錯誤清單
錯誤清單

錯誤清單

有效的

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

發表

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. 擁有所有版權。


Error description 120-0006

Error message

配置的軟鍵不能讀取

Cause of error

組態資料中未包含指定的軟鍵.

Error correction

檢查組態資料.


Error description 120-0007

Error message

配置的階層不能讀取

Cause of error

無法讀取所組織的軟鍵列 (層).

Error correction

檢查組態資料.


Error description 120-0008

Error message

循環佇列 %1 未知的

Cause of error

組態資料中找不到指定的循環程式或循環程式對話.

Error correction

檢查組態資料.


Error description 120-000A

Error message

不能產生選擇單

Cause of error

使用者介面有軟體問題

Error correction

通知服務代理商.


Error description 120-000B

Error message

Q 參數 %1: 不能讀取或寫入數值

Cause of error

使用者介面有軟體問題

Error correction

通知服務代理商.


Error description 120-000C

Error message

軟鍵群沒有第一元件

Cause of error

組態資料中指定了軟鍵群組, 但沒有軟鍵標示為 "起始" .

Error correction

編輯組態資料


Error description 120-000D

Error message

軟鍵形式不被支援

Cause of error

循環程式對話中使用了非法的軟鍵形式.

Error correction

編輯組態資料


Error description 120-000E

Error message

無效的資源 識別

Cause of error

使用者介面有軟體問題

Error correction

通知服務代理商.


Error description 120-000F

Error message

無效的配置資料的循環

Cause of error

循環程式對話中定義了太多的軟鍵

Error correction

通知服務代理商.


Error description 120-0013

Error message

使用者介面錯誤

Cause of error

使用者介面的軟體問題.

Error correction

通知服務代理商.


Error description 120-0016

Error message

Cause of error

前後/對話 內部軟體錯誤 .

Error correction

通知服務代理商.


Error description 120-001E

Error message

無法連結到網路: %1 %2 %3

Cause of error

無法與網路管理內定義的網路驅動器連線。

Error correction

- 使用程式管理員開啟網路管理 ([NETWORK] 軟鍵)
- 按下 [MOD] 鍵並輸入網路代碼 NET123。
- 輸入網路連線所需的所有資料 ([DEFINE NETWORK CONNECTN.] 軟鍵)。
- 檢查網路連線輸入資料的正確性與拼字


Error description 120-001F

Error message

檔案 '%1' 沒有發現

Cause of error

指定的位置找不到必要的檔案.

Error correction

例如檢查路徑或檔名的拼字. 可能的話複製檔案置必要的目錄中.


Error description 120-002E

Error message

路徑 '%1' 沒有發現

Cause of error

找不到必要的裝置或目錄.

Error correction

檢查路徑的拼寫.


Error description 120-0041

Error message

無法取得線上輔助說明檔 (*.CHM)

Cause of error

因為並無 *.CHM線上說明可用的檔案，所以無法顯示及時線上說明。
必須從海德漢首頁下載 *.CHM檔案，並且儲存在控制上所用語言的子資料夾內。 請注意使用手冊內的資訊。

Error correction

- 從海德漢首頁下載說明檔(www.heidenhain.de)：
> www.heidenhain.de > Documentation and information > User's documentation
- 將ZIP檔解壓縮並將 *.CHM檔案傳輸至控制器


Error description 125-0067

Error message

儲存畫面內容至檔案錯誤%1

Cause of error

當將螢幕內容儲存到檔案時發生錯誤。

Error correction

刪除所有不需要的檔案來增加記憶體容量，或通知控制器的維修服務商。


Error description 125-0068

Error message

原始檔 %1 沒有發現

Cause of error

範例檔案清單中有一個檔案無法被定址為來源

Error correction

通知您的服務代理商.


Error description 125-0069

Error message

範例檔案 %1 不能被複製. 錯誤碼 %2

Cause of error

範例檔案清單中有一個檔案無法被複製

Error correction

通知您的服務代理商.


Error description 125-006A

Error message

在清單中供複製範例檔案無效 %1

Cause of error

包含範例檔案清單的檔案無效

Error correction

通知您的服務代理商.


Error description 125-006C

Error message

軟體更新期間錯誤： %1

Cause of error

Error correction


Error description 125-006D

Error message

未滿足更新規則

Cause of error

一或多個更新規則不相符。

Error correction

請通知工具機製造商


Error description 125-006E

Error message

更新檔無效或不存在

Cause of error

未發現更新檔或更新檔不含有效更新。

Error correction

請通知工具機製造商


Error description 125-006F

Error message

更新期間發生校驗和錯誤

Cause of error

校驗和與更新檔不吻合。

Error correction

請通知工具機製造商


Error description 125-0070

Error message

更新時無效的簽署輸入

Cause of error

更新檔內發現無效的簽署記錄。

Error correction

請通知工具機製造商


Error description 125-0071

Error message

記憶體不足。 無法更新。

Cause of error

資料媒體上無足夠的記憶體空間來儲存更新。

Error correction

請挪出一些記憶體空間。


Error description 125-0072

Error message

未發現備份檔案

Cause of error

在軟體更新期間，控制器自動製作備份檔，用來復原之前的軟體版本。 資料媒體上並未發現備份檔。

Error correction

請變更至儲存備份檔的目錄。


Error description 125-0075

Error message

ZIP檔案裡面不含控制器設定

Cause of error

已選擇未含任何控制器設定檔的 .zip 檔進行軟體更新。

Error correction

- 檢查 .zip 檔


Error description 125-00D4

Error message

在組態資料內，並無操作時間
釋出用於編輯。

Cause of error

雖然密碼正確的輸入, 所有領域的操作時間都被鎖住而無法編輯來防止組態資料被編輯.

Error correction

於組態資料中釋放所需的欄位.


Error description 125-0117

Error message

連線清單已滿

Cause of error

已經到達可設置連接的最高數量。

Error correction

請在新增另一個之前先刪除一連接。


Error description 125-0149

Error message

移動限制並未採用。

Cause of error

無法載入一或多個移動範圍的輸入。
可能的原因：
所輸入的模數軸的值範圍超過360°
- NC程式已經開始執行

Error correction

- 調整輸入值並再次載入
- 在程式執行之後再次載入移動限制


Error description 125-014A

Error message

輸入無效

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

未切換座標結構配置模式

Cause of error

未選擇座標結構配置模型。 可能原因：
- 已經處理NC程式
- 座標結構配置模型有誤

Error correction

- 在程式執行之後再次切換座標結構配置
- 通知維修服務商


Error description 125-0163

Error message

量測單位並未切換

Cause of error

位置顯示的量測單位無法變更。
可能的原因：
- NC程式正在使用中

Error correction

- 在程式執行之後再次切換量測單位


Error description 126-0072

Error message

自我測試期間錯誤

Cause of error

自我測試期間接收到無效的訊息。

Error correction

請通知維修服務商


Error description 126-0075

Error message

自我測試期間錯誤

Cause of error

自我測試期間發生錯誤。

Error correction

請通知維修服務商


Error description 126-0076

Error message

自我測試期間錯誤

Cause of error

自我測試期間發生錯誤。

Error correction

請通知維修服務商


Error description 126-007F

Error message

無法啟動自我測試

Cause of error

自我測試 (緊急停止測試) 之前，發生避免測試開始的錯誤：
- Emergency stop error has occurred
- Emergency stop button was pressed
- 緊急停止電路失效
- HSCI 組件的內部溫度過高
- HSCI 組件的內部溫度過低
- HSCI 組件的風扇已失效
- 供應至組件的電源中斷、過低或過高
- HSCI 配線中斷或失效

Error correction

- 請注意進一步訊息。
- 使用 HSCI 匯流排診斷，找出哪個組件回報錯誤
- 檢查緊急停止電路
- 檢查供應至受影響 HSCI 組件的電源
- 檢查 HSCI 配線
- 若需要，請更換 HSCI 組件
- 產生維修檔案並通知維修服務商


Error description 126-010F

Error message

CC只以500 MHz運行

Cause of error

系統內至少有一個CC控制器單元的時脈只有500 MHz， 這造成結合使用可適化控制功能時的效能問題。

Error correction

- 檢查CC並且必要時更換之。
- 請聯繫工具機製造商


Error description 126-0110

Error message

NC軟體並無此FS應用版本

Cause of error

- 控制系統(硬體)已經偵測為含來自海德漢功能安全(FS)的系統。 不過，已安裝的NC軟體並未核准用於使用海德漢整合式功能安全(FS)之應用。
- 已安裝軟體為測試軟體或尚未釋出用於整合式功能安全(FS)應用的NC軟體

Error correction

- 安裝已核准用於海德漢整合式功能安全(FS)應用的控制器NC軟體版本。
- 請通知維修服務商。


Error description 126-0111

Error message

定義過多的關閉連接埠

Cause of error

In the IOC file, more than one output was defined for switching the machine off after shutdown. This is not allowed. No more that one output can be defined.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0112

Error message

不正確匯流排系統上的關閉連接埠

Cause of error

The output for switching off the machine after the control shutdown was defined for the wrong bus system. The permitted bus systems are external PL assemblies with HSCI interface or internal PL assemblies.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0113

Error message

用於關機的PLC輸出具有多個定義

Cause of error

A PLC output for shutting down the control (switch-off port) is defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- Check the configuration datum DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600)
- Inform your service agency


Error description 126-0114

Error message

IO組態與硬體組態不符

Cause of error

控制器關機之後，無法啟用工具機電源關閉，因為 IO 組態不符合實際的硬體設定。
- IOC 檔案不符合硬體設定
- 組態中的選項設定不正確

Error correction

- 檢查硬體設定
- 檢查 IO 組態。
- 檢查選項
- 請通知維修服務商


Error description 126-0115

Error message

關機的PLC輸出定義錯誤

Cause of error

The output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on the internal PL was addressed (e.g. with UEC, UMC), although no internal PL exists.
- The address of the output is outside of the permissible range O0 to O30.

Error correction

Check the configuration data (machine parameter number 101600).


Error description 126-0116

Error message

關機的PLC輸出設置錯誤

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on an HSCI device was address, although not device is connected to the control over HSCI.
- The addressed HSCI device is not a PL.
- The addressed output does not exist on the PL.

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0117

Error message

關機的PLC輸出設置錯誤

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
The settings in the configuration datum CfgShutdown are not applicable for an integrated PL (e.g. with UEC, UMC) nor for a PL connected over HSCI (e.g. PLB 62xx).
Settings for output on internal PL:
- powerOffDevice: Unassigned
- powerOffSlot: Unassigned
- powerOffPort: Number of the output on internal PL (value range: 0 to 30)
Settings for output on a PL connected over HSCI:
- powerOffDevice: Bus address of the PL
- powerOffSlot: Slot number of the module (0 for system module and UEC11x)
- powerOffPort: Number of the output to be switched

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0118

Error message

關機的PLC輸出設置錯誤

Cause of error

Automatic machine switch-off after control shutdown has been selected. However, no PlC output was defined for it in the configuration file nor in the IOC file.

Error correction

- Define a PLC output for switch-off in the IOC file or in the configuration file
- Inform your service agency


Error description 126-0119

Error message

OEM描述檔的按鍵名稱%1太長

Cause of error

- 要開始用於Python描述檔的按鍵名稱在啟動期間過長。 最長允許10個字元。

Error correction

- 變更組態日期


Error description 126-011A

Error message

不允許的硬體組合

Cause of error

偵測到的硬體組態包括不允許的CC或PL組件之組合。
範例：
- CC 6106和CC 306
- CC 306和UEC 112
- CC 306和舊版PLB、MB或TE (無"Gen 3備妥"或無"Gen 3專屬")

Error correction

- 重新設置硬體
- 請通知工具機製造商


Error description 126-011B

Error message

用HSCI位址%3未偵測到%2上的自我測試錯誤

用HSCI位址%3在%2上自我測試期間無反應

未用HSCI位址%3在%2上執行自我測試

Cause of error

在裝置自我測試期間，未接收到預期的訊息。

Error correction

- 檢查至和自此裝置的所有纜線連接
- 檢查該裝置並若需要，請更換之
- 請通知維修服務商


Error description 126-011E

Error message

遺失授權

Cause of error

您沒有權限執行調機模式(電流控制器調整 / 擷取現場角度)。

Error correction

- 獲取NC.SetupDrive權限，例如通過輸入已授權使用者的密碼
- 然後再次啟動該功能


Error description 126-011F

Error message

安全性未確定

Cause of error

有關系統安全功能的組態資料已變更，並且尚未接受。

Error correction

請留意以下關於其中組態資料已變更的參數集之資訊。
當個別參數集啟動時，根據OEM指南執行此系統功能安全的接受測試。
將系統關機；關機時，確認已經成功測試並接受此功能安全。


Error description 126-0120

Error message

安全組態資料%1已變更

Cause of error

有關系統安全功能的組態資料已在指示的參數集內變更，並且尚未接受。

Error correction

在該指示的參數集合啟動時，根據OEM指南執行此系統功能安全的接受測試。
將系統關機；關機時，確認已經成功測試並接受此功能安全。


Error description 126-0129

Error message

在模擬模式DriveSimul內自動切換

Cause of error

控制器自動切換至「DriveSimul」操作模式。
可能的原因：
- 系統內無控制器單元(CC)。
- 已經使用具有外部安全的第3代驅動器組件，但是無PAE模式。

Error correction

- 請檢查已安裝的硬體組件。
- 重新啟動控制器。
- 將CfgMachineSimul/MP_simMode設定值設定為「DriveSimul」。
- 請通知維修服務商。


Error description 126-012A

Error message

在模擬模式DriveAndEmStopSimul內自動切換

Cause of error

控制器自動切換至「DriveAndEmStopSimul」模擬模式。
可能的原因：
- 系統內未偵測到系統PL。

Error correction

- 請檢查已安裝的硬體組件
- 重新啟動控制器。
- 將CfgMachineSimul/MP_simMode設定值設定為「DriveAndEmStopSimul」。
- 請通知維修服務商。


Error description 126-012B

Error message

在模擬模式FullSimul內自動切換

Cause of error

控制器自動切換至「FullSimul」模擬模式。
可能的原因：
- 系統內未偵測到PL也未偵測到工具機操作面板。
- 在HSCI匯流排上未偵測到裝置。
- CfgMachineSimul/MP_simMode設定值與安裝的實際硬體組件不匹配。

Error correction

- 檢查已安裝的硬體組件，尤其是HSCI配線以及HSCI組件的供應電壓。
- 重新啟動控制器。
- 將CfgMachineSimul/MP_simMode設定值設定為「FullSimul」。
- 請通知維修服務商。


Error description 126-012E

Error message

太多UM單位連線至一個CC：CC索引%1

Cause of error

太多UM電源模組已連線至該CC控制器單元。
每CC允許的UM電源模組數量受限於CC上可能的軸數。

Error correction

- 將UM電源模組分配給其他CC控制器單元
- 請通知工具機製造商


Error description 126-012F

Error message

組件：%1含序號：%2不在專案規劃內

Cause of error

在具備第三代驅動器的系統中，連接至HSCI匯流排的所有組件以及所有電源模組都必須包含在IOconfig計畫內。

Error correction

將遺失的組件新增至IOconfig計畫。


Error description 126-0130

Error message

專案規劃內IOconfig不完整

Cause of error

在具備第三代驅動器的系統中，連接至HSCI匯流排的所有組件以及所有電源模組都必須包含在IOconfig計畫內。

Error correction

將遺失的組件新增至IOconfig計畫，並重新啟動控制器。


Error description 126-0131

Error message

TNCdiag無法啟動

Cause of error

內部錯誤

Error correction

請通知維修服務商


Error description 130-0001

Error message

處理器檢查錯誤

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0002

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0066

Error message

Cause of error

算術上的錯誤. 值太小.

Error correction

通知服務代理商.


Error description 130-0067

Error message

Cause of error

算術上的錯誤. 值太大.

Error correction

通知服務代理商.


Error description 130-0068

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0069

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-006A

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-006B

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-006C

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-006D

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-006F

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0070

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0096

Error message

Cause of error

系統錯誤, 加工取消

Error correction

通知服務代理商.


Error description 130-0097

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0098

Error message

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0099

Error message

檔案進入成功

Cause of error

通知使用者檔案存取成功.


Error description 130-009A

Error message

檔案系統錯誤

Cause of error

1.) 此路徑名稱內包含了超過六層子目錄.
2.) 此路徑名稱內包含了超過16個字元的目錄或檔名.
3.) 次路徑名稱內包含了兩個或更多的的副檔名, 或含有超過三個字元的副檔名.
4.) 當案存取時發生了系統錯誤.

Error correction

1.) 和2.) 將檔案另存目錄或存在別的目錄下, 縮短檔名.
3.) 以單一小於等於三個字元的附檔名儲存檔案.
4.) 通知服務代理商.


Error description 130-009B

Error message

檔案找不到

未發現檔案： %1

Cause of error

路徑名稱中沒有檔案.

Error correction

修改路徑名稱.


Error description 130-009C

Error message

不合法的檔案名稱

Cause of error

給定了無效的路徑名稱 (如. 含有非法字元的路徑名稱).

Error correction

修改路徑名稱.


Error description 130-009D

Error message

太多檔案開啟

Cause of error

由於已開啟過多檔案造成此檔案無法開啟. 同時開啟檔案的數目有限制.

Error correction

關閉不必要的檔案.


Error description 130-009E

Error message

檔案無法存取

Cause of error

1.) 拒絕存取此檔案.
2.) 此檔案已由其他應用程式寫入.

Error correction

1.) 檢查此檔案的存取權限並移除現存的防寫保護.
2.) 關閉被應用程式鎖定存取的檔案.


Error description 130-009F

Error message

檔案無法存取

Cause of error

檔案已被開啟成唯讀而無法寫入.

Error correction

以其他檔名儲存檔案.


Error description 130-00A0

Error message

目錄無法刪除

Cause of error

目前的目錄無法被刪除.

Error correction

請先選擇其他的目錄.


Error description 130-00A1

Error message

不可能有進一步的檔案輸入

Cause of error

TNC 無法在儲存任何更多的檔案了.

Error correction

刪除任何不再需要的檔案.


Error description 130-00A2

Error message

檔案無法存取

Cause of error

檔案啟動時不能定位, 或定位不是再一行的起始點.

Error correction

通知服務代理商.


Error description 130-00A3

Error message

驅動沒有準備妥當

Cause of error

檔案存取時發生硬體錯誤.

Error correction

檢查網路裝置等是否正確連線.


Error description 130-00A4

Error message

檔案無法存取

Cause of error

檔案已被其他應用程式使用.

Error correction

關閉應用程式可存取的檔案.


Error description 130-00A5

Error message

檔案無法存取

Cause of error

其他應用程式鎖定了此檔案特定區域的存取.

Error correction

關閉應用程式可存取的檔案.


Error description 130-00A6

Error message

不可能有進一步的檔案輸入

Cause of error

資料媒體已滿, 檔案無法被儲存.

Error correction

刪除資料媒體中不必須的檔案.


Error description 130-00A7

Error message

程式不完整

Cause of error

發現檔案意外結束.

Error correction

確認檔案的完整性.


Error description 130-00A8

Error message

目錄進入不可能

Cause of error

拒絕存取目錄.

Error correction

檢查檔案的存取權限, 必要的話取消現存的防寫保護.


Error description 130-012C

Error message

Cause of error

系統不一致.

Error correction

通知服務代理商.


Error description 130-012D

Error message

Cause of error

並非所有的物件都有效, 系統無法啟動.

Error correction

通知服務代理商.


Error description 130-012E

Error message

Cause of error

並非所有的物件都有效, 系統無法啟動.

Error correction

通知服務代理商.


Error description 130-012F

Error message

Cause of error

並非所有的物件都有效, 系統無法啟動.

Error correction

通知服務代理商.


Error description 130-0130

Error message

Cause of error

系統內部通訊錯誤

Error correction

通知服務代理商.


Error description 130-0131

Error message

Cause of error

並非所有的物件都有效, 系統無法啟動.

Error correction

通知服務代理商.


Error description 130-0132

Error message

Cause of error

並非所有的物件都有效, 系統無法啟動.

Error correction

通知服務代理商.


Error description 130-0133

Error message

Cause of error

並非所有的物件都有效, 系統無法啟動.

Error correction

通知服務代理商.


Error description 130-0134

Error message

Cause of error

並非所有的物件都有效, 系統無法啟動.

Error correction

通知服務代理商.


Error description 130-0135

Error message

Cause of error

由於並非所有的物件都可使用, 系統無法開始.

Error correction

通知服務代理商.


Error description 130-0137

Error message

錯誤：非預期的處理終止%1

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

使用者佇列 (%1) 無法打開

Cause of error


Error description 130-0191

Error message

紀錄檔不能儲存

Cause of error

紀錄檔無法以所指定的路徑/檔名儲存.

Error correction

輸入另一個路徑/檔名來儲存.


Error description 130-0192

Error message

言明: 一制性狀態無法滿足

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0193

Error message

資料: %1

Cause of error


Error description 130-0194

Error message

Cause of error

系統內部通訊錯誤

Error correction

通知服務代理商.


Error description 130-0195

Error message

Cause of error

無後續的時間工作可啟動.

Error correction

通知服務代理商.


Error description 130-0196

Error message

Cause of error

記憶體不足.

Error correction

通知服務代理商.


Error description 130-0197

Error message

無效的事件等級在跟隨誤差!

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 130-0199

Error message

OEM 錯誤沒有額外的訊息

Cause of error

錯誤文字遺失.

Error correction

錯誤文字檔案中輸入錯誤文字並/或儲存錯誤文字檔案於相對應的目錄中.


Error description 130-019A

Error message

循環錯誤沒有額外的訊息

Cause of error

錯誤文字遺失.

Error correction

錯誤文字檔案中輸入錯誤文字並/或儲存錯誤文字檔案於相對應的目錄中.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

儲存服務檔案...

Cause of error

用以診斷的服務檔案已經被儲存.

Error correction

通知服務代理商.


Error description 130-019D

Error message

錯誤紀錄不能被打開 注意: 無錯誤信息或訊息被記錄

Cause of error

記錄是防寫的.

Error correction

移除防寫保護, 或重新命名或刪除紀錄.


Error description 130-01A1

Error message

Fehler beim Speichern der Servicedatei

Cause of error

儲存維修檔案時發生錯誤。

Error correction

再次產生維修檔案。 若需要，使用「儲存維修檔案」軟鍵。


Error description 130-01FA

Error message

不正確的狀況在切換狀態

Cause of error


Error description 130-01FB

Error message

不承認從應用 %1

Cause of error

應用程式未確認關閉用以診斷的軌跡檔.

Error correction

無修正錯誤的可能.


Error description 130-01FC

Error message

系統錯誤

系統錯誤

Cause of error

一個伺服器的未實行功能被呼叫.

Error correction

通知服務代理商


Error description 130-01FD

Error message

系統錯誤

系統錯誤

Cause of error

一個伺服器無法找到訊息發送者.

Error correction

通知服務代理商


Error description 130-01FE

Error message

系統錯誤

系統錯誤

Cause of error

一個伺服器無法與訊息發送者聯繫.

Error correction

通知服務代理商


Error description 130-01FF

Error message

系統錯誤

系統錯誤

Cause of error

一個軟體錯誤佔住.

Error correction

通知服務代理商


Error description 130-0201

Error message

配置工件座標 %1 - %2
包含錯誤

Cause of error

給定的組態資料有錯誤. 錯誤的值已被預設值取代.

Error correction

修正給定的組態資料或通知您的機械製造商.


Error description 130-0202

Error message

NC 程式已取消

Cause of error

因為錯誤，所以已經取消 NC 程式。

Error correction

請注意進一步錯誤訊息。
若未出現其他錯誤訊息，請通知維修服務商。


Error description 130-03EE

Error message

檔案已經存在

Cause of error

檔案無法產生, 因為相同檔名的檔案已經存在.

Error correction

以其他檔名儲存檔案.


Error description 130-03EF

Error message

檔案無法存取

Cause of error

檔案包含了難讀的資料格式.

Error correction

選擇其他的檔案或通知服務代理商.


Error description 130-03F0

Error message

目錄沒有發現

Cause of error

指定的目錄不存在或已刪除.

Error correction

選擇其他的目錄.


Error description 130-03F1

Error message

未發現驅動器

Cause of error

指定的裝置未連線.

Error correction

選擇其他的裝置


Error description 130-0414

Error message

不能夠儲存服務檔案

Cause of error

儲存維修檔案時發生錯誤。

Error correction

請再次嘗試儲存。 若有需要，先行重新啟動控制器。
若再次發生問題，請通知維修服務商。


Error description 130-0415

Error message

並無此錯誤的線上輔助說明！

Cause of error


Error description 130-07D1

Error message

開啟/關閉zip檔案時錯誤(%1)

Cause of error

The TNC was not able to create or close the zip file.
The file might be corrupt.

Error correction

Try again to create the zip file.


Error description 130-07D2

Error message

儲存(zip)檔案時發生錯誤

Cause of error

When creating the service files, the TNC was unable to save at least one file.

Error correction

No remedy possible.


Error description 130-07D4

Error message

按鍵可能卡住

Cause of error

On or more keys were pressed for more than 5 seconds.

Error correction

If the problem continues, inform your service agency.
Press the keys SHIFT, CTRL and ALT.


Error description 130-07D5

Error message

無法傳送參數

Cause of error

無法寫入機器參數，因為背景活動阻擋獲取機械的配置。

Error correction

- 結束背景的活動。
- 確保該軸在伺服控制的偏移調整中，並且於控制誤差之內。


Error description 130-07D6

Error message

驅動器「%1」沒反應！

Cause of error

網路磁碟機不再備妥，或不再反應。

Error correction

- 檢查網路
- 檢查連線的電腦是否啟動
- 檢查網路線與接頭
- 檢查乙太網路資料介面的活性。LED應亮起或閃爍。
- 由網路專家檢查網路設定。


Error description 130-07D7

Error message

程式開始或程式選擇已失敗

Cause of error

通過同時重新組態或組態錯誤來防止該動作。

Error correction

- 在「程式模擬」操作模式中結束目前的模擬
- 修正組態錯誤


Error description 130-07D8

Error message

應用程式無法開始

Cause of error

執行應用程式所需的授權已遺失。


Error description 140-0001

Error message

備份複製的規劃資料無法產生

Cause of error

參數的備份檔要建立時, 組態資料正被寫入. 檔案無法被建立.
- 檔案防寫
- 磁碟已滿
- 硬碟有問題

Error correction

- 移除防寫保護.
- 由硬碟刪除不需要的檔案來增加空間.


Error description 140-0002

Error message

規劃檔 '%1' 無法被寫入.

Cause of error

檔案無法被開啟來寫入.
- 檔案防寫
- 磁碟已滿
- 硬碟有問題

Error correction

- 移除防寫保護.
- 由硬碟刪除不需要的檔案來增加空間.


Error description 140-0004

Error message

規劃檔 '%1' 沒有找到.

Cause of error

找不到指定在"configfiles.cfg"檔案中的參數檔.
- 輸入不正確的參數檔
- 輸入不正確的參數檔目錄
- 參數檔被刪除

Error correction

- 修正 "configfiles.cfg" 或 "configfile.cfg" 檔案.
- 於更新規則中指定正確的檔案.
- 建立或複製一個參數檔至預期的目錄.


Error description 140-0005

Error message

資料物件 '%1' '%2' 尚未完成

Cause of error

組態檔案內的組態物件不完整， 單一或多個組態參數已遺失。
利用物件名稱與物件按鍵指出不完整的組態物件。
可能的原因：
- 現有的組態資料屬於較舊的軟體版本
- 已經手動編輯過資料檔案

Error correction

- 定義更新規則或通知維修服務商
- 使用組態編輯器將參數物件填寫完整


Error description 140-0006

Error message

資料物件的按鍵 '%1' 沒初始化

Cause of error

參數物件的按鍵遺失.

Error correction

輸入所有參數物件的按鍵.


Error description 140-000A

Error message

循環程式的 ini 檔案 '%1' 沒發現

Cause of error

參數物件"CfgJhPath" 或 "CfgOemPath" 中所指定的循環程式檔遺失. 所指定的檔名找不到.
- 輸入不正確的檔案
- 輸入不正確的物件
- 若檔案存在的話, 可能由於不正確的欄位而使的檔案被刪除.
- 不正確或不完整的欄位
- 不正確的循環程式, 參數, 或文字定義

Error correction

- 修正檔案資訊.
- 建立或拷貝檔案至相對應的目錄中.
- 使用 CycleDesign 來修正循環程式定義.


Error description 140-000B

Error message

未知的字元碼 '%1' 在循環程式的 ini 檔案

Cause of error

循環程式檔案中存在未知的關鍵字.
- 不正確的循環程式檔
- 不正確的 CycleDesign 版本
- 不完整或不正確的循環程式定義

Error correction

- 使用正確的循環程式檔.
- 使用正確的 CycleDesign 版本.
- 使用 CycleDesign 來修正循環程式定義.


Error description 140-000D

Error message

文字名稱沒發現文字 '%1'

Cause of error

參數檔案中,敏感的語言文件的文件名稱遺失.
- 文件未被定義
- 文件檔未編譯
- 文件檔未複製至目的系統中
- 輸入不正確的名稱

Error correction

若文件未被輸入:
- 於資源檔中定義文件
- 編譯文件檔
- 複製文件檔至目的系統中 不然, 輸入一個現存的文件名稱或修正有問題的文件名稱.


Error description 140-000F

Error message

模組 '%1' 沒有打開

Cause of error

模組未登入至組態伺服器中.
- 此工作需要登入.
- 您嘗試登出.

Error correction

通知服務代理商.


Error description 140-0010

Error message

模組 '%1' 沒有產生寫入進入

Cause of error

您嘗試在組態伺服器中進行一般的防寫保護. 然而, 防寫保護已經被啟動且不能再次設定.

Error correction

通知服務代理商.


Error description 140-0011

Error message

%1' 沒有產生寫入進入

Cause of error

一個模組正嘗試取消非爲此模組保留的一般防寫保護.

Error correction

通知服務代理商.


Error description 140-0012

Error message

未知的訊息 '%1' 在規劃的伺服器

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 140-0013

Error message

寫入的存取 '%1' '%2' 未保留

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 140-0014

Error message

不正確的檔案形式 '%1' 和 '%2'.

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 140-0015

Error message

字元字串 '%1' 沒發現在 '%2'.

Cause of error

循環程式檔案中存在著不正確的字串.
- 檔案毀損
- 使用了錯誤版本的 CycleDesign

Error correction

- 使用 CycleDesign 來建立一個新的循環程式檔.
- 使用正確版本的 CycleDesign.


Error description 140-0016

Error message

ZERO 訊息 '%1'

Cause of error

- 主記憶體不足
- 內部控制錯誤

Error correction

通知服務代理商.


Error description 140-0017

Error message

機械參數被改變
關掉控制且重新啟動

Cause of error

組態檔已被更改, 控制器需要重置來使更改的資料生效.

Error correction

- 停止 NC 程式以及所有的移動.
- 按下緊急停止開關.
- 重新啟動控制器.


Error description 140-0018

Error message

資料物件 '%1' '%2' 已經存在檔案

Cause of error

含有特定按鍵的組態資料物件已經存在.

Error correction

- 檢查是否使用了正確的組態資料檔, 例如: 是否其中之一個檔案被使用了兩次.
- 檢查是否資料物件已經被另一個檔案使用.
- 改變其中之一個多餘組態資料物件的按鍵.
- 刪除其中之一個多餘的物件.


Error description 140-0019

Error message

內部軟體錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 140-001A

Error message

配置物件 '%1' / '%2' 沒有發現

Cause of error

必要的控制起始組態資料物件遺失.

Error correction

- 檢查使用中的組態
- 檢查組態資料


Error description 140-001B

Error message

無改變任可獲得從 '%1'

Cause of error

內部控制錯誤.
組態資料已更改. 在通告了更改之後, 並非所有的認可都在規定時間內傳回.
未被認可的模組將被列在附加的文件中.

Error correction

通知服務代理商.


Error description 140-001D

Error message

程式執行或巨集執行期間參數變更

Cause of error

在程式執行期間，非法嘗試變更特定組態資料 (適用重設錯誤) 或變更需要重新接近的資料，因此只能由幾何形狀鍊或 PLC 來變更 (適用於運轉錯誤或參考錯誤)。
輸入的原因 (不管是重設、執行或參考) 為在額外資訊內輸出。

Error correction

停止程式執行並再度儲存。


Error description 140-001E

Error message

編輯時鎖定參數

Cause of error

在此有兩種可能的原因：
1. 在變更通知仍舊等待中時，會嘗試變更組態資料。 最新變更以及通知仍舊進行中。
2. 在組態變更通知仍舊進行中時，會嘗試開始程式。

Error correction

1. 請再試一次來儲存。
2. 重新啟動程式。


Error description 140-001F

Error message

程式開始: 資料物件有寫入保護不被允許

Cause of error

儘管資料物件仍為防寫或為了資料物件保留存取, 仍嘗試去開始程式. 程式啟動時必須允許所有的物件存取.

Error correction

重啟程式.


Error description 140-0020

Error message

模組名稱失蹤或未知 '%1'

Cause of error

內部軟體錯誤.
在要求期間, 模組未輸入認證或輸入錯誤.

Error correction

通知服務代理商.


Error description 140-0021

Error message

資料物件 '%1' 更改名稱到 '%2'
鍵 '%3'

Cause of error

所讀取的組態資料屬於控制器中較舊的等級.
由於規則所指定的資料物件被控制器更名.

Error correction

檢查所指定資料物件的值. 若資料物件錯誤就修正它. 然後儲存資料.


Error description 140-0022

Error message

資料物件 '%1' '%2' 移開

Cause of error

所讀取的組態資料屬於控制器中較舊的等級.
由於規則資料物件不再被支援並被控制器移除.

Error correction

儲存變動地資料.


Error description 140-0023

Error message

資料形式改變用資料物件 '%1' '%2'
屬性 '%3'

Cause of error

所讀取的組態資料屬於控制器中較舊的版本.
由於規則資料物件屬性的資料形式被控制器更改.

Error correction

檢查資料物件中所指定的屬性值. 若值錯誤就修正它. 然後儲存資料.


Error description 140-0024

Error message

屬性更改名稱在資料物件 '%1' '%2'
屬性 '%3'

Cause of error

所讀取的組態資料屬於控制器中較舊的等級.
所指定的資料物件中, 由於規則屬性被控制器更名.

Error correction

檢查資料物件中所指定的屬性值.若值錯誤就修正它. 然後儲存資料.


Error description 140-0025

Error message

屬性在資料物件 '%1' '%2' 移除
屬性 '%3'

Cause of error

所讀取的組態資料屬於控制器中較舊的等級.
所指定的資料物件中, 由於規則屬性被控制器移除.

Error correction

檢查所指定資料物件的值. 若資料物件錯誤就修正它.
然後儲存資料.


Error description 140-0026

Error message

屬性插入在資料物件 '%1' '%2'
屬性 '%3'

Cause of error

所讀取的組態資料屬於控制器中較舊的等級.
所指定的資料物件中, 由於規則屬性被控制器移除.

Error correction

檢查所指定資料物件的值. 若資料物件錯誤就修正它. 然後儲存資料.


Error description 140-0027

Error message

資料物件 '%1' '%2' 移除

Cause of error

所讀取的組態資料屬於控制器中較舊的等級.
所指定的資料物件仍然由控制器支援, 由於規則被控制器移除.

Error correction

儲存改變的資料.


Error description 140-0028

Error message

資料物件 '%1' '%2' 插入

Cause of error

所讀取的組態資料屬於控制器中較舊的等級.
所指定的資料物件遺失在給予的組態資料, 由於規則屬性被控制器插入.

Error correction

檢查所指定資料物件的值. 若資料物件錯誤就修正它. 然後儲存資料.


Error description 140-0029

Error message

不正確插入數值在資料物件 '%1' '%2'
屬性 '%3'

Cause of error

所讀取的組態資料屬於控制器中較舊的等級. 指定的資料物件不完整. 由於規則控制器插入遺失的屬性.
規則中所指定的差入值錯誤.

Error correction

- 屬性以預設值所初始化. 檢查值, 必要的話修正它.
- 修正規則.


Error description 140-002B

Error message

資料檔案不儲存

Cause of error

發現組態資料內有嚴重錯誤，或下載的組態資料因為軟體更新而必須修改。
直到錯誤修正或軟體更新完成之前，將不會有組態資料寫入資料檔案內。
只有在因為上述原因而出現資訊時才會發出警示。

Error correction

- 在組態編輯器內利用按下 FIX SYNTAX ERROR 軟鍵手動修正嚴重錯誤。
- 將在組態編輯器內利用選擇 CONFIG DATA 軟鍵用更新規則所修正的錯誤固定，然後儲存。
在如上述修正過錯誤之後，此錯誤訊息不應再出現。 若錯誤訊息持續出現，表示組態資料內還有錯誤未修正，或未正確執行軟體更新。


Error description 140-002C

Error message

未知的物件名稱 '%1'

Cause of error

未知的物件名稱. 名稱可能寫入錯誤或可能不被此版本所支援.

Error correction

- 若名稱來自於一個組態檔, 就在那邊修正.
- 或者, 通知服務代理商.


Error description 140-002D

Error message

超過最大目錄的大小

Cause of error

已經達到最大的名冊大小. 已經加入過多的組態資料.

Error correction

- 刪除組態資料物件
- 若不可能完成, 通知您的服務代理商


Error description 140-002E

Error message

控制識別錯誤： %1

Cause of error

- 適用許可已過期
- 控制器並非出口版本
- 不正確的控制器識別碼
- 不正確或非設置的控制器機型
- 存取控制器識別碼錯誤

Error correction

- 請通知維修服務商


Error description 140-002F

Error message

一般金鑰過期

Cause of error

工具機製造商可使用主關鍵字(一般金鑰)讓控制器投入運轉，這將解開所有選項的鎖定，為期90天。
一般金鑰已經過期，因此失效。
此時只有搭配的關鍵字才能啟動選項。

Error correction

請向維修服務商訂購所需的軟體選項。


Error description 140-0030

Error message

一般金鑰啟用

Cause of error

工具機製造商可使用主關鍵字(一般金鑰)讓控制器投入運轉，這將解開所有選項的鎖定，為期90天。
若啟動一般金鑰，則在每次開機之後都會顯示此訊息。
經過時間週期之後，只能以搭配的關鍵字使用該等選項。 若在一般金鑰到期時NC程式正在執行，則會發生NC停止情況！

Error correction

請通知工具機製造商。 製造商可在SIK功能表內檢查一般金鑰的期限，或關閉一般金鑰。


Error description 140-0031

Error message

%1' 輸入密碼

Cause of error


Error description 140-0032

Error message

不正確的軟體版本

Cause of error

出口碼與軟體版本不符.

Error correction

您必須切換標準版至出口版, 反之亦然.


Error description 140-0033

Error message

寸步不能執行

Cause of error

組態伺服器無法執行一個工作. 要更了解此工作, 請參考額外的資訊.

Error correction

通知服務代理商.


Error description 140-0034

Error message

資料 物件 '%1' '%2' 移到檔案 '%3'

Cause of error

下載的組態資料屬於較舊的 NC 軟體等級. 資料物件儲存在錯誤的檔案並根據規則被移動到另一個檔案.

Error correction

儲存修改的資料.


Error description 140-0035

Error message

資料物件 '%1' '%2' 分成 '%3'

Cause of error

下載的組態資料屬於較舊的 NC 軟體等級. 資料物件已經被分割成一個或更多個資料物件.

Error correction

儲存修改的資料.


Error description 140-0036

Error message

數值的資料物件 '%1' '%2' 被改變
屬性 '%3'

Cause of error

下載的組態資料屬於較舊的 NC 軟體等級. 控制器基於規則修改了一個或更多個資料物件值.

Error correction

檢查資料物件所給定的屬性值. 若值錯誤則修正之. 然後儲存資料.


Error description 140-0037

Error message

屬性的資料物件 '%1' '%2' 被移動
屬性 '%3'

Cause of error

下載的組態資料屬於較舊的 NC 軟體等級. 控制器基於規則搬動了一個所給定資料物件的屬性.

Error correction

檢查所給定資料物件的值. 若資料物件錯誤則修正之. 然後儲存資料.


Error description 140-0038

Error message

資料物件 '%1': 鍵被改變從 '%2' 到 '%3'

Cause of error

下載的組態資料屬於一個較舊的控制器版本.
資料物件的物件按鍵已經基於規則被改變.

Error correction

檢查給定資料物件的數值. 若資料物件不正確, 修正物件. 然後儲存資料.


Error description 140-0042

Error message

錯誤循環資料

Cause of error

- 此層級中含有太多的軟鍵
- 選擇單樹狀錯誤
- 其他的錯誤

Error correction

- 分配軟鍵於多重層級中
- 直接正確地設定選擇單樹狀組態
- 注意額外的資訊


Error description 140-0043

Error message

太多資料

Cause of error

更改太多資料物件或載入之MP副檔太大. 並非所有更改資料物件會變為立即有效

Error correction

- 關機並重新啟動控制器.
- 分割MP副檔


Error description 140-0044

Error message

關掉和重開控制

Cause of error

試驗執照被取消. 然而,暫時的致能選擇保持啟動值到控制器被關閉.

Error correction

控制器必須關閉並重新啟動.


Error description 140-0045

Error message

錯誤當開啟檔案時 '%1'

Cause of error

- 檔案不存在
- 定址到檔案錯誤
- 檔案不是一個合法的備份檔案

Error correction

- 選擇現存的檔案
- 檔案不能由另一檔案開啟
- 選擇之檔案必須第一次被控制器創造如一個備份檔


Error description 140-0046

Error message

資料改變沒有影響

Cause of error

超過一個MP子檔案被載入, 或參數被PLC模組更改.
一個嘗試編輯資料, 但更改沒有效果在控制器操作期間因為它們被MP子檔案或PLC更改覆寫.

Error correction

在 '有效的資料'檢查啟動資料記錄. 若沒有要求之數值:
- 重新載入MP被更改之副檔
- 將MP副檔卸載
- 在 '暫時的檔案' 編輯資料記錄


Error description 140-0047

Error message

當載入一個備份發生錯誤

Cause of error

- 程式執行已啟動
- 此檔案屬於舊版軟體
- 一個檔案有一個語法錯誤
- 備份的檔案被重新載入但不能啟動因為它們存在其他數值重置參數.

Error correction

- 停止程式
- 資料必須更新. 參考更新配置資料的操作說明.
- 使用 "移除錯誤語法"軟鍵做手動修正
- 控制器必須關閉並重新啟動.
若你有恢復舊的資料, 啟動檔案 %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

當建立一個備份發生錯誤

Cause of error

- 不允許此資料記錄
- 檔案不能被創造

Error correction

- 選擇基本資料記錄
- 選擇另一個檔案


Error description 140-0049

Error message

OEM 循環程式的軟體選項尚未啟用

Cause of error

已配置 OEM 循環程式樹狀結構，但是軟體選項尚未啟用。

Error correction

請向維修服務商訂購所需的軟體選項。


Error description 140-004A

Error message

'%1' 的軟體選項尚未啟用

Cause of error

無法啟動選擇用於所需軟體選項的語言。

Error correction

請向維修服務商訂購所需的軟體選項。


Error description 140-004B

Error message

找尋目前控制參數時發生錯誤

Cause of error

目前控制器參數自動計算當中有錯誤。

Error correction

必須手動獲取目前控制器參數。


Error description 140-004C

Error message

系統設定已刪除

Cause of error

非揮發性記憶體內的系統設定，例如最後開啟的是哪個程式，已經刪除。
控制器啟動時，重新啟始化這些系統設定。

Error correction

關閉控制器並重新啟動。


Error description 140-004D

Error message

兩次定義密碼%1

Cause of error

輸入的程式密碼或密碼已經存在， 不允許重複定義。

Error correction

- 取代組態內輸入的密碼(CfgOemPassword或CfgChangePassword)， 請使用未使用過的密碼。


Error description 140-004E

Error message

工具機製造商更換密碼 %1

Cause of error

工具機製造商使用另一個密碼取代已經輸入的密碼。

Error correction

使用工具機製造商定義的密碼。
請參閱工具機手冊或聯繫工具機製造商，取得密碼。


Error description 140-004F

Error message

組態資料更新

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

不容許的檔案資料物件

Cause of error

資料物件儲存在不允許的位置， 資料物件不可儲存在永久檔案內或必須位於PLC：或SYS：磁碟的檔案內。

Error correction

從檔案完全移除資料物件，或移動至其他磁碟上的檔案內。 另請注意，已經定義哪些存取用於該資料物件。


Error description 140-0051

Error message

資料物件「%1」失效

Cause of error

組態檔案內的組態物件錯誤或不完整。
可能的原因：
- 現有的組態資料屬於較舊的軟體版本。
- 已經手動編輯過資料檔案。

Error correction

- 重設組態版本並且再次執行更新。
- 使用組態編輯器來修正或填寫完成參數物件


Error description 140-0052

Error message

PLCE驅動器內設定安裝失敗

Cause of error

The installation of setup files into the encrypted PLCE drive has failed.

Error correction

Possible causes:
- An incorrect password was entered for encrypting the setup file in PLCdesign. Make a new setup.zip file in PLCdesign with the correct password.
- A target file name or target directory was entered in PLCdesign that contains illegal characters. Use only ASCII characters for target paths in "PLCE:". Make a new setup.zip file with PLCdesign.
- The image file for "PLCE:" is too small for the update. Save the contents of "PLCE:", generate a larger image file, restore the backup and try the update again.
- There is no encrypted "PLCE:" partition on the control. Make an encrypted partition and retry the update.
- No password was found for the encrypted partition or the incorrect password was entered. Enter a correct password in the settings for the "PLCE:" partition (PLC Programming mode).


Error description 140-0053

Error message

未發現組態資料物件

Cause of error

軟體更新所必須的組態資料物件不存在，因此組態資料的更新可能不完整。

Error correction

- 檢查工具機組態，必要時修正之。


Error description 140-0054

Error message

載入預設資料時錯誤

Cause of error

載入預設資料時發生錯誤：
- 控制器仍舊正在存取一或多支檔案
- 預設資料不完整或不正確。

Error correction

- 檢查記錄檔內是否有任何更多訊息指出錯誤的可能原因。
- 重新啟動控制器並且立刻按下MOD鍵停止開機， 然後載入預設資料。
- 若這樣無作用，請通知維修服務商


Error description 140-0055

Error message

錯誤的更新規則

Cause of error

The update rule given in the additional data is faulty. The machine configuration cannot be updated with this rule.

Error correction

- Check all settings in the update rule.
- If a file is named in the rule: Check whether this file is part of the present configuration.
- Correct the update rule so that the machine configuration can be updated successfully.


Error description 140-0056

Error message

儲存組態資料時錯誤

Cause of error

儲存組態資料時發生錯誤。

Error correction

- 請注意內部資訊內顯示的額外章節。
- 通知維修服務商。


Error description 140-0057

Error message

不合法值

Cause of error

- 輸入值的測試發現不正確或不合法。
- 該值是否合法也可取決於其他機械參數(合理性)。

Error correction

- 檢查輸入的值，必要時變更之。 若該參數取決於其他參數，則必須將這些納入考量。
- 通知維修服務商


Error description 140-0058

Error message

資料物件'%1'不存在

Cause of error

- 寫入資料時發生錯誤。
- 給予的按鍵名稱不存在。

Error correction

-檢查按鍵名稱，必要時修正之，或輸入存在的按鍵名稱。
- 首先建立具有此按鍵名稱的資料物件。
- 通知維修服務商。


Error description 140-0059

Error message

太多MP分檔

Cause of error

載入MP子檔案時，已經超出子檔案的最高數量。

Error correction

- 使用設置編輯器卸載所有MP子檔案
- 重新啟動控制器
- 通知維修服務商


Error description 140-005A

Error message

更新規則內的錯誤檔案

Cause of error

更新規則內給予的資料物件失效。

Error correction

檢查「物件」底下所示資料物件的拼字，必要時修正之：
- 檢查所有名稱的拼字。
- 檢查括號的語法是否完整。 左括號必須再次封閉。
- 檢查所有機械參數或屬性的語法。 屬性必須由逗號隔開。 重要事項： 逗號不可放在括號之前！
- 檢查字元字串的語法。 字元字串必須含在單引號內。
- 若已使用單引號，則前面必須加上反斜線。 範例： \”A name\”
- 若已經有反斜線，則必須加上另一個反斜線。 範例： \\
- 請通知維修服務商.


Error description 140-005B

Error message

不允許系統資料更新

Cause of error

- 嘗試使用更新規則來改變或覆寫防寫資料/檔案或組態資料。
- 更新規則無法編輯防寫資料或系統資料。

Error correction

- 移除失效的更新規則。 按下INTERNE INFO軟鍵就可在錯誤訊息的額外資訊內找到失效的更新規則。
- 通知維修服務商。


Error description 140-005C

Error message

工具機參數的錯誤值

Cause of error

- 更新規則內機械參數之值內語法錯誤。
- 輸入的值內有拼字錯誤，或輸入至更新規則要改變的不允許參數內。

Error correction

- 檢查該值的拼字。
- 檢查值的類型。 數值只能包含一個數字。 列舉清單必須給予一個存在的列舉名稱。
- 通知維修服務商。


Error description 140-005D

Error message

更新規則內的未知名稱

Cause of error

- 在更新規則內輸入未知的屬性名稱或機械參數。

Error correction

- 檢查拼字錯誤的名稱。
- 檢查資料物件內是否確實存在該屬性或機械參數。
- 通知維修服務商。


Error description 140-005E

Error message

不正確的清單索引

Cause of error

- 在更新規則內未輸入指數或過大指數給該清單。

Error correction

- 若未輸入指數，請輸入一個。
- 檢查輸入的指數是否大於相關清單的最大指數。 若需要則改變指數。
- 通知維修服務商。


Error description 140-005F

Error message

更新規則'%2'內的未知檔案'%1'

Cause of error

- 在更新規則內，給予不存在或未列在組態檔案清單內的檔案。
- 按下INTERNAL INFO軟鍵就可找到有關錯誤訊息的更多資訊。

Error correction

- 檔案不存在或不在組態檔案清單內：
- 控制器將自動建立一個檔案，並在該檔案內儲存新資料。
- 若您不要使用新檔案，請將資料移動到另一個檔案，並從組態檔案清單中刪除該現有的檔案。
- 更新規則內不正確的路徑或檔名：
- 按下UPDATE RULES軟鍵，然後檢查更新規則，必要時修正之。
- 組態檔案存在，但是不在組態檔案清單內：
- 按下「CONFIG FILE LIST」軟鍵並將檔案加增至清單內。
- 通知維修服務商。


Error description 140-0060

Error message

未定義「%1」的量測單位

Cause of error

- 屬性資訊內給予的未知量測單位。

Error correction

- 檢查質量單位，必要時變更之。 只使用預設數學單位。 只有量測單位名稱可輸入，量測單位本身不可輸入。
- 請注意，根據量測單位，顯示值會轉換成控制器所使用的量測單位。
- 在使用機械參數CfgOemInt和CfgOemPosition時，不使用需要轉換的量測單位。


Error description 140-0062

Error message

登入或登出使用者時組態錯誤

Cause of error

登入或登出使用者時，作業系統內發生組態錯誤。

Error correction

- 確定使用者可取得所有需要的組態資料，尤其是HOME上的資料：
- 停止所有NC程式
- 登出使用者然後再次登入。若仍舊回報錯誤，請通知維修服務商。


Error description 140-0063

Error message

不允許含加密資料的函數

Cause of error

若使用已加密的組態檔，則無法執行組態備份或復原。

Error correction

使用PC工具，像是TNCremo，開始備份或復原。


Error description 140-0064

Error message

組態已經關閉軟體選項'%1'

Cause of error

- 依照組態鎖定軟體選項。即使已經在SIK內啟用軟體選項，還是無法使用。
- 觀察任何已改變的加工行為(例如，當已鎖定DCM碰撞監控時)！

Error correction

- 在SIK對話內重新啟用軟體選項，來恢復原始行為。
- 請通知維修服務商。


Error description 140-0065

Error message

通過NC程式載入子檔案

Cause of error

選取的MP子檔案從NC程式從一個模擬操作模式當中(例如程式模擬)載入，這種MP子檔案的前面會加上井字號(#)。
此MP子檔案只能從相同模擬操作模式卸載。

Error correction

- 從MP子檔案載入的模式切換至模擬操作模式。
- 開始卸載MP子檔案的NC程式。
- 請通知維修服務商。


Error description 140-0066

Error message

由於更新而調整組態檔案

Cause of error

資訊用途：
因為軟體更新，則會自動調整CfgConfigUpdate/baseFiles或CfgConfigUpdate/portionFiles底下所示至少一個檔案。

Error correction

海德漢建議檢查已經自動執行的變更。


Error description 140-0067

Error message

重新讀取組態資料時錯誤

Cause of error

重新載入組態資料時發生錯誤。請參閱通過"內部資訊"軟鍵開啟的錯誤視窗內之額外資訊：
HAS_FATAL：所讀取的資料內含語法錯誤
HAS_UPD：資料必須更新
請注意：控制器的先前組態資料仍舊啟動。不再可變更組態資料。

Error correction

重新啟動控制器


Error description 141-0003

Error message

鍵已經存在

Cause of error

含所輸入按鍵的資料物件已經存在。
因此無法建立含此按鍵的新資料物件。

Error correction

- 刪除舊資料物件
- 或輸入另一個按鍵


Error description 141-0005

Error message

資料沒有全部儲存

Cause of error

因為已經鎖定寫入權限或NC程式仍舊執行中，因此無法儲存某些已變更的資料。

Error correction

- 停止NC程式的執行
- 再次嘗試儲存，因為已經解除寫入權限的鎖定。


Error description 141-0006

Error message

超出範圍 %1 to %2

Cause of error

輸入值無效或在容許的極限值之外。

Error correction

輸入其他值。


Error description 141-0025

Error message

在資料改變存取權力不足
'%1' '%2'

Cause of error

您不具有變更資料的存取權限。
可能正在從您不具備存取權限的驅動器執行循環程式或NC程式。
此訊息表示該資料物件需要有更多存取權限。

Error correction

- 資料無法儲存。
- 必須輸入其他密碼。
從您具備必要存取權限的驅動器執行循環程式或NC程式。
- 軟體更新必須輸入系統密碼。


Error description 141-0030

Error message

不可能進一步的密碼輸入

Cause of error

多次輸入錯誤的密碼來啟用 option. 超過 10 次錯誤則無法再輸入.

Error correction

通知服務代理商.


Error description 141-0048

Error message

選擇並非MP子檔案

Cause of error

You selected a directory instead of a file. This function supports the selection of only one file.

Error correction

- Either select an MP subfile (no directory)
- Or use the soft key FILE / UPDATE DIRECTORY to update all the files in the directory


Error description 141-004B

Error message

所需值已遺失

Cause of error

A required value was not entered.

Error correction

- Enter a value at the indicated position


Error description 141-004C

Error message

無效的輸入範圍或格式不正確

Cause of error

The entered value does not fit the parameter format.

Error correction

- Enter a value from the valid value range for input in the associated parameter


Error description 141-004D

Error message

不可換值

Cause of error

You have entered attribute information that cannot be changed by the machine manufacturer.
This input might have happened directly in a parameter file.

Error correction

Enter only the data that are offered in the dialog window for editing attribute information.


Error description 141-004E

Error message

並未選擇線

Cause of error

Under "Selection," you have not chosen a field from the table.

Error correction

- Use the cursor to select a line in the table under "Selection."
Note: It depends on the type of parameter whether a selection can be entered!


Error description 141-004F

Error message

只有基本資料生效

Cause of error

測試EN

Error correction

測試EN


Error description 141-0050

Error message

無法停用軟體選項[%1]

Cause of error

您嘗試使用「鎖定選項」軟鍵來鎖定SIK對話內列出的軟體選項該選取的選項屬於控制器的出廠預設設定。
可當成標準的選項無法鎖定。

Error correction

選擇可用於此控制器的鎖定選項功能之軟體選項。
您可在技術手冊內找到可用軟體選項清單。


Error description 141-0141

Error message

將預設組態複製到 \\CONFIG？

Cause of error


Error description 141-0142

Error message

之前的資料已經儲存在 \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

圓弧沒有全部定義

Cause of error

圓弧的起始角度未定義


Error description 145-0002

Error message

圓弧沒有全部定義

Cause of error

圓弧的終止角度未定義


Error description 145-0003

Error message

圓弧沒有全部定義

Cause of error

圓弧的起始和終止角度未定義


Error description 145-0004

Error message

系統錯誤在幾何

Cause of error

空間圓弧的位置未明確定義.

Error correction

通知服務代理商


Error description 145-0005

Error message

系統錯誤在幾何

Cause of error

訊息中不能包含轉換矩陣

Error correction

通知服務代理商


Error description 145-0006

Error message

無效的比例係數

Cause of error

對同一個圓您定義了不同的軸縮放係數. 對於原形使用相同的軸縮放係數.


Error description 145-0008

Error message

不正確的正切

Cause of error

所指定的切線終止點太靠近圓弧.

Error correction

修正切線終止點.


Error description 145-0009

Error message

不正確的正切

Cause of error

指定的切點位於圓弧上.

Error correction

修正切線終止點.


Error description 145-000A

Error message

不正確的正切

Cause of error

指定的切點位於圓弧內部.

Error correction

修正切線終止點.


Error description 145-000C

Error message

不正確的點

Cause of error

給定點不在圓弧上.

Error correction

修正點座標.


Error description 145-000D

Error message

功能尚未執行

Cause of error

功能尚未執行.


Error description 145-000E

Error message

不正確的圓弧

Cause of error

圓弧起始點和終止點至圓心的距離不同.

Error correction

修正圓心和終止點座標.


Error description 145-000F

Error message

不正確的圓弧

Cause of error

圓弧起終點間距過短.

Error correction

修正點.


Error description 145-0010

Error message

不正確的圓弧

Cause of error

指定的半徑過短, 無法連接起點和終點.

Error correction

修正座標.


Error description 145-0011

Error message

不正確的圓弧

Cause of error

圓弧起點和終點的切線互相平行.

Error correction

修正座標.


Error description 145-0012

Error message

沒有交點

Cause of error

指定的曲線未相交.

Error correction

修正座標.


Error description 145-0013

Error message

不正確的倒角

Cause of error

直線導角長度未定義

Error correction

輸入直線導角長度


Error description 145-0014

Error message

不正確的倒角

Cause of error

直線導角太長

Error correction

修正直線導角長度.


Error description 145-0015

Error message

不正確的倒角

Cause of error

只有在直線之間可進行直線導角

Error correction

刪除直線導角區塊.


Error description 145-0016

Error message

錯誤在圓弧 (RND)

Cause of error

圓弧導角半徑未定義

Error correction

修正導角圓弧


Error description 145-0017

Error message

錯誤在圓弧 (RND)

Cause of error

圓弧導角半徑太大

Error correction

修正圓弧導角半徑


Error description 145-0018

Error message

不正確的接近移動 (APPR)

Cause of error

接近移動長度未定義


Error description 145-0019

Error message

不正確的接近移動 (APPR)

Cause of error

接近側未定義


Error description 145-001A

Error message

不正確的接近移動 (APPR)

Cause of error

接近半徑未定義


Error description 145-001B

Error message

不正確的接近移動 (APPR)

Cause of error

接近移動角度未定義


Error description 145-001C

Error message

不正確的接近移動 (APPR)

Cause of error

接近的過渡圓弧半徑太大


Error description 145-001D

Error message

不正確的離開移動 (DEPT)

Cause of error

離開移動的長度未定義


Error description 145-001E

Error message

不正確的離開移動 (DEPT)

Cause of error

離開側未定義


Error description 145-001F

Error message

不正確的離開移動 (DEPT)

Cause of error

離開半徑未定義


Error description 145-0020

Error message

不正確的離開移動 (DEPT)

Cause of error

離開移動角度未定義


Error description 145-0021

Error message

不正確的離開移動 (DEPT)

Cause of error

離開的過渡圓弧半徑太大


Error description 145-0022

Error message

不正確的離開移動 (DEPT)

Cause of error

離開移動的終點未定義


Error description 145-0023

Error message

系統錯誤在幾何

Cause of error

以無效的索引存取向量分量

Error correction

通知服務代理商.


Error description 145-0024

Error message

系統錯誤在幾何

Cause of error

您嘗試對零向量取法向量.

Error correction

通知服務代理商.


Error description 145-0025

Error message

系統錯誤在幾何

Cause of error

以無效的索引存取矩陣圖元.

Error correction

通知服務代理商.


Error description 145-0026

Error message

系統錯誤在幾何

Cause of error

以無效的索引存取矩陣行.

Error correction

通知服務代理商.


Error description 145-0027

Error message

系統錯誤在幾何

Cause of error

您嘗試倒置單行矩陣.

Error correction

通知服務代理商.


Error description 145-0028

Error message

系統錯誤在幾何

Cause of error

無法換算

Error correction

通知服務代理商.


Error description 145-002F

Error message

轉換錯誤

Cause of error

座標轉換中的方向定義錯誤.

Error correction

修正定義.


Error description 145-0030

Error message

轉換錯誤

Cause of error

Y 方向的座標轉換無法計算.

Error correction

修正定義.


Error description 145-0031

Error message

幾何錯誤

Cause of error

計算的兩點間距離過小.


Error description 145-0032

Error message

系統錯誤在幾何

Cause of error

內部運算期間除以"0"

Error correction

通知服務代理商.


Error description 145-0033

Error message

系統錯誤在幾何

Cause of error

內部運算導致了一個半徑為負值的圓.

Error correction

通知服務代理商.


Error description 145-0034

Error message

系統錯誤在幾何

Cause of error

在橢圓或橢圓弧中, 呼叫的功能只被圓或圓弧所允許.

Error correction

通知服務代理商.


Error description 145-0035

Error message

系統錯誤在幾何

Cause of error

內部軟體錯誤.

Error correction

通知服務代理商.


Error description 145-0036

Error message

系統錯誤在幾何

Cause of error

幾何圖形中的兩點太接近以致於極座標不準確.

Error correction

通知服務代理商.


Error description 145-0037

Error message

圓的編寫不正確

Cause of error

沒有圓經由給定的點所定義.

Error correction

修正點座標.


Error description 145-0038

Error message

系統錯誤在幾何

Cause of error

在內部的運算下, 一個橢圓退化成直線線段. 這樣一個衰退的橢圓有些運算無法被實現.

Error correction

通知服務代理商.


Error description 145-0039

Error message

錯誤在圓弧 (RND)

Cause of error

嘗試去放置一個圓弧導角半徑在兩條方向相反的平行線中.

Error correction

修正這些線段的座標.


Error description 145-003A

Error message

未定義輪廓的旋轉方向

Cause of error

您嘗試去得到沒有定義的輪廓的轉動方向.

Error correction

確定輪廓為封閉並且沒有開口.


Error description 160-0001

Error message

解譯器中系統錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 160-0003

Error message

單節格式不正確

Cause of error

未編輯關鍵字或 G 功能.

Error correction

編輯 NC 程式.


Error description 160-0004

Error message

解譯器中系統錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 160-0007

Error message

解譯器中系統錯誤

Cause of error

內部循環錯誤

Error correction

通知服務代理商.


Error description 160-000B

Error message

未定義CYCL DEF

Cause of error

您編輯了一個 cycle call 但卻沒先定義此循環程式, 或您嘗試呼叫一個 DEF-active 循環程式.

Error correction

呼叫循環程式前先定義.


Error description 160-000D

Error message

開啟檔案'%1'時錯誤

Cause of error

檔案開啟時發生錯誤.

Error correction

確定檔案存在, 所給定的路徑正確, 並且檔案為可讀取的格式.


Error description 160-0018

Error message

不允許跳躍至 lable 0

Cause of error

在加工程式的LBL CALL(ISO：L 0，0) 單節內或跳躍指令內( 參數計算)，您試圖將跳躍規劃至標籤0。

Error correction

編輯加工程式。


Error description 160-001A

Error message

單節格式不正確

Cause of error

重複的程式區段編輯錯誤.

Error correction

編輯 NC 程式.


Error description 160-001B

Error message

Lable 號碼未發現

Cause of error

LBL CALL (ISO: L x,x)中, 您嘗試去呼叫不存在的標籤.

Error correction

改變 LBL CALL 區塊的編號或插入遺失的標籤 (LBL SET).


Error description 160-001C

Error message

Lable 號碼已經指定

Cause of error

您試圖在加工程式的LBLSET (ISO：G98 Lxx) 單節內規劃相同標籤號碼。

Error correction

編輯加工程式。


Error description 160-001D

Error message

單節格式不正確

Cause of error

編輯了一個沒有插補形式的定位移動程式.

Error correction

編輯 NC 程式.


Error description 160-001F

Error message

進給軸規劃錯誤

Cause of error

NC 區塊中所編輯的軸向尚未被分派.

Error correction

編輯 NC 程式.


Error description 160-0020

Error message

進給軸規劃錯誤

Cause of error

FN18 (ISO: D18) 區塊中找不到指定軸向的命令/實際位置.

Error correction

檢查系統資料的索引.


Error description 160-0021

Error message

極點不正確定義

Cause of error

NC 程式中, 平面上極點的兩個座標都必須編寫. 您可能忘了一個座標, 輸入多於兩個座標或者編寫一個座標兩次.

Error correction

檢查 NC 程式內的極座標程式.


Error description 160-0022

Error message

單節格式不正確

Cause of error

您在直線區塊中編輯了極半徑兩次

Error correction

編輯 NC 程式


Error description 160-0023

Error message

單節格式不正確

Cause of error

半徑在極座標圓弧補間 CP (ISO:G12/G13/G15) 中編輯, 但此半徑被定義為起始點至極心的距離.

Error correction

編輯 NC 程式.


Error description 160-0024

Error message

單節格式不正確

Cause of error

圓形加工的單節(G02，G03)其半徑遺失。

Error correction

編輯加工程式。


Error description 160-0025

Error message

單節格式不正確

Cause of error

圓弧的旋轉方向程式錯誤.

Error correction

編輯 NC 程式.


Error description 160-0026

Error message

旋轉方向遺失

Cause of error

程式編輯了一個沒有旋轉方向的圓.

Error correction

編輯含有旋轉方向的圓 (DR).


Error description 160-0028

Error message

Q 參數無效

Cause of error

Q 參數所給定的索引超出範圍.

Error correction

編輯 NC 程式.


Error description 160-0029

Error message

單節格式不正確

Cause of error

不支援所編輯的 NC 程式語法.

Error correction

編輯 NC 程式.


Error description 160-002A

Error message

單節格式不正確

Cause of error

編輯的 NC 程式語法不支援.

Error correction

編輯 NC 程式.


Error description 160-002B

Error message

單節格式不正確

Cause of error

編輯的 NC 程式語法不支援.

Error correction

編輯 NC 程式.


Error description 160-002C

Error message

單節格式不正確

Cause of error

程式編輯了錯誤的NC 區塊語法.

Error correction

編輯 NC 程式.


Error description 160-0032

Error message

算術錯誤

Cause of error

錯誤的 Q 參數計算: 除以 0, 對負值取均方根, 或類似的錯誤

Error correction

檢查輸入值.


Error description 160-0036

Error message

NC 區塊沒有發現

Cause of error

找不到啟動中間程式所指定的區塊.

Error correction

輸入另一個啟動中間程式的目的.


Error description 160-003C

Error message

CYCL DEF 不完整

Cause of error

您編輯咯不完整的循環程式定義或在循環程式區塊中插入其他的 NC 區塊.

Error correction

編輯 NC 程式.


Error description 160-003D

Error message

單節格式不正確

Cause of error

所編寫的程式語法元件於此NC區塊中不被允許.

Error correction

編輯 NC 程式.


Error description 160-003E

Error message

單節格式不正確

Cause of error

所編寫的程式語法元件於此NC區塊中不被允許.

Error correction

編輯 NC 程式.


Error description 160-0048

Error message

單節格式不正確

Cause of error

此控制器不支援所編輯的 NC 程式語法.

Error correction

編輯 NC 程式.


Error description 160-0049

Error message

無法到達接觸點

Cause of error

在量測的距離內接觸式探棒無訊號.

Error correction

適當地預先定位並重複探測程序.


Error description 160-0054

Error message

單節格式不正確

Cause of error

FN18 ID2000 中輸入了錯誤的系統資料編號.

Error correction

編輯 NC 程式.


Error description 160-0055

Error message

刀具更換錯誤

Cause of error

啟用了錯誤的刀具.

Error correction

通知您的機台開發者.


Error description 160-0056

Error message

無刀具進給軸

Cause of error

您未呼叫刀具但卻編輯了含有刀具半徑補償的定位區塊.

Error correction

編輯 NC 程式.


Error description 160-0058

Error message

循環的 TOOL CALL 尚未定義

Cause of error

刀具定義循環程式尚未定義.

Error correction

通知您的機台開發者.


Error description 160-0059

Error message

循環的 TOOL DEF 尚未定義

Cause of error

刀具定義循環程式尚未定義.

Error correction

通知您的機台開發者.


Error description 160-005A

Error message

未知的刀具形式 '%1'

Cause of error

功能FN17 ID950中含有未定義的刀具形式.

Error correction

通知您的機台開發者.


Error description 160-005D

Error message

單節格式不正確

Cause of error

SQL BIND 命令所給定的行資料形式與參數不符.

Error correction

檢查表格定義與編輯 NC 程式.


Error description 160-0060

Error message

參數沒有和欄位連結

Cause of error

企圖使用 SQL BIND 來解析不存在的連結.

Error correction

編輯 NC 程式.


Error description 160-0061

Error message

解譯器中系統錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 160-0063

Error message

單節格式不正確

Cause of error

NC 區塊中不允許此程式語法元件.

Error correction

編輯 NC 程式.


Error description 160-0064

Error message

表進入失敗

Cause of error

- SQL 程式語法宣告錯誤
- 給定的表格無法開啟
- 給定的表格定義錯誤
- 表格的符號名稱尚未定義
- 表格不包含給定的行
- 由於鎖定, 資料紀錄無法被讀取

Error correction

檢查表格定義與編輯 NC 程式


Error description 160-0065

Error message

單節格式不正確

Cause of error

FN20 功能中被給定了無法實現的條件.

Error correction

編輯 NC 程式.


Error description 160-0067

Error message

錯誤的存取表格

Cause of error

發生內部控制錯誤.

Error correction

通知服務代理商.


Error description 160-0068

Error message

單節格式不正確

Cause of error

編輯了錯誤的 SQL 陳述語法.

Error correction

編輯 NC 程式.


Error description 160-0069

Error message

無進給率

Cause of error

未編輯進幾率, 或進幾率=0.

Error correction

編輯 NC 程式.


Error description 160-006B

Error message

刀具進給率遺失

Cause of error

在 NC 區塊中您編輯了 F AUTO, 但在 TOOL CALL 中您未編輯進幾率.

Error correction

- 直接在 NC 區塊中輸入進幾率
- 編輯含有進幾率的 TOOL CALL 區塊


Error description 160-0073

Error message

SQL 處理在程式終端尚未釋放

Cause of error

表格存取仍在啟用中時程式已結束.

Error correction

關閉程式前, 以SQL COMMIT 或 SQL ROLLBACK 結束所有的 SQL 表格存取.


Error description 160-0082

Error message

進給軸雙重規劃

Cause of error

您在單一定位單節內程式規劃進給軸兩次。

Error correction

重新編輯加工程式。


Error description 160-0083

Error message

進給軸雙重規劃

Cause of error

您在Mirror Image 循環程式內規劃一進給軸兩次。

Error correction

重新編輯加工程式。


Error description 160-0084

Error message

進給軸雙重規劃

Cause of error

在定義Cycle 26 ( 特定軸比例因數) 時，您在一軸內程式規劃比例因數或比例原點兩次。

Error correction

重新編輯加工程式。


Error description 160-0085

Error message

進給軸雙重規劃

Cause of error

軸向在接近或離開區塊的程式中被編輯兩次.

Error correction

編輯 NC 程式.


Error description 160-0086

Error message

進給軸雙重規劃

Cause of error

軸向在座標轉換循環程式中被編輯兩次.

Error correction

編輯 NC 程式.


Error description 160-0087

Error message

進給軸雙重規劃

Cause of error

在 "TCH PROBE" 量測循環程式中軸向被編輯兩次.

Error correction

編輯 NC 程式.


Error description 160-0089

Error message

FN17/FN18的號碼不正確

Cause of error

系統資料 (FN17/FN18) 所結合的數值不被允許.

Error correction

檢查系統資料的數值和索引.


Error description 160-008A

Error message

不正確的軸索引的 FN17/FN18

Cause of error

從系統資料讀取/寫入 (FN17/FN18)時指定了不正確的軸向索引值.

Error correction

檢查系統日期的索引值.


Error description 160-008B

Error message

單節格式不正確

Cause of error

於非法的位置中編輯了半徑.

Error correction

編輯 NC 程式.


Error description 160-008C

Error message

單節格式不正確

Cause of error

於非法的位置中編輯了旋轉方向.

Error correction

編輯 NC 程式.


Error description 160-008F

Error message

單節格式不正確

Cause of error

NC 區塊中編輯了過多的軸向位置.

Error correction

編輯 NC 程式.


Error description 160-0091

Error message

單節格式不正確

Cause of error

NC 區塊 APPR/DEP 中程式編輯了超過三軸位置.

Error correction

編輯 NC 程式.


Error description 160-0092

Error message

單節格式不正確

Cause of error

FN29 區塊中程式編輯了超過八個值.

Error correction

編輯 NC 程式.


Error description 160-0093

Error message

單節格式不正確

Cause of error

Datum shift 循環程式中編輯了過多的位置.

Error correction

編輯 NC 程式


Error description 160-0094

Error message

單節格式不正確

Cause of error

特定軸比例縮放循環程式 (axis-specific scaling cycle) 中編輯了過多的位置.

Error correction

編輯 NC 程式.


Error description 160-0095

Error message

單節格式不正確

Cause of error

特定軸比例縮放係數循環程式 (axis-specific scaling factor cycle) 中編輯了過多的中心點座標.

Error correction

編輯 NC 程式


Error description 160-0096

Error message

單節格式不正確

Cause of error

鏡射循環程式 (mirroring cycle) 中編輯了過多的軸向.

Error correction

編輯 NC 程式.


Error description 160-0099

Error message

欄位已經被指定到參數

Cause of error

NC 程式中, 超過一次使用 SQL BIND 命令來分派行名稱至參數中.

Error correction

編輯 NC 程式.


Error description 160-009A

Error message

表欄位沒有和參數連結

Cause of error

在表格行能接受 SQL UPDATE 命令之前 (SQL "SELECT...", SQL UPDATE, SQL FETCH), 必須要與 SQL BIND, SQL SYSBIND 的值或相對應的組態資料連結.

Error correction

編輯 NC 程式.


Error description 160-009B

Error message

欄位尚未定義

Cause of error

表格行的描述遺失.

Error correction

檢查表格的定義.


Error description 160-009C

Error message

單節格式不正確

Cause of error

NC 程式不支援此編輯的 FN 功能.

Error correction

編輯 NC 程式.


Error description 160-009E

Error message

進給軸規劃錯誤

Cause of error

FN17:SYSWRITE ID 212 的值錯誤

Error correction

編輯 NC 程式.


Error description 160-009F

Error message

單節格式不正確

Cause of error

設定預設值時程式編輯了太多軸向.

Error correction

編輯 NC 程式.


Error description 160-00A0

Error message

主軸沒有轉動

Cause of error

主軸停止時加工循環程式依舊被呼叫.

Error correction

編輯 NC 程式.


Error description 160-00A1

Error message

不正確的刀具索引被編寫

Cause of error

程式編輯了無效的刀具索引值.

Error correction

編輯 NC 程式.


Error description 160-00A2

Error message

單節格式不正確

Cause of error

定義了錯誤的工件毛胚

Error correction

編輯 NC 程式.


Error description 160-00A3

Error message

進給軸雙重規劃

Cause of error

工件毛胚定義了相同的軸向兩次.

Error correction

編輯 NC 程式.


Error description 160-00A4

Error message

進給軸規劃錯誤

Cause of error

工件毛胚定義了無效的軸向.

Error correction

編輯 NC 程式.


Error description 160-00A5

Error message

單節格式不正確

Cause of error

NC 區塊中不允許所指定的語法元件.

Error correction

編輯 NC 程式.


Error description 160-00A6

Error message

循環尚未安裝

Cause of error

程式編輯的循環程式尚未安裝.

Error correction

檢查所安裝的循環程式並編輯 NC 程式.


Error description 160-00A7

Error message

解譯器中系統錯誤

Cause of error

內部軟體錯誤.

Error correction

通知服務代理商.


Error description 160-00A8

Error message

遞迴的標籤呼叫

Cause of error

在子程式中, 您嘗試去呼叫此子程式起始的標籤.

Error correction

修正 NC 程式. 子程式無法自我呼叫.


Error description 160-00A9

Error message

不合適的接觸式探針

Cause of error

以目前選擇的探測器無法實現預期的量測循環程式.

Error correction

編輯 NC 程式.


Error description 160-00AA

Error message

程式巢狀迴圈超過

Cause of error

CALL LBL 或 CALL PGM 的巢狀程式太深, 或許起因於遞迴呼叫.

Error correction

編輯 NC 程式.


Error description 160-00AB

Error message

遞迴程式呼叫

Cause of error

在 NC 程式中, 您嘗試以子程式呼叫 NC 程式本身. 或許您嘗試去呼叫一個呼叫到目前 NC 程式的 NC 程式.

Error correction

修正 NC 程式. NC 程式無法自我呼叫.


Error description 160-00AC

Error message

不可能在這種機械

Cause of error

預期的命令無法在此機器上執行, 或組態錯誤.

Error correction

通知機台開法者 (若錯誤發生在 NC 程式), 編輯 NC 程式.


Error description 160-00AD

Error message

單節格式不正確

Cause of error

您在輪廓'定義中編輯了無效的語法元件. 除了 APPR/DEPT 和 Q 參數的計算外只允許移動命令.

Error correction

編輯部份程式.


Error description 160-00AE

Error message

數值無效

Cause of error

您企圖指定非法值給變數.

Error correction

編輯 NC 程式.


Error description 160-00AF

Error message

位定義字串變數

Cause of error

您未宣告就使用了字串變數.

Error correction

編輯 NC 程式.
每個字串變數第一次使用前都必須以 DECLARE STRING 宣告.


Error description 160-00B0

Error message

單節格式不正確

Cause of error

您不正確地結束了一個輪廓的定義.

Error correction

編輯 NC 程式. 以標籤定義的輪廓必須以 label 0 做結束.


Error description 160-00B1

Error message

無法寫入

Cause of error

您嘗試使用 FN17:SYSREAD 或 SQL SYSBIND 和 SQL FETCH 去寫入唯讀的系統參數.

Error correction

編輯 NC 程式.


Error description 160-00B2

Error message

字串太長

Cause of error

表格中您嘗試寫入對此欄位而言過長的字串.

Error correction

編輯 NC 程式.


Error description 160-00B3

Error message

單節格式不正確

Cause of error

NC 區塊中指令的語法元件遺失.

Error correction

編輯 NC 程式.


Error description 160-00B4

Error message

檔案格式錯誤

Cause of error

FN16: F-PRINT (DIN/ISO: D16) 的格式檔含有錯誤的格式.

Error correction

修正格式檔.


Error description 160-00B5

Error message

檔案格式錯誤

Cause of error

FN16: F-PRINT (DIN/ISO: D16) 的格式檔含有錯誤的格式:
特定行內的Q 參數和其他的關鍵字不適合取代格式字串中的字元. 記得:
- 若格式字串中 %% 無法被理解為格式資訊, 您必須寫 \%%.
- 每一行必須以產生輸出的關鍵字開始 (例如 HOUR, Q14, ...), 然後只跟著不產生輸出的 (如 M_CLOSE).

Error correction

修正格式檔.


Error description 160-00B6

Error message

檔案格式錯誤

Cause of error

FN16: F-PRINT (DIN/ISO: D16) 的格式檔含有錯誤的格式: 所指定行中含有各種不同語言的關鍵字.

Error correction

修正格式檔. 每一行對於一種語言只能包含一個關鍵字.


Error description 160-00B7

Error message

檔案格式錯誤

Cause of error

FN16: F-PRINT (DIN/ISO: D16) 的格式檔含有錯誤的格式t:
所指定行中含有未知的字碼.

Error correction

修正格式檔.


Error description 160-00B8

Error message

檔案格式錯誤

Cause of error

FN16: F-PRINT (ISO: D16) 所產生的文字太長. 最大可能的長度為: 1024 字元.

Error correction

改變格式檔. 必要的話將輸出區分為幾個 FN16 命令.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

檔案無法存取

Cause of error

嘗試存取保留給控制器製造商或工具機製造商的檔案。

Error correction

編輯 NC 程式。


Error description 160-00BB

Error message

錯誤 CFGREAD

Cause of error

經由 CFGREAD 讀取配置工件座標失敗. 所要求的配置工件座標可能不存在或有其他的形式.

Error correction

檢查名稱 (TAG), key (KEY) 和期望的屬性 (ATTR) 正確地寫入, 所要求的工件座標的形式也正確:
在數值公式中, 只輸入能被轉換成數值 (數字或者布林變數) 的工件座標. 字串公式中, 只輸入可被轉換成字串的資料 (字串, 布林和 計數).


Error description 160-00BD

Error message

單節格式不正確

Cause of error

所指定的 NC 區塊需要一個座標, 但您尚未輸入.

Error correction

編輯 NC 程式.


Error description 160-00BE

Error message

不正常探針形式

Cause of error

接觸探棒形式中輸入了無效的號碼. 探棒資料或循環可能錯誤.

Error correction

修正接觸探棒的形式 (必要的話經由您的顧客服務).


Error description 160-00BF

Error message

CYCL DEF 錯誤

Cause of error

輸入在 cycle 中當呼叫參數的 Q 參數矛盾. Cycle 可能定義錯誤或您編輯錯誤.

Error correction

以 NC 編輯器修正NC 程式. 若無法解決此錯誤, 請聯絡您的工具機開發者.


Error description 160-00C0

Error message

%1

Cause of error

NC 程式或 cycle 中 FN14 (ISO: D14) 激起了一個錯誤.

Error correction

於機械手冊中尋找此錯誤的描述. 修正錯誤並重啟程式.


Error description 160-00C1

Error message

FN14 錯誤沒有文字

Cause of error

NC 程式或 cycle 中您以 FN14 (ISO: D14) 激起了一個錯誤.
要被顯示為錯誤文字的字串變數不存在.

Error correction

修正 NC 程式的 FN14 功能. 若錯誤訊息由 cycle 產生則通知機械製造者.


Error description 160-00C2

Error message

FN14 錯誤沒有文字

Cause of error

NC 程式或 cycle 中您以 FN14 (ISO: D14) 激起了一個錯誤.
所給定的錯誤代碼的附加訊息遺失.

Error correction

修正 NC 程式的 FN14 功能. 若錯誤訊息由 cycle 產生則通知機械製造者.


Error description 160-00C3

Error message

M 功能不允許

Cause of error

M 功能編輯了不被此控制器允許的編號.

Error correction

修正 M 功能的編號.


Error description 160-00C4

Error message

無程式被選擇

Cause of error

嘗試以 CALL SELECTED 來呼叫 NC 程式, 雖然沒有選擇程式.

Error correction

修正 NC 程式.


Error description 160-00C6

Error message

不正確的刀具資料

Cause of error

刀具資料錯誤

Error correction

修正刀具表


Error description 160-00C7

Error message

數值無效

Cause of error

功能參數輸入了無效的值.

Error correction

修正 NC 程式.


Error description 160-00C8

Error message

循環錯誤

Cause of error

cycle 中輸入了錯誤的系統跳躍位址.

Error correction

通知您的工具機開發者.


Error description 160-00C9

Error message

無效的數值的表

Cause of error

您嘗試於 SQL 表中寫入無效的值.

Error correction

修正 NC 程式.


Error description 160-00CA

Error message

無效的 SQL 處理

Cause of error

無效的 SQL 處理被輸入去執行. 或許此執行從未成功開啟, 或已經透過 COMMIT 或 ROLLBACK 結束.

Error correction

修正 NC 程式.


Error description 160-00CB

Error message

當正開啟一個已選擇的檔案時錯誤

Cause of error

開檔錯誤.

Error correction

確認檔案存在, 給定的路徑正確, 以及檔案格式可以讀取.


Error description 160-00CC

Error message

當正打開一個系統檔案時錯誤

Cause of error

開啟系統檔錯誤.

Error correction

通知服務代理商.


Error description 160-00CD

Error message

單節格式不正確

Cause of error

NC 程式中您使用了一個只在輪廓定義程式中允許的語法元件.

Error correction

產生一個輪廓定義程式並以 SEL CONTOUR 選取.


Error description 160-00CE

Error message

識別 FN17/FN18 無效

Cause of error

系統資料 (FN17/FN18) 中所給定的 ID 在此通道不可用, 因為相對應的組態資料遺失.

Error correction

檢查系統資料的 ID 或在其他通到執行此 NC 程式. 若您真的需要此通道中此 ID 的系統資料, 詢問您的服務代理商.


Error description 160-00CF

Error message

NC 指令沒有用

Cause of error

由於相對應的組態資料遺失, 所給定的命令無效. 此機器可能不支援.

Error correction

改變 NC 程式或通知您的工具機開發者.


Error description 160-00D0

Error message

M128 / M129 這裡不被允許

Cause of error

半徑補償(RR/RL, 或G41/G42)啟動中TCPM無法切換.

Error correction

開始TCPM功能前或刀具補償後啟動或取消TCPM.


Error description 160-00D1

Error message

3-D 刀具補償不正確

Cause of error

LN 單節(面銑削)不可與單純半徑補償一起使用.

Error correction

如果為面銑削, 關閉半徑補償.
如果為圓周銑削,開啟TCPM (M128).


Error description 160-00D2

Error message

只有允許在副程式

Cause of error

使用的語法只容許在副程式及循環中使用CALL PGM,不可在主程式中使用.

Error correction

更正NC程式


Error description 160-00D3

Error message

變數在呼叫程式沒定義

Cause of error

在子程式中,嘗試更改的變數不存在呼叫的檔案.

Error correction

更正NC程式


Error description 160-00D4

Error message

接觸式探針的刀具軸未定義

Cause of error

呼叫一未在第一次定義探針之刀具軸的探測循環.

Error correction

以正確刀具軸執行刀具呼叫 TOOL CALL.


Error description 160-00D5

Error message

OEM 系統循環 '%3' 無定義

Cause of error

嘗試呼叫未被配置的OEM系統循環.

Error correction

完全遺失OEM系統循環配置, 或修正NC程式呼叫內容.


Error description 160-00D7

Error message

不一致狀態的 SQL 伺服器

Cause of error

開啟執行至SQL伺服器存在在翻譯程式, 即使他們已經被關閉了.

Error correction

檢查SQL之資料是否符合期望.


Error description 160-00D8

Error message

選擇未啟動

Cause of error

功能被編程不允許在控制器上或只提供向一個選配.

Error correction

- 置能選配
- 修正NC程式


Error description 160-00D9

Error message

只有循環內被允許

Cause of error

語法僅可用在循環內, 不在主程式或副程式內.

Error correction

修改NC程式.


Error description 160-00DA

Error message

進入到 PLC 變數失敗

Cause of error

試圖存取PLC變數出現錯誤. 定義之變數不存在

Error correction

試圖存取PLC變數出現錯誤 檢查變數符號名拼字是否正確及PLC定義的變數.


Error description 160-00DB

Error message

進入到 PLC 變數失敗

Cause of error

試圖存取PLC變數出現錯誤,因為不是預期的型式

Error correction

編輯NC程式.


Error description 160-00DE

Error message

程式已編輯

Cause of error

目前的NC程式已改變, 獲目前的NC程式呼叫另一NC程式. 不課能回復到程式.

Error correction

使用GOTO功能或用中程式開始功能選擇想要回復程式的位置


Error description 160-00DF

Error message

此處不允許 R+ (G43) 或 R- (G44)

Cause of error

在啟用 RR 或 RL 期間無法使用半徑補償 R+ 或 R-。

Error correction

編輯 NC 程式。


Error description 160-00E0

Error message

FZ 已經與刀刃號碼 0 一起程式編輯

Cause of error

雖然刀具表內已經定義刀號，您還是使用 FZ 定義每刀的進給。

Error correction

為現用刀具在刀具表內加入 CUT 欄。


Error description 160-00E1

Error message

在英吋程式中不允許 FU/FZ 與 M136 結合

Cause of error

嘗試使用 FU 或 FZ (單位為吋/轉或吋/刃的進給速率) 與 M136 結合 (進給速率 0.1 吋/轉)。

Error correction

編輯 NC 程式。


Error description 160-00E2

Error message

PGM CALL 不允許

Cause of error

在 MDI 操作模式的定位內並不允許透過 CALL PGM 呼叫子程式。

Error correction

編輯 NC 程式。


Error description 160-00E3

Error message

主軸轉速 S 大於刀具表內的 NMAX

Cause of error

輸入的主軸轉速 S 大於刀具表內定義給此刀距的最高轉速。

Error correction

- 輸入較低的主軸轉速 S。
- 變更刀具表內 NMAX 欄位內的最高主軸轉速。


Error description 160-00E4

Error message

探測循環程式開始於探針已經偏移時

Cause of error

試圖在探針仍舊偏移時開始探測循環程式。

Error correction

增加縮回路徑


Error description 160-00E5

Error message

無法決定軸位置

Cause of error

無法讀取接觸點的位置。

Error correction

請通知維修服務商


Error description 160-00E6

Error message

刀具資料遺失！

Cause of error

目前刀具的資料不可用，因為刀具並不在表內。 請勿在此情況下執行任何程式！

Error correction

- 確定所要的刀具已輸入刀具表內。 若有需要，請修正刀具表。
- 確認錯誤訊息
- 使用現有刀具進行 TOOL CALL


Error description 160-00E7

Error message

不容許增量式輸入

Cause of error

在 PATTERN DEF 單節內，使用增量式座標來定義第一位置或圖案定義之後的位置。

Error correction

在 PATTERN DEF 內，使用絕對座標來程式編輯
- 第一位置，
- 圖案之後的下個位置


Error description 160-00E8

Error message

點表格已經變更

Cause of error

使用 SEL PATTERN 定義的刀套表已在程式執行時變更。 這並不容許，因為之前已經計算出幾何，然後有時不再考慮此變更。

Error correction

重新啟動程式


Error description 160-00E9

Error message

CYCL CALL PAT 單節內不容許 M 功能

Cause of error

在 CYCL CALL PAT 單節內，已經程式編輯此處不容許的 M 功能。

Error correction

編輯 NC 程式


Error description 160-00EA

Error message

使用選取的循環程式不可能進行 CYCL CALL PAT

Cause of error

選取的循環程式不容許用 CYCL CALL PAT 來執行。

Error correction

編輯 NC 程式


Error description 160-00EB

Error message

CYCL CALL PAT 的遞迴呼叫

Cause of error

在點圖案操作內發現其他 CYCL CALL PAT 單節。

Error correction

修正 NC 程式。


Error description 160-00EC

Error message

CYCL CALL PAT 之前不容許半徑補正

Cause of error

控制器無法靠近圖案的加工點並且補償刀徑， 在CYCL CALL PAT單節之前或在此單節所呼叫的循環程式結尾上不可開啟半徑補償。

Error correction

編輯NC程式


Error description 160-00ED

Error message

點圖案呼叫或定義失敗

Cause of error

無法執行 CYCL CALL PAT 或 PATTERN DEF 單節，因為：
- 不支援使用 TOOL CALL 程式編輯的加工平面，或
- 使用 PATTERN DEF 的點表格或圖案定義無效。

Error correction

檢查 NC 程式或點表格，必要時修正之。


Error description 160-00EE

Error message

未定義點圖案

Cause of error

只有若之前已經使用 SEL PATTERN 或 PATTERN DEF 選擇點圖案時 CYCL CALL PAT 才會運作。

Error correction

編輯 NC 程式


Error description 160-00EF

Error message

不容許 M136

Cause of error

不容許 M136 與選取的循環程式結合。

Error correction

修正 NC 程式。


Error description 160-00F0

Error message

READ KINEMATICS 或 WRITE KINEMATICS 呼叫失敗

Cause of error

程式編輯 READ KINEMATICS 或 WRITE KINEMATICS 命令不正確。
可能的原因：
- 在 KEY 下輸入的字元字串包含未知元件或不正確的元件數量
- 不容許或不支援將程式編輯資料寫入工具機座標結構配置中

Error correction

編輯 NC 程式


Error description 160-00F1

Error message

FUNCTION PARAXCOMP 或 PARAXMODE 已失效

Cause of error

程式編輯 FUNCTION PARAXCOMP DISPLAY 或 FUNCTION PARAXCOMP MOVE 時未指出軸，或在 FUNCTION PARAXMODE 內輸入少於三個軸。

Error correction

- 在 FUNCTION PARAXCOMP DISPLAY 或 FUNCTION PARAXCOMP MOVE 內輸入至少一軸
- 在 FUNCTION PARAXMODE 內時輸入三個軸
- 修正 NC 程式


Error description 160-00F2

Error message

不容許同時進行 M118/M128

Cause of error

嘗試在現有 TCPM 期間使用 M118 啟動手輪疊加。

Error correction

M118 和 M128 不可同時啟動。編輯 NC 程式。


Error description 160-00F3

Error message

不容許同時進行 M118/M128

Cause of error

嘗試在現有 TCPM 期間使用 M118 啟動手輪疊加。 TNC 已取消啟動手輪疊加。

Error correction

M118 和 M128 不可同時啟動。編輯 NC 程式。


Error description 160-00F4

Error message

啟動程式已變更

Cause of error

您已經變更啟動的 NC 程式，並且尚未儲存。

Error correction

儲存尚未儲存的 NC 程式並重新啟動。


Error description 160-00F5

Error message

呼叫的程式已變更

Cause of error

您已經編輯並且尚未儲存在程式執行期間被其他程式所呼叫之 NC 程式。

Error correction

儲存已呼叫的 NC 程式並重新啟動主程式。


Error description 160-00F6

Error message

銑削模式內不允許 NC 單節

Cause of error

您程式編輯銑削模式內不允許的 NC 單節。

Error correction

修正 NC 程式。


Error description 160-00F7

Error message

車削模式內不允許 NC 單節

Cause of error

您程式編輯車削模式內不允許的 NC 單節。

Error correction

修正 NC 程式。


Error description 160-00F8

Error message

不允許切換至銑削或車削操作

Cause of error

您嘗試在已啟動刀具半徑補償時在銑削與車削模式之間切換。

Error correction

切換至銑削或車削模式之前請先取消刀具半徑補償。


Error description 160-00F9

Error message

啟動的刀具上不允許 FUNCTION TURNDATA

Cause of error

您嘗試使用 FUNCTION TURNDATA 來啟動用於銑削切刀的車刀補償。

Error correction

程式編輯 FUNCTION TURNDATA 之前呼叫車刀。


Error description 160-00FA

Error message

不容許 M136

Cause of error

您嘗試啟動 M136 來進行自動擺入動作來與循環程式 19 或 PLANE 功能連線。

Error correction

擺入之前取消啟動 M136。


Error description 160-00FB

Error message

主軸轉速程式編輯成無設置的主軸

Cause of error

嘗試程式編輯主軸轉速，不過並無主軸設置給現用的座標結構配置組態。

Error correction

選擇具有主軸的座標結構配置組態，或編輯NC程式。


Error description 160-00FC

Error message

不允許0 rpm

Cause of error

規劃主軸轉速為0 時，您呼叫Rigid Tapping 或Tapping 循環程式。

Error correction

將主軸轉速規劃大於0。


Error description 160-00FD

Error message

不容許進給速率FT或FMAXT

Cause of error

定義具有FT或FTMAX的進給速率，不過並不允許連接APPR LN、LT、CT、PLN、PLT、PCT。

Error correction

使用FT或FTMAX以外的其他進給速率定義


Error description 160-00FE

Error message

廣域 Q 參數未定義

Cause of error

程式執行中或測試時廣域參數未定義

Error correction

檢查並增加需要的廣域參數


Error description 160-00FF

Error message

CYCL CALL POS單節內不容許M功能

Cause of error

在CYCL CALL POS單節內，程式編輯此處不容許的M功能。

Error correction

編輯NC程式


Error description 160-0100

Error message

現用循環程式不允許CYCL CALL POS

Cause of error

現用的循環程式不容許與CYCL CALL POS組合。

Error correction

使用M99或CYCL CALL呼叫循環程式


Error description 160-0101

Error message

不允許具有半徑補正的CYCL CALL POS

Cause of error

即使在啟動刀具半徑補正時也定義CYCL CALL POS單節。

Error correction

取消CYCL CALL POS單節之前的刀具半徑補正


Error description 160-0102

Error message

CYCL CALL PAT或CYCL CALL POS： 未定義工作方向

Cause of error

未在循環程式定義內定義唯一的工作方向。

Error correction

檢查最近的循環程式定義(參數Q201、Q249、Q356或Q358)。


Error description 160-0103

Error message

軸角度不等於傾斜角度

Cause of error

- 傾斜工作平面的工件原點設定未啟動： 傾斜軸的位置不為 0°。
- 傾斜工作平面的工件原點設定啟動： 傾斜軸的位置不等於現用角度值。

Error correction

- 將傾斜軸移動至預設位置內。
- 將傾斜軸移動至正確位置，或調整傾斜軸位置的角度值。


Error description 160-0104

Error message

無法載入或卸載組態資料

Cause of error

This function is not supported in the Test Run operating mode or by the editor graphics.


Error description 160-0105

Error message

預設值不可能用於目前的工具機狀態

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

此NC功能不允許使用

Cause of error

程式區塊掃瞄時發現一個NC功能無法使用在程式中間啟動 例如M142,M143

Error correction

- 如果可行的話將程式中此NC功能移除並重新啟動這個單節掃瞄
- 如果此為程式為呼叫其他的程式時,可個別執行其他程式之單節掃瞄


Error description 160-0107

Error message

不允許的車削刀具補償

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

不允許0 rpm

Cause of error

您已將主軸轉速程式編輯為0。

Error correction

S必須定義大於0。


Error description 160-0109

Error message

不允許0 rpm

Cause of error

已經啟動車削模式：
- 您已用FUNCTION TURNDATA SPIN將主軸轉速程式編輯為0。
- 您已用FUNCTION TURNDATA SPIN程式編輯等表面速度VC，
但是並未定義切削速度VC。
- 您已用FUNCTION TURNDATA程式編輯等轉速(VCONST:OFF)，
但是並未定義轉速S。

Error correction

- S必須程式編輯大於0。
- 針對等表面速度(VCONST:ON)，要定義表面速度VC。
- 針對等轉速(VCONST:OFF)，要定義轉速S。


Error description 160-010A

Error message

程式部分重複次數定義為0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

未啟動車刀

Cause of error

- TNC 無法用啟動刀具的資料來執行該功能。

Error correction

- 插入車削刀具。
- 檢查車刀表的 類型 欄。


Error description 160-010C

Error message

矛盾的刀具資料

Cause of error

您嘗試使用只允許用於銑刀的資料來呼叫車刀，例如
- 主軸轉速S
- 過大DL、DR、DR2

Error correction

修正 NC 程式。


Error description 160-010D

Error message

主動車削操作期間刀具資料矛盾

Cause of error

啟用的車削操作中不允許下列功能(功能模式轉換)：
- 刀具主軸的主軸轉速定義(TOOL CALL S，DIN/ISO： S)
- 刀具軸向的定義(例如TOOL CALL Z，DIN/ISO： G17/G18/G19)

Error correction

修正 NC 程式。


Error description 160-010E

Error message

檔案類型不正確

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

不支援滑線補間

Cause of error

嘗試執行已經描述為滑線的NC單節， 控制器不支援此單節格式。

Error correction

選擇沒有滑線補間的NC程式或編輯該NC程式。


Error description 160-0110

Error message

FN27/FN28： 尚未選取表格

Cause of error

您試圖使用FN27 寫入，或FN28 讀取未打開的表格。

Error correction

使用FN26 打開所要的表格。


Error description 160-0111

Error message

FN27/FNF28： 並非數值欄位

Cause of error

您試圖使用FN27 或FN28 函數讀寫非數字欄位。

Error correction

只有數字欄位可以進行寫入和讀取運作。


Error description 160-0112

Error message

MDI： 半徑補償不可能

Cause of error

MDI模式內不允許刀具半徑補償。

Error correction

修正NC單節


Error description 160-0113

Error message

標籤已遺失

標籤已遺失

Cause of error

You used Cycle 14 to call a nonexistent label.

Error correction

Change the number or name in Cycle 14 or insert the missing label


Error description 160-0114

Error message

標籤已遺失

標籤已遺失

Cause of error

You used FUNCTION TURNDATA BLANK LBL to call a nonexistent label.

Error correction

Change the number or name in FUNCTION TURNDATA BLANK LBL or insert the missing label


Error description 160-0115

Error message

程式編輯過多垂值外型

Cause of error

The selected surface profile contains too many vertical profiles.

Error correction

Edit the NC program


Error description 160-0116

Error message

補間類型無效

Cause of error

No interpolation type or an unsupported interpolation type was programmed.

Error correction

Edit the NC program


Error description 160-0117

Error message

程式編輯太多軸

Cause of error

You programmed too many axes for paraxial interpolation.

Error correction

Edit the NC program


Error description 160-0118

Error message

平面外型定義不正確

Cause of error

選取的輪廓無法用來當成外型表面的平面外型， 平面外型只能由子輪廓構成。

Error correction

編輯NC程式


Error description 160-0119

Error message

圓形計算失敗

Cause of error

It was not possible to calculate a circle from the given coordinates.

Error correction

Edit the NC program


Error description 160-011A

Error message

無刀具接觸式探針啟動

Cause of error

沒有先啟動刀具接觸式探針就嘗試切換。

Error correction

啟動刀具接觸式探針。


Error description 160-011B

Error message

輪廓內至少有一個參數尚未初始化

Cause of error

在當前程式內定義的輪廓中無法存取此程式的QL參數。

Error correction

定義用於輪廓定義內的QL參數，或使用通用型Q參數。


Error description 160-011F

Error message

未定義移動範圍

Cause of error

您嘗試透過CfgWorkingRange切換至組態內未定義的移動範圍。

Error correction

請通知工具機製造商


Error description 160-0120

Error message

資料存取失敗

Cause of error

資料存取使用不正確的路徑，或無存取權限。

Error correction

- 修正資料存取的程式編輯路徑
- 將NC程式移動至PLC分割區


Error description 160-0121

Error message

標籤已遺失

Cause of error

工件外型定義(NC單節：BLK FORM ROTATION)參照不存在的標籤。

Error correction

- 修正 NC 程式： 變更對於該標籤的參照，或插入遺失的標籤。


Error description 160-0122

Error message

矛盾的M功能

Cause of error

在相同單節內，嘗試輸出多個彼此取消的有效M功能。
例如：無法在相同NC單節內程式編輯M3和M4，因為這兩者在單節開始時就生效。
在另一方面，在相同單節內則允許M3和M5，因為M3在單節開頭就生效，M5則在單節結尾時生效。
工具機製造商指定哪些M功能彼此取消。

Error correction

修正 NC 程式。


Error description 160-0123

Error message

無法設置類型%1的別名觸發

Cause of error

因為對應的組態資料已經遺失，所以輸入的指令無法使用。
可能本工具機上並不支援。
設置物件CfgPlcStrobeAlias已遺失或尚未輸入CfgPlcStrobes/aliasStrobes清單。

Error correction

編輯NC程式或與工具機製造商聯繫。


Error description 160-0124

Error message

CFGWRITE不正確

Cause of error

嘗試使用CFGWRITE寫入組態工件原點失敗， 可能具有另一種類型，或不允許該寫入軸。

Error correction

檢查TAG、KEY、屬性(ATR)的拼字以及要寫入值的類型(DAT)。 若需要，將程式從TNC移動至PLC分割區。


Error description 160-0125

Error message

展示版本

Cause of error

此軟體為展示版本。使用展示版本您可編輯與執行最大長度 100 行的 NC 程式。

Error correction

- 若您要購買本產品的許可版，請聯繫控制器的維修服務商。
- 檢查程式編輯工作站的鍵盤 (或硬體鎖) 是否連接。


Error description 160-0126

Error message

此NC軟體不支援M90

Cause of error

The M90 function is no longer available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-0127

Error message

此NC軟體不支援M105和M106

Cause of error

The M105 and M106 function is not available with this NC software.


Error description 160-0128

Error message

此軟體不支援M104

Cause of error

M104 is not supported by this NC software. The datum set manually most recently is saved in row 0 of the preset table.

Error correction

- Use Cycle 247 SET DATUM to activate a preset from the preset table.


Error description 160-0129

Error message

此NC軟體不支援M112和M113

Cause of error

The M115 and M113 functions are not available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012A

Error message

此NC軟體不支援M114和M115

Cause of error

M114 und M115 are not supported by this NC software.

Error correction

- Use M144/145 or M128/129 in order to take the positions of rotary and tilting axes into consideration.


Error description 160-012B

Error message

此NC軟體不支援M124

Cause of error

M124 is not supported by this NC software. The contour filter cannot be programmed in the NC program.

Error correction

- Use CfgStretchFilter to configure the contour filter in the machine configuration.


Error description 160-012C

Error message

此NC軟體不支援M132

Cause of error

M132 is not supported by this NC software.

Error correction

- Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012D

Error message

此NC軟體不支援M134和M135

Cause of error

This NC software does not support M134 and M135 for a precision stop at non-tangential transitions for positioning moves with rotary axes.

Error correction

- Use machine-specific funtions to activate or deactivate automatic clamping.
- If required, contact your machine tool builder


Error description 160-012E

Error message

此NC軟體不支援M142

Cause of error

The deletion of modal program functions through M124 is not supported by this NC software.


Error description 160-012F

Error message

此NC軟體不支援M150

Cause of error

This NC software does not support the suppression of limit-switch messages through M150.


Error description 160-0130

Error message

此NC軟體不支援M200至M204

Cause of error

This NC software does not support M200-M204 for laser cutting.


Error description 160-0136

Error message

此NC軟體不支援SL1循環程式

Cause of error

The SL1 cycles 6, 15 and 16 are not supported by this NC software.

Error correction

- Adapt the NC program: Replace SL1 cycles by the new, improved SL2 cycles 20, 21, 22, 23 and 24.


Error description 160-0137

Error message

此NC軟體不支援接觸式探針循環程式

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

- Adapt the NC program: Replace the touch probe cycle 2 or 9 by the newer cycles 461, 462 or 463.


Error description 160-0138

Error message

此NC軟體不支援循環程式30

Cause of error

Cycle 30 is not supported by this NC software.


Error description 160-0139

Error message

不可換刀

不可換刀

Cause of error

A change of tool number or tool index is not allowed at present. This test was activated by the machine tool builder within the TOOL CALL macro.

Error correction

Inform your machine tool builder


Error description 160-013A

Error message

程式中間啟動至當前RTC功能無作用的區域

Cause of error

You tried to run a mid-program startup on an area in the NC program in which the RTC function (Real-Time Coupling) is active. This is not possible.

Error correction

- Adapt the target position for the block search
- Choose a target position so that the mid-program startup ends before activation of the RTC function.


Error description 160-013B

Error message

功能已鎖定

Cause of error

You have programmed a function that has not been enabled by the machine manufacturer.

Error correction

- Edit the NC program or contact your machine tool builder


Error description 160-013C

Error message

此功能不可用於目前的刀具

Cause of error

A function is incompatible with the properties of the current tools.

Error correction

- Edit the NC program
- Check the tool data


Error description 160-013D

Error message

無法開啟刀具台車座標結構配置的檔案%1

Cause of error

刀具台車座標結構配置模型的已知檔案既可在TNC:\system\Toolkinematics底下找到，也可在OEM:\config\Toolkinematics底下找到。

Error correction

- 將檔案加入適當目錄之一者內，或若該刀具未使用刀具台車座標結構配置時，則刪除刀具資料表內「KINEMATIC」底下的對應項目。
- 通知維修服務商。


Error description 160-013E

Error message

刀具台車座標結構配置的資料錯誤

Cause of error

目前刀具的刀具台車座標結構配置資料有誤。
注意： 在此情況下不要執行任何NC程式，並且小心手動移動軸！

Error correction

- 確定在「KINEMATICS」底下輸入刀具資料表內所要刀具的刀具台車座標結構配置之有效檔案。
- 確認錯誤訊息
- 針對尚未有刀具台車座標結構配置指派或具備有效刀具台車座標結構配置模型的刀具執行刀具呼叫。
- 通知維修服務商。


Error description 160-0142

Error message

不可能進行軸定位

Cause of error

- 在軸完成先前移動之前已開始輔助軸定位

Error correction

- 檢查PLC程式。
- 明確等待先前定位移動結束或取消
- 通知維修服務商


Error description 160-0143

Error message

取消軸移動

Cause of error

輔助軸的定位移動已取消。

Error correction

- 若需要，檢查其他等待中的錯誤訊息
- 檢查PLC程式以及軸的狀態標記
- 通知維修服務商


Error description 160-0144

Error message

已遺失刀具接觸式探針%1的組態工件原點%2

Cause of error

針對以CfgProbes/activeTT參數啟動的TT刀具接觸式探針，適當組態工件原點已遺失。

Error correction

新增遺失的組態工件原點或啟動另一個TT刀具接觸式探針。


Error description 160-0145

Error message

未啟動接觸式探針

Cause of error

沒有先啟動接觸式探針就開始探測循環程式。

Error correction

- 插入TS接觸式探針，或
- 切換至TT刀具接觸式探針。


Error description 160-0146

Error message

未正確設置類型%1的別名觸發

Cause of error

因為對應的組態資料已失效，所以輸入的指令無法使用。
可能本工具機上並不支援。
CfgPlcStrobeAlias 內參照的 M 功能尚未設置。

Error correction

- 請通知工具機製造商


Error description 160-0155

Error message

混淆： 刀具資料表內定義的DR2和DR2TABLE

Cause of error

在刀具表內已輸入任意DR2資料。只有DR2或DR2TABLE可在任意已知時間上設定給刀具。

Error correction

為了使用3-D半徑補償，請輸入所要的DR2值並將DR2TABLE輸入留白
為了使用3D-ToolComp選項，在DR2TABLE內輸入補償值表的檔名(不含副檔名)，並將DR2設為零(0)


Error description 160-0156

Error message

銑切刀無法進行刀徑補償(TCPM TIP-CENTER)

Cause of error

已嘗試使用銑刀以及啟動的TCPM REFPNT TIP CENTER來編寫刀徑補償。用此預設的刀徑補償只適用於車刀。

Error correction

插入車刀。


Error description 160-0157

Error message

不允許啟動TCPM REFPNT TIP-CENTER

Cause of error

嘗試啟動TCPM REFPNT TIP-CENTER。這在目前的程式範圍中不允許。
TCPM REFPNT TIP-CENTER無法用於以下程式狀態：
- 啟動刀徑補償
- 啟動3-D刀具補償

Error correction

若需要，關閉啟動的刀徑補償或3-D刀具補償


Error description 160-0158

Error message

TCPM TIP-CENTER啟動

Cause of error

TCPM REFPNT TIP-CENTER啟動。以下功能無法用於此TCPM參考點：
- 3-D刀具補償
- 半徑補償R+和R-

Error correction

在啟動刀具補償之前，關閉TCPM TIP-CENTER (使用FUNCTION TCPM RESET或M129)或選擇TIP-TIP或CENTER-CENTER用於TCPM預設。


Error description 160-015A

Error message

在刀徑補償時啟動TCPM TIP-CENTER

Cause of error

含刀徑補償的TCPM REFPNT TIP-CENTER啟動。在此狀態下不可能有以下功能：
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT：TCPM預設變更

Error correction

首先用R0關閉刀徑補償


Error description 160-0160

Error message

子程式內的M2/M30

Cause of error

NC程式已經由來自以CALL PGM呼叫的子程式內M2或M30之呼叫所終止。

Error correction

- 如果需要這種行為，則不需要進一步措施。
- 若要從子程式返回，請編輯NC程式並跳至該子程式的最後一行。


Error description 160-0162

Error message

無法使用含3D-ToolComp補償值的檔案

Cause of error

無法開啟刀具表欄DR2TABLE內所提供名稱的檔案。

Error correction

- 檢查刀具表內檔名的拼字。
- 檢查檔案是否位於控制器上所要的資料夾內。
- 請通知維修服務商。


Error description 160-0163

Error message

刀具方向加工期間不允許NC指令

Cause of error

- 已經在不支援刀具導向加工之下執行NC命令。
在此模式下，例如不允許透過移動範圍切換來更換預設資料表。

Error correction

- 修正NC程式，或
- 使用工件導向加工


Error description 160-0164

Error message

巨集內不允許參數

Cause of error

在OEM巨集中，已使用無效參數編寫TOOL CALL。
- 使用TOOL CALL時，在刀具定向工作台加工的巨集當中不允許參數。
- 在TOOL CALL中，換刀巨集內只允許數字、步階索引以及主軸轉速。


Error description 160-0165

Error message

面對床台： 不容許M148

Cause of error

自動刀具脫離不容許使用一現有的面對床台。

Error correction

- 檢查NC程式，必要時調整之。


Error description 160-0166

Error message

功能已鎖定

Cause of error

工具機製造商使用組態設定來停此功能。

Error correction

編輯NC程式或與工具機製造商聯繫。


Error description 160-0167

Error message

無法繼續程式

Cause of error

在極少數情況下，用GOTO恢復程式不再可能。

Error correction

- 重新啟動NC程式
- 若需要，嘗試程式中途啟動


Error description 160-0168

Error message

不允許重設

Cause of error

啟動的預設內含至少一個值不等於零。 這因為工具機製造商定義的限制而不允許。
該限制由於以下原因而已經啟動：
- 依照組態全體化
- 根據工具機情況，通過一NC語法。
控制器不會啟動此預設不允許的值。

Error correction

- 檢查目前的預設，若需要變更之
- 在「程式模擬」操作模式內，使用工作空間內外型功能來輔助加工預設載入
- 通知維修服務商


Error description 160-0169

Error message

不允許OEM偏差用於X、Y或Z軸

Cause of error

嘗試定義主要軸X、Y或Z之一者OEM偏移，這不允許。


Error description 160-016A

Error message

不可能自動換刀

Cause of error

只有銑削操作的預設上才支援自動換刀。

Error correction

- 在AFC設定中，指定不具有過載回應OVLD = M (巨集)的策略。
- 若由於AFC過載反應而未發出此訊息，請聯繫維修服務商。


Error description 160-016B

Error message

不容許切換加工模式

Cause of error

You tried to switch the operating mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching the operating mode.


Error description 160-016C

Error message

不容許研磨模式下的NC單節

Cause of error

You tried to execute a function that is not allowed in grinding mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for grinding mode
- Functions of manual operation that are not permitted for grinding

Error correction

- Correct the NC program


Error description 160-016D

Error message

不容許NC單節進入修飾模式

Cause of error

You tried to execute a function that is not permitted in dressing mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for dressing mode
- Functions of manual operation that are not permitted for dressing

Error correction

- Correct the NC program


Error description 160-016E

Error message

M功能不允許

Cause of error

在M功能對話中，指示只在NC程式內允許的M功能。

Error correction

- 修正M功能的數量
- 透過MDI單節輸出該功能。


Error description 160-016F

Error message

缺乏NC語法的執行權

Cause of error

您沒有執行此特定功能(例如FN22)的權限。

Error correction

編輯 NC 程式。


Error description 160-0170

Error message

M89不支援與FK結合

Cause of error

嘗試在M89啟動時執行FK單節。這不支援。

Error correction

- 編輯 NC 程式。
- 為了執行選取的循環程式，用個別FK單節的程式M99取代M89。


Error description 160-0171

Error message

FN27/FN28欄位類型不支援

Cause of error

您嘗試使用FN27或FN28功能來存取與參數類型不符的欄位。

Error correction

- 對於數值欄位，必須使用Q、QL或QR參數當成來源或目標。
- QS參數必須用於文字欄位。


Error description 160-0177

Error message

磨刀未完全定義

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

未定義移動範圍

Cause of error

您嘗試透過CfgWorkingRange關閉組態內未定義的移動範圍。

Error correction

請通知工具機製造商。


Error description 160-017A

Error message

已超出組態變更的最大數量

Cause of error

過多組態變更用WRITE CFG PREPARE緩衝。

Error correction

在任何進一步準備指令之前，用WRITE CFG COMMIT寫入已經備妥的變更。


Error description 160-017B

Error message

NC程式錯誤：寫入CFG COMMIT尚未備妥

Cause of error

不用先程式編輯WRITE CFG PREPARE就可程式編輯WRITE CFG COMMIT，或最近程式編輯的WRITE CFG PREPARE不再有效。

Error correction

編輯NC程式


Error description 160-017C

Error message

參數類型不正確

Cause of error

Q參數公式內的結果類型與左側上的參數不吻合：
- 左側為Q、QR或QL參數，但是公式結果為字串
- 左側為QS參數，但是公式結果為數字

Error correction

連接公式


Error description 160-017D

Error message

DCM避免探測動作

Cause of error

碰撞監控功能縮短探測移動至0的長度。

Error correction

- 檢查已使用的接觸式探針之組態
- 檢查碰撞物體是否必須關閉用於探測操作


Error description 160-017E

Error message

不允許單節掃描

Cause of error

在修飾模式已啟動或程式執行當中啟動的目標在修飾模式內一位置上時，開始程式執行當中啟動。這不被允許。

Error correction

調整用於區塊搜尋的目標位置


Error description 160-017F

Error message

修飾模式內不容許手輪疊加

Cause of error

即使手輪疊加仍舊啟動時嘗試切換至修飾模式。

Error correction

切換至修飾模式之前關閉手輪疊加。


Error description 160-030A

Error message

無技術資料記錄可用於計數器加工

Cause of error

必須在每一固定循環程式272、273或274之前編寫循環程式271。

Error correction

- 調整NC程式
- 編寫循環程式271


Error description 160-030B

Error message

不允許單節掃描

Cause of error

The target position of the mid-program startup is within an active reciprocating movement. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 1A0-0001

Error message

系統錯誤在幾何鏈
無效的訊息 %1

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 1A0-0002

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 1A0-0003

Error message

不可能的功能：
%1

Cause of error

您嘗試使用此NC軟體版本上不可用的功能。

Error correction

編輯NC程式。


Error description 1A0-0004

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統幾何鏈錯誤

Error correction

通知服務代理商.


Error description 1A0-0005

Error message

系統錯誤在幾何鏈:
%1

Cause of error

幾何形狀鍊內系統錯誤

Error correction

請通知維修服務商。


Error description 1A0-0006

Error message

系統錯誤在幾何鏈:
%1

Cause of error

幾何形狀鍊內系統錯誤

Error correction

請通知維修服務商。


Error description 1A0-0007

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統幾何鏈錯誤

Error correction

通知服務代理商.


Error description 1A0-0008

Error message

進給軸雙重規劃

Cause of error

在圓中心或極座標區塊中 (CC, ISO: I,J,K) 您對同一軸編輯了兩次.

Error correction

編輯 NC 程式


Error description 1A0-0009

Error message

軸在 CC 區塊 (ISO: I,J,K) 重複編寫

Cause of error

在圓中心或極座標區塊中 (CC, ISO: I,J,K) 您對同一軸編輯了兩次.

Error correction

編輯 NC 程式.


Error description 1A0-000A

Error message

刀具軸尚未定義

Cause of error

未選取平面或未編輯刀具軸向, 或沒有指定預設平面.

Error correction

編輯 NC 程式或於組態中指定預設的工作平面.


Error description 1A0-000B

Error message

圓弧終端點沒有編寫

Cause of error

圓弧終點資料遺失

Error correction

至少編輯一個圓弧的終點座標.


Error description 1A0-000C

Error message

弧區塊: 沒編寫旋轉方向

Cause of error

您編輯了沒有旋轉方向的圓.

Error correction

編輯旋轉方向 (DR) 為必需.


Error description 1A0-000D

Error message

圓弧半徑沒有編寫在 CR 區塊

Cause of error

CR 區塊中圓弧半徑遺失

Error correction

編輯 CR 區塊的半徑.


Error description 1A0-000E

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統幾何鏈錯誤

Error correction

通知服務代理商.


Error description 1A0-000F

Error message

極心找不到

Cause of error

您未先規劃原點(CC，ISO：I/J/K) 就試圖以極座標的方式行進(LP/CP/CTP，ISO：G10/G11/G12/G13/G15/G16)。

Error correction

在含極座標的第一單節之前規劃原點。


Error description 1A0-0010

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統幾何鏈錯誤

Error correction

通知服務代理商.


Error description 1A0-0011

Error message

編寫的軸沒有被指定在實體軸

Cause of error

所編輯的軸為可編輯但卻尚未指定為實體軸

Error correction

- 編輯 NC 程式.
- 通知服務代理商.


Error description 1A0-0012

Error message

幾何形狀鍊內系統錯誤： 程式設計路徑內有空隙

Cause of error

系統幾何鏈錯誤

Error correction

通知服務代理商.


Error description 1A0-0013

Error message

刀半徑太大

Cause of error

- 內部輪廓半徑比刀具半徑還小
- 刀具補償造成輪廓損毀 (刀具中心路徑之迴路)
- 輪廓偏移過大

Error correction

- 編輯 NC 程式.
- 選擇較小的刀具.
- 編寫較小的輪廓偏移量.


Error description 1A0-0016

Error message

錯誤在模組配置:
%1

Cause of error

模組組態錯誤 (組態物件中 list 未初始化)

Error correction

- 編輯組態資料.
- 通知服務代理商.


Error description 1A0-0017

Error message

錯誤在模組配置:
%1

Cause of error

模組組態錯誤 (組態物件中屬性的名冊容量太小)

Error correction

- 編輯組態資料.
- 通知服務代理商.


Error description 1A0-0019

Error message

直徑編寫關掉在研磨

Cause of error

偏心研磨前未關閉直徑編輯

Error correction

編輯cycle.


Error description 1A0-001B

Error message

不允許自動極座標擷取

Cause of error

程式編輯(自動極座標擷取)沒有座標的CC單節(DIN/ISO: I,J,K)。 這在目前的範圍內並不可能，因為TNC並未清楚識別極坐標的平面。

Error correction

- 在極座標擷取單節之前的單節內，程式編輯兩個工作平面線性軸。
- 透過TOOL CALL指定工作平面


Error description 1A0-001D

Error message

不正確的極軸用在被選擇的加工平面

Cause of error

- XY 平面為 Z 軸
- YZ 平面為 X 軸
- ZX 平面為 Y 軸

Error correction

編輯 NC 程式.


Error description 1A0-001E

Error message

倒角/圓弧: 後續的行放在錯誤平面

Cause of error

在編輯了過渡的圖元之後 (RND/CHF), 您編輯了不屬於過渡圖元的直線圖元.

Error correction

編輯 NC 程式.


Error description 1A0-0021

Error message

系統錯誤在幾何鏈:
%1

系統錯誤在幾何鏈:
%1

Cause of error

幾何鏈系統錯誤

Error correction

通知服務代理商.


Error description 1A0-0024

Error message

在輪廓轉換因數之後軸不可被鎖住

Cause of error

軸鎖定前立即編輯直線導角或圓弧導角

Error correction

- 編輯 NC 程式.
- 由程式中刪除輪廓過渡圖元, 或
- 於輪廓過渡圖元之後編輯目標位置.


Error description 1A0-0025

Error message

在輪廓轉換元件之後工件座標設定不允許

Cause of error

輪廓過渡圖元之後立即設定基本轉換

Error correction

- 編輯 NC 程式.
- 由程式中刪除輪廓過渡圖元, 或
- 於輪廓過渡圖元之後編輯目標位置.


Error description 1A0-0026

Error message

軸數值的設定不被立刻允許在輪廓之後
轉換元件

Cause of error

輪廓過渡圖元後立即設定軸向值

Error correction

- 編輯 NC 程式.
- 從程式中刪除輪廓過渡圖元或
- 在輪廓過渡圖元之後編寫目標位置.


Error description 1A0-0027

Error message

在輪廓轉換因數之後不允許刀具立即轉換

Cause of error

輪廓過渡圖元之後立即換刀

Error correction

- 編輯 NC 程式.
- 由程式中刪除輪廓過渡圖元, 或
- 於輪廓過渡圖元之後編輯目標位置.


Error description 1A0-0028

Error message

在輪廓轉換因數之後不允許探針單節

Cause of error

輪廓過渡圖元之後立即進行量測區塊

Error correction

- 編輯 NC 程式.
- 由程式中刪除輪廓過渡圖元, 或
- 於輪廓過渡圖元之後編輯目標位置.


Error description 1A0-002B

Error message

無法到達接觸點

Cause of error

在 TCH-PROBE 0 循環 (ISO: G55) 中或使用手動探測循環期間, 定義在接觸探棒表格中的移動路徑無接觸點.

Error correction

- 將接觸探棒預先定位置接近工件.
- 增加接觸探棒表格的值.


Error description 1A0-002C

Error message

兩個連續的 接近/離開 移動被寫入

Cause of error

- 連續編輯了兩個接近/離開移動.
- 在兩個接近/離開移動之間編輯了長度為零的圖元.

Error correction

編輯 NC 程式


Error description 1A0-002D

Error message

補償交換不被允許

Cause of error

在前一個補償結束之前更改了補償值

Error correction

- 編輯 NC 程式.
- 關閉前一個輪廓.


Error description 1A0-002F

Error message

無刀具定義

Cause of error

開始刀具補償之前幾何鏈並未收到刀具資料.

Error correction

- 編輯 NC 程式.
- 通知服務代理商.


Error description 1A0-0030

Error message

路徑補償不恰當地開始

Cause of error

您試圖在圓單節( 具有RL 或RR，ISO：G41 或G42) 內啟動刀徑補正。

Error correction

只有用直線單節才能啟動刀徑補正(L，DIN/ISO：G0, G1, G10,G11) 。


Error description 1A0-0031

Error message

路徑補償不恰當地結束

Cause of error

您試圖取消圓單節( 具有R0，ISO：G40) 內的半徑補正。

Error correction

只能在直線單節時才能取消半徑補正(L，DIN/ISO：G0、G1、G10、G11)。


Error description 1A0-0032

Error message

加工平面的交換不被允許

Cause of error

- 在 RND, CHF, APPR 之後改變了工作平面

Error correction

- 編輯 NC 程式


Error description 1A0-0033

Error message

倒圓角不能被計算

Cause of error

- 在 NC 程式的第一個定位區塊中編輯了圓弧導角.
- 在圓弧導角之前, 一個沒有位於工作平面之外的輪廓圖元被編輯.
- 在圓弧導角之前, 一個沒有幾何長度的輪廓圖元被編輯.
- 一個 RND 區塊 (DIN/ISO: G25) 在程式中斷之後被以 GOTO 選擇.

Error correction

- 在圓弧導角之前至少需要編輯兩個輪廓圖元.
- 圓弧導角之前緊鄰的輪廓圖元必須在工作平面之外編輯.
- 在程式中斷之後, 在 RND 區塊之前至少先重新啟動兩個定位區塊.


Error description 1A0-0034

Error message

倒角不能被計算

Cause of error

- 在 NC 程式的第一個定位區塊中編輯了直線導角.
- 在直線導角之前, 一個沒有位於工作平面之外的輪廓圖元被編輯.
- 在直線導角之前, 一個沒有幾何長度的輪廓圖元被編輯.
- 一個 CHF 區塊 (DIN/ISO: G24) 在程式中斷之後被以 GOTO 選擇.

Error correction

- 在直線導角之前至少需要編輯兩個輪廓圖元.
- 直線導角之前緊鄰的輪廓圖元必須在工作平面之外編輯.
- 在程式中斷之後, 在 CHF 區塊之前至少先重新啟動兩個定位區塊.


Error description 1A0-0035

Error message

兩個連續的轉換因數不允許

Cause of error

- 連續編輯了兩個過渡圖元
- 過渡圖元之後進行 CHF
- 過渡圖元之後進行 RND
- 過渡圖元之後進行 APPRLT
- 過渡圖元之後進行 APPRLN
- 過渡圖元之後進行 APPRCT
- 過渡圖元之後進行 APPRLCT
- 過渡圖元之後進行 DEPLT
- 過渡圖元之後進行 DEPLN
- 過渡圖元之後進行 DEPCT
- 過渡圖元之後進行 DEPLCT

Error correction

- 編輯 NC 程式


Error description 1A0-0036

Error message

輪廓轉換不能結束

Cause of error

- CHF/RND 之後曲線圖元遺失
- 例如 CHF/RND 之後程式結束

Error correction

- 編輯 NC 程式


Error description 1A0-0037

Error message

幾何形狀鍊內一般系統錯誤

OCM輪廓銑削循環程式內的內部錯誤

Cause of error

- 資料矛盾.

Error correction

- 通知服務代理商.


Error description 1A0-0038

Error message

循環 19 不正確的應用

Cause of error

- 在循環程式19 被呼叫之前, 關閉傾斜工作面 (FN17 ID210 NR6).

Error correction

編輯 NC 程式.


Error description 1A0-0039

Error message

循環 19 不正確的應用

Cause of error

- 在循環程式 19 被呼叫之前, 循環程式 8 或循環程式 10 被呼叫.

Error correction

編輯 NC 程式.


Error description 1A0-003A

Error message

FN18 不正確的軸索引

Cause of error

- 在讀取系統資料功能中 (FN18, ISO: D18), 您輸入了錯誤的軸向索引值.

Error correction

- 檢查系統座標的索引值.


Error description 1A0-003B

Error message

系統錯誤在幾何鏈:
訊息在錯誤狀態
%1 %2 %3

Cause of error

- 幾何鏈系統錯誤

Error correction

- 通知服務代理商.


Error description 1A0-003C

Error message

刀徑中心路徑的計算或輪廓連結操作
目前輪廓表錯誤!

Cause of error

- 內部軟體錯誤

Error correction

- 改變輪廓定義
- 通知服務代理商.


Error description 1A0-003D

Error message

系統錯誤在幾何鏈:
%1

Cause of error

- 幾何鏈系統錯誤

Error correction

- 通知服務代理商.


Error description 1A0-003E

Error message

刀具補償不需被開啟在 G27 之後

Cause of error

在 G27 之後嘗試去開啟半徑補償.

Error correction

移除半徑補償.


Error description 1A0-003F

Error message

線性移動不允許

Cause of error

您嘗試於取消半徑補償之前, 在 G27 之後編寫一個直線移動.

Error correction

- 先關閉半徑補償


Error description 1A0-0040

Error message

接近移動藉由 RND 不被允許權在
一個輪廓轉換元件之後

Cause of error

在 RND 或 CHF 之後程式編輯了一個含有 RND 的接近.

Error correction

- 編輯 NC 程式.


Error description 1A0-0041

Error message

G26 編寫上下文錯誤

Cause of error

- G26 之後半徑補償沒有馬上開啟.

Error correction

- 在 G26 之前馬上開啟半徑補償.


Error description 1A0-0042

Error message

G26 不被允許在倒圓角或倒角

Cause of error

您在 RND (ISO: G25) 或 CHF (ISO: G24) 之後編輯了 G26.

Error correction

- 編輯 NC 程式.


Error description 1A0-0043

Error message

當刀具補償關掉時 G27 不允許

Cause of error

雖然刀具補正已經關閉, G27 仍被編輯.

Error correction

- 編輯 NC 程式.


Error description 1A0-0044

Error message

半徑補償不需切換在區塊
之前接近區塊

Cause of error

您嘗試在接近區塊前開啟刀具半徑補正.

Error correction

- 只能在接近區塊內開起刀具半徑補正


Error description 1A0-0045

Error message

系統錯誤在幾何鏈:
%1 %2

Cause of error

系統錯誤: 訊息內的資料矛盾.

Error correction

- 通知服務代理商.


Error description 1A0-0046

Error message

極點編寫只用一個座標不被允許

Cause of error

您只在一個軸向定義了極點.

Error correction

- 編輯兩個軸向或沒有 (自動極轉換)


Error description 1A0-0047

Error message

圓弧在 G27 之後不被允許

Cause of error

G27 之後編輯了一個圓弧.

Error correction

- 編輯 NC 程式.


Error description 1A0-0048

Error message

螺旋在圓或倒角之後不被允許

Cause of error

在輪廓過度元件之後編輯了一個螺旋.

Error correction

- 編輯 NC 程式.


Error description 1A0-0049

Error message

螺旋的高度不需放在圓平面中

Cause of error

您在垂直圓平面的方向編輯了錯誤的軸向.

Error correction

- 編輯 NC 程式


Error description 1A0-004A

Error message

螺旋路徑的角度必須用增量編寫

Cause of error

您編輯了一個沒有角度增量資料的螺旋.

Error correction

- 編輯 NC 程式


Error description 1A0-004B

Error message

圓周角度的信號與方向
矛盾

Cause of error

螺旋的負方向角度增量編輯了正方向的轉動 (逆時針), 或正方向角度增量編輯了負方向的轉動 (順時針).

Error correction

- 改變原弧轉動方向或角度前面的符號.


Error description 1A0-004C

Error message

切線在元件的開始點未定義

Cause of error

編輯了一個正切的過渡幾何元件 (如. CT). 然而由於緊接著前面的垂直分離使切線的起點未定義, 或因為此為 NC 程式的第一個區塊.

Error correction

- 編輯 NC 程式.


Error description 1A0-004D

Error message

第一幾何元件在比例之後不是直線

Cause of error

在一個非直線元件的幾何元件之前馬上編輯了比例縮放.

Error correction

- 編輯 NC 程式.


Error description 1A0-004E

Error message

線性移動在切線離開之後不在圓平面

Cause of error

在切線離開之後馬上編輯了包含垂直於原弧平面圖元的直線圖元.

Error correction

- 編輯 NC 程式.


Error description 1A0-004F

Error message

在5軸移動刀具補償不關掉

Cause of error

儘管刀具半徑補正啟動, 您仍編輯了五軸直線運動.

Error correction

- 是先關閉刀具半徑補正


Error description 1A0-0050

Error message

在轉換元件之後線性5軸移動不被允許

Cause of error

在輪廓過渡圖元之後編輯了五軸直線移動.

Error correction

- 編輯 NC 程式.


Error description 1A0-0051

Error message

不正常的軸編寫

Cause of error

您進行程式編輯的軸不合法。

Error correction

編輯 NC 程式：
- 對另一個軸進行程式編輯
- 透過 FUNCTION MODE MILL/TURN (功能模式研磨/旋轉) 而變更加工模式
- 切換為另一種刀具 (具備合適的刀具類型和刀具方向)
- 在程式編輯模式中，將 AUTO DRAW (自動繪製) 軟鍵切換為 ON (開啟)，然後編輯/檢查個別 NC 程式中的 (次) 輪廓
- 如果在 AUTO DRAW (自動繪製) 軟鍵為 ON (開啟) 時出現錯誤，請編輯/檢查個別 NC 程式中的 (次) 輪廓


Error description 1A0-0052

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統錯誤: GmAxesValueSet 訊息中沒有包含所有的軸向值.

Error correction

- 通知服務代理商.


Error description 1A0-0053

Error message

編寫 NC 區塊不被允許權在
輪廓轉換元件之後

Cause of error

- 緊接著過渡圖元之後馬上嘗試去編輯不允許的 NC 區塊程式

Error correction

- 編輯 NC 程式.
- 通知服務代理商.


Error description 1A0-0054

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統錯誤: Cycle 19 所編輯的軸向並非實體的軸向.

Error correction

- 通知服務代理商.


Error description 1A0-0055

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統錯誤: Cycle 19 所編輯的軸向是旋轉軸.

Error correction

- 通知服務代理商.


Error description 1A0-0056

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統錯誤: GmGeoRotWorkPlane 訊息中的值不完全.

Error correction

- 通知服務代理商.


Error description 1A0-0057

Error message

探針監控不需打開權在
一個輪廓轉換元件之後

Cause of error

在編輯了輪廓元件之後探測監控馬上開啟.

Error correction

- 在開啟接觸探棒之前完成輪廓.


Error description 1A0-0058

Error message

TCPM 不需打開或關掉權在
一個輪廓轉換元件之後

Cause of error

在輪廓過渡圖元之後馬上嘗試去開啟或關閉 TCPM模式.

Error correction

- 編輯 NC 程式.


Error description 1A0-0059

Error message

%1 不被允許

Cause of error

編輯了目前狀況下不允許的功能.

Error correction

- 編輯 NC 程式.


Error description 1A0-005A

Error message

系統錯誤在幾何鏈:
%1

Cause of error

幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-005B

Error message

系統錯誤在幾何鏈:
%1

Cause of error

幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-005C

Error message

系統錯誤在幾何鏈:
%1 %2

Cause of error

幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-005D

Error message

螺旋循環不被允許權在一個輪廓轉換元件之後

Cause of error

在輪廓過渡圖元之後馬上編輯了攻牙循環程式.

Error correction

- 編輯 NC 程式.


Error description 1A0-005E

Error message

刀具沒有正交到加工平面

Cause of error

您嘗試使用需要將刀具垂直於工作平面的的功能 (如. 攻牙), 但卻沒有.

Error correction

- 編輯 NC 程式.
- 轉動刀具使之垂直於工作平面
- 必要的話, 將工作平面傾斜回來


Error description 1A0-005F

Error message

螺紋切削不被允許啟動刀具補償

Cause of error

在刀具補償開啟之下編輯了攻牙循環程式.

Error correction

- 先關閉刀具補償.


Error description 1A0-0060

Error message

攻牙循環鑽入深度太小

Cause of error

攻牙循環中的鑿鑽深度太小.

Error correction

- 選擇較大的鑿鑽深度值.


Error description 1A0-0061

Error message

攻牙循環中鑽入深度符號錯誤

Cause of error

攻牙循環程式的鑿鑽深度被編輯為負值.

Error correction

- 編輯 NC 程式.


Error description 1A0-0062

Error message

拉回的數值符號錯誤

Cause of error

您編輯了含有不正確代數符號的縮回值.

Error correction

- 輸入代數符號


Error description 1A0-0063

Error message

系統錯誤在幾何鏈:
%1

Cause of error

- 幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-0064

Error message

啟動刀具補償、不允許刀具變換

Cause of error

您在刀具半徑補正啟用下編輯了換刀.

Error correction

- 換刀前關閉刀具半徑補正


Error description 1A0-0065

Error message

刀具補償不需打開在
接近區塊之前

Cause of error

您在接近區塊前啟動了刀具半徑補正.

Error correction

在接近區塊內啟動刀具半徑補正


Error description 1A0-0066

Error message

系統錯誤在幾何鏈:
%1

Cause of error

- 幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-0067

Error message

在啟動刀具半徑補償之後
不允許立刻離開移動

Cause of error

在開啟刀具補正之後馬上編輯了離開.

Error correction

在離開之前編輯幾何元件.


Error description 1A0-0068

Error message

系統錯誤在幾何鏈:
%1

Cause of error

- 幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-006A

Error message

系統錯誤在幾何鏈:
%1

Cause of error

- 幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-006B

Error message

系統錯誤在幾何鏈:
%1 %2

Cause of error

- 幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-006C

Error message

系統錯誤在幾何鏈:
%1

Cause of error

- 幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-006D

Error message

在接觸式探針循環之前不允許接近移動

Cause of error

在量測循環之前編輯了接近.

Error correction

- 編輯 NC 程式.


Error description 1A0-006E

Error message

系統錯誤在幾何鏈:
%1

Cause of error

幾何鏈系統錯誤.

Error correction

- 通知服務代理商.


Error description 1A0-006F

Error message

在一個非平面的移動之後不允許離開移動

Cause of error

在離開 (DEP) 之前有違反規則的移動.

Error correction

編輯 NC 程式.


Error description 1A0-0070

Error message

幾何形狀鍊內系統錯誤：
%1

Cause of error

幾何鏈系統錯誤.

Error correction

- 通知服務代理商.
- 嘗試在另一個區塊中作中間程式起始.


Error description 1A0-0071

Error message

刀具半徑補償未啟動
APPR/DEP CT 或 APPR/DEP LN 不被允許

Cause of error

您在刀具半徑補正關閉下編輯 APPR/DEP CT 或 APPR/DEP LN .

Error correction

編輯 NC 程式.


Error description 1A0-0072

Error message

接近移動不能被計算

Cause of error

給定的幾何資料沒有得到定義的接近.

Error correction

編輯另一個接近.


Error description 1A0-0073

Error message

離開移動不能被計算

Cause of error

給定的幾何資料沒有得到定義的離開.

Error correction

編輯另一個離開


Error description 1A0-0074

Error message

圓切線不能被計算

Cause of error

編輯了半徑為零的圓.

Error correction

編輯 NC 程式.


Error description 1A0-0075

Error message

在切線離開之後只有一個線性區塊被允許

Cause of error

在切線離開之後編輯了違規的移動.

Error correction

- 在切線離開之後編輯一個 L 區塊.


Error description 1A0-0076

Error message

倒圓角或倒角不能被計算

Cause of error

所連接的幾何圖元太小或有相同的切線.

Error correction

編輯 NC 程式.


Error description 1A0-0077

Error message

系統錯誤在幾何鏈:
%1

Cause of error

原因描述在錯誤文字中.

Error correction

通知服務代理商.


Error description 1A0-0078

Error message

不正常探針功能

Cause of error

您嘗試在啟用鏡射或比例縮放時執行量測功能.

Error correction

編輯 NC 程式


Error description 1A0-0079

Error message

目前無輪廓槽供固定循環

Cause of error

- 無輪廓口袋幾何, 或只定義了島形

Error correction

- 編輯遺失的 Cycle 14
- 必要的話檢查個別輪廓的轉動方向與補償方向


Error description 1A0-007A

Error message

無效的輪廓符號

Cause of error

輪廓式語法錯誤: 遺失括號, 錯誤的運算域或運算子等.

Error correction

- 檢查輪廓式


Error description 1A0-007B

Error message

無技術資料可利用在輪廓槽加工

無技術資料可利用在輪廓槽加工

Cause of error

在每一個固定 cycle 21, 22, 23, 或 24 之前 Cycle 20 必須被編輯.

Error correction

編輯 Cycle 20


Error description 1A0-007C

Error message

刀具路徑的補償間隔太小

Cause of error

輪廓循環加工期間刀具中心路徑的補償距離小於0.1 mm。

Error correction

–使用較大刀具半徑，或
- 增加路徑重疊(Q2) (若與呼叫的循環程式有關)。


Error description 1A0-007E

Error message

如果 M91/M92 啟動極點不可能編寫

Cause of error

您嘗試在 M91/M92 啟動期間編輯極座標.

Error correction

以卡氏座標編輯位置


Error description 1A0-007F

Error message

無效的極中心

Cause of error

極點沒有編輯在目前有效的座標系統中. 錯誤發生在當 M91/M92 被用來定義或使用極點時.

Error correction

編輯一個新的極點


Error description 1A0-0080

Error message

弧定義在平行座標軸

Cause of error

您在平行的座標軸中編輯了原弧終點 (如. X 和 U 座標).

Error correction

在兩個定義一個平面的座標軸中編輯圓弧的終點 (如. X 和 V 座標).


Error description 1A0-0081

Error message

無效的螺旋定義

Cause of error

您以多於一個圓弧所在平面之外的座標編輯一個螺旋路徑.

Error correction

以一個垂直於圓弧所在平面的座標編輯一個螺旋.


Error description 1A0-0082

Error message

圓的編寫不正確

Cause of error

所編輯的圓弧起始點與終點相同.

Error correction

以不同的座標編輯起始點與終點.


Error description 1A0-0083

Error message

圓的編寫不正確

Cause of error

編輯的圓弧半徑太小 (半徑為 0 或起點與終點間距離不足).

Error correction

- 增大半徑
- 以不同的座標編輯起始點與終點.


Error description 1A0-0084

Error message

圓的編寫不正確

Cause of error

CC資料的中心點或端點不正確。
從起始點到中點以及從端點到中點的距離差異超過公差值。

Error correction

起始點、端點和中點不屬於圓區段。
- 重新計算中點及/或端點。
- 若需要，使用其他種圓弧程式編輯。


Error description 1A0-0085

Error message

圓的編寫不正確

Cause of error

CT 區塊的終點位於前一個編輯的輪廓圖元切線的延長線上.

Error correction

編輯終點座標


Error description 1A0-0086

Error message

無效的比例係數

Cause of error

- 所編輯的比例縮放系數超出允許的範圍.

Error correction

- 輸入比例縮放係數的範圍
0.000 001 到 99.999 999.


Error description 1A0-0087

Error message

中間程式啟動、不被允許

Cause of error

不允許在程式結束前緊鄰的接近區塊之後啟動中間程式.

Error correction

設定中間程式啟動至所編輯的接近移動區塊.


Error description 1A0-0088

Error message

加工平面不能被改變

Cause of error

您在選擇平面前呼叫了 Cycle 10 (ISO: G73) .

Error correction

編輯 NC 程式.


Error description 1A0-0089

Error message

不正常基本轉換

Cause of error

基底資訊適用到不存在的軸.

Error correction

改變基準.


Error description 1A0-008A

Error message

不正常座標轉換

Cause of error

座標轉換適用到不存在的軸.

Error correction

編輯 NC 程式.


Error description 1A0-008B

Error message

不正確軸索引對於FN18

Cause of error

座標轉換只能在主要軸向 X,Y,Z 中使用.

Error correction

編輯 NC 程式.


Error description 1A0-008C

Error message

不正常座標轉換

Cause of error

座標轉換只能在主要軸向 X,Y,Z 中使用.

Error correction

編輯 NC 程式.


Error description 1A0-008D

Error message

記憶體區塊不足

Cause of error

由於缺少記憶區塊系統無法解析此 NC 程式. 在兩個刀具移動區塊之間只能進行有限數目不移動的區塊 (如.註解或變數指定).

Error correction

編輯 NC 程式


Error description 1A0-008E

Error message

主軸同步安全淨空遺失

Cause of error

未輸入安全淨空給主軸同步.

Error correction

編輯 NC 程式.


Error description 1A0-008F

Error message

刀半徑太大

Cause of error

加工編輯的輪廓口袋的刀具半徑太大.

Error correction

使用較小的刀具半徑或改變輪廓口袋的幾何.


Error description 1A0-0090

Error message

鑽孔半徑太大

Cause of error

- 使用的導鑽造成了輪廓邊緣碰撞.

Error correction

- 使用較小的鑽投或較大的刀具. 若鑽頭半徑等於或小於刀具半徑就不會有碰撞.


Error description 1A0-0091

Error message

R0 不被允許在輪廓次程式

Cause of error

在輪廓子程式中, RL/RR 控制了輪廓種類 (穴/島). R0 未定義或不合規定.

Error correction

從輪廓子程式移除 R0 .


Error description 1A0-0092

Error message

圓半徑內部轉角太大

Cause of error

Cycle 20 中所編輯的含有內部角落圓弧導角半徑的圓弧太大以致於無法插入兩個相鄰的輪廓圖元當中.

Error correction

Cycle 20 中選擇較小的圓弧導角.


Error description 1A0-0093

Error message

接近移動沒空間

Cause of error

輪廓口袋循環中找不到不會碰撞的適當接近位置 (淨空期間的往復運動, 精加工期間的接近圓弧).

Error correction

使用較小的刀具直徑, 改變袋槽幾何, 嘗試使用鑽孔取代往復直進切削.


Error description 1A0-0094

Error message

不能計算刀具半徑補償

Cause of error

無法為工作平面中編輯的輪廓計算刀具半徑補償.

Error correction

圓只能在工作平面中修正.


Error description 1A0-0095

Error message

不能計算刀具半徑補償

Cause of error

所編輯的輪廓無法進行刀具半徑補償.

Error correction

編輯輪廓或使用另外的刀具.


Error description 1A0-0096

Error message

輪廓子程式： 不合法的軸程式編輯

Cause of error

程式編輯輪廓子程式內的不合法軸(例如旋轉軸)。

Error correction

只在輪廓子程式內定義主動工作平面的座標。編輯 NC 程式。


Error description 1A0-0097

Error message

淨空高度由加工側決定

Cause of error

程式編輯給所呼叫循環程式的淨空高度(Q7)位於銑削深度(Q1)的代數符號所指定之工件表面(Q5)的加工側上。 這不允許。
另外，(絕對)淨空高度(Q7)不應等於工件表面的(絕對)座標(Q5)。

Error correction

- 改變循環程式參數淨空高度(Q7)、銑削深度(Q1)及/或工件表面的座標(Q5)。


Error description 1A0-0098

Error message

限制平面: 跳躍/跳躍 不被允許

Cause of error

加工的 "跳躍" 方法無法被設定在極限平面的兩側.

Error correction

選擇其他的加工方法或極限平面.


Error description 1A0-0099

Error message

限制平面: 跳躍移動在錯誤方向

Cause of error

跳躍附屬運動必須朝向極限平面的跳躍側.

Error correction

改變跳躍附屬運動的方向或調整淨空高度


Error description 1A0-009A

Error message

限制平面: 限制平面的定義不完整

Cause of error

由於尚未完全定義, 平面無法被啟動. 平面的點或法向量或可能投影方向或跳躍附件運動方向遺失.

Error correction

在平面啟動前編輯遺失的資訊.


Error description 1A0-009B

Error message

一個啟動的限制平面不能被重定義或刪除

Cause of error

一旦極限平面啟動之後極限平面的定義無法被改變惑編輯.

Error correction

先取消極限平面.


Error description 1A0-009C

Error message

現在不能 啟動/取消 限制平面

Cause of error

只有若程式編輯的位置在彎曲側或超越第二安全淨空的跳躍側上，才能開啟或關閉限制平面。

Error correction

開啟或關閉該限制平面之前，請移動至安全淨空。


Error description 1A0-009D

Error message

限制平面: 空間在 2 限制平面之間必須設定 "曲線"

Cause of error

兩個極限平面 (非平行平面: 工作空間中) 之間曲線加工方式必須設定.

Error correction

調整一個或兩個極限平面的加工方式.


Error description 1A0-009E

Error message

SL 循環呼叫並啟動刀具半徑補償

Cause of error

在呼叫 SL 循環之前必須關閉刀具半徑補償.

Error correction

在 SL 循環 或移動循環呼叫至其他地方前編輯 R0..


Error description 1A0-009F

Error message

一個啟動區域濾波器不能定義或刪除

Cause of error

只要zoning 濾波器仍然啟動中, 此 zoning 濾波器的定義就無法被刪除或編輯.

Error correction

先定義 zoning 濾波器.


Error description 1A0-00A0

Error message

定義的區域濾波未完成

Cause of error

由於尚未完整定義, zoning 濾波器無法啟動. 還需要: 至少一個多邊形 (曲線), 一個投影方向 (長度 >0, 若明確地編輯的話), 一個設定淨空以及一個淨空高度.

Error correction

在 zoning 濾波器啟動之前編輯遺失的資料.


Error description 1A0-00A1

Error message

區域多邊的定義 (多邊曲線) 不一致

Cause of error

一個封閉的 zoning 多邊形必須以至少三個點定義, 一個開放的多邊形曲線至少兩個點. 多邊形的每個邊 (曲線) 必須有垂直於 zoning 投影方向的分量. 個別的多邊形區線不可自我相交或和其他多邊形曲線相交. "illegal" 區域不可圍住 "legal" 區域.

Error correction

檢查 zoning 多邊形 (曲線) 並修正之.


Error description 1A0-00A2

Error message

不正確接續頂點的區域多邊 (多邊曲線)

Cause of error

多邊形曲線角點必須依此順序產生: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose). 對應的屬性必須有正確的語法.

Error correction

注意 zoning 多邊形定義的正確順序.


Error description 1A0-00A3

Error message

無效的刀具技術資料

Cause of error

所使用刀具的技術資料, 如 ANGLE 或 LCUTS, 未登錄至刀具資料庫中或含有無效的值.

Error correction

產生或修正相對應的欄位:
ANGLE : 最大跳進角幾度, 1.0 <= ANGLE <= 90.0
LCUTS : 刀長幾 mm, 0.1 <= LCUTS <= 刀長


Error description 1A0-00A4

Error message

使用的刀具齒長度太小

Cause of error

使用的刀具齒長比循環中編輯的跳進深度還小.

Error correction

程式編輯一個較小的跳進深度或使用較長齒的刀具.


Error description 1A0-00A5

Error message

在標記之下無輪廓可利用

Cause of error

可能原因：
- 用來當成公式內運算元的輪廓標籤必須是由DECLARE CONTOUR或由使用先前公式所指派之輪廓。
- 輪廓可空白，例如因為不平行輪廓元素彼此抵消。

Error correction

檢查輪廓宣告與公式。


Error description 1A0-00A6

Error message

啟動的刀具半徑補償時刀具格式補償不被允許用

Cause of error

在啟動刀具半徑補正期間 (RR/RL) 不允許刀具外形補償 (含有程式編輯的工件法向量的 LN 單節).

Error correction

編輯 NC 程式 (如. 在第一個 LN 單節之前 R0 ).


Error description 1A0-00A7

Error message

在周圍的銑削時無加工側定義

Cause of error

在啟動 3-D 刀具半徑補正前 (圓周銑削) 沒有以 RR/RL 編輯加工面.

Error correction

更改 NC 程式 (如. 在第一個 LN 或 L 單節前 RL 或 RR).


Error description 1A0-00A8

Error message

特殊軸比例係數不被允許

Cause of error

啟動刀具半徑補正期間, 圓或螺旋移動不允許軸向比例縮放系數.

Error correction

編輯 NC 程式.


Error description 1A0-00A9

Error message

操作不被允許啟動半徑補償

Cause of error

編輯了啟動刀具半徑補正期間不允許的功能 (如. 循環, 換刀) .

Error correction

先關閉刀具半徑補正.


Error description 1A0-00AA

Error message

不正確的刀具在區塊掃描的起始
(目前的 T%1, 編寫 T%2)

Cause of error

以錯誤的刀具起始中間程式.

Error correction

更換至正確的刀具並再次開始.


Error description 1A0-00AB

Error message

區塊掃瞄不能跳躍過探針功能

Cause of error

探測功能在單節(被用單節掃描尋找)之前發現。

Error correction

試圖在不同的區塊作區塊掃瞄


Error description 1A0-00AC

Error message

差距在非圓柱輪廓

Cause of error

無圓柱型輪廓的開始與結束位置未重疊.

Error correction

編輯部分程式


Error description 1A0-00AD

Error message

輪廓自我交叉

Cause of error

口袋的邊緣輪廓不能被插入程式.

Error correction

在NC程式中更改輪廓定義.


Error description 1A0-00AE

Error message

啟動刀具大於參考刀具

Cause of error

要全面防止工件碰撞, 以3-D刀具補償選擇刀具必須在每一方向有一不小於參考軸的表面彎曲.

Error correction

- 使用一個較小的刀具.
- 確認目前使用刀具沒有碰撞, 並使用M107排除此錯誤.


Error description 1A0-00AF

Error message

軸-特殊比例不被允許

Cause of error

一個軸特性比例係數不允許在極限平面濾波器或分區濾波器定義期間, 或在啟動3-D刀具半徑補償或刀具型式補償期間.

Error correction

編輯NC程式.


Error description 1A0-00B0

Error message

軸-數值 編寫不被允許

Cause of error

在一個線性單節以 3-D 刀具半徑補償或刀具型式補償編輯軸數值程式只允許給旋轉軸不能給轉換軸

Error correction

使用座標編寫程式 (移除 M91)


Error description 1A0-00B1

Error message

旋轉軸混合刀具極向量

Cause of error

旋轉軸數值及刀具方向向量不能在同一NC單節, 及在啟動3-D刀具半徑補償期間不能輪流出現在連續的單節.

Error correction

- 不論是只有旋轉軸或只有單方向向量(TX, TY, TZ) 在NC程式每一單節去指明刀具軸方向.
- 在啟動 3-D 刀具半徑補償期間, 程式不論是只有單方向向量或只有旋轉軸. 若有必要, 關閉刀具半徑補償並在程式中再開啟一次.


Error description 1A0-00B2

Error message

被編寫向量方向是零向量

Cause of error

在一個LN單節內之編輯方向向量程式至少要有一個不等於0的元件.

Error correction

- 編寫程式 NX, NY, NZ, TX, TY 或 TZ不可為0.
- 從LN單節移除 NX, NY 及 NZ (此情況下沒有刀具補償!) 或移除 TX, TY 及 TZ (此情況下不能更改刀具軸方向).


Error description 1A0-00B3

Error message

攻牙時沒有有效主軸

Cause of error

沒有可用的主軸供給螺絲攻

Error correction

以一個主軸使用配置


Error description 1A0-00B4

Error message

增量編寫的開始角度遺失

Cause of error

若最後單節的結束位置置於柱上, 不允許增量角度程式編輯.

Error correction

以絕對數值編寫此處之角度.


Error description 1A0-00B5

Error message

位置邏輯不被允許在 接近/離開 移動

Cause of error

不允許開啟 "定位邏輯" 在 APPR/DEP 移動期間.

Error correction

在 APPR/DEP移動前關閉 "定位邏輯" .


Error description 1A0-00B6

Error message

位置邏輯不被允許在 倒圓角/倒角

Cause of error

不允許開啟 "定位邏輯" 在 製外圓角/挖槽 移動期間

Error correction

在 製外圓角/挖槽 移動前關閉 "定位邏輯"


Error description 1A0-00B7

Error message

特殊的軸沒放在 "刀具側"!

Cause of error

被指定的軸沒有置於動態元素的 "刀具側" 上

Error correction

被指定的軸置於動態元素的 "刀具側" 上.


Error description 1A0-00B8

Error message

特殊軸沒放在 "WpSide"!

Cause of error

被指定的軸沒有置於動態元素的 "工件側" 上.

Error correction

被指定的軸置於動態元素的 "工件側" 上.


Error description 1A0-00B9

Error message

特殊軸不一致!

Cause of error

被指定的軸損壞

Error correction

通知服務代理商


Error description 1A0-00BA

Error message

在 RND/CHF 或 APPR/DEP 之後
編寫的軸在 REF 系統是不被允許

Cause of error

在REF系統之軸程式編輯不允許在 RND/CHF或 APPR/DEP移動之後

Error correction

不用M91下使用 RND/CHF 或 APPR/DEP 移動


Error description 1A0-00BB

Error message

和 M130 一起編寫是不被允許!

Cause of error

M130不允許與程式編輯在一起!

Error correction

此命令無法與M130一起使用


Error description 1A0-00BC

Error message

軸的編寫在 REF 系統不被允許

Cause of error

極性的程式編輯不允許用在REF系統!

Error correction

此命令無法與M91一起使用


Error description 1A0-00BD

Error message

無法極座標運動設定!

Cause of error

指定之軸不可能做極性運動!

Error correction

給予之軸不能在及運動上使用


Error description 1A0-00BE

Error message

圓的計算中發生一般錯誤

Cause of error

給予之資料中無圓可以被計算


Error description 1A0-00BF

Error message

不可能編寫用軸-數值
編寫的切線連接弧

Cause of error

- 在軸數值編程期間無法編輯一個弧形切線程式

Error correction

- 以中心及結束位置編寫弧形程式


Error description 1A0-00C0

Error message

極心與弧在不同平面

Cause of error

弧形的極及結束位置不能在同一平面被編程

Error correction

檢查柱及弧形定義


Error description 1A0-00C1

Error message

用兩個座標定義弧結束點

Cause of error

以二座標定義弧形的結束位置

Error correction

以二相關工作平面定義弧形結束位置.


Error description 1A0-00C2

Error message

探針移動長度為 0

Cause of error

一個探測移動長度必須不等於0


Error description 1A0-00C3

Error message

用旋轉軸編寫圓的移動不被允許!

Cause of error

不允許以圓形移動編輯旋轉軸程式!


Error description 1A0-00C4

Error message

離開移動不被允許!

Cause of error

前面的移動太複雜

Error correction

忽略離開之移動或編輯不同的前面移動程式


Error description 1A0-00C5

Error message

系統錯誤在幾何鏈:
%1

Cause of error

系統錯誤

Error correction

通知服務代理商


Error description 1A0-00C6

Error message

錯誤在幾何配置
%1

Cause of error

在附加的文字以英文指明

Error correction

符合規定原因


Error description 1A0-00C7

Error message

不被允許在接近移動之後:
%1

Cause of error

在附加的文字以英文指明

Error correction

符合規定原因


Error description 1A0-00C8

Error message

探測長度必須為零！

Cause of error

探測長度為零。

Error correction

修正探測長度 (必須大於 0)


Error description 1A0-00C9

Error message

巢狀的定義是不被允許!

Cause of error

編輯一套袋的程式

Error correction

編輯程式


Error description 1A0-00CA

Error message

刪除的配置物件是不被允許!
%1

Cause of error

刪除物件的型式在附加的文字以英文指明

Error correction

使用配置編輯器重插入刪除之物件


Error description 1A0-00CB

Error message

輪廓列不能加工

Cause of error

輪廓描述含糊不清:
選擇之輪廓內容太多子輪廓.

Error correction

編輯NC程式.


Error description 1A0-00CC

Error message

錯誤在刀具半徑補償

Cause of error

刀具半徑補償遺失或輸入之刀具半徑補償不能被加工.

Error correction

編輯NC程式.


Error description 1A0-00CD

Error message

空的輪廓

Cause of error

一個運算元或中等的結果在輪廓計算是一個空的輪廓.

Error correction

編輯NC程式.


Error description 1A0-00CE

Error message

槽的輪廓元件在圓柱表面太小

Cause of error

可能原因:
一長度太短, 或角長太小.

Error correction

編輯NC程式.


Error description 1A0-00CF

Error message

槽的資料在圓柱表面錯誤

Cause of error

可能原因:
一個狹縫的輪廓物件太小, 圓柱半徑太小, 狹縫太深, 或某些太相似.

Error correction

編輯NC程式.


Error description 1A0-00D0

Error message

位置輸入圓柱在加工平面不正確

Cause of error

可能原因:
任一的向量沒有長度1, 它們不是垂直的, 或一些相似的問題.

Error correction

編輯NC程式.


Error description 1A0-00D1

Error message

刀具不垂直到圓柱表面

Cause of error

圓柱必須對準平行於工具機軸，並且可夾在旋轉台的中央。 刀具必須垂直於圓柱表面。

Error correction

除非已經在座標結構配置內設定傾斜工作平面，否則若需要，可傾斜工作平面來將刀具定位成與圓柱表面垂直。
- 正確程式編輯圓柱座標系統的位置。
- 若需要，在旋轉軸的中央上設置加工台系統。 加工台系統的 Z 軸必須指向旋轉軸旋轉方向。


Error description 1A0-00D2

Error message

沒有轉換軸平行到圓柱參考軸

Cause of error

可能原因:
圓柱或工作平面未在正確位置.

Error correction

編輯NC程式.


Error description 1A0-00D3

Error message

接近不被允許

Cause of error

可能原因:
- APPR命令在 MDI 模式
- APPR 在NC程式結束時
- APPR 在座標轉換前
- 連續相似的 NC 命令

Error correction

編輯 NC 程式.


Error description 1A0-00D4

Error message

在區塊掃描期間、讀取軸數值不被允許

Cause of error

在區塊尋找期間, 在找到被要求的區塊之前你試圖讀取現在軸的數值

Error correction

- 嘗試掃瞄另一區塊
- 編輯程式


Error description 1A0-00D5

Error message

用於圓柱表面加工的輪廓子程式失效

Cause of error

可能的原因：
- 程式編輯的輪廓未定義在 X/Y 圓柱表面座標內。
- 程式編輯的輪廓包含增量式座標。
- 程式編輯的輪廓包含直徑座標。

Error correction

編輯 NC 程式。


Error description 1A0-00D6

Error message

用於圓柱表面加工的輪廓子程式失效

Cause of error

程式編輯的輪廓未定義在 X/Y 圓柱表面座標內。

Error correction

總是將圓柱表面上的輪廓 (不管工具機幾何) 程式編輯在 X/Y 圓柱表面座標內。


Error description 1A0-00D7

Error message

沒有發線旋轉軸.

Cause of error

可能原因:在機械床台下的第一軸必須為翻轉式的旋轉軸.

Error correction

- 更改機械運動設定 - 通知服務代理商


Error description 1A0-00D8

Error message

圓柱軸未平行於旋轉軸.

Cause of error

可能的原因：
- 圓柱軸不與加工台下第一軸平行。 加工台下的第一軸必須為旋轉軸。
- 圓柱未夾在中央內。
- 加工台系統的座標方向 X、Y 或 Z 之一必須指向旋轉軸旋轉方向。

Error correction

變更座標結構配置組態。


Error description 1A0-00D9

Error message

不容許基本旋轉

Cause of error

圓柱表面加工期間基座旋轉的旋轉軸並不與圓柱軸平行。
加工台系統的座標方向 X、Y 或 Z 之一必須指向旋轉軸旋轉方向。

Error correction

- 變更基座旋轉。
- 變更座標結構配置組態。


Error description 1A0-00DA

Error message

圓柱半徑太小.

Cause of error

圓柱半徑太小.

Error correction

編輯NC程式.


Error description 1A0-00DB

Error message

圓柱槽太深或過度的直進深度.

Cause of error

圓柱槽太深或插深度超過..

Error correction

編輯NC程式.


Error description 1A0-00DC

Error message

圓柱槽太淺或不足的直進深度.

Cause of error

圓柱槽太淺或插深度太淺.

Error correction

編輯NC程式.


Error description 1A0-00DD

Error message

圓柱槽太窄.

Cause of error

援助狹縫太窄.

Error correction

編輯NC程式.


Error description 1A0-00DE

Error message

程式安全淨空太小

Cause of error

編輯之安全餘隙太小.

Error correction

編輯NC程式.


Error description 1A0-00DF

Error message

槽牆的精密度太小或太大.

Cause of error

溝槽璧之精度太態或太小.

Error correction

編輯NC程式.


Error description 1A0-00E0

Error message

銑削選擇之直徑太小

Cause of error

選擇加工刀具之直徑太小.

Error correction

輸入不同刀具.


Error description 1A0-00E1

Error message

不容許轉換

Cause of error

可能的原因：
- 定義只在 X/Y 圓柱表面座標內的工件原點位移。
- 具有角度資料的輪廓定義： 程式編輯只在輪廓定義內的工件原點位移。
- 只有長度尺寸以及圓柱表面座標允許旋轉與比例縮放。
- 定義只在圓柱表面座標內的鏡射。
- 在圓柱表面加工期間，不得變更預設值、基座旋轉或傾斜條件。

Error correction

編輯 NC 程式。


Error description 1A0-00E2

Error message

此動作未被允許

Cause of error

可能原因:
此動作尚未運用在圓柱面加工.
可能有一個定位單節位編輯在圓柱表面.
可能編輯極點或軸數值PAPPR或 DEP 單節,量測單節,螺紋切削,刀具換刀, 特定循環, 3-D 刀具補償或類似步級角度.

Error correction

編輯NC程式.


Error description 1A0-00E3

Error message

刀具在錯誤的位置

Cause of error

刀具位置錯誤例如: 在工件位置太深.
在進行圓柱加工時如果刀具點太接近圓柱軸向此錯誤可能發生..

Error correction

編輯NC程式, 重新定義刀具或連絡服務代理商.


Error description 1A0-00E4

Error message

輪廓太完整

Cause of error

口袋輪廓由超過一萬個單節所構成。

Error correction

調整NC程式： 程式編輯一個最簡單的輪廓。


Error description 1A0-00E5

Error message

M103 不允許

Cause of error

不可能減小進給率在負向刀具軸. 可能原因已編程, e.g. 旋轉軸, 3-D 半徑補償或空間座標轉換補償移動.

Error correction

編輯NC程式


Error description 1A0-00E6

Error message

定位不可能

Cause of error

嘗試適應NC之主軸, 沒有主軸配置.

Error correction

使用一個主軸的配置


Error description 1A0-00E7

Error message

不允許關閉輪廓訓練

Cause of error

輪廓鏈為封閉或者相當接近.

Error correction

對於封閉輪廓鏈使用口袋加工循環.


Error description 1A0-00E8

Error message

選擇刀具的直徑太大

Cause of error

選擇的刀具不適合此圓柱槽.

Error correction

插入不同的刀具.


Error description 1A0-00EA

Error message

圓弧導角與導角並不可能具有主動伸展過濾器

Cause of error

當啟動伸展過濾器時則不可能有轉折元件 (圓弧導角與直線導角)。

Error correction

在組態內關閉伸展過濾器 (CfgStretchFilter)。


Error description 1A0-00EB

Error message

無法獲得已程式編輯的平行軸

Cause of error

在 FUNCTION PARAXCOMP 或 FUNCTION PARAXMODE 功能內，程式編輯此座標結構配置模式內無法取得的平行軸。

Error correction

- 使用其他工具機座標結構配置
- 編輯 NC 程式


Error description 1A0-00EC

Error message

已超定線性軸的位置

Cause of error

程式編輯兩端值，用於一個 NC 程式單節內相同工具機軸。
可能的原因：
- 將軸程式編輯為座標，並且在語法元件 POS 上，也當成軸值
- 無法用 FUNCTION PARAXMODE 切換至在次要軸內加工，或不在該功能內列出有疑問的定義軸
- 在現用極座標結構配置組態內，額外指派目標值給三軸座標結構配置組態內的軸

Error correction

編輯 NC 程式。


Error description 1A0-00ED

Error message

此單節內不容許語法元件 POS

Cause of error

在不合法的地方上程式編輯語法元件 POS。

Error correction

編輯 NC 程式。


Error description 1A0-00EE

Error message

此單節內不容許平行軸

Cause of error

嘗試程式編輯平行軸
- 在靠近或離開的移動當中
- 在圓心或極定義內
- 在圓形或螺旋移動當中
- 在 LN 單節內。

Error correction

編輯 NC 程式。


Error description 1A0-00EF

Error message

極座標結構配置不容許使用平行軸加工

Cause of error

嘗試使用 FUNCTION PARAXMODE，雖然極座標結構配置組態已啟動。

Error correction

開啟其他裝置之前，先關閉加工方法。


Error description 1A0-00F0

Error message

不容許座標結構配置切換

Cause of error

嘗試使用 FUNCTION PARAXCOMP 程式編輯平行軸的軸補正值，雖然預設設定並未啟動。

Error correction

- 編輯 NC 程式
- 只在預設條件內切換座標結構配置。 預設條件在參數 parAxComp 內組態物件 CfgAxesPropKin 中設置


Error description 1A0-00F1

Error message

不容許座標結構配置切換

Cause of error

嘗試執行座標結構配置切換，雖然 FUNCTION PARAXMODE 已啟動。

Error correction

座標結構配置切換之前取消啟動 FUNCTION PARAXMODE。


Error description 1A0-00F2

Error message

不容許座標結構配置切換

Cause of error

嘗試切換座標結構配置，但是傾斜平面功能或座標結構配置補正動作 (例如 M128、M144) 已啟動。

Error correction

切換座標結構配置之前，取消依賴此座標結構配置的所有功能。


Error description 1A0-00F3

Error message

不容許座標結構配置切換

Cause of error

嘗試切換座標結構配置，雖然呼叫程式 (例如 M128、M144、FUNCTION PARAXCOMP、FUNCTION PARAXMODE) 內的座標結構配置補正已啟動。

Error correction

切換座標結構配置之前，回到所有程式內的預設條件。


Error description 1A0-00F4

Error message

極平面內不容許其他軸

Cause of error

在具有極座標的行單節內，進一步程式編輯位於極所定義工作平面內的軸。 因此過度決定末端位置。

Error correction

從具有極座標的行單節中刪除額外定義的軸。


Error description 1A0-00F5

Error message

不容許傾斜工作平面

Cause of error

嘗試傾斜工作平面，不過此功能不容許使用現用座標結構配置組態。

Error correction

- 使用其他工具機座標結構配置組態
- 若有需要，請編輯 NC 程式
- 若有需要，請通知維修服務商


Error description 1A0-00F8

Error message

角度無法計算

Cause of error

在傾斜工作平面功能內，啟動空間角度輸入模式，不過您的工具機組態並不支援此模式。

Error correction

在啟動座標結構配置表內選擇軸角度輸入。
若有需要，請聯絡工具機製造商。


Error description 1A0-00F9

Error message

輪廓子程式內不允許座標轉換

Cause of error

您在輪廓程式內程式編輯一個不合法的座標轉換，例如傾斜工作平面、預設變更、基本旋轉或軸偏移。

Error correction

在輪廓子程式內，只使用座標轉換旋轉、工件原點位移、鏡射以及比例縮放。編輯 NC 程式。


Error description 1A0-00FA

Error message

不容許增量式傾斜角度

Cause of error

嘗試傾斜工作平面比軸角度更大的角度，不過並未定義具有軸角度的功能。

Error correction

一直用與上一個傾斜相同的方式定義工作平面的增量傾斜， 變更增量傾斜的類型或上一個絕對傾斜。


Error description 1A0-00FB

Error message

不容許增量式傾斜角度

Cause of error

嘗試傾斜工作平面比空間角度更大的角度，不過並未定義具有空間角度的功能。

Error correction

一直用與上一個傾斜相同的方式定義工作平面的增量傾斜， 變更增量傾斜的類型或上一個絕對傾斜。


Error description 1A0-00FC

Error message

限制範圍內無解決方案

Cause of error

嘗試用SEQ+或SEQ-限制主要軸的範圍。 在此範圍內，控制器不會傾斜工作平面。

Error correction

取消SEQ+ / SEQ-所做的限制。


Error description 1A0-00FD

Error message

向量未垂直

Cause of error

嘗試使用PLANE VECTOR定義工作平面，輸入未垂直或不交叉的向量。

Error correction

確定向量垂直並交叉。
利用變更組態來允許彼此未垂直的向量： CfgRotWorkPlane-->autoCorrectVector為真。


Error description 1A0-00FE

Error message

平面上的點彼此太靠近

Cause of error

嘗試使用PLANE POINTS定義工作平面，輸入太靠近的平面點。

Error correction

定義彼此遠離的平面點。


Error description 1A0-00FF

Error message

平面上位於線條上的點

Cause of error

嘗試使用PLANE POINTS定義工作平面，輸入位於一直線上的平面點。 因此控制器無法清楚計算出平面。

Error correction

定義形成三角形的平面點。


Error description 1A0-0100

Error message

無旋轉軸可用

Cause of error

嘗試在無旋轉軸的座標結構配置組態中傾斜工作平面。

Error correction

- 修正NC程式： 刪除傾斜工作平面的功能。
- 啟動具有旋轉軸的座標結構配置組態。


Error description 1A0-0101

Error message

向量太短

Cause of error

當至少向量之一者過短時，嘗試使用PLANE VECTOR定義工作平面。

Error correction

- 輸入較長向量
- 修改機械參數(必須由工具機製造商進行)：
將機械參數CfgRotWorkPlane/autoCorrectVector設定為TRUE值，以便允許長度為零的基本向量。


Error description 1A0-0102

Error message

螺旋進給深度過小

Cause of error

在循環程式21、22、24或25之一內(DIN/ISO： G121、G122、G124、G125)，定義進刀深度Q10小於0.1 mm。

Error correction

使用大於0.1 mm的值定義進刀深度Q10。


Error description 1A0-0103

Error message

太多旋轉軸可用

Cause of error

嘗試在超過二個旋轉軸的座標結構配置組態中傾斜工作平面。這只能在使用軸值程式編輯時才有可能。

Error correction

- 修正 NC 程式： 使用 PLANE AXIAL
- 啟動具有二個旋轉軸的座標結構配置組態
- 使用 M138 選擇旋轉軸


Error description 1A0-0104

Error message

不允許功能組合

Cause of error

嘗試傾斜工件同時啟動旋轉軸內的工件原點位移。這只能在使用軸值程式編輯時才有可能。

Error correction

- 修正NC程式： 使用PLANE AXIAL
- 針對此位移使用參考點。


Error description 1A0-0105

Error message

G43/G44 未與 G41/G42 輪廓垂直之後的位置！

Cause of error

G43/G44 逼近未與下一個 G41/G42 移動垂直， 這是因為可讓工件受損的輪廓錯誤。 輪廓錯誤取決於末端位置與 G41/G42 開始位置的垂直距離 R 間之距離， 距離等於 0.1 * 刀具半徑 R。

Error correction

- 編輯 NC 程式： 從 G43/G44 逼近必須與輪廓垂直。


Error description 1A0-0106

Error message

& 運算元不適用於主動 3 軸式座標結構配置

Cause of error

嘗試以 & 運算子搭配 X、Y 或 Z 軸來使用，不過此軸已經含在主動 3 軸座標結構配置組態內。 & 運算子只允許用於若已經使用 PARAXMODE FUNCTION 將對應軸取出主動 3 軸座標結構配置組態之外。

Error correction

使用不含 & 運算子的對應軸。


Error description 1A0-0107

Error message

不允許具有 CYCL CALL POS 的 M128 和 M144

Cause of error

在啟動 M128 或 M144 期間嘗試使用 CYCL CALL POS 呼叫循環程式。

Error correction

在使用 CYCL CALL POS 循環呼叫之前取消啟動 M128 和 M144。


Error description 1A0-0108

Error message

CYCL CALL POS： 不含參考的增量值

Cause of error

嘗試以增量式座標呼叫 CYCL CALL POS，而其中有一些並未以之前使用 CYCL CALL POS 程式編輯的座標為基準。

Error correction

確定使用 CYCL CALL POS 的循環呼叫內每一增量式程式編輯座標都已經關聯於之前程式編輯 CYCL CALL POS 指令內之座標。


Error description 1A0-0109

Error message

不允許用 M120 繼續

Cause of error

在不允許啟用M120 時用GOTO 重新進入程式。

Error correction

只可透過中途程式啟動重新紀錄。


Error description 1A0-010A

Error message

TCPM： 不允許PATHCTRL VECTOR

Cause of error

嘗試使用 PATHCTRL VECTOR 移動旋轉軸，如此刀具軸的方向總是在相同平面上。 使用程式編輯的方向向量無法取得 PATHCTRL VECTOR。

Error correction

- 使用具備 PATHCTRL AXIS 的 TCPM 功能。
- 若需要，修正該方向向量。


Error description 1A0-010B

Error message

不允許空間圓弧

Cause of error

嘗試在空間圓弧上移動，但是此功能並不可能。 例如若已經在X/Z平面內程式編輯圓形，則產生空間圓弧，然後例如在X/Y平面內使用循環程式10車削。

Error correction

編輯 NC 程式。


Error description 1A0-010C

Error message

Movement is nonlinear

Cause of error

程式編輯NC單節，造成計數器軸非線性移動。

Error correction

- 編輯NC程式


Error description 1A0-010D

Error message

在車削循環中，此輪廓不可能。

Cause of error

程式編輯輪廓子程式內的不合法NC單節
用於車削循環程式。

Error correction

編輯NC程式內的輪廓定義。


Error description 1A0-010E

Error message

淡入長度程式編輯錯誤

Cause of error

將攻牙的延伸長度程式編輯為零
或負數。

Error correction

只輸入正數的淡入長度，
建議的淡入長度：至少間距的一半。


Error description 1A0-010F

Error message

延伸長度程式編輯錯誤

Cause of error

將攻牙的延伸長度程式編輯為零或負數。

Error correction

只輸入正數的延伸長度，
建議的延伸長度：至少間距的一半。


Error description 1A0-0110

Error message

車削循環程式內錯誤

Cause of error

可能的原因：
- 嘗試執行車削循環，不過
啟動的刀具並非車削刀具。
- 嘗試執行車削循環，不過
卻啟動銑削模式。

Error correction

- 插入車削刀具。
- 使用功能模式轉換切換至車削模式。


Error description 1A0-0111

Error message

圓弧內錯誤

Cause of error

嘗試用少於兩個元件程式編輯輪廓內的圓弧。

Error correction

編輯 NC 程式。


Error description 1A0-0112

Error message

圓弧內錯誤

Cause of error

嘗試使用圓弧結束輪廓，
然而輪廓並未封閉。

Error correction

編輯 NC 程式。


Error description 1A0-0113

Error message

車削循環的輪廓元件內錯誤

Cause of error

在車削輪廓開頭上程式編輯過切或銑槽。

Error correction

編輯 NC 程式。


Error description 1A0-0114

Error message

凹槽內錯誤

Cause of error

可能原因：
- 既沒程式編輯銑槽的中心點(中心)也沒銑槽位置(地點)。
- 已經程式編輯銑槽的中心點(中心)和銑槽位置(地點)。

Error correction

編輯 NC 程式。


Error description 1A0-0115

Error message

車削操作： 刀具位置不正確

Cause of error

車刀的切割插入並未在
允許的工作平面內。

Error correction

旋轉軸與切削插入必須位於工作平面內。
- 修正刀具的位置。
- 如果需要的話，使用M128或M144修改旋轉軸座標。


Error description 1A0-0116

Error message

銑槽循環程式： 刀具位置不正確

Cause of error

工具機並未設為預設設定，
但您仍嘗試使用切槽刀具。

Error correction

取消刀具方向：
- 將旋轉軸移動到原點位置。
- 必要時請使用 M128 或 M144 以載入旋轉軸值。


Error description 1A0-0117

Error message

使用尺寸標示在中央的扣狀刀具之車削循環

Cause of error

您嘗試使用從尺寸標示在中間的扣狀刀具來執行車削循環程式。

Error correction

尺寸標示在中間的扣狀刀具必須從彎角量測，如此必須具有1至8的刀具定向。


Error description 1A0-0118

Error message

程式無法恢復

Cause of error

在中斷點上不可能恢復程式。

Error correction

- 使用GOTO鍵跳至程式開頭，或透過PGM MGT重新選擇程式。
- StretchFilter必須關閉，以便可從中斷點繼續程式。


Error description 1A0-0119

Error message

傾斜刀具不可能切削螺紋

Cause of error

您嘗試使用傾斜刀具並且用進給速率0來切削螺紋。

Error correction

- 請取消刀具位置。 若要取消，請將旋轉軸歸位，並且若有需要，用M128或M144取代旋轉軸值。
- 改變進給速率類型。


Error description 1A0-011A

Error message

車削操作時的座標轉換

Cause of error

嘗試改變車削模式，不過座標轉換(旋轉、鏡射及/或比例縮放)已啟動。

Error correction

切換至車削模式之前，關閉座標轉換(旋轉、鏡射及/或比例縮放)。


Error description 1A0-011B

Error message

非圓筒型輪廓不得從內轉角開始

Cause of error

嘗試在內彎角上(凹入位置)開始具有半徑補償的非圓柱輪廓，
這些有可能是此錯誤訊息的某些可能原因：
- 起點位於真實內彎角上
- 起點位於兩個正切弧之間的過渡處上，但是
程式編輯或產生的精準度不佳
- 將非圓柱輪廓內的「圓」只解析為直線段。 然後起點
位於兩弧之間的相切過渡處。 然而，解析
成為直線段再次造成一內彎角。

Error correction

- 利用選擇不在內彎角上的正確點，來修正起點
- 以較高精準度建立/產生非圓柱程式(尤其是圓形移動)
- 避免將非圓柱輪廓解析為直線段，或手動將起點放在
所產生的線段中間
- 使用外部計算/產生的非圓柱輪廓之刀具補償路徑，而不是控制器所計算/產生的。


Error description 1A0-011C

Error message

側面精銑: 刀徑太大

Cause of error

使用定義的輪廓資料，刀徑對於側邊精銑或細粗銑來說太大。

Error correction

針對側邊精銑，側邊精銑預留量(側邊精銑循環程式)和精銑刀徑的總和都必須小於
側邊精銑預留量(輪廓資料循環程式)和粗銑刀徑的總和。
上述計算也適用於若執行側邊精銑循環程式未先用粗銑刀清除該區域時；
然後粗銑刀徑具有「0」值。
在細粗銑期間，細粗銑刀徑必須小於粗粗銑刀徑。


Error description 1A0-011D

Error message

垂直向量太短

Cause of error

嘗試使用PLANE VECTOR定義工作平面，但是法線向量太短。

Error correction

TNC無法自動更正法線向量，請輸入較長的法線向量。


Error description 1A0-011E

Error message

工件外型定義： 輪廓未封閉

Cause of error

工件外型輪廓的定義中並不同意該起點與終點。

Error correction

編輯 NC 程式。
開始位置必須完成，這表示兩個座標都必須有座標值。


Error description 1A0-011F

Error message

銑槽循環程式內無效的齒長

Cause of error

您嘗試使用刀長為零或尚未定義的刀具來執行銑槽車削循環程式。

Error correction

檢查刀具表內銑槽車削刀具的刀刃長度。


Error description 1A0-0120

Error message

未啟動銑槽刀具

Cause of error

您嘗試使用並非銑槽車刀的現用刀具來執行銑槽車削循環程式。

Error correction

插入銑槽車刀。


Error description 1A0-0121

Error message

輪廓子程式內不合法的車削循環程式語法元件

Cause of error

嘗試使在車削循環程式所呼叫的輪廓子程式內使用下列不允許的語法元件其中之一：
- 輪廓描述第一行內未定義的半徑補償。
- 輪廓描述內已經程式編輯的DEP單節。

Error correction

修正輪廓子程式。


Error description 1A0-0123

Error message

未定義半徑補償

Cause of error

程式編輯一個沒有半徑補償，就不會導致刀具移動的半徑補償單軸定位單節(例如IX+0 R+，ISO：G7)。

Error correction

編輯 NC 程式。


Error description 1A0-0124

Error message

無法計算任何交叉

Cause of error

在外型內兩平行直線之間要求交叉點

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-0125

Error message

無法計算任何交叉

Cause of error

圓形不交叉，而是彼此外接

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-0126

Error message

無法計算任何交叉

Cause of error

兩個圓形彼此重疊

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-0127

Error message

無法計算任何交叉

Cause of error

圓形不交叉，而是同圓心

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-0128

Error message

無法計算任何交叉

Cause of error

直線與圓形不交叉。

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-0129

Error message

旋轉方向相反的連續圓

Cause of error

兩個圓形的轉動方向相反

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-012A

Error message

已經程式編輯長度=0的輪廓元件

Cause of error

兩個資料點完全一致

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-012B

Error message

無法計算任何交叉

Cause of error

半徑為零的圓形需要計算

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-012E

Error message

無法計算任何交叉

Cause of error

兩直線平行並且彼此不一致

Error correction

檢查交叉點內牽涉到的外型元件


Error description 1A0-012F

Error message

垂直外形的細分錯誤

Cause of error

描述檔內錯誤

Error correction

請檢查描述檔、加工參數以及所使用刀具的資料


Error description 1A0-0130

Error message

平面外型並未封閉或從彎角開始

Cause of error

平面外型的起點與終點不吻合或在同一彎角上。

Error correction

- 檢查程式編輯的平面外型。


Error description 1A0-0131

Error message

控制器無法終止加工操作

Cause of error

由於外型問題造成執行錯誤

Error correction

請檢查描述檔、加工參數以及所使用刀具的資料


Error description 1A0-0132

Error message

加工操作需要太多循環程式

Cause of error

要求的往返次數高於最大容許值

Error correction

請檢查加工參數以及所使用刀具的資料


Error description 1A0-0133

Error message

錯誤管理工作表不一致

Cause of error

ProfileSurface所使用的表格索引超出限制

Error correction

請聯繫售後服務部門


Error description 1A0-0134

Error message

循環程式不適用於具有APPR/DEP單節的輪廓定義。

Cause of error

所選的循環程式無法使用內含APPR或DEP單節的任何輪廓定義。

Error correction

從輪廓定義中移除APPR和DEP單節。


Error description 1A0-0135

Error message

輪廓定義內的APPR單節不在第一行

Cause of error

在輪廓描述當中，已經程式編輯不在第一行內的APPR單節。

Error correction

修正輪廓描述。


Error description 1A0-0136

Error message

輪廓說明內有太多APPR/DEP單節

Cause of error

在輪廓描述中程式編輯多個APPR或DEP單節。

Error correction

輪廓描述必定只能內含一個APPR/DEP單節。
修正輪廓描述。


Error description 1A0-0137

Error message

輪廓子程式內定義的半徑補償不一致

Cause of error

在輪廓子程式內，已經定義多個彼此矛盾的半徑補償值。

Error correction

編輯輪廓子程式。


Error description 1A0-0138

Error message

未將DEP單節程式編輯在輪廓定義的最後一行

Cause of error

在輪廓子程式內已經程式編輯一個並未在輪廓描述最後一行內的DEP單節。

Error correction

修正輪廓描述。


Error description 1A0-013A

Error message

已經編輯錯誤的平面外型

Cause of error

平面外型程式編輯不正確。

Error correction

- 確定針對描述平面外型幾何形狀的每一幾何元件(因此排除描述一靠近或離開動作的單節)，已經定義合適的垂直外型。
- 確定在每一種情況下，於平面外型定義的開始或結束上未程式編輯超過一個靠近或離開動作。
- 確定在一開始、每次參照垂直外型之後，至少程式編輯一個幾何元件。


Error description 1A0-013B

Error message

外型表面執行期間不合法的轉換

Cause of error

若同時啟動沿著刀具軸(循環程式8)的鏡射影像，則不允許程式編輯外型表面(循環程式281-283)。

Error correction

重新撰寫程式，如此在外型表面循環程式(281-283)呼叫期間不會啟動鏡射。


Error description 1A0-013C

Error message

循環程式281和283只適用於口袋

Cause of error

用於粗銑的循環程式281以及用於底面精銑的283必須只能用於形成口袋的外型表面。

Error correction

確定已經封閉程式編輯的平面外型。
若使用循環程式14定義該平面外型，確定加工方向、半徑補償以及垂直外型單一性的組合造就出一口袋。


Error description 1A0-013D

Error message

遺失平面外型定義內的半徑補償

Cause of error

若使用循環程式14程式編輯外型表面的平面外型(循環程式280至283)，則在平面外型的定義內必須輸入半徑補償(RL或RR)。

Error correction

在平面外型的定義中輸入半徑補償。


Error description 1A0-013E

Error message

已定義無效的垂直外型

Cause of error

程式編輯的外型表面之垂直外型(循環程式280 – 283)無效。

Error correction

確定垂直外型的定義包含至少兩個幾何單節。
確定在垂直外型定義內未程式編輯半徑補償。
確定垂直外型隨著橫座標(通常為x座標)遞增(即增加單一性)。
確定垂直外型隨著縱座標(通常為y座標)遞增或遞減(即單一性增加或單一性降低)。


Error description 1A0-013F

Error message

在平面外型內定義半徑補償

Cause of error

若使用語法元素CONTOUR DEF指定外型表面的平面外型(循環程式280至283)，則在平面外型的定義內不可輸入半徑補償。

Error correction

從平面外型定義中移除半徑補償。


Error description 1A0-0140

Error message

具備主動刀具半徑補償的外型表面循環程式

Cause of error

嘗試使用啟用刀具半徑補償呼叫一外型表面循環程式(循環程式281 – 283)。

Error correction

在外型表面循環程式之前，使用R0取消刀具半徑補償或程式編輯在另一位置上的該程式呼叫。


Error description 1A0-0141

Error message

程式編輯的平面外型並未封閉。

Cause of error

嘗試使用CONTOUR DEF將平面外型程式編輯為一口袋， 不過該平面外型無法造成一封閉輪廓。

Error correction

程式編輯一封閉的平面外型。
使用循環程式14定義一開放式平面外型。


Error description 1A0-0142

Error message

「CfgChannelAxes/progAxis」內遺失可程式編輯軸%1

Cause of error

Configuración de la máquina incorrecta El eje respectivo no está configurado como un eje programable.

Error correction

- Informar al fabricante de la máquina.
- corregir la configuración de la máquina: registrar el eje como eje programable en 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

粗銑循環程式： 開始位置太靠近旋轉軸

Cause of error

粗銑循環的開始位置太靠近旋轉軸。

Error correction

編輯 NC 程式。


Error description 1A0-0144

Error message

工件外型定義： 輪廓交叉本身

Cause of error

描述工件外型表面線的輪廓(NC單節BLK FORM ROTATION)與自己交叉。

Error correction

修正 NC 程式： 調整工件外型輪廓，如此不再與自己交叉。


Error description 1A0-0145

Error message

工件外型定義： 子程式內不合法的軸

Cause of error

在定義工件外型表面線(NC單節BLK FORM ROTATION)的子程式內程式編輯不合法軸。

Error correction

- 修正 NC 程式： 在子程式內程式編輯從工件外型旋轉軸選擇當中獲得之座標。


Error description 1A0-0146

Error message

含矛盾資料的車刀

Cause of error

車刀已經插入，但是因為以下因素造成資料相互矛盾：
刀具方位未匹配刀具角度以及加工點角度。

Error correction

修正車刀表內的資料


Error description 1A0-0147

Error message

主動座標轉換的工件外型定義

Cause of error

在一現用座標轉換期間(工件原點位移、傾斜)，嘗試使用表面線(NC單節：BLK FORM ROTATION)定義工件外型。

Error correction

在定義工件外型之前，重設所有現用座標轉換。


Error description 1A0-0148

Error message

功能不允許

Cause of error

在已經啟動比例或鏡向轉換之時，嘗試在輸入座標系統與刀具座標系統之間計算主軸轉速(例如使用ID210 NR8)。

Error correction

編輯NC程式


Error description 1A0-014B

Error message

如果已經啟動FUNCTION TCPM和鏡射，則為不合法的移動。

Cause of error

嘗試在TCPM FUNCTION (含AXIS SPAT)以及鏡射已經啟動時使用空間角度(例如L X… A… C…)程式編輯一個動作。

Error correction

在TCPM FUNCTION已啟動時在處理該動作之前關閉鏡射。


Error description 1A0-014C

Error message

檔案%1內的錯誤刀具台車座標結構配置

Cause of error

- 已知檔案內的刀具台車座標結構配置機型錯誤

Error correction

- 有關此錯誤訊息的詳細資訊，請按下INTERNAL INFO軟鍵
- 檢查已知檔案內的刀具台車機型，必要時修正之
- 通知維修服務商


Error description 1A0-014D

Error message

刀具台車座標結構配置的資料錯誤

Cause of error

目前刀具的刀具台車座標結構配置有誤。
注意： 在此情況下不要執行任何NC程式，並且小心手動移動軸！

Error correction

- 確定在「KINEMATICS」底下輸入刀具資料表內所要刀具的刀具台車座標結構配置之有效檔案。
- 確認錯誤訊息
- 針對尚未有刀具台車座標結構配置指派或具備有效刀具台車座標結構配置模型的刀具執行刀具呼叫。
- 通知維修服務商。


Error description 1A0-0151

Error message

補償值表格內不合法的行號(%1)

Cause of error

3D-ToolComp補償值表內輸入太少(或太多)量測值。至少必須輸入兩值。

Error correction

- 檢查補償值表並若需要時修正之
- 請再次執行校正循環程式


Error description 1A0-0152

Error message

補償表內不一致(多個)角度值

Cause of error

補償值表內含任意(多個)角度值(ANGLE)。

Error correction

檢查表格，必要時再次執行校正循環程式。


Error description 1A0-0153

Error message

角度值(%1)超出有效範圍。

Cause of error

在已量測角度範圍邊界之外嘗試進行評估。

Error correction

擴充補償表以便包含必要角度。


Error description 1A0-0154

Error message

「%1」內已忽略刀具台車座標結構配置

Cause of error

已知的座標結構配置模型並無刀具台車座標結構配置的插入點。

Error correction

- 針對刀具台車座標結構配置調整工具機組態。 若要調整，請聯絡工具機製造商。
請注意： 若您使用輸入的座標結構配置模型，則不用所要刀具台車就可執行加工操作。


Error description 1A0-0161

Error message

不容許在圓上編寫旋轉軸(TCPM TIP-CENTER)

Cause of error

已嘗試使用啟動的TCPM REFPNT TIP CENTER來編寫具有旋轉軸設定而無刀徑補償的圓。只有使用刀徑補償才容許在圓上同時進行旋轉軸調整。

Error correction

啟動刀徑補償


Error description 1A0-0162

Error message

刀徑補償不正確結束(TCPM TIP-CENTER)

Cause of error

An attempt was made to stop tool radius compensation with TCPM REFPNT TIP-CENTER in an impermissible manner.
With this TCPM preset, tool radius compensation can be stopped only by means of a linear block with R0 in which both working plane coordinates are programmed.

Error correction

Stop tool radius compensation with a linear block containing both working plane coordinates.


Error description 1A0-0164

Error message

無法找出已定義輪廓的旋轉方向

Cause of error

程式編輯的工件外型輪廓未封閉或無曲線。 因此，不可能找出旋轉方向或以3-D顯示。

Error correction

- 改變NC程式
- 程式編輯由一個以上加工點構成的工件外型輪廓。 該輪廓必須封閉，並且不得位於單一直線上。


Error description 1A0-0165

Error message

不支援在外型內銑槽

Cause of error

已在BLK FORM輪廓內編寫銑槽。

Error correction

- 編輯 NC 程式。從BLK FORM輪廓內移除銑槽。


Error description 1A0-0166

Error message

不支援在外型內過切

Cause of error

已在BLK FORM輪廓內編寫過切。

Error correction

從輪廓去除過切


Error description 1A0-0167

Error message

不容許SL循環程式(TCPM REFPNT CENTER)

Cause of error

在TCPM REFPNT TIP-CENTER或REFPNT CENTER-CENTE啟動時，已嘗試編寫一SL循環程式。使用這些TCPM設定時不可能使用SL循環程式。

Error correction

編輯NC程式


Error description 1A0-0169

Error message

不容許 M130

Cause of error

在傾斜平面系統內主動車刀補償期間不可編寫M130 (FUNCTION TURNDATA CORR-WPL或來自車刀資料表的WPL-DZL和WPL-DX-DIAM欄)。

Error correction

- 檢查NC程式，必要時調整之。


Error description 1A0-016C

Error message

面對床台： 只容許ZK輪廓

Cause of error

已經編寫不在該ZX平面內的輪廓。

Error correction

檢查NC程式，必要時調整之。


Error description 1A0-016D

Error message

面對床台： 不容許轉換

Cause of error

某些轉換不容許使用一現有的面對床台
- 傾斜工作平面
- 比例縮放
- 工件原點位移

Error correction

檢查NC程式，必要時調整之。


Error description 1A0-016E

Error message

不容許傾斜工作平面

Cause of error

使用FUNCTION MODE TURN，傾斜工作平面只容許使用面對床台座標結構配置。

Error correction

檢查NC程式，必要時調整之。


Error description 1A0-016F

Error message

不容許具有主動面對床台的螺旋

Cause of error

無螺旋容許使用一現有的面對床台。

Error correction

檢查NC程式，必要時調整之。


Error description 1A0-0170

Error message

面對床台： 不容許與M91組合

Cause of error

不容許現有的面對床台與M91之組合。

Error correction

檢查NC程式，必要時調整之。


Error description 1A0-0171

Error message

面對床台： 不容許TCPM

Cause of error

無TCPM (M128)容許使用一現有的面對床台。

Error correction

檢查NC程式，必要時調整之。


Error description 1A0-0172

Error message

面對床台： 不容許3-D刀徑補償

Cause of error

無3-D刀徑補償容許使用一現有的面對床台。

Error correction

檢查NC程式，必要時調整之。


Error description 1A0-0173

Error message

特殊座標結構配置不容許使用面對床台加工

Cause of error

嘗試將FUNCTION PARAXMODE與一特殊座標結構配置機型結合：
- 極座標結構配置
- 面對床台座標結構配置

Error correction

在另一個加工方法啟動之前關閉此加工方法。


Error description 1A0-0174

Error message

面對床台： 只在車削模式內

Cause of error

面對床台只能在車削模式中啟動。

Error correction

使用FUNCTION MODE TURN切換至車削模式。


Error description 1A0-0175

Error message

面對床台： 已程式編輯不允許的圓

Cause of error

編寫的圓之半徑或弧對於面對床台而言太小

Error correction

檢查NC程式，必要時調整之


Error description 1A0-0176

Error message

面對床台： 不允許的探測單節

Cause of error

探測單節不允許具有啟動的面對床台

Error correction

在啟動面對床台之前執行探測單節


Error description 1A0-0177

Error message

面對床台： 主軸尚未對準

Cause of error

輸入系統的Z軸和主軸方向不平行

Error correction

在啟動面對床台之前校準主軸方向


Error description 1A0-0178

Error message

當啟動伸展過濾器時不可面對床台

Cause of error

當啟動「伸展過濾器」時不可啟動面對床台

Error correction

- 檢查CfgStrechFilter底下的輸入並若需要時變更之
- 請通知維修服務商


Error description 1A0-0179

Error message

面對床台： 不容許M140

Cause of error

退刀(M140)不容許使用一現有的面對床台

Error correction

編輯NC程式


Error description 1A0-017A

Error message

面對床台： 不容許PARAXCOMP

Cause of error

FUNCTION PARAXCOMP不容許使用一現有的面對床台

Error correction

檢查NC程式，必要時調整之


Error description 1A0-017B

Error message

車削循環程式只容許使用現有的面對床台

Cause of error

使用面對床台座標結構配置時，嘗試不啟動面對床台來執行車削循環程式

Error correction

- 編寫面對頭位置


Error description 1A0-017C

Error message

同時車削循環程式的刀具輪廓遺失

Cause of error

無法讀取同時車削的刀具輪廓。

Error correction

從對應的3D刀具台車座標結構配置計算出循環程式的2D刀具輪廓：
- 確定在「座標結構配置」刀具表欄內輸入有效的刀具座標結構配置模型。
- 有關同時旋轉循環程式，特別確定其內定義的外型與刀具表內刀具的資料相符。


Error description 1A0-017D

Error message

同時車削循環程式的刀具資料錯誤

Cause of error

刀具資料表的刀具資料與同時車削循環程式不相容。
刀具資料(ZL、XL、RS、TO、P-ANGLE、T-ANGLE、CUTWIDTH、CUTLENGTH和KINEMATIC)必須描述真實的刀具。特別是，必須符合以下條件：
- 半徑(RS)和刀刃長度(CUTLENGTH和CUTWIDTH)都不得為零。
- 只允許扣狀刀具、粗銑刀具以及精銑刀具。
- TO、ZL和XL必須與座標結構配置中的刀把外型一致。

Error correction

檢查並修正刀具表內的輸入


Error description 1A0-017E

Error message

工作平面不在XY內時GS旋轉

Cause of error

已經嘗試將來自全體程式設定的旋轉與ZX或YZ內工作平面結合。這不被允許。
在車削模式內以及當使用TOOL CALL X或TOOL CALL Y時，可取得這種工作平面。

Error correction

編輯NC程式，或在對應的程式區段內，透過全體程式設定啟動不旋轉。


Error description 1A0-017F

Error message

負刀刃半徑

Cause of error

嘗試開始使用具有負刀刃半徑的車刀進行車削循環程式。 這不允許。
有效刀刃半徑為以下三元素的加總：
- 車刀資料表中RS欄內之值
- 車刀資料表中DRS欄內之值
- 通過FUNCTION TURNDATA CORR-TCS： Z/X DRS編寫的過大

Error correction

這三個值的加總必須為正：調整NC程式或刀具資料表


Error description 1A0-0180

Error message

同時車削：未發現裝配的傾斜軸。

Cause of error

無適當的傾斜軸發現用於同時車削循環程式。

Error correction

- 若工具機實際上具有合適的軸：
- 透過循環程式800調整進動角度
- 檢查座標結構配置組態並若需要時調整之。
- 請通知維修服務商。


Error description 1A0-0182

Error message

傾斜加工平面不適合旋轉變形

Cause of error

- 在底下一種旋轉變形已啟動時，嘗試啟動加工平面傾斜。
- 在加工平面已傾斜時，嘗試啟動底下提到的一種旋轉變形。

Error correction

- 關閉加工平面傾斜或循環程式800。
若第2項內提到的變形在車削操作之外已啟動，請聯繫工具機製造商。
以下會受影響：
1.循環程式800所啟動的變形
2.車削操作內的特殊變形，為通常使用A或B資料表調整座標結構配置的輸入系統。狀態顯示器的POS資料表顯示變形是否啟動。


Error description 1A0-0183

Error message

車刀的資料無效

Cause of error

該現有車刀的資料無效。
無效的值組合：TYPE與TO不匹配。
在TO內值9只能定義用於粗銑刀與精銑刀。

Error correction

編輯刀具資料。


Error description 1A0-0184

Error message

同時車削：程式編輯的刀具補償不允許

Cause of error

程式編輯的刀具補償(FUNCTION TURNDATA CORR-TCS ...)不允許用於同時車削循環程式。
這種補償改變該可索引插入件相對於刀具台車的位置，這會造成碰撞。

Error correction

請移除在循環程式之前程式編輯的所有刀具補償。


Error description 1A0-0185

Error message

選取的TCPM模式無法與同時車削結合

Cause of error

同時車削循環程式不支援編寫的TCPM模式

Error correction

必須設定以下TCPM參數：
- AXIS POS (座標 = 標稱位置),
- PATHCTRL AXIS (補間 = 標稱位置)
- REFPNT CENTER-CENTER或REFPNT TIP-CENTER (刀具預設)


Error description 1A0-0188

Error message

功能不允許

Cause of error

- FUNCTION FACINGHEAD使用與工件座標系統有關的現有刀具補償來編寫。
- FUNCTION FACINGHEAD並不允許用於FUNCTION TURNDATA CORR-WCS的組合中。

Error correction

關閉關於工件座標系統的刀具補償。


Error description 1A0-0189

Error message

不允許旋轉軸補間

Cause of error

- 已經編寫用M138取消選取的旋轉軸或該旋轉軸在該機械參CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE內，但是必須將根據機械參數CfgAxisPropKin/MP_paraxComp = Display列入考慮。
- 此動作無法用TCPM動作解析。

Error correction

- 檢查NC程式並若需要時編輯之
- 請通知維修服務商


Error description 1A0-018A

Error message

無實體軸可用於手輪疊加

Cause of error

不在目前座標結構配置內的軸內手輪疊加

Error correction

- 關閉手輪疊加
- 檢查工具機組態
- 請通知維修服務商


Error description 1A0-018B

Error message

不可準備輪廓

Cause of error

在為已載入的非圓形程式準備輪廓時發生內部錯誤，因此無法執行。

Error correction

請通知維修服務商


Error description 1A0-018C

Error message

輪廓準備無法處理非圓形程式

Cause of error

輪廓準備無法處理非圓形程式。可能的原因：
- 程式內含長度極短(長度 < 1pm)的輪廓元件
- 在程式內設定參數「F有效當成C進給速率」，並且在程式期間或其速率(短暫)降至零時，C軸反轉方向

Error correction

- 編輯NC程式
- 請通知維修服務商


Error description 1A0-018E

Error message

同時車削：預先定位

Cause of error

目前的刀具傾斜超出程式編輯的角度範圍。

Error correction

在呼叫循環程式之前，據此調整刀具的傾斜角度。


Error description 1A0-018F

Error message

無法達到傾斜角度

Cause of error

所要的傾斜角度超出有效傾斜範圍。

Error correction

在輪廓開頭或結尾上，調整傾斜角度範圍或所要的傾斜角度。


Error description 1A0-0190

Error message

已使用分支座標結構配置路徑的軸

Cause of error

使用在座標結構配置路徑內目前已分支的軸。
以下不可用於這種軸：
- 用平面功能定位
- 選擇含M138的軸
- 定位在LN單節內
- 定位在CP單節內

Error correction

編輯NC程式


Error description 1A0-0191

Error message

不允許的軸已程式編輯

Cause of error

已程式編輯在所選座標結構配置機型內設置為主軸的軸。

Error correction

編輯NC程式


Error description 1A0-0192

Error message

錯誤的車刀資料

Cause of error

車刀未正確定義。不具有允許的類型。

Error correction

修正車刀類型


Error description 1A0-0194

Error message

模數軸的極限開關不合法

Cause of error

請注意以下情況適用於模組軸的極限開關/保護區：
- 下限必須大於-360°並且小於+360°
- 上限不可為負並且必須小於+360°
- 下限不可大於上限
- 下限與上限必須分隔低於360°
另請確定設定極限開關與保護區導致清楚定義的移動範圍。
不允許兩範圍缺失或重疊。

Error correction

修正不正確設定的保護區或不正確設置的極限開關。


Error description 1A0-0195

Error message

同時車削循環程式的刀具資料錯誤

Cause of error

The tool contour consisting of cutter and holder could not be determined.

Error correction

- TO, ZL, XL and ORI must agree with the tool holder geometry in KINEMATIC.
- The faulty contours were stored in TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM：不允許PATHCTRL VECTOR

Cause of error

用PATHCTRL VECTOR編寫TCPM，如此在從起點到終點的完整移動期間，刀具定向位於相同平面內。
目前的旋轉軸結合編寫的開始定向和結束定向不保證順暢移動。

Error correction

- 偏好PATHCHTRL AXIS. PATHCHTRL VECTOR只在周邊銑削期間或編寫大角度變化時才有用。
- 在對稱位置(極)內編寫額外NC資料點
- 編輯NC程式


Error description 1A0-0198

Error message

TCPM：不允許PATHCTRL VECTOR

Cause of error

用PATHCTRL VECTOR編寫TCPM，如此在從起點到終點的完整移動期間，刀具定向位於相同平面內。
這不可能，因為無法接近的位置沿開始定向與結束定向之間的路徑定位(例如，極限開關或座標結構配置限制)。

Error correction

- 若故障並非因為極限開關，則偏好PATHCHTRL AXIS. PATHCHTRL VECTOR只在周邊銑削期間或編寫大角度變化時才有用。
- 編輯NC程式


Error description 1A0-0199

Error message

TCPM：不允許PATHCTRL VECTOR

Cause of error

用PATHCTRL VECTOR編寫TCPM，如此在從起點到終點的完整移動期間，刀具定向位於相同平面內。
這不可能，因為已編寫未用M138選取的旋轉軸或線性次要軸。

Error correction

編輯 NC 程式。


Error description 1A0-019A

Error message

修飾模式內不容許座標轉換

Cause of error

嘗試切換至修飾模式，即使座標轉換(工件原點位移、旋轉、鏡射及/或比例縮放)已啟動。

Error correction

切換至修飾模式之前，關閉座標轉換(工件原點位移、旋轉、鏡射及/或比例縮放)。


Error description 1A0-019B

Error message

不容許刀具台車座標結構配置

Cause of error

無法修飾含刀具台車座標結構配置的磨輪。

Error correction

- 針對要修飾的磨輪，請刪除刀具表內"KINEMATIC"底下的輸入
- 請通知維修服務商


Error description 1A0-019C

Error message

在位置(%1、%2)上不可能進刀

Cause of error

口袋無法加工，因為以此刀徑無法進刀。

Error correction

- 使用較小的刀具
- 用較小刀具重新加工


Error description 1A0-019D

Error message

使用循環程式14無法定義限制

Cause of error

若已使用循環程式14來定義邊界，則第一定義的輪廓無法解析為邊界。

Error correction

- 用CONTOUR DEF定義輪廓或
- 使用第一輪廓當成口袋並在循環程式271內將參數Q569設為0


Error description 1A0-019F

Error message

在"開放式框架"之後不支援口袋

Cause of error

在輪廓定義當中，口袋(P2)定義在"開放式框架"之後。
"開放式框架"必須跟著島嶼(I2)。

Error correction

- 若要加工封閉式口袋，則不要在循環程式271內定義"開放式框架"。
- 若要加工開放式口袋，則在"開放式框架"之後使用CONTOUR DEF來定義島嶼。
-- 有關更多文件，請參閱使用手冊。


Error description 1A0-01A0

Error message

進刀深度過小

Cause of error

You programmed too low a depth in Cycle 271.

Error correction

NC-Programm anpassen


Error description 1A0-01A1

Error message

無技術資料記錄可用於計數器加工

Cause of error

必須在每一固定循環程式272、273或274之前編寫循環程式271。

Error correction

- 調整NC程式
- 編寫循環程式271


Error description 1A0-01A3

Error message

進刀深度過小

Cause of error

在循環程式274內定義進刀深度Q238小於0.1 mm。

Error correction

- 調整NC程式
- 定義進刀深度Q238大於0.1 mm


Error description 1A0-01A4

Error message

刀徑過小

Cause of error

目前刀具的刀徑過小。

Error correction

請選擇較大的刀具


Error description 1A0-01A5

Error message

粗銑刀未定義

Cause of error

粗銑刀具必須定義給每一固定循環程式273和274。

Error correction

- 調整NC程式
- 呼叫循環程式272
- 在參數Q438內參考粗銑刀具


Error description 1A0-01A6

Error message

參數'每轉進給Q436'定義錯誤

Cause of error

輸入值0給每轉螺旋進給參數Q436。

Error correction

檢查並修正Q436內之值


Error description 1A0-01A7

Error message

輪廓內不允許的NC單節

Cause of error

輪廓內(例如APPR或DEP單節、LN單節、...)不允許此NC單節

Error correction

編輯輪廓


Error description 1A0-01A8

Error message

檔案%1內治具的說明錯誤

Cause of error

已知檔案內治具的說明錯誤或檔案不存在。

Error correction

- 檢查已知檔案內治具的說明，若需要時修正之
- 用FIXTURE RESET ALL來重設治具
- 用FIXTURE SELECT載入有效治具
- 請通知維修服務商


Error description 1A0-01A9

Error message

模數軸的SW極限開關故障

Cause of error

此控制軟體版本不允許使用軟體極限開關來移動模數軸。

Error correction

- 編輯NC程式
- 不要設置模數軸的極限開關
- 不要將該軸設置為模數軸
- 安裝較新的NC軟體版本


Error description 1A0-01AA

Error message

模數軸的移動限制故障

Cause of error

此控制軟體版本不允許以移動限制來移動模數軸。

Error correction

- 編輯NC程式
- 不要設置模數軸的移動限制
- 不要將該軸設置為模數軸
- 安裝較新的NC軟體版本


Error description 1A0-01AB

Error message

不允許治具

Cause of error

Fixtures are not permitted in dressing mode.

Error correction

- Remove the entry CfgKinFixSocket from the active kinematics configuration
- Inform your service agency


Error description 1A0-01AC

Error message

組態不適用於圓筒表面加工

Cause of error

表格底下的第一加工軸必須為模數旋轉軸。

Error correction

- 檢查該軸組態
- 請通知工具機製造商


Error description 1A0-01AD

Error message

"%1"內忽視的治具

Cause of error

The indicated kinematic model has no insertion point for fixtures.

Error correction

- Adjust the machine configuration to include fixtures. To do so, please contact your machine tool builder.
Please note: If you use the indicated kinematic model, the machining operation will be executed without the desired fixture.


Error description 1A0-01AE

Error message

邊界單節之後不直接允許島嶼狀

Cause of error

In the definition of the contours, an island (I2) is defined after a "bounding block".
A "bounding block" must be followed by a pocket (P2).

Error correction

- Do not define a "bounding block" in Cycle 271 if a closed pocket or stud is to be machined
- Use CONTOUR DEF to define a pocket after the "bounding block" if an open pocket is to be machined.
- Refer to the User's Manual for more documentation


Error description 1A0-01AF

Error message

無效的刀具技術資料

Cause of error

刀徑為來自刀具表中R值與DR值的總和；在一些情況下已經新增已編寫的過大。若可索引插入件(RCUTS)的寬度等於此刀徑，則進刀角度(ANGLE)必須為90。

Error correction

檢查刀具資料並且必要時修正之。


Error description 1A0-01B1

Error message

可索引插入件的寬度過大

Cause of error

刀徑為來自刀具表中R值與DR值的總和；在一些情況下已經新增已編寫的過大。可索引插入件(RCUTS)的寬度不可超過刀徑的95%。

Error correction

檢查刀具資料並且必要時修正之。


Error description 1A0-01B2

Error message

使用的刀具可用長度過小

Cause of error

已使用刀具的可用長度(刀具表內的欄LU)小於循環程式內編寫的加工深度。

Error correction

- 使用具有較大可用長度的刀具


Error description 1A0-01B3

Error message

極座標結構配置無法啟動

Cause of error

極座標結構配置無法用已編寫的軸和已選取的解決方案啟動。

Error correction

檢查選取的軸和解決方案：
- 該軸必須跨越三維空間
- 該旋轉軸必須建置在工作台側上並設置為模數軸(CfgAxis/isModulo = TRUE)
- 必須確切選擇一個旋轉軸
- 必須從目前位置達到選取的解決方案(MODE_POS:：工具機在徑向軸的正值處，MODE_NEG：工具機在徑向軸的負值處)


Error description 1A0-01B4

Error message

極座標結構配置：TCPM不允許

Cause of error

啟動極座標結構配置時不允許TCPM (M128)

Error correction

檢查NC程式，必要時調整之


Error description 1A0-01B5

Error message

極座標結構配置：轉換不允許

Cause of error

啟動極座標結構配置時不允許特定轉換：
- 傾斜工作平面

Error correction

檢查NC程式，必要時調整之


Error description 1A0-01B6

Error message

當啟動伸展過濾器時極座標結構配置不可能

Cause of error

Polar kinematics cannot be activated if a "Stretch Filter" is active.

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-01B7

Error message

啟動極座標結構配置時不允許五軸加工

Cause of error

啟動極座標結構配置時不允許一個NC單節內直線軸與旋轉軸移動的編寫。

Error correction

編輯 NC 程式。


Error description 1A0-01B8

Error message

啟動極座標結構配置時不允許手輪疊加

Cause of error

啟動極座標結構配置時不允許手輪疊加

Error correction

- 關閉手輪疊加
- 關閉極座標結構配置


Error description 1A0-01B9

Error message

極座標結構配置：不允許與M91組合

Cause of error

不允許啟動極座標結構配置與M91之組合。

Error correction

檢查NC程式，必要時調整之


Error description 1A0-01BA

Error message

替代加工不允許用於封閉式輪廓

Cause of error

Q15的0值 (替代加工方向)不支援用於封閉式輪廓。

Error correction

將Q15之值變更成+1 (順銑)或-1 (逆銑)。


Error description 1A0-F302

Error message

APPRLT不允許用於封閉式輪廓

Cause of error

以APPRLT靠近不支援用於封閉式輪廓。

Error correction

在循環程式270內，將輸入參數Q390設定為1 (APPRCT)或3 (APPRLN)。


Error description 1A0-F303

Error message

無輪廓要量測

Cause of error

在輪廓的內部解析之後，沒有剩餘可使用OCM加工的(子)輪廓。
請注意：
- 小於2*R*(1+Q578)的口袋由於內角的圓弧不能加工。
- 根據R和RCUTS，在狹窄的口袋中不可能進刀。

Error correction

確保編寫輪廓足夠寬，尤其是關於上述尺寸。


Error description 1A0-F304

Error message

在無允許之下將無法精銑深度

Cause of error

The depth will not be finished as long as no allowance is programmed for the depth (Q369).

Error correction

When defining the contour data, program an allowance for the depth in Q369.


Error description 1A1-000C

Error message

被選擇的動態表沒有定義

Cause of error

- 您嘗試使用不存在的動態

Error correction

- 擴充動態組態.
- 更改循環程式.
- 通知服務代理商.


Error description 1A1-000D

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

通知服務代理商.


Error description 1A1-000E

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-000F

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0010

Error message

極限開關 %1%2

CC 極限開關 %2 +

Cause of error

計算的刀具深度超出工具機的正向移動限制， 目前的工具機設定可能未用過，因此工件在工作空間的錯誤位置內。
使用組態工件原點 CfgPositionLimits->swLimitSwitchPos 定義正軟體極限開關。

Error correction

- 檢查程式編輯的座標。若有需要，請編輯程式。
- 檢查參考點。若有需要，請設定新的參考點。


Error description 1A1-0011

Error message

極限開關 %1%2

CC 極限開關 %2 -

Cause of error

計算的刀具路徑超出工具機的負移動限制。 目前的工具機設定可能未用過，因此工件在工作空間的錯誤位置內。
使用組態工件原點 CfgPositionLimits->swLimitSwitchNeg 定義負軟體極限開關。

Error correction

- 檢查程式編輯的座標。若有需要，請編輯程式。
- 檢查參考點。若有需要，請設定新的參考點。


Error description 1A1-0012

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0013

Error message

座標結構配置組態錯誤
%1

Cause of error

在工具機座標結構配置當中設置少於 3 個轉換軸。

Error correction

- 編輯工具機座標結構配置的組態
- 檢查在組態物件 CfgProgAxis 中定義當成 MainLinCoord 類型的座標結構配置機型內之軸數量
- 當使用 FUNCTION PARAXMODE： 檢查您已經在此功能中程式編輯的軸數量與類型
- 請通知維修服務商


Error description 1A1-0014

Error message

座標結構配置組態錯誤
%1

Cause of error

在工具機座標結構配置當中設置超過 3 個轉換軸。

Error correction

- 編輯工具機座標結構配置的組態
- 檢查在組態物件 CfgProgAxis 中定義當成MainLinCoord 類型的座標結構配置機型內軸的數量
- 當使用 FUNCTION PARAXMODE： 檢查您已經在此功能中程式編輯的軸數量與類型
- 請通知維修服務商


Error description 1A1-0015

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0016

Error message

無法存取程式位置

Cause of error

工具機無法到達空間內所有加工點， 讓控制器移動至程式編輯位置的三個直線軸都位於一個平面內。可能的原因：
- 使用FUNCTION PARAXMODE選擇一個平面內的三個軸
- 直線軸固定在旋轉軸上；該旋轉軸將該直線軸傾斜到其他兩直線軸的平面內

Error correction

編輯NC程式


Error description 1A1-0017

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.
- 編輯循環程式.


Error description 1A1-0018

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0019

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-001A

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-001B

Error message

沒有正確的指定的計算動態表補償
移動

Cause of error

- 計算動態移動補償的精度資料遺失

Error correction

- 編輯循環程式.


Error description 1A1-001C

Error message

旋轉軸未定義

Cause of error

- 機械動態組態錯誤
- 選取了錯誤的動態

Error correction

- 編輯機械動態組態.
- 編輯循環程式.
- 通知服務代理商.


Error description 1A1-001D

Error message

座標結構配置組態錯誤
%1

Cause of error

- 機械動態組態錯誤

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 1A1-001E

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0022

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 選擇正交軸的動態組態
- 通知服務代理商.


Error description 1A1-0023

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0024

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0025

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0026

Error message

功能尚未執行: %1

Cause of error

- 您嘗試使用不能實現的功能.

Error correction

- 編輯 NC 程式


Error description 1A1-0027

Error message

研磨輪的形式補償沒定義

Cause of error

您尚未指定欲補償的磨輪邊緣.

Error correction

- 編輯循環程式.


Error description 1A1-0028

Error message

無法移動軸！
%1

Cause of error

嘗試移動 NC 無法移動的軸，像是只有顯示用的顯示軸。

Error correction

- 檢查 NC 程式
- 選擇合適的座標結構配置 (極性)


Error description 1A1-0029

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-002A

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-002B

Error message

座標結構配置組態錯誤
%1

Cause of error

- 系統錯誤
- 錯誤的動態

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 1A1-003B

Error message

研磨輪幾何不正確
負數值 %1 在研磨輪參數

Cause of error

- 磨輪幾何的參數設定錯誤

Error correction

- 修正磨輪幾何參數.


Error description 1A1-003C

Error message

研磨輪幾何不正確
負數值的 %1 在研磨輪參數

Cause of error

- 磨輪幾何的參數設定錯誤

Error correction

- 修正磨輪幾何參數.


Error description 1A1-003D

Error message

研磨輪幾何不正確
角度 %1 在研磨輪參數太小

Cause of error

- 磨輪幾何的參數設定錯誤

Error correction

- 修正磨輪幾何參數.


Error description 1A1-003E

Error message

研磨輪幾何不正確
負邊緣長度在研磨輪幾何

Cause of error

- 磨輪幾何的參數設定錯誤

Error correction

- 修正磨輪幾何參數.


Error description 1A1-003F

Error message

研磨輪幾何不正確
遺失參數 %1 在研磨輪參數

Cause of error

- 磨輪幾何的參數設定錯誤

Error correction

- 修正磨輪幾何參數.


Error description 1A1-0040

Error message

系統錯誤在幾何鏈:
%1

Cause of error

- 系統錯誤

Error correction

- 通知服務代理商.


Error description 1A1-0042

Error message

座標結構配置組態錯誤
%1

Cause of error

無效的屬性或在訊息中列出元件,可能原因為在配置訊息中有不正確的輸入. 因此，配置之伺服器監控輸入值, 顯示訊息之輸出列表中被設定為無效.

Error correction

- 檢查座標轉換配置.
- 聯絡服務代理商


Error description 1A1-0043

Error message

座標結構配置組態錯誤
%1

Cause of error

錯誤的原因正確地描述在錯誤文字中.

Error correction

通知服務代理商.


Error description 1A1-0044

Error message

軟體設定限制在翻轉軸不允許

Cause of error

您嚐試在 roll-over 軸上設定軟體極限.

Error correction

- 改變組態
- 編輯循環


Error description 1A1-0045

Error message

刀具軸方向垂直到加工平面不

Cause of error

不可能將刀具軸定位成與您所定義的工作平面正交.

Error correction

- 編輯 NC 程式.
- 可能的話夾上不同的刀具
- 改變旋轉軸極限開關的設定至可行的位置


Error description 1A1-0046

Error message

控制器不能計算圓的切線

Cause of error

您定義了半徑為 0 的圓.

Error correction

編輯 NC 程式.


Error description 1A1-0047

Error message

控制器不能改變刀具原點因為沒有旋轉
軸被定義

Cause of error

旋轉軸並未定義成允許更改刀具方向.

Error correction

- 編輯 NC 程式.
- 重新組裝機台
- 以旋轉軸組織動態.


Error description 1A1-0048

Error message

錯誤在 kinematic 配置:
%1

Cause of error

在附加的文字以英文指明

Error correction

- 編輯運動配置
- 通知服務代理商


Error description 1A1-0049

Error message

沒有發現刀具補償軸

Cause of error

可能原因:
沒有定義刀具補償的軸.

Error correction

- 更改輪廓設定
- 通知服務代理商


Error description 1A1-004A

Error message

太多的軸被插值

Cause of error

超過對多允許同步移動之軸數.
(出口版本最多允許4軸.)

Error correction

檢查NC程式


Error description 1A1-004B

Error message

座標結構配置組態錯誤

Cause of error

在工具機座標結構配置當中設置超過 3 個轉換軸。

Error correction

- 編輯工具機座標結構配置的組態
- 檢查在參數 specCoordSys 內組態物件 CfgAxis 中座標結構配置模式內定義當成額外直線軸的軸數量。 與座標結構配置模式內的軸一起，定義在組態物件 CfgProgAxis 當成 MainLinCoord 類型，確實要有 3 個軸可用於工具機座標結構配置。
- 當使用 FUNCTION PARAXMODE： 檢查您已經在此功能中程式編輯的軸數量與類型
- 請通知維修服務商


Error description 1A1-004C

Error message

螺紋切削： 不容許逆轉方向！

Cause of error

不允許螺紋參考軸逆轉方向。

Error correction

- 不得改變螺紋參考軸的方向。
- 編輯 NC 程式。


Error description 1A1-004D

Error message

非補間軸已超過移動範圍！

Cause of error

非補間軸已超過移動範圍限制。

Error correction

減少非補間軸的程式編輯路徑。


Error description 1A1-004E

Error message

距離過短而無法加速非補間軸！

Cause of error

非補間軸已超過最高加速度！

Error correction

延長非補間軸的程式編輯路徑。


Error description 1A1-004F

Error message

此區域無法加工！

Cause of error

不允許使用程式編輯範圍內極性座標結構配置來移動。

Error correction

檢查固定 Y 軸的點或位置之高度差異。


Error description 1A1-0050

Error message

含手輪重疊%1%2的極限開關

Cause of error

計算的刀具路徑超出工具機的正向移動限制。目前的工具機設定可能不適用，因此工件在工作空間的錯誤位置內。
M118限制開關

Error correction

減少手輪移動範圍(M118)


Error description 1A1-0051

Error message

錯誤的FACING HEAD POS座標結構配置模型

Cause of error

現用的座標結構配置機型沒有面對床台。 只有使用面對床台座標結構配置才允許「面對頭位置」。

Error correction

插入面對床台並切換座標結構配置


Error description 1A1-0052

Error message

太傾斜而無法計算

Cause of error

There are too many or too few rotary axes present in order to calculate the tool angle of inclination

Error correction

- Use M138 to select or deselect the rotary axes
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A1-0053

Error message

太傾斜而無法計算

Cause of error

The orientation of the indexable insert of the turning tool is not permissible.

Error correction

The plane of the indexable insert must be parallel or perpendicular to the tool spindle:
- Check the tool data
- Check the kinematics configuration, particularly the transformations (CfgKinSimpleTrans) between the tool spindle and tool
- Contact your machine tool builder


Error description 1A1-0054

Error message

太傾斜而無法計算

Cause of error

Incorrect orientation of the selected rotary axes. Possible causes:
- The turning spindle is parallel to the selected tilting axis
- The tool direction is parallel to the selected tilting axis
- The programmed inclination is not possible with the present device

Error correction

- Check the programmed inclination
- Use M138 to select a different tilting axis
- Check the kinematics configuration
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A2-000A

Error message

系統錯誤在計算的轉換:
%1

Cause of error

錯誤的原因描述在錯誤文字中.

Error correction

通知服務代理商.


Error description 1A2-000B

Error message

軸編寫超過一次在 PRESET 指令

Cause of error

在 PRESET 命令中, 您對同一個軸編輯了超過一次.

Error correction

- 編輯 NC 程式或循環程式.


Error description 1C7-01F6

Error message

用於SPLC程式的FS組態之資料記錄

Cause of error

該SPLC程式的功能安全組態之資料記錄


Error description 1C7-0205

Error message

馬達固定剎車測試的最長時間

Cause of error

馬達固定扭力之上固定剎車測試的最長時間
- 輸入值0： 不受SKERN的時間監控


Error description 1C7-0206

Error message

SS2反應下的最大路徑

Cause of error

在SOM2操作模式內使用SS2反應的主軸最大允許路徑或轉數


Error description 1C7-0207

Error message

SS2反應下的最大路徑

Cause of error

在SOM3操作模式內使用SS2反應的主軸最大允許路徑或轉數


Error description 1C7-0208

Error message

SS2反應下的最大路徑

Cause of error

在SOM4操作模式內使用SS2反應的主軸最大允許路徑或轉數


Error description 1C7-021B

Error message

MC磁碟無法啟動： NN_GenSafe = 0

Cause of error

- SPLC介面信號NN_GenSafe = 0。 因此驅動器無法開機。
- SPLC程式並未設定介面信號。
- 已經設定skipEmStopTest機器參數。

Error correction

- 檢查SPLC程式。
- 請檢查MP_skipEmStopTest內的輸入。
- 請通知維修服務商。


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

預設的HSCI資料率

Cause of error

輸入所要的HSCI資料率。
使用「自動」選項，控制器自動選擇最高可能的資料率。
若HSCI系統內有裝置或纜線適用於只受限的資料率，則可能需要手動預先選擇。


Error description 1C7-0268

Error message

Permit handwh. superimposition of rotary axes only with TCPM

Cause of error


Error description 1C9-006B

Error message

刀具台車說明

Cause of error

刀具台車說明


Error description 200-0001

Error message

計算機

Cause of error


Error description 200-0017

Error message

配置的 '%1' 不正確

Cause of error

組態資料不完整或包含無效的值.

Error correction

檢查組態資料.


Error description 200-0018

Error message

配置的軸 %1 無效的

Cause of error

所指定軸向的組態資料不完整或包含無效的值.

Error correction

檢查此軸向的 "Programmable Names" 組態.


Error description 200-0019

Error message

配置軸的名稱 %1 無效的

Cause of error

所設定的軸向名稱不被設定此屬性的軸所允許, 或此屬性已被分派給另一個軸向.

Error correction

編輯組態資料 Programmable Names / axName.


Error description 200-001A

Error message

配置軸的索引 %1 無效的

Cause of error

所設定的索引不被設定此屬性的軸所允許, 或此屬性已被分派給另一個軸向.

Error correction

編輯組態資料 Programmable Names / index.


Error description 200-001B

Error message

配置軸的方向 %1 無效的

Cause of error

此軸向必須設定 XAxis, YAxis or ZAxis 其中之一個方向.

Error correction

編輯組態資料 Programmable Names / dir.


Error description 200-001C

Error message

循環 %1 已經定義

Cause of error

CycleDesign 中, 相同的編號或 G 編號被重複指定給一個循環程式或詢問循環程式.

Error correction

CycleDesign 中, 改變其中一個循環程式的編號或它的 G 編號.


Error description 200-001D

Error message

無法開啟配置伺服器佇列

Cause of error

系統內部通訊錯誤

Error correction

通知服務代理商


Error description 200-001E

Error message

無法讀取配置資料 '%1'

Cause of error

系統內部通訊錯誤

Error correction

通知服務代理商.


Error description 200-001F

Error message

無可程式編輯軸定義給該編輯器

Cause of error

組態錯誤：
CfgEditorSettings/useProgAxes已經設定，如此透過CfgChannelAxes/progAxis定義的可程式編輯軸可供編輯器使用。 不過，CfgChannelAxes/progAxis空白。

Error correction

修正組態： CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC程式不完整

Cause of error

未發現有效的程式結尾：
- 檔案未完全傳輸至控制器
- 在用文字編輯器編輯時檔案毀損
- 檔案系統內錯誤

Error correction

- 重新傳輸檔案或從存檔中復原
- 在NC編輯器內手動修正檔案
備註：為了視覺目的，NC編輯器會自動附加程式結尾。
使用「另存新檔」將此程式結尾寫入檔案中。


Error description 201-0800

Error message

按鍵無作用

按鍵無作用

按鍵無作用

按鍵無作用

按鍵無作用

按鍵無作用

Cause of error

按鍵無作用。


Error description 201-0801

Error message

超出程式記憶體

Cause of error

NC 程式記憶體不夠加工程式使用。

Error correction

請刪除不需要的程式。


Error description 201-0802

Error message

搜尋位址找不到

Cause of error

在NC 程式內，原始搜尋位址不存在。

Error correction

中斷搜尋。


Error description 201-0803

Error message

輸入值不正確

輸入值不正確

輸入值不正確

Cause of error

--您輸入的值超出範圍。-
-Cycle 209 (ISO：G209)：您輸入0 值當成斷屑的進給深度(Q257)。

Error correction

--輸入正確值。
--在Q257 內輸入非0 之值。


Error description 201-0804

Error message

未發現程式

Cause of error

您試圖呼叫未儲存於TNC 記憶體內的程式。

Error correction

編輯加工程式。


Error description 201-0805

Error message

有保護的檔案！

有保護的檔案！

Cause of error

除非去除保護，否則您無法編輯或刪除此程式。

Error correction

取消檔案保護。


Error description 201-0806

Error message

單節格式不正確

Cause of error

反白單節內的單節格式不正確。

Error correction

編輯加工程式。


Error description 201-0807

Error message

位址文字已經指定

Cause of error

您於ISO 單節內使用不正確的位址符號。

Error correction

編輯反白的單節。


Error description 201-0808

Error message

單節太長

Cause of error

已經超出最大單節長度。

Error correction

縮短反白的單節。


Error description 201-092E

Error message

移動方向未定義

移動方向未定義

移動方向未定義

Cause of error

在探測循環內，您輸入0 給行進方向Q267。

Error correction

對Q267 來說，輸入+1 ( 正向經過方向) 或-1 ( 逆向經過方向)。


Error description 201-092F

Error message

無啟動工作座標表

無啟動工作座標表

Cause of error

原點座標設定的探測循環程式：您要TNC 將測量點寫入原點座標表內，但是您卻未在程式執行模式( 狀態M) 內啟用該表。

Error correction

在單一單節或全程程式執行模式中，請啟用您要輸入測量點的原點座標記錄表。


Error description 201-0930

Error message

位置錯誤：進給軸的中心1

位置錯誤：進給軸的中心1

位置錯誤：進給軸的中心1

Cause of error

工件測量的探測循環程式：第1 軸的中心超出位置容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0931

Error message

位置錯誤：進給軸的中心2

位置錯誤：進給軸的中心2

位置錯誤：進給軸的中心2

Cause of error

工件測量的探測循環程式：第2 軸的中心超出位置容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0932

Error message

孔直徑太小

孔直徑太小

孔直徑太小

Cause of error

工件測量的探測循環：孔徑小於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0933

Error message

孔直徑過大

孔直徑過大

孔直徑過大

Cause of error

--工件測量的探測循環程式：超出孔徑的容許誤差。
--Cycle 208：程式規劃的孔徑(Q335) 無法用現有的刀具加工。

Error correction

--請檢查工件，必要時檢查測量紀錄。
--Cycle 208：使用較大刀具：孔徑不可大於刀具直徑兩倍以上。


Error description 201-0934

Error message

立柱直徑太小

立柱直徑太小

立柱直徑太小

Cause of error

工件測量的探測循環程式：立柱直徑小於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0935

Error message

立柱直徑過大

立柱直徑過大

立柱直徑過大

Cause of error

工件測量的探測循環程式：立柱直徑超出容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0936

Error message

口袋太小：重做進給軸 1

口袋太小：重做進給軸 1

口袋太小：重做進給軸 1

Cause of error

工件測量的探測循環程式：第1 軸內的口袋長度小於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0937

Error message

口袋太小：重做進給軸 2

口袋太小：重做進給軸 2

口袋太小：重做進給軸 2

Cause of error

工件測量的探測循環程式：第2 軸內的口袋長度小於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0938

Error message

口袋太大：廢棄軸太小 1

口袋太大：廢棄軸太小 1

口袋太大：廢棄軸太小 1

Cause of error

工件測量的探測循環程式：第1 軸內的口袋長度大於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0939

Error message

口袋太大：廢棄軸太小 2

口袋太大：廢棄軸太小 2

口袋太大：廢棄軸太小 2

Cause of error

工件測量的探測循環程式：第2 軸內的口袋長度大於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-093A

Error message

立柱太小：廢棄進給軸 1

立柱太小：廢棄進給軸 1

立柱太小：廢棄進給軸 1

Cause of error

工件測量的探測循環程式：第1 軸內的立柱長度小於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-093B

Error message

立柱太小：廢棄進給軸 2

立柱太小：廢棄進給軸 2

立柱太小：廢棄進給軸 2

Cause of error

工件測量的探測循環程式：第2 軸內的立柱長度小於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-093C

Error message

立柱過大：重做進給軸 1

立柱過大：重做進給軸 1

立柱過大：重做進給軸 1

Cause of error

工件測量的探測循環程式：第1 軸內的立柱長度大於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-093D

Error message

立柱過大：重做進給軸 2

立柱過大：重做進給軸 2

立柱過大：重做進給軸 2

Cause of error

工件測量的探測循環程式：第2 軸內的立柱長度大於容許誤差。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-093E

Error message

測量循環：長度超出最大值

測量循環：長度超出最大值

測量循環：長度超出最大值

Cause of error

探測循環程式425 或427：測量的長度超過最大允許值。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-093F

Error message

測量循環：長度低於最小值

測量循環：長度低於最小值

測量循環：長度低於最小值

Cause of error

探測循環程式425 或427：測量的長度低於最小允許值。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0940

Error message

TCHPROBE 426: 長度超出最大值

TCHPROBE 426: 長度超出最大值

TCHPROBE 426: 長度超出最大值

Cause of error

Probe 循環程式426：測量的長度超過最大允許值。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0941

Error message

TCHPROBE 426: 長度低於最小值

TCHPROBE 426: 長度低於最小值

TCHPROBE 426: 長度低於最小值

Cause of error

Probe 循環程式426：測量的長度低於最小允許值。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0942

Error message

TCHPROBE 430: 直徑過大

TCHPROBE 430: 直徑過大

TCHPROBE 430: 直徑過大

Cause of error

Probe 循環程式430：測量的螺栓孔圓直徑超出最大允許值。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-0943

Error message

TCHPROBE 430: 直徑太小

TCHPROBE 430: 直徑太小

TCHPROBE 430: 直徑太小

Cause of error

Probe 循環程式430：測量的螺栓孔圓直徑低於最小允許值。

Error correction

請檢查工件，必要時檢查測量紀錄。


Error description 201-094F

Error message

已經刪除不完整的循環

Cause of error

TNC 已經抹除不完整循環程式的資訊訊息。


Error description 201-0950

Error message

中間記憶體空白

Cause of error

您試圖從空白的記憶體插入單節。

Error correction

在嘗試從記憶體插入單節之前，利用下列將單節放入記憶體內：
--使用DEL 按鍵刪除要複製的單節，或
--編輯要複製的單節。


Error description 201-0951

Error message

沒有寫入許可

Cause of error

您選擇了防寫保護檔案進行編輯。

Error correction

編輯之前，請輸入代碼86357 取消防寫保護。


Error description 201-0952

Error message

刪除全部的內容: NO ENT

Cause of error

在編輯期間，您試圖刪除屬於函數所需的字元。

Error correction

按下NO ENT 刪除整個函數，或按下END 取消。


Error description 201-0953

Error message

不允許內容改變

Cause of error

您試圖在文字對話窗中打開其他文字對話窗。

Error correction

繼續對話，或將對話方塊刪除再輸入新的文字。


Error description 201-0954

Error message

不可用的極座標

不可用的極座標

Cause of error

您按下P 按鍵輸入極座標，但極座標在現用的功能下無法使用。

Error correction

輸入笛卡兒座標來規劃現用功能，或使用允許極座標輸入的功能。


Error description 201-0955

Error message

按下ENT改變內容

Cause of error

您試圖將內容禁制器改變至目前單節所屬的其他元素。

Error correction

首先刪除該元素，然後改變內容禁制器。


Error description 201-0956

Error message

不允許當成內容輸入

Cause of error

您輸入無法初始內容的函數。

Error correction

只輸入允許的函數。


Error description 201-0957

Error message

檢查括號是否成對

Cause of error

您試圖結束內含奇數個括號的Q 參數單節，括號只能成對規劃。

Error correction

輸入成對的括號。


Error description 201-099D

Error message

太多小數點

Cause of error


Error description 201-099E

Error message

檔名不等於程式名

Cause of error

在啟用的傾斜工作平面內以及在啟用Sie 半徑補正期間，您試圖使用M91 或M92 移動至機械基礎位置。

Error correction

在啟用的工作平面上只能使用線性壓縮以及互動半徑補正來移動至機械基礎位置。


Error description 201-099F

Error message

不知道的內碼名稱

Cause of error


Error description 201-09A0

Error message

超出範圍的數字

Cause of error


Error description 201-09A1

Error message

語法錯誤

Cause of error

語法錯誤


Error description 201-09A2

Error message

未知的NC語言

Cause of error


Error description 201-09A3

Error message

檔案無法存取

Cause of error


Error description 201-09A5

Error message

要求的數值遺失

Cause of error

您嘗試儲存一個尚未完全輸入所有必須要件的NC單節.

Error correction

輸入必須的資料至NC單節. 必要時, 參考使用者手冊.


Error description 201-09A8

Error message

未知的資料表

Cause of error

表格資料無法判斷


Error description 201-09A9

Error message

二進位的語法錯誤

Cause of error

二進制記錄語法錯誤


Error description 201-0A1F

Error message

輸入的字元不接受

Cause of error

你所輸入的欄位不允許輸入此字元.

Error correction

修改NC程式.


Error description 201-0A20

Error message

小寫不接受

Cause of error

不允許輸入小寫.

Error correction

修改NC程式在此欄位中輸入大寫


Error description 201-0A21

Error message

字母不接受

Cause of error

不允許輸入字母.

Error correction

修改NC程式.在此欄位中輸入數值.


Error description 201-0A22

Error message

數字不接受

Cause of error

不允許輸入數值.

Error correction

修改NC程式.在此欄位中輸入字母.


Error description 201-0A51

Error message

參考至單節 %.6s:未刪除

Cause of error

FK 程式編輯：您試圖刪除其他單節參照的加工程式單節。

Error correction

首先編輯該參照的單節，然後刪除參考。


Error description 201-0A52

Error message

FK 參考到目前單節

Cause of error

您試圖在FK 程式內刪除其他程式部分參照的單節。

Error correction

請改變FK 參考。


Error description 201-0A55

Error message

未選擇軸

Cause of error

在MOD設定中沒有選定在L單節中產生座標的軸.

Error correction

在MOD設定中選定當按壓實際座標選取鍵時在L單節中產生座標的軸.


Error description 201-0A6F

Error message

太多字元

Cause of error

超過目前欄位容許最大輸入字元數目.

Error correction

輸入較少字元.


Error description 201-0A70

Error message

值超出輸入範圍

Cause of error

輸入數值超出範圍.

Error correction

確認容許範圍.


Error description 201-0A71

Error message

太多小數位

Cause of error

輸入的小數點位數超出範圍.

Error correction

確認容許範圍.


Error description 201-0A72

Error message

不允許代數符號

Cause of error

輸入-/+ 代數符號.

Error correction

不允許輸入-/+符號.


Error description 201-0A73

Error message

只允許整數

Cause of error

輸入含小數點的數值.

Error correction

不允許輸入含小數點的數值..


Error description 201-0A74

Error message

Q 不允許 : 輸入一個數值

Cause of error

啟動的輸入欄位中使用Q參數.

Error correction

輸入數值.


Error description 201-0A75

Error message

不允許增量輸入

不允許增量輸入

Cause of error

輸入增量數值.

Error correction

輸入絕對數值.


Error description 201-0A76

Error message

太多 M 功能

Cause of error

NC單節太多M功能.

Error correction

每個NC單節最多允許兩個M功能


Error description 201-0A77

Error message

編輯太多軸

Cause of error

- 一個 NC 區塊有多於允許同動軸的數目.
- 您嘗試使用一個 NC 程式來做一個編輯了多於五軸的 reverse 程式.

Error correction

- 標準版: 每一個 NC 區塊編輯不多於 5 軸.
- 出口版: 每一個 NC 區塊編輯不多於 4 軸.
- 來源程式不可包含多於總共 5 個相異軸.


Error description 201-0A78

Error message

進給軸雙重規劃

Cause of error

同一單節內同一軸移動超過兩次.

Error correction

同一單節只能編輯不同軸.


Error description 201-0A79

Error message

元件重覆 / 不允許

Cause of error

- 同一NC單節相同語法元素使用兩次
-目前NC單節的語法元素程序不符合需求.

Error correction

- 同一NC單節相同語法元素不可使用兩次.
- 輸入符合需求的語法元素程序.


Error description 201-0A7A

Error message

輸入資料不完整

Cause of error

NC單節輸入資料不齊全.

Error correction

補齊資料.


Error description 201-0A7B

Error message

ISO:單節號碼 N 遺失

Cause of error

ISO格式的NC單節無單節編號.

Error correction

輸入單節編號.


Error description 201-0A7C

Error message

須求元件遺失

須求元件遺失

Cause of error

NC單節輸入資料不齊全.

Error correction

補齊資料.


Error description 201-0A7D

Error message

語法錯誤

Cause of error

NC單節中包含的語法元素需要其他語法元素.

Error correction

更正NC單節.


Error description 201-0A9F

Error message

關鍵字不知道

Cause of error

NC單節中輸入的字元控制器無法解讀.

Error correction

輸入有效字元.


Error description 201-0AA0

Error message

語法元件無法編輯

Cause of error

NC單節嘗試編輯一個語法元素.

Error correction

在新的NC單節中輸入語法元素.


Error description 201-0AA1

Error message

PGM 檔頭不可編輯

Cause of error

在程式中編輯檔頭或檔尾 (ISO: %... G71), (ISO: N99999999%...).

Error correction

不可編輯檔頭或檔尾.要更改檔名可在程式管理中使用檔名更改功能.


Error description 201-0AA2

Error message

無參考系統改變!

Cause of error

嘗試變更目前工件毛胚座標資料；例卡式座標轉極座標或反之.

Error correction

移動游標至工件毛胚設定並按壓P鍵更改卡式座標轉極座標輸入或反之.


Error description 201-0AA3

Error message

此處不允許旋轉軸

Cause of error

您將旋轉軸規劃為刀具軸。

Error correction

在TOOL CALL 單節(ISO：T..) 內只規劃線性軸。


Error description 201-0AA4

Error message

單節語法不正確

Cause of error

NC 單節內的語法錯誤。

Error correction

重新編輯加工程式。


Error description 201-0AA5

Error message

真的要刪除 NC 單節? 刪除!

Cause of error

刪除NC單節前警告.

Error correction

如果確定刪除此單節按 DEL. 取消刪除按其他鍵離開.


Error description 201-0AA6

Error message

不允許軸的字母??

Cause of error

欲編輯的軸在目前起動的功能不允許.

Error correction

只編輯容許的軸.


Error description 201-0AA7

Error message

無法取消單節跳躍

Cause of error

使用Backspace 鍵取消單節跳過.

Error correction

此功能只允許單節前有 / 符號 .


Error description 201-0AA8

Error message

字串不完整

Cause of error

NC單節中的語法元素無 ' 符號無法計算.

Error correction

確定 ' 符號在正確位置，有需要請參考使用手冊.


Error description 201-0AB4

Error message

無法超過螢幕邊緣

Cause of error

移動目前單節顯示的位置到螢幕邊緣.

Error correction

選擇目前單節顯示位置在螢幕顯示極限中.


Error description 201-0ADF

Error message

不能抓取實際位置

Cause of error

傾斜工作面啟動時輸出實際座標至加工程式.

Error correction

輸出實際座標至加工程式傾斜工作面功能須關閉.


Error description 201-0AFE

Error message

只能於初始時變更內容!

Cause of error

NC單節格式修改.

Error correction

只允許游標在單節的初始更改NC單節格式.


Error description 201-0B31

Error message

區塊內取消 %u (%u %%)

Cause of error

你放棄了搜尋程序.

Error correction

若有必要, 重新啟動搜尋功能及讓此終止搜尋處理.


Error description 201-0B67

Error message

標籤名稱在行 %u 被取走

Cause of error

嘗試在多個存在 LBL SETNC 單節指定相同標籤名字.

Error correction

使用不同之標籤名稱


Error description 201-0B88

Error message

程式執行時無法編輯

Cause of error

- 你嘗試在程式執行中編輯程式.
- 你嘗試在程式執行中編輯目錄.

Error correction

- 只有在停止條件下做改變.
- 停止程式(internal stop)且使用PGM MGT鍵重新選擇它.然後編輯AFC設定.


Error description 201-0C02

Error message

檔案系統 I/O 錯誤

Cause of error

存取檔案系統裝置時錯誤

Error correction

- 對於 TNC 磁碟而言，將控制器關閉然後開啟來測試磁碟。 若再度發生問題的話，請連繫海德漢。
- 對於網路磁碟而言，檢查網路連線以及電腦提供的目錄。
- 若要下載表格，請確定表格內容正確 (例如用於備援線路)。


Error description 210-0001

Error message

終端的系統檔案, 沒有發現識別字

Cause of error

直到訊息檔結束都找不到識別符.

Error correction

通知服務代理商.


Error description 210-0002

Error message

識別字在系統檔案被期待

Cause of error

訊息檔等待一個識別符,但卻讀到了非字母也非數字的字元.

Error correction

通知服務代理商.


Error description 210-0003

Error message

終端的系統檔案, 沒有發現字串

Cause of error

直到訊息檔結束都找不到字串.

Error correction

通知服務代理商.


Error description 210-0004

Error message

字串在系統檔案被期待

Cause of error

訊息檔案中正等待以"起始的字串, 但卻讀到了另一個字元.

Error correction

通知服務代理商.


Error description 210-0005

Error message

不相容的資料型式在系統檔案

Cause of error

訊息檔案中被讀取的資料與資料物件不相符.

Error correction

通知服務代理商.


Error description 210-0006

Error message

未知的實體名稱在系統檔案
訊息庫不相容或
無實體情況被執行

Cause of error

訊息檔中未定義的訊息被讀取.

Error correction

通知服務代理商.


Error description 210-0007

Error message

識別字已經被指定在系統檔案

Cause of error


Error description 210-0008

Error message

整數數值被期待在系統檔案

Cause of error

訊息檔中需要輸入整數.

Error correction

通知服務代理商.


Error description 210-0009

Error message

浮動點號碼被期待在系統檔案

Cause of error

訊息檔中需要輸入浮點數.

Error correction

通知服務代理商.


Error description 210-000A

Error message

無效的邏輯數值在系統檔案

Cause of error

訊息檔應該包含邏輯值 (TRUE 或 FALSE, 或數值 0 或 1 的 Q 參數).

Error correction

通知服務代理商


Error description 210-000B

Error message

無效的目錄號碼在系統檔案

Cause of error

訊息檔需要完整的數字, 但卻讀到了未定義的字串或者是含有無效值的 Q 參數.

Error correction

通知服務代理商.


Error description 210-000C

Error message

"(" 被期待在系統檔案

Cause of error

訊息檔需要 "(" 開頭插入語.

Error correction

通知服務代理商.


Error description 210-000D

Error message

意外的終端的系統檔案

Cause of error

訊息檔中需要更多的字元, 但已經達到檔案結尾.

Error correction

通知服務代理商.


Error description 210-000E

Error message

未知的屬性名稱在系統檔案

Cause of error

訊息檔中讀取到了未知的訊息屬性.

Error correction

通知服務代理商.


Error description 210-000F

Error message

屬性已經被指定在系統檔案

Cause of error

訊息檔中, 訊息屬性被讀取超過一次.

Error correction

通知服務代理商.


Error description 210-0010

Error message

":=" 被期待在系統檔案

Cause of error

訊息檔中需要 ":=" 冒號等於符號.

Error correction

通知服務代理商.


Error description 210-0011

Error message

")" 或 "," 被期待在系統檔案

Cause of error

訊息檔中需要結尾插入語 ")" 或逗號 ","

Error correction

通知服務代理商.


Error description 210-0012

Error message

"[" 預期在系統檔案

Cause of error

訊息檔中需要 "[" 開頭中括號.

Error correction

通知服務代理商.


Error description 210-0013

Error message

終端的一個系統檔案當讀取一個目錄

Cause of error


Error description 210-0014

Error message

終端的一個系統檔案當讀取一個陣列

Cause of error

當陣列開始讀取時, 訊息檔案的檔尾已達到.

Error correction

通知服務代理商.


Error description 210-0015

Error message

"]" 或 "," 被期待在系統檔案

Cause of error

訊息檔中需要結尾中括號 "]" 或逗號 ","

Error correction

通知服務代理商.


Error description 210-0016

Error message

目錄在系統檔案太長

Cause of error

訊息包含了超過允許元件的名冊 .

Error correction

通知服務代理商.


Error description 210-0017

Error message

目錄在系統檔案太短

Cause of error

訊息包含了不足允許元件的名冊.

Error correction

通知服務代理商.


Error description 210-0018

Error message

不正確的二進位資料在系統檔案 (字串)

Cause of error

訊息中的字串二元傳送期間發生錯誤.

Error correction

通知服務代理商.


Error description 210-0019

Error message

不正確的二進位資料在系統檔案

Cause of error

訊息中的二進制數值二元傳送期間發生錯誤.

Error correction

通知服務代理商


Error description 210-001A

Error message

不正確的二進位資料在系統檔案 (目錄)

Cause of error

訊息中的名冊二元傳送期間發生錯誤.

Error correction

通知服務代理商.


Error description 210-001B

Error message

不正確的二進位資料在系統檔案 (陣列)

Cause of error

訊息中的陣列二元傳送期間發生錯誤.

Error correction

通知服務代理商.


Error description 210-001C

Error message

不正確的二進位資料在系統檔案 (實體)

Cause of error

訊息二元傳送期間發生錯誤.

Error correction

通知服務代理商.


Error description 210-001D

Error message

錯誤在系統檔案

Cause of error

存取內部名冊元件的期間發生錯誤.

Error correction

通知服務代理商


Error description 210-001E

Error message

不正確的陣列索引在系統檔案

Cause of error

以非法的索引來存取陣列.

Error correction

通知服務代理商.


Error description 210-001F

Error message

不正確的 Q 參數索引在系統檔案

Cause of error

訊息檔中使用了過大的 Q 參數索引.

Error correction

通知服務代理商.


Error description 210-0020

Error message

不正確的二進位資料在系統檔案

Cause of error

訊息中, 二進制數值應該被讀取 (% 後面接著 0 與 1 的組合).

Error correction

通知服務代理商


Error description 210-0021

Error message

無效的屬性名稱在系統檔案

Cause of error

訊息中發現了未定義的屬性名稱.

Error correction

通知服務代理商.


Error description 210-0022

Error message

沒有基本型式被定義在系統檔案

Cause of error

訊息要求基底種類中不可得的資訊.

Error correction

通知服務代理商.


Error description 210-0023

Error message

錯誤在存取系統檔案

Cause of error

讀取訊息檔案時發生基本的讀取錯誤.

Error correction

通知服務代理商.


Error description 210-0024

Error message

不足夠的記憶體

Cause of error

訊息記憶體管理的記憶體不足.

Error correction

通知服務代理商.


Error description 210-0025

Error message

系統錯誤: 不足夠的記憶體

Cause of error

訊息記憶體管理未從系統接收到所需的資源.

Error correction

通知服務代理商.


Error description 210-0026

Error message

系統錯誤: 檔案轉換

Cause of error

訊息記憶體管理無法建立廣域緩衝暫存區.

Error correction

通知服務代理商.


Error description 210-0027

Error message

被要求的記憶區塊太大

Cause of error

您要求了過大的廣域訊息緩衝暫存區.

Error correction

通知服務代理商.


Error description 210-0028

Error message

無效的記憶區塊被轉回

Cause of error

無效的緩衝暫存區傳回至訊息記憶體管理中.

Error correction

通知服務代理商.


Error description 210-0029

Error message

記憶區塊已經被轉回

Cause of error

緩衝暫存區重複傳回至訊息記憶體管理中.

Error correction

通知服務代理商.


Error description 210-002A

Error message

遺失的資料形式在系統檔案

Cause of error

給定了未知的訊息種類.

Error correction

通知服務代理商.


Error description 210-002B

Error message

無效的屬性索引在系統檔案

Cause of error

資訊被不存在的訊息超大型所要求.

Error correction

通知服務代理商.


Error description 210-002C

Error message

無效的父型態索引在系統檔案

Cause of error

資訊被不存在的訊息超大型所要求.

Error correction

通知服務代理商.


Error description 210-002D

Error message

無效的功能呼叫在系統檔案

Cause of error

Q 訊息呼叫了不允許的功能.

Error correction

通知服務代理商.


Error description 210-002E

Error message

無效的 Q 訊號資料在系統檔案

Cause of error

讀取 Q 訊息時訊息檔中發生了錯誤.

Error correction

通知服務代理商.


Error description 210-002F

Error message

無效的 Q 字串

Cause of error

Q-String 中指定了過長的字串.

Error correction

通知服務代理商.


Error description 220-0002

Error message

內部軟體錯誤

Cause of error

系統錯誤. 給定的訊息含有非法值的屬性.

Error correction

通知服務代理商.


Error description 220-0003

Error message

內部軟體錯誤

Cause of error

同一個識別符嘗試去重複讀取同一個量測位置.

Error correction

通知服務代理商.


Error description 220-0004

Error message

內部軟體錯誤

內部軟體錯誤

內部軟體錯誤

內部軟體錯誤

Cause of error

系統錯誤

Error correction

通知服務代理商.


Error description 220-000A

Error message

開始沒有執行

Cause of error

開始一個無法和另一個一起執行的應用程式.
錯誤視窗中有未知的錯誤.

Error correction

先結束應用程式.
刪除錯誤訊息.


Error description 220-000C

Error message

訊息將無法在現在的狀態下處理

Cause of error

目前的狀態無法處理訊息.

Error correction

無


Error description 220-000E

Error message

錯誤在模組配置:

Cause of error

找不到組態伺服器所要求的物件.

Error correction

編輯組態資料.
通知服務代理商.


Error description 220-000F

Error message

錯誤在刀具定義或刀具呼叫循環

Cause of error

TOOL DEF 訊息後面接了錯誤的 TOOL CALL 訊息.

Error correction

通知服務代理商.


Error description 220-0010

Error message

內部軟體錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 220-0011

Error message

錯誤發生在起始循環

Cause of error

起始循環被錯誤中斷.

Error correction

移除錯誤的原因並刪除錯誤訊息. 重新啟動循環.


Error description 220-0013

Error message

配置錯誤發生

Cause of error

通道名稱必須清楚

Error correction

編輯組態資料.


Error description 220-0014

Error message

無效的訊息 %1

Cause of error

輸入的訊息包含了有無效值的屬性.

Error correction

不需要進一步的動作


Error description 220-0015

Error message

檔案無法存取

Cause of error

1.) 檔案存取拒絕.
2.) 另一個應用程式準備寫入檔案.
3.) 路徑名錯誤.
4.) 資料媒體已滿.

Error correction

1.) 檢查檔案存取權並移除任何現存的防寫.
2.) 關閉被應用程式鎖定存取的檔案.
3.) 修正輸入的路徑名稱.
4.) 刪除資料媒體中不需要的檔案.


Error description 220-0016

Error message

磁碟已滿

Cause of error

資料媒體已滿.

Error correction

刪除資料媒體中不需要的檔案.


Error description 220-0017

Error message

檔案無法關閉

Cause of error

關閉檔案錯誤.

Error correction

確定檔案沒有被另一個應用程式使用.


Error description 220-0018

Error message

一般內部通訊錯誤

Cause of error

系統內部通訊錯誤.

Error correction

通知服務代理商.


Error description 220-0019

Error message

使用者佇列 (%1) 無法打開

Cause of error

系統內部通訊錯誤.
對於指定的佇列不可能存取.

Error correction

通知服務代理商.


Error description 220-001A

Error message

不能寫入到佇列 '%1'

Cause of error

系統內部通訊錯誤.
寫入資料至指定的佇列時發生錯誤.

Error correction

通知服務代理商.


Error description 220-001B

Error message

不能關閉佇列 '%1'

Cause of error

系統內部通訊錯誤.
指定的佇列無法關閉.

Error correction

通知服務代理商.


Error description 220-001C

Error message

未知的錯誤

未知的錯誤

Cause of error

執行程式期間發生未知的錯誤.

Error correction

- 通知服務代理商.


Error description 220-001D

Error message

數值太小在 %1-%2

Cause of error

- 輸入值低於最小值限制.

Error correction

- 更改值.
- 檢查最小值限制.


Error description 220-001E

Error message

數值太大在 %1-%2

Cause of error

- 輸入值高於最大值限制.

Error correction

- 更改值.
- 檢查最小值限制.


Error description 220-001F

Error message

數值在 %1 超出範圍

Cause of error

- 輸入值超出允許值範圍.

Error correction

- 更改值.
- 檢查最小值限制.


Error description 220-0020

Error message

系統錯誤在頻道物件

Cause of error

通道物件中系統錯誤

Error correction

- 通知服務代理商.


Error description 220-0021

Error message

無效的 FN14 功能

Cause of error

- 內部循環中不允許停止錯誤
- 透過軟件啟動之後不允許停止錯誤

Error correction

編輯循環或通知您的服務代理商或工具機開發者.


Error description 220-0022

Error message

在程式執行時系統錯誤:
控制可能不一致

Cause of error

內部循環中發生錯誤. 控制器內部資料可能因此不一致.

Error correction

- 盡快關閉控制器並重新啟動. 在那之前提高警覺進行.
- 通知服務代理商.


Error description 220-0023

Error message

格式化檔案檢測有問題

Cause of error

以FN16輸出: F-PRINT (ISO: D16) 達到最大尺寸.

Error correction

更換檔案格式. 若有必要, 個別輸出每一文字, 以M_CLOSE結束.


Error description 220-0024

Error message

功能無法使用

Cause of error

在無歷史資料的控制器上單節掃描期間，試圖運用巨集實施 PLC 閃光。
此控制器上無法執行此功能。

Error correction

- 變更工具機組態
- 請通知維修服務商


Error description 220-0025

Error message

PLC 閃光實施期間的矛盾資料

Cause of error

訊息內的資料矛盾 (使用巨集進行 PLC 閃光實施)。

Error correction

- 請通知維修服務商


Error description 220-0026

Error message

程式執行當中啟動： 模擬的刀具呼叫已遺失

Cause of error

- 執行做出TOOL CALL的單節掃描， 不過在組態物件CfgSimPosition當中，在未指定換刀之後定位所需軸。

Error correction

- 調適工具機組態， 指派適當值給組態物件CfgSimPosition。
- 請通知工具機製造商。


Error description 220-0027

Error message

要獲得的位置計算內之矛盾資料

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

確定

Cause of error


Error description 220-0029

Error message

NC 程式

Cause of error


Error description 220-002A

Error message

NC程式已變更！

Cause of error


Error description 220-002B

Error message

外部刀具

Cause of error


Error description 220-002C

Error message

剩餘的刀具壽命過短

Cause of error


Error description 220-002D

Error message

超過刀具壽命

Cause of error


Error description 220-002E

Error message

存在半徑差異

Cause of error


Error description 220-002F

Error message

半徑R2大於半徑R

Cause of error


Error description 220-0030

Error message

刀具尚未定義

Cause of error


Error description 220-0031

Error message

無法取得合適的刀具

Cause of error


Error description 220-0032

Error message

刀具已鎖定

Cause of error


Error description 220-0033

Error message

警告: 並未使用%s產生刀具使用率檔案！

Cause of error


Error description 220-0034

Error message

目前的座標結構配置組態使用尚未啟動的軸！

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

並非所有軸都在必要標稱位置內

Cause of error

雖然並非所有軸都在標稱位置上，但是您嘗試在返回輪廓之後、NC停止之後或程式中途啟動之後恢復程式。
NC停止之後的標稱位置為停止位置。
程式中途啟動之後的標稱位置為計算的恢復位置。

Error correction

- 檢查組態，CfgChannelAxes/restoreAxis
- 請通知工具機製造商。


Error description 220-0036

Error message

不正確的內部循環操作模式

Cause of error

內部循環程式在並非所要的其他操作模式內執行， 因此控制器的內部資料可能不一致。

Error correction

- 關閉控制器並重新啟動。
- 請通知維修服務商


Error description 220-0037

Error message

在車削操作與銑削操作切換期間取消

Cause of error

在車削與銑削操作之間切換期間發生取消動作。

Error correction

為了一致性，再次執行功能模式銑削或功能模式車削。


Error description 220-0038

Error message

機械未初始化

Cause of error

- 機械原點復歸後, 執行程式但未完全初使化。
- 初使化被取消.

Error correction

- 關閉所有保護門.
- 放開所有緊急停止按鈕.
然後按壓 INIT MACHINE 軟鍵 (第二排軟鍵).


Error description 220-0039

Error message

由於座標結構配置重新組態造成資料重設

Cause of error

資料已經在與座標結構配置無關的座標結構配置重組期間設定。
有關更多資訊，請按下「INTERNAL INFO」軟鍵。

Error correction

- 若重設確定的話，刪除錯誤並執行NC start。
- 若由於重設預期程式繼續有困難時則取消。


Error description 220-003A

Error message

資料記錄已經鎖定

Cause of error

嘗試更新已上鎖刀具資料記錄內的刀具壽命。

Error correction

取消資料記錄上的鎖定(例如使用「EDIT OFF/ON」軟鍵離開輸入)，
否則會在刀具壽命已經更新之後程式結束時造成資料遺失。


Error description 220-003B

Error message

無法結束取消系統循環程式%1

Cause of error

Could not complete the cancel system cycle, perhaps because a PLC strobe was not acknowledged.

Error correction

- Shut down and restart the control (shutdown via error window,
MORE FUNCTIONS soft key)
- Inform your machine tool builder. He should take the following measures:
- Correct the error in the cancel cycle or in the OEM cancel macro
- Correct the error in the PLC program


Error description 220-003C

Error message

故障組態

Cause of error

清單內輸入出現兩次

Error correction

檢查組態資料，必要時編輯之


Error description 220-003D

Error message

無法計算刀具使用時間

Cause of error

- 在尋找刀具的應用次數時發生錯誤。
- 無法取得刀具用途檔或並非最新檔案。

Error correction

- 確定組態已經啟動刀具用途測試。
- NC程式的用途檔： 模擬「程式模擬」操作模式內的程式， 然後TNC自動建立刀具用途檔。
- 工作台檔案的用途檔：模擬「程式模擬」操作模式內的標記程式。 然後TNC自動建立每一模擬程式的刀具用途檔。


Error description 220-003F

Error message

無法繼續程式。必須用GOTO選擇。

Cause of error

您已經呼叫程式模擬在NC單節內繼續。變更的情況必須套用以便繼續，
這些可為例如新停止位置、已變更的Q參數或已省略單節啟動的變更情況。

Error correction

可使用RESET+START開始，如GOTO之後START。
另外，只在NC單節開頭停止時執行狀態變更。


Error description 220-0040

Error message

在CfgConfigDataFiles內
遺失檔案路徑%1或在CfgJhConfigDataFiles
%2內無效

Cause of error

組態資料內檔案路徑遺失。如需更多資訊，請參閱錯誤文字。

Error correction

在CfgConfigDataFiles內或在CfgJhConfigDataFiles內輸入遺失路徑


Error description 220-0041

Error message

Programmed variable cannot be applied

Cause of error

You tried to edit a variable (e.g. a Q parameter) even though this is not possible In the current state.
For example, variables of an NC program cannot be edited while the program is running (not stopped).

Error correction

Try again under appropriate conditions.


Error description 221-0004

Error message

錯誤在動態規劃:
%1

Cause of error

名冊屬性未初始

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0005

Error message

錯誤在模組配置:

Cause of error

無法找到組態伺服器所要求的物件.

Error correction

- 編輯組態資料
- 通知服務代理商


Error description 221-0007

Error message

配置錯誤發生

Cause of error

一般性錯誤訊息顯示出至少發生了一個組態錯誤.

Error correction

- 修正所顯示的組態錯誤
- 若無更多的組態錯誤發生, 錯誤訊息將自動被刪除.


Error description 221-0008

Error message

錯誤在模組配置:
%1

Cause of error

- 組態伺服器接收到的個別物件有誤.

Error correction

- 更改動態組態.
- 通知服務代理商.


Error description 221-0009

Error message

錯誤在模組配置:
%1

Cause of error

- 組態伺服器接收到的檢視物件有誤.

Error correction

- 更改動態組態.
- 通知服務代理商.


Error description 221-000A

Error message

錯誤在模組配置:
%1

Cause of error

組態資料不一致

Error correction

- 編輯組態資料.
- 通知服務代理商.


Error description 221-000B

Error message

幾何形狀鍊內一般系統錯誤

Cause of error

矛盾的資料

Error correction

通知服務代理商.


Error description 221-000C

Error message

不正確的狀況在切換狀態

Cause of error

重新配置組態期間發生系統錯誤

Error correction

- 編輯動態組態.
- 通知服務代理商.


Error description 221-000D

Error message

錯誤在模組配置:
%1

Cause of error

組態物件中 list 未初始化

Error correction

- 更改動態組態.
- 通知服務代理商.


Error description 221-000E

Error message

錯誤在模組配置:
%1

Cause of error

組態物件中屬性的名冊容量太小.

Error correction

- 更改動態組態.
- 通知服務代理商.


Error description 221-000F

Error message

座標結構配置組態錯誤
%1

Cause of error

按鍵名冊中錯誤的軸向按鍵

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0010

Error message

座標結構配置組態錯誤

Cause of error

動態組態錯誤

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0011

Error message

座標結構配置組態錯誤

Cause of error

動態組態錯誤

Error correction

- 更改動態組態.
- 通知服務代理商.


Error description 221-0012

Error message

座標結構配置組態錯誤

Cause of error

動態組態有錯誤

Error correction

- 編輯動態組態.
- 通知服務代理商.


Error description 221-0013

Error message

座標結構配置組態錯誤

Cause of error

動態組態錯誤

Error correction

- 更改動態組態.
- 通知服務代理商.


Error description 221-0014

Error message

座標結構配置組態錯誤
%1

Cause of error

屬性遺失

Error correction

- 更改動態組態.
- 通知服務代理商.


Error description 221-0015

Error message

座標結構配置組態錯誤
%1

Cause of error

屬性值錯誤

Error correction

- 編輯機械 kinematics的組態.
- 通知服務代理商.


Error description 221-0016

Error message

座標結構配置組態錯誤
%1

Cause of error

軸數目不一致

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0017

Error message

座標結構配置組態錯誤
%1

Cause of error

動態模型中的按鍵名冊不一致

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0018

Error message

座標結構配置組態錯誤
%1

Cause of error

按鍵名冊中之按鍵已經定義

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0019

Error message

座標結構配置組態錯誤
%1

Cause of error

按鍵名冊中, 經由方向和經由角度作座標轉換的按鍵相同.

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-001A

Error message

座標結構配置組態錯誤
%1

Cause of error

修正按鍵名冊的索引

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-001B

Error message

座標結構配置組態錯誤
%1

Cause of error

座標轉換的數目錯誤

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-001C

Error message

座標結構配置組態錯誤
%1

Cause of error

座標轉換矩陣遺失

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-001D

Error message

座標結構配置組態錯誤
%1

Cause of error

按鍵應存在於兩個按鍵名冊的其中之一 , 但卻遺失了

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-001E

Error message

錯誤在動態配置
功能尚未執行: %1

Cause of error

您嘗試去使用無法實現的功能

Error correction

- 編輯 NC 程式.


Error description 221-001F

Error message

座標結構配置組態錯誤
%1

Cause of error

以兩種不同的方式定義了座標系統

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0020

Error message

座標結構配置組態錯誤
%1

Cause of error

- 座標系統的角度定義遺失
- 通常起因於方向座標轉換定義中錯誤的按鍵

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0021

Error message

座標結構配置組態錯誤
%1

Cause of error

按鍵名冊中之按鍵錯誤

Error correction

- 編輯機械動態的組態.
- 通知服務代理商.


Error description 221-0022

Error message

系統錯誤在幾何鏈的重配置:
%1

Cause of error

重新編輯組態時發生系統錯誤

Error correction

- 通知服務代理商.


Error description 221-0023

Error message

不正確路徑參數的預讀:
%1

Cause of error

預讀路徑參數錯誤.

Error correction

- 編輯組態.


Error description 221-0024

Error message

加速度未定義

Cause of error

無軸向加速度集合

Error correction

編輯組態.


Error description 221-0025

Error message

最大進給百分比無效

Cause of error

無效的最大進幾率百分比

Error correction

編輯組態.


Error description 221-0026

Error message

一般參數規劃錯誤:
%1

Cause of error

一般參數組態錯誤.

Error correction

- 編輯/完成參數組態.
- 通知服務代理商.


Error description 221-0027

Error message

座標結構配置組態錯誤
%1

Cause of error

在無裝配相對應的實體軸向下, 可程式的特殊軸已經編輯組態 (此軸向的axisIdent 或邏輯軸號碼遺失).

Error correction

- 更改/完成此軸向組態.
- 通知服務代理商.


Error description 221-0028

Error message

壞的屬性訊息 %1

Cause of error

屬性資訊無效或難以辨識

Error correction

通知服務代理商.


Error description 221-0029

Error message

數值太小在 %1-%2

Cause of error

編輯或設定的值太小.

Error correction

- 編輯組態.
- 編輯程式.


Error description 221-002A

Error message

數值太大在 %1-%2

Cause of error

編輯或設定的值太大.

Error correction

- 編輯組態.
- 編輯程式.


Error description 221-002B

Error message

無 SQL 行描述供行 %1 在表 %2

Cause of error

SQL 伺服器沒有提供行描述給所給定的 SQL 表格行.
可能是相對應的表格不存在, 語法錯誤, 或其他的原因無法由 SQL 伺服器開啟. 或者是表格中沒有所給定名稱的行資料.

Error correction

確定相對應的表格存在並有相符的行. 然後重啟控制器.
編譯器需要行描述
- 給所有您已設定組態連結的表格行 ( CfgSqlProperties, CfgTableBinding 和 CfgColumnBinding).
- 給一些基本系統運作所必須的 SQL 表格所有的行 (如. 刀具表).


Error description 221-002C

Error message

SQL 行描述供行 %1
在表 %2 不一致的結合

Cause of error

SQL 伺服器所提供之指定的 SQL 表格的行描述, 沒有正確的您所裝配行的連結格式, 或表格行含有編譯器無法識別的格式.

Error correction

確定行描述正確.


Error description 221-002D

Error message

CfgTableBinding 用按鍵崁入 %1 不一致

Cause of error

在 CfgTableBinding 中您為不存在的 CfgColumnBinding 列了一個 key.

Error correction

新增遺失的 CfgColumnBinding 或從 CfgTableBinding 中刪除此項目.


Error description 221-002E

Error message

錯誤的 SQL 行的行結合 %1

Cause of error

所指定的行中被設定了錯誤的聯繫 (CfgColumnBinding).

Error correction

修正 CfgColumnBinding: 您可在 Q 參數中設定聯繫 (ID=0, NR0 bis 999) 並聯繫以編譯器所管理的系統資料.


Error description 221-002F

Error message

在直譯器中內含的 SQL 存取配置不一致

Cause of error

決定轉譯器如何暗中存取 SQL 表的組態資料不一致。
(只有控制器製造商可以存取這些組態資料)

Error correction

修正組態資料：
- CfgChannelSysData 內所賦予用於對應通道的表 (id50Table 等等) 必須存在。
- 該欄 (id50Columns 等等) 必須存在具有對應鍵的實體 CfgSysDataTable。
- 對於實體 CfgSysDataTable 的 Attribute 欄內每個記錄而言，必須存在具有對應鍵的實體 CfgSysDataColumn。


Error description 221-0031

Error message

未指定機座

Cause of error

座標結構配置內含平面 (CfgCMOPlane) 與旋轉軸，
工具機基座的位置必須輸入此座標結構配置組態內。

Error correction

指定工具機基座的位置 (in CfgKinAnchor)。
只使用工具機基座與刀具上第一旋轉軸之間的平面。
只使用工具機基座與工具機表上第一旋轉軸之間的平面。


Error description 221-0032

Error message

座標結構配置組態錯誤

Cause of error

實體軸並未指派給任何可程式編輯軸

Error correction

- 變更組態(CfgProgAxis、CfgAxis)
- 請通知維修服務商


Error description 221-0033

Error message

機型未載入"%1"：CMOMesh3D "%2"

Cause of error

無法開啟M3D檔案%1。

Error correction

檢查機器組態內至該M3D檔案的路徑，必要時修正之。


Error description 221-0034

Error message

機型未載入"%1"：CMOMesh3D "%2"

Cause of error

讀入M3D檔案%1時發生錯誤， M3D檔案內含語法錯誤或已損毀。

Error correction

- 檢查M3D檔案，必要時修正之。 檢查是否符合技術手冊內顯示的規格。


Error description 221-0035

Error message

STL模型未滿足品質需求

Cause of error

STL模型%1未滿足品質需求。

Error correction

使用滿足品質需求的STL模型。
以下需求附加於STL模型上：
- 所有尺寸值的單位都為公釐
- 三角形之間無間隙(「防水」)
- 無重疊
- 無退化的三角形
請參閱技術手冊內的額外資訊。


Error description 221-0036

Error message

座標結構配置溫度補償設置不正確

Cause of error

Parameters in the machine configuration were entered incorrectly:
Within the config object CfgKinSimpleTrans, both machine parameters realtimeComp and temperatureComp are set. This is not allowed. Only one of the two parameters can be set.

Error correction

Correct the machine configuration:
Delete either the parameter realtimeComp or temperatureComp.


Error description 221-0037

Error message

機型未載入"%1"： CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

故障座標結構配置組態
啟動座標結構配置%1內含無效的插入點。

Cause of error

已知的座標結構配置模型包含至少一個刀具台車座標結構配置的無效插入點(CfgKinToolSocket底下的輸入)

Error correction

確定座標結構配置模型不含一個以上的CfgKinToolSocket類型物件。
確定刀具(即座標結構配置鍊的上端)與刀具台車的插入點之間並無CfgKinSimpleAxis或CfgKinAnchor類型的物件。


Error description 221-0071

Error message

座標結構配置機型內無面對床台軸可用

Cause of error

座標結構配置並不包括面對床台軸。

Error correction

- 變更座標結構配置組態
- 請通知維修服務商


Error description 221-0072

Error message

座標結構配置機型內主軸或面對床台故障

Cause of error

主軸在座標結構配置內未正確設置：
- 在座標結構配置組態中，主軸未直接位於該面對床台旁邊
- 座標結構配置不包括主軸

Error correction

- 請通知維修服務商
- 調整座標結構配置組態


Error description 221-0073

Error message

面對床台軸的工件原點不正確

Cause of error

面對床台的工件原點不在主軸上。

Error correction

- 檢查座標結構配置組態，必要時調整之。
- 請通知維修服務商。


Error description 221-0074

Error message

錯誤的座標結構配置組態

Cause of error

現用座標結構配置內含治具的一無效插入點(CfgKinToolSocket底下的輸入)。
錯誤訊息的額外資訊內顯示無效的輸入。

Error correction

確定座標結構配置模型包含不多於一個的CfgKinFixSocket類型物件。
確定工作台(即座標結構配置鍊的底端)與治具的插入點之間並無CfgKinSimpleAxis或CfgKinAnchor類型的物件。


Error description 221-0075

Error message

錯誤的座標結構配置組態

Cause of error

Active kinematics contains an invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket).
The invalid entry is shown in the additional information of the error message.

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the type CfgKinSimpleAxis or CfgKinAnchor are located between the tool (i.e. the top end of the kinematics chain) and the insertion point for the tool carrier.


Error description 230-0001

Error message

參數設定 %2 的軸 %3 不存在

Cause of error

選取了未定義的軸參數區塊.

Error correction

組態資料中, 對此軸建立額外的參數區塊或選擇其他的參數區塊.


Error description 230-0002

Error message

邏輯軸號碼 %2 太大

Cause of error

控制器支援特定最大數目的軸向. 這裡配置了多於允許的軸項數目.

Error correction

配置較少的軸.


Error description 230-0003

Error message

太多類比軸被配置 (超過 2)

Cause of error

控制器支援特定最大數量的類比軸.
組態設定了多於所允許的軸向.

Error correction

組態設定較少的類比軸.


Error description 230-0004

Error message

可比在SIK內啟用更多軸

Cause of error

SIK內的軸選項指定同時可啟動多少軸。 您已經透過工具機組態或PLC程式啟動比SIK內軸選項所允許還要多的軸。
您可刪除此錯誤訊息。 若在驅動器再次開機之後設置軸數量仍舊過多，則錯誤訊息會再度出現。

Error correction

- 檢查工具機組態以及PLC程式。
- 若需要更多軸，則要向海德漢索取密碼啟用。


Error description 230-0005

Error message

外部緊急停止

外部緊急停止

Cause of error

- 控制與備妥信號的 PLC 輸入未啟動
- 手動中斷或利用控制器中斷「緊急停止」電路

Error correction

- 啟用「緊急停止」按鈕，開啟控制電壓，確認錯誤訊息
- 檢查「緊急停止」電路 (「緊急停止」按鈕、軸極限開關、配線等等)


Error description 230-0006

Error message

檢查主軸旋轉方向的參數 (2)！

Cause of error

參數 signCorrNominalVal 評估內的變更自動變更參數 signCorrActualVal 之值。

Error correction

請檢查主軸是否以 M3 和 M19 往正確方向轉動，
若需要，根據 Technical Manual 內的資料，使用參數 CfgAxisHardware > signCorrNominalVal 或 CfgAxisHardware > signCorrActualVal 來定義正確旋轉方向。


Error description 230-0007

Error message

頻道數值 %2 太大

Cause of error

控制器支援某最大數目的頻道. 此處設定了多於允許的頻道數目.

Error correction

設定較少的頻道.


Error description 230-0008

Error message

從 CC 沒有反應

Cause of error

由於錯誤的發生, 速度與電流控制迴路切斷.

Error correction

檢查軸向接線.


Error description 230-0009

Error message

IPO 超過循環時間

Cause of error

控制迴路超過了最大的允許循環時間.

Error correction

以 System->MachineHardware->ipoCycle 參數來增加最大的允許循環時間.


Error description 230-000A

Error message

軸 %2 切換不啟動

Cause of error

軸向組態設定之命令未啟動.

Error correction

參數 "Axes->PhysicalAxes->????->axisMode," 將此軸向切換至 "active."
"????" 代表目前軸向的名稱.


Error description 230-000B

Error message

這不是出口版本的軟體

Cause of error

此軟體並非出口版

Error correction

通知服務代理商.


Error description 230-000C

Error message

參數 %2 沒載入直到控制重開

Cause of error

控制器沒有重置以致一軸向的參數無法被載入.

Error correction

重新啟動控制器


Error description 230-000D

Error message

Ipo-追蹤 開始

Cause of error

IPO 追蹤開始 (資訊)


Error description 230-000E

Error message

Ipo-追蹤 停止

Cause of error

IPO 追蹤停止 (資訊)


Error description 230-000F

Error message

驅動關掉不正常 %2

Cause of error

從PLC沒有命令關閉驅動器.


Error description 230-0010

Error message

IPO 執行在模擬模式

Cause of error

IPO在模擬模式執行 (資訊)


Error description 230-0011

Error message

此軟體版本未被啟動

Cause of error

安裝錯誤的軟體

Error correction

通知服務代理商.


Error description 230-0012

Error message

在SYS分割，只有剩下可用記憶體的 %1 KB

Cause of error

SYS磁區之記憶體容量幾乎用盡.

Error correction

聯絡服務代理商


Error description 230-0013

Error message

在SYS分割，只有剩下可用記憶體的 %1 KB

Cause of error

SYS磁區之記憶體容量幾乎用盡.
服務資訊記錄停止.

Error correction

聯絡服務代理商


Error description 230-0014

Error message

在這個狀態，參數選擇對於軸 %2 不允許

Cause of error

不合法的NC情況要求參數單節切換.

Error correction

檢查 PLC 程式


Error description 230-0015

Error message

計數器初始化構成要素(G50)失敗

Cause of error

必要的計數元件組態資料 (G50) 無法由 %SYS%\config\CfgG50Init.cfg 檔案讀取出.

Error correction

通知您的服務代理商.


Error description 230-0016

Error message

錯誤的硬體配置

Cause of error

有兩個 SPI 模組有不同的版本.

Error correction

通知您的服務代理商.


Error description 230-0017

Error message

存取內部週邊失敗

Cause of error

在存取內部週邊期間導致逾時

Error correction

請通知維修服務商


Error description 230-0018

Error message

軸 %2 的位置或速度控制仍舊啟動

Cause of error

軸的位置、轉速和電流控制器必須在啟動或取消啟動之前關機。

Error correction

- 檢查PLC程式


Error description 230-0019

Error message

變更參數需要 NC STOP

Cause of error

在重新組態或參數設定期間，切換已經變更的參數需要之前的 NC STOP。

Error correction

- 檢查 PLC 程式


Error description 230-001A

Error message

參數變更需要驅動器關閉 (軸 %2)

Cause of error

在重新組態或參數設定期間，切換已經變更的參數需要之前已經關閉驅動器。

Error correction

- 檢查 PLC 程式


Error description 230-001B

Error message

有關參數變更，驅動器必須關閉 (軸 %2)

Cause of error

在重新組態或參數設定期間，切換已經變更的參數需要之前已經取消啟動驅動器。
備註： 不接受已變更的參數或參數設定。

Error correction

- 檢查 PLC 程式


Error description 230-001C

Error message

中斷循環程式超過3 ms

Cause of error

控制器岔斷的循環時間超出3 ms的最大允許公差， 原因可能為電腦單元MC的硬體故障。

Error correction

- 請通知維修服務商


Error description 230-001D

Error message

軸%2的控制迴圈已經開放

Cause of error

位置控制迴圈已開放，以便將軸最佳化(例如用TNCopt)。


Error description 230-001E

Error message

軸%2的初始服務逾時

Cause of error

可能的原因： 並未連線至PC初始服務軟體TNCopt。

Error correction

- 檢查與TNCopt的連線。 (網路纜線已經插上？ 介面設定正確？)
- 重新啟動TNCopt


Error description 230-001F

Error message

超出軸%2的最大移動範圍限制

Cause of error

當控制迴圈已開啟時超出TNCopt所賦予的移動範圍限制。

Error correction

請通知維修服務商


Error description 230-0020

Error message

傳送內部訊息失敗

Cause of error

內部系統通訊錯誤

Error correction

請通知維修服務商


Error description 230-0021

Error message

軸%2無法啟動

Cause of error

在CfgAxis-axisHw底下設置的值禁止此啟動指令。

Error correction

檢查組態


Error description 230-0022

Error message

通道(%2)的一或多個軸已停止

Cause of error

您已經選擇內含未啟動軸的工具機座標結構配置組態， 在NC開始期間，控制器檢查所選座標結構配置組態的所有軸是否也啟動。

Error correction

- 檢查工具機組態以及PLC程式。
- 啟動未啟動的軸。
- 選擇含已啟動軸的工具機座標結構配置組態。


Error description 230-0023

Error message

不允許變更軸%2的啟動狀態

Cause of error

A change was requested of the activation status of an axis (activate/deactivate) in an illegal status of the NC.

Error correction

- Check the PLC program and correct if necessary.


Error description 230-0024

Error message

未辨識CC%2上的SPI類比模組

Cause of error

An analog axis was configured on a CC, but no SPI analog module was detected there.

Error correction

Check the configuration. If necessary, inform your service agency.


Error description 230-0025

Error message

已儲存軸%2的位置

Cause of error

The position of this axis is to be saved (frozen) while the control loop is closed
or the control loop of this axis was to be closed while the position was saved.

Error correction

Check the PLC program. If necessary, inform your service agency.


Error description 230-0026

Error message

HSCI學員已經觸發SS2/STOP2停止反應

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

已經設置超過允許的主軸數量

Cause of error

您設置的主軸數量超出控制器所允許的最高數量。

Error correction

- 檢查工具機組態，必要時修正之
參數： System / CfgAxes / spindleIndices


Error description 230-0029

Error message

IPO循環時間超出允許的臨界值(%2 us)

Cause of error

控制器岔斷的循環時間超出內部參數 maxIpoTime 的預設臨界。

Error correction

請通知維修服務商。


Error description 230-002A

Error message

ACTL與NOML主軸轉速(%2)間之差異過高

Cause of error

The difference between the actual and nominal speed exceeds the tolerance.

Error correction

- Check the parameters CfgSpindle/absSpeedTolerance and CfgSpindle/relSpeedTolerance
- Check whether the actual and nominal speeds have the same algebraic sign


Error description 230-002B

Error message

輸入distPerMotorTurnF的公式無效

Cause of error

在工具機參數「distPerMotorTurnF」內已經輸入內含不合法字元的方程式。

Error correction

- 檢查工具機參數「distPerMotorTurnF」內的輸入值並且修正之


Error description 230-002C

Error message

PLC:/ccfiles檔案必須刪除

Cause of error

The file PLC:/ccfiles is available, but it is needed as a directory by the NC software for CC files.

Error correction

Delete the PLC:/ccfiles file and then restart the control


Error description 230-002D

Error message

不允許關閉啟用的接觸式探針(TS或TT)

Cause of error

The PLC program tried to deactivate a touch probe activated by the NC, or the NC tried to deactivate a touch probe activated by the PLC.

Error correction

Check the NC program and/or the PLC program


Error description 230-002E

Error message

計數器組件(G127)的初始化失敗

Cause of error

硬體失效

Error correction

請通知維修服務商。


Error description 230-002F

Error message

控制器維持原廠預設設定

Cause of error

參數CfgMachineSimul/simMode仍舊設定成「Delivery」值， 驅動器無法在此模式下開機。

Error correction

- 將參數CfgMachineSimul/simMode設定成「FullOperation」值， 首先該軸的參數必須指派給真實值。


Error description 230-0030

Error message

軸%2內的編碼器錯誤

Cause of error

The encoder for this axis reports an error.
Possible errors (encoder status):
Bit 2 = 1: Position could not be ascertained
Bit 3 = 1: CRC error during EnDat 2.2 transmission
Bit 4 = 1: No position measurement with EnDat 2.2
Bit 5 = 1: Alarm 1 with EnDat 2.2
Bit 6 = 1: Alarm 2 with EnDat 2.2
Bit 7 = 1: Timeout during EnDat 2.2 transmission

Error correction

Check the connected encoder


Error description 230-0031

Error message

RTC： 軸%2超出最大容許速度

Cause of error

在即時耦合(RTC)期間已經超出最大容許值。

Error correction

允許在CfgRtCoupling/maxFeed內分享更多CfgFeedLimits/maxFeed，或變更CfgRtCoupling/function內的函數


Error description 230-0032

Error message

RTC： 軸%2超出最大容許加速度

Cause of error

即時耦合功能(RTC)導致違反最大允許加速度。

Error correction

允許在CfgRtCoupling/maxAcc內分享更多CfgFeedLimits/maxAcceleration，或變更CfgRtCoupling/function內的函數


Error description 230-0033

Error message

RTC： 軸%2超出最大容許末端位置

Cause of error

即時耦合功能(RTC)導致違反最大允許工作空間。

Error correction

調整CfgRtCoupling/function內的設定


Error description 230-0034

Error message

RTC： 軸%2導致執行時間錯誤

Cause of error

即時耦合(RTC)的設置功能導致執行時間錯誤(例如根部(-1))。

Error correction

- 檢查機械參數CfgRTCoupling/功能內的函數，若需要調整之
- 通知維修服務商


Error description 230-0034

Error message

limitAccSpeedCtrlF內的公式失效

Cause of error

In the machine parameter "distPerMotorTurnF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "distPerMotorTurnF" and correct it


Error description 230-0035

Error message

limitDecSpeedCtrlF內的公式失效

Cause of error

In the machine parameter "limitDecSpeedCtrlF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "limitDecSpeedCtrlF" and correct it


Error description 230-0036

Error message

Spannungsausfall auf Regler-Einheit

Cause of error

HSCI鏈路內裝置上的供應電壓超出指定範圍。
HSCI匯流排診斷指出哪個HSCI組件觸發錯誤。 可能的裝置：
- MC主電腦
- PL輸入/輸出
- MB工具機操作面板
- HSCI鏈路內的其他CC
可能的原因：
- 對裝置的電源供應不足
- 電源供應器內短路
- PL輸入與輸出內短路

Error correction

- 檢查連接裝置內的供應電壓
檢查線路是否可能短路 (例如 PLC 輸入或輸出)。
- 若需要，更換失效的硬體
- 通知維修服務商


Error description 230-0037

Error message

軸%2內不允許的大型位置標稱值

Cause of error

- 內部軟體錯誤
- 偵測到錯誤標稱值跳躍

Error correction

- 儲存維修檔案
- 通知維修服務商


Error description 230-003A

Error message

不使用接觸式探針開始量測循環程式

Cause of error

- 開始用接觸式探針循環程式測量，但並未插入接觸式探針

Error correction

- 檢查NC程式
- 插入接觸式探針
- 通知維修服務商


Error description 230-003B

Error message

參數檢查： 發出%2警告

Cause of error

- 目前的工具機組態有矛盾

Error correction

- 檢查PLC:\service\ParamCheck.txt內的檢查結果
- 修正任何矛盾
- 通知維修服務商


Error description 230-003D

Error message

軸%2要求兩折定位

Cause of error

- 雙定位開始一軸
- 該軸要由PLC以及NC移動

Error correction

- 檢查PLC並若需要時修正之
- 請通知維修服務商


Error description 230-003F

Error message

FS保留位置編碼器輸入(軸%2)

Cause of error

在具備功能安全的系統內，速度與位置編碼器輸入總是永久指派至單一軸，
這表示在單一編碼器系統內(只有速度編碼器)，例如不能將空位置編碼器輸入用於另一個驅動器或顯示軸。

Error correction

- 檢查組態並若需要時變更之
- 請通知維修服務商。


Error description 230-0040

Error message

保留位置編碼器輸入

Cause of error

在具備功能安全的系統內，速度與位置編碼器輸入總是永久指派至單一軸，
這表示在單一編碼器系統內，例如不能將空位置編碼器輸入用於另一個驅動器或手輪。

Error correction

- 檢查組態並若需要時變更之
- 請通知維修服務商。


Error description 230-0041

Error message

IPO循環時間已超出允許的臨界值(%2 µs)

Cause of error

- 內部錯誤： 控制器中斷的循環時間過久。

Error correction

- 製作維修檔
- 請通知維修服務商


Error description 230-0042

Error message

接觸式探針監視器關閉%2秒

Cause of error

操作員在特定時間內已關閉探測監控

Error correction

退回接觸式探針及/或從工作空間移除


Error description 230-0043

Error message

軸%2內參考點獲取錯誤

Cause of error

在決定EnDat開機位置期間發生錯誤

Error correction

請通知維修服務商


Error description 230-0044

Error message

軸模擬內錯誤

Cause of error

模擬期間不正確的控制器單元呼叫。

Error correction

請通知維修服務商。


Error description 230-0045

Error message

CfgAnalogSync內錯誤(金鑰 = %2)

Cause of error

在一元件內並未設置功能。

Error correction

- 檢查組態並若需要時修正之
- 請通知維修服務商。


Error description 230-0046

Error message

CfgAnalogSync內錯誤

Cause of error

未發現可用的清單元件。

Error correction

- 檢查組態並若需要時修正之
- 請通知維修服務商。


Error description 230-0048

Error message

軸(%2)無法額外移動

Cause of error

由於主動座標結構配置模型，此軸無法另外移動。
可能的原因：
- 基本旋轉啟動
- TCPM啟動
- 工具機具有歪斜軸

Error correction

關閉基本旋轉
關閉TCPM


Error description 230-0049

Error message

工作確認期間逾時

Cause of error

無法到達指派指令給CC (UVR指令)的模組。

Error correction

請通知維修服務商


Error description 230-0064

Error message

軸 %2 在頻道 %3 尚未配置

Cause of error

系統未知的軸向要被移動

Error correction

檢查 NC 程式, 必要的話配置軸向.


Error description 230-0065

Error message

研磨功能無效

Cause of error

磨輪功能無法啟用.

Error correction

檢查 NC 程式. 必要的話設定研磨軸組態.


Error description 230-0066

Error message

內部錯誤發生在磨削功能

Cause of error

磨削產生切換與增加進給時發生內部錯誤

Error correction

聯絡服務代理商


Error description 230-0067

Error message

在這個狀態磨削命令不允許

Cause of error

磨削命令不允許使用在目前的狀態

Error correction

- 檢查磨削命令之狀態.
- 若有必要，聯絡服務代理商


Error description 230-006C

Error message

尖點傾斜在 %2 在探針處理程序的外部

Cause of error

量測程序尚未開始前尋邊器已被觸發.

Error correction

檢查 NC 程式或加工空間.


Error description 230-006D

Error message

移動中在 %2 無軸的多項式有效

Cause of error

座標插補及預先計算 (LookAhead) 有時序問題.

Error correction

通知服務代理商.


Error description 230-006E

Error message

%2 參數 CfgLiftOff off

Cause of error

在參數 NcChannel->????->CfgLiftOff->on 中, 雖然 NC 程式中的淨空應該被啟動但是仍然以 NC stop 關閉了. "????" 代表目 channel 的名稱.

Error correction

檢查 NC 程式或啟動 CfgLiftOff


Error description 230-006F

Error message

%2 距離 CfgLiftOff != 參數

Cause of error

NC 程式中的淨空高度比輸入在參數 NcChannel->????->CfgLiftOff->distance 的來的大. "????" 代表目 channel 的名稱.

Error correction

改變 NC 程式中的淨空距離.


Error description 230-0070

Error message

太多軸被插值

Cause of error

超過最大允許同動軸的數目.
(出口版最多 4 軸.)

Error correction

檢查 NC 程式


Error description 230-0071

Error message

主軸尚未回原點

Cause of error

沒有參考的主軸應該要定位.

Error correction

- 檢查 NC 程式
- 主軸回原點


Error description 230-0072

Error message

太多標籤在頻道 %2 在頻道同步期間

Cause of error

在通道同步期間太多標籤被指定.

Error correction

- 檢查NC程式


Error description 230-0073

Error message

錯誤同步在座標頻道 %2

Cause of error

可以等的通道啟動通道同步已經移動至下一同步標誌; i.e. 同步錯誤.

Error correction

- 檢查NC程式


Error description 230-0074

Error message

螺紋用不正確的主軸

Cause of error

嘗試以主軸螺紋鑽/切目前不屬於此通道.

Error correction

- 檢查NC程式


Error description 230-0075

Error message

此功能只適用於模數軸(軸%2)

Cause of error

模組限制僅可提供模組軸.

Error correction

檢查NC程式.
檢查參數CfgAxis->moduloDistance.


Error description 230-0076

Error message

在頻道中 %2 無軸移動允許

Cause of error

程式未以 NC Start按鍵開始, 所以不允許任何軸移動.
檢查最後一個程式循環配置.

Error correction

- 檢查NC程式


Error description 230-0077

Error message

在軸的輪廓路徑中不正常跳躍

Cause of error

一個軸的實際位置不同意從幾何學計算的額定值。

Error correction

- 通知服務代理商.


Error description 230-0078

Error message

主軸同步是不可能!

Cause of error

編輯之主軸同步起始長度不足.

Error correction

- 增加起始點長度或降低主軸轉速.


Error description 230-0079

Error message

主軸不同步在螺紋開始/結束!

Cause of error

編輯之主軸同步和非同步起始長度/過行程長度不足.
因此,起始/結束之螺紋無法達到編輯之螺距!

Error correction

- 增加起始點長度或降低主軸轉速.


Error description 230-007A

Error message

1或以上的軸不能達到控制視窗、在頻道 %2

Cause of error

在程式開始和停止期間, 所有的軸向必須在控制範圍內.
此頻道內一過更多的軸向未滿足此條件.

Error correction

檢查參數 CfgControllerTol->posTolerance and CfgControllerTol->timePosOK. 使參數適應機械狀況.


Error description 230-007B

Error message

PLC 將指派通道 %2 內一或多個軸

Cause of error

對於 NC 停止而言，PLC 必須取消此通道軸的所有 PLC 定位。 此作業耗時 10 秒， 此時間已經超過。

Error correction

檢查 PLC 程式。


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

NC 停止時取消螺紋切削

Cause of error

在通道 %2 的螺紋切削期間按下 NC 停止按鈕

Error correction

重新啟動 NC 程式


Error description 230-007E

Error message

通道 %3 內的軸 %2 無參照

Cause of error

主動座標結構配置組態的一個軸無參照。

Error correction

參照該軸並重新啟動NC程式。


Error description 230-007F

Error message

螺紋完成時退刀

Cause of error

從螺紋退刀已經總結。

Error correction

無法繼續 NC 程式。 若有需要，請重新啟動程式。


Error description 230-0080

Error message

NC通道內不允許輔助軸

Cause of error

Free auxiliary axes (e.g. from a UMC 11x), are supposed be adopted in the kinematics of an NC channel. This is not allowed.

Error correction

Check the machine configuration and correct it if required.


Error description 230-0081

Error message

找尋現場角度

Cause of error


Error description 230-0082

Error message

接觸式探針無法關閉

Cause of error

控制器嘗試關閉接觸式探針，但是在指定時間內無反應。

Error correction

- 檢查信號。
- 檢查發射器/接收器並且必要時清潔之。


Error description 230-0083

Error message

「MoveAfterRef」不可能使用啟動保護區

Cause of error

- 已經定義保護區給模數軸。
- 在參考執行之後不可能進行設置的移動。

Error correction

- 檢查軸位置
- 在參考執行之後，刪除組態內的移動
- 通知維修服務商


Error description 230-0084

Error message

在出口軟體內不允許雙頭評估(%2)

Cause of error

- 雙頭評估功能需要匯出使用許可。
- 參數MP_posEncoderTwoHead在匯出軟體內未設定。

Error correction

- 檢查並修正組態。
- 請通知維修服務商。


Error description 230-00C7

Error message

不可能耦合尚未啟動的軸(軸 %2)

Cause of error

尚未啟動軸的耦合假設要關閉， 這是不可能的。

Error correction

檢查PLC程式或組態。
通知維修服務商。


Error description 230-00C8

Error message

無組態可用於軸 %2

Cause of error

無組態可用於所要的軸耦合。

Error correction

個別從動軸所要的耦合 (位置耦合或扭力耦合) 必須輸入 CfgAxisCoupling 之下。


Error description 230-00C9

Error message

軸 %2 已經是主要軸

Cause of error

有關所要的軸耦合，從動軸已經為主動軸。

Error correction

耦合只能被命令用於非主動的軸或已經耦合的從動軸。


Error description 230-00CA

Error message

軸 %2 已經是被動軸

Cause of error

有關所要的軸耦合，從動軸已經為從動軸。

Error correction

耦合只能被命令用於非主動的軸或已經耦合的從動軸。


Error description 230-00CB

Error message

未啟動耦合 (軸 %2)

Cause of error

嘗試開啟已經啟動的軸耦合。

Error correction

只有啟動的耦合可開啟。


Error description 230-00CC

Error message

耦合為模數 / 不容許非模數軸 (軸 %2)

Cause of error

假設要耦合不同設置的軸。

Error correction

有關軸耦合，兩軸 (主動或從動) 都為或都不為模數軸。


Error description 230-00CD

Error message

開啟軸耦合僅容許用於被動軸 (軸 %2)

Cause of error

假設軸耦合要開啟。 開啟指令必須傳送至從動軸。

Error correction

檢查 PLC 或 NC 程式


Error description 230-00CE

Error message

超出最大位置差 (軸 %2)

Cause of error

已經超出參數 CfgAxisCoupling->maxPosDiff 內設置的位置差異。

Error correction

檢查工具機或參數。


Error description 230-00CF

Error message

超出最大位置差 (軸 %2)

Cause of error

已經超出參數 CfgAxisCoupling->ultimatePosDiff 內設置的位置差異。
因為是機械故障，所以此錯誤無法刪除。

Error correction

檢查機械組態或參數。


Error description 230-00D0

Error message

被動軸未到達耦合位置。 (軸 %2)

Cause of error

在耦合期間，從動軸通過自己的軟體極限開關。

Error correction

檢查軸 (主動與從動) 的位置和參數。


Error description 230-00D1

Error message

龍門軸的選項未啟用

Cause of error

已設置並啟動龍門軸 (與位置耦合同步的軸)，但是所需的軟體選項尚未啟用。

Error correction

- 檢查參數物件 CfgAxisCoupling
- 啟用軟體選項


Error description 230-00D2

Error message

不容許不等於+1或-1的耦合係數

Cause of error

針對模組軸，只允許+1或-1的耦合係數用於龍門耦合。

Error correction

- 檢查參數物件CfgAxisCoupling或PLC程式


Error description 230-00D3

Error message

主軸同步的選項未啟用

Cause of error

A spindle synchronization was commanded, but the required software option was not enabled.

Error correction

Enable the software option


Error description 230-00D4

Error message

主動同步期間，主軸無法用來當成一軸

Cause of error

主動同步期間，主軸可用來當成一補間軸

Error correction

- 檢查NC或PLC程式，若需要調整之
- 通知維修服務商


Error description 230-00D5

Error message

座標結構配置軸不可能當成被動軸。(軸 %2)

Cause of error

在座標結構配置內的軸無法用來當成龍門系統的被動軸。

Error correction

- 檢查軸組態。
- 檢查座標結構配置組態。
- 請通知維修服務商。


Error description 230-00FA

Error message

極限開關 %2 +

極限開關 %1 +

Cause of error

計算的刀具路徑,超過正向行程極限.

Error correction

- 檢查程式座標或修改程式
- 檢查原點或設定新原點


Error description 230-00FB

Error message

極限開關 %2 -

極限開關 %1 -

Cause of error

計算的刀具路徑,超過行程極限.

Error correction

- 檢查程式座標或修改程式
- 檢查原點或設定新原點


Error description 230-00FE

Error message

正 SW 極限開關小於負 SW 極限開關 (%1)

Cause of error

正向軟體極限開關比負向軟體極限開關還小.

Error correction

檢查參數 Axes->ParameterSets->????->CfgPositionLimits->...
"????" 代表目前參數區塊名稱.


Error description 230-00FF

Error message

在PLC變數％1已達到最大值％2 mm

Cause of error

計算的座標結構配置補償已經超出軸的2 mm最高允許值。
補償設定為此最大值。 一旦座標結構配置補償位於1.9 mm之值內，警示就會刪除。

Error correction

- 檢查補償值的計算。


Error description 230-0100

Error message

%1軸已經到達%2 mm的最高軸誤差補償

Cause of error

計算的軸誤差補償已經超出該軸的最高允許值。
補償設定為最大值。 一旦軸補償比最大值低0.1 mm，警示就會刪除。

Error correction

- 檢查軸誤差補償的參數
- 檢查軸誤差補償表內之值


Error description 230-0104

Error message

在%2內，已經超出%3的負載限制1

Cause of error

在負載監控期間，已經超出電源的警示臨界。

Error correction

- 降低加工的進給速率
- 若需要，執行參考搜尋重新建立電源限制


Error description 230-0105

Error message

在%2內，已經超出%3的負載限制2

Cause of error

在負載監控(電源)期間，已經超出程式取消的臨界。

Error correction

- 降低加工的進給速率
- 若需要，執行參考搜尋重新建立電源限制


Error description 230-0106

Error message

在%2內，已經超出%3的總負載限制

Cause of error

在負載監控期間，已經超出總負載的警示臨界。

Error correction

- 降低加工的進給速率
- 若需要，執行參考搜尋重新建立電源限制


Error description 230-0109

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

預期開啟即時耦合功能(RTC)，但是耦合功能並未啟動。

Error correction

- 檢查NC程式，必要時修正之。
- 請通知工具機製造商


Error description 230-010A

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

預期關閉即時耦合功能(RTC)，但是耦合功能已經啟動。

Error correction

- 檢查NC程式，必要時修正之。
- 請通知工具機製造商


Error description 230-010B

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

並未給予即時耦合功能關閉或開啟耦合的有效指令。

Error correction

- 檢查NC程式，必要時修正之。
- 請通知工具機製造商


Error description 230-010C

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

PLC程式嘗試開啟由NC啟動的耦合功能，或NC嘗試開啟由PLC啟動的耦合功能。

Error correction

- 檢查NC程式，必要時修正之。
- 請通知工具機製造商


Error description 230-010D

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

函數編譯期間發生錯誤(請參閱INTERNAL INFO軟鍵)。

Error correction

- 檢查即時耦合功能(RTC)是否已經啟動
- 請通知維修服務商


Error description 230-010E

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

在關閉即時耦合功能(RTC)的組態中並未輸入函數。

Error correction

- 檢查CfgRtCoupling/function底下的函數，必要時調整之
- 請通知工具機製造商


Error description 230-010F

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

啟動的即時耦合功能(RTC)導致執行時間錯誤。 (例如sqrt(-1) )

Error correction

- 檢查工具機組態(CfgRtCoupling/function)內啟用的函數
- 請通知工具機製造商


Error description 230-0110

Error message

耦合功能的選項未啟用

Cause of error

已經命令耦合，但是所需的軟體選項尚未啟用。

Error correction

- 啟用135號選項(同步功能)


Error description 230-0111

Error message

軸%2的即時耦合功能(RTC)故障

Cause of error

輸入用於關閉即時耦合功能(RTC)的函數太長。

Error correction

- 檢查CfgRtCoupling/function底下的函數，必要時調整之
- 若公式由PLC呈現，請檢查PLC程式
- 請通知工具機製造商


Error description 230-0112

Error message

使用主動DCM程式編輯的RTC耦合。 關閉DCM?

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
Caution: DCM must be deactivated!

Error correction

Press NC start to confirm deactivation of DCM and continue editing the program


Error description 230-0113

Error message

使用主動DCM程式編輯的RTC耦合

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
The NC program run was aborted.

Error correction

Adapt the NC program:
Deactivate DCM if the real-time coupling function (RTC) is switched on by a cycle.


Error description 230-0115

Error message

公式錯誤

Cause of error

個體RTCanalog內錯誤的公式。

Error correction

- 檢查組態並若需要時變更之
- 請通知維修服務商


Error description 230-0116

Error message

擴充極限開關監控 %2 +

Cause of error

一補償動作移動該已擴充正限制開關

Error correction

- 檢查補償
- 請通知維修服務商


Error description 230-0117

Error message

擴充極限開關監控 %2 -

Cause of error

一補償動作移動該已擴充負限制開關

Error correction

- 檢查補償
- 請通知維修服務商


Error description 230-011A

Error message

offsetForM19的公式計算中執行時間錯誤

Cause of error

offsetForM19的啟用公式導致執行時間錯誤，像是sqrt(-1)。

Error correction

檢查工具機組態(CfgSpindle/offsetForM19)內啟用的函數


Error description 230-011B

Error message

offsetForM19內的公式無效

Cause of error

In the machine parameter "offsetForM19", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "offsetForM19" and correct it


Error description 230-015E

Error message

錯誤在接觸式探針的初始化

Cause of error

3-D接觸式探棒: CC拒絕所擷取的實際位置.

Error correction

- 通知服務代理商


Error description 230-0190

Error message

超過伺服誤差量在 %2

Cause of error

移動軸的追隨錯誤大於組態工件原點軸->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax1 內指定之值。
"????" 指定目前組態集名稱

Error correction

- 降低輪廓進給速率，增加轉速。
- 去除任何可能的震動源。
- 若經常發生錯誤，請通知維修服務商。


Error description 230-0192

Error message

超過伺服誤差量在 %2

Cause of error

移動軸的追隨錯誤大於組態工件原點軸->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax2 內指定之值。
"????" 指定目前組態集名稱

Error correction

- 降低輪廓進給速率，增加轉速。- 去除任何可能的震動源。- 若經常發生錯誤，請通知維修服務商。


Error description 230-0193

Error message

位置編碼器 %2: 振幅太小

Cause of error

位置編碼器訊號的振幅太小或訊號不清楚.

Error correction

檢查位置編碼器訊號的振幅.


Error description 230-0194

Error message

位置編碼器 %2: 頻率太高

Cause of error

最大輸入頻率已經超過位置編碼器的輸入.

Error correction

檢查位置編碼器的輸入頻率.


Error description 230-0195

Error message

錯誤在編碼器的零脈波距離 %2

Cause of error

編碼器毀損

Error correction

更換編碼器.


Error description 230-0196

Error message

位置編碼器 %2: 失效

Cause of error

從絕對和遞增位置的比較明顯看出矛盾。

Error correction

通知服務代理商。


Error description 230-0197

Error message

錯誤在編碼器的零脈波距離 %2

Cause of error

絕對與增量位置比對矛盾.

Error correction

通知服務代理商.


Error description 230-0198

Error message

命令速度數值太高 %2

Cause of error

計算出過高的標稱速度值。
類比軸： 最高標稱值 +-10 V
類比主軸： 最高標稱值 +-10 V
數位軸與主軸： 最高標稱值 = 最高馬達轉速
- 工具機未達到設定的加速與剎車坡度
- 控制迴圈內硬體錯誤

Error correction

- 類比軸： 檢查伺服
- 通知維修服務商


Error description 230-0199

Error message

移動監控錯誤在 %2

Cause of error

移動監控: Nominal rpm=0, actual rpm=0, feed value>0 ==> 硬體軸向鎖住或馬達編碼器與外部位置編碼器的位置比對不相等.

Error correction

檢查參數 Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold.
"????" 表示目前參數設定名稱.
- 通知服務代理商.


Error description 230-019A

Error message

靜止監控錯誤在 %2

Cause of error

靜止時的位置錯誤大於組態工件原點軸->ParameterSets->????->CfgControllerAuxil->checkPosStandstill 內定義之參數。
"????" 指定目前組態集名稱。

Error correction

請通知維修服務商。


Error description 230-019B

Error message

%2 沒有送到控制視窗

Cause of error

組態工件原點軸->ParameterSets->????->CfgControllerTol->posTolerance 定義過低。
"????" 指定目前參數集名稱

Error correction

增加該值


Error description 230-019C

Error message

軸開關關掉的跟隨誤差 (%2) 太大

Cause of error

離線的軸向被移動.

Error correction

軸向關閉時必須要鎖住.
或
關閉參數 Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor.
"????" 代表目前參數區塊名稱.


Error description 230-019D

Error message

探針系統未備妥

Cause of error

- 接觸探棒尚未連接.
- 接觸探棒的電池卦了.
- 紅外線探棒系統與接受器間無連線.

Error correction

- 連接接觸探棒.
- 更換電池.
- 清理接收器.
欲更換受損的接觸探棒:
1. 手動操作模式中按 "touch probe monitoring" 軟鍵.
2. 刪除錯誤訊息.
3. 呼叫另一把刀具.
注: 接觸探棒監控關閉直到下一個叫刀或量測操作. 此表示 NC 將不會偵測接觸探棒的碰撞!


Error description 230-019E

Error message

更換接觸式探針電池

Cause of error

接觸探針內的電池用涸。

Error correction

更換電池。


Error description 230-019F

Error message

CC 索引 %1 太大

Cause of error

控制器的硬體中, 此軸向速度控制處理器的數目筆組態設定的還少.

Error correction

檢查參數 Axes->ParameterSets->????->CfgAxisHardware 欄位.
"????" 代表目前參數區塊名稱.


Error description 230-01A0

Error message

軸索引在CC太大

Cause of error

CC 的軸向索引乃由參數 selEncoderIn 指定, 但 CC 的軸數目比組態的還少.

Error correction

將這些軸分派給兩個或更多個 CC (若可能的話).


Error description 230-01A1

Error message

位置編碼器輸入 (%1) 沒有發現

Cause of error

在指定軸中位置編碼器的輸入設置錯誤。

Error correction

請檢查軸的組態：
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

EnDat 編碼器 (%2) 錯誤報告

Cause of error

連接到 EnDat 編碼器或編碼器訊號線毀損

Error correction

檢查 EnDat 編碼器或編碼器訊號線


Error description 230-01A3

Error message

軸的絕對實際位置 (%2) 沒有確認

Cause of error

目前的 EnDat 位置將不會被傳送 (使用者輸入)

Error correction

檢查 EnDat 編碼器或編碼器訊號線, 必要的話交換編碼器


Error description 230-01A4

Error message

EnDat 編碼器 (%2) 報告不同的解析

Cause of error

已連線的 EnDat 編碼器所回報之結果並未與組態資料內定義的結果相匹配

Error correction

檢查編碼器的組態資料


Error description 230-01A5

Error message

EnDat 編碼器 (%2) 報告錯誤位置

Cause of error

連接到 EnDat 編碼器或編碼器訊號線毀損

Error correction

檢查 EnDat 編碼器或編碼器訊號線


Error description 230-01A6

Error message

%2 無法達到加工速度

Cause of error

組態工件原點軸->ParameterSets->????->CfgControllerTol->speedTolerance 定義過低。
"????" 指定目前組態集名稱。

Error correction

增加該值


Error description 230-01AB

Error message

驅動器被移開 (%2) 沒開啟

Cause of error

可由 NC 程式或 PLC 定位所移動的驅動裝置未開啟.

Error correction

檢查 PLC 程式


Error description 230-01AC

Error message

驅動器被移開 (%2) 不在位置迴路

Cause of error

NC 程式或 PLC 定位命令對一個驅動裝置所產生的位置命令值不在位置迴路中.

Error correction

檢查 PLC 程式


Error description 230-01AD

Error message

誤差在開啟位置軸 %2 太大

Cause of error

軸向開啟時的位置與上一次儲存的偏移超過允許值 (CfgReferencing->endatDiff).

Error correction

檢查目前的位置. 需要的話增加參數值.


Error description 230-01AE

Error message

硬體描述的軸 %2 被改變
位置可能無效

Cause of error

此軸向硬體描述參數已經改變. 儲存的位置已經無效.

Error correction

檢查目前的位置.


Error description 230-01AF

Error message

錯誤在編碼器配置的軸 %1

Cause of error

不正確的軸向編碼器配置.

Error correction

編碼器配置無法適合於硬體.
參考技術手冊.


Error description 230-01B0

Error message

錯誤在主軸定位 (%2)

Cause of error

主軸定位移動無法適時結束。

Error correction

組態工件原點軸->ParameterSets->????->CfgFeedLimits->m19MaxFeed 定義過低。
"????" 指定目前組態集名稱。


Error description 230-01B1

Error message

MC 軟體沒匹配 CC 軟體

Cause of error

CC 與 MC 結合不正確.

Error correction

通知服務代理商


Error description 230-01B2

Error message

數位軸的配置不可能沒有 CC

Cause of error

除了CC只有類比軸可以被配置.

Error correction

通知服務代理商. 或更改配置.


Error description 230-01B3

Error message

軸%2的S-RAM內容無效。

Cause of error

儲存在S-RAM內的軸位置值無效。

Error correction

檢查目前的位置


Error description 230-01B4

Error message

EnDat 軸的最大行程範圍被超出

Cause of error

軸必須被調整.

Error correction

再決定參數 CfgReferencing->refPosition


Error description 230-01B5

Error message

EnDat 軸的最大行程範圍被超出當它被關掉

Cause of error

檢查軸的位置.

Error correction

若有必要, 重新輸入參數 CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 同步視窗沒有達到

Cause of error

組態工作原點軸->ParameterSets->????->CfgControllerTol->syncTolerance 定義過低。
"????" 指定目前組態集名稱。

Error correction

增加該值


Error description 230-01B7

Error message

一個軸在位置控制迴路的編碼器不可被切換 (%2).

Cause of error

在選擇位置編碼器前, 驅動器連結必須被 PLC關閉.

Error correction

檢查NC程式, 檢查PLC程式.


Error description 230-01B8

Error message

兩個用 EnDat 介面的編碼器不能被使用在一個軸 (%2).

Cause of error

若一個EnDat編碼器配置給一個軸, 編碼器必須在參數單節指標0輸入.
每一軸不能指定超過一個EnDat編碼器.

Error correction

- 更換配置 (參數單節順序).
- 更換硬體配置 (編碼器).


Error description 230-01B9

Error message

輸入 X%2 在軸 %3 已經被其他軸指定

Cause of error

The CfgAxes->ParamSet->..->posEncoderInput 輸入參數已經被其他軸使用.

Error correction

- 檢查編碼器輸入.
- 如果軸向無位置編碼器,輸入"none."


Error description 230-01BA

Error message

輸入 X%2 在軸 %3 已經被其他軸指定

Cause of error

The CfgAxes->ParamSet->..->speedEncoderInput 輸入參數已經被其他軸使用.

Error correction

- 檢查編碼器輸入.
- 如果軸向無位置編碼器,輸入"none."


Error description 230-01BB

Error message

輸入 X%2 在軸 %3 已經被其他軸指定

Cause of error

CfgAxes->ParamSet->..->pwmSignalOutput參數參考至一個輸出已經被另一軸佔住.

Error correction

- 檢查接線.
- 一軸沒有PWM輸出, 輸入數值為 "空的."


Error description 230-01BC

Error message

控制器在SPI模組時發生錯誤

Cause of error

從 SPI 模組傳輸旋轉編碼器資料或傳輸旋轉編碼器資料至SPI 模組發生一個錯誤(module %2)

Error correction

- 檢查接線
- 通知服務代理商


Error description 230-01BD

Error message

主軸(%2)沒有位置編碼器

Cause of error

使用的功能需要位置編碼器(主軸定位,同步攻牙)但並沒有此編碼器的設定.

Error correction

檢查NC程式


Error description 230-01BE

Error message

軸向模式和手輪軸向 (%2) 沒有符合

Cause of error

不允許的連結：
Axes->PhysicalAxes->CfgAxis->axisMode 與
Axes->PhysicalAxes->CfgAxis->axisHw 已配置.
可允許的連結有:
- AxisMode = NotActive =>
axisHw = 允許所有的
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = 無

Error correction

檢查配置


Error description 230-01BF

Error message

編碼器型式沒有允許對於軸(%2)

Cause of error

不允許的連結：
Axes->PhysicalAxes->CfgAxis->axisHw 與
Axes->ParameterSets->CfgAxisHardware->posEncoderType 已配置.
可允許的連結有:
axisHw = InOutCC
CC422 - 馬達編碼器及所有光學尺連接至MC
CC424 - 馬達編碼器及所有光學尺連接至CC
CC520 - 馬達編碼器及所有光學尺連接至CC
axisHw = AnalogMC
所有光學尺連接至MC
axisHw = AnalogCC
所有光學尺連接至CC
axisHw = DisplayMC
所有光學尺連接至MC
axisHw = DisplayCC
所有光學尺連接至CC
axisHw = ManualMC
所有光學尺連接至MC
axisHw = ManualCC
所有光學尺連接至CC
axisHw = ProfiNet
馬達編碼器及所有光學尺連接至ProfiNet

Error correction

檢查配置


Error description 230-01C0

Error message

類比軸輸出 %2 已被分配2次

Cause of error

同時有超過一個軸向嘗試去寫入至類比輸出.

Error correction

檢查 PLC 程式.
若多於一軸使用相同的類比輸出, 同一時間只能有一個被開啟.


Error description 230-01C1

Error message

未知的接觸式探針機型指定

Cause of error

在接觸式探針表內選擇未知的接觸式探針機型指定。

Error correction

檢查接觸式探針表。


Error description 230-01C2

Error message

主軸(%2)尚未歸零

Cause of error

A command has been given for a synchronous spindle run. However, not all spindles have been homed. The synchronous spindle run can be switched off only if all involved spindles have been referenced.

Error correction

— Home the spindle
- Check the NC or PLC program


Error description 230-01C3

Error message

緊急停止失效(%2)

Cause of error

內部或外部「緊急停止」電路已故障。
- 在「緊急停止」或開機常式期間位於控制備妥輸出信號與控制備妥確認之間鏈路內相關繼電器的切換時間過長
- 電線破裂，接觸不良

Error correction

檢查「緊急停止」電路。
- 檢查 / 更換電子機箱內可應用的繼電器
- 檢查 / 復原接點 / 配線
- 請通知維修服務商


Error description 230-01C4

Error message

繼電器外部直流電壓中斷

Cause of error

電力中斷之後出現錯誤訊息。

Error correction

- 個別開啟控制電壓
- 檢查電子機箱內的配線
- 檢查「工具機控制電壓開啟」按鈕


Error description 230-01C5

Error message

在 SW 之後下載, CC 不再回應

Cause of error

在下載一個控制器軟體之後, 一個已經存在的CC不再回應.

Error correction

CC 損壞. 更換硬體.


Error description 230-01C6

Error message

雙速度控制迴圈的選項尚未啟用

Cause of error

已配置雙速度控制迴圈，但是選項未啟用。
已啟動單速度控制器效能用於控制迴圈。

Error correction

檢查參數 CfgAxisHardware->ctrlPerformance。


Error description 230-01C7

Error message

MC 與 CC 之間的通訊故障

Cause of error

MC 電腦單元與 CC 控制器單元之間的 HSCI 通訊內發生錯誤。

Error correction

請通知維修服務商


Error description 230-01C8

Error message

CC 進行指令處理期間逾時

Cause of error

CC已經發出指令並且尚未確認。

Error correction

- 請注意進一步訊息
- 修正組態錯誤
- 若此錯誤發生而無組態錯誤：
CC控制器單元可能失效。請更換硬體。


Error description 230-01C9

Error message

主從式扭力控制選項未啟用

Cause of error

您已經設置主從式扭力控制器，但是未啟用所需的軟體選項。

Error correction

- 檢查參數 CfgAxisCoupling
- 啟用軟體選項


Error description 230-01CA

Error message

由於錯誤 %2 造成 NC 停止之後關機

Cause of error

工具機在 NC 停止之後已經關機。
原因： CC 錯誤

Error correction

請注意顯示 CC 錯誤時相關補救措施的資訊。


Error description 230-01CB

Error message

軸 %2 的輸出指派兩次

Cause of error

一度嘗試超過一個軸來寫入輸出。

Error correction

- 檢查 PLC 程式
若超過一個軸使用相同輸出，則一次只有一個開啟。


Error description 230-01CC

Error message

軸 %2 的輸入指派兩次

Cause of error

二或多個軸嘗試同時讀取一輸入。

Error correction

- 檢查 PLC 程式
若超過一個軸使用相同輸入，則一次只有一個開啟。


Error description 230-01CD

Error message

軸%2的不正確連接器指派

Cause of error

在CC 424或CC 61xx上，速度編碼器的固定指派輸入至PWM輸出。 參數speedEncoderInput和pwmSignalOutput具有不合法的連接器指派。 允許的連接器指派：
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

檢查軸組態，若有需要請編輯之。


Error description 230-01CE

Error message

工具機參數已經透過 TNCOPT 變更

Cause of error


Error description 230-01CF

Error message

由於錯誤 %2 造成 NC 停止之後關機

Cause of error

The machine was switched off after an NC stop.
Reason: PLC error

Error correction

Note the further information on remedies available when the PLC error is displayed.


Error description 230-01F5

Error message

探針循環開始用尖點已經傾斜

Cause of error

您在探針依舊偏斜的情況下嘗試去開始進行量測循環.

Error correction

增加縮回路徑


Error description 230-01F6

Error message

預視: 時間結束

Cause of error

在預讀的執行期間錯誤.

Error correction

通知服務代理商


Error description 230-01F7

Error message

高速輸入配置不正確

Cause of error

只能使用輸入 I0 至 I31 以及 I128 至 I152。

Error correction

檢查組態。


Error description 230-0226

Error message

顧客用這螺紋識別已經登入用 CfgServer.

Cause of error

Error correction

通知服務代理商.


Error description 230-0227

Error message

配置伺服器沒有準備妥當

Cause of error

Error correction

通知服務代理商.


Error description 230-0228

Error message

遺失實體 (%2) 在配置資料

Cause of error

組態中所需的參數遺失.

Error correction

檢查組態.


Error description 230-0229

Error message

遺失實體 (%2) 在配置資料的軸 %3

Cause of error

組態中所需的參數遺失.

Error correction

檢查組態.
若此軸向分派了超過一個參數區塊, block 0 就必須完成. 然而, 延伸的參數區塊按鍵必須輸入在組態資料 CfgKeySynonym->key 和相對應的組態資料 CfgKeySynonym->relatedTo basis block 按鍵中.


Error description 230-022A

Error message

電源模組 %2 表內沒有發現

Cause of error

指定的電源模組沒有列在電源模組表格中.

Error correction

- 通知服務代理商.
- 檢查馬達和電源模組表格中的名稱


Error description 230-022B

Error message

電源模組表不能讀取

Cause of error

讀不到或者找不到電源模組表格.

Error correction

- SQL 伺服器被給定了錯誤語法檔名的表格.
表格檔名必須以字母起始, 如 M123.D.
更改表格的檔名.
- 檢查電源模組表格目錄
- 檢查電源模組表格.


Error description 230-022C

Error message

馬達 %2 馬達表內沒有發現

Cause of error

輸入的馬達不在馬達表內。

Error correction

- 檢查軸的馬達指派
- 檢查馬達表內的項目，尤其是MODE欄是否具有正確值
- 請通知維修服務商


Error description 230-022D

Error message

馬達表 (%2) 不能讀取

Cause of error

無法發現或讀取指定的馬達表。
指定用於馬達表的檔名語法不正確。使用控制器的SQL伺服器讀取檔案時，資料表的檔名開頭必須內含至少一個字母。範例：MOTOR123.MOT
在發生錯誤的情況下，請遵照其他顯示的訊息。

Error correction

- 修正馬達資料表的檔名
- 檢查馬達資料表的目錄
- 檢查馬達資料表
- 檢查馬達資料表是否具有所有需要的欄
- 請通知維修服務商


Error description 230-022E

Error message

未連接至SQL伺服器

Cause of error

無連線至 SQL 伺服器.

Error correction

通知服務代理商.


Error description 230-022F

Error message

軸 (%2) 補償表內沒有發現

Cause of error

補正表格中找不到所指定軸向的資料.

Error correction

- 檢查補正表格. 補正表格中所指定的軸向行必須為有效的.
- 通知服務代理商.


Error description 230-0230

Error message

補償表內語法錯誤 (%2)

Cause of error

無法讀取指定補償表內的資料。

Error correction

- 檢查組態表 (*.cma)
- 檢查補償表 (*.com)
此表最多可包含 1024 個補償點 (線)。
第一和最後一行的 AXISPOS 欄必須顯示有關工具機工件原點的補償範圍起點與終點，
由控制器內部計算這之間的補償點，不需要指定。
若在 AXISPOS 欄內輸入選擇性的位置值，必須有相等間距。
若需要，在 BACKLASH 欄內輸入在負移動方向內量測的補償值。
在相關軸的欄內，輸入屬於補償點的值。
- 請通知維修服務商


Error description 230-0231

Error message

補償表 (%2) 不能讀取

Cause of error

找不到或讀不到所給定的補正表格.

Error correction

- 檢查以關鍵字"TABCMA"儲存在組態編輯器的組態表格的名稱和目錄 .
- 檢查以關鍵字"oemTable"儲存在組態編輯器的補正表格的目錄.
- 組態表格中指定給軸向的表格必須放在補正表格的目錄中.
- SQL 伺服器被給定了錯誤語法檔名的表格.
表格檔名必須以字母起始, 如 M123.D.
更改表格的檔名.
- 檢查組態表格 (*.cma)
- 檢查組態表格 (*.com)
- 通知服務代理商.


Error description 230-0232

Error message

參數區塊名稱 (%2) 對於軸 (%3) 已經被分配

Cause of error

兩個或更多的軸向定義參考到相同的參數區塊中.

Error correction

每個軸向需要自己的參數區塊名稱.


Error description 230-0233

Error message

太多參數單節對於軸 %2

Cause of error

軸向要求了超過允許的參數區塊.

Error correction

對此軸向給較少的參數區塊.


Error description 230-0234

Error message

關掉控制和重開在您刪除一個實體之後

Cause of error

一軸向參數之輸入已被刪除.

Error correction

重新啟動控制器.


Error description 230-0235

Error message

軸的定位 %2 被停止由於重新配置

Cause of error

試圖為移動軸更改參數.

Error correction

軸向停止.


Error description 230-0236

Error message

當停止軸時超時 %2

Cause of error

試圖為移動軸更改參數.

Error correction

軸向停止.


Error description 230-0237

Error message

主軸必須設置為模數軸(軸%2)

Cause of error

軸已定義為未設置成為模數軸的主軸。
主軸必須總是設置為模數軸。

Error correction

- 檢查並且必要時修正參數CfgAxis->isModulo


Error description 230-0238

Error message

嚴重的規劃錯誤: 循環加工已經被停止

Cause of error

在結構的一個致命錯誤已經防止控制的正常的操作。

Error correction

檢查配置


Error description 230-0239

Error message

名稱 (%2) 在軸 (%3) 無效

Cause of error

二個或更多的軸使用同一個軸向鍵, 或一個無效的按鍵存在系統內->CfgAxes->axisList.

Error correction

每一軸的名稱必須要清楚並有效.


Error description 230-023A

Error message

無效的配置在軸 %2

Cause of error

此項錯誤可能有幾個原因:
1. In CfgAxis->axisMode, 設定為不允許(NotAllowed)
2. In CfgAxis->axisMode, 設定為啟動但這個軸沒有參數單節
3. In CfgAxis->axisMode, 設定為顯示但CfgAxis->axisHw中設定不為DisplayMC或DisplayCC
4. In CfgAxis->axisMode, 設定為虛擬但CfgAxis->axisHw中設定不為無(None)

Error correction

檢查合併的參數


Error description 230-023B

Error message

補間器重大錯誤： 循環加工已停止

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

表格內未發現模組%2

Cause of error

El módulo de alimentación indicado no está contenido en la tabla de módulos de alimentación.

Error correction

- Informar al servicio postventa.
- comprobar el nombre del módulo de alimentación en la tabla


Error description 230-023D

Error message

無法讀取供應模組表

Cause of error

無法讀取或發現供電模組表。
控制器無法讀取或發現供電模組表。
檔名的開頭必須是字母。

Error correction

- 檢查CfgTablePath底下供電模組表的路徑(SUPPLY或SUPPLY_OEM按鍵)
- 檢查供電模組表的目錄
- 檢查供電模組表並若有需要，則修正檔名。


Error description 230-02BC

Error message

主軸原點無主軸定位停止

Cause of error

主軸定位停止必須以主軸未回原點時執行.

Error correction

- 檢查NC程式
- 主軸回原點
- 軸向參數->參數設定->(主軸)->CfgReferencing->參考模式必須設定至 "不需開關並在空中" 主軸會自動回原點.


Error description 230-02BD

Error message

探針已經接觸

Cause of error

在探測移動開始時探棒就已經偏離。

Error correction

--保持接觸探針乾淨並重複探測。
--若經常發生錯誤，請檢查探針是否損壞。
--必要時，通知服務代理商。


Error description 230-02BF

Error message

手輪？

Cause of error

- 電子手輪尚未連接。
- 組態工件原點系統->CfgHandwheel->wheelType 內選擇的手輪不正確。
- 傳輸線故障或不正確。

Error correction

- 透過纜線轉接器選擇手輪。
- 檢查組態工件原點系統->CfgHandwheel->wheelType。
- 檢視資料傳輸線是否受損。


Error description 230-02C0

Error message

速度編寫在軸 %2 太低

Cause of error

程式編輯此軸用於 PLC 定位的速度過低。

Error correction

程式編輯更快的速度或檢查組態工件原點 ->ParameterSets->????->CfgFeedLimits->minFeed。
"????" 指定目前組態集名稱。


Error description 230-02C1

Error message

主軸旋轉速度編寫 ("%2") 太低

Cause of error

程式編輯此軸用於 PLC 定位的轉軸轉速過低。

Error correction

程式編輯更快的轉軸轉速或檢查組態工件原點軸->ParameterSets->????->CfgFeedLimits->minFeed。
"????" 指定目前組態集名稱。


Error description 230-02C2

Error message

不容許回到螺紋循環程式內的輪廓。

Cause of error

在螺紋循環程式中，嘗試在傾斜的工作平面內縮回。

Error correction

在螺紋循環程式中，只往刀具軸方向縮回。


Error description 230-02EE

Error message

HSC 過濾器的選項尚未啟用

Cause of error

HSC 過濾器已經配置，但是選項無法啟用。
此時啟動此軸的三角過濾器。

Error correction

配置其他檔案類型


Error description 230-02EF

Error message

軟體選項151「負載監視」尚未啟用

Cause of error

已經在NC程式內程式編輯負載監視(G995，G996)，但是需要的軟體選項151負載監視尚未啟用。

Error correction

- 檢查NC程式，若需要調整之
- 如果需要的話，啟用軟體選項151負載監視
- 聯繫工具機製造商
- 通知維修服務商


Error description 230-02F0

Error message

數位控制迴圈的選項尚未啟用

Cause of error

A digital control loop was configured without enabling the necessary option in the control’s SIK.

Error correction

- Check the configuration and correct if necessary
- Enable the option
- Inform your machine tool builder


Error description 230-0327

Error message

偵測到隨插即用(%2)馬達： %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
A motor was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected motor belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the motor was not correctly recognized
- Contact your machine tool builder


Error description 230-0328

Error message

偵測到隨插即用(%2)變頻器： %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
An inverter was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected inverter belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the inverter was not correctly recognized
- Contact your machine tool builder


Error description 230-0329

Error message

偵測到隨插即用(%2)供電模組： %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active.
An supply module was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog prompt if the supply module was correctly recognized
- Deactivate "Plug & Play", if the supply module was not correctly recognized and check the configuration
- Contact your machine tool builder


Error description 230-032A

Error message

軸 %1 (%2)： 已偵測並註冊馬達%3

Cause of error

The named motor was detected through plug-and-play and entered in the axis configuration under CfgServoMotor->motName.


Error description 230-032B

Error message

軸 %1 (%2)： 已偵測並註冊變頻器%3

Cause of error

The named inverter was detected through plug-and-play and entered in the axis configuration under CfgPowerStage->ampName.


Error description 230-032C

Error message

軸 %1 (%2)： 已偵測並註冊供電模組%3

Cause of error

The named supply module was detected through plug-and-play and entered in the axis configuration under CfgSupplyModule->name.


Error description 230-032D

Error message

軸 %1 (%2)： 馬達的隨插即用功能已經關閉

Cause of error

Plug-and-play was deactivated in the named axis for the motor.

Error correction

- Check the configuration and the motor being used
- Plug-and-play can be reactivated through CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

軸 %1 (%2)： 變頻器的隨插即用功能已經關閉

Cause of error

Plug-and-play was deactivated in the named axis for the inverter.

Error correction

- Check the configuration and the inverter being used
- Plug-and-play can be reactivated through CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

軸 %1 (%2)： 供電模組的隨插即用功能已經關閉

Cause of error

Plug-and-play was deactivated in the named axis for the supply module.

Error correction

- Check the configuration and the supply module being used
- Plug-and-play can be reactivated through CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

位置誤差 (軸 %2) 過大

Cause of error

位置編碼器與速度編碼器所進行的位置量測間之差異過大。

Error correction

請檢查位置與速度編碼器。


Error description 230-041B

Error message

軸 %2 無法啟動

Cause of error

雖然此軸已經由 DriveOffGroup 關閉，不過還是用 PLC 開啟此軸。

Error correction

檢查 PLC 程式。


Error description 230-041C

Error message

HSCI傳輸的安全狀態(S狀態)內之錯誤位元

Cause of error

HSCI-S狀態內發現錯誤。

Error correction

請通知維修服務商。


Error description 230-041D

Error message

TRC： 錯誤控制；軸 %1

Cause of error

已產生補償檔案給目前使用的控制器以外之控制器。 不允許從其他控制器複製補償檔案。

Error correction

- 在最佳化/扭力波動補償之下，使用 TNCopt 重新計算補償參數。
- 補償取消啟動： 組態工件原點內的輸入前往「Axes/ParameterSets/[Keyname of parameter block]/CfgControllerComp/」並刪除「compTorqueRipple」。
- 請通知維修服務商


Error description 230-041E

Error message

TRC： 補償檔案 (%1) 不合法

Cause of error

無法發現或讀取已知的補償檔案。

Error correction

- 透過關鍵字「oemTable」檢查組態編輯器內儲存的補償檔案之目錄。
- 檢查補償檔案。
- 補償取消啟動： 組態工件原點內的輸入前往「Axes/ParameterSets/[Keyname of parameter block]/CfgControllerComp/」並刪除「compTorqueRipple」。
- 請通知維修服務商


Error description 230-041F

Error message

參數 posEncoderIncr 或 posEncoderDist 內錯誤 (軸 %2)

Cause of error

組態物件 CfgAxisHardware 內兩個工具機參數 posEncoderIncr 和 posEncoderDist 配置不正確。
即使單獨使用馬達編碼器來操作該軸 (無光學尺)，這兩個參數必須包含實際值。

Error correction

- 輸入位置或馬達編碼器的工具機參數 CfgAxisHardware->posEncoderIncr 和 CfgAxisHardware->posEncoderDist 實際值。


Error description 230-0420

Error message

無現場角度用於驅動器 %1

Cause of error

馬達與未校準編碼器的現場角度尚未經過確認。
含EnDat介面的絕對值編碼器：
- 所儲存的編碼器序號與該編碼器不吻合
增量式編碼器：
- 儲存的SIK序號與控制器的SIK不吻合

Error correction

- 若需要，找出「電流控制器調整」模式內的磁場角度 (按下「FIELD ORIENT.」軟鍵)
- 檢查馬達表內的「編碼器類型」輸入，若有需要修正之
- 檢查工具機參數motEncType，必要時修正之
- 檢查工具機參數motPhiRef和motEncSerialNumber。 若要強制取得新磁場角度 ，請輸入0。
- 請通知維修服務商


Error description 230-0421

Error message

MCU/CCU監視器程式誤配

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

濾波器已變更後不允許軸動作

Cause of error

濾波器編輯過後，所有軸仍舊必須維持靜止。

Error correction

請通知維修服務商。


Error description 230-0423

Error message

軸%2的組態內錯誤

Cause of error

已經設定此CC上不可用的連線。

Error correction

檢查軸的組態：
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
對於類比軸，透過CMA-H擴展模組：
- 檢查擴展模組是否運作正常


Error description 230-0424

Error message

DCM：%1

Cause of error

動態碰撞監控(DCM)停止所有軸移動，以避免碰撞。


Error description 230-0425

Error message

不平衡監視： 不可能量測

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

不平衡監視(使用者)： 不平衡過大

不平衡監視(系統)： 不平衡過大

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

不平衡監視(使用者)： 平衡總數過大

不平衡監視(系統)： 不平衡總數過大

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

不平衡監視： 組態遺失

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

不平衡監視： 定義無效的主軸

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

不平衡監視： 定義無效的量測軸

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

不平衡監視： 未啟動系統監視

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

不平衡監視： 主軸尚未設置

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

不平衡監視： 主軸參數或索引已錯誤

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

不平衡監視： 已經到達轉速上限

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

不平衡追蹤： 內部錯誤

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

不平衡追蹤： 觸發逾時

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

不平衡追蹤： 內部錯誤

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

不平衡追蹤： 主軸索引參照到不正確的軸

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

不平衡追蹤： 未定義工具機參數

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

不平衡追蹤： 內部錯誤

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

不平衡追蹤： 不正確的主軸索引

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

不平衡追蹤： 未定義量測軸

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

不平衡追蹤： 主軸尚未設置

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

不平衡追蹤： 指定的觸發軸不存在

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

不平衡追蹤： 不滿足觸發條件

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

不平衡監視： 未定義允許的不平衡

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

不平衡監視： 未定義允許的不平衡總合

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

不平衡監視： 未定義允許的不平衡

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

不平衡監視： 未定義允許的不平衡總合

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

示波器量測資料傳輸內部錯誤

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

軸%2的編寫極限開關/保護區不正確

Cause of error

The following constraints apply to limit switches and protection zones for modulo axes:
- The lower limit must be between –360° and +360°.
- The upper limit must be between 0° and +360°.
- The lower limit must be less than the upper limit.
- The difference between the upper and lower limit must be less than 360°.
- If the machine parameter "moveAfterRef" is configured, the axis is not moved further. A warning is output.
- Both protection zones = 0 means: Monitoring is inactive

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

不允許手輪疊加(M118)

Cause of error

嘗試在啟動碰撞監控期間啟動M118功能， 使用M118的手輪重疊功能不允許與碰撞監控結合。

Error correction

從NC程式中移除M118，或關閉碰撞監控。


Error description 230-0444

Error message

車削模式內部不可能啟用碰撞監控

Cause of error

碰撞監控無法監控車刀與繞著車床主軸旋轉的碰撞物體。

Error correction

- 若需要，從車削座標結構配置當中移除碰撞物體(CMO) (通知工具機製造商)。
- 銑削期間不要插入任何車刀。


Error description 230-0445

Error message

速度誤差(軸%2)過大

Cause of error

定位位置編碼器與速度編碼器之間的速度偏差過大。

Error correction

檢查位置編碼器與速度編碼器之間的連結


Error description 230-0446

Error message

處理示波器量測資料時內部錯誤

Cause of error

內部軟體錯誤：示波器通道的同步失效。

Error correction

- 重複量測
- 若錯誤繼續發生，請通知維修服務商


Error description 230-0447

Error message

處理示波器量測資料時內部錯誤

Cause of error

Error de software interno: la sincronización de los canales del osciloscopio en relación con la condición Trigger es errónea.

Error correction

- repetir la medición
- informar al servicio postventa, si el error se repite.


Error description 230-0448

Error message

處理示波器量測資料時內部錯誤

Cause of error

Error interno de software: secuencia errónea de los datos a transmitir al osciloscopio.

Error correction

- repetir la medición
- informar al servicio postventa, si el error se repite.


Error description 230-0449

Error message

手輪： 已連接錯誤的手輪

手輪%3： 已連接錯誤的手輪

Cause of error

- The electronic handwheel is not connected.
- An incorrect handwheel is configured in machine parameter System/CfgHandwheel/type.

Error correction

- 透過纜線轉接器選擇手輪。
- Check the machine parameter System/CfgHandwheel/type.


Error description 230-044A

Error message

手輪： 受污染或受損

手輪%3： 受污染或受損

Cause of error

手輪回報信號傳輸問題：
- 手輪內的旋轉編碼器受污染
- 手輪故障

Error correction

- 檢查緊急停止與允許按鈕是否運作正常
- 若需要請更換手輪


Error description 230-044B

Error message

手輪： 傳輸干擾

手輪%3： 傳輸干擾

Cause of error

- An incorrect handwheel was configured in machine parameter System/CfgHandwheel/type.
- 手輪與控制器之間的資料傳輸器受到干擾。

Error correction

- Check the machine parameter System/CfgHandwheel/type.
- For wireless handwheel: Reduce distance to receiver
- 關閉可能的干擾來源
- Check the connecting cable


Error description 230-044C

Error message

手輪： 傳輸錯誤

手輪%3： 傳輸錯誤

Cause of error

The transmission line is defective or faulty.

Error correction

Inspect the data transfer line for damage.


Error description 230-044D

Error message

手輪： 錯誤的參數

手輪%3： 錯誤的參數

Cause of error

The initialization values for the connected handwheel are invalid.

Error correction

Check the configuration datum System/CfgHandwheel/initValues.


Error description 230-044E

Error message

手輪： 逾時

手輪%3： 逾時

Cause of error

A time limit was exceeded during communication with the handwheel.

Error correction

- Check the access point of the handwheel
- Check the radio settings


Error description 230-044F

Error message

手輪： 不可能連接

手輪%3： 不可能連接

Cause of error

Cannot connect with the handwheel.
The handwheel might not be in the access point (handwheel holder).

Error correction

Place the handwheel in the access point (handwheel holder).


Error description 230-0450

Error message

軸%2： 輸入CfgReferencing/doubleRefOffset： %3

Cause of error

Se ha ejecutado una toma de referencia doble.

Error correction

Registrar en la configuración de la máquina (parámetro CfgReferencing/dblRefOffset) el valor indicado.


Error description 230-0451

Error message

不允許針對軸%2的PLC移動

Cause of error

The presently active NC program blocks manual axis movements by the manual direction keys or movements by the PLC program.

Error correction

Edit the PLC Program


Error description 230-0452

Error message

DCM： 程式運作期間不允許手動移動

Cause of error

嘗試在已經啟動程式執行時使用軸方向鍵、手輪或PLC指令移動軸

Error correction

等待程式執行結束或變更至單一單節模式


Error description 230-0453

Error message

DCM： 程式開始或不可繼續

Cause of error

嘗試在軸移動期間開始程式，例如利用軸方向鍵、手輪或PLC命令。

Error correction

等待到利用軸方向鍵、手輪或PLC命令的動作完成


Error description 230-0454

Error message

DCM： 主動式DCM內不允許TCPM

Cause of error

嘗試在啟動DCM期間用TCPM在手動模式內移動

Error correction

關閉TCPM
關閉DCM並在無監控下移動


Error description 230-0455

Error message

DCM： 並未監控浮動絲攻筒夾的動作

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM不可能位於以下錯誤模式或半前饋模式中

Cause of error

嘗試使用具有非向前進給軸的DCM。

Error correction

變更組態


Error description 230-0457

Error message

未發現原點

Cause of error

No se ha encontrado el punto de referencia tras volver a colocar el recorrido necesario para la referenciación codificada.

Error correction

- Informar al fabricante de la máquina.
- Comprobar el sistema de medición instalado
- Comprobar configuración de la máquina (parámetro posEncoderRefDist)


Error description 230-0458

Error message

DCM： 檢查skipReferencing參數

Cause of error

已經將工具機參數「System/CfgMachineSimul/skipReferencing」設定為TRUE， 動態碰撞監控(DCM)無法用於此設定。

Error correction

請將參數「skipReferencing」設定為FALSE，或啟動程式編輯工作站模式(simMode = CcAndExt)


Error description 230-0459

Error message

軸%2的S-RAM內容不一致

Cause of error

儲存在S-RAM內的軸位置值不一致。
將使用檔案內儲存之值。

Error correction

檢查目前的位置


Error description 230-045B

Error message

DCM： 移動期間啟動

Cause of error

在程式執行或軸移動期間啟動動態碰撞監控(DCM)。

Error correction

當工具機靜止時啟動DCM。


Error description 230-045C

Error message

使用來自檔案的值覆寫軸%2的S-RAM內容

Cause of error

儲存在S-RAM內的EnDat軸位置值遭到檔案內儲存的值覆寫。

Error correction

檢查軸的當前位置


Error description 230-045D

Error message

軸%2： CfgReferencing/doubleRefOffset： 已經輸入%3

Cause of error

參考運行執行兩次。

Error correction

該已知值已經輸入該組態。


Error description 230-045E

Error message

在參考加工開始期間啟動示波器

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

不允許程式編輯的動作

Cause of error

No programmed movement of axes is allowed in the "Retract" operating mode.

Error correction

Do not start an NC program as long as the "Retract" operating mode is active.


Error description 230-0460

Error message

軸%2的組態內錯誤

Cause of error

The axis has been configured incorrectly.

Error correction

Check the axis configuration at the following places and correct if required:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

座標結構配置補償的組態失效

Cause of error

The configuration of the temperature compensation or the kinematic compensation is faulty. The controls traverses without compensation as long as the error is not corrected.
The more exact cause is described in the additional text.

Error correction

- Acknowledge the error in order to continue without compensation
- Correct the configuration


Error description 230-0462

Error message

溫度補償失效

Cause of error

An error occurred in the calculation of the temperature compensation. The temperature compensation might no longer be working.

Error correction

Check the configuration of the temperature compensation.


Error description 230-0463

Error message

座標結構配置補償失效

Cause of error

An error occurred in the calculation of the kinematic compensation. The kinematic compensations might no longer be working.

Error correction

Check the kinematic compensations and and correct them if required.


Error description 230-0464

Error message

%2軸的EnDat多轉計數器已經修正

Cause of error

The value for the EnDat multiturn counter saved in the configuration is not plausible.
The value was automatically corrected by the control.

Error correction

Check the current position of the axis


Error description 230-0465

Error message

%2軸的EnDat多轉計數器已經變更

Cause of error

The value for the EnDat multiturn counter saved in the configuration was exceeded.
The change does not become effective until the control is restarted.

Error correction

Restart the control.


Error description 230-0467

Error message

並未啟動KinematicsComp選項

Cause of error

An kinematic compensation was configured, but the KinematicsComp option was not enabled.
The kinematic compensation is not in effect.

Error correction

- Correct the configuration or enable the software option.


Error description 230-0468

Error message

在CfgKinSimpleTrans %1內達到最大補償值%2

Cause of error

轉變中的座標結構配置溫度補償值超過最大許可值。
補償已設定為最大值。 一旦不再超過最大值，警示就會刪除。

Error correction

- 檢查補償的計算，必要時予以修正
- 檢查傳入的PLC變數


Error description 230-0469

Error message

在%1組件%3內達到最大補償值%2

Cause of error

軸的座標結構配置補償值超過最大許可值。
補償已設定為最大值。 一旦不再超過最大值，警示就會刪除。

Error correction

- 請聯絡工具機製造商
- 檢查值，必要時予以修正
- 檢查傳入的PLC變數和資料表，必要時予以修正


Error description 230-046A

Error message

定義超出%2快的PLC輸入

Cause of error

In the IOC file, more fast PLC inputs are defined than allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046B

Error message

在不允許的匯流排系統上之快速PLC輸入

Cause of error

- 在 IOC 檔案中，已經在非法匯流排系統上定義快速 PLC 輸入。
- 只能在 HSCI-PL 或內部 PL 上定義快速 PLC 輸入。
額外資訊內顯示受影響的 PLC輸入。

Error correction

- 檢查 IO 組態
- 請通知維修服務商


Error description 230-046C

Error message

超過一個以上定義的快速PLC輸入

Cause of error

已在 IOC 檔案中及組態資料 (工具機參數) 內定義快速 PLC 輸入。
請注意，組態資料中的記錄具有優先權。

Error correction

- 檢查 IO 組態
- 若需要，從組態資料中刪除 CfgPlcFastInput 組態參數 (參數編號 103700)
- 請通知維修服務商


Error description 230-046D

Error message

軸群組啟用的輸入具有錯誤參數

Cause of error

The PLC input for the axis-group release was not in the IO configuration (IOC file) or it was faulty.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046E

Error message

多重輸入定義用於軸群組啟用%2

Cause of error

- Per axis group, only one PLC input for the axis-group release was defined.
- In the IOC file, multiple PLC inputs for the axis-group release were defined for one axis group.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046F

Error message

輸入軸組啟用％S於不允許的匯流系統

Cause of error

The input for the axis-group release was defined on an illegal bus system in the IO configuration (IOC file).
The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0470

Error message

主軸的快速輸入具有錯誤參數

Cause of error

The fast input for the spindle was not in the IO configuration (IOC file) or it has incorrect parameters.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0471

Error message

已經定義主軸％2的許多快速輸入

Cause of error

More than one fast input was defined for a spindle in the IO configuration (IOC file).
Only one input is allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0472

Error message

快速輸入不合法匯流排系統上的主軸%2

Cause of error

- The fast input for the spindle was defined on an illegal bus system.
- The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0473

Error message

IO組態與硬體組態不符

Cause of error

無法啟用快速輸入，因為 IO 組態不符合實際的硬體設定。
- IOC 檔案不符合硬體設定
- 組態中的選項設定不正確

Error correction

- 檢查硬體設定
- 檢查 IO 組態。
- 檢查選項
- 請通知維修服務商


Error description 230-0474

Error message

軸群組啟用的輸入具有多個定義

Cause of error

已在 IOC 檔案中及組態資料 (工具機參數) 內定義軸群組版本的輸入。
請注意，組態資料中的記錄具有優先權。

Error correction

- 檢查 IO 組態
- 若需要，刪除 driveOffGroupInput 組態參數 (參數編號 100106)
- 請通知維修服務商


Error description 230-0475

Error message

已經定義主軸％2的快速輸入

Cause of error

已為 IOC檔案中及組態資料(工具機參數)中的主軸定義快速輸入。
請注意，組態資料中的記錄具有優先權。

Error correction

- 請檢查IO組態。
- 必要時請刪除組態資料CfgSpindle->fastInput (參數編號401502)


Error description 230-0479

Error message

TRC: 識別已調整；軸%1；檔案%2

Cause of error

The compensation file for the TRC was adapted. The values were transferred to the CC controller unit and activated.

Error correction

Note further messages.


Error description 230-047A

Error message

無主軸％2 (%3)的快速輸入

Cause of error

No fast input was designed for homing or stopping.

Error correction

- Check the IO configuration (IOC file)


Error description 230-047B

Error message

程式編輯的位置誤差過高。 限制為%1 mm。

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

軸%2： 雙參考名稱啟動

Cause of error

已經使用主動雙參考執行開始掃描循環，不過位置編碼器的參考記號尚未掃描。

Error correction

通過參考記號
- 檢查機械參數MP_doubleRef內雙參考執行的輸入
- 通知維修服務商


Error description 230-047F

Error message

無法使用軸(%2)的目前實際位置

Cause of error

- 工具機製造商的組態不允許傳輸目前的EnDat位置

Error correction

- 請通知維修服務商


Error description 230-0480

Error message

已到達軸%1內的最大補償值%2

Cause of error

軸的座標結構配置補償值超過最大許可值。
補償已設定為最大值。 一旦該值低於最大值0.1 mm，警告就會刪除。
座標結構配置溫度補償以及透過KinematicsComp的補償(軟體選項)都進入座標結構配置補償。

Error correction

- 檢查補償值的計算，必要時予以修正
- 檢查進入補償的PLC變數與資料表，必要時予以修正
- 通知維修服務商


Error description 230-0488

Error message

手輪與連接之間無指派

Cause of error

- 已設置二或多個手輪(CfgHandwheel)，但是未指派連接
- 只有使用單一手輪才可自動指派連接

Error correction

- 將設置的手輪數減少成一個手輪
- 每次都將個別手輪指派至一個連接(CfgHandwheelList)
- 請通知維修服務商


Error description 230-0489

Error message

只可有一個HR 550FS無線手輪

Cause of error

- 設置超過一個啟動HR 550FS無線手輪

Error correction

- 檢查並調整動作範圍。只能啟動一個無線手輪：關閉無線手輪(CfgHandwheel->type)或移除指派(CfgHandwheelList)
- 請通知維修服務商


Error description 230-048C

Error message

確認CC取樣率時錯誤

Cause of error

CC控制器單元的已確認取樣率並不與設定參數的取樣率一致

Error correction

- 檢查取樣率的參數MP_ampPwmFrq
- 請通知維修服務商


Error description 230-048D

Error message

忽略手輪疊加

Cause of error

在M140以及量測移動期間，無法改變手輪疊加功能。

Error correction

當未啟動M140或量測移動時，可再次改變手輪疊加功能。


Error description 230-048E

Error message

程式執行，單一單節期間內部軟體錯誤

Cause of error

遇到會干擾單一單節模式內單節顯示的內部錯誤。

Error correction

- 刪除錯誤並繼續正常執行。 在非常罕見的情況下，在單一單節模式內單節顯示可能不同意該操作。 移動絕不會單獨進行。
- 若問題仍在，請產生維修檔案並通知維修服務商。


Error description 230-048F

Error message

手輪%3： 通訊錯誤

Cause of error

- 與手輪的內部通訊錯誤

Error correction

- 儲存維修檔
- 請通知維修服務商


Error description 230-0490

Error message

已取消軸%2的PLC移動

Cause of error

- 重新組態或系統循環程式已經停止透過手動方向鍵或PLC程式移動軸。

Error correction

- 若需要，請重新啟動軸移動。


Error description 230-0491

Error message

螺紋完成時退刀

Cause of error

從螺紋退刀已經總結。

Error correction

- NC程式要繼續：確認訊息並用NC開始繼續NC程式。
- NC程式不要繼續：確認訊息並用「內部停止」終止NC程式。


Error description 230-0492

Error message

NC軟體與UVR韌體不吻合

Cause of error

NC軟體和UVR韌體的故障組合

Error correction

請通知維修服務商


Error description 230-0493

Error message

MCU/UVR監視器程式誤配

Cause of error

MC主電腦與UVR供應單元上的監視器程式具有不同值。

Error correction

產生維修檔案並通知維修服務商.


Error description 230-0494

Error message

來自UVR %2的訊息

Cause of error

UVR供應單元回報故障

Error correction

請通知維修服務商


Error description 230-0495

Error message

軸%1內錯誤的軸索引

Cause of error

- 機械參數CfgAxisHardware/MP_ccAxisIndex內含無效值。

Error correction

- 檢查並且必要時變更MP_ccAxisIndex內的組態： 有效值為0至N-1，其中N為相關控制器單元上控制迴圈的數量。 範例： – 對於CC xx06，有效值為0至5
- 請通知維修服務商


Error description 230-0496

Error message

轉速編碼器(%1)的輸入無效

Cause of error

速度編碼器輸入至軸的組態錯誤

Error correction

請檢查軸的組態：
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

變頻器或馬達連接不正確(%1，變頻器 %2，馬達 %3)

Cause of error

- 用於變頻器至控制器單元的設置連接無法取得(CfgAxisHardware/MP_inverterInterface)
- 或無變頻器連接至設置的插座(CfgAxisHardware/MP_inverterInterface)
- 或變頻器上馬達的設置連接無法取得(CfgAxisHardware/MP_motorConnector)。

Error correction

檢查下列機械參數：
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

移動期間同步失敗

Cause of error

系統錯誤導致同步不正確

Error correction

請通知維修服務商


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2)遺失無法內插。 PLC移動

Cause of error

- 機械參數CfgLaAxis/MP_axManualJerk必須設置用於補間PLC移動。

Error correction

- 針對在補間內要移動PLC軸，請檢查機械參數CfgLaAxis/MP_axManualJerk內之組態
- 通知維修服務商


Error description 230-049A

Error message

主軸轉速？

Cause of error

NC程式無法模擬，因為每轉進給的主軸轉速已經遺失。
只有用模擬速度FMAX才能進行模擬。

Error correction

- 檢查NC程式並若需要時變更之
- 將模擬速度變更為FMAX。


Error description 230-049C

Error message

UVR %2進行指令處理期間逾時

Cause of error

UVR已經發出指令並且尚未確認。

Error correction

可能的原因：
- HSCI連線中斷(請參閱其他錯誤訊息)
- UVR故障


Error description 230-049D

Error message

參數變更需要關閉驅動器

Cause of error

在變更參數內方向位元之前，驅動器必須關機。


Error description 230-049E

Error message

即時耦合功能(RTC)與手輪啟動搭配在一起

Cause of error

- 手輪啟動時會關閉即時耦合(RTC)功能，或
- 即時耦合功能啟動時可啟動手輪。

Error correction

- 檢查NC程式並若需要時修正之
- 稍後起動手輪
- 請通知維修服務商


Error description 230-04A0

Error message

軸%2的煞車%1之測試失敗

Cause of error

- 請注意進一步訊息。

Error correction

- 請通知維修服務商


Error description 230-04A2

Error message

發射器/接收器單元不支援接觸式探針%1

Cause of error

發射器/接收器單元並不支援接觸式探針。

Error correction

選擇另一個接觸式探針
通知您的維修服務商


Error description 230-04A3

Error message

接觸式探針的碰撞

Cause of error

接觸式探針碰撞保護已經產生反應。

Error correction

手動退回接觸式探針。


Error description 230-04A4

Error message

軸%2上手輪的組態失效

Cause of error

已經設定此CC上不可用的連線。

Error correction

請檢查軸的組態：
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

手輪%3： 不支援手輪

Cause of error

- 此NC軟體版本不支援電子手輪

Error correction

- 檢查軟體版本
- 請通知維修服務商
- 若需要，請使用較舊機型的手輪
- 若需要，安裝支援此手輪機型的NC軟體服務封包


Error description 230-04A6

Error message

相同無線電頻道上多個手輪

Cause of error

在環境中可能有許多使用相同無線電頻道的無線電手輪在運作。

Error correction

- 檢查選擇用於無線手輪的頻道
- 使用組態對話來檢查頻譜
- 若需要，請變更無線電頻道


Error description 230-04A7

Error message

其他無線電裝置會擾亂無線電手輪的操作

Cause of error

其他裝置會擾亂無線電手輪的操作

Error correction

- 使用組態對話來檢查頻譜
- 若需要，請變更無線電頻道


Error description 230-04A8

Error message

無法啟動或關閉軸%2

Cause of error

在移動範圍切換中，要關閉的軸之位置、轉速和電流控制器必須先關閉。

Error correction

- 檢查PLC程式，必要時調整之。
- 請通知維修服務商。


Error description 230-04A9

Error message

不設定關機群組，參數集%2

Cause of error

不允許在含海德漢整合式功能安全(FS)的控制器內設定參數CfgAxisHardware/MP_driveOffGroup。

Error correction

- 檢查參數。
- 該功能必須由工具機製造商透過SPLC程式來實現。
- 請通知維修服務商。


Error description 230-04AA

Error message

關機群組必須設定，參數集%2

Cause of error

參數CfgAxisHardware/MP_driveOffGroup必須設定用於不含海德漢整合式功能安全(FS)的控制器。
有關此參數的功能與限制，請參閱控制器的技術手冊。

Error correction

- 檢查參數。
- 請通知維修服務商。


Error description 230-04AB

Error message

參數集%2未設定用於參數集%3

Cause of error

該參數必須設定用於此參數集。

Error correction

- 檢查參數。
- 請通知維修服務商。


Error description 230-04AC

Error message

忽略軸群組啟用的輸入

Cause of error

在已定義CfgHardware/MP_driveOffGroupInputs設定之處發現軸群組啟用的輸入。
工具機會忽略之。只能透過PAE-H關閉模組使用安全功能STO、SBC和SS1。

Error correction

- 刪除設定CfgHardware/MP_driveOffGroupInputs。
- 將安全功能放在PAE模組的端子上，並且根據工具機的風險分析來設置。
- 請通知維修服務商。


Error description 230-04AD

Error message

不允許PL輸入當成軸群組啟用

Cause of error

軸群組啟用的PL輸入已定義於IOCP檔案內。
工具機會忽略之。
只能透過PAE-H關閉模組使用安全功能STO、SBC和SS1。

Error correction

- 從所有PL輸入端刪除軸群組啟用工具機功能。
- 將安全功能放在PAE模組的端子上，並且根據工具機的風險分析來設置。
- 請通知維修服務商。


Error description 230-04AE

Error message

IOCP檔內未設置PAE模組

Cause of error

在IOCP檔案內未發現用於軸群組啟用的工具機功能。必須透過PAE-H關閉模組設置安全功能STO、SBC和SS1。
PAE模組可能未設置。

Error correction

- 在IOPC檔案內正確設置PAE模組。
- 將安全功能放在PAE模組的端子上，並且根據工具機的風險分析來設置。
- 請通知維修服務商。


Error description 230-04AF

Error message

在PL模組上設置軸群組啟用工具機功能

Cause of error

軸群組啟用工具機功能已定義在IOCP檔案內至少一個端子上，即使該模組並非是PAE模組。
只能透過PAE-H關閉模組使用安全功能STO、SBC和SS1。

Error correction

- 將安全功能放在PAE模組的端子上，並且根據工具機的風險分析來設置。
- 請通知維修服務商。


Error description 230-04B0

Error message

軸%2的無效PWM頻率設置

Cause of error

已設置不正確或無效的PWM頻率。
最高10 kHz的頻率可用於CC 61xx和UEC 1xx。

Error correction

在CfgPowerStage->ampPwmFreq底下檢查並修正組態。


Error description 230-04B3

Error message

可比在SIK內啟用更多安全軸

Cause of error

SIK內的軸選項指定同時可啟動多少安全軸。您已經透過工具機組態啟動比SIK內軸選項所能啟動還要多的安全軸。

Error correction

- 檢查工具機組態並若需要時修正之
- 若需要更多安全軸，則要向海德漢索取密碼啟用。


Error description 230-04B4

Error message

SMC： 遺失確認

Cause of error

SMC執行時間錯誤：
- 安全導向的軟體在預期的時間週期之內無回應。
- 一般高系統負載

Error correction

檢查系統負載


Error description 230-04B7

Error message

軸%2的組態內錯誤

Cause of error

未正確設置該軸。

Error correction

檢查以下工具機參數內的軸組態，並且若需要修正之：
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- 請通知維修服務商


Error description 230-04B9

Error message

無法記錄信號

Cause of error

記錄PLC信號的必要存取權限遺失。


Error description 230-04BA

Error message

UVR%2參數變更需要重新啟動。
關閉控制器並重新啟動。

Cause of error

若未重新開機，則UVR無法套用已變更的機械參數。

Error correction

重新啟動控制器


Error description 230-04BC

Error message

EnDat速度編碼器在馬達%1軸ID上的警示：%2 SN: %3

來自EnDat位置編碼器在%1軸ID的警示：%2 SN：%3

Cause of error

- 已經超出編碼器的內部功能下限。

Error correction

- 檢查編碼器的固定，若需要則修正之
- 若可能的話，清潔編碼器
- 檢查是否有任何編碼器規格不符，例如供應電壓或周遭溫度。確定編碼器在規格之內操作。
- 請通知維修服務商


Error description 230-04BD

Error message

EnDat位置編碼器在%1軸ID內的進階警示：%2 SN：%3

Cause of error

- 已經達到編碼器的內部功能限制。編碼器仍然可操作，但是建議檢查編碼器。

Error correction

- 檢查編碼器的固定，若需要則修正之
- 若可能的話，清潔編碼器
- 檢查是否有任何編碼器規格不符，例如供應電壓或周遭溫度。確定編碼器在規格之內操作。
- 請通知維修服務商


Error description 230-04BF

Error message

變頻器%2上重大錯誤

由變頻器%2發起的緊急停止

由變頻器%2發起的NC停止

Cause of error

- 變頻器內部錯誤

Error correction

- 請注意任何進一步訊息
- 請通知維修服務商


Error description 230-04C2

Error message

IOCP檔案無法讀取剎車輸出

Cause of error

無法設置或無法讀取IOCP檔案

Error correction

請通知維修服務商


Error description 230-04C3

Error message

忽略剎車輸出

Cause of error

IOCP檔案內已定義「剎車控制的輸出」。目前的工具機組態並未支援，因此將忽略。

Error correction

- 從IOCP檔案移除剎車控制的設置輸出
- 通過CfgBrake/MP_connection設置剎車控制的輸出
- 請通知維修服務商


Error description 230-04C4

Error message

兩剎車輸出指的是相同剎車%1

Cause of error

在IOCP檔案內，兩「剎車控制輸出」設置成同時參照至一個剎車(CfgBrake)。

Error correction

- 檢查IOCP檔案內的剎車控制組態並修正之
- 請通知維修服務商


Error description 230-04C5

Error message

軸%3上剎車%2的控制設置錯誤

Cause of error

IOCP檔案內剎車控制的設置輸出參照至目前該軸所使用以外的硬體終端。

Error correction

- 將IOCP檔案內的剎車控制輸出設置到正確終端
- 請通知維修服務商


Error description 230-04C6

Error message

剎車%2：不可設置MP連接

Cause of error

目前的工具機組態並不支援工具機參數CfgBrake/connection。

Error correction

透過IOCP檔案使用IOconfig來設置"控制剎車的輸出"


Error description 230-04C7

Error message

無法設置剎車%2的連接

Cause of error

IOCP檔案內遺失剎車控制所需的輸出

Error correction

- 設置輸出給IOCP檔案內此剎車的剎車控制
- 請通知維修服務商


Error description 230-04C8

Error message

無法設置剎車%2的剎車連接

Cause of error

CfgBrake/MP_connection內遺失剎車連接的組態

Error correction

- 設置機械參數CfgBrake/MP_connection
- 請通知維修服務商


Error description 230-04C9

Error message

需要安全相關參數%1的驗收測試

Cause of error

- 硬體組態已經顯著改變，例如變頻器的機型不同
- 安全相關參數的組態已變更
- 儲存的組態由於硬體缺陷而改變

Error correction

- 檢查驅動器的安全相關組態(參數集)
- 若需要，由合格人員再次接收組態
- 請通知維修服務商


Error description 230-04CA

Error message

剎車%2的剎車連接設置錯誤

Cause of error

不正確值已設置給剎車連接CfgBrake/MP_connection

Error correction

- 檢查機械參數CfgBrake/MP_connection內的輸入，必要時給予修正
- 請通知維修服務商


Error description 230-04CD

Error message

馬達轉換期間錯誤%1

Cause of error

將馬達資料從舊表格'PLC:\table\motor_oem.mot'轉換為表格MOTOR_OEM失敗。

Error correction

- 請通知維修服務商


Error description 230-04CE

Error message

與CC控制器單元通訊失效

Cause of error

與CC控制器單元內部通訊期間發生錯誤。
內部資訊：確認取樣率時錯誤。要求的"單節大小"無法使用。


Error description 230-04CF

Error message

具有此ID的用戶端已經登入

Cause of error

The data interface to the configuration server is occupied.

Error correction

Inform your service agency.


Error description 230-04D0

Error message

組態伺服器未備妥

Cause of error

No readiness for communication through the data interface with the configuration server.

Error correction

Inform your service agency.


Error description 230-04D1

Error message

要求的參數無法使用

Cause of error

A parameter that is not available was entered.

Error correction

- Check/Correct the entered parameter
- If the error recurs, inform your service agency


Error description 230-04D2

Error message

故障軸組態(%2)

Cause of error

未在同一CC控制器單元上設置的軸將作為扭矩主從機進行操作。

Error correction

檢查並修正組態


Error description 230-04D3

Error message

軟體極限開關的故障監控

Cause of error

工具機製造商可能已透過巨集關閉軟體極限開關的監控，
這目前不再允許。

Error correction

- 請通知工具機製造商
- 給工具機製造商的資訊：檢查OEM巨集內軟體極限開關的操控，並依需要修正之


Error description 230-04D4

Error message

由CC發起的緊急停止，%2

由CC發起的NC停止，%2

Cause of error

- 控制器單元內部錯誤

Error correction

- 請注意任何進一步訊息
- 請通知維修服務商


Error description 230-04D6

Error message

CC的溫度過高 %2

Cause of error

溫度感測器偵測到控制器單元機殼內溫度過高或過低。
- 控制器單元內散熱不足
- 濾芯受污染
- 電子機箱內的恆溫控制單元失效
- 風扇故障
- 溫度感側器故障
- 組件固定位置不適合

Error correction

- 清潔濾芯
- 檢查恆溫控制單元，若需要則維修之
- 更換風扇
- 請通知維修服務商


Error description 230-04D7

Error message

確認UVR取樣率時錯誤

Cause of error

The acknowledged sample rate of the UVR drive unit does not agree with the expected sample rate

Error correction

If the error recurs, inform your service agency.


Error description 230-04D8

Error message

確認UVR取樣率時錯誤

Cause of error

The requested "blockSize" of the UVR drive unit is not available.


Error description 230-04DD

Error message

不正確設置SBC.GLOBAL的輸入

Cause of error

For the use of the SBC.GLOBAL input terminal of the PAE module, the corresponding machine function was either not configured in the IO configuration (IOC file) or it was configured incorrectly.
- No PAE module was configured.
- A PAE module with an outdated version of the HDD file was configured.
- More than one PAE module was configured.
- SBC.GLOBAL was configured on the wrong module.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04DE

Error message

不得設置SBC.GLOBAL的輸入

Cause of error

Do not configure the machine function SBC.GLOBAL in the IO configuration (IOC file) of systems with integrated functional safety.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04E0

Error message

軸%2的編寫極限開關/保護區不正確

Cause of error

Protection zones for modulo axes should not be used with this version of the control software.

Error correction

- Remove protection zone for modulo axis
- Do not configure the axis as a modulo axis


Error description 230-04E2

Error message

軸(%2)的開始位置不允許進行單節掃描

Cause of error

軸的開始位置在容許範圍之外。

Error correction

- 檢查軟體極限開關的組態
- 檢查NC程式內該軸的起點


Error description 230-04E3

Error message

未記錄完整圓

Cause of error

During evaluation of the measured data, it was found that no complete circle was recorded.

Error correction

- Check whether the configured feed rate was achieved
- Check the configured trigger speed


Error description 230-04E5

Error message

UVR/UEC組態不正確：%2，索引無效：%3

Cause of error

No valid value entered for the machine parameter CfgSupplyModule3xx > hsciUvIndex.

Error correction

Check and correct the parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

UVR/UEC組態不正確：組態複製：%1 - %2

Cause of error

The parameter CfgSupplyModule3xx > hsciUvIndex is identical in the two stated instances of CfgSupplyModule3xx. That is not allowed.

Error correction

Check the parameter in all instances and correct as necessary: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

切換CLP過濾器時不允許軸移動

Cause of error

No axis may move while the CLP filter is being switched on or off.
The movement may also result from superimpositioning (e.g., swing-frame grinding).
Possible causes of the filter switching:
- Switch-on or -off of TCPM (also M128 / M129)
- Tilting the working plane

Error correction

Edit the NC program.


Error description 230-04E8

Error message

基礎速率過低

Cause of error

There were changes to the algebraic sign over the course of the actual velocity.
This reduces the quality of the determined characteristic values.

Error correction

- Increase the underlying velocity
- The excitation amplitude might need to be reduced


Error description 230-04E9

Error message

RAM不夠來評估量測的資料

Cause of error

Not enough RAM is available to evaluate the "Measure machine status" cycle.

Error correction

- Close any unnecessary applications
- Restart the control


Error description 230-04EA

Error message

量測工具機狀態：記憶體管理失效

Cause of error

Cannot delete an internal system file for temporary processing.

Error correction

Inform your service agency


Error description 230-04EC

Error message

動作中停用軸群組啟用

Cause of error

Axis-group enabling was disabled for safety reasons.

Error correction

If no reason can be identified, inform your machine tool builder


Error description 231-4003

Error message

4003 緊急停止已經啟動(緊急停止測試)

Cause of error


Error description 231-4004

Error message

4004 緊急停止未啟動(緊急停止測試)

Cause of error


Error description 231-4005

Error message

4005 堆疊溢位警告

Cause of error


Error description 231-4007

Error message

4007 不中斷從閘陣列

Cause of error


Error description 231-4008

Error message

4008 回復到主命令時太晚

Cause of error


Error description 231-4009

Error message

4009 錯誤中斷 (AC 失效, 緊急停止)

Cause of error


Error description 231-400B

Error message

400B 主機同步被提示

Cause of error


Error description 231-4110

Error message

4110 編碼器污染在軸 %1

Cause of error


Error description 231-4120

Error message

4120 過頻率在編碼器的軸 %1

Cause of error


Error description 231-4130

Error message

4130 Z1 軌道的汙染在編碼器的軸 %1

Cause of error


Error description 231-4140

Error message

4140 電源模組警告: 熱槽溫度在軸 %1

Cause of error


Error description 231-4150

Error message

4150 電源模組警告的軸 %1

Cause of error


Error description 231-4160

Error message

4160 閘陣列狀態暫存器 = 不儲存 (軸 %1)

Cause of error


Error description 231-4170

Error message

4170 錯誤在溫度測量的軸 %1

Cause of error


Error description 231-4200

Error message

4200 PLC: 驅動器已備妥供操作在軸 %1

Cause of error


Error description 231-4210

Error message

4210 PLC: 驅動沒有備妥供操作在軸 %1

Cause of error


Error description 231-4220

Error message

4220 靜止識別 (V=0 有 IQ_max): (軸 %1)

Cause of error


Error description 231-4230

Error message

4230 靜止識別的終端在軸 %1

Cause of error


Error description 231-4240

Error message

4240 I^2*t 監控的警告在軸 %1

Cause of error


Error description 231-4250

Error message

4250 I^2*t 監控終端的警告在軸 %1

Cause of error


Error description 231-4260

Error message

4260 限制經由 I^2*t 監控

Cause of error


Error description 231-4270

Error message

4270 終端的限制經由 I^2*t 監控在軸 %1

Cause of error


Error description 231-4280

Error message

4280 錯誤經由 REF 掃描在軸 %1

Cause of error


Error description 231-4290

Error message

4290 驅動器關掉 (取消 RDY 信號) 在軸 %1

Cause of error


Error description 231-4300

Error message

4300 驅動器啟動在軸 %1

Cause of error


Error description 231-4310

Error message

4310 驅動器取消, e.g. 經由緊急停止在軸 %1

Cause of error


Error description 231-4400

Error message

4400 超過以下錯誤(軸： %1)

Cause of error

- 下列軸錯誤超出以下錯誤限制之一。
- 輸入的加速度過大。
- 儘管「驅動器開啟」，馬達還是未轉動。

Error correction

- 降低輪廓進給速率，提高轉速。
移除任何可能的震源。
若錯誤經常發生的話，請通知維修服務商。
- 檢查加速(CfgFeedLimits/maxAcceleration)
- 檢查以下錯誤限制(CfgPosControl/servoLagMin[1/2]或servoLagMax[1/2])
- 加速期間馬達電流不可低於限制


Error description 231-5100

Error message

5100 無終點環路: 時間監控 (數值: %1)

Cause of error


Error description 231-5200

Error message

5200 補償角度錯誤校正 (數值: %1)

Cause of error


Error description 231-5300

Error message

5300 軸的速度中斷逾時 (數值: %1)

Cause of error


Error description 231-5500

Error message

5500 緊急停止失效

Cause of error


Error description 231-6002

Error message

6002 機械開狀態輸入 = 1 之後 "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 機械開狀態輸入 = 0 之後 "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1 釋放由於錯誤在 T2 測試

Cause of error


Error description 231-6006

Error message

6006 換刀: "SHS2"-輸出改變到打開夾頭

Cause of error


Error description 231-6016

Error message

6016 STOP2 釋放: 不正確的電源供應

Cause of error


Error description 231-6017

Error message

6017 STOP2 釋放: 超出溫度範圍

Cause of error


Error description 231-6018

Error message

6018 要求脈波刪除的測試

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 負位置監控用停止 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 警告： 控制卡溫度高

Cause of error

- 控制卡的溫度超過警告臨界值
- 室溫過高

Error correction

- 檢查電子機櫃的空調系統
- 檢查風扇是否運轉
- 請通知維修服務商


Error description 231-8001

Error message

8001 CC%2 警告： 控制卡溫度低

Cause of error

- 控制卡的溫度低於警告臨界值
- 室溫過低

Error correction

- 檢查電子機櫃的空調系統
- 請通知維修服務商


Error description 231-8002

Error message

8002 CC%2 警告： 風扇轉速過低

Cause of error

- CC 控制器單元內風扇的轉速超過警告臨界值

Error correction

- 請檢查風扇
- 請通知維修服務商


Error description 231-8003

Error message

8003 CC%2 早期警告： dc 連結電流過高

Cause of error

- 供應模組的溫度之直流鏈路電壓超過警告臨界值

Error correction

- 利用下列方式降低直流鏈路電壓：
- 調整軸/主軸的加速/剎車坡度
- 檢查 [motPbrMax] 和 [motPMa] 工具機參數
- 請通知維修服務商


Error description 231-8004

Error message

8004 已載入 CC 測試軟體

Cause of error

- 在控制器內，具有無有效 CRC 程式校驗和的非釋放 CC 測試程式
- CC 軟體的二進位檔案中未輸入有效的 CRC 校驗和值
- MC 軟體版本不支援 CRC 校驗和比較

Error correction

- 在初次維修或錯誤診斷的錯誤確認之後可使用軟體
- 檢查軟體版本
- 讀取記錄
- 請通知維修服務商


Error description 231-8005

Error message

8005 不支援示波器信號

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 傳輸錯誤

Cause of error

-LSV2協定傳輸錯誤

Error correction

-按CE鍵取消錯誤
-錯誤並未符合控制功能
-連絡服務代理商


Error description 231-8040

Error message

8040 UV 1xx散熱器的溫度

Cause of error

- UV 1xx 供應電壓單元的散熱鰭片溫度過高
- 電子機箱內的溫度過高
- 濾芯受污染
- 電子機箱內的恆溫控制單元故障
- UV 內風扇故障
- 溫度感應器故障
- 若散熱鰭片溫度持續升高，則裝置會關機

Error correction

- 停止工具機並讓它冷卻
- 持續使用較低功率運作 (降低進給速率)
- 清潔濾芯
- 檢查電子機箱內的恆溫控制單元
- 請通知維修服務商


Error description 231-8041

Error message

8041 UV 1xx的 Iz 超過

Cause of error

- UV 1xx 供應電壓單元的 DC 連結電流過高
- 工件加工時工具機過載

Error correction

- 持續使用較低功率運作 (降低進給速率、更換磨損的刀具等等)


Error description 231-8060

Error message

8060 UV 1xx 漏電

Cause of error

- 找出問題 (例如馬達故障、變頻器受污染、受潮)
- 檢查馬達連接是否有接地失效

Error correction

- 請通知維修服務商
- 檢查馬達
- 檢查電源線
- 檢查變頻器


Error description 231-8061

Error message

8061 電源模組尚未備妥

Cause of error

- 在伺服控制器啟動之後，供應電壓模組的讀數信號關閉。
- 主接觸器已經斷開
- PLC程式內錯誤
- 供應電壓模組、變頻器失效

Error correction

- 嘗試重新啟動變頻器。 若再度發生錯誤：
- 請通知維修服務商
- 檢查線路(主接觸器)
- 檢查PLC程式
- 更換供應電壓模組


Error description 231-8062

Error message

8062 限制：Uz太小

Cause of error

- 供應器直流電壓(dc-link voltage)低於定義範圍.

Error correction

- 通知服務代理商.
- 電源供應器供應模組失效
- 超過軸功率消耗->起動主軸功率限制


Error description 231-8063

Error message

8063 S 狀態測試內的 CC%2 逾時

Cause of error

- MC 在測試之後太晚啟動 S 狀態評估。
- 最長測試關機時間已超過。

Error correction

- 請通知維修服務商


Error description 231-8064

Error message

8064 AC電源故障

AC電源故障

Cause of error

交流電失效處理期間發生錯誤。
線電壓已暫時中斷。
可能的原因：
- 電源故障
- 線電源中斷
- 供應電壓的失效保護
- 檢查線供應電壓的線路

Error correction

- 檢查線電源電路斷路器
- 檢查供應電壓線路
- 檢查線電壓的品質(可能中斷)
- 請通知維修服務商


Error description 231-8065

Error message

8065 DC電源故障

DC電源故障

Cause of error

直流電失效處理期間發生錯誤。 直流鏈路電壓低於規定下限。

Error correction

- 檢查直流鏈路電壓
- 檢查直流鏈路充電接觸器是否中斷
- 檢查線供應電壓
- 檢查線電源電路斷路器
- 檢查線電源的線路
- 檢查線電壓的品質(可能中斷)
- 請通知維修服務商


Error description 231-8066

Error message

8066 超過控制卡的 CC%2 最高溫度

8042 超過控制卡的 CC%2 最高溫度

Cause of error

- 超過控制卡(CC)的最高溫度
- 室溫過高

Error correction

- 檢查電子機櫃的空調系統
- 檢查風扇是否運轉
- 請通知維修服務商


Error description 231-8067

Error message

8067 控制卡的 CC%2 溫度低於最低溫度

8043 控制卡的 CC%2 溫度低於最低溫度

Cause of error

- 控制卡(CC)的溫度低於最低溫度
- 室溫過低

Error correction

- 檢查電子機櫃的空調系統
- 請通知維修服務商


Error description 231-8068

Error message

8068 CC%2 風扇轉速太低

8044 CC%2 風扇轉速太低

Cause of error

- CC 控制器單元內風扇的轉速超過監控臨界值

Error correction

- 請檢查風扇
- 更換控制器單元
- 請通知維修服務商


Error description 231-8069

Error message

8069 供電模組內 IGBT 錯誤

Cause of error

- 因為 IGBT 錯誤 (過載) 而關閉供電模組。

Error correction

- 檢查軸與主軸的的耗電量
- 更換供應電壓模組
- 請通知維修服務商


Error description 231-806A

Error message

806A 未知的SPI擴充模組

Cause of error

- SPI插接模組(用於CC或MC)未知或提供未知代碼。
- SPI插接模組損壞。

Error correction

- 拆除損壞的SPI插接模組。
- 更換損壞的SPI插接模組。
- 請通知維修服務商。


Error description 231-806B

Error message

806B AC驅動控制器電源故障

Cause of error

An "AC fail" occurred during operation. This means that the line power supply was temporarily interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Defective wiring of the line power supply


Error description 231-8080

Error message

8080 Uz UV 1xx 超過最大值

Cause of error

- 供應電壓單元的 DC 連結電壓過高
- 剎車電阻故障
- 電源供應單元故障 (進給量/再生回饋模組)
- 主電源供應內中斷 (保險絲、電線等等)
- 能源無法恢復

Error correction

- 請通知維修服務商
- 檢查組態工件原點 (主軸的剎車)
- 檢查剎車電阻
- 更換供應電壓單元
- 檢查主電源供應的保險絲與配線


Error description 231-8081

Error message

8081 Uz 太小

Cause of error

- 電源供應之DC-link 電壓太低

Error correction

- 通知服務代理商.
- 電流供應模組故障
- 軸向過渡功耗->啟動主軸電力限制
- 檢查 MP2192


Error description 231-8082

Error message

8082 MC 關閉信號「-STO.A.MC.WD」已啟動

Cause of error

- MC 的關閉信號「-STO.A.MC.WD」已啟動
- 檢查工具機參數 [CfgCycleTime-> watchdogTime] 內的記錄
- 硬體失效
- 由於 MC 的內部錯誤，所以關閉驅動器

Error correction

- 請通知維修服務商


Error description 231-8086

Error message

8086 探測已經啟動

Cause of error

內部軟體錯誤

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-8092

Error message

8092 位置輪廓循環時間錯誤

Cause of error

- MC 提供錯誤的循環程式時間給 CC 位置控制器
- 硬體錯誤

Error correction

- 請通知維修服務商
- 檢查組態工件原點 ipoCycle
- 更換驅動器控制板


Error description 231-8093

Error message

8093 未接收到編碼=%4位址=%5的CC%2 HSCI資料封包

8093 未接收到編碼=%4位址=%5的CC%2 HSCI資料封包

8093 未接收到編碼=%4位址=%5的CC%2 HSCI資料封包

8093 未接收到編碼=%4位址=%5的CC%2 HSCI資料封包

Cause of error

HSCI通訊時發生錯誤。
無法接收具備上述HSCI位址
的預期資料封包。
程式碼
2101：循環資料遺失
2102：非同步資料遺失
2103：非同步資料2遺失
2104：低優先權的循環資料遺失
- 接觸問題(接頭)或外部EMC干擾造成的
HSCI通訊偶發中斷
- HSCI系統內的接地問題
- HSCI參與元件內的電源供應器產生干擾
- 電源供應器波動過低或過高
- HSCI參與元件內的電源供應器
- HSCI參與元件故障

Error correction

- 檢查配線(HSCI連線)
- 檢查HSCI參與元件的接地與電源供應器
- 檢查軟體版本。
- 請通知維修服務商


Error description 231-8093

Error message

8093 CC%2 HSCI： 來自HSCI裝置的錯誤ID資料，編碼=%4位址=%5

8093 CC%2 HSCI： 來自HSCI裝置的錯誤ID資料，編碼=%4位址=%5

8093 CC%2 HSCI： 來自HSCI裝置的錯誤ID資料，編碼=%4位址=%5

8093 CC%2 HSCI： 來自HSCI裝置的錯誤ID資料，編碼=%4位址=%5

8093 CC%2 HSCI： 來自HSCI裝置的錯誤ID資料，編碼=%4位址=%5

8093 CC%2 HSCI： 來自HSCI裝置的錯誤ID資料，編碼=%4位址=%5

Cause of error

HSCI通訊時發生錯誤。HSCI
裝置(具備功能安全性FS)將錯誤的識別資料
傳送至具備上述HSCI位址的HSCI裝置。
程式碼
2201：循環電報遺失
2202：資料電報內含不正確的CRC校驗合
2203：資料電報內含不正確的監視器程式計數器
2204：資料電報指示不正確的通道
2205：資料電報內含不正確的HSCI位址
2206：資料電報內含不正確的輸入數量
- 不正確的HSCI組態(IOC檔案)或
寫入錯誤
- HSCI參與元件故障

Error correction

- 檢查配線(HSCI連線)。
- 檢查並且必要時修正HSCI組態。
- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-8093

Error message

8093 MC-CC之間HSCI電報內的CC%2錯誤，編碼=%4位址=%5

8093 MC-CC之間HSCI電報內的CC%2錯誤，編碼=%4位址=%5

8093 MC-CC之間HSCI電報內的CC%2錯誤，編碼=%4位址=%5

Cause of error

HSCI通訊時發生錯誤。
無法接收具備上述HSCI位址
的預期資料封包。
程式碼
2301：遺失從MC至控制器單元的電報
2302：資料電報內含不正確的CRC校驗和
2303：資料電報內含不正確的監視器程式計數器
- 零星的HSCI連接或外部干擾問題
- HSCI參與元件故障

Error correction

- 檢查配線(HSCI連線)
- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-8093

Error message

8093 CC之間HSCI電報內的CC%2錯誤，編碼=%4位址=%5

8093 CC之間HSCI電報內的CC%2錯誤，編碼=%4位址=%5

8093 CC之間HSCI電報內的CC%2錯誤，編碼=%4位址=%5

8093 CC之間HSCI電報內的CC%2錯誤，編碼=%4位址=%5

Cause of error

二或多個CC 61xx或UEC 1xx控制器單元之間的HSCI通訊內發生錯誤。
程式碼
2401：遺失控制器單元之間的傳輸電報
2402：資料電報內含不正確的CRC校驗和
2403：資料電報內含不正確的監視器程式計數器
2404：不正確的控制器單元索引
- 接觸問題(接頭)或外部干擾造成的
HSCI通訊偶發中斷
- HSCI參與元件故障

Error correction

- 檢查配線(HSCI連線)
- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-8093

Error message

8093 具備FS的HSCI裝置之CC%2組態錯誤，編碼=%4位址=%5

8093 具備FS的HSCI裝置之CC%2組態錯誤，編碼=%4位址=%5

8093 具備FS的HSCI裝置之CC%2組態錯誤，編碼=%4位址=%5

8093 具備FS的HSCI裝置之CC%2組態錯誤，編碼=%4位址=%5

8093 具備FS的HSCI裝置之CC%2組態錯誤，編碼=%4位址=%5

8093 具備FS的HSCI裝置之CC%2組態錯誤，編碼=%4位址=%5

8093 具備FS的HSCI裝置之CC%2組態錯誤，編碼=%4位址=%5

Cause of error

具備功能安全性(FS)的HSCI組件之HSCI組態內發生錯誤。
程式碼
2207：接收到不正確的組態指令編號
2208：設置不正確的裝置類型
2209：設置不正確的輸入編號
2210：設置不正確的輸出編號
2211：組態期間接收到不正確的模組ID
2212：設置錯誤的文字ID
2213：設置不正確的裝置變數
- HSCI組態(IOC檔案)並未讓
已連接HSCI組件與FS吻合

Error correction

- 檢查配線(HSCI連線)
- 檢查並且必要時修正HSCI組態。
- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-8093

Error message

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI裝置的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI組件的CC%2警報訊息，編碼=%4位址=%5

8093 來自HSCI組件(FPGA)的CC%2警報訊息，編碼=%4位址=%5

Cause of error

具備上述位址的HSCI參與元件(組件)
回報傳輸警報。
程式碼
2500：一般FPGA警報
2501：循環 範圍違反Rx
2502：非同步 範圍違反Rx
2503：非同步2 範圍違反Rx
2504：低優先權範圍違反Rx
2505：循環 範圍違反Tx
2506：非同步 範圍違反Tx
2507：非同步2 範圍違反Tx
2508：低優先權範圍違反Tx
2509：資料不一致Rx
2510：資料不一致Tx
2511：訊框編號錯誤
2512：同步失敗旗標
2513：同步資料失敗旗標
- 接觸問題(接頭)或EMC干擾造成的
HSCI通訊偶發中斷
- HSCI參與元件故障

Error correction

- 檢查配線(HSCI連線)。
- 檢查軟體版本。
- 請通知維修服務商


Error description 231-8093

Error message

8093 CC%2 HSCI 通訊碼=%1 位址=%3

Cause of error

- HSCI 通訊監視器回報傳輸錯誤
- HSCI 參加者的硬體已失效

Error correction

- 檢查 HSCI 配線
- 更換失效的硬體
- 請通知維修服務商


Error description 231-8094

Error message

8094 CC%2 HSCI 取樣間隔未轉移

Cause of error

- 內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-8130

Error message

8130 馬達煞車錯誤 %1

Cause of error

- 馬達煞車損壞

Error correction

- 連絡服務代理商
- 檢查馬達煞車控制
- 更換馬達


Error description 231-8150

Error message

8150 場定位成功 %1

8690 現場定位成功%1

Cause of error

- 電器角尋找不成功

Error correction

- 按CE鍵取消訊息


Error description 231-8160

Error message

8160 實際電流值太高 %1

8630 實際電流值太高 %1

Cause of error

- 已經超出電源能階的最高容許電流

Error correction

- 檢查目前控制器的調整
- 通知維修服務商
- 檢查馬達表、功率能階表以及組態資料
- 檢查系統是否短路


Error description 231-8190

Error message

8190 TNCopt 量測 %1 內錯誤

Cause of error

- TNCopt量測已取消

Error correction

- 檢查TNCopt版本
- 檢查控制器是否啟動
- 請通知維修服務商


Error description 231-81A0

Error message

81A0 無效的診斷通道%1

Cause of error

- 選擇了示波器內無效的 CC 圖通道。

Error correction

- 選擇其他通道


Error description 231-81A1

Error message

81A1 CC %2 軸 %1： 無效的DSP診斷通道%4

Cause of error

- Invalid DSP debug signal selected in the oscilloscope

Error correction

- Select another signal


Error description 231-81A2

Error message

81A2 軸%1：超出每變頻器的通道數量

81A3 軸%1：超出每編碼器的通道數量

Cause of error

已超出每裝置的最大允許示波器通道數量。

Error correction

減少該裝置的示波器通道數量。


Error description 231-81B0

Error message

81B0 變頻器%1的DQ com錯誤，位置=%4 裝置=%5 錯誤=%6

Cause of error

- 對於命名軸的變頻器之DRIVE-CLiQ通訊
已經分配
- 對於命名輸出(Po=連接埠)上的DRIVE-CLiQ通訊
已中斷
- DSA連結的錯誤碼(錯誤) (第三額外資訊)：
- 以十進位輸出，以二進位解析，
由8位元構成：
位元 含意
7 中斷觸發
6..5 錯誤群組：
"00" 電報接收錯誤
"01" 其他接收錯誤
"10" 傳輸錯誤
"11" 其他錯誤
4 電報太早
3..0 更詳細的資訊：
0x1： CRC錯誤
0x2： 電報太短
0x3： 電報太長
0x4： 長度位元組不正確
0x5： 電報類型錯誤
0x6： 位址不正確
0x7： 無SYNC電報
0x8： 非預期的SYNC電報
0x9： 已接收警報(ALARM)位元
0xA： 壽命符號已遺失
0xB： 替代循環資料流量的
同步錯誤

Error correction

- 檢查 DRIVE-CLiQ 纜線
- 更換變頻器
- 更換CC控制器單元。
- 請通知維修服務商。


Error description 231-81C0

Error message

81C0 馬達編碼器%1的DQ com錯誤，位置=%4 裝置=%5 錯誤=%6

Cause of error

- 對於命名軸的速度編碼器(馬達編碼器)
之DRIVE-CLiQ通訊已經分配。
- 對於命名輸出(Po=連接埠)上的DRIVE-CLiQ通訊
已中斷。
- DSA連結的錯誤碼(錯誤) (第三額外資訊)：
- 以十進位輸出，以二進位解析，
由8位元構成：
位元 含意
7 中斷觸發
6..5 錯誤群組：
"00" 電報接收錯誤
"01" 其他接收錯誤
"10" 傳輸錯誤
"11" 其他錯誤
4 電報太早
3..0 更詳細的資訊：
0x1： CRC錯誤
0x2： 電報太短
0x3： 電報太長
0x4： 長度位元組不正確
0x5： 電報類型錯誤
0x6： 位址不正確
0x7： 無SYNC電報
0x8： 非預期的SYNC電報
0x9： 已接收警報(ALARM)位元
0xA： 壽命符號已遺失
0xB： 替代循環資料流量的
同步錯誤

Error correction

- 檢查 DRIVE-CLiQ 纜線
- 檢查編碼器連接
- 更換速度編碼器
- 更換CC控制器單元。
- 請通知維修服務商。


Error description 231-8300

Error message

8300 馬達煞車錯誤 %1

Cause of error

- 馬達煞車失效

Error correction

警告：
在特定情況下無法支撐吊掛軸。軸會掉落。
不要進入軸底下的危險區域！
- 關閉電源之前，先將軸移動到安全位置
- 請通知維修服務商
- 檢查馬達煞車的控制器
- 更換馬達


Error description 231-8310

Error message

8310 無電流在煞車測試 %1

Cause of error

- 馬達未妥善連接
- 變頻器未妥善連接
- 變頻器損壞
- 馬達損壞

Error correction

- 通知服務代理商
- 檢查馬達及變頻器接線
- 檢查馬達
- 檢查變頻器


Error description 231-8320

Error message

8320 PIC: 實際值不等於命令值 %1

Cause of error

- 檢查工具機參數檔(MP_ampName)內輸入的功率等級
-檢查PICS的標稱值(S欄內用於檔案inverter.inv的選取功率等級之值)
- 若需要，變更PWM頻率(為>= 5 kHz)
- 若需要，更換電源模組

Error correction

-標稱值(S欄內用於檔案inverter.inv的選取功率等級之值) = 1，但是：
-並無PIC
- PIC無法切換
- PIC存取已經關閉(MP_motEncCheckOff，Bit16=1)
-標稱值(S欄內用於檔案inverter.inv的選取功率等級之值) = 0，但是：
- PIC存取已經關閉(MP_motEncCheckOff，bit 16=1)並且PIC已經切換為1


Error description 231-8330

Error message

8330 剎車測試已經取消 %1

Cause of error

透過模組 9161 = 0 利用 PLC 取消剎車測試
- 遺失啟用的信號 (緊急停止、X150、 ...)
- 其他錯誤訊息

Error correction

- 檢查 PLC 程式
- 檢查啟用的信號
- 請通知維修服務商


Error description 231-8430

Error message

8430 軸改變期間錯誤 %1

Cause of error

- 一個軸向仍在閉迴路控制中時被從機械組態移除

Error correction

- 檢查 PLC 程式, 必要的話進行編輯
- 檢查機械參數 "axisMode"
- 通知您的服務代理商.


Error description 231-8440

Error message

8440 磁場定位成功 %1

Cause of error

- 馬達電器角定位完成.

Error correction

- CE鍵取消訊息 .


Error description 231-8600

Error message

8600 沒有驅動器啟動指令 %1

Cause of error

-速度控制正在等待 "drive on"指令, PLC已經傳送無 "drive on" 指令

Error correction

- 檢查PLC程式.
- 連絡服務代理商.
- 檢查軟體版別.


Error description 231-8610

Error message

8610 I2T 數值太高 %1

Cause of error

- 在該期間驅動器的負載過高

Error correction

- 減少負載或時間
- 通知維修服務商
- 檢查馬達表、功率能階表以及組態資料
- 檢查馬達與電源模組是否設計用於該負載


Error description 231-8620

Error message

8620 負載太高 %1

Cause of error

- 驅動器具有最大電流並且無法加速
- 超過驅動器上的負載 (扭力、功率)

Error correction

- 減少驅動器上的負載
- 通知維修服務商
- 檢查馬達表、功率能階表以及組態資料
- 檢查馬達與電源模組是否設計用於該負載


Error description 231-8640

Error message

8640 I2T 馬達的數值太高 %1

Cause of error

- 在該期間馬達的負載過高

Error correction

- 減少負載或時間
- 檢查馬達表以及組態工件原點
- 檢查馬達是否設計用於該負載
- 通知維修服務商


Error description 231-8650

Error message

8650 電源模組的I2T 數值太高 %1

Cause of error

- 在該期間電源模組的負載過高

Error correction

- 減少負載或時間
- 檢查電源模組以及組態工件原點
- 檢查電源模組是否設計用於該負載
- 通知維修服務商


Error description 231-8680

Error message

8680 DQ 變頻器 %1： 最大電流限制

Cause of error

- 從變頻器所讀取的最大電流小於變頻器表內的最大電流。
- 在 PWM 頻率 > 4 kHz 上： 輸出電流已經降低過多。
- 已超出允許的變頻器負載應用情況。

Error correction

- 降低 PWM 頻率
- 降低變頻器的應用負載
- 請通知維修服務商


Error description 231-8800

Error message

8800 信號 LT-RDY 取消 %1

8810 信號 LT-RDY 取消 %1

Cause of error

- 垂直軸驅動器不正常關機(由垂直軸引起).

Error correction

- 通知服務代理商.
- 檢查PLC程式.
- 檢查驅動器接線.


Error description 231-8820

Error message

8820 磁場角度不知道 %1

Cause of error

- 編碼器參考點的馬達 field angle 尚未確認.

Error correction

- 通知您的服務代理商.
- 檢查機械參數的 "motFieldAdjustMove" 項目
- 必要的話, 於 "current controller adjustment" 模式中找 field angle (壓下 "FIELD ORIENT." 軟鍵)
警告: 馬達必須能自由轉動 (no clamping, no hanging axis, no mechanical constraints).
- 檢查馬達表中的 "type of encoder" 項目


Error description 231-8830

Error message

8830 EnDat: 無磁場角度 %1

Cause of error

- 有 unaligned EnDat 編碼器的馬達的 field angle 尚未確認.
- 傳輸的 EnDat 序號與儲存的不符

Error correction

- 通知您的服務代理商.
- 必要的話, 於 "current controller adjustment" 模式中找 field angle (壓下 "FIELD ORIENT." 軟鍵)
- 馬達表中 "Type of encoder" 項目
- 檢查機械參數 "motEncType"


Error description 231-8840

Error message

8840 軸無效 %1

Cause of error

- 傳送指令到未啟動軸.

Error correction

- 通知服務代理商.
- 檢查軟體版別.


Error description 231-8850

Error message

8850 驅動器仍然有效 %1

Cause of error

- 驅動器啟動中(定位)位置量測已經開始.

Error correction

- 通知服務代理商.
- 檢查軟體版別.


Error description 231-8860

Error message

8860 速度編碼器的輸入頻率 %1

Cause of error

- 速度編碼器信號上有雜訊
- 信號連接器： 接觸不良或濕氣入侵
- 濕氣已經進入馬達內

Error correction

- 請通知維修服務商
- 檢查編碼器信號
- 檢查隔離


Error description 231-8870

Error message

8870 位置編碼器的輸入頻率 %1

Cause of error

- 位置碼器信號上有雜訊
- 濕氣入侵

Error correction

- 請通知維修服務商
- 檢查編碼器信號
- 檢查隔離


Error description 231-8880

Error message

8880 無啟動當場角度 %1 被發現

Cause of error

- 電氣角確認後取消啟動 (e.g. PLC 程式,緊急停止, X150/X151,監控功能).

Error correction

- 連絡服務代理商
- 檢查PLC程式 (最常發生的原因)


Error description 231-8890

Error message

8890 TRC: 錯誤的馬達型式 %1

Cause of error

- 軸向之扭力漣波補償由 MP2260.x 啟動不能由同步馬達或線性馬達驅動.

Error correction

- 通知服務代理商.
- 取消補償, 在MP2260.x刪除


Error description 231-88A0

Error message

88A0 TRC: 錯誤的控制 %1

Cause of error

- 補償檔案由不同的控制器產生. 不能由另一控制器複製補償檔案.

Error correction

- 通知服務代理商.
- 使用TNCopt 之最佳化/扭力漣波補償再找一次補償參數
- 取消補償, 在MP2260.x刪除


Error description 231-88B0

Error message

88B0 TRC: 錯誤的檔案 - 馬達 %1

Cause of error

- 此補償檔案是供給有EnDat介面之不同速度編碼器的馬達使用. 不能由另一控制器複製補償檔案.

Error correction

- 通知服務代理商.
- 使用TNCopt 之最佳化/扭力漣波補償再找一次補償參數
- 取消補償, 在MP2260.x刪除


Error description 231-88C0

Error message

88C0 馬達最大命令轉速 %1 超過

Cause of error

- 伺服軸: 最大進給率比最大馬達速度 (N-MAX) 乘以機械參數 "distPerMotorTurn" 還大
- 主軸: 最大主軸速度比最大馬達速度 (N-MAX) 乘以齒數比還大
- 位置編碼器的 line count 和馬達編碼器的 line count 之間的關係錯誤
- 馬達表中的 N-MAX 項目錯誤
- 機械參數 "motName" 中項目錯誤
- EcoDyn: 選擇的進給率超過最大允許電壓

Error correction

- 通知您的服務代理商.
- 檢查馬達表中的 N-MAX 項目
- 檢查機械參數 "maxFeed", "manualFeed" 和 "distPerMotorTurn"
- 檢查主軸速度的機械參數
- 檢查馬達表中的 STR 行以及主軸參數的 line count (機械參數 "posEncoderIncr")
- 檢查 "CfgServoMotor" 下的所有機械參數


Error description 231-88D0

Error message

88D0 不可能進行座標結構配置補償%1

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 剎車測試 %1 不可能

Cause of error

- 因為軸並未在控制迴圈內，所以不可能進行剎車測試。

Error correction

- 請通知維修服務商
- 軟體錯誤


Error description 231-88F0

Error message

88F0 反向器與供電模組讀數遺失 %s

Cause of error

- 雖然驅動器仍舊在伺服控制之下，不過變頻器的備妥信號
以及供應模組的備妥信號都已經
切換成關閉。
- 可能的原因：
- UV 已關閉超過 X70
- UV 的淨空失效：
- 電源中斷
- 直流鏈路電壓過高
- 直流鏈路電壓過低
- 直流鏈路電流過高
- PLC 或外部配線將 UV 關閉
- 線路 CC -> UV、CC -> UM 上有雜訊
- CC控制器單元失效。

Error correction

- 在錯誤事件當中檢查 UV 上的診斷 LED
- 檢查 UV 的電源供應
- 檢查 X70 上的啟用信號
- 檢查剎車電阻是否連接用於
非再生電源供應器。
- 檢查纜線接地與屏蔽
- 更換供應模組和電源模組
- 更換CC控制器單元。
- 請通知維修服務商。


Error description 231-8900

Error message

8900 標稱速度 > %5 1/分： 磁場減弱未啟動 %1

Cause of error

- 未啟動磁場衰弱 (工具機參數 ampVoltProtection = 0)
- 標稱轉速高於磁場未衰弱下可能的轉速

Error correction

- 啟動磁場衰弱 (將工具機參數 ampVoltProtection 設定為 0)


Error description 231-8910

Error message

8910 速度太快而無法進行轉子位置量測 %1

Cause of error

- 在轉子位置量測期間偵測到超高轉速
- 原因 1：
在垂直軸無平衡的情況下量測轉子位置
- 原因 2：
馬達在不良的開機位置內。 該軸控制一特定位置。

Error correction

- 相關原因 1：
用其他方法量測轉子位置。 只允許在靜止時量測轉子位置的方法。
- 相關原因 2：
重新啟動轉子位置量測
- 請通知維修服務商


Error description 231-8A00

Error message

8A00 無驅動器啟動 %1

Cause of error

- 由於變頻器無法透過 SH1 啟動，所以磁碟無法開機
- 供電單元上的充電接觸器以及主接觸器都未開啟 (例如 UV 上的連接器 X70)
- 安全繼電器未開啟 (例如 UV 上的連接器 X71 和 X72、海德漢 Simodrive 擴充板)
- PWM 匯流排纜線已中斷
- 電子機箱內中斷 (單元匯流排、PWM 排線)
- 變頻器故障 (供電單元以及/或電源模組、單體型變頻器)
- 控制器上的 PWM介面故障

Error correction

- 通知維修服務商
- 檢查配線


Error description 231-8A10

Error message

8A10 AC 故障 %1

Cause of error

- 磁碟無法開機，因為已經啟動 AC 故障信號 (供應電壓)。
- 在供電模組的主要連接上遺失至少單一個相位

Error correction

- 請通知維修服務商
- 檢查電源供應器的配線
- 測試供應電壓


Error description 231-8A20

Error message

8A20 電源故障 %1

Cause of error

- 磁碟無法開機，因為已經啟動電源故障信號 (供應電壓)。

Error correction

- 請通知維修服務商
- 檢查供應電壓的配線
- 測試電源供應器
- DC 連結電壓


Error description 231-8A30

Error message

8A30 驅動器啟動 (I32) %1

Cause of error

- 由於無法透過 I32 啟動磁碟，所以磁碟無法開機

Error correction

- 請通知維修服務商
- 檢查緊急停止迴圈的配線
- 檢查磁碟啟動情況的配線 (例如箱門接點、許可按鈕)
- 量測連接器 X42/pin 33 上的 24 V


Error description 231-8A40

Error message

8A40 啟動的軸群組 %1

Cause of error

- 因為移師啟動軸群驅動 (X150/X151), 驅動器無法啟動.

Error correction

- 聯絡服務代理商
- 檢查在 X150/X151 適合的連線
- 檢查X150/X151的接線
- 檢查應用之機械參數"driveOffGroup"


Error description 231-8A50

Error message

8A50 驅動器沒備妥 %1

Cause of error

- 磁碟無法開機，因為變頻器尚未備妥 (RDY 信號)。
- 在 Siemens 變頻器的介面 PCB 上，無法啟用第二軸
- 並無切換信號至變頻器接點或繼電器
- 單體型變頻器、變頻器供應單元或電源模組故障
- 變頻器匯流排纜線 (供應匯流排、單元匯流排、PWM 匯流排) 上中斷
- 控制器上的 PWM 介面故障

Error correction

- 移除電子機箱內的中斷
- 更換故障的單體型變頻器、供應單元或電源模組
- 更換故障的纜線
- 請通知維修服務商


Error description 231-8A60

Error message

8A60 磁場角度不正確 %1

Cause of error

由於磁場角度資訊遺失所以驅動器無法啟動.

Error correction

- 通知服務代理商
- 檢查輸入的馬達表 (量測設備)
- 如果必要確定場角


Error description 231-8A70

Error message

8A70 驅動器改變啟動 %1

Cause of error

由於加工頭交換或Y-delt轉換所以驅動器無法啟動.

Error correction

- 通知服務代理商
- 檢查PLC程式


Error description 231-8A80

Error message

8A80 錯誤認可遺失 %1

Cause of error

由於錯誤取消訊號遺失所以驅動器無法啟動.

Error correction

- 壓緊急停止按鈕並重新啟動
- 壓啟動按鈕
- 通知服務代理商
- 檢查緊急迴路


Error description 231-8A90

Error message

8A90 安全模組 %1

Cause of error

- 這不是安全導向的控制:
- 由於安全模組鎖定所以驅動器無法啟動
- 在安全模組輸入端移除外部驅動器啟動訊號以關閉驅動器
- 安全模組損壞（更換）
- 安全導向的控制:
- 由於機器操作模式所以驅動器無法啟動
-由於機器換到違法的操作狀態所以驅動器關閉

Error correction

- 通知服務代理商
- 安全模組只連接到CC
- 連接外部驅動器啟動至對應安全模組輸入點（供給24V)
- 安全模組連接至MC及CC
- 所有驅動器：
- 檢查門鎖保護功能t
- 取消緊急停止
- 只針對主軸驅動器:
- 檢查主軸頭 (關閉)
- 檢查動作許可按鈕
- 檢查鬆刀按鈕
- 更換安全模組


Error description 231-8AA0

Error message

8AA0 不正常回圓點執行 %1

Cause of error

-啟動探針循環前需先給予參考值
-內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-8AB0

Error message

8AB0 不正常探針 %1

Cause of error

- 在進行探針原點復歸時啟動探針循環
- 內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-8AD0

Error message

8AD0 驅動器啟用達成 (信號： 「-STO.A.MC.WD」啟動)

Cause of error

- 不可能開啟驅動器，因為無並驅動器釋放
- MC 無法觸發關閉信號 '-STO.A.MC.WD'
- 硬體失效
- 內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-8AE0

Error message

8AE0 軸 %1 內的驅動器啟用遺失 (信號： %4)

Cause of error

- 由於存在下列錯誤情況，所以取消開機程序：
1 = 開機期間已啟動訊號 -ES.A (緊急停止 MC)
(開機期間可能已按下緊急停止按鈕)
2 = 開機期間已啟動訊號 -ES.A.HW (緊急停止 MC，手輪)
(開機期間可能已按下緊急停止按鈕)
4 = 開機期間已啟動訊號 -ES.B.HW (緊急停止 CC，手輪)
(開機期間可能已按下緊急停止按鈕)
5 = 因為未確認錯誤，所以不允許開機程序
6 = 內部軟體錯誤： 定址軸模組/閘道陣列不存在
7 = 開機期間啟動內部錯誤訊號 -STO.B.CC.WD
8 = 開機期間啟動內部錯誤訊號 -N0
9 = 開機期間啟動內部錯誤訊號 PWM 錯誤

Error correction

- 請檢查緊急停止配線
- 請通知維修服務商


Error description 231-8AF0

Error message

8AF0 編碼器 %1 錯誤

Cause of error

- 光學尺或光學尺帶受污染或故障
- 掃描頭受污染或故障
- 信號纜線故障
- 控制器上的編碼器輸入故障
- 濕氣入侵
- 位置編碼器受污染
- 馬達編碼器纜線故障
- 馬達控制板故障

Error correction

- 請通知維修服務商
- 更換位置編碼器
- 檢查編碼器纜線
- 更換馬達控制板 (更好的話請更換控制器)


Error description 231-8B10

Error message

8B10 錯誤移動方向 %1

Cause of error

-馬達表中DIR項輸入不正確.
-馬達動力接線錯誤

Error correction

- 連絡服務代理商.
- 檢查馬達表中DIR項輸.
- 檢查馬達動力接線.


Error description 231-8B20

Error message

8B20 錯誤 %1 欄位定位

Cause of error

- 因為機械因素而不可能現場定向
- 電場與機械馬達移動之間的關係不正確
- 馬達編碼器信號不正確
- 馬達連接錯誤
- 機械剎車未釋放

Error correction

- 請通知維修服務商
- 檢查信號週期數量的組態資料以及信號週期數量的距離。
- 檢查單一個馬達旋轉的直線距離之組態工件原點
- 關於直線馬達： 檢查馬達表的 STR 欄
- 檢查速度編碼器連接
- 檢查馬達連接
- 定向時釋放剎車


Error description 231-8B30

Error message

8B30 馬達溫度 %1 太高

Cause of error

- 受測的馬達溫度過高
- 無溫度感應器
- 馬達編碼器纜線故障 (電線斷裂)
- 馬達表內的記錄不正確
- 安裝了不正確或故障的溫度感應器
- 信號連接器： 接觸不良

Error correction

- 讓馬達冷卻
- 通知維修服務商
- 檢查馬達編碼器纜線
- 檢查馬達表內的記錄
- 量測溫度感應器


Error description 231-8B40

Error message

8B40 驅動沒有釋放 %1

Cause of error

- 驅動器未預備
- 驅動器軸未釋放
- Uz 太高
- 動力失效(Power-fail)訊號啟動
- M 控制: I32 輸入未啟動
- P 控制: 驅動器啟動X50未啟動
對於 246 261-xx (數位電流控制):
- 選擇的軸中包含錯誤的馬達模組 (e.g.線性馬達).
- CC收到 "驅動啟動" 命令中包含不存在的軸.
- 相定位(field orientation)啟動時,功率模組未預備
- 功率模組讀值透過PWM傳輸預備訊號.
- 電流迴路開始調整時功率模組尚未預備.

Error correction

- 通知服務代理商
- 檢查驅動器釋放接線及啟動
- 檢查Uz
- 檢查緊急停止迴路
- 對於非回升系統:是否連接煞車電阻?
- 對於回升系統:能量回歸是否啟動?
- 檢查接地及保護
- 更換功率模組
- 對於SIEMENS 功率轉換器 (inverter): 更換介面卡
- 更換驅動控制版


Error description 231-8B50

Error message

8B50 軸電源 %1 沒有準備妥當

Cause of error

- 安全繼電器未啟動 (例如 UV 的連接器 X71 和 X72、海德漢 Simodrive 擴充板的 X73)
- PWM 匯流排纜線已中斷
- 控制器上的 PWM 介面故障
- 軸模組故障
- 電源模組未釋放出脈衝

Error correction

- 通知維修服務商
- 更換電源模組
- 更換海德漢 Simodrive 擴充板
- 更換 PWM 匯流排纜線


Error description 231-8B60

Error message

8B60 過電流切斷 %1

Cause of error

- 電壓過低, 溫度或變頻器之IGBT短路監控回應.

Error correction

- 讓變頻器降溫
- 聯絡服務代理商
- 檢查電流控制迴路
- 檢查馬達接線是否短路
- 檢查馬達線圈是否短路
- 更換電源模組


Error description 231-8B70

Error message

8B70 外部驅動器鎖住 %1

Cause of error

- 外部訊號阻擋驅動器啟動

Error correction

- 連絡服務代理商.
- 檢查外部啟動訊號(EMERGENCY STOP, PFAIL, N0).
- 檢查PLC程式
- 檢查外部接線


Error description 231-8B80

Error message

8B80 外部驅動器停止 %1

Cause of error

外部訊號關閉驅動器

Error correction

- 連絡服務代理商.
- 檢查外部啟動訊號(EMERGENCY STOP, PFAIL, N0).
- 檢查PLC程式- 檢查外部接線


Error description 231-8B90

Error message

8B90 電源控制器未備妥 %1

Cause of error

- 錯誤碼： %x
- 開機後電源模組或電流控制器並未備妥。
- 開機時驅動器並不在靜止狀態。

Error correction

- 請通知維修服務商
- 檢查脈衝抑制器
- 檢查轉速輸出


Error description 231-8BA0

Error message

8BA0 不正確的原點信號或線數 %1

Cause of error

- 馬達表內 STR 下的線數記錄不正確
- 參考信號錯誤
- 雜訊
- 馬達編碼器纜線故障 (斷裂或短路)
- 光學尺或光學尺帶受污染或故障
- 掃描頭受污染或故障
- 信號纜線故障
- 控制器上的編碼器輸入故障
- 濕氣入侵

Error correction

- 請通知維修服務商
- 檢查馬達表內的記錄
- 檢查速度編碼器的信號 (PWM 8)
- 檢查在機械負載 (彎折、拉長等等) 之下編碼器纜線是否斷裂或短路
- 檢查編碼器纜線內的隔離及其連接
- 更換編碼器纜線
- 更換馬達


Error description 231-8BB0

Error message

8BB0 馬達溫度太低 %1

Cause of error

- 量測馬達溫度太低
- 溫度感測器接線錯誤（短路）
- 溫度感測器損壞
- 溫度感測器類型錯誤（需為KTY84)
- 感測器輸入版硬體錯誤

Error correction

- 通知服務代理商
- 檢查接線
- 測試溫度感測器
- 取消CfgServoMotor->MotEncCheckOff bit 5,不偵測最低溫度極限
- 更換感測器輸入版


Error description 231-8BC0

Error message

8BC0 馬達電流 %1 太高

Cause of error

- 選擇了不正確的馬達或電源模組。
- 每赫茲伏特主軸： 坡道斜度過高
- 電源模組故障
- 馬達纜線故障 (短路)
- 馬達故障 (短路、接地失效)
- 濕氣入侵馬達

Error correction

- 請通知維修服務商
- 選擇正確的馬達和電源模組了嗎？
- 每赫茲伏特主軸： 重新調整坡道斜度 (OEM)
- 檢查馬達與馬達纜線是否有接地電路或短路
- 更換電源模組


Error description 231-8BD0

Error message

8BD0 過度的伺服誤差在 %1

Cause of error

移動軸的追隨錯誤大於組態工件原點 CfgControllerAuxil->servoLagMax2 內指定之值。
- 輸入的加速度過大。
- 即使驅動器開啟也無法移動馬達。

Error correction

- 降低輪廓進給速率，增加轉速。
- 去除任何可能的震動源。
- 若經常發生錯誤，請通知維修服務商。
- 請通知維修服務商
- 檢查參數 CfgFeedLimits->maxAcceleration
- 不可限制加速期間馬達的電流


Error description 231-8BE0

Error message

8BE0 編碼器錯誤 %1

Cause of error

- 在二個原點標誌間不正確的增量命令

Error correction

- 通知服務代理商.
- 檢查馬達表的輸入或 CfgAxisHardware->posEncoderRefDist.
- 檢查參考訊號是否被干擾 .


Error description 231-8BF0

Error message

8BF0 主軸轉速太低 %1

Cause of error

- 因為過載造成主軸的移動速度太慢
- 若銑削功率過高 (高功率消耗)，則會降低主軸的轉速

Error correction

- 減少進刀深度或移動速度
- 請通知維修服務商


Error description 231-8C00

Error message

8C00 編碼器速度輸入 %1 是檢測有問題

Cause of error

- 並無馬達編碼器信號
-馬達編碼器纜線斷裂
- 馬達編碼器的信號幅度已遺失或太小
- 馬達編碼器受污染
- 使用外部 Y 纜線期間不正確的 posEncoderResistor 參數

Error correction

- 檢查馬達編碼器連接
- 檢查馬達編碼器是否正常運作
- 檢查馬達編碼器信號的幅度
- 檢查工具機參數 PosEncoderResistor 內的組態。 若已使用外部 Y纜線，則必須在此工具機參數內輸入 1。
- 請通知維修服務商


Error description 231-8C10

Error message

8C10 編碼器速度輸入 %1s 是檢測有問題(EnDat)

Cause of error

- 馬達編碼器之位置數值不合法
- 馬達編碼器連接線中斷
- 馬達編碼器損壞

Error correction

- 檢查馬達編碼器連接
- 檢查馬達編碼器
- 聯絡服務代理商


Error description 231-8C20

Error message

8C20 位置編碼器 %1 是檢測有問題

Cause of error

- 並無位置編碼器信號
- 位置編碼器纜線斷裂
- 位置編碼器的信號幅度已遺失或太小
- 位置編碼器受污染
- 使用外部 Y 纜線期間不正確的工具機參數 posEncoderResistor 之值
- 進給速率上工具機參數 posEncoderFreq 的不正確值超出 50 kHz (來自於編碼器解析度的計數頻率)

Error correction

- 檢查位置編碼器連接
- 檢查位置編碼器的功能
- 檢查位置編碼器的振幅。
- 檢查工具機參數 PosEncoderResistor 內的設定。 若已使用外部 Y 纜線，則必須在此工具機參數內輸入 1。
- 檢查工具機參數 posEncoderFreq 的設定以及最高進給速率。 進給速率超過 50 kHz 時 (得自於編碼器解析度的位置輸入上之對應計數頻率)，posEncoderFreq 內必須輸入 1。
- 請通知維修服務商


Error description 231-8C30

Error message

8C30 位置編碼器 %1 是檢測有問題(EnDat)

Cause of error

- 光學尺之位置數值不合法
- 光學尺連接線中斷
- 光學尺損壞

Error correction

- 檢查光學尺連接
- 檢查光學尺
- 聯絡服務代理商


Error description 231-8C40

Error message

8C40 速度輸入 %1 量測到的值不能儲存(EnDat)

Cause of error

- 馬達編碼器之位置數值未鎖住
- 馬達編碼器連接線中斷
- 馬達編碼器損壞

Error correction

- 檢查馬達編碼器連接
- 檢查馬達編碼器
- 聯絡服務代理商


Error description 231-8C50

Error message

8C50 位置輸入 %1 量測到的值不能儲存(EnDat)

Cause of error

- 馬達編碼器之位置數值未載入
- 光學尺連接線中斷
- 光學尺損壞

Error correction

- 檢查光學尺連接
- 檢查光學尺
- 聯絡服務代理商


Error description 231-8C60

Error message

8C60 在編碼器的速度輸入其信號頻率 %1

Cause of error

- 速度迴路編碼器訊號有雜訊

Error correction

- 檢查編碼器訊號
- 檢查隔離網
- 聯絡服務代理商


Error description 231-8C70

Error message

8C70 在位置編碼器其信號頻率 %1

Cause of error

- 光學尺訊號有雜訊

Error correction

- 檢查編碼器訊號
- 檢查隔離網
- 聯絡服務代理商


Error description 231-8C80

Error message

8C80 在編碼器的速度輸入其振幅太高 %1

Cause of error

- 編碼器訊號振幅太高或污染訊號啟動
- 馬達編碼器訊號有雜訊
- 馬達編碼器連接線短路
- 馬達訊號振幅太高

Error correction

- 檢查馬達編碼器連接 (接地線連接)
- 檢查馬達編碼器
- 聯絡服務代理商


Error description 231-8C90

Error message

8C90 在位置編碼器的振幅太高 %1

Cause of error

- 位置編碼器信號的幅度過高或污染信號已啟動。
- 編碼器信號上有雜訊
- 編碼器纜線內短路
- 編碼器信號幅度過高
- 工具機參數 posEncoderResistor 內的值不正確

Error correction

- 檢查編碼器連接(接地連接)
- 檢查編碼器
- 檢查工具機參數 PosEncoderResistor 內的組態。 若已使用位置編碼器 (非外部 Y 纜線)，則必須在此工具機參數內輸入 0。
- 請通知維修服務商


Error description 231-8CA0

Error message

8CA0 不正確回原點信號 或 直線計數 %1

Cause of error

- 馬達表內之STR的柵格量輸入不正確
- 錯誤的參考訊號
- 雜訊
- 馬達之旋轉編碼器連接線損壞 (斷路或短路)

Error correction

- 檢查馬達表之輸入
- 檢查速度迴路編碼器之訊號 (PWM 8)
- 在機械負載下檢查編碼器連接線是否斷路或短路 (摺疊, 延伸, etc.)
- 檢查編碼器連接線之隔離網
- 更換編碼器連接線
- 更換馬達
- 聯絡服務代理商


Error description 231-9200

Error message

9200 參數 compIpcJerkFact 失效

Cause of error

- 在 CC 上，"compIpcJerkFact" 參數的輸入範圍為 0.0 至 0.8。

Error correction

- 檢查工具機參數 "compIpcJerkFact" 內的輸入值
- 請通知維修服務商


Error description 231-9210

Error message

9210 參數 vCtrlDiffGain %1 過大

Cause of error

- 差異因素過大 (最大值 0.5 [As^2/轉])

Error correction

- 在工具機參數 "vCtrlDiffGain" 內輸入低於 0.5 之值
- 請通知維修服務商


Error description 231-9220

Error message

9220 不正確的速度編碼器輸入

Cause of error

- [speedEncoderInput] 工具機參數內記錄不正確
- 速度編碼器輸入至 PWM 輸出的指派不正確

Error correction

- 檢查 [speedEncoderInput] 工具機參數
- 請通知維修服務商


Error description 231-9230

Error message

9230 未知的馬達種類

Cause of error

- 馬達表內不正確的馬達類型
- 馬達表內不支援的馬達類型
- 馬達表內不正確的馬達資料

Error correction

- 請通知維修服務商


Error description 231-9240

Error message

9240 不正確的編碼器種類 %1

Cause of error

- 選取的編碼器並未與連線的編碼器匹配
範例：
已選取 EnDat，但是連線的卻是增量式編碼器
已選取 EnDat 2.1，但是連線的卻是 EnDat 2.2
- 此 CC 不支援選取的編碼器

Error correction

- 檢查工具機參數 "motEncType" (或馬達表內的 SYS)
- 請通知維修服務商


Error description 231-9250

Error message

9250 馬達編碼器： EnDat 2.2 不可能 %1

Cause of error

- EnDat 通訊錯誤
- 雖然已經連接 EnDat 2.2 編碼器，不過還是在馬達表內選擇具有 EnDat 2.2 介面的編碼器
- 無法讀取 EnDat 2.2 通訊協定

Error correction

- 檢查編碼器是否支援 EnDat 2.2
- 檢查馬達表 (SYS 欄)
- 檢查工具機參數 "motEncType"
- 檢查纜線接地與隔離
- 更換馬達控制板
- 檢查纜線 (比較纜線 ID 號碼與文件)
- 檢查速度編碼器纜線 (故障或太長)
- 檢查速度編碼器
- 請通知維修服務商


Error description 231-9260

Error message

9260 已變更的馬達參數

Cause of error

- 在未關閉驅動器之下變更馬達類型

Error correction

- 請通知維修服務商


Error description 231-9270

Error message

9270 馬達的額定轉速未知

Cause of error

- 馬達表內的記錄為零

Error correction

- 請通知維修服務商


Error description 231-9280

Error message

9280 參數過濾器 1 不合法 %1

Cause of error

- 工具機參數 "vCtrlFiltDamping1"、"vCtrlFiltFreq1"、"vCtrlFiltType1" 或 "vCtrlFiltBandWith1" 內記錄不正確
- 內部軟體錯誤

Error correction

- 檢查工具機參數 "vCtrlFiltDamping1"、"vCtrlFiltFreq1"、"vCtrlFiltType1" 或 "vCtrlFiltBandWith1"
內的記錄
- 請通知維修服務商


Error description 231-9290

Error message

9290 參數過濾器 2 不合法 %1

Cause of error

- 工具機參數 "vCtrlFiltDamping2"、"vCtrlFiltFreq2"、"vCtrlFiltType2" 或 "vCtrlFiltBandWith2" 內記錄不正確
- 內部軟體錯誤

Error correction

- 檢查工具機參數 "vCtrlFiltDamping2"、"vCtrlFiltFreq2"、"vCtrlFiltType2" 或 "vCtrlFiltBandWith2" 內的記錄
- 請通知維修服務商


Error description 231-92A0

Error message

92A0 參數過濾器 3 不合法 %1

Cause of error

- 工具機參數 "vCtrlFiltDamping3"、"vCtrlFiltFreq3"、"vCtrlFiltType3" 或 "vCtrlFiltBandWith3" 內記錄不正確
- 內部軟體錯誤

Error correction

- 檢查工具機參數 "vCtrlFiltDamping3"、"vCtrlFiltFreq3"、"vCtrlFiltType3" 或 "vCtrlFiltBandWith3" 內的記錄
- 請通知維修服務商


Error description 231-92B0

Error message

92B0 參數過濾器 4 不合法 %1

Cause of error

- 工具機參數 "vCtrlFiltDamping4"、"vCtrlFiltFreq4"、"vCtrlFiltType4" 或 "vCtrlFiltBandWith4" 內記錄不正確
- 內部軟體錯誤

Error correction

- 檢查工具機參數 "vCtrlFiltDamping4"、"vCtrlFiltFreq4"、"vCtrlFiltType4" 或 "vCtrlFiltBandWith4" 內的記錄
- 請通知維修服務商


Error description 231-92C0

Error message

92C0 參數過濾器 5 不合法 %1

Cause of error

- 工具機參數 "vCtrlFiltDamping5"、"vCtrlFiltFreq5"、"vCtrlFiltType5" 或 "vCtrlFiltBandWith5" 內記錄不正確
- 內部軟體錯誤

Error correction

- 檢查工具機參數 "vCtrlFiltDamping5"、"vCtrlFiltFreq5"、"vCtrlFiltType5" 或 "vCtrlFiltBandWith5" 內的記錄
- 請通知維修服務商


Error description 231-92D0

Error message

92D0 馬達的線數已經改變

Cause of error

- 雖然馬達未關機，不過馬達的線數已經變更。

Error correction

- 請通知維修服務商


Error description 231-92E0

Error message

92E0 馬達編碼器的行數不正確 %1

Cause of error

- 參數內編碼器的行數不等於發現的 EnDat 行數
- 工具機參數 [cfgServoMotor --> motStr] 內記錄不正確
- 馬達表內 STR 下的記錄不正確
- 不具有行數資訊的 EnDat 2.2 必須定義為 STR = 1 或 "cfgServoMotor --> motStr=1"

Error correction

- 編輯工具機參數 [cfgServoMotor --> motStr]
- 變更馬達表內的 STR
- 請通知維修服務商


Error description 231-92F0

Error message

92F0 不正確的軸指派

Cause of error

- 主從式操作時指派的軸不正確
- 只有在下列編碼器輸入對上允許主從式扭力控制器內的軸：
6 軸 CC424：
X15 和 X17
X16 和 X18
8 軸 CC424：
X15 和 X17
X16 和 X18
X19 和 X80
X20 和 X81
10 軸 CC424：
X15 和 X17
X16 和 X18
12 軸 CC424：
X15 和 X17
X16 和 X18
X82 和 X84
X83 和 X85
14 軸 CC424：
X15 和 X17
X16 和 X18
X19 和 X80
X20 和 X81
X82 和 X84
X83 和 X85
16 軸 CC424：
X15 和 X17
X16 和 X18
X19 和 X80
X20 和 X81
X82 和 X84
X83 和 X85
X86 和 X88
X87 和 X89

Error correction

- 變更軸指派
- 請通知維修服務商


Error description 231-9300

Error message

9300 場角度決定 %1 不允許

Cause of error

- 此模式內並不允許現場角度決定
- 選擇使用此編碼器決定現場角度的方法不合法或不可能

Error correction

- 檢查工具機參數 "motTypeOfFieldAdjust" 和 "motFieldAdjustMove" 內的記錄，以及/或馬達表的 SYS 欄內之記錄
- 請通知維修服務商


Error description 231-9310

Error message

9310 錯誤的位置編碼器輸入

Cause of error

- 為位置量測器(機器參數
posEncoderInput)選擇一個錯誤的輸入。
- 允許配置方式CC61xx:
PWM-輸出端 <-> 位置測量器
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- 檢驗機器參數posEncoderInput
- 通知客服部門


Error description 231-9320

Error message

9320 位置編碼器： EnDat 2.2 不可能 %1

Cause of error

- EnDat通訊已失效
- 在工具機參數posEncoderType或motEncTyp內已經選擇具備EnDat 2.2介面的編碼器，不過並未連接EnDat 2.2編碼器。
- 無法讀取EnDat 2.2通訊協定

Error correction

- 檢查位置編碼器是否支援EnDat 2.2
- 檢查工具機參數posEncoderType或motEncTyp
- 檢查纜線接地與屏蔽
- 更換馬達控制電路板
- 檢查纜線(將纜線ID編號與文件比較)
- 檢查位置編碼器纜線(失效或太長)
- 檢查位置編碼器
- 請通知維修服務商


Error description 231-9330

Error message

9330 不正確的位置編碼器輸入配置 %1

Cause of error

- 配置的位置編碼器輸入並不存在

Error correction

- 檢查位置編碼器輸入的組態
- 請通知維修服務商


Error description 231-9340

Error message

9340 PWM頻率錯誤%1

Cause of error

- 輸入參數 "ampPwmFreq" 內的 PWM 頻率超出允許的輸入範圍
- 選擇可與其他頻率結合的 PWM 頻率。

Error correction

- 檢查參數 "ampPwmFreq"
- 通知維修服務商


Error description 231-9350

Error message

9350 PWM頻率過高%1

Cause of error

- 雖然已經啟動 PWM 輸出 X53 或 X54，不過還是選擇超過 5000 kHz 的 PWM 頻率用於 PWM 輸出 X51 或 X52

Error correction

- 檢查用於PWM輸出X51或X52的工具機參數ampPwmFreq
- 失效的PWM輸出X53及/或X54
- 請通知維修服務商


Error description 231-9360

Error message

9360 不可能雙速度%1

Cause of error

- 雖然 X53 或 X54 上的控制迴圈已啟用，還是將 X51 或 X52 上的控制迴圈定義為「雙速度」
- 雖然 X57 或 X58 上的控制迴圈已啟用，還是將 X55 或 X56 上的控制迴圈定義為「雙速度」(只有 CC 4xx 具有 8 個控制迴圈)

Error correction

- 將 X51 或 X52 上的控制迴圈定義為「單速度」，或停用 PWM 輸出 X53 或 X54
- 將 X55 或 X56 上的控制迴圈定義為「單速度」，或停用 PWM 輸出 X57 或 X58 (只有 CC 4xx 具有 8 個控制迴圈)
- 請通知維修服務商


Error description 231-9370

Error message

9370 不支援 "Inverter.inv" %1

Cause of error

- 此軟體不支援 'Inverter.inv' 檔案

Error correction

- 用 'Motor.amp' 更換 'Inverter.inv' 檔案
- 請通知維修服務商


Error description 231-9380

Error message

9380 電壓保護模組參數 %1

Cause of error

- 工具機參數 "ampVoltProtection" 內記錄不正確
- 內部軟體錯誤

Error correction

- 檢查工具機參數 "ampVoltProtection" 內的記錄
- 檢查軟體版本
- 請通知維修服務商


Error description 231-9390

Error message

9390 增加的目前控制器係數： 馬達類型 %1 錯誤

Cause of error

- 在工具機參數 iCtrlAddInfo 內，啟動電流控制迴圈內的補正，用於同步馬達以外的馬達類型 (線性馬達、非同步馬達)。

Error correction

- 利用在 iCtrlAddInfo 內輸入值 "0" 將增加的電流控制係數之補正停用。


Error description 231-93A0

Error message

93A0 PDT1 前饋電流控制： 馬達種類錯誤

Cause of error

- 在工具機參數 "iCtrlDiffFreqFF" 內，啟動 PDT1 前饋控制，用於具備例如直線或非同步馬達的驅動器之電流控制電路。
- PDT1 前饋控制只用於具有同步馬達的驅動器之電流控制電路。

Error correction

- 利用在工具機參數 "iCtrlDiffFreqFF" 內輸入值 "0" 將 PDT1 前饋停用。
- 請通知維修服務商


Error description 231-93B0

Error message

93B0 PDT1 前饋電流控制器： 無效的截止頻率。

Cause of error

- 工具機參數 "iCtrlDiffFreqFF" 內不合法的最高切除頻率。
- 下列為個別 PWM 頻率的最高允許切除頻率：
PWM 頻率 最高切除頻率
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- 輸入工具機參數 "iCtrlDiffFreqFF" 內允許的切除頻率。
- 請通知維修服務商


Error description 231-93C0

Error message

93C0 INVERTER.INV 失效 %1

Cause of error

- 電源模組表內的記錄不正確： INVERTER.INV
- I-MAX、U-IMAX 或 R 感應器的記錄不正確
- R 感應器與 U-IMAX/I-MAX 不一致

Error correction

- 檢查 I-MAX、U-IMAX 或 R 感應器的記錄
- 請通知維修服務商


Error description 231-93D0

Error message

93D0 傳輸率不正確 %1

Cause of error

- 傳輸率內記錄不正確
- 編碼器行數內記錄不正確
- 位置編碼器解析度內記錄不正確

Error correction

- 檢查馬達行數、傳輸率以及位置編碼器解析度的記錄
- 請通知維修服務商


Error description 231-93E0

Error message

93E0 PWM頻率超過兩倍速度 %1 所需頻率 5 kHz

Cause of error

- 若在 [ampPwmFreq] 工具機參數內選取的 PWM 頻率大於 5000 Hz，則工具機參數 [ctrlPerformance] 必須設定為 [Double Speed]

Error correction

- 降低 [ampPwmFreq] 內的 PWM 頻率，
- 或將 [ctrlPerformance] 工具機參數設定為 [Double Speed]
- 請通知維修服務商


Error description 231-93F0

Error message

93F0 超過最大電腦功率

Cause of error

- CC61xx：
[ctrlPerformance] 工具機參數內所要的計算功率不可能。
允許下列每個控制器單元的組態：
單 | 雙
6 | 0
4 | 1
2 | 2
0 | 3
'ctrlPerformance' 工具機參數 = 0 單倍速度
'ctrlPerformance' 工具機參數 = 1 雙倍速度

Error correction

- 減少每一控制器單元的軸數
- 將雙倍速度軸改變為單倍速度軸 ([ctrlPerformance] 工具機參數從 1 變為 0)
- 請通知維修服務商


Error description 231-9400

Error message

9400 不支援使用 11 µA 的編碼器

Cause of error

- [posEncoderSignal] 工具機參數設定為 11 µA

Error correction

- [posEncoderSignal] 工具機參數設定為 11 Vpp
- 請通知維修服務商


Error description 231-9410

Error message

9410 將 posEncoderDist 關聯至 posEncoderIncr 失敗 %1

Cause of error

- CfgAxisHardware->posEncoderDist 至 CfgAxisHardware->posEncoderIncr 的關係並不符合來自 EnDat 編碼器之值
- 使用 EnDat 2.2: 請參閱控制器的技術手冊

Error correction

- 檢查記錄 CfgAxisHardware->posEncoderDist 或 CfgAxisHardware->posEncoderInc
- 請通知維修服務商


Error description 231-9420

Error message

9420 X150 的組態不可能 %1

Cause of error

- GenDriveOffGroup 內的記錄 (使用 X150 關閉軸群組) 無效

Error correction

- 修正 GenDriveOffGroup 內的記錄
- 請通知維修服務商


Error description 231-9430

Error message

9430 I32 的組態不可能 %1

Cause of error

- GenEmergencyStopFunction內用於驅動啟用通過 I32 輸入的記錄無效

Error correction

- 修正 GenEmergencyStopFunction 內的記錄
- 請通知維修服務商


Error description 231-9440

Error message

9440 電源故障的組態不可能 %1

Cause of error

- AmpAcFailSelection 內用於 AC 失效或電源失效的記錄無效

Error correction

- 修正 AmpAcFailSelection 內的記錄
- 請通知維修服務商


Error description 231-9450

Error message

9450 PWM 圖案的組態不可能 %1

Cause of error

- ICtrlPwmInfo 內的記錄 (PWM 圖案的組態) 無效

Error correction

- 修正 ICtrlPwmInfo 內的記錄 - 請通知維修服務商


Error description 231-9460

Error message

9460 LIFTOFF 的組態不可能 %1

Cause of error

- PowSupplyLimitOfDcVoltage 內的記錄無效
- PowSupplyDcLinkVoltageForSpindleStop 內的記錄無效

Error correction

- 修正 PowSupplyLimitOfDcVoltage 內的記錄
- 修正 PowSupplyDcLinkVoltageForSpindleStop 內的記錄
- 請通知維修服務商


Error description 231-9470

Error message

9470 剎車輸出的組態不可能 %1

Cause of error

- MotBrakeNotExist 內的記錄無效

Error correction

- 修正 MotBrakeNotExist 內的記錄
- 請通知維修服務商


Error description 231-9480

Error message

9480 向前進給的組態不可能 %1

Cause of error

- CompIpcJerkFact 上不可能進行抖動向前進給

Error correction

- 修正 CompIpcJerkFact 內的記錄
- 建議: 另外，可透過 CompTorsionFact 使用扭力向前進給。
- 請通知維修服務商


Error description 231-9490

Error message

9490 啟動阻尼的組態不可能 %1

Cause of error

- 不可能透過 CompActiveDampFactor 和 CompActiveDampTimeConst 啟動阻尼

Error correction

- 修正 CompActiveDampFactor 和 CompActiveDampTimeConst 內的記錄
- 請通知維修服務商


Error description 231-94A0

Error message

94A0 SyncAxisTorqueDistrFact 的組態不可能 %1

Cause of error

- 不可能透過 SyncAxisTorqueDistrFact 進行可變扭力分配

Error correction

- 修正 SyncAxisTorqueDistrFact 內的記錄
- 請通知維修服務商


Error description 231-94B0

Error message

94B0 速度補正的組態不可能 %1

Cause of error

- 不可能透過 SyncAxisSpeedCorrectRatio 進行可變轉軸轉速補正

Error correction

- 修正 SyncAxisSpeedCorrectRatio 內的記錄
- 請通知維修服務商


Error description 231-94C0

Error message

94C0 DQ PWM頻率超過兩倍速度 %1 所需頻率 4 kHz

Cause of error

- 若在 [ampPwmFreq] 工具機參數內選取的 PWM 頻率大於 4000 Hz，則工具機參數 [ctrlPerformance] 必須設定為 [Double Speed]

Error correction

- 降低 [ampPwmFreq] 內的 PWM 頻率，
- 或將 [ctrlPerformance] 工具機參數設定為 [Double Speed] (軟體選項)
- 請通知維修服務商


Error description 231-94D0

Error message

94D0 DQ-ALM： 檢查參數 %1

Cause of error

- CfgPowSupply 內選取不正確的供電模組。
- 供電模組並未輸入供電模組表 Supply.Spy 內。

Error correction

- 在 CfgPowSupply 內選擇正確供電模組。
- 請通知維修服務商


Error description 231-94E0

Error message

94E0 將 EnDat 2.2 切換至 1 Vpp 需要重新初始化 %1

Cause of error

- 編碼器已經從 EnDat 2.2 變更為 1 Vpp 或相反。 驅動器需要重新初始化。

Error correction

- 重新初始化系統
- 取消選取具備工具機參數 axisMode 的軸 (位元 x = 0)
- 退出 MP 編輯器：
- 重新啟動工具機參數 axisMode 內的軸 (位元 x = 0)，並將 posEncoderType 設定為所要值
- 再次退出 MP 編輯器
- 或重新啟動系統


Error description 231-94F0

Error message

94F0 不容許的扭力補償 %1

Cause of error

- 已經設置扭力補償，但是系統為單編碼器系統。
- 已經設置扭力補償，但是未設置貼付滑動摩擦補償。

Error correction

- 使用工具機參數compTorsionFact關閉扭力補償。
- 定義位置編碼器輸入與posEncoderInput內軸(若位置編碼器存在)之間的指派，並在工具機參數compFrictionT2內輸入摩擦補償。
- 請通知維修服務商


Error description 231-9500

Error message

9500 DQ： 未發現變頻器 %1

Cause of error

- 無法與所顯示軸的變頻器建立通訊。
- DRIVE-CLiQ 線路未連接，或連接不正確。
- 變頻器的電壓供應已中斷。
- 變頻器已失效。
- 工具機參數 pwmSignalOutput 不正確。

Error correction

- 檢查纜線。
- 檢查變頻器的供應電壓。
- 檢查工具機參數 pwmSignalOutput 內的記錄。
- 請通知維修服務商


Error description 231-9510

Error message

9510 在主動伺服控制期間的PWM頻率變更 %1

Cause of error

- 在驅動器或對應驅動器仍舊位於控制迴圈當中，工具機參數ampPwmFreq內的PWM頻率不可變更。
相對應的軸：
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- 變更工具機參數ampPwmFreq之前先關閉驅動控制器
- 請通知維修服務商


Error description 231-9520

Error message

9520 vCtrlTimeSwitchOff內錯誤輸入 %1

Cause of error

- 在工具機參數vCtrlTimeSwitchOff內已經設置時間為零。所輸入的時間必須允許安全剎車程序。
- 為了避免軸/主軸無機械剎車的未剎車不足間隙，工具機參數vCtrlTimeSwitchOff內的時間必須大於透過電子剎車會發生的軸最大可能剎車時間。

Error correction

- 在工具機參數vCtrlTimeSwitchOff內輸入適當值 - 請通知維修服務商


Error description 231-9530

Error message

9530 DRIVE-CLiQ軸%1仍舊啟動

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 EnDat2.2 - FS單編碼器系統不正確設置%1

Cause of error

其設置成只有EnDat 2.2位置編碼器以及只有EnDat 2.2轉軸轉速編碼器用於功能安全性。
這是不可能的。

Error correction

- 檢查工具機參數CfgAxisSafety-encoderForSafety內的輸入：
其必須為「speedAndPosEncoder」、「speedEncoder」或「posEncoder」。
- 單一編碼器系統含EnDat 2.2 FS編碼器的特殊設定：
若只有位置編碼器用於功能安全性，則設定「posEncoder」
或若只有轉軸轉速編碼器用於功能安全性，則設定「speedEncoder」
- 標準設定： 若要設置正常雙編碼器系統時設定「speedAndPosEncoder」，或
若相關軸以只有一個編碼器型態在功能安全性內運轉(單一編碼器安全性)。


Error description 231-9560

Error message

9560 MP輸入錯誤： 計數加上每一路徑%1

Cause of error

- Value in machine parameter posEncoderIncr lies outside the permissible range

Error correction

- Check the value in MP_posEncoderIncr and correct it if necessary
- 請通知維修服務商


Error description 231-9570

Error message

9570 不正確的參數輸入： 每一馬達迴轉%1的路徑

Cause of error

- Value in machine parameter distPerMotorTurn lies outside the permissible range

Error correction

- Check the value in MP_distPerMotorTurn and correct it if necessary
- 請通知維修服務商


Error description 231-9580

Error message

9580 參數過濾器 6無效%1

Cause of error

工具機參數「vCtrlFiltDamping6」、「vCtrlFiltFreq6」、「vCtrlFiltType6」或「vCtrlBandWidth6」內的輸入不正確

Error correction

- 檢查工具機參數「vCtrlFiltDamping6」、「vCtrlFiltFreq6」、「vCtrlFiltType6」或「vCtrlBandWidth6」內的輸入
- 請通知維修服務商


Error description 231-9590

Error message

9590 Maximum computing power exceeded

Cause of error

-CC61xx:
There is not enough computing power for the activated expanded controller functions.

Error correction

- Deactivate the expanded controller functions
- Reduce the number of axes per controller unit
- Change double-speed axes to single-speed axes (change the machine parameter ctrlPerformance from 1 to 0)
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 MC 指令未知 %1

Cause of error

- MC 指令無法在這個硬體上執行.
- MC 指令無法在這個時間執行.
- 0 = 錯誤指令碼 > 255
1...255 = 不正確或無效的指令碼
--內部軟體錯誤。

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-9900

Error message

9900 CC%2 CC 指令未知 %1

Cause of error

- 此硬體無法執行CC 命令
- 內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-A001

Error message

A001 呼叫監控、取消煞車測試

Cause of error

- 防護門(s)開啟在煞車線測試期間
- 在監控煞車線測試期間無準備好訊號

Error correction

- 在煞車線測試期間關閉防護門(s)
- 在監控煞車線測試期間確定驅動器準備好


Error description 231-A002

Error message

A002 呼叫監控、取消煞車線測試

A021 取消剎車線測試， 防護門開啟

Cause of error

- 防護門(s)開啟在煞車線測試期間

Error correction

- 在煞車線測試期間關閉防護門(s)


Error description 231-A003

Error message

A003 SPLC 調試模式啟動

Cause of error

- SPLC 程式的 CRC 檢查未啟動 (設定工具機參數 CfgSafety --> commissioning)

Error correction

- 在工具機運送之前必須停止調試模式 (將調試重新設定在工具機參數 CfgSafety 內)
- 請通知維修服務商


Error description 231-A004

Error message

A004 T.BRK.B信號的24 V短路

A020 T.BRK.B信號的24 V短路

Cause of error

- 剎車控制測試期間錯誤
- 信號位準 = +24 V，輸入時： - SPL模組的T.BRK.B
不過因為控制而預期為0 V。

Error correction

- 請檢查剎車的外部配線與T.BRK信號。
- 請檢查剎車控制器的繼電器。
- 請通知維修服務商。


Error description 231-A005

Error message

A005 CC%2 警告： 控制器單元不適合FS

Cause of error

檢查安全核心軟體SKERN-CC時，控制器單元偵測到
此硬體(CC、UEC、UMC)並不適用於具備功能安全性(FS)的控制器系統。
此控制器單元滿足EN 13849的安全需求，並未
核准用於功能安全性。

Error correction

- 交換受影響的控制器單元(CC、UEC、UMC)
- 請通知維修服務商


Error description 231-A006

Error message

A006 SPLC-CC%2： 交叉比對失敗，輸出%4

Cause of error

- SPLC-CC輸出的交叉比較中錯誤。
- CC[x]的SPLC程式定義該輸出為0 (低)。 然而，從終端機讀取的輸出值為1 (高)。

Error correction

- 檢查輸出配線。
- 檢查SPLC程式：設定與重新設定SPLC輸出的信號應該總是穩定至少2個SPLC循環。
- 請通知維修服務商。


Error description 231-A040

Error message

A040 CC%2 操作模式不可能

Cause of error

操作模式切換和安全門保護不允許.

Error correction

- 連絡服務代理商
- 檢查操作模式切換設定
- 檢察安全門開關狀態
- 檢查接線


Error description 231-A041

Error message

A041 CC%2 SOM 4 不可能

Cause of error

- Keylock 開關 1不在自動模式之下 (BA1)
- Keylock 開關 1 受損
- 接線錯誤

Error correction

- 設定 keylock 開關 1 至自動模式 (BA1)
- 通知服務代理商.


Error description 231-A042

Error message

A042 CC%2 SOM 4 不啟動

Cause of error

BA4 操作模式被按鍵選擇但沒有被釋放.

Error correction

- 通知服務代理商.


Error description 231-A043

Error message

A043 CC%2 SOM 2 只有一軸允許

Cause of error

BA2 模式下且安全打開不可同時移動兩個軸.

Error correction

等到所有軸停止後啟動單一軸.


Error description 231-A080

Error message

A080 CC%2 操作狀態不等於 MC

Cause of error

循環比較MCU 與CCU 的運作狀態Automatic、SRG、SBH 和SH，若不等值的時間於200 ms ，則釋放Stop1。

Error correction

--按下CE 確認錯誤訊息。
--重新開機。
--通知服務代理商。
--檢查軟體版本。


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。用於軸群組的所要求安全功能不相符。
(「pp_AxGrpStateReq[Var.]」，Var.= 軸群組)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。用於軸或用於軸群組的動作要求不相符。
(「pp_AxGrpActivate[Var.]」，Var.= 軸群組)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。軸專屬動作版本不相符。
(「pp_AxFeedEnable[Var.]」，Var.= 軸索引)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。用於軸群組的停止反應要求不相符。
(「pp_AxGrpStopReq[Var.]」，Var.= 軸群組)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。軸群組專屬允許按鈕的狀態不相符。
(「pp_AxGrpPB[Var.]」，Var.= 軸群組)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。安全延遲鏈或正常關閉聯絡人鏈的回報情況不相符。
(「pp_GenFB_NCC」，Var.= 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。工具機控制電壓的要求或回報情況不相符。
(「pp_GenCVO」，Var.= 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。用於磁碟啟用的軸群組專屬允許不相符。
(「pp_AxGrpPermitDrvOn」，Var.= 軸群組)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。工具機按鍵的集中狀態不相符。
(「pp_GenMKG」，Var.= 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。用於剎車線測試的信號狀態不相符。
(「pp_GenTBRK」，Var.= 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。SKERN內SOM啟動的安全相關操作模式不相符。
(「pp_GenSOM」，Var.= 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。回讀輸出的狀態不相符。
(「readBackOutputs[Var.]」，Var.= 輸出的索引編號)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。狀態「SPLc程式啟動」不相符。
(「running」，Var.= 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸入資料內發現差異。「停止」要求不相符。
(「stopReq」，Var.= 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸出資料內發現差異。軸群組的已確認安全狀態不相符。
(「sAxGrpState[Var.]」，Var.= 軸群組)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸出資料內發現差異。軸相關剎車控制不相符。
(「sAxBrkReleaseReq[Var.]」，Var.= 軸索引)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸出資料內發現差異。軸群組的動作狀態不相符。
(「sAxGrpInMotion[Var.]」，Var.= 軸群組)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在MC與CC之間的交叉比較當中，在安全核心軟體的輸出資料內發現差異。功能安全性(FS)的操作讀數不相符。
(「sGenSafe」，Var. = 無意義)

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel. The axis-dependent brake control for multiple brakes per axis does not match.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the feed rate limit does not match.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 交叉比對編號=%4 版本=%5 MC=%6 CC=%7

Cause of error

- 在A通道與B通道之間的交叉比較當中發現SKERN的輸入資料內有差異。回讀通道值不相符。
("pp_ReadBackOutputs", Var. = SPLC輸出數量)

Error correction

- 檢查SPLC輸出的電壓與配線
- 檢查PLC並若需要時修正之
- 請通知維修服務商


Error description 231-A082

Error message

A082 在動態測試期間的 0 之後 CC%2 NE2 位準並未改變

Cause of error

- 在第二緊急停止迴圈的動態測試期間 (至少每 1.5 分鐘)，預期輸入 (NE2) 上暫時改變成 0V 電壓。 若測試視窗內 0 V 或 24 V 電壓持續 100 ms，則會導致錯誤。
- 動態測試的時間視窗太小 (計算時間問題，軟體錯誤)

Error correction

- 檢查軟體版本
- 請通知維修服務商
- 檢查配線
- 檢查緊急停止按鈕
- 更換硬體


Error description 231-A083

Error message

A083 在動態測試，CC%2 S 輸入沒有等於 0

Cause of error

- 在測試第二緊停回路期間 (不少於每 1.5 分鐘), 一0V 在所有預期的安全門鎖並一短期的開關輸入. 此錯誤出現當24V持續在測試視窗100ms.
- 動態測試的時間視窗太小(計算時間問題, 軟體錯誤)

Error correction

- 檢查軟體版本
- 聯絡服務代理商
- 檢查接線
- 檢查門及門開關
- 更換硬體


Error description 231-A084

Error message

A084 停止反應 SS2 %4 ObjId=%5 內的 S 逾時

Cause of error

- 已超過軸群組 (= ObjId) 的控制停止 (SS2 – 在輪廓上剎車)的最長容許時間。 最長容許時間為 30 秒。

Error correction

- 檢查 SPLC 程式以及 PLC 程式
- 請通知維修服務商


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4：EnDat編碼器動態取樣期間的通訊錯誤

Cause of error

A communication error occurred during forced dynamic sampling of the EnDat encoder.
Both ignore flags were set at the same time.

Error correction

Inform your service agency.


Error description 231-A086

Error message

A086 SKERN-CC%2：X%4的動態取樣期間通訊錯誤

Cause of error

The dynamic sampling of the EnDat22 encoder could not be performed within the prescribed time.

Error correction

Note further error messages.
Inform your service agency.


Error description 231-A090

Error message

A090 透過安全軟體鎖定驅動器

Cause of error

- 已啟動緊急停止 (由 CC)
- 要開啟驅動器，不過系統卻在「緊急停止」之下 ("-ES.B" 或 "-NE2" 信號啟動)
- 內部軟體錯誤

Error correction

- 請檢查配線
- 檢查軟體版本
- 請通知維修服務商


Error description 231-A091

Error message

A091 透過安全軟體鎖定驅動器

Cause of error

- 已啟動緊急停止 (MC 的)
- 要開啟驅動器，不過系統卻在「緊急停止」之下 ("-ES.A" 或 "-NE1" 信號啟動)
- 內部軟體錯誤

Error correction

- 請檢查配線
- 檢查軟體版本
- 請通知維修服務商


Error description 231-A092

Error message

A092 透過安全軟體鎖定驅動器

Cause of error

- 系統測試啟動
- 要開啟驅動器，不過系統仍舊在測試計畫中
- 內部軟體錯誤

Error correction

- 檢查軟體版本
- 請通知維修服務商


Error description 231-A093

Error message

A093 驅動器鎖定通過 FS，啟動停止 1 關閉

Cause of error

- 透過功能安全性 FS 鎖定驅動器
- 假設驅動器已經啟動，雖然 CC 尚未完成執行停止 1 關閉
- 內部軟體錯誤

Error correction

- 檢查軟體版本
- 請通知維修服務商


Error description 231-A094

Error message

A094 主軸的驅動鎖定，刀把已開啟

Cause of error

- 假設主軸驅動器在防護箱門開啟時啟動，雖然刀把已打開。
- 內部軟體錯誤

Error correction

- 請檢查配線
- 檢查軟體版本
- 請通知維修服務商


Error description 231-A095

Error message

A095 主軸驅動鎖定，允許按鈕的狀態無效

Cause of error

- 假設主軸驅動器在防護箱門開啟時啟動，雖然未按下許可按鈕或之前未按下。
- 內部軟體錯誤

Error correction

- 請檢查配線
- 檢查軟體版本
- 請通知維修服務商


Error description 231-A096

Error message

A096 主軸驅動鎖定，不容許操作模式

Cause of error

- 假設主軸驅動器在防護箱門開啟時啟動，雖然按鍵鎖定開關位於 'BA1' 位置 (「不合格的操作員」)。
- 內部軟體錯誤

Error correction

- 檢查按鍵鎖定開關位置
- 請檢查配線
- 檢查軟體版本
- 請通知維修服務商


Error description 231-A097

Error message

A097 驅動器鎖定在主軸上，SS2 反應啟動

Cause of error

- 假設主軸驅動器在防護箱門開啟時啟動，不過已經針對主軸啟動停止2反應。
- 內部軟體錯誤

Error correction

- 檢查軟體版本
- 請通知維修服務商


Error description 231-A098

Error message

A098 驅動器鎖定在主軸上，STO 啟動

Cause of error

- 假設主軸驅動器在防護箱門開啟時啟動，不過 STO 安全功能 (安全關閉扭力) 仍舊啟動。
- 內部軟體錯誤

Error correction

- 檢查軟體版本
- 請通知維修服務商


Error description 231-A099

Error message

A099 CC%2 驅動器鎖定 - 不可刪除的系統錯誤

Cause of error

- 因為發生無法刪除的系統錯誤，所以驅動器無法開機。

Error correction

- 檢查系統錯誤原因 (參閱日誌記錄)，若可能的話修正之。
- 請通知維修服務商


Error description 231-A210

Error message

A210 剎車控制故障%1： 步驟%4

Cause of error

- FS輸入上不正確的信號位準： 剎車控制測試期間「-T.BRK.B」
測試步驟2 = 透過B通道輸出釋放剎車： 偵測到+24 V，不過T.BRK應該提供0 V
測試步驟3 = 透過A通道輸出釋放剎車： 偵測到+24 V，不過T.BRK應該提供0 V
測試步驟4 = 透過A和B通道輸出釋放剎車： 偵測到0 V，不過T.BRK應該提供+24 V

Error correction

- 檢查馬達剎車的外部配線
- 產生維修檔案並通知維修部


Error description 231-A800

Error message

A800 CC 極限開關 %1+

Cause of error

可移動的正向行程範圍過大

Error correction

- 通知服務人員
- 檢查機械參數 CfgPositionLimits->swLimitSwitchPos1 的設定


Error description 231-A810

Error message

A810 CC 極限開關 %1-

Cause of error

可移動的負向行程範圍過大

Error correction

- 通知服務人員
- 檢查機械參數 CfgPositionLimits->swLimitSwitchNeg1 的設定


Error description 231-A820

Error message

A820 CC 速度大於 SRG %1

Cause of error

SRG 作業時, 超過最大允許速度.

Error correction

- 操作安全門之前, 降低進給率及馬達轉速
- 檢查操作模式 (鍵操作開關)
- 通知服務人員
- 檢查機械參數值


Error description 231-A830

Error message

A830 CC SRG 旋轉速度 = 0 %1

Cause of error

- 最大可接受之速度為 0 (如每一參數)
- 只有主軸驅動: 給齒輪範圍的參數數值為 0
- 按鍵選擇了一個不合法的操作模式
- 這是電路錯誤, 或在安全模組的I19 有干擾輸入
- 內部軟體錯誤

Error correction

- 檢查操作模式版本 (按鍵鎖開關位置)
- 檢查安全模組輸入之接線.
- 檢查參數數值
- 通知服務代理商


Error description 231-A840

Error message

A840 CC SBH 轉動速度太高 %1

Cause of error

- 超過停止監控最大容許速度.

Error correction

- 連絡服務代理商
- 檢查驅動器


Error description 231-A850

Error message

A850 CC SBH 旋轉速度 = 0 %1

Cause of error

- 靜止狀態監控設頂為 0
- 軟體內部錯誤

Error correction

- 通知服務人員
- 檢查 CfgAxisHardware->transmission 的值 (馬達每轉的行程)


Error description 231-A860

Error message

A860 行走在 SRG 太大 %1

Cause of error

- SRG 操作模式時超過最大容許行程,因為:
- 當進行探針及主軸定位時主軸移動超過兩圈

Error correction

- 檢查探針順序
- 關門
- 通知服務代理商


Error description 231-A870

Error message

A870 煞車測試不允許 %1

A200 不允許剎車測試%1

Cause of error

- 驅動器準備好之訊號遺失 (變頻器 RDY 訊號遺失導致驅動器錯誤)
- 防護門(s) 未關閉, 參數設定為必要條件.

Error correction

- 修正驅動器錯誤
- 關閉防護門(s)
- 檢查參數設定, 若有必要可重新編輯.
- 聯絡服務代理商


Error description 231-A880

Error message

A880 違反第1個正軟體極限範圍 %1

Cause of error

- 第一次軸向移動超出正極限區域

Error correction

- 移動軸向超出正極限區域
- 檢查正極限區域參數, 若有必要可重新編輯.


Error description 231-A890

Error message

A890 違反第1個負方向軟體極限範圍 %1

Cause of error

- 第一次軸向移動超出負極限區域

Error correction

- 移動軸向超出負極限區域
- 檢查負極限區域參數, 若有必要可重新編輯.


Error description 231-A8A0

Error message

A8A0 位置值 %1 的 CC 標稱至實際偏差

Cause of error

- 安全功能「位置值的標稱/實際值監控」已經確認偏差過多。
- 床台未移動但是馬達卻移動，或反之
- 機械動作傳輸已中斷
- 機械傳輸元件的熱膨脹
- 馬達對位置編碼器的傳輸比不正確 (工具機參數 distPerMotorTurn)
- 滾珠螺桿上位置編碼器的安裝不正確
- 軸專屬參數 maxPosDiff 內的記錄定義過小

Error correction

- 檢查機械動作傳輸
- 檢查編碼器固定
- 檢查機械傳輸元件 (例如再循環式滾珠螺桿) 的熱膨脹
- 檢查馬達對位置編碼器的傳輸比
- 檢查滾珠螺桿上位置編碼器的安裝
- 請通知維修服務商


Error description 231-A8C0

Error message

A8C0 驅動器鎖定通過 FS，%1 尚未檢查

Cause of error

- 透過功能安全性 FS 鎖定驅動器
- 在保護箱門已經開啟時，非檢查的驅動器移動進入「參考執行」以外的操作模式。
- 內部軟體錯誤

Error correction

- 檢查軟體版本
- 請通知維修服務商


Error description 231-A8D0

Error message

A8D0 SS1仍舊運作中—不允許啟動%1

Cause of error

控制器單元(SKERN-CC)的安全軟體避免驅動器再啟動。
已觸發的SS1停止反應尚未完全進行。

Error correction

- 嘗試再次啟動驅動器。
- 若問題再次發生： 檢查SPLC和PLC程式的處理，並通知您的維修服務商。


Error description 231-A8E0

Error message

A8E0 剎車時逾時 %1

剎車時MC逾時(SS2) %1

Cause of error

- 已超過控制停止的最長容許時間 (SS2 – 在輪廓上剎車)

Error correction

- 檢查參數值：
timeLimitStop2： 針對 SS2 反應將軸帶至控制靜止的預設時間
- 請通知維修服務商


Error description 231-A8F0

Error message

A8F0 驅動器鎖定 %1 - 安全功能 STO 已啟動

Cause of error

- 因為已經啟動此驅動器的安全功能 STO，所以驅動器無法開機。
若在目前主軸的控制器調整期間出現訊息，表示在開始調整之前並未按下「spindle start」鍵。

Error correction

- 請在主軸調整之前按下「spindle start」鍵
- 請通知維修服務商


Error description 231-A900

Error message

A900 在輪廓(SS2)上剎車時超出S移動範圍 %1

Cause of error

當在輪廓上剎車(SS2)，則超出安全相關工具機參數distLimitStop2內的最大允許路徑。

Error correction

- 檢查參數值：
distLimitStop2： 在SS2反應時最高允許路徑的軸專屬限制值。
- 請通知維修服務商


Error description 231-A910

Error message

A910 CC 速度/標稱值偏差過大 %1

Cause of error

- 實際速率偏差大於允許期間 (進給軸：工具機參數 timeToleranceSpeed) 從標稱速率值偏離的最大允許偏差 (進給軸：工具機參數 relSpeedTolerance)。
- 可能的原因：
+ 定義的工具機參數「relSpeedTolerance」過小
+ 定義的工具機參數「relSpeedTolerance」過小
+ 定義的工具機參數「vCtrlIntGain」內速度控制器之 I 元件過小
+ 速度編碼器纜線已連接？
+ 馬達編碼器失效或鬆脫

Error correction

- 檢查工具機參數「timeToleranceSpeed」
- 檢查工具機參數「relSpeedTolerance」
- 檢查速度控制器工具機參數「vCtrlIntGain」的 I 元件
- 檢查速度編碼器安裝
- 檢查速度編碼器的纜線
- 更換速度編碼器
- 請通知維修服務商


Error description 231-A920

Error message

A920 靜止監視SKERN-CC %1

Cause of error

- SKERN-CC偵測到SOS安全情況下不允許的長距離
軸移動，已經超過靜止速度
(進給軸為每分鐘50公釐或主軸為10 rpm)。
SOS情況下的最大
允許路徑定義在工具機參數「positionRangeVmin」之內。
可能的原因：
- 定義的工具機參數「positionRangeVmin」過小。
- 關閉位置控制器之前已經停止剎車。
- 開啟位置控制器之前未啟動剎車。
- 軸啟動時，已經修正
下列某些現有錯誤。
- 剎車損壞。
- 嘗試在SOS情況下移動軸(PLC？)
- ApiToSafety工件原點PP_AxFeedEnable啟用的軸進給速率已經遺失。

Error correction

- 檢查工具機參數positionRangeVmin內的記錄。
- 檢查停止剎車並且關閉位置控制器的順序。
- 檢查啟動剎車並且開啟位置控制器的順序。
- 檢查軸鎖定之後是否有下列錯誤。
- 檢查該軸的SPLC PP_AxFeedEnable之介面信號
- 請通知維修服務商


Error description 231-A930

Error message

A930 超過安全降低的速度為%1秒

Cause of error

- SKERN-CC偵測到不允許的快速軸移動，
高出安全降低的速度。
(SLS2、SLS3、SLS4)
可能的原因：
- 軸移動期間，防護箱門已開啟
(高速下)。
- 降低速度的機械參數定義過小。

Error correction

- 檢查軸移動期間防護箱門是否已經
開啟。
- SLS2： 請檢查機械參數"speedLimitSom2"內的輸入。
- SLS3： 請檢查機械參數"speedLimitSom3"內的輸入。
- SLS4： 請檢查機械參數"speedLimitSom4"內的輸入。
- 請通知維修服務商。


Error description 231-A940

Error message

A940 受限的主軸操作%1期間超出路徑

Cause of error

在有限主軸操作中，已經超出
2次迴轉的最長允許路徑。

Error correction

- 檢查有限主軸操作期間主軸的路徑。
- 請通知維修服務商。


Error description 231-A950

Error message

A950 安全限制遞增(SLI)超出%1

Cause of error

-已超出安全限制遞增(SLI)模式
內的最高允許路徑。
- 可能的原因：
- 選取的增量超出安全工具機參數
distLimitJog內之值
- 到達限制位置時驅動器產生機械
過當行為
- 驅動器未經過最佳化調整。

Error correction

- 輸入較小的跳動增量值。
- 檢查安全工具機參數distLimitJog的輸入。
- 到達跳動增量值末端位置時，使用
控制器的內部示波器來檢查過衝的實際位置
值。
- 調整驅動器。
- 請通知維修服務商


Error description 231-AC00

Error message

AC00 CC 振幅太高 %1

CC 振幅太高 %2

Cause of error

- 編碼器信號的幅度過高或污染信號已啟動。
- 頭與編碼器之間調整不正確，空氣間隙過小 (露出的編碼器)
- 供應電壓過高

Error correction

- 檢查編碼器信號的幅度
- 請通知維修服務商


Error description 231-AC10

Error message

AC10 馬達編碼器 %1 錯誤

C300 Zn 軌道 %1 錯誤

C310 Z1 軌道 %1 錯誤

Cause of error

- 馬達編碼器受污染或故障
- 纜線故障
- 控制器上的編碼器輸入失效
- 信號連接器： 接觸不良或濕氣入侵
- 濕氣已經進入馬達
- 無法取的編碼器信號
- 馬達編碼器纜線中斷
- 馬達編碼器的信號振幅已遺失或太小

Error correction

- 請通知維修服務商
- 檢查馬達編碼器的連接
- 檢查馬達編碼器
- 檢查編碼器信號的振幅


Error description 231-AC20

Error message

AC20 CC 頻率太高 %1

CC 頻率太高 %2

Cause of error

- 超過編碼器輸入上的最高輸入頻率。
- 馬達編碼器信號上有雜訊
- 工具機震動

Error correction

- 請通知維修服務商
- 檢查馬達編碼器的連接 (接地連接)
- 檢查馬達編碼器
- 檢查編碼器信號輸入頻率
- 去除震動


Error description 231-AC30

Error message

AC30 CC 振幅太高 %1 (位置)

Cause of error

- 位置編碼器訊號振幅太大
- 位置編碼器訊號錯誤
- 位置編碼器訊號線短路
- 編碼器訊號振幅太大

Error correction

- 通知服務代理商
- 檢查編碼器連線 (檢查接地)
- 檢查編碼器


Error description 231-AC40

Error message

AC40 位置編碼器 %1 錯誤

Cause of error

- 編碼器受污染
- 編碼器失效
- 濕氣入侵
- 掃描頭失準 (距離、平行度等等)
- 編碼器纜線故障
- 控制器上的編碼器輸入失效

Error correction

- 請通知維修服務商
- 檢查編碼器連接
- 檢查編碼器


Error description 231-AC50

Error message

AC50 CC 頻率太高 %1 (位置)

Cause of error

- 超過位置編碼器輸入上的最高輸入頻率。
- 編碼器信號上有雜訊
- 工具機震動

Error correction

- 請通知維修服務商
- 檢查編碼器的連接 (接地連接)
- 檢查編碼器
- 檢查編碼器信號輸入頻率。
- 去除震動


Error description 231-B200

Error message

B200 CC%2未執行剎車測試%2

Cause of error

- MC未對煞車線測試，參數設定為必要條件.
- 呼叫馬達煞車線測試測試持續超過5 [sec].
- PLC模組未選擇一軸向並且測試煞車線相關參數被設定.

Error correction

- 檢查煞車傳導線之參數設定
- 聯絡服務代理商


Error description 231-B300

Error message

B300 CC%2未執行剎車線測試%1

Cause of error

- MC未對煞車線測試，參數設定為必要條件.
- 呼叫馬達煞車線測試測試持續超過10 [sec].
- PLC模組未選擇一軸向並且測試煞車線相關參數被設定.

Error correction

- 檢查煞車傳導線之參數設定
- 聯絡服務代理商


Error description 231-B800

Error message

B800 CC%2安全輸入%1不相等

CC%2 安全輸入 %1 不相等

Cause of error

- CCU 的安全定位輸入 >400 ms 不等於 MCU 的安全定位輸入.
- 不同組的安全模組輸入:
0 = 軸配置 A
1 = 軸配置 B
2 = 主軸安全停止
3 = 機械操作面板的允許按鍵
4 = 關機的確認
5 = NC 停止
6 = 主軸停止
7 = 手輪的允許按鍵
8 = 軸速度的安全減速
9 = 主軸速度的安全減速
10 = 輔助軸速度的安全減速
11 = 軸的安全控制停止
12 = 主軸的安全控制停止
13 = 輔助軸的安全控制停止或換刀的允許按鍵
14 = 機械按鍵啟動
15 = 機械啟動
--配線錯誤X65、X66、(X67)。
--安全模組故障。

Error correction

--通知服務代理商。
--檢查線路X65、X66、(X67)。
--更換安全模組。


Error description 231-B900

Error message

B900 CC%2 供應電壓 %1

Cause of error

- 輸入電壓Vcc(x) 超出範圍.
- +4 = 電壓過低 Vcc(+5 V)
外部負載過大.
- +6 = 電壓過高 Vcc(+5 V)
電源供應器故障.
- +14 = 電壓過低 Vcc(+15 V)
電源供應器故障.
- +16 = 電壓過高 Vcc(+15 V)
電源供應器故障.
- -14 = 電壓過低 Vcc(-15 V)
電源供應器故障.
- -16 = 電壓過高 Vcc(-15 V)
電源供應器故障.

Error correction

- 連絡服務代理商.
- 量測供應電壓Vcc(x).
- Vcc(+5 V) < +4.75 V 檢查編碼器接線.
- Vcc(+5 V) > +5.50 V 更換電源供應器.
- Vcc(+15 V) < +14.25 V 更換電源供應器.
- Vcc(+15 V) > +16.50 V 更換電源供應器.
- Vcc(-15 V) < -14.25 V 更換電源供應器.
- Vcc(-15 V) > -16.50 V 更換電源供應器.


Error description 231-BA00

Error message

BA00 CC%2 操作溫度 %1

Cause of error

- LE內部溫度超出容許範圍. (-128... 0...+127 = 量測溫度值 [°C])
- 電路板溫度感測器損壞.
- 電器箱通風不良 (風扇損壞).
- 室溫太高或太低.

Error correction

- 檢查通風.
- 通知服務代理商.


Error description 231-BB00

Error message

BB00 CC%2 MC 指令 %1 至 CC 軟體並不允許

Cause of error

- MC 指令不允許此軟體改變 CC
- 在此時間點上不允許 MC 指令。 十進位碼 = 指令碼的低位元 (0...255)
- 內部軟體錯誤

Error correction

- 檢查軟體版本
- 通知維修服務商


Error description 231-C000

Error message

C000 無資料與MC交換

Cause of error

- MC溝通錯誤.
- 軟體內部錯誤.

Error correction

- 通知服務代理商.
- 檢查軟體版別.


Error description 231-C001

Error message

C001 未定義的錯誤

未定義的錯誤

Cause of error

內部軟體錯誤

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-C002

Error message

C002 MC 命令無效

Cause of error

內部軟體錯誤。

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-C003

Error message

C003 系統計時器 MC 不 = CC%2

系統計時器 MC 不 = CC%2

Cause of error

--硬體錯誤( 石英振盪器)
--軟體錯誤

Error correction

--通知服務代理商。
--更換驅動器控制板或處理器機板。
--檢查軟體版本。


Error description 231-C005

Error message

C005 CC 硬體不支援

Cause of error

- 所安裝的 NC 軟體並不支援 CC 控制器單元的硬體版本
- 電源供應模組 (UV/UVR) 與 I2C 匯流排產生干擾

Error correction

- 檢查 NC 軟體版本
- 檢查/更換 X69 排線
- 更換電源供應模組 (UV/UVR)
- 請通知維修服務商


Error description 231-C006

Error message

C006 I-CTRL 通訊: 時間

C008 I-CTRL 通訊: QUEUE

Cause of error

速度迴路與電流迴路溝通錯誤

Error correction

- 連絡服務代理商.
- 檢查軟體版別.


Error description 231-C007

Error message

C007 直流連結電壓過低

Cause of error

--電源中斷。
--變頻器故障。

Error correction

--檢查電源供應。
--通知服務代理商。
--檢查變頻器。


Error description 231-C009

Error message

C009 堆疊溢位

Cause of error

內部軟體錯誤

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-C00A

Error message

C00A PWM 三角信號錯誤

Cause of error

硬體錯誤：三角信號未震盪或以錯誤的頻率震盪

Error correction

--通知服務代理商。
--更換驅動器控制板。


Error description 231-C00B

Error message

C00B 主記憶體過小

Cause of error

內部軟體錯誤

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-C00C

Error message

C00C LSV2, 錯誤的資料號碼

Cause of error

- 下載LSV2資料編號錯誤.
- 軟體錯誤.

Error correction

- 通知服務代理商.
- 檢查軟體版別.


Error description 231-C00D

Error message

C00D DSP 程式碼內 CC%2 校驗合錯誤

Cause of error

- CC 控制器單元的程式碼內發現校驗和錯誤
- CC 控制器單元失效

Error correction

- 更換硬體
- 請通知維修服務商


Error description 231-C00E

Error message

C00E 控制器軟體逾期

Cause of error

內部軟體或硬體錯誤。

Error correction

--通知服務代理商。
--檢查軟體版本。
--更換驅動器控制板。


Error description 231-C00F

Error message

C00F 軟體計時器內錯誤

Cause of error

內部軟體錯誤。

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-C010

Error message

C010 速度迴路匯流排錯誤

Cause of error

- 控制器週編存取衝突.

Error correction

- 通知服務代理商.
- 更換控制板.


Error description 231-C011

Error message

C011 軟體同步錯誤

Cause of error

- DSP 啟動之後遺失硬體岔斷 (>900[ms])
- 驅動器開機之前遺失 MC 的同步指令
- 硬體失效 (MC 或 CC)

Error correction

- 更換硬體 (MC 或 CC)
- 請通知維修服務商


Error description 231-C012

Error message

C012 位置控制循環時間錯誤

Cause of error

- MC 提供錯誤的循環程式時間給 CC 位置控制器
- 硬體錯誤

Error correction

- 請通知維修服務商
- 檢查組態工件原點 ipoCycle
- 更換驅動器控制板


Error description 231-C013

Error message

C013 PWM頻率錯誤

Cause of error

- 輸入在 CfgPowerStage->ampPwmFreq 中的 PWM 頻率超出允許範圍
- 所選擇的 PWM 頻率不能結合

Error correction

- 通知服務代理商.
- 檢查 CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 插補器,PWM 無效

Cause of error

- 插補時脈與PWM頻率的比例錯誤.

Error correction

- 通知服務代理商.
- 更改插補時脈與PWM頻率的比例.
- 輸入比例可參考技術手冊.


Error description 231-C015

Error message

C015 插補器,PWM 改變

Cause of error

- 插補時脈或PWM頻率已經更改.

Error correction

- 重新啟動控制器


Error description 231-C016

Error message

C016 "雙倍速度" 無法執行

Cause of error

- 控制迴路X51或X52 定義為 '兩倍速度',雖然控制迴路 X53或X54啟動
-控制迴路X55或 X56 定義為'兩倍速度',雖然控制迴路 X57 or X58啟動 (只有 CC 4xx 8個控制迴路)

Error correction

- 通知服務代理商
- 定義控制迴路X51或X52 為'單倍速度',或不啟動 PWM輸出 X53或 X54
- 定義控制迴路X55或X56 為 '單倍速度',或不啟動 PWM輸出X57 or X58 (只有 CC 4xx 8個控制迴路)


Error description 231-C017

Error message

C017 PWM 頻率太高

Cause of error

- Single-speed 控制回路中, 機械參數 "ampPwmFreq" double PWM 基本頻率中, 和 "iCtrlPwmType" 中設定了電流控制器循環時間的一半.

Error correction

- 通知您的服務代理商.
- 檢查機械參數 "ampPwmFreq" 和 "iCtrlPwmType"
- 使用 double-speed 控制迴路來取代 single-speed


Error description 231-C018

Error message

C018 主從扭力:軸指定錯誤

Cause of error

- 軸master-slave 扭力控制只允許在X15/X17 或 X16/X18.

Error correction

- 連絡服務代理商.
- 更改軸設定.


Error description 231-C020

Error message

C020 檔案不完整

Cause of error

- MC及CC軟體未以同一包含檔案編譯.

Error correction

- 檢查軟體版本，若必要重新載入
- 聯絡服務代理商


Error description 231-C021

Error message

C021 錯誤的DSP版本

Cause of error

- MC 和 CC 軟體沒有以相同的載入檔編譯.

Error correction

- 通知您的服務代理商.
- 檢查軟體版本, 必要的話重新載入


Error description 231-C022

Error message

C022 SMB 或 SPL 組態錯誤

Cause of error

- HSCI 系統內組態錯誤
- 安全工具機操作面板 MB 6xx S 或安全 PL 6xxx S 內組態錯誤
- 已經連接目前 CC 軟體尚未支援的新裝置類型
- 至 CC 的 MC 組態資料錯誤

Error correction

- 軟體更新
- 請通知維修服務商


Error description 231-C023

Error message

C023 IRQ堆疊溢位

Cause of error

- 內部軟體錯誤

Error correction

- 請通知維修服務商
- 檢查軟體版本


Error description 231-C025

Error message

C025 CC-CC 通訊，CRC 錯誤

Cause of error

- HSCI 工作站導致偏差錯誤
- MC 的訊息尺寸不正確

Error correction

- 軟體更新
- 請通知維修服務商


Error description 231-C026

Error message

C026 CC-CC 通訊，看門狗程式錯誤

Cause of error

- HSCI 工作站導致偏差錯誤
- MC 的訊息尺寸不正確
- 訊息傳輸已取消

Error correction

- 軟體更新
- 更換 PL 6xxx S
- 請通知維修服務商


Error description 231-C027

Error message

C027 HSCI 訊息已遺失

Cause of error

- HSCI 訊息 (低優先權) 已遺失
- HSCI 工作站導致錯誤
- MC 內的訊息清單失效

Error correction

- 檢查 HSCI 裝置
- 軟體更新
- 通知維修服務商


Error description 231-C028

Error message

C028 MC 確認已遺失

Cause of error

- 從 CC 至 MC 的 HSCI 訊息尚未確認

Error correction

- 軟體更新
- 請通知維修服務商


Error description 231-C02B

Error message

C02B SMB 內監視器程式錯誤

Cause of error

- MB 6xx S 的看門狗程式未再度觸發
- MB 6xx S 上硬體錯誤

Error correction

- 更換 MB 6xx S
- 請通知維修服務商


Error description 231-C02C

Error message

C02C PL / SPL 內監視器程式錯誤

Cause of error

- PL 6xxx (S) 的看門狗程式未再度觸發
- PL 6xxx (S) 上硬體錯誤

Error correction

- 更換 PL 6xxx S
- 請通知維修服務商


Error description 231-C02D

Error message

C02D 看門狗程式錯誤，HSCI 模組

Cause of error

- CC 的 HSCI 模組故障
-> 不再接收 HSCI 訊息
-> 不再觸發看門狗程式
- HSCI 纜線故障

Error correction

- 檢查 HSCI 纜線的連接
- 檢查/更換 HSCI 纜線
- 更換 CC
- 請通知維修服務商


Error description 231-C02E

Error message

C02E 需要進行CC韌體更新

Cause of error

- 因為硬體或軟體交換，所以需要韌體更新

Error correction

- 請通知維修服務商


Error description 231-C02F

Error message

C02F 控制器開機期間發生錯誤

Cause of error

- MC、CC 或 HSCI 參與程式 (RunUp) 中內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-C030

Error message

C030 使用供應電壓 CC%2 當成警報

Cause of error

- CC的內部供應電壓超出規定範圍。

Error correction

- 檢查CC上的供應電壓：
- 檢查X69的線路
- X69上的纜線長度位於規格內？
- 更換X69上的纜線
- 更換硬體
- 通知維修服務商


Error description 231-C031

Error message

C031 使用供應電壓當成警報

裝置上無供應電壓

Cause of error

HSCI鏈路內裝置上的供應電壓超出指定範圍。
可能的裝置：
- MC 主電腦
- PL 輸入/輸出
- MB 工具機操作面板
- HSCI 鏈內的其他 CC
可能的原因：
- 對裝置的電源供應不足
- 電源供應器內短路
- PL 輸入與輸出內短路

Error correction

- 檢查連接裝置內的供應電壓
- 檢查線路是否可能短路 (例如 PLC 輸入或輸出)
- 更換硬體
- 請通知維修服務商


Error description 231-C032

Error message

C032 MC的系統時脈小於 CC%2

Cause of error

- 內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-C033

Error message

C033 MC的系統時脈大於 CC%2

Cause of error

- 內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-C034

Error message

C034 S 狀態內 CC%2 自我測試失敗

Cause of error

- MC 未正確結束 S 狀態信號的同類文字。
- 內部軟體錯誤

Error correction

- 檢查軟體版本
- 請通知維修服務商


Error description 231-C035

Error message

C035 CC%2 S 狀態測試： 無效的測試順序

Cause of error

- 在 S 狀態測試期間，MC 未遵照此測試的操作順序
- 內部 MC 軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-C036

Error message

C036 CC%2 S 狀態測試： 無效的信號

Cause of error

- 在 S 狀態測試期間，MC 要求未知或不支援的信號
- 內部 MC 軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-C037

Error message

C037 驅動器開啟時進行 CC%2 S 狀態測試

Cause of error

- 當軸在閉路控制器內時，MC 要求 S 狀態測試
- 內部 MC 軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-C038

Error message

C038 電壓監控 CC%2 電壓 ID： %4

Cause of error

- CC供應電壓的電壓監控回報顯示的CC內有錯誤。
- 透過供電匯流排X69供應給CC的5V電壓不在公差之內
- 供電模組(UV內5V電源組)內電源供應單元失效。

Error correction

- 透過X74在供電模組與CC之間建立5V電源供應
- 檢查5V電源供應器(通常在供電模組X74上)
- 檢查所有CC上的5V電源供應器(X74/CC)
- 請檢查供電匯流排(X69)
- 請檢查配線：
- 供電匯流排的配線(X69)
- 5V供電的配線(X74)
- 檢查供電匯流排的纜線長度(X69)，
ggf. 雙線設計
- 檢查所有CC的X74上之5V供應電壓
若有需要，請加粗電線或減少電纜長度
- 檢查供電模組上X74與CC上X74之間的電壓衰減
- 更換電源供應器
- 更換失效的硬體(CC)
- 通知維修服務商，告知警報編號與電壓ID


Error description 231-C039

Error message

C039 硬體錯誤 CC%2 組體 ID： %4

Cause of error

- 在 CC 控制器單元上發現硬體錯誤。

Error correction

- 更換失效的硬體/CC
- 讀取記錄
- 請通知維修服務商


Error description 231-C110

Error message

C110 未知的馬達型式 %1

Cause of error

- 馬達表錯誤.
- 內部軟體錯誤.

Error correction

- 通知服務代理商.
- 檢查馬達表.
- 檢查軟體版本.


Error description 231-C140

Error message

C140 極對數目太大 %1

Cause of error

馬達表內的紀錄不正確。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C150

Error message

C150 欄位電流錯誤 %1

Cause of error

馬達表內不正確的紀錄。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C160

Error message

C160 刻度週期馬達編碼器 %1

Cause of error

測量的格子週期與馬達表內的紀錄不協調。

Error correction

--通知服務代理商。
--檢查馬達表( 線計數)。
--檢查馬達。


Error description 231-C170

Error message

C170 轉子時間常數錯誤 %1

Cause of error

計算轉子表內的轉子時間常數無效。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C180

Error message

C180 額定速度錯誤 %1

Cause of error

馬達表內的參數不正確。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C1D0

Error message

C1D0 電流感應電壓 %1

Cause of error

電源模組表內的紀錄不正確。

Error correction

--通知服務代理商。
--檢查電源模組表。


Error description 231-C1E0

Error message

C1E0 電源模組的最大電流 %1

Cause of error

電源模組表內有不正確的紀錄。

Error correction

--通知服務代理商。
--檢查電源模組表。


Error description 231-C210

Error message

C210 馬達表的最大溫度 %1

Cause of error

馬達表內的溫度紀錄不正確。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C240

Error message

C240 電源模組的額定電流 %1

Cause of error

電源模組表內有不正確的紀錄。

Error correction

--通知服務代理商。
--檢查電源模組表。


Error description 231-C250

Error message

C250 馬達的額定電流 %1

Cause of error

馬達表內有不正確的紀錄。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C260

Error message

C260 馬達的最大電流 %1 錯誤

Cause of error

馬達表內有不正確的紀錄。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C270

Error message

C270 馬達的最大扭力 %1 錯誤

Cause of error

馬達表內有不正確的紀錄。

Error correction

--通知服務代理商。
--檢查馬達表。


Error description 231-C280

Error message

C280 欄位角度 %1 錯誤

Cause of error

CfgServoMotor->MotFieldAngleAdapStartSpeed 或 CfgServoMotor->MotFieldAngleAdapMaxAngle 中輸入錯誤

Error correction

- 通知服務代理商.
檢查 CfgServoMotor->MotFieldAngleAdapStartSpeed 或 CfgServoMotor->MotFieldAngleAdapMaxAngle.


Error description 231-C290

Error message

C290 Uz %1 錯誤

Cause of error

- CfgPowerStage->ampBusVoltage (dc-link voltage Uz) 中輸入錯誤

Error correction

- 通知服務代理商.
- 檢查 CfgPowerStage->ampBusVoltage 的輸入值.


Error description 231-C2A0

Error message

C2A0 編碼器 輸入 %1

Cause of error

CfgAxisHardware->selectEncoderIn (speed encoder) 中輸入錯誤.
內部軟體錯誤

Error correction

通知服務代理商.
檢查 CfgAxisHardware->selectEncoderIn 的輸入值.
檢查軟體版本.


Error description 231-C2B0

Error message

C2B0 PWM 輸出 %1

Cause of error

- 修正參數項目 "CfgAxisHardware->analogOutput" (速度命令值輸出).
- 內部軟體錯誤.

Error correction

- 內部軟體錯誤.
- 檢查參數 "CfgAxisHardware->analogOutput".
- 檢查軟體版本.


Error description 231-C2C0

Error message

C2C0 帶通濾波參數 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1中輸入錯誤.
- 內部軟體錯誤

Error correction

- 通知服務代理商.
- 檢查 CfgSpeedControl->vCtrlFiltDamping1 的輸入值.
檢查軟體版本.


Error description 231-C2D0

Error message

C2D0 編碼器線數 %1

Cause of error

- 編碼器線數被更改

Error correction

- 重新啟動控制器


Error description 231-C2E0

Error message

C2E0 馬達極對數 %1

Cause of error

- 馬達級對數被更改

Error correction

- 重新啟動控制器


Error description 231-C2F0

Error message

C2F0 目錄在馬達表 %1

Cause of error

- 馬達表中DIR被更改

Error correction

- 重新啟動控制器


Error description 231-C330

Error message

C330 馬達溫度太高 %1

Cause of error

- 馬達編碼器纜線失效
- 安裝了失效的溫度感測器
- 信號連接器： 接觸不良或受潮
- 馬達受潮

Error correction

- 讓馬達冷卻
- 請通知維修服務商
- 檢查馬達編碼器纜線
- 量測溫度感測器


Error description 231-C340

Error message

C340 未知的輪廓組件 %1

Cause of error

- 工具機參數speedEncoderInput內主動軸上的參數錯誤
- 硬體失效 (CC)
- 馬達編碼器失效
- 軟體版本不正確

Error correction

- 檢查工具機參數(speedEncoderInput)
- 檢查軟體版本
- 以其他編碼器輸入操作馬達
- 更換驅動器控制電路板
- 請通知維修服務商


Error description 231-C350

Error message

C350 軸電源 %1 尚未準備妥當

Cause of error

- 安全繼電器未啟動 (例如 UV 的連接器 X71 和 X72、海德漢 Simodrive 擴充板的 X73)
- PWM 匯流排纜線已中斷
- 電子機箱內中斷
- 軸模組故障
- 控制器上的 PWM 介面故障
- 電源模組未釋放出脈衝
- Uz 過高
- 5V 供應電壓太弱
- 變頻器未備妥
- 馬達控制板故障
- PWM 纜線故障
- 雜訊

Error correction

- 通知維修服務商
- 檢查控制器與脈衝釋放的配線
- 檢查 Uz
- 若未再度產生供應電壓，則已連接剎車電阻？
- 若再度產生供應電壓，則已經恢復電源？
- 檢查纜線接地以及隔離
- 更換電源模組
- 對於 P 控制而言，更換介面卡
- 更換馬達控制板


Error description 231-C370

Error message

C370 角度錯誤馬達編碼器 %1

Cause of error

- 馬達編碼器故障
- 馬達編碼器纜線故障
- 信號連接器： 接觸不良或濕氣入侵
- 濕氣已經進入馬達內
- 驅動控制板故障

Error correction

- 請通知維修服務商
- 檢查馬達編碼器和導線
- 更換驅動控制板


Error description 231-C380

Error message

C380 馬達 %1 不可控制

Cause of error

- 馬達編碼器纜線故障
- 馬達故障
- 已經反應 I2t 監視
- 信號連接器： 接觸不良或濕氣入侵
- 濕氣已經進入馬達內
- 馬達剎車開啟

Error correction

- 檢查馬達配線
- 通知維修服務商
- 檢查馬達與馬達編碼器配線
- 檢查馬達表記錄
- 檢查 I2t 監視


Error description 231-C390

Error message

C390 錯誤在 3-D 接觸式探針 %1

Cause of error

--軟體錯誤。
--驅動器控制板的硬體錯誤。

Error correction

--通知服務代理商。
--更換馬達驅動器控制板。
--檢查軟體版本。


Error description 231-C3A0

Error message

C3A0 不正確的原點位置 %1

Cause of error

- 選了錯誤的馬達
- 馬達編碼器訊號線接第錯誤 (參考信號線干擾)
- 馬達編碼器損毀

Error correction

- 通知服務代理商.
- 檢查所選擇的馬達
- 檢查馬達編碼器的配線 (接地)
- 更換馬達


Error description 231-C3B0

Error message

C3B0 在最大電流之下馬達 %1 未運轉

Cause of error

- 馬達遭鎖定或受阻
- 變頻器失效
- 馬達失效
- 馬達定址錯誤
- 輸入的PWM輸出指派錯誤
- 馬達電源線誤配
- 馬達編碼器纜線誤配
- 馬達連接不正確
- 馬達已最大扭力負載運轉

Error correction

- 檢查變頻器並且必要時更換之
- 檢查馬達與配線
- 檢查馬達負載
- 檢查轉軸是否可自由轉動
- 檢查工具機參數
- 請通知維修服務商


Error description 231-C3C0

Error message

C3C0 馬達電流 %1 太高

Cause of error

- 電流控制器參數不正確
- 馬達表內參數不正確
- 電源模組故障
- 馬達纜線故障
- 馬達故障
- 濕氣已入侵馬達
- 馬達控制板故障

Error correction

- 請通知維修服務商
- 選擇正確的馬達和電源模組了嗎？
- 檢查電流控制調整
- 檢查馬達與馬達纜線是否短路
- 更換電源模組或驅動控制板


Error description 231-C3D0

Error message

C3D0 PWM 元件錯誤 %1

Cause of error

內部硬體錯誤。

Error correction

--通知服務代理商。
--更換驅動器控制板。


Error description 231-C3E0

Error message

C3E0 馬達的額定電壓錯誤 %1

Cause of error

馬達額定電壓超出允許的輸入範圍。

Error correction

--通知服務代理商。
--檢查馬達表內的紀錄。


Error description 231-C3F0

Error message

C3F0 EnDat 沒有發現 %1

Cause of error

- EnDat 通訊錯誤
- 馬達表中選擇了 EnDat 介面的編碼器. The EnDat 通訊協定無法被讀取.

Error correction

- 通知您的服務代理商.
- 檢查馬達表 (SYS 行)
- 更換馬達控制板
- 檢查電纜線 (與文件比較電纜線的 ID 序號)
- 檢查速度編碼器的電纜線 (損壞或太長)
- 檢查速度編碼器
- 檢查電纜線接地及隔離
- 檢查機械參數 "motEncType"


Error description 231-C400

Error message

C400 線數不正確 %1

Cause of error

- 來自馬達表的線數並不匹配下載值

Error correction

- 請通知維修服務商
- 檢查單一次馬達旋轉的直線距離之組態資料以及信號週期數量的距離。
- 檢查馬達表 (TYPE 以及 STR 欄)。
- 檢查速度編碼器


Error description 231-C410

Error message

C410 旋轉位置 %1 未定義

Cause of error

- 信號纜線故障
- 馬達編碼器受污染或故障
- 控制器上的編碼器輸入失效
- 信號連接器： 接觸不良或濕氣入侵
- 濕氣已經進入馬達內
- 馬達控制板故障

Error correction

- 請通知維修服務商
- 更換馬達
- 檢查速度編碼器纜線
- 更換馬達控制板 (更好的話請更換控制器)


Error description 231-C420

Error message

C420 不正確參數所導致的不可控制性 %1

Cause of error

- 資訊： 已經取代之前的錯誤訊息 [Ctrlr parameters incorrect]
- 往前進給-控制參數設定錯誤 (加速度、摩擦)
- 加速度過快
- 控制器參數設定錯誤 (Ki, Kp, Kd)
- 濾波器設定錯誤 (濾波、低通)
- 變頻器失效 (IGBT)
- 馬達表內選擇的馬達不正確

Error correction

- 請通知維修服務商
- 請檢查軸的調整
- 請檢查反相器


Error description 231-C430

Error message

C430 錯誤的位置輸入 %1

Cause of error

- 無位置編碼器.
- 位置編碼器接線錯誤.
- 位置編碼器損壞.

Error correction

- 通知服務代理商.
- 安裝位置編碼器.
- 檢查位置編碼器接線.
- 更換位置編碼器.


Error description 231-C440

Error message

C440 PWM 頻率 %1 不正確

Cause of error

- 控制器群組內的 PWM 頻率不正確

Error correction

- 請通知維修服務商
- 檢查組態資料 (PWM 頻率)
- PWM 頻率 > 5000 Hz 只用於適合的硬體並且只適用於 PWM 輸出 X51、X52、X57 以及 X58。
- PWM 頻率 <= 5000Hz 必須與控制器群組內的一致。
- PWM 頻率 > 3200 Hz


Error description 231-C450

Error message

C450 錯誤的編碼器 %1

Cause of error

- 馬達表中 SYS 項輸入錯誤.
- 速度編碼器接線損壞.
- 速度編碼器損壞.
- 馬達控制板損壞.

Error correction

- 通知服務代理商.
- 檢查碼達表 (SYS項).
- 檢查位置編碼器接線.
- 更換馬達.
- 更換馬達控制板.


Error description 231-C460

Error message

C460 馬達速度太高 %1

Cause of error

- 馬達無法被伺服控制.

Error correction

- 通知服務代理商.
- 檢查軟體版別.


Error description 231-C470

Error message

C470 沒有命令速度值 %1

Cause of error

- 內部軟體錯誤
- 位置控制器循環程式時間太短

Error correction

- 請通知維修服務商
- 檢查軟體版本
- 檢查組態工件原點 CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 使用編碼器 %1 的 V/Hz 控制模式

Cause of error

- 在馬達表內，設定每赫茲伏特控制模式 (STR == 0)，但是指示馬達編碼器 (SYS <> 0)

Error correction

- 修正馬達表內的編碼器記錄
- 請通知維修服務商


Error description 231-C4A0

Error message

C4A0 變頻器 %1 未開啟

Cause of error

- 供電單元上的充電接觸器以及主接觸器都未開啟 (例如 UV 上的連接器 X70)
- 安全繼電器未開啟 (例如 UV 上的連接器 X71 和 X72、海德漢 Simodrive 擴充板)
- PWM 匯流排纜線已中斷
- 電子機箱內中斷 (單元匯流排、PWM 排線)
- 變頻器故障 (供電單元以及/或電源模組、單體型變頻器)
- 變頻器關閉 (PLC、SH1)
- 變頻器故障
- 馬達故障
- 濕氣已進入馬達內
- 馬達表內選擇了不正確的馬達
- 馬達電源線未匹配
- 馬達連接不正確

Error correction

- 請通知維修服務商
- 檢查變頻器和配線
- 檢查馬達和配線


Error description 231-C4C0

Error message

C4C0 無馬達電流 %1

Cause of error

- 馬達連接不正確或不完全 (電流接觸器)
- 變頻器失效
- 馬達失效
- 馬達表內選擇的馬達不正確
- 馬達電源線誤配
- 直流電壓消失

Error correction

- 檢查直流鏈路的連接
- 檢查馬達與配線
- 檢查變頻器
- 通知維修服務商


Error description 231-C4D0

Error message

C4D0 定扭力錯誤 %1

Cause of error

- 如果 扭力常數為 0 或大於;9999, 可能會導致:
1) Motor.mot: 無負載電壓 且/或 額定轉速為0 (or 0)
2) Motor.sn: 扭力常數為 0 或大於 9999

Error correction

- 檢查馬達表


Error description 231-C4E0

Error message

C4E0 此模式無法尋找磁場角度%1

Cause of error

- 選擇定義磁場角度的程序是不合法或不可能用此編碼器.

Error correction

- 通知服務代理商.
- 檢查 系統馬達表欄位之輸入 (見技術手冊).


Error description 231-C4F0

Error message

C4F0 指令不允許

Cause of error

- 內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-C500

Error message

C500 Cfg 速度控制->vCtrlDiffGain %1 太大

Cause of error

- 微分因子太大（最大值0.5[As^2/rev]）

Error correction

- 通知服務代理商


Error description 231-C510

Error message

C510 驅動器釋放 %1 不被允許

Cause of error

當讀取電子識別標籤時功率模組不能在"ready" 狀態 (-SH1為不啟動).

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-C520

Error message

C520 超時在位置控制器 %1

C660 超時在位置控制器 %1

Cause of error

- 內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-C530

Error message

C530 超時在控制器 %1

Cause of error

- 內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-C540

Error message

C540 超時在電流控制器 %1

Cause of error

- 內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版別


Error description 231-C550

Error message

C550 錯誤在電流的計算 %1

Cause of error

- 此為內部軟體錯誤
- 控制器內過濾器的參數不正確 (例如頻帶退回過濾器的頻寬非常大，或在高中央頻率上頻寬 = 0)

Error correction

- 檢查控制器的過濾器中之工具機參數
- 將頻帶退回過濾器的頻寬 (工具機參數 vCtrlFiltBandWidth) 設定為不等於 0
- 請通知維修服務商


Error description 231-C560

Error message

C560 參數濾波器 1 無效的 %1

Cause of error

- 不正確的輸入 CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 或 CfgSpeedControl->vCtrlFiltType1
- 這是內部軟體錯誤

Error correction

- 通知服務代理商.
- 檢查在CfgSpeedControl的輸入->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 或 CfgSpeedControl->vCtrlFiltType1
- 檢查軟體版本


Error description 231-C570

Error message

C570 參數濾波器 2 無效的 %1

Cause of error

- 不正確的輸入 CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 或 CfgSpeedControl->vCtrlFiltType2
- 這是內部軟體錯誤

Error correction

- 通知服務代理商.
- 檢查在CfgSpeedControl的輸入->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2或CfgSpeedControl->vCtrlFiltType2
- 檢查軟體版本


Error description 231-C580

Error message

C580 參數濾波器 3 無效的 %1

Cause of error

- 不正確的輸入CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 或 CfgSpeedControl->vCtrlFiltType3
- 這是內部軟體錯誤

Error correction

- 通知服務代理商.
- 檢查在CfgSpeedControl的輸入->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3或CfgSpeedControl->vCtrlFiltType3
- 檢查軟體版本


Error description 231-C590

Error message

C590 參數濾波器 4 無效的 %1

Cause of error

- 不正確的輸入 CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 或 CfgSpeedControl->vCtrlFiltType4
- 這是內部軟體錯誤

Error correction

- 通知服務代理商.
- 檢查在CfgSpeedControl的輸入->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4或CfgSpeedControl->vCtrlFiltType4
- 檢查軟體版本


Error description 231-C5A0

Error message

C5A0 參數濾波器 5 無效的 %1

Cause of error

- 不正確的輸入在CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 或 CfgSpeedControl->vCtrlFiltType5
- 這是內部軟體錯誤

Error correction

- 通知服務代理商.
- 檢查在CfgSpeedControl的輸入->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5或CfgSpeedControl->vCtrlFiltType5
- 檢查軟體版本


Error description 231-C5B0

Error message

C5B0 馬達編碼器 %1 不合法的參考運轉

Cause of error

- 當馬達編碼器要求參考值時會啟動接觸式探針循環程式。

Error correction

- 請通知維修服務商


Error description 231-C5C0

Error message

C5C0 位置編碼器 %1 不合法的參考運轉

Cause of error

- 當位置編碼器要求參考值時會啟動接觸式探針循環程式。

Error correction

- 請通知維修服務商


Error description 231-C5E0

Error message

C5E0 機械參數補償IpcJerkFact是失敗

Cause of error

- CC 424 中, "compIpcJerkFact" 的輸入範圍為(急衝度相中的跟隨誤差) 0.0 至 0.5.

Error correction

- 通知您的服務代理商.
- 檢查參數輸入值 "compIpcJerkFact"


Error description 231-C5F0

Error message

C5F0 位置編碼器錯誤

Cause of error

- 位置編碼器選擇了不正確的輸入 ("posEncoderInput" 參數)
可能的組態:
CC 4xx/6 控制迴路: X201 至 X206
CC 4xx/8 控制迴路: X201 至 X208
CC 4xx/10 控制迴路: PWM 輸出 X51 至 X56: X201 至 X206
PWM 輸出 X57 至 X60: X207 至 X210

Error correction

- 通知您的服務代理商.
- 檢查機械參數 "posEncoderInput"


Error description 231-C600

Error message

C600 目前補正 %1 是太大

Cause of error

- 電源部份之電流漂移過大

Error correction

- 連絡客戶服務
- 檢測/更換PWM線材
- 更換電源部份
- CC之PWM輸出端損壞


Error description 231-C610

Error message

C610 TRC: PWM 頻率太高 %1

Cause of error

- 軸向之扭力漣波補償由 MP2260.x 啟動以驅動高於5000 Hz之 PWM 頻率.

Error correction

- 通知服務代理商.
- 調整軸向之PWM頻率值少於或等於5000 Hz
- 取消補償, 在MP2260.x刪除


Error description 231-C620

Error message

C620 TRC: 無效的參數 %1

Cause of error

- 在軸向之補償檔案的參數無效

Error correction

- 通知服務代理商.
- 使用TNCopt 之最佳化/扭力漣波補償再找一次補償參數
- 取消補償, 在MP2260.x刪除


Error description 231-C640

Error message

C640 PIC 開關不可能在 %1

Cause of error

- 命令值(inverter.inv 中的 S ) 改變
- 在 DSP 啟動之後, 或
- 在目前的控制器調整開始之後, 或
- 在電源模組切換為備妥之後

Error correction

- 檢查機械組態中的 LT 項目 (參數 "ampName")
- 檢查 PICS 的命令值( inverter.inv 中的 S 行)
- 必要的話改變 PWM 頻率 (至 >= 5 kHz)
- 必要的話更換電源模組


Error description 231-C650

Error message

C650 無 ENDAT 內插因數 %1

Cause of error

- MC 未接收到 ENDAT 分割倍率
- 此為內部軟體錯誤

Error correction

- 檢查軟體版本
- 通知維修服務商


Error description 231-C670

Error message

C670 馬達編碼器： EnDat 2.2 不可能 %1

Cause of error

- EnDat 通訊失效
- 在馬達表內選擇具有 EnDat 2.2 介面的編碼器，不過並未連接 EnDat 2.2 編碼器
- 無法讀取 EnDat 2.2 通訊協定
- EnDat 量測系統在 EnDat2.2 模式內的內插率過低 (低於 1024，例如 EQN 1325)。 只能在 EnDat2.1 模式內操作

Error correction

- 檢查編碼器是否支援 EnDat 2.2
- 檢查馬達表 (SYS 欄)
- 檢查組態工件原點 motEncType
- 檢查纜線接地與隔離
- 檢查纜線 (比較纜線 ID 號碼與文件)
- 檢查速度編碼器纜線 (故障或太長)
- 檢查速度編碼器
- 變更 EnDat 模式 (motEncType)
- 更換馬達控制板
- 請通知維修服務商


Error description 231-C680

Error message

C680 位置編碼器： EnDat 2.2 不可能 %1

Cause of error

- EnDat 通訊故障
- 雖然已經連接 EnDat 2.2 編碼器，不過還是在 posEncoderType 內選擇具有 EnDat 2.2 介面的編碼器
- 無法讀取 EnDat 2.2 通訊協定

Error correction

- 檢查位置編碼器是否支援 EnDat 2.2
- 檢查組態工件原點 posEncoderType
- 檢查纜線接地與隔離
- 檢查纜線 (比較纜線 ID 號碼與文件)
- 檢查位置編碼器纜線 (故障或太長)
- 檢查位置編碼器
- 變更 EnDat 模式 (posEncoderType)
- 更換馬達控制板
- 請通知維修服務商


Error description 231-C690

Error message

C690 DQ 通訊錯誤 %1

Cause of error

- DRIVE-CLiQ 通訊已分配- DRIVE-CLiQ 通訊已中斷

Error correction

- 檢查 DRIVE-CLiQ 配線
- 請通知維修服務商


Error description 231-C6A0

Error message

C6A0 控制器軟體逾時 %1 IRQ-ID=%4 BOARD-ID=%2

18092 Controller software timeout BOARD-ID %2

18093 Controller software timeout BOARD-ID %2

Cause of error

- 控制器軟體的時間監視器回報時間超過。
- 內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-C6B0

Error message

C6B0 DQ 初始錯誤 %1 State=%4 ID=%5 Port=%6

Cause of error

- DRIVE-CLiQ 初始化錯誤

Error correction

- 額外資訊的評估
- 請通知維修服務商


Error description 231-C6C0

Error message

C6C0 DQ PWM 頻率已經變更 %1

Cause of error

- 含 DRIVE-CLiQ 裝置時，重新開機之後使用 AmpPwmFreq 切換的 PWM 頻率才會生效。

Error correction

- 確認錯誤並且重新啟動控制器。
- 請通知維修服務商


Error description 231-C6D0

Error message

C6D0 馬達 %1 無反應。 電源階尚未備妥

Cause of error

- 馬達不轉動並且電流控制器未備妥
- 變頻器失效
- 馬達失效
- 馬達定址錯誤
- 輸入的PWM輸出指派錯誤
- 馬達電源線誤配
- 馬達編碼器纜線誤配
- 馬達連接不正確
- 馬達以最大扭力負載運轉

Error correction

- 檢查變頻器並且必要時更換之
- 檢查馬達與配線
- 檢查馬達負載
- 檢查轉軸是否可自由轉動
- 檢查工具機參數
- 請通知維修服務商


Error description 231-C6E0

Error message

C6E0 軸 %1: 速度編碼器內幅度測試不正確，請測試 %4

Cause of error

速度輸入上編碼器振幅監視的內部測試發現錯誤。
- pwmSignalOutput/analogOffset內的記錄與速度編碼器的配線不吻合。
- 工具機參數motEncType內的記錄不正確(例如選用於EnDat2.2編碼器的Z1追蹤操作)
- 速度編碼器纜線中斷，或編碼器纜線失效
- 速度編碼器失效
- CC控制器單元失效。

Error correction

- 比較/檢查MP pwmSignalOutput/analogOffset內的記錄與速度編碼器纜線
- 檢查工具機參數motEncType內的記錄
- 檢查速度編碼器纜線/更換纜線
- 更換速度編碼器
- 更換CC控制器單元
- 請通知維修服務商


Error description 231-C6F0

Error message

C6F0 軸 %1: 位置編碼器內幅度測試不正確，請測試 %4

Cause of error

位置輸入上編碼器振幅監視的內部測試發現錯誤。
- posEncoderInput/analogOffset內的記錄與位置編碼器的配線不吻合。
- 工具機參數posEncodeType內的記錄不正確(例如選用於數位編碼器的類比編碼器信號)
- 位置編碼器纜線中斷，或編碼器纜線失效
- 位置編碼器失效
- CC控制器單元失效。

Error correction

- 比較/檢查MP posEncoderInput/analogOffset內的記錄與位置編碼器纜線
- 檢查工具機參數posEncodeType內的記錄
- 檢查位置編碼器纜線/更換纜線
- 更換位置編碼器
- 更換CC控制器單元
- 請通知維修服務商


Error description 231-C700

Error message

C700 DQ-ALM： 電源故障 %1

Cause of error

- 在 DRIVE-CLiQ 再生模組 ALM 上偵測到電源相位故障。
- 電源電壓供應已受干擾。

Error correction

- 檢查電源電壓供應線路的保護裝置。
- 檢查電源電壓供應線路的配線。
- 請通知維修服務商


Error description 231-C710

Error message

C710 驅動開關關閉錯誤 %1

Cause of error

- 驅動器在工具機參數vCtrlTimeSwitchOff中設置的時間內無法減速至0 rpm。
- 可能的原因：
- 電源模組的IGBT已經關閉。
- 工具機參數vCtrlTimeSwitchOff設定錯誤。
-已超出允許的負載。

Error correction

- 檢查工具機參數vCtrlTimeSwitchOff
- 檢查負載
- 更換CC控制器單元
- 請通知維修服務商


Error description 231-C730

Error message

C730 CC%2 CPU0 不允許的資料處理

13038 UM：CC%2 %1 CPU0 不允許的資料處理

Cause of error

內部軟體錯誤：嘗試存取不允許的記憶體區域

Error correction

- 請儘快產生維修檔，將控制器重新開機，然後產生另一個維修檔
- 將維修檔傳輸至維修部門，供海德漢進一步檢查


Error description 231-C740

Error message

C740 CC%2 CPU1 不允許的資料處理

13039 UM：CC%2 %1 CPU1 不允許的資料處理

Cause of error

內部軟體錯誤：嘗試存取不允許的記憶體區區域

Error correction

- 請儘快產生維修檔，將控制器重新開機，然後產生另一個維修檔
- 將維修檔傳輸至維修部門，供海德漢進一步檢查


Error description 231-C750

Error message

C750 CC%2 CPU0 不允許的指令處理

1303A UM：CC%2 %1 CPU0 不允許的指令處理

Cause of error

內部軟體錯誤：嘗試存取不允許的記憶體區區域

Error correction

- 請儘快產生維修檔，將控制器重新開機，然後產生另一個維修檔
- 將維修檔傳輸至維修部門，供海德漢進一步檢查


Error description 231-C760

Error message

C760 CC%2 CPU1 不允許的指令處理

1303B UM：CC%2 %1 CPU1 不允許的指令處理

Cause of error

內部軟體錯誤：嘗試存取不允許的記憶體區區域

Error correction

- 請儘快產生維修檔，將控制器重新開機，然後產生另一個維修檔
- 將維修檔傳輸至維修部門，供海德漢進一步檢查


Error description 231-C770

Error message

C770 啟動驅動器%1時系統錯誤

Cause of error

驅動器已開機
- 但未啟動，表示在座標結構配置組態中未啟動，或
- 其參數化尚未完成

Error correction

請通知維修服務商


Error description 231-C780

Error message

C780 驅動器%1剎車時錯誤

Cause of error

驅動器關機時不可能剎車。
在剎車程序期間偵測到驅動器非預期加速。
可能的原因：
- 關機時間設置過短
- 負載過高
- 速度編碼器的信號內雜訊過高

Error correction

癥狀：
- 檢查機械參數timeLimitStop1 (含整合功能安全性(FS)的系統)或delayTimeSTOatSS1 (含外部安全性的系統)
- 檢查負載
- 檢查速度編碼器
- 請通知維修服務商


Error description 231-CFF0

Error message

CFF0 警報軸%1模組=%4行=%5

10022 CC %2 軸 %1：量測未正確完成。

Cause of error

- 此為內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 231-D000

Error message

D000 CC%2 DP RAM 區域 %1

Cause of error

內部軟體錯誤
1...255 = 區域號碼

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-D100

Error message

D100 CC%2 軟體錯誤 %1

Cause of error

- 內部軟體錯誤
0...255 = 軟體模組/程序錯誤碼

Error correction

- 通知服務代理商。
- 檢查軟體版本。


Error description 231-D300

Error message

D300 資料傳輸 SPL 至 CC，HSCI 位址上 CRC 錯誤：%1

Cause of error

- HSCI 連接纜線故障或未連接
- HSCI 系統內資料傳輸錯誤
- 安全 PL 6xxx FS 已傳輸錯誤的資料
- HSCI 訊息大小不正確 (MC 軟體)

Error correction

- 檢查 HSCI 連接纜線
- 更換安全 PL 6xxx FS
- 軟體更新
- 請通知維修服務商


Error description 231-D400

Error message

D400 資料傳輸 SPL 至 CC，HSCI 位址上看門狗程式錯誤：%1

Cause of error

- HSCI 系統內資料傳輸錯誤
- 安全 PL 6xxx FS 已傳輸錯誤的資料
- HSCI 傳輸受干擾

Error correction

- 軟體更新
- 更換 PL 6xxx FS
- 請通知維修服務商


Error description 231-E000

Error message

E000 無法開始截止通道測試

Cause of error

- 因為控制器並不在「自動」情況下，所以無法利用 PLC 開始「切除通道測試」。
- 控制器位於「緊急停止」情況下。
- 「工具機開機」輸入已啟用。

Error correction

- 檢查 PLC 程式，必要時修正之。
- 請通知維修服務商


Error description 231-E001

Error message

E001 狀態 NR1/NR2 不相等

Cause of error

--NR2 輸入連接錯誤。
--軟體錯誤

Error correction

--通知服務代理商。
--檢查配線。
--檢查軟體版本。


Error description 231-E002

Error message

E002 狀態 em.stop 輸入信號不等於測試輸出： T2

Cause of error

- 測試輸出 'T2' 的信號位準與 CC 的「緊急停止」輸出之信號位準不同。
CC424： '-NE2' 信號
CC61xx： '-ES.B' 信號

Error correction

- 檢查配線
- 通知維修服務商


Error description 231-E003

Error message

E003 不合法的PLC模組 9169

Cause of error

--PLC 模組9169 位於安全導向軟體( 不合法) 內。
--軟體錯誤

Error correction

--通知服務代理商。
--檢查PLC 程式。
--檢查軟體版本。


Error description 231-E004

Error message

E004 SH1 狀態測試啟動

Cause of error

- '-SH1'的量測狀態訊號是 '高' 水平
- '-SH1' 訊號未更換至 '啟動' ('低' 水平) 狀態, 雖然MC不再觸發相對的監測.

Error correction

- 內部軟體錯誤
- 硬體毀損
- 通知服務代理商


Error description 231-E005

Error message

E005 SH1 狀態測試斷開

Cause of error

- '-SH1'的量測狀態訊號是 '低' 水平
- '-SH1' 訊號未更換至 '反啟動' ('高' 水平) 狀態, 雖然MC觸發相對的監測.

Error correction

- 內部軟體錯誤
- 硬體毀損
- 通知服務代理商


Error description 231-E006

Error message

E006 CC%2 輸入 (NE2) 不等於 0

Cause of error

第二次緊急停止動態測試錯誤.
動態測試中, NE2 在1.5 min內要為0V . 如果為 24 V，這個錯誤訊息就會出現.

Error correction

- 連絡服務代理商
- 檢查接線
- 檢查緊急停止按鈕
- 更換硬體


Error description 231-E007

Error message

E007 CC%2 S 輸入不等於 0

Cause of error

第二次緊急停止動態測試錯誤.
動態測試中,所有門開關和鑰匙操作切換輸入要在1.5分鐘內為O V.
如果為 24 V，這個錯誤訊息就會出現.

Error correction

- 連絡服務代理商
- 檢查接線
- 檢查鑰匙操作切換及門開關
- 更換硬體


Error description 231-E008

Error message

E008 SRG 速度過高

Cause of error

--超出安全降低旋轉速度(SRG)。
--在安全控制停止(SBH) 運轉模式內未靜止。

Error correction

通知服務代理商。


Error description 231-E009

Error message

E009 不正確齒輪範圍

Cause of error

軟體錯誤

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-E00A

Error message

E00A 安全機械參數錯誤

Cause of error

- CRC檢查發現不正確並傳輸至SG參數記憶體
- 溝通錯誤 MC <-> CC
- CC軟體錯誤
- 硬體損壞 (記憶體錯誤)
- 軟體錯誤

Error correction

- 聯絡服務代理商


Error description 231-E00B

Error message

E00B 電路切斷測試錯誤

Cause of error

- 不合法的回傳碼供給傳導測試.

Error correction

- 通知服務代理商.
- 內部軟體錯誤


Error description 231-E00C

Error message

E00C 錯誤在參數轉換

Cause of error

- 不正確的參數供給類比主軸.
- 軟體版本 MC.

Error correction

- 通知服務代理商.
- 檢查參數.
- 檢查軟體版本.


Error description 231-E00D

Error message

E00D 錯誤在參數轉換

Cause of error

- 不正確的參數供給類比主軸.
- 軟體版本 MC.

Error correction

- 通知服務代理商.
- 檢查參數.
- 檢查軟體版本.


Error description 231-E00E

Error message

E00E 不正常的脈衝取消測試

Cause of error

- 脈衝刪除測試的命令被接收到, 雖然在前測試未完成.

Error correction

- 通知服務代理商.
- 內部軟體錯誤


Error description 231-E00F

Error message

E00F 煞車測試不允許

Cause of error

-參屬設定後MC未進行煞車測試
-MC未在兩秒內進行煞車測試

Error correction

- 通知服務代理商


Error description 231-E010

Error message

E010 SH2 狀態測試啟動

Cause of error

- '-SH2'的量測狀態訊號是 '高' 水平
- '-SH2' 訊號未更換至 '啟動' ('低' 水平) 狀態, 雖然MC不再觸發相對的監測.

Error correction

- 內部軟體錯誤
- 硬體毀損
- 通知服務代理商


Error description 231-E011

Error message

E011 SH2 狀態測試斷開

Cause of error

- '-SH2'的量測狀態訊號是 '低' 水平
- '-SH2' 訊號未更換至 '反啟動' ('高'水平) 狀態, 雖然MC觸發相對的監測.

Error correction

- 內部軟體錯誤
- 硬體毀損
- 通知服務代理商


Error description 231-E012

Error message

E012 N0 狀態測試啟動

Cause of error

- 量測狀態無訊號為高準位
- 無訊號不可變更為啟動(低準位)狀態

Error correction

- 軟體錯誤
- 硬體損壞
- 通知服務代理商.


Error description 231-E013

Error message

E013 N0 狀態測試斷開

Cause of error

- CCU關閉訊號: -N0 不可切換成高準位
- 量測狀態 '-N0' 訊號為 '低'準位

Error correction

- 軟體錯誤
- 硬體損壞
- 通知服務代理商


Error description 231-E014

Error message

E014 訊號測試時錯誤

Cause of error

- 更改CC1關閉訊號的水平: -N0 無法被CC0識別.
- 內部軟體錯誤
- 硬體錯誤

Error correction

- 檢查軟體版本
- 通知服務代理商


Error description 231-E015

Error message

E015 CC 保護門打開在煞車測試

Cause of error

- 當煞車測試時工作外殼的防護門開啟.

Error correction

- 關閉防護門.
- 關閉並重新啟動控制器.
- 關閉測試及煞車測試會自動開始.


Error description 231-E018

Error message

E018 CC%2 SPLC警報ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- SPLC執行時間程式內錯誤
警報ID 100、101、102、104以及200至206的涵義：
內部軟體錯誤
警報ID 103的涵義：
具有編碼「OUT」的回讀輸出之值為
「1」，不過針對此輸出，SPLC建議為
「0」。

Error correction

- 警報ID 100、101、102、104以及200至206的量測：
請通知維修服務商
- 警報 ID 103 的量測：
檢查具有編碼「OUT」的輸出是否有
+24 V短路，若否，
請通知維修服務商。
- 請通知維修服務商。


Error description 231-E019

Error message

E019 CC%2 SPLC 組態錯誤 ERR-ID=%4

Cause of error

警報ID 1：
- 內部軟體錯誤
警報ID 2：
- 無效的機器參數值
CfgSafety.inverseInputNoA、CfgSafety.inverseInputNoB或
CfgSafety.testInputNo
警報ID 3：
- NC軟體版本在
工具機的安全檢查與驗收之後已變更。
- NC軟體版本與所使用並儲存在
安全相關機器參數CfgSafety.splcApiVersion
內的SplcApiMarker.def檔案之版本
不吻合。
警報ID 4：
- 超出允許的SPLC標記數量(1000)。
警報ID 5：
- 超出允許的SPLC DWORD數量(3000)。
警報ID 6：
- 超出允許的PlcToSPLC傳輸標記數量(64)。
警報ID 7：
- 超出允許的PlcToSPLC傳輸DWORD數量(32)。
警報ID 8：
- 標記傳輸區域PlcToSPLC失效。
警報ID 9：
- DWORD傳輸區域PlcToSPLC失效。

Error correction

警報ID 1：
- 請通知維修服務商
警報ID 2：
- 檢查機器參數
CfgSafety.inverseInputNoA、CfgSafety.inverseInputNoB和
CfgSafety.testInputNo.
警報ID 3：
- 將適合已安裝NC軟體版本
的SplcApiMarker.def檔案傳輸至SPLC專案。
- 將來自此檔案的常數SPLC_API_VERSION
之值輸入安全相關機械參數
CfgSafety.splcApiVersion
- 重複安全檢查並且用適當的理解度
來驗收工具機。
警報ID 4：
- 檢查SPLC程式及CfgPlcSafety.splcMarkers
警報ID 5：
- 檢查SPLC程式及CfgPlcSafety.splcDWords
警報ID 6和8：
- 檢查SPLC程式及CfgPlcSafety.splcMarkersFromPlc[]
警報ID 7和9：
- 檢查SPLC程式及CfgPlcSafety.splcDWordsFromPlc[]


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料包含錯誤資料。
ERR ID 提供故障工具機參數上的資訊：
200 - 工具機參數 axisGroup：
指派的軸群組超出範圍
201 - 工具機參數 axisGroup：
輸入的軸群組未使用
202 - 驅動器與軸群組類型不匹配。
210 - 超出允許的主軸數量
300 - 工具機參數 pwmSignalOutput。超出輸入範圍
301 - 工具機參數 pwmSignalOutput。 相同值用於兩個別輸入當中
400 - 工具機參數 timeLimitStop1：
超出輸入範圍
401 - 工具機參數 timeLimitStop2：
超出輸入範圍
600 - 工具機參數 distPerMotorTurn：
超出輸入範圍
700 - 工具機參數 speedLimitSom2、speedLimitSom3、speedLimitSom4：
超出容許的速度限制
800 - 在設置物件 CfgSafety 內已啟動未知的額外函數
810 - 工具機參數 timeToEmStopTest：
超出輸入範圍
820 - 工具機參數 watchdogTime：
超出輸入範圍
900 - 工具機參數 brakeAfter：
不允許輸入的連線操作
901 - 工具機參數 brakeAfter：
不允許連線操作
1000 - 工具機參數plcCount：
已經超過組態循環程式的PLC / SPLC-MC輸入範圍
1100 - 工具機參數idleState： 在停止反應SS2已經超出許可範圍之後後續情況的組態
1200 - 安全軸的驅動器指派遺失
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
200 - 檢查軸群組的輸入值
201 - 只輸入實際使用的軸群組
202 - 檢查軸群組指派
210 - 檢查系統內主軸數量
300 - 檢查實體 pwmSignalOutput。 輸入值過大。
301 - 檢查實體 pwmSignalOutput。 相同值位於兩個別輸入當中。
400 - 檢查輸入時間
參數值 = 最高容許時間
401 - 檢查輸入時間
參數值 = 最高容許時間
600 - 檢查輸入值
700 - 檢查輸入值
參數值 = 2 -> SLS_2,
參數值 = 3 -> SLS_3,
參數值 = 4 -> SLS_4
800 - 檢查輸入的額外函數
810 - 檢查輸入時間
820 - 檢查輸入時間
900 - 檢查輸入
901 - 檢查輸入
1000 - 檢查輸入 (最久 = 30 ms)
1100 - 檢查輸入
1200 - 檢查驅動器指派
- 請通知維修服務商


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN的已轉換組態資料錯誤。
ERR ID提供故障工具機參數上的資訊：
200 - 工具機參數axisGroup：
指派的軸群組超出範圍

Error correction

- 請檢查ERR ID：
200 - 檢查軸群組的輸入值
- 請通知維修服務商


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
201 - 工具機參數 axisGroup：
輸入的軸群組未使用
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
201 - 只輸入實際使用的軸群組
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN的已轉換組態資料錯誤。
ERR ID提供故障工具機參數上的資訊：
202 - 驅動器與軸群組類型不匹配。
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
202 - 檢查軸群組指派
- 請通知維修服務商


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID提供故障工具機參數上的資訊：
210 - 超出允許的主軸數量
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
210 - 檢查系統內主軸數量
- 請通知維修服務商


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
300 - 工具機參數 pwmSignalOutput。 超出輸入範圍
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
300 - 檢查工具機參數 pwmSignalOutput。 輸入值過大。
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
301 - 工具機參數 pwmSignalOutput。 相同值用於兩個別輸入當中
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
301 - 檢查工具機參數 pwmSignalOutput。 相同值輸入兩個別輸入當中。
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
400 - 工具機參數 timeLimitStop1：
超出輸入範圍
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
400 - 檢查輸入時間
參數值 = 最高容許時間
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
401 - 工具機參數 timeLimitStop2：
超出輸入範圍
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
401 - 檢查輸入時間
參數值 = 最高容許時間
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
600 - 工具機參數 distPerMotorTurn：
超出輸入範圍
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
600 - 檢查輸入值
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
700 - 工具機參數 speedLimitSom2、speedLimitSom3、speedLimitSom4、rpmLimitSom2、rpmLimitSom3、rpmLimitSom4：
超出容許的速度限制
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
700 - 檢查在軸的speedLimitSom內、主軸的rpmLimitSom內輸入之值
參數值 = 2 -> SLS_2,
參數值 = 3 -> SLS_3,
參數值 = 4 -> SLS_4
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
800 - 在設置物件 CfgSafety 內已啟動未知的額外函數
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
800 - 檢查輸入的額外函數
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
810 - 工具機參數 timeToEmStopTest：
超出輸入範圍
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
810 - 檢查輸入時間
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
820 - 工具機參數 watchdogTime：
超出輸入範圍
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
820 - 檢查輸入時間
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
900 - 工具機參數 brakeAfter：
不允許輸入的連線操作
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
900 - 檢查輸入
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
901 - 工具機參數 brakeAfter：
不允許連線操作
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
901 - 檢查輸入
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
1000 - 工具機參數plcCount：
輸入範圍PLC / SPLC-MC已設置
已經超過循環時間
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
1000 - 檢查輸入 (最久 = 30 ms)
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
1100 - 工具機參數idleState：
停止之後後續條件的組態
SS2 反應已經超出容許範圍
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
1100 - 檢查輸入
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
1200 - 安全軸的驅動器指派遺失
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
1200 - 檢查驅動器指派
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN 的已轉換組態資料錯誤。
ERR ID 提供故障工具機參數上的資訊：
1201 - 在函數安全環境(FS)內將關閉的軸標示為啟動。
- 已輸入故障參數值
- 發生內部軟體錯誤

Error correction

- 請檢查ERR ID：
1201 - 檢查軸組態
- 請通知維修服務商。


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 SS2反應ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 SS2反應ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 SS2反應ObjId=%5 Param=%6

Cause of error

超出安全機械參數distLimitStop2或rpmLimitSom4AtSS2的允許值範圍。
ObjID = 組態不正確的驅動器數量
參數 = 已傳輸的值

Error correction

- 檢查輸入的值
- 通知維修服務商


Error description 231-E01A

Error message

E01A CC%2 FS組態錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN的已轉換組態資料(安全機械參數)包含失效資料。
ERR-ID更精確說明錯誤：
204 – 軸設置為安全軸(即是<axisGroup>不等於-1)
但是：
雖然編碼器的EnDat2.2模式已啟動並且為單編碼器系統，不過速度編碼器未支援安全性
相關資訊(「安全性位元」)。 此組態不允許用於安全軸。
CC： CC的號碼
ObjId： 驅動器編號(0 <=> X51，1 <=> X52等)
Param： 軸群組(受影響MP <axisGroup>的值)

Error correction

204 - 檢查速度編碼器， 可能需要更換。
- 檢查軸組態
- 請通知維修服務商


Error description 231-E01B

Error message

E01B CC%2 SPLC程式錯誤 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經發現在ApiToSafety (SPLC至安全軟體SKERN的符號記憶體介面)的API標記或API字內有不合法值。
額外資訊提供確切資訊：
ERR-ID = 確切資訊
ObjId = 取決於ERR-ID
Param = 取決於ERR-ID
ERR_ID：
100: PP_AxGrpStateReq - 範圍超出SPLC-CC
ObjektID = 軸群組
Parameter = 所須安全功能之值
200: PP_AxGrpActivate - 不合法的標記值
ObjektID = 軸群組
Parameter = 1 - SPLC CC 標記值不合法
= 2 - SPLC MC 標記值不合法
300: PP_AxFeedEnable - 不合法的標記值
ObjektID = 軸
Parameter = 1 - SPLC CC 標記值不合法
= 2 - SPLC MC 標記值不合法
400: PP_AxGrpStopReq - 範圍超出SPLC CC
ObjektID = 軸群組
Parameter = 所須安全功能之值
500: PP_AxGrpPB - 不合法的標記值
ObjektID = 軸群組
Parameter = 1 - SPLC CC 標記值不合法
= 2 - SPLC MC 標記值不合法
600: PP_GenFB_NCC - 不合法的標記值 SPLC CC
ObjektID = 無意義
Parameter = 無意義
700: PP_GenCVO - 不合法的標記值
ObjektID = 無意義
Parameter = 1 - SPLC CC 標記值不合法
= 2 - SPLC MC 標記值不合法
800: PP_AxGrpPermitDrvOn - 不合法的標記值
ObjektID = 軸群組
Parameter = 1 - SPLC CC 標記值不合法
= 2 - SPLC MC 標記值不合法
900: PP_GenMKG - 不合法的標記值 SPLC CC
ObjektID = 無意義
Parameter = 無意義
1000: PP_GenTBRK - 不合法的標記值 SPLC CC
ObjektID = 無意義
Parameter = 無意義

Error correction

- 若要設定API字，則只使用'SPlcApiMarker.def'內對應工件原點的定義
- 檢查API字的範圍限制。
- 檢查指派給API標記之值。
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
100: 並不支援要求的安全功能
Param = 要求的安全功能
200: 已經要求安全功能SLI_S用於並非主軸類型的軸群組。
Param = 無意義
300: 已經要求安全功能SLI_2、SLI_3或SLI_4用於屬於主軸類型的軸群組。 此安全功能並不允許用於主軸。
Param = 要求的安全功能
400: 已經要求安全功能SLS_4或SLI_4用於軸群組並且該功能未啟用。
Param = 要求的安全功能
401: 要求從安全功能SLS_2、SLI_2、SLS_3或SLI_3進入安全功能SLS_4或SLI_4的方向改變。
此方向改變並不被允許。
Parameter = 要求的安全功能
402: 要求從安全功能SLS_4或SLI_4進入安全功能SLS_2、SLI_2、SLS_3或SLI_3的方向改變。
此方向改變並不被允許。
Parameter = 要求的安全功能
500: SPLC要求用於驅動器仍舊在控制迴圈內的軸群組之安全功能STO或STO_O。 若此軸群組的所有驅動器都已經關閉，才能要求所要求的安全功能。
Parameter = 所需安全功能之值

Error correction

- 請檢查ERR ID：
100 - 只使用此軟體等級支援的安全功能。
200 - 只要求安全功能SLI_S用於具有主軸的軸群組。
300 - 對於主軸而言，只要求SLI_S功能。
400 - 不要求安全功能，或啟用工具機參數permitSom4內的安全相關操作模式SOM 4。
(檢查是否符合先決條件)
401 - 將安全功能變更與要求SOS之間的驅動器關閉至少一個循環。
402 - 請參見401
500 - 使用PP_AxGrpStopReq上的停止功能關機。
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
100: 並不支援要求的安全功能
Param = 要求的安全功能

Error correction

- 請檢查ERR ID：
100 - 只使用此軟體等級支援的安全功能。
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
200: 已經要求安全功能SLI_S用於並非主軸類型的軸群組。
Param = 無意義

Error correction

- 請檢查ERR ID：
200 - 只要求安全功能SLI_S用於具有主軸的軸群組。
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
300: 已經要求安全功能SLI_2、SLI_3或SLI_4用於並非主軸類型的軸群組。 此安全功能並不允許用於主軸。
Param = 要求的安全功能

Error correction

- 請檢查ERR ID：
300 - 對於主軸而言，只要求SLI_S功能。
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
400: 已經要求安全功能SLS_4或SLI_4用於軸群組並且該功能未啟用。
Param = 要求的安全功能

Error correction

- 請檢查ERR ID：
400 - 不要求安全功能，或啟用MP560 Bit#0內的Bit #0。 (檢查是否符合先決條件)
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
401: 要求從安全功能SLS_2、SLI_2、SLS_3或SLI_3進入安全功能SLS_4或SLI_4的方向改變。 此方向改變並不被允許。
Parameter = 要求的安全功能

Error correction

- 請檢查ERR ID：
401 - 將安全功能變更與要求SOS之間的驅動器關閉至少一個循環。
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
402: 要求從安全功能SLS_4或SLI_4進入安全功能SLS_2、SLI_2、SLS_3或SLI_3的方向改變。 此方向改變並不被允許。
Parameter = 要求的安全功能

Error correction

- 請檢查ERR ID：
401 - 將安全功能變更與要求SOS之間的驅動器關閉至少一個循環。
402 - 請參見401
- 請通知維修服務商


Error description 231-E01C

Error message

E01C CC%2不合法的FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程式已經透過ApiToSafety (SPLC至核心安全軟體SKERN的符號記憶體介面)內的PP_AxGrpStateReq要求不合法之安全功能。
ERR-ID = 確切資訊
ObjId = 導致錯誤的軸群組
Param = 取決於ERR-ID
ERR_ID：
500: SPLC要求用於驅動器仍舊在控制迴圈內的軸群組之安全功能STO或STO_O。 若此軸群組的所有驅動器都已經關閉，才能要求所要求的安全功能。
Parameter = 所需安全功能之值

Error correction

- 請檢查ERR ID：
500 - 使用PP_AxGrpStopReq上的停止功能關機。
- 請通知維修服務商


Error description 231-E01D

Error message

E01D CC%2 SKERN開始要求不滿足ID=%4, V=%4

Cause of error

- 未滿足開始循環操作的需求。

Error correction

- ID=1： 未成功組態。
檢查錯誤訊息E01A或E019的額外資訊。
- ID=2： 檢查是否產生錯誤訊息E01E。
- ID=3： 您的硬體版本不滿足安全操作的需求。
- 請通知維修服務商


Error description 231-E01E

Error message

E01E CC%2 SKERN版本比較失敗

Cause of error

- 在SKERN軟體版本比較當中，發現MC與CC之間的差異。

Error correction

- 檢查MC與CC軟體版本，並確定使用CC和MC上的識別軟體版本。
- 請通知維修服務商


Error description 231-E01F

Error message

E01F CC%2 SPLC程式要求無效的變更操作模式

Cause of error

- SPLC程式要求透過日期ApiToSafety.PP_GenSOM對安全操作模式進行不合法的變更。

Error correction

- 檢查SPLC程式。 不允許下列變更：
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- 請通知維修服務商


Error description 231-E020

Error message

E020 CC%2 不正確的SPLC-RTS資料 ID=%4 Info1=%5 Info2=%6

Cause of error

- 當已經檢查來自SPLC的循環資料時，發現錯誤。

Error correction

- 檢查軟體版本
- 請通知維修服務商


Error description 231-E021

Error message

E021 截斷信號狀態不正確CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

安全自我測試內發生錯誤。 截斷通道測試之前發現故障輸出情況： 至少一個已試驗截斷信號具有錯誤情況。
縮寫的含意：
Nom (截斷信號、十進位型態的標稱情況，以二進位方式解釋)：
0：鎖定 / 1： 釋放，通過對應的截斷信號 (Nom 的位元 0 – 9)
Bit0：STOS.A.MC、Bit1：STO.A.MC.WD、Bit2：STO.A.P.x、Bit3：STO.A.PIC、Bit4：STO.B.CC.WD
Bit5：STO.B.P.x、Bit6：STO.A.CC、Bit7：STO.A.SPL.WD、Bit8：STOx.A.RES、Bit9：STO.A.T
ErrMask (錯誤遮罩，十進位型態，以二進位方式解釋)：
對應的切換信號 (ErrMask 的位元 0 – 9) 已經鎖定，但是應該釋放，或已經釋放，但是應該鎖定。
Sgn (要測試的截斷信號)：
0：STOS.A.MC
1：STO.A.MC.WD
2：STO.A.P.x
3：STO.A.PIC
4：STO.B.CC.WD
5：STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9：STO.A.T

Error correction

- 檢查線路 (PWM 纜線)
- 取代失效的硬體 (電源模組、控制器單元)。
- 請通知維修服務商。


Error description 231-E022

Error message

E022 CC%2 SKERN-CC： 組態資料ID=%4內錯誤

Cause of error

組態資料的循環檢查期間發現資料錯誤。
- 內部軟體錯誤

Error correction

- 建立維修檔案
- 請通知維修服務商


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 Info1=%5 Info2=%6

Cause of error

- 動態測試期間 (分測試) 發現錯誤

Error correction

- 請通知維修服務商


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： 超出A通道測試時間

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試
在A通道測試期間已經取消。
- 內部軟體錯誤
- 　在MC與HSCI周邊裝置之間的
HSCI通訊錯誤

Error correction

- 更換故障的HSCI周邊組件。
- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： CC軟體中斷遮罩%5

Cause of error

CC中斷遮罩已經在B通道周邊裝置
(PL、MB、UEC)的動態測試期間變更。
- 內部軟體錯誤
- 周邊裝置故障
- CC 61xx控制器單元故障

Error correction

- 檢查軟體版本。
- 更換故障的CC 61xx
- 更換故障的周邊裝置
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： 無效的測試ID %5

Cause of error

在B通道的PLC周邊裝置(PL、MB、
UEC)之動態測試期間，不正確的測試ID已經從MC轉換至CC。
有可能所連接的周邊
與設置的周邊不吻合。
- 不正確的周邊裝置組態
- 內部軟體錯誤
- HSCI通訊干擾

Error correction

- 使用HSCI-BUS診斷，檢查已連接的周邊。
- 若有需要，請修正HSCI組態。
- 檢查軟體版本。
- 更換故障的周邊裝置。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： B通道內PL輸入編號%5錯誤

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試
發現要測試的輸入並未切換為
0位準。
- S機械參數SMP587不正確
- 測試群組/測試輸出的配線錯誤
- 組態檔(IOC檔案)內錯誤
- HSCI通訊干擾

Error correction

- 檢查機械參數SMP587內的輸入
- 檢查HSCI-BUS診斷
- 檢查配線以及HSCI組態
- 更換故障的周邊裝置。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： -ES.B未啟動測試ID=%5

Cause of error

PLC周邊裝置(PL、MB)的動態測試
發現ES.B輸入並未啟動或
輸入已失效。
- 測試群組/測試輸出的配線錯誤
- 組態檔(IOC檔案)內錯誤

Error correction

- 檢查HSCI-BUS診斷， 若有需要，請修正HSCI組態
- 檢查/修正配線
- 更換故障的周邊裝置。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： -ES.B.HW未啟動測試ID=%5

Cause of error

PLC周邊裝置(MB、PL)的動態測試
發現ES.B.HW輸入並未啟動或
輸入已失效。
- 測試群組/測試輸出的配線錯誤
- HSCI組態檔(IOC檔案)內錯誤

Error correction

- 檢查HSCI-BUS診斷， 若有需要，請修正HSCI組態
- 檢查/修正配線
- 更換故障的周邊裝置。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： B通道內錯誤： 測試ID=%5

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試
發現測試流內有錯誤。 不正確的ID
出現在測試結尾上。
- 內部軟體錯誤

Error correction

- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： B通道內錯誤： 測試ID=%5

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試
並未針對已知測試ID執行。
- 組態檔(IOC檔案)內錯誤
- 內部軟體錯誤

Error correction

- 檢查HSCI-BUS診斷， 若有需要，請修正HSCI組態
- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： 處理器檢查錯誤%5

Cause of error

動態測試流內有錯誤
- 內部軟體錯誤

Error correction

- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄： B通道內錯誤： 測試ID=%5

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試
並未針對已知測試ID執行。
- HSCI組態檔(IOC檔案)內錯誤
- 內部軟體錯誤

Error correction

- 檢查HSCI-BUS診斷， 若有需要，請修正HSCI組態
- 檢查軟體版本。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄：B通道內錯誤：測試ID=%5

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試期間錯誤
TEST.B輸出的遺失確認。
- TEST.B輸出的配線錯誤。
- TEST.B輸出短路
- 周邊裝置韌體版本錯誤

Error correction

- 檢查軟體版本。
- 檢查TEST.B輸出的配線
- 執行軟體或韌體更新
- 更換故障的裝置。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄：B通道內錯誤：測試ID=%5

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試期間錯誤
偵測到測試輸出TEST.B無預期從1切換為0。
- TEST.B輸出的配線錯誤。
- TEST.B輸出短路
- 周邊裝置韌體版本錯誤

Error correction

- 檢查軟體版本。
- 檢查TEST.B輸出的配線
- 執行軟體或韌體更新
- 更換故障的裝置。
- 請通知維修服務商。


Error description 231-E023

Error message

E023 CC%2 動態測試 ID=%4 放棄：B通道內錯誤：測試ID=%5

Cause of error

PLC周邊裝置(PL、MB、UEC)的動態測試期間錯誤
偵測到測試輸出TEST.B無預期從0切換為1。
- TEST.B輸出的配線錯誤。
- TEST.B輸出短路
- 周邊裝置韌體版本錯誤

Error correction

- 檢查軟體版本。
- 檢查TEST.B輸出的配線
- 執行軟體或韌體更新
- 更換故障的裝置。
- 請通知維修服務商。


Error description 231-E024

Error message

E024 CC%2警報自我測試 Addr:%4, Dev:%5, Actl:%6, Noml:%7

Cause of error

自我測試偵測到內部處理錯誤。

Error correction

- 請通知維修服務商。


Error description 231-E025

Error message

E025 CC%2錯誤： 自我測試ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

自我測試偵測到內部處理錯誤。

Error correction

- 檢查軟體版本
- 請通知維修服務商。


Error description 231-E026

Error message

E026 CC%2不合法MC軟體已安裝

Cause of error

已經偵測到不合法的MC軟體版本(自動測試版)。

Error correction

- 檢查軟體版本
- 請通知維修服務商。


Error description 231-E027

Error message

E027 CC%2錯誤： 安全功能STO AxGrp=%3 ErrId=%4

Cause of error

安全扭矩關閉安全功能(STO)並不適用於已知軸群組。

Error correction

- 檢查是否有後影響，若有，請修正。
- 請通知維修服務商。


Error description 231-E028

Error message

E028 CC%2 MB/PLB無回應，裝置ID：%3

Cause of error

- 具備功能安全性(FS)的HSCI組件不再回應(B通道)： MB工具機操作面板或PLB 6xxx
- 使用HSCI匯流排操作期間組件已經分離
- 組件的24 V NC電源供應已中斷
- 輸入的裝置ID提供相關參數上的資訊：
5 = PLB 62xx FS上的系統模組
7 = MB 6xx FS
15 = 擴充PLB (無系統模組) PLB 61xx FS、PLB 60xx FS
17 = UEC控制器單元的整合式PLB
- PLB或MB的韌體故障

Error correction

- 檢查HSCI匯流排診斷內的MB和PLB
- 儲存維修檔案
- 檢查HSCI連接
- 檢查MB和PLB的24 V電源供應器
- 請通知維修服務商


Error description 231-E029

Error message

E029 CC%2測試步驟無法進行(ID=%3)

Cause of error

下列安全自我測試步驟之一因為硬體而無法在具有
DRIVE-CLiQ變頻器的驅動系統內執行， 通過具備CfgSafety的組態工件原點內之安全機械參數，可設置該安全自我測試。

Error correction

已知的ID號碼指出含DRIVE-CLiQ變頻器的系統不得進行的測試。
ID = 100： 剎車控制測試。 測試機械參數testNotBrakeLine內的設定。
ID = 200： 透過信號STO.A.G / STOS.A.G進行的截斷通道測試。 檢查機械參數testNotStoGlobal內的設定。
ID = 300： 透過控制器內部信號進行的截斷通道測試。 測試機械參數testNotStoIntrnl內的設定。
- 注意： 這些設定必須由工具機製造商變更。
- 請通知維修服務商。


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC： 回應： 正常關閉的接點不等於A=%4, B=%5

Cause of error

A通道的正常關閉接點鍊PP_GenFB_NCC之確認信號與
B通道的信號不吻合。

Error correction

- 檢查信號FB_NCC.A和FB_NCC.B
- 檢查正常關閉接點鍊的配線
- 檢查SPLC程式
- 請通知維修服務商


Error description 231-E030

Error message

E030 在安全自我測試%4當中CC%2處理錯誤

Cause of error

自我測試期間發生內部處理錯誤：
- 內部軟體錯誤

Error correction

- 儲存維修檔
- 重新啟動控制器。
- 請通知維修服務商。


Error description 231-E031

Error message

E031 CC%2 FS輸出不等於「0」0-31:%4 32-63:%5

E033 CC%2 FS輸出不等於「0」64-95:%4 96-127:%5

Cause of error

- 在安全性自我測試中，雖然WD.B.SPL FS輸出應該重置，不過在監視程式測試期間仍舊設定。
LW： FS輸出0至31的位元編碼狀態
HW： FS輸出32至63的位元編碼狀態
- +24 V上FS輸出短路
- 硬體失效

Error correction

- 檢查FS輸出的線路。
- 更換硬體
- 產生維修檔案並通知維修部


Error description 231-E032

Error message

E032 CC%2電源供應單元尚未備妥

Cause of error

- 在安全自我測試當中，供應單元未指出操作預備
- 由於以下一項因素，所以RDY.PS信號未啟動：
- 供應單元的X70接頭未釋放
- KDR通訊反應器短路
- KDR的配線錯誤
- 硬體失效

Error correction

- 檢查接頭X70上的配線
- 檢查KDR配線
- 更換硬體
- 產生維修檔案並通知維修部


Error description 231-E110

Error message

E110 目前的量測%1逾時

Cause of error

- 安全自我測試期間的電流量測超出定義時間

Error correction

- 內部軟體錯誤
- 請通知維修服務商


Error description 231-E120

Error message

E120 CC 安全功能呼叫錯誤

Cause of error

軟體錯誤

Error correction

--通知服務代理商。
--檢查軟體版本。


Error description 231-E130

Error message

E130 測試電流過小 %1

Cause of error

- 安全自我測試期間電流量測中所量測的測試電流過小。
- 在PWM輸出上的驅動器啟用在電流量測時遺失。
- 電流感應器已失效

Error correction

- 透過安全工具機參數testNotCurrent關閉電流試驗量測。 產生的錯誤訊息提供有關可能故障驅動器啟用信號方面的資訊。
- 檢查電流感應器
- 請通知維修服務商


Error description 231-E140

Error message

E140 馬達電流 %1 不等於 0

Cause of error

- 脈波刪除測試所量測到的電流太大.
- "-AP1.x", "-SH1AB", "-AP2.x" 或 "-SH2.WD" 其中一個截止通道無效.

Error correction

- 檢查配線.
- 通知服務代理商.


Error description 231-E150

Error message

E150 RDY.x 狀態停留啟動 %1

Cause of error

- 'RDY.x'的量測狀態訊號啟動
- 'RDY.x'訊號未更換至 '反啟動' ('低' 水平) 狀態, 雖然MC藉著相對的置能訊號阻礙動力模組.

Error correction

- 內部軟體錯誤
- 硬體毀損
- 通知服務代理商


Error description 231-E160

Error message

E160 RDY.x 狀態不啟動 %1

Cause of error

- 'RDY.x'的量測狀態訊號未啟動
- 'RDY.x'訊號未更換至 '啟動' ('高' 水平) 狀態, 雖然MC藉著相對的置能訊號阻礙動力模組.

Error correction

- 內部軟體錯誤
- 硬體毀損
- 通知服務代理商


Error description 231-E170

Error message

E170 位置錯誤太大 %1

Cause of error

- 位置編碼器安裝有缺點
- 不正確的溫度, 線性或非線性補償
- 背隙過大

Error correction

- 檢查參數數值 (操作期間MC 和 CC 間之最大位置誤差)
- 檢查在 CfgAxisComp->linearCompValue參數數值 (類比軸線性誤差補償)
- 檢查在 CfgAxisComp->backLashType1 參數數值(背隙補償)
- 檢查位置編碼器之安裝- 通知服務代理商


Error description 231-E180

Error message

E180 Z1-軌振幅過高 %1

Cause of error

- 速度編碼器的 Z1 追蹤編碼器信號振幅過高
- 馬達編碼器信號上有雜訊
- 馬達編碼器纜線內短路
- 馬達編碼器的 Z1 追蹤信號振幅過高

Error correction

- 檢查馬達編碼器的連接
- 檢查速度編碼器的纜線
- 檢查馬達編碼器
- 請通知維修服務商


Error description 231-E190

Error message

E190 軸的 RDY.x 狀態維持啟動 (安全繼電器) %1

Cause of error

- 在測試期間仍舊停用 '-STO.A.G' 信號的量測狀態 (高位準)
- '-STO.A.G' 信號並未變更為「啟用」狀態 (低位準)，即使 MC 設定對應的信號狀態
- 至少 1 進給軸或輔助軸的功率能階 (變頻器) 並未透過 '-STO.A.G' 信號鎖定。

Error correction

- 檢查配線
- 硬體故障
- 請通知維修服務商


Error description 231-E1A0

Error message

E1A0 軸的 RDY.x 狀態維持未啟動 (安全繼電器) %1

Cause of error

- 在測試期間仍舊啟用 '-STO.A.G' 信號的量測狀態 (高位準)
- '-STO.A.G' 信號並未變更為「停用」狀態 (高位準)，即使 MC 設定對應的信號狀態
- 至少 1 進給軸或輔助軸的功率能階 (變頻器) 透過 '-STO.A.G' 信號鎖定。

Error correction

- 檢查配線
- 硬體故障
- 請通知維修服務商


Error description 231-E1C0

Error message

E1C0 主軸的 RDY.x 狀態維持啟動 (安全繼電器) %1

Cause of error

- 在測試期間仍舊停用 '-STOS.A.G' 信號的狀態 (高位準)
- '-STOS.A.G' 信號並未變更為「啟用」狀態 (低位準)，即使 MC 指定對應的信號狀態
- 主軸的功率能階 (變頻器) 並未透過 '-STOS.A.G' 信號鎖定。

Error correction

- 檢查配線
- 硬體故障
- 請通知維修服務商


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x狀態仍舊使用中(安全繼電器)%1

Cause of error

- 監視程式測試PL 6xxxFS的WD.A.STO期間發生錯誤。 電源階段(變頻器)並未透過-STOS.A.G或-STO.A.G信號關閉。
- -STO.A.G、-STOS.A.G或電源模組(UV、UE)的X71、X72之配線故障或中斷
- 透過SMP內的-STO.A.G、-STOS.A.G，X71、X72的控制器參數內有錯誤
- 硬體失效

Error correction

- 請檢查配線
- 檢查SMP
- 更換硬體
- 產生維修檔案並通知維修部


Error description 231-E200

Error message

E200 緊急停止期間逾時 (SS1) %1

Cause of error

- 已超過停在緊急剎車坡道(SS1反應)上的最久許可剎車時間

Error correction

- 檢查工具機參數：
timeLimitStop1： 用於SS1反應停在緊急剎車坡道上的預設時間
- 請通知維修服務商


Error description 231-E220

Error message

E220 靜止監視SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 未滿足軸%1 STO安全功能

Cause of error

安全扭矩關閉安全功能(STO)並不適用於已知軸。

Error correction

- 檢查是否有後影響，若有，請修正。
- 請通知維修服務商。


Error description 231-E240

Error message

E240 軸%1故障剎車處理

Cause of error

- 在SS1反應期間，軸未正確剎車。
可能的原因：
- dv/dt監控(timeToleranceDvDt)的已調整延遲時間
不足。 在延遲時間經過之後，
可能加速。
- 驅動器未經過最佳化調整
- 工具機參數motEmergencyStopRamp內的剎車斜率未正確調整

Error correction

- 檢查工具機參數timeToleranceDvDt內的輸入
- 檢查緊急停止的已調整剎車斜率
，於工具機參數motEmergencyStopRamp內
- 使用控制器的內部示波器，檢查
剎車期間驅動器的速率
- 調整驅動器
- 請通知維修服務商


Error description 231-E250

Error message

E250 截斷通道%1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7內錯誤

Cause of error

安全自我測試內發生錯誤。 切斷通道測試偵測到故障， 按鍵縮寫：
Ch (相關的切斷通道)：
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
St (切斷通道的實際情況)：
0：雖然切斷通道應該啟動，不過並未啟動
1：雖然切斷通道應該未啟動，不過卻已啟動
St-2ndCh (第二切斷通道的實際情況)：
0：切斷通道未啟動
1：切斷通道已啟動
若Ch=2時第二切斷通道為STO.A.x，並且
若Ch=1、Ch=3以及Ch=4時則為STO.B.x
Sgn (相關的切斷信號)：
0：STOS.A.MC
1：STO.A.MC.WD
2：STO.A.P.x
3：STO.A.PIC
4：STO.B.CC.WD
5：STO.B.P.x
9：STO.A.T
99：無切斷信號

Error correction

- 檢查線路 (PWM 纜線)
- 取代失效的硬體 (電源模組、控制器單元)。
- 請通知維修服務商。


Error description 231-F000

Error message

F000 CC%2 S-功能呼叫錯誤 %1

Cause of error

- 內部軟體錯誤

Error correction

- 通知服務代理商
- 檢查軟體版本


Error description 231-F100

Error message

F100 無煞車測試被傳導 %1

Cause of error

- MC 需設定參數執行馬達煞車測試.
- 呼叫執行煞車測試不可超過5秒.

Error correction

- 通知服務代理商


Error description 231-F200

Error message

F200 無煞車測試被傳導 %1

Cause of error

- MC 需設定參數執行馬達線煞車測試.
- 呼叫執行煞車測試不可超過10秒.

Error correction

- 通知服務代理商


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%4

Cause of error

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2切割通道測試取消%1

Cause of error

- 因為最長允許的延遲時間已經超過，所以關機測試自動結束。
- NC 未正確完成測試。
- NC 未執行特定測試。

Error correction

- 檢查是否是之前的 NC 系統錯誤造成測試取消
- 檢查軟體版本
- 通知維修服務商


Error description 234-0001

Error message

記憶體不足

Cause of error

乙太網路傳輸設定太多客戶端.

Error correction

通知服務代理商


Error description 234-0002

Error message

HSCI 網路連線中斷

Cause of error

乙太網路傳輸不正常.

Error correction

- 檢查連線
- 通知服務代理商


Error description 234-0003

Error message

在沒有CC的情況下定義HSCI網路配置

Cause of error

設定為HSCI或以HSCI連線 , CC 必須連接至HSCI.

Error correction

- 檢查連線
- 通知服務代理商


Error description 234-0004

Error message

內部軟體錯誤

Cause of error

執行此工作時記憶體不足

Error correction

通知服務代理商


Error description 234-0005

Error message

內部軟體錯誤

Cause of error

HSCI 初始化未完成

Error correction

請通知維修服務商


Error description 234-0006

Error message

內部軟體錯誤

Cause of error

PLB 6xxx 上高速輸入未初始化 (HSCI)。

Error correction

請通知維修服務商


Error description 234-0007

Error message

快速輸入不存在

Cause of error

在控制器的組態資料內調整之 PLB 6xxx (HSCI) 上高速輸入已遺失。

Error correction

- 確定輸入已經用 IOconfig 設置。
- 請記住，輸入必須為位元資料類型。


Error description 234-0008

Error message

資料的HSCI總量太大

Cause of error

已經超出允許的 HSCI 資料電報數量或總尺寸。

Error correction

請通知維修服務商。


Error description 234-0009

Error message

太多HSCI電報

Cause of error

已經超出 HSCI 資料塊最高數量。
IO 組態內含過多 HSCI 裝置。

Error correction

請通知維修服務商。


Error description 234-000A

Error message

HSCI資料已經達到關鍵尺寸。

Cause of error

HSCI資料總數已經達到關鍵尺寸。
如此增加傳輸錯誤的風險。

Error correction

- 減少 HSCI 匯流排上 HSCI 組件數量。
- 請通知維修服務商。


Error description 234-000B

Error message

HSCI資料尺寸對HSCI裝置來說太大

Cause of error

已經超過允許的HSCI裝置資料總數。

Error correction

請通知維修服務商。


Error description 234-000C

Error message

在MC的X501上偵測到不允許的HSCI裝置

Cause of error

At least one HSCI device was detected on the X501 connection of the MC that is not suited for operation on this connection.

Error correction

Check the devices connected to X501.
The following devices are not allowed on this connection:
- CC controller units (including UECs and UMCs)
- PL 6xxx FS
- More than one dual-channel machine operating panel (e.g. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

SPI模組(MCU)初始化期間錯誤

Cause of error

無法建立SPI輸入與輸出的記憶體。

Error correction

關閉然後開啟控制器，
若問題再次發生，請通知維修服務商。


Error description 234-000E

Error message

已超出控制器單元的最大數量

Cause of error

There are too many CC controller units connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-000F

Error message

已超出PLB或MB的最大數量

Cause of error

There are too many PLB 6xxx units or MB machine operating panels connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0010

Error message

已超出HSCI裝置的最大數量

Cause of error

Too many HSCI devices (CC + UxC + PL 6xxx + MB) were detected on the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0011

Error message

HSCI手輪組態錯誤

Cause of error

Too many handwheels were detected on HSCI devices, or the handwheels are not allowed for this control

Error correction

- Check the configuration and number of connected handwheels
- Inform your service agency


Error description 234-0012

Error message

HSCI接觸式探針組態錯誤

Cause of error

Too many touch probes were detected on HSCI devices, or the touch probes are not allowed for this control

Error correction

- Check the configuration and number of touch probes
- Inform your service agency


Error description 234-0013

Error message

讀取HSCI資訊時發生錯誤

Cause of error

An error occurred during the import of hardware information for HSCI initialization

Error correction

- Restart the control
- Check the HSCI cabling
- Inform your service agency


Error description 234-0014

Error message

MC的HSCI介面X500故障

Cause of error

- 主電腦(MC)的HSCI介面X500上之問題
- X500內有HSCI組件壞掉或遺失

Error correction

- 檢查MC的X500上之已連接元件
- 檢查連接在X500上的HSCI纜線和HSCI裝置
- 主電腦(MC)故障
- 通知維修服務商


Error description 234-0015

Error message

MC的HSCI介面X501故障

Cause of error

- 主電腦(MC)的HSCI介面X501之問題
- X501有HSCI組件壞掉或遺失

Error correction

- 檢查MC的X501之已連接元件
- 檢查連接在X501的HSCI纜線和HSCI裝置
- 主電腦(MC)故障
- 通知維修服務商


Error description 234-0017

Error message

HSCI資料未更新

Cause of error

- 從最後一個循環程式之後尚未更新HSCI資料
- 內部軟體錯誤

Error correction

- 檢查HSCI裝置的HSCI連接與電源供應器
若發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-0019

Error message

HSCI主組件的韌體版本錯誤

Cause of error

HSCI主FPGA的韌體版本與所安裝的NC軟體版本不相容。

Error correction

請通知維修服務商。


Error description 234-001A

Error message

HSCI電報清單過長

Cause of error

- 主電腦(MC)的HSCI匯流排上連接或設置太多HSCI裝置。
- 主電腦(MC)已經故障

Error correction

- 減少HSCI組態或HSCI匯流排內的裝置數量
- 若無先前變更HSCI組態之下發生錯誤，則MC具有硬體錯誤。 在此情況下，交換主電腦(MC)。
- 通知維修服務商


Error description 234-001C

Error message

HSCI通訊已中斷

Cause of error

根據操作，在HSCI匯流排上發現
HSCI參加者數量非法改變，
您可在控制器的匯流排診斷或透過
內部資訊軟鍵找出錯誤位置上的額外資訊。

Error correction

- 檢查HSCI纜線連接與HSCI裝置包含電源供應器
- 通知維修服務商。


Error description 234-001D

Error message

HSCI初始化期間發生錯誤

Cause of error

在HSCI主組件的初始化期間無法建立必要的記憶體區。

Error correction

- 重新啟動控制器
若再發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-001E

Error message

HSCI介面X500的初始化錯誤

Cause of error

HSCI介面X500的介面組件初始化期間發生錯誤

Error correction

- 重新啟動控制器
若再發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-001F

Error message

HSCI介面X501的初始化錯誤

Cause of error

主電腦(MC)的HSCI介面X501之介面組件初始化期間發生錯誤

Error correction

- 重新啟動控制器
若再發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-0020

Error message

HSCI通訊錯誤

Cause of error

HSCI訊框的已接收訊框數量與預期的訊框數量不吻合。

Error correction

若再發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-0021

Error message

HSCI通訊錯誤

Cause of error

當HSCI傳輸開始時，仍舊啟動DMA從MC記憶體傳輸至HSCI主機。
可能原因：
- 內部軟體錯誤
- 「失效訊框」數量太多

Error correction

若錯誤與大量失效訊框一起發生，請檢查HSCI連線。 - 失效訊框數量顯示在MC HSCI主機的匯流排診斷內
若發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-0022

Error message

HSCI通訊錯誤

Cause of error

因為最後的HSCI資料已經交換，因此並無DMA從MC記憶體傳輸至HSCI主機。
可能原因：
- 內部軟體錯誤
- 「失效訊框」數量太多

Error correction

若錯誤與大量失效訊框一起發生，請檢查HSCI連線。 - 失效訊框數量顯示在MC HSCI主機的匯流排診斷內
若再發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-0024

Error message

HSCI通訊錯誤

Cause of error

當新DMA開始從MC記憶體傳輸至HSCI主機時，尚未完成HSCI傳輸工作。
可能原因：
- 內部軟體錯誤
- 太多「失效訊框」

Error correction

若錯誤與大量失效訊框一起發生，請檢查HSCI連線。 - 失效訊框數量顯示在MC HSCI主機的匯流排診斷內
若再發生錯誤：
- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-0025

Error message

HSCI通訊錯誤

Cause of error

- 發生HSCI通訊錯誤(依照DMA)。

Error correction

- 建立維修檔案並儲存
- 通知維修服務商


Error description 234-0026

Error message

HSCI通訊錯誤

Cause of error

- 發生HSCI通訊錯誤。

Error correction

- 建立維修檔案並儲存
- 通知維修服務商


Error description 235-0001

Error message

安裝錯誤

Cause of error

無法開啟韌體檔案. 檔案遺失或不完全.

Error correction

聯絡機械製造商


Error description 235-0002

Error message

安裝錯誤

Cause of error

韌體檔案開啟失敗

Error correction

聯絡服務代理商


Error description 235-0003

Error message

硬體錯誤

Cause of error

下載韌體檔案執行錯誤. 資料傳輸錯誤或檔案之韌體版本錯誤.

Error correction

聯絡機械製造商


Error description 235-0004

Error message

硬體錯誤

Cause of error

下載韌體檔案執行逾時. CCU 在預期時間內未回應. CCU 損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-0005

Error message

硬體錯誤

Cause of error

檢查計算執行逾時. CCU 在預期時間內未回應. CCU 損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-0006

Error message

硬體錯誤

Cause of error

韌體檢查失敗. 不正確的CCU檢查. CCU 損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-0007

Error message

硬體錯誤

Cause of error

下載韌體第一部分執行逾時. CCU 在預期時間內未回應. CCU 損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-0008

Error message

硬體錯誤

Cause of error

下載韌體第二部分執行逾時. CCU 在預期時間內未回應. CCU 損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-0009

Error message

硬體錯誤

Cause of error

檢查開機碼執行逾時. CCU 在預期時間內未回應. CCU 損壞或開機碼版本不正確.

Error correction

聯絡機械製造商


Error description 235-000A

Error message

安裝錯誤

Cause of error

無法開啟開機檔案. 為找到檔案或讀取失敗.

Error correction

聯絡機械製造商


Error description 235-000B

Error message

安裝錯誤

Cause of error

讀取開機系統檔案失敗.

Error correction

聯絡服務代理商


Error description 235-000C

Error message

硬體錯誤

Cause of error

過多的HSCI裝置連結在此控制器.

Error correction

移除一些HSCI裝置. 聯絡機械製造商.


Error description 235-000D

Error message

硬體錯誤

Cause of error

HSCI裝置未執行. CCU 在預期時間內未回應. CCU 損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-000E

Error message

硬體錯誤

Cause of error

此 CCU 不支援. 未知的CCU連接在此控制器.

Error correction

聯絡機械製造商


Error description 235-000F

Error message

硬體錯誤

Cause of error

檢查 CCU 執行逾時. CCU 在預期時間內未回應. CCU 損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-0010

Error message

安裝錯誤

Cause of error

CCU422配置設定遺失

Error correction

聯絡服務代理商


Error description 235-0011

Error message

安裝錯誤

Cause of error

CCU422配置設定錯誤

Error correction

聯絡服務代理商


Error description 235-0012

Error message

硬體錯誤

Cause of error

非同步資料傳輸期間錯誤

Error correction

聯絡機械製造商


Error description 235-0013

Error message

硬體錯誤

Cause of error

定義CCU軟體期間超時. CCU在預期時間內未回應. CCU損壞或韌體版本不正確.

Error correction

聯絡機械製造商


Error description 235-0014

Error message

安裝錯誤

Cause of error

不合法的初始化參數. 配置設定錯誤.

Error correction

聯絡服務代理商


Error description 235-0015

Error message

硬體錯誤

Cause of error

主機板與CCU的 ID是不安全. 主機板與CCU有不安全的IDs.

Error correction

聯絡機械製造商


Error description 235-0016

Error message

硬體錯誤

Cause of error

Syscon 暫存器檢查失敗. Syscon 暫存器沒有期望值. 硬體可能損壞.

Error correction

聯絡機械製造商


Error description 235-0017

Error message

硬體錯誤

Cause of error

裝置初始化失敗. 裝置初始化期間發生錯誤.

Error correction

聯絡機械製造商


Error description 235-0018

Error message

安裝錯誤

Cause of error

無法開啟可寫入之檔案. 錯誤的配置.

Error correction

聯絡服務代理商


Error description 235-0019

Error message

安裝錯誤

Cause of error

無法讀取檔案配置. 配置檔案錯誤.

Error correction

聯絡服務代理商


Error description 235-001A

Error message

安裝錯誤

Cause of error

無法寫入hardware.sys 檔案. 未指定配置hardware.sys之路徑.

Error correction

聯絡服務代理商


Error description 235-001B

Error message

硬體錯誤

Cause of error

裝置初始化期間發生錯誤.

Error correction

聯絡機械製造商


Error description 235-001C

Error message

安裝錯誤

Cause of error

為偵測到主機板.

Error correction

聯絡機械製造商


Error description 235-001D

Error message

內部軟體錯誤

Cause of error

無法產生伺服器介面

Error correction

聯絡服務代理商


Error description 235-001E

Error message

內部軟體錯誤

Cause of error

製造中斷服務失敗

Error correction

聯絡服務代理商


Error description 235-001F

Error message

內部軟體錯誤

Cause of error

中斷不存在

Error correction

聯絡服務代理商


Error description 235-0020

Error message

內部軟體錯誤

Cause of error

此中斷無法執行任何服務功能 (最大值. 3)

Error correction

聯絡服務代理商


Error description 235-0021

Error message

內部軟體錯誤

Cause of error

未定義的錯誤

Error correction

聯絡服務代理商


Error description 235-0022

Error message

內部軟體錯誤

Cause of error

硬體伺服器不支援此主機板

Error correction

聯絡服務代理商


Error description 235-0023

Error message

硬體錯誤

Cause of error

未知的硬體配置. 測試處理器系統是單CPU或雙CPU失敗

Error correction

聯絡機械製造商


Error description 235-0024

Error message

安裝錯誤

Cause of error

在雙CPU系統執行單CPU的軟體. 錯誤的軟體.

Error correction

聯絡機械製造商


Error description 235-0025

Error message

硬體錯誤

Cause of error

讀取HIK失敗. 硬體可能損壞.

Error correction

聯絡機械製造商


Error description 235-0026

Error message

硬體錯誤

Cause of error

讀取數位簽名失敗. 硬體可能損壞.

Error correction

聯絡機械製造商


Error description 235-0027

Error message

安裝錯誤

Cause of error

未知的硬體. G50定義失敗.

Error correction

聯絡機械製造商


Error description 235-0028

Error message

硬體錯誤

Cause of error

沒有網路卡或內部軟體錯誤. 讀取MAC 位址失敗.

Error correction

聯絡機械製造商


Error description 235-0029

Error message

內部軟體錯誤

Cause of error

PCI base16讀取錯誤

Error correction

聯絡服務代理商


Error description 235-002A

Error message

內部軟體錯誤

Cause of error

PCI base32讀取錯誤

Error correction

聯絡服務代理商


Error description 235-002B

Error message

安裝錯誤

Cause of error

軟體不支援此控制器. 硬體錯誤或硬體損壞

Error correction

聯絡機械製造商


Error description 235-002C

Error message

安裝錯誤

Cause of error

不是海德漢控制器. 硬體錯誤.

Error correction

聯絡機械製造商


Error description 235-002D

Error message

內部軟體錯誤

Cause of error

DPRAM定址失敗

Error correction

聯絡服務代理商


Error description 235-002E

Error message

硬體將被模擬

Cause of error

控制器找不到 CCU 因此切成模擬模式.

Error correction

- 檢查 CCU
- 檢查至的 CCU 連線


Error description 235-002F

Error message

PROFIBUS/PROFINET： 硬體錯誤

Cause of error

TNC 無法與 ProfiNet 介面交談。
ProfiNet 介面故障或與 TNC 不相容。

Error correction

請通知工具機製造商


Error description 235-0030

Error message

ProfiNet 介面上的韌體故障或遺失

Cause of error

ProfiNet 介面沒有韌合韌體。

Error correction

請通知工具機製造商


Error description 235-0031

Error message

ProfiNet 介面上的韌體檢查失敗

Cause of error

TNC 無法開啟 ProfiNet 介面的韌體檔案。

Error correction

請通知工具機製造商


Error description 235-0032

Error message

ProfiNet 介面上的韌體更新失敗

Cause of error

TNC 無法讀取 ProfiNet 介面的韌體檔案。

Error correction

請通知工具機製造商


Error description 235-0033

Error message

ProfiNet 介面的韌體檔案內錯誤

Cause of error

TNC 發現 ProfiNet 介面的韌體檔案內校驗合錯誤。

Error correction

請通知維修服務商


Error description 235-0034

Error message

ProfiNet 介面上的韌體更新失敗

Cause of error

ProfiNet 介面上韌體更新時發生錯誤。

Error correction

請通知工具機製造商


Error description 235-0035

Error message

ProfiNet： 硬體錯誤

Cause of error

TNC 無法設置 ProfiNet 介面。
可能的原因：
- ProfiNet 介面的組態資料不相容或不正確。
- ProfiNet 介面的韌體與控制器軟體不相容。

Error correction

請通知工具機製造商


Error description 235-0036

Error message

ProfiNet： 硬體錯誤

Cause of error

- ProfiNet 介面的韌體與 TNC 不相容。

Error correction

請通知工具機製造商


Error description 235-0037

Error message

ProfiNet 介面的初始化失敗

Cause of error

TNC 無法讀取 ProfiNet 專案檔案。

Error correction

請通知工具機製造商


Error description 235-0038

Error message

ProfiNet 介面的初始化失敗

Cause of error

ProfiNet 介面向 TNC 要求無法取得的專案檔案。

Error correction

請通知工具機製造商


Error description 235-0039

Error message

CBE 無法開始

Cause of error

無法成功啟動 ProfiNet 介面 CBE30。

Error correction

請通知工具機製造商


Error description 235-003A

Error message

記憶體內錯誤鎖定

Cause of error

無法保留所需的記憶體。

Error correction

請通知維修服務商


Error description 235-003B

Error message

不可能進行韌體更新

Cause of error

韌體更新期間發生內部錯誤！

Error correction

請通知工具機製造商


Error description 235-003C

Error message

韌體檔案內版本資訊遺失

Cause of error

韌體檔案內未發現版本資訊。

Error correction

請通知工具機製造商


Error description 235-003D

Error message

無法開始韌體

Cause of error

無法成功啟動裝置韌體。

Error correction

請通知工具機製造商


Error description 235-003E

Error message

硬體組態內錯誤

Cause of error

硬體組態內發現錯誤。

Error correction

請通知工具機製造商


Error description 235-003F

Error message

ProfiNet 通訊內錯誤

Cause of error

與 ProfiNet 匯流排上單元連線時發生錯誤。

Error correction

- 檢查所有裝置與連線
- 請聯繫工具機製造商


Error description 235-0040

Error message

未存取組態

Cause of error

無法從組態伺服器內要求所需的組態資料。

Error correction

請通知維修服務商


Error description 235-0041

Error message

未存取事件伺服器

Cause of error

無法存取事件伺服器。

Error correction

請通知維修服務商


Error description 235-0042

Error message

CC 控制器單元無法啟動

Cause of error

CC 控制器單元無法啟動或韌體無法正確轉移。

Error correction

- CC控制器單元
- 請聯繫工具機製造商


Error description 235-0043

Error message

無法刪除 HSCI監視器程式

Cause of error

無法刪除 HSCI監視器程式。

Error correction

請通知維修服務商


Error description 235-0044

Error message

HSCI 通訊內錯誤

Cause of error

與 HSCI 匯流排上單元通訊時發生錯誤。

Error correction

- 檢查所有裝置與連線
- 請通知維修服務商


Error description 235-0045

Error message

HSCI 連線錯誤

Cause of error

HSCI 匯流排上發現連線錯誤。

Error correction

- 檢查所有裝置與連線
- 請通知維修服務商


Error description 235-0046

Error message

偵測 CC 控制器單元時錯誤

Cause of error

偵測連線的 CC 控制器單元期間發生錯誤。

Error correction

請通知維修服務商


Error description 235-0047

Error message

來自 CC 的訊息內錯誤

Cause of error

從 CC 接收到錯誤資訊。

Error correction

請通知維修服務商


Error description 235-0048

Error message

來自 PL 模組的訊息內錯誤

Cause of error

從 PL 模組接收到錯誤資訊。

Error correction

請通知維修服務商


Error description 235-0049

Error message

PL 錯誤

Cause of error

PL 模組已經回報錯誤。

Error correction

請通知維修服務商


Error description 235-004A

Error message

PL 模組與 MC 的軟體版本不匹配

Cause of error

PL 模組與 MC 電腦單元的軟體版本不匹配。

Error correction

請通知工具機製造商


Error description 235-004B

Error message

PL 模組無法啟動

Cause of error

PL 程式無法開始。

Error correction

- 請檢查 PL 模組
- 請通知維修服務商


Error description 235-004C

Error message

PL： 未發現匯流排模型

Cause of error

PL 模組內未發現匯流排模組。

Error correction

- 請檢查 PL 模組
- 請通知維修服務商


Error description 235-004D

Error message

未知的 PL 軟體

Cause of error

PL 模組具有未知軟體。

Error correction

- 請檢查 PL 模組
- 請通知維修服務商


Error description 235-004E

Error message

PL 模組內過多溝槽

Cause of error

PL 模組具有比容許還多的溝槽。

Error correction

- 請檢查 PL 模組
- 請通知維修服務商


Error description 235-004F

Error message

硬體識別內錯誤

Cause of error

無法正確識別硬體單元。

Error correction

請通知維修服務商


Error description 235-0050

Error message

未發現硬體

Cause of error

未發現所需的硬體單元。

Error correction

- 檢查所有裝置與連線
- 請通知維修服務商


Error description 235-0051

Error message

與 SPI 模組通訊時錯誤

Cause of error

與 SPI 模組通訊期間發生錯誤。

Error correction

請通知維修服務商


Error description 235-0052

Error message

檔案操作內錯誤

Cause of error

檔案操作已失敗。

Error correction

請通知維修服務商


Error description 235-0053

Error message

硬體偵測期間錯誤

Cause of error

硬體偵測期間錯誤

Error correction

請通知維修服務商


Error description 235-0054

Error message

存取未支援的硬體

Cause of error

使用的軟體不支援連線的硬體單元。

Error correction

請通知工具機製造商


Error description 235-0055

Error message

需要韌體更新 (%1)

Cause of error

組裝上需要韌體更新。
額外資訊內指出相關組裝。

Error correction

此韌體更新需要由使用者確認。
請注意下列訊息。


Error description 235-0056

Error message

需要韌體更新 (%1)

Cause of error

組合上需要韌體更新。
額外資訊內指出相關組裝。

Error correction

- 關閉控制器軟體。
- 手動啟動 HeROS 控制台上的韌體更新。


Error description 235-0057

Error message

正在執行韌體更新 (%1)

Cause of error

目前控制器正在更新組裝上的韌體。
額外資訊內指出相關組裝。

Error correction

等待直到韌體更新完成。
請注意下列訊息。


Error description 235-0058

Error message

已經完成韌體更新 (%1)

Cause of error

韌體更新已經成功完成。
額外資訊內指出相關組裝。


Error description 235-0059

Error message

韌體更新失敗 (%1)

Cause of error

韌體更新已失敗。
額外資訊內指出相關組裝。

Error correction

- 請注意進一步錯誤訊息。
- 消除錯誤的原因。
- 關閉控制器並重新啟動。
下次啟動控制器時將自動重複韌體更新。


Error description 235-005A

Error message

韌體更新失敗 (%1)

Cause of error

韌體更新已失敗。
額外資訊內指出相關組裝。

Error correction

此時組裝無法再使用。
請通知維修服務商。


Error description 235-005B

Error message

控制軟體延遲關閉

Cause of error

目前控制器軟體無法關閉，因為韌體更新正在進行中。

Error correction

等待直到韌體更新完成。
然後控制器軟體自動關閉。


Error description 235-0060

Error message

主記憶體 (RAM) 不足

Cause of error

MC 上無足夠的工作記憶體 (RAM) 來操作控制器。

Error correction

請通知維修服務商


Error description 235-0061

Error message

週邊裝置不相容 (%1)

Cause of error

週邊裝置與此控制器軟體不相容，所以無法一起運作。
額外資訊內指出相關裝置。

Error correction

- 更換裝置
- 請通知維修服務商


Error description 235-0062

Error message

HSCI 匯流排上未知的裝置 (%1)

Cause of error

NC 軟體利用裝置表識別每一連接的裝置，
該表指示控制器上安裝的軟體版本是否支援該裝置。
軟體不支援或尚未輸入裝置表的裝置連接至 HSCI 匯流排。
額外資訊內指出相關裝置。
已經通過安裝由較舊軟體版本產生的更新來覆寫裝置表。

Error correction

- 請通知維修服務商。
- 若目前安裝的NC軟體版本不支援該裝置，則更新該NC軟體。
- 更新裝置表，已安裝的軟體可能可控制裝置表內尚未列出的新裝置。在此情況下，必須更新裝置表。


Error description 235-0063

Error message

ProfiNet 介面上未知的裝置 (%1)

Cause of error

NC 軟體利用裝置表識別每一連接的裝置，
該表指示控制器上安裝的軟體版本是否支援該裝置。
軟體不支援或尚未輸入裝置表的裝置透過 ProfiNet 介面連接。
額外資訊內指出相關裝置。

Error correction

- 請通知維修服務商
- 若目前安裝的 NC 軟體版本不支援該裝置，則執行 NC 軟體更新。
- 更新裝置表， 安裝的軟體可能支援尚未列入裝置表內的新裝置， 如此裝置表需要更新。


Error description 235-0064

Error message

DriveCLiQ 介面上未知的裝置 (%1)

Cause of error

NC 軟體利用裝置表識別每一連接的裝置，
該表指示控制器上安裝的軟體版本是否支援該裝置。
軟體不支援或尚未輸入裝置表的裝置透過 DriveCLiQ 介面連接。
額外資訊內指出相關裝置。

Error correction

- 請通知維修服務商
- 若目前安裝的 NC 軟體版本不支援該裝置，則執行 NC 軟體更新。
- 更新裝置表， 安裝的軟體可能支援尚未列入裝置表內的新裝置， 如此裝置表需要更新。


Error description 235-0065

Error message

裝置表已故障

Cause of error

裝置表不正確或控制器無法使用。

Error correction

請通知維修服務商。


Error description 235-0066

Error message

裝置 (%1) 報表錯誤： %2

Cause of error

與控制器連接的裝置有錯誤。
額外資訊內指出相關裝置。
可能的原因：
- 裝置上程式編輯的裝置碼不正確。
- 裝置的韌體與控制器軟體不相容。
- 裝置已失效。

Error correction

請通知工具機製造商。


Error description 235-0067

Error message

裝置 (%1) 上錯誤

Cause of error

與控制器連接的裝置上發生錯誤。
額外資訊內指出相關裝置。
可能的原因：
- 裝置上程式編輯的裝置碼不正確。
- 裝置的韌體與控制器軟體不相容。
- 裝置已失效。

Error correction

請通知工具機製造商。


Error description 235-0068

Error message

更換週邊裝置(%1)

Cause of error

啟動期間，發現連接至控制器的硬體組件與目前的NC軟體版本不相容。
額外資訊內指出相關裝置。
無法進行所需的裝置韌體更新。
海德漢建議盡快更換組件。

Error correction

請聯繫維修服務商。


Error description 235-0069

Error message

PROFINET： 協定錯誤

PROFINET： 協定錯誤

Cause of error

PROFINET 末端裝置已經傳輸資料至控制器，但是控制器無法解譯。
這可能是 TNC 不支援 PROFINET 末端裝置使用的 PROFINET 通訊協定版本所造成，
額外資訊內指出相關 PROFINET 末端裝置。

Error correction

請通知維修服務商。


Error description 235-006A

Error message

與 PROFINET 控制器通訊時發生錯誤

與 PROFINET 控制器通訊時發生錯誤

Cause of error

控制器與 PROFINET 控制器之間的通訊發生錯誤。

Error correction

請通知維修服務商。


Error description 235-006B

Error message

IOC 檔尚未設置

IOC 檔尚未設置

Cause of error

IOC 檔未賦予檔名。

Error correction

設置 IOC 檔的檔名


Error description 235-006C

Error message

IOC 檔內錯誤

Cause of error

IOC 檔案內有錯誤。
額外資訊提供更多資料。

Error correction

- 使用 PC 軟體 IOconfig 檢查並修正 IOC 檔案。
- 請通知維修服務商。


Error description 235-006D

Error message

不足或失效的指令參數

Cause of error

已經將失效或參數不足的指令傳輸至負責控制硬體組件的 NC 軟體部分。

Error correction

- 檢查參數
- 請通知維修服務商。


Error description 235-006E

Error message

無法開啟 IOC 檔

Cause of error

無法開啟 IOC 檔案。
額外資訊內指出檔名。

Error correction

檢查 IOC 檔名的組態。


Error description 235-006F

Error message

IOC 檔格式錯誤

Cause of error

控制器無法解譯 IOC 檔案。
檔案格式失效或未知。

Error correction

使用 PC 軟體 IOconfig 檢查 IOC 檔案。


Error description 235-0070

Error message

IOC 檔的格式版本不正確

Cause of error

因為 IOC 檔案的格式版本錯誤，所以無法處理。
最低要求格式版本：
- PROFIBUS： IOC-V2
- AS-i： IOC-V2
- HSCI： IOC-V3
- PROFINET： IOC-V4

Error correction

檢查 IOC 檔案並提供正確格式版本。


Error description 235-0071

Error message

IOC 檔： 尚未設置 PROFINET 控制器

Cause of error

因為 IOC 檔案內無 PROFINET 控制器的資料，所以無法設置。

Error correction

使用 PC軟體 IOconfig 來設置 PROFINET 控制器。


Error description 235-0072

Error message

PROFINET： 已設置過多裝置

Cause of error

設置比允許還要多的 PROFINET 裝置。

Error correction

- 觀察額外資訊。
- 減少設置的裝置數量。


Error description 235-0073

Error message

PROFINET： 投射設定錯誤

Cause of error

PROFINET 拓撲的組態失效。

Error correction

- 觀察額外資訊。
- 修正 IOC 檔案。


Error description 235-0074

Error message

PROFINET： 處理資料的記憶體不足

Cause of error

已經超出 PROFINET 裝置的處理資料最大限制。

Error correction

減少 PROFINET 末端裝置或所連接模組的數量。


Error description 235-0075

Error message

PROFINET： 不支援常用的 RT 等級

Cause of error

因為控制器與末端裝置無共通 RT 等級，所以無法啟動 PROFINET 末端裝置。
額外資訊內指出相關裝置。

Error correction

設置可使用 RT 等級 1 操作的 PROFINET 末端裝置。


Error description 235-0076

Error message

PROFINET 介面尚未啟動

Cause of error

因為有錯誤，所以控制器無法啟動 PROFINET 介面。

Error correction

- 請注意進一步訊息。
- 消除錯誤的原因。
- 關閉控制器並重新啟動。


Error description 235-0077

Error message

HSCI纜線錯誤： 控制器連接至X501

Cause of error

至少一個控制器單元 (CC、UEC、UMC) 已經透過 HSCI 連接至 MC 的 X501。
不過，控制器單元必須連接至 MC 的 X500。

Error correction

- 檢查 HSCI 配線
- 將所有控制器單元 (CC、UEC、UMC) 都連接 MC 的 X500
- 若問題仍在，請產生維修檔案並通知維修服務商。


Error description 235-0078

Error message

HSCI纜線錯誤： X501上過多裝置

Cause of error

有太多HSCI組件連接至 MC 的 X501

Error correction

- 檢查 HSCI 纜線。
- 使用控制器「技術手冊」內最大 HSCI 組件的預設值。
- 請檢查 HSCI 組態， 可能已經將 HSCI組件連接至 MC 的 X500 連接器。
- 產生維修檔案並通知維修服務商。


Error description 235-0079

Error message

並未接觸ProfiNet端子

Cause of error

控制器與ProfiNet端子之間的通訊中斷。

Error correction

請檢查硬體設定、IOC檔案以及選項集。
PROFINET診斷內有更多資訊。


Error description 235-007A

Error message

ProfiNet端子上錯誤的模組組態

Cause of error

實際與標稱組態與ProfiNet端子上的組態不吻合：
- 模組已設置，但是尚未插入裝置內。
- 設置已插入裝置內以外的模組。

Error correction

請檢查硬體設定、IOC檔案以及選項集。
PROFINET診斷內有更多資訊。


Error description 235-007B

Error message

SPI匯流排上未知的裝置 (%1)

Cause of error

NC 軟體利用裝置表識別每一連接的裝置，
該表指示控制器上安裝的軟體版本是否支援該裝置。
軟體不支援或尚未輸入裝置表的裝置連接至 SPI 匯流排。
額外資訊內指出相關裝置。

Error correction

- 請通知維修服務商。
- 若目前安裝的 NC 軟體版本不支援該裝置，則執行 NC 軟體更新。
- 更新裝置表，安裝的軟體可能支援尚未列入裝置表內的新裝置， 如此裝置表需要更新。


Error description 235-007C

Error message

工具機組態資料讀取期間錯誤

Cause of error

無法讀取工具機組態或工具機參數的檔案， 檔案已遺失或受損。

Error correction

- 啟動控制器當成程式編輯站
- 檢查工具機組態(工具機參數)的檔案，若需要請重新產生或修正
- 請通知維修服務商


Error description 235-007D

Error message

PLCE分割區尚未格式化

Cause of error

La partición PLCE codificada no ha sido aun formateada.

Error correction

- Iniciar el diálogo de establecimiento PLCE
- Introducir una palabra clave de encriptación nueva
- Formatear la partición PLCE


Error description 235-007E

Error message

PLCE分割的加密密碼不正確

Cause of error

The PLCE partition could not be integrated because the encryption password is incorrect or the partition is not yet formatted.

Error correction

- Start the PLCE setup dialog.
- Enter the correct encryption password.
- Include the partition.
or
- Enter a new encryption password.
- Format the PLCE partition.
- Include the partition.


Error description 235-007F

Error message

PLCE分割無法整合

Cause of error

The PLCE partition is already being used at present and therefore cannot be included.

Error correction

- Manually enable the PLCE partition or
- Reboot the control


Error description 235-0080

Error message

無密碼可用於PLCE分割

Cause of error

An existing PLCE partition cannot be integrated for the following reasons:
- Failure to read the password from the SIK.
- Nor is the password available anywhere else.

Error correction

Ensure that the correct SIK is inserted in the MC.


Error description 235-0081

Error message

工具機組態檔(.mcg) %1錯誤

Cause of error

工具機組態內有錯誤。
在額外資訊內可找到進一步更為詳細的錯誤資訊。

Error correction

請通知維修服務商。


Error description 235-0083

Error message

工具機組態檔(.mcg) %1匯入期間錯誤

Cause of error

無法匯入工具機組態檔案 (.mcg)。
在額外資訊內可找到進一步更為詳細的錯誤資訊。

Error correction

- 檢查組態工件原點CfgPlcPath.compCfgFile。
- 請通知維修服務商。


Error description 235-0085

Error message

IOC檔內拓撲錯誤

Cause of error

工具機組態內的選項集與IOC檔案內的不吻合。
在額外資訊內可找到進一步更為詳細的錯誤資訊。

Error correction

- 檢查工具機組態內以及IOC檔案內的選項集。
- 請通知維修服務商。


Error description 235-0086

Error message

監察員取得PROFINET終端機的控制權

Cause of error

監察員已經取得連接至控制器的PROFINET終端之控制權。
在監察員返回控制權之前，工具機無法開機。

Error correction

- 告知監察員將控制權返回給NC控制器
- 確認錯誤
- 開啟工具機電源
- PROFINET診斷內有更多資訊


Error description 235-0087

Error message

硬體並未支援NC軟體

Cause of error

– The presently installed NC software version is not supported by this control hardware.
- The MC main computer offers too little computing power to support all functions of the installed software.

Error correction

- Check the combination of NC software and control hardware
– Inform your service agency


Error description 235-0088

Error message

兩電源模組不合法的並聯

Cause of error

- 透過配接器並聯兩不同的電源模組。
- 只有相同類型的電源模組可以串聯。
- 受影響裝置顯示於額外資訊中。

Error correction

- 檢查電源模組的連接並修正之。
- 通知維修服務商。


Error description 235-008A

Error message

不可切換HSCI資料率

Cause of error

1 Gbit/s的HSCI資料率預設於CfgHardware內的組態工件原點MP_dataRateHsci之內。
然而，HSCI系統無法用此資料率操作，因為
- 未連接HSCI裝置，或
- 至少一個已連接HSCI裝置不適用於1 Gbit/s資料率。

Error correction

檢查已連接的HSCI裝置是否適用於1 Gbit/s資料率。
在CfgHardware內的組態工件原點MP_dataRateHsci之內，選擇100 Mbit/s資料率或「最快速率」。


Error description 235-008B

Error message

切換HSCI資料率失敗

Cause of error

1 Gbit/s的HSCI資料率預設於CfgHardware內的組態工件原點MP_dataRateHsci之內。
然而，HSCI系統無法切換至1 Gbit/s資料率。
在HSCI系統內可能連接了不適用於此資料率的纜線。

Error correction

檢查HSCI纜線是否適用於1 Gbit/s資料率。
在CfgHardware內的組態工件原點MP_dataRateHsci之內，選擇100 Mbit/s資料率或「最快速率」。


Error description 235-008C

Error message

將HSCI資料率設置為100 Mbit

Cause of error

在CfgHardware內的組態工件原點MP_dataRateHsci之內，已選擇HSCI資料率「最快速率」。
控制器發現所有連接的HSCI都適用於1 Gbit/s資料率，但是HSCI系統內至少有一條纜線不適用於此資料率。
因為此硬體組態，系統啟動受到延遲。

Error correction

若要加快系統啟動，請執行如下：
在CfgHardware內的組態工件原點MP_dataRateHsci之內，選擇100 Mbit/s資料率或
檢查該HSCI纜線是否適用於1 Gbit/s資料率。


Error description 235-008D

Error message

無法獲得所需的HSCI資料率

Cause of error

HSCI系統內至少有一個裝置需要1 Gbit/s的操作資料率。
然而，因為HSCI系統內至少有一個裝置不適用於1 Gbit/s資料率，所以無法設定此資料率。

Error correction

檢查所有HSCI裝置是否都適用於1 Gbit/s資料率。


Error description 235-008E

Error message

無法獲得所需的HSCI資料率。

Cause of error

HSCI系統內至少有一個裝置需要1 Gbit/s的操作資料率。
然而，因為HSCI系統內至少有一條連接纜線不適用於1 Gbit/s資料率，所以無法設定此資料率。

Error correction

檢查所有HSCI連接纜線是否都適用於1 Gbit/s資料率。


Error description 235-008F

Error message

需要1 Gbit/s的HSCI資料率

Cause of error

100 Mbit/s的HSCI資料率預設於CfgHardware內的組態工件原點MP_dataRateHsci之內。
- 然而，至少一個已連接HSCI裝置需要1 Gbit/s操作資料率。

Error correction

在CfgHardware內的組態工件原點MP_dataRateHsci之內，選擇1 Gbit/s設定值或「最快速率」。


Error description 235-0090

Error message

無海德漢原廠驅動程式軟體

Cause of error

第三方製造商的裝置操作軟體已經透過IOconfig載入至控制器。 這並非原始海德漢軟體，
不會啟動此軟體。

Error correction

- 只能使用原始海德漢軟體。
- 請通知維修服務商


Error description 235-0091

Error message

驅動程式軟體無法啟動

Cause of error

第三方製造商的裝置操作軟體已經透過IOconfig傳輸至控制器。
由於錯誤，此軟體無法啟動。

Error correction

- 請注意額外資訊
- 請通知維修服務商


Error description 235-0092

Error message

週邊硬體上無足夠記憶體(%1)

Cause of error

因為裝置上的可用記憶體不足，該裝置無法運行此控制器軟體。
額外資訊內指出相關裝置。

Error correction

- 更換裝置
- 請通知維修服務商


Error description 235-0093

Error message

通過PROFINET要求的識別

Cause of error

PROFINET網路內的參與者，通常是編寫的裝置，要求控制器識別自己。


Error description 235-0094

Error message

裝置%2，SN：%4初始化時錯誤

Cause of error

The device %2 (ID number %3, serial number %4, path %1) could not be initialized.

Error correction

Inform your service agency


Error description 235-0095

Error message

HSCI系統內傳播時間過久

Cause of error

Too many HSCI participants are connected to the HSCI bus, or the total length of the HSCI cables is too long.

Error correction

- Reduce the number of HSCI participants
- Use shorter HSCI cables


Error description 235-0096

Error message

評估IOCP檔案內篩選情況時錯誤

Cause of error

DEFINE missing in the MCG file.
Faulty filter condition in the IOCP file.
The incorrectly evaluated condition is shown in the additional data.
The name of the MCG file is shown in the additional data.

Error correction

- Check the MCG file and correct it if necessary
- Check the filter condition in the IOCP file and correct it if necessary


Error description 235-0097

Error message

ICO選項定義超過一次

Cause of error

IOC options are defined twice in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the superfluous IOC options


Error description 235-0098

Error message

空ICO選項已定義

Cause of error

An empty IOC option is defined in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the empty IOC option


Error description 236-A001

Error message

無法執行指令

Cause of error

ProfiNet 軟體模組無法執行指令。
可能的原因：
- 已定址的 ProfiNet 末端裝置位於避免指令執行的情況下。
- 已定址的 ProfiNet 末端裝置不存在或無法取得。
- 未知的指令碼

Error correction

請通知維修服務商


Error description 236-A002

Error message

ProfiNet 組態資料讀取期間錯誤

Cause of error

ProfiNet 軟體模組無法讀取其組態資料。

Error correction

檢查組態資料並且重新啟動控制器。


Error description 236-A003

Error message

ProfiNet 介面的初始化失敗

Cause of error

ProfiNet 介面的裝置初始化期間發生錯誤。
可能的原因：
- TNC 無法與 ProfiNet 介面交談。
- ProfiNet 介面的韌體與控制器軟體不相容。
- ProfiNet 介面的組態資料不正確。

Error correction

請通知工具機製造商。


Error description 236-A004

Error message

ProfiNet 介面內操作模式變更失敗

Cause of error

ProfiNet 介面無法在非同步與循環操作模式之間切換。
可能的原因：
ProfiNet 介面內部錯誤

Error correction

請通知工具機製造商


Error description 236-A005

Error message

ProfiNet： 磁碟指定的設置不正確

Cause of error

將 ProfiNet 與由 TNC 所管理軸相連的驅動器之指派不一致。
System/ProfiNet/ParameterSets 下的組態資料不完整。

Error correction

檢查組態。


Error description 236-A006

Error message

ProfiNet： 磁碟指定期間錯誤

Cause of error

TNC 無法指定軸給透過 ProfiNet 相連的驅動器。
可能的原因：
- ProfiNet/ParameterSets 下的組態資料不正確。
- 驅動器內故障。

Error correction

消除錯誤的原因並確認錯誤訊息。


Error description 236-A007

Error message

ProfiNet介面上監視器程式錯誤

Cause of error

ProfiNet 介面對來自 MC 的信號無反應。
可能的原因：
ProfiNet 介面失效

Error correction

請通知工具機製造商


Error description 236-A101

Error message

與 ProfiNet 末端裝置 %1 無接觸

Cause of error

ProfiNet 末端裝置無回應。
可能的原因：
- 專案設定內有錯誤
- ProfiNet 末端裝置名稱的組態不一致
- TNC 與 ProfiNet 末端裝置之間的連線中斷
- ProfiNet 末端裝置內有故障。

Error correction

檢查 ProfiNet 拓撲以及專案設定。 確認錯誤。


Error description 236-A102

Error message

存取 ProfiNet 末端裝置 %1 期間錯誤

Cause of error

TNC 無法初始化 ProfiNet 末端裝置。

Error correction

確認錯誤。


Error description 236-A103

Error message

與 ProfiNet 末端裝置 %1 的接觸中斷

Cause of error

TNC 與 ProfiNet 末端裝置之間通訊中斷。
可能的原因：
- 末端裝置被控制器分隔。
- 末端裝置內有故障。

Error correction

檢查 ProfiNet 末端裝置。 確認錯誤。


Error description 236-A104

Error message

存取 ProfiNet 末端裝置 %1 期間錯誤

Cause of error

ProfiNet 末端裝置的初始化期間發生錯誤。
TNC 無法找出末端裝置上插槽的任何組態資料，或資料有誤。

Error correction

檢查 System/ProfiNet/Slots 下的組態資料。 確認錯誤。


Error description 236-A121

Error message

存取 ProfiNet 末端裝置 %1 期間錯誤

Cause of error

ProfiNet 末端裝置的初始化期間發生錯誤。
TNC 無法存取 ProfiNet 末端裝置的組態資料。

Error correction

檢查組態並確認錯誤


Error description 236-A122

Error message

存取 ProfiNet 末端裝置 %1 期間錯誤

Cause of error

ProfiNet 末端裝置的初始化期間發生錯誤。
ProfiNet 末端裝置不支援 ProfiDrive 描述檔的 TNC 相容版本。.

Error correction

檢查組態並確認錯誤


Error description 236-A123

Error message

存取 ProfiNet 末端裝置 %1 期間錯誤

Cause of error

ProfiNet 末端裝置的初始化期間發生錯誤。
有更多驅動器物件登入 ProfiNet 末端裝置，用於與 ProfiNet 介面上的 TNC 交換循環資料。

Error correction

檢查 ProfiNet 專案設定並確認錯誤


Error description 236-A201

Error message

ProfiNet： 磁碟 %1 初始化時錯誤

Cause of error

TNC 無法初始化驅動器。
其中並無用於此驅動器的正確組態資料。

Error correction

檢查組態資料與 System/ProfiNet/Slots 以及電報專案資料。 確認錯誤。


Error description 236-A202

Error message

ProfiNet： 磁碟 %1 初始化時錯誤

Cause of error

TNC 無法初始化驅動器。
可能的原因：
- TNC 無法存取驅動器的組態資料。
- TNC 不支援該驅動器種類，或在 TNC 上配置錯誤。
- TNC 與驅動器具有配置用於循環資料交換的不同電報類型。
- TNC 無法存取故障訊息的緩衝記憶體。
- TNC 無法存取警示的緩衝記憶體。

Error correction

檢查專案設定資料並確認錯誤


Error description 236-A203

Error message

ProfiNet： 磁碟 %1 無反應

Cause of error

驅動器對於 TNC 的控制信號無反應。
驅動器內故障。

Error correction

消除原因並確認錯誤


Error description 236-A204

Error message

ProfiNet： 磁碟 %1 無反應

Cause of error

驅動器無反應。
可能的原因：
- TNC 與驅動器之間的連線中斷。
- 驅動器內故障。

Error correction

消除原因並確認錯誤


Error description 236-A211

Error message

ProfiNet： 磁碟 %1 回報故障

Cause of error

驅動器回報故障。
有關故障類型的更詳細資訊，請參閱進一步訊息。

Error correction

消除原因並確認錯誤


Error description 236-A212

Error message

ProfiNet： 磁碟 %1 回報錯誤碼 %2

Cause of error

驅動器回報故障。

Error correction

消除錯誤的原因並確認該訊息。


Error description 236-A213

Error message

ProfiNet： 磁碟 %1 回報警告碼 %2

Cause of error

驅動器傳送警示。

Error correction

消除原因並確認該訊息。


Error description 236-A221

Error message

ProfiNet： 磁碟 %1 無法啟動

Cause of error

TNC 無法啟動驅動器。
可能的原因：
驅動器內故障。

Error correction

消除原因、確認錯誤並且再次啟動。


Error description 236-A222

Error message

參數集切換至磁碟 %1 時錯誤

Cause of error

在驅動器上參數集切換期間發生錯誤。
可能的原因：
驅動器內故障。

Error correction

消除原因、確認錯誤並且再次啟動。


Error description 236-A301

Error message

軸 %2 歸零時錯誤

Cause of error

TNC 無法將軸歸零。
可能的原因：
驅動器內故障。

Error correction

消除原因並確認錯誤


Error description 236-A302

Error message

探測失敗： 軸 %2

Cause of error

探測處理期間發生錯誤。
可能的原因：
驅動器內故障。

Error correction

消除原因並確認錯誤


Error description 236-A401

Error message

故障的馬達編碼器 (磁碟/編碼器： %1)

Cause of error

驅動編碼器回報故障。
錯誤碼提供額外資訊。

Error correction

消除原因並確認錯誤


Error description 236-A402

Error message

馬達編碼器 (磁碟/編碼器： %1) 無反應

Cause of error

編碼器對於 TNC 的控制信號無反應。
可能的原因：
- TNC 與驅動器之間的連線中斷。
-驅動控制器內故障。

Error correction

消除原因並確認錯誤


Error description 236-A403

Error message

資料已經中斷透過PROFINET傳輸

Cause of error

The PROFINET controller did not complete the process data transfer in time.

Error correction

Inform your service agency.


Error description 237-10001

Error message

10001 CC%2 軟體測試警報

Cause of error

- 在自動軟體測試當中，已經釋放警報

Error correction

- 請通知維修服務商


Error description 237-10003

Error message

10003 CC%2 錯誤記憶體管理內的系統錯誤 %4 %5

Cause of error

- 控制器未正確關機
- 硬體問體

Error correction

- 關閉控制器，關機後並重新啟動。
- 請通知維修服務商


Error description 237-10004

Error message

10004 CC%2 關機處理期間啟動的驅動器

Cause of error

- 關機程序期間驅動器仍舊在回饋迴圈內
- 關機程序期間驅動器開機

Error correction

- 檢查 PLC 程式
- 請通知維修服務商


Error description 237-10005

Error message

10005 磁碟關閉錯誤碼： %4

Cause of error

- 因為外部緊急停止信號而切斷
- 錯誤碼：
1 = 信號-ES.A (PL、MB上的緊急停止輸入)
2 = 信號-ES.A.HW (手輪的緊急停止輸入)
3 = 信號-ES.B (PL、MB上的緊急停止輸入)
4 = 信號-ES.B.HW (手輪的緊急停止輸入)
其他錯誤碼： 內部編碼

Error correction

- 檢查來自警報訊息0x10005的額外資訊。
- 檢查緊急停止開關的位置。
- 請通知維修服務商。


Error description 237-10006

Error message

10006 CC%2 SPLC-RTS狀態變更=%4，新=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 遵照AxGrp的情況=%4，CC=%5，MC=%6，原因=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 ASCII指令的資料格式內錯誤，警報碼%4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 遵照genSafe的情況 Id=%4，計時器=%5、 %6、 %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 IO裝置的SS2要求 DeviceVariant=%4，計數=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 強迫S狀態位元 - 位元=%4，模式=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2軸群組： 停止=%4 原因=%5 軸群組=%6 情況=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2檔案存取動作=%4, %5, %6

Cause of error

存取檔案錯誤
其他資訊
0：動作
2：開啟
4：寫入
5：讀取
6：刪除
7：重新命名
8：目錄
103：關閉
250：等待非同步電報
251：等待MC確認
300：在中斷期間不允許
301：檔頭毀損
其他資訊1、2： MC錯誤訊息

Error correction

- 請通知維修服務商


Error description 237-10010

Error message

10010 CC%2 ACC參數ID=%4 Info1=%5

Cause of error

ACC 參數檔案中有一項錯誤：
- 這個檔案是以錯誤版本的 TNCopt 所建立
- 檔案包含無效的參數資料

Error correction

- 使用TNCopt產生新的ACC參數檔案
- 檢查軟體版本。
ID=1 選項遺失
ID=2 無效的軸記錄
ID=10 僅能在具備有限軸數量的硬體上使用
ID=300 加速向前進給控制遺失 (MP2600)
ID=301 馬達表格中的馬達質量慣性矩遺失
ID=302 馬達表格中用於計算扭矩的常數遺失
- 通知維修服務商


Error description 237-10011

Error message

10011 欄%6中行%5內%4的語法

Cause of error

- 顯示檔案內語法錯誤。
- 本軟體版本不支援顯示檔案內的功能

Error correction

- 檢查顯示檔案內的語法
- 使用TNCopt重新產生顯示的檔案
- 使用適當的機械參數來關閉該功能
- 請通知維修服務商


Error description 237-10013

Error message

10013 行%5中%4內的NOD輸入不正確

Cause of error

- 顯示檔案內語法錯誤。
- 本軟體版本不支援顯示檔案內的功能

Error correction

- 已經超出節點的最高數量。
- 減少節點數量(NOD)
- 使用TNCopt重新產生顯示的檔案
- 使用適當的機械參數來關閉該功能
- 請通知維修服務商


Error description 237-10014

Error message

10014 行%5中%4內的軸無效(SAX)

Cause of error

- 顯示檔案內語法錯誤。
- 軸耦合不允許或不可能

Error correction

- 因為軸位於另一個板上，所以軸耦合(SAX)不可能
- 因為已經取消選取該軸，所以軸耦合(SAX)不可能
- 使用適當的機械參數來關閉該功能
- 使用TNCopt重新產生顯示的檔案
- 請通知維修服務商


Error description 237-10015

Error message

10015 行%5中%4內補償加工點錯誤

Cause of error

- 顯示檔案內語法錯誤
- 未定義補償點(節點)

Error correction

- 顯示檔案內定義太多補償點(NODx)
- 使用TNCopt重新產生顯示的檔案
- 使用適當的機械參數來關閉該功能
- 請通知維修服務商


Error description 237-10016

Error message

10016 超出%4內最大單節數量

Cause of error

- 顯示檔案內語法錯誤
- 已超出補間單節的最大數量

Error correction

- 已超出補間單節的最大數量
- 減少補間單節的數量
- 使用TNCopt重新產生顯示的檔案
- 請通知維修服務商


Error description 237-10017

Error message

10017 控制器單元效能過低

Cause of error

- 控制器單元的計算效能對所選功能來說不足
- 對控制器單元來說設置太多軸向

Error correction

- 關閉擴大補償
- 檢查控制器單元所使用的電源
- 請通知維修服務商


Error description 237-10018

Error message

10018 %4內補償加工點錯誤

Cause of error

- 顯示檔案內語法錯誤
- 未正確定義補償點

Error correction

- 顯示檔案內有錯誤補償點(NODx)
- 補償點(NODx)的順序必須遞增
- 使用TNCopt重新產生顯示的檔案
- 請通知維修服務商


Error description 237-10019

Error message

10019 行%5中%4內錯誤

Cause of error

- 顯示檔案內語法錯誤
- 顯示線內有錯誤信號(SIGx)

Error correction

- 因為不知道索引，所以該信號(SIGx)不可能
- 使用適當的機械參數來關閉該功能
- 使用TNCopt重新產生顯示的檔案
- 請通知維修服務商


Error description 237-1001A

Error message

1001A 檔案%4不存在

Cause of error

無法開啟顯示的檔案

Error correction

- 使用TNCopt重新產生顯示的檔案
- 編輯機械參數來關閉相關功能
- 請通知維修服務商


Error description 237-1001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

無可用的輔助說明文字


Error description 237-1001F

Error message

1001F 供電模組上的凝結水

Cause of error

- 電子機櫃內的溫度過低
電源供應模組上有凝結水

Error correction

- 檢查電子機櫃溫度
- 通知維修服務商


Error description 237-10020

Error message

10020 控制器單元故障：CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 237-10021

Error message

10021 CC%2檔案存取動作=%4, %5, %6

Cause of error

有關檔案存取的警告
額外資料
2：開啟尚未執行的檔案
額外資料1、2：MC錯誤訊息
額外資料[2] = 11：EAGAIN


Error description 237-10025

Error message

10025 CC FSuC回報錯誤%1

Cause of error

CC上的FSuC (功能安全性微控制器)回報錯誤。
有關進一步資訊，請注意以下警告訊息(239-xxxx)！


Error description 237-10026

Error message

10026 CC%2：UEC直流連結電流過高(I-nom：%4，I-act：%5)

Cause of error

- Excessive DC-link current of the UEC
- Machine is overloaded while machining the workpiece

Error correction

- Continue working, but with less power (reduce the feed rate, replace a blunt tool, etc.)
- Reduce the power being consumed simultaneously by all drives
- Reduce or limit the spindle power
- Reduce the spindle acceleration
- Ensure that the spindle and axes accelerate at different times
- Reduce the cutting depths


Error description 237-10027

Error message

10027 CC%2：UEC直流連結電壓過高(U-min：%4，U-act：%5)

Cause of error

- DC-link voltage of the UEC is too high

Error correction

- Check the braking resistor of the UEC and exchange it if necessary
- Check the wiring of the braking resistor
- Check the line fuses
- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Replace the UEC if necessary


Error description 237-10028

Error message

10028 CC%2：UEC直流連結電壓過低(U-min：%4，U-act：%5)

Cause of error

- DC-link voltage of the UEC is too low

Error correction

- Check the wiring of the UEC
- Check the 3-phase voltage supply of the UEC
- Check the line fuses
- Monitor for sporadic power failures


Error description 237-10029

Error message

10029 CC%2：具備RM的UEC直流連結電壓過高(U-max：%4，U-act：%5)

Cause of error

The DC-link voltage is too high despite the use of an RM regenerative module.

Error correction

- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Check the line fuse
- For operation without an RM regenerative module:
- Deactivate the machine parameter uecRecoveryModule


Error description 237-13000

Error message

13000 CC%2：變頻器回報錯誤%1

Cause of error

UM變頻器或小型變頻器回報錯誤。
有關進一步資訊，請注意以下警告訊息(13xxx)！


Error description 237-13003

Error message

13003 UM：IGBT錯誤%1 (最大電流：%4A，相位%5)

Cause of error

- IGBT的電壓不足監控或短路監控已經在UM變頻器或UEC小型變頻器內回應。

Error correction

- 檢查電流控制器的調整
- 檢查是否有正確馬達連接與短路
- 檢查馬達是否有繞組故障
- 請通知維修服務商
- 更換電源模組


Error description 237-13004

Error message

13004 UM：硬體電流過大關機%1 (最大電流：%4A，相位%5)

Cause of error

- UM變頻器或UEC小型變頻器內的快速硬體電壓過高監控已回應

Error correction

- 檢查電流控制器的調整
- 檢查是否有正確馬達連接與短路
- 檢查馬達是否有繞組故障
- 請通知維修服務商
- 更換電源模組


Error description 237-13005

Error message

13005 UM：PWM標稱值故障%1

Cause of error

- 控制器單元支援無PWM標稱值或無效的馬達，或太晚提供標稱值
- 控制器組態(機械參數)失效
- 內部軟體錯誤

Error correction

- 檢查控制器組態或PWM頻率、編碼器輸入/輸出以及標稱速度值輸出的機械參數
- 檢查軟體版本
- 請通知維修服務商


Error description 237-13006

Error message

13006 FO連線CC%2內的通訊錯誤%1 (資訊 = %4)

Cause of error

- UM變頻器或UEC小型變頻器回報透過光纖與控制器單元通訊時發生錯誤
- Info提供有關錯誤正確原因的資訊供診斷

Error correction

- 檢查光纖連接：
- 綠色LED亮著？
- 光纖插頭完全插入？
- 光纖的尖端乾淨嗎？
- 確定正確的彎曲半徑
- 更換光纖


Error description 237-13008

Error message

13008 UM：電壓監控 B CC%2 %1 (電壓 ID：%4)

Cause of error

- 變頻器上的電壓監控已經回應

Error correction

- 檢查電壓供應器
- 請通知維修服務商
- 更換電源模組


Error description 237-13009

Error message

13009 UM：「驅動關閉」信號啟動 %1

Cause of error

- 電源供應模組(UVR或UEC)回報故障

Error correction

- 檢查電源供應單元
- 請通知維修服務商


Error description 237-1300A

Error message

1300A UM：散熱器溫度大於警示臨界%1 (值：%4°C)

Cause of error

- 散熱器溫度超出定義的警告臨界

Error correction

- 讓UM變頻器或UEC小型變頻器冷卻
- 檢查風扇是否運作以及受污染


Error description 237-1300B

Error message

1300B UM：散熱器溫度大於最大值 %1 (值：%4°C)

Cause of error

- 散熱器溫度超出最高允許值

Error correction

- 讓UM變頻器或UEC小型變頻器冷卻
- 檢查風扇是否運作以及受污染


Error description 237-1300E

Error message

1300E UM：軟體電流過大監控%1 (實際值：%4Aeff)

Cause of error

- UM變頻器或UEC小型變頻器內的軟體電流過大監控已回應

Error correction

檢查電流控制器的調整。
- 檢查馬達離接是否短路
- 檢查馬達是否有繞組故障
- 請通知維修服務商
- 更換電源模組


Error description 237-1300F

Error message

1300F UM開機測試：HIK故障CC%2 %1 %10

Cause of error

- 在UM變頻器或UEC小型變頻器的開機測試中已經偵測到硬體識別金鑰(HIK)內錯誤

Error correction

- 請通知維修服務商
- 更換電源模組


Error description 237-1300F

Error message

1300F UM開機測試：內部組件故障CC%2 %1 %10

Cause of error

- 在UM或UEC小型變頻器的開機測試中已經偵測到不允許的內部組件識別碼(FPGA ID)或無法存取該組件

Error correction

- 請通知維修服務商
- 檢查軟體版本


Error description 237-1300F

Error message

1300F UM開機測試：類比介面故障CC%2 %1 %10

Cause of error

- 在UM或UEC小型變頻器的開機測試期間，決定變頻器內的類比介面無法正常運作

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-1300F

Error message

1300F UM開機測試：溫度量測不可能CC%2 %1 %10

Cause of error

- 在UM或UEC小型變頻器的開機測試期間無法讀取散熱器溫度感測器的值
- 感測器或相關介面(I2C)故障

Error correction

- 請通知維修服務商


Error description 237-1300F

Error message

1300F UM開機測試：記憶體組件(FRAM)故障CC%2 %1 %10

Cause of error

- 在UM變頻器或UEC小型變頻器的開機測試中無法識別FRAM

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-1300F

Error message

1300F UM開機測試：序列介面(SPI)故障CC%2 %1 %10

Cause of error

- 在UM或UEC小型變頻器的開機測試期間，決定至變頻器內FSuC的序列介面(SPI)無法正常運作

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-1300F

Error message

1300F UM開機測試：電流量測故障CC%2 %1 %10 (資訊= %5)

Cause of error

- 在UM或UEC小型變頻器的開機測試期間，決定變頻器內電流的量測失效
- 當驅動器的電源已經關閉，則在一或多個相位中已經超出允許的最大偏移電流：
(資訊以十進位顯示，但是以二進位來解析)
- 位元0：相位U
- 位元1：相位V
- 位元2：相位W

Error correction

- 請通知維修服務商


Error description 237-1300F

Error message

1300F UM開機測試：溫度值故障CC%2 %1 %10 (Wert = %5C)

Cause of error

- 在UM變頻器或UEC小型變頻器的開機測試期間，讀取散熱器溫度超出允許的範圍
- 散熱器過熱
- 感測器或相關介面故障

Error correction

- 讓裝置冷卻
- 請通知維修服務商


Error description 237-1300F

Error message

1300F UM開機測試：風扇故障CC%2 %1 %10

Cause of error

During the switch-on test of the UM inverter or UEC compact inverter, it was determined that the fan for cooling of the electronics in the inverter is not functioning properly.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1300F

Error message

1300F UM開機測試：內部導線故障CC%2 %1 %10

Cause of error

- 在UM變頻器或UEC小型變頻器的開機測試期間，決定至FSuC (功能安全性微控制器)的內部導線失效。

Error correction

- 更換變頻器
- 請通知維修服務商


Error description 237-13012

Error message

13012 UM：WD監控已經回應%1 (接收值：%4，期望值：%5)

Cause of error

- UM變頻器或UEC小型變頻器回報控制器單元上的監視器程式不再更新

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-13014

Error message

13014 UM：光波導連接故障%1

Cause of error

- UM變頻器或UEC小型變頻器回報FO連接(控制器單元與變頻器之間的光纖連接)故障

Error correction

- 檢查光纖連接：
- 綠色LED亮著？
- 光纖插頭完全插入？
- 光纖的尖端乾淨嗎？
- 確定正確的彎曲半徑
- 更換光纖


Error description 237-13015

Error message

13015 UM：錯誤的散熱器溫度值%1

Cause of error

- 當存取12C匯流排來讀取散熱器溫度感測器時，UM變頻器或UEC小型變頻器回報錯誤
- 未連接溫度感測器或連接故障
- 溫度感測器故障
- I2C控制器故障

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-13016

Error message

13016 UM：無效的UM偵錯通道%4 %1

Cause of error

- 選擇了示波器內無效的UM偵錯信號

Error correction

- 選擇其他信號


Error description 237-13017

Error message

13017 UM：錯誤的散熱器溫度值%1

Cause of error

- 當存取12C匯流排來讀取散熱器溫度感測器時，UM變頻器或UEC小型變頻器回報錯誤
- 未連接溫度感測器或連接故障
- 溫度感測器故障
- I2C控制器的功能失常

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-1301A

Error message

1301A UM：FO信號弱於警示臨界CC%2 %1 (值=-%4dB)

10023 CC%2：X%6 FO信號強度低於警示臨界%1 (值 = -%4dB)

Cause of error

- FO連接(光纖纜線至UM轉換器)的信號強度已經低於定義的警告臨界

Error correction

- 檢查光纖連接：
- 綠色LED亮著？
- 光纖插頭完全插入？
- 光纖的尖端乾淨嗎？
- 確定正確的彎曲半徑
- 更換光纖


Error description 237-1301B

Error message

1301B UM：FO信號弱於最小值CC%2 %1 (值=-%4dB)

10024 CC%2：X%6 FO信號弱於最小值%1 (值 = -%4dB)

Cause of error

- 光纖連接(光纖纜線至UM轉換器)的信號強度已經低於允許的最低值

Error correction

- 檢查光纖連接：
- 綠色LED亮著？
- 光纖插頭完全插入？
- 光纖的尖端乾淨嗎？
- 確定正確的彎曲半徑
- 更換光纖


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The optical fiber communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301F

Error message

1301F UM： 變頻器未備妥%1 (資訊 = %4)

Cause of error

- 因為UM變頻器或UEC小型變頻器尚未備妥，不可能開啟驅動器電源
- 變頻器讀數缺失原因：
(資訊以十進位顯示，請解析成二進位)
- 位元 0："STO.A.P.x"
- 位元 1："STO.B.H.P.x"
- 位元 2："STO.B.L.P.x"
- 位元 3：PWM釋放信號未設定
- 位元 4：開機測試錯誤
- 位元 5：驅動馬達未 (完全) 設置

Error correction

- 請通知維修服務商
- 若需要，更換電源模組


Error description 237-13020

Error message

13020 UM：讀數已遺失%1 (資訊 = %4)

Cause of error

- 在操作期間已關閉UM變頻器或UEC小型變頻器
- 變頻器讀數缺失原因：
(資訊以十進位顯示，
請解析成二進位)
- 位元 0："STO.A.P.x"
- 位元 1："STO.B.H.P.x"
- 位元 2："STO.B.L.P.x"
- 位元 3：PWM釋放信號未設定
- 位元 4：開機測試錯誤

Error correction

- 檢查MP_delayTimeSTOatSS1內的輸入，必要時增加該值(此處的參數化時間必須大於MP_vCtrlSwitchOffDelay內之值)
- 請通知維修服務商
- 若需要，更換電源模組


Error description 237-13021

Error message

13021 UM：故障包含檔案CC%2 %1

Cause of error

- 來自CC控制器單元、UM變頻器或UEC小型變頻器的軟體並未用相同檔案編譯。

Error correction

- 檢查軟體版本並若需要時更新之
- 請通知維修服務商


Error description 237-13025

Error message

13025 UM：堆疊溢位CC%2 %1

Cause of error

- UM變頻器或UEC小型變頻器上內部軟體錯誤

Error correction

- 請通知維修服務商
- 檢查軟體版本


Error description 237-13026

Error message

13026 UM：IRQ堆疊溢位CC%2 %1

Cause of error

- UM變頻器或UEC小型變頻器上內部軟體錯誤

Error correction

- 請通知維修服務商
- 檢查軟體版本


Error description 237-13029

Error message

13029 UM：溫度感測器提供無效的量測值%1

1302D UM：溫度感測器提供無效的量測值%1

Cause of error

UM變頻器或UEC小型變頻器內散熱器的溫度感測器提供無效的量測值：
- 尚未連接溫度感測器或連接中斷
- 溫度感測器故障

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-1302A

Error message

1302A UM：洩漏電流過高%1

Cause of error

Isolation problem (e.g. defective motor, contamination within the inverter, humidity)

Error correction

- Replace the motor of the affected axes or check for a ground fault
- Replace the power cable of the affected axes or check for a ground fault
- Replace the inverter of the affected axes or check for a ground fault
- Inform your service agency


Error description 237-1302C

Error message

1302C UM：已載入測試軟體

Cause of error

變頻器具有尚未釋出的軟體版本，並且不含有效的校驗和
- 此軟體既未測試也未釋出

Error correction

- 確認錯誤訊息之後，可使用此軟體進行測試
- 請檢查軟體版本
- 建立維修檔案
- 請聯繫維修服務商


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM FSuC回報錯誤%1

Cause of error

變頻器上的FSuC (功能安全性微控制器)回報錯誤。
有關進一步資訊，請注意以下警告訊息(239-xxxx)！


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM：阻擋層溫度 > 警示臨界%1 (值：%4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13036

Error message

13036 UM：阻擋層溫度 > 最大值%1 (值：%4°C)

Cause of error

計算的阻擋層溫度超出最高允許值。

Error correction

- 降低外型負載
- 讓UM變頻器或UEC小型變頻器冷卻
- 檢查風扇是否運作以及受污染


Error description 237-1303C

Error message

1303C UM：風扇轉速過低CC%2 %1

Cause of error

The speed of the fan for cooling of the electronics in the inverter has fallen below the monitoring threshold.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1303D

Error message

1303D UM：偵測到剎車短路%1 (資訊：%4)

Cause of error

- The inverter detected a short circuit in the motor brake.
- Info provides information about the exact cause of the error:
Info = 1: Short circuit between BR+ and BR-
Info = 2: Short circuit between BR+ and housing

Error correction

Warning:
Hanging axes cannot be supported under certain circumstances. The axis can drop.
Do not enter the area of danger under the axis!
- Move the axis to a safe position before power-off
- Inform your service agency
- Check controls for motor brakes
- Exchange motor


Error description 237-137FF

Error message

137FF UM：警報%1模組=%4行=%5

Cause of error

- UM變頻器或UEC小型變頻器內有內部錯誤

Error correction

- 請通知維修服務商


Error description 237-13800

Error message

13800 UM (FS.B)：FS通訊內CRC錯誤%1 (標稱：%4，實際：%5)

Cause of error

- 與SKERN-CC循環通訊的校驗和(CRC)失敗。

Error correction

- 請通知維修服務商


Error description 237-13801

Error message

13801 UM (FS.B)：FS通訊電報計數器%1標稱：%4，實際：%5

Cause of error

- 與SKERN-CC循環通訊的電報計數器故障。

Error correction

- 請通知維修服務商


Error description 237-13802

Error message

13802 UM (FS.B)：FS通訊內UM-DriveID錯誤。%1 標稱：%4，實際：%5

Cause of error

- UM.driveID內含與SKERN-CC循環通訊的錯誤

Error correction

- 請通知維修服務商


Error description 237-13803

Error message

13803 UM (FS.B)：FS通訊關閉期間錯誤%1

Cause of error

- 關閉與UM或UEC的FS通訊期間錯誤
- 在軸關閉期間並未設定信號STO.B和SBC.B。

Error correction

- 關閉軸之前必須關閉驅動器。
- 檢查(S)PLC程式，必要時調整之。


Error description 237-13804

Error message

13804 UM (FS.B)：UM參數的拓撲檢查失敗%1

Cause of error

- 已接收的參數與設定的拓撲不相符
- 機械參數MP_hsciCcIndex、MP_inverterInterface或MP_motorConnector的組態不正確

Error correction

- 檢查MP_hsciCcIndex、MP_inverterInterface和MP_motorConnector的組態，若有需要則調整之
- 請通知維修服務商


Error description 237-13805

Error message

13805 UM (FS.B)：FS組態資料遭偽造%1

Cause of error

- UM參數已毀損並且與計算的校驗和不符(UM.DRIVE-ID)

Error correction

- 控制器重新開機
- 請通知維修服務商


Error description 237-13806

Error message

13806 UM (FS.B)：來自UM(FS.A)和UM(FS.B)的UM-DriveID不相等%1

Cause of error

- 用於UM(FS.A)與UM(FS.B)之間UM參數的已計算校驗和(UM-DRIVE.ID)不同

Error correction

- 請通知維修服務商


Error description 237-13807

Error message

13807 UM (FS.B)：UM (FS.A)參數化期間錯誤%1

Cause of error

- UM(FS.A)與UM(FS.B)之間錯誤的資料傳輸。
- 已接收的資料在匯流排線上已毀損，或由UM(FS.A)識別為無效。

Error correction

- 請通知維修服務商
- 若需要，更換變頻器


Error description 237-13808

Error message

13808 UM (FS.B)：UM3參數不可重新組態%1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B)：開啟讀數缺失%1 1：%4 2：%5 3：%6 4：%7 5：%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B)：PAE通訊內CRC錯誤%1 (標稱：%4，實際：%5)

Cause of error

- Checksum (CRC) in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-1380B

Error message

1380B UM (FS.B)：PAE通訊電報計數器%1標稱：%4，實際：%5

Cause of error

- Telegram counter in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-13820

Error message

13820 UM (FS.B)：3.3 V (FS.A)電壓監視超出CC%2 %1

Cause of error

- 內部電壓監視已發現FS.A的3.3 V電壓過高

Error correction

重新啟動控制器；若再發生錯誤，則：
- 檢查X76跳線帽
- 更換硬體
- 請通知維修服務商


Error description 237-13821

Error message

13821 UM (FS.B)：3.3V (FS.A)電壓監視低於限制CC%2 %1

Cause of error

- 內部電壓監視已偵測到FS.A的3.3 V電壓過低

Error correction

重新啟動控制器；若再發生錯誤，則：
- 檢查X76跳線帽
- 更換硬體
- 請通知維修服務商


Error description 237-13822

Error message

13822 UM (FS.B)：5V電壓監視超出CC%2 %1

Cause of error

- 內部電壓監視已偵測到5 V電壓過高

Error correction

重新啟動控制器；若再發生錯誤，則：
- 檢查X76跳線帽
- 更換裝置
- 請通知維修服務商


Error description 237-13823

Error message

13823 UM (FS.B)：5V電壓監視低於限制CC%2 %1

Cause of error

- 內部電壓監視已發現5 V電壓過低

Error correction

重新啟動控制器；若再發生錯誤，則：
- 檢查X76跳線帽
- 更換硬體
- 請通知維修服務商


Error description 237-13824

Error message

13824 UM (FS.B)：監視器程式FS.A已經回應CC%2 %1

Cause of error

- UM變頻器或UEC小型變頻器回報A通道(FSuC)的監視器程式不再更新

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-13825

Error message

13825 UM (FS.B)：溫度大於警示臨界CC%2 %1 (%4°C)

Cause of error

- 處理器溫度超出定義的警告臨界

Error correction

- 讓UM變頻器或UEC小型變頻器冷卻
- 檢查風扇是否運作以及受污染


Error description 237-13826

Error message

13826 UM (FS.B)：溫度大於最大值CC%2 %1 (%4°C)

Cause of error

- 處理器溫度超出最高允許值

Error correction

- 讓UM變頻器或UEC小型變頻器冷卻
- 檢查風扇是否運作以及受污染


Error description 237-13827

Error message

13827 UM (FS.B)：安全自我測試內的誤差CC%2 %1 %10 info0: %4

Cause of error

- FS自我測試期間錯誤。
資訊0：
0 = 自我測試期間緊急停止
1 = 測試初始化
2 = 剎車控制測試，第1部分
3 = 剎車控制測試，第2部分
4 = 剎車控制測試，第3部分
5 = STO切斷信號測試，第1部分
6 = STO切斷信號測試，第2部分
7 = STO切斷信號測試，第3部分
8 = PWM脈衝抑制器測試，正測試
9 = PWM脈衝抑制器測試，低側負測試
10 = PWM脈衝抑制器測試，高側負測試
11 = 監視器程式測試，通道A
12 = 監視器程式測試，通道B
13 = 電壓監控測試，通道B下限
14 = 電壓監控測試，通道B上限
15 = 電壓監控測試，通道A
16 = 溫度值量測的測試，通道B
17 = SS0停止要求測試
18 = SS1停止要求測試
19 = 計時器測試，通道A計時器1
20 = 計時器測試，通道A計時器2
21 = 計時器測試，通道B
22 = 並非所有要求的測試都已執行
23 = 測試期間逾時

Error correction

- 當資訊0 = 0：若需要，解鎖緊急停止，並重新啟動控制器。
- 當資訊0 = 2-4：剎車控制器錯誤。檢查固定剎車的線路。
- 當資訊0 = 5-21：請通知維修服務商。若有需要，請更換硬體。
- 當資訊0 = 1/22/23：請通知維修服務商。


Error description 237-13828

Error message

13828 UM (FS.B)：來自UM(FS.A) CC%2 %1的SS1F要求

Cause of error

- 來自UM(FS.A)的SS1F要求(REQ.SS1F信號)啟動

Error correction

- 請注意進一步錯誤訊息


Error description 237-13831

Error message

13831 UM (記錄)：PAE測試回傳上升邊緣STEST_OK

13830 UM (記錄)：來自PAE的SS1要求

6800 CC (Dbg): test code

6810 CC (Dbg): switch-off position invalid, outside the limit switches

6820 CC (log): autotest info

6840 CC (log): timer info for monitoring the calling of the brake test

6850 CC (log): LSV2 test command for FS error injection

13027 UM (log): stack overflow early warning CC%2 %1

13028 UM (log): IRQ stack overflow early warning CC%2 %1

4840 CC (log): stack overflow early warning

49A0 CC (log): IRQ stack overflow early warning

13037 UM (log): histogram read error CC%2 %1

4800 CC (log): contamination in encoder system %1

4810 CC (log): actual current value too high %1

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

1001B CC (log): faulty memory area

4850 CC (log): motor not finely tuned

4002 CC (log): additional info from the DllError module

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B)：故障開始條件用於PAE測試%1 Info0：%4

Cause of error

在B通道側上不具有開始PAE模組自我測試的條件：
在自我測試期間，驅動器必須設定為STO和SBC。
資訊0說明原因位元編碼
- 位元0：STO.B.H未啟動
- 位元1：STO.B.L未啟動
- 位元2：SBC.B未啟動

Error correction

- 開始自我測試之前停止驅動器(STO和SBC必須啟動)
- 請通知維修服務商


Error description 237-13833

Error message

13833 UM (FS.B)：故障開始條件用於自我測試%1 Info0：%4

Cause of error

不具有開始UM自我測試的條件：
在自我測試期間，驅動器必須設定為STO和SBC。
進一步條件也必須滿足。
資訊0說明原因位元編碼
- 位元0：STEST.Permit遺失
- 位元1：STO.A未啟動
- 位元2：STO.B.H未啟動
- 位元3：STO.B.L未啟動
- 位元4：SBC.A未啟動
- 位元5：SBC.B未啟動
- 位元6：SEU發生錯誤
- 位元7：PAE的STEST.OK遺失

Error correction

- 開始自我測試之前停止驅動器(STO和SBC必須啟動)
- 檢查(S)PLC程式，若需要調整之
- 請通知維修服務商


Error description 237-13834

Error message

13834 UM (FS.B)：PAE報告內部錯誤(-REQ.SS1F) %1

Cause of error

PAE-H PL模組回報內部錯誤(由於-REQ.SS1F而關機)
可能原因：
- 超出最高溫度
- 供應電壓不正確
- PAE模組未確實連接
- 內部PAE錯誤

Error correction

- 檢查匯流排診斷中的擴充資訊
- 維持在溫度範圍之內
- 檢查供應電壓
- 更換PAE-H模組
- 請通知維修服務商


Error description 237-13835

Error message

13835 UM (FS.B)：溫度低於警示臨界CC%2 %1 (%4°C)

Cause of error

處理器溫度低於定義的警告臨界。

Error correction

- 電子機箱內的室溫必須高於1°C
- 更換硬體
- 請通知維修服務商


Error description 237-13836

Error message

13836 UM (FS.B)：溫度低於最小值CC%2 %1 (%4°C)

Cause of error

處理器溫度低於允許的最低值。 電子機箱內的室溫必須高於0°C。

Error correction

- 檢查電子機箱內的溫度情況
- 若配備：檢查恆溫控制單元
- 更換硬體
- 請通知維修服務商


Error description 237-13837

Error message

13837 UM (FS.B)：剎車控制故障CC%2 %1 %10 info0:%4

Cause of error

剎車控制測試偵測到故障。
有關可能原因，請參閱資訊0。
資訊0：
1 = 剎車已設置但未偵測到
2 = 高側或24V剎車短路
3 = 低側或0V剎車短路
4 = 24V高側短路或0V低側短路
5 = 供應電壓過低(< 23.75 V)

Error correction

- 檢查供應電壓(23.75 V至26.25 V)
- 檢查剎車的線路
- 請通知維修服務商


Error description 237-13838

Error message

13838 UM (FS.B)：SS0或SS1F正避免重新啟動%1

Cause of error

- 變頻器先前的SS0或SS1F反應可避免驅動器開機。

Error correction

- 重新啟動控制器。


Error description 237-13839

Error message

13839 UM (FS.B)：載入未釋出的測試軟體：CC%2 %1

Cause of error

未釋出的測試軟體安裝在變頻器上：
- 此軟體既未通過測試也未正視釋出
- 不會為此軟體計算校驗和
該軟體僅用於測試目的！

Error correction

必須用正式釋出的軟體或韌體來代替此軟體或韌體：
- 建立維修檔
- 請通知維修服務商


Error description 237-1383A

Error message

1383A UM：程式碼內校驗和錯誤CC%2 %1

Cause of error

- 在變頻器的程式碼內發現校驗和錯誤。
- 變頻器故障。

Error correction

- 請通知維修服務商
- 若需要，更換硬體


Error description 237-13890

Error message

13890 UM (FS.B)：故障的FS包括檔案CC%2 %1 (實際V：%4 標稱V：%5)

Cause of error

- SKERN-CC和UM (FS.B)軟體並未用相同檔案編譯。

Error correction

- 檢查NC軟體版本並若需要時重新安裝
- 請通知維修服務商


Error description 237-13F00

Error message

13F00 UMFSSW：關閉軸%1時錯誤

Cause of error

Deactivation of a safe axis is not supported by the functional safety (SKERN-CC).

Error correction

Restart the control without deactivating the safe axis


Error description 237-17FFC

Error message

17FFC 軸%1：不再支援PLC模組9311。

Cause of error

此軟體版本不再支援此功能。

Error correction

請通知維修服務商


Error description 237-17FFD

Error message

17FFD CC %2控制器時脈被動軸%1與主動軸不一致

Cause of error

參數MP_ctrlPerformance和MP_ampPwmFreq係針對主從式架構進行不同參數化。

Error correction

- 檢查MP_ctrlPerformance和MP_ampPwmFreq內的輸入，並且針對主從式架構設定給相同的值。
- 請通知維修服務商。


Error description 237-17FFE

Error message

17FFE 軸%1：量測已取消

Cause of error

- 請注意進一步訊息。

Error correction

- 請重複量測。


Error description 237-17FFF

Error message

17FFF 軸%1：激發信號的振幅過高

Cause of error

Limit of provided current or voltage reached during the measurement.

Error correction

- Reduce the amplitude of the excitation signal


Error description 237-18000

Error message

18000 CC %2：可用記憶體不足。

Cause of error

- 該已要求量測的記憶體需求過高。

Error correction

- 減少記錄時間。
- 減少記錄率。


Error description 237-18001

Error message

18001 軸 %1 軟體測試警報

Cause of error

- 在自動軟體測試當中，已經釋放警報

Error correction

- 請通知維修服務商


Error description 237-18003

Error message

18003 cmp 檔案的 kv 係數不等於 MP %1

Cause of error

- cmp 檔案以及參數檔案內的 kv 係數不同

Error correction

- 將工具機參數檔案內的 kv 係數 (kvfactor) 變更為 cmp 檔案 (compTorqueRipple) 內之值
- 請通知維修服務商


Error description 237-18004

Error message

18004 cmp 檔案的 ki 係數不等於 MP %1

Cause of error

- cmp 檔案以及工具機參數檔案內的 ki 係數不同

Error correction

- 將參數檔案內的 ki 係數 (vCtrlIntGain) 變更為 cmp 檔案 (compTorqueRipple) 內之值
- 請通知維修服務商


Error description 237-18006

Error message

18006 DQ-ALM %1： Uz標稱值太低

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 EnDat參數無效： 軸%1程式碼；%4值： %5

Cause of error

- 在已知軸的 EnDat 馬達編碼器初始化
期間，已經偵測到不支援的
參數值。
- 錯誤訊息碼說明原因：
100：編碼器製造商的 EnDat 2.1 參數，文字 20/21：
若需要計算馬達的交變，
則控制器軟體不支援
「每次迴轉的量測步驟」= 0。
101：編碼器製造商的 EnDat 2.1 參數，文字 17：
「可分辨迴轉數」最多只支援
到65534。
102：編碼器製造商的 EnDat 2.1 參數，文字 13：
CC424「傳輸正值的時脈數
(傳輸格式)」只支援
到32。
200：編碼器製造商的 EnDat 2.2 參數，文字 4：
「溫度的縮放係數」未知。

Error correction

- 更換編碼器
- 請通知維修服務商


Error description 237-18008

Error message

18008 EnDat參數在軸向：%1 程式碼：%4 值：%5方面無效

Cause of error

- 在已知軸的EnDat位置編碼器初始化
期間，已經偵測到不支援的參數值。
- 錯誤訊息碼說明原因：
101：編碼器製造商的 EnDat 2.1 參數，文字 17：
「可分辨迴轉數」最多只支援
到65534。
200：編碼器製造商的 EnDat 2.2 參數，文字 4：
「溫度的縮放係數」未知。

Error correction

- 更換編碼器
- 請通知維修服務商。


Error description 237-18009

Error message

18009 通訊錯誤，EnDat 馬達編碼器 %1，錯誤碼 %4

Cause of error

- EnDat 馬達編碼器發生錯誤
- 錯誤碼說明原因：
- 101 和 102：
編碼器產生內部錯誤訊息。 進一步警報 0x1800F 說明確切原因。
- 103、104 和 105：
通訊時發生的錯誤。
可能的原因：
- 編碼器線路失效
- 編碼器線路不適用於高時脈頻率的數位 EnDat 通訊
- 編碼器線路受干擾 (例如屏蔽不足)

Error correction

- 檢查來自警報訊息 0x1800F 的額外資訊
- 檢查編碼器線路
- 檢查編碼器線路是否適用於高頻數位傳輸
- 更換編碼器
- 更換硬體 (CC)
- 請通知維修服務商


Error description 237-1800A

Error message

1800A 通訊錯誤，EnDat 位置編碼器 %1，錯誤碼 %4

Cause of error

- EnDat 位置編碼器發生錯誤
- 錯誤碼說明原因：
- 101 和 102：
編碼器產生內部錯誤訊息。 進一步警報 0x18010 說明確切原因。
- 103、104 和 105：
通訊時發生的錯誤。
可能的原因：
- 編碼器線路失效
- 編碼器線路不適用於高時脈頻率的數位 EnDat 通訊
- 編碼器線路受干擾 (例如屏蔽不足)

Error correction

- 檢查來自警報訊息 0x18010 的額外資訊
- 檢查編碼器線路
- 檢查編碼器線路是否適用於高頻數位傳輸
- 更換編碼器
- 更換硬體 (CC)
- 請通知維修服務商


Error description 237-1800B

Error message

1800B 軸 %1 變頻器關機超過 -STO.A.x (信號： %4)

Cause of error

- 控制器內的訊號將變頻器關閉：
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- 檢查MP_vCtrlTimeSwitchOff (上至NCK版本597110-13)或MP_delayTimeSTOatSS1 (如NCK版本597110-14)內的輸入，必要時增加該值(此處的參數化時間必須大於MP_vCtrlSwitchOffDelay內之值)
- 請通知維修服務商


Error description 237-1800C

Error message

1800C 馬達 %1 需要重新初始化

Cause of error

- 因為最高編碼器頻率 (VCtrlEncoderInputFunctions，位元 0) 已經變更，必需重新初始化驅動器

Error correction

- 重新初始化編碼器
- 取消選取具備工具機參數 axisMode 的軸 (位元 x = 0)
- 退出 MP 編輯器：
- 重新啟動工具機參數 axisMode 內的軸 (位元 x = 0)，並將 posEncoderType 設定為所要值
- 再次退出 MP 編輯器
- 或重設控制器 (重新啟動)
- 請通知維修服務商


Error description 237-1800D

Error message

1800D 不支援高至 800 kHz 的編碼器頻率 %1

Cause of error

- 馬達編碼器已經選取 800 kHz 的最高編碼器頻率 (VCtrlEncoderInputFunctions，位元 0 = 1)
硬體不支援此頻率。

Error correction

- 最高編碼器頻率設定為 500 kHz (VCtrlEncoderInputFunctions，位元 0 = 0)
- 請通知維修服務商


Error description 237-1800E

Error message

1800E 過高的馬達編碼器頻率 %1

Cause of error

- 遠超過馬達編碼器輸入上允許的編碼器頻率。
受監控的臨界為：
- VCtrlEncoderInputFunctions，位元 0 = 0： 600 kHz
- VCtrlEncoderInputFunctions，位元 1 = 1： 1000 kHz

Error correction

- 降低最高馬達轉速
- 將馬達編碼器輸入電路的參數設定為高頻 (不含 CC 424)：
VCtrlEncoderInputFunctions，位元 0 = 1
- 請通知維修服務商


Error description 237-1800F

Error message

1800F EnDat 馬達編碼器 %1 內錯誤，錯誤碼 %4

Cause of error

- EnDat 馬達編碼器回報故障
- 錯誤碼說明原因：
1 = 照明故障
2 = 訊號幅度不正確
4 = 位置值不正確
8 = 電源供應器內電壓過高
16 = 電源供應器內電壓過低
32 = 電流過大
64 = 需要更換電池

Error correction

- 檢查編碼器的安裝
- 檢查編碼器的電源供應器
- 若有需要，請更換電池
- 更換編碼器
- 請通知維修服務商


Error description 237-18010

Error message

18010 EnDat 位置編碼器 %1 內錯誤，錯誤碼 %4

Cause of error

- EnDat 位置編碼器回報故障
- 錯誤碼說明原因：
1 = 照明故障
2 = 訊號幅度不正確
4 = 位置值不正確
8 = 電源供應器內電壓過高
16 = 電源供應器內電壓過低
32 = 電流過大
64 = 需要更換電池

Error correction

- 檢查編碼器的安裝
- 檢查編碼器的電源供應器
- 若有需要，請更換電池
- 更換編碼器
- 請通知維修服務商


Error description 237-18011

Error message

18011 馬達編碼器： %1 原因： %4，來源： %5，警報： %6

Cause of error

- EnDat 2.2 或 DriveCLIQ 馬達編碼器內的錯誤情況之強迫動態取樣發生錯誤

Error correction

- 檢查編碼器線路
- 更換編碼器
- 更換CC控制器單元
- 請通知維修服務商
請註明完整錯誤訊息： 原因、來源以及警報


Error description 237-18012

Error message

18012 位置編碼器：%1 原因： %4，來源： %5，警報： %6

Cause of error

- EnDat 2.2 或 DriveCLIQ 位置編碼器內的錯誤情況之強迫動態取樣發生錯誤

Error correction

- 檢查編碼器線路
- 更換編碼器
- 更換CC控制器單元
- 請通知維修服務商
請註明完整錯誤訊息： 原因、來源以及警報


Error description 237-18013

Error message

18013 DQ編碼器 %1： 已決定錯誤情況%4

Cause of error

- DRIVE-CLiQ編碼器的安全信號之一
回報裝置錯誤。
- 額外資訊的涵義：
101 = 內部錯誤位元F1已設定。
102 = 內部錯誤位元F2已設定。
103 = 內部位元「位置Ok PO」已遺失。
104 = 內部錯誤位元「故障嚴重性0 XG1」已設定。

Error correction

- 更換失效的編碼器。
- 請通知維修服務商。


Error description 237-18014

Error message

18014 DQ軸%1內旋轉頭變更錯誤，連接埠%4錯誤 %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 PWM 頻率軸 %1 <= 4 kHz， 需要重新啟動。

Cause of error

控制器初次維修期間，軸的 PWM 頻率小於或等於 4 kHz，
此軸並不會指派至 I2C 主站 CC。

Error correction

- 將控制器關閉並再次開啟
- 不管是否重複重新啟動都會發生警報：
- 更換失效的 CC 或
- 更換 MC 的備用電池
- 請通知維修服務商


Error description 237-18017

Error message

18017 SPI擴充模組： 傳輸錯誤%4

Cause of error

- SPI插接板(CC或MC的模組)，用於控制
類比軸或用於讀取類比實際值，
無法正確回應。
- SPI插接模組損壞。
- SPI插接模組上配線錯誤

Error correction

- 請檢查外部配線，尤其是連接至
SPI插接模組的類比輸入與輸出。
- 更換SPI插接板(CC或MC的模組)。
- 請通知維修服務商。


Error description 237-18018

Error message

18018 SPI擴充模組： 模組錯誤，數量%4

Cause of error

- SPI插接板(CC或MC的模組)，用於控制
類比軸或用於讀取類比實際值，
無法正確回應。
- SPI插接模組損壞。
- SPI插接模組上配線錯誤

Error correction

- 請檢查外部配線，尤其是連接至
SPI插接模組的類比輸入與輸出。
- 更換SPI插接板(CC或MC的模組)。
- 請通知維修服務商。


Error description 237-18019

Error message

18019 可清除的定位錯誤%1，ES %4

Cause of error

發生可清除的定位錯誤 (下列錯誤太大)
，起因在於啟動緊急停止輸入。 在此例中，CC 控制器單元
立即中斷驅動器， 造成下列錯誤。
指示啟動緊急停止輸入的其他資訊：
1 = 緊急停止 A (ES.A)
2 = 使用手輪的緊急停止 A (ES.A.HW)
3 = 緊急停止 B (ES.B)
4 = 使用手輪的緊急停止 B (ES.B.HW)
5 = 緊急停止 B 功能安全性
6 = 使用手輪的緊急停止 B 功能安全性

Error correction

- 請檢查外部配線，尤其是緊急停止輸入。
- 請通知維修服務商


Error description 237-1801A

Error message

1801A 不可清除的定位錯誤%1，ES %4

Cause of error

發生不可清除的定位錯誤(跟隨的錯誤太大)，
起因在於啟動緊急停止輸入。 在此例中，
CC控制器單元立即中斷驅動器。 結果
造成下列錯誤。 額外資訊
指示啟動緊急停止輸入：
1 = 緊急停止A
2 = 使用手輪的緊急停止A
3 = 緊急停止B
4 = 使用手輪的緊急停止B
5 = 緊急停止B功能安全性
6 = 使用手輪的緊急停止B功能安全性

Error correction

- 請檢查外部配線，尤其是緊急停止輸入。
- 請通知維修服務商。


Error description 237-1801B

Error message

1801B SPI模組位於錯誤插槽內

Cause of error

不允許單獨在 SPI 插槽 2 內插入單一 SPI 模組 (例如 CMA-H)。

Error correction

- 請在控制器單元的插槽 1 內插入 SPI 模組。 只有關閉控制器之後，電位才會歸零！
- 若持續發生問題，請通知維修服務商。


Error description 237-1801C

Error message

1801C 不支援SPI擴充板

Cause of error

- 硬體(CC控制器)不支援SPI擴充板。
- CC控制器組合太舊了。

Error correction

- 用目前的機型取代CC控制器組合。
- 請通知維修服務商。


Error description 237-1801D

Error message

1801D SPI擴充模組的類比輸出電流過大

Cause of error

輸出上的電流超出30 mA，持續超過260 ms。可能原因：
- 0 V或其他供應電壓短路
- 在其他輸出上短路

Error correction

- 檢查短路至0 V、至供應電壓或至其他通道輸出的線路。
- 檢查接收器的輸入阻抗。
- 檢查屏蔽或屏蔽連接。
- 請通知維修服務商。


Error description 237-1801E

Error message

1801E SPI擴充模組上溫度過高

Cause of error

輸出驅動器內的溫度超過105 °C。

Error correction

請通知維修服務商。


Error description 237-1801F

Error message

1801F SPI擴充模組上的供應電壓過低

Cause of error

輸出驅動器的供應電壓過低：
- 由於過載或短路造成壓降
- 通過CC/UEC/MC的供應電壓過低

Error correction

- 檢查供應電壓。
- 檢查輸出的線路
- 藉由關閉一或多個輸出通道，避免過載。
- 請通知維修服務商


Error description 237-18020

Error message

18020 SPI擴充模組的類比輸出電流過大

Cause of error

若錯誤只短暫發生並且自行修正，則訊息伴隨「SHORT_CIRCUIT」
錯誤訊息。

Error correction

因為錯誤已經修正，所以不需矯正動作。


Error description 237-18021

Error message

18021 CMP 檔內錯誤： 供應指標器 (SP) 失效

Cause of error

CMP 檔： 供應指標器 (SP)「UCCS」補償失效。
供應指標器指向個別補償啟動的螺旋進給點。
可能的輸入值：
-1：空白 -> 單節的輸出值可用於 UCCP。
0：UCCS 單節 0
1：UCCS 單節 1
2：UCCS 單節 0
3：UCCS 單節 3
4：UCCS 單節 4
5：UCCS 單節 5
6：IqNom
7：WNom

Error correction

- 停用工具機參數內的 CMP 檔案
- 再次建立 CMP 檔案。
- 請通知維修服務商。


Error description 237-18022

Error message

18022 CMP 檔： 「UCCS」補償內的軸轉換失效。

Cause of error

CMP 檔： 「UCCS」補償內的軸轉換失效。
來自 MC 的軸資訊，即轉換軸索引，與現有軸的軸索引不同， 這表示有內部軟體錯誤。

Error correction

- 停用工具機參數內的 CMP 檔案
- 再次建立 CMP 檔案。
- 請通知維修服務商。


Error description 237-18023

Error message

18023 CMP 檔： UCCS 補償內的定義功能 (FUNC) 失效。

Cause of error

CMP 檔： UCCS 補償內已使用失效的函數 (FUNC)。
以下為可能的函數：
0：無動作(-> 停用)
1：多項式
2：反多項式
3：IIR 濾波器，第 2 階
4：正弦函數
5：雙曲線正弦函數
6：區段定義函數
7：調適型濾波器

Error correction

- 停用工具機參數內的 CMP 檔案
- 再次建立 CMP 檔案。
- 請通知維修服務商。


Error description 237-18024

Error message

18024 CMP 檔： UCCS 的信號定義 SIG0 或 SIG1 失效

Cause of error

CMP 檔： UCCS/UCCP 的輸入信號 SIG0 或 SIG1 的定義失效。
允許下列輸入數量：
-1：未啟動
0：輸入工具機參數內之值 (只限 UCCP)
1：單節 0 的輸出值
2：單節 1 的輸出值
3：單節 2 的輸出值
4：單節 3 的輸出值
5：單節 4 的輸出值
6：前饋電流
7：前饋加速度
8：前饋速率
9：標稱速度
10：跟隨誤差
11：標稱電流
12：整體電流
13：標稱電壓
14：Ud
15：Uq
16：IqNom
17：IdNom
18：IqAct
19：IdAct
20：馬達溫度
21：交變角度

Error correction

- 停用工具機參數內的 CMP 檔案
- 再次建立 CMP 檔案。
- 請通知維修服務商。


Error description 237-18025

Error message

18025 CMP 檔： UCCS 補償內的軸索引 (SAX) 失效

Cause of error

CMP 檔： UCCS 補償內的軸索引 (SAX) 失效。
本身軸與其他軸上的軸索引點必須位於相同 CC 板上， 該已知索引係關於工具機參數檔案的索引。

Error correction

- 停用工具機參數內的 CMP 檔案
- 再次建立 CMP 檔案。
- 請通知維修服務商。


Error description 237-18026

Error message

18026 CMP 檔： 「UCCS」補償內的輸入 (ENTR) 失效

Cause of error

CMP 檔： 「UCCS」補償內的輸入 (ENTR) 失效。
「輸入」定義 UCCS 補償以加法或乘法套用。 允許下列輸入：
0：應用停用
1：加法應用
2：乘法應用

Error correction

- 停用工具機參數內的 CMP 檔案
- 再次建立 CMP 檔案。
- 請通知維修服務商。


Error description 237-18027

Error message

18027 未同時進行「擴充補償」與「TRC」

Cause of error

「TRC = 扭力波動補償」並且「擴充補償」功能不得同時使用。

Error correction

- 透過適當機器參數或下列動作，取消選取TRC補償
- 選擇擴充補償
- 請通知維修服務商


Error description 237-18028

Error message

18028 CC%2：接收到無效的命令%4

1803B CC%2：所接收的指令%4含無效位址%5

Cause of error

主電腦(MC)與控制器單元(CC)之間發生通訊錯誤。
可能的原因：
- HSCI配線錯誤
- 內部軟體錯誤
- 所安裝的軟體版本尚未啟用。

Error correction

- 檢查 HSCI 配線
- 檢查HSCI接頭(正確插入？)
- 檢查軟體版本。
- 請通知維修服務商。


Error description 237-18029

Error message

18029 CC%2增量式實際值量測，含馬達編碼器%1

Cause of error

- 編碼器失效
- 編碼器資料傳輸故障
- 內部軟體錯誤

Error correction

- 檢查編碼器纜線及其連接
- 更換編碼器纜線
- 更換編碼器
- 檢查軟體版本。
- 請通知維修服務商。


Error description 237-18030

Error message

18030 CC%2增量式實際值量測，含位置編碼器%1

Cause of error

- 編碼器失效
- 編碼器資料傳輸故障
- 內部軟體錯誤

Error correction

- 檢查編碼器纜線及其連接
- 更換編碼器纜線
- 更換編碼器
- 檢查軟體版本。
- 請通知維修服務商。


Error description 237-18031

Error message

18031 CC%2標稱轉速值(PWM)不正確%1

Cause of error

控制器單元並未對馬達提供有效的標稱轉速值，或太晚提供：
- 控制器組態(機械參數)故障
- 內部軟體錯誤

Error correction

- 檢查控制器組態或PWM頻率、編碼器輸入/輸出以及標稱值輸出的機械參數
- 檢查軟體版本。
- 請通知維修服務商。


Error description 237-18032

Error message

18032 已超出 CC 的最大數量

Cause of error

已經超出最高 CC 控制器單元數量。

Error correction

- 減少 CC 數量。
- 請通知維修服務商。


Error description 237-18033

Error message

18033 PAC補償檔內的語法錯誤

Cause of error

- PAC補償檔內語法錯誤
- PAC補償檔內錯誤的功能類型

Error correction

- 使用TNCopt重新建立PAC補償檔
- 請通知維修服務商


Error description 237-18034

Error message

18034 PAC補償檔內的軸指派無效

Cause of error

- PAC補償檔內無效的軸指派
- PAC補償檔內語法錯誤

Error correction

- 檢查PAC補償檔內的軸指派
- 使用TNCopt重新建立PAC補償檔
- 請通知維修服務商


Error description 237-18035

Error message

18035 CTC補償檔內的語法錯誤

Cause of error

- CTC補償檔內無效的輸入點
- CTC補償檔內語法錯誤

Error correction

- 使用TNCopt重新建立CTC補償檔
- 請通知維修服務商


Error description 237-18036

Error message

18036 CC%2 驅動:%1 停止=%4 原因=%5 軸群組=%6 情況=%7

Cause of error


Error description 237-18037

Error message

18037 所需的軟體選項未啟用：%4

Cause of error

嘗試啟動與已輸入的軟體選項相連之功能，不過該功能尚未啟用。

Error correction

- 使用SIK密碼檢查軟體選項
- 請聯繫工具機製造商或海德漢的代表。


Error description 237-18038

Error message

18038 CTC補償檔內的輸入不正確

Cause of error

- CTC功能的「已擴充補償」之補償檔內語法錯誤

Error correction

- 使用TNCopt重新建立CTC補償檔
- 請通知維修服務商


Error description 237-18039

Error message

18039 %1的速度編碼器行數不正確。 預計為%4。

Cause of error

旋轉編碼器：
- 參數內編碼器的行數不等於發現的 EnDat 行數
- 工具機參數 [cfgServoMotor --> motStr] 內記錄不正確
- 馬達表內 STR 下的記錄不正確
- 不具有行數資訊的EnDat 2.2轉速編碼器必須定義為STR = 1或[cfgServoMotor --> motStr=1]
光學尺：
- 參數內的柵格週期偏離EnDat內發現的柵格週期
- 工具機參數posEncodeType或 posEncoderIncr內記錄失效
- 針對無指定柵格週期的EnDat 2.2光學尺，量測步階之值(例如1 nm或10 nm)必須參數化

Error correction

旋轉編碼器：
- 在工具機參數[cfgServoMotor --> motStr]內輸入正確行數
- 在馬達表內輸入STR底下顯示的行數
光學尺：
- 在工具機參數posEncoderDist或posEncoderIncr內輸入顯示的柵格週期
請通知維修服務商。


Error description 237-1803A

Error message

1803A 組態錯誤%1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

故障組態：
- 工具機參數 CfgAxisHardware->posEncoderDist 至 CfgAxisHardware->posEncoderIncr 的前後關係並不符合來自 EnDat 編碼器之值
- 使用 EnDat 2.2： 請參閱控制器的技術手冊

Error correction

- 檢查工具機參數 CfgAxisHardware->posEncoderDist 或 CfgAxisHardware->posEncoderInc 的輸入，並且用顯示值取代
- 請通知維修服務商。


Error description 237-1803C

Error message

1803C UCCS底下CC補償檔內的參數輸入不正確

Cause of error

- 已擴充補償(CTC、PAC、LAC、...)的補償檔內輸入無效
- 安裝的軟體版本不支援此輸入

Error correction

- 檢查補償檔的輸入
- 請通知維修服務商


Error description 237-1803D

Error message

1803D PAC補償檔內的輸入不正確

Cause of error

- PAC補償檔內的無效輸入
- 安裝的軟體版本不支援此輸入

Error correction

- 檢查補償檔的輸入
- 請通知維修服務商


Error description 237-1803E

Error message

1803E 目前控制器發生錯誤

Cause of error

儘管已知標稱電流，不過電流控制器無法量測任何實際電流(= 0)。 可能的原因：
- 馬達電線中斷
- wye-delta接觸器的控制器內有錯誤
- 電源模組失效

Error correction

- 檢查馬達線路
- 檢查wye-delta接觸器的配線與功能
- 若需要，更換電源模組
- 請通知維修服務商


Error description 237-1803F

Error message

1803F 補償檔案LAC內語法錯誤

Cause of error

「擴充補償」語法錯誤
「載入可適化控制」功能的類型未知

Error correction

透過TNCopt產生新LAC補償檔
請通知維修服務商。


Error description 237-18041

Error message

18041 已超出補償單節(CTC/PAC)的最大數量

Cause of error

- 已超出CTC單節的最大數量
- 已超出PAC單節的最大數量
- 已超出延伸補償的其他單節之最大數量

Error correction

– 使用TNCopt修改已延伸的補償檔
– 透過MP2700/CompEnhancedCompensations停止已延伸的補償
- 請通知維修服務商


Error description 237-1804B

Error message

1804B 並無UCCP的補償檔案

18044 並無CTC的補償檔案

18045 並無PAC的補償檔案

18046 並無LAC的補償檔案

18047 並無MAC的補償檔案

18048 並無ACC的補償檔案

1804A 並無UCCS的補償檔案

Cause of error

補償檔案已經遺失

Error correction

- 使用TNCopt產生補償檔案
- 停止CfgControllerComp.enhancedComp內的補償檔案
- 請通知維修服務商


Error description 237-1804C

Error message

1804C EnDat位置編碼器： 傳輸率軸%1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 237-1804D

Error message

1804D EnDat馬達編碼器： 傳輸率軸%1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 237-1804E

Error message

1804E SPI觸發卡啟動%1觸發率%4 Hz

Cause of error

- 外部編碼器通過CC內SPI觸發卡
的同步已經用
CfgCCAuxil.miscCtrlFunct1，位元10啟動

Error correction

- 檢查CfgCCAuxil.miscCtrlFunct1，位元10內的輸入
- 請通知維修服務商


Error description 237-1804F

Error message

1804F EnDat2.2已經設置，但是未偵測到%1資訊%4 %5 %6

Cause of error

EnDat2.2編碼器已經設置，但是控制器無法將其切換至EnDat2.2-Modus模式。
資訊內含以下三種額外資訊資料：
1) 1：有關轉軸轉速編碼器
2：有關位置編碼器
2) 接頭偏移
例如接頭偏移 = 3 並且額外資訊1) = 2：
接頭X204受影響
3) EnDat錯誤字元

Error correction

- 檢查工具機參數CfgAxisHardware-posEncoderType內的輸入：
除非位置編碼器為EnDat 2.2編碼器，否則不可設定CC_EXTERN_ENDAT_2_2值。
- 檢查選取的馬達：
當前設定假設馬達配備EnDat2.2編碼器。
- 檢查工具機參數CfgServoMotor-motEncType內的輸入。
- 借助於DriveDiag來檢查EnDat2.2編碼器的狀態：
檢查疑似的警報。


Error description 237-18050

Error message

18050 CC%2 %1 AVD參數ID=%4

Cause of error

AVD參數檔案中有一項錯誤：
- 檔案含有無效的參數資料
- 不正確的TNCopt版本可能被用於建立參數檔案

Error correction

- 停用組態中的 AVD (enhancedComp/MP2700)
- 以目前的 TNCopt 版本製作新的 AVD 檔案
- 檢查軟體版本
ID=10 僅能在具備有限軸數量的硬體上使用
- 請通知維修服務商
ID=107 位置控制器的 Kv 因數不符合 AVD 參數 PAR7
ID=108 速度控制器的 Kp 因數不符合 AVD 參數 PAR8
ID=109 速度控制器的 Ki 因數不符合 AVD 參數 PAR9
ID=205 檔案版本無效
ID=300 馬達因為 AVD 參數指定不正確而過電流


Error description 237-18051

Error message

18051 軸%2： UV的數量錯誤

Cause of error

- 工具機參數內一些UV電源供應單元故障

Error correction

- 檢查工具機參數內UV電源供應單元的編號
- 請通知維修服務商


Error description 237-18052

Error message

18052 軸%2： ICTRL補償檔內的輸入錯誤

Cause of error

- ICTRL補償檔內的無效輸入
- 安裝的軟體版本不支援此輸入

Error correction

- 檢查ICTRL補償檔內的輸入
- 請通知維修服務商


Error description 237-18056

Error message

18056 CC %2 軸 %1： 主軸控制迴圈內過濾器%4不穩定

Cause of error

- The filter parameter set is inconsistent.
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high.

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-18057

Error message

18057 CC %2 軸 %1： 位置控制迴圈內過濾器%4不穩定

Cause of error

- The filter parameter set is inconsistent
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-18058

Error message

18058 CC %2 軸 %1： IPC不穩定 %4

Cause of error

- IPC time constant is too large

Error correction

- Check machine parameters MP_compIpcT1 and MP_compIpcT2
- Inform your service agency


Error description 237-18059

Error message

18059 CC %2 軸 %1： AVD不穩定 %4

1805A CC %2 軸 %1： AVD不穩定 %4

Cause of error

- The adjusted AVD frequency is too low or too high.

Error correction

- Inspect the AVD frequency with a current version of TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-1805B

Error message

1805B CC %2 軸 %1： AVD過濾器不穩定 %4

Cause of error

- The parameter set of the AVD filter 13 (type 22) is inconsistent
- The defined frequency of the AVD filter 13 (type 22) is too high or too low
- The adjusted AVD frequency is too high or too low.

Error correction

- Use the current TNCopt version to check the AVD filter 13.
- Inspect the AVD frequency using TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-1805C

Error message

1805C CC %2 軸 %1： 使用AVD的測量不穩定 %4

18063 CC %2 軸 %1： ACC不穩定 %4

18064 CC %2 軸 %1： ACC不穩定 %4

18065 CC %2 軸 %1： ACC不穩定 %4

18066 CC %2 軸 %1： ACC不穩定 %4

1806B CC %2 軸 %1： 過濾器不穩定 %4

Cause of error

- Internal software error

Error correction

- Check the software version.
- Inform your service agency


Error description 237-18062

Error message

18062 CC %2 軸 %1： 位置控制迴圈內AVD過濾器1%4不穩定

Cause of error

- The filter parameter set is inconsistent
- The filter frequency is defined too high or too low

Error correction

- Use the current TNCopt version to check the AVD filters 11 and 12
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-18067

Error message

18067 CC %2 軸 %1： CPF不穩定 %4

Cause of error

- Separation frequency of the Crossover Position Filters (CPF) is too low

Error correction

- Check the separation frequency (MP_compActDampFreq)
- Inform your service agency


Error description 237-18068

Error message

18068 軸%1：FSC過濾器不穩定(%4)

18069 軸%1：FSC過濾器不穩定(%4)

Cause of error

The FSC filter parameters are faulty.

Error correction

- Check the FSC parameters
- Use TNCopt to optimize the FSC parameters
- Deactivate FSC (set FscAccToIq to 0)
- Inform your service agency


Error description 237-1806C

Error message

1806C 行%4中%4內的「機械參數」錯誤

Cause of error

- 顯示檔案內語法錯誤。
- 不支援已知的機械參數

Error correction

- 透過TNCopt產生新的補償檔
- 關閉擴大補償
- 請通知維修服務商


Error description 237-1806D

Error message

1806D FN22函數內語法錯誤

Cause of error

- FN22語法錯誤

Error correction

檢查FN22功能內的語法
關閉FN22功能或重疊的循環程式
請通知維修服務商


Error description 237-1806E

Error message

1806E %4內錯誤的指派

Cause of error

- 顯示檔案內指派錯誤

Error correction

- 使用TNCopt重新產生補償檔案
- 請通知維修服務商


Error description 237-1806F

Error message

1806F 已經取消循環程式239

Cause of error

Cycle 239 was canceled
No mass/mass moment of inertia was estimated

Error correction

Repeat Cycle 239


Error description 237-18070

Error message

18070 CC%2 %1 控制迴圈內當前的限制

Cause of error

控制器回圈內的電流限制回應
AVD功能已關閉。可能原因：
- 加速過度
- 前饋進給控制參數不正確
- AVD阻尼的類型不正確
- AVD阻尼係數過高

Error correction

- 檢查標稱加速度
- 檢查前饋進給控制參數
- 檢查AVD參數化
- 若需要，調整參數
- - 請通知維修服務商


Error description 237-18071

Error message

18071 CC%2功能只可用於EnDat編碼器%1

Cause of error

只有使用EnDat編碼器才可使用交叉位置過濾器。

Error correction

取消選取交叉位置過濾器
使用EnDat光學尺
通知維修服務商


Error description 237-18072

Error message

18072 主軸過載%1

Cause of error

- 主軸已短暫超出負載

Error correction

- 降低進給速率
- 降低螺旋進給
- 檢查切削資料


Error description 237-18074

Error message

18074 CC%2 %1 量測的質量慣性矩：%4 [kg'*m*m*0.001]

Cause of error


Error description 237-18078

Error message

18078 CC %2 軸%1：軟體不支援參數%4。

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807A

Error message

1807A CC%2：內部連接失效，錯誤碼=%4

Cause of error

內部連線的通訊組件回報錯誤。
可能原因：
- 靜電干擾
- 硬體失效

Error correction

- 檢查編碼器纜線，尤其是屏蔽連接
- 符合有關纜線佈線技術手冊內的指南
- 更換硬體
- 建立維修檔 (錯誤代碼提供有關錯誤確切原因的資訊，以便在海德漢進行診斷)
- 請通知維修服務商


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807C

Error message

1807C CC%2：內部連接埠%5故障，錯誤碼=%4

Cause of error

內部連接的通訊組件回報錯誤
可能的原因：
- 電磁干擾
- 失效的硬體

Error correction

- 檢查編碼器纜線，尤其是屏蔽連接
- 符合有關纜線佈線技術手冊內的指南
- 更換硬體
- 建立維修檔 (錯誤代碼提供有關錯誤確切原因的資訊，以便在海德漢進行診斷)
- 請通知維修服務商


Error description 237-1807D

Error message

1807D CC%2：資料接收%1的實體干擾，錯誤碼=%4

Cause of error

用於光纖連線至變頻器的通訊組件回報錯誤。
可能原因：
- 硬體失效
- 靜電干擾
- 光纖未正確連接
- 光纖的彎曲半徑不足

Error correction

- 使用 TNCdiag 檢查光纖連接的阻尼；
若阻尼過高：
- 檢查光纖連接
- 符合有關纜線佈線技術手冊內的指南
-若需要，更換硬體
- 建立維修檔 (錯誤代碼提供有關錯誤確切原因的資訊，以便在海德漢進行診斷)
- 請通知維修服務商


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 並無輸入給位置編碼器%1

Cause of error

- 選擇不存在的輸入給位置編碼器(MP_posEncoderInput內的輸入)

Error correction

- 檢查機器參數MP_posEncoderInput
- 請通知維修服務商


Error description 237-18083

Error message

18083 並無輸入給轉速編碼器%1

Cause of error

- 選擇不存在的輸入給轉速錶(MP_posEncoderInput內的輸入)

Error correction

- 檢查機器參數MP_speedEncoderInput
- 請通知維修服務商


Error description 237-18084

Error message

18084 無光學波導%1的出口

Cause of error

- 選擇不存在的輸出給光纖纜線至變頻器UM (MP_inverterInterface內的輸入)

Error correction

- 檢查機器參數MP_inverterInterface
- 請通知維修服務商


Error description 237-18085

Error message

18085 變頻器%1上並未連接馬達

Cause of error

- 選取的馬達連接(MP_motorConnector內的輸入)在UM變頻器或UEC小型變頻器上不存在。

Error correction

- 檢查機器參數MP_motorConnector
- 請通知維修服務商


Error description 237-18089

Error message

18089 WD監控已經回應%1 (接收值：%4，期望值：%5)

Cause of error

- CC控制器單元或UEC小型變頻器回報在UM變頻器或UEC小型變頻器上監視器程式不再更新

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 237-1808A

Error message

1808A 與變頻器初次通訊失敗CC%2 %1

Cause of error

控制器重新開機時無法與變頻器建立通訊。

Error correction

- 檢查電源供應器
- 請通知維修服務商
- 更換變頻器


Error description 237-1808B

Error message

1808B ICTRL_xx.cmp參數檔失效

Cause of error

- 參數檔案ICTRL_xx.cmp內不正確的記錄

Error correction

- 透過TNCopt產生新參數檔案
- 變數參數未知
- 變數參數不允許用於此功能
- 請通知維修服務商


Error description 237-1808C

Error message

1808C 輸入的參數："%1 WearAdaptFriction = %4"

Cause of error

- 磨損參數已定義


Error description 237-1808D

Error message

1808D 「WearAdaptFriction」決定錯誤

Cause of error

決定"WearAdaptFriction"時發生錯誤
- 速度描述檔不適合用來決定磨損參數
- 速度描述檔太長；結果，太快放棄資料記錄。
- 速度描述檔太短；結果，無法達到恆定速度來進行量測值記錄。

Error correction

- 調整速度描述檔來決定磨損的特徵值
- 請通知維修服務商


Error description 237-1808E

Error message

1808E 在操作期間，不允許PWM切換

Cause of error

- 在操作期間已變更PWM頻率的參數。
- 起始機械參數內含不同的PWM頻率。

Error correction

- 所有機械參數子檔案都必須具有相同的PWM設定。
- 針對在相同PWM輸出上的所有子檔案以及所有軸，請將PWM頻率變更為相同值。
- 請通知維修服務商。


Error description 237-1808F

Error message

1808F CC%2 不相容的馬達系統%1，X%4連接

Cause of error

控制器單元的已設置編碼器輸入只能評估數位、純序列量測系統
此輸入不支援含1Vpp信號的編碼器。

Error correction

- 若使用的馬達編碼器為1Vpp編碼器：則使用此CC的輸入X401至X406，並透過CfgAxisConfig/MP_speedEncoderInput進行設置。
- 若編碼器具有純序列EnDat介面：將參數CfgServoMotor/MP_motEncType設定為正確值。
- 請通知維修服務商。


Error description 237-18090

Error message

18090 CC%2 不相容的位置編碼器%1，X%4連接

Cause of error

控制器單元的已設置編碼器輸入只能評估數位、純序列量測系統
此輸入不支援含1Vpp信號的編碼器。

Error correction

- 若使用的位置編碼器為1Vpp編碼器：則使用CC的輸入X401至X406，並透過CfgAxisConfig/MP_posEncoderInput進行設置。
- 若編碼器具有純序列EnDat介面：將參數CfgAxisHardware/MP_posEncoderType設定為正確值。
- 請通知維修服務商


Error description 237-18091

Error message

18091 速度控制器：軸%1內的P係數或重設時間太小

Cause of error

- 轉速控制器在CfgSpeedControl底下MP_vCtrlPropGain內的P係數太小
- 轉速控制器MP_vCtrlPropGain或MP_vCtrlIntGain的重設時間太短
- CfgCCAuxil底下MP_miscCtrlFunct0的位元20已設定，不過P係數與重設時間不會太小

Error correction

- 增加MP_vCtrlPropGain內的P係數
- 降低MP_vCtrlIntGain內的I係數
- 重設MP_miscCtrlFunct0的位元20


Error description 237-18094

Error message

18094 EnDat3初始化%1期間的CC%2錯誤

Cause of error

- A problem occurred during initialization of the EnDat3 interface (AddInfo[0] == 0).
- Communication with the EnDat3 encoder is not possible (AddInfo[0] == 1).

Error correction

- Restart the control
- Exchange the CC controller unit
- Check the encoder connecting cable
- Remove the encoder from power for at least 5 seconds (disconnect the encoder from the control) and then restart the control
- Exchange the encoder


Error description 237-18096

Error message

18096 電流控制器的參數不正確%1 資訊%4

Cause of error

- 目前的控制器(CfgCurrentControl)未正確參數化
資訊 = 1：不允許混合參數化：
只能使用(iCtrlPropGain和iCtrlIntGain)或
(iCtrlPropGainD、iCtrlIntGainD、iCtrlPropGainQ和iCtrlIntGainQ)
資訊 = 2：iCtrlPropGain = 0，即使通過iCtrlIntGain > 0
資訊 = 3：iCtrlPropGainD = 0，即使通過iCtrlIntGainD > 0
資訊 = 4：iCtrlPropGainQ = 0，即使通過iCtrlIntGainQ > 0

Error correction

- 修正目前控制器的參數化
資訊 = 1：設定(iCtrlPropGain = 0和iCtrlIntGain = 0)或
(iCtrlPropGainD = 0、iCtrlIntGainD = 0、iCtrlPropGainQ = 0和iCtrlIntGainQ = 0)
資訊 = 2：設定iCtrlPropGain > 0或iCtrlIntGain = 0
資訊 = 3：設定iCtrlPropGainD > 0或iCtrlIntGainD = 0
資訊 = 4：設定iCtrlPropGainQ > 0或iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 軸%1：不可量測

Cause of error

在量測期間該軸已經移動超過移動限制。

Error correction

定位該軸，如此有足夠的淨空至移動限制。
降低基礎速率。


Error description 237-18098

Error message

18098 軸%1：激發信號的應用已取消。

Cause of error

施加激勵信號時，驅動器已停止或已關閉。

Error correction

在所有驅動器都開啟時重複該量測。


Error description 237-18099

Error message

18099 轉軸速率相關PWM 頻率切換不可能%1

Cause of error

- PWM頻率的轉軸速率相關切換用CfgCurrentControl/MP_iCtrlPwmType = 2來設置。
所使用的軟體版本尚未支援此Gen 3驅動器功能。

Error correction

- 將參數CfgCurrentControl->iCtrlPwmType設為0。
- 若需要，將PWM頻率永久設定為較高值。
- 請通知維修服務商。


Error description 237-1809A

Error message

1809A TNCopt調整程序已開始

Cause of error

已在TNCopt內開始自動調整程序。TNCopt正在控制
控制器。軸移動可自動開始。

Error correction

- 檢查TNCopt是否連接控制器並且調整程序已開始。


Error description 237-1809B

Error message

1809B Axes %1：偵測到震盪。

Cause of error

在量測期間偵測到示波器。

Error correction

減少激發信號的振幅。
確定控制器迴路具有充分穩定保留。


Error description 237-1809C

Error message

1809C 不允許的參考類型%1

Cause of error

參數CfgReferencing->refType內的模式集不可能含當前的編碼器。

Error correction

在聲明參數內輸入適合該編碼器的參考模式。


Error description 237-1809D

Error message

1809D CC%2：內部連線故障

Cause of error

中斷與裝置內部控制器的通訊。
可能原因：
- 供應電壓超出允許的公差
- 硬體失效

Error correction

- 檢查相關CC的供應電壓，並根據手冊調整。
- 更換 CC.
- 請通知維修服務商。


Error description 237-1809E

Error message

1809E CC%2：內部連線故障

Cause of error

中斷與裝置內部控制器的通訊。
可能原因：
- 供應電壓超出允許的公差
- 硬體失效

Error correction

- 檢查相關CC的供應電壓，並根據手冊調整。
- 更換CC。
- 請通知維修服務商。


Error description 237-1809F

Error message

1809F 軸%1：振幅值不在允許範圍內

Cause of error

用於頻率響應量測的激發信號之振幅值超出允許範圍。

Error correction

- 請通知工具機製造商
- 檢查循環程式238的OEM巨集(量測工具機狀態，CfgSystemCycle->OEM_MACHSTAT_MEAS)
- 檢查激發振幅之值(ID1031 NR1 IDX4)
- 建議的設定：輸入振幅作為額定電流的因數。典型值為0.3。


Error description 237-180A0

Error message

180A0 已載入未發行的變頻器軟體

Cause of error

變頻器內含尚未釋出的測試軟體，
此軟體只能用於內部測試。

Error correction

- 檢查軟體版本
- 產生維修檔案
- 請通知維修服務商


Error description 237-180A1

Error message

180A1 "逾時"觸發器

Cause of error

觸發該觸發器的事件未即時發生。
未到達編寫的進給速率。

Error correction

降低編寫的進給速率。


Error description 237-180A2

Error message

180A2 軸%1：CC控制器單元不支援%4

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 軸%1：'%5'量測中%4轉速的零交叉

Cause of error

While recording the Bode plot, a zero crossover of a measured velocity was detected.
For this type of measurement, non-linear effects of friction at velocity=0 should be avoided.

Error correction

Increase the ratio of the underlying velocity to the excitation amplitude


Error description 237-180A4

Error message

180A4 CC%2：針對軸%1已提昇最大計算負載

Cause of error

Due to a changed or newly activated set of machine parameters, the computing load of the CC
has increased compared to the load through the initial or previous set of machine parameters.
Factors in the computing load are the parameters for the PWM frequency (CfgPowerStage > ampPwmFreq), the controller performance
(CfgAxisHardware > ctrlPerformance), and the current controller cycle time (CfgCurrentControl > iCtrlPwmType).

Error correction

- Reboot the control to initially load the changed set of parameters while booting.
- Initially load the set of machine parameters with the highest computing load (if necessary
with the attribute Axes->PhysicalAxes->(axis designation)->deactivatedAtStart = TRUE)
and only then activate the set of machine parameters appropriate for the current hardware configuration
(with less computing load).


Error description 237-18500

Error message

18500 SKERN-CC%2：編碼器錯誤CRC X%4

Cause of error

編碼器資料的校驗和錯誤

Error correction

- 控制器重新開機
- 若需要，更換控制器單元(CC或UEC)
- 請通知維修服務商


Error description 237-18501

Error message

18501 SKERN-CC%2：編碼器錯誤BlockID X%4

Cause of error

編碼器資料的單節ID錯誤

Error correction

- 控制器重新開機
- 若需要，更換控制器單元(CC或UEC)
- 請通知維修服務商


Error description 237-18502

Error message

18502 SKERN-CC%2：編碼器錯誤幅度過小 X%4

18800 SKERN-CC%2：編碼器警告幅度過小 X%4

Cause of error

- 編碼器的振幅過低

Error correction

- 檢查編碼器的電源供應
- 檢查編碼器配線
- 更換編碼器
- 請通知維修服務商


Error description 237-18503

Error message

18503 SKERN-CC%2：編碼器錯誤幅度過大 X%4

Cause of error

- 編碼器的振幅過高

Error correction

- 檢查編碼器配線
- 若需要，更換編碼器
- 請通知維修服務商


Error description 237-18504

Error message

18504 SKERN-CC%2：編碼器錯誤頻率不正確 X%4

Cause of error

- 編碼器信號內頻率錯誤

Error correction

- 檢查編碼器配線，包括屏蔽
- 若需要，更換編碼器
- 請通知維修服務商


Error description 237-18505

Error message

18505 SKERN-CC%2：編碼器錯誤鎖定計數器未遞增 X%4

Cause of error

- 編碼器資料內鎖定計數器失效

Error correction

- 控制器重新開機
- 若需要，更換控制器單元(CC或UEC)或編碼器(僅限EnDta)
- 請通知維修服務商


Error description 237-18506

Error message

18506 SKERN-CC%2：編碼器錯誤接腳ID X%4

Cause of error

- 編碼器資料內PIN ID不正確

Error correction

- 若需要，更換控制器單元(CC或UEC)
- 請通知維修服務商


Error description 237-18507

Error message

18507 SKERN-CC%2：編碼器錯誤EnDat22 F1位元集 X%4

Cause of error

- 錯誤位元F1設定於EnDat22編碼器內

Error correction

- 請注意後續警報
- 檢查/更換編碼器配線
- 更換編碼器
- 請通知維修服務商


Error description 237-18508

Error message

18508 SKERN-CC%2：編碼器錯誤EnDat22 F2位元集 X%4

Cause of error

- 錯誤位元F2設定於EnDat22編碼器內

Error correction

- 請注意後續警報
- 檢查/更換編碼器配線
- 更換編碼器
- 請通知維修服務商


Error description 237-18509

Error message

18509 SKERN-CC%2：編碼器錯誤EnDat22 CRC X%4

Cause of error

- EnDat22編碼器資料的校驗和錯誤

Error correction

- 檢查/更換編碼器配線
- 更換編碼器
- 請通知維修服務商


Error description 237-18510

Error message

18510 SKERN-CC%2：編碼器錯誤無效溢位值 X%4

Cause of error

- 編碼器資料的無效溢位值

Error correction

- 請通知維修服務商


Error description 237-18511

Error message

18511 SKERN-CC%2：編碼器錯誤：EnDat主機X%4內群組錯誤

Cause of error

There is an error with the encoder (EnDat master).

Error correction

Inform your service agency


Error description 237-18520

Error message

18520 SKERN-CC%2：循環變頻器通訊內CRC錯誤%1

18523 UM (FS.B)；循環UM通訊期間CRC錯誤CC%2 %1

Cause of error

- 與變頻器的循環FS通訊內之CRC錯誤

Error correction

- 控制器重新開機
- 請通知維修服務商


Error description 237-18521

Error message

18521 SKERN-CC%2：循環變頻器通訊內計數器錯誤%1

18524 UM (FS.B)；循環UM通訊期間計數器錯誤CC%2 %1

Cause of error

- 與變頻器的循環FS通訊內封包計數器失效

Error correction

- 控制器重新開機
- 請通知維修服務商


Error description 237-18522

Error message

18522 SKERN-CC%2：校驗和失效%1

18525 UM (FS.B)：校驗和錯誤CC%2 %1

Cause of error

- 與變頻器的循環FS通訊內UM-DriveID之校驗和錯誤

Error correction

- 控制器重新開機
- 請通知維修服務商


Error description 237-18530

Error message

18530 SKERN-CC%2：SMP變更期間的軸狀態無STO %1

Cause of error

- 當以下參數之一已變更，則軸不在STO內：
hsciCcIndex、inverterInterface、motorConnector

Error correction

- 變更參數之前，請關閉受影響的驅動器或將驅動器放入STO
- 檢查PLC/SPLC程式，若需要時調整之
- 請通知維修服務商


Error description 237-18531

Error message

18531 SKERN-CC%2：監視器程式錯誤SKERN

Cause of error

- 內部軟體錯誤(監視器程式低優先權循環程式)

Error correction

- 請通知維修服務商


Error description 237-18540

Error message

18540 X%4上的編碼器：信號幅度測試期間的錯誤

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 X%4上的EnDat編碼器：強迫動態取樣失敗

Cause of error

具備EnDat介面的編碼器已連接至所指示的連線。此編碼器在強迫動態取樣期間發生錯誤。可能的原因：
- 未正確連接編碼器
- 編碼器故障

Error correction

- 檢查編碼器的連接與纜線
- 更換編碼器或纜線
- 請通知維修服務商


Error description 237-18542

Error message

18542 偵測到單一事件翻轉錯誤

SKERN-MC：已確定單事件翻轉錯誤(SEU)

Cause of error

- 內部軟體錯誤
- 由於EMC輻射可能導致的零星錯誤

Error correction

- 重新啟動控制器
- 檢查裝置的屏蔽或屏蔽連接
- 屏蔽或移除可能的EMC干擾
- 請通知維修服務商


Error description 237-18544

Error message

18544 SKERN-CC%2：變頻器SS0要求軸%1

18554 UM (FS.B)：CC%2 SS0要求%1

Cause of error

- 變頻器透過循環UM(FS.B)通訊要求SS0停止功能

Error correction

- 請注意來自變頻器的任何進一步訊息
- 將控制器重新開機


Error description 237-18545

Error message

18545 SKERN-CC%2：變頻器SS1F要求軸%1

18555 UM (FS-B)：UM要求SS1F CC%2 %1

Cause of error

- 變頻器透過循環UM(FS.B)通訊要求SS1F停止功能

Error correction

- 請注意來自變頻器的任何進一步訊息
- 將控制器重新開機


Error description 237-18546

Error message

18546 SKERN-CC%2：變頻器監視器程式錯誤FSuC軸%1

18556 UM (FS.B)：監視器程式錯誤UM-FS.A CC%2 %1

Cause of error

- 變頻器的FS.B回報監視器程式錯誤FS.A (WDF.A)
- 變頻器的FS.A不再備妥

Error correction

- 控制器重新開機
- 請通知維修服務商
- 若需要，請更換變頻器


Error description 237-18547

Error message

18547 SKERN-CC%2：變頻器FS.A供應電壓故障軸%1

18557 UM (FS.B)：UM-FS.A不正確的供應電壓CC%2 %1

Cause of error

- 內部供應電壓過高或過低

Error correction

- 注意來自變頻器的任何進一步訊息
- 檢查變頻器的供應電壓(跳線帽X76)
- 控制器重新開機
- 請通知維修服務商
- 若需要，更換變頻器


Error description 237-18548

Error message

18548 SKERN-CC%2：變頻器要求SS1反應軸%1

18558 UM (FS-B)：UM要求SS1反應CC%2 %1

Cause of error

- 變頻器透過循環UM(FS.B)通訊要求SS1F停止反應

Error correction

- 請注意來自變頻器的任何進一步訊息


Error description 237-18549

Error message

18549 SKERN-CC%2：變頻器要求SS2反應軸%1

18559 UM (FS-B)：UM要求SS2反應CC%2 %1

Cause of error

- 變頻器透過循環UM(FS.B)通訊要求SS2停止反應

Error correction

- 請注意來自變頻器的任何進一步訊息


Error description 237-18550

Error message

18550 已發佈的軟體收到測試命令！

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2：溫度通道上卡住錯誤

Cause of error

- 用於量測機板溫度的A/D轉換器通道(在控制器單元上)失效
- 控制器單元的韌體已偵測到故障

Error correction

- 若需要，更換控制器單元(CC或UEC)
- 請通知維修服務商


Error description 237-18553

Error message

18553 SKERN-CC%2：電壓通道上卡住錯誤 %4

Cause of error

- 控制器單元失效(ADC通道)。
- 控制器單元韌體的驅動器問題(CC、UEC)。

Error correction

- 請通知維修服務商。
- 若需要，交換控制器單元(CC、UEC)。


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC：已載入未通過安全核准的測試軟體

Cause of error

CC內含通過安全核准的測試軟體
- 此軟體既未測試也未釋出
- 將不會計算校驗和

Error correction

- 確認錯誤訊息之後，此軟體僅供測試
- 請檢查軟體版本
- 建立維修檔案
- 請聯繫維修服務商


Error description 237-18803

Error message

18803 CC%2 Synchronisation des SPLC-LZS verloren

從整合震盪開始即時緩衝轉換

未接收軸目前的狀態

DCC計算模組已經啟動

刀具不一致

3-D模擬圖形已經重新計算...

此NC軟體不支援FT和FMAX

FN15： 此NC軟體不支援PRINT

FN25： 此NC軟體不支援PRESET

FN31： 此NC軟體不支援RANGE SELECT

FN32： 此NC軟體不支援PLC PRESET

18075 CC%2 %1測量的質量： %4 [kg*0.001]

18076 CC%2 %1 未達到加速度臨界：%4 [百分比]

18073 轉換機械參數軸%1

1000F 警報尚未清除；重複的警報輸出

不支援繼續工作台加工的策略

3-D測試圖形已經重新計算

圖形記憶體已使用過

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]

18087 %1 LAC：測量的質量：%4 [0.001*kg]

Cause of error


Error description 237-19000

Error message

19000 DQ-LT %1： 過電流ID=%4；故障值=%5

Cause of error

偵測到編碼器電源模組的過電流。
- 閉路控制參數設定錯誤
- 馬達已經短路或接地失效
- 每赫茲伏特模式： 上升坡度太小
- U/f模式： 馬達的額定電流顯著大於馬達模組的額定電流
- 輸入電源： 線路電源故障事件中的高放電與充電電流
- 輸入電源： 馬達過載事件與DC連結電壓故障事件中的高充電電流
- 輸入電源： 開機期間由於整流電抗器遺失所產生的短路電流
- 電源線路未正確連接。
- 電源線路超出允許的最長長度。
- 電源模組失效。
故障值(以位元方式解釋)：
位元0： 相位U。
位元1： 相位V。
位元2： 相位W。

Error correction

- 檢查馬達資料；若需要請重複初始維修
- 檢查馬達電路組態(wye-delta)。
- 每赫茲伏特模式： 增加上升坡度
- U/f模式： 檢查馬達與馬達模組的額定電流指派
- 輸入電源： 檢查線路電源品質
- 輸入電源： 降低馬達負載
- 輸入電源： 修正線路整流電抗器的連接
- 檢查電源線連接。
- 檢查電源線是否短路或接地失效。
- 檢查電源線連接的長度。
- 更換電源模組


Error description 237-19001

Error message

19001 DQ-MotEnc %1： 參考標記距離ID=%4；故障值=%5

Cause of error

量測的參考點距離並未對應至參數化的參考點距離。
針對距離編碼的編碼器，從偵測的參考點配對來決定參考點距離。
這表示若遺失參考點，根據產生的該配對，不會造成故障並且也不會影響系統。
故障值(以十進位值解釋)：
以增量方式表示的最後量測參考點距離(4個增量 = 1個編碼器脈衝)。
代數符號表示偵測參考點距離時的移動方向。

Error correction

- 檢查編碼器纜線是否與EMC相容。
- 檢查插頭連接。
- 檢查編碼器類型(具有等距參考點的編碼器)。
- 更換編碼器或編碼器纜線。


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC： UM參數的拓撲檢視失敗%1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC： FS組態資料遭偽造%1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC： 來自UM-SOC和UM-FSuC的UM-DriveID不等於%1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 電流過大

Cause of error

供應電壓單元已偵測到其供應連線上超出允許電流

Error correction

請通知維修服務商


Error description 238-1001

Error message

1001 UVR%2 相位電流過高

Cause of error

供應電壓單元所消耗的線電流接近最高允許值

Error correction

- 檢查變頻器系統的設計
- 降低變頻器系統的耗電量
- 通知維修服務商


Error description 238-1002

Error message

1002 UVR%2 直流鏈路電壓過高

Cause of error

供應電壓單元已偵測到直流鏈路電壓過高

Error correction

請通知維修服務商


Error description 238-1003

Error message

1003 UVR%2 供應電壓失效

Cause of error

供應電壓單元已偵測到供應電壓網路故障。

Error correction

- 檢查供應連線並確實修正供應連線
- 請通知維修服務商


Error description 238-1004

Error message

1004 UVR%2 直流鏈路電壓過低

Cause of error

供應電壓單元已回報直流鏈路電壓過低。

Error correction

- 檢查供應連線
- 檢查供應網路的參數與穩定性
- 請通知維修服務商


Error description 238-1006

Error message

1006 UVR%2 洩漏電流過高

Cause of error

供應電壓單元的漏電監視器已偵測到不允許的高數值。

Error correction

- 檢查電源模組與馬達的配線
- 檢查馬達線路和直流鏈路與接地是否有足夠的絕緣阻抗
- 請通知維修服務商


Error description 238-1007

Error message

1007 UVR%2 散熱器上溫度過高

Cause of error

UVR內散熱器的溫度超過關鍵值。

Error correction

減少負載


Error description 238-1008

Error message

1008 UVR%2 IGBT控制器故障

Cause of error

供應電壓單元已偵測到IGBT驅動電路故障

Error correction

請通知維修服務商


Error description 238-100A

Error message

100A UVR%2 散熱器上溫度非常高

Cause of error

UVR供應單元內的散熱器溫度到達臨界值。

Error correction

- 減少直流鏈路的耗電量
- 檢查電子機箱的溫度或恆溫控制單元
- 檢查供應電壓單元四周的通風間隙
- 請通知維修服務商


Error description 238-100B

Error message

100B UVR%2 直流鏈路充電失效

Cause of error

供應電壓單元已偵測到直流鏈路充電期間故障。

Error correction

- 檢查直流電路匯流排安裝或直流鏈路配線是否短路
- 請通知維修服務商


Error description 238-100C

Error message

100C UVR%2 維修模式已啟動

Cause of error

UVR的維修模式已啟動。此時通過維修介面產生UVR的控制。

Error correction

在維修介面上結束維修模式。


Error description 238-100D

Error message

100D UVR%2 PWM控制器故障

Cause of error

PWM驅動電路監視器回報錯誤

Error correction

請通知維修服務商


Error description 238-100E

Error message

100E UVR%2 硬體偵測失效

Cause of error

供應電壓單元(也稱為HIK)的硬體偵測失敗

Error correction

請通知維修服務商


Error description 238-100F

Error message

100F UVR%2 組態錯誤

Cause of error

UVR供應電壓單元的組態失效。

Error correction

- 檢查供應電壓單元的組態，必要時予以修正(CfgSupplyModule3xx)
- 請通知維修服務商


Error description 238-1010

Error message

1010 UVR%2 低電壓失效

Cause of error

電壓供應單元內供應電壓監視器回報錯誤

Error correction

請通知維修服務商


Error description 238-1011

Error message

1011 UVR%2 供應電壓單元風扇故障

Cause of error

UVR供應電壓單元已偵測到供應電壓單元風扇故障。

Error correction

- 檢查供應電壓單元風扇是否可能被異物或污染物堵塞
- 請通知維修服務商


Error description 238-1012

Error message

1012 UVR%2 軟體錯誤

Cause of error

供應電壓單元內部故障

Error correction

請通知維修服務商


Error description 238-1013

Error message

1013 UVR%2 自我測試期間錯誤

Cause of error

在內部自我測試期間供應電壓單元內發生故障。

Error correction

- 檢查供應電壓單元的配線
- 請通知維修服務商


Error description 238-1014

Error message

1014 UVR%2 控制錯誤

Cause of error

供應電壓單元的調節器內發生故障

Error correction

請通知維修服務商


Error description 238-1015

Error message

1015 UVR%2 整合式供應電壓單元的+24V過載

Cause of error

UVR供應電壓單元上24 V用電裝置的耗電量超出最高允許值。

Error correction

- 檢查整合至UVR的供應電壓單元中+24 V (X76、X90)之配線
- 檢查+24 V的用電裝置，並依需要減少
- 檢查工具機的規劃是否依照變頻器系統的技術手冊
- 檢查CfgSupplyModule3xx/MP_ps24VMaxLoadCurr的組態
- 請通知維修服務商


Error description 238-1016

Error message

1016 UVR%2 HSCI傳輸期間發生CRC錯誤

Cause of error

在通過HSCI傳輸資料期間偵測到校驗和錯誤。

Error correction

- 檢查HSCI連線和HSCI纜線
- 請通知維修服務商


Error description 238-1017

Error message

1017 UVR%2 已超出最大允許的直流鏈路容量

Cause of error

UVR供應電壓單元已偵測到不允許的高直流鏈路容量。

Error correction

- 檢查變頻器系統的設計
- 降低連接至直流鏈路的模組數量(UM、CMH)
- 請通知維修服務商


Error description 238-1018

Error message

1018 UVR%2 處理器溫度到達關鍵值

Cause of error

UVR內的處理器溫度到達臨界值。

Error correction

- 檢查電子機箱內的溫度
- 檢查恆溫控制單元是否運作正常
- 請通知維修服務商


Error description 238-1019

Error message

1019 UVR%2 超出處理器的最高溫度

Cause of error

已超出供應電壓單元內處理器的最高溫度。

Error correction

- 檢查電子機箱內的溫度
- 檢查恆溫控制單元是否運作正常
- 降低變頻器系統的功率
- 請通知維修服務商


Error description 238-101A

Error message

101A UVR%2 與線供應電壓的同步失效

Cause of error

供應電壓單元與供電網路之間的同步失敗。

Error correction

- 檢查主供應導體的連線是否故障
- 檢查變頻器系統的SITOR保險絲
- 檢查供應電壓網路
- 請通知維修服務商


Error description 238-101B

Error message

101B UVR%2 直流鏈路中心電壓值過高

Cause of error

UVR供應電壓單元已偵測到直流鏈路平均電壓量到達不允許的高值。

Error correction

- 檢查UVR的供應電壓(線電壓)。
- 確定操作發生在TN網路上。不允許在TT或IT網路上操作。請參閱變頻器系統技術手冊。
- 請通知維修服務商。


Error description 238-101C

Error message

101C UVR%2 電壓量測錯誤

Cause of error

供應電壓單元回報直流鏈路電壓量測故障

Error correction

請通知維修服務商


Error description 238-101D

Error message

101D UVR%2 設置的直流鏈路電壓過低

Cause of error

在MP_dcLinkVoltage內設置的DC鏈路電壓過低。
設置的DC鏈路電壓必須大於火線電壓的整流器值。若電源供應單元以例如3AC 480 V的線電壓操作，
工具機製造商必須藉由MP_dcLinkVoltage將DC鏈路電壓提高到DC 720 V。

Error correction

- 檢查參數CfgSupplyModule3xx/MP_dcLinkVoltage內的輸入，若有需要修正之。
- 請通知維修服務商。


Error description 238-101E

Error message

101E UVR%2 溫度感測器提供錯誤的資料

Cause of error

供應電壓單元內的溫度感測器已關閉或回傳故障資料。

Error correction

- 請通知維修服務商


Error description 238-101F

Error message

101F UVR%2 錯誤或無KDR連接

Cause of error

判斷整流電抗器的電感過低。
可能未連接整流電抗器，或連接失效。

Error correction

- 檢查整流電抗器是否連接正確
- 檢查整流電抗器的電感
- 請通知維修服務商


Error description 239-0001

Error message

1 CC-FSUC：內部錯誤CC%2 %1

2 MC-FSUC：內部錯誤

3 UM-FSUC：內部錯誤CC%2 %1 %10

Cause of error

Internal software error (unexpected program sequence)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0004

Error message

4 CC-FSUC：電壓錯誤CC%2 %1

5 MC-FSUC：電壓錯誤

6 UM-FSUC：電壓錯誤CC%2 %1 %10

Cause of error

Voltage monitoring reports an error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-0007

Error message

7 CC-FSUC：溫度錯誤CC%2 %1 (溫度：%6, %7°C)

8 MC-FSUC：溫度錯誤(溫度：%6, %7°C)

Cause of error

Temperature monitoring reports an error.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-000A

Error message

A CC-FSUC：參數化失敗CC%2 %1

Cause of error

The FS microcontroller received invalid parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000C

Error message

C UM-FSUC：FS參數不一致CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000D

Error message

D CC-FSUC：循環通訊失敗CC%2 %1

Cause of error

Cyclic communication between the MC and CC FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000F

Error message

F UM-FSUC：循環通訊失敗CC%2 %1 %10

Cause of error

Cyclic communication between the MC and UM FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0010

Error message

10 CC-FSUC：軟體不一致CC%2 %1

11 MC-FSUC：軟體不一致

12 UM-FSUC：軟體不一致CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0013

Error message

13 CC-FSUC：堆疊錯誤CC%2 %1

14 MC-FSUC：堆疊錯誤

15 UM-FSUC：堆疊錯誤CC%2 %1 %10

Cause of error

Internal software error (stack memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0016

Error message

16 CC-FSUC：內部軟體錯誤CC%2 %1

17 MC-FSUC：內部軟體錯誤

18 UM-FSUC：內部軟體錯誤CC%2 %1 %10

Cause of error

Internal software error (Single Event Upset)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0019

Error message

19 CC-FSUC：RAM錯誤CC%2 %1

1A MC-FSUC：RAM錯誤

1B UM-FSUC：RAM錯誤CC%2 %1 %10

Cause of error

Internal software error (RAM memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001C

Error message

1C CC-FSUC：電壓監控未配對CC%2 %1

1D MC-FSUC：電壓監控未配對

1E UM-FSUC：電壓監控未配對CC%2 %1 %10

Cause of error

The FS microcontroller reports defective monitoring of the voltage.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001F

Error message

1F CC-FSUC：內部軟體一致性檢查CC%2 %1

20 MC-FSUC：內部軟體一致性檢查

21 UM-FSUC：內部軟體一致性檢查CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0022

Error message

22 CC-FSUC：循環通訊過載CC%2 %1

24 UM-FSUC：循環通訊過載CC%2 %1 %10

Cause of error

The FS microcontroller has received too many cyclic telegrams.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0025

Error message

25 CC-FSUC：循環通訊未配對CC%2 %1

27 UM-FSUC：循環通訊未配對CC%2 %1 %10

Cause of error

Cyclic communication on the FS microcontroller is impaired.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002A

Error message

2A UM-FSUC：不允許重新組態CC%2 %1 %10

Cause of error

The FS microcontroller was reconfigured even though it had already received valid FS configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002D

Error message

2D UM-FSUC：裝置參數不一致CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0030

Error message

30 UM-FSUC：B通道的FS組態資料無效CC%2 / %1 10

Cause of error

Upon request by the B channel, the FS microcontroller set the FS configuration data to invalid.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0033

Error message

33 UM-FSUC：無效的自我測試要求CC%2 %1 %10

Cause of error

The FS microcontroller received a request to start the self-test even though STO and SBC are not active.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0036

Error message

36 UM-FSUC：自我測試已取消CC%2 %1 %10

Cause of error

The FS microcontroller canceled a running self-test because of an error.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0039

Error message

39 UM-FSUC：B通道電壓錯誤CC%2 %1 %10

Cause of error

The B channel reports a voltage error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-003C

Error message

3C UM-FSUC：監視器程式B逾時CC%2 %1 %10

Cause of error

The watchdog of the B channel timed out.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-003D

Error message

3D CC-FSUC：內部監視器程式失效CC%2 %1

3E MC-FSUC：內部監視器程式失效

3F UM-FSUC：內部監視器程式失效CC%2 %1 %10

Cause of error

Could not configure the internal watchdog of the FS microcontroller.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0042

Error message

42 UM-FSUC：內部通訊錯誤CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication within the inverter.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0045

Error message

45 UM-FSUC：循環通訊不一致CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the MC.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0048

Error message

48 UM-FSUC：循環通訊不一致CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the PAE module.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004B

Error message

4B UM-FSUC：馬達連接錯誤CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

The FS microcontroller detected an incorrect assignment of a motor connection.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004E

Error message

4E UM-FSUC：不合理的參數化CC%2 %1 %10

Cause of error

The FS microcontroller detected an incorrect sequence during parameterization.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004F

Error message

4F CC-FSUC：初始化錯誤CC%2 %1

50 MC-FSUC：初始化錯誤

51 UM-FSUC：初始化錯誤CC%2 %1 %10

Cause of error

Internal software error (initialization failed)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0052

Error message

52 CC-FSUC：溫度警示CC%2 %1 (溫度：%6°C)

53 MC-FSUC：溫度警示(溫度：%6°C)

Cause of error

Temperature monitoring reports a warning.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-0055

Error message

55 CC-FSUC：SS1F反應要求CC%2 %1

57 UM-FSUC：SS1F反應要求CC%2 %1 %10

Cause of error

Serious error detected.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-FFFD

Error message

FFFD CC-FSUC：警報測試CC%2 %1

FFFE MC-FSUC：警報測試

FFFF UM-FSUC：警報測試CC%2 %1 %10

Cause of error

The functional safety microcontroller received a test alarm.

Error correction

- Generate the service file
- Inform your service agency


Error description 240-07D0

Error message

不允許寫入

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

檔案 '%1' 沒有發現

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

檔案型式的 '%1' 不正確

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

檔案 '%1' 被編碼

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

進入到 '%1' 被限制

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

無效的檔案路徑: '%1'

Cause of error


Error description 240-0800

Error message

按鍵無作用

Cause of error

此狀態不允許這個按鍵獲此按鍵沒有功能.

Error correction

壓另一個按鍵或軟鍵.


Error description 240-0804

Error message

NC程式尚未儲存

Cause of error

The NC program is write protected and therefore cannot be saved.

Error correction

- Open the file manager and cancel the write protection for the NC program. Then use the Programming mode of operation to select and save the NC program.
- Or, as an alternative, save the NC program under another name.


Error description 240-0CA3

Error message

內部通訊錯誤

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 240-0CA4

Error message

內部處理錯誤

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 241-09C4

Error message

工具機組態錯誤

Cause of error

工具機參數具有失效值。 有關更多資訊，請參閱軟鍵 INTERNAL INFORMATION (Text0...2)。

Error correction

- 修正工具機參數
- 請通知維修服務商


Error description 241-09C5

Error message

內部軟體錯誤

Cause of error

內部控制錯誤:
- 記憶體不足
- 其他未定的錯誤

Error correction

通知服務代理商.


Error description 241-09C6

Error message

資料記錄已經鎖住

Cause of error

表編輯器通知編輯一個鎖住的資料記錄.

Error correction

釋放門鎖 (e.g.: 中斷NC程式或換刀) 並重複一次指令.


Error description 241-09C7

Error message

資料記錄有不正確長度

Cause of error

在表編輯器內, 表至少要輸入一列,從列之長度帶著欄位名稱其長度不同.

Error correction

以文字編輯器開啟表並縮小問題列末端或將空白處填滿.
二選一,舉例來說若有幾列錯誤, 可用檔案總管複製表格至新的無錯誤表格.


Error description 241-09C8

Error message

刀套表格不正確

Cause of error

- 刀套表內含比工具機參數CfgAxes.spindleIndices內所賦予還要多的主軸刀套。

Error correction

- 請從刀套表中刪除無效的刀套。


Error description 241-09C9

Error message

更新規則`%2`內的值`%1`不正確

Cause of error

Incorrect syntax of the update rule:
- The keyword is missing or spelled incorrectly
- The keyword is unknown
- Invalid number for a rule
- Incorrect or unknown symbolic table name
- The entered column is missing in the table
- Column list is unequal during a copying statement

Error correction

- Note the additional information on the error message.
- Remember that the error can also be before the indicated place!
- Enter the statement in the correct syntax, or contact your machine tool builder.


Error description 241-09CA

Error message

更新規則 "%1" 錯誤

Cause of error

The update rule for updating a table is faulty and cannot be applied.

Error correction

- Please pay attention to other pending error messages.
- Enter the statement for updating the table in the correct syntax, or contact your machine tool builder.


Error description 241-09CB

Error message

將表'%1'匯入'%2'時發生錯誤

Cause of error

資料表匯入失敗。

Error correction

- 請記下錯誤訊息上的額外資料。 要記錄時，請按下INTERNAL INFO軟鍵。
- 請注意進一步等待中錯誤訊息。
- 通知維修服務商。


Error description 241-09CC

Error message

表'%1'錯誤

Cause of error

The update to the table failed since the table is faulty.

Error correction

Please ensure that the table
- has the correct syntax
- exists
- is not write-protected
If necessary, contact your machine tool builder


Error description 241-09CD

Error message

更新表格'%1'時錯誤

Cause of error

The update of the table failed.

Error correction

- Please pay attention to other pending error messages.
- Pay attention to the additional information regarding the error message or contact your machine tool builder.


Error description 241-09D0

Error message

在拒絕更新期間存取檔案%1

Cause of error

- 因為無法存取資料表，所以檔案無法更新
- 控制器可能仍在使用該檔案

Error correction

- 按下NC停止，關閉所有檔案並再次嘗試。
- 若仍舊無法更新：重新啟動控制器直到顯示電源中斷訊息。 然後重新開始更新。


Error description 241-09D1

Error message

檔案%1已經透過匯入進行變更

Cause of error

輸入的檔案會在匯入時自動更新：
- 程式名稱
- 已移除特殊字元
- 已插入結尾單節

Error correction

- 檢查檔案
- 請注意改變並檢查
- 只使用感覺正確的檔案


Error description 241-0C03

Error message

檔案或檔案路徑'%1'失效

Cause of error

檔案操作更新的檔名或路徑不正確。 更新失敗。

Error correction

- 請記下錯誤訊息上的額外資料。 若要記錄，請按下INTERNAL INFO軟鍵。
- 請注意進一步等待中錯誤訊息。
- 檢查檔案操作的檔名與路徑之語法。
- 檢查檔案與路徑是否確實存在。
- 通知維修服務商。


Error description 241-0C04

Error message

檔案操作內更新期間錯誤

Cause of error

更新規則的檔案操作失敗。

Error correction

- 請記下錯誤訊息上的額外資料。 要記錄時，請按下INTERNAL INFO軟鍵。
- 請注意進一步等待中錯誤訊息。
- 通知維修服務商。


Error description 241-0C05

Error message

更新規則 "%1" 錯誤

Cause of error

檔案操作的更新規則錯誤並失效。

Error correction

- 請記下錯誤訊息上的額外資料。 若要記錄，請按下INTERNAL INFO軟鍵。
- 請注意進一步等待中錯誤訊息。
- 檢查檔案的指令語法。
- 通知維修服務商


Error description 242-07D1

Error message

檔案無效的

Cause of error

- 欲插入至文件的檔案遺失
- 未選取檔案
- 所選取的檔案已被文字編輯器編輯
- 所選取的檔案已被另一個應用程式編輯
- 無效的檔案

Error correction

- 選取另一個檔案
- 關閉另一個應用程式中的檔案


Error description 242-07D3

Error message

中間記憶體空白

Cause of error

您試圖從記憶體中插入單節，儘管電源開啟之後您尚未作複製的動作。

Error correction

您必須先使用複製功能填入記憶體中再作插入的動作。


Error description 242-07D4

Error message

未發現文字

未發現文字

Cause of error

ASCII 編輯程式在檔案內找不到所要的文字。

Error correction

搜尋其他文字( 請注意大小寫)。


Error description 242-07D5

Error message

輸入錯誤

Cause of error

您輸入了超出允許範圍的輸入值。

Error correction

檢查輸入值。


Error description 242-07D7

Error message

沒有寫入許可

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

檔案未儲存

Cause of error

檔案受到寫入保護，所以無法儲存。

Error correction

- 在檔案管理中取消寫入保護， 選擇文件編輯器並再次儲存檔案。
- 用另一個名稱儲存檔案。


Error description 243-00F5

Error message

序號？

Cause of error


Error description 245-03F5

Error message

配置伺服器沒有準備妥當

Cause of error

資料介面至組態伺服器之間的系統內部通訊尚未備妥.

Error correction

通知服務代理商.


Error description 245-03F6

Error message

無法開啟配置伺服器佇列

無法開啟配置伺服器佇列

Cause of error

系統內部通訊錯誤.

Error correction

通知服務代理商.


Error description 245-03F7

Error message

無法讀取配置資料 '%1'

無法讀取配置資料 '%1'

無法寫入組態資料 '%1'

Cause of error

系統內部通訊錯誤.

Error correction

通知服務代理商.


Error description 245-03F8

Error message

配置資料無法寫入 '%1'

Cause of error

系統內部通訊錯誤.

Error correction

通知服務代理商.


Error description 245-03F9

Error message

PGM-MGT 規劃錯誤 %1

Cause of error

檔案管理組態內含有無效或錯誤的資料

Error correction

修正相對應的資料並儲存


Error description 245-03FA

Error message

內部錯誤!

Cause of error

檔案管理中內部軟體錯誤

Error correction

通知服務代理商


Error description 245-03FB

Error message

處理無效

Cause of error

組態資料中輸入的程序無法被啟用.

Error correction

通知服務代理商.


Error description 245-03FC

Error message

使用者佇列 (%1) 無法打開

Cause of error

系統內部通訊錯誤.

Error correction

通知服務代理商.


Error description 245-03FD

Error message

內部系統佇列的一般錯誤 (%1)

Cause of error

系統內部通訊錯誤

Error correction

通知服務代理商.


Error description 245-03FE

Error message

無法接收內部訊息

Cause of error

系統內部通訊錯誤

Error correction

通知服務代理商.


Error description 245-03FF

Error message

處理器檢查錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商


Error description 245-0401

Error message

無法傳送內部訊息

Cause of error

系統內部通訊錯誤.

Error correction

通知服務代理商.


Error description 245-040D

Error message

外部 輸入-/輸出 未準備妥當

Cause of error

- 介面未連結
- 外部裝置未開啟或未就緒
- 傳輸線不正確或損壞

Error correction

檢查資料傳輸列.


Error description 245-0413

Error message

識別USB裝置有誤!

Cause of error

- 偵測到USB設備使用中
- USB設備無法整合至系統

Error correction

- 移除USB 設備重新嘗試
- 嘗試其他USB設備


Error description 245-0414

Error message

移除USB裝置有誤!

Cause of error

- USB 設備未正確由軟鍵移除或登出.
- 有在USB 設備上的檔案仍然開啟
- USB 設備無法從系統中釋放

Error correction

- 使用軟鍵正確的卸載USB設備
- 關閉連結至USB設備上的檔案的應用


Error description 245-0416

Error message

串列資料傳輸錯誤

Cause of error

- 介面卡設定錯誤
- 傳輸線損壞或錯誤
- 選擇的介面設定檔案無效

Error correction

- 檢查連線兩端介面設定
- 檢查資料傳輸線
- 檢查傳輸的檔案是否有效


Error description 245-0851

Error message

顯示程式無法開始。

Cause of error

選擇框仍舊開啟，用於開始外部顯示程式

Error correction

將隱藏的選擇框帶回前景，若需要請使用HeROS工作列
- 選擇所要的顯示程式進行進一步編輯，
- 或取消顯示程式的選擇


Error description 245-0861

Error message

不允許變更存取權限：%1

Cause of error

僅所有者或"root"使用者可變更檔案或目錄的存取權限。


Error description 250-138B

Error message

程式已編輯

Cause of error

目前的NC程式或是已經呼叫目前NC程式的NC程式之一者已改變， 因此無法回到程式中。

Error correction

- 檢查已變更的程式是否應啟動
使用程式中啟動功能或GOTO功能，來選擇回到程式中時所要的位置。 海德漢建議使用程式中途啟動功能回到程式中。


Error description 250-138C

Error message

主記憶體不足 (RAM)

Cause of error

控制器有太少的實體主記憶體.

Error correction

至少以 128 MB RAM 裝設硬體.


Error description 250-138D

Error message

目前的程式沒被選擇，使用檔案管理選擇

Cause of error

程式執行中未選擇顯示的程式.

Error correction

從管理檔案中選擇一個程式.


Error description 250-138E

Error message

在程式執行期間程式被編輯!

Cause of error

程式執行中編輯此程式.

Error correction

檢查是否編輯的程式執行中.


Error description 250-138F

Error message

循環詢問對話盒無法開啟!

Cause of error

對話框已經開啟.

Error correction

關閉開啟的對話框且重新啟動程式.


Error description 250-1390

Error message

應用不能被啟動: %1

Cause of error

其他應用尚未啟動或有其他標題.

Error correction

手動啟動其他應用.


Error description 250-1391

Error message

傳輸命令至PLC伺服器時錯誤

傳輸命令至PLC伺服器時錯誤

Cause of error

內部軟體錯誤.

Error correction

通知服務代理商.


Error description 250-1392

Error message

傳輸命令至SQL伺服器時錯誤

Cause of error

內部軟體錯誤.

Error correction

通知服務代理商.


Error description 250-1393

Error message

內部通訊錯誤

Cause of error

內部軟體錯誤.

Error correction

通知服務代理商.


Error description 250-1394

Error message

內部處理錯誤

Cause of error

內部軟體錯誤.

Error correction

通知服務代理商.


Error description 250-1395

Error message

內部處理錯誤

Cause of error

內部軟體錯誤.

Error correction

通知服務代理商.


Error description 250-1396

Error message

程式從新開始不可能

程式從新開始不可能

Cause of error

程式無法從中斷點繼續。

Error correction

使用 [GoTo] 定位至程式開始處，或再次選擇程式。
若加工一工作台，則更新工作台管理表(可能將W-STATUS設定為BLANK)。
然後可開始程式。


Error description 250-1397

Error message

軸運動取消

Cause of error

回原點程序停止或在到達目標前取消

Error correction

檢查軸, 確認錯誤, 重新開始歸回原點.


Error description 250-1398

Error message

不能進入檔案

Cause of error

檔案無法存取. 或許已經被刪除了.

Error correction

選擇其他的檔案.


Error description 250-1399

Error message

不能進入檔案

Cause of error

此檔案對此控制器而言不是有效的 NC 程式.

Error correction

選擇其他的程式.


Error description 250-139A

Error message

未選取 NC 程式

Cause of error

未透過檔案管理 (PGM MGT 鍵) 選擇 NC 程式。

Error correction

若要開始此程式，請在檔案管理中用程式開啟途中選擇的程式來選擇 (PGM MGT 鍵) 開始。


Error description 250-13A7

Error message

至 DNC 的連線設定不可能

至 DNC 的連線設定不可能

Cause of error

無法與 DNC 相連。


Error description 250-13A8

Error message

至 DNC 的連線設定不可能

Cause of error

無法與 DNC 相連。
其他應用程式已經使用 TeleService。

Error correction

- 重新啟動控制器
- 若持續有問題，請通知維修服務商


Error description 250-13A9

Error message

至 DNC 的連線設定不可能

Cause of error

無法與 DNC 相連。
TeleService 的工具機參數配置不正常。

Error correction

TeleService 的工具機參數 "CfgServiceRequest" 必須正確配置。


Error description 250-13AA

Error message

TeleService 要求發生錯誤

Cause of error

TeleService 無法啟用或停用。


Error description 250-13AB

Error message

TeleService 要求發生錯誤

TeleService 要求發生錯誤

Cause of error

無法傳送 TeleService 要求。

Error correction

檢查網路連線並重試。


Error description 250-13AC

Error message

TeleService 要求發生錯誤

TeleService 要求發生錯誤

Cause of error

TeleService 的工具機參數配置不正常。

Error correction

TeleService 的工具機參數 "CfgServiceRequest" 必須正確配置。


Error description 250-13AE

Error message

不可能存取表格

Cause of error

無法存取此表。 檔案可能已遭刪除。

Error correction

製作新表格。


Error description 250-13AF

Error message

預設表已故障

Cause of error

預設表內無預設值標示為啟動，或同時標示多個預設值。

Error correction

修正預設座。 只有一個預設值可標示為啟動。


Error description 250-13B6

Error message

組態參數無法儲存

Cause of error

控制器嘗試將資料寫入至有寫入保護的組態檔案內。

Error correction

- 請通知維修服務商


Error description 250-13B7

Error message

表格無法選擇

Cause of error

選擇表格所需的組態參數無法寫入。

Error correction

- 請通知維修服務商


Error description 250-13B8

Error message

工具機座標結構配置具有太多旋轉軸

Cause of error

已經定義超過兩軸當成旋轉軸。 超過兩個旋轉軸時無法傾斜工作平面。 控制器並不支援具有超過兩旋轉軸的工具機座標結構配置。

Error correction

- 變更工具機組態： 使用具有不超過 2 旋轉軸的座標結構配置組態。


Error description 250-13BD

Error message

PLC 彈出視窗 (模組9216) 無法使用

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

刀號不存在

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

刀具不存在

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

無法取得刀套

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

彈出視窗(模組9217)無法使用

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

在此狀態下不可能進行循環詢問對話！

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

檢查「EnDat評估」對話視窗。

Cause of error

因為由背景操作模式重疊覆蓋，所以無法顯示「EnDat編碼器評估」對話視窗。

Error correction

啟動機器操作模式並確認「EnDat編碼器評估」對話視窗。


Error description 250-13C4

Error message

不可進行程式選擇

Cause of error

The selection of an NC program is presently not allowed.

Error correction

Select the Program Run mode of operation


Error description 250-13C6

Error message

不支援程式啟動

Cause of error

The start of the NC program is not supported in this condition.

Error correction

- Move the axes over the reference marks
- Reconduct the program start


Error description 250-13C7

Error message

操作不支援

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13CA

Error message

開始「程式執行」模式內的程式

Cause of error

錯誤發生在先前程式執行中

Error correction

切換至程式執行操作模式，並重新啟動程式


Error description 250-17D3

Error message

不可能進行參考運轉

Cause of error

The reference run is not possible at present because the axis is in use.

Error correction

Restart the reference run at a later time.


Error description 250-F306

Error message

不可進行程式選擇

Cause of error

因為檔案管理員開啟，所以無法執行外部程式選擇(透過DNC、OPC UA或PLC)。

Error correction

- 選擇程式並關閉檔案管理員。
- 或關閉檔案管理員並選擇外部程式(透過DNC、OPC UA或PLC)。


Error description 250-F308

Error message

已經透過外部程式選擇關閉檔案管理員

Cause of error

在檔案管理員已開啟時，控制器接收外部程式開始的命令(透過DNC、OPC UA或PLC)。
檔案管理員已關閉並且外部程式選擇已進行。


Error description 250-F30C

Error message

預設表已故障

Cause of error

預設表內無預設值標示為啟動，或同時標示多個預設值。

Error correction

修正預設表


Error description 250-F319

Error message

無法執行功能%1

Cause of error

呼叫的函數(例如按軟鍵)可能無法執行。

Error correction

- 稍後再次呼叫該函數
- 若持續有問題，請通知維修服務商


Error description 250-F31A

Error message

執行已取消 -- 下次從表格開頭開始

Cause of error

- 程式由使用者放棄
- 程式因為NC錯誤而放棄
- 在啟動時嘗試失敗，因為遺失資料表項目

Error correction

消除錯誤的原因。下一個程式將從資料表開頭開始。


Error description 250-F31D

Error message

主機電腦操作不可能

Cause of error

因為加工程序目前正在運行，所以無法啟用主機電腦操作。

Error correction

終止當前的操作，然後啟用主機電腦操作。


Error description 250-F322

Error message

不合法的程式類型

Cause of error

檔案的程式類型無效。

Error correction

選擇有效的NC程式


Error description 250-F323

Error message

3DROT啟動：軸位置無法測試

Cause of error

即使已啟動功能「旋轉工作平面」，還是要嘗試測試一軸。若工作平面傾斜，則無法測試軸位置。

Error correction

關閉「傾斜工作平面」並再次測試該軸位置


Error description 250-F324

Error message

由於目前設置的限制，因此無法顯示組件%1

Cause of error

可能原因：
- 在CfgComponentMon/components[]底下工具機組態內已輸入少於四個限制
- 限制之值並非遞增順序。

Error correction

- 修正CfgComponentMon/components[]底下的工具機組態，或在「CM詳細資料」頁籤內選擇另一個組件


Error description 250-F329

Error message

由於設置的限制，因此無法顯示監控任務%1

Cause of error

可能原因：
- 在Monitoring/CfgMonPreferences/monitors[]底下工具機組態內已輸入少於四個限制的監控任務
- CfgMonComponent內輸入的限制值並非遞增順序。

Error correction

- 檢查並若需要修正Monitoring/CfgMonComponent底下的工具機組態，或
- 選擇"MON細節"標籤內另一個監控任務


Error description 250-F32A

Error message

資料表無法啟動

Cause of error

單節加工時無法啟動不同的工件原點或補償表。

Error correction

等待直到活動單節完成，或者(如果可能沒有危險)在加工該單節時按下"內部停止"軟鍵。


Error description 250-F32E

Error message

無法顯示監控任務%1。

Cause of error

無法顯示監控任務。可能的原因：
- 顯示設定或此監控任務不完整或錯誤
- 設置的限制不允許顯示該監控任務

Error correction

- 檢查組態並若需要時調整之：CfgMonComponent > 顯示
- 請選擇不同的監控任務


Error description 250-F332

Error message

無法執行程式

Cause of error

Either there is an error in the program, or the program has been modified.

Error correction

- Check whether the program is free of errors, and execute a GOTO or reset before restarting
- Use the GOTO function in order to select the desired starting point for the restart. Or use a reset to restart the simulation from the beginning of the program.


Error description 250-F333

Error message

預設尚未儲存

Cause of error

An error occurred while saving the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F334

Error message

預設尚未重設

Cause of error

An error occurred while resetting the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F335

Error message

無法顯示此檔案

Cause of error

Access to the file was denied.

Error correction

Check the access rights for the file


Error description 250-F33C

Error message

檢查"EnDat編碼器評估"對話視窗

Cause of error

The "Evaluation of EnDat encoder" dialog window can't be opened, because the "Traverse reference points" dialog box is not active.

Error correction

Activate the "Traverse reference points" dialog box and confirm the "Evaluation of EnDat encoder" dialog window.


Error description 250-F33D

Error message

GPS: settings have not been saved yet

Cause of error

You edited entries in the global program settings but did not save these entries.

Error correction

Apply or discard the settings


Error description 251-0D92

Error message

讀取組態資料時通訊錯誤

讀取主動參數集時非預期的答案

登入讀取組態資料失敗

Cause of error

An internal communication error has occurred in the internal oscilloscope during interrogation of the configuration data.

Error correction

- Check the configuration of the parameter set and correct if necessary
- Inform your service agency


Error description 251-0D95

Error message

示波器的內部通訊錯誤

Cause of error

An internal communication error has occurred in the internal oscilloscope during log-in to the Channel Manager.

Error correction

Inform your service agency.


Error description 251-0D96

Error message

示波器的內部通訊錯誤

Cause of error

An internal communication error has occurred in the internal oscilloscope during registration for operating modes.

Error correction

Inform your service agency.


Error description 251-0D97

Error message

步進功能已停用

Cause of error

Due to an operating mode change, the jump function was deactivated in the integrated oscilloscope.

Error correction

Run the jump function in manual mode


Error description 251-0D98

Error message

已經選擇不正確的操作模式給步進功能

Cause of error

The jump function can be activated only in manual mode.

Error correction

Change to the manual operating mode


Error description 251-0D99

Error message

無法讀取參數集

Cause of error

Interrogation of the active parameter set of an axis has failed.

Error correction

Check the parameter sets of the axis


Error description 251-0D9B

Error message

無法讀取初始參數

Cause of error

An error occurred during import of the initialization parameters for the jump function of the active axis.

Error correction

Check the initialization file


Error description 251-0D9C

Error message

復原參數時發生錯誤

Cause of error

The restoration of and the original parameters of an axis has failed.

Error correction

Check the axis parameters after deactivation of the jump function


Error description 251-0D9D

Error message

軸的參數集程式碼不存在

Cause of error

The identifier of the parameter set for restoring the original axis parameters is missing.

Error correction

After deactivation of the jump function, check the parameters of the axis and correct them if necessary


Error description 251-0D9F

Error message

步進功能無法啟動

Cause of error

The reference marks for one or more axes were not scanned.

Error correction

- Home the axes
- Reselect the jump function in the integrated oscilloscope


Error description 251-0DA0

Error message

步進功能無法啟動

Cause of error

An internal communication error has occurred. The status of the axis's parameter set or the status of the reference run could not be ascertained.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA1

Error message

無法初始參數集

Cause of error

The active parameter set of an axis could not be initialized for the jump function.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA6

Error message

步進功能無法啟動

Cause of error

An error occurred during import of the initialization parameters or the parameter sets for the jump function.

Error correction

Check the parameter sets and initialization parameters, and correct if required.


Error description 251-0DA7

Error message

實際對標稱值傳輸故障

Cause of error

No actual-to-nominal value transfer could be executed after deactivation of the jump function.

Error correction

Inform your service agency if this error occurs repeatedly


Error description 251-0DB7

Error message

不支援選取的信號

Cause of error

控制器硬體不支援選取的位置信號，

Error correction

請選擇另一個信號。


Error description 251-0DD5

Error message

選取的CC信號無法使用

Cause of error

當已開始資料記錄，則無法將選取的信號指派給該CC。

Error correction

若重複發生錯誤，請通知維修服務商。


Error description 251-0DD6

Error message

資料通道至PLC的同步錯誤

Cause of error

在資料記錄開始時IPO與PLC之間的同步錯誤。要記錄來自PLC的信號，但是IPO並未從PLC接收到回應。

Error correction

若重複發生錯誤，請通知維修服務商。


Error description 251-0DD7

Error message

CC信號的同步錯誤

Cause of error

在資料記錄開始時IPO與CC之間的同步錯誤。要記錄CC信號，但是IPO並未從CC接收到回應。

Error correction

若重複發生錯誤，請通知維修服務商。


Error description 251-0DD8

Error message

已超出CC信號的數量

Cause of error

已經超出允許的CC信號數量。

Error correction

將CC信號數量限制到允許的最大數量。


Error description 251-0DD9

Error message

在CC資料通道確認期間非預期的週期時間

Cause of error

當確認CC資料通道時，確認的週期時間並未對應至預期的週期時間。

Error correction

檢查週期時間的參數設定。


Error description 251-0DDA

Error message

超出使用CC時脈記錄的資料通道數量。

Cause of error

當使用CC時脈記錄時，資料通道的數量受限。

Error correction

將使用CC時脈記錄時的資料通道數量限制到允許的最大數量。


Error description 251-0DE2

Error message

不支援選取的信號

Cause of error

對於IPO-/CC-Dbg信號的權限遺失


Error description 251-0DE3

Error message

無法記錄信號

Cause of error

記錄IPO或CC-Dbg信號所需的權限遺失。

Error correction

以具有OEM介面資料讀取權限的使用者(例如成為功能使用者'oemdataaccessread')登入控制器。


Error description 251-0DE4

Error message

無法記錄信號

Cause of error

記錄IPO信號的權限遺失


Error description 251-0DE5

Error message

應用程式無法開始

Cause of error

運行內部控制示波器的權限遺失


Error description 251-0DE6

Error message

不支援選取的信號

Cause of error

對PLC信號的權限遺失


Error description 251-0E18

Error message

檢查SCO檔的資料

Cause of error

您開啟舊版的SCO檔案；此檔案與目前版本不相容。

Error correction

請檢查載入的資料。


Error description 251-0E28

Error message

無法儲存軌跡檔案

Cause of error

無法寫入至追蹤檔。

Error correction

檢查所選分割是否授予寫入權限(例如PLC)。


Error description 251-0E29

Error message

無法讀取檔案

Cause of error

無法存取檔案進行讀取。

Error correction

檢查所選分割是否授予讀取權限(例如PLC)。


Error description 251-0E2A

Error message

記錄信號的必要權限已遺失

Cause of error

載入檔案或初始化控制器時，變更的使用者權限會導致信號沒有必要的記錄權限
該信號在整合式示波器的選擇對話方塊內設定為關閉。


Error description 251-0E2B

Error message

在啟用的信號清單中未發現信號ID

Cause of error

在允許的信號清單中未發現信號ID。該信號在整合式示波器的選擇對話方塊內設定為關閉。


Error description 251-0E2C

Error message

不允許信號記錄

Cause of error

此信號沒有記錄權限。該信號在整合式示波器的選擇對話方塊內設定為關閉。


Error description 251-0E2D

Error message

在選擇清單中未發現信號ID

Cause of error

在整合式示波器的選擇對話方塊內未發現該信號ID。信號設定為關閉。
該已註冊使用者可能沒有該信號的存取權限。

Error correction

以具有必要存取權限的使用者登入


Error description 251-0E34

Error message

選取的UVR信號無法使用

Cause of error

When data recording is started, the selected signal of the UVR cannot be assigned.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0E35

Error message

CC或UVR信號的同步錯誤

Cause of error

Synchronization error between interpolator, CC controller unit, or UVR at start of data recording. CC or UVR signals are to be recorded, but the interpolator receives no response from the CC or UVR.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 260-01FB

Error message

不能找到 PLC 模組: %1

Cause of error

找不到選擇的 PLC 模組.

Error correction

選擇其他的 PLC 模組或通知您的服務代理商.


Error description 260-01FC

Error message

錯誤在臨時檔案

Cause of error

無法產生暫存檔

Error correction

選擇其他的 PLC 程式或通知您的服務代理商


Error description 260-01FD

Error message

編譯沒發現

Cause of error

PLC / PET 編譯器無法被載入.

Error correction

通知服務代理商.


Error description 260-01FE

Error message

程式/表 有無效的格式

Cause of error

PLC 程式 / PET 表格格式錯誤.

Error correction

修正程式/表格.


Error description 260-01FF

Error message

PLC 編譯規劃不正確

Cause of error

PLC編譯器的組態檔包含錯誤。

Error correction

修正組態檔， 請注意有關此錯誤的進一步錯誤訊息。


Error description 260-0200

Error message

不足夠記憶體對於 PLC 編譯/PET

Cause of error

載入 PLC / PET編譯器記憶體不足.

Error correction

釋放一些記憶體並再次編譯.


Error description 260-0202

Error message

PLC內系統錯誤

Cause of error

下列錯誤原因可幫助維修人員找出並修正PLC系統錯誤。
- 因為控制器類型設置不正確，所以無法載入PLC程式。
- 因為PLC編譯器的錯誤表設置不正確，所以無法載入PLC程式。
- 因為發生非預期的檔案系統錯誤，所以無法載入PLC程式。
- PLC程式的符號定義無法讀取或內含非預期資料。
- 有其他內部PLC系統錯誤

Error correction

請通知維修服務商。


Error description 260-0203

Error message

請稍後再試一次

Cause of error

因為 NC 程式正在執行或是編譯程序已經啟動, 此命令目前無法執行.

Error correction

停止程式執行並重新啟動編譯程序.


Error description 260-0204

Error message

在目前，這命令不能執行

Cause of error

命令目前不能被執行因為自動開始已啟動.

Error correction

結束自動開始並重新啟動編譯程序.


Error description 260-0205

Error message

PLC 程式不能被開始

Cause of error

PLC 程式已經正確的編譯但是 PLC 無法啟動.

Error correction

選擇其他的 PLC 程式並編譯; 或通知服務代理商.


Error description 260-0206

Error message

沒啟動 PLC 程式

Cause of error

PLC 程式尚未開始因此追尋程式尚未啟動.

Error correction

選擇其他的 PLC 程式並編譯; 或通知服務代理商.


Error description 260-0207

Error message

不進入到 PLC 符號檔案 (%1)

Cause of error

一PLC符號檔案不能被定址.

Error correction

再一次編譯PLC程式或選擇另一PLC程式.


Error description 260-0208

Error message

局部符號不能被顯示

Cause of error


Error description 260-0209

Error message

不正常 PLC 運算元

Cause of error

輸入內容無PLC有效之運算元.

Error correction

請輸入正確之PLC 運算名稱.


Error description 260-020A

Error message

運算元資料的更新不可能

Cause of error

運算元資料目前不可能被更新.

Error correction

再一次編譯PLC程式或 通知服務代理商.


Error description 260-020B

Error message

來源檔案無效的

Cause of error


Error description 260-020C

Error message

無效的錯誤表

Cause of error

錯誤表未啟用

Error correction

重選錯誤表並編譯.


Error description 260-020D

Error message

編譯PLC程式失敗

Cause of error

PLC 程式無法被編譯.

Error correction

選擇其他的 PLC 程式並編譯.


Error description 260-020E

Error message

編譯PLC錯誤表失敗

Cause of error

錯誤表無法被編譯.

Error correction

選擇其他的錯誤表並編譯.


Error description 260-020F

Error message

運算元已載入監視清單....

Cause of error


Error description 260-0210

Error message

未辨識運算元！

Cause of error


Error description 260-0211

Error message

運算元 %1 已載入監視清單

Cause of error


Error description 260-021D

Error message

此時無法指揮： 追蹤功能已啟動

Cause of error

目前指令無法執行。 外部追蹤程式已經啟動，這就是指令不允許的原因。

Error correction

請結束外部追蹤程式，然後再次下達指令。


Error description 260-021E

Error message

此時無法指揮： 自我測試已啟動

Cause of error

目前指令無法執行。 安全自我測試已經啟動，這就是指令不允許的原因。

Error correction

請等待自我測試結束，然後再次下達指令。


Error description 260-0221

Error message

運算元%1未啟動/取消啟動

Cause of error

The given operand could not be activated or deactivated in the I/O force list.

Error correction

Please check the I/O force list and correct it if necessary.


Error description 260-0224

Error message

運算元%1已經設定兩次

Cause of error

The given operand was entered more than once in the I/O force list

Error correction

- Adapt selection. PLC operands of the same name should be listed only once in the I/O force list.
- If there are multiple entries, the last operand in the list applies!


Error description 260-0235

Error message

不允許資料要求

Cause of error

由於遺失使用者權限，無資料可從PLC取得。

Error correction

- 檢查使用者權限
- 若需要，授與目前使用者必須的額外權限


Error description 270-0001

Error message

系統錯誤在 SQL 伺服器內

Cause of error

SQL 伺服器發生了軟體錯誤.

Error correction

通知服務代理商.


Error description 270-0002

Error message

系統錯誤在 SQL 伺服器內

Cause of error

在SQL伺服器功能尚未完成前即被呼叫.

Error correction

通知服務代理商.


Error description 270-0003

Error message

系統錯誤在 SQL 伺服器內

Cause of error

SQL 伺服器無法決定訊息的發送者.

Error correction

通知服務代理商.


Error description 270-0004

Error message

系統錯誤在 SQL 伺服器內

Cause of error

SQL伺服器無法聯繫訊息的發送者.

Error correction

通知服務代理商.


Error description 270-0005

Error message

符號名稱 %1 是不可解決的

Cause of error

給定的符號表名稱無法被組態資料所解讀.

Error correction

– 檢查組態資料
- 聯絡您的機台開發者


Error description 270-0006

Error message

表 %1 找不到

Cause of error

表格檔無法在指定的路徑中被找到.

Error correction

- 修正指定的路徑.
- 複製或搬移檔案到指定的位置.


Error description 270-0007

Error message

存取檔案%1時錯誤

Cause of error

存取所指示檔案時發生錯誤：
- 檔案並非ISO Latin-15編碼並且開頭為位元組順序標記(BOM，Byte Order Mark)
- 檔案內含不允許的控制字元，尤其是字串'NUL'
- 不允許讀取檔案
- 檔案要刪除，可能無法寫入
- 檔案要重新命名，可能無法寫入
- 先前對已開啟檔案的存取失敗
- 檔案系統內有太多已開啟的檔案
- 檔案系統不允許建立任何更多檔案
- 檔案系統回報一些其他錯誤

Error correction

- 檢查檔案的編碼，若需要則改變之，並且移除"位元組順序標記"
- 檢查檔案是否內含不允許的控制字元並移除之
- 若需要，檢查並接受對此檔案的存取權限
- 檢查檔案系統的狀態，並若需要維修檔案系統


Error description 270-0008

Error message

表 %1 錯誤

Cause of error

給定的表格檔中的表格描述包含了不正確的語法.

Error correction

編輯表格描述, 使其依序包含有關鍵字 BEGIN, 表格名稱, 和 MM 或 INCH 量測單位關鍵字; 或聯絡您的機台開發者.


Error description 270-0009

Error message

表 %1 不完整

Cause of error

給定的表格檔未以關鍵字 [END] 做結束. 此檔案可能不完整.

Error correction

- 檢查表格檔是否完整. 必要的話於檔尾加入自成一行的關鍵字 [END]
- 必要的話與您的機台開發者聯絡.


Error description 270-000A

Error message

欄位%1的定義失效或遺失

Cause of error

給定的表格檔中至少包含了一個欄位的錯誤語法描述.

Error correction

- 修正行描述
- 必要的話與您的機台開發者聯絡


Error description 270-000B

Error message

檔案名稱 %1 已經指定

Cause of error

給定的表格檔包含了重複的欄位名稱.

Error correction

- 修正表格
- 必要的話與您的機台開發者聯絡


Error description 270-000C

Error message

不正確的語法 SQL 陳述

Cause of error

給定的 SQL 陳述式含有錯誤的語法.

Error correction

- 以正確的語法輸入陳述式
- 必要的話與您的機台開發者聯絡


Error description 270-000D

Error message

文字無決定

Cause of error

給定的 SQL 陳述式中之literal未以必需的 ' 字元作結.

Error correction

以正確的語法輸入陳述式, 或與您的機台開發者聯絡.


Error description 270-000E

Error message

未發現欄位名稱%1

Cause of error

SQL 描述式內含有不包含於表格中的欄位名稱.

Error correction

- 以正確的語法輸入描述式.
- 必要的話與您的機台開發者聯絡.


Error description 270-000F

Error message

資料紀錄已經鎖住

Cause of error

您企圖鎖定存取, 或者編輯已經從某處鎖定的資料紀錄.

Error correction

- 移除外部鎖定並再次陳述
- 必要的話與您的機台開發者聯絡


Error description 270-0010

Error message

資料紀錄長度不正確

Cause of error

給定的表格至少包含一個此欄位名稱下相異的資料紀錄長度.

Error correction

- 縮短資料記錄或以空白字元填入
- 必要的話與您的機台開發者聯絡


Error description 270-0011

Error message

沒有發現進一步資料紀錄

Cause of error

SQL 查詢不出更進一步的資料紀錄.

Error correction

若預期的資料紀錄尚未找到, 請重新描述詢問式.


Error description 270-0012

Error message

不正確的預設值的欄位

Cause of error

您嘗試在表格中插入資料紀錄, 而此描述中至少有一欄位含有錯誤的預設值.

Error correction

- 修正預設值. 大部分的狀況下這不能儲存在可用的欄位長度中.
- 必要的話與您的機台開發者聯絡


Error description 270-0013

Error message

不正確數值的欄位

Cause of error

您嘗試在表格中編輯資料紀錄, 而此表格中至少有一欄位被給定錯誤的值.

Error correction

- 修正給定的值. 通常這不能儲存在可用的欄位長度中.
- 必要的話與您的機台開發者聯絡


Error description 270-0014

Error message

不正確號碼的數值

Cause of error

您嘗試在表格中插入或更改資料紀錄, 而值得數目與選取的欄位數目不合.

Error correction

- 修正描述
- 必要的話與您的機台開發者聯絡


Error description 270-0015

Error message

系統錯誤在 SQL 伺服器內

Cause of error

SQL伺服器發生未知的錯誤.

Error correction

通知服務代理商.


Error description 270-0016

Error message

替代名表已經存在

Cause of error

此表單嘗試去產生一個已經存在的邏輯名稱.

Error correction

選擇另一個名稱或先刪除現存的名稱.


Error description 270-0017

Error message

替代名表沒有發現

Cause of error

您嘗試去刪除或編輯表單中不存在的邏輯名稱.

Error correction

選擇另一個名稱.


Error description 270-0018

Error message

表已經存在

Cause of error

您嘗試去建立一個新的表單, 但是相同名稱的表單已經存在.

Error correction

選擇另一個表單名稱.


Error description 270-0019

Error message

表仍然開啟

Cause of error

您企圖在表單仍然開啟的狀態下改變表單描述description或刪除表單.

Error correction

先關閉此表單.


Error description 270-001A

Error message

配置工件座標不能修改

Cause of error

嘗試去建立或改變表格的邏輯名稱. 然而, 相對應的組態資料無法被寫入.

Error correction

停止加工並再次嘗試去產生或改變邏輯名稱 .


Error description 270-001B

Error message

行的描述不能讀取

Cause of error

因表格的形式未包含在組態資料中, 或行描述所儲存的表格不完整或語法錯誤, 所以找不到表格行的描述.

Error correction

檢查組態資料並加入表格形式的描述. 以文字編輯器開啟表格並刪除或編輯儲存在表格中的行描述.


Error description 270-001C

Error message

表中沒有行

Cause of error

嘗試去開啟或建立一個沒有行的表格.

Error correction

刪除表格並產生一個新的.


Error description 270-001D

Error message

表寫入保護

Cause of error

嘗試在防寫保護的儲存媒體或標示為防寫的表格中去建立或編輯.

Error correction

移除寫入保護.


Error description 270-001E

Error message

欄位%1已存在於表格內

Cause of error

嘗試在表格中插入現存的行兩次.

Error correction

輸入另一個行名稱.


Error description 270-001F

Error message

索引已經被定義

Cause of error

嘗試使用已經定義的索引名稱為一個表格建立索引

Error correction

檢查 SQL 狀態並輸入一個不同的索引名稱.


Error description 270-0020

Error message

索引找不到

Cause of error

嘗試去刪除一個不存在的索引.

Error correction

輸入一個有效的名稱.


Error description 270-0021

Error message

數值 %1 不是唯一

Cause of error

所指定的值在設定為每個值皆唯一的行裡面出現超過一次.

Error correction

改變行裡面的值使所有值都是唯一.


Error description 270-0022

Error message

行 %1 無法索引

Cause of error

嘗試建立一個不是設定為唯一值的行索引.

Error correction

改變行內的值使每個值都唯一並將行組態設定為唯一值, 或輸入不同的行來編輯索引.


Error description 270-0023

Error message

行的標題 %1 太長

Cause of error

給定行組態的按鍵名稱剛好或比所給定行寬度還長.

Error correction

- 行寬度輸入較大的值
- 必要的話聯絡您的工具機開發者


Error description 270-0024

Error message

配置工件座標 %1 - %2
包含無值

Cause of error

所指定的行組態屬性包含了空字串.

Error correction

- 輸入有效的值
- 若預設值不需要的話請刪除屬性
- 必要的話通知您的機台製造商


Error description 270-0025

Error message

配置工件座標 %1 - %2
包含與法不正確數值 %3

Cause of error

所指定的行組態屬性包含了語法錯誤的值.

Error correction

- 輸入有效的值
- 必要的話通知您的機台製造商


Error description 270-0026

Error message

配置工件座標 %1 - %2
包含一個數值 %3 太長

Cause of error

所指定的行組態屬性包含了無法以給定寬度輸入行內的值.

Error correction

- 輸入較大的欄寬度值
- 輸入另一個屬性值
- 必要的話通知您的機台製造商


Error description 270-0027

Error message

不需配置工件座標
%1 - %2

Cause of error

所指定的行組態屬性並非定義給此行的資料種類.

Error correction

刪除屬性或聯絡您的工具機開發者.


Error description 270-0028

Error message

配置工件座標 %1 - %2
包含數值 %3 超出範圍

Cause of error

所指定的行組態屬性位於值範圍之外. 舉例來說, 可能比最小值還小.

Error correction

- 輸入有效的值
- 必要的話通知您的機台製造商


Error description 270-0029

Error message

表形式的配置 %1 參考到
未定義的行 %2

Cause of error

表格形式的組態中所指定的行尚未定義.

Error correction

- 檢查行名稱
- 刪除行
- 從表格形式組態中刪除行
- 必要的話聯絡您的工具機開發者


Error description 270-002A

Error message

表形式的主要鍵 %1 參考到
未定義的行 %2

Cause of error

所指定的主要的按鍵不是表格形式的行.

Error correction

- 檢查主要的按鍵
- 輸入指定在行清單中的行當成表格的主要的按鍵
- 必要的話通知您的機台製造商


Error description 270-002B

Error message

表形式的外局按鍵 %1 參考
未定義的行 %2

Cause of error

指定的 foreign key 不是這個表格形式的行.

Error correction

檢查此 foreign key 的項目, 或輸入行清單中所識別的行當成此表格的 foreign key, 或聯絡您的工具機開發者.


Error description 270-002C

Error message

表形式的外局按鍵 %1 包含無效的
未定義的行 %3

Cause of error

所指定 foreign key 的指示的動作中有錯誤的語法.

Error correction

- 檢查給定的指示的動作
- 必要的話通知您的機台製造商


Error description 270-002D

Error message

配置工件座標 %1 - %2
包含錯誤

Cause of error

給定的組態資料有錯誤. 錯誤的值被運作 SQL 伺服器的預設值所取代.

Error correction

- 修正給定的組態資料
- 必要的話通知您的機台製造商


Error description 270-002E

Error message

配置工件座標 %1 - %2
包含錯誤

Cause of error

給定的組態資料有錯誤且不被運作 SQL 伺服器所接受.

Error correction

- 修正給定的組態資料
- 必要的話通知您的機台製造商


Error description 270-002F

Error message

沒給行

Cause of error

SQL 未指定行.

Error correction

陳述中至少輸入一個行.


Error description 270-0030

Error message

主要鍵不可被修改

Cause of error

主要的按鍵的行不可被更名或由表格中刪除.

Error correction

檢查輸入的 SQL 陳述.


Error description 270-0031

Error message

更新 %1 不可能

Cause of error

嘗試去改變指定為表格的主要的按鍵的行裡面的值.

Error correction

檢查輸入的 SQL 陳述.


Error description 270-0032

Error message

主要鍵的數值 %1 遺失

Cause of error

嘗試在表格中輸入一列, 即使表格的主要的按鍵行中沒有輸入值.

Error correction

檢查輸入的 SQL 陳述.


Error description 270-0033

Error message

行 %1 包含無數值

Cause of error

嘗試從指定的行中刪除一個值. 然而一個值必須輸入在此行中.

Error correction

檢查輸入的 SQL 陳述並分派一個有效的值給此行.


Error description 270-0034

Error message

錯誤數值的 %1

Cause of error

嘗試輸入一個語法錯誤的值給此行.

Error correction

檢查輸入的 SQL 陳述並分派一個有效的值給此行.


Error description 270-0035

Error message

數值的 %1 太長

Cause of error

嘗試輸入一個比此行寬還寬的值.

Error correction

檢查輸入的 SQL 陳述並分派一個有效的值給此行.


Error description 270-0036

Error message

錯數值的 %1

Cause of error

嘗試輸入一個超出此行範圍的值.

Error correction

檢查輸入的 SQL 陳述並分派一個有效的值給此行.


Error description 270-0037

Error message

資料記錄 %1 不能被插入、改變 或 刪除

Cause of error

嘗試插入、更換或刪除一個記錄資料,透過參考一不同的鍵非可得到的資料記錄或者透過不同的的鍵參考至少另外一資料記錄。 被指定的參考的動作將留下無效的參考。

Error correction

檢查SQL狀態並修正第一次參考.


Error description 270-0038

Error message

資料記錄 %1 不能被改變

Cause of error

嘗試更換一個記錄資料,使用一個不同的鍵參考至另一資料紀錄. 被指定的參考的動作將改變已經被SQL語句本身改變的資料記錄

Error correction

檢查SQL狀態並修正第一參考.


Error description 270-0039

Error message

資料紀錄已經被刪除

Cause of error

嘗試去刪除已經被另一個陳述所刪除的資料紀錄.

Error correction

- 修正陳述
- 必要的話聯絡您的工具機開發者


Error description 270-003A

Error message

表名字錯誤或表型式 %1

Cause of error

使用表格名稱或種類有錯誤語法,表格名稱和種類必須以字母起始或數值及下標線字元.

Error correction

檢查或更正表格名稱或種類.


Error description 270-003B

Error message

中間資料幾乎滿了

Cause of error

由於資料媒體的剩餘空間不足, 關閉表格檔案時無法儲存一個壓縮的版本.

Error correction

於資料媒體中刪除任何不必要的檔案.


Error description 270-003C

Error message

修改按鍵並未指定時間戳記欄位

Cause of error

在表組態內已經輸入修改鍵，但是對應的欄並不具有類型 TSTAMP。

Error correction

選擇欄類型 TSTAMP 或配置其他時間戳記欄當成修改鍵。


Error description 270-003D

Error message

修改按鍵指定唯讀欄位

Cause of error

在表組態內已經輸入修改鍵，並且對應的欄只宣告為可讀。 這是不允許的，因為此欄必須總是採用目前時間戳記來變更。

Error correction

移除欄組態或內的 READONLY 或配置其他欄當成修改鍵。


Error description 270-003E

Error message

修改按鍵指定讀唯一欄位

Cause of error

在表組態內已經輸入修改鍵，並且對應的欄宣告為唯一。 這是不允許的，因為當變更在時間上靠在一起時，相同的時間戳記可儲存在兩或多條線內。

Error correction

移除欄組態或內的 UNIQUE 或配置其他欄當成修改鍵。


Error description 270-003F

Error message

不相同工作台的融合

Cause of error

輸入兩個具有不同基本類型的表要來融合。 基本類型從表內的檔案註腳以及標題所得出。

Error correction

檢查兩表檔案的檔案註腳以及標題以及其組態。 若表具有不同的基本類型，則無法融合。


Error description 270-0040

Error message

不允許特殊功能的欄%1

Cause of error

The column given for a special function (primary key, foreign key, timestamp or password) does not exist, has the wrong file type or is too narrow. Further information:
- Columns for a foreign key have to have the same data type as the column for the primary key.
- The column for the timestamp must have the TSTAMP data type and be at least 19 characters wide.
- The column for the password must have the TEXT data type and be at least 15 characters wide.
- The columns for the timestamp and password must not be write-protected or ambiguous.

Error correction

Correct the description of the table type or the column in the configuration data


Error description 270-0041

Error message

資料記錄%1已受密碼保護

Cause of error

您嘗試刪除、編輯或取消受密碼保護之表格資料記錄的密碼保護功能。

Error correction

- 若要變更資料記錄，請在密碼欄內重新輸入密碼或取消密碼保護。
- 刪除資料記錄之前，請先取消密碼保護。
- 若要刪除密碼保護，請在密碼欄內輸入驚嘆號「!」並立即輸入密碼。


Error description 270-0042

Error message

資料記錄%1未經授權而變更

Cause of error

The checksum calculated for table's data record does not agree with the stored checksum.
The table file was manipulated by an external application or damaged on the storage medium.

Error correction

Import a backup copy of the affected table file.


Error description 270-0043

Error message

表格檔案%1已經受到操縱

Cause of error

Not all data records in the table file have checksums saved in the column for the password.
Data records might have been changed by an external application.

Error correction

Check all data records for correctness or import a backup copy of the table file.


Error description 280-0064

Error message

FN 14: 錯誤碼 %1

Cause of error

FN14 (ISO: D14) 強迫的錯誤.
此功能呼叫工具機開發者預先編輯的訊息 (例如從 OEM cycle).
程式執行或測試期間若 FN14 (D14) 到達, 則程式中止並顯示相對應的訊息.

Error correction

於工具機手冊中尋找錯誤訊息的描述. 移除錯誤原因之後重啟程式.


Error description 280-03E9

Error message

無刀具進給軸

Cause of error

您未先呼叫刀具就規劃具有刀徑補正的定位單節。

Error correction

編輯加工程式。


Error description 280-03EE

Error message

不允許旋轉

Cause of error

在接觸式探針循環程式之前程式編輯旋轉。

Error correction

重置旋轉循環程式。


Error description 280-03EF

Error message

不允許的比例係數

Cause of error

在接觸式探針循環程式之前程式編輯比例縮放係數。

Error correction

重置比例縮放係數或軸專屬比例縮放循環程式。


Error description 280-03F0

Error message

不允許鏡射

Cause of error

在接觸式探針循環程式之前程式編輯鏡射。

Error correction

重置鏡射循環程式。


Error description 280-03F1

Error message

不允許工件座標位移

Cause of error

啟動工件原點偏移。

Error correction

重設工件原點偏移。


Error description 280-03F4

Error message

符號編輯錯誤

Cause of error

在Dwell Time 循環程式、Peck Drilling 循環程式或Tapping 循環程式內規劃的停留時間為負數( 透過Q 參數)。

Error correction

編輯循環參數。


Error description 280-03F6

Error message

無法到達接觸點

Cause of error

在 TCH-PROBE 0 循環 (ISO: G55) 期間或者是手動量測循環到達不暸接觸點.

Error correction

- 預先定位接觸探棒至更接近工件處.


Error description 280-03F8

Error message

矛盾的輸入

矛盾的輸入

Cause of error

輸入的值矛盾.

Error correction

檢查輸入的值.


Error description 280-03FC

Error message

錯誤的 rpm

錯誤的 rpm

Cause of error

所編輯的主軸速度並不在現存的主軸速度模式中.

Error correction

輸入正確的轉速.


Error description 280-03FD

Error message

未定義半徑補償

Cause of error

您規劃半徑補正單軸定位單節，卻無半徑補正指令，如此將不會導致刀具移動 (例如IX+0 R+，ISO：G7)。

Error correction

編輯加工程式。


Error description 280-03FE

Error message

不允許修圓

Cause of error

在圓弧(RND，ISO：G25) 之前的定位單節內，您規劃只在刀具軸內移動或您使用M 函數M98 來取消補正。

Error correction

編輯加工程式。


Error description 280-0400

Error message

程式開始未定義

Cause of error

壓縮的方式未定義。

Error correction

重新啟動NC 程式。


Error description 280-0401

Error message

過多副程式規劃

Cause of error

您巢接超過8 個副程式呼叫(CALL LBL xx，ISO：Lx,0)。

Error correction

檢查所有子程式是否都以LBL 0 (ISO：G98 L0) 結尾。


Error description 280-0413

Error message

無啟動工作座標表

Cause of error

工件座標設定的探測循環: 量測點要寫入工件座標表中. 然而您未在程式執行模式中啟用 datum table .

Error correction

在單節模式程式執行或自動模式程式執行中, 啟用量測點要寫入的 工件座標表.


Error description 280-042C

Error message

工件座標表？

Cause of error

執行 NC 程式需要工件座標表. 然而控制器的 NC 記憶體中未存有表格, 或有多於一個的表格但沒有啟用.

Error correction

在程式執行自動操作模式中啟用一個工件座標表.


Error description 280-0430

Error message

超出容許誤差範圍

超出容許誤差範圍

Cause of error

超過在刀具表 TOOL . T 的欄位 LTOL 或 RTOL 輸入的極限數值。

Error correction

檢查啟動校正刀具的極限數值。


Error description 280-0431

Error message

程式中的啟動致能

程式中的啟動致能

Cause of error

已編輯程式不允許程式中啟動.

Error correction

選擇編輯功能 "skip blocks" 並啟動此設定 然後執行程式中啟動.


Error description 280-0432

Error message

主軸定位不允許

Cause of error

- 您的工具機並不提供主軸定向
- 主軸定向不可能

Error correction

- 請參閱機械手冊！
- 檢查工具機參數 mStrobeOrient 並利用 NC 輸入 M 功能的數值指定或 -1 給主軸定向。 請參閱機械手冊！


Error description 280-0433

Error message

3DROT 不允許

3DROT 不允許

Cause of error

在工作平面傾斜時嘗試進行下列功能之一：
- 設定參考點
- 接觸式探針循環程式 40x 用於量測失準

Error correction

取消傾斜工作平面功能並重新啟動程式。


Error description 280-0434

Error message

3DROT啟動

3DROT啟動

Cause of error

手動操作模式下, 傾斜工作面的功能無效

Error correction

在手動操作模式下啟動 3DROT 的功能


Error description 280-0435

Error message

檢查深度符號

檢查深度符號

Cause of error

循環只能在負方向 (在循環程式 204 內為正方向) 內執行，因為組態資料 "displayDepthErr" 設定為開啟。

Error correction

- 輸入深度當成負值 (循環程式 204 內為正) 來執行循環
- 若要在正方向 (循環 204 內為負) 內執行循環，則將組態工件原點 "displayDepthErr" 設定為關閉


Error description 280-0436

Error message

未定義測量循環的Q303!

未定義測量循環的Q303!

Cause of error

在量測循環cycle 410 至 418 中未定義I參數Q303 (量測值轉換)(目前設定 = -1). 由於安全考量需將量測值傳送至原點表或預設座標表.

Error correction

量測循環中更改參數 Q303 (量測值轉換) :
- Q303=0: 將量測的值參考工件座標系統並輸入啟動的原點表.
- Q303=1: 將量測的值參考機械座標系統並輸入啟動的預設座標表.
- Q303=-1: 未定義量測的值傳送到何處，當你下載使用舊的 TNC 4xx 或iTNC 530 較早期的版本編輯的NC程式這個值將會自動產生。或在循環定義時使用END跳過此參數。


Error description 280-0437

Error message

不允許刀具軸

不允許刀具軸

Cause of error

- 已經用不合法的刀具軸呼叫探測循環程式 419。
- 已經用不合法的刀具軸在連線中呼叫 PATTERN DEF 功能。

Error correction

- 只能使用刀具軸 X、Y 或 Z 呼叫探測循環程式 419。
- 使用只具有刀具軸 Z 的 PATTERN DEF 功能 (TOOL CALL Z)。


Error description 280-0438

Error message

計算的值不正確

計算的值不正確

Cause of error

量測循環418，TNC計算的執過大。定義四個孔的量測順序可能錯誤.

Error correction

檢查量測順序，可參考量測探針循環使用手冊.


Error description 280-0439

Error message

矛盾量測點

矛盾量測點

Cause of error

- 量測循環 400, 403 or 420, y定義的量測點及量測軸的組合矛盾.
- 量測循環430 量測點的值分母為0.

Error correction

- 量測軸 = 參考軸 (Q272=1), 參數Q264 及 Q266定義不同的值.
- 量測軸 = 次要軸 (Q272=2), 參數Q263 及 Q265定義不同的值.
- 量測軸 = 探針軸 (Q272=3), 參數 Q263 及 Q265 Q264 Q266 定義不同的值.
- 選擇在不同軸向不同的座標量測點.


Error description 280-043A

Error message

不正確的淨空高度!

不正確的淨空高度!

Cause of error

在 Cycle 20 (ISO: G120), 輸入的淨空高度 (Q7) 低於工件表面座標 (Q5).

Error correction

輸入的淨空高度 (Q7) 高於工件表面座標 (Q5).


Error description 280-043B

Error message

矛盾的切入型式!

矛盾的切入型式!

Cause of error

Cycles 251 to 254 刀具貫入方式與目前設定刀具貫入角度衝突.

Error correction

在Cycles 251 to 254更換參數 Q366 或在刀具表中修改刀具貫入角度 .
容許的 Q366 與 貫入角度關係 :
垂直貫入: Q366 = 0 且 ANGLE = 0
螺旋貫入: Q366 = 1 and ANGLE > 0


Error description 280-043C

Error message

這個固定循環不允許

這個固定循環不允許

Cause of error

執行固定的循環與循環220及221但兩者未結合.

Error correction

下列固定循環無法與循環 220 和 221結合:
- 循環的群組 SLI 和 SLII
- 循環210 和 211
- 循環 230 和 231
- 循環 254


Error description 280-043D

Error message

此行有防寫入保護

此行有防寫入保護

Cause of error

- 編輯被寫入保護的原點預設表.

Error correction

- 原點預設表中寫入保護被啟動，聯絡機械製造商.
- 使用其他組原點預設表.


Error description 280-043E

Error message

刀具誤差值大於深度

刀具誤差值大於深度

Cause of error

SLII 輪廓循環：底面預留量大於銑削深度。

Error correction

檢查Cycle 20 (ISO：G120)內的Q4


Error description 280-043F

Error message

點角度未定義

點角度未定義

Cause of error

在循環240 定心 你定義參數 Q343 定心被相關直徑完成 .
然而, 沒有位置角定義給啟動之刀具.

Error correction

- 設定參數Q343=0 (定心與輸入的深度有關).
- 在刀具表TOOL.T的T-ANGLE欄位定義位置角度.


Error description 280-0440

Error message

矛盾的資料

矛盾的資料

Cause of error

結合深度 (Q201)與直徑 (Q344)參數定義在循環 240 定心在選擇 深度/直徑 (Q343)之下是不允許的.

Error correction

可能的定義:
Q343=1 (啟動輸入之直徑): Q201 必須等於 0 及 Q344 必不等於 0.
Q343=0 (啟動輸入之深度): Q201 必不等於 0 and Q344 必須等於 0.


Error description 280-0441

Error message

溝槽位置 0 不被允許!

溝槽位置 0 不被允許!

Cause of error

以狹縫位置 0 (Q367=0)結合位置路徑Cycle 221去執行 Cycle 254 .

Error correction

如果你想以位置路徑 cycle 221執行 Cycle 254 ，使用狹縫位置 Q367 = 1, 2 or 3


Error description 280-0442

Error message

輸入一個進給深度不等於 0.

輸入一個進給深度不等於 0.

Cause of error

你定義一個固定循環以深度0.

Error correction

輸入深度不可等於 0.


Error description 280-0443

Error message

不允許關閉 Q399

Cause of error

雖然組態工件原點取消此功能，您還是嘗試開啟接觸式探針循環程式 441 來開啟角度追蹤。

Error correction

在探測表內，將 TRAC 欄內的角度追蹤設定為開啟，然後重新校準接觸式探針。


Error description 280-0447

Error message

軟體選項未啟動

軟體選項未啟動

Cause of error

您嘗試使用 TNC 上未啟用的軟體選項。

Error correction

請聯絡您的工具機製造商或控制器製造商來購買軟體選項。


Error description 280-0448

Error message

無法復原座標結構配置

無法復原座標結構配置

Cause of error

您試圖復原與目前現用座標結構配置不匹配的座標結構配置。

Error correction

只能從一致的座標結構配置說明中復原之前已經儲存的座標結構配置。


Error description 280-0449

Error message

功能不允許

功能不允許

Cause of error

您嘗試使用 TNC 上「特性內容等級(FCL)」管理尚未啟用的特性。

Error correction

依照預設，FCL 功能會在軟體更新之後鎖定。 利用在 SIK 功能表內輸入密碼 65535，您可啟用這些功能一段特定時間來進行測試。 利用購買並輸入密碼可永久啟用 FCL 功能。 如需要更多的資訊，請聯絡您的工具機製造商或控制器製造商。


Error description 280-044A

Error message

矛盾的工件外型尺寸

矛盾的工件外型尺寸

Cause of error

您在固定循環程式內定義的工件外型尺寸小於完成部分的尺寸。

Error correction

檢查循環程式定義並修正輸入值。


Error description 280-044B

Error message

量測的位置不允許

量測的位置不允許

Cause of error

座標結構配置量測導致三個旋轉軸之一內0°的量測位置。 這不允許。

Error correction

選擇開始角度、停止角度，並且若合適的話，在所有三個軸上選擇不會導致任何0°位置的量測編號。


Error description 280-044C

Error message

不可能存取座標結構配置

Cause of error

控制器無法存取現用的座標結構配置說明 (讀取或寫入)。
- 無有效的座標結構配置說明。
- 座標結構配置說明具有防寫保護。

Error correction

- 使用有效的座標結構配置說明。
- 取消座標結構配置說明的防寫保護。


Error description 280-044D

Error message

量測位置不在移動範圍內

Cause of error

已定義位於旋轉軸移動範圍之外的量測位置。

Error correction

選擇循環程式內的開始角度及/或結束角度，如此量測的位置位於移動範圍內。


Error description 280-044E

Error message

不可能進行預設補償

Cause of error

嘗試執行預設值補正，雖然並非所需的所有記錄都在座標結構配置說明內。 只有在工具機座標系統中三個別軸內的轉換已輸入座標結構配置說明內，才能執行預設值補正。

Error correction

變更循環程式內量測點的數量，如此控制器可執行預設值補正。 若有需要，請通知工具機製造商。


Error description 280-044F

Error message

刀徑太大

Cause of error

- 在循環程式251至254之一內定義的尺寸太小。
- 在循環程式251至254之一內定義的側面過大太大。

Error correction

- 使用較小的刀具
- 減少過大。


Error description 280-0450

Error message

不可能的進刀類型

Cause of error

In one of the cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
Set the configuration datum suppressPlungeErr to "on" in order to suppress this monitoring, or use RCUTS in the tool table.
Use a tool with a sufficiently large cutting width and define this width in the RCUTS column of the tool table.


Error description 280-0451

Error message

進刀角度定義不正確

Cause of error

定義不正確的進刀角度(刀具表內的ANGLE欄)給選取之進刀策略。

Error correction

定義大於0°並小於90°的進刀角度。


Error description 280-0452

Error message

角度長度未定義

Cause of error

在循環程式內定義了0°的角度長度。

Error correction

在循環程式定義內定義大於0°的角度長度。


Error description 280-0453

Error message

溝槽寬度過大

Cause of error

所定義的圓形溝槽寬度至少與間距圓直徑一樣大。

Error correction

在循環程式定義內輸入小於間距圓直徑的溝槽寬度。


Error description 280-0454

Error message

比例係數不相等

Cause of error

您試圖用不同的特定軸比例因數放大圓形輪廓元素。

Error correction

請用相同的比例因數放大圓形輪廓元素的軸。


Error description 280-0455

Error message

刀具資料不一致

Cause of error

將其資料未與接觸式探針所校正資料匹配的刀具啟動。

Error correction

將接觸式探針的校正資料傳輸至刀具表，並執行TOOL CALL以便載入變更的資料。


Error description 280-0456

Error message

MOVE不可能

Cause of error

在 KinematicsOpt 循環內使用 MOVE 功能選擇旋轉軸定位，不過在現有組態內並不可能。

Error correction

取消啟動 MOVE 功能：
- 輸入大於 0 的退刀高度 Q408。
- 定義高度足夠旋轉移動而無碰撞的退刀高度 Q408。


Error description 280-0457

Error message

不允許使用預先設定！

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

螺紋角度太小！

Cause of error

超限運轉與螺距的總合大於螺紋長度。

Error correction

- 增加螺紋長度(在循環程式 831內，超限轉數與螺距一樣長)


Error description 280-0459

Error message

3-D ROT狀態矛盾！

Cause of error

手動和自動操作模式的3-D Rot狀態不相符。

Error correction

在手動和自動操作模式的3-D Rot內，設定相同狀態(啟動/停止)


Error description 280-045A

Error message

設置未完成

Cause of error

組態資料並未備妥用於此應用。

Error correction

- 請通知工具機製造商。


Error description 280-045B

Error message

未啟動車刀

Cause of error

所執行功能需要車刀。

Error correction

- 插入車刀(已透過刀具表內TYPE欄定義)。


Error description 280-045C

Error message

刀具定向不一致

Cause of error

刀具方位TO不同意選取的操作。

Error correction

檢查車刀的刀具方位輸入以及所使用循環程式的選擇(軸向/徑向)。


Error description 280-045D

Error message

角度不可能！

Cause of error

所輸入的角度並不可能。
圓錐角度不可為0或180度。

Error correction

- 修正所輸入角度值。
- 輸入介於0與180度或介於0與-180度之間的圓錐角度。


Error description 280-045E

Error message

半徑太小！

Cause of error

程式編輯圓形的半徑過小。
螺紋銑削： 表面上鑽孔裝埋的偏移量太小。

Error correction

- 檢查圓形單節的程式編輯值。
- 螺紋銑削： 程式編輯大於0的偏移量，用於在表面上鑽孔裝埋。


Error description 280-045F

Error message

螺紋淡出過短！

Cause of error

螺紋偏擺過短。
最短長度計算如下： 螺紋偏擺 * 螺紋深度 / 安全淨空。

Error correction

- 增加螺紋偏擺值。


Error description 280-0460

Error message

有矛盾的量測點

Cause of error

量測點來自兩條平行線： 無法計算交叉點。
無法從一致的量測點計算一條直線。

Error correction

選擇量測點，如此所有個別點都具有不同的座標。
直線上的兩個量測點必須具有不同的座標。


Error description 280-0461

Error message

太多限制

Cause of error

Too many limits were selected for face milling.

Error correction

Set no more than 3 limits for face milling.


Error description 280-0462

Error message

不可有加諸限制的加工策略

Cause of error

Spiral machining strategy: face milling with limits is not possible

Error correction

Deactivate the limits or select another machining strategy.


Error description 280-0463

Error message

加工方向不可能

Cause of error

依照重疊因素，加工方向不可能。

Error correction

選擇另一個加工方向。


Error description 280-0464

Error message

檢查螺距！

Cause of error

The programmed thread pitch differs from the thread pitch of the active tool.

Error correction

Check the value of the thread pitch (PITCH column) in the tool table.
If the value of the thread pitch for the active tool is 0, there is no monitoring.


Error description 280-0465

Error message

無法計算角度

Cause of error

無法計算傾斜角度。
座標結構配置描述檔內並未設置適當的傾斜軸。
程式編輯的傾斜角度已經超出該傾斜軸的移動範圍之外。
刀具的可索引插入已經旋轉。

Error correction

檢查該程式編輯的角度以及該較佳方向。
確定刀具表內並未輸入旋轉(SPB-INSERT)。


Error description 280-0466

Error message

偏心車削不可能

Cause of error

Control is not configured for eccentric turning.
A coupling function is already active through the machine manufacturer.

Error correction

The machine manual provides further information.
Check the entry in the configuration datum eccLimSpeedFactor.


Error description 280-0467

Error message

未啟動銑刀

Cause of error

目前的刀具並未定義為銑切刀。

Error correction

在刀具表內，檢查TYPE欄內的輸入。
循環程式880： hob必須定義為銑切刀。
循環程式292： 若無選項50，則車刀也必須定義為銑切刀。


Error description 280-0468

Error message

刀刃長度不足

Cause of error

現用刀具的指示刃長並不足以進行加工操作。

Error correction

在刀具資料表的LCUTS欄內，定義刃長。
在循環程式880內，檢查Q553的輸入。
若LCUTS=0，則循環程式880不監視刃長。


Error description 280-0469

Error message

齒輪定義不一致或不完全

Cause of error

Module, tooth number and head diameter are incomplete or contradictory

Error correction

You have to enter at least 2 of the 3 parameters for module/tooth number/tip circle diameter (not equal to 0).
Check the module, tooth number and tip circle diameter , because the given values are contradictory.


Error description 280-046A

Error message

未提供精銑預留量

Cause of error

即使在加工策略中僅選擇精銑，也不會編寫任何過大。

Error correction

定義精銑加工操作的過大。


Error description 280-046B

Error message

行線不在表格內

Cause of error

程式編輯的動作無法執行，因為
給予的表格行並不存在。

Error correction

請檢查您的NC程式。
在預設或工件原點表內建立已知行。


Error description 280-046C

Error message

無法探測程序

Cause of error

在主軸上沒有工件接觸式探針。
沒有方向或路徑被定義為探測。

Error correction

在主軸上插入接觸式探針。
利用軟鍵選擇探測方向。


Error description 280-046D

Error message

無法連接功能

Cause of error

無法執行加上指令的耦合功能。

Error correction

工具機製造商已經啟動耦合功能。
工具機手冊會提供進一步的資訊。


Error description 280-046E

Error message

此NC軟體不支援固定式循環程式

Cause of error

此控制器並不支援該已程寫的加工循環程式。

Error correction

- 調整NC程式 - 使用循環程式291或292
循環程式290補間車削：


Error description 280-046F

Error message

此NC軟體不支援接觸式探針循環程式

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

Replacement for Cycle 441: Fast probing:
Assign a line from the touch-probe table with the desired properties to a tool index.


Error description 280-0470

Error message

NC程式已放棄

Cause of error

透過操作員動作，已經放棄NC程式。

Error correction

若需要，請檢查NC程式內的資料。
在NC程式取消之後，請用NC start繼續。


Error description 280-0471

Error message

接觸式探針資料不完整

Cause of error

The data of the touch probe are incomplete or incorrectly defined.

Error correction

Check the entries of the touch probe table(TYPE column).


Error description 280-0472

Error message

不可能的LAC功能

Cause of error

並未設置LAC功能用於此軸。

Error correction

檢查是否存在相關軸(CfgChannelAxis-->progAxis)。
檢查是否啟動LAC用於相關軸(CfgControllerComp-->enhancedComp)。
請聯繫工具機製造商。


Error description 280-0473

Error message

圓角半徑或導角太大！

Cause of error

Input parameter Q220: Rounding radius or chamfer is too large

Error correction

Check parameter Q220 and correct the input value if required.


Error description 280-0474

Error message

軸角度不等於傾斜角度

Cause of error

工作平面未啟動時不允許探測功能：傾斜軸的位置不等於0°。
工作平面啟動時不允許探測功能：傾斜軸的位置與主動角度值不相符。

Error correction

工作平面未啟動：將傾斜軸移動至原點位置。
工作平面啟動：將傾斜軸移動至正確位置或調整角度值。


Error description 280-0475

Error message

未定義字元高度

Cause of error

輸入參數Q513「字元高度」以及Q574「文字長度」內的轉換值為0。

Error correction

在輸入參數Q513內，定義所要的字元高度。
在輸入參數Q574內，定義文字的最大允許長度。
若要將雕刻比例縮放至Q574內定義給文字長度之值，則定義0值給Q513內的字元高度。


Error description 280-0476

Error message

超出字元高度

Cause of error

以定義的字元高度Q513程式編輯雕刻會造成文字比Q574內所定義還要長。

Error correction

減少Q513內的字元高度，如此程式編輯的雕刻不會比Q574內定義的還要長。
將Q574的值設定較高或為零，以便進行較長的雕刻。
若要將雕刻比例縮放至Q574內設定的文字長度，請在Q513內輸入0值。


Error description 280-0477

Error message

公差錯誤： 工件重新加工

Cause of error

工件上的探測尺寸超出定義的公差。
移除太少材料。 此工件可重新加工。


Error description 280-0478

Error message

公差錯誤： 工件廢棄

Cause of error

工件上的探測尺寸超出定義的公差。
已經移除太多材料。 工件廢棄。


Error description 280-0479

Error message

錯誤的尺寸定義

Cause of error

無法解析量測或公差的定義。

Error correction

請注意定義量測或公差的規則。


Error description 280-047A

Error message

補償資料表內不合法的輸入

Cause of error

對應補償表內有錯誤輸入。
- AXIS 欄不可參照直線軸。
- PLC 欄不可含有輸入。

Error correction

調整補償表的組態或內容。


Error description 280-047B

Error message

不可能轉變

Cause of error

對於已經執行的功能，不允許在工作平面與基本座標系統之間進行某些轉換。
並不允許在刀具刀刃與刀具主軸之間旋轉，例如在刀具台車內。

Error correction

移除工作平面與基本座標系統之間的基本旋轉與鏡射。
嘗試在刀具刀刃與刀具主軸之間旋轉。


Error description 280-047C

Error message

刀具主軸設置不正確

Cause of error

刀具主軸組態內有錯誤。

Error correction

請聯繫工具機製造商。
檢查主軸是否列在CfgAxes/spindleIndices內。
檢查CfgProgAxis內的屬性「progKind」和「dir」。


Error description 280-047D

Error message

車削主軸偏移量未知

Cause of error

銑削操作中旋轉主軸內的偏移設定不能用於偏心車削的必要耦合。
偏移可由工件原點、工作台工件原點或PLC工件原點來定義。

Error correction

若可確定不需要偏移，則可繼續加工。
為了考量偏移，組態必需變更。 聯繫工具機製造商。
在可程式編輯軸的車削模式下，軸必需包含旋轉主軸(CfgChannelAxes/progAxes或CfgKinSimpleModel/progAxes)。
此旋轉軸必需參照啟用頻道主軸(CfgProgAxis/relatedAxis)。


Error description 280-047E

Error message

全體程式設定已啟用

Cause of error

所選取功能不可能有啟用之全體程式設定。

Error correction

停用全體程式設定，以便執行選取的功能。


Error description 280-047F

Error message

錯誤的OEM巨集組態

Cause of error

只能設置補間車削的兩個巨集其中之一。

Error correction

請聯繫工具機製造商。
在CfgSystemCycle OEM_INTERPTURN_ON和OEM_INTERPTURN_OFF之下設置巨集，或這兩個巨集都不使用。


Error description 280-0480

Error message

不可能組合已編寫的過大

Cause of error

不可能組合已編寫的過大。

Error correction

定義等量過大或縱向與橫向。


Error description 280-0481

Error message

量測值無法擷取

Cause of error

在探測功能之內未確認量測值。

Error correction

檢查探測程序是否已執行。
只有若探測程序已經成功進行，才能評估加工點。


Error description 280-0482

Error message

檢查公差監控

Cause of error

由於工作平面不一致，所以不用考慮到公差。

Error correction

檢查量測結果或修正傾斜工作平面的設定。


Error description 280-0483

Error message

鑽孔小於探針尖

Cause of error

探針尖端的直徑大於所要量測鑽孔的直徑。

Error correction

使用較小的探針尖端來量測此鑽孔。


Error description 280-0484

Error message

無法設定預設

Cause of error

由於加工平面不一致，無法寫入正確的參考點。

Error correction

修正設定來傾斜工作平面。
由於機械參數CfgPresetSettings.chkTiltingAxes的組態而啟動此監控。
若有需要，請聯絡工具機製造商。


Error description 280-0485

Error message

旋轉工作台無法對準

Cause of error

在啟動的工具機座標結構配置模型中無合適的旋轉工作台。
旋轉工作台的軸並未垂直於目前的工件座標系統。

Error correction

確定具有可與工件對準的旋轉工作台軸。
若需要，檢查3-D基本旋轉是否阻止有意義的對齊。


Error description 280-0486

Error message

旋轉軸無法對準

Cause of error

只有若也調整基本旋轉，才支援旋轉軸對準已決定的平面。
若該已決定角度要用來當成基本旋轉，則不支援對準旋轉工作台。

Error correction

檢查輸入參數Q1121和Q1126內之值。


Error description 280-0487

Error message

螺旋進給限制刀刃長度

Cause of error

若已在TOOL.T的LCUTS欄內指定刀刃長度，則TNC將螺旋進給限定在此值。

Error correction

檢查刀刃長度(TOOL.T內的LCUTS)以及已編寫螺旋進給之值。
在刀刃長度中輸入0會關閉此監控。


Error description 280-0488

Error message

加工深度定義為0

Cause of error

因為加工深度已經用零值編寫，因此不會加工。

Error correction

使用不等於零的值編寫加工深度。


Error description 280-0489

Error message

刀具類型不適用

Cause of error

在刀具表內，在TYP欄內定義了不適合此操作的刀具類型。

Error correction

檢查並修正刀具表內的輸入


Error description 280-048A

Error message

精銑裕留量未定義

Cause of error

將不執行加工操作，因為在精銑操作中既未編寫側面裕留量，也未編寫深度裕留量。

Error correction

檢查精銑裕留量的輸入參數以及加工策略，若有需要修正之。


Error description 280-048B

Error message

無法寫入加工工件原點

Cause of error

工具機工件原點(MP_refPos)之值無法改變。
所需的變更量大於MP_maxModification/5或MP_positionDiffRef/5。

Error correction

若復原此資料記錄，則現有的工具機座標結構配置可能不準確。
檢查該值並手動進行必須的調整。
若有需要，請通知工具機製造商。


Error description 280-048C

Error message

無法確定用於同步的主軸

Cause of error

無法決定要同步的主軸。
只有若系統內確實設置兩主軸，才可自動決定主軸。
要同步的主軸不得為該啟動通道主軸。

Error correction

- 若設置超過兩主軸，則必須在巨集OEM_CYCLGEAR_PRE內定義要同步的主軸。
- 請聯繫工具機製造商。


Error description 280-048D

Error message

此功能不可能用於啟動的操作模式內

Cause of error

此編寫功能不可能用於啟動的操作模式內.

Error correction

例如：使用FUNCTION MODE MILL或FUNCTION MODE TURN來啟動要用於該編寫功能的操作模式。


Error description 280-048E

Error message

過尺寸定義過大

Cause of error

編寫的公差大於整個加工深度。
使用加工深度對應至齒高的齒輪輪齒：齒高 = 2 * 模組 + 槽至尖端間隙

Error correction

檢查編寫公差之值。


Error description 280-048F

Error message

未定義刀刃數

Cause of error

刀刃數目並未定義給現用刀具。
已編寫的加工操作需要有關刀刃數量的資訊。

Error correction

在刀具資料表的CUT欄內，定義刀刃數量。


Error description 280-0490

Error message

加工深度未單獨增加

Cause of error

計算的加工深度未單獨增加。
編寫的輸入導致加工深度已超過先前的切削。

Error correction

降低第一螺旋進給或螺旋進給數量。
最後螺旋進給必須小於第一螺旋進給。
檢查以下輸入：
- 第一螺旋進給Q586
- 最後螺旋進給Q587
- 螺旋進給Q584的數量


Error description 280-0491

Error message

螺旋進給未單獨減少

Cause of error

計算的螺旋進給嚴格來說未單獨減少。
編寫的輸入導致至少一個螺旋進給大於或等於先前的螺旋進給。

Error correction

增加螺旋進給的數量或第一螺旋進給。
減少最後螺旋進給。
最後螺旋進給必須小於第一螺旋進給。
檢查以下輸入：
- 第一螺旋進給Q586
- 最後螺旋進給Q587
- 螺旋進給Q584的數量


Error description 280-0492

Error message

刀徑未正確定義

Cause of error

實際刀徑(來自刀具表的R和DR之總和)少於零。
若實際刀徑等於零，則選取的加工循環程式取代使用該已編寫誤差值DR。
有效刀徑(來自刀具表的R和DR以及該已編寫誤差值DR之總和)少於或等於零。

Error correction

在刀具表內輸入正確的刀徑。
已編寫的誤差值DR不可造成有效刀徑少於或等於零。


Error description 280-0493

Error message

不可能用於退回到淨空高度的模式

Cause of error

手動預先定位時將忽略退刀至淨空高度的編寫模式。

Error correction

當手動預先定位來探測物體時，確定此動作無碰撞。


Error description 280-0494

Error message

齒輪定義不正確

Cause of error

刀具外型的定義不完整或自相矛盾。
根據DIN 3990 (ISO 6336)定義齒輪輪齒系統需要輪齒的模組與編號。
外直徑與齒高為選擇性輸入。
外直徑必須大於內直徑。

Error correction

輸入齒的模組與編號。
若偏離DIN 3990 (ISO 6336)，則可定義外直徑與齒高。
檢查外直徑與齒高的定義。


Error description 280-0495

Error message

探測物體內含不同類型的尺寸定義

Cause of error

相同類型尺寸定義不用於要探測的物體之所有座標。
- 用於手動預先定位：在尺寸定義開頭上輸入問號(?)，以便定義手動預先定位。
- 用於定義實際位置：在陳述標稱位置之後輸入小老鼠(@)，以便定義實際位置。

Error correction

您必須在要探測物體的主要、次要以及刀具軸內編寫相同類型的尺寸定義。
修正失效的尺寸定義。


Error description 280-0496

Error message

尺寸定義內含不允許的字元

Cause of error

尺寸定義內含不允許的字元。
- 在一值內有超過一個小數點。
- 尺寸定義之後有其他字元。
- 已使用不允許的字元。

Error correction

修正尺寸定義。


Error description 280-0497

Error message

尺寸定義內的實際值失效

Cause of error

實際值並不表示在尺寸定義內正確；
- 前面的分隔符「@」已遺失。
- 分隔符「@」之後值的定義已遺失。
指示的Q參數不可用於該分隔符之後。

Error correction

修正實際值的定義。
只能使用Q1900至Q1999來傳輸變數值。


Error description 280-0498

Error message

鑽孔的起點太深

Cause of error

鑽孔的起點Q379定義成大於或等於鑽孔的總深度Q201。

Error correction

將起點定義在規定的鑽孔深度之內。


Error description 280-0499

Error message

尺寸定義：手動預定位缺少標稱值

Cause of error

當用手動預先定位探測時，一個位置上所有方向的標稱值都遺失。

Error correction

定義一標稱值給至少一個方向。
應在可用探測處理確實指定的至少該方向內定義一標稱值。
有關手動預先定位，在'?'之後定義該標稱值。


Error description 280-049A

Error message

無法取得替換刀具

Cause of error

程式編輯的刀具已鎖定，或刀具壽命已超過並且沒有可用的替換刀具。

Error correction

檢查程式編輯刀具的欄TL、RT、CUR_TIME和TIME2。
若已程式編輯一刀號，則替換刀具定義在欄RT內。
若正在使用刀名，則定義相同的名稱給該替換刀具。


Error description 280-049B

Error message

OEM巨集尚未定義

Cause of error

無巨集設置給此循環程式。

Error correction

- 在CfgSystemCycle內，用名稱OEM_MACHSTAT_MEAS建立金鑰並儲存成巨集
- 請通知工具機製造商


Error description 280-049C

Error message

量測不可能使用輔助軸

Cause of error

OEM巨集定義了使用這類量測不可能量測的軸。
使用輔助軸無法執行此量測(PLC軸)。

Error correction

- 變更量測類型或要量測的軸
- 請通知工具機製造商


Error description 280-049D

Error message

開始位置不可能使用模數軸

Cause of error

OEM巨集內命令的動作導致通過模數軸的原點跳線。

Error correction

- 預先定位該模數軸，如此命令的動作不會造成通過原點跳線
- 請通知工具機製造商


Error description 280-049E

Error message

若門關閉才會運作

Cause of error

只有在防護箱門關閉時，才能執行選取的功能。

Error correction

關閉防護箱門。


Error description 280-049F

Error message

已超出可能的記錄數量

Cause of error

沒有足夠的記憶體可用來處理資料
循環程式453：量測點數過多。

Error correction

減少記錄數量。
循環程式453：減少補償表(*.kco)內的列數。
請聯繫工具機製造商。


Error description 280-04A0

Error message

由於基本旋轉的軸角，加工平面不一致。

Cause of error

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Error correction

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Error description 280-04A1

Error message

傳輸參數內含不允許值

Cause of error

A transfer parameter from an OEM macro to the cycle is not in the permitted range.

Error correction

- Check the values transferred from the OEM macro to the cycle
- Contact your machine manufacturer


Error description 280-04A2

Error message

刃寬RCUTS的定義過大

Cause of error

The tooth width RCUTS is defined too large for helical or reciprocating plunging in cycles 251 to 254.

Error correction

For helical or reciprocating plunging the tooth width must be less than the tool radius
Correct the value for tooth width RCUTS in the tool table.


Error description 280-04A3

Error message

刀具的可用長度LU過小

Cause of error

The programmed machining depth is greater than the usable length of the tool.

Error correction

Check the usable length LU in the tool table.
Correct the machining depth or use a different tool.


Error description 280-04A4

Error message

定義的導角太大

Cause of error

The programmed chamfer is too large.

Error correction

Define a greater machining depth for the tip of the tool.
Use a tool with a larger radius.


Error description 280-04A5

Error message

現用刀具無法用來加工導角

Cause of error

The programmed angle of the chamfer cannot be machined with the active tool.

Error correction

Check the value in input parameter Q354:
The chamfer angle must be half of the point angle (T-ANGLE) of the tool.
Enter the value 0 in Q354 in order to create a chamfer with half of the point angle (T-ANGLE) of the tool.


Error description 280-04A6

Error message

裕留量未定義任何堆疊移除

Cause of error

No stock removal is defined.
The programmed allowance at the beginning of the machining operation is not greater than the allowance remaining at the end of the operation.

Error correction

Define the lateral allowance at the beginning of the machining operation (Q368) to be greater than the allowance at the end of the operation (Q14).


Error description 280-04A7

Error message

主軸角度非獨一

Cause of error

即使輸入坐標系統和刀具坐標系統之間的相對位置阻止了主軸角度的明確確定，也試圖對工具主軸進行定向。
在探測操作期間，不能正確考慮為接觸式探針定義的中心偏移(CAL_OF1和CAL_OF2)。

Error correction

避免主軸定向在這些條件之下：
- 傾斜軸的轉換與位置之狀態
- 啟動車削操作
探測：
- 以機械方式確切對準接觸式探針，並且不要定義任何值給中心偏移(CAL_OF1和CAL_OF2)。


Error description 280-04A8

Error message

內部軟體錯誤：錯誤或故障的命令

Cause of error

發生內部軟體錯誤。
接收到非預期或失效的指令。

Error correction

請通知維修服務商


Error description 280-04A9

Error message

探測程序不可能

Cause of error

現用刀具無法執行定義的探測程序。

Error correction

檢查現用刀具是否為接觸式探針。
若刀具並非接觸式探針，則可使用實際位置擷取鍵來套用目前的座標。


Error description 280-04AA

Error message

要探測的物體類型不可能

Cause of error

選擇要探測的物體類型在此情況下無法探測。

Error correction

選擇不同物體進行探測。
- 請通知維修服務商。


Error description 280-04AB

Error message

不允許輸入值

Cause of error

輸入值之一並不在有效範圍內。

Error correction

檢查並修正輸入值。


Error description 280-04AC

Error message

無資料可用來處理

Cause of error

找不到要處理的資料。

Error correction

選擇內含要處理資料的列。
輸入用於處理的標稱值。


Error description 280-04AD

Error message

要探測的物體無法重複

Cause of error

選擇要探測的物體無法重複探測。
基本旋轉或旋轉軸偏移的變更會妨礙對總結果的正確計算。

Error correction

若需要，使用探測功能重複探測要探測的所有物體。


Error description 280-04AE

Error message

島型的限制遺失

Cause of error

在島型的定義中，缺少關聯的邊界。

Error correction

使用循環程式1281或1282定義島型的邊界幾何(Q650=1)。


Error description 280-04AF

Error message

無法處理資料

Cause of error

此處理方法無法使用選擇的資訊。
基本旋轉或偏移無法寫入至工件原點表。
基本旋轉無法寫入至工作台預設。
偏移與位移(X，Y，Z)的組合無法寫入至工作台預設。

Error correction

變更選取的資訊。
使用不同的處理方法。


Error description 280-04B0

Error message

不允許刀具座標系統旋轉

Cause of error

不允許刀具座標系統旋轉生效。
此選擇會導致抬高期間動作不正確。

Error correction

例如使用循環程式801重設此旋轉。
請聯繫工具機製造商。


Error description 280-04B1

Error message

忽略NC開始

Cause of error

NC Start was ignored since the current situation does not permit it.

Error correction

- Check the entries and correct them if necessary
- Only press NC Start when the operational situation permits it


Error description 280-04B2

Error message

Circle cannot be calculated

Cause of error

Could not calculate a circle from the measured points.
The number of points or the distance between them is insufficient.

Error correction

Check the number and positions of the points for circle calculation.


Error description 280-04B3

Error message

Probing of an extrusion not possible

Cause of error

An extrusion that cannot be probed was defined as probing object.
An extrusion cannot be combined with a manual pre-positioning task for which a '?' is programmed in the position definition.

Error correction

Check your entries in Cycle 1493.
Check the definition of the position of the probing object.


Error description 280-05DC

Error message

工作台管理錯誤

Cause of error

內部控制錯誤

Error correction

通知服務代理商


Error description 280-05DD

Error message

刀套表錯誤

Cause of error

刀套表錯誤:
- 刀套或刀具出現兩次.
- 主軸刀套 T 行中無值.
- 主軸內刀具不在刀具表中.
- TOOL_P 符號沒有指到刀套表或尚未設定.
- 刀套表為防寫或不存在.

Error correction

- 修正刀套表.
- 主軸刀套 T 行中無值.
- 主軸內刀具不在刀具表中.
- TOOL_P 符號沒有指到刀套表或尚未設定.
- 刀套表為防寫或不存在.


Error description 280-05DE

Error message

夾具未啟動

Cause of error

交換工作檯: 開始的 NC 程式屬於非在此工作檯的配件.

Error correction

啟動正確的配件.


Error description 280-05DF

Error message

錯誤的交換工作台

Cause of error

工作台更換器：已開始的NC程式屬於不在加工位置上的工作台。
工作台管理表的LOCATION欄不含"MA"。

Error correction

變更為正確的工作台(LOCATION == MA)。


Error description 280-05E0

Error message

交換工作台線路鎖定！

Cause of error

您試圖執行鎖住的工作台。

Error correction

若要恢復程式執行，請將區段解鎖或用下一行指令繼續。必要時，請參閱機械手冊。


Error description 280-05E1

Error message

工件座標表找不到

Cause of error

您選擇了一個不存在於控制器 NC 記憶體中工件座標表.

Error correction

選擇現存的工件座標表或做一個要求的表格.


Error description 280-05E2

Error message

測量探針沒有定義

接觸式探針尚未定義

Cause of error

- 您呼叫了一個未定義在接觸探測器表單的接觸探測器.
- 此接觸探測器表單為防寫或不存在.

Error correction

- 加入遺失的接觸探測器至接觸探測器表單中.
- 建立一個接觸探測器表單或取消防寫.


Error description 280-05E3

Error message

不正確的刀具資料

Cause of error

刀具資料不正確:
- 刀具出現二次.
- 刀具符號在刀具表內未定義或未設定.
- 刀具表有防寫保護或不存在.
- 在試跑合或程式編輯模式時刀具表鎖定.

Error correction

- 修正刀具表.
- 重新指定刀具符號或產生一個相同的刀具表.
- 產生一個刀具表或取消防寫保護.
- 關閉試跑合或程式編輯模式.


Error description 280-05E4

Error message

不允許刀號 0

Cause of error

不允許定義號碼為0 的刀具。

Error correction

編輯加工程式。


Error description 280-05E6

Error message

未發現適當刀具

Cause of error

搜尋自動刀: 刀具表中找不到適當的刀具.

Error correction

檢查刀具表.


Error description 280-05E7

Error message

計算的刀號過大

Cause of error

--來自Q 參數的刀號計算導致超出允許範圍0 至32767 之值。
--您呼叫的刀號大於刀具表內定義的刀號。

Error correction

重新編輯加工程式。


Error description 280-05E8

Error message

無刀具定義

無刀具定義

Cause of error

在TOOL CALL (ISO：T..)內，您輸入在程式內並無定義(TOOL DEF,，ISO：G99)的刀號。

Error correction

編輯加工程式。


Error description 280-05E9

Error message

刀具號碼已經指定

Cause of error

您試圖給刀具更多的定義。

Error correction

編輯加工程式。


Error description 280-05EA

Error message

不允許刀具定義

Cause of error

您編輯了含有半徑或長度的刀具定義 (TOOL DEF, ISO: G99).

Error correction

- 刪除刀具定義區塊 TOOL DEF block (G99 block).
- 不使用半徑或長度預先選取刀具(TOOL DEF, ISO: G51).


Error description 280-05EB

Error message

刀具定義無長度或半徑

Cause of error

刀具的定義(TOOL DEF，ISO：G99)沒有刀具長度或刀徑之值。

Error correction

請完成TOOL DEF 單節(G99 單節)。


Error description 280-05EC

Error message

刀具最長壽命到期

Cause of error

所呼叫的刀具壽命已經超過，並且您未定義更換的刀具。

Error correction

檢查刀具，必要時更換之或定義更換刀具。


Error description 280-05ED

Error message

刀具被鎖定

Cause of error

刀具已經鎖定( 例如刀具毀損)。

Error correction

檢查刀具，必要時更換之或在刀具表內解除鎖定。


Error description 280-05EE

Error message

刀具表遺失

Cause of error

沒有選擇刀具表或選擇之刀具表不在控制器之NC記憶體內.

Error correction

選取一個可用的刀具表或製造一個.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

螺旋鑽入不允許

Cause of error

Q366 = 1

Error correction

編輯部分程式


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

無接觸式探針資料

Cause of error

- 沒有插入接觸探棒
- 沒有啟動接觸探棒的刀具軸向
- 接觸探棒資料矛盾

Error correction

- 插入接觸探棒
- 呼叫接觸探棒時定義刀具軸向
- 檢查接觸探棒資料


Error description 280-05F3

Error message

SQL 指令失敗

Cause of error

循環中使用的 SQL 命令無法執行.

Error correction

通知服務代理商.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

在工作台管理的錯誤

Cause of error

托板管理錯誤:
- 托板桌寫入保護或不存在.

Error correction

- 製造一個托板桌或取消防寫.


Error description 280-05F8

Error message

在預置表的錯誤

在預置表的錯誤

Cause of error

預設表已失效。可能的原因：
- 預設表具有防寫保護或不存在。
- 第 0 行不存在。
- 沒有 ACTNO = 1 這一行。

Error correction

- 請製作預設表或取消防寫保護
- 在預設表內輸入第 0 行
- 將一行內的 ACTNO 設定為零


Error description 280-05F9

Error message

不正確的工件座標表

Cause of error

錯誤的工件原點表:
- 工件原點表為寫入保護狀態或不存在.

Error correction

- 產生工件原點表或解除保護狀態.


Error description 280-05FA

Error message

程式開啟途中不允許換刀

Cause of error

程式開啟途中不允許換刀。 現用刀具並不在主軸內，以便用於程式開啟途中之後執行的程式。

Error correction

請聯絡工具機製造商。


Error description 280-05FB

Error message

校準接觸式探針

Cause of error

雖然接觸式探針尚未校準，您還是嘗試自動量測刀具。

Error correction

使用循環程式 TCH PROBE 30 校準 TT 接觸式探針。


Error description 280-05FC

Error message

無刀具軸

Cause of error

沒有先啟動刀具就呼叫固定式循環程式。

Error correction

編輯 NC 程式。


Error description 280-05FD

Error message

CYCL DEF 不完整

Cause of error

- 您刪除了部分循環程式
- 您在循環程式插入其它NC單節

Error correction

- 重新定義完整的循環程式
- 刪除循環程式內的 NC 單節


Error description 280-05FE

Error message

TOOL.T： 輸入刀刃數量

Cause of error

自動刀具量測： 刃數未輸入刀具表內。

Error correction

將刃數 (CUT) 輸入 TOOL.T 內。


Error description 280-05FF

Error message

輸入刀徑須大於 0

Cause of error

您在刀具表內定義用於現用刀具的刀具半徑小於或等於 0。

Error correction

您只能用正半徑量測刀具。 請變更表內的半徑。


Error description 280-0600

Error message

參數 measureTolerance[1;2] 內的公差過低

Cause of error

在使用 TT 進行的刀徑量測期間無法達成輸入 "measureTolerance1" 參數內的公差。

Error correction

- 增加 "measureTolerance2" 參數內使用主軸定向來找尋刀刃的容許公差
- 減少 "posTolerance" 參數內主軸的定位視窗
- 檢查探測接點上是否形成毛邊。 若有的話，請去除毛邊。
- 若有需要，更換刀具接觸式探針


Error description 280-0601

Error message

刀具已鎖定

Cause of error

刀具已鎖定 (例如破裂之後)。

Error correction

檢查刀具，並且若有需要，更換刀具或在刀具表內解除鎖定。


Error description 280-0602

Error message

刀具量測組態內錯誤

Cause of error

刀具量測的組態不正確或不完整。

Error correction

檢查刀具量測組態，若有需要請編輯或延伸組態。


Error description 280-0603

Error message

刀具量測鎖定

Cause of error

刀具測量已停用。

Error correction

檢查刀具量測組態，若有需要請編輯組態。


Error description 280-0604

Error message

刀具測量： 功能性尚未實施

Cause of error

您要使用的功能性無法實施。

Error correction

檢查刀具量測組態，若有需要請編輯組態。


Error description 280-0605

Error message

定向尚未配置

Cause of error

- 您的工具機可能不提供主軸定向
- 主軸定向不可能

Error correction

- 請參閱機械手冊！
- 檢查 "spindleOrientMode" 工具機參數，並利用 NC 輸入 -1 或 M 功能的數值給主軸定向。


Error description 280-0606

Error message

算術錯誤

Cause of error

內部計算導致無法呈現的數值。

Error correction

檢查輸入值。


Error description 280-0607

Error message

循環程式錯誤

Cause of error

內部控制器錯誤

Error correction

請通知維修服務商


Error description 280-0608

Error message

刀具破裂

Cause of error

自動刀具量測： 超出刀具表的破裂公差 (LBREAK 或 RBREAK)。

Error correction

檢查刀具，若有需要請更換。


Error description 280-0609

Error message

在傾斜平面內校準 TT

Cause of error

雖然接觸式探針在傾斜的工作平面內未校準，您還是嘗試在啟動傾斜平面功能時執行刀具量測循環程式。

Error correction

在工作平面傾斜時執行校準循環程式 30。


Error description 280-060A

Error message

在無傾斜平面內校準 TT

Cause of error

雖然接觸式探針在傾斜的工作平面內最後校準，您還是嘗試執行刀具量測循環程式。

Error correction

在工作平面未傾斜時執行校準循環程式 30。


Error description 280-060B

Error message

TT 未與刀具軸平行

Cause of error

雖然接觸式探針軸未與刀具軸平衡，您還是嘗試執行刀具量測循環程式。

Error correction

將軸定位，如此接觸式探針軸與刀具軸平行。


Error description 280-060C

Error message

刀具索引並不允許

Cause of error

用步階鑽孔呼叫刀具量測的固定循環程式。


Error description 280-060D

Error message

未完整定義車刀

未完整定義車刀

Cause of error

- 您已呼叫未定義用於車刀表的車刀。
- 車刀表已失效或遺失。

Error correction

- 將遺失的刀具新增至車刀表。
- 建立或修正車刀表。


Error description 280-060E

Error message

接觸方向不在按鍵面上

Cause of error

設置不在接觸式探針平面內的探測方向。

Error correction

修正工具機參數probingDirRadial


Error description 280-060F

Error message

不平衡偵測失敗

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

不平衡過大

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

不平衡針測錯誤的組態

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

取代刀具的半徑不適合

Cause of error

- 在自動換刀期間(M101)，TNC在刀具表裡面未找到合適的刀具。
- 在3D補償啟動時，替換刀具R + DR的總半徑大於現有刀具的半徑，及/或替換刀具R2 + DR2的半徑小於現有刀具的半徑。

Error correction

- 請使用具合適半徑的替換刀具。
-以M107停用刀具半徑檢驗程式。


Error description 280-0613

Error message

已經程式編輯無效的刀具軸

Cause of error

已經程式編輯Z以外的刀具軸。

Error correction

編輯 NC 程式。


Error description 280-0614

Error message

刀具表格已鎖定

Cause of error

當TNC執行刀具呼叫時無法編輯刀具檔(TOOL.T)， 按下EDIT ON/OFF軟鍵事先喚起此錯誤訊息。

Error correction

選擇「EDIT ON/OFF」軟鍵離開該模式。
然後利用NC Start確認訊息並且恢復程式執行。


Error description 280-0615

Error message

不平衡計算失敗

Cause of error

An error occurred while calculating the unbalance. The entered value is not in the unbalance table.

Error correction

- Modify the entered value
- Expand the unbalance table


Error description 280-0617

Error message

退刀移動模式不可能

Cause of error

The “tilted system” and “tool axis” traverse modes are not possible because of the machine configuration.

Error correction

Select the “machine axes” or “thread” traverse modes and repeat the retraction.


Error description 280-0618

Error message

刀具壽命屆滿

Cause of error

剩餘的刀具使用壽命不夠進行重新計算的加工時間。
- 所呼叫刀具的使用壽命不足，並且並未定義姊妹刀具。
- 刀具使用壽命無法取得或未更新。

Error correction

- 無論如何都要使用刀具：確認訊息並用NC開始繼續NC程式。
- 不使用刀具：用內部停止取消NC程式。
o 檢查刀具，並且若必要更換之，或定義一取代刀具。
o 建立或更新刀具使用檔案。在
「程式模擬」操作模式中執行所要的程式。確定在組態內已啟動刀具用途檔的建立。


Error description 280-0619

Error message

刀具壽命屆滿

Cause of error

剩餘的刀具壽命不足夠預先計算的加工時間。
- 所呼叫刀具的使用壽命已經過期，並且您未定義姊妹刀具。
- 無法取得刀具用途檔或並非最新檔案。

Error correction

- 檢查刀具，並且若有需要，更換刀具或定義姊妹刀具。
- 建立或更新刀具用途檔。
- 在「程式模擬」操作模式中執行所要的程式。
- 確定組態內已啟動刀具用途檔。


Error description 280-061A

Error message

已經取消進給速率限制

Cause of error

- 操作員已經取消進給速率限制。
- 在「退刀」操作模式內不可能重新啟動進給速率限制。

Error correction

- 使用進給速率電位計F來限制進給速率。
- 移動軸時要非常小心。


Error description 280-061B

Error message

工作台線具備完整工件

Cause of error

游標中工作檯行中將被為加工完成的工件，因此無法執行。

Error correction

選擇工作檯 行中工件為毛胚或未完成的工件。


Error description 280-061C

Error message

存取工作台預設座標資料表失敗

Cause of error

不可能存取到工作台預設座標資料表。
工作台預設座標資料表可能不存在或故障。

Error correction

請通知維修服務商。


Error description 280-061D

Error message

不可能進行工作台加工自動繼續

Cause of error

不可能進行工作台加工自動繼續。

Error correction

- OEM循環程式未繼續工作台加工。
- 檢查OEM_PAL_RESUMPTION內OEM巨集的輸入。
- 請通知維修服務商。


Error description 280-061F

Error message

螺紋切削程序已經中斷

Cause of error

不可能進行工作台加工自動繼續。

Error correction

- 請注意任何進一步錯誤訊息。
- 修正錯誤原因並重複操作。
- 請通知維修服務商。


Error description 280-0620

Error message

工作台管理表已鎖定

Cause of error

編輯器鎖定工作台管理表的任何進一步執行

Error correction

- 退出編輯或輸入模式
- 然後利用NC Start確認訊息並且恢復工作台加工。


Error description 280-0621

Error message

刀具未完全定義

Cause of error

您已呼叫刀具表內未完整定義的刀具：
- 無刀徑及/或刀長之值。

Error correction

- 檢查並完成刀具輸入。
- 使用另一個刀具。


Error description 280-0622

Error message

列不存在於預設資料表內

Cause of error

無法啟動已程式編輯的預設。給予的行不存在於預設資料表內。

Error correction

- 檢查預設資料表
- 將給予的行加入預設資料表。


Error description 280-0623

Error message

列不存在於工作台預設資料表內

Cause of error

無法啟動工作台預設的已程式編輯編號。
給予的行不存在於工作台預設資料表內。

Error correction

- 檢查工作台預設資料表
- 將給予的行加入工作台預設資料表。


Error description 280-06A4

Error message

攝像頭沒有反應

攝像頭無響應

Cause of error

影像處理循環無法與攝影機通訊或無回應。

Error correction

重新啟動NC軟體，或從NC程式當中移除影像處理循環。
- 請通知維修服務商。


Error description 280-06A6

Error message

攝影機位置的檔案不存在

Cause of error

控制器無法將攝影機移動至所要位置，
因為內含位置資料的表格已經遺失。

Error correction

請通知工具機製造商。


Error description 280-06A7

Error message

位置工作台內不存在線路

Cause of error

The control cannot move the camera to the desired position because the desired line number is missing in the table for position data.

Error correction

Inform your machine tool builder


Error description 280-06A8

Error message

無法與攝像頭通信

Cause of error

影像處理循環無法與攝影機通訊，
因為用於通訊的內部資料結構已經遺失。

Error correction

- 請通知維修服務商。


Error description 280-06A9

Error message

攝影機無畫面

Cause of error

No live image was received from the camera.

Error correction

- Test whether the live image is shown correctly in the Manual operating mode
- If this is not the case, restart the control
- If both actions don't help, contact your service agency


Error description 280-06AA

Error message

監控點的名稱已遺失

Cause of error

監控點無名稱

Error correction

在影像處理循環程式內輸入監控點的名稱


Error description 280-06AB

Error message

在銑削模式內不允許呼叫不平衡循環程式

Cause of error

在銑削模式內無法開始不平衡循環程式

Error correction

在車削模式內開始不平衡循環程式


Error description 280-07D0

Error message

無效的錯誤結果

Cause of error

無效的錯誤結果

Error correction

內部錯誤


Error description 280-07D1

Error message

無空間釋放

Cause of error

沒有釋放位置來插入刀具.
磨輪頭處沒有釋放位置來插入磨輪.
錯誤修正: 釋放插入刀具的位置 (table: WHEEL.PGW).

Error correction

釋放插入刀具的位置 (table: WHEEL.PGW).


Error description 280-07D2

Error message

無效的實體空間

Cause of error

磨輪頭上沒有有效的實體位置.
磨輪頭上所選取的位置無效. 位置號碼比 9 還大.

Error correction

選擇有效的位置 (0...9).


Error description 280-07D3

Error message

空間沒釋放

Cause of error

插入刀具的位置尚未釋放.
磨輪頭上所選擇的位置尚未釋放且因此無法被磨輪接受.

Error correction

選擇另一個插入位置.


Error description 280-07D4

Error message

刀具已經被插入

Cause of error

The tool to be inserted is already clamped in another location.

Error correction

Select another tool (other tool number) or remove the tool from another location (not only physical, but also logical).


Error description 280-07D5

Error message

空間沒釋放

Cause of error

No released location found.
No other vacant location was found on the wheel head.

Error correction

Remove tool from another location and use the set-up function to release the location.


Error description 280-07D6

Error message

無同一空間

Cause of error

沒有釋放, 找到同一個位置.
有相同的實體位置的磨輪頭上沒有其他的邏輯位置.

Error correction

從另一個位置移除刀具並使用 set-up 功能來釋放位置.


Error description 280-07D7

Error message

無進一步刀具發現

Cause of error

找不到其他合於此搜尋標準的刀具.

Error correction

改變搜尋標準.


Error description 280-07D8

Error message

無進一步刀具發現

Cause of error

找不到合於此搜尋標準的刀具.

Error correction

改變搜尋標準.


Error description 280-07D9

Error message

無效的刀具形式

Cause of error

選擇了不支援的刀具形式, 或刀具形式不允許與一個功能一起.

Error correction

檢查刀具形式.


Error description 280-07DA

Error message

刀具形式不被允許

Cause of error

刀具形式不允許, 尚未釋放.
在 set-up 功能中選擇了一個目前不支援的刀具.

Error correction

選擇其他的刀具形式


Error description 280-07DB

Error message

資料沒載入

Cause of error

由於刀號改變資料無法被接受.
在 set-up 功能中, 目前的刀號 (reference) 被改變. 因此, 所有編輯的資料都被放棄並且新編號的刀具資料被載入.

Error correction

無


Error description 280-07DC

Error message

表內沒輸入

Cause of error

表格中無項目 / 存取失敗.
嘗試存取表格失敗. 可能是期望的項目遺失或行格式不符.

Error correction

檢查值.


Error description 280-07DD

Error message

無效的參數數值

Cause of error

無效的參數值.
參數含有無效值.

Error correction

檢查參數值.


Error description 280-07DE

Error message

無效的指令

Cause of error

無效的命令.
編輯了一個無效的命令 (FN19 command) 給 PLC.

Error correction

檢查命令 / 檢查 PLC 程式.


Error description 280-07DF

Error message

錯誤在表進入

Cause of error

表格存取錯誤 (無處理).
嘗試存取表格失敗. 可能是期望的項目遺失或行格式不符, 表格不存在等.

Error correction

檢查值.


Error description 280-07E0

Error message

無研磨輪

Cause of error

目前的刀具不是磨輪.
目前的刀具應該要是磨輪, 但實際上不是. 例如要找到 dresser 的位置, 目前的刀具必須是個磨輪.

Error correction

交換磨輪.


Error description 280-07E1

Error message

無效的刀具號碼

Cause of error

目前的刀具不是磨輪.
目前的刀具應該要是磨輪, 但實際上不是. 例如要找到 dresser 的位置, 目前的刀具必須是個磨輪.

Error correction

輸入正確的號碼 (1...99).


Error description 280-07E2

Error message

無效的校正

Cause of error

無效的 dresser 校正.
dresser 的校正與所選擇的磨輪邊緣不合.

Error correction

選擇另一個磨輪邊緣或另一個 dresser 校正.


Error description 280-07E3

Error message

無加工定義

Cause of error

dresser 沒有定義.
一個功能期盼 dresser 已經定義/編輯, 但實際上沒有.

Error correction

定義/編輯一個 dresser.


Error description 280-07E4

Error message

加工未定義

Cause of error

此磨輪的 Dresser 沒有抓到.
您嘗試操作一個位置尚未被目前磨輪找到的 dresser.

Error correction

抓取/設定此 dresser.


Error description 280-07E5

Error message

無效輪形式

Cause of error

不是有效的磨輪形式.
編輯了無效的磨輪形式.

Error correction

選擇正確的磨輪形式.


Error description 280-07E6

Error message

參考加工到輪邊緣

Cause of error

dresser 至磨輪邊緣的參考錯誤.
dresser 被使用來參考到另一個磨輪邊緣,好像已經抓取/設定了一般.

Error correction

重覆抓取/設定 dressing 連接.


Error description 280-07E7

Error message

釋放輪不可能

Cause of error

磨輪側: 不可能放鬆磨輪.
放鬆的長度不可能, 或磨輪側參數結合不可能.

Error correction

檢查磨輪側參數.


Error description 280-07E8

Error message

倒角寬度遺失

Cause of error

磨輪側: 直線導角遺失.
期待尚未編輯的直線導角.

Error correction

檢查磨輪側參數.


Error description 280-07E9

Error message

倒角大於邊的長度 X

Cause of error

磨輪側: 直線導角比側邊長杜 X 還大.

Error correction

檢查磨輪側參數.


Error description 280-07EA

Error message

角度的減少不正確

Cause of error

磨輪側: 放鬆的角度錯誤.
放鬆角度值無效.

Error correction

檢查磨輪側參數.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

修飾策略：轉角半徑不允許

Cause of error

若已定義轉角半徑(RV、RV1、RV2)，則必須選擇同時修飾直徑和側邊的修飾策略。

Error correction

選擇不同的修飾循環程式，或將轉角半徑設為0


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

修飾策略：輪緣不允許

Cause of error

不容許有修飾循環程式與現有輪緣之組合

Error correction

啟動不同的輪緣或選擇不同的修飾循環程式


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

不支援選取的修飾策略

Cause of error

已編寫往復策略，不過這並不支援。
只有若修飾動作由直線構成時，才能使用往復策略。
磨輪的"特殊研磨點"類型不能用於"往復"策略。

Error correction

選擇不同的修飾策略


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

修飾模式已經啟動，刀具不允許

Cause of error

若在修飾循環程式之前已啟動修飾模式(功能修飾開始)，則在修飾循環程式內不可編寫刀具。

Error correction

- 清除刀號/刀名
- 在修飾循環程式之前移除"功能修飾開始"


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

磨輪類型不允許，未核准

Cause of error

該修飾循環程式不適用於選取的磨輪類型，或尚未釋出。

Error correction

選擇不同的修飾循環程式


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

刀具並非修飾輪或滾柱

Cause of error

切削速度之間的關係已經編寫，即使修飾刀具並非修飾輪也不是滾柱。

Error correction

- 變更修飾刀具類型
- 不要編寫切削速度之間的關係，或將其設為0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

進給深度未定義

Cause of error

橫進幾未定義.
此橫進幾定義命令尚未編輯.

Error correction

定義/編輯 橫進幾.


Error description 280-0835

Error message

進給深度方向未定義

Cause of error

橫進幾方向未定義.
橫進幾方向未知. 這表示橫進幾起點與終點位置相同, 且由前次命令無法得知 infeed 方向.

Error correction

至少在第一個橫進幾命令中, 編輯不相等的起點與終點位置.


Error description 280-0836

Error message

較小的

Cause of error

尺寸太小.
在尺寸控制研磨期間, 命令開始時控制器已經回應.
此表示欲研磨的直徑已經是完成的尺寸或尺寸太小.
若多於一個循環已經以尺寸控制連續編輯, 那麼粗加工尺寸太小可能是正常的. 然而, 至少最後一個循環必須免除此錯誤.

Error correction

檢查工件 / 檢查尺寸控制的設定.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

特大的

Cause of error

尺寸太大.
在尺寸控制研磨期間, 控制器沒有回應.
此表示欲研磨的直徑沒達到. 工件尺寸過大.

Error correction

檢查工件 / 檢查尺寸控制的設定.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

信號已經開始

Cause of error

開始時訊號已啟動.
以外部訊號研磨期間 (探棒等) 開始移動前訊號已經反應.

Error correction

比較工件和程式的尺寸, 若必要的話修正程式.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

信號沒有回應

Cause of error

訊號沒有反應.
以外部訊號研磨期間 (探棒等) , 移動時訊號沒有反應.

Error correction

比較工件和程式的尺寸, 若必要的話修正程式.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B 軸在錯誤位置

Cause of error

B 軸位置錯誤.
B 軸被一個功能期待至定義的位置. 但 B 軸沒有在此位置.

Error correction

檢查 B 軸位置.


Error description 280-083F

Error message

沒研磨輪

Cause of error

要放上的刀具不是磨輪.
只有磨輪可以放上.

Error correction

檢查刀具形式.


Error description 280-0840

Error message

加工位置沒釋放

Cause of error

Dressing 位置尚未釋放.
選擇的 dressing 位置尚未被釋放.

Error correction

選擇另一個 dresser 位置.


Error description 280-0841

Error message

輪邊緣未釋放

Cause of error

Backward 研磨 (邊緣 4-6) 沒有釋放.
所選擇的位置邊緣 4 到 6 沒有釋放. 此表示 "backward" 研磨不允許.

Error correction

選擇前面的磨輪邊緣 (1 至 3).


Error description 280-0842

Error message

輪位置沒有佔用

Cause of error

磨輪頭位置未佔用.
要求的位置中沒有刀具.

Error correction

選擇另一個位置或刀具.


Error description 280-0843

Error message

輪位置未釋放

Cause of error

磨輪頭位置未釋放.
要求的位置不允許刀具. 為了防止佔用而鎖定.

Error correction

選擇另一個位置, 或釋放此位置以供佔用.


Error description 280-0844

Error message

加工位置未佔用

Cause of error

Dresser 位置未佔用.
所要求的 dresser 附件位置未佔用.

Error correction

選擇另一個位置或放置 dressing 附件在此位置.


Error description 280-0845

Error message

T-call 參數無效的

Cause of error

叫刀期間的參數超出有效範圍.

Error correction

檢查刀具呼叫.


Error description 280-0846

Error message

FN14_2118

Cause of error

磨輪的設定未定義.
某些設定功能期待磨輪的設定 (磨輪頭的位置) 已經定義/設定.

Error correction

定義 / 設定這些設定.


Error description 280-0847

Error message

輪資料未定義

Cause of error

磨輪資料尚未抓取 (直徑, 寬度, 等).
某些設定功能期待磨輪的設定 (磨輪頭的位置) 已經定義/設定.

Error correction

抓取/設定磨輪資料.


Error description 280-0848

Error message

輪未插入

Cause of error

磨輪尚未安裝.
磨輪未安裝 (logical wheel location number = 0 或 wheel number = 0) 或您嘗試去使用已經安裝的磨輪之外的磨輪.

Error correction

使用刀具呼叫來安裝磨輪.


Error description 280-0849

Error message

輪位置改變

Cause of error

輪套更改.
在 dresser 被抓取時, 磨輪在另外一個位置.

Error correction

重複抓取/設定 dressing 附件.


Error description 280-084A

Error message

加工位置改變

Cause of error

Dressing 位置改變.
磨輪評估時, dressing 附件在另外的位置.

Error correction

重複抓取/設定 dressing 附件.


Error description 280-084C

Error message

進給率未編寫

Cause of error

未編輯進幾率. 沒有編輯進幾率, 或進幾率設為"0".

Error correction

編輯速度不為 "0" 的進幾率.


Error description 280-084D

Error message

輪遺失

Cause of error

磨輪遺失.
您嘗試以沒有被磨輪佔用的位置工作.

Error correction

以磨輪佔據位置.


Error description 280-084E

Error message

未選擇有效的刀具

Cause of error

沒有選擇有效的刀具.
您嘗試以目前操作所不允許的刀具工作, 甚至於沒有選擇刀具.

Error correction

選擇有效的刀具.


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

無效加工形式

Cause of error

不是有效的 dresser 形式.
您嘗試以目前操作所不允許的 dresser 工作, 或 dresser 型式未定義.

Error correction

定義/檢查 dresser 形式.


Error description 280-0852

Error message

無事件編寫

Cause of error

沒有編輯事件.
您嘗試去執行事件必須定義的功能 (接觸探棒, 尺寸控制等) , 但卻沒有定義事件.

Error correction

定義/編輯事件.


Error description 280-0853

Error message

無效的事件編寫

Cause of error

編輯了無效的事件.尚未支援的事件被編輯, 或事件與功能不符合.

Error correction

編輯其他的事件.


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

事件發生在移動之前

Cause of error

移動前發生事件.
在相關的移動開始前事件已經發生.

Error correction

檢查程式. 然而此有可能是正確的, 視事件而定.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

事件未發生

Cause of error

事件未發生.
編輯了移動的事件, 但移動已經完成了, 事件卻沒有發生.

Error correction

檢查程式. 然而此有可能是正確的, 視事件而定.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

沒擺動敲擊

Cause of error

沒有編輯 swing stroke.
在 swing 研磨操作下, 沒有編輯 swing stroke , 或 stroke 編輯為 "0".

Error correction

檢查 swing 循環.


Error description 280-085B

Error message

夾具研磨，往復行程：刀具軸不允許

Cause of error

往復循環程式1000並不支援目前的刀具軸

Error correction

往復循環程式1000只能用X、Y或Z軸當成刀具軸


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

夾具研磨：往復行程已經停止

Cause of error

往復停止(循環程式1002)已編寫，即使往復動作已經停止。

Error correction

檢查NC程式
程式執行當中啟動、操作模式變更以及其他行動停止現有的往復動作


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

夾具研磨：往復行程已經定義

Cause of error

往復循環(循環程式1000)已定義，即使往復循環已經啟動。

Error correction

在定義新的往復循環程式之前，先清除先前的往復循環程式定義(循環程式1002)。


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

僅在往復運動刪除時才允許立即停止

Cause of error

The parameter combination "Immediate stop" and "Do not delete reciprocation definition" is not allowed.

Error correction

Check the combination of parameter values, and correct as necessary


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

錯誤軸編寫

Cause of error

一個軸被編程式不被為目前的功能允許 .

Error correction

修正參數.


Error description 280-0867

Error message

沒有軸編寫

Cause of error

沒有編寫軸.
在一個功能至少需要寫一個軸, 沒有一個軸被編寫.

Error correction

修正參數.


Error description 280-0868

Error message

M 指令不被允許

Cause of error

M命令不允許.
一個編輯的M命令不合法或此時不允許.

Error correction

修正參數.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

間距 <= 0

Cause of error

螺紋輪磨: 路徑 <= 0.
螺紋輪磨路徑必須大於 0.

Error correction

修正參數.


Error description 280-0871

Error message

旋轉速度 = 0

Cause of error

螺紋輪磨: 旋轉速度 = 0.
螺紋輪磨, 旋轉速度不等於 0.

Error correction

修正參數.


Error description 280-0872

Error message

切削長度 = 0

Cause of error

螺紋直進輪磨: 切削長度 = 0.
螺紋直進, 切削長度必須大於 0.

Error correction

修正參數.


Error description 280-0873

Error message

速度 = 0

Cause of error

螺紋直進輪磨: 速度 Ve, Vm or Vk = 0.
螺紋直進, 三速度可以為0.

Error correction

修正參數.


Error description 280-0874

Error message

符號不同

Cause of error

螺紋直進輪磨: 不同的符號 E, M 與K.
螺紋直進輪磨, 參數 E, M與K 的幾何符號必須完全相同.

Error correction

修正參數.


Error description 280-0875

Error message

間距 = 0

Cause of error

螺紋直進輪磨: 螺紋深度 = 0.
螺紋直進, 螺紋深度必須不等於0.

Error correction

修正參數.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

區塊掃描過探針功能不被允許

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

指令不被允許由區塊掃描

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

指令沒執行由於區塊掃描

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

測量功能沒執行由於區塊掃描

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

由於區塊掃描，空氣研磨的排除不被執行

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

區塊掃描不可能在這區塊

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

模擬當中不允許使用指令

Cause of error

模擬當中不允許使用指令
控制器在模擬當中不支援使用指令。

Error correction

在模擬當中不要使用指令。


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

在直徑沒有安全淨空

Cause of error

在直徑沒有安全間隙 .
在磨輪的直徑編寫程式沒有淨空高度. 當修整器靠近磨輪, 它朝向輪移動至安全淨空高度. 確認鑽石在此位置未碰觸到輪, 此安全淨空高度至少必須大於修整器寬度的一半.

Error correction

在直徑定義淨空高度.


Error description 280-0899

Error message

在外部沒有安全淨空

Cause of error

外側沒有安全間隙.
在磨輪外側沒有編輯安全間隙. 當修整器靠近磨輪, 移動接近磨輪邊緣至安全間隙. 確認在此位置讚時沒有接觸到輪, 安全間隙至少要與輪寬的一半一樣大.

Error correction

在內側定義一個安全間隙.


Error description 280-089A

Error message

在內部沒有安全淨空

Cause of error

內側沒有安全間隙.
在磨輪內側沒有編輯安全間隙. 當修整器靠近磨輪, 移動接近磨輪邊緣至安全間隙. 確認在此位置讚時沒有接觸到輪, 安全間隙至少要與輪寬的一半一樣大.

Error correction

在內側定義一個安全間隙.


Error description 280-089B

Error message

加工太寬

Cause of error

修整器太寬 (安全間隙太小).
當修整器靠近磨輪, 移動接近磨輪邊緣至安全間隙. 確認在此位置讚時沒有接觸到輪, 安全間隙至少要與輪寬的一半一樣大.

Error correction

檢查安全間隙.


Error description 280-089C

Error message

不足的直徑

Cause of error

輪直徑太小.
輪少於可允許之最小直徑. 最小直徑要求可能妨礙在修整期間或在設定期間的對應輸入.

Error correction

修正輸入或調整輪之最小直徑.
可能必須插入另一個輪.


Error description 280-089D

Error message

不足的寬度

Cause of error

輪寬度太小.
輪少於可允許之最小寬度. 最小寬度要求可能妨礙在修整期間或在設定期間的對應輸入.

Error correction

修正輸入或調整輪之最小直徑.
可能必須插入另一個輪.


Error description 280-089E

Error message

外側的輪不正確

Cause of error

輪之外側不正確.
不正確的數值或不正確定義輪外側的參數組合

Error correction

檢查輪外側之參數.


Error description 280-089F

Error message

內側的輪不正確

Cause of error

輪之內側不正確.
不正確的數值或不正確定義輪內側的參數組合

Error correction

檢查輪內側之參數.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

中間加工不被允許

Cause of error

中間的修整不允許.
目前機械的情況不允許中間的修整器, 或執行中的程式未定義修整.

Error correction

在程式內定義加工.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

輪緣外型不支援

Cause of error

修飾循環程式與磨輪外型不吻合。

Error correction

- 檢查磨輪外型
- 選擇不同的修飾循環程式


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

外側上無效的輪緣形狀

Cause of error

無效的輪形已定義給磨輪的外側

Error correction

- 檢查定義給外側的輪形
- 檢查用於外側的磨輪參數之組合


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

內側上無效的輪緣形狀

Cause of error

無效的輪形已定義給磨輪的內側

Error correction

- 檢查定義給內側的輪形
- 檢查用於內側的磨輪參數之組合


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

磨輪刀具深度過大

Cause of error

磨輪的深度大於其半徑。
這可由修飾所引起。

Error correction

檢查磨輪的深度


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

磨輪尺寸為負

Cause of error

磨輪參數變成負值。這可由修飾所引起。

Error correction

檢查磨輪參數


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

未到達磨輪半徑的最小值

Cause of error

磨輪的當前半徑小於最小允許半徑。
這可由修飾所引起。

Error correction

檢查磨輪參數


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 命令錯誤

Cause of error

系統功能錯誤: 一個FN22 命令導致一個錯誤 .

Error correction

取消程式, 修正 FN22參數, 並重新啟動.


Error description 280-08FD

Error message

參數集不存在

Cause of error

參數集不存在
努力啟動一軸不存在的參數集。

Error correction

選擇存在的參數集。


Error description 280-08FE

Error message

不允許使用指令

Cause of error

不允許使用指令
控制器不支援此指令。

Error correction

不要使用指令


Error description 280-08FF

Error message

此處不允許使用指令

Cause of error

此處不允許使用指令
控制器支援的指令已用於錯誤範圍內或已用於控制器的錯誤狀態內。
例如這可為修飾程式內的研磨指令。

Error correction

檢查 / 修正程式


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

輪廓研磨通道未啟動

Cause of error

輪廓研磨通道未啟動
指令已經過程式編輯，預期為主動輪廓研磨通道(輪廓研磨程式)。

Error correction

檢查 / 修正程式


Error description 280-0918

Error message

輪廓研磨通道仍舊啟動

Cause of error

輪廓研磨通道仍舊啟動
已經程式編輯在主動輪廓研磨通道內部允許使用的指令。
可為例如M3、M4或M5。

Error correction

檢查 / 修正程式


Error description 280-0919

Error message

只有在輪廓研磨通道當中允許使用指令

Cause of error

只有在輪廓研磨通道當中允許使用指令
已經在正常程式內程式編輯只在輪廓程式(輪廓研磨程式)允許的指令。
輪廓程式(輪廓研磨程式)已經啟動當成正常程式。

Error correction

檢查 / 修正程式
藉由循環並且不再單節順序/單一單節內來啟動輪廓研磨程式


Error description 280-091A

Error message

不正確的輪廓指令

Cause of error

不正確的輪廓命令: 這些命令的順序 (循環 175, 178, 179) 不合適在執行一個輪廓程式. 例如, 雖然沒有載入但一個輪廓程式開始.

Error correction

檢查命令的順序 175, 178 及 179.


Error description 280-091B

Error message

錯誤在輪廓加工

Cause of error

輪廓加工錯誤.


Error description 280-091C

Error message

輪廓程式錯誤

Cause of error

輪廓程式錯誤: 一個 Cycle176 被寫在一個輪廓程式的開始 (非圓輪廓). 有一個可能參數連結錯誤.

Error correction

在輪廓程式內檢查 Cycle176 的參數.


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Only X, Y, and Z are possible as tool axes


Error description 280-0930

Error message

啟動主軸角度遺失

Cause of error

For the imaging of tools, at least the spindle angle of one tooth must be known.

Error correction

- Run TCH PROBE Cycle 624 in order to determine the tooth angles
- Enter the spindle angle in the VTC-TOOLS.TAB table


Error description 280-0931

Error message

超出最大傾斜角度

Cause of error

The maximum tilting angle of the probe contact was exceeded.

Error correction

Check the setup of the probe contact, and correct it if required.
The tilting angle of the probe contact must be within the prescribed limits of both axes.


Error description 280-0932

Error message

不允許的主軸轉速

Cause of error

The spindle shaft speed cannot be set for the panorama image.

Error correction

- Please contact your machine tool builder


Error description 280-0933

Error message

不允許的主軸轉速

Cause of error

The spindle shaft speed cannot be set for the breakage control.

Error correction

- Please contact your machine tool builder


Error description 280-0934

Error message

攝影機資料失效

Cause of error

Incorrect internal camera data.
Caution: Collisions are possible when running the VTC cycles!

Error correction

- Please contact HEIDENHAIN


Error description 280-0935

Error message

主軸角度未知

Cause of error

The spindle angles of the tool teeth have not been determined yet.

Error correction

- Run VTC Cycle 624
- Or enter the angles in the TNC:\table\VTC-TOOLS.TAB table


Error description 280-0936

Error message

全景影像的選項已遺失

Cause of error

The VTC option for panorama images is not enabled

Error correction

- Consult your contact person at HEIDENHAIN


Error description 280-0937

Error message

主軸名稱？

Cause of error

The spindle designation is missing or unknown.

Error correction

- Enter the spindle name in the table PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

VTC.TAB內錯誤

Cause of error

Entries in the table PLC:\VTC\VTC.TAB are incorrect:
- An entry is missing from the feed rate fields
- Both FMAX and a numerical value were entered for a feed rate
- An incorrect string was entered instead of FMAX

Error correction

Check VTC.TAB and enter the values correctly


Error description 280-093A

Error message

過多的刀刃數

Cause of error

已超出允許的刀刃數量。可檢查不超過32刃的刀具。


Error description 292-0001

Error message

預讀: 內部軟體錯誤

Cause of error

Error correction

通知服務代理商.


Error description 292-0002

Error message

ProfilePool: 內部軟體錯誤

Cause of error

Error correction

通知服務代理商.


Error description 292-0003

Error message

ProfilePool: 內部軟體錯誤

Cause of error

Error correction

通知服務代理商.


Error description 292-0004

Error message

ProfilePool: 內部軟體錯誤

Cause of error

Error correction

通知服務代理商.


Error description 292-0005

Error message

預讀: 內部軟體錯誤

Cause of error

Error correction

通知服務代理商.


Error description 292-0006

Error message

螺紋切削: 主軸同步太晚
(距離, 位置控制器)

Cause of error

在以主軸攻牙期間, 控制器無法夠快地同步主軸.

Error correction

1.) 增加安全淨空
2.) 檢查位置控制迴路 (kv 係數和容許誤差)


Error description 292-0007

Error message

軸切換當軸在移動

動作中已切換軸

Cause of error

- 移動期間發生緊急停止
- 軸向移動中開啟了夾持操作
- 移動中關閉軸向

Error correction

- 若您懷疑 PLC 錯誤, 請聯絡您的工具機開發者.


Error description 292-0008

Error message

輪廓加工的不正確接續

Cause of error

您使用一個違規的輪廓加工命令的組合.

Error correction

修正 NC 程式


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

不允許輪廓加工用的參數

Cause of error

不支援非圓柱形加工的控制指令(FN22 FNR720)。

Error correction

請通知維修服務商


Error description 292-000B

Error message

太早切換夾制模式

Cause of error

- PLC程式太早重置PP_AxClampModeRequest (W1038)，甚至在驅動器再次開機之前。

Error correction

- 請通知工具機製造商。


Error description 292-000C

Error message

系統錯誤： 無進給速率

Cause of error

無明顯原因發生無進幾速率移動。

Error correction

請通知工具機製造商。


Error description 292-000D

Error message

無主軸可用於每轉的進給！

Cause of error

無主軸可用於此刀具。

Error correction

修正座標結構配置組態/關閉M14


Error description 292-000E

Error message

不容許非圓柱形輪廓停止之後立刻啟動

Cause of error

若使用G179 STOPP=1停止非圓柱輪廓，則不允許使用G178開始。

Error correction

使用G179 STOPP=3刪除完整非圓柱輪廓並重新載入。


Error description 292-000F

Error message

非圓形程式對於RAM而言過大

Cause of error

目前的非圓程式太長，沒有足夠的RAM可用來執行程式。

Error correction

修正或減少NC程式。


Error description 292-0010

Error message

CMO 並不在目前的座標結構配置說明內

CMO 並不在目前的座標結構配置說明內

Cause of error

嘗試啟動或取消啟動用於監控的碰撞監控物件 (CMO)，
控制器無法微調目前選取座標結構配置內的 CMO。

Error correction

修正要啟動或取消啟動的 CMO 名稱。


Error description 292-0011

Error message

未監控刀具是否碰撞

Cause of error

選取的刀具具有半徑 0 或長度 0， 因此不進行碰撞監控。


Error description 292-0012

Error message

刀具不允許進行碰撞監控

Cause of error

已插入車刀、磨刀或非圓柱形刀具，
控制器無法對這些刀具進行碰撞監控。

Error correction

請使用其他刀具。


Error description 292-0013

Error message

碰撞監控中的一般系統錯誤

Cause of error

碰撞監控中發生一般系統錯誤。

Error correction

請通知維修服務商。


Error description 292-0014

Error message

DCM：%1

Cause of error

Dynamic collision monitoring (DCM) stopped the program in order to avoid a collision.


Error description 292-0015

Error message

主軸車削過快

Cause of error

因為主軸轉動太快超出程式編輯臨界，所以無法跟隨該軸。

Error correction

降低主軸轉速。


Error description 292-0016

Error message

DCM未啟動： 軸尚未歸零

Cause of error

因為一或多個軸並無回歸原點 ，所以DCM未啟動。

Error correction

在軸內執行回歸原點


Error description 292-0017

Error message

DCM未啟動： 啟動RTC (即時耦合)

Cause of error

DCM並未啟動，因為針對一或多個軸，即時耦合功能(RTC)已經啟動。

Error correction

取消即時耦合(RTC)


Error description 292-0019

Error message

雖然已經啟動DCM，但是軸尚未歸零

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

含主動DCM的落後軸

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

螺紋切削: 放棄主軸同步！

Cause of error

使用伺服控制主軸攻牙時，移動在主軸同步期間中斷。
刀具軸在到達安全淨空之後並未停止，主軸仍舊在轉動。

Error correction

- 檢查刀具與工件是否受損。
- 產生維修檔案並通知維修服務商


Error description 292-001D

Error message

DCM未啟動： 已啟動面對床台座標結構配置

Cause of error

DCM碰撞監控已關閉，因為面對床台座標結構配置機型已啟動。

Error correction

- 再次關閉面對床台座標結構配置。


Error description 292-001E

Error message

使用主動DCM啟動面對床台

Cause of error

面對床台已啟動並且碰撞監視(DCM)已經開機。已放棄執行NC程式。
已放棄執行NC程式。

Error correction

- 若使用面對床台，則關閉DCM。


Error description 292-001F

Error message

關閉軸%1的手輪

關閉軸%3的手輪

Cause of error

控制器等待此軸的自動夾鉗。已啟動的手輪避免此夾鉗。

Error correction

針對此軸停用手輪


Error description 292-0020

Error message

CfgDCM/manualModeDistance的組態失效

Cause of error

設置給CfgDCM/manualModeDistance之值小於最小允許值。

Error correction

調整機器組態


Error description 292-0021

Error message

工具機組態不正確

Cause of error

參數profileType或profileTypeHi的組態失效。若已設置「先進梯形」，則此設定值必須同時設置在profileType參數內以及profileTypeHi內。
設定值目前不相符。

Error correction

修改組態：在profileType內和profileTypeHi內設置值「先進梯形」


Error description 292-0022

Error message

預判：內部軟體錯誤。代碼%1

Cause of error

控制器已偵測到與運動控制器有關的內部軟體錯誤。

Error correction

請通知維修服務商


Error description 293-0001

Error message

預讀鏈的模組中內部錯誤

Cause of error

Error correction

通知服務代理商.


Error description 293-0002

Error message

不正常濾波器形式 2

Cause of error

第二命令數值濾波器不能在刀具-位置模式.

Error correction

調整配置.


Error description 293-0003

Error message

軸 %1 用 2 濾波器

Cause of error

一個軸在參數中啟動了二個濾波器.

Error correction

調整配置.


Error description 293-0004

Error message

不正確濾波器格式在軸 %1

Cause of error

只有允許HSC 型式的位置濾波器.

Error correction

調整配置


Error description 293-0005

Error message

無切削-位置濾波器啟動

Cause of error

以M128之旋轉軸公差是
- 配置或編程, 雖然沒有命令數值濾波器的刀具-位置模式已啟動.
- 配置或編程, 雖然沒有載入軸參數工作以第一濾波器.

Error correction

調整配置或編輯程式.


Error description 293-0006

Error message

旋轉軸誤差取消

Cause of error

旋轉軸的公差用M128未被啟動因為選擇去設定軸的參數沒有用刀具-位置濾波器. 因此正常路徑公差再被各軸使用.旋轉軸的公差用M128仍然啟動直到刀具-位置濾波器被再次使用.

Error correction

一個修正是不必要的.警告可以藉著在關閉軸參數前撤銷旋轉軸的公差被抑制 .


Error description 293-0007

Error message

軸參數邏輯軸 %1 遺失

Cause of error

內部錯誤
命名的軸最近編程式的軸參數在異常的程式取消裡遺失.
因此被配置的參數將被使用.

Error correction

控制器沒有修正的持續操作.
如果你知道遺失軸的參數, 你可以再編程一次.


Error description 293-0008

Error message

參數從其他軸被編寫 %1

Cause of error

此軸供給編程之軸參數不屬於此通道.

Error correction

編輯程式


Error description 293-0009

Error message

參數從其他軸被配置 %1

Cause of error

一個邏輯軸被指定至另一個, 物理的軸.
此物理軸的參數不能被邏輯軸數值覆寫.

Error correction

更換配置


Error description 293-000A

Error message

遺失軸參數在 Cfg 軸的 %1

Cause of error

軸的配置沒有輸入供給軸參數使用.

Error correction

更換配置


Error description 293-000B

Error message

兩切削位置濾波器

Cause of error

位置濾波器都是刀具定位型式.

Error correction

更換配置.


Error description 293-000C

Error message

位置濾波器遺失

Cause of error

若一個位置濾波器是刀具定位型式, 第二個濾波器必須是位置型式.

Error correction

更換配置.


Error description 293-000D

Error message

兩個位置濾波器在軸 %1

Cause of error

二個位置型式的位置濾波器裝配給同一軸.

Error correction

更換配置.


Error description 293-000E

Error message

沒有位置濾波器在軸 %1

Cause of error

若軸向濾波器為刀具定位型式，第二個濾波器必須也指定為刀具定位型式.

Error correction

更換配置.


Error description 293-000F

Error message

軸特定抖動選項尚未啟用

Cause of error

在工具機組態當中已經啟動軸專屬抖動值，但是選項尚未啟用。
此時已經啟動通道內有效的抖動用於該軸。

Error correction

- 從工具機組態當中刪除軸專屬抖動的參數MP_axPathJerk和MP_axPathJerkHi或啟用軟體選項。


Error description 293-0010

Error message

進給速率過濾器的選項尚未啟用

Cause of error

在工具機組態當中已經設置進給速率過濾器的時間常數，但是選項尚未啟用。
利用NC軟體關閉進給速率過濾器。

Error correction

- 從工具機組態當中刪除進給速率過濾器的時間常數之參數MP_filterFeedTime或啟用軟體選項。


Error description 293-0011

Error message

在「程式執行」當中，不允許開啟或關閉濾波器

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

標稱位置值篩選器的錯誤組態

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

已經指派軸(%2)的參數集(%1)之名稱

Cause of error

二或多個軸同時使用相同參數集， 每一軸的參數集名稱必須為唯一的。

Error correction

- 指派唯一的名稱給每一參數集。


Error description 293-0014

Error message

限制軸向加速的選項未啟動

Cause of error

在工具機組態當中已經設置徑向加速度的最大值，但是選項尚未啟用。
利用NC軟體關閉徑向加速度的限制。

Error correction

- 從工具機組態當中刪除限制徑向加速度的 maxTransAcc 和 maxTransAccHi 參數，或啟用軟體選項。


Error description 293-0016

Error message

不允許虛擬軸%1的篩選設定

Cause of error

個別篩選設定已經設置用於虛擬軸， 這並不允許用於虛擬軸。 個別篩選設定已經由NC關閉。
若CfgAxis/axisMode具有「虛擬」值，則軸為虛擬。

Error correction

- 組態： 刪除此軸的設置物件CfgPositionFilter，並且使用CfgKeySynonym與真實軸連線
- FN17： 使用FN17刪除來自NC程式的篩選設定
- 循環程式32： 刪除來自循環程式32的HSC模式


Error description 293-0017

Error message

ADP必須在DCM公差使用期間啟動

Cause of error

若使用額外公差值CfgDCM/maxLinearTolerance和CfgDCM/maxAngleTolerance，則必須啟動ADP。

Error correction

利用設定CfgHardware/setupADP:=Premium來啟動ADP。
有關ADP的特殊忠告，請參閱技術手冊。


Error description 293-0018

Error message

螺紋內過多輪廓錯誤(%1 mm)(允許%2 mm)

Cause of error

已超過連續螺紋的已調整公差

Error correction

- 編輯 NC 程式。 若可能，請降低主軸轉速。
- 若可接受較大偏移，則提高螺紋的公差。


Error description 293-0019

Error message

未到達連續螺紋的結尾

Cause of error

未到達連續螺紋的編寫終點。

Error correction

- 檢查NC程式並若需要時編輯之
- 若可能的話，降低主軸轉速


Error description 293-001A

Error message

FN17/18第%1號所程式編輯的無效編號

Cause of error

- 在存取至預先參數期間，不正確的FN17/18程式編輯編號。
- 此編號下並無預先參數。

Error correction

- 修正對應的FN17或FN18命令。


Error description 293-001B

Error message

FN17/18 IDX%1內程式編輯的無效軸

Cause of error

- 在存取至預先參數期間，透過FN17或FN 18已經程式編輯不正確的軸/主軸。
- 此軸索引並無軸或主軸。

Error correction

- 修正對應的FN17或FN18命令。


Error description 293-001C

Error message

連續螺紋的中間不允許垂直動作

Cause of error

- 與螺紋軸垂直的移動已經編寫在螺紋中間。
- 只有在螺紋末端上抬高的形式下才允許垂直移動。

Error correction

- 檢查NC程式，必要時調整之


Error description 293-001E

Error message

編寫的進給速率過小

Cause of error

編寫的進給速率過小。

Error correction

編輯 NC 程式。


Error description 293-001F

Error message

NC程式比%1長

Cause of error

The total distance moved in the NC program is greater than permitted.

Error correction

Shorten the NC program. Remove infinite loops.


Error description 293-0020

Error message

LookAheadChain模組內部錯誤。代碼%1

Cause of error

控制器已偵測到與運動控制器有關的內部軟體錯誤。

Error correction

請通知維修服務商


Error description 2A0-0001

Error message

外部輸入/輸出 未備妥

Cause of error

--介面未連接。
--外接裝置未開啟或未備妥。
--傳輸纜線故障或不正確。

Error correction

檢查數據傳輸線。


Error description 2A0-0002

Error message

錯誤

Cause of error

此訊息指示現在在背景內螢幕上有錯誤訊息。

Error correction

切換至背景模式並確認錯誤訊息。


Error description 2A0-0003

Error message

已經指定介面

Cause of error

您試圖指定已經佔用的資料介面。

Error correction

結束數據傳輸並重新啟動。


Error description 2A0-0004

Error message

傳輸速率不可能

Cause of error

兩數據介面上的傳輸鮑率設定不正確。

Error correction

選擇其他鮑率。


Error description 2A0-0005

Error message

資料轉換錯誤

Cause of error

E：在BCC 轉換資料期間，<NAK> 信號會連續接收15次。
A 至H 有/ 無E：接收器模組的錯誤碼具有下列原因：
--TNC 和周邊裝置的鮑率設定不匹配。
--對位位元錯誤。
--資料框錯誤( 例如無停止位元)。
--介面的接收模組故障。
K：在錯誤傳送至TNC 期間，<ESC> 字元之後並不回傳送<1>字元。
L：在錯誤順序<ESC><1> 之後，會接收到不正確的錯誤號碼( 允許錯誤號碼0 至7)。
M：在BCC 轉換資料期間，<NAK> 信號會連續傳送15次。
N：特定時間上並未傳送預期的確認<ACK>或<NAK>。

Error correction

必須檢查數據傳輸通道。


Error description 2A0-0006

Error message

LSV2: 連線中斷

Cause of error

- DSR 訊號遺失

Error correction

- 檢查傳輸線


Error description 2A0-0007

Error message

LSV2: 傳輸錯誤

Cause of error

- 字串傳輸時字元錯誤

Error correction

- 檢查傳輸線


Error description 2A0-0008

Error message

LSV2: 傳輸錯誤

Cause of error

- 資料接收時檢查和錯誤

Error correction

- 檢查傳輸線
- 如果錯誤重複發生, 連絡服務代理商.


Error description 2A0-0009

Error message

LSV2: 傳輸錯誤

Cause of error

- 資料傳輸時檢查和錯誤

Error correction

- 檢查傳輸線
- 如果錯誤重複發生, 連絡服務代理商.


Error description 2A0-000A

Error message

LSV2: 逾時錯誤

Cause of error

- (T1)遠端無反應

Error correction

- 如果錯誤重複發生, 連絡服務代理商.
- 檢查 OEM.SYS中LSV2TIME1輸入


Error description 2A0-000B

Error message

LSV2: 傳輸錯誤

Cause of error

- 遠端未備妥

Error correction

- 檢查遠端傳輸軟體


Error description 2A0-000C

Error message

LSV2: 逾時錯誤

Cause of error

- 傳輸未完成, ETX 遺失(T0)

Error correction

- 檢查遠端傳輸軟體
- 如果錯誤重複發生, 連絡服務代理商.
- 檢查 OEM.SYS中LSV2TIME1輸入


Error description 2A0-000D

Error message

LSV2: 逾時錯誤

Cause of error

- - (T2)遠端無反應

Error correction

- 檢查遠端傳輸軟體
- 如果錯誤重複發生, 連絡服務代理商.
- 檢查 OEM.SYS中LSV2TIME2輸入


Error description 2A0-000E

Error message

LSV2: 輸出錯誤

Cause of error

- 軟體內部錯誤

Error correction

- 如果錯誤重複發生, 連絡服務代理商.
- 檢查軟體版別


Error description 2A0-0010

Error message

不合法的檔案名稱

Cause of error

在檔名輸入時語法錯誤。

Error correction

檔名不可超過16 個字元。


Error description 2A0-0011

Error message

按鍵已鎖住

Cause of error

此按鍵目前被NC軟體鎖定中

Error correction

必要時,稍後重複此功能


Error description 2A0-0012

Error message

功能不允許

Cause of error

您嘗試使用控制器上「特性內容等級(FCL)」管理尚未啟用的特性。

Error correction

依照預設，FCL 功能會在軟體更新之後鎖定。 利用在 SIK 功能表內輸入密碼 65535，您可啟用這些功能一段特定時間來進行測試。 利用購買並輸入密碼可永久啟用 FCL 功能。 如需要更多的資訊，請聯絡您的工具機製造商或控制器的維修服務商。


Error description 2A0-0013

Error message

不容許兩個旋轉位置

Cause of error

圖形中同時定義兩個旋轉軸位置.

Error correction

只定義參考軸或次要軸旋轉位置


Error description 2A0-0014

Error message

檔名已經存在

Cause of error

指定的檔案名稱已經存在

Error correction

使用其他檔名.


Error description 2A0-0015

Error message

功能尚未啟用

Cause of error

您嘗試使用控制器上未啟用的軟體選項。

Error correction

請聯絡您的工具機製造商或控制器的維修服務商來購買軟體選項。


Error description 2A0-0016

Error message

警告：預先高度定義

Cause of error

您已經隱藏或取消定義的預先定位高度點. 小心可能發生碰撞.

Error correction

檢查是否發生碰撞.


Error description 2A0-0017

Error message

SYS 上可用的記憶體太小：

Cause of error

系統分割 SYS: 上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

- 重新啟動控制器。
- 請通知維修服務商


Error description 2A0-0018

Error message

SYS 上可用的記憶體太小：

Cause of error

系統分割 SYS: 上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

- 重新啟動控制器。
- 請通知維修服務商


Error description 2A0-0019

Error message

SYS 上可用的記憶體太小：

Cause of error

系統分割 SYS: 上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

- 重新啟動控制器。
- 請通知維修服務商


Error description 2A0-001A

Error message

SYS 上可用的記憶體太小：

Cause of error

系統分割 SYS: 上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

- 重新啟動控制器。
- 請通知維修服務商


Error description 2A0-001B

Error message

SYS 上可用的記憶體太小：

Cause of error

系統分割 SYS: 上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

- 重新啟動控制器。
- 請通知維修服務商


Error description 2A0-001C

Error message

PLC 上可用的記憶體太小：

Cause of error

PLC: 分割上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

請通知工具機製造商。


Error description 2A0-001D

Error message

PLC 上可用的記憶體太小：

Cause of error

PLC: 分割上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

請通知工具機製造商。


Error description 2A0-001E

Error message

PLC 上可用的記憶體太小：

Cause of error

PLC: 分割上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

請通知工具機製造商。


Error description 2A0-001F

Error message

PLC 上可用的記憶體太小：

Cause of error

PLC: 分割上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

請通知工具機製造商。


Error description 2A0-0020

Error message

PLC 上可用的記憶體太小：

Cause of error

PLC: 分割上無足夠的記憶體。 無法再確定控制器的適當功能。

Error correction

請通知工具機製造商。


Error description 2A0-0021

Error message

TNC 上可用的記憶體太小：

Cause of error

已經儲存過多檔案或過大的檔案在控制器的 TNC: 分割上。 若再儲存任何檔案，則會危害控制器的操作安全。

Error correction

- 刪除不再需要的 NC 程式
- 刪除不再需要的 NC 程式備份檔 (*.bak)
- 刪除不再需要的服務檔
- 若目前正在進行加工程序，絕不可再儲存任何檔案。 否則將導致操作失敗。


Error description 2A0-0022

Error message

TNC 上可用的記憶體太小：

Cause of error

已經儲存過多檔案或過大的檔案在控制器的 TNC: 分割上。 若再儲存任何檔案，則會危害控制器的操作安全。

Error correction

- 刪除不再需要的 NC 程式
- 刪除不再需要的 NC 程式備份檔 (*.bak)
- 刪除不再需要的服務檔
- 若目前正在進行加工程序，絕不可再儲存任何檔案。 否則將導致操作失敗。


Error description 2A0-0023

Error message

TNC 上可用的記憶體太小：

Cause of error

已經儲存過多檔案或過大的檔案在控制器的 TNC: 分割上。 若再儲存任何檔案，則會危害控制器的操作安全。

Error correction

- 刪除不再需要的 NC 程式
- 刪除不再需要的 NC 程式備份檔 (*.bak)
- 刪除不再需要的服務檔
- 若目前正在進行加工程序，絕不可再儲存任何檔案。 否則將導致操作失敗。


Error description 2A0-0024

Error message

TNC 上可用的記憶體太小：

Cause of error

已經儲存過多檔案或過大的檔案在控制器的 TNC: 分割上。 若再儲存任何檔案，則會危害控制器的操作安全。

Error correction

- 刪除不再需要的 NC 程式
- 刪除不再需要的 NC 程式備份檔 (*.bak)
- 刪除不再需要的服務檔
- 若目前正在進行加工程序，絕不可再儲存任何檔案。 否則將導致操作失敗。


Error description 2A0-0025

Error message

TNC 上可用的記憶體太小：

Cause of error

已經儲存過多檔案或過大的檔案在控制器的 TNC: 分割上。 若再儲存任何檔案，則會危害控制器的操作安全。

Error correction

- 刪除不再需要的 NC 程式
- 刪除不再需要的 NC 程式備份檔 (*.bak)
- 刪除不再需要的服務檔
- 若目前正在進行加工程序，絕不可再儲存任何檔案。 否則將導致操作失敗。


Error description 2A0-0026

Error message

沒有夠用的 RAM。

Cause of error

只有少數可用的 RAM。 若再使用任何 RAM，則會危害控制器的操作安全。

Error correction

- 停用佔用大量記憶體的應用程式，像是圖形編輯器或「程式模擬」模式。
- 重新啟動控制器。


Error description 2A0-0027

Error message

沒有夠用的 RAM。

Cause of error

只有少數可用的 RAM。 若再使用任何 RAM，則會危害控制器的操作安全。

Error correction

- 停用佔用大量記憶體的應用程式，像是圖形編輯器或「程式模擬」模式。
- 重新啟動控制器。


Error description 2A0-0028

Error message

沒有夠用的 RAM。

Cause of error

只有少數可用的 RAM。 若再使用任何 RAM，則會危害控制器的操作安全。

Error correction

- 停用佔用大量記憶體的應用程式，像是圖形編輯器或「程式模擬」模式。
- 重新啟動控制器。


Error description 2A0-0029

Error message

沒有夠用的 RAM。

Cause of error

只有少數可用的 RAM。 若再使用任何 RAM，則會危害控制器的操作安全。

Error correction

- 停用佔用大量記憶體的應用程式，像是圖形編輯器或「程式模擬」模式。
- 重新啟動控制器。


Error description 2A0-002A

Error message

沒有夠用的 RAM。

Cause of error

只有少數可用的 RAM。 若再使用任何 RAM，則會危害控制器的操作安全。

Error correction

- 停用佔用大量記憶體的應用程式，像是圖形編輯器或「程式模擬」模式。
- 重新啟動控制器。


Error description 2A0-002B

Error message

操作中無法轉換模式

Cause of error

加工中欲轉換操作模式時使用圖形產生或加工輪廓編輯

Error correction

切換至其他操作模式前先關閉圖形產生器或輪廓編輯並關閉外型輸入模式


Error description 2A0-002C

Error message

自動鍵盤鎖已開啟

Cause of error

控制器在狀態改變時鎖定按鍵,但狀態在15秒內未完成按鍵鎖定被解除.

Error correction

稍後直到狀態變更完成.


Error description 2A0-002D

Error message

樹狀式圖建立取消

Cause of error

在選擇一個長的 smarT.NC 程式, 取消樹狀檢視之建立. TNC在smarT.NC無法顯示完整的樹狀結構, 也無法測試或執行程式.

Error correction

再選擇程式一次並且直等到TNC完成建立樹狀檢視.


Error description 2A0-002E

Error message

程式已經在同步編輯

Cause of error

編輯的輪廓已經在編輯模式中編輯

Error correction

取消編輯模式 輸入並且在smarT.NC模式下決定變更


Error description 2A0-002F

Error message

程式檔頭已經存在

Cause of error

插入的檔頭已經存在

Error correction

修改已存在檔案的檔頭.


Error description 2A0-0030

Error message

剪貼簿是空的!

Cause of error

嘗試已剪貼方式插入單節但沒有剪貼的物件.

Error correction

先使用COPY BLOCK或CUT BLOCK功能將資料儲存至剪貼功能.


Error description 2A0-0031

Error message

系統記憶體溢位

Cause of error

當TNC 沒有足夠的緩衝記憶體可用於計算時就會發生此錯誤，例如在加工複雜零件時產生複雜的FK 圖形。

Error correction

按下CE 按鍵確認錯誤訊息並重複功能。


Error description 2A0-0032

Error message

功能不允許!

Cause of error

嘗試使用.hu程式定義工件毛胚,但您並沒有從.hu程式中選擇程式.

Error correction

當以UNIT程式開始進行輪廓程式時才可使用此功能.


Error description 2A0-0033

Error message

檔案不存在

Cause of error

嘗試使用 "最近的檔案" 功能開啟一個檔案已經被移動或不存在.

Error correction

選擇一個不同的檔案或開啟一個新的檔案.


Error description 2A0-0034

Error message

檔案格式已經改變

Cause of error

自從上次輸出版本的二進制格式改變之後，則再次打開該檔案時(*.H、*.T...) 會出現此訊息。

Error correction

刪除該檔案。


Error description 2A0-0035

Error message

smarT.NC: 編輯中
smarT.NC:
編輯中

Cause of error


Error description 2A0-0036

Error message

smarT.NC: 定義 輪廓
smarT.NC:
定義 輪廓

Cause of error


Error description 2A0-0037

Error message

smarT.NC: 定義 位置
smarT.NC:
定義 位置

Cause of error


Error description 2A0-0038

Error message

應用 %1 不能被開始

Cause of error

系統資源不足 (例如.高速切削記憶體消耗)一部分系統軟體無法輸出.

Error correction

稍後再呼叫所有需要的功能.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

無法顯示加工圖形

Cause of error

由於內部錯誤,已結束程式圖形產生

Error correction

重新選擇NC程式並重新執行圖形產生功能(RESET+START soft key)


Error description 2A0-003B

Error message

smarT.NC:選擇DXF元件
smarT.NC:
選擇元件

Cause of error


Error description 2A0-003C

Error message

錯誤的DXF檔案

應用 'DXF_CONVERTER' 不能被開始

Cause of error

您嘗試開啟TNC無法編輯的DXF檔案。

Error correction

- 檢查DXF檔案是否可用於ASCII格式。
- DXF檔案可用AutoCAD R12 (AC1009€)格式讀出。
若問題重複發生，請嘗試使用其他CAD系統製作DXF檔案。
- 若有需要，請通知維修服務商。


Error description 2A0-003E

Error message

程式執行圖示不可能!

Cause of error

控制器執行加工程式運算負載已經滿載，無法同步顯示程式執行圖形.

Error correction

不可顯示.


Error description 2A0-003F

Error message

撤銷全域程式設定

Cause of error

在全區域程式設定啟動下，仍可在在 smarT.NC 操作模式選擇程式執行submode .

Error correction

TNC自動地撤銷所有全區域程式設定. 假如你連續工作在程式執行,單節,自動模式時,有需要可恢復設定.


Error description 2A0-0040

Error message

smarT.NC: 程式執行
smarT.NC:
程式執行

Cause of error


Error description 2A0-0041

Error message

回復: NC 啟動

Cause of error


Error description 2A0-0042

Error message

選取的單節未定址

Cause of error

在程式執行中斷後，TNC 無法從游標目前位置恢復程式執行。

Error correction

按下GOTO 並輸入單節號碼來選擇回到程式所要的位置，或選擇程式中啟動功能。


Error description 2A0-0043

Error message

測試圖形無法顯示

Cause of error

目前系統避免使用測試圖形

Error correction

稍後再使用測試圖形.


Error description 2A0-0044

Error message

smarT.NC: 測試中
smarT.NC:
測試中

Cause of error


Error description 2A0-0045

Error message

刀具檔案？

Cause of error

NC 記憶體內有許多刀具表，但在測試執行運作模式內卻都沒有啟用。

Error correction

請在測試執行運作模式內啟用刀具表( 狀態 "S")。


Error description 2A0-0047

Error message

GOTO 表行號

Cause of error


Error description 2A0-0048

Error message

規劃已鎖定的進給軸

Cause of error

--您在加工程式內規劃被鎖定的軸。
--在鎖定的軸上計算行程( 例如由於現有的旋轉)。
--規劃的軸為自由行程旋轉軸。

Error correction

--必要時，啟動該軸。
--從加工程式中刪除此軸。


Error description 2A0-0049

Error message

主軸必須轉動

主軸必須轉動

Cause of error

您未先打開主軸就呼叫固定的循環程式。

Error correction

編輯加工程式。


Error description 2A0-004A

Error message

無刀具進給軸

Cause of error

您未先啟用刀具就呼叫固定式循環程式。

Error correction

編輯加工程式。


Error description 2A0-004B

Error message

刀半徑太小

刀半徑太小

Cause of error

- 循環3(槽): 你已定義的寬度大於刀具半徑的4倍.
- 循環253(槽) 或 循環254 (圓槽):加工槽的寬度(Q219 - Q368)比4倍的刀具半徑更大.
- 循環240: 你已輸入比刀具直徑大的中心直徑.
- 循環210(槽) 或 循環211 (圓槽):這槽的寬度比6倍的刀具半徑更大.

Error correction

- 循環3(槽):已定義槽的寬度比刀具直徑大且比4倍刀具半徑小.
- 循環253(槽) 或 循環254 (圓槽): 已定義加工槽的寬度比刀具直徑大且比4倍刀具半徑小.
- 循環 240: 使用較大的刀具.
- 循環 210 (槽) 或 循環 211 (圓槽):已定義槽寬度比刀具直徑大且比6倍刀具半徑小.


Error description 2A0-004C

Error message

刀半徑太大

刀半徑太大

Cause of error

- 輪廓銑削: 內轉角的圓弧區塊半徑比刀具半徑還小.
- 螺紋銑削: 螺紋截圓直徑比刀具直徑還小.
- 溝槽銑削: 粗加工的槽寬度比刀具直徑還小.
- 循環程式 251, 矩形口袋: Q220 圓角半徑比刀具半徑還小.
- 循環程式 214: 預先加工的口袋直徑比刀具直徑還小.

Error correction

- 使用較小的刀具.
- 溝槽銑削: 必要的話使用較小的刀具誤差值 (Q368)
- 循環程式 214: 使用較小的刀具; 修正預先加工的口袋直徑


Error description 2A0-004D

Error message

超出範圍

超出範圍

Cause of error

在數位化期間，探棒超出定義的數位化範圍。

Error correction

請檢查循環程式內的數據，尤其是接觸探針軸的值。


Error description 2A0-004E

Error message

開始位置不正確

開始位置不正確

Cause of error

用Contour line 數位化：選擇了不正確的開始位置。

Error correction

檢查Contour Lines 循環程式內定義的軸。


Error description 2A0-004F

Error message

不允許旋轉

Cause of error

- 數值化期間不允許旋轉.
- 自動量測期間與3-D選轉不允許同時執行 (量測循環程式 400 至 418).
- 3-D 旋轉與循環程式 247不允許同時執行.

Error correction

- 刪除旋轉循環程式.
- 重置旋轉 (手動模式).
- 重置3-D旋轉.


Error description 2A0-0050

Error message

不允許的比例係數

Cause of error

您在TCH PROBE 0 循環(ISO：G55) 之前或數位化循環之前規劃比例因數。

Error correction

刪除比例因數或特定軸比例循環。


Error description 2A0-0051

Error message

不允許鏡射

Cause of error

您在TCH PROBE 0 循環程式(ISO：G55) 之前或數位化循環之前規劃鏡射影像。

Error correction

刪除Mirror Image 循環。


Error description 2A0-0052

Error message

不允許工件座標位移

Cause of error

用輪廓線數位化：原點位移啟動。

Error correction

刪除原點位移。


Error description 2A0-0053

Error message

無進給率

無進給率

Cause of error

您未規劃進給速率。

Error correction

編輯加工程式，FMAX 只對單節規劃有效。


Error description 2A0-0055

Error message

循環內符號矛盾

Cause of error

準備淨空、總孔深度以及縱向進刀深度的代數符號不符。

Error correction

輸入一致的符號。


Error description 2A0-0056

Error message

不允許輸入的角度

不允許輸入的角度

不允許輸入的角度

Cause of error

- 循環程式 19傾斜工作面(DIN/ISO: G80)中的實體角度在目前的安裝中無法被實現 (如. 萬向頭只能以半球面方向接近).
- 只允許以平行軸角度位置執行探測循環程式.
- 所定義的啟用中刀具點角度(T-ANGLE)為180度.

Error correction

- 編輯輸入的實體角度.
- 只以平行軸角度位置執行量測循環程式.
- 使用介於0到180度的角度值.


Error description 2A0-0057

Error message

無法到達接觸點

Cause of error

在 TCH-PROBE 0 (ISO: G55) 循環程式或手動探針循環程式期間，探針無法達到機械參數MP6130內定義途徑的接處點。

Error correction

--將接觸探針定位於工作。
--增加MP6130內之值。


Error description 2A0-0058

Error message

太多點

太多點

Cause of error

在以手動數據輸入定位的操作模式內，自動建立數位化範圍的移動點：超出儲存的移動點數( 最多893)。

Error correction

在增加移動點間隔之後重新紀錄數位化範圍。


Error description 2A0-005A

Error message

CYCL DEF 不完整

CYCL DEF 不完整

Cause of error

--您刪除了部分循環程式。
--您在循環程式內插入加工程式單節。

Error correction

--再次重新定義整個循環程式。
--刪除循環程式內的NC 單節。


Error description 2A0-005B

Error message

在這裡不允許高的軸

平面不恰當地定義

Cause of error

在定義Contour Lines 循環程式(TCH PROBE 7) 時，您在起始點內規劃的高度軸。

Error correction

編輯加工程式。


Error description 2A0-005C

Error message

進給軸規劃錯誤

進給軸規劃錯誤

Cause of error

在反白的區塊內規劃了不正確軸。

Error correction

檢查是否一個軸規劃了兩次。


Error description 2A0-005D

Error message

錯誤的 rpm

Cause of error

您輸入了無效的主軸轉速。

Error correction

輸入正確轉速。請參閱機械手冊。


Error description 2A0-005E

Error message

未定義半徑補償

Cause of error

- 在輪廓定義當中，忽略輪廓口袋或輪廓鍊來程式編輯半徑補正。
- 您已經呼叫具有刀具半徑為0的加工循環程式。

Error correction

- 在輪廓子程式內設定刀具半徑補正，來定義輪廓是否用於口袋或島形。
- 定義刀具半徑大於0。


Error description 2A0-005F

Error message

未定義修圓

Cause of error

您依序規劃沒有半徑補正的定位單節、圓弧(RND，ISO：G25) 以及具有半徑補正的圓單節。

Error correction

編輯加工程式。


Error description 2A0-0060

Error message

圓的半徑太大

圓的半徑太大

Cause of error

- 在輪廓、輪廓口袋或輪廓鍊的定義內，所程式規劃的圓弧導角 (RND，ISO：G25) 的半徑過大，並不適用於相鄰的元件之間。
- 在固定循環程式內 (矩形口袋/矩形立柱)，定義了無法插入的圓弧導角。

Error correction

- 在輪廓子程式內定義較小的圓弧導角
- 檢查循環程式定義並且修正輸入值


Error description 2A0-0061

Error message

程式開始未定義

Cause of error

TNC 無法從目前位置確實計算幾何座標( 例如第一定位單節的規劃座標和補正的實際位置一樣)。

Error correction

--重新啟動NC 程式。
--請使用中間程式啟動功能回到中斷點。


Error description 2A0-0062

Error message

過多副程式規劃

Cause of error

在袋輪廓或輪廓鏈循環中呼叫超過6個程式 (PGM CALL, ISO: %..).
一個程式呼叫可以使用:
- 循環 9 (PGM CALL, ISO: G39)
- 呼叫 OEM 循環

Error correction

修改程式.


Error description 2A0-0063

Error message

無參考角度

無參考角度

無參考角度

Cause of error

在LP/CP 單節(ISO：G10，G11，G12，G13) 內，並未定義原點角度或遞增原點角度，即是：
--最後規劃的位置與原點之間的距離小於或等於0.1 µm。
--在原點假設與LP/CP 單節之間未規劃旋轉動作。

Error correction

--程式絕對原點角度。
--檢查原點位置。
--必要時，重設旋轉。


Error description 2A0-0064

Error message

未定義固定循環

未定義固定循環

Cause of error

在Cycle 220/221 ( 圓/ 直線點圖樣) 之前未定義固定圓。

Error correction

請在Cycle 220/221 之前定義固定圓。


Error description 2A0-0065

Error message

槽寬度不足

槽寬度不足

Cause of error

槽循環程式內定義的寬度無法以現有的刀具加工。

Error correction

請使用較小的刀具。


Error description 2A0-0066

Error message

口袋太小

口袋太小

Cause of error

Pocket Milling 循環程式內定義的側邊長度太短。

Error correction

請使用較小的刀具。


Error description 2A0-0067

Error message

未定義Q202

未定義Q202

Cause of error

在固定式循環程式200 至215 內未定義縱向進刀深度(Q202)。

Error correction

請在固定式循環內輸入縱向進刀深度。


Error description 2A0-0068

Error message

未定義Q205

未定義Q205

Cause of error

在Universal Drilling 循環程式內，您未定義最小縱向進刀深度。

Error correction

請在固定式循環內輸入最小縱向進刀深度。


Error description 2A0-0069

Error message

Q218必須大於Q219

Q218必須大於Q219

Cause of error

口袋精銑循環程式：Q218 必須大於Q219。

Error correction

修正固定式循環內之值。


Error description 2A0-006A

Error message

CYCL 210不允許

不允許固定循環程式

Cause of error

在圓形圖樣或直線圖樣循環程式內無法執行固定循環程式。

Error correction

請使用其他固定式循環程式。


Error description 2A0-006B

Error message

CYCL 211不允許

CYCL 211不允許

Cause of error

Cycle 211 無法在CIRCULAR PATTERN 或LINEAR PATTERN 循環程式內執行。

Error correction

請使用其他固定式循環程式。


Error description 2A0-006C

Error message

Q220 太大

Q220 太大

Cause of error

口袋或立柱精銑循環程式：圓角半徑Q220 太大。

Error correction

修正固定式循環內之圓角半徑。


Error description 2A0-006D

Error message

Q222 必須大於 Q223

Q222 必須大於 Q223

Cause of error

立柱精銑循環程式：工件空白直徑Q222 必須大於精銑部分直徑Q223。

Error correction

修正固定式循環內之工件空白直徑。


Error description 2A0-006E

Error message

Q244 必須大於 0

Q244 必須大於 0

Cause of error

圓形圖樣循環程式：您輸入了0 的間距圓直徑。

Error correction

修正循環內間距圓直徑。


Error description 2A0-006F

Error message

Q245不可等於 Q246

Q245不可等於 Q246

Cause of error

圓形圖樣循環程式：輸入的停止角度等於開始角度。

Error correction

修正循環內開始或停止角度。


Error description 2A0-0070

Error message

角度範圍必須小於 360°

角度範圍必須小於 360°

Cause of error

圓形圖樣循環程式：您輸入的角度範圍超過360 度。

Error correction

修正循環內開始或停止角度。


Error description 2A0-0071

Error message

Q223 必須大於 Q222

Q223 必須大於 Q222

Cause of error

在圓形口袋精銑循環程式當中，輸入小於工件外形直徑(Q222)的精銑工件直徑(Q223)。

Error correction

在循環程式定義內編輯Q222。


Error description 2A0-0072

Error message

Q214: 不允許0

Q214: 不允許0

Cause of error

在循環程式204 的定義中，您輸入脫離方向0。

Error correction

在Q214 內，請輸入1 至4的值。


Error description 2A0-0089

Error message

未定義測量進給軸

未定義測量進給軸

Cause of error

您未在下列400、402、420、425、426 或427 的測量循環程式之一定義了測量軸。

Error correction

請檢查對應循環程式內的Q272，允許的輸入值：1 或2；而Cycle 427 則為1、2或3。


Error description 2A0-008A

Error message

超出刀具破裂容許誤差範圍

超出刀具破裂容許誤差範圍

Cause of error

在使用測量循環檢查工件期間，刀具表內的刀具損壞容許誤差RBREAK 太大。

Error correction

檢查刀具是否受損。


Error description 2A0-008B

Error message

Q247內輸入非0的數值

Q247內輸入非0的數值

Cause of error

在測量循環程式內，您在參數Q247 內輸入0 的角度步進。

Error correction

請輸入非0 的角度步進(Q247)。


Error description 2A0-008C

Error message

Q247內輸入大於5的值

Q247內輸入大於5的值

Cause of error

在測量循環程式內，您在參數Q247 內輸入小於5 度的角度。

Error correction

為了確保測量的精確度，請在參數Q247 內輸入大於5度的角度。


Error description 2A0-008D

Error message

工件座標表？

Cause of error

可能是沒有原點座標表存放在NC 記憶體中或即使有很多座標表也沒有一個被啟用。

Error correction

啟用全程程式執行模式( 狀態 M)內的原點座標表。


Error description 2A0-008E

Error message

輸入方向 Q351 不等於 0

輸入方向 Q351 不等於 0

Cause of error

在固定的循環程式內，您未定義切削方向( 順銑/ 逆銑)。

Error correction

將切削方向定義為順銑(= 1)或逆銑(= 1)。


Error description 2A0-008F

Error message

螺紋深度太大

螺紋深度太大

Cause of error

規劃的螺紋深度加上1/3 螺距大於鑽孔或裝埋深度。

Error correction

請規劃總孔深度至少小於1/3螺距的總孔深度。


Error description 2A0-0090

Error message

遺失校正數據

遺失校正數據

Cause of error

您沒有先執行校正就試圖使用Cycle 440 執行測量。

Error correction

重複Cycle 440，但是以Q363 = 0( 校正)。


Error description 2A0-0093

Error message

主軸定位不允許

Cause of error

- 您的工具機並不提供主軸定向
- 主軸定向不可能

Error correction

- 請參閱機械手冊！
- 檢查工具機參數 7442 並利用 NC 輸入 M 功能的數值指定或 -1 給主軸定向。 請參閱機械手冊！


Error description 2A0-0096

Error message

檢查深度符號

Cause of error


Error description 2A0-00A4

Error message

不允許關閉 Q399

Cause of error

嘗試啟動之量測循環 441啟動角度追蹤但此循環被參數6165取消.

Error correction

設定機械參數 6165 = 1 (MOD功能, 密碼 123) 並重新校正量測探針.


Error description 2A0-00A5

Error message

刀具未定義

刀具未定義

刀具未定義

刀具未定義

刀具尚未定義

Cause of error

您呼叫了刀具表內未定義的刀具。

Error correction

--將遺失刀具加入刀具表。
--使用其他刀具。


Error description 2A0-00A6

Error message

不允許的刀具編號

不允許的刀具編號

Cause of error

在 TOOL CALL 或 TOOL DEF 單節內，您嘗試定義工具機參數禁止的刀號。

Error correction

- 使用刀具名稱。
- 調適工具機參數 7483。 若有需要，請通知工具機製造商。


Error description 2A0-00A7

Error message

不允許的刀具名稱

不允許的刀具名稱

Cause of error

嘗試在I TOOL CALL 或 TOOL DEF單節中定義刀具名稱但參數設定關閉此功能.

Error correction

- 使用刀具編號.
- 連絡機械自造商


Error description 2A0-00AD

Error message

Handwheel inactive

Cause of error


Error description 2A0-00AE

Error message

HR not allowed

Cause of error


Error description 2A0-00AF

Error message

Wrong operation mode
for handwheel

Cause of error


Error description 2A0-00B0

Error message

Manual

Cause of error


Error description 2A0-00B1

Error message

Handwheel

Cause of error


Error description 2A0-00B2

Error message

Manual input

Cause of error


Error description 2A0-00B3

Error message

Singal block

Cause of error


Error description 2A0-00B4

Error message

Full sequence

Cause of error


Error description 2A0-00B5

Error message

Edit table

Cause of error


Error description 2A0-00B6

Error message

T%s: 剩餘的刀具壽命太短

Cause of error

顯示此錯誤訊息表示剩餘刀具壽命(刀具表中Time2項)時間已經超過.

Error correction

- 使用新刀具.
- 更新目前刀具使用時間 (刀具表中CUR.TIME項).
完整的刀具受命時間過長將紀錄在TNC:\ 路徑中TOOLLIST.ERR檔.


Error description 2A0-00B8

Error message

FN 14: 錯誤碼 %-3u

FN 14:錯誤程式碼%s

Cause of error

由函數FN14強迫錯誤﹝ISO；D14﹞，TNC用此函數呼叫之前規劃的機械製造商訊息﹝例如從OEM循環中﹞。若在程式執行或測試期間，TNC回到含有 FN14﹝D14﹞的單節時，將停止運作並顯示訊息，然後您必須重新啟動程式。

Error correction

有關錯誤說明，請參閱使用者手冊。修正錯誤並重新啟動程式。


Error description 2A0-00B9

Error message

計算錯誤號碼過高

Cause of error

來自Q 參數的函數FN14(ISO：D14) 之錯誤數量計算導致超出允許範圍0 至499之值。

Error correction

重新編輯加工程式。


Error description 2A0-00BA

Error message

刀具 %s 未定義

Cause of error

刀庫中沒有被呼叫的刀具.

Error correction

檢查刀套表並增加刀具.
刀庫中未包含的刀具會完整的紀錄在TNC:\ 路徑中TOOLLIST.ERRA檔案 。


Error description 2A0-00BB

Error message

單節掃瞄不一致 %s

Cause of error

在單節掃描回覆機械模式狀態時(程式中啟動), 機械狀態在單節掃描中主軸轉速 (S), 行程極限 (R) 或原點預設表 (P).

Error correction

- 關閉控制器並重新起動.
- 聯絡機械製造商.


Error description 2A0-00BC

Error message

極限開關 %.2s-

Cause of error

計算出的刀具路徑超過工具機的移動範圍 (軟體極限開關)
- 已經到達手動操作模式內的軟體極限開關

Error correction

- 檢查程式規劃的座標。 若有需要，請編輯程式。
- 檢查參考點。 若有需要，請設定新的參考點。
- 往相反方向移動刀具。


Error description 2A0-00BD

Error message

極限開關 %.2s-

Cause of error

所計算出來的刀具路徑超出機械的移動極限。
負向移動極限定義在 MP92x.x.

Error correction

- 檢查程式座標，必要的話請編輯程式。
- 檢查參考點，必要的話請設定新的參考點。


Error description 2A0-00BE

Error message

極限開關 %.2s+

Cause of error

- 計算出的刀具路徑超過工具機的移動範圍 (軟體極限開關)
- 已經到達手動操作模式內的軟體極限開關

Error correction

- 檢查程式規劃的座標。 若有需要，請編輯程式。
- 檢查參考點。 若有需要，請設定新的參考點。
- 往相反方向移動刀具。


Error description 2A0-00BF

Error message

極限開關 %.2s+

Cause of error

所計算出來的刀具路徑超出機械的正向移動極限。
正向移動極限定義在MP91x.x。

Error correction

- 檢查程式座標，必要的話請編輯程式。
- 檢查參考點，必要的話請設定新的參考點。


Error description 2A0-00C1

Error message

檔案不存在

Cause of error

- 檔案不存在
- 檔案在上一次使用後被刪除
- smarT.NC: 選擇一 .HU程式中使用的位置表不存在TNC的硬碟中

Error correction

- 在選擇檔案之應用時選擇存在之檔案
- 檢查 .HU程式中遺失之位置表並重新載入或讀入遺失之檔案


Error description 2A0-00C2

Error message

檔案格式遺失或不正確

Cause of error

開啟新檔時未指定適當的檔案名稱

Error correction

輸入正確的檔案格式.


Error description 2A0-00C3

Error message

沒有選取工件座標表

Cause of error

嘗試使用軟鍵選擇原點(datum)編號但在檔案中未定義選擇之原點表(datum table).

Error correction

在檔案檔頭 (UNIT 700),輸入選用之原點表 .


Error description 2A0-00C7

Error message

MC： SPLC-RTS 內系統錯誤

Cause of error

- MC 上 SPLC 的執行時間系統 (RTS) 內發生內部軟體錯誤

Error correction

請通知維修服務商


Error description 2A0-00C8

Error message

PL/MB 硬體辨識失敗

Cause of error

在安全相關 PL 和 MB 硬體的偵測與評估期間發生錯誤。

Error correction

- 檢查 HSCI-PL 和 MB 的連線與功能
- 請通知維修服務商


Error description 2A0-00C9

Error message

HSCI-PL/MB 回報錯誤

Cause of error

安全相關 HSCI-PL 或 MB 供應無效的資料。

Error correction

- 找出並更換故障裝置
- 請通知維修服務商


Error description 2A0-00CA

Error message

HSCI-PL/MB 回報錯誤

Cause of error

安全相關 HSCI-PL 或 MB 回報錯誤。

Error correction

- 檢查 PL 或 MB 的配線與情況
- 請通知維修服務商


Error description 2A0-00CB

Error message

MC： SPLC-RTS 內系統錯誤

Cause of error

- 藉由MC, SPLC 的執行時間系統 (RTS) 內發生內部軟體錯誤

Error correction

請通知維修服務商


Error description 2A0-00CC

Error message

MC： SPLC-RTS 內系統錯誤

Cause of error

- 藉由MC, SPLC 的執行時間系統 (RTS) 內發生內部軟體錯誤

Error correction

請通知維修服務商


Error description 2A0-00CD

Error message

SPLC 程式內執行時間錯誤

Cause of error

- SPLC 程式內執行時間錯誤

Error correction

請通知維修服務商


Error description 2A0-00CE

Error message

SPLC 無法載入程式

Cause of error

無法載入 SPLC 程式。

Error correction

請通知維修服務商


Error description 2A0-00CF

Error message

SPLC 程式已變更

Cause of error

在工具機安全驗收之後變更 SPLC 程式或 NC 軟體。

Error correction

恢復原始的 SPLC 程式，或再次執行安全驗收。


Error description 2A0-00D0

Error message

SPLC 程式無法執行

Cause of error

無法啟動 SPLC 程式

Error correction

- 請注意進一步錯誤訊息。
- 請通知維修服務商


Error description 2A0-00D1

Error message

工具機不在安全操作模式內

Cause of error

控制器調試尚未完成。 所以無法確定工具機的功能安全性。


Error description 2A0-00D2

Error message

SPLC 輸入的組態

Cause of error

具備逆向邏輯的 SPLC 輸入組態失效。

Error correction

- 檢查安全相關工具機參數 inpNoInverseA 和 inpNoInverseB 內的組態。
- 請通知維修服務商


Error description 2A0-00D3

Error message

SPLC 輸入的組態

Cause of error

參與分鐘測試的 SPLC 輸入組態失效。

Error correction

- 檢查安全相關工具機參數 inpNoDynTest 內的組態。
- 請通知維修服務商


Error description 2A0-00D4

Error message

SPLC 循環時間的組態

Cause of error

設置的 SPLC 循環時間過長或過短。

Error correction

- 檢查工具機參數 plcCount 內的組態。
- 請通知維修服務商


Error description 2A0-00D5

Error message

功能安全性(FS)未確定！

Cause of error

此控制軟體只能用於測試！
所以無法保證工具機的功能安全性！


Error description 2A0-00D6

Error message

ACCESSLEVEL： 功能已鎖定

Cause of error

- 啟動 ACCESSLEVEL 內所要的功能遭到鎖定

Error correction

- 透過 ACCESSLEVEL 啟用該功能


Error description 2A0-00D8

Error message

smarT.NC: 複製/剪下
smarT.NC:
複製

Cause of error


Error description 2A0-00D9

Error message

變更的NC軟體版本

Cause of error

- 在工具機安全驗收之後已變更 NC 軟體版本。
- NC 軟體版本以及所使用的檔案版本 SplcApiMarker.def 不吻合。

Error correction

- 將適合已安裝 NC 軟體版本的 SplcApiMarker.def 檔案傳輸至 SPLC 專案。
- 將來自此檔案的常數 SPLC_API_VERSION 之值輸入安全相關工具機參數 splcApiVersion in CfgSafety
- 重複安全檢查並且用適當的理解度來核准工具機。
- 請通知維修服務商


Error description 2A0-00DA

Error message

SPLC組態資料錯誤

Cause of error

- SPLC 的組態資料不正確。 在修正這些資料之前，不可能轉譯 PLC 程式。

Error correction

- 修正 SPLC 的組態資料，請注意有關此錯誤的進一步錯誤訊息。
- 請通知維修服務商


Error description 2A0-00DB

Error message

不正確的安全輸出情況 %1

Cause of error

- 指示的 SPLC 輸出為邏輯 1 (+24 V)，雖然 SPLC 指定邏輯 0 (0 V) 給輸出。
- 配線錯誤 (+24 V 短路)
- PLD 模組失效

Error correction

- 請檢查配線
- 更換失效的 PLD 模組
- 請通知維修服務商


Error description 2A0-00DC

Error message

未記錄參考電源

Cause of error

可適化進給控制 (AFC)，學習模式：
TNC 無法發現任何參考電源。
可能的原因： 測試切削進行中

Error correction

重複教學切削。


Error description 2A0-00DD

Error message

刀號/切削編號的失效指派

Cause of error

AFC： 在 AFC 設定內，對於目前刀具的切削編號之指派失效。

Error correction

重複教學程序，
TNC 自動將目前切削重設為「Teach」。


Error description 2A0-00DE

Error message

SPLC輸入%1的配線

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

緊急停止的配線

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

動態測試的錯誤輸入%1

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

在輸入%1上進行交叉比對期間MC錯誤

Cause of error

雙通道FS輸入的兩個端子具有不同的邏輯情況。
可能的原因：
- 工具機操作面板上的按鍵以傾斜角度壓下
- FS輸入線路中斷
- FS輸入線路內的0 V或24 V短路
- 不正確的逆向FS輸入設置(SMP) (例如具有反價或逆向信號)

Error correction

- 檢查工具機操作面板上的按鍵，若其中一個按鍵已經往錯誤角度按下，則不需要進一步量測
- 檢查相關雙通道輸入的配線
- 請通知維修服務商
請注意，在兩個輸入端子都進入待命狀態之前，該輸入無法返回觸發狀態。


Error description 2A0-00E2

Error message

無法預期的SPLC輸入%1情況

Cause of error

根據工具機參數設置，應該將0 V提供給待機狀態內已知的SPLC輸入並且將24 V提供給另一通道。
不過情況並如此。
可能的原因：
- SPLC輸入的組態失效
- 自我測試期間輸入並未在待機狀態
- 配線錯誤。
- 已連接的手輪並不適用於功能安全性(FS)
- 手輪已經由不合適的模擬插頭所取代(不適用於FS)

Error correction

- 請檢查配線
- 請檢查組態
- 檢查已連接的手輪並且必要時更換之
- 檢查模擬插頭並且必要時更換之
- 請通知維修服務商


Error description 2A0-00E3

Error message

Select override:
Handwheel/Ctrl panel
USE WITH CAUTION

Cause of error


Error description 2A0-00E4

Error message

AFC.TAB內未發現控制策略，將使用預設值。

Cause of error

控制器無法在表格AFC.TAB內找到指派給現用工件的控制策略。

Error correction

修正刀具表的AFC欄內或AFC.TAB表格內之輸入。


Error description 2A0-00E5

Error message

輸入由SPLC程式設定的記號%1

Cause of error

- SPLC程式具有一輸入標記，設定為TRUE (= 1)之值。這不允許。
- 輸入標記可由SPLC程式刪除(= 0)，但是無法設定(= 1)

Error correction

- 檢查SPLC程式，必要時修正之
- 請通知維修服務商


Error description 2A0-00EC

Error message

車削模式內不容許AFC參數

Cause of error

在車削模式內編寫了不容許的AFC參數，例如TIIME或DIST。

Error correction

檢查NC程式，必要時調整之


Error description 2A0-00ED

Error message

程式執行圖形：未完整顯示

Cause of error

TNC正忙於加工目前的工件，因此有時無法更新程式執行圖形，因此不完整。

Error correction

不可進行修正動作


Error description 2A0-00EE

Error message

AFC：未記錄閒置電源

Cause of error

在達到第一個切割區塊之前，無法完成到起始速度的加速階段；因此無法確定空閒功率。

Error correction

只有執行第一切割區塊一次，才能確定已經到達起始速度。


Error description 2A0-00EF

Error message

AFC：此功能未生效；不一致的輸入值

Cause of error

A FUNCTION MODE ... command was executed after the TOOL CALL. That is not allowed.

Error correction

Edit the NC program


Error description 2A8-0003

Error message

將手輪放置在充電器內

Cause of error

雖然未啟動手輪模式，不過無線手輪並未放置在充電站內。 若手輪的可充電電池電力耗盡，或無線電連線上有干擾，則 TNC 會緊急停止。
在此情況下，會取消程式執行。

Error correction

不使用手輪時，請將手輪放置在充電站內。


Error description 2A8-0004

Error message

OEM手輪選單或軟鍵內設置錯誤

Cause of error

OEM手輪選單或OEM手輪軟鍵的設置不完整或錯誤。

Error correction

請通知維修服務商。


Error description 2A8-0007

Error message

電池快要沒電了。 將手輪放置在充電站內

Cause of error

無線手輪的充電電池幾乎沒電了。
若充電電池沒電，則會中斷與手輪連線。
這導致緊急停止並且程式放棄執行！

Error correction

- 此時請將手輪放回充電站充電。
- 建議： 手輪不使用時，請隨時保持充電狀態。


Error description 2A9-0001

Error message

錯誤的工件外型

Cause of error

已知的工件外型定義錯誤並且控制器無法解析。

Error correction

- 修正NC程式內的工件外型。


Error description 2A9-0002

Error message

不正確的刀具資料

Cause of error

The 3-D simulation graphic cannot process the tool data.

Error correction

Adapt the tool data


Error description 2A9-0009

Error message

快速移動切削接近單節%1

Cause of error

該模擬偵測到在指示的單節編號附近快速移動可能的材料切削。

Error correction

請檢查BLK FORM的位置和尺寸，若有需要則請編輯NC程式


Error description 2A9-000B

Error message

計算圖形時系統錯誤

Cause of error

程式運行或測試運行期間3D圖形表示的內部計算期間系統錯誤。

Error correction

請通知維修服務商


Error description 2A9-000C

Error message

違反工件靠近單節%1

Cause of error

The simulation detected a possible violation of the workpiece by a non-cutting part of the tool (holder or shank) near the indicated block number.

Error correction

Check the position and size of the BLK FORM, as well as the tool data, and edit the NC program if necessary


Error description 2A9-000D

Error message

%2 3-D模型未載入%1

Cause of error

Error while reading the 3-D model: the file could not be opened or is not a supported 3-D data format.

Error correction

- Check the path and correct it if necessary
- Reload the file


Error description 2A9-000E

Error message

%2 3-D模型未載入%1

Cause of error

Could not load the 3-D model because it does not fulfill the quality requirements.
The following requirements are in place for 3-D models:
- All dimensions in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles

Error correction

Regenerate the 3-D model and transfer it to the control.


Error description 2A9-000F

Error message

%2 3-D模型未載入%1

Cause of error

Error while reading the 3-D model: the file contains too many triangles.

Error correction

- Use a rougher 3-D model
- Generate the 3-D model with the CAD program again and transfer it to the control. In many CAD programs the level of detail can be set when exporting.


Error description 2A9-0010

Error message

工件無法匯出

Cause of error

Could not write the file.

Error correction

- Check the path and correct it if necessary
- Check the available memory


Error description 2A9-0011

Error message

外部工件監控暫時關閉

Cause of error

Too many blocks with violations of the workpiece were found.
Extended workpiece monitoring will be deactivated until the next BLK FORM.

Error correction

Check and correct as necessary:
- Tool data
- Position and shape of the workpiece
- Cuts at FMAX


Error description 2A9-0012

Error message

工件無法匯出

Cause of error

There is no workpiece present.


Error description 2AA-0005

Error message

資料庫錯誤

Cause of error

因為以下因素而無法存取資料表：
- 資料表有寫入保護
- 資料表已毀損
- 資料表不存在

Error correction

檢查資料表


Error description 2D4-0000

Error message

Python描述檔「%1」開始失敗

Cause of error

開始Python描述檔時必須與PLC進行的通訊失敗。

Error correction

- 編譯PLC程式
- 重新啟動Python描述檔


Error description 2D4-0001

Error message

Python描述檔「%1」開始失敗

Cause of error

錯誤的確切原因未知。

Error correction

請通知維修服務商。


Error description 2D4-0002

Error message

Python描述檔「%1」開始失敗

Cause of error

Python選項並未啟用，針對要在控制器上執行的Python應用，必須在SIK內啟用「Python OEM Process」軟體選項。

Error correction

- SIK內未啟用「Python OEM process」軟體選項


Error description 2D4-0003

Error message

Python描述檔「%1」開始失敗

Cause of error

執行Python描述檔的可用工作記憶體不足。

Error correction

- 在工具機組態上(「memLimit」工具機參數)指派較少記憶體需求給Python描述檔
- 關閉執行中的Python處理，釋放記憶體。


Error description 2D4-0004

Error message

Python描述檔「%1」開始失敗

Cause of error

工具機參數「memLimit」之值(最高處理記憶體)無效。

Error correction

- 檢查工具機參數「memLimit」，並修正之


Error description 2D4-0005

Error message

Python描述檔「%1」開始失敗

Cause of error

工具機組態內所輸入用於Python描述檔的路徑無效。

Error correction

- 修正CfgSoftkeyOverlay組態物件內的工具機參數。


Error description 2D4-0006

Error message

Python描述檔「%1」開始失敗

Cause of error

工具機組態內所輸入用於Python處理的名稱無效。

Error correction

- 修正CfgSoftkeyOverlay組態物件內的工具機參數「jobName」。


Error description 2D4-0007

Error message

Python描述檔「%1」開始失敗

Cause of error

A Python process with the same name is already running.

Error correction

- If desired, terminate the running Python process


Error description 2D4-0008

Error message

Python描述檔「%1」開始失敗

Cause of error

在工具機組態內，具有定義給Python描述檔的無效參數。

Error correction

- 修正CfgSoftkeyOverlay組態物件內的工具機參數「parameter」。


Error description 320-0001

Error message

傳送訊息至PLC時錯誤發生

Cause of error


Error description 320-0002

Error message

PLC程式編譯未成功

Cause of error


Error description 320-0003

Error message

引數超出範圍

Cause of error


Error description 320-0004

Error message

PLC在模擬模式中執行

Cause of error


Error description 320-0005

Error message

PLC 編譯參數 ( %1 ) 遺失

Cause of error


Error description 320-0006

Error message

無效的 PLC 呼叫參數

Cause of error


Error description 320-000A

Error message

程式編輯的主軸轉速過低

Cause of error

程式編輯的主軸轉速過低。

Error correction

程式編輯更快的轉軸轉速或檢查組態工件原點軸->ParameterSets->????->CfgFeedLimits->minFeed。
"????" 指定目前組態集名稱。


Error description 320-000B

Error message

編寫主軸旋轉速度太高

Cause of error

程式編輯用於此軸的主軸轉速過低。

Error correction

程式編輯更快的轉軸轉速或檢查組態工件原點軸->ParameterSets->????->CfgFeedLimits->minFeed。
"????" 指定目前組態集名稱。


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC 程式已經停止

Cause of error

由於PLC中發生系統錯誤所以PLC程式結束

Error correction

通知機械製造商


Error description 320-000E

Error message

PLC 程式內錯誤

Cause of error

執行 PLC 程式期間發生錯誤.

Error correction

通知您的工具機開發者.


Error description 320-000F

Error message

系統錯誤在 PLC

系統錯誤在 PLC

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 320-0010

Error message

一般系統錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 320-0011

Error message

主軸速度編寫沒有配置主軸

Cause of error

沒有主軸可用, 但速度已經編輯.

Error correction

設定此主軸的組態 (CfgAxes->spindleIndices) 或不要編輯主軸速度.


Error description 320-0012

Error message

組態工件原點%1/%2
內含

配置工件座標 %1 - %2
包含錯誤

Cause of error

給定的組態資料含有錯誤且不被控制器操作所接受.

Error correction

修正給定的組態資料或通知您的工具機開發者.


Error description 320-0013

Error message

配置工件座標 %1
頻道 %2 遺失

Cause of error

找不到給定的組態資料.

Error correction

加入給定的組態資料或通知您的工具機開發者.


Error description 320-0014

Error message

配置工件座標 %1
頻道 %2 已經被定義

Cause of error

給定的組態資料造成了 PLC 輸出的多重定義.

Error correction

修正給定的組態資料或通知您的機台製造商.


Error description 320-0015

Error message

運算元 %1
配置工件座標 %2 沒發現

Cause of error

描述在給定的組態資料內的運算域沒有定義在 PLC 中.

Error correction

修正給定的組態資料, 選擇其他的 PLC 程式並且/或通知您的機台製造商.


Error description 320-0016

Error message

頻道的 PLC 資料脈衝 %1
不能被傳輸

Cause of error

所給定輸出到 PLC 的資料於 PLC markers 內無法儲存.

Error correction

修正相關的組態資料或通知您的工具機開發者.


Error description 320-0017

Error message

配置和 PLC 程式不相容

Cause of error

已經選擇與工具機組態不相容的PLC程式。
成功操作PLC程式的必要先決條件：
- 與數值記憶體介面API 1.0 (TNC旗標介面)搭配使用的PLC程式只能控制一個操作模式群組、一個NC通道與一個主軸。
- 使用符號記憶體介面API 3的PLC程式必須在適合該組態的數量內建立API資料結構。
- 系統參數AXIS_COUNT和SPINDLE_COUNT的正確值必須定義在PLC編譯器的組態檔案內。
- PLC程式必須定義足夠大的記憶體影像。所有永久指派、非揮發性或絕對定址的旗標必須落在記憶體影像之內。
- PLC程式必須在PLC程式開頭上定義要指派組態資料的所有標記。
- 請留意任何其他、先前發出的警告。

Error correction

- 檢查工具機組態
- 檢查PLC編譯器的組態檔案之值是否正確
- 使用合適的PLC程式
- 請通知維修服務商


Error description 320-0018

Error message

不一致 PLC 程式

Cause of error

選定的 PLC 程式所使用的 API 版本與控制器軟體不相容, 或 PLC 程式中的 API 定義不正確.

Error correction

更新檔案 ApiMarker.DEF 或修正 PLC 程式.


Error description 320-0019

Error message

PLC 程式內錯誤: 輸入被改變

Cause of error

PLC 程式嘗試去改變輸入 marker (如. I3).

Error correction

修正 PLC 程式. 輸入 markers 只能讀取而不能寫入.


Error description 320-001A

Error message

PLC 錯誤表不會被讀取
(%1)

Cause of error

PLC 無法讀取錯誤表格. 可能是此表格的路徑組態設定錯誤或表格格式不正確.

Error correction

檢查組態和 PLC 錯誤表格.


Error description 320-001B

Error message

PLC 錯誤表錯誤
(%1)

Cause of error

無效的錯誤 marker 被給定至 PLC 錯誤表格內. 可能是寫入的符號名稱不正確.

Error correction

修正 PLC 錯誤表格.


Error description 320-001C

Error message

控制不會讀取操作時間

Cause of error

無法從檔案中讀取一個或多個操作時間值. 檔案可能已經損壞.

Error correction

如果錯誤訊息重複出現,連絡機械製造商.


Error description 320-001D

Error message

系統錯誤在 PLC

Cause of error

內部軟體錯誤:
檔案中永久內存操作時間故障,可能檔案系統錯誤造成.

Error correction

通知服務代理商.


Error description 320-0023

Error message

無效的配置的快速輸入
號碼 %1 - 運算元 %2

Cause of error

快速輸入設定錯誤.

Error correction

在下列條件下更正設定:
- PLC程式中TNC位元只可使用位元M4590-4593
- 資料類別D (DWORD)需要記錄所有邊緣
- 服務操作元必須在PLC程式中被定義


Error description 320-0024

Error message

組態工件原點%1/%2遺失

Cause of error

未發現設定之基準點.

Error correction

增加給定之工作原點設定或通知機械製造商.


Error description 320-0025

Error message

PLC 程式已經停止

Cause of error

由於更改設定資料,PLC將重新啟動.

Error correction

無須更正.


Error description 320-0026

Error message

PLC: 除以 0/ 模組 錯誤

Cause of error

執行期間錯誤在PLC程式:
- 除以0導致.
- 一個模組計算式被不正確執行.

Error correction

編輯PLC程式.
更改PLC編譯設定 DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: 乘法運算時溢位

Cause of error

PLC程式於執行期間錯誤:
- 在乘法期間溢位

Error correction

編輯PLC程式.
更改PLC編譯設定 MULERROR.


Error description 320-0028

Error message

PLC 運算錯誤時無效的設定
運算元 %1

Cause of error

配置給PLC計算錯誤的處理是不法的.

Error correction

在考慮中改正下列限制條件的配置:
- 檢查 MULERROR, DIVERROR, and MODERROR 在配置檔案內輸入以供給PLC編譯器 (見 CfgPlcPath下之輸入)
- PLC 程式使用之 TNC 記號介面只能使用記號 M4200 至 M4202
- 運算元符號必須在PLC程式內定義


Error description 320-0029

Error message

系統錯誤在 PLC

Cause of error

一被呼叫之PLC伺服器功能還未被執行.

Error correction

通知服務代理商


Error description 320-002A

Error message

系統錯誤在 PLC

Cause of error

PLC伺服器無法發現信息發送者.

Error correction

通知服務代理商


Error description 320-002B

Error message

系統錯誤在 PLC

Cause of error

PLC伺服器無法聯繫信息發送者.

Error correction

通知服務代理商


Error description 320-002C

Error message

系統錯誤在 PLC

Cause of error

一個軟體錯誤佔住PLC

Error correction

通知服務代理商


Error description 320-002D

Error message

不能讀取 PLC MAIN 檔案
(%1)

Cause of error

PLC無法取該程式檔案

Error correction

檢查配置及PLC程式檔案.


Error description 320-002E

Error message

不能讀取 PLC 編譯檔案
(%1)

Cause of error

PLC無法讀取一編譯檔案

Error correction

檢查PLC編譯配置檔案 (.cfg).檢查PLC編譯錯誤文字檔案 (.err).


Error description 320-002F

Error message

運算元欄位 %1 在工件座標 %2 太大

Cause of error

給予之符號名字參考至PLC運算元領域. 給予之配置資料項目之領域尺寸太大.

Error correction

修正給予之配置項目, 或聯絡你的機械製造商.


Error description 320-0030

Error message

運算元欄位 %1 在工件座標 %2 太小

Cause of error

給予之符號名字參考至PLC運算元領域. 給予之配置資料項目之領域尺寸太小.

Error correction

修正給予之配置項目, 或聯絡你的機械製造商.


Error description 320-0031

Error message

無效的文字來源

Cause of error

數位的文字來源配置與錯誤文字不能被載入.

Error correction

指定另一個語言或聯絡工具機製造商.


Error description 320-0032

Error message

PL510 錯誤在循環操作

Cause of error

一個EMC干擾佔住在循環的 PL 510 模式. 周圍能使用.

Error correction

請聯絡工具機製造商


Error description 320-0034

Error message

啟動脈衝不被理解

Cause of error

一個啟動訊號輸出沒有實現在單節掃瞄之後


Error description 320-0035

Error message

系統管理匯流排初始化失敗

Cause of error

不支援系統管理排線, 或應用系統版本太舊

Error correction

通知服務代理商.


Error description 320-0036

Error message

PLC Python書寫的錯誤

Cause of error

PLC Python script 有錯誤.

Error correction

通知機械製造商.


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
-該程式編輯參數超出有效範圍

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
-該程式編輯參數無效/不存在

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
-該程式編輯參數超出有效值範圍

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 位址與單節長度的總和超出有效值範圍

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 該程式編輯位址並非一文字或雙文字位址

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 該程式編輯值不可/不得改變

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

-在PLC程式內已經呼叫PLC模組時發生錯誤
- 程式編輯檔案失效

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 啟動錯誤的NC操作模式

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 已經執行位置指令或其他作業

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 未定義換刀器

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 字串無法轉換或字串內含不合法的字元

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 未偵測到字串結尾，或字串不完整

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 未透過介面連接或未連接至伺服器

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- RS-232介面忙碌或未指派

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- RS-232傳輸緩衝區並未清空

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- RS-232接收緩衝區清空

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- RS-232鮑率不可能

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- RS-232介面的傳輸錯誤

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 未發現目前的控制器

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 並未呼叫PLC模組當成提交或產出工作

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

在 PLC 程式中呼叫 PLC 模組時發生錯誤。在無閃光程式執行期間已呼叫 PLC 模組。

Error correction

- 檢查並修正 PLC 程式
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 按鍵佇列溢位

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- - PLC錯誤訊息佇列溢位

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 已經從提交或產出工作呼叫PLC模組

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 常數欄內過多元件

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 常數欄內程式編輯不合法元件

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 已經啟動定位主軸停止

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 已經啟動模組功能

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 輸入的檔名無效！

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 程式編輯的檔名不存在

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 查詢陳述式的語法錯誤

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 查詢無任何裝配資料記錄

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 尚未參考該程式編輯軸

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 已連接外部裝置的重設故障

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 尚未啟動編輯器

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 資料存取期間發生一般錯誤

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 控制器的系統記憶體太小

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 剖析期間發生錯誤

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 要開啟驅動器時快速PLC輸入設定

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 無法啟動驅動器

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 刀具表輸入期間已經中斷許多種檢查

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 無法關閉電源故障監控

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 控制器為不含功能安全(FS)的系統

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 軟鍵資源檔評估中發生錯誤

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- PLC模組執行已經取消

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
-已經有Profibus錯誤

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check and correct the PLC program
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by the PLC module

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is supported only by a dual-processor control.

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control hardware does not have a serial interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by a dual-processor control

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- File could not be disabled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Entered file not found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function (software option or FCL) has not not been released

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function not available when there is more than one configured NC channel

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not start the programmed process (Python)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- This hardware does not support the programmed analog output at X8/X9

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- 在PLC程式內已經呼叫PLC模組時發生錯誤
- 無法執行PLC模組

Error correction

- 檢查PLC程式並修正之。
- 請通知維修服務商


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred symbol/designator does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not create the handle

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred handle is invalid

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong data direction for transmission

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A control with functional safety (FS) does not support the function called

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC程式錯誤

Cause of error

PLC 執行時間錯誤:
PLC程式中API呼叫時錯誤產生.

Error correction

編輯PLC程式.


Error description 320-0038

Error message

運算域%1 供表面配置的數據%2 不合法

Cause of error

使用者定義之配置座標不允許在此使用.
大部分的情況, 配置資料可參考至相關邏輯PLC符號(型態 M) 或相關PLC計算命令 (型態 B,W,D).

Error correction

修正給予配置座標或選擇另一PLC程式或聯絡機械製造商


Error description 320-0039

Error message

表面配置的數據 %1

Cause of error

修正給予配置座標或聯絡機械製造商

Error correction

給予太多定義型態的配置資料.


Error description 320-003A

Error message

PLC: 錯誤發生在刀庫規定檔案

Cause of error

選取的刀庫規則檔案遺失或有錯誤.

Error correction

恢復或修正刀庫規則檔.


Error description 320-003B

Error message

IOC硬體的預設設定未完成

Cause of error

所使用IOC硬體以及IOC組態檔案的預設設定未完成：
(另請參閱工具機參數CfgPlcPeriphery底下的iocProject)
- IOC 檔案未發現
- 硬體已經設置在IOC檔案內，但是該檔案無法使用
- IOC硬體已可使用，但是該IOC檔案尚未設置

Error correction

- 匹配組態檔案與硬體。
- 您可在診斷功能表內找出更多資訊


Error description 320-003C

Error message

Profibus 初始化不正確

Cause of error

Profibus 硬體的初始化期間發生錯誤。

Error correction

- 請通知維修服務商
- 您可在診斷功能表內找出更多診斷資訊。


Error description 320-003D

Error message

循環操作內的 Profibus 錯誤

Cause of error

存取 Profibus 硬體期間發生錯誤。

Error correction

- 請通知維修服務商
- 您可在診斷功能表內找出更多診斷資訊。


Error description 320-003E

Error message

IOC 硬體初始化失敗

Cause of error

IOC 硬體 (HSCI/Profibus) 的組態檔案 (CfgPlcPeriphery 下的 iocProject 屬性) 失效。

Error correction

- 檢查 IOC 組態檔案
- 請通知維修服務商
- 您可在診斷功能表內找出更多診斷資訊。


Error description 320-003F

Error message

HSCI 初始化失敗

Cause of error

HSCI 硬體的初始化期間發生錯誤。

Error correction

- 請通知維修服務商
- 您可在診斷功能表內找出更多診斷資訊。


Error description 320-0040

Error message

循環操作內PL/MB錯誤

Cause of error

PL組件(PLB)、工具機操作面板(MB，TE)或小型變頻器(UEC，UMC)的PL部分回報錯誤。

Error correction

- 請通知維修服務商
- 有關相關裝置的更多診斷資訊以及原因，請參閱HSCI底下的匯流排診斷


Error description 320-0041

Error message

SPLC MAIN 檔案無法讀取
(%1)

Cause of error

PLC 無法讀取 SPLC 程式的程式檔案。

Error correction

檢查組態與 SPLC 程式檔案。


Error description 320-0042

Error message

不一致的 SPLC 程式

Cause of error

可選擇的 SPLC 程式內之 API 版本與控制軟體不相容，或 SPLC 程式內的 API 版本定義失效。

Error correction

更新檔案 SplcApiMarker.DEF 或修正 SPLC 程式。 檔案 SplcApiMarker.def 必須包含在 SPLC 程式內其他所有定義檔案之前。


Error description 320-0043

Error message

不一致的 SPLC 程式

Cause of error

在 PLC 程式與 SPLC 程式之間轉換的標記之定義失效。

Error correction

修正 SPLC 程式


Error description 320-0044

Error message

SPLC 程式已變更

Cause of error

無法編輯 SPLC 程式。 在可用此編輯過的 SPLC 程式操作工具機之前，必須進行局部驗收測試。

Error correction

所要的變更：
刪除錯誤訊息，然後重新啟動控制器並執行所需的局部驗收測試。
非所要的變更：
復原 SPLC 程式的變更並重新編譯 SPLC 程式。


Error description 320-0045

Error message

SPLC 程式二進位碼已變更

Cause of error

已經變更 SPLC 程式的二進位碼，不過原始碼仍舊未改變。
可能的原因：
- 經過軟體更新的新 SPLC 編譯器
- MC 或 CC 上 SPLC 程式的已毀損二進位檔案 (不含軟體更新)

Error correction

在軟體更新之後出現訊息：
刪除錯誤訊息，然後重新啟動控制器並執行所需的局部驗收測試。 將新 CRC 總和輸入對應的安全工具機參數。
訊息出現，不過並未進行軟體更新：
請通知維修服務商


Error description 320-0047

Error message

組態PLC編譯器： 輸入%1

Cause of error

將不適合控制模式的值定義為PLC編譯器的組態檔內之常數。
常數OMG_COUNT、CHANNEL_COUNT、AXIS_COUNT和SPINDLE_COUNT之值必須輸入正確。

Error correction

- 檢查PLC編譯器的組態檔，必要時修正之。


Error description 320-0048

Error message

需要 PLC 程式原始碼

Cause of error

因為重新設置，PLC 程式不再適用於控制器。
必須從原始碼再生 PLC 程式。

Error correction

- 復原組態變更 (忽略重複的錯誤訊息)。
- 將 PLC 程式的原始碼複製到控制器，並編譯原始碼。


Error description 320-004C

Error message

錯誤：無法開始處理%1

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

錯誤：無法開始處理%1

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

錯誤：無法開始處理%1

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

錯誤：無法開始處理%1

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

錯誤：無法開始處理%1

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

錯誤：無法開始處理%1

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

錯誤：無法開始處理%1

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

錯誤：無法開始處理%1

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

錯誤：無法開始處理%1

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

錯誤：無法開始處理%1

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

具有警示的IOC硬體初始化

Cause of error

IOC 硬體以及 IOC 組態檔案初始化期間發出警示 (請參閱 CfgPlcPeriphery 底下的參數 iocProject)。

Error correction

- 您可在診斷功能表內找出更多資訊。


Error description 320-0057

Error message

ProfiNET： 初始化失敗

Cause of error

ProfiNET 硬體的初始化期間發生錯誤。

Error correction

- 請通知維修服務商。
- 您可在診斷功能表內找出更多資訊。


Error description 320-0058

Error message

ProfiNET： 循環操作內錯誤

Cause of error

存取 ProfiNET 硬體期間發生錯誤。

Error correction

- 請通知維修服務商。
- 您可在診斷功能表內找出更多資訊。


Error description 320-0059

Error message

IOC組態具有無效的PLC運算元位址

Cause of error

IOC組態內含PLC運算元位址，其超出允許的PLC記憶體區域。
IOC診斷顯示哪些運算元區域受影響。

Error correction

- PLC編譯器的組態檔內受影響運算元之區域必須放大。
- 請通知維修服務商。


Error description 320-005A

Error message

IOC組態要求過多記憶體

Cause of error

- IOC 組態要求的至少一個匯流排系統 (例如 HSCI) 需要 Fieldbus 硬體上過多記憶體。
- 匯流排診斷具備更多資訊。

Error correction

- 請檢查 IOC 組態。
- 減少設置的系統組件數量。
- 建立維修檔案。
- 請通知維修服務商。


Error description 320-005B

Error message

循環操作內PL/MB錯誤

Cause of error

PL組件(PLB)、工具機操作面板(MB，TE)或小型變頻器(UEC，UMC)的PL部分回報警示。

Error correction

有關相關裝置的更多診斷資訊以及原因，請參閱HSCI底下的匯流排診斷


Error description 320-005C

Error message

變更%1/%2
要求PLC程式的編譯

Cause of error

The changed configuration datum goes into the definition of symbols for the PLC program. The PLC program must be recompiled so that the change becomes effective.

Error correction

Recompile the PLC program


Error description 320-005D

Error message

內部輸入/輸出： 初始化失敗

Cause of error

An error occurred during initialization of the internal I/O hardware (PL/PL510/SPI).

Error correction

- Inform your service agency.
- You can find more information in the diagnostics menu


Error description 320-005E

Error message

內部輸入/輸出： 循環操作內錯誤

Cause of error

An error occurred upon access to the internal I/O hardware (SPI modules).

Error correction

- Inform your service agency.
- You can find more information in the diagnostics menu.


Error description 320-005F

Error message

主軸無法使用

Cause of error

NC功能嘗試控制當時無法使用的主軸：
- 當時主軸當成NC軸
- 其他通道正佔用該主軸
- 主軸在被NC佔用時要切換成該NC軸

Error correction

編輯NC程式或與工具機製造商聯繫


Error description 320-0060

Error message

IOC組態具有無效的PLC運算元

Cause of error

IOC組態內含已經指派的PLC運算元。
BUS診斷顯示哪些運算元受影響。
可能的原因：
- 使用已被內部PL板佔用的運算元。
- 使用已被手輪佔用的運算元。

Error correction

在IOC檔案內修正運算元位址：
- 若內部PL板啟動，則不得使用運算元I0-I32和O0-O31。
- 若手輪的預設資料啟動，則不得使用運算元I160-I175和O96-O111。
- 請通知維修服務商。


Error description 320-0061

Error message

PLC運算元的IOC組態無效
運算元%1未發現

Cause of error

IOC檔案內指定的運算元並未定義於PLC程式內。

Error correction

- 修正PLC程式或IOC專案。
- 請通知維修服務商。


Error description 320-0062

Error message

PLC運算元的IOC組態無效
運算元%1不適用於終端機(%2)

Cause of error

IOC檔案內指定的運算元並不適用於該終端機：
- 資料大小不正確。
- 終端機無法映射至運算元類型。
- 邏輯與算術資料類型混用。

Error correction

- 修正PLC程式或IOC專案。
- 請通知維修服務商。


Error description 320-0063

Error message

無效的PLC記錄檔組態

Cause of error

CfgPlcLogging底下的組態無效。

Error correction

請通知維修服務商


Error description 320-0064

Error message

閃光%1已取消

Cause of error

在M、S或T閃光至PLC程式的輸出中已取消NC程式的執行。

Error correction

- 系統可能在不一致的情況下。檢查工具機以及現用刀具的狀態顯示是否反應實際情況。
- 請通知維修服務商。


Error description 320-041A

Error message

PLC: 過多巢式迴圈

Cause of error

PLC執行錯誤；
--巢接超過32個模組呼叫。
--超出32層的遞迴模組呼叫。

Error correction

編輯PLC程式。


Error description 320-041B

Error message

PLC: 堆疊不足

Cause of error

PLC執行錯誤；您試圖從堆疊取得數據，不過數據卻尚未寫入。

Error correction

編輯PLC程式。


Error description 320-041C

Error message

PLC: 堆疊溢位

Cause of error

PLC 執行錯誤；您試圖將超過128位元組的數據寫入堆疊內，字運算子﹝B/W/D/K﹞每個佔用4位字元，邏輯運算子﹝M/I/O/T/C﹞則佔用2位元組。

Error correction

編輯PLC程式。


Error description 320-041D

Error message

PLC: 逾時

PLC: 逾時

Cause of error

PLC 執行錯誤:
- 程式執行循環的程序時間過長, 您可用SUBMIT的方法來檢查每一個副程式中的結構計算流程.
- 在資料轉換以及在手輪操作模式下. 處理時間會增加, 若有疑問, 請選擇手輪模式並同時以最大鮑率開始資料傳送, 然後檢查PLC規劃環境內的 "MAXIMUM PROCESSING TIME" 其值不可超過 150% (在不利的運算條件事件中保留安全性!).

Error correction

編輯PLC程式。


Error description 320-041E

Error message

PLC: CASE 超出範圍

Cause of error

PLC 執行時間錯誤： CASE 陳述式的運算元內含無法解釋成 CM 表內偏移的值 (小於 0，或大於等於工作台長度)。

Error correction

- 檢查 PLC 程式
- 請通知維修服務商


Error description 320-041F

Error message

PLC: 未定義副程式

Cause of error

PLC 執行錯誤，副程式未定義。

Error correction

編輯PLC程式。


Error description 320-0420

Error message

PLC: 索引範圍不正確

Cause of error

PLC 執行錯誤：
--透過索引暫存器，將存取寫入數據類型B/W/D/M/I/O/T/C的位址位於這些運算子類型的無效區域。
--在存取常數欄位期間，索引暫存器包含不可能用於此欄位的值( 小於0，或大於等於欄位長度)。
--由於包含索引暫存器，字串的位址導向無效值。
--對話(S#Dn[X])或錯誤訊息(S#En[X]) 的號碼會由於包含索引暫存器(小於0 或大於999) 導致禁制值。
--在字串的定位期間。

Error correction

編輯PLC程式。


Error description 320-0421

Error message

PLC: 錯誤表遺失

Cause of error

無PLC 錯誤表。
--雖然並無組譯錯誤表或是表格內無紀錄，還是呼叫PLC錯誤模組9085/9086。
--呼叫PLC 錯誤模組9085/9086 或設定錯誤記號，不過在組譯之後已編輯或刪除錯誤表。

Error correction

--組譯PLC 錯誤表。
--請檢查PLC 錯誤表內的紀錄。


Error description 320-0422

Error message

PLC: 模組呼叫錯誤

Cause of error

PLC 模組呼叫期間(例如模組9031：錯誤轉換MP) 有嚴重錯誤。

Error correction

編輯PLC 程式。


Error description 320-0423

Error message

PLC:未發現事件檔

Cause of error

系統檔 plc.cfg 中, PLCEVENTS= 所定義的檔案遺失.

Error correction

通知服務代理商.


Error description 320-0424

Error message

PLC: 太多事件

Cause of error

超過15 個事件定義提給目前的SPAWN 處理( 共同運算多重作業)。

Error correction

通知服務代理商。


Error description 320-0442

Error message

PLC: 錯誤表格檔的副檔名非 .PET

Cause of error

plc.cfg 中選擇的 PLC 錯誤表不是 PET 檔.

Error correction

檢查 PLC 錯誤表的格式.


Error description 320-0443

Error message

PLC:未發現錯誤表

Cause of error

plc.cfg 檔中的 PLC 錯誤表遺失.

Error correction

檢查檔名或路徑名.


Error description 320-0444

Error message

PLC: 錯誤表格式不正確

Cause of error

PLC 錯誤表: plc.cfg 檔中選擇的錯誤表沒有最新的二元格式 (如. 在軟體交換之後).

Error correction

刪除 PLC 錯誤表並經由資料介面下載新的 PLC 錯誤表.


Error description 320-0445

Error message

PET 表：行過多

Cause of error

PET table表中定義太多錯誤訊息.

Error correction

PET table中有限的錯誤訊息有效其餘將被忽略.


Error description 320-07D0

Error message

PLC: 檢查錯誤

Cause of error


Error description 320-07D1

Error message

PLC: M4005/M4006/M4006 不正確

Cause of error

PLC執行時間錯誤:超過一個以上的記號M4005 (M03), M4006, (M04), M4007 (M05) 被設定.

Error correction

重新編輯 PLC程式.


Error description 320-07D2

Error message

PLC: 啟用超過一個以上的觸發

Cause of error

PLC執行錯誤:已啟用超過一個以上的函數 "PLC 定位," "數據位移," 或 "主軸定方位&quot.

Error correction

重新編輯PLC程式.


Error description 320-07D3

Error message

PLC: 尚未定義運轉時間錯誤

Cause of error

未定義的執行時間錯誤

Error correction

通知服務代理商.


Error description 320-07D4

Error message

X44上無供應電壓

Cause of error

繼電器的 24 V 控制電壓遺失.

Error correction

檢查您的 24 V 電源供應器.


Error description 320-07D5

Error message

緊急停止不正確配線

Cause of error

- 緊急停止迴路線路失敗.

Error correction

- 通知服務代理商.
- 檢查配線


Error description 320-07D6

Error message

停止通過PLC

Cause of error

PLC程式停止系統

Error correction

注意任何進一步訊息. 若有必要請聯絡機械製造商.
控制器必須關閉並重新啟動.


Error description 320-07D7

Error message

M0-999 和 B0-127 刪除

Cause of error

已呼叫用來刪除非揮發性資料的功能。系統已停止。

Error correction

重新啟動控制器


Error description 320-07D8

Error message

更換暫存器電池

Cause of error

緩衝器電池的電壓下降低於最低值。

Error correction

更換緩衝器電池 (請參閱使用者手冊)。


Error description 320-07D9

Error message

溫度太高 (CPU%1 := %2°C)

MC主電腦的溫度過高：= %1°C

MC主電腦的溫度過高：%1°C (警示)

Cause of error

控制器內的溫度感應器已經偵測到控制器機殼內溫度過高。
- 電子機箱內散熱不足
- 濾芯受污染
- 電子機箱內的恆溫控制單元失效
- 控制器機殼內風扇故障
- 溫度感應器故障
- 組件固定位置不適合

Error correction

- 清潔濾芯
- 維修電子機箱內的恆溫控制單元
- 更換風扇
- 請通知維修服務商


Error description 320-07DB

Error message

MC 外殼風扇錯誤

Cause of error

風扇罩之旋轉速度太低.

Error correction

- 更換風扇
- 通知服務代理商


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

刀具呼叫

Cause of error


Error description 320-0FA5

Error message

刀具定義

Cause of error


Error description 320-0FA6

Error message

探針

Cause of error


Error description 320-0FA7

Error message

承認

Cause of error


Error description 320-0FA8

Error message

參數

Cause of error


Error description 320-0FA9

Error message

旋轉的速度

Cause of error


Error description 320-0FAA

Error message

模式

Cause of error


Error description 320-0FAB

Error message

檔位

Cause of error


Error description 320-0FAC

Error message

索引

Cause of error


Error description 320-0FAD

Error message

儲刀倉

Cause of error


Error description 320-0FAE

Error message

刀套

Cause of error


Error description 320-0FAF

Error message

頻道

Cause of error


Error description 320-0FB0

Error message

狀態

Cause of error


Error description 320-0FB1

Error message

手動

Cause of error


Error description 320-0FB2

Error message

增量

Cause of error


Error description 320-0FB3

Error message

參考

Cause of error


Error description 320-0FB4

Error message

探針

Cause of error


Error description 320-0FB5

Error message

負方向

Cause of error


Error description 320-0FB6

Error message

位置

Cause of error


Error description 320-0FB7

Error message

進給率

Cause of error


Error description 320-0FB8

Error message

沒有極限開關

Cause of error


Error description 320-0FB9

Error message

沒有 NC 停止

Cause of error


Error description 320-0FBB

Error message

HSCI裝置的供應電壓消失

Cause of error

已經偵測到HSIC匯流排裝置上的+24 V供應電壓消失， -PF.BOARD停留在S狀態。

Error correction

- 開啟匯流排診斷，並且檢查連接至HSCI匯流排系統的裝置之狀態訊息。
- 將正確+24 V NC以及+24 V PLC電壓供應給連接至HSCI匯流排系統的所有裝置。
- 重新啟動控制器。


Error description 320-0FBC

Error message

TNC關機並且進行加工功能

Cause of error

PLC程式延遲關閉控制器

Error correction

執行PLC程式要求的工具機功能。


Error description 320-0FBF

Error message

PET錯誤定義一個以上的錯誤等級

Cause of error

- More than one error class was defined for an error in an error table (.PET).

Error correction

- Define only one error class for the relevant error.
- You will find more informationen (table name, error number) in the error list through the "Internal info" soft key.
- Inform your service agency.


Error description 320-0FC0

Error message

快速PLC輸入具有錯誤的參數

Cause of error

A fast PLC input is not in the IOC file, or the parameters are incorrect.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 320-0FC2

Error message

JHIOSim安裝不完整

Cause of error

Windows: JHIOSim DLL not available
Virtual Box: Installation incomplete
Virtual Box: Common folder /mnt/sf/IOsim does not exist

Error correction

Check the installation of virtual box and Windows


Error description 320-0FC3

Error message

此時不允許啟動NC程式

Cause of error

在此時間點不允許開始NC程式，因為軸目前正在執行定位任務。

Error correction

請稍後再嘗試開始NC程式


Error description 320-0FC4

Error message

系統超載 – 訊息緩衝區已滿

Cause of error

短時間內有非常多小工作送至PLC執行時間系統。 結果，系統內不再傳遞相關訊息。
這些工作係通過呼叫PLC模組或呼叫OEM應用程式的Python函數庫所導致。
系統內緩衝訊息的容量已經用完；PLC程式已停止。

Error correction

變更PLC程式或OEM應用程式
隨時間推移，更平均地分配來自PLC模組的呼叫或Python OEM應用程式內JH函數庫的函數。


Error description 320-0FC7

Error message

MC主電腦的溫度過低：%1°C (警示)

MC主電腦的溫度過低：%1°C

Cause of error

溫度感測器偵測到主電腦機殼內溫度過低。
- 電子機箱內的恆溫控制單元失效或操作面板(已安裝MC)失效
- 溫度感測器故障
- 組件固定位置不適合

Error correction

- 檢查電子機箱內的溫度情況
- 檢查恆溫控制單元，並若需要則維修之
- 請通知維修服務商


Error description 322-0002

Error message

不正確的刀具位置在區塊掃描的起始 ( %1 )

Cause of error

以錯誤的刀具開始中間程式.

Error correction

更換至正確的刀具並再次開始.


Error description 322-0003

Error message

配置工件座標 %1 - %2
包含錯誤

Cause of error

輸入在檔案之描述刀具轉換情況配置資料有錯誤, 並且未載入控制器.

Error correction

聯絡機械製造商


Error description 322-0004

Error message

刀具呼叫不清楚

Cause of error

此二把刀具同時插入或交換.

Error correction

修正NC程式.


Error description 322-0005

Error message

檔案找不到

Cause of error

輸入在檔案之描述刀具轉換情況配置資料不存在.

Error correction

聯絡機械製造商


Error description 322-0006

Error message

刀套表有問題

Cause of error

無主要鍵(TOOL_P.P, 刀庫數或刀套數)以主要鍵定義給刀套表TOOL_P.

Error correction

聯絡機械製造商


Error description 322-0007

Error message

刀套表有問題

Cause of error

錯誤欄位 (不是TOOL_P.P, 刀庫數及刀套數) 以主要鍵定義給刀套表TOOL_P.

Error correction

聯絡機械製造商


Error description 322-0008

Error message

刀套表有問題

Cause of error

刀套表之欄位P讀到不合法的數值.

Error correction

聯絡機械製造商


Error description 322-0009

Error message

刀套表有問題

Cause of error

刀套表之欄位ST讀到不合法的數值.

Error correction

聯絡機械製造商


Error description 322-000A

Error message

刀套表有問題

Cause of error

刀套表之欄位F讀到不合法的數值.

Error correction

聯絡機械製造商


Error description 322-000B

Error message

刀套表有問題

Cause of error

刀套表之欄位PTYP讀到不合法的數值.

Error correction

聯絡機械製造商


Error description 322-000C

Error message

刀套表有問題

Cause of error

此刀具出現在不同的刀套表內.

Error correction

修正刀套表. 從刀套表刪除此刀具, 或標示此刀套.


Error description 322-000D

Error message

口袋表可能不一致

Cause of error

已負載刀具上控制器的內部資料並未對應於刀套表的內容。
這發生於刀套表已經編輯或覆寫之後，或刀具變更已經取消之後。
刀套表的內容可能不再對應至刀具記憶體內的刀具組態。

Error correction

請檢查刀套表內容，並且若有需要則修正之。


Error description 322-000E

Error message

刀套表有問題

Cause of error

要求之欄位 (P, Tor RSV) 在刀套表TOOL_P中未定義.

Error correction

聯絡機械製造商


Error description 322-000F

Error message

檔案找不到

Cause of error

在路徑配置中未找到刀套表檔案.

Error correction

重新載入檔案至原始的路徑, 或以原始路徑製作一個新的檔案, 或聯絡機械製造商.


Error description 322-0011

Error message

拒絕進入刀套表

Cause of error

呼叫刀具無法執行因為寫入刀套表位址被拒絕.
PLC程式或刀套表編輯被鎖住.

Error correction

結束刀套表編輯, 或聯絡機械製造商.


Error description 322-0012

Error message

刀套表有問題

Cause of error

刀套表欄位配置資料遺失或錯誤.

Error correction

聯絡機械製造商


Error description 322-0013

Error message

檔案無法存取

Cause of error

刀套表檔案遺失, 或檔案位址被拒絕.

Error correction

重新載入檔案, 或檢查檔案的位址. 取消任何啟動之防寫保護.


Error description 322-0014

Error message

刀套表有問題

Cause of error

刀套表檔案不完整, 或行內容的長度不同, 語法錯誤或未知的欄位.

Error correction

修正檔案, 或重新載入檔案, 或聯絡機械製造商.


Error description 322-0015

Error message

刀套表有問題

Cause of error

刀套表之T欄位讀到不合法的數值.

Error correction

修正檔案, 或重新載入檔案, 或聯絡機械製造商.


Error description 322-0016

Error message

系統錯誤在 PLC

Cause of error

內部軟體錯誤

Error correction

聯絡服務代理商


Error description 322-0017

Error message

拒絕進入刀套表

Cause of error

對於刀套表的存取遭受其他應用程式的鎖定。
因此控制器在換刀之後就不再更新刀套表。
刀套表的內容可能不再對應至刀具記憶體內的刀具組態。

Error correction

請檢查刀套表內容，並且若有需要則修正之。
總結刀套表的編輯，或與工具機製造商聯繫。


Error description 322-0018

Error message

系統錯誤在 PLC

Cause of error

內部軟體錯誤

Error correction

聯絡服務代理商


Error description 322-0019

Error message

刀套表有問題

Cause of error

刀套表的RSV欄位讀到一個不合法的數值.

Error correction

修正檔案, 或重新載入程式, 或聯絡機械製造商.


Error description 322-001A

Error message

刀具交換不須配置主軸

Cause of error

頻道 %1 或 (只有頻道 0) 中沒有設定主軸. 不可能暗中指定主軸.

Error correction

編輯 NC 程式或聯絡您的機台開發者


Error description 322-001B

Error message

PLC 工作原點 %1 無法變更

Cause of error

嘗試使用已知的指定來變更 PLC 資料。
資料並不存在，或無法變更，或不允許新值。

Error correction

檢查具有已知指定的資料是否存在並且無改變。
檢查新值是否允許用於此資料。
編輯 NC 程式，如此可使用正確的指定與允許的值。


Error description 322-001C

Error message

系統錯誤在 PLC

系統錯誤在 PLC

Cause of error

內部軟體錯誤

Error correction

聯絡服務代理商


Error description 322-001D

Error message

刀套表故障

Cause of error

刀套表的L欄內已經讀取無效值。

Error correction

請通知工具機製造商


Error description 322-001E

Error message

刀具庫內的刀套已上鎖

Cause of error

因為刀庫內的刀套已經上鎖，所以無法執行刀具呼叫。
編輯刀套表時或由PLC程式造成這種鎖定。

Error correction

修正刀套工件原點或通知工具機製造商。


Error description 330-0002

Error message

安全扭矩關閉 (-STO.B.x) 已啟動

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

切斷外部直流電壓

Cause of error

機械控制電壓開關仍舊開啟中。

Error correction

關閉機械控制電壓。


Error description 330-0005

Error message

常閉繼電器開路?

Cause of error

在繼電器鏈中，一或多個繼電器的長閉接點會斷開。

Error correction

- 檢查繼電器是否正常運作，必要時，通知服務代理商。


Error description 330-0006

Error message

開啟外部直流電源

Cause of error

機械控制電壓開關已經關閉。

Error correction

打開機械控制電壓。


Error description 330-0008

Error message

驅動器未備妥

Cause of error

- 磁碟無法開機，因為變頻器尚未備妥 (RDY 信號)。
- 在 Siemens 變頻器的介面 PCB 上，無法啟用第二軸
- 並無切換信號至變頻器接點或繼電器
- 單體型變頻器、變頻器供應單元或電源模組故障
- 變頻器匯流排纜線 (供應匯流排、單元匯流排、PWM 匯流排) 上中斷
- 控制器上的 PWM 介面故障

Error correction

- 移除電子機箱內的中斷
- 更換故障的單體型變頻器、供應單元或電源模組
- 更換故障的纜線
- 請通知維修服務商


Error description 330-0012

Error message

按住機械按鍵

Cause of error

機械按鍵的接點未打開！

Error correction

若按下按鍵的話請釋放，否則請通知服務代理商。


Error description 330-0013

Error message

繼電器：常閉接點已經閉合？

Cause of error

在繼電器迴路中, 所有常閉接點的繼電器都閉合了.

Error correction

檢查特定功能的繼電器. 必要的話通知服務代理商.


Error description 330-0014

Error message

CC%2 主軸RDY=0的驅動器

Cause of error

主軸的電源模組無法切換至預備狀況。
- 安全繼電器未啟動 (例如 UE/UV/UVR 的連接器 X71、海德漢 Simodrive 擴充板的 X73)
- 電源模組故障
- PWM 匯流排纜線已中斷

Error correction

檢查配線並通知維修服務商


Error description 330-0015

Error message

CC%2 進給軸RDY=0的驅動器

Cause of error

軸的電源模組無法切換至預備狀況。
- 安全繼電器未啟動 (例如 UV 的連接器 X72、海德漢 Simodrive 擴充板的 X73)
- 電源模組故障
- PWM 匯流排纜線已中斷

Error correction

檢查配線並通知維修服務商


Error description 330-0016

Error message

CC%2 主軸RDY=1的驅動器

Cause of error

雖然主軸的電源應該是關閉的狀態，但仍然是備妥可以運作的。

Error correction

通知服務代理商。


Error description 330-0017

Error message

CC%2 進給軸 RDY=1的驅動器

Cause of error

在軸向的電源模組應該關閉的時候, 實際上卻在操作備妥的狀態.

Error correction

通知服務代理商.


Error description 330-001A

Error message

輸入(ES.B)不等於0

Cause of error

在動態測試期間，NE2 的電壓值必須為0 V，若輸入電壓為24 V ，會出現錯誤訊息。

Error correction

通知服務代理商。


Error description 330-001B

Error message

未啟用切削通道測試

Cause of error

MCU ( 主電腦單元) 測試切斷通道失敗。

Error correction

通知服務代理商。


Error description 330-0020

Error message

命令緩衝區溢位

Cause of error

CC 不能執行這麼多從MC而來的命令.

Error correction

通知服務代理商.


Error description 330-0021

Error message

命令不同意

Cause of error

由MC發送的命令與由CC回應確認的命令不一致.

Error correction

通知服務代理商.


Error description 330-0022

Error message

CC%2 命令不承認

Cause of error

電腦控制單元(CCU) 無法在200 ms 內確認命令。

Error correction

通知服務代理商。


Error description 330-0023

Error message

未執行FS函數

Cause of error

循環程式內一或多個FS 函數未執行。

Error correction

通知服務代理商。


Error description 330-0024

Error message

按下手輪允許按紐

Cause of error

手輪允許鍵被壓下. 參數 "CfgHandwheel–>type" 中選取了不正確的手輪.

Error correction

- 檢查允許按鍵
- 修正機械參數設定
- 通知您的服務代理商


Error description 330-0025

Error message

來自 CC%2 錯誤的資料

Cause of error

軟體故障。

Error correction

通知服務代理商。


Error description 330-0027

Error message

MC 位置誤差太大 %2

Cause of error

速度編碼器與位置編碼器之間計算的位置偏差超過參數 CfgAxisSafety->positionDiffRef 或 CfgAxisSafety->positionDiffRun 內之值。
- 從位置編碼器脈衝與速度編碼器脈衝所計算出來的位置之間差異過大
- 在初次操作期間： 速度編碼器脈衝的標準化不正確 (例如輸入不正確的螺距)
- 背隙過大
- 耦合、齒輪等等故障
- 皮帶斷裂

Error correction

- 將控制器關閉並再次開啟
- 檢查 CfgAxisSafety->positionDiffRef、CfgAxisSafety->positionDiffRun
- 在初次操作期間： 檢查速度編碼器脈衝的標準化 (輸入正確的螺距)
- 檢查背隙
- 維修故障的耦合、齒輪等等
- 更換皮帶
- 請通知維修服務商


Error description 330-0028

Error message

來自 CC%2 無位置值

Cause of error

在特定的時間內，CCU 未傳送任何位置值給MCU。

Error correction

--重新啟動控制器。
--通知服務代理商。


Error description 330-0029

Error message

CC%2 無位置值、來自MC

Cause of error

MCU 不可傳送任何位置值給CCU。

Error correction

--重新啟動控制器。
--通知服務代理商。


Error description 330-002A

Error message

MC/CC%2 檢查過的進給軸不相等

Cause of error

MCU 和CCU 內檢查過的位置值有相互矛盾狀態。

Error correction

--重新啟動控制器。
--通知服務代理商。


Error description 330-002B

Error message

CC%2 錯誤的內含檔版本

Cause of error

--呼叫的檔案其MCU及CCU不具有相同版次的軟體。
--軟體錯誤。

Error correction

--檢查軟體版本。
--通知服務代理商。


Error description 330-002D

Error message

啟動主軸

Cause of error

防護門A/S打開的狀態下,主軸啟動鍵壓下但許可鍵未壓下.

Error correction

壓下主軸啟動鍵和許可鍵.


Error description 330-002E

Error message

SMP 或校驗和錯誤

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP 或校驗和計算錯誤

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

安全軸必須有弦波輸入

Cause of error

- 安全定位 (SG) 錯誤


Error description 330-0031

Error message

軸狀態不會被判斷

Cause of error

- 安全定位 (SG) 錯誤


Error description 330-0033

Error message

未在 REF 操作模式內

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

無效的軸

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

軸已經檢查過

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

軸尚未參考

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

移動中的軸

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

進給軸不在測試位置上

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

遺失許可

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

未授權測試

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S 輸入信號 %2 不相等

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

MC 極限開關 %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

MC 極限開關 %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

MC 靜止監控 %2

Cause of error

- 主動安全操作停止(SOS)內的位置錯誤大於組態參數CfgAxisSafety->positionRangeVmin內指定之值。
- 若在緊急停止期間軸與主軸已經減速，並且該軸比主軸還早停止，然後在來自 CfgAxisSafety->positionRangeVmin 之值上停止監視該軸，直到主軸停止。
- 若保護門在自動模式(SOM1)內關閉，則驅動器關閉的軸(例如已夾住的軸)會在來自CfgAxisSafety->positionRangeVmin之值上停止監視。
- 在釋放許可按鈕之後，刀庫軸繼續移動超過 3 秒。
- 在剎車測試期間，軸超出CfgAxisSafety->positionRangeVmin內的最大允許路徑。必須確定用於該軸的固定剎車已失效！
- 在SS2停止反應觸發並且SS2停止時間過期之後，偵測到大於組態參數CfgAxisSafety->positionRangeVmin內指定之值的位置錯誤。

Error correction

- 若在剎車測試期間發生錯誤，則該軸留在伺服迴圈內。在工具機關機之前，該軸必須移動至安全位置。必須確定固定剎車已失效。
- 請通知維修服務商。


Error description 330-0044

Error message

MC 進給率大於 SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC 進給率大於 SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S 輸入 %2 不等於 0

CC%1 S 輸入 %2 不等於 0

Cause of error

鍵控開關, 門接點和緊急停止等安全導向輸入點在循環測試期間並未被設為0.

Error correction

通知服務代理商.


Error description 330-0048

Error message

MC NC 溫度超出容許誤差範圍

CC%2 NC 溫度超出容許誤差範圍

Cause of error

控制器內的溫度超出容許的公差範圍。
- 電子機箱內濾芯受阻
- 電子機箱內的恆溫控制單元失效
- 控制器機殼內風扇故障
- 控制器故障

Error correction

- 清潔濾芯
- 維修空調機
- 更換控制機箱內的風扇 / 若需要的話，更換整個控制器
- 改善電子機箱內的通風。


Error description 330-004A

Error message

MC +5V 超出容許誤差範圍

Cause of error

- MC的內部+5V電源供應超出容許的公差範圍。

Error correction

- 更換失效的硬體(MC)
- 請通知維修服務商


Error description 330-004B

Error message

CC%2 +5V 超出容許誤差範圍

Cause of error

控制器的 5V供應電壓超出容許的公差範圍。

Error correction

- 請通知維修服務商


Error description 330-004C

Error message

MC的操作狀態不等於CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 操作狀態不等於 MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC 振幅太高 %2

Cause of error

編碼器信號的幅度過高或污染信號已啟動。
- 頭與編碼器之間調整不正確，空氣間隙過小 (露出的編碼器)
- 供應電壓過高

Error correction

- 檢查編碼器信號的幅度
- 請通知維修服務商


Error description 330-0050

Error message

MC 振幅太低 %2

CC 振幅太低 %2

針對%2的手輪干擾(編碼器連接上的手輪)

Cause of error

編碼器信號的幅度過小或污染信號已啟動。
- 編碼器受污染
- 編碼器失效
- 濕氣入侵
- 掃描頭失準 (距離、平行度等等)
- 編碼器纜線故障
- 控制器上的編碼器輸入失效
- 震動
- 信號受干擾

Error correction

- 請通知維修服務商


Error description 330-0052

Error message

MC 頻率太高 %2

Cause of error

超過編碼器輸入上的最高輸入頻率。
- 轉速編碼器的信號誤差
- 工具機震動

Error correction

- 檢查轉速編碼器的連接 (接地連接)
- 檢查轉速編碼器
- 檢查編碼器信號輸入頻率。
- 消除震動
- 通知維修服務商


Error description 330-0054

Error message

MC 速度大於 SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC 速度大於 SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC:機械允許按鈕壓住

Cause of error

換刀鍵被按壓

Error correction

- 檢查換刀鍵.
- 連絡服務代理商.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

軟體錯誤

Error correction

連絡服務代理商.


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- 硬體錯誤
- 軟體錯誤

Error correction

連絡服務代理商.


Error description 330-0059

Error message

無功能安全性硬體

Cause of error

硬體與軟體不相容.

Error correction

連絡服務代理商.


Error description 330-005A

Error message

MC無可用記憶體

Cause of error

軟體錯誤

Error correction

連絡服務代理商.


Error description 330-005B

Error message

MC 安全門是打開

Cause of error

安全門開.

Error correction

關閉安全門.


Error description 330-005C

Error message

軸 %2 開始沒有由 MC 測試

Cause of error

此軸尚未測試.

Error correction

測試此軸.


Error description 330-005E

Error message

內部軟體錯誤

內部軟體錯誤

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 330-005F

Error message

FS 硬體被使用沒有 FS 軟體!

Cause of error

沒有搭配安全軟體的安全硬體無法被安裝!

Error correction

通知服務代理商.


Error description 330-0060

Error message

FS 錯誤在配置

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC 煞車測試未完成

Cause of error

煞車測試啟動後兩秒CC未傳送結束訊號.

Error correction

- 軟體錯誤.
- 連絡服務代理商.


Error description 330-0065

Error message

MC指令%1未確認

Cause of error

命令未在400ms內由MC確認.

Error correction

通知服務代理商.


Error description 330-0066

Error message

MC PWM 輸出不存在

Cause of error

軟體錯誤

Error correction

通知服務代理商.


Error description 330-0067

Error message

CC%2 逾時版別比較

Cause of error

CC未在兩秒內送出任何的版本編號

Error correction

通知服務代理商


Error description 330-0068

Error message

MC 數量錯誤 FS-CC

Cause of error

- 軟體失效.

Error correction

- 通知服務代理商.
- 更換軟體.


Error description 330-0069

Error message

MC S 檢查錯誤

CC%2 FS 校驗和錯誤

Cause of error

由於錯誤的數據造成checksum 檢查錯誤。

Error correction

通知服務代理商。


Error description 330-006A

Error message

CC%2 逾時 SMP 檢查結果

Cause of error

CC未在兩秒內發現任何SG-MP封包值

Error correction

通知服務代理商


Error description 330-006B

Error message

MC SOM 2 只允許單軸

Cause of error

在 SOM 2 操作模式中同時移動操過一個軸.

Error correction

移動一個軸.


Error description 330-006C

Error message

剎車線上+24 V MC短路

Cause of error

在煞車通道A，MC有一個24V短路.

Error correction

- 煞車通道A.
- 連絡服務代理商.


Error description 330-006D

Error message

0 V MC 煞車線短路 %2

Cause of error

在煞車通道A，MC有一個0V短路.

Error correction

- 煞車通道A.
- 連絡服務代理商.


Error description 330-006E

Error message

押MC SOM 4允許鍵

Cause of error

在SOM 4 操作模式, 在MP529中定義的時間內未按壓容許鍵.

Error correction

按壓容許鍵.


Error description 330-006F

Error message

MC SOM 4 不可能

Cause of error

透過按鍵鎖定開關定位操作模式 BA4，並且透過組態工件原點 "permitSom4" 仍舊未啟用。

Error correction

- 請通知維修服務商
- 透過組態工件原點 "permitSom4" 啟用操作模式


Error description 330-0070

Error message

MC SOM 4 不可能

Cause of error

1. 切換開關未在 SOM 1.

Error correction

1. 切換開關到 SOM 1.


Error description 330-0071

Error message

MC 無此操作模式

Cause of error

SG 輸入 BA2.x, BA3.x 和 BA4.x 接線錯誤.

Error correction

- 通知服務代理商.
- 檢查接線.


Error description 330-0073

Error message

CC%2 電流量測逾時

Cause of error

執行關閉測試時MC啟動CC執行電流量測.
如果超過 2 秒沒有反應將導致Stop0 反應.

Error correction

通知服務代理商.


Error description 330-0074

Error message

MC：不正確安全軸群組

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC 煞車測試未啟動

Cause of error

- 關閉電源之前先將軸移動至安全位置
- MC 未命令進行剎車測試

Error correction

- 軟體錯誤
- 請通知維修服務商


Error description 330-0076

Error message

CC: 防護門開啟

Cause of error

CC一個或更多的保護門(A/S/T)被開啟.

Error correction

- 關閉門或檢查接線.
- 通知服務代理商.


Error description 330-0077

Error message

檢查錯誤 A

Cause of error

EPROM IC-P1 與 IC-P2 的 CRC 校驗合不正確。

Error correction

- 控制器關機然後再次開機 (重新開機)
- 請通知維修服務商。


Error description 330-0078

Error message

MC移動監控 %2

Cause of error

-硬體損壞
-主軸無法控制

Error correction

- 調整主軸
- 更換硬體
- 通知服務代理商.


Error description 330-0079

Error message

MC錯誤在中斷處理 %2

Cause of error

該軸並非伺服控制，dv/dt監控已經回應。

Error correction

- 檢查機械參數CfgAxParSafety/timeToleranceDvDt
- 調整該軸
- 交換硬體
- 通知維修服務商


Error description 330-007A

Error message

CC: 機械按鍵壓下

Cause of error

一個或多個與"MT"(機械鍵)機械相聯接之機械鍵在CC側被啟動.

Error correction

- 釋放按鍵或檢查接線
- 通知服務代理商.


Error description 330-007B

Error message

MC: 機械許可按鍵壓下

Cause of error

MC側刀具換刀允許鍵啟動.

Error correction

- 釋放按鍵或檢查接線
- 通知服務代理商.


Error description 330-007C

Error message

CC: 機械許可按鍵按鍵

Cause of error

CC側機械允許鍵啟動.

Error correction

- 釋放按鍵或檢查接線
- 通知服務代理商.


Error description 330-007D

Error message

CC: 機械許可按鍵壓下

Cause of error

CC側刀具換刀允許鍵啟動.

Error correction

- 釋放按鍵或檢查接線
- 通知服務代理商.


Error description 330-007E

Error message

MC 驅動器 RDY=0 %2

Cause of error

雖然 SH1B.x=1, RDY.x=0

Error correction

- 硬體故障
- 通知你的服務代理商


Error description 330-007F

Error message

MC 驅動器 RDY=1 %2

Cause of error

雖然 SH1B.x=0, RDY.x=1

Error correction

- 硬體故障
- 通知你的服務代理商


Error description 330-0080

Error message

極限開關 %2+ 的 MC 第 1 次違反

Cause of error

安全極限開關第一次使用會傾卸。

Error correction

- 請按下 "machine on" 取消錯誤訊息並且移動至極限開關範圍。


Error description 330-0081

Error message

極限開關 %2- 的 MC 第 1 次違反

Cause of error

安全極限開關第一次使用會傾卸。

Error correction

- 請按下 "machine on" 取消錯誤訊息並且移動至極限開關範圍。


Error description 330-0082

Error message

MC 標稱至實際位置誤差過高 %2

Cause of error

移動軸的追隨錯誤大於組態工件原點 positionDiffRun 內指定之值。

Error correction

- 降低輪廓進給速率，增加轉速。
- 去除任何可能的震動源。
- 若經常發生錯誤，請通知維修服務商。


Error description 330-0083

Error message

MC S軟體錯誤%1

Cause of error

- 軟體錯誤

Error correction

- 請通知維修服務商


Error description 330-0084

Error message

不可能進行截止通道的 MC 開始測試

Cause of error

雖然工具機開機輸入未啟動，還是透過 PLC 來指揮切除通道的開始測試。

Error correction

- PLC 程式錯誤
- 請通知維修服務商


Error description 330-0085

Error message

CC: 手輪許可按鍵壓下

Cause of error

CC 側上手輪的許可按鈕已經按下。 已經用 CfgHandwheel->type 選擇不正確的手輪。

Error correction

- 檢查許可按鈕
- 正確設定組態工件原點
- 請通知維修服務商


Error description 330-0086

Error message

來自 SPLC 的緊急停止

Cause of error

- 停止 SPLC 程式所釋放緊急停止 (SS1) 的反應

Error correction

- 請通知維修服務商


Error description 330-0087

Error message

來自 SPLC 的嚴重錯誤

Cause of error

- 停止 SPLC 程式所釋放嚴重錯誤 (SS1) 的反應

Error correction

- 請通知維修服務商


Error description 330-0088

Error message

MC 許可按鍵壓下

Cause of error

已在操作面版或手輪上按壓軸向啟動允許鍵.

Error correction

- 放開軸向容許鍵
- 檢查輸入


Error description 330-0089

Error message

CC 許可按鍵壓下

Cause of error

已在操作面版或手輪上按壓軸向啟動允許鍵.

Error correction

- 放開軸向容許鍵
- 檢查輸入


Error description 330-008A

Error message

軸RDY=0的CC%2變頻器(安全繼電器)

Cause of error

軸 (K1) 的安全繼電器短路為 0 V。

Error correction

- 請檢查硬體。


Error description 330-008B

Error message

軸RDY=1的CC%2變頻器(安全繼電器)

Cause of error

軸 (K1) 的安全繼電器短路為 +24 V。

Error correction

- 請檢查硬體。


Error description 330-008C

Error message

剎車時MC逾時(SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

在SS2上超出MC移動範圍 %2

Cause of error

當在彎角上剎車(SS2)，則超出安全相關工具機參數distLimitStop2內的最大允許路徑。

Error correction

- 請檢查distLimitStop2內的記錄
- 請通知維修服務商


Error description 330-008E

Error message

MC從SOM_2/SOM_3變更為SOM_4並不可能

MC從SOM_4變更為SOM_2/SOM_3並不可能

Cause of error

- 未選取SOM_1的安全相關操作模式
- 例如按鍵鎖開關1不在SOM_1位置內

Error correction

- 選取SOM_1的安全相關操作模式
- 例如按鍵鎖開關1在SOM_1位置內


Error description 330-0090

Error message

MC SPLC要求無效的停止反應

Cause of error

- SPLC要將無效的停止反應(SS0、SS1、SS1F或SS2)用於軸/主軸群組
- SPLC程式內錯誤

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 330-0091

Error message

MC SPLC要求無效的安全功能

Cause of error

- SPLC要將無效的安全功能(SLI、SLS、STO、SOS或AUTO)用於軸/主軸群組
- SPLC程式內錯誤

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 330-0092

Error message

MC剎車無法關閉 %2

Cause of error

- 驅動器已經開啟，不過軸或主軸的STO (安全扭力關閉)安全功能仍舊啟動。

Error correction

- 內部軟體錯誤
- 請通知維修服務商


Error description 330-0093

Error message

MC系統時脈MC不等於SKERN MC

Cause of error

- MC不增加內部監視器程式計數器值
- 此為MC硬體失效或內部軟體錯誤

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 330-0094

Error message

MC系統時脈MC不等於SPLC MC

Cause of error

- MC未從SPLC MC取得任何訊息
- 此為SPLC MC硬體失效或內部軟體錯誤

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 330-0095

Error message

MC系統時脈MC不等於SPLC CC

Cause of error

- MC未從SPLC CC取得任何訊息
- 此為SPLC CC硬體失效或內部軟體錯誤

Error correction

- 重新啟動控制器
- 請通知維修服務商


Error description 330-0096

Error message

交叉比對期間MC錯誤： %1

Cause of error

- MC安全相關資料與CC報告之間交叉比對錯誤
- MC與CC上程式編輯介面SPlcApiFromSaftey (NN_xxx)的資料不同
- MC與CC上程式編輯介面SPlcApiToSaftey (PP_xxx)的資料不同
- 硬體失效 - 內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 330-0097

Error message

MC安全輸出不相等： %1

Cause of error

- 回讀輸出報告的交叉比對錯誤
- 硬體失效
- 內部軟體錯誤

Error correction

- 請檢查配線
- 請通知維修服務商


Error description 330-0098

Error message

超出MC +3.3V的公差

Cause of error

- MC的內部+3.3V電源供應超出容許的公差範圍。

Error correction

- 更換失效的硬體(MC)
- 請通知維修服務商


Error description 330-0099

Error message

MC +3.3 V PIC超出容許值

Cause of error

- MC的內部+3.3V PIC電源供應超出容許的公差範圍。

Error correction

- 更換失效的硬體(MC)
- 請通知維修服務商


Error description 330-009A

Error message

超出MC +12V的公差

Cause of error

- MC的內部+12V電源供應超出容許的公差範圍。

Error correction

- 更換失效的硬體(MC)
- 請通知維修服務商


Error description 330-009B

Error message

風扇1的MC轉速過低

Cause of error

- MC的內部風扇1低於容許的公差範圍(太慢)。

Error correction

- 更換失效的硬體(MC)
- 請通知維修服務商


Error description 330-009C

Error message

風扇2的MC轉速過低

Cause of error

- MC的內部風扇2低於容許的公差範圍(太慢)。

Error correction

- 更換失效的硬體(MC)
- 請通知維修服務商


Error description 330-009D

Error message

未辨識MC風扇

Cause of error

- 硬體(MC)失效

Error correction

- 更換失效的硬體(MC)
- 請通知維修服務商


Error description 330-009E

Error message

實際值量測%2 %1內MC錯誤

Cause of error

編碼器回報所獲取實際值有內部錯誤

Error correction

請通知維修服務商


Error description 330-00A0

Error message

MC軸%2在伺服控制器之內

Cause of error

- SPLC程式要求STO安全性功能，不過軸仍舊在伺服控制之下
- 內部軟體錯誤

Error correction

請通知維修服務商


Error description 330-00A1

Error message

MC主軸%2在伺服控制器之內

Cause of error

- SPLC程式要求STO安全性功能，不過主軸仍舊在伺服控制之下
- 內部軟體錯誤

Error correction

請通知維修服務商


Error description 330-00A2

Error message

來自標稱速度 %2 的實際MC過度偏差

Cause of error

- 安全功能「比較實際與標稱速度值」回報錯誤
- 實際與標稱速度值之間的最大允許偏差 (speedDiffNom) 超出安全相關工具機參數 timeToleranceSpeed 內允許的時間

Error correction

- 檢查安全相關工具機參數 speedDiffNom 和 timeToleranceSpeed in CfgAxisSafety的輸入
- 請通知維修服務商


Error description 330-00A3

Error message

MC： 來自 SPLC %1 的錯誤資料

Cause of error

- 資料傳送錯誤
- CRC 校驗和錯誤

Error correction

- 請通知維修服務商


Error description 330-00A4

Error message

MC S狀態反應已啟動： %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC SMC 自動測試軟體已載入

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

安全機械參數的校驗和無效

Cause of error

尚未儲存校驗和或校驗和不適用於下列組態中之至少一個：
- 安全組態資料
- 硬體組態
- 編碼器的組態

Error correction

- 檢查安全工具機參數的輸入，若有需要修正之
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00A9

Error message

安全機械參數的校驗和已經變更

Cause of error

- 內部儲存的安全工具機參數校驗和與新計算的校驗和未吻合。
- 一或多個安全工具機參數已變更。

Error correction

- 檢查安全工具機參數的輸入
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00AA

Error message

校驗和已經透過硬體組態變更

Cause of error

- 內部儲存的HSCI系統硬體組態校驗和與新計算的校驗和未吻合。
- 已經交換、移除或插入新的HSCI組件

Error correction

- 檢查硬體組態，必要時修正之。
- 若組態已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00AB

Error message

校驗和已經透過編碼器組態變更

Cause of error

- 內部儲存的編碼器組態校驗和與新計算的校驗和未吻合。
- 已經交換、移除或插入新的編碼器

Error correction

- 檢查編碼器組態，必要時修正之。
- 若組態已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00AC

Error message

安全機械參數的校驗和已經變更

Cause of error

安全工具機參數內的輸入已經變更。

Error correction

- 檢查安全工具機參數的輸入
- 將控制器關閉並再次開啟
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00AD

Error message

不允許的安全機械參數偏差

安全機械參數內的偏差

Cause of error

安全軸的個別參數區塊之間的安全工具機參數有
差異， 這不允許。
下列值在軸的所有參數區塊內都必須相同：
- 編碼器輸入
- PWM輸出
- 每個路徑的編碼器解析度
- 計數方向
- 線數

Error correction

- 檢查安全工具機參數的輸入，若有需要修正之
- 將控制器關閉並再次開啟
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00AE

Error message

安全機械參數內記錄無效

Cause of error

組態工件原點CfgAxisSafety內含下列安全工具機參數之一內的無效值：
- positionMatch
輸入的位置或值無效
- positionDiffRef
輸入的偏移或值無效
- speedLimitSom2
輸入的速率或值無效
- axisGroup
無效的軸群組，太多主軸、太多軸設置為主軸。

Error correction

- 檢查安全工具機參數的輸入，若有需要修正之
- 將控制器關閉並再次開啟
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00AF

Error message

安全機械參數內記錄無效

Cause of error

組態工件原點CfgAxGroupSafety內含安全機械參數內的無效值。
- 安全機械參數「id」內的軸群組數量無效。
- 該軸群組並非「主軸」類型，但是在安全機械參數「brakeAfter」內，與至少一個其他軸群組有關聯。
- 該軸群組並非「主軸」類型，但是在安全機械參數「idleState」內設定「STO」值。

Error correction

- 檢查整個安全機械參數，必要時予以修正
- 關閉控制器然後再次開啟
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 通知維修服務商


Error description 330-00B0

Error message

安全機械參數內記錄無效

Cause of error

安全工具機參數cfgSafety內含無效值。

Error correction

- 檢查安全工具機參數的輸入，若有需要修正之
- 將控制器關閉並再次開啟
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00B1

Error message

工具機參數內安全記錄無效

Cause of error

安全工具機參數的組態無效， 可能是下列原因：
- 設置了無效或不完全的編碼器輸入(速度或位置編碼器)
- 設置了無效或不完全的PWM輸出
- 軸/主軸至控制器主機板的指派無效
- PWM輸出與編碼器輸入(速度或位置編碼器)至控制器主機板的指派無效
- PWM輸出與編碼器輸入(速度或位置編碼器)之間的組態無效

Error correction

- 檢查安全工具機參數的組態，若有需要修正之
- 將控制器關閉並再次開啟
- 若工具機參數之值已經變更，則藉由輸入製造商密碼可以重新載入。
然後必須執行對應的驗收測試。
- 請通知維修服務商


Error description 330-00B3

Error message

未啟動MC自我測試%1

Cause of error

安全自我測試偵測到錯誤， 為了測試必須設定特定信號， 此信號並非由指定的 HSCI 組件所釋出。
錯誤訊息包含下列資訊：
MC 自我測試 STEST_<信號>、STESTDEV_<HSCI 組件>、<HSCI 位址>
- 要設定的信號由 STEST_ 指定。
- 未設定該信號的 HSCI 組件由 STESTDEV_ 指定。
- 錯誤訊息內的已知編號搭配相關 HSCI 組件的 HSCI 位址。
可能的原因：
- HSCI 組件故障。
- 配線錯誤。

Error correction

- 更換 HSCI 組件。
- 請檢查配線
- 請通知維修服務商。


Error description 330-00B4

Error message

未偵測到MC自我測試%1

Cause of error

安全自我測試偵測到錯誤， 特定信號尚未設定，並且無法由指定的 HSCI 組件辨識。
錯誤訊息包含下列資訊：
MC 自我測試 STEST_<信號>、STESTDEV_<HSCI 組件>、<HSCI 位址>
- 設定的信號由 STEST_ 指定。
- 無法辨識該設定信號的 HSCI 組件由 STESTDEV_ 指定。
- 錯誤訊息內的已知編號搭配相關 HSCI 組件的 HSCI 位址。
可能的原因：
- HSCI 組件故障。
- 配線錯誤。

Error correction

- 更換 HSCI 組件。
- 請檢查配線
- 請通知維修服務商。


Error description 330-00B5

Error message

來自 MC 的 MC 不正確指令

Cause of error

- 內部軟體錯誤

Error correction

- 請通知維修服務商


Error description 330-00B6

Error message

MC無效SPLC操作模式

Cause of error

- SPLC程式內錯誤
- SPLC要求無效的操作模式
有效的模式為SOM_1、SOM_2、SOM_3、SOM_4
- 內部軟體錯誤

Error correction

- 檢查SPLC程式
- 請通知維修服務商


Error description 330-00B7

Error message

MC剎車控制已失效%2

Cause of error

- 換流器損壞
- 煞車控制接線錯誤( 0 V短路, 24 V短路)

Error correction

- 通知服務代理商


Error description 330-00B8

Error message

MC 煞車控制錯誤

Cause of error

- 換流器損壞
- 煞車控制接線錯誤( 0 V短路, 24 V短路)

Error correction

- 通知服務代理商


Error description 330-00B9

Error message

切除通道 STO.A.x (-STO.A.P.x=0) %2 內的 MC 錯誤

Cause of error

切斷通道測試偵測到故障：
A 通道上電源階段的軸專屬脈衝刪除失效。
關機信號： STO.A.P.x
關機信號： STO.A.x
此切斷通道的確認信號條件錯誤，即當
- JH 變頻器： 電源階段預期回報「尚未就緒」(RDY.x=0)，不過卻回報「就緒」(RDY.x=1)。
- DRIVE-CLiQ 變頻器： 相關診斷信號預期為「0」，不過卻是「1」。

Error correction

- 檢查線路 (PWM 纜線)
- 硬體錯誤 (電源模組、控制器單元)
- 請通知維修服務商。


Error description 330-00BA

Error message

切除通道 STO.A.x (-STO.A.P.x=1) %2 內的 MC 錯誤

Cause of error

切斷通道測試偵測到故障：
A 通道上電源階段的軸專屬脈衝釋放失效。
關機信號： STO.A.P.x
關機信號： STO.A.x
此切斷通道的確認信號條件錯誤，即當
- JH 變頻器： 電源階段預期回報「就緒」(RDY.x=1)，不過卻回報「尚未就緒」(RDY.x=0)。
- DRIVE-CLiQ 變頻器： 相關診斷信號預期為「1」，不過卻是「0」。

Error correction

- 檢查線路 (PWM 纜線)
- 硬體錯誤 (電源模組、控制器單元)
- 請通知維修服務商。


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

需要自我測試

Cause of error

- 已經超出自我測試的最長容許時間間隔
- 為了進一步操作已經開啟防護門的工具機，必須進行自我測試

Error correction

- 開始自我測試
- 若防護門已經關閉，則確認錯誤訊息並且繼續工具機操作
- 防護門打開時或防護門打開之前，都必須進行自我測試，以便繼續操作工具機
- 請通知維修服務商


Error description 330-00C1

Error message

MC磁碟無法啟動： NN_GenSafe = 0

Cause of error

- SPLC interface signal NN_GenSafe = 0. It is therefore impossible to switch on the drives.
- SPLC program does not set the interface signal.

Error correction

- Check the SPLC program.
- Inform your service agency.


Error description 330-00C2

Error message

FS組態啟動期間錯誤

Cause of error

The activation of another FS configuration was canceled because the CRC checksums of the FS data records differ.

Error correction

- Reset the "accepted" status of the most recently changed FS data records
- Manually undo your most recently made changes
- Copy a valid backup onto the machine
- Inform your service agency


Error description 330-00C3

Error message

FS組態錯誤： 工具機ID不吻合

Cause of error

The activation of another FS configuration was canceled because the entered machine IDs of the FS configurations differ.

Error correction

– Check the machine IDs of the FS configurations
- Inform your service agency


Error description 330-00C4

Error message

已經到達FS資料記錄的最多數量

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS data records was exceeded.

Error correction

- Delete any unneeded FS data records
- Inform your service agency


Error description 330-00C5

Error message

已經到達FS組態的最多數量

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS configurations was exceeded.

Error correction

- Delete any unneeded FS configurations
- Inform your service agency


Error description 330-00C6

Error message

MC手動操作， 只允許一個軸。

Cause of error

— 二或多軸已經在「電子手輪」操作模式內移動。
- 不允許同時移動多個軸。

Error correction

- 在手輪操作模式中只移動一個軸。
- 檢查適當安全工具機參數的輸入，若有需要修正之。
- 請通知維修服務商。


Error description 330-00C7

Error message

已經觸發重大重新組態錯誤

Cause of error

- The reconfiguration process for functional safety (FS) has failed.

Error correction

- The status "accepted" will be reset for all configurations and data records for functional safety.
- The comparison data records will be deleted.
- Install a complete backup of the machine.
- Inform your service agency.


Error description 330-00C8

Error message

組態處理期間不允許驗收

Cause of error

- Acceptance testing of data records configurations was conducted during an FS configuration process. This is not allowed.

Error correction

- Conduct the acceptance testing when the configuration process is completed.
- Inform your service agency.


Error description 330-00C9

Error message

FS組態啟動期間錯誤

Cause of error

自我測試開始之後以下安全工具機參數其中之一已經改變：
- 至下次自我測試的時間
-煞車測試的時間監控
這些工具機參數只能在安全自我測試開始之前變更。

Error correction

- 復原受影響工具機參數當中的變更。
- 重新啟動控制器。
- 請通知維修服務商。


Error description 330-00CA

Error message

軸群組專屬防護箱門已開啟(MC) %1

Cause of error

- 軸群組的防護門已開啟
防護門必須關閉，以進行個別軸群組的安全自我測試或煞車測試
進一步可能原因：
- 防護門的配線錯誤
- 防護門接觸點有瑕疵
- SPLC 介面訊號 PP_AxGrpStateReq 不等於 S_STATE_AUTO [10]

Error correction

- 關閉特定的軸群組防護門，以進行安全自我測試或煞車測試
進一步可能措施：
- 檢查防護門接觸點的配線
- 檢查防護門接觸點
- 檢查 SPLC 程式
- 請通知維修服務商


Error description 330-00CB

Error message

軸群組專屬防護箱門已開啟(CC) %1

Cause of error

- 防護門已開啟
- 防護門必須關閉，以進行軸的安全自我測試或煞車測試
進一步可能原因：
- 防護門的配線錯誤
- 防護門接觸點有瑕疵

Error correction

- 關閉防護門，以進行安全自我測試或煞車測試
進一步可能措施：
- 檢查防護門接觸點的配線
- 檢查防護門接觸點
- 檢查 SPLC 程式
- 請通知維修服務商


Error description 330-00CC

Error message

直到一個軸%1的下一個斷裂測試無效的時間

Cause of error

- 大於0的時間已經設置給不安全的軸

Error correction

- 針對功能安全(FS)並未提到的軸，其時間值只能輸入0。


Error description 330-00DE

Error message

FS的調機功能已啟動

Cause of error

已經啟動功能安全性(FS)功能的試運轉支援：
- NC軟體未限制速度
- 可能發生未預期的移動或危險情況

Error correction

- 只能由受過訓練的人員操作工具機。
- 操作工具機時必須特別小心
- 只有在試運轉時才能啟動此功能
- 運送工具機之前請關閉此功能


Error description 330-00E7

Error message

無法接受FS資料記錄

Cause of error

- 在不同參數組內有至少兩個FS資料記錄具有一致的ID，並且在兩參數組內有至少一個安全參數SMP具有不同值。

Error correction

- 比較並調整參數組之間相同資料記錄的安全參數SMP。
- 若要避免這種錯誤，海德漢建議使用「KeySynonym」功能。
- 請通知維修服務商。


Error description 330-00E8

Error message

需要自我測試

Cause of error

- 已經超出自我測試的最長允許間隔時間
- 必須進行自我測試，才能在開啟防護門時進一步操作工具機

Error correction

- 開始自我測試
- 防護門打開時或防護門打開之前，都必須進行自我測試，以便繼續操作工具機


Error description 330-00EA

Error message

無法啟動自動變更模式

Cause of error

FS重新組態尚未完成。

Error correction

等待直到FS重新組態程序完成，然後重試。


Error description 330-00EC

Error message

MC：S狀態反應已啟動：%1

Cause of error

內部硬體或軟體錯誤將錯誤位元設定在S狀態內：
-SCC.B.WD：CC控制器單元的監視器程式WD.B.CC已經逾時
-SMOP.WD：MB或TE 工具機操作面板的監視器程式 WD.A.SMOP 或 WD.B.SMOP 已經逾時
-SPL.WD：PLB的監視器程式WD.A.SPL或WD.B.SPL已經逾時
-PF.BOARD：HSCI 組件的內部電壓監控已經偵測到故障供應電壓
-REQ.SS2：HSCI 組件的內部溫度或風扇監控已經偵測到故障

Error correction

- 產生維修檔案
- 請通知維修服務商


Error description 330-00ED

Error message

MC錯誤，裝置專屬評估CC %2/%3，錯誤%1

Cause of error

CC控制器單元回報裝置專屬錯誤。

Error correction

請通知維修服務商


Error description 330-00EF

Error message

組態資料%1內SMC錯誤

Cause of error

組態參數與預期值不吻合。

Error correction

檢查機械參數，並依需求修正之


Error description 400-0720

Error message

選取的單節未定址

未選取目前的單節(%1)

Cause of error

在中止程式執行之後, 控制器無法從目前游標處繼續執行程式.

Error correction

以 "GOTO" + block number 選擇希望繼續執行程式的位置, 或以 mid-program startup 功能開始.


Error description 400-073E

Error message

參數沒有發現 %1

Cause of error

值無法從組態資料中讀出.

Error correction

檢查組態資料.


Error description 400-075F

Error message

錯誤當讀取模組資料從 %1

Cause of error

讀取模型資料錯誤.

Error correction

刪除錯誤之檔案並開啟一個新的檔案.


Error description 400-0760

Error message

錯誤當寫入模組資料到 %1

Cause of error

讀取模型資料錯誤.

Error correction

檢查記憶體容量. 檔案系統錯誤.


Error description 400-0761

Error message

目錄 '%1' 不能被產生

Cause of error

不能製造一個資料夾.

Error correction

檢查記憶體容量. 檔案系統錯誤.


Error description 400-0768

Error message

%1 的選擇不允許

Cause of error

刀具表 tool.t 只供程式執行.

Error correction

選擇另一個刀具表.


Error description 400-0773

Error message

無法寫入參數

Cause of error

組態檔必需要防寫.


Error description 400-0775

Error message

不完整圖形模式

Cause of error


Error description 400-077F

Error message

檔案尚未儲存並且無法開啟

Cause of error

此時檔案已經儲存在編輯器內。

Error correction

- 在儲存完成之後，重新選擇該檔案。
- 「請稍後」圖示指出該情況。


Error description 401-0001

Error message

訊息 %1 不能被傳送

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 401-0002

Error message

應用程式無法被初始化

Cause of error

無法登入組態伺服器. 可程式軸的組態矛盾.

Error correction

檢查組態資料並編輯.


Error description 401-0003

Error message

不適當的選擇 %1 指定

Cause of error

內部軟體錯誤

Error correction

通知服務代理商.


Error description 401-0004

Error message

檔案 %1 已經包含一個二進位碼的 NC 程式

Cause of error


Error description 401-0005

Error message

檔案 %1 不包含一個 NC 程式

Cause of error


Error description 401-0006

Error message

檔案 %1 已經包含一個被編譯的 NC 程式

Cause of error


Error description 401-0007

Error message

檔案 %1 資料內包含未知的格式

Cause of error


Error description 401-0008

Error message

檔案 %2 將被覆蓋由檔案 %1

Cause of error


Error description 401-0009

Error message

特定的驅動 %2 的檔案 %1 不能被替代

Cause of error

NC 程式要被安裝在除了 0:, R: 或 V: 以外的裝置中.

Error correction

檢查並編輯循環程式和 NC 巨集的組態資料.


Error description 401-000A

Error message

%2 檔案被轉換成 ( %1 )

Cause of error


Error description 401-000B

Error message

檔案 %1 不能轉換成檔案 %2

Cause of error

NC 程式轉換期間發生錯誤. 檔案無法儲存.

Error correction

檢查目的檔案的路徑名稱與防寫保護.


Error description 401-000C

Error message

檔案 %2 被編碼

Cause of error


Error description 401-000D

Error message

安裝循環完成

Cause of error


Error description 401-000E

Error message

錯誤:

Cause of error


Error description 401-000F

Error message

%2 檔案被轉換

Cause of error


Error description 401-0010

Error message

%1 檔案內包含一個錯誤的格式資料

Cause of error

早期程式被轉換成無法讀取的格式. 沒有備份其他可能的轉換.

Error correction

再拷貝含有來源文字的程式至控制器並再次開始轉換.


Error description 401-0011

Error message

檔案 %1 NC 區塊包含不正確的語法
%2.

Cause of error

程式使用了未知的循環或軸, 或存在其他語法錯誤.

Error correction

以修正程式來源文字去再次控制及重新開始轉換複製檔案.


Error description 402-0001

Error message

FK 編寫: 矛盾的輸入

Cause of error

你編寫了矛盾的資料在一個輪廓元件或數個不同的輪廓元件之間.

Error correction

檢查並修改輸入的資料.


Error description 402-0002

Error message

FK 編寫: 未定義開始位置

Cause of error

你未在一個FK順序前定義一個明確的刀具位置.

Error correction

在開始一個 FK 順序前, 以工作平面座標編輯一個定位程式單節.


Error description 402-0003

Error message

FK 編寫: 無 FPOL 定義

Cause of error

在一個 FK順序編程極座標第一次沒有定義柱.

Error correction

使用FPOL功能編寫一個柱的程式.


Error description 402-0004

Error message

FK 編寫: FSELECT 不被允許.

Cause of error

一個FK順序存在一個FSELECT單節然而輪廓已經清楚定義.

Error correction

編輯NC程式: 刪除對應的 FSELECT 單節.


Error description 402-0005

Error message

FK 編寫: 輪廓太複雜

Cause of error

未分解的FK單節編號或供選擇替代的輪廓編號超過允許的每32最大數值.

Error correction

使用FSELECT 解析FK 順序, 或輸入附加的資料.


Error description 402-0006

Error message

FK 編寫: 內部軟體錯誤

Cause of error

雖然控制器軟體滿足所測試的所有正式要求，不過還是無法計算程式編輯的輪廓。

Error correction

嘗試用其他方式程式編輯所要的輪廓。 若有需要，請通知控制器的維修服務商。


Error description 402-0007

Error message

FK 編寫: 不正常座標

Cause of error

在FK順序內編程了一個違法的軸.

Error correction

在工作平面僅編程定義使用座標的 FPOL (初始: XY 平面).


Error description 402-0008

Error message

FK 編寫: 不正常的輸入

Cause of error

在FK順序沒有編程所有必須的資料. 下列是不合法的:
在FPOL單節只有一個座標,
在輔助位置只有一個座標(PD, P1, P2 或 P3),
PD 輔助位置DP距離或反之亦然,
FC/FCT 圓弧沒有定義旋轉方向 (DR),
輪廓至平行線之距離(DP) 除了平行線 (PAR) 或反之亦然.

Error correction

加入遺失的資料至NC程式.


Error description 402-0009

Error message

FK 編寫: 不正常定位區塊

Cause of error

在一個未分解的FK順序編輯了一個不合法的位置單節不同於FK單節, RND/CHF, APPR/DEP, 與 L 單節與移動元件專特垂直於FK平面.

Error correction

先分解 FK 完整的順序或刪除不合法的定位單節. 幾何功能定義在灰色輪廓按鍵及不合法的工作平面座標(例外: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK 編寫: 不正常的操作

Cause of error

下列是不合法的開FK順序: PGM END (程式結束), CYCL DEF 7-11 和 26 (座標轉換), TOOL CALL (換刀), 與 PGM CALL (呼叫程式)

Error correction

首先解決FK順序或者編輯反對操作在程式另一個位置 .


Error description 402-000B

Error message

FK 編寫: 不正常的區塊參考

Cause of error

一個FK的順序, 一個區塊數字是用來參考結束位置或一個區塊的末端切線
- 不存在
- 太遠 (> 64 區塊以下 or > 32 區塊以上)
- 是一個定位區塊
- 屬於不能被供參考使用的一個確定區塊位置的種類 (轉變, CC, FPOL, 區塊只存在一軸數或機械座標)

Error correction

輸入一個參考值至另一區塊或取消參考值


Error description 402-000C

Error message

FK程式編輯： 不完整的輸入

Cause of error

在程式結尾時並未完成FK程序。將必須編寫額外資料或NC單節。

Error correction

* 新增FK單節當成結尾或編輯單節。
* 在程式內新增遺失的資料或NC單節。
注意：
- 在每一單節中，編寫未變更的資料。(未編寫的資料則看待成未知)
如果FK輪廓的第一個單節是FCT或FLT單節，您必須以灰色路徑功能鍵來程式編輯至少兩個NC單節，以便充分定義輪廓接近的方向。
不可緊接在LBL指令之後編寫FK輪廓


Error description 600-0009

Error message

由於內部錯誤造成鑄造加工
中斷。 所以已經不可能加工。
%1

Cause of error

資料溢出貨記憶體不足.

Error correction

檢查程式. 必要的話修正完成的零件.


Error description 600-000A

Error message

定義的外型小於完成的工件。
%1

Cause of error

零件定義錯誤.

Error correction

重新定義表格.


Error description 600-000B

Error message

鑽頭尖端比搪孔長！
未發生粗鑽孔。
%1

Cause of error

或許完成零件的輪廓產生中意外造成了內部輪廓.

Error correction

檢查程式. 必要的話修正完成的零件.


Error description 600-000C

Error message

無可用的記憶體容量。
%1

Cause of error

資料模組太小或輪廓太大.

Error correction

可能的話簡化零件.


Error description 600-000F

Error message

內部錯誤 - 系統警告內有更多資訊
%1

Cause of error


Error description 600-0011

Error message

在這些先決條件之下並無要加工
或可加工的東西。
%1

Cause of error

資料錯誤

Error correction

重新定義程式


Error description 600-0012

Error message

無自動功能可用於此功能。
請手動加工。
%1

Cause of error

修正主要的加工模式

Error correction

重新定義主要的加工模式


Error description 600-0013

Error message

因為並未使用「夾鉗」，所以假設
具有 15 mm 夾鉗長度的外部夾盤。
%1

Cause of error

零件未挾持.

Error correction

中斷 TURN PLUS 並挾持零件.


Error description 600-0015

Error message

因為未曾定義切削限制，所以將設定至
工件末端
%1

Cause of error

將沒有資料地離開切削極限指定.

Error correction

夾持或輸入切削極限值.


Error description 600-0031

Error message

刀具 %2 已經程式編輯成無切削速度。
設定為預設值。
%1

Cause of error

資料庫不完整

Error correction

擴充切削資料庫.


Error description 600-0032

Error message

刀具 %2 已經程式編輯成無主進給！
設定為預設值。
%1

Cause of error

資料庫不完整

Error correction

切削資料庫必須擴充.


Error description 600-0033

Error message

您正嘗試載入無法識別的刀號之
切削資料。 這是不可能的。
%1

Cause of error

由於刀具已經經由 DCS 載入, 原因只可能為軟體或硬體錯誤.

Error correction

再次載入零件並重啟 AWG.


Error description 600-0034

Error message

無切削資料可用於此刀具
(刀號、材料、切削材料 %2)。
%1

Cause of error

目前切削材料組合之外的資料庫沒有資料.

Error correction

擴充切削資料庫, 然後重啟 AWG.


Error description 600-0041

Error message

定義的次要加工模式無效！
%1

Cause of error

加工順序的軟體錯誤或資料不正確.

Error correction

檢查輸入的加工順序


Error description 600-0049

Error message

產生的工作單節包含不正確的
記錄類型或技術記錄已遺失。
%1

Cause of error

沒有技術紀錄.

Error correction

檢查是否選擇了刀具.


Error description 600-0051

Error message

由於刀具幾何切削限制，
要完成的區域無法加工。
%1

Cause of error

刀具直徑太大

Error correction

選擇或定義另一把刀具


Error description 600-0081

Error message

有關換刀位置的自動計算，
刀具選擇必須設定為刀塔！
%1

Cause of error

刀具選擇參數設定錯誤

Error correction

參數編輯器中, 將刀具選擇設至刀塔.


Error description 600-0083

Error message

未發現有效的床台號碼，加工
會在床台號碼 1 上進行！
%1

Cause of error

Header 無效.

Error correction

slide number 必須輸入至 header 中.


Error description 600-00A9

Error message

加工地點上並無資料；
不可能進行自動刀具選擇！
%1

Cause of error

資料輸入錯誤.

Error correction

重新輸入資料.


Error description 600-00AA

Error message

加工方向上並無資料；
不可能進行自動刀具選擇！
%1

Cause of error

資料輸入錯誤.

Error correction

重新輸入資料.


Error description 600-00AB

Error message

加工模式上並無資料；
不可能進行自動刀具選擇！
%1

Cause of error

資料輸入錯誤.

Error correction

重新輸入資料.


Error description 600-00B1

Error message

因為無法取得具有足夠有效長度的
鑽頭，所以不可能貫穿鑽孔。
%1

Cause of error

無適當刀具可用

Error correction

可能的話增加至資料庫.


Error description 600-00B2

Error message

因為未發現合適的內部粗銑刀具，
所以只有部分區段可加工。
%1

Cause of error

無適當刀具可用

Error correction

可能的話增加至資料庫.


Error description 600-00B3

Error message

因為未發現內部完工的刀具，
所以只有部分區段可加工。
%1

Cause of error

無適當刀具可用

Error correction

可能的話增加至資料庫.


Error description 600-00B4

Error message

無合適的刀具可用
(理想/替代/緊急刀具： %2)! %3
%1

Cause of error

資料庫太小.

Error correction

輸入更多的刀具, 或增加可能的容許誤差值.


Error description 600-00B5

Error message

定義未知的刀具類型！
不可能進行自動刀具選擇。
%1

Cause of error

刀具形式輸入錯誤

Error correction

重新輸入刀具形式.


Error description 600-00CC

Error message

第 1 鑽孔限制直徑不可小於
第 2 鑽孔限制直徑。
%1

Cause of error

UBD2 > UBD1

Error correction

直徑值對調


Error description 600-00F9

Error message

由於技術切削限制，
必須省略特定加工區域。
%1

Cause of error

夾頭的切削限制.

Error correction

以不同的方式夾持零件.


Error description 600-0101

Error message

以加工模式、地點與方向上可用的資料
不可能進行刀具選擇。
%1

Cause of error

資料沒有正確輸入.

Error correction

重新輸入資料.


Error description 600-0149

Error message

在已完成的工件輪廓上發現具有
未知加工資料的元件。
%1

Cause of error

分析錯誤.

Error correction

重新載入輪廓並重新啟動 AWG.


Error description 600-0181

Error message

螺紋的開始或超越行程長度過長！
會與工件或夾盤老虎鉗碰撞！
%1

Cause of error

起始長度或過行程長度定義的太大.

Error correction

修正起始或過行程長度


Error description 600-0189

Error message

刀具的次要加工方向無效；
端面元件未完成面對。
%1

Cause of error

輔助的切削邊緣未定義或定義錯誤.

Error correction

正確地定義輔助切削邊緣.


Error description 600-01C3

Error message

無屬性定義給螺紋。
%1

Cause of error

未定義螺紋屬性.

Error correction

定義螺紋屬性.


Error description 600-01C4

Error message

輪廓包含邊緣元件未精銑加工的
螺紋。
%1

Cause of error

輪廓區域不相符.

Error correction

手動加工或在第二次夾職之後.


Error description 600-01C9

Error message

加工地點內已定義超過
6 條螺紋。
%1

Cause of error

同一個加工位置定義了超過六個螺紋.

Error correction

對於每個加工位置最多定義六個螺紋.


Error description 600-0211

Error message

完成的工件並未整個與工件
外型排列在一起。 定義的工件無法在此情況下加工。
%1

Cause of error

零件輸入錯誤.

Error correction

刪除一個零件並再次定義.


Error description 600-0212

Error message

無法決定輪廓的旋轉！
%1

Cause of error

零件輸入錯誤.

Error correction

刪除零件並再次定義他們.


Error description 600-0213

Error message

外型輪廓包含無法修復的錯誤！
所以已經不可能加工。
%1

Cause of error

零件輸入錯誤.

Error correction

刪除零件並再次定義.


Error description 600-0214

Error message

完成的工件輪廓包含無法修復的錯誤！
所以已經不可能加工。
%1

Cause of error

零件輸入錯誤.

Error correction

刪除零件並再次定義.


Error description 600-0215

Error message

未定義程式標題！
加工之前需要定義。
%1

Cause of error

程式檔頭沒有產生或含有舊的結構.

Error correction

產生程式檔頭.


Error description 600-0229

Error message

彎角不適用於分離點。
輪廓： 內部彎角角度 > 180 度 - 向內複製角度
%1

Cause of error

由於所選擇的分離點, AWG 無法遵守加工策略.

Error correction

以交互工作平面產生 (IWG) 來加工零件或改變分離點.


Error description 600-022A

Error message

透過分離用於加工的輪廓元件
都在夾鉗範圍內。 分離點已刪除。
%1

Cause of error

分離點位於夾持範圍內.

Error correction

以不同方式夾持或改變分離點.


Error description 600-0239

Error message

所有次要加工模式
都必須已定義或未定義。
%1

Cause of error


Error description 600-0261

Error message

口袋/島形銑削尚不可能。
請銑削其他輪廓。
%1

Cause of error

您定義了沒有屬性的輪廓. 您未定義此要加工於內部或外部, 因此系統假設要銑削口袋.

Error correction

指定輪廓屬性.


Error description 600-0262

Error message

從輪廓無法決定切刀
半徑。 預設切刀已使用 (%2)。
%1

Cause of error

輪廓目前有圓弧內角. 無法決定刀具直徑.


Error description 600-0263

Error message

無法決定輪廓的旋轉。 無法決定
切刀半徑 ==> 標準切刀 (%2 直徑)
%1

Cause of error

輪廓開放. 開放輪廓只可被雕刻.


Error description 600-0264

Error message

未清除加工側。 根據深度
選擇輪廓側邊。
%1

Cause of error

未指定輪廓屬性.

Error correction

指定輪廓屬性.


Error description 600-0265

Error message

口袋只能從內部加工。
%1

Cause of error

您對於口袋指定了 "輪廓" 或 "外部" 屬性.

Error correction

指定 "內部" 屬性.


Error description 600-0266

Error message

島形只能從外部加工。
%1

Cause of error

您對於島指定了 "輪廓" 或 "內部" 屬性.

Error correction

指定 "外部" 屬性.


Error description 600-0267

Error message

未發現具有已定義 %2 直徑的
刀具。 請選擇具有較小直徑 %3 的刀具。
%1

Cause of error

相對應的刀具不在刀塔或檔案內, 或所給定直徑的刀具並不適用於此工作.

Error correction

使刀具可用或改變參數.


Error description 600-02D9

Error message

未發現刀具。 使用左手刀具加工
正面並且右手刀具加工後面。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02DA

Error message

檔案內未發現要執行加工的
刀具。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查參數.


Error description 600-02DB

Error message

檔案內未發現可用於執行加工處理的
刀具。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02DC

Error message

未發現具有加工所需所允許的次要
加工方向之刀具。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02DD

Error message

未發現刀具。 使用指定的調整與刀尖角度無法
加工輪廓
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02DE

Error message

未發現刀具。 刀具切削寬度 (無半徑)
對於凹槽而言過大。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02DF

Error message

未發現刀具。 刀具的進刀深度
不足。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02E0

Error message

未發現旋轉方向符合輪廓加工側面
以及銑削方向的刀具。
%1

Cause of error

轉動方向尚未定義的刀具正被尋找.

Error correction

加工屬性中, 將 up-cut 改成 climb, 反之亦然.


Error description 600-02E1

Error message

未發現刀具。 只有使用靜止刀具才能
進行加工。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02E2

Error message

未發現刀具。 只有使用驅動刀具才能
進行加工。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02E3

Error message

未發現刀具。 請檢查銑床
切削刀刃。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02E4

Error message

未發現刀具。 有效長度不足
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02E5

Error message

未發現刀具。 請檢查銑削直徑。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02E6

Error message

未發現刀具。 請檢查銑削角度。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02E7

Error message

不支援多支切刀，因此
退回。
%1

Cause of error

多切削刃刀具的自動刀具選擇沒作用.


Error description 600-02E8

Error message

未發現同時適用於刀具固定位置內的刀具。
%1

Cause of error

刀具和刀架的裝設形式不符.

Error correction

若裝設形式錯誤, 把刀具的裝設形式調整成刀架裝設位置的裝設形式.ns.


Error description 600-02E9

Error message

未發現刀具。 有效長度不足
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02EA

Error message

未發現刀具。 請檢查鑽孔直徑。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02EB

Error message

未發現刀具。 請檢查刀尖角度。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02EC

Error message

未發現刀具。 請檢查攻牙直徑。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02ED

Error message

未發現刀具。 請檢查攻牙長度。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02EE

Error message

未發現刀具。 請檢查裝埋角度。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02EF

Error message

未發現刀具。 請檢查螺距。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02F0

Error message

未發現刀具。 請檢查置中角度。
%1

Cause of error

最佳化刪除了所有的刀具由於它們看起來與 AWG 不合適.

Error correction

檢查在刀具幾何之下所儲存的, 以及刀具的參數.


Error description 600-02F1

Error message

未發現刀具。 切削材料上的資料已
遺失。
%1

Cause of error

沒有輸入切削材料製刀具資料中.

Error correction

在刀具資料中輸入切削材質.


Error description 600-0301

Error message

未設定刀具選擇模式的
選擇參數！
%1

Cause of error

參數錯誤

Error correction

參數編輯器中,設定刀具選擇參數形式.


Error description 600-0302

Error message

未有刀具和刀塔資料定義給
輸入的床台號碼。
%1

Cause of error

參數錯誤

Error correction

參數編輯器中,設定刀具選擇參數形式.


Error description 600-0304

Error message

只有使用刀塔才可加工！
%1

Cause of error

AWG 不支援自動刀庫位置指定.

Error correction

參數編輯器中,設定刀具選擇參數形式.


Error description 600-0305

Error message

程式標題內無效的床台/主軸指派！
%1

Cause of error

程式檔頭中參數描述錯誤.

Error correction

改變程式檔頭.


Error description 600-0306

Error message

程式標題內無效的床台號碼規格！
%1

Cause of error

程式檔頭中參數描述錯誤.

Error correction

改變程式檔頭.


Error description 600-0307

Error message

刀具 %2 的固定類型並不適用於
刀塔內任何固定類型。
%1

Cause of error

從檔案自動選擇刀具期間, 控制器比較 NC 程式中所輸入的和列給刀塔的刀具裝設形式. 形式必須相符.

Error correction

確定刀把形式相符.


Error description 600-0309

Error message

選取的刀具不在刀塔內。
%1

Cause of error

刀塔分配錯誤, 或刀具選擇參數設定錯誤.

Error correction

設定刀具選擇為 "NEW" 刀塔並開始 INI_REVBELEGUNG.


Error description 600-030A

Error message

刀塔已滿！
%1

Cause of error

刀塔已滿.

Error correction

檢查刀塔分配並移除多餘的刀具.


Error description 600-030B

Error message

未設定刀具選擇模式的
選擇參數！
%1

Cause of error

參數錯誤

Error correction

參數編輯器中, 設定刀具選擇形式的參數.


Error description 600-030C

Error message

刀具 %2 不適用於固定位置 %3。
%1

Cause of error

由於裝設形式和刀架描述中偏好的裝設, 刀具不適合理想或緊急二擇一的位置. 因此被單純的置放在空的位置.

Error correction

於刀架描述中編輯刀具裝設位置.


Error description 600-030D

Error message

在此不再有任何空的刀具固定位置，或
刀具因為固定類型而不適用於載體內。
%1

Cause of error

刀架已滿, 或刀具或刀架的空位置沒有分享相同的裝設形式.

Error correction

若裝設形式錯誤, 調整刀具的裝設種類成刀架裝設位置的裝設種類.


Error description 600-030E

Error message

未發現同時適用於刀具固定位置內的
刀具。
%1

Cause of error

刀具和刀架的裝設形式不符.

Error correction

若裝設形式錯誤, 調整刀具的裝設種類成刀架裝設位置的裝設種類.


Error description 600-030F

Error message

刀具 %2 無凸輪或位置號碼。
%1

Cause of error

資料庫中的凸輪號碼或密碼遺失.

Error correction

於刀具資料中輸入碼或凸輪號碼.


Error description 600-0379

Error message

刀具未包含在資料庫內。
(刀號 %2)！
%1

Cause of error

刀具直接插進刀塔中.

Error correction

於資料庫中儲存刀具資料.


Error description 600-0399

Error message

轉軸未備妥；在此夾鉗模式內不可能
逆向加工。
%1

Cause of error

軸心的直徑固定.

Error correction

刪除零件並再次定義.


Error description 603-0161

Error message

由於形成輪廓迴圈，所以不可能在
移動角度上擴充受限的輪廓。
%1

Cause of error

當在橫越角度延伸時您選擇了一個限制的輪廓自我干涉的橫向角度.

Error correction

選擇一個排除輪廓迴路的橫越角度, 或選擇不一樣的加工範圍.


Error description 603-0162

Error message

由於形成輪廓迴圈，所以不可能在
移動角度上擴充受限的輪廓。
%1

Cause of error

當在橫越角度延伸時您選擇了一個限制的輪廓自我干涉的離開角度.

Error correction

選擇一個排除輪廓迴路的橫越角度, 或選擇不一樣的加工範圍.


Error description 603-0164

Error message

精銑工件或外型定義內錯誤。
BEA 區域的開始元件超出外型。
%1

現用刀具無法用於輪廓區域。

Cause of error

這可能為空白外型定義錯誤, 此表示限制輪廓位於空白工件外面的起始圖元附近.

Error correction

檢查零件程式的空白工件定義, 必要的話修正之.


Error description 603-0165

Error message

精銑工件或外型定義內錯誤。
BEA 區域的末端元件超出外型。
%1

Cause of error

這可能為空白外型定義錯誤, 此表示限制輪廓位於空白工件外面的終止圖元附近.

Error correction

檢查零件程式的空白工件定義, 必要的話修正之.


Error description 603-0182

Error message

由於切削邊緣幾何，
所以殘留材料！
%1

Cause of error

您選擇了不合適的刀具.

Error correction

選擇一個在輪廓中幾何有能力加工溝槽的刀具.


Error description 603-01A2

Error message

完成的加工區域為
銑槽輪廓並且已經抹除。
%1

Cause of error

循環不打算加工凹槽輪廓.
因為它將整個限制輪廓視為凹槽輪廓, 這被刪除了.

Error correction

以"凹槽"選擇循環或選擇其他的加工區域.


Error description 603-01A3

Error message

過多銑槽區！ 由於缺乏記憶體，
所以無法執行循環程式。 請減少加工區域。
%1

Cause of error

凹槽區域儲存在內部輪廓列表中. 由於沒有足夠的記憶體儲存所有的凹槽區域, 循環必須中止.

Error correction

嘗試以較小的加工區域執行循環.


Error description 603-01E0

Error message

無效的工件外型彎角位置 (X1,Z1)
%1

Cause of error

空白工件角落定義的使工件無法完全 ICP 輪廓.

Error correction

修正座標 (X1,Z1)


Error description 603-01E2

Error message

由於切削邊緣比銑槽刀具寬，所以凹槽
內殘留材料。
%1

Cause of error

由於切削邊緣幾何, 所選擇的加工區域內刀具無法達到每一點.

Error correction

選擇其他的刀具或改變加工區域.


Error description 603-0242

Error message

循環程式在選取的輪廓區域內
無東西可加工。
%1

Cause of error

可能超大的比極限輪廓和空白工件輪廓之間的最大距離還大.

Error correction

選擇一個較小的特大號或其他的加工範圍.


Error description 603-0243

Error message

循環程式在選取的輪廓區域內
無東西可加工。
%1

Cause of error

您選擇的超大的比極限輪廓與空白工件輪廓之間的最大距離還大, 或您編輯了已經加工完畢的加工區域.

Error correction

選擇一個較小的特大號或其他的加工範圍.


Error description 603-0244

Error message

縱向切削限制與目前刀具位置
不相容。 請定位刀具。
%1

Cause of error

您定義一個橫向切削限制並且刀具已經定位以至於切削限制防護輪廓不被刀具破壞.

Error correction

刀具必須定位在與欲加工極限輪廓的切削極限同側. 照著重新定位刀具.


Error description 603-0245

Error message

橫向切削限制與目前刀具位置
不相容。 請定位刀具。
%1

Cause of error

您定義一個橫向切削限制並且刀具已經定位以至於切削限制防護輪廓不被刀具破壞.

Error correction

刀具必須定位在與欲加工極限輪廓的切削極限同側. 照著重新定位刀具.


Error description 603-0247

Error message

無法計算等距裕留量輪廓。
循環程式無法執行。
%1

Cause of error

等距離以錯誤訊息應答, 等距離沒有執行.

Error correction

通知服務代理商.


Error description 603-0261

Error message

不可能用選取的刀具加工！
請選擇其他刀具！
%1

Cause of error

由切削邊緣幾何所產生的輔助加工方向不是以 WZ_NORM 輸入. 因此使用這把刀具不被允許.

Error correction

選擇其他的刀具.


Error description 603-0281

Error message

刀具位置未知！
請定位刀具。
%1

Cause of error

您定義了長度的切削限制. 此刀具沒有定義有效的位置座標.

Error correction

定位刀具.


Error description 603-0282

Error message

刀具位置未知！
請定位刀具。
%1

Cause of error

定義了切削限制平面. 此刀具沒有定義有效的位置座標.

Error correction

定位刀具.


Error description 603-0283

Error message

刀具確實定位在縱向切削
限制之上。 無法決定加工區域。
%1

Cause of error

控制器無法確認沿著限制輪廓的哪一個限制邊要加工, 因為刀具精錯的位於限制軸上.

Error correction

橫向地定位刀具於欲加工的切削極限旁.


Error description 603-0284

Error message

刀具確實定位在橫向切削
限制之上。 無法決定加工區域。
%1

Cause of error

控制器無法確認沿著限制輪廓的哪一個限制邊要加工, 因為刀具精錯的位於限制軸上.

Error correction

橫向地定位刀具於欲加工的切削極限旁.


Error description 603-02A1

Error message

呼叫無效刀具的
粗加工循環程式！
%1

Cause of error

Error correction

選擇其他的刀具.


Error description 603-02A2

Error message

呼叫無效刀具的
銑槽循環程式！
%1

Cause of error

Error correction

選擇其他的刀具.


Error description 603-02A3

Error message

呼叫無效刀具的
精銑加工循環程式！
%1

Cause of error

Error correction

選擇其他的刀具.


Error description 603-02A4

Error message

使用目前的刀具無法加工具有
主要 (+Z) 或次要切削邊緣 (+X) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02A5

Error message

使用目前的刀具無法加工具有
主要 (+Z) 或次要切削邊緣 (-Z) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02A6

Error message

使用目前的刀具無法加工具有
主要 (+Z) 或次要切削邊緣 (-X) 的輪廓區域。
%1

Cause of error

Error correction

S選擇其他的輪廓區域或刀具.


Error description 603-02A7

Error message

使用目前的刀具無法加工具有
主要 (+X) 或次要切削邊緣 (+Z) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02A8

Error message

使用目前的刀具無法加工具有
主要 (+X) 或次要切削邊緣 (-Z) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02A9

Error message

使用目前的刀具無法加工具有
主要 (+X) 或次要切削邊緣 (-X) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02AA

Error message

使用目前的刀具無法加工具有
主要 (-Z) 或次要切削邊緣 (+Z) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02AB

Error message

使用目前的刀具無法加工具有
主要 (-Z) 或次要切削邊緣 (X) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02AC

Error message

使用目前的刀具無法加工具有
主要 (-Z) 或次要切削邊緣 (-X) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02AD

Error message

使用目前的刀具無法加工具有
主要 (-X) 或次要切削邊緣 (+Z) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02AE

Error message

使用目前的刀具無法加工具有
主要 (-X) 或次要切削邊緣 (+X) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02AF

Error message

使用目前的刀具無法加工具有
主要 (-X) 或次要切削邊緣 (-Z) 的輪廓區域。
%1

Cause of error

Error correction

選擇其他的輪廓區域或刀具.


Error description 603-02B0

Error message

加工方向與輪廓方向不符。
無法執行縱向或橫向循環程式。
%1

Cause of error

以加工方向與極限輪廓方向不符的刀具來呼叫縱向或橫向循環.

Error correction

選擇另一個刀具或改變加工方向.


Error description 603-02B1

Error message

使用選取的刀具無法加工
凹槽。 請檢查 [RECESS] 和 [TOOL SELECTION]。
%1

Cause of error

您嘗試以寬度 0 來加工一個凹槽, 或以軸向刀具加工徑向凹槽或相反.

Error correction

檢查凹槽以及選擇的刀具.


Error description 603-02C1

Error message

由於切削邊緣幾何，所以用其移動角度靠近
限制輪廓無效。
%1

Cause of error

以此編輯的刀具, 此角度不允許接近到極限輪廓, 否則刀具側面將挖到工件.

Error correction

選擇其他的橫渡角度或其他的刀具.


Error description 603-02C2

Error message

由於切削邊緣幾何，所以用其移動角度從
限制輪廓移動無效。
%1

Cause of error

以此編輯的刀具, 此角度不允許離開從極限輪廓, 否則刀具側面將挖到工件.

Error correction

選擇其他的橫渡角度或其他的刀具.


Error description 603-02C3

Error message

橫向切削限制與目前刀具位置
不相容。 請定位刀具。
%1

Cause of error

目前的刀具位置和所選擇的縱向切削限制使的不可能於粗加工循環中加工極限輪廓.

Error correction

定位刀具於切削極限軸向的另一側, 或選擇其他的橫向切削限制.


Error description 603-02C4

Error message

縱向切削限制與目前刀具位置
不相容。 請定位刀具。
%1

Cause of error

目前的刀具位置和所選擇的縱向切削限制使的不可能於粗加工循環中加工極限輪廓.

Error correction

定位刀具於切削極限軸向的另一側, 或選擇其他的橫向切削限制.


Error description 603-02E1

Error message

縱向切削限制與目前刀具位置
不相容。 請定位刀具。
%1

Cause of error

目前的刀具位置和所選擇的縱向切削限制使的不可能於凹槽循環中加工極限輪廓.

Error correction

定位刀具於切削極限軸向的另一側, 或選擇其他的橫向切削限制.


Error description 603-02E2

Error message

橫向切削限制與目前刀具位置
不相容。 請定位刀具。
%1

Cause of error

目前的刀具位置和所選擇的縱向切削限制使的不可能於凹槽循環中加工極限輪廓.

Error correction

定位刀具於切削極限軸向的另一側, 或選擇其他的橫向切削限制.


Error description 603-0301

Error message

個別輪廓區域的記憶體不足。
循環程式無法執行。 請減少加工區域。
%1

Cause of error

極限輪廓與工件輪廓切換太頻繁以致於個別的極限輪廓無法儲存在輪廓列中.

Error correction

縮小加工區域並再次嘗試.


Error description 603-0321

Error message

不正確的加工刀具。
請選擇 WO 2 或 WO 8。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0322

Error message

不正確的加工刀具。
請選擇 WO 4 或 WO 6。
%1

Cause of error

下一個應用選擇不適當之刀具.

Error correction

選擇建議之刀具.


Error description 603-0323

Error message

不正確的加工刀具。
請選擇 WO 5 或 WO 7。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0324

Error message

不正確的加工刀具。
請選擇 WO 1 或 WO 3。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0325

Error message

不正確的加工刀具。
請選擇 WO 1 或 WO 2。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0326

Error message

不正確的加工刀具。
請選擇 WO 2 或 WO 3。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0327

Error message

不正確的加工刀具。
請選擇 WO 3 或 WO 4。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0328

Error message

不正確的加工刀具。
請選擇 WO 4 或 WO 5。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0329

Error message

不正確的加工刀具。
請選擇 WO 5 或 WO 6。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-032A

Error message

不正確的加工刀具。
請選擇 WO 6 或 WO 7。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-032B

Error message

不正確的加工刀具。
請選擇 WO 7 或 WO 8。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-032C

Error message

不正確的加工刀具。
請選擇 WO 8 或 WO 1。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-032D

Error message

不正確的加工刀具。
請選擇 WO 2、WO 3、WO 5 或 WO 6。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具. 警告: 選擇的刀具決定了輪廓從左或右加工!


Error description 603-032E

Error message

不正確的加工刀具。
請選擇 WO 1、WO 2、WO 6 或 WO 7。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具. {0>ACHTUNG:<}0{>警告:<0} 選擇的刀具決定了輪廓從左或右加工!


Error description 603-032F

Error message

不正確的加工刀具。
請選擇 WO 1、WO 8、WO 3 或 WO 4。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具. ACHTUNG: 選擇的刀具決定了輪廓從左或右加工!


Error description 603-0330

Error message

不正確的加工刀具。
請選擇 WO 4、WO 5、WO 7 或 WO 8。
%1

Cause of error

在預期的應用中選擇不合適的刀具.

Error correction

選擇一建議之刀具 注意: 選擇刀具時注意切削時是在輪廓左邊或右邊!


Error description 603-0331

Error message

不正確的加工刀具。
請選擇 WO 1、WO 3、WO 5 或 WO 7。
%1

Cause of error

選取不合適的刀具用於所要的操作。

Error correction

選擇提議的刀具之一
注意：
刀具選擇決定是從輪廓的左邊或右邊切削！


Error description 603-0332

Error message

不正確的加工刀具。
請選擇 WO 2、WO 4、WO 6 或 WO 8。
%1

Cause of error

選取不合適的刀具用於所要的操作。

Error correction

選擇提議的刀具之一
注意：
刀具選擇決定是從輪廓的左邊或右邊切削！


Error description 603-0333

Error message

加工輪廓超出車床中心，
請修改對應的座標！
%1

Cause of error

加工的輪廓角落編輯通過旋轉中心

Error correction

輸入座標讓他們全部都在旋轉中心的一側


Error description 603-0334

Error message

無加工表面，
循環程式無可處理！
%1

Cause of error

循環無法計算一個加工表面因為輪廓只由一個 paraxial 區段組成.

Error correction

編輯輸入的座標


Error description 603-0335

Error message

不允許刀具位置！
定位在加工區域前面或上面！
%1

Cause of error

循環無法不危險地移動刀具從給定的位置到加工起點.

Error correction

在加工區域前面或上方定位刀具


Error description 603-0336

Error message

RAM 資料記憶體已滿！
請聯繫維修部門！
%1

Cause of error

輪廓計算的記憶體不足

Error correction

此問題只能由服務人員修正.


Error description 603-0337

Error message

不正確的車削刀具。
請選擇車刀。
%1

Cause of error

選取不合適的刀具用於所要的操作。

Error correction

選擇提議的刀具之一
注意：
刀具選擇決定是從輪廓的左邊或右邊切削！


Error description 603-0338

Error message

不正確的切割刀具。
請選擇凹槽刀具。
%1

Cause of error

選取不合適的刀具用於下一個操作。

Error correction

選擇提議的刀具之一
注意：
刀具選擇決定是否從左邊或右邊加工輪廓！


Error description 603-0339

Error message

不正確的加工刀具。
請選擇 WO 1、WO 3 或 WO 2。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-033A

Error message

不正確的加工刀具。
請選擇 WO 1、WO 3 或 WO 4。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-033B

Error message

不正確的加工刀具。
請選擇 WO 2、WO 8 或 WO 1。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-033C

Error message

不正確的加工刀具。
請選擇 WO 2、WO 8 或 WO 7。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-033D

Error message

不正確的加工刀具。
請選擇 WO 4、WO 6 或 WO 3。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-033E

Error message

不正確的加工刀具。
請選擇 WO 4、WO 6 或 WO 5。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-033F

Error message

不正確的加工刀具。
請選擇 WO 5、WO 7 或 WO 6。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0340

Error message

不正確的加工刀具。
請選擇 WO 5、WO 7 或 WO 8。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0341

Error message

不正確的加工刀具。
請選擇 WO 1、WO 2、WO 3、WO 4 或 WO 5。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0342

Error message

不正確的加工刀具。
請選擇 WO 3、WO 4 或 WO 5。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0343

Error message

不正確的加工刀具。
請選擇 WO 3、WO 4、WO 5、WO 6 或 WO 7。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0344

Error message

不正確的加工刀具。
請選擇 WO 5、WO 6 或 WO 7。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0345

Error message

不正確的加工刀具。
請選擇 WO 5、WO 6、WO 7、WO 8 或 WO 1。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0346

Error message

不正確的加工刀具。
請選擇 WO 7、WO 8 或 WO 1。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0347

Error message

不正確的加工刀具。
請選擇 WO 7、WO 8、WO 1、WO 2 或 WO 3。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0348

Error message

不正確的加工刀具。
請選擇 WO 1、WO 2 或 WO 3。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0355

Error message

不正確的加工刀具。
請選擇 WO 5、WO 6、WO 7、WO 8 或 WO 1。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0356

Error message

不正確的加工刀具。
請選擇 WO 7、WO 8 或 WO 1。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0357

Error message

不正確的加工刀具。
請選擇 WO 7、WO 8、WO 1、WO 2 或 WO 3。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0358

Error message

不正確的加工刀具。
請選擇 WO 1、WO 2 或 WO 3。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0359

Error message

不正確的加工刀具。
請選擇 WO 1、WO 2、WO 3、WO 4 或 WO 5。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-035A

Error message

不正確的加工刀具。
請選擇 WO 3、WO 4 或 WO 5。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-035B

Error message

不正確的加工刀具。
請選擇 WO 3、WO 4、WO 5、WO 6 或 WO 7。
%1

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-035C

Error message

不正確的加工刀具。
請選擇 WO 5、WO 6 或 WO 7。
%1

主要切削方向不適用於此輪廓。

Cause of error

不適合的刀具被下一次作業所選擇.

Error correction

選擇其中一個所推薦的刀具.


Error description 603-0360

Error message

用於橫向加工(粗銑)的刀具定向無效

Cause of error

在面對面循環程式(橫向加工)中，粗銑不可為刀具定向2和6


Error description 603-0361

Error message

用於縱向加工(粗銑)的刀具定向無效

Cause of error

在縱向加工中，粗銑不可為刀具定向4和8


Error description 605-024E

Error message

編寫的切削深度過淺
%1

Cause of error

編寫值過小。

Error correction

檢查 NC 程式


Error description 605-0278

Error message

進給軸已經在螺紋
%1

Cause of error

螺紋循環程式G31內的淡出長度P少於所使用刀具的切削寬度SB。

Error correction

輸入至少與刀具切削寬度SB一樣大的淡出長度P，或選擇具有較小切削寬度SB的刀具。


Error description 605-0279

Error message

進給軸仍舊在螺紋
%1

Cause of error

進給軸的淡入距離太小，刀具無法達到正確切削螺紋所需的速度。

Error correction

增加淡入長度B


Error description 605-027A

Error message

決定的淡入長度太短
%1

Cause of error

由凹銑或過切自動決定的空間對淡入長度來說過短。

Error correction

編寫淡入長度，或增加凹銑或過切


Error description 605-027B

Error message

決定的淡出長度太短
%1

Cause of error

由凹銑或過切自動決定的空間對淡出長度來說過短。

Error correction

編寫淡出長度，或增加凹銑或過切


Error description 605-032C

Error message

「TOOL_P」設置成無刀庫

Cause of error

在機器組態內已經賦予至刀套表的路徑，不過並未設置刀庫。
透過只用於刀庫的符號名稱「TOOL_P」，啟用由PLC執行時間系統存取至刀套表。

Error correction

調適機器組態：
- 若未設置刀庫，則刪除用於刀套表的「TOOL_P」路徑。


Error description 605-032D

Error message

刀庫設置成無「TOOL_P」的路徑

Cause of error

刀庫已經設置成沒有刀套表的TOOL_P路徑。

Error correction

調適機器組態：
- 在CfgTablePath內輸入刀套表的符號名稱「TOOL_P」
- 在「TOOL_P」底下輸入路徑給刀套表


Error description 605-0342

Error message

啟動未知的刀套

Cause of error

已取消換刀。

Error correction

- 修正任何等待中的錯誤訊息並重複
- 通知維修服務商


Error description 605-0344

Error message

在含B軸的軸系統內不允許保護區監控

Cause of error

軸系統內的保護區監視器監視由旋轉軸(例如B軸)所做的任何刀具位置改變。

Error correction

- 需要啟動擴充保護區監視(MP_enhancedProtZone = 2： 工具機基座系統)
- 此外，針對後面加工的工具機，需要調整座標結構配置
- 請聯繫工具機製造商
- 通知維修服務商


Error description 605-0358

Error message

無法達到通道<%2>的開始單節，因為
其他通道已經在同步點
%1

Cause of error

開始單節已設定在個別通道上，如此因為
同步點，所以無法到達。

Error correction

取消程式執行中間開始，並且將開始單節設定在同步點之前。


Error description 605-0359

Error message

由於嚴重錯誤而封鎖程式執行
(例如組態資料或表格)
%1

Cause of error

組態資料或表格不完整。
無法執行可靠的程式執行。
如需更多資訊，請參閱LogFile.log。

Error correction

修正組態資料並完成表格。


Error description 606-0062

Error message

靠近路徑的計算不可能
%1

Cause of error

完全不合適的精加工零件或空白工件輪廓.

Error correction

檢查輪廓.


Error description 606-02E2

Error message

未提供要加工的區域
%1

Cause of error

若 TURN-PLUS 錯誤發生則為內部軟體錯誤 (INTERNAL SOFTWARE ERROR), 因為在加工範圍決定之前循環不可釋放.

Error correction

通知您的服務代理商.


Error description 606-02E3

Error message

不允許負安全淨空
%1

Cause of error

全體加工參數不正確或安全淨空設定為無效值

Error correction

在循環程式呼叫之前修改全體加工參數或設定安全淨空


Error description 606-0343

Error message

未定義有效的切削深度；循環程式正以
刀具最大切削深度的2/3來運作
%1

Cause of error

G函數的P參數值小於或等於0。

Error correction

重設NC單節的P參數


Error description 606-0345

Error message

計算切削的內部記憶體已滿
%1

Cause of error

例如: 0.003-mm 切削深度有 50 mm 容許量. 那麼循環需要過多的記憶體來儲存所有的切削線.

Error correction

輸入更大的切削深度.


Error description 606-0385

Error message

同時車削循環程式有過多步進角度

Cause of error

由於角度範圍的解析度太高，同時車削週期的計算花費太長時間。
解析度已自動降低。


Error description 606-0386

Error message

同時車削循環程式無有效的加工輪廓

同時車削循環程式無有效的刀具輪廓

Cause of error

- 循環程式已接收到無效的輪廓。
- 內部軟體錯誤。

Error correction

檢查輪廓；工件外型、刀把和加工輪廓都必須封閉。所有元件都必須大於零。
- 請通知維修服務商。


Error description 606-0387

Error message

輪廓元件未正確標記(同時車削)

Cause of error

中心點的輪廓元件並未正確標記用於同時車削循環程式。

Error correction

必須滿足下列條件：
- 輪廓的開放空間必須標記為「CYC」。
- 空間的開始元件必須為輪廓的第一元件。


Error description 606-0388

Error message

同時車削循環程式內的內部錯誤

Cause of error

由於內部錯誤，無法執行同時車削循環程式。

Error correction

- 有關更多資訊，請參閱「內部資訊」。
- 產生維修檔案並通知維修服務商。


Error description 606-0389

Error message

輪廓無法完成加工

Cause of error

使用選取的參數，同時車削循環程式無法完全無碰撞來完成該編寫的輪廓。

Error correction

由於技術上有意義，調整循環程式內傾斜角度的範圍，並若需要，選擇另一個刀具進行加工。


Error description 606-038B

Error message

同時車削：刀具位於輸入輪廓「之後」太遠

Cause of error

刀具位於輸入輪廓「之後」太遠。

Error correction

將刀具定位在遠離夾盤之處，以便啟用正確的靠近與離開行為。


Error description 606-038C

Error message

刀具旋轉導致碰撞

Cause of error

該循環程式無法將刀具從初始位置旋轉至該循環程式所計算的開始位置，或從終點傾斜旋回到初始傾斜。

Error correction

將刀具定位在遠離工件的碰撞範圍之外。


Error description 606-038D

Error message

同時車削：刀尖半徑不得空白

Cause of error

標準車削循環程式需要用半徑不等於零的刀具。

Error correction

選擇另一個刀具進行操作。


Error description 606-038E

Error message

刀具位置尚未定義

Cause of error

對於開放輪廓而言，必須針對同時車削循環程式編寫刀具位置。

Error correction

輸入刀具是要移動到輪廓右邊或左邊。


Error description 606-0391

Error message

無法計算無碰撞靠近/離開

Cause of error

從已知的車削輪廓無法計算出無碰撞靠近/離開路徑。

Error correction

可能該輪廓並不容許無碰撞靠近/離開路徑。檢查該輪廓。


Error description 606-0392

Error message

無碰撞就無法達到所需的傾斜角度

在計數器
%1

Cause of error

因為程式編輯的傾斜角度會導致碰撞，因此無法運行該循環程式。

Error correction

變更NC程式 - 據此調整傾斜角度


Error description 606-0394

Error message

淨空角度 + 切削邊緣角度必須低於180
%1

Cause of error

淨空角度 + 切削邊緣不可超過180°。

Error correction

- 減少淨空角度或
- 選擇不同刀具


Error description 606-0396

Error message

循環程式變更開始點
%1

Cause of error

傾斜角度定義在加工開頭，與選項"不可靠近"在一起。

Error correction

- 選擇不同靠近類型或
- 手動靠近所要的傾斜角度


Error description 606-0397

Error message

刀頭的輔助輪廓錯誤，
無法進行碰撞監控
%1

Cause of error

刀具頭說明不含封閉環面。

Error correction

接受或修正刀具頭說明。


Error description 606-0398

Error message

磨損補償違反刀把尺寸過大
%1

Cause of error

刀具的磨損補償大於選取的刀把尺寸過大

Error correction

檢查磨損補償與刀把尺寸過大；可能需要選擇不同刀具


Error description 606-0399

Error message

超出最大螺旋進給

Cause of error

期望的螺旋進給必須經過選擇，使其小於最大螺旋進給。

Error correction

降低期望的螺旋進給或提高最大螺旋進給。


Error description 606-039A

Error message

起始刀具角度不在允許的傾斜範圍內

Cause of error

The pre-positioned tool angle violates the minimum or maximum inclination angle.

Error correction

Either pre-position the tool angle within the permitted angle range or expand the angle range correspondingly


Error description 606-039B

Error message

%1
%2殘餘材料將留下

Cause of error

目標輪廓無法完成加工；將留下殘餘材料。
這可能是由於各種原因所造成，例如刀具由於幾何原因而無法到達相應區域，規定的傾斜角度範圍使其無法到達殘餘材料等。

Error correction

殘餘材料必須考慮用於後續加工操作。


Error description 606-039C

Error message

循環程式無法加工所指示的目標輪廓

Cause of error

循環程式無法使用已定義的輸入參數以及選取的刀具來加工該目標輪廓。

Error correction

調整相應的輸入參數或調整目標輪廓或選擇合適的刀具。


Error description 606-039D

Error message

超出刀具的最大螺旋進給

Cause of error

期望的螺旋進給超過刀具切削刃長度的2/3。必要時調整切削線。

Error correction

降低期望的螺旋進給或選擇合適的刀具。


Error description 606-039F

Error message

The infeed does not match the length of the cutting edge

Cause of error

Possible causes:
- The current infeed is greater than the maximum cutting depth
- The maximum cutting depth is greater than 2/3 of the current length of the cutting edge

Error correction

Reduce the (maximum) infeed or use an appropriate tool


Error description 60F-0033

Error message

精銑的工件不再位於
目前工件內。
%1

Cause of error

精銑工件的區域，例如端點，位於已定義工件外型之外。
此備註並不影響程式運行。


Error description 612-0001

Error message

系統警告: %1

Cause of error

系統警告. 可回復的內部錯誤佔住. 此程序將不會被刪除.


Error description 612-0002

Error message

系統警告: %1

Cause of error

一個致命的錯誤佔住. 此程序將被刪除.


Error description 619-004D

Error message

未發現刀具識別 %1

未發現刀具(%1)

Cause of error

不含在刀具表內的刀具已經輸入刀塔或刀庫指派內。

Error correction

從刀塔/刀庫指派中移除刀具，或將刀具新增至刀具表。


Error description 621-003F

Error message

螺旋直徑大於切刀直徑
%1

Cause of error

使用選取的切刀直徑，材料仍舊留在進刀螺旋的中間。

Error correction

程式編輯較小的「螺旋直徑」


Error description 621-0040

Error message

已計算引導孔用於不同輪廓
%1

Cause of error

針對引導鑽孔位置的計算，程式編輯與目前銑削循環程式內輪廓不同的輪廓。

Error correction

變更引導鑽孔的位置記號，或交換要加工的輪廓


Error description 621-0041

Error message

已計算引導孔用於不同擺線寬度
%1

Cause of error

針對引導鑽孔位置的計算，程式編輯
與目前銑削循環程式內擺線寬度不同的擺線寬度。

Error correction

修正擺線寬度。


Error description 621-0042

Error message

已計算引導孔用於不同尺寸過大
%1

Cause of error

針對引導鑽孔位置的計算，程式編輯
與目前銑削循環程式內尺寸過大不同的尺寸過大。

Error correction

修正尺寸過大


Error description 621-0043

Error message

不存在用於擺線銑削的轉角
%1

Cause of error

對於溝槽與圓形口袋，不用擺線銑削彎角。

Error correction

將加工操作程式編輯為「完成」或「無彎角加工」


Error description 621-0044

Error message

輪廓另一邊上的引導孔
%1

Cause of error

針對引導鑽孔位置的計算，程式編輯
與目前銑削循環程式內位置不同的刀具位置。

Error correction

修正刀具位置


Error description 621-0045

Error message

刀具直徑太大
%1

Cause of error

刀具直徑必須小於進刀長度或螺旋直徑。

Error correction

使用合適的刀具


Error description 621-0047

Error message

切刀直徑必須小於擺線寬度
%1

Cause of error

使用目前的切刀直徑以及程式編輯的擺線寬度，無法計算擺線路徑。

Error correction

選擇具有較小直徑的切刀，或程式編輯較大的擺線寬度


Error description 621-0048

Error message

退刀半徑必須大於擺線寬度的一半
%1

Cause of error

使用程式編輯的半徑，返回路徑落在擺線路徑之外。

Error correction

程式編輯較小的返回半徑或較大的擺線寬度


Error description 621-0049

Error message

擺線寬度小於進刀螺旋半徑
%1

Cause of error

進刀路徑部分位於擺線路徑之外。

Error correction

程式編輯較小的進刀螺旋或較大的擺線寬度


Error description 621-004A

Error message

引導孔不存在
%1

Cause of error

在指定的位置標記之下未程式編輯位置標記。

Error correction

修正位置標記


Error description 621-004B

Error message

引導孔深度小於銑削深度
%1

Cause of error

鑽孔深度不可小於銑削深度。

Error correction

修正鑽孔或銑削深度


Error description 621-004C

Error message

未程式編輯擺線寬度
%1

Cause of error

未指定擺線寬度之下，循環程式不會計算任何路徑。

Error correction

程式編輯擺線寬度


Error description 621-004D

Error message

程式編輯的尺寸過大太大
%1

Cause of error

尺寸過大太大，因此無法進行
輪廓內部加工。

Error correction

修正尺寸過大


Error description 621-004E

Error message

程式編輯的擺線寬度太大
%1

Cause of error

當考慮尺寸過大值，則擺線寬度必須
小於溝槽寬度或矩形寬度。

Error correction

修正擺線寬度。


Error description 663-04EA

Error message

錯誤發生當載入一個對話: %1

Cause of error

因為故障或工具機製造商遺失對話說明，因此無法開啟對話方塊。

Error correction

請通知維修服務商
請通知工具機製造商


Error description 900-0BB8

Error message

檔案 '%1' 沒有發現

Cause of error

給予之路徑未參考圖形檔案.

Error correction

選擇另一個圖形檔案.


Error description 900-0BB9

Error message

無法傳送內部訊息

Cause of error

內部系統通訊錯誤

Error correction

通知服務代理商.


Error description 900-0BBA

Error message

無法開啟配置伺服器佇列

Cause of error

內部系統通訊錯誤

Error correction

通知服務代理商.


Error description 900-0BBB

Error message

無法讀取配置資料 '%1'

Cause of error

內部系統通訊錯誤

Error correction

通知服務代理商.


Error description 900-0BBC

Error message

配置資料 '%1' 不能寫

Cause of error

內部系統通訊錯誤

Error correction

通知服務代理商.


Error description 900-0BBD

Error message

內部錯誤!

Cause of error

內部GRED軟體錯誤.

Error correction

通知服務代理商.


Error description 900-0BBE

Error message

內部錯誤: %1

Cause of error

內部GRED軟體錯誤.

Error correction

通知服務代理商.


Error description 900-0BBF

Error message

無效的資料在圖形檔案: %1

Cause of error

已存在之資料無法以圖形資料讀取.

Error correction

- 修正/移除並儲存相關資料或
- 刪除圖形檔案並開啟一個新的


Error description 900-0BC0

Error message

沒有圖形檔案: %1

Cause of error

指定之檔案無法以圖形資料讀取.

Error correction

選擇另一個圖形檔案


Error description 900-0BC1

Error message

遺失物件 '%1'

Cause of error

選取圖形檔案時遺失物件.

Error correction

- 加入相關物件及儲存或
- 刪除圖形檔案並開啟一個新的


Error description 900-0BC2

Error message

物件 '%1' 不完整

Cause of error

選取圖形檔案時遺失物件元素.

Error correction

- 修正/移除並儲存相關資料或
- 刪除圖形檔案並開啟一個新的


Error description 900-0BC3

Error message

物件 '%1' 已經 存在s

Cause of error

顯示物件已經存在選取之圖形檔案.

Error correction

- 移除多餘的物件及儲存或
- 刪除圖形檔案並開啟一個新的


Error description 900-0BC4

Error message

加工平面 '%1' 不完整

Cause of error

顯示工作平面步驟依舊遺失.

Error correction

- 加入遺失之工作步驟及儲存或
- 移除在工作平面所有的輸入


Error description 900-0BC5

Error message

幾何物件目錄不完整

Cause of error

更多幾何物件必須要完全描述工件格式.

Error correction

- 加入遺失之幾何物件及儲存或
- 刪除圖形檔案並開啟一個新的


Error description 900-0BC6

Error message

多餘的物件 '%1' 表示

Cause of error

在選擇的圖形檔案有一個多餘的物件並不會再使用到.

Error correction

手動移除多餘的物件及儲存:
- 在圖形檔案中移除物件並持存至檔案,或
- 重新儲存載入之圖形檔案


Error description 900-0BC7

Error message

環境變數 '%1' 沒有定義

Cause of error

內部GRED NC 程式 樣版錯誤.

Error correction

通知服務代理商.


Error description 900-0BC8

Error message

控制結構變數 '%1' 沒有定義

Cause of error

內部GRED NC 程式 樣版錯誤.

Error correction

通知服務代理商.


Error description 900-0BC9

Error message

最大槽狀深度的控制結構已經達到

Cause of error

內部GRED NC 程式 樣版錯誤.

Error correction

通知服務代理商.


Error description 900-0BCA

Error message

錯誤組合的控制結構

Cause of error

內部GRED NC 程式 樣版錯誤.

Error correction

通知服務代理商.


Error description 900-0BCB

Error message

未知的控制結構 '%1'

Cause of error

內部GRED NC 程式 樣版錯誤.

Error correction

通知服務代理商.


Error description 900-0BCC

Error message

無效的數值 '%1' 在物件 '%2'

Cause of error

目前的物件有一個不正確的特性數值.

Error correction

使用文字編輯器檢查及修正物件特性數值及再一次儲存至相關圖形檔案.


Error description 900-0BCD

Error message

刀具資料不完整: '%1'

Cause of error

刀具必要資料遺失.

Error correction

加入必須的刀具資料至工件座標及儲存.


Error description 900-0BCE

Error message

當開啟刀具表時 '%1'錯誤

Cause of error

不能開啟相關的刀具表:
- 在給予的路徑遺失刀具表
- 刀具表有不合格的格式
- 刀具表不一致

Error correction

通知服務代理商.


Error description 900-0BCF

Error message

新的參數的輸入格式 '%1' 被插入

Cause of error

在格式中遺失一些必須的參數.

Error correction

系統已經修正. 請檢查結果!


Error description 900-0BD0

Error message

舊參數的輸入格式 '%1' 被移除

Cause of error

在目前的格式中有太多的參數.

Error correction

系統已經修正. 請檢查結果!


Error description 900-0BD1

Error message

變數名稱 '%1' 已經存在

Cause of error

內部GRED NC 程式 樣版錯誤.

Error correction

通知服務代理商.


Error description 900-0BD2

Error message

圖形檔案 '%1' 不能開啟

Cause of error

開啟圖形檔時有一個錯誤佔住.

Error correction

確認已存之圖形檔案, 給予之路徑是正確的, 此檔案是可讀的格式.


Error description 900-0BD3

Error message

圖形檔案 '%1' 太大

Cause of error

圖形檔案不能適合於提供之空間.

Error correction

確認圖形檔案滿足必須的面積.


Error description 900-0BD4

Error message

錯誤當寫入刀具資料時 '%1'

Cause of error

刀具不能儲存至表內.

Error correction

檢查相關的刀具資料.


Error description 900-0BD5

Error message

物件 '%1' 錯誤

Cause of error

在選擇的圖形檔案中有不正確的物件元素.

Error correction

修正相關物件及儲存.


Error description 900-0BD6

Error message

參數 '%1' 沒被定義

Cause of error

給予之參數未全部在配置中定義.

Error correction

完成配置之定義及儲存.


Error description 900-0BD7

Error message

環境變數 '%1' 沒被初始化

Cause of error

內部GRED NC 程式 樣版錯誤.

Error correction

通知服務代理商.


Error description 900-0BD8

Error message

錯誤當讀取刀具資料時 '%1'

Cause of error

刀具必要資料遺失.

Error correction

加入相關的刀具資料.


Error description 900-0BD9

Error message

配置資料不完整

Cause of error

關於配置資料給予之參考/資訊是不完整的.

Error correction

完成配置資料.


Error description 900-0BDA

Error message

參數 '%1' 不被允許在這方程式!

Cause of error

輸入形式列舉不能被計算的一個不合法的參數.

Error correction

移除相關參數並以另一個置換.


Error description 900-0BDB

Error message

配置物件 '%1' 錯誤

Cause of error

配置物件不正確或資料不完整.

Error correction

修正配置物件及儲存.


Error description 903-0001

Error message

非圓輪廓的開始位置不在工件系統

非圓形輪廓的開始位置並不在工件系統內

Cause of error

- 軸數值編程啟動

Error correction

- 編輯程式


Error description 903-0002

Error message

極開始位置增量編寫

極開始位置增量編寫

Cause of error

極性編程開始位置的半徑或角度被遞增的編程

Error correction

編輯程式或循環


Error description 903-0003

Error message

開始位置被增量地編寫

以增量方式程式編輯開始位置

Cause of error

極性編程開始位置被遞增的編程

Error correction

編輯程式或循環


Error description 903-0004

Error message

相關的開始位置交換的編寫
不被允許

相關的開始位置交換的編寫
不被允許

Cause of error

往復運動的開始位置在相關的數值中被編程

Error correction

以絕對數值編輯開始位置程式


Error description 903-0005

Error message

絕對的替換向量編寫不被允許

絕對的替換向量編寫不被允許

Cause of error

- 減輕向量被編程以絕對值而非增量值

Error correction

- 遞增的寫放卸向量程式


Error description 903-0006

Error message

相關編寫的進給深度開始位置
不被允許!

相關編寫的進給深度開始位置
不被允許!

Cause of error

進饋的開始位置在相關的數值中被編程

Error correction

以絕對數值編輯開始位置程式


Error description 903-0007

Error message

編寫軸不是研磨軸

編寫軸不是研磨軸

Cause of error

錯的軸向選擇供給輪磨

Error correction

寫一個研磨軸程式


Error description 903-0008

Error message

程式編寫數值未插補成座標

程式編寫數值未插補成座標

Cause of error

可能有一個系統錯誤

Error correction

通知服務代理商


Error description 903-0009

Error message

增量編寫的起始位置是不被允許

不允許增量式開始位置程式編輯

Cause of error

開始位置被遞增的編程

Error correction

以絕對數值編輯開始位置程式


Error description 903-000A

Error message

交換超過零長度不被允許

不允許往復超過歸零長度

Cause of error

Error correction

- 編輯程式


Error description 125-006C

Error message

軟體更新期間錯誤： %1

Cause of error