Kdu saraksts
Kdu saraksts

Kdu saraksts

Valid for:

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

Release:

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Error description 120-0006

Error message

Taustiņa konfigurācija nav nolasāma

Cause of error

Konfigurācijas dati nesatur norādīto programmtaustiņu

Error correction

Pārbaudīt konfigurācijas datus


Error description 120-0007

Error message

Slāņa konfigurācija nav nolasāma

Cause of error

Nevar nolasīt konfigurēto programmtaustiņu rindu ("Layer")

Error correction

Pārbaudīt konfigurācijas datus


Error description 120-0008

Error message

Nezināms cikls vai vaicājums %1

Cause of error

Konfigurācijas datos nav atrasts norādītais cikls vai cikla dialogs

Error correction

Pārbaudīt konfigurācijas datus


Error description 120-000A

Error message

Nevar izveidot izvēlni

Cause of error

Programmatūras problēma lietotāja saskarnē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 120-000B

Error message

Q parametrs %1: Nevar nolasīt vai ierakstīt vērtību

Cause of error

Programmatūras problēma lietotāja saskarnē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 120-000C

Error message

Taustiņu grupa bez pirmā elementa

Cause of error

Konfigurācijas datos ir norādīta programmtaustiņu grupa, tomēr neviens programmtaustiņš nav iezīmēts kā "pirmais"

Error correction

Mainīt konfigurācijas datus


Error description 120-000D

Error message

Neatbalsta taustiņa tipu

Cause of error

Cikla dialogā izmantots neatļauts programmtaustiņu tips

Error correction

Mainīt konfigurācijas datus


Error description 120-000E

Error message

Nederīgs resursu ID

Cause of error

Programmatūras problēma lietotāja saskarnē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 120-000F

Error message

Nederīgi cikla konfigurācijas dati

Cause of error

Cikla dialogā definēts par daudz programmtaustiņu

Error correction

Mainīt konfigurācijas datus


Error description 120-0013

Error message

Lietotāja saskarnes kļūda

Cause of error

Programmatūras problēma lietotāja saskarnē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 120-0016

Error message

Cause of error

Iekšēja programmatūras kļūda Frontend/dialogos

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 120-001E

Error message

Nevar izveidot tīkla savienojumu: %1 %2 %3

Cause of error

Vienā no tīkla administrācijas definētajām tīkla ierīcēm nevarēja izveidot savienojumu.

Error correction

- Caur Programm-Manager atveriet tīkla pārvaldīšanu (taustiņš NETZWERK (TĪKLS))
- Iedarbiniet MOD taustiņu un ievadiet tīkla atslēgas skaitli NET123.
- Ievadiet visus nepieciešamos datus tīkla savienojumam. (Taustiņš NETZWERK VERBIND. (TĪKLA SAVIEN.) DEFINĒT)
- Pārbaudiet ievadīto datu pareizību un rakstības veidu tīkla savienojumam.


Error description 120-001F

Error message

Datne '%1' nav atrasta

Cause of error

Nepieciešama datne nav atrasta norādītajā vietā.

Error correction

Piem., pārbaudīt ceļa un datnes nosaukuma pierakstu.
Eventuāli kopēt datni vajadzīgajā mapē.


Error description 120-002E

Error message

Ceļš '%1' nav atrasts

Cause of error

Nav atrasts nepieciešams diskdzinis vai mape.

Error correction

Pārbaudīt ceļa rakstību.


Error description 120-0041

Error message

Nav pieejamas tiešsaistes palīdz. datnes (*.CHM)

Cause of error

Nav iespējams attēlot kontekstjutīgu palīdzību, jo nav pieejamas tiešsaistes palīdzības datnes *.CHM.
Ir nepieciešams lejupielādēt *.CHM datnes no HEIDENHAIN mājas lapas un saglabāt tās vadības sistēmā, apakšmapē, kas atbilst jūsu valsts valodai. Ņemiet vērā norādes lietotāja rokasgrāmatā.

Error correction

- Lejupielādējiet palīdzības datnes no HEIDENHAIN mājas lapas (www.heidenhain.de):
> www.heidenhain.de > Dokumentācija un informācija > Lietotāja dokumentācija
- Atpakojiet ZIP datni un pārsūtiet *.CHM datnes uz vadības sistēmu


Error description 125-0067

Error message

Kļūda, saglabājot ekrāna saturu datnē %1

Cause of error

Radusies kļūda, saglabājot datnē ekrāna saturu.

Error correction

Nodrošināt papildu vietu saglabāšanai, izdzēšot vairs nevajadzīgas datnes, vai sazināties ar HEIDENHAIN klientu apkalpošanas dienestu.


Error description 125-0068

Error message

Izejas datne %1 nav atrasta

Cause of error

Kāda piemēru datņu sarakstā norādīta datne nav adresējama kā indekss

Error correction

Informēt klientu apkalpošanas dienestu


Error description 125-0069

Error message

Piemēra datni %1 nevar nokopēt. Kļūdas kods %2

Cause of error

Nevarēja nokopēt piemēru datņu sarakstā norādītu datni

Error correction

Informēt klientu apkalpošanas dienestu


Error description 125-006A

Error message

Nav saraksta piemēra datņu kopēšanai %1

Cause of error

Piemēru datņu sarakstā norādītā datne neeksistē

Error correction

Informēt klientu apkalpošanas dienestu


Error description 125-006C

Error message

Kļūda programmatūras atjaunināšanā: %1

Cause of error

Error correction


Error description 125-006D

Error message

Atjaunināšanas nosacījumi nav izpildīti

Cause of error

Viens vai vairāki atjaunināšanās noteikumi netika izpildīti.

Error correction

Informējiet mašīnas ražotāju


Error description 125-006E

Error message

Atjaunošanas datne nederīga vai tās nav.

Cause of error

Atjaunināšanās datne netika atrasta vai arī nav pieejama aktuāla atjaunināšanās.

Error correction

Informējiet mašīnas ražotāju


Error description 125-006F

Error message

Pārbaudes summu kļūda atjaunošanas laikā

Cause of error

Pārbaudes summas neatbilst atjaunināšanās datnēm.

Error correction

Informējiet mašīnas ražotāju


Error description 125-0070

Error message

Nederīga paraksta ievade atjaunošanas laikā

Cause of error

Atjaunināšanās datnēs tika atrasts nederīgs paraksta ieraksts.

Error correction

Informējiet mašīnas ražotāju


Error description 125-0071

Error message

Par maz atmiņas. Atjaunināšana nav iespējama.

Cause of error

Datu nesējā nav pietiekams daudzums brīvas atmiņas saglabāšanai, lai tur saglabātu atjaunināšanos.

Error correction

Atstāt atmiņas vietu


Error description 125-0072

Error message

Dublējuma datne nav atrasta

Cause of error

Programmatūras atjaunināšanās laikā vadības sistēma automātiski novieto dublējuma datni, lai būtu iespēja atjaunot iepriekš darbojošos programmatūras līmeni. Dublējuma datne nav atrasta datu nesējā.

Error correction

Mainiet sarakstu, kurā ir novietota dublējuma datne.


Error description 125-0075

Error message

ZIP datnē nav vadības iestatnes

Cause of error

Programmas atjaunināšanai tika izvēlēta ZIP datne, kura nesatur vadības sistēmai vajadzīgās iestatīšanas datnes.

Error correction

- Pārbaudiet ZIP datni


Error description 125-00D4

Error message

Konfigurācijas datos nav norādīti darba laiki,
lai iespējotu rediģēšanu.

Cause of error

Par spīti pareizai atslēgas vārda ievadei, nav iespējama izmantošanas laiku rediģēšana, jo konfigurācijas datos ir bloķēta rediģēšana visos izmantošanas laiku laukos.

Error correction

Aktivizēt konfigurācijas datos nepieciešamos laukus.


Error description 125-0117

Error message

Savienojumu saraksts ir pilns

Cause of error

The maximum number of configurable connections has been reached.

Error correction

Please delete a connection before you add another one.


Error description 125-0149

Error message

Traverse limits were not adopted.

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Input not in effect

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematic model was not switched over

Cause of error

The kinematic model was not selected. Possible causes:
- An NC program is being processed
- The kinematic model is faulty

Error correction

- Switch the kinematics again after program run
- Inform your service agency


Error description 125-0163

Error message

Unit of measure was not switched

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-0072

Error message

Kļūda paštesta laikā

Cause of error

Pašpārbaudes laikā tika saņemta nederīgs ziņojums.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 126-0075

Error message

Paštesta kļūda

Cause of error

Skenēšanas laikā ir radusies kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 126-0076

Error message

Kļūda paštesta laikā

Cause of error

Pašpārbaudes laikā ir radusies kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 126-007F

Error message

Nevar palaist pašpārbaudi

Cause of error

Pirms pašpārbaudes (avārijas apturēšanas pārbaude) ir radusies kļūda, kas traucē sākt pārbaudi:
- Radusies avārijas apturēšanas kļūda
- Tika nospiests avārijas apturēšanas taustiņš
- Bojāta avārijas apturēšanas ķēde
- Kādam HSCI komponentam ir pārāk augsta iekšējā temperatūra
- Kādam HSCI komponentam ir pārāk zema iekšējā temperatūra
- Bojāts kāda HSCI komponenta ventilators
- Kādam komponentam nav sprieguma padeves, tā ir nepietiekama vai pārāk spēcīga
- Nav HSCI vadu vai tie ir bojāti

Error correction

- Ņemiet vērā turpmākos paziņojumus
- Ar HSCI kopnes diagnostiku nosakiet, kuri komponenti ziņo par kļūmi
- Pārbaudiet avārijas apturēšanas ķēdi
- Pārbaudiet attiecīgā HSCI komponenta sprieguma padevi
- Pārbaudiet HSCI vadus
- Nepieciešamības gadījumā nomainiet bojāto HSCI komponentu
- Izveidojiet servisa datni un informējiet klientu apkalpošanas dienestu


Error description 126-010F

Error message

The CC only runs with 500 MHz

Cause of error

IThere is at least one CC controller unit in the system that is clocked only with 500 MHz. This results in performance problems in combination with the use of adaptive control functions.

Error correction

- Check the CCs and exchange them if required.
- Contact your machine tool builder


Error description 126-0110

Error message

NC software not released for FS applications

Cause of error

- The control system (hardware) was detected as a system with functional safety (FS) from HEIDENHAIN. However, the installed NC software has not been approved for applications that use integrated functional safety (FS) from HEIDENHAIN.
- The installed software is a test software or an NC software that has not been released for the application of integrated functional safety (FS)

Error correction

- Install an NC software version of your control that has been approved for applications with integrated functional safety (FS) from HEIDENHAIN.
- Inform your service agency.


Error description 126-0111

Error message

Too many switch-off ports defined

Cause of error

In the IOC file, more than one output was defined for switching the machine off after shutdown. This is not allowed. No more that one output can be defined.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0112

Error message

Switch-off port on incorrect bus system

Cause of error

The output for switching off the machine after the control shutdown was defined for the wrong bus system. The permitted bus systems are external PL assemblies with HSCI interface or internal PL assemblies.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0113

Error message

PLC output for shutdown has multiple definitions

Cause of error

A PLC output for shutting down the control (switch-off port) is defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- Check the configuration datum DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600)
- Inform your service agency


Error description 126-0114

Error message

Automatic switch-off not possible

Cause of error

Machine switch-off after control shutdown cannot be activated because the IO configuration does not match the actual hardware configuration.
- The control will be operated in simulation mode
- The IOC file does not match the hardware configuration
- The options in the configuration are incorrectly set.

Error correction

- Check the hardware configuration
- Check the IO configuration
- Check the options
- Inform your service agency


Error description 126-0115

Error message

PLC output for switch-off is improperly defined

Cause of error

The output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on the internal PL was addressed (e.g. with UEC, UMC), although no internal PL exists.
- The address of the output is outside of the permissible range O0 to O30.

Error correction

Check the configuration data (machine parameter number 101600).


Error description 126-0116

Error message

PLC output for switch-off is improperly configured

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on an HSCI device was address, although not device is connected to the control over HSCI.
- The addressed HSCI device is not a PL.
- The addressed output does not exist on the PL.

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0117

Error message

PLC output for switch-off is improperly configured

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
The settings in the configuration datum CfgShutdown are not applicable for an integrated PL (e.g. with UEC, UMC) nor for a PL connected over HSCI (e.g. PLB 62xx).
Settings for output on internal PL:
- powerOffDevice: Unassigned
- powerOffSlot: Unassigned
- powerOffPort: Number of the output on internal PL (value range: 0 to 30)
Settings for output on a PL connected over HSCI:
- powerOffDevice: Bus address of the PL
- powerOffSlot: Slot number of the module (0 for system module and UEC11x)
- powerOffPort: Number of the output to be switched

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0118

Error message

PLC output for switch-off is improperly configured

Cause of error

Automatic machine switch-off after control shutdown has been selected. However, no PlC output was defined for it in the configuration file nor in the IOC file.

Error correction

- Define a PLC output for switch-off in the IOC file or in the configuration file
- Inform your service agency


Error description 126-0119

Error message

Key name %1 for OEM script is too long

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration datum


Error description 126-011A

Error message

Hardware combination not permitted

Cause of error

The detected hardware configuration includes an impermissible combination of CC or PL components.
Examples:
- CC 6106 and CC 306
- CC 306 and UEC 112
- CC 306 and older PLB, MB, or TE (not "Gen 3 ready" or not "Gen 3 exclusive")

Error correction

- Reconfigure the hardware
- Inform your machine tool builder


Error description 126-011B

Error message

Self-test error was not detected on %2 with HSCI address %3

No reaction during self-test on %2 with HSCI address %3

Self-test was not executed on %2 with HSCI address %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-011E

Error message

Missing authorization

Cause of error

You do not have the right to execute the Commissioning mode (current controller adjustment / capturing the field angle).

Error correction

- Acquire the NC.SetupDrive right, for example by entering the password of an authorized user
- Then start the function again


Error description 126-011F

Error message

Safety not ensured

Cause of error

Configuration data relevant to safety functions of the system were changed and have not been accepted yet.

Error correction

Please pay attention to the following information about parameter sets in which configuration data was changed.
Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM when the respective parameter sets are active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 126-012E

Error message

Too many UM units connected to one CC: CC index %1

Cause of error

Too many UM power modules were connected to the stated CC controller unit.
The number of UM power modules that are permitted per CC is limited to the number of axes possible on the CC.

Error correction

- Distribute the UM power modules over other CC controller units
- Inform your machine tool builder


Error description 126-012F

Error message

Component: %1 with serial number: %2 not planned in project

Cause of error

In a system with the Gen 3 generation of drives, all components connected to the HSCI bus and all power modules must be included in the IOconfig project.

Error correction

Add the missing component to your IOconfig project.


Error description 126-0130

Error message

Project planning with IOconfig incomplete

Cause of error

In a system with the Gen 3 drives, all components connected to the HSCI bus and all power modules must be included in the IOconfig project.

Error correction

Add the missing components in your IOconfig project, and restart the control.


Error description 126-0131

Error message

TNCdiag cannot be started

Cause of error

Internal error

Error correction

Inform your service agency


Error description 130-0001

Error message

Kļūdaina datu apstrāde

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0002

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0066

Error message

Cause of error

Aritmētiska kļūda, vērtība par mazu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0067

Error message

Cause of error

Aritmētiska kļūda, vērtība par lielu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0068

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0069

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-006A

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-006B

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-006C

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-006D

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-006F

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0070

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0096

Error message

Cause of error

Sistēmas kļūda, pārtraucot apstrādi

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0097

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0098

Error message

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0099

Error message

Veiksmīga piekļuve datiem

Cause of error

Informācija operatoram, ka nepareizi izpildīta piekļuve datnei.


Error description 130-009A

Error message

Datnes sistēmas kļūda

Cause of error

1) Ceļa nosaukums satur vairāk par sešām apakšmapēm.
2) Ceļa nosaukums satur mapes vai datnes nosaukumu, kas garāks par 16 zīmēm.
3) Ceļa nosaukums satur vairākus datņu paplašinājumus vai vienu datnes paplašinājumu ar vairāk nekā 3 zīmēm.
4) Radusies sistēmas kļūda, piekļūstot datnei.

Error correction

1) un 2) Saglabājiet datni citā mapē vai ar citu, īsāku nosaukumu.
3) Saglabāt datni ar tikai vienu datnes paplašinājumu no maks. 3 zīmēm.
4) Informējiet klientu apkalpošanas dienestu


Error description 130-009B

Error message

Datne nav atrasta

Datne netika atrasta: %1

Cause of error

Norādīts ceļa nosaukums, kas nenorāda ne uz vienu datni.

Error correction

Koriģēt norādīto ceļa nosaukumu


Error description 130-009C

Error message

Neatļauts datnes vārds

Cause of error

Norādīts nederīgs ceļa nosaukums (piem., ceļa nosaukums, kurš satur neatļautas zīmes).

Error correction

Koriģēt norādīto ceļa nosaukumu


Error description 130-009D

Error message

Atvērts par daudz datņu

Cause of error

Nevarēja atvērt datni, jo jau ir atvērtas pārāk daudzas datnes. Vienlaicīgi atvērtu datņu skaits ir ierobežots.

Error correction

Aizvērt datnes, kuras nav nepieciešamas.


Error description 130-009E

Error message

Nav pieejas datnei

Cause of error

1) Piekļuve datnei liegta.
2) Datni rakstīšanai jau izmanto cita lietojumprogramma.

Error correction

1) Pārbaudīt datnes piekļuves autorizāciju un nepieciešamības gadījumā atcelt pastāvošu ierakstaizsardzību.
2) Aizvērt datni lietojumprogrammā, kura liedz piekļuvi datnei.


Error description 130-009F

Error message

Nav pieejas datnei

Cause of error

Datne atvērta tikai lasīšanai un tajā nevar rakstīt.

Error correction

Saglabājiet datnes ar citu ceļa nosaukumu.


Error description 130-00A0

Error message

Mapi nevar izdzēst

Cause of error

Nevar izdzēst aktuālo mapi.

Error correction

Vispirms izvēlieties citu mapi.


Error description 130-00A1

Error message

Nevar ievadīt citas datnes

Cause of error

Vadības sistēma vairs nevar saglabāt citas datnes.

Error correction

Izdzēst datnes, kas vairs nav nepieciešamas.


Error description 130-00A2

Error message

Nav pieejas datnei

Cause of error

Diskdzinis neatļauj pozicionēšanu datnē vai pozicionēšana nenotika rindas sākumā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-00A3

Error message

Diskdzinis nav gatavs

Cause of error

Radusies aparatūras kļūda, piekļūstot datnei.

Error correction

Pārbaudīt ierīces, piem., tīkla adaptera pareizo pieslēgumu.


Error description 130-00A4

Error message

Nav pieejas datnei

Cause of error

Datni jau izmanto cita lietojumprogramma.

Error correction

Aizvērt datni lietojumprogrammā, kura liedz piekļuvi datnei.


Error description 130-00A5

Error message

Nav pieejas datnei

Cause of error

Cita lietojumprogramma bloķējusi piekļuvi noteiktai datnes zonai.

Error correction

Aizvērt datni lietojumprogrammā, kura bloķējusi piekļuvi datnei.


Error description 130-00A6

Error message

Nevar ievadīt citas datnes

Cause of error

Datni nevarēja saglabāt, jo datu nesējs ir pilns.

Error correction

Izdzēst no datu nesēja nevajadzīgās datnes.


Error description 130-00A7

Error message

Nepilnīga programma

Cause of error

Atrastas negaidītas datnes beigas.

Error correction

Atjaunot datnes pilnīgumu.


Error description 130-00A8

Error message

Nav iespējas piekļūt mapei

Cause of error

Liegta piekļuve mapei.

Error correction

Pārbaudīt datnes piekļuves autorizāciju un nepieciešamības gadījumā atcelt ierakstaizsardzību.


Error description 130-012C

Error message

Cause of error

Sistēma vairs nav saskanīga

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-012D

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-012E

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-012F

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0130

Error message

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0131

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0132

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0133

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0134

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0135

Error message

Cause of error

Sistēmu nevar palaist, jo nav pieejami visi objekti

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0137

Error message

Kļūda: Proc. %1 negaid. pabeig.

Cause of error

Iesākts process tika nepareizi pabeigts. Iespējamie cēloņi ir:
- Kļūdains skripts vai realizācijas kļūda.
- Skriptam piekārtotā atmiņa ir pilna.
- Ir izsmelti citi sistēmas resursi.

Error correction

- Pārskatiet skripta žurnāldatnes, nepieciešamības gadījumā mainiet skriptu.
- Papildu norādes, iespējams, atradīsiet arī vadības sistēmas un darba režīma sistēmas žurnāldatnēs.
- Palieliniet skriptam piešķirtās atmiņas lielumu.


Error description 130-0190

Error message

Nevar atvērt ClientQueue (%1)

Cause of error


Error description 130-0191

Error message

Žurn. datni nevar saglabāt

Cause of error

Nevarēja saglabāt žurn. datni ar norādīto ceļa/datnes nosaukumu.

Error correction

Saglabāšanai ievadīt citu ceļa/datnes nosaukumu.


Error description 130-0192

Error message

ASSERTION: Nav izpildīts konsist.nosacījums

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0193

Error message

INFORM. %1

Cause of error


Error description 130-0194

Error message

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0195

Error message

Cause of error

Vairs nevar sākt jaunu uzdevumu.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0196

Error message

Cause of error

Nav pieejama pietiekama operatīvā atmiņa.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0197

Error message

Nederīga notikumu klase šādā kļūdā!

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-0199

Error message

OEM kļūda bez papildinformācijas

Cause of error

Kļūdas teksts nav atrasts.

Error correction

Ievadīt kļūdas tekstu kļūdas teksta datnē un/vai saglabāt kļūdas teksta datni attiecīgā mapē.


Error description 130-019A

Error message

Cikla kļūda bez papildinformācijas

Cause of error

Kļūdas teksts nav atrasts.

Error correction

Ievadīt kļūdas tekstu kļūdas teksta datnē un/vai saglabāt kļūdas teksta datni attiecīgā mapē.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Notiek servisa datņu saglabāšana

Cause of error

Servisa dati tiek saglabāti diagnostikai

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 130-019D

Error message

Kļūdu žurnāla datni nevar atvērt. UZMANĪBU: Nenotiek kļūdu vai inform. paziņojumu reģistrēšana.

Cause of error

Ir aktivizēta kļūdu žurnāldatnes ierakstaizsardzība.

Error correction

Atcelt ierakstaizsardzību vai pārsaukt, vai izdzēst kļūdu žurnāldatni.


Error description 130-01A1

Error message

Error while saving the service file

Cause of error

An error occurred while saving the service files.

Error correction

Generate the service files again. If required, use the SAVE SERVICE FILES soft key.


Error description 130-01FA

Error message

Nepareizs nosacījums Switch-Statement

Cause of error


Error description 130-01FB

Error message

Nav atbildes no lietojumprogrammas %1

Cause of error

Lietojumprogramma nepaziņo atpakaļ par trases datņu pabeigšanu diagnosticēšanai.

Error correction

Novēršana nav iespējama


Error description 130-01FC

Error message

Sistēmas kļūda

Sistēmas kļūda

Cause of error

Izsaukta vēl neizpildīta servera funkcija.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 130-01FD

Error message

Sistēmas kļūda

Sistēmas kļūda

Cause of error

Serveris nevar noteikt ziņas nosūtītāju.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 130-01FE

Error message

Sistēmas kļūda

Sistēmas kļūda

Cause of error

Serveris nevar sasniegt ziņas nosūtītāju.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 130-01FF

Error message

Sistēmas kļūda

Sistēmas kļūda

Cause of error

Radusies programmatūras kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 130-0201

Error message

Konfigurācijas datums %1 - %2
satur kļūdas

Cause of error

Norādītais konfigurācijas datums satur kļūdas. Kļūdainās vērtības nomainītas ar noklusējuma vērtībām.

Error correction

Koriģēt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 130-0202

Error message

NC programma pārtraukta

Cause of error

NC programma tika pārtraukta kļūdas dēļ.

Error correction

Ievērojiet sekojošus kļūdas paziņojumus.
Ja neuzradās citi kļūdas paziņojumi, informējiet klientu apkalpošanas dienestu.


Error description 130-03EE

Error message

Datnes vārds jau aizņemts

Cause of error

Nevar izveidot datni, jo jau eksistē datne ar to pašu nosaukumu

Error correction

Saglabāt datni ar citu nosaukumu.


Error description 130-03EF

Error message

Nav pieejas datnei

Cause of error

Datne satur nenolasāma formāta datus

Error correction

Izvēlēties citu datni vai informēt klientu palīdzības dienestu


Error description 130-03F0

Error message

Mape nav atrasta

Cause of error

Norādītā mape neeksistē vai ir izdzēsta

Error correction

Izvēlēties citu mapi


Error description 130-03F1

Error message

Nav diskdziņa

Cause of error

Norādītais diskdzinis nav pievienots

Error correction

Izvēlēties citu diskdzini


Error description 130-0414

Error message

Nevarēja saglabāt servisa datnes

Cause of error

Radusies kļūda, saglabājot servisa datnes.

Error correction

Mēģināt saglabāt vēlreiz. Vajadzības gadījumā pirms tam restartēt vadības sistēmu.
Ja kļūda atkārtojas, informēt vadības sistēmas klientu apkalpošanas dienestu.


Error description 130-0415

Error message

Kļūdai nav pieejama tiešsaistes palīdzība!

Cause of error


Error description 130-07D1

Error message

Kļūda atverot/aizverot zip datni (%1)

Cause of error

TNC nevarēja izveidot vai aizvērt „Zip” datni.
Iespējams, ka datne ir bojāta.

Error correction

Mēģiniet vēlreiz izveidot „Zip” datni.


Error description 130-07D2

Error message

Dublējot (zip) datni, radusies kļūda

Cause of error

Veidojot servisa datnes, TNC nevarēja saglabāt vismaz vienu datni.

Error correction

Novēršana nav iespējama.


Error description 130-07D4

Error message

Taustiņš var būt iesprūdis

Cause of error

Viens vai vairāki taustiņi bija nospiesti ilgāk par 5 sekundēm.

Error correction

Ja problēmu neizdodas novērst: informējiet klientu apkalpošanas dienestu.
Nospiediet taustiņus „SHIFT”, „CTRL” un „ALT”.


Error description 130-07D5

Error message

Parameter transfer not possible

Cause of error

Could not write machine parameters because the background activity blocked access to the machine configuration.

Error correction

- Conclude the background activities.
- Ensure during offset adjustment that the axis is in servo control and that the control window is reached.


Error description 130-07D6

Error message

No response from drive “%1”!

Cause of error

The network drive is no longer ready or no longer reacts.

Error correction

- Check the network
- Check whether the connected computer is active
- Check the network cables and connectors
- Check the activity of the Ethernet data interface. LEDs should light up or blink.
- Have a network specialist check the network settings.


Error description 130-07D7

Error message

Program start or program selection has failed

Cause of error

The action was prevented by a simultaneous reconfiguration or a configuration error.

Error correction

- End the current simulation in the Test Run operating mode
- Correct the configuration error


Error description 130-07D8

Error message

The application cannot be started

Cause of error

The authorization necessary in order to run the application is missing.


Error description 140-0001

Error message

Nav iespējams izveidot konfigurācijas datu dublējuma kopiju

Cause of error

Rakstot konfigurācijas datus, tiks izveidota parametru datnes dublējumkopija.
Nevarēja izveidot šo datni.
- Datnei ir ierakstaizsardzība
- Diskdzinis ir pilns
- Problēma ar cieto disku

Error correction

- Atcelt ierakstaizsardzību
- Dzēst nevajadzīgus datus uz cietā diska, lai atbrīvotu vietu


Error description 140-0002

Error message

Nav iespējams ierakstīt konfigurācijas datni '%1'

Cause of error

Datni nevar atvērt rakstīšanai.
- Datnei ir ierakstaizsardzība
- Diskdzinis ir pilns
- Problēma ar cieto disku

Error correction

- Atcelt ierakstaizsardzību
- Dzēst nevajadzīgus datus uz cietā diska, lai atbrīvotu vietu


Error description 140-0004

Error message

Konfigurācijas datne '%1' nav atrasta

Cause of error

Nav atrasta norādīta parametru datne.
- Ievadīta nepareiza parametru datne
- Ievadīta nepareiza parametru datnes mape
- Parametru datne izdzēsta

Error correction

- Koriģēt datni 'jhconfigfiles.cfg' vai 'configfiles.cfg'
- Koriģēt datnes norādi atjauninājuma kārtulā.
- Izveidot vai kopēt parametru datni uz vēlamo mapi


Error description 140-0005

Error message

Nepilnīgs datu objekts '%1' '%2'

Cause of error

Parametru objekts parametru datnē nav pilnīgs.
Trūkst viena vai vairāku mašīnas parametru. Nepilnīgo parametru objektu apzīmē objekta nosaukums un objekta atslēga.
Iespējamie iemesli:
- Šīs konfigurācijas datnes pieder pie vecākas programmatūras versijas.
- Manuāli rediģēta datu datne

Error correction

- Definēt atjauninājuma kārtulu vai informēt klientu apkalpošanas dienestu
- Pilnībā aizpildīt parametru objektu ar konfigurācijas redaktoru


Error description 140-0006

Error message

Nav inicializēts datu objekta '%1' kods

Cause of error

Trūkst parametru objekta atslēgas.

Error correction

Norādīt atslēgu visiem parametru objektiem.


Error description 140-000A

Error message

Cikla ini datne '%1' nav atrasta

Cause of error

Nav atrasta parametru objektos 'CfgJhPath' vai 'CfgOemPath' norādītā cikla datne. Norādīts neatrastās datnes nosaukums.
- Ievadīta nepareiza datne
- Ievadīts nepareizs objekts
- Datne izdzēsta
Ja datne eksistē, iemesls var būt arī kļūdaini ieraksti.
- Kļūdaini vai nepilnīgi ieraksti
- Nepareizas cikla, parametru vai teksta definīcijas

Error correction

- Koriģēt datņu norādes
- Izveidot vai kopēt datni uz vēlamo mapi
- Koriģēt cikla definīcijas ar CycleDesign


Error description 140-000B

Error message

Nezināms cikla ini datnes atslēgvārds '%1'

Cause of error

Cikla datnē atrasts nepazīstams atslēgas vārds.
- Nepareiza cikla datne
- Izmantota nepareiza Cycle-Designer versija
- Nepilnīga vai kļūdaina cikla definīcija

Error correction

- Izmantot pareizu cikla datni
- Izmantot pareizu CycleDesign versiju
- Koriģēt cikla definīcijas ar CycleDesign


Error description 140-000D

Error message

Nav atrasts teksta vārda '%1' teksts

Cause of error

Parametru datnē no valodas atkarīgam tekstam ievadīts teksta nosaukums, kurš nav atrasts.
- Teksts vēl nav definēts
- Teksta datne nav kompilēta
- Teksta datne nav kopēta uz mērķa sistēmu
- Norādīts nepareizs teksta nosaukums

Error correction

Ja teksta vēl nav:
- definēt tekstu resursu datnē
- kompilēt teksta datni
- kopēt teksta datni uz mērķa sistēmu
citādi:
- koriģēt vai ievadīt eksistējošu teksta nosaukumu


Error description 140-000F

Error message

Nav reģistrēts modulis '%1'

Cause of error

Modulis nav reģistrēts konfigurācijas serverī.
- Izpildāmajai operācijai nepieciešama reģistrācija.
- Veikts mēģinājums iziet no sistēmas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0010

Error message

Modulim '%1' nav vispārējas rakstīšanas atļaujas

Cause of error

Mēģina iestatīt vispārējo ierakstaizsardzību konfigurācijas serverim. Tā jau ir aktivizēta un to nevar iestatīt no jauna.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0011

Error message

'%1' nav vispārējas rakstīšanas atļaujas

Cause of error

Modulis mēģina atcelt vispārējo ierakstaizsardzību, kuru nerezervēja šis modulis.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0012

Error message

Nezināms konfigurācijas servera paziņojums '%1'

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0013

Error message

Nav rezervēta rakstīšanas atļauja '%1' '%2'

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0014

Error message

Nepareizs datu tips '%1', ja '%2'

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0015

Error message

'%2' nav atrasta simbolu rinda '%1'

Cause of error

Cikla datnē atrasta nepareiza simbolu rinda.
- Datne ir bojāta
- Izmantota nepareiza CycleDesign versija.

Error correction

- Izveidot cikla datni no jauna ar CycleDesign
- Izmantot pareizu CycleDesign versiju


Error description 140-0016

Error message

NULLES paziņojums '%1'

Cause of error

- Nepietiek operatīvās atmiņas.
- Iekšēja vadības kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0017

Error message

Mainīti mašīnas parametri.
Beigt vadību un atsākt no jauna.

Cause of error

Mainīti konfigurācijas dati, kuri pieprasa vadības atiestati, lai pārņemtu mainītos datus.

Error correction

- Apstādināt NC-programmas un visas virzīšanas kustības
- Nospiest avārijas izslēgšanās taustiņu
Beigt vadību un sākt vēlreiz.


Error description 140-0018

Error message

Datu objekts '%1' '%2' datnē atrasts vairākkārt

Cause of error

Konfigurācijas datu objekts ar norādīto atslēgu jau eksistē.

Error correction

- Pārbaudīt, vai izmantotas pareizās konfigurācijas datu datnes, piem., vai viena no datnēm nav izmantota dubulti.
- Pārbaudīt, vai citā datnē jau ir cits datu objekts.
- Mainīt atslēgu vienam no vairākiem esošajiem konfigurācijas datu objektiem.
- Izdzēst vienu no vairākiem esošajiem objektiem.


Error description 140-0019

Error message

Iekšēja programmat. kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-001A

Error message

Nav atrasts konfigurācijas objekts '%1' / '%2'

Cause of error

Neeksistē vadības sistēmas startam nepieciešams konfigurācijas datu objekts.

Error correction

- Pārbaudīt izmantotos konfigurācijas datus.
- Pārbaudīt konfigurācijas datus


Error description 140-001B

Error message

Nav saņemts izmaiņu atbildes paziņojums '%1'

Cause of error

Iekšēja vadības kļūda.
Mainīti konfigurācijas dati. Pēc izmaiņu notifikācijas ne visi moduļi noteiktajā laikā atsūtīja apstiprinājumu.
Modulis, kas nepieteicās, norādīts papildu tekstā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-001D

Error message

Parametra izmaiņa programmas vai makro izpildes laikā

Cause of error

Ir veikts mēģinājums programmas izpildes laikā izmainīt konfigurācijas datus, kuru mainīšana programmas izpildes laikā nav atļauta (attiecas uz Reset, Run vai Ref kļūdām).
Papildinformācijā ir norādīts tā datu objekta vārds, kuru nav atļauts izmainīt programmas izpildes laikā.

Error correction

Apturiet secīgo, programmas testa un programmēšanas grafika programmu izpildi un tad apturiet iekšēji. Pēc tam saglabājiet datus vēlreiz.


Error description 140-001E

Error message

Parametru izmainīšana bloķēta

Cause of error

Ir divi iespējamie iemesli:
1. Veikts mēģinājums mainīt mašīnas parametrus, kamēr aktīva vēl viena izmaiņas notifikācija. Nav pabeigta pēdējā maiņa un notifikācija.
2. Veikts mēģinājums startēt programmu, kamēr vēl nav aizvērta parametru maiņas notifikācija.

Error correction

1. Mēģināt vēlreiz saglabāt.
2. Vēlreiz startēt programmu.


Error description 140-001F

Error message

Programmas starts: nav atļauti datu objekti ar ierakstaizsardzību

Cause of error

Veikts mēģinājums sākt programmu, lai gan vēl ir datu objekti ar ierakstaizsardzību vai datu objektiem ir rezervēta rakstīšanas atļauja. Sākot programmu, jābūt visu objektu rakstīšanas atļaujai.

Error correction

Vēlreiz startēt programmu.


Error description 140-0020

Error message

Nav dots vai nav zināms moduļa vārds '%1'

Cause of error

Iekšēja programmatūras kļūda
Modulis pēc pieprasījuma neievadīja vai nepareizi ievadīja savu identifikāciju.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0021

Error message

Datu objekts '%1' pārdēvēts par '%2'
key '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma pārdēvēja norādīto datu objektu kārtulas dēļ.

Error correction

Pārbaudīt norādītā datu objekta vērtības. Ja datu objekts nav pareizs, koriģēt objektu. Beigās saglabāt datus.


Error description 140-0022

Error message

Datu objekts '%1' '%2' izdzēsts

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma vairs neatbalsta datu objektu un izdzēsa to kārtulas dēļ.

Error correction

Saglabāt mainītos datus.


Error description 140-0023

Error message

Mainīts datu objekta '%1' '%2' datu tips
Atribūts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma mainīja datu objekta atribūta datu tipu kārtulas dēļ.

Error correction

Pārbaudīt datu objektā norādītā atribūta vērtību. Ja vērtība nav pareiza, koriģēt vērtību.
Beigās saglabāt datus.


Error description 140-0024

Error message

Datu objekta '%1' '%2' atribūts pārdēvēts
Atribūts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma pārdēvēja norādītā datu objekta atribūtu kārtulas dēļ.

Error correction

Pārbaudīt datu objektā norādītā atribūta vērtību. Ja vērtība nav pareiza, koriģēt vērtību.
Beigās saglabāt datus.


Error description 140-0025

Error message

Datu objekta '%1' '%2' atribūts izdzēsts
Atribūts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma izdzēsa norādītā datu objekta atribūtu kārtulas dēļ.

Error correction

Pārbaudīt norādītā datu objekta vērtības. Ja datu objekts nav pareizs, koriģēt objektu.
Beigās saglabāt datus.


Error description 140-0026

Error message

Datu objekta '%1' '%2' atribūts pievienots
Atribūts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Norādītais datu objekts nav pilnīgs. Vadības sistēma pievienoja vienu vai vairākus trūkstošus atribūtus kārtulas dēļ.

Error correction

Pārbaudīt norādītā datu objekta vērtības. Ja datu objekts nav pareizs, koriģēt objektu.
Beigās saglabāt datus.


Error description 140-0027

Error message

Datu objekts '%1' '%2' izdzēsts

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma vēl atbalsta datu objektu, tomēr tas tika izdzēsts kārtulas dēļ.

Error correction

Saglabāt mainītos datus.


Error description 140-0028

Error message

Dat objekts '%1' '%2' pievienots

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Šajos konfigurācijas datos trūkst datu objekta un tas tika pievienots kārtulas dēļ.

Error correction

Pārbaudīt norādītā datu objekta vērtības. Ja datu objekts nav pareizs, koriģēt objektu.
Beigās saglabāt datus.


Error description 140-0029

Error message

Nepareiza datu objekta '%1' '%2' pievienotā vērtība
Atribūts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Norādītais datu objekts nav pilnīgs. Vadības sistēma kārtulas dēļ pievienoja trūkstošo atribūtu. Kārtulā norādītā pievienojamā vērtība tomēr ir kļūdaina.

Error correction

- Noklusējuma vērtība inicializē atribūtu. Šo ir jāpārbauda un katrā ziņā jākoriģē.
- Jākoriģē kļūdaino kārtulu.


Error description 140-002B

Error message

Datu datne nav saglabāta

Cause of error

Konfigurācijas datos atklātas fatālas kļūdas vai nolasītie konfigurācijas dati jāmodificē programmat. atjaunināšanas dēļ.
Kamēr kļūdas nav novērstas vai nav pabeigta programmat. atjaunināšana, datu datnēs netiks ierakstīti konfigurācijas dati.
Šis brīdinājums ir parādīts informācijai un parādās vienmēr iepriekš minēto iemeslu dēļ.

Error correction

- Mašīnas parametru redaktorā ar programmtaustiņu 'Novērst sintakses kļūdu' manuāli koriģēt fatālas kļūdas .
- Mašīnas parametru redaktorā ar programmtaustiņu 'Konfigurācijas dati' un saglabāšanu novērst kļūdas, kuras koriģē ar atjauninājuma kārtulu.
Pēc augstāk minētā kļūdas novēršanas procesa izpildes šis kļūdas paziņojums vairs nedrīkst parādīties. Ja kļūdas paziņojums parādās papildus, tad nav novērstas visas kļūdas konfigurācijas datos vai nav pareizi izpildīta programmat. atjaunināšana.


Error description 140-002C

Error message

Nezināms objekta vārds '%1'

Cause of error

Nezināms objekta nosaukums. Nosaukums ierakstīts nepareizi vai versija to neatbalsta.

Error correction

- Ja nosaukums radies konfigurācijas datos, koriģēt to tur
- Pretējā gadījumā informēt klientu apkalpošanas dienestu.


Error description 140-002D

Error message

Pārsniegts maksimālais saraksta garums konfigurāc. skatījumā

Cause of error

Sasniegts maks. saraksta lielums. Pievienots pārāk daudz konfigurācijas datu objektu.

Error correction

- Dzēst konfigurācijas datu objektus
- Ja tas nav iespējams, informēt klientu apkalpošanas dienestu


Error description 140-002E

Error message

Kļūdains vadības sistēmas kods SIK: %1

Cause of error

SIK taustiņš (Sistēmas identifikācijas taustiņš - System Identification Key) nav piemērots šai programmai. Vadības sistēma ar šo programmu var tikt izmantota tikai programmēšanas gaitā. Iespējamie cēloņi:
- Vadības sistēma nav eksporta versija
- Nepareizs SIK
- Nepareizs vai nekonfigurēts vadības sistēmas tips
- Kļūda, piekļūstot SIK

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 140-002F

Error message

General Key beidzies derīguma termiņš

Cause of error

Vadības sistēmas darba uzsākšanai iekārtas ražotājs var izmantot galveno paroli (General Key), kas vienā reizē iespējo visas opcijas uz 90 dienām.
General Key derīguma termiņš ir beidzies, un tā nav derīga.
Tagad opcija būs aktīva tikai, izmantojot derīgas paroles.

Error correction

Pieprasiet vajadzīgo programmatūras opciju(-as) klientu apkalpošanas dienestā.


Error description 140-0030

Error message

General Key aktīva

Cause of error

Vadības sistēmas darba uzsākšanai iekārtas ražotājs var izmantot galveno paroli (General Key), kas vienā reizē iespējo visas opcijas uz 90 dienām.
Šis paziņojums tiek attēlots pēc katras sāknēšanas reizes, ja General Key ir aktīva.
Kad laiks pagājis, opcijas var izmantot tikai, izmantojot derīgas paroles. Ja General Key derīguma termiņa izbeigšanās brīdī darbojas NC programma, tiek uzsākta NC apturēšana!

Error correction

Sazinieties ar iekārtas ražotāju. SIK izvēlnē var pārbaudīt, kāds ir General Key derīguma termiņš, vai arī deaktivizēt General Key.


Error description 140-0031

Error message

Ievadīt paroli '%1'

Cause of error


Error description 140-0032

Error message

Nepareiza programmat. versija

Cause of error

Eksporta kods nesaskan ar esošo programmatūras versiju.

Error correction

Pāriet no standarta versijas uz eksporta versiju vai otrādi.


Error description 140-0033

Error message

Uzdevums nav izpildāms

Cause of error

Konfigurācijas serveris nevar izpildīt uzdevumu. Tālāka informācija par uzdevumu parādīta papildinformācijā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 140-0034

Error message

Datu objekts %1' '%2' datnē '%3' pārbīdīts

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Datu objekts saglabāts nepareizā datnē un tika pārnests uz citu datni kārtulas dēļ.

Error correction

Saglabāt mainītos datus.


Error description 140-0035

Error message

Datu objekts '%1' '%2' sadalīts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Datu objekts sadalīts vienā vai vairākos datu objektos.

Error correction

Saglabāt mainītos datus.


Error description 140-0036

Error message

Mainīta datu objekta '%1' '%2' vērtība
Atribūts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma dēļ kārtulas mainīja vienu vai vairākas datu objekta vērtības.

Error correction

Pārbaudīt datu objektā norādīto atribūtu vērtību. Ja vērtība nav pareiza, koriģēt vērtību.
Beigās saglabāt datus.


Error description 140-0037

Error message

Datu objekta atribūts '%1' '%2' pārbīdīts
Atribūts '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas izlaides sastāva.
Vadības sistēma izdzēsa norādītā datu objekta atribūtu kārtulas dēļ.

Error correction

Pārbaudīt norādītā datu objekta vērtības. Ja datu objekts nav pareizs, koriģēt objektu.
Beigās saglabāt datus.


Error description 140-0038

Error message

Datu objekts '%1': Kods mainīts no '%2' uz '%3'

Cause of error

Nolasītie konfigurācijas dati pieder pie vecāka vadības sistēmas
izlaides sastāva.
Datu objekta atslēga mainīta kārtulas dēļ.

Error correction

Pārbaudīt norādītā datu objekta vērtības. Ja datu objekts nav pareizs, koriģēt objektu.
Beigās saglabāt datus.


Error description 140-0042

Error message

Kļūdaini ciklu dati

Cause of error

- Pārāk daudz programmtaustiņu vienā līmenī
- Kļūdains izvēlnes koks
- citas kļūdas

Error correction

- Sadalīt programmtaustiņus pa vairākiem līmeņiem
- Pareizi definēt izvēlnes koku
- Ievērot papildinformāciju


Error description 140-0043

Error message

Pārāk liels datu daudzums

Cause of error

Mainīti pārāk daudzi datu objekti vai ielādēta pārāk liela MP apakšdatne. Ne visi mainītie datu objekti uzreiz sāks darboties.

Error correction

- Beigt vadību un sākt no jauna.
- Sadalīt MP apakšdatni


Error description 140-0044

Error message

Beigt vadību un atsākt no jauna

Cause of error

Izmēģinājuma licence deaktivizēta. Uz laiku aktivizētās opcijas paliks aktīvas, līdz būs pabeigta vadība.

Error correction

Izslēgt un vēlreiz ieslēgt vadības sistēmu.


Error description 140-0045

Error message

Kļūda atverot dublējuma datni '%1'

Cause of error

- Datne nav pieejama
- Radusies kļūda, piekļūstot datnei
- Datne nav derīga dublējuma datne

Error correction

- Izvēlēties eksistējošu datni
- Datne nedrīkst būt citu lietojumprogrammu atvērta
- Iespējams, vadības sistēma izveidojusi izvēlēto datni kā dublējuma datni


Error description 140-0046

Error message

Datu izmaiņas bez rezultāta

Cause of error

Ielādētas vairākas MP apakšdatnes vai parametri mainīti ar PLC moduli.
Tikko veikts mēģinājums mainīt datus, kuriem vadības režīmā nav ietekmes, jo
MP apakšdatņu vai PLC izmaiņu dati ir pārklāti.

Error correction

Pārbaudīt aktīvos datus datu kopā 'Faktiskie dati'. Ja dati neparāda nepieciešamos datus:
- vēlreiz ielādēt MP apakšdatni, kurā veikta izmaiņa
- izlādēt citas MP apakšdatnes
- Mainīt datus datu kopā 'Pagaidu dati'


Error description 140-0047

Error message

Dublējuma lejupielādes kļūda

Cause of error

- Programmas izpilde ir aktīva
- Šie dati pieder pie vecākas programmatūras versijas
- Kādā datnē ir sintakses kļūda
- Atjaunotas datnes no dublējuma, tomēr tās nevarēja aktivizēt, jo tās satur atiestates parametrus ar citām vērtībām.

Error correction

- Apstādināt programmu
- Nepieciešams precizēt datus ar atjauninājumu. Sekot rokasgrāmatas norādījumiem par konfigurācijas datņu atjaunināšanu.
- Manuāli koriģēt ar programmtaustiņu 'SINTAKSES KĻŪDAS NOVĒRŠ.'
- Izslēgt un vēlreiz ieslēgt vadības sistēmu.
Ja nepieciešams atjaunot iepriekšējos datus, aktivizēt datni %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Dublējuma izveides kļūda

Cause of error

- Šai datu kopai nav atļauts
- Datni nevar izveidot

Error correction

- Izvēlēties bāzes datu kopu
- Izvēlēties citu datni


Error description 140-0049

Error message

Programmatūras opcija OEM cikliem nav aktivizēta

Cause of error

Ir konfigurēts OEM cikla koks, taču programmatūras opcija nav aktivizēta.

Error correction

Pieprasīt vajadzīgo programmatūras opciju klientu apkalpošanas dienestā.


Error description 140-004A

Error message

Programmatūras opcija '%1' nav aktivizēta

Cause of error

Izvēlētajai valodai nepieciešamā programmas izvēle nav atļauta.

Error correction

Pieprasīt vajadzīgo programmatūras opciju klientu apkalpošanas dienestā.


Error description 140-004B

Error message

Kļūda nosakot strāvas regulatora parametrus

Cause of error

Strāvas regulatora parametru automātiskā aprēķina laikā radusies kļūda.

Error correction

Strāvas regulatora parametri jāaprēķina manuāli.


Error description 140-004C

Error message

Izdzēsti sistēmas iestatījumi

Cause of error

Ir izdzēsti pastāvīgi saglabātie sistēmas iestatījumi, piem., pēdējās izvēlētās programmas.
Restartējot vadības sistēma šos sistēmas iestatījumus izveido no jauna.

Error correction

Izslēdziet vadības sistēmu un restartējiet to no jauna.


Error description 140-004D

Error message

Parole %1 definēta divreiz

Cause of error

Norādītais koda skaitlis vai parole jau eksistē. Dubulta definīcija nav iespējama.

Error correction

- Nomainiet konfigurācijā norādīto paroli (CfgOemPassword vai CfgChangePassword). Izmantojiet vēl nelietotu paroli.


Error description 140-004E

Error message

Iekārtas ražotājs nomainījis paroli %1

Cause of error

Mašīnas ražotājs ievadīto paroli ir nomainījis pret citu.

Error correction

Izmantojiet mašīnas ražotāja norādīto paroli.
Lai iegūtu paroli, skatiet iekārtas rokasgrāmatu vai sazinieties ar tās ražotāju.


Error description 140-004F

Error message

Atjaunināt konfigurācijas datus

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Datnei neatļauts datu objekts

Cause of error

Datu objekts tika novietots nepieļaujamā vietā. Vai nu datu objektu vispār nedrīkst novietot parametru datnē, vai arī tam jāatrodas diskdziņa PLC: vai SYS: datnē.

Error correction

Pilnībā izņemiet datu objektu no datnes vai arī pārbīdiet to kādā datnē citā diskdzinī. Ievērojiet arī, kāda ir definētā piekļuve datu objektam.


Error description 140-0051

Error message

Kļūdains datu objekts '%1'

Cause of error

Konfigurācijas objekts konfigurācijas datnē ir kļūdains vai nepilnīgs.
Iespējamie cēloņi:
- Šīs konfigurācijas datnes attiecas uz vecāku programmatūras versiju.
- Datu datne tika manuāli rediģēta.

Error correction

- Atiestatiet konfigurācijas versiju un no jauna veiciet atjaunināšanu.
- Koriģējiet vai pilnībā aizpildiet parametru objektu ar konfigurācijas redaktoru.


Error description 140-0052

Error message

Neveiksmīga iestatīšanas instalācija PLCE diskdzinī

Cause of error

Neizdevās instalēt iestatīšanas datnes šifrētajā PLCE diskdzinī.

Error correction

Iespējamie cēloņi:
- Tika ievadīta nepareiza parole iestatīšanas datņu šifrēšanai „PLCdesign”. No jauna izveidojiet datni „setup.zip” „PLCdesign” ar pareizu paroli.
- „PLCdesign” tika ievadīts mērķa datnes nosaukums vai mērķa saraksts, kurā ir neatļautas rakstzīmes. Mērķa ceļa norādīšanai „PLCE” izmantojiet tikai „ASCII” rakstzīmes:. No jauna izveidojiet datni „setup.zip” ar „PLCdesign”.
- Attēla datne „PLCE:” ir pārāk maza jauninājumam. Nodrošiniet „PLCE:” saturu, izveidojiet lielāku attēla datni, atjaunojiet dublējumkopiju un mēģiniet veikt atjaunināšanu vēlreiz.
- Vadības sistēmā nav šifrēta „PLCE:” nodalījuma. Izveidojiet šifrētu nodalījumu un mēģiniet veikt jauninājumu vēlreiz.
- Šifrētajam nodalījumam neizdevās atrast paroli vai arī parole tika ievadīta nepareizi. Ievadiet pareizu paroli „PLCE:” nodalījuma iestatījumos (darba režīms PLC programmēšana).


Error description 140-0053

Error message

Configuration data object not found

Cause of error

A configuration data object that is necessary for a software update does not exist The update of the configuration data might therefore be incomplete.

Error correction

Check the machine configuration and correct it if required.


Error description 140-0054

Error message

Error while loading the default data

Cause of error

An error occurred while loading the default data:
- One or more files are still being accessed by the control
- The default data incomplete or incorrect.

Error correction

- Check whether there are any more messages in the log file that indicate the possible cause of the error.
- Restart the control and stop the start-up by immediately pressing the MOD key. Then load the default data
- If this does not help, inform your service agency


Error description 140-0055

Error message

Faulty update rule

Cause of error

The update rule given in the additional data is faulty. The machine configuration cannot be updated with this rule.

Error correction

- Check all settings in the update rule.
- If a file is named in the rule: Check whether this file is part of the present configuration.
- Correct the update rule so that the machine configuration can be updated successfully.


Error description 140-0056

Error message

Error while saving configuration data

Cause of error

An error occurred while saving the configuration data.

Error correction

- Please note the additional section shown in the internal information.
- Inform your service agency.


Error description 140-0057

Error message

Illegal value

Cause of error

- The test of the entered value found that it is incorrect or invalid.
- Whether the value is valid can also depend on other machine parameters (plausibility).

Error correction

- Check the entered value and change it if necessary. If the parameter depends on other parameters, you must consider them as well.
- Inform your service agency


Error description 140-0058

Error message

Data object '%1' does not exist

Cause of error

- Error when writing data.
- Given key name does not exist.

Error correction

- Check the key name and correct if necessary, or enter an existing key name.
- First create a data object with this key name.
- Inform your service agency.


Error description 140-0059

Error message

Too many MP partial files

Cause of error

The maximum number of subfiles was exceeded while MP subfiles were loading.

Error correction

- Unload all MP subfiles using the config editor
- Restart the control
- Inform your service agency


Error description 140-005A

Error message

Faulty files in update rule

Cause of error

The data object given in the update rule is faulty.

Error correction

Check the spelling of the data object shown under “object” and correct it if necessary:
- Check the spelling of all names.
- Check the syntax of parentheses for completeness. Opening parentheses must be closed again.
- Check the syntax of all machine parameters or attributes. Attributes must be separated by commas. Important: A comma must not precede a parenthesis!
- Check the syntax of character strings. Character strings must be enclosed by quotation marks.
- If quotation marks are used, they must be preceded by a backslash. Example: \”A name\”
- If there is a backslash, it must be preceded by another. Example: \\
- Inform your service agency.


Error description 140-005B

Error message

Updating of system data not permitted

Cause of error

- You tried to use the update rules to change or overwrite write-protected data/files or configuration data.
- Update rules must not edit write-protected data or system data.

Error correction

- Remove the faulty update rule. You will find the faulty update rule in the error message’s additional information by pressing the INTERNE INFO soft key.
- Inform your service agency.


Error description 140-005C

Error message

Faulty value for machine parameter

Cause of error

- Syntax error in the value for a machine parameter in the update rule.
- Entered value has a spelling error or in not allowed for the parameter that is to be changed by the update rule.

Error correction

- Check the spelling of the value.
- Check the type of value. A numerical value can contain only one number. An enumerated list must be given an existing enumeration name.
- Inform your service agency.


Error description 140-005D

Error message

Unknown name in update rule

Cause of error

- Unknown attribute name or machine parameter entered in the update rule.

Error correction

- Check the name for spelling errors.
- Check the data object for whether the attribute or machine parameter really exists.
- Inform your service agency.


Error description 140-005E

Error message

Incorrect list index

Cause of error

- No index or excessively large index entered for the list in the update rule.

Error correction

- If no index was entered, enter one.
- Check whether the entered index is larger than the maximum index of the associated list. Change the index if necessary.
- Inform your service agency.


Error description 140-005F

Error message

Unknown file '%1' in update rule '%2'

Cause of error

- In the update rule, a file is given that is either nonexistent or is not listed in the list of configuration files.
- You can find more information on the error message by pressing the INTERNAL INFO soft key.

Error correction

- The file does not exist or is not in the list of configuration files:
- The control will automatically create a file and save the new data in the file.
- If you do not want to use the new file, move the data to another one and delete the existing file from the list of configuration files.
- Incorrect path or file name in the update rule:
- Press the UPDATE RULES soft key, then check the update rule and correct it if necessary.
- Configuration file exists, but is not in the list of configuration files:
- Press the “CONFIG FILE LIST” soft key and add the file to the list.
- Inform your service agency.


Error description 140-0060

Error message

Unit of measure “%1” not defined

Cause of error

- Unknown unit of measure given in the attribute information.

Error correction

- Check the unit for mass and change it if necessary. Use only the default units of math. Only the measuring unit’s name can be entered, not the measuring unit itself.
- Note that, depending on the unit of measure, the displayed value is converted to the unit of measure used by the control.
- With machine parameters CfgOemInt and CfgOemPosition, no units of measure can be used that require conversion.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Function with encrypted data not allowed

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Software option '%1' is disabled by the configuration

Cause of error

- The software option is locked by configuration. The software option is therefore not available, although it has been enabled in the SIK.
- Observe any changed machine behavior (for example, when DCM collision monitoring is locked)!

Error correction

- Re-enable the software option in the SIK dialog to restore the original behavior.
- Inform your service agency.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 140-0066

Error message

Configuration files adapted as the result of an update

Cause of error

For informational purposes:
At least one of the files indicated under CfgConfigUpdate/baseFiles or CfgConfigUpdate/portionFiles was automatically adapted due to a software update.

Error correction

HEIDENHAIN recommends checking the changes that were performed automatically.


Error description 140-0067

Error message

Error while re-reading the configuration data

Cause of error

Errors occurred while reloading the configuration data. Refer to the additional information in the error window opened by the INTERNAL INFO soft key:
HAS_FATAL: The data that was read includes syntax errors
HAS_UPD: The data must be updated
Please note: the previous configuration data of the control is still active. It is no longer possible to change the configuration data.

Error correction

Restart the control


Error description 141-0003

Error message

Atslēgvārds jau eksistē

Cause of error

A data object with the entered key already exists.
Therefore no new data object can be created with this key.

Error correction

- Delete old data object
- or enter another key


Error description 141-0005

Error message

Dati nav pilnībā nodrošināti

Cause of error

Some of the changed data could not be saved because it is locked from write access or an NC program is still running.

Error correction

- Stop NC program run
- Try again to save, because the lock on write access might have been removed in the meantime.


Error description 141-0006

Error message

Vērtība ārpus %1 līdz %2

Cause of error

Ievadītā vērtība nav derīga vai neietilpst pieļaujamajās robežvērtībās.

Error correction

Ievadiet citu vērtību.


Error description 141-0025

Error message

Nepietiekama piekļuves autoriz. datu mainīšanai
'%1' '%2'

Cause of error

Nav pietiekama piekļuves autorizācija datu mainīšanai.
Norādīts datu objekts, kam nepieciešama augstāka piekļuves autorizācija.

Error correction

- Nevar saglabāt datus.
- Ievadīt citu kodu.
- Programmatūras atjaunināšanai nepieciešams Heidenhain kods.


Error description 141-0030

Error message

Tālāka paroles ievadīšana nav iespējama

Cause of error

Opcijas aktivizēšanai vairākkārt ievadīta nepareiza parole.
Pēc 10 nepareizām ievadēm vairs nav iespējams ievadīt.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 141-0048

Error message

Selection is not an MP subfile

Cause of error

You selected a directory instead of a file. This function supports the selection of only one file.

Error correction

- Either select an MP subfile (no directory)
- Or use the soft key FILE / UPDATE DIRECTORY to update all the files in the directory


Error description 141-004B

Error message

Required value missing

Cause of error

A required value was not entered.

Error correction

- Enter a value at the indicated position


Error description 141-004C

Error message

Invalid input range or incorrect format

Cause of error

The entered value does not fit the parameter format.

Error correction

- Enter a value from the valid value range for input in the associated parameter


Error description 141-004D

Error message

Value must not be changed

Cause of error

You have entered attribute information that cannot be changed by the machine manufacturer.
This input might have happened directly in a parameter file.

Error correction

Enter only the data that are offered in the dialog window for editing attribute information.


Error description 141-004E

Error message

No line has been selected

Cause of error

Under "Selection," you have not chosen a field from the table.

Error correction

- Use the cursor to select a line in the table under "Selection."
Note: It depends on the type of parameter whether a selection can be entered!


Error description 141-004F

Error message

Function possible only with basic data

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Software option [%1] cannot be disabled

Cause of error

You tried to lock a software option listed in the SIK dialog using the LOCK OPTION soft key. The selected option belongs to the control's factory default setting.
Options that are available as standard cannot be locked.

Error correction

Select a software option available for this control for the LOCK OPTION function.
You can find the list of available software options in the Technical Manual.


Error description 141-0141

Error message

Kopēt noklusējuma konfigurāciju uz \\CONFIG?

Cause of error


Error description 141-0142

Error message

Līdzšinējie dati tiek saglabāti \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Apļa līnijas loks nav definēts pilnībā

Cause of error

Nav definēts apļa līnijas sākuma leņķis


Error description 145-0002

Error message

Apļa līnijas loks nav definēts pilnībā

Cause of error

Nav definēts apļa līnijas gala leņķis


Error description 145-0003

Error message

Apļa līnijas loks nav definēts pilnībā

Cause of error

Nav definēts apļa līnijas sākuma un gala leņķis


Error description 145-0004

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Apļa līnijas pozīcija telpā nav viennozīmīgi definēta.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0005

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Paziņojums nedrīkst saturēt transformācijas matricas

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0006

Error message

Neatļauts mērīj. faktors

Cause of error

Aplim definēti dažādi ass specifiski mērījumu faktori. Apļiem izmantot vienādus ass specifiskus mērījumu faktorus.


Error description 145-0008

Error message

Kļūdaina tangente

Cause of error

Ieprogrammētais tangentes gala punkts atrodas pārāk tuvu apļa līnijai

Error correction

Koriģēt tangentes gala punktu


Error description 145-0009

Error message

Kļūdaina tangente

Cause of error

Ieprogrammētais tangentes punkts atrodas uz apļa līnijas

Error correction

Koriģēt tangentes gala punktu


Error description 145-000A

Error message

Kļūdaina tangente

Cause of error

Ieprogrammētais tangentes punkts atrodas apļa līnijas iekšpusē

Error correction

Koriģēt tangentes gala punktu


Error description 145-000C

Error message

Kļūdains punkts

Cause of error

Ieprogrammētais punkts neatrodas uz apļa līnijas

Error correction

Koriģēt punkta koordinātas


Error description 145-000D

Error message

Funkcija vēl nav izpildīta

Cause of error

Funkcija vēl nav izpildīta


Error description 145-000E

Error message

Kļūdains apļa līnijas loks

Cause of error

Apļa līnijas sākuma un gala punktiem ir dažāds attālums no viduspunkta.

Error correction

Koriģēt apļa līnijas gala punkta vai apļa viduspunkta koordinātas


Error description 145-000F

Error message

Kļūdains apļa līnijas loks

Cause of error

Pārāk mazs attālums starp apļa līnijas sākuma un gala punktiem

Error correction

Koriģēt punktu


Error description 145-0010

Error message

Kļūdains apļa līnijas loks

Cause of error

Norādītais apļa rādiuss ir par mazu, lai savienotu apļa līnijas sākuma un gala punktus

Error correction

Koriģēt koordinātas


Error description 145-0011

Error message

Kļūdains apļa līnijas loks

Cause of error

Apļa sākuma un gala punktu tangentes ir paralēlas

Error correction

Koriģēt koordinātas


Error description 145-0012

Error message

Nav krustpunkta

Cause of error

Norādītajām līknēm nav krustpunkta

Error correction

Koriģēt koordinātas


Error description 145-0013

Error message

Kļūdaina fāze

Cause of error

Nav definēts fāzes garums

Error correction

Ievadīt fāzes garumu


Error description 145-0014

Error message

Kļūdaina fāze

Cause of error

Fāze ir par garu

Error correction

Koriģēt fāzes garumu


Error description 145-0015

Error message

Kļūdaina fāze

Cause of error

Fāze ir atļauta tikai starp taisnēm

Error correction

Dzēst fāzes ierakstu


Error description 145-0016

Error message

Kļūdains izliekums (RND)

Cause of error

Nav definēts izliekuma rādiuss

Error correction

Koriģēt izliekumu


Error description 145-0017

Error message

Kļūdains izliekums (RND)

Cause of error

Noapaļojuma rādiuss ir par lielu

Error correction

Koriģēt izliekuma rādiusu


Error description 145-0018

Error message

Kļūdaina pievirzīšanas kustība (APPR)

Cause of error

Nav definēts pievirzīšanās kustības garums


Error description 145-0019

Error message

Kļūdaina pievirzīšanas kustība (APPR)

Cause of error

Nav definēta pievirzīšanās puse


Error description 145-001A

Error message

Kļūdaina pievirzīšanas kustība (APPR)

Cause of error

Nav definēts pievirzīšanās kustības rādiuss


Error description 145-001B

Error message

Kļūdaina pievirzīšanas kustība (APPR)

Cause of error

Nav definēts pievirzīšanās kustības režīma leņķis


Error description 145-001C

Error message

Kļūdaina pievirzīšanas kustība (APPR)

Cause of error

Pārejas apļa rādiuss pievirzīšanās kustībā ir par lielu


Error description 145-001D

Error message

Kļūdaina atvirzīšanas kustība (DEPT)

Cause of error

Nav definēts atvirzīšanās kustības garums


Error description 145-001E

Error message

Kļūdaina atvirzīšanas kustība (DEPT)

Cause of error

Nav definēta atvirzīšanās puse


Error description 145-001F

Error message

Kļūdaina atvirzīšanas kustība (DEPT)

Cause of error

Nav definēts atvirzīšanās kustības rādiuss


Error description 145-0020

Error message

Kļūdaina atvirzīšanas kustība (DEPT)

Cause of error

Nav definēts atvirzīšanās kustības režīma leņķis


Error description 145-0021

Error message

Kļūdaina atvirzīšanas kustība (DEPT)

Cause of error

Pārejas apļa rādiuss atvirzīšanās kustībā ir par lielu


Error description 145-0022

Error message

Kļūdaina atvirzīšanas kustība (DEPT)

Cause of error

Nav definēts atvirzīšanās kustības gala punkts


Error description 145-0023

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Piekļuve vektora komponentam ar nederīgu indeksu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0024

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Veikts mēģinājums normēt nulles vektoru

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0025

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Piekļuve matricas elementam ar nederīgu indeksu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0026

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Piekļuve matricas rindai ar nederīgu indeksu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0027

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Veikts mēģinājums invertēt vienu atsevišķu matricu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0028

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Konvertēšana nav iespējama

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-002F

Error message

Kļūdaina translēšana

Cause of error

Nepareiza orientēšanas definīcija koordinātu transformācijā

Error correction

Koriģēt definīciju


Error description 145-0030

Error message

Kļūdaina translēšana

Cause of error

Koordinātu transformācijā nevar aprēķināt Y virzienu

Error correction

Koriģēt definīciju


Error description 145-0031

Error message

Ģeometrijas kļūda

Cause of error

Attālums starp diviem punktiem ir par mazu aprēķinam


Error description 145-0032

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Iekšēja aprēķina laikā radās dalīšana ar nulli

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0033

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Iekšēji aprēķinot, radies aplis ar negatīvu rādiusu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0034

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Elipsei vai elipses lokam izsaukta funkcija, kas pieļaujama tikai apļiem vai apļa līniju lokiem.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0035

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0036

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Ģeometriskā konstrukcijā divi punkti atrodas tik tuvu viens pie otra, ka virziena vektors būs pārāk neprecīzs.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0037

Error message

Nepareizi ieprogrammēts aplis

Cause of error

Ar programmētajiem punktiem nav definēts aplis

Error correction

Koriģēt punktu koordinātas


Error description 145-0038

Error message

Ģeometrijas sistēmas kļūda

Cause of error

Pēc iekšējiem aprēķiniem elipse pārveidojās par posmu.
Ar šādām pārveidotām elipsēm nevar izpildīt dažas operācijas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 145-0039

Error message

Kļūdains izliekums (RND)

Cause of error

Veikts mēģinājums ievietot izliekumu starp divām pretēji paralēlām taisnēm.

Error correction

Koriģēt taišņu koordinātas


Error description 145-003A

Error message

Nav definēts kontūras grieš. virziens

Cause of error

Veikts mēģinājums noteikt kontūras griešanās virzienu, kurai nav definēts griešanās virziens.

Error correction

Pārliecināties, ka kontūra ir slēgta un bez caurumiem.


Error description 160-0001

Error message

Interpretatora sistēmas kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-0003

Error message

Nepareiza ieraksta uzbūve

Cause of error

Nav ieprogrammēts atslēgas vārds vai G funkcija

Error correction

Mainiet NC programmu


Error description 160-0004

Error message

Interpretatora sistēmas kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-0007

Error message

Interpretatora sistēmas kļūda

Cause of error

Iekšējā cikla kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-000B

Error message

CYCL DEF nav definēts

Cause of error

Programmēta cikla izsaukšana , iepriekš nedefinējot ciklu, vai veikt mēģinājums izsaukt Def aktīvu ciklu.

Error correction

Pirms izsaukšanas definēt ciklu


Error description 160-000D

Error message

Nevar atvērt programmu '%1'

Cause of error

Radusies kļūda, atverot datni

Error correction

Pārliecināties, ka datne ir pieejama, ka norādītais ceļš ir pareizs un ka datne ir nolasāmā formātā.


Error description 160-0018

Error message

Nav atļauta pāreja uz iezīmi 0

Cause of error

Programmeerisite NC-lauses LBL CALL (DIN/ISO: L 0,0) või hüppekäsus (Parameetri arvutamine) hüppe märgisele 0.

Error correction

Muuta NC-programmi.


Error description 160-001A

Error message

Nepareiza ieraksta uzbūve

Cause of error

Nepareizi ieprogrammēts programmas daļas atkārtojums

Error correction

Mainiet NC programmu


Error description 160-001B

Error message

Nav iezīmes numura

Cause of error

Veikts mēģinājums ar LBL CALL (DIN/ISO: L x,x) izsaukt iezīmi, kas nepastāv.

Error correction

Mainīt numuru LBL CALL ierakstā vai pievienot trūkstošo piezīmi (LBL SET)


Error description 160-001C

Error message

Iezīmes Nr. aizņemts

Cause of error

Proovisite määrata mitmes NC-lauses LBL SET (DIN/ISO: G98 Lxx) samad märgisenumbrid.

Error correction

Muuta NC-programmi.


Error description 160-001D

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ieprogrammēta pozicionēšana bez interpolācijas veida

Error correction

Mainiet NC programmu


Error description 160-001F

Error message

Nepareizi ieprogramm.asis

Cause of error

Nav konfigurēta NC-ierakstā ieprogrammēta ass

Error correction

Mainiet NC programmu


Error description 160-0020

Error message

Nepareizi ieprogramm.asis

Cause of error

FN18 ierakstā (DIN/ISO: D18) norādītajai asij nevarēja noteikt nominālo/faktisko pozīciju.

Error correction

Pārbaudīt sistēmas datuma indeksu.


Error description 160-0021

Error message

Nepareizi definēts pols

Cause of error

NC programmā vienam polam jābūt ieprogrammētām abām koordinātām plaknē. Aizmirsta viena koordināta, norādītas vairāk nekā divas koordinātas vai viena koordināta ieprogrammēta divreiz.

Error correction

Pārbaudīt pola programmēšanu NC programmā


Error description 160-0022

Error message

Nepareiza ieraksta uzbūve

Cause of error

Lineārā polārā ierakstā divreiz ieprogrammēts polārais rādiuss

Error correction

Mainiet NC programmu


Error description 160-0023

Error message

Nepareiza ieraksta uzbūve

Cause of error

Veikts mēģinājums cirkulārā polārā ierakstā (CP; DIN/ISO: G12/G13/G15) ieprogrammēt rādiusu. Rādiusu nosaka attālums no starta punkta līdz polam.

Error correction

Mainiet NC programmu


Error description 160-0024

Error message

Nepareiza ieraksta uzbūve

Cause of error

Programmeerisite raadiusega ringjoonelause (G02, G03) ilma raadiuseta.

Error correction

Muuta NC-programmi.


Error description 160-0025

Error message

Nepareiza ieraksta uzbūve

Cause of error

Nepareizi ieprogrammēts apļa griešanās virziens.

Error correction

Mainiet NC programmu


Error description 160-0026

Error message

Trūkst griešanās virziena

Cause of error

Ieprogrammēts aplis bez griešanās virziena.

Error correction

Vienmēr ieprogrammējiet griešanās virzienu DR.


Error description 160-0028

Error message

Nederīgs Q parametrs

Cause of error

Norādītais Q parametra indekss atrodas ārpus atļautā diapazona.

Error correction

Mainiet NC programmu


Error description 160-0029

Error message

Nepareiza ieraksta uzbūve

Cause of error

Neatbalsta ieprogrammēto NC sintaksi

Error correction

Mainiet NC programmu


Error description 160-002A

Error message

Nepareiza ieraksta uzbūve

Cause of error

Neatbalsta ieprogrammēto NC sintaksi

Error correction

Mainiet NC programmu


Error description 160-002B

Error message

Nepareiza ieraksta uzbūve

Cause of error

Neatbalsta ieprogrammēto NC sintaksi

Error correction

Mainiet NC programmu


Error description 160-002C

Error message

Nepareiza ieraksta uzbūve

Cause of error

Programmēts sintaktiski nepareizs NC ieraksts.

Error correction

Mainiet NC programmu


Error description 160-0032

Error message

Aritmētiska kļūda

Cause of error

Kļūdains Q parametra aprēķins: dalīšana ar 0, kvadrātsaknes vilkšana no negatīvas vērtības vai tamlīdzīgi

Error correction

Pārbaudiet ievades vērtības.


Error description 160-0036

Error message

Nav atrasts NC ieraksts

Cause of error

Ierakstes pievadē norādītais ieraksts nav atrasts.

Error correction

Ievadīt no jauna ieraksta pievades mērķi


Error description 160-003C

Error message

CYCL DEF nepilnīgs

Cause of error

Programmēta nepilnīga cikla definīcija vai pievienoti citi NC ieraksti starp ciklu ierakstiem.

Error correction

Mainiet NC programmu


Error description 160-003D

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ieprogrammētais sintakses elements šajā NC ierakstā nav atļauts.

Error correction

Mainiet NC programmu


Error description 160-003E

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ieprogrammētais sintakses elements šajā NC ierakstā nav atļauts.

Error correction

Mainiet NC programmu


Error description 160-0048

Error message

Nepareiza ieraksta uzbūve

Cause of error

Šī vadības sistēma neatbalsta ieprogrammēto NC sintaksi

Error correction

Mainiet NC programmu


Error description 160-0049

Error message

Nesasniedzams skārienpunkts

Cause of error

Mērīšanas ceļā nav pienācis signāls no skenēšanas sistēmas

Error correction

Piemēroti pozicionēt un atkārtot skenēšanas procesu


Error description 160-0054

Error message

Nepareiza ieraksta uzbūve

Cause of error

Funkcijā FN18 ID2000 norādīts nepareizs sistēmas datu numurs.

Error correction

Mainiet NC programmu


Error description 160-0055

Error message

Kļūdaina instrumentu nomaiņa

Cause of error

Palaists neizmantots instruments

Error correction

Informējiet mašīnas ražotāju


Error description 160-0056

Error message

Trūkst instrumenta ass

Cause of error

Ieprogrammēts pozicionēšanas ieraksts ar instrumenta rādiusa korekciju, iepriekš neizsaucot instrumentu.

Error correction

Mainiet NC programmu


Error description 160-0058

Error message

Nav definēts TOOL CALL cikls

Cause of error

Nav definēts cikls instrumenta maiņai.

Error correction

Informējiet mašīnas ražotāju


Error description 160-0059

Error message

Nav definēts TOOL DEF cikls

Cause of error

Nav definēts cikls instrumenta definīcijai.

Error correction

Informējiet mašīnas ražotāju


Error description 160-005A

Error message

Nezināms instrumenta tips '%1'

Cause of error

Funkcijā FN17 ID950 noteikts nedefinēts instrumenta tips.

Error correction

Informējiet mašīnas ražotāju


Error description 160-005D

Error message

Nepareiza ieraksta uzbūve

Cause of error

Datu tips pavēlē SQL BIND norādītā ailē nesaskan ar norādītā parametra datu tipu.

Error correction

Pārbaudīt tabulas definīciju un mainīt NC programmu


Error description 160-0060

Error message

Parametrs nav savienots ar aili

Cause of error

Veikts mēģinājums ar SQL BIND atcelt sasaisti, kura neeksistē.

Error correction

Mainiet NC programmu


Error description 160-0061

Error message

Interpretatora sistēmas kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-0063

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ieprogrammētais sintakses elements šajā NC ierakstā nav atļauts.

Error correction

Mainiet NC programmu


Error description 160-0064

Error message

Neveiksmīga piekļuve tabulai

Cause of error

- Ieprogrammētā SQL norāde ir sintaktiski nepareiza
- Nevar atvērt norādīto tabulu
- Norādītā tabula ir kļūdaini definēta
- Nav definēts tabulas simboliskais nosaukums
-Tabula nesatur norādītās ailes
- Nevar nolasīt datu kopu, jo tā ir bloķēta

Error correction

Pārbaudīt tabulas definīciju un mainīt NC programmu


Error description 160-0065

Error message

Nepareiza ieraksta uzbūve

Cause of error

Funkcijā FN20 norādīts neizpildāms nosacījums.

Error correction

Mainiet NC programmu


Error description 160-0067

Error message

Kļūdaina piekļuve tabulai

Cause of error

Radusies iekšēja vadības kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-0068

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ieprogrammēta sintaktiski nepareiza SQL norāde

Error correction

Mainiet NC programmu


Error description 160-0069

Error message

Nav padeves

Cause of error

Nav ieprogrammēta vai ieprogrammēta padeve 0.

Error correction

Mainiet NC programmu


Error description 160-006B

Error message

Nav instrumenta padeves

Cause of error

NC ierakstā ieprogrammēts F AUTO, bet TOOL CALL ierakstā nav ieprogrammēta padeve.

Error correction

- Tieši norādīt padevi atbilstošajā NC ierakstā
- Ieprogrammēt TOOL CALL ierakstu ar padevi


Error description 160-0073

Error message

Programmas beigās vēl nav palaisti SQL

Cause of error

Pabeigta programma, lai gan tabulas piekļuve vēl bija aktīva

Error correction

Pirms programmas beigām ar SQL COMMIT vai SQL ROLLBACK pabeigt visas SQL tabulu piekļuves


Error description 160-0082

Error message

Ass ieprogrammēta dubulti

Cause of error

Programmeerisite positsioneerimislauses ühe telje topelt.

Error correction

Muuta NC-programmi.


Error description 160-0083

Error message

Ass ieprogrammēta dubulti

Cause of error

Programmeerisite tsüklis Peegeldamine telje topelt.

Error correction

Muuta NC-programmi.


Error description 160-0084

Error message

Ass ieprogrammēta dubulti

Cause of error

Programmeerisite tsükli 26 (teljespetsiifiline mastaabitegur) definitsioonis mastaabiteguri või tee keskkoha andmetes telje topelt.

Error correction

Muuta NC-programmi.


Error description 160-0085

Error message

Ass ieprogrammēta dubulti

Cause of error

Pievirzīšanās vai atvirzīšanās ierakstā divreiz ieprogrammēta viena ass.

Error correction

Mainiet NC programmu


Error description 160-0086

Error message

Ass ieprogrammēta dubulti

Cause of error

Koordinātu pārrēķina ciklā divreiz ieprogrammēta viena ass.

Error correction

Mainiet NC programmu


Error description 160-0087

Error message

Ass ieprogrammēta dubulti

Cause of error

Skenēšanas ciklā "TCH PROBE" divreiz ieprogrammēta viena ass.

Error correction

Mainiet NC programmu


Error description 160-0089

Error message

Nepareizs FN17/FN18 numurs

Cause of error

Sistēmas datuma (FN17/FN18) ciparu kombinācija nav atļauta.

Error correction

Pārbaudīt sistēmas datuma numuru un indeksu.


Error description 160-008A

Error message

Nepareizs FN17/FN18 ass indekss

Cause of error

Rakstot / lasot sistēmas datus (FN17/FN18), norādīts nepareizs ass indekss.

Error correction

Pārbaudīt sistēmas datuma indeksu.


Error description 160-008B

Error message

Nepareiza ieraksta uzbūve

Cause of error

NC ierakstā nepareizā vietā ieprogrammēts rādiuss.

Error correction

Mainiet NC programmu


Error description 160-008C

Error message

Nepareiza ieraksta uzbūve

Cause of error

NC ierakstā nepareizā vietā ieprogrammēts griešanās virziens.

Error correction

Mainiet NC programmu


Error description 160-008F

Error message

Nepareiza ieraksta uzbūve

Cause of error

NC ierakstā ieprogrammēts pārāk daudz ass pozīciju.

Error correction

Mainiet NC programmu


Error description 160-0091

Error message

Nepareiza ieraksta uzbūve

Cause of error

NC-ierakstā APPR/DEP ieprogrammēts vairāk par 3 ass pozīcijām.

Error correction

Mainiet NC programmu


Error description 160-0092

Error message

Nepareiza ieraksta uzbūve

Cause of error

FN29 ierakstā ieprogrammēts vairāk par 8 vērtībām.

Error correction

Mainiet NC programmu


Error description 160-0093

Error message

Nepareiza ieraksta uzbūve

Cause of error

Nulles punkta nobīdes ciklā ieprogrammēts pārāk daudz pozīciju.

Error correction

Mainiet NC programmu


Error description 160-0094

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ass specifiskās mērogošanas ciklā ieprogrammēts par daudz pozīciju.

Error correction

Mainiet NC programmu


Error description 160-0095

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ass specifisko mērījumu faktora ciklā ieprogrammēts par daudz centra koordinātu.

Error correction

Mainiet NC programmu


Error description 160-0096

Error message

Nepareiza ieraksta uzbūve

Cause of error

Atspoguļošanas ciklā ieprogrammēts par daudz asu.

Error correction

Mainiet NC programmu


Error description 160-0099

Error message

Aile vairākkārt piešķirta vienam parametram

Cause of error

NC programmā ailes nosaukums ar pavēli "SQL BIND" ir piešķirts vairākkārt vienam parametram.

Error correction

Mainiet NC programmu


Error description 160-009A

Error message

Tabulas aile nav savienota ne ar vienu parametru

Cause of error

Pirms uzrunāt tabulas aili ar SQL pavēlēm (SQL "SELECT ...", SQL UPDATE, SQL FETCH), nepieciešams to savienot ar SQL BIND, SQL SYSBIND, vai savienot vērtību ar attiecīgu konfigurācijas datumu.

Error correction

Mainiet NC programmu


Error description 160-009B

Error message

Nav definēta aile

Cause of error

Tabulas ailei trūkst ailes apraksta

Error correction

Pārbaudīt tabulas definīciju.


Error description 160-009C

Error message

Nepareiza ieraksta uzbūve

Cause of error

Neatbalsta NC programmā ieprogrammēto FN funkciju

Error correction

Mainiet NC programmu


Error description 160-009E

Error message

Nepareizi ieprogramm.asis

Cause of error

Nepareiza vērtība FN17:SYSWRITE ID 212

Error correction

Mainiet NC programmu


Error description 160-009F

Error message

Nepareiza ieraksta uzbūve

Cause of error

Iepriekšnoteiktas vērtības iestatīšanai ieprogrammēts par daudz asu.

Error correction

Mainiet NC programmu


Error description 160-00A0

Error message

Vārpsta negriežas

Cause of error

Izsaukts apstrādes cikls, lai gan vārpsta stāv.

Error correction

Mainiet NC programmu


Error description 160-00A1

Error message

Ieprogrammēts nepareizs instrumenta indekss

Cause of error

Ieprogrammēts nepareizs instrumenta indekss

Error correction

Mainiet NC programmu


Error description 160-00A2

Error message

Nepareiza ieraksta uzbūve

Cause of error

Kļūdaina izejmateriāla definīcija

Error correction

Mainiet NC programmu


Error description 160-00A3

Error message

Ass ieprogrammēta dubulti

Cause of error

Izejmateriāla definīcijā divreiz ieprogrammēta viena ass.

Error correction

Mainiet NC programmu


Error description 160-00A4

Error message

Nepareizi ieprogramm.asis

Cause of error

Nederīga ass izejmateriāla definīcijā

Error correction

Mainiet NC programmu


Error description 160-00A5

Error message

Nepareiza ieraksta uzbūve

Cause of error

Ieprogrammētais sintakses elements NC ierakstā nav atļauts.

Error correction

Mainiet NC programmu


Error description 160-00A6

Error message

Nav instalēts cikls

Cause of error

Ieprogrammētais cikls nav instalēts

Error correction

Pārbaudīt instalētos ciklus un mainīt NC programmu.


Error description 160-00A7

Error message

Interpretatora sistēmas kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-00A8

Error message

Rekursīva iezīmes izsaukšana

Cause of error

Veikt mēģinājums programmā izsaukt iezīmi, ar kuru sākas šī apakšprogramma.

Error correction

Izlabojiet NC programmu. Apakšprogramma pati sevi izsaukt nevar


Error description 160-00A9

Error message

Nepiemērots mērtausts

Cause of error

Nevar izpildīt vēlamo mērīšanas ciklu ar šobrīd aktivizēto taustu.

Error correction

Mainiet NC programmu


Error description 160-00AA

Error message

Pārāk dziļa programmas ligzdošana

Cause of error

Pārāk augsta programmas ligzdošana ar CALL LBL vai CALL PGM, iespējams, rekursīva izsaukuma dēļ.

Error correction

Mainiet NC programmu


Error description 160-00AB

Error message

Rekursīva programmas izsaukšana

Cause of error

Veikt mēģinājums NC programmā izsaukt šo pašu NC programmu kā apakšprogrammu.
Veikts mēģinājums vēlreiz izsaukt vienu no aktuālās NC programmas izsauktajām programmām.

Error correction

Izlabojiet NC programmu. NC programma nedrīkst izsaukt pati sevi.


Error description 160-00AC

Error message

Nav iespējams šai mašīnai

Cause of error

Nevar izpildīt vēlamo pavēli uz šīs mašīnas vai arī ir kļūdaina konfigurācija.

Error correction

Informēt mašīnas ražotāju vai (ja kļūda radās NC programmā) mainīt NC programmu.


Error description 160-00AD

Error message

Nepareiza ieraksta uzbūve

Cause of error

Kontūras definīcijā ieprogrammēts neatļauts sintakses elements. Atļautas tikai izvirzīšanas pavēles (izņemot APPR/DEPT) un Q parametra aprēķins.

Error correction

Mainiet NC programmu


Error description 160-00AE

Error message

Nederīga vērtība

Cause of error

Veikts mēģinājums piešķirt mainīgajam neatļautu vērtību.

Error correction

Mainiet NC programmu


Error description 160-00AF

Error message

Nedeklarēts virknes mainīgais

Cause of error

Izmantots virknes mainīgais, to iepriekš nedeklarējot.

Error correction

Mainiet NC programmu Katru virknes mainīgo pirms pirmās izmantošanas jādeklarē ar DECLARE STRING.


Error description 160-00B0

Error message

Nepareiza ieraksta uzbūve

Cause of error

Kontūras definīcija nav pabeigta saskaņā ar instrukciju.

Error correction

Mainiet NC programmu Ar iezīmi definētām kontūrām jābeidzas ar iezīmi 0.


Error description 160-00B1

Error message

Nevar ierakstīt

Cause of error

Veikts mēģinājums ierakstīt sistēmas parametrā ar FN17:SYSREAD vai ar SQL SYSBIND un SQL FETCH, kur var tikai nolasīt.

Error correction

Mainiet NC programmu


Error description 160-00B2

Error message

Pārāk gara virkne

Cause of error

Veikts mēģinājums ierakstīt tabulā virkni, kura ir par garu attiecīgajai tabulas ailei.

Error correction

Mainiet NC programmu


Error description 160-00B3

Error message

Nepareiza ieraksta uzbūve

Cause of error

NC ierakstā trūkst obligāti izmantojama sintakses elementa.

Error correction

Mainiet NC programmu


Error description 160-00B4

Error message

Kļūdaina formāta datne

Cause of error

Formāta datnei priekš FN16: F-PRINT (DIN/ISO: D16) nav pareizais formāts.

Error correction

Koriģēt formāta datni


Error description 160-00B5

Error message

Kļūdaina formāta datne

Cause of error

Formāta datnei priekš FN16: F-PRINT (DIN/ISO: D16) nav pareizais formāts: Q-parametrs un citi atslēgvārdi norādītajā rindā nesader ar aizvietošanas zīmi formāta virknē. Ievērojiet:
- Ja %% zīme formāta virknē nav jāsaprot kā formāta norāde, tad jāraksta \%%.
- Katrā rindā sākumā jābūt atslēgvārdiem, kas izveido pareizo izlaidi (piem., HOUR, Q14, ...), un tikai tad atslēgvārdiem, kas neizveido izlaidi (piem., M_CLOSE).

Error correction

Koriģēt formāta datni


Error description 160-00B6

Error message

Kļūdaina formāta datne

Cause of error

Formāta datnei priekš FN16: F-PRINT (DIN/ISO: D16) nav pareizais formāts: Norādītā rinda satur atslēgvārdus vairākām valodām.

Error correction

Koriģēt formāta datni Katra rinda drīkst saturēt maks. vienu atslēgvārdu katrai valodai.


Error description 160-00B7

Error message

Kļūdaina formāta datne

Cause of error

Formāta datnei priekš FN16: F-PRINT (DIN/ISO: D16) nav pareizais formāts: Norādītā rinda satur nezināmu atslēgvārdu.

Error correction

Koriģēt formāta datni


Error description 160-00B8

Error message

Kļūdaina formāta datne

Cause of error

FN16: F-PRINT (DIN/ISO: D16) izveidotais teksts ir par garu. Maks. atļautais garums: 1024 zīmes)

Error correction

Mainīt formāta datni. Ja nepieciešams, sadalīt izlaidi vairākās FN16 pavēlēs.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Nav pieejas datnei

Cause of error

Veikts mēģinājums piekļūt datnei, kura ir rezervēta HEIDENHAIN vai mašīnas ražotājam.

Error correction

Mainiet NC programmu


Error description 160-00BB

Error message

Kļūdains CFGREAD

Cause of error

Neveiksmīgs mēģinājums nolasīt konfigurācijas datumu ar CFGREAD. Iespējams, vēlamais konfigurācijas datums neeksistē vai tam ir cits tips.

Error correction

Pārbaudīt nosaukuma (TAG), atslēgas (KEY) un vēlamā atribūta (ATTR) pierakstu un ka vēlamajam datumam ir pareizais tips: Skaitliskās formulās var lasīt tikai datus, kurus var pārveidot skaitlī (skaitļi un Boolsche mainīgie), virknes formulās tikai
datus, kurus var pārveidot virknē (virkne, Bool un uzskaitījums).


Error description 160-00BD

Error message

Nepareiza ieraksta uzbūve

Cause of error

Norādītajā NC ierakstā nav ieprogrammētas obligātas koordinātas.

Error correction

Mainiet NC programmu


Error description 160-00BE

Error message

Nelegāls tausta tips

Cause of error

Norādīts nederīgs mērtausta tipa numurs. Iespējams, kļūdains cikls vai mērtausta dati.

Error correction

Koriģēt mērtausta tipu. (ja nepieciešams, ar klientu dienesta palīdzību)


Error description 160-00BF

Error message

Kļūdains CYCL DEF

Cause of error

Pretrunīgi ciklā kā izsaukšanas parametri norādītie Q parametri.
Šajā gadījumā cikls ir nepareizi konfigurēts, iespējams, ka tas ir tikai nepareizi programmēts.

Error correction

Koriģēt NC programmu ar NC redaktoru. Ja
tādējādi kļūdu nevar novērst, informēt mašīnas ražotāju.


Error description 160-00C0

Error message

%1

Cause of error

NC programmā vai ciklā ar funkciju
FN14 (DIN/ISO: D14) izraisīta kļūda.

Error correction

Meklējiet kļūdas aprakstu mašīnas rokasgrāmatā; kad kļūda novērsta, atkārtoti palaidiet programmu.


Error description 160-00C1

Error message

FN14 kļūda bez teksta

Cause of error

NC programmā vai ciklā ar funkciju FN14 (DIN/ISO: D14) izraisīta kļūda.
Kā kļūdas teksts uzrādāmais virknes mainīgais neeksistē.

Error correction

Koriģēt FN14-funkciju NC programmā. Ja kļūdas paziņojums rodas no cikla, informēt mašīnas ražotāju.


Error description 160-00C2

Error message

FN14 kļūda bez teksta

Cause of error

NC programmā vai ciklā ar funkciju FN14 (DIN/ISO: D14) izraisīta kļūda.
Ar norādīto kļūdas numuru trūkst papildu informācijas.

Error correction

Koriģēt FN14 funkciju NC programmā. Ja kļūdas paziņojums rodas ciklā, informēt mašīnas ražotāju.


Error description 160-00C3

Error message

M funkcija nav atļauta

Cause of error

Ieprogrammēta M funkcija ar numuru, kurš šajā vadības sistēmā nav atļauts.

Error correction

Koriģēt M funkcijas numuru


Error description 160-00C4

Error message

Nav izvēlēta programma

Cause of error

Veikts mēģinājums ar CALL SELECTED izsaukt NC programmu, lai gan neviena nav izvēlēta.

Error correction

Izlabojiet NC programmu.


Error description 160-00C6

Error message

Kļūdaini instrumenta dati

Cause of error

Kļūdaini instrumenta dati

Error correction

Koriģēt instrumentu tabulu


Error description 160-00C7

Error message

Nederīga vērtība

Cause of error

Funkcijā parametram norādīta neatļauta vērtība.

Error correction

Izlabojiet NC programmu.


Error description 160-00C8

Error message

Kļūdains cikls

Cause of error

Ciklā kļūdaini norādīta sistēmas lēciena adrese.

Error correction

Informēt mašīnas ražotāju


Error description 160-00C9

Error message

Nederīga tabulas vērtība

Cause of error

Veikts mēģinājums ierakstīt neatļautu vērtību SQL tabulā.

Error correction

Izlabojiet NC programmu.


Error description 160-00CA

Error message

Nederīgs SQL turis

Cause of error

SQL pavēlē transakcijai norādīts nederīgs SQL turis.
Iespējams, ka transakcija nekad nav tikusi normāli atvērta vai transakcija jau pabeigta ar COMMIT vai ROLLBACK.

Error correction

Izlabojiet NC programmu.


Error description 160-00CB

Error message

Izvēlēto programmu nevar atvērt

Cause of error

Radusies kļūda, atverot datni

Error correction

Pārliecināties, ka datne ir pieejama, ka norādītais ceļš ir pareizs un datne ir nolasāmā formātā.


Error description 160-00CC

Error message

Sistēmas datni nevar atvērt

Cause of error

Radusies kļūda, atverot datni

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-00CD

Error message

Nepareiza ieraksta uzbūve

Cause of error

NC programmā izmantots sintakses elements, kas atļauts tikai kontūras definīcijas programmā.

Error correction

Izveidot kontūras definīcijas programmu un izvēlēties ar SEL CONTOUR.


Error description 160-00CE

Error message

Nepieejams ID piekļuvei FN17/FN18

Cause of error

Pie sistēmas datuma (FN17/FN18) norādītais ID šim kanālam nav pieejams, jo trūkst attiecīgo konfigurācijas datu.

Error correction

Pārbaudīt sistēmas datuma ID vai izpildīt NC programmu citā kanālā. Ja šajā kanālā tiešām nepieciešams sistēmas datums ar ID, griezties pie klientu apkalpošanas dienesta.


Error description 160-00CF

Error message

NC pavēle nav pieejama

Cause of error

Dotā pavēle nav pieejama, jo trūkst attiecīgo konfigurācijas datu. Iespējams, šī mašīna to neatbalsta.

Error correction

Mainīt NC programmu vai informēt mašīnas ražotāju.


Error description 160-00D0

Error message

M128 / M129 šeit nav atļauti

Cause of error

Kamēr rādiusa korekcija (RR/RL vai G41/G42) ir aktivizēta, TCPM (M128/M129) pārslēgšana nav iespējama.

Error correction

Aktivizēt vai deaktivizēt TCPM pirms rādiusa korekcijas sākuma vai pēc beigām.


Error description 160-00D1

Error message

Kļūdaina 3D instrumenta korekcija

Cause of error

LN ieraksti (Face Milling) nav iespējami kopā ar vienkāršu rādiusa korekciju.

Error correction

Ja ir Face Milling, tad nepieciešams: izslēgt rādiusa korekciju.
Ja ir Peripheral Milling, tad nepieciešams: ieslēgt TCPM (M128).


Error description 160-00D2

Error message

Atļauts tikai apakšprogrammā

Cause of error

Izmantotā sintakse ir atļauta tikai apakšprogrammā, kuru izsauc ar CALL PGM, un ciklos, bet ne galvenajā programmā.

Error correction

Koriģēt NC programmu.


Error description 160-00D3

Error message

Mainīgais izsauc. programmā nav definēts

Cause of error

Veikts mēģinājums apakšprogrammā mainīt mainīgo, kurš izsaucamajā programmā nav deklarēts.

Error correction

Koriģēt NC programmu.


Error description 160-00D4

Error message

Nav definēta mērtausta instrumenta ass

Cause of error

Izsaukts skenēšanas cikls, iepriekš nedefinējot mērtausta instrumenta asi.

Error correction

Izpildīt TOOL CALL ar pareizo instrumenta asi


Error description 160-00D5

Error message

Nav definēts OEM sistēmas cikls '%3'

Cause of error

Veikts mēģinājums izsaukt nekonfigurētu OEM sistēmas ciklu.

Error correction

Papildināt trūkstošo OEM sistēmas ciklu vai koriģēt NC programmu, kura satur izsaukumu.


Error description 160-00D7

Error message

SQL servera neatbilstošs stāvoklis

Cause of error

Interpretatorā eksistē atklātas transakcijas uz SQL serveri, kuras patiesībā jau ir pabeigtas.

Error correction

Pārbaudīt, vai dati SQL tabulās atbilst gaidītajam.


Error description 160-00D8

Error message

Opcija nav palaista

Cause of error

Ieprogrammētā funkcija šajā vadības sistēmā nav atļauta vai arī ir pieejama tikai kā opcija.

Error correction

- Aktivizēt opciju
- Koriģēt NC programmu.


Error description 160-00D9

Error message

Atļauts tikai ciklā.

Cause of error

Izmantotā sintakse ir pieļaujama tikai ciklos, bet nevis pamat- vai apakšprogrammā.

Error correction

Koriģēt NC programmu.


Error description 160-00DA

Error message

Neveiksmīga piekļuve PLC mainīgajam

Cause of error

Neveiksmīga piekļuve PLC mainīgajam. Iespējams, vajadzīgais mainīgais neeksistē.

Error correction

Pārliecināties, ka mainīgā simboliskais nosaukums ierakstīts pareizi un mainīgais ir definēts PLC.


Error description 160-00DB

Error message

Neveiksmīga piekļuve PLC mainīgajam

Cause of error

Neveiksmīga piekļuve PLC mainīgajam, jo mainīgā tips neatbilst gaidītajam tipam.

Error correction

Mainīt NC programmu.


Error description 160-00DE

Error message

Programma ir mainīta

Cause of error

Mainīta aktuālā NC programma vai kāda no NC programmām, kas izsaukušas aktuālo NC programmu. Tādēļ atgriešanās programmā nav iespējama.

Error correction

Vēlamo punktu, lai atgrieztos programmā, izvēlas ar funkciju GOTO vai ar funkciju "Ieraksta pievade".


Error description 160-00DF

Error message

R+ (G43) vai R- (G44) šeit nav atļauts

Cause of error

Rādiusa korekciju R+ vai R- nevar izmantot, ja ir aktīvs RR vai RL.

Error correction

Mainīt NC programmu.


Error description 160-00E0

Error message

FZ ieprogrammēts savienojumā ar zobu skaitu 0

Cause of error

Instrumentu tabulā ir definēta zobu padeve, kaut gan instrumentu tabulā nav definēts zobu skaits.

Error correction

Papildināt aktīvajam instrumentam instrumentu tabulā aili CUT.


Error description 160-00E1

Error message

FU/FZ un M136 kombinācija collu programmā nav atļauta

Cause of error

Veikts mēģinājums izmantot FU vai FZ (padeve collās uz apgriezienu jeb collās uz zobu) savienojumā ar M136 (padeve 0,1 collās uz apgriezienu).

Error correction

Mainīt NC programmu.


Error description 160-00E2

Error message

PGM CALL nav atļauts

Cause of error

Apakšprogrammu izsaukšana ar CALL PGM režīmā "Pozicionēšana ar manuālo ievadi" nav atļauta.

Error correction

Mainīt NC programmu.


Error description 160-00E3

Error message

Apgriezienu skaits S ir lielāks par NMAX no instrumentu tabulas

Cause of error

Ievadīts apgriezienu skaits S, kurš ir lielāks par maksimālo apgriezienu skaitu, kas šim instrumentam definēts instrumentu tabulā.

Error correction

- Ievadīt mazāku apgriezienu skaitu S.
- Mainīt maksimālo apgriezienu skaitu instrumentu tabulas ailē NMAX.


Error description 160-00E4

Error message

Skenēš. cikla palaišana ar jau izvirzītu taustu

Cause of error

Veikts mēģinājums startēt skenēšanas ciklu, lai gan tausta adata vēl nav izvirzīta.

Error correction

Palieliniet noņemšanas ceļu.


Error description 160-00E5

Error message

Nevarēja noteikt asu pozīcijas

Cause of error

Nevarēja nolasīt skenēšanas punkta pozīciju.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 160-00E6

Error message

Nav instrumenta datu!

Cause of error

Aktuālā instrumenta dati nav pieejami, jo instrumenta nav tabulā. Šādā stāvoklī neizpildiet nevienu programmu!

Error correction

- Pārliecinieties, ka vajadzīgais instruments ir ierakstīts instrumentu tabulā. Vajadzības gadījumā izlabojiet instrumentu tabulu.
- Apstipriniet kļūdas paziņojumu
- Veiciet eksistējoša instrumenta TOOL CALL


Error description 160-00E7

Error message

Inkrement. ieeja nav atļauta

Cause of error

PATTERN DEF ierakstā pirmā pozīcija vai kāda no pozīcijām inkrementāli definēta pēc parauga definīcijas.

Error correction

Vienmēr PATTERN DEF izmantot absolūtās programmas koordinātes:
- pirmo pozīciju
- nākamo pozīciju pēc parauga


Error description 160-00E8

Error message

Mainīta punktu tabula

Cause of error

SEL PATTERN punktu tabula programmas darba gaitā ir mainīta. Tas nav pieļaujams, jo, pamatojoties uz iepriekšējiem ģeometriskiem aprēķiniem, izmaiņas nebija iespējams paredzēt.

Error correction

No jauna palaist programmu


Error description 160-00E9

Error message

M funkcija ierakstā CYCL CALL PAT nav atļauta

Cause of error

CYCL CALL PAT ierakstā ir ieprogrammēta M-funkcija, kura tur nav atļauta.

Error correction

Mainiet NC programmu


Error description 160-00EA

Error message

CYCL CALL PAT nav iespējama ar izvēlēto ciklu

Cause of error

Izvēlētais cikls nav atļauts apstrādei ar CYCL CALL PAT.

Error correction

Mainiet NC programmu


Error description 160-00EB

Error message

Rekursīva CYCL CALL PAT izsaukšana

Cause of error

Punktu parauga apstrādē tika atrasts CYCL CALL PAT ieraksts.

Error correction

Koriģēt NC programmu.


Error description 160-00EC

Error message

Rādiusa korektūra pirms CYCL CALL PAT nav atļauta

Cause of error

Vadība nevar pievirzīties šablona punktiem ar rādiusa korekciju. Pirms CYCL CALL PAT ieraksta vai cikla beigās, kas izsaukts ar šo ierakstu, nedrīkst būt ieslēgta rādiusa korekcija.

Error correction

Mainiet NC programmu


Error description 160-00ED

Error message

Punktu parauga uzsaukšana vai definīcija kļūdaina

Cause of error

CYCL CALL PAT- vai PATTERN DEF-ierakstu nevar izpildīt, jo:
- ar TOOL-CALL programmētā apstrādes plakne netiek atbalstīta vai
- punktu tabula att. parauga definīcija ar PATTERN DEF ir kļūdaina.

Error correction

Pārbaudiet NC programmu att. punktu tabulu un pēc vajadzības izlabojiet


Error description 160-00EE

Error message

Nav definēts punktu paraugs

Cause of error

CYCL CALL PAT iespējams apstrādāt tikai tad, ja pirms tam izvēlēts punktu paraugs ar SEL PATTERN vai PATTERN DEF.

Error correction

Mainiet NC programmu


Error description 160-00EF

Error message

M136 nav atļauts

Cause of error

M136 nav pieļaujams kopā ar izvēlēto ciklu.

Error correction

Koriģēt NC programmu


Error description 160-00F0

Error message

Kļūdaina READ KINEMATICS vai WRITE KINEMATICS izsaukšana

Cause of error

Komanda READ KINEMATICS att. WRITE KINEMATICS nav pareizi programmēta.
Iespējamie iemesli ir:
- Zem KEY ievadītā zīmju virkne satur nepazīstamu elementu vai tajā ir nepareizs elementu skaits
- Mašīnas kinemātikas apraksts ar programmētajiem datiem ir nepieļaujams vai arī vēl nav atbalstīts

Error correction

Mainiet NC programmu


Error description 160-00F1

Error message

FUNCTION PARAXCOMP vai PARAXMODE ir kļūdaina

Cause of error

FUNCTION PARAXCOMP DISPLAY vai FUNCTION PARAXCOMP MOVE programmēts bez ass norādes att. pie FUNCTION PARAXMODE norādītas mazāk kā 3 asis.

Error correction

- Ievadiet pie FUNCTION PARAXCOMP DISPLAY att. FUNCTION PARAXCOMP MOVE vismaz vienu asi
- Ievadiet pie FUNCTION PARAXMODE tieši trīs asis
- Koriģējiet NC programmu


Error description 160-00F2

Error message

M118/M128 vienlaicīgi nav atļauts

Cause of error

Veikts mēģinājums ar M118 aktivizēt rokrata pārklājumu pie aktīva TCMP.

Error correction

M118 un M128 nevar būt aktīvi vienlaicīgi, mainiet NV programmu.


Error description 160-00F3

Error message

M118/M128 vienlaicīgi nav atļauts

Cause of error

Veikts mēģinājums ar M118 aktivizēt rokrata pārklājumu pie aktīva TCMP. TNC ir deaktivizējis rokrata pārklājumu.

Error correction

M118 un M128 nevar būt aktīvi vienlaicīgi, mainiet NV programmu.


Error description 160-00F4

Error message

Aktīvā programma tika izmainīta

Cause of error

Ir mainīta aktīva NC programma, un tā nav saglabāta.

Error correction

Saglabājiet nesaglabāto NC programmu un no jauna uzsāciet programmu.


Error description 160-00F5

Error message

Izsauktā programma tika izmainīta

Cause of error

Ir mainīta, bet vēl nav saglabāta NC programma, ko programmas izpildes laikā ir izsaukusi cita NC programma.

Error correction

Saglabājiet izsaukto NC programmu un no jauna uzsāciet pamatprogrammu.


Error description 160-00F6

Error message

NC ieraksts frēzēšanas režīmā nav atļauts

Cause of error

Ieprogrammēts NC ieraksts, kurā nav atļauts frēzēšanas režīms.

Error correction

Koriģējiet NC programmu.


Error description 160-00F7

Error message

NC ieraksts rotēšanas režīmā nav atļauts

Cause of error

Ieprogrammēts NC ieraksts, kurā nav atļauts griešanās režīms.

Error correction

Koriģējiet NC programmu.


Error description 160-00F8

Error message

Pārslēgšana un frēzēšanas režīmu vai rotēšanas režīmu nav atļauta

Cause of error

Veikts mēģinājums aktivizētas instrumenta rādiusa korekcijas laikā pārslēgt starp griešanas un frēzēšanas režīmu.

Error correction

Pirms pārslēgšanas uz frēzēšanas vai griešanas režīmu atsaukt rādiusa korekciju.


Error description 160-00F9

Error message

FUNKCIJA TURNDATA uz aktīvā instrumenta nav atļauta

Cause of error

Veikts mēģinājums ar FUNCTION TUNRDATA frēzēšanas instrumentam aktivizēt griešanās instrumenta korektūru.

Error correction

Pirms FUNCTION TUNRDATA programmēšanas izsaukt griešanās instrumentu.


Error description 160-00FA

Error message

M136 nav atļauts

Cause of error

Pie aktīva MP130 veikts mēģinājums, saiknē ar ciklu 19 vai ar PLANE-funkciju veikt automātiskas sagāšanas kustības.

Error correction

Deaktivizējiet MP136 pirms sagāšanas.


Error description 160-00FB

Error message

Vārpstas apgr. skaits ieprogrammēts bez konfigurētas vārpstas

Cause of error

Jūs esat mēģinājis ieprogrammēt vārpstas apgriezienu skaitu, lai gan aktīvajai kinemātikai nav konfigurēta ass.

Error correction

Izvēlieties kinemātiku ar vārpstu vai izmainiet NC programmu.


Error description 160-00FC

Error message

Nav atļauts apgr. skaits 0

Cause of error

Pöördusite tsükli Jäik Keermestamine või Keermelõikamine poole, programmeeritud spindli pöörete arvuga 0.

Error correction

Programmeerida spindli pöörete arv suurem 0-st.


Error description 160-00FD

Error message

Padeve FT vai FMAXT nav atļauta

Cause of error

Jūs esat definējis padevi ar FT vai FTMAX, lai gan tas nav atļauts apvienojumā ar APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

FT vai FTMAX vietā izmantojiet citas padeves definīcijas.


Error description 160-00FE

Error message

Globāl. Q par. nav definēts

Cause of error

Programmi töötamise (programmi testimise) ajal selgus, et üks globaalse ulatusega Q-parameeter on defineerimata.

Error correction

Kontrollida, kas programmi päises on olemas kõik nõutavad globaalsed parameetrid ja vajadusel lisada.


Error description 160-00FF

Error message

M funkcija CYCL CALL POS ierakstā nav atļauta

Cause of error

CYCL CALL POS ierakstā ir ieprogrammēta M funkcija, kura tur nav atļauta.

Error correction

Izmainiet NC programmu.


Error description 160-0100

Error message

CYCL CALL POS nav atļauts ar aktīvu ciklu

Cause of error

Aktīvais apstrādes cikls kombinācijā ar CYCL CALL POS nav atļauts.

Error correction

Izsauciet ciklu ar M99 vai CYCL CALL.


Error description 160-0101

Error message

CYCL CALL POS nav atļauts ar rādiusa korekciju

Cause of error

Ir definēts CYCL CALL POS ieraksts, lai gan ir aktīva instrumenta rādiusa korekcija.

Error correction

Pirms CYCL CALL POS ieraksta atceliet instrumenta rādiusa korekciju.


Error description 160-0102

Error message

CYCL CALL PAT vai CYCL CALL POS: nav definēts darbības virziens

Cause of error

Cikla definīcijā nav definēts viennozīmīgs darbības virziens.

Error correction

Pārbaudiet pēdējo cikla definīciju (parametrs Q201, Q249, Q356 vai Q358).


Error description 160-0103

Error message

Ass leņķis nav vienāds ar sasveres leņķi

Cause of error

- Atsauces punkta noteikšana, ja nav aktīva apstrādes plaknes sagāšana: grozāmo asu pozīcija nav vienāda ar 0°.
- Atsauces punkta noteikšana, ja ir aktīva apstrādes plaknes sagāšana: grozāmo asu pozīcija nesakrīt ar aktīvajām leņķu vērtībām.

Error correction

- Pārvietojiet grozāmās asis pamatpozīcijā.
- Pārvietojiet grozāmās asis pareizajā pozīcijā vai pielāgojiet leņķu vērtības grozāmo asu pozīcijai.


Error description 160-0104

Error message

Nav iespējams ielādēt vai iegūt konfigurācijas datus

Cause of error

This function is not supported in the Test Run operating mode or by the editor graphics.


Error description 160-0105

Error message

Iepriekšējais iestatījums nesader ar aktuālo mašīnas stāvokli

Cause of error

Aktīvais iepriekšiestatījums satur vismaz vienu vērtību, kas nav vienāda ar nulli,
kas nav pieļaujams, ņemot vērā iekārtas esošo stāvokli.
Vadības sistēma šī iepriekšiestatījuma vērtību nav aktivizējusi.

Error correction

Pārbaudiet un nepieciešamības gadījumā izmainiet esošo iepriekšiestatījumu.


Error description 160-0106

Error message

NC funkcija nav atļauta

Cause of error

Programmi täitmise jätkamisel töödeldi NC-funktsiooni, mida ei tohi täitmise jätkamisel kasutada (nt M142, M143).

Error correction

- Kui võimalik, eemaldada NC-funktsiooni programmist ja käivitada programmi täitmise jätkamine uuesti.
- Juhul, kui on tegemist juhtprogrammiga, mis pöördub erinevate osaprogrammide poole, käivitada soovitava osaprogrammi täitmise jätkamine eraldi.


Error description 160-0107

Error message

Nepieļaujama korekcija rotējošiem instrumentiem

Cause of error

Jūs esat ieprogrammējis M128 (TCPM) kopā ar rādiusa korektūru
RL (G41)/RR (G42) vai LN kopu.
Šī darbība netiek atbalstīta, ja izmantojat
virpošanas instrumentus.

Error correction

Izmainiet NC programmu.


Error description 160-0108

Error message

Apgr. skaits 0 nav atļauts

Cause of error

Vārpstas apgriezienu skaits ir ieprogrammēts uz 0.

Error correction

Apgriezienu skaitu S vienmēr definējiet lielāku par 0.


Error description 160-0109

Error message

Apgr. skaits 0 nav atļauts

Cause of error

Aktīvs sagriešanas režīms.
- Ar FUNCTION TURNDATA SPIN ir ieprogrammēts apgriezienu skaits 0.
- Ar FUNCTION TURNDATA SPIN ir ieprogrammēts nemainīgs griešanas ātrums VC,
bet nav norādīts griešanas ātrums VC.
- Ar FUNCTION TURNDATA ir definēts nemainīgs apgriezienu skaits (VCONST:OFF),
bet nav norādīts apgriezienu skaits S.

Error correction

- Apgriezienu skaitu S vienmēr ieprogrammējiet lielāku par 0.
- Ja ir nemainīgs griešanas ātrums (VCONST:ON), vienmēr norādiet griešanas ātrumu VC.
- Ja ir nemainīgs apgriezienu skaits (VCONST:OFF), vienmēr norādiet apgriezienu skaitu S.


Error description 160-010A

Error message

Programmas daļu atkārtojumu skaits ir definēts ar 0

Cause of error

'CALL LBL' norādē (DIN/ISO: L x,y) programmas daļas
atkārtojumu skaits ir definēts ar 0.

Error correction

- Definējiet atkārtojumu skaitu, izmantojot skaitļus no 1 līdz 9999.
- Definējiet apakšprogrammas izsaukumu bez atkārtojumu norādes.


Error description 160-010B

Error message

Nav aktīvs neviens rotācijas instruments

Cause of error

TNC nevar izpildīt funkciju ar aktīvā instrumenta datiem.

Error correction

- Nomainiet rotācijas instrumentu.
- Pārbaudiet rotācijas instrumentu tabulas aili TYPE (tips).


Error description 160-010C

Error message

Pretrunīgi instrumenta dati

Cause of error

Veikts mēģinājums izsaukt rotācijas instrumentu ar datiem, kuri ir atļauti tikai frēzēšanas instrumentiem: piem.,
- vārpstas apgriezienu skaits S
- virsizmēri DL, DR, DR2

Error correction

Koriģējiet NC programmu.


Error description 160-010D

Error message

Aktīva griešanas režīma laikā ir pretrunīgi instrumenta dati

Cause of error

Ja ir aktīva virpošanas darbība (FUNCTION MODE TURN - FUNKCIJU REŽĪMS - VIRPOŠANA), nav atļautas šādas funkcijas:
- vārpstas apgriezienu skaita definēšana instrumenta vārpstai (TOOL CALL S, DIN/ISO: S),
- instrumenta ass virziena definēšana (piem., TOOL CALL Z, DIN/ISO: G17/G18/G19).

Error correction

Koriģējiet NC programmu.


Error description 160-010E

Error message

Nepareizs datnes tips

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Ierievja interpolācija netiek atbalstīta

Cause of error

Jūs mēģinājāt izstrādāt NC komplektu, kas tika aprakstīts kā ierievji. Vadības sistēma neatbalsta šādu komplekta formātu.

Error correction

Izvēlieties NC programmu bez ierievju interpolācijas vai izmainiet NC programmu.


Error description 160-0110

Error message

FN27/FN28: Nav izvēlēta neviena tabula

Cause of error

Proovisite FN27-ga tabelisse kirjutada või FN28-ga tabelist lugeda, kuigi ühtki tabelit polnud avatud.

Error correction

Avada soovitud tabel FN26-ga.


Error description 160-0111

Error message

FN27/FNF28: Lauks nav skaitlisks

Cause of error

Proovisite FN27- või FN28-funktsiooniga kirjutada mitte-arvväljale või lugeda mitte-arvväljalt.

Error correction

Kirjutamis- või lugemistoimingud on võimalikud ainult arvväljadega.


Error description 160-0112

Error message

MDI: Rādiusa korekcija nav iespējama

Cause of error

MDI darba režīmā nav atļauta instrumenta rādiusa korekcija.

Error correction

Koriģējiet NC ierakstu


Error description 160-0113

Error message

Etiķetes nav

Etiķetes nav

Cause of error

Jūs mēģinājāt ar 14. ciklu izsaukt etiķeti, kuras nav.

Error correction

Izmainiet numuru vai nosaukumu 14. ciklā vai pievienojiet trūkstošo etiķeti.


Error description 160-0114

Error message

Etiķetes nav

Etiķetes nav

Cause of error

Jūs mēģinājāt ar „FUNCTION TURNDATA BLANK LBL” izsaukt etiķeti, kuras nav.

Error correction

Izmainiet numuru vai nosaukumu blokā „FUNCTION TURNDATA” vai pievienojiet trūkstošo etiķeti.


Error description 160-0115

Error message

Ieprogrammēti pārāk daudzi vertikālie profili

Cause of error

Izvēlētajā virsmas profilā ir pārāk daudz vertikālo profilu.

Error correction

Izmainiet NC programmu.


Error description 160-0116

Error message

Nederīgs interpolācijas veids

Cause of error

Netika programmēts nekāds interpolācijas veids vai arī tas netiek atbalstīts.

Error correction

Izmainiet NC programmu.


Error description 160-0117

Error message

Ieprogrammētas pārāk daudz asis

Cause of error

Ar asij paralēlu interpolāciju ir ieprogrammētas pārāk daudz asis.

Error correction

Izmainiet NC programmu.


Error description 160-0118

Error message

Nepareizi definēts virsmas profils

Cause of error

Izvēlēto kontūru nav iespējams izmantot kā profila virsmas līdzenu virsmu. Virsmas profilā drīkst būt tikai daļas kontūra.

Error correction

Izmainiet NC programmu.


Error description 160-0119

Error message

Neveiksmīgs apļa aprēķins

Cause of error

No dotajām koordinātām nebija iespējams aprēķināt apli.

Error correction

Izmainiet NC programmu.


Error description 160-011A

Error message

Nav aktīva galda skenēšanas sistēma

Cause of error

Jūs mēģinājāt pārslēgties uz galda skenēšanas sistēmu, iepriekš neaktivizējot galda skenēšanas sistēmu.

Error correction

Aktivizējiet galda skenēšanas sistēmu.


Error description 160-011B

Error message

Nav inicializēts parametrs kontūrā

Cause of error

Aktuālajā programmā definētajā kontūrā nav iespējams piekļūt šīs programmas QL parametriem.

Error correction

Definējiet QL parametrus šajā kontūras definīcijā vai izmantojiet globāli derīgos Q parametrus.


Error description 160-011F

Error message

Range of traverse not defined

Cause of error

You tried to switch to a traverse range that was not defined in the configuration through CfgWorkingRange.

Error correction

Inform your machine tool builder


Error description 160-0120

Error message

DATA ACCESS has failed

Cause of error

An incorrect path was used for DATA ACCESS or there are no access rights.

Error correction

- Correct the programmed path for DATA ACCESS
- Move the NC program to the PLC partition


Error description 160-0121

Error message

Label is missing

Cause of error

A workpiece blank definition (NC block: BLK FORM ROTATION) refers to a nonexistent label.

Error correction

- Correct the NC program: Change the reference to the label or insert the missing label.


Error description 160-0122

Error message

Contradictory M functions

Cause of error

In the same block, you tried to output multiple effective M functions that cancel each other.
For example, you cannot program M3 and M4 in the same NC block because both go into effect at beginning of the block.
On the other hand, M3 and M5 are allowed in the same block because M3 goes into effect at the block beginning and M5 at block end.
The machine tool builder specifies which M functions cancel each other.

Error correction

Correct the NC program.


Error description 160-0123

Error message

Alias strobe of type %1 not configured

Cause of error

The entered command is not available because the corresponding configuration data are missing.
Presumably it is not supported on this machine.
The config object CfgPlcStrobeAlias is missing or has not been entered in the CfgPlcStrobes/aliasStrobes list.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0124

Error message

CFGWRITE incorrect

Cause of error

The attempt to use CFGWRITE to write a configuration datum has failed. It might have another type, or the the write axis is not allowed.

Error correction

Check the spelling of TAG, KEY, attribute (ATR) and the type of value to be written (DAT). If required, move the program from the TNC to the PLC partition.


Error description 160-0125

Error message

Demo version

Cause of error

Šī programmatūra ir demo versija.
Ar demo versiju var rediģēt un izstrādāt NC programmas, kuru garums nepārsniedz 100 rindas.
Ar demo versiju nav iespējams saņemt HEIDENHAIN apkalpošanas atbalstu.

Error correction

- Ja vēlaties nopirkt pilno produkta versiju, sazinieties ar vadības klientu servisu.
- Pārbaudiet, vai programmēšanas vietas tastatūra (vai sargspraudnis) ir iesprausta.


Error description 160-0126

Error message

M90 is not supported by this NC software

Cause of error

The M90 function is no longer available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-0127

Error message

M105 and M106 are not supported with this NC software

Cause of error

The M105 and M106 function is not available with this NC software.


Error description 160-0128

Error message

M104 is not supported with this software

Cause of error

M104 is not supported by this NC software. The datum set manually most recently is saved in row 0 of the preset table.

Error correction

- Use Cycle 247 SET DATUM to activate a preset from the preset table.


Error description 160-0129

Error message

M112 and M113 are not supported with this NC software

Cause of error

The M115 and M113 functions are not available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012A

Error message

M114 and M115 are not supported with this NC software

Cause of error

M114 und M115 are not supported by this NC software.

Error correction

- Use M144/145 or M128/129 in order to take the positions of rotary and tilting axes into consideration.


Error description 160-012B

Error message

M124 is not supported with this NC software

Cause of error

M124 is not supported by this NC software. The contour filter cannot be programmed in the NC program.

Error correction

- Use CfgStretchFilter to configure the contour filter in the machine configuration.


Error description 160-012C

Error message

M132 is not supported with this NC software

Cause of error

M132 is not supported by this NC software.

Error correction

- Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012D

Error message

M134 and M135 are not supported with this NC software

Cause of error

This NC software does not support M134 and M135 for a precision stop at non-tangential transitions for positioning moves with rotary axes.

Error correction

- Use machine-specific funtions to activate or deactivate automatic clamping.
- If required, contact your machine tool builder


Error description 160-012E

Error message

M142 is not supported with this NC software

Cause of error

The deletion of modal program functions through M124 is not supported by this NC software.


Error description 160-012F

Error message

M150 is not supported with this NC software

Cause of error

This NC software does not support the suppression of limit-switch messages through M150.


Error description 160-0130

Error message

M200 to M204 are not supported with this NC software

Cause of error

This NC software does not support M200-M204 for laser cutting.


Error description 160-0136

Error message

SL1 cycles are not supported with this NC software

Cause of error

The SL1 cycles 6, 15 and 16 are not supported by this NC software.

Error correction

- Adapt the NC program: Replace SL1 cycles by the new, improved SL2 cycles 20, 21, 22, 23 and 24.


Error description 160-0137

Error message

The touch probe cycle is not supported with this NC software

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

- Adapt the NC program: Replace the touch probe cycle 2 or 9 by the newer cycles 461, 462 or 463.


Error description 160-0138

Error message

Cycle 30 is not supported with this NC software

Cause of error

Cycle 30 is not supported by this NC software.


Error description 160-0139

Error message

Tool must not be changed

Tool must not be altered

Cause of error

A change of tool number or tool index is not allowed at present. This test was activated by the machine tool builder within the TOOL CALL macro.

Error correction

Inform your machine tool builder


Error description 160-013A

Error message

Mid-program startup to area with active RTC function not possible

Cause of error

You tried to run a mid-program startup on an area in the NC program in which the RTC function (Real-Time Coupling) is active. This is not possible.

Error correction

- Adapt the target position for the block search
- Choose a target position so that the mid-program startup ends before activation of the RTC function.


Error description 160-013B

Error message

Function locked

Cause of error

You have programmed a function that has not been enabled by the machine manufacturer.

Error correction

- Edit the NC program or contact your machine tool builder


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

A function is incompatible with the properties of the current tools.

Error correction

- Edit the NC program
- Check the tool data


Error description 160-013D

Error message

File %1 for tool carrier kinematics could not be opened

Cause of error

The given file for a tool carrier kinematic model could be found neither under TNC:\system\Toolkinematics nor under OEM:\config\Toolkinematics.

Error correction

- Add the file in one of the appropriate directories or delete the corresponding entry under “KINEMATIC” in the tool table if no tool-carrier kinematic model is to be used for the tool.
- Inform your service agency.


Error description 160-013E

Error message

Data of the tool carrier kinematics is faulty

Cause of error

The tool-carrier kinematic data for the current tool are faulty.
Note: Do not run any NC programs in this condition and be careful if you move the axes manually!

Error correction

- Ensure under “KINEMATICS” that a valid file for the tool-carrier kinematics is entered for the desired tool in the tool table.
- Acknowledge the error message
- Run a TOOL CALL for a tool that has no tool-carrier kinematics assigned or one that has a valid tool-carrier kinematic model.
- Inform your service agency.


Error description 160-0142

Error message

Axis positioning not possible

Cause of error

- An auxiliary axis movement was moved before the last movement of this axis was completed

Error correction

Check the PLC program.
- Wait explicitly for the end of the previous positioning movement or cancel it
- Inform your service agency.


Error description 160-0143

Error message

Axis movement canceled

Cause of error

The positioning movement of an auxiliary axis was canceled.

Error correction

- If necessary, check other pending error messages
- Check the PLC program and status marker of the axis
- Inform your service agency


Error description 160-0144

Error message

The configuration datum %2 is missing for the tool touch probe %1

Cause of error

The appropriate configuration datum is missing for the TT tool touch probe activated with the CfgProbes/activeTT parameter.

Error correction

Add the missing configuration datum or activate another TT tool touch probe.


Error description 160-0145

Error message

No active touch probe

Cause of error

You started a probing cycle without first activating the touch probe.

Error correction

- Insert the TS touch probe, or
- switch to the TT tool touch probe.


Error description 160-0146

Error message

Alias strobe of type %1 is incorrectly configured

Cause of error

The entered command is not available because the corresponding configuration data are faulty.
Presumably it is not supported on this machine.
The M function referenced in CfgPlcStrobeAlias is not configured.

Error correction

- Inform your machine tool builder


Error description 160-0155

Error message

Ambiguity: DR2 and DR2TABLE defined in the tool table

Cause of error

Ambiguous DR2 data are entered in the tool table. Only DR2 or DR2TABLE can set for a tool at any given time.

Error correction

In order to use 3-D radius compensation, enter the desired DR2 value and leave the DR2TABLE entry empty
In order to use the 3D-ToolComp option, enter in DR2TABLE the file name (without extension) of the compensation value table and set DR2 to zero (0)


Error description 160-0156

Error message

Radius compens. impossible with milling cutter (TCPM TIP-CENTER)

Cause of error

An attempt has been made to program a radius compensation using a milling tool and active TCPM REFPNT TIP CENTER. Radius compensation with this preset is possible only for turning tools.

Error correction

Insert a turning tool.


Error description 160-0157

Error message

Activation of TCPM REFPNT TIP-CENTER is not allowed

Cause of error

An attempt was made to activate TCPM REFPNT TIP-CENTER. This is not allowed in the current program context.
TCPM REFPNT TIP-CENTER cannot be used in the following program states:
- Active tool radius compensation
- Active 3-D tool compensation

Error correction

If necessary, deactivate the active tool radius compensation or 3-D tool compensation


Error description 160-0158

Error message

TCPM TIP-CENTER active

Cause of error

TCPM REFPNT TIP-CENTER is active. The following functions cannot be used with this TCPM reference point:
- 3-D tool compensation
- Radius compensation R+ and R-

Error correction

Deactivate TCPM TIP-CENTER (using FUNCTION TCPM RESET or M129) or select TIP-TIP or CENTER-CENTER for the TCPM preset before activating the tool compensation.


Error description 160-015A

Error message

TCPM TIP-CENTER is active with tool radius compensation

Cause of error

TCPM REFPNT TIP-CENTER with tool radius compensation is active. The following functions are not possible in this state:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Change of TCPM preset

Error correction

Deactivate tool radius compensation first with R0


Error description 160-0160

Error message

M2/M30 in subprogram

Cause of error

The NC program was ended by a call from M2 or M30 in a subprogram called with CALL PGM.

Error correction

- If this behavior is desired, no further measures are required.
- If you want to return from the subprogram, edit the NC program and jump to the last line of the subprogram.


Error description 160-0162

Error message

File with 3D-ToolComp compensation values not available

Cause of error

The file with the name provided in the tool-table column DR2TABLE could not be opened.

Error correction

- Check the spelling of the file name in the tool table.
- Check whether the file is located in the intended folder on the control.
- Inform your service agency.


Error description 160-0163

Error message

NC command not allowed during tool-oriented machining

Cause of error

- NC command was executed that is not supported with tool-oriented machining.
In this mode, for example, no change is allowed of the preset table through traverse-range switchover.

Error correction

- Correct the NC program, or
- use workpiece-oriented machining


Error description 160-0164

Error message

Parameter not permissible in macro

Cause of error

In an OEM macro, TOOL CALL was programmed with invalid parameters.
- With TOOL CALL, no parameters are allowed in the macro for tool-oriented pallet machining.
- In the TOOL CALL, only number, step index and spindle speed are allowed in the tool change macros.


Error description 160-0165

Error message

Facing slide: M148 not allowed

Cause of error

Automatic tool lift-off not allowed with an active facing slide.

Error correction

- Check the NC program and adapt it if necessary.


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Cannot continue program

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset not allowed

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

OEM offset for X, Y, or Z axis not permissible

Cause of error

You tried to define an OEM offset for one of the principal axes X, Y or Z. That is not allowed.


Error description 160-016A

Error message

Automatic tool change not possible

Cause of error

An automatic tool change is supported at preset only for milling operations.

Error correction

- In the AFC settings, specify a strategy that does not have the overload response OVLD = M (macro).
- Contact your service agency if this message did not occur due to an AFC overload reaction.


Error description 160-016B

Error message

Switching the machining mode is not allowed

Cause of error

You tried to switch the operating mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching the operating mode.


Error description 160-016C

Error message

NC block in grinding mode is not allowed

Cause of error

You tried to execute a function that is not allowed in grinding mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for grinding mode
- Functions of manual operation that are not permitted for grinding

Error correction

- Correct the NC program


Error description 160-016D

Error message

NC block in dressing mode is not allowed

Cause of error

You tried to execute a function that is not permitted in dressing mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for dressing mode
- Functions of manual operation that are not permitted for dressing

Error correction

- Correct the NC program


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution right for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Traverse range not defined

Cause of error

You tried to deactivate a traverse range that is not defined in the configuration through CfgWorkingRange.

Error correction

Inform your machine tool builder.


Error description 160-017A

Error message

Maximum number of configuration changes was exceeded

Cause of error

Too many configuration changes were buffered with WRITE CFG PREPARE.

Error correction

Write the already prepared changes with WRITE CFG COMMIT before any further PREPARE instructions.


Error description 160-017B

Error message

NC program faulty: WRITE CFG COMMIT without PREPARE

Cause of error

You programmed WRITE CFG COMMIT without a preceding WRITE CFG PREPARE, or the most recently programmed WRITE CFG PREPARE is no longer valid.

Error correction

Edit the NC program


Error description 160-017C

Error message

Parameter type is incorrect

Cause of error

The result type in a Q parameter formula does not match the parameter on the left side:
- On the left is a Q, QR, or QL parameter but the result of the formula is a string
- On the left is a QS parameter but the result of the formula is a number

Error correction

Correct the formula


Error description 160-017D

Error message

Probing movement was prevented by DCM

Cause of error

The collision monitoring function shortened the length of the probing movement to 0.

Error correction

- Check the configuration of the touch probe being used
- Check whether a collision object must be deactivated for the probing operation


Error description 160-017E

Error message

Block scan not permitted

Cause of error

You began a mid-program startup while dressing mode was active or the target of a mid-program startup is at a position in the dressing mode. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 160-017F

Error message

Handwheel superimpositioning not allowed in dressing mode

Cause of error

You attempted to switch to dressing mode even though handwheel superimpositioning is still active.

Error correction

Switch off handwheel superimpositioning before switching to dressing mode.


Error description 160-030A

Error message

No technology data record available for contour machining

Cause of error

A Cycle 271 must be programmed before every fixed cycle 272, 273, or 274.

Error correction

- Adapt the NC program
- Program Cycle 271


Error description 160-030B

Error message

Block scan not permitted

Cause of error

The target position of the mid-program startup is within an active reciprocating movement. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 1A0-0001

Error message

Sistēmas kļūda ģeometrijas ķēdē
Nederīgs paziņojums %1

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0002

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0003

Error message

Funkcija vēl nav izpildīta:
%1

Cause of error

Mēģinājums izmantot vēl neimplementētu funkciju

Error correction

Mainiet NC programmu


Error description 1A0-0004

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0005

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0006

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0007

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0008

Error message

Ass ieprogrammēta dubulti

Cause of error

Apļa viduspunkta ierakstā vai pola ierakstā (CC, DIN/ISO: I,J,K) divreiz ieprogrammēta viena un tā pati ass.

Error correction

Mainiet NC programmu


Error description 1A0-0009

Error message

Ass CC ierakstā (DIN/ISO: I,J,K) ieprogrammēta dubulti

Cause of error

Apļa viduspunkta ierakstā vai pola ierakstā (CC, DIN/ISO: I,J,K) divreiz ieprogrammēta viena un tā pati ass.

Error correction

Mainiet NC programmu


Error description 1A0-000A

Error message

Nav definēta instrumenta ass

Cause of error

Nav izvēlēta plakne vai nav ieprogrammēts instrumenta ass virziens vai nav noteikta noklusējuma plakne.

Error correction

Mainīt NC programmu vai ar konfigurāciju noteikt noklusējuma apstrādes plakni


Error description 1A0-000B

Error message

Nav ieprogrammētas apļa galapunkta koordinātes

Cause of error

Trūkst apļa galapunkta datu

Error correction

Ieprogrammēt vismaz vienu apļa galapunkta koordināti


Error description 1A0-000C

Error message

Aplis, ieraksts: Nav ieprogrammēts griešanās virziens

Cause of error

Ieprogrammēts aplis bez griešanās virziena.

Error correction

Vienmēr ieprogrammējiet griešanās virzienu DR.


Error description 1A0-000D

Error message

CR ierakstā nav ieprogrammēts apļa rādiuss

Cause of error

CR ierakstā trūkst apļa rādiusa

Error correction

Ieprogrammēt CR ierakstā rādiusu


Error description 1A0-000E

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-000F

Error message

Trūkst pols

Cause of error

Proovisite polaarkoordinaatidega (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) töötada, ilma eelnevalt poolust CC (DIN/ISO: I/J/K) programmeerimata.

Error correction

Enne esimest lauset polaarkoordinaatidega poolus CC (DIN/ISO: I, J; K) programmeerida.


Error description 1A0-0010

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0011

Error message

Ieprogrammētā ass nav piešķirta nevienai fizikālai asij

Cause of error

Ass vērtību programmēšana ar programmējamu asi bez piešķirtas fizikālās ass

Error correction

- Koriģēt NC programmu
- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0012

Error message

Sist. kļūda, iekšēji aprēķinot traj.: pārtr. ieprogr. trajekt.

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0013

Error message

Pārāk liels instr.rādiuss

Cause of error

- Iekšējās kontūras rādiuss ir mazāks par instrumenta rādiusu
- Instrumenta korekcija izraisa kontūras deformāciju (cilpa instr. viduspunkta trajektorijā)
- Kontūras nobīde ir pārāk liela

Error correction

- Mainiet NC programmu
- izvēlēties mazāku instrumentu
- ieprogrammēt mazāku kontūras nobīdi


Error description 1A0-0016

Error message

Moduļa konfigurācijas kļūda:
%1

Cause of error

Kļūda moduļa konfigurācijā (neinicializēti saraksti konfigurācijas objektā)

Error correction

- Mainīt konfigurācijas datus
- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0017

Error message

Moduļa konfigurācijas kļūda:
%1

Cause of error

- Kļūda moduļa konfigurācijā (atribūta saraksta lielums konfigurācijas objektā ir par mazu)

Error correction

- Mainīt konfigurācijas datus
- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0019

Error message

Diametra programmēšanu izslēgt pirms ekscentriskās slīpēšanas

Cause of error

Nav izslēgta diametra programmēšana pirms ekscentriskās slīpēšanas

Error correction

Mainīt ciklu


Error description 1A0-001B

Error message

Automātiskā polu pārņemšana nav atļauta

Cause of error

Ir ieprogrammēts CC ieraksts (DIN/ISO: I,J,K) bez koordinātēm (automātiskā polu pārņemšana). Aktuālajā kontekstā tas nav iespējams, jo TNC nevar viennozīmīgi noteikt polu plakni.

Error correction

- Ierakstā tieši pirms polu pārņemšanas ieprogrammējiet apstrādes plaknes divas lineārās asis.
- Nosakiet apstrādes plakni ar TOOL CALL.


Error description 1A0-001D

Error message

Nepareiza pola ass izvēlētajai apstrādes plaknei

Cause of error

- Z-komponents XY-plaknei
- X-komponents YZ-plaknei
- Y-komponents ZX-plaknei

Error correction

Mainiet NC programmu


Error description 1A0-001E

Error message

Fāze/izliekums: Šī taisne atrodas nepareizajā plaknē

Cause of error

Pēc pārejas elementa (RND/CHF) programmēšanas ir programmēts lineārs elements, kas neatrodas pārejas elementa plaknē

Error correction

Mainiet NC programmu


Error description 1A0-0021

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0024

Error message

Nav atļauta ass iespīlēšana pēc kontūras pārejas elementa

Cause of error

Uzreiz pirms ass fiksācijas ieprogrammēts izliekuma vai fāzes ieraksts

Error correction

- Koriģēt NC programmu
- Izņemt no programmas kontūras pārejas elementu vai
- pēc kontūras pārejas elementa ieprogrammēt mērķa pozīciju


Error description 1A0-0025

Error message

Nav atļauta atsauc. punkta noteikš. pēc kontūras pārejas elementa

Cause of error

Bāzes transformācijas noteikšana uzreiz pēc kontūras pārejas elementa

Error correction

- Koriģēt NC programmu
- Izņemt no programmas kontūras pārejas elementu vai
- pēc kontūras pārejas elementa ieprogrammēt mērķa pozīciju


Error description 1A0-0026

Error message

Ass vērtību noteikšana uzreiz pēc kontūras pārejas elementa
nav atļauta

Cause of error

Ass vērtību noteikšana uzreiz pēc kontūras pārejas elementa

Error correction

- Mainiet NC programmu
- Izņemt no programmas kontūras pārejas elementu vai
- pēc kontūras pārejas elementa ieprogrammēt mērķa pozīciju


Error description 1A0-0027

Error message

Nav atļauta instr. nomaiņa tieši pēc kontūras pārejas elementa

Cause of error

Instrumenta maiņa uzreiz pēc kontūras pārejas elementa

Error correction

- Koriģēt NC programmu
- Izņemt no programmas kontūras pārejas elementu vai
- pēc kontūras pārejas elementa ieprogrammēt mērķa pozīciju


Error description 1A0-0028

Error message

Nav atļauts sken. ieraksts tieši pēc kontūras pārejas elementa

Cause of error

Skenēšanas ieraksts uzreiz pēc kontūras pārejas elementa

Error correction

- Koriģēt NC programmu
- Izņemt no programmas kontūras pārejas elementu vai
- pēc kontūras pārejas elementa ieprogrammēt mērķa pozīciju


Error description 1A0-002B

Error message

Nesasniedzams skārienpunkts

Cause of error

Ciklā TCH-PROBE 0 (DIN/ISO: G55) vai, izmantojot manuālos skenēšanas ciklus, sken. sistēmas tabulā noteiktajā procesa trajektorijā nav sasniegts skārienpunkts.

Error correction

- Novietot skenēšanas sistēmu tuvāk sagatavei.
- Palielināt vērtību sken. sistēmas tabulā.


Error description 1A0-002C

Error message

Tieši viena aiz otras ieprogrammētas divas APPR-/DEP kustības

Cause of error

- Divas pievirzīšanas /atvirzīšanas kustības ieprogrammētas tieši viena aiz otras
- Starp divām pievirzīšanas /atvirzīšanas kustībām ieprogrammēti nulles garuma elementi

Error correction

Mainiet NC programmu


Error description 1A0-002D

Error message

Nav atļauta kontūras maiņa

Cause of error

Korekcijas maiņa bez iepriekšējās korekcijas beigām

Error correction

- Mainiet NC programmu
- pabeigt iepriekšējo kontūru


Error description 1A0-002F

Error message

Trūkst instr. apraksta

Cause of error

Ģeometrijas ķēde pirms instrumenta korekcijas ieslēgšanas nesaņēma instrumenta datus

Error correction

- Mainiet NC programmu
- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0030

Error message

Traj.kor.sākta nepareizi

Cause of error

Proovisite tööriistaraadiuse korrektuuri RL-ga või RR-ga (DIN/ISO: G41 või G42) ringjoonelauses aktiveerida.

Error correction

Tööriistaraadiuse korrektuuri võib ainult sirgelausega (L, DIN/ISO: G0, G1, G10, G11) aktiveerida.


Error description 1A0-0031

Error message

Traj.kor.pabeigta nepar.

Cause of error

Proovisite tühistada tööriistaraadiuse korrektuuri R0-ga (DIN/ISO: G40) ühes ringjoonelauses.

Error correction

Tööriistaraadiuse korrektuuri võib ainult sirgelausega (L, DIN/ISO: G0, G1, G10, G11) tühistada.


Error description 1A0-0032

Error message

Nav atļauta apstrādes plaknes maiņa

Cause of error

- Apstrādes plaknes maiņa pēc RND, CHF, APPR

Error correction

- Mainiet NC programmu


Error description 1A0-0033

Error message

Noapaļošanu nevar aprēķināt

Cause of error

- Izliekums ieprogrammēts NC programmas pirmajā kustības ierakstā.
- Pirms noapaļojuma ieprogrammēts kontūras elements, kas atrodas ne tikai apstrādes plaknē.
- Pirms noapaļojuma ieprogrammēts kontūras elements, kas neuzrāda ģeometrisku garumu.
- pēc programmas pārtraukuma ar GOTO izvēlēts RND ieraksts (DIN/ISO: G25).

Error correction

- Pirms noapaļojuma jābūt ieprogrammētiem vismaz diviem kontūras elementiem.
- Kontūras elementam tieši pirms noapaļojuma jābūt ieprogrammētam tikai apstrādes plaknē.
- Pēc programmas pārtraukuma pirms RND ieraksta jābūt vismaz diviem procesa ierakstiem.


Error description 1A0-0034

Error message

Fāzi nevar aprēķināt

Cause of error

- Fāze ieprogrammēta NC-programmas pirmajā kustības ierakstā.
- Pirms fāzes ieprogrammēts kontūras elements, kas atrodas ne tikai apstrādes plaknē.
- Pirms fāzes ieprogrammēts kontūras elements, kas neuzrāda ģeometrisku garumu.
- pēc programmas pārtraukuma ar GOTO izvēlēts CHF ieraksts (DIN/ISO: G24).

Error correction

- Pirms fāzes jābūt ieprogrammētiem vismaz diviem kontūras elementiem.
- Kontūras elementam tieši pirms fāzes jābūt ieprogrammētam tikai apstrādes plaknē.
- Pēc programmas pārtraukuma pirms CHF ieraksta jābūt vismaz diviem procesa ierakstiem.


Error description 1A0-0035

Error message

Nav atļauti divi pārejas elementi viens aiz otra

Cause of error

- Viens aiz otra ir ieprogrammēti divi pārejas elementi
- CHF pēc pārejas elementa
- RND pēc pārejas elementa
- APPRLT pēc pārejas elementa
- APPRLN pēc pārejas elementa
- APPRCT pēc pārejas elementa
- APPRLCT pēc pārejas elementa
- DEPLT pēc pārejas elementa
- DEPLN pēc pārejas elementa
- DEPCT pēc pārejas elementa
- DEPLCT pēc pārejas elementa

Error correction

- Mainiet NC programmu


Error description 1A0-0036

Error message

Kontūras pāreja nav noslēgta

Cause of error

- Trūkst līknes elementa pēc CHF/RND
- piem., programmas beigas pēc CHF/RND

Error correction

- Mainiet NC programmu


Error description 1A0-0037

Error message

Visp. sistēmas kļūda, veicot iekšēju trajekt. aprēķinu

Internal error in OCM contour milling cycle

Cause of error

- Pretrunīgi dati

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0038

Error message

Nepareizs 19. cikla pielietojums

Cause of error

- Pirms cikla 19 izsaukšanas izslēgta apstrādes plaknes sagāšana (FN17 ID210 NR6)

Error correction

- Mainiet NC programmu


Error description 1A0-0039

Error message

Nepareizs 19. cikla pielietojums

Cause of error

- Pirms cikla 19 izsaukšanas izsaukts cikls 8 vai cikls 10

Error correction

- Mainiet NC programmu


Error description 1A0-003A

Error message

Nepareizs FN18 ass indekss

Cause of error

- Funkcijā Lasīt sistēmas datus (FN18, DIN/ISO: D18) norādīts nepareizs ass indekss.

Error correction

- Pārbaudīt sistēmas datuma indeksu.


Error description 1A0-003B

Error message

Sistēmas kļūda ģeometrijas ķēdē:
Kļūdains statuss
%1 %2 %3

Cause of error

Vispārēja sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-003C

Error message

Instr. centra trajektorijas vai kontūru savienojumu aprēķins
šiem kontūru sarakstiem nav iespējams!

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Mainīt kontūras definīcijas
- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-003D

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Vispārēja sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-003E

Error message

Instr. korekcijas ieslēgšana pēc G27 nav atļauta

Cause of error

Veikts mēģinājums pēc G27 ieslēgt rādiusa korekciju.

Error correction

Dzēst rādiusa korekciju


Error description 1A0-003F

Error message

Lineāra kustība nav atļauta

Cause of error

Veikts mēģinājums pēc G27 ieprogrammēt lineāru kustību pirms deaktivizēta rādiusa korekcija.

Error correction

- Vispirms izslēgt rādiusa korekciju


Error description 1A0-0040

Error message

Pievirzes kustība ar RND tieši pēc kontūras pārejas elementa
nav atļauta

Cause of error

Pievirzīšanas kustības programmēšana ar RND pēc RND vai CHF

Error correction

- Mainiet NC programmu


Error description 1A0-0041

Error message

G26 ieprogrammēts nepareizā saistībā

Cause of error

- Rādiusa korekcija nav ieslēgta uzreiz pirms G26

Error correction

- Ieslēgt rādiusa korekciju uzreiz pirms G26


Error description 1A0-0042

Error message

G26 pēc stūru noapaļošanas vai fāzes nav atļauta

Cause of error

G26 pēc RND (DIN/ISO: G25) vai CHF (DIN/ISO: G24).

Error correction

- Mainiet NC programmu


Error description 1A0-0043

Error message

G27 nav atļauta, ja izslēgta instr. korekcija

Cause of error

Programmēts G27, kamēr izslēgta instrumenta korekcija

Error correction

- Mainiet NC programmu


Error description 1A0-0044

Error message

Nav atļauta rādiusa korekcijas ieslēgšana pieejas ierakstam
priekšā esošā ierakstā

Cause of error

Veikts mēģinājums pirms pievirzīšanas ieraksta ieslēgt instrumenta rādiusa korekciju.

Error correction

- Instrumenta rādiusa korekciju ieslēgt tikai pievirzīšanās ierakstā


Error description 1A0-0045

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1 %2

Cause of error

Sistēmas kļūda: Pretrunīgi dati paziņojumā

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0046

Error message

Nav atļauta pola ieprogrammēšana ar tikai vienu komponentu

Cause of error

Pols definēts tikai vienai asij.

Error correction

- Ieprogrammēt divas vai nevienu asi (automātiska polu pārņemšana)


Error description 1A0-0047

Error message

Aplis pēc G27 nav atļauts

Cause of error

Pēc G27 ieprogrammēts aplis.

Error correction

- Mainiet NC programmu


Error description 1A0-0048

Error message

Spirāle pēc stūru noapaļošanas vai fāzes nav atļauta

Cause of error

Pēc kontūras pārejas elementa ieprogrammēta spirāle.

Error correction

- Mainiet NC programmu


Error description 1A0-0049

Error message

Spirāles augstums nedrīkst būt apļa plaknē

Cause of error

Ieprogrammēta nepareizā ass vertikālā virzienā attiecībā pret apļa plakni.

Error correction

- Mainiet NC programmu


Error description 1A0-004A

Error message

Spirālveida kustību leņķim jābūt ieprogrammētam inkrementāli

Cause of error

Ieprogrammēta spirāle bez inkrementālas leņķa norādes.

Error correction

- Mainiet NC programmu


Error description 1A0-004B

Error message

Apļa leņķa griešanās virziens un zīme
ir definēti pretrunīgi

Cause of error

Spirāles kustībai ar pozitīvu griešanās virzienu (pretēji pulksteņrād. virz.) ieprogrammēts negatīvs leņķa inkrements vai spirāles kustībai ar negatīvu griešanās virzienu (pulksteņrād. virz.) ieprogrammēts pozitīvs leņķa inkrements.

Error correction

- Mainīt apļa griešanās virzienu vai leņķa algebrisko zīmi


Error description 1A0-004C

Error message

Elementa sākumpunktā nav definēta tangente

Cause of error

Ieprogrammēts ģeometrisks elements ar tangenciālu savienojumu (piem., CT), tomēr sākumpunktā nav definēta tangente, jo, piem., uzreiz pirms tam notika vertikāla atvirzīšanās kustība, vai arī runa ir par NC-programmas 1. ierakstu.

Error correction

- Mainiet NC programmu


Error description 1A0-004D

Error message

Pirmais elements pēc mēroga nav taisne

Cause of error

Ieprogrammēta mērogošana uzreiz pirms ģeometriska elementa, kas nav lineārs elements.

Error correction

- Mainiet NC programmu


Error description 1A0-004E

Error message

Lineārā kustība pēc tang. Atvirzīšana nav apļa plaknē

Cause of error

Uzreiz aiz tangenciālas atvirzīšanās ieprogrammēts lineārs elements, kurā ir attiecībā pret apļa plakni vertikāls komponents.

Error correction

- Mainiet NC programmu


Error description 1A0-004F

Error message

Instrumenta korekcija 5-asu kustībai nav atslēgta

Cause of error

Ieprogrammēta lineāra 5 asu kustība, lai gan bija aktīva instrumenta rādiusa korekcija.

Error correction

- Iepriekš izslēgt instrumenta rādiusa korekciju


Error description 1A0-0050

Error message

Lineārā 5-asu kustība pēc pārejas elementa nav atļauta

Cause of error

Pēc kontūras pārejas elementa ieprogrammēta lineāra 5 asu kustība.

Error correction

- Mainiet NC programmu


Error description 1A0-0051

Error message

Ieprogrammēta neatļauta ass

Cause of error

Programmēta neatļauta ass.

Error correction

- Mainiet NC programmu


Error description 1A0-0052

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda: Paziņojumā GmAxesValueSet nav visu ass vērtību

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0053

Error message

Ieprogrammēts NC ieraksts tūlīt pēc kontūras pārejas elementa
nav atļauts

Cause of error

- Veikts mēģinājums uzreiz aiz pārejas elementa ieprogrammēt NC programmu , kura tur nav atļauta.

Error correction

- Mainiet NC programmu
- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0054

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda: Ciklā 19 programmētā ass nav fizikāla ass

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0055

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda: Ciklā 19 programmētā ass nav rotācijas ass

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0056

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda: Vērtība paziņojumā GmGeoRotWorkPlane nav absolūtā vērtība

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0057

Error message

Tausta kontroles ieslēgšana tūlīt pēc
kontūras pārejas elementa nav atļauta

Cause of error

Tausta kontrole ieslēgta uzreiz pēc kontūras pārejas elementa programmēšanas.

Error correction

- Pabeigt kontūru pirms tausta kontroles ieslēgšanas


Error description 1A0-0058

Error message

TCPM ieslēgšana vai izslēgšana tūlīt pēc
kontūras pārejas elementa nav atļauta

Cause of error

Veikts mēģinājums ieslēgt vai izslēgt TCPM režīmu uzreiz pēc kontūras pārejas elementa.

Error correction

- Mainiet NC programmu


Error description 1A0-0059

Error message

%1 nav atļauts

Cause of error

Programmēta funkcija, kura šādā saistībā nav atļauta.

Error correction

- Mainiet NC programmu


Error description 1A0-005A

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-005B

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-005C

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1 %2

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-005D

Error message

Vītnes cikls tieši pēc kontūras pārejas elementa nav atļauts

Cause of error

Ieprogrammēts vītnes cikls uzreiz aiz kontūras pārejas elementa.

Error correction

- Mainiet NC programmu


Error description 1A0-005E

Error message

Instruments nestāv perpendikulāri apstrādes plaknei

Cause of error

Veikts mēģinājums izmantot funkciju, kurā instrumentam jāatrodas vertikāli uz apstrādes plaknes (piem., vītņurbšana), lai gan instruments neatrodas vertikāli uz darba plaknes.

Error correction

- Mainiet NC programmu
- Pagriezt instrumentu, lai tas atrastos vertikāli uz apstrādes plaknes
- katrā ziņā sagāzt atpakaļ apstrādes plakni


Error description 1A0-005F

Error message

Vītnes griešana, ja ieslēgta instrumenta korekcija,
nav atļauta

Cause of error

Programmēts vītņurbšanas cikls, kamēr ieslēgta instrumenta korekcija.

Error correction

- iepriekš izslēgt instrumenta korekciju


Error description 1A0-0060

Error message

Pārāk mazs pielikšanas dziļums vītnes urbšanas ciklā

Cause of error

Vītņurbšanas ciklam ieprogrammēts pārāk mazs pielikšanas dziļums.

Error correction

- Izvēlēties lielāku pielikšanas dziļuma vērtību


Error description 1A0-0061

Error message

Pielikšanas dziļumam vītnes urbš. ciklā ir nepareiza algebr. zīme

Cause of error

Vītņurbšanas ciklam ieprogrammēts pielikšanas dziļums ar negatīvu algebrisko zīmi.

Error correction

- Mainiet NC programmu


Error description 1A0-0062

Error message

Noņemšanas kustības vērtībai ir nepareiza alg. zīme

Cause of error

Noņemšanas kustības vērtība ieprogrammēta ar nepareizu algebrisko zīmi.

Error correction

- Mainīt algebrisko zīmi


Error description 1A0-0063

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0064

Error message

Instrumentu nomaiņa, ja aktīva instr. korekcija, nav atļauta

Cause of error

Ieprogrammēta instrumenta maiņa, kamēr aktīva instrumenta rādiusa korekcija.

Error correction

- Izslēgt instrumenta rādiusa korekciju pirms instrumenta maiņas


Error description 1A0-0065

Error message

Instr. korekcijas ieslēgšana pirms pieejas ieraksta
nav atļauta

Cause of error

Instrumenta rādiusa korekcija aktivizēta pirms pievirzīšanas ieraksta.

Error correction

Ieslēgt instrumenta rādiusa korekciju pievirzīšanas ierakstā


Error description 1A0-0066

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0067

Error message

Atvirzīšanas kustība tūlīt pēc
instr. rādiusa korekcijas aktivizēš. nav atļauta

Cause of error

Atvirzīšanas kustība ieprogrammēta uzreiz aiz instrumenta rādiusa korekcijas aktivizēšanas.

Error correction

Ieprogrammēt ģeometrisku elementu pirms atvirzīšanas kustības


Error description 1A0-0068

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-006A

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-006B

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1 %2

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-006C

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-006D

Error message

Pievirzīš. kustība pirms skenēš. cikla nav atļauta

Cause of error

Pirms skenēšanas cikla ieprogrammēta pievirzīšanas kustība.

Error correction

- Mainiet NC programmu


Error description 1A0-006E

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A0-006F

Error message

DEP kustība, kas pieslēdzas nelīdzenai kustībai,
nav atļauta

Cause of error

Neatļauta kustība pirms atvirzīšanas kustības ar atvirzīšanu (DEP).

Error correction

Mainiet NC programmu


Error description 1A0-0070

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda ģeometrijas ķēdē

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Mēģināt ieraksta pievadi uz cita ieraksta


Error description 1A0-0071

Error message

APPR/DEP CT vai APPR/DEP LN, ja neaktīva
instr. rādiusa korekcija, nav atļautas

Cause of error

Ieprogrammēta APPR/DEP CT vai APPR/DEP LN, kamēr nav aktivizēta instrumenta rādiusa korekcija.

Error correction

Mainiet NC programmu


Error description 1A0-0072

Error message

Pievirzīšanas kustību nevar aprēķināt

Cause of error

Ģeometriskie dati, kas definē pievirzīšanas kustību, neveido definētu pievirzīšanas kustību.

Error correction

Programmēt citu pievirzīšanas kustību.


Error description 1A0-0073

Error message

Atvirzīšanas kustību nevar aprēķināt

Cause of error

Ģeometriskie dati, kas definē atvirzīšanas kustību, neveido definētu atvirzīšanas kustību.

Error correction

Programmēt citu atvirzīšanās kustību


Error description 1A0-0074

Error message

Nevar aprēķināt apļa tangenti

Cause of error

Ieprogrammēts aplis ar rādiusu 0.

Error correction

Mainiet NC programmu


Error description 1A0-0075

Error message

Pēc tangent. atvirzīšanas atļauts tikai L ieraksts

Cause of error

Aiz apļa ieprogrammēta neatļauta kustība.

Error correction

- ieprogrammēt aiz apļa L ierakstu


Error description 1A0-0076

Error message

Nevar aprēķināt noapaļošanu vai fāzi

Cause of error

Beidzamie ģeometriskie elementi ir par mazu vai ar vienādu tangenti

Error correction

Mainiet NC programmu


Error description 1A0-0077

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Ir tieši norādīts kļūdas tekstā

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0078

Error message

Neatļauta tausta funkcija

Cause of error

Veikts mēģinājums izpildīt skenēšanas funkciju, kamēr aktivizēts spoguļattēls vai mērogs.

Error correction

Mainiet NC programmu


Error description 1A0-0079

Error message

Apstrādes ciklam nav kontūriedobju

Cause of error

Nav definēta kontūriedobes ģeometrija vai definēti tikai izciļņi

Error correction

- Programmēt trūkstošo ciklu 14
- eventuāli Pārbaudīt atsevišķo kontūru griešanās virzienu un korekcijas virzienu


Error description 1A0-007A

Error message

Nederīga kontūras izteiksme

Cause of error

Sintakses kļūda kontūras izteiksmē: Aizmirstas iekavas, nepareizi operandi vai operatori utt.

Error correction

- Pārbaudīt kontūras izteiksmi


Error description 1A0-007B

Error message

Kontūriedobju apstrādei nav tehnoloģijas datu kopas

Kontūriedobju apstrādei nav tehnoloģijas datu kopas

Cause of error

Pirms katra apstrādes cikla 21, 22, 23, 24 jābūt ieprogrammētam ciklam 20.

Error correction

Programmēt ciklu 20


Error description 1A0-007C

Error message

Pārāk mazs darbgalda trajektoriju korekcijas attālums

Cause of error

Darbgalda trajektoriju korekcijas intervāls < 0,1mm

Error correction

Samazināt trajektoriju pārklāšanos (cikls 20) vai izmantot lielāku instrumenta rādiusu.


Error description 1A0-007E

Error message

Polārā programmēšana nav iespējama, ja aktīvs M91/M92

Cause of error

Veikts mēģinājums programmēt polārās koordinātas, kamēr aktivizēts M91/M92.

Error correction

Kartēziski programmēt pozīcijas


Error description 1A0-007F

Error message

Nederīgs pols

Cause of error

Pols nav ieprogrammēts pašlaik derīgajā koordinātu sistēmā. Kļūda radās saistībā ar M91/M92 izmantošanu definīcijā vai saistībā ar pola izmantošanu.

Error correction

No jauna programmēt polu


Error description 1A0-0080

Error message

Apļa definīcija paralēlajās koordināšu asīs

Cause of error

Apļa gala punkts ieprogrammēts paralēlās koordinātu asīs (piem., X un U koordinātās).

Error correction

Ieprogrammēt apļa gala punktu divās koordinātu asīs, kas nospriego vienu plakni ( piem., X un V koordinātās).


Error description 1A0-0081

Error message

Nederīga spirāles definīcija

Cause of error

Spirāles kustība ieprogrammēta ar vairāk nekā vienu koordinātu ārpus apļa plaknes.

Error correction

Ieprogrammēt spirāli tikai ar vienu koordinātu vertikāli pret plakni.


Error description 1A0-0082

Error message

Nepareizi ieprogrammēts aplis

Cause of error

Apļa programmēšanā sakrīt sākuma punkts un gala punkts

Error correction

Ieprogrammēt sākuma punktu un gala punktu ar dažādām koordinātām


Error description 1A0-0083

Error message

Nepareizi ieprogrammēts aplis

Cause of error

Pārāk mazs rādiuss apļa programmēšanā
(0 vai pārāk mazs attālums starp sākuma punktu un gala punktu)

Error correction

- palielināt rādiusu
Ieprogrammēt sākuma punktu un gala punktu ar dažādām koordinātām


Error description 1A0-0084

Error message

Nepareizi ieprogrammēts aplis

Cause of error

CC programmēšanā nepareizs viduspunkts vai sākumpunkts.
Attālums no starta punkta līdz viduspunktam un no gala punkta līdz viduspunktam atšķiras vairāk nekā ir pielaide.

Error correction

Sākuma punkts, gala punkts un viduspunkts nepieder pie viena apļa segmenta.
- Vēlreiz aprēķināt viduspunktu un/vai gala punktu.
- Ja nepieciešams, izmantot citu apļa līnijas programmēšanas veidu.


Error description 1A0-0085

Error message

Nepareizi ieprogrammēts aplis

Cause of error

CT ieraksta gala punkts atrodas iepriekš ieprogrammētā kontūras elementa tangentes pagarinājumā.

Error correction

Mainīt gala punkta koordinātas


Error description 1A0-0086

Error message

Nederīgs mērīj. faktors

Cause of error

Ieprogrammētais mērījumu faktors atrodas ārpus atļautā diapazona.

Error correction

Ievadīt mērījumu faktoru diapazonā
0,000 001 līdz 99,999 999.


Error description 1A0-0087

Error message

Nav atļauta ieraksta pievade

Cause of error

Nav atļauta ieraksta pievade ierakstā pēc pievirzīšanas kustības, kuru šo programmas beigu dēļ nevar izpildīt.

Error correction

Izpildīt ieraksta pievadi uz ierakstu, kurā ieprogrammēta pievirzīšanas kustība!


Error description 1A0-0088

Error message

Nav atļauta apstrādes plaknes maiņa

Cause of error

Pirms plaknes izvēles izsaukts cikls 10 (DIN/ISO: G73).

Error correction

Mainiet NC programmu


Error description 1A0-0089

Error message

Neatļauta bāzes transformācija

Cause of error

Bāzes transformācija ietekmē neesošu asi.

Error correction

Mainīt atsauces punktu


Error description 1A0-008A

Error message

Neatļauts koordināšu pārrēķins

Cause of error

Koordinātu pārrēķins ietekmē neesošu asi.

Error correction

Mainiet NC programmu


Error description 1A0-008B

Error message

Nepareizs FN18 ass indekss

Cause of error

Izmantot koordinātu pārrēķinu tikai ar galvenajām asīm X,Y,Z.

Error correction

Mainiet NC programmu


Error description 1A0-008C

Error message

Neatļauts koordināšu pārrēķins

Cause of error

Koordinātu pārrēķinu var izmantot tikai ar galvenajām asīm X,Y,Z.

Error correction

Mainiet NC programmu


Error description 1A0-008D

Error message

Nepietiekama ierakstu atmiņa

Cause of error

Sistēma nevar atcelt NC programmu, jo nepietiek ierakstu atmiņas. Starp divām ieprogrammētām trajektorijas kustībām var apstrādāt tikai ierobežotu ierakstu skaitu, kuri nerada kustības (piem., komentāri vai mainīgā piešķiršanas).

Error correction

Mainiet NC programmu


Error description 1A0-008E

Error message

Trūkst drošības attāluma vārpsta sinhronizēšanai

Cause of error

Nav ievadīts drošības attālums svārsta sinhronizēšanai.

Error correction

Mainiet NC programmu


Error description 1A0-008F

Error message

Pārāk liels instr.rādiuss

Cause of error

Frēzēšanas instrumenta rādiuss ir par lielu, lai pabeigtu ieprogrammētās kontūriedobes vai kontūrlīnijas.

Error correction

Izmantot mazāku instrumenta rādiusu vai mainīt kontūriedobju vai kontūrlīniju ģeometriju.


Error description 1A0-0090

Error message

Urbja rādiuss lielāks par frēzes rādiusu

Cause of error

- Izmantotais priekšurbšanas instruments izraisa sadursmi ar malas kontūru.

Error correction

- Izmantot mazāku urbi vai lielāku frēzi. Ja urbja rādiuss ir mazāks vai vienāds ar frēzes rādiusu, sadursmes ir izslēgtas.


Error description 1A0-0091

Error message

R0 kontūru apakšprogrammā nav atļauts.

Cause of error

Kontūras apakšprogrammā RL/RR vada kontūras tipu (iedobe/sala). R0 nav definēts un nav atļauts.

Error correction

Izdzēst R0 no kontūras apakšprogrammas.


Error description 1A0-0092

Error message

Kontūras iekšējā stūra noapaļoš. rādiuss par lielu

Cause of error

Ar ciklu 20 programmēto kontūras iekšējo stūru noapaļojamo rādiusu apļa līniju loki ir par lielu, lai tos ievietotu starp diviem līdzās esošiem kontūras elementiem.

Error correction

Izvēlēties ciklā 20 mazāku noapaļojamo rādiusu.


Error description 1A0-0093

Error message

Nav vietas pievirzīšanas kustībai

Cause of error

Nevarēja atrast piemērotu vietu kontūras iedobes apstrādes cikla pievirzīšanās kustībai bez sadursmes ( svārsta gājiens, veicot rupjapstrādi, nolīdzināšanas aplis, nolīdzinot ).

Error correction

Izmantot mazāku instrumenta diametru, mainīt iedobju ģeometriju, priekšurbšanu iestabilizēšanas vietā


Error description 1A0-0094

Error message

Nav iespējams aprēķināt instrumenta rādiusa korekciju

Cause of error

Apstrādes plaknē nevarēja aprēķināt ieprogrammētajai kontūrai instrumenta rādiusa korekciju.

Error correction

Apļus var koriģēt tikai apstrādes plaknē.


Error description 1A0-0095

Error message

Nav iespējams aprēķināt instrumenta rādiusa korekciju

Cause of error

Ieprogrammētajai kontūrai nevarēja izpildīt instrumenta rādiusa korekciju.

Error correction

Mainīt kontūru vai izmantot citu instrumentu.


Error description 1A0-0096

Error message

Kontūras apakšprogramma: ieprogrammēta neatļauta ass

Cause of error

Jūs kādā kontūras apakšprogrammā esat ieprogrammējis neatļautu asi (piem., apaļo asi).

Error correction

Kontūras apakšprogrammā definējiet tikai aktīvās apstrādes plaknes koordinātas. Mainiet NC programmu.


Error description 1A0-0097

Error message

Drošais augstums atrodas apstrādes pusē

Cause of error

Ar CYCL DEF 20 ieprogrammētais drošais augstums nedrīkst būt sagataves virsmas apstrādes pusē, kas noteikta ar frēzēšanas dziļuma algebrisko zīmi.

Error correction

Mainīt CYCL DEF 20


Error description 1A0-0098

Error message

Limita plakne: Jump/Jump apstrāde nav atļauta

Cause of error

Apstrādes metode 'Jump' nedrīkst būt iestatīta abām limita plaknes pusēm.

Error correction

Izvēlēties citu limita plaknes apstrādes metodi.


Error description 1A0-0099

Error message

Limita plakne: Jump palīgkustība nepareizajā virzienā

Cause of error

'Jump' palīgkustībai jānotiek virzienā uz limita plaknes 'Jump' pusi.

Error correction

Mainīt 'Jump' palīgkustības virzienu vai, ja nepieciešams, pielāgot drošības augstumu.


Error description 1A0-009A

Error message

Limita plakne: Nepilnīga limita plaknes definīcija

Cause of error

Nevar aktivizēt plakni, jo tā nav pilnībā definēta. Trūkst plaknes punkta vektora vai normāles vektora vai, ja nepieciešams, virziena projekcijai vai 'Jump' palīgkustībām.

Error correction

Ieprogrammēt trūkstošo datumu pirms aktivizēt plakni.


Error description 1A0-009B

Error message

Aktīvu limita plakni nevar pārdefinēt vai izdzēst

Cause of error

Nevar mainīt vai izdzēst limita plaknes definīciju, kamēr limita plakne ir aktivizēta.

Error correction

Vispirms deaktivizēt limita plakni


Error description 1A0-009C

Error message

Limita plakni šobrīd nevar pie-/atslēgt

Cause of error

Limita plakni var pieslēgt vai atslēgt tikai tad, kad ieprogrammētā pozīcija atrodas uz 'Curve' puses vai 'Jump' puses otrpus 2. drošības attālumam.

Error correction

Pirms limita plaknes pieslēgšanas / atslēgšanas pievirzīties drošā pozīcijā.


Error description 1A0-009D

Error message

Limita plakne : starp 2 limita plaknēm jāiestata 'Curve'

Cause of error

Starp divām limita plaknēm (ja plaknes nav paralēlas: darba telpā) jābūt iestatītai apstrādes metodei 'Curve'.

Error correction

Pielāgot apstrādes metodi vienai vai abām limita plaknēm.


Error description 1A0-009E

Error message

SL cikla izsaukšana, ja aktīva instr. rādiusa korekcija

Cause of error

Pirms SL cikla izsaukšanas izslēgt instrumenta rādiusa korekciju.

Error correction

Pirms SL cikla ieprogrammēt R0 vai pārnest cikla izsaukumu uz citu vietu.


Error description 1A0-009F

Error message

Aktīvu zonēšanas filtru nevar pārdefinēt vai izdzēst

Cause of error

Nevar izdzēst vai mainīt zonēšanas filtra definīciju, kamēr zonēšanas filtrs ir aktīvs.

Error correction

Vispirms deaktivizēt zonēšanas filtru


Error description 1A0-00A0

Error message

Nepilnīga zonēšanas filtra definīcija

Cause of error

Nevarēja aktivizēt zonēšanas filtru, jo tas nav pilnībā definēts. Nepieciešams: vismaz viens daudzstūris(-a līnija), viens projekcijas virziens (garums >0, ja ieprogrammēts precīzi), kā arī drošības attālums un drošs augstums.

Error correction

Ieprogrammēt trūkstošos datus pirms zonēšanas filtra aktivizēšanas


Error description 1A0-00A1

Error message

Zonēšanas daudzstūru definīcija nav atbilstoša

Cause of error

Noslēgtu zonēšanas daudzstūri noteikt ar vismaz trīs punktiem, atvērtu daudzstūra līniju noteikt ar vismaz diviem punktiem. Katrai daudzstūra pusei (līnijai) jāuzrāda viens komponents, kas ir vertikāli attiecībā pret zonēšanas projekcijas virzienu.
Atsevišķas daudzstūra līnijas nedrīkst šķērsot pašas sevi vai cita citu. 'Aizliegta' zona nedrīkst aptvert 'atļautas' zonas.

Error correction

Pārbaudīt un koriģēt zonēšanas daudzstūru (līniju) definīcijas.


Error description 1A0-00A2

Error message

Nepareiza virsotņu punktu secība zonēšanas daudzstūrim

Cause of error

Daudzstūra (līniju) virsotnes punktus izveidot šādā secībā: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Katram punktam veikt pareizi attiecīgos atribūtus.

Error correction

Ievērot pareizo zonēšanas daudzstūru definēšanas secību.


Error description 1A0-00A3

Error message

Nederīgi instrumenta tehnoloģ. dati

Cause of error

Izmantotā instrumenta tehnoloģiskie dati, piem., ANGLE vai LCUTS, nav ievadīti instrumentu datu bāzē vai ievadīti ar nederīgām vērtībām.

Error correction

Ievadīt vai koriģēt attiecīgos ierakstus:
ANGLE : maks. nolaišanas leņķis grādos, 1,0 <= ANGLE <= 90,0
LCUTS : asmeņu garums mm, 0,1 <= LCUTS <= instrumenta garums


Error description 1A0-00A4

Error message

Izmantotā instrumenta asmeņu garums par īsu

Cause of error

Izmantotā instrumenta asmeņu garums ir mazāks nekā ciklā ieprogrammētā pielikšana dziļumā.

Error correction

Ieprogrammēt mazāku pielikšanu dziļumā vai izmantot instrumentu ar garāku asmeni.


Error description 1A0-00A5

Error message

Zem šīs iezīmes nav kontūru

Cause of error

Kontūras iezīmēm, kuras izmantotas izteiksmēs kā operandi, jābūt piešķirtām kontūrām ar DECLARE CONTOUR vai priekšā stāvošām izteiksmēm.

Error correction

Pārbaudīt kontūru deklarācijas un izteiksmes.


Error description 1A0-00A6

Error message

Instr. formas korekc. nav atļauta, ja aktīva instr. rād. korekc.

Cause of error

Instrumenta formas korekcija (LN ieraksts ar ieprogrammētu instrumenta normāli) aktivizētas instrumenta rādiusa korekcijas laikā (RL/RR) nav atļauta.

Error correction

Mainīt NC programmu (piem., R0 pirms pirmā LN ieraksta)


Error description 1A0-00A7

Error message

Nav definēta apstrādes mala Peripheral Milling

Cause of error

Pirms 3D instrumenta rādiusa korekcijas aktivizēšanas (Peripheral Milling) ar RL/RR nav ieprogrammēta neviena apstrādes puse.

Error correction

Mainīt NC-programmu (piem., RL vai RR pirms pirmā LN vai L ieraksta)


Error description 1A0-00A8

Error message

Nav atļauts asij specifisks mērīj. faktors

Cause of error

Aktivizētas instrumenta rādiusa korekcijas laikā ass specifiski mērījumu faktori apļa un spirāles kustībām nav atļauti.

Error correction

Mainiet NC programmu


Error description 1A0-00A9

Error message

Operācija nav atļauta, ja aktīva instr. rādiusa korekcija

Cause of error

Ieprogrammēta funkcija (piem., cikls, instrumenta maiņa), kura aktivizētas instrumenta rādiusa korekcijas laikā nav atļauta.

Error correction

Vispirms deaktivizēt instrumenta rādiusa korekciju


Error description 1A0-00AA

Error message

Nepareizs instr. startējot ieraksta pievadi.
(aktuālais T%1, ieprogramm. T%2)

Cause of error

Sākta ieraksta pievade ar nepareizu instrumentu.

Error correction

Nomainīt ar pareizo instrumentu un sākt vēlreiz.


Error description 1A0-00AB

Error message

Ieraksta pievade ar skenēš. funkcijām nav atļauta

Cause of error

Ieraksta pievades laikā vēl pirms meklētā ieraksta atrasta skenēšanas funkcija.

Error correction

Mēģināt ieraksta pievadi uz cita ieraksta


Error description 1A0-00AC

Error message

Robs necirkulārajā kontūrā

Cause of error

Nesaskan neapaļas kontūras starta un gala punkti.

Error correction

Mainiet NC programmu


Error description 1A0-00AD

Error message

Kontūra nav bez paškrustošanās

Cause of error

Apaļas iedobju kontūras ieprogrammēt tā, lai tās viena otru nešķērsotu

Error correction

Mainīt kontūras definīciju NC programmā


Error description 1A0-00AE

Error message

Aktīvais instruments lielāks par atsauces instrumentu

Cause of error

Lai varētu izslēgt sadursmes iespēju ar sagatavi, apstrādei ar 3D instrumenta korekciju izvēlētajam instrumentam katrā virzienā jāuzrāda virsmas pagrieziens, kas nav mazāks kā atsauces instrumentam

Error correction

- Izmantot mazāku instrumentu.
- Pārliecināties, ka nerodas sadursme ar izmantoto instrumentu, un
atcelt šo kļūdas paziņojumu ar M107


Error description 1A0-00AF

Error message

Neatļauts asij specifisks mērīj. faktors

Cause of error

Ass specifisks mēr. faktors nav atļauts Limit plakņu vai zonēšanas filtru definēšanas laikā, kā arī, ja ir aktivizēta 3D instrumenta rādiusa korekcija vai instrumenta formas korekcija.

Error correction

Mainiet NC programmu.


Error description 1A0-00B0

Error message

Neatļauta ass vērtību programmēšana

Cause of error

- Ass vērtību programmēšana ir atļauta lineārā ierakstā ar 3D instrumenta rādiusa korekciju vai instrumenta formas korekciju tikai apaļasīm, bet ne translācijas asīm.

Error correction

Izmantot koordinātu programmēšanu (izdzēst M91)


Error description 1A0-00B1

Error message

Sajaukti apaļās asis un instr. virziena vektori

Cause of error

Apaļass vērtības un instrumenta virz. vektori nekad nedrīkst atrasties vienā un tajā pašā NC ierakstā, ja ir aktivizēta 3D instrumenta rādiusa korekcija, tad arī ne pārmaiņus vienā aiz otra sekojošos ierakstos.

Error correction

- Ieprogrammēt vai nu tikai apaļasis vai tikai vienu virz. vektoru ( TX, TY, TZ ), lai noteiktu instrumenta ass virzienu katram NC ierakstam.
- Ja aktivizēta 3D instrumenta rādiusa korekcija, nepārtraukti ieprogrammēt tikai virz. vektorus vai apaļass vērtību, ja nepieciešams, tostarp izslēgt un atkal ieslēgt 3D instrumenta rādiusa korekciju.


Error description 1A0-00B2

Error message

Ieprogrammētais virziena vektors ir nulles vektors

Cause of error

Ieprogrammētam virz. vektoram vienā LN ierakstā jābūt vismaz vienam komponentam, kas nav vienāds ar nulli.

Error correction

- Ieprogrammēt NX, NY vai NZ vai TX, TY vai TZ nevienādus ar nulli.
- Izdzēst NX, NY un NZ no LN ieraksta (tad netiks veikta instrumenta formas korekcija! ) vai izdzēst TX, TY un TZ (tad netiks mainīts instrumenta ass virziens)


Error description 1A0-00B3

Error message

Vītņurbšanai nav vārpstas

Cause of error

Vītņurbšanai nav vārpstas.

Error correction

Izmantot konfigurāciju ar vārpstu.


Error description 1A0-00B4

Error message

Inkrementālai programmēšanai iztrūkst starta leņķis

Cause of error

Ja pēdējā ieraksta gala punkts atrodas uz pola, inkrementāla leņķa ieprogrammēšana nav atļauta.

Error correction

Leņķi ieprogrammēt absolūti.


Error description 1A0-00B5

Error message

Pozicionēšanas loģika APPR/DEP kustībām nav atļauta

Cause of error

APPR/DEP kustību laikā "Pozicionēšanas loģikas" ieslēgšana nav atļauta.

Error correction

Izslēgt "Pozicionēšanas loģiku" pirms APPR/DEP kustības.


Error description 1A0-00B6

Error message

Pozicionēšanas loģika izliekumam/fāzei nav atļauta

Cause of error

Izliekuma/fāzes laikā pozicionēšanas loģikas ieslēgšana nav atļauta.

Error correction

Izslēgt pozicionēšanas loģiku pirms izliekuma/fāzes.


Error description 1A0-00B7

Error message

Specificētā ass neatrodas "ToolSide"!

Cause of error

Specificētā ass neatrodas kinemātikas "Instrumenta pusē".

Error correction

Apzīmētā ass atrodas kinemātikas "Sagataves pusē".


Error description 1A0-00B8

Error message

Specificētā ass neatrodas "WpSide"!

Cause of error

Specificētā ass neatrodas kinemātikas "Sagataves pusē".

Error correction

Apzīmētā ass atrodas kinemātikas "Instrumenta pusē".


Error description 1A0-00B9

Error message

Specificētā ass nav saskanīga!

Cause of error

Specificētās asis ir kļūdainas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-00BA

Error message

Asu programmēšana ATS sistēmā nav atļauta
pēc RND/CHF vai APPR/DEP

Cause of error

Asu ieprogrammēšana REF sistēmā pēc RND/CHF vai APPR/DEP kustībām nav atļauta

Error correction

Izmantot RND/CHF vai APPR/DEP kustības bez M91.


Error description 1A0-00BB

Error message

Programmēšana kopā ar M130 nav atļauta

Cause of error

Programmēšana kopā ar M130 nav atļauta!

Error correction

Šo pavēli nevar izmantot kopā ar M130.


Error description 1A0-00BC

Error message

Polārā programmēšana ATS sistēmā nav atļauta!

Cause of error

Polārā programmēšana REF sistēmā nav atļauta!

Error correction

Šo pavēli nevar izmantot kopā ar M91.


Error description 1A0-00BD

Error message

Polārā kinemātika nav iespējama!

Cause of error

Polāra kinemātika ar specificēto/-ajām asi/-īm nav iespējama!

Error correction

Nevar izmantot norādīto asi polārai kinemātikai.


Error description 1A0-00BE

Error message

Vispārēja apļa aprēķina kļūda

Cause of error

No esošajiem datiem apli nevar aprēķināt.


Error description 1A0-00BF

Error message

Tangenciāla savienojuma apļa programmēšana
programmējot ass vērtības nav iespējama

Cause of error

Tangenciāla savienojuma apļa programmēšana asu vērtību programmēšanas laikā nav iespējama.

Error correction

Ieprogrammēt apli ar vidus un gala punktu.


Error description 1A0-00C0

Error message

Pols un aplis dažādās plaknēs

Cause of error

Apļa pols un gala punkts nav ieprogrammēti vienā plaknē.

Error correction

Pārbaudīt pola un apļa definīciju.


Error description 1A0-00C1

Error message

Apļa galapunkts definēts ar divām koordinātēm

Cause of error

Apļa gala punkts definēts ar divām koordinātām.

Error correction

Definēt apļa gala punktu ar abām apstrādes plaknes koordinātām.


Error description 1A0-00C2

Error message

Skenēšanas kustība ar garumu 0

Cause of error

Skenēšanas kustības garumam jābūt nevienādam ar 0.


Error description 1A0-00C3

Error message

Grieš. asu programmēšana pie apļa kustībām nav atļauta!

Cause of error

Grieš. asu programmēšana apļa kustību laikā nav atļauta!


Error description 1A0-00C4

Error message

Atvirzīšanas kustība nav atļauta!

Cause of error

Priekšā esošā kustība nav parasta kustība

Error correction

Izdzēst atvirzīšanās kustību vai citādi ieprogrammēt iepriekš noteikto kustību


Error description 1A0-00C5

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 1A0-00C6

Error message

Ģeometrijas konfigurācijas kļūda:
%1

Cause of error

Norādīts angļu valodā papildtekstā

Error correction

Saskaņā ar norādīto iemeslu


Error description 1A0-00C7

Error message

Nav atļauts pēc pievirzīšanas kustības:
%1

Cause of error

Norādīts angļu valodā papildtekstā

Error correction

Saskaņā ar norādīto iemeslu


Error description 1A0-00C8

Error message

Skenēšanas garums nedrīkst būt 0!

Cause of error

Tausta garums ir 0

Error correction

Koriģēt tausta garumu


Error description 1A0-00C9

Error message

Iedobju definīcijas ligzdošana nav atļauta!

Cause of error

Ieprogrammētas saspiestas iedobes

Error correction

Mainīt programmu


Error description 1A0-00CA

Error message

Konfigurācijas objekta dzēšana nav atļauta!
%1

Cause of error

Izdzēstā objekta tips norādīts angļu valodā papildtekstā

Error correction

Atkal pievienot izdzēsto objektu ar konfigurācijas redaktoru


Error description 1A0-00CB

Error message

Kontūrlīniju nevar apstrādāt.

Cause of error

Kontūra nav viennozīmīga:
Izvēlētajā kontūrā ir daudz apakškontūru.

Error correction

Mainīt NC programmu


Error description 1A0-00CC

Error message

Instr. rādiusa korekcijas kļūda

Cause of error

Trūkst instrumenta rādiusa korekcijas vai nevar apstrādāt ievadīto instrumenta rādiusa korekciju.

Error correction

Mainīt NC programmu.


Error description 1A0-00CD

Error message

Tukša kontūra

Cause of error

Kontūras aprēķinā kāds operands vai starprezultāts ir tukša kontūra.

Error correction

Mainīt NC programmu.


Error description 1A0-00CE

Error message

Rievas kontūras elements cilindra apvalkā par mazu

Cause of error

Iespējamie iemesli:
Posms ir par īsu, apļa atveres leņķis ir par mazu vai tamlīdzīgi.

Error correction

Mainīt NC programmu.


Error description 1A0-00CF

Error message

Kļūdaini rievas dati cilindra apvalkā

Cause of error

Iespējamie iemesli:
Rievas kontūras elements ir par mazu, bet cilindra rādiuss ir par mazu, rieva ir par dziļu vai tamlīdzīgi.

Error correction

Mainīt NC programmu.


Error description 1A0-00D0

Error message

Cilindra stāvoklis apstrādes plaknē norādīts nepareizi

Cause of error

Iespējamie iemesli:
Vektoriem nav garums 1, tie nav vertikāli viens pret otru, vai tamlīdzīgi.

Error correction

Mainīt NC programmu.


Error description 1A0-00D1

Error message

Instruments neatrodas perpendikulāri uz cilindra virsmas

Cause of error

Cilindram jāatrodas paralēli attiecībā pret mašīnas asīm un jābūt nospriegotam mašīnas galda vidū. Instrumentam jāatrodas vertikāli uz cilindra virsmas.

Error correction

Ja nepieciešams, sagāziet apstrādes plakni, lai iestatītu instrumentu vertikāli pret cilindra virsmu, ja tas vēl nav konfigurēts kinemātikā.
- Pareizi ieprogrammēt cilindra koordinātu sistēmas stāvokli.
- Ja nepieciešams, konfigurējiet mašīnas galda sistēmu vidū virs apaļās ass. Mašīnas galda sistēmas Z asij jārāda apaļās ass griešanās virzienā.


Error description 1A0-00D2

Error message

Paralēli cilindra galvenajai asij nav translācijas ass

Cause of error

Iespējamie iemesli:
Cilindrs vai apstrādes plakne nav pareizajā stāvoklī.

Error correction

Mainīt NC programmu.


Error description 1A0-00D3

Error message

Pievirzīš. kustība nav atļauta

Cause of error

Iespējamie iemesli:
- APPR pavēle MDI režīmā
- APPR pavēle NC programmas beigās
- APPR pavēle pirms koordinātu pārrēķina
- Līdzīga NC pavēļu secība

Error correction

Mainīt NC programmu.


Error description 1A0-00D4

Error message

Ass vērtību nolasīš. ieraksta pievades laikā nav atļauta

Cause of error

Meklējot ierakstus, veikts mēģinājums nolasīt aktuālās ass vērtības vēl pirms atrastā ieraksta.

Error correction

- Mēģināt ieraksta pievadi uz cita ieraksta
- Mainīt programmu


Error description 1A0-00D5

Error message

Kontūru apakšprogramma cilindra apvalka apstrādei kļūdaina

Cause of error

Iespējamie cēloņi:
- Programmētā kontūra nav definēta ar cilindra virsmas koordinātām X/Y.
- Programmētā kontūra satur inkrementālas koordinātas.
- Programmētā kontūra satur diametra koordinātas.

Error correction

Mainiet NC programmu.


Error description 1A0-00D6

Error message

Kontūru apakšprogramma cilindra apvalka apstrādei kļūdaina

Cause of error

Programmētā kontūra nav definēta ar cilindra virsmas koordinātām X/Y.

Error correction

Kontūras uz cilindra apvalka virsmas pamatā vienmēr programmējiet (neatkarīgi no mašīnas ģeometrijas) apvalka koordinātās X/Y.


Error description 1A0-00D7

Error message

Nav atrasta apaļa ass.

Cause of error

Iespējamie iemesli: Pirmajai asij zem mašīnas galda jābūt RollOver apaļajai asij.

Error correction

- Mainīt kinemātisko konfigurāciju
- Informēt klientu apkalpošanas dienestu


Error description 1A0-00D8

Error message

Cilindriskā ass nav paralēla apaļajai asij.

Cause of error

Iespējamie cēloņi:
- Cilindra ass nav paralēla pirmajai asij zem mašīnas galda. Pirmajai asij zem mašīnas galda jābūt apaļajai asij.
- Cilindram jābūt nospriegotam vidū.
- Mašīnas galda sistēmas X, Y vai Z koordinātu virzieniem jārāda apaļās ass griešanās virzienā.

Error correction

Mainiet kinemātisko konfigurāciju.


Error description 1A0-00D9

Error message

Pamata rotācija nav atļauta

Cause of error

Pamatgriešanās ass cilindra apvalka apstrādes laikā nav paralēla cilindra asij.
Mašīnas galda sistēmas X, Y vai Z koordinātu virzieniem jārāda apaļās ass griešanās virzienā.

Error correction

- Mainiet pamatgriešanos.
- Mainiet kinemātisko konfigurāciju.


Error description 1A0-00DA

Error message

Cilindra rādiuss ir par mazu.

Cause of error

Cilindra rādiuss ir par mazu.

Error correction

Mainīt NC programmu.


Error description 1A0-00DB

Error message

Cilindriskā rieva ir par dziļu vai pielikš. dziļums ir par lielu.

Cause of error

Cilindra rieva ir par dziļu vai pielikšanas dziļums ir par lielu.

Error correction

Mainīt NC programmu.


Error description 1A0-00DC

Error message

Cilindriskā rieva ir par seklu vai pielikš. dziļums ir par mazu.

Cause of error

Cilindra rieva ir par seklu vai pielikšanas dziļums ir par mazu.

Error correction

Mainīt NC programmu.


Error description 1A0-00DD

Error message

Cilindriskā rieva ir par šauru.

Cause of error

Cilindra rieva ir par šauru.

Error correction

Mainīt NC programmu.


Error description 1A0-00DE

Error message

ieprogrammētais drošības augstums ir par mazu.

Cause of error

Drošības augstumam jābūt vismaz tik lielam, kā frēzes rādiusam.

Error correction

Mainīt NC programmu.


Error description 1A0-00DF

Error message

Rievas sienu precizitāte ir par mazu vai par lielu.

Cause of error

Rievas sienu precizitāte ir par lielu vai par mazu.

Error correction

Mainīt NC programmu.


Error description 1A0-00E0

Error message

Izvēlētajai frēzei ir pārāk mazs diametrs.

Cause of error

Izvēlētajai frēzei diametrs ir par mazu.

Error correction

Iemainīt citu instrumentu.


Error description 1A0-00E1

Error message

Transformēšana nav atļauta

Cause of error

Iespējamie cēloņi:
- Nulles punkta novirzi definējiet vienīgi cilindra virsmas koordinātās X, Y.
- Kontūras definīcija ar leņķa norādi: programmējiet nulles punkta novirzi tikai kontūras definīcijā.
- Rotācijas un mērogošanas pieļaujamas tikai pie garenmērījumiem un apvalka koordinātām.
- Spoguļattēla ciklu definējiet tikai apvalka koordinātās.
- Cilindra apvalka apstrādes laikā Preset parametri, pamatgriešanās vai svārstību stāvoklis nevar tikt mainīts.

Error correction

Mainiet NC programmu.


Error description 1A0-00E2

Error message

Šī darbība nav atļauta

Cause of error

Iespējamie iemesli:
Šī operācija cilindra apvalka apstrādei vēl nav izpildīta.
Iespējams, vainīgs kustības ieraksts, kurš nav ieprogrammēts apvalka virsmā.
Iespējams arī: polāra vai ass vērtību programmēšana, APPR vai DEP ieraksti, taustiņu ieraksti, vītņgriešana, instrumenta maiņa, zināmi cikli, 3-D instrumenta korekcija vai tml.

Error correction

Mainīt NC programmu.


Error description 1A0-00E3

Error message

Instruments atrodas nepareizā pozīcijā

Cause of error

Instruments atrodas nepareizā vai negaidītā pozīcijā, piem., dziļi sagatavē.
Šī kļūda rodas arī cilindra apvalka apstrādē, ja instrumenta smaile atrodas pārāk tuvu cilindra asij.

Error correction

Mainīt NC programmu, citādi pozicionēt instrumentu, informēt klientu apkalpošanas dienestu.


Error description 1A0-00E4

Error message

Pārāk kompleksa kontūra

Cause of error

Iedobes kontūra sastāv no vairāk nekā 1000 ierakstiem

Error correction

Programmēt vienkāršāku kontūru


Error description 1A0-00E5

Error message

M103 nav atļauts

Cause of error

Nav iespējama pielikšanas ātruma samazināšana negatīvā instrumenta virzienā. Iespējamie iemesli, piem., ieprogrammētas griešanās asis, 3d rādiusa korekcija vai kinemātiska izlīdzinoša kustība.

Error correction

Mainīt NC programmu.


Error description 1A0-00E6

Error message

Orientēšanu nevar izpildīt

Cause of error

Veikts mēģinājums orientēt vārpstu ar NC. Vārpsta nav konfigurēta.

Error correction

Izmantot konfigurāciju ar vārpstu.


Error description 1A0-00E7

Error message

Slēgta kontūras līnija nav atļauta

Cause of error

Kontūrlīnija ir noslēgta vai gandrīz noslēgta.

Error correction

Noslēgtām kontūrlīnijām izmantot iedobju apstrādes ciklus.


Error description 1A0-00E8

Error message

Izvēlētajai frēzei ir pārāk liels diametrs

Cause of error

Izvēlētā frēze neatbilst cilindra rievai.

Error correction

Iemainīt citu instrumentu.


Error description 1A0-00EA

Error message

Izliekums un fāze nav iespējama, ja aktivizēts "Stretch filtrs"

Cause of error

Pārejas elementi (noapaļošana un fāze) nav iespējami ar aktīvu "Stretch-Filter".

Error correction

Konfigurācijā atslēdziet "Stretch-Filter" (CfgStretchFilter).


Error description 1A0-00EB

Error message

Ieprogrammētā paralēlā ass nav atrodama

Cause of error

Funkcijās FUNCTION PARAXCOMP vai FUNCTION PARAXMODE ir ieprogrammētas paralēlās asis, kuras šajā kinemātiskajā modelī nav pieejamas.

Error correction

- Izmantot citu mašīnas kinemātiku
- Mainiet NC programmu


Error description 1A0-00EC

Error message

Lineārās ass pozīcija ir pārnoteikta

Cause of error

Vienā NC ierakstā ieprogrammētas divas gala vērtības vienai un tai pašai mašīnas asij.
Iespējamie cēloņi:
- Ass ir ieprogrammēta kā koordināta un vienlaicīgi arī ar sintakses elementu POS kā ass vērtība
- Darbojoties ar FUNCTION PARAXMODE, nav veikta pārslēgšanās uz blakus asu apstrādi vai arī dubulti definētā ass te nav norādīta
- Pie vienas ass aktīvās polārās kinemātikas ir norādīta papildus mērķa vērtība trīs asu kinemātikā

Error correction

Mainiet NC programmu.


Error description 1A0-00ED

Error message

Sintakses elements POS šajā ierakstā nav atļauta

Cause of error

Sintakses elements POS programmēts neatļautā vietā.

Error correction

Mainiet NC programmu.


Error description 1A0-00EE

Error message

Paralēlās asis šajā ierakstā nav atļautas

Cause of error

Mēģināts programmēt paralēlās asis
- pievad- vai aizvadkustībās
- loka viduspunkta vai polu definīcijās
- loka vai helix kustībās
- LN ierakstos.

Error correction

Mainiet NC programmu.


Error description 1A0-00EF

Error message

Polārā kinemātika ar paralēlo asu apstrādi nav atļauta

Cause of error

Veikts mēģinājums izmantot FUNCTION PARAXMODE, kaut gan ir aktīva polārā kinemātika.

Error correction

Izslēgt apstrādes metodi, pirms tiek uzsākta cita.


Error description 1A0-00F0

Error message

Kinemātikas pārslēgšana nav atļauta

Cause of error

Veikts mēģinājums ar FUNCTION PARAXCOMP programmēt asu kompensāciju paralēlajām asīm kaut gan pamat iestatījumi nav aktīvi.

Error correction

- Mainiet NC programmu
- Pārslēgt kinemātiku tikai pamatstāvoklī. Pamatstāvoklis ir konfigurēts Konfig-Objekt CfgAxesPropKin parametrā parAxComp


Error description 1A0-00F1

Error message

Kinemātikas pārslēgšana nav atļauta

Cause of error

Veikts mēģinājums izpildīt kinemātikas pārslēgšanas funkciju, kaut gan FUNCTION PARAXMODE ir aktīva.

Error correction

Pirms kinemātikas pārslēgšanas, izslēdziet FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Kinemātikas pārslēgšana nav atļauta

Cause of error

Veikts mēģinājums pārslēgt kinemātiku, kaut gan ir aktīvas plaknes svārstības vai kinemātiskās izlīdzināšanās kustības (piem. M128, M144).

Error correction

Pirms kinemātikas pārslēgšanas izslēgt visas no kinemātikas atkarīgās funkcijas.


Error description 1A0-00F3

Error message

Kinemātikas pārslēgšana nav atļauta

Cause of error

Veikts mēģinājums pārslēgt kinemātiku, kaut gan kādā no izsauktajām programmām ir aktīva kinemātiskā kompensācija (piem. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

Pirms kinemātikas pārslēgšanas nodrošiniet, lai visas programmas atrodas pamatstāvoklī.


Error description 1A0-00F4

Error message

Citas asis polu plaknē nav atļautas

Cause of error

Līniju ierakstā ar polārajām koordinātām ir programmētas citas asis, kuras atrodas ar polu noteiktajā apstrādes zonā. Gala pozīcija tādējādi nav viennozīmīgi skaidra.

Error correction

Papildus definētās asis jāizdzēš no līniju ieraksta ar polārajām koordinātām.


Error description 1A0-00F5

Error message

Apstrādes plakni nedrīkst noliekt

Cause of error

Veikts mēģinājums sasvērt apstrādes plakni, kaut gan šī funkcija ar aktīvu kinemātiku nav atļauta.

Error correction

- Izmantot citu mašīnas kinemātiku
- Nepieciešamības gadījumā mainiet NC programmu
- Vajadzības gadījumā informējiet klientu apkalpošanas dienestu


Error description 1A0-00F8

Error message

Leņķa aprēķināšana nav iespējama

Cause of error

Funkcijas "Sagāzt apstrādes plakni" laikā ir aktīvs telpiskā leņķa ievades režīms, kaut gan šis režīms jūsu mašīnas konfigurācijā netiek atbalstīts.

Error correction

Aktīvajā kinemātikas tabulā izvēlēties ass leņķa ievadi.
Ja nepieciešams, konsultējieties ar mašīnas ražotāju.


Error description 1A0-00F9

Error message

Koordinātu pārrēķināšana kontūru apakšprogrammā nav atļauta

Cause of error

Vienā kontūras apakšprogrammā programmēts neatļauts koordinātu pārrēķins. piem., apstrādes plaknes sagāšana, Preset-maiņa, ass ofseta pamatgriešanās.

Error correction

Kontūras apakšprogrammā koordinātu pārrēķinā izmantojiet tikai rotāciju, nulles punkta nobīdi, spoguļattēla ciklu un mērogu. Mainiet NC programmu.


Error description 1A0-00FA

Error message

Inkrementāls sagāšanas leņķis nav atļauts

Cause of error

Jūs esat mēģinājis turpināt inkrementāli sagāzt apstrādes plakni ar ass leņķiem, lai gan neesat definējis aktīvo apstrādes plakni ar ass leņķiem.

Error correction

Vienmēr definējiet inkrementālos darba plaknes sagāzumus ar to pašu metodi kā līdzšinējā sagāšanā. Izmainiet inkrementālā sagāzuma veidu vai iepriekšējā absolūtā sagāzuma veidu.


Error description 1A0-00FB

Error message

Inkrementāls sagāšanas leņķis nav atļauts

Cause of error

Jūs esat mēģinājis turpināt inkrementāli sagāzt apstrādes plakni ar telpas leņķiem, lai gan neesat definējis aktīvo apstrādes plakni ar telpas leņķiem.

Error correction

Vienmēr definējiet inkrementālos darba plaknes sagāzumus ar to pašu metodi kā līdzšinējā sagāšanā. Izmainiet inkrementālā sagāzuma veidu vai iepriekšējā absolūtā sagāzuma veidu.


Error description 1A0-00FC

Error message

Nav risinājuma ierobežotā diapazonā

Cause of error

Jūs esat mēģinājis ierobežot Master ass diapazonu ar SEQ+ vai SEQ-. Šajā diapazonā vadība nevar realizēt apstrādes plaknes sagāzumu.

Error correction

Atceliet ierobežojumu ar SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vektori nav savstarpēji vertikāli

Cause of error

Jūs esat mēģinājis definēt apstrādes plakni ar PLANE VECTOR, pie tam norādītie vektori nav savstarpēji vertikāli.

Error correction

Pārliecinieties, ka vektori atrodas savstarpēji vertikāli.


Error description 1A0-00FE

Error message

Plakņu punkti atrodas pārāk tuvu viens otram

Cause of error

Jūs esat mēģinājis definēt apstrādes plakni ar PLANE POINTS, pie tam norādītie plaknes punkti atrodas pārāk cieši viens pie otra.

Error correction

Definējiet plaknes punktus tā, lai tie atrastos tālāk viens no otra.


Error description 1A0-00FF

Error message

Plakņu punkti atrodas uz vienas taisnes

Cause of error

Jūs esat mēģinājis definēt apstrādes plakni ar PLANE POINTS, pie tam norādītie plaknes punkti atrodas uz vienas taisnes. Tādēļ vadība nespēj viennozīmīgi aprēķināt plakni.

Error correction

Definējiet plaknes punktus tā, lai tie veidotu trijstūri.


Error description 1A0-0100

Error message

Nav griešanās asu

Cause of error

Jūs esat mēģinājis sagāzt apstrādes plakni kinemātikā bez rotācijas asīm.

Error correction

- Koriģējiet NC programmu: Dzēsiet funkcijas apstrādes plaknes sagāšanai.
- Aktivizējiet kinemātiku ar rotācijas asīm.


Error description 1A0-0101

Error message

Vektori ir pārāk īsi

Cause of error

Jūs esat mēģinājis definēt apstrādes plakni ar PLANE VECTOR, bet vismaz viens no vektoriem ir pārāk īss.

Error correction

Ievadiet garākus vektorus.


Error description 1A0-0102

Error message

Pārāk mazs pielikšanas dziļums

Cause of error

Jūs kādā no cikliem 21, 22, 24 vai 25 (DIN/ISO: G121, G122, G124, G125) esat definējis pielikšanas dziļumu Q10 mazāku par 0,1 mm.

Error correction

Definējiet pielikšanas dziļumu Q10 lielāku par 0,1 mm.


Error description 1A0-0103

Error message

Pieejamas pārāk daudzas griešanās asis

Cause of error

Jūs esat mēģinājis sagāzt apstrādes plakni kinemātikā ar vairāk kā divām rotējošām asīm. Tas ir iespējams tikai, programmējot ar ass vērtībām.

Error correction

- Koriģējiet NC programmu: izmantojiet PLANE AXIAL.
- Aktivizējiet kinemātiku ar divām rotācijas asīm
- ar M138 izvēlieties divas rotācijas asis


Error description 1A0-0104

Error message

Funkciju kombinācija nav atļauta

Cause of error

Ir veikts mēģinājums sagriezt apstrādes plakni laikā, kad rotācijas asīs ir aktīva nulles punkta pārbīde. Tas ir iespējams tikai, programmējot ar ass vērtībām.

Error correction

- Koriģējiet NC programmu: izmantojiet PLANE AXIAL.
- Iestatiet pārbīdi ar atsauces punktu.


Error description 1A0-0105

Error message

Poz. pēc G43/G44 nav līmeniska attiecībā pret G41/G42 kontūru!

Cause of error

G43/G44 pievirzīšanas kustība nav vertikāla attiecībā pret nākamo G41/G42 kustību - rodas kontūras kļūda, kas var sabojāt apstrādājamo detaļu. Kontūras kļūda ir atkarīga no attāluma starp beigu pozīciju un vertikālo G41/G42 sākuma pozīcijas attālumu R.
Attālums ir lielāks nekā 0,1 * instrumenta rādiuss R.

Error correction

- Mainiet NC programmu: G43/G44 pievirzīšanas kustībai jābūt vertikālai attiecībā pret kontūru.


Error description 1A0-0106

Error message

& operators nav pielietojams aktīvai 3 asu kinemātikai

Cause of error

Jūs mēģinājāt X, Y vai Z asi izmantot ar & operatoru, kaut gan šī ass ir iekļauta aktīvajā 3 asu kinemātikā. & operators ir pieļaujams tikai tad, ja ar FUNKCIJU PARAXMODE atbilstošā ass ir izņemta no aktīvās 3 asu kinemātikas.

Error correction

Atbilstošo asi izmantojiet bez & operatora.


Error description 1A0-0107

Error message

M128 un M144 ar CYCL CALL POS nav atļauts

Cause of error

Jūs mēģinājāt pie aktīva M128 vai M144 ar CYCL CALL POS izsaukt ciklu.

Error correction

Pirms cikla izsaukšanas ar CYCL CALL POS deaktivizējiet M128 un M144.


Error description 1A0-0108

Error message

CYCL CALL POS: inkrementālā vērtība bez atsauces

Cause of error

Jūs mēģinājāt CYCL CALL POS izsaukt ar inkrementālām koordinātēm, no kurām visas nebalstās uz koordinātēm, kuras Jūs pirms tam ieprogrammējāt ar CYCL CALL POS.

Error correction

Pārliecinieties, vai, izsaucot ciklu ar CYCL CALL POS, visas inkrementāli programmētās koordinātes attiecas uz iepriekš ieprogrammēto CYCL CALL POS komandu koordinātēm.


Error description 1A0-0109

Error message

Nepareiza atkārt. ieeja ar M120

Cause of error

Taassisenemine GOTO-ga aktiivse M120 korral keelatud.

Error correction

Jätkamine võimalik ainult Programmi täitmise jätkamise funktsiooni abil.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR nav iespējams

Cause of error

Jūs mēģinājāt ar PATHCTRL VECTOR pārvietot rotējošās asis tā, ka instrumenta ass virziens pastāvīgi atrodas vienā un tajā pašā plaknē. Taču PATHCTRL VECTOR nav iespējams ar ieprogrammētiem virzienu vektoriem.

Error correction

- Izmantojiet TCPM funkciju ar PATHCTRL AXIS.
- Nepieciešamības gadījumā labojiet virziena vektoru.


Error description 1A0-010B

Error message

Telpisks aplis nav atļauts

Cause of error

Sie haben versucht, einen Raumkreis zu fahren, diese Funktion ist jedoch nicht möglich. Ein Raumkreis entsteht z.B., wenn Sie einen Kreis in der X/Z-Ebene programmiert haben und anschließend z.B. in der X/Y-Ebene mit Zyklus 10 drehen.

Error correction

NC-Programm ändern.


Error description 1A0-010C

Error message

Kustība nav lineāra

Cause of error

Jūs esat ieprogrammējis NC lēcienu, kas ļauj iedarbināt tās skaitītāja ass kustību, kas nedarbojas lineāri.

Error correction

- Mainīt NC programmu


Error description 1A0-010D

Error message

Kontūrs griešanās ciklos nav iespējams

Cause of error

Kontūra ietvaros griešanas ciklam ir ieprogrammēta
neatļauta NC kopa.

Error correction

Mainiet kontūras definīciju NC programmā.


Error description 1A0-010E

Error message

Nepareizi ieprogrammēts palaišanas ilgums

Cause of error

Vītnes griešanas uzsākšanas garuma ieprogrammētā vienība ir nulle
vai negatīvs skaitlis.

Error correction

Kā uzsākšanas garumu programmējiet tikai pozitīvus skaitļus.
Ieteicamais uzsākšanas garums: vismaz puse no vītnes garuma.


Error description 1A0-010F

Error message

Nepareizi ieprogrammēts norises ilgums

Cause of error

Ieprogrammētais pabeigšanas garums vītnes griešanai ir nulle vai negatīvs skaitlis.

Error correction

Kā pabeigšanas garumu programmējiet tikai pozitīvus skaitļus.
Ieteicamais pabeigšanas garums: vismaz puse no vītnes garuma.


Error description 1A0-0110

Error message

Kļūda griešanās ciklā

Cause of error

Iespējamie cēloņi:
- jūs mēģinājāt veikt griešanas ciklu,
lai gan aktīvais darba instruments nav virpošanas instruments;
- jūs mēģinājāt veikt griešanas ciklu,
lai gan ir aktīvs frēzēšanas režīms.

Error correction

- Nomainiet virpošanas instrumentu.
- Ieslēdziet griešanās režīmu ar FUNCTION MODE TURN.


Error description 1A0-0111

Error message

Kļūda noapaļošanā

Cause of error

Jūs mēģinājāt ieprogrammēt noapaļošanu kontūrā, kas sastāv no mazāk kā diviem elementiem.

Error correction

Nomainiet NC programmu.


Error description 1A0-0112

Error message

Kļūda noapaļošanā

Cause of error

Jūs mēģinājāt pabeigt kontūru ar noapaļojumu.
Kontūra nav ģeometriski noslēgta.

Error correction

Nomainiet NC programmu.


Error description 1A0-0113

Error message

Kļūda griešanās cikla kontūrelementā

Cause of error

You programmed an undercut or recess at the beginning of a turning contour.

Error correction

Edit the NC program.


Error description 1A0-0114

Error message

Virpošanas kļūda

Cause of error

Possible causes:
- You have programmed neither the center point of the recess (CENTER) nor the recess position (PLACE).
- You have programmed both the center point of the recess (CENTER) and the recess position (PLACE).

Error correction

Edit the NC program.


Error description 1A0-0115

Error message

Rotācija: kļūdaina instrumenta pozīcija

Cause of error

The cutting insert of the turning tool is not
in the permitted working plane.

Error correction

Rotary axes and cutting inserts must lie in a working plane.
- Correct the position of the tool.
- If desired, adopt the rotary axis coordinates with M128 or M144.


Error description 1A0-0116

Error message

Duršanas cikls: kļūdains instrumenta novietojums

Cause of error

You tried to use a recessing tool,
although the machine is not in the default setting.

Error correction

Cancel the tool orientation:
- Move the rotary axis to the home position.
- If necessary, use M128 or M144 to load the rotary axis values.


Error description 1A0-0117

Error message

Griešanas cikls ar vidū nomērītu sēnes veida instrumentu

Cause of error

Jūs mēģinājāt veikt griešanas ciklu ar vidēja izmēra konusveida instrumentu.

Error correction

Konusveida instrumentiem, kas tiek izmantoti griešanas ciklos, jābūt izmērītiem vienā stūrī, t.i. to gradācijai jābūt no 1 līdz 8.


Error description 1A0-0118

Error message

Programmas turpināšana nav iespējama

Cause of error

Programmas turpināšana no pārtraukuma punkta nav iespējama.

Error correction

- Ieslēdziet programmas sākumu, izmantojot taustiņu "GOTO", vai, izmantojot PGM MGT, izvēlieties programmu no jauna.
- Lai varētu programmu turpināt no pārtraukuma punkta, jums jādezaktivē "StretchFilter".


Error description 1A0-0119

Error message

Vītne ar pieliktu instrumentu nav iespējama

Cause of error

Jūs mēģinājāt griezt vītni pieliktu darba instrumentu un padeves veidu 0.

Error correction

- Atceliet darba instrumenta pozīciju (lai to paveiktu, pārvietojiet griešanās asis pamatpozīcijā un nepieciešamības gadījumā mainiet griešanās asu vērtības pret M128 vai M144).
- Mainiet padeves veidu.


Error description 1A0-011A

Error message

Koordinātu transformācija rotēšanas režīmā nav atļauta

Cause of error

You tried to change to turning mode although a coordinate transformation (rotation, mirroring and/or scaling) is active.

Error correction

Deactivate coordinate transformations (rotation, mirroring and or scaling) before you switch to turning mode.


Error description 1A0-011B

Error message

Ovāla kontūra nedrīkst sākties iekšējā stūrī

Cause of error

You tried to begin a noncylindrical contour with radius compensation at an inside corner (concave position).
These are some of the possible causes of this error message:
- The starting point lies on a real inside corner
- The starting point lies on the transition between two arcs that are tangential, but were
programmed or generated with poor accuracy
- A "round" inside noncylindrical contour was resolved into nothing but straight-line segments. The starting point
then lies on a tangential transition between two arcs. However, the resolution
into straight line segments again results in an inside corner.

Error correction

- Correct the starting point by choosing a correct point that does not lie on an inside corner
- Create/generate the noncylindrical program (especially circular movements) with higher accuracy
- Avoid resolving the noncylindrical contour into straight-line segments, or manually place the starting point in the middle of a
generated line segment
- Have the tool-compensated path of the noncylindrical contour calculated/generated externally instead of by the control.


Error description 1A0-011C

Error message

Malas nolīdzināšana: pārāk liels instrumenta rādiuss

Cause of error

With the defined contour data, the tool radius is too large for side finishing or fine roughing.

Error correction

For side finishing, the sum of the side-finishing allowance (side-finishing cycle) and the finishing-tool radius must be smaller than
the sum of the side-finishing allowance (contour data cycle) and the roughing-tool radius.
The above calculation also applies if you run the side-finishing cycle without first having cleared the area out with the roughing tool;
the radius of the roughing tool then has the value “0.”
During fine roughing, the radius of the fine roughing tool must be smaller than the radius of the coarse roughing tool.


Error description 1A0-011D

Error message

Normālais vektors ir pārāk īss

Cause of error

Jūs mēģinājāt definēt apstrādes līmeni ar funkciju PLANE VECTOR, bet normālvektors ir pārāk īss.

Error correction

TNC nevar automātiski labot normālvektoru, ievadiet garāku normālvektoru.


Error description 1A0-011E

Error message

Priekšsagataves definīcija: kontūra nav noslēgta.

Cause of error

Sagataves kontūras definīcijā nesaskan sākuma un beigu punkts.

Error correction

Mainiet NC programmu.


Error description 1A0-011F

Error message

Nederīgs griezuma garums grebšanas un virpošanas ciklā

Cause of error

Jūs mēģinājāt veikt grebšanas virpošanas ciklu ar instrumentu, kura asmens garums ir nulle vai nav definēts.

Error correction

Pārbaudiet grebšanas virpošanas instrumenta asmens garumu instrumentu tabulā.


Error description 1A0-0120

Error message

Nav aktīva grebšanas instrumenta

Cause of error

Veikts mēģinājums izpildīt rotējošu gravēšanas ciklu, lai gan aktīvais instruments nav rotējošs gravēšanas instruments.

Error correction

Nomainiet rotējošu gravēšanas instrumentu.


Error description 1A0-0121

Error message

Nepieļaujams sint. elem. rotācijas ciklu kontūras apakšprogrammā

Cause of error

Kontūras apakšprogrammā, ko izsauca virpošanas cikls, esat izmantojis kādu no tālāk norādītajiem nepieļaujamajiem sintakses elementiem:
- rādiusa korekcija nav definēta kontūras apraksta pirmajā rindā.
- kontūras aprakstā ir programmēts DEP ieraksts.

Error correction

Koriģējiet kontūras apakšprogrammu.


Error description 1A0-0123

Error message

Rādiusa korekcija nav definēta

Cause of error

Tika ieprogrammēts vienkāršais pozicionēšanas ieraksts ar rādiusa korekciju, kurā bez korekcijas ievērošanas nenotiek nekāda kustība (piem., IX+0 R+, DIN/ISO: G7).

Error correction

Mainiet NC programmu.


Error description 1A0-0124

Error message

Griezuma punktu nav iespējams aprēķināt

Cause of error

Vadības sistēma nevar aprēķināt griezuma punktu: divas taisnes ir paralēlas.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-0125

Error message

Griezuma punktu nav iespējams aprēķināt

Cause of error

Vadības sistēma nevar aprēķināt griezuma punktu: divas ārējās riņķa līnijas nešķērsojas.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-0126

Error message

Griezuma punktu nav iespējams aprēķināt

Cause of error

Vadības sistēma nevar aprēķināt griezuma punktu: divas iekšējas riņķa līnijas nešķērsojas.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-0127

Error message

Griezuma punktu nav iespējams aprēķināt

Cause of error

Vadības sistēma nevar aprēķināt griezuma punktu: divas koncentriskas riņķa līnijas nešķērsojas.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-0128

Error message

Griezuma punktu nav iespējams aprēķināt

Cause of error

Vadības sistēma nevar aprēķināt griezuma punktu: taisne un riņķa līnija nešķērsojas.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-0129

Error message

Riņķa līnijas, kuras saskaras, ar pretēju griešanās virzienu

Cause of error

Divām riņķa līnijām, kuras saskaras, neatļautā veidā ir pretēji vērsts griešanās virziens.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-012A

Error message

Programmēts kontūras elements ar garumu=0

Cause of error

Profila kontūras sākuma un beigu punkts ir identiski.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-012B

Error message

Griezuma punktu nav iespējams aprēķināt

Cause of error

Vadības sistēma nevar aprēķināt griezuma punktu: riņķa līnijas rādiuss ir 0.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-012E

Error message

Griezuma punktu nav iespējams aprēķināt

Cause of error

Vadības sistēma nevar aprēķināt griezuma punktu: divas taisnes ir paralēlas un neatrodas viena virs otras.

Error correction

Pārbaudiet kontūras aprakstus.


Error description 1A0-012F

Error message

Kļūdains vertikālo profilu sadalījums

Cause of error

Vadības sistēma nevar apstrādāt definēto profilu.

Error correction

Pārbaudiet izmantotā instrumenta profila aprakstu (SEL CONTOUR PROFILE), apstrādes parametru un datus.


Error description 1A0-0130

Error message

Plaknes profils nav noslēgts vai arī sākas stūrī

Cause of error


Error description 1A0-0131

Error message

Vadības sist. nevar pabeigt apstrādi

Cause of error

Iekšējo aprēķinu kļūda.

Error correction

Pārbaudiet izmantotā instrumenta kontūru aprakstus (SEL CONTOUR PROFILE un SEL CONTOUR PROFILE), apstrādes parametru un datus.


Error description 1A0-0132

Error message

Apstrādei nepieciešams pārāk daudz gājienu

Cause of error

Tika pārsniegts maksimālais atļautais apstrādes posmu skaits.

Error correction

Pārbaudiet izmantotā instrumenta apstrādes parametru un datus.


Error description 1A0-0133

Error message

Kļūdu pārvaldības tabulas nav konsekventas

Cause of error

SEL CONTOUR SURFACE izmanto tabulas rādītāju, kas atrodas ārpus atļautā vērtību diapazona.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 1A0-0134

Error message

Cikls nav piemērots kontūras definēšanai ar APPR/DEP ierakstu.

Cause of error

Izvēlētais cikls nedrīkst izmantot kontūras definīciju, kas satur APPR vai DEP ierakstus.

Error correction

Izņemiet no kontūras definīcijas APPR un DEP ierakstus.


Error description 1A0-0135

Error message

APPR ieraksts kontūras definīcijā nav pirmajā rindā

Cause of error

Kontūras aprakstā esat ieprogrammējis APPR ierakstu, kas neatrodas pirmajā rindā.

Error correction

Koriģējiet kontūras aprakstu.


Error description 1A0-0136

Error message

Pārāk daudz APPR/DEP ierakstu kontūras aprakstā

Cause of error

Kontūras aprakstā esat ieprogrammējis vairākus APPR vai DEP ierakstus.

Error correction

Kontūras aprakstos drīkst būt tikai viens APPR/DEP ieraksts.
Koriģējiet kontūras aprakstu.


Error description 1A0-0137

Error message

Rādiusa korekcija kontūras UP ir definēta pretrunīgi

Cause of error

Kontūras apakšprogrammā esat definējis vairākas rādiusa korekcijas, kas ir savstarpēji pretrunīgas.

Error correction

Mainiet kontūras apakšprogrammu.


Error description 1A0-0138

Error message

DEP ieraksts kontūras definīcijā nav programmēts pēdējā rindā

Cause of error

Jūs kontūras apakšprogrammā esat ieprogrammējis DEP ierakstu, kas neatrodas kontūras apraksta pēdējā rindā.

Error correction

Koriģējiet kontūras aprakstu.


Error description 1A0-013A

Error message

Programmēts kļūdains plaknes profils

Cause of error

Plaknes profils tika programmēts kļūdaini.

Error correction

- Pārliecinieties, ka katram ģeometriskajam elementam, kas apraksta plaknes ģeometriju (tātad tas neattiecas uz blokiem, kas apraksta pievirzīšanas vai atvirzīšanas kustību), ir definēts saistīts vertikāls profils.
- Pārliecinieties, ka plaknes profila definīcijas sākumā vai beigās ir programmēta ne vairāk kā viena pievirzīšanas vai atvirzīšanas kustība.
- Pārliecinieties, ka pēc katras atsauces vertikālam profilam vispirms ir programmēts vismaz viens ģeometrisks elements.


Error description 1A0-013B

Error message

Neatļautas transformācijas profila virsmas izstrādes gaitā

Cause of error

Profila virsmas programmēšana (cikli 281-283) nav pieļaujama, ja vienlaicīgi ir aktīvs spoguļattēls gar instrumenta asi (cikls 8).

Error correction

Pārrakstiet programmu tā, lai spoguļattēls profila virsmas ciklu (281-283) izsaukšanas laikā nebūtu aktīvs.


Error description 1A0-013C

Error message

Ciklus 281 un 283 var piemērot tikai iedobēm

Cause of error

Rupjapstrādes ciklu 281 un ciklu 283 pamatnes nolīdzināšanai drīkst izmantot tikai tādām profila virsmām, kas veido iedobi.

Error correction

Pārliecinieties, ka programmētais plaknes profils ir noslēgts.
Ja definējat plaknes profilu ar ciklu 14, pārliecinieties, ka vertikālo profilu griešanās virziena, rādiusa korekcijas un monotonitātes kombinācija rezultātā veido iedobi.


Error description 1A0-013D

Error message

Trūkst rādiusa korekcija plaknes profila definīcijā

Cause of error

If the plane profile of a profile surface (Cycles 280 to 283) is programmed using Cycle 14, a radius compensation (RL or RR) must be entered within the definition of the plane profile.

Error correction

Enter the radius compensation within the definition of the plane profile.


Error description 1A0-013E

Error message

Definēts nederīgs vertikāls profils

Cause of error

Programmētais profila virsmas vertikālais profils (cikli 280-283) ir nederīgs.

Error correction

Pārliecinieties, ka vertikālā profila definīcijā ir vismaz divi ģeometriski ieraksti.
Pārliecinieties, ka vertikālā profila definīcijā nav programmēta rādiusa korekcija.
Pārliecinieties, ka vertikālais profils attiecībā pret abscisu (vispārējā gadījumā x koordinātu) ir kāpjošs (t.i., ir monotoni pieaugošs).
Pārliecinieties, ka vertikālais profils attiecībā pret ordinātu (vispārējā gadījumā y koordinātu) ir vai nu kāpjošs vai krītošs (t.i., ir monotoni pieaugošs vai monotoni krītošs).


Error description 1A0-013F

Error message

Definēta rādiusa korekcija plaknes profila ietvaros

Cause of error

Ja profila virsmas plaknes profils (cikli 280-283) tiek noteikts, izmantojot sintakses elementu CONTOUR DEF, plaknes profila definīcijā nedrīkst būt norādīta rādiusa korekcija.

Error correction

No plaknes profila definīcijas izņemiet rādiusa korekciju.


Error description 1A0-0140

Error message

Profila virsmas cikls ar aktīvu instrumenta rādiusa korekciju

Cause of error

Jūs mēģinājāt izsaukt profila virsmas ciklu (cikli 281-283) ar aktīvu instrumenta rādiusa korekciju.

Error correction

Pirms profila virsmas cikla ar R0 atceliet instrumenta rādiusa korekciju vai arī programmējiet cikla izsaukšanu kādā citā vietā.


Error description 1A0-0141

Error message

Programmētais plaknes profils nav noslēgts

Cause of error

Jūs mēģinājāt ar CONTOUR DEF programmēt plaknes profilu kā iedobi. Plaknes profils tomēr nedod noslēgtu kontūru.

Error correction

Ieprogrammējiet noslēgtu plaknes profilu.
Izmantojiet 14. ciklu, lai definētu atvērtu plaknes profilu.


Error description 1A0-0142

Error message

Sadaļā „CfgChannelAxes/progAxis” nav programmējamās ass %1

Cause of error

Mašīnas konfigurācija ir kļūdaina. Attiecīgā ass nav konfigurēta kā programmējama ass.

Error correction

- Informējiet mašīnas ražotāju
- Koriģējiet mašīnas konfigurāciju: Ievadiet asi kā programmējamu asi sadaļā 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Roughing cycle: Start position too close to rotary axis

Cause of error

The starting position of a roughing cycle is located too close to the rotary axis.

Error correction

Edit the NC program.


Error description 1A0-0144

Error message

Workpiece blank definition: Contour intersects itself

Cause of error

A contour that describes the surface line of a workpiece blank (NC block BLK FORM ROTATION) intersects itself.

Error correction

Correct the NC program: Adapt the workpiece blank contour so that it no longer intersects itself.


Error description 1A0-0145

Error message

Workpiece blank definition: Illegal axis in subprogram

Cause of error

You programmed an illegal axis in a subprogram that defines the surface line of a workpiece blank (NC block: BLK FORM ROTATION).

Error correction

- Correct the NC program: Program the coordinates in the subprogram that result from the selection of the rotation axis for the workpiece blank.


Error description 1A0-0146

Error message

Turning tool with contradictory data

Cause of error

A turning tool was inserted whose data are contradictory for the following reasons:
The tool orientation does not fit the tool angle and point angle.

Error correction

Correct the data in the turning tool table


Error description 1A0-0147

Error message

Workpiece blank definition for active coordinate transformation

Cause of error

During an active coordinate transformation (datum shift, tilting), you tried to define a workpiece blank using a surface line (NC block: BLK FORM ROTATION).

Error correction

Reset all active coordinate transformations before you define the workpiece blank.


Error description 1A0-0148

Error message

Function not permitted

Cause of error

You tried to calculate a spindle rotation between input coordinate system and tool coordinate system (e.g. with ID210 NR8), at the same time as a transformation for scaling or mirroring was active.

Error correction

Edit the NC program


Error description 1A0-014B

Error message

Illegal movement if FUNCTION TCPM and mirroring are active.

Cause of error

You tried to program a rotary axis motion defined with spatial angles during a circular movement (CP..., CPT...) with active TCPM FUNCTION (with AXIS SPAT) and active mirroring.

Error correction

Deactivate mirroring before the motion is processed while TCPM FUNCTION is active.


Error description 1A0-014C

Error message

Erroneous tool-carrier kinematics in the file %1

Cause of error

- Tool-carrier kinematic model in the given file is faulty

Error correction

- For more detailed information on this error message, press the INTERNAL INFO soft key
- Check the tool kinematic model in the given file and correct it if necessary
- Inform your service agency


Error description 1A0-014D

Error message

Data of the tool carrier kinematics is faulty

Cause of error

The tool-carrier kinematic data for the current tool are faulty.
Note: Do not run any NC programs in this condition and be careful if you move the axes manually!

Error correction

- Ensure under “KINEMATICS” that a valid file for the tool-carrier kinematics is entered for the desired tool in the tool table.
- Acknowledge the error message
- Run a TOOL CALL for a tool that has no tool-carrier kinematics assigned or one that has a valid tool-carrier kinematic model.
- Inform your service agency.


Error description 1A0-0151

Error message

Illegal number of lines (%1) in the compensation value table

Cause of error

Too few (or too many) measured values were entered in the compensation value table for 3D-ToolComp. At least two values must be entered.

Error correction

- Check the compensation value table and correct it if necessary
- Perform the calibration cycle again


Error description 1A0-0152

Error message

Inconsistent (multiple) angular values in the compensation table.

Cause of error

The compensation value table contains ambiguous (multiple) angular values (ANGLE).

Error correction

Check the table and perform the calibration cycle again if necessary.


Error description 1A0-0153

Error message

Angle value (%1) is outside of the valid range.

Cause of error

An evaluation was attempted outside the boundaries of the angular range that was measured.

Error correction

Expand the compensation table in order to include the necessary angles.


Error description 1A0-0154

Error message

Tool carrier kinematics is ignored in "%1"

Cause of error

The given kinematic model has no insertion point for tool-carrier kinematics.

Error correction

- Adjust the machine configuration for tool-carrier kinematics. To do so, please contact your machine tool builder.
Please note: If you use the entered kinematic model, the machining operation will be executed without the desired tool carrier.


Error description 1A0-0161

Error message

Programmed rotary axis on circle not allowed (TCPM TIP-CENTER)

Cause of error

An attempt was made to program a circle with a rotary axis setting without tool radius compensation with an active TCPM REFPNT TIP CENTER. Simultaneous rotary axis adjustment on circles is permissible only with tool radius compensation.

Error correction

Activate tool radius compensation


Error description 1A0-0162

Error message

Tool radius compensation incorrectly ended (TCPM TIP-CENTER)

Cause of error

An attempt was made to stop tool radius compensation with TCPM REFPNT TIP-CENTER in an impermissible manner.
With this TCPM preset, tool radius compensation can be stopped only by means of a linear block with R0 in which both working plane coordinates are programmed.

Error correction

Stop tool radius compensation with a linear block containing both working plane coordinates.


Error description 1A0-0164

Error message

Cannot find direction of rotation for the defined contour

Cause of error

The programmed workpiece blank contour is not closed or is without curves. It is therefore impossible to find the rotational direction or display in 3-D.

Error correction

- Change the NC program
- Program a workpiece blank contour consisting of more than one point. The contour must be closed and must not lie on a single straight line.


Error description 1A0-0165

Error message

Recesses in the BLK FORM are not supported

Cause of error

A recess was programmed in the contour for the BLK FORM.

Error correction

- Edit the NC program. Remove the recess from the contour for the BLK FORM.


Error description 1A0-0166

Error message

Undercuts in the BLK FORM are not supported

Cause of error

An undercut was programmed in the contour for the BLK FORM.

Error correction

Remove the undercut from the contour


Error description 1A0-0167

Error message

SL cycle not allowed (TCPM REFPNT CENTER)

Cause of error

An attempt has been made to program an SL cycle while TCPM REFPNT TIP-CENTER or REFPNT CENTER-CENTER is active. No SL cycles are possible with these TCPM settings.

Error correction

Edit the NC program


Error description 1A0-0169

Error message

M130 not allowed

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Facing slide: Only ZK contour allowed

Cause of error

A contour was programmed that is not in the ZX plane.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016D

Error message

Facing slide: Transformation not allowed

Cause of error

Certain transformations are not allowed with an active facing slide:
- Tilting the working plane
- Scaling
- Datum shift

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016E

Error message

Tilted working plane no allowed

Cause of error

With FUNCTION MODE TURN, tilting the working plane is allowed only with facing slide kinematics.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016F

Error message

Helix with active facing slide not allowed

Cause of error

No helix is allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0170

Error message

Facing slide: Combination with M91 not allowed

Cause of error

The combination of active facing slide and M91 are not allowed.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0171

Error message

Facing slide: TCPM not allowed

Cause of error

No TCPM (M128) is allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0172

Error message

Facing slide: 3-D radius compensation not allowed

Cause of error

3-D radius compensation is not allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0173

Error message

Special kinematics are not allowed for facing slide machining

Cause of error

You tried to combine FUNCTION PARAXMODE with a special kinematic model:
- Polar kinematics
- Facing slide kinematics

Error correction

Deactivate the machining method before another is to be activated.


Error description 1A0-0174

Error message

Facing slide: Only in turning mode

Cause of error

A facing slide can be activated only in turning mode.

Error correction

Use FUNCTION MODE TURN to switch to the turning mode.


Error description 1A0-0175

Error message

Facing slide: Impermissible circle programmed

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Facing slide: Probing block not allowed

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Facing slide: Spindle is not aligned

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Facing slide not possible when stretch filter is active

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Facing slide: M140 not allowed

Cause of error

Tool retraction (M140) not allowed with an active facing slide

Error correction

Edit the NC program


Error description 1A0-017A

Error message

Facing slide: PARAXCOMP not allowed

Cause of error

FUNCTION PARAXCOMP not allowed with an active facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-017B

Error message

Turning cycle is allowed only with an active facing slide

Cause of error

With facing slide kinematics, you tried to execute a turning cycle without activating the facing slide

Error correction

- Program FACING HEAD POS


Error description 1A0-017C

Error message

Tool contour missing for simultaneous turning cycle

Cause of error

The tool contour for simultaneous turning could not be read.

Error correction

The 2-D tool contour for the cycle is calculated from the corresponding 3-D tool carrier kinematics:
- Ensure that a valid tool carrier kinematic model is entered in the "KINEMATIC" tool table column.
- For the simultaneous rotation cycle, make particularly sure that the geometry defined in it matches the data of the tool in the tool table.


Error description 1A0-017D

Error message

Faulty tool data for simultaneous turning cycle

Cause of error

The tool data of the tool table is not compatible with the simultaneous turning cycle.
The tool data (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH and KINEMATIC) must describe a realistic tool. In particular, the following conditions must be met:
- Neither the radius (RS) nor the cutting edge length (CUTLENGTH and CUTWIDTH) are zero.
- Only button tools, roughing tools, and finishing tools are allowed.
- TO, ZL, and XL must agree with the tool holder geometry in KINEMATIC.

Error correction

Check and correct the entries in the tool table


Error description 1A0-017E

Error message

GS rotation with working plane not in XY

Cause of error

An attempt has been made to combine a rotation from the global program settings with a working plane in ZX or YZ. This is not allowed.
Such a working plane is available in the turning mode as well as when using TOOL CALL X or TOOL CALL Y.

Error correction

Edit the NC program or, in the corresponding program section, activate no rotation via global program settings.


Error description 1A0-017F

Error message

Negative cutting edge radius

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Tilting working plane does not fit to rotary transformations

Cause of error

- An attempt has been made to activate the tilting of the machining plane while one of the rotational transformations mentioned below is active.
- An attempt has been made to activate one of the rotational transformations named below while the machining plane is tilted.

Error correction

- Deactivate tilting of the machining plane or Cycle 800.
If the transformation named in item 2 is active outside the turning operation, please contact the machine manufacturer.
The following are affected:
1. Transformation activated by Cycle 800
2. Special transformation in turning operation, which the input system usually adapts to kinematics with the A or B table. The POS tab of the status display shows whether the transformer is active.


Error description 1A0-0183

Error message

Data for turning tool invalid

Cause of error

The data of the active turning tool are invalid.
Invalid value combination: TYPE and TO do not match.
The value 9 can be defined in TO only for roughing and finishing tools.

Error correction

Edit the tool data.


Error description 1A0-0184

Error message

Simultaneous turning: Programmed tool compensations not allowed

Cause of error

Programmed tool compensations (FUNCTION TURNDATA CORR-TCS ...) are not permitted for the simultaneous turning cycle.
Such compensations change the position of the indexable insert relative to the tool carrier, which can lead to collisions.

Error correction

Remove all tool compensations programmed before the cycle.


Error description 1A0-0185

Error message

Selected TCPM mode cannot be combined with simultaneous turning

Cause of error

The simultaneous turning cycle does not support the programmed TCPM mode

Error correction

The following TCPM parameters must be set:
- AXIS POS (coordinates = nominal position),
- PATHCTRL AXIS (interpolation = nominal position)
- REFPNT CENTER-CENTER or REFPNT TIP-CENTER (tool preset)


Error description 1A0-0188

Error message

Function not permitted

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Impermissible interpolation of rotary axes

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

No physical axis available for handwheel superimpositioning

Cause of error

Handwheel superimpositioning in an axis that is not in the current kinematics

Error correction

- Deactivate the handwheel superimpositioning
- Check the machine configuration
- Inform your service agency


Error description 1A0-018B

Error message

Contour preparation not possible

Cause of error

An internal error occurred while preparing the contour for the loaded noncircular program, which can therefore not be executed.

Error correction

Inform your service agency


Error description 1A0-018C

Error message

Contour preparation cannot process a noncircular program

Cause of error

The noncircular program cannot be processed by the contour preparation. Possible causes:
- The program contains contour elements whose length is extremely short (length < 1pm)
- The parameter "F effective as C feed rate" is set in the program and the C axis reverses direction during the program or its speed (briefly) drops to zero

Error correction

- Edit the NC program
- Inform your service agency


Error description 1A0-018E

Error message

Simultaneous turning: Pre-positioning

Cause of error

The current inclination of the tool is outside the programmed angle range.

Error correction

Adjust the inclination angle of the tool accordingly before calling the cycle.


Error description 1A0-018F

Error message

Inclination angles could not be reached

Cause of error

The desired inclination angles are outside the valid inclination range.

Error correction

Adjust the inclination angle range or the desired inclination angle at the beginning or end of the contour.


Error description 1A0-0190

Error message

Axis of a branched kinematics path used

Cause of error

An axis was used that is in a kinematics path that is currently branched.
The following uses are not possible for such an axis:
- Positioning with the PLANE function
- Selecting the axis with M138
- Positioning within an LN block
- Positioning within a CP block

Error correction

Edit the NC program


Error description 1A0-0191

Error message

Impermissible axis was programmed

Cause of error

You have programmed an axis that is configured as a spindle in the selected kinematics model.

Error correction

Edit the NC program


Error description 1A0-0192

Error message

Faulty turning tool data

Cause of error

The lathe tool is incorrectly defined. It does not have a permissible type.

Error correction

Correct the type of the turning tool


Error description 1A0-0194

Error message

The limit switches of a modulo axis are invalid

Cause of error

Please note that the following conditions apply for the limit switches/protection zones of modulo axes:
- The lower limit must be greater than -360° and less than +360°
- The upper limit must not be negative and must be less than +360°
- The lower limit must not be greater than the upper limit
- The lower limit and upper limit must be less than 360° apart
Please also ensure that the set limit switches and protection zone result in a clearly defined traverse range.
A missing or doubled overlap of the two ranges is not permitted.

Error correction

Correct an incorrectly set protection zone or incorrectly configured limit switches.


Error description 1A0-0195

Error message

Faulty tool data for simultaneous turning cycle

Cause of error

The tool contour consisting of cutter and holder could not be determined.

Error correction

- TO, ZL, XL and ORI must agree with the tool holder geometry in KINEMATIC.
- The faulty contours were stored in TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR not possible

Cause of error

You programmed TCPM with PATHCTRL VECTOR so that the tool orientation lies in the same plane during the complete movement from the start point to the end point.
The current rotary axes in conjunction with the programmed start orientation and end orientation do not permit smooth motion.

Error correction

- Prefer PATHCHTRL AXIS. PATHCHTRL VECTOR is only useful during peripheral milling or if large changes of angle are programmed.
- Program an additional NC data point in the symmetry position (pole)
- Edit the NC program


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR not possible

Cause of error

You programmed TCPM with PATHCTRL VECTOR so that the tool orientation lies in the same plane during the complete movement from the start point to the end point.
This is not possible because positions that cannot be approached are located along the path between the start orientation and the end orientation (e.g., limit switches or kinematic limitations).

Error correction

- If the fault is not due to a limit switch, prefer PATHCHTRL AXIS. PATHCHTRL VECTOR is only useful during peripheral milling or if large changes of angle are programmed.
- Edit the NC program


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR not possible

Cause of error

You programmed TCPM with PATHCTRL VECTOR so that the tool orientation lies in the same plane during the complete movement from the start point to the end point.
This is not possible because a rotary axis that was not selected with M138 or a linear secondary axis was programmed.

Error correction

Edit the NC program.


Error description 1A0-019A

Error message

Coordinate transformation not allowed in dressing mode

Cause of error

You attempted to switch to dressing mode even though a coordinate transformation (datum shift, rotation, mirroring, and/or scaling) is active.

Error correction

Deactivate the coordinate transformation (datum shift, rotation, mirroring, and/or scaling) before switching to dressing mode.


Error description 1A0-019B

Error message

Tool-carrier kinematics not allowed

Cause of error

Grinding wheels with tool-carrier kinematics cannot be dressed.

Error correction

- For the grinding wheel to be dressed, delete the entry under "KINEMATIC" in the tool table
- Inform your service agency


Error description 1A0-019C

Error message

Plunging not possible at position (%1, %2)

Cause of error

A pocket cannot be machined since plunging is not possible with this tool radius.

Error correction

- Use a smaller tool
- Rework with a smaller tool


Error description 1A0-019D

Error message

Limitation cannot be defined with Cycle 14

Cause of error

The first defined contour cannot be interpreted as a border if Cycle 14 was used to define it.

Error correction

- Define contours with CONTOUR DEF or
- Use the first contour as a pocket and set parameter Q569 to 0 in Cycle 271


Error description 1A0-019F

Error message

Pocket not supported after an "open frame"

Cause of error

In the definition of the contours, a pocket (P2) is defined after a "bounding box".
A "bounding box" must be followed by an island (I2).

Error correction

- Do not define a "bounding box" in Cycle 271 if a closed pocket is to be machined.
- Use CONTOUR DEF to define an island after the "bounding box" if an open pocket is to be machined.
- Refer to the User's Manual for more documentation.


Error description 1A0-01A0

Error message

Plunging depth too small

Cause of error

You programmed too low a depth in Cycle 271.

Error correction

NC-Programm anpassen


Error description 1A0-01A1

Error message

No technology data record available for contour machining

Cause of error

A Cycle 271 must be programmed before every fixed cycle 272, 273, or 274.

Error correction

- Adapt the NC program
- Program Cycle 271


Error description 1A0-01A3

Error message

Plunging depth too small

Cause of error

You defined the plunging depth Q238 to be less than 0.1 mm in Cycle 274.

Error correction

- Adapt the NC program
- Define the plunging depth Q238 to be greater than 0.1 mm


Error description 1A0-01A4

Error message

Tool radius too small

Cause of error

The tool radius of the current tool is too small.

Error correction

Select a larger tool


Error description 1A0-01A5

Error message

Roughing tool not defined

Cause of error

A roughing tool must be defined for each fixed cycle 273 and 274.

Error correction

- Adapt the NC program
- Call Cycle 272
- Reference a roughing tool in parameter Q438


Error description 1A0-01A6

Error message

Parameter 'Feed per revolution Q436' incorrectly defined

Cause of error

You entered the value 0 for the infeed per revolution parameter Q436.

Error correction

Check and correct the value in Q436


Error description 1A0-01A7

Error message

Impermissible NC block in contour

Cause of error

This NC block is not permitted in a contour (e.g. APPR or DEP blocks, LN blocks,...)

Error correction

Edit the contour


Error description 1A0-01A8

Error message

Erroneous description of fixture in file %1

Cause of error

The description of the fixture in the given file is faulty or the file does not exist.

Error correction

- Check the description of the fixture in the given file and correct it if necessary
- Reset the fixture with FIXTURE RESET ALL
- Load a valid fixture with FIXTURE SELECT
- Inform your service agency


Error description 1A0-01A9

Error message

SW limit switch for modulo axes faulty

Cause of error

Movements of modulo axes with software limit switches are not permitted in this version of the control software.

Error correction

- Edit the NC program
- Do not configure limit switches for a modulo axis
- Do not configure the axis as a modulo axis
- Install a newer version of the NC software


Error description 1A0-01AA

Error message

Traverse limits for modulo axes faulty

Cause of error

Movements of modulo axes with traverse limits are not permitted in this version of the control software.

Error correction

- Edit the NC program
- Do not configure traverse limits for a modulo axis
- Do not configure the axis as a modulo axis
- Install a newer version of the NC software


Error description 1A0-01AB

Error message

Fixture not permitted

Cause of error

Fixtures are not permitted in dressing mode.

Error correction

- Remove the entry CfgKinFixSocket from the active kinematics configuration
- Inform your service agency


Error description 1A0-01AC

Error message

Configuration not suited for cylinder surface machining

Cause of error

The first machine axis under the table must be a modulo rotary axis.

Error correction

- Check the axis configuration
- Inform your machine tool builder


Error description 1A0-01AD

Error message

Fixtures ignored in "%1"

Cause of error

The indicated kinematic model has no insertion point for fixtures.

Error correction

- Adjust the machine configuration to include fixtures. To do so, please contact your machine tool builder.
Please note: If you use the indicated kinematic model, the machining operation will be executed without the desired fixture.


Error description 1A0-01AE

Error message

Island not permitted directly after a bounding block

Cause of error

In the definition of the contours, an island (I2) is defined after a "bounding block".
A "bounding block" must be followed by a pocket (P2).

Error correction

- Do not define a "bounding block" in Cycle 271 if a closed pocket or stud is to be machined
- Use CONTOUR DEF to define a pocket after the "bounding block" if an open pocket is to be machined.
- Refer to the User's Manual for more documentation


Error description 1A0-01AF

Error message

Invalid tool technology data

Cause of error

The tool radius is the sum of the values R and DR from the tool table; in some cases a programmed oversize has been added. If the width of the indexable insert (RCUTS) equals this tool radius, then the plunge angle (ANGLE) must be 90.

Error correction

Check the tool data and correct them if required.


Error description 1A0-01B1

Error message

Width of the indexable insert is too large

Cause of error

The tool radius results from the sum of the values R and DR from the tool table; in some cases a programmed oversize has been added. The width of the indexable insert (RCUTS) must not exceed 95% of the tool radius.

Error correction

Check the tool data and correct them if required.


Error description 1A0-01B2

Error message

Usable length of the tool used is too small

Cause of error

The useful length of the tool being used (column LU in the tool table) is less than the machining depth programmed in the cycle.

Error correction

- Use a tool with a greater useful length


Error description 1A0-01B3

Error message

Polar kinematics cannot be activated

Cause of error

The polar kinematics could not be activated with the programmed axes and selected solution.

Error correction

Check the selected axes and the solution:
- The axes must span the three-dimensional space
- The rotary axis must be built onto the table side and configured as a modulo axis (CfgAxis/isModulo = TRUE)
- Exactly one rotary axis must be selected
- It must be possible to reach the selected solution from the current position (MODE_POS: machine is at a positive value of the radial axis, MODE_NEG: machine is at a negative value of the radial axis)


Error description 1A0-01B4

Error message

Polar kinematics: TCPM not allowed

Cause of error

TCPM (M128) is not allowed with active polar kinematics.

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01B5

Error message

Polar kinematics: transformation not allowed

Cause of error

Certain transformations are not permitted with active polar kinematics:
- Tilt the working plane

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01B6

Error message

Polar kinematics not possible when stretch filter is active

Cause of error

Polar kinematics cannot be activated if a "Stretch Filter" is active.

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-01B7

Error message

Five-axis machining is not allowed with active polar kinematics

Cause of error

Programming of linear- and rotary-axis movements in one NC block is not not permitted with active polar kinematics.

Error correction

Edit the NC program.


Error description 1A0-01B8

Error message

Handwheel superimp. not allowed with active polar kinematics

Cause of error

Handwheel superimpositioning is not permitted with active polar kinematics

Error correction

- Deactivate handwheel superimpositioning
- Deactivate polar kinematics


Error description 1A0-01B9

Error message

Polar kinematics: combination with M91 not allowed

Cause of error

The combination of active polar kinematics and M91 is not permitted.

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-01BA

Error message

Alternating machining not permitted for a closed contour

Cause of error

A value of 0 for Q15 (alternating machining direction) is not supported for a closed contour.

Error correction

Change the value for Q15 to +1 (climb) or -1 (up-cut).


Error description 1A0-F302

Error message

APPRLT not permitted for a closed contour

Cause of error

Approaching with APPRLT is not supported for a closed contour.

Error correction

In Cycle 270 set the input parameter Q390 to 1 (APPRCT) or 3 (APPRLN).


Error description 1A0-F303

Error message

No contours to be machined

Cause of error

After internal resolution of the contours, no (sub)contours that can be machined with OCM remain.
Please note:
- Pockets that are narrower than 2*R*(1+Q578) cannot be machined, due to the rounding arcs of inside corners.
- Depending on R and RCUTS, no plunging is possible in narrow pockets.

Error correction

Ensure that the programmed contours are sufficiently wide, particularly concerning the dimensions stated above.


Error description 1A0-F304

Error message

The depth will not be finished without an allowance

Cause of error

The depth will not be finished as long as no allowance is programmed for the depth (Q369).

Error correction

When defining the contour data, program an allowance for the depth in Q369.


Error description 1A1-000C

Error message

Izvēlētā kinemātika nav definēta

Cause of error

- Mēģinājums izvēlēties nepieejamu kinemātiku

Error correction

- Paplašināt kinemātikas konfigurāciju
- Mainīt ciklu
- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-000D

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-000E

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-000F

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0010

Error message

Gala slēdzis %1%2

CC gala slēdzis %2 +

Cause of error

Aprēķināta instrumenta trajektorija pārsniedz pozitīvo mašīnas procesa zonu. Iespējams netika pārņemti aktuālie mašīnas iestatījumi un instruments līdz ar to darba zonā atrodas nepareizā pozīcijā.
Pozitīvais programmas gala slēdzis ir definēts ar konfigurācijas datumu CfgPositionLimits->swLimitSwitchPos.

Error correction

- Pārbaudiet ieprogrammētās koordinātes, vajadzības gadījumā mainiet programmu.
- Pārbaudiet atsauces punktu, vajadzības gadījumā nosakiet jaunu atsauces punktu.


Error description 1A1-0011

Error message

Gala slēdzis %1%2

CC gala slēdzis %2 -

Cause of error

Aprēķināta instrumenta trajektorija pārsniedz negatīvo mašīnas procesa zonu. Iespējams netika pārņemti aktuālie mašīnas iestatījumi, un instruments līdz ar to darba zonā atrodas nepareizā pozīcijā.
Negatīvais programmas gala slēdzis ir definēts ar konfigurācijas datumu CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Pārbaudiet ieprogrammētās koordinātes, vajadzības gadījumā mainiet programmu.
- Pārbaudiet atsauces punktu, vajadzības gadījumā nosakiet jaunu atsauces punktu.


Error description 1A1-0012

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0013

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Iekārtu kinemātikā ir konfigurētas mazāk kā 3 tulkojumu iespējas.

Error correction

- Mainīt mašīnas kinemātikas konfigurāciju
- Lūdzu pārbaudiet asu skaitu kinemātiskajā modelī, kas definētas konfigurācijas objektā CfgProgAxis kā tips MainLinCoord
- Izmantojot FUNCTION PARAXMODE: Pārbaudiet asu skaitu un veidu, kuru esat ieprogrammējuši šajā funkcijā
- Informējiet klientu apkalpošanas dienestu


Error description 1A1-0014

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Iekārtu kinemātikā ir konfigurētas vairāk kā 3 tulkojumu iespējas.

Error correction

- Mainīt mašīnas kinemātikas konfigurāciju
- Lūdzu pārbaudiet asu skaitu kinemātiskajā modelī, kas definētas konfigurācijas objektā CfgProgAxis kā tips MainLinCoord
- Izmantojot FUNCTION PARAXMODE: Pārbaudiet asu skaitu un veidu, kuru esat ieprogrammējuši šajā funkcijā
- Informējiet klientu apkalpošanas dienestu


Error description 1A1-0015

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0016

Error message

Ieprogrammētā pozīcija nav sasniedzama

Cause of error

Iekārta nevar aizsniegt visus punktus telpā. Trīs lineārās asis, ar kurām vadība pievirzās ieprogrammētajām pozīcijām, atrodas vienā plaknē. Iespējamie cēloņi:
- Jūs ar FUNKCIJU PARAXMODE esat izvēlējies trīs asis, kuras atrodas vienā plaknē
- Viena lineārā ass ir uzstādīta uz rotējošās ass; rotējošā ass ir sasvērusi lineāro asi pārējo divu asu plaknē

Error correction

Mainiet NC programmu


Error description 1A1-0017

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Mainīt ciklu


Error description 1A1-0018

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0019

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-001A

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-001B

Error message

Trūkst precizitātes norādes kinemātiskās izlīdzinošās kustības
aprēķināšanai

Cause of error

- Trūkst precizitātes norādes kinemātikas izlīdzinošās kustības aprēķināšanai

Error correction

- Mainīt ciklu


Error description 1A1-001C

Error message

Griešanās ass nav definēta

Cause of error

- Mašīnas kinemātika nepareizi konfigurēta
- Izvēlēta nepareiza kinemātika

Error correction

- Mainīt mašīnas kinemātikas konfigurāciju
- Mainīt ciklu
- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-001D

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Mašīnas kinemātika nepareizi konfigurēta

Error correction

- Mainīt mašīnas kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-001E

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0022

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Izvēlēties kinemātiku ar vertikāli vienu uz otras stāvošām asīm
- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0023

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0024

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0025

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0026

Error message

Funkcija vēl nav izpildīta: %1)

Cause of error

- Veikts mēģinājums izmantot vēl neizpildītu funkciju.

Error correction

- Mainiet NC programmu


Error description 1A1-0027

Error message

Nav definēts slīpripas korekcijas veids

Cause of error

Nav noteikts, ar kuru slīpripas malu izpildīt instrumenta korekciju.

Error correction

- Mainīt ciklu


Error description 1A1-0028

Error message

Nevar pārvietot asi!
%1

Cause of error

Ir veikts mēģinājums pārvietot asi, kuru NC nevar pārvietot - piem., displeja ass, kura tiek tikai parādīta.

Error correction

- Pārbaudiet NC programmu
- Izvēlieties atbilstošu mašīnas kinemātiku (polāra)


Error description 1A1-0029

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-002A

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-002B

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Sistēmas kļūda
- Nepareiza kinemātika

Error correction

- Mainīt mašīnas kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-003B

Error message

Nepareiza slīpripas ģeometrija
Negatīva vērtība %1 slīpripas parametrēšanā

Cause of error

- Nepareiza slīpripas ģeometrijas parametrēšana

Error correction

- Slīpripas ģeometrija pareizi parametrēta


Error description 1A1-003C

Error message

Nepareiza slīpripas ģeometrija
Nepareiza vērtība %1 slīpripas parametrēšanā

Cause of error

- Nepareiza slīpripas ģeometrijas parametrēšana

Error correction

- Slīpripas ģeometrija pareizi parametrēta


Error description 1A1-003D

Error message

Nepareiza slīpripas ģeometrija
Pārāk mazs leņķis %1 slīpripas parametrēšanā

Cause of error

- Nepareiza slīpripas ģeometrijas parametrēšana

Error correction

- Slīpripas ģeometrija pareizi parametrēta


Error description 1A1-003E

Error message

Nepareiza slīpripas ģeometrija
Negatīvs malu garums slīpripas ģeometrijā

Cause of error

- Nepareiza slīpripas ģeometrijas parametrēšana

Error correction

- Slīpripas ģeometrija pareizi parametrēta


Error description 1A1-003F

Error message

Nepareiza slīpripas ģeometrija
Iztrūkstošs parametrs %1 slīpripas parametrēšanā

Cause of error

- Nepareiza slīpripas ģeometrijas parametrēšana

Error correction

- Slīpripas ģeometrija pareizi parametrēta


Error description 1A1-0040

Error message

Sistēmas kļūda ģeometrijas ķēdē:
%1

Cause of error

- Sistēmas kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0042

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Nederīgs atribūts vai saraksta elements View-Message paziņojumā, kuru izraisījuši nepareizi atslēgas ieraksti konfigurācijas paziņojumos.
Konfigurācijas serveris neatrod instances tā paša iemesla dēļ, kādēļ iestatīti par nederīgiem izvades sarakstu elementi attiecīgajā skatīšanas paziņojumā.

Error correction

- Koriģēt kinētikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0043

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Ir tieši norādīts kļūdas tekstā

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A1-0044

Error message

Nav atļauts uzstādīt programmas ierobežojumus asu pārslodzēm

Cause of error

Veikts mēģinājums uzstādīt programmas ierobežojumus asu gala slēdžiem

Error correction

- Mainīt konfigurāciju
- Mainīt ciklu


Error description 1A1-0045

Error message

Vertikāls instrumenta ass virziens nav iespējams

Cause of error

Definēta apstrādes plakne, ar kuru nav iespējams orientēt instrumenta asi vertikāli šai plaknei

Error correction

- Mainiet NC programmu
- Ja iespējams, citādi nospriegot sagatavi
- Ja nepieciešams, Mainīt griešanās asu gala slēdzi


Error description 1A1-0046

Error message

Vadības sist. nevar aprēķināt apļa tangenti

Cause of error

Aplis definēts ar rādiusu 0.

Error correction

Mainiet NC programmu


Error description 1A1-0047

Error message

Vadības sist. nevar mainīt instrumenta orient.,
jo nav definētas griešanās asis

Cause of error

Nav definētas griešanās asis, lai varētu mainīt instrumenta orientēšanu.

Error correction

- Mainiet NC programmu
- Pārbūvēt mašīnu
- Ar griešanās asīm konfigurēt kinemātiku


Error description 1A1-0048

Error message

Kinemātikas konfigurācijas kļūda:
%1

Cause of error

Norādīts angļu valodā papildtekstā

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu


Error description 1A1-0049

Error message

Instr. garuma korekcijai nav atrasta ass.

Cause of error

Iespējamie iemesli:
Nav ass vai nav viennozīmīgi nosakāmas ass, kas var kompensēt instrumenta garumu.

Error correction

- Mainīt kinemātisko konfigurāciju
- Informēt klientu apkalpošanas dienestu.


Error description 1A1-004A

Error message

Paredzēts interpolēt pārāk daudz asu

Cause of error

Pārsniegts maksimālais asu skaits, ar kurām vienlaicīgi rīkoties.
(Eksporta versijā atļautas maks. 4 asis)

Error correction

Pārbaudīt NC programmu


Error description 1A1-004B

Error message

Kļūdaina kinemātikas konfigurācija

Cause of error

Iekārtu kinemātikā ir konfigurētas vairāk kā 3 tulkojumu iespējas.

Error correction

- Mainīt mašīnas kinemātikas konfigurāciju
- Lūdzu pārbaudiet asu skaitu kinemātiskajā modelī, kas Konfig-Objekt CfgAxis parametrā specCoordSys noradītas kā lineārās asis. Papildus asīm kinemātiskajā modelī, kas Konfig-Objekt CfgProgAxis norādītas kā tips MainLinCoord, mašīnas kinemātikas
darbības nodrošināšanai nepieciešamas tieši 3 asis.
- Izmantojot FUNCTION PARAXMODE, pārbaudiet asu skaitu un veidu, kuru esat ieprogrammējuši šajā funkcijā
- Informējiet klientu apkalpošanas dienestu


Error description 1A1-004C

Error message

Vītnes griešana: virziena maiņa nav atļauta!

Cause of error

Mainīt virzienu vītnes bāzes asīm nav atļauts.

Error correction

- Mainīt virzienu vītnes bāzes asīm nav atļauts.
- Mainīt NC programmu.


Error description 1A1-004D

Error message

Ass, kas nav interpolējoša, pārsniedz trajektorijas zonu!

Cause of error

Neinterpolētā ass pārsniedz procesa zonas robežas.

Error correction

Samaziniet neinterpolētās ass programmēto gaitas ceļu.


Error description 1A1-004E

Error message

Ceļš pārāk īss, lai paātrinātu neinterpolējošo asi!

Cause of error

Neinterpolētā ass pārsniedz maksimālo paātrinājumu!

Error correction

Palieliniet neinterpolētās ass programmēto gaitas ceļu.


Error description 1A1-004F

Error message

Šo zonu nevar apstrādāt!

Cause of error

Ar polāro kinemātiku nevar pārvietoties ieprogrammētajā zonā.

Error correction

Pārbaudiet virsotņu augstuma novirzi vai arī fiksētās y ass pozīciju.


Error description 1A1-0050

Error message

Gala slēdz. ar rokr. pārkl. %1%2

Cause of error

Aprēķinātā instrumenta trajektorija pārsniedz pozitīvo mašīnas procesa zonu. Iespējams, netika pārņemti aktuālie mašīnas iestatījumi, un instruments līdz ar to darba zonā atrodas nepareizā pozīcijā.
M118 gala slēdzis

Error correction

Samaziniet rokrata virzības zonu (M118).


Error description 1A1-0051

Error message

Wrong kinematic model for FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A1-0052

Error message

Tool inclination cannot be calculated

Cause of error

There are too many or too few rotary axes present in order to calculate the tool angle of inclination

Error correction

- Use M138 to select or deselect the rotary axes
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A1-0053

Error message

Tool inclination cannot be calculated

Cause of error

The orientation of the indexable insert of the turning tool is not permissible.

Error correction

The plane of the indexable insert must be parallel or perpendicular to the tool spindle:
- Check the tool data
- Check the kinematics configuration, particularly the transformations (CfgKinSimpleTrans) between the tool spindle and tool
- Contact your machine tool builder


Error description 1A1-0054

Error message

Tool inclination cannot be calculated

Cause of error

Incorrect orientation of the selected rotary axes. Possible causes:
- The turning spindle is parallel to the selected tilting axis
- The tool direction is parallel to the selected tilting axis
- The programmed inclination is not possible with the present device

Error correction

- Check the programmed inclination
- Use M138 to select a different tilting axis
- Check the kinematics configuration
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A2-000A

Error message

Transformācijas aprēķina sistēmas kļūda
%1

Cause of error

Ir tieši norādīts kļūdas tekstā

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 1A2-000B

Error message

Ass vairākkārt ieprogrammēta PRESET pavēlē

Cause of error

PRESET pavēlē vairākkārt ieprogrammēta tā pati ass.

Error correction

- Mainīt NC programmu vai ciklu


Error description 1C7-01F6

Error message

Data record for the FS configuration of the SPLC program

Cause of error

Data record for the configuration of functional safety for the SPLC program


Error description 1C7-0205

Error message

Maksimālais laiks līdz motora apturēšanas bremžu pārbaudei

Cause of error

Maksimālais laiks līdz motora apturēšanas bremžu pārbaudei ar apturēšanas momentu
- Ievades vērtība 0: SKERN neveic laika kontroli


Error description 1C7-0206

Error message

Maksimālais ceļš SS2 reakciju gadījumā

Cause of error

Maksimālais pieļaujamais ceļš vai vārpstas apgriezieni ar SS2 reakciju darba režīmā SOM2


Error description 1C7-0207

Error message

Maksimālais ceļš SS2 reakciju gadījumā

Cause of error

Maksimālais pieļaujamais ceļš vai vārpstas apgriezieni ar SS2 reakciju darba režīmā SOM3


Error description 1C7-0208

Error message

Maksimālais ceļš SS2 reakciju gadījumā

Cause of error

Maksimālais pieļaujamais ceļš vai vārpstas apgriezieni ar SS2 reakciju darba režīmā SOM4.


Error description 1C7-021B

Error message

MC, nevar ieslēgt piedziņas: NN_GenSafe = 0

Cause of error

- SPLC interface signal NN_GenSafe = 0. It is therefore impossible to switch on the drives.
- SPLC program does not set the interface signal.
- The machine parameter MP_skipEmStopTest has been set.

Error correction

- Check the SPLC program.
- Check the entry in MP_skipEmStopTest.
- Inform your service agency.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Default HSCI data rate

Cause of error

Enter the desired HSCI data rate.
With the “automatic” option, the control automatically selects the highest possible data rate.
If there are devices or cables in the HSCI system that are suited for only limited data rates, a manual preselection might be necessary.


Error description 1C7-0268

Error message

Permit handwh. superimposition of rotary axes only with TCPM

Cause of error


Error description 1C9-006B

Error message

Description of a tool carrier

Cause of error

Describe here a tool carrier.


Error description 200-0001

Error message

Dators

Cause of error


Error description 200-0017

Error message

Kļūdaina konfigurācija '%1'

Cause of error

Konfigurācijas dati nav pilnīgi vai satur nederīgas vērtības.

Error correction

Pārbaudīt konfigurācijas datus.


Error description 200-0018

Error message

Nederīga ass %1 konfigurācija

Cause of error

Norādītās ass konfigurācijas dati nav pilnīgi vai satur nederīgas vērtības.

Error correction

Pārbaudīt šīs ass konfigurācijas datus "Programmable Names".


Error description 200-0019

Error message

Nederīgs ass %1 konfigurētais vārds

Cause of error

Konfigurētais ass nosaukums nav atļauts vienai asij vai jau dots citai asij.

Error correction

Mainīt konfigurācijas datumu "Programmable Names / axName"


Error description 200-001A

Error message

Nederīgs ass %1 konfigurētais indekss

Cause of error

Konfigurētais indekss vienai asij ar konfigurētajām īpašībām nav atļauts vai jau dots citai asij.

Error correction

Mainīt konfigurācijas datumu "Programmable Names / Index"


Error description 200-001B

Error message

Nederīgs ass %1 konfigurētais virziens

Cause of error

Asij nav konfigurēti virzieni XAxis, YAxis vai ZAxis.

Error correction

Mainīt konfigurācijas datumu "Programmable Names / dir"


Error description 200-001C

Error message

Cikls %1 definēts vairākkārt

Cause of error

Cycle-Design ciklam vai vaicājuma ciklam viens numurs vai G numurs dots vairākkārt.

Error correction

Cycle-Design mainīt numuru vai G numuru kādam no cikliem.


Error description 200-001D

Error message

Konfigurācijas servera rindu nevar atvērt

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 200-001E

Error message

Konfigurācijas datus nevar nolasīt '%1'

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 200-001F

Error message

No programmable axes defined for the editor

Cause of error

The configuration is faulty:
CfgEditorSettings/useProgAxes is set so that the programmable axes defined through CfgChannelAxes/progAxis are to be used for the editor. CfgChannelAxes/progAxis is empty, however.

Error correction

Correct the configuration: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC program is incomplete

Cause of error

No valid program end found:
- File was not transmitted to the control completely
- File corrupted during editing with a text editor
- Error in the file system

Error correction

- Retransmit the file or restore it from an archive
- Manually correct the file in the NC editor
Note: The NC editor automatically appends a program end for visual purposes.
Use 'Save as' to write this program end into the file.


Error description 201-0800

Error message

Taustiņš bez funkcijas

Taustiņš bez funkcijas

Taustiņš bez funkcijas

Taustiņš bez funkcijas

Taustiņš bez funkcijas

Taustiņš bez funkcijas

Cause of error

Klahv on selles olekus keelatud või sel puudub funktsioon.


Error description 201-0801

Error message

Programmas atmiņas pārpildīta

Cause of error

NC-programmide mälu on täis.

Error correction

Kustutada mittevajalikud programmid.


Error description 201-0802

Error message

Nav meklēšanas adreses

Cause of error

NC-programmis pole enam algset otsinguaadressi.

Error correction

Katkestada otsing.


Error description 201-0803

Error message

Nepareiza ievades vērtība

Nepareiza ievades vērtība

Nepareiza ievades vērtība

Cause of error

- Sisestatud väärtus on väljaspool lubatud vahemikku.
- Tsükkel 209 (DIN/ISO: G209): määrasite puurimissügavuse kuni laastu eraldamiseni (Q257) 0-ks.

Error correction

- Sisestada õige väärtus.
- Sisestada Q257 mitte 0.


Error description 201-0804

Error message

Nav programmas vārda

Cause of error

Proovisite välja kutsuda programmi, mida pole TNC mälus.

Error correction

Muuta NC-programmi.


Error description 201-0805

Error message

Aizsargāta datne!

Aizsargāta datne!

Cause of error

Seda programmi ei saa redigeerida ega kustutada, kuni programmi kaitse pole tühistatud.

Error correction

Tühistada programmi kaitse.


Error description 201-0806

Error message

Nepareiza ieraksta uzbūve

Cause of error

Vale lausekonstruktsioon esiletõstetud lauses.

Error correction

Muuta NC-programmi.


Error description 201-0807

Error message

Vairākkārtējs adreses burts

Cause of error

Kasutasite mõnd aadressi tähte DIN/ISO-lauses lubamatult mitu korda.

Error correction

Muuta esiletõstetud lauset.


Error description 201-0808

Error message

Pārāk garš ieraksts

Cause of error

Maksimaalne lause pikkus on ületatud.

Error correction

Lühendada esiletõstetud lauset.


Error description 201-092E

Error message

Procesa virziens nav definēts

Procesa virziens nav definēts

Procesa virziens nav definēts

Cause of error

Sisestasite nihkesuuna Q267 anduri mõõtetsüklis 0-ga.

Error correction

Sisestada Q267 = +1 (positiivne nihkesuund) või -1 (negatiivne nihkesuund).


Error description 201-092F

Error message

Nav aktīva nulles punkta tabula

Nav aktīva nulles punkta tabula

Cause of error

Anduri mõõtetsükkel tugipunkti seadmiseks: Mõõdetud punkti peab TNC kirjutama nullpunktitabelisse, kuid ühtki nullpunktitabelit pole programmikäigu režiimis aktiveeritud (olek M).

Error correction

Töörežiimis Programmikäik: täitmine lausekaupa või Programmikäik: järjestiktäitmine aktiveerida nullpunktitabel, kuhu tuleb mõõdetud punkt sisse kanda.


Error description 201-0930

Error message

Stāvokļa kļūda: 1. ass centrs

Stāvokļa kļūda: 1. ass centrs

Stāvokļa kļūda: 1. ass centrs

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 1. telje keskme asend.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0931

Error message

Stāvokļa kļūda: 2. ass centrs

Stāvokļa kļūda: 2. ass centrs

Stāvokļa kļūda: 2. ass centrs

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 2. telje keskme asend.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0932

Error message

Pārāk mazs urbums

Pārāk mazs urbums

Pārāk mazs urbums

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: puurava läbimõõt.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0933

Error message

Pārāk liels urbums

Pārāk liels urbums

Pārāk liels urbums

Cause of error

- Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: puurava läbimõõt.
- Tsükkel 208: Programmeeritud puurava läbimõõtu (Q335) ei saa aktiivse tööriistaga valmistada.

Error correction

- Kontrollida toorikut, vajadusel järgida mõõteprotokolli.
- Tsükkel 208: Kasutada suuremat tööriista: puurava läbimõõt tohib olla kaks korda suurem tööriista läbimõõdust.


Error description 201-0934

Error message

Pārāk maza tapa

Pārāk maza tapa

Pārāk maza tapa

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: tapi läbimõõt.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0935

Error message

Pārāk liela tapa

Pārāk liela tapa

Pārāk liela tapa

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: tapi läbimõõt.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0936

Error message

Pārāk maza iedobe: Izlaboš. 1.A.

Pārāk maza iedobe: Izlaboš. 1.A.

Pārāk maza iedobe: Izlaboš. 1.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 1. telje tasku pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0937

Error message

Pārāk maza iedobe: Izlaboš. 2.A.

Pārāk maza iedobe: Izlaboš. 2.A.

Pārāk maza iedobe: Izlaboš. 2.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 2. telje tasku laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0938

Error message

Pārāk liela iedobe: Pieslēg.1.A.

Pārāk liela iedobe: Pieslēg.1.A.

Pārāk liela iedobe: Pieslēg.1.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 1. telje tasku pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0939

Error message

Pārāk liela iedobe: Pieslēg.2.A.

Pārāk liela iedobe: Pieslēg.2.A.

Pārāk liela iedobe: Pieslēg.2.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 2. telje tasku laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093A

Error message

Pārāk maza tapa: Pieslēg. 1.A.

Pārāk maza tapa: Pieslēg. 1.A.

Pārāk maza tapa: Pieslēg. 1.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 1. telje tapi pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093B

Error message

Pārāk maza tapa: Pieslēg. 2.A.

Pārāk maza tapa: Pieslēg. 2.A.

Pārāk maza tapa: Pieslēg. 2.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 2. telje tapi laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093C

Error message

Pārāk liela tapa: Izlaboš. 1.A.

Pārāk liela tapa: Izlaboš. 1.A.

Pārāk liela tapa: Izlaboš. 1.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 1. telje tapi pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093D

Error message

Pārāk liela tapa: Izlaboš. 2.A.

Pārāk liela tapa: Izlaboš. 2.A.

Pārāk liela tapa: Izlaboš. 2.A.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 2. telje tapi laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093E

Error message

Mēr.cikls: Lielākā izmēra kļūda

Mēr.cikls: Lielākā izmēra kļūda

Mēr.cikls: Lielākā izmēra kļūda

Cause of error

Anduri mõõtetsükkel 425 või 427: Mõõdetud pikkus ületab suurima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093F

Error message

Mēr.cikls: Mazākā izmēra kļūda

Mēr.cikls: Mazākā izmēra kļūda

Mēr.cikls: Mazākā izmēra kļūda

Cause of error

Anduri mõõtetsükkel 425 või 427: Mõõdetud pikkus on alla vähima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0940

Error message

TCHPROBE 426: Liel.izm.kļūda

TCHPROBE 426: Liel.izm.kļūda

TCHPROBE 426: Liel.izm.kļūda

Cause of error

Anduri mõõtetsükkel 426: Mõõdetud pikkus ületab suurima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0941

Error message

TCHPROBE 426: garums zem min.

TCHPROBE 426: garums zem min.

TCHPROBE 426: garums zem min.

Cause of error

Anduri mõõtetsükkel 426: Mõõdetud pikkus on alla vähima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0942

Error message

TCHPROBE 430: Pār.liels diam.

TCHPROBE 430: Pār.liels diam.

TCHPROBE 430: Pār.liels diam.

Cause of error

Anduri mõõtetsükkel 430: Leitud avaderingi läbimõõt ületab suurima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0943

Error message

TCHPROBE 430: Pār.mazs diam.

TCHPROBE 430: Pār.mazs diam.

TCHPROBE 430: Pār.mazs diam.

Cause of error

Anduri mõõtetsükkel 430: Leitud avaderingi läbimõõt on alla vähima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-094F

Error message

Nepilnīgs cikls bija izdzēsts

Cause of error

Infoteade sellest, et TNC kustutas mittetäieliku tsükli.


Error description 201-0950

Error message

Starpatmiņa tukša

Cause of error

Proovisite lisada vahemälust lause, kuigi vahemälu on tühi.

Error correction

Enne millegi lisamist täita vahemälu:
- Kustutada kopeeritav lause klahviga DEL
- Redigeerida kopeeritavat lauset


Error description 201-0951

Error message

Nav atļaujas rakstīt

Cause of error

Valisite redigeerimiseks kirjutuskaitstud faili.

Error correction

Tühistada enne redigeerimist kirjutuskaitse:
sisestada kood 86357.


Error description 201-0952

Error message

Pilnībā izdz. kontekstu: NO ENT

Cause of error

Proovisite redigeerimisel kustutada sõna, mis on funktsiooni vajalik osa.

Error correction

Kustutada klahviga NO ENT kogu funktsioon, klahviga END katkestada kustutamine.


Error description 201-0953

Error message

Nav atļauts izmainīt kontekstu

Cause of error

Proovisite aktiveerida dialoogi käigus teise konteksti.

Error correction

Jätkata dialoogi või kustutada kogu lause ja sisestada uue kontekstiga.


Error description 201-0954

Error message

Polārās koordin. nav iespējamas

Polārās koordin. nav iespējamas

Cause of error

Proovisite klahviga P avada polaarkoordinaatide sisestamise, kuigi aktiivse funktsiooni puhul ei saa polaarkoordinaate programmeerida.

Error correction

Programmeerida aktiivne funktsioon ristkoordinaatidega või kasutada teist funktsiooni, mis lubab polaarkoordinaate.


Error description 201-0955

Error message

Mainīt kontekstu: nospiest ENT

Cause of error

Proovisite muuta kontekstiavajat, mille juurde kuuluvad praeguses lauses veel teised elemendid.

Error correction

Esmalt kustutada elemendid, enne kui võite kontekstiavajat muuta.


Error description 201-0956

Error message

Ievade nav derīga kā konteksts

Cause of error

Sisestasite funktsiooni, millega ei saa avada ühtki konteksti.

Error correction

Sisestada ainult lubatud funktsioone.


Error description 201-0957

Error message

Pārbaudīt iekavu saspiestību

Cause of error

Proovisite lõpetada Q-parameetri lauset sulgudega, kusjuures "avavate sulgude – (" arv ei võrdu "lõpetavate sulgude – )” arvuga.

Error correction

Lisada puuduvad sulud.


Error description 201-099D

Error message

Par daudz vietu aiz komata

Cause of error


Error description 201-099E

Error message

Datn.vārds nevien.ar progr.vārdu

Cause of error


Error description 201-099F

Error message

Nezināms konteksta atslēgvārds

Cause of error


Error description 201-09A0

Error message

Skaitl. vērtība ārpus robežas

Cause of error


Error description 201-09A1

Error message

Sintakses kļūda

Cause of error

Sintakses kļūda


Error description 201-09A2

Error message

Nezināma NC valoda

Cause of error


Error description 201-09A3

Error message

Nav pieejas datnei

Cause of error


Error description 201-09A5

Error message

Trūkst nepieciešamās vērtības

Cause of error

Proovisite salvestada NC-lause, kuid ei sisestanud lauses programmeeritud elementide jaoks kõiki vajalikke väärtusi.

Error correction

Sisestada NC-lause koos kõigi vajalike andmetega, vajadusel järgida kasutajajuhendit.


Error description 201-09A8

Error message

Nezināmi tabulas dati

Cause of error

Nezināmi tabulas dati


Error description 201-09A9

Error message

Sint.kļūda binārajā datu ier-ā

Cause of error

Sint. kļūda binārajā datu ierakstā


Error description 201-0A1F

Error message

Nav atļautas ievades zīmes

Cause of error

On proovitud sisestada märki, mis ei ole sisestusväljal lubatud.

Error correction

Muuta NC-programmi.


Error description 201-0A20

Error message

Nav atļauti mazie burti

Cause of error

On proovitud sisestada väiketähti.

Error correction

Muuta NC-programmi. Sisestusväljale sisestada ainult suuri tähti.


Error description 201-0A21

Error message

Nav atļauti burti

Cause of error

Prooviti sisestada tähti.

Error correction

Muuta NC-programmi. Sisestusväljale sisestada ainult numbreid.


Error description 201-0A22

Error message

Nav atļauti cipari

Cause of error

Prooviti sisestada numbreid.

Error correction

Muuta NC-programmi. Sisestusväljale sisestada ainult tähti.


Error description 201-0A51

Error message

Atsauce ierakstā %.6s: bez DEL

Cause of error

FK-programmeerimine: Proovisite kustutada NC-lause, millele viitab teine NC-lause.

Error correction

Muuta kõigepealt viitelauset ja kustutada siis.


Error description 201-0A52

Error message

FK atsauce uz aktuālo ierakstu

Cause of error

FK-programmis prooviti kustutada lauset, millele on viidatud programmi teises kohas.

Error correction

Muuta FK-viidet.


Error description 201-0A55

Error message

Nav pieejama ass izvēle

Cause of error

Seadme töörežiimides ei ole MOD-seadistuses tehtud teljevalikut L-lause genereerimiseks.

Error correction

Sisestada MOD-seadistusse soovitud teljed, mis tuleb nupu "Praeguse asendi rakendamine” vajutamisel L-lausesse üle võtta.


Error description 201-0A6F

Error message

Pārsniegts maks. zīmju skaits

Cause of error

Maksimaalne lubatud tähtede arv aktiivses sisestusväljas on ületatud.

Error correction

Sisestada vähem tähti.


Error description 201-0A70

Error message

Vērtība ārpus ievades amplitūdas

Cause of error

Prooviti sisestada arvväärtust, mis jääb väljapoole lubatud piire.

Error correction

Jälgida lubatud sisestuspiire.


Error description 201-0A71

Error message

Par daudz vietu aiz komata

Cause of error

Prooviti sisestada arvväärtust, mille komakohtade arv ületab lubatud.

Error correction

Jälgida lubatud sisestuspiire.


Error description 201-0A72

Error message

Algebr. zīmes nav atļautas

Cause of error

Klahvi -/+ abil prooviti sisestada algebralist märki.

Error correction

Mitte vajutada klahvi -/+.


Error description 201-0A73

Error message

Atļauj tikai veselu skaitl.vērt.

Cause of error

Prooviti sisestada komakohtadega arvu.

Error correction

Klahvi mitte vajutada.


Error description 201-0A74

Error message

Q nav atļauts: Ievadīt skaitli!

Cause of error

Prooviti sisestada aktiivsesse sisendvälja Q-parameetrit.

Error correction

Sisestada arvuline väärtus.


Error description 201-0A75

Error message

Inkrementālā ievade nav atļauta

Inkrementālā ievade nav atļauta

Cause of error

Prooviti sisestada klahvi I abil inkrementväärtust.

Error correction

Sisestada absoluutne arvväärtus.


Error description 201-0A76

Error message

Par daudz M funkciju

Cause of error

Ühes NC-lauses liiga palju M-funktsioone.

Error correction

Ühes NC-lauses kasutada maksimaalselt kaht M-funktsiooni.


Error description 201-0A77

Error message

Ieprogrammētas pārāk daudz asis

Cause of error

Üks NC-lause sisaldab rohkem kui lubatud arvu samaaegselt liigutatavaid telgi.

Error correction

- Standardversioon: Programmeerida ühte NC-lausesse maksimaalselt 5 telge.
- Eksportversioon: Programmeerida ühte NC-lausesse maksimaalselt 4 telge.


Error description 201-0A78

Error message

Ass ieprogrammēta dubulti

Cause of error

NC-lausesse on samu telgesid programmeeritud mitu korda.

Error correction

Programmeerida ühes NC-lauses vaid erinevaid telgesid.


Error description 201-0A79

Error message

Elements dubulti / nav atļauts

Cause of error

- Ühes NC-lauses on kasutatud üht süntaksielementi mitu korda.
- NC-lauses ei kattu tegelik süntaksielementide järjekord nõutud järjekorraga.

Error correction

- Mitte programmeerida ühte NC lausesse üht süntaksielementi mitu korda.
- Viia süntaksielemendid nõutud järjekorda.


Error description 201-0A7A

Error message

Dati ievadīti nepilnīgi

Cause of error

NC-lauses ei ole toodud kõiki vajalikke andmeid.

Error correction

Täiendada lauset puuduva informatsiooni osas.


Error description 201-0A7B

Error message

DIN/ISO Trūkst ieraksta numurs N

Cause of error

NC-lause DIN/ISO programmis algab ilma lausenumbrita N.

Error correction

Lisada lausenumber.


Error description 201-0A7C

Error message

Trūkst nepieciešamais elements

Trūkst nepieciešamais elements

Cause of error

NC-lauses ei ole toodud kõiki vajalikke andmeid.

Error correction

Täiendada lauset puuduva informatsiooni osas.


Error description 201-0A7D

Error message

Kļūdaina sintakse

Cause of error

NC lause sisaldab süntaksielementi, mis vajab ka muid süntaksielemente.

Error correction

Korrigeerida NC lauset


Error description 201-0A9F

Error message

Atslēgvārds nav zināms

Cause of error

NC lausesse on püütud sisestada sõna, mida TNC ei suuda interpreteerida.

Error correction

Kasutada vaid lubatud sõnu.


Error description 201-0AA0

Error message

Sintakses elements nav maināms

Cause of error

NC lauses on püütud süntaksielementi muuta.

Error correction

Muudetud funktsiooniga NC-lause sisestada uuesti.


Error description 201-0AA1

Error message

PGM galvene nav maināma

Cause of error

Programmis on püütud muuta ühte lausetest BEGIN PGM (DIN/ISO: %... G71) või END PGM (DIN/ISO: N99999999%...).

Error correction

Programmi algust ja programmi lõppu ei tohi muuta. Programmi nime muutmiseks kasutada failihalduse funktsiooni ÜMBERNIMETAMINE.


Error description 201-0AA2

Error message

Bez atsauces sistēmas nomaiņas!

Cause of error

Proovisite aktiivses lauses muuta koordinaadiandmeid ristkoordinaatidest polaarkoordinaatideks või vastupidi.

Error correction

Positsioneerida kursor lause avaelemendile ja klahviga P valida polaarkoordinaadid või ristkoordinaadid.


Error description 201-0AA3

Error message

Griešanās ass šeit nav atļauta

Cause of error

Programmeerisite pöördtelje tööriistateljena.

Error correction

Lauses TOOL CALL (DIN/ISO: T..) programmeerida vaid lineaarteljed.


Error description 201-0AA4

Error message

Nepareiza ieraksta uzbūve

Cause of error

NC-lauses on süntaksiviga.

Error correction

Muuta NC-programmi.


Error description 201-0AA5

Error message

Izdzēst NC ierakstu? DEL!

Cause of error

Nõuanne NC-lause kustutamiseks.

Error correction

NC lause täielikuks kustutamiseks vajutada klahvi DEL. Et kustutusprotseduuri peatada, jätkata suvalise muu klahviga.


Error description 201-0AA6

Error message

Ass burts nav atļauts

Cause of error

Püüdsite programmeerida telge, mis ei ole praegu aktiivse funktsiooni jaoks lubatud.

Error correction

Programmeerida vaid lubatud telgi.


Error description 201-0AA7

Error message

Nav iespējams atcelt Blockskip

Cause of error

Püüdsite klahvi Backspace abil tühistada funktsiooni "Lausete vahelejätt”.

Error correction

Funktsioon on lubatud vaid siis, kui NC-lause algab / -ga.


Error description 201-0AA8

Error message

Virkne nav pabeigta

Cause of error

Püüdsite sisestada NC-lauset, milles üks süntaksielement ei lõpe nõutava ülakomaga.

Error correction

Jälgida, et ülakomad sisestatakse õigetele kohtadele. Vajadusel vt käsiraamatust.


Error description 201-0AB4

Error message

Sasniegta ekrāna mala

Cause of error

Aktiivse lause kuvamispositsioon on nihutatud ekraaniservale.

Error correction

Valida aktiivse lause kuvamispositsioon nii, et see jääb ekraani piiridesse.


Error description 201-0ADF

Error message

Neiespējami pārņemt fakt.vērtību

Cause of error

Proovisite aktiivse kallutatud töötlustasandi korral Tegeliku asendi rakendamist programmis.

Error correction

Tegeliku asendi rakendamine on võimalik vaid siis, kui Töötasandi kallutamise funktsioon ei ole aktiivne.


Error description 201-0AFE

Error message

Konteksta maiņa tikai atvērējam!

Cause of error

On püütud NC-lause formaati täielikult muuta.

Error correction

NC-lause formaadi muutmine on võimalik vaid siis, kui kursor seisab lause avajal.


Error description 201-0B31

Error message

PĀRTRAUK. ierakstā %u (%u %%)

Cause of error

Otsingufunktsioon on enneaegselt lõpetatud.

Error correction

Vajadusel käivitada otsingufunktsioon uuesti ja lasta töötada kuni lõpuni.


Error description 201-0B67

Error message

Iezīmes vārds rindā %u aizņemts

Cause of error

Püüdsite mitmes NC-lauses LBL SETile sama märgisenime anda.

Error correction

Kasutada erinevaid märgisenimesid.


Error description 201-0B88

Error message

PGM darbības laikā izm. nav atļ.

Cause of error

- Jūs mēģinājāt rediģēt programmu, ko patlaban apstrādā.
- Jūs mēģinājāt labot tabulu, ko izmanto programma, kuru patlaban apstrādā.

Error correction

- izmaiņas veiciet tikai brīdī, kad iekārta stāv.
- Mainiet AFC iestatījumus pēc tam, kad esat apstādinājis programmu (iekšējā apstāšanās) un ar taustiņu atkal izvēlējies PGM MGT.


Error description 201-0C02

Error message

Datnes sistēmas I/O kļūda

Cause of error

Piekļūstot datņu sistēmas ierīcei, radusies kļūda.

Error correction

- TNC diskdziņi: ieslēgt un izslēgt vadības sistēmu, lai varētu pārbaudīt diskdziņus. Sazināties ar HEIDENHAIN, ja problēma turpinās.
- Tīkla diskdziņi: Pārbaudīt tīkla savienojumus un datoru, kas nodrošina piekļuvi mapei.
- Nolasīt tabulu: Pārbaudīt, vai tabulas saturs ir pareizs (iespējams, rindas sastopamas vairākkārt).


Error description 210-0001

Error message

Sistēmas datnes beigas, nav atrasts identifikators

Cause of error

Paziņojuma datnē vajadzēja būt identifikatoram, bet tika sasniegtas datnes beigas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0002

Error message

Sistēmas datnē gaida identifikatoru

Cause of error

Paziņojuma datnē vajadzēja būt identifikatoram, bet nolasīta ne burtu-ciparu zīme.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0003

Error message

Sistēmas datnes beigas, nav atrasta virkne

Cause of error

Paziņojuma datnē vajadzēja būt virknei, bet tika sasniegtas datnes beigas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0004

Error message

Sistēmas datnē gaida virkni

Cause of error

Paziņojuma datnē vajadzēja būt virknei, kas sākas ar ", bet nolasīta cita zīme.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0005

Error message

Nesaderīgi datu tipi sistēmas datnē

Cause of error

Paziņojuma datnē nolasīti dati, kas nesader ar nolasīto datu objektu.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0006

Error message

Nezināms entītijas vārds sistēmas datnē
Nesaderīga paziņojumu bibliotēka vai
nav ieviesta entītijas instance

Cause of error

Paziņojuma datnē nolasīts nezināms paziņojums.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0007

Error message

Vairākkārt izmantots identifikators sistēmas datnē

Cause of error


Error description 210-0008

Error message

Sistēmas datnē gaida vesela skaitļa vērtību

Cause of error

Paziņojuma datnē bija jānolasa veselu skaitli.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0009

Error message

Sistēmas datnē gaida peldošā komata skaitli

Cause of error

Paziņojuma datnē bija jānolasa peldošā komata skaitli.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-000A

Error message

Nederīga loģiskā vērtība sistēmas datnē

Cause of error

Paziņojuma datnē vajadzēja būt loģiskajai vērtībai (TRUE vai FALSE, vai Q parametrs ar skaitlisko vērtību 0 vai 1).

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-000B

Error message

Nederīga uzskaites vērtība sistēmas datnē

Cause of error

Paziņojuma datnē vajadzēja būt uzskaites vērtībai, bet nolasīta nedefinēta virkne vai Q parametrs ar nederīgu skaitlisko vērtību.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-000C

Error message

Sistēmas datnē gaida '('

Cause of error

Paziņojuma datnē vajadzēja būt (.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-000D

Error message

Negaidītas sistēmas datnes beigas

Cause of error

Paziņojuma datnē vajadzēja būt citām zīmēm, bet tika sasniegtas datnes beigas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-000E

Error message

Nezināms atribūta vārds sistēmas datnē

Cause of error

Paziņojuma datnē nolasīts nezināms paziņojuma atribūts.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-000F

Error message

Vairākkārt izmantots atribūts sistēmas datnē

Cause of error

Paziņojuma datnē vairākkārt nolasīts viens paziņojuma atribūts.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0010

Error message

Sistēmas datnē gaida ':='

Cause of error

Paziņojuma datnē vajadzēja būt :=.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0011

Error message

Sistēmas datnē gaida ')' vai ','

Cause of error

Paziņojuma datnē vajadzēja būt ) vai ,.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0012

Error message

Sistēmas datnē gaida '['

Cause of error

Paziņojuma datnē vajadzēja būt [.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0013

Error message

Sistēmas datnes beigas lasot sarakstu

Cause of error


Error description 210-0014

Error message

Sistēmas datnes beigas lasot masīvu

Cause of error

Nolasot masīvu paziņojuma datnē, sasniegtas datnes beigas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0015

Error message

Sistēmas datnē gaida ']' vai ','

Cause of error

Paziņojuma datnē vajadzēja būt ] vai ,.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0016

Error message

Pārāk garš saraksts sistēmas datnē

Cause of error

Paziņojuma datnē ir saraksts, kurā ir vairāk elementu, nekā tajā paredzēts.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0017

Error message

Pārāk īss saraksts sistēmas datnē

Cause of error

Paziņojuma datnē ir saraksts, kurā ir mazāk elementu, nekā tajā paredzēts.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0018

Error message

Kļūdaini binārie dati sistēmas datnē (virkne)

Cause of error

Radusies kļūda, bināri translējot virkni paziņojumā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0019

Error message

Kļūdaini binārie dati sistēmas datnē

Cause of error

Radusies kļūda, bināri translējot bināro skaitli paziņojumā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-001A

Error message

Kļūdaini binārie dati sistēmas datnē (saraksts)

Cause of error

Radusies kļūda, bināri translējot sarakstu paziņojumā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-001B

Error message

Kļūdaini binārie dati sistēmas datnē (masīvs)

Cause of error

Radusies kļūda, bināri translējot masīvu paziņojumā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-001C

Error message

Kļūdaini binārie dati sistēmas datnē (entītija)

Cause of error

Radusies kļūda, bināri translējot paziņojumu.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-001D

Error message

Sistēmas datnes kļūda

Cause of error

Radusies kļūda, piekļūstot iekšējam saraksta elementam.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-001E

Error message

Nederīgs masīva indekss sistēmas datnē

Cause of error

Piekļūts masīvam ar neatļautu indeksu.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-001F

Error message

Nederīgs Q parametrs sistēmas datnē

Cause of error

Paziņojuma datnē izmantots pārāk liels Q-parametra indekss..

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0020

Error message

Kļūdaini binārie dati sistēmas datnē

Cause of error

Paziņojuma datnē vajadzēja nolasīt bināro skaitli (%, kam seko kombinācija no 0 un 1).

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0021

Error message

Nederīgs atribūta vārds sistēmas datnē

Cause of error

Paziņojumā meklēts nedefinēts atribūta nosaukums.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0022

Error message

Sistēmas datnē nav definēts bāzes tips

Cause of error

Paziņojumā prasīta informācija par bāzes tipiem, kuri nepastāv.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0023

Error message

Sistēmas datnes piekļuves kļūda

Cause of error

Radusies principiāla kļūda, lasot paziņojuma datni.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0024

Error message

Pārāk maz atmiņas

Cause of error

Paziņojuma atmiņas pārvaldīšanā vairs nav vietas.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0025

Error message

Sistēmas kļūda: Pārāk maz atmiņas

Cause of error

Paziņojuma atmiņas pārvaldīšana nesaņem no sistēmas nepieciešamos resursus.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0026

Error message

Sistēmas kļūda: Datņu kartēšana

Cause of error

Paziņojuma atmiņas pārvaldīšana nevarēja izveidot globālos buferus.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0027

Error message

Pieprasīts pārāk liels atmiņas bloks

Cause of error

Pieprasīts pārāks liels globālais paziņojuma buferis.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0028

Error message

Atdots nederīgs atmiņas bloks

Cause of error

Paziņojuma atmiņas pārvaldīšanai atpakaļ nodots nederīgs buferis.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-0029

Error message

Vairākkārt atdots atmiņas bloks

Cause of error

Paziņojuma atmiņas pārvaldīšanai vairākkārt atpakaļ nodots viens buferis.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-002A

Error message

Iztrūkstoša tipu informācija sistēmas datnē

Cause of error

Norādītais paziņojuma tips nav zināms.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-002B

Error message

Nederīgs atribūta indekss sistēmas datnē

Cause of error

Pieprasīta informācija par paziņojuma atribūtu, kas neeksistē.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-002C

Error message

Nederīgs supertipa indekss sistēmas datnē

Cause of error

Pieprasīta informācija par paziņojuma supertipu, kas neeksistē.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-002D

Error message

Neatļauta funkcijas izsaukšana sistēmas datnē

Cause of error

Izsaukta funkcija, kura Q-paziņojumiem nav atļauta.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-002E

Error message

Nederīgi Q paziņojumu dati sistēmas datnē

Cause of error

Radusies kļūda paziņojuma datnē, nolasot Q-paziņojumu.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 210-002F

Error message

Nederīga Q virkne

Cause of error

Q virknei piešķirta pārāk gara virkne.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-0002

Error message

Iekšēja programmat. kļūda

Cause of error

Sistēmas kļūda, norādītais paziņojums satur atribūtu ar nederīgu vērtību

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-0003

Error message

Iekšēja programmat. kļūda

Cause of error

Mēģinājums nolasīt mērīšanas pozīciju vairākas reizes ar to pašu atzīmi

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-0004

Error message

Iekšēja programmat. kļūda

Iekšēja programmat. kļūda

Iekšēja programmat. kļūda

Iekšēja programmat. kļūda

Cause of error

Sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-000A

Error message

Starts nav pabeigts

Cause of error

Pielietojuma startēšana, kurš sevi savstarpēji izslēdz ar kādu citu pielietojumu.
Kļūdas logā ir neapstiprinātas kļūdas.

Error correction

Vispirms beigt pielietojumu
Dzēst kļūdas paziņojumu


Error description 220-000C

Error message

Paziņojumu aktuālajā stāvoklī neapstrādā

Cause of error

Paziņojumu aktuālajā stāvoklī neapstrādā

Error correction

Nav


Error description 220-000E

Error message

Moduļa konfigurācijas kļūda:

Cause of error

Konfigurācijas servera pieprasītais objekts nav atrasts

Error correction

Mainīt konfigurācijas datus
Informējiet klientu apkalpošanas dienestu.


Error description 220-000F

Error message

Kļūda TOOL DEF vai TOOL CALL ciklā

Cause of error

TOOL DEF paziņojumam sekoja nepareizs TOOL CALL paziņojums

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-0010

Error message

Iekšēja programmat. kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-0011

Error message

Starta cikla kļūda

Cause of error

Starta cikls pārtraukts ar kļūdu

Error correction

Novērst kļūdas iemeslu, dzēst kļūdas paziņojumu, sākt ciklu no jauna


Error description 220-0013

Error message

Radusies konfigurācijas kļūda

Cause of error

Kanāla nosaukumam jābūt viennozīmīgam

Error correction

Mainīt konfigurācijas datus


Error description 220-0014

Error message

Nederīgs paziņojums %1

Cause of error

Norādītais paziņojums satur atribūtu ar nederīgu vērtību

Error correction

Tālākas darbības nav nepieciešamas


Error description 220-0015

Error message

Nav pieejas datnei

Cause of error

1) Piekļuve datnei liegta.
2) Datni jau rakstīšanai izmanto cita lietojumprogramma.
3) Kļūda ceļa nosaukumā.
4) Datu nesējs pilns.

Error correction

1) Pārbaudīt datnes piekļuves autorizāciju un nepieciešamības gadījumā atcelt pastāvošu ierakstaizsardzību.
2) Aizvērt datni lietojumprogrammā, kura liedz piekļuvi datnei.
3) Koriģēt norādīto ceļa nosaukumu
4) Izdzēst no datu nesēja nevajadzīgās datnes.


Error description 220-0016

Error message

Datu nesējs pilns

Cause of error

Datu nesējs pilns.

Error correction

Izdzēst no datu nesēja nevajadzīgās datnes.


Error description 220-0017

Error message

Kļūda aizverot datni

Cause of error

Radusies kļūda, aizverot datni.

Error correction

Pārliecināties, ka datni neizmanto kāda cita lietojumprogramma.


Error description 220-0018

Error message

Vispārēja iekšējās komunikācijas kļūda

Cause of error

Radusies kļūda sistēmas iekšējā komunikācijā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-0019

Error message

Nevar atvērt ClientQueue (%1)

Cause of error

Sistēmas iekšējās komunikācijas kļūda.
Nevar piekļūt norādītajai rindai.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-001A

Error message

Rindā '%1' nevar ierakstīt

Cause of error

Sistēmas iekšējās komunikācijas kļūda.
Radusies kļūda, rakstot datus norādītajā rindā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-001B

Error message

Rindu '%1' nevar aizvērt

Cause of error

Sistēmas iekšējās komunikācijas kļūda.
Norādīto rindu nevar aizvērt

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 220-001C

Error message

Nezināma kļūda

Nezināma kļūda

Cause of error

Programmas izpildes laikā radusies nezināma kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 220-001D

Error message

Pārāk maza vērtība %1-%2

Cause of error

- Norādītā vērtība pārsniedz minimālo robežvērtību

Error correction

- Mainīt vērtību
- Pārbaudīt minimālo robežvērtību


Error description 220-001E

Error message

Pārāk liela vērtība %1-%2

Cause of error

- Norādītā vērtība pārsniedz maks. robežvērtību

Error correction

- Mainīt vērtību
- Pārbaudīt maks. robežvērtību


Error description 220-001F

Error message

Vērtība %1 ārpus vērtības robežām

Cause of error

- Norādītā vērtība atrodas ārpus atļautā vērtību intervāla.

Error correction

- Mainīt vērtību
- Pārbaudīt robežvērtības


Error description 220-0020

Error message

Sistēmas kļūda kanāla objektā

Cause of error

Sistēmas kļūda kanāla objektā

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 220-0021

Error message

neatļauta FN14 funkcija

Cause of error

- Apstāšanās kļūda iekšējā ciklā nav atļauta
- Apstāšanās kļūda pēc starta ar programmtaustiņu nav atļauta

Error correction

- Mainīt ciklu, informēt klientu apkalpošanas dienestu un mašīnas ražotāju


Error description 220-0022

Error message

Sistēmas kļūda programmas izpildē:
Iespējams, ka vadības sistēma nav atbilstoš

Cause of error

- Radusies kļūda iekšējā ciklā. Tā rezultātā iekšējie vadības sistēmas dati, iespējams, nav atbilstoši.

Error correction

- Pēc iespējas drīzāk izslēgt un vēlreiz ieslēgt vadības sistēmu, bet līdz tam laikam strādāt ar pastiprinātu uzmanību.
- Informējiet klientu apkalpošanas dienestu.


Error description 220-0023

Error message

Kļūdaina formāta datne

Cause of error

Izlaides ar FN16: F-PRINT (DIN/ISO: D16) sasniedza maks. garumu.

Error correction

Mainīt formāta datni. Ja nepieciešams, izvadīt izlaidi atsevišķi un pabeigt to ar M_CLOSE.


Error description 220-0024

Error message

Funkcija nav pieejama

Cause of error

Vadības sistēmā bez vēstures ieraksta izpildes laikā ir mēģināts izsekot PLC impulsu ar makrosa palīdzību.
Funkcijas izpilde šajā vadības sistēmā nav iespējama.

Error correction

- Mainīt mašīnas konfigurāciju.
- Informēt klientu apkalpošanas dienestu.


Error description 220-0025

Error message

Pretrunīgi dati, izsekojot PLC impulsu

Cause of error

Dati paziņojumā (PLC impulsa izsekošana ar makrosu) ir pretrunīgi.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 220-0026

Error message

Ieraksta pievade: simulētais TOOL CALL kļūdains

Cause of error

- Jūs esat izpildījis ieraksta pievadi, kam jāveic arī TOOL CALL. Tomēr Konfig. objektā CfgSimPosition nav noteiktas nepieciešamās asu pozīcijas pēc instrumenta maiņas.

Error correction

- Noregulējiet iekārtas konfigurāciju - ievadiet piemērotas vērtības Konfig. objektam CfgSimPosition.
- Informējiet iekārtas ražotāju.


Error description 220-0027

Error message

Aprēķinātie sasniedzamās pozīcijas dati ir pretrunīgi

Cause of error

Atkārtoti pievirzoties kontūrai (ieraksta palaide), vadība ir konstatējusi pretrunīgus datus, aprēķinot pievirzīšanās pozīciju.

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 220-0028

Error message

LABI

Cause of error


Error description 220-0029

Error message

NC programma

Cause of error


Error description 220-002A

Error message

NC programma izmainīts!

Cause of error


Error description 220-002B

Error message

Ārējais instruments

Cause of error


Error description 220-002C

Error message

Pārāk mazs atlik. kalp. laiks

Cause of error


Error description 220-002D

Error message

Pārsniegts kalpoš. laiks

Cause of error


Error description 220-002E

Error message

Ir rādiusa atšķirības

Cause of error


Error description 220-002F

Error message

Rādiuss R2 lielāks par rādiusu R

Cause of error


Error description 220-0030

Error message

Instruments nav definēts

Cause of error


Error description 220-0031

Error message

Nav piemērota instrumenta

Cause of error


Error description 220-0032

Error message

Instruments bloķēts

Cause of error


Error description 220-0033

Error message

Brīdinājums: instr. lietošanas datne nav izveidota ar %s!

Cause of error


Error description 220-0034

Error message

Aktuālā kinemātika izmanto deaktivizētu asi!

Cause of error

Aktīvajā kinemātikā tiek izmantota ass, kura patlaban ir deaktivizēta.
Aktivizējot NC programmu vai izpildot 'PLC Strobe', vadības sistēma pārbauda, vai arī ir aktīvas visas aktīvās kinemātikas asis. Asu kustības vairs netiek atļautas.

Error correction

- Aktivizējiet deaktivizētās asis, pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas konfigurāciju.
- Aktivizējiet citu iekārtas kinemātiku, izmantojot NC programmu.
- Izmainiet iekārtas konfigurāciju, aktivizējiet citu iekārtas kinemātiku.


Error description 220-0035

Error message

Kāda no asīm neatrodas nepieciešamajā plānotajā pozīcijā

Cause of error

Jūs mēģinājāt turpināt programmu pēc atkārtotas pievirzīšanās kontūram, pēc NC apstāšanās vai pēc kopas gājiena, kaut arī visas asis neatrodas vēlamajā pozīcijā.
Pēc NC apstāšanās vēlamā pozīcija ir apstāšanās pozīcija.
Pēc kopas gājiena vēlamā pozīcija ir aprēķinātā 'Restore' pozīcija.

Error correction

- Pārbaudiet konfigurāciju, CfgChannelAxes/restoreAxis.
- Informējiet iekārtas ražotāju.


Error description 220-0036

Error message

Nepareizs iekšējā cikla darbības veids

Cause of error

Iekšējais cikls cita procesa ietvaros darbojas kā paredzēts. Tādēļ, iespējams, ir nevienādi vadības iekšējie dati.

Error correction

- Pārtrauciet darbu ar vadības sistēmu un atsāciet no jauna.
- Informējiet klientu apkalpošanas dienestu.


Error description 220-0037

Error message

Pārtraukums, pārslēdzot starp rotēšanas un frēzēšanas režīmu

Cause of error

A cancelation occurred during switchover between turning and milling operation.

Error correction

Run FUNCTION MODE MILL or FUNCTION MODE TURN again for consistency.


Error description 220-0038

Error message

Mašīna nav inicializēta

Cause of error

- Püüdsite valida programmjuhitava režiimi, kuigi seade ei ole pärast võrdluspunktidesse liikumist veel täielikult alglähtestatud.
- Katkestasite alglähtestamise.

Error correction

- Sulgeda kõik avatud turvauksed.
- Vabastada kõik avariiseiskamise nupud,
seejärel vajutada funktsiooninuppu SEADME ALGLÄHTESTAMINE (2. funktsiooninuppude rida)


Error description 220-0039

Error message

Data reset due to reconfiguration of the kinematics

Cause of error

Data were set during a reconfiguration of the kinematics that are independent from the kinematics.
Press the "INTERNAL INFO" soft key for more information.

Error correction

- Delete the error and do an NC start if the reset is OK.
- Cancel if difficulties are expected in program continuation due to the reset.


Error description 220-003A

Error message

Data record already locked

Cause of error

An attempt was made to update the tool life in an locked tool data record.

Error correction

Cancel the lock on the data record (e.g. exit the input with the "EDIT OFF/ON" soft key),
otherwise it can result in data loss at program end when the tool life updated.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Could not complete the cancel system cycle, perhaps because a PLC strobe was not acknowledged.

Error correction

- Shut down and restart the control (shutdown via error window,
MORE FUNCTIONS soft key)
- Inform your machine tool builder. He should take the following measures:
- Correct the error in the cancel cycle or in the OEM cancel macro
- Correct the error in the PLC program


Error description 220-003C

Error message

Faulty configuration

Cause of error

Entry appears twice in the list

Error correction

Check the configuration data and edit them if necessary


Error description 220-003D

Error message

Tool usage time could not be calculated

Cause of error

- An error occurred in finding the application times of the tools.
- Tool usage file is not available or not up to date.

Error correction

- Ensure that the tool usage test has been activated by the configuration.
- Usage file for NC program: simulate the program in the Test Run operating mode. The TNC then automatically creates the tool usage file.
- Usage file for pallet file: simulate the marked program in the Test Run operating mode. The TNC then automatically creates the tool usage file for each simulated program.


Error description 220-003F

Error message

Program cannot be continued. Selection with GOTO necessary.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 220-0040

Error message

File path %1 missing
in CfgConfigDataFiles or in CfgJhConfigDataFiles
%2 has no effect

Cause of error

A file path is missing in the configuration data. See the error text for more information.

Error correction

Enter the missing path in CfgConfigDataFiles or in CfgJhConfigDataFiles


Error description 220-0041

Error message

Programmed variable cannot be applied

Cause of error

You tried to edit a variable (e.g. a Q parameter) even though this is not possible In the current state.
For example, variables of an NC program cannot be edited while the program is running (not stopped).

Error correction

Try again under appropriate conditions.


Error description 221-0004

Error message

Kinemātikas konfigurācijas kļūda:
%1

Cause of error

Nav inicializēts saraksta atribūts

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0005

Error message

Moduļa konfigurācijas kļūda:

Cause of error

Konfigurācijas servera pieprasītais objekts nav atrasts.

Error correction

- Mainīt konfigurācijas datus
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0007

Error message

Radusies konfigurācijas kļūda

Cause of error

Vispārējais kļūdas paziņojums rāda, ka radusies vismaz viena konfigurācijas kļūda

Error correction

- Novērst parādīto konfigurācijas kļūdu
- Vadības sistēma dzēš kļūdas paziņojumu automātiski, ja vairs nerodas konfigurācijas kļūdas.


Error description 221-0008

Error message

Moduļa konfigurācijas kļūda:
%1

Cause of error

- Konfigurācijas servera saņemtais atsevišķais objekts ir nepareizs

Error correction

- Mainīt konfigurācijas datus
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0009

Error message

Moduļa konfigurācijas kļūda:
%1

Cause of error

- Konfigurācijas servera saņemtais skatīšanas objekts ir nepareizs

Error correction

- Mainīt konfigurācijas datus
- Informējiet klientu apkalpošanas dienestu.


Error description 221-000A

Error message

Moduļa konfigurācijas kļūda:
%1

Cause of error

Neatbilstoši konfigurācijas dati

Error correction

- Mainīt konfigurācijas datus
-Informējiet klientu apkalpošanas dienestu.


Error description 221-000B

Error message

Visp. sistēmas kļūda, veicot iekšēju trajekt. aprēķinu

Cause of error

Pretrunīgi dati

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 221-000C

Error message

Nepareizs nosacījums Switch-Statement

Cause of error

Sistēmas kļūda rekonfigurējot

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-000D

Error message

Moduļa konfigurācijas kļūda:
%1

Cause of error

Neinicializēts saraksts konfigurācijas objektā

Error correction

- Mainīt konfigurācijas datus
- Informējiet klientu apkalpošanas dienestu.


Error description 221-000E

Error message

Moduļa konfigurācijas kļūda:
%1

Cause of error

Atribūta saraksta lielums konfigurācijas objektā ir par mazu

Error correction

- Mainīt konfigurācijas datus
- Informējiet klientu apkalpošanas dienestu.


Error description 221-000F

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Atslēgu sarakstā trūkst ass atslēgas

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0010

Error message

Kļūdaina kinemātikas konfigurācija

Cause of error

Kinemātikas konfigurācijas kļūda

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0011

Error message

Kļūdaina kinemātikas konfigurācija

Cause of error

Kinemātikas konfigurācijas kļūda

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0012

Error message

Kļūdaina kinemātikas konfigurācija

Cause of error

Kinemātikas konfigurācijas kļūda

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0013

Error message

Kļūdaina kinemātikas konfigurācija

Cause of error

Kinemātikas konfigurācijas kļūda

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0014

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Trūkstošs atribūts

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0015

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Atribūts ar nepareizu vērtību

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0016

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Nav atbilstošs asu skaits

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0017

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Neatbilstoši atslēgu saraksti kinemātikas modelī

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0018

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Vairākkārt definētas atslēgas atslēgu sarakstā

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0019

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Vienāda atslēga atslēgu sarakstos koordinātu transformācijai ar virzieniem un koordinātu transformācijai ar leņķi.

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-001A

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Nepareizs atslēgu sarakstu indekss

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-001B

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Nepareizs koordinātu transformāciju skaits

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-001C

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Trūkst koordinātu transformācijas matricas

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-001D

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Atslēgas trūkst divos atslēgu sarakstos, lai gan tai vajadzēja būt vienā no sarakstiem

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-001E

Error message

Kinemātikas konfigurācijas kļūda
Funkcija vēl nav izpildīta: %1)

Cause of error

Mēģinājums izmantot neimplementētu funkciju

Error correction

- Mainiet NC programmu


Error description 221-001F

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Koordinātu sistēma definēta divos dažādos veidos

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0020

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

- Trūkst koordinātu sistēmas definīcijas ar leņķa norādi
- parasti tam par iemeslu ir nepareizas atslēgas norāde ar virzieniem definētā koordinātu transformācijā

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0021

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Nepareiza atslēga atslēgu sarakstā

Error correction

- Mainīt kinemātikas konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0022

Error message

Ģeometrijas ķēdes rekonfigurācijas sistēmas kļūda:
%1

Cause of error

Sistēmas kļūda rekonfigurējot

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 221-0023

Error message

Kļūdaini Lookahead trajektorijas parametri:
%1

Cause of error

Kļūdaini Lookahead trajektorijas parametri:

Error correction

- Mainīt konfigurāciju


Error description 221-0024

Error message

Nav uzstādīts ass paātrinājums

Cause of error

Nav uzstādīts ass paātrinājums

Error correction

Mainīt konfigurāciju


Error description 221-0025

Error message

Nederīga maks.padeves Override

Cause of error

Nederīga maksimālās padeves Override

Error correction

Mainīt konfigurāciju


Error description 221-0026

Error message

Kļūda vispārējā parametru konfigurācijā:
%1

Cause of error

Kļūda vispārējā parametru konfigurācijā

Error correction

- Mainīt/papildināt parametru konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0027

Error message

Kļūdaina kinemātikas konfigurācija
%1

Cause of error

Konfigurēta programmējama ass, kas ir speciāla ass, nekonfigurējot piešķirtu fizikālu asi (šai asij trūkst axisIdent vai log. Achsnr.).

Error correction

- Mainīt/papildināt parametru konfigurāciju
- Informējiet klientu apkalpošanas dienestu.


Error description 221-0028

Error message

Nelietojama atribūta informācija %1

Cause of error

Nelietojama vai nederīga atribūta informācija

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 221-0029

Error message

Pārāk maza vērtība %1-%2

Cause of error

Programmētā vai konfigurētā vērtība par mazu

Error correction

- Mainīt konfigurāciju
- Mainīt programmu


Error description 221-002A

Error message

Pārāk liela vērtība %1-%2

Cause of error

Programmētā vai konfigurētā vērtība par lielu

Error correction

- Mainīt konfigurāciju
- Mainīt programmu


Error description 221-002B

Error message

Tabulā %2 nav ailes %1 SQL apraksta

Cause of error

SQL serveris neuzrāda nekādu ailes aprakstu norādītajai SQL tabulas ailei.
Iespējams, attiecīgā tabula neeksistē, ir sintaktiski kļūdaina vai SQL serveris to nevar atvērt cita iemesla dēļ, vai arī tabula nesatur aili ar norādīto nosaukumu.

Error correction

Pārliecināties, ka attiecīgā tabula eksistē un tajā ir attiecīgā aile. Pēc tam atkārtoti startēt vadības sistēmu.
Interpretatoram nepieciešams ailes apraksts
- visām tabulas ailēm, kurām ir konfigurēta sasaiste (ar CfgSqlProperties, CfgTableBinding un CfgColumnBinding).
- visām dažu pamata SQL tabulu ailēm, kuras
nepieciešamas korektai sistēmas funkcionēšanai.
(piem., instrumentu tabula).


Error description 221-002C

Error message

Ailes %1 SQL apraksts
tabulā %2 neatbilst sasaistei

Cause of error

SQL servera uzrādītajam norādītās SQL tabulas ailes aprakstam nav pareizais formāts sasaistei, kura šai ailei ir konfigurēta, vai tabulas ailei ir formāts, kuru neatpazīst interpretators.

Error correction

Pārliecināties, ka ailes apraksts ir pareizs.


Error description 221-002D

Error message

CfgTableBinding neatbilst atslēgai %1

Cause of error

CfgTableBinding sarakstā ierakstīta atslēga CfgColumnBinding, kas neeksistē.

Error correction

Papildināt trūkstošo CfgColumnBinding vai izdzēst ievadi no CfgTableBinding.


Error description 221-002E

Error message

Kļūdaina ailes %1 SQL sasaiste

Cause of error

Norādītajai ailei konfigurēta kļūdaina sasaiste (CfgColumnBinding).

Error correction

Koriģēt CfgColumnBinding: Var konfigurēt sasaistes pie Q parametra (ID=0, NR0 līdz 999) un sasaistes pie sistēmas datiem, kurus pārvalda interpretatorā.


Error description 221-002F

Error message

Saistītās SQL piekļuves interpretatora konfigurācija
nav atbilstoša

Cause of error

Neatbilstoši konfigurācijas dati, ar kuriem noteikts, kā interpretators sasaistīti piekļūst SQL tabulām. (šie konfigurācijas dati ir pieejami tikai HEIDENHAIN)

Error correction

Pareizi iestatīt konfigurācijas datus:
- CfgChannelSysData attiecīgajam kanālam norādītajām tabulām (id50Table utt.) ir jāeksistē
- Ailēm (id50Columns utt.) jāeksistē entītijai CfgSysDataTable ar attiecīgo atslēgu
- Katrai ievadei entītijas atribūtā columns CfgSysDataTable jāeksistē entītijai CfgSysDataColumn ar attiecīgo atslēgu


Error description 221-0031

Error message

Nav norādīts iekārtas rāmis

Cause of error

Kinemātika aptver vienu plakni (CfgCMOPlane) un apaļās asis.
Šajā kinemātikā ir jānorāda iekārtas rāmja stāvoklis.

Error correction

Norādiet iekārtas rāmja stāvokli (parametrā CfgKinAnchor).
Izmantojiet tikai plaknes starp iekārtas rāmi un apaļo asi instrumenta pusē.
Izmantojiet tikai plaknes starp iekārtas rāmi un pirmo apaļo asi iekārtas galda pusē.


Error description 221-0032

Error message

Kinematics configuration faulty

Cause of error

Physical axis cannot be assigned to any programmable axis

Error correction

- Change the configuration (CfgProgAxis, CfgAxis)
- Inform your service agency


Error description 221-0033

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

The M3D file could not be opened.

Error correction

Check the path to the file in the machine configuration and correct it if necessary.


Error description 221-0034

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file is corrupt or is not a valid M3D file.

Error correction

- Check the path and correct it if necessary
- Reload the M3D file


Error description 221-0035

Error message

STL model does not fulfill the quality requirements

Cause of error

STL model %1 does not fulfill the quality requirements.

Error correction

Use an STL model that fulfills the quality requirements.
The following requirements are placed on STL models:
- All size values in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles
Refer to the additional information in the Technical Manual.


Error description 221-0036

Error message

Kinematic temperature compensation incorrectly configured

Cause of error

Parameters in the machine configuration were entered incorrectly:
Within the config object CfgKinSimpleTrans, both machine parameters realtimeComp and temperatureComp are set. This is not allowed. Only one of the two parameters can be set.

Error correction

Correct the machine configuration:
Delete either the parameter realtimeComp or temperatureComp.


Error description 221-0037

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Faulty kinematics configuration
Active kinematics %1 contains an invalid insertion point.

Cause of error

The given kinematic model contains at least one invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket)

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the CfgKinSimpleAxis or CfgKinAnchor types are located between the tool (i.e. the upper end of the kinematic chain) and the insertion point for the tool carrier.


Error description 221-0071

Error message

No facing slide axis available in the kinematic model

Cause of error

The kinematics do not include a facing slide axis.

Error correction

- Change the kinematic configuration
- Inform your service agency


Error description 221-0072

Error message

Spindle or facing slide in faulty in the kinematic model

Cause of error

The spindle is not correctly configured in the kinematics:
- In the kinematics configuration, the spindle is not located directly next to the facing slide
- The kinematics do not include spindle

Error correction

- Inform your service agency
- Adapt the kinematic configuration


Error description 221-0073

Error message

Datum of facing slide axis is incorrect

Cause of error

The datum of the facing slide is not on the spindle axis.

Error correction

- Check the kinematic configuration and adapt it if necessary.
- Inform your service agency.


Error description 221-0074

Error message

Faulty kinematics configuration

Cause of error

Active kinematics contains an invalid insertion point for a fixture (entry under CfgKinFixSocket).
The invalid entry is shown in the additional information of the error message.

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinFixSocket type.
Ensure that no objects of the type CfgKinSimpleAxis or CfgKinAnchor are located between the machine table (i.e. the bottom end of the kinematics chain) and the insertion point for the fixture.


Error description 221-0075

Error message

Faulty kinematics configuration

Cause of error

Active kinematics contains an invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket).
The invalid entry is shown in the additional information of the error message.

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the type CfgKinSimpleAxis or CfgKinAnchor are located between the tool (i.e. the top end of the kinematics chain) and the insertion point for the tool carrier.


Error description 230-0001

Error message

Neeksistē ass %3 parametru ieraksts %2

Cause of error

Izvēlēts ass parametru ieraksts, kas iepriekš nebija definēts.

Error correction

Izveidot konfigurācijas datos citu šīs ass parametru sarakstu, vai izvēlēties šai asij citu parametru ierakstu


Error description 230-0002

Error message

Pārāk liels ass loģiskais numurs %2

Cause of error

Vadība atbalsta noteikto maksimālo asu skaitu. Konfigurēts vairāk asu, nekā atļauts.

Error correction

Konfigurēt mazāk asu


Error description 230-0003

Error message

Konfigurētas par daudz analogas asis (vairāk kā 2)

Cause of error

Vadības sistēma atbalsta noteiktu maksimālo analogo asu skaitu.
Konfigurēts vairāk asu nekā atļauts.

Error correction

Konfigurēt mazāk analogo asu


Error description 230-0004

Error message

Aktivizēto asu skaits pārsniedz SIK aktivizēto asu skaitu

Cause of error

Ar ass iespējām SIK tiek noteikts, cik asis vienlaicīgi drīkst būt aktīvas. Jūs ar iekārtas konfigurāciju vai PLC programmu esat aktivējis vairāk asis, nekā atļauts SIK asu iespējās.
Ir iespējams dzēst šo kļūmes paziņojumu. Ja pēc atkārtotas piedziņu ieslēgšanas konfigurētais asu skaits joprojām ir pārāk liels, kļūmes paziņojums parādās atkal.

Error correction

- Pārbaudiet iekārtas konfigurāciju vai PLC programmu.
- Ja nepieciešamas vairāk asis: Atslēgas skaitli papildus asu pieslēgšanai iespējams saņemt no HEIDENHAIN.


Error description 230-0005

Error message

Ā‏rēja avārijas apturēšana

Ā‏rēja avārijas apturēšana

Cause of error

- PLC ieeja "Vadības sistēma darba gatavībā" nav aktīva.
- Manuāli vai ar vadības sistēmu ir pārtraukta avārijas izslēgšanās ķēde.

Error correction

- Atbloķēt avārijas slēdzi, ieslēgt vadības spriegumu, apstiprināt kļūdas paziņojumu.
- Pārbaudīt avārijas izslēgšanās ķēdi (avārijas slēdzis, ass gala slēdzis, vadi utt.).


Error description 230-0006

Error message

Pārbaudiet vārpstas (%2) griešanās virziena parametrus!

Cause of error

Veicot izmaiņas parametra signCorrNominalVal aprēķinā, automātiski ir mainījusies parametra signCorrActualVal vērtība.

Error correction

Lūdzu, pārbaudiet, vai M3 un M19 vārpsta griežas pareizajā virzienā.
Vajadzības gadījumā pareizo griešanās virzienu iestatiet ar parametriem CfgAxisHardware > signCorrNominalVal vai CfgAxisHardware > signCorrActualVal saskaņā ar norādēm tehniskajā rokasgrāmatā.


Error description 230-0007

Error message

Pārāk liels kanāla numurs %2

Cause of error

Vadība atbalsta noteikto maksimālo kanālu skaitu. Konfigurēts vairāk kanālu nekā atļauts.

Error correction

Konfigurēt mazāk kanālu


Error description 230-0008

Error message

CC vairs neatbild

Cause of error

Kļūdainas reakcijas dēļ atslēgts apgriezienu skaita un strāvas regulators

Error correction

Pārbaudīt asu elektroinstalāciju


Error description 230-0009

Error message

IPO pārsniedz cikla laiku

Cause of error

Vadības ķēde pārsniedz maks. atļauto takts laiku.

Error correction

Parametrā System->MachineHardware->ipoCycle palielināt maks. atļauto takts laiku.


Error description 230-000A

Error message

Ass pārslēgta %2 neaktīva

Cause of error

Vajag piešķirt kā "inaktiv" konfigurētu asi

Error correction

Pārslēgt asi parametrā Axes->PhysicalAxes->????->axisMode uz "aktiv"
"????" apzīmē aktuālo ass nosaukumu


Error description 230-000B

Error message

Šī nav programmat. eksporta versija

Cause of error

Šī nav programmat. eksporta versija

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-000C

Error message

Parametru %2 pārsūta tikai pēc vadības sistēmas restarta

Cause of error

Parametru šai asij nevar pārņemt bez vadības sistēmas atiestatīšanas.

Error correction

Vēlreiz sāknēt vadības sistēmu


Error description 230-000D

Error message

Ipo-Trace palaista

Cause of error

Ipo-Trace startēts (Info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Ipo-Trace apstādināts (Info)


Error description 230-000F

Error message

Piedziņa atslēgta neatļautā veidā %2

Cause of error

Piedziņa izslēgta bez PLC izsaukuma.


Error description 230-0010

Error message

IPO norit simulācijas režīmā

Cause of error

IPO runs in simulation mode (informācija)


Error description 230-0011

Error message

Šī nav autorizēta programmatūras versija

Cause of error

Instalēta nepareiza programmatūra

Error correction

Informēt klientu apkalpošanas dienestu


Error description 230-0012

Error message

SYS nodalījuma brīvā vieta atmiņā ir tikai %1 KB

Cause of error

SYS nodalījuma atmiņas ietilpība gandrīz beigusies.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 230-0013

Error message

SYS nodalījuma brīvā vieta atmiņā ir tikai %1 KB

Cause of error

SYS nodalījuma atmiņas ietilpība gandrīz beigusies.
Servisa informācijas trasēšana apstādināta.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 230-0014

Error message

Parametru ieraksta pārslēgšana asij %2 šādā stāvoklī nav atļauta

Cause of error

Pieprasīta parametru ieraksta pārslēgšana neatļautā NC stāvoklī.

Error correction

Pārbaudīt PLC programmu


Error description 230-0015

Error message

Neveiksmīga skaitītāja detaļu inicializācija (G50)

Cause of error

Nevarēja nolasīt prasītos skaitītāju komponenta (G50) konfigurācijas datus no datnes %SYS%\config\CfgG50Init.cfg.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 230-0016

Error message

Nepareiza aparatūras konfigurācija

Cause of error

Ievietoti divi SPI moduļi ar dažādām versijām.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 230-0017

Error message

Neizdevās piekļūt internajam ārējam aprīkojumam

Cause of error

Pieslēdzoties iekšējai perifērijai tika izraisīta noildze

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-0018

Error message

Ass %2 stāvokļa vai apgriezienu skaita regulators vēl ir aktīvi

Cause of error

Lai aktivizētu att. deaktivizētu asis, iepriekš jāizslēdz attiecīgās ass (-u) stāvokļa, apgriezienu un strāvas regulators.

Error correction

- Pārbaudiet PLC programmu


Error description 230-0019

Error message

Viena parametra izmainīšanai nepieciešama NC apstādināšana

Cause of error

Rekonfigurējot vai pārslēdzot parametra ierakstus, tika mainīts parametrs, kas paredz NC-STOP.

Error correction

- Pārbaudiet PLC programmu


Error description 230-001A

Error message

Parametra izmainīšanai nepieciešama piedziņas izslēgšana (ass %2)

Cause of error

Rekonfigurējot vai pārslēdzot parametra ierakstus, tika mainīts parametrs, kas paredz dzinēja izslēgšanu.

Error correction

- Pārbaudiet PLC programmu


Error description 230-001B

Error message

Param.izmainīšanai nepieciešama piedziņas deaktivizēšana (ass %2)

Cause of error

Rekonfigurējot vai pārslēdzot parametra ierakstus, tika mainīts parametrs, kas paredz dzinēja deaktivizēšanu.
Uzmanību: mainītais parametrs att. parametra ieraksts nevarēja tikt pārņemts.

Error correction

- Pārbaudiet PLC programmu


Error description 230-001C

Error message

Pārtraukuma cikls lielāks par 3 ms

Cause of error

Regulatora pārtraucēja cikla laiks pārsniedz maksimālo pieļaujamo pielaidi 3 ms. Iespējamais iemesls ir datora vienības MC aparatūras bojājums.

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 230-001D

Error message

Ass %2 vadības ķēde tika atvērta

Cause of error

Ass optimizēšanai (piem., ar TNCopt) tika atvērta stāvokļa regulatora shēma.


Error description 230-001E

Error message

Laika pārsniegums ass %2 darbības uzsākšanā

Cause of error

Iespējamais iemesls: nav savienojuma ar datora ekspluatācijas uzsākšanas programmatūru TNCopt.

Error correction

- Pārbaudiet savienojumu ar TNCopt (vai strāvas kabelis ir pieslēgts? Vai ir pareizi saskarnes iestatījumi?)
- TNCopt manuāla sākšana


Error description 230-001F

Error message

Pārsniegtas ass %2 maksimālās virzīšanas diapazona robežas

Cause of error

Ar atvērtu regulatora shēmu TNCopt norādītās pārbīdes zonas robežas tika pārsniegtas.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 230-0020

Error message

Iekšējo paziņojumu nevarēja nosūtīt

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 230-0021

Error message

Nevar aktivizēt %2 asi

Cause of error

Ar CfgAxis-axisHw konfigurētā vērtība aizliedz šīs ass aktivizēšanas pavēli.

Error correction

- Pārbaudiet iekārtas konfigurāciju un PLC programmu


Error description 230-0022

Error message

Viena vai vairākas kanāla (%2) asis ir deaktivizētas

Cause of error

Jūs esat izvēlējies iekārtas kinemātiku, kurā ir deaktivizētas asis. NC sāknēšanas laikā vadības sistēma pārbauda, vai ir aktīvas arī visas izvēlētās kinemātikas asis.

Error correction

- Pārbaudiet iekārtas konfigurāciju un PLC programmu.
- Aktivizējiet deaktivizētās asis.
- Izvēlieties iekārtas kinemātiku, kurā nav deaktivizētu asu.


Error description 230-0023

Error message

Aktivizēšanas stāvokļa izmainīšana asij %2 nav atļauta

Cause of error

A change was requested of the activation status of an axis (activate/deactivate) in an illegal status of the NC.

Error correction

- Check the PLC program and correct if necessary.


Error description 230-0024

Error message

SPI analogais modulis uz CC%2 netika atpazīts

Cause of error

An analog axis was configured on a CC, but no SPI analog module was detected there.

Error correction

Check the configuration. If necessary, inform your service agency.


Error description 230-0025

Error message

Ass %2 pozīcija saglabāta

Cause of error

Šīs ass pozīcija ir jāsaglabā (jāapstādina), kamēr ir slēgts regulējošais kontūrs
vai šīs ass regulējošais kontūrs ir jānoslēdz, kamēr ir saglabāta pozīcija.

Error correction

Pārbaudiet PLC programmu, nepieciešamības gadījumā informējiet klientu apkalpošanas dienestu.


Error description 230-0026

Error message

Ierīce ir pārslogota

Cause of error

Vadības komponente ziņo par temperatūras problēmu
- Pārāk augsta temperatūra
- Pārāk zema temperatūra
- Ventilatora defekts

Error correction

- Ņemiet vērā turpmākos paziņojumus
- Ar HSCI diagnostiku noskaidrojiet, kura iekārta ziņo par kļūdu (bits REQ.SS2 lokālajā S statusā)
- Pārbaudiet attiecīgās iekārtas temperatūru un (ja uzstādīts) ventilatoru


Error description 230-0027

Error message

Ir konfigurēts lielāks vārpstu skaits nekā atļauts

Cause of error

Jūs esat nokonfigurējis vairāk vārpstu, nekā vadībai ir atļauts izmantot.

Error correction

- Iekārtas konfigurācijas pārbaude un nepieciešamības gadījumā - korekcija.
Parametrs: System / CfgAxes / spindleIndices.


Error description 230-0029

Error message

IPO cikla laiks ir pārsniedzis pieļaujamo robežu (%2 us)

Cause of error

Regulatora pārtraukuma cikla laiks pārsniedz iekšējā parametrā maxlpoTime noteikto slieksni.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 230-002A

Error message

Vārpstas (%2) fakt. un nomin. apgr. sk. starpība pārāk liela

Cause of error

Atšķirība starp faktisko un nominālo apgriezienu skaitu pārsniedz pieļaujamo pielaidi.

Error correction

- Pārbaudiet parametru „CfgSpindle/absSpeedTolerance” un „CfgSpindle/relSpeedTolerance”.
- Pārbaudiet, vai faktiskais un nominālais apgriezienu skaits ir ar vienādu zīmi.


Error description 230-002B

Error message

distPerMotorTurnF ievadītā formula nav derīga

Cause of error

Jūs esat mašīnas parametrā „distPerMotorTurnF” ievadījis formulu, kurā ir nederīgas zīmes.

Error correction

- Pārbaudiet un koriģējiet ievades vērtību parametrā „distPerMotorTurnF”.


Error description 230-002C

Error message

Datne „PLC:/ccfiles” ir jāizdzēš

Cause of error

Datne „PLC:/ccfiles” ir pieejama, bet tā kā saraksts ir nepieciešams NC programmatūrai CC datiem.

Error correction

Dzēsiet datni „PLC:/ccfiles” un pēc tam restartējiet vadības sistēmu.


Error description 230-002D

Error message

Nav atļauts deaktivizēt aktīvu skenēšanas sistēmu (TS vai TT)

Cause of error

PLC programma mēģināja deaktivizēt NC aktivizētu skenēšanas sistēmu, vai arī NC mēģināja deaktivizēt PLC aktivizētu skenēšanas sistēmu.

Error correction

Pārbaudiet NC programmu un/vai PLC programmu.


Error description 230-002E

Error message

Neveiksmīga skaitītāja bloka (G127) inicializācija.

Cause of error

Bojāta aparatūra

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 230-002F

Error message

The control is still in its factory default setting

Cause of error

The parameter CfgMachineSimul/simMode is still set to the value "Delivery". The drives cannot be switched on in this mode.

Error correction

- Set parameter CfgMachineSimul/simMode to the value "FullOperation". First the parameters of the axes must be assigned with realistic values.


Error description 230-0030

Error message

Mērierīces kļūda, ass %2

Cause of error

Šīs ass mērierīce ziņo par kļūdu.
Iespējamās kļūdas (mērierīces statuss):
Bits 2 = 1: Nebija iespējams noteikt pozīciju
Bits 3 = 1: CRC kļūda Endat 2.2 pārraidīšanas laikā
Bits 4 = 1: Nenotika Endat 2.2 pozīcijas noteikšana
Bits 5 = 1: Endat 2.2 trauksme 1
Bits 6 = 1: Endat 2.2 trauksme 2
Bits 7 = 1: Laika pārsniegums Endat 2.2 pārraidīšanas laikā

Error correction

Pārbaudiet pieslēgto mērierīci


Error description 230-0031

Error message

RTC: Axis %2 exceeds the max. permissible velocity

Cause of error

The maximum permissible value was exceeded during the real-time coupling (RTC).

Error correction

Allow a greater share of CfgFeedLimits/maxFeed in CfgRtCoupling/maxFeed, or change the function in CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Axis %2 exceeds the max. permissible acceleration

Cause of error

The real-time coupling function (RTC) causes a violation of the maximum permissible acceleration.

Error correction

Allow a greater share of CfgFeedLimits/maxAcceleration in CfgRtCoupling/maxAcc, or change the function in CfgRtCoupling/function


Error description 230-0033

Error message

RTC: Axis %2 exceeds the max. permissible end positions

Cause of error

The real-time coupling function (RTC) causes a violation of the maximum permissible working space.

Error correction

Adjust the setting in CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Axis %2 causes a run-time error

Cause of error

The configured function for Real-Time Coupling (RTC) causes a run-time error (e.g. root(-1)).

Error correction

- Check the function in the machine parameter CfgRTCoupling/function and adapt it if required
- Inform your service agency


Error description 230-0034

Error message

The formula in limitAccSpeedCtrlF is faulty

Cause of error

In the machine parameter "distPerMotorTurnF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "distPerMotorTurnF" and correct it


Error description 230-0035

Error message

The formula in limitDecSpeedCtrlF is faulty

Cause of error

In the machine parameter "limitDecSpeedCtrlF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "limitDecSpeedCtrlF" and correct it


Error description 230-0036

Error message

Voltage drop on controller unit

Cause of error

The power supplies on a device in the HSCI line are outside of the specified range.
The HSCI bus diagnosis indicates which HSCI component triggered the error. Possible devices:
- MC main computer
- PL inputs/outputs
- MB machine operating panel
- Other CC in the HSCI line
Possible causes:
- Insufficient power supply to the devices
- Short circuit in the power supply
- Short circuit in PL inputs and outputs

Error correction

- Check the supply voltage in the connected devices
Check the wiring for possible short circuits (e.g. PLC inputs or outputs).
- If required, exchange the defective hardware
- Inform your service agency


Error description 230-0037

Error message

Impermissibly large position nominal value in axis %2

Cause of error

- Internal software error
- Faulty nominal value jump detected

Error correction

- Save the service files
- Inform your service agency


Error description 230-003A

Error message

Measuring cycle started without a touch probe

Cause of error

- Touch probe cycle started for measurement without inserted touch probe

Error correction

- Check the NC program
- Insert the touch probe
- Inform your service agency


Error description 230-003B

Error message

Parameter checking: %2 warnings issued

Cause of error

- Current configuration of the machine has discrepancies

Error correction

- Check the inspection results in PLC:\service\ParamCheck.txt
- Correct any discrepancies
- Inform your service agency


Error description 230-003D

Error message

Two-fold positioning was requested for axis %2

Cause of error

- Double positioning started for an axis
- The axis is to be moved both by the PLC as well as the NC

Error correction

- Check the PLC program and correct it if necessary
- Inform your service agency


Error description 230-003F

Error message

Position encoder input reserved by FS (axis %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Position encoder input reserved

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO cycle time has exceeded the permissible threshold (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

The touch probe monitor is deactivated for %2 seconds

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Error in reference point acquisition in axis %2

Cause of error

An error occurred during determination of the EnDat switch-on position

Error correction

Inform your service agency


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Error in CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0048

Error message

The axis (%2) cannot be traversed additionally

Cause of error

Due to the active kinematics model, this axis cannot be traversed additionally.
Possible causes:
- Basic rotation activated
- TCPM activated
- Machine with oblique axis

Error correction

Deactivate basic rotation
Deactivate TCPM


Error description 230-0049

Error message

Timeout during job acknowledgment

Cause of error

The module that assigned commands to the CC (UVR commands) can't be reached.

Error correction

Inform your service agency


Error description 230-0064

Error message

Ass %2 kanālā %3 vēl nav konfigurēta

Cause of error

Vajag izvirzīt sistēmā nezināmu asi

Error correction

Pārbaudīt NC programmu, nepieciešamības gadījumā konfigurēt asis


Error description 230-0065

Error message

Nav pieejama slīpēšanai specifiska funkcija

Cause of error

Slīpēšanas funkcijas nav aktivizētas

Error correction

Pārbaudīt NC programmu, nepieciešamības gadījumā konfigurēt slīpēšanas asi


Error description 230-0066

Error message

Slīpēšanas funkciju iekšējā kļūda

Cause of error

Iekšējā kļūda svārstību un pielikšanas slīpēšanas ģeneratoros

Error correction

Informēt klientu apkalpošanas dienestu


Error description 230-0067

Error message

Slīpēšanas komanda šādā stāvoklī nav atļauta

Cause of error

Pavēle aktuālajā slīpēš. ģeneratoru stāvoklī nav atļauta

Error correction

- Pārbaudīt slīpēš. pavēļu norisi.
- Ja nepieciešams, informēt klientu apkalpošanas dienestu.


Error description 230-006C

Error message

%2 skenēš. adata izvirzīta ārpus skenēš. procesa

Cause of error

Izslēgta skenēšanas sistēma, lai gan mērīšanas process vēl nebija palaists

Error correction

Pārbaudīt NC programmu vai darba telpu


Error description 230-006D

Error message

%2 kustības laikā nav ass polinoma

Cause of error

Laika noteikšanas problēma sadarbībā starp interpolatoru un LookAhead

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-006E

Error message

%2 parametrs CfgLiftOff off

Cause of error

Parametrā NcChannel->????->CfgLiftOff->on ir izslēgta pacelšana Nc pārtraukšanas laikā. Tomēr to nepieciešams aktivizēt NC programmā. "????" apzīmē aktuālo kanāla nosaukumu.

Error correction

Pārbaudīt NC programmu vai aktivizēt CfgLiftOff


Error description 230-006F

Error message

%2 distances CfgLiftOff != parametrs

Cause of error

NC programmā ieprogrammētais pacelšanas augstums pie NC pārtraukšanas ir lielāks nekā parametrā NcChannel->????->CfgLiftOff->distance ievadītais. "????" apzīmē aktuālo kanāla nosaukumu.

Error correction

Mainīt Liftoff distanci NC programmā


Error description 230-0070

Error message

Paredzēts interpolēt pārāk daudz asis

Cause of error

Pārsniegts maksimālais asu skaits, ar kurām vienlaicīgi rīkoties.
(Eksporta versijā atļautas maks. 4 asis)

Error correction

Pārbaudīt NC programmu


Error description 230-0071

Error message

Vārpstai vēl nav veikts atsauces gājiens

Cause of error

Jāpozicionē nereferencēta vārpsta.

Error correction

- Pārbaudīt NC programmu
- Referencēt vārpstu


Error description 230-0072

Error message

Kanāla sinhronizāc. laikā piešķirts par daudz iezīmju kanālā %2

Cause of error

Kanālu sinhronizācijā dotas pārāk daudzas iezīmes

Error correction

- Pārbaudīt NC programmu


Error description 230-0073

Error message

Kļūdaina sinhronizācija atbilstoši koordinātēm kanālā %2

Cause of error

Kanāls, uz kuru jāgaida ar koordinātu sinhronizāciju, jau pārbraucis pāri nākamajai sinhronizācijas atzīmei, t.i., sinhronizācija ir kļūdaina.

Error correction

- Pārbaudīt NC programmu


Error description 230-0074

Error message

Vītne ar nepareizu vārpstu

Cause of error

Jāurbj/jāgriež vītni ar vārpstu, kura šobrīd nepieder pie šī kanāla.

Error correction

- Pārbaudīt NC programmu


Error description 230-0075

Error message

Šī funkcija atļauta tikai Modulo asīm (ass %2)

Cause of error

Modulo robežās var ievilkt tikai vienu Modulo asi

Error correction

Pārbaudīt NC programmu,
pārbaudīt parametru CfgAxis->moduloDistance


Error description 230-0076

Error message

Ass kustības kanālā %2 nav atļautas

Cause of error

Programma nav startēta ar NC starta taustiņu, tādēļ ass kustības nav atļautas.
Pārbaudīt pēdējā ieprogrammētā cikla konfigurāciju

Error correction

- Pārbaudīt NC programmu


Error description 230-0077

Error message

Neatļauts lēciens ass ceļa profilos

Cause of error

Ass faktiskā pozīcija nesaskan ar ģeometrijas aprēķināto nom. noklusējumu.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 230-0078

Error message

Nav iespējama vārpstas sinhronizēšana!

Cause of error

Nepietiek ar vārpstu sinhronizācijai ieprogrammēto pieejas garumu.

Error correction

- Palielināt pieejas garumu vai samazināt vārpstas apgriezienu skaitu.


Error description 230-0079

Error message

Vītnes sākumā/beigās vārpsta nav sinhronizēta!

Cause of error

Nepietiek vārpstu de-/sinhronizācijai ieprogrammētā pieejas / pārejas laika.
Tādējādi sākumā/beigās vītne neatbilst ieprogrammētajam kāpumam!

Error correction

- Palielināt pieejas / pārejas laiku vai samazināt vārpstas apgriezienu skaitu.


Error description 230-007A

Error message

Viena vai vairākas asis kanālā %2 nesasniedz standarta logu

Cause of error

Programmas sākumā un pie precīzas apstāšanās visām asīm jābūt standarta logā.
Viena vai vairākas šī kanāla asis neizpilda šo nosacījumu.

Error correction

Pārbaudīt parametrus CfgControllerTol->posTolerance un CfgControllerTol->timePosOK. Pielāgot parametrus mašīnas parametriem.


Error description 230-007B

Error message

Viena vai vairākas asis kanālā %2 vēl saņems komandas no PLC

Cause of error

NC STOP gadījumā PLC ir jāpārtrauc visi šī kanāla asu PLC pozicionēšanas procesi. Šim nolūkam tās rīcībā ir maksimāli 10 sekundes. Šis laiks ir pārsniegts.

Error correction

Pārbaudīt PLC programmu.


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Vītņgriešana pārtraukta ar NC STOP

Cause of error

Kanālā %2 vītņgriešanas laikā ir nospiests NC STOP.

Error correction

restartēt NC programmu.


Error description 230-007E

Error message

Asij %2 kanālā %3 vēl nav noteikts atsauces punkts

Cause of error

Vienai no aktīvās kinemātikas asīm nav noteikts atsauces punkts.

Error correction

Nosakiet asij atsauces punktu un restartējiet NC programmu.


Error description 230-007F

Error message

Izbīdīšana no vītnes pabeigta

Cause of error

Brīvkustība no vītnes ir pabeigta.

Error correction

NC programma nevar turpināt darbību; ja nepieciešams, restartējiet programmu.


Error description 230-0080

Error message

Palīgasis NC kanālā nav atļautas

Cause of error

NC kanāla kinemātikai jāpiesaista brīvas palīgasis (piemēram, no UMC 11x). Tas nav atļauts.

Error correction

Iekārtas konfigurācijas pārbaude un nepieciešamības gadījumā korekcija


Error description 230-0081

Error message

Notiek lauka leņķa noteikšana

Cause of error


Error description 230-0082

Error message

Skenēšanas sistēmu nav iespējams izslēgt

Cause of error

Vadības sistēma mēģināja izslēgt skenēšanas sistēmu, tomēr noteiktajā laikā tā nereaģē.

Error correction

- Pārbaudiet signāla līniju.
- Pārbaudiet raidītāja/uztvērēja ierīci un nepieciešamības gadījumā notīriet.


Error description 230-0083

Error message

“MoveAfterRef” is not possible with active protection zone

Cause of error

- A protection zone was defined for a modulo axis.
- A configured movement is not possible after the reference run.

Error correction

- Check the axis position
- After the reference run, delete the movement in the configuration
- Inform your service agency


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Coupling for inactive axes not possible (axis %2)

Cause of error

A coupling for a deactivated axis was supposed to be closed. This is not possible.

Error correction

Check the PLC program or configuration.
Inform your service agency.


Error description 230-00C8

Error message

Asij %2 nav konfigurācijas

Cause of error

Vēlamajam asu sajūgam nav pieejama konfigurācija.

Error correction

CfgAxisCoupling jāievada vēlamais sajūgs (pozīcijas vai momentu sajūgs) atbilstošajai sekotājasij.


Error description 230-00C9

Error message

Ass %2 jau ir galvenā ass

Cause of error

Vēlamajam asu sajūgam sekotājass ir kā vedējass.

Error correction

Sajūgs var tikt noteikts tikai tām asīm, kuras jau nav kāda cita sajūga vedēj- vai sekotājasis.


Error description 230-00CA

Error message

Ass %2 jau ir sekotājass

Cause of error

Vēlamajam asu sajūgam sekotājass jau ir sekotājass.

Error correction

Sajūgs var tikt noteikts tikai tām asīm, kuras jau nav kāda cita sajūga vedēj- vai sekotājasis.


Error description 230-00CB

Error message

Nav aktīva savienojuma (ass %2)

Cause of error

Ir jāatver neaktīvs asu sajūgs.

Error correction

Var atvērt tikai aktīvus sajūgus.


Error description 230-00CC

Error message

Savienojums starp Modulo / ne Modulo asīm nav atļauts (ass %2)

Cause of error

Sajūgā var savienot tādas asis, kuras ir atšķirīgi konfigurētas.

Error correction

Asu sajūgos vai nu abām asīm jābūt (vedējs un sekotājs) Modulo asīm vai nevienai.


Error description 230-00CD

Error message

Ass savienojuma atvēršana atļauta tikai sekotājasij (ass %2)

Cause of error

Jāatver asu sajūgs. Atvēršanas komanda jānoraida sekotājasij.

Error correction

Pārbaudiet PLC att. NC programmu


Error description 230-00CE

Error message

Pārsniegta maksimālā pozīcijas starpība (ass %2)

Cause of error

Parametrā CfgAxisCoupling->maxPosDiff konfigurētā pozīcijas atšķirība ir pārsniegta.

Error correction

Pārbaudiet mehāniku att. parametrus.


Error description 230-00CF

Error message

Pārsniegta maksimālā pozīcijas starpība (ass %2)

Cause of error

Parametrā CfgAxisCoupling->ultimatePosDiff konfigurētā pozīcijas atšķirība ir pārsniegta.
Kļūda nav izdzēšama mehānikas bojājuma dēļ.

Error correction

Pārbaudiet mehāniku att. parametrus.


Error description 230-00D0

Error message

Sekotājs nesasniedz savienošanās pozīciju. (ass %2)

Cause of error

Sajūguma laikā sekotājass ir pārkāpusi savus SW gala slēdžus.

Error correction

Pārbaudiet asu (vedējas un sekotājas) pozīciju att. parametrus.


Error description 230-00D1

Error message

Opcija portāla asīm nav atbloķēta

Cause of error

Portālass (sinhronizētā ass ar pozīcijas sajūgu) tika konfigurēta un iedarbināta, taču nepieciešamā programmatūras opcija netika ieslēgta.

Error correction

- Pārbaudiet parametru Objekt CfgAxisCoupling
- Ieslēdziet programmatūras opciju


Error description 230-00D2

Error message

Nav atļauts savien. fakt., kas nav vienāds ar +1 vai -1

Cause of error

Modulo asīm Gantry (portāla) savienojuma gadījumā ir atļauti tikai savienojuma faktori +1 vai -1.

Error correction

Pārbaudiet parametru objektu CfgAxisCoupling vai PLC programmu.


Error description 230-00D3

Error message

Opcija vārpstas sinhronai darbībai nav atbloķēta

Cause of error

Tika dota komanda vārpstas sinhronam gājienam, taču nepieciešamā programmatūras opcija netika aktivizēta.

Error correction

Aktivizējiet programmatūras opciju.


Error description 230-00D4

Error message

During active synchronism, a spindle cannot be used as an axis

Cause of error

During active synchronism, a spindle is to be used as an interpolating axis

Error correction

- Check the NC or PLC program and adapt it if necessary
- Inform your service agency


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

Gala slēdzis %2 +

Gala slēdzis %1 +

Cause of error

Aprēķinātā instrumenta trajektorija pārsniedz mašīnas procesa zonu.

Error correction

- Pārbaudīt ieprogrammētās koordinātes, ja nepieciešams, mainīt programmu.
- Pārbaudīt atsauces punktu, ja nepieciešams, noteikt jaunu atsauces punktu.


Error description 230-00FB

Error message

Gala slēdzis %2 -

Gala slēdzis %1 -

Cause of error

Aprēķinātā instrumenta trajektorija pārsniedz mašīnas procesa zonu.

Error correction

- Pārbaudīt ieprogrammētās koordinātes, ja nepieciešams, mainīt programmu.
- Pārbaudīt atsauces punktu, ja nepieciešams, noteikt jaunu atsauces punktu.


Error description 230-00FE

Error message

Pozitīvais SW gala slēdzis mazāks par negat. SW gala slēdzi (%1)

Cause of error

Pozitīvā SW gala slēdža vērtība ir mazāka nekā negatīvā SW gala slēdža vērtība.

Error correction

Pārbaudīt parametru Axes->ParameterSets->????->CfgPositionLimits->...
"????" apzīmē aktuālo parametru kopas nosaukumu.


Error description 230-00FF

Error message

%1 ass ir sasniegusi maksimālo kinemātisko kompensāciju %2 mm

Cause of error

Aprēķinātā kinemātiskā kompensācija pārsniegusi attiecīgās ass maksimālo pieļaujamo vērtību 2 mm.
Kompensācija tiek fiksēta uz šo maksimālo vērtību. Brīdinājums tiek dzēsts, kad kinemātiskā kompensācija samazinās zem vērtības 1,9 mm.

Error correction

- Pārbaudiet kompensācijas vērtības aprēķinu.


Error description 230-0100

Error message

%1 axis has reached the max. axis-error compensation of %2 mm

Cause of error

The calculated axis-error compensation has exceeded the max. permissible value for the axis.
The compensation is set to the maximum value. The warning is deleted as soon as the axis compensation has fallen below the maximum value by 0.1 mm.

Error correction

- Check the parameters for axis error compensation.
- Check the values in the axis-error compensation table.


Error description 230-0104

Error message

In %2, the load limit 1 of %3 was exceeded

Cause of error

During load monitoring the warning threshold for power was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0105

Error message

In %2, the load limit 2 was exceeded by %3

Cause of error

During load monitoring (power) the threshold for program cancelation was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0106

Error message

In %2 the total load limit of %3 was exceeded

Cause of error

During load monitoring the warning threshold for the total load was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0109

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

Real-time coupling function (RTC) is supposed to be opened, but no coupling function is active.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010A

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

Real-time coupling (RTC) is supposed to be closed, but coupling function is already active.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010B

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

No valid command for closing or opening the coupling was given for the real-time coupling function.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010C

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The PLC program tried to open a coupling function activated by the NC, or die NC tried to open a coupling function activated by the PLC.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010D

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

An error occurred during compilation of the function (see INTERNAL INFO soft key).

Error correction

- Check the real-time coupling function (RTC) to be activated
- Inform your service agency


Error description 230-010E

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

No function was entered in the configuration for closing a real-time coupling function (RTC).

Error correction

- Check the function under CfgRtCoupling/function and adjust if necessary
- Inform your machine tool builder


Error description 230-010F

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The active real-time coupling function (RTC) has caused a run-time error. (E.g. sqrt(-1) )

Error correction

- Check the active function in the machine configuration (CfgRtCoupling/function)
- Inform your machine tool builder


Error description 230-0110

Error message

Option for coupling functions not enabled

Cause of error

A coupling was commanded, but the required software option was not enabled.

Error correction

- Enable option #135 (synchronizing functions)


Error description 230-0111

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The function entered for closing a real-time coupling function (RTC) was too long.

Error correction

- Check the function under CfgRtCoupling/function and adjust if necessary
- If the formula was presented by the PLC, check the PLC program
- Inform your machine tool builder


Error description 230-0112

Error message

RTC coupling programmed with active DCM. Deactivate DCM?

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
Caution: DCM must be deactivated!

Error correction

Press NC start to confirm deactivation of DCM and continue editing the program


Error description 230-0113

Error message

RTC coupling programmed with active DCM

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
The NC program run was aborted.

Error correction

Adapt the NC program:
Deactivate DCM if the real-time coupling function (RTC) is switched on by a cycle.


Error description 230-0115

Error message

Formula is erroneous

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Extended limit switch monitoring %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Extended limit switch monitoring %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-011A

Error message

Run-time error in the formula calculation of offsetForM19

Cause of error

The active formula for offsetForM19 caused a run-time error, such as sqrt(-1).

Error correction

Check the active function in the machine configuration (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

Formula in offsetForM19 invalid

Cause of error

In the machine parameter "offsetForM19", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "offsetForM19" and correct it


Error description 230-015E

Error message

Kļūdaina skenēš. sistēmas inicializācija

Cause of error

3D skenēšanas sistēma: CC atcēla kļūdainās pozīcijas faktisko vērtību pārņemšanu.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 230-0190

Error message

Pārāk liels vilkš. attālums %2

Cause of error

Vienas darbinātās ass vilkš. attālums ir lielāks nekā mašīnas parametrā Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax1 norādītā vērtība. "????" apzīmē aktuālo parametru kopas nosaukumu.

Error correction

- Samazināt apstrādes padevi, palielināt apgriezienu skaitu.
- Novērst iespējamos vibrācijas avotus.
- Ja parādās bieži: Informējiet klientu apkalpošanas dienestu.


Error description 230-0192

Error message

Pārāk liels vilkš. attālums %2

Cause of error

Vienas darbinātās ass vilkš. attālums ir lielāks nekā mašīnas parametrā Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax2 norādītā vērtība. "????" apzīmē aktuālo parametru kopas nosaukumu.

Error correction

- Samazināt apstrādes padevi, palielināt apgriezienu skaitu.
- Novērst iespējamos vibrācijas avotus.
- Ja parādās bieži: Informējiet klientu apkalpošanas dienestu.


Error description 230-0193

Error message

Stāvokļa mērierīce %2: Amplit. par mazu

Cause of error

Stāvokļa mērīšanas ierīces signāla amplitūda ir pārāk maza proti, ir aktīvs piesārņojuma signāls.

Error correction

Pārbaudiet stāvokļa mērīšanas ierīces signāla amplitūdu.


Error description 230-0194

Error message

Stāvokļa mērierīce %2: Frekv. par augstu

Cause of error

Pie kādas no stāvokļa mērīšanas ierīces ieejām ir pārsniegta maksimālā ieejas frekvence.

Error correction

Pārbaudiet stāvokļa mērīšanas ierīces signāla ieejas amplitūdu.


Error description 230-0195

Error message

Kļūdains mērīš. sist. nulles pulsa intervāls %2

Cause of error

Bojāta mērīšanas sistēma

Error correction

Nomainīt mērīšanas sistēmu


Error description 230-0196

Error message

Stāvokļa mērierīce %2 bojāta

Cause of error

Absoluutse ja inkrementaalasendi võrdlemisel ilmnes vastuolu.

Error correction

Teatada klienditeenindusse


Error description 230-0197

Error message

Kļūdains mērīš. sist. nulles pulsa intervāls %2

Cause of error

Pretrunas, salīdzinot absolūto un inkrementālo pozīciju.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-0198

Error message

Par lielu apgr.sk.nom.vērt. %2

Cause of error

Aprēķināta pārāk liela apgriezienu skaita nominālā vērtība.
Analogās asis: maksimālā nominālā vērtība +-10 V
Analogā vārpsta: maksimālā nominālā vērtība +-10 V
Digitālās asis un vārpstas: maksimālā nominālā vērtība = maksimālais motora apgriezienu skaits
- mašīna vairs nesasniedz iestatītās paātrinājuma un bremzēšanas platformas
- Aparatūras kļūda vadības ķēdē.

Error correction

- Analogajām asīm: pārbaudiet servo
- Informējiet klientu apkalpošanas dienestu.


Error description 230-0199

Error message

Kustību kontrole %2

Cause of error

Kustības kontrole: nominālais apgriezienu skaits=0, faktiskais apgriezienu skaits=0, vietas lielums>0 ==> ass mehāhiski bloķēta vai motora devēja pozīciju salīdzinājums nav vienāds ar ār. stāvokļa devēju

Error correction

Pārbaudīt parametru Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old "????" apzīmē aktuālo parametru kopas nosaukumu
- Informējiet klientu apkalpošanas dienestu.


Error description 230-019A

Error message

Miera stāvokļa kontrole %2

Cause of error

Pozīcijas novirze nekustīgā stāvoklī ir lielāka nekā mašīnas parametrā Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still noteiktā vērtība. "????" apzīmē aktuālo parametru kopas nosaukumu.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-019B

Error message

%2 nesasniedz standarta logu

Cause of error

Ir iestatīts pārāk mazs mašīnas parametrs Axes->ParameterSets->????->CfgControllerTol->posTolerance. "????" apzīmē aktuālo parametra ieraksta nosaukumu

Error correction

Palielināt vērtību


Error description 230-019C

Error message

Pārāk liela atslēgtās ass sekojošā kļūda (%2)

Cause of error

Pavirzīta atslēgtā ass

Error correction

Atslēdzot asi, tā ir jāiespīlē. Vai izslēgt parametru Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMo nitor. Uzmanību, neizslēgt nokarenām asīm "????" apzīmē aktuālo parametra ieraksta nosaukumu


Error description 230-019D

Error message

Skenēšanas sistēma nav gatava

Cause of error

- Skenēšanas sistēma nav pieslēgta.
- Tukša skenēšanas sistēmas baterija.
- Nav savienojuma starp infrasarkano skenēšanas sistēmu un uztvērēju.

Error correction

- Pieslēgt skenēšanas sistēmu.
- Nomainīt bateriju.
- Iztīrīt uztvērēju.
Lai nomainītu bojāto taustu:
1. Režīmā "Manuāli" nospiest programmtaustiņu "Izslēgt tausta kontroli".
2. Dzēst kļūdas paziņojumu
3. Izpildīt ToolCall uz citu instrumentu.
Uzmanību! Tausta kontrole nav aktivizēta līdz nākamajam ToolCall vai mērīšanas procesam, tas nozīmē, ka NC nepazīs sadursmi ar taustu!


Error description 230-019E

Error message

Nomainīt skenēš.sist.bateriju

Cause of error

Kontaktanduri patarei on tühi.

Error correction

Vahetada patarei.


Error description 230-019F

Error message

Pārāk liels CC indekss %1

Cause of error

Šīs vadības sistēmas aparatūras aprīkojumā ir mazāk apgriezienu skaita regulatoru procesoru, nekā šai asij ir konfigurēti

Error correction

Pārbaudīt entītijas Axes->ParameterSets->????->CfgAxisHardware parametrus
"????" apzīmē aktuālo parametra ieraksta nosaukumu


Error description 230-01A0

Error message

Pārāk liels ass indekss uz CC

Cause of error

CC ass indeksu nosaka parametrs selEncoderIn. CC tomēr ir mazāk asu, nekā ieprogrammētas.

Error correction

Sadalīt asis pa vairākiem CC (ja pastāv)


Error description 230-01A1

Error message

Nav stāvokļa mērierīces (%1) ieejas

Cause of error

konfigurēti pārāk daudzi ārējie devēji.

Error correction

Paplašināt aparatūru


Error description 230-01A2

Error message

Endat mērierīce (%2) ziņo par kļūdu

Cause of error

Pieslēgtā EnDat mērierīce vai mērierīču kabelis bojāts

Error correction

Pārbaudīt EnDat mērierīci, pārbaudīt mērierīču kabeli


Error description 230-01A3

Error message

Absolūto ass (%2) faktisko pozīciju nepārsūta

Cause of error

Nav jāpārsūta aktuālo Endat pozīciju (lietotāja ievade)

Error correction

Pārbaudīt EnDat mērierīci, pārbaudīt mērierīču kabeli
eventuāli nomainīt mērierīci


Error description 230-01A4

Error message

Endat mērierīce (%2) ziņo par neatbilstošu izšķirtspēju

Cause of error

Pieslēgtās EnDat mērierīces paziņotā mērierīces izšķirtspēja nesaskan ar mašīnas parametros noteikto izšķirtspēju

Error correction

Pārbaudīt mērierīces mašīnas parametrus


Error description 230-01A5

Error message

Endat mērierīce (%2) ziņo par kļūdainu pozīciju

Cause of error

Pieslēgtā EnDat mērierīce vai mērierīču kabelis bojāts

Error correction

Pārbaudīt EnDat mērierīci, pārbaudīt mērierīču kabeli


Error description 230-01A6

Error message

%2 nesasniedz apgr. skaitu

Cause of error

Ir iestatīts pārāk mazs mašīnas parametrs Axes->ParameterSets->????->CfgControllerTol->speedTolerance. "????" apzīmē aktuālo parametru kopas nosaukumu.

Error correction

Palielināt vērtību


Error description 230-01AB

Error message

Darbināmā piedziņa (%2) nav ieslēgta

Cause of error

No NC programmas vai ar PLC pozicionēšanu jāpakustina neieslēgta piedziņa.

Error correction

Pārbaudīt PLC programmu


Error description 230-01AC

Error message

Darbināmā piedziņa (%2) nav stāvokļa reg. pozīc.

Cause of error

Stāvokļa nominālās vērtības iegūst no NC programmas vai izveido ar PLC pozicionēšanu tādai piedziņai, kurai nav stāvokļa regulēšana

Error correction

Pārbaudīt PLC programmu


Error description 230-01AD

Error message

Pārāk liela ass %2 ieslēgšanas pozīcijas nobīde

Cause of error

Šīs ass ieslēgšanās pozīcijai ir pārāk liela
(CfgReferencing->endatDiff) nobīde no pēdējās saglabātās pozīcijas.

Error correction

Pārbaudīt aktuālo pozīciju, ja nepieciešams, palielināt parametru


Error description 230-01AE

Error message

Mainīts ass %2 aparatūras apraksts.
Pozīcija eventuāli nederīga.

Cause of error

Mainīts šīs ass aparatūras apraksta parametrs.
Saglabātās pozīcijas nav derīgas.

Error correction

Pārbaudīt aktuālo pozīciju


Error description 230-01AF

Error message

Kļūdaina ass %1 mērierīces konfigurācija

Cause of error

Nepareiza ass mēriekārtas konfigurācija.

Error correction

Mēriekārtas konfigurācija nesader ar izmantoto aparatūru.
Ņemt vērā tehnisko rokasgrāmatu


Error description 230-01B0

Error message

Kļūdaina vārpstas pozicionēšana (%2)

Cause of error

Nevarēja saskaņā ar instrukciju pabeigt vārpstas pozicionēšanu.

Error correction

Ir iestatīts pārāk mazs mašīnas parametrs Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed. "????" apzīmē aktuālo parametru kopas nosaukumu.


Error description 230-01B1

Error message

MC programmat. neatbilst CC programmat.

Cause of error

Nepareiza programmatūras CC un MC kombinācija.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 230-01B2

Error message

Digitālo asu konfigurācija bez CC nav iespējama

Cause of error

Bez CC var konfigurēt tikai analogas asis.

Error correction

Informēt klientu apkalpošanas dienestu vai mainīt konfigurāciju.


Error description 230-01B3

Error message

Nepareizs ass %2 S-RAM saturs.

Cause of error

S-RAM saglabātās ass pozīciju vērtības nav derīgas.

Error correction

Pārbaudiet aktuālo pozīciju.


Error description 230-01B4

Error message

Pārsniegta maksimālā Endat ass procesa zona.

Cause of error

Asi nepieciešams vēlreiz iecentrēt.

Error correction

Vēlreiz noteikt parametru CfgReferencing->refPosition


Error description 230-01B5

Error message

Endat ass procesa zona pārsniegta izslēgtā stāvoklī.

Cause of error

Pārbaudīt ass pozīciju

Error correction

Event. vēlreiz noteikt parametru CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 nesasniedz sinhrono logu

Cause of error

Ir iestatīts pārāk mazs mašīnas parametrs Axes->ParameterSets->????->CfgControllerTol->syncTolerance. "????" apzīmē aktuālo parametru kopas nosaukumu.

Error correction

Palielināt vērtību


Error description 230-01B7

Error message

Ass (%2) pārslēgšana ar mērierīci uz stāvokļa regulēš. nav atļauta.

Cause of error

Lai būtu iespējama stāvokļa mērierīces pārslēgšana, nepieciešams izslēgt piedziņu no PLC.

Error correction

Pārbaudīt NC programmu, pārbaudīt PLC programmu


Error description 230-01B8

Error message

Vienai asij (%2) nedrīkst būt konfigurētas divas Endat mērierīces.

Cause of error

Ja kādai asij ir konfigurēta Endat mērierīce, tad tas jāievada parametru kopas indeksā 0.
Nav atļauta vairāk par vienu Endat mērierīci katrai asij.

Error correction

- Mainīt konfigurāciju (parametru kopu secību).
- Mainīt aparatūras konfigurāciju (mērierīces).


Error description 230-01B9

Error message

Ieeja X%2 asij %3 jau ir piešķirta citai asij.

Cause of error

Parametrs CfgAxes->ParamSet->..->posEncoderInput norāda uz ieeju,
kuru jau aizņem cita ass.

Error correction

- Pārbaudīt mērierīču ieejas.
- Ja asij nav stāvokļa mērierīces, ievadīt vārdu "none".


Error description 230-01BA

Error message

Ieeja X%2 asij %3 jau ir piešķirta citai asij.

Cause of error

Parametrs CfgAxes->ParamSet->..->speedEncoderInput norāda uz ieeju,
kuru jau aizņem cita ass.

Error correction

- Pārbaudīt mērierīču ieejas.
- Ja asij nav apgr. skaita mērierīces, ievadīt vārdu "none".


Error description 230-01BB

Error message

Ieeja X%2 asij %3 jau ir piešķirta citai asij.

Cause of error

Parametrs CfgAxes->ParamSet->..->pwmSignalOutput norāda uz izeju,
kuru jau aizņem cita ass.

Error correction

- Pārbaudīt elektroinstalāciju.
- Ja asij nav PWM izejas, ievadīt vārdu "none".


Error description 230-01BC

Error message

Kļūda SPI moduļa vadībā

Cause of error

Radusies kļūda, pārraidot devēja datus no / uz SPI moduli (modulis %2)

Error correction

- Pārbaudīt elektroinstalāciju.
- Informēt klientu apkalpošanas dienestu


Error description 230-01BD

Error message

Vārpstai (%2) nav stāvokļa devēja

Cause of error

Izvēlētai funkcijai (vārpstas pozicionēšana, sinhronizācijas gājiens, vītne utt.) nepieciešams iesaistīto vārpstu stāvokļa devējs.
Tomēr stāvokļa devējs nav konfigurēts

Error correction

Pārbaudīt NC programmu


Error description 230-01BE

Error message

AxisMode un AxisHw asij (%2) nesaskan

Cause of error

Konfigurēta neatļauta
Axes->PhysicalAxes->CfgAxis->axisMode un
Axes->PhysicalAxes->CfgAxis->axisHw kombinācija.
Atļautas kombinācijas ir:
- AxisMode = NotActive =>
axisHw = viss ir atļauts
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Pārbaudīt konfigurāciju


Error description 230-01BF

Error message

Asij (%2) nav atļauts devēja tips

Cause of error

Konfigurēta neatļauta
Axes->PhysicalAxes->CfgAxis->axisHw un
Axes->ParameterSets->CfgAxisHardware->posEncoderType kombinācija.
Atļautas kombinācijas ir:
axisHw = InOutCC
CC422 - pie MC pieslēgti visi motora devēji un stāvokļa devēji
CC424 - pie CC pieslēgti visi motora devēji un stāvokļa devēji
CC520 - pie CC pieslēgti visi motora devēji un stāvokļa devēji
axisHw = AnalogMC
Pie MC pieslēgti visi stāvokļa devēji
axisHw = AnalogCC
Pie CC pieslēgti visi stāvokļa devēji
axisHw = DisplayMC
Pie MC pieslēgti visi stāvokļa devēji
axisHw = DisplayCC
Pie CC pieslēgti visi stāvokļa devēji
axisHw = ManualMC
Pie MC pieslēgti visi stāvokļa devēji
axisHw = ManualCC
Pie CC pieslēgti visi stāvokļa devēji
axisHw = ProfiNet
Pie ProfiNet pieslēgti visi motora devēji un stāvokļa devēji

Error correction

Pārbaudīt konfigurāciju


Error description 230-01C0

Error message

Ass %2 analogā izeja rezervēta dubulti

Cause of error

Vairākas asis mēģina vienlaicīgi rakstīt uz vienu analogo izeju.

Error correction

Pārbaudīt PLC programmu
Ja vairākas asis izmanto vienu un to pašu analogo izeju, drīkst būt ieslēgta tikai viena ass.


Error description 230-01C1

Error message

Nezināms skenēšanas sistēmas tips

Cause of error

No sken. sistēmas tabulas izvēlēts nezināms sken. sist. tips.

Error correction

Pārbaudīt sken. sistēmas tabulu.


Error description 230-01C2

Error message

Spindle (%2) has not yet been homed

Cause of error

A command has been given for a synchronous spindle run. However, not all spindles have been homed. The synchronous spindle run can be switched off only if all involved spindles have been referenced.

Error correction

— Home the spindle
- Check the NC or PLC program


Error description 230-01C3

Error message

AVĀRIJAS APSTĀŠANĀS bojājums (%2)

Cause of error

Kļūda iekšējā vai ārējā avārijas izslēgšanās ķēdē.
- Pārāk ilgi iesaistīto releju pārslēgšanās laiki ķēdē starp "Vadības sistēmas izeja darba gatavībā" un "Vadības sistēmas atbildes signāls darba gatavībā" avārijas izslēgšanās vai ieslēgšanās norises laikā.
- Pārrauts vads, slikti kontakti.

Error correction

Pārbaudīt avārijas izslēgšanās ķēdi
- Pārbaudīt/nomainīt iesaistītos relejus sadales skapī.
- Pārbaudīt/atjaunot kontaktus/vadus.
- Informēt klientu apkalpošanas dienestu.


Error description 230-01C4

Error message

Trūkst vad. spriegums relejiem

Cause of error

Kļūdas paziņojums pēc strāvas padeves pārtraukuma.

Error correction

Ieslēdziet vadības spriegumu atsevišķi.
- Pārbaudiet vadojumu slēdžu skapī
- Pārbaudiet taustiņu "Vadības spriegums IESL."


Error description 230-01C5

Error message

CC pēc SW lejupielādes vairs neatbild

Cause of error

Esošs CC neatbild pēc reg. programmatūras lejupielādēšanas.

Error correction

CC bojājums. Mainīt aparatūru


Error description 230-01C6

Error message

Double-Speed vadības ķēde opcija nav aktivizēta

Cause of error

Ir konfigurēts Double-Speed regulēšanas loks, taču opcija nav aktivizēta.
Regulēšanas lokam ir aktivizēta standarta datora jauda (Single-Speed).

Error correction

Pārbaudiet parametru CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Komunikācija starp MC un CC ir kļūdaina

Cause of error

HSCI komunikācijā starp datora vienību MC un regulēšanas vienību CC ir notikusi kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-01C8

Error message

CC komandas izpildes taimauts

Cause of error

CC ir dotas komandas un tās nav apstiprinātas.

Error correction

Bojāts CC regulators. Nomainiet aparatūru.


Error description 230-01C9

Error message

Opcija momentu vedējsekotājregulatoram nav atbloķēta

Cause of error

Ir konfigurēts un iedarbināts vedējsekotājsistēmas momentu režīms, taču nepieciešamā programmatūras opcija netika ieslēgta.

Error correction

- Pārbaudiet parametru CfgAxisCoupling
- Ieslēdziet programmatūras opciju


Error description 230-01CA

Error message

Izslēgšana pēc NC apstāšanās kļūdas dēļ %2

Cause of error

Mašīna tika izslēgta pēc NC apstāšanās.
Iemesls: CC kļūda

Error correction

Ievērojiet informāciju norādītās CC kļūdas novēršanai.


Error description 230-01CB

Error message

Ass %2 izeja divkārtīgi aizņemta

Cause of error

Vairākas asis mēģina vienlaicīgi rakstīt uz vienu izeju.

Error correction

- Pārbaudiet PLC programmu
Ja vairākas asis izmanto vienu un to pašu izeju, drīkst būt ieslēgta tikai viena ass.


Error description 230-01CC

Error message

Ass %2 ieeja divkārtīgi aizņemta

Cause of error

Vairākas asis mēģina vienlaicīgi rakstīt uz vienu ieeju.

Error correction

- Pārbaudiet PLC programmu
Ja vairākas asis izmanto vienu un to pašu ieeju, drīkst būt ieslēgta tikai viena ass.


Error description 230-01CD

Error message

Nepareiza spraudņu piešķire asij %2

Cause of error

Ar CC 424 vai CC 61xx pastāv fiksēta attiecība starp apgriezienu skaita mērīšanas ierīces ieeju un PWM izeju. Parametros speedEncoderInput un pwmSignalOutput ietverta neatļauta spraudņu piešķire. Atļautās spraudņu piešķires:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X18 - X54
X82 - X59
X83 - X60

Error correction

Pārbaudiet un nepieciešamības gadījumā izmainiet asu konfigurāciju.


Error description 230-01CE

Error message

Mašīnas parametri mainīti ar TNCOPT

Cause of error


Error description 230-01CF

Error message

Switch off after NC stop due to error %2

Cause of error

The machine was switched off after an NC stop.
Reason: PLC error

Error correction

Note the further information on remedies available when the PLC error is displayed.


Error description 230-01F5

Error message

Skenēš. cikla palaišana ar jau izvirzītu taustu

Cause of error

Veikts mēģinājums startēt skenēšanas ciklu, lai gan tausta adata vēl nav izvirzīta.

Error correction

Palielināt noņemšanas ceļu


Error description 230-01F6

Error message

LookAhead: time out

Cause of error

Izpildes laika kļūda LookAhead

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 230-01F7

Error message

Ātrās ieejas ir nepareizi konfigurētas

Cause of error

Var izmantot tikai ieejas no I0 līdz I31 un no I128 līdz I152.

Error correction

Pārbaudīt konfigurāciju.


Error description 230-0226

Error message

Klients ar šādu pavediena ID konf. serverī jau reģistrēts.

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-0227

Error message

Konfigurācijas serveris nav gatavs

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-0228

Error message

Mašīnas parametros trūkst entītijas %2

Cause of error

Konfigurācijā trūkst nepieciešama parametra

Error correction

Pārbaudīt konfigurāciju


Error description 230-0229

Error message

Ass %3 mašīnas parametros trūkst entītijas %2

Cause of error

Konfigurācijā trūkst nepieciešama parametra

Error correction

Pārbaudīt konfigurāciju
Ja šai asij jābūt vairākām parametru kopām, tad tai bez 0 kopas citām kopām nav jābūt pilnīgām.
Konfig-Datum KeyKonfig-Datum CfgKeySynonym->key vienmēr jāievada paplašināto parametru kopas atslēgu un Konfig-Datum CfgKeySynonym->relatedTo vienmēr jāievada attiecīgo bāzes kopas atslēgu.


Error description 230-022A

Error message

Jaudas modulis %2 nav atrasts tabulā

Cause of error

Jaudas moduļu tabula nesatur norādīto jaudas moduli.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt tabulā motora nosaukumu un jaudas moduli


Error description 230-022B

Error message

Jaudas moduļa tabula nav nolasāma

Cause of error

Nevar atrast vai nolasīt jaudas moduļu tabulu.

Error correction

- SQL serverim norādīta tabulas datne, kura satur sintaktiski kļūdainu datnes nosaukumu.
Tabulas datnes nosaukumam pirmajā vietā jāsatur vismaz vienu burtu,
Piemērs: M123.D Mainiet tabulas datnes nosaukumu.
- Pārbaudīt jaudas moduļu tabulas mapi
- Pārbaudīt jaudas moduļu tabulu.


Error description 230-022C

Error message

Motors (%2) nav atrasts motoru tabulā

Cause of error

Motora tabula nesatur norādīto motoru.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt asu motoru piešķiri
- Pārbaudīt ierakstu motoru tabulā


Error description 230-022D

Error message

Motoru tabula (%2) nav nolasāma

Cause of error

Nevar atrast vai nolasīt norādīto motoru tabulu.

Error correction

- SQL serverim norādīta tabulas datne, kas satur sintaktiski kļūdainu datnes nosaukumu.
Tabulas datnes nosaukumam pirmajā vietā jāsatur vismaz vienu burtu,
Piemērs: M123.D Mainiet tabulas datnes nosaukumu.
- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt motoru tabulas mapi
- Pārbaudīt motoru tabulu


Error description 230-022E

Error message

Nav savienojuma ar SQL serveri

Cause of error

Nav savienojuma ar SQL serveri

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-022F

Error message

Ass (%2) nav atrasta kompensācijas tabulā

Cause of error

Nevarēja atrast norādītās ass datus kompensācijas tabulā.

Error correction

- Pārbaudīt kompensācijas tabulu. Norādītajai asij jābūt kā rindai kompensācijas tabulā.
- Informējiet klientu apkalpošanas dienestu.


Error description 230-0230

Error message

Nepareiza sintakse kompensācijas tabulā (%2)

Cause of error

Nevarēja nolasīt norādītās kompensācijas tabulas datus.

Error correction

- Pārbaudīt konfigurācijas tabulu (*.cma).
- Pārbaudīt kompensācijas tabulu (*.com).
Tabula drīkst saturēt maks. 1024 atbalsta punktus (rindas).
Pirmās un pēdējās rindas ailē AXISPOS jābūt ierakstītam korekcijas diapazona sākumam un beigām attiecībā pret mašīnas nulles punktu.
Pa vidu esošās atbalsta punktu pozīcijas iekšēji aprēķina vadības sistēma, un tās nav jānorāda.
Ja ailē AXISPOS ievada opcionālas pozīciju vērtības, ir jāievēro, lai vērtības būtu ar vienādu attālumu.
Ja nepieciešams, ailē BACKLASH jāievada korekcijas vērtības, kuras izmērītas negatīvā kustības virzienā.
Korekcijas vērtības, kas pieder pie atbalsta punktiem, jāievada attiecīgās ass ailē.
- Informējiet klientu apkalpošanas dienestu.


Error description 230-0231

Error message

Kompensācijas tabula nav nolasāma (%2)

Cause of error

Nevar atrast vai nolasīt norādīto kompensācijas tabulu.

Error correction

- Pārbaudīt konfigurācijas tabulas mapi un nosaukumu, kurš ievadīts konfigurācijas redaktorā ar atslēgas vārdu 'TABCMA'.
- Pārbaudīt kompensācijas tabulas mapi, kura ievadīta konfigurācijas redaktorā ar atslēgas vārdu 'oemTable'.
- Konfigurācijas tabulā asīm piešķirtajām tabulām jāatrodas kompensācijas tabulu mapē.
- SQL serverim norādīta tabulas datne, kura satur sintaktiski kļūdainu datnes nosaukumu.
Tabulas datnes nosaukumam pirmajā vietā jāsatur vismaz vienu burtu,
Piemērs: M123.D Mainiet tabulas datnes nosaukumu.
- Pārbaudīt konfigurācijas tabulu (*.cma).
- Pārbaudīt kompensācijas tabulu (*.com).
- Informējiet klientu apkalpošanas dienestu.


Error description 230-0232

Error message

Parametra ieraksta vārds (%2) asij (%3) jau dots

Cause of error

Divas vai vairāk asis attiecas uz vienu un to pašu parametru kopu

Error correction

Parametru kopu nosaukumiem jābūt katrai asij viennozīmīgiem


Error description 230-0233

Error message

Pārāk daudz parametru ierakstu asij %2

Cause of error

Vienai asij pieprasīts vairāk parametru kopu
nekā atļauts.

Error correction

Izveidot šai asij mazāk parametru kopu


Error description 230-0234

Error message

Pēc entītijas izdzēšanas vadības sistēma jārestartē

Cause of error

Izdzēsta ass parametru entītija

Error correction

Restartējiet vadību


Error description 230-0235

Error message

Ass %2 pozicionēšana rekonfigurācijas dēļ pārtraukta.

Cause of error

Veikts mēģinājums mainīt parametru kustīgai asij.

Error correction

Ass apstādināta


Error description 230-0236

Error message

Taimauts apstājoties asij %2

Cause of error

Veikts mēģinājums mainīt parametru kustīgai asij.

Error correction

Ass apstādināta


Error description 230-0237

Error message

Vārpsta jākonfigurē kā Modulo ass (ass %2)

Cause of error

Kā ass konfigurēta vārpsta, kura nebija konfigurēta kā Modulo ass.

Error correction

Pārbaudīt parametru CfgAxis->moduloDistance


Error description 230-0238

Error message

Fatāla konfigurācijas kļūda: Pārtraukta cikliskā apstrāde

Cause of error

Konfigurācijā radusies fatāla kļūda, kura padara neiespējamu normālu vadības sistēmas darbu.

Error correction

Pārbaudīt konfigurāciju


Error description 230-0239

Error message

Ass (%3) vārds (%2) nav derīgs

Cause of error

Divas vai vairāk asis atsaucas uz vienu un to pašu ass atslēgu vai System->CfgAxes->axisList ievadīta nederīga atslēga.

Error correction

Katras ass nosaukumam jābūt viennozīmīgam un derīgam.


Error description 230-023A

Error message

Nederīga asu konfigurācija asij %2

Cause of error

Šai kļūdai var būt vairāki iemesli:
1. In CfgAxis->axisMode konfigurēts NotAllowed
2. In CfgAxis->axisMode konfigurēts Active, tomēr šai asij nav parametru kopas
3. In CfgAxis->axisMode konfigurēts Virtual, CfgAxis->axisHw tomēr ir kas cits, nevis None

Error correction

Pārbaudīt parametru kombināciju


Error description 230-023B

Error message

Fatāla interpolatora kļūda: cikliskā apstrāde pārtraukta

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Apgādes modulis %2 nav atrasts tabulā

Cause of error

Norādītais apgādes modulis nav iekļauts apgādes moduļu tabulā.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet apgādes moduļa nosaukumu tabulā


Error description 230-023D

Error message

Apgādes moduļa tabula nav nolasāma

Cause of error

Nebija iespējams atrast vai nolasīt apgādes moduļu tabulu.
Vadības sistēma nespēj nolasīt apgādes moduļu tabulas datnes nosaukumu.
Datnes nosaukumam pirmajā vietā jāsatur vismaz viens burts, piemērs:
M123.D

Error correction

- Pārbaudiet apgādes moduļu tabulas direktoriju
- Pārbaudiet apgādes moduļu tabulu - nepieciešamības gadījumā koriģējiet datnes nosaukumu.


Error description 230-02BC

Error message

Orientēšana ar vārpstu, kurai nav veikts atsauces gājiens

Cause of error

Vārpstas orientēšanu izpildīt ar vēl nereferencētu vārpstu

Error correction

- Pārbaudīt NC programmu
- Referencēt vārpstu
- Iestatīt parametru Axis->ParamSets->(Spindle)->CfgReferencing->refType uz "without Switch and on the fly", lai vārpsta tiktu referencēta automātiski.


Error description 230-02BD

Error message

Tausta adata jau ir kontaktā

Cause of error

Andurinõel on juba mõõtmise alguses kõrvale kaldunud.

Error correction

- Vabastada kontaktandur, alustada mõõtmist uuesti.
- Tõrke kordumisel lasta kontrollida, kas kontaktanduril esineb kahjustusi.
- Vajadusel Teatada klienditeenindusse.


Error description 230-02BF

Error message

Rokrats?

Cause of error

- Nav pieslēgts elektroniskais rokrats.
- Izvēlēts nepareizs rokrats mašīnas parametrā System->CfgHandwheel->wheelType.
- Pārraides kabelis ir bojāts vai nepareizs.

Error correction

- Pieslēgt rokratu ar vadu adapteri.
- Pārbaudīt mašīnas parametru System->CfgHandwheel->wheelType.
- Pārbaudīt, vai pārraides kabelim nav bojājumu.


Error description 230-02C0

Error message

Ieprogrammēts pārāk mazs ass %2 ātrums

Cause of error

Šai asij ar PLC pozicionēšanu ieprogrammēts pārāk mazs ātrums.

Error correction

Ieprogrammēt lielāku ātrumu vai pārbaudīt mašīnas parametru Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" apzīmē aktuālo parametru kopas nosaukumu.


Error description 230-02C1

Error message

Ieprogrammēts pārāk mazs vārpstas ("%2") ātrums

Cause of error

Šai asij ar PLC pozicionēšanu ieprogrammēts pārāk mazs apgriezienu skaits.

Error correction

Ieprogrammēt lielāku apgriezienu skaitu vai pārbaudīt mašīnas parametru Axes->ParameterSets->????->CfgFeedLimits->minFeed "????" apzīmē aktuālo parametru kopas nosaukumu


Error description 230-02C2

Error message

Atkārtota pievirzīšanās vītnes ciklā nav atļauta.

Cause of error

Vītnes ciklā veikts mēģinājums atgriezties sasvērtajā apstrādes plaknē.

Error correction

Vītnes ciklos vienmēr atgriezties tikai instrumentu asu virzienā.


Error description 230-02EE

Error message

HSC filtra opcija nav aktivizēta

Cause of error

Ir konfigurēts HSC filtrs, taču opcija nav aktivizēta.
Šai asij tagad ir aktivizēts trīsstūra filtrs.

Error correction

Konfigurēt citu filtra tipu.


Error description 230-02EF

Error message

Software option 151 Load Monitoring not enabled

Cause of error

A load monitor (G995, G996) was programmed in the NC program, but the required software option 151 Load Monitoring is not enabled.

Error correction

- Check the NC program and adapt it if necessary
- If required, enable the software option 151 Load Monitoring
- Contact the machine tool builder
- Inform your service agency


Error description 230-02F0

Error message

Option for digital control loops not enabled

Cause of error

A digital control loop was configured without enabling the necessary option in the control’s SIK.

Error correction

- Check the configuration and correct if necessary
- Enable the option
- Inform your machine tool builder


Error description 230-0327

Error message

Plug & Play (%2) Motor detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
A motor was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected motor belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the motor was not correctly recognized
- Contact your machine tool builder


Error description 230-0328

Error message

Plug & Play (%2) Inverter detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
An inverter was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected inverter belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the inverter was not correctly recognized
- Contact your machine tool builder


Error description 230-0329

Error message

Plug & Play (%2) Supply Module detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active.
An supply module was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog prompt if the supply module was correctly recognized
- Deactivate "Plug & Play", if the supply module was not correctly recognized and check the configuration
- Contact your machine tool builder


Error description 230-032A

Error message

Axis %1 (%2): Motor %3 detected and registered

Cause of error

The named motor was detected through plug-and-play and entered in the axis configuration under CfgServoMotor->motName.


Error description 230-032B

Error message

Axis %1 (%2): Inverter %3 detected and registered

Cause of error

The named inverter was detected through plug-and-play and entered in the axis configuration under CfgPowerStage->ampName.


Error description 230-032C

Error message

Axis %1 (%2): Supply module %3 detected and registered

Cause of error

The named supply module was detected through plug-and-play and entered in the axis configuration under CfgSupplyModule->name.


Error description 230-032D

Error message

Axis %1 (%2): Plug & play has been deactivated for the motor

Cause of error

Plug-and-play was deactivated in the named axis for the motor.

Error correction

- Check the configuration and the motor being used
- Plug-and-play can be reactivated through CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Axis %1 (%2): Plug & play has been deactivated for the inverter

Cause of error

Plug-and-play was deactivated in the named axis for the inverter.

Error correction

- Check the configuration and the inverter being used
- Plug-and-play can be reactivated through CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Axis %1 (%2): Plug & play has been deactivated for supply module

Cause of error

Plug-and-play was deactivated in the named axis for the supply module.

Error correction

- Check the configuration and the supply module being used
- Plug-and-play can be reactivated through CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Pārāk liela pozīcijas novirze (ass %2)

Cause of error

Pozīcijas atšķirība starp stāvokļa mērīšanas sistēmu un apgriezienu skaita mērīšanas sistēmu ir pārāk liela.

Error correction

Pārbaudīt savienojumus starp stāvokļa un apgriezienu skaita devēju.


Error description 230-041B

Error message

Nevar ieslēgt %2 asi

Cause of error

Lai arī šo asi izslēdza DriveOffGroup, tā ir jāieslēdz PLC.

Error correction

Pārbaudiet PLC programmu.


Error description 230-041C

Error message

HSCI pārraides drošības statusa kļūda

Cause of error

HSCI statusā atrastas kļūdas.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmāko diagnozes informāciju skatiet diagnozes izvēlnē.


Error description 230-041D

Error message

TRC: Nepareiza vadība; ass %1

Cause of error

Kompensācijas datne ģenerēta citai vadības sistēmai, nevis tai, ko izmanto pašlaik. Kompensācijas datnes kopēšana no citām vadības sistēmām nav pieļaujama.

Error correction

- Atkārtota kompensācijas parametru noteikšana ar TNCopt zem Optimierung/Torque Ripple Compensation.
- Kompensācijas deaktivizācija: konfigurācijas datuma ievade
Izdzēst Axes/ParameterSets/[Keyname Parametra ieraksts]/CfgControllerComp/compTorqueRipple.
- Informējiet klientu apkalpošanas dienestu.


Error description 230-041E

Error message

TRC: Kompensācijas datne (%1) nav nolasāma

Cause of error

Nevar atrast vai nolasīt norādīto kompensācijas datni.

Error correction

- Pārbaudiet kompensācijas datni, kura ievadīta konfigurācijas redaktorā ar atslēgas vārdu 'oemTable'.
- Pārbaudiet kompensācijas datni.
- Kompensācijas deaktivizācija: konfigurācijas datuma ievade
Izdzēst Axes/ParameterSets/[Keyname Parametra ieraksts]/CfgControllerComp/compTorqueRipple.
- Informējiet klientu apkalpošanas dienestu.


Error description 230-041F

Error message

Kļūme parametrā posEncoderIncr vai posEncoderDist (ass %2)

Cause of error

Abi mašīnas parametri posEncoderIncr un posEncoderDist Konfig-Objektā CfgAxisHardware ir nepareizi konfigurēti.
Arī tad, ja asis tiek izmantotas vienīgi ar motora devējiem (bez stāvokļa mērījumu ierīcēm), abiem parametriem jāsatur jēgpilnas vērtības.

Error correction

- Ievadiet mašīnas parametros CfgAxisHardware->posEncoderIncr un CfgAxisHardware->posEncoderDist jēgpilnas stāvokļa att. motora devēja vērtības.


Error description 230-0420

Error message

Piedziņai %1 nav lauka leņķa

Cause of error

Lauka leņķis motoram ar nenoregulētu mērierīci netika noteikts.
Absolūtas mērierīces ar EnDat saskarni:
- Saglabātais mērierīces sērijas numurs neatbilst mērierīcei
Inkrementālas mērierīces:
- Saglabātais SIK sērijas numurs neatbilst vadības sistēmas SIK

Error correction

- Ja nepieciešams, režīmā "Strāvas regul. korekcija" nosakiet lauka leņķi (nospiediet programmtaustiņu "FIELD ORIENT.")
- Pārbaudiet un nepieciešamības gadījumā koriģējiet ierakstu "Mērīš. sistēmas veids" motoru tabulā
- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametru motEncType.
- Pārbaudiet iekārtas parametru motPhiRef un motEncSerialNumber. Nepieciešamības gadījumā ievadiet abos parametros vērtību 0, lai piespiedu kārtā uzsāktu jaunu lauka leņķa noteikšanu.
- Informējiet klientu apkalpošanas dienestu.


Error description 230-0421

Error message

Sargierīce MCU/CCU atšķiras

Cause of error

MCU un CCU ir atšķirīgas Watchdog vērtības.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 230-0422

Error message

Asu kustība filtra maiņas laikā nav atļauta

Cause of error

Filtra nomaiņas laikā nedrīkst pārvietot nevienu asi.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 230-0423

Error message

Kļūdaina ass %2 konfigurācija

Cause of error

Tika konfigurēti pieslēgumi, kuri šajā CC nav pieejami.

Error correction

Pārbaudiet ass konfigurāciju:
- CfgAxisHardware->posEncoderInput,
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

Dynamic collision monitoring (DCM) stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Nelīdzsvarotības uzraudzība: mērīšana nav iespējama

Cause of error

Nelīdzsvarotības mērījums nav izdevies. Vārpstu nebija iespējams pareizi paātrināt. Netika sasniegts ieprogrammētais nominālais apgriezienu skaits.

Error correction

- Pārbaudiet, vai vārpstai nav bojājumu.
- Informējiet klientu apkalpošanas dienestu.


Error description 230-0426

Error message

Nelīdzsvarotības uzraudzība (lietotājs): pārāk liela nelīdzsvarotība

Nelīdzsvarotības uzraudzība (sistēma): pārāk liela nelīdzsvarotība

Cause of error

Nelīdzsvarotības kontrolierīce ir aprēķinājusi pārāk lielu nelīdzsvarotības vērtību.

Error correction

- Veiciet līdzsvarošanu.


Error description 230-0427

Error message

Nelīdzsvarotības uzraudzība (lietotājs): pārāk liela nelīdzsvarotības summa

Nelīdzsvarotības uzraudzība (sistēma): pārāk liela nelīdzsvarotības summa

Cause of error

Nelīdzsvarotības kontrolierīce ir aprēķinājusi pārāk lielu nelīdzsvarotības summu.

Error correction

- Veiciet līdzsvarošanu.


Error description 230-042A

Error message

Nelīdzsvarotības uzraudzība: trūkst konfigurācijas

Cause of error

Nav pieejami iekārtas parametri nelīdzsvarotības kontrolierīces konfigurācijai.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet konfigurācijas objektu 'CfgUnbalance'.


Error description 230-042B

Error message

Nelīdzsvarotības uzraudzība: definēta nederīga vārpsta

Cause of error

Iekārtas parametros nelīdzsvarotības kontrolierīces konfigurācijai nav norādīts derīgs vārpstas indekss.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet konfigurācijas objekta 'CfgUnbalance' iekārtas parametru 'spindle'.


Error description 230-042C

Error message

Nelīdzsvarotības uzraudzība: definēta nederīga mērīšanas ass

Cause of error

Iekārtas konfigurācijā tika norādīta nederīga nelīdzsvarotības kontrolierīces mērījumu ass.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet konfigurācijas objekta 'CfgUnbalance' iekārtas parametru 'axisOfMeasure'.


Error description 230-042D

Error message

Nelīdzsvarotības uzraudzība: nav aktīvs sistēmas pārraugs

Cause of error

Nav aktīvs nelīdzsvarotības kontrolierīces sistēmas monitors.

Error correction

- Aktivizējiet sistēmas monitoru, izmantojot apgrieziena ciklu.
- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametru 'maxUnbalanceOem' un 'limitUnbalanceOem'.


Error description 230-042E

Error message

Nelīdzsvarotības uzraudzība: vārpsta nav konfigurēta

Cause of error

Nelīdzsvarotības kontrolierīcei trūkst iekārtas vārpstas konfigurācijas parametru.

Error correction

- Konfigurācijas objektā 'CfgUnbalance' pārbaudiet un nepieciešamības gadījumā koriģējiet vārpstu konfigurāciju.


Error description 230-042F

Error message

Nelīdzsvarotības uzraudzība: kļūdains vārpstas parametrs vai indekss

Cause of error

Vārpstu vai nelīdzsvarotības kontrolierīces konfigurācija ir nepareiza. Ir norādīts nepareizs vārpstu indekss vai ir nepareiza konfigurācijas objekta 'CfgUnbalance' vārpstu konfigurācija.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet konfigurācijas objekta 'CfgAxes' vārpstu indeksu.
- Pārbaudiet un nepieciešamības gadījumā koriģējiet konfigurācijas objekta 'CfgUnbalance' iekārtas parametru 'spindle'.


Error description 230-0430

Error message

Nelīdzsvarotības uzraudzība: sasniegta apgriezienu skaita robeža

Cause of error

Ir sasniegta vadības sistēmas aprēķinātā maksimālā nelīdzsvarotības noteikšanas apgriezienu skaita robeža.

Error correction

- Samaziniet vārpstas apgriezienu skaitu, atkārtoti veiciet mērījumu.


Error description 230-0431

Error message

Nelīdzsvarotības pieraksts: iekšēja kļūda

Cause of error

Iekšējā nelīdzsvarotības pieraksta kļūda: kļūdains IPO statuss nelīdzsvarotības kontrolierīcē.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 230-0432

Error message

Nelīdzsvarotības pieraksts: trigera noildze

Cause of error

Veicot nelīdzsvarotības pierakstu, nav izpildīti iekārtas konfigurācijā definētie aktivizēšanas nosacījumi.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametrus 'triggerMin' un 'triggerMax'.


Error description 230-0433

Error message

Nelīdzsvarotības pieraksts: iekšēja kļūda

Cause of error

Nelīdzsvarotības pierakstam ir aktivizēts nepareizs pieraksta kanāls.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 230-0434

Error message

Nelīdzsvarotības pieraksts: vārpstas indekss norādīts nepareizai asij

Cause of error

Nelīdzsvarotības pierakstam ir norādīts nepareizs vārpstas indekss. Indekss norāda uz nepareizu asi.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet konfigurācijas objekta 'CfgUnbalance' iekārtas parametru 'spindle'.


Error description 230-0435

Error message

Nelīdzsvarotības pieraksts: mašīnas parametrs nav definēts

Cause of error

Konfigurācijā nav pieejami iekārtas parametri nelīdzsvarotības pieraksta konfigurācijai.

Error correction

- Ievadiet iekārtas parametrus konfigurācijas objektā 'CfgUnbalance'


Error description 230-0436

Error message

Nelīdzsvarotības pieraksts: iekšēja kļūda

Cause of error

Ir nepareizs nelīdzsvarotības pieraksta OEM cikls. Nav definēts apgriezienu skaits vai mērāmo apgriezienu skaits. Parametru 'count' vai 'speed' vērtība nedrīkst saturēt 0.

Error correction

- Koriģējiet nelīdzsvarotības pieraksta OEM ciklu. 'count' vai 'speed' vērtības nedrīkst būt 0.


Error description 230-0437

Error message

Nelīdzsvarotības pieraksts: nepareizs vārpstas indekss

Cause of error

Nelīdzsvarotības pierakstam ir norādīts nederīgs vārpstas indekss.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametru 'spindle'.


Error description 230-0438

Error message

Nelīdzsvarotības pieraksts: mērīšanas ass nav definēta

Cause of error

Nelīdzsvarotības pierakstam nav definēta mērījumu ass.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametru 'spindle'.


Error description 230-0439

Error message

Nelīdzsvarotības pieraksts: vārpsta nav konfigurēta

Cause of error

Nelīdzsvarotības pierakstam norādītā vārpsta iekārtas konfigurācijā nav atrasta.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametru 'spindle'.


Error description 230-043A

Error message

Nelīdzsvarotības pieraksts: norādītā trigera ass nav pieejama

Cause of error

Nelīdzsvarotības pierakstam norādītā aktivizēšanas ass nav atrodama.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametru 'spindle'.


Error description 230-043B

Error message

Nelīdzsvarotības pieraksts: trigera nosacījumi nav izpildīti

Cause of error

Nav izpildīti nelīdzsvarotības pierakstam iestatītie aktivizēšanas nosacījumi.

Error correction

- Pārbaudiet un nepieciešamības gadījumā koriģējiet iekārtas parametrus 'triggerMin' un 'triggerMax'.


Error description 230-043C

Error message

Nelīdzsvarotības uzraudzība: pieļaujamā nelīdzsvarotība nav definēta

Cause of error

Nav definēts nelīdzsvarotības kontrolierīcei nepieciešams lietotāja parametrs, maksimālā pieļaujamā nelīdzsvarotība.

Error correction

- Ievadiet lietotāja parametru 'maxUnbalanceUsr'.


Error description 230-043D

Error message

Nelīdzsvarotības uzraudzība: pieļaujamā nelīdzsvarotības summa nav definēta

Cause of error

Nav definēts nelīdzsvarotības kontrolierīcei nepieciešams lietotāja parametrs, maksimālā pieļaujamā nelīdzsvarotības summa.

Error correction

- Ievadiet lietotāja parametru 'maxUnbalanceUsr'.


Error description 230-043E

Error message

Nelīdzsvarotības uzraudzība: pieļaujamā nelīdzsvarotība nav definēta

Cause of error

Nav definēts nelīdzsvarotības kontrolierīcei nepieciešams iekārtas parametrs, maksimālā pieļaujamā nelīdzsvarotība (visā sistēmā).

Error correction

- Ievadiet iekārtas parametru 'maxUnbalanceOem '.


Error description 230-043F

Error message

Nelīdzsvar.uzraudz.: pieļauj. nelīdzsvar. summa nav definēta

Cause of error

Nav definēts nelīdzsvarotības kontrolierīcei nepieciešams iekārtas parametrs, maksimālā pieļaujamā nelīdzsvarotības summa (visā sistēmā).

Error correction

- Ievadiet iekārtas parametru 'limitUnbalanceOem'.


Error description 230-0441

Error message

Iekšēja kļūda, pārraidot osciloskopa mērījumu datus

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Asij %2 nepareizi programmēts gala slēdzis/aizsardzības zona

Cause of error

Atšķirībai starp augšējo un apakšējo ierobežojumu jābūt mazākai par 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Neatļauts rokrata pārklājums (M118)

Cause of error

Jūs mēģinājāt aktivizēt funkciju M118, kamēr bija aktīva sadursmju kontrole. Nav atļauts veikt rokas rata virzīšanu ar M118 vienlaikus ar sadursmju kontroli.

Error correction

Izņemiet no NC programmas M118 vai arī deaktivizējiet sadursmju kontroli.


Error description 230-0444

Error message

Collision monitoring not possible in turning mode

Cause of error

Sadursmju kontrole nespēj kontrolēt virpošanas instrumentus un sadursmju elementus, kas rotē kopā ar virpošanas vārpstu.

Error correction

- Ja nepieciešams, izņemiet sadursmju elementus(CMO) no virpošanas kinemātikas (informējiet mašīnas ražotāju).
- Neveiciet virpošanas instrumentu nomaiņu frēzēšanas darba režīmā.


Error description 230-0445

Error message

Pārāk liela ātruma novirze (ass %2)

Cause of error

Ātrumu atšķirība starp stāvokļa mērīšanas ierīci un apgriezienu skaita mērīšanas ierīci ir pārāk liela.

Error correction

Pārbaudiet savienojumus starp stāvokļa un apgriezienu skaita mērīšanas ierīci.


Error description 230-0446

Error message

Internal error while processing the oscilloscope measuring data

Cause of error

Internal software error: The synchronization of the oscilloscope channels is faulty.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0447

Error message

Iekšēja kļūda, apstrādājot osciloskopa mērījumu datus

Cause of error

Iekšēja programmatūras kļūda: Osciloskopa kanālu sinhronizācija apvienojumā ar palaidēja nosacījumu ir kļūdaina.

Error correction

- Atkārtojiet mērījumu
- Ja kļūda parādās atkārtoti, informējiet klientu apkalpošanas dienestu


Error description 230-0448

Error message

Iekšēja kļūda, apstrādājot osciloskopa mērījumu datus

Cause of error

Iekšēja programmatūras kļūda: Ir kļūdaina pārraidāmo datu secība uz osciloskopu.

Error correction

- Atkārtojiet mērījumu
- Ja kļūda parādās atkārtoti, informējiet klientu apkalpošanas dienestu


Error description 230-0449

Error message

Rokrats: pieslēgts nepareizs rokrats

Handwheel %3: Wrong handwheel connected

Cause of error

- Nav pieslēgts elektroniskais rokrats.
- Ar mašīnas parametru System/CfgHandwheel/type ir konfigurēts nepareizs rokrats.

Error correction

- Pieslēdziet rokratu ar vadu adapteri.
- Pārbaudiet mašīnas parametru System/CfgHandwheel/type.


Error description 230-044A

Error message

Rokrats: netīrumi

Handwheel %3: Contaminated or damaged

Cause of error

Rokrats signalizē par rata nosmērēšanos.

Error correction

Pārbaudiet un nepieciešamības gadījumā nomainiet rokratu.


Error description 230-044B

Error message

Rokrats: pārraides traucējums

Handwheel %3: Transmission disturbance

Cause of error

- Ar mašīnas parametru System/CfgHandwheel/type tika konfigurēts nepareizs rokrats.
- Tika traucēta datu pārraide starp rokratu un vadības sistēmu.

Error correction

- Pārbaudiet mašīnas parametru System/CfgHandwheel/type.
- Ar radioviļņu rokratu: samaziniet attālumu līdz uztvērējam
- Izslēdziet iespējamos traucējumu avotus
- Pārbaudiet pieslēguma vadu


Error description 230-044C

Error message

Rokrats: pārraides kļūda

Handwheel %3: Transmission error

Cause of error

Pārraides kabelis ir bojāts vai nepareizs.

Error correction

Pārbaudiet, vai pārraides līnijai nav bojājumu.


Error description 230-044D

Error message

Rokrats: nepareizs parametrs

Handwheel %3: Wrong parameter

Cause of error

Inicializēšanas vērtības pieslēgtajam rokratam nav derīgas.

Error correction

Pārbaudiet konfigurācijas datumu „System/CfgHandwheel/initValues”.


Error description 230-044E

Error message

Rokrats: laika pārsniegums

Handwheel %3: Timeout

Cause of error

Komunikācijā ar rokratu ir radies laika pārsniegums.

Error correction

- Pārbaudiet rokrata „Access-Point”.
- Pārbaudiet radio iestatījumus.


Error description 230-044F

Error message

Rokrats: savienojums nav iespējams

Handwheel %3: No connection possible

Cause of error

Nevar izveidot savienojumu ar rokratu.
Iespējams, ka rokrats neatrodas „Access-Point” (rokrata stiprinājumā).

Error correction

Fiksējiet rokratu „Access-Point” (rokrata stiprinājumā).


Error description 230-0450

Error message

Ass %2: CfgReferencing/dblRefOffset: ievadiet %3

Cause of error

Tika veikta divkārša atsauces uzņemšana.

Error correction

Mašīnas konfigurācijā (parametrs CfgReferencing/dblRefOffset) ierakstiet norādīto vērtību.


Error description 230-0451

Error message

PLC kustība asij %2 nav atļauta

Cause of error

Pašlaik aktīva NC programma bloķē rokas virziena taustiņu vadītas manuālas asu kustības vai PLC programmas vadītas kustības.

Error correction

Pielāgojiet PLC programmu.


Error description 230-0452

Error message

DCM: programmas darbības laikā nav atļauta manuāla kustība

Cause of error

You tried to make a movement with axis direction keys, a handwheel or PLC command while a program run was active

Error correction

Wait until the program run has ended or change to Single Block mode


Error description 230-0453

Error message

DCM: nav iespējams uzsākt vai turpināt programmu

Cause of error

You tried to start a program during an axis movement, e.g. by the axis direction key, handwheel or PLC command.

Error correction

Wait until the motion by axis direction key, handwheel or PLC command has finished


Error description 230-0454

Error message

DCM: TCPM nav atļauts ar aktīvu DCM

Cause of error

You tried to move in Manual mode with TCPM during active DCM

Error correction

Deactivate TCPM
Deactivate DCM and move without monitoring


Error description 230-0455

Error message

DCM: izlīdzināšanas oderes kustība netiek kontrolēta

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM nav iespējams veikt vilktā vai daļēji vadītā režīmā

Cause of error

Jūs mēģinājāt izmantot DCM ar nevadītām asīm.

Error correction

Mainīt konfigurāciju


Error description 230-0457

Error message

Atsauces atzīme nav atrasta

Cause of error

Pēc trajektorijas veikšanas, kas nepieciešama ar attālumu koriģētai atsauces noteikšanai, atsauces punkts netika atrasts.

Error correction

- Informējiet mašīnas ražotāju
- Pārbaudiet uzstādīto mērierīci
- Pārbaudiet mašīnas konfigurāciju (parametru posEncoderRefDist)


Error description 230-0458

Error message

DCM: pārbaudīt parametru skipReferencing

Cause of error

Jūs esat mainījis mašīnas parametra System/CfgMachineSimul/skipReferencing vērtību uz TRUE. Ar šo iestatījumu nav iespējama dinamiskā sadursmju kontrole DCM.

Error correction

Iestatiet parametru skipReferencing uz vērtību FALSE vai aktivizējiet programmēšanas vietas režīmu (simMode = CcAndExt)


Error description 230-0459

Error message

Ass %2 S-RAM saturs nav konsistents

Cause of error

S-RAM saglabātās EnDat ass pozīciju vērtības nav derīgas.
Tiek izmantotas vērtības, kas saglabātas vienā datnē.

Error correction

Pārbaudiet ass aktuālo pozīciju


Error description 230-045B

Error message

DCM: Activation during a movement

Cause of error

You activated the dynamic collision monitoring (DCM) during a program run or an axis movement.

Error correction

Activate DCM when the machine is at standstill.


Error description 230-045C

Error message

S-RAM contents of axis %2 overwritten with values from file

Cause of error

The EnDat axis position values saved in S-RAM were overwritten by the values saved in a file.

Error correction

Check the current position of the axis


Error description 230-045D

Error message

Axis %2: CfgReferencing/doubleRefOffset: %3 was entered

Cause of error

The reference run was performed twice.

Error correction

The given value was entered in the configuration.


Error description 230-045E

Error message

Oscilloscope active during start of reference machining

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Programmed movement not allowed

Cause of error

No programmed movement of axes is allowed in the "Retract" operating mode.

Error correction

Do not start an NC program as long as the "Retract" operating mode is active.


Error description 230-0460

Error message

Error in configuration of axis %2

Cause of error

The axis has been configured incorrectly.

Error correction

Check the axis configuration at the following places and correct if required:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuration of kinematic compensation is faulty

Cause of error

The configuration of the temperature compensation or the kinematic compensation is faulty. The controls traverses without compensation as long as the error is not corrected.
The more exact cause is described in the additional text.

Error correction

- Acknowledge the error in order to continue without compensation
- Correct the configuration


Error description 230-0462

Error message

Temperature compensation is faulty

Cause of error

An error occurred in the calculation of the temperature compensation. The temperature compensation might no longer be working.

Error correction

Check the configuration of the temperature compensation.


Error description 230-0463

Error message

Kinematic compensation is faulty

Cause of error

An error occurred in the calculation of the kinematic compensation. The kinematic compensations might no longer be working.

Error correction

Check the kinematic compensations and and correct them if required.


Error description 230-0464

Error message

EnDat multiturn counter of the %2 axis was corrected

Cause of error

The value for the EnDat multiturn counter saved in the configuration is not plausible.
The value was automatically corrected by the control.

Error correction

Check the current position of the axis


Error description 230-0465

Error message

EnDat multiturn counter of the %2 axis was changed

Cause of error

The value for the EnDat multiturn counter saved in the configuration was exceeded.
The change does not become effective until the control is restarted.

Error correction

Restart the control.


Error description 230-0467

Error message

The KinematicsComp option has not been enabled

Cause of error

An kinematic compensation was configured, but the KinematicsComp option was not enabled.
The kinematic compensation is not in effect.

Error correction

- Correct the configuration or enable the software option.


Error description 230-0468

Error message

Max. compensation value %2 reached in CfgKinSimpleTrans %1

Cause of error

The value for the kinematic temperature compensation at the transformation has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the maximum value is no longer exceeded.

Error correction

- Check the calculation of the compensation, and correct it if required
- Check the incoming PLC variables


Error description 230-0469

Error message

Max. compensation value %2 reached in axis %1 component %3

Cause of error

The value for the kinematic compensation at the axis has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the maximum value is no longer exceeded.

Error correction

- Contact your machine tool builder
- Check the value and correct it if required
- Check the incoming PLC variables and tables and correct them if required


Error description 230-046A

Error message

More than %2 fast PLC inputs defined

Cause of error

In the IOC file, more fast PLC inputs are defined than allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046B

Error message

Fast PLC input on impermissible bus system

Cause of error

- In the IOC file, a fast PLC input was defined on an illegal bus system.
- Fast PLC inputs can be defined only on an HSCI-PL or the internal PL.
The affected PLC input is shown in the additional information.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-046C

Error message

Fast PLC inputs with more than one definition

Cause of error

Fast PLC inputs are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration
- Delete the CfgPlcFastInput configuration parameter (parameter number 103700) from the configuration data, if required
- Inform your service agency


Error description 230-046D

Error message

Input for axis group enabling has incorrect parameters

Cause of error

The PLC input for the axis-group release was not in the IO configuration (IOC file) or it was faulty.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046E

Error message

Multiple inputs defined for axis group enabling %2

Cause of error

- Per axis group, only one PLC input for the axis-group release was defined.
- In the IOC file, multiple PLC inputs for the axis-group release were defined for one axis group.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046F

Error message

Input for axis group enabling %s on impermissible bus system

Cause of error

The input for the axis-group release was defined on an illegal bus system in the IO configuration (IOC file).
The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0470

Error message

Fast input for spindle has incorrect parameters

Cause of error

The fast input for the spindle was not in the IO configuration (IOC file) or it has incorrect parameters.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0471

Error message

Several fast inputs defined for spindle %2

Cause of error

More than one fast input was defined for a spindle in the IO configuration (IOC file).
Only one input is allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0472

Error message

Fast input for spindle %1 on impermissible bus system

Cause of error

- The fast input for the spindle was defined on an illegal bus system.
- The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0473

Error message

Fast input cannot be activated

Cause of error

A fast input cannot be activated because the IO configuration does not match the actual hardware configuration.
The affected input is shown in the additional information.
- The control is operated in the simulation mode.
- The IOC file does not match the hardware configuration.
- The options in the configuration are incorrectly set.

Error correction

- Check the hardware configuration
- Check the IO configuration
- Check the options
- Inform your service agency


Error description 230-0474

Error message

Inputs for axis group enabling have multiple definitions

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration
- Delete the configuration parameter driveOffGroupInput (parameter number 100106) if necessary
- Inform your service agency


Error description 230-0475

Error message

Fast input for spindle %2 already defined

Cause of error

Fast inputs are defined for the spindle both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum CfgSpindle->fastInput (parameter number 401502)


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

The compensation file for the TRC was adapted. The values were transferred to the CC controller unit and activated.

Error correction

Note further messages.


Error description 230-047A

Error message

No fast input for spindle %2 (%3)

Cause of error

No fast input was designed for homing or stopping.

Error correction

- Check the IO configuration (IOC file)


Error description 230-047B

Error message

Programmed position error too large. Limit to %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Axis %2: Double reference name is active

Cause of error

A scanning cycle was started with active double reference run although the position encoder’s reference mark had not yet been scanned.

Error correction

Traverse the reference mark
- Check the entry for double reference run in machine parameter MP_doubleRef
- Inform your service agency


Error description 230-047F

Error message

Current actual position of the axis (%2) cannot be used

Cause of error

- The machine tool builder’s configuration does not allow transfer of the current EnDat position

Error correction

- Inform your service agency


Error description 230-0480

Error message

Max. compensation value %2 reached in axis %1

Cause of error

The value for the kinematic compensation at the axis has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the value falls 0.1 mm below the maximum value.
Both the kinematic temperature compensation and the compensation via KinematicsComp (software option) go into the kinematic compensation.

Error correction

- Check calculation of compensation values, and correct if required
- Check and the PLC variables and tables going into the compensation and correct them if necessary
- Inform your service agency


Error description 230-0488

Error message

No assignment between handwheels and connections

Cause of error

- Two or more handwheels were configured (CfgHandwheel) but no connections assigned
- The automatic assignment to a connection is possible only with a single handwheel

Error correction

- Reduce the number of configured handwheels to one handwheel
- Assign individual handwheels to one connection each (CfgHandwheelList)
- Inform your service agency


Error description 230-0489

Error message

Only one HR 550FS wireless handwheel possible

Cause of error

- More than one active HR 550FS wireless handwheel is configured

Error correction

- Check and adjust the range of action. Only one wireless handwheel can be active: Deactivate wireless handwheels (CfgHandwheel->type) or remove the assignment (CfgHandwheelList)
- Inform your service agency


Error description 230-048C

Error message

Error in acknowledging the SampleRate of the CC

Cause of error

The acknowledged SampleRate of the CC controller unit does not agree with the SampleRate of the set parameters

Error correction

- Check parameter MP_ampPwmFrq for the SampleRate
- Inform your service agency


Error description 230-048D

Error message

Handwheel superimpositioning is ignored

Cause of error

The handwheel superimpositioning cannot be changed during M140 and measuring movements.

Error correction

The handwheel superimpositioning can be changed again when no M140 or measuring movement is active.


Error description 230-048E

Error message

Internal software error during Program Run, Single Block

Cause of error

An internal error occurred that can disturb the block display in Single Block mode.

Error correction

- Delete the error and continue as normal. In very rare cases in Single Block mode the block display might not agree with the operation. The movements are nevertheless made individually.
- If the error should reoccur, please generate a service file and inform your service agency.


Error description 230-048F

Error message

Handwheel %3: Communication error

Cause of error

- Internal communication error with the handwheel

Error correction

- Save service files
- Inform your service agency


Error description 230-0490

Error message

PLC movement for axis %2 was canceled

Cause of error

- An axis movement through the manual direction keys or the PLC program was stopped by a reconfiguration or a system cycle.

Error correction

- Restart the axis movement, if required.


Error description 230-0491

Error message

Retraction from thread completed

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0492

Error message

NC software does not match UVR firmware

Cause of error

Faulty combination of NC software and UVR firmware.

Error correction

Inform your service agency


Error description 230-0493

Error message

MCU/UVR watchdog mismatch

Cause of error

The watchdogs on the MC main computer and UVR supply unit have different values.

Error correction

Generate the service files and inform your service agency.


Error description 230-0494

Error message

Message from UVR %2

Cause of error

The UVR supply unit reports an error

Error correction

Inform your service agency


Error description 230-0495

Error message

Incorrect axis index in axis %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Input for speed encoder (%1) not valid

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Incorrect inverter or motor connection (%1, inv. %2, motor %3)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Faulty synchronization during a movement

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) missing for interpol. PLC movement

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Spindle speed?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049C

Error message

Timeout during command processing by the UVR %2

Cause of error

A UVR was given a command and has not acknowledged it

Error correction

Possible causes:
- HSCI connection interrupted (see other error messages)
- UVR defective


Error description 230-049D

Error message

A parameter change requires switching off the drive

Cause of error

Before changing the directional bit in the parameters, the drive must be switched off.


Error description 230-049E

Error message

Real time coupling function (RTC) together with handwheel active

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test of brake %1 for axis %2 was unsuccessful

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Touch probe %1 is not supported by the transmitter/receiver unit

Cause of error

The transmitter/receiver unit does not support the touch probe.

Error correction

Select another touch probe
Inform your service agency


Error description 230-04A3

Error message

Collision of the touch probe

Cause of error

The touch probe collision protection has responded.

Error correction

Manually retract the touch probe.


Error description 230-04A4

Error message

Configuration of handwheel on axis %2 is faulty

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Handwheel %3: Handwheel is not supported

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Multiple handwheels on the same radio channel

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Other radio devices are disturbing radio handwheel operation

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Could not activate or deactivate axis %2

Cause of error

In a traverse range switchover, the position, speed and current controller of the axes to be deactivated must be switched off first.

Error correction

- Check the PLC program and adapt it if necessary.
- Inform your service agency.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B0

Error message

Invalid PWM frequency configured for axis %2

Cause of error

An incorrect or invalid PWM frequency was configured.
Frequencies up to 10 kHz are possible for CC 61xx and UEC 1xx.

Error correction

Check and correct the configuration under CfgPowerStage->ampPwmFreq.


Error description 230-04B3

Error message

More safe axes are activated than are enabled in the SIK

Cause of error

The axis options in the SIK specify how many safe axes can be active at the same time. You have activated more safe axes over the machine configuration than are enabled as axis options in the SIK.

Error correction

- Check the machine configuration and correct it if necessary
- If you need more safe axes, you can get a code number from HEIDENHAIN to enable them..


Error description 230-04B4

Error message

SMC: Missing acknowledgment

Cause of error

SMC run-time error:
- The safety-oriented software did not respond within the expected time period.
- Generally high system load

Error correction

Check the system load


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis is not configured correctly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Inform your service agency


Error description 230-04B9

Error message

The signal cannot be recorded

Cause of error

The necessary access right to record PLC signals is missing.


Error description 230-04BA

Error message

UVR%2 change of parameters requires restart.
Shut down the control and restart it.

Cause of error

The UVR cannot apply the changed machine parameters without restarting.

Error correction

Restart the control


Error description 230-04BC

Error message

Warning from EnDat speed encoder on motor in %1 axis ID: %2 SN: %3

Warning from EnDat position encoder in %1 axis ID: %2 SN: %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 230-04BD

Error message

Advance warning from EnDat position encoder in %1 axis ID: %2 SN: %3

Cause of error

- Internal functional limit of the encoder has been reached. The encoder can still be operated, but it is recommended that the encoder be checked.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 230-04BF

Error message

Fatal error on inverter %2

Emergency stop by inverter %2

NC stop by inverter %2

Cause of error

- Internal error in the inverter

Error correction

- Note any further messages
- Inform your service agency


Error description 230-04C2

Error message

Brake outputs can't be read by IOCP file

Cause of error

The IOCP file was not configured or cannot be read

Error correction

Inform your service agency


Error description 230-04C3

Error message

Brake outputs are ignored

Cause of error

"Outputs for brake control" were defined in the IOCP file. These are not supported by the present machine configuration and will therefore be ignored.

Error correction

- Remove configured outputs for brake control from the IOCP file
- Configure outputs for brake control through CfgBrake/MP_connection
- Inform your service agency


Error description 230-04C4

Error message

Two brake outputs refer to the same brake %1

Cause of error

In the IOCP file, two "outputs for brake control" were configured with the same reference to one brake (CfgBrake).

Error correction

- Check the brake control configuration in the IOCP file and correct it
- Inform your service agency


Error description 230-04C5

Error message

Control of brake %2 on axis %3 incorrectly configured

Cause of error

The configured output for brake control in the IOCP file refers to a hardware terminal other than the one currently being used by the axis.

Error correction

- Configure the output for brake control in the IOCP file to the correct terminal
- Inform your service agency


Error description 230-04C6

Error message

Brake %2: MP_connection must not be configured

Cause of error

The machine parameter CfgBrake/connection is not supported by the present machine configuration.

Error correction

Use IOconfig to configure "Output for controlling the brake" through the IOCP file


Error description 230-04C7

Error message

Connection of brake %2 not configured

Cause of error

The output necessary for brake control is missing from the IOCP file

Error correction

- Configure the output for brake control for this brake in the IOCP file
- Inform your service agency


Error description 230-04C8

Error message

Braking connection for brake %2 not configured

Cause of error

Configuration of the brake connection is missing in CfgBrake/MP_connection

Error correction

- Configure the machine parameter CfgBrake/MP_connection
- Inform your service agency


Error description 230-04C9

Error message

Acceptance testing of safety-relevant parameters %1 required

Cause of error

- The hardware configuration was significantly changed, e.g. different model of inverter
- The configuration of the safety-related parameters was changed
- The saved configuration was changed by the hardware defects

Error correction

- Check the safety-relevant configuration for the drive (parameter set)
- Have suitable persons accept the configuration again, if necessary
- Inform your service agency


Error description 230-04CA

Error message

Braking connection for brake %2 incorrectly configured

Cause of error

An incorrect value was configured for the brake connection CfgBrake/MP_connection

Error correction

- Check the entry in the machine parameter CfgBrake/MP_connection and correct it as necessary
- Inform your service agency


Error description 230-04CD

Error message

Error during conversion of motor %1

Cause of error

Converting the motor data from the old table ‘PLC:\table\motor_oem.mot’ to the table MOTOR_OEM failed.

Error correction

- Inform your service agency


Error description 230-04CE

Error message

Communication with CC controller unit faulty

Cause of error

An error occurred during the internal communication with the CC controller unit.
Internal information: error in acknowledging the SampleRate. The requested "blockSize" is not available.


Error description 230-04CF

Error message

A client with this ID is already logged on

Cause of error

The data interface to the configuration server is occupied.

Error correction

Inform your service agency.


Error description 230-04D0

Error message

Configuration server is not ready

Cause of error

No readiness for communication through the data interface with the configuration server.

Error correction

Inform your service agency.


Error description 230-04D1

Error message

The requested parameter is not available

Cause of error

A parameter that is not available was entered.

Error correction

- Check/Correct the entered parameter
- If the error recurs, inform your service agency


Error description 230-04D2

Error message

Faulty axis configuration (%2)

Cause of error

Axes that are not configured on the same CC controller unit are to be operated as torque-master-slaves.

Error correction

Check and correct the configuration


Error description 230-04D3

Error message

Faulty monitoring of the software limit switches

Cause of error

Monitoring of the software limit switch was probably deactivated by the machine manufacturer via a macro.
This is currently no longer permitted.

Error correction

- Contact the machine manufacturer
- Information for machine manufacturers: check handling of the software limit switch in the OEM macro and correct as needed


Error description 230-04D4

Error message

Emergency stop by CC, %2

NC stop by CC, %2

Cause of error

- Internal error in the controller unit

Error correction

- Note any further messages
- Inform your service agency


Error description 230-04D6

Error message

Temp. of the CC too high %2

Cause of error

Temperature sensor detects an excessively high or low temperature within the housing of the controller unit.
- Insufficient heat dissipation for the controller unit
- Contaminated filter pads
- Defective climate control unit in the electrical cabinet
- Defective fan
- Defective temperature sensor
- Unfavorable mounting of components

Error correction

- Clean the filter pads
- Check the climate control unit, and repair it if necessary
- Replace the fan
- Inform your service agency


Error description 230-04D7

Error message

Error in acknowledging the sample rate of the UVR

Cause of error

The acknowledged sample rate of the UVR drive unit does not agree with the expected sample rate

Error correction

If the error recurs, inform your service agency.


Error description 230-04D8

Error message

Error in acknowledging the sample rate of the UVR

Cause of error

The requested "blockSize" of the UVR drive unit is not available.


Error description 230-04DD

Error message

Input for SBC.GLOBAL configured incorrectly

Cause of error

For the use of the SBC.GLOBAL input terminal of the PAE module, the corresponding machine function was either not configured in the IO configuration (IOC file) or it was configured incorrectly.
- No PAE module was configured.
- A PAE module with an outdated version of the HDD file was configured.
- More than one PAE module was configured.
- SBC.GLOBAL was configured on the wrong module.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04DE

Error message

Input for SBC.GLOBAL must not be configured

Cause of error

Do not configure the machine function SBC.GLOBAL in the IO configuration (IOC file) of systems with integrated functional safety.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04E0

Error message

Progmmd. limit switch/protection zone incorrect for axis %2

Cause of error

Protection zones for modulo axes should not be used with this version of the control software.

Error correction

- Remove protection zone for modulo axis
- Do not configure the axis as a modulo axis


Error description 230-04E2

Error message

Start position of axis (%2) not permissible for block scan

Cause of error

The starting position of the axis is outside of the permissible range.

Error correction

- Check the configuration of the software limit switches
- Check the starting points of the axes in the NC program


Error description 230-04E3

Error message

No complete circle was recorded

Cause of error

During evaluation of the measured data, it was found that no complete circle was recorded.

Error correction

- Check whether the configured feed rate was achieved
- Check the configured trigger speed


Error description 230-04E5

Error message

Incorrect UVR/UEC configuration: %2, index invalid: %3

Cause of error

No valid value entered for the machine parameter CfgSupplyModule3xx > hsciUvIndex.

Error correction

Check and correct the parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Incorrect UVR/UEC configuration: config. duplicated: %1 - %2

Cause of error

The parameter CfgSupplyModule3xx > hsciUvIndex is identical in the two stated instances of CfgSupplyModule3xx. That is not allowed.

Error correction

Check the parameter in all instances and correct as necessary: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Axis movement not permitted while switching the CLP filter

Cause of error

No axis may move while the CLP filter is being switched on or off.
The movement may also result from superimpositioning (e.g., swing-frame grinding).
Possible causes of the filter switching:
- Switch-on or -off of TCPM (also M128 / M129)
- Tilting the working plane

Error correction

Edit the NC program.


Error description 230-04E8

Error message

Underlying velocity is too low

Cause of error

There were changes to the algebraic sign over the course of the actual velocity.
This reduces the quality of the determined characteristic values.

Error correction

- Increase the underlying velocity
- The excitation amplitude might need to be reduced


Error description 230-04E9

Error message

Not enough RAM to evaluate the measured data

Cause of error

Not enough RAM is available to evaluate the "Measure machine status" cycle.

Error correction

- Close any unnecessary applications
- Restart the control


Error description 230-04EA

Error message

MEASURE MACHINE STATUS: memory management faulty

Cause of error

Cannot delete an internal system file for temporary processing.

Error correction

Inform your service agency


Error description 230-04EC

Error message

Axis-group enabling disabled while in motion

Cause of error

Axis-group enabling was disabled for safety reasons.

Error correction

If no reason can be identified, inform your machine tool builder


Error description 231-4003

Error message

4003 Aktīva avārijas apturēšana (avār. apturēš. pārbaude)

Cause of error


Error description 231-4004

Error message

4004 Neaktīva avārijas apturēšana (avār. apturēš. pārbaude)

Cause of error


Error description 231-4005

Error message

4005 Brīdinājums, steka pārpilde

Cause of error


Error description 231-4007

Error message

4007 GA neizraisa pārtraukš.

Cause of error


Error description 231-4008

Error message

4008 Atbilde uz pavēli sniegta par vēlu

Cause of error


Error description 231-4009

Error message

4009 Neīsta pārtraukš. (AC kļūda, avār.stop)

Cause of error


Error description 231-400B

Error message

400B Vadītāju aicina veikt sinhronizēšanu

Cause of error


Error description 231-4110

Error message

4110 Mērīš. sistēmas piesārņojums (ass: %1)

Cause of error


Error description 231-4120

Error message

4120 Mērīš. sistēmas frekvences pārsniegšana (ass: %1)

Cause of error


Error description 231-4130

Error message

4130 Mērīš. sistēmas piesārņojums Z1trasē (ass: %1)

Cause of error


Error description 231-4140

Error message

4140 Brīdinājums, jaudas modulis: Dzesēš. elementa temp. Ass: %1)

Cause of error


Error description 231-4150

Error message

4150 Brīdinājums, jaudas modulis: Ass: %1)

Cause of error


Error description 231-4160

Error message

4160 GA stāvokļa reg. = nav saglabāts (ass: %1)

Cause of error


Error description 231-4170

Error message

4170 Temperatūras mērījuma kļūda (ass: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Piedziņa darba gatavībā (ass: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Piedziņa nav darba gatavībā (ass: %1)

Cause of error


Error description 231-4220

Error message

4220 Miera stāvokļa atpazīšana (V=0 ja IQ_max): (Ass: %1)

Cause of error


Error description 231-4230

Error message

4230 Miera stāvokļa atpazīšanas beigas (ass: %1)

Cause of error


Error description 231-4240

Error message

4240 Iepriekš. brīdinājums I^2*t kontrole (ass: %1)

Cause of error


Error description 231-4250

Error message

4250 Iepriekš. brīdinājuma beigas I^2*t kontrole (ass: %1)

Cause of error


Error description 231-4260

Error message

4260 Ierobežojums ar I^2*t kontroli

Cause of error


Error description 231-4270

Error message

4270 Ierobežojuma ar I^2*t kontroli beigas (ass: %1)

Cause of error


Error description 231-4280

Error message

4280 ATS pieprasījuma kļūda (ass: %1)

Cause of error


Error description 231-4290

Error message

4290 Piedziņas atslēgšana (neaktīvs RDY signāls): (Ass: %1)

Cause of error


Error description 231-4300

Error message

4300 Piedziņa palaista (ass: %1)

Cause of error


Error description 231-4310

Error message

4310 Piedziņa bloķēta, piem., ar avār.stop (ass: %1)

Cause of error


Error description 231-4400

Error message

4400 Pārāk plašs stāvoklis, dzēšama pozic. kļūda (ass: %1)

Cause of error

- The following error of an axis exceeds one of the following error limits.
- The acceleration entered is too large.
- The motor does not move in spite of “Drive on.”

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
Remove any possible sources of vibration.
Inform your service agency if the error occurs frequently.
- Check the acceleration (CfgFeedLimits/maxAcceleration)
- Check the following error limits (CfgPosControl/servoLagMin[1/2] or servoLagMax[1/2])
- The motor current must not be under limitation during acceleration


Error description 231-5100

Error message

5100 Tukšgaitas gultnis: Laika kontrole (vērtība: %1)

Cause of error


Error description 231-5200

Error message

5200 Korekc. leņķa novirze noregulējot (vērtība: %1)

Cause of error


Error description 231-5300

Error message

5300 Laika pārsniegš. apgr. skaita pārtraukš. (vērtība: %1)

Cause of error


Error description 231-5500

Error message

5500 Avār. stop kļūda

Cause of error


Error description 231-6002

Error message

6002 Ieejas statuss "Mašīna ieslēgta" = 1 pēc "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Ieejas statuss "Mašīna ieslēgta" = 0 pēc "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1 izraisīšana T2 pārbaudes dēļ

Cause of error


Error description 231-6006

Error message

6006 Instrumentu mainītājs: "SHS2" izejas nomaiņa, spaile vaļā

Cause of error


Error description 231-6016

Error message

6016 STOPP2 izraisīšana: Nepareizs barošanas spriegums

Cause of error


Error description 231-6017

Error message

6017 STOPP2 izraisīšana: Iziets ārpus pareizā temperatūras diapazona

Cause of error


Error description 231-6018

Error message

6018 Uzaicinājums uz impulsu dzēšanas testu

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negatīva pozīcijas kontrole ar Stopp 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 brīdinājums: Augsta regulatora kartes temperatūra

Cause of error

- Temperatūra uz kontroles kartes ir pārsniegusi brīdinājuma slieksni
- Pārāk augsta apkārtējās vides temperatūra

Error correction

- Pārbaudiet sadales skapja gaisa kondicionēšanas sistēmu
- Pārbaudiet ventilatora darbību
- Informējiet klientu apkalpošanas dienestu


Error description 231-8001

Error message

8001 CC%2 brīdinājums: Zema regulatora kartes temperatūra

Cause of error

- Temperatūra uz kontroles kartes ir būtiski zem brīdinājuma sliekšņa
- Pārāk zema apkārtējās vides temperatūra

Error correction

- Pārbaudiet sadales skapja gaisa kondicionēšanas sistēmu
- Informējiet klientu apkalpošanas dienestu


Error description 231-8002

Error message

8002 CC%2 brīdinājums: zems ventilatora apgriezienu skaits

Cause of error

- Ventilatora apgriezieni regulatorā CC ir būtiski zem brīdinājuma sliekšņa

Error correction

- Pārbaudiet ventilatoru
- Informējiet klientu apkalpošanas dienestu


Error description 231-8003

Error message

8003 CC%2 iepriekšējs brīdinājums: starploka strāva pārāk augsta

Cause of error

- Apgādes moduļa starpķēžu strāva ir pārsniegusi brīdinājuma slieksni

Error correction

- Samaziniet starpķēžu strāvu:
- Paātrinājuma / bremzēšanas rampas pielāgojiet asīm / vārpstām
- Pārbaudiet mašīnas parametrus motPbrMax un motPMax
- Informējiet klientu apkalpošanas dienestu


Error description 231-8004

Error message

8004 CC testa programm. ielādēta

Cause of error

- vadības sistēmā atrodas neizlaista CC pārbaudes programmatūra bez derīgas CRC programmas paraugu summas
- CC programmatūras binārajā datnē nav ievadīta derīga CRC pārbaudes summu vērtība
- MC programmatūras versija neatbalsta CRC pārbaudes summu salīdzinājumu

Error correction

- šī programmatūra pēc kļūdas apzināšanās var tikt izmantota darbībā vai kļūdu diagnosticēšanā
- Pārbaudiet programmatūras versiju
- Izlasiet žurnālu
- Informējiet klientu apkalpošanas dienestu


Error description 231-8005

Error message

8005 Osciloskopa signāls netiek atbalstīts

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 pārraides kļūda

Cause of error

- Kļūda, pārraidot datus ar LSV2 protokolu

Error correction

- Apstipriniet kļūdu ar CE taustiņu
- Kļūda neietekmē vadības darbību.
- Informējiet klientu apkalpošanas dienestu


Error description 231-8040

Error message

8040 Dzesēš. elem. temp. UV 1xx

Cause of error

- Apgādes ierīces UV 1xx dzesētāja temperatūra ir par augstu.
- Temperatūra sadales skapī ir par augstu.
- Netīri filtra sieti.
- Bojāts gaisa kondicionētājs sadales skapī.
- Bojāts UV ventilators.
- Bojāts temperatūras sensors.
- Vēl lielāks dzesētāja temperatūras kāpums izraisa izslēgšanos.

Error correction

- Apturēt mašīnu, ļaut tai atdzist.
- Turpināt strādāt ar mazāku jaudu (samazināt padevi).
- Notīrīt filtra sietus.
- Pārbaudīt gaisa kondicionētāju sadales skapī.
- Informēt klientu apkalpošanas dienestu.


Error description 231-8041

Error message

8041 Iz UV 1xx par lielu

Cause of error

- Apgādes ierīces UV 1xx starpķēdes strāva ir par lielu.
- Mašīna sagataves apstrādes laikā ir pārslogota.

Error correction

- Turpināt strādāt ar mazāku jaudu (samazināt padevi, nomainīt neasu instrumentu utt.).


Error description 231-8060

Error message

8060 Nopl.strāv.UV 1xx par lielu

Cause of error

- Problēma ar izolāciju (piem., bojāts motors, netīrumi pārveidotājā, mitrums).
- Pārbaudīt motora pieslēguma zemējumu.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt motoru.
- Pārbaudīt jaudas kabeli.
- Pārbaudīt pārveidotāju.


Error description 231-8061

Error message

8061 Nav gatavs barošanas modulis

Cause of error

- Barošanas moduļa gatavības signāls pēc regulēšanas uzsākšanas nav aktīvs.
- Nedarbojas galvenais kontaktors.
- Kļūda PLC programmā.
- Bojāts barošanas modulis, pārveidotājs.

Error correction

- Mēģiniet ieslēgt vēlreiz, ja tas atkārtojas:
- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet elektroinstalāciju (galvenais kontaktors).
- Pārbaudiet PLC programmu.
- Nomainiet barošanas moduli, pārveidotāju.


Error description 231-8062

Error message

8062 Robežvērt.: "Uz" pārāk maza

Cause of error

- Iestatītā robežvērtība minimālajam starpķēdes spriegumam no apgādes ierīces ir zem min. pielaides.

Error correction

- Informēt klientu apkalpošanas dienestu
- Apgādes sprieguma iekļuve apgādes modulī
- pārāk liela ass jaudas uzņemšana -> aktivizēt vārpstas jaudas ierobežošanu


Error description 231-8063

Error message

8063 CC%2 laika pārsniegšana, S statusa pārbaude

Cause of error

- S-Statusa izvērtējums ar MC pēc pārbaudes aktivizēts pārāk vēlu.
- Maksimālais pārbaudes pārtraukšanas laiks ir pārsniegts.

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-8064

Error message

8064 Powerfail AC

Powerfail AC

Cause of error

Darbības laikā radusies kļūda 'AC-Fail'.
Uz laiku pārtraukta tīkla sprieguma padeve.
Iespējamie iemesli:
- Strāvas padeves pārtraukums.
- Tīkla sprieguma padeves traucējumi.
- Bojāts tīkla sprieguma padeves drošinātājs.
- Bojāta tīkla sprieguma padeves elektroinstalācija.

Error correction

- Pārbaudiet tīkla sprieguma padeves drošinātājus.
- Pārbaudiet tīkla sprieguma padeves elektroinstalāciju.
- Pārbaudiet tīkla sprieguma kvalitāti (iespējami traucējumi).
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8065

Error message

8065 Powerfail DC

Powerfail DC

Cause of error

Darbības laikā radusies kļūda 'DC-Fail', starpķēdes spriegums nesasniedz noteikto robežvērtību.

Error correction

- Pārbaudiet starpķēdes spriegumu.
- Pārbaudiet, vai starpķēdes uzlādes kontaktoram nav pārrāvumu.
- Pārbaudiet tīkla sprieguma padevi.
- Pārbaudiet tīkla sprieguma padeves drošinātājus.
- Pārbaudiet tīkla sprieguma padeves elektroinstalāciju.
- Pārbaudiet tīkla sprieguma kvalitāti (iespējami traucējumi).
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8066

Error message

8066 CC%2 Pārsniegta vadības plates maksimālā temperatūra

8042 CC%2 Pārsniegta vadības plates maksimālā temperatūra

Cause of error

- Pārsniegta vadības plates (CC) maksimālā temperatūra.
- Pārāk augsta apkārtējās vides temperatūra.

Error correction

- Pārbaudiet sadales skapja gaisa kondicionēšanas sistēmu.
- Pārbaudiet ventilatora darbību.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8067

Error message

8067 CC%2 Nav sasniegta vadības plates min. temperatūra

8043 CC%2 Nav sasniegta vadības plates min. temperatūra

Cause of error

- Nav sasniegta vadības plates (CC) minimālā temperatūra.
- Pārāk zema apkārtējās vides temperatūra.

Error correction

- Pārbaudiet sadales skapja gaisa kondicionēšanas sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8068

Error message

8068 CC%2 pārāk zems ventilatora apgriezienu skaits

8044 CC%2 Pārāk zems ventil. apgr. sk.

Cause of error

- Ventilatora apgriezieni regulatorā CC ir būtiski pārsnieguši pārraudzības slieksni

Error correction

- Pārbaudiet ventilatoru
- Nomainīt regulatoru
- Informējiet klientu apkalpošanas dienestu


Error description 231-8069

Error message

8069 Barošanas moduļa IGBT kļūda

Cause of error

- Barošanas modulis ir izslēdzies ar IGBT kļūdu (pārslodze).

Error correction

- Pārbaudiet asu un vārpstas jaudas patēriņu.
- Nomainiet barošanas moduli.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-806A

Error message

806A Nezināms SPI pievienojamais modulis

Cause of error

- SPI ievietošanas modulis (paredzēts CC vai MC) ir nezināms vai sūta nezināmu saziņas signālu.
- SPI ievietošanas modulis ir bojāts.

Error correction

- Izņemiet bojāto SPI ievietošanas moduli.
- Nomainiet bojāto SPI ievietošanas moduli.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-806B

Error message

806B Powerfail AC drive cntrller

Cause of error

An "AC fail" occurred during operation. This means that the line power supply was temporarily interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Defective wiring of the line power supply


Error description 231-8080

Error message

8080 Uz UV 1xx par lielu

Cause of error

- Pārāk liels apgādes ierīces starpķēdes spriegums.
- Bojāta bremžu pretestība.
- Bojāta apgādes ierīce (barošanas/atgriezeniskās barošanas modulis).
- Primārās apgādes sistēmas pārtraukums (drošinātāji, vadi utt.).
- Atgriezeniskā barošana nav iespējama.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt konfigurācijas parametru (vārpstas bremzēšana).
- Pārbaudīt bremžu pretestību.
- Nomainīt apgādes ierīci.
- Pārbaudīt primārās apgādes sistēmas drošinātājus, vadus.


Error description 231-8081

Error message

8081 Par mazu

Cause of error

- Apgādes ierīces starpķēdes spriegums ir pārāk mazs

Error correction

- Informējiet klientu apkalpošanas dienestu
- Apgādes sprieguma iekļuve apgādes modulī
-Pārāk liela ass jaudas uzņemšana -> aktivizējiet vārpstas jaudas ierobežošanu
- Pārbaudiet MP2192


Error description 231-8082

Error message

8082 MC izslēgšanās signāls: -STO.A.MC.WD ir aktīvs

Cause of error

- MC izslēgšanās signāls: "-STO.A.MC.WD" ir aktīvs
- Pārbaudiet ierakstu mašīnas parametrā CfgCycleTime -> watchdogTime
- Bojāta aparatūra
- Dzinēja izslēgšanās iekšējās MC kļūdas dēļ

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-8086

Error message

8086 Skenēšana jau aktivizēta

Cause of error

Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- pārbaudiet programmatūras versiju


Error description 231-8092

Error message

8092 Kļūdains stāv.reg.cikla l.

Cause of error

- MC piegādā kļūdainu cikla laiku CC stāvokļa regulētājam
- Radusies aparatūras kļūda.

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt mašīnas parametru ipoCycle
- Nomainīt regulētāja plati


Error description 231-8093

Error message

8093 CC%2 HSCI datu pakete netika saņemta kods=%4 adrese=%5

8093 CC%2 HSCI datu pakete netika saņemta kods=%4 adrese=%5

8093 CC%2 HSCI datu pakete netika saņemta kods=%4 adrese=%5

8093 CC%2 HSCI datu pakete netika saņemta kods=%4 adrese=%5

Cause of error

HSCI komunikācijā radās kļūda. No iekārtas ar
iepriekš minēto HSCI adresi netika saņemta
paredzētā datu pakete.
Kods
2101: trūkst ciklisko datu.
2102: trūkst asinhrono datu.
2103: trūkst asinhrono datu 2.
2104: trūkst zemas prioritātes ciklisko datu.
- Neregulāri HSCI komunikācijas pārtraukumi, ko izraisa
kontaktu (spraudņu) problēmas vai ārējie elektromagnētiskie traucējumi.
- Iezemējuma problēmas HSCI sistēmā.
- Kāda HSCI dalībnieka barošanas strāvas traucējums.
- Barošanas strāvas kritumi, pārāk liela vai pārāk maza
HSCI dalībnieka barošanas strāva.
- Bojājums kādā no HSCI dalībniekiem.

Error correction

- Pārbaudiet vadu savienojumus (HSCI savienojums).
- Pārbaudiet HSCI dalībnieka zemējumu un strāvas padevi.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8093

Error message

8093 CC%2 HSCI: nepareizi ident. dati no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 HSCI: nepareizi ident. dati no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 HSCI: nepareizi ident. dati no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 HSCI: nepareizi ident. dati no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 HSCI: nepareizi ident. dati no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 HSCI: nepareizi ident. dati no HSCI ierīces kods=%4 adrese=%5

Cause of error

HSCI komunikācijā radās kļūda. HSCI
ierīcei ar iepriekš norādīto HSCI adresi tika nosūtīti nepareizi
identifikācijas dati no HSCI ierīces ar funkcionālo drošību FS.
Kods
2201: nav cikliskās telegrammas.
2202: datu telegramma satur nepareizu CRC pārbaudes summu.
2203: datu telegramma satur nepareizu Watchdog skaitītāju.
2204: datu telegramma satur nepareizu kanāla norādi.
2205: datu telegramma satur nepareizu HSCI adresi.
2206: datu telegramma satur nepareizu ieeju skaitu.
- Kļūdaina HSCI konfigurācija (IOC datne) vai
nepareizs vadu savienojums.
- Kāda HSCI dalībnieka bojājums.

Error correction

- Pārbaudiet vadu savienojumus (HSCI savienojums).
- Pārbaudiet HSCI konfigurāciju un nepieciešamības gadījumā to koriģējiet.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8093

Error message

8093 CC%2 Kļūda HSCI telegrammā starp MC-CC kods=%4 adrese=%5

8093 CC%2 Kļūda HSCI telegrammā starp MC-CC kods=%4 adrese=%5

8093 CC%2 Kļūda HSCI telegrammā starp MC-CC kods=%4 adrese=%5

Cause of error

HSCI komunikācijā radās kļūda. No iekārtas ar
iepriekš minēto HSCI adresi netika saņemta
paredzētā datu pakete.
Kods
2301: nav telegrammas no MC uz regulatora vienību.
2302: datu telegramma satur nepareizu CRC pārbaudes summu.
2303: datu telegramma satur nepareizu Watchdog skaitītāju.
- Neregulāras HSCI savienojuma sasaistes problēmas vai ārēji traucējumi.
- Bojājums kādā no HSCI dalībniekiem.

Error correction

- Pārbaudiet vadojumu (HSCI savienojums).
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8093

Error message

8093 CC%2 Kļūda HSCI telegrammā starp CCs kods=%4 adrese=%5

8093 CC%2 Kļūda HSCI telegrammā starp CCs kods=%4 adrese=%5

8093 CC%2 Kļūda HSCI telegrammā starp CCs kods=%4 adrese=%5

8093 CC%2 Kļūda HSCI telegrammā starp CCs kods=%4 adrese=%5

Cause of error

Notika kļūda HSCI komunikācijā starp vairākām regulatoru vienībām CC 61xx vai UEC 1xx
.
Kods
2401: nav informatīvās telegrammas starp regulatoru vienībām.
2402: datu telegramma satur nepareizu CRC pārbaudes summu.
2403: datu telegramma satur nepareizu Watchdog skaitītāju.
2404: nepareizs regulatora vienības indekss.
- Neregulāri HSCI komunikācijas pārtraukumi, ko izraisa
kontaktu (spraudņu) problēmas vai ārēji traucējumi.
- Bojājums kādā no HSCI dalībniekiem.

Error correction

- Pārbaudiet vadojumu (HSCI savienojums).
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8093

Error message

8093 CC%2 HSCI ierīces konfigurācijas kļūda ar FS kods=%4 adrese=%5

8093 CC%2 HSCI ierīces konfigurācijas kļūda ar FS kods=%4 adrese=%5

8093 CC%2 HSCI ierīces konfigurācijas kļūda ar FS kods=%4 adrese=%5

8093 CC%2 HSCI ierīces konfigurācijas kļūda ar FS kods=%4 adrese=%5

8093 CC%2 HSCI ierīces konfigurācijas kļūda ar FS kods=%4 adrese=%5

8093 CC%2 HSCI ierīces konfigurācijas kļūda ar FS kods=%4 adrese=%5

8093 CC%2 HSCI ierīces konfigurācijas kļūda ar FS kods=%4 adrese=%5

Cause of error

Konfigurējot HSCI komponenti ar funkcionālo drošības vienību FS,
radās kļūdas.
Kods
2207: saņemts nepareizs konfigurācijas komandu skaits.
2208: konfigurēts nepareizs iekārtas tips.
2209: konfigurēts nepareizs ieeju skaits.
2210: konfigurēts nepareizs izeju skaits.
2211: konfigurācijas laikā saņemts nepareizs moduļa ID.
2212: konfigurēts nepareizs pārbaudes ID.
2213: konfigurēta nepareiza ierīces versija.
- HSCI konfigurācija (IOC datne) neatbilst
pievienotajai HSCI komponentei ar FS.

Error correction

- Pārbaudiet vadojumu (HSCI savienojums).
- Pārbaudiet HSCI konfigurāciju un nepieciešamības gadījumā to koriģējiet.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8093

Error message

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI ierīces kods=%4 adrese=%5

8093 CC%2 Trauksmes paziņojums no HSCI-ierīces kods=%4 Adrese=%5

8093 CC%2 HSCI elementa trauksmes paziņojums (FPGA) kods=%4 adrese=%5

Cause of error

HSCI dalībnieks (HSCI elements) ar norādīto adresi ziņoja
par pārneses trauksmi.
Kods
2500: vispārēja FPGA trauksme.
2501: cyclic Rx zonas pārsniegšana.
2502: async Rx zonas pārsniegšana.
2503: async2 Rx zonas pārsniegšana.
2504: low prio Rx zonas pārsniegšana.
2505: cyclic Tx zonas pārsniegšana.
2506: async Tx zonas pārsniegšana.
2507: async2 Tx zonas pārsniegšana.
2508: low prio Tx zonas pārsniegšana.
2509: Rx datu neatbilstība.
2510: Tx datu neatbilstība.
2511: Frame number error.
2512: Sync fail flag.
2513: Sync data fail flag.
- Neregulāri HSCI komunikācijas pārtraukumi, ko izraisa
kontaktu (spraudņu) problēmas vai ārējie elektromagnētiskie traucējumi.
- Kāda HSCI dalībnieka bojājums.

Error correction

- Pārbaudiet vadu savienojumus (HSCI savienojums).
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8093

Error message

8093 CC%2 HSCI komunikācijas kods=%4 adrese=%5

Cause of error

- HSCI komunikācijas pārraudzība ziņo par pārraides kļūdu
- Bojāta HSCI dalībnieka aparatūra

Error correction

- Pārbaudiet HSCI instalāciju
- Nomainiet bojāto aparatūru
- Informējiet klientu apkalpošanas dienestu


Error description 231-8094

Error message

8094 CC%2 HSCI nav pārnests tausta laiks

Cause of error

- iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-8130

Error message

8130 Bojātas motora bremzes %1

Cause of error

- Bojāta motora bremze

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motora bremžu vadību
- Nomainiet motoru


Error description 231-8150

Error message

8150 Veiksmīga lauka orient. %1

8690 Sekmīga lauka orientācija %1

Cause of error

- Lauka orient. veiksmīgi pabeigta

Error correction

- Apstipriniet paziņojumu ar CE


Error description 231-8160

Error message

8160 Strāvas fakt. vērtība ir par lielu %1

8630 Strāvas fakt. vērtība ir par lielu %1

Cause of error

- Pārsniegta jaudas moduļa maksimāli pieļaujamā strāva.

Error correction

- Pārbaudīt strāvas regulatora korekciju.
- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt motoru tabulu, jaudas moduļu tabulu un konfigurācijas parametrus.
- Pārbaudīt, vai sistēmā nav īssavienojumu.


Error description 231-8190

Error message

8190 Kļūda TNCopt mērījumā %1

Cause of error

- TNCopt mērījums pārtraukts.

Error correction

- Pārbaudiet TNCopt versiju.
- Pārbaudiet, vai ir aktīva piedziņa.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-81A0

Error message

81A0 Nederīgs diagnostikas kanāls %1

Cause of error

- Osciloskopā izvēlēts nepareizs CC-Diag-kanāls.

Error correction

- Cita kanāla izvēle


Error description 231-81A1

Error message

81A1 CC %2 axis %1: Invalid DSP debug channel %4

Cause of error

- Invalid DSP debug signal selected in the oscilloscope

Error correction

- Select another signal


Error description 231-81A2

Error message

81A2 Axis %1: Quantity of channels per inverter exceeded

81A3 Axis %1: Quantity of channels per encoder exceeded

Cause of error

The maximum permissible number of oscilloscope channels per device was exceeded.

Error correction

Reduce the number of oscilloscope channels for the device.


Error description 231-81B0

Error message

81B0 DQ Kom kļūda, pārveid. %1 Po=%4 Dev=%5 Kļūda=%6

Cause of error

- Traucēta DRIVE-CLiQ komunikācija ar minētās ass
pārveidotāju.
- Pārtraukta DRIVE-CLiQ komunikācija minētajā izejā (Po=ports).
- DSA saites (trešā papildinformācija) kļūdas kods (kļūda):
- parādīts decimāli, interpretējams bināri,
sastāv no 8 bitiem:
Bits(-i) Nozīme
7 Izraisīta pārtrauce (interrupt)
6..5 Kļūdu grupa:
'00' Telegrammas saņemšanas kļūda
'01' Citas saņemšanas kļūdas
'10' Nosūtīšanas kļūda
'11' Citas kļūdas
4 Telegramma par agru
3..0 Precīza izšķiršana:
0x1: CRC kļūda
0x2: telegramma par īsu
0x3: telegramma par garu
0x4: nepareizs garuma baits
0x5: nepareizs telegrammas tips
0x6: nepareiza adrese
0x7: nav SYNC telegrammas
0x8: negaidīta SYNC telegramma
0x9: saņemts ALARM bits
0xA: nav darbības pazīmju
0xB: visp. cikl. datu apmaiņas
sinhronizācijas kļūda

Error correction

- Pārbaudiet DRIVE-CLiQ vadu instalāciju.
- Nomainiet pārveidotāju.
- Nomainiet regulatora bloku CC.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-81C0

Error message

81C0 DQ Kom kļūda, mot. devējs %1 Po=%4 Dev=%5 Kļūda=%6

Cause of error

- Traucēta DRIVE-CLiQ komunikācija ar minētās ass apgriezienu skaita
mērierīci (motora devējs).
- Pārtraukta DRIVE-CLiQ komunikācija minētajā izejā (Po=ports).
- DSA saites (trešā papildinformācija) kļūdas kods (kļūda):
- parādīts decimāli, interpretējams bināri,
sastāv no 8 bitiem:
Bits(-i) Nozīme
7 Izraisīta pārtrauce (interrupt)
6..5 Kļūdu grupa:
'00' Telegrammas saņemšanas kļūda
'01' Citas saņemšanas kļūdas
'10' Nosūtīšanas kļūda
'11' Citas kļūdas
4 Telegramma par agru
3..0 Precīza izšķiršana:
0x1: CRC kļūda
0x2: telegramma par īsu
0x3: telegramma par garu
0x4: nepareizs garuma baits
0x5: nepareizs telegrammas tips
0x6: nepareiza adrese
0x7: nav SYNC telegrammas
0x8: negaidīta SYNC telegramma
0x9: saņemts ALARM bits
0xA: nav darbības pazīmju
0xB: visp. cikl. datu apmaiņas
sinhronizācijas kļūda

Error correction

- Pārbaudiet DRIVE-CLiQ vadu instalāciju.
- Pārbaudiet mērierīces pieslēgumu.
- Nomainiet apgriezienu skaita mērierīci.
- Nomainiet regulatora bloku CC.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8300

Error message

8300 Bojātas motora bremzes %1

Cause of error

- Bojāta motora bremze

Error correction

- Pirms izslēgšanas novietojiet asi drošā pozīcijā
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motora bremzes vadību
- Nomainiet motoru


Error description 231-8310

Error message

8310 Pārb.bremz.nav strāvas %1

Cause of error

- Motors nav pareizi pieslēgts
- Nepareizi pieslēgts pārveidotājs
- Bojāts pārveidotājs
- Bojāts motors

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motora un pārveidotāja elektroinstalāciju
- Pārbaudiet pārveidotāju
- Pārbaudiet motoru


Error description 231-8320

Error message

8320 PIC: Fakt. vērtība nav vienāda ar nomin. vērtību %1

Cause of error

- Check the entered power stage in the machine parameter file (MP_ampName)
- Check the nominal value of the PICS (value in column S for the selected power stage of the file inverter.inv)
- If necessary, change the PWM frequency (to >= 5 kHz)
- If necessary, replace the power module

Error correction

- Nominal value (value in column S for the selected power stage of the file inverter.inv) = 1, but:
- There is no PIC
- PIC cannot be switched
- PIC access has been deactivated (MP_motEncCheckOff, Bit16=1)
- Nominal value (value in column S of the selected power stage of the file inverter.inv) = 0 however:
- PIC access has been deactivated (MP_motEncCheckOff, bit 16=1) and PIC was already switched to 1


Error description 231-8330

Error message

8330 Bremžu pārbaude ir pārtraukta %1

Cause of error

Bremžu pārbaudi pārtrauca
- PLC ar moduli 9161 = 0
- trūkstošs aktivizācijas signāls (avārijas izslēgšanās, X150, ...)
- cits kļūdas paziņojums

Error correction

- Pārbaudīt PLC programmu.
- Pārbaudīt aktivizācijas signālu.
- Informēt klientu apkalpošanas dienestu.


Error description 231-8430

Error message

8430 Asu maiņas kļūda %1

Cause of error

- Ass, kas vēl tiek regulēta, ir ņemta no mašīnas konfigurācijas

Error correction

- Pārbaudīt un nepieciešamības gad. mainīt PLC programmu
- Pārbaudīt mašīnas parametru axisMode
- Informēt klientu apkalpošanas dienestu


Error description 231-8440

Error message

8440 Veiksmīga lauka orient. %1

Cause of error

- Lauka orient. veiksmīgi pabeigta

Error correction

- Apstipriniet paziņojumu ar CE


Error description 231-8600

Error message

8600 Nav piedziņas ieslēgš. komandas %1

Cause of error

- Apgr. skaita regul. gaida komandu "Piedziņa iesl.", PLC programma nepārraida komandu "Piedziņa iesl."

Error correction

- Pārbaudiet PLC programmu
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-8610

Error message

8610 Pārāk augsta I2T vērtība %1

Cause of error

- Piedziņas laikā ir pārāk liela slodze.

Error correction

- Samazināt slodzi vai ilgumu.
- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt motoru tabulu, jaudas moduļu tabulu un konfigurācijas parametrus.
- Pārbaudīt, vai motors un jaudas modulis ir paredzēts tādai slodzei.


Error description 231-8620

Error message

8620 Pārāk augsta noslodze %1

Cause of error

- Piedziņai ir maksimālā strāva un to vairs nevar paātrināt.
- Pārāk liela piedziņas slodze (griezes moments, spēks).

Error correction

- Samazināt piedziņas slodzi.
- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt motoru tabulu, jaudas moduļu tabulu un konfigurācijas parametrus.
- Pārbaudīt, vai motors un jaudas modulis ir paredzēts tādai slodzei.


Error description 231-8640

Error message

8640 Pārāk augsta motora I2T vērtība %1

Cause of error

- Visu laiku ir pārāk liela motora slodze.

Error correction

- Samazināt slodzi vai ilgumu.
- Pārbaudīt motoru tabulu un konfigurācijas parametru.
- Pārbaudīt, vai motors ir piemērots tādai slodzei.
- Informēt klientu apkalpošanas dienestu.


Error description 231-8650

Error message

8650 Pārāk augsta jaudas moduļa I2T vērtība %1

Cause of error

- Visu laiku ir pārāk liela jaudas moduļa slodze.

Error correction

- Samazināt slodzi vai ilgumu.
- Pārbaudīt jaudas moduli un konfigurācijas parametru.
- Pārbaudīt, vai jaudas modulis ir piemērots tādai slodzei.
- Informēt klientu apkalpošanas dienestu.


Error description 231-8680

Error message

8680 DQ pārveid. %1: maks. strāvas ierobežoj.

Cause of error

- Pārveidotāja uzrādītā maksimālā strāva ir mazāka par pārveidotāju tabulā norādīto maksimālo strāvu.
- Ja PWM frekvence > 4kHz: samazinot jaudu, izejas strāva ir samazinājusies par daudz.
- Pārsniegts pārveidotāja pieļaujamais slodzes cikls.

Error correction

- Samaziniet PWM frekvenci.
- Samaziniet pārveidotāja slodzes ciklu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8800

Error message

8800 Neaktīvs LT-RDY signāls %1

8810 Neaktīvs LT-RDY signāls %1

Cause of error

- Pārveidotāja atslēgšana vertikālās ass regulēšanas laikā (izraisītājs = vertikālā ass)

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet PLC programmu
- Pārbaudiet parveidotāja elektroinstalāciju


Error description 231-8820

Error message

8820 Nezināms lauka leņķis %1

Cause of error

- Vēl nav noteikts motora lauka leņķis pie motora devēja atsauces punkta.

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt ierakstu mašīnas parametrā motFieldAdjustMove
- Ja nepieciešams, režīmā "Strāvas regul. izlīdzināšana" noteikt lauka leņķi (nospiest programmat. "FIELD ORIENT.")
Uzmanību: Motoram jābūt brīvi pagriežamam (nav spīļojumu, ass nav nokārusies, nav mehānisku ierobežojumu).
- Pārbaudīt ierakstu "Mērīš. sistēmas veids" motoru tabulā


Error description 231-8830

Error message

8830 Endat: nav lauka leņķa %1

Cause of error

- Nav noteikts motora lauka leņķis ar neizlīdz. EnDat mērīš. ierīci
- Nolasītais EnDat sērijas numurs nesaskan ar saglabāto EnDat sērijas numuru

Error correction

- Informēt klientu apkalpošanas dienestu
- Ja nepieciešams, režīmā "Strāvas regul. izlīdzināšana" noteikt lauka leņķi (nospiest programmat. "FIELD ORIENT.")
- Pārbaudīt ierakstu "Mērīš. sistēmas veids" motoru tabulā
- Pārbaudīt mašīnas parametru motEncType


Error description 231-8840

Error message

8840 Ass nav pieejama %1

Cause of error

- Tika izvēlēta darbgatavībā neesošas ass ieslēgšanas komanda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-8850

Error message

8850 Piedziņa vēl aktīva %1

Cause of error

- Sākta pozīcijas noteikšana (Z1), kaut arī piedziņa vēl aktīva

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-8860

Error message

8860 Ieejas frekvence apgr.sk. mērierīcei %1

Cause of error

- Apgriezienu skaita mērierīces sistēmas traucējums
- Signāla ligzda: slikti kontakti vai iekļuvis mitrums.
- Motorā iekļuvis mitrums.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet mērierīces signālus
- Pārbaudiet ekranējumu


Error description 231-8870

Error message

8870 Ieejas frekvence stāvokļa mērierīcei %1

Cause of error

- Stāvokļa mērierīces signālu traucējums
- Iekļuvis mitrums.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet mērierīces signālus
- Pārbaudiet ekranējumu


Error description 231-8880

Error message

8880 Lauka leņķa %1 aprēķina laikā nenotiek palaišana

Cause of error

- Atbrīvošana izdziest lauka leņķa noteikšanas laikā (piem., PLC programma, avārijas izslēgšana, X150/X151, kontroles funkcija)

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet PLC programmu (biežs iemesls)


Error description 231-8890

Error message

8890 TRC: Nepareizs motora tips %1

Cause of error

- Ass, kurai tika aktivizēta momentu pulsācijas kompensācija caur MP2260.x, nav sinhronais vai lineārais motors.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Kompensācijas deaktivizācija: MP2260.x, izdzēst ierakstu


Error description 231-88A0

Error message

88A0 TRC: Nepareiza vad.sist. %1

Cause of error

- Kompensācijas datne ģenerēta citai vadības sistēmai, nevis tai, ko izmanto pašlaik. Kompensācijas datnes kopēšana no citām vadības sistēmām nav pieļaujama.

Error correction

- Informēt klientu apkalpošanas dienestu
- Atkārtota kompensācijas parametru noteikšana ar TNCopt zem Optimierung/Torque Ripple Compensation
- Kompensācijas deaktivizācija: MP2260.x, izdzēst ierakstu


Error description 231-88B0

Error message

88B0 TRC: Nepar. datne - motors %1

Cause of error

- Kompensācijas datne ģenerēta motoram ar citu apgriezienu skaita mērierīci ar EnDat saskarni, nekā pašlaik izmantotā mērierīce. Kompensācijas datnes kopēšana no citām vadības sistēmām nav pieļaujama.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Vēlreizēja kompensācijas parametru noteikšana ar TNCopt zem Optimierung/Torque Ripple Compensation
- Kompensācijas deaktivizācija: MP2260.x, izdzēst ierakstu


Error description 231-88C0

Error message

88C0 Maks. Pārsniegts nomin. motora apgriez. skaits %1

Cause of error

- Ass: maks. padeve ir lielāka nekā maks. motora apgr. skaits (N-MAX), reizināts ar mašīnas parametru distPerMotorTurn
- Vārpsta: Maks. vārpstas apgr. skaits ir lielāks nekā maks. motora apgr. skaits (N-MAX), reizināts ar pārnesuma translēšanu
- Nepareiza attiecība starp stāvokļa mērīš. sistēmas svītrkodu un motora mērīš. sistēmas svītrkodu
- Kļūdains ieraksts N-Max motoru tabulā
- Nepareizs ieraksts mašīnas parametrā motName
- EcoDyn: Ar izvēlēto padevi tiks pārsniegts maks. pieļaujamais spriegums

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt N-MAX motoru tabulā
- Pārbaudīt mašīnas parametrus maxFeed, manualFeed un distPerMotorTurn
- Pārbaudīt vārpstas apgr. skaita mašīnas parametru
- Pārbaudīt aili STR motoru tabulā un svītrkodu vārpstas parametru kopā (mašīnas parametrs posEncoderIncr)
- Pārbaudīt visus mašīnas parametrus zem CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinemātiskā kompensācija %1 nav iespējama

Cause of error

Kinemātiska kompensācija iespējama tikai, izmantojot kompensācijas datni
- Double-Speed asīm;
- PWM frekvencēm, kas mazākas vai vienādas ar 5kHz.

Error correction

- Pārbaudiet mašīnas parametrus:
- pārbaudiet 'SelAxType' ierakstu;
- pārbaudiet 'AmpPwmFreq' ierakstu;
- pārbaudiet kompensācijas datni.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-88E0

Error message

88E0 Bremžu pārbaude %1 nav iespējama

Cause of error

- Bremžu pārbaude nav iespējama, jo ass netiek regulēta.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Programmatūras kļūda.


Error description 231-88F0

Error message

88F0 Pārveidotāja un apgādes moduļa sagatavotībai trūkst %s

Cause of error

- Laikā, kad piedziņa vēl atradās regulēšanas procesā,
apvērsēja starta signāls, kā arī apgādes moduļa starta signāls
bija ieslēgti neaktīvā pozīcijā.
- Iespējamie cēloņi:
- UV tika izslēgts, izmantojot X70
- UV avārijatslēgšana:
- apgādes sprieguma padeves traucējumi
- pārāk augsts starpkontūru spriegums
- pārāk zems starpkontūru spriegums
- pārāk stipra starpkontūru strāva
- PLC vai ārējā elektroinstalācija izslēdz UV
- CC -> UV, CC -> UM instalācijas traucējumimpulsi
- Bojāts CC regulatora bloks.

Error correction

- Kļūdas gadījumā pārbaudiet diagnostikas gaismas diodes pie UV.
- Pārbaudiet UV sprieguma padevi.
- Pārbaudiet palaišanas signālu pie X70.
- Pārbaudiet, vai nereģeneratīvam tīkla blokam ir pieslēgts bremžu
rezistors.
- Pārbaudiet kabeļu iezemējumu un ekranējumu.
- Nomainiet barošanas moduli un jaudas moduli.
- Nomainiet regulatora bloku CC.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8900

Error message

8900 Nom.apgr.skaits > %5 1/min.: lauka vājināš. neaktīva %1

Cause of error

- Nav aktivizēta lauka vājināšana (mašīnas parametrs ampVoltProtection = 0)
- Nominālais apgriezienu skaits bija lielāks par apgriezienu skaitu, kāds iespējams bez lauka vājināšanas

Error correction

- Aktivizējiet lauka vājināšanu (mašīnas parametrs ampVoltProtection nedrīkst būt vienāds ar 0)


Error description 231-8910

Error message

8910 Pārāk liels rotora stāvokļa noteikšanas ātrums %1

Cause of error

- Rotora stāvokļa apzināšanas laikā tika konstatēts pārāk liels ātrums
- Iemesls 1:
Rotora stāvokļa apzināšana tiek veikta pie vertikālās ass bez līdzsvara izlīdzinājuma
- Iemesls 2:
Motors atrodas neveiksmīgā ieslēgpozīcijā. Ass ved uz konkrētu pozīciju.

Error correction

- pie iemesla 1:
Veikt cita veida rotora stāvokļa apzināšanu. Var izmantot tikai tādu metodi, kas veic rotora stāvokļa apzināšanu tā pilnīgas apstāšanās laikā.
- pie iemesla 2:
Restartēt rotora stāvokļa apzināšanu.
- Informējiet klientu apkalpošanas dienestu


Error description 231-8A00

Error message

8A00 Nav pārveidotāja atbrīv. %1

Cause of error

- Nav iespējama piedziņas ieslēgšana, jo nav palaists pārveidotājs ar -SH1.
- uzlādes un galvenais drošinātājs nav pievilkti pie barošanas iekārtas (piemēram, spraudnis X70 pie UV)
- Nav pievilkts drošības relejs (piem., kontakts X71 un X72 pie UV, X73 pie HEIDENHAIN Simodrive noņemamās kartes)
- Pārrauts PWM kopnes kabelis.
- Pārrāvums slēdžu skapī (iekārtas kopne, PWM lentveida kabelis)
- bojāts pārveidotājs (barošanas iekārta un/vai jaudas daļa, kompaktpārveidotājs)
- bojāta PWM-saskarne pie vadības

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet elektroinstalāciju.


Error description 231-8A10

Error message

8A10 AC-Fail %1

Cause of error

- Nav iespējama piedziņas ieslēgšana, jo ir aktīvs AC-datnes signāls (elektroapgāde).
- pie padeves moduļa primārā pieslēguma trūkst vismaz vienas fāzes.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- pārbaudiet strāvas padeves vadojumu
- Pārbaudiet strāvas padevi


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- Nav iespējama piedziņas ieslēgšana, jo ir aktīvi Powerfail signāli (elektroapgāde).

Error correction

- Informējiet klientu apkalpošanas dienestu.
- pārbaudiet strāvas padeves vadojumu
- Pārbaudiet strāvas padevi
- izmēriet starploka spriegumu


Error description 231-8A30

Error message

8A30 Piedz. palaišana (I32) %1

Cause of error

- Nav iespējama piedziņas ieslēgšana, jo nav palaista piedziņa ar I32.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- pārbaudiet avārijas izslēgšanas strāvas padeves vadojumu
- pārbaudiet atbilstību vadojumu piedziņas palaides nosacījumiem (piemēram, durvju kontakts, apstiprinājuma taustiņi)
- Izmēriet 24V kontaktam X42/Pin33.


Error description 231-8A40

Error message

8A40 Asu grupas atbrīvošana %1

Cause of error

- Nav iespējams ieslēgt piedziņu, jo nav palaista piedziņa ar Ass grupu (X150/X151).

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt, vai spraudnis pie X150/X151 ir iesprausts kārtīgi
- Pārbaudīt X150/X151 elektroinstalāciju
- Pārbaudīt opcionālo mašīnas parametru driveOffGroup


Error description 231-8A50

Error message

8A50 Pārveidotājs nav gatavs %1

Cause of error

- Piedziņas ieslēgšana nav iespējama, jo pārveidotājs nav gatavs (RDY signāls).
- Siemens pārveidotāja interfeisa platēm otrā ass nav atbrīvota
- Nav signāla pārveidotāja drošinātājos vai relejos
- bojāts kompaktpārveidotājs, pārveidotāja barošanas iekārta vai jaudas modulis
- Traucējums pārveidotāja kopnes kabelī (barošanas kopne, iekārtu kopne, PWM kopne)
- Bojāta PWM-saskarne pie vadības

Error correction

- Novērsiet pārrāvumu slēdžu skapī
- nomainiet bojāto kompaktpārveidotāju, barošanas iekārtu, jaudas daļu
- nomainiet bojāto kabeli
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8A60

Error message

8A60 Kļūdains lauka leņķis %1

Cause of error

- Nav iespējama piedziņas ieslēgšana, jo trūkst lauka leņķa informācijas.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet ierakstus motoru tabulā (mērierīce)
- Vajadzības gadījumā veiciet lauka leņķa noteikšanu


Error description 231-8A70

Error message

8A70 Aktīva piedziņas maiņa %1

Cause of error

- Nav iespējama piedziņas ieslēgšana galviņas nomaiņas vai zvaigznītes/trīsstūra pārslēgšanās dēļ.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet PLC programmu


Error description 231-8A80

Error message

8A80 Trūkst kļūdu apstiprin. %1

Cause of error

- Nav iespējama piedziņas ieslēgšana, jo trūkst kļūdu apstiprinājuma.

Error correction

- Iedarbiniet un atceliet avārijas izslēgšanu
- Ieslēdziet vadības spriegumu
- informējiet klientu apkalpošanas dienestu
- Pārbaudiet avārijas izslēgšanas elektroinstalāciju


Error description 231-8A90

Error message

8A90 Drošības modulis %1

Cause of error

- Ar drošību nesaistīta vadība:
- Nav iespējama piedziņas ieslēgšana, jo bloķēts drošības modulis
-Piedziņas atslēgšana, noņemot ārējo piedziņas palaišanu pie drošības moduļa ieejas
- Bojāts drošības modulis (nomainīt)
- Ar drošību saistīta vadība:
- Nav iespējama piedziņas ieslēgšana, jo mašīna ir darba stāvoklī
- Piedziņas atslēgšana notika nepieļaujamā mašīnas darba stāvokļa maiņas dēļ

Error correction

- Informējiet klientu apkalpošanas dienestu
- Drošības modulis pieslēgts tikai CC:
- Ieslēdziet ārējo piedziņas palaišanu pa atbilstošu ieeju pie drošības moduļa (izveidot 24 V)
- Drošības moduļi ir pievienoti MC un CC:
- visas piedziņas:
- Pārbaudiet aizsargdurvju kontakta darbību
- Atceliet avārijas izslēgšanu
- Tikai piedziņai ar vārpstu:
- Pārbaudiet instrumentu spriegotāju (aiztaisiet)
- Pārbaudiet apstiprinājuma taustiņu
- Pārbaudiet atslēgas slēdža pozīciju
- Nomainiet drošības moduli/-ļus


Error description 231-8AA0

Error message

8AA0 Neatļauts atsauc.gājiens %1

Cause of error

- Skenēšanas sistēmas cikls ir aktīvs, un vienlaicīgi tiek pieprasīta atsauces vērtība
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-8AB0

Error message

8AB0 Neatļauta skenēšana %1

Cause of error

- Atsauces gājiens ir aktīvs, un vienlaicīgi tiek startēts skenēšanas sistēmas cikls
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-8AD0

Error message

8AD0 Nav piedziņas atbloķ.(signāls: "-STO.A.MC.WD" aktīvs)

Cause of error

- Dzinēju ieslēgšana nav iespējama, jo dzinēju palaišana nav atļauta
- MC neizraisa izslēgšanās signālu '-STO.A.MC.WD'
- Bojāta aparatūra
- iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-8AE0

Error message

8AE0 Nav piedziņas atbloķēšanas asī %.1 (signāls: %4)

Cause of error

- Kļūdas stāvokļa dēļ ir pārtrūcis ieslēgšanās process:
1 = ieslēgšanās laikā ir aktīvs signāls -ES.A (MC avārijas apturēšana)
(iespējams, ka ieslēgšanās laikā ir nospiests avārijas apturēšanas slēdzis)
2 = ieslēgšanās laikā ir aktīvs signāls -ES.A.HW (MC, rokrata avārijas apturēšana)
(iespējams, ka ieslēgšanās laikā ir nospiests avārijas apturēšanas slēdzis)
4 = ieslēgšanās laikā ir aktīvs signāls -ES.B.HW (CC, rokrata avārijas apturēšana)
(iespējams, ka ieslēgšanās laikā ir nospiests avārijas apturēšanas slēdzis)
5 = ieslēgšanās process nav atļauts, jo nav apstiprināta kļūda
6 = iekšēja programmatūras kļūda: nav adresētā ass moduļa/Gate-Array
7 = ieslēgšanās procesa laikā ir aktīvs iekšējais kļūdas signāls -STO.B.CC.WD
8 = ieslēgšanās procesa laikā ir aktīvs iekšējais kļūdas signāls -N0
9 = iekšēja kļūda: ieslēgšanās procesa laikā ir aktīva PWM kļūda

Error correction

- Pārbaudiet avārijas apturēšanas sistēmas elektroinstalāciju
- Informējiet klientu apkalpošanas dienestu


Error description 231-8AF0

Error message

8AF0 Kļūdaina mērīš.sistēma %1

Cause of error

- Mērstienis vai mērlente netīra vai bojāta
- Netīra vai bojāta tausta galva.
- Bojāts signāla kabelis.
- Bojāta mērierīces ieeja vadības sistēmā.
- Iekļuvis mitrums.
- Novietojuma mērījuma iekārta netīra
- Mērierīču kabelis bojāts
- Motora regulētāja plate bojāta

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet stāvokļa mērierīci.
- Mērierīču kabelis bojāts
- Nomainiet motora regulētāja plati (labāk nomainīt vadības sistēmu).


Error description 231-8B10

Error message

8B10 Nepareizs procesa virziens %1

Cause of error

- Nepareizs DIR ieraksts motoru tabulā
-Nepareizs motora jaudas pieslēgums

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet DIR ierakstu motoru tabulā
- Pārbaudiet motora jaudas pieslēgumu


Error description 231-8B20

Error message

8B20 Lauka orientēš. kļūda %1

Cause of error

- Mehānisku iemeslu dēļ lauka orientēšana nav iespējama.
- Kļūdaina saikne starp elektrisko lauku un mehānisko motora kustību.
- Kļūdains motora devēja signāls.
- Kļūdains motora pieslēgums.
- Mehāniskās bremzes nav atbrīvotas.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt konfigurācijas parametru (maršruts attiecīgajam skaitam signālu periodiem, signālu periodu skaits).
- Pārbaudīt konfigurācijas parametru (motora apgrieziena ceļš).
- Lineārajam motoram: pārbaudīt motora tabulu (aile STR).
- Pārbaudīt apgriezienu skaita mērierīces pieslēgumu.
- Pārbaudīt motora pieslēgumu.
- Atbrīvot bremzes orientēšanas laikā.


Error description 231-8B30

Error message

8B30 Pārāk augsta mot. %1 temp.

Cause of error

- Izmērītā motora temperatūra ir par augstu.
- Nav temperatūras sensora.
- Bojāts motora devēja kabelis (vada pārrāvums).
- Nepareizs ieraksts motoru tabulā.
- Iebūvēts nepareizs vai bojāts temperatūras sensors.
- Signālkārba: slikti kontakti.

Error correction

- Ļaut motoram atdzist.
- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt motora devēja kabeli.
- Pārbaudīt ierakstu motoru tabulā.
- Izmērīt temperatūras sensoru.


Error description 231-8B40

Error message

8B40 Nav palaista piedziņa %1

Cause of error

- Pārveidotājs nav gatavs darbam
- Jaudas modulim nav dots impulss
- Uz par lielu
- Power-Fail signāls aktīvs
- M vadībām: I32 ieeja nav aktīva
- P vadībām: X50 piedziņas palaišana nav aktīva
Uz 246 261-xx (digitālais strāvas regulētājs) papildus attiecas:
- norādītajai asij tika izvēlēts neatļauts motora tips (piem., lineārais motors)
- CC neesošai asij nodod komandu "piedziņa ieslēgta".
- Startējot lauka orientēšanu, jaudas modulis nav gatavs.
Jaudas modulis gatavību atpazīst pēc signāla "Ready" uz PWM kabelī.
- Kad tiek startēta strāvas regulētāja izlīdzināšana, jaudas modulis nav gatavs.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet impulsa došanas vadību un elektroinstalāciju
- Pārbaudiet Uz
- Pārbaudiet avārijas izslēgšanas loku
- Sistēmai bez atgriezeniskās barošanas: vai pieslēgta bremzes pretestība?
- Sistēmai ar atgriezenisko barošanu: vai aktivizēta atgriezeniskā barošana?
- Pārbaudiet kabeļu zemējumu un ekranējumu
- Nomainiet jaudas moduli
- SIEMENS pārveidotāju sistēmai: nomainiet saskarnes karti
- Nomainiet regulētāja plati


Error description 231-8B50

Error message

8B50 Ass modulis %1 nav gatavs

Cause of error

- Nav pievilkts drošības relejs (piem., kontakts X71 un X72 pie UV, X73 pie HEIDENHAIN Simodrive noņemamās kartes)
- Pārrauts PWM kopnes kabelis.
- Bojāta vadības sistēmas PWM saskarne.
- Bojāts ass modulis.
- Jaudas moduļa impulss nav aktivizēts impulss.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Nomainīt jaudas moduli.
- Nomainīt HEIDENHAIN Simodrive noņemamo karti.
- Nomainīt PWM kopnes kabeli.


Error description 231-8B60

Error message

8B60 Virsstrāvas atslēgšanās %1

Cause of error

- Pārveidotājā ir iedarbojusies IGBT zemsprieguma, temperatūras vai īssavienojumu kontrole.

Error correction

- Ļaujiet pārveidotājam atdzist
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet strāvas regulētāja izlīdzināšanu
- Pārbaudiet, vai nav īssavienojumi motora pieslēgumā
- Pārbaudiet, vai motora spolē nav īssavienojums
- Nomainiet jaudas moduli


Error description 231-8B70

Error message

8B70 ārēja piedziņas bloķēšana %1

Cause of error

- Piedziņas ieslēgšanu bloķē viens vai vairāki ārēji signāli

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet ārējos (AVĀRIJAS IZSL., BULTA, N0) signālus
- Pārbaudiet PLC programmu
- Pārbaudiet ārējo elektroinstalāciju


Error description 231-8B80

Error message

8B80 ārēja piedziņas pārtraukš. %1

Cause of error

- Piedziņa izslēgta ar ārēju signālu

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet ārējos (AVĀRIJAS IZSL., BULTA, N0) signālus
- Pārbaudiet PLC programmu
- Pārbaudiet ārējo elektroinstalāciju


Error description 231-8B90

Error message

8B90 Strāvas regul. nav gatavs %1

Cause of error

- Kļūdas kods: %x
- Jaudas modulis vai strāvas regulators ieslēdzot nav gatavs.
- Ieslēdzot piedziņa nav nekustīgā stāvoklī.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet impulsu bloķēšanu.
- Pārbaudiet apgriezienu skaita datu ieeju.


Error description 231-8BA0

Error message

8BA0 Kļūdains atsauces signāls vai svītrkods %1

Cause of error

- Nepareizs daļskaitļa STR ieraksts motora tabulā
- kļūdains atsauces signāls
- Traucējuma impulsi
- mērījuma iekārtu kabelis bojāts (pārrāvums vai īssavienojums)
- Mērstienis vai mērlente netīra vai bojāta
- Netīra vai bojāta tausta galva.
- Bojāts signāla kabelis.
- Bojāta mērierīces ieeja vadības sistēmā.
- Iekļuvis mitrums.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt ierakstu motoru tabulā.
- pārbaudiet apgriezienu skaita vai ātruma mērīšanas ierīces signālu (PWM 8)
- pārbaudiet, vai mērījumu iekārtas kabelis nav bojāts un vai mehāniskas slodzes (saliekšanas vai izstiepšanas) dēļ nav radies īsslēgums
- Pārbaudiet ekranējumu un tā pieslēgumu mērījumu ierīces kabelī.
- Nomainiet mērierīču kabeli
- Nomainiet motoru


Error description 231-8BB0

Error message

8BB0 Pārāk zema motora temp. %1

Cause of error

- Izmērītā motora temp. ir par zemu
- Kļūdaina temperatūras sensora elektroinstalācija (īssavienojums)
- Temperatūras sensors bojāts
- Nepareizs temperatūras sensors (prasīts KTY84)
- Aparatūras kļūda pie mērsistēmas ieejas plates

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt elektroinstalāciju
- Pārbaudīt temperatūras sensoru
- Atcelt zemtermperatūras kontroli ar CfgServoMotor->MotEncCheckOff Bit 5
- Nomainīt mērsistēmas ieejas plati


Error description 231-8BC0

Error message

8BC0 Pārāk augsta mot. %1 strāva

Cause of error

- Izvēlēts nepareizs motors vai nepareiza jaudas daļa
- U/f vārpsta: pārāk augsts rampas stāvums
- Bojāta jaudas daļa
- Bojāts motora devējs (Īsslēgums).
- Bojāts motors (Īsslēgums, zemējums).
- Motorā iekļuvis mitrums.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Vai izvēlēts pareizais motors un pareizā jaudas daļa?
- U/f vārpsta: pāriestatiet rampas stāvumu (OEM)
- Pārbaudiet, vai motors un motora kabeļi ir sazemēti un vai tajos nav īssavienojuma
- Nomainiet jaudas moduli.


Error description 231-8BD0

Error message

8BD0 Distances atpalikšana pārāk liela %1

Cause of error

- Darbinātās ass vilkš. attālums ir lielāks nekā mašīnas parametrā CfgControllerAuxil->servoLagMax2 norādītā vērtība.
- Iestatītais paātrinājums ir par lielu.
- Motors nekustas par spīti "Piedziņa iesl.".

Error correction

- Samazināt apstrādes padevi, palielināt apgriezienu skaitu.
- Novērst iespējamos vibrācijas avotus.
- Ja parādās bieži: Informējiet klientu apkalpošanas dienestu.
- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt parametru CfgFeedLimits->maxAcceleration
- Motora strāva paātrinājuma laikā nedrīkst būt ierobežota


Error description 231-8BE0

Error message

8BE0 Bojāta mērierīce %1

Cause of error

- Nepareizs pamatattālums starp divām atsauces atzīmēm

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt ierakstu motoru tabulā vai CfgAxisHardware->posEncoderRefDist
- Pārbaudīt, vai netiek traucēts atsauces signāls


Error description 231-8BF0

Error message

8BF0 Pārāk mazs vārpstas ātrums %1

Cause of error

- Vārpstu darba ātrums pārslodzes dēļ pārāk mazs
- Pie pārāk lielas frēžu noslodzes (jaudas frēzes) samazinās vārpstu apgriezienu skaits

Error correction

- Samaziniet pievades dziļumu vai darba ātrumu
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8C00

Error message

8C00 Apgriez. skaita ieejas %1 mērierīces kļūda

Cause of error

- No motora devēja nav mērīšanas signāla.
- Motora devēja kabeļa pārrāvums.
- Nav motora devēja signāla amplitūdas vai tā ir pārāk maza.
- Motora devējs ir netīrs.
- Nepareizi noteikts parametrs posEncoderResistor, izmantojot ārējo Y kabeli.

Error correction

- Pārbaudiet motora devēja pieslēgumu.
- Pārbaudiet motora devēja darbību.
- Pārbaudiet motora devēja amplitūdu.
- Pārbaudiet iestatījumu mašīnas parametrā PosEncoderResistor. Izmantojot ārējo Y kabeli, šajā mašīnas parametrā jābūt ievadītai vērtībai 1.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8C10

Error message

8C10 Apgriez. skaita ieejas %1 mērierīces kļūda (EnDat)

Cause of error

- Motora devēja pozīcijas vērtība ir nederīga
- Motora devēja kabeļa pārrāvums
- Bojāts motora devējs

Error correction

- Pārbaudiet motora devēja pieslēgumu
- Pārbaudiet motora devēju
- Informējiet klientu apkalpošanas dienestu


Error description 231-8C20

Error message

8C20 Kļūdaina stāvokļa mērierīce %1

Cause of error

- No stāvokļa mērierīces nav mērīšanas signāla.
- Stāvokļa mērierīces kabeļa pārrāvums.
- Nav stāvokļa mērierīces signāla amplitūdas vai tā ir pārāk maza.
- Stāvokļa mērierīce ir netīra.
- Nepareizi noteikts mašīnas parametrs posEncoderResistor, izmantojot ārējo Y kabeli.
- Nepareizi noteikts mašīnas parametrs posEncoderFreq, ja padeves ātrums ir lielāks par 50kHz (skaitīšanas frekvence izriet no mērīšanas sistēmas izšķirtspējas).

Error correction

- Pārbaudiet stāvokļa mērierīces pieslēgumu.
- Pārbaudiet stāvokļa mērierīces darbību.
- Pārbaudiet stāvokļa mērierīces amplitūdu.
- Pārbaudiet iestatījumus mašīnas parametrā posEncoderResistor. Izmantojot ārējo Y kabeli, šajā mašīnas parametrā jābūt ievadītai vērtībai 1.
- Pārbaudiet mašīnas parametra posEncoderFreq un maks. padeves ātruma iestatījumu. Ja padeve ir lielāka par 50kHz (attiecīgā skaitīšanas frekvence stāvokļa datu ieejā izriet no mērierīces izšķirtspējas), posEncoderFreq ir jāievada 1.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8C30

Error message

8C30 Kļūdaina stāvokļa mērierīce %1 (EnDat)

Cause of error

- Nederīga stāvokļa devēja pozīcijas vērtība
- Stāvokļa devēja kabeļa pārrāvums
- Bojāts stāvokļa devējs

Error correction

- Pārbaudiet motora devēja pieslēgumu
- Pārbaudiet motora devēju
- Informējiet klientu apkalpošanas dienestu


Error description 231-8C40

Error message

8C40 Nav saglabāta apgriez. skaita ieejas %1 mērīj. vērtība (EnDat)

Cause of error

- Motora devēja pozīcijas vērtība netika saglabāta
- Motora devēja kabeļa pārrāvums
- Bojāts motora devējs

Error correction

- Pārbaudiet motora devēja pieslēgumu
- Pārbaudiet motora devēju
- Informējiet klientu apkalpošanas dienestu


Error description 231-8C50

Error message

8C50 Nav saglabāta stāv. mērierīces %1 mērīj. vērtība (EnDat)

Cause of error

- Stāvokļa devēja pozīcijas vērtība netika saglabāta
- Stāvokļa devēja kabeļa pārrāvums
- Bojāts motora devējs

Error correction

- Pārbaudiet motora devēja pieslēgumu
- Pārbaudiet motora devēju
- Informējiet klientu apkalpošanas dienestu


Error description 231-8C60

Error message

8C60 Apgr. skaita ieejas %1 mērierīces signāla frekvence

Cause of error

- Apgriezienu skaita mērierīces sistēmas traucējums

Error correction

- Pārbaudiet mērierīces signālus
- Pārbaudiet ekranējumu
- Informējiet klientu apkalpošanas dienestu


Error description 231-8C70

Error message

8C70 Stāvokļa mērierīces %1 signāla frekvence

Cause of error

- Stāvokļa mērierīces signālu traucējums

Error correction

- Pārbaudiet mērierīces signālus
- Pārbaudiet ekranējumu
- Informējiet klientu apkalpošanas dienestu


Error description 231-8C80

Error message

8C80 Pārāk liela apgr. skaita ieejas %1 mērierīces amplitūda

Cause of error

- Mērīšanas sistēmas signāla amplitūda ir pārāk liela vai piesārņojuma signāls ir aktīvs.
- Motora devēja signāla traucējums
- Īssavienojums motora devēja kabelī
- Motora devēja signāla amplitūda ir pārāk liela

Error correction

- Pārbaudiet motora devēja pieslēgumu
- Pārbaudiet motora devēju
- Informējiet klientu apkalpošanas dienestu


Error description 231-8C90

Error message

8C90 Pārāk liela stāvokļa mērierīces %1 amplitūda

Cause of error

- Stāvokļa mērierīces signāla amplitūda ir pārāk liela; ir aktīvs piesārņojuma signāls.
- Mērierīces signāla traucējums.
- Īssavienojums mērierīces kabelī.
- Mērierīces signāla amplitūda ir pārāk liela.
- Nepareizi noteikts mašīnas parametrs posEncoderResistor.

Error correction

- Pārbaudiet mērierīces pieslēgumu (masas pieslēgums).
- Pārbaudiet mērierīci.
- Pārbaudiet iestatījumu mašīnas parametrā posEncoderResistor. Izmantojot stāvokļa mērierīci (bez ārēja Y kabeļa), šajā mašīnas parametrā ir jāievada vērtība 0.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-8CA0

Error message

8CA0 Kļūdains atsauces signāls vai svītrkods %1

Cause of error

- Nepareizs svītrkoda STR ieraksts motoru tabulā
- Nepareizs atsauces signāls
- Traucējuma impulsi
- Bojāts mērierīces kabelis (pārrāvums vai īssavienojums)

Error correction

- Pārbaudiet ierakstu motoru tabulā
- Pārbaudiet apgriezienu skaita vai ātruma mērierīces signālu (PWM 8)
- Pārbaudiet vai mērierīces kabelim slodzes dēļ nav radies īssavienojums vai pārrāvums (tas nav salūzis, izstaipīts utt. )
- Pārbaudiet mērierīču kabeļa ekranējumu un ekranējuma pieslēgumu
- Nomainiet mērierīču kabeli
- Nomainiet motoru
- Informējiet klientu apkalpošanas dienestu.


Error description 231-9200

Error message

9200 Kļūdaini compIpcJerkFact parametri

Cause of error

- CC ievades diapazons parametram compIpcJerkFact ir: no 0,0 līdz 0,8.

Error correction

- Pārbaudīt mašīnas parametra compIpcJerkFact ievades vērtību.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9210

Error message

9210 vCtrlDiffGain %1 parametrs par lielu

Cause of error

- Pārāk liels diferenciālais faktors (maks. vērtība: 0.5 [As^2/rev])

Error correction

- Izvēlēties mašīnas parametru vCtrlDiffGain mazāku par 0.5.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9220

Error message

9220 Nepareiza apgr. sk. mērīšanas ierīces ieeja

Cause of error

- Nepareizs ieraksts mašīnas parametrā speedEncoderInput
- Nepareiza apgriezienu mērījumiekārtas ieeja uz PWM izeju

Error correction

- Pārbaudiet mašīnas parametru speedEncoderInput
- Informējiet klientu apkalpošanas dienestu


Error description 231-9230

Error message

9230 Nezināms motora tips

Cause of error

- Nepareizs motora tips motoru tabulā.
- Neatbalstīts motora tips motoru tabulā.
- Kļūdaini motora dati motoru tabulā.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 231-9240

Error message

9240 Nepareizs mērierīces %1 tips

Cause of error

- Izvēlētā mērierīce neatbilst pieslēgtajam devējam
Piemēri:
izvēlēts: EnDat, pieslēgts: inkrementālais devējs
izvēlēts: EnDat 2.1, pieslēgts: EnDat 2.2
- Izvēlēta mērierīce, ko neatbalsta šī CC

Error correction

- Pārbaudiet mašīnas parametru motEncType (reps. aili SYS motoru tabulā)
- Informējiet klientu apkalpošanas dienestu


Error description 231-9250

Error message

9250 Motora devējs: EnDat 2.2 nav iespējams %1

Cause of error

- Kļūdaina Endat komunikācija.
- Motoru tabulā izvēlēta mērierīce ar EnDat 2.2 saskarni, kaut gan nav pieslēgta EnDat 2.2 mērierīce.
- EnDat 2.2 protokolu nevar nolasīt.

Error correction

- Pārbaudīt, vai mērierīce atbalsta EnDat 2.2.
- Pārbaudīt motoru tabulu (aile SYS).
- Pārbaudīt mašīnas parametru motEncType
- Pārbaudīt kabeļu zemējumu un ekranējumu.
- Nomainīt motora regulētāja plati.
- Pārbaudīt elektroinstalāciju (salīdzināt kabeļu ident. numuru ar dokumentāciju).
- Pārbaudīt apgriezienu skaita mērierīces kabeli (bojāts vai par garu).
- Pārbaudīt apgriezienu skaita mērierīci.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9260

Error message

9260 Motora parametru maiņa

Cause of error

- Mainīts motora tips, neizslēdzot piedziņu.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 231-9270

Error message

9270 Nav zināms motora apgriez. skaits

Cause of error

- Ieraksts motoru tabulā ir nulle.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 231-9280

Error message

9280 Nepareizi 1. filtra parametri %1

Cause of error

- Nepareizs ieraksts mašīnas parametrā vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 vai vCtrlFiltBandWith1.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt ierakstu mašīnas parametrā vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 vai vCtrlFiltBandWith1.
- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9290

Error message

9290 Nepareizi 2. filtra parametri %1

Cause of error

- Nepareizs ieraksts mašīnas parametrā vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 vai vCtrlFiltBandWith2.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt ierakstu mašīnas parametrā vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 vai vCtrlFiltBandWith2.
- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-92A0

Error message

92A0 Nepareizi 3. filtra parametri %1

Cause of error

- Nepareizs ieraksts mašīnas parametrā vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 vai vCtrlFiltBandWith3
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt ierakstu mašīnas parametrā vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 vai vCtrlFiltBandWith3.
- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-92B0

Error message

92B0 Nepareizi 4. filtra parametri %1

Cause of error

- Nepareizs ieraksts mašīnas parametrā vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 vai vCtrlFiltBandWith4
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt ierakstu mašīnas parametrā vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 vai vCtrlFiltBandWith4.
- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-92C0

Error message

92C0 Nepareizi 5. filtra parametri %1

Cause of error

- Nepareizs ieraksts mašīnas parametrā vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 vai vCtrlFiltBandWith5.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt ierakstu mašīnas parametrā vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 vai vCtrlFiltBandWith5.
- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-92D0

Error message

92D0 Mainījies motora svītrkods

Cause of error

- Motora svītrkods ir mainījies bez piedziņas izslēgšanas.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 231-92E0

Error message

92E0 Kļūdains līniju skaits motora dekoderim %1

Cause of error

- Noteiktais kodēšanas ierīces svītru kods nesakrīt ar konstatēto EnDat svītru kodu
- Nepareizs ieraksts mašīnas parametrā cfgServoMotor --> motStr
- Kļūdains ieraksts ailē STR motoru tabulā
- EnDat 2.2 motoru kodēšanas iekārtai bez svītru koda rādītāja jānosaka sekojoši parametri: STR = 1 att. cfgServoMotor --> motStr=1

Error correction

- Mainiet ierakstu mašīnas parametrā cfgServoMotor --> motStr
- Mainiet aili STR motoru tabulā
- Informējiet klientu apkalpošanas dienestu


Error description 231-92F0

Error message

92F0 Kļūdaina asu piešķire

Cause of error

- Nepareiza ass piešķire vedējsekotājsistēmas momentu režīmā
- Asis vedējsekotājsistēmas momentu regulēšanā pieļaujamas tikai šādiem mērīšanas sistēmas ieeju pāriem:
6 asīm CC424:
X15 un X17
X16 un X18
8 asīm CC424:
X15 un X17
X16 un X18
X19 un X80
X20 un X81
10 asīm CC424:
X15 un X17
X16 un X18
12 asīm CC424:
X15 un X17
X16 un X18
X82 un X84
X83 un X85
14 asīm CC424:
X15 un X17
X16 un X18
X19 un X80
X20 un X81
X82 un X84
X83 un X85
16 asīm CC424:
X15 un X17
X16 un X18
X19 un X80
X20 un X81
X82 un X84
X83 un X85
X86 un X88
X87 un X89

Error correction

- Mainīt asu piešķiri
- Informējiet klientu apkalpošanas dienestu


Error description 231-9300

Error message

9300 Lauka leņķa noteikšana %1 nav atļauta

Cause of error

- Lauka leņķa noteikšana šajā režīmā nav atļauta.
- Izvēlētā metode lauka leņķa noteikšanai nav derīga vai nav iespējama ar mērierīci.

Error correction

- Pārbaudīt ierakstu mašīnas parametros motTypeOfFieldAdjust un motFieldAdjustMove un/vai ierakstu motoru tabulas ailē SYS.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9310

Error message

9310 Nepareiza stāvokļa mērierīces ieeja

Cause of error

- Stāvokļa mērierīcei (iekārtas parametrs
posEncoderInput) tika izvēlēta nepareiza ieeja
- Atļautā konfigurācija CC61xx:
PWM izeja <-> stāvokļa mērierīce
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Pārbaudīt iekārtas parametru posEncoderInput
- Informējiet klientu apkalpošanas dienestu


Error description 231-9320

Error message

9320 Atrašanās vietas mēraparāts: EnDat 2.2 nav iespējams %1

Cause of error

- Kļūdaina Endat komunikācija
- Iekārtas parametrā posEncoderType vai motEncTyp izvēlēta mērierīce ar EnDat 2.2 saskarni, kaut gan nav pieslēgta EnDat 2.2. mērierīce
- EnDat 2.2 protokolu nevar nolasīt

Error correction

- Pārbaudīt, vai stāvokļa mērīšanas sistēma atbalsta EnDat 2.2
- Pārbaudīt mašīnas parametru motEncType vai motEncTyp
- Pārbaudiet kabeļu iezemējumu un ekranējumu
- Nomainiet motora regulētāja plati
- Pārbaudīt elektroinstalāciju (salīdzināt kabeļu ident. numuru ar dokumentāciju)
- Pārbaudīt stāvokļa mērierīces kabeli (bojāts vai par garu)
- Pārbaudīt stāvokļa mērierīci
- Informējiet klientu apkalpošanas dienestu


Error description 231-9330

Error message

9330 Konfigurēta nepareiza uzlādes kontaktdakša %1

Cause of error

- Konfigurēts stāvokļa kontakts, kas neeksistē.

Error correction

- Pārbaudīt stāvokļa kontaktu konfigurāciju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9340

Error message

9340 Kļūdaina PWM frekvence

Cause of error

- Norādītā PWM frekvence parametrā ampPwmFreq atrodas ārpus atļautā ievades diapazona.
- Ir izvēlētas PWM frekvences, kuras citu ar citu nevar kombinēt.

Error correction

- Pārbaudīt parametru ampPwmFreq.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9350

Error message

9350 PWM frekvence par augstu

Cause of error

- PWM frekvence PWM izejai X51 vai X52 izvēlēta virs 5000kHz, kaut gan ir aktīva PWM izeja X53 vai X54.

Error correction

- Pārbaudiet iekārtas parametru ampPwmFreq PWM izejai X51 vai X52
- Dezaktivēt PWM izeju X53 un/vai X54.
- Informējiet klientu apkalpošanas dienestu


Error description 231-9360

Error message

9360 Nav iespējams "double speed"

Cause of error

- X51 jeb X52 vadības ķēde definēta kā 'double speed', kaut gan aktīva X53 jeb X54 vadības ķēde.
- X55 jeb X56 vadības ķēde definēta kā 'double speed', kaut gan aktīva X57 jeb X58 vadības ķēde (tikai CC 4xx ar 8 vadības ķēdēm).

Error correction

- X51 jeb X52 vadības ķēdi definēt kā 'single speed' vai dezaktivēt PWM izeju X53 jeb X54.
- X55 jeb X56 vadības ķēdi definēt kā 'single speed' vai dezaktivēt PWM izeju X57 jeb X58 (tikai CC 4xx ar 8 vadības ķēdēm).
- Informēt klientu apkalpošanas dienestu.


Error description 231-9370

Error message

9370 Datne: "Inverter.inv" netiek atbalstīta %1

Cause of error

- Datne: 'Inverter.inv' šī vadības sistēma neatbalsta.

Error correction

- Datne: 'Inverter.inv' aizstāt ar 'Motor.amp'.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9380

Error message

9380 Sprieguma aizsardzības moduļa parametri %1

Cause of error

- Nepareizs ieraksts mašīnas parametrā ampVoltProtection.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt mašīnas parametru ampVoltProtection.
- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-9390

Error message

9390 Palielināti strāvas regulētāja faktori: nepareizs motora tips %1

Cause of error

- Mašīnas parametrā iCtrlAddInfo strāvas regulācijas loka kompensācija ir aktivizēta citam motora tipam (lineārajam motoram, asinhroniskajam motoram), nevis sinhroniskajam motoram.

Error correction

- Dezaktivēt paaugstinātas strāvas regulācijas faktoru kompensāciju, ievadot parametrā iCtrlAddInfo vērtību "0".


Error description 231-93A0

Error message

93A0 PDT1 regul. strāvas regul.: nepareizs motora tips

Cause of error

- Ar mašīnas parametru iCtrlDiffFreqFF aktivizēta piedziņas strāvas vadības ķēdes PDT1 regulēšana, piem., ar lineāro vai asinhrono motoru.
- Piedziņas strāvas vadības ķēdes PDT1 regulēšana iespējama ar sinhrono motoru.

Error correction

- Deaktivizēt PDT1 regulēšanu, ievadot mašīnas parametrā iCtrlDiffFreqFF vērtību "0".
- Informēt klientu apkalpošanas dienestu.


Error description 231-93B0

Error message

93B0 PDT1 regulēš. strāvas regul.: nepareiza robežfrekv.

Cause of error

- Neatļauta maksimālā robežfrekvence mašīnas parametrā iCtrlDiffFreqFF.
- Atkarībā no iestatītās PWM frekvences pieļaujamas šādas maksimālās robežfrekvences:
PWM frekvence Maksimālā robežfrekvence
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Ievadīt mašīnas parametrā iCtrlDiffFreqFF atļautu maksimālo robežfrekvenci.
- Informēt klientu apkalpošanas dienestu.


Error description 231-93C0

Error message

93C0 Kļūdaina datne INVERTER.INV %1

Cause of error

- Kļūdains ieraksts jaudas moduļu tabulā: INVERTER.INV
- Ieraksts: I_MAX, U-IMAX vai R sensors ir kļūdains
- R sensors nav identisks ar U-IMAX/I-MAX

Error correction

- Pārbaudīt I-MAX, U-IMAX un R sensora ieraktus.
- Informēt klientu apkalpošanas dienestu.


Error description 231-93D0

Error message

93D0 Kļūdaina pārnešanas attiecība %1

Cause of error

- Nepareizs pārnesumu attiecības ieraksts
- Nepareizs devēja svītru koda ieraksts
- Nepareizs stāvokļa devēja izšķirtspējas ieraksts

Error correction

- Pārbaudiet motora svītru koda, pārnesumu attiecības un pozīcijas mērījumu sistēmu izšķirtspējas ierakstus
- Informējiet klientu apkalpošanas dienestu


Error description 231-93E0

Error message

93E0 PWM frekv.liel.par 5kHz kā nepiecieš. Double-Speed %s

Cause of error

- Ja mašīnas parametra ampPwmFreq PWM-frekvence ir izvēlēta lielāka kā 5000 Hz, mašīnas parametru ctrlPerformance jāiestata uz dubulto ātrumu (Double-Speed)

Error correction

- vai nu jāsamazina PWM frekvence mašīnas parametrā ampPwmFreq
- vai arī jāiestata mašīnas parametrs ctrlPerformance uz dubulto ātrumu (Double-Speed)
- Informējiet klientu apkalpošanas dienestu


Error description 231-93F0

Error message

93F0 Pārsniegta maksimālā datora jauda

Cause of error

- CC61xx:
Vēlamā datora jauda mašīnas parametrā ctrlPerformance nav iespējama.
Katrai regulatora vienībai ir atļauts veikt šādu konfigurāciju:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Mašīnas parametrs ctrlPerformance = 0 Single-Speed
Mašīnas parametrs ctrlPerformance = 1 Double-Speed

Error correction

- Samaziniet asu skaitu uz vienu regulatoru
- Double-Speed asis nomainiet uz Single-Speed asīm (mašīnas parametrs ctrlPerformance no 1 uz 0)
- Informējiet klientu apkalpošanas dienestu


Error description 231-9400

Error message

9400 Netiek atbalstītas mērierīces ar 11 µA

Cause of error

- Mašīnas parametrs posEncoderSignal ir iestatīts uz 11µA

Error correction

- Mašīnas parametru posEncoderSignal iestatīt uz 1Vss
- Informējiet klientu apkalpošanas dienestu


Error description 231-9410

Error message

9410 Attiecība posEncoderDist pret posEncoderIncr ir kļūdaina %1

Cause of error

- Attiecība starp CfgAxisHardware->posEncoderDist un CfgAxisHardware->posEncoderIncr nesaskan ar EnDat mērījuma ierīces dotajām vērtībām
- Pie EnDat 2.2: skatīt vadības sistēmas tehnisko rokasgrāmatu

Error correction

- Pārbaudiet ierakstu mašīnas parametrā CfgAxisHardware->posEncoderDist att. CfgAxisHardware->posEncoderInc
- Informējiet klientu apkalpošanas dienestu


Error description 231-9420

Error message

9420 Nav iespējama X150 konfigurācija %1

Cause of error

- Ievade GenDriveOffGroup (asu grupu izslēgšanās ar X150) ir nederīga

Error correction

- koriģēt ierakstu GenDriveOffGroup
- Informējiet klientu apkalpošanas dienestu


Error description 231-9430

Error message

9430 Nav iespējama I32 konfigurācija %1

Cause of error

- Ievade GenEmergencyStopFunction dzinēju palaišanai no ieejas I32 ir nederīga

Error correction

- koriģēt ierakstu GenEmergencyStopFunction
- Informējiet klientu apkalpošanas dienestu


Error description 231-9440

Error message

9440 Nav iespējama Powerfail konfigurācija %1

Cause of error

- Ievade AmpAcFailSelection AC-/ strāvas pārtraukuma situācijai ir nederīga

Error correction

- koriģēt ierakstu AmpAcFailSelection
- Informējiet klientu apkalpošanas dienestu


Error description 231-9450

Error message

9450 Nav iespējama PWM parauga konfigurācija %1

Cause of error

- Ievade ICtrlPwmInfo (PWM parauga konfigurācija) ir nederīga

Error correction

- koriģēt ierakstu ICtrlPwmInfo
- Informējiet klientu apkalpošanas dienestu


Error description 231-9460

Error message

9460 Nav iespējama LIFTOFF konfigurācija %1

Cause of error

- Ievade PowSupplyLimitOfDcVoltage ir nederīga
- Ievade PowSupplyDcLinkVoltageForSpindleStop ir nederīga

Error correction

- koriģēt ierakstu PowSupplyLimitOfDcVoltage
- koriģēt ierakstu PowSupplyDcLinkVoltageForSpindleStop
- Informējiet klientu apkalpošanas dienestu


Error description 231-9470

Error message

9470 Nav iespējama bremžu izejas konfigurācija %1

Cause of error

- Ievade MotBrakeNotExist ir nederīga

Error correction

- koriģēt ierakstu MotBrakeNotExist
- Informējiet klientu apkalpošanas dienestu


Error description 231-9480

Error message

9480 Nav iespējama rāvienu vadības konfigurācija %1

Cause of error

- Grūšanas vadība ar CompIpcJerkFact nav iespējama

Error correction

- koriģēt ierakstu CompIpcJerkFact
- Ieteikums: alternatīvi iespējams izmantot vērpes vadību ar CompTorsionFact.
- Informējiet klientu apkalpošanas dienestu


Error description 231-9490

Error message

9490 Nav iespējama aktīvā slāpētāja konfigurācija %1

Cause of error

- Aktīva slāpēšana ar CompActiveDampFactor un CompActiveDampTimeConst nav iespējama

Error correction

- koriģēt ierakstus CompActiveDampFactor un CompActiveDampTimeConst
- Informējiet klientu apkalpošanas dienestu


Error description 231-94A0

Error message

94A0 Nav iespējama SyncAxisTorqueDistrFact konfigur. %1

Cause of error

- Mainīgā momentsadale ar SyncAxisTorqueDistrFact nav iespējama

Error correction

- koriģēt ierakstu SyncAxisTorqueDistrFact
- Informējiet klientu apkalpošanas dienestu


Error description 231-94B0

Error message

94B0 Nav iespējama apgr. sk. korekcijas konfigur. %1

Cause of error

- Mainīgā apgriezienu korekcija ar SyncAxisSpeedCorrectRatio nav iespējama

Error correction

- koriģējiet ierakstu SyncAxisSpeedCorrectRatio
- Informējiet klientu apkalpošanas dienestu


Error description 231-94C0

Error message

94C0 DQ PWM frekv. > 4kHz nepiecieš. Double-Speed %1

Cause of error

- Ja mašīnas parametra ampPwmFreq PWM-frekvence ir izvēlēta lielāka kā 4000 Hz, mašīnas parametru ctrlPerformance jāiestata uz dubulto ātrumu (Double-Speed)

Error correction

- vai nu jāsamazina PWM frekvence mašīnas parametrā ampPwmFreq
- vai arī jāiestata mašīnas parametrs ctrlPerformance uz dubulto ātrumu (Double-Speed; programmatūras opcija)
- Informējiet klientu apkalpošanas dienestu


Error description 231-94D0

Error message

94D0 DQ-ALM: pārbaudīt parametrus %1

Cause of error

- CfgPowSupply ir izvēlēts nepareizs barošanas modulis.
- Barošanas modulis nav ierakstīts barošanas moduļu tabulā Supply.Spy.

Error correction

- CfgPowSupply izvēlieties pareizo barošanas moduli.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-94E0

Error message

94E0 Maiņai EnDat 2.2 uz 1Vss nepiecieš. jauna inicializēšana %1

Cause of error

- Tika mainīta mērījumu sistēma no EnDat 2.2 uz 1Vss vai otrādi. Nepieciešama atkārtota dzinēja inicializācija.

Error correction

- Veiciet mērījumu sistēmas atkārtotai inicializācijai
- Atsaukt izvēli asij ar mašīnas parametru axisMode (Bit x = 0)
- Izejiet no MP-Editor
- Ass ar mašīnas parametru axisMode (Bit x = 0)
atkārtoti aktivizējiet un norādiet posEncoderType vēlamajā vērtībā
- Atkal izejiet no MP-Editor
- vai veiciet sistēmas atiestatīšanu (restartēšanu)


Error description 231-94F0

Error message

94F0 Nepieļaujama torsionu kompensācija %1

Cause of error

- Vērpes kompensācija ir konfigurēta, un runa ir par devēja sistēmu
- Vērpes kompensācija ir konfigurēta, un statiskās berzes kompensācija nav konfigurēta.

Error correction

- Deaktivējiet vērpes kompensāciju ar iekārtas parametru compTorsionFact
- Iekārtas parametrā posEncoderInput nosakiet stāvokļa mērīšanas sistēmas ieeju piešķiri asīm (ar nosacījumu, ka ir stāvokļa mērīšanas sistēma) un iekārtas parametrā compFrictionT2 ievadiet berzes kompensāciju.
- Informējiet klientu apkalpošanas dienestu


Error description 231-9500

Error message

9500 DQ: nav atrasts pārveidotājs %1

Cause of error

- Nevarēja izveidot komunikāciju ar parādītās ass pārveidotāju.
- DRIVE-CLiQ vads nav pieslēgts vai ir pieslēgts nepareizi.
- Pārtrūkusi barošanas sprieguma padeve pārveidotājam.
- Bojāts pārveidotājs.
- Mašīnas parametrs pwmSignalOutput ir noteikts nepareizi.

Error correction

- Pārbaudiet elektroinstalāciju.
- Pārbaudiet barošanas sprieguma padevi pārveidotājam.
- Pārbaudiet ierakstu mašīnas parametrā pwmSignalOutput.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-9510

Error message

9510 PWM frekvences izmaiņa ar aktīvu regulatoru %1

Cause of error

- PWM frekvenci iekārtas parametrā ampPwmFreq nedrīkst izmainīt, kamēr tiek regulēta piedziņa vai atbilstošā piedziņa
Atbilstošā ass:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktivējiet piedziņas regulatoru pirms iekārtas parametra ampPwmFreq izmainīšanas
- Informējiet klientu apkalpošanas dienestu


Error description 231-9520

Error message

9520 Kļūdaina ievade vCtrlTimeSwitchOff %1

Cause of error

- Mašīnas parametrā vCtrlTimeSwitchOff ir konfigurēts laiks - nulle. Jābūt ievadītam laikam, kurā ir iespējams drošs bremzēšanas process.
- Lai novērstu asu/vārpstu nenobremzētu izskrējienu bez mehāniskajām bremzēm, vCtrlTimeSwitchOff laika vērtībai ir jābūt lielākai par maksimāli iespējamo ass bremzēšanas laiku, kas var rasties elektriskas bremzēšanas rezultātā.

Error correction

- Racionāla ievade mašīnas parametrā vCtrlTimeSwitchOff.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-9530

Error message

9530 DRIVE-CLiQ ass %1 vēl ir aktīva

Cause of error

Atceļot ass izvēli DRIVE-CLiQ sistēmā, deaktivizējiet tam pašam portam piesaistīto asi (piem., 301).

Error correction

- Deaktivizējiet tam pašam spraudnim (piem., X301) pieslēgto otro asi.
- Asi deaktivizējiet ar mašīnas parametru axisMode vai CfgPlcSStrobe.
- Informējiet klientu apkalpošanas dienestu


Error description 231-9550

Error message

9550 EnDat2.2 - FS ievades devēja sistēma ir nepareizi konfigurēta %1

Cause of error

Tika konfigurēts, ka funkcionālajai drošībai ir jāizmanto gan tikai EnDat2.2 pozīcijas mērierīce, gan arī tikai EnDat2.2 apgriezienu skaita mērierīce.
Tas nav iespējams.

Error correction

- Pārbaudiet ievadi mašīnas parametrā CfgAxisSafety-encoderForSafety:
Tai jābūt "speedAndPosEncoder", "speedEncoder" vai "posEncoder".
- Īpašie iestatījumi ievades devēju sistēmām ar EnDat 2.2 FS mērierīcēm:
iestatiet "posEncoder", ja funkcionālajai drošībai ir jāizmanto tikai pozīcijas mērierīce,
vai iestatiet "speedEncoder", ja funkcionālajai drošībai ir jāizmanto tikai apgriezienu skaita mērierīce.
- Standarta iestatījums: iestatiet "speedAndPosEncoder", ja vēlaties konfigurēt normālu divu devēju sistēmu, vai,
ja attiecīgā ass droši tiek vadīta tikai ar vienu mērierīci (ievades devēja drošība).


Error description 231-9560

Error message

9560 Kļūdains MP ieraksts: skaitīšanas impulsi uz ceļa posmu %1

Cause of error

- Vērtība mašīnas parametrā posEncoderIncr atrodas ārpus pieļaujamā diapazona

Error correction

- Pārbaudiet vērtību MP_posEncoderIncr un nepieciešamības gadījumā koriģējiet
- Informējiet klientu apkalpošanas dienestu.


Error description 231-9570

Error message

9570 Kļūdaina parametrēšana: ceļš uz motora apgriezienu %1

Cause of error

- Vērtība mašīnas parametrā distPerMotorTurn atrodas ārpus pieļaujamā diapazona

Error correction

- Pārbaudiet vērtību MP_distPerMotorTurn un nepieciešamības gadījumā koriģējiet
- Informējiet klientu apkalpošanas dienestu.


Error description 231-9580

Error message

9580 Parameter filter 6 invalid %1

Cause of error

- Incorrect entry in machine parameter "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" or "vCtrlBandWidth6"

Error correction

- Check the entry in machine parameter "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" or "vCtrlBandWidth6"
- Inform your service agency


Error description 231-9590

Error message

9590 Maximum computing power exceeded

Cause of error

-CC61xx:
There is not enough computing power for the activated expanded controller functions.

Error correction

- Deactivate the expanded controller functions
- Reduce the number of axes per controller unit
- Change double-speed axes to single-speed axes (change the machine parameter ctrlPerformance from 1 to 0)
- Inform your service agency


Error description 231-9800

Error message

9800 Nezināma CC%2 MC komanda %1

Cause of error

- Šī aparatūra neatbalsta MC komandu
- MC komanda šobrīd nav atļauta
- 0 = kļūdains komandas kods > 255
1...255 = nepareizs vai neatļauts komandas kods
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- pārbaudiet programmatūras versiju


Error description 231-9900

Error message

9900 Nezināma CC%2 CC komanda %1

Cause of error

- CC komanda šai aparatūrai nav atļauta
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-A001

Error message

A001 Bremzes testa uzsākšanas kontroles pārtraukšana

Cause of error

- Aizsargdurvis bremžu testa laikā atvērtas
- Nav piedziņas gatavības signāls bremžu testa izsaukšanas kontrolei

Error correction

- Aizsargdurvis bremžu testa laikā atstāt aizvērtas
- Nodrošināt piedziņas gatavību bremžu testa laikā


Error description 231-A002

Error message

A002 Bremzes vadības testa uzsākšanas kontroles pārtr.

A021 Cancelation of brake line test. Guard door open

Cause of error

- Aizsargdurvis bremžu vadības testa laikā atvērtas

Error correction

- Aizsargdurvis bremžu vadības testa laikā atstāt aizvērtas


Error description 231-A003

Error message

A003 SPLC darba uzsākšanas režīms aktīvs

Cause of error

- SPLC programmas CRC pārbaude ir deaktivizēta (Maschinen-Paramter CfgSafety --> commissioning ir iestatīts)

Error correction

- pirms mašīnas piegādes ir jādeaktivizē ievades ekspluatācijā režīms (Maschinen-Paramter CfgSafety --> commissioning atiestatīt)
- Informējiet klientu apkalpošanas dienestu


Error description 231-A004

Error message

A004 T.BRK.B signāla pārslēgšana uz 24 V

A020 Short circuit on 24 V of the T.BRK.B signal

Cause of error

- Kļūda, veicot bremžu vadības pārbaudi.
- Signāla līmenis = +24V pie izejas: SPL moduļa -T.BRK.B,
lai gan no vadības sistēmas ir jāsaņem 0V.

Error correction

- Pārbaudiet bremžu un T.BRK signāla ārējo vadojumu.
- Pārbaudiet bremžu vadības relejus.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-A005

Error message

A005 CC%2 Brīdinājums: Regulatora vienība nav piemērota FS

Cause of error

Drošības kodola programmatūra SKERN-CC, veicot regulatoru vienības pārbaudi ir konstatējusi,
ka šī programmatūra (CC, UEC, UMC) nav pielāgota vadības sistēmām ar funkcionālo drošību FS.
Šī regulatora vienība neatbilst EN 13849 norādītajām drošības prasībām un to nav atļauts izmantot,
lai nodrošinātu funkcionālo drošību.

Error correction

- Nomainiet attiecīgo regulatora vienību (CC, UEC, UMC).
- Informējiet klientu apkalpošanas dienestu.


Error description 231-A006

Error message

A006 SPLC-CC%2: Cross comparison failed, output %4

Cause of error

- Error in the cross comparison of the SPLC-CC outputs.
- SPLC program of the CC[x] defines the output as 0 (LOW). However, the value of the output read from the terminal is 1 (HIGH).

Error correction

- Check the wiring of the output.
- Check the SPLC program: signals for setting and resetting the SPLC outputs should always stay stable for at least 2 SPLC cycles.
- Inform your service agency.


Error description 231-A040

Error message

A040 CC%2 režīms nav iespējams

Cause of error

- Ekspluatācijas režīma slēdža un aizsargdurvju pozīcija nav atļauta.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet ekspluatācijas veida slēdža iestatījumu
- Pārbaudiet aizsargdurvju pozīciju
- Pārbaudiet elektroinstalāciju


Error description 231-A041

Error message

A041 CC%2 SOM 4 nav iespējams

Cause of error

- 1. atslēgas slēdzis nav automātiskajā režīmā (BA1)
- Bojāts 1. atslēgas slēdzis
- Elektroinstalācijas kļūda

Error correction

- Iestatīt 1. atslēgas slēdzi automātiskajā režīmā (BA1)
- Informējiet klientu apkalpošanas dienestu


Error description 231-A042

Error message

A042 CC%2 SOM_4 nav atbrīvots

Cause of error

BA4 režīms izvēlēts ar atslēgas slēdzi, tomēr nav aktivizēts.

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-A043

Error message

A043 CC%d SOM 2 atļauta tikai viena ass

Cause of error

- Nav atļauta vienlaicīga vairāku asu kustība ekspluatācijas režīmā BA2, kad aizsargdurvis atvērtas

Error correction

- Pagaidiet, kamēr visas asis apstājas, un nobeigumā startējiet tikai 1. asi


Error description 231-A080

Error message

A080 CC%2 darba stāv.nevienāds ar MC

Cause of error

- Darba stāvokļus "Automātiski", SRG, SBH, SH salīdzina cikliski starp MC un CC. Ja nevienādība turpinās ilgāk par 500 ms, sistēma izraisa Stopp1 (pārtraukšanu)

Error correction

- Apstipriniet kļūdas paziņojumu ar CE
- Ieslēdziet mašīnu
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The requested safety function for the axis group does not match.
("pp_AxGrpStateReq[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The motion request for an axis or for the axis group does not match.
("pp_AxGrpActivate[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The axis-specific movement release does not match.
("pp_AxFeedEnable[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The request of a stop reaction for the axis group does not match.
("pp_AxGrpStopReq[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status of the axis-group-specific permissive button does not match.
("pp_AxGrpPB[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC The reported condition of the chain of safety relays or chain of normally closed contacts does not match.
("pp_GenFB_NCC", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The requested or reported condition of the machine control voltage does not match.
("pp_GenCVO", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The axis-group-specific permission for drive enable does not match.
("pp_AxGrpPermitDrvOn", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The collective status of the machine keys does not match.
("pp_GenMKG", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status of the signal for the brake-line test does not match.
("pp_GenTBRK", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The safety-related mode of operation SOM active in the SKERN does not match.
("pp_GenSOM", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status of the read-back outputs does not match.
("readBackOutputs[Var.]", Var.= index number of the output)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status "SPLc program active" does not match.
("running", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The "Stop" request does not match.
("stopReq", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The ascertained safety status of the axis group does not match.
("sAxGrpState[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The axis-dependent braking control does not match.
("sAxBrkReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The motion status of the axis group does not match.
("sAxGrpInMotion[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 krust. salīdzin. Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The operating readiness for functional safety (FS) does not match.
("sGenSafe", Var. = No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel. The axis-dependent brake control for multiple brakes per axis does not match.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the feed rate limit does not match.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2 līmenis din. pārbaudē pēc 0 nemainās

Cause of error

- 2. avārijas izslēgšanas cikla (vēlākais ik pēc 1 5 min) dinamiskā testa laikā pie ieejas (NE2) īslaicīgi tiek gaidīts 0V līmenis. Ja 1000 ms pārbaudes intervālā ilgstoši novērojams 0 V vai 24V līmenis, rodas kļūda.
- Dinamiskā testa laika intervāls ir par mazu (aprēķina laika problēmas, programmatūras kļūda).

Error correction

- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt elektroinstalāciju.
- Pārbaudīt avārijas slēdzi.
- Nomainīt aparatūru.


Error description 231-A083

Error message

A083 Dinamiskā testa laikā CC%2 S ieeja nav vienāda ar 0

Cause of error

- 2. avārijas izslēgšanas cikla dinamiskā testa laikā visu drošībai svarīgo durvju kontaktu un atslēgas slēdžu ieejās tiek īslaicīgi gaidīts (vēlākais katras 1 5 min) 0V līmenis. Ja 100 ms testa logā ilglaicīgi uzrāda 24V līmeni, tad tiek izsaukta kļūda.
- Dinamiskā testa laika logs ir par mazu (aprēķina laika problēmas, programmatūras kļūda)

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet elektroinstalāciju
- Pārbaudiet durvju kontaktus, atslēgas slēdžus
- Nomainiet aparatūru


Error description 231-A084

Error message

A084 S taimauts apstāšanās reakcijas laikā SS2 %4 ObjId=%5

Cause of error

- Pārsniegts maksimāli pieļaujamais laiks kontrolētai asu grupas (= ObjId) apturēšanai (SS2 - nobremzēšana pie kontūras). Maksimāli pieļaujamais laiks ir 30 sekundes.

Error correction

- Pārbaudiet SPLC un PLC programmu
- Informējiet klientu apkalpošanas dienestu


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: Comm.error during EnDat encoder dynamic sampling

Cause of error

A communication error occurred during forced dynamic sampling of the EnDat encoder.
Both ignore flags were set at the same time.

Error correction

Inform your service agency.


Error description 231-A086

Error message

A086 SKERN-CC%2: Communications error during dynamic sampling of X%4

Cause of error

The dynamic sampling of the EnDat22 encoder could not be performed within the prescribed time.

Error correction

Note further error messages.
Inform your service agency.


Error description 231-A090

Error message

A090 Drošības programmatūras veikta piedziņas bloķēšana

Cause of error

- Aktīva avārijas izslēgšanās (no CC)
- Jāieslēdz dzinēju, neraugoties uz to, ka sistēma atrodas avārijas izslēgšanās stāvoklī ( "-ES.B" att. "-NE2"-Signāls ir aktīvs).
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet elektroinstalāciju
- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A091

Error message

A091 Drošības programmatūras veikta piedziņas bloķēšana

Cause of error

- Aktīva avārijas izslēgšanās (no MC)
- Jāieslēdz dzinēju, neraugoties uz to, ka sistēma atrodas avārijas izslēgšanās stāvoklī ( "-ES.A" att. "-NE1"-Signāls ir aktīvs).
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet elektroinstalāciju
- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A092

Error message

A092 Drošības programmatūras veikta piedziņas bloķēšana

Cause of error

- Aktīva sistēmas pārbaude
- Jāieslēdz dzinēju, neraugoties uz to, ka sistēmā darbojas pārbaudes programma.
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A093

Error message

A093 Piedziņas bloķētājs ar FS, Stop 1 izslēgšana aktīva

Cause of error

- Funkcionālās drošības FS dzinēja noslēgs
- dzinējs var tikt ieslēgts neraugoties uz to, ka CC vēl nav beidzis izpildīt Stopp1-izslēgšanos
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A094

Error message

A094 Piedz.bloķ.vārpstai, instrumenta spriegotājs atvērts

Cause of error

- Vārpstu dzinējs ir jāieslēdz pie atvērtām aizsargdurvīm, kaut gan ir atvērts instrumentu turētājs.
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet elektroinstalāciju.
- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A095

Error message

A095 Piedz.bloķ.vārpstai, nederīgs piekrišanas taust. statuss

Cause of error

- Vārpstu dzinējs ir jāieslēdz pie atvērtām aizsargdurvīm, kaut gan nav nospiests apstiprinājuma taustiņš vai tas nav iepriekš atlaists.
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet elektroinstalāciju
- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A096

Error message

A096 Piedz. bloķētājs vārpstai, darbības veids nav atļauts

Cause of error

- Vārpstu dzinējs ir jāieslēdz pie atvērtām aizsargdurvīm, kaut gan slēdzis atrodas pozīcijā 'BA1' (='nekvalificēts strādnieks').
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet elektroinstalāciju
- Pārbaudiet elektroinstalāciju
- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A097

Error message

A097 Piedziņas bloķētājs vārpstai, SS2 reakcija aktīva

Cause of error

- Vārpstu dzinējs ir jāieslēdz pie atvērtām aizsargdurvīm, kaut gan vārpstai ir aktīva Stopp2-reakcija.
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A098

Error message

A098 Piedziņas bloķētājs vārpstai, STO ir aktīvs

Cause of error

- Vārpstu dzinējs ir jāieslēdz pie atvērtām aizsargdurvīm, kaut gan ir vēl aktīva drošības funkcija STO (droši izslēgts moments).
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A099

Error message

A099 CC%2 Piedziņas bloķēšana - nedzēšama sistēmas kļūda

Cause of error

- Dzinēja ieslēgšanās tika novērsta, jo konstatēta neizdzēšama sistēmas kļūda.

Error correction

- Pārbaudiet sistēmas kļūdas cēloni (skatīt ierakstu žurnālā) un, ja iespējams, novērsiet to.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-A210

Error message

A210 Kļūdaina bremžu %1 vadība: solis %4

Cause of error

- Nepareizs signāla līmenis FS ieejā: "-T.BRK.B" bremžu vadības pārbaudes laikā.
2. pārbaudes solis = atbloķējiet bremzes ar B kanāla izeju: +24 V.
3. pārbaudes solis = atbloķējiet bremzes ar A kanāla izeju: +24 V.
4. pārbaudes solis = atbloķējiet bremzes ar A un B kanāla izeju: +0 V.

Error correction

- Pārbaudiet motora bremžu ārējo vadojumu.
- Izveidojiet servisa datnes un informējiet klientu apkalpošanas dienestu.


Error description 231-A800

Error message

A800 CC gala slēdzis %1+

Cause of error

- Pārsniegta pieļaujamā pozitīvā procesa zona

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt parametra iestatījumu CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC gala slēdzis %1-

Cause of error

- pārsniegta pieļaujamā negatīvā procesa zona

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt parametra iestatījumu CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC apgr.skaits lielāks kā SRG %1

Cause of error

- Pārsniegts maksimāli pieļaujamais ātrums ekspluatācijas režīmā SRG

Error correction

- Samazināt padevi, apgr. skaitu pirms aizsargdurvju atvēršanas
- Pārbaudīt režīmu (atslēgas slēdža stāvoklis)
- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt parametru vērtības


Error description 231-A830

Error message

A830 CC SRG apgr. skaits = 0 %1

Cause of error

- Maksimāli pieļaujamais ātrums ir 0 (atb. parametrs)
- Tikai vārpstas piedziņai: Parametru vērtības pārnesuma pakāpēm ir 0
- Ar atslēgas slēdzi iestatīts nelegāls režīms
- Elektroiekārtas kļūda vai traucējums pie operatora aizsardzības moduļa ieejas I19
- Ir iekšēja programmatūras kļūda

Error correction

- Pārbaudīt režīmu (atslēgas slēdža stāvoklis)
- Pārbaudīt operatora aizsardzības moduļa elektroinstalāciju.
- Pārbaudīt parametru vērtības
- Informējiet klientu apkalpošanas dienestu


Error description 231-A840

Error message

A840 CC SBH apgr. skaits par lielu %1

Cause of error

- Pārsniegts maksimāli pieļaujamais ātrums miera stāv. kontroles laikā.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet piedziņu


Error description 231-A850

Error message

A850 CC SBH apgr. skaits = 0 %1

Cause of error

- Miera stāv. kontrole ar vērtību 0
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt CfgAxisHardware->transmission (motora apgriezienu ceļu)


Error description 231-A860

Error message

A860 Procesa trajekt.SRG par lielu %1

Cause of error

- Pārsniegta maksimāli pieļaujamā SRG ekspluatācijas režīma trajektorija, jo:
- Pieskaroties ar vārpstas orientēšanu, vārpstas ass tika pagriezta par vairāk nekā 2 apgriezieniem.

Error correction

- Pārbaudiet pieskaršanās secību
- Aizveriet aizsargdurvis
- Informējiet klientu apkalpošanas dienestu


Error description 231-A870

Error message

A870 Bremzes tests nav pieļaujams %1

A200 Bremžu pārbaude nav pieļaujama %1

Cause of error

- Trūkst piedziņas gatavības (trūkst RDY pārveidotāja signāla piedziņas kļūdas dēļ)
- Aizsargdurvis nav aizvērtas (pēc parametra iestatījuma tas tomēr nepieciešams).

Error correction

- Novērst piedziņas kļūdu
- Aiztaisiet aizsargdurvis
- Pārbaudiet parametra iestatījumu (vaj. gad. izmainiet to)
- Informējiet klientu apkalpošanas dienestu


Error description 231-A880

Error message

A880 Pozitīvās gala slēdža zonas %1 1.pārsniegšana

Cause of error

- 1. reizi piedziņa tika virzīta pozitīvajā gala slēdža zonā

Error correction

- Virziet piedziņu no pozitīvās gala slēdža zonas
- Pārbaudiet gala slēdža zonas parametru (vaj. gad. izmainiet to)


Error description 231-A890

Error message

A890 Negatīvās gala slēdža zonas %1 1.pārsniegšana

Cause of error

- 1. reizi piedziņa tika virzīta negatīvajā gala slēdža zonā

Error correction

- Virziet piedziņu no negatīvās gala slēdža zonas
- Pārbaudiet gala slēdža zonas parametru (vaj. gad. izmainiet to)


Error description 231-A8A0

Error message

A8A0 CC nom.-fakt.vērtību novirze no poz.vērtībām %1

Cause of error

- Drošības funkcija 'Pozīcijas nominālo-faktisko vērtību pārbaude' ir konstatējusi pārāk lielu novirzi.
- Motors darbojas, kad nedarbojas slīdošā detaļa, vai otrādi.
- Ir pārtraukta mehāniskā kustības pārnese.
- Mehānisko pārneses daļu izplešanās siltuma ietekmē.
- Kļūda motora un stāvokļa mērīšanas sistēmas pārneses attiecībā (mašīnas parametrs distPerMotorTurn).
- Kļūdains stāvokļa mērīšanas sistēmas savienojums ar lodīšu apvadvārpstu.
- Uz asīm attiecināmajā parametrā maxPosDiff ir izvēlēta pārāk maza vērtība.

Error correction

- Pārbaudiet mehānisko kustības pārnesi.
- Pārbaudiet mērīšanas sistēmas stiprinājumu.
- Pārbaudiet mehānisko pārneses daļu izplešanos siltuma ietekmē (piemēram, lodīšu apvadvārpstai).
- Pārbaudiet motora un stāvokļa mērīšanas sistēmas pārneses attiecību.
- Pārbaudiet stāvokļa mērīšanas sistēmas savienojumu ar lodīšu apvadvārpstu.
- Informējiet klientu apkalpošanas dienestu


Error description 231-A8C0

Error message

A8C0 Piedziņas bloķētājs ar FS, %1 nav pārbaudīts

Cause of error

- Funkcionālās drošības FS dzinēja noslēgs
- Nepārbaudīts dzinējs kustas ekspluatācijas režīmā pie atvērtām ārpus darbības režīma.
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-A8D0

Error message

A8D0 SS1 vēl darbojas - nav atļauts ieslēgt %1

Cause of error

Regulatora bloka drošības kodola programmatūra (SKERN-CC) ir liegusi ieslēgt piedziņu no jauna.
Vēl nebija pilnībā pabeigta ierosināta SS1 apturēšanas reakcija.

Error correction

- Mēģiniet ieslēgt piedziņu atkārtoti.
- Ja kļūda atkārtojas: pārbaudiet SPLC un PLC programmas norisi un informējiet klientu apkalpošanas dienestu.


Error description 231-A8E0

Error message

A8E0 Laika pārsniegums bremzējot %1

Pārsniegts MC bremzēšanas laiks (SS2) %2

Cause of error

- Maksimāli pieļaujamais laiks vadītai apturei (SS2- bremzēšana kontūrā) tika pārsniegts

Error correction

- Pārbaudiet parametru vērtības:
timeLimitStop2: laika limits vadītai apturei SS2 reakcija
- Informējiet klientu apkalpošanas dienestu


Error description 231-A8F0

Error message

A8F0 Piedziņas bloķēšana %1 - Aktīva STO drošības funkcija

Cause of error

- Ir novērsta piedziņas ieslēgšana, jo šai piedziņai šobrīd ir aktīva drošības funkcija: 'STO'.
Ja paziņojums parādās vārpstas strāvas regulatora korekcijas laikā, tad pirms korekcijas sākšanas nav nospiests taustiņš 'Vārpstas starts'.

Error correction

- Pirms vārpstas korekcijas nospiediet taustiņu 'Vārpstas starts'
- Informējiet klientu apkalpošanas dienestu


Error description 231-A900

Error message

A900 S ceļa pārsniegšana, bremzējot pie kontūras (SS2) %1

Cause of error

- Veicot bremžu darbību pie kontūras (SS2), tika pārsniegts maksimāli pieļaujamais ceļš iekārtas ar drošību saistītajā parametrā distLimitStop2.

Error correction

- Pārbaudiet parametru vērtību:
distLimitStop2: no ass atkarīgā robežvērtība maksimāli pieļaujamajam ceļam ar SS2 reakciju.
- Informējiet klientu apkalpošanas dienestu


Error description 231-A910

Error message

A910 CC apgr. sk./nom. vērtību novirze ir par lielu %1

Cause of error

- Faktiskais ātrums ilgāk nekā pieļaujamais pārtraukuma laiks
(padeves asis: mašīnas parametrs timeToleranceSpeed) par maksimālo novirzi
(padeves asis: mašīnas parametrs relSpeedTolerance) atšķiras no ātruma nominālās vērtības.
- Iespējamie iemesli var būt:
+ Mašīnas parametrs relSpeedTolerance ir iestatīts pārāk mazs
+ Mašīnas parametrs relSpeedTolerance ir iestatīts pārāk mazs
+ Apgriezienu skaita regulatora I koeficients mašīnas parametrā vCtrlIntGain ir iestatīts pārāk mazs
+ Vai ir pieslēgts apgriezienu skaita mērīšanas sistēmas kabelis?
+ Bojāta / nenostiprināta motora mērierīce

Error correction

- Pārbaudiet mašīnas parametru timeToleranceSpeed
- Pārbaudiet mašīnas parametru relSpeedTolerance
- Pārbaudiet apgriezienu skaita regulatora I koeficientu mašīnas parametrā vCtrlIntGain
- Pārbaudiet apgriezienu skaita mērīšanas sistēmas stiprinājumu
- Pārbaudiet apgriezienu skaita mērīšanas sistēmas kabeli
- Nomainiet apgriezienu skaita mērīšanas sistēmu
- Informējiet klientu apkalpošanas dienestu


Error description 231-A920

Error message

A920 Dīkstāves pārraudzība SKERN-CC %1

Cause of error

- SKERN-CC ir konstatējis neatļautu ass kustības lielumu
drošības stāvoklī SOS. Turklāt
tika pārsniegts arī dīkstāves ātrums (50 mm/min. padeves asīm vai 10 apgr./min. vārpstām)
. Maksimālais atļautais gājiens
SOS stāvoklī ir norādīts iekārtas parametrā 'positionRangeVmin'.
Iespējamie cēloņi:
- iestatīts pārāk mazs mašīnas parametrs 'positionRangeVmin';
- pirms novietojuma regulatora aizvēršanas tika deaktivētas bremzes;
- pirms novietojuma regulatora atvēršanas netika aktivētas bremzes;
- ieslēdzot asi, tika regulēta vēl esoša
pārvietošanas kļūda;
- bojātas bremzes;
- SOS stāvoklī notika mēģinājums pārvietot asi(PLC?);
- nav ass padeves atļaujas ar ApiToSafety datumu PP_AxFeedEnable.

Error correction

- Pārbaudiet ierakstu iekārtas parametrā 'positionRangeVmin'.
- Deaktivizējiet bremžu secību/pārbaudiet novietojuma regulatora aizvēršanās darbību.
- Aktivizējiet bremžu secību/pārbaudiet novietojuma regulatora atvēršanās darbību.
- Pārbaudiet, vai pēc ass nostiprināšanas rodas pārvietošanas kļūda.
- Pārbaudiet SPLC PP_AxFeedEnable saskarnes vietas signālu asij.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-A930

Error message

A930 Droši samazinātais ātrums (SLS) pārsniedz %1

Cause of error

- SKERN-CC ir konstatējis neatļauti lielu kustības ātrumu, kas pārsniedz
drošo samazināto ātrumu.
(SLS2, SLS3, SLS4)
Iespējamie cēloņi:
- ass kustības laikā (ar lielu
ātrumu) tika atvērtas aizsargdurvis;
- ir iestatīts pārāk mazs samazinātā ātruma mašīnas
parametrs.

Error correction

- Pārbaudiet, vai ass kustības laikā tika atvērtas
aizsargdurvis.
- SLS2: pārbaudiet ierakstu mašīnas parametrā speedLimitSom2.
- SLS3: pārbaudiet ierakstu mašīnas parametrā speedLimitSom3.
- SLS4: pārbaudiet ierakstu mašīnas parametrā speedLimitSom4.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-A940

Error message

A940 Ceļa pārsniegums ierobežotā vārpstas darbībā %1

Cause of error

Ierobežotajā vārpstas darbības režīmā maksimālais
atļautais gājiens tika pārsniegts par diviem apgriezieniem.

Error correction

- Pārbaudiet ierobežotā vārpstas darba režīma gājienu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-A950

Error message

A950 Ceļa pārsniegšana, droši ierobežotais intervāls(SLI) %1

Cause of error

- Režīmā 'droši ierobežots soļa intervāls' SLI tika
pārsniegts maksimālais atļautais gājiens.
- Iespējamie iemesli:
- izvēlētā soļa vērtība pārsniedz vērtību, kas norādīta
iekārtas drošajā parametrā distLimitJog;
- sasniedzot beigu pozīciju, piedziņa mehāniski
pāriestatās;
- piedziņas pielīdzinājums nav optimāls.

Error correction

- Iestatiet mazāku soļa vērtību.
- Pārbaudiet pareizā mašīnas parametra distLimitJog ierakstu.
- Ar vadības iekšējā osciloskopa palīdzību pārbaudiet pozīcijas esošās vērtības pāriestatīšanu,
kas notiek, sasniedzot soļa vērtības beigu
pozīciju.
- Pielīdziniet piedziņu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-AC00

Error message

AC00 Pārāk liela CC amplitūda %1

Pārāk liela CC amplitūda %2

Cause of error

- Mērīšanas sistēmas signāla amplitūda pārāk liela vai ir aktīvs piesārņojuma signāls.
- Galva nepareizi noregulēta pret stāvokļa mērierīci, pārāk maza sprauga (atvērtām mērierīcēm).
- Pārāk liels barošanas spriegums.

Error correction

- Pārbaudiet mērīšanas sistēmas signāla amplitūdu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-AC10

Error message

AC10 Kļūdaina motora mērīš. sistēma %.1s

C300 Kļūdaina Zn trase %1

C310 Kļūdaina Z1 trase %1

Cause of error

- Netīrs vai bojāts motora devējs.
- Bojāts kabelis.
- Bojāta mērierīces ieeja vadības sistēmā.
- Signālkārba: slikti kontakti vai iekļuvis mitrums.
- Motorā iekļuvis mitrums.
- Nav mērīšanas sistēmas signāla.
- Motora devēja kabeļa pārrāvums.
- Nav motora devēja signāla amplitūdas vai tā ir par mazu.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt motora devēja pieslēgumu.
- Pārbaudīt motora devēju.
- Pārbaudīt mērīšanas sistēmas signāla amplitūdu.


Error description 231-AC20

Error message

AC20 Pārāk liela CC frekvence %1

Pārāk augsta CC frekvence %2

Cause of error

- Pie kādas no mērīšanas sistēmas ieejām ir pārsniegta maksimālā ieejas frekvence.
- Motora devēja signāla traucējums.
- mašīna vibrē

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet motora devēja pieslēgumu (masas slēgums).
- Pārbaudiet motora devēju.
- Pārbaudiet mērīšanas sistēmas signāla ieejas frekvenci.
- novērsiet vibrācijas


Error description 231-AC30

Error message

AC30 CC amplitūda par lielu %1 (stāvoklis)

Cause of error

- Pārāk liela stāvokļa mērierīces signāla amplitūda
- Mērierīces signāla traucējums
- Īssavienojums mērierīces kabelī
- Pārāk liela mērierīces signāla amplitūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet mērierīces pieslēgumu (masas pieslēgums)
- Pārbaudiet mērierīci


Error description 231-AC40

Error message

AC40 Kļūdains mērīš. sistēmas stāvoklis %1

Cause of error

- Netīra mērierīce.
- Bojāta mērierīce.
- Iekļuvis mitrums.
- Neprecīza skenēšanas galviņa (attālums, paralelitāte).
- Bojāts mērierīces kabelis.
- Bojāta mērierīces ieeja vadības sistēmā.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt mērierīces pieslēgumu.
- Pārbaudīt mērierīci.


Error description 231-AC50

Error message

AC50 CC frekvence par augstu %1 (stāvoklis)

Cause of error

- Pie kādas stāvokļa mērīšanas sistēmas ieejas ir pārsniegta maksimālā ieejas frekvence.
- Mērīšanas ierīču signāla traucējums
- mašīna vibrē

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet mērierīces pieslēgumu.
- Pārbaudiet mērierīci.
- Pārbaudiet stāvokļa mērīšanas ierīces signāla ieejas amplitūdu.
- novērsiet vibrācijas


Error description 231-B200

Error message

B200 CC%2 nav veikta bremžu pārbaude %1

Cause of error

- MC neveic motora bremzes(-žu) testu kaut arī pēc parametru iestatījuma tas būtu nepieciešams.
- Motora bremzes vadības testa izsaukšana ilgst ilgāk par 5 sek.
- Ar PLC moduli izvēlēta ass un atbilstošais parametrs, lai veiktu bremzes testu, vēl ir iestatīts.

Error correction

- Pārbaudiet parametru bremžu testa veikšanai
- Informējiet klientu apkalpošanas dienestu


Error description 231-B300

Error message

B300 CC%2 nav veikta bremžu vada pārbaude %1

Cause of error

- MC neveic motora bremzes vadības testu, kaut arī pēc parametru iestatījuma tas būtu nepieciešams.
- Motora bremzes vadības testa izsaukšana ilgst vairāk par 5 sek.
- Ar PLC moduli izvēlēta ass un atbilstošais parametrs, lai veiktu bremzes vadības testu, vēl ir iestatīts.

Error correction

- Pārbaudiet parametru bremžu vadības testa veikšanai
- Informējiet klientu apkalpošanas dienestu


Error description 231-B800

Error message

B800 CC%2 droša ieeja nav vienāda ar %1

CC%2 S ieeja %1 nav vienāda

Cause of error

- Ar drošību saistītā CCU ieeja >400ms nav vienāda ar MCU ieeju.
- Atšķirīgs līmenis pie drošības moduļa ieejas:
0 = ass konfigurācija A1/A2
1 = ass konfigurācija B1/B2
2 = -- (brīvs)
3 = Mašīnas kontrolpaneļa apstiprināšanas taustiņš
4 = atslēgšanas apstiprinājums
5 = -- (tikai CC: NC pārtr.)
6 = -- (tikai CC: vārpstas apstād.)
7 = rokrata apstiprināšanas taustiņš
8 = droši samazināts ass/vārpstas ātrums
9 = -- (brīvs)
10 = droši samaz. Palīgasu ātrums
11 = 3. režīms (1. atslēgas slēdzis, 3. poz.)
(droša ass/vārpstas apstādināš.)
12 = -- (brīvs) 13 = instrumentu mainītāj. apstiprināšanas taustiņš
14 = -- (tikai CC: mašīnas taustiņš aktīvs)
15 = -- (tikai CC: mašīna ieslēgta)
16 = -- (tikai CC: NC+vārpstas apstād.)
17 = aktivizēt instrumentu spriegotāja atbrīvošanu
18 = 2. režīms (1. atslēgas slēdzis, 2. poz.)
19 = 4. režīms (2. atslēgas slēdzis)
- Kļūda X65, X66 (,X67) instalācijā
- Bojāts drošības modulis

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet X65, X66 (,X67) instalāciju
- Nomainiet drošības moduli


Error description 231-B900

Error message

B900 CC%2 apgādes spriegums %1

Cause of error

- Apgādes spriegums Vcc(x) netika sasniegts/tika pārsniegt
- +4 = zemspriegums Vcc (+5 V)
Slodze, ko izraisa ārējas uzbūves daļas
(piem., mērīšanas ierīce) ir pārāk liela.
- +6 = pārspriegums Vcc(+5 V)
Bojāta apgādes ierīce.
- +14 = zemspriegums Vcc(+15 V)
Bojāta apgādes ierīce.
- +16 = pārspriegums Vcc(+15 V)
Bojāta apgādes ierīce.
- -14 = zemspriegums Vcc(+15 V)
Bojāta apgādes ierīce.
- -16 = pārspriegums Vcc(+15 V)
Bojāta apgādes ierīce.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Izmēriet Vcc(x) apgādes ierīces spriegumu
- Pārbaudiet Vcc(+5 V) < +4,75 V devēja pieslēgumus
- Nomainiet Vcc(+5 V) > +5,50 V apgādes ierīci
- Nomainiet Vcc(+15 V) < +14,25 V apgādes ierīci
- Nomainiet Vcc(+15 V) > +16,50 V apgādes ierīci
- Nomainiet Vcc(-15 V) < -14,25 V apgādes ierīci
- Nomainiet Vcc(-15 V) > -16,50 V apgādes ierīci


Error description 231-BA00

Error message

BA00 CC%2 darba temperatūra %1

Cause of error

- Nesasniegta/pārsniegta pieļaujamā darba temperatūra LE iekšpusē.
(-128... 0...+127 = izmērītā temperatūra [°C] )
- Bojāts temperatūras sensors uz plates
- Nepietiekama sadales skapja ventilācija (bojāts ventilators).
- Pārāk zema vai augsta apkārtējā temperatūra

Error correction

- Pārbaudiet ventilācijas apstākļus
- Informējiet klientu apkalpošanas dienestu


Error description 231-BB00

Error message

BB00 CC%2 MC komanda %1 CC programmatūrai nav atļauta

Cause of error

- MC komanda šim CC programmatūras variantam nav pieļaujama.
- MC komanda šobrīd nav atļauta. Komandas koda decimālkods = "low-Byte" (0...255)
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C000

Error message

C000 nav datu apmaiņas ar MC

Cause of error

- Tika pārtraukta saikne ar MC
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C001

Error message

C001 Nedefinēta kļūda

Nedefinēta kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C002

Error message

C002 MC komanda nav derīga

Cause of error

Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C003

Error message

C003 Sist.takts MC nevien. CC%2

Sist.takts MC nevien. CC%2

Cause of error

- Aparatūras kļūda (kvarca ģenerators)
- iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Nomainiet regulētāja plati vai datora plati
- Iekšēja programmatūras kļūda


Error description 231-C005

Error message

C005 CC Aparatūra netiek atbalstīta

Cause of error

- NC programmatūra neatbalsta CC regulatora aparatūras versiju
- Sprieguma nodrošinājuma modulis (UV/UVR) traucē I2C-Bus

Error correction

- Pārbaudiet NC programmatūras versiju
- Pārbaudiet / nomainiet X69 plakankabeļus
- Mainiet sprieguma nodrošinājuma moduli (UV/UVR)
- Informējiet klientu apkalpošanas dienestu


Error description 231-C006

Error message

C006 I-CTRL komunikācija: TIME

C008 I-CTRL komunikācija: QUEUE

Cause of error

- Komunikācijas kļūda starp apgriezienu skaita un strāvas regulētāju

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C007

Error message

C007 Starpķēdes sprieg. par zemu

Cause of error

- Pārtraukta strāvas apgāde
- Bojāts pārveidotājs

Error correction

- Pārbaudiet tīkla apgādi
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet pārveidotāju


Error description 231-C009

Error message

C009 Steka pārpilde

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C00A

Error message

C00A Kļūdains PWM trijstūra sign

Cause of error

- Aparatūras kļūda: trijstūra signāls nesvārstās vai ir nepareiza frekvence

Error correction

- Informējiet klientu apkalpošanas dienestu
- Nomainiet regulētāja plati


Error description 231-C00B

Error message

C00B Pārāk maza operatīvā atmiņa

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C00C

Error message

C00C LSV2, nepareizs datu skaits

Cause of error

- Nepareizs nolasāmo LSV2 datu skaits
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C00D

Error message

C00D CC%2 Pārbaudes summu kļūda DSP programmas kodā

Cause of error

- Konstatēta pārbaudes summu kļūda CC regulatora programmas kodā
- Bojāts CC regulators

Error correction

- Nomainiet aparatūru
- Informējiet klientu apkalpošanas dienestu


Error description 231-C00E

Error message

C00E Reg.programmat.laika pārsn.

Cause of error

- Iekšēja programmatūras vai aparatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju
- Nomainiet regulētāja plati


Error description 231-C00F

Error message

C00F Programmat. taimera kļūda

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C010

Error message

C010 Apgr.skaita reg.maģ.kļūda

Cause of error

- Bojāta piekļuve papildregulatoram

Error correction

- Informējiet klientu apkalpošanas dienestu
- Nomainiet regulatora karti


Error description 231-C011

Error message

C011 Programmat. sinhron. kļūda

Cause of error

- Pēc DSP starta nav aparatūras pārtraukuma (>900[ms])
- Pirms piedziņas ieslēgšanas nav MC sinhronizēšanas komandas
- Bojāta aparatūra (MC vai CC)

Error correction

- Nomainiet aparatūru (MC vai CC)
- Informējiet klientu apkalpošanas dienestu


Error description 231-C012

Error message

C012 Kļūda stāv.reg. cikla laiks

Cause of error

- MC piegādā kļūdainu cikla laiku CC stāvokļa regulētājam
- Radusies aparatūras kļūda.

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt mašīnas parametru ipoCycle
- Nomainīt regulētāja plati


Error description 231-C013

Error message

C013 Kļūdaina PWM frekvence

Cause of error

- Norādītā PWM frekvence CfgPowerStage->ampPwmFreq atrodas ārpus atļautā ievades diapazona
- Izvēlētas PWM frekvences, kuras citu ar citu
nevar kombinēt

Error correction

- Informējiet klientu apkalpošanas dienestu!
- Pārbaudīt CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolators, PWM nederīgs

Cause of error

- Nederīga saikne starp interpolatoru un PWM frekvenci

Error correction

- Informējiet klientu apkalpošanas dienestu
- Mainīt saikni starp interpolatoru un PWM frekvenci
- Iespējamās saiknes skatīt tehniskajā rokasgrāmatā


Error description 231-C015

Error message

C015 Interpolators, PWM mainīts

Cause of error

- Mainīta interpolators un PWM frekvence

Error correction

- Startējiet vadību atkārtoti


Error description 231-C016

Error message

C016 Neiespējams "double speed"

Cause of error

- Vadības ķēde pie X51, resp., X52 definēta, kā 'double speed', kaut arī vadības ķēde pie X53, resp., X54 ir aktīva
- Vadības ķēde pie X55, resp., X56 definēta, kā 'double speed', kaut arī vadības ķēde pie X57, resp., X58 ir aktīva (tikai CC 4xx ar 8 vadības ķēdēm)

Error correction

- Informējiet klientu apkalpošanas dienestu
- Definējiet vadības ķēdi pie X51, resp., X52 kā 'single speed' vai dezaktivējiet PWM izeju X53, resp., X54
- Definējiet vadības ķēdi pie X55, resp., X56, kā 'single speed' vai dezaktivējiet PWM izeju X57, resp., X58 (tikai CC 4xx ar 8 vadības ķēdēm)


Error description 231-C017

Error message

C017 PWM frekvence par augstu

Cause of error

- Single-Speed vadības ķēdei mašīnas parametrā ampPwmFreq ir iestatīta dubulta PWM pamatfrekvence un mašīnas parametrā iCtrlPwmType puse no strāvas regulētāja cikla laika.

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt mašīnas parametrus ampPwmFreq un iCtrlPwmType
- Single-Speed vadības ķēdes vietā izmantot Double-Speed vadības ķēdi.


Error description 231-C018

Error message

C018 Momentu vedējsekotājsist.: Nepareiza ass piešķire

Cause of error

- Asu momentu regulēšana vedējsekotājsist. pieļaujama tikai X15/X17 vai X16/X18

Error correction

- Informējiet klientu apkalpošanas dienestu
- Mainiet asu piešķiri


Error description 231-C020

Error message

C020 Kļūdaina "Include" datne

Cause of error

- MC un CC programmatūra nav kompilēta ar "Include" datni.

Error correction

- Pārbaudiet programmatūras versiju un vaj. gad. ielādējiet no jauna
- Informējiet klientu apkalpošanas dienestu


Error description 231-C021

Error message

C021 Kļūdaina DSP versija

Cause of error

- MC un CC programmatūra nav kompilēta ar "Include" datni.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju un vaj. gad. ielādējiet no jauna


Error description 231-C022

Error message

C022 SMB vai SPL kļūdaina konfigurācija

Cause of error

- Konfigurācijas kļūda HSCI sistēmā.
- Kļūdaina drošās mašīnas vadības pults MB 6xx S vai drošās PL 6xxx S konfigurācija.
- Ir pieslēgta tāda tipa ierīce, kādu aktuālā CC programmatūra vēl neatbalsta.
- MC konfigurācijas parametri CC ir kļūdaini.

Error correction

- Programmatūras atjaunināšana.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C023

Error message

C023 IRQ stack overflow

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 231-C025

Error message

C025 CC-CC sakari, CRC kļūda

Cause of error

- HSCI dalībnieks rada ofseta kļūdu.
- Telegrammas izmērs neder MC.

Error correction

- Programmatūras atjaunināšana.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C026

Error message

C026 CC-CC sakari, aizsardzības sistēmas kļūda

Cause of error

- HSCI dalībnieks rada ofseta kļūdu.
- Telegrammas izmērs neder MC.
- Telegrammas pārraides pārtraukums.

Error correction

- Programmatūras atjaunināšana.
- Nomainīt PL 6xxx S.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C027

Error message

C027 Nav HSCI telegrammas

Cause of error

- Nav HSCI telegrammas (Low-Prio).
- HSCI dalībnieks rada kļūdu.
- Telegrammu saraksts MC ir kļūdains.

Error correction

- Pārbaudīt HSCI ierīces.
- Programmatūras atjaunināšana.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C028

Error message

C028 Nav MC apstiprinājuma

Cause of error

- Nav apstiprināts HSCI paziņojums no CC, adresēts MC.

Error correction

- Programmatūras atjaunināšana.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C02B

Error message

C02B Mašīnas vadības paneļa sargierīces kļūda

Cause of error

- MB 6xx S aizsardzības sistēmai nav atsākta darbība.
- MB 6xx S aparatūras kļūda.

Error correction

- Nomainīt MB 6xx S.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C02C

Error message

C02C PL / SPL komponenta sargierīces kļūda

Cause of error

- PL 6xxx (S) aizsardzības sistēmai nav atsākta darbība.
- PL 6xxx (S) aparatūras kļūda.

Error correction

- Nomainīt PL 6xxx (S).
- Informēt klientu apkalpošanas dienestu.


Error description 231-C02D

Error message

C02D Aizsardz. sistēmas kļūda HSCI mikroshēmā

Cause of error

- Bojāta CC HSCI mikroshēma.
-> vairs nevar saņemt HSCI telegrammas.
-> darbība vairs netiek atsākta.
- Bojāts HSCI kabelis.

Error correction

- Pārbaudīt HSCI kabeļa spraudsavienojumu.
- Pārbaudīt/nomainīt HSCI kabeli.
- Nomainīt CC.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C02E

Error message

C02E Nepiecieš. CC programmap. atjaunin.

Cause of error

- Aparatūras vai programmatūras nomaiņas dēļ ir nepieciešama programmaparatūras atjaunināšana.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 231-C02F

Error message

C02F Kļūda palaižot vadības sistēmu

Cause of error

- Iekšēja programmatūras kļūda MC, CC vai citam HSCI dalībniekam (RunUp).

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 231-C030

Error message

C030 Barošanas sprieguma trauksme CC%2

Cause of error

- CC iekšējais barošanas spriegums ir ārpus noteiktajām robežām. Ievērojiet diagnozes paziņojumu "0xC038 strāvas pārraudzība"!

Error correction

- Pārbaudiet CC barošanas spriegumu:
- Pārbaudiet X69 elektroinstalāciju
- Vai X69 kabeļu garums atbilst specifikācijai?
- Nomainiet X69 kabeļus
- Nomainiet aparatūru
- Informējiet klientu apkalpošanas dienestu


Error description 231-C031

Error message

C031 Barošanas sprieguma trauksme

Ierīcei trūkst barošanas sprieguma

Cause of error

Barošanas spriegums ierīcei HSCI virknē ir
ārpus noteiktajām robežām.
Iespējamās ierīces:
- Galvenais dators (MC)
- Ievade / Izvade PL
- Mašīnas apkalpes zona MB
- citi CC HSCI virknē
Iespējamie cēloņi:
- Nepietiekams ierīču nodrošinājums ar strāvu
- Īssavienojums strāvas nodrošinājumā
- Īssavienojums PL ieejās un izejās

Error correction

- Pārbaudiet pieslēgto ierīču barošanas spriegumu
- Pārbaudiet iespējamos īssavienojumus elektroinstalācijā (piem. izejās vai ieejās)
- Nomainiet aparatūru
- Informējiet klientu apkalpošanas dienestu


Error description 231-C032

Error message

C032 Sist.takts MC mazāka par CC%2

Cause of error

- Iekšēja programmatūras kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 231-C033

Error message

C033 Sist.takts MC lielāka par CC%2

Cause of error

- Iekšēja programmatūras kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 231-C034

Error message

C034 CC%2 paštests S statusā kļūdains

Cause of error

- S-statusa signālu pašpārbaude MC netika atbilstoši pabeigta.
- iekšēja programmatūras kļūda

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-C035

Error message

C035 CC%2 S stat. tests: nederīga testa norises kārtība

Cause of error

- S statusa pārbaudes laikā MC nav ievērojis šī testa norises secību
- iekšēja MC programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-C036

Error message

C036 CC%2 S statusa tests: nederīgs signāls

Cause of error

- S-statusa pārbaudes laikā MC pieprasījis nezināmu vai neatbalstītu signālu
- iekšēja MC programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-C037

Error message

C037 CC%2 S statusa tests ar ieslēgtām piedziņām

Cause of error

- MC pieprasījis S-statusa pārbaudi laikā, kad asis atrodas režīmā
- iekšēja MC programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-C038

Error message

C038 Sprieguma kontrole CC%2 sprieguma ID: %4

Cause of error

- CC barošanas sprieguma kontrolsistēma ziņo par kļūdu norādītajā CC.
- Kļūdas paziņojuma iemesls var būt CC 5V padeve caur barošanas kopni (X69). Ja ir liels barošanas kopnes vadu garums, iespējams, ka 5V barošanas sistēma papildus ir jāsavieno ar X74. (Izvēlieties īsus vadus ar lielu vadu šķērsgriezumu, bez tam
pārbaudiet, vai vados starp X74 nav sprieguma samazinājuma)
- Bojāta sprieguma padeves vienība barošanas modulī (5V barošanas bloks UV).

Error correction

- Ar X74 izveidojiet 5V padevi starp barošanas moduli un CC.
- Pārbaudiet 5V sprieguma padevi (parasti barošanas modulim X74).
- Pārbaudiet 5V sprieguma ieeju visiem CC (X74/CC).
- Pārbaudiet barošanas kopni(X69).
- Pārbaudiet elektroinstalāciju:
- barošanas kopnes elektroinstalācija (X69)
- 5V barošanas sistēmas elektroinstalācija (X74)
- pārbaudiet barošanas kopnes kabeļu garumu (X69),
vajadzības gadījumā izvietojiet vadus dubulti
- pārbaudiet 5V barošanas spriegumu visu CC X74,
vajadzības gadījumā palieliniet vadu šķērsgriezumu vai saīsiniet vadus
- pārbaudiet, vai vadā starp barošanas moduļa X74 un
CC X74 nav sprieguma samazinājuma
- Nomainiet sprieguma padeves sistēmu.
- Nomainiet bojāto aparatūru (CC).
- Informējiet klientu apkalpošanas dienestu, norādot trauksmes ziņojuma numuru un voltāžas ID.


Error description 231-C039

Error message

C039 Aparatūras kļūda CC%2 mezgla ID: %4

Cause of error

- Konstatēta aparatūras kļūda CC regulatorā.

Error correction

- Nomainiet bojāto aparatūru/CC
- Izlasiet žurnālu
- Informējiet klientu apkalpošanas dienestu


Error description 231-C110

Error message

C110 Nezināms motora tips %1

Cause of error

- Kļūda motoru tabulā
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt motoru tabulu
- Pārbaudīt programmatūras versiju


Error description 231-C140

Error message

C140 Pola pārsk. %1 par lielu

Cause of error

- Nepareizs ieraksts motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C150

Error message

C150 Kļūdaina lauka plūsma %1

Cause of error

- Nepareizs ieraksts motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C160

Error message

C160 Dalīš.per. motora dev. %1

Cause of error

- Izmērītais dalījuma periods neatbilst ierakstam motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu (svītrkods)
- Pārbaudiet motoru


Error description 231-C170

Error message

C170 Kļūdaina rot. laika kor. %1

Cause of error

- Ar motoru tabulas palīdzību izrēķinātais rotora laika lielums ir nederīgs

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C180

Error message

C180 Kļūdains nomin.apgr.sk. %1

Cause of error

- Nepareizs ieraksts motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C1D0

Error message

C1D0 Strāvas sensora sprieg. %1

Cause of error

- Nepareizs ieraksts jaudas moduļa tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet jaudas moduļa tabulu


Error description 231-C1E0

Error message

C1E0 Imax jaudas modulis %1

Cause of error

- Nepareizs ieraksts jaudas moduļa tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet jaudas moduļa tabulu


Error description 231-C210

Error message

C210 Tmax motoru tabula %1

Cause of error

- Nepareizs ieraksts motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C240

Error message

C240 Iekš. jaudas modulis %1

Cause of error

- Nepareizs ieraksts jaudas moduļa tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet jaudas moduļa tabulu


Error description 231-C250

Error message

C250 Kļūdains iekš. motors %1

Cause of error

- Nepareizs ieraksts motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C260

Error message

C260 Kļūdains Imax motors %1

Cause of error

- Nepareizs ieraksts motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C270

Error message

C270 Kļūdains Nmax motors %1

Cause of error

- Nepareizs ieraksts motoru tabulā

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu


Error description 231-C280

Error message

C280 Kļūdains lauka leņķis %1

Cause of error

Nepareizs ieraksts CfgServoMotor->MotFieldAngleAdapStartSpeed vai CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Informējiet klientu apkalpošanas dienestu.
Pārbaudīt CfgServoMotor->MotFieldAngleAdapStartSpeed vai
CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Kļūdains Uz %1

Cause of error

- Nepareizs ieraksts CfgPowerStage->ampBusVoltage (uz starpķēdes spriegums)

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt ierakstu CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Mērīš. sistēmas ieeja %1

Cause of error

Nepareizs ieraksts CfgAxisHardware->selectEncoderIn (apgriezienu skaita mērīšanas sistēma)
Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.
Pārbaudīt ierakstu CfgAxisHardware->selectEncoderIn
Pārbaudīt programmatūras versiju


Error description 231-C2B0

Error message

C2B0 PWM izeja %1

Cause of error

- nepareizs ievads parametrā "CfgAxisHardware->analogOutput" (apgriezienu skaita nominālā vērtība-izeja)
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt parametru "CfgAxisHardware->analogOutput"
- Pārbaudīt programmatūras versiju


Error description 231-C2C0

Error message

C2C0 Joslas parametri %1

Cause of error

- Nepareizs ieraksts CfgSpeedControl->vCtrlFiltDamping1
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt ierakstu CfgSpeedControl->vCtrlFiltDamping1
- Pārbaudīt programmatūras versiju


Error description 231-C2D0

Error message

C2D0 Kodētāja svītrkods %1

Cause of error

- Tika izmainīts kodētāja svītrkods

Error correction

- Startējiet vadību atkārtoti


Error description 231-C2E0

Error message

C2E0 Motora polu pārskaitlis %1

Cause of error

- Tika izmainīts motora pola pārsk.

Error correction

- Startējiet vadību atkārtoti


Error description 231-C2F0

Error message

C2F0 DIR motoru tabulā %1

Cause of error

- Tika izmanīts DIR motoru tabulā

Error correction

- Startējiet vadību atkārtoti


Error description 231-C330

Error message

C330 Pārāk augsta mot. temp. %1

Cause of error

- Bojāts motora devēja kabelis
- Temperatūras sensors bojāts
- Signāla ligzda: slikti kontakti vai iekļuvis mitrums
- Motorā iekļuvis mitrums

Error correction

- Ļaujiet motoram atdzist
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motora devēja kabeli
- Izmēriet temperatūras sensoru


Error description 231-C340

Error message

C340 Nezin.skaitītāja komponents %1

Cause of error

- Parametrēšanas kļūda pie aktīvās ass iekārtas parametrā speedEncoderInput
- Bojāta aparatūra (CC)
- Bojāta motora mērīšanas sistēma
- Nepareiza programmat. versija

Error correction

- Pārbaudiet iekārtas parametrus (speedEncoderInput)
- Pārbaudiet programmatūras versiju
- Darbiniet motoru pie citas mērīšanas sistēmas ieejas
- Nomainiet regulētāja plati
- Informējiet klientu apkalpošanas dienestu


Error description 231-C350

Error message

C350 Ass modulis %1 nav gatavs

Cause of error

- Nav pievilkts drošības relejs (piem., kontakts X71 un X72 pie UV, X73 pie HEIDENHAIN Simodrive noņemamās kartes)
- Pārrauts PWM kopnes kabelis.
- Kabeļa pārrāvums slēdžu skapī.
- Bojāts ass modulis.
- Bojāta vadības sistēmas PWM saskarne.
- Ass modulim nav palaists impulss.
- Uz par lielu
5V apgāde par mazu
- Pārveidotājs nav darba gatavībā
- Motora regulētāja plate bojāta
- PWM kabelis bojāts
- Traucējuma impulsi

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudiet impulsa palaišanas vadību un kabeļa savienojumu
- Pārbaudiet Uz
- Tīkla daļai bez atgriezeniskās barošanas: bremžu pretestība pieslēgta?
- Tīkla daļai ar atgriezenisko barošanu: Aktivizēta atgriezeniskā barošana?
- Pārbaudiet kabeļu iezemējumu un ekranējumu.
- Nomainiet jaudas moduli.
- P vadības sistēmām: Nomainiet interfeisa karti
- Nomainiet motora regulētāja plati.


Error description 231-C370

Error message

C370 Leņķa nov. Motora devējs %1

Cause of error

- Motora devējs bojāts
- Bojāts motora devēja kabelis.
- Signāla ligzda: slikti kontakti vai iekļuvis mitrums.
- Motorā iekļuvis mitrums.
- Bojāta regulatora plate

Error correction

- Informējiet klientu apkalpošanas dienestu.
- pārbaudiet motora devēju un pievadi
- Nomainiet regulētāja plati


Error description 231-C380

Error message

C380 Motors %1 nav regulējams

Cause of error

- Samainīt motora kabeli (piem., X ar Y)
- Samainīts motora devēja kabelis
- Fāzes ir nepareizi pieslēgtas pie motora
- Motora devēja kabelis bojāts
- Nepareizs ieraksts motoru tabulā (griešanās virziens)
- Motors bojāts
- I2t kontrole darbojas

Error correction

- Pārbaudīt motora elektroinstalāciju
- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt motoru un motora devēja kabeli
- Pārbaudīt ierakstu motoru tabulā
- Pārbaudīt I2 t kontroli


Error description 231-C390

Error message

C390 3D taustiņu sist. kļūda %1

Cause of error

- Iekšēja programmatūras kļūda
- Regulētāja plates aparatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Nomainiet motora regulētāja plati
- Pārbaudiet programmatūras versiju


Error description 231-C3A0

Error message

C3A0 Nepareiza ats. pozīcija %1

Cause of error

- Izvēlēts nepareizs motors
- Motora devēja kabeļa zemējuma kļūda (Ref traucējums)
- Motora devējs bojāts

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt motora izvēli
- Pārbaudīt motora devēja elektroinstalāciju (zemējumu)
- Nomainīt motoru


Error description 231-C3B0

Error message

C3B0 Motors %1 negriežas ar maksimālo strāvu

Cause of error

- Iestrēdzis vai nobloķēts motors.
- Bojāts pārveidotājs.
- Bojāts motors.
- Izvēlēts nepareizs motors.
- Nepareizi ievadīta PWM izeju piešķire.
- Samainīts motora jaudas kabelis.
- Samainīts motora devēja kabelis.
- Nepareizs motora pieslēgums.
- Motors tiek noslogots ar maksimālo griezes momentu.

Error correction

- Pārbaudiet pārveidotāju un vajadzības gadījumā nomainiet.
- Pārbaudiet motoru un elektroinstalāciju.
- Pārbaudiet motora noslodzi.
- Pārbaudiet motora brīvgājienu.
- Pārbaudiet mašīnas parametrus.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-C3C0

Error message

C3C0 Pārāk augsta mot. %1 strāva

Cause of error

- Nepareizs strāvas regulatora parametrs
- Nepareizs parametrs motoru tabulā.
- Bojāta jaudas daļa
- Bojāts motora devējs.
- Bojāts motors.
- Motorā iekļuvis mitrums.
- Motora regulētāja plate bojāta

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Vai izvēlēts pareizais motors un pareizā jaudas daļa?
Pārbaudiet strāvas regul. izlīdzin.
- Pārbaudiet, vai motorā un motora kabelī nav īssavienojums
- nomainiet jaudas daļu vai regulatora plati


Error description 231-C3D0

Error message

C3D0 Bojāta PWM detaļa %1

Cause of error

- Iekšēja aparatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Nomainiet regulētāja plati


Error description 231-C3E0

Error message

C3E0 Kļūdains U nomin. motors %1

Cause of error

- Motora nomin. strāva ārpus atļautās ievades amplitūdas

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet ierakstu motoru tabulā


Error description 231-C3F0

Error message

C3F0 Endat nav atrasts %1

Cause of error

- Kļūdaina Endat komunikācija
- Motoru tabulā izvēlēta mērierīce ar EnDat saskarni - nevar nolasīt EnDat protokolu

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt motora tabulu (aile SYS)
- Nomainīt motora regulētāja plati
- Pārbaudīt elektroinstalāciju (salīdzināt kabeļa ident. numuru ar dokumentāciju)
- Pārbaudīt apgr. skaita mērierīču kabeļus (bojāts vai par garu)
- Pārbaudīt apgr. skaita mērierīci
- Pārbaudīt kabeļu zemējumu un ekranējumu
- Pārbaudīt mašīnas parametru motEncType


Error description 231-C400

Error message

C400 Nepareizs svītrkods %1

Cause of error

- Svītrkods no motoru tabulas neatbilst importētajām vērtībām.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt konfigurācijas parametrus (motora apgrieziena ceļš, maršruts attiecīgajam skaitam signālu periodiem).
- Pārbaudīt motora tabulu (aile TYPE, STR).
- Pārbaudīt apgriezienu skaita mērierīci.


Error description 231-C410

Error message

C410 Nedefinēts rotora stāvoklis %1

Cause of error

- Bojāts signāla kabelis.
- Netīrs vai bojāts motora devējs.
- Bojāta mērierīces ieeja vadības sistēmā.
- Signāla ligzda: slikts kontakts vai iekļuvis mitrums - motorā iekļuvis mitrums
- Motora regulētāja plate bojāta

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Nomainiet motoru
- Pārbaudiet apgriezienu skaita mērierīces kabeli.
- Nomainiet motora regulētāja plati (labāk nomainīt vadības sistēmu).


Error description 231-C420

Error message

C420 Nepareiza parametru piešķiršana izraisa nekontrolējamību %1

Cause of error

- Informācija: līdzšinējais kļūdas paziņojuma teksts 'Kļūdains regulēšanas parametrs' tika aizvietots
- Palīgvadīšanas parametrs ievadīts kļūdaini (paātrinājums, berze)
- Pārāk liels paātrinājums
- Regulēšanas parametrs ievadīts kļūdaini (Ki, Kp, Kd)
- Kļūdaini ievadīts filtrs (lentes nosprosts, zemfrekvence)
- Pārveidotāja defekts (IGTB)
- Motoru tabulā izvēlēts nepareizs motor

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet asu līdzsvaru
- Pārbaudiet pārveidotāju


Error description 231-C430

Error message

C430 Stāvokļa ieejas kļūda %1

Cause of error

- Stāvokļa mērierīces ieeja neeksistē
- Nepareizi pieslēgta mērierīces ieejas pozīcija
- Bojāta mērierīces ieejas pozīcija

Error correction

- Informējiet klientu apkalpošanas dienestu
- Uzstādīt stāvokļa mērierīci
- Pārbaudiet stāvokļa mērierīces ieejas pieslēgumu
- Nomainiet stāvokļa mērierīces ieeju


Error description 231-C440

Error message

C440 Nepareiza PWM frekvence %1

Cause of error

- Nepareiza PWM frekvence regulētāju grupas ietvaros.

Error correction

- Informēt klientu apkalpošanas dienestu.
- Pārbaudīt konfigurācijas parametrus (PWM frekvence).
- PWM frekvence > 5000 Hz tikai piemērotai aparatūrai un tikai PWM izejai X51, X52, X57 vai X58.
- PWM frekvencei <= 5000 Hz regulētāju grupu ietvaros jābūt identiskai.
- PWM frekvence > 3200 Hz.


Error description 231-C450

Error message

C450 Nepareiza mērierīce %1

Cause of error

- Nepareizs ieraksts motoru tabulas SYS ailē
- Bojāts apgriezienu skaita mērierīces kabelis
- Bojāta apgr. sk. mērierīce
- Bojāta motora regulētāja plate

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet motoru tabulu (SYS aili)
- Pārbaudiet apgriezienu skaita mērierīces kabeli
- Nomainiet motoru
- Nomainiet motora regulētāja plati


Error description 231-C460

Error message

C460 Pārāk liels motora apgr. skaits %1

Cause of error

- Motoru nav regulējams

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C470

Error message

C470 Nav apgr.sk.nom.vērtību %1

Cause of error

- Iekšēja programmatūras kļūda
- Pārāk īss stāv. reg. cikla laiks

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt programmatūras versiju
- Pārbaudīt mašīnas parametru CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U/f regulatora darbība ar devēju %1

Cause of error

- Motoru tabulā iestatīta U/f regulatora darbība (STR == 0), taču vienlaikus ir norādīts motora devējs (SYS <> 0).

Error correction

- Koriģēt devēja ierakstu motoru tabulā.- Informēt klientu apkalpošanas dienestu.


Error description 231-C4A0

Error message

C4A0 Pārveidotājs %1 nav aktīvs

Cause of error

- uzlādes un galvenais drošinātājs nav pievilkti pie barošanas iekārtas (piemēram, spraudnis X70 pie UV)
- Nav pievilkts drošības relejs (piem., kontakts X71 un X72 pie UV, X73 pie HEIDENHAIN Simodrive noņemamās kartes)
- Pārrauts PWM kopnes kabelis.
- Pārrāvums slēdžu skapī (iekārtas kopne, PWM lentveida kabelis)
- bojāts pārveidotājs (barošanas iekārta un/vai jaudas daļa, kompaktpārveidotājs)
- Pārveidotājs izslēgts (PLC, SH1)
- Bojāts pārveidotājs.
- Bojāts motors.
- Motorā iekļuvis mitrums.
- motoru tabulā izvēlēts nepareizs motors
- Samainīts motora jaudas kabelis.
- motors pieslēgts nepareizi

Error correction

- Informējiet klientu apkalpošanas dienestu.
- pārbaudiet pārveidotāju un vadojumu
- pārbaudiet motoru un vadojumu


Error description 231-C4C0

Error message

C4C0 Nav motora strāvas %1

Cause of error

- Nav pieslēgts motors vai tas pieslēgts nepareizi (kontaktors).
- Bojāts pārveidotājs.
- Bojāts motors.
- Motoru tabulā izvēlēts nepareizs motors.
- Samainīts motora jaudas kabelis.
- Nav starpķēdes sprieguma.

Error correction

- Pārbaudiet starpķēdes pieslēgumu.
- Pārbaudiet motoru un elektroinstalāciju.
- Pārbaudiet pārveidotāju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-C4D0

Error message

C4D0 Momentu konst. %1 kļūda

Cause of error

- Ja griezes momenta konstante ir 0 vai >9999, tam var būt šādi iemesli:
1) motor.mot: tukšgaitas spriegumam un/vai nominālajam apgriezienu skaitam ir nederīga vērtība (resp. 0)
2) motor.sn: griezes momenta konstantes ieraksts ir 0 vai >9999

Error correction

- Pārbaudiet motoru tabulu


Error description 231-C4E0

Error message

C4E0 Lauka leņķa noteikšana %1 šajā režīmā nav atļauta

Cause of error

- Izvēlētais lauka leņķa noteikšanas parametrs nav derīgs vai nav iespējams ar šo mērierīci.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt ierakstu motoru tabulas ailē SYS (skat. tehnisko rokasgrāmatu)


Error description 231-C4F0

Error message

C4F0 Komanda nav atļauta

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 par lielu

Cause of error

- Pārāk liels diferenciālais faktors (maksimālā vērtība 0,5 [As^2/rev])

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-C510

Error message

C510 Neatļ. piedziņas palaiš. %1

Cause of error

- Izvēloties elektronisko datu plāksnīti, jaudas modulis nedrīkst atrasties stāvoklī "Ready" (-SH1 nav aktīvs).

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C520

Error message

C520 Stāv. reg. laika pārsniegš. %1

C660 Stāv. reg. laika pārsniegš. %1

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C530

Error message

C530 Apgr. skaita reg. laika pārsniegš. %1

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C540

Error message

C540 Strāvas reg. laika pārsniegš. %1

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-C550

Error message

C550 Kļūda strāvas aprēķinā %1

Cause of error

- Iekšēja programmatūras kļūda
- Nepareizi filtru parametri regulatorā (piem., joslas filtra joslas platums ir ļoti liels vai joslas platums = 0, kad ir augsta vidus frekvence)

Error correction

- Pārbaudiet regulēšanas filtru mašīnas parametrus
- Joslas filtra joslas platumu (mašīnas parametrs vCtrlFiltBandWidth) neiestatiet vienādu ar 0
- Informējiet klientu apkalpošanas dienestu


Error description 231-C560

Error message

C560 Par. filtrs 1 nederīgs %1

Cause of error

- Nepareizs ieraksts CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 vai CfgSpeedControl->vCtrlFiltType1
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt ierakstu CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 vai CfgSpeedControl->vCtrlFiltType1
- Pārbaudīt programmatūras versiju


Error description 231-C570

Error message

C570 Par. filtrs 2 nederīgs %1

Cause of error

- Nepareizs ieraksts CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 vai CfgSpeedControl->vCtrlFiltType2
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt ierakstu CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 vai CfgSpeedControl->vCtrlFiltType2
- Pārbaudīt programmatūras versiju


Error description 231-C580

Error message

C580 Par. filtrs 3 nederīgs %1

Cause of error

- Nepareizs ieraksts CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 vai CfgSpeedControl->vCtrlFiltType3
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt ierakstu CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 vai CfgSpeedControl->vCtrlFiltType3
- Pārbaudīt programmatūras versiju


Error description 231-C590

Error message

C590 Par. filtrs 4 nederīgs %1

Cause of error

- Nepareizs ieraksts CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 vai CfgSpeedControl->vCtrlFiltType4
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt ierakstu CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 vai CfgSpeedControl->vCtrlFiltType4
- Pārbaudīt programmatūras versiju


Error description 231-C5A0

Error message

C5A0 Par. filtrs 5 nederīgs %1

Cause of error

- Nepareizs ieraksts CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 vai CfgSpeedControl->vCtrlFiltType5
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt ierakstu CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 vai CfgSpeedControl->vCtrlFiltType5
- Pārbaudīt programmatūras versiju


Error description 231-C5B0

Error message

C5B0 Neatļauts motora devēja atsauc. gājiens %1

Cause of error

- Skenēšanas sistēmas cikls ir aktīvs, un vienlaicīgi motora devējs pieprasa atsauces vērtību.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 231-C5C0

Error message

C5C0 Neatļauts stāvokļa mērierīces atsauces gājiens %1

Cause of error

- Skenēšanas sistēmas cikls ir aktīvs, un vienlaicīgi stāvokļa mērierīce pieprasa atsauces vērtību.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 231-C5E0

Error message

C5E0 Kļūdains mašīnas parametrs compIpcJerkFact

Cause of error

- Pie CC 424 ievades amplitūda priekš compIpcJerkFact (vilkš. kļūda grūd. fāzē) no 0,0 līdz 0,5.

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt ievades vērtību pie parametra compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Nepar.stāv.mērierīces ieeja

Cause of error

- Stāvokļa mērierīcei izvēlēta nepareiza ieeja (parametrs posEncoderInput)
Atļautās konfigurācijas:
CC 4xx/6 vadības ķēdes: no X201 līdz X206
CC 4xx/8 vadības ķēdes: no X201 līdz X208
CC 4xx/10 vadības ķēdes: PWM-izejas no X51 līdz X56: no X201 līdz X206
PWM-izejas no X57 līdz X60: no X207 līdz X210

Error correction

- Informēt klientu apkalpošanas dienestu
- Pārbaudīt mašīnas parametru ampEncoderInput


Error description 231-C600

Error message

C600 Pārāk liela strāvas nobīde %1

Cause of error

- Jaudas moduļa strāvas ofsets pārāk liels.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet/nomainiet PWM kabeli
- Nomainiet jaudas moduli
- Bojāta PWM izeja uz CC


Error description 231-C610

Error message

C610 TRC: PWM frekvence par augstu %1

Cause of error

- Ass, kurai caur MP2260.x aktivizēta momentu pulsācijas kompensācija, tiek darbināta ar PWM frekvenci, kas lielāka par 5000 Hz.

Error correction

- Informēt klientu apkalpošanas dienestu
- Ass PWM frekvenci iestatīt ar vērtību, kas mazāka vai vienāda ar 5000 Hz
- Kompensācijas deaktivizācija: MP2260.x, izdzēst ierakstu


Error description 231-C620

Error message

C620 TRC: Nederīgs parametrs %1

Cause of error

- Nederīgi parametri ass kompensācijas datnē

Error correction

- Informēt klientu apkalpošanas dienestu
- Atkārtota kompensācijas parametru noteikšana ar TNCopt, optimizējot/Torque Ripple Compensation
- Kompensācijas deaktivizācija: MP2260.x, izdzēst ierakstu


Error description 231-C640

Error message

C640 Nav iespējama PIC ieslēgšana %1

Cause of error

- Nom. vērtība (S 'inverter.inv) mainījusies
- pēc DSP starta vai
- pēc strāvas regul. izlīdzināšanas starta vai
- pēc jaudas moduļa gatavības ieslēgšanas.

Error correction

- Pārbaudīt LT ierakstu (parametrs ampName) mašīnas konfigurācijā
- Pārbaudīt PICS nom. vērtību (aile S 'inverter.inv)
- Ja nepieciešams, mainīt PWM-frekvenci (uz >= 5 kHz)
- Ja nepieciešams, nomainīt jaudas moduli


Error description 231-C650

Error message

C650 Nav ENDAT interpolācijas faktora %1

Cause of error

- No MC saņemts ENDAT interpolācijas faktors.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C670

Error message

C670 Motora devējs: EnDat 2.2 nav iespējams %1

Cause of error

- Kļūdaina Endat komunikācija.
- Motoru tabulā izvēlēta mērierīce ar EnDat 2.2 saskarni, kaut gan nav pieslēgta EnDat 2.2 mērierīce.
- EnDat 2.2 protokolu nevar nolasīt.
- EnDat mērīšanas sistēmai EnDat2.2 režīmā ir pārāk maza interpolācija (mazāka par 1024, piem., EQN1325), darbības iespējama tikai EnDat2.1 režīmā.

Error correction

- Pārbaudīt, vai mērīšanas sistēma atbalsta EnDat 2.2.
- Pārbaudīt motoru tabulu (aile SYS).
- Pārbaudīt konfigurācijas parametru motEncType.
- Pārbaudīt kabeļu iezemējumu un ekranējumu.
- Pārbaudīt elektroinstalāciju (salīdzināt kabeļu ident. numuru ar dokumentāciju).
- Pārbaudīt apgriezienu skaita mērierīces kabeli (bojāts vai par garu).
- Pārbaudīt apgriezienu skaita mērierīci.
- Mainīt EnDat režīmu (motEncType).
- Nomainīt motora regulētāja plati.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C680

Error message

C680 Stāvokļa mērierīce: EnDat 2.2 nav iespējams %1

Cause of error

- Kļūdaina Endat komunikācija.
- posEncoderType izvēlēta mērierīce ar EnDat 2.2 saskarni, kaut gan nav pieslēgta EnDat 2.2 mērierīce.
- EnDat 2.2 protokolu nevar nolasīt.

Error correction

- Pārbaudīt, vai stāvokļa mērīšanas sistēma atbalsta EnDat 2.2.
- Pārbaudīt konfigurācijas parametru posEncoderType.
- Pārbaudīt kabeļu iezemējumu un ekranējumu.
- Pārbaudīt elektroinstalāciju (salīdzināt kabeļu ident. numuru ar dokumentāciju).
- Pārbaudīt stāvokļa mērierīces kabeli (bojāts vai par garu).
- Pārbaudīt stāvokļa mērierīci.
- Mainīt EnDat režīmu (posEncoderType).
- Nomainīt motora regulētāja plati.
- Informēt klientu apkalpošanas dienestu.


Error description 231-C690

Error message

C690 DQ komunikācijas kļūda %1

Cause of error

- Traucēta DRIVE-CLiQ komunikācija
- DRIVE-CLiQ komunikācija ir pārtraukta

Error correction

- Pārbaudiet DRIVE-CLiQ instalāciju
- Informējiet klientu apkalpošanas dienestu


Error description 231-C6A0

Error message

C6A0 Regul. programm. laika pārsniegšana %1 IRQ-ID=%4 BOARD-ID=%2

18092 Controller software timeout BOARD-ID %2

18093 Controller software timeout BOARD-ID %2

Cause of error

- Regulatora programmas laika pārraugs ziņo par termiņa beigām.
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-C6B0

Error message

C6B0 DQ inic. kļūda %1 stāvoklis=%4 ID=%5 ports=%6

Cause of error

- DRIVE-CLiQ instalācijas kļūda

Error correction

- Papildinformācijas izvērtēšana
- Informējiet klientu apkalpošanas dienestu


Error description 231-C6C0

Error message

C6C0 DQ PWM frekvence ir izmainīta %1

Cause of error

- PWM frekvences pārslēgšana ar AmpPwmFreq DRIVE-CLiQ ierīcēm sāk darboties tikai pēc atsāknēšanas (Reboot).

Error correction

- Apstipriniet kļūdu un restartējiet vadības sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-C6D0

Error message

C6D0 Motors %1 negriežas

Cause of error

- Motors negriežas un strāvas regulators nav gatavs
- Bojāts pārveidotājs
- Bojāts motors
- Izvēlēts nepareizs motors
- Nepareizi ievadīta PWM izeju piešķire
- Samainīts motora jaudas kabelis
- Samainīts motora devēja kabelis
- Nepareizs motora pieslēgums
- Motors tiek noslogots ar maksimālo griezes momentu

Error correction

- Pārbaudiet pārveidotāju un vajadzības gadījumā nomainiet
- Pārbaudiet motoru un elektroinstalāciju
- Pārbaudiet motora noslodzi
- Pārbaudiet motora brīvgājienu
- Pārbaudiet mašīnas parametrus
- Informējiet klientu apkalpošanas dienestu


Error description 231-C6E0

Error message

C6E0 %1 amplit. pārbaude: apgr. sk. mērīš. sist. kļūdaina, pārb. %4

Cause of error

Iekšējā mērīšanas sistēmas amplitūdu uzraudzības pārbaude pie apgriezienu skaita ieejām atklājusi kļūdu.
- MP ieraksts pwmSignalOutput/analogOffset nesaskan ar apgriezienu skaita mērīšanas sistēmu elektroinstalāciju.
- Ieraksts iekārtas parametrā motEncType ir kļūdains (piem., izvēlēta Z1 sliedes darbība ar EnDat2.2 mērīšanas sistēmu)
- Apgriezienu skaita mērīšanas sistēmas elektroinstalācijā ir pārtraukums vai bojāts mērīšanas sistēmas kabelis
- Bojāta apgriezienu skaita mērīšanas sistēma
- Regulatora ierīce CC bojāta

Error correction

- Salīdziniet/pārbaudiet ierakstu pwmSignalOutput/analogOffset ar apgriezienu skaita mērīšanas sistēmas elektroinstalāciju
- Pārbaudiet ierakstu mašīnas parametrā motEncType
- Pārbaudiet elektroinstalāciju apgriezienu skaita mērīšanas sistēmā / nomainiet kabeli
- Nomainiet apgriezienu skaita mērīšanas sistēmu
- Nomainiet CC regulatora ierīci
- Informējiet klientu apkalpošanas dienestu


Error description 231-C6F0

Error message

C6F0 %1 amplit. pārbaude: apgr. stāv. mērīš. sist. kļūdaina, pārb. %4

Cause of error

Iekšējā mērīšanas sistēmas amplitūdu uzraudzības pārbaude pie stāvokļa ieejām atklājusi kļūdu.
- MP ieraksts posEncoderInput/analogOffset nesaskan ar stāvokļa mērīšanas sistēmas elektroinstalāciju.
- Ieraksts iekārtas parametrā posEncodeType ir kļūdains (piem., digitālai mērīšanas sistēmai izvēlēts analogs mērīšanas sistēmas signāls)
- Stāvokļa mērīšanas sistēmas elektroinstalācijā ir pārtraukums vai bojāts mērīšanas sistēmas kabelis
- Bojāta stāvokļa mērīšanas sistēma
- Regulatora ierīce CC bojāta

Error correction

- Salīdziniet/pārbaudiet ierakstu posEncoderInput/analogOffset ar stāvokļa mērīšanas sistēmas elektroinstalāciju
- Pārbaudiet ierakstu iekārtas parametrā posEncodeType
- Pārbaudiet elektroinstalāciju stāvokļa mērīšanas sistēmā / nomainiet kabeli
- Nomainiet stāvokļa mērīšanas sistēmu
- Nomainiet CC regulatora ierīci
- Informējiet klientu apkalpošanas dienestu


Error description 231-C700

Error message

C700 DQ-ALM: nedarbojas tīkla fāze %1

Cause of error

- DRIVE-CLiQ atgriezeniskās barošanas modulim ALM ir konstatēts, ka nedarbojas fāze.
- Traucēta tīkla sprieguma padeve.

Error correction

- Pārbaudiet tīkla sprieguma padeves aizsargierīces.
- Pārbaudiet tīkla sprieguma padeves elektroinstalāciju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-C710

Error message

C710 Piedziņas atslēgšanas kļūda %1

Cause of error

- Piedziņu nebija iespējams nobremzēt līdz nulles apgriezienu skaitam ar iekārtas parametrā vCtrlTimeSwitchOff konfigurēto laiku.
- Iespējamie cēloņi:
- Ir izslēgusies jaudas daļas IGBT.
- Iekārtas parametrs vCtrlTimeSwitchOff iestatīts kļūdaini.
- Pārsniegta pieļaujamā slodze.

Error correction

- Pārbaudiet iekārtas parametru vCtrlTimeSwitchOff
- Pārbaudiet slodzi
- Nomainiet CC regulatora ierīci
- Informējiet klientu apkalpošanas dienestu


Error description 231-C730

Error message

C730 CC%2 CPU0 impermissible data processing

13038 UM: CC%2 %1 CPU0 impermissible data processing

Cause of error

Internal software error: There was an attempt to access an impermissible memory area

Error correction

- Please generate a service file soon, reboot the control, and then generate another service file
- Transmit both service files to the Service department for further inspections by HEIDENHAIN


Error description 231-C740

Error message

C740 CC%2 CPU1 impermissible data processing

13039 UM: CC%2 %1 CPU1 impermissible data processing

Cause of error

Internal software error: There was an attempt to access an impermissible memory area

Error correction

- Please generate a service file soon, reboot the control, and then generate another service file
- Transmit both service files to the Service department for further inspections by HEIDENHAIN


Error description 231-C750

Error message

C750 CC%2 CPU0 impermissible instruction processing

1303A UM: CC%2 %1 CPU0 impermissible instruction processing

Cause of error

Internal software error: There was an attempt to access an impermissible memory area

Error correction

- Please generate a service file soon, reboot the control, and then generate another service file
- Transmit both service files to the Service department for further inspections by HEIDENHAIN


Error description 231-C760

Error message

C760 CC%2 CPU1 impermissible instruction processing

1303B UM: CC%2 %1 CPU1 impermissible instruction processing

Cause of error

Internal software error: There was an attempt to access an impermissible memory area

Error correction

- Please generate a service file soon, reboot the control, and then generate another service file
- Transmit both service files to the Service department for further inspections by HEIDENHAIN


Error description 231-C770

Error message

C770 System errors when activating a drive% 1

Cause of error

A drive was switched on that either
- is not active, meaning it is set to inactive in the kinematics configuration, or
- its parameterization has not been completed

Error correction

Inform your service agency


Error description 231-C780

Error message

C780 Error while braking a drive %1

Cause of error

It was not possible to brake the drive when switching off.
An unexpected acceleration of the drive was detected during the braking procedure.
Possible causes:
- Switch-off time is parameterized to be too brief
- Load is too high
- Too much noise in the signals of the speed encoder

Error correction

Remedy:
- Check the machine parameter timeLimitStop1 (system with integrated functional safety (FS)) or delayTimeSTOatSS1 (system with external safety)
- Check the load
- Check the speed encoder
- Inform your service agency


Error description 231-CFF0

Error message

CFF0 Ass %1 trauksme module=%4 line=%5

10022 CC %2 axis %1: Measurement was not finished correctly.

Cause of error

- Iekšēja programmatūras kļūda.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 231-D000

Error message

D000 CC%2 DP-RAM zona %1

Cause of error

- Iekšēja programmatūras kļūda
1...255 = Grupas numurs

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-D100

Error message

D100 CC%2 programmat. kļūda %1

Cause of error

- Iekšēja programmatūras kļūda
0...255 = nepareizs programmatūras moduļa/standartprogrammas kods

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-D300

Error message

D300 SPL datu pārsūtīšana CC, CRC kļūda HSCI adr.: %1

Cause of error

- Bojāts vai nav pieslēgts HSCI savienojuma kabelis.
- Datu pārraides kļūda HSCI sistēmā.
- Drošā PL 6xxx FS raida kļūdainus datus.
- HSCI telegrammas izmērs nav pareizs (MC programmatūra).

Error correction

- Pārbaudīt HSCI savienojuma vadu.
- Nomainīt drošo PL 6xxx FS.
- Programmatūras atjaunināšana.
- Informēt klientu apkalpošanas dienestu.


Error description 231-D400

Error message

D400 SPL datu pārsūtīšana CC, aizsardz. sist. kļūda HSCI adr.: %1

Cause of error

- Datu pārraides kļūda HSCI sistēmā.
- Drošā PL 6xxx FS raida kļūdainus datus.
- Traucēta HSCI pārraide.

Error correction

- Programmatūras atjaunināšana.
- Nomainīt PL 6xxx FS.
- Informēt klientu apkalpošanas dienestu.


Error description 231-E000

Error message

E000 Nav iespējams atslēgšanās kanālu pārbaudes starts

Cause of error

- 'Atslēgšanas kanālu pārbaudes' starts ar PLC nav iespējams, jo vadības sistēma neatrodas stāvoklī 'AUTO'.
- Vadības sistēma atrodas 'Avārijas apturēšanas' stāvoklī.
- Ieeja 'Mašīnas ieslēgšana' nav aktīva.

Error correction

- Pārbaudīt PLC programmu un pēc vajadzības izlabot.
- Informēt klientu apkalpošanas dienestu.


Error description 231-E001

Error message

E001 Statuss NR1/NR2 nav vienāds

Cause of error

- Nepareizi pieslēgta NR2 ieeja
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet instalāciju
- Pārbaudiet programmatūras versiju


Error description 231-E002

Error message

E002 Avār. ieejas signāla stat. nav vien. ar pārb. izeju: T2

Cause of error

- Pārbaudes izejas signāla līmenis: 'T2' atšķiras no CC 'avārijas izslēgšanās' ieejas.
CC424: '-NE2' signāls
CC61xx: '-ES.B' signāls

Error correction

- Pārbaudīt elektroinstalāciju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-E003

Error message

E003 Neatļauts PLC modulis 9169

Cause of error

- PLC modulis 9169 izmantots SG programmatūrā (aizliegts)
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet PLC programmu
- Pārbaudiet programmatūras versiju


Error description 231-E004

Error message

E004 SH1 statusa tests aktīvs

Cause of error

- Izmērītais '-SH1' signāla statuss ir 'high' līmenis
- '-SH1' signāls nepāriet statusā 'aktīvs' ('low' līmenis) kaut arī MC vairāk nedod impulsu atbilstošajam Watchdog.

Error correction

- Iekšēja programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E005

Error message

E005 SH1 statusa tests neaktīvs

Cause of error

- Izmērītais '-SH1' signāla statuss ir 'low' līmenis
- '-SH1' signāls nepāriet statusā 'neaktīvs' ('high' līmenis) kaut arī MC dod impulsu atbilstošajam Watchdog.

Error correction

- Iekšēja programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E006

Error message

E006 CC%2 ieeja (NE2) nevienāda ar 0

Cause of error

- Kļūda 2. avārijas izslēgšanas ciklā dinamiskā testa laikā.
Dinamiskā testa laikā NE2 ieejā tiek gaidīti, vēlākais pēc 1 5 min, 0V. Ja šeit ir 24V, tad parādās kļūdas paziņojums.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet instalāciju
- Pārbaudiet avārijas izslēgšanas taustiņu
- Nomainiet aparatūru


Error description 231-E007

Error message

E007 CC%2 S ieeja nav vienāda ar 0

Cause of error

- Kļūda 2. avārijas izslēgšanas ciklā dinamiskā testa laikā.
Dinamiskā testa laikā visu durvju kontaktu un atslēgas slēdžu ieejās tiek gaidīts, vēlākais pēc 1 5 min, 0V.
Ja šeit ir 24V, parādās šāds kļūdas paziņojums.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet instalāciju
- Pārbaudiet durvju kontaktus, atslēgas slēdžus
- Nomainiet aparatūru


Error description 231-E008

Error message

E008 SRG apgr.skaits par augstu

Cause of error

- Tika pārsniegti SRG apgriezieni
- SBH režīmā nav iespējams miera stāvoklis

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 231-E009

Error message

E009 Nepareiza pārnesuma pakāpe

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-E00A

Error message

E00A Kļūdaini S maš. parametri

Cause of error

- Nepareizi aprēķināta vai pārsūtīta Crc kontrolsumma Sg parametru atmiņā
- MC <-> CC komunikācijas kļūda
- Nepareiza CC programmatūra
- Aparatūra kļūda (bojāta atmiņa)
- Programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu!


Error description 231-E00B

Error message

E00B Slēgš. kanālu pārb. kļūda

Cause of error

- Uztverts neatļauts pārbaudes veikšanas signāls.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Iekšēja programmatūras kļūda


Error description 231-E00C

Error message

E00C Parametru pārsūtīšanas kļūda

Cause of error

- Analogas vārpstas parametrs ir nepareizs
- Programmatūras versija MC

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt parametru
- Pārbaudīt programmatūras versiju


Error description 231-E00D

Error message

E00D Parametru pārsūtīšanas kļūda

Cause of error

- Analogas vārpstas parametrs ir nepareizs
- Programmatūras versija MC

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudīt parametru
- Pārbaudīt programmatūras versiju


Error description 231-E00E

Error message

E00E Neatļ. impulsu dzēš.tests

Cause of error

- Tika saņemta impulsu dzēš.testa komanda, kaut arī iepriekšējais tests vēl nav beidzies.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Iekšēja programmatūras kļūda


Error description 231-E00F

Error message

E00F Nav veikta bremžu pārbaude

Cause of error

- MC neveic motora bremzes(-žu) pārbaudi kaut arī tā pēc parametru iestatījuma ir nepieciešama.
- MC neveic motora bremzes(-žu) pārbaudi 2 sec. laikā .

Error correction

- Informējiet klientu apkalpošanas dienestu!


Error description 231-E010

Error message

E010 SH2 statusa tests aktīvs

Cause of error

- Izmērītais '-SH2' signāla statuss ir 'high' līmenis
- '-SH2' signāls nepāriet statusā 'aktīvs' ('low' līmenis) kaut arī CC vairāk nedod impulsu atbilstošajam Watchdog.

Error correction

- Iekšēja programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E011

Error message

E011 SH2 statusa tests neaktīvs

Cause of error

- Izmērītais '-SH2' signāla statuss ir 'low' līmenis
- '-SH2' signāls nepāriet statusā 'neaktīvs' ('high' līmenis) kaut arī CC dod impulsu atbilstošajam Watchdog.

Error correction

- Iekšēja programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E012

Error message

E012 N0 statusa tests aktīvs

Cause of error

- '-N0' signāla izmērītais statuss ir 'high' līmenis
- '-N0' signāls nepāriet statusā 'aktīvs' ('low' līmenis)

Error correction

- Programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E013

Error message

E013 N0 statusa tests neaktīvs

Cause of error

- CCU atslēgšanās signāls: -'N0' nepārslēdzas uz 'high' līmeni
- '-N0' signāla aizmērītais statuss ir 'low' līmenis

Error correction

- Programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E014

Error message

E014 -N0 signāla pārb. kļūda

Cause of error

- CC1 atslēgšanas signāla līmeņa maiņa: -CC0 neatpazīst N0.
- Iekšēja programmatūras kļūda
- Aparatūras kļūda

Error correction

- Pārbaudiet programmatūras versiju
- Informējiet klientu apkalpošanas dienestu


Error description 231-E015

Error message

E015 CC aizsargdurv.atvērtas bremž.pārb.laikā

Cause of error

- Apstrādes telpas aizsargdurvis bremžu testa laikā tika atvērtas

Error correction

- Aizveriet aizsargdurvis
- Izslēdziet un atkal ieslēdziet vadību
- Atslēgšanas un bremžu tests tiek startēts automātiski


Error description 231-E018

Error message

E018 CC%d SPLC-Alarm ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Kļūda SPLC izpildlaika sistēmā.
Trauksmes ID 100, 101, 102, 104 un no 200 līdz 206 nozīme:
iekšēja programmatūras kļūda.
Trauksmes ID 103 nozīme:
Otrādi lasītās izejas vērtība ar numuru
"OUT" ir "1", lai arī SPLC šai izejai nosūtīja komandu "0"
.

Error correction

- Kā rīkoties, ja ir trauksme ar ID 100, 101, 102, 104 un no 200 līdz 206:
Lūdzu, informējiet klientu apkalpošanas dienestu
- Kā rīkoties, ja ir trauksme ar ID 103:
Pārbaudiet vai izejā ar numuru "OUT"
ir radies īsslēgums ar +24 V. Ja tas tā nav,
lūdzu, informējiet klientu apkalpošanas dienestu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E019

Error message

E019 CC%2 SPLC konfigurācijas kļūda ERR-ID=%4

Cause of error

- SPLC izpildlaika sistēmā ir radusies konfigurācijas kļūda
. SPLC konfigurācijas iekārtas parametriem
ir nederīgas vērtības.
Trauksmes ID 1 nozīme:
iekšēja programmatūras kļūda.
Trauksmes ID 2 nozīme:
Nederīga iekārtas parametra
'CfgSafety.inverseInputNoA', 'CfgSafety.inverseInputNoB' vai
'CfgSafety.testInputNo' vērtība.
Trauksmes ID 3 nozīme:
- NC programmatūras versija pēc iekārtas drošības novērtējuma
ir izmainīta.
- Nesaskan NC programmatūras versija un izmantotās datnes
'SplcApiMarker.def' versija, kas ir saglabāta iekārtas drošības
parametrā 'CfgSafety.splcApiVersion'
.

Error correction

- Pārbaudiet SPLC konfigurācijas iekārtas parametrus:
Kā rīkoties, ja ir trauksme ar ID 2:
Pārbaudiet iekārtas parametrus
'CfgSafety.inverseInputNoA', 'CfgSafety.inverseInputNoB' un
'CfgSafety.testInputNo'.
Kā rīkoties, ja ir trauksme ar ID 3:
- SPLC projektā iestatiet uzinstalētajai NC programmatūras versijai atbilstošu datni
'SplcApiMarker.def'.
- Ievadiet šīs datnes konstantes 'SPLC_API_VERSION' vērtību
iekārtas parametrā 'CfgSafety.splcApiVersion', kas ir saistīts
ar drošību.
- Veiciet iekārtas drošības novērtējumu attiecīgā
apjomā no jauna.
Kā rīkoties, ja ir trauksme ar ID 1:
Informējiet klientu apkalpošanas dienestu
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārnestie konfigurācijas dati SKERN satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
200 - Mašīnas parametrs axisGroup:
piešķirtā asu grupa ārpus diapazona
201 - Mašīnas parametrs axisGroup:
ievadītā asu grupa netiek izmantota.
202 - Piedziņas un asu grupas tips nesakrīt.
210 - Pārsniegts pieļaujamais vārpstu skaits
300 - Mašīnas parametrs pwmSignalOutput, pārsniegts ievades datu diapazons
301 - Mašīnas parametrs pwmSignalOutput, divos ierakstos izmantota viena un tā pati vērtība
400 - Mašīnas parametrs timeLimitStop1:
Pārsniegts ievades datu diapazons
401 - Mašīnas parametrs timeLimitStop2:
Pārsniegts ievades datu diapazons
600 - Mašīnas parametrs distPerMotorTurn:
Pārsniegts ievades datu diapazons
700 - Mašīnas parametrs speedLimitSom2, speedLimitSom3, speedLimitSom4:
pārsniegta pieļaujamā ātruma robežvērtība
800 - Konfigurācijas objektā CfgSafety ir aktivizēta nezināma papildfunkcija
810 - Mašīnas parametrs timeToEmStopTest:
Pārsniegts ievades datu diapazons
820 - Mašīnas parametrs watchdogTime:
Pārsniegts ievades datu diapazons
900 - Mašīnas parametrs brakeAfter:
Nepieļaujama ievadītā sasaiste
901 - Mašīnas parametrs brakeAfter:
Sasaiste pašai ar sevi nav pieļaujama
1000 - Mašīnas parametrs plcCount:
Pārsniegts ievades datu diapazons PLC/SPLC-MC konfigurētais
cikla laiks
1100 - Mašīnas parametrs idleState:
No konfigurācijas izrietošais stāvoklis pēc apstāšanās reakcijas SS2
pārsniedz pieļaujamo robežu
1200 - Drošajai asij nav iedalīta piedziņa
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
200 - Pārbaudiet asu grupai ievadīto vērtību
201 - Ievadiet tikai patiešām izmantotās asu grupas
202 - Pārbaudiet asu grupas piešķiri
210 - Pārbaudiet vārpstu skaitu sistēmā
300 - Pārbaudiet entītiju pwmSignalOutput, ieraksta vērtība par lielu
301 - Pārbaudiet entītiju pwmSignalOutput, divos ierakstos ir viena un tā pati vērtība
400 - Pārbaudiet ievadīto laiku
Parametra vērtība = pieļaujamais maksimālais laiks
401 - Pārbaudiet ievadīto laiku
Parametra vērtība = pieļaujamais maksimālais laiks
600 - Pārbaudiet ievadīto vērtību
700 - Pārbaudiet ievadīto vērtību
Parametra vērtība = 2 -> SLS_2,
Parametra vērtība = 3 -> SLS_3,
Parametra vērtība = 4 -> SLS_4,
800 - Pārbaudiet aktivizētās papildfunkcijas
810 - Pārbaudiet ievadīto laiku
820 - Pārbaudiet ievadīto laiku
900 - Pārbaudiet ievadi
901 - Pārbaudiet ievadi
1000 - Pārbaudiet ievadi (maksimums = 30 msek.)
1100 - Pārbaudiet ievadi
1200 - Pārbaudiet piedziņas piešķiri
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
200 - Mašīnas parametrs axisGroup:
piešķirtā asu grupa ārpus diapazona

Error correction

- Pārbaudiet ERR-ID:
200 - Pārbaudiet asu grupai ievadīto vērtību
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
201 - Mašīnas parametrs axisGroup:
ievadītā asu grupa netiek izmantota.
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
201 - Ievadiet tikai patiešām izmantotās asu grupas
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
202 - Piedziņas un asu grupas tips nesakrīt.
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
202 - Pārbaudiet asu grupas piešķiri
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
210 - Pārsniegts pieļaujamais vārpstu skaits
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
210 - Pārbaudiet vārpstu skaitu sistēmā
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
300 - Mašīnas parametrs pwmSignalOutput, pārsniegts ievades datu diapazons
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
300 - Pārbaudiet mašīnas parametru pwmSignalOutput, ievadītā vērtība par lielu
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
301 - Mašīnas parametrs pwmSignalOutput, divos ierakstos izmantota viena un tā pati vērtība
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
301 - Pārbaudiet mašīnas parametru pwmSignalOutput, divos ierakstos ir viena un tā pati vērtība
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
400 - Mašīnas parametrs timeLimitStop1:
pārsniegts ievades datu diapazons
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
400 - Pārbaudiet ievadīto laiku
Parametra vērtība = pieļaujamais maksimālais laiks
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
401 - Mašīnas parametrs timeLimitStop2:
pārsniegts ievades datu diapazons
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
401 - Pārbaudiet ievadīto laiku
Parametra vērtība = pieļaujamais maksimālais laiks
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
600 - Mašīnas parametrs distPerMotorTurn:
pārsniegts ievades datu diapazons
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
600 - Pārbaudiet ievadīto vērtību
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
700 - Mašīnas parametri speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
pārsniegta pieļaujamā ātruma robežvērtība
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
700 - Pārbaudiet parametrā speedLimitSom ievadīto asu vērtību un parametrā rpmLimitSom ievadīto vārpstu vērtību
Parametra vērtība = 2 -> SLS_2,
Parametra vērtība = 3 -> SLS_3,
Parametra vērtība = 4 -> SLS_4
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
800 - Konfigurācijas objektā CfgSafety ir aktivizēta nezināma papildfunkcija
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
800 - Pārbaudiet aktivizētās papildfunkcijas
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
810 - Mašīnas parametrs timeToEmStopTest:
pārsniegts ievades datu diapazons
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
810 - Pārbaudiet ievadīto laiku
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
820 - Mašīnas parametrs watchdogTime:
pārsniegts ievades datu diapazons
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
820 - Pārbaudiet ievadīto laiku
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
900 - Mašīnas parametrs brakeAfter:
nepieļaujama ievadītā sasaiste
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
900 - Pārbaudiet ievadi
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
901 - Mašīnas parametrs brakeAfter:
sasaiste ar sevi nav pieļaujama
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
901 - Pārbaudiet ievadi
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
1000 - Mašīnas parametrs plcCount:
pārsniegts PLC / SPLC-MC konfigurētā cikla laika
ievades datu diapazons
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
1000 - Pārbaudiet ievadi (maksimāli = 30 msek.)
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
1100 - Mašīnas parametrs idleState:
no konfigurācijas izrietošais stāvoklis pēc apstāšanās reakcijas SS2
pārsniedz pieļaujamo robežu
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
1100 - Pārbaudiet ievadi
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
1200 - Drošajai asij nav iedalīta piedziņa
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
1200 - Pārbaudiet piedziņas piešķiri
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārsūtītie SKERN konfigurācijas dati satur kļūdainus datus.
ERR-ID sniedz informāciju par kļūdaino mašīnas parametru:
1201 - Neaktīva ass funkcionālajā drošībā ir atzīmēta kā aktīva.
- Ievadītas kļūdainas parametru vērtības
- Radusies iekšēja programmatūras kļūda

Error correction

- Pārbaudiet ERR-ID:
1201 - Pārbaudiet ass konfigurāciju
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01A

Error message

E01A CC%2 FS konfigurāc.kļūda; SS2 reakcija ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konfigurāc.kļūda; SS2 reakcija ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda SS2 reakc. ObjId=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konfigurācijas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Pārnestie, SKERN paredzētie konfigurācijas dati (droši mašīnas parametri) satur kļūdainus datus.
ERR-ID precizē kļūdu:
204 — ass definēta kā droša ass (t. i., <axisGroup> nav vienāds ar -1).
Bet:
apgriezienu devējs neatbalsta ar drošību saistīto informāciju ("Safety Bits"), lai arī ir aktivizēts devēja EnDat2.2 režīms
un tiek izmantota ievades sistēma. Šāda drošas ass konfigurācija nav atļauta.
CC: CC numurs
ObjId: piedziņas numurs (0 <=> X51, 1 <=> X52 utt.)
Param.: asu grupa (attiecīgā MPs <axisGroup> vērtība)

Error correction

204 — pārbaudiet apgriezienu devēju. Nepieciešamības gadījumā tas ir jānomaina.
- Pārbaudiet ass konfigurāciju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E01B

Error message

E01B CC%2 SPLC programmas kļūda ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) noteikusi nepieļaujamu vērtību API marķierī vai API vārdā.
Precīza informācija atrodama papildus informācijā:
ERR-ID = precīza informācija
ObjId = atkarībā no ERR-ID
Param = atkarībā no ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Diapazona pārsniegums SPLC-CC
ObjektID = Ass grupa
Parametrs = Nepieciešamās drošības funkcijas vērtība
200: PP_AxGrpActivate - Nepieļaujama marķiera vērtība
ObjektID = Ass grupa
Parametrs = 1 - SPLC-CC Nepieļaujama marķiera vērtība
= 2 - SPLC-MC Nepieļaujama marķiera vērtība
300: PP_AxFeedEnable - Nepieļaujama marķiera vērtība
ObjektID = Ass
Parametrs = 1 - SPLC-CC Nepieļaujama marķiera vērtība
= 2 - SPLC-MC Nepieļaujama marķiera vērtība
400: PP_AxGrpStopReq - Diapazona pārsniegums SPLC-CC
ObjektID = Ass grupa
Parametrs = Nepieciešamās drošības funkcijas vērtība
500: PP_AxGrpPB - Nepieļaujama marķiera vērtība
ObjektID = Ass grupa
Parametrs = 1 - SPLC-CC Nepieļaujama marķiera vērtība
= 2 - SPLC-MC Nepieļaujama marķiera vērtība
600: PP_GenFB_NCC - Nepieļaujama marķiera vērtība SPLC-CC
ObjektID = bez nozīmes
Parametrs = bez nozīmes
700: PP_GenCVO - Nepieļaujama marķiera vērtība
ObjektID = bez nozīmes
Parametrs = 1 - SPLC-CC Nepieļaujama marķiera vērtība
= 2 - SPLC-MC Nepieļaujama marķiera vērtība
800: PP_AxGrpPermitDrvOn - Nepieļaujama marķiera vērtība
ObjektID = Ass grupa
Parametrs = 1 - SPLC-CC Nepieļaujama marķiera vērtība
= 2 - SPLC-MC Nepieļaujama marķiera vērtība
900: PP_GenMKG - Nepieļaujama marķiera vērtība SPLC-CC
ObjektID = bez nozīmes
Parametrs = bez nozīmes
1000: PP_GenTBRK - Nepieļaujama marķiera vērtība SPLC-CC
ObjektID = bez nozīmes
Parametrs = bez nozīmes

Error correction

- API vārdu iestatīšanai izmantojiet tikai atbilstošā datuma definīcijas 'SPlcApiMarker.def'
- Pārbaudiet API vārda diapazona robežas.
- Pārbaudiet API marķieru vērtību piešķires.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
100: pieprasītā drošības funkcija netiek atbalstīta
Param = pieprasītā drošības funkcija
200: Tika pieprasīta drošības funkcija SLI_S ass grupai, kura nav vārpstas tipa.
Param = bez nozīmes
300: Tika pieprasīta drošības funkcija SLI_2, SLI_3 vai SLI_4 ass grupai, kura ir vārpstas tipa. Šī drošības funkcija vārpstām nav atļauta.
Param = pieprasītā drošības funkcija
400: Tika pieprasīta drošības funkcija SLS_4 vai SLI_4 ass grupai, un šī funkcija nav aktivizēta.
Param = pieprasītā drošības funkcija
401: Tieši no aktīvās drošības funkcijas SLS_2, SLI_2, SLS_3 vai SLI_3 tika pieprasīta nomaiņa uz drošības funkciju SLS_4 vai SLI_4.
Šī tiešā nomaiņa nav atļauta.
Parametrs = līdzšinējā drošības funkcija
402: Tieši no aktīvās drošības funkcijas SLS_4 vai SLI_4 tika pieprasīta nomaiņa uz drošības funkciju SLS_2, SLI_2, SLS_3 vai SLI_3.
Šī tiešā nomaiņa nav atļauta.
Parametrs = pieprasītā drošības funkcija
500: SPLC ir pieprasījusi drošības funkciju STO vai STO_O ass grupai, kuras piedziņas vēl tiek regulētas. Pieprasīto drošības funkciju var pieprasīt tikai tad, ja visas šīs ass grupas piedziņas jau ir izslēgtas.
Parametrs = Nepieciešamās drošības funkcijas vērtība

Error correction

- Pārbaudiet ERR-ID:
100 - Izmantojiet tikai tās drošības funkcijas, kuras šīs programmatūras stāvoklis atbalsta.
200 - Drošības funkciju SLI_S pieprasīt tikai ar ass grupām ar vārpstām.
300 - Vārpstām prasīt tikai funkciju SLI_S.
400 - Nepieprasiet drošības funkciju vai iekārtas parametrā permitSom4 ir aktivizēts ar drošību saistītais darba režīms SOM 4.
(!Pārbaudīt aktivizēšanas priekšnosacījumus)
401 - Izslēdziet piedziņas starp drošības funkcijas nomaiņu, un vismaz vienam ciklam pieprasiet SOS.
402 - skat. 401
500 - Izslēdziet ar apstādināšanas funkciju ar PP_AxGrpStopReq.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
100: pieprasītā drošības funkcija netiek atbalstīta
Param = pieprasītā drošības funkcija

Error correction

- Pārbaudiet ERR-ID:
100 - Izmantojiet tikai tās drošības funkcijas, kuras šīs programmatūras stāvoklis atbalsta.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
200: Tika pieprasīta drošības funkcija SLI_S ass grupai, kura nav vārpstas tipa.
Param = bez nozīmes

Error correction

- Pārbaudiet ERR-ID:
200 - Drošības funkciju SLI_S pieprasīt tikai ass grupām ar vārpstām.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
300: Tika pieprasīta drošības funkcija SLI_2, SLI_3 vai SLI_4 ass grupai, kura ir vārpstas tipa. Šī drošības funkcija vārpstām nav atļauta.
Param = pieprasītā drošības funkcija

Error correction

- Pārbaudiet ERR-ID:
300 - Vārpstām prasīt tikai funkciju SLI_S.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
400: Tika pieprasīta drošības funkcija SLS_4 vai SLI_4 ass grupai, un šī funkcija nav aktivizēta.
Param = pieprasītā drošības funkcija

Error correction

- Pārbaudiet ERR-ID:
400 - Nepieprasīt drošības funkciju vai ir atļauts MP560 Bit#0. (!Pārbaudīt aktivizēšanas priekšnosacījumus)
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
401: Tieši no aktīvās drošības funkcijas SLS_2, SLI_2, SLS_3 vai SLI_3 tika pieprasīta nomaiņa uz drošības funkciju SLS_4 vai SLI_4. Šī tiešā nomaiņa nav atļauta.
Parametrs = līdzšinējā drošības funkcija

Error correction

- Pārbaudiet ERR-ID:
401 - Izslēdziet piedziņas starp drošības funkcijas nomaiņu, un vismaz vienam ciklam pieprasiet SOS.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
402: Tieši no aktīvās drošības funkcijas SLS_4 vai SLI_4 tika pieprasīta nomaiņa uz drošības funkciju SLS_2, SLI_2, SLS_3 vai SLI_3. Šī tiešā nomaiņa nav atļauta.
Parametrs = pieprasītā drošības funkcija

Error correction

- Pārbaudiet ERR-ID:
401 - Izslēdziet piedziņas starp drošības funkcijas nomaiņu, un vismaz vienam ciklam pieprasiet SOS.
402 - skat. 401
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01C

Error message

E01C CC%2 Nepieļaujama FS funkcija, ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programma ar PP_AxGrpStateReq ApiToSafety (simboliska SPLC atmiņas saskarne drošības kodola programmatūrai SKERN) pieprasījusi nepieļaujamu drošības funkciju.
ERR-ID = precīza informācija
ObjId = kļūdas izraisoša ass grupa
Param = atkarībā no ERR-ID
ERR_ID:
500: SPLC ir pieprasījusi drošības funkciju STO vai STO_O ass grupai, kuras piedziņas vēl tiek regulētas. Pieprasīto drošības funkciju var pieprasīt tikai tad, ja visas šīs ass grupas piedziņas jau ir izslēgtas.
Parametrs = Nepieciešamās drošības funkcijas vērtība

Error correction

- Pārbaudiet ERR-ID:
500 - Izslēdziet ar apstādināšanas funkciju ar PP_AxGrpStopReq.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01D

Error message

E01D CC%2 SKERN uzsākšanas nosacījums nav izpildīts Id=%4, V=%4

Cause of error

- nosacījumi cikliskās darbības uzsākšanai nav izpildīti.

Error correction

- ID=1: Konfigurācija netika veikta sekmīgi.
Pārbaudiet kļūdu paziņojumu E01A vai E019 papildus informāciju.
- ID=2: Pārbaudiet, vai pirms tam ir bijis kļūdas paziņojums E01E.
- ID=3: Jūsu aparatūras versija neatbilst nosacījumiem par drošu darbu.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01E

Error message

E01E CC%2 SKERN versiju salīdzinājums neizdevās

Cause of error

- Salīdzinot SKERN programmatūras MC un CC versijas, ir konstatēta atšķirība.

Error correction

- Pārbaudiet MC un CC programmatūras versiju un izmantojiet tikai identiskas CC un MC programmatūras versijas.
- Informējiet klientu apkalpošanas dienestu


Error description 231-E01F

Error message

E01F CC%2 SPLC programma pieprasa nederīgu darba režīma maiņu

Cause of error

- SPLC programma pieprasa neatbilstošu drošā darbības veida maiņu ar datumu ApiToSafety.PP_GenSOM.

Error correction

- Pārbaudiet SPLC programmu. Nav atļautas šādas nomaiņas:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Informējiet klientu apkalpošanas dienestu


Error description 231-E020

Error message

E020 CC%2 SPLC datu kļūme ID=%4 Info1=%5 Info2=%6

Cause of error

- Pārbaudot SPLC cikliskos datus, tika atklāta kļūda.

Error correction

- Pārbaudiet programmatūras versijas
- Informējiet klientu apkalpošanas dienestu


Error description 231-E021

Error message

E021 Izslēgš. signālu statusa kļūda CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Drošības pašpārbaudes laikā ir radusies kļūda. Pirms izslēgšanas kanālu pārbaudes ir konstatēts kļūdains izejas nosacījums: vismaz vienam no analizētajiem izslēgšanas signāliem ir nepareizs statuss.
Kļūdu paziņojumu saīsinājumiem ir šāda nozīme:
Nom (izslēgšanas signālu noteiktais statuss, attēlots decimāli, interpretējams bināri):
0: bloķēšana / 1: aktivizēšana ar attiecīgo izslēgšanas signālu (Nom biti 0-9)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (kļūdas maska, attēlota decimāli, interpretējama bināri):
Attiecīgais izslēgšanas signāls (ErrMask biti 0-9) bloķē, lai gan tam būtu jāaktivizē jeb arī aktivizē, lai gan tam būtu jābloķē.
Sgn (pārbaudāmais izslēgšanas signāls):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Pārbaudiet instalāciju (PWM kabeli)
- Nomainiet bojāto aparatūru (barošanas bloks, regulatora vienība)
- Informējiet klientu apkalpošanas dienestu


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: konfigurācijas datu kļūda ID=%4

Cause of error

Konfigurācijas datu cikliskās pārbaudes laikā ir atklāta datu kļūda.
- Iekšēja programmatūras kļūda.

Error correction

- Izveidojiet servisa datni.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 dinamiskais tests ID=%4 Info1=%5 Info2=%6

Cause of error

- Dinamiskā testa laikā (minūšu tests) ir konstatēta kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 231-E023

Error message

E023 CC%2 pārtr.dinam.pārb. ID=%4 laika pārsn. A kanāla pārbaude

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā pārbaude
tika pārtraukta A kanāla pārbaudes laikā.
- Iekšēja programmatūras kļūda.
- HSCI komunikācijas kļūda starp MC un
HSCI perifērijas ierīci.

Error correction

- Nomainiet bojāto HSCI perifērijas ierīci.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtr. dinam.pārb. ID=%4 CC programmatūras pārtraukšanas maska %5

Cause of error

B kanāla perifērijas ierīču
(PL, MB, UEC) dinamiskās pārbaudes laikā tika mainīta 'CC-Interrupt' maskas vērtība.
- Iekšēja programmatūras kļūda.
- Bojāta perifērijas ierīce.
- Bojāts regulatora bloks CC 61xx.

Error correction

- Pārbaudiet programmatūras versiju.
- Nomainiet bojāto CC61xx.
- Nomainiet bojāto perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 nederīgs pārbaudes ID %5

Cause of error

Veicot B kanāla PLC perifērijas ierīču (PL, MB, UEC) dinamisko pārbaudi,
no MC uz CC tika pārraidīti nepareizi pārbaudes identifikācijas dati
. Iespējams, pieslēgtā
un konfigurētā perifērija neatbilst viena otrai.
- Konfigurēta nepareiza perifērijas ierīce.
- Iekšēja programmatūras kļūda.
- HSCI komunikācijas traucējums.

Error correction

- Pārbaudiet pieslēgto perifēriju, izmantojot HSCI BUS diagnostiku.
- Nepieciešamības gadījumā koriģējiet HSCI konfigurāciju.
- Pārbaudiet programmatūras versiju.
- Nomainiet perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 kļūda B kanāla PL ieejā Nr. %5

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā pārbaude
konstatēja, ka viena no pārbaudes ieejām nepārslēdzās uz
0 līmeni.
- Nepareizs S iekārtas parametrs 'SMP587'
- Pārbaudes grupu/pārbaudes izeju vadojuma kļūda.
- Kļūda konfigurācijas datnē (IOC datnē).
- HSCI komunikācijas traucējums.

Error correction

- Pārbaudiet iekārtas parametra 'SMP587' ierakstu.
- Pārbaudiet HSCI BUS diagnozi.
- Pārbaudiet vadojumu un HSCI konfigurāciju.
- Nomainiet perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 -ES.B neaktīvs pārbaudes ID=%5

Cause of error

PLC perifērijas ierīču (PL, MB) dinamiskā pārbaude
konstatēja, ka nav aktivizēta vai ir bojāta ES.B ieeja
.
- Pārbaudes grupu/pārbaudes izeju vadojuma kļūda.
- Kļūda konfigurācijas datnē (IOC datnē).

Error correction

- Pārbaudiet HSCI-BUS diagnozi, nepieciešamības gadījumā izlabojiet HSCI konfigurāciju.
- Pārbaudiet/nepieciešamības gadījumā veiciet korekcijas vadojumā.
- Nomainiet perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 -ES.B.HW neaktīvs: pārbaudes ID=%5

Cause of error

PLC perifērijas ierīču (MB, PL) dinamiskā pārbaude
konstatēja, ka nav aktivizēta vai ir bojāta ES.B.HW ieeja
.
- Pārbaudes grupu/pārbaudes izeju vadojuma kļūda.
- Kļūda HSCI konfigurācijas datnē (IOC datnē).

Error correction

- Pārbaudiet HSCI-BUS diagnozi, nepieciešamības gadījumā izlabojiet HSCI konfigurāciju.
- Pārbaudiet/nepieciešamības gadījumā veiciet korekcijas vadojumā.
- Nomainiet perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 kļūda B kanālā: pārbaudes ID=%5

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā pārbaude
konstatēja kļūdu pārbaudes laikā, tās beigās
parādījās nepareizi pārbaudes identifikācijas dati.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 kļūda B kanālā: pārbaudes ID=%5

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā pārbaude
norādītajai pārbaudes identifikācijai netika veikta.
- Kļūda konfigurācijas datnē (IOC datnē).
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudiet HSCI-BUS diagnozi, nepieciešamības gadījumā izlabojiet HSCI konfigurāciju.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 kļūdaina datu apstrāde %5

Cause of error

Kļūda dinamiskās pārbaudes procesa laikā.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 pārtrauk. dinam.pārb. ID=%4 kļūda B kanālā: pārbaudes ID=%5

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā pārbaude
norādītajai pārbaudes identifikācijai netika veikta.
- Kļūda HSCI konfigurācijas datnē (IOC datnē).
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudiet HSCI-BUS diagnozi, nepieciešamības gadījumā izlabojiet HSCI konfigurāciju.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 Pārtraukšanas din. testa ID=%4 Kļūda B kanālā: Testa ID=%5

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā testa laikā radusies kļūme.
Nav atbildes signāla no TEST.B izejas.
- Nepareiza TEST.B izejas vadu instalācija.
- Īssavienojums TEST.B izejā.
- Nepareiza perifērijas ierīces programmaparatūras versija.

Error correction

- Pārbaudiet programmatūras versiju.
- Pārbaudiet TEST.B izejas vadu instalāciju.
- Veiciet programmatūras jeb programmaparatūras atjaunināšanu.
- Nomainiet kļūdaino perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 Pārtraukšanas din. testa ID=%4 Kļūda B kanālā: Testa ID=%5

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā testa laikā radusies kļūme.
Nav konstatēta gaidītā pāreja no 1 uz 0 testa izejā TEST.B.
- Nepareiza TEST.B izejas vadu instalācija.
- Īssavienojums TEST.B izejā.
- Nepareiza perifērijas ierīces programmaparatūras versija.

Error correction

- Pārbaudiet programmatūras versiju.
- Pārbaudiet TEST.B izejas vadu instalāciju.
- Veiciet programmatūras jeb programmaparatūras atjaunināšanu.
- Nomainiet kļūdaino perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E023

Error message

E023 CC%2 Pārtraukšanas din. testa ID=%4 Kļūda B kanālā: Testa ID=%5

Cause of error

PLC perifērijas ierīču (PL, MB, UEC) dinamiskā testa laikā radusies kļūme.
Nav konstatēta gaidītā pāreja no 0 uz 1 testa izejā TEST.B.
- Nepareiza TEST.B izejas vadu instalācija.
- Īssavienojums TEST.B izejā.
- Nepareiza perifērijas ierīces programmaparatūras versija.

Error correction

- Pārbaudiet programmatūras versiju.
- Pārbaudiet TEST.B izejas vadu instalāciju.
- Veiciet programmatūras jeb programmaparatūras atjaunināšanu.
- Nomainiet kļūdaino perifērijas ierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E024

Error message

E024 CC%2 pašpārbaudes trauksme adr.:%4, ier.:%5, fakt.:%6, nom.:%7

Cause of error

Drošības pašpārbaudes laikā ir konstatēta iekšēja procesa kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 231-E025

Error message

E025 CC%2 kļūda: pašpārbaude ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Drošības pašpārbaudes laikā ir konstatēta iekšēja procesa kļūda.

Error correction

- Pārbaudiet programmatūras versijas.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E026

Error message

E026 CC%2 Instalēta neatļauta MC programmatūra

Cause of error

Konstatēta neatļauta MC programmatūras versija (automātiskās pārbaudes versija).

Error correction

- Pārbaudiet programmatūras versijas.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E027

Error message

E027 CC%2 kļūda: drošības funkcija STO AxGrp=%3 ErrId=%4

Cause of error

Norādītajai asu grupai netika ievērota drošības funkcija STO (Safe Torque Off).

Error correction

- Pārbaudiet, vai nav radusies kāda no tālāk norādītajām kļūdām, un nepieciešamības gadījumā
novērsiet tās cēloni.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E028

Error message

E028 CC%2 MB/PLB neveic pieteikšanos, ierīces ID: %3

Cause of error

- HSCI komponente ar funkcionālo drošību FS vairs neveic pieteikšanos (B kanāls): mašīnas vadības panelis MB vai PLB 6xxx,
- komponente darbības laikā tika atdalīta no HSCI kopnes,
- tika pārtraukta komponentes strāvas padeve 24 V - NC,
- norādītais ierīces identifikators sniedz informāciju par attiecīgo komponenti:
5 = sistēmas modulis PLB 62xx FS,
7 = MB 6xx FS,
15 = paplašināšanas PLB (bez sistēmas moduļa) PLB 61xx FS, PLB 60xx FS,
17 = regulētāja ierīces UEC integrētā PLB,
- bojāta PLB vai MB programmaparatūra.

Error correction

- pārbaudiet MB un PLB HSCI kopnes diagnostikā,
- saglabājiet servisa datnes,
- pārbaudiet HSCI savienojumus,
- pārbaudiet MB un PLB 24 V strāvas padevi,
- informējiet klientu apkalpošanas dienestu


Error description 231-E029

Error message

E029 CC%2 Testa solis nav iespējams (ID=%3)

Cause of error

Viens no nākamajiem drošības paštesta soļiem, pārbaudot piedziņas sistēmu
ar DRIVE-CLiQ pārveidotājiem, aparatūras dēļ nav iespējams. Drošības paštestu var konfigurēt ar drošiem mašīnas parametriem konfigurācijas datos CfgSafety.

Error correction

Norādītais ID numurs norāda atbilstošo testu, kurš ir jādeaktivizē sistēmai ar DRIVE-CLiQ pārveidotājiem:
ID = 100: bremžu vadības tests. Pārbaudiet iestatījumu mašīnas parametrā testNotBrakeLine.
ID = 200: izslēgšanās kanālu tests ar signāliem STO.A.G / STOS.A.G. Pārbaudiet iestatījumu mašīnas parametrā testNotStoGlobal.
ID = 300: izslēgšanās kanālu tests ar iekšējiem vadības sistēmas signāliem. Pārbaudiet iestatījumu mašīnas parametrā testNotStolIntrnl.
- Norādījums: šos iestatījumus drīkst mainīt tikai mašīnas ražotājs.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: miera kont. atb. sign. nav vienāds A=%4, B=%5

Cause of error

No SPLC programmas uz SKERN pārsūtītais A kanāla miera kontaktu ķēdes PP_GenFB_NCC atbildes signāls
neatbilst B kanāla signālam.

Error correction

- Pārbaudiet signālus FB_NCC.A un FB_NCC.B
- Pārbaudiet miera kontaktu ķēdes elektroinstalāciju
- Pārbaudiet SPLC programmu
- Informējiet klientu apkalpošanas dienestu


Error description 231-E030

Error message

E030 CC%2 drošības paštesta norises kļūda %4

Cause of error

Drošības paštesta laikā ir radusies iekšēja norises kļūda:
- Iekšēja programmatūras kļūda.

Error correction

- Saglabājiet servisa datni.
- Restartējiet vadības sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E031

Error message

E031 CC%2 FS izejas nav "0" 0-31:%4 32-63:%5

E033 CC%2 FS izejas nav „0” 64-95:%4 96-127:%5

Cause of error

- Drošības pašpārbaudes laikā paliek iestatītas Watchdog WD.B.SPL FS izejas, lai arī tās nepieciešams atiestatīt.
LW: FS izeju 0 līdz 31 bitu kodējuma statuss
HW: FS izeju 32 līdz 63 bitu kodējuma statuss
- FS izejas īsslēgums pie +24 V.
- Bojāta aparatūra.

Error correction

- Pārbaudiet FS izeju vadojumu.
- Nomainiet aparatūru.
- Izveidojiet servisa datnes un informējiet klientu apkalpošanas dienestu.


Error description 231-E032

Error message

E032 Apgādes modulis CC%2 nav darba gatavībā

Cause of error

- Drošības paštestā apgādes modulis neuzrāda darbgatavību.
- RDY.PS signāls nav aktīvs, un tam var būt kāds no tālāk norādītajiem iemesliem:
- apgādes moduļa spraudnī X70 nav notikusi aktivizēšana;
- komutācijas droseļspoles KDR īsslēgums;
- nepareizs KDR vadojums;
- bojāta aparatūra.

Error correction

- Pārbaudiet spraudņa X70 vadojumu.
- Pārbaudiet KDR vadojumu.
- Nomainiet aparatūru.
- Izveidojiet servisa datni un informējiet klientu apkalpošanas dienestu.


Error description 231-E110

Error message

E110 Strāvas mērījuma laika pārsniegums %1

Cause of error

- Strāvas mērīšana drošības paštestā pārsniedz norādīto laiku

Error correction

- iekšēja programmatūras kļūda
- Informējiet klientu apkalpošanas dienestu


Error description 231-E120

Error message

E120 CC S funkcijas izsaukšanas kļūda

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-E130

Error message

E130 Pārāk maza pārbaudes strāva %1

Cause of error

- Mērot strāvu drošības paštestā, tika izmērīta pārāk maza pārbaudes strāva.
- Strāvas mērīšanas brīdī nenotiek piedziņas atļaušana Pwm izejā.
- Strāvas sensors ir bojāts

Error correction

- Strāvas mērīšanu pārbaudes veidā izslēdziet ar drošo iekārtas parametru testNotCurrent. Pēc tam sekojošie kļūdu paziņojumi ļauj spriest par iespējamajiem kļūdainajiem piedziņas atļaušanas signāliem.
- Pārbaudiet strāvas sensoru
- Informējiet klientu apkalpošanas dienestu


Error description 231-E140

Error message

E140 Mot.strāva %1 nevien. ar 0

Cause of error

- Pārāk liela impulsu dzēš. testa laikā izmērītā strāva
- Viens no slēgš. kanāliem: "-AP1.x", "-SH1AB", "-AP2.x" vai "-SH2.WD" nav efektīvs

Error correction

- Pārbaudiet elektroinstalāciju
- Informējiet klientu apkalpošanas dienestu


Error description 231-E150

Error message

E150 RDY.x statuss paliek aktīvs %1

Cause of error

- Izmērītais 'RDY.x' signāla statuss ir aktīvs
- 'RDY.x' signāls nepāriet statusā 'neaktīvs' ('low'-līmenis) kaut arī MC bloķē jaudas moduli ar atbilstošu atbrīvošanas signālu

Error correction

- Iekšēja programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E160

Error message

E160 RDY.x statuss ir neaktīvs %1

Cause of error

- Izmērītais 'RDY.x' signāla statuss ir neaktīvs
- 'RDY.x' signāls nepāriet statusā 'aktīvs' ('high'-līmenis) kaut arī MC nebloķē jaudas moduli ar atbilstošu atbrīvošanas signālu

Error correction

- Iekšēja programmatūras kļūda
- Bojāta aparatūra
- Informējiet klientu apkalpošanas dienestu


Error description 231-E170

Error message

E170 Poz. nobīde par lielu %1

Cause of error

- Bojāts stāvokļa mērīšanas sistēmas stiprinājums
- Nepareiza temperatūras, lineārā vai nelineārā kompensācija,
- apgriešanās atstarpe ir par lielu.

Error correction

- Pārbaudīt parametra vērtību (maks. pozīcijas novirze starp MC un CC ekspluatācijas laikā).
- Pārbaudīt parametra vērtību CfgAxisComp->linearCompValue (lineārā ass kļūdas kompensācija analogām asīm).
- Pārbaudīt parametra vērtību CfgAxisComp->backLashType1 (brīvkustības kompensācija)
- Pārbaudīt stāvokļa mērīšanas sistēmas stiprinājumu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E180

Error message

E180 Z1 maršruta amplitūda par lielu %1

Cause of error

- Z1 joslas mērīšanas sistēmas signāla amplitūda apgriezienu skaita mērierīcei ir par lielu.
- Motora devēja signāla traucējums.
- Īssavienojums motora devēja kabelī.
- Motora devēja Z1 joslas signāla amplitūda ir par lielu.

Error correction

- Pārbaudīt motora devēja pieslēgumu.
- Pārbaudīt apgriezienu skaita mērierīces kabeli.
- Pārbaudīt motora devēju.
- Informēt klientu apkalpošanas dienestu.


Error description 231-E190

Error message

E190 RDY.x statuss asīm paliek aktīvs (drošības relejs)%1

Cause of error

- '-STO.A.G' signāla izmērītais statuss pārbaudes brīdī paliek neaktīvs ('high' līmenis).
- '-STO.A.G' signāls nemainās uz statusu 'aktīvs' ('low' līmenis), kaut gan MC iestatījusi attiecīgo signāla statusu.
- Jaudas moduli (pārveidotāju) vismaz 1 padevei vai palīgasij nebloķē ar '-STO.A.G'. signālu.

Error correction

- Pārbaudīt elektroinstalāciju.
- Bojāta aparatūra.
- Informēt klientu apkalpošanas dienestu.


Error description 231-E1A0

Error message

E1A0 RDY.x statuss asīm paliek neaktīvs (drošības relejs)%1

Cause of error

- '-STO.A.G' signāla izmērītais statuss pārbaudes brīdī paliek aktīvs ('high' līmenis).
- '-STO.A.G" signāls nemainās uz statusu 'neaktīvs' ('high' līmenis), kaut gan MC iestatījusi attiecīgo signāla statusu.
- Jaudas moduli (pārveidotāju) vismaz 1. padevei vai palīgasij bloķē ar '-STO.A.G.' signālu.

Error correction

- Pārbaudīt elektroinstalāciju.
- Bojāta aparatūra.
- Informēt klientu apkalpošanas dienestu.


Error description 231-E1C0

Error message

E1C0 RDY.x statuss vārpstai paliek aktīvs (drošības relejs)%1

Cause of error

- '-STOS.A.G' signāla statuss pārbaudes brīdī paliek neaktīvs ('high' līmenis).
- '-STOS.A.G' signāls nemainās uz statusu 'aktīvs' ('low' līmenis), kaut gan MC iestatījusi attiecīgo signāla statusu.
- '-STOS.A.G' signāls nenobloķē vārpstas jaudas daļu (pārveidotāju).

Error correction

- Pārbaudiet elektroinstalāciju.
- Bojāta aparatūra.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x statuss paliek aktīvs (drošības relejs)%1

Cause of error

- PL 6xxxFS Watchdogs WD.A.STO pārbaudes laikā radusies kļūda. Jaudas modulis (pārveidotājs) netiek izslēgts ar -STOS.A.G vai -STO.A.G signālu.
- Bojāts jaudas moduļa -STO.A.G, -STOS.A.G vai X71, X72 vadojums (UV, UE) vai tā nav.
- Kļūdaini X71, X72 parametri SMP vadības vienībās -STO.A.G, -STOS.A.G.
- Bojāta aparatūra.

Error correction

- Pārbaudiet vadojumu.
- Pārbaudiet SMP.
- Nomainiet aparatūru.
- Izveidojiet servisa datnes un informējiet klientu apkalpošanas dienestu.


Error description 231-E200

Error message

E200 Laika pārsniegums avārijas apstādināšanā (SS1) %1

Cause of error

- Maksimāli pieļaujamais bremzēšanas laiks apstādināšanai pie avārijas bremžu rampas (SS1- reakcija) tika pārsniegts

Error correction

- Iekārtas parametru pārbaude:
timeLimitStop1: laika vērtība apstādināšanai pie avārijas bremžu rampas SS1 reakcijai
- Informējiet klientu apkalpošanas dienestu


Error description 231-E220

Error message

E220 Dīkstāves pārraudzība SKERN-CC %1

Cause of error

- SKERN-CC ir konstatējis neatļautu ass kustības lielumu
drošības stāvoklī SOS. Tomēr
dīkstāves ātrums netika pārsniegts. Maksimālais
atļautais gājiens ir norādīts iekārtas parametrā 'positionRangeVmin'.
Iespējamie cēloņi:
- iestatīts pārāk mazs mašīnas parametrs 'positionRangeVmin';
- pirms novietojuma regulatora aizvēršanas tika dezaktivētas bremzes;
- pirms novietojuma regulatora aizvēršanas netika dezaktivētas bremzes;
- ieslēdzot asi, tika regulēta vēl esoša
pārvietošanas kļūda;
- bremzes ir bojātas;
- SOS stāvoklī notika mēģinājums pārvietot asi(PLC?).

Error correction

- Pārbaudiet ierakstu iekārtas parametrā 'positionRangeVmin'.
- Deaktivizējiet bremžu secību/pārbaudiet novietojuma regulatora aizvēršanās darbību.
- Aktivizējiet bremžu secību/pārbaudiet novietojuma regulatora atvēršanās darbību.
- Pārbaudiet, vai pēc ass nostiprināšanas rodas pārvietošanas kļūda.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E230

Error message

E230 Ass %1 drošības funkcija STO nav ievērota

Cause of error

Norādītajai asij netika ievērota drošības funkcija STO (Safe Torque Off).

Error correction

- Pārbaudiet, vai nav radusies kāda no tālāk norādītajām kļūdām, un nepieciešamības gadījumā
novērsiet tās iemeslu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E240

Error message

E240 Ass %1 traucēts bremzēšanas process

Cause of error

- Ass SS1 bremzēšanas laikā netika pareizi
nobremzēta. Iespējamie iemesli:
- iestatītais dv/dt pārvaldes noildzes laiks
timeToleranceDvDt nav pietiekams; pēc aiztures laika
noildzes, iespējams, vēl iestājas paātrinājums;
- piedziņas pielīdzinājums nav optimāls;
- Bremžu rampa iekārtas parametrā motEmergencyStopRamp nav iestatīta pareizi.

Error correction

- Pārbaudiet iekārtas parametra timeToleranceDvDt ierakstu.
- Pārbaudiet avārijas izslēgšanas bremzēšanai iestatīto bremžu rampu
iekārtas parametrā motEmergencyStopRamp.
- Bremzēšanas darbības laikā pārbaudiet piedziņas ātrumu
ar vadības iekšējo osciloskopu.
- Pielīdziniet piedziņu.
- Informējiet klientu apkalpošanas dienestu.


Error description 231-E250

Error message

E250 Kļūda atslēgš. kanālā %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Drošības pašpārbaudes laikā ir radusies kļūda. Izslēgšanās kanālu pārbaude konstatēja kļūdu. Kļūdu paziņojumu saīsinājumiem ir šāda nozīme:
Ch (bojātais izslēgšanas kanāls):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G un STOS.A.G
St (izslēgšanas kanāla pašreizējais stāvoklis):
0: izslēgšanās kanāls nav aktīvs, lai arī tam būtu jābūt aktivizētam.
1: izslēgšanās kanāls ir aktīvs, lai arī tam būtu jābūt deaktivizētam.
St-2ndCh (otrā izslēgšanas kanāla pašreizējais stāvoklis):
0: izslēgšanās kanāls ir neaktīvs.
1: izslēgšanās kanāls ir aktīvs.
Otrais izslēgšanas kanāls ir STO.A.x, ja Ch=2 un
STO.B.x, ja Ch=1, Ch=3, CH=4 un CH=5
Sgn (attiecīgais izslēgšanas signāls):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: nav izslēgšanas signāla.

Error correction

- Pārbaudiet vadojumu (PWM kabeli).
- Nomainiet bojāto aparatūru (barošanas bloks, regulatora vienība).
- Informējiet klientu apkalpošanas dienestu.


Error description 231-F000

Error message

F000 CC%2 S funkcijas izsaukš. kļūda %1

Cause of error

- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 231-F100

Error message

F100 Nav veikta bremžu pārbaude %1

Cause of error

- MC neveic motora bremzes(-žu) vadības testu, kaut arī pēc parametru iestatījuma tas būtu nepieciešams.
- Bremzes vadības testa izsaukšana ilgst vairāk par 5 sek.

Error correction

- Informējiet klientu apkalpošanas dienestu!


Error description 231-F200

Error message

F200 Nav veikta bremžu vadu pārbaude %1

Cause of error

- MC neveic motora bremzes vadības testu, kaut arī pēc parametru iestatījuma tas būtu nepieciešams.
- Bremzes vadības testa izsaukšana ilgst vairāk par 10 sek.

Error correction

- Informējiet klientu apkalpošanas dienestu!


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %4 pārtraukšana

Cause of error

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Izslēgšanas pārbaudes %1 pārtraukšana

Cause of error

- Atslēgšanās pārbaude pabeigta automātiski, jo pārsniegts maksimāli pieļaujamais gaidīšanas laiks.
- NC nepabeidza pārbaudes posmu pareizi.
- NC neveic noteiktu pārbaudi..

Error correction

- Pārbaudīt, vai pārbaudes posma pārtraukumu nav izraisījusi iepriekšēja NC sistēmas kļūda.
- Pārbaudīt programmatūras versiju.
- Informēt klientu apkalpošanas dienestu.


Error description 234-0001

Error message

Nepietiekama atmiņa

Cause of error

Ethernet pārraidei konfigurēts pārāk daudz klientu.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 234-0002

Error message

HSCI-Ethernet savienojums pārtraukts

Cause of error

Traucēta Ethernet pārraide.

Error correction

- Pārbaudīt elektroinstalāciju
- Informēt klientu apkalpošanas dienestu


Error description 234-0003

Error message

HSCI-Ethernet konfigurācija bez CC

Cause of error

Ja tiek konfigurēts vai pieslēgts HSCI, jāpieslēdz arī CC pie HSCI.

Error correction

- Pārbaudīt elektroinstalāciju
- Informēt klientu apkalpošanas dienestu


Error description 234-0004

Error message

Iekšēja SW kļūda

Cause of error

Nepietiekama atmiņa

Error correction

Informēt klientu apkalpošanas dienestu


Error description 234-0005

Error message

Iekšēja SW kļūda

Cause of error

HSCI inicializācija nav veikta.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 234-0006

Error message

Iekšēja SW kļūda

Cause of error

Nav inicializētas PLB 6xxx (HSCI) ātrās ieejas.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 234-0007

Error message

Nepareizi konfigurēta ātrā ieeja

Cause of error

Nav pieejama vadības sistēmas konfigurācijas datos iestatītā ātrā ieeja PLB 6xxx (HSCI).

Error correction

- Pārliecinieties, ka ieeja konfigurēta ar IOconfig.
- Ievērojiet, ka tai jābūt datu tipa "Bits" ieejai.


Error description 234-0008

Error message

Kopējais HSCI datu apjoms par lielu

Cause of error

Tika pārsniegts pieļaujamo HSCI datu telegrammu skaits vai to kopējais lielums.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 234-0009

Error message

Pārāk liels HSCI telegrammu skaits

Cause of error

Tika pārsniegts maksimālais HSCI datu telegrammu skaits.
IO konfigurācijā ir pārāk daudz HSCI ierīču.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 234-000A

Error message

HSCI datu apjoms sasniedzis krit. robežu

Cause of error

HSCI datu kopējais daudzums ir sasniedzis kritisku lielumu.
Pastāv paaugstināta bīstamība, ka varētu rasties pārraides kļūdas.

Error correction

- Samaziniet HSCI komponenšu skaitu pie HSCI kopnes.
- Informējiet klientu apkalpošanas dienestu.


Error description 234-000B

Error message

HSCI ierīces HSCI datu apjoms par lielu

Cause of error

Tika pārsniegts pieļaujamais kopējais datu daudzums vienai HSCI ierīcei.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 234-000C

Error message

Atpazīta neatļauta HSCI ierīce pie MC X501

Cause of error

Pie MC pieslēgvietas X501 tika atpazīta vismaz viena HSCI ierīce, kas nav piemērota ekspluatācijai pie šīs pieslēgvietas.

Error correction

Pārbaudiet X501 pieslēgtās ierīces.
Šādas ierīces nav atļauts pievienot šai pieslēgvietai:
- Regulatora vienības CC (ieskaitot UEC un UMC).
- PL 6xxx FS.
- vairāk par vienu divkanālu mašīnas vadības paneli (piem., MB 620FS, PL 6001FS).


Error description 234-000D

Error message

Kļūda, inicializējot SPI moduli (MCU)

Cause of error

Could not create memory for the SPI inputs and outputs.

Error correction

Switch the control off and back on.
If the error recurs, inform your service agency.


Error description 234-000E

Error message

Maximum number of controller units exceeded

Cause of error

There are too many CC controller units connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-000F

Error message

Maximum number of PLB or MB exceeded

Cause of error

There are too many PLB 6xxx units or MB machine operating panels connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0010

Error message

Maximum number of HSCI devices exceeded

Cause of error

Too many HSCI devices (CC + UxC + PL 6xxx + MB) were detected on the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0011

Error message

HSCI handwheel configuration error

Cause of error

Too many handwheels were detected on HSCI devices, or the handwheels are not allowed for this control

Error correction

- Check the configuration and number of connected handwheels
- Inform your service agency


Error description 234-0012

Error message

HSCI touch probe configuration error

Cause of error

Too many touch probes were detected on HSCI devices, or the touch probes are not allowed for this control

Error correction

- Check the configuration and number of touch probes
- Inform your service agency


Error description 234-0013

Error message

Error while reading the HSCI information

Cause of error

An error occurred during the import of hardware information for HSCI initialization

Error correction

- Restart the control
- Check the HSCI cabling
- Inform your service agency


Error description 234-0014

Error message

Fault an HSCI interface X500 of the MC

Cause of error

- Problems at the HSCI interface X500 of the MC main computer
- Bad or missing HSCI connection with X500

Error correction

- Check the connecting element at X500 of the MC
- Check the HSCI cable and HSCI devices connected at X500
- Defective main computer (MC)
- Inform your service agency


Error description 234-0015

Error message

Fault an HSCI interface X501 of the MC

Cause of error

- Problems at HSCI interface X501 of the main computer (MC)
- Bad or missing HSCI connection with X501

Error correction

- Check the connecting element at X501 of the MC
- Check the HSCI cable and the HSCI devices connected at X501
- Defective main computer (MC)
- Inform your service agency


Error description 234-0017

Error message

HSCI data not updated

Cause of error

- HSCI data have not been updated since the last cycle
- Internal software error

Error correction

- Check the HSCI connections and the power supply for HSCI devices
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0019

Error message

Incorrect firmware version of the HSCI master component

Cause of error

The firmware version of the HSCI master FPGAs is incompatible with the installed NC software version.

Error correction

Inform your service agency.


Error description 234-001A

Error message

HSCI telegram list too long

Cause of error

- Too many HSCI devices are connected or configured on the HSCI bus of the main computer (MC).
- Main computer (MC) is defective

Error correction

- Reduce the number of devices in the HSCI configuration or HSCI bus
- If the error occurs without previous change of the HSCI configuration, then the MC has a hardware error. In this case, exchange the main computer (MC).
- Inform your service agency


Error description 234-001C

Error message

HSCI communication interrupted

Cause of error

During operation, an illegal change in the number of
HSCI participants was found on the HSCI bus.
You can find additional information on the error location in the bus diagnostics
of the control or through the INTERNAL INFO soft key.

Error correction

- Check the HSCI cable connections and HSCI devices including their power supply.
- Inform your service agency.


Error description 234-001D

Error message

Error during HSCI initialization

Cause of error

Necessary memory areas could not be created during initialization of the HSCI master component.

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-001E

Error message

Initialization error of HSCI interface X500

Cause of error

An error occurred during initialization of the interface component for the HSCI interface X500

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-001F

Error message

Initialization error of HSCI interface X501

Cause of error

An error occurred during initialization of the interface component for the HSCI interface X501 of the main computer (MC)

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0020

Error message

HSCI communication error

Cause of error

The received frame number of an HSCI frame does not match the expected frame number.

Error correction

If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0021

Error message

HSCI communication error

Cause of error

The DMA from the MC memory to the HSCI master is still active when the HSCI transfer starts.
Possible causes:
- Internal software error
- High number of “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0022

Error message

HSCI communication error

Cause of error

There has been no DMA from the MC memory to the HSCI master since the last HSCI data exchange.
Possible causes:
- Internal software error
- High number of “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0024

Error message

HSCI communication error

Cause of error

The HSCI transfer jobs were not yet completed when a new DMA transfer began from the MC memory to the HSCI master.
Possible causes:
- Internal software error
- Too many “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0025

Error message

HSCI communication error

Cause of error

- HSCI communication error (by DMA) has occurred.

Error correction

- Create service files and save them
- Inform your service agency


Error description 234-0026

Error message

HSCI communication error

Cause of error

- HSCI communication error has occurred.

Error correction

- Create service files and save them
- Inform your service agency


Error description 235-0001

Error message

Instalācijas kļūda

Cause of error

Neveiksmīga Firmware datnes atvēršana. Firmware datne nav atrasta vai datne ir kļūdaina.

Error correction

Informēt mašīnas ražotāju


Error description 235-0002

Error message

Instalācijas kļūda

Cause of error

Neveiksmīga Firmware datnes nolasīšana. Firmware datne ir kļūdaina.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0003

Error message

Aparatūras kļūda

Cause of error

Kļūda Firmware datnes lejupielādes laikā. Vai nu radusies kļūda Firmware datu pārraides laikā, vai datne satur nepareizu Firmware versiju.

Error correction

Informēt mašīnas ražotāju


Error description 235-0004

Error message

Aparatūras kļūda

Cause of error

Laika pārsniegšana Firmware datnes lejupielādes laikā. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0005

Error message

Aparatūras kļūda

Cause of error

Laika pārsniegšana Firmware datnes kontrolsummas aprēķina laikā. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0006

Error message

Aparatūras kļūda

Cause of error

Neveiksmīga Firmware datnes kontrolsummas pārbaude. Nepareiza CCU kontrolsumma. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0007

Error message

Aparatūras kļūda

Cause of error

Laika pārsniegšana pēc pirmās Firmware daļas lejupielādes. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0008

Error message

Aparatūras kļūda

Cause of error

Laika pārsniegšana pēc otrās Firmware daļas lejupielādes. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0009

Error message

Aparatūras kļūda

Cause of error

Laika pārsniegšana pārbaudē, vai tiek izpildīts sāknēšanas kods. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza sāknēšanas koda versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-000A

Error message

Instalācijas kļūda

Cause of error

Neveiksmīga sāknēšanas koda datnes atvēršana. Sāknēšanas koda datne nav atrasta vai datne ir kļūdaina.

Error correction

Informēt mašīnas ražotāju


Error description 235-000B

Error message

Instalācijas kļūda

Cause of error

Neveiksmīga sāknēšanas koda datnes nolasīšana. Sāknēšanas koda datne ir kļūdaina.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-000C

Error message

Aparatūras kļūda

Cause of error

Vadības sistēmai pieslēgts pārāk daudz HSCI ierīču.

Error correction

Atslēgt dažas HSCI ierīces. Informēt mašīnas ražotāju.


Error description 235-000D

Error message

Aparatūras kļūda

Cause of error

HSCI ierīce nedarbojas. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-000E

Error message

Aparatūras kļūda

Cause of error

Šo CCU neatbalsta Vadības sistēmai pieslēgts nezināms CCU.

Error correction

Informēt mašīnas ražotāju


Error description 235-000F

Error message

Aparatūras kļūda

Cause of error

Laika pārsniegšana pārbaudē, vai CCU darbojas. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0010

Error message

Instalācijas kļūda

Cause of error

Trūkst CCU422 konfigurācijas iestatījumu

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0011

Error message

Instalācijas kļūda

Cause of error

Kļūdaini CCU422 konfigurācijas iestatījumi

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0012

Error message

Aparatūras kļūda

Cause of error

Kļūda asinhronās datu pārraides laikā

Error correction

Informēt mašīnas ražotāju


Error description 235-0013

Error message

Aparatūras kļūda

Cause of error

Laika pārsniegšana, identificējot CCU programmatūru. CCU nav atbildējis paredzētajā laikā. CCU bojāts vai nepareiza Firmware versija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0014

Error message

Instalācijas kļūda

Cause of error

Nederīgi inicializācijas parametri. Konfigurācijas iestatījumi ir kļūdaini.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0015

Error message

Aparatūras kļūda

Cause of error

Nesaderīgi galvenās plates un CCU drošības kodi. Atšķiras galvenās plates un CCU drošības kodi.

Error correction

Informēt mašīnas ražotāju


Error description 235-0016

Error message

Aparatūras kļūda

Cause of error

Neveiksmīga Syscon reģistra pārbaude. Syscon reģistrā nav gaidīto vērtību. Iespējams, aparatūra ir bojāta.

Error correction

Informēt mašīnas ražotāju


Error description 235-0017

Error message

Aparatūras kļūda

Cause of error

Neveiksmīga ierīces inicializācija. Ierīces inicializācijas laikā radusies kļūda.

Error correction

Informēt mašīnas ražotāju


Error description 235-0018

Error message

Instalācijas kļūda

Cause of error

Nevarēja atvērt datni rakstīšanai. Kļūdaina konfigurācija.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0019

Error message

Instalācijas kļūda

Cause of error

Nevarēja no datnes nolasīt konfigurāciju. Kļūdaina konfigurācijas datne.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-001A

Error message

Instalācijas kļūda

Cause of error

Nevarēja ierakstīt datni hardware.sys. Konfigurācijā nav norādīts datnes hardware.sys ceļš.

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-001B

Error message

Aparatūras kļūda

Cause of error

Ierīču inicializācijas laikā radusies kļūda.

Error correction

Informēt mašīnas ražotāju


Error description 235-001C

Error message

Instalācijas kļūda

Cause of error

Galvenā plate nav atpazīta.

Error correction

Informēt mašīnas ražotāju


Error description 235-001D

Error message

Iekšēja programmat. kļūda

Cause of error

Nevarēja izveidot servera saskarni

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-001E

Error message

Iekšēja programmat. kļūda

Cause of error

Neveiksmīga pārtraukšanas servisa standartprogrammas izveide pārtraukumam

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-001F

Error message

Iekšēja programmat. kļūda

Cause of error

Pārtraukums neeksistē

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0020

Error message

Iekšēja programmat. kļūda

Cause of error

Norādītajam pārtraukumam vairs nevar apstrādāt tālākas servisa funkcijas (maks. 3)

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0021

Error message

Iekšēja programmat. kļūda

Cause of error

Nezināma kļūda

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0022

Error message

Iekšēja programmat. kļūda

Cause of error

Aparatūras serveris neatbalsta galveno plati

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-0023

Error message

Aparatūras kļūda

Cause of error

Nezināma aparatūras konfigurācija. Neveiksmīga pārbaude, vai sistēma ir viena / divu procesoru sistēma.

Error correction

Informēt mašīnas ražotāju


Error description 235-0024

Error message

Instalācijas kļūda

Cause of error

Vienprocesora sistēmas programmatūra darbojas uz divprocesoru sistēmas. Nepareiza programmatūra.

Error correction

Informēt mašīnas ražotāju


Error description 235-0025

Error message

Aparatūras kļūda

Cause of error

Neveiksmīga HIK nolasīšana. Iespējams, aparatūra ir bojāta.

Error correction

Informēt mašīnas ražotāju


Error description 235-0026

Error message

Aparatūras kļūda

Cause of error

Neveiksmīga Glue Signatur nolasīšana. Iespējams, aparatūra ir bojāta.

Error correction

Informēt mašīnas ražotāju


Error description 235-0027

Error message

Instalācijas kļūda

Cause of error

Nepazīstama aparatūra. Neveiksmīga G50 identifikācija.

Error correction

Informēt mašīnas ražotāju


Error description 235-0028

Error message

Aparatūras kļūda

Cause of error

Tīkla karte nav pieejama vai ir iekšēja programmatūras kļūda. Neveiksmīga MAC adreses nolasīšana.

Error correction

Informēt mašīnas ražotāju


Error description 235-0029

Error message

Iekšēja programmat. kļūda

Cause of error

PCI base16 nolasīšanas kļūda

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-002A

Error message

Iekšēja programmat. kļūda

Cause of error

PCI base32 nolasīšanas kļūda

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-002B

Error message

Instalācijas kļūda

Cause of error

Šī programmatūra vairs neatbalsta šo vadības sistēmu. Nepareiza vai bojāta aparatūra.

Error correction

Informēt mašīnas ražotāju


Error description 235-002C

Error message

Instalācijas kļūda

Cause of error

Šī nav Heidenhain vadības sistēma. Nepareiza aparatūra.

Error correction

Informēt mašīnas ražotāju


Error description 235-002D

Error message

Iekšēja programmat. kļūda

Cause of error

Neveiksmīga piekļuve DPRAM

Error correction

Informēt klientu apkalpošanas dienestu


Error description 235-002E

Error message

Simulē aparatūru

Cause of error

Nav atrasts CCU. Tādēļ veikta pārslēgšanās simulācijas režīmā.

Error correction

- Pārbaudīt CCU
- Pārbaudīt savienojumu ar CCU


Error description 235-002F

Error message

ProfiNet: Aparatūras kļūda

Cause of error

TNC nevar izveidot sakarus ar ProfiNet saskarni.
ProfiNet saskarne ir bojāta vai nav saderīga ar TNC.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0030

Error message

ProfiNet saskarnē nav programmaparatūras vai tā ir kļūdaina

Cause of error

ProfiNet saskarnei nav programmaparatūras.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0031

Error message

Programmap. pārb. ProfiNet saskarnē bijusi neveiksmīga

Cause of error

TNC nevar atvērt ProfiNet saskarnes programmaparatūras datni.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0032

Error message

Programmap. atjaunināšana ProfiNet saskarnē bijusi neveiksmīga

Cause of error

TNC nevar nolasīt ProfiNet saskarnes programmaparatūras datni.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0033

Error message

Programmap. datne ProfiNet saskarnei ir kļūdaina

Cause of error

TNC ir konstatējusi kontrolsummas kļūdu ProfiNet saskarnes programmaparatūras datnē.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 235-0034

Error message

Programmap. atjaunināšana ProfiNet saskarnē bijusi neveiksmīga

Cause of error

Programmaparatūras atjaunināšanas laikā ProfiNet saskarnē ir radusies kļūda.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0035

Error message

ProfiNet: Aparatūras kļūda

Cause of error

TNC nevar konfigurēt ProfiNet saskarni.
Iespējamie iemesli:
-Konfigurācijas parametri ProfiNet saskarnei ir nepilnīgi vai kļūdaini.
- ProfiNet saskarnes programmaparatūra nav saderīga ar vadības sistēmas programmatūru.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0036

Error message

ProfiNet: Aparatūras kļūda

Cause of error

ProfiNet saskarnes programmaparatūra nav saderīga ar TNC.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0037

Error message

ProfiNet saskarnes inicializācija bijusi neveiksmīga

Cause of error

TNC nevar nolasīt ProfiNet projekta datni.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0038

Error message

ProfiNet saskarnes inicializācija bijusi neveiksmīga

Cause of error

ProfiNet saskarne pieprasa no TNC projekta datnes, kuras TNC nav pieejamas.

Error correction

Informēt mašīnas ražotāju.


Error description 235-0039

Error message

Nav iespējams uzsākt CBE

Cause of error

ProfiNet saskarnes CBE30 uzsākšana nav izdevusies.

Error correction

Informējiet mašīnas ražotāju


Error description 235-003A

Error message

Atmiņas rezervēšanas kļūda

Cause of error

Nav iespējams nodrošinājums ar nepieciešamo atmiņu.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-003B

Error message

Nav iespējams atjaunināt programmaparatūru

Cause of error

Iekšēja kļūda programmaparatūras atjaunināšanās laikā.

Error correction

Informējiet mašīnas ražotāju


Error description 235-003C

Error message

Programmaparatūras datnē trūkst versijas informācijas

Cause of error

Programmaparatūras datnē nevarēja atrast informāciju par versiju.

Error correction

Informējiet mašīnas ražotāju


Error description 235-003D

Error message

Programmaparatūru neizdevās uzsākt

Cause of error

Ierīces programmaparatūras uzsākšana nav izdevusies.

Error correction

Informējiet mašīnas ražotāju


Error description 235-003E

Error message

Kļūda aparatūras konfigurācijā

Cause of error

Aparatūras konfigurācijā tika konstatēta kļūda.

Error correction

Informējiet mašīnas ražotāju


Error description 235-003F

Error message

Kļūda ProfiNet komunikācijā

Cause of error

Radusies kļūda komunikācijā ar ProfiNet-Bus vienību.

Error correction

- Pārbaudiet visas ierīces un savienojumus
- Informējiet mašīnas ražotāju


Error description 235-0040

Error message

Nevar piekļūt konfigurācijai

Cause of error

Nepieciešamos konfigurācijas datus var iegūt no konfigurācijas servera.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0041

Error message

Nevar piekļūt notikumu serverim

Cause of error

Piekļuve serverim ir pārtraukta.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0042

Error message

Nevar uzsākt regulatora ierīci CC

Cause of error

Nevar ieslēgt regulatora vienību CC att. programmaparatūra netika pareizi pārnesta.

Error correction

- Pārbaudiet CC regulatoru
- Informējiet mašīnas ražotāju


Error description 235-0043

Error message

Neizdevās izdzēst HSCI-Watchdog

Cause of error

HSCI-Watchdog nevarēja izdzēst.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0044

Error message

Kļūme HSCI komunikācijā

Cause of error

Radusies kļūda komunikācijā ar HSCI-Bus vienību.

Error correction

- Pārbaudiet visas ierīces un savienojumus
- Informējiet klientu apkalpošanas dienestu


Error description 235-0045

Error message

HSCI savienojuma kļūda

Cause of error

HSCI-Bus vienībā tika konstatēta savienojuma kļūda.

Error correction

- Pārbaudiet visas ierīces un savienojumus
- Informējiet klientu apkalpošanas dienestu


Error description 235-0046

Error message

Kļūme regulatora ierīces CC atpazīšanā

Cause of error

Radusies kļūda, atpazīstot pieslēgto CC regulatora vienību.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0047

Error message

Kļūme ziņojumā no CC

Cause of error

No CC tika saņemta kļūdaina informācija.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0048

Error message

Kļūme ziņojumā no PL moduļa

Cause of error

No PL_Moduļa tika saņemta kļūdaina informācija.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0049

Error message

PL kļūda

Cause of error

PL-Modulis ziņo par kļūdu.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-004A

Error message

Nesaskan PL moduļa un MC programmatūras versijas

Cause of error

PL-Moduļa programmas versija un MC dators nesader.

Error correction

Informējiet mašīnas ražotāju


Error description 235-004B

Error message

PL moduli nevarēja palaist

Cause of error

PL-Moduli nevar palaist.

Error correction

- Pārbaudiet PL-Moduli
- Informējiet klientu apkalpošanas dienestu


Error description 235-004C

Error message

PL: nav atrasts Bus modulis

Cause of error

PL-Modulī netika atrasts Bus-Modulis.

Error correction

- Pārbaudiet PL-Moduli
- Informējiet klientu apkalpošanas dienestu


Error description 235-004D

Error message

Nezināma PL programmatūra

Cause of error

PL-Modulim ir neatpazīstama programma.

Error correction

- Pārbaudiet PL-Moduli
- Informējiet klientu apkalpošanas dienestu


Error description 235-004E

Error message

Pārāk daudz slotu PL modulī

Cause of error

PL-Modulim ir vairāk slotu, kā pieļaujams.

Error correction

- Pārbaudiet PL-Moduli
- Informējiet klientu apkalpošanas dienestu


Error description 235-004F

Error message

Kļūda aparatūras identifikācijā

Cause of error

Aparatūru nevarēja pareizi identificēt.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0050

Error message

Aparatūra nav atrasta

Cause of error

Nav atrasta nepieciešamā aparatūra.

Error correction

- Pārbaudiet visas ierīces un savienojumus
- Informējiet klientu apkalpošanas dienestu


Error description 235-0051

Error message

Kļūda komunikācijā ar SPI moduli

Cause of error

Radusies kļūda komunikācijā ar SPI-Moduļa vienību.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0052

Error message

Datnes darbības kļūda

Cause of error

Datnes operācija ir pārtraukta.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0053

Error message

Aparatūras atpazīšanas kļūda

Cause of error

Kļūda aparatūras identificēšanā

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0054

Error message

Piekļuve neatbalstītai aparatūrai

Cause of error

Izmantotā programma neatbalsta pieslēgto aparatūras vienību.

Error correction

Informējiet mašīnas ražotāju


Error description 235-0055

Error message

Nepieciešama programmaparatūras aktualizācija (%1)

Cause of error

Aparatūras kompleksam nepieciešama programmaparatūras atjaunināšana.
Attiecīgais aparatūras komplekss norādīts papildus informācijā.

Error correction

Programmaparatūras atjaunināšanai nepieciešams lietotāja apstiprinājums.
Ievērojiet sekojošos ziņojumus.


Error description 235-0056

Error message

Nepieciešama programmaparatūras aktualizācija (%1)

Cause of error

Aparatūras kompleksam nepieciešama programmaparatūras atjaunināšana.
Attiecīgais aparatūras komplekss norādīts papildus informācijā.

Error correction

- Lejupielādēt vadības sistēmas programmu.
- Programmaparatūras atjaunināšanu uz HeROS-konsoles uzsākt manuāli.


Error description 235-0057

Error message

Tiek veikta programmaparatūras aktualizācija (%1)

Cause of error

Patlaban vadības sistēma atjaunina programmaparatūru aparatūras kompleksam.
Attiecīgais aparatūras komplekss norādīts papildus informācijā.

Error correction

Pagaidiet, kamēr programmaparatūras atjaunināšana ir pabeigta.
Ievērojiet sekojošos ziņojumus.


Error description 235-0058

Error message

Programmaparatūras aktualizācija (%1) ir pabeigta

Cause of error

Programmaparatūras atjaunināšana tika sekmīgi pabeigta.
Attiecīgais aparatūras komplekss norādīts papildus informācijā.


Error description 235-0059

Error message

Neizdevās veikt programmaparatūras aktualizāciju (%1)

Cause of error

Neveiksmīga programmaparatūras atjaunināšana.
Attiecīgais aparatūras komplekss norādīts papildus informācijā.

Error correction

- Ievērot sekojošus kļūdas paziņojumus.
- Novērst kļūdu cēloni.
- Pārtraukt darbu ar vadības sistēmu un atsākt no jauna.
Programmaparatūras atjaunināšana, atkal uzsākot vadības sistēmu, tiks automātiski atkārtota.


Error description 235-005A

Error message

Neizdevās veikt programmaparatūras aktualizāciju (%1)

Cause of error

Neveiksmīga programmaparatūras atjaunināšana.
Attiecīgais aparatūras komplekss norādīts papildus informācijā.

Error correction

Aparatūras komplekss iespējams vairs nav izmantojams.
Informējiet klientu apkalpošanas dienestu.


Error description 235-005B

Error message

Aizkavēšanās vadības programmas izslēgšanā

Cause of error

Vadības sistēmas programmatūra patlaban nevar tikt lejupielādēta, jo notiek programmaparatūras atjaunināšanās process.

Error correction

Pagaidīt, kamēr programmaparatūras atjaunināšana ir pabeigta.
Vadības sistēmas programmatūra pēc tam automātiski ielādēsies.


Error description 235-0060

Error message

Par maz darba atmiņas (RAM)

Cause of error

Vadības sistēmas darbībai uz MC ir pārāk maz operatīvās atmiņas.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-0061

Error message

Nesavietojama perifērā ierīce (%1)

Cause of error

Perifēro ierīci nevar darbināt kopā ar šo vadības sistēmas programmatūru tās
nesaderības dēļ.
Attiecīgā ierīce nav norādīta papildus informācijā.

Error correction

- Nomainiet ierīci
- Informējiet klientu apkalpošanas dienestu


Error description 235-0062

Error message

Pie HSCI kopnes ir nezināma ierīce (%1)

Cause of error

NC programmatūra, vadoties pēc ierīču tabulas, identificē katru pieslēgto ierīci.
Tabula norāda, vai ierīci atbalsta vadības sistēmā instalētā programmatūras versija.
HSCI kopnei ir pieslēgta ierīce, kuru neatbalsta šī programmatūra vai kura vēl nav iekļauta ierīču tabulā.
Attiecīgā ierīce ir norādīta papildinformācijā.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Ja ierīci neatbalsta šobrīd instalētā NC programmatūras versija, atjauniniet NC programmatūru.
- Aktualizējiet ierīču tabulu. Iespējams, ka jaunu ierīci, kura vēl nav iekļauta ierīču tabulā, instalētā programmatūra var izmantot. Šādā gadījumā ir nepieciešams atjaunināt ierīču tabulu.


Error description 235-0063

Error message

Pie ProfiNet saskarnes ir nezināma ierīce (%1)

Cause of error

NC programmatūra, vadoties pēc ierīču tabulas, identificē katru pieslēgto ierīci.
Tabula norāda, vai ierīci atbalsta vadības sistēmā instalētā programmatūras versija.
Caur ProfiNet saskarni ir pieslēgta ierīce, kuru neatbalsta šī programmatūra vai kura vēl nav iekļauta ierīču tabulā.
Attiecīgā ierīce ir norādīta papildinformācijā.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Ja ierīci neatbalsta šobrīd instalētā NC programmatūras versija, atjauniniet NC programmatūru.
- Aktualizējiet ierīču tabulu. Iespējams, ka jaunu ierīci, kura vēl nav iekļauta ierīču tabulā, instalētā programmatūra var izmantot. Šādā gadījumā ir nepieciešams atjaunināt ierīču tabulu.


Error description 235-0064

Error message

Pie DriveCLiQ saskarnes ir nezināma ierīce (%1)

Cause of error

NC programmatūra, vadoties pēc ierīču tabulas, identificē katru pieslēgto ierīci.
Tabula norāda, vai ierīci atbalsta vadības sistēmā instalētā programmatūras versija.
Caur DriveCLiQ saskarni ir pieslēgta ierīce, kuru neatbalsta šī programmatūra vai kura vēl nav iekļauta ierīču tabulā.
Attiecīgā ierīce ir norādīta papildinformācijā.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Ja ierīci neatbalsta šobrīd instalētā NC programmatūras versija, atjauniniet NC programmatūru.
- Aktualizējiet ierīču tabulu. Iespējams, ka jaunu ierīci, kura vēl nav iekļauta ierīču tabulā, instalētā programmatūra var izmantot. Šādā gadījumā ir nepieciešams atjaunināt ierīču tabulu.


Error description 235-0065

Error message

Kļūda ierīču tabulā

Cause of error

Ierīču tabula ir kļūdaina un vadības sistēma to nevar apstrādāt.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 235-0066

Error message

Ierīce (%1) ziņo par kļūdu: %2

Cause of error

Vadības sistēmai pieslēgta ierīce ziņo par kļūdu.
Attiecīgā ierīce ir norādīta papildinformācijā.
Iespējamie iemesli:
- Ierīcē ieprogrammētais ierīces identifikators ir nepareizs.
- Ierīces programmaparatūra nav saderīga ar vadības sistēmas programmatūru.
- Bojāta ierīce.

Error correction

Informējiet mašīnas ražotāju.


Error description 235-0067

Error message

Kļūda ierīcē (%1)

Cause of error

Vadības sistēmai pieslēgtai ierīcei ir radusies kļūda.
Attiecīgā ierīce ir norādīta papildinformācijā.
Iespējamie iemesli:
- Ierīcē ieprogrammētais ierīces identifikators ir nepareizs.
- Ierīces programmaparatūra nav saderīga ar vadības sistēmas programmatūru.
- Bojāta ierīce.

Error correction

Informējiet mašīnas ražotāju.


Error description 235-0068

Error message

Nomainīt ārējo ierīci (%1)

Cause of error

Palaides laikā tika konstatēts, ka kāds no vadībai pieslēgtās aparatūras komponentiem neatbilst NC programmatūras pašreizējam stāvoklim.
Attiecīgā ierīce ir norādīta papildinformācijā.
Nav iespējams veikt ierīces programmaparatūrai nepieciešamo jaunināšanu.
HEIDENHAIN iesaka nekavējoties nomainīt attiecīgo komponentu.

Error correction

Sazinieties ar klientu apkalpošanas dienestu.


Error description 235-0069

Error message

PROFINET: protokola kļūda

PROFINET: protokola kļūda

Cause of error

PROFINET gala ierīce ir nosūtījusi vadības ierīcei datus, kurus vadības ierīce nespēj interpretēt.
Iespējams, ka TNC neatbalsta PROFINET gala ierīces izmantoto PROFINET protokola versiju.
Attiecīgā PROFINET gala ierīce ir norādīta papildu informācijā.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-006A

Error message

Kļūda sakaros ar PROFINET kontrolleri

Kļūda sakaros ar PROFINET kontrolleri

Cause of error

Komunikācijā starp vadības ierīci un PROFINET kontrolleri ir radusies kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 235-006B

Error message

IOC datne nav konfigurēta

IOC datne nav konfigurēta

Cause of error

Netika norādīts IOC datnes nosaukums.

Error correction

Konfigurējiet IOC datnes nosaukumu


Error description 235-006C

Error message

Kļūda IOC datnē

Cause of error

IOC datnē ir kļūda.
Plašāka informācija ir norādīta papildu informācijā.

Error correction

- Pārbaudiet un izlabojiet IOC datni ar datora programmatūru IOconfig.
- Informējiet klientu apkalpošanas dienestu


Error description 235-006D

Error message

Nepilnīgi vai kļūdaini komandas parametri

Cause of error

Komanda ar kļūdainiem vai nepietiekošiem parametriem tika nodota tai NC programmatūras daļai, kura ir atbildīga par aparatūras komponentu vadību.

Error correction

- Pārbaudiet parametru
- Informējiet klientu apkalpošanas dienestu


Error description 235-006E

Error message

IOC datni nevar atvērt

Cause of error

Nebija iespējams atvērt IOC datni.
Datnes nosaukums ir norādīts papildu informācijā.

Error correction

Pārbaudiet IOC datnes nosaukuma konfigurāciju.


Error description 235-006F

Error message

IOC datnes formāta kļūda

Cause of error

Vadības ierīce nespēj interpretēt IOC datni.
Datnes formāts ir kļūdains vai nepazīstams.

Error correction

Pārbaudiet IOC datni ar datora programmatūru IOconfig


Error description 235-0070

Error message

Nepareiza IOC datnes formāta versija

Cause of error

IOC datni nav iespējams apstrādāt, jo tā ir izveidota nepareizajā formāta versijā.
Minimāli nepieciešamā formāta versija:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Pārbaudiet IOC datni un sagatavojiet to pareizajā formāta versijā


Error description 235-0071

Error message

IOC datne: PROFINET kontrolleris nav konfigurēts

Cause of error

Nav iespējams konfigurēt PROFINET kontrolleri, jo IOC datnē nav šim nolūkam vajadzīgo datu.

Error correction

Konfigurējiet PROFINET kontrolleri ar datora programmatūru IOconfig


Error description 235-0072

Error message

PROFINET: konfigurēts pārāk daudz ierīču

Cause of error

Tika konfigurētas vairāk PROFINET ierīces nekā ir atļauts.

Error correction

- Ievērojiet papildu informāciju
- Samaziniet konfigurēto ierīču skaitu


Error description 235-0073

Error message

PROFINET: projektēšanas kļūda

Cause of error

PROFINET topoloģijas konfigurācija ir kļūdaina.

Error correction

- Ievērojiet papildu informāciju
- Izlabojiet IOC datni


Error description 235-0074

Error message

PROFINET: procesu datu atmiņā nepietiek vietas

Cause of error

Tika pārsniegts maksimālais procesa datu izmērs PROFINET ierīcēm.

Error correction

Samaziniet PROFINET gala ierīču vai iesprausto moduļu skaitu.


Error description 235-0075

Error message

PROFINET: netiek atbalstīta kopīga RT klase

Cause of error

Vadības ierīce nevar darbināt PROFINET gala ierīci, jo vadības ierīce un gala ierīce atbalsta atšķirīgas RT klases.
Attiecīgā ierīce ir norādīta papildinformācijā.

Error correction

Konfigurējiet to PROFINET gala ierīci, kuru ir iespējams darbināt ar RT 1. klasi.


Error description 235-0076

Error message

PROFINET saskarne nav aktivizēta

Cause of error

Vadības ierīce nevar aktivizēt PROFINET saskarni, jo ir konstatēta kļūda.

Error correction

- Ņemiet vērā turpmākos paziņojumus
- Novērsiet kļūdas cēloni
- Pabeidziet un no jauna startējiet vadības ierīci


Error description 235-0077

Error message

HSCI vadu instalācijas kļūda: regulators pieslēgts X501

Cause of error

Ar HSCI pie MC X501 ir pieslēgta vismaz viena regulatora vienība (CC, UEC, UMC).
Taču regulatoru vienības ir jāpieslēdz pie MC X500.

Error correction

- Pārbaudiet HSCI instalāciju
- Pieslēdziet visas regulatoru vienības (CC, UEC, UMC) pie MC X500
- Ja problēma turpina pastāvēt, lūdzu, izveidojiet servisa datni un informējiet klientu apkalpošanas dienestu


Error description 235-0078

Error message

HSCI vadu instalācijas kļūda: X501 pieslēgts par daudz ierīču

Cause of error

Pie MC kontakta X501 ir pieslēgts pārāk daudz HSCI komponentu

Error correction

- Pārbaudiet HSCI instalāciju.
- Ievērojiet Jūsu vadības sistēmas tehniskajā rokasgrāmatā norādīto HSCI komponentu maksimālo skaitu.
- Pārbaudiet HSCI konfigurāciju. Iespējams, ka HSCI komponentus var pieslēgt pie MC kontakta X500.
- Izveidojiet servisa datni un informējiet klientu apkalpošanas dienestu.


Error description 235-0079

Error message

Nav kontakta ar ProfiNet termināli

Cause of error

Pārtraukta komunikācija starp vadību un ProfiNet termināli.

Error correction

Pārbaudiet programmatūru, IOC datni un iestatītās iespējas.
Papildu informāciju atradīsit PROFINET diagnostikā.


Error description 235-007A

Error message

Nepareiza moduļa konfigurācija ProfiNet terminālī

Cause of error

ProfiNet terminālī nesaskan ESOŠĀ un VĒLAMĀ konfigurācija:
- ir konfigurēts viens modulis, bet tas nav pievienots ierīcei;
- ir konfigurēts cits moduļa veids, bet tas nav pievienots ierīcei.

Error correction

Pārbaudiet programmatūru, IOC datni un iestatītās iespējas.
Papildu informāciju atradīsit PROFINET diagnostikā.


Error description 235-007B

Error message

Pie SPI kopnes ir nezināma ierīce (%1)

Cause of error

NC programmatūra, vadoties pēc ierīču tabulas, identificē katru pieslēgto ierīci.
Tabula norāda, vai ierīci atbalsta vadības sistēmā instalētā programmatūras versija.
SPI kopnei ir pieslēgta ierīce, kuru neatbalsta šī programmatūra vai kura vēl nav iekļauta ierīču tabulā.
Attiecīgā ierīce ir norādīta papildinformācijā.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Ja ierīci neatbalsta šobrīd instalētā NC programmatūras versija, atjauniniet NC programmatūru.
- Aktualizējiet ierīču tabulu. Iespējams, ka jaunu ierīci, kura vēl nav iekļauta ierīču tabulā, instalētā programmatūra var izmantot. Šādā gadījumā ir nepieciešams atjaunināt ierīču tabulu.


Error description 235-007C

Error message

Kļūda importējot mašīnas konfigurāciju

Cause of error

Mašīnas konfigurācijas vai mašīnas parametra datni (datnes) nav iespējams nolasīt. Tādas datnes nav vai arī tā ir bojāta.

Error correction

- Sāknējiet vadības sistēmu kā programmēšanas vietu.
- Pārbaudiet mašīnas konfigurācijas (mašīnas parametru) datni (datnes) un nepieciešamības gadījumā izveidojiet no jauna vai izlabojiet.
- Informējiet klientu apkalpošanas dienestu.


Error description 235-007D

Error message

PLCE nodalījums vēl netika formatēts

Cause of error

Šifrētais PLCE nodalījums vēl netika formatēts.

Error correction

- Uzsāciet PLCE ierīkošanas dialogu
- Ievadiet šifrējuma paroli
- Formatējiet PLCE nodalījumu


Error description 235-007E

Error message

Šifrējuma parole PLCE nodalījumam nav pareiza

Cause of error

PLCE nodalījumu nebija iespējams iesaistīt, jo šifrējuma parole nav pareiza vai arī nodalījums vēl netika formatēts.

Error correction

- Uzsāciet PLCE ierīkošanas dialogu.
- Ievadiet pareizu šifrējuma paroli.
- Iesaistiet nodalījumu.
vai
- Ievadiet jaunu šifrējuma paroli.
- Formatējiet PLCE nodalījumu.
- Iesaistiet nodalījumu.


Error description 235-007F

Error message

PLCE nodalījumu nevar iesaistīt

Cause of error

PLCE nodalījums pašlaik tiek izmantots citā vietā, tādēļ to nav iespējams iesaistīt.

Error correction

- Manuāli aktivizējiet PLCE nodalījumu vai
- restartējiet vadības sistēmu.


Error description 235-0080

Error message

Nav paroles PLCE nodalījumam

Cause of error

Šādu iemeslu dēļ nav iespējams iesaistīt esošu PLCE nodalījumu:
- Neizdevās nolasīt paroli no „SIK”.
- Nav pieejama nekāda cita parole.

Error correction

Nodrošiniet, lai „MC” būtu iesprausts pareizais „SIK”.


Error description 235-0081

Error message

Kļūdaina iekārtas konfigurācijas datne (.mcg) %1

Cause of error

Mašīnas konfigurācijas datnē ir kļūda.
Precīzāki norādījumi par kļūdu ir norādīti papildinformācijā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 235-0083

Error message

Kļūda, importējot iekārtas konfigurācijas datni (.mcg) %1

Cause of error

Mašīnas konfigurācijas datni (.mcg) nav iespējams nolasīt.
Precīzāki norādījumi par kļūdu ir norādīti papildinformācijā.

Error correction

- Pārbaudiet konfigurācijas datumu CfgPlcPath.compCfgFile.
- Informējiet klientu apkalpošanas dienestu.


Error description 235-0085

Error message

Topoloģijas kļūda IOC datnē

Cause of error

Mašīnas konfigurācijā iestatītās opcijas nesaskan ar IOC datni.
Precīzāki norādījumi par kļūdu ir norādīti papildinformācijā.

Error correction

- Pārbaudiet mašīnas konfigurācijā iestatītās un IOC datnē izmantotās opcijas.
- Informējiet klientu apkalpošanas dienestu.


Error description 235-0086

Error message

Supervisor takes over control of PROFINET terminal

Cause of error

A supervisor has taken control of a PROFINET terminal connected to the control.
The machine cannot be switched back on until the supervisor has returned control.

Error correction

- Tell the supervisor to return control to the NC control
- Acknowledge the error
- Switch on the machine
- You can find more information in the PROFINET diagnostics


Error description 235-0087

Error message

NC software not supported by hardware

Cause of error

– The presently installed NC software version is not supported by this control hardware.
- The MC main computer offers too little computing power to support all functions of the installed software.

Error correction

- Check the combination of NC software and control hardware
– Inform your service agency


Error description 235-0088

Error message

Illegal parallel connection of two power modules

Cause of error

- Two different power modules were connected parallel through an adapter.
- Only power modules of the same type can be connected in parallel.
- The affected devices are shown in the additional information.

Error correction

- Check the connection of the power modules and correct it.
- Inform your service agency.


Error description 235-008A

Error message

Not possible to switch the HSCI data rate

Cause of error

The HSCI data rate of 1 Gbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
However, the HSCI system cannot be operated with this data rate because
- no HSCI device was connected, or
- at least one connected HSCI device is not suited for a 1 Gbit/s data rate.

Error correction

Check the connected HSCI devices for suitability for a 1 Gbit/s data rate.
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or “as fast as possible.”


Error description 235-008B

Error message

Switchover of HSCI data rate has failed

Cause of error

The HSCI data rate of 1 Gbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
However, the HSCI system could not be switched to the 1 Gbit/s data rate.
There might be connecting cables in the HSCI system that are not made for this data rate.

Error correction

Check the HSCI cable for suitability for the 1 Gbit/s data rate.
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or “as fast as possible.”


Error description 235-008C

Error message

Configure the HSCI data rate to 100 Mbit

Cause of error

In the configuration datum MP_dataRateHsci in CfgHardware, the HSCI data rate “as fast as possible” was selected.
The control found that all connected HSCI are suited for the 1 Gbit/s data rate, but there is at least one cable in the HSCI system that is not suited for this data rate.
Because of this hardware configuration, system startup is delayed.

Error correction

To speed up the system startup, do the following:
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or
check the HSCI cable for suitability for the 1 Gbit/s data rate.


Error description 235-008D

Error message

Required HSCI data rate cannot be attained

Cause of error

There is at least one device in the HSCI system that requires a data rate of 1 Gbit/s for operation.
However, this data rate cannot be set because at least one further device in the HSCI system is not suited for a data rate of 1 Gbit/s.

Error correction

Check all HSCI devices for suitability for a 1 Gbit/s data rate.


Error description 235-008E

Error message

Required HSCI data rate cannot be attained.

Cause of error

There is at least one device in the HSCI system that requires a data rate of 1 Gbit/s for operation.
However, this data rate cannot be set because at least one connecting cable in the HSCI system is not suited for a data rate of 1 Gbit/s.

Error correction

Check the HSCI connecting cable for suitability for a data rate of 1 Gbits.


Error description 235-008F

Error message

HSCI data rate of 1 Gbit/s is required

Cause of error

The HSCI data rate of 100 Mbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
- However, at least one connected HSCI device requires a 1 Gbit/s data rate for operation.

Error correction

In the configuration datum MP_dataRateHsci in CfgHardware, select the 1 Gbit/s setting or “as fast as possible.”


Error description 235-0090

Error message

No original HEIDENHAIN driver software

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Driver software cannot be activated

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 235-0093

Error message

Identification requested over PROFINET

Cause of error

A participant in a PROFINET network, usually a programming device, is demanding that the control identify itself.


Error description 235-0094

Error message

Error while initializing the device %2, SN: %4

Cause of error

The device %2 (ID number %3, serial number %4, path %1) could not be initialized.

Error correction

Inform your service agency


Error description 235-0095

Error message

Excessive propagation time in HSCI system

Cause of error

Too many HSCI participants are connected to the HSCI bus, or the total length of the HSCI cables is too long.

Error correction

- Reduce the number of HSCI participants
- Use shorter HSCI cables


Error description 235-0096

Error message

Error while evaluating a filter condition in the IOCP file

Cause of error

DEFINE missing in the MCG file.
Faulty filter condition in the IOCP file.
The incorrectly evaluated condition is shown in the additional data.
The name of the MCG file is shown in the additional data.

Error correction

- Check the MCG file and correct it if necessary
- Check the filter condition in the IOCP file and correct it if necessary


Error description 235-0097

Error message

IOC options defined more than once

Cause of error

IOC options are defined twice in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the superfluous IOC options


Error description 235-0098

Error message

Empty IOC option defined

Cause of error

An empty IOC option is defined in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the empty IOC option


Error description 236-A001

Error message

Komandu nevar izpildīt

Cause of error

ProfiNet programmatūras modulis nevar izpildīt komandu.
Iespējamie iemesli:
- Adresāta ProfiNet terminālis atrodas stāvoklī, kurā komandas izpilde nav iespējama.
- Adresāta ProfiNet terminālis neeksistē vai nav pieejams.
- Nav zināms komandas kods.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 236-A002

Error message

Kļūda importējot ProfiNet konfigurācijas datus

Cause of error

ProfiNet programmatūras modulis nevar nolasīt tā konfigurācijas parametrus.

Error correction

Pārbaudīt konfigurācijas parametrus, restartēt vadības sistēmu.


Error description 236-A003

Error message

ProfiNet saskarnes inicializācija bijusi neveiksmīga

Cause of error

ProfiNet saskarnes inicializācijas laikā radusies kļūda.
Iespējamie iemesli:
- TNC nevar izveidot sakarus ar ProfiNet saskarni.
- ProfiNet saskarnes programmaparatūra nav saderīga ar vadības sistēmas programmatūru.
- Konfigurācijas parametri ProfiNet saskarnei ir kļūdaini.

Error correction

Informēt mašīnas ražotāju.


Error description 236-A004

Error message

ProfiNet saskarnes režīma pārslēgšana bijusi neveiksmīga

Cause of error

ProfiNet saskarnes pārslēgšana starp režīmiem "asinhroniskais režīms" un "cikliskais režīms" nav bijusi veiksmīga.
Iespējamais iemesls:
ProfiNet saskarnes iekšēja kļūda.

Error correction

Informēt mašīnas ražotāju.


Error description 236-A005

Error message

ProfiNet: nepareizi konfigurēta piedziņu piešķire

Cause of error

Ar ProfiNet pieslēgto piedziņu piešķire TNC pārvaldītajām asīm
nav atbilstīga.
Konfigurācijas parametri pie System/ProfiNet/ParameterSets ir nepilnīgi.

Error correction

Pārbaudīt konfigurāciju.


Error description 236-A006

Error message

ProfiNet: kļūda, piešķirot piedziņas

Cause of error

TNC nevar piešķirt asi nevienai ar ProfiNet pieslēgtai piedziņai.
Iespējamie iemesli:
- Konfigurācijas parametri pie ProfiNet/ParameterSets ir kļūdaini.
- Kādai piedziņai ir traucējums.

Error correction

Novērst kļūdas iemeslu, apstiprināt kļūdu.


Error description 236-A007

Error message

Sargierīces kļūda ProfiNet saskarnē

Cause of error

ProfiNet saskarne nereaģē uz MC signāliem.
Iespējamie iemesli:
Bojāta ProfiNet saskarne

Error correction

Informējiet mašīnas ražotāju


Error description 236-A101

Error message

Nav sakaru ar ProfiNet termināli %1

Cause of error

ProfiNet terminālis neatbild.
Iespējamie iemesli:
- Nepareizs projektējums.
- ProfiNet termināļa nosaukums nav atbilstoši konfigurēts.
- Pārtrūcis savienojums starp TNC un ProfiNet termināli.
- ProfiNet terminālim ir traucējums.

Error correction

Pārbaudīt ProfiNet topoloģiju un projektējumu, apstiprināt kļūdu.


Error description 236-A102

Error message

Kļūda, piekļūstot ProfiNet terminālim %1

Cause of error

TNC nevar instalēt ProfiNet termināli.

Error correction

Apstiprināt kļūdu.


Error description 236-A103

Error message

Zuduši sakari ar ProfiNet termināli %1

Cause of error

Pārtraukta komunikācija starp TNC un ProfiNet termināli.
Iespējamie iemesli:
- Terminālis ir atvienots no vadības sistēmas.
- Terminālim ir traucējums.

Error correction

Pārbaudīt ProfiNet termināli, apstiprināt kļūdu.


Error description 236-A104

Error message

Kļūda, piekļūstot ProfiNet terminālim %1

Cause of error

ProfiNet termināļa inicializācijas laikā radusies kļūda.
TNC termināļa slotam nevar atrast konfigurācijas parametrus vai parametri ir kļūdaini.

Error correction

Pārbaudīt konfigurācijas parametrus pie System/ProfiNet/Slots, apstiprināt kļūdu.


Error description 236-A121

Error message

Kļūda, piekļūstot ProfiNet terminālim %1

Cause of error

ProfiNet termināļa inicializācijas laikā radusies kļūda.
TNC nevar piekļūt ProfiNet termināļa konfigurācijas parametriem.

Error correction

Pārbaudīt konfigurāciju, apstiprināt kļūdu.


Error description 236-A122

Error message

Kļūda, piekļūstot ProfiNet terminālim %1

Cause of error

ProfiNet termināļa inicializācijas laikā radusies kļūda.
ProfiNet terminālis neatbalsta TNC atbilstošo ProfiDrive profila versiju.

Error correction

Pārbaudīt konfigurāciju, apstiprināt kļūdu.


Error description 236-A123

Error message

Kļūda, piekļūstot ProfiNet terminālim %1

Cause of error

ProfiNet termināļa inicializācijas laikā radusies kļūda.
ProfiNet terminālī ir piereģistrēts vairāk piedziņas objektu cikliskai datu apmaiņai ar TNC, nekā to ir ProfiNet saskarnē.

Error correction

Pārbaudīt ProfiNet projektējumu, apstiprināt kļūdu.


Error description 236-A201

Error message

ProfiNet: Kļūda, inicializējot piedziņu %1

Cause of error

TNC nevar inicializēt piedziņu.
Šai piedziņai nav konfigurācijas parametru vai tie ir kļūdaini.

Error correction

Pārbaudīt konfigurācijas parametrus pie System/ProfiNet/Slots un telegrammas projektējumu,
apstiprināt kļūdu.


Error description 236-A202

Error message

ProfiNet: Kļūda, inicializējot piedziņu %1

Cause of error

TNC nevar inicializēt piedziņu.
Iespējamie iemesli:
- TNC nevar piekļūt ProfiNet termināļa konfigurācijas parametriem.
- TNC neatbalsta piedziņas tipu vai tā ir nepareizi konfigurēta TNC.
- TNC un piedziņai ir konfigurēti dažādi telegrammas tipi cikliskai datu apmaiņai.
- TNC nevar piekļūt kļūdas paziņojumu buferatmiņai.
- TNC nevar piekļūt brīdinājumu buferatmiņai.

Error correction

Pārbaudīt projektējumu, apstiprināt kļūdu.


Error description 236-A203

Error message

ProfiNet: Piedziņa %1 nereaģē

Cause of error

Piedziņa nereaģē uz TNC vadības signāliem.
Piedziņai ir traucējums.

Error correction

Novērst iemeslu, apstiprināt kļūdu.


Error description 236-A204

Error message

ProfiNet: Piedziņai %1 nav nekādu darbības pazīmju

Cause of error

Piedziņai nav nekādu darbības pazīmju.
Iespējamie iemesli:
- Pārtraukts savienojums starp TNC un piedziņu.
- Piedziņai ir traucējums.

Error correction

Novērst iemeslu, apstiprināt kļūdu.


Error description 236-A211

Error message

ProfiNet: Piedziņa %1 ziņo par traucējumu

Cause of error

Piedziņa ziņo par traucējumu.
Lai iegūtu detalizētu informāciju par traucējuma veidu, ievērot tālākos paziņojumus.

Error correction

Novērst iemeslu, apstiprināt kļūdu.


Error description 236-A212

Error message

ProfiNet: Piedziņa %1 sūta kļūdas kodu %2

Cause of error

Piedziņa ziņo par traucējumu.

Error correction

Novērst kļūdas iemeslu, apstiprināt paziņojumu.


Error description 236-A213

Error message

ProfiNet: Piedziņa %1 sūta brīdinājuma kodu %2

Cause of error

Piedziņa parāda brīdinājumu.

Error correction

Novērst iemeslu, apstiprināt paziņojumu.


Error description 236-A221

Error message

ProfiNet: Nevar ieslēgt piedziņu %1

Cause of error

TNC nevar ieslēgt piedziņu.
Iespējamais iemesls:
Piedziņai ir traucējums.

Error correction

Novērst iemeslu, apstiprināt kļūdu, atkārtot ieslēgšanu.


Error description 236-A222

Error message

Kļūda, pārslēdzot parametrus atbilstoši piedziņai %1

Cause of error

Pārslēdzot parametrus atbilstoši piedziņai, radusies kļūda.
Iespējamais iemesls:
Piedziņai ir traucējums.

Error correction

Novērst iemeslu, apstiprināt kļūdu, atkārtot ieslēgšanu.


Error description 236-A301

Error message

Kļūda, veicot ass %2 atsauces gājienu

Cause of error

TNC nevar veikt asij atsauces gājienu.
Iespējamais iemesls:
Piedziņai ir traucējums.

Error correction

Novērst iemeslu, apstiprināt kļūdu.


Error description 236-A302

Error message

Neveiksmīga skenēšana: ass %2

Cause of error

Skenēšanas laikā ir radusies kļūda.
Iespējamais iemesls:
Piedziņai ir traucējums.

Error correction

Novērst iemeslu, apstiprināt kļūdu.


Error description 236-A401

Error message

Nepareizs motora devējs (piedziņa/devējs: %1)

Cause of error

Piedziņas devējs ziņo par kļūdu.
Radušās kļūdas kods norādīts papildinformācijā.

Error correction

Novērst iemeslu, apstiprināt kļūdu.


Error description 236-A402

Error message

Motora devējs (piedziņa/devējs: %1) nereaģē

Cause of error

Devējs nereaģē uz TNC vadības signāliem.
Iespējamie iemesli:
- Pārtraukts savienojums starp TNC un piedziņu.
- Piedziņas regulatoram ir traucējums.

Error correction

Novērst iemeslu, apstiprināt kļūdu.


Error description 236-A403

Error message

Data transfer over PROFINET was interrupted

Cause of error

The PROFINET controller did not complete the process data transfer in time.

Error correction

Inform your service agency.


Error description 237-10001

Error message

10001 CC%2 Trauksme programmatūras testam

Cause of error

- Automātiskajā programmatūras testā izsaukta trauksme

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 237-10003

Error message

10003 CC%2 sistēmas kļūda, kļūdu atmiņas pārvaldīšana %4 %5

Cause of error

- Vadības sistēma netika pareizi aizvērta
- Aparatūras problēma

Error correction

- Beidziet darbu ar vadības sistēmu, pēc tam izslēdziet un vēlreiz ieslēdziet vadības sistēmu
- Informējiet klientu apkalpošanas dienestu


Error description 237-10004

Error message

10004 CC%2 Aktīva piedziņa izslēgšanās laikā

Cause of error

- Izslēgšanas procesa laikā kāda piedziņa vēl tika regulēta.
- Izslēgšanas procesa laikā kāda piedziņa tika ieslēgta.

Error correction

- Pārbaudiet PLC programmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-10005

Error message

10005 Piedziņas atslēgšanas kļūdas kods: %4

Cause of error

- Atslēgšanās, ko iniciē ārējs AVĀRIJAS APTURĒŠANAS signāls
- Kļūdas kods:
1 = signāls -ES.A (AVĀRIJAS APTURĒŠANA, ieeja uz PL, MB).
2 = signāls -ES.A HW (AVĀRIJAS APTURĒŠANA, rokrata ieeja).
3 = signāls -ES.B (AVĀRIJAS APTURĒŠANA, ieeja uz PL, MB).
4 = signāls -ES.B HW (AVĀRIJAS APTURĒŠANA, rokrata ieeja).
citi kļūdu kodi: iekšējais šifrējums

Error correction

- Pārbaudiet trauksmes paziņojuma 0x10005 papildinformāciju
- Pārbaudiet AVĀRIJAS APTURĒŠANAS slēdža pozīciju.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS statusa izmaiņa līdz šim=%4, no jauna=%5

Cause of error


Error description 237-10007

Error message

10007 Sekot CC%2 stāvoklim AssGr=%4, CC=%5, MC=%6, pamatne=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Datu formāta ASCII komanda ir kļūdaina, trauksmes kods %4

Cause of error

- CC regulators pārnestajā ASCII komandā ir konstatējis sintakses kļūdu.
- Kļūdaino komandu ir nosūtījis lietošanas uzsākšanas rīks 'TNCopt' vai arī
ir nepareiza iekārtas parametra 'compTorqueRipple' kompensācijas datnes sintakse.
Kompensācijas datne satur 'TNCopt' veiktos izlīdzināšanas rezultātus.

Error correction

- Ja tika izmantots 'TNCopt', atkārtojiet attiecīgo mērījumu ar
'TNCopt'.
- ASCII komandu sintakses kontrole, izmantojot 'MiscCtrlFunctions'.
bits 7 = deaktivizējiet 1
- Deaktivizējiet kompensācijas datni parametrā 'compTorqueRipple'.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-10009

Error message

10009 CC%2 sekot stāvoklim genSafe Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 pieprasījums, IO ierīce DeviceVariant=%4, Count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 noteikti sasniegt S statusa bitu - bits=%4, režīms=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 ass grupa: apturēt=%4 pamatne=%5 ass grupa=%6 stāvoklis=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 Piekļuve datiem, darbība=%4, %5, %6

Cause of error

Piekļuves kļūda datnei
Papildu informācija
0: Darbība
2: Atvērt
4: Rakstīt
5: Lasīt
6: Dzēst
7: Pārdēvēt
8: Saraksts
103: Aizvērt
250: Gaidīt asinhr. telegrammu
251: Gaidīt MC ak.
300: Nav atļauts no pārtraukšanas
301: Datu galvene bojāta
Papildu informācija 1,2: MC kļūdas paziņojums

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 237-10010

Error message

10010 CC%2 ACC parametra ID=%4 Info1=%5

Cause of error

There is an error in the ACC parameter file:
- This file was created with a wrong version of TNCopt
- The file contains invalid parameter data

Error correction

- Use TNCopt to generate a new ACC parameter file
- Check the software version.
ID=1 Option missing
ID=2 Invalid axis entry
ID=10 Use is possible only on hardware with limited number of axes
ID=300 Missing acceleration feedforward control (MP2600)
ID=301 Motor's mass moment of inertia is missing from the motor table
ID=302 Constant for torque calculation is missing from the motor table
- Inform your service agency


Error description 237-10011

Error message

10011 Syntax in %4 in line %5 in column %6

Cause of error

- Syntax error in displayed file.
- Function is not supported in the displayed file with this software version

Error correction

- Check the syntax in the displayed file
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-10013

Error message

10013 NOD input in %4 in line %5 is incorrect

Cause of error

- Syntax error in displayed file.
- Function is not supported in the displayed file with this software version

Error correction

- The maximum number of nodes was exceeded.
- Reduce the number of nodes (NOD)
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-10014

Error message

10014 Invalid axis in %4 in line %5 (SAX)

Cause of error

- Syntax error in displayed file.
- Axis coupling not permissible or not possible

Error correction

- Axis coupling (SAX) is not possible because the axis is on another board
- Axis coupling (SAX) is not possible because the axis is deselected
- Use appropriate machine parameters to deactivate the function
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-10015

Error message

10015 Compensation point errors in %4 in line %5

Cause of error

- Syntax error in the displayed file
- Compensation point (NODE) not defined

Error correction

- Too many compensation points (NODx) in defined in the displayed file
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-10016

Error message

10016 Max. number of blocks in %4 exceeded

Cause of error

- Syntax error in the displayed file
- Maximum number of interpolation blocks has been exceeded

Error correction

- Maximum number of interpolation blocks has been exceeded
- Reduce the number of interpolation blocks
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-10017

Error message

10017 Controller unit performance too low

Cause of error

- The computing performance of the controller unit is not enough for the selected function
- Too many axes were configured for the controller unit

Error correction

- Deactivation of the expanded compensations
- Check the power of the controller unit used
- Inform your service agency


Error description 237-10018

Error message

10018 Compensation point errors in %4

Cause of error

- Syntax error in the displayed file
- Compensation points are incorrectly defined

Error correction

- Faulty compensation points (NODx) in the displayed file
- Compensation points (NODx) have to be in ascending order
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-10019

Error message

10019 Error in %4 in line %5

Cause of error

- Syntax error in the displayed file
- Faulty signal (SIGx) in the displayed line

Error correction

- The signal (SIGx) is not possible because the index is unknown
- Use appropriate machine parameters to deactivate the function
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-1001A

Error message

1001A File %4 does not exist

Cause of error

Displayed file could not be opened

Error correction

- Use TNCopt to regenerate the displayed file
- Edit machine parameters to deactivate the relevant function
- Inform your service agency


Error description 237-1001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

No help text available


Error description 237-1001F

Error message

1001F Condensation water on supply module

Cause of error

- Temperature in electrical cabinet is too low
Condensation water on supply module

Error correction

- Check the electrical cabinet temperature
- Inform your service agency


Error description 237-10020

Error message

10020 Controller unit defective: CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 237-10021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-10025

Error message

10025 CC FSuC reports error %1

Cause of error

The FSuC (Functional Safety Microcontroller) on the CC reports an error.
For further information, note the following alarm messages (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: UEC dc-link current too high (I-nom: %4, I-act: %5)

Cause of error

- Excessive DC-link current of the UEC
- Machine is overloaded while machining the workpiece

Error correction

- Continue working, but with less power (reduce the feed rate, replace a blunt tool, etc.)
- Reduce the power being consumed simultaneously by all drives
- Reduce or limit the spindle power
- Reduce the spindle acceleration
- Ensure that the spindle and axes accelerate at different times
- Reduce the cutting depths


Error description 237-10027

Error message

10027 CC%2: UEC dc-link voltage too high (U-min: %4, U-act: %5)

Cause of error

- DC-link voltage of the UEC is too high

Error correction

- Check the braking resistor of the UEC and exchange it if necessary
- Check the wiring of the braking resistor
- Check the line fuses
- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Replace the UEC if necessary


Error description 237-10028

Error message

10028 CC%2: UEC dc-link voltage too low (U-min: %4, U-act: %5)

Cause of error

- DC-link voltage of the UEC is too low

Error correction

- Check the wiring of the UEC
- Check the 3-phase voltage supply of the UEC
- Check the line fuses
- Monitor for sporadic power failures


Error description 237-10029

Error message

10029 CC%2: UEC dc-link voltage too high with RM (U-max: %4, U-act: %5)

Cause of error

The DC-link voltage is too high despite the use of an RM regenerative module.

Error correction

- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Check the line fuse
- For operation without an RM regenerative module:
- Deactivate the machine parameter uecRecoveryModule


Error description 237-13000

Error message

13000 CC%2: inverter reports error %1

Cause of error

UM inverter or compact inverter reports errors.
For further information, note the following alarm messages (13xxx)!


Error description 237-13003

Error message

13003 UM: IGBT error %1 (maximum current: %4A, phase %5)

Cause of error

- Undervoltage monitor or short-circuit monitor of an IGBT has responded in the UM inverter or UEC compact inverter.

Error correction

- Check the current controller adjustment
- Check for proper motor connection and short circuit
- Check the motor for an interwinding fault
- Inform your service agency
- Exchange the power module


Error description 237-13004

Error message

13004 UM: HW overcurrent shutdown %1 (maximum current: %4A, phase %5)

Cause of error

The fast hardware overcurrent monitoring in the UM inverter or UEC compact inverter has responded
- Possible causes:
- Current controller parameterized incorrectly
- Short-circuit
- Defective power module
- Excessive current ripple, for example due to an unfavorable combination of motor, inverter, and PWM frequency

Error correction

- Check the current controller adjustment
- Check the motor connection for a short circuit
- Check the motor for an interwinding fault
- If necessary, use a stronger inverter
- Increase the PWM frequency
- If necessary, replace defective power module
- Inform your service agency


Error description 237-13005

Error message

13005 UM: PWM nominal value faulty %1

Cause of error

- The controller unit supplies no PWM nominal value or an invalid one for the motor, or provides the nominal value too late
- Controller configuration (machine parameter) faulty
- Internal software error

Error correction

- Check the controller configuration or machine parameters for PWM frequency, encoder inputs and outputs, and nominal speed value outputs
- Check the software version
- Inform your service agency


Error description 237-13006

Error message

13006 UM: Communication error in FO connection CC%2 %1 (info = %4)

Cause of error

- UM inverter or UEC compact inverter reports errors in communication via an optical fiber with the controller unit
- Info provides information about the exact cause of the error for the diagnosis

Error correction

- Check the optical fiber connection:
- Is the green LED on?
- Is the optical fiber plug fully engaged?
- Is the tip of the optical fiber clean?
- Ensure the proper bend radius
- Exchange the optical fiber


Error description 237-13008

Error message

13008 UM: Voltage monitor B CC%2 %1 (voltage ID: %4)

Cause of error

- Voltage monitoring on the inverter has responded

Error correction

- Check the voltage supply
- Inform your service agency
- Exchange the power module


Error description 237-13009

Error message

13009 UM: DRIVE OFF signal is active %1

Cause of error

- Power supply unit (UVR or UEC) reports a fault

Error correction

- Check the power supply unit
- Inform your service agency


Error description 237-1300A

Error message

1300A UM: Heatsink temp. greater than warning thrshld. %1 (value: %4°C)

Cause of error

- Heat sink temperature has exceeded a defined warning threshold

Error correction

- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-1300B

Error message

1300B UM: Heatsink temp. greater than max. value %1 (value: %4°C)

Cause of error

- Heat sink temperature has exceeded the maximum permissible value

Error correction

- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-1300E

Error message

1300E UM: SW overcurrent monitoring %1 (actual value: %4Aeff)

Cause of error

- Software overcurrent monitoring in the UM inverter or UEC compact inverter has responded

Error correction

Check the current controller adjustment.
- Check the motor connection for a short circuit
- Check the motor for an interwinding fault
- Inform your service agency
- Exchange the power module


Error description 237-1300F

Error message

1300F UM power-up test: HIK faulty CC%2 %1 %10

Cause of error

- An error in the hardware identification key (HIK) was detected in the switch-on test of the UM converter or UEC compact inverter

Error correction

- Inform your service agency
- Exchange the power module


Error description 237-1300F

Error message

1300F UM power-up test: internal component faulty CC%2 %1 %10

Cause of error

- An inadmissible internal component identifier (FPGA ID) was detected or the component could not be accessed during the switch-on test of the UM or UEC compact inverter

Error correction

- Inform your service agency
- Check the software version


Error description 237-1300F

Error message

1300F UM power-up test: analog interface faulty CC%2 %1 %10

Cause of error

- During the switch-on test of the UM or UEC compact inverter, it was determined that an analog interface in the inverter is not functioning properly

Error correction

- Restart the control
- Inform your service agency


Error description 237-1300F

Error message

1300F UM power-up test: temp. measurement not possible CC%2 %1 %10

Cause of error

- It was not possible to read the values of the heat sink temperature sensor in the switch-on test of the UM or UEC compact inverter
- Sensor or associated interface (I2C) defective

Error correction

- Inform your service agency


Error description 237-1300F

Error message

1300F UM power-up test: memory component (FRAM) defective CC%2 %1 %10

Cause of error

- The FRAM could not be identified in the switch-on test of the UM converter or UEC compact inverter

Error correction

- Restart the control
- Inform your service agency


Error description 237-1300F

Error message

1300F UM power-up test: serial interface (SPI ) faulty CC%2 %1 %10

Cause of error

- During the switch-on test of the UM or UEC compact inverter, it was determined that the serial interface (SPI) to the FSuC in the inverter is not functioning properly

Error correction

- Restart the control
- Inform your service agency


Error description 237-1300F

Error message

1300F UM power-up test: meas. of current faulty CC%2 %1 %10 (info = %5)

Cause of error

- During the switch-on test of the UM or UEC compact inverter, it was determined that the measurement of current in the inverter is faulty
- When the drive has been switched off, the permissible maximum offset current has been exceeded in one or more phases:
(info is displayed decimally but is to be interpreted as binary)
- Bit 0: Phase U
- Bit 1: Phase V
- Bit 2: Phase W

Error correction

- Inform your service agency


Error description 237-1300F

Error message

1300F UM power-up test: temp. value faulty CC%2 %1 %10 (value=%5°C)

Cause of error

- In the switch-on test of the UM converter or UEC compact inverter, a heat sink temperature outside the permitted range was read out
- Heat sink too hot
- Sensor or associated interface defective

Error correction

- Let the device cool off
- Inform your service agency


Error description 237-1300F

Error message

1300F UM power-up test: fan defective CC%2 %1 %10

Cause of error

During the switch-on test of the UM inverter or UEC compact inverter, it was determined that the fan for cooling of the electronics in the inverter is not functioning properly.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1300F

Error message

1300F UM power-up test: internal lead defective CC%2 %1 %10

Cause of error

During the switch-on test of the UM inverter or the UEC compact inverter, it was determined that an internal lead to the FSuC (Functional Safety Microcontroller) is defective.

Error correction

- Exchange the inverter
- Inform your service agency


Error description 237-13012

Error message

13012 UM: WD monitoring has responded %1 (received:%4, expected:%5)

Cause of error

- UM inverter or UEC compact inverter reports that watchdog on controller unit is no longer being updated

Error correction

- Restart the control
- Inform your service agency


Error description 237-13014

Error message

13014 UM: Optical waveguide connection faulty %1

Cause of error

- UM inverter or UEC compact inverter reports faults in the FO connection (fiber optic connection between controller unit and inverter)

Error correction

- Check the optical fiber connection:
- Is the green LED on?
- Is the optical fiber plug fully engaged?
- Is the tip of the optical fiber clean?
- Ensure the proper bend radius
- Exchange the optical fiber


Error description 237-13015

Error message

13015 UM: Erroneous heatsink temperature value %1

Cause of error

- The UM inverter or UEC compact inverter reports errors when accessing the I2C bus for reading the heat sink temperature sensor
- No temperature sensor is connected or the connection is faulty
- Temperature sensor is defective
- I2C controller is defective

Error correction

- Restart the control
- Inform your service agency


Error description 237-13016

Error message

13016 UM: Invalid UM debug channel %4 %1

Cause of error

- Invalid UM debug signal selected in the oscilloscope

Error correction

- Select another signal


Error description 237-13017

Error message

13017 UM: Erroneous heatsink temperature value %1

Cause of error

- The UM inverter or UEC compact inverter reports errors when accessing the I2C bus for reading the heat sink temperature sensor
- No temperature sensor is connected or the connection is faulty
- Temperature sensor is defective
- Improper function of I2C controller

Error correction

- Restart the control
- Inform your service agency


Error description 237-1301A

Error message

1301A UM: FO signal weaker than warng threshld CC%2 %1 (value=-%4dB)

10023 CC%2: X%6 FO sign. strgth below warng threshld %1 (value = -%4dB)

Cause of error

- The signal strength of the FO connection (fiber optic cable to the UM converter) has fallen below a defined warning threshold

Error correction

- Check the optical fiber connections:
- Is the green LED on?
- Is the optical fiber plug fully engaged?
- Is the tip of the optical fiber clean?
- Ensure the proper bend radius
- Exchange the optical fiber


Error description 237-1301B

Error message

1301B UM: FO signal weaker than minimum value CC%2 %1 (value=-%4dB)

10024 CC%2: X%6 FO signal weaker than minimum value %1 (Wert = -%4dB)

Cause of error

- The signal strength of the fiber optic connection (fiber optic cable to the UM converter) has fallen below a permissible minimum value

Error correction

- Check the fiber optic connection:
- Is the green LED on?
- Is the optical fiber plug fully engaged?
- Is the tip of the optical fiber clean?
- Ensure the proper bend radius
- Exchange the optical fiber


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The optical fiber communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301F

Error message

1301F UM: Inverter not ready %1 (info = %4)

Cause of error

- Since a UM converter or UEC compact inverter is not ready, it is not possible to switch on the drive
- Reason for lack of inverter readiness:
(information is shown decimally. Please interpret as binary)
- Bit 0: "STO.A.P.x"
- Bit 1: "STO.B.H.P.x"
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test
- Bit 5: Drive motor is not (fully) configured

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-13020

Error message

13020 UM: Readiness was lost %1 (info = %4)

Cause of error

- UM inverter or UEC compact inverter was switched off during operation
- Reason for lack of inverter readiness:
(information is shown decimally. Please interpret as binary)
- Bit 0: "STO.A.P.x"
- Bit 1: "STO.B.H.P.x"
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Check the entry in MP_delayTimeSTOatSS1 and increase the value if necessary (the parameterized time here must be greater than the value in MP_vCtrlSwitchOffDelay)
- Inform your service agency
- Exchange the power module if necessary


Error description 237-13021

Error message

13021 UM: Faulty Include file CC%2 %1

Cause of error

- Software from CC controller unit, UM inverter or UEC compact inverter have not been compiled with the same include file.

Error correction

- Check the software version and update it if necessary
- Inform your service agency


Error description 237-13025

Error message

13025 UM: Stack overflow CC%2 %1

Cause of error

- Internal software error on the UM inverter or UEC compact inverter

Error correction

- Inform your service agency
- Check the software version


Error description 237-13026

Error message

13026 UM: IRQ stack overflow CC%2 %1

Cause of error

- Internal software error on the UM inverter or UEC compact inverter

Error correction

- Inform your service agency
- Check the software version


Error description 237-13029

Error message

13029 UM: Temperature sensor provides invalid measured values %1

1302D UM: Temperature sensor provides invalid measured values %1

Cause of error

The temperature sensor on the heat sink of the UM inverter or UEC compact inverter provides invalid measured values:
- No temperature sensor is connected or the connection is missing
- Temperature sensor is defective

Error correction

- Restart the control
- Inform your service agency


Error description 237-1302A

Error message

1302A UM: leakage current too high %1

Cause of error

Isolation problem (e.g. defective motor, contamination within the inverter, humidity)

Error correction

- Replace the motor of the affected axes or check for a ground fault
- Replace the power cable of the affected axes or check for a ground fault
- Replace the inverter of the affected axes or check for a ground fault
- Inform your service agency


Error description 237-1302C

Error message

1302C UM: Test software loaded

Cause of error

The inverter has a software version that has not been released yet, and has no valid checksum
- This software has neither been tested nor released

Error correction

- After acknowledging the error message you can use this software for test purposes
- Check the software version
- Create service files
- Contact your service agency


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM FSuC reports error %1

Cause of error

The FSuC (Functional Safety Microcontroller) on the inverter reports an error.
For further information, note the following alarm messages (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: barrier layer temp. > warning threshold %1 (value: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13036

Error message

13036 UM: barrier layer temp. > maximum value %1 (value: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded the maximum permissible value.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-1303C

Error message

1303C UM: fan speed too low CC%2 %1

Cause of error

The speed of the fan for cooling of the electronics in the inverter has fallen below the monitoring threshold.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1303D

Error message

1303D UM: short circuit of brakes was detected %1 (Info: %4)

Cause of error

- The inverter detected a short circuit in the motor brake.
- Info provides information about the exact cause of the error:
Info = 1: Short circuit between BR+ and BR-
Info = 2: Short circuit between BR+ and housing

Error correction

Warning:
Hanging axes cannot be supported under certain circumstances. The axis can drop.
Do not enter the area of danger under the axis!
- Move the axis to a safe position before power-off
- Inform your service agency
- Check controls for motor brakes
- Exchange motor


Error description 237-137FF

Error message

137FF UM: Alarm %1 module = %4 line = %5

Cause of error

- Internal error in the UM inverter or UEC compact inverter

Error correction

- Inform your service agency


Error description 237-13800

Error message

13800 UM (FS.B):CRC error in FS communication %1 (nom.:%4,act.:%5)

Cause of error

- Checksum (CRC) in cyclic communication with SKERN-CC is faulty.

Error correction

- Inform your service agency


Error description 237-13801

Error message

13801 UM (FS.B):FS communication telegram counter %1 nom.:%4 act.:%5

Cause of error

- Telegram counter in cyclic communication with SKERN-CC is faulty.

Error correction

- Inform your service agency


Error description 237-13802

Error message

13802 UM (FS.B):UM-DriveID error in FS communicatn. %1 nom.:%4 act.:%5

Cause of error

- UM.driveID contains errors in cyclic communication with SKERN-CC

Error correction

- Inform your service agency


Error description 237-13803

Error message

13803 UM (FS.B):Error during deactivation of the FS communication %1

Cause of error

- Error during deactivation of the FS communication with the UM or UEC
- The signals STO.B and SBC.B were not set during the deactivation of the axis.

Error correction

- Drives must be turned off before deactivating an axis.
- Check the (S)PLC program, and adapt it if necessary.


Error description 237-13804

Error message

13804 UM (FS.B):Topology checking of UM parameters failed %1

Cause of error

- Received parameters do not match the topology of the setup
- Configuration of the machine parameters MP_hsciCcIndex, MP_inverterInterface, or MP_motorConnector is incorrect

Error correction

- Check the configuration of MP_hsciCcIndex, MP_inverterInterface, and MP_motorConnector, and adapt if necessary
- Inform your service agency


Error description 237-13805

Error message

13805 UM (FS.B): FS configuration data were falsified %1

Cause of error

- UM parameters were corrupted and do not match the calculated checksum (UM.DRIVE-ID)

Error correction

- Reboot of the control
- Inform your service agency


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID from UM(FS.A) and UM(FS.B) are unequal %1

Cause of error

- Calculated checksums (UM-DRIVE.ID) for UM parameters between UM(FS.A) and UM(FS.B) are different

Error correction

- Inform your service agency


Error description 237-13807

Error message

13807 UM (FS.B):Error during the parameterization of the UM (FS.A) %1

Cause of error

- Faulty data transfer between UM(FS.A) and UM(FS.B).
- The received data were corrupted on the bus line or recognized as invalid by the UM(FS.A).

Error correction

- Inform your service agency
- If necessary, replace the inverter


Error description 237-13808

Error message

13808 UM (FS.B): reconfiguration of UM3 parameters not possible %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B):Switch-on readiness lacking %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): CRC error in PAE communication %1 (nom.:%4,act.:%5)

Cause of error

- Checksum (CRC) in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-1380B

Error message

1380B UM (FS.B): PAE communication telegram counter %1 nom.:%4 act.:%5

Cause of error

- Telegram counter in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-13820

Error message

13820 UM (FS.B): 3.3 V (FS.A) voltage monitor exceeded CC%2 %1

Cause of error

- The internal voltage monitor found that the 3.3 V voltage of the FS.A is too high

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform your service agency


Error description 237-13821

Error message

13821 UM (FS.B): 3.3V(FS.A) voltage monitor below limit CC%2 %1

Cause of error

- The internal voltage monitor detected that the 3.3 V voltage of the FS.A is too low

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform your service agency


Error description 237-13822

Error message

13822 UM (FS.B): 5V voltage monitor exceeded CC%2 %1

Cause of error

- The internal voltage monitor detected that the 5 V voltage is too high

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform you service agency


Error description 237-13823

Error message

13823 UM (FS.B): 5V voltage monitor below limit CC%2 %1

Cause of error

- The internal voltage monitor found that the 5 V voltage is too low

Error correction

Restart the control; if the error occurs again, then:
- Check the X76 jumper plugs
- Replace device
- Inform your service agency


Error description 237-13824

Error message

13824 UM (FS.B): Watchdog FS.A has responded CC%2 %1

Cause of error

- UM inverter or UEC compact inverter reports that watchdog of the A-channel (FSuC) is no longer being updated

Error correction

- Restart the control
- Inform your service agency


Error description 237-13825

Error message

13825 UM (FS.B): Temp. greater than warning threshold CC%2 %1 (%4°C)

Cause of error

- Processor temperature has exceeded a defined warning threshold

Error correction

- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13826

Error message

13826 UM (FS.B): Temp. greater than maximum value CC%2 %1 (%4°C)

Cause of error

- Processor temperature has exceeded the maximum permissible value

Error correction

- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13827

Error message

13827 UM (FS.B): Error in the safety self-test CC%2 %1 %10 Info0: %4

Cause of error

- Error during FS self-test.
Info 0:
0 = Emergency stop during the self-test
1 = Test-initialization
2 = Test of the brake control, part 1
3 = Test of the brake control, part 2
4 = Test of the brake control, part 3
5 = Test of the STO cut-out signal, part 1
6 = Test of the STO cutout signal, part 2
7 = Test of the STO cutout signal, part 3
8 = Test of the PWM pulse inhibitor, positive test
9 = Test of the PWM pulse inhibitor, low-side negative test
10 = Test of the PWM pulse inhibitor, high-side negative test
11 = Test of the watchdog, channel A
12 = Test of the watchdog, channel B
13 = Test of the voltage monitor, channel B lower limit
14 = Test of the voltage monitor, channel B upper limit
15 = Test of the voltage monitor, channel A
16 = Test of temperature value measurement, channel B
17 = Test of the SS0 stop request
18 = Test of the SS1 stop request
19 = Test of the timers, channel A timer 1
20 = Test of the timers, channel A timer 2
21 = Test of the timers, channel B
22 = Not all required tests have been performed

Error correction

- When Info 0 = 0: If necessary, unlock emergency stop, and restart the control.
- When Info 0 = 2-4: Error of the brake control. Inspect the wiring of the holding brakes.
- When Info 0 = 5-21: Inform your service agency. If required, exchange the hardware.
- When Info 0 = 1/22: Inform your service agency.


Error description 237-13828

Error message

13828 UM (FS.B): SS1F request from UM(FS.A) CC%2 %1

Cause of error

-SS1F request (REQ.SS1F signal) from UM(FS.A) active.

Error correction

Note further pending error messages.


Error description 237-13831

Error message

13831 UM (log): PAE test returns rising edge STEST_OK

13830 UM (log): SS1 request from PAE

6800 CC (Dbg): test code

6810 CC (Dbg): switch-off position invalid, outside the limit switches

6820 CC (log): autotest info

6840 CC (log): timer info for monitoring the calling of the brake test

6850 CC (log): LSV2 test command for FS error injection

13027 UM (log): stack overflow early warning CC%2 %1

13028 UM (log): IRQ stack overflow early warning CC%2 %1

4840 CC (log): stack overflow early warning

49A0 CC (log): IRQ stack overflow early warning

13037 UM (log): histogram read error CC%2 %1

4800 CC (log): contamination in encoder system %1

4810 CC (log): actual current value too high %1

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

1001B CC (log): faulty memory area

4850 CC (log): motor not finely tuned

4002 CC (log): additional info from the DllError module

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): Faulty start condition for PAE test %1 Info0:%4

Cause of error

The condition for starting the self-test of the PAE module is not given on the B channel side:
At the time of the self-test, the drive must be set to STO and SBC.
Info 0 describes the cause bit-encoded
- Bit 0: STO.B.H not active
- Bit 1: STO.B.L not active
- Bit 2: SBC.B not active

Error correction

- Stop the drive before the start of the self-test (STO and SBC must be active)
- Inform your service agency


Error description 237-13833

Error message

13833 UM (FS.B): Faulty start condition for self-test %1 Info0:%4

Cause of error

The condition for starting the self-test of the UM is not given
At the time of the self-test, the drive must be set to STO and SBC.
Further conditions must also be met.
Info 0 describes the cause bit-encoded
- Bit 0: STEST.Permit missing
- Bit 1: STO.A not active
- Bit 2: STO.B.H not active
- Bit 3: STO.B.L not active
- Bit 4: SBC.A not active
- Bit 5: SBC.B not active
- Bit 6: SEU error occurred
- Bit 7: STEST.OK of PAE missing

Error correction

- Stop the drive before the start of the self-test (STO and SBC must be active)
- Check the (S)PLC program, and adapt it if necessary
- Inform your service agency


Error description 237-13834

Error message

13834 UM (FS.B): PAE reports internal error (-REQ.SS1F) %1

Cause of error

The PAE-H PL module reports an internal error (switch-off due to -REQ.SS1F)
Possible causes:
- Maximum temperature exceeded
- Supply voltage not correct
- PAE module not connected correctly
- Internal PAE error

Error correction

- Check the expanded information in the bus diagnostics
- Stay within the temperature range
- Check the power supply
- Exchange the PAE-H module
- Inform your service agency


Error description 237-13835

Error message

13835 UM (FS.B):Temperature below warning threshold CC%2 %1 (%4°C)

Cause of error

The processor temperature has fallen below a defined warning threshold. The ambient temperature in the electrical cabinet must be greater than +1°C.

Error correction

- Check the temperature conditions in the electrical cabinet
- Exchange the hardware
- Inform your service agency


Error description 237-13836

Error message

13836 UM (FS.B):Temperature lower than min. value CC%2 %1 (%4°C)

Cause of error

The processor temperature has fallen below the permissible minimum value. The ambient temperature in the electrical cabinet must be greater than 0°C.

Error correction

- Check the temperature conditions in the electrical cabinet
- If present: Check the climate control unit
- Exchange the hardware
- Inform you service agency


Error description 237-13837

Error message

13837 UM (FS.B): brake control faulty CC%2 %1 %10 Info0:%4

Cause of error

The test of the brake control detected a fault.
Refer to Info0 for the possible cause.
Info 0:
1 = Brake configured but not detected
2 = Short-circuit of the high-side or of the brake with 24V
3 = Short-circuit of the low-side or of the brake with 0V
4 = Short-circuit of the high-side with 24V and short-circuit of the low-side with 0V
5 = Supply voltage too low (< 23.75 V)

Error correction

- Check the supply voltage (23.75 V to 26.25 V)
- Check the wiring of the brake
- Inform your service agency


Error description 237-13838

Error message

13838 UM (FS.B): An SS0 or SS1F is preventing a restart %1

Cause of error

- A previous SS0 or SS1F reaction of the inverter is preventing the drive from being switched on.

Error correction

- Restart the control.


Error description 237-13839

Error message

13839 UM (FS.B): unreleased testing software loaded: CC%2 %1

Cause of error

An unreleased test software is installed on the inverter:
- This software has neither been tested nor officially released
- No checksum will be calculated for this software
This software is intended solely for testing purposes!

Error correction

This software or firmware must be replaced by a software or firmware that has been officially released:
- Create service files
- Inform your service agency


Error description 237-1383A

Error message

1383A UM: Checksum error in the program code CC%2 %1

Cause of error

- A checksum error was detected in the program code of the inverter.
- Inverter defective.

Error correction

- Inform your service agency
- If required, exchange the hardware


Error description 237-13890

Error message

13890 UM (FS.B): faulty FS Include file CC%2 %1 (act: %4 nom: %5)

Cause of error

- SKERN-CC and UM (FS.B) software have not been compiled with the same Include file.

Error correction

- Check the NC software version, and reinstall it if necessary
- Inform your service agency


Error description 237-13F00

Error message

13F00 UMFSSW: error while deactivating axis %1

Cause of error

Deactivation of a safe axis is not supported by the functional safety (SKERN-CC).

Error correction

Restart the control without deactivating the safe axis


Error description 237-17FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-17FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-17FFE

Error message

17FFE Axis %1: Measurement canceled

Cause of error

- Note further messages.

Error correction

- Repeat the measurement.


Error description 237-17FFF

Error message

17FFF Axis %1: Amplitude of excitation signal is too high

Cause of error

Limit of provided current or voltage reached during the measurement.

Error correction

- Reduce the amplitude of the excitation signal


Error description 237-18000

Error message

18000 CC %2: Not enough memory available.

Cause of error

- The memory requirements for the requested measurement are too high.

Error correction

- Reduce the recording time.
- Reduce the recording rate.


Error description 237-18001

Error message

18001 Ass %1 trauksme programmatūras testam

Cause of error

- Automātiskajā programmatūras testā izsaukta trauksme

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 237-18003

Error message

18003 cmp datnes kv koeficients nav vienāds ar MP %1

Cause of error

- kv koeficienti cmp datnē un parametru datnē atšķiras

Error correction

- kv koeficientu (kvFactor) mašīnas parametru datnē izmainiet tā, lai tas atbilstu vērtībai cmp datnē (compTorqueRipple)
- Informējiet klientu apkalpošanas dienestu


Error description 237-18004

Error message

18004 cmp datnes ki koeficients nav vienāds ar MP %1

Cause of error

- ki koeficienti cmp datnē un parametru datnē atšķiras

Error correction

- ki koeficientu (vCtrlIntGain) parametru datnē izmainiet tā, lai tas atbilstu vērtībai cmp datnē (compTorqueRipple)
- Informējiet klientu apkalpošanas dienestu


Error description 237-18006

Error message

18006 DQ-ALM %1: UZ nominālā vērtība ir pārāk zema

Cause of error

- Iekārtas parametrā 'ampBusVoltage'
norādītais DRIVE-CLiQ barošanas moduļa
ALM starpkontūru spriegums ir mazāks par
stabilizēto tīkla spriegumu.

Error correction

- Pārbaudiet iekārtas parametru 'ampBusVoltage'.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18007

Error message

18007 EnDat-Para. nav derīgi: ass %1kods:%4 vērtība: %5

Cause of error

- Inicializējot norādītās ass 'EnDat' motora mērierīci,
ir konstatēta parametra vērtība,
kas netiek atbalstīta.
- Kļūdas ziņojuma norāde "Code" apraksta cēloni:
100: 'EnDat 2.1' mērījuma ierīces ražotāja parametrs 'Wort 20/21':
"Mērījuma solis vai mērījuma soļi viena apgrieziena laikā" = regulatora programmatūra
neatbalsta 0, ja no šīs vērtības nepieciešams
aprēķināt motora komutāciju.
101: 'EnDat 2.1' mērījuma ierīces ražotāja parametrs 'Wort 17':
"Izšķiramo apgriezienu skaits" maksimālā atbalstītā vērtība
ir tikai līdz 65534.
200: 'EnDat 2.2' mērījuma ierīces ražotāja parametrs 'Wort 4':
nepazīstams "Temperatūras mēroga koeficients".

Error correction

- Nomainiet mērierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18008

Error message

18008 EnDat parametrs nederīgs, ass:%1 kods:%4 vērtība: %5

Cause of error

- Inicializējot norādītās ass EnDat novietojuma mērierīci,
ir konstatēta parametra vērtība, kas netiek atbalstīta.
- Kļūdas ziņojuma norāde "Code" apraksta cēloni:
101: EnDat 2.1 mērījuma ierīces ražotāja parametrs Wort 17:
"Izšķiramo apgriezienu skaits" maksimālā atbalstītā vērtība
ir tikai līdz 65534.
200: EnDat 2,2 mērījuma ierīces ražotāja parametrs Wort 4:
nepazīstams "Temperatūras mēroga koeficients".

Error correction

- Nomainiet mērierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18009

Error message

18009 EnDat motora devēja %1 kom. kļūda, kļūdas kods: %4

Cause of error

- Komunikācijā ar EnDat motora mērierīci ir radusies kļūda
- Kļūdas kods apraksta iemeslu:
- 101 un 102:
Mērierīce ir ģenerējusi iekšēju kļūdas paziņojumu. Turpmākais trauksmes paziņojums 0x1800F apraksta precīzu iemeslu.
- 103, 104 un 105:
Komunikācijas laikā ir radusies kļūda.
Iespējamie iemesli:
- Bojāts kodētāja vads
- Kodētāja vads nav piemērots digitālai EnDat komunikācijai ar augstu takts frekvenci
- Kodētāja vada kļūme (piem., nepietiekams ekranējums)

Error correction

- Pārbaudiet papildu informāciju no trauksmes paziņojuma 0x1800F
- Pārbaudiet kodētāja vadu
- Pārbaudiet, vai kodētāja vads ir piemērots digitālai datu pārraidei ar augstu frekvenci
- Nomainiet mērierīci
- Nomainiet aparatūru (CC)
- Informējiet klientu apkalpošanas dienestu


Error description 237-1800A

Error message

1800A EnDat stāv. mērierīces %1 kom. kļūda, kļūdas kods: %4

Cause of error

- Komunikācijā ar EnDat stāvokļa mērierīci ir radusies kļūda
- Kļūdas kods apraksta iemeslu:
- 101 un 102:
Mērierīce ir ģenerējusi iekšēju kļūdas paziņojumu. Turpmākais trauksmes paziņojums 0x18010 apraksta precīzu iemeslu.
- 103, 104 un 105:
Komunikācijas laikā ir radusies kļūda.
Iespējamie iemesli:
- Bojāts kodētāja vads
- Kodētāja vads nav piemērots digitālai EnDat komunikācijai ar augstu takts frekvenci
- Kodētāja vada kļūme (piem., nepietiekams ekranējums)

Error correction

- Pārbaudiet papildu informāciju no trauksmes paziņojuma 0x18010
- Pārbaudiet kodētāja vadu
- Pārbaudiet, vai kodētāja vads ir piemērots digitālai datu pārraidei ar augstu frekvenci
- Nomainiet mērierīci
- Nomainiet aparatūru (CC)
- Informējiet klientu apkalpošanas dienestu


Error description 237-1800B

Error message

1800B Ass %1 pārveidotāja atslēgš. ar -STO.A.x (signāls: %4)

Cause of error

- Pārveidotāju izslēdza vadības sistēmas iekšējs signāls:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Informējiet klientu apkalpošanas dienestu.


Error description 237-1800C

Error message

1800C Piedziņu %1 nepieciešams inicializēt no jauna

Cause of error

- Piedziņu nepieciešams inicializēt no jauna, jo ir mainīta maks. mērierīces frekvence (VCtrlEncoderInputFunctions,Bit 0).

Error correction

- Inicializējiet mērierīci no jauna.
- Atsauciet izvēlēto asi ar mašīnas parametru axisMode (Bit x = 0).
- Izejiet no MP redaktora.
- No jauna aktivizējiet asi mašīnas parametrā axisMode (Bit x = 0) un parametram posEncoderType iestatiet nepieciešamo vērtību.
- Izejiet no MP redaktora
- vai veiciet vadības sistēmas atiestati (restartējiet).
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1800D

Error message

1800D Neatbalsta mērierīces frekvenci līdz 800 kHz %1

Cause of error

- Motora mērierīcei ir izvēlēta maks. mērierīces frekvence 800 kHz (VCtrlEncoderInputFunctions,Bit 0 = 1).
Izmantotā aparatūra neatbalsta šādu frekvenci.

Error correction

- Iestatiet motora mērierīces maks. frekvenci uz 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0).
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1800E

Error message

1800E Motora mērierīces frekvence ir par augstu %1

Cause of error

- Motora mērierīces ieejā ir ievērojami pārsniegta atļautā mērierīces frekvence.
Kontroles robežas ir šādas:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- Samaziniet maks. motora apgriezienu skaitu.
- Motora mērierīces ieejas savienojumam iestatiet augstu frekvenci (izņemot CC424):
VCtrlEncoderInputFunctions Bit 0 = 1.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1800F

Error message

1800F EnDat motora mērierīces %1 kļūda, kļūdas kods: %4

Cause of error

- EnDat motora mērierīce ziņo par kļūdu
- Kļūdas kods apraksta iemeslu:
1 = nedarbojas apgaismojums
2 = kļūdaina signāla amplitūda
4 = kļūdaina pozīcijas vērtība
8 = pārspriegums sprieguma padevē
16 = zemspriegums sprieguma padevē
32 = virsstrāva
64 = nepieciešama baterijas nomaiņa

Error correction

- Pārbaudiet mērierīces savienojumu
- Pārbaudiet sprieguma padevi mērierīcei
- Vajadzības gadījumā nomainiet bateriju
- Nomainiet mērierīci
- Informējiet klientu apkalpošanas dienestu


Error description 237-18010

Error message

18010 EnDat stāv. mērierīces %1 kļūda, kļūdas kods: %4

Cause of error

- EnDat stāvokļa mērierīce ziņo par kļūdu
- Kļūdas kods apraksta iemeslu:
1 = nedarbojas apgaismojums
2 = kļūdaina signāla amplitūda
4 = kļūdaina pozīcijas vērtība
8 = pārspriegums sprieguma padevē
16 = zemspriegums sprieguma padevē
32 = virsstrāva
64 = nepieciešama baterijas nomaiņa

Error correction

- Pārbaudiet mērierīces savienojumu
- Pārbaudiet sprieguma padevi mērierīcei
- Vajadzības gadījumā nomainiet bateriju
- Nomainiet mērierīci
- Informējiet klientu apkalpošanas dienestu


Error description 237-18011

Error message

18011 Motora mērier.: %1 iemesls: %4, avots: %5, trauksme: %6

Cause of error

- Kļūdas stāvokļu piespiedu dinamiskās iztveršanas laikā motora mērierīcē EnDat 2.2 vai DriveCLIQ ir radusies kļūda

Error correction

- Pārbaudiet kodētāja vadu
- Nomainiet mērierīci
- Nomainiet regulatoru CC
- Informējiet klientu apkalpošanas dienestu
Lūdzu, norādiet pilnu kļūdas tekstu: iemesls, avots un trauksme


Error description 237-18012

Error message

18012 Stāv. mērier.: %1 iemesls: %4, avots: %5, trauksme: %6

Cause of error

- Kļūdas stāvokļu piespiedu dinamiskās iztveršanas laikā stāvokļa mērierīcē EnDat 2.2 vai DriveCLIQ ir radusies kļūda

Error correction

- Pārbaudiet kodētāja vadu
- Nomainiet mērierīci
- Nomainiet regulatoru CC
- Informējiet klientu apkalpošanas dienestu
Lūdzu, norādiet pilnu kļūdas tekstu: iemesls, avots un trauksme


Error description 237-18013

Error message

18013 DQ mērierīce %1: noteikts kļūdas stāvoklis %4

Cause of error

- Viens no 'DRIVE-CLiQ' mērierīces drošības signāliem
norāda uz iekārtas kļūdu.
- Papildinformācijas nozīme:
101 = ievietots iekšējais kļūdas bits F1;
102 = ievietots iekšējais kļūdas bits F2;
103 = trūkst iekšējā bita 'Position Ok PO';
104 = ievietots iekšējais kļūdas bits 'Fault Severity 0 XG1'.

Error correction

- Nomainiet bojāto mērierīci.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18014

Error message

18014 Naža maiņas kļūda DQ ass %1 ports %4 kļūda %5

Cause of error

Radusies kļūda, mainot nazi, kas saistīts ar PHY Power Down and Up.
Atbilstošais PHY ir piesaistīts dotajam portam.
Kļūda = kļūdas kods (BMCR = "Basic mode control" PHY reģistrs):
1: BMCR pirms PHY Power Down nav kārtībā
2: BMCR pēc PHY Power Down nav kārtībā
3: BMCR pēc PHY Power Up nav kārtībā
4: BMCR pēc PHY Power Up ir kārtībā, bet ir noildze

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 237-18015

Error message

18015 PWM frekv. ass %1 <= 4 kHz, nepieciešams restartēt

Cause of error

Vadības sistēmas pirmajā ekspluatācijas reizē ass PWM frekvence ir mazāka vai vienāda ar 4 kHz.
Šī ass nav pakārtota I2C-Master-CC.

Error correction

- Izslēdziet un no jauna ieslēdziet vadības sistēmu.
- Trauksme rodas, neraugoties uz vairākkārtēju restartēšanu:
- Nomainiet bojāto CC vai
- Nomainiet MC buferbateriju
- Informējiet klientu apkalpošanas dienestu


Error description 237-18017

Error message

18017 SPI pievienojamais modulis: pārraides kļūda %4

Cause of error

- Nav iespējams pareizi sazināties ar SPI ievietošanas moduli (CC vai MC moduli), kas paredzēts
analogu asu vadībai vai analogu faktisko vērtību nolasīšanai,
.
- Bojāts SPI ievietošanas modulis.
- SPI ievietošanas moduļa vadojuma savienojuma kļūda.

Error correction

- Pārbaudiet ārējo vadojumu, īpaši 'Analog' ieejas un
izejas, kas tiek pieslēgtas SPI ievietošanas modulim.
- Nomainiet SPI ievietošanas moduli (CC vai MC modulis).
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18018

Error message

18018 SPI pievienojamais modulis: moduļa kļūda, nr. %4

Cause of error

- Nav iespējams pareizi sazināties ar SPI ievietošanas moduli (CC vai MC moduli), kas paredzēts
analogu asu vadībai vai analogu faktisko vērtību nolasīšanai,
.
- Bojāts SPI ievietošanas modulis.
- SPI ievietošanas moduļa vadojuma savienojuma kļūda.

Error correction

- Pārbaudiet ārējo vadojumu, īpaši 'Analog' ieejas un
izejas, kas tiek pieslēgtas SPI ievietošanas modulim.
- Nomainiet SPI ievietošanas moduli (CC vai MC modulis).
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18019

Error message

18019 Izdzēšama pozicionēšanas kļūda %1, ES %4

Cause of error

Ir radusies dzēšama pozicionēšanas kļūda (pārāk liela
pārvietošanas kļūda), ko izraisījusi aktīva avārijas apturēšanas ieeja. Šādā gadījumā regulatora vienība CC
nekavējoties nobremzē piedziņu. Rezultātā iestājas pārvietošanas
kļūda. Papildu informācijā ir norādīta aktīvā avārijas apturēšanas ieeja:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A, rokrats (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B, rokrats (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety, rokrats

Error correction

- Pārbaudiet ārējo vadojumu, īpaši avārijas apturēšanas ieejas.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1801A

Error message

1801A Neizdzēšama pozicionēšanas kļūda %1, ES %4

Cause of error

Ir radusies nedzēšama pozīcijas kļūda
(pārāk liela pārvietošanas kļūda), ko izraisījusi aktīva avārijas apturēšanas ieeja. Šajā
gadījumā regulēšanas bloks CC nekavējoties nobremzē piedziņu. Tā rezultātā
rodas pārvietošanas kļūda. Papildu informācija norāda
aktīvo avārijas apturēšanas ieeju:
1 = Emergency Stop A
2 = Emergency Stop A, rokrats
3 = Emergency Stop B
4 = Emergency Stop B, rokrats
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety, rokrats

Error correction

- Pārbaudiet ārējo vadojumu, īpaši avārijas apturēšanas ieejas.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1801B

Error message

1801B SPI modulis atrodas nepareizajā ligzdā

Cause of error

A single SPI module (e.g. CMA-H) solely in SPI slot 2 is not permissible.

Error correction

- Insert the SPI module in slot 1 of the controller unit. Only once the control has been switched off and is free of potential!
- If the problem continues, inform your service agency.


Error description 237-1801C

Error message

1801C SPI pievienojamā karte netiek atbalstīta

Cause of error

- Aparatūra (CC regulators) neatbalsta ievietojamo SPI karti.
- Pārāk veci CC moduļa regulatora komponenti.

Error correction

- Nomainiet CC moduļa regulatora komponentus pret jaunāku modeli.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1801D

Error message

1801D Pārstrāva analogajā izejā pie SPI pievienojamā moduļa

Cause of error

Izejas strāva pārsniedza 30mA ilgāk nekā 260ms. Iespējamie cēloņi:
- 0V vai cita barošanas sprieguma īsslēgums.
- Īsslēgums citās izejās.

Error correction

- Pārbaudiet kabeļu savienojumus pēc īsslēgumiem pie 0V, pie barošanas sprieguma vai citu kanālu izejām.
- Pārbaudiet uztvērēja ieejas pretestību.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1801E

Error message

1801E Pārsniegta temperatūra - SPI pievienojamais modulis

Cause of error

Izvades dziņa temperatūra pārsniedza 150°C.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 237-1801F

Error message

1801F Pārāk mazs apgādes spriegums pie SPI iebīdīšanas moduļa

Cause of error

Pārāk mazs izejas izvades dziņa barošanas spriegums:
- pārslodzes vai īsslēguma izraisīts sprieguma kritums;
- pārāk mazs barošanas spriegums caur CC/UEC/MC.

Error correction

- Pārbaudiet barošanas spriegumu.
- Pārbaudiet izeju vadojumu.
- Novērsiet pārslodzi, deaktivizējot vienu vai vairākus izejas kanālus.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18020

Error message

18020 Pārstrāva pie SPI pievienojamā moduļa analogās izejas

Cause of error

Ja kļūda parādījās tikai īslaicīgi un tad pazuda, kopā ar paziņojumu parādās
kļūdas paziņojums ¿SHORT_CIRCUIT¿.

Error correction

Palīdzības pasākumi nav jāveic, jo kļūda vairs neeksistē.


Error description 237-18021

Error message

18021 Kļūda CMP datnē: bojāts padeves punkts (Supply-Point – SP)

Cause of error

CMP datne: Padeves rādītājs (SP) „UCCS” kompensācijās ir kļūdains
Padeves rādītājs norāda uz ievades punktu, kuram spēkā ir attiecīgā kompensācija.
Iespējamās ievades vērtības:
-1: Void (tukšs) -> Bloka izejas vērtību var izmantot UCCP
0: UCCS bloks 0
1: UCCS bloks 1
2: UCCS bloks 2
3: UCCS bloks 3
4: UCCS bloks 4
5: UCCS bloks 5
6: IqNom
7: WNom

Error correction

- Deaktivizējiet CMP datni iekārtas parametros
- No jauna izveidojiet CMP datni
- Informējiet klientu apkalpošanas dienestu


Error description 237-18022

Error message

18022 CMP datne: traucēta asu pārnešana "UCCS" kompensācijā

Cause of error

CMP datne: Ass pārsūtīšana „UCCS” kompensācijā ir kļūdaina.
No MC pārsūtītā ass informācija ir kļūdaina, t.i., pārsūtītais ass indekss neatbilst aktīvās ass indeksam. Ir konstatēta iekšējā programmatūras kļūda.

Error correction

- Deaktivizējiet CMP datni iekārtas parametros
- No jauna izveidojiet CMP datni
- Informējiet klientu apkalpošanas dienestu


Error description 237-18023

Error message

18023 CMP datne: traucēta "UCCS" kompensāc. definētā funkcija (FUNC)

Cause of error

CMP datne: UCCS kompensācijās tika izmantota kļūdaina funkcija (FUNC).
Ir iespējamas šādas funkcijas:
0: DoNothing (-> Deaktivizēšana)
1: Polinoms
2: Inverss polinoms
3: IIR filtrs 2. Secība
4: Sinuss
5: Sinuss - hiperbolisks
6: Nogriežņu veidā definēta funkcija
7: Adaptīvs filtrs

Error correction

- Deaktivizējiet CMP datni iekārtas parametros
- No jauna izveidojiet CMP datni
- Informējiet klientu apkalpošanas dienestu


Error description 237-18024

Error message

18024 CMP datne: traucēta UCCS SIG0 vai SIG1 signāla definēšana

Cause of error

CMP datne: UCCS/UCCP ieejas signālu SIG0 vai SIG1 definīcija ir kļūdaina.
Ir pieļaujami šādi ieejas lielumi:
-1: Nav aktīvs
0: Oriģinālā iestatītā vērtība no iekārtas parametriem (tikai UCCP)
1: Izejas vērtības bloķēšana 0
2: Izejas vērtības bloķēšana 1
3: Izejas vērtības bloķēšana 2
4: Izejas vērtības bloķēšana 3
5: Izejas vērtības bloķēšana 4
6: Iepriekšējās vadības strāva
7: Iepriekšējās vadības paātrinājums
8: Iepriekšējās vadības ātrums
9: Norādītais apgriezienu skaits
10: Vilkšanas kļūda
11: Nominālā strāva
12: Integrālā strāva
13: Nominālais spriegums
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Motora temperatūra
21: Komutēšanas leņķis

Error correction

- Deaktivizējiet CMP datni iekārtas parametros
- No jauna izveidojiet CMP datni
- Informējiet klientu apkalpošanas dienestu


Error description 237-18025

Error message

18025 CMP datne: kļūdains ass indekss (SAX) UCCS kompensācijās

Cause of error

CMP datne: Ass indekss (SAX) UCCS kompensācijās ir kļūdains.
Ass indekss norāda vai nu uz pašu asi vai arī uz kādu citu asi, kurai jāatrodas uz tās pašas CC plates. Norādītais indekss attiecas uz iekārtas parametra faila indeksu.

Error correction

- Deaktivizējiet CMP datni iekārtas parametros
- No jauna izveidojiet CMP datni
- Informējiet klientu apkalpošanas dienestu


Error description 237-18026

Error message

18026 CMP datne: kļūdaina ievade (ENTR) UCCS kompensācijās

Cause of error

CMP datne: Ievade (ENTR) „UCCS” kompensācijās ir kļūdaina.
Ar ievadi tiek noteikts, vai UCCS kompensācija tiek ievadīta aditīvi vai multiplikatīvi. Ir pieļaujamas šādas ievades:
0: Ievadīšana deaktivizēta
1: Ievadīšana aditīvi
2: Ievadīšana multiplikatīvi

Error correction

- Deaktivizējiet CMP datni iekārtas parametros
- No jauna izveidojiet CMP datni
- Informējiet klientu apkalpošanas dienestu


Error description 237-18027

Error message

18027 „Paplašinātas kompensācijas”, „TRC" nav vienlaikus

Cause of error

Funkcijas "TRC = Torque-Ripple-Compensation" un "Paplašinātās kompensācijas" nevar izmantot vienlaicīgi.

Error correction

- Atceliet TRC kompensāciju ar attiecīgo mašīnas parametru vai
- Atceliet paplašinātās kompensācijas
- Informējiet klientu apkalpošanas dienestu


Error description 237-18028

Error message

18028 CC%2 Ass %1: saņemta nederīga komanda %4

1803B CC%2: command %4 received with invalid addressing %5

Cause of error

Starp MC galveno datoru un regulatora bloku CC ir radusies komunikācijas kļūda.
Iespējamie cēloņi:
- pārbaudiet HSCI kabeļu savienojumu;
- iekšēja programmatūras kļūda;
- uzinstalēta neatļauta programmatūras versija.

Error correction

- Pārbaudiet HSCI kabeļu savienojumu.
- Pārbaudiet HSCI spraudņu savienojumu (fiksēti?).
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18029

Error message

18029 CC%2 paliel. fakt.vērt.mērīj. ar mot. mērierīci %1

Cause of error

- Bojāta mērierīce.
- Kļūdaina mērierīces datu pārraide.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudiet mērierīces kabeli un pieslēgumu.
- Nomainiet mērierīces kabeli.
- Nomainiet mērierīci.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18030

Error message

18030 CC%2 paliel. fakt.vērt.mērīj. ar garuma mērier. %1

Cause of error

- Bojāta mērierīce.
- Kļūdaina mērierīces datu pārraide.
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudiet mērierīces kabeli un pieslēgumu.
- Nomainiet mērierīces kabeli.
- Nomainiet mērierīci.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18031

Error message

18031 CC%2 nominālā apgr. skaita (PWM) kļūda %1

Cause of error

Regulatora bloks nenosūta vispār vai nosūta nepareizu motora apgriezienu skaita nominālo vērtību, vai nosūta to par vēlu:
- Kļūdaina regulatora konfigurācija (mašīnas parametri).
- Iekšēja programmatūras kļūda.

Error correction

- Pārbaudiet regulatora konfigurāciju vai PWM frekvences, mērierīču ieeju un izeju un apgriezienu skaita nominālās vērtības izeju mašīnas parametrus.
- Pārbaudiet programmatūras versiju.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18032

Error message

18032 Pārsniegts maksimālais CC skaits

Cause of error

Pieļaujamais regulatora ierīču CCs skaits tika pārsniegts.

Error correction

- Samaziniet CCs skaitu
- Informējiet klientu apkalpošanas dienestu


Error description 237-18033

Error message

18033 Sintakses kļūda PAC kompensācijas datnē

Cause of error

- Sintakses kļūda PAC kompensācijas datnē.
- Kļūdains funkcijas tips PAC kompensācijas datnē.

Error correction

- Atkārtoti izveidojiet PAC kompensācijas datni ar TNCopt.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18034

Error message

18034 Nederīga asu piesaiste PAC kompensācijas datnē

Cause of error

- Nederīgs ass piekārtojums PAC kompensācijas datnē.
- Sintakses kļūda PAC kompensācijas datnē.

Error correction

- Pārbaudiet ass piekārtojumu PAC kompensācijas datnē.
- Atkārtoti izveidojiet PAC kompensācijas datni ar TNCopt.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18035

Error message

18035 Sintakses kļūda CTC kompensācijas datnē

Cause of error

- Nederīgs barošanas punkts CTC kompensācijas datnē.
- Sintakses kļūda CTC kompensācijas datnē.

Error correction

- Atkārtoti izveidojiet CTC kompensācijas datni ar TNCopt.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18036

Error message

18036 CC%2 piedziņa:%1 apturēt=%4 pamatne=%5 ass grupa=%6 stāvoklis=%7

Cause of error


Error description 237-18037

Error message

18037 Vajadzīgā programmatūras opcija nav aktivizēta: %4

Cause of error

Norādītā programmatūras iespēja nav aktivizēta, lai gan būtu nepieciešams aktivizēt ar to saistītu funkciju.

Error correction

- Pārbaudiet programmatūras iespējas, izmantojot SIK koda skaitli.
- Sazinieties ar iekārtas ražotāja vai HEIDENHAIN kontaktpersonu.


Error description 237-18038

Error message

18038 Nepareizs ieraksts CTC kompensācijas datnē

Cause of error

- Sintakses kļūda CTC funkcijas "paplašināto kompensāciju" datnē.

Error correction

- Atkārtoti izveidojiet CTC kompensācijas datni ar TNCopt.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-18039

Error message

18039 Kļūdains apgr. skaita mērierīces iedaļu skaits %1, gaidītais=%4

Cause of error

Rotācijas devēji:
- Parametros noteiktais mērierīces iedaļu skaits atšķiras no aprēķinātā EnDat iedaļu skaita
- Nepareizs ieraksts mašīnas parametrā cfgServoMotor --> motStr
- Kļūdains ieraksts motoru tabulas ailē STR
- Parametri EnDat 2.2 apgriezienu skaita mērierīcei bez iedaļu skaita norādes ir jānosaka ar STR = 1 jeb ar cfgServoMotor --> motStr=1
Garuma mērīšanas sistēmas:
- Parametros noteiktais iedaļu attālums atšķiras no aprēķinātā EnDat iedaļu attāluma
- Kļūdains ieraksts mašīnas parametrā posEncoderDist vai posEncoderIncr
- EnDat 2.2 garuma mērīšanas sistēmām bez iedaļu attāluma norādes ar parametriem jānosaka mērīšanas intervāls (piem., 1nm vai 10nm)

Error correction

Rotācijas devēji:
- Parādīto iedaļu skaitu ierakstiet mašīnas parametrā cfgServoMotor --> motStr
- Parādīto iedaļu skaitu ierakstiet motoru tabulas ailē STR
Garuma mērīšanas sistēmas:
- Nanometros (nm) parādītā iedaļu attāluma parametri jānosaka ar mašīnas parametru posEncoderDist vai posEncoderIncr
Informējiet klientu apkalpošanas dienestu


Error description 237-1803A

Error message

1803A Konfig. kļūda %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Kļūdaina konfigurācija:
- Saistība starp mašīnas parametriem CfgAxisHardware->posEncoderDist un CfgAxisHardware->posEncoderIncr nesaskan ar EnDat mērierīces dotajām vērtībām
- Pie EnDat 2.2: skatīt vadības sistēmas tehnisko rokasgrāmatu

Error correction

- Pārbaudiet ierakstus mašīnas parametros CfgAxisHardware->posEncoderDist vai CfgAxisHardware->posEncoderInc un aizvietojiet ar parādītājām vērtībām
- Informējiet klientu apkalpošanas dienestu


Error description 237-1803C

Error message

1803C Nepareizs parametru ieraksts CC kompensācijas datnē pie UCCS

Cause of error

- Nederīgs ieraksts paplašinātās kompensācijas datnēs (CTC, PAC, LAC u. c.).
- Instalētā programmatūras versija neatbalsta šo ierakstu.

Error correction

- Pārbaudiet kompensācijas datņu ierakstus.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1803D

Error message

1803D Nepareizs ieraksts PAC kompensācijas datnē

Cause of error

- Nederīgs ieraksts PAC kompensācijas datnē.
- Instalētā programmatūras versija neatbalsta šo ierakstu.

Error correction

- Pārbaudiet kompensācijas datnes ierakstus.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1803E

Error message

1803E Strāvas regulatora kļūda

Cause of error

Strāvas regulators nevar izmērīt esošo strāvu (=0), lai arī ir norādīta vēlamā strāva. Iespējamie cēloņi:
- Pārtrūcis savienojuma kabelis ar motoru.
- Kļūda zvaigznes–trīsstūra slēguma releja vadībā.
- Jaudas moduļa defekts.

Error correction

- Pārbaudiet motora vadojumu.
- Pārbaudiet zvaigznes-trīsstūra slēguma releja vadojumu un darbību.
- Nepieciešamības gadījumā nomainiet jaudas moduli.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1803F

Error message

1803F Sintakses kļūda kompensācijas datnē LAC

Cause of error

Kļūda "Paplašināto kompensāciju" sintaksē
Nezināms funkcijas "Load Adaptive Control" tips

Error correction

Izveidojiet jaunu LAC kompensācijas datni ar TNCopt
Informējiet klientu apkalpošanas dienestu


Error description 237-18041

Error message

18041 Pārsniegts maksimālais kompensācijas bloku (CTC/PAC) skaits

Cause of error

- Pārsniegts maksimālais CTC bloku skaits.
- Pārsniegts maksimālais PAC bloku skaits.
- Pārsniegs citu paplašinātās kompensācijas bloku maksimālais skaits.

Error correction

- Labojiet paplašinātās kompensācijas datnes ar TNCopt.
- Paplašinātās kompensācijas deaktivizācija ar MP2700/CompEnhancedCompensations.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1804B

Error message

1804B Nav UCCP kompensācijas datnes

18044 Nav CTC kompensācijas datnes

18045 Nav PAC kompensācijas datnes

18046 Nav LAC kompensācijas datnes

18047 Nav MAC kompensācijas datnes

18048 Nav ACC kompensācijas datnes

1804A Nav UCCS kompensācijas datnes

Cause of error

Kompensācijas datnes nav.

Error correction

- Izveidojiet kompensācijas datni ar TNCopt.
- Deaktivizējiet kompensācijas datni ar CfgControllerComp.enhancedComp.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1804C

Error message

1804C EnDat atraš. vietas mērier.: ass %1 pārnes. ātrums

Cause of error

- Komunikācija ar mērierīci nav iespējama ar
ātrumu, kāds nepieciešams regulēšanai.

Error correction

- Pārbaudiet signālu joslas vadojumu un spraudsavienojumus.
- Nomainiet mērierīci.
- Nomainiet CC.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1804D

Error message

1804D EnDat motora mērierīce: ass %1 pārneses ātrums

Cause of error

- Komunikācija ar mērierīci nav iespējama ar
ātrumu, kāds nepieciešams regulēšanai.

Error correction

- Pārbaudiet signālu joslas vadojumu un spraudsavienojumus.
- Nomainiet mērierīci.
- Nomainiet CC.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1804E

Error message

1804E SPI sprūds aktivizē %1 sprūda ātrumu %4 Hz

Cause of error

- Ārējo mērierīču sinhronizācija ar
SPI sprūdu CC tika
aktivizēta ar CfgCCAuxil.miscCtrlFunct1 bitu 10.

Error correction

- Pārbaudiet ierakstu CfgCCAuxil.miscCtrlFunct1 bitā 10.
- Informējiet klientu apkalpošanas dienestu.


Error description 237-1804F

Error message

1804F EnDat2.2 konfigurēts, bet netika atpazīts %1 Info %4 %5 %6

Cause of error

Tika konfigurēta EnDat2.2 mērierīce, tomēr vadības sistēma nevarēja pārslēgt šo mērierīci EnDat2.2 režīmā.
Informācijā ir iekļautas trīs tālāk aprakstītās papildu informācijas:
1) 1: Tā ir apgriezienu skaita mērierīce
2: Tā ir pozīcijas mērierīce
2) Spraudņa novirze
piem., spraudņa novirze = 3 un papildinformācija 1) = 2:
Tas attiecas uz spraudni X204
3) EnDat kļūdas vārds

Error correction

- Pārbaudiet ievadi mašīnas parametrā CfgAxisHardware-posEncoderType:
CC_EXTERN_ENDAT_2_2 vērtība drīkst būt ievadīta tikai tādā gadījumā, ja pozīcijas mērierīce ir EnDat2.2 mērierīce.
- Pārbaudiet izvēlēto motoru:
Faktiskie iestatījumi paredz, ka motoram būs EnDat2.2 mērierīce.
- Pārbaudiet ievadi mašīnas parametrā CfgServoMotor-motEncType.
- Pārbaudiet EnDat2.2 mērierīces statusu, izmantojot DriveDiag:
Pārbaudiet aktīvos trauksmes ziņojumus.


Error description 237-18050

Error message

18050 CC%2 %1 AVD parameter ID=%4

Cause of error

There is an error in the AVD parameter file:
- The file contains invalid parameter data
- An incorrect version of TNCopt may have been used to create it

Error correction

- Deactivate AVD in the configuration (enhancedComp/MP2700)
- Make a new AVD file with a current version of TNCopt
- Check the software version
ID=10 Can only be used on hardware with a limited number of axes
- Inform your service agency
ID=107 Kv factor of position controller does not match AVD parameter PAR7
ID=108 Kp factor of speed controller does not match AVD parameter PAR8
ID=109 Ki factor of speed controller does not match AVD parameter PAR9
ID=205 File version not valid
ID=300 Motor overcurrent due to incorrect AVD parameter assignment


Error description 237-18051

Error message

18051 Axis %2: Number of the UV is in error

Cause of error

- Number of the UV power supply unit in the machine parameter is faulty

Error correction

- Check the number of the UV power supply unit in the machine parameter
- Inform your service agency


Error description 237-18052

Error message

18052 Axis %2: Faulty entry in ICTRL compensation file

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 237-18056

Error message

18056 CC %2 axis %1: Filter %4 in the speed control loop is instable

Cause of error

- The filter parameter set is inconsistent.
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high.

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-18057

Error message

18057 CC %2 axis %1: Filter %4 in the position control loop is instable

Cause of error

- The filter parameter set is inconsistent
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-18058

Error message

18058 CC %2 axis %1: IPC is instable %4

Cause of error

- IPC time constant is too large

Error correction

- Check machine parameters MP_compIpcT1 and MP_compIpcT2
- Inform your service agency


Error description 237-18059

Error message

18059 CC %2 axis %1: AVD instable %4

1805A CC %2 axis %1: AVD instable %4

Cause of error

- The adjusted AVD frequency is too low or too high.

Error correction

- Inspect the AVD frequency with a current version of TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-1805B

Error message

1805B CC %2 axis %1: AVD filter is instable %4

Cause of error

- The parameter set of the AVD filter 13 (type 22) is inconsistent
- The defined frequency of the AVD filter 13 (type 22) is too high or too low
- The adjusted AVD frequency is too high or too low.

Error correction

- Use the current TNCopt version to check the AVD filter 13.
- Inspect the AVD frequency using TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-1805C

Error message

1805C CC %2 axis %1: Measurement with AVD is instable %4

18063 CC %2 axis %1: ACC instable %4

18064 CC %2 axis %1: ACC instable %4

18065 CC %2 axis %1: ACC instable %4

18066 CC %2 axis %1: ACC instable %4

1806B CC %2 axis %1: Filter is instable %4

Cause of error

- Internal software error

Error correction

- Check the software version.
- Inform your service agency


Error description 237-18062

Error message

18062 CC %2 axis %1: AVD Filter 1%4 in position control loop instable

Cause of error

- The filter parameter set is inconsistent
- The filter frequency is defined too high or too low

Error correction

- Use the current TNCopt version to check the AVD filters 11 and 12
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-18067

Error message

18067 CC %2 axis %1: CPF is instable %4

Cause of error

- Separation frequency of the Crossover Position Filters (CPF) is too low

Error correction

- Check the separation frequency (MP_compActDampFreq)
- Inform your service agency


Error description 237-18068

Error message

18068 Axis %1: FSC filter instable (%4)

18069 Axis %1: FSC filter instable (%4)

Cause of error

The FSC filter parameters are faulty.

Error correction

- Check the FSC parameters
- Use TNCopt to optimize the FSC parameters
- Deactivate FSC (set FscAccToIq to 0)
- Inform your service agency


Error description 237-1806C

Error message

1806C "Machine Parameter" in %4 in line %4 is in error

Cause of error

- Syntax error in displayed file.
- The given machine parameter is not supported

Error correction

- Generation of a new compensation file through TNCopt
- Deactivation of the expanded compensations
- Inform your service agency


Error description 237-1806D

Error message

1806D Syntax error in FN22 function

Cause of error

- Error in FN22 syntax

Error correction

Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle
Inform your service agency


Error description 237-1806E

Error message

1806E Faulty assignment in %4

Cause of error

- Faulty assignment in the displayed file

Error correction

- Use TNCopt to regenerate the compensation file
- Inform your service agency


Error description 237-1806F

Error message

1806F Cycle 239 has been canceled

Cause of error

Cycle 239 was canceled
No mass/mass moment of inertia was estimated

Error correction

Repeat Cycle 239


Error description 237-18070

Error message

18070 CC%2 %1 Current limit in control loop

Cause of error

The current limitation in the control loop responded
The AVD function was deactivated. Possible causes:
- Excessive acceleration
- Feedforward-control parameter(s) incorrect
- Type of AVD damping incorrect
- AVD damping factor too high

Error correction

- Check the nominal acceleration
- Check the feedforward-control parameter(s)
- Check the AVD parameterization
- Adapt the parameter(s) if necessary
- - Inform your service agency


Error description 237-18071

Error message

18071 CC%2 function only available with EnDat encoder %1

Cause of error

The crossover position filter is possible only with an EnDat encoder.

Error correction

Deselect the crossover position filter
Use of an EnDat linear encoder
Inform your service agency


Error description 237-18072

Error message

18072 Spindle overload %1

Cause of error

- The spindle was briefly overloaded

Error correction

- Reduce the feed rate
- Reduce the infeed
- Check the cutting data


Error description 237-18074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807A

Error message

1807A CC%2: Internal connection fault, Error code=%4

Cause of error

The communication component of an internal connection is reporting an error.
Possible causes:
- Electromagnetic interference
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807C

Error message

1807C CC%2: Internal port %5 fault, Error code=%4

Cause of error

The communication component of an internal connection is reporting an error
Possible causes:
- Electromagnetic interference
- Defective hardware

Error correction

- Check the encoder cables, particularly shield connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency


Error description 237-1807D

Error message

1807D CC%2: physical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error.
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Use TNCdiag to check the damping of the optical fiber connections;
if the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- If necessary, exchange the hardware
- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 There is no input for position encoder %1

Cause of error

- A non-existent input was selected for the position encoder (entry in MP_posEncoderInput)

Error correction

- Check machine parameter MP_posEncoderInput
- Inform your service agency


Error description 237-18083

Error message

18083 There is no input for speed encoder %1

Cause of error

- A non-existent input was selected for the tachometer (entry in MP_speedEncoderInput)

Error correction

- Check machine parameter MP_speedEncoderInput
- Inform your service agency


Error description 237-18084

Error message

18084 No outlet for optical waveguide %1

Cause of error

- A non-existent output was selected for the fiber-optic cable to the inverter UM (entry in MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface
- Inform your service agency


Error description 237-18085

Error message

18085 There is no motor connection on the inverter %1

Cause of error

- The selected motor connection (entry in MP_motorConnector) is not present on the UM inverter or UEC compact inverter.

Error correction

- Check the machine parameter MP_motorConnector
- Inform your service agency


Error description 237-18089

Error message

18089 WD monitoring has responded %1 (received:%4, expected:%5)

Cause of error

CC controller unit or UEC compact inverter reports that watchdog is no longer updated on UM inverter or UEC compact inverter

Error correction

- Restart the control
- Inform your service agency


Error description 237-1808A

Error message

1808A Initial communication with inverter failed CC%2 %1

Cause of error

No communication could be established with the inverter when booting the control.

Error correction

- Check the power supply
- Inform your service agency
- Replace the inverter


Error description 237-1808B

Error message

1808B ICTRL_xx.cmp parameter file faulty

Cause of error

- Incorrect entry in parameter file ICTRL_xx.cmp

Error correction

- Generation of a new parameter file via TNCopt
- Variable parameter unknown
- Variable parameter not permitted for this function
- Inform your service agency


Error description 237-1808C

Error message

1808C Parameter entered: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-1808D

Error message

1808D Error in the determination of "WearAdaptFriction"

Cause of error

An error occurred while determining "WearAdaptFriction"
- The velocity profile is not suitable for determining the wear parameter
- The velocity profile is too long; as a result, the data recording is aborted too soon.
- The velocity profile is too short; as a result, no constant velocity is reached for measured-value recording.

Error correction

- Adapt the velocity profile for determining the characteristic value for the wear
- Inform your service agency


Error description 237-1808E

Error message

1808E PWM switching not permitted during operation

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-1808F

Error message

1808F CC%2 incompatible motor system %1, X%4 connection

Cause of error

The configured encoder input of the controller unit can evaluate only digital, purely serial measuring systems
This input does not support encoders with 1Vpp signals.

Error correction

- If the motor encoder being used is a 1Vpp encoder: use inputs X401 to X406 of this CC and configure them through CfgAxisConfig/MP_speedEncoderInput.
- If it is an encoder with purely serial EnDat interface: set the parameter CfgServoMotor/MP_motEncType to the correct value.
- Inform your service agency.


Error description 237-18090

Error message

18090 CC%2 incompatible position encoder %1, X%4 connection

Cause of error

The configured encoder input of the controller unit can evaluate only digital, purely serial measuring systems
This input does not support encoders with 1Vpp signals.

Error correction

- If the position encoder being used is a 1Vpp encoder: use inputs X401 to X406 of the CC and configure them through CfgAxisConfig/MP_posEncoderInput.
- If it is an encoder with purely serial EnDat interface: set the parameter CfgAxisHardware/MP_posEncoderType to the correct value.
- Inform your service agency


Error description 237-18091

Error message

18091 Speed controller: P factor or reset time too small in axis %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-18094

Error message

18094 CC%2 error during EnDat3 initialization %1

Cause of error

- A problem occurred during initialization of the EnDat3 interface (AddInfo[0] == 0).
- Communication with the EnDat3 encoder is not possible (AddInfo[0] == 1).

Error correction

- Restart the control
- Exchange the CC controller unit
- Check the encoder connecting cable
- Remove the encoder from power for at least 5 seconds (disconnect the encoder from the control) and then restart the control
- Exchange the encoder


Error description 237-18096

Error message

18096 Parameters of current controller are not correct %1 info %4

Cause of error

- The current controller (CfgCurrentControl) is not parameterized correctly
Info = 1: Mixed parameterization is not permitted:
Please use only (iCtrlPropGain and iCtrlIntGain) or
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ, and iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, even though iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, even though iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, even though iCtrlIntGainQ > 0

Error correction

- Correct the parameterization of the current controller
Info = 1: Set (iCtrlPropGain = 0 and iCtrlIntGain = 0) or
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0, and iCtrlIntGainQ = 0)
Info = 2: Set iCtrlPropGain > 0 or iCtrlIntGain = 0
Info = 3: Set iCtrlPropGainD > 0 or iCtrlIntGainD = 0
Info = 4: Set iCtrlPropGainQ > 0 or iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Axis %1: measurement not possible

Cause of error

The axis was moved beyond the traverse limit during the measurement.

Error correction

Position the axis so that there is sufficient clearance to the traverse limits.
Reduce the underlying velocity.


Error description 237-18098

Error message

18098 Axis %1: Application of the excitation signal canceled.

Cause of error

Drive is off or was switched off while the excitation signal was applied.

Error correction

Repeat the measurement with all drives switched on.


Error description 237-18099

Error message

18099 Shaft-speed-dependent PWM frequency switching not possible %1

Cause of error

- A shaft-speed-dependent switching of the PWM frequency is configured with CfgCurrentControl/MP_iCtrlPwmType = 2.
The software version being used does not yet support this functionality for Gen 3 drives.

Error correction

- Set the parameter CfgCurrentControl->iCtrlPwmType to 0.
- If necessary, permanently set the PWM frequency to the higher value.
- Inform your service agency.


Error description 237-1809A

Error message

1809A TNCopt adjustment sequence was started

Cause of error

An automatic adjustment sequence was started in TNCopt. TNCopt is controlling
the control. The movement of the axes can be started automatically.

Error correction

- Check whether TNCopt is connected to the control and an adjustment sequence was started.


Error description 237-1809B

Error message

1809B Axes %1: Oscillation detected.

Cause of error

An oscillation was detected during the measurement.

Error correction

Reduce the amplitude of the excitation signal.
Ensure that the control loops have sufficient stability reserves.


Error description 237-1809C

Error message

1809C Type of referencing not permissible %1

Cause of error

The mode set in the parameter CfgReferencing->refType is not possible with the present encoder.

Error correction

Enter a referencing mode suitable to the encoder in the stated parameter.


Error description 237-1809D

Error message

1809D CC%2: faulty internal connection

Cause of error

Interrupted communication to a device-internal controller.
Possible causes:
- Supply voltage outside of the permissible tolerance
- Hardware defective

Error correction

- Check the supply voltage of the affected CC and dimension it according to the manual.
- Exchange the CC.
- Inform your service agency.


Error description 237-1809E

Error message

1809E CC%2: faulty internal connection

Cause of error

Interrupted communication to a device-internal controller.
Possible causes:
- Supply voltage outside of the permissible tolerance
- Hardware defective

Error correction

- Check the supply voltage of the affected CC and dimension it according to the manual.
- Exchange the CC.
- Inform your service agency.


Error description 237-1809F

Error message

1809F Axis %1: value of amplitude not in permissible range

Cause of error

The value of the amplitude of the excitation signal for the measurement of the frequency response is outside of the permissible range.

Error correction

- Inform your machine tool builder
- Check the OEM macro for Cycle 238 (Measure machine status, CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Check the value for the excitation amplitude (ID1031 NR1 IDX4)
- Recommended setting: Enter the amplitude as a factor of the rated current. A typical value is 0.3.


Error description 237-180A0

Error message

180A0 Non-released inverter software loaded

Cause of error

The inverter contains test software that has not been released.
This software may only be used for internal testing purposes.

Error correction

- Check the software version
- Generate service files
- Inform your service agency


Error description 237-180A1

Error message

180A1 "Time exceeded" trigger

Cause of error

The event that triggers the trigger did not occur in time.
The programmed feed rate was not reached.

Error correction

Reduce the programmed feed rate.


Error description 237-180A2

Error message

180A2 Axis %1: %4 is not supported by the CC controller unit

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Axis %1: zero crossover of the %4 speed in '%5' measurement

Cause of error

While recording the Bode plot, a zero crossover of a measured velocity was detected.
For this type of measurement, non-linear effects of friction at velocity=0 should be avoided.

Error correction

Increase the ratio of the underlying velocity to the excitation amplitude


Error description 237-180A4

Error message

180A4 CC%2: maximum computing load has risen for axis %1

Cause of error

Due to a changed or newly activated set of machine parameters, the computing load of the CC
has increased compared to the load through the initial or previous set of machine parameters.
Factors in the computing load are the parameters for the PWM frequency (CfgPowerStage > ampPwmFreq), the controller performance
(CfgAxisHardware > ctrlPerformance), and the current controller cycle time (CfgCurrentControl > iCtrlPwmType).

Error correction

- Reboot the control to initially load the changed set of parameters while booting.
- Initially load the set of machine parameters with the highest computing load (if necessary
with the attribute Axes->PhysicalAxes->(axis designation)->deactivatedAtStart = TRUE)
and only then activate the set of machine parameters appropriate for the current hardware configuration
(with less computing load).


Error description 237-18500

Error message

18500 SKERN-CC%2: encoder error CRC X%4

Cause of error

- Checksum error for the encoder data

Error correction

- Reboot the control
- Exchange the controller unit (CC or UEC) if necessary
- Inform your service agency


Error description 237-18501

Error message

18501 SKERN-CC%2: encoder error BlockID X%4

Cause of error

- Block ID error for the encoder data

Error correction

- Reboot the control
- Exchange the controller unit (CC or UEC) if necessary
- Inform your service agency


Error description 237-18502

Error message

18502 SKERN-CC%2: encoder error amplitude too small X%4

18800 SKERN-CC%2: encoder warning amplitude too small X%4

Cause of error

- Amplitude of encoder is too low

Error correction

- Check power supply of the encoder
- Check encoder cabling
- Replace encoder
- Inform your service agency


Error description 237-18503

Error message

18503 SKERN-CC%2: encoder error amplitude too large X%4

Cause of error

- Amplitude of encoder is too high

Error correction

- Check encoder cabling
- Replace encoder if necessary
- Inform your service agency


Error description 237-18504

Error message

18504 SKERN-CC%2: encoder error frequency incorrect X%4

Cause of error

- Frequency error in the encoder signals

Error correction

- Check encoder cabling including the shielding
- Replace encoder if necessary
- Inform your service agency


Error description 237-18505

Error message

18505 SKERN-CC%2: encoder error latch counter not incremented X%4

Cause of error

- Faulty latch counter in the encoder data

Error correction

- Reboot the control
- Exchange the controller unit (CC or UEC) or encoder (only if EnDat) if necessary
- Inform your service agency


Error description 237-18506

Error message

18506 SKERN-CC%2: encoder error pin ID X%4

Cause of error

- PIN ID in the encoder data incorrect

Error correction

- Exchange the controller unit (CC or UEC) if necessary
- Inform your service agency


Error description 237-18507

Error message

18507 SKERN-CC%2: encoder error EnDat22 F1 bit set X%4

Cause of error

- Error bit F1 set in the EnDat22 encoder

Error correction

- Pay attention to the subsequent alarms
- Check/replace encoder cabling
- Replace encoder
- Inform your service agency


Error description 237-18508

Error message

18508 SKERN-CC%2: encoder error EnDat22 F2 bit set X%4

Cause of error

- Error bit F2 set in the EnDat22 encoder

Error correction

- Pay attention to the subsequent alarms
- Check/replace encoder cabling
- Replace encoder
- Inform your service agency


Error description 237-18509

Error message

18509 SKERN-CC%2: encoder error EnDat22 CRC X%4

Cause of error

- Checksum error for the EnDat22 encoder data

Error correction

- Check/replace encoder cabling
- Replace encoder
- Inform your service agency


Error description 237-18510

Error message

18510 SKERN-CC%2: encoder error invalid overflow value X%4

Cause of error

- Invalid overflow value for the encoder data

Error correction

- Inform your service agency


Error description 237-18511

Error message

18511 SKERN-CC%2: encoder error: group error in the EnDat master X%4

Cause of error

There is an error with the encoder (EnDat master).

Error correction

Inform your service agency


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC error in cyclic inverter communication %1

18523 UM (FS.B): CRC error during cyclic UM communication CC%2 %1

Cause of error

- CRC error in cyclic FS communication with the inverter

Error correction

- Reboot the control
- Inform your service agency


Error description 237-18521

Error message

18521 SKERN-CC%2: counter error in cyclic inverter communication %1

18524 UM (FS.B): counter error during cyclic UM communication CC%2 %1

Cause of error

- Faulty packet counter in cyclic FS communication with the inverter

Error correction

- Reboot the control
- Inform your service agency


Error description 237-18522

Error message

18522 SKERN-CC%2: checksum faulty %1

18525 UM (FS.B): checksum error CC%2 %1

Cause of error

- Checksum error of the UM-DriveID in cyclic FS communication with the inverter

Error correction

- Reboot the control
- Inform your service agency


Error description 237-18530

Error message

18530 SKERN-CC%2: axis state during SMP change not STO %1

Cause of error

- The axis was not in STO when one of the following parameters was changed:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Switch the affected drive off or put it in STO before changing the parameter(s)
- Check the PLC/SPLC program, and adapt it if necessary
- Inform your service agency


Error description 237-18531

Error message

18531 SKERN-CC%2: watchdog error SKERN

Cause of error

- Internal software error (watchdog low priority cycle)

Error correction

- Inform your service agency


Error description 237-18540

Error message

18540 Encoder at X%4: Error during test of signal amplitude

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 EnDat encoder at X%4: Forced dynamic sampling failed

Cause of error

An encoder with EnDat interface is connected to the indicated connection. An error occurred with this encoder during forced dynamic sampling. Possible causes:
- Encoder not connected correctly
- Encoder defective

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18542

Error message

18542 SKERN-CC%2: single-event-upset error (SEU) was determined

SKERN-MC: single-event-upset error (SEU) was determined

Cause of error

- Internal software error
- Possible sporadic error due to EMC irradiation

Error correction

- Restart the control
- Check the shielding or shield connection of the devices
- Shield or remove possible EMC interferences
- Inform your service agency


Error description 237-18544

Error message

18544 SKERN-CC%2: Inverter SS0 request axis %1

18554 UM (FS.B): CC%2 SS0 request %1

Cause of error

- The inverter requests an SS0 stop function through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter
- Reboot the control


Error description 237-18545

Error message

18545 SKERN-CC%2: Inverter SS1F request axis %1

18555 UM (FS-B): UM requests SS1F CC%2 %1

Cause of error

- The inverter requests an SS1F stop function through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter
- Reboot the control


Error description 237-18546

Error message

18546 SKERN-CC%2: Inverter watchdog error FSuC axis %1

18556 UM (FS.B): watchdog error UM-FS.A CC%2 %1

Cause of error

- FS.B of the inverter reports a watchdog error FS.A (WDF.A)
- FS.A of the inverter is no longer ready

Error correction

- Reboot the control
- Inform your service agency
- Exchange the inverter, if necessary


Error description 237-18547

Error message

18547 SKERN-CC%2: Inverter FS.A supply voltage faulty axis %1

18557 UM (FS.B): UM-FS.A improper power supply CC%2 %1

Cause of error

- An internal supply voltage is too high or too low

Error correction

- Note any further messages from the inverter
- Check the supply voltage of the inverter (jumper plug X76)
- Reboot the control
- Inform your service agency
- Exchange the inverter, if necessary


Error description 237-18548

Error message

18548 SKERN-CC%2: Inverter requests an SS1 reaction axis %1

18558 UM (FS.B): UM requests SS1 reaction CC%2 %1

Cause of error

- The inverter requests an SS1 stop reaction through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter


Error description 237-18549

Error message

18549 SKERN-CC%2: Inverter requests an SS2 reaction axis %1

18559 UM (FS.B): UM requests SS2 reaction CC%2 %1

Cause of error

- The inverter requests an SS2 stop reaction through the cyclic UM(FS.B) communication

Error correction

- Note any further messages from the inverter


Error description 237-18550

Error message

18550 Test command was received in released software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Stuck-At error on the temperature channel

Cause of error

- The A/D converter channel (on the controller unit) for measuring the board temperature is defective
- The firmware of the controller unit has detected a fault

Error correction

- Exchange the controller unit (CC or UEC) if necessary
- Inform your service agency


Error description 237-18553

Error message

18553 SKERN-CC%2: Stuck-at error in voltage channel %4

Cause of error

- Controller unit is defective (ADC channel).
- Driver problem of the firmware of the controller unit (CC, UEC).

Error correction

- Inform your service agency.
- Exchange the controller unit (CC, UEC), if necessary.


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Test software without safety approval is loaded

Cause of error

The CC contains a test software with safety approval
- This software has neither been tested nor released
- No checksum will be calculated

Error correction

- After acknowledging the error message you can use this software only for tests
- Check the software version
- Create service files
- Contact your service agency


Error description 237-18803

Error message

18803 CC%2 Synchronisation des SPLC-LZS verloren

Sākas integr. osciloskopa reāllaika bufera pārsūtīšana

Nav saņemts asu pašreizējais statuss

Tika aktivizēts aprēķina modulis DCC

Tool is inconsistent

3-D simulation graphic is being recalculated...

FT and FMAXT are not supported with this NC software

FN15: PRINT is not supported with this NC software

FN25: PRESET is not supported with this NC software

FN31: RANGE SELECT is not supported with this NC software

FN32: PLC PRESET is not supported with this NC software

18075 CC%2 %1 measured mass: %4 [kg*0.001]

18076 CC%2 %1 acceleration threshold not reached: %4 [percent]

18073 Transfer machine parameters axis %1

1000F Alarm not cleared; repeated alarm output

Strategy for continuing the pallet machining is not supported

3-D test graphic is being recalculated

Graphics memory exhausted

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]

18087 %1 LAC: measured mass: %4 [0.001*kg]

Cause of error


Error description 237-19000

Error message

19000 DQ-LT %1: virsstrāva ID=%4; trauc. vērt.=%5

Cause of error

Barošanas bloks konstatējis virsstrāvu.
- Regulēšanas sistēmai noteikti nepareizi parametri.
- Motoram ir īssavienojums vai īssavienojums uz zemi.
- U/f režīms: pārāk zemu iestatīta palaides rampa.
- U/f režīms: motora nominālā strāva ir ievērojami lielāka kā motora modulim.
- Barošana: augsta izlādes un papildu uzlādes strāva tīkla sprieguma krituma gadījumā.
- Barošana: augsta papildu uzlādes strāva motora pārslodzes un starpķēdes sprieguma krituma gadījumā.
- Barošana: iztrūkstošas komutācijas droseles dēļ ieslēgšanas laikā ir īsslēguma strāva.
- Nepareizi pieslēgti spēka kabeļi.
- Spēka kabeļi pārsniedz maksimāli pieļaujamo garumu.
- Bojāts barošanas bloks.
Traucējuma vērtība (interpretē bitos):
Bits 0: U fāze.
Bits 1: V fāze.
Bits 2: W fāze.

Error correction

- Pārbaudiet motora datus, vajadzības gadījumā iedarbiniet.
- Pārbaudiet motora slēguma veidu (zvaigznes-trijstūra).
- U/f režīms: palieliniet palaides rampu.
- U/f režīms: pārbaudiet motora un motora moduļa nominālās strāvas atbilstību.
- Barošana: pārbaudiet tīkla kvalitāti.
- Barošana: samaziniet motora slodzi.
- Barošana: tīkla komutācijas droseles pareiza pieslēgšana.
- Pārbaudiet spēka kabeļu pieslēgumus.
- Pārbaudiet, vai spēka kabeļiem nav īssavienojumu un zemējuma kļūmju.
- Pārbaudiet spēka kabeļu garumu.
- Nomainiet barošanas bloku.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: nulles atzīmju attālums ID=%4; trauc. vērt.=%5

Cause of error

Izmērītais nulles atzīmju attālums neatbilst parametros noteiktajam nulles atzīmju attālumam.
Devējiem ar kodētu attālumu nulles atzīmju attālumu aprēķina, izmantojot pa pāriem noteiktas nulles atzīmes.
No tā izriet, ka iztrūkstoša nulles atzīme atkarīgi no izveidotā pāra nevar radīt traucējumu un tādējādi arī neietekmē sistēmu.
Traucējuma vērtība (interpretē decimāli):
Pēdējais izmērītais nulles atzīmju attālums inkrementos (4 inkrementi = 1 devēja iedaļa).
Algebriskā zīme norāda uz kustības virzienu, nosakot nulles atzīmju attālumu.

Error correction

- Pārbaudiet EMS (elektromagnētiskai saderībai) atbilstošu devēja vadu instalāciju.
- Pārbaudiet spraudsavienojumus.
- Pārbaudiet devēja tipu (devējs ar vienādā attālumā esošām nulles atzīmēm).
- Nomainiet devēju vai devēja vadu.


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: Topology inspection of the UM parameters failed %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS configuration data were falsified %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID from UM-SOC and UM-FSuC are unequal %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 overcurrent

Cause of error

The power supply unit hat detected an exceedance of the permissible current on its supply connection

Error correction

Inform your service agency


Error description 238-1001

Error message

1001 UVR%2 phase current too high

Cause of error

The line current consumed by the power supply unit is close to the maximum permissible value

Error correction

- Inspect the design of the inverter system
- Reduce the power consumption of the inverter system
- Inform your service agency


Error description 238-1002

Error message

1002 UVR%2 DC-link voltage too high

Cause of error

The power supply unit has detected that the DC-link voltage is too high

Error correction

Inform your service agency


Error description 238-1003

Error message

1003 UVR%2 error in power supply

Cause of error

The supply unit hat detected a faulty power supply network.

Error correction

- Check the supply connection, and ensure correct supply connection
- Inform your service agency


Error description 238-1004

Error message

1004 UVR%2 DC-link voltage too low

Cause of error

The power supply unit is reporting that the DC-link voltage is too low.

Error correction

- Check the supply connection
- Check the parameters and stability of the supply network
- Inform your service agency


Error description 238-1006

Error message

1006 UVR%2 leakage current too high

Cause of error

The leakage current monitor of the power supply unit has detected an impermissibly high value.

Error correction

- Check the wiring of the power modules and motors
- Check the motor lines and DC link for sufficient insulation resistance to ground
- Inform your service agency


Error description 238-1007

Error message

1007 UVR%2 temperature too high at heat sink

Cause of error

The temperature of the heat sink in the UVR exceeds a critical value.

Error correction

Reduce the load


Error description 238-1008

Error message

1008 UVR%2 error in control of IGBT

Cause of error

The supply unit has detected an error with the IGBT drive circuit

Error correction

Inform your service agency


Error description 238-100A

Error message

100A UVR%2 temperature at heat sink critically high

Cause of error

The heat-sink temperature in the UVR supply unit is reaching critical values.

Error correction

- Reduce the power drawn from the DC link
- Check the temperature or climate control unit of the electrical cabinet
- Check for ventilation clearances around the power supply unit
- Inform your service agency


Error description 238-100B

Error message

100B UVR%2 error in DC-link charge

Cause of error

The power supply unit has detected a fault during charging of the DC link.

Error correction

- Check the DC-link bus mounting or the DC-link wiring for a short circuit
- Inform your service agency.


Error description 238-100C

Error message

100C UVR%2 service mode activated

Cause of error

The service mode of the UVR has been activated. Control of the UVR now occurs over the service interface.

Error correction

End the service mode at the service interface.


Error description 238-100D

Error message

100D UVR%2 faulty PWM control

Cause of error

The PWM drive circuit monitor is reporting an error

Error correction

Inform your service agency


Error description 238-100E

Error message

100E UVR%2 hardware detection faulty

Cause of error

The hardware detection of the power supply unit (so-called HIK) is faulty

Error correction

Inform your service agency


Error description 238-100F

Error message

100F UVR%2 configuration error

Cause of error

The configuration of the UVR power supply unit is faulty.

Error correction

- Check the configuration of the power supply unit, and correct it as necessary (CfgSupplyModule3xx)
- Inform your service agency


Error description 238-1010

Error message

1010 UVR%2 low voltage faulty

Cause of error

The supply voltage monitor in the supply unit is reporting an error

Error correction

Inform your service agency


Error description 238-1011

Error message

1011 UVR%2 failure of fan for power supply unit

Cause of error

The UVR power supply unit has detected a fault in the supply unit fan.

Error correction

- Check the supply unit fan for whether it is possibly blocked by objects or contamination
- Inform your service agency


Error description 238-1012

Error message

1012 UVR%2 software error

Cause of error

Internal fault of the power supply unit

Error correction

Inform your service agency


Error description 238-1013

Error message

1013 UVR%2 error during self-test

Cause of error

A fault has arisen in the power supply unit during the internal self-test.

Error correction

- Check the wiring of the supply unit
- Inform your service agency


Error description 238-1014

Error message

1014 UVR%2 control error

Cause of error

A fault has arisen in the regulator in the power supply unit

Error correction

Inform your service agency


Error description 238-1015

Error message

1015 UVR%2 overload in the +24V of the integrated power supply unit

Cause of error

The current consumption of the 24 V consumers on the integrated power supply unit of the UVR exceeds the maximum permissible value.

Error correction

- Check the wiring of the +24 V (X76, X90) of the power supply unit integrated into the UVR
- Check consumers on +24 V, and reduce as needed
- Check the planning of the machine according to the technical manual of your inverter system
- Check the configuration of CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
- Inform your service agency


Error description 238-1016

Error message

1016 UVR%2 CRC error during HSCI transmission

Cause of error

A checksum error was detected during data transmission over HSCI.

Error correction

- Check the HSCI connections and HSCI cables
- Inform your service agency


Error description 238-1017

Error message

1017 UVR %2 maximum permissible DC-link capacity exceeded

Cause of error

The UVR power supply unit has detected an impermissibly high DC-link capacity.

Error correction

- Check the design of the inverter system
- Reduce the number of modules connected to the DC-link (UM, CMH)
- Inform your service agency


Error description 238-1018

Error message

1018 UVR%2 processor temperature reaching critical values

Cause of error

The processor temperature in the UVR is reaching critical values.

Error correction

- Check the temperature in the electrical cabinet
- Check the climate control unit for proper functioning
- Inform your service agency


Error description 238-1019

Error message

1019 UVR%2 maximum temperature of processor exceeded

Cause of error

The maximum temperature of the processor in the supply unit has been exceeded.

Error correction

- Check the temperature in the electrical cabinet
- Check the climate control unit for proper functioning
- Reduce the power of the inverter system
- Inform your service agency


Error description 238-101A

Error message

101A UVR%2 synchronization with line power supply failed

Cause of error

The synchronization between the supply unit and the supply network was not successful.

Error correction

- Check for a faulty connection of the main supply conductors
- Check SITOR fuses for the inverter system
- Check the power supply network
- Inform your service agency


Error description 238-101B

Error message

101B UVR%2 value of DC-link center voltage too high

Cause of error

The UVR power supply unit has detected that the amount of the DC-link mean voltage is reaching impermissibly high values.

Error correction

- Check the supply voltages of the UVR (line voltage).
- Ensure that operation occurs on a TN network. Operation on TT or IT networks is not permitted. Please refer to the technical manual of your inverter system.
- Inform your service agency.


Error description 238-101C

Error message

101C UVR%2 faulty measurement of voltage

Cause of error

The supply unit is reporting an error in the DC-link voltage measurement

Error correction

Inform your service agency


Error description 238-101D

Error message

101D UVR%2 configured DC-link voltage too low

Cause of error

The DC-link voltage configured in MP_dcLinkVoltage is too small.
The configured DC-link voltage must be greater than the rectifier value of the live line voltage. If a power supply unit is operated, for example, with a line voltage of 3AC 480 V,
the machine manufacturer must increase the DC-link voltage to be generated to DC 720 V by means of MP_dcLinkVoltage.

Error correction

- Check the entry in the parameter CfgSupplyModule3xx/MP_dcLinkVoltage and adjust it if necessary.
- Inform your service agency.


Error description 238-101E

Error message

101E UVR%2 temperature sensor is supplying faulty data

Cause of error

The temperature sensor in the supply unit is defective or is returning faulty data.

Error correction

- Inform your service agency


Error description 238-101F

Error message

101F UVR%2 wrong or no KDR connected

Cause of error

The inductance of the commutating reactor was determined to be too low.
Perhaps no commutating reactor is connected, or the connection is faulty.

Error correction

- Check whether the commutating reactor is connected correctly
- Check the inductance of the commutating reactor
- Inform your service agency


Error description 239-0001

Error message

1 CC-FSUC: internal error CC%2 %1

2 MC-FSUC: internal error

3 UM-FSUC: internal error CC%2 %1 %10

Cause of error

Internal software error (unexpected program sequence)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0004

Error message

4 CC-FSUC: voltage error CC%2 %1

5 MC-FSUC: voltage error

6 UM-FSUC: voltage error CC%2 %1 %10

Cause of error

Voltage monitoring reports an error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-0007

Error message

7 CC-FSUC: temperature error CC%2 %1 (temperature: %6,%7°C)

8 MC-FSUC: temperature error (temperature: %6,%7°C)

Cause of error

Temperature monitoring reports an error.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-000A

Error message

A CC-FSUC: parameterization failed CC%2 %1

Cause of error

The FS microcontroller received invalid parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000C

Error message

C UM-FSUC: FS parameters inconsistent CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000D

Error message

D CC-FSUC: cyclic communication failed CC%2 %1

Cause of error

Cyclic communication between the MC and CC FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000F

Error message

F UM-FSUC: cyclic communication failed CC%2 %1 %10

Cause of error

Cyclic communication between the MC and UM FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0010

Error message

10 CC-FSUC: software inconsistent CC%2 %1

11 MC-FSUC: software inconsistent

12 UM-FSUC: software inconsistent CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0013

Error message

13 CC-FSUC: stack error CC%2 %1

14 MC-FSUC: stack error

15 UM-FSUC: stack error CC%2 %1 %10

Cause of error

Internal software error (stack memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0016

Error message

16 CC-FSUC: internal software error CC%2 %1

17 MC-FSUC: internal software error

18 UM-FSUC: internal software error CC%2 %1 %10

Cause of error

Internal software error (Single Event Upset)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0019

Error message

19 CC-FSUC: RAM error CC%2 %1

1A MC-FSUC: RAM error

1B UM-FSUC: RAM error CC%2 %1 %10

Cause of error

Internal software error (RAM memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001C

Error message

1C CC-FSUC: voltage monitoring impaired CC%2 %1

1D MC-FSUC: voltage monitoring impaired

1E UM-FSUC: voltage monitoring impaired CC%2 %1 %10

Cause of error

The FS microcontroller reports defective monitoring of the voltage.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001F

Error message

1F CC-FSUC: initial software consistency check CC%2 %1

20 MC-FSUC: initial software consistency check

21 UM-FSUC: initial software consistency check CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0022

Error message

22 CC-FSUC: cyclic communication overloaded CC%2 %1

24 UM-FSUC: cyclic communication overloaded CC%2 %1 %10

Cause of error

The FS microcontroller has received too many cyclic telegrams.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0025

Error message

25 CC-FSUC: cyclic communication impaired CC%2 %1

27 UM-FSUC: cyclic communication impaired CC%2 %1 %10

Cause of error

Cyclic communication on the FS microcontroller is impaired.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002A

Error message

2A UM-FSUC: impermissible Reconfiguration CC%2 %1 %10

Cause of error

The FS microcontroller was reconfigured even though it had already received valid FS configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002D

Error message

2D UM-FSUC: device parameters inconsistent CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0030

Error message

30 UM-FSUC: FS configuration data of B channel invalid CC%2 / %1 10

Cause of error

Upon request by the B channel, the FS microcontroller set the FS configuration data to invalid.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0033

Error message

33 UM-FSUC: invalid request for self-test CC%2 %1 %10

Cause of error

The FS microcontroller received a request to start the self-test even though STO and SBC are not active.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0036

Error message

36 UM-FSUC: self-test canceled CC%2 %1 %10

Cause of error

The FS microcontroller canceled a running self-test because of an error.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0039

Error message

39 UM-FSUC: B channel voltage error CC%2 %1 %10

Cause of error

The B channel reports a voltage error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-003C

Error message

3C UM-FSUC: watchdog B timed out CC%2 %1 %10

Cause of error

The watchdog of the B channel timed out.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-003D

Error message

3D CC-FSUC: internal watchdog defective CC%2 %1

3E MC-FSUC: internal watchdog defective

3F UM-FSUC: internal watchdog defective CC%2 %1 %10

Cause of error

Could not configure the internal watchdog of the FS microcontroller.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0042

Error message

42 UM-FSUC: internal communication error CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication within the inverter.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0045

Error message

45 UM-FSUC: cyclic communication inconsistent CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the MC.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0048

Error message

48 UM-FSUC: cyclic communication inconsistent CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the PAE module.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004B

Error message

4B UM-FSUC: motor connection wrong CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

The FS microcontroller detected an incorrect assignment of a motor connection.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004E

Error message

4E UM-FSUC: implausible parameterization CC%2 %1 %10

Cause of error

The FS microcontroller detected an incorrect sequence during parameterization.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004F

Error message

4F CC-FSUC: initialization error CC%2 %1

50 MC-FSUC: initialization error

51 UM-FSUC: initialization error CC%2 %1 %10

Cause of error

Internal software error (initialization failed)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0052

Error message

52 CC-FSUC: temperature warning CC%2 %1 (temperature: %6°C)

53 MC-FSUC: temperature warning (temperature: %6°C)

Cause of error

Temperature monitoring reports a warning.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-0055

Error message

55 CC-FSUC: SS1F reaction requested CC%2 %1

57 UM-FSUC: SS1F reaction requested CC%2 %1 %10

Cause of error

Serious error detected.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-FFFD

Error message

FFFD CC-FSUC: ALARM TEST CC%2 %1

FFFE MC-FSUC: ALARM TEST

FFFF UM-FSUC: ALARM TEST CC%2 %1 %10

Cause of error

The functional safety microcontroller received a test alarm.

Error correction

- Generate the service file
- Inform your service agency


Error description 240-07D0

Error message

Nav atļaujas rakstīt

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Datne '%1' nav atrasta

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Datnes tips '%1' neatbilst

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Datne '%1' ir šifrēta

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Piekļuve '%1' bloķēta

Cause of error

Jūs mēģinājāt rediģēt NC programmu, kura patlaban tiek apstrādāta programmas darbības režīmā.

Error correction

- Beidziet NC programmas apstrādi.


Error description 240-07D5

Error message

Nederīgs datnes ceļš: '%1'

Cause of error


Error description 240-0800

Error message

Taustiņš bez funkcijas

Cause of error

Taustiņš šajā stāvoklī nav atļauts vai tam nav piešķirta funkcija.

Error correction

Nospiest citus taustiņus vai citu programmtaustiņu.


Error description 240-0804

Error message

NC programma nav saglabāta

Cause of error

The NC program is write protected and therefore cannot be saved.

Error correction

- Open the file manager and cancel the write protection for the NC program. Then use the Programming mode of operation to select and save the NC program.
- Or, as an alternative, save the NC program under another name.


Error description 240-0CA3

Error message

Error in internal communication

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 240-0CA4

Error message

Error in an internal process

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 241-09C4

Error message

Kļūdaina mašīnas konfigurācija

Cause of error

Mašīnas parametrs satur kļūdainu vērtību, tuvāka informācija skatiet Softkey INTERNE INFO (teksts 0..2).

Error correction

- Koriģējiet mašīnas parametrus
- Informējiet klientu apkalpošanas dienestu


Error description 241-09C5

Error message

Iekšēja programmat. kļūda

Cause of error

Iekšēja vadības kļūda
- Pārāk maz atmiņas
- Cita, nespecificēta kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 241-09C6

Error message

Datu kopa jau bloķēta

Cause of error

Tabulas redaktoram dota norāde mainīt bloķētu datu kopu.

Error correction

Atcelt bloķēšanu (piem., beigt NC programmu vai instrumenta maiņu) un atkārtot norādi.


Error description 241-09C7

Error message

Datu kopa ar nepareizu garumu

Cause of error

Tabulas redaktoram norādīta tabula, kurā ir vismaz viena rinda, kuras garums atšķiras no ailes nosaukuma rindas garuma.

Error correction

Atvērt tabulu ar teksta redaktoru un saīsināt attiecīgo rindu tās beigās vai aizpildīt rindu ar atstarpēm.
Ja vairākas rindas ir kļūdainas, alternatīva ir pārkopēt tabulu ar datņu menedžeri jaunā tabulā bez kļūdām.


Error description 241-09C8

Error message

Kļūdaina vietu tabula

Cause of error

- Vietu tabulā ir vairāk vārpstu vietu nekā norādīts mašīnas parametrā CfgAxes.spindleIndices.

Error correction

- Izdzēsiet nederīgās vietas no vietu tabulas.


Error description 241-09C9

Error message

Nepareiza vērtība '%1' atjaunināšanas nosacījumā '%2'

Cause of error

Atjauninājuma nosacījuma sintakse ir nepareiza:
- trūkst atslēgvārda vai arī tas ir nepareizi uzrakstīts;
- atslēgvārds nav zināms;
- nosacījuma numurs ir nederīgs;
- nepareizs vai nezināms nosacītais tabulas nosaukums;
- tabulā nav norādītās kolonnas
- kopēšanas norādes gadījumā nav vienāds kolonnu saraksts.

Error correction

- Ņemiet vērā papildu informāciju, kas pievienota kļūdas ziņojumam.
- Ņemiet vērā, ka kļūda var atrasties arī pirms norādītās vietas!
- Ievadiet norādi ar pareizu sintaksi vai informējiet
iekārtas ražotāju.


Error description 241-09CA

Error message

Kļūdains atjaunināšanas nosacījums '%1'

Cause of error

Tabulas atjaunināšanas nosacījums ir kļūdains un to nav iespējams izpildīt.

Error correction

- Ņemiet vērā turpmākos raidītos kļūdu ziņojumus.
- Ievadiet tabulas atjaunināšanas norādi ar pareizu sintaksi vai sazinieties ar iekārtas ražotāju.


Error description 241-09CB

Error message

Kļūda veicot tabulas '%1' importēšanu '%2'

Cause of error

Tabulas importēšana nav izdevusies.

Error correction

Ņemiet vērā turpmākos raidītos kļūdu ziņojumus.
Ņemiet vērā papildu informāciju, kas ir pievienota kļūdas ziņojumam, vai
sazinieties ar iekārtas ražotāju.


Error description 241-09CC

Error message

Kļūdaina tabula '%1'

Cause of error

Tabulas atjaunināšana neizdevās, jo tabula ir kļūdaina.

Error correction

Pārliecinieties, ka tabula:
- ir sastādīta, izmantojot pareizu sintaksi;
- ir pieejama;
- nav aizsargāta pret ierakstu veikšanu.
Nepieciešamības gadījumā sazinieties ar iekārtas ražotāju.


Error description 241-09CD

Error message

Tabulas '%1' atjaunināšanas kļūda

Cause of error

Tabulu neizdevās atjaunināt.

Error correction

- Ņemiet vērā turpmākos raidītos kļūdu ziņojumus.
- Ņemiet vērā papildu informāciju, kas ir pievienota kļūdu ziņojumam, vai sazinieties ar iekārtas ražotāju.


Error description 241-09D0

Error message

Access to file %1 during update denied

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

File %1 changed through import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only if you feel that it is correct


Error description 241-0C03

Error message

File or file path '%1' invalid

Cause of error

The file name or path for the file operation update is incorrect. Update failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Check the syntax of the file name and path for the file operation.
- Check whether the file and path actually exist.
- Inform your service agency.


Error description 241-0C04

Error message

Error during update in file operation

Cause of error

File operation of an update rule failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Inform your service agency.


Error description 241-0C05

Error message

Update rule "%1" erroneous

Cause of error

The update rule for the file operation is faulty and has failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Check the syntax of the command for the file.
- Inform your service agency


Error description 242-07D1

Error message

Nederīga datne

Cause of error

- Tekstā ievietojamā datne nav atrasta
- Nav izvēlēta datne
- Vēlreiz izvēlēta tā pati datne, kuru jau apstrādā teksta redaktors
- Izvēlēto datni jau apstrādā ar citu lietojumu
- Nederīga datne

Error correction

- Izvēlēties citu datni
- Aizvērt datni citā lietojumprogrammā


Error description 242-07D3

Error message

Starpatmiņa tukša

Cause of error

Proovisite lisada lauseid vahemälust, kuigi pärast viimast voolukatkestust pole midagi kopeeritud.

Error correction

Enne millegi lisamist täita vahemälu funktsiooniga "Kopeerimine".


Error description 242-07D4

Error message

Teksts nav atrasts

Teksts nav atrasts

Cause of error

Faili töötlemisel ei leitud failis ASCII-redaktoriga otsitud teksti.

Error correction

Otsida teist teksti (eristada suur- ja väiketähti).


Error description 242-07D5

Error message

Ievades kļūda

Cause of error

Ievadītā vērtība pārsniedz atļautās vērtības ievades robežas.

Error correction

Pārbaudīt ievades vērtības.


Error description 242-07D7

Error message

Nav atļaujas rakstīt

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Datne netika saglabāta

Cause of error

Datnei ir ierakstaizsardzība, un to nebija iespējams saglabāt.

Error correction

- Atceliet ierakstaizsardzību datņu pārvaldībā. Izvēlieties teksta redaktoru un no jauna saglabājiet datni.
- Saglabājiet datni ar citu nosaukumu.


Error description 243-00F5

Error message

Serial number?

Cause of error


Error description 245-03F5

Error message

Konfigurācijas serveris nav gatavs

Cause of error

Nav gatava sistēmas iekšējā komunikācija caur datu saskarni uz konfigurācijas serveri.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03F6

Error message

Konfigurācijas servera rindu nevar atvērt

Konfigurācijas servera rindu nevar atvērt

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03F7

Error message

Konfigurācijas datus nevar nolasīt '%1'

Konfigurācijas datus nevar nolasīt '%1'

Konfigurācijas datus nevar ierakstīt '%1'

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03F8

Error message

Konfigurācijas datus nevar ierakstīt '%1'

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03F9

Error message

PGM-MGT konfigurācijas kļūda %1

Cause of error

Nederīgi vai nepareizi dati datņu pārvaldes konfigurācijā

Error correction

Koriģēt un saglabāt attiecīgos datus


Error description 245-03FA

Error message

Iekšēja kļūda!

Cause of error

Iekšēja programmatūras kļūda datņu pārvaldē

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03FB

Error message

Process nav pieejams

Cause of error

Nevar aktivizēt konfigurācijas datos ievadītu procesu

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03FC

Error message

Nevar atvērt ClientQueue (%1)

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03FD

Error message

Iekšējās sistēmas rindas vispārēja kļūda (%1)

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03FE

Error message

Nav iekšējā sistēmas paziņojuma saņēmēja

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-03FF

Error message

Kļūdaina datu apstrāde

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-0401

Error message

Iekšējo paziņojumu nevar nosūtīt

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 245-040D

Error message

Ār. izvade/ievade nav gatava

Cause of error

- Saskarne nav pieslēgta.
- Ārēja iekārta nav ieslēgta vai nav gatava.
- Pārraides kabelis ir bojāts vai nepareizs.

Error correction

Pārbaudiet datu pārraides kabeli.


Error description 245-0413

Error message

Problēmas atpazīstot USB ierīci!

Cause of error

- nevarēja pazīt izmantoto USB iekārtu
- nevarēja iesaistīt sistēmā USB iekārtu

Error correction

- atvienot USB iekārtu un mēģināt vēlreiz
- mēģināt ar citu USB iekārtu


Error description 245-0414

Error message

Problēmas, atvienojot USB ierīci!

Cause of error

- izmantotā USB iekārta nav pareizi atvienota vai nav atsaukta ar programmtaustiņa funkciju
- uz USB iekārtas vēl atvērta datne
- nevarēja atsaistīt no sistēmas USB iekārtu

Error correction

- pareizi ar programmtaustiņa funkciju atsaukt attiecīgo USB iekārtu
- aizvērt lietojumprogrammas, kurām ir piekļuve datnei uz USB iekārtas


Error description 245-0416

Error message

Seriālā datu pārraide ir kļūdaina

Cause of error

- Saskarne nav pareizi konfigurēta
- Pārraides kabelis ir bojāts vai nepareizs
- nederīga datne izvēlētajai saskarnes konfigurācijai

Error correction

- Pārbaudīt abu pārraides dalībnieku saskarņu konfigurāciju
- Pārbaudīt datu pārraides kabeli
- pārbaudīt, vai eksistē pārraidei derīga datne


Error description 245-0851

Error message

Display program could not be started.

Cause of error

A selection box is still open for starting an external display program

Error correction

Bring the hidden selection box back into the foreground, if necessary with the HeROS task bar
- Either select the desired display program for further editing,
- or cancel the selection of the display program


Error description 245-0861

Error message

Changing the access rights is not permitted: %1

Cause of error

Changing of the access rights to the file or directory is permitted only for the owner or the "root" user.


Error description 250-138B

Error message

Programma mainīta, pozicionēt ar GOTO

Cause of error

Programma mainīta ārpus programmas izpildes.

Error correction

Pārbaudīt, vai jāveic mainīto programmu un pozicionēt vēlreiz ar GOTO.


Error description 250-138C

Error message

Par maz operatīvās atmiņas (RAM)

Cause of error

Vadības sistēmai pieejams pārāk maz operatīvās atmiņas

Error correction

Apgādāt aparatūru ar vismaz 128 MB RAM.


Error description 250-138D

Error message

Aktuālā programma nav izvēlēta. Izvēlēt ar datņu pārvaldnieku

Cause of error

Parādītā programma nav izvēlēta programmas izpildē.

Error correction

Programmas atlase startēšanai ar datņu pārvaldītāju.


Error description 250-138E

Error message

Programmas izpildes laikā programma mainīta!

Cause of error

Programmas izpildes laikā mainīta programma.

Error correction

Pārbaudīt, vai jāveic mainītā programma.


Error description 250-138F

Error message

Cycle Query dialogu nevarēja atvērt!

Cause of error

Viens dialogs jau ir atvērts.

Error correction

Aizvērt atvērto dialogu un startēt programmu no jauna.


Error description 250-1390

Error message

Lietojumprogrammu nevar aktivizēt: %1

Cause of error

Cita lietojumprogramma nav startēta vai tai ir cits nosaukums.

Error correction

Manuāli startēt citu lietojumprogrammu.


Error description 250-1391

Error message

Kļūda, dodot komandu PLC serverim

Kļūda, dodot komandu PLC serverim

Cause of error

Iekšēja programmatūras kļūda.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 250-1392

Error message

Kļūda, dodot komandu SQL serverim

Cause of error

Iekšēja programmatūras kļūda.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 250-1393

Error message

Iekšējās komunikācijas kļūda

Cause of error

Iekšēja programmatūras kļūda.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 250-1394

Error message

Iekšējā procesa kļūda

Cause of error

Iekšēja programmatūras kļūda.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 250-1395

Error message

Iekšējā procesa kļūda

Cause of error

Iekšēja programmatūras kļūda.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 250-1396

Error message

Programmas turpināšana nav iespējama

Programmas turpināšana nav iespējama

Cause of error

Programmas turpināšana no pārtraukuma punkta nav iespējama.

Error correction

Pozicionējiet ar GoTo uz programmas sākumu vai izvēlēties programmu vēlreiz.
Pēc tam programmu var startēt.


Error description 250-1397

Error message

Asu kustība pārtraukta

Cause of error

Ass referencēšana apturēta vai pārtraukta, pirms sasniegts mērķis.

Error correction

Pārbaudīt asi, apstiprināt kļūdu, vēlreiz startēt referencēšanu.


Error description 250-1398

Error message

Nav pieejas datnei

Cause of error

Nevar piekļūt datnei, iespējams, tā ir izdzēsta.

Error correction

Izvēlēties citu datni.


Error description 250-1399

Error message

Nav pieejas datnei

Cause of error

Šai vadības sistēmai datne nav derīga NC programma.

Error correction

Izvēlēties citu programmu.


Error description 250-139A

Error message

Nav izvēlēta NC programma

Cause of error

NC programma nav izvēlēta datņu pārvaldē (taustiņš PGM MGT).

Error correction

Lai šo programmu varētu palaist, izvēlieties to ar datņu pārvaldi (taustiņš PGM MGT) vai palaidiet to ar izvēlēto programmu ieraksta izpildē.


Error description 250-13A7

Error message

Savienojumu atjaunošana ar DNC nav iespējama

Savienojumu atjaunošana ar DNC nav iespējama

Cause of error

Nevar izveidot savienojumu ar DNC.


Error description 250-13A8

Error message

Savienojumu atjaunošana ar DNC nav iespējama

Cause of error

Nevar izveidot savienojumu ar DNC.
TeleService jau izmanto cita lietojumprogramma.

Error correction

- palaidiet vadību no jauna
- Ja problēma parādās atkal, informējiet klientu apkalpošanas dienestu.


Error description 250-13A9

Error message

Savienojumu atjaunošana ar DNC nav iespējama

Cause of error

Nevar izveidot savienojumu ar DNC.
Nav pareizi konfigurēts TeleService mašīnas parametrs.

Error correction

Jāveic pareiza mašīnas parametra TeleService "CfgServiceRequest" konfigurācija.


Error description 250-13AA

Error message

Kļūdains TeleService pieprasījums

Cause of error

TeleService nevar aktivizēt vai dezaktivēt.


Error description 250-13AB

Error message

Kļūdains TeleService pieprasījums

Kļūdains TeleService pieprasījums

Cause of error

Nevar nosūtīt TeleService pieprasījumu.

Error correction

Pārbaudiet tīkla savienojumus un mēģiniet vēlreiz.


Error description 250-13AC

Error message

Kļūdains TeleService pieprasījums

Kļūdains TeleService pieprasījums

Cause of error

Nav pareizi konfigurēts TeleService mašīnas parametrs.

Error correction

Jāveic pareiza mašīnas parametra TeleService "CfgServiceRequest" konfigurācija.


Error description 250-13AE

Error message

Nav iespējams piekļūt tabulai

Cause of error

Nevar piekļūt tabulai. Iespējams, datne tika izdzēsta.

Error correction

Izveidojiet jaunu tabulu.


Error description 250-13AF

Error message

Iestatījumu tabula ir kļūdaina

Cause of error

Preset-Tabulā nav iezīmēts Preset parametrs vai arī iezīmēti vienlaikus vairāki aktīvi parametri.

Error correction

Koriģēt Preset-Tabulu, var būt iezīmēts tikai 1 aktīvs Preset parametrs.


Error description 250-13B6

Error message

Konfigurācijas parametru nevar saglabāt

Cause of error

Vadības sistēma mēģināja ierakstīt datus ierakstaizsargātā konfigurācijas datnē.

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 250-13B7

Error message

Tabulu nevar izvēlēties

Cause of error

Vienu no tabulas izvēlei nepieciešamajiem konfigurācijas parametriem nevarēja uzrakstīt.

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 250-13B8

Error message

Mašīnas kinemātikā ir pārāk daudz rotējošo asu

Cause of error

Vairāk kā 2 asis konfigurētas kā griešanās asis. Ar vairāk kā divām griešanās asīm apstrādes plakni nevar sagāzt. Vadības sistēma neatbalsta mašīnas kinemātikas ar vairāk kā 2 griešanās asīm .

Error correction

- Mainīt mašīnas konfigurāciju: izmantojiet kinemātikas aprakstu ar maksimāli 2 griešanās asīm.


Error description 250-13BD

Error message

PLC pārklājlogs (modulis 9216) nav iespējams

Cause of error

PLC pārklājlogu (PLC modulis 9216) šā brīža lietošanas situācijā nav iespējams parādīt.

Error correction

Aktivizējiet iekārtas lietošanu vai aizveriet jau atvērto dialoglogu.


Error description 250-13BE

Error message

Instrumenta numurs nav pieejams

Cause of error

Vietas numura izvēlei nepieciešamais instrumenta numurs nav pieejams.

Error correction

- Labojiet instrumentu tabulu


Error description 250-13BF

Error message

Instruments nav pieejams

Cause of error

Instruments nav pieejams instrumentu tabulā.

Error correction

- Labojiet instrumentu tabulu
- Izvēlieties instrumentu tabulu, kurā ir instruments.


Error description 250-13C0

Error message

Nav instrumenta vietas

Cause of error

Vietu tabulā nav pieejama instrumentam atbilstoša instrumenta vieta.

Error correction

- Sagatavojiet atbilstošu instrumentu vietu


Error description 250-13C1

Error message

Pārklājlogs (modulis 9217) nav iespējams

Cause of error

PLC pārklājlogu (PLC modulis 9217) šā brīža lietošanas situācijā nav iespējams parādīt.

Error correction

Aktivizējiet iekārtas darba režīmu vai aizveriet jau atvērtu dialoglogu.


Error description 250-13C2

Error message

Cikla vaicājuma dialogs šajā stāvoklī nav iespējams!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Pārbaudiet dialoglogu „EnDat mērierīces izvērtēšana”

Cause of error

Nav iespējams parādīt dialoglogu „EnDat mērierīces izvērtēšana”, jo to pārklāj fonā aktīvs darba režīms.

Error correction

Aktivizējiet mašīnas darba režīmu un apstipriniet dialoglogu „EnDat mērierīces izvērtēšana”.


Error description 250-13C4

Error message

Programmas izvēle nav iespējama

Cause of error

Pašlaik NC programmu nav atļauts izvēlēties.

Error correction

Izvēlieties programmas izpildes darba režīmu.


Error description 250-13C6

Error message

Programmas uzsākšana netiek atbalstīta

Cause of error

The start of the NC program is not supported in this condition.

Error correction

- Move the axes over the reference marks
- Reconduct the program start


Error description 250-13C7

Error message

Vadība netiek atbalstīta

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13CA

Error message

Start the program in the Program Run mode

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Reference run is not possible

Cause of error

The reference run is not possible at present because the axis is in use.

Error correction

Restart the reference run at a later time.


Error description 250-F306

Error message

Program selection not possible

Cause of error

An external program selection (over DNC, OPC UA, or the PLC) could not be executed because the file manager is open.

Error correction

- Select the program and close the file manager.
- Or close the file manager and select the program externally (over DNC, OPC UA, or the PLC).


Error description 250-F308

Error message

File manager was closed through an external program selection

Cause of error

While the file manager was open, the control received a command for an external program start (over DNC, OPC UA, or the PLC).
The file manager was closed and the external program selection was conducted.


Error description 250-F30C

Error message

Preset table is faulty

Cause of error

No preset is marked as active in the preset table, or multiple presets are marked at the same time.

Error correction

Correct the preset table


Error description 250-F319

Error message

Function could not be executed %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F31A

Error message

Execution canceled -- next start from beginning of table

Cause of error

- Program aborted by user
- Program aborted because of an NC error
- Attempt at starting failed because of a missing table entry

Error correction

Remove the cause of the error. The next program start will take place from the beginning of the table.


Error description 250-F31D

Error message

Host computer operation is not possible

Cause of error

Host computer operation cannot be enabled because a machining process is currently running.

Error correction

Terminate the current operation and then activate host computer operation.


Error description 250-F322

Error message

Illegal program type

Cause of error

The program type of the file is not valid.

Error correction

Select a valid NC program


Error description 250-F323

Error message

3DROT active: Axis positions cannot be tested

Cause of error

You have attempted to test an axis even though the function "Rotate working plane" is active. Axis positions cannot be tested if the working plane is tilted.

Error correction

Deactivate "Tilt the working plane" and test the axis positions again


Error description 250-F324

Error message

Component %1 cannot be displayed due to limits currently configured

Cause of error

Possible causes:
- A component with fewer than four limits was entered in the machine configuration under CfgComponentMon/components[]
- The values of the limits are not in ascending order.

Error correction

- Correct the machine configuration under CfgComponentMon/components[] or select another component in the "CM Detail" tab


Error description 250-F329

Error message

Monitoring task %1 cannot be displayed.

Cause of error

Possible causes:
- A monitoring task with fewer than four limits was entered in the machine configuration under Monitoring/CfgMonPreferences/monitoringTasks[]
- The values of the limits of the entry in CfgMonComponent are not in ascending order.
- No value is entered for CfgMonComponent/display.

Error correction

- Check and if necessary correct the machine configuration under Monitoring/CfgMonComponent, or
- Select another monitoring task in the "MON Detail" tab


Error description 250-F32A

Error message

Table cannot be activated

Cause of error

Activation of a different datum or compensation table is not possible while a block is being machined.

Error correction

Either wait until the active block has finished, or (if possible without danger) press the "Internal stop" soft key while the block is being machined.


Error description 250-F32E

Error message

Monitoring task %1 cannot be displayed.

Cause of error

The monitoring task cannot be displayed. Possible causes:
- The display settings for this monitoring task are incomplete or faulty
- The configured limits do not permit display of the monitoring task

Error correction

- Check the configuration and adapt it if necessary: CfgMonComponent > display
- Select a different monitoring task


Error description 250-F332

Error message

Program cannot be run

Cause of error

Either there is an error in the program, or the program has been modified.

Error correction

- Check whether the program is free of errors, and execute a GOTO or reset before restarting
- Use the GOTO function in order to select the desired starting point for the restart. Or use a reset to restart the simulation from the beginning of the program.


Error description 250-F333

Error message

Preset was not stored

Cause of error

An error occurred while saving the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F334

Error message

Preset was not reset

Cause of error

An error occurred while resetting the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F335

Error message

This file cannot be displayed

Cause of error

Access to the file was denied.

Error correction

Check the access rights for the file


Error description 250-F33C

Error message

Check the "Evaluation of EnDat encoder" dialog window

Cause of error

The "Evaluation of EnDat encoder" dialog window can't be opened, because the "Traverse reference points" dialog box is not active.

Error correction

Activate the "Traverse reference points" dialog box and confirm the "Evaluation of EnDat encoder" dialog window.


Error description 250-F33D

Error message

GPS: settings have not been saved yet

Cause of error

You edited entries in the global program settings but did not save these entries.

Error correction

Apply or discard the settings


Error description 251-0D92

Error message

Communication error when reading the configuration data

Unexpected answer when reading the active parameter set

Login for reading the configuration data has failed

Cause of error

An internal communication error has occurred in the internal oscilloscope during interrogation of the configuration data.

Error correction

- Check the configuration of the parameter set and correct if necessary
- Inform your service agency


Error description 251-0D95

Error message

Internal communication error in oscilloscope

Cause of error

An internal communication error has occurred in the internal oscilloscope during log-in to the Channel Manager.

Error correction

Inform your service agency.


Error description 251-0D96

Error message

Internal communication error in oscilloscope

Cause of error

An internal communication error has occurred in the internal oscilloscope during registration for operating modes.

Error correction

Inform your service agency.


Error description 251-0D97

Error message

Step function has been deactivated

Cause of error

Due to an operating mode change, the jump function was deactivated in the integrated oscilloscope.

Error correction

Run the jump function in manual mode


Error description 251-0D98

Error message

Incorrect operating mode was selected for step function

Cause of error

The jump function can be activated only in manual mode.

Error correction

Change to the manual operating mode


Error description 251-0D99

Error message

Parameter set cannot be read

Cause of error

Interrogation of the active parameter set of an axis has failed.

Error correction

Check the parameter sets of the axis


Error description 251-0D9B

Error message

Initializing parameters cannot be read

Cause of error

An error occurred during import of the initialization parameters for the jump function of the active axis.

Error correction

Check the initialization file


Error description 251-0D9C

Error message

Error while restoring the parameters

Cause of error

The restoration of and the original parameters of an axis has failed.

Error correction

Check the axis parameters after deactivation of the jump function


Error description 251-0D9D

Error message

Parameter-set code of an axis does not exist

Cause of error

The identifier of the parameter set for restoring the original axis parameters is missing.

Error correction

After deactivation of the jump function, check the parameters of the axis and correct them if necessary


Error description 251-0D9F

Error message

Step function cannot be activated

Cause of error

The reference marks for one or more axes were not scanned.

Error correction

- Home the axes
- Reselect the jump function in the integrated oscilloscope


Error description 251-0DA0

Error message

Step function cannot be activated

Cause of error

An internal communication error has occurred. The status of the axis's parameter set or the status of the reference run could not be ascertained.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA1

Error message

Parameter set cannot be initialized

Cause of error

The active parameter set of an axis could not be initialized for the jump function.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA6

Error message

Step function cannot be activated

Cause of error

An error occurred during import of the initialization parameters or the parameter sets for the jump function.

Error correction

Check the parameter sets and initialization parameters, and correct if required.


Error description 251-0DA7

Error message

Actual-to-nominal value transfer is faulty

Cause of error

No actual-to-nominal value transfer could be executed after deactivation of the jump function.

Error correction

Inform your service agency if this error occurs repeatedly


Error description 251-0DB7

Error message

The selected signal is not supported

Cause of error

The selected position signal is not supported by the control hardware.

Error correction

Choose another signal.


Error description 251-0DD5

Error message

Selected CC signal is not available

Cause of error

When the data record is started, the selected signal can not be assigned to the CC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD6

Error message

Error in synchronization of data channels to the PLC

Cause of error

Synchronization error between IPO and PLC at start of data recording. Signals from the PLC are to be recorded, but the IPO does not receive a response from the PLC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD7

Error message

Error in synchronization of CC signals

Cause of error

Synchronization error between IPO and CC at start of data recording. CC signals are to be recorded, but the IPO does not receive a response from the CC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD8

Error message

Number of CC signals exceeded

Cause of error

The permissible number of CC signals has been exceeded.

Error correction

Limit the number of CC signals to the permissible maximum.


Error description 251-0DD9

Error message

Unexpected sampling rate during acknowledgment of CC data channel

Cause of error

When a CC data channel is acknowledged, the cycle time of the acknowledgment does not correspond to the expected cycle time.

Error correction

Check the parameter settings for the cycle time.


Error description 251-0DDA

Error message

Number of data channels for recording with CC clock exceeded.

Cause of error

When recording with the CC clock, the number of data channels is limited.

Error correction

Limit the number of data channels when recording with CC clock to the permissible maximum.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

The signal cannot be recorded

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Check data of the SCO file

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 251-0E28

Error message

The trace file could not be saved

Cause of error

Trace file cannot be written to.

Error correction

Check whether write-access is granted for the selected partition (e.g. PLC).


Error description 251-0E29

Error message

File could not be read

Cause of error

A file could not be accessed for reading.

Error correction

Check whether read-access is granted for the selected partition (e.g. PLC).


Error description 251-0E2A

Error message

Necessary right for recording a signal is missing

Cause of error

When loading a file or initializing the control, changed user rights have caused a signal to not have the necessary rights for recording
The signal is set to OFF in the selection dialog box of the integrated oscilloscope.


Error description 251-0E2B

Error message

Signal ID not found in list of enabled signals

Cause of error

The signal ID used was not found in the list of permitted signals. The signal is set to OFF in the selection dialog box of the integrated oscilloscope.


Error description 251-0E2C

Error message

Recording of signal not permitted

Cause of error

There is no recording right for this signal. The signal is set to OFF in the selection dialog box of the integrated oscilloscope.


Error description 251-0E2D

Error message

Signal ID not found in selection list

Cause of error

The signal ID used was not found in the list of of the selection dialog box of the integrated oscilloscope. The signal is set to OFF.
The registered user might not have the right to access the signal.

Error correction

Log-on as a user with the necessary access right


Error description 251-0E34

Error message

Selected UVR signal is not available

Cause of error

When data recording is started, the selected signal of the UVR cannot be assigned.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0E35

Error message

Error in synchronization of CC or UVR signals

Cause of error

Synchronization error between interpolator, CC controller unit, or UVR at start of data recording. CC or UVR signals are to be recorded, but the interpolator receives no response from the CC or UVR.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 260-01FB

Error message

Nav PLC moduļa: %1

Cause of error

Nevar atrast izvēlēto PLC moduli.

Error correction

Izvēlēties citu PLC moduli vai informēt klientu apkalpošanas dienestu.


Error description 260-01FC

Error message

Kļūdaina pagaidu datne

Cause of error

Nevarēja ģenerēt pagaidu datni.

Error correction

Izvēlēties citu PLC programmu vai informēt klientu apkalpošanas dienestu.


Error description 260-01FD

Error message

Nav atrasts kompilators

Cause of error

Nevarēja ielādēt PLC kompilatoru / PET interpretatoru.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 260-01FE

Error message

Programma/tabula ar nederīgu formātu

Cause of error

Nepareizs PLC programmas / PET tabulas formāts.

Error correction

Koriģēt programmu / tabulu.


Error description 260-01FF

Error message

Kļūdaina PLC kompilatora konfigurācija

Cause of error

PLC kompilatora konfigurācijas datnē ir kļūdas.

Error correction

Izlabojiet konfigurācijas datni. Ievērojiet turpmākos kļūdu paziņojumus.


Error description 260-0200

Error message

Nepietiekama atmiņa PLC kompilatoram/PET

Cause of error

Pietrūkst atmiņas PLC kompilatora / PET ielādei.

Error correction

Atbrīvot atmiņu un kompilēt no jauna.


Error description 260-0202

Error message

Sistēmas kļūda PLC

Cause of error

Tālāk norādītie kļūdu iemesli ir domāti kā palīdzība klientu servisam, lai būtu iespējams ierobežot un novērst PLC sistēmas kļūdu:
- Nav iespējams ielādēt PLC programmu, jo ir nepareizi konfigurēts vadības tips.
- Nav iespējams ielādēt PLC programmu, jo ir nepareizi konfigurēta PLC sastādītāja kļūdu tabula.
- Nav iespējams ielādēt PLC programmu, jo radusies neparedzēta datņu sistēmas kļūda.
- Nav iespējams nolasīt PLC programmas simbolu definīcijas vai arī tajās ir negaidīti dati.
- Pastāv kāda cita iekšēja PLC sistēmas kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 260-0203

Error message

Lūdzu, mēģiniet vēlāk atkārtoti

Cause of error

Šobrīd pavēli nevar izpildīt, jo vai nu tiek apstrādāta NC programma vai jau ir aktīvs kāds kompilācijas process.

Error correction

Apstādināt programmas apstrādi un vēlreiz startēt kompilācijas procesu.


Error description 260-0204

Error message

Pavēli šobrīd nevar izpildīt

Cause of error

Pavēli šobrīd nevar izpildīt, jo autostarts jau ir aktīvs.

Error correction

Pabeigt autostartu un no jauna startēt pavēli.


Error description 260-0205

Error message

PLC programmu nevar palaist

Cause of error

PLC programma pārtranslēta pareizi, tomēr nevarēja startēt PLC.

Error correction

Izvēlēties un vēlreiz pārtranslēt citu PLC programmu; vai informēt klientu apkalpošanas dienestu.


Error description 260-0206

Error message

Nav aktīvas PLC programmas

Cause of error

PLC programma nav startēta un tādēļ nav aktīva trasēšanas programma.

Error correction

Izvēlēties un vēlreiz pārtranslēt citu PLC programmu; vai informēt klientu apkalpošanas dienestu.


Error description 260-0207

Error message

Nav pieejas PLC simbolu datnei (%1)

Cause of error

Nevar piekļūt PLC simbolu datnei.

Error correction

No jauna pārtranslēt PLC programmu vai izvēlēties citu PLC programmu.


Error description 260-0208

Error message

Lokālais simbols, nevar parādīt

Cause of error


Error description 260-0209

Error message

Nav derīga PLC operanda

Cause of error

Ievads satur nederīgu PLC operandu.

Error correction

Ievadīt pareizu PLC operanda nosaukumu.


Error description 260-020A

Error message

Nav iespējams aktualizēt operanda datus

Cause of error

Operanda datu aktualizēšana šobrīd nav iespējama.

Error correction

No jauna pārtranslēt PLC programmu vai informēt klientu apkalpošanas dienestu.


Error description 260-020B

Error message

Nederīga izejas datne

Cause of error


Error description 260-020C

Error message

Kļūdu tabula nav aktīva

Cause of error

Kļūdu tabula nav aktīva.

Error correction

Vēlreiz izvēlēties un pārtranslēt kļūdu tabulu.


Error description 260-020D

Error message

Neveiksmīga PLC programmas kompilēšana

Cause of error

Nevarēja pārtranslēt PLC programmu.

Error correction

Izvēlēties un pārtranslēt citu PLC programmu.


Error description 260-020E

Error message

Neveiksmīga PLC kļūdu tabulas kompilēšana

Cause of error

Nevarēja pārtranslēt kļūdu tabulu.

Error correction

Izvēlēties un pārtranslēt citu kļūdu tabulu.


Error description 260-020F

Error message

Operand tiek pārņemts watchlist....

Cause of error


Error description 260-0210

Error message

Operand netika atpazīts!

Cause of error


Error description 260-0211

Error message

Operand %1 ir pārņemts watchlist

Cause of error


Error description 260-021D

Error message

Aktuālā komanda nav iespējama: aktivizēta trases funkcija

Cause of error

The command cannot be executed at present. An external tracer is active, which is why the command is not permissible.

Error correction

End the external tracer and give the command again.


Error description 260-021E

Error message

Aktuālā komanda nav iespējama: aktivizēta pašpārbaude

Cause of error

The command cannot be executed at present. The safety self-test is active, which is why the command is not permissible.

Error correction

Wait for the end of the self-test, and then give the command again.


Error description 260-0221

Error message

Operand %1 not activated/deactivated

Cause of error

The given operand could not be activated or deactivated in the I/O force list.

Error correction

Please check the I/O force list and correct it if necessary.


Error description 260-0224

Error message

Operand %1 was set twice

Cause of error

The given operand was entered more than once in the I/O force list

Error correction

- Adapt selection. PLC operands of the same name should be listed only once in the I/O force list.
- If there are multiple entries, the last operand in the list applies!


Error description 260-0235

Error message

Data request not permitted

Cause of error

Due to missing user rights, no data can be requested from the PLC.

Error correction

- Check the user rights
- If necessary, grant the current user the necessary additional rights


Error description 270-0001

Error message

Sistēmas kļūda SQL serverī

Cause of error

Programmatūras kļūda SQL serverī.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 270-0002

Error message

Sistēmas kļūda SQL serverī

Cause of error

Izsaukta vēl neizpildīta SQL servera funkcija.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 270-0003

Error message

Sistēmas kļūda SQL serverī

Cause of error

SQL serveris nevar noteikt ziņas nosūtītāju.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 270-0004

Error message

Sistēmas kļūda SQL serverī

Cause of error

SQL serveris nevar sasniegt ziņas nosūtītāju.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 270-0005

Error message

Neatšifrējams simbolu vārds %1

Cause of error

Norādīts simbolisks tabulas nosaukums, kuru nevar atcelt ar konfigurācijas datiem.

Error correction

- Pārbaudīt konfigurācijas datus
- Informēt mašīnas ražotāju


Error description 270-0006

Error message

Tabula %1 nav atrasta

Cause of error

Ievadīts tabulas ceļa nosaukums, ar kuru nevar atrast datni.

Error correction

- Koriģēt ievadīto ceļa nosaukumu
- Kopēt vai pārbīdīt datni uz norādīto vietu


Error description 270-0007

Error message

Tabula %1 bloķēta

Cause of error

Norādīta tabulas datne, kurai nevar piekļūt lasot un rakstot.

Error correction

Pārbaudīt šīs datnes piekļuves autorizāciju vai atcelt esošo ierakstaizsardzību.


Error description 270-0008

Error message

Kļūdaina tabula %1

Cause of error

Norādīta tabulas datne, kura satur sintaktiski kļūdainu tabulas aprakstu.

Error correction

Mainīt tabulas aprakstu, lai tas saturētu atslēgas vārdu BEGIN, tabulas nosaukumu un pēc izvēles atslēgas vārdu MM vai INCH mērvienībai šajā secībā un rakstībā, vai informēt mašīnas ražotāju.


Error description 270-0009

Error message

Nepilnīga tabula %1

Cause of error

Norādīta tabulas datne, kura nav pabeigta ar atslēgas vārdu [END]. Iespējams, šī datne nav pilnīga.

Error correction

- Pārbaudīt, vai tabulas datne ir pilnīga. Nepieciešamības gadījumā papildināt datni ar atslēgas vārdu [END] atsevišķā rindā datnes beigās
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-000A

Error message

Kļūdaina tabula %1

Cause of error

Norādīta tabulas datne, kura satur sintaktiski kļūdainu vismaz viena lauka aprakstu.

Error correction

- Koriģēt aiļu aprakstu
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-000B

Error message

Vairākkārt izmantots lauka vārds %1

Cause of error

Norādīta tabulas datne, kura vairākas reizes satur vienu lauka nosaukumu.

Error correction

- Koriģēt tabulu
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-000C

Error message

Sintaktiski nepareiza SQL instrukcija

Cause of error

Dota sintaktiski nepareiza SQL norāde (priekšraksts).

Error correction

- Ievadīt norādi pareizā sintaksē
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-000D

Error message

Nav pabeigts literālis

Cause of error

Dota SQL norāde ar literāli, kurš nav pareizi pabeigts ar zīmi '.

Error correction

Ievadīt norādi pareizā sintaksē vai informēt mašīnas ražotāju.


Error description 270-000E

Error message

Nav atrasts lauka vārds

Cause of error

Dota SQL norāde ar lauka vārdu, kuru nesatur tabula.

Error correction

- Ievadīt norādi pareizā sintaksē
- Ja nepieciešams, Informējiet mašīnas ražotāju


Error description 270-000F

Error message

Datu kopa jau bloķēta

Cause of error

Veikts mēģinājums bloķēt piekļuvi citur bloķētai datu kopai vai mainīt citur bloķētu datu kopu.

Error correction

- Atcelt citur uzstādīto bloķēšanu un atkārtot norādi
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0010

Error message

Datu kopa ar nepareizu garumu

Cause of error

Norādīta tabula, kas satur vismaz vienu datu kopu, kuras garums atšķiras no lauka nosaukumu rindas garuma.

Error correction

- Saīsināt atbilstošo datu kopu vai piepildīt ar atstarpēm
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0011

Error message

Nav atrastas citas datu kopas

Cause of error

Vairs nav atrastas datu kopas uz SQL vaicājumu.

Error correction

Pārformulēt vaicājumu, ja meklētā datu kopa jau nav atrasta iepriekš.


Error description 270-0012

Error message

Nepareiza lauka inicializācijas vērtība

Cause of error

Veikts mēģinājums tabulai pievienot datu kopu, turklāt vismaz vienam laukam aprakstā norādīta nepareiza inicializācijas vērtība.

Error correction

- Koriģēt inicializācijas vērtību, visbiežāk to nevar saglabāt pieejamajā lauka garumā
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0013

Error message

Nepareiza lauka vērtība

Cause of error

Veikts mēģinājums tabulā mainīt datu kopu, turklāt vismaz vienam laukam norādīta nepareiza vērtība.

Error correction

- Koriģēt norādīto vērtību, visbiežāk to nevar saglabāt pieejamajā lauka garumā
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0014

Error message

Nepareizs vērtību skaits

Cause of error

Veikts mēģinājums tabulai pievienot vai mainīt datu kopu, turklāt vērtību skaits neatbilst izvēlēto lauku skaitam.

Error correction

- Koriģēt norādi
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0015

Error message

Sistēmas kļūda SQL serverī

Cause of error

Nezināma kļūda SQL serverī.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 270-0016

Error message

Tabulas sinonīms jau eksistē

Cause of error

Veikts mēģinājums no jauna izveidot tabulai loģisku nosaukumu, kurš jau eksistē.

Error correction

Izvēlēties citu nosaukumu vai vispirms izdzēst esošo nosaukumu.


Error description 270-0017

Error message

Nav atrasts tabulas sinonīms

Cause of error

Veikts mēģinājums dzēst vai mainīt tabulas loģisko nosaukumu, kurš neeksistē.

Error correction

Izvēlēties citu nosaukumu.


Error description 270-0018

Error message

Tabula jau eksistē

Cause of error

Veikts mēģinājums vēlreiz izveidot tabulu, lai gan tabula ar šādu nosaukumu jau eksistē.

Error correction

Izvēlēties citu tabulas nosaukumu.


Error description 270-0019

Error message

Tabula vēl ir atvērta

Cause of error

Veikts mēģinājums mainīt tabulas aprakstu vai dzēst tabulu, lai gan tabula vēl ir atvērta.

Error correction

Vispirms aizvērt tabulu.


Error description 270-001A

Error message

Nevar izmainīt konfigurācijas datumu

Cause of error

Veikts mēģinājums vēlreiz izveidot vai mainīt loģisko nosaukumu tabulai, tomēr nevar ierakstīt attiecīgo konfigurācijas datumu.

Error correction

Pabeigt noritošo apstrādi un vēlreiz mēģināt ģenerēt vai mainīt loģisko nosaukumu.


Error description 270-001B

Error message

Nevar nolasīt aiļu aprakstu

Cause of error

Nevar noteikt tabulas aiļu aprakstu, jo konfigurācijas dati nesatur tabulas tipu, vai pašā tabulā saglabātais aiļu apraksts ir nepilnīgs vai sintaktiski kļūdains.

Error correction

Pārbaudīt konfigurācijas datus un papildināt ar trūkstošo tabulas tipa aprakstu. Atvērt tabulu ar teksta redaktoru un izdzēst vai mainīt tabulā saglabāto aiļu aprakstu.


Error description 270-001C

Error message

Tabulā nav aiļu

Cause of error

Veikts mēģinājums izveidot vai atvērt tabulu bez ailēm.

Error correction

Izdzēst un no jauna izveidot tabulu.


Error description 270-001D

Error message

Tabulai ir ierakstaizsardzība

Cause of error

Veikts mēģinājums izveidot vai mainīt tabulu, kurai ir ierakstaizsardzība uz datu nesēja vai kurai ir marķēta ierakstaizsardzība.

Error correction

Atcelt esošo ierakstaizsardzību.


Error description 270-001E

Error message

Aile jau ir tabulā

Cause of error

Veikts mēģinājums tabulai vēlreiz pievienot jau esošu aili.

Error correction

Norādīt citu ailes nosaukumu.


Error description 270-001F

Error message

Indeksa vārds jau ir izmantots

Cause of error

Veikts mēģinājums tabulai izveidot indeksu ar jau esošu nosaukumu.

Error correction

Pārbaudīt SQL norādi un norādīt citu indeksa nosaukumu.


Error description 270-0020

Error message

Indekss nav atrasts

Cause of error

Veikts mēģinājums izdzēst indeksu, kurš neeksistē.

Error correction

Norādīt pareizu nosaukumu.


Error description 270-0021

Error message

Vērtība %1 parādās vairākkārt

Cause of error

Kā viennozīmīgā konfigurētā ailē apzīmētā vērtība parādās vairākkārt.

Error correction

Mainīt ailes vērtības, lai visas parādās tikai vienreiz.


Error description 270-0022

Error message

Aili %1 nevar uzrādīt

Cause of error

Veikts mēģinājums izveidot indeksu ailei, kas nav konfigurēta kā viennozīmīga.

Error correction

- Mainīt ailes vērtības, lai visas parādās tikai vienreiz, un konfigurēt aili kā viennozīmīgu
- Ja nepieciešams, norādīt uzrādīšanai citu aili


Error description 270-0023

Error message

Pārāk garš ailes %1 vārds

Cause of error

Kā ailes konfigurācijas kods norādītais ailes nosaukums ir tieši tik garš vai garāks nekā norādītais ailes platums.

Error correction

- Ievadīt lielāku ailes platuma vērtību
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0024

Error message

Konfigurācijas datums %1 - %2
nesatur vērtību

Cause of error

Apzīmētais ailes konfigurācijas atribūts satur tukšu virkni.

Error correction

- Ievadīt derīgu vērtību
- Dzēst atribūtu, ja nav paredzēta vērtība
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0025

Error message

Konfigurācijas datums %1 - %2
satur sintaktiski nepareizu vērtību %3

Cause of error

Apzīmētais ailes konfigurācijas atribūts satur sintaktiski nepareizu vērtību.

Error correction

- Ievadīt derīgu vērtību
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0026

Error message

Konfigurācijas datums %1 - %2
satur pārāk garu vērtību %3

Cause of error

Apzīmētais ailes konfigurācijas atribūts satur vērtību, kuru nevar ievadīt ailē ar norādīto platumu.

Error correction

- Ievadīt lielāku ailes platuma vērtību
- Ievadīt atribūtam citu vērtību
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0027

Error message

Konfigurācijas datums %1 - %2
nav nepieciešams

Cause of error

Apzīmētais ailes konfigurācijas atribūts nav definēts ailes datu tipam.

Error correction

- Dzēst atribūtu
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0028

Error message

Konfigurācijas datums %1 - %2
satur nederīgu vērtību %3

Cause of error

Apzīmētais ailes konfigurācijas atribūts atrodas ārpus vērtību diapazona, piem., ir mazāka nekā minimālā vērtība.

Error correction

- Ievadīt derīgu vērtību
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-0029

Error message

Tabulas tipa %1 konfigurācija norāda
uz nedefinētu aili %2

Cause of error

Tabulas tipa konfigurācijā apzīmētā aile nav definēta.

Error correction

- Pārbaudīt ailes nosaukumu
- Dzēst aili
- Dzēst aili no tabulas tipa konfigurācijas
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-002A

Error message

Tabulas tipa %1 primārā atslēga norāda
uz nedefinētu aili %2

Cause of error

Apzīmētā primārā atslēga nav tabulas tipa aile.

Error correction

- Pārbaudīt primārās atslēgas ievadi
- Aiļu sarakstā apzīmēto aili ievadīt tabulā kā primāro atslēgu
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-002B

Error message

Tabulas tipa %1 svešā atslēga norāda
uz nedefinētu aili %2

Cause of error

Apzīmētā svešā atslēga nav tabulas tipa aile.

Error correction

- Pārbaudīt svešās atslēgas ievadi
- Aiļu sarakstā apzīmēto aili ievadīt tabulā kā svešo atslēgu
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-002C

Error message

Tabulas tipa %1 svešā atslēga apzīmē sintaktiski
nepareizu darbību %2

Cause of error

Referenciālā darbība apzīmētajai svešajai atslēgai ir sintaktiski nepareiza.

Error correction

- Pārbaudīt norādīto referenciālo darbību
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-002D

Error message

Konfigurācijas datums %1 - %2
satur kļūdas

Cause of error

Norādītais konfigurācijas datums satur kļūdas. Kļūdainās vērtības SQL servera režīmam nomainītas ar iepriekšējā iestatījuma vērtībām.

Error correction

- Koriģēt norādīto konfigurācijas datumu
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-002E

Error message

Konfigurācijas datums %1 - %2
satur kļūdas

Cause of error

Norādītais konfigurācijas datums satur kļūdas un tas netika pārņemts SQL servera režīmam.

Error correction

- Koriģēt norādīto konfigurācijas datumu
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-002F

Error message

Nav norādīta aile

Cause of error

SQL norāde neapzīmē nevienu aili.

Error correction

Ievadīt norādē vismaz vienu aili.


Error description 270-0030

Error message

Primāro atslēgu nedrīkst mainīt

Cause of error

Primārās atslēgas aili nedrīkst izdzēst no tabulas vai pārdēvēt.

Error correction

Pārbaudīt norādīto SQL norādi.


Error description 270-0031

Error message

Piešķire %1 nav iespējama

Cause of error

Veikts mēģinājums izmainīt vērtību ailē, kura apzīmēta kā tabulas primārā atslēga.

Error correction

Pārbaudīt norādīto SQL norādi.


Error description 270-0032

Error message

Trūkst primārās atslēgas %1 vērt.

Cause of error

Veikts mēģinājums pievienot tabulai aili, lai gan tajā neviena vērtība nav norādīta kā apzīmētās ailes tabulas primārā atslēga.

Error correction

Pārbaudīt norādīto SQL norādi.


Error description 270-0033

Error message

Lauks %1 nesatur vērtību

Cause of error

Veikts mēģinājums izdzēst apzīmētās ailes vērtību. Ailei ir jānorāda vērtību.

Error correction

Pārbaudīt SQL norādi un piešķirt ailei derīgu vērtību.


Error description 270-0034

Error message

Nepareiza vērtība %1

Cause of error

Veikts mēģinājums piešķirt ailei sintaktiski nepareizu vērtību.

Error correction

Pārbaudīt SQL norādi un piešķirt ailei derīgu vērtību.


Error description 270-0035

Error message

Pārāk gara vērtība %1

Cause of error

Veikts mēģinājums piešķirt ailei vērtību, kas ir garāka par ailes platumu.

Error correction

Pārbaudīt SQL norādi un piešķirt ailei derīgu vērtību.


Error description 270-0036

Error message

Nepareiza vērtība %1

Cause of error

Veikts mēģinājums piešķirt vērtību, kas atrodas ārpus vērtības diapazona.

Error correction

Pārbaudīt SQL norādi un piešķirt ailei derīgu vērtību.


Error description 270-0037

Error message

Datu kopu %1 nevar pievienot, mainīt vai dzēst

Cause of error

Veikts mēģinājums pievienot, mainīt vai izdzēst datu kopu, kura ar svešu atslēgu attiecas uz neeksistējošu datu kopu vai uz kuru ar svešu atslēgu attiecas vēl vismaz viena datu kopa. Ar specificēto referenciālo darbību tiktu atstāta nederīga vērtība.

Error correction

Pārbaudīt SQL norādi un turpmāk koriģēt atsauces.


Error description 270-0038

Error message

Datu kopu %1 nevar izmainīt

Cause of error

Veikts mēģinājums mainīt datu kopu, kas ar svešu atslēgu attiecas uz citu datu kopu. Ar specificēto referenciālo darbību tiktu mainīta datu kopa, kuru jau pati mainīja SQL norāde.

Error correction

Pārbaudīt SQL norādi un turpmāk koriģēt atsauces.


Error description 270-0039

Error message

Datu kopa jau izdzēsta

Cause of error

Veikts mēģinājums piekļūt datu kopai, kuru jau izdzēsa cita norāde.

Error correction

- Koriģēt norādi
- Ja nepieciešams, informējiet mašīnas ražotāju


Error description 270-003A

Error message

Kļūdains tabulas nosaukums vai tabulas tips %1

Cause of error

Noradīts sintaktiski nepareizs tabulas nosaukums vai tips. Tabulas nosaukumiem un tipiem jāsākas ar burtu, bet citādi tie var saturēt burtus, ciparus un apakšsvītru.

Error correction

Pārbaudīt un koriģēt tabulas nosaukumu un tabulas tipu.


Error description 270-003B

Error message

Datu nesējs ir gandrīz pilns

Cause of error

Aizverot tabulu datnes, nevarēja uz datu nesēja saglabāt kompaktu tabulu datņu apkopojumu, jo datu nesējs ir pilns.

Error correction

Izdzēst no datu nesēja nevajadzīgās datnes.


Error description 270-003C

Error message

Modifikācijas kods neapzīmē laika zīmoga aili

Cause of error

Tabulas konfigurācijā ir norādīts modifikācijas kods, taču attiecīgajai ailei nav tipa TSTAMP.

Error correction

Izvēlēties ailes tipu TSTAMP vai kā modifikācijas kodu konfigurēt citu laika zīmoga aili.


Error description 270-003D

Error message

Modifikācijas kods apzīmē tikai lasāmaili

Cause of error

Tabulas konfigurācijā ir norādīts modifikācijas kods un attiecīgā aile ir noteikta kā tikai lasāma. Tas nav pieļaujams, jo šai ailei izmaiņu gadījumā vienmēr ir jāpārņem aktuālais laika zīmogs.

Error correction

Atcelt ailes konfigurācijā READONLY vai kā modifikācijas kodu konfigurēt citu aili.


Error description 270-003E

Error message

Modifikācijas kods apzīmē unikālu aili

Cause of error

Tabulas konfigurācijā ir norādīts modifikācijas kods un attiecīgā aile ir noteikta kā unikāla. Tas nav pieļaujams, jo vienu un to pašu laika zīmogu līdzīgu laika maiņu gadījumā var saglabāt vairākās rindās.

Error correction

Atcelt ailes konfigurācijā UNIQUE vai kā modifikācijas kodu konfigurēt citu aili.


Error description 270-003F

Error message

Nesaderīgu tabulu savienošana

Cause of error

Savienojot norādītas divas tabulas, kurām ir atšķirīgi pamattipi. Pamattipus atvasina no datņu paplašinājumiem un galvenēm tabulās.

Error correction

Pārbaudīt datņu paplašinājumus un abu tabulu datņu galvenes, kā arī to konfigurāciju. Ja tabulām ir atšķirīgs pamattips, tās nevar savienot.


Error description 270-0040

Error message

Column %1 for special functions is not allowed

Cause of error

The column given for a special function (primary key, foreign key, timestamp or password) does not exist, has the wrong file type or is too narrow. Further information:
- Columns for a foreign key have to have the same data type as the column for the primary key.
- The column for the timestamp must have the TSTAMP data type and be at least 19 characters wide.
- The column for the password must have the TEXT data type and be at least 15 characters wide.
- The columns for the timestamp and password must not be write-protected or ambiguous.

Error correction

Correct the description of the table type or the column in the configuration data


Error description 270-0041

Error message

Data record %1 is protected by password

Cause of error

You tried to delete, edit or cancel the password protection of a table's password-protected data record.

Error correction

- To change the data record, reenter the password in the password column or cancel the password protection.
- Cancel the password protection before deleting the data record.
- To cancel the password protection, enter the exclamation mark character "!" in the password column and immediately enter the password.


Error description 270-0042

Error message

Data record %1 was changed without authorization

Cause of error

The checksum calculated for table's data record does not agree with the stored checksum.
The table file was manipulated by an external application or damaged on the storage medium.

Error correction

Import a backup copy of the affected table file.


Error description 270-0043

Error message

The table file %1 might have been manipulated

Cause of error

Not all data records in the table file have checksums saved in the column for the password.
Data records might have been changed by an external application.

Error correction

Check all data records for correctness or import a backup copy of the table file.


Error description 280-0064

Error message

FN 14: Kļūdas numurs %1

Cause of error

Piespiedu kļūda, veicot FN14 funkciju (DIN/ISO: D14). Ar šo funkciju tiek izsaukti iepriekš ieprogrammēti mašīnas ražotāja paziņojumi (piem., no ražotāja cikla). Ja programmas izpildes vai programmas pārbaudes laikā tiks sasniegts ieraksts ar FN14
(D14), programma tiks pārtraukta un parādīts attiecīgais paziņojums.

Error correction

Meklējiet kļūdas aprakstu mašīnas rokasgrāmatā; kad kļūda novērsta, atkārtoti palaidiet programmu.


Error description 280-03E9

Error message

Trūkst instrumenta ass

Cause of error

Programmeerisite positsioneerimislause koos tööriistaraadiuse korrektuuriga ilma tööriista eelnevalt valimata.

Error correction

Muuta NC-programmi.


Error description 280-03EE

Error message

Rotācija nav atļauta

Cause of error

Programmēta griešanās pirms skenēšanas sistēmas cikla.

Error correction

Atcelt griešanās ciklu.


Error description 280-03EF

Error message

Nav atļauts mērījumu faktors

Cause of error

Programmēts mērīšanas faktors pirms skenēšanas sistēmas cikla.

Error correction

Atsaukt mērījuma faktora ciklu vai ass specifisko mērījumu faktora ciklu.


Error description 280-03F0

Error message

Nav atļauts spoguļattēls

Cause of error

Programmēts spoguļattēla cikls pirms skenēšanas sistēmas cikla.

Error correction

Atcelt spoguļattēla ciklu.


Error description 280-03F1

Error message

Nav atļauta nulles punkta nobīde

Cause of error

Aktivizēta nulles punkta nobīde.

Error correction

Atsaukt nulles punkta nobīdes ciklu.


Error description 280-03F4

Error message

Nepareiza algebr.zīme

Cause of error

Programmeeritud viivitus tsüklis Viivitus või sügavpuurimise/keermepuurimise puhul on negatiivne (Q-parameetri tõttu).

Error correction

Redigeerida tsükli parameetreid.


Error description 280-03F6

Error message

Nesasniedzams skārienpunkts

Cause of error

Ciklā TCH-PROBE 0 (DIN/ISO: G55) vai izmantojot manuālos skenēšanas ciklus, nav sasniegts skārienpunkts.

Error correction

- Novietot skenēšanas sistēmu tuvāk sagatavei.


Error description 280-03F8

Error message

Pretrunīga ievade

Pretrunīga ievade

Cause of error

Sisestatud väärtused on vastuolulised.

Error correction

Kontrollida sisestatud väärtusi.


Error description 280-03FC

Error message

Nepareizs apgr. skaits

Nepareizs apgr. skaits

Cause of error

Ieprogrammētais vārpstas apgriezienu skaits nav noteiktajā vārpstas apgriezienu skaita pakāpju rastrā.

Error correction

Ievadiet pareizu apgriezienu skaitu.


Error description 280-03FD

Error message

Nav definēta rādiusa korekcija

Cause of error

Programmeerisite liht-positsioneerimislause koos raadiusekorrektuuriga, millest korrektuuri arvestamata liikumist ei tulene (nt IX+0 R+, DIN/ISO: G7).

Error correction

Muuta NC-programmi.


Error description 280-03FE

Error message

Nav atļauts izliekums

Cause of error

Positsioneerimislauses enne ümarduskaart (RND, DIN/ISO: G25) programmeeriti kas ainult liikumine tööriistateljel või korrektuuri lõpp M-funktsiooniga M98.

Error correction

Muuta NC-programmi.


Error description 280-0400

Error message

Nedefinēts programmas starts

Cause of error

Interpoleerimise meetod defineerimata.

Error correction

Käivitada NC-programm uuesti.


Error description 280-0401

Error message

Pārāk liela saspiestība

Cause of error

Olete üle 8 pesastatud alamprogrammi väljakutse (CALL LBL xx, DIN/ISO: Lx,0) programmeerinud.

Error correction

Kontrollige, kas alamprogrammid lõpetatakse alati LBL 0-ga (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Nav aktīva nulles punkta tabula

Cause of error

Skenēšanas cikls atsauces punkta noteikšanai: izmērītais punkts jāieraksta nulles punktu tabulā, bet programmas izpildes režīmā nav aktivizēta nulles punktu tabula.

Error correction

Režīmā "Programmas izpilde atsevišķam ierakstam" vai "Programmas izpilde pilnā secībā" aktivizējiet nulles punktu tabulu, kurā paredzēts ierakstīt izmērīto punktu.


Error description 280-042C

Error message

Nulles punkta tabula?

Cause of error

NC programmas apstrādei nepieciešama nulles punktu tabula. Vadības sistēmas NC atmiņā nav saglabāta neviena tabula vai saglabātas vairākas tabulas un neviena no tām nav aktivizēta.

Error correction

Aktivizējiet nulles punktu tabulu režīmā "Programmas izpilde pilnā secībā".


Error description 280-0430

Error message

Pārsniegta pielaide

Pārsniegta pielaide

Cause of error

Tööriistatabelis TOOL.T veerus LTOL ja RTOL sisestatud piirväärtused kirjutatakse üle.

Error correction

Kontrollida aktiivse kalibreerimistööriista piirväärtusi.


Error description 280-0431

Error message

Aktīva ieraksta pievade

Aktīva ieraksta pievade

Cause of error

Programmi täitmise jätkamine ei ole programmeeritud funktsiooni korral lubatud.

Error correction

Tähistada programmeeritud funktsioon kui "vahelejäetavad laused” ja aktiveerida see seadistus. Seejärel käivitada programmi täitmise jätkamine uuesti.


Error description 280-0432

Error message

ORIENTĒŠANA nav atļauta

Cause of error

- Mašīna nav aprīkota ar vārpstas orientēšanu
Vārpstas orientēšanu nevar izpildīt

Error correction

- Skatiet mašīnas lietošanas rokasgrāmatu.
Pārbaudiet mašīnas parametru mStrobeOrient un ar NC ievadiet M funkcijas vērtību vai - vārpstas orientēšanas vērtību 1. Skatiet mašīnas lietošanas rokasgrāmatu.


Error description 280-0433

Error message

3DROT nav atļauts

3DROT nav atļauts

Cause of error

Veikts mēģinājums izpildīt vienu no šādām funkcijām, kad ir aktīva apstrādes plaknes sagāšana:
- Noteikt atsauces punktu
- Iestatīt skenēšanas ciklu 40x nesakritības aprēķināšanai

Error correction

apstrādes plaknes sagāšanas laikā uz 'neaktīvs' un restartēt programmu.


Error description 280-0434

Error message

Aktivizēt 3DROT

Aktivizēt 3DROT

Cause of error

Käsitsirežiimis on funktsioon Töötlustasandi kallutamine mitteaktiivne.

Error correction

Töötlustasandi kallutamine lülitada käsitsirežiimis sisse funktsiooninupuga 3DROT.


Error description 280-0435

Error message

Pārbaudīt dziļuma algebr. zīmes!

Pārbaudīt dziļuma algebr. zīmes!

Cause of error

Ciklu var izpildīt tikai negatīvā virzienā (204. cikls: pozitīvs virziens), jo mašīnas parametrs displayDepthErr iestatīts uz on.

Error correction

- Lai izpildītu ciklu, ievadīt negatīvu (204. cikls: pozitīvu) dziļumu
- Iestatīt mašīnas parametrā displayDepthErr uz off, lai apstrādātu ciklu pozitīvā (204. cikls: negatīvā) virzienā.


Error description 280-0436

Error message

Q303 nav definēts mērīš. ciklā!

Q303 nav definēts mērīš. ciklā!

Cause of error

Ühes mõõtetsüklitest 410–418 ei ole parameetrit Q303 (mõõteväärtuste ülekanne) defineeritud (praegune väärtus = -1). Mõõtetulemuste tabelisse kirjutamisel (nullpunkti- või eelseadete tabel) on ohutusnõuetest lähtuvalt nõutav defineeritud mõõteväärtuste
ülekande valik.

Error correction

Muuta parameeter Q303 (mõõteväärtuste ülekanne) vea põhjustanud mõõtetsüklis.
- Q303=0: Mõõteväärtused kirjutatakse aktuaalsest töödeldava detaili koordinaatsüsteemist aktiivsesse nullpunktitabelisse (aktiveerida programmis tsükliga 7!).
- Q303=1 Mõõteväärtused kirjutatakse seadme koordinaatsüsteemist (REF-väärtused) eelseadete tabelisse (aktiveerida programmis tsükliga 247!).
- Q303=-1: Mõõteväärtuste ülekanne ei ole defineeritud. See väärtus genereeritakse TNC poolt automaatselt, kui loetakse sisse programm, mis on loodud TNC4.xx või iTNC530 vanema tarkvaraversiooniga, või kui tsükli defineerimisel on küsimus mõõteväärtuste
üleandmise kohta nupu END vajutamisega vahele jäetud.


Error description 280-0437

Error message

Instrumenta ass nav atļauta

Instrumenta ass nav atļauta

Cause of error

- 419. skenēšanas cikls izsaukts ar neatļautu instrumenta asi.
- Jūs esat aktivizējis funkciju PATTERN DEF savienojumā ar neatļautu instrumenta asi.

Error correction

- Izsauciet 419. skenēšanas ciklu tikai ar instrumenta asi X, Y vai Z.
- Funkcija PATTERN DEF izmantojama tikai ar instrumenta asi Z (TOOL CALL Z).


Error description 280-0438

Error message

Kļūdainas aprēķinātās vērtības

Kļūdainas aprēķinātās vērtības

Cause of error

TNC on anduri mõõtetsüklis 418 arvutanud liige suure väärtuse.
Ilmselt on 4 mõõdetavat ava defineeritud vales järjekorras.

Error correction

Kontrollida mõõtmiste järjekorda, järgida kasutusjuhendist peatükki "Kontaktanduri tsüklid”.


Error description 280-0439

Error message

Pretrunīgi mērīš. punkti

Pretrunīgi mērīš. punkti

Cause of error

- Anduri mõõtetsüklis 400, 403 või 420
on defineeritud kombinatsioon mõõtepunktidest ja mõõtetelgedest,
mis on vasturääkiv.
- Mõõtepunktide valik Tsüklis 430 annab jagamise 0-ga.

Error correction

- Kui mõõtetelg = peatelg (Q272=1),
defineerida parameetrid Q264 ja Q266 erinevate suurustega.
- Kui mõõtetelg = kõrvaltelg (Q272=2),
defineerida parameetrid Q263 ja Q265 erinevate suurustega.
- Kui mõõtetelg = kontaktanduri telg (Q272=3),
defineerida parameetrid Q263 ja Q265 või Q264 ja Q266 eri suurustega.
- Valida mõõtepunktid nii, et neil oleks alati eri telgedel erinevad koordinaadid.


Error description 280-043A

Error message

Nepareizi ievadīts droš. augst.!

Nepareizi ievadīts droš. augst.!

Cause of error

Tsüklis 20 (DIN/ISO: G120) on määratud ohutu kõrgus (Q7) väiksemana kui detaili pealispinna (Q5) koordinaat.

Error correction

Sisestada suurem ohutu kõrgus (Q7) kui on detaili pealispinna (Q5) koordinaat.


Error description 280-043B

Error message

Pretrunīgs nolaišanas veids!

Pretrunīgs nolaišanas veids!

Cause of error

Ühes tsüklitest 251 kuni 254 defineeritud süvistusstrateegia on vasturääkivuses aktiivse tööriista jaoks defineeritud süvistusnurgaga.

Error correction

Muuta parameeter Q366 tsüklites 251 kuni 254 või tööriistatabelis aktiivse tööriista süvistusnurk ANGLE.
Lubatud kombinatsioonid parameetri Q366 ja süvistusnurga ANGLE jaoks:
Täisnurga all süvistamine: Q366 = 0 ja ANGLE = 90
Spiraalsüvistuse jaoks: Q366 = 1 ja ANGLE > 0
Mitteaktiivse tööriistatabeli puhul defineerida Q366 0-ks (lubatud on vaid süvistamine täisnurga all).


Error description 280-043C

Error message

Apstrādes cikls nav atļauts

Apstrādes cikls nav atļauts

Cause of error

Töötsüklit püüti täita koos tsükliga 220 või 221, seda ei saa aga nende tsüklitega kombineerida.

Error correction

Järgmisi töötsükleid ei tohi kombineerida tsüklitega 220 ja 221.
- Gruppide SLI ja SLII tsüklid
- Tsüklid 210 ja 211
- Tsüklid 230 ja 231
- Tsükkel 254


Error description 280-043D

Error message

Rindai ir ierakstaizsardzība

Rindai ir ierakstaizsardzība

Cause of error

- Püüdsite muuta või kustutada kirjutuskaitsega ridasid eelseadete tabelis.
- Püüdsite kirjutada eelseadete tabeli aktiivsesse ritta väärtust.

Error correction

- Kirjutuskaitse on seadme tootja poolt aktiveeritud. Vajadusel defineerida selles reas püsiv tugipunkt. Vajadusel võtta ühendust seadme tootjaga.
- Aktiivsete eelvalikute ülekirjutamine ei ole lubatud. Kasutada teisi eelseade numbreid.


Error description 280-043E

Error message

Virsizmērs lielāks par dziļumu

Virsizmērs lielāks par dziļumu

Cause of error

Kontuuritsüklid SLII või freesimistsüklid 25x: Määrasite sügavuse töötlusvaru suuremana freesimissügavusest.

Error correction

- SLII-tsüklid: Q4 tsüklis 20 (DIN/ISO: G120) kontrollida.
- Freesimistsüklid 25x: Kontrollida töötlusvaru Q369 ja sügavust Q201


Error description 280-043F

Error message

Nav definēts virsotnes leņķis

Nav definēts virsotnes leņķis

Cause of error

Tsentreerimistsüklis 240 on parameeter Q343 defineeritud nii, et tuleb tsentreerida läbimõõdu suhtes.
Aktiivse tööriista jaoks ei ole aga defineeritud tipunurka.

Error correction

- Seada parameeter Q343=0 (tsentreerimine etteantud sügavusele).
- Tipunurk defineerida tööriistatabeli TOOL.T veerus T-ANGLE.


Error description 280-0440

Error message

Pretrunīgi dati

Pretrunīgi dati

Cause of error

Tsentreerimistsüklis 240 on sügavuse/läbimõõduvalik (Q343) defineeritud parameetrite Sügavus (Q201) ja Läbimõõt (Q344) lubatamatu kombinatsioonina.

Error correction

Lubatud definitsioonid:
Q343=1 (läbimõõdu sisestamine aktiivne): Q201 peab olema 0 ja Q344 ei tohi olla 0.
Q343=0 (sügavuse sisestamine aktiivne): Q201 ei tohi olla 0 ja Q344 peab olema 0.


Error description 280-0441

Error message

Rievas stāvoklis 0 nav atļauts!

Rievas stāvoklis 0 nav atļauts!

Cause of error

Püüdsite tsüklit 254 soone asendiga 0 (Q367 =0) töödelda koos punktimustritsükliga 221.

Error correction

Seada soone asend Q367= 1, 2 või 3, kui soovitakse tsüklit 254 kasutada koos punktimustritsükliga 221.


Error description 280-0442

Error message

Ievadīt pielikš. nevienādu ar 0

Ievadīt pielikš. nevienādu ar 0

Cause of error

Töötlemistsükkel on defineeritud sügavusega 0.

Error correction

Sisesta 0-st erinev sügavus.


Error description 280-0443

Error message

Q399 pārslēgšana nav atļauta

Cause of error

Ar skenēšanas sistēmas ciklu 441 mēģināts ieslēgt leņķa trasēšanu, kaut gan šī funkcija ir dezaktivēta ar konfigurācijas parametru.

Error correction

Skenera tabulā ailē TRAC trasēšanu iestatīt uz ON un pēc tam kalibrēt skenēšanas sistēmu no jauna.


Error description 280-0447

Error message

Programmatūras opcija nav aktīva

Programmatūras opcija nav aktīva

Cause of error

Veikts mēģinājums izmantot programmatūras opciju, kas jūsu TNC nav aktivizēta.

Error correction

Sazinieties ar savu mašīnas ražotāju vai HEIDENHAIN, lai saņemtu programmatūras opciju.


Error description 280-0448

Error message

Kinemātikas atjaunoš. nav iesp.

Kinemātikas atjaunoš. nav iesp.

Cause of error

Veikts mēģinājums atjaunot kinemātiku, kas neatbilst šobrīd aktīvajai kinemātikai.

Error correction

Atjaunot tikai tās kinemātikas, kas pirms tam nākušas no identiska kinemātikas apraksta.


Error description 280-0449

Error message

Funkcija nav atļauta

Funkcija nav atļauta

Cause of error

Veikts mēģinājums izmantot funkciju, ko FCL pārvalde jūsu TNC ir slēgusi.

Error correction

FCL funkcijas pēc programmatūras atjaunināšanas atbilstoši standartam ir bloķētas. Ievadot SIK izvēlnē kodu 65535 IM, šīs funkcijas uz noteiktu laiku testa nolūkos var atbloķēt. Ievadot maksas kodu, FCL funkcijas var atbloķēt uz ilgāku laiku. Lūdzu,
sazinieties ar savu mašīnas ražotāju vai ar vadības sistēmas ražotāju.


Error description 280-044A

Error message

Pretrunīgi sagataves izmēri

Pretrunīgi sagataves izmēri

Cause of error

Apstrādes ciklā definēti sagataves izmēri, kas ir mazāki par izgataves izmēriem.

Error correction

Pārbaudīt cikla definīciju un izlabot ievades vērtības.


Error description 280-044B

Error message

Mērīšanas pozīcija nav atļauta

Mērīšanas pozīcija nav atļauta

Cause of error

Kinemātikas mērīšanas laikā vienā no pastāvošajām griešanās asīm veidojas 0° mērīšanas pozīcija. Tas nav atļauts.

Error correction

Izvēlieties sākuma leņķi, gala leņķi un vajadzības gadījumā mērījumu skaitu visās griešanās asīs tā, lai neviena mērīšanas pozīcija nebūtu 0° stāvoklī.


Error description 280-044C

Error message

Pieeja kinemātikai nav iespējama

Cause of error

Vadības sistēma nevar izsaukt aktīvo kinemātikas aprakstu (nolasīt vai rakstīt).
- Neeksistē derīgs kinemātikas apraksts.
- Kinemātikas apraksts ir ierakstaizsargāts.

Error correction

- Izmantojiet derīgu kinemātikas aprakstu.
- Atceliet kinemātikas apraksta ierakstaizsardzību.


Error description 280-044D

Error message

Mērījuma pozīc. nav procesa zonā

Cause of error

Ir definēta mērījumu pozīcija, kas atrodas ārpus griešanās asu darbības zonas.

Error correction

Izvēlēties cikla starta un / vai beigu leņķi tā, lai mērījumu pozīcija atrastos darbības zonā.


Error description 280-044E

Error message

Iestatīj. kompens. nav iespējama

Cause of error

Veikts mēģinājums izpildīt atsauces punkta kompensāciju, neraugoties uz to, ka kinemātiskajā aprakstā nav pieejami visi tam nepieciešamie dati. Preset-kompensāciju iespējams veikt tikai tad, ja kinemātiskajā aprakstā ievadītas trīs savstarpēji saistītas
transformācijas mašīnas koordinātu sistēmā.

Error correction

Mainiet mērījuma punktus ciklā tā, lai vadības sistēma var veikt patstāvīgu Preset-kompensāciju. Nepieciešamības gadījumā kontaktējaties ar mašīnas ražotāju.


Error description 280-044F

Error message

Pārāk liels instrumenta rādiuss

Cause of error

- Kādā no cikliem 251 līdz 254 definēts pārāk mazs mērījums.
- Kādā no cikliem 251 līdz 254 ir pārāk liels sānu virsizmērs.

Error correction

- Izmantojiet mazāku instrumentu.
- Samaziniet virsizmēru.


Error description 280-0450

Error message

Plunging type is not possible

Cause of error

In one of the cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
Set the configuration datum suppressPlungeErr to "on" in order to suppress this monitoring, or use RCUTS in the tool table.
Use a tool with a sufficiently large cutting width and define this width in the RCUTS column of the tool table.


Error description 280-0451

Error message

Nepareizi def. iedziļināš.leņķis

Cause of error

Nepareizi definēts nolaišanas leņķis (aile ANGLE instrumentu tabulā) izvēlētajai nolaišanas stratēģijai.

Error correction

Definējiet nolaišanas leņķi lielāku par 0° un mazāku par 90°.


Error description 280-0452

Error message

Atvēruma leņķis nav definēts

Cause of error

Ciklā definēts atvēruma leņķis 0°.

Error correction

Cikla definīcijā definējiet atvēruma leņķi lielāku par 0°.


Error description 280-0453

Error message

Pārāk liels rievas platums

Cause of error

Apaļās rievas platums definēts vismaz tik liels kā riņķa sektora diametrs.

Error correction

Cikla definīcijā ievadiet rievas platumu mazāku par riņķa sektora diametru.


Error description 280-0454

Error message

Mērījumu faktori nav vienādi

Cause of error

Proovisite mastaapida erinevate teljespetsiifiliste mastaabiteguritega ringliikumise.

Error correction

Mastaapida ainult ühesuguste mastaabiteguritega ringliikumised.


Error description 280-0455

Error message

Neatbilstoši instr. dati

Cause of error

Ir aktīvs instruments, kura dati nesakrīt ar skenēšanas sistēmas kalibrētajiem datiem.

Error correction

Pārnesiet skenēšanas sistēmas kalibrētos datus uz instrumentu tabulu un, lai pārņemtu izmainītos datus, izpildiet TOOL CALL.


Error description 280-0456

Error message

MOVE nav iespējams

Cause of error

KinematicsOpt ciklā ir izvēlēta griešanās ass pozicionēšana ar MOVE funkciju, lai gan tas nav iespējams ar pastāvošo konfigurāciju.

Error correction

Deaktivizējiet MOVE funkciju:
- Atvirzīšanas augstumu Q408 ievadiet lielāku par 0.
- Definējiet atvirzīšanas augstumu Q408 pietiekami lielu, lai griešanās kustības varētu veikt bez sadursmēm.


Error description 280-0457

Error message

Iepr. iestatīšana nav atļauta!

Cause of error

Jūs mēģinājāt saglabāt atsauces punktu noklusējumu tabulā, kaut gan šī funkcija ir bloķēta ar mašīnas parametru.

Error correction

Asīm X, Y un Z iestatiet mašīnas parametru MP7295 = 0, ja nepieciešams, konsultējieties ar iekārtas ražotāju.


Error description 280-0458

Error message

Vītnes garums par īsu!

Cause of error

Pārplūdes un kāpuma summa ir lielāka par vītnes garumu.

Error correction

- Palieliniet vītnes garumu (ciklā 831 pārplūdes garums ir tik pat liels kā kāpums).


Error description 280-0459

Error message

3D rot. statuss ir pretrunīgs!

Cause of error

Darba režīmos MANUĀLI un AUTOMĀTISKI neatbilst 3D-Rot statuss.

Error correction

Iestatiet darba režīmos MANUĀLI un AUTOMĀTISKI vienādu 3D-Rot statusu (AKTĪVS/NEAKTĪVS).


Error description 280-045A

Error message

Nepilnīga konfigurācija

Cause of error

Konfigurācijas dati šim pielietojumam nav sagatavoti.

Error correction

- Informējiet mašīnas ražotāju.


Error description 280-045B

Error message

Nav aktīvs neviens rotāc. instr.

Cause of error

Izpildītajai funkcijai ir nepieciešams virpošanas instruments.

Error correction

- Nomainiet virpošanas instrumentu (tas ir definēts instrumentu tabulas ailē „TYP”).


Error description 280-045C

Error message

Instrum. orient. nav konsekventa

Cause of error

Instrumenta orientācija TO nesaskan ar izvēlēto apstrādi.

Error correction

Pārbaudiet virpošanas instrumenta orientācijas ievadi un izmantotā cikla izvēli (AKSIĀLI/RADIĀLI).


Error description 280-045D

Error message

Leņķis nav iespējams!

Cause of error

Ievadītais leņķis nav iespējams.
Konusa leņķis nevar būt 0 vai 180 grādi.

Error correction

- Koriģējiet ievadītā leņķa vērtību.
- Ievadiet konusa leņķi no 0 līdz 180 grādiem vai no 0 līdz -180 grādiem.


Error description 280-045E

Error message

Pārāk mazs apļa rādiuss!

Cause of error

Programmētā apļa rādiuss ir par mazu.
Vītņu frēzēšana: nobīde iedziļināšanai priekšpusē ir pārāk maza.

Error correction

- Pārbaudiet apļa ieraksta ieprogrammētās vērtības.
- Vītņu frēzēšana: nobīdi iedziļināšanai priekšpusē programmējiet lielāku par 0.


Error description 280-045F

Error message

Pārāk īss vītnes nobeigums!

Cause of error

Pārāk īss vītnes nobeigums.
Minimālo garumu aprēķina šādi: vītnes pārkare * vītnes dziļums / drošības attālums.

Error correction

- Palieliniet vītnes nobeiguma vērtību.


Error description 280-0460

Error message

Pretrunīgi mērīšanas punkti

Cause of error

The measured points result in two parallel lines: cannot calculate an intersection.
Cannot calculate a straight line from identical measuring points.

Error correction

Choose measuring points so that all the individual points have different coordinates.
Two measuring points on a straight line have to have different coordinates.


Error description 280-0461

Error message

Pārāk liels ierobežojumu skaits

Cause of error

Plakanfrēzēšanai tika izvēlēti pārāk daudz ierobežojumu.

Error correction

Plakanfrēzēšanai nosakiet ne vairāk par 3 ierobežojumiem.


Error description 280-0462

Error message

Apstrādes stratēģija ar ierobežojumiem nav iespējama

Cause of error

Spirāles apstrādes stratēģija: Plakanfrēzēšana ar ierobežojumiem nav iespējama.

Error correction

Deaktivizējiet ierobežojumus vai izvēlieties citu apstrādes stratēģiju.


Error description 280-0463

Error message

Machining direction not possible

Cause of error

The machining direction is not possible in compliance with the overlap factor.

Error correction

Select another machining direction.


Error description 280-0464

Error message

Check the thread pitch!

Cause of error

The programmed thread pitch differs from the thread pitch of the active tool.

Error correction

Check the value of the thread pitch (PITCH column) in the tool table.
If the value of the thread pitch for the active tool is 0, there is no monitoring.


Error description 280-0465

Error message

Angle cannot be calculated

Cause of error

The inclination angle cannot be calculated.
There is no appropriate tilting axis configured in the kinematic description.
The programmed inclination angle lies outside of the tilting axis's traverse range.
The indexable insert of the tool has been rotated.

Error correction

Check the programmed angle and the preferred direction.
Ensure that no rotation (SPB-INSERT) is entered in the tool table.


Error description 280-0466

Error message

Eccentric turning not possible

Cause of error

Control is not configured for eccentric turning.
A coupling function is already active through the machine manufacturer.

Error correction

The machine manual provides further information.
Check the entry in the configuration datum eccLimSpeedFactor.


Error description 280-0467

Error message

No milling tool is active

Cause of error

The active tool is not defined as a milling cutter.

Error correction

In the tool table, check the entry in the TYPE column.
Cycle 880: The hob must be defined as a milling cutter.
Cycle 292: Without option 50, a turning tool must also be defined as a milling cutter.


Error description 280-0468

Error message

Insufficient length of cutting edge

Cause of error

The indicated tooth length of the active tool does not suffice for the machining operation.

Error correction

In the LCUTS column of the tool table, define the length of the teeth.
In Cycle 880, check the entry for Q553.
If LCUTS=0, Cycle 880 does not monitor the tooth length.


Error description 280-0469

Error message

Gear definition is inconsistent or incomplete

Cause of error

Module, tooth number and head diameter are incomplete or contradictory

Error correction

You have to enter at least 2 of the 3 parameters for module/tooth number/tip circle diameter (not equal to 0).
Check the module, tooth number and tip circle diameter , because the given values are contradictory.


Error description 280-046A

Error message

No finishing allowance provided

Cause of error

No oversize is programmed even though only finishing is selected in the machining strategy.

Error correction

Define an oversize for the finishing machining operation.


Error description 280-046B

Error message

Line does not exist in table

Cause of error

The programmed action cannot be executed because
the given table line does not exist.

Error correction

Check your NC program.
Create the given line in your preset or datum table.


Error description 280-046C

Error message

Probing process not possible

Cause of error

There is no workpiece touch probe in the spindle.
No direction or path is defined for probing.

Error correction

Insert a touch probe in the spindle.
Select the desired angle probing direction by soft key.


Error description 280-046D

Error message

Coupling function not possible

Cause of error

The commanded coupling function cannot be performed.

Error correction

A coupling function has already been activated by the machine tool builder.
The kinematic design of the axis to be coupled is not supported.
The machine manual provides further information.


Error description 280-046E

Error message

Fixed cycle is not supported by this NC software

Cause of error

The programmed machining cycle is not supported by this control.

Error correction

Cycle 290 Interpolation turning:
- Adapt the NC program - Use Cycle 291 or 292


Error description 280-046F

Error message

Touch probe cycle is not supported by this NC software

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

Replacement for Cycle 441: Fast probing:
Assign a line from the touch-probe table with the desired properties to a tool index.


Error description 280-0470

Error message

NC program aborted

Cause of error

The NC program was aborted through operator action.

Error correction

If required, check the data in your NC program.
After the cancellation of the NC program, continue with NC start.


Error description 280-0471

Error message

Touch probe data incomplete

Cause of error

The data of the touch probe are incomplete or incorrectly defined.

Error correction

Check the entries of the touch probe table(TYPE column).


Error description 280-0472

Error message

LAC function not possible

Cause of error

The LAC function is not configured for this axis.

Error correction

Check whether the axis concerned exists (CfgChannelAxis-->progAxis).
Check whether LAC is activated for the axis concerned (CfgControllerComp-->enhancedComp).
Contact your machine tool builder.


Error description 280-0473

Error message

Rounding radius or chamfer is too large!

Cause of error

Input parameter Q220: Rounding radius or chamfer is too large

Error correction

Check parameter Q220 and correct the input value if required.


Error description 280-0474

Error message

Axis angle not equal to tilt angle

Cause of error

Probing function not permitted while working plane is inactive: the position of the tilted axes is not equal to 0°.
Probing function not permitted while working plane is active: the position of the tilted axes does not match the active angular values.

Error correction

Working plane is inactive: move the tilting axes to the home position.
Working plane is active: move the tilting axes to the correct position or adapt the angular values.


Error description 280-0475

Error message

Character height not defined

Cause of error

The transfer value in the input parameters Q513 “Character height” and Q574 “Text length” is 0.

Error correction

In the input parameter Q513, define the desired character height.
In the input parameter Q574, define the maximum permissible text length.
Define the value 0 for character height in Q513 if you want to scale the engraving to the value defined for text length in Q574.


Error description 280-0476

Error message

Excessive character height

Cause of error

The programmed engraving with the defined character height Q513 results in a longer text than is defined in Q574.

Error correction

Reduce the character height in Q513 so that the programmed engraving is no longer than defined in Q574.
Set the value for Q574 higher or to zero in order to make a longer engraving possible.
Enter the value 0 in Q513 if you want to scale the engraving to the text length set in Q574.


Error description 280-0477

Error message

Tolerance error: Workpiece rework

Cause of error

The probed dimension on the workpiece is outside of the defined tolerance.
Too little material was removed. The workpiece can be reworked.


Error description 280-0478

Error message

Tolerance error: Workpiece scrap

Cause of error

The probed dimension on the workpiece is outside of the defined tolerance.
Too much material was removed. The workpiece is scrap.


Error description 280-0479

Error message

Faulty dimension definition

Cause of error

The definition of a measure or a tolerance cannot be interpreted.

Error correction

Note the rules for defining a measured or tolerance.


Error description 280-047A

Error message

Illegal entry in compensation table

Cause of error

There is a faulty entry in the corresponding compensation table.
- The AXIS columns must not refer to linear axes.
- The PLC columns must contain no entries.

Error correction

Adapt the configuration or the contents of the compensation table.


Error description 280-047B

Error message

Transformation not possible

Cause of error

Some transformations between the working plane and basic coordinate system are not allowed for the function performed.
Rotations between the tool cutting edge and tool spindle, for example in the tool carrier, are not allowed.

Error correction

Remove the basic rotation and mirroring between the working plane and basic coordinate system.
Try out rotations between the tool cutting edge and the tool spindle.


Error description 280-047C

Error message

Tool spindle incorrectly configured

Cause of error

There is an error in the tool spindle configuration.

Error correction

Contact your machine tool builder.
Check whether the spindle is listed in CfgAxes/spindleIndices.
Check the attributes “progKind” and “dir” in CfgProgAxis.


Error description 280-047D

Error message

Offset of the turning spindle unknown

Cause of error

A offset set in the rotary spindle for the milling operation cannot be considered for the necessary coupling of the eccentric turning.
An offset can be defined by the workpiece datum, pallet datum or PLC datum.

Error correction

If you can ensure that no offset is needed, you can continue machining.
In order to consider the offset, the configuration must be changed. Contact your machine tool builder.
The rotary spindle must be included as axis in turning mode in the programmable axes (CfgChannelAxes/progAxes or CfgKinSimpleModel/progAxes).
This rotary axis must make reference to the active channel spindle (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Global program settings are active

Cause of error

The selected function is not possible with active global program settings.

Error correction

Deactivate the global program settings in order to perform the selected function.


Error description 280-047F

Error message

Faulty configuration of OEM macros

Cause of error

Only one of the two macros for interpolation turning was configured.

Error correction

Contact your machine tool builder.
Configure the macro either under CfgSystemCycle OEM_INTERPTURN_ON and OEM_INTERPTURN_OFF, or don’t use either of the two macros.


Error description 280-0480

Error message

The combination of programmed oversizes is not possible

Cause of error

A combination of programmed oversizes is not possible.

Error correction

Define either an equidistant oversize or a longitudinal and transverse.


Error description 280-0481

Error message

Measured value not captured

Cause of error

No measured value was ascertained within a probing function.

Error correction

Check whether the probing process was performed.
The points can only be evaluation only if a probing process has been successfully conducted.


Error description 280-0482

Error message

Check the monitoring of the tolerance

Cause of error

A consideration of the tolerance is not possible due to an inconsistent working plane.

Error correction

Check the measurement result or correct the settings for the tilted working plane.


Error description 280-0483

Error message

Hole is smaller than the stylus tip

Cause of error

The diameter of the stylus tip is greater than the diameter of the hole to be measured.

Error correction

Use a smaller stylus tip to measure this hole.


Error description 280-0484

Error message

Preset cannot be set

Cause of error

A correct reference point cannot be written due to an inconsistent machining plane.

Error correction

Correct the setting for tilting the working plane.
This monitoring is active due to the configuration of the machine parameter CfgPresetSettings.chkTiltingAxes.
If necessary, contact your machine tool builder.


Error description 280-0485

Error message

Alignment of a rotary table is not possible

Cause of error

There is no suitable rotary table in the active machine kinematic model.
The axis of the rotary table is not perpendicular in the current workpiece coordinate system.

Error correction

Make sure that there is a rotary table axis with which you can align the workpiece.
If necessary, check whether a 3-D basic rotation prevents meaningful alignment.


Error description 280-0486

Error message

Alignment of rotary axes is not possible

Cause of error

Aligning rotary axes to a determined plane is supported only if the basic rotation is also adopted.
Aligning a rotary table is not supported if the determined angle is also to be used as a basic rotation.

Error correction

Check the values in the input parameters Q1121 and Q1126.


Error description 280-0487

Error message

Infeed limited to length of cutting edge

Cause of error

If a cutting edge length is specified in the LCUTS column in TOOL.T, the TNC restricts the infeed to this value.

Error correction

Check the value of the cutting edge length (LCUTS in TOOL.T) and the programmed infeed.
Enter the value 0 as the cutting length to switch off this monitoring.


Error description 280-0488

Error message

Machining depth defined as 0

Cause of error

There is no machining because the machining depth has been programmed with the value zero.

Error correction

Program the machining depth with a value unequal to zero.


Error description 280-0489

Error message

Tool type is unsuitable

Cause of error

In the tool table, a tool type that is not suitable for this operation is defined in the TYP column.

Error correction

Check and correct the entry in the tool table


Error description 280-048A

Error message

Finishing allowance not defined

Cause of error

No machining operation will be performed, since neither an allowance for the side nor an allowance for the depth was programmed for the finishing operation.

Error correction

Check the input parameters for the finishing allowances and the machining strategy, and correct them if required.


Error description 280-048B

Error message

Machine datum could not be written

Cause of error

The value of the machine datum (MP_refPos) cannot be changed.
The required change amount is greater than MP_maxModification/5, or MP_positionDiffRef/5.

Error correction

If you restore this data record the active machine kinematics might be inaccurate.
Check the values and make the necessary adjustments manually.
If necessary, inform your machine manufacturer.


Error description 280-048C

Error message

Spindle for synchronization could not be ascertained

Cause of error

Could not determine the spindle to be synchronized.
The spindle can be determined automatically only if exactly two spindles are configured in the system.
The spindle to be synchronized must not be the active channel spindle.

Error correction

- If more than two spindles are configured, the spindle to be synchronized must be defined in the macro OEM_CYCLGEAR_PRE.
- Contact your machine tool builder.


Error description 280-048D

Error message

Function is not possible in the active operating mode

Cause of error

The programmed function is not possible in the active operating mode.

Error correction

For example, use FUNCTION MODE MILL or FUNCTION MODE TURN to activate the operating mode intended for the programmed function.


Error description 280-048E

Error message

Oversize defined too large

Cause of error

The programmed allowance is greater than the entire machining depth.
With gear teeth the machining depth corresponds to the tooth height: tooth height = 2 * module + trough-to-tip clearance

Error correction

Check the value of the programmed allowance.


Error description 280-048F

Error message

Number of teeth not defined

Cause of error

The number of teeth has not been defined for the active tool.
The programmed machining operation requires the information about the number of teeth.

Error correction

In CUT column of the tool table, define the number of teeth.


Error description 280-0490

Error message

Machining depth does not increase monotonously

Cause of error

A calculated machining depth does not increase monotonously.
The programmed entries result in a machining depth that was already exceeded by a previous cut.

Error correction

Reduce either the first infeed or the number of infeeds.
The last infeed must be smaller than the first one.
Check the following entries:
- First infeed Q586
- Last infeed Q587
- Number of infeeds Q584


Error description 280-0491

Error message

Infeed does not decrease monotonously

Cause of error

A calculated infeed does not decrease strictly monotonously.
The programmed entries result in at least one infeed that is greater than or equal to the previous one.

Error correction

Increase the number of infeeds or the first infeed.
Reduce the last infeed.
The last infeed must be smaller than the first one.
Check the following entries:
- First infeed Q586
- Last infeed Q587
- Number of infeeds Q584


Error description 280-0492

Error message

Tool radius not defined correctly

Cause of error

The physical tool radius (sum of R and DR from the tool table) is less than zero.
If the physical tool radius equals zero, the selected machining cycle instead uses the programmed delta value DR.
The effective tool radius (sum of R and DR from the tool table and the programmed delta value DR) is less than or equal to zero.

Error correction

Enter the correct radius of the tool in the tool table.
A programmed delta value DR must not lead to an effective tool radius of less than or equal to zero.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-0494

Error message

Gear wheel definition incorrect

Cause of error

The definition of the tooth geometry is incomplete or contradicts itself.
The module and number of teeth are necessary for the definition of a gear tooth system according to DIN 3990 (ISO 6336).
Outside diameter and tooth height are optional entries.
The outside diameter must be greater than the inside diameter.

Error correction

Enter the module and the number of teeth.
If there are deviations from DIN 3990 (ISO 6336) then you can define the outside diameter and tooth height.
Check the definition of the outside diameter and tooth height.


Error description 280-0495

Error message

Probing object contains different types of dimension definition

Cause of error

You didn't use the same type of dimension definition for all coordinates of an object to be probed.
- For manual pre-positioning: Enter a question mark (?) at the beginning of a dimension definition in order to define manual pre-positioning.
- For defining the actual position: Enter the at sign (@) after stating the nominal position in order to define the actual position.

Error correction

You must program the same type of dimension definition in the principal, secondary, and tool axes of an object to be probed.
Correct the faulty dimension definition.


Error description 280-0496

Error message

Dimension definition contains impermissible characters

Cause of error

A dimension definition contains impermissible characters.
- There is more than one decimal separator in a value.
- There are other characters after a dimension definition.
- Impermissible characters were used.

Error correction

Correct the dimension definition.


Error description 280-0497

Error message

Actual value in dimension definition faulty

Cause of error

The actual value is not indicated correctly in a dimension definition:
- The preceding delimiter '@' is missing.
- The definition of a value after the delimiter '@' is missing.
The indicated Q parameter may not be used after the delimiter.

Error correction

Correct the definition of the actual value.
You can only use Q1900 to Q1999 to transfer variable values.


Error description 280-0498

Error message

Starting point of hole too deep

Cause of error

The starting point Q379 of a hole is defined to be larger or equivalent to the total depth Q201 of the hole.

Error correction

Define the starting point to be within the specified hole depth.


Error description 280-0499

Error message

Dimension def.: Nominal value missing for manual pre-positioning

Cause of error

When probing with manual pre-positioning, the nominal values are missing for all directions at one position.

Error correction

Define a nominal value for at least one direction.
You should define a nominal value in at least the directions that you can specify exactly with the probing process.
For manual pre-positioning, define the nominal value after the '?'.


Error description 280-049A

Error message

A replacement tool is not available

Cause of error

The programmed tool is locked or the tool life has expired and no replacement tool is available.

Error correction

Check the columns TL, RT, CUR_TIME, and TIME2 of the programmed tool.
If you programmed a tool number then the replacement tool is defined in the column RT.
If you are using a tool name then define the same name for the replacement tool.


Error description 280-049B

Error message

OEM macro is not defined

Cause of error

No macro is configured for this cycle.

Error correction

- In CfgSystemCycle, create a key with the name OEM_MACHSTAT_MEAS and store a macro
- Contact your machine tool builder


Error description 280-049C

Error message

Measurement not possible with auxiliary axis

Cause of error

An OEM macro defined an axis to be measured that is not possible with this type of measurement.
This measurement cannot be performed with auxiliary axes (PLC axes).

Error correction

- Change the type of measurement or the axis to be measured
- Contact your machine tool builder


Error description 280-049D

Error message

Start position not possible with modulo axis

Cause of error

The movement commanded in the OEM macro leads through the zero crossover of a modulo axis.

Error correction

- Pre-position the modulo axis such that the commanded movement does not lead through the zero crossover
- Contact your machine tool builder


Error description 280-049E

Error message

Function only possible if door is closed

Cause of error

The function you selected can be executed only if the guard doors are closed.

Error correction

Close the guard doors.


Error description 280-049F

Error message

Number of possible records exceeded

Cause of error

Not enough memory is available in order to process the data.
Cycle 453: Excessive number of measuring points.

Error correction

Reduce the number of records.
Cycle 453: Reduce the number of rows in the compensation table (*.kco).
Contact your machine tool builder.


Error description 280-04A0

Error message

Inconsistent machining plane due to axis angle with basic rot.

Cause of error

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Error correction

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Error description 280-04A1

Error message

Transfer parameter contains an impermissible value

Cause of error

A transfer parameter from an OEM macro to the cycle is not in the permitted range.

Error correction

- Check the values transferred from the OEM macro to the cycle
- Contact your machine manufacturer


Error description 280-04A2

Error message

Tooth width RCUTS is defined too large

Cause of error

The tooth width RCUTS is defined too large for helical or reciprocating plunging in cycles 251 to 254.

Error correction

For helical or reciprocating plunging the tooth width must be less than the tool radius
Correct the value for tooth width RCUTS in the tool table.


Error description 280-04A3

Error message

Usable length LU of the tool is too small

Cause of error

The programmed machining depth is greater than the usable length of the tool.

Error correction

Check the usable length LU in the tool table.
Correct the machining depth or use a different tool.


Error description 280-04A4

Error message

The defined chamfer is too large

Cause of error

The programmed chamfer is too large.

Error correction

Define a greater machining depth for the tip of the tool.
Use a tool with a larger radius.


Error description 280-04A5

Error message

Chamfer angle cannot be machined with the active tool

Cause of error

The programmed angle of the chamfer cannot be machined with the active tool.

Error correction

Check the value in input parameter Q354:
The chamfer angle must be half of the point angle (T-ANGLE) of the tool.
Enter the value 0 in Q354 in order to create a chamfer with half of the point angle (T-ANGLE) of the tool.


Error description 280-04A6

Error message

The allowances do not define any stock removal

Cause of error

No stock removal is defined.
The programmed allowance at the beginning of the machining operation is not greater than the allowance remaining at the end of the operation.

Error correction

Define the lateral allowance at the beginning of the machining operation (Q368) to be greater than the allowance at the end of the operation (Q14).


Error description 280-04A7

Error message

Spindle angle not unique

Cause of error

You tried to orient the tool spindle even though the relative position between the input and tool coordinate systems prevents an unambiguous determination of the spindle angle.
During a probing operation the center offset (CAL_OF1 and CAL_OF2) defined for the touch probe cannot be taken into account correctly.

Error correction

Avoid a spindle orientation under these conditions:
- Status of the transformations and position of tilting axes
- Active turning operation
Probing:
- Exactly align the touch probe mechanically and do not define any values for the center offset (CAL_OF1 and CAL_OF2).


Error description 280-04A8

Error message

Internal software error: wrong or faulty command

Cause of error

An internal software error has occurred.
An unexpected or faulty command was received.

Error correction

Inform your service agency


Error description 280-04A9

Error message

Probing procedure is not possible

Cause of error

The defined probing procedure cannot be performed with the active tool.

Error correction

Check whether the active tool is a touch probe.
If the tool is not a touch probe, then you can apply the current coordinates with the actual position capture key.


Error description 280-04AA

Error message

Type of the object to be probed is not possible

Cause of error

The type of the object selected to be probed cannot be probed in this situation.

Error correction

Select a different object to be probed.
- Inform your service agency.


Error description 280-04AB

Error message

Input value not permitted

Cause of error

One of the input values is not in the valid range.

Error correction

Check and correct the input values.


Error description 280-04AC

Error message

No data available for processing

Cause of error

No data found to be processed.

Error correction

Select the rows with the data you want to process.
Enter nominal values for the processing.


Error description 280-04AD

Error message

Object to be probed cannot be repeated

Cause of error

The object you selected to be probed cannot be re-probed.
Changes to the basic rotation or the rotary-axis offset prevent correct calculation of the overall result.

Error correction

If necessary, re-probe all objects to be probed with the probing function.


Error description 280-04AE

Error message

Limitation for island missing

Cause of error

In the definition of an island, the associated boundary is missing.

Error correction

Use Cycles 1281 or 1282 to define a boundary geometry for an island (Q650=1).


Error description 280-04AF

Error message

Cannot process the data

Cause of error

The selected information cannot be used by this processing method.
A basic rotation or an offset cannot be written to a datum table.
A basic rotation cannot be written to a pallet preset.
The combination of offset and shift (X,Y,Z) cannot be written to a pallet preset.

Error correction

Change the information selected.
Use a different processing method.


Error description 280-04B0

Error message

Rotation of the tool coordinate system not permitted

Cause of error

An impermissible rotation of the tool coordinate system is in effect.
This rotation can result in an improper motion during lift-off.

Error correction

Reset this rotation, for example with Cycle 801.
Contact your machine tool builder.


Error description 280-04B1

Error message

NC Start was ignored

Cause of error

NC Start was ignored since the current situation does not permit it.

Error correction

- Check the entries and correct them if necessary
- Only press NC Start when the operational situation permits it


Error description 280-04B2

Error message

Circle cannot be calculated

Cause of error

Could not calculate a circle from the measured points.
The number of points or the distance between them is insufficient.

Error correction

Check the number and positions of the points for circle calculation.


Error description 280-04B3

Error message

Probing of an extrusion not possible

Cause of error

An extrusion that cannot be probed was defined as probing object.
An extrusion cannot be combined with a manual pre-positioning task for which a '?' is programmed in the position definition.

Error correction

Check your entries in Cycle 1493.
Check the definition of the position of the probing object.


Error description 280-05DC

Error message

Kļūdaina palešu pārvaldība

Cause of error

Iekšēja vadības kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 280-05DD

Error message

Kļūdaina vietu tabula

Cause of error

Kļūdaina vietu tabula
- Vietas vai instrumenti ir dubulti.
- Nav vārpstas vietas vērtības ailē T.
- Instrumenta tabulā nav vārpstas instrumenta.
- Simbols TOOL_P nenorāda ne uz vienu vietu tabulu vai nav iestatīts.
- Vietu tabula nav pieejama vai ir ar ierakstaizsardzību.

Error correction

- Pareizi iestatīt vietu tabulu.
- Ievadīt vārpstas vietas vērtību ailē T.
- Instrumenta tabulā nav vārpstas instrumenta.
- Simbols TOOL_P nenorāda ne uz vienu vietu tabulu vai nav iestatīts.
- Vietu tabula nav pieejama vai ir ar ierakstaizsardzību.


Error description 280-05DE

Error message

Iespīlējums nav aktivizēts

Cause of error

Palešu mainītājs: palaistā NC programma attiecas uz iespīlējumu, kas neatrodas apstrādes vietā.

Error correction

Aktivizēt pareizo iespīlējumu.


Error description 280-05DF

Error message

Palete nav iemainīta

Cause of error

Paletivaheti: käivitatud NC-programm kuulub paleti juurde, mis ei asu töötluskohas.

Error correction

Võta õige palett.


Error description 280-05E0

Error message

Paletes rinda slēgta!

Cause of error

Proovisite töödelda lukus paletirida.

Error correction

Tühistada töötlemiseks lukustus või töötada edasi järgmise reaga. Vajadusel vt seadme juhendit.


Error description 280-05E1

Error message

Trūkst nulles punktu tab.

Cause of error

Izvēlēta nulles punkta tabula, kura neeksistē
vadības sistēmas NC atmiņā.

Error correction

Izvēlēties eksistējošu nulles punkta tabulu vai
izveidot vajadzīgo.


Error description 280-05E2

Error message

Nav definēts mērtausts

Skenēšanas sistēma nav definēta

Cause of error

- Izsaukta skenēšanas sistēma, kas nav definēta skenēšanas sistēmas tabulā.
- Skenēšanas sistēmas tabula nav pieejama vai ir ar ierakstaizsardzību.

Error correction

- Papildināt skenēšanas sistēmas tabulu ar trūkstošo skenēšanas sistēmu.
- Izveidot skenēšanas sistēmas tabulu vai atcelt ierakstaizsardzību.


Error description 280-05E3

Error message

Kļūdaini instrumenta dati

Cause of error

Kļūdaini instrumenta dati
- Instruments dubulti.
- Simbols TOOL nenorāda ne uz vienu instrumentu tabulu vai nav iestatīts.
- Instrumentu tabula nav pieejama vai ir ar ierakstaizsardzību.
- Instrumentu tabula ir bloķēta programmas testa vai programmēšanas režīma dēļ.

Error correction

- Pareizi iestatīt instrumentu tabulu.
- Pārlikt simbolu TOOL vai izveidot attiecīgu instrumentu tabulu.
- Izveidot instrumentu tabulu vai atcelt ierakstaizsardzību.
- Iziet no programmas pārbaudes vai programmēšanas režīma.


Error description 280-05E4

Error message

Instr. Nr. 0 nav definējams

Cause of error

Tööriistadefinitsioon numbriga "0" pole lubatud.

Error correction

Muuta NC-programmi.


Error description 280-05E6

Error message

Nav atrasts piemērots instr.

Cause of error

Automātiskā instrumenta meklēšana: Instrumentu tabulā neatrada nevienu piemērotu instrumentu.

Error correction

Pārbaudīt instrumentu tabulu.


Error description 280-05E7

Error message

Aprēķin. instr. Nr. par lielu

Cause of error

- Tööriista numbri arvutamisel Q-parameetrist saadi väärtus, mis on väljaspool lubatud vahemikku 0 kuni 32767.
- Valisite tööriistanumbri, mis on suurem tööriistatabelis defineeritud tööriistade arvust.

Error correction

Muuta NC-programmi.


Error description 280-05E8

Error message

Trūkst instr. apraksta

Trūkst instr. apraksta

Cause of error

Programmeerisite tööriista väljakutsel (TOOL CALL, DIN/ISO: T..) tööriistanumbri, millele tööriista definitsioon (TOOL DEF, DIN/ISO: G99) programmis puudub.

Error correction

Muuta NC-programmi.


Error description 280-05E9

Error message

Instrumenta Nr. aizņemts

Cause of error

Proovisite defineerida tööriista mitu korda.

Error correction

Muuta NC-programmi.


Error description 280-05EA

Error message

Instr. definīcija nav atļauta

Cause of error

Ieprogrammēta instrumenta definīcija ar rādiusu un/vai garumu (TOOL DEF, DIN/ISO: G99).

Error correction

- Dzēst TOOL DEF ierakstu (G99 ierakstu).
- Izmantot instrumenta izvēli bez rādiusa un garuma (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Instr.def.bez garuma vai rādiusa

Cause of error

Tööriista definitsioon (TOOL DEF, DIN/ISO: G99) ei sisalda andmeid tööriista pikkuse või raadiuse kohta.

Error correction

Täiendada lauset TOOL DEF (G99-lauset).


Error description 280-05EC

Error message

Beidzies instr. kalpošanas laiks

Cause of error

Valitud tööriista kasutusiga on läbi, kuid asendustööriista pole defineeritud.

Error correction

Kontrollida tööriista, vajadusel vahetada või defineerida asendustööriist.


Error description 280-05ED

Error message

Instruments bloķēts

Cause of error

Tööriist lukustati (nt pärast purunemist).

Error correction

Kontrollida tööriista, vajadusel vahetada või tühistada lukustamine tööriistatabelis.


Error description 280-05EE

Error message

Trūkst instr.tabulas

Cause of error

Nav izvēlēta instrumentu tabula vai izvēlētā instrumentu tabula neeksistē vadības sistēmas NC atmiņā.

Error correction

Izvēlēties eksistējošu instrumentu tabulu vai izveidot vēlamo instrumentu tabulu.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Nav iespējama spirālveida nolaišana

Cause of error

Q366 = 1

Error correction

Mainīt apakšprogrammu


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Nav mērtausta datu

Cause of error

- nav ievietots neviens mērtausts
- mērtaustam nav aktivizēta neviena instrumenta ass
- mērtausta dati ir pretrunīgi

Error correction

- ievietot mērtaustu
- Izsaucot mērtaustu, jābūt definētai instrumenta asij
- pārbaudīt mērtausta datus


Error description 280-05F3

Error message

SQL pavēle kļūdaina

Cause of error

Nevar izpildīt ciklā izmantotu SQL pavēli

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Kļūdaina palešu pārvaldība

Cause of error

Kļūdaina palešu pārvaldība
- Palešu tabula nav pieejama vai ir ar ierakstaizsardzību.

Error correction

- Izveidot palešu tabulu vai atcelt ierakstaizsardzību.


Error description 280-05F8

Error message

Kļūdaina iestatīj.tabula

Kļūdaina iestatīj.tabula

Cause of error

Preset-tabula ir kļūdaina, iespējamie cēloņi:
- Preset-tabula nav pieejama vai ir ierakstaizsargāta.
- Rinda 0 nav pieejama.
- Nav pieejama rinda ar ACTNO = 1.

Error correction

- Izveidojiet Preset-tabulu attiecīgi atceliet ierakstaizsardzību.
- Pievienojiet rindu 0 Preset-tabulā.
- Ievadiet rindas ACTNO vērtību 1


Error description 280-05F9

Error message

Kļūdaina nulles punktu tabula

Cause of error

Kļūdaina nulles punktu tabula:
- Nulles punktu tabula nav pieejama vai ir ar ierakstaizsardzību.

Error correction

- Izveidot nulles punktu tabulu vai atcelt ierakstaizsardzību.


Error description 280-05FA

Error message

Ieraksta izpildes laikā instrumenta maiņa nav iespējama

Cause of error

Instrumenta maiņu nevar veikt ieraksta izpildes laikā. Apstrādei pēc ieraksta izpildes aktīvais instruments neatrodas vārpstā.

Error correction

Sazinieties ar mašīnas ražotāju.


Error description 280-05FB

Error message

Skenēš. sistēmas kalibrēšana

Cause of error

Veikts mēģinājums automātiski izmērīt instrumentu, kaut gan vēl nav kalibrēta galda skenēšanas sistēma TT.

Error correction

Kalibrējiet galda skenēšanas sistēmu TT ar ciklu TCH PROBE 30.


Error description 280-05FC

Error message

Nav instrumenta ass

Cause of error

Izsaukts apstrādes cikls, iepriekš neaktivizējot instrumentu.

Error correction

Mainiet NC programmu.


Error description 280-05FD

Error message

CYCL DEF nepilnīgs

Cause of error

- jūs esat izdzēsuši daļu cikla.
- Jūs esat ciklā ievietojis citas NC kopas.

Error correction

- Atjaunoti pilnībā definējiet ciklu
- izdzēsiet cikla NC kopas


Error description 280-05FE

Error message

TOOL.T: Asmeņu skaita ievade

Cause of error

Automātiskā darba instrumenta pārmērīšana: Instrumentu tabulā nav ievadīts asmeņu skaits.

Error correction

Ievadiet asmeņu skaitu (CUT) tabulā TOOL.T.


Error description 280-05FF

Error message

Ievadīt instr.rād.lielāku par 0

Cause of error

Aktīvajam instrumentam instrumentu tabulā frēzēšanas rādiuss definēts mazāks vai vienāds ar 0.

Error correction

Instrumentu pārmērīšana iespējama tikai ar pozitīvu instrumenta rādiusu. Nomainiet rādiusu tabulā.


Error description 280-0600

Error message

measureTolerance[1;2] parametra pielaide pārāk maza

Cause of error

Veicot rādiusa pārmērīšanu, ar TT nevar sasniegt Parameter measureTolerance1 noteikto pielaidi.

Error correction

- palieliniet atļauto pielaidi asmeņu meklēšanai ar vārpstas orientēšanu Parameter measureTolerance2.
- samaziniet vārpstas pozicionēšanas logu Parameter posTolerance.
- Pārbaudiet, vai pie taustu šķīvja ir izveidojusies šķautne, nepieciešamības gadījumā noņemiet to.
- nepieciešamības gadījumā nomainiet galda taustu.


Error description 280-0601

Error message

Instruments bloķēts

Cause of error

Instruments bloķēts (piemēram, pēc bojājuma).

Error correction

Pārbaudiet instrumentu un, ja nepieciešams, to nomainiet vai atceliet aizliegumu instrumentu tabulā.


Error description 280-0602

Error message

Kļūdaina instrumenta pārmērīšanas konfigurācija

Cause of error

Instrumentu pārmērīšanas konfigurācija ir kļūdaina vai nepilnīga.

Error correction

Pārbaudiet instrumentu pārmērīšanas konfigurāciju un nepieciešamīgas gadījumā pielāgojiet vai paplašiniet.


Error description 280-0603

Error message

Instrumenta pārmērīšana bloķēta

Cause of error

Instrumentu pārmērīšana ir bloķēta.

Error correction

Pārbaudiet instrumentu pārmērīšanas konfigurāciju un nepieciešamīgas gadījumā pielāgojiet.


Error description 280-0604

Error message

Instrumenta pārmērīšana: funkcija nav ievietota

Cause of error

Izvēlētā funkcionalitāte nav ieviesta.

Error correction

Pārbaudiet instrumentu pārmērīšanas konfigurāciju un nepieciešamīgas gadījumā pielāgojiet.


Error description 280-0605

Error message

Orientācija nav konfigurēta

Cause of error

- Mašīna, iespējams, nav aprīkota ar vārpstas orientēšanu
Vārpstas orientēšanu nevar izpildīt

Error correction

- Skatiet mašīnas lietošanas rokasgrāmatu.
- Pārbaudiet mašīnas parametru spindleOrientMode un ievadiet vērtību M funkcijai vai -1 vārpstas orientēšanai ar NC.


Error description 280-0606

Error message

Aritmētiska kļūda

Cause of error

Iekšējo aprēķinu rezultātā radusies neattēlojama skaitliskā vērtība.

Error correction

Pārbaudiet ievades vērtības.


Error description 280-0607

Error message

Kļūdains cikls

Cause of error

Iekšēja vadības kļûda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 280-0608

Error message

Instrumenta bojājums

Cause of error

Automātiskā darba instrumenta pārmērīšana: pārsniegta bojājumu pielaide (LBREAK vai RBREAK) instrumentu tabulā.

Error correction

Pārbaudiet instrumentu un, ja nepieciešams, nomainiet.


Error description 280-0609

Error message

TT kalibrēšana brīvi karājoties

Cause of error

Aktīvai sagāztai apstrādes plaknei mēģināts izpildīt instrumenta pārmērīšanas ciklu, kaut gan skenēšanas sistēma nav kalibrēta, kamēr bijusi aktīva sagāztā apstrādes plakne.

Error correction

Izpildiet 30. kalibrēšanas ciklu, kamēr ir aktīva sagāztā apstrādes plakne.


Error description 280-060A

Error message

TT kalibrēšana nostiprin. veidā

Cause of error

Aktīvai sagāztai apstrādes plaknei mēģināts izpildīt instrumenta pārmērīšanas ciklu, kaut gan skenēšanas sistēma pēdējo reizi kalibrēta, kamēr bijusi aktīva sagāztā apstrādes plakne.

Error correction

Izpildiet 30. kalibrēšanas ciklu, kad nav sagāzta apstrādes plakne.


Error description 280-060B

Error message

TT neatrodas paral. instr. asij

Cause of error

Jūs esat mēģinājis veikt instrumenta pārmērīšanas ciklu, kaut gan skenēšanas sistēmas ass nav paralēla instrumenta asij.

Error correction

Novietojiet asis tā, lai skenēšanas sistēmas ass un instrumenta ass būtu paralēlas.


Error description 280-060C

Error message

Instrumenta indekss nav atļ.

Cause of error

Jūs izsaucāt apstrādes ciklu instrumenta pārmērīšanai ar pakāpjveida darba instrumentu.


Error description 280-060D

Error message

Nepilnīgi definēts rotējošais instruments

Nepilnīgi definēts rotējošais instruments

Cause of error

- Izsaukts rotējošs instruments, kas nav vispār vai nav pilnīgi definēts rotējošo instrumentu tabulā.
- Rotējošo instrumentu tabula nav pieejama vai ir kļūdaina.

Error correction

- Papildiniet rotējošo instrumentu tabulu ar trūkstošo instrumentu.
- Izveidojiet att. koriģēt rotējošo instrumentu tabulu.


Error description 280-060E

Error message

Skenēšanas virziens nav tausta plaknē

Cause of error

Jūs esat koriģējis skenēšanas virzienu, kas neatrodas tausta plaknē.

Error correction

Koriģējiet iekārtas parametru probingDirRadial


Error description 280-060F

Error message

Neveiksmīga nelīdzsvarotības noteikšana

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Nelīdzsvarotība pārāk liela

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Kļūdaina nelīdzsvarotības noteikšanas konfigurācija

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Nesaderīgs aizvietotājinstrumenta rādiuss

Cause of error

- TNC, veicot automātisku līdzīgā darba instrumenta nomaiņu (M101) darba instrumentu tabulā nav atradusi derīgu instrumentu.
- Līdzīgā instrumenta kopējais rādiuss R + DR ir lielāks un/vai R2 + DR2 ar aktīvu 3D korektūru ir mazāks par aktīvā darba instrumenta rādiusu.

Error correction

- Definējiet līdzīgo instrumentu ar derīgiem rādiusiem.
- Nepieciešamības gadījumā deaktivējiet darba instrumentu rādiusu pārbaudi ar M107.


Error description 280-0613

Error message

Programmēta nederīga instrumenta ass

Cause of error

Ir ieprogrammēta instrumenta ass, kas nav vienāda ar Z.

Error correction

Mainiet NC programmu.


Error description 280-0614

Error message

Tool table locked

Cause of error

The tool file (TOOL.T) cannot be edited while the TNC is executing a tool call. Pressing the EDIT ON/OFF soft key provokes this error message.

Error correction

Exit the mode by selecting the "EDIT ON/OFF" soft key.
Then acknowledge the message and resume program run with NC Start.


Error description 280-0615

Error message

Unbalance calculation failed

Cause of error

An error occurred while calculating the unbalance. The entered value is not in the unbalance table.

Error correction

- Modify the entered value
- Expand the unbalance table


Error description 280-0617

Error message

Traverse mode for retraction not possible

Cause of error

The “tilted system” and “tool axis” traverse modes are not possible because of the machine configuration.

Error correction

Select the “machine axes” or “thread” traverse modes and repeat the retraction.


Error description 280-0618

Error message

Tool life expired

Cause of error

The remaining tool life is not enough for the precalculated machining time.
- The service life of the called tool is insufficient and you haven’t defined a sister tool.
- The tool-usage file is not available or not up to date.

Error correction

- The tool is to be used anyway: acknowledge the message and continue the NC program with NC start.
- The tool is not to be used: cancel the NC program with an INTERNAL STOP.
o Check the tool and, if necessary, exchange it or define a replacement tool.
o Create or update a tool-usage file. Run the desired program in the
Test Run mode of operation. Ensure that creation of a tool usage file is activated in the configuration.


Error description 280-0619

Error message

Tool life expired

Cause of error

The remaining tool life is not enough for the precalculated machining time.
- The service life of the called tool has expired and you have not defined a sister tool.
- The tool usage file is not available or not up to date.

Error correction

- Check the tool and, if necessary, exchange it or define a sister tool.
- Create or update a tool usage file.
- Run the desired program in the Test Run mode of operation.
- Ensure that the tool usage file is activated in the configuration.


Error description 280-061A

Error message

Feed rate limiting has been canceled

Cause of error

- Feed rate limiting was canceled by the operator.
- Reactivation of the feed rate limiting is not possible in the Retraction operating mode.

Error correction

- Use the feed rate potentiometer F to limit the feed rate.
- Be very careful when moving the axes.


Error description 280-061B

Error message

Pallet line with completed part

Cause of error

Kursori all olev paletirida on märgistatud kui valmisdetail ja seda ei saa seetõttu enam töödelda.

Error correction

Valida paletirida, kuhu on sisestatud detailitoorik või osaliselt töödeldud detail.


Error description 280-061C

Error message

Access to pallet preset table failed

Cause of error

Access to pallet preset table was not possible.
The pallet preset table might not exist or is faulty.

Error correction

Inform your service agency.


Error description 280-061D

Error message

Automatic continuation of pallet machining not possible

Cause of error

Automatic continuation of pallet machining not possible.

Error correction

- Pallet machining was not continued by the OEM cycle.
- Check the entry for the OEM macro in OEM_PAL_RESUMPTION.
- Inform your service agency.


Error description 280-061F

Error message

Thread-cutting process was interrupted

Cause of error

Automatic continuation of pallet machining not possible.

Error correction

- Note any further error messages.
- Correct the cause of error and repeat the operation.
- Inform your service agency.


Error description 280-0620

Error message

Pallet table locked

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-0622

Error message

Row does not exist in preset table

Cause of error

Could not activate the programmed preset. The given line does not exist in the preset table.

Error correction

- Check the preset table
- Add the given line to the preset table.


Error description 280-0623

Error message

Row does not exist in pallet preset table

Cause of error

Could not activate the programmed number of the pallet preset.
The given line does not exist in the pallet preset table.

Error correction

- Check the pallet preset table
- Add the given line to the pallet preset table.


Error description 280-06A4

Error message

Camera not reacting

Camera not responding

Cause of error

The image processing cycle cannot communicate with the camera or does not answer.

Error correction

Restart the NC software or remove the image processing cycle from the NC program.
- Inform your service agency.


Error description 280-06A6

Error message

File for camera position does not exist

Cause of error

The control cannot move the camera to the desired position
because the table with the position data is missing.

Error correction

Inform your service machine tool builder.


Error description 280-06A7

Error message

Line does not exist in the position table

Cause of error

The control cannot move the camera to the desired position because the desired line number is missing in the table for position data.

Error correction

Inform your machine tool builder


Error description 280-06A8

Error message

Communication with camera not possible

Cause of error

The image processing cycle cannot communicate with the camera
because the internal data structure for communication is missing.

Error correction

- Inform your service agency.


Error description 280-06A9

Error message

Camera provides no images

Cause of error

No live image was received from the camera.

Error correction

- Test whether the live image is shown correctly in the Manual operating mode
- If this is not the case, restart the control
- If both actions don't help, contact your service agency


Error description 280-06AA

Error message

A name for the monitoring point is missing

Cause of error

The monitoring point has no name

Error correction

Enter a name for the monitoring point in the image processing cycle


Error description 280-06AB

Error message

Not allowed to call an unbalance cycle in milling mode

Cause of error

A unbalance cycle cannot be started in milling mode

Error correction

Start the unbalance cycle in turning mode


Error description 280-07D0

Error message

Nederīga kļūdu konsekvence

Cause of error

Nederīga kļūdu konsekvence

Error correction

Iekšēja kļūda:


Error description 280-07D1

Error message

Nav atbrīvotu vietu

Cause of error

Nav atbrīvota vieta aprīkojumam
Ripas galviņā nav atbrīvotas vietas aprīkojumam ar slīpripu.
Kļūdas novēršana: Atbrīvot vietas aprīkojumam (tabula: WHEEL.PGW)

Error correction

Atbrīvot vietas aprīkojumam (tabula: WHEEL.PGW)


Error description 280-07D2

Error message

Nav derīgas, fizik. vietas

Cause of error

Ripas galviņā nav derīgas, fizikālas vietas
Ripas galviņā izvēlētā vieta nav derīga. Vietas numurs ir lielāks par 9.

Error correction

Izvēlēties derīgu vietu (0...9)


Error description 280-07D3

Error message

Vieta nav atbrīvota

Cause of error

Nav atbrīvota vieta aprīkojumam
Ripas galviņā izvēlētā vieta nav atbrīvota un tādēļ to nevar aprīkot ar slīpripu.

Error correction

Izvēlēties aprīkojumam citu vietu


Error description 280-07D4

Error message

Instruments jau aprīkots

Cause of error

Aprīkojamais instruments jau ir nospriegots citā vietā.

Error correction

Izvēlēties citu instrumentu (citu instrumenta numuru) vai izņemt instrumentu no citas vietas (ne tikai fizikālās, bet arī loģiskās).


Error description 280-07D5

Error message

Nav atbrīvotu vietu

Cause of error

Nav atrasta atbrīvota vieta.
Ripas galviņā vairs nav atrasta brīva vieta.

Error correction

Izņemt instrumentu no citas vietas un atbrīvot vietu ar Izveidot.


Error description 280-07D6

Error message

Nav identiskas vietas

Cause of error

Nav atrasta atbrīvota, identiska vieta.
Ripas galviņā vairs nav loģiskas vietas ar tādu pašu fizikālo pozīciju.

Error correction

Izņemt instrumentu no citas vietas un atbrīvot vietu ar Izveidot.


Error description 280-07D7

Error message

Nav atrasts cits instruments

Cause of error

Nav atrasts cits instruments, kas atbilst meklēšanas kritērijiem

Error correction

Pielāgot meklēšanas kritērijus


Error description 280-07D8

Error message

Nav atrasts cits instruments

Cause of error

Nav atrasts cits instruments, kas atbilst meklēšanas kritērijiem

Error correction

Pielāgot meklēšanas kritērijus


Error description 280-07D9

Error message

Nederīgs instrumenta tips

Cause of error

Izvēlēts neatbalstīts instrumenta tips vai instruments saistībā ar funkciju nav atļauts

Error correction

Pārbaudīt instrumenta tipu


Error description 280-07DA

Error message

Neatļauts instrumenta tips

Cause of error

Instrumenta tips nav atļauts, nav atbrīvots
Izveidē izvēlēts instrumenta tips, kurš pašlaik nav atbalstīts.

Error correction

Izvēlēties citu instrumenta tipu


Error description 280-07DB

Error message

Dati nav pārsūtīti

Cause of error

Dati nav pārņemti, jo mainīts instrumenta numurs
Izveidē bez instrumenta datiem mainīts arī aktuālā instrumenta numurs (atsauce). Tādēļ visi mainītie dati ir noraidīti un ielādēti instrumenta dati ar jauno numuru.

Error correction

Nav


Error description 280-07DC

Error message

Tabulā nav ieraksta

Cause of error

Tabulā nav ieraksta / Piekļuve neveiksmīga
Neveiksmīga piekļuve tabulai. Iespējams, trūkst vēlamā ieraksta vai neder ailes formāts.

Error correction

Pārbaudīt vērtības


Error description 280-07DD

Error message

Nederīga parametra vērtība

Cause of error

Nederīga parametra vērtība
Parametram ir nederīga vērtība

Error correction

Pārbaudīt parametru vērtības


Error description 280-07DE

Error message

Nederīga komanda

Cause of error

Nederīga komanda
PLC ieprogrammēta nederīga komanda (FN19 komanda)

Error correction

Pārbaudīt komandu / pārbaudīt PLC programmu


Error description 280-07DF

Error message

Piekļuves kļūda tabulai

Cause of error

Tabulu piekļuves kļūda (nav piekļuves autorizācijas koda)
Neveiksmīga piekļuve tabulai. Iespējams, trūkst vēlamā ieraksta, neatbilst kādas ailes formāts, tabula neeksistē utt.

Error correction

Pārbaudīt vērtības


Error description 280-07E0

Error message

Nav slīpripas

Cause of error

Aktuālais instruments nav slīpripa
Aktuālajam instrumentam vajag būt slīpripai, tomēr tas nav. Lai iestatītu ēveli, piem., aktuālajam instrumentam jābūt slīpripai.

Error correction

Nomainīt slīpripu.


Error description 280-07E1

Error message

Nederīgs instrumenta numurs

Cause of error

Nederīgs instrumenta numurs
Instrumenta numurs atrodas ārpus derīgā diapazona

Error correction

Ievadīt pareizu numuru (1...99)


Error description 280-07E2

Error message

Nederīgs izlīdzinājums

Cause of error

Nederīgs ēveles izlīdzinājums
Ēveles izlīdzinājums neder izvēlētajai slīpripas malai

Error correction

Izvēlēties citu ripas malu vai citu ēveles izlīdzinājumu


Error description 280-07E3

Error message

Nav definēta ēvele

Cause of error

Nav definēta ēvele
Nav definēta/ieprogrammēta ēvele, lai gan tā ir nepieciešama funkcijai.

Error correction

Definēt/ieprogrammēt ēveli


Error description 280-07E4

Error message

Ēvele nav ietverta

Cause of error

Ēvele šai ripai nav noteikta
Veikts mēģinājums strādāt ar ēveli, kura aktuālajai ripai nav noteikta.

Error correction

Noteikt / ierīkot ēveli


Error description 280-07E5

Error message

Nav derīga ripas tipa

Cause of error

Nav derīga ripas tipa
Ieprogrammēts nederīgs ripas tips

Error correction

Izvēlēties pareizu ripas tipu


Error description 280-07E6

Error message

Atsauce ēvele/ripas šķautne

Cause of error

Atsauce ēvele ripas malai neatbilst
Ēveli izmanto saskaņā ar citu ripas malu, nekā tā noteikta / ierīkota

Error correction

Noteikt / ierīkot ēveli


Error description 280-07E7

Error message

Atslogoš. nav iespējama

Cause of error

Ripas mala: Atslogoš. nav iespējama
Atslogošanas garums nav iespējams vai nav iespējama kombinācija ar citiem ripas malas parametriem

Error correction

Pārbaudīt ripas malu parametrus


Error description 280-07E8

Error message

Trūkst fāzes platums

Cause of error

Ripas mala: Trūkst fāzes platuma
Gaidāmais fāzes platums nav ieprogrammēts

Error correction

Pārbaudīt ripas malu parametrus


Error description 280-07E9

Error message

Fāze lielāka par malas garumu X

Cause of error

Ripas mala: Fāze lielāka par malas garumu X

Error correction

Pārbaudīt ripas malu parametrus


Error description 280-07EA

Error message

Nepareizs atslogošanas leņķis

Cause of error

Ripas mala: Nepareizs atslogošanas leņķis
Atslogošanas leņķim ir nederīga vērtība

Error correction

Pārbaudīt ripas malu parametrus


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Dressing strategy: corner radius not permitted

Cause of error

If a corner radius (RV, RV1, RV2) is defined, then a dressing strategy must be selected that dresses the diameter and the side at the same time.

Error correction

Select a different dressing cycle, or set corner radius to 0


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Dressing strategy: wheel edge not supported

Cause of error

The combination of dressing cycle and active wheel edge is not allowed

Error correction

Activate a different wheel edge or select a different dressing cycle


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Selected dressing strategy is not supported

Cause of error

A reciprocating strategy was programmed although this is not supported.
A reciprocating strategy can be used only if the dressing movement consists of a straight line.
A “Special grinding point” type of grinding wheel cannot be used with the “reciprocating” strategy.

Error correction

Select a different dressing strategy


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Dressing mode already active, tool not allowed

Cause of error

If dressing mode (FUNCTION DRESS BEGIN) is activated before the dressing cycle, then no tool may be programmed in the dressing cycle.

Error correction

- Clear the tool number/name
- Remove FUNCTION DRESS BEGIN before the dressing cycle


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Type of grinding wheel not allowed, not approved

Cause of error

The dressing cycle is not suitable for the selected type of grinding wheel, or has not been released yet.

Error correction

Select a different dressing cycle


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Tool is not a dressing wheel or roll

Cause of error

A relationship between the cutting speeds was programmed even though the dressing tool is neither a dressing wheel nor a roll.

Error correction

- Change the type of dressing tool
- Either do not program the relationship between the cutting speeds, or set it to 0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Nav definēta pielikšana

Cause of error

Nav definēta pielikšana
Nav ieprogrammēta definīcijas pavēle pielikšanai.

Error correction

Definēt / ieprogrammēt pielikšanu


Error description 280-0835

Error message

Nav definēts pielikš. virziens

Cause of error

Nav definēts pielikš. virziens
Nav zināms pielikšanas virziens. Tas nozīmē, ka pielikšanas starta un gala pozīcijas ir identiskas, un nav zināms arī neviens pielikšanas virziens no iepriekšējās pavēles.

Error correction

Vismaz pirmajā pielikšanas pavēlē vienai gala pozīcijai jābūt ieprogrammētai citādai, nekā starta pozīcijai.


Error description 280-0836

Error message

Zemizmērs

Cause of error

Zemizmērs
Slīpējot ar mērīšanas vadību, tā iedarbojās jau komandas startā. Tas nozīmē, ka slīpējamajam diametram jau ir gala izmērs vai zemizmērs.
Ja cits aiz cita ieprogrammēti vairāki cikli ar mērīšanas vadību, tad tā var būt
normāla darbība, ja jēlmasa ir par mazu. Vismaz pēdējā ciklā
nedrīkst rasties kļūda.

Error correction

Pārbaudīt sagatavi / mērīšanas vadības iestatījumu


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Virsizmērs

Cause of error

Virsizmērs
Slīpējot ar mērīšanas vadību, tā neiedarbojās.
Tas nozīmē, ka nav sasniegts slīpējamais diametrs, sagatavei ir virsizmērs.

Error correction

Pārbaudīt sagatavi / mērīšanas vadības iestatījumu


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signāls aktīvs jau startējot

Cause of error

Signāls aktīvs jau startējot
Slīpējot ar ārējo signālu (tausts utt.), tas reaģēja jau, pirms sākās kustība.

Error correction

Salīdzināt sagataves izmērus ar programmu un vajadzības gadījumā koriģēt programmu


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signāls nav reaģējis

Cause of error

Signāls nav reaģējis
Slīpējot ar ārējo signālu (tausts utt.), tas nereaģēja visas kustības laikā.

Error correction

Salīdzināt sagataves izmērus ar programmu un vajadzības gadījumā koriģēt programmu


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B ass nepareizā pozīcijā

Cause of error

B ass nepareizā pozīcijā
Funkcijai gaidīta B ass definētā pozīcijā. Tomēr B ass nav pozīcijā.

Error correction

Pārbaudīt B ass pozīciju


Error description 280-083F

Error message

Nav slīpripas

Cause of error

Ēvelēšanas instruments nav slīpripa
Var ēvelēt tikai ripas malas.

Error correction

Pārbaudīt instrumenta tipu


Error description 280-0840

Error message

Ēveles vieta nav atbrīvota

Cause of error

Ēveles vieta nav atbrīvota.
Izvēlētā ēveles vieta nav atbrīvota.

Error correction

Izvēlēties citu ēveles vietu


Error description 280-0841

Error message

Ripas šķautnes nav atbrīvotas

Cause of error

Atpakaļslīpēšana (malas 4-6) nav atbrīvota
Izvēlētajai vietai nav atbrīvotas malas 4-6. Tas nozīmē, ka 'Atpakaļslīpēšana' nav atļauta.

Error correction

Izvēlēties vienu ripas malu uz priekšu (1-3).


Error description 280-0842

Error message

Ripas vieta nav aprīkota

Cause of error

Vieta ripas galviņā nav aprīkota
Vēlamā vieta nav aprīkota ar instrumentu.

Error correction

Izvēlēties citu vietu vai citu instrumentu


Error description 280-0843

Error message

Ripas vieta nav atbrīvota

Cause of error

Vieta ripas galviņā nav atbrīvota
Vēlamā vieta nedrīkst būt aprīkota ar instrumentu. Tā ir aprīkošanai bloķēta.

Error correction

Izvēlēties citu vietu vai atbrīvot to aprīkošanai


Error description 280-0844

Error message

Ēveles vieta nav aprīkota

Cause of error

Ēveles vieta nav aprīkota
Vēlamā ēveles vieta nav aprīkota.

Error correction

Izvēlēties citu vietu vai aprīkot vietu ar ēveli


Error description 280-0845

Error message

Nederīgs T-Call parametrs

Cause of error

Tool Call parametrs atrodas ārpus derīgā diapazona

Error correction

Pārbaudīt Tool Call


Error description 280-0846

Error message

Ripas pamatdati nav apkopoti

Cause of error

Slīpripas pamatdati nav apkopoti.
Zināmas ēveles funkcijas gaida, kad slīpripai būs apkopoti / izveidoti pamatdati (galviņas pozīcija).

Error correction

Apkopot / izveidot pamatdatus


Error description 280-0847

Error message

Ripas dati nav apkopoti

Cause of error

Ripas dati nav apkopoti (diametrs, platums utt.)
Zināmas funkcijas gaida, kad būs apkopoti / izveidoti slīpripas dati (diametrs, platums utt.).

Error correction

Apkopot / izveidot slīpripas datus


Error description 280-0848

Error message

Ripa nav iemainīta

Cause of error

Slīpripa nav nomainīta
Vai nu nav nomainīta slīpripa (loģiskās ripas vietas Nr. = 0 vai ripas Nr. = 0) vai veikts mēģinājums strādāt ar ripu, kura nav vienāda ar nomainīto ripu.

Error correction

Mainīt ripu ar Tool Call


Error description 280-0849

Error message

Mainīta ripas vieta

Cause of error

Mainīta ripas vieta
Nosakot ēveli, ar slīpripu bija aprīkota cita vieta

Error correction

Noteikt / ierīkot ēveli


Error description 280-084A

Error message

Mainīta ēveles vieta

Cause of error

Mainīta ēveles vieta
Nosakot ripu, ar ēveli bija aprīkota cita vieta

Error correction

Noteikt / ierīkot ēveli


Error description 280-084C

Error message

Padeve nav ieprogrammēta

Cause of error

Padeve nav ieprogrammēta
Padeve nav ieprogrammēta vai tā ir 0

Error correction

Ieprogrammēt padevi, kas nav vienāda ar 0


Error description 280-084D

Error message

Nav aprīkota ripa

Cause of error

Nav aprīkota ripa
Veikts mēģinājums strādāt ar vietu, kura nav aprīkota ar slīpripu.

Error correction

Attiecīgo vietu aprīkot ar slīpripu.


Error description 280-084E

Error message

Nav izvēlēts derīgs instruments

Cause of error

Nav izvēlēts derīgs instruments
Veikts mēģinājums strādāt ar instrumentu, kurš attiecīgajai funkcijai nav atļauts vai arī nav izvēlēts vispār neviens instruments

Error correction

Izvēlēties derīgu instrumentu


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Nav derīga ēveles tipa

Cause of error

Nav derīga ēveles tipa
Veikts mēģinājums strādāt ar ēveli, kura attiecīgajai funkcijai nav atļauta vai ēveles tips nav definēts

Error correction

Pārbaudīt / definēt ēveles tipu


Error description 280-0852

Error message

Nav ieprogrammēts process

Cause of error

Nav ieprogrammēts process
Jāizpilda funkcija, kurai jābūt definētam procesam (tausts, mērīšanas vadība utt.), tomēr nekāds process nav definēts.

Error correction

Definēt / ieprogrammēt procesu


Error description 280-0853

Error message

Ieprogrammēts nederīgs process

Cause of error

Ieprogrammēts nederīgs process
Ieprogrammēts process, kurš nav vai vēl nav atbalstīts, vai process neder attiecīgajai funkcijai

Error correction

Ieprogrammēt citu procesu


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Process izraisīts pirms kustības

Cause of error

Process noticis pirms kustības
Process jau ir sācies pirms palaista piederīgā kustība

Error correction

Pārbaudīt programmu / Atkarībā no procesa tā tomēr var būt pareiza darbība


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Process nav izraisīts

Cause of error

Process nav noticis
Ieprogrammēta kustība ar procesu, un kustība bija pabeigta, nesākoties procesam

Error correction

Pārbaudīt programmu / Atkarībā no procesa tā tomēr var būt pareiza darbība


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Nav svārsta gājiena

Cause of error

Nav ieprogrammēts svārsta gājiens
Jāizpilda svārsta slīpēšana, tomēr nav ieprogrammēts svārsta gājiens vai izrietošais gājiens ir vienāds ar 0

Error correction

Pārbaudīt svārsta ciklu


Error description 280-085B

Error message

Jig grinding, reciprocating stroke: tool axis not allowed

Cause of error

The current tool axis is not supported by reciprocation cycle 1000

Error correction

Reciprocation cycle 1000 is possible only with X, Y, or Z as tool axis


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Jig grinding: reciprocating stroke already stopped

Cause of error

A reciprocation stop (cycle 1002) was programmed even though the reciprocation movement has already stopped.

Error correction

Check the NC program
Mid-program startup, a change of operating mode, and other actions stop an active reciprocation movement


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Jig grinding: reciprocating stroke already defined

Cause of error

A reciprocation cycle (cycle 1000) was defined even though a reciprocation cycle is already active.

Error correction

Clear the previous reciprocation cycle definition (cycle 1002) before defining a new reciprocation cycle.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Immediate stop only permitted if reciprocation def. gets deleted

Cause of error

The parameter combination "Immediate stop" and "Do not delete reciprocation definition" is not allowed.

Error correction

Check the combination of parameter values, and correct as necessary


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Ieprogrammēta nepareizā ass

Cause of error

Ieprogrammēta ass, kura aktuālajai funkcijai nav atļauta

Error correction

Pārbaudīt programmu


Error description 280-0867

Error message

Nav ieprogrammēta ass

Cause of error

Nav ieprogrammēta ass
Funkcijai, kurai nepieciešama vismaz viena ieprogrammēta ass, nav ieprogrammētas ass

Error correction

Pārbaudīt programmu


Error description 280-0868

Error message

M pavēle nav atļauta

Cause of error

M pavēle nav atļauta
Ieprogrammēta nederīga vai šajā laikā neatļauta M pavēle

Error correction

Pārbaudīt programmu


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Kāpums <= 0

Cause of error

Vītņu slīpēšana: Kāpums <= 0
Vītņu slīpēšanā kāpumam jābūt lielākam par 0

Error correction

Koriģēt parametru


Error description 280-0871

Error message

Apgr. skaits = 0

Cause of error

Vītņu slīpēšana: Apgr. skaits = 0
Vītņu slīpēšanā apgr. skaits nedrīkst būt 0

Error correction

Koriģēt parametru


Error description 280-0872

Error message

Grieš. garums = 0

Cause of error

Vītņu griešana: Grieš. garums = 0
Vītņu griešanā grieš. garums nedrīkst būt 0

Error correction

Koriģēt parametru


Error description 280-0873

Error message

Ātrums = 0

Cause of error

Vītņu griešana: Ātrums Ve, Vm vai Vk = 0
Vītņu griešanā neviens no trim ātrumiem nedrīkst būt 0

Error correction

Koriģēt parametru


Error description 280-0874

Error message

Nevienādas algebr. zīmes

Cause of error

Vītņu griešana: Nevienādas algebriskās zīmes pie E, M un K
Vītņu griešanā parametru E, M un K algebriskajām zīmēm jābūt vienādām

Error correction

Koriģēt parametru


Error description 280-0875

Error message

Vītnes dziļums = 0

Cause of error

Vītņu griešana: Vītnes dziļums P = 0
Vītņu griešanā vītnes dziļums nedrīkst būt 0

Error correction

Koriģēt parametru


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Nav atļauta ieraksta pievade ar taustiņu funkcijām

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Pavēle ieraksta pievades laikā nav atļauta

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Pavēle dēļ ieraksta pievades nav izpildīta

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Mērīš. funkcija dēļ ieraksta pievades nav izpildīta

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

"Gaisa" slīpēšanas novēršana ieraksta pievades dēļ nav izpildīta

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Ieraksta pievade šim ierakstam nav iespējama

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Komanda simulācijā nav atļauta

Cause of error

Komanda simulācijā nav atļauta.
Simulācija vadības sistēmā nepieļauj komandas izpildīšanu.

Error correction

Komanda simulācijā nav atļauta.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Nav droš. attāluma diametram

Cause of error

Nav drošības attāluma diametram
Nav ieprogrammēts droš. attālums slīpripas diametram. Pievirzot slīpripu ēvelēšanai, pievirzīšanās pie ripas malas notiek līdz drošības attālumam. Tā kā dimants ripai šajā pozīcijā nepieskaras, drošības attālumam jābūt vismaz tik lielam kā pusei no
ēveles platuma.

Error correction

Definēt droš. attālumu pie diametra


Error description 280-0899

Error message

Nav droš. attāluma ārmalai

Cause of error

Nav droš. attāluma pie ārmalas
Nav ieprogrammēts drošības attālums pie slīpripas ārmalas. Pievirzot slīpripu ēvelēšanai, pievirzīšanās pie ripas malas notiek līdz drošības attālumam. Tā kā dimants ripai šajā pozīcijā nepieskaras, drošības attālumam jābūt vismaz tik lielam kā pusei no
ēveles platuma.

Error correction

Definēt droš. attālumu pie ārmalas


Error description 280-089A

Error message

Nav droš. attāluma iekšmalai

Cause of error

Nav droš. attāluma pie iekšmalas
Nav ieprogrammēts drošības attālums pie slīpripas iekšmalas. Pievirzot slīpripu ēvelēšanai, pievirzīšanās pie ripas malas notiek līdz drošības attālumam. Tā kā dimants ripai šajā pozīcijā nepieskaras, drošības attālumam jābūt vismaz tik lielam kā pusei
no ēveles platuma.

Error correction

Definēt droš. attālumu pie iekšmalas


Error description 280-089B

Error message

Ēvele par platu

Cause of error

Ēvele ir par platu (droš. attālums ir par mazu)
Pievirzot slīpripu ēvelēšanai, pievirzīšanās pie ripas malas notiek līdz drošības attālumam. Tā kā dimants ripai šajā pozīcijā nepieskaras, drošības attālumam jābūt vismaz tik lielam kā pusei no ēveles platuma.

Error correction

Pārbaudīt droš. attālumus


Error description 280-089C

Error message

Diametrs par mazu

Cause of error

Ripas diametrs ir par mazu
Ripas diametrs ir mazāks nekā min. atļautais ripas diametrs. Var samazināt diametru zem min. diam., ēvelējot vai veicot attiecīgu ievadi ēvelēšanas laikā.

Error correction

Koriģēt ievadi vai pielāgot min. ripas diametru.
Event. jānospriego arī jauna ripa.


Error description 280-089D

Error message

Platums par mazu

Cause of error

Ripas platums ir par mazu
Ripas platums ir mazāks nekā min. atļautais ripas platums. Var samazināt platumu zem min. plat., ēvelējot vai veicot attiecīgu ievadi ēvelēšanas laikā.

Error correction

Koriģēt ievadi vai pielāgot min. ripas platumu.
Event. jānospriego arī jauna ripa.


Error description 280-089E

Error message

Nepareiza ripas ārmala

Cause of error

Ripas ārmala ir nepareiza
Nepareizas vērtības vai nepareiza kombinācija parametros, kuri definē ripas ārmalu

Error correction

Pārbaudīt ripas ārmalas parametrus


Error description 280-089F

Error message

Nepareiza ripas iekšmala

Cause of error

Ripas iekšmala ir nepareiza
Nepareizas vērtības vai nepareiza kombinācija parametros, kuri definē ripas iekšmalu

Error correction

Pārbaudīt ripas iekšmalas parametrus


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Starpēvelēšana nav atļauta

Cause of error

Starpēvelēšana nav atļauta
Pašreizējā mašīnas stāvoklī starpēvelēšana nav atļauta vai noritošajā programmā ēvelēšana nav definēta

Error correction

Programmā definēt ēvelēšanu


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Wheel edge geometry not supported

Cause of error

Dressing cycle and grinding wheel geometry do not match.

Error correction

- Check the wheel geometry
- Select a different dressing cycle


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Invalid shape of grinding wheel on the outer side

Cause of error

An invalid wheel shape was defined for the outer side of the grinding wheel

Error correction

- Check the wheel shape defined for the outer side
- Check the combination of grinding wheel parameters for the outer side


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Invalid shape of grinding wheel on the inner side

Cause of error

An invalid wheel shape was defined for the inner side of the grinding wheel

Error correction

- Check the wheel shape defined for the inner side
- Check the combination of grinding wheel parameters for the inner side


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Depth of grinding wheel too large

Cause of error

The depth of the grinding wheel is greater than its radius.
This can be caused by dressing.

Error correction

Check the depth of the grinding wheel


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Dimension of grinding wheel negative

Cause of error

A grinding wheel parameter has become negative. This can be caused by dressing.

Error correction

Check the grinding wheel parameters


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Minimum value of grinding wheel radius not reached

Cause of error

The current radius of the grinding wheel is smaller than the minimum permissible radius.
This can be caused by dressing.

Error correction

Check the grinding wheel parameters


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Kļūdaina FN22 pavēle

Cause of error

Sistēmas funkcijas kļūda: FN22 pavēle radījusi kļūdu.

Error correction

Pārtraukt programmu, koriģēt FN22 parametru un restartēt


Error description 280-08FD

Error message

Parametru ieraksta nav

Cause of error

Parametra norma nav pieejama
Tika mēģināts aktivizēt konkrētajai asij neeksistējošu parametra normu.

Error correction

Izvēlēties pieejamu parametra normu.


Error description 280-08FE

Error message

Komanda nav atļauta

Cause of error

Komanda nav atļauta
Šī komanda vadības sistēmā netiek pieļauta

Error correction

Neizmantot šo komandu


Error description 280-08FF

Error message

Komanda šajā vietā nav atļauta

Cause of error

Komanda šajā vietā nav atļauta
Vadības sistēmas pieļautā komanda tika izmantota nepareizā attiecībā vai nepareizā vadības stāvoklī.
Tā var būt, piemēram, komanda slīpēšanai ēvelēšanas programmas laikā.

Error correction

Pārbaudiet / koriģējiet programmu


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Neapaļais kanāls nav aktīvs

Cause of error

Necirkulārais kanāls nav aktīvs
Tika programmēta komanda, kuras priekšnoteikums ir aktīvs necirkulārais kanāls (necirkulārā programma).

Error correction

Pārbaudiet / koriģējiet programmu


Error description 280-0918

Error message

Neapaļais kanāls vēl aktīvs

Cause of error

Vēl aktīvs necirkulārais kanāls
Tika programmēta komanda, kura nav atļauta aktīva necirkulārā kanāla (necirkulārās programmas) gadījumā.
Tas var būt, piemēram, M3, M4 vai M5.

Error correction

Pārbaudiet / koriģējiet programmu


Error description 280-0919

Error message

Komanda atļauta tikai neapaļajā kanālā

Cause of error

Komanda atļauta tikai necirkulārajā kanālā.
Tika programmēta komanda, kura atļauta tikai kontūrprogrammā (necirkulārajā programmā).
Kontūrprogramma (necirkulārā programma) tika uzsākta kā normālā programma.

Error correction

Pārbaudiet / koriģējiet programmu
Uzsākt necirkulāro programmu ciklā nevis secīgā sērijā / atsevišķā sērijā


Error description 280-091A

Error message

Nepareiza kontūras pavēle

Cause of error

Nepareiza kontūras pavēle: Pavēļu (cikls 175, 178, 179) secība kontūras programmas vadībai neatbilst. Piem., startēta kontūras programma, lai gan neviena programma vēl nav ielādēta.

Error correction

Pārbaudīt pavēļu 175, 178 un 179 secību


Error description 280-091B

Error message

Kontūras apstrādes kļūda

Cause of error

Kļūda kontūras apstrādē


Error description 280-091C

Error message

Kļūdaina kontūras programma

Cause of error

Kļūdaina kontūras programma: Kontūras programmas sākumā (neapaļa kontūra) ieprogrammēts cikls 176. Izdarīta kļūda, kombinējot iespējamos parametrus.

Error correction

Pārbaudīt cikla 176 parametrus kontūras programmā


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Only X, Y, and Z are possible as tool axes


Error description 280-0930

Error message

Starting spindle angle missing

Cause of error

For the imaging of tools, at least the spindle angle of one tooth must be known.

Error correction

- Run TCH PROBE Cycle 624 in order to determine the tooth angles
- Enter the spindle angle in the VTC-TOOLS.TAB table


Error description 280-0931

Error message

Max. tilt angle exceeded

Cause of error

The maximum tilting angle of the probe contact was exceeded.

Error correction

Check the setup of the probe contact, and correct it if required.
The tilting angle of the probe contact must be within the prescribed limits of both axes.


Error description 280-0932

Error message

Spindle speed not possible

Cause of error

The spindle shaft speed cannot be set for the panorama image.

Error correction

- Please contact your machine tool builder


Error description 280-0933

Error message

Spindle speed not possible

Cause of error

The spindle shaft speed cannot be set for the breakage control.

Error correction

- Please contact your machine tool builder


Error description 280-0934

Error message

Camera data faulty

Cause of error

Incorrect internal camera data.
Caution: Collisions are possible when running the VTC cycles!

Error correction

- Please contact HEIDENHAIN


Error description 280-0935

Error message

Spindle angle unknown

Cause of error

The spindle angles of the tool teeth have not been determined yet.

Error correction

- Run VTC Cycle 624
- Or enter the angles in the TNC:\table\VTC-TOOLS.TAB table


Error description 280-0936

Error message

Option for panorama image is missing

Cause of error

The VTC option for panorama images is not enabled

Error correction

- Consult your contact person at HEIDENHAIN


Error description 280-0937

Error message

Spindle name?

Cause of error

The spindle designation is missing or unknown.

Error correction

- Enter the spindle name in the table PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Error in VTC.TAB

Cause of error

Entries in the table PLC:\VTC\VTC.TAB are incorrect:
- An entry is missing from the feed rate fields
- Both FMAX and a numerical value were entered for a feed rate
- An incorrect string was entered instead of FMAX

Error correction

Check VTC.TAB and enter the values correctly


Error description 280-093A

Error message

Excessive number of teeth

Cause of error

The permissible quantity of tool teeth was exceeded. Tools with no more than 32 teeth can be inspected.


Error description 292-0001

Error message

LookAhead: iekšēja programmat. kļūda

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 292-0002

Error message

ProfilePool: iekšēja programmat. kļūda

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 292-0003

Error message

ProfilePool: iekšēja programmat. kļūda

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 292-0004

Error message

ProfilePool: iekšēja programmat. kļūda

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 292-0005

Error message

LookAhead: iekšēja programmat. kļūda

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 292-0006

Error message

Vītņgriešana: Vārpsta nav laicīgi sinhronizēta
(attālums, stāvokļa reg.)

Cause of error

Vadības sistēma nevarēja laikus sinhronizēt vārpstu vītņgriešanas ar regulētu vārpstu laikā.

Error correction

1) Palielināt drošības attālumu
2) Pārbaudīt stāvokļa vadības ķēdi (kv faktoru un pielaides logu)


Error description 292-0007

Error message

Asis kustības laikā pārslēgtas

Axes switched while in motion

Cause of error

- Avārijas izslēgšanās sekas aktīvas kustības laikā
- Ass spīlēšanas režīms pārslēgts aktīvas ass kustības laikā
- Ass izslēgta aktīvas kustības laikā

Error correction

- Ja ir aizdomas par PLC kļūdu: Informējiet mašīnas ražotāju


Error description 292-0008

Error message

Kļūdaina kontūru apstrādes secība

Cause of error

Kontūras apstrādē izmantota neatļauta kontūras apstrādes pavēļu kombinācija.

Error correction

Koriģēt NC programmu.


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Nav atļauti kontūras apstrādes parametri

Cause of error

Neatbalsta vadības sistēmas ekscentriskās apstrādes komandas (FN22 FNR720).

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 292-000B

Error message

Spaiļu režīms pārslēgts pārāk ātri

Cause of error

- PLC programma atiestatīja PP_AxClampModeRequest (W1038) pāragri, pirms piedziņas tika atkal ieslēgtas.

Error correction

- Informējiet iekārtas ražotāju.


Error description 292-000C

Error message

Sistēmas kļūda: nav padeves

Cause of error

Bez redzama iemesla notika kustība bez padeves.

Error correction

Informēt mašīnas ražotāju.


Error description 292-000D

Error message

Apgriezienu padevei nav vārpstas!

Cause of error

Instrumentam nav pieejama vārpsta.

Error correction

Koriģēt kinemātiku / izslēgt M14


Error description 292-000E

Error message

Nav atļauts jauns starts pēc neapaļas kont. tūlītējas apstāšanās

Cause of error

Ja neapaļā kontūra ir apturēta ar G179 STOP=1, tad jauns starts ar G178 nav atļauts.

Error correction

Neapaļo kontūru ar G179 STOP=3 pilnībā izdzēsiet un ielādējiet no jauna.


Error description 292-000F

Error message

Neapaļā programma ir par lielu operat. atmiņai

Cause of error

Šā brīža neapaļā programma ir pārāk apjomīga. Operatīvajā atmiņā nav pietiekami daudz brīvas vietas programmas apstrādei.

Error correction

Izlabojiet / samaziniet NC programmu.


Error description 292-0010

Error message

Pašreizējā kinemātikā nav CMO

Pašreizējā kinemātikā nav CMO

Cause of error

Ir veikts mēģinājums aktivizēt vai deaktivizēt sadursmes objekta (CMO) kontroli.
Vadības sistēma CMO nevar atrast šobrīd izvēlētajā kinemātikā.

Error correction

Izlabojiet aktivizējamā vai deaktivizējamā CMO nosaukumu.


Error description 292-0011

Error message

Netiek kontrolēts, vai instruments var sadurties

Cause of error

Izvēlētā instrumenta rādiuss ir 0 vai garums ir 0. Tādēļ netiek veikta sadursmju kontrole.


Error description 292-0012

Error message

Instrumentam sadursmju kontrole nav atļauta

Cause of error

Ir iemainīts rotējošs instruments, slīpēšanas instruments vai instruments, kuram nav cilindra forma.
Vadības sistēma šiem instrumentiem nevar veikt sadursmju kontroli.

Error correction

Lūdzu, iemainiet citu instrumentu.


Error description 292-0013

Error message

Vispārīga sistēmas kļūda sadursmju kontrolsistēmā

Cause of error

Sadursmju kontroles laikā ir radusies vispārīga sistēmas kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 292-0014

Error message

Konstatēta sadursme

Cause of error

Dynamic collision monitoring (DCM) stopped the program in order to avoid a collision.


Error description 292-0015

Error message

Vārpsta griežas pārāk ātri

Cause of error

Programmētajai vītnei vārpsta griežas par ātru - ass nevar izsekot.

Error correction

Samaziniet vārpstas apgriezienu skaitu.


Error description 292-0016

Error message

DCM neaktīvs: asis nav referencētas

Cause of error

DCM is inactive because one or more axes have no reference.

Error correction

Do a reference run in the axes


Error description 292-0017

Error message

DCM inactive: RTC (Real Time Coupling) activated

Cause of error

DCM is inactive because for one or more axes the real-time coupling function is active (RTC).

Error correction

Cancel the real-time couplings (RTC)


Error description 292-0019

Error message

Axes have not been homed, although DCM is active

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Lagged axes with active DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Thread cutting: Spindle synchronization aborted!

Cause of error

During tapping with servo-controlled spindle, the movement was interrupted during spindle synchronization.
The tool axis did not come to a stop until after reaching the safety clearance, although the spindle is still turning.

Error correction

- Check the tool and workpiece for possible damage.
- Generate the service file and inform your service agency


Error description 292-001D

Error message

DCM inactive: Facing-slide kinematics are activated

Cause of error

DCM collision monitoring is inactive because a facing slide kinematic model was activated.

Error correction

- Deactivate the facing slide kinematics again.


Error description 292-001E

Error message

Facing slide activated with active DCM

Cause of error

The facing slide was activated and collision monitoring (DCM) is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM, if a facing slide is used.


Error description 292-001F

Error message

Deactivate handwheel for axis %1

Deactivate handwheel for axis %3

Cause of error

The control waits for automatic clamping of this axis. The activated handwheel is preventing this clamping.

Error correction

Disable the handwheel for this axis


Error description 292-0020

Error message

Configuration of CfgDCM/manualModeDistance is faulty

Cause of error

The value configured for CfgDCM/manualModeDistance is less than the minimum permissible value.

Error correction

Adapt the machine configuration


Error description 292-0021

Error message

Machine configuration is incorrect

Cause of error

The configuration of the parameter profileType or profileTypeHi is faulty. If "advancedTrapezoidal" is to be configured, then this setting must be set in both the profileType parameter as well as in profileTypeHi.
The settings currently do not match.

Error correction

Modify the configuration: Configure the value "advancedTrapezoidal" in profileType and in profileTypeHi


Error description 292-0022

Error message

Look-ahead: internal software error. Code %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 293-0001

Error message

Iekšēja kļūda LookAheadChain modulī

Cause of error

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 293-0002

Error message

Neatļauts filtra tips 2

Cause of error

Otrais nom. vērtību filtrs nedrīkst būt CutterLocation tipa filtrs.

Error correction

Pielāgot konfigurāciju


Error description 293-0003

Error message

Ass %1 ar 2 filtriem

Cause of error

Ass parametru ierakstā aktivizēti divi filtri.

Error correction

Pielāgot konfigurāciju


Error description 293-0004

Error message

Nepareiza filtra forma asī %1

Cause of error

Atļauti tikai pozīciju filtri ar HSC formu.

Error correction

Pielāgot konfigurāciju


Error description 293-0005

Error message

Nav aktīvs CutterLocation filtrs

Cause of error

Griešanās asu pielaide pie M128 tikusi
- konfigurēta vai programmēta, lai gan nav aktīvs neviens CutterLocation tipa nom. vērtību filtrs.
- konfigurēta vai programmēta, lai gan neviens no ielādētajiem ass parametriem nestrādā ar 1. filtru.

Error correction

Pielāgot konfigurāciju vai programmu.


Error description 293-0006

Error message

Grieš. asu pielaide nav aktīva

Cause of error

Griešanās asu pielaide pie M128 ir deaktivizēta, jo veikta pārslēgšana uz ass parametru ierakstu bez CutterLocation filtra.
Tādēļ visām asīm atkal tiks izmantota normālā trajektoriju pielaide.
Griešanās asu pielaide pie M128 paliks neaktīva, līdz atkal tiks izmantots CutterLocation filtrs.

Error correction

Korekcija nav obligāta.
Brīdinājumu var bloķēt, pirms ass parametru pārslēgšanas deaktivizējot griešanās asu pielaidi.


Error description 293-0007

Error message

Zaudēts loģiskās ass %1 parametrs

Cause of error

Iekšēja kļūda:
Pēdējie ieprogrammētie minētās ass parametri pazuduši programmas pārtraukuma rezultātā.
Tādēļ tiks izmantoti konfigurētie parametri.

Error correction

Vadības sistēma darbosies tālāk arī bez korekcijas.
Ciktāl pazudušie ass parametri vēl ir zināmi, tos var ieprogrammēt vēlreiz.


Error description 293-0008

Error message

Ieprogrammēts svešs ass parametrs %1

Cause of error

Ass, kurai ieprogrammēti ass parametri, nepieder pie kanāla.

Error correction

Mainīt programmu


Error description 293-0009

Error message

%1 konfigurēts svešs ass parametrs

Cause of error

Loģiska ass ir piešķirta citai, fizikālai asij.
Šīs fizikālās ass parametrs nav pārrakstāms ar loģiskās ass vērtībām.

Error correction

Mainīt konfigurāciju


Error description 293-000A

Error message

Trūkstošs ass parametrs %1 CfgAxis

Cause of error

Ass konfigurācijā nav ierakstu par izmantotajiem ass parametriem.

Error correction

Mainīt konfigurāciju


Error description 293-000B

Error message

Divi CutterLocation filtri.

Cause of error

Abi pozīciju filtri ir CutterLocation tipa.

Error correction

Mainīt konfigurāciju.


Error description 293-000C

Error message

Trūkst pozic. filtrs.

Cause of error

Ja pozīciju filtrs ir Cutterlocation tipa, otram filtram jābūt Position tipa.

Error correction

Mainīt konfigurāciju.


Error description 293-000D

Error message

Divi pozic. filtri asī %1.

Cause of error

Vienai asij ir konfigurēti divi Position tipa pozīciju filtri.

Error correction

Mainīt konfigurāciju.


Error description 293-000E

Error message

Nav pozic. filtra asī %1.

Cause of error

Asīm ar Cutterlocation filtru jābūt konfigurētam arī otram filtram.

Error correction

Mainīt konfigurāciju.


Error description 293-000F

Error message

No ass atkarīgā uzrāviena iespēja nav aktivizēta

Cause of error

Iekārtas konfigurācijā tiek aktivētas no ass atkarīgas uzrāviena vērtības, bet pati iespēja netiek pieslēgta.
Asij tagad tika aktivizēts kanālā derīgais uzrāviens.

Error correction

- Izdzēsiet parametrus MP_axPathJerk un MP_axPathJerkHi ass atkarīgajam uzrāvienam no iekārtas konfigurācijas vai arī aktivizējiet programmatūras iespēju.


Error description 293-0010

Error message

Padeves filtra opcija nav aktivizēta

Cause of error

Iekārtas konfigurācijā tika konfigurēta laika konstante padeves filtram, bet pati iespēja netika pieslēgta.
Padeves filtru deaktivizēja NC programmatūra.

Error correction

- Izdzēsiet parametru MP_filterFeedTime padeves filtra laika konstantei no iekārtas konfigurācijas vai arī aktivizējiet programmatūras iespēju.


Error description 293-0011

Error message

Programmas darbības laikā filtra iesl. un izsl. nav atļauta

Cause of error

Filtra ieslēgšanu vai izslēgšanu varat veikt, izmainot filtra formu, filtru secību vai frekvenci.
Filtrs ieslēgts: forma nav "Off" un secība lielāka par 1.
Filtrs izslēgts: forma ir "Off" vai secība mazāka vai vienāda ar 1.
Tikai HSC filtriem: filtrs izslēgts, ja frekvence = 0.
Ieprogrammētie filtra parametri netika pārņemti.

Error correction

- Mainiet programmu vai ciklu.


Error description 293-0012

Error message

Kļūdaina stāvokļa nominālās vērtības filtra konfigurācija

Cause of error

Turpmāk norādītie parametri vairs netiek atbalstīti un tos vairs nedrīkst konfigurēt:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

Pareizi veicot konfigurācijas atjauninājumu, novietojuma nominālās vērtības filtru vecie parametri tiek automātiski dzēsti.
Lai veiktu atjauninājumu, ir jābūt izpildītiem šādiem nosacījumiem:
- konfigurācijas objektam 'CfgFilter' pilnībā jāatbilst iepriekšējam stāvoklim (nav ievadīti jauni parametri);
- katram sistēmas konfigurācijas projektam 'CfgPositionFilter' var būt pieejami tikai jaunie vai arī tikai vecie parametri.


Error description 293-0013

Error message

Parametru ieraksta nosaukums(%1) asij (%2) jau dots

Cause of error

Two or more axes are using the same parameter set. The names of parameter sets must be unique for each axis.

Error correction

- Assign a unique name for each of the parameter sets.


Error description 293-0014

Error message

Sānu paātrinājuma ierobežošanas opcija nav atbloķēta

Cause of error

A maximum value for the radial acceleration was configured in the machine configuration, but the option was not yet enabled.
The limit to the radial acceleration was deactivated by the NC software.

Error correction

- Delete the maxTransAcc and maxTransAccHi parameters for limiting the radial acceleration from the machine configuration or enable the software option.


Error description 293-0016

Error message

Filtra iestatījumi virtuālajai asij %1 nav atļauti

Cause of error

Virtuālajai asij tika konfigurēts individuāls filtra iestatījums. Tas virtuālām asīm nav atļauts. NC deaktivizēja individuālo filtra iestatījumu.
Ass ir virtuāla, ja CfgAxis/axisMode uzrāda vērtību „Virtual”.

Error correction

- Konfigurācija: šai asij dzēsiet konfigurācijas objektu CfgPositionFilter un, izmantojot CfgKeySynonym, apvienojiet ar reālu asi.
- FN17: izdzēsiet FN17 filtra izmaiņas no NC programmas.
- Cikls 32: dzēsiet HSC režīmu no cikla 32.


Error description 293-0017

Error message

ADP must be active during use of DCM tolerances

Cause of error

The additional tolerances CfgDCM/maxLinearTolerance and CfgDCM/maxAngleTolerance are configured and ADP is not active. This is not allowed.

Error correction

Switch-on ADP by configuring CfgHardware/setupADP = Premium.
Comply with the information on ADP in the Technical Manual.


Error description 293-0018

Error message

Excessive contour error (%1 mm) in thread (%2 mm permitted)

Cause of error

The adjusted tolerance for successive threads was exceeded

Error correction

- Edit the NC program If possible, reduce the spindle speed.
- If a larger deviation is acceptable, increase the tolerance for threads.
- Inform your service agency.


Error description 293-0019

Error message

End of successive threads not reached

Cause of error

The programmed end point of the successive thread was not reached.

Error correction

- Check the NC program and edit it if necessary
- Reduce the spindle speed, if possible


Error description 293-001A

Error message

Invalid number programmed for FN17/18 No%1

Cause of error

- Incorrect number of FN17/18 programmed during access to look-ahead parameters.
- The is no look-ahead parameter under this number.

Error correction

- Correct the corresponding FN17 or FN18 command.


Error description 293-001B

Error message

Invalid axis programmed in FN17/18 IDX%1

Cause of error

- Incorrect axis/spindle was programmed through FN17 or FN 18 during access to look-ahead parameters.
- There is no axis or spindle with this axis index.

Error correction

- Correct the corresponding FN17 or FN18 command.


Error description 293-001C

Error message

Vertical movement not allowed in the middle of successive threads

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 293-001E

Error message

Programmed feed rate too small

Cause of error

The programmed feed rate is too small.

Error correction

Edit the NC program.


Error description 293-001F

Error message

The NC program is longer than %1

Cause of error

The total distance moved in the NC program is greater than permitted.

Error correction

Shorten the NC program. Remove infinite loops.


Error description 293-0020

Error message

Internal error in LookAheadChain module. Code %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 2A0-0001

Error message

Ār. Izvade/ievade nav gatava

Cause of error

- Liides pole ühendatud.
- Väline seade pole sisse lülitatud või pole töövalmis.
- Ülekandekaabel on katki või vale.

Error correction

Kontrollida andmevahetuskaablit.


Error description 2A0-0002

Error message

Kļūda

Cause of error

See teade viitab sellele, et tagaplaanil oleval kuvaripildil kuvatakse veateade.

Error correction

Lülituda tagaplaani režiimi ja kviteerida tõrketeade.


Error description 2A0-0003

Error message

Saskarne aizņemta

Cause of error

Proovisite koormata andmeliidest mitu korda.

Error correction

Lõpetada andmevahetus ja alustada uuesti.


Error description 2A0-0004

Error message

Bodu ātrums nav iespējams

Cause of error

Mõlemale andmeliidesele seati selline boodikiirus, millega samaaegne andmeedastus mõlema andmeliidese kaudu on võimatu.

Error correction

Valida teistsugune boodikiirus.


Error description 2A0-0005

Error message

Kļūdaina pārraide

Cause of error

E Andmevahetusel BCC-ga võeti üksteise järel 15 korda vastu
A kuni H <NAK>.
Ilma vastuvõtukiibi E veatuvastuseta ühega järgmistest põhjustest:
- TNC-le ja perifeeriaseadmele ei seatud sama boodikiirust.
- Paarsusbitt on vale.
- Andmeplokk on vale (nt: puudub stoppbitt).
- Liidese vastuvõtukiip on defektne.
K Vea edastamisel TNC-le ei saadetud
märgi <ESC> järel märki <1>.
L Veajada <ESC><1> järel võeti vastu
vale veanumber
(lubatud veanumber 0 kuni 7).
M Andmevahetusel BCC-ga saadeti üksteise järel
15 korda <NAK>.
N Oodatud kviteeringut <ACK> või <NAK>
ei saadetud määratud aja jooksul.

Error correction

Kontrollida andmevahetuskanalit.


Error description 2A0-0006

Error message

LSV2: Līnija pārtraukta

Cause of error

- Signaal DSR puudub

Error correction

- Kontrollida andmeside juhtmeid


Error description 2A0-0007

Error message

LSV2: Pārraides kļūda

Cause of error

- Täheviga telegrammis

Error correction

- Kontrollida andmeside juhtmeid


Error description 2A0-0008

Error message

LSV2: Pārraides kļūda

Cause of error

- Kontrollsumma viga vastuvõetud telegrammis

Error correction

- Kontrollida andmeside juhtmeid
- Korduva esinemise korral: Teatada klienditeenindusse


Error description 2A0-0009

Error message

LSV2: Pārraides kļūda

Cause of error

- Kontrollsumma viga saadetud telegrammis

Error correction

- Kontrollida andmeside juhtmeid
- Korduva esinemise korral: Teatada klienditeenindusse


Error description 2A0-000A

Error message

LSV2: Taimauta kļūda

Cause of error

- Vastaspool ei reageeri (T1)

Error correction

- Korduva esinemise korral: Teatada klienditeenindusse
- kontrollida LSV2TIME1 sissekannet OEM.SYS failis


Error description 2A0-000B

Error message

LSV2: Pārraides kļūda

Cause of error

- Vastaspool ei ole valmis

Error correction

- Kontrollida välist ülekandetarkvara


Error description 2A0-000C

Error message

LSV2: Taimauta kļūda

Cause of error

- Telegramm ei ole täielik, ETX puudub (T0)

Error correction

- Kontrollida välist ülekandetarkvara
- Korduva esinemise korral: Teatada klienditeenindusse
- kontrollida LSV2TIME1 sissekannet OEM.SYS failis


Error description 2A0-000D

Error message

LSV2: Taimauta kļūda

Cause of error

- Vastaspool ei reageeri (T2)

Error correction

- Kontrollida välist ülekandetarkvara
- Korduva esinemise korral: Teatada klienditeenindusse
- kontrollida LSV2TIME1 sissekannet OEM.SYS failis


Error description 2A0-000E

Error message

LSV2: Nosūtīš. kļūda

Cause of error

- Sisemine tarkvaratõrge

Error correction

- Korduva esinemise korral: Teatada klienditeenindusse
- Kontrollida tarkvaraversiooni


Error description 2A0-0010

Error message

Neatļauts datnes vārds

Cause of error

Süntaksiviga failinimede sisestamisel.

Error correction

Kasutada failinimedes mitte üle 16 märgi.


Error description 2A0-0011

Error message

Taustiņš bloķēts

Cause of error

Vajutati klahvi, mis on hetkel NC-tarkvara poolt blokeeritud

Error correction

Vajadusel kutsuda funktsioon välja hiljem.


Error description 2A0-0012

Error message

Funkcija nav atļauta

Cause of error

Veikts mēģinājums izmantot funkciju, ko FCL pārvalde jūsu TNC ir slēgusi.

Error correction

FCL funkcijas pēc programmatūras atjaunināšanas atbilstoši standartam ir bloķētas. Ievadot SIK izvēlnē kodu 65535 IM, šīs funkcijas uz noteiktu laiku testa nolūkā var atbloķēt. Ievadot maksas kodu, FCL funkcijas var atbloķēt uz ilgāku laiku. Lūdzu,
sazinieties ar savas mašīnas ražotāju vai ar HEIDENHAIN.


Error description 2A0-0013

Error message

Nav atļauti divi grieš. stāv.

Cause of error

Ühe mudeli või raami juures püüti samaaegselt defineerida kaks pöördpositsiooni.

Error correction

Defineerida vaid peatelje või kõrvaltelje pöörpositsioon.


Error description 2A0-0014

Error message

Datnes vārds jau eksistē

Cause of error

Püüti juba olemasoleva failinimega avada uut faili-

Error correction

Valida teine failinimi.


Error description 2A0-0015

Error message

Funkcija nav aktivizēta

Cause of error

Veikts mēģinājums izmantot programmatūras opciju, kas jūsu vadības sistēmai nav aktivizēta.

Error correction

Sazinieties ar savas mašīnas ražotāju vai ar vadības sistēmas klientu apkalpošanas dienestu, lai saņemtu programmatūras opciju.


Error description 2A0-0016

Error message

Uzmanību: definēts poz. augst.!

Cause of error

Jūs esat izslēdzis vai bloķējis punktu, kam ir definēts pozicionēšanas augstums. Tādējādi dažos gadījumos ir iespējama sadursme.

Error correction

Pārbaudiet, vai nākamajiem punktiem var pievirzīties bez briesmām.


Error description 2A0-0017

Error message

Pārāk maz brīvas atmiņas uz SYS:

Cause of error

System-Partition SYS nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

- Atsāknējiet vadības sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-0018

Error message

Pārāk maz brīvas atmiņas uz SYS:

Cause of error

System-Partition SYS nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

- Atsāknējiet vadības sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-0019

Error message

Pārāk maz brīvas atmiņas uz SYS:

Cause of error

System-Partition SYS nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

- Atsāknējiet vadības sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-001A

Error message

Pārāk maz brīvas atmiņas uz SYS:

Cause of error

System-Partition SYS nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

- Atsāknējiet vadības sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-001B

Error message

Pārāk maz brīvas atmiņas uz SYS:

Cause of error

System-Partition SYS nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

- Atsāknējiet vadības sistēmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-001C

Error message

Pārāk maz brīvas atmiņas uz PLC:

Cause of error

Partition PLC nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

Informējiet mašīnas ražotāju.


Error description 2A0-001D

Error message

Pārāk maz brīvas atmiņas uz PLC:

Cause of error

Partition PLC nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

Informējiet mašīnas ražotāju.


Error description 2A0-001E

Error message

Pārāk maz brīvas atmiņas uz PLC:

Cause of error

Partition PLC nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

Informējiet mašīnas ražotāju.


Error description 2A0-001F

Error message

Pārāk maz brīvas atmiņas uz PLC:

Cause of error

Partition PLC nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

Informējiet mašīnas ražotāju.


Error description 2A0-0020

Error message

Pārāk maz brīvas atmiņas uz PLC:

Cause of error

Partition PLC nav pietiekams daudzums brīvas atmiņas datu saglabāšanai. Vairs nevar tikt nodrošināta pienācīga vadības sistēmas darbība.

Error correction

Informējiet mašīnas ražotāju.


Error description 2A0-0021

Error message

Pārāk maz brīvas atmiņas uz TNC:

Cause of error

Partition TNC vadības sistēmā noglabātas pārāk daudz vai pārāk liela izmēra datnes. Ja veiksiet papildus datņu glabāšanu, nav iespējama droša vadības sistēmas darbība.

Error correction

- Izdzēsiet nevajadzīgās NC programmas
- Izdzēsiet nevajadzīgās drošības datnes NC programmām (*.bak)
- Izdzēsiet nevajadzīgās servisa datnes
- Ja patlaban notiek sagataves apstrāde, nekādā gadījumā nesaglabājiet jaunas datnes, lai neietekmētu apstrādes rezultātu.


Error description 2A0-0022

Error message

Pārāk maz brīvas atmiņas uz TNC:

Cause of error

Partition TNC vadības sistēmā noglabātas pārāk daudz vai pārāk liela izmēra datnes. Ja veiksiet papildus datņu glabāšanu, nav iespējama droša vadības sistēmas darbība.

Error correction

- Izdzēsiet nevajadzīgās NC programmas
- Izdzēsiet nevajadzīgās drošības datnes NC programmām (*.bak)
- Izdzēsiet nevajadzīgās servisa datnes
- Ja patlaban notiek sagataves apstrāde, nekādā gadījumā nesaglabājiet jaunas datnes, lai neietekmētu apstrādes rezultātu.


Error description 2A0-0023

Error message

Pārāk maz brīvas atmiņas uz TNC:

Cause of error

Partition TNC vadības sistēmā noglabātas pārāk daudz vai pārāk liela izmēra datnes. Ja veiksiet papildus datņu glabāšanu, nav iespējama droša vadības sistēmas darbība.

Error correction

- Izdzēsiet nevajadzīgās NC programmas
- Izdzēsiet nevajadzīgās drošības datnes NC programmām (*.bak)
- Izdzēsiet nevajadzīgās servisa datnes
- Ja patlaban notiek sagataves apstrāde, nekādā gadījumā nesaglabājiet jaunas datnes, lai neietekmētu apstrādes rezultātu.


Error description 2A0-0024

Error message

Pārāk maz brīvas atmiņas uz TNC:

Cause of error

Partition TNC vadības sistēmā noglabātas pārāk daudz vai pārāk liela izmēra datnes. Ja veiksiet papildus datņu glabāšanu, nav iespējama droša vadības sistēmas darbība.

Error correction

- Izdzēsiet nevajadzīgās NC programmas
- Izdzēsiet nevajadzīgās drošības datnes NC programmām (*.bak)
- Izdzēsiet nevajadzīgās servisa datnes
- Ja patlaban notiek sagataves apstrāde, nekādā gadījumā nesaglabājiet jaunas datnes, lai neietekmētu apstrādes rezultātu.


Error description 2A0-0025

Error message

Pārāk maz brīvas atmiņas uz TNC:

Cause of error

Partition TNC vadības sistēmā noglabātas pārāk daudz vai pārāk liela izmēra datnes. Ja veiksiet papildus datņu glabāšanu, nav iespējama droša vadības sistēmas darbība.

Error correction

- Izdzēsiet nevajadzīgās NC programmas
- Izdzēsiet nevajadzīgās drošības datnes NC programmām (*.bak)
- Izdzēsiet nevajadzīgās servisa datnes
- Ja patlaban notiek sagataves apstrāde, nekādā gadījumā nesaglabājiet jaunas datnes, lai neietekmētu apstrādes rezultātu.


Error description 2A0-0026

Error message

Par maz brīvas darba atmiņas

Cause of error

Maz brīvpieejas atmiņas (RAM). Ja darba atmiņa tiks vēl vairāk noslogota, nav iespējama droša vadības sistēmas darbība.

Error correction

- Deaktivizēt atmiņu noslogojošus procesus kā rediģēšanas grafika vai programmas pārbaude.
- Atsāknējiet vadības sistēmu.


Error description 2A0-0027

Error message

Par maz brīvas darba atmiņas

Cause of error

Maz brīvpieejas atmiņas (RAM). Ja darba atmiņa tiks vēl vairāk noslogota, nav iespējama droša vadības sistēmas darbība.

Error correction

- Deaktivizēt atmiņu noslogojošus procesus kā rediģēšanas grafika vai programmas pārbaude.
- Atsāknējiet vadības sistēmu.


Error description 2A0-0028

Error message

Par maz brīvas darba atmiņas

Cause of error

Maz brīvpieejas atmiņas (RAM). Ja darba atmiņa tiks vēl vairāk noslogota, nav iespējama droša vadības sistēmas darbība.

Error correction

- Deaktivizēt atmiņu noslogojošus procesus kā rediģēšanas grafika vai programmas pārbaude.
- Atsāknējiet vadības sistēmu.


Error description 2A0-0029

Error message

Par maz brīvas darba atmiņas

Cause of error

Maz brīvpieejas atmiņas (RAM). Ja darba atmiņa tiks vēl vairāk noslogota, nav iespējama droša vadības sistēmas darbība.

Error correction

- Deaktivizēt atmiņu noslogojošus procesus kā rediģēšanas grafika vai programmas pārbaude.
- Atsāknējiet vadības sistēmu.


Error description 2A0-002A

Error message

Par maz brīvas darba atmiņas

Cause of error

Maz brīvpieejas atmiņas (RAM). Ja darba atmiņa tiks vēl vairāk noslogota, nav iespējama droša vadības sistēmas darbība.

Error correction

- Deaktivizēt atmiņu noslogojošus procesus kā rediģēšanas grafika vai programmas pārbaude.
- Atsāknējiet vadības sistēmu.


Error description 2A0-002B

Error message

Režīmu maiņa nav iespējama

Cause of error

Töötlemisvormist on käivitatud mustrigeneraator või kontuuri programmeerimine ja selles olekus püüti vahetada töörežiimi.

Error correction

Sulgeda mustrigeneraator või kontuuri programmeerimine ning seejärel sulgeda vormisisestus (andmed salvestada või tühistada), enne kui vahetada töörežiimi.


Error description 2A0-002C

Error message

Autom. taustiņu bloķēš. atcelta

Cause of error

TNC blokeerib olekuvahetuse ajaks klahvide kasutamise. See blokeering võetakse maha, kui 15 sekundi pärast ei ole olekuvahetus veel lõppenud.

Error correction

Oodata, kuni olekuvahetus on läbi viidud.


Error description 2A0-002D

Error message

Koka skatījums pārtraukts

Cause of error

Pika smarT.NC programmi valikul on katkestatud Puuvaate ülesehitus- Seetõttu esitab TNC programmi smarT.NC sees mittetäielikuna. Programmi test või programmi käivitamine ei ole võimalik.

Error correction

Valida programm uuesti ja oodata kuni puuvaade on TNC poolt täielikult üles ehitatud.


Error description 2A0-002E

Error message

PGM rediģē paralēli

Cause of error

Püüti muuta vormi andmeid, kuigi sama programmi redigeeritakse parasjagu töörežiimis Programmi salvestamine/Redigeerimine-

Error correction

Katkestada redigeerimine töörežiimis Programmi salvestamine/Redigeerimine ning seejärel teostada soovitud muudatused töörežiimis smarT.NC


Error description 2A0-002F

Error message

Programmas galvene jau eksistē

Cause of error

Püüti sisestada UNIT 700 Programmi päis), kuigi see on juba olemas.

Error correction

Teha muutused olemasolevasse programmipäisesse.


Error description 2A0-0030

Error message

Tukša starpliktuve!

Cause of error

Püütud on sisestada ühte plokki vahepuhvrit, kuigi puhver on tühi.

Error correction

Vahepuhver täita hiljem funktsioonidega PLOKI KOPEERIMINE või PLOKI LÕIKAMINE.


Error description 2A0-0031

Error message

Sistēmas atmiņa pārpildīta

Cause of error

Esineb, kui TNC-l pole arvutusteks piisavalt puhvermälu, nt keeruka FK-graafika joonistamisel paralleelselt keeruka töötlusega.

Error correction

Kviteerida veateade klahviga CE ja teostada funktsioon uuesti.


Error description 2A0-0032

Error message

Neatļauta funkcija!

Cause of error

Püütakse rakendada tooriku kirjeldust .HU-programmist, kuigi praegune kontuuriprogramm ei ole valitud .HU-programmist.

Error correction

Kasutada funktsiooni vaid siis, kui kontuur-programmeerimine on käivitatud UNIT programmist.


Error description 2A0-0033

Error message

Datne nav pieejama

Cause of error

Funktsiooni "viimased failid” kaudu püüti valida failil, mida enam ei ole või mis on liigutatud kuhugi mujale.

Error correction

Valida mõni teine fail või avada uus fail.


Error description 2A0-0034

Error message

Mainīts datnes formāts

Cause of error

Binaarfaili (*.H,*.T...) avamisel kuvatakse see veateade, kui binaarvorming on võrreldes viimase versiooniga muutunud.

Error correction

Kustutada fail.


Error description 2A0-0035

Error message

smarT.NC: Programmēšana
smarT.NC:
Programmēšana

Cause of error


Error description 2A0-0036

Error message

smarT.NC: definēt kontūras
smarT.NC:
def. kontūras

Cause of error


Error description 2A0-0037

Error message

smarT.NC: definēt pozīcijas
smarT.NC:
def. poz.

Cause of error


Error description 2A0-0038

Error message

Pielietojums %1 nav iespējams

Cause of error

Liiga väheste süsteemiressursside tõttu (näiteks palju mälu vajav HSC-töötlus) ei saa osa süsteemitarkvarast laadida.

Error correction

Soovitud funktsioon kutsuda hiljem uuesti välja.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Programmēš. graf. nav iespējams

Cause of error

Programmeerimis graafika loomine katkestati sisemise vea tõttu.

Error correction

Valida NC-programm uuesti ja lasta programmeerimisgraafika uuesti luua (funktsiooninupp RESET + START)


Error description 2A0-003B

Error message

smarT.NC: DXF elementu izvēle
smarT.NC:
Elementu izvēle

Cause of error


Error description 2A0-003C

Error message

Kļūdaina DXF datne

Pielietojums 'DXF_CONVERTER' nav iespējams

Cause of error

Veikts mēģinājums atvērt DXF datni, kuru TNC nevar apstrādāt.

Error correction

- Pārbaudiet, vai DXF datne ir pieejama ASCII formātā.
- Ļaujiet DXF datni izvadīt formātā AutoCAD R12 (AC1009).
Pēc vairākkārtējas atkārtošanās mēģiniet DXF izveidot ar kādu citu CAD sistēmu.
- Vajadzības gadījumā informējiet klientu apkalpošanas dienestu.


Error description 2A0-003E

Error message

Paralēls grafiks nav iespējams!

Cause of error

TNC on praeguse detaili töötlemisega nii tugevalt koormatud, et programmi täitmise graafikut ei ole enam võimalik uuendada.

Error correction

Vea lõpetamine ei ole võimalik.


Error description 2A0-003F

Error message

Globālie PGM iest. dezaktivēti

Cause of error

Režīmā smarT.NC jūs esat izvēlējies apakšrežīmu Apstrāde, kaut gan bija aktīvi globālie programmas iestatījumi.

Error correction

TNC automātiski dezaktivē aktīvos globālos programmas iestatījumus.. Nepieciešamības gadījumā jums iestatījumi atkal jāaktivizē, ja tālāk strādājat režīmos Programmas izpilde atsevišķam ierakstam vai Ierakstu rindai.


Error description 2A0-0040

Error message

smarT.NC: apstrādāt
smarT.NC:
apstrādāt

Cause of error


Error description 2A0-0041

Error message

Brīvkustība: NC starts

Cause of error


Error description 2A0-0042

Error message

Nav izvēlēts aktuālais ieraksts

Cause of error

Pärast programmi töötlemise katkestust ei suuda TNC programmi kursori praegusest asukohast jätkata.

Error correction

Valida programmi jätkamiskoht funktsiooniga "GOTO” + lause number või funktsiooniga Programmi täitmise jätkamine.


Error description 2A0-0043

Error message

Pārbaudes grafiks nav iespējams

Cause of error

Testgraafikat ei saa süsteemist tulenevatel põhjustel hetkel rakendada.

Error correction

Rakendada testgraafika hilisemal ajahetkel.


Error description 2A0-0044

Error message

smarT.NC: pārbaudīt
smarT.NC:
pārbaudīt

Cause of error


Error description 2A0-0045

Error message

Instrumentu tabula?

Cause of error

NC-mälus on mitu tööriistatabelit, režiimis "Programm-Test" pole ühtki tabelit aktiveeritud.

Error correction

Aktiveerida tööriistatabel režiimis "Programm-Test" (olek "S").


Error description 2A0-0047

Error message

GOTO tabulas rinda

Cause of error


Error description 2A0-0048

Error message

Ieprogrammēta slēgta ass

Cause of error

- Programmeerisite NC-lauses lukustatud telje.
- Lukustatud telje jaoks määrati nihketee (nt aktiivse pööramise tõttu).
- Programmeeritud telg on vabalt pööratav pöördtelg.

Error correction

- Vajadusel aktiveerida telg
- Kustutada telg NC-lausest.


Error description 2A0-0049

Error message

Darbavārpstai ir jārotē

Darbavārpstai ir jārotē

Cause of error

Pöördusite töötlustsükli poole ilma spindlit eelnevalt sisse lülitamata.

Error correction

Muuta NC-programmi.


Error description 2A0-004A

Error message

Trūkst instrumenta ass

Cause of error

Pöördusite töötlustsükli poole ilma tööriista eelnevalt aktiveerimata.

Error correction

Muuta NC-programmi.


Error description 2A0-004B

Error message

Pārāk mazs instrumenta rādiuss

Pārāk mazs instrumenta rādiuss

Cause of error

- 3. cikls, rieva: jūs esat definējis platumu, kas ir lielāks par četrkāršu instrumenta rādiusu.
- cikla 253 rieva vai cikls 254 apaļā rieva: rievas platums rupjapstrādes laikā (Q219 - Q368) ir lielāks par četrkāršu instrumenta rādiusu.
- cikls 240: jūs esat ievadījis centrēšanas diametru, kas lielāks par instrumenta rādiusu.
- cikls 210 rieva vai cikls 211 apaļā rieva: rievas platums ir lielāks par seškāršu instrumenta rādiusu.

Error correction

- 3. cikls. rieva: definēt rievas platumu, lielāku par instrumenta diametru, mazāku par četrkāršu instrumenta rādiusu.
- cikls 253 rieva vai cikls 254 apaļā rieva: rupjapstrādes laikā rievas platums definēts, lielāks par instrumenta rādiusu, mazāks par četrkāršu instrumeta rādiusu.
- cikls 240: lietojiet lielāku instrumentu.
- cikls 210 rieva vai cikls 211 apaļā rieva: ievadiet rievas platumu, lielāku par instrumenta diametru un mazāku par seškāršu instrumenta rādiusu.


Error description 2A0-004C

Error message

Pārāk liels instr.rādiuss

Pārāk liels instr.rādiuss

Cause of error

- Kontuurifreesimine: ringjoonelause raadius on sisekorrektuuri puhul väiksem tööriista raadiusest.
- Keermefreesimine: keerme tuumläbimõõt on väiksem tööriista läbimõõdust.
- Soonefreesimine: soone laius on jämetöötlusel väiksem tööriista läbimõõdust.
- Tsükkel 251, Nelinurktasku: ümardusraadius Q220 on väiksem tööriista raadiusest.

Error correction

- Kasutada väiksemat tööriista.
- Soonefreesimine: vajadusel kasutada väiksemat ülemõõtu (Q368)


Error description 2A0-004D

Error message

Pārsniegta zona

Pārsniegta zona

Cause of error

Digitaliseerimise ajal ületati digitaliseerimisvahemik.

Error correction

Kontrollida tsükli Piirkond andmeid, eriti kontaktanduri telje andmeid.


Error description 2A0-004E

Error message

Nepareiza sākuma pozīcija

Nepareiza sākuma pozīcija

Cause of error

Digitaliseerimine kõrgusjoontega: algasend valesti valitud.

Error correction

Kontrollida tsüklis kõrgusjooned defineeritud telgi.


Error description 2A0-004F

Error message

Rotācija nav atļauta

Cause of error

- Pööramine pole digitaliseerimise puhul lubatud.
- Pööramine pole automaatse mõõtmise puhul (mõõtetsüklid 400 kuni 418) seoses 3D-pööramisega lubatud.
- 3D-pööramine pole seoses tsükliga 247 lubatud.

Error correction

- Kustutada tsükkel Pööramine.
- Lähtestada põhipööramine (käsitsirežiim).
- Lähtestada 3D-pööramine.


Error description 2A0-0050

Error message

Nav atļauts mērījumu faktors

Cause of error

Mastaabitegur enne tsüklit KONTAKTANDUR 0 (DIN/ISO: G55) või enne digitaliseerimistsükleid programmeeritud.

Error correction

Kustutada tsükkel Mastaabitegur või Teljespetsiifiline mastaabitegur.


Error description 2A0-0051

Error message

Nav atļauts spoguļattēls

Cause of error

Peegeldamine enne tsüklit KONTAKTANDUR 0 (DIN/ISO: G55) või enne digitaliseerimistsükleid programmeeritud.

Error correction

Kustutada tsükkel Peegeldamine.


Error description 2A0-0052

Error message

Nav atļauta nulles punkta nobīde

Cause of error

Digitaliseerimine kõrgusjoontega: Nullpunkti nihutamine on aktiivne.

Error correction

Kustutada tsükkel Nullpunkti nihutamine.


Error description 2A0-0053

Error message

Nav padeves

Nav padeves

Cause of error

Ettenihet pole programmeeritud.

Error correction

Muuta NC-programmi, FMAX toimib ainult lausehaaval.


Error description 2A0-0055

Error message

Pretrunīgas cikla algebr. zīmes

Cause of error

Ohutusvahemaa, puurimissügavuse ja süvistussügavuse märgid pole töötlustsükli raames identsed.

Error correction

Ühtlustada märgid


Error description 2A0-0056

Error message

Neatļauts leņķis

Neatļauts leņķis

Neatļauts leņķis

Cause of error

- Tsüklis 19 (DIN/ISO: G80) Töötlustasandi kallutamine programmeeritud ruuminurka ei saa antud seadeldisega (nt universaalpea: ainult pool ruumist on kättesaadav) realiseerida.
- Teostada anduri mõõtetsükkel ainult teljeparalleelse nurkasendi puhul
- Aktiivse tööriista teravikunurk (T-ANGLE) on defineeritud 180°-ga.

Error correction

- Muuta sisestatud ruuminurka.
- Teostada anduri mõõtetsükkel ainult teljeparalleelse nurkasendi puhul
- Kasutada nurga väärtusi 0 ja 180° vahel.


Error description 2A0-0057

Error message

Nesasniedzams skārienpunkts

Cause of error

Tsükli KONTAKTANDUR 0 (DIN/ISO: G55) või käsitsi mõõtetsüklite kasutamisel ei jõutud seadmeparameetriga MP6130 määratud nihke ulatuses ühegi mõõtepunktini.

Error correction

- Asetada eelnevalt kontaktandur toorikule lähemale.
- Suurendada väärtust MP6130-s.


Error description 2A0-0058

Error message

Par daudz punktu

Par daudz punktu

Cause of error

Automaatne punktide määramine digitaliseerimisvahemiku jaoks töörežiimis Positsioneerimine käsisisestusega: salvestatavate (maks. 893) punktide arv ületatud.

Error correction

Registreerida digitaliseerimisvahemik uuesti, enne seda suurendada punktide vahemaad.


Error description 2A0-005A

Error message

CYCL DEF nepilnīgs

CYCL DEF nepilnīgs

Cause of error

- Kustutasite osa tsüklist.
- Lisasite tsüklisse teisi NC-lauseid.

Error correction

- Defineerida tsükkel üleni uuesti
- Kustutada NC-laused tsükli seest


Error description 2A0-005B

Error message

Augstumā ass šeit nav atļauta

Nepareizi definēta virsma

Cause of error

Programmeerisite tsükli Kõrgusjooned (KONTAKTANDUR 7) defineerimisel algpunktis jaotustelje.

Error correction

Muuta NC-programmi.


Error description 2A0-005C

Error message

Nepareizi ieprogramm.asis

Nepareizi ieprogramm.asis

Cause of error

Esiletõstetud lauses on programmeeritud vale telg.

Error correction

Kontrollige, kas mõni telg pole programmeeritud topelt.


Error description 2A0-005D

Error message

Nepareizs apgr. skaits

Cause of error

Programmeeritud spindli pöörete arv on kehtetu.

Error correction

Sisestada õige pöörete arv, vt seadme juhendit.


Error description 2A0-005E

Error message

Nav definēta rādiusa korekcija

Cause of error

- Definējot kontūru, kontūriedobi vai kontūrlīniju, nav ieprogrammēta instrumenta rādiusa korekcija.
- Ir izsaukts apstrādes cikls ar instrumenta rādiusu 0.

Error correction

- Kontūru apakšprogrammā nosakiet rādiusa korekciju, lai definētu iedobi vai salu.
- Instrumenta rādiusu nedefinējiet vienādu ar 0.


Error description 2A0-005F

Error message

Nav definēts izliekums

Cause of error

Programmeerisite üksteise järel positsioneerimislause ilma raadiusekorrektuurita, ümarduskaare (RND, DIN/ISO: G25) ja NC-lause Ringjoon koos raadiusekorrektuuriga.

Error correction

Muuta NC-programmi.


Error description 2A0-0060

Error message

Pārāk liels izliekuma rād.

Pārāk liels izliekuma rād.

Cause of error

- Kontūriedobes vai kontūrlīnijas kontūras definīcijā ir ieprogrammēta izliekuma apļa līnija (RND, DIN/ISO: G25) ar tik lielu izliekuma rādiusu, ka izliekuma apļa līniju vairs nevar ievietot starp blakus esošajiem kontūras elementiem.
- Apstrādes ciklā (taisnstūra iedobe/taisnstūra tapa) ir definēts izliekuma rādiuss, kuru vairs nevar ievietot.

Error correction

- Noteikt kontūru apakšprogrammā mazāku izliekuma rādiusu.
- Pārbaudīt cikla definīciju un izlabot ievades vērtības.


Error description 2A0-0061

Error message

Nedefinēts programmas starts

Cause of error

Geomeetria arvutust ei saa praegusest asendist täpselt seadistada (nt on esimese positsioneerimislause programmeeritud koordinaadid identsed korrigeeritud tegeliku asendiga).

Error correction

- Käivitada NC-programm uuesti.
- Liikuda Programmi täitmise jätkamise funktsiooni abil katkestuskohta.


Error description 2A0-0062

Error message

Pārāk liela saspiestība

Cause of error

Ühte tsüklisse on programmeeritud kontuurtasku või kontuuritõmme, mis koosneb rohkem kui 6-st programmi-väljakutsest (PGM CALL, DIN/ISO: %..). Programmi-väljakutsete hulka loetakse ka:
- Tsükkel 12 PGM CALL (DIN/ISO: G39)
- Tootjatsükli väljakutse

Error correction

Muuta NC-programmi.


Error description 2A0-0063

Error message

Nav leņķa attiecības

Nav leņķa attiecības

Nav leņķa attiecības

Cause of error

LP-/CP-lause puhul (DIN/ISO: G10, G11, G12, G13) pole polaarnurka või inkrementaalset polaarnurka defineeritud, st:
- kaugus viimase programmeeritud asendi ja pooluse vahel on väiksem võrdne 0,1µm.
- Pooluse rakendamise ja LP-/CP-lause vahel on programmeeritud pööramine.

Error correction

- Programmeerida absoluutne polaarnurk.
- Kontrollida pooluse asendit.
- Vajadusel lähtestada pööramine.


Error description 2A0-0064

Error message

Nav definēts apstr. cikls

Nav definēts apstr. cikls

Cause of error

Enne tsüklit 220/221 (punktimuster ringjoonel/joonel) pole töötlustsüklit defineeritud.

Error correction

Defineerida töötlustsükkel enne tsüklit 220/221.


Error description 2A0-0065

Error message

Pārāk mazs gropes platums

Pārāk mazs gropes platums

Cause of error

Soonetsüklis defineeritud laiust ei saa aktiivse tööriistaga töödelda.

Error correction

Kasutada väiksemat tööriista.


Error description 2A0-0066

Error message

Pārāk maza iedobe

Pārāk maza iedobe

Cause of error

Tsüklis Nelinurktasku defineeritud küljepikkused on liiga väikesed.

Error correction

Kasutada väiksemat tööriista.


Error description 2A0-0067

Error message

Q202 nav definēts

Q202 nav definēts

Cause of error

Ühes töötlustsüklitest 200 kuni 215 pole süvistussügavust (Q202) defineeritud.

Error correction

Sisestada töötlustsüklisse süvistussügavus.


Error description 2A0-0068

Error message

Q205 nav definēts

Q205 nav definēts

Cause of error

Minimaalne süvistussügavus pole tsüklis Universaalpuurimine defineeritud.

Error correction

Sisestada töötlustsüklisse minimaalne süvistussügavus.


Error description 2A0-0069

Error message

Ievadīt Q218 lielāku par Q219

Ievadīt Q218 lielāku par Q219

Cause of error

Tsükkel Tasku peentöötlus: Q218 peab olema suurem kui Q219.

Error correction

Korrigeerida väärtusi töötlustsüklis.


Error description 2A0-006A

Error message

CYCL 210 nav atļauts

CYCL 210 nav atļauts

Cause of error

Tsüklit 210 ei saa tsüklites MUSTERRINGJOON või MUSTERJOONED töödelda.

Error correction

Kasutada muud töötlustsüklit.


Error description 2A0-006B

Error message

CYCL 211 nav atļauts

CYCL 211 nav atļauts

Cause of error

Tsüklit 211 ei saa tsüklites MUSTERRINGJOON või MUSTERJOONED töödelda.

Error correction

Kasutada muud töötlustsüklit.


Error description 2A0-006C

Error message

Q220 par lielu

Q220 par lielu

Cause of error

Tsükkel Tasku peentöötlus või Tapi peentöötlus: ümardusraadius Q220 on liiga suur.

Error correction

Korrigeerida ümardusraadiust töötlustsüklis.


Error description 2A0-006D

Error message

Ievadīt Q222 lielāku par Q223

Ievadīt Q222 lielāku par Q223

Cause of error

Tsükkel Ümartapi peentöötlus: tooriku läbimõõt Q222 peab olema suurem kui valmistoote läbimõõt Q223.

Error correction

Korrigeerida tooriku läbimõõtu töötlustsüklis.


Error description 2A0-006E

Error message

Ievadīt Q244 lielāku par 0

Ievadīt Q244 lielāku par 0

Cause of error

Tsükkel Musterringjoon: osaringi sisestatud läbimõõt on null.

Error correction

Korrigeerida osaringi läbimõõtu tsüklis.


Error description 2A0-006F

Error message

Ievadīt Q245 nevienādu ar Q246

Ievadīt Q245 nevienādu ar Q246

Cause of error

Tsükkel Musterringjoon: sisestatud lõppnurk võrdub algnurgaga.

Error correction

Alg- või lõppnurka tsüklis korrigeerige.


Error description 2A0-0070

Error message

Ievadīt leņķa amplitūdu < 360°

Ievadīt leņķa amplitūdu < 360°

Cause of error

Tsükkel Musterringjoon: sisestatud nurgavahemik on üle 360°.

Error correction

Alg- või lõppnurka tsüklis korrigeerige.


Error description 2A0-0071

Error message

Ievadīt Q223 lielāku par Q222

Ievadīt Q223 lielāku par Q222

Cause of error

Ciklā "Apaļas iedobes galapstrāde" izgataves diametrs (Q223) ir ievadīts mazāks par sagataves diametru (Q222).

Error correction

Izmainiet Q222 cikla definīcijā.


Error description 2A0-0072

Error message

Q214: 0 nav atļauta

Q214: 0 nav atļauta

Cause of error

Sisestasite tsükli 204 defineerimisel eemaldussuuna 0.

Error correction

Sisestada Q214 vahemikus 1 kuni 4.


Error description 2A0-0089

Error message

Nav definēta mērīšanas ass

Nav definēta mērīšanas ass

Cause of error

Ühes mõõtetsüklitest 400, 402, 420, 425, 426 või 427 ei defineeritud mõõtetelge.

Error correction

Kontrollida Q272 vastavas tsüklis.
Lubatud sisestusväärtused: 1 või 2;
tsükli 427 puhul 1, 2 või 3.


Error description 2A0-008A

Error message

Pārsniegta instr.bojāj.pielaide

Pārsniegta instr.bojāj.pielaide

Cause of error

Tooriku kontrollimisel mõõtetsüklis ületati tööriistatabelis olev tööriista purunemise tolerants RBREAK.

Error correction

Kontrollida tööriista kahjustusi.


Error description 2A0-008B

Error message

Ievadīt Q247 nevienādu ar 0

Ievadīt Q247 nevienādu ar 0

Cause of error

Sisestasite mõõtetsüklis parameetris Q247 jadalülitusnurga 0.

Error correction

Sisestada jadalülitusnurk Q247 mitte 0.


Error description 2A0-008C

Error message

Ievadīt summu Q247 lielāku par 5

Ievadīt summu Q247 lielāku par 5

Cause of error

Sisestasite mõõtetsüklis parameetris Q247 jadalülitusnurga alla 5 kraadi.

Error correction

Sisestada jadalülitusnurk Q247 üle 5 kraadi, kuna muidu on mõõtetäpsus liiga väike.


Error description 2A0-008D

Error message

Nulles punkta tabula?

Cause of error

NC-programmi töötlemiseks on vaja nullpunktitabelit. Juhtsüsteemi NC-mälus pole tabelit või on mitu tabelit, kuid ükski pole aktiveeritud.

Error correction

Aktiveerida nullpunktitabel režiimis "Programmikäik: lausete järjestiktäitmine" (olek "M").


Error description 2A0-008E

Error message

Ievadīt frēz.veidu Q351nevien. 0

Ievadīt frēz.veidu Q351nevien. 0

Cause of error

Töötlustsükli puhul pole freesimisviisi (otse- /vastukäik) defineeritud.

Error correction

Määrata freesimisviis – otsekäik = 1 või vastukäik= -1.


Error description 2A0-008F

Error message

Samazināt vītnes dziļumu

Samazināt vītnes dziļumu

Cause of error

Programmeeritud keermesügavus pluss üks kolmandik tõusust on suurem kui puurimis- või avasügavus.

Error correction

Keermesügavus programmeerida umbes ühe kolmandiku keermetõusu võrra väiksem kui puurimissügavus.


Error description 2A0-0090

Error message

Veikt kalibrēšanu

Veikt kalibrēšanu

Cause of error

On proovitud tsükliga 440 läbi viia mõõtmist, kuigi kalibreerimist ei ole teostatud.

Error correction

Tsükkel 440 sooritada uuesti parameetriga Q363 = 0 (kalibreerimine).


Error description 2A0-0093

Error message

ORIENTĒŠANA nav atļauta

Cause of error

- Mašīna nav aprīkota ar vārpstas orientēšanu
Vārpstas orientēšanu nevar izpildīt

Error correction

- Skatiet mašīnas lietošanas rokasgrāmatu.
Pārbaudiet mašīnas parametru 7442 un ar NC ievadiet M funkcijas vērtību vai - vārpstas orientēšanas vērtību 1. Skatiet mašīnas lietošanas rokasgrāmatu.


Error description 2A0-0096

Error message

Pārbaudīt dziļuma algebr. zīmes!

Cause of error


Error description 2A0-00A4

Error message

Q399 pārslēgšana nav atļauta

Cause of error

Jūs ar tausta sistēmas ciklu 441 mēģinājāt ieslēgt leņķa trasēšanu, kaut gan šī funkcija ir dezaktivēta ar mašīnas parametru 6165.

Error correction

Iestatiet mašīnas parametru 6165 = 1 (MOD funkcija, kods 123) un papildus no jauna kalibrējiet skenēšanas sistēmu.


Error description 2A0-00A5

Error message

Instruments nav definēts

Instruments nav definēts

Instruments nav definēts

Instruments nav definēts

Instruments nav definēts

Cause of error

Valisite tööriista, mida pole tööriistatabelis defineeritud.

Error correction

- Täiendada tööriistatabelit puuduva tööriistaga.
- Kasutada teist tööriista.


Error description 2A0-00A6

Error message

Darba instrumenta nr. nav atļ.

Darba instrumenta nr. nav atļ.

Cause of error

Jūs TOOL CALL vai TOOL DEF ierakstā mēģinājāt definēt instrumenta numuru, kaut gan tas ir aizliegts ar mašīnas parametru.

Error correction

- Izmantot instrumenta nosaukumu.
- Pielāgot mašīnas parametru 7483, vajadzības gadījumā kontaktēties ar mašīnas ražotāju.


Error description 2A0-00A7

Error message

Darba instrumenta nr. nav atļ.

Darba instrumenta nr. nav atļ.

Cause of error

Jūs TOOL CALL vai TOOL DEF ierakstā mēģinājāt definēt instrumenta nosaukumu, kaut gan tas ir aizliegts ar mašīnas parametru.

Error correction

- Instrumenta numura lietošana.
- Nepieciešamības gadījumā kontaktējieties ar mašīnas ražotāju


Error description 2A0-00AD

Error message

Rokrats nav aktivs

Cause of error


Error description 2A0-00AE

Error message

HR nav atlauts

Cause of error


Error description 2A0-00AF

Error message

Nepareizs rezims
rokratam

Cause of error


Error description 2A0-00B0

Error message

Manuali

Cause of error


Error description 2A0-00B1

Error message

Rokrats

Cause of error


Error description 2A0-00B2

Error message

Manuala ievade

Cause of error


Error description 2A0-00B3

Error message

Atsevisks ieraksts

Cause of error


Error description 2A0-00B4

Error message

Ierakstu rinda

Cause of error


Error description 2A0-00B5

Error message

Tabulas redigesana

Cause of error


Error description 2A0-00B6

Error message

T%s: Pārāk mazs atlik.kalp.laiks

Cause of error

Veatekstis nimetatud tööriista kasutusiga (veerg TIME2 tööriistatabelis) ületatud.

Error correction

- Kasutada uut tööriista.
- Korrigeerida tegelikku kasutusiga (veerg CUR.TIME tööriistatabelis).
Kataloogi TNC:\ salvestatud failis TOOLLIST.ERR asub täielik nimekiri tööriistadest, mille seisuajad on täis saanud.


Error description 2A0-00B8

Error message

FN 14: Kļūdas numurs %-3u

FN 14: Kļūdas numurs %s

Cause of error

Sunnitud tõrge funktsiooni FN14 tõttu (DIN/ISO: D14). Selle funktsiooniga kutsub TNC välja seadme tootja eelprogrammeeritud teated (nt tootjatsüklist). Kui TNC jõuab programmi käigus või programmitestis lauseni, kus on FN14 (D14), siis ta katkestab ja
väljastab teate. Seejärel peate programmi uuesti käivitama.

Error correction

Leida tõrke kirjeldus seadme käsiraamatus, käivitada programm pärast vea kõrvaldamist uuesti.


Error description 2A0-00B9

Error message

Aprēķin.kļūdas numurs par lielu

Cause of error

Veanumbri arvutamisel funktsioonile FN14 (DIN/ISO: D14) Q-parameetrist saadi väärtus, mis on väljaspool lubatud vahemikku 1 kuni 499.

Error correction

Muuta NC-programmi.


Error description 2A0-00BA

Error message

Nav definēts instruments %s

Cause of error

Välja on kutsutud tööriist, mida ei ole tööriistamagasini laaditud.

Error correction

Kontrollida tööriistade asukohatabelit, vajadusel lisada tööriist.
Kataloogi TNC:\ salvestatud failis TOOLLIST.ERR asub täielik nimekiri tööriistadest, mis ei ole tööriistamagasini laaditud.


Error description 2A0-00BB

Error message

Ailes sken. neatbilstoša %s

Cause of error

Seadme oleku taastamisel pärast programmi täitmist ei kehti seadmel enam samad spindlipöörded (S), liikumispiirkond (R) ega eelseaded (P), kui täitmise ajal arvutatud.

Error correction

- Juhtsüsteem välja lülitada ja käivitada uuesti.
- Teavitada seadme tootjat.


Error description 2A0-00BC

Error message

Gala slēdzis %.2s-

Cause of error

Aprēķinātā instrumenta trajektorija pārsniedz mašīnas procesa zonu (programmatūras gala slēdzis).
- Manuālajā režīmā ir sasniegts programmatūras gala slēdzis.

Error correction

- Pārbaudīt ieprogrammētās koordinātes, vajadzības gadījumā mainīt programmu.
- Pārbaudīt atsauces punktu, vajadzības gadījumā noteikt jaunu atsauces punktu.
- Virzīt pretējā virzienā.


Error description 2A0-00BD

Error message

Gala slēdzis %.2s-

Cause of error

Aprēķinātā instrumenta trajektorija pārsniedz mašīnas procesa zonu.
Neg. Procesa zona ir definēta ar MP92x.x.

Error correction

- Pārbaudīt ieprogrammētās koordinātes, ja nepieciešams, mainīt programmu.
- Pārbaudīt atsauces punktu, ja nepieciešams, noteikt jaunu atsauces punktu.


Error description 2A0-00BE

Error message

Gala slēdzis %.2s+

Cause of error

- Aprēķinātā instrumenta trajektorija pārsniedz mašīnas procesa zonu (programmatūras gala slēdzis).
- Manuālajā režīmā ir sasniegts programmatūras gala slēdzis.

Error correction

- Pārbaudīt ieprogrammētās koordinātes, vajadzības gadījumā mainīt programmu.
- Pārbaudīt atsauces punktu, vajadzības gadījumā noteikt jaunu atsauces punktu.
- Virzīt pretējā virzienā.


Error description 2A0-00BF

Error message

Gala slēdzis %.2s+

Cause of error

Aprēķinātā instrumenta trajektorija pārsniedz pozit. mašīnas procesa zonu.
Poz. Procesa zona ir definēta ar MP91x.x.

Error correction

- Pārbaudīt ieprogrammētās koordinātes, ja nepieciešams, mainīt programmu.
- Pārbaudīt atsauces punktu, ja nepieciešams, noteikt jaunu atsauces punktu.


Error description 2A0-00C1

Error message

Datne nav pieejama

Cause of error

- Norādītā datne neeksistē.
- Norādītā datne pa šo laiku ir izdzēsta.
- smarT.NC: Izvēlēta .HU programma, kurā izmantota TNC cietajā diskā neesoša punktu tabula.
- Pie >MOD >Print (drukāšanas pārbaude) ievadīts nepareizs ceļš.

Error correction

- Izvēlētajai datņu apstrādei izmantot eksistējošu datni.
- Pārbaudīt, vai .HU programmā netrūkst punktu tabulas, un atjaunot vai importēt iztrūkstošās datnes.
- Izlabot ievadīto ceļu.


Error description 2A0-00C2

Error message

Trūkst vai kļūdains datnes tips

Cause of error

Püütakse luua uut faili, ilma et oleks defineeritud sobiv failitüüp.

Error correction

Sisestada õige failitüüp.


Error description 2A0-00C3

Error message

Nav izvēlēta nulles punkta tab.

Cause of error

Jūs mēģinājāt ar programmtaustiņu izvēlēties nulles punkta numuru, kaut gan programmas galvā nav izvēlēta nulles punkta tabula.

Error correction

Programmas galvā (UNIT 700) ar Opcijas norādiet nulles punkta tabulu, no kuras jāizvēlas nulles punkti.


Error description 2A0-00C7

Error message

MC: Sistēmas kļūme SPLC-LZS

Cause of error

- Iekšēja programmas kļūda MC SPLC darbības laika sistēmā (LZS)

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 2A0-00C8

Error message

Kļūdaina PL/MB aparatūras atpazīšana

Cause of error

Radusies kļūda, atpazīstot un izvērtējot PL- un MB drošības aparatūru

Error correction

- Pārbaudiet HSCI-PLs un MB pieslēgumu un funkcijas
- Informējiet klientu apkalpošanas dienestu


Error description 2A0-00C9

Error message

HSCI-PL/MB ziņojuma kļūme

Cause of error

Drošības HSCI-PL vai MB sniedz nederīgus datus.

Error correction

- Noskaidrojiet un samainiet bojāto ierīci
- Informējiet klientu apkalpošanas dienestu


Error description 2A0-00CA

Error message

HSCI-PL/MB ziņojuma kļūme

Cause of error

Drošības HSCI-PL vai MB ziņo par kļūdu.

Error correction

- Pārbaudiet PLs att. MB elektroinstalāciju un stāvokli.
- Informējiet klientu apkalpošanas dienestu


Error description 2A0-00CB

Error message

MC: Sistēmas kļūme SPLC-LZS

Cause of error

- Iekšēja programmas kļūda MC SPLC darbības laika sistēmā (LZS)

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 2A0-00CC

Error message

MC: Sistēmas kļūme SPLC-LZS

Cause of error

- Iekšēja programmas kļūda MC SPLC darbības laika sistēmā (LZS)

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 2A0-00CD

Error message

Izpildlaika kļūda SPLC programmā

Cause of error

- Izpildes laika kļūda SPLC programmā

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 2A0-00CE

Error message

SPLC nevar ielādēt programmu

Cause of error

Nevar lejupielādēt SPLC programmu.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 2A0-00CF

Error message

SPLC programma ir izmainīta

Cause of error

SPLC programma vai NC programma mainīta pēc veiktajiem drošības pasākumiem mašīnai.

Error correction

Atjaunojiet sākotnējo SPLC programmu vai atkārtoti veiciet drošības pasākumus.


Error description 2A0-00D0

Error message

SPLC programma nevar darboties

Cause of error

SPLC programmu nevar palaist.

Error correction

- Ievērot sekojošus kļūdas paziņojumus.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00D1

Error message

Iekārta nav drošā režīmā

Cause of error

Vadības sistēmas iedarbināšana vēl nav noslēgusies, jo vēl nav nodrošināta mašīnas funkcionālā drošība.


Error description 2A0-00D2

Error message

Konfigurācija SPLC pieejām

Cause of error

SPLC ieeju konfigurācija ar apgriezto loģiku ir kļūdaina.

Error correction

- Pārbaudiet mašīnas drošības parametrus inpNoInverseA un inpNoInverseB.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00D3

Error message

Konfigurācija SPLC pieejām

Cause of error

SPLC ieeju konfigurācija, kas darbojas minūšu pārbaudē, ir kļūdaina.

Error correction

- Pārbaudiet mašīnas drošības parametru inpNoDynTest.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00D4

Error message

Konfigurācija SPLC cikla laikam

Cause of error

Konfigurētā cikla datne SPLC ir par garu vai par īsu.

Error correction

- Pārbaudiet konfigurāciju mašīnas parametram plcCount.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00D5

Error message

Nav nodrošināta funkc.droš. FS!

Cause of error

Šī vadības sistēma var tikt izmantota tikai testa nolūkos!
Funkcionālā mašīnas drošība nav nodrošināta!


Error description 2A0-00D6

Error message

ACCESSLEVEL: funkcija bloķēta

Cause of error

- Vēlamā funkcija bloķēta aktīvajā ACCESSLEVEL

Error correction

- Ieslēgt funkciju ar ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Kopēt/izgriezt
smarT.NC:
Kopēt

Cause of error


Error description 2A0-00D9

Error message

Mainīta NC programmat. versija

Cause of error

- NC programmatūras versija pēc mašīnas drošības novērtējuma ir mainījusies.
- NC programmatūras versija un izmantotās datnes SplcApiMarker.def versija nesakrīt.

Error correction

- Pārņemiet uzinstalētajai NC programmatūras versijai atbilstošo datni SplcApiMarker.def SPLC projektā.
- Konstantes SPLC_API_VERSION vērtību no šīs datnes ierakstiet mašīnas drošības parametrā splcApiVersion un CfgSafety.
- Veiciet mašīnas drošības novērtējumu attiecīgā apjomā no jauna.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00DA

Error message

Kļūdaini SPLC konfigurācijas dati

Cause of error

- SPLC konfigurācijas dati ir kļūdaini. PLC programmu nav iespējams translēt, kamēr šie dati nav izlaboti.

Error correction

- Izlabojiet SPLC konfigurācijas datus. Ievērojiet turpmākos kļūdu paziņojumus.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00DB

Error message

Nepareizs drošās izejas %1 stāvoklis

Cause of error

- Norādītā SPLC izeja ir loģiska 1 (+24 V), lai gan SPLC izejai nosaka vērtību - loģiska 0 (0 V).
- Kļūdaina elektroinstalācija (īssavienojums +24V).
- Bojāts PLD modulis.

Error correction

- Pārbaudiet elektroinstalāciju.
- Nomainiet bojāto PLD moduli.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00DC

Error message

AFC: Atsauce nav konstatēta

Cause of error

Adaptīvā padeves regulēšana AFC, apmācības režīms:
TNC nevar noteikt atsauces jaudu.
Iespējamie iemesli: Izmēģinājuma griezums gaisā

Error correction

Veiciet mācību griezumu atkārtoti.


Error description 2A0-00DD

Error message

Nepareizi iedalīts instr./griez.Nr.

Cause of error

AFC: AFC iestatījumos ir nepareizs aktuālā instrumenta un aktuālā griezuma numura iedalījums.

Error correction

Veiciet ieprogrammēšanas procesu no jauna.
Aktuālo griezumu TNC automātiski atiestata uz ieprogrammēšanu.


Error description 2A0-00DE

Error message

Elektroinstalācija SPLC ieejā %1

Cause of error

Tekstā minētā SPLC ieeja saskaņā konfigurāciju (CfgSafety/inpNoDynTest) piedalās dinamiskajā testā, bet tā neatslēdzas, kaut gan atbilstošā testa izeja tika izslēgta.

Error correction

- Pārbaudīt elektroinstalāciju
- Pārbaudiet konfigurāciju


Error description 2A0-00DF

Error message

Avārijas apturēš. elektroinst.

Cause of error

Avārijas apturēšanas ieeja neizslēdzas, kaut gan tika izslēgta atbilstošā testa izeja.

Error correction

Pārbaudīt elektroinstalāciju. Visas avārijas apturēšanas ķēdes caur atbilstošajām testa izejām jāapgādā ar strāvu.


Error description 2A0-00E0

Error message

Nepareiza ieeja %1 dinamiskajai pārbaudei

Cause of error

Doto SPLC ieeju nav iespējams pārbaudīt minūtes testā (dinamiskajā testā)
- Nav fiziskas PLC ieejas ar norādīto numuru
- PLC ieeja neatrodas ne sistēmas PL (PLB 62xxFS), ne arī drošā iekārtas vadības pultī (MB 6xxFS), kaut gan HSCI sistēmā ir vairāk kā viens sistēmas PL.

Error correction

- Pārbaudiet mašīnas parametru inpNoDynTest pie CfgSafety.
- Informējiet klientu apkalpošanas dienestu


Error description 2A0-00E1

Error message

MC krusteniskā salīdzināšana, ieeja %1

Cause of error

Abām divkanālu FS ieejas spailēm ir atšķirīgi loģiskie stāvokļi.
Iespējamie cēloņi:
- Taustiņš mašīnas vadības panelī tika nospiests šķībi.
- Plīsis vads kādas FS ieejas vadojumā.
- Īsslēgums 0 V vai 24 V kādas FS ieejas vadojumā.
- Nepareiza inverso FS ieeju konfigurācija (SMP)(piem., ar antivalentu vai invertētu signālu).

Error correction

- Taustiņu pārbaudīšana mašīnas vadības panelī. Ja cēlonis bija šķībi nospiests taustiņš, citas darbības nav nepieciešamas.
- Pārbaudiet attiecīgās divkanālu ieejas vadojumu.
- Informējiet klientu apkalpošanas dienestu.
Ievērojiet, ka ieeju var pārslēgt pārslēgšanas pozīcijā tikai pēc tam, kad abas ieejas spailes vienlaicīgi ir atradušās miera stāvoklī.


Error description 2A0-00E2

Error message

Negaidīts stāvoklis, SPLC ieeja %1

Cause of error

Saskaņā ar mašīnas parametru konfigurāciju norādītā SPLC ieejai miera stāvoklī vienā kanālā būtu jādod 0 V un otrā kanālā 24 V.
Tas tā nenotiek.
Iespējamie cēloņi:
- Nepareiza SPLC ieejas konfigurācija.
- Paštesta laikā ieeja neatrodas miera stāvoklī.
- Nepareizi savienoti vadi.
- Ir pieslēgts rokrats, kas nav piemērots funkcionālajai drošībai FS.
- Rokrats ir aizstāts ar nepiemērotu noslēgspraudni (nav piemērots funkcionālajai drošībai FS).

Error correction

- Pārbaudiet vadus un to savienojumus.
– Pārbaudiet konfigurāciju.
- Pārbaudiet un nepieciešamības gadījumā nomainiet pieslēgto rokratu.
- Pārbaudiet un nepieciešamības gadījumā nomainiet noslēgspraudni.
- Informējiet klientu apkalpošanas dienestu.


Error description 2A0-00E3

Error message

Izveleties Override:
Rokrats/kontrolpan.
UZMANIBU F/S vert.

Cause of error


Error description 2A0-00E4

Error message

AFC.TAB netika atrasta nosacīj. stratēģ., tiek izmantots Default

Cause of error

Vadības sistēma nevarēja atrast aktīvajam instrumentam piešķirto nosacījuma stratēģiju tabulā AFC.TAB.

Error correction

Koriģējiet ierakstus instrumentu tabulas ailē AFC vai tabulā AFC.TAB.


Error description 2A0-00E5

Error message

SPLC programma iestatīja ieejas atzīmi %1

Cause of error

- The SPLC program has an input marker set to the value TRUE (= 1). This is not allowed.
- Input markers can be deleted by the SPLC program (= 0), but they cannot be set (= 1)

Error correction

- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 2A0-00EC

Error message

AFC parameters not allowed in turning mode

Cause of error

An AFC parameter was programmed that is not permitted in turning mode, e.g. TIME or DIST.

Error correction

Check the NC program and adapt it if necessary


Error description 2A0-00ED

Error message

Program-run graphics: Incomplete display

Cause of error

The TNC is so busy machining the current workpiece that the program-run graphics are sometimes not being updated, and can therefore be incomplete.

Error correction

No corrective action possible


Error description 2A0-00EE

Error message

AFC: No idle power recorded

Cause of error

The acceleration phase to the starting speed could not be concluded before the first cutting block was reached; therefore the idle power could not be determined.

Error correction

Only perform the first cutting block once it is ensured that the starting speed has been reached.


Error description 2A0-00EF

Error message

AFC: function is not in effect; inconsistent input values

Cause of error

A FUNCTION MODE ... command was executed after the TOOL CALL. That is not allowed.

Error correction

Edit the NC program


Error description 2A8-0003

Error message

Ievietot rokratu lādēšanas ierīcē

Cause of error

Bezvadu rokrats neatrodas uzlādes vietā, neraugoties uz to, ka rokrats nav aktīvs. Ja rokrata akumulators ir iztukšots vai veidojas traucējumi bezvadu savienojumā, TNC veic avārijas izslēgšanos.
Programmas gaita šajā gadījumā tiek pārtraukta.

Error correction

Vienmēr novietojiet rokratu uzlādes vietā, ja ar to nestrādājat.


Error description 2A8-0004

Error message

OEM rokrata izvēlnes vai programmtaust. konfigurāc. kļūda

Cause of error

Kādas OEM rokrata izvēlnes vai kāda OEM rokrata programmtaustiņa konfigurācija ir nepilnīga vai kļūdaina.

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 2A8-0007

Error message

Battery almost empty. Place handwheel into the charging station

Cause of error

The wireless handwheel’s rechargeable battery is almost empty.
If the rechargeable battery loses charge, it interrupts the connection to the handwheel.
This results in an emergency stop and the program run is aborted!

Error correction

- Now place the handwheel onto the charging station to restore its charge.
- Recommendation: Always keep the handwheel in the charging when not in use.


Error description 2A9-0001

Error message

Faulty BLK FORM

Cause of error

The given workpiece blank definition is faulty and could not be interpreted by the control.

Error correction

- Correct the BLK FORM in the NC program.


Error description 2A9-0002

Error message

Incorrect tool data

Cause of error

The 3-D simulation graphic cannot process the tool data.

Error correction

Adapt the tool data


Error description 2A9-0009

Error message

Rapid-traverse cut near block %1

Cause of error

The simulation detected possible cutting of material at rapid traverse near the indicated block number.

Error correction

Check the position and size of the BLK FORM, and edit the NC program if necessary


Error description 2A9-000B

Error message

System error when calculating the graphics

Cause of error

System error during internal calculation of the 3-D graphical representation during program run or a test run.

Error correction

Inform your service agency


Error description 2A9-000C

Error message

Violation of the workpiece near block %1

Cause of error

The simulation detected a possible violation of the workpiece by a non-cutting part of the tool (holder or shank) near the indicated block number.

Error correction

Check the position and size of the BLK FORM, as well as the tool data, and edit the NC program if necessary


Error description 2A9-000D

Error message

%2 3-D model not loaded %1

Cause of error

Error while reading the 3-D model: the file could not be opened or is not a supported 3-D data format.

Error correction

- Check the path and correct it if necessary
- Reload the file


Error description 2A9-000E

Error message

%2 3-D model not loaded %1

Cause of error

Could not load the 3-D model because it does not fulfill the quality requirements.
The following requirements are in place for 3-D models:
- All dimensions in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles

Error correction

Regenerate the 3-D model and transfer it to the control.


Error description 2A9-000F

Error message

%2 3-D model not loaded %1

Cause of error

Error while reading the 3-D model: the file contains too many triangles.

Error correction

- Use a rougher 3-D model
- Generate the 3-D model with the CAD program again and transfer it to the control. In many CAD programs the level of detail can be set when exporting.


Error description 2A9-0010

Error message

Workpiece could not be exported

Cause of error

Could not write the file.

Error correction

- Check the path and correct it if necessary
- Check the available memory


Error description 2A9-0011

Error message

Ext. workpiece monitoring temporarily deactivated

Cause of error

Too many blocks with violations of the workpiece were found.
Extended workpiece monitoring will be deactivated until the next BLK FORM.

Error correction

Check and correct as necessary:
- Tool data
- Position and shape of the workpiece
- Cuts at FMAX


Error description 2A9-0012

Error message

Workpiece could not be exported

Cause of error

There is no workpiece present.


Error description 2AA-0005

Error message

Database error

Cause of error

Access to the table was not possible for the following reasons:
- The table is write-protected
- The table is corrupted
- The table does not exist

Error correction

Check the table


Error description 2D4-0000

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Nenotika "Python" skripta sāknēšanai nepieciešamā komunikācija ar PLC.

Error correction

- Pārnesiet PLC programmu.
- Atkārtoti sāknējiet "Python" skriptu.


Error description 2D4-0001

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Precīzs kļūdas cēlonis nav zināms.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 2D4-0002

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

"Python" izvēle nav atbloķēta. Lai vadībā varētu izmantot "Python" darbības, SIK jābūt atbloķētai programmatūras funkcijai "Python OEM Process".

Error correction

- Atbloķējiet SIK programmatūras funkciju "Python OEM Process".


Error description 2D4-0003

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Pieejams pārāk mazs brīvas darba atmiņas apjoms, lai varētu veikt "Python" skriptu.

Error correction

- Iekārtas konfigurācijā iestatiet mazāku "Python" skriptam nepieciešamās atmiņas lielumu (iekārtas parametrs 'memLimit').
- Pabeidziet darbojošos "Python" procesus, lai atbrīvotu atmiņu.


Error description 2D4-0004

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Iekārtas parametra 'memLimit' (maksimālā procesa atmiņa) vērtība ir nederīga.

Error correction

- Pārbaudiet un labojiet iekārtas parametru 'memLimit'.


Error description 2D4-0005

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Ir nederīgs iekārtas konfigurācijā norādītais ceļš uz "Python" skriptu.

Error correction

- Labojiet iekārtas parametru 'path' konfigurācijas objektā CfgSoftkeyOverlay.


Error description 2D4-0006

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Ir nederīgs iekārtas konfigurācijā norādītais "Python" procesa nosaukums.

Error correction

- Labojiet iekārtas parametru 'jobName' konfigurācijas objektā CfgSoftkeyOverlay.


Error description 2D4-0007

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Viens „Python” process ar tādu pašu nosaukumu jau darbojas.

Error correction

- Ja nepieciešams, pabeidziet aktīvo „Python” procesu.


Error description 2D4-0008

Error message

Neizdevās veikt Python skripta '%1' uzsākšanu

Cause of error

Iekārtas konfigurācijā ir definēti nederīgi "Python" skripta parametri.

Error correction

- Labojiet iekārtas parametru 'parameter' konfigurācijas objektā CfgSoftkeyOverlay.


Error description 320-0001

Error message

Kļūda paziņojuma nosūtīšanā PLC

Cause of error


Error description 320-0002

Error message

PLC programma pārtranslēta ar kļūdām

Cause of error


Error description 320-0003

Error message

Arguments ārpus vērtību intervāla

Cause of error


Error description 320-0004

Error message

PLC norit simulācijas režīmā

Cause of error


Error description 320-0005

Error message

Trūkst PLC kompilatora argumenta ( %1 )

Cause of error


Error description 320-0006

Error message

Nederīgs PLC izsaukš. parametrs

Cause of error


Error description 320-000A

Error message

Ieprogrammēts pārāk mazs vārpstas ("%2") ātrums

Cause of error

Ieprogrammēts pārāk mazs vārpstas apgriezienu skaits.

Error correction

Ieprogrammēt lielāku apgriezienu skaitu vai pārbaudīt mašīnas parametru
Axes->ParameterSets->????->CfgFeedLimits->minFeed "????" apzīmē aktuālo parametru kopas nosaukumu


Error description 320-000B

Error message

Vārpstai ieprogrammēts pārāk liels apgr. skaits

Cause of error

Asij ieprogrammēts pārāk liels apgriezienu skaits.

Error correction

Ieprogrammēt mazāku apgriezienu skaitu vai pārbaudīt mašīnas parametru Axes->ParameterSets->????->CfgFeedLimits->maxFeed "????" apzīmē aktuālo parametru kopas nosaukumu


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC programma apturēta

Cause of error

Süsteemivea tõttu PLC-s peatatakse PLC programm.

Error correction

Teavitada seadme tootjat


Error description 320-000E

Error message

Kļūdaina PLC programma

Cause of error

Radusies kļūda, apstrādājot PLC programmu

Error correction

Informējiet mašīnas ražotāju


Error description 320-000F

Error message

Sistēmas kļūda PLC

Sistēmas kļūda PLC

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 320-0010

Error message

Vispārēja sistēmas kļūda

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 320-0011

Error message

Vārpstas apgr. skaits ieprogrammēts bez konfigurētas vārpstas

Cause of error

Nav vārpstas, bet apgriezienu skaits ir ieprogrammēts.

Error correction

Konfigurēt vārpstu (CfgAxes->spindleIndices) vai ieprogrammēt citu vārpstas apgriezienu skaitu.


Error description 320-0012

Error message

Konfigurācijas datums %1 - %2
satur kļūdas

Konfigurācijas datums %1 - %2
satur kļūdas

Cause of error

Norādītais konfigurācijas datums satur kļūdas un tas netika pārņemts vadības režīmam.

Error correction

Koriģēt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 320-0013

Error message

Trūkst konfigurācijas datums %1
kanālam %2

Cause of error

Norādītais konfigurācijas datums nav atrasts.

Error correction

Papildināt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 320-0014

Error message

Konfigurācijas datums %1
kanālam %2 jau definēts

Cause of error

Norādītais konfigurācijas datums ietekmē vairākkārtēju izvades definīciju PLC.

Error correction

Koriģēt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 320-0015

Error message

Operands %1
konfigurācijas datumam %2 nav atrasts

Cause of error

Norādītajā konfigurācijas datumā apzīmētais operands nav definēts PLC programmā.

Error correction

Koriģēt norādīto konfigurācijas datumu, izvēlēties citu PLC programmu vai informēt mašīnas ražotāju.


Error description 320-0016

Error message

PLC impulsu kanālam %1
nevar nodot

Cause of error

Norādītajai izvadei PLC piederošos datos nevar saglabāt PLC marķieros.

Error correction

Koriģēt piederošo konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 320-0017

Error message

Konfigurācija un PLC programma nav saderīgas

Cause of error

Izvēlēta PLC programma, kura nav savietojama ar mašīnas konfigurāciju.
PLC programmas, kas darbojas ar skaitlisko atmiņas saskarni API 1.0 (TNC marķiera saskarni), var vadīt maks. vienu kanālu un vienu vārpstu.

Error correction

Izlabojiet iekārtas konfigurāciju vai izmantojiet piemērotu PLC programmu.


Error description 320-0018

Error message

PLC programma nav atbilstoša

Cause of error

Izvēlētajā PLC programmā izmantotā API versija nav savietojama ar vadības sistēmas programmatūru vai PLC programmā ir kļūdaina API versijas definīcija.

Error correction

Atjaunojiet datni ApiMarker.DEF no iekārtas PLC projekta vai izlabojiet PLC programmu.


Error description 320-0019

Error message

Kļūdaina PLC programma: Mainīta ievade

Cause of error

PLC programma mēģināja mainīt ievades marķieri (piem., I3).

Error correction

Koriģēt PLC programmu. Ievades marķierus var tikai nolasīt, bet tajos nekad nevar ierakstīt.


Error description 320-001A

Error message

PLC kļūdu tabulu nevar nolasīt
(%1)

Cause of error

PLC nevar nolasīt kļūtu tabulu.
Iespējams, konfigurētais šīs tabulas ceļš ir nepareizs vai tabulai ir nepareizs formāts.

Error correction

Pārbaudīt konfigurāciju un PLC kļūdu tabulu.


Error description 320-001B

Error message

Kļūdaina PLC kļūdu tabula
(%1)

Cause of error

PLC kļūdu tabulā norādīts nederīgs kļūdas marķieris.
Event. kāds simbolisks nosaukums ierakstīts nepareizi.

Error correction

Koriģēt PLC kļūdu tabulu.


Error description 320-001C

Error message

Vadības sist. nevar nolasīt apstrādes laikus

Cause of error

Vadības sistēma nevar nolasīt vienu vai vairākus datnē saglabātus izmantošanas laikus. Iespējams, datne ir bojāta.

Error correction

Ja kļūdas paziņojums parādās atkārtoti, informēt klientu apkalpošanas dienestu.


Error description 320-001D

Error message

Sistēmas kļūda PLC

Cause of error

Iekšēja programmatūras kļūda:
Neveiksmīga pastāvīgā izmantošanas laiku saglabāšana datnē, iespējams, datņu sistēmas kļūdas dēļ.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 320-0023

Error message

Nederīga konfigurācijai ātrajām ieejām
Numurs %1 - operands %2

Cause of error

Kļūdaina ātro ieeju konfigurācija.

Error correction

Koriģēt konfigurāciju saskaņā ar šādiem ierobežojošiem nosacījumiem:
- PLC programmas, kas izmanto TNC marķiera saskarni, var izmantot tikai marķierus M4590-4593
- visu apmaļu datu ieraksti iespējami tikai ar datu tipu D (DWORD)
- simboliskiem operandiem jābūt definētiem PLC programmā


Error description 320-0024

Error message

Trūkst konfigurācijas datums %1 %2

Cause of error

Norādītais konfigurācijas datums nav atrasts.

Error correction

Koriģēt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 320-0025

Error message

PLC programma apturēta

Cause of error

Konfigurācijas datu maiņas dēļ apstādināta un tiks no jauna startēta PLC programma.

Error correction

Novēršana nav nepieciešama.


Error description 320-0026

Error message

PLC: Dalīšana ar 0/ moduļa kļūda

Cause of error

Izpildes laika kļūda PLC programmā:
- Izraisīta dalīšana ar 0.
- Nepareizi izpildīts Modulo aprēķins.

Error correction

Mainiet PLC programmu.
Pielāgot PLC kompilatora iestatījumu DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Reizināšanas pārpilde

Cause of error

Izpildes laika kļūda PLC programmā:
- Reizināšanas pārpilde

Error correction

Mainiet PLC programmu.
Pielāgot PLC kompilatora iestatījumu MULERROR.


Error description 320-0028

Error message

Nederīga PLC aritmētiskās kļūdas konfigurācija
Operands %1

Cause of error

Konfigurācija PLC aritmētikas kļūdu apstrādei nav atļauta.

Error correction

Koriģēt konfigurāciju saskaņā ar šādiem ierobežojošiem nosacījumiem:
- Pārbaudīt PLC kompilatora ierakstus MULERROR, DIVERROR, MODERROR konfigurācijas datnē (skat. ierakstu zem CfgPlcPath)
- PLC programmas, kas izmanto TNC marķiera saskarni, var izmantot tikai marķierus M4200-4202
- simboliskiem operandiem jābūt definētiem PLC programmā


Error description 320-0029

Error message

Sistēmas kļūda PLC

Cause of error

Izsaukta vēl neizpildīta PLC servera funkcija.

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 320-002A

Error message

Sistēmas kļūda PLC

Cause of error

PLC serveris nevar noteikt ziņas nosūtītāju.

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 320-002B

Error message

Sistēmas kļūda PLC

Cause of error

PLC serveris nevar sasniegt ziņas nosūtītāju.

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 320-002C

Error message

Sistēmas kļūda PLC

Cause of error

PLC ir radusies programmatūras kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 320-002D

Error message

PLC MAIN datni nevar nolasīt
(%1)

Cause of error

PLC nevar nolasīt programmas datni.

Error correction

Pārbaudīt konfigurāciju un PLC programmas datni.


Error description 320-002E

Error message

PLC kompilatora datni nevar nolasīt
(%1)

Cause of error

PLC nevar nolasīt norādītu kompilatora datni.

Error correction

Pārbaudīt PLC kompilatora konfigurācijas datni (.cfg).
Pārbaudīt PLC kompilatora kļūdu teksta datni (.err).


Error description 320-002F

Error message

Operanda lauks %1 datumā %2 par lielu

Cause of error

Norādītais simboliskais nosaukums norāda uz PLC operandu lauku. Laukums ir par lielu norādītajam konfigurācijas datumam.

Error correction

Koriģēt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 320-0030

Error message

Operanda lauks %1 datumā %2 par mazu

Cause of error

Norādītais simboliskais nosaukums norāda uz PLC operandu lauku. Laukums ir par mazu norādītajam konfigurācijas datumam.

Error correction

Koriģēt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.


Error description 320-0031

Error message

Nederīgs teksta resurss

Cause of error

Nevar ielādēt konfigurētu teksta resursu dialoga un kļūdas tekstiem.

Error correction

Konfigurēt citu valodu vai informēt mašīnas ražotāju.


Error description 320-0032

Error message

PL510 traucējums cikliskajā režīmā

Cause of error

Cikliskajā PL510 režīmā radies EMV traucējums. Perifērijas izmantošana nav iespējama.

Error correction

Informēt mašīnas ražotāju


Error description 320-0034

Error message

Impulss nav precizēts

Cause of error

Pēc ieraksta pievades nav precizēta impulsa izlaide


Error description 320-0035

Error message

Neveiksmīga sistēmas pārvaldības maģistrāles inicializācija

Cause of error

Neatbalsta sistēmas pārvaldības maģistrāli vai pārāk veca operētājsistēmas versija.

Error correction

Informēt klientu apkalpošanas dienestu.


Error description 320-0036

Error message

Kļūda PLC Python skriptā

Cause of error

Kļūda norādītajā PLC Python skriptā.

Error correction

Informēt mašīnas ražotāju.


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed parameter is outside the valid range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed parameter is invalid/does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed address is outside the valid value range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Sum of address and block length outside valid value range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed address is not a word or double word address

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed value can/must not be changed

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Programmed file is faulty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong NC operating mode is active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A position command or another job is already being executed

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No tool changer defined

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- String cannot be converted or contains illegal characters in the string

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No end of string detected, or string incomplete

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No connection over interface or to a server

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 interface busy or not assigned

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 transmit buffer not empty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 receiving buffer empty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 baud rate not possible

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Transmission error of RS-232 interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No current controller found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module was not called as a submit or spawn job

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

An error occurred when a PLC module was called in the PLC program. The PLC module was called during program run without a strobe.

Error correction

- Check and correct the PLC program
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Overflow of key queue

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Overflow of PLC error message queue

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module was called from a submit or spawn job

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Too many elements in a constants field

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Illegal elements programmed in a constants field

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Oriented spindle stop already active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Module function is already active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The entered file name is invalid!

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed field name does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Syntax error of the query statement

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No fitting data record available for the inquiry

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed axis has not yet been referenced

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The reset of a connected external device is faulty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The editor is not active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A general error occurred during a data access

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control's system memory is too small

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Error occurred during parsing

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Fast PLC input set when drives are to be switched on

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The drives cannot be switched on

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The inspection of the number type was interrupted during entry in the tool table

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The powerfail monitoring cannot be switched off

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control is a system without functional safety (FS)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Error occurred in the evaluation of the soft-key resource file

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module execution was canceled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- There has been an Profibus error

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check and correct the PLC program
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by the PLC module

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is supported only by a dual-processor control.

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control hardware does not have a serial interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by a dual-processor control

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- File could not be disabled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Entered file not found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function (software option or FCL) has not not been released

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function not available when there is more than one configured NC channel

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not start the programmed process (Python)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- This hardware does not support the programmed analog output at X8/X9

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module could not be run

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred symbol/designator does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not create the handle

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred handle is invalid

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong data direction for transmission

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A control with functional safety (FS) does not support the function called

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

Kļūda PLC programmā

Cause of error

Izpildes laika kļūda PLC:
Radusies kļūda, izsaucot API moduli PLC programmā.

Error correction

Mainīt PLC programmu.


Error description 320-0038

Error message

Nav atļauts konfigurācijas datuma %2 operands %1

Cause of error

Norādītajā konfigurācijas datumā apzīmētais operands šajā vietā nav atļauts.
Vairumā gadījumu konfigurācijas datumi drīkst norādīt tikai uz parastiem loģiskiem PLC marķieriem (tips M) vai uz parastiem aritmētiskiem PLC operandiem (tipi B,W,D).

Error correction

Koriģēt norādīto konfigurācijas datumu, izvēlēties citu PLC programmu vai informēt mašīnas ražotāju.


Error description 320-0039

Error message

Konfigurācijas datums %1

Cause of error

Koriģēt norādīto konfigurācijas datumu vai informēt mašīnas ražotāju.

Error correction

Definēti pārāk daudzi norādītā tipa konfigurācijas dati.


Error description 320-003A

Error message

PLC: Kļūdaina magazīnas regul. datne

Cause of error

Izvēlētā magazīnas regul. datne nav pieejama vai tajā ir kļūdas.

Error correction

Vēlreiz izveidot vai koriģēt magazīnas regul. datni.


Error description 320-003B

Error message

Nepilnīgs IOC aparatūras pamatiestatījums

Cause of error

Pamatiestatījums IOC aparatūras un konfigurācijas datnes lietošanai ir nepilnīgs:
(skatiet arī mašīnas parametru iocProject sadaļā CfgPlcPeriphery)
- IOC datne nav atrasta.
- Aparatūra ir konfigurēta IOC datnē, bet tā nav pieejama.
- IOC aparatūra ir pieejama, bet nav konfigurēta IOC datnē.

Error correction

- Novienādojiet konfigurācijas datni un aparatūru.
- Turpmākos norādījumus skatiet diagnostikas izvēlnē.


Error description 320-003C

Error message

Kļūdaina Profibus inicializācija

Cause of error

Inicializējot Profibus aparatūru, ir radusies kļūda.

Error correction

>- Informējiet klientu apkalpošanas dienestu.
- Turpmāko diagnozes informāciju skatiet diagnozes izvēlnē.


Error description 320-003D

Error message

Profibus kļūda cikliskajā režīmā

Cause of error

Profibus aparatūras piekļuves kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmāko diagnozes informāciju skatiet diagnozes izvēlnē.


Error description 320-003E

Error message

Kļūdaina IOC aparatūras inicializēšana

Cause of error

IOC konfigurācijas datne (CfgPlcPeriphery iocProject vienums) IOC programmaparatūrai (HSCI/ Profibus) ir kļūdaina.

Error correction

- Pārbaudiet IOC konfigurācijas datni
- Informējiet klientu apkalpošanas dienestu.
- Turpmāko diagnozes informāciju skatiet diagnozes izvēlnē.


Error description 320-003F

Error message

Kļūdaina HSCI inicializācija

Cause of error

Inicializējot HSCI programmaparatūru, ir radusies kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmāko diagnozes informāciju skatiet diagnozes izvēlnē.


Error description 320-0040

Error message

Profibus HSCI cikliskajā režīmā

Cause of error

HSCI programmaparatūras piekļuves kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmāko diagnozes informāciju skatiet diagnozes izvēlnē.


Error description 320-0041

Error message

SPLC MAIN datni nevar nolasīt
(%1)

Cause of error

PLC nevar nolasīt programmas datni SPLC programmai.

Error correction

Pārbaudiet konfigurāciju un SPLC programmas datni.


Error description 320-0042

Error message

SPLC programma nav atbilstoša

Cause of error

Izvēlētajā SPLC programmā izmantotā API versija nav savietojama ar vadības sistēmas programmatūru vai API versijas definīcija SPLC programmā ir kļūdaina.

Error correction

Aktualizēt datni SplcApiMarker.DEF vai koriģēt SPLC programmu. SplcApiMarker.def datnei SPLC programmā jāiesaista pirms pārējām definīciju datnēm.


Error description 320-0043

Error message

SPLC programma nav atbilstoša

Cause of error

Merkeru definīcija, kas tiek pārraidīti starp PLC programmu un SPLC programmu, ir kļūdaina.

Error correction

Koriģējiet SPLC programmu


Error description 320-0044

Error message

SPLC programma ir izmainīta

Cause of error

SPLC programma tika mainīta. Pirms mašīna ar šo mainīto SPLC programmu var tikt izmantota, jāveic daļējs ievades ekspluatācijā tests.

Error correction

Apzinātas izmaiņas:
Izdzēsiet kļūdas paziņojumus, pēc tam restartējiet vadības sistēmu un veiciet nepieciešamo daļējo ievades ekspluatācijā testu.
Neapzinātas izmaiņas:
Atsauciet SPLC programmas izmaiņas un vēlreiz iztulkojiet SPLC programmu.


Error description 320-0045

Error message

SPLC programmas binārais kods ir izmainīts

Cause of error

SPLC programmas binārais kods ir mainīts, kaut gan avota kods ir palicis nemainīgs.
Iespējamie iemesli:
- Programmatūras atjaunināšanas rezultātā ir jauns SPLC kompilators
- Bojāta SPLC programmas binārā datne uz MC vai CC (bez programmatūras atjaunināšanas)

Error correction

Paziņojums parādās pēc programmas atjaunināšanas:
Izdzēsiet kļūdas paziņojumu, pēc tam restartējiet vadības sistēmu un veiciet nepieciešamo daļējo pieņemšanas pārbaudi. Pēc tam pārņemiet jaunās CRC summas attiecīgajos drošajos mašīnas parametros.
Paziņojums parādās, neveicot programmas atjaunināšanu:
Informējiet klientu apkalpošanas dienestu.


Error description 320-0047

Error message

PLC kompilatora konfigurācija: ievadīt %1

Cause of error

PLC kompilatora konfigurācijas datne definē konstantes vērtību, kura neatbilst vadības sistēmas tipam.
Konstanšu OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT un SPINDLE_COUNT vērtībām ir jābūt norādītām pareizi.

Error correction

- Pārbaudiet PLC kompilatora konfigurācijas datni un vajadzības gadījumā izlabojiet.


Error description 320-0048

Error message

Nepieciešams PLC progr. pirmkods

Cause of error

Rekonfigurācijas dēļ PLC programma vairs nesader ar vadības sistēmu.
PLC programma no jauna jāizveido no pirmkoda.

Error correction

- Atceliet konfigurācijas izmaiņas (ignorējiet atkārtoto kļūdas paziņojumu).
- Iekopējiet PLC programmas pirmkodu vadības sistēmā un translējiet no jauna.


Error description 320-004C

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Izmantotās aparatūras pamatatmiņas lielums nav pietiekams.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 320-004D

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Procesam nodotā komandrinda ir pārāk gara.

Error correction

Nodrošiniet, lai komandrindas būtu īsāka par 127 zīmēm.


Error description 320-004E

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Izvēlētais procesa nosaukums nav viennozīmīgs.

Error correction

Izvēlieties citu, viennozīmīgu procesa nosaukumu.


Error description 320-004F

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Iespējamie cēloņi:
- Norādītais ceļš nenorāda uz derīgu "Python" skriptu.
- Inicializējot "Python" skriptu, radušās kritiskas kļūdas.
- Inicializējot "Python" skriptu, tika izsmelti piešķirtās atmiņas resursi.
- Inicializējot "Python" skriptu, tika izsmelti citi sistēmas resursi.

Error correction

- Pārbaudiet un vajadzības gadījumā izlabojiet "Python" skripta ceļu.
- Pārliecinieties, ka nepieciešamajās versijās ir uzinstalētas visas nepieciešamās bibliotēkas.
- Palieliniet skriptam rezervētās atmiņas lielumu.


Error description 320-0050

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

"Python" procesam ir piešķirts pārāk garš nosaukums.

Error correction

- Izmainiet "Python" skriptu. "Python" procesa nosaukumam jābūt īsākam par 17 zīmēm.


Error description 320-0051

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Iespējamie cēloņi:
- Norādītais ceļš "Python" skriptam ir pārāk garš.
- Norādītajā "Python" skripta ceļā netika atrasta neviena datne.

Error correction

- Pārliecinieties, ka norādītajā ceļā ir saglabāts "Python" skripts.
- Pārbaudiet ceļa norādi. Ceļa norādei jābūt īsākai par 260 zīmēm.


Error description 320-0052

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Iespējamie cēloņi:
- "Python" skriptam ir piešķirts pārāk daudz atmiņas;
- Skriptam ir piešķirts vairāk atmiņas,nekā ir pieejams visiem "Python" procesiem kopumā;
- "Python" skriptam kā atmiņa ir piešķirta negatīva vērtība;
- "Python" skriptam nav piešķirta atmiņa.

Error correction

- Pielāgojiet "Python" skriptu, piešķirot tam pareizu atmiņas lielumu.


Error description 320-0053

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Ir patērēts maksimālais "Python" procesiem atvēlētās atmiņas apjoms.

Error correction

- Nomainiet "Python" skriptu, lai vienlaicīgi uzsāktu mazāku skaitu procesu.
- Atsevišķajiem procesiem piešķiriet mazāk atmiņas.


Error description 320-0054

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Nebija iespējams uzsākt "Python" procesu, jo ir jau sasniegts maksimālais vienlaicīgi darbināmo "Python" procesu skaits.

Error correction

- Nomainiet "Python" skriptus, lai vienlaicīgi būtu aktīvs mazāks procesu skaits.


Error description 320-0055

Error message

Kļūda: Procesu %1 nebija iespējams uzsākt

Cause of error

Nav iespējota "Python" procesu izpildei nepieciešamā programmatūras izvēlne #46 (Python OEM Process).

Error correction

- Pieprasiet programmatūras opciju klientu apkalpošanas dienestā.


Error description 320-0056

Error message

IOC aparatūras inicializācija ar brīdinājumiem

Cause of error

Inicializējot IOC aparatūru un IOC konfigurācijas datni (skatīt parametru iocProject pie CfgPlcPeriphery), ir parādījušies brīdinājumi.

Error correction

Turpmākos norādījumus skatiet diagnostikas izvēlnē.


Error description 320-0057

Error message

ProfiNET: kļūdaina inicializācija

Cause of error

Inicializējot ProfiNET aparatūru, ir radusies kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmākos norādījumus skatiet diagnostikas izvēlnē.


Error description 320-0058

Error message

ProfiNET: kļūda cikliskajā režīmā

Cause of error

Piekļūstot ProfiNET aparatūrai, radusies kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmākos norādījumus skatiet diagnostikas izvēlnē.


Error description 320-0059

Error message

IOC konfigurācijā ir nederīgas PLC operandu adreses

Cause of error

IOC konfigurācija iekļauj PLC operandu adreses, kuras pārsniedz atļauto PLC atmiņas apjomu.
Attiecīgā operandu zona ir redzama IOC diagnostikā.

Error correction

- PLC kompilatora konfigurācijas datnē jāpalielina attiecīgo operandu intervāli.
- Informējiet klientu apkalpošanas dienestu.


Error description 320-005A

Error message

IOC konfigurācijai vajadzīgs pārāk daudz atmiņas

Cause of error

- IOC konfigurācija vismaz vienā kopnes sistēmā (piem. HSCI) lauka kopnes aparatūrā pieprasa pārāk daudz atmiņas.
- Plašāka informācija pieejama KOPNES diagnostikā.

Error correction

- Pārbaudiet IOC konfigurāciju.
- Samaziniet konfigurēto sistēmas komponentu skaitu.
- Izveidojiet servisa datni.
- Informējiet klientu apkalpošanas dienestu.


Error description 320-005B

Error message

HSCI brīdinājums cikliskajā režīmā

Cause of error

Veicot piekļuvi HSCI aparatūrai, tika parādīts brīdinājums.

Error correction

- Papildu diagnostikas informācija ir atrodama HSCI kopnes diagnostikā.


Error description 320-005C

Error message

Izmaiņai %1 - %2
ir nepieciešama PLC programmas translēšana

Cause of error

Izmainītais konfigurācijas datums iekļaujas simbolu definīcijā PLC programmai. PLC programma ir jātranslē no jauna, lai izmaiņa stātos spēkā.

Error correction

No jauna pārtranslējiet PLC programmu.


Error description 320-005D

Error message

Iekšējie IO: inicializēšana neveiksmīga

Cause of error

Inicializējot iekšēju IO HSCI programmaparatūru (SPI moduli), ir radusies kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmākos norādījumus skatiet diagnostikas izvēlnē.


Error description 320-005E

Error message

Iekšējie IO: kļūda cikliskajā režīmā

Cause of error

Piekļūstot iekšējai IO HSCI programmaparatūrai (SPI modulim), ir radusies kļūda.

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Turpmākos norādījumus skatiet diagnostikas izvēlnē.


Error description 320-005F

Error message

Spindle not available

Cause of error

An NC function is trying to control a spindle that is not available at the moment:
- At present the spindle is functioning as an NC axis
- The spindle is occupied by another channel
- A spindle is to be switched to the NC axis while it is occupied by the NC

Error correction

Edit the NC program or contact your machine tool builder


Error description 320-0060

Error message

IOC configuration has invalid PLC operands

Cause of error

The IOC configuration includes PLC operands that have already been assigned.
The BUS diagnosis shows which operands are affected.
Possible causes:
- Use of operands that are occupied by an internal PL board.
- Use of operands that are occupied by a handwheel.

Error correction

Correct the operand addresses in the IOC file:
- If an internal PL board is active, then the operands I0-I32 and O0-O31 must not be used.
- If the default data of a handwheel are active, then the operands I160-I175 and O96-O111 must not be used.
- Inform your service agency.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0063

Error message

Invalid configuration for PLC log files

Cause of error

The configuration under CfgPlcLogging is invalid.

Error correction

Inform your service agency


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLC: pārāk liela saspiestība

Cause of error

PLC käitusviga:
- Prooviti pesastada üksteise sisse üle 32 mooduli väljakutsed.
- Programmeeriti rekursiivne mooduli väljakutse, mis ületab 32 pesastamise piiri

Error correction

Muuta PLC-programmi.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

PLC käitusviga: Prooviti tuua vahemälust andmeid, mida polnud sinna eelnevalt paigutatud.

Error correction

Muuta PLC-programmi.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

PLC käitusviga: Prooviti paigutada vahemällu üle 128 baidi andmeid. sõnaoperandid (B/W/D/K) hõlmavad igaüks 4 baiti, loogikaoperandid (M/I/O/T/C) – 2 baiti.

Error correction

Muuta PLC-programmi.


Error description 320-041D

Error message

PLC: taimauts

PLC: taimauts

Cause of error

PLC käitusviga:
- tsüklilise programmiosa töötlus kestis liiga kaua. Alamprogrammide struktuuri tuleb kontrollida, vajadusel tuleb käivitada väga arvutusmahukad programmiosad SUBMIT-töödena.
- Näidatud arvutuskestus võib mõnikord andmeedastuse ja seaderatta töö tõttu suureneda. Kahtluste korral valida seaderatta režiim ja samaaegselt käivitada andmeedastus maksimaalse kiirusega, seejärel kontrollida PLC-programmeerimiskeskkonnas sätet
"MAKSIMAALNE ARVUTUSAEG". Väärtusi üle 150% ei tohi esineda (turvareserv ebasoodsate töötingimuste puhuks!).

Error correction

Muuta PLC-programmi.


Error description 320-041E

Error message

PLC: nederīga zona CASE

Cause of error

PLC darbības laika kļūda: CASE komandas operands satur vērtību, ko CM tabulā nevar interpretēt kā ofsetu (mazāka par 0 vai lielāka, vai vienāda ar tabulas garumu).

Error correction

- Nodot PLC programmu pārbaudei.
- Informēt klientu apkalpošanas dienestu.


Error description 320-041F

Error message

PLC: apakšprogramma nav definēta

Cause of error

Izpildes laika kļūda PLC - apakšprogramma nav definēta.

Error correction

Mainiet PLC programmu.


Error description 320-0420

Error message

PLC: nepareiza indeksa zona

Cause of error

PLC käitusviga:
- Andmetüüpidele B/W/D/M/I/O/T/C kirjutusõigusega juurdepääsu aadress asub indeksiregistri arvestamise tõttu selle operanditüübi jaoks kehtivast piirkonnast väljas.
- Juurdepääsu korral konstandiväljale sisaldab indeksiregister väärtust, mis pole selle välja puhul võimalik (väiksem 0-st või suurem või võrdne välja pikkusega).
- Stringi aadress viib indeksiregistri arvestamise tõttu kehtetule väärtusele.
- Dialoogi (S#Dn[X]) või veateate (S#En[X]) number viib indeksiregistri arvestamise tõttu kehtetule väärtusele (väiksem 0-st või suurem 999-st).
- Osastringi adresseerimisel.

Error correction

Muuta PLC-programmi.


Error description 320-0421

Error message

PLC: nav kļūdu tabulas

Cause of error

Ühtki PLC-veatabelit pole.
- Kutsuti PLC-veamoodul 9085/9086, kuigi ühtki veatabelit ei kompileeritud või pole tabelis sissekandeid.
- Kutsuti PLC-veamoodul 9085/9086 või seati veamarker, kuigi veatabelit pärast kompileerimist muudeti või kustutati.

Error correction

- Kompileerida PLC-veatabel.
- Kontrollida sissekandeid PLC-veatabelis.


Error description 320-0422

Error message

PLC: moduļa izsaukuma kļūda

Cause of error

Fataalne viga PLC-mooduli väljakutsel (nt moodul 9031: arvutada viga MP puhul ümber).

Error correction

Muuta PLC-programmi.


Error description 320-0423

Error message

PLC: trūkst procesa datnes

Cause of error

Sistēmas datnē plc.cfg ar PLCEVENTS= definētā datne nav atrasta.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 320-0424

Error message

PLC: par daudz procesu

Cause of error

Tegeliku SPAWN-protsessi jaoks (kooperatiivne multitegum) defineeriti üle 15 sündmuse.

Error correction

Teatada klienditeenindusse.


Error description 320-0442

Error message

PLC: nav kļūdu tab.PET

Cause of error

plc.cfg izvēlētā PLC kļūdu tabula nav PET datne.

Error correction

Pārbaudiet PLC kļūdu tabulas formātu.


Error description 320-0443

Error message

PLC: nav atrasta kļūdu tabula

Cause of error

Datnē plc.cfg izvēlētā PLC kļūdu tabula nav atrasta.

Error correction

Pārbaudīt datnes vai ceļa nosaukumu.


Error description 320-0444

Error message

PLC: nepareizs kļūdu tab.formāts

Cause of error

PLC kļūdu tabula: Datnē plc.cfg izvēlētajai kļūdu tabulai nav binārā formāta (piem., pēc programmatūras nomaiņas).

Error correction

Izdzēst PLC kļūdu tabulu un pa datņu saskarni importēt jaunu PLC kļūdu tabulu.


Error description 320-0445

Error message

PET tabula: Par daudz aiļu

Cause of error

PET-tabelis on defineeritud liiga palju veateateid.

Error correction

PET-tabelist väärtustatakse vaid teatud arv ridasid. Järgnevaid ridasid ignoreeritakse.


Error description 320-07D0

Error message

PLC: Kontrolsummas kļūda

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 nepar.

Cause of error

PLC käitusviga: Seatud on mitu markerit M4005 (M03), M4006 (M04), M4007 (M05).

Error correction

Muuta PLC-programmi.


Error description 320-07D2

Error message

PLC: Sken.imp.aktīvi vienlaikus

Cause of error

PLC käitusviga – aktiveeritud on mitu funktsioonidest "PLC-positsioneerimine", "Nullpunkti nihutamine" ja "Spindli suunamine".

Error correction

Muuta PLC-programmi.


Error description 320-07D3

Error message

PLC:nedef. izpildes laika kļūda

Cause of error

Nedefinēta izpildes laika kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 320-07D4

Error message

Trūkst apgādes sprieguma X44

Cause of error

Relejam nav 24V vadības sprieguma.

Error correction

Pārbaudīt 24V apgādi.


Error description 320-07D5

Error message

Kļūdaina avār. stop elektroinstalācija

Cause of error

- Kļūdaina avārijas izslēgšanās ķēdes elektroinstalācija

Error correction

- Informējiet klientu apkalpošanas dienestu.
- Pārbaudīt elektroinstalāciju


Error description 320-07D6

Error message

STOPP ar PLC

Cause of error

PLC programma apstādināja sistēmu

Error correction

Ievērot tālākus paziņojumus, iespējams, informēt mašīnas ražotāju.
Izslēgt un vēlreiz ieslēgt vadības sistēmu.


Error description 320-07D7

Error message

M0-999 un B0-127 dzēsti

Cause of error

Dati izdzēsti, ievadot kodu 532110. Sistēma ir apstājusies.

Error correction

Startējiet vadību atkārtoti


Error description 320-07D8

Error message

Bufera baterijas nomaiņa

Cause of error

Bufera baterijas spriegums ir nokrities zem minimālās vērtības.

Error correction

Nomainīt bufera bateriju (skatīt lietotāja rokasgrāmatu).


Error description 320-07D9

Error message

Pārāk augsta temperatūra (CPU%1 := %2°C)

Pārāk augsta temperatūra (Harddisk := %1°C)

Temperature of the MC main computer too high: %1°C (warning)

Cause of error

Vadības sistēmas temperatūras sensors konstatējis pārāk augstu temperatūru vadības sistēmas korpusā.
- Nepietiekama siltuma novadīšana sadales skapī.
- Netīri filtra sieti.
- Bojāts gaisa kondicionētājs sadales skapī.
- Bojāts ventilators vadības sistēmas korpusā.
- Bojāts temperatūras sensors.
- Nepareiza komponentu montāža.

Error correction

- Notīrīt filtra sietus.
- Salabot gaisa kondicionētāju sadales skapī.
- Atjaunot ventilatoru.
- Informēt klientu apkalpošanas dienestu.


Error description 320-07DB

Error message

Bojāts MC korpusa ventil.

Cause of error

Korpuse ventilaatori pöörlemiskiirus on liiga väike.

Error correction

- Vahetada ventilaator
- Teatada klienditeenindusse


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Impulss

Cause of error


Error description 320-0FA7

Error message

Apstiprinājums

Cause of error


Error description 320-0FA8

Error message

Parametrs

Cause of error


Error description 320-0FA9

Error message

Apgr. skaits

Cause of error


Error description 320-0FAA

Error message

Režīms

Cause of error


Error description 320-0FAB

Error message

Pārnesuma pakāpe

Cause of error


Error description 320-0FAC

Error message

Indekss

Cause of error


Error description 320-0FAD

Error message

Magazīna

Cause of error


Error description 320-0FAE

Error message

Vieta

Cause of error


Error description 320-0FAF

Error message

Kanāls

Cause of error


Error description 320-0FB0

Error message

Statuss

Cause of error


Error description 320-0FB1

Error message

Manuāli

Cause of error


Error description 320-0FB2

Error message

Inkrementāli

Cause of error


Error description 320-0FB3

Error message

Atsauces gājiens

Cause of error


Error description 320-0FB4

Error message

Skenēšana

Cause of error


Error description 320-0FB5

Error message

Negatīvs virziens

Cause of error


Error description 320-0FB6

Error message

Pozīcija

Cause of error


Error description 320-0FB7

Error message

Padeve

Cause of error


Error description 320-0FB8

Error message

Bez gala slēdža

Cause of error


Error description 320-0FB9

Error message

Bez NC apstāš.

Cause of error


Error description 320-0FBB

Error message

Nav padeves sprieguma HSCI ierīcei

Cause of error

Tika konstatēts, ka kādai ierīcei pie HSCI kopnes nav +24 V barošanas sprieguma. S statusā parādās signāls -PF.BOARD.

Error correction

- Atveriet kopnes diagnozi un pārbaudiet HSCI kopnes sistēmai pievienoto iekārtu statusa ziņojumus.
- Nodrošiniet visām pie HSCI kopnes sistēmas pievienotajām iekārtām pareizu +24 V NC un +24 V PLC spriegumu.
- Atkārtoti sāknējiet vadību.


Error description 320-0FBC

Error message

TNC tiek nolaista lejā, tiek veiktas mašīnas funkcijas

Cause of error

PLC programma aizkavē vadības sistēmas izslēgšanos.

Error correction

Izpildiet PLC programmas pieprasīto iekārtas funkciju.


Error description 320-0FBF

Error message

More than one error class was defined for a PET error

Cause of error

- More than one error class was defined for an error in an error table (.PET).

Error correction

- Define only one error class for the relevant error.
- You will find more informationen (table name, error number) in the error list through the "Internal info" soft key.
- Inform your service agency.


Error description 320-0FC0

Error message

Fast PLC input has incorrect parameters

Cause of error

A fast PLC input is not in the IOC file, or the parameters are incorrect.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 320-0FC2

Error message

JHIOSim installation incomplete

Cause of error

Windows: JHIOSim DLL not available
Virtual Box: Installation incomplete
Virtual Box: Common folder /mnt/sf/IOsim does not exist

Error correction

Check the installation of virtual box and Windows


Error description 320-0FC3

Error message

Start of an NC program not permitted at this time

Cause of error

Starting the NC program is not permitted at this time, since axes are currently executing positioning tasks.

Error correction

Try to start the NC program at a later time


Error description 320-0FC4

Error message

System overload – message buffer is full

Cause of error

Very many small jobs were sent in a short time to the PLC run-time system. As a result, the associated messages could no longer be delivered in the system.
These jobs result from calling PLC modules or calling the Python function library for OEM applications.
The capacity for buffering the messages in the system has been exhausted; the PLC program has been stopped.

Error correction

Change the PLC program or the OEM application
Distribute the calls from PLC modules or functions of the JH function library in Python OEM applications more evenly over time.


Error description 320-0FC7

Error message

Temperature of the MC main computer too low: %1°C (warning)

Temperature of the MC main computer too low: %1°C

Cause of error

Temperature sensor detects an excessively low temperature within the main computer's housing.
- Defective climate control unit in the electrical cabinet or operating panel (where MC is installed)
- Defective temperature sensor
- Unfavorable mounting of components

Error correction

- Check the temperature conditions in the electrical cabinet
- Check the climate control unit, and repair it if necessary
- Inform your service agency


Error description 322-0002

Error message

Nepareiza instr. vieta startējot ieraksta pievadi. ( %1 )

Cause of error

Sākta ieraksta pievade ar nepareizu instrumentu.

Error correction

Nomainīt ar pareizo instrumentu un sākt vēlreiz.


Error description 322-0003

Error message

Konfigurācijas datums %1 - %2
satur kļūdas

Cause of error

Konfigurācijas datos norādītā instrumenta maiņas sekvences apraksta datne satur kļūdas un nav pārņemta vadības sistēmas režīmā.

Error correction

Informēt mašīnas ražotāju.


Error description 322-0004

Error message

Daudznozīmīgs instrumenta izsaukums

Cause of error

Veikts mēģinājums vienlaicīgi mainīt vai izņemt divus instrumentus.

Error correction

Koriģēt NC programmu.


Error description 322-0005

Error message

Datne nav atrasta

Cause of error

Konfigurācijas datos norādītā instrumenta maiņas sekvences apraksta datne neeksistē.

Error correction

Informēt mašīnas ražotāju.


Error description 322-0006

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulai TOOL_P nav definēta primārā atslēga (TOOL_P.P, magazīnas un vietas numurs).

Error correction

Informēt mašīnas ražotāju.


Error description 322-0007

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulai TOOL_P kā primārā atslēga definēta nepareiza aile (ne TOOL_P.P, magazīna un vietas numurs).

Error correction

Informēt mašīnas ražotāju.


Error description 322-0008

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulas ailē P nolasīta nederīga vērtība.

Error correction

Informēt mašīnas ražotāju.


Error description 322-0009

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulas ailē ST nolasīta nederīga vērtība.

Error correction

Informēt mašīnas ražotāju.


Error description 322-000A

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulas ailē F nolasīta nederīga vērtība.

Error correction

Informēt mašīnas ražotāju.


Error description 322-000B

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulas ailē PTYP nolasīta nederīga vērtība.

Error correction

Informēt mašīnas ražotāju


Error description 322-000C

Error message

Kļūdaina vietu tabula

Cause of error

Instruments vietu tabulā atrasts vairākkārt.

Error correction

Koriģēt vietu tabulu. Dzēst instrumentu no vietām, kuras to neaizņem, marķēt šīs vietas kā rezervētas.


Error description 322-000D

Error message

Iespējams, ka vietu tabula nav konsekventa

Cause of error

Iekšējie vadības sistēmas dati par ielādētajiem instrumentiem neatbilst vietu tabulas saturam.
Tas var notikt pēc tam, kad vietu tabula ir rediģēta vai pārrakstīta vai pēc tam, kad instrumentu nomaiņa ir pārtraukta.
Vietu tabulas saturs, iespējams, vairs neatbilst aprīkojumam instrumentu atmiņā.

Error correction

Pārbaudiet un nepieciešamības gadījumā koriģējiet vietu tabulas saturu.


Error description 322-000E

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulai TOOL_P nav definēta nepieciešama aile (P, T vai RSV).

Error correction

Informēt mašīnas ražotāju.


Error description 322-000F

Error message

Datne nav atrasta

Cause of error

Datne ar vietu tabulu konfigurētajā ceļā nav atrasta.

Error correction

Atjaunot datni sākotnējā ceļā vai izveidot jaunu datni sākotnējā ceļā, vai informēt mašīnas ražotāju.


Error description 322-0011

Error message

Nav atļauta piekļuve vietu tabulai

Cause of error

Nevar turpināt instrumenta izsaukšanu, jo piekļuve vietu tabulai ir bloķēta.
Šādu bloķēšanu var izraisīt vietu tabulas rediģēšana vai PLC programma.

Error correction

Beigt vietu tabulas rediģēšanu vai informēt mašīnas ražotāju.


Error description 322-0012

Error message

Kļūdaina vietu tabula

Cause of error

Trūkst vai ir kļūdaini vietu tabulas ailes konfigurācijas dati.

Error correction

Informēt mašīnas ražotāju


Error description 322-0013

Error message

Nav pieejas datnei

Cause of error

Trūkst vietu tabulas datnes vai piekļuve datnei ir liegta.

Error correction

Atjaunot datni vai pārbaudīt datnes piekļuves autorizāciju, un vajadzības gadījumā atcelt pastāvošu ierakstaizsardzību.


Error description 322-0014

Error message

Kļūdaina vietu tabula

Cause of error

Datne ar vietu tabulu nav pilnīga, satur neatbilstoša garuma rindas, sintaktiskas kļūdas vai nezināmas ailes.

Error correction

Koriģēt vai atjaunot datni, vai informēt mašīnas ražotāju.


Error description 322-0015

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulas ailē T nolasīta nederīga vērtība.

Error correction

Koriģēt vai atjaunot datni, vai informēt mašīnas ražotāju.


Error description 322-0016

Error message

Sistēmas kļūda PLC

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informēt klientu apkalpošanas dienestu


Error description 322-0017

Error message

Nav atļauta piekļuve vietu tabulai

Cause of error

Pieeja vietu tabulai ir bloķēta ar citu aplikāciju.
Vadības sistēma līdz ar to nespēj atjaunināt vietu tabulu pēc instrumentu nomaiņas.
Vietu tabulas saturs, iespējams, vairs neatbilst aprīkojumam instrumentu atmiņā.

Error correction

Pārbaudiet un nepieciešamības gadījumā koriģējiet vietu tabulas saturu.
Beidziet vietu tabulas rediģēšanu vai informējiet mašīnas ražotāju.


Error description 322-0018

Error message

Sistēmas kļūda PLC

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informēt klientu apkalpošanas dienestu


Error description 322-0019

Error message

Kļūdaina vietu tabula

Cause of error

Vietu tabulas ailē RSV nolasīta nederīga vērtība.

Error correction

Koriģēt vai atjaunot datni, vai informēt mašīnas ražotāju.


Error description 322-001A

Error message

Pieprasīta instr. maiņa bez konfigurētas vārpstas

Cause of error

Kanālam %1 nav konfigurēta vārpsta vai (tikai kanāls 0) nevarēja sasaistīti piešķirt vārpstu.

Error correction

Mainīt NC-programmu vai informēt mašīnas ražotāju.


Error description 322-001B

Error message

PLC datumu %1 nevar mainīt

Cause of error

Veikts mēģinājums mainīt PLC parametru ar norādīto apzīmējumu.
Parametrs neeksistē vai to nevar mainīt, vai jaunā vērtība nav pieļaujama.

Error correction

Pārbaudīt, vai parametrs ar norādīto apzīmējumu eksistē un tam ir pieļaujamas izmaiņas.
Pārbaudīt, vai šim parametram ir pieļaujama jaunā vērtība.
Mainiet savu NC programmu tā, lai būtu izmantots pareizais apzīmējums un pieļaujamā vērtība.


Error description 322-001C

Error message

Sistēmas kļūda PLC

Sistēmas kļūda PLC

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informēt klientu apkalpošanas dienestu


Error description 322-001D

Error message

Vietu tabula ir kļūdaina

Cause of error

Vietu tabulas ailē L tika nolasīta nederīga vērtība.

Error correction

Informējiet mašīnas ražotāju.


Error description 322-001E

Error message

Vieta instrumenta satvērējā ir bloķēta

Cause of error

Nevar veikt instrumenta izsaukšanu, jo instrumenta stiprinājumā vieta ir bloķēta.
Šādu bloķēšanu var izraisīt vietu tabulas rediģēšana vai PLC programma.

Error correction

Koriģējiet vietu tabulu vai informējiet mašīnas ražotāju.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktīvs

Cause of error

- Kļūda programmas izpildē
- Ir aktīva drošības funkcija Safe Torque Off STO

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-0004

Error message

Atslēgt vadības spriegumu!

Cause of error

Juhtpinge on veel sisse lülitatud.

Error correction

Lülitada juhtpinge välja


Error description 330-0005

Error message

Relejs: kontakts vaļā?

Cause of error

Releejadas on ühe või mitme relee puhkekontakt avatud.

Error correction

- Kontrollida releede talitlust.
- Vajadusel teatada klienditeenindusse


Error description 330-0006

Error message

Ieslēgt vadības spriegumu

Cause of error

Juhtpinge on välja lülitatud.

Error correction

Lülitada juhtpinge sisse


Error description 330-0008

Error message

Pārveidotājs nav darba gatavībā

Cause of error

- Piedziņas ieslēgšana nav iespējama, jo pārveidotājs nav gatavs (RDY signāls).
- Siemens pārveidotāja interfeisa platēm otrā ass nav atbrīvota
- Nav signāla pārveidotāja drošinātājos vai relejos
- bojāts kompaktpārveidotājs, pārveidotāja barošanas iekārta vai jaudas modulis
- Traucējums pārveidotāja kopnes kabelī (barošanas kopne, iekārtu kopne, PWM kopne)
- Bojāta PWM-saskarne pie vadības

Error correction

- Novērsiet pārrāvumu slēdžu skapī
- nomainiet bojāto kompaktpārveidotāju, barošanas iekārtu, jaudas daļu
- nomainiet bojāto kabeli
- Informējiet klientu apkalpošanas dienestu.


Error description 330-0012

Error message

Nospiests mašīnas taustiņš

Cause of error

Seadme klahvi kontakt on suletud!

Error correction

Lasta klahv vabaks või teatada klienditeenindusse.


Error description 330-0013

Error message

Relejs: Pārtrauk. kont. slēgts?

Cause of error

Releejadas on ühe või mitme relee puhkekontakt suletud.

Error correction

Kontrollida releede talitlust. Vajadusel teatada klienditeenindusse.


Error description 330-0014

Error message

CC%2 pārveidotājs vārpstai RDY=0

Cause of error

Nevar ieslēgt vārpstas jaudas moduli.
- Nav pievilkts drošības relejs (piem., kontakts X71 pie UE/UV/UVR, X73 pie HEIDENHAIN Simodrive noņemamās kartes)
- Bojāts jaudas modulis.
- Pārrauts PWM kopnes kabelis.

Error correction

Pārbaudīt vadu savienojumus, informēt klientu apkalpošanas dienestu.


Error description 330-0015

Error message

CC%2 pārveidotājs asīm RDY=0

Cause of error

Nevar ieslēgt ass jaudas moduli.
- Nav pievilkts drošības relejs (piem., kontakts X72 pie UV, X73 pie HEIDENHAIN Simodrive noņemamās kartes)
- Bojāts jaudas modulis.
- Pārrauts PWM kopnes kabelis.

Error correction

Pārbaudīt vadu savienojumus, informēt klientu apkalpošanas dienestu.


Error description 330-0016

Error message

CC%2 pārveidotājs vārpstai RDY=1

Cause of error

Spindli toiteplokk on töövalmis, kuigi see tuli välja lülitada.

Error correction

Teatada klienditeenindusse


Error description 330-0017

Error message

arCC%2 pārveidotājs asīm RDY=1

Cause of error

Spindli või telje toiteplokk on töövalmis, kuigi see tuli välja lülitada.

Error correction

Teatada klienditeenindusse


Error description 330-001A

Error message

Ieeja (ES.B) nav vienāda ar 0

Cause of error

Ieejā ES.B ir 24 V, dinamiskās pārbaudes laikā tiek sagaidīti 0 V.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-001B

Error message

Slēgš. kanālu pārb. nav aktīva

Cause of error

MC ei käivitanud väljalülituskanalite testi.

Error correction

Teatada klienditeenindusse.


Error description 330-0020

Error message

Komandu buferis pārpildīts

Cause of error

CC ei saanud liiga paljusid käske MC-le kajana tagasi saata.

Error correction

Teatada klienditeenindusse.


Error description 330-0021

Error message

Komanda nav vienāda

Cause of error

CC kā atbalss apliecinātā komanda neatbilst no MC noraidītajai komandai.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0022

Error message

CC%2 komanda nav apstiprināta

Cause of error

Käsku ei kviteeritud CC poolt 200 ms jooksul.

Error correction

Teatada klienditeenindusse.


Error description 330-0023

Error message

Nav izpildīta FS funkcija

Cause of error

Ühte või mitut FS-funktsiooni ei täidetud tsükli jooksul.

Error correction

Teatada klienditeenindusse.


Error description 330-0024

Error message

Nospiests apstipr.taust.rokratam

Cause of error

Nospiests rokrata apstiprinājuma taustiņš. Ar parametru CfgHandwheel–>type izvēlēts nepareizs rokrats.

Error correction

- Pārbaudīt apstiprinājuma taustiņus;
- Pareizi iestatīt mašīnas parametru;
- Informēt klientu apkalpošanas dienestu


Error description 330-0025

Error message

Kļūdaini CC%2 dati

Cause of error

Vigane tarkvara

Error correction

Teatada klienditeenindusse.


Error description 330-0027

Error message

MC stāvokļa nobīde par lielu %2

Cause of error

Aprēķinātā stāvokļa novirze starp apgriezienu skaita mērīšanas sistēmu un stāvokļa sistēmu ir lielāka par vērtību, kas norādīta CfgAxisSafety->positionDiffRef vai att. CfgAxisSafety->positionDiffRun.
- pārāk liela atšķirība starp pozīcijām, kas aprēķinātas no stāvokļa mērierīces impulsiem un apgriezienu skaita mērierīces impulsiem
- ekspluatācijas uzsākšanas laikā: nepareiza apgriezienu mērīšanas iekārtas impulsu normēšana (piemēram, ievadīta nepareiza vārpstas pozīcija)
- pārāk liels brīvgājiens
- Bojāts sajūgs, pārvads utt.
- Pārrauta siksna

Error correction

- Izslēdziet un vēlreiz ieslēdziet vadības sistēmu
- Pārbaudiet CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- ekspluatācijas uzsākšanas laikā: pārbaudiet apgriezienu mērīšanas iekārtas impulsu normēšanu (ievadiet pareizu vārpstas pozīciju)
- Pārbaudiet brīvgājienu
- Salabojiet sajūgu, pārvadu utt.
- Nomainiet siksnu
- Informējiet klientu apkalpošanas dienestu


Error description 330-0028

Error message

Nav CC%2 stāvokļa vērtību

Cause of error

CC ei saada teatud aja jooksul asendiandmeid MC-le.

Error correction

- Lülitada juhtsüsteem välja ja jälle sisse;
- Teatada klienditeenindusse.


Error description 330-0029

Error message

Nav MC stāvokļa vērtību CC%2

Cause of error

- MC nedrīkst sūtīt CC stāvokļa vērtības.
- Iekšēja programmatūras kļūda

Error correction

- Izslēdziet un vēlreiz ieslēdziet vadību.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-002A

Error message

Pārbaudītās asis MC/CC%2 nevien.

Cause of error

- Neatbilst pārbaudītās stāvokļa vērtības starp MC un CC.
- Iekšēja programmatūras kļūda

Error correction

- Izslēdziet un vēlreiz ieslēdziet vadību.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-002B

Error message

Kļūdaina CC%2 iekļ.datnes vers.

Cause of error

- Kutsutud Include-faili versiooninumber on MC-s ja CC-s erinev
- Sisemine tarkvaraviga

Error correction

- Kontrollida tarkvaraversiooni
- Teatada klienditeenindusse


Error description 330-002D

Error message

Ieslēgt vārpstu

Cause of error

Ar atvērtām A/S aizsargdurvīm vārpstas palaišanai tika nospiests tikai vārpstas palaišanas taustiņš bez apstiprinājuma taustiņa.

Error correction

Nospiediet vārpstas palaišanas taustiņu un apstiprinājuma taustiņu


Error description 330-002E

Error message

SMP vai kontrolsummas kļūda

Cause of error

- Ir mainīts iekārtas drošības parametrs SMP.
- Ar iekārtas drošības parametriem ir mainīta kontrolsumma.

Error correction

- Pārbaudiet iekārtas drošības parametrus un kontrolsummu.
- Izmaiņas drīkst veikt tikai iekārtas ražotājs, ievadot ražotāja paroli.
- Izdarot izmaiņas, vajadzības gadījumā jāveic nepieciešamās iekārtas pieņemšanas pārbaudes.
- Informējiet klientu apkalpošanas dienestu


Error description 330-002F

Error message

SMP vai kontrolsummas aprēķina kļūda

Cause of error

- Ir mainīts iekārtas drošības parametrs SMP.
- Ar iekārtas drošības parametriem ir mainīta kontrolsumma.
- Mašīnas parametru datni nav iespējams atvērt vai arī tā nav pieejama.

Error correction

- Pārbaudiet iekārtas drošības parametrus un kontrolsummu.
- Izmaiņas drīkst veikt tikai iekārtas ražotājs, ievadot ražotāja paroli.
- Izdarot izmaiņas, vajadzības gadījumā jāveic nepieciešamās iekārtas pieņemšanas pārbaudes.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0030

Error message

Drošām asīm jābūt ar sinusa ieejām

Cause of error

- SG kļūda


Error description 330-0031

Error message

Nevar noteikt ass statusu

Cause of error

- SG kļūda


Error description 330-0033

Error message

Nav režīmā REF

Cause of error

- Asu pārbaude iespējama tikai atsauces gājiena REF režīmā.

Error correction

- Ar CE apstipriniet kļūdas paziņojumu un pārslēdziet uz režīmu REF.
- Pēc tam veiciet asu atsauces gājienu.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0034

Error message

Nederīga ass

Cause of error

- Pārbaudāmā ass nav drošā ass.
- Ievadītais ass numurs nav derīgs.

Error correction

- Iekšēja programmatūras kļūda.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0035

Error message

Ass jau ir pārbaudīta

Cause of error

- Pārbaudāmā ass jau ir pārbaudīta.
- Ievadītais ass numurs nav derīgs.

Error correction

- Iekšēja programmatūras kļūda.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0036

Error message

Asij nav veikts atsauces gājiens

Cause of error

- Pārbaudāmajai asij vēl nav veikts atsauces gājiens.

Error correction

- Iekšēja programmatūras kļūda.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0037

Error message

Ass ir kustībā

Cause of error

- Pārbaudāmā ass vēl ir kustībā.

Error correction

- Ar CE apstipriniet kļūdas paziņojumu un apstādiniet asi.
- Pēc tam veiciet ass pārbaudi.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0038

Error message

Ass nav kontrolpozīcijā

Cause of error

- Pārbaudāmā ass neatrodas pārbaudes pozīcijā (iekārtas drošības parametrs positionMatch pie CfgAxisSafety).
- Asij ir pārāk liela novirze no pārbaudes pozīcijas (iekārtas drošības parametrs positionDiffRef pie CfgAxisSafety).

Error correction

- Ar CE apstipriniet kļūdas paziņojumu un novietojiet asi pārbaudes pozīcijā.
- Pēc tam veiciet ass pārbaudi.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0039

Error message

Nav apstiprinājuma

Cause of error

- Pārbaudot asi (paziņojums: "Apstipriniet ar apstiprinājuma taustiņu"), vadības sistēma nesaņem apstiprinājumu ar apstiprinājuma taustiņu.
- Apstiprinājuma taustiņa(-u) defekts.
- Ass pārbaudi iespējams pabeigt, tikai veicot apstiprinājumu.

Error correction

- Pārbaudiet apstiprināšanas (apstiprinājuma taustiņu) aparatūru.
- Informējiet klientu apkalpošanas dienestu


Error description 330-003A

Error message

Trūkst autorizācijas pārbaudei

Cause of error

- Ass(-u) pārbaude nav iespējama drošajā režīmā SOM_1.

Error correction

- Ar CE apstipriniet paziņojumu un pārslēdziet uz citu drošo režīmu (piem., SOM_3).
- Pēc tam veiciet ass pārbaudi.
- Informējiet klientu apkalpošanas dienestu


Error description 330-003C

Error message

MC S ieeja %2 nav vienāda

Cause of error

Drošības SPLC-MC ieeja nesakrīt ar SPLC-CC ieeju.
Piem., FB_NCC.x, KSW.x, ES.x

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-003E

Error message

MC gala slēdzis %2 +

Cause of error

- Pārsniegta drošības funkcijas SLP absolūtā pozitīvā pozīcijas robežvērtība (pozitīvā procesa zona)
- Aprēķinātā instrumenta trajektorija pārsniedz iekārtas noteikto procesa zonu (programmatūras gala slēdzis).
- Manuālajā režīmā ir sasniegts programmatūras gala slēdzis (absolūtā pozīcijas robežvērtība)

Error correction

- Pārbaudiet ieprogrammētās koordinātes, vajadzības gadījumā mainiet programmu.
- Pārbaudiet atsauces punktu, vajadzības gadījumā nosakiet jaunu atsauces punktu.
- Virziet pretējā virzienā.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0040

Error message

MC gala slēdzis %2 -

Cause of error

- Pārsniegta drošības funkcijas SLP absolūtā negatīvā pozīcijas robežvērtība (negatīvā procesa zona)
- Aprēķinātā instrumenta trajektorija pārsniedz iekārtas noteikto procesa zonu (programmatūras gala slēdzis).
- Manuālajā režīmā ir sasniegts programmatūras gala slēdzis (absolūtā pozīcijas robežvērtība)

Error correction

- Pārbaudiet ieprogrammētās koordinātes, vajadzības gadījumā mainiet programmu.
- Pārbaudiet atsauces punktu, vajadzības gadījumā nosakiet jaunu atsauces punktu.
- Virziet pretējā virzienā.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0042

Error message

MC miera stāvokļa kontrole %2

Cause of error

- Pozīcijas novirze SBH (droša darbība) ir lielāka nekā konfigurācijas datumā CfgAxisSafety->positionRangeVmin noteiktā vērtība.
- Ja avārijas izslēgšanās laikā asis un vārpstu nobremzē, un asis apstājas ātrāk par vārpstu, asu dīkstāvi kontrolē ar vērtību no CfgAxisSafety->positionRangeVmin, līdz vārpsta apstājas.
- Ar aizvērtām aizsargdurvīm automātiskajā darba režīmā asu, kuru piedziņa ir izslēgta (piemēram, bloķētas asis), dīkstāvi kontrolē ar vērtību no CfgAxisSafety->positionRangeVmin.
- Pēc apstiprināšanas taustiņa palaišanas instrumentu magazīnas ass vēl 3 sekundes atrodas kustībā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0044

Error message

MC padeve lielāka par SLS %2

Cause of error

Padeve pārsniedz aktīvajā drošības režīmā SOM pieļaujamo robežvērtību.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0045

Error message

CC padeve lielāka par SLS %2

Cause of error

Padeve pārsniedz aktīvajā drošības režīmā SOM pieļaujamo robežvērtību.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0046

Error message

MC S ieeja %2 nav vienāda ar 0

CC%1 S ieeja %2 nav vienāda ar 0

Cause of error

Drošās atslēgslēdžu, durvju kontaktu un avārijas slēdžu ieejas cikliskās pārbaudes laikā netika iestatītas uz 0 līmeni.

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 330-0048

Error message

MC NC temperat. ārpus pielaides

CC%2 NC temperat. ārpus pielaides

Cause of error

Temperatūra vadības iekšienē pārsniedz pieļaujamo pielaidi.
- Netīri filtru sieti slēdžu skapī
- Bojāts gaisa kondicionētājs sadales skapī.
- Bojāts ventilators vadības sistēmas korpusā.
- bojāta vadība

Error correction

- Notīriet filtra sietus.
- salabojiet klimata kontroles iekārtu
- nomainiet ventilatorus vadības korpusā / ja nepieciešams, nomainiet vadību
Nodrošiniet sadales skapī labāku ventilāciju.


Error description 330-004A

Error message

MC +5V ārpus pielaides

Cause of error

- MC iekšējais +5V barošanas spriegums ir ārpus pieļaujamās pielaides.

Error correction

- Nomainiet bojāto aparatūru (MC).
- Informējiet klientu apkalpošanas dienestu.


Error description 330-004B

Error message

CC%2 +5V ārpus pielaides

Cause of error

Vadības 5V apgādes spriegums pārsniedz pieļaujamo pielaidi.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-004C

Error message

MC darba stāv. nav vien. ar CC

Cause of error

Darba stāvokļus "Automātiski", SLS, SOS, STO salīdzina cikliski starp MC un CC. Ja nevienādība turpinās ilgāk par 500 ms, sistēma izraisa drošu apstāšanos1 (SS1).

Error correction

- Apstipriniet kļūdas paziņojumu ar CE
- Izslēdziet un ieslēdziet iekārtu
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 330-004D

Error message

CC%2 darba stāv.nevienāds ar MC

Cause of error

- Darba stāvokļus "Automātiski", SLS, SOS, STO salīdzina cikliski starp MC un CC. Ja nevienādība turpinās ilgāk par 500 ms, sistēma izraisa drošu apstāšanos1 (SS1).

Error correction

- Apstipriniet kļūdas paziņojumu ar CE
- Izslēdziet un ieslēdziet iekārtu
- Informējiet klientu apkalpošanas dienestu
- Pārbaudiet programmatūras versiju


Error description 330-004E

Error message

Pārāk liela MC amplitūda %2

Cause of error

Mērīšanas sistēmas signāla amplitūda ir pārāk liela, ir aktīvs piesārņojuma signāls.
- Galva nepareizi noregulēta pret stāvokļa mērierīci, pārāk maza sprauga (atvērtām mērierīcēm).
- Pārāk liels barošanas spriegums.

Error correction

- Pārbaudīt mērīšanas sistēmas signāla amplitūdu.
- Informēt klientu apkalpošanas dienestu.


Error description 330-0050

Error message

Pārāk maza MC amplitūda %2

Pārāk maza CC amplitūda %2

Disturbance of handwheel for %2 (handwheel on encoder connection)

Cause of error

Mērīšanas sistēmas signāla amplitūda ir pārāk maza, ir aktīvs piesārņojuma signāls.
- Netīra mērierīce.
- Bojāta mērierīce.
- Iekļuvis mitrums.
- Neprecīza skenēšanas galviņa (attālums, paralelitāte).
- Bojāts mērierīces kabelis.
- Bojāta mērierīces ieeja vadības sistēmā.
- Vibrācijas.
- Traucējumu signāli.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 330-0052

Error message

Pārāk augsta MC frekvence %2

Cause of error

Pie kādas no mērīšanas sistēmas ieejām ir pārsniegta maksimālā ieejas frekvence.
- Motora devēja signāla traucējums.
- mašīna vibrē

Error correction

- Pārbaudiet motora devēja pieslēgumu (masas slēgums).
- Pārbaudiet motora devēju.
Pārbaudiet mērīšanas sistēmas signāla ieejas frekvenci.
- novērsiet vibrācijas
- Informējiet klientu apkalpošanas dienestu.


Error description 330-0054

Error message

MC apgr. skaits lielāks par SLS %2

Cause of error

Apgriezienu skaits pārsniedz aktīvajā drošības režīmā SOM pieļaujamo robežvērtību.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0055

Error message

CC apgr. skaits lielāks par SLS %2

Cause of error

Padeve pārsniedz aktīvajā drošības režīmā SOM pieļaujamo robežvērtību.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0056

Error message

Aktīvs instr.main.apstipr.taust.

Cause of error

Vajutati tööriistavahetuse kinnitusnuppu.

Error correction

- Kontrollida kinnitamisklahve;
- Teatada klienditeenindusse.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Riistvaraviga
- Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-0059

Error message

Nav aparatūras funkc. drošībai

Cause of error

Aparatūras komponenti nesavietojami ar drošības programmatūru

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-005A

Error message

MC nav atmiņas

Cause of error

Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-005B

Error message

Atvērtas aizsargdurvis

Cause of error

Kaitseuksed on avatud.

Error correction

Sulgeda kaitseuksed.


Error description 330-005C

Error message

MC palaista nepārbaudīta ass %2

Cause of error

See telg ei ole veel kontrollitud.

Error correction

Kontrollida telg.


Error description 330-005E

Error message

Iekšēja programmat. kļūda

Iekšēja programmatūras kļūme

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-005F

Error message

FS aparatūra aprīkota bez FS programmatūras!

Cause of error

Nevar aprīkot drošības aparatūru bez drošības programmatūras!

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0060

Error message

Konfigurācijas FS kļūda

Cause of error

- Kļūdains, nepilnīgs u.tml. konfigurācijas datums (nolasītais datums kā papildinformācija)
- Asu grupa no CfgAxisSafety nav konfigurēta
- Drošā vārpsta nav vārpstu asu grupā
- Nav vai nepareizs SOM 2 maksimālais ātrums
- Drošā padeves ass ir vārpstu asu grupā
- Nav konfigurēta vai konfigurēta nepareizā devēja ieeja (pozīcija vai dzinējs)
- Konfigurēta nepareizā PWM izeja
- Drošā ass netiek vadīta ar CC (analogs, simulācija, PLC vārpsta, ...)
- Drošā ass ir konfigurēta "Atsauces gājiens on the fly"
- Dažādi dzinēja devēja rindu skaitļi vienas ass dažādos parametru ierakstos
- Vairākām asu grupām piešķirti vienādi ID
- Asu grupām piešķirti nederīgi indeksa numuri (negatīvi, par lielu)

Error correction

- Izlabojiet konfigurāciju
- Informējiet klientu apkalpošanas dienestu


Error description 330-0064

Error message

Nav veikta MC bremžu pārbaude

Cause of error

Käivitati pidurdustest, kui CC poolt ei tulnud 10s jooksul lõputeadet.

Error correction

- Sisemine tarkvaratõrge
- Teatada klienditeenindusse


Error description 330-0065

Error message

MC komanda %1 nav apstiprināta

Cause of error

Käsku ei kviteeritud 400 ms jooksul MC poolt.

Error correction

Teatada klienditeenindusse.


Error description 330-0066

Error message

Nav MC PWM izejas

Cause of error

Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-0067

Error message

CC%2 versiju salīdzin. taimauts

Cause of error

CC 2 sekunžu laikā nenosūta versijas numuru (droša apstāšanās 0).

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 330-0068

Error message

MC kļūdains skaits FS-CC

Cause of error

Sisemine tarkvaratõrge

Error correction

- Teatada klienditeenindusse
- Vahetada tarkvara


Error description 330-0069

Error message

MC S kontrolsummas kļūda

CC%2 FS kontrolsummas kļūda

Cause of error

- Kontrolsummas kļūda kļūdainu datu dēļ.
- Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-006A

Error message

CC%2 SMP kontrolsumm. taimauts

Cause of error

CC 2 sekunžu laikā neaprēķina SMP kontrolsummas (droša apstāšanās 0).
- Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 330-006B

Error message

MC SOM 2 atļauts tikai asij

Cause of error

Režīmā SOM 2 paredzēts virzīt vairāk nekā vienu asi.

Error correction

Režīmā SOM 2 drīkst virzīt tikai vienu asi.


Error description 330-006C

Error message

MC +24 V īsslēg. uz bremžu vada

Cause of error

Uz MC bremžu kanāla A ir 24 V slēgums.

Error correction

- Pārbaudiet bremžu kanālu A
- Informējiet klientu apkalpošanas dienestu


Error description 330-006D

Error message

MC slēg. 0V uz bremžu vada %2

Cause of error

Uz MC bremžu kanāla A ir 0 V slēgums.

Error correction

- Pārbaudiet bremžu kanālu A
- Informējiet klientu apkalpošanas dienestu


Error description 330-006E

Error message

Nospiest MC SOM 4 apstipr.taustiņu

Cause of error

Töörežiimis SOM 4 ei ole MP529-s defineeritud aja jooksul kinnitusnuppu vajutatud.

Error correction

Vajutada kinnitusnuppu


Error description 330-006F

Error message

MC SOM 4 nav atbrīvots

Cause of error

BA4 darbības režīms izvēlēts ar atslēgas slēdzi, tomēr nav atļauts ar konfigurācijas datumu 'permitSom4'.

Error correction

- Informējiet klientu apkalpošanas dienestu
- Darbības režīms atļauts ar konfigurācijas datumu 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 nav iespējams

Cause of error

1. Lülitusvõti ei ole asendis SOM 1

Error correction

1. Seada lülitusvõti asendisse SOM 1


Error description 330-0071

Error message

MC režīms nav iespējams

Cause of error

Ühendusviga SG-sisendites BA2.x, BA3.x ja BA4.x

Error correction

- Teatada klienditeenindusse
- Kontrollida ühendusi


Error description 330-0073

Error message

CC%2 Noildze strāvas mērīšanas laikā

Cause of error

Atslēgšanas pārbaudē CC veic strāvas mērīšanu, ko uzsāk MC.
Ja pēc maks. 2 sekundēm nav atbildes, seko Stop0 reakcija.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-0074

Error message

MC nepareiza S asu grupa

Cause of error

- Nepieļaujama asu grupas definīcija iekārtas drošības parametrā axisGroup pie CfgAxisSafety.

Error correction

- Izmainiet mašīnas parametru axisGroup pie CfgAxisSafety.
- Izmaiņas šajā iekārtas drošības parametrā var veikt tikai iekārtas ražotājs.
- Informējiet klientu apkalpošanas dienestu


Error description 330-0075

Error message

MC Bremžu tests nav aktivizēts

Cause of error

- Novietojiet asi drošā pozīcijā pirms tās izslēgšanas
- MC neizsauca bremžu pārbaudi

Error correction

- Programmatūras kļūda
- Informējiet klientu apkalpošanas dienestu


Error description 330-0076

Error message

CC atvērtas aizsargdurvis

Cause of error

Ir atvērta viena vai vairākas aizsargdurvis A/S/T pie CC.

Error correction

- Aizveriet durvis vai pārbaudiet vadu savienojumus
- Informējiet klientu apkalpošanas dienestu.


Error description 330-0077

Error message

Kontrolsummas kļūda A

Cause of error

Nepareiza EPROMs IC-P1 un IC-P2 CRC summa.

Error correction

- Izslēgt un ieslēgt vai restartēt vadības sistēmu.
- Informēt klientu apkalpošanas dienestu.


Error description 330-0078

Error message

MC kustības kontrole %s

Cause of error

- Bojāta aparatūra
- vārpstu nevar regulēt

Error correction

- Izlīdziniet vārpstu
- Nomainiet aparatūru
- informējiet klientu dienestu


Error description 330-0079

Error message

MC kļūdains bremz. proc. %X %2

Cause of error

Asis nav regulējamas

Error correction

- Izlīdziniet asis
- Nomainiet aparatūru
- informējiet klientu dienestu


Error description 330-007A

Error message

CC nospiests mašīnas taustiņš

Cause of error

Viens vai vairāki ar MT saistītie mašīnas taustiņi ir aktīvi CC pusē.

Error correction

- Atlaidiet taustiņu(s) vai pārbaudiet vadu savienojumus
- Informējiet klientu apkalpošanas dienestu.


Error description 330-007B

Error message

MC nospiests MB apstiprin. taustiņš

Cause of error

MC pusē aktīvs MB apstiprinājuma taustiņš.

Error correction

- Atlaidiet taustiņu vai pārbaudiet vadu savienojumus
- Informējiet klientu apkalpošanas dienestu.


Error description 330-007C

Error message

CC nospiests MB apstiprin. taustiņš

Cause of error

CC pusē aktīvs MB apstiprinājuma taustiņš.

Error correction

- Atlaidiet taustiņu vai pārbaudiet vadu savienojumus
- Informējiet klientu apkalpošanas dienestu.


Error description 330-007D

Error message

CC nospiests WZM apstiprinājuma taustiņš

Cause of error

CC pusē aktīvs Instrumentu mainītāja apstiprinājuma taustiņš.

Error correction

- Atlaidiet taustiņu vai pārbaudiet vadu savienojumus
- Informējiet klientu apkalpošanas dienestu.


Error description 330-007E

Error message

MC Pārveidotājs asīm RDY=0 %2

Cause of error

Lai arī SH1B.x=1 ir RDY.x=0

Error correction

- aparatūras kļūda
- informējiet klientu apkalpošanas dienestu


Error description 330-007F

Error message

MC Pārveidotājs asīm RDY=1 %2

Cause of error

Lai arī SH1B.x=0 ir RDY.x=1

Error correction

- aparatūras kļūda
- informējiet klientu apkalpošanas dienestu


Error description 330-0080

Error message

Gala slēdža %2+ MC 1. pārsniegšana

Cause of error

Drošības gala slēdzis ir pārsniegts pirmo reizi.

Error correction

- Kļūdas paziņojumu atcelt ar "Mašīnas ieslēgšana" un virzīties gala slēdža diapazonā.


Error description 330-0081

Error message

Gala slēdža %2- MC 1. pārsniegšana

Cause of error

Drošības gala slēdzis ir pārsniegts pirmo reizi.

Error correction

- Kļūdas paziņojumu atcelt ar "Mašīnas ieslēgšana" un virzīties gala slēdža diapazonā.


Error description 330-0082

Error message

MC nomin.-fakt. vērtību atšķ. ir par lielu %2

Cause of error

Kustīgās ass vilkšanas attālums ir lielāks kā konfigurācijas datumā positionDiffRun norādītā vērtība.

Error correction

- Samaziniet apstrādes padevi, palieliniet apgriezienu skaitu.
- Novērsiet iespējamos satricinājumu avotus.
- Ja brīdinājums parādās atkārtoti, informējiet klientu apkalpošanas dienestu.


Error description 330-0083

Error message

MC S programmatūras kļūme %1

Cause of error

- Programmatūras kļūda.

Error correction

- Informēt klientu apkalpošanas dienestu.


Error description 330-0084

Error message

Nav iespējams atslēgšanās kanālu pārb. MC starts

Cause of error

Komandu atslēgšanas kanālu pārbaudes startam deva PLC, kaut gan ir aktīva "Mašīnas ieslēgšanas" ieeja.

Error correction

- Kļūda PLC programmā.
- Informēt klientu apkalpošanas dienestu.


Error description 330-0085

Error message

CC nospiests rokrata apstiprinājuma taustiņš

Cause of error

Nospiests rokrata apstiprinājuma taustiņš CC pusē. Ar parametru CfgHandwheel–>type izvēlēts nepareizs rokrats.

Error correction

- Pārbaudiet apstiprinājuma taustiņus
- Ievadiet pareizu konfigurācijas datumu
- Informējiet klientu apkalpošanas dienestu


Error description 330-0086

Error message

Avārijas apstādināšana SPLC

Cause of error

- SPLC programma izsauc avārijas apstāšanās (SS1) reakciju

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-0087

Error message

Fatāla kļūda SPLC

Cause of error

- SPLC programma izsauc fatālas kļūdas (SS1F) izraisītu apstāšanās reakciju

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-0088

Error message

Nospiests MC apstiprin. taustiņš

Cause of error

Ir nospiests mašīnas kontrolpaneļa vai rokrata apstiprinājuma taustiņš.

Error correction

- Atlaidiet apstiprinājuma taustiņu
- Pārbaudiet ieejas


Error description 330-0089

Error message

Nospiests CC apstiprin. taustiņš

Cause of error

Ir nospiests mašīnas kontrolpaneļa apstiprinājuma taustiņš vai rokrats.

Error correction

- Atlaidiet apstiprinājuma taustiņu
- Pārbaudiet ieejas


Error description 330-008A

Error message

CC%2 asu pārveidotājs RDY=0 (drošības relejs)

Cause of error

Asu (K1) drošības relejam ir slēgums ar 0V.

Error correction

- Pārbaudīt aparatūru.


Error description 330-008B

Error message

CC%2 asu pārveidotājs RDY=1 (drošības relejs)

Cause of error

Asu (K1) drošības relejam ir slēgums ar +24V.

Error correction

- Pārbaudīt aparatūru.


Error description 330-008C

Error message

Pārsniegts MC bremzēšanas laiks (SS1) %2

Cause of error

- Tika pārsniegts maksimāli pieļaujamais bremzēšanas laiks apstādināšanai pie plūsmas robežas (SS1).

Error correction

- Pārbaudiet parametru vērtības:
'timeLimitStop1': laika vērtība asu/vārpstu apstādināšanai pie avārijas bremžu rampas SS1 reakcijai.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-008D

Error message

Pārsniegts MC ceļš ar SS2 %2

Cause of error

Veicot bremžu darbību pie kontūras (SS2), tika pārsniegts maksimāli pieļaujamais ceļš iekārtas ar drošību saistītajā parametrā distLimitStop2.

Error correction

- Pārbaudiet ierakstu distLimitStop2
- Informējiet klientu apkalpošanas dienestu


Error description 330-008E

Error message

MC maiņa no SOM_2/SOM_3 uz SOM_4 nav iespējama

MC maiņa no SOM_4 uz SOM_2/SOM_3 nav iespējama

Cause of error

- Nav izvēlēts ar drošību saistītais darba režīms SOM_1
- piem., atslēgas slēdzis 1 nav pozīcijā SOM_1

Error correction

- Izvēlieties ar drošību saistīto darba režīmu SOM_1
- piem., pārslēdziet atslēgas slēdzi 1 pozīcijā SOM_1


Error description 330-0090

Error message

MC SPLC pieprasa nederīgu apstādināšanas reakciju

Cause of error

- SPLC ass /vārpstas grupai pieprasa nederīgu apstādināšanas reakciju (SS0, SS1, SS1F vai SS2)
- Kļūdaina SPLC programma

Error correction

- Pārbaudiet SPLC programmu
- Informējiet klientu apkalpošanas dienestu


Error description 330-0091

Error message

MC SPLC pieprasa nederīgu drošības funkciju

Cause of error

- SPLC ass /vārpstas grupai pieprasa nederīgu drošības funkciju (SLI, SLS, STO, SOS vai AUTO)
- Kļūdaina SPLC programma

Error correction

- Pārbaudiet SPLC programmu
- Informējiet klientu apkalpošanas dienestu


Error description 330-0092

Error message

MC bremzes deaktivizēšana nav iespējama %2

Cause of error

- Tika ieslēgta piedziņa, lai gan asij vai vārpstai vēl bija aktīva drošības funkcija STO (droši izslēgts moments).

Error correction

- Iekšējā programmatūras kļūda
- Informējiet klientu apkalpošanas dienestu


Error description 330-0093

Error message

Sist.takts MC nav vienāds ar SKERN MC

Cause of error

- MC nepalielina iekšējo Watchdog skaitītāju
- Bojātā MC aparatūra vai radusies programmatūras kļūda

Error correction

- Startējiet vadību atkārtoti
- Informējiet klientu apkalpošanas dienestu


Error description 330-0094

Error message

Sist.takts MC nav vienāds ar SPLC MC

Cause of error

- MC nesaņem paziņojumus no SPLC MC
- Bojātā aparatūra vai SPLC MC radusies programmatūras kļūda

Error correction

- Startējiet vadību atkārtoti
- Informējiet klientu apkalpošanas dienestu


Error description 330-0095

Error message

Sist.takts MC nav vienāds ar SPLC CC

Cause of error

- MC nesaņem paziņojumus no SPLC CC
- Bojātā aparatūra vai SPLC CC radusies programmatūras kļūda

Error correction

- Startējiet vadību atkārtoti
- Informējiet klientu apkalpošanas dienestu


Error description 330-0096

Error message

MC kļūda krust. salīdzin. laikā: %1

Cause of error

- Krusteniskā salīdzināšana starp ar drošību saistītajiem MC un CC datiem uzrāda kļūdas
- Programmēšanas vietas SPlcApiFromSaftey (NN_xxx) dati ir atšķirīgi MC un CC
- Programmēšanas saskarnes SPlcApiToSaftey (PP_xxx) dati ir atšķirīgi MC un CC
- Bojāta aparatūra
- Iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-0097

Error message

MC drošā izeja nav identiska: %1

Cause of error

- Atgriezeniski nolasāmās izejas krusteniskā salīdzināšana uzrāda kļūdas
- Bojāta aparatūra
- Iekšēja programmatūras kļūda

Error correction

- Pārbaudiet elektroinstalāciju
- Informējiet klientu apkalpošanas dienestu


Error description 330-0098

Error message

MC +3,3V ārpus pielaides

Cause of error

- MC iekšējais +3,3V barošanas spriegums ir ārpus pieļaujamās pielaides.

Error correction

- Nomainiet bojāto aparatūru (MC).
- Informējiet klientu apkalpošanas dienestu.


Error description 330-0099

Error message

MC +3,3 V PIC ārpus pielaides

Cause of error

- MC iekšējais +3,3V-PIC barošanas spriegums ir ārpus pieļaujamās pielaides.

Error correction

- Nomainiet bojāto aparatūru (MC).
- Informējiet klientu apkalpošanas dienestu.


Error description 330-009A

Error message

MC +12V ārpus pielaides

Cause of error

- MC iekšējais +12V barošanas spriegums ir ārpus pieļaujamās pielaides.

Error correction

- Nomainiet bojāto aparatūru (MC).
- Informējiet klientu apkalpošanas dienestu.


Error description 330-009B

Error message

MC 1. ventil. apgr. sk. par zemu

Cause of error

- MC 1. iekšējā ventilatora apgriezienu skaits ir zem pieļaujamās pielaides robežas.

Error correction

- Nomainiet bojāto aparatūru (MC).
- Informējiet klientu apkalpošanas dienestu.


Error description 330-009C

Error message

MC 2. ventil. apgr. sk. par zemu

Cause of error

- MC 2. iekšējā ventilatora apgriezienu skaits ir zem pieļaujamās pielaides robežas.

Error correction

- Nomainiet bojāto aparatūru (MC).
- Informējiet klientu apkalpošanas dienestu.


Error description 330-009D

Error message

MC ventilators nav atpazīts

Cause of error

- Bojāta aparatūra (MC).

Error correction

- Nomainiet bojāto aparatūru (MC).
- Informējiet klientu apkalpošanas dienestu.


Error description 330-009E

Error message

MC fakt. vērt. noteikš. kļūda %2 %1

Cause of error

Mērierīce ziņo par iekšēju kļūdu faktiskās vērtības noteikšanas laikā.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-00A0

Error message

MC ass %2 regulēšana

Cause of error

- SPLC programma pieprasa drošības funkciju STO, lai gan ass vēl tiek regulēta.
- Iekšēja programmatūras kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-00A1

Error message

MC vārpstas %2 regulēšana

Cause of error

- SPLC programma pieprasa drošības funkciju STO, lai gan vārpsta vēl tiek regulēta.
- Iekšēja programmatūras kļūda.

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 330-00A2

Error message

MC apgr. skaita nom.-fakt. vērtības novirze par lielu %2

Cause of error

- Drošības funkcija nominālās-faktiskās vērtības salīdzināšanai ar apgriezienu skaita vērtībām ziņo par kļūdu.
- Maksimāli pieļaujamā novirze starp apgriezienu skaita faktisko un nominālo vērtību (speedDiffNom) ir pārsniegta ilgāk par pieļaujamo laiku mašīnas drošības parametrā timeToleranceSpeed.

Error correction

- Pārbaudiet ierakstus mašīnas drošības parametros speedDiffNom un timeToleranceSpeed un CfgAxisSafety.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00A3

Error message

MC Kļūdaini dati no SPLC %1

Cause of error

- Kļūdaina datu pārraide
- Kļūdaina CRC kontrolsumma

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-00A4

Error message

MC S statusa reakcija aktīva: %1

Cause of error

- Iekšējas aparatūras vai programmatūras kļūdas dēļ drošības statusā iestatīts kļūdas bits:
-STO.B.CC.WD: nedarbojas regulatora vienības CC Watchdog WD.B.CC
-SMOP.WD: nedarbojas iekārtas vadības pults MB Watchdog WD.A.SMOP vai WD.B.SMOP
-SPL.WD: nedarbojas PBL Watchdog WD.A.SPL vai WD.B.SPL
-PF.BOARD: HSCI komponenšu iekšējā sprieguma kontrolsistēma ir konstatējusi kļūdu apgādes spriegumā
-REQ.SS2: HSCI komponenšu iekšējā temperatūras vai ventilatora kontrolsistēma ir konstatējusi kļūdu

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-00A6

Error message

MC SMC autom.pārb.progr.ielādēta

Cause of error

- Nav ielādēta droša iekārtas pieņemšanas pārbaužu testa programmatūra
- Uzmanību: drošības funkcijas ir daļēji deaktivizētas!

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-00A8

Error message

Nederīga drošo mašīnas parametru pārbaudes summa

Cause of error

Vismaz vienai no turpmākajām kombinācijām nav saglabātas kontrolsummas vai arī kāda no kontrolsummām ir nederīga:
- drošie konfigurācijas dati;
- aparatūras konfigurācija;
- mērierīču konfigurācija.

Error correction

- Pārbaudiet iekārtas drošos parametrus un nepieciešamības gadījumā koriģējiet tos.
- Nomainot drošo iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00A9

Error message

Mainīta drošo mašīnas parametru pārbaudes summa

Cause of error

- Iekšējā saglabātā drošo iekārtas parametru kontrolsumma neatbilst no jauna aprēķinātajai kontrolsummai.
- Mainīts viens vai vairāki no iekārtas drošajiem parametriem.

Error correction

- Pārbaudiet drošo mašīnas parametru ierakstus.
- Nomainot drošu iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00AA

Error message

Pārbaudes summa mainīta ar aparatūras konfigurāciju

Cause of error

- Iekšējā saglabātā HSCI sistēmas aparatūras konfigurācijas kontrolsumma neatbilst no jauna aprēķinātajai kontrolsummai.
- Ir nomainīti, izņemti vai ievietoti HSCI komponenti.

Error correction

- Aparatūras konfigurācijas pārbaude un korekcija nepieciešamības gadījumā.
- Ja konfigurācija ir mainīta, izmaiņas nepieciešams apstiprināt, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00AB

Error message

Pārbaudes summa mainīta ar mērierīču konfigurāciju

Cause of error

- Iekšējā saglabātā mērierīču konfigurācijas kontrolsumma neatbilst no jauna aprēķinātajai kontrolsummai.
- Ir nomainītas, izņemtas vai ievietotas mērierīces.

Error correction

- Pārbaudiet mērierīču konfigurāciju un nepieciešamības gadījumā to koriģējiet.
- Ja konfigurācija ir mainīta, izmaiņas nepieciešams apstiprināt, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00AC

Error message

Mainīta drošo mašīnas parametru pārbaudes summa

Cause of error

Mainīti drošo mašīnas parametru ieraksti.

Error correction

- Pārbaudiet drošo mašīnas parametru ierakstus.
- Izslēdziet un vēlreiz ieslēdziet vadības sistēmu.
- Nomainot drošu iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00AD

Error message

Nepieļaujama drošo mašīnas parametru nobīde

Nobīdes drošajos mašīnas parametros

Cause of error

Drošie mašīnas parametri nobīdās drošas ass atsevišķo
parametru kopu ietvaros. Tas nav pieļaujams.
Vērtībām ir jāatbilst visās vienas ass parametru kopās:
- mērierīču ieeja;
- PWM izeja;
- mērierīču daudzums uz attālumu;
- skaitīšanas virziens;
- līniju skaits.

Error correction

- Pārbaudiet iekārtas drošos parametrus un nepieciešamības gadījumā koriģējiet tos.
- Izslēdziet un vēlreiz ieslēdziet vadības sistēmu.
- Nomainot drošu iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00AE

Error message

Nederīgs ieraksts drošajos mašīnas parametros

Cause of error

Vienā no turpmāk norādītajiem CfgAxisSafety konfigurācijas datuma drošajiem iekārtas parametriem ir nepareizas vērtības.
- positionMatch
Norādītā pozīcija vai vērtība nav derīga.
- positionDiffRef
Norādītā nobīde vai vērtība nav derīga.
- speedLimitSom2
Norādītais ātrums vai vērtība nav derīgi.
- axisGroup
Nederīga asu grupa, pārāk daudz vārpstu, pārāk daudzas asis vai ass ir konfigurētas kā vārpstas.

Error correction

- Pārbaudiet iekārtas drošos parametrus un nepieciešamības gadījumā koriģējiet tos.
- Izslēdziet un vēlreiz ieslēdziet vadības sistēmu
- Nomainot drošu iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu


Error description 330-00AF

Error message

Nederīgs ieraksts drošajos mašīnas parametros

Cause of error

- Vienā no turpmāk norādītajiem CfgAxisSafety konfigurācijas datuma drošajiem iekārtas parametriem ir nepareizas vērtības.
- Nepareiza mašīnas parametra "axisGroup" asu grupu konfigurācija. Konfigurētas nederīgas asu grupas vai ievadītā vērtība ir nederīga.

Error correction

- Pārbaudiet iekārtas drošos parametrus un nepieciešamības gadījumā koriģējiet tos.
- Izslēdziet un vēlreiz ieslēdziet vadības sistēmu.
- Nomainot drošu iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00B0

Error message

Nederīgs ieraksts drošajos mašīnas parametros

Cause of error

Drošais iekārtas parametrs cfgSafety satur nederīgas vērtības.

Error correction

- Pārbaudiet iekārtas drošo parametru un nepieciešamības gadījumā koriģējiet to.
- Izslēdziet un vēlreiz ieslēdziet vadības sistēmu.
- Nomainot drošu iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00B1

Error message

Nederīgs ieraksts drošajos iekārtas parametros

Cause of error

Drošo mašīnas parametru konfigurācija ir nederīga. Iespējami šādi iemesli:
- mērierīču ieeja (apgriezienu vai pozīcijas mērierīce) ir nederīga vai nav konfigurēta;
- PWM izeja ir nederīga vai nav konfigurēta;
- nederīgs asu/vārpstu piekārtojums regulatoru pamatplatēm;
- nederīgs PWM izejas un mērierīces ieejas (apgriezienu vai pozīcijas mērierīce) piekārtojums regulatoru pamatplatēm.
- nederīga konfigurācija starp PWM izeju un mērierīces ieeju (apgriezienu vai pozīcijas mērierīce).

Error correction

- Pārbaudiet iekārtas drošos parametrus un nepieciešamības gadījumā koriģējiet tos.
- Izslēdziet un vēlreiz ieslēdziet vadības sistēmu.
- Nomainot drošO iekārtas parametru vērtības, tās jāsaglabā, ievadot ražotāja paroli.
Visbeidzot jāveic atbilstoša pārbaude.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00B3

Error message

MC paštests %1 nav palaists

Cause of error

Drošības paštestā tika konstatēta kļūda. Pārbaudes veikšanai ir jāpārraida noteikts signāls, bet norādītā HSCI komponente to nepārraidīja.
Kļūdas paziņojumā ir šāda informācija:
MC paštests STEST_<Signāls>, STESTDEV_<HSCI komponente>, <HSCI adrese>
- Pārraidāmais signāls ir norādīts ar STEST_
- Tā HSCI komponente, kas neveica signāla pārraidīšanu, ir norādīta ar STESTDEV_
- Kļūdas paziņojumā norādītais skaitlis atbilst attiecīgās HSCI komponentes HSCI adresei
Iespējamie kļūdas cēloņi:
- Bojāta HSCI komponente
- Nepareizi savienoti vadi

Error correction

- Nomainiet bojāto HSCI komponenti
- Pārbaudiet vadus un to savienojumus
- Informējiet klientu apkalpošanas dienestu


Error description 330-00B4

Error message

MC paštests %1 netika atpazīts

Cause of error

Drošības paštestā tika konstatēta kļūda. Pārbaudes veikšanai tika pārraidīts noteikts signāls, bet norādītā HSCI komponente to neatpazina.
Kļūdas paziņojumā ir šāda informācija:
MC paštests STEST_<Signāls>, STESTDEV_<HSCI komponente>, <HSCI adrese>
- Pārraidītais signāls ir norādīts ar STEST_
- Tā HSCI komponente, kas neatpazina pārraidīto signālu, ir norādīta ar STESTDEV_
- Kļūdas paziņojumā norādītais skaitlis atbilst attiecīgās HSCI komponentes HSCI adresei
Iespējamie kļūdas cēloņi:
- Bojāta HSCI komponente
- Nepareizi savienoti vadi

Error correction

- Nomainiet bojāto HSCI komponenti
- Pārbaudiet vadus un to savienojumus
- Informējiet klientu apkalpošanas dienestu


Error description 330-00B5

Error message

MC nepareiza komanda no MC

Cause of error

- iekšēja programmatūras kļūda

Error correction

- Informējiet klientu apkalpošanas dienestu


Error description 330-00B6

Error message

MC nederīgs SPLC darbības režīms

Cause of error

- Kļūda SPLC programmā
- SPLC pieprasa nederīgu darbības režīmu
Derīgi darbības režīmi ir SOM_1, SOM_2, SOM_3, SOM_4
- Iekšējā programmatūras kļūda

Error correction

- Pārbaudiet SPLC programmu
- Informējiet klientu apkalpošanas dienestu


Error description 330-00B7

Error message

Bojāta MC bremžu vadība %2

Cause of error

- Inverter on rikkis
- Pidurite juhtimise tarkvara on vigane (lõpp 0 V, lõpp 24 V juures)

Error correction

- Teatada klienditeenindusse


Error description 330-00B8

Error message

Bojāta MC bremžu pievadīšana

Cause of error

- Inverter on rikkis
- Pidurite juhtimise tarkvara on vigane (lõpp 0 V, lõpp 24 V juures)

Error correction

- Teatada klienditeenindusse


Error description 330-00B9

Error message

MC kļūda atslēgšanas kanālā STO.A.x (-STO.A.P.x=0) %2

Cause of error

Izslēgšanās kanālu tests konstatēja kļūdu:
Ass specifiskā impulsu dzēšana jaudas daļai pa kanālu A ir bojāta.
Izslēgšanās signāls: STO.A.P.x
Izslēgšanās kanāls: STO.A.x
Šī izslēgšanās kanāla atbildes paziņojuma signālam ir nepareizs stāvoklis, t.i., ar
- JH pārveidotāju: jaudas daļa paziņo par „Gatavību” (RDY.x=1), lai gan tiek sagaidīts „Nav gatavības” (RDY.x=0).
- DRIVE-CLiQ pārveidotājs: saistītais diagnostikas signāls ir „1”,lai gan tiek sagaidīts „0”.

Error correction

- Pārbaudiet vadus (PWM kabeli)
- Aparatūras kļūda (jaudas daļa, regulatora ierīce)
- Informējiet klientu apkalpošanas dienestu


Error description 330-00BA

Error message

MC kļūda atslēgšanas kanālā STO.A.x (-STO.A.P.x=1) %2

Cause of error

Izslēgšanās kanālu tests konstatēja kļūdu:
Ass specifiskā impulsu atļaušana jaudas daļai pa kanālu A ir bojāta.
Izslēgšanās signāls: STO.A.P.x
Izslēgšanās kanāls: STO.A.x
Šī izslēgšanās kanāla atbildes paziņojuma signālam ir nepareizs stāvoklis, t.i., ar
- JH pārveidotāju: jaudas daļa paziņo „Nav gatavības” (RDY.x=0), lai gan tiek sagaidīts „Gatavība” (RDY.x=1).
- DRIVE-CLiQ pārveidotājs: saistītais diagnostikas signāls ir „0”,lai gan tiek sagaidīts „1”.

Error correction

- Pārbaudiet vadus (PWM kabeli)
- Aparatūras kļūda (jaudas daļa, regulatora ierīce)
- Informējiet klientu apkalpošanas dienestu


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Nepieciešams paštests

Cause of error

- Pārsniegts maksimāli pieļaujamais paštesta intervāla laiks.
- Lai varētu turpināt mašīnas darbu ar atvērtām aizsargdurvīm, ir jāveic paštests.

Error correction

- Uzsāciet paštestu.
- Ar aizvērtām aizsargdurvīm kļūdas paziņojumu var apstiprināt un var turpināt mašīnas ekspluatāciju.
- Ja aizsargdurvis ir atvērtas vai pirms aizsargdurvju atvēršanas ir jāuzsāk paštests, lai varētu turpināt mašīnas ekspluatāciju.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00C1

Error message

MC, nevar ieslēgt piedziņas: NN_GenSafe = 0

Cause of error

- SPLC saskarnes signāls NN_GenSafe = 0. Tāpēc nav iespējams ieslēgt piedziņas.
- SPLC programma nenosaka saskarnes signālu.

Error correction

- Pārbaudiet SPLC programmu.
- Informējiet klientu apkalpošanas dienestu.


Error description 330-00C2

Error message

Error during activation of an FS configuration

Cause of error

The activation of another FS configuration was canceled because the CRC checksums of the FS data records differ.

Error correction

- Reset the "accepted" status of the most recently changed FS data records
- Manually undo your most recently made changes
- Copy a valid backup onto the machine
- Inform your service agency


Error description 330-00C3

Error message

FS configuration error: machine IDs do not match

Cause of error

The activation of another FS configuration was canceled because the entered machine IDs of the FS configurations differ.

Error correction

– Check the machine IDs of the FS configurations
- Inform your service agency


Error description 330-00C4

Error message

Maximum number of FS data records has been reached

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS data records was exceeded.

Error correction

- Delete any unneeded FS data records
- Inform your service agency


Error description 330-00C5

Error message

Maximum number of FS configurations has been reached

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS configurations was exceeded.

Error correction

- Delete any unneeded FS configurations
- Inform your service agency


Error description 330-00C6

Error message

MC manual operation. Only one axis allowed.

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 330-00C7

Error message

A fatal reconfiguration error was triggered

Cause of error

- The reconfiguration process for functional safety (FS) has failed.

Error correction

- The status "accepted" will be reset for all configurations and data records for functional safety.
- The comparison data records will be deleted.
- Install a complete backup of the machine.
- Inform your service agency.


Error description 330-00C8

Error message

Acceptance not allowed during configuration process

Cause of error

- Acceptance testing of data records configurations was conducted during an FS configuration process. This is not allowed.

Error correction

- Conduct the acceptance testing when the configuration process is completed.
- Inform your service agency.


Error description 330-00C9

Error message

Error during activation of an FS configuration

Cause of error

One of the following safe machine parameters was changed after the self-test began:
- Time to next self-test
- Time monitoring for brake test
These machine parameters can be changed only before starting the safety self-test.

Error correction

- Undo the change in the affected machine parameters.
- Restart the control.
- Inform your service agency.


Error description 330-00CA

Error message

Axis-group-specific guard door is open (MC) %1

Cause of error

- Guard door of the axis group is opened
The guard door has to be closed in order to conduct the safety self-test or the brake test of a respective axis group
Further possible causes:
- Faulty wiring of guard doors
- Guard door contact is defective
- SPLC interface signal PP_AxGrpStateReq unequal to S_STATE_AUTO [10]

Error correction

- Close the axis-group-specific guard doors in order to conduct the safety self-test or the brake test
Further possible measures:
- Check the wiring of the guard door contacts
- Check the guard door contact
- Check the SPLC program
- Inform your service agency


Error description 330-00CB

Error message

Axis-group-specific guard door is open (CC) %1

Cause of error

- The guard door is open
The guard door(s) has to be closed in order to conduct the safety self-test or the brake test of an axis
Further possible causes:
- Faulting wiring of the guard door
- Guard door contact is defective

Error correction

- Close the guard door(s) in order to conduct the safety self-test or the brake test
Further possible measures:
- Check the wiring of the guard door contacts
- Check the guard door contact
- Check the SPLC program
- Inform your service agency


Error description 330-00CC

Error message

The time until the next brake test is invalid for one axis %1

Cause of error

- A time greater than 0 is configured for a non-safe axis

Error correction

- For an axis that is not monitored by functional safety (FS) , only 0 is allowed as the time value.


Error description 330-00DE

Error message

Commissioning function for FS is active

Cause of error

Commissioning support for functional safety (FS) functions are active:
- The NC software does not limit velocity
- Unexpected movements or dangerous situations might occur

Error correction

- The machine must be operated only by trained personnel.
- Operate the machine only with great caution
- This function must be activated only for commissioning purposes
- Deactivate this function before shipping the machine


Error description 330-00E7

Error message

FS data record cannot be accepted

Cause of error

- There are at least two FS data records with identical ID in different parameter sets and at least one safe parameter SMP has a different value in both parameter set.

Error correction

- Compare and adjust the values of the safe parameters SMP of the same data record between the parameter sets.
- To avoid such errors, HEIDENHAIN recommends using the “KeySynonym” function.
- Inform your service agency.


Error description 330-00E8

Error message

Self-test required

Cause of error

- Maximum permissible interval time for the self-test has been exceeded
- The self-test must be conducted for further operation of the machine with open guard doors

Error correction

- Start the self-test
- When the guard doors are open, or before opening the guard doors, the self-test must be started in order to continue operating the machine


Error description 330-00EA

Error message

Activation of the automatic change mode not possible

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 330-00EC

Error message

MC: S status reaction is active: %1

Cause of error

An error bit was set in the S status by an internal hardware or software error:
-SCC.B.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB or TE machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of an HSCI component has detected a faulty supply voltage
-REQ.SS2: The internal temperature or fan monitoring of an HSCI component has detected a fault

Error correction

- Generate the service file
- Inform your service agency


Error description 330-00ED

Error message

MC error, device-specific evaluation CC %2 / %3, error %1

Cause of error

The CC controller unit reports a device-specific error.

Error correction

Inform your service agency


Error description 330-00EF

Error message

SMC error in the configuration data %1

Cause of error

The configuration parameters do not match the expected values.

Error correction

Check the machine parameters and correct as needed


Error description 400-0720

Error message

Nav izvēlēts aktuālais ieraksts

Current block (%1) not selected

Cause of error

Pēc programmas apstrādes pārtraukuma vadības sistēma vairs nevar turpināt programmas izpildi no punkta, kurā pašlaik atrodas kursors.

Error correction

Vēlamo punktu ieiešanai programmā izvēlas ar funkciju "GOTO" + ieraksta numuru vai ar funkciju "Ieraksta pievade".


Error description 400-073E

Error message

Nav atrasts parametrs %1

Cause of error

Nevar nolasīt vērtību no konfigurācijas datiem

Error correction

Pārbaudīt konfigurācijas datus


Error description 400-075F

Error message

Kļūda nolasot modeļa datus no %1

Cause of error

Kļūda, nolasot modeļa datus

Error correction

Izdzēst kļūdaino datni un vēlreiz to izveidot.


Error description 400-0760

Error message

Kļūda pārrakstot modeļa datus uz %1

Cause of error

Kļūda, ierakstot modeļa datus

Error correction

Pārbaudīt atmiņas ietilpību, kļūda datņu sistēmā


Error description 400-0761

Error message

Mapi '%1' nevar izveidot

Cause of error

Mapi nevarēja izveidot

Error correction

Pārbaudīt atmiņas ietilpību, kļūda datņu sistēmā


Error description 400-0768

Error message

%1 izvēle ir pieļaujama

Cause of error

Instrumentu tabula tool.t paredzēta tikai programmas izpildei.

Error correction

Izvēlēties citu instrumentu tabulu.


Error description 400-0773

Error message

Nevar ierakstīt parametru

Cause of error

iespējams, kāda konfigurācijas datne ir ar ierakstaizsardzību


Error description 400-0775

Error message

Nepilnīgs grafika modelis

Cause of error


Error description 400-077F

Error message

File is being saved and cannot yet be opened

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Paziņojumu %1 nevar nosūtīt

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 401-0002

Error message

Lietojumprogr. nevar inicializēt

Cause of error

Nav iespējama pieteikšanās konfigurācijas serverī. Pretrunīga programmējamo asu konfigurācija.

Error correction

Pārbaudīt un mainīt konfigurācijas datus


Error description 401-0003

Error message

Norādīta nederīga opcija %1

Cause of error

Iekšēja programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu.


Error description 401-0004

Error message

Datne %1 jau satur bināri kodētu NC programmu

Cause of error


Error description 401-0005

Error message

Datne %1 nesatur NC programmu

Cause of error


Error description 401-0006

Error message

Datne %1 jau satur šifrētu NC programmu

Cause of error


Error description 401-0007

Error message

Datne %1 satur nezināma formāta datus

Cause of error


Error description 401-0008

Error message

Datni %2 pārraksta ar datni %1

Cause of error


Error description 401-0009

Error message

Datnes %1 diskdziņa norādi %2 nevar aizstāt

Cause of error

NC programmu nepieciešams uz O:, R: vai V: diskdziņa.

Error correction

Pārbaudīt un mainīt ciklu un NC makrosu konfigurācijas datus.


Error description 401-000A

Error message

Datne %2 konvertēta ( %1 )

Cause of error


Error description 401-000B

Error message

Datni %1 nevar pārtranslēt datnē %2

Cause of error

Radusies kļūda, konvertējot NC programmu, nevarēja izveidot datni.

Error correction

Pārbaudīt mērķa datnes ceļa nosaukumu un ierakstaizsardzību


Error description 401-000C

Error message

Datne %2 ir šifrēta

Cause of error


Error description 401-000D

Error message

Ciklu instalācija pabeigta

Cause of error


Error description 401-000E

Error message

Kļūda:

Cause of error


Error description 401-000F

Error message

Datne %2 konvertēta

Cause of error


Error description 401-0010

Error message

Datne %1 satur nenolasāma formāta datus

Cause of error

Programma iepriekš konvertēta nelasāmā formātā, neizveidojot teksta datnes kopiju, no kuras konvertēšanu varētu veikt vēlreiz.

Error correction

Vēlreiz kopēt datni ar programmas izejas tekstu vadības sistēmā un vēlreiz sākt konvertēšanu.


Error description 401-0011

Error message

Datne %1 satur sintaktiski nepareizu NC bloku
%2.

Cause of error

Programma izmanto nezināmu ciklu vai nezināmu asi, vai satur citu sintakses kļūdu.

Error correction

Vēlreiz kopēt datni ar koriģēto programmas izejas tekstu vadības sistēmā un vēlreiz sākt konvertāciju.


Error description 402-0001

Error message

FK programmēšana: pretrunīga ievade

Cause of error

Kontūras elementā vai dažādos kontūras elementos ieprogrammēti pretrunīgi dati.

Error correction

Pārbaudīt un mainīt ievadītos datus.


Error description 402-0002

Error message

FK programmēšana: nedefinēta starta pozīcija

Cause of error

Pirms FK sekvences sākuma nav definēta viennozīmīga instrumenta pozīcija.

Error correction

Pirms FK sekvences sākuma ieprogrammēt procesa ierakstu ar abām apstrādes plaknes koordinātām.


Error description 402-0003

Error message

FK programmēšana: nav definēts FPOL

Cause of error

FK sekvencē ieprogrammētas polārās koordinātas, lai gan vēl nav definēts pols.

Error correction

Ieprogrammēt polu ar funkciju FPOL.


Error description 402-0004

Error message

FK programmēšana: nav atļauts FSELECT.

Cause of error

FK sekvencē ir FSELECT ieraksts, lai gan kontūra ir noteikta viennozīmīgi.

Error correction

Mainīt NC programmu: izdzēst attiecīgo FSELECT ierakstu.


Error description 402-0005

Error message

FK programmēšana: pārāk kompleksa kontūra

Cause of error

Neatšifrējamo FK ierakstu skaits vai izvēlējamo alternatīvo kontūras progresiju skaits pārsniedz atļauto maks. vērtību 32

Error correction

Vispirms atšifrēt FK sekvenci ar FSELECT vai ievadīt papildu datus.


Error description 402-0006

Error message

FK programmēšana: iekšēja programmat. kļūda

Cause of error

Vadības sistēmas programmatūra nevarēja aprēķināt ieprogrammēto kontūru, lai gan tā atbilst visām pārbaudītajām formālajām prasībām.

Error correction

Mēģināt ieprogrammēt vēlamo kontūru citā veidā. Ja nepieciešams, informēt HEIDENHAIN klientu apkalpošanas dienestu.


Error description 402-0007

Error message

FK programmēšana: neatļauta koordināte

Cause of error

FK sekvencē ieprogrammēta neatļauta ass.

Error correction

Ieprogrammēt apstrādes plaknē tikai koordinātas, kuras definētas ar FPOL (pamatiestatījums: XY plakne).


Error description 402-0008

Error message

FK programmēšana: nepilnīga ievade

Cause of error

FK sekvencē nav ieprogrammēti visi nepieciešamie dati. Neatļauti ir:
Tikai viena koordināta FPOL ierakstā
Tikai viena palīgpunkta PD, P1, P2 vai P3 koordināta
Palīgpunkts PD ir bez attāluma DP, vai otrādi
Apļa līnijas loks FC/FCT bez griešanās virziena definīcijas DR
Taišņu attālums DP ir bez paralēļu atsauces PAR, vai otrādi

Error correction

Papildināt NC programmu ar trūkstošajiem datiem


Error description 402-0009

Error message

FK programmēšana: neatļauts procesa ieraksts

Cause of error

Neatšifrētā FK sekvencē ieprogrammēts neatļauts procesa ieraksts, izņemot: FK ierakstus, RND/CHF, APPR/DEP, L ierakstus ar kustības komponentu tikai vertikāli attiecībā pret FK plakni.

Error correction

Vispirms pilnībā atšifrēt FK sekvences vai izdzēst neatļautus procesa ierakstus. Neatļautas ir trajektoriju funkcijas, kuras definētas ar pelēkajiem trajektoriju funkciju taustiņiem un kuras satur koordinātas apstrādes plaknē (izņēmums: RND, CHF,
APPR/DEP).


Error description 402-000A

Error message

FK programmēšana: Neatļauta operācija

Cause of error

Atklātās FK sekvencēs detalizēti nav pieļaujams: Programmas beigas PGM END, koordinātu transformācijas CYCL DEF 7-11 un 26, instrumentu maiņa TOOL CALL un programmas izsaukumi PGM CALL.

Error correction

Turpmāk atšifrēt FK sekvenci vai ieprogrammēt kļūdaino operāciju citā vietā.


Error description 402-000B

Error message

FK programmēšana: Neatļauta ieraksta atsauce

Cause of error

No FK sekvences notiek atsaukšanās ar ieraksta numuru uz ieraksta gala punktu vai gala tangenti, kurš (-a)
- neeksistē
- atrodas pārāk tālu ( > 64 ierakstus tālāk atpakaļ vai > 32 ierakstus tālāk uz priekšu )
- nav procesa ieraksts
- pieder pie procesa ierakstu kategorijas, uz kuru vispār nav atļautas atsauces (pārejas, CC, FPOL, ieraksti ar tikai asu vērtībām vai mašīnas koordinātām)

Error correction

Atsaukties uz citu ierakstu vai vispār atteikties no atsauces.


Error description 402-000C

Error message

FK programming: Incomplete input

Cause of error

The FK sequence is not complete at its program end. You will have to program additional data or NC blocks.

Error correction

* Add FK blocks as the end or edit them.
* Add the missing data or NC blocks within the program.
Note:
- In each block, program the data that do not change. (Non-programmed data are treated as unknown.)
- If the first block of an FK contour is an FCT or FLT block, you must program at least two NC blocks with the gray path function keys to fully define the direction of contour approach.
An FK contour must not be programmed immediately after an LBL command


Error description 600-0009

Error message

Lējuma apstrāde iekšējas kļūdas dēļ
ir pārtraukta. Apstrāde nav iespējama.
%1

Cause of error

Datu pārpilde vai nepietiek atmiņas!

Error correction

Pārbaudīt un, ja nepieciešams, koriģēt izgatavi!


Error description 600-000A

Error message

Sagatave definēta mazāka par izgatavi!
%1

Cause of error

Kļūda daļu definīcijā!

Error correction

Vēlreiz definēt daļas!


Error description 600-000B

Error message

Urbja smaile ir garāka par urbumu!
Priekšurbšana nenotiek.
%1

Cause of error

Iespējams, iekšējā kontūra radusies nevēlami, izveidojot izgataves kontūru.

Error correction

Pārbaudīt un, ja nepieciešams, koriģēt izgatavi!


Error description 600-000C

Error message

Atmiņā nav brīvas vietas.
%1

Cause of error

Datu modulis par mazu vai kontūra par lielu!

Error correction

Ja iespējams, vienkāršot daļu!


Error description 600-000F

Error message

Iekšēja kļūda - vairāk informācijas sistēmas brīdinājumā
%1

Cause of error


Error description 600-0011

Error message

Nav ko apstrādāt vai arī ar šiem
nosacījumiem neko nav iespējams apstrādāt.
%1

Cause of error

Kļūda noklusējumā!

Error correction

Vēlreiz definēt apstrādi!


Error description 600-0012

Error message

Šai apstrādei nav pieejama automātiskā
funkcija! Lūdzu, veiciet apstrādi manuāli!
%1

Cause of error

Noteikta nepareiza galvenā apstrāde!

Error correction

Vēlreiz definēt galveno apstrādi!


Error description 600-0013

Error message

Tā kā "Iestiprināšana" netika izmantota, pieņem ārējo
iestiprināšanu ar iestiprināšanas garumu 15 mm.
%1

Cause of error

Daļa nav iespīlēta!

Error correction

Pārtraukt TURN PLUS un tad iespīlēt!


Error description 600-0015

Error message

Tā kā netika norādīts griezuma ierobežojums, tas
tiek likts uz sagataves galu.
%1

Cause of error

Griešanas robežas noteikšana ir atstāta bez datiem.

Error correction

Iespīlēt vai iepriekš iestatīt griešanas robežas vērtības.


Error description 600-0031

Error message

Instruments %2 ieprogrammēts
bez griešanas ātruma. Noteikta noklusējuma vērtība.
%1

Cause of error

Datu bāze ir nepilnīga!

Error correction

Papildināt datu bāzes datus par asmeņiem!


Error description 600-0032

Error message

Instruments %2 ieprogrammēts
bez galvenās padeves! Noteikta noklusējuma vērtība.
%1

Cause of error

Datu bāze ir nepilnīga!

Error correction

Papildināt datu bāzes datus par asmeņiem!


Error description 600-0033

Error message

Jūs mēģināt augšupielādēt griezuma datus neidentificējamam
instrumenta ident. numuram. Tas nav iespējams.
%1

Cause of error

Tā kā instruments jau paņemts ar DCS, ir tikai Soft-o. Iespējams, aparatūras kļūda.

Error correction

Vēlreiz ielādēt daļu un startēt automātisku darba plāna ģenerēšanu!


Error description 600-0034

Error message

Šim instrumentam nav pieejami griešanas dati.
(ident. numurs, materiāls, asmeņu materiāls %2)
%1

Cause of error

Datu bāzē nav datu par aktuālo kombināciju asmeņu materiāls-materiāls!

Error correction

Papildināt datu bāzes datus par asmeņiem, tad vēlreiz startēt automātisku darba plāna ģenerēšanu!


Error description 600-0041

Error message

Pieprasītā apakšapstrāde nav derīga!
%1

Cause of error

Programmatūras kļūda vai nepareizi dati apstrādes secībā!

Error correction

Pārbaudīt ievadīto apstrādes secību.


Error description 600-0049

Error message

Ģenerētais darba bloks satur nepareizus
ierakstu tipus vai arī nav tehnoloģiju ieraksta.
%1

Cause of error

Nav izveidots tehnoloģijas ieraksts!

Error correction

Pārbaudīt, vai ir izvēlēts instruments.


Error description 600-0051

Error message

Dēļ instrumenta ģeometrijas griešanas ierobežojumiem
nevar apstrādāt nolīdzināmo zonu.
%1

Cause of error

Instrumenta diametrs ir par lielu!

Error correction

Izvēlēties vai definēt citu instrumentu!


Error description 600-0081

Error message

Automātiskai instrumenta maiņas punkta aprēķināšanai
instrumenta izvēlei jābūt uz veltņa!
%1

Cause of error

Nepareizi noteikts instrumenta izvēles parametrs.

Error correction

Parametru redaktorā iestatīt instrumenta izvēli uz veltni.


Error description 600-0083

Error message

Netika atrasts derīgs kamanu numurs,
tiek strādāts ar kamanu numuru 1!
%1

Cause of error

Datnes galvene nederīga!

Error correction

Sliedes numuru jāievada datnes galvenē!


Error description 600-00A9

Error message

Nav datu par apstrādes vietu. Tādēļ
nav iespējama automātiska instrumenta izvēle!
%1

Cause of error

Dati nav pareizi ievadīti!

Error correction

Vēlreiz ievadīt datus!


Error description 600-00AA

Error message

Nav datu par apstrādes virzienu.
Tādēļ nav iespējama automātiska instrumenta izvēle!
%1

Cause of error

Dati nav pareizi ievadīti!

Error correction

Vēlreiz ievadīt datus!


Error description 600-00AB

Error message

Nav datu par apstrādes veidu. Tādēļ
nav iespējama automātiska instrumenta izvēle!
%1

Cause of error

Dati nav pareizi ievadīti!

Error correction

Vēlreiz ievadīt datus!


Error description 600-00B1

Error message

Tā kā nav pieejams urbis ar pietiekamu izmantojamo garumu,
nav iespējams caururbt.
%1

Cause of error

Nav pieejams neviens tieši atbilstošs instruments!

Error correction

Ja iespējams, paplašināt datu bāzi!


Error description 600-00B2

Error message

Tā kā neatrada nevienu piemērotu iekšējās rupjās apstrādes
instrumentu, iespējams apstrādāt tikai daļu zonas.
%1

Cause of error

Nav pieejams neviens tieši atbilstošs instruments!

Error correction

Ja iespējams, paplašināt datu bāzi!


Error description 600-00B3

Error message

Tā kā neatrada nevienu piemērotu iekšējā gala apstrādes
instrumentu, iespējams apstrādāt tikai daļu zonas.
%1

Cause of error

Nav pieejams neviens tieši atbilstošs instruments!

Error correction

Ja iespējams, paplašināt datu bāzi!


Error description 600-00B4

Error message

Nav pieejami piemēroti instrumenti
(ideālais / maiņas / avārijas instruments: %2)! %3
%1

Cause of error

Datu bāze par mazu.

Error correction

Ievadīt papildus instrumentus vai paaugstināt iespējamās pielaides vērtības.


Error description 600-00B5

Error message

Pieprasīts nezināms instrumenta tips! Tādēļ
nav iespējama automātiska instrumenta izvēle!
%1

Cause of error

Kļūda, ievadot instrumenta tipu!

Error correction

No jauna ievadīt instrumenta tipu!


Error description 600-00CC

Error message

1. urbja diametrs nedrīkst būt mazāks
par 2. urbja diametru.
%1

Cause of error

UBD2 > UBD1

Error correction

Mainīt saturu


Error description 600-00F9

Error message

Tehnoloģiski noteiktu griešanas ierobežojumu dēļ
noteiktas apstrādes zonas ir jāizlaiž.
%1

Cause of error

Spīļpatronas griešanas robeža

Error correction

Daļu iespīlēt citādi.


Error description 600-0101

Error message

Ar pieejamajiem datiem par apstrādes veidu,
vietu un virzienu nav iespējama instrumenta izvēle!
%1

Cause of error

Nav pareizi ievadīti dati!

Error correction

Vēlreiz ievadīt datus!


Error description 600-0149

Error message

Izgataves kontūrā konstatēti elementi ar nezi
nāmiem apstrādes datiem.
%1

Cause of error

Analīzes kļūda!

Error correction

Vēlreiz importēt kontūru un startēt automātisku darba plāna ģenerēšanu!


Error description 600-0181

Error message

Vītnes pieejas un pārejas garums ir par lielu!
Sadursme ar sagatavi vai sprūdu!
%1

Cause of error

Iedarbināšanas vai pārpildes garums ir definēts pārāk garš.

Error correction

Koriģēt iedarbināšanas vai pārpildes garumu.


Error description 600-0189

Error message

Instrumenta blakus apstrādes virziens nav svarīgs,
jo priekšējās virsmas elementi netiek nolīdzināti plānā.
%1

Cause of error

Nav vai nepareizi definēts blakus asmens plāna apstrādei!

Error correction

Pareizi definēt blakus asmeni!


Error description 600-01C3

Error message

Vītnei nav definēti atribūti.
%1

Cause of error

Nav definēts vītnes atribūts!

Error correction

Definēt vītnes atribūtu!


Error description 600-01C4

Error message

Kontūra satur vītnes, kuru malu elementi nav
līdz galam apstrādāti.
%1

Cause of error

Neapstrādāti kontūras zonas!

Error correction

Apstrādāt manuāli vai 2. iespīlējumā.


Error description 600-01C9

Error message

Vienā apstrādes vietā
definētas vairāk kā 6 vītnes.
%1

Cause of error

Vienam apstrādes veidam definētas vairāk nekā 6 vītnes.

Error correction

Apstrādes veidā definēt maks. 6 vītnes.


Error description 600-0211

Error message

Izejmateriāls un izgatave nav viens virs otra.
Pieprasīto daļu tā nevar izgatavot.
%1

Cause of error

Daļas ir nepareizi ievadītas.

Error correction

Daļu izdzēst un definēt vēlreiz!


Error description 600-0212

Error message

Kontūras griešanās virziens nav nosakāms!
%1

Cause of error

Daļas ir nepareizi ievadītas.

Error correction

Daļas izdzēst un definēt vēlreiz!


Error description 600-0213

Error message

Sagataves kontūra satur neatgriezeniskas kļūdas!
Apstrāde tādēļ nav iespējama.
%1

Cause of error

Daļa ir nepareizi ievadīta.

Error correction

Daļu izdzēst un definēt vēlreiz!


Error description 600-0214

Error message

Izgataves kontūra satur neatgriezeniskas kļūdas!
Apstrāde tādēļ nav iespējama.
%1

Cause of error

Daļa ir nepareizi ievadīta.

Error correction

Daļu izdzēst un definēt vēlreiz!


Error description 600-0215

Error message

Vēl nav definēta programmas galva!
Tikai pēc definēšanas var notikt apstrāde.
%1

Cause of error

Programmas galva nav izveidota vai tai ir veca struktūra.

Error correction

Izveidot programmas galvu!


Error description 600-0229

Error message

Stūris nav piemērots dalījuma punktam. Nosacījums:
Iekšējais stūra leņķis>180 grādi-uz iekšu kopējošs leņķis.
%1

Cause of error

Izvēlēts dalījuma punkts, no kura izrietot apstrādes stratēģija, ar kuru automātiska darba plāna ģenerēšana nevar strādāt. Dalījuma punkts netiek ņemts vērā.

Error correction

Apstrādi jāizpilda ar IAG vai arī jāpārvieto dalījuma punkts.


Error description 600-022A

Error message

Ar dalījuma punktu apstrādājamais kontūras elements
atrodas spriegošanas vietā. Dzēš dalījuma punktu.
%1

Cause of error

Dalījuma punkts atrodas spīlēšanas diapazonā.

Error correction

Vai nu jāiespīlē citādi, vai jāpārvieto dalījuma punkts.


Error description 600-0239

Error message

Nepieciešams definēt vai nu visas apakšapstrādes,
vai arī nevienu.
%1

Cause of error


Error description 600-0261

Error message

Iedobes/salas frēzēšana vēl nav iespējama.
Kā alternatīvu frēzē kontūru.
%1

Cause of error

Definēta figūra, nenorādot atribūtus. Nav zināms, vai apstrādei jānotiek no ārpuses vai iekšpuses. Tādēļ pieņemts, ka jāizpilda iedobju apstrāde.

Error correction

Noteikt kontūras atribūtus!


Error description 600-0262

Error message

Frēzes rādiusu nevar noteikt pēc kontūras.
Izmanto noklusējuma frēzi (%2).
%1

Cause of error

Kontūrā nav cirkulāru iekšējo stūru. Tādēļ nevar noteikt frēzes diametru.


Error description 600-0263

Error message

Nenoteikts kontūras griešanās virziens. Frēzes rādiusu
nevar noteikt ==> standarta frēze (%2 diametrs.)
%1

Cause of error

Kontūra ir atvērta. Atvērtu kontūru var tikai gravēt.


Error description 600-0264

Error message

Apstrādes puse nav viennozīmīgi skaidra. Atkarībā
no dziļuma izvēlas apstrādes pusi.
%1

Cause of error

Nav doti kontūras atribūti.

Error correction

Noteikt kontūras atribūtus!


Error description 600-0265

Error message

Iedobes var apstrādāt tikai iekšpusē.
%1

Cause of error

Iedobei dots vai nu atribūts "Kontūra" vai atribūts "Ārpusē".

Error correction

Noteikt atribūtu "Iekšpusē"!


Error description 600-0266

Error message

Salas var apstrādāt tikai ārpusē.
%1

Cause of error

Iedobei dots vai nu atribūts "Kontūra" vai atribūts "Ārpusē".

Error correction

Noteikt atribūtu "Ārpusē"!


Error description 600-0267

Error message

Instruments ar %2 diametru nav atrasts.
Kā alternatīva izvēlēts instruments ar %3 diametru.
%1

Cause of error

Veltnī vai datnē nav attiecīgā instrumenta vai instruments nevar labi strādāt ar norādīto diametru.

Error correction

Sagatavot instrumentus vai mainīt parametrus.


Error description 600-02D9

Error message

Netika atrasts instruments. Priekšpusē jāstrādā ar kreiso,
aizmugurē ar labo instrumentu
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02DA

Error message

Datnē nav atrasts instruments, ar kuru
iespējams veikt apstrādi.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt parametru.


Error description 600-02DB

Error message

Datnē nav atrasts instruments, ar kuru
iespējams veikt apstrādi.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02DC

Error message

Nav atrasts instruments ar apstrādei
pieļaujamu blakus apstrādes virzienu.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02DD

Error message

Nav atrasts instruments. Ar norādītajiem iestatīšanas
un virsotnes leņķiem kontūru nevar apstrādāt.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02DE

Error message

Nav atrasts instruments. Instrumenta asmens platums
(bez rādiusa) spraugas izveidei ir par lielu.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02DF

Error message

Nav atrasts instruments. Instrumenta ieduršanās dziļums
nav pietiekams.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02E0

Error message

Netika atrasts instruments, kura griešanās virziens
atbilstu kontūrai un frēzes kustībai.
%1

Cause of error

Meklēts instruments ar griešanās virzienu, kas vēl nav definēts.

Error correction

Apstrādes atribūtos izveidot vienvirziena/pretvirziena vai otrādi.


Error description 600-02E1

Error message

Nav atrasts instruments. Apstrāde atļauta tikai ar
fiksētiem instrumentiem.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02E2

Error message

Nav atrasts instruments. Apstrāde atļauta tikai ar
instrumentiem ar piedziņu.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02E3

Error message

Nav atrasts instruments. Lūdzu, pārbaudiet
frēzes sazobi.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02E4

Error message

Nav atrasts instruments. Izmantojamais garums nav
pietiekams.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02E5

Error message

Nav atrasts instruments. Lūdzu,pārbaudiet frēzes diametru.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02E6

Error message

Nav atrasts instruments. Lūdzu, pārbaudiet frēzes leņķi.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02E7

Error message

Neatbalsta multiinstrumentus un tādēļ tie tiek
noraidīti.
%1

Cause of error

Automātiskā instrumenta izvēle nestrādā ar multiinstrumentiem.


Error description 600-02E8

Error message

Nav atrasts instruments, kas derētu arī
instrumenta ietvara vietā.
%1

Cause of error

Instrumenta un instrumenta turētāja ietvara tipi neatbilst viens otram.

Error correction

Ja nepareizs ietvara tips, instrumenta ietvara tips jāpielīdzina instrumenta turētāja ietvara vietām.


Error description 600-02E9

Error message

Nav atrasts instruments. Izmantojamais garums nav
pietiekams.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02EA

Error message

Nav atrasts instruments. Lūdzu, pārbaudiet urbja diametru.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02EB

Error message

Nav atrasts instruments. Lūdzu,pārbaudiet virsotnes leņķi.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02EC

Error message

Nav atrasts instruments. Lūdzu, pārbaudiet tapas
diametru.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02ED

Error message

Nav atrasts instruments. Lūdzu, pārbaudiet tapas garumu.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02EE

Error message

Nav atrasts instruments. Pārbaudiet nolaišanas leņķi.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02EF

Error message

Nav atrasts instruments. Lūdzu, pārbaudiet vītnes kāpumu.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02F0

Error message

Nav atrasts instruments. Pārbaudiet centrēšanas leņķi.
%1

Cause of error

Optimizēšana dzēš visus instrumentus, jo tie šķiet nepiemēroti automātiskai darba plāna ģenerēšanai.

Error correction

Pārbaudīt ģeometrijas un instrumenta parametrus.


Error description 600-02F1

Error message

Nav atrasts instruments. Instrumentos trūkst
norāžu par asmeņu materiālu.
%1

Cause of error

Instrumentā nav ievadīti asmens materiāli.

Error correction

Ievadīt instrumentā asmens materiālus!


Error description 600-0301

Error message

Nav noteikti instrumenta izvēles veida
izvēles parametri!
%1

Cause of error

Parametrēšanas kļūda!

Error correction

Parametru redaktorā iestatīt instrumenta izvēles veida parametru!


Error description 600-0302

Error message

Ievadītajam kamanu numuram nav definēti
instrumenta un veltņa dati.
%1

Cause of error

Parametrēšanas kļūda!

Error correction

Parametru redaktorā iestatīt instrumenta izvēles veida parametru!


Error description 600-0304

Error message

Darbs drīkst notikt tikai no veltņa!
%1

Cause of error

Automātiska darba plāna ģenerēšana neatbalsta automātisku magazīnas aizņemšanu.

Error correction

Parametru redaktorā iestatīt instrumenta izvēles veida parametru!


Error description 600-0305

Error message

Nepareiza kamanu/vārpstas piešķire programmas galvā!
%1

Cause of error

Nepareizs parametru apraksts programmas galvā

Error correction

Mainīt programmas galvu.


Error description 600-0306

Error message

Nepareiza kamanu numura norāde programmas galvā!
%1

Cause of error

Nepareizs parametru apraksts programmas galvā

Error correction

Mainīt programmas galvu.


Error description 600-0307

Error message

Instrumenta %2 ietvara tips neder nevienam ietvara
tipam veltnī.
%1

Cause of error

Automātiski izvēloties instrumentu no datnes, notiek veltņa ietvara tipa un instrumenta ietvara tipa pielīdzināšana. Ietvara tipiem ir jāsakrīt.

Error correction

Pielāgot ietvara tipus.


Error description 600-0309

Error message

Izmeklētais instruments nav veltnī.
%1

Cause of error

Veltnis ir aizņemts nepareizi, vai arī nepareizi noteikts instrumenta izvēles parametrs!

Error correction

Iestatīt instrumenta izvēli uz veltņa aizņemšanu "NEU" un startēt INI_REVBELEGUNG!


Error description 600-030A

Error message

Veltnis ir pilns!
%1

Cause of error

Veltnis ir pilns!

Error correction

Pārbaudīt veltņa izvietojumu un aizvākt liekus instrumentus!


Error description 600-030B

Error message

Nav noteikti instrumenta izvēles veida
izvēles parametri!
%1

Cause of error

Parametrēšanas kļūda!

Error correction

Parametru redaktorā iestatīt instrumenta izvēles veida parametru!


Error description 600-030C

Error message

Instruments %2 nav piemērots ietvaram %3.
%1

Cause of error

Ietvara tipa un instrumenta turētāja aprakstā noteiktā primārā ietvara dēļ instruments neder ne savā ideālajā, ne novirzes, ne ārkārtas vietā. Tādēļ to vienkārši ievietos kādā brīvā vietā.

Error correction

Instrumenta turētāja aprakstā attiecīgi aprakstīt ietvara vietas.


Error description 600-030D

Error message

Vairs nav neviena brīva ietvara vai
instruments ietvara tipa dēļ neatbilst turētājam
%1

Cause of error

Instrumentu turētājs ir pilns vai arī instrumenta vai brīvās vietas turētāja ietvara tips neatbilst.

Error correction

Ja nepareizs ietvara tips, instrumenta ietvara tips jāpielīdzina instrumenta turētāja ietvara vietām.


Error description 600-030E

Error message

Nav atrasts instruments, kas derētu arī
instrumenta ietvara vietā.
%1

Cause of error

Instrumenta un instrumenta turētāja ietvara tips neatbilst viens otram.

Error correction

Ja nepareizs ietvara tips, instrumenta ietvara tips jāpielīdzina instrumenta turētāja ietvara vietām.


Error description 600-030F

Error message

Instrumentam %2 nav ekscentra vai vietas numura.
%1

Cause of error

Datu bāzes instrumentiem jābūt ievadītam ekscentra vai koda numuram.

Error correction

Ievadīt instrumenta datos ekscentra vai koda numuru.


Error description 600-0379

Error message

Instrumenta nav datu bāzē
(ident. Nr.2%)!
%1

Cause of error

Instruments ievietots tieši veltnī!

Error correction

Saglabāt datu bāzē instrumenta datus!


Error description 600-0399

Error message

Vārpsta nav iepriekš apstrādāta, tādēļ ar
šo iestiprināšanu atgriezeniska apstrāde nav iespējama.
%1

Cause of error

Vilnim ir konstants diametrs.

Error correction

Daļu izdzēst un definēt vēlreiz!


Error description 603-0161

Error message

Robežkontūras pagarināšana pievirzīšanas leņķī nav
iespējama, jo tādā veidā rodas kontūras cilpa!
%1

Cause of error

Pievirzīšanās leņķis izvēlēts tā, ka robežas kontūra pagarināšanas laikā pagriežas pati pievirzīšanās leņķī.

Error correction

Izvēlēties pievirzīšanās leņķi, lai būtu izslēgta kontūras slīpēšana, vai izvēlēties citu apstrādes diapazonu!


Error description 603-0162

Error message

Robežkontūras pagarināšana atvirzīšanas leņķī nav
iespējama, jo tādā veidā rodas kontūras cilpa!
%1

Cause of error

Atvirzīšanās leņķis izvēlēts tā, ka robežas kontūra pagarināšanas laikā pagriežas pati atvirzīšanās leņķī.

Error correction

Izvēlēties atvirzīšanās leņķi, lai būtu izslēgta kontūras slīpēšana, vai izvēlēties citu apstrādes diapazonu!


Error description 603-0164

Error message

Kļūda izgataves vai sagataves definīcijā!
BEA zonas sākuma elements ārpus sagataves!
%1

Kontūras zonu ar aktīvo instrumentu nevar apstrādāt.

Cause of error

Iespējams, tā ir izejmateriāla definīcijas kļūda, t.i., robežas kontūra atrodas pievirzīšanās elementa tuvumā ārpus izejmateriāla!

Error correction

Pārbaudīt NC programmu attiecībā uz izejmateriāla definīciju un, ja nepieciešams, koriģēt izejmateriāla definīciju.


Error description 603-0165

Error message

Kļūda izgataves vai sagataves definīcijā!
BEA zonas gala elements ir ārpus sagataves!
%1

Cause of error

Iespējams, tā ir izejmateriāla definīcijas kļūda, t.i., robežas kontūra atrodas pievirzīšanās elementa tuvumā ārpus izejmateriāla!

Error correction

Pārbaudīt NC programmu attiecībā uz izejmateriāla definīciju un, ja nepieciešams, koriģēt izejmateriāla definīciju.


Error description 603-0182

Error message

Instrumenta asmens ģeometrijas dēļ paliek
atgriezumi!
%1

Cause of error

Izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties instrumentu, kurš var kontūrā apstrādāt padziļinājumus attiecībā uz griešanas ģeometriju.


Error description 603-01A2

Error message

Visa apstrādes zona ir
nolaišanas kontūrā un tika dzēsta.
%1

Cause of error

Ciklam nevajag apstrādāt iegremdēšanas kontūras. Bet, tā kā visa robežas kontūra ir identificēta kā iegremdēšanas kontūra, tā tika izdzēsta.

Error correction

Izvēlēties vai nu ciklu "ar iegremdēšanu", vai citu apstrādes diapazonu!


Error description 603-01A3

Error message

Par daudz nolaišanas vietu! Cikls nepietiekamās atmiņas
dēļ nav izpildāms. Samazināt apstrādes zonu!
%1

Cause of error

Iegremdēšanas kontūras iekšēji saglabātas kontūru sarakstā. Nebija pieejams pietiekami atmiņas, lai saglabātu visas iegremdēšanas kontūras. Tādēļ bija nepieciešams pārtraukt ciklu.

Error correction

Jāmēģina izsaukt ciklu ar mazāku apstrādes diapazonu.


Error description 603-01E0

Error message

Sagataves stūra neatļauta pozīcija (X1,Z1)
%1

Cause of error

Izejmateriāla stūris definēts tā, ka izejmateriāls pilnībā neapkļauj ICP kontūru.

Error correction

Koriģēt koordinātas (X1,Z1)


Error description 603-01E2

Error message

Dūrējinstrumenta asmens
platuma dēļ spraugā paliek atgriezumi.
%1

Cause of error

Apstrādes diapazons izvēlēts tā, ka instruments nevar sasniegt robežas kontūru visos punktos dēļ griešanas ģeometrijas.

Error correction

Izvēlēties citu instrumentu vai citu apstrādes diapazonu.


Error description 603-0242

Error message

Izvēlētajā kontūras zonā nepaliek nekas, ko ciklā
varētu apstrādāt.
%1

Cause of error

Šāds stāvoklis var rasties, ja virsizmērs ir lielāks nekā maks. attālums starp robežas kontūru un izejmateriāla kontūru.

Error correction

Izvēlēties mazāku virsizmēru vai citu apstrādes diapazonu.


Error description 603-0243

Error message

Izvēlētajā kontūras zonā nepaliek nekas, ko ciklā
varētu apstrādāt.
%1

Cause of error

Izvēlētie virsizmēri bija lielāki nekā maks. attālums starp robežas un izejmateriāla kontūrām vai vēlreiz jāapstrādā jau apstrādāts diapazons.

Error correction

Izvēlēties mazāku virsizmēru vai citu apstrādes diapazonu.


Error description 603-0244

Error message

Griezuma ierobežojums gareniski nav apvienojams ar aktuālo
instrumenta pozīciju. Pozicionēt instrumentu!
%1

Cause of error

Definēta gareniskā griešanas robeža un instruments ir pozicionēts tā, ka griešanas robeža pārklāj instrumenta robežas kontūru.

Error correction

Instrumentam jābūt pozicionētam tajā pašā griešanas robežas pusē, kurā atrodas apstrādājamā robežas kontūra! No jauna attiecīgi pozicionēt instrumentu!


Error description 603-0245

Error message

Griezuma ierobežojums plakaniski neatbilst
aktuālajai instrumenta pozīcijai. Pozicionēt instrumentu!
%1

Cause of error

Definēta plakaniskā griešanas robeža un instruments ir pozicionēts tā, ka griešanas robeža pārklāj instrumenta robežas kontūru.

Error correction

Instrumentam jābūt pozicionētam tajā pašā griešanas robežas pusē, kurā atrodas apstrādājamā robežas kontūra! No jauna attiecīgi pozicionēt instrumentu!


Error description 603-0247

Error message

Paralēlā virsizmēra kontūra nav aprēķināma!
Ciklu nevar izpildīt.
%1

Cause of error

Pienācis paralēles kļūdas paziņojums un paralēle nav izpildīta!

Error correction

Informēt klientu apkalpošanas dienestu!


Error description 603-0261

Error message

Apstrāde ar izvēlēto instrumentu nav iespējama!
Izvēlieties citu instrumentu!
%1

Cause of error

Blakusapstrādes virziens, kas izriet no griešanas ģeometrijas, nav ievadīts WZ_NORM. Tāpēc nav pieļaujama instrumenta noliekšana!

Error correction

Izvēlēties citu instrumentu!


Error description 603-0281

Error message

Nezināma instrumenta pozīcija!
Lūdzu, pozicionējiet instrumentu.
%1

Cause of error

Definēta gareniskā griešanas robeža. Instrumentam nav definētas derīgas pozīcijas koordinātas!

Error correction

Pozicionēt instrumentu!


Error description 603-0282

Error message

Nezināma instrumenta pozīcija!
Lūdzu, pozicionējiet instrumentu.
%1

Cause of error

Definēta plakaniskā griešanas robeža. Instrumentam nav definētas derīgas pozīcijas koordinātas!

Error correction

Pozicionēt instrumentu!


Error description 603-0283

Error message

Instruments ir pozicionēts gareniski precīzi uz griezuma
ierobežojuma! Nenosakāma apstrādes zona!
%1

Cause of error

Nav nosakāms, kurā gareniskās griešanas robežas pusē jāapstrādā robežas kontūru, jo instruments atrodas tieši uz ierobežojuma ass.

Error correction

Pozicionēt instrumentu gareniskās griešanas robežas apstrādājamās puses.


Error description 603-0284

Error message

Instruments ir pozicionēts plakaniski precīzi uz griezuma
ierobežojuma! Nenosakāma apstrādes zona!
%1

Cause of error

Nav nosakāms, kurā plakaniskās griešanas robežas pusē jāapstrādā robežas kontūru, jo instruments atrodas tieši uz ierobežojuma ass.

Error correction

Pozicionēt instrumentu plakaniskās griešanas robežas apstrādājamās puses.


Error description 603-02A1

Error message

Rupjapstrādes cikls izsaukts ar tam neatļautu
instrumentu!
%1

Cause of error

Error correction

Izvēlēties citu instrumentu!


Error description 603-02A2

Error message

Virpošanas cikls izsaukts ar tam neatļautu
instrumentu!
%1

Cause of error

Error correction

Izvēlēties citu instrumentu!


Error description 603-02A3

Error message

Nolīdzināšanas cikls izsaukts ar tam neatļautu
instrumentu!
%1

Cause of error

Error correction

Izvēlēties citu instrumentu!


Error description 603-02A4

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (+Z), ne palīgasmeni (+X).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02A5

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (+Z), ne palīgasmeni (-Z).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02A6

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (+Z), ne palīgasmeni (-X).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02A7

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (+X), ne palīgasmeni (+Z).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02A8

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (+X), ne palīgasmeni (-Z).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02A9

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (+X), ne palīgasmeni (-X).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02AA

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (-Z), ne palīgasmeni (+Z).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02AB

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (-Z), ne palīgasmeni (+X).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02AC

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (-Z), ne palīgasmeni (-X).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02AD

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (-X), ne palīgasmeni (+Z).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02AE

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (-X), ne palīgasmeni (+X).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02AF

Error message

Kontūras zona ar aktuālo instrumentu nav apstrādājama ne
ar pamatasmeni (-X), ne palīgasmeni (-Z).
%1

Cause of error

Error correction

Izvēlēties citu kontūras diapazonu vai citu instrumentu!


Error description 603-02B0

Error message

Instrumenta apstrādes virziens nav savienojams ar
kontūras virzienu. Garen vai plakancikls nav izpildāmi.
%1

Cause of error

Izsaukts garenisks vai plakanisks cikls ar vienu instrumentu, kura apstrādes virziens nesaskan ar robežas kontūras virzienu. Instrumenta noliekšana nav atļauta, jo tad no gareniska cikla rastos plakanisks cikls, vai otrādi.

Error correction

Izvēlēties citu instrumentu vai apgriezt apstrādes virzienu!


Error description 603-02B1

Error message

Spraugu ar izvēlēto instrumentu
nevar apstrādāt. Pārbaudiet SPRAUGU un INSTRUMENTA IZVĒLI!
%1

Cause of error

Vai nu veikts mēģinājums apstrādāt spraugu ar platumu 0, vai apstrādāt radiālu spraugu ar aksiālu gravieri, vai otrādi.

Error correction

Pārbaudīt spraugu un instrumenta izvēli!


Error description 603-02C1

Error message

Pievirzīšana robežkontūrai šādā pievirzīšanas leņķī nav
pieļaujama instrumenta asmens ģeometrijas dēļ!
%1

Cause of error

Pievirzīšanās robežas kontūrai ar šo leņķi ar noteikto instrumentu nav atļauta, jo citādi griešana tiktu izpildīta ar blakusasmeni!

Error correction

Izvēlēties citu pievirzīšanās leņķi vai citu instrumentu!


Error description 603-02C2

Error message

Atvirzīšanās no robežkontūras šādā atvirzīšanas leņķī nav
pieļaujama instrumenta asmens ģeometrijas dēļ!
%1

Cause of error

Atvirzīšanās no robežas kontūras ar šo leņķi ar noteikto instrumentu nav atļauta, jo citādi griešana tiktu izpildīta ar blakusasmeni!

Error correction

Izvēlēties citu atvirzīšanās leņķi vai citu instrumentu!


Error description 603-02C3

Error message

Griezuma ierobežojums plakaniski nav apvienojams ar
aktuālo instrumenta pozīciju. Pozicionēt instrumentu!
%1

Cause of error

Nevar beršanas ciklā apstrādāt robežas kontūru aktuālās instrumenta pozīcijas un izvēlētās plakaniskās griešanas robežas dēļ!

Error correction

Pozicionēt instrumentu tā, lai tas atrodas otrā pusē griešanas robežas asij, vai izvēlēties citu plakanisko griešanas robežu.


Error description 603-02C4

Error message

Griezuma ierobežojums gareniski nav apvienojams ar aktuālo
instrumenta pozīciju. Pozicionēt instrumentu!
%1

Cause of error

Nevar beršanas ciklā apstrādāt robežas kontūru aktuālās instrumenta pozīcijas un izvēlētās gareniskās griešanas robežas dēļ!

Error correction

Pozicionēt instrumentu tā, lai tas atrodas otrā pusē griešanas robežas asij, vai izvēlēties citu garenisko griešanas robežu.


Error description 603-02E1

Error message

Griezuma ierobežojums gareniski nav apvienojams ar aktuālo
instrumenta pozīciju. Pozicionēt instrumentu!
%1

Cause of error

Nevar virpošanas ciklā apstrādāt robežas kontūru aktuālās instrumenta pozīcijas un izvēlētās gareniskās griešanas robežas dēļ!

Error correction

Pozicionēt instrumentu tā, lai tas atrodas otrā pusē griešanas robežas asij, vai izvēlēties citu garenisko griešanas robežu.


Error description 603-02E2

Error message

Griezuma ierobežojums plakaniski nav apvienojams ar
aktuālo instrumenta pozīciju. Pozicionēt instrumentu!
%1

Cause of error

Nevar virpošanas ciklā apstrādāt robežas kontūru aktuālās instrumenta pozīcijas un izvēlētās gareniskās griešanas robežas dēļ!

Error correction

Pozicionēt instrumentu tā, lai tas atrodas otrā pusē griešanas robežas asij, vai izvēlēties citu plakanisko griešanas robežu.


Error description 603-0301

Error message

Atmiņā nepietiek vietas atsevišķām kontūras zonām. Cikls
nav izpildāms! Samaziniet apstrādes zonu!
%1

Cause of error

Robežas kontūra nomainās ar sagataves kontūru tik bieži, ka vairs nevar saglabāt kontūru sarakstā atsevišķas robežas kontūras zonas.

Error correction

Samazināt apstrādes diapazonu un mēģināt vēlreiz.


Error description 603-0321

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 2 vai WO 8
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0322

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 4 vai WO 6
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0323

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5 vai WO 7
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0324

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1 vai WO 3
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0325

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1 vai WO 2
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0326

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 2 vai WO 3
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0327

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 3 vai WO 4
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0328

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 4 vai WO 5
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0329

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5 vai WO 6
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-032A

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 6 vai WO 7
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-032B

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 7 vai WO 8
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-032C

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 8 vai WO 1
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-032D

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 2, WO 3, WO 5 vai WO 6
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem. UZMANĪBU! Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-032E

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 2, WO 6 vai WO 7
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem. UZMANĪBU! Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-032F

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 8, WO 3 vai WO 4
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem. UZMANĪBU! Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-0330

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 4, WO 5, WO 7 vai WO 8
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem. UZMANĪBU! Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-0331

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 3, WO 5 vai WO 7
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.
UZMANĪBU!
Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-0332

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 2, WO 4, WO 6 vai WO 8
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.
UZMANĪBU!
Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-0333

Error message

Apstrādes kontūra pārsniedz griešanās centru.
Izmainiet attiecīgās koordinātas!
%1

Cause of error

Apstrādes kontūras stūri ieprogrammēti tā, ka tie pārsniedz griešanās viduspunktu

Error correction

Ievadīt koordinātas tā, lai kontūra atrastos pilnībā vienā griešanās viduspunkta pusē


Error description 603-0334

Error message

Nav apstrādājamās virsmas
Ciklam nav ko apstrādāt!
%1

Cause of error

Apstrādes kontūra sastāv tikai no viena asij paralēla posma, tādēļ cikls nevar aprēķināt apstrādes virsmu.

Error correction

Mainīt ievadītās koordinātas


Error description 603-0335

Error message

Instrumenta pozīcija nav atļauta!
Nopozicionējiet pirms vai virs apstrādes zonas!
%1

Cause of error

Ar norādīto instrumenta pozīciju cikls nevar bez sadursmēm pievirzīties apstrādes starta punktam.

Error correction

Pozicionēt instrumentu pirms vai virs apstrādes zonas


Error description 603-0336

Error message

Pilna RAM datu atmiņa!
Informējiet servisu!
%1

Cause of error

Nav pieejams pietiekami atmiņas kontūras aprēķināšanai

Error correction

To var novērst tikai serviss.


Error description 603-0337

Error message

Nepareizs instruments rotējošai apstrādei
Izvēlieties rotējošu instrumentu
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.
UZMANĪBU!
Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-0338

Error message

Nepareizs instruments duršanas apstrādei
Izvēlieties duršanas instrumentu
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.
UZMANĪBU!
Instrumenta izvēle nosaka kontūras apstrādi no labās vai kreisās puses!


Error description 603-0339

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 3 vai WO 2
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-033A

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 3 vai WO 4
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-033B

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 2, WO 8 vai WO 1
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-033C

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 2, WO 8 vai WO 7
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-033D

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 4, WO 6 vai WO 3
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-033E

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 4, WO 6 vai WO 5
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-033F

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5, WO 7 vai WO 6
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0340

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5, WO 7 vai WO 8
%1

Cause of error

Aktuālajai apstrādei izvēlēts neizdevīgs instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem.


Error description 603-0341

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 2, WO 3, WO 4 vai WO 5
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0342

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 3, WO 4 vai WO 5
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0343

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 3, WO 4, WO 5, WO 6 vai WO 7
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0344

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5, WO 6 vai WO 7
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0345

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5, WO 6, WO 7, WO 8 vai WO 1
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0346

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 7, WO 8 vai WO 1
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0347

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 7, WO 8, WO 1, WO 2 vai WO 3
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0348

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 2 vai WO 3
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0355

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5, WO 6, WO 7, WO 8 vai WO 1
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0356

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 7, WO 8 vai WO 1
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0357

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 7, WO 8, WO 1, WO 2 vai WO 3
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0358

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 2 vai WO 3
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0359

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 1, WO 2, WO 3, WO 4 vai WO 5
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-035A

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 3, WO 4 vai WO 5
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-035B

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 3, WO 4, WO 5, WO 6 vai WO 7
%1

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-035C

Error message

Nepareizs instruments apstrādei
Izvēlieties WO 5, WO 6 vai WO 7
%1

Galvenais griezuma virziens neatbilst kontūrai.

Cause of error

Šai apstrādei izvēlēts nepiemērots instruments.

Error correction

Izvēlēties vienu no ieteiktajiem instrumentiem:


Error description 603-0360

Error message

Invalid tool orientation for transverse machining (roughing)

Cause of error

In the facing cycle (transverse machining), tool orientations 2 and 6 are not possible for roughing


Error description 603-0361

Error message

Invalid tool orient. for longitudinal machining (roughing)

Cause of error

In longitudinal machining, tool orientations 4 and 8 are not possible for roughing


Error description 605-024E

Error message

Griezuma dziļums nedrīkst būt 0.
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

The run-out length P in the thread cycle G31 is less than the cutting width SB of the tool being used.

Error correction

Enter a run-out length P at least as large as the cutting width SB of the tool, or select a tool with a smaller cutting width SB.


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

The run-in distance of the feed axis is too small. The tool cannot achieve the speed necessary in order to cut the thread correctly.

Error correction

Increase the run-in length B


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

The space automatically determined from the recess or undercut is too short for the run-in length.

Error correction

Program a run-in length, or increase the recess or undercut


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

The space automatically determined from the recess or undercut is too short for the run-out length.

Error correction

Program a run-out length, or increase the recess or undercut


Error description 605-032C

Error message

"TOOL_P" configured without tool magazine

Cause of error

The path to a pocket table was given in the machine configuration although no tool magazine is configured.
Access by the PLC run-time system to the pocket table is enabled through the symbolic name "TOOL_P" only for tool magazines.

Error correction

Adapt the machine configuration:
- Delete the "TOOL_P" path for the pocket table if no tool magazines are configured.


Error description 605-032D

Error message

Tool magazine configured without path for "TOOL_P"

Cause of error

Tool magazines were configured without the TOOL_P path for the pocket table.

Error correction

Adapt the machine configuration:
- Enter the symbolic name "TOOL_P" for the pocket table in CfgTablePath
- Enter the path to the pocket table under "TOOL_P"


Error description 605-0342

Error message

Active tool pocket unknown

Cause of error

The tool change was canceled.

Error correction

- Correct any pending error messages and repeat
- Inform your service agency


Error description 605-0344

Error message

Protective zone monitoring not allowed in axis system with B axis

Cause of error

The protection zone monitor in the axis system does monitor any position changes of the tool by rotary axes (e.g. the B axis).

Error correction

- Activation of the expanded protection zone monitor is required (MP_enhancedProtZone = 2: Machine base system)
- In addition, for machines with rear-face machining, adjustments in the kinematics is required
- Contact the machine tool builder
- Inform your service agency


Error description 605-0358

Error message

Starting block of channel <%2> cannot be reached because
other channels are already waiting at the sync. point
%1

Cause of error

The starting blocks were set on the individual channels in such a manner that,
because of sync. points, they cannot be reached.

Error correction

Cancel the mid-program startup, and set the starting block before the sync. point.


Error description 605-0359

Error message

Program run blocked due to a serious error
(e.g., configuration data or table)
%1

Cause of error

The configuration data or tables are not complete.
Reliable program execution cannot be performed.
See the LogFile.log for more information.

Error correction

Correct the configuration data and complete the tables.


Error description 606-0062

Error message

Pievirzīšana nav iespējama.
%1

Cause of error

Pilnīgi nepiemērota izgataves kontūra vai izejmateriāla kontūra!

Error correction

Pārbaudīt kontūras!


Error description 606-02E2

Error message

Nolīdzināmā zona nav norādīta.
Pārbaudiet Jūsu DIN+ programmu!
%1

Cause of error

Ja kļūda radusies zem Turn-Plus, tad vainīga ir IEKŠĒJA PROGRAMMATŪRAS KĻŪDA, jo ciklu nedrīkst palaist, nenosakot apstrādes diapazonu.

Error correction

Informēt servisu.


Error description 606-02E3

Error message

Drošības attālums nav pieļaujams.
Tam JĀBŪT lielākam par 0 mm!
%1

Cause of error

Nepareizs globālais apstrādes parametrs vai ar G47 iestatīta bezjēdzīga drošības attāluma vērtība!

Error correction

Pārstrādāt globālo apstrādes parametru vai pirms cikla izsaukšanas ar G47 iestatīt drošības attālumu.


Error description 606-0343

Error message

NAV DEFINĒTS DERĪGS GRIEŠANAS DZIĻUMS! Cikls
strādā ar 2/3 no instrumenta maksimālā griešanas dziļuma.
%1

Cause of error

G funkcijas P parametra vērtība ir mazāka vai vienāda ar 0.

Error correction

No jauna iestatīt NC ieraksta P parametru.


Error description 606-0345

Error message

PAR DAUDZ GRIEZUMU! Atmiņas pārslodzes draudi.
Norādiet lielāku griešanas dziļumu.
%1

Cause of error

Piemērs: 50 mm virsizmērs ar griešanas dziļumu 0, 003 mm. Ciklam tādā gadījumā nepieciešams pārāk daudz atmiņas, lai saglabātu visas griezuma līnijas.

Error correction

Iestatīt lielāku griešanas dziļumu!


Error description 606-0385

Error message

Too many stepping angles for simultaneous turning cycle

Cause of error

Calculation of the simultaneous turning cycle takes too long because the resolution of the angle range is too high.
The resolution was reduced automatically.


Error description 606-0386

Error message

Not a valid machining contour for simultaneous turning cycle

No valid tool contour for simultaneous turning cycle

Cause of error

- The cycle has received an invalid contour.
- Internal software error.

Error correction

Check the contour: workpiece blank, tool holder, and machining contour must be closed. All elements must be greater than zero.
- Inform your service agency.


Error description 606-0387

Error message

Contour elements not properly marked (simultaneous turning)

Cause of error

The contour elements of the center point contour are not correctly marked for the simultaneous turning cycle.

Error correction

The following conditions must be fulfilled:
- An open space of the contour must be marked as "CYC".
- The starting element of the space must be the first element of the contour.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Due to an internal error, the simultaneous turning cycle could not be executed.

Error correction

- See "INTERNAL INFO" for more information.
- Generate the service files and inform your service agency.


Error description 606-0389

Error message

The contour cannot be completely machined

Cause of error

With the selected parameters, the simultaneous turning cycle cannot completely finished the programmed contour without collision.

Error correction

Inasmuch as is technically meaningful, adapt the range of the inclination angle in the cycle and, if required, select another tool for machining.


Error description 606-038B

Error message

Simultaneous turning: Tool is too far "behind" input contour

Cause of error

Correct approach and departure behavior is not possible if the tool along the Z axis is behind the workpiece blank or the machining contour.

Error correction

Position the tool farther away from the chuck (along Z+) in order to enable correct approach and departure behavior.


Error description 606-038C

Error message

Rotation of the tool results in a collision

Cause of error

The cycle could not rotate the tool from the initial inclination to the start inclination calculated by the cycle, or from the end inclination back to the initial inclination.

Error correction

Position the tool outside the collision range, farther away from the workpiece.


Error description 606-038D

Error message

Simultaneous turning: Tool tip radius must not be null

Cause of error

The simultaneous turning cycle requires a tool with a cutter radius greater than zero.

Error correction

Select another tool for the operation


Error description 606-038E

Error message

Tool position not defined

Cause of error

For open contours, the tool position must be programmed for the simultaneous turning cycle.

Error correction

Enter whether the tool should move to the right or left of the contour.


Error description 606-0391

Error message

Collision-free approach/departure could not be calculated

Cause of error

No collision-free approach/departure paths could be calculated for the given turning contour and position of the tool.

Error correction

It may be that the contour does not allow collision-free approach/departure paths. Check the contour, and correct the position of the tool if necessary.


Error description 606-0392

Error message

Desired inclination angles can't be reached without collision

Cannot reach desired angle of incidence at beginning of contour
%1

Cause of error

The cycle could not be run because the programmed inclination angles could cause collisions.

Error correction

Change the NC program - adjust the inclination angle accordingly


Error description 606-0394

Error message

Clearance angle + cutting edge angle must be less than 180
%1

Cause of error

Clearance angle + cutting edge must not be more than 180°.

Error correction

- Decrease the clearance angle or
- Select a different tool


Error description 606-0396

Error message

Cycle changes angle of incidence at starting point
%1

Cause of error

An inclination angle was defined at the beginning of machining, together with the option "do not approach".

Error correction

- Select a different type of approach or
- Approach the desired inclination angle manually


Error description 606-0397

Error message

Aux. contour of tool head faulty,
collision monitoring not possible
%1

Cause of error

The description of the tool head does not include a closed envelope.

Error correction

Adapt or correct the description of the tool head.


Error description 606-0398

Error message

Wear comp. violates holder oversize
%1

Cause of error

The wear compensations of the tool are greater than the selected holder oversize

Error correction

Check the wear compensations and the holder oversize; you might need to choose a different tool


Error description 606-0399

Error message

Maximum infeed exceeded

Cause of error

The desired infeed must be chosen so that it is less than the maximum infeed.

Error correction

Reduce the desired infeed or increase the maximum infeed.


Error description 606-039A

Error message

Initial tool angle not in permitted inclination range

Cause of error

The pre-positioned tool angle violates the minimum or maximum inclination angle.

Error correction

Either pre-position the tool angle within the permitted angle range or expand the angle range correspondingly


Error description 606-039B

Error message

%2 Residual material will remain
%1

Cause of error

The target contour cannot be completely machined; residual material will remain.
This can be due to various reasons, such as the tool cannot reach the respective area due to geometrical reasons, the prescribed inclination angle range makes it impossible to reach the residual material, etc.

Error correction

Residual material must be considered for the subsequent machining operations.


Error description 606-039C

Error message

The cycle cannot machine the indicated target contour

Cause of error

The cycle cannot use the defined input parameters and the selected tool to machine the target contour.

Error correction

Adapt the corresponding input parameters or adapt the target contour or select an appropriate tool.


Error description 606-039D

Error message

Maximum infeed of tool exceeded

Cause of error

The desired infeed exceeds 2/3 of the cutting edge length of the tool. Cutting lines will be adapted if necessary.

Error correction

Reduce the desired infeed or select an appropriate tool


Error description 606-039F

Error message

The infeed does not match the length of the cutting edge

Cause of error

Possible causes:
- The current infeed is greater than the maximum cutting depth
- The maximum cutting depth is greater than 2/3 of the current length of the cutting edge

Error correction

Reduce the (maximum) infeed or use an appropriate tool


Error description 60F-0033

Error message

Izgatave vairs neatrodas aktuālās
sagataves iekšpusē.
%1

Cause of error

An area of the finished part, e.g. an end point, lies outside of the defined workpiece blank.
This note has no effect on the program run.


Error description 612-0001

Error message

Sistēmas brīdinājums: %1

Cause of error

Sistēmas brīdinājums. Radusies iekšēja novēršama kļūda. Process netiek pārtraukts.


Error description 612-0002

Error message

Sistēmas kļūda: %1

Cause of error

Radusies nopietna kļūda. Process tiek pabeigts.


Error description 619-004D

Error message

Instrumenta ID %1 nav atrasts

Tool not found (%1)

Cause of error

A tool not included in the tool table has been entered in the turret or magazine assignment.

Error correction

Remove the tool from the turret/magazine assignment, or add the tool to the tool table.


Error description 621-003F

Error message

Helix diameter is greater than twice the cutter diameter
%1

Cause of error

With the selected cutter diameter, material remains standing in the middle of the plunging helix.

Error correction

Program a smaller “Diameter of helix”


Error description 621-0040

Error message

Pilot holes were calculated for a different contour
%1

Cause of error

For the calculation of the pilot hole positions, a different contour was programmed than the one in the current milling cycle.

Error correction

Change the position marker of the pilot holes or exchange the contour to be machined


Error description 621-0041

Error message

Pilot holes were calculated for a different trochoid width
%1

Cause of error

For the calculation of the pilot hole positions, a different
trochoid width was programmed than the one in the current milling cycle.

Error correction

Correct the trochoid width.


Error description 621-0042

Error message

Pilot holes were calculated with a different oversize
%1

Cause of error

For the calculation of the pilot hole positions, a different
oversize was programmed than the one in the current milling cycle.

Error correction

Correct the oversize


Error description 621-0043

Error message

No corners for trochoidal milling present
%1

Cause of error

For slots and circular pockets, there are no corners to be milled trochoidally.

Error correction

Program the machining operation as “Complete” or “W/o corner machining”


Error description 621-0044

Error message

Pilot holes on the other side of the contour
%1

Cause of error

For the calculation of the pilot hole positions, a different
tool position was programmed than the one in the current milling cycle.

Error correction

Correct the tool position


Error description 621-0045

Error message

Tool diameter is too large
%1

Cause of error

The tool diameter must be smaller than the plunging length or the diameter of the helix.

Error correction

Use a suitable tool


Error description 621-0047

Error message

Cutter diameter must be less than the trochoid width
%1

Cause of error

With the current cutter diameter and the programmed trochoid width, no trochoidal paths can be calculated.

Error correction

Select a cutter with smaller diameter, or program a larger trochoid width


Error description 621-0048

Error message

Radius for return greater than half the trochoid width
%1

Cause of error

With the programmed radius, the path for return lies outside of the trochoidal path.

Error correction

Program a smaller radius for return or a larger trochoid width


Error description 621-0049

Error message

Trochoid width smaller than plunging helix radius
%1

Cause of error

The plunging paths lie partially outside of the trochoidal path.

Error correction

Program a smaller plunging helix or larger trochoid width


Error description 621-004A

Error message

Pilot holes not present
%1

Cause of error

No position markers were programmed under the specified position marker.

Error correction

Correct the position marker


Error description 621-004B

Error message

Depth of the pilot hole less than the milling depth
%1

Cause of error

The drilling depth must not be less than the milling depth.

Error correction

Correct the drilling or milling depth


Error description 621-004C

Error message

No trochoid width programmed
%1

Cause of error

Without a specified trochoid width, the cycle cannot calculate any paths.

Error correction

Program the trochoid width


Error description 621-004D

Error message

Programmed oversize too large
%1

Cause of error

The oversize is so large that inside machining
of the contour is no longer possible.

Error correction

Correct the oversize


Error description 621-004E

Error message

Programmed trochoid width too large
%1

Cause of error

The trochoid width must be less than the slot width or
rectangle width when the oversize values are taken into account.

Error correction

Correct the trochoid width.


Error description 663-04EA

Error message

Kļūda, ielādējot dialogu: %1

Cause of error

The dialog box could not be opened because of a faulty or missing dialog description by the machine manufacturer.

Error correction

Inform your service agency
Inform your machine tool builder


Error description 900-0BB8

Error message

Datne '%1' nav atrasta

Cause of error

Norādītais datnes ceļš nenorāda uz grafikas datni

Error correction

Izvēlēties citu grafikas datni


Error description 900-0BB9

Error message

Iekšējo paziņojumu nevar nosūtīt

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BBA

Error message

Konfigurācijas servera rindu nevar atvērt

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BBB

Error message

Konfigurācijas datus nevar nolasīt '%1'

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BBC

Error message

Konfigurācijas datus '%1' nevar ierakstīt

Cause of error

Sistēmas iekšējās komunikācijas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BBD

Error message

Iekšēja kļūda!

Cause of error

Iekšēja GRED programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BBE

Error message

Iekšēja kļūda: %1

Cause of error

Iekšēja GRED programmatūras kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BBF

Error message

Grafiskajā datnē nederīgi dati: %1

Cause of error

Nevar nolasīt esošos datus kā grafikas datus

Error correction

- Koriģēt / izdzēst un saglabāt attiecīgos datus vai
- Izdzēst un vēlreiz izveidot grafikas datni


Error description 900-0BC0

Error message

Nav grafiskā datnes: %1

Cause of error

Norādīto datni nevar nolasīt kā grafikas datni

Error correction

Izvēlēties citu grafikas datni


Error description 900-0BC1

Error message

Iztrūkstošs objekts '%1'

Cause of error

Izvēlētajā grafikas datnē trūkst objekta

Error correction

- Pievienot attiecīgo objektu un saglabāt vai
- Izdzēst un vēlreiz izveidot grafikas datni


Error description 900-0BC2

Error message

Nepilnīgs objekts '%1'

Cause of error

Izvēlētajā grafikas datnē trūkst objekta elementu

Error correction

- Koriģēt attiecīgo objektu un saglabāt vai
- Izdzēst un vēlreiz izveidot grafikas datni


Error description 900-0BC3

Error message

Objekts '%1' jau eksistē

Cause of error

Parādītais objekts jau ir izvēlētajā grafikas datnē

Error correction

- Izdzēst lieko objektu un saglabāt vai
- Izdzēst un vēlreiz izveidot grafikas datni


Error description 900-0BC4

Error message

Nepilnīgs darba plāns '%1'

Cause of error

Parādītajā darba plānā trūkst darba posmu

Error correction

- Ierakstīt trūkstošos darba posmus un saglabāt vai
- izdzēst darba plānā visus ierakstus


Error description 900-0BC5

Error message

Nepilnīgs ģeometrijas objektu saraksts

Cause of error

Trūkst ģeometrijas objektu pilnīgam sagataves formas aprakstam

Error correction

- Ierakstīt trūkstošos ģeometrijas objektus un saglabāt vai
- Izdzēst un vēlreiz izveidot grafikas datni


Error description 900-0BC6

Error message

Lieks objekts '%1'

Cause of error

Izvēlētajā grafikas datnē ir lieks objekts,
kurš vairs netiks neizmantots

Error correction

Izdzēst liekos objektu un saglabāt:
- grafikas datnē tieši izdzēst attiecīgo objektu un saglabāt vai
- atkal saglabāt nolasīto grafikas datni


Error description 900-0BC7

Error message

Nav definēts vides mainīgais '%1'

Cause of error

Iekšēja GRED NC programmas pievades kļūda

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 900-0BC8

Error message

Nav definēts kontrolstruktūras mainīgais '%1'

Cause of error

Iekšēja GRED NC programmas pievades kļūda

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 900-0BC9

Error message

Sasniegts maks. kontrolstruktūru ligzdošanas dziļums

Cause of error

Iekšēja GRED NC programmas pievades kļūda

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 900-0BCA

Error message

Kļūdaina kontrolstruktūru uzbūve

Cause of error

Iekšēja GRED NC programmas pievades kļūda

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 900-0BCB

Error message

Nezināma kontrolstruktūra '%1'

Cause of error

Iekšēja GRED NC programmas pievades kļūda

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 900-0BCC

Error message

Nederīga vērtība '%1' objektā '%2'

Cause of error

Attiecīgajā objektā ir nepareiza atribūta vērtība.

Error correction

Pārbaudīt ar teksta redaktoru atribūta vērtību pie attiecīgā objekta, koriģēt un atkal saglabāt attiecīgajā grafikas datnē.


Error description 900-0BCD

Error message

Nepilnīgi instrumenta dati: '%1'

Cause of error

Attiecīgajam instrumentam nav pieejami visi nepieciešamie dati

Error correction

Papildināt instrumentu tabulā attiecīgā instrumenta datus un saglabāt


Error description 900-0BCE

Error message

Instrumentu tabulas atvērēja kļūda '%1'

Cause of error

Nevar atvērt attiecīgo instrumentu tabulu:
- Instrumentu tabula neeksistē norādītajā datnes ceļā
- Instrumentu tabulai ir nederīgs formāts
- Instrumentu tabula nav atbilstoša

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BCF

Error message

Pievienots jauns ievades formulāra '%1' parametrs

Cause of error

Attiecīgajam formulāram nav pieejami visi parametri

Error correction

Sistēma jau veica korekciju. Pārbaudīt rezultātu!


Error description 900-0BD0

Error message

Izdzēsts vecais ievades formulāra '%1' parametrs

Cause of error

Attiecīgajam formulāram pieejams pārāk daudz parametru

Error correction

Sistēma jau veica korekciju. Pārbaudīt rezultātu!


Error description 900-0BD1

Error message

Mainīgā vārds '%1' jau eksistē

Cause of error

Iekšēja GRED NC programmas pievades kļūda

Error correction

Informējiet klientu apkalpošanas dienestu!


Error description 900-0BD2

Error message

Grafisko datni '%1' nevar atvērt

Cause of error

Radusies kļūda, atverot grafikas datni

Error correction

Pārliecināties, ka grafikas datne ir pieejama, norādītais ceļš
ir pareizs un datne ir nolasāmā formātā.


Error description 900-0BD3

Error message

Grafiskā datne '%1' ir par lielu

Cause of error

Grafikas datnei nav vietas paredzētajā vietā

Error correction

Pārliecināties, ka grafikas datne izpilda nepieciešamos izmērus.


Error description 900-0BD4

Error message

Kļūda ierakstot instrumentu datus '%1'

Cause of error

Nevar saglabāt tabulā attiecīgo instrumentu

Error correction

Pārbaudīt attiecīgos instrumentu datus


Error description 900-0BD5

Error message

Kļūdains objekts '%1'

Cause of error

Izvēlētajā grafikas datnē ir nepareizi objekta elementi

Error correction

Koriģēt attiecīgo objektu un saglabāt vai


Error description 900-0BD6

Error message

Nav definēts parametrs '%1'

Cause of error

Norādītais parametrs konfigurācijā nav definēts vai ir definēts daļēji

Error correction

Parametru pilnībā definēt konfigurācijā un saglabāt


Error description 900-0BD7

Error message

Nav inicializēts vides mainīgais '%1'

Cause of error

Iekšēja GRED NC programmas pievades kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 900-0BD8

Error message

Kļūda nolasot instrumentu datus '%1'

Cause of error

Attiecīgajam instrumentam nav pieejami visi nepieciešamie dati

Error correction

Papildināt attiecīgos instrumenta datus


Error description 900-0BD9

Error message

Nepilnīgi konfigurācijas dati

Cause of error

Dotās norādes/informācija par konfigurācijas datiem nav pilnīga

Error correction

Papildināt konfigurācijas datus


Error description 900-0BDA

Error message

Parametrs '%1' nav atļauts šajā formulārā!

Cause of error

Ievades formulārā parādīts neatļauts parametrs, kuru nevar novērtēt

Error correction

Izdzēst attiecīgo formulāra parametru vai aizstāt to ar citu


Error description 900-0BDB

Error message

Kļūdains konfigurācijas objekts '%1'

Cause of error

Konfigurācijas objektam ir nepareizi vai nepilnīgi dati

Error correction

Koriģēt konfigurācijas objektu un saglabāt


Error description 903-0001

Error message

Necirkulārās kontūras starta pozīcija sagataves sistēmā

Necirkulārās kontūras starta pozīcija sagataves sistēmā

Cause of error

- Ass vērtību programmēšana ir aktīva

Error correction

- Mainīt programmu


Error description 903-0002

Error message

Polārā starta pozīcija ieprogrammēta inkrementāli

Polārā starta pozīcija ieprogrammēta inkrementāli

Cause of error

Polāri ieprogrammēto starta pozīciju rādiuss vai leņķis ir ieprogrammēts inkrementāli

Error correction

Mainīt programmu vai ciklu


Error description 903-0003

Error message

Starta pozīcija ieprogrammēta inkrementāli

Starta pozīcija ieprogrammēta inkrementāli

Cause of error

Polāri ieprogrammēta starta pozīcija ir ieprogrammēta inkrementāli

Error correction

Mainīt programmu vai ciklu


Error description 903-0004

Error message

Svārsta kustību starta pozīcijas relatīvā programmēšana
nav atļauta

Svārsta kustību starta pozīcijas relatīvā programmēšana
nav atļauta

Cause of error

Svārsta kustības starta pozīcija ieprogrammēta relatīvi

Error correction

Ieprogrammēt starta pozīciju absolūti


Error description 903-0005

Error message

Atslogojuma vektora absolūtā programmēšana nav atļauta

Atslogojuma vektora absolūtā programmēšana nav atļauta

Cause of error

- Atslogojuma vektors ieprogrammēts absolūti tā vietā, lai būtu ieprogrammēts inkrementāli

Error correction

- Ieprogrammēt atslogojuma vektoru inkrementāli


Error description 903-0006

Error message

Pielikšanas kustību starta pozīcijas relatīvā programmēšana
nav atļauta

Pielikšanas kustību starta pozīcijas relatīvā programmēšana
nav atļauta

Cause of error

Pielikšanas kustības starta pozīcija ieprogrammēta relatīvi

Error correction

Ieprogrammēt starta pozīciju absolūti


Error description 903-0007

Error message

Ieprogrammētā ass nav slīpēšanas ass

Ieprogrammētā ass nav slīpēšanas ass

Cause of error

Slīpēšanai izvēlēta nepareiza ass

Error correction

Ieprogrammēt slīpēšanas asi


Error description 903-0008

Error message

Ieprogrammētai vērtībai nav koordinātes nozīmes

Ieprogrammētai vērtībai nav koordinātes nozīmes

Cause of error

Iespējams, sistēmas kļūda

Error correction

Informējiet klientu apkalpošanas dienestu


Error description 903-0009

Error message

Starta pozīcijas inkrementālā programmēšana nav atļauta

Starta pozīcijas inkrementālā programmēšana nav atļauta

Cause of error

Starta pozīcija ieprogrammēta inkrementāli

Error correction

Ieprogrammēt starta pozīciju absolūti


Error description 903-000A

Error message

Nav atļauta svārsta kustība ar garumu 0

Nav atļauta svārsta kustība ar garumu 0

Cause of error

Error correction

- Mainīt programmu


Error description 125-006C

Error message

Kļūda programmatūras atjaunināšanā: %1

Cause of error