Elenco errori
Elenco errori

Elenco errori

Valido per:

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

Release:

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. Tutti i diritti riservati.


Error description 120-0006

Error message

Configurazione softkey non leggibile

Cause of error

Il softkey specificato non è compreso nei dati di configurazione

Error correction

Controllare i dati di configurazione


Error description 120-0007

Error message

Configurazione del layer non leggibile

Cause of error

Il livello softkey configurato ("Layer") non può essere letto

Error correction

Controllare i dati di configurazione


Error description 120-0008

Error message

Ciclo o query %1 non noto

Cause of error

Ciclo indicato o dialogo di ciclo non trovato nei dati di configurazione

Error correction

Controllare i dati di configurazione


Error description 120-000A

Error message

Generazione del menu impossibile

Cause of error

Problema software nell'interfaccia operatore

Error correction

Interpellare il Servizio assistenza clienti


Error description 120-000B

Error message

Parametro Q %1: Valore non leggibile o non scrivibile

Cause of error

Problema software nell'interfaccia operatore

Error correction

Interpellare il Servizio assistenza clienti


Error description 120-000C

Error message

Gruppo softkey senza il primo elemento

Cause of error

Nei dati di configurazione è indicato un gruppo softkey, ma nessun softkey è evidenziato come "primo"

Error correction

Modificare i dati di configurazione


Error description 120-000D

Error message

Tipo di softkey non supportato

Cause of error

In un dialogo di ciclo è stato utilizzato un tipo di softkey non ammesso

Error correction

Modificare i dati di configurazione


Error description 120-000E

Error message

ID di risorsa non valido

Cause of error

Problema software nell'interfaccia operatore

Error correction

Interpellare il Servizio assistenza clienti


Error description 120-000F

Error message

Dati di configurazione non validi per il ciclo

Cause of error

Troppi softkey definiti in un dialogo di ciclo.

Error correction

Modificare i dati di configurazione


Error description 120-0013

Error message

Errore nell'interfaccia utente

Cause of error

Problema software nell'interfaccia operatore

Error correction

Interpellare il Servizio assistenza clienti


Error description 120-0016

Error message

Cause of error

Errore software interno con dialoghi frontend

Error correction

Interpellare il Servizio assistenza clienti


Error description 120-001E

Error message

Realizzazione collegamento rete impossibile: %1 %2 %3

Cause of error

Impossibile creare il collegamento ad un drive di rete definito nella gestione di rete.

Error correction

- Aprire la gestione di rete con il Program Manager (softkey RETE)
- Premere il tasto MOD e inserire la password di rete NET123.
- Inserire tutti i dati necessari per il collegamento di rete (softkey DEFINISCI COLLEG. RETE).
- Controllare la correttezza e l'ortografia dei dati immessi per il collegamento di rete.


Error description 120-001F

Error message

File '%1'non trovato

Cause of error

Un file necessario non è stato trovato nel punto indicato

Error correction

Controllare, p.es., l'indicazione del percorso e del nome file. Copiare eventualmente il file nella directory pertinente


Error description 120-002E

Error message

Percorso '%1'non trovato

Cause of error

Un drive o una directory necessario non è stato trovato.

Error correction

Controllare la definizione del percorso.


Error description 120-0041

Error message

Nessun file disponibile per guida online (*.CHM)

Cause of error

Non è possibile visualizzare alcuna guida contestuale, in quando non sono disponibili i file per la guida online *.CHM.
È necessario scaricare i file *.CHM dalla homepage HEIDENHAIN e salvarli sul controllo numerico nella sottocartella della propria lingua di dialogo. Osservare le istruzioni riportate nel manuale utente.

Error correction

- Scaricare i file di guida dalla homepage HEIDENHAIN (www.heidenhain.de):
> www.heidenhain.de > Documentazione / Informazioni > Documentazione utente
- Decomprimere il file ZIP e trasferire i file *.CHM al controllo numerico


Error description 125-0067

Error message

Errore durante salvataggio contenuto dello schermo nel file %1

Cause of error

Durante il salvataggio nel file del contenuto dello schermo si è verificato un errore.

Error correction

Creare spazio di memoria aggiuntivo, cancellando file non più necessari, o contattare il Servizio Assistenza del controllo.


Error description 125-0068

Error message

File sorgente %1 non trovato

Cause of error

Impossibile indirizzare come sorgente un file riportato nell'elenco dei file di esempio

Error correction

Contattare il Servizio Assistenza


Error description 125-0069

Error message

Impossibile copiare il file di esempio %1. Codice di errore %2

Cause of error

Impossibile copiare un file riportato nell'elenco dei file di esempio

Error correction

Contattare il Servizio Assistenza


Error description 125-006A

Error message

Elenco per la copia dei file di esempio non presente %1

Cause of error

Il file contenente l'elenco dei file di esempio non è presente

Error correction

Contattare il Servizio Assistenza


Error description 125-006C

Error message

Errore nell'aggiornamento del software: %1

Cause of error

Error correction


Error description 125-006D

Error message

Non sono soddisfatte le regole di aggiornamento

Cause of error

Una o più regole di update non sono state soddisfatte.

Error correction

Contattare il Costruttore della macchina


Error description 125-006E

Error message

File di aggiornamento non valido o non presente

Cause of error

Il file di update non è stato trovato o non contiene alcun update valido.

Error correction

Contattare il Costruttore della macchina


Error description 125-006F

Error message

Errore somma di controllo nell'aggiornamento

Cause of error

Le check sum non sono adatte ai file di update.

Error correction

Contattare il Costruttore della macchina


Error description 125-0070

Error message

Introduzione firma non valida nell'aggiornamento

Cause of error

Nel file di update è stata trovata un'introduzione firma non valida.

Error correction

Contattare il Costruttore della macchina


Error description 125-0071

Error message

Spazio di memoria insufficiente. Aggiornamento impossibile.

Cause of error

Sul supporto dati la memoria libera disponibile è insufficiente per memorizzarvi l'aggiornamento.

Error correction

Abilitare la locazione di memoria


Error description 125-0072

Error message

File di salvataggio non trovato

Cause of error

Durante l'aggiornamento del software il controllo crea automaticamente un file di salvataggio per il ripristino della versione software precedente. Il file di salvataggio non è stato trovato sul supporto dati.

Error correction

Passare alla directory, in cui è memorizzato il file di salvataggio.


Error description 125-0075

Error message

Il file ZIP non contiene alcun setup del controllo numerico

Cause of error

È stato selezionato un file ZIP per l'update software che non contiene alcun file di setup per il controllo numerico.

Error correction

- Controllare il file ZIP


Error description 125-00D4

Error message

Nei dati di configurazione i tempi di esercizio non sono
abilitati per l'editing.

Cause of error

Nonostante l'inserimento corretto del codice chiave non è possibile editare i tempi di funzionamento in quanto nei dati di configurazione tutti i campi dei tempi di funzionamento sono bloccati per l'editing.

Error correction

Abilitare i necessari campi nei dati di configurazione.


Error description 125-0117

Error message

La lista di collegamento è piena

Cause of error

Raggiunto numero massimo di connessioni configurabili.

Error correction

Annullare una connessione prima di aggiungerne una nuova.


Error description 125-0149

Error message

Non sono stati acquisiti i limiti di traslazione

Cause of error

Non è stato possibile caricare l'immissione di uno o più limiti del campo di traslazione.
Possibili cause:
- Il range di valori inserito per asse modulo è maggiore di 360°.
- È in esecuzione un programma NC.

Error correction

- Adattare i valori immessi e ricaricarli.
- Caricare di nuovo i limiti di traslazione al termine del programma.


Error description 125-014A

Error message

Immissione non efficace

Cause of error

I dati immessi non sono stati acquisiti. Possibili cause:
- è stato inserito un carattere non ammesso. Sono ammessi i seguenti caratteri: 1234567890.-
- sono stati inseriti troppi caratteri prima o dopo il separatore decimale.

Error correction

Controllare e correggere i valori immessi.


Error description 125-014B

Error message

La cinematica non è stata commutata

Cause of error

Non è stata eseguita la selezione della cinematica. Possibili cause:
- è in esecuzione un programma NC
- la cinematica è errata

Error correction

- Ricommutare la cinematica dopo l'esecuzione del programma
- Contattare il Servizio Assistenza


Error description 125-0163

Error message

L'unità di misura non è stata commutata

Cause of error

Impossibile modificare l'unità di misura della visualizzazione di posizione.
Possibile causa:
- è in esecuzione un programma NC

Error correction

- Modificare di nuovo l'unità di misura dopo l'esecuzione del programma


Error description 126-0072

Error message

Errore in esecuzione autodiagnosi

Cause of error

Durante l'autodiagnosi è stato ricevuto un messaggio non valido.

Error correction

Contattare il Servizio Assistenza


Error description 126-0075

Error message

Errore in autodiagnosi

Cause of error

Durante l'autodiagnosi si è verificato un errore.

Error correction

Contattare il Servizio Assistenza.


Error description 126-0076

Error message

Errore in autodiagnosi

Cause of error

Durante l'autodiagnosi si è verificato un errore.

Error correction

Contattare il Servizio Assistenza.


Error description 126-007F

Error message

Impossibile avviare autodiagnosi

Cause of error

Prima dell'autodiagnosi (test di arresto d'emergenza), si è verificato un errore ed è stato impedito l'avvio del test:
- si è verificato un errore di arresto d'emergenza
- è stato premuto il tasto di arresto d'emergenza
- circuito di arresto d'emergenza difettoso
- temperatura interna di un componente HSCI eccessiva
- temperatura interna di un componente HSCI insufficiente
- ventola di un componente HSCI difettosa
- tensione di alimentazione di un componente assente, insufficiente o eccessiva
- cablaggio HSCI assente o difettoso

Error correction

- Consultare i successivi messaggi
- Determinare con diagnosi bus HSCI i componenti che segnalano un errore
- Controllare il circuito di arresto d'emergenza
- Controllare la tensione di alimentazione dei componenti HSCI interessati
- Controllare il cablaggio HSCI
- Sostituire eventualmente i componenti HSCI difettosi
- Creare il service file e contattare il Servizio Assistenza


Error description 126-010F

Error message

CC funziona solo a 500 MHz

Cause of error

Nel sistema è presente almeno un'unità di regolazione CC, che funziona solo a 500 MHz. Questo comporta, in combinazione con l'impiego di funzioni di regolazione adattive, problemi di performance.

Error correction

Controllare le unità CC ed eventualmente sostituirle
- Contattare il Costruttore della macchina


Error description 126-0110

Error message

Software NC non abilitato per applicazione FS

Cause of error

- Il sistema di controllo (hardware) è stato identificato come sistema con Functional Safety FS di HEIDENHAIN. Il software NC installato non è tuttavia approvato per applicazioni che utilizzano la Functional Safety FS integrata di HEIDENHAIN.
- Installato software di prova o software NC non approvato per l'applicazione della Functional Safety FS integrata

Error correction

- Installare una versione software NC del controllo numerico in uso, approvata per applicazioni con Functional Safety FS integrata di HEIDENHAIN.
- Contattare il Servizio Assistenza.


Error description 126-0111

Error message

Definite troppe porte di disinserimento

Cause of error

Nel file IOC è stata definita più di un'uscita per spegnere la macchina dopo l'arresto del controllo numerico. Questo non è ammesso. Può essere definita al massimo una uscita.

Error correction

- Controllare la configurazione IO e, se necessario, correggerla


Error description 126-0112

Error message

Porta di disinserimento su sistema bus errato

Cause of error

L'uscita per spegnere la macchina dopo l'arresto del controllo numerico è stata definita per un sistema bus errato. I sistemi bus ammessi sono moduli PL con interfaccia HSCI o moduli PL interni.

Error correction

- Controllare la configurazione IO e, se necessario, correggerla


Error description 126-0113

Error message

Uscita PLC per arresto sistema definita più volte

Cause of error

Sia nel file IOC sia nei dati di configurazione (parametri macchina) è definita un'uscita PLC per l'arresto del controllo numerico (porta di spegnimento).
Tenere presente che ha priorità l'impostazione nei dati di configurazione.

Error correction

- Controllare la configurazione IO
- Controllare il dato di configurazione DisplaySettings->CfgShutdown (parametro macchina numero 101600)
- Contattare il Servizio Assistenza


Error description 126-0114

Error message

Spegnimento automatico non possibile

Cause of error

Non è possibile attivare lo spegnimento della macchina dopo l'arresto del controllo numerico, in quanto la configurazione IO non coincide con la configurazione effettiva dell'hardware.
- Il controllo numerico funziona in modalità di simulazione
- Il file IOC non è idoneo alla configurazione dell'hardware
- Le opzioni nella configurazione non sono impostate correttamente

Error correction

- Controllare la configurazione dell'hardware
- Controllare la configurazione IO
- Controllare le opzioni
- Contattare il Servizio Assistenza


Error description 126-0115

Error message

Uscita PLC per disattivazione definita in modo errato

Cause of error

L'uscita per lo spegnimento della macchina dopo l'arresto del controllo numerico è stata configurata in modo errato:
- È stata indirizzata un'uscita sul PL interno (ad es. per UEC, UMC) sebbene non sia presente alcun PLC interno.
- L'indirizzo dell'uscita è al di fuori del campo ammesso O0..O30.

Error correction

Controllare i dati di configurazione (parametro macchina numero 101600).


Error description 126-0116

Error message

Uscita PLC per disattivazione configurata in modo errato

Cause of error

L'uscita PLC per lo spegnimento della macchina dopo l'arresto del controllo numerico è stata configurata in modo errato:
- È stata indirizzata un'uscita su un'unità HSCI sebbene non sia collegata alcuna unità tramite HSCI al controllo numerico.
- L'unità HSCI indirizzata non è un PL.
- L'uscita indirizzata non è presente sul PL.

Error correction

Controllare i dati di configurazione (parametro macchina numero 101600)
Contattare il Servizio Assistenza


Error description 126-0117

Error message

Uscita PLC per disattivazione configurata in modo errato

Cause of error

L'uscita PLC per lo spegnimento della macchina dopo l'arresto del controllo numerico è stata configurata in modo errato.
Le impostazioni nel dato di configurazione CfgShutdown non sono applicabili né per un PL integrato (ad es. con UEC, UMC) né per un PL collegato tramite HSCI (ad es. PLB 62xx).
Impostazioni per uscita su PL interno:
- powerOffDevice: non assegnato
- powerOffSlot: non assegnato
- powerOffPort: numero dell'uscita su PL interno (campo di valori: 0..30)
Impostazioni per uscita su un PLC collegato tramite HSC:
- powerOffDevice: indirizzo bus di PL
- powerOffSlot: numero slot del modulo (0 per modulo di sistema e UEC11x)
- powerOffPort: numero dell'uscita da commutare

Error correction

Controllare i dati di configurazione (parametro macchina numero 101600)
Contattare il Servizio Assistenza


Error description 126-0118

Error message

Uscita PLC per disattivazione configurata in modo errato

Cause of error

È stato selezionato lo spegnimento automatico della macchina dopo l'arresto del controllo numerico, tuttavia non è stata definita a tale scopo una uscita PLC né nei dati di configurazione né nel file IOC.

Error correction

- Definire una uscita PLC per lo spegnimento nel file IOC o nei dati di configurazione
- Contattare il Servizio Assistenza


Error description 126-0119

Error message

Key name %1 per OEM script troppo lungo

Cause of error

- Il Key Name impiegato per il Python script da lanciare all'avvio è troppo lungo. Sono ammessi al massimo 10 caratteri.

Error correction

- Modificare la data di configurazione


Error description 126-011A

Error message

Combinazione hardware non consentita

Cause of error

Nella configurazione hardware definita è presente una combinazione non ammessa di componenti CC e PL.
Esempi:
- CC 6106 e CC 306
- CC 306 e UEC 112
- CC 306 e PLB, MB o TE meno recenti (non "Gen 3 ready" o non "Gen 3 exclusive")

Error correction

- Riconfigurare l'hardware
- Contattare il costruttore della macchina


Error description 126-011B

Error message

Errore autodiagnostico non rilevato su %2 con indirizzo HSCI %3

Nessuna reazione in autodiagnostica su %2 con indirizzo HSCI %3

Autodiagnostica non rilevata su %2 con indirizzo HSCI %3

Cause of error

Durante l'autodiagnosi dell'apparecchiatura non è stato ricevuto un messaggio atteso.

Error correction

- Verificare tutti i collegamenti da e a questa apparecchiatura
- Verificare l'apparecchiatura e, se necessario, sostituirla
- Contattare il Servizio Assistenza


Error description 126-011E

Error message

Autorizzazione assente

Cause of error

Manca l'autorizzazione a eseguire la modalità di messa in servizio (taratura del regolatore di corrente/determinazione dell'angolo di campo).

Error correction

- Acquisire il diritto NC.SetupDrive immettendo ad es. la password di un utente autorizzato
- Riavviare quindi la funzione


Error description 126-011F

Error message

Sicurezza non garantita

Cause of error

I dati di configurazione rilevanti per funzioni di sicurezza del sistema sono stati modificati o non ancora accettati.

Error correction

Attenersi alle indicazioni seguenti sui set di parametri in cui sono stati modificati dati di configurazione.
Eseguire una verifica della sicurezza funzionale del sistema in conformità alle direttive dell'OEM se sono attivi i relativi set di parametri.
Arrestare il sistema e confermare quindi che la sicurezza funzionale è stata testata e accettata con successo.


Error description 126-0120

Error message

Dati di configurazione sicuri %1 modificati

Cause of error

I dati di configurazione rilevanti per funzioni di sicurezza del sistema presenti nel set di parametri indicato sono stati modificati o non ancora accettati.

Error correction

Eseguire una verifica della sicurezza funzionale del sistema in conformità alle direttive dell'OEM con il set di parametri indicato attivo.
Arrestare il sistema e confermare quindi che la sicurezza funzionale è stata testata e accettata con successo.


Error description 126-0129

Error message

Commutazione automatica in modo simulazione DriveSimul

Cause of error

Il controllo numerico è stato automaticamente attivato nella modalità di simulazione "DriveSimul".
Possibili cause:
- non è presente alcuna unità di regolazione (CC) nel sistema.
- Vengono impiegati componenti per l'azionamento di generazione 3 con sicurezza esterna ma senza modulo PAE.

Error correction

- Verificare i componenti hardware installati.
- Riavviare il controllo numerico.
- Settare l'impostazione CfgMachineSimul/MP_simMode su "DriveSimul".
- Contattare il Servizio Assistenza.


Error description 126-012A

Error message

Commutazione automatica in modo simulazione DriveAndEmStopSimul

Cause of error

Il controllo numerico è stato automaticamente attivato nella modalità di simulazione "DriveAndEmStopSimul".
Possibili cause:
- nel sistema non è presente alcun PL di sistema.

Error correction

- Verificare i componenti hardware installati
- Riavviare il controllo numerico.
- Settare l'impostazione CfgMachineSimul/MP_simMode su "DriveAndEmStopSimul".
- Contattare il Servizio Assistenza.


Error description 126-012B

Error message

Commutazione automatica in modo simulazione FullSimul

Cause of error

Il controllo numerico è stato automaticamente attivato nella modalità di simulazione "FullSimul".
Possibili cause:
- nel sistema non è stato identificato né un PL né un pannello operativo.
- Non è stata identificata alcuna apparecchiatura sul bus HSCI.
- L'impostazione CfgMachineSimul/MP_simMode non è conforme ai componenti hardware realmente installati.

Error correction

- Verificare i componenti hardware installati, in particolare il cablaggio HSCI e le tensioni di alimentazione dei componenti HSCI.
- Riavviare il controllo numerico.
- Settare l'impostazione CfgMachineSimul/MP_simMode su "FullSimul".
- Contattare il Servizio Assistenza.


Error description 126-012E

Error message

Troppi UM connessi a un CC: indice CC %1

Cause of error

All'unità di regolazione citata CC sono stati collegati troppi moduli di potenza UM.
Per ogni CC sono ammessi soltanto tanti moduli di potenza UM quanti assi sono possibili sul CC.

Error correction

- Distribuire i moduli di potenza UM su altre unità di regolazione CC
- Contattare il costruttore della macchina


Error description 126-012F

Error message

Componente: %1 con numero di serie: %2 non incluso nel progetto

Cause of error

In un sistema con azionamento Gen 3, tutti i componenti collegati al bus HSCI e tutti i moduli di potenza devono essere inclusi nel progetto IOconfig.

Error correction

Aggiungere il componente mancante nel proprio progetto IOconfig


Error description 126-0130

Error message

Progettazione con IOconfig incompleta

Cause of error

In un sistema con azionamento Gen 3, tutti i componenti collegati al bus HSCI e tutti i moduli di potenza devono essere inclusi nel progetto IOconfig.

Error correction

Aggiungere i componenti mancanti nel proprio progetto IOconfig e riavviare il controllo numerico.


Error description 126-0131

Error message

Impossibile avviare TNCdiag

Cause of error

Errore interno

Error correction

Contattare il Servizio Assistenza


Error description 130-0001

Error message

Elaborazione dati errata

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0002

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0066

Error message

Cause of error

Errore aritmetico, valore troppo piccolo

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0067

Error message

Cause of error

Errore aritmetico, valore troppo grande

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0068

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0069

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-006A

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-006B

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-006C

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-006D

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-006F

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0070

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0096

Error message

Cause of error

Errore di sistema all'annullo dell'editing

Error correction

Interplellare il Servizio assistenza clienti


Error description 130-0097

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0098

Error message

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0099

Error message

Accesso al file eseguito

Cause of error

Informazione per l'operatore che l'accesso al file è stato eseguito senza errori.


Error description 130-009A

Error message

Errore sistema file

Cause of error

1.) Il nome di percorso contiene più di sei sottodirectory.
2.) Il nome di percorso contiene un nome di directory o di file con oltre 16 caratteri.
3.) Il nome di percorso contiene una o più estensioni di file con oltre tre caratteri.
4.) Nell'accesso al file si è verificato un errore di sistema.

Error correction

1.) e 2.) Memorizzare il file in un'altra directory o con un altro nome più corto.
3.) Memorizzare il file con una sola estensione di max. 3 caratteri.
4.) Interpellare il Servizio assistenza clienti


Error description 130-009B

Error message

File non trovato

File non trovato: %1

Cause of error

Indicato un nome di percorso che non conduce ad alcun file.

Error correction

Correggere il nome di percorso


Error description 130-009C

Error message

Nome file errato

Cause of error

E' stato indicato un nome di percorso non valido (p.e. un nome che contiene caratteri non consentiti).

Error correction

Correggere il nome di percorso.


Error description 130-009D

Error message

Troppi file aperti

Cause of error

Apertura file impossibile, in quanto già aperti troppi file. Il numero di file contemporaneamente aperti è limitato.

Error correction

Chiudere i file non più necessari.


Error description 130-009E

Error message

Accesso file impossibile

Cause of error

1.) L'accesso al file è stato negato.
2.) Il file è gia impegnato in scrittura da applicazione terza.

Error correction

1.) Controllare l'abilitazione di accesso al file e disattivare eventualmente l'esistente protezione dalla scrittura.
2.) Chiudere il file nell'applicazione che ha bloccato il corrispondente accesso.


Error description 130-009F

Error message

Accesso file impossibile

Cause of error

Il file è stato aperto per la sola lettura senza consenso di scrittura.

Error correction

Memorizzare il file con altro nome di percorso.


Error description 130-00A0

Error message

Cancellazione directory impossibile

Cause of error

Cancellazione della directory attuale impossibile.

Error correction

Selezionare per il momento altra directory.


Error description 130-00A1

Error message

Impossib. inserire altri file

Cause of error

Il TNC non è in grado di memorizzare altri file.

Error correction

Cancellare i file che non interessano più.


Error description 130-00A2

Error message

Accesso file impossibile

Cause of error

Il drive non permette il posizionamento nel file o il posizionamento non è stato effettuato all'inizio riga.

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-00A3

Error message

Drive non disponibile

Cause of error

Nell'accesso al file si è verificato un errore hardware.

Error correction

Verificare la corretta connessione del Controllore, p.e. del relativo adattatore di rete.


Error description 130-00A4

Error message

Accesso file impossibile

Cause of error

Il file è già in corso di utilizzo da un'altra applicazione

Error correction

Chiudere il file nell'applicazione che ha bloccato l'accesso.


Error description 130-00A5

Error message

Accesso file impossibile

Cause of error

L'accesso ad una determinata area del file è stato bloccato da un'altra applicazione,

Error correction

Chiudere il file nell'applicazione che ha bloccato l'accesso al file.


Error description 130-00A6

Error message

Impossib. inserire altri file

Cause of error

Memorizzazione del file impossibile in quanto il supporto dati è pieno.

Error correction

Cancellare dal supporto dati i file non più necessari.


Error description 130-00A7

Error message

Programma incompleto

Cause of error

Trovata la fine non prevista del file.

Error correction

Ripristinare la completezza del file.


Error description 130-00A8

Error message

Accesso directory impossibile

Cause of error

Accesso alla directory negato.

Error correction

Controllare l'abilitazione di accesso al file e disattivare l'eventuale protezione dalla scrittura.


Error description 130-012C

Error message

Cause of error

Il sistema non è più consistente

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-012D

Error message

Cause of error

Avviamento del sistema impossibile in quanto non tutti gli oggetti sono disponibili

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-012E

Error message

Cause of error

Avviamento del sistema impossibile, in quanto non tutti gli oggetti sono disponibili

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-012F

Error message

Cause of error

Avviamento del sistema impossibile, in quanto non tutti gli oggetti sono disponibili

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0130

Error message

Cause of error

Errore nella comunicazione interna del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0131

Error message

Cause of error

Avviamento del sistema impossibile, in quanto non tutti gli oggetti sono disponibili

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0132

Error message

Cause of error

Avviamento del sistema impossibile in quanto non tutti gli oggetti sono disponibili

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0133

Error message

Cause of error

Avviamento del sistema impossibile, in quanto non tutti gli oggetti sono disponibili

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0134

Error message

Cause of error

Avviamento del sistema impossibile, in quanto non tutti gli oggetti sono disponibili

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0135

Error message

Cause of error

Il sistema non può essere avviato in quanto non tutti gli oggetti sono disponibili.

Error correction

Contattare il Servizio di assistenza.


Error description 130-0137

Error message

Errore: processo %1 terminato

Cause of error

Un processo avviato è stato terminato in modo irregolare. Possibili cause sono:
- script errato o errore durante implementazione
- La memoria assegnata per lo script è esaurita
- Altre risorse di sistema sono esaurite

Error correction

- Controllare se nei file di log dello script sono presenti avvertimenti, eventualmente modificare lo script.
- Altri avvertimenti possono essere presenti anche nei file log del controllo numerico e del sistema operativo.
- Aumentare la memoria assegnata per lo script.


Error description 130-0190

Error message

Apertura ClientQueue (%1) impossibile

Cause of error


Error description 130-0191

Error message

Il logfile non ha potuto essere salvato

Cause of error

Memorizzazione del logfile con il nome di percorso/di file indicato impossibile.

Error correction

Inserire altro nome di percorso/di file per la memorizzazione.


Error description 130-0192

Error message

ASSERTION: Condiz. consist. non soddisfatta

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Errore nella comunicazione interna del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0195

Error message

Cause of error

Impossibile avviare un altro comando temporizzato.

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0196

Error message

Cause of error

Memoria di lavoro disponibile insufficiente.

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0197

Error message

Classe di evento impossibile nel seguente errore!

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 130-0199

Error message

Errore OEM senza ulteriori informazioni

Cause of error

Testo d'errore non trovato.

Error correction

Introdurre il testo d'errore nel file "Testi di errore" e/o memorizzare il file "Testi di errore" nella corrispondente directory


Error description 130-019A

Error message

Errore di ciclo senza altre informazioni

Cause of error

Testo d'errore non trovato.

Error correction

Introdurre il testo d'errore nel file "Testi di errore" e/o memorizzare il file "Testi di errore" nella corrispondente directory


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Memorizzazione file Service...

Cause of error

I file di Service sono memorizzati per scopi di diagnosi.

Error correction

Contattare il Servizio assistenza.


Error description 130-019D

Error message

Impossibile aprire il logfile. ATTENZIONE: nessun errore o messaggio info viene protocollato.

Cause of error

Il logfile è protetto da scrittura.

Error correction

Rimuovere la protezione da scrittura oppure rinominare o cancellare il logfile.


Error description 130-01A1

Error message

Errore in salvataggio del service file

Cause of error

Durante il salvataggio dei service file si è verificato un errore.

Error correction

Creare di nuovo i service file. Eventualmente tramite il softkey SALVA SERVICE FILE.


Error description 130-01FA

Error message

Condizione errata nello switch statement

Cause of error


Error description 130-01FB

Error message

Nessuna conferma dall'applicazione %1

Cause of error

L'applicazione non dà conferma ai fini della diagnosi della conclusione dei file di tracciatura.

Error correction

Nessuna correzione possibile.


Error description 130-01FC

Error message

Errore di sistema

Errore di sistema

Cause of error

E' stata chiamata una funzione di un server non ancora implementata.

Error correction

Contattare il Servizio Assistenza


Error description 130-01FD

Error message

Errore di sistema

Errore di sistema

Cause of error

Un server non riesce a trovare il mittente di un messaggio.

Error correction

Contattare il Servizio Assistenza


Error description 130-01FE

Error message

Errore di sistema

Errore di sistema

Cause of error

Un server non riesce a raggiungere il mittente di un messaggio.

Error correction

Contattare il Servizio Assistenza


Error description 130-01FF

Error message

Errore di sistema

Errore di sistema

Cause of error

Si è verificato un errore software.

Error correction

Contattare il Servizio Assistenza


Error description 130-0201

Error message

Il dato di configurazione %1 - %2
contiene errori

Cause of error

Il dato di configurazione indicato conteneva errori. I valori errati sono stati sostituiti da valori di preimpostazione.

Error correction

Correggere il dato di configurazione indicato o contattare il Costruttore della macchina.


Error description 130-0202

Error message

Programma NC interrotto

Cause of error

Il programma NC è stato interrotto a causa di un errore.

Error correction

Consultare i successivi messaggi di errore.
Se non vengono visualizzati altri messaggi d'errore, contattare il Servizio Assistenza.


Error description 130-03EE

Error message

File esiste già

Cause of error

Impossibile generare il file, in quanto esiste già uno con lo stesso nome

Error correction

Salvare il file con un altro nome.


Error description 130-03EF

Error message

Accesso file impossibile

Cause of error

Il file contiene dati in un formato non leggibile.

Error correction

Selezionare un altro file o interpellare il Servizio assistenza clienti


Error description 130-03F0

Error message

Directory non trovata

Cause of error

La directory specificata non esiste o è stata cancellata

Error correction

Selezionare un'altra directory


Error description 130-03F1

Error message

Drive non disponibile

Cause of error

Il drive specificato non è connesso

Error correction

Selezionare un altro drive


Error description 130-0414

Error message

Impossibile salvare i file Service

Cause of error

Durante il salvataggio dei file Service si è verificato un errore.

Error correction

Tentare di nuovo il salvataggio. Eventualmente riavviare prima il controllo.
Se l'errore continua a presentarsi, contattare il Servizio Assistenza del controllo.


Error description 130-0415

Error message

Per l'errore non esiste alcuna guida online!

Cause of error


Error description 130-07D1

Error message

Errore in apertura/chiusura file zip (%1)

Cause of error

Il TNC non è riuscito a creare o chiudere il file Zip.
Il file potrebbe essere corrotto.

Error correction

Cercare di creare di nuovo il file Zip.


Error description 130-07D2

Error message

Durante il salvataggio di un file (zip) si è verificato un errore

Cause of error

Il TNC non è riuscito a salvare almeno un file nella creazione dei service file.

Error correction

Nessun rimedio possibile.


Error description 130-07D4

Error message

Il tasto può essere bloccato

Cause of error

Uno o più tasti sono stati premuti per più di 5 secondi.

Error correction

Se il problema persiste: contattare il Servizio Assistenza.
Premere i tasti SHIFT, CTRL e ALT.


Error description 130-07D5

Error message

Impossibile confermare parametri

Cause of error

Impossibile scrivere i parametri macchina, in quanto le attività in background bloccano l'accesso alla configurazione della macchina.

Error correction

- Chiudere le attività in background.
- Assicurarsi durante la taratura dell'offset che l'asse si trovi in regolazione e sia raggiunta la finestra di posizione.


Error description 130-07D6

Error message

Il disco '%1' non risponde!

Cause of error

Il drive di rete non è più pronto o non reagisce più.

Error correction

- Verificare la rete
- Verificare se è attivo il computer connesso
- Verificare i cavi e i connettori di rete
- Verificare l'attività dell'interfaccia dati Ethernet. I LED devono illuminarsi o lampeggiare.
- Far verificare le impostazioni di rete da uno specialista di reti.


Error description 130-07D7

Error message

Avvio programma o selezione programma fallito

Cause of error

L'azione è stata impedita da una contemporanea riconfigurazione o da un errore di configurazione.

Error correction

- Terminare la simulazione in corso in modalità Prova programma
- Eliminare l'errore di configurazione


Error description 130-07D8

Error message

Impossibile avviare l'applicazione

Cause of error

Manca il privilegio necessario per eseguire l'applicazione.


Error description 140-0001

Error message

Generazione copia backup dei dati di configurazione impossibile

Cause of error

Nella scrittura di dati di configurazione il sistema genera uma copia di backup del file parametri.
Questo file non ha potutto essere generato:
- file protetto da scrittura
- drive pieno
- problemi con il disco fisso

Error correction

- Disattivare la protezione dalla scrittura
- Cancellare i file non necessari sul disco fisso per creare posto


Error description 140-0002

Error message

Scrittura file di configurazione '%1' impossibile.

Cause of error

Impossibile aprire il file per la scrittura:
- file protetto da scrittura
- drive pieno
- problemi con il disco fisso

Error correction

- Disattivare la protezione dalla scrittura
- Cancellare i file non necessari sul disco fisso per creare posto


Error description 140-0004

Error message

File di configurazione '%1' non trovato

Cause of error

Un file parametri indicato nel file 'configfiles.cfg' non è stato trovato:
- file parametri introdotto errato
- directory introdotta per il file parametri errata
- file parametri cancellato

Error correction

- Correggere il file 'jhconfigfiles.cfg' o il file 'configfiles.cfg'
- Correggere il nome file nelle regole di aggiornamento
- Generare il file parametri o copiarlo nella directory desiderata


Error description 140-0005

Error message

L'oggetto dati '%1' '%2' non è completo

Cause of error

Un oggetto in un file di configurazione non è completo.
Manca uno o più parametri di configurazione. L'oggetto di configurazione incompleto viene identificato con nome oggetto e key oggetto.
Possibili cause:
- i dati di configurazione disponibili appartengono a una versione software precedente
- il file dati è stato editato manualmente

Error correction

- definire la regola di aggiornamento oppure contattare il Servizio Assistenza
- completare l'oggetto parametro con l'ausilio dell'editor config.


Error description 140-0006

Error message

Chiave del dato '%1' non inizializzata

Cause of error

Manca il codice di un oggetto parametri.

Error correction

Indicare il codice per tutti gli oggetti parametri.


Error description 140-000A

Error message

File di ciclo '%1' non trovato

Cause of error

Il file di ciclo indicato nell'oggetto parametri 'CfgJhPath'o 'CfgOemPath' non è stato trovato. Il nome del file non trovato viene visualizzato.
- E' stato introdotto un file errato
- E' stato introdotto un oggetto errato
- File cancellato
Se il file esiste, la causa può essere cercata anche in introduzioni errate.
- Introduzioni errate o incomplete
- Definizioni errate di ciclo, di parametro o di testo

Error correction

- Correggere i dati del file
- Generare il file o copiarlo nella relativa directory
- Correggere le definizioni del ciclo tramite CycleDesign


Error description 140-000B

Error message

Parola chiave '1%' non nota nel file di ciclo

Cause of error

In un file di ciclo è stato trovato un codice non noto:
- file di ciclo errato
- versione di CycleDesign errata
- definizione di ciclo incompleta o errata

Error correction

- Utilizzare il corretto file di ciclo
- Utilizzare la corretta versione di CycleDesign
- Correggere le definizioni di ciclo tramite CycleDesign


Error description 140-000D

Error message

Nessun testo trovato per il nome di testo '%1'

Cause of error

In un file parametri è stato introdotto per un testo in lingua nazionale un nome che non è stato trovato.
- Il testo non è ancora definito
- Il file dati di testo non è compilato
- Il file dati di testo non è stato copiato sul sistema di destinazione
- E' stato introdotto un nome non corretto

Error correction

Se il testo non è ancora stato introdotto:
- Definire il testo in un file risorse
- Compilare il file dati di testo
- Copiare il file dati di testo sul sistema di destinazione, altrimenti:
- Introdurre il nome disponibile o correggerlo


Error description 140-000F

Error message

Modulo '%1' non attivato

Cause of error

Un modulo non è stato attivato nel Config-Server:
- per l'operazione da eseguirsi è necessaria l'attivazione
- si è tentata una disattivazione.

Error correction

Interpellare il Servizio assistenza clienti.


Error description 140-0010

Error message

Modulo '%1' senza accesso generale di scrittura.

Cause of error

Si è tentato di impostare la protezione generale dalla scrittura nel Config-server. Questa è già attiva e non può essere nuovamente impostata.

Error correction

Interpellare il Servizio assistenza clienti.


Error description 140-0011

Error message

'%1' non previsto con accesso generale di scrittura.

Cause of error

Un modulo ha tentato la disattivazione della protezione generale dalla scrittura che non era stata attivata da dallo stesso.

Error correction

Interpellare il Servizio assistenza clienti


Error description 140-0012

Error message

Messaggio '%1' non noto per il server di configurazione

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza.


Error description 140-0013

Error message

Accesso di scrittura per '%1' '%2' non riservato.

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza.


Error description 140-0014

Error message

Tipo di file '%1' con '%2' errato.

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza.


Error description 140-0015

Error message

Stringa di caratteri '%1' non trovata in '%2'.

Cause of error

In un file di ciclo è stato trovato una stringa di caratteri errata:
- file difettoso
- versione errata di CycleDesign.

Error correction

- Rigenerare il file di ciclo tramite CycleDesign
- Utilizzare la versione corretta di CycleDesign


Error description 140-0016

Error message

Messaggio di ZERO '%1'

Cause of error

- Memoria di lavoro insufficiente.
- Errore interno del Controllo.

Error correction

Interpellare il Servizio assistenza clienti.


Error description 140-0017

Error message

Parametri macchina cambiati.
Spegnere e riavviare il Controllo.

Cause of error

Sono stati modificati dei dati di configurazione che richiedono un reset del Controllo per la memorizzazione dei dati modificati.

Error correction

- Fermare i programmi NC e tutti i movimenti di spostamento
- Premere il pulsante di Arresto di emergenza
- Spegnere il Controllo e riavviarlo.


Error description 140-0018

Error message

Dato '%1' '%2' esiste già nel file

Cause of error

Un oggetto di dati di configurazione con il Key specificato esiste già.

Error correction

- Controllare se vengono utilizzati i corretti file di dati di configurazione, p.es. un eventuale utilizzo doppio di uno dei file.
- Controllare l'eventuale presenza di un oggetto dati in un altro file.
- Modificare il key di uno degli oggetti di dati di configurazione più volte presente.
- Cancellare uno degli oggetti presenti più volte.


Error description 140-0019

Error message

Errore software interno

Cause of error

Errore software interno.

Error correction

Contattare il Servizio Assistenza.


Error description 140-001A

Error message

Oggetto di configurazione '%1' / '%2' non trovato

Cause of error

Manca un oggetto di dati di configurazione necessario per l'avvio del Controllo.

Error correction

- Controllare i file di configurazione utilizzati
- Controllare i dati di configurazione


Error description 140-001B

Error message

Mancato ricevimento conferma della modifica da '%1'

Cause of error

Errore interno del Controllo.
I dati di configurazione sono stati modificati. Dopo l'invio della modifica non tutti i moduli ne hanno dato conferma entro il tempo richiesto.
l modulo che non ha dato conferma viene visualizzato nel testo ausiliario.

Error correction

Interpellare il Servizio assistenza clienti


Error description 140-001D

Error message

Modifica parametri durante esecuzione programma o macro

Cause of error

Durante l'esecuzione del programma si è tentato di modificare i dati di configurazione, la cui modifica non è consentita durante l'esecuzione del programma (si applica a errori Reset, Run o Ref).
Nelle informazioni supplementari è indicato il nome dell'oggetto dati, la cui modifica non è consentita durante l'esecuzione del programma.

Error correction

Arrestare programmi in corso in esecuzione continua, test del programma e grafica di programmazione ed eseguire lo stop interno. Quindi salvare di nuovo i dati.


Error description 140-001E

Error message

Variazioni parametri bloccate

Cause of error

Sono possibili due cause:
1. Si è tentato di modificare dati di configurazione mentre è ancora in corso una segnalazione sulla modifica. L'ultima modifica e segnalazione non è ancora conclusa.
2. Si è tentato di avviare un programma mentre non è ancora conclusa una segnalazione sulla modifica di configurazione.

Error correction

1. Tentare di salvare di nuovo.
2. Riavviare il programma.


Error description 140-001F

Error message

Avvio progroamma: dati con protezione scrittura non ammessi

Cause of error

E' stato tentato l'avviamento di un programma mentre degli oggetti dati erano ancora protetti contro la scrittura o l'accesso di scrittura non era abilitato. All'avvio di un programma l'accesso di scrittura deve essere consentita per tutti gli oggetti.

Error correction

Riavviare il programma.


Error description 140-0020

Error message

Nome modulo mancante o non noto '%1'

Cause of error

Errore software interno.
Ad una richiesta un modulo non ha inserito la sua identificazione personale o l'ha inserita in modo errato.

Error correction

Contattare il Servizio Assistenza


Error description 140-0021

Error message

Oggetto dati '%1' rinominato in '%2'
key '%3'

Cause of error

I dati di configurazione trasferiti appartengono ad una versione precedente del Controllo. L'oggetto dati indicato è stato rinominato dal Controllo nel rispetto della Regola predisposta.

Error correction

Controllare i valori dell'oggetto dati indicato. Se l'oggetto non fosse corretto correggerlo e salvare successivamentre i nuovi dati.


Error description 140-0022

Error message

Oggetto dati '1' '%2' eliminato

Cause of error

I dati di configurazione trasferiti appartengono a una versione precedente del Controllo.
L'oggetto dati non viene più supportato ed è stato eliminatodal Controllo secondo la Regola predisposta.

Error correction

Memorizzare i dati modificati.


Error description 140-0023

Error message

Tipo dati nell'oggetto dati '%1' '%2'modificato
Attributo '%3'

Cause of error

I dati di configurazione trasferiti appartengono a una versione precedente del Controllo. Il tipo dati di un attributo di un oggetto dati è stato modificato dal Controllo secondo la Regola predisposta.

Error correction

Controllare il valore dell'attributo indicato nell'oggetto dati. Qualora il valore fosse errato, correggerlo. Successivamente memorizzare i nuovi dati.


Error description 140-0024

Error message

Attributo nell'oggetto dati '%1' '%2' rinominato
Attributo '%3'

Cause of error

I dati di configurazione trasferiti appartengono a una versione precedente del Controllo.
Nell'oggetto dati specificato il Controllo ha rinominato un attributo secondo la Regola predisposta.

Error correction

Controllare il valore dell'attributo indicato nell'oggetto dato. Se il valore non fosse corretto, correggerlo.
Successivamente memorizzare i nuovi dati.


Error description 140-0025

Error message

Attributo nell'oggetto dati '%1' '%2' eliminato
Attributo '%3'

Cause of error

I dati di configurazione trasferiti appartengono a una versione precedente del Controllo.
Nell'oggetto dati indicato il Controllo ha eliminato un attributo secondo la Regola predisposta.

Error correction

Controllare i valori dell'oggetto dati indicato. Se l'oggeto dati non fosse corretto, correggerlo.
Successivamento memorizzare i nuovi dati.


Error description 140-0026

Error message

Inserito un attributo nell'oggetto dati '%1' '%2'
Attributo '%3'

Cause of error

I dati di configurazione trasferiti appartengona a una versione precedente del Controllo.
L'oggetto dati indicato non è completo. Secondo la Regola predisposta il Controllo ha inserito il/gli attributo/i mancante/i.

Error correction

Controllare i valori dell'oggetto dati indicato. Se l'oggetto dati non fosse corretto, correggerlo.
Successivamente memorizzare i nuovi dati.


Error description 140-0027

Error message

Oggetto dati '%1' '%2' eliminato

Cause of error

I dati di configurazione trasferiti appartengono a una versione precedente del Controllo.
Anche se l'oggetto dati è ancora supportato dal Controllo, è stato eliminato secondo la Regola predisposta.

Error correction

Memorizzare i dati modificati.


Error description 140-0028

Error message

Oggetto dati '%1' '%2' inserito

Cause of error

I dati di configurazione trasferiti appartengono a una versione precedente del Controllo.
L'oggetto dati manca nei presenti dati di configurazione ed è stato inserito secondo la Regola predisposta.

Error correction

Controllare i valori dell'oggetto dati indicato. Se l'oggetto dati non fosse corretto, correggerlo. Successivamente memorizzare i nuovi dati.


Error description 140-0029

Error message

Valore inserito nell'oggetto dati '%1' '%2' errato
Attributo '%3'

Cause of error

I dati di configurazione trasferiti appartengono a una versione precedente del Controllo.
L'oggetto dati indicato non è completo.
Secondo la Regola predidposta il Controllo ha inserito l'attributo mancante.
Il valore da inserire, indicato dalla Regola, è però errato.

Error correction

- L'attributo viene inizializzato con un valore di default. Controllare quest'ultimo ed eventualmente correggerlo.
- Correggere la Regola errata.


Error description 140-002B

Error message

File dati non salvato

Cause of error

Nei dati di configurazione sono stati rilevati errori fatali o i dati di configurazione caricati devono essere modificati a causa di un aggiornamento del software.
Fino a quando gli errori non sono stati eliminati o l'aggiornamento del software non è concluso, nessun dato di configurazione viene scritto nei file dati.
Questo avviso viene emesso solo a titolo di informazione e compare ogni volta in conseguenza delle suddette cause.

Error correction

- Correggere manualmente gli errori fatali nell'editor di configurazione mediante il softkey 'Elimina errori di sintassi'.
- Eliminare gli errori che vengono corretti con una regola di aggiornamento nell'editor di configurazione mediante il softkey 'Dati config' e successiva memorizzazione.
Dopo che la suddetta eliminazione degli errori è stata eseguita, questo messaggio d'errore non deve più comparire. Se il messaggio d'errore compare ancora, non tutti gli errori sono stati eliminati dai dati di configurazione o l'aggiornamento del
software non è stato eseguito correttamente.


Error description 140-002C

Error message

Nome oggetto '%1' non noto

Cause of error

Un nome di ogetto non è noto. Il nome può essere scritto in modo errato o potrebbe non essere supportato dalla versione.

Error correction

- Se il nome proviene da un file di configurazione correggerlo all'origine
- oppure interpellare il Servizio assistenza clienti.


Error description 140-002D

Error message

Lunghezza massima lista superata

Cause of error

E' stata raggiunta la lunghezza massima della lista. Sono stati inseriti troppi oggetti dati di configurazione.

Error correction

- Cancellare degli oggetti dati di configurazione
- Se non è possibile, rivolgersdi al Servizio di assistenza


Error description 140-002E

Error message

Identificazione Controllo SIK errata: %1

Cause of error

Il SIK (System Identification Key) non è adatto per questo software. Con questo software il controllo può essere fatto funzionare solo come posto di programmazione. Possibili cause:
- il controllo non è una versione export
- SIK errato
- Tipo di controllo errato o non configurato
- Errore nell'accesso al SIK

Error correction

- contattare il Servizio Assistenza


Error description 140-002F

Error message

General Key scaduta

Cause of error

Per la messa in funzione del controllo numerico il costruttore della macchina può utilizzare una parola chiave master (General Key), che abilita tutte le opzioni per un periodo di 90 giorni.
La General Key è scaduta e quindi non è più valida.
Le opzioni sono ora attive soltanto con le relative parole chiave.

Error correction

Richiedere le opzioni software necessarie al Servizio Assistenza.


Error description 140-0030

Error message

General Key attiva

Cause of error

Per la messa in funzione del controllo numerico il costruttore della macchina può utilizzare una parola chiave master (General Key), che abilita tutte le opzioni per un periodo di 90 giorni.
Questo messaggio viene visualizzato dopo ogni avvio quando la General Key è attiva.
Al termine del periodo di validità le opzioni possono essere utilizzate soltanto con le relative parole chiave. Se alla scadenza della General Key è in corso un programma NC, viene attivato uno Stop NC!

Error correction

Contattare il costruttore della macchina. Questo può verificare nel menu SIK la validità residua della General Key o disattivare la General Key.


Error description 140-0031

Error message

Numero codice '%1' inserito

Cause of error


Error description 140-0032

Error message

Versione software errata

Cause of error

Il codice Export non è compatibile con questa versione software.

Error correction

Commutare dalla versione Standard sulla versione Export o viceversa.


Error description 140-0033

Error message

Comando non eseguibile

Cause of error

Il sever di configurazione non è in grado di eseguire un ordine.
Altre informazioni relative all'ordine sono indicate nelle Informazioni ausiliarie.

Error correction

Contattare il Servizio di assistenza.


Error description 140-0034

Error message

Oggetto dati '%1' '%2' spostato al file '%3'

Cause of error

I dati di configurazione scaricati appartengono ad una versione software NC precedente.
L'oggetto dati è memorizzato in un file errato ed è stato spostato a causa di una certa regola in un altro file.

Error correction

Salvare i dati modificati.


Error description 140-0035

Error message

Oggetto dati '%1' '%2' distribuito in '%3'

Cause of error

I dati di configurazione scaricati appartengono ad una versione software NC precedente.
L'oggetto dati è stato diviso in uno o più oggetti dati.

Error correction

Salvare i dati modificati


Error description 140-0036

Error message

Il valore oggetto dati '%1' '%2' è stato modificato.
Attributo '%3'.

Cause of error

I dati di configurazione scaricati appartengono ad una versione software NC precedente.
Il Controllo ha modificato a causa di una certa regola uno o più valori di un oggetto dati.

Error correction

Controllare i valori degli attributi indicati nell'oggetto dati. Qualora un errore fosse errato, provvedere a correggerlo.
Successivamente salvare i dati.


Error description 140-0037

Error message

L'attributo dell'oggetto dati '%1' '%2' è stato spostato.
Attributo '%3'.

Cause of error

I dati di configurazione scaricati appartengono ad una versione software NC precedente.
Il Controllo ha spostato, a causa di una certa regola, un attributo dell'oggetto dati indicato.

Error correction

Controllare i valori dell'oggetto dati indicato. Qualora l'oggetto dati fosse errato, provvedere a correggerlo. Successivamente salvare i dati.


Error description 140-0038

Error message

Oggetto dati '%1': Codice cambiato da '%2' in '%3'

Cause of error

I dati di configurazione trasferiti appartengono a una precedente versione del Controllo.
Il tasto Oggetto di un Oggetto dati è stato modificato a seguito di una regola.

Error correction

Controllare i valori dell'Oggetto dati introdotti. Qualora l'Oggetto dati non fosse corretto, provvedere a correggerlo. Quindi salvare i dati.


Error description 140-0042

Error message

Dati di ciclo errati

Cause of error

- Troppi softkey in un piano
- Struttura menu errata
- Altri errori

Error correction

- Distribuire i softkey su più piani
- Definire correttamente la struttura menu
- Tener presente le informazioni supplementari


Error description 140-0043

Error message

Troppi dati

Cause of error

Sono stati modificati troppi oggetti dati oppure è stato caricato un file parziale MP troppo grande. Non tutti gli oggetti dati modificati vengono attivati immediatamente.

Error correction

- Spegnere e riavviare il controllo.
- Dividere il file parziale MP


Error description 140-0044

Error message

Spegnere e riavviare il controllo

Cause of error

La licenza di prova è stata disattivata. Le opzioni temporaneamente abilitate rimangono attive, fino a quando il controllo viene chiuso.

Error correction

Spegnere e riavviare il controllo.


Error description 140-0045

Error message

Errore durante l'apertura del file '%1'

Cause of error

- Il file non esiste
- Accesso al file fallito
- Il file non è un file di backup valido

Error correction

- Selezionare un file esistente
- Il file non deve essere aperto da un'altra applicazione
- Il file selezionato deve essere prima creato dal controllo come file di backup


Error description 140-0046

Error message

Modifica di dati senza effetto

Cause of error

Sono caricati più file parziali MP, o i parametri sono stati modificati dal modulo PLC.
Si è tentato di modificare dati che non hanno effetto sul controllo, poiché sono coperti da file parziali MP o modifiche PLC.

Error correction

Controllare i dati attivi nel record di dati 'dati efficaci'. Se non presentano i valori desiderati:
- Ricaricare il file parziale MP in cui è stata eseguita la modifica
- Scaricare gli altri file parziali MP
- Modificare i dati nel record di dati 'dati temporanei'


Error description 140-0047

Error message

Errore durante il caricamento del backup

Cause of error

- Ciclo di programma attivo
- I dati appartengono a una precedente versione software
- In un file è presente un errore di sintassi
- I file di backup sono stati ripristinati, ma non hanno potuto essere attivati poiché ci sono parametri di reset con altri valori.

Error correction

- Arrestare il programma
- I dati devono essere aggiornati mediate update. Seguire le istruzioni per l'update di dati config.
- Correggere manualmente mediante il softkey 'ELIMINA ERRORI DI SINTASSI'
- Il controllo deve essere spento e riavviato.
Se si devono ripristinare i vecchi dati, attivare il file %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Errore durante la creazione del backup

Cause of error

- Non ammesso con questo record di dati
- Il file non può essere creato

Error correction

- Selezionare il record di dati di base
- Selezionare un altro file


Error description 140-0049

Error message

L'opzione software per cicli OEM non è abilitata

Cause of error

È stato configurato un albero di ciclo OEM, tuttavia l'opzione software non è abilitata.

Error correction

Richiedere al Servizio Assistenza l'opzione software richiesta.


Error description 140-004A

Error message

L'opzione software per '%1' non è abilitata

Cause of error

L'opzione software necessaria per la lingua selezionata non è abilitata.

Error correction

Richiedere al Servizio Assistenza l'opzione software richiesta.


Error description 140-004B

Error message

Errore in definizione parametri regolatore di corrente

Cause of error

Durante il calcolo automatico dei parametri del regolatore di corrente si è verificato un errore.

Error correction

I parametri del regolatore di corrente devono essere determinati manualmente.


Error description 140-004C

Error message

Impostazioni di sistema cancellate

Cause of error

Le impostazioni di sistema memorizzate in modo permanente, ad es. gli ultimi programmi selezionati, sono state cancellate.
Al riavvio il controllo crea di nuovo tali impostazioni di sistema.

Error correction

Spegnere e riavviare il controllo.


Error description 140-004D

Error message

Password %1 definita due volte

Cause of error

Codice chiave indicato o password già esistenti. Doppia definizione non consentita.

Error correction

- Sostituire la password indicata nella configurazione (CfgOemPassword o CfgChangePassword). Impiegare una password non ancora utilizzata.


Error description 140-004E

Error message

Password %1 sostituita dal costruttore della macchina

Cause of error

La password indicata è stata sostituita con un'altra dal costruttore della macchina.

Error correction

Impiegare la password definita dal costruttore della macchina.
Consultare il manuale della macchina o contattare il suo costruttore per ottenere la password.


Error description 140-004F

Error message

Aggiornamento dati di configurazione

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Oggetto dati non ammesso per il file

Cause of error

L'oggetto dati è stato archiviato in un luogo non ammesso. L'oggetto dati non deve essere archiviato in un file parametri né deve trovarsi in un file del drive PLC: o SYS:.

Error correction

Eliminare completamente l'oggetto dati dal file o spostarlo in un file su un altro drive. Tenere presente a questo proposito anche l'accesso definito per l'oggetto dati.


Error description 140-0051

Error message

Oggetto dati '%1' errato

Cause of error

Un oggetto in un file di configurazione è errato o non è completo.
Possibili cause:
- i dati di configurazione disponibili appartengono a una versione software precedente,
- il file dati è stato editato manualmente.

Error correction

- Resettare la versione Config e ripetere l'aggiornamento.
- Correggere l'oggetto del parametro con l'ausilio dell'editor Config o compilarlo completamente.


Error description 140-0052

Error message

Installazione di Setup in drive PLCE fallita

Cause of error

L'installazione dei file di setup nel drive PLCE codificato è fallita.

Error correction

Possibili cause:
- è stata immessa una password errata per codificare i file di setup in PLCdesign. Creare di nuovo il file setup.zip in PLCdesign con la password corretta.


Error description 140-0053

Error message

Oggetto dati di configurazione non trovato

Cause of error

Non esiste l'oggetto dati di configurazione necessario per l'aggiornamento software. È stato pertanto possibile eseguire soltanto in modo incompleto l'aggiornamento dei dati di configurazione.

Error correction

- Controllare ed eventualmente correggere la configurazione della macchina.


Error description 140-0054

Error message

Errore in caricamento dei dati di default

Cause of error

Durante il caricamento dei dati di default si è verificato un errore:
- Uno o più file sono ancora accessibili al controllo numerico
- I dati di default sono incompleti o errati

Error correction

- Verificare se nel logfile sono presenti altri messaggi che segnalano la possibile causa dell'errore.
- Riavviare il controllo numerico e arrestare l'avvio premendo immediatamente il tasto MOD. Caricare ora i dati di default
- Se il problema sussiste, contattare il Servizio Assistenza


Error description 140-0055

Error message

Regola di aggiornamento errata

Cause of error

La regola di aggiornamento indicata nelle informazioni aggiuntive è errata. L'aggiornamento della configurazione macchina non può essere eseguito con questa regola.

Error correction

- Controllare tutti i dati nella regola di aggiornamento.
- Se è indicato di norma un file: controllare se questo file è parte della configurazione attuale.
- Correggere la regola di aggiornamento affinché la configurazione della macchina possa essere aggiornata con successo.


Error description 140-0056

Error message

Errore in salvataggio di dati di configurazione

Cause of error

- Durante il salvataggio dei dati di configurazione si è verificato un errore.

Error correction

- Attenersi alle informazioni supplementari indicate nelle informazioni interne.
- Contattare il Servizio Assistenza.


Error description 140-0057

Error message

Valore non ammesso

Cause of error

- Dalla verifica del valore immesso è risultato che il valore è errato o non valido.
- La validità del valore può dipendere anche da altri parametri macchina (plausibilità).

Error correction

- Verificare il valore immesso e adattarlo se necessario. Se il parametro dipende da altri parametri, è necessario tenere presente anche gli altri parametri.
- Contattare il Servizio Assistenza


Error description 140-0058

Error message

Oggetto dati %1 non presente

Cause of error

- Errore durante la scrittura di dati.
- Il key name indicato non esiste.

Error correction

- Verificare il key name e, se necessario, correggerlo o indicare un key name esistente.
- Creare dapprima un oggetto dati con questo key name.
- Contattare il Servizio Assistenza.


Error description 140-0059

Error message

Troppi file pezzo MP caricati

Cause of error

Al caricamento di file pezzo MP è stato raggiunto il numero massimo possibile di file pezzo caricati.

Error correction

- Con l'editor di configurazione scaricare se possibile tutti i file pezzo MP
- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 140-005A

Error message

Dati errati nella regola di update

Cause of error

L'oggetto dati indicato nella regola di update è errato.

Error correction

Verificare l'ortografia dell'oggetto dati indicato in 'object' nella regola di update e, se necessario, correggerla:
- Verificare l'ortografia di tutti i nomi.
- Verificare che la sintassi delle parentesi sia completa. Le parentesi aperte devono essere anche richiuse.
- Verificare la sintassi di tutti i parametri macchina e attributi. Gli attributi devono essere separati da una virgola. Importante: se segue una parentesi, la virgola non deve essere riportata!
- Verificare la sintassi delle stringhe di caratteri. Le stringhe di caratteri devono essere comprese tra virgolette.
- Se si usano le virgolette, queste devono essere precedute da '\'. Esempio: \"Un nome\"
- Se si usa '\', questo deve essere preceduto da un secondo carattere uguale. Esempio: \\
- Contattare il Servizio Assistenza.


Error description 140-005B

Error message

Update di dati di sistema non ammesso

Cause of error

- Si è tentato di modificare o sovrascrivere dati/file o dati di configurazione di sistema protetti da scrittura con regole di update.
- Le regole di update non devono modificare dati o dati di sistema protetti da scrittura.

Error correction

- Rimuovere la regola di update errata. La regola di update errata è riportata nelle informazioni aggiuntive del messaggio di errore premendo il softkey INFO INTERNE.
- Contattare il Servizio Assistenza.


Error description 140-005C

Error message

Valore non corretto per parametro macchina

Cause of error

- Errore di sintassi nel valore del parametro macchina nella regola di update.
- Il valore indicato presenta un errore ortografico oppure non è ammesso per il parametro che deve essere modificato dalla regola di update.

Error correction

- Verificare l'ortografia del valore.
- Verificare il tipo di valore. In un valore numerico può essere contenuto soltanto un numero, in un elenco deve essere indicato un nome di elenco esistente.
- Contattare il Servizio Assistenza.


Error description 140-005D

Error message

Nome sconosciuto nella regola di update

Cause of error

- Indicato nome attributo o parametro macchina sconosciuto nella regola di update.

Error correction

- Verificare la presenza di errori ortografici nel nome.
- Verificare l'oggetto dati per accertare se è effettivamente presente l'attributo o il parametro macchina.
- Contattare il Servizio Assistenza.


Error description 140-005E

Error message

Indice lista errato

Cause of error

- Nessun indice o indice troppo grande indicato per la lista nella regola di update.

Error correction

- Se non è indicato alcun indice, specificarne uno.
- Verificare se l'indice indicato è maggiore dell'indice massimo della relativa lista. Modificare eventualmente l'indice.
- Contattare il Servizio Assistenza.


Error description 140-005F

Error message

File sconosciuto '%1' nella regola di update '%2'

Cause of error

- Nella regola di update è indicato un file che non esiste o che non è riportato nella lista dei file di configurazione.
- Ulteriori informazioni sul messaggio di errore vengono visualizzate premendo il softkey INFO INTERNE.

Error correction

- Il file non esiste e non è riportato nella lista dei file di configurazione:
- Il file viene automaticamente creato dal controllo numerico e i nuovi dati vengono salvati nel file.
- Se non si desidera impiegare il nuovo file, spostare i dati in un altro file esistente e cancellare il file dalla lista dei file di configurazione.
- Indicazione errata del percorso o nome del file errato nella regola di update:
- Premere il softkey REGOLE DI UPDATE e verificare la regola di update e, se necessario, correggerla.
- Il file di configurazione è presente ma non è riportato nella lista dei file di configurazione:
- Premere il softkey LISTA FILE CONFIG e inserire il file nella lista.
- Contattare il Servizio Assistenza.


Error description 140-0060

Error message

Unità di misura '%1' non definita

Cause of error

- Unità di misura sconosciuta indicata nelle informazioni degli attributi.

Error correction

- Controllare l'unità di misura e adattarla se necessario. Devono essere impiegate soltanto unità di misura predefinite. Può essere indicato soltanto il nome dell'unità di misura e non l'unità di misura stessa.
- Assicurarsi che in funzione dell'unità di misura il valore visualizzato venga convertito nell'unità di misura utilizzata internamente dal controllo numerico.
- Per i parametri macchina CfgOemInt e CfgOemPosition non può essere impiegata alcuna unità di misura che richieda una conversione.


Error description 140-0062

Error message

Errore di configurazione in fase di login o logout di un utente

Cause of error

In fase di login o logout di un utente nel sistema operativo è comparso un errore di configurazione.

Error correction

- Assicurarsi che l'utente disponga dei necessari dati di configurazione, in particolare i dati su HOME:
- Arrestare tutti i programmi NC
- Eseguire il logout dell'utente e ripetere il login. - Mettersi in contatto con il Servizio Assistenza se continuano a venir segnalati errori.


Error description 140-0063

Error message

Funzione con file codificati non ammessa

Cause of error

Se si impiegano file di configurazione codificati, non è possibile eseguire alcun backup o restore della configurazione.

Error correction

Avviare il backup o il restore con PC tool, ad es. TNCremo.


Error description 140-0064

Error message

L'opzione software '%1' è bloccata dalla configurazione

Cause of error

- L'opzione software è bloccata dalla configurazione. L'opzione software non è quindi più disponibile, sebbene sia abilitata in SIK.
- Osservare qualsiasi comportamento macchina modificato (ad es. con monitoraggio anticollisione DCM bloccato)!

Error correction

- Abilitare l'opzione software nella finestra di dialogo SIK per ritornare al comportamento originario.
- Contattare il Servizio Assistenza.


Error description 140-0065

Error message

Il file parziale caricato con programma NC

Cause of error

Il subfile MP selezionato è stato caricato con un programma NC da una delle modalità operative di simulazione (ad es. prova del programma). Un subfile MP di questo tipo è preceduto da '#' (cancelletto).
Questo subfile MP può essere scaricato soltanto dalla stessa modalità di simulazione.

Error correction

- Passare nella modalità di simulazione dalla quale il subfile MP è stato caricato.
- Avviare quindi un programma NC che scarica di nuovo il subfile MP.
- Contattare il Servizio Assistenza.


Error description 140-0066

Error message

File di configurazione adattati mediante aggiornamento

Cause of error

Per info:
Almeno uno dei file indicati in CfgConfigUpdate/baseFiles o CfgConfigUpdate/portionFiles è stato automaticamente adattato a causa di un aggiornamento software.

Error correction

HEIDENHAIN raccomanda di verificare le modifiche eseguite in automatico.


Error description 140-0067

Error message

Errore in ricaricamento di dati di configurazione

Cause of error

Durante il ricaricamento dei dati di configurazione si sono verificati errori. Consultare gli approfondimenti con il softkey INFO INTERNE nella finestra di errori:
HAS_FATAL: i dati caricati contengono errori di sintassi
HAS_UPD: è necessario eseguire un aggiornamento dei dati
Attenzione: nel controllo numerico sono ancora attivi i dati di configurazione precedenti. Non è più possibile modificare i dati di configurazione.

Error correction

Eseguire il riavvio del controllo numerico


Error description 141-0003

Error message

Keyname già esistente

Cause of error

Esiste già un oggetto dati con la key inserita.
Non è pertanto possibile creare un nuovo oggetto dati con questa key.

Error correction

- Cancellare il vecchio oggetto dati
- oppure inserire un'altra key


Error description 141-0005

Error message

Dati non completamente memorizzati

Cause of error

Non è possibile salvare tutti i dati modificati, in quanto l'accesso in scrittura è bloccato o è ancora in corso un programma NC.

Error correction

- Arrestare l'esecuzione del programma NC
- Tentare nuovamente di salvare, in quanto può essere stato nel frattempo eliminato il bloccaggio dell'accesso in scrittura.


Error description 141-0006

Error message

Valore fuori da %1 a %2

Cause of error

Il valore indicato non è valido o non rientra nei valori limite ammessi.

Error correction

Inserire un altro valore.


Error description 141-0025

Error message

Diritto di accesso insufficiente per la modifica dei dati
'%1' '%2'

Cause of error

Il privilegio di accesso per la modifica di dati è insufficiente.
Si sta cercando forse di eseguire un ciclo o un programma NC da un drive per il quale non si possiede alcun privilegio di accesso.
Viene indicato l'oggetto dati per cui è richiesto un privilegio di accesso più elevato.

Error correction

- Impossibile salvare i dati.
- Si deve immettere un altro codice chiave.
Eseguire il ciclo o il programma NC da un drive per il quale si possiede il necessario privilegio di accesso.
- Per un aggiornamento del software è necessario il codice chiave di sistema.


Error description 141-0030

Error message

Ulteriori introduzioni del numero codice impossibili

Cause of error

E' stato introdotto ripetutamente una parola chiave errata per l'attivazione di una opzione.
Dopo 10 introduzioni errate non possono effettuarsi altre introduzioni.

Error correction

Contattare il Servizio assistenza.


Error description 141-0048

Error message

La selezione non è alcun sottofile MP

Cause of error

È stata selezionata una directory. Di questa funzione è supportata esclusivamente la selezione di un file.

Error correction

- Selezionare un file parziale MP (nessuna directory)
- Oppure aggiornare mediante il softkey UPDATE FILE/DIRECTORY tutti i file della directory


Error description 141-004B

Error message

Manca valore richiesto

Cause of error

Non è stato inserito il valore richiesto.

Error correction

- Inserire il valore nella posizione indicata


Error description 141-004C

Error message

Intervallo di immissione non valido o formato errato

Cause of error

Il valore immesso non è adatto al formato del parametro.

Error correction

- Utilizzare l'intervallo di valori valido per l'immissione, attenersi al campo di immissione del relativo parametro


Error description 141-004D

Error message

Il valore non può essere modificato

Cause of error

Sono state inserite informazioni sugli attributi che non possono essere modificate dal costruttore della macchina.
Probabilmente questa immissione viene eseguita direttamente in un file parametrico.

Error correction

Inserire soltanto i dati che vengono offerti nella finestra di dialogo per l'editing di informazioni sugli attributi.


Error description 141-004E

Error message

Nessuna riga selezionata

Cause of error

In "Selezione" non è stato selezionato alcun campo della tabella.

Error correction

- Selezionare con il cursore una riga nella tabella sotto "Selezione".
Nota: la possibilità di inserire una selezione dipende dal tipo del parametro!


Error description 141-004F

Error message

Funzione possibile solo con dati base

Cause of error

TEST IT

Error correction

TEST IT


Error description 141-0050

Error message

L'opzione software [%1] non può essere bloccata

Cause of error

Si è tentato di bloccare l'opzione software riportata nella finestra di dialogo SIK con il softkey BLOCCA OPZIONE. L'opzione selezionata rientra nello standard di fornitura del controllo numerico.
Non è possibile bloccare le opzioni disponibili nella versione standard.

Error correction

Selezionare una opzione software disponibile per questo controllo numerico per la funzione BLOCCA OPZIONE.
La lista delle opzioni software disponibili è riportata nel manuale tecnico.


Error description 141-0141

Error message

Copiare configurazione di default in \\CONFIG?

Cause of error


Error description 141-0142

Error message

I dati attuali vengono salvati in \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Arco di cerchio non completamente definito

Cause of error

Mancata definizione dell'angolo di partenza dell'arco di cerchio


Error description 145-0002

Error message

Arco di cerchio non completamente definito

Cause of error

Mancata definizione dell'angolo finale dell'arco di cerchio


Error description 145-0003

Error message

Arco di cerchio non completamente definito

Cause of error

Mancata definizione degli angoli di partenza e finale dell'arco di cerchio


Error description 145-0004

Error message

Errore di sistema nella geometria

Cause of error

La posizione di un arco di cerchio nello spazio non è definita in modo univoco.

Error correction

Contattare il Servizio Assistenza


Error description 145-0005

Error message

Errore di sistema nella geometria

Cause of error

Il messaggio non deve contenere alcuna matrice trasformazione

Error correction

Contattare il Servizio Assistenza


Error description 145-0006

Error message

Fattore di scala non ammesso

Cause of error

Per un cerchio si sono definiti fattori di scala differenti per singoli assi. Con i cerchi utilizzare gli stessi fattori di scala per singoli assi.


Error description 145-0008

Error message

Tangente non corretta

Cause of error

Il punto finale dato per la tangente è troppo vicino all'arco di cerchio

Error correction

Correggere il punto finale della tangente


Error description 145-0009

Error message

Tangente non corretta

Cause of error

Il punto di tangente dato si trova sull'arco di cerchio

Error correction

Correggere il punto finale della tangente


Error description 145-000A

Error message

Tangente non corretta

Cause of error

Il punto di tangente dato si trova all'interno dell'arco

Error correction

Correggere il punto finale della tangente


Error description 145-000C

Error message

Punto non corretto

Cause of error

Il punto dato non si trova sull'arco di cerchio

Error correction

Correggere le coordinate del punto


Error description 145-000D

Error message

Funzione non ancora implementata

Cause of error

Funzione non ancora implementata


Error description 145-000E

Error message

Arco di cerchio non corretto

Cause of error

I punti di partenza e finale dell'arco di cerchio hanno distanza diversa dal centro.

Error correction

Correggere le coordinate del punto finale dell'arco di cerchio e quelle del centro del cerchio


Error description 145-000F

Error message

Arco di cerchio non corretto

Cause of error

Distanza tra punto di partenza e punto finale dell'arco di cerchio troppo piccola

Error correction

Correggere il punto


Error description 145-0010

Error message

Arco di cerchio non corretto

Cause of error

Raggio dato troppo piccolo per congiungere i punti di partenza e finale dell'arco di cerchio

Error correction

Correggere le coordinate


Error description 145-0011

Error message

Arco di cerchio non corretto

Cause of error

Le tangenti nei punti di partenza e finale dell'arco di cerchio sono parallele

Error correction

Correggere le coordinate


Error description 145-0012

Error message

Nessuna intersezione

Cause of error

Le curve date non si intersecano

Error correction

Correggere le coordinate


Error description 145-0013

Error message

Smusso errato

Cause of error

Lunghezza dello smusso non definita

Error correction

Inserire la lunghezza dello smusso


Error description 145-0014

Error message

Smusso errato

Cause of error

Smusso troppo lungo

Error correction

Correggere la lunghezza dello smusso


Error description 145-0015

Error message

Smusso errato

Cause of error

Lo smusso è ammesso solo tra rette

Error correction

Cancellare il blocco smusso


Error description 145-0016

Error message

Arrotondamento (RND) errato

Cause of error

Raggio dell'arrotondamento non definito

Error correction

Correggere l'arrotondamento


Error description 145-0017

Error message

Arrotondamento (RND) errato

Cause of error

Raggio dell'arrotondamento troppo grande

Error correction

Correggere il raggio dell'arrotondamento


Error description 145-0018

Error message

Movimento di avvicinamento errato (APPR)

Cause of error

Mancata definizione della lunghezza di avvicinamento


Error description 145-0019

Error message

Movimento di avvicinamento errato (APPR)

Cause of error

Lato di avvicinamento non definito


Error description 145-001A

Error message

Movimento di avvicinamento errato (APPR)

Cause of error

Mancata definizione raggio traiettoria di avvicinamento


Error description 145-001B

Error message

Movimento di avvicinamento errato (APPR)

Cause of error

Mancata definizione angolo di traiettoria di avvicinamento


Error description 145-001C

Error message

Movimento di avvicinamento errato (APPR)

Cause of error

Raggio del cerchio di raccordo della traiettoria di avvicinamento troppo grande


Error description 145-001D

Error message

Movimento di distacco (DEPT) errato

Cause of error

Lunghezza del movimento di allontanamento non definita


Error description 145-001E

Error message

Movimento di distacco (DEPT) errato

Cause of error

Lato di allontanamento non definito


Error description 145-001F

Error message

Movimento di distacco (DEPT) errato

Cause of error

Raggio del movimento di allontanamento non definito


Error description 145-0020

Error message

Movimento di distacco (DEPT) errato

Cause of error

Angolo di spostamento del movimento di allontanamento non definito


Error description 145-0021

Error message

Movimento di distacco (DEPT) errato

Cause of error

Raggio dell'arco di transito in movimento di allontanamento troppo grande


Error description 145-0022

Error message

Movimento di distacco (DEPT) errato

Cause of error

Punto finale del movimento di allontanamento non definito


Error description 145-0023

Error message

Errore di sistema nella geometria

Cause of error

Accesso ad una componente vettoriale con indice non valido

Error correction

Interpellare il Servizio assistenza clienti


Error description 145-0024

Error message

Errore di sistema nella geometria

Cause of error

Tentativo di normalizzare un vettore zero

Error correction

Interpellare il Servizio assistenza clienti


Error description 145-0025

Error message

Errore di sistema nella geometria

Cause of error

Accesso a un elemento di matrice con indice non valido

Error correction

Interpellare il Servizio assistenza clienti


Error description 145-0026

Error message

Errore di sistema nella geometria

Cause of error

Accesso alla colonna di una matrice con indice non valido

Error correction

Interpellare il Servizio assistenza clienti


Error description 145-0027

Error message

Errore di sistema nella geometria

Cause of error

Tentativo di invertire una matrice dedicata

Error correction

Interpellare il Servizio assistenza clienti


Error description 145-0028

Error message

Errore di sistema nella geometria

Cause of error

Conversione impossibile

Error correction

Interpellare il Servizio assistenza clienti


Error description 145-002F

Error message

Errore di traslazione

Cause of error

Definizione errata dell'orientamento in una conversione delle coordinate

Error correction

Correggere la definizione


Error description 145-0030

Error message

Errore di traslazione

Cause of error

Calcolo della direzione Y impossibile in una conversione di coordinate

Error correction

Correggere la definizione


Error description 145-0031

Error message

Errore di geometria

Cause of error

Distanza tra i due punti troppo piccola per il calcolo


Error description 145-0032

Error message

Errore di sistema nella geometria

Cause of error

In un calcolo interno si è verificata una divisione per zero.

Error correction

Interpellare il Servizio assistenza clienti


Error description 145-0033

Error message

Errore di sistema nella geometria

Cause of error

Da un calcolo interno è risultato un cerchio con raggio negativo

Error correction

Rivolgersi al Servizio di assistenza


Error description 145-0034

Error message

Errore di sistema nella geometria

Cause of error

Per una ellisse o per un arco di ellisse è stata chiamata una funzione ammessa solo per cerchi o archi di cerchio.

Error correction

Rivolgersi al Servizio di assistenza.


Error description 145-0035

Error message

Errore di sistema nella geometria

Cause of error

Errore interno di software.

Error correction

Rivolgersi al Servizio di assistenza.


Error description 145-0036

Error message

Errore di sistema nella geometria

Cause of error

In una costruzione geometrica due punti sono talmente vicini che il vettore direzionale risulta troppo impreciso.

Error correction

Rivolgersi al Servizio di assistenza


Error description 145-0037

Error message

Programmazione cerchio errata

Cause of error

I punti dati non definiscono alcun cerchio.

Error correction

Correggere le coordinate dei punti.


Error description 145-0038

Error message

Errore di sistema nella geometria

Cause of error

In un calcolo interno un ellisse è degenerata in una linea. Per tali ellissi degenerate alcune operazioni non possono essere eseguite.

Error correction

Interpellare il Servizio di assistenza.


Error description 145-0039

Error message

Arrotondamento (RND) errato

Cause of error

Si è tentato di inserire un arrotondamento tra due rette parallele opposte.

Error correction

Correggere le coordinate delle rette.


Error description 145-003A

Error message

Senso di rotazione del profilo non definito

Cause of error

Si è tentato di determinare il senso di rotazione di un profilo che non possiede alcun senso di rotazione definito.

Error correction

Assicurarsi che il profilo sia chiuso e privo di fori.


Error description 160-0001

Error message

Errore di sistema nel compilatore

Cause of error

Errore software interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 160-0003

Error message

Formato blocco errato

Cause of error

Codice chiave o funzione G non programmati

Error correction

Modificare il progaramma NC


Error description 160-0004

Error message

Errore di sistema nel compilatore

Cause of error

Erorre software interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 160-0007

Error message

Errore di sistema nel compilatore

Cause of error

Errore nel ciclo interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 160-000B

Error message

CYCL DEF non definito

Cause of error

E' stata programmata la chiamata di un ciclo non ancora definito o è stato tentato di chiamare un ciclo def-active.

Error correction

Definire il ciclo prima di chiamarlo


Error description 160-000D

Error message

Impossibile aprire il file '%1'

Cause of error

All'apertura del file si è verificato un errore

Error correction

Verificare l'esistenza del file,la correttezza del percorso indicato e che il file sia in un formato leggibile


Error description 160-0018

Error message

Salto al label 0 non ammesso

Cause of error

In un blocco LBL CALL (DIN/ISO: L 0,0) o in una istruzione di salto (calcolo parametrico) è stato programmato un salto al label 0.

Error correction

Modificare il programma NC.


Error description 160-001A

Error message

Formato blocco errato

Cause of error

Errata programmazione della ripetizione di blocchi di programma

Error correction

Modificare il programma NC


Error description 160-001B

Error message

Numero label inesistente

Cause of error

E' stato tentato di chiamare con LBL CALL (DIN/ISO: L x,x) un label che non esiste.

Error correction

Modificare il numero nel blocco LBL CALL o inserire il label mancante (LBL SET)


Error description 160-001C

Error message

Numero label già usato

Cause of error

Si è tentato di programmare in più blocchi NC LBL SET (DIN/ISO: G98 Lxx) lo stesso numero label.

Error correction

Modificare il programma NC.


Error description 160-001D

Error message

Formato blocco errato

Cause of error

E' stato programmato un posizionamento senza il tipo di interpolazione

Error correction

Modificare il programma NC


Error description 160-001F

Error message

Programmazione di un asse errata

Cause of error

Un asse programmato in un blocco NC non è configurato

Error correction

Modificare il programma NC


Error description 160-0020

Error message

Programmazione di un asse errata

Cause of error

Impossibile rilevamento della posizione nominale/reale per l'asse indicato nel blocco FN18 (DIN/ISO: D18).

Error correction

Controllare l'indice del dato di sistema.


Error description 160-0021

Error message

Definizione errata del polo

Cause of error

Nel programma NC è necessario programmare per il polo entrambe le coordinate nel piano. E' stata dimenticata una coordinata, sono state programmate più di due coordinate o una coordinata è stata programmata due volte.

Error correction

Controllare la programmazione del polo nel programma NC


Error description 160-0022

Error message

Formato blocco errato

Cause of error

In un blocco lineare-polare si è programmato due volte il raggio polare

Error correction

Modificare il programma NC


Error description 160-0023

Error message

Formato blocco errato

Cause of error

In una interpolazione polare circolare CP (DIN/ISO: G12/G13/G15) è stato programmato un raggio, ma il raggio è definito dalla distanza del punto di partenza dal polo.

Error correction

Modificare il programma NC


Error description 160-0024

Error message

Formato blocco errato

Cause of error

Nella definizione "Cerchio con cerchio" (G02, G03) manca la programmazione del raggio.

Error correction

Modificare il programma NC.


Error description 160-0025

Error message

Formato blocco errato

Cause of error

Errata programmazione del senso di rotazione di un cerchio

Error correction

Modificare il programma NC


Error description 160-0026

Error message

Manca senso di rotazione

Cause of error

E' stato programmato un cerchio senza senso di rotazione.

Error correction

Programmare sempre il senso di rotazione DR.


Error description 160-0028

Error message

Parametro Q non valido

Cause of error

Per un parametro Q è stato indicato un indice che non rientra nel campo ammesso.

Error correction

Modificare il programma NC


Error description 160-0029

Error message

Formato blocco errato

Cause of error

La sintassi NC programmata non è supportata

Error correction

Modificare il programma NC


Error description 160-002A

Error message

Formato blocco errato

Cause of error

La sintassi NC programmata non è supportata

Error correction

Modificare il programma NC


Error description 160-002B

Error message

Formato blocco errato

Cause of error

La sintassi NC progrogrammata non è supportata

Error correction

Modificare il programma NC


Error description 160-002C

Error message

Formato blocco errato

Cause of error

Programmazione di blocco NC con un errore di sintassi.

Error correction

Modificare il programma NC


Error description 160-0032

Error message

Errore aritmetico

Cause of error

Calcolo errato in un parametro Q: divisione per 0, radice da un valore negativo o simile

Error correction

Controllare i valori inseriti


Error description 160-0036

Error message

Blocco NC non trovato

Cause of error

Il blocco indicato per la lettura blocchi non è stato trovato.

Error correction

Reinserire il blocco di destinazione per la lettura blocchi


Error description 160-003C

Error message

CYCL DEF incompleto

Cause of error

È stata programmata una definizione ciclo incompleta oppure sono stati aggiunti altri blocchi NC tra i blocchi cicli.

Error correction

Modificare il programma NC.


Error description 160-003D

Error message

Formato blocco errato

Cause of error

L'elemento di sintassi programmato non è ammesso in questo blocco NC

Error correction

Modificare il programma NC


Error description 160-003E

Error message

Formato blocco errato

Cause of error

L'elemento di sintassi programmato non è ammesso in questo blocco NC

Error correction

Modificare il programma NC


Error description 160-0048

Error message

Formato blocco errato

Cause of error

Questo Controllo non supporta la sintassi NC programmata

Error correction

Modificare il programma NC


Error description 160-0049

Error message

Punto da tastare irraggiungibile

Cause of error

Dal percorso di misura non è arrivato alcun segnale dal tastatore

Error correction

Effettuare un adeguato preposizionamento e ripetere la tastatura


Error description 160-0054

Error message

Formato blocco errato

Cause of error

Nella funzione FN18 ID2000 è stato indicato un errato numerodi parametro di sistema

Error correction

Modificare il programma NC


Error description 160-0055

Error message

Cambio utensile errato

Cause of error

E' stato dato il consenso a un utensile non utilizzato

Error correction

Interpellare il Costruttore della Macchina


Error description 160-0056

Error message

Manca asse utensile

Cause of error

E' stato programmato un blocco di posizionamento con una correzione del raggio utensile senza previa chiamata di un utensile

Error correction

Modificare il programma NC


Error description 160-0058

Error message

Ciclo per TOOL CALL non definito

Cause of error

Mancata definizione del ciclo di cambio utensile.

Error correction

Interpellare il Costruttore della macchina


Error description 160-0059

Error message

Ciclo per TOOL DEF non definito

Cause of error

Mancata definizione del ciclo per la definizione dell'utensile

Error correction

Interpellare il Costruttore della macchina


Error description 160-005A

Error message

Tipo utensile '%1' non noto

Cause of error

Nella funzione FN17 ID950 è stato rilevato un tipo di utensile non definito.

Error correction

Interpellare il Costruttore della macchina


Error description 160-005D

Error message

Formato blocco errato

Cause of error

Il tipo dati della colonna indicata in una istruzione SQL BIND non coincide con quello del parametro indicato.

Error correction

Controllare la definizione della tabella e modificare il programma NC


Error description 160-0060

Error message

Mancanza di connessione tra parametro e colonna

Cause of error

E' stato tentato di disattivare con SQL BIND una connessione che non esiste

Error correction

Modificare il programma NC


Error description 160-0061

Error message

Errore di sistema nel compilatore

Cause of error

Errore software interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 160-0063

Error message

Formato blocco errato

Cause of error

L'elemento di sintassi programmato non è ammesso in questo blocco NC.

Error correction

Modificare il programma NC


Error description 160-0064

Error message

Accesso alla tabella non riuscito

Cause of error

- L'istruzione SQL programmata è sintatticamente errata
- Non si è potuta aprire la tabella indicata
- La tabella indicata è definita in modo errato
- Il nome simbolico della tabella non è definito
- La tabella non contiene le colonne indicate
- Un blocco dati potrebbe non essere letto in quanto è bloccato

Error correction

Controllare la definizione della tabella e modificare il programma NC


Error description 160-0065

Error message

Formato blocco errato

Cause of error

Nella funzione FN20 è stata indicata una condizione che non può essere soddisfatta.

Error correction

Modificare il programma NC


Error description 160-0067

Error message

Accesso errato alla tabella

Cause of error

Si è verificato un errore interno del Controllo

Error correction

Interpellare il Servizio assistenza clienti


Error description 160-0068

Error message

Formato blocco errato

Cause of error

E' stata programmata un'istruzione SQL con un errore di sintassi

Error correction

Modificare il programma NC


Error description 160-0069

Error message

Manca avanzamento

Cause of error

Mancata programmazione dell'avanzamento o programmazione avanzamento 0

Error correction

Modificare il programma NC


Error description 160-006B

Error message

Manca avanzamento per utensile

Cause of error

In un blocco NC si è programmato F AUTO, nel blocco TOOL CALL tuttavia non è programmato alcun avanzamento.

Error correction

- Indicare l'avanzamento nel blocco NC interessato
- Programmare il blocco TOOL CALL con l'avanzamento


Error description 160-0073

Error message

Handles SQL alla fine del programma non ancora abilitati

Cause of error

Un programma è stato concluso con accessi di tabella tuttora attivi

Error correction

Prima della fine del programma concludere tutti gli accessi di tabella SQL con SQL COMMIT o con SQL ROLLBACK


Error description 160-0082

Error message

Doppia progr. di un asse

Cause of error

In un blocco di posizionamento un asse è stato programmato per due volte.

Error correction

Modificare il programma NC.


Error description 160-0083

Error message

Doppia progr. di un asse

Cause of error

Nel ciclo "Lavorazione speculare" un asse è stato programmato per due volte.

Error correction

Modificare il programma NC.


Error description 160-0084

Error message

Doppia progr. di un asse

Cause of error

Nella definizione del ciclo 26 "Fattore scala individuale per asse" nell'indicazione del fattore di scala o del centro dell'allungamento lo stesso asse è stato programmato due volte.

Error correction

Modificare il programma NC.


Error description 160-0085

Error message

Doppia progr. di un asse

Cause of error

Doppia programmazione di un asse in un blocco di avvicinamento o di distacco.

Error correction

Modificare il programma NC


Error description 160-0086

Error message

Doppia progr. di un asse

Cause of error

In un ciclo di conversione delle coordinate un asse è programmato due volte.

Error correction

Modificare il programma NC.


Error description 160-0087

Error message

Doppia progr. di un asse

Cause of error

Doppia programmazione di un asse in un ciclo di tastatura "TCH PROBE".

Error correction

Modificare il programma NC


Error description 160-0089

Error message

Numero per FN17/FN18 errato

Cause of error

La combinazione numerica nel parametro di sistema (FN17/FN18) non è ammessa.

Error correction

Controllare il numero e l'indice del parametro di sistema.


Error description 160-008A

Error message

Indice asse errato per FN17/FN18

Cause of error

Nella scrittura/lettura di dati di sistema (FN17/FN18) è stato indicato un indice errato di un asse.

Error correction

Controllare l'indice dei dati di sistema


Error description 160-008B

Error message

Formato blocco errato

Cause of error

Programmazione di un raggio in un punto non ammesso

Error correction

Modificare il programma NC


Error description 160-008C

Error message

Formato blocco errato

Cause of error

Programmazione di un senso di rotazione in un punto non ammesso

Error correction

Modificare il programma NC


Error description 160-008F

Error message

Formato blocco errato

Cause of error

Programmazione di troppe posizioni di assi in un blocco NC

Error correction

Modificare il programma NC


Error description 160-0091

Error message

Formato blocco errato

Cause of error

Nel blocco NC APPR/DEP sono state programmate più di 3 posizioni d'asse.

Error correction

Modificare il programma NC


Error description 160-0092

Error message

Formato blocco errato

Cause of error

Nel blocco FN29 sono stati programmati più di 8 valori.

Error correction

Modificare il programma NC


Error description 160-0093

Error message

Formato blocco errato

Cause of error

Nel ciclo spostamento dell'origine sono state programmate troppe posizioni.

Error correction

Modificare il programma NC


Error description 160-0094

Error message

Formato blocco errato

Cause of error

Programmazione di troppe posizioni nel ciclo con fattore individuale per asse.

Error correction

Modificare il programma NC


Error description 160-0095

Error message

Formato blocco errato

Cause of error

Nel ciclo fattore di scala individuale per asse sono state programmate troppe coordinate del centro.

Error correction

Modificare il programma NC


Error description 160-0096

Error message

Formato blocco errato

Cause of error

Programmazione di troppi assi nel ciclo rappresentazione speculare.

Error correction

Modificare il programma NC


Error description 160-0099

Error message

Colonna già assegnata ad un parametro

Cause of error

Nel programma NC un nome di colonna è stato assegnato mediante l'istruzione "SQL BIND" più volte a un parametro

Error correction

Modificare il programma NC


Error description 160-009A

Error message

Colonna della tabella non collegata ad alcun parametro

Cause of error

Prima che una colonna di tabella possa accettare comandi SQL UPDATE (SQL "SELECT...", SQL UPDATE, SQL FETCH), devee ssere collegata ad un valore tramite SQL BIND, SQL SYSBIND o un relativo dato di configurazione.

Error correction

Modificare il programma NC


Error description 160-009B

Error message

Colonna non definita

Cause of error

Manca la denominazione di una colonna della tabella

Error correction

Controllare la definizione della tabella.


Error description 160-009C

Error message

Formato blocco errato

Cause of error

La funzione FN programmata nel programma NC non è supportata

Error correction

Modificare il programma NC


Error description 160-009E

Error message

Programmazione di un asse errata

Cause of error

Valore errato per FN17:SYSWRITE ID 212

Error correction

Modificare il programma NC


Error description 160-009F

Error message

Formato blocco errato

Cause of error

Programmazione di troppi assi per l'impostazione di un valore di preset

Error correction

Modificare il programma NC


Error description 160-00A0

Error message

Il mandrino non ruota

Cause of error

E' stato chiamato un ciclo di lavorazione, ma il mandrino era fermo

Error correction

Modificare il programma NC


Error description 160-00A1

Error message

Indice utensile programmato errato

Cause of error

E'stato programmato un indice d'utensile errato

Error correction

Modificare il programma NC


Error description 160-00A2

Error message

Formato blocco errato

Cause of error

Definizione errata del prezzo grezzo

Error correction

Modificare il programma NC


Error description 160-00A3

Error message

Doppia progr. di un asse

Cause of error

Doppia programmazione di un asse nella definizione del pezzo grezzo.

Error correction

Modificare il programma NC


Error description 160-00A4

Error message

Programmazione di un asse errata

Cause of error

Asse non valido nella definizione del pezzo grezzo

Error correction

Modificare il programma NC


Error description 160-00A5

Error message

Formato blocco errato

Cause of error

L'elemento di sintassi programmato non è ammesso in questo blocco NC.

Error correction

Modificare il programma NC


Error description 160-00A6

Error message

Ciclo non installato

Cause of error

Il ciclo programmato non è installato

Error correction

Controllare i cicli installati e modificare il programma NC


Error description 160-00A7

Error message

Errore di sistema nel compilatore

Cause of error

Errore software interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 160-00A8

Error message

Chiamata ricorsiva di label

Cause of error

In un sottoprogramma si è cercato di chiamare il label con il quale il sottoprogramma stesso inizia.

Error correction

Correggere il programma NC. Un sottoprogramma non può chiamare se stesso.


Error description 160-00A9

Error message

Tastatore non adatto

Cause of error

Impossibile eseguire il ciclo di tastatura desiderato con il tastatore selezionato.

Error correction

Modificare il programma NC


Error description 160-00AA

Error message

Troppo annidamenti di programmi

Cause of error

Troppi annidamenti di programmi con CALL LBL o CALL PGM, probabilmente per una chiamata ricorsiva.

Error correction

Modificare il programma NC


Error description 160-00AB

Error message

Chiamata ricorsiva di programma

Cause of error

In un programma NC si è tentato di chiamare questo stesso programma quale sottoprogramma. Eventualmente si è anche tentato di chiamare uno dei programmi NC che hanno chiamato il programma NC attuale.

Error correction

Correggere il programma NC. Un programma NC non può chiamare se stesso.


Error description 160-00AC

Error message

Non possibile su questa macchina

Cause of error

Impossibile eseguire il comando desiderato su questa macchina o configurazione errata.

Error correction

Interpellare il Costruttore della macchina o qualora l'errore si fosse verificato in un programma NC modificare lo stesso.


Error description 160-00AD

Error message

Formato blocco errato

Cause of error

Programmazione in una definizione di profilo di un elemento di sintassi non ammesso. Sono ammessi solo comandi di spostamento salvo APPR/DEPT e i calcoli con parametri Q.

Error correction

Modificare il programma NC


Error description 160-00AE

Error message

Valore non valido

Cause of error

Tentativo di assegnare a una variabile un valore non consentito.

Error correction

Modificare il programma NC


Error description 160-00AF

Error message

Variabile di stringa non dichiarata

Cause of error

E' stata utilizzata una variabile a stringa senza prima dichiararla.

Error correction

Modificare il programma NC.
Per ogni variabile a stringa è necessario dichiarare prima del suo utilizzo DECLARE STRING.


Error description 160-00B0

Error message

Formato blocco errato

Cause of error

La definizione di un profilo non è stata correttamente conclusa.

Error correction

Modificare il programma NC. I profili definiti mediante label devono essere conclusi con il label 0.


Error description 160-00B1

Error message

Scrittura impossibile

Cause of error

E' stata tentato di scrivere tramite FN17:SYSREAD o tramite SQL SYSBIND e SQL FETCH in un parametro di sistema che è di sola lettura.

Error correction

Modificare il programma NC


Error description 160-00B2

Error message

Stringa troppo lunga

Cause of error

E' stato tentato di scrivere una stringa in una tabella che risulta troppo lunga per la relativa colonna della tabella.

Error correction

Modificare il programma NC


Error description 160-00B3

Error message

Formato blocco errato

Cause of error

Nel blocco NC manca un elemento di sintassi obbligatorio.

Error correction

Modificare il programma NC.


Error description 160-00B4

Error message

File di formato difettoso

Cause of error

Il file di formato per FN16: F-PRINT (DIN/ISO: D16) non ha il formato corretto.

Error correction

Correggere il file di formato


Error description 160-00B5

Error message

File di formato difettoso

Cause of error

Il file di formato per FN16: F-PRINT (DIN/ISO: D16) non ha il formato coretto:
I parametri e le altre parole chiave nella riga indicata non sono adatti al carattere di sostituzione nella stringa di formato. Tener presente quanto segue:
- Quando nella stringa di formato il carattere %% non deve essere inteso come indicatore del formato, è necessario scrivere \%% .
- All'inizio di ogni riga si devono scrivere prima le parole chiave che generano una emissione (p.e. HOUR, Q14, ...) e solo dopo quelle che non generano una emissione

Error correction

Correggere il file di formato


Error description 160-00B6

Error message

File di formato difettoso

Cause of error

Il file di formato per FN16: F-PRINT (DIN/ISO: D16) non ha il formato corretto: La riga indicata contiene gli identificativi per più lingue.

Error correction

Correggere il file di formato. Le singole righe devono contenere un solo identificativo per una sola lingua.


Error description 160-00B7

Error message

File di formato difettoso

Cause of error

Il file di formato per FN16: F-PRINT (DIN/ISO: D16) non ha il formato corretto:
La riga riga indicata contiene una parola chiave non nota.

Error correction

Correggere il file di formato.


Error description 160-00B8

Error message

File di formato difettoso

Cause of error

Il testo creato da FN16: F-PRINT (DIN/ISO: D16) è troppo lungo. Lunghezza massima ammessa: 1024 caratteri.

Error correction

Modificare il file di formato. Se necessario, suddividere l'emissione in diversi comandi FN16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Accesso file impossibile

Cause of error

Si è tentato di accedere a un file riservato al Costruttore del controllo o della macchina.

Error correction

Modificare il programma NC.


Error description 160-00BB

Error message

CFGREAD errata

Cause of error

Tentativo non riuscito di lettura di un dato via CFGREAD. Il dato desiderato potrebbe non esistere o essere di un altro tipo.

Error correction

Controllare che il nome (TAG), il codice (KEY) e l'attributo(ATTR) siano scritti correttamente e che il dato richiesto sia di tipo corretto:
Nelle formule numeriche inserire solo parametri convertibiliin un valore numerico (numeri e variabili boleane). Nelle formula a stringa inserire solo parametri che possono essereconvertiti in una stringa (stringa, variabili Boleane ed enumerazioni).


Error description 160-00BD

Error message

Formato blocco errato

Cause of error

Nel blocco NC in questione deve essere indicata una coordinata ma non è stata programmata.

Error correction

Modificare il programma NC.


Error description 160-00BE

Error message

Tipo di tastatore non ammesso

Cause of error

Per il tipo di tastatore è statoindicato un numero non valido. Probabilmente sono errsti i dati del tastatore o altrimenti un ciclo.

Error correction

Correggere il tipo di tastatore (eventualmente con l'aiuto del Servizio di assistenza).


Error description 160-00BF

Error message

CYCL DEF incompleto

Cause of error

I parametri Q indicati in un ciclo quali parametri di chiamata sono tra loro contraddittori.
E' probabile che il ciclo sia stato configurato in modo errato, ma forse è stato solo erroneamente programmato.

Error correction

Correggere il programma NC con l'Editor NC. Se l'errore non fosse eliminabile, rivolgersi al Costruttore della macchina.


Error description 160-00C0

Error message

%1

Cause of error

La funzione FN14 (DIN/ISO: D14)ha causato un errore in un programma MC o in un ciclo.

Error correction

Cercare la descrizione dell'errore nel Manuale della macchina, e riavviare il programma dopo l'eliminazione dell'errore


Error description 160-00C1

Error message

Errore senza testo FN14

Cause of error

In un programma NC o ciclo si è ottenuto un errore dalla funzione FN14 (DIN/ISO: D14).
La variabile stringa da visualizzare come testo di errore non esiste.

Error correction

Correggere la funzione FN14 nel programma NC.
Contattare il costruttore della macchina se si è creato un messaggio di errore da un ciclo.


Error description 160-00C2

Error message

Errore senza testo FN14

Cause of error

In un programma NC o ciclo si è ottenuto un errore dalla funzione FN14 (DIN/ISO: D14).
Al numero di errore indicato mancano informazioni aggiuntive.

Error correction

Correggere la funzione FN14 nel programma NC.
Contattare il costruttore della macchina se si è creato un messaggio di errore da un ciclo.


Error description 160-00C3

Error message

funzione M non consentita

Cause of error

Si è programmata una funzione M con un numero non ammesso per questo Controllo

Error correction

Correggere il numero della funzione M


Error description 160-00C4

Error message

Nessun programma selezionato

Cause of error

Si è cercato di chiamare con CALL SELECTED un programma NC, senza averlo prima selezionato.

Error correction

Correggere il programma NC.


Error description 160-00C6

Error message

Dati utensile errati

Cause of error

Dati utensile errati

Error correction

Correggere la Tabella utensili.


Error description 160-00C7

Error message

Valore non valido

Cause of error

In una funzione è stato definito per un parametro un valore non ammesso.

Error correction

Correggere il programma NC.


Error description 160-00C8

Error message

Ciclo difettoso

Cause of error

In un ciclo è stato indicato un indirizzo di salto di sistema errato.

Error correction

Informarne il Costruttore della macchina.


Error description 160-00C9

Error message

Valore per tabella non valido

Cause of error

Si è tentato di scrivere un valore non ammesso in una tabella SQL.

Error correction

Correggere il programma NC.


Error description 160-00CA

Error message

SQL handle non valido

Cause of error

In una istruzione SQL è stato indicato un Handle SQL non valido per la transazione. Potrebbe darsi che la transazione non sia mai stata correttamente aperta o che sia già stata chiusa con COMMIT o ROLLBACK.

Error correction

Correggere il programma NC.


Error description 160-00CB

Error message

Impossibile apertura del programma selezionato

Cause of error

All'apertura del file si è verificato un errore.

Error correction

Verificare che il file sia presente, che il percorso indicato sia corretto e che il formato del file sia leggibile.


Error description 160-00CC

Error message

Impossibile apertura del file di sistema

Cause of error

All'apertura di un file di sistema si è verificato un errore.

Error correction

Contattare il Servizio Assistenza.


Error description 160-00CD

Error message

Formato blocco errato

Cause of error

In un programma NC è stato utilizzato un elemento di sintassi, ammesso solo in un programma di definizione del profilo.

Error correction

Generare un programma di definizione del profilo e selezionarlo con SEL CONTOUR.


Error description 160-00CE

Error message

ID per FN17/FN18 non disponibile

Cause of error

La ID indicata nei dati di sistema (FN17/FN18) non è disponibile per questo canale per la mancanza dei relativi dati di configurazione.

Error correction

Controllare la ID dei dati di sistema o eseguire il programma NC su altro canale. Se si ha proprio bisogno di un dato di sistema con questa ID e su questo canale, contattare il Servizio Assistenza .


Error description 160-00CF

Error message

Comando NC non disponibile

Cause of error

Il comando introdotto non è disponibile, in quanto mancano i relativi dati di configurazione. Probabilmente il comando non è supportato su questa macchina.

Error correction

Modificare il programma NC o informarne il Costruttore della macchina.


Error description 160-00D0

Error message

M128 / M129 non consentite

Cause of error

Non è possibile commutare il TCPM (M128/M129) con compensazione raggio attiva (RR/RL o G41/G42).

Error correction

Attivare o disattivare il TCPM prima di iniziare o dopo aver terminato la compensazione del raggio.


Error description 160-00D1

Error message

Correzione utensile 3D errata

Cause of error

Blocchi LN (Face Milling) non possibili in combinazione alla compensazione raggio semplice.

Error correction

Se si desidera eseguire la lavorazione Face Milling, disattivare la compensazione del raggio.
Se si desidera eseguire la lavorazione Peripheral Milling, attivare il TCPM (M128).


Error description 160-00D2

Error message

Consentito solo in sottoprogrammi

Cause of error

La sintassi impiegata è consentita soltanto in sottoprogrammi chiamati con CALL PGM e in cicli, ma non nel programma principale.

Error correction

Correggere il programma NC.


Error description 160-00D3

Error message

Variabile non definita in programma chiamante

Cause of error

Si sta cercando di modificare in un sottoprogramma una variabile che non è dichiarata nel programma chiamante.

Error correction

Correggere il programma NC.


Error description 160-00D4

Error message

Asse utensile del tastatore non definito

Cause of error

Si è chiamato un ciclo di tastatura senza avere prima definito l'asse utensile del tastatore.

Error correction

Eseguire la TOOL CALL con l'asse utensile corretto.


Error description 160-00D5

Error message

Ciclo sistema OEM '%3' non definito

Cause of error

Si è tentato di chiamare un ciclo OEM non configurato.

Error correction

Completare la configurazione del ciclo OEM mancante, o correggere il programma NC che contiene la chiamata.


Error description 160-00D7

Error message

Stato non consistente del server SQL

Cause of error

Nell'interpreter ci sono transazioni aperte per il server SQL, che in realtà sono state già chiuse.

Error correction

Controllare se i dati nelle tabelle SQL corrispondono alle aspettative.


Error description 160-00D8

Error message

Opzione non abilitata

Cause of error

La funzione programmata non è ammessa su questo controllo oppure è disponibile solo come opzione.

Error correction

- Confermare l'opzione
- Correggere il programma NC.


Error description 160-00D9

Error message

Ammesso solo in ciclo.

Cause of error

La sintassi usata è ammessa solo in cicli, non in programmi principali o in sottoprogrammi.

Error correction

Correggere il programma NC.


Error description 160-00DA

Error message

Accesso a variabile PLC fallito

Cause of error

Il tentativo di accedere ad una variabile PLC è fallito. Forse non c'è la variabile desiderata.

Error correction

Controllare che il nome simbolico delle variabili sia scritto correttamente e che la variabile non sia definita nel PLC.


Error description 160-00DB

Error message

Accesso a variabile PLC fallito

Cause of error

Il tentativo di accedere ad una variabile PLC è fallito, in quanto il tipo di variabile non corrisponde al tipo previsto.

Error correction

Modificare il programma NC.


Error description 160-00DE

Error message

Il programma è stato modificato

Cause of error

Il programma NC corrente, o uno dei programmi NC che hanno chiamato il programma NC corrente, è stato modificato. Pertanto il rientro nel programma non è possibile.

Error correction

Selezionare il punto desiderato per il rientro nel programma con la funzione GOTO o con la funzione lettura blocchi.


Error description 160-00DF

Error message

R+ (G43) o R- (G44) non ammesso a questo punto

Cause of error

La correzione del raggio R+ o R- non può essere impiegata con RR o RL attivo.

Error correction

Modificare il programma NC.


Error description 160-00E0

Error message

FZ è stato programmato in collegamento con il numero di denti 0

Cause of error

Con FZ è stato definito un avanzamento al dente, sebbene nella tabella utensili non sia definito alcun numero di denti.

Error correction

Completare la colonna CUT nella tabella utensili per l'utensile attivo.


Error description 160-00E1

Error message

Combinazione FU/FZ con M136 non ammessa in programmi inch

Cause of error

Si è tentato di impiegare FU o FZ (avanzamento in inch/giro oppure inch/dente) in collegamento con M136 (avanzamento in 0,1 inch/giro).

Error correction

Modificare il programma NC.


Error description 160-00E2

Error message

PGM CALL non ammesso

Cause of error

La chiamata di sottoprogrammi con CALL PGM non è ammessa nella modalità operativa Posizionamento con inserimento manuale.

Error correction

Modificare il programma NC.


Error description 160-00E3

Error message

Numero di giri S maggiore di NMAX della tabella utensili

Cause of error

È stato immesso un numero di giri maggiore di quello massimo definito nella tabella utensili per questo utensile.

Error correction

- Immettere un numero di giri S più piccolo.
- Modificare il numero di giri massimo nella colonna NMAX della tabella utensili.


Error description 160-00E4

Error message

Avvio ciclo di tastatura con tastatore già deflesso

Cause of error

Si è tentato di avviare un ciclo di tastatura, sebbene il tastatore sia ancora deflesso.

Error correction

Aumentare il percorso di ritorno


Error description 160-00E5

Error message

Non è stato possibile rilevare le posizioni degli assi

Cause of error

Non è stato possibile leggere la posizione del punto da tastare.

Error correction

Contattare il Servizio Assistenza


Error description 160-00E6

Error message

Dati utensile mancanti!

Cause of error

I dati per l'utensile attuale non sono disponibili - l'utensile non è presente nella tabella utensili. In questa condizione non eseguire programmi!

Error correction

- Accertarsi che l'utensile desiderato sia inserito nella tabella utensili. Eventualmente correggere la tabella utensili.
- Confermare il messaggio d'errore
- Eseguire un TOOL CALL su un utensile esistente


Error description 160-00E7

Error message

Immissione incrementale non ammessa

Cause of error

Nel blocco PATTERN DEF la prima posizione o una posizione dopo una definizione sagoma è stata programmata in modo incrementale.

Error correction

In PATTERN DEF programmare fondamentalmente in modo assoluto:
- la prima posizione
- la posizione successiva dopo una sagoma


Error description 160-00E8

Error message

Tabella punti modificata

Cause of error

Una tabella punti indicata con SEL PATTERN è stata modificata durante l'esecuzione del programma. Questa operazione non è ammessa in quanto a causa del precalcolo geometrico non sarebbe più possibile tenere eventualmente conto delle modifiche.

Error correction

Riavviare il programma


Error description 160-00E9

Error message

Funzione M non ammessa in blocco CYCL CALL PAT

Cause of error

Nel blocco CYCL CALL PAT è stata programmata una funzione M che non è ammessa.

Error correction

Modificare il programma NC.


Error description 160-00EA

Error message

CYCL CALL PAT non possibile con ciclo selezionato

Cause of error

Il ciclo selezionato non è ammesso per la lavorazione con CYCL CALL PAT.

Error correction

Modificare il programma NC.


Error description 160-00EB

Error message

Chiamata ricorsiva di CYCL CALL PAT

Cause of error

All'interno della lavorazione di sagome a punti è stato trovato un altro blocco CYCL CALL PAT.

Error correction

Correggere il programma NC.


Error description 160-00EC

Error message

Correzione raggio prima di CYCL CALL PAT non ammessa

Cause of error

Il controllo numerico non è in grado di raggiungere con correzione del raggio i punti di una sagoma. Prima di un blocco CYCL CALL PAT o alla fine del ciclo chiamato con questo blocco non deve essere attivata alcuna correzione del raggio.

Error correction

Modificare il programma NC


Error description 160-00ED

Error message

Chiamata sagome di punti o relativa definizione difettose

Cause of error

Non è stato possibile eseguire un blocco CYCL CALL PAT o PATTERN DEF perché:
- il piano di lavoro programmato con TOOL CALL non è supportato oppure
- la tabella punti o una definizione sagoma con PATTERN DEF è difettosa.

Error correction

Controllare ed eventualmente correggere il programma NC o la tabella punti.


Error description 160-00EE

Error message

Nessuna sagoma a punti definita

Cause of error

CYCL CALL PAT può quindi essere eseguito soltanto se precedentemente è stata selezionata una sagoma di punti con SEL PATTERN o PATTERN DEF.

Error correction

Modificare il programma NC.


Error description 160-00EF

Error message

M136 non consentito

Cause of error

M136 non è ammesso insieme al ciclo selezionato.

Error correction

Correggere il programma NC


Error description 160-00F0

Error message

Richiamo errato di READ KINEMATICS o WRITE KINEMATICS

Cause of error

Non si è programmato correttamente il comando READ KINEMATICS o WRITE KINEMATICS.
Possibili cause sono:
- La stringa di caratteri indicata in "KEY" contiene un elemento sconosciuto o una quantità errata di elementi
- Una scrittura della cinematica della macchina con i dati programmati non è ammessa o non viene ancora supportata

Error correction

Modificare il programma NC


Error description 160-00F1

Error message

FUNCTION PARAXCOMP o PARAXMODE errata

Cause of error

Si è programmata la FUNCTION PARAXCOMP DISPLAY o la FUNCTION PARAXCOMP MOVE senza indicare un asse o indicando meno di tre assi nella FUNCTION PARAXMODE.

Error correction

- Indicare almeno un asse nella FUNCTION PARAXCOMP DISPLAY o FUNCTION PARAXCOMP MOVE
- Indicare esattamente tre assi nella FUNCTION PARAXMODE
- Correggere il programma NC


Error description 160-00F2

Error message

M118/M128 non ammessi contemporaneamente

Cause of error

Si è tentato con M118 di attivare una correzione del posizionamento con volantino con TCPM attivo.

Error correction

M118 e M128 non devono essere contemporaneamente attivi, modificare il programma NC.


Error description 160-00F3

Error message

M118/M128 non ammessi contemporaneamente

Cause of error

Si è tentato con M118 di attivare una correzione del posizionamento con volantino con TCPM attivo. Il TNC ha disattivato la correzione del posizionamento con volantino.

Error correction

M118 e M128 non devono essere contemporaneamente attivi, modificare il programma NC.


Error description 160-00F4

Error message

Il programma attivo è stato modificato

Cause of error

Si è modificato il programma NC attivo e non lo si è ancora salvato.

Error correction

Salvare il programma NC non memorizzato e riavviare.


Error description 160-00F5

Error message

Il programma richiamato è stato modificato

Cause of error

Si è modificato e non ancora salvato un programma NC che durante l'esecuzione è stato chiamato da un altro programma NC.

Error correction

Salvare il programma NC chiamato e riavviare il programma principale.


Error description 160-00F6

Error message

Blocco NC nel funzionamento Fresatura non ammesso

Cause of error

Si è programmato un blocco NC, che non è ammesso nel modo fresatura.

Error correction

Correggere il programma NC.


Error description 160-00F7

Error message

Blocco NC nel funzionamento Tornitura non ammesso

Cause of error

Si è programmato un blocco NC, che non è ammesso nel modo tornitura.

Error correction

Correggere il programma NC.


Error description 160-00F8

Error message

Commutazione su funzionamento Fresatura o Tornitura non ammesso

Cause of error

Con la correzione raggio utensile attiva si è tentato di commutare tra modo tornitura e fresatura.

Error correction

Prima di passare a modo fresatura o tornitura togliere la correzione raggio.


Error description 160-00F9

Error message

FUNCTION TURNDATA su utensile attivo non ammessa

Cause of error

Con FUNCTION TUNRDATA si è tentato di attivare per un utensile di fresatura una correzione utensile rotativo.

Error correction

Prima della programmazione di FUNCTION TURNDATA chiamare un utensile rotativo.


Error description 160-00FA

Error message

M136 non consentito

Cause of error

Con M136 attiva si è tentato di effettuare un movimento di orientamento automatico, in abbinamento al ciclo 19 o alla funzione PLANE.

Error correction

Prima del movimento di orientamento disattivare M136.


Error description 160-00FB

Error message

Programmazione numero giri mandrino senza mandrino configurato

Cause of error

Si è tentato di programmare un numero giri mandrino sebbene per la cinematica attiva non sia configurato alcun mandrino.

Error correction

Selezionare una cinematica con mandrino o modificare il programma NC.


Error description 160-00FC

Error message

Velocita' 0 non consentita

Cause of error

Si è chiamato il ciclo "Maschiatura GS" o "Filettatura" con un numero giri mandrino programmato pari a 0.

Error correction

Programmare un numero giri mandrino maggiore di 0.


Error description 160-00FD

Error message

Avanzamento FT o FMAXT non ammesso

Cause of error

È stato definito un avanzamento con FT o FTMAX, sebbene non ammesso in combinazione con APPR LN, LT, CT, PLN, PLT, PCT .

Error correction

Invece di FT o FTMAX utilizzare altre definizioni di avanzamento.


Error description 160-00FE

Error message

Param. Q globale non definito

Cause of error

Nell'esecuzione del programma (test del programma), si è riscontrato che un parametro Q attivo in modo globale non è definito.

Error correction

Controllare che tutti i parametri globali richiesti siano definiti nell'intestazione del programma, completarli se necessario.


Error description 160-00FF

Error message

Funzione M non ammessa in blocco CYCL CALL POS

Cause of error

Nel blocco CYCL CALL POS è stata programmata una funzione M che non è ammessa.

Error correction

Modificare il programma NC


Error description 160-0100

Error message

CYCL CALL POS non ammesso con ciclo attivo

Cause of error

Il ciclo di lavorazione attivo non è ammesso in combinazione con CYCL CALL POS.

Error correction

Chiamare il ciclo con M99 o CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS con correzione raggio non ammesso

Cause of error

È stato definito un blocco CYCL CALL POS sebbene sia attiva una correzione raggio utensile.

Error correction

Eliminare la correzione raggio utensile prima del blocco CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT o CYCL CALL POS: direzione di lavoro non definita

Cause of error

Per la definizione del ciclo non è stata definita una direzione di lavoro univoca.

Error correction

Controllare le ultime definizioni ciclo (parametri Q201, Q249, Q356 o Q358).


Error description 160-0103

Error message

Angolo dell'asse diverso da angolo di rotazione

Cause of error

- Impostazione origine con piano di lavoro ruotato inattiva: la posizione degli assi orientabili è diversa da 0°.
- Impostazione origine con piano di lavoro ruotato attiva: la posizione degli assi orientabili non coincide con i valori attivi dell'angolo.

Error correction

- Spostare gli assi orientabili nella posizione di base.
- Spostare gli assi orientabili nella giusta posizione o adeguare i valori angolari della posizione degli assi orientabili.


Error description 160-0104

Error message

Impossibile caricare o scaricare i dati di configurazione

Cause of error

Questa funzione non è supportata nel modo operativo Prova programma e Editor grafico.


Error description 160-0105

Error message

Preset incompatibili con attuale stato macchina

Cause of error

Il preset attivo contiene almeno un valore diverso da zero
che sulla base dello stato della macchina non è ammesso.
Il controllo numerico non ha attivato il valore di questo preset.

Error correction

Controllare il preset attuale e modificarlo all'occorrenza.


Error description 160-0106

Error message

Funzione NC non permessa

Cause of error

La lettura blocchi ha elaborato una funzione NC, che non può essere utilizzata in tale modalità (ad es. M142, M143).

Error correction

- Se possibile, eliminare la funzione NC dal programma e riavviare la lettura blocchi.
- Se si tratta di un programma di controllo, per il richiamo di diversi part program, elaborare in lettura blocchi ciascun singolo part program.


Error description 160-0107

Error message

Correzione non ammessa per utensili per tornire

Cause of error

La funzione M128 (TCPM) è stata programmata insieme ad una
correzione raggio RL (G41)/RR (G42) o un blocco LN.
Questa funzionalità non è supportata in
combinazione con utensili per tornire.

Error correction

Modificare il programma NC


Error description 160-0108

Error message

Velocità 0 non consentita

Cause of error

È stata programmata la velocità mandrino 0.

Error correction

Definire la velocità S sempre maggiore di 0.


Error description 160-0109

Error message

Velocità 0 non consentita

Cause of error

Il modo Tornire è attivo:
- è stata programmata una velocità 0 con FUNCTION TURNDATA SPIN.
- è stata programmata una velocità di taglio VC costante con FUNCTION TURNDATA SPIN
ma non è stata indicata alcuna velocità di taglio VC.
- è stata definita una velocità costante (VCONST:OFF) con FUNCTION TURNDATA,
ma non è stata indicata alcuna velocità S.

Error correction

- Programmare la velocità S sempre maggiore di 0.
- Con velocità di taglio costante (VCONST:ON) indicare sempre una velocità di taglio VC.
- Con velocità costante (VCONST:OFF) indicare sempre una velocità S.


Error description 160-010A

Error message

Numero delle ripetizioni di parti del programma definito con 0

Cause of error

In una istruzione CALL LBL (DIN/ISO: L x,y) è stato impostato
su 0 il numero delle ripetizioni di parti del programma.

Error correction

- Definire il numero di ripetizioni tra 1 e 9999.
- Definire la chiamata sottoprogramma senza indicare le ripetizioni.


Error description 160-010B

Error message

Nessun utensile per tornire attivo

Cause of error

Il TNC non è in grado di eseguire la funzione con i dati dell'utensile attivo.

Error correction

- Cambiare l'utensile di tornitura.
- Controllare la colonna TYPE della tabella degli utensili per tornire.


Error description 160-010C

Error message

Dati utensile contraddittori

Cause of error

Si è tentato di richiamare un utensile per tornire con dati consentiti soltanto per utensili per fresare: ad es.
- numero di giri del mandrino S
- maggiorazioni DL, DR, DR2

Error correction

Correggere il programma NC.


Error description 160-010D

Error message

Dati utensile contraddittori per modalità di tornitura attiva

Cause of error

Con modalità di tornitura attiva (FUNCTION MODE TURN) non sono ammesse le seguenti funzioni:
- Definizione numero di giri per mandrino utensile (TOOL CALL S, DIN/ISO: S)
- Definizione direzione asse utensile (ad es. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Correggere il programma NC.


Error description 160-010E

Error message

Tipo file errato

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

L'interpolazione Spline non viene supportata

Cause of error

Si è tentato di eseguire un blocco NC descritto come spline. Questo formato del blocco non è supportato dal controllo numerico.

Error correction

Selezionare il programma NC senza interpolazione spline o modificare il programma NC.


Error description 160-0110

Error message

FN27/FN28: nessuna tabella selezionata

Cause of error

Avete cercato di usare FN27 per scrivere in una tabella, o FN28 per leggere una tabella, senza che questa fosse aperta.

Error correction

Usare FN26 per aprire la tabella.


Error description 160-0111

Error message

FN27/FNF28: campo non numerico

Cause of error

Avete usato una funzione FN27 or FN28 per scrivere oppure leggere da un campo non numerico.

Error correction

Operazioni di scrittura e lettura sono possibili solo in campi numerici.


Error description 160-0112

Error message

MDI: compensazione raggio impossibile

Cause of error

In modalità MDI non è ammessa alcuna compensazione del raggio dell'utensile.

Error correction

Correggere il blocco NC


Error description 160-0113

Error message

Label non presente

Label non presente

Cause of error

Si è tentato di richiamare con il ciclo 14 una label non presente.

Error correction

Modificare il numero o il nome nel ciclo 14 oppure inserire la label mancante


Error description 160-0114

Error message

Label non presente

Label non presente

Cause of error

Si è tentato di richiamare con FUNCTION TURNDATA BLANK LBL una label non presente.

Error correction

Modificare il numero o il nome nel blocco FUNCTION TURNDATA oppure inserire la label mancante


Error description 160-0115

Error message

Troppi profili verticali programmati

Cause of error

Il profilo di superficie selezionato contiene troppi profili verticali.

Error correction

Modificare il programma NC


Error description 160-0116

Error message

Tipo di interpolazione non valido

Cause of error

No interpolation type or an unsupported interpolation type was programmed.

Error correction

Edit the NC program


Error description 160-0117

Error message

Troppi assi programmati

Cause of error

You programmed too many axes for paraxial interpolation.

Error correction

Edit the NC program


Error description 160-0118

Error message

Profilo nel piano non correttamente definito

Cause of error

Il profilo selezionato non può essere impiegato come profilo del piano. Il profilo del piano può essere composto soltanto da un profilo aperto.

Error correction

Modificare il programma NC


Error description 160-0119

Error message

Calcolo cerchio fallito

Cause of error

It was not possible to calculate a circle from the given coordinates.

Error correction

Edit the NC program


Error description 160-011A

Error message

Nessun sistema di tastatura attivo

Cause of error

Si è tentato di commutare ad un sistema di tastatura senza prima attivarlo.

Error correction

Attivare il sistema di tastatura.


Error description 160-011B

Error message

Parametro non inizializzato all'interno del profilo

Cause of error

All'interno del profilo definito nel programma attuale non è possibile accedere al parametro QL di questo programma.

Error correction

Definire i parametri QL utilizzati all'interno della definizione del profilo o impiegare i parametri Q attivi a livello globale.


Error description 160-011F

Error message

Campo di traslazione non definito

Cause of error

Si è tentato di portarsi su un campo di traslazione che non è stato definito nella configurazione con CfgWorkingRange.

Error correction

Contattare il costruttore della macchina


Error description 160-0120

Error message

DATA ACCESS fallito

Cause of error

È stato impiegato un percorso errato per DATA ACCESS oppure non esiste alcuna autorizzazione di accesso.

Error correction

- Correggere il percorso programmato per DATA ACCESS
- Spostare il programma NC nella partizione PLC


Error description 160-0121

Error message

Label non presente

Cause of error

In una definizione del pezzo grezzo (blocco NC: BLK FORM ROTATION) si rimanda a una label che non esiste.

Error correction

- Correggere il programma NC: modificare il rimando alla label ovvero inserire la label mancante.


Error description 160-0122

Error message

Funzioni M contraddittorie

Cause of error

Si è tentato di inserire in un blocco NC diverse funzioni M attive contemporaneamente che si annullano a vicenda.
Non è ad esempio ammesso programmare M3 e M4 nello stesso blocco NC in quanto entrambe agiscono all'inizio del blocco.
Al contrario M3 e M5 sono ammesse in un blocco NC in quanto M3 agisce a inizio blocco e M5 a fine blocco.
Il costruttore della macchina definisce le funzioni M che si annullano reciprocamente.

Error correction

Correggere il programma NC.


Error description 160-0123

Error message

Alias Strobe del tipo %1 non configurato

Cause of error

Il comando inserito non è disponibile in quanto mancano i relativi dati di configurazione.
Probabilmente non è supportato su questa macchina.
L'oggetto di configurazione CfgPlcStrobeAlias è assente o non è registrato nella lista CfgPlcStrobes/aliasStrobes.

Error correction

Modificare il programma NC o contattare il costruttore della macchina.


Error description 160-0124

Error message

CFGWRITE errato

Cause of error

Il tentativo di scrivere un dato di configurazione tramite CFGWRITE è fallito. Probabilmente è di un tipo diverso oppure l'accesso in scrittura non è ammesso.

Error correction

Controllare l'ortografica di nome (TAG), chiave (KEY), attributo (ATR) e il tipo del valore da scrivere (DAT). Se necessario e possibile, spostare il programma dalla partizione TNC alla partizione PLC.


Error description 160-0125

Error message

Versione Demo

Cause of error

Questo software è una versione Demo.
Con le versioni Demo si possono editare ed eseguire programmi NC con una lunghezza massima di 100 righe.
Con la versione Demo non si ha diritto a ottenere il supporto Service presso HEIDENHAIN.

Error correction

- Se si desidera acquistare il prodotto completo, rivolgersi al Servizio Assistenza del controllo.
- Controllare se la tastiera del posto di programmazione (oppure il dongle) è inserita.


Error description 160-0126

Error message

La funzione M90 non è supportata con questo software NC

Cause of error

La funzione M90 non è disponibile con questo software NC.

Error correction

Utilizzare il ciclo 32 TOLLERANZA per influire sull'accuratezza, sulla qualità superficiale e sulla velocità di lavorazione.


Error description 160-0127

Error message

Le funzioni M105-M106 non sono supportate con questo software NC

Cause of error

Le funzioni M105 e M106 non sono disponibili con questo software NC.


Error description 160-0128

Error message

La funzione M104 non è supportata con questo software NC

Cause of error

M104 non è supportata con questo software NC. L'ultima origine impostata manualmente è salvata nella riga 0 della tabella Preset.

Error correction

- Attivare un'origine della tabella Preset con il ciclo 247 DEF. ZERO PEZZO.


Error description 160-0129

Error message

Le funzioni M112-M113 non sono supportate con questo software NC

Cause of error

Le funzioni M112 e M113 non sono disponibili con questo software NC.

Error correction

Utilizzare il ciclo 32 TOLLERANZA per influire sull'accuratezza, sulla qualità superficiale e sulla velocità di lavorazione.


Error description 160-012A

Error message

Le funzioni M114-M115 non sono supportate con questo software NC

Cause of error

M114 e M115 non sono supportate con questo software NC.

Error correction

- Utilizzare M144/145 o M128/129 per considerare la posizione di assi rotativi e orientabili.


Error description 160-012B

Error message

La funzione M124 non è supportata con questo software NC

Cause of error

M124 non è supportata con questo software NC. Il filtro del profilo non può essere definito nel programma NC.

Error correction

- Configurare il filtro del profilo tramite CfgStretchFilter nella configurazione della macchina.


Error description 160-012C

Error message

La funzione M132 non è supportata con questo software NC

Cause of error

M132 non è supportata con questo software NC.

Error correction

- Utilizzare il ciclo 32 TOLLERANZA per influire sull'accuratezza, sulla qualità superficiale e sulla velocità di lavorazione.


Error description 160-012D

Error message

Le funzioni M134-M135 non sono supportate con questo software NC

Cause of error

M134 e M135 per l'arresto preciso su raccordi non tangenziali per posizionamenti con assi rotativi non sono supportati con questo software NC.

Error correction

- Utilizzare le funzioni specifiche della macchina per attivare e disattivare un sistema automatico di bloccaggio.
- Contattare all'occorrenza il costruttore della macchina.


Error description 160-012E

Error message

La funzione M142 non è supportata con questo software NC

Cause of error

La cancellazione di informazioni modali del programma mediante M142 non è supportata con questo software NC.


Error description 160-012F

Error message

La funzione M150 non è supportata con questo software NC

Cause of error

La soppressione di messaggi di finecorsa con M150 non è supportata con questo software NC.


Error description 160-0130

Error message

Le funzioni M200-M204 non sono supportate con questo software NC

Cause of error

Le funzioni M200-M204 per taglio al laser non sono supportate con questo software NC.


Error description 160-0136

Error message

I cicli SL1 non sono supportati con questo software NC

Cause of error

I cicli SL1 6, 15 e 16 non sono supportati con questo software NC.

Error correction

- Adattare il programma NC: sostituire i cicli SL1 con i nuovi cicli SL2 migliorati 20, 21, 22, 23 e 24.


Error description 160-0137

Error message

Il ciclo di tastatura non è supportato con questo software NC

Cause of error

Il ciclo di tastatura programmato non è supportato con questo software NC.

Error correction

- Adattare il programma NC: sostituire i cicli di tastatura 2 o 9 con i cicli più recenti 461, 462 e 463.


Error description 160-0138

Error message

Il ciclo 30 non è supportato con questo software NC

Cause of error

Il ciclo 30 non è supportato da questo software NC.


Error description 160-0139

Error message

L'utensile non può essere modificato

L'utensile non può essere modificato

Cause of error

Non è ammessa al momento una modifica di numero o indice utensile. Questa verifica è stata attivata dal costruttore della macchina all'interno della macro TOOL CALL.

Error correction

Contattare il costruttore della macchina


Error description 160-013A

Error message

Lettura blocchi non possibile in area con funzione RTC attiva

Cause of error

Si è tentato di eseguire la lettura blocchi in una sezione del programma NC in cui è attiva la funzione RTC (funzione di accoppiamento in tempo reale). Questo non è possibile.

Error correction

- Adattare la posizione di destinazione per la ricerca blocco
- Selezionare la posizione di destinazione in modo tale che la lettura blocchi termini prima dell'attivazione della funzione RTC.


Error description 160-013B

Error message

Funzione bloccata

Cause of error

È stata programmata una funzione non abilitata dal costruttore della macchina.

Error correction

- Modificare il programma NC o contattare il costruttore della macchina


Error description 160-013C

Error message

Funzione non eseguibile con utensile attuale

Cause of error

Una funzione è incompatibile con le proprietà dell'utensile attuale.

Error correction

- Modificare il programma NC
- Controllare i dati utensile


Error description 160-013D

Error message

Impossibile aprire il file %1 per cinematica portautensili

Cause of error

Non è stato possibile trovare il file indicato della cinematica portautensili né in TNC:\system\Toolkinematics né in OEM:\config\Toolkinematics.

Error correction

- Inserire il file in una delle directory appositamente previste o cancellare la relativa voce sotto "KINEMATIK" nella tabella utensili se per l'utensile non deve essere impiegata alcuna cinematica dei portautensili.
- Contattare il Servizio Assistenza.


Error description 160-013E

Error message

Dati errati della cinematica portautensili

Cause of error

I dati della cinematica dei portautensili dell'utensile attuale sono errati.
Nota: non eseguire in tale condizione alcun programma NC e spostare gli assi manualmente soltanto con particolare cautela!

Error correction

- Assicurarsi che per l'utensile desiderato sia indicato nella tabella utensili sotto "KINEMATIK" un file valido per la cinematica dei portautensili.
- Confermare il messaggio di errore.
- Eseguire un TOOL CALL sull'utensile che non ha indicato alcuna cinematica dei portautensili o dispone di una cinematica dei portautensili valida.
- Contattare il Servizio Assistenza.


Error description 160-0142

Error message

Posizionamento asse non possibile

Cause of error

- È stato avviato il posizionamento di un asse ausiliario prima di concludere l'ultimo posizionamento di questo asse

Error correction

- Verificare il programma PLC
- Aspettare esplicitamente la fine del posizionamento precedente o interromperlo
- Contattare il Servizio Assistenza


Error description 160-0143

Error message

Movimento dell'asse interrotto

Cause of error

Il posizionamento di un asse ausiliario è stato interrotto.

Error correction

- Verificare eventualmente altri messaggi di errore in sospeso
- Verificare il programma PLC e il merker di stato dell'asse
- Contattare il Servizio Assistenza


Error description 160-0144

Error message

Per il sistema di tastatura %1 manca il dato di configurazione %2

Cause of error

Per il sistema di tastatura TT attivato con il parametro CfgProbes/activeTT manca il relativo dato di configurazione.

Error correction

Completare il dato di configurazione mancante o attivare un altro sistema di tastatura TT.


Error description 160-0145

Error message

Nessun sistema di tastatura attivo

Cause of error

È stato avviato un ciclo di tastatura senza tuttavia attivare in precedenza il sistema di tastatura.

Error correction

- Attivare il sistema di tastatura TS oppure
- Commutare su sistema di tastatura TT.


Error description 160-0146

Error message

Alias Strobe del tipo %1 erroneamente configurato

Cause of error

Il comando inserito non è disponibile in quanto i relativi dati di configurazione sono errati.
Probabilmente non è supportato su questa macchina.
La funzione M referenziata in CfgPlcStrobeAlias non è configurata.

Error correction

- Modificare il programma NC o
- Contattare il costruttore della macchina


Error description 160-0155

Error message

Ambiguità: DR2 e DR2TABLE definiti nella tabella utensili

Cause of error

Dati DR2 ambigui indicati nella tabella utensili. Per un utensile può essere contemporaneamente impostato soltanto DR2 o DR2TABLE.

Error correction

Per utilizzare la compensazione del raggio 3D, inserire il valore DR2 desiderato e lasciare vuota la voce DR2TABLE
Per utilizzare l'opzione 3D-ToolComp, inserire in DR2TABLE il nome del file (senza estensione) della tabella dei valori di compensazione e impostare DR2 a zero (0)


Error description 160-0156

Error message

Impossibile correggere raggio con fresa (TCPM TIP-CENTER)

Cause of error

Si è tentato di programmare una compensazione del raggio con un utensile per fresare e TCPM REFPNT TIP-CENTER attivo. Una compensazione del raggio con questa origine è possibile soltanto per utensili per tornire.

Error correction

Cambio dell'utensile di tornitura


Error description 160-0157

Error message

Attivazione di TCPM REFPNT TIP-CENTER non ammessa

Cause of error

Si è tentato di attivare TCPM REFPNT TIP-CENTER, questo non è ammesso nel contesto attuale del programma.
TCPM REFPNT TIP-CENTER non può essere utilizzato nei seguenti stati del programma:
- Compensazione attiva del raggio utensile
- Compensazione attiva dell'utensile 3D

Error correction

Disattivare eventualmente la compensazione del raggio utensile attiva o la compensazione dell'utensile 3D


Error description 160-0158

Error message

TCPM TIP-CENTER attivo

Cause of error

TCPM REFPNT TIP-CENTER è attivo. Con questa origine TCPM non possono essere utilizzate le seguenti funzioni:
- compensazione utensile 3D
- compensazione raggio R+ e R-

Error correction

Disattivare TCPM TIP-CENTER (mediante FUNCTION TCPM RESET o M129) oppure selezionare TIP-TIP o CENTER-CENTER per l'origine TCPM prima di attivare la compensazione utensile.


Error description 160-015A

Error message

TCPM TIP-CENTER attivo con compensazione raggio utensile

Cause of error

È attivo TCPM REFPNT TIP-CENTER con compensazione raggio utensile. In questo stato non sono possibili le seguenti funzioni:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: cambio di origine TCPM

Error correction

Disattivare dapprima con R0 la compensazione raggio utensile


Error description 160-0160

Error message

M2/M30 nel sottoprogramma

Cause of error

Il programma NC è stato terminato richiamando M2 o M30 in un sottoprogramma chiamato con CALL PGM.

Error correction

- Se si desidera tale comportamento, non è necessario adottare ulteriori misure.
- Se si desidera ritornare dal sottoprogramma: adattare il programma NC e passare all'ultima riga del sottoprogramma.


Error description 160-0162

Error message

File con valori di correzione 3D-ToolComp non presente

Cause of error

Non è stato possibile aprire il file con il nome indicato nella tabella utensili nella colonna DR2TABLE.

Error correction

- Controllare l'ortografia del nome del file nella tabella utensili.
- Verificare se il file si trova nella cartella appositamente predisposta sul controllo numerico.
- Contattare il Servizio Assistenza.


Error description 160-0163

Error message

Comando NC non ammesso per lavorazione orientata all'utensile

Cause of error

- Eseguito comando NC non supportato per lavorazione orientata all'utensile.
In questa modalità non è ad esempio ammessa alcuna modifica della tabella Preset tramite commutazione del campo di traslazione.

Error correction

- Correggere il programma NC oppure
- Impiegare la lavorazione orientata al pezzo


Error description 160-0164

Error message

Parametro non ammesso nella macro

Cause of error

In una macro OEM, TOOL CALL è stato programmato con parametri non ammessi.
- Nella macro per lavorazione pallet orientata all'utensile, non sono ammessi parametri per TOOL CALL.
- Nella macro per cambio utensile, nel TOOL CALL sono ammessi solo numero, indice e velocità mandrino.


Error description 160-0165

Error message

Testa a sfacciare: M148 non consentita

Cause of error

Sollevamento automatico dell'utensile non ammesso con testa a sfacciare attiva.

Error correction

- Controllare il programma NC e, se necessario, adattarlo.


Error description 160-0166

Error message

Funzione bloccata

Cause of error

La funzione è stata bloccata da un'impostazione di configurazione del costruttore della macchina.

Error correction

Modificare il programma NC o contattare il costruttore della macchina.


Error description 160-0167

Error message

Impossibile proseguire programma

Cause of error

In casi rari non è più possibile proseguire il programma con GOTO.

Error correction

- Riavviare il programma NC
- Cercare eventualmente di rientrare nel programma con Lettura blocchi


Error description 160-0168

Error message

Preset non ammesso

Cause of error

Il Preset attivo contiene almeno un valore diverso da zero. Questo non è ammesso a causa di una limitazione definita dal Costruttore della macchina.
La limitazione può essere attivata per le seguenti cause:
- A livello globale tramite configurazione
- Correlazione allo stato della macchina mediante una sintassi NC.
Il controllo numerico non ha attivato il valore non ammesso di questo Preset.

Error correction

- Verificare il Preset attuale e modificarlo all'occorrenza
- Nella modalità Prova programma può risultare utile la conferma del Preset di lavorazione tramite la funzione Grezzo nell'area di lavoro
- Contattare il Servizio Assistenza


Error description 160-0169

Error message

Non ammesso offset OEM per asse X, Y o Z

Cause of error

Si è tentato di definire un offset OEM per uno degli assi principali X, Y, Z. Questo non è ammesso.


Error description 160-016A

Error message

Cambio utensile automatico non possibile

Cause of error

Un cambio utensile automatico è attualmente supportato solo per lavorazione di fresatura.

Error correction

- Nelle impostazioni AFC definire una strategia che non presenta la reazione di sovraccarico OVLD = M (macro).
- Contattare il Servizio Assistenza, se questo messaggio non si è verificato a causa di una reazione di sovraccarico AFC.


Error description 160-016B

Error message

Commutazione modalità di lavorazione non ammessa

Cause of error

You tried to switch the operating mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching the operating mode.


Error description 160-016C

Error message

Blocco NC in modo rettifica non ammesso

Cause of error

You tried to execute a function that is not allowed in grinding mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for grinding mode
- Functions of manual operation that are not permitted for grinding

Error correction

- Correct the NC program


Error description 160-016D

Error message

Blocco NC nel modo ravvivatura non ammesso

Cause of error

You tried to execute a function that is not permitted in dressing mode.
- Machining cycles for cylindrical surface
- Machining cycles that are disabled for dressing mode
- Functions of manual operation that are not permitted for dressing

Error correction

- Correct the NC program


Error description 160-016E

Error message

Funzione M non consentita

Cause of error

Nella finestra di dialogo delle funzioni M è stata indicata una funzione M che è ammessa solo nel programma NC.

Error correction

- Correggere il numero della funzione M
- Emettere la funzione tramite un blocco MDI.


Error description 160-016F

Error message

Diritto di esecuzione assente per sintassi NC

Cause of error

Non si è autorizzati ad eseguire questa funzione speciale (ad es. FN22).

Error correction

Modificare il programma NC.


Error description 160-0170

Error message

M89 non supportato in combinazione con FK

Cause of error

Si è tentato di eseguire un blocco FK con M89 attiva. Non è supportato.

Error correction

- Modificare il programma NC.
- Per eseguire il ciclo selezionato, programmare M99 nei relativi blocchi FK invece di M89.


Error description 160-0171

Error message

FN27/FN28 Tipo di campo non supportato

Cause of error

Con una funzione FN27 o FN28 si è tentato di accedere a un campo non idoneo al tipo di parametro.

Error correction

- Per campi numerici deve essere impiegato come sorgente o destinazione un parametro Q, QL o QR.
- Per campi di testo è necessario impiegare un parametro QS.


Error description 160-0177

Error message

Definizione utensile di rettifica incompleta

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Campo di traslazione non definito

Cause of error

Si è tentato di disattivare un campo di traslazione che non è definito nella configurazione con CfgWorkingRange.

Error correction

Contattare il costruttore della macchina


Error description 160-017A

Error message

Superato numero massimo di modifiche di configurazione

Cause of error

Sono state bufferizzate troppe modifiche di configurazione con WRITE CFG PREPARE.

Error correction

Scrivere le modifiche già predisposte con WRITE CFG COMMIT prima di ulteriori istruzioni PREPARE.


Error description 160-017B

Error message

Programma NC errato: WRITE CFG COMMIT senza PREPARE

Cause of error

È stato programmato WRITE CFG COMMIT senza precedente WRITE CFG PREPARE, oppure l'ultimo WRITE CFG PREPARE programmato non è più valido.

Error correction

Modificare il programma NC


Error description 160-017C

Error message

Tipo parametro errato

Cause of error

Il tipo di risultato in una formula di parametri Q non è idoneo al parametro sul lato sinistro.
- A sinistra è presente un parametro Q, QR o QL ma il risultato della formula è una stringa
- A sinistra è presente un parametro QS, ma il risultato della formula è un numero

Error correction

Correggere la formula


Error description 160-017D

Error message

Il movimento di tastatura è stato impedito con DCM

Cause of error

Il movimento di tastatura è stato accorciato alla lunghezza 0 dal controllo anticollisione.

Error correction

- Verificare la configurazione del sistema di tastatura impiegato
- Verificare se per l'operazione di tastatura deve essere disattivato un elemento di collisione


Error description 160-017E

Error message

Lettura blocchi non ammessa

Cause of error

È stata avviata la lettura blocchi con modalità di ravvivatura attiva ovvero è stato posto l'obiettivo di una lettura blocchi in una posizione in modalità di ravvivatura. Questo non è ammesso.

Error correction

Adattare la posizione di destinazione per la ricerca blocchi


Error description 160-017F

Error message

Sovrapposizione volantino in modalità di ravvivatura non ammessa

Cause of error

Si è tentato di passare in modalità di ravvivatura sebbene sia ancora attiva la sovrapposizione volantino.

Error correction

Disattivare la sovrapposizione volantino prima di passare in modalità di ravvivatura


Error description 160-030A

Error message

Record dati tecnologici non disponibile per lavorazione profilo

Cause of error

Prima di ciascun ciclo di lavorazione 272, 273 e 274, deve essere programmato un ciclo 271.

Error correction

- Adattare il programma NC
- Programmare il ciclo 271


Error description 160-030B

Error message

Lettura blocchi non ammessa

Cause of error

The target position of the mid-program startup is within an active reciprocating movement. This is not allowed.

Error correction

Adapt the target position for the block search


Error description 1A0-0001

Error message

Errore di sistema nella sequenza geometrica
Message %1 non valido

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-0002

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema

Error correction

Interpellare il servizio assistenza clienti


Error description 1A0-0003

Error message

Funzione non possibile:
%1

Cause of error

Si è tentato di impiegare una funzione non disponibile in questo software NC.

Error correction

Modificare il programma NC


Error description 1A0-0004

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-0005

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema in calcolo traiettoria interno

Error correction

Contattare il Servizio Assistenza


Error description 1A0-0006

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema in calcolo traiettoria interno

Error correction

Contattare il Servizio Assistenza


Error description 1A0-0007

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-0008

Error message

Doppia progr. di un asse

Cause of error

In un blocco di centri dei cerchi - o di poli (CC, DIN/ISO: I,J,K) si è programmato due volte lo stesso asse.

Error correction

Modificare il programma NC


Error description 1A0-0009

Error message

Doppia programmazione di un asse nel blocco CC (ISO: I,J,K)

Cause of error

In un blocco di centri dei cerchi - o di poli (CC, DIN/ISO: I,J,K) si è programmato due volte lo stesso asse.

Error correction

Modificare il programma NC


Error description 1A0-000A

Error message

Nessun asse utensile definito

Cause of error

Mancata programmazione del piano, vale a dire dell'asse dell'utensile, o mancata definizione del piano di default.

Error correction

Modificare il programma NC o definire il piano di lavoro di default nei dati di configurazione


Error description 1A0-000B

Error message

Coordinate del punto finale del cerchio non programmate

Cause of error

Mancano i dati del punto finale del cerchio

Error correction

Programmare almeno una coordinata del punto finale del cerchio


Error description 1A0-000C

Error message

Blocco cerchio: mancata programmazione del senso di rotazione

Cause of error

Si è programmato un cerchio senza senso di rotazione.

Error correction

Programmare sempre il senso di rotazione DR.


Error description 1A0-000D

Error message

Nessun raggio di cerchio programmato nel blocco CR

Cause of error

Manca il raggio del cerchio nel blocco CR

Error correction

Programmare il raggio nel blocco CR


Error description 1A0-000E

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-000F

Error message

Manca polo

Cause of error

Si è tentato di spostarsi con le coordinate polari (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), senza aver prima programmato un polo CC (DIN/ISO: I/J/K).

Error correction

Programmare prima del primo blocco il polo CC con le coordinate polari (DIN/ISO: I, J; K).


Error description 1A0-0010

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-0011

Error message

Asse programmata non assegnata ad un asse fisico

Cause of error

Programmazione del valore assiale con asse programmabile senza imputazione dell'asse fisico

Error correction

- Correggere il programma NC
- Interpellare il Servizio assistenza clienti


Error description 1A0-0012

Error message

Err.sistema in calcolo traiett.int.: gap in traiettoria progr.

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-0013

Error message

Raggio uten. troppo grande

Cause of error

- Raggio di correzione interno inferiore al raggio del pezzo
- La correzione utensile causa un danneggiamento del profilo (loop nella traiettoria di mezzeria del pezzo)
- Offset del profilo troppo grande

Error correction

- Modificare il programma NC
- Utilizzare un utensile più piccolo
- Programmare un offset del profilo più piccolo


Error description 1A0-0016

Error message

Errore nella configurazione del modulo:
%1

Cause of error

Errore nella configurazione del modulo (lista non inizializzata nell'oggetto di configurazione)

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 1A0-0017

Error message

Errore nella configurazione del modulo:
%1

Cause of error

Errore nella configurazione del modulo (Dimensione lista di un attributo nell'oggetto di configurazione troppo piccola)

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 1A0-0019

Error message

Disinserire programmaz. diametro prima di rettifica eccentrica

Cause of error

Mancata disattivazione della programmazione del diametro prima della rettifica eccentrica

Error correction

Modificare il ciclo


Error description 1A0-001B

Error message

Conferma polo automatica non ammessa

Cause of error

È stato programmato un blocco CC (DIN/ISO: I,J,K) senza coordinate (conferma polo automatica). Questo non è possibile nel contesto attuale in quanto il TNC non può determinare in modo univoco il piano del polo.

Error correction

- Nel blocco direttamente prima la conferma del polo programmare due assi lineari del piano di lavorazione.
- Definire il piano di lavoro tramite TOOL CALL


Error description 1A0-001D

Error message

Asse polare errato per il piano di lavoro selezionato

Cause of error

- componente Z con piano XY
- componente X con piano YZ
- componente Y con piano ZX

Error correction

Modificare il programma NC


Error description 1A0-001E

Error message

Smusso/arrtond.: la retta successiva si trova in un piano errato

Cause of error

Dopo aver programmato un elemento di raccordo (RND/CHF) è stato programmato un elemento lineare che non si trova nel piano dell'elemento di raccordo

Error correction

Modificare il programma NC


Error description 1A0-0021

Error message

Errore di sistema nella sequenza geometrica:
%1

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-0024

Error message

Bloccaggio asse dopo elemento di raccordo profilo non consentito

Cause of error

Un arrotondamento o uno smusso è stato programmato direttamente prima del blocco di un asse

Error correction

- Correggere il programma NC
- Eliminare l'elemento di raccordo dal programma o
- programmare dopo l'elemento di raccordo la posizione finale


Error description 1A0-0025

Error message

Impostaz.punti di rif.dopo elemento raccordo profilo non ammesso

Cause of error

Impostazione della conversione di base direttamente dopo un elemento di raccordo del profilo

Error correction

- Correggere il programma NC
- Eliminare l'elemento di raccordo dal programma
- Programmare dopo l'elemento di raccordo la posizione finale


Error description 1A0-0026

Error message

Impostazione di valori di assi direttamente dopo un elemento
di raccordo di profilo non consentita.

Cause of error

Impostazione di valori assiali direttamente dopo un elemento di raccordo di profilo

Error correction

- Modificare il programma NC
- Eliminare l'elemento di raccordo profilo dal programma o
- Programmare la posizione finale dopo l'elemento di raccordo


Error description 1A0-0027

Error message

Cambio UT direttamente dopo elemento raccordo profilo non ammesso

Cause of error

Cambio utensile direttamemnte dopo un elemento di raccordo di profilo

Error correction

- Correggere il programma NC
- Eliminare l'elemento di raccordo dal programma o
- Programmare dopo l'elemento di raccordo la posizione finale


Error description 1A0-0028

Error message

Blocco tastatura direttam.dopo elemento raccordo prof.non ammesso

Cause of error

Blocco di tastatura programmato direttamente dopo un elemento di raccordo di profilo

Error correction

- Correggere il programma NC
- Eliminare l'elemento di raccordo da programma o
- Programmare dopo l'elemento di raccordo la posizione finale


Error description 1A0-002B

Error message

Punto da tastare irraggiungibile

Cause of error

Nel ciclo TCH-PROBE 0 (DIN/ISO: G55) o usando i cicli manuali di tastatura non è stato raggiunto alcun punto di tastatura entro il percorso di spostamento definito nella tabella tastatore.

Error correction

- Preposizionare il tastatore più vicino al pezzo.
- Aumentare il valore nella tabella tastatore.


Error description 1A0-002C

Error message

Programmazione consecutiva di due movimenti APPR/DEP

Cause of error

- Programmazione di due movimenti di avvicinamento e di distacco immediatamente conseguenti
- Tra due movimentidi avvicinamento/distacco sono stati programmati elementi con lunghezza zero.

Error correction

Modificare il programma NC


Error description 1A0-002D

Error message

Cambio correzione non consentito

Cause of error

Cambio del profilo senza fine del precedente

Error correction

- Modificare il programma NC
- Chiudere il precedente profilo


Error description 1A0-002F

Error message

Manca TOOL DEF

Cause of error

Mancata impostazione dati utensile nella sequenza geometrica prima dell'arttivazione della correzione utensile

Error correction

- Modificare il programma NC
- Interpellare il Servizio assistenza clienti


Error description 1A0-0030

Error message

Errato inizio correttore

Cause of error

Si è tentato di attivare la correzione del raggio utensile con RL o RR (DIN/ISO: G41 o G42) in un blocco di cerchi.

Error correction

Attivare la correzione del raggio utensile solo con un blocco di rette (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Errata fine corr.continuo

Cause of error

Si è tentato di disattivare la correzione del raggio utensile con R0 (DIN/ISO: G40) in un blocco di cerchi.

Error correction

Attivare la correzione del raggio utensile solo con un blocco di rette (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Cambio del piano di lavoro non ammesso

Cause of error

- Cambio del piano di lavoro dopo RND, CHF, APPR

Error correction

- Modificare il programma NC


Error description 1A0-0033

Error message

L'arrotondamento non può essere calcolato

Cause of error

- L'arrotondamento è stato programmato nel primo blocco di posizionamento del programma NC.
- Prima dell'arrotondamento è stato programmato un elemento di profilo che non si trova interamente nel piano di lavoro
- Prima dell'arrotondamento è stato programmato un elemento di profilo senza lunghezza geometrica.
- Un blocco RND (DIN/ISO: G25) è stato selezionato con GOTO dopo un'interruzione del programma.

Error correction

- Prima di un arrotondamento si devono programmare almeno due elementi di profilo.
- L'elemento di profilo prima dell'arrotondamento deve essere programmato assolutamente nel piano di lavoro.
- Dopo un'interruzione del programma necessita riavviarlo almeno a due blocchi di posizionamento prima del blocco RND


Error description 1A0-0034

Error message

Lo smusso non può essere calcolato

Cause of error

- Lo smusso è stato programmato nel primo blocco di posizionamento del programma NC.
- Prima dello smusso è stato programmato un elemento di profilo che non si trova interamente nel piano di lavoro.
- Prima dello smusso è stato programmato un elemento di profilo senza lunghezza geometrica.
- Un blocco CHF (DIN/ISO: G25) è stato selezionato con GOTO dopo un'interruzione del programma.

Error correction

- Si devono programmare almeno due elementi di profilo prima di uno smusso.
- L'elemento di profilo prima dello smusso deve essere programmato assolutamente nel piano di lavoro.
- Dopo un'interruzione del programma riavviarlo almeno a due blocchi di posizionamento prima del blocco CHF.


Error description 1A0-0035

Error message

Due elementi di raccordo consencutivi non ammessi

Cause of error

- Programmazione di due elementi di raccordo consecutivi
- CHF dopo un elemento di raccordo
- RND dopo un elemento di raccordo
- APPRLT dopo un elemento di raccordo
- APPRLN dopo un elemento di raccordo
- APPRCT dopo un elemento di raccordo
- APPRLCT dopo un elemento di raccordo
- DEPLT dopo un elemento di raccordo
- DEPLN dopo un elemento di raccordo
- DEPCT dopo un elemento di raccordo
- DEPLCT dopo un elemento di raccordo

Error correction

- Modificare il programma NC


Error description 1A0-0036

Error message

Raccordo di profilo non concluso

Cause of error

- Mancanza elemento di curva dopo CHF/RND
- p.e. fine programma dopo CHF/RND

Error correction

- Modificare il programma NC


Error description 1A0-0037

Error message

Errore di sistema generico in calcolo traiettoria interno

Errore interno in ciclo di fresatura profilo OCM

Cause of error

- Dati contraddittori

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0038

Error message

Utilizzo errato del Ciclo 19

Cause of error

- Prima della chiamata del Ciclo 19 è stata disattivata la rotazione del piano di lavoro (FN17 ID210 NR6)

Error correction

- Modificare il programma NC


Error description 1A0-0039

Error message

Utilizzo errato del Ciclo 19

Cause of error

- Prima della chiamata del Ciclo 19 è stato chiamata il Ciclo 8 o il Ciclo 10

Error correction

- Modificare il programma NC


Error description 1A0-003A

Error message

Indice asse errato per FN18

Cause of error

- Nella funzione Lettura dei dati di sistema (FN18, DIN/ISO: D18), è stato indicato un indice asse non corretto.

Error correction

- Controllare l'indice della data sistema.


Error description 1A0-003B

Error message

Errore di sistema nella sequenza geometrica:
Message in stato errato
%1 %2 %3

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-003C

Error message

Calcolo della traiettoria utensile o combinazioni di profili
impossibili per le liste di profilo disponibili

Cause of error

- Errore software interno

Error correction

- Modificare le definizioni del profilo
- Contattare il Servizio Assistenza


Error description 1A0-003D

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-003E

Error message

Attivazione correzione utensile dopo G27 non consentita

Cause of error

E' stato tentato di attivare la correzione del raggio dopo G27

Error correction

Eliminare la correzione del raggio


Error description 1A0-003F

Error message

Movimento lineare non consentito

Cause of error

Si è tentato, dopo G27 di programmare un movimento lineare prima di aver disattivato la correzione raggio.

Error correction

- Disattivare prima la correzione raggio


Error description 1A0-0040

Error message

Avvicinamento mediante RND direttamente dopo un elemento di
raccordo profilo non consentito

Cause of error

Programmazionme di un avvicinamento mediante RND dopo RND o CHF

Error correction

- Modificare il programma NC


Error description 1A0-0041

Error message

G26 programmata in un contesto errato

Cause of error

- Attivazione della correzione del raggio non direttamente prima di G26

Error correction

- Attivare la correzione del raggio direttamente prima di G26


Error description 1A0-0042

Error message

G26 non consentita dopo arrotondamento spigolo o dopo uno smusso

Cause of error

Si è programmato un G26 dopo RND (DIN/ISO: G25) o CHF (DIN/ISO: G24).

Error correction

- Modificare il programma NC


Error description 1A0-0043

Error message

G27 non consentita con correzione utensile disattivata

Cause of error

Programmazione di G27 con correzione utensile disattivata

Error correction

- Modificare il programma NC


Error description 1A0-0044

Error message

Attivazione correzione del raggio non consentita nel blocco
direttamente precedente il blocco di avvicinamento

Cause of error

Si è tentato di attivare la correzione raggio utensile prima di un blocco Approach.

Error correction

- Attivare la correzione raggio utensile solo nel blocco Approach


Error description 1A0-0045

Error message

Errore di sistema nella sequenza geometrica:
%1 %2

Cause of error

Errore di sistema: dati contraddittori in un Message

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0046

Error message

Programmazione del polo con una sola coordinata non consentita

Cause of error

Si è definito un polo solo in un asse.

Error correction

- Programmare 2 assi oppure nessun asse (conferma polo automatica)


Error description 1A0-0047

Error message

Cerchio dopo G27 non consentito

Cause of error

Mancata programmazione di un cerchio dopo G27

Error correction

- Modificare il programma NC


Error description 1A0-0048

Error message

Traiett. elicoidale dopo arrotond. spigolo o smusso non ammesso

Cause of error

Dopo un elemento di raccordo profilo è stata programmata una traiettoria elicoidale.

Error correction

- Modificare il programma NC


Error description 1A0-0049

Error message

Altezza traiett.elicoid. non deve trovarsi sul piano del cerchio

Cause of error

Si è programmato un asse errato in direzione verticale al piano del cerchio.

Error correction

- Modificare il programma NC


Error description 1A0-004A

Error message

Programmare l'angolo della traiett. elicoid. in modo incrementale

Cause of error

Si è programmata una traiettoria elicoidale senza indicazione incrementale dell'angolo.

Error correction

- Modificare il programma NC


Error description 1A0-004B

Error message

Senso di rotazione e segno dell'angolo di un cerchio
sono definiti in modo contraddittorio

Cause of error

Per una traiettoria elicoidale è stato programmato un incremento angolare negativo per il senso di rotazione positivo (senso antiorario) o un incremento angolare positivo per il senso di rotazione negativo (senso orario)

Error correction

- Modificare il senso di rotazione del cerchio o il segno


Error description 1A0-004C

Error message

Tangente nel punto di partenza dell'elemento non definita

Cause of error

E' stato programmato un elemento geometrico a raccordo tangenziale (p.e. CT), ma la tangente nel punto iniziale non è stata definita, p.e. a causa di un immediatamente precedente distacco verticale o perché si tratta del primo blocco del programma NC.

Error correction

- Modificare il programma NC


Error description 1A0-004D

Error message

Primo elemento dopo applicazione fattore di scala non è una retta

Cause of error

Direttamente prima di un elemento geometrico non lineare è stato programmato un fattore di scala.

Error correction

- Modificare il programma NC


Error description 1A0-004E

Error message

Movim. lineare dopo distacco tangenz. non sul piano del cerchio

Cause of error

Direttamente dopo un arrotondamento è stato programmato un elemento lineare di cui una componente è perpendicolare al piano del cerchio

Error correction

- Modificare il programma NC


Error description 1A0-004F

Error message

Mancata disattivazione correzione utensile con movimento 5 assi

Cause of error

Si è programmato un movimento lineare 5 assi, sebbene la correzione raggio utensile fosse attiva.

Error correction

- Disattivare prima la correzione raggio utensile


Error description 1A0-0050

Error message

Movimento lineare 5 assi non consentito dopo elemento di raccordo

Cause of error

E' stato programmato un movimento lineare a 5 assi dopo un elemento di raccordo di profilo

Error correction

- Modificare il programma NC


Error description 1A0-0051

Error message

Programmazione di asse non ammesso

Cause of error

È stato programmato un asse non ammesso.

Error correction

Modificare il programma NC:
- Programmare un altro asse
- Cambiare modalità di lavorazione con FUNCTION MODE MILL/TURN
- Inserire un altro utensile (con tipo e orientamento utensile idonei)
- Impostare il softkey AUTO DRAW su ON nella modalità Programmazione e lavorare/controllare il profilo (parziale) in un programma NC separato
- Lavorare/controllare il profilo (parziale) in un programma NC separato se l'errore compare con il softkey AUTO DRAW su ON


Error description 1A0-0052

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema: non tutti i valori degli assi sono contenuti nel Message GmAxesValueSet

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0053

Error message

Blocco NC programmato direttamente dopo elemento di raccordo
di profilo non ammesso

Cause of error

- E' stato tentato di programmare direttamente dopo un elemento di raccordo un blocco NC non consentito

Error correction

- Modificare il programma NC
- Interpellare il Servizio assistenza clienti


Error description 1A0-0054

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema: l'asse programmato nel ciclo 19 non è un asse fisico

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0055

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema: l'asse programmato nel ciclo 19 non è un asse di rotazione

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0056

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema: il valore nel Message GmGeoRotWorkPlane non è un valore assoluto

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0057

Error message

Attivazione sorveglianza tastatore direttamente dopo elemento di
raccordo di profilo non consentita

Cause of error

La sorveglianza del tastatore è stata attivata direttamente dopo la programmazione di un elemento di profilo.

Error correction

- Terminare il profilo prima di attivare la sorveglianza


Error description 1A0-0058

Error message

Inserimento o disinserimento di TCPM direttamente dopo elemento
di raccordo profilo non consentito

Cause of error

Tentativo di inserire o disinserire il modo TCPM direttamente dopo un elemento di raccordo di profilo

Error correction

- Modificare il programma NC


Error description 1A0-0059

Error message

%1 non consentito

Cause of error

Programmazione di una funzione non consentita nella connessione attuale.

Error correction

- Modificare il programma NC


Error description 1A0-005A

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-005B

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-005C

Error message

Errore di sistema nella sequenza geometrica:
%1 %2

Cause of error

Errore di ssitema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-005D

Error message

Ciclo filettatura direttamente dopo elemento raccordo non ammesso

Cause of error

Programmazione di un ciclo di filettatura direttamente dopo un elemento di raccordo di profilo.

Error correction

- Modificare il programma NC


Error description 1A0-005E

Error message

Utensile non perpendicolare al piano di lavoro

Cause of error

Si è tentato di impiegare una funzione in cui l'utensile deve stare perpendicolare al piano di lavoro (p. es. maschiatura), senza che l'utensile sia effettivamente perpendicolare al piano di lavoro.

Error correction

- Modificare il programma NC
- Ruotare l'utensile in modo che sia perpendicolare al piano di lavoro
- Eventualmente riorientare il piano di lavoro


Error description 1A0-005F

Error message

Filettatura con correzione utensile attiva non consentita

Cause of error

Programmazione di un ciclo di maschiatura con correzione utensile attiva.

Error correction

- Disattivare prima la correzione utensile


Error description 1A0-0060

Error message

Accostamento nel ciclo di maschiatura troppo piccolo

Cause of error

Per un ciclo di maschiatura è stato programmato un accostamento troppo piccolo

Error correction

- Scegliere un valore di accostamento più grande


Error description 1A0-0061

Error message

Accostamento nel ciclo di maschiatura con segno errato

Cause of error

In un ciclo di maschiatura l'accostamento è stato programmato con segno negativo

Error correction

- Modificare il programma NC


Error description 1A0-0062

Error message

Corsa di ritorno utensile con segno errato

Cause of error

Si è programmato il valore per il movimento di ritorno con il segno errato.

Error correction

- Modificare il segno


Error description 1A0-0063

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0064

Error message

Cambio utensile con correzione utensile attiva non consentito

Cause of error

Si è programmato un cambio utensile con correzione raggio utensile attiva.

Error correction

- Disattivare la correzione raggio utensile prima del cambio utensile


Error description 1A0-0065

Error message

Attivazione correzione utensile prima del blocco
Approach non consentita

Cause of error

Si è attivata la correzione raggio utensile prima del blocco Approach.

Error correction

Attivare la correzione raggio utensile nel blocco Approach


Error description 1A0-0066

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-0067

Error message

Ritiro direttamente dopo attivazione
correzione utensile non consentito

Cause of error

Programmazione di un distacco direttamente dopo l'attivazione della correzione utensile.

Error correction

Programmare un elemento geometrico prima del distacco


Error description 1A0-0068

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-006A

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-006B

Error message

Errore di sistema nella sequenza geometrica:
%1 %2

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-006C

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

- Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-006D

Error message

Avvicinamento prima del ciclo di tastatura non consentito

Cause of error

Programmazione di un avvicinamento prima di un ciclo di tastatura

Error correction

- Modificare il programma NC


Error description 1A0-006E

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A0-006F

Error message

Movimento DEP consecutivo a un movimento non planare non
consentito

Cause of error

Movimento non ammesso prima del movimento di allontanamento con Departure (DEP).

Error correction

Modificare il programma NC


Error description 1A0-0070

Error message

Riposizionamento non possibile

Cause of error

Errore di sistema nella sequenza geometrica

Error correction

- Interpellare il Servizio assistenza clienti
- Provare la lettura blocchi con un altro blocco


Error description 1A0-0071

Error message

APPR/DEP CT o APPR/DEP LN non consentito
con correzione raggio utensile disattivata

Cause of error

Si è programmato APPR/DEP CT o APPR/DEP LN con correzione raggio utensile disattivata.

Error correction

Modificare il programma NC


Error description 1A0-0072

Error message

Calcolo del movimento di avvicinamento impossibile

Cause of error

I dati geometrici, che definiscono il movimento di avvicinamento, non portano ad alcun movimento di avvicinamento definito.

Error correction

Programmare un altro movimento di avvicinamento.


Error description 1A0-0073

Error message

Calcolo del movimento di distacco impossibile

Cause of error

I dati geometrici che definiscono il movimento di allontanamento non portano ad alcun movimento di allontanamento definito

Error correction

Programmare un altro movimento di allontanamento


Error description 1A0-0074

Error message

Calcolo della tangente del cerchio impossibile

Cause of error

Cerchio con raggio 0 programmato.

Error correction

Modificare il programma NC


Error description 1A0-0075

Error message

Dopo distacco tangenziale è consentito solo un blocco L

Cause of error

Programmazione di un movimento non ammesso dopo un arrotondamento.

Error correction

- Dopo un arrotondamento programmare un blocco L


Error description 1A0-0076

Error message

Calcolo dell'arrotondamento o dello smusso impossibile

Cause of error

Elementi geometrici successivi troppo piccoli o con la stessa tangente

Error correction

Modificare il programma NC


Error description 1A0-0077

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

Indicata direttamente nel messaggio d'errore

Error correction

Interpellare il Servizio assistenza clienti


Error description 1A0-0078

Error message

Funzione di tastatura non ammessa

Cause of error

Si è voluta eseguire una funzione di tastatura con specularità o fattore di scala attivo.

Error correction

Modificare il programma NC


Error description 1A0-0079

Error message

Mancanza tasche contornitura per il ciclo di lavorazione

Cause of error

- Mancanza definizione della geometria delle tasche di contornatura o definizione delle sole isole

Error correction

- Programmare il ciclo 14 mancante
- Evt. controllare il senso di rotazione e la direzione della correzione dei singoli profili


Error description 1A0-007A

Error message

Espressione del profilo non valida

Cause of error

Errore di sintassi nell'espressione del profilo: dimenticate le parentesi, operandi o operatori errati, ecc.

Error correction

- Controllare l'espressione del profilo


Error description 1A0-007B

Error message

Mancanza blocco dati tecnologici per lavoraz.tasche contornitura

Mancanza blocco dati tecnologici per lavoraz.tasche contornitura

Cause of error

Prima di ciascun ciclo di lavorazione 21, 22, 23, 24 deve essere programmato un ciclo 20.

Error correction

Programmare il ciclo 20


Error description 1A0-007C

Error message

Distanza di correzione delle traiettorie utensile insufficiente

Cause of error

La distanza di correzione delle traiettorie del centro utensile per la lavorazione del ciclo Profilo è inferiore a 0,1 mm.

Error correction

- Utilizzare un raggio utensile maggiore oppure
- Ingrandire la sovrapposizione traiettoria (Q2) (se rilevante per il ciclo chiamato).


Error description 1A0-007E

Error message

Programmazione polare impossibile quando M91/M92 è attivo

Cause of error

Si è tentato di programmare le coordinate polari con M91/M92 attivo.

Error correction

Programmare le posizioni con coordinate cartesiane


Error description 1A0-007F

Error message

Polo invalido

Cause of error

Il polo non è stato programmato nel sistema di coordinate attualmente valido. Questo errore si verifica utilizzando M91/M92 nella definizione o nell'utilizzo del polo.

Error correction

Riprogrammare il polo


Error description 1A0-0080

Error message

Definizione del cerchio in coordinate parallele

Cause of error

Si è programmato il punto finale del cerchio negli assi delle coordinate paralleli (per es. coordinate X e U).

Error correction

Programmare il punto finale del cerchio in due assi delle coordinate che serrano un piano (per es. coordinate X e V).


Error description 1A0-0081

Error message

Definizione non valida dell'elica

Cause of error

Si è programmato un movimento elicoidale con più di una coordinata al di fuori del piano del cerchio.

Error correction

Programmare l'ellisse solo con una coordinata verticale al piano del cerchio.


Error description 1A0-0082

Error message

Programmazione cerchio errata

Cause of error

Punto iniziale e finale coincidono nella programmazione dell'arco di cerchio

Error correction

Programmare il punto iniziale e il punto finale con differenti coordinate.


Error description 1A0-0083

Error message

Programmazione cerchio errata

Cause of error

Raggio programmato per l'arco di cerchio troppo piccolo (raggio 0 o distanza troppo piccola tra punto iniziale e punto finale.

Error correction

- Aumentare il raggio
- Programmare il punto iniziale e il punto finale con coordinate diverse.


Error description 1A0-0084

Error message

Programmazione cerchio errata

Cause of error

Centro o punto finale non corretto nella programmazione CC.
Le distanze tra punto di partenza e centro e tra punto finale e centro differiscono per più della tolleranza.

Error correction

Il punto di partenza, il punto finale e il centro non appartengono a un segmento circolare.
- Ricalcolare il centro e/o il punto finale.
- Se necessario, impiegare un altro tipo di programmazione dell'arco di cerchio.


Error description 1A0-0085

Error message

Programmazione cerchio errata

Cause of error

Il punto finale di un blocco CT risiede nel prolungamento della tangente dell'elemento di profilo programmato in precedenza.

Error correction

Modificare le coordinate del punto finale


Error description 1A0-0086

Error message

Fattore di scala non valido

Cause of error

- Il fattore di scala non rientra nel campo ammesso.

Error correction

- Introdurre un fattore di scala rientrante nel campo da
0.000 001 a 99.999 999.


Error description 1A0-0087

Error message

Lettura blocchi non ammessa

Cause of error

Lettura blocchi fino ad un blocco dopo un movimento di avvicinamento che non può essere eseguito per la successiva fine del programma, non ammessa.

Error correction

Eseguire la lettura blocchi fino al blocco nel quale è programmato il movimento di avvicinamento.


Error description 1A0-0088

Error message

Cambio del piano di lavoro non consentito

Cause of error

Si è richiamato il ciclo 10 (DIN/ISO: G73) prima della selezione piano.

Error correction

Modificare il programma NC


Error description 1A0-0089

Error message

Conversione di base non ammessa

Cause of error

La conversione di base si riferisce ad un asse inesistente.

Error correction

Cambiare il dato.


Error description 1A0-008A

Error message

Conversione delle coordinate non ammessa

Cause of error

La conversione delle coordinate si riferisce ad un asse inesistente.

Error correction

Modificare il programma NC.


Error description 1A0-008B

Error message

Indice asse non corretto per FN18

Cause of error

La conversione di coordinate può essere utilizzata solo per gli assi principali X.Y.Z

Error correction

Modificare il programma NC.


Error description 1A0-008C

Error message

Conversione coordinate non ammessa

Cause of error

La conversione di coordinate può essere utilizzata solo per gli assi principali X.Y.Z

Error correction

Modificare il programma NC.


Error description 1A0-008D

Error message

Memoria blocchi insufficiente

Cause of error

Il sistema non è in grado di svolgere il programma NC per mancanza di memoria blocchi. Tra due traiettorie programmate è possibile elaborare solo un numero limitato di blocchi che non definiscono un movimento (p.es. commenti o assegnazioni di variabili)

Error correction

Modificare il programma NC


Error description 1A0-008E

Error message

Manca distanza di sicurezza per sincronizzazione mandrino

Cause of error

Non è stata programmata alcuna distanza di sicurezza per la sincronizzazione del mandrino

Error correction

Modificare il programma NC


Error description 1A0-008F

Error message

Raggio uten. troppo grande

Cause of error

Il raggio della fresa è troppo grande per la lavorazione delle tasche profilate o dei profili programmati.

Error correction

Utilizzare un raggio utensile più piccolo o modificare la geometria delle tasche profilate o dei profili.


Error description 1A0-0090

Error message

Raggio punta eccessivo

Cause of error

- L'utensile di preforatura utilizzato causa una collisione con un profilo del bordo.

Error correction

- Impiegare una punta più piccola o una fresa più grande. Se il raggio della punta è minore o uguale al raggio della fresa, in generale si escludono collisioni.


Error description 1A0-0091

Error message

R0 non ammesso nel sottoprogramma del profilo.

Cause of error

All'interno di un sottoprogramma di profilo RL/RR comanda il tipo di profilo (tasca/isola). R0 non è definito e non è ammesso.

Error correction

Eliminare R0 dal sottoprogramma profilo.


Error description 1A0-0092

Error message

Raggio di arrotondamento per angoli interni troppo grande

Cause of error

Gli archi di cerchio con il raggio di arrotondamento degli angoli interni programmato nel Ciclo 20 sono troppo grandi per poter essere inseriti tra due elementi di profilo adiacenti

Error correction

Definire nel Ciclo 20 un raggio di arrotondamento più piccolo


Error description 1A0-0093

Error message

Mancanza spazio per traiettoria di avvicinamento

Cause of error

Non era possibile trovare un punto adatto per il movimento di avvicinamento senza rischio di collisione in un ciclo di lavorazione di tasche di contornitura (corsa a pendolamento nella sgrossatura, cerchio a rifinire nella finitura

Error correction

Utilizzare un diametro utensile più piccolo, modificare la geometria della tasca, eseguire una preforatura in luogo della lavorazione a pendolamento


Error description 1A0-0094

Error message

Calcolo correzione raggio utensile impossibile

Cause of error

Per il profilo programmato non era possibile calcolare la correzione del raggio utensile nel piano di lavoro

Error correction

I cerchi possono essere corretti solo nel piano di lavoro


Error description 1A0-0095

Error message

Calcolo correzione raggio utensile impossibile

Cause of error

Per il profilo programmato non era possibile effettuare la correzione del raggio utensile

Error correction

Modificare il profilo o utilizzare un altro utensile


Error description 1A0-0096

Error message

Sottoprogramma profilo: programmazione di asse non ammesso

Cause of error

In un sottoprogramma del profilo è stato programmato un asse non ammesso (ad es. un asse rotativo).

Error correction

Definire nel sottoprogramma del profilo soltanto coordinate del piano di lavoro attivo. Modificare il programma NC.


Error description 1A0-0097

Error message

L'altezza sicura si trova sul lato di lavorazione

Cause of error

L'altezza di sicurezza (Q7) programmata per il ciclo richiamato si trova sul lato di lavorazione della superficie del pezzo (Q5) definito dal segno della profondità di fresatura (Q1). Ciò non è ammesso.
Inoltre, l'altezza di sicurezza (assoluta) (Q7) non deve essere uguale alla coordinata (assoluta) della superficie del pezzo (Q5).

Error correction

- Modificare i parametri ciclo altezza di sicurezza (Q7), profondità di fresatura (Q1) e/o coordinata della superficie del pezzo (Q5).


Error description 1A0-0098

Error message

Piano limite: Jump/jump non consentito

Cause of error

il metodo di lavoro "jump" non deve essere impostato per entrambi i lati di un piano limite

Error correction

Selezionare un altro metodo di lavoro del piano limite


Error description 1A0-0099

Error message

Piano limite: jump in direzione errata

Cause of error

Un movimento di salto ausiliario deve essere diretto verso il lato o verso il piano limite.

Error correction

Modificare la direzione del movimento di salto ausiliario o evt. adattare l'altezza di sicurezza


Error description 1A0-009A

Error message

Piano limite: definizione incompleta del piano limite

Cause of error

Impossibilità di attivazione del piano in quanto non completamente definito. Mancano il punto o il vettore normale del piano o eventualmente la direzione per la proiezione o per i movimenti ausiliari jump

Error correction

Programmare il dato mancante prima di attivare il piano


Error description 1A0-009B

Error message

Un piano limite attivo non può essere ridefinito o cancellato.

Cause of error

La definizione del piano limite non può essere modificata o cancellata finché il piano limite è attivo.

Error correction

Disattivare prima il piano limite.


Error description 1A0-009C

Error message

Attualmente il piano limite non può essere attivato/disattivato.

Cause of error

Il piano Limit può essere attivato e disattivato soltanto se la posizione programmata si trova su un lato Curve o su un lato Jump oltre la 2a distanza di sicurezza.

Error correction

Raggiungere una posizione sicura prima di attivare o disattivare il piano Limit.


Error description 1A0-009D

Error message

Piano limite: tra 2 piani limite deve essere impostato "curve"

Cause of error

Tra due piani limite (con piani non paralleli:nello spazio di lavoro) deve essere impostato il metodo di lavoro Curve

Error correction

Adattare il metodo di lavoro per uno o per entrambi i piani limite


Error description 1A0-009E

Error message

Chiamata di un ciclo SL con correzione del raggio utensile attiva

Cause of error

Prima di chiamare un ciclo SL è necessario disattivare la correzione del raggio utensile.

Error correction

Programmare un R0 prima del ciclo SL o spostare la chiamata del ciclo in un altro punto.


Error description 1A0-009F

Error message

Un filtro zoning attivo non può essere ridefinito o cancellato

Cause of error

La definizione del filtro zoning non può essere cancellata o modificata finché il filtro zoning è attivo.

Error correction

Disattivare prima il filtro zoning.


Error description 1A0-00A0

Error message

Definizione del filtro zoning incompleta

Cause of error

Il filtro zoning non ha potuto essere attivato in quanto non completamente definito. Occorrono ancora i seguenti dati:
almeno un poligono (curva), una direzione di proiezione (di lunghezza > 0, se programmata in modo esplicito), una distanza di sicurezza e un'altezza di sicurezza.

Error correction

Programmare i dati mancanti prima di attivare il filtro zoning.


Error description 1A0-00A1

Error message

Definizione dei poligoni zoning (curve poligonali) inconsistente

Cause of error

Un poligono zoning chiuso deve essere definito da almeno tre punti, una curva poligonale da almeno due punti. Ogni lato di un poligono (curva) deve avere un componente perpendicolare alla direzione di proiezione zoning. Le singole curve poligonali non
devono intersecarsi o intersecare le altre curve. Una zona "vietata" non deve racchiudre una zona "ammessa".

Error correction

Controllare la definizione delle curve poligonali zoning e corregerla.


Error description 1A0-00A2

Error message

Sequenza errata angoli di un poligono zoning(curve poligonali)

Cause of error

Gli angoli di una curva poligonale devono essere generati nella seguente sequenza: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(per chiudere). I relativi attributi devono avere la sintassi corretta.

Error correction

Nella definizione di poligoni zoning fare attenzione alla sequenza corretta.


Error description 1A0-00A3

Error message

Dati tecnici dell'utensile non validi

Cause of error

I dati tecnici dell'utensile utilizzato, quali ANGLE o LCUTS, non sono registrati nel database UT o i relativi valori non sono validi.

Error correction

Effettuare o correggere le seguenti introduzioni:
ANGLE : Max. angolo di penetrazione in gradi, 1.0 <= ANGLE <= 90.0
LCUTS : lunghezza tagliente in mm, 0.1 <= LCUTS <= lunghezza utensile


Error description 1A0-00A4

Error message

Lunghezza tagliente dell'utensile utilizzato troppo corta

Cause of error

La lunghezza del tagliente dell'utensile utilizzato è inferiore all'avanzamento in profondità programmato nel ciclo.

Error correction

Programmare un valore di avanzamento in profondità inferiore o utilizzare un utensile con un tagliente più lungo.


Error description 1A0-00A5

Error message

Non esistono profili con questo label

Cause of error

Possibili cause:
- Label del profilo, impiegate in espressioni come operandi, devono essere state assegnate ai profili con DECLARE CONTOUR o espressioni precedenti.
- Il profilo può essere vuoto, ad esempio perché elementi di profilo antiparalleli si annullano a vicenda.

Error correction

Verificare le dichiarazioni del profilo e le espressioni.


Error description 1A0-00A6

Error message

Correzione forma UT non consentita con correz. raggio UT attiva

Cause of error

La correzione della forma dell'utensile (blocchi LN con programmazione normale del pezzo) non è consentita con correzione del raggio dell'utensile (RR/RL) attiva.

Error correction

Modificare il programma NC (p.es. R0 prima del primo blocco LN)


Error description 1A0-00A7

Error message

Nessun lato di lavorazione definito per il peripheral milling

Cause of error

Prima dell'attivazione della correzione 3D del raggio dell'utensile (peripheral milling) non è stata programmata alcuna lavorazione con RR/RL.

Error correction

Modificare il programma NC (p.es. RL o RR prima del primo blocco LN o L).


Error description 1A0-00A8

Error message

Fattore di scala individuale per asse non ammesso

Cause of error

Con la correzione raggio utensile attiva non sono ammessi fattori di scala per singoli assi con movimenti circolari ed elicoidali.

Error correction

Modificare il programma NC.


Error description 1A0-00A9

Error message

Operazione non consentita con correzione raggio attiva

Cause of error

Si è programmata una funzione (p.es.Ciclo, Cambio utensile) non consentita con corezione del raggio utensile attiva.

Error correction

Disattivare prima la correzione del raggio utensile.


Error description 1A0-00AA

Error message

Utensile errato all'avvio della lettura blocchi.
(attuale T%1, programmato T%2)

Cause of error

Avvio lettura blocchi con utensile errato.

Error correction

Effettuare il cambio sull'utensile corretto e riavviare.


Error description 1A0-00AB

Error message

Lettura blocchi non ammessa con funzioni di tastatura

Cause of error

Durante la lettura blocchi è stata trovata una funzione di tastatura ancora prima del blocco cercato.

Error correction

Provare la lettura blocchi sull'altro blocco


Error description 1A0-00AC

Error message

Luce in profilo non cilindrico

Cause of error

Il punto di partenza e il punto finale di un profilo non cilindrico non coincidono.

Error correction

Modificare il programma NC


Error description 1A0-00AD

Error message

Il profilo interseca sé stesso

Cause of error

I profili di contorno delle tasche devono essere programmati in modo da non intersecarsi.

Error correction

Modificare la definizione dei profili nel programma NC.


Error description 1A0-00AE

Error message

Utensile attivo più grande dell'utensile di riferimento

Cause of error

Per escludere con assoluta certezza collisioni col pezzo, l'utensile selezionato per la lavorazione con la compensazione utensile 3D deve presentare in ogni direzione una curvatura superficiale non inferiore a quella dell'utensile di riferimento

Error correction

- Utilizzare un utensile più piccolo
- Assicurarsi che con l'utensile attualmente usato non ci siano collisioni e quindi sopprimere l'errore con M107


Error description 1A0-00AF

Error message

Fattore di scala specifico per asse non ammesso

Cause of error

Un fattore di scala specifico dell'asse non è ammesso durante la definizione di un filtro piano limite oppure zooning nonché con correzione raggio utensile 3D attiva oppure una correzione forma UT.

Error correction

Modificare il programma NC.


Error description 1A0-00B0

Error message

Programmazione del valore asse non ammessa

Cause of error

La programmazione valore asse in un blocco lineare con compensazione 3-D del raggio utensile o compensazione della forma dell'utensile è permessa solo per assi rotanti, non per assi di traslazione.

Error correction

Utilizzare la programmazione per coordinate (eliminare M91)


Error description 1A0-00B1

Error message

Assi circolari insieme a vettori di direzione utensile

Cause of error

Valori di assi rotanti e vettori di direzione
dell'utensile non possono mai trovarsi nello stesso blocco NC e, se è attiva la compensazione 3-D del raggio utensile, non possono neppure trovarsi a blocchi alterni.

Error correction

- In ciascun blocco NC programmare solo assi rotanti o solo un vettore di direzione (TX, TY, TZ) per specificare la direzione dell'utensile.
- Se è attiva la compensazione 3-D del raggio utensile, programmare unicamente assi rotanti o unicamente vettori di direzione. All'occorrenza attivare e disattivare la compensazione quando si cambia.


Error description 1A0-00B2

Error message

Il vettore di direzione programmmato è un vettore zero

Cause of error

Un vettore di direzione programmato in un blocco LN deve avere almeno una componente diversa da zero.

Error correction

- Programmare NX, NY, o NZ, ovvero TX, TY o TZ diversi da zero.
- Eliminare NX, NY e NZ dal blocco LN (in tal caso non verrà eseguita la compensazione della forma dell'utensile!) oppure eliminare TX, TY e TZ (in tal caso non sarà modificata la direzione dell'asse utensile)


Error description 1A0-00B3

Error message

Nessun mandrino disponibile per maschiatura

Cause of error

Manca il mandrino di maschiatura.

Error correction

Utilizzare una configurazione col mandrino.


Error description 1A0-00B4

Error message

Angolo iniziale mancante per programmazione incrementale

Cause of error

Se il punto finale dell'ultimo blocco si trova nel polo, la programmazione dell'angolo in coordinate incrementali non è permessa.

Error correction

In questo caso programmare l'angolo in coordinate assolute.


Error description 1A0-00B5

Error message

Logica di posizione non ammessa in movimenti App/Dep

Cause of error

L'attivazione della "Logica di posizionamento" non è consentita durante i movimenti APPR/DEP.

Error correction

Disattivare la "Logica di posizionamento" prima dei movimenti APPR/DEP.


Error description 1A0-00B6

Error message

Logica di posizione non ammessa in movimenti arrotond./smusso

Cause of error

Durante l'arrotondamento/lo smusso non è ammessa l'attivazione della logica di posizione.

Error correction

Disattivare la logica di posizione prima dell'arrotondamento/smusso.


Error description 1A0-00B7

Error message

L'asse specificato non si trova "ToolSide"!

Cause of error

L'asse specificato non sta dal "lato utensile" della cinematica.

Error correction

Impostare l'asse dal "lato utensile" della cinematica.


Error description 1A0-00B8

Error message

L'asse specificato non si trova "WpSide"!

Cause of error

L'asse specificato non sta dal "lato pezzo" della cinematica.

Error correction

Impostare l'asse dal "lato pezzo" della cinematica.


Error description 1A0-00B9

Error message

Assi specificati non coerenti!

Cause of error

Gli assi specificati non sono corretti.

Error correction

Contattare il Servizio assistenza.


Error description 1A0-00BA

Error message

Programmazione di assi nel sistema REF non ammessa
dopo RND/CHF o APPR/DEP

Cause of error

La programmazione assi nel sistema REF non è permessa dopo movimenti RND/CHF o APPR/DEP

Error correction

Utilizzare movimenti RND/CHF o APPR/DEP senza M91.


Error description 1A0-00BB

Error message

Programmazione insieme a M130 non ammessa!

Cause of error

Programmazione insieme a M130 non permessa!

Error correction

Questo comando non può essere utilizzato insieme a M130.


Error description 1A0-00BC

Error message

Programmazione polare nel sistema REF non ammessa!

Cause of error

La programmazione polare non è permessa nel sistema REF!

Error correction

Questo comando non può essere utilizzato insieme a M91.


Error description 1A0-00BD

Error message

Cinematica polare impossibile!

Cause of error

L'asse/gli assi specificati non consentono una cinematica polare!

Error correction

Gli assi indicati non possono essere utilizzati per una cinematica polare.


Error description 1A0-00BE

Error message

Errore generale nel calcolo di un cerchio

Cause of error

In base ai dati introdotti non è possibile calcolare alcun cerchio.


Error description 1A0-00BF

Error message

La programmazione di un cerchio di raccordo tangenziale non è
possibile con programmazione dei valori di asse.

Cause of error

Non è possibile programmare un arco di collegamento tangenziale nella programmazione valore asse.

Error correction

Programmare l'arco mediante centro e punto finale.


Error description 1A0-00C0

Error message

Polo e cerchio in piani differenti

Cause of error

Il polo ed il punto finale dell'arco non sono programmati nello stesso piano.

Error correction

Controllare la definizione del polo e dell'arco.


Error description 1A0-00C1

Error message

Definire il punto finale del cerchio con due coordinate

Cause of error

Definire il punto finale del cerchio con due coordinate.

Error correction

Definire il punto finale del cerchio con entrambe le coordinate del piano di lavoro.


Error description 1A0-00C2

Error message

Movimento di tastatura con lunghezza 0

Cause of error

Un movimento di tastatura deve avere lunghezza diversa da zero.


Error description 1A0-00C3

Error message

Programmazione assi di rotazione con mov. circolari non ammessa!

Cause of error

Programmazione di assi circolari con mov. circolari non ammessa!


Error description 1A0-00C4

Error message

Movimento di allontanamento non ammesso!

Cause of error

Il movimento precedente non è un movimento semplice

Error correction

Omettere il movimento di allontanamento o programmare il movimento precedente in modo diverso


Error description 1A0-00C5

Error message

Errore di sistema nella catena geometrica:
%1

Cause of error

Errore di sistema

Error correction

Contattare il Servizio Assistenza


Error description 1A0-00C6

Error message

Errore nella configurazione geometrica:
%1

Cause of error

Viene indicato in inglese nel testo ausiliario

Error correction

In base alla causa indicata


Error description 1A0-00C7

Error message

Non ammesso dopo un movimento di avvicinamento:
%1

Cause of error

Viene indicato in inglese nel testo ausiliario

Error correction

In base alla causa indicata


Error description 1A0-00C8

Error message

La lunghezza di tastatura non può essere 0!

Cause of error

La lunghezza di tastatura è 0

Error correction

Correggere la lunghezza di tastatura (deve essere maggiore di 0)


Error description 1A0-00C9

Error message

Annidamento nella definizione di tasche non ammesso!

Cause of error

Sono state programmate delle tasche annidate

Error correction

Modificare il programma


Error description 1A0-00CA

Error message

Cancellazione dell'oggetto di configurazione non ammessa!
%1

Cause of error

Il tipo dell'oggetto cancellato è indicato in inglese nel testo ausiliario

Error correction

Reintrodurre l'oggetto cancellato utilizzando l'Editor di configurazione


Error description 1A0-00CB

Error message

Il profilo in contornatura non può essere lavorato.

Cause of error

Il profilo non è univoco:
Il profilo selezionato contiene troppi segmenti di profilo.

Error correction

Editare il programma NC.


Error description 1A0-00CC

Error message

Errore nella correzione del raggio utensile

Cause of error

La correzione raggio utensile manca oppure la correzione raggio utensile inserita non può essere elaborata.

Error correction

Modificare il programma NC.


Error description 1A0-00CD

Error message

Profilo vuoto

Cause of error

Un operando o un risultato intermedio nel calcolo del profilo è un profilo vuoto.

Error correction

Editare il programma NC.


Error description 1A0-00CE

Error message

Elem. di profilo in scanal. su superf. cilindrica troppo piccolo

Cause of error

Possibili cause:
Un tratto è troppo corto, l'angolo di apertura di un cerchio è troppo piccolo, o simili.

Error correction

Modificare il programma NC.


Error description 1A0-00CF

Error message

I dati della scanalat. su superficie cilindrica sono errati

Cause of error

Possibili cause:
Un elemento di profilo della scanalatura è troppo piccolo, il raggio del cilindro è troppo piccolo, la scanalatura è troppo profonda, o simili.

Error correction

Modificare il programma NC.


Error description 1A0-00D0

Error message

La posizione immessa per il cilindro nel piano di lavorazione non è corretta

Cause of error

Possibili cause:
I vettori non hanno lunghezza 1, o non sono perpendicolari, o esistono problemi analoghi.

Error correction

Modificare il programma NC.


Error description 1A0-00D1

Error message

Utensile non perpendicolare alla superficie del cilindro

Cause of error

Il cilindro deve essere allineato parallelamente agli assi della macchina e bloccato al centro della tavola rotante. L'utensile deve essere perpendicolare alla superficie del cilindro.

Error correction

Eventualmente ruotare il piano di lavoro per posizionare l'utensile perpendicolare alla superficie del cilindro, se questo non è già configurato nella cinematica.
- Programmare correttamente la posizione del sistema di coordinate del cilindro.
- Configurare il sistema tavola della macchina centralmente sopra l'asse rotante. L'asse Z del sistema tavola della macchina deve essere orientato nel senso di rotazione dell'asse rotante.


Error description 1A0-00D2

Error message

Nessun asse di trasl. è parallelo all'asse princ. del cilindro

Cause of error

Possibili cause:
Il cilindro o il piano di lavorazione non si trovano in posizione corretta.

Error correction

Modificare il programma NC.


Error description 1A0-00D3

Error message

Avvicinamento non ammesso

Cause of error

Possibili cause:
- Comando APPR in modo MDI
- Comando APPR alla fine di un programma NC
- Comando APPR prima di una conversione delle coordinate
- Sequenza analoga dei comandi NC

Error correction

Modificare il programma NC.


Error description 1A0-00D4

Error message

Lettura dei valori asse non ammessa durante la lettura blocchi

Cause of error

Durante la ricerca blocchi si è tentato di leggere i valori asse attuali ancora prima del blocco cercato.

Error correction

- Provare la lettura blocchi sull'altro blocco
- Modificare il programma


Error description 1A0-00D5

Error message

Sottoprogramma profilo per lavorazione sup. cil. non corretto

Cause of error

Possibili cause:
- Il profilo programmato non è definito nelle coordinate di superficie cilindrica X/Y.
- Il profilo programmato contiene coordinate incrementali.
- Il profilo programmato contiene coordinate di diametro.

Error correction

Modificare il programma NC.


Error description 1A0-00D6

Error message

Sottoprogramma profilo per lavorazione sup. cil. non corretto

Cause of error

Il profilo programmato non è definito nelle coordinate di superficie cilindrica X/Y.

Error correction

Di norma programmare sempre i profili sulla superficie cilindrica (indipendentemente dalla geometria della macchina) in coordinate di superficie cilindrica X/Y.


Error description 1A0-00D7

Error message

Nessun asse rot. trovato.

Cause of error

Possibili cause: Il primo asse sotto la tavola della macchina deve essere un asse rotante RollOver.

Error correction

- Modificare la configurazione cinematica
- Contattare il Servizio Assistenza.


Error description 1A0-00D8

Error message

Asse del cilindro non parallelo ad asse rot.

Cause of error

Possibili cause:
- L'asse del cilindro non ha un andamento parallelo al primo asse sotto la tavola della macchina. Il primo asse sotto la tavola della macchina deve essere un asse rotante.
- Il cilindro non è serrato centralmente.
- Una delle direzioni delle coordinate X, Y, o Z del sistema della tavola macchina deve essere orientata in direzione dell'asse rotante.

Error correction

Modificare la configurazione cinematica.


Error description 1A0-00D9

Error message

Rotazione base non consentita

Cause of error

L'asse rotante della rotazione base nella lavorazione di superficie cilindrica non è parallelo all'asse del cilindro.
Una delle direzioni delle coordinate X, Y, o Z del sistema della tavola macchina deve essere orientata in direzione dell'asse rotante.

Error correction

- Modificare la rotazione base.
- Modificare la configurazione cinematica.


Error description 1A0-00DA

Error message

Il raggio del cilindro è troppo piccolo.

Cause of error

Il raggio del cilindro è troppo piccolo.

Error correction

Modificare il programma NC.


Error description 1A0-00DB

Error message

Scanal. cil. troppo profonda o prof. di accost. troppo grande.

Cause of error

La scanalatura del cilindro è troppo profonda o la prof. di accostamento è troppo grande.

Error correction

Modificare il programma NC.


Error description 1A0-00DC

Error message

Scanal. cil. troppo piatta o prof. di accost. troppo piccola.

Cause of error

La scanalatura del cilindro è troppo piatta o la prof. di accostamento troppo piccola.

Error correction

Modificare il programma NC.


Error description 1A0-00DD

Error message

La scanalatura del cilindro è troppo stretta.

Cause of error

La scanalatura del cilindro è troppo stretta.

Error correction

Modificare il programma NC.


Error description 1A0-00DE

Error message

L'altezza di sicurezza programmata è troppo piccola.

Cause of error

L'altezza di sicurezza deve essere almeno uguale al raggio della fresa.

Error correction

Modificare il programma NC.


Error description 1A0-00DF

Error message

Precis. per pareti d. scanalatura troppo piccola o troppo grande.

Cause of error

La precisione per le pareti d. scanalatura è troppo piccola o troppo grande.

Error correction

Modificare il programma NC.


Error description 1A0-00E0

Error message

La fresa selezionata ha un diametro troppo piccolo.

Cause of error

La fresa selezionata ha un diametro troppo piccolo.

Error correction

Montare un altro utensile.


Error description 1A0-00E1

Error message

Trasformazione non consentita

Cause of error

Possibili cause:
- Definire gli spostamenti dell'origine solo in coordinate di superficie cilindrica X, Y.
- Definizione del profilo con indicazioni in gradi angolari: Programmare lo spostamento dell'origine solo all'interno della definizione del profilo.
- Rotazioni e fattori di scala ammessi solo nella quotatura di lunghezze e solo in coordinate di superficie cilindrica.
- Definire le specularità solo in coordinate di superficie cilindrica.
- Durante la lavorazione di superficie cilindrica non si devono modificare i preset, le rotazioni base o la condizione di rotazione.

Error correction

Modificare il programma NC.


Error description 1A0-00E2

Error message

Questa azione non è ammessa

Cause of error

Possibili cause:
Questa azione non è ancora implementata per la lavorazione di superficie cilindrica.
Può trattarsi di un blocco di movimento non programmato nella superficie cilindrica.
Sono anche possibili: programmazione polare o valori di asse, blocchi APPR o DEP, blocchi di tastatura, filettatura, cambio utensile, determinati cicli, correzione utensile 3D o simili.

Error correction

Modificare il programma NC.


Error description 1A0-00E3

Error message

L'utensile si trova su posizione non corretta

Cause of error

L'utensile si trova su posizione non corretta o inattesa, p. es. troppo in profondità nel pezzo.
Questo errore viene segnalato anche nella lavorazione di superficie cilindrica se la punta dell'utensile si trova troppo vicina all'asse del cilindro.

Error correction

Modificare il programma NC, posizionare l'utensile in modo diverso, contattare il Servizio Assistenza.


Error description 1A0-00E4

Error message

Profilo troppo complesso

Cause of error

Un profilo di tasca è formato da più di 10000 blocchi.

Error correction

Adattare il programma NC: programmare un profilo più semplice.


Error description 1A0-00E5

Error message

M103 non ammesso

Cause of error

Non è possibile una riduzione della velocità di accostamento in direzione negativa dell'asse utensile. Possibili cause p. es.: sono programmati assi di rotazione, correzione del raggio 3d o movimenti cinematici di compensazione.

Error correction

Modificare il programma NC.


Error description 1A0-00E6

Error message

Impossibile eseguire l'orientamento

Cause of error

Si è tentato di orientare il mandrino tramite NC. Tuttavia non è configurato alcun mandrino.

Error correction

Impiegare una configurazione con mandrino.


Error description 1A0-00E7

Error message

Contornatura profilo chiuso non ammesso

Cause of error

Il profilo sagomato è chiuso o quasi chiuso.

Error correction

Per i profili sagomati chiusi, impiegare i cicli di lavorazione tasche.


Error description 1A0-00E8

Error message

La fresa selezionata ha un diametro troppo grande

Cause of error

La fresa selezionata non è adatta alla scanalatura del cilindro.

Error correction

Montare un altro utensile.


Error description 1A0-00EA

Error message

Arrotondamento e smusso impossibili con "Stretch-Filter" attivo

Cause of error

Elementi di raccordo (arrotondamento e smusso) non sono possibili con "Stretch-Filter" attivo.

Error correction

Disattivare "Stretch-Filter" nella configurazione (CfgStretchFilter).


Error description 1A0-00EB

Error message

Asse parallelo programmato non disponibile

Cause of error

Nelle funzioni FUNCTION PARAXCOMP o FUNCTION PARAXMODE si sono programmati assi paralleli che in questo modello cinematico non sono disponibili.

Error correction

- Utilizzare altre cinematiche della macchina
- Modificare il programma NC


Error description 1A0-00EC

Error message

La posizione di un asse lineare è determinata in modo eccessivo

Cause of error

In un blocco NC si sono programmati due valori finali per lo stesso asse macchina.
Possibili cause:
- Si è programmato l'asse come coordinata e contemporaneamente come valore dell'asse mediante l'elemento di sintassi POS
- Non si è passati alla lavorazione in assi secondari con FUNCTION PARAXMODE o qui non si è presentato l'asse definito due volte
- Con la cinematica polare attiva di un asse si è inoltre impostato nella cinematica a tre assi un valore di arrivo

Error correction

Modificare il programma NC.


Error description 1A0-00ED

Error message

Elemento di sintassi POS in questo blocco non ammesso

Cause of error

Si è programmato l'elemento di sintassi POS su un punto non consentito.

Error correction

Modificare il programma NC.


Error description 1A0-00EE

Error message

Assi paralleli in questo blocco non ammessi

Cause of error

Si è cercato di programmare assi paralleli
- in movimenti avvicinamento o allontanamento
- in definizioni del centro del cerchio o definizioni polo
- in movimenti circolari o elicoidali
- in blocchi LN.

Error correction

Modificare il programma NC.


Error description 1A0-00EF

Error message

Cinematica polare nella lavorazione assi paralleli non ammessa

Cause of error

Si è cercato di utilizzare FUNCTION PARAXMODE, nonostante sia attiva una cinematica polare.

Error correction

Disattivare il metodo di lavorazione, prima di attivarne un altro.


Error description 1A0-00F0

Error message

Commutazione della cinematica non ammessa

Cause of error

Si è cercato con FUNCTION PARAXCOMP di programmare compensazioni degli assi, nonostante l'impostazione base non sia attiva.

Error correction

- Modificare il programma NC
- Commutare la cinematica solo nello stato base. Nell'oggetto config. CfgAxesPropKin lo stato base è configurato nel parametro parAxComp


Error description 1A0-00F1

Error message

Commutazione della cinematica non ammessa

Cause of error

Si è cercato di effettuare una commutazione della cinematica, nonostante sia attiva FUNCTION PARAXMODE.

Error correction

Prima della commutazione della cinematica disattivare FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Commutazione della cinematica non ammessa

Cause of error

Si è cercato di commutare la cinematica, nonostante "rotazione piano di lavoro" o "movimenti cinematici di compensazione" siano attivi (ad es. M128, M144).

Error correction

Prima della commutazione della cinematica disattivare tutte le funzioni che dipendono dalla cinematica.


Error description 1A0-00F3

Error message

Commutazione della cinematica non ammessa

Cause of error

Si è cercato di commutare la cinematica, nonostante in un programma chiamante sia attiva una compensazione cinematica (ad es. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

Prima della commutazione della cinematica in tutti i programmi attivare lo stato base.


Error description 1A0-00F4

Error message

Altri assi nel piano polare non ammessi

Cause of error

In un blocco di retta con coordinate polari si sono programmati altri assi che si trovano nel piano di lavorazione definito dal polo. In questo modo la posizione finale è determinata in modo eccessivo.

Error correction

Cancellare gli assi definiti in aggiunta dal blocco di retta con coordinate polari.


Error description 1A0-00F5

Error message

Rotazione piano di lavoro non consentita

Cause of error

Si è cercato di ruotare il piano di lavoro, nonostante questa funzione non sia ammessa con la cinematica attiva.

Error correction

- Utilizzare un'altra cinematica macchina
- Eventualmente modificare il programma NC
- Event. contattare il Servizio Assistenza


Error description 1A0-00F8

Error message

Impossibile calcolare angolo

Cause of error

Con la funzione Rotazione del piano di lavoro si ha la modalità Introduzione angoli solidi attiva, nonostante questa modalità non venga supportata per la propria configurazione della macchina.

Error correction

Nella tabella cinematica attiva selezionare Inserimento angolo asse.
Il costruttore della macchina darà tutte le informazioni al riguardo.


Error description 1A0-00F9

Error message

Conversione coordinate nel sottoprogramma profilo non ammessa

Cause of error

In un sottoprogramma di profilo si è programmata una conversione di coordinate non ammessa, ad es. rotazione del piano di lavoro, modifica preset, rotazione base o un offset asse.

Error correction

Nel sottoprogramma di profilo utilizzare solo le conversioni di coordinate rotazione, spostamento origine, specularità e fattore di scala. Modificare il programma NC.


Error description 1A0-00FA

Error message

Angolo di oscillazione incrementale non ammesso

Cause of error

Si è tentato di continuare a ruotare in modo incrementale il piano di lavoro con angoli asse sebbene il piano di lavoro attivo non sia definito con angoli asse.

Error correction

Definire le rotazioni incrementali del piano di lavoro sempre con lo stesso metodo utilizzato per l'ultima rotazione. Modificare il tipo di rotazione incrementale o la rotazione assoluta precedente.


Error description 1A0-00FB

Error message

Angolo di oscillazione incrementale non ammesso

Cause of error

Si è tentato di ruotare in modo incrementale il piano di lavoro con angoli solidi sebbene il piano di lavoro attivo non sia definito con angoli solidi.

Error correction

Definire le rotazioni incrementali del piano di lavoro sempre con lo stesso metodo utilizzato per l'ultima rotazione. Modificare il tipo di rotazione incrementale o la rotazione assoluta precedente.


Error description 1A0-00FC

Error message

Nessuna soluzione nell'area delimitata

Cause of error

Si è tentato di delimitare con SEQ+ o SEQ- il campo per l'asse master. In tale campo il controllo numerico non è in grado di realizzare la rotazione del piano di lavoro.

Error correction

Annullare la delimitazione con SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vettori non perpendicolari

Cause of error

Si è tentato di definire un piano di lavoro con PLANE VECTOR sebbene i vettori immessi non siano perpendicolari tra loro.

Error correction

Assicurarsi che i vettori siano perpendicolari.
Consentire vettori non perpendicolari modificando la configurazione di CfgRotWorkPlane-->autoCorrectVector su TRUE.


Error description 1A0-00FE

Error message

Punti del piano troppo fitti

Cause of error

Si è tentato di definire un piano di lavoro con PLANE POINTS sebbene i punti del piano immessi siano troppo fitti.

Error correction

Definire i punti del piano in modo tale da allontanarli tra loro.


Error description 1A0-00FF

Error message

Punti del piano su una retta

Cause of error

Si è tentato di definire un piano di lavoro con PLANE POINTS sebbene i punti del piano immessi si trovino su una retta. Il controllo numerico non è pertanto in grado di calcolare in modo univoco un piano.

Error correction

Definire i punti del piano in modo tale da formare un triangolo.


Error description 1A0-0100

Error message

Nessun asse rotativo selezionato

Cause of error

Si è tentato di ruotare il piano di lavoro su una cinematica senza assi rotativi.

Error correction

- Correggere il programma NC: cancellare le funzioni per ruotare il piano di lavoro.
- Attivare la cinematica con assi rotativi.


Error description 1A0-0101

Error message

Vettori insufficienti

Cause of error

Si è tentato di definire un piano di lavoro con PLANE VECTOR sebbene almeno uno dei vettori sia troppo corto.

Error correction

- Inserire vettori più lunghi
- Adattare la configurazione della macchina (possibile solo da parte del costruttore della macchina):
Impostare il parametro macchina CfgRotWorkPlane/autoCorrectVector sul valore TRUE per consentire vettori base con lunghezza pari a zero.


Error description 1A0-0102

Error message

Incremento insufficiente

Cause of error

In uno dei cicli 21, 22, 24 o 25 (DIN/ISO: G121, G122, G124, G125) è stata definita una profondità incremento Q10 inferiore a 0,1 mm.

Error correction

Definire la profondità incremento Q10 maggiore di 0,1 mm.


Error description 1A0-0103

Error message

Troppi assi rotativi disponibili

Cause of error

Si è tentato di ruotare il piano di lavoro su una cinematica con più di due assi rotativi. Questa operazione è possibile solo in caso di programmazione con valori degli assi.

Error correction

- Correggere il programma NC: utilizzare PLANE AXIAL
- Attivare la cinematica con due assi rotativi
- Selezionare con M138 due assi di rotazione


Error description 1A0-0104

Error message

Combinazione di funzioni non ammessa

Cause of error

Si è tentato di ruotare il piano di lavoro con spostamento punto zero attivo negli assi di rotazione. Questa operazione è possibile solo in caso di programmazione con valori degli assi.

Error correction

- Correggere il programma NC: utilizzare PLANE AXIAL.
- Definire lo spostamento con l'origine


Error description 1A0-0105

Error message

Posizione dopo G43/G44 non perpendicolare a profilo G41/G42!

Cause of error

Il movimento di avvicinamento G43/G44 non ha un andamento perpendicolare al successivo movimento G41/G42 - compare un errore di profilo che può danneggiare il pezzo. L'errore di profilo dipende dalla distanza tra la posizione finale e la distanza perpendi
della posizione iniziale G41/G42. La distanza è maggiore di 0,1 * raggio utensile R.

Error correction

- Modifica del programma NC: il movimento di avvicinamento di G43/G44 deve avere un andamento perpendicolare al profilo.


Error description 1A0-0106

Error message

Operatore & non impiegabile su cinematica a 3 assi attiva

Cause of error

Si è cercato di impiegare l'asse X, Y o Z con l'operatore & sebbene tale asse sia contenuto nella cinematica a 3 assi attiva. L'operatore & è consentito soltanto se il relativo asse è stato rimosso con FUNCTION PARAXMODE
dalla cinematica a 3 assi attiva.

Error correction

Impiegare il relativo asse senza l'operatore &.


Error description 1A0-0107

Error message

M128 e M144 con CYCL CALL POS non ammesse

Cause of error

Si è tentato di richiamare un ciclo con M128 o M144 utilizzando CYCL CALL POS.

Error correction

Disattivare M128 e M144 prima della chiamata ciclo con CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: valori incrementali senza riferimento

Cause of error

Si è tentato di richiamare CYCL CALL POS con coordinate incrementali delle quali non tutte si basano sulle coordinate precedentemente programmate con CYCL CALL POS.

Error correction

Assicurarsi che ogni coordinata incrementale programmata alla chiamata ciclo con CYCL CALL POS si basi sulle coordinate dei comandi CYCL CALL POS precedentemente programmati.


Error description 1A0-0109

Error message

Rientro com M120 errato

Cause of error

Con M120 attivo il rientro con GOTO non è ammesso.

Error correction

Il rientro è possibile solo tramite la funzione "Lettura blocchi".


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR non possibile

Cause of error

Si è tentato di traslare gli assi rotativi con PATHCTRL VECTOR affinché la direzione dell'asse utensile si trovi sempre nello stesso piano. PATHCTRL VECTOR non è tuttavia possibile con i vettori di direzione programmati.

Error correction

- Impiegare la funzione TCPM con PATHCTRL AXIS.
- Correggere eventualmente il vettore di direzione.


Error description 1A0-010B

Error message

Arco spaziale non consentito

Cause of error

Si è tentato di spostarsi su un cerchio spaziale, ma questa funzione non è possibile. Un cerchio spaziale è il risultato, ad esempio, della programmazione di un cerchio nel piano X/Z e della successiva rotazione nel piano X/Y con il ciclo 10.

Error correction

Modificare il programma NC.


Error description 1A0-010C

Error message

Movimento non lineare

Cause of error

È stato programmato un blocco NC che in caso di asse visualizzato comporta un movimento non lineare.

Error correction

- Modificare il programma NC


Error description 1A0-010D

Error message

Profilo non possibile in cicli di tornitura

Cause of error

All'interno di un profilo per un ciclo di tornitura è stato
programmato un blocco NC non ammesso.

Error correction

Modificare la definizione del profilo nel programma NC.


Error description 1A0-010E

Error message

Lunghezza imbocco programmata errata

Cause of error

Per la lunghezza imbocco in maschiatura è stato programmato
il valore zero o un numero negativo.

Error correction

Programmare come lunghezza imbocco solo numeri positivi.
Lunghezza imbocco consigliata: almeno metà passo.


Error description 1A0-010F

Error message

Lunghezza uscita programmata errata

Cause of error

Per la lunghezza uscita in maschiatura è stato programmato zero o un numero negativo

Error correction

Programmare come lunghezza uscita solo numeri positivi.
Lunghezza uscita consigliata: almeno metà passo.


Error description 1A0-0110

Error message

Errore in ciclo di tornitura

Cause of error

Possibili cause:
- si è tentato di eseguire un ciclo di tornitura,
sebbene l'utensile attivo non sia un utensile da tornio.
- si è tentato di eseguire un ciclo di tornitura,
sebbene sia attiva la modalità di fresatura.

Error correction

- Cambiare l'utensile di tornitura.
- Passare con FUNCTION MODE TURN in modalità di tornitura.


Error description 1A0-0111

Error message

Errore in arrotondamento

Cause of error

Si è tentato di programmare un raccordo in un profilo con meno di due elementi.

Error correction

Modificare il programma NC.


Error description 1A0-0112

Error message

Errore in arrotondamento

Cause of error

Si è tentato di chiudere un profilo con un raccordo.
Il profilo non è tuttavia chiuso.

Error correction

Modificare il programma NC.


Error description 1A0-0113

Error message

Errore in elemento profilo di un ciclo di tornitura

Cause of error

È stato programmato uno scarico o una gola all'inizio di un profilo di tornitura.

Error correction

Modificare il programma NC.


Error description 1A0-0114

Error message

Errore in esecuzione gola

Cause of error

Possibili cause:
- non è stato programmato né il centro della gola (CENTER) né la posizione della gola (PLACE).
- è stato programmato sia il centro della gola (CENTER) sia la posizione della gola (PLACE).

Error correction

Modificare il programma NC.


Error description 1A0-0115

Error message

Modalità tornio: posizione utensile errata

Cause of error

La placchetta dell'utensile per tornire non si trova
nel piano di lavoro ammesso.

Error correction

Asse rotativo e placchetta devono trovarsi nel piano di lavoro.
- Correggere la posizione dell'utensile.
- Acquisire eventualmente le coordinate degli assi rotanti con M128 o M144.


Error description 1A0-0116

Error message

Ciclo di troncatura: posizione utensile errata

Cause of error

Si è tentato di utilizzare un utensile per troncare
sebbene la macchina non si trovi in posizione base.

Error correction

Eliminare l'inclinazione dell'utensile:
- Portare gli assi rotativi in posizione base.
- Confermare eventualmente i valori degli assi rotativi con M128 o M144.


Error description 1A0-0117

Error message

Ciclo di tornitura con utensile sferico misurato al centro

Cause of error

Si è tentato di eseguire un ciclo di tornitura con un utensile sferico misurato al centro.

Error correction

Gli utensili sferici impiegati nei cicli di tornitura devono essere misurati in uno spigolo, ossia con orientamento utensile 1-8.


Error description 1A0-0118

Error message

Continuazione programma impossibile

Cause of error

La continuazione del programma sul punto di interruzione non è possibile.

Error correction

- Riselezionare l'inizio del programma tramite il tasto GOTO o il programma tramite PGM MGT.
- Per poter proseguire il programma dal punto in cui è stato interrotto è necessario disattivare StretchFilter.


Error description 1A0-0119

Error message

Filettatura con utensile orientato non possibile

Cause of error

Si è tentato di eseguire un filetto con utensile inclinato e tipo di avanzamento 0.

Error correction

- Eliminare l'inclinazione dell'utensile (portare a tale scopo gli assi di tornitura in posizione di base e confermare eventualmente i relativi valori con M128 o M144)
- Modificare il tipo di avanzamento


Error description 1A0-011A

Error message

Trasformazione coordinate non ammessa in modalità Tornire

Cause of error

Si è tentato di passare in modalità di tornitura sebbene sia attiva una trasformazione di coordinate (rotazione, specularità e/o fattore di scala).

Error correction

Disattivare le trasformazioni di coordinate (rotazione, specularità e/o fattore di scarico) prima di passare in modalità di tornitura.


Error description 1A0-011B

Error message

Non iniziare profilo non circolare su spigolo interno

Cause of error

Si è tentato di iniziare un profilo non circolare con correzione del raggio su un angolo interno (punto concavo).
I seguenti motivi possono tra l'altro essere causa di questo errore:
- Il punto di partenza si trova in un angolo interno reale
- Il punto di partenza si trova nel raccordo tra due cerchi che è tangenziale,
ma è stato programmato o generato con scarsa accuratezza
- Un profilo non circolare interno "tondo" è stato scomposto in segmenti lineari. Il punto di partenza si trova
quindi in un raccordo tangenziale tra due archi. Con la scomposizione in
segmenti lineari risulta tuttavia nuovamente un angolo interno.

Error correction

- Correggere il punto di partenza selezionando un punto di partenza corretto che non si trovi nell'angolo interno
- Creare / generare il programma non circolare (in particolare movimenti circolari) con maggiore accuratezza
- Non scomporre il profilo non circolare in segmenti lineari o posizionare il punto di partenza manualmente
nel centro di un segmento lineare generato
- Calcolare/generare la traiettoria con correzione utensile del profilo non circolare esternamente invece che con il controllo numerico


Error description 1A0-011C

Error message

Finitura laterale: raggio utensile troppo grande

Cause of error

Con i dati definiti del profilo, il raggio utensile è eccessivo per la finitura laterale o lo svuotamento di finitura.

Error correction

Per la finitura laterale la somma di sovrametallo di finitura laterale (ciclo Finitura laterale) e raggio utensile di finitura deve essere inferiore
alla somma di sovrametallo di finitura laterale (ciclo Dati del profilo) e raggio utensile di svuotamento.
Se si esegue il ciclo di finitura laterale senza aver precedentemente eseguito il ciclo di svuotamento, si applica il calcolo illustrato sopra;
il raggio dell'utensile di svuotamento presenta quindi il valore "0".
Per lo svuotamento di finitura il raggio dell'utensile di svuotamento di finitura deve essere inferiore al raggio dell'utensile di pre-svuotamento.


Error description 1A0-011D

Error message

Vettore normale troppo breve

Cause of error

Si è tentato di definire un piano di lavoro con la funzione PLANE VECTOR ma il vettore normale è troppo corto.

Error correction

Il TNC non è in grado di correggere in automatico il vettore normale, immettere un vettore normale più lungo.


Error description 1A0-011E

Error message

Definizione pezzo grezzo: profilo non chiuso

Cause of error

Nella definizione del profilo grezzo, punto di partenza e punto finale non coincidono.

Error correction

Modificare il programma NC.
La posizione di partenza deve essere completa, ossia contenere i valori di entrambe le coordinate del piano.


Error description 1A0-011F

Error message

Lunghezza tagliente non valida in ciclo di troncatura-tornitura

Cause of error

Si è tentato di eseguire un ciclo di troncatura-tornitura con un utensile il cui tagliente presenta una lunghezza uguale a zero o non definita.

Error correction

Controllare la lunghezza del tagliente dell'utensile per troncare-tornire nella tabella utensili.


Error description 1A0-0120

Error message

Nessun utensile di troncatura-tornitura attivo

Cause of error

Sie haben versucht einen Stechdrehzyklus auszuführen, obwohl das aktive Werkzeug kein Stechdrehwerkzeug ist.

Error correction

Stechdrehwerkzeug einwechseln.


Error description 1A0-0121

Error message

Elem. sintassi non ammesso in sottopgm profilo x cicli tornitura

Cause of error

In un sottoprogramma del profilo, chiamato da un ciclo di tornitura, è stato impiegato uno dei seguenti elementi di sintassi non ammessi:
- compensazione raggio non definita nella prima riga della descrizione del profilo
- all'interno della descrizione del profilo è programmato un blocco DEP

Error correction

Correggere il sottoprogramma del profilo.


Error description 1A0-0123

Error message

Correzione raggio non definita

Cause of error

È stato programmato un blocco di posizionamento semplice con correzione del raggio in cui non risulta alcun movimento senza tener conto della correzione (ad es. IX+0 R+, DIN/ISO: G7).

Error correction

Modificare il programma NC.


Error description 1A0-0124

Error message

Nessun punto di intersezione calcolabile

Cause of error

Il controllo numerico non è in grado di calcolare un punto di intersezione: due rette hanno un andamento parallelo.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-0125

Error message

Nessun punto di intersezione calcolabile

Cause of error

Il controllo numerico non è in grado di calcolare un punto di intersezione: due cerchi esterni non si intersecano.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-0126

Error message

Nessun punto di intersezione calcolabile

Cause of error

Il controllo numerico non è in grado di calcolare un punto di intersezione: due cerchi interni non si intersecano.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-0127

Error message

Nessun punto di intersezione calcolabile

Cause of error

Il controllo numerico non è in grado di calcolare un punto di intersezione: due cerchi concentrici non si intersecano.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-0128

Error message

Nessun punto di intersezione calcolabile

Cause of error

Il controllo numerico non è in grado di calcolare un punto di intersezione: una retta e un cerchio non si intersecano.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-0129

Error message

Cerchi contigui con senso di rotazione opposto

Cause of error

Due cerchi continui presentano in modo non ammesso un senso di rotazione opposto.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-012A

Error message

Programmato elemento profilo con lunghezza = 0

Cause of error

Il punto iniziale e finale di un profilo sono identici.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-012B

Error message

Nessun punto di intersezione calcolabile

Cause of error

Il controllo numerico non è in grado di calcolare un punto di intersezione: un cerchio ha il raggio uguale a 0.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-012E

Error message

Nessun punto di intersezione calcolabile

Cause of error

Il controllo numerico non è in grado di calcolare un punto di intersezione: due rette sono parallele e non si sovrappongono.

Error correction

Controllare le descrizioni del profilo.


Error description 1A0-012F

Error message

Divisione errata dei profili verticali

Cause of error

Il controllo numerico non è in grado di lavorare il profilo definito.

Error correction

Controllare la descrizione del profilo (SEL CONTOUR PROFILE), i parametri di lavorazione e i dati dell'utensile utilizzato.


Error description 1A0-0130

Error message

Il profilo del piano non è chiuso o inizia in uno spigolo

Cause of error

Il punto iniziale e finale del profilo del piano non coincidono o si trovano su un angolo.

Error correction

Verificare il profilo del piano programmato.


Error description 1A0-0131

Error message

Il controllo non può terminare la lavorazione

Cause of error

Errore in esecuzione di calcoli interni.

Error correction

Controllare le descrizioni del profilo (SEL CONTOUR SURFACE e SEL CONTOUR PROFILE), i parametri di lavorazione e i dati dell'utensile utilizzato.


Error description 1A0-0132

Error message

La lavorazione richiede troppi passate

Cause of error

È stato superato il numero massimo ammesso di passate di lavorazione.

Error correction

Controllare i parametri di lavorazione e i dati dell'utensile utilizzato.


Error description 1A0-0133

Error message

Tabelle di gestione errori incoerenti

Cause of error

SEL CONTOUR SURFACE utilizza un indice di tabella che non rientra nel campo di valori ammesso.

Error correction

Contattare il Servizio Assistenza.


Error description 1A0-0134

Error message

Ciclo non idoneo per definizione profilo con blocco APPR/DEP.

Cause of error

Il ciclo selezionato non può utilizzare alcuna definizione del profilo che contenga blocchi APPR o DEP.

Error correction

Rimuovere i blocchi APPR e DEP dalla definizione del profilo.


Error description 1A0-0135

Error message

Blocco APPR in definizione profilo non in prima riga

Cause of error

In una descrizione del profilo è stato programmato un blocco APPR che non si trova nella prima riga.

Error correction

Correggere la descrizione del profilo.


Error description 1A0-0136

Error message

Troppi blocchi APPR/DEP in descrizione profilo

Cause of error

In una descrizione del profilo sono stati programmati diversi blocchi APPR o DEP.

Error correction

Le descrizioni del profilo devono contenere soltanto un blocco APPR/DEP ciascuna.
Correggere la descrizione del profilo.


Error description 1A0-0137

Error message

Definizione contraddittoria compensaz. raggio in UP profilo

Cause of error

In un sottoprogramma del profilo sono state definite diverse compensazioni del raggio che sono in contraddizione tra loro.

Error correction

Modificare il sottoprogramma del profilo.


Error description 1A0-0138

Error message

Blocco DEP in definizione profilo non programmato in ultima riga

Cause of error

In un sottoprogramma del profilo è stato programmato un blocco DEP che non si trova nell'ultima riga della descrizione del profilo.

Error correction

Correggere la descrizione del profilo.


Error description 1A0-013A

Error message

Programmato profilo piano errato

Cause of error

Il profilo del piano è stato programmato in modo errato.

Error correction

- Assicurarsi che per ogni elemento geometrico che descrive la geometria del profilo del piano (sono pertanto esclusi i blocchi che descrivono il movimento di avvicinamento e allontanamento) sia definito un relativo profilo verticale.
- Assicurarsi che sia programmato al massimo un movimento di avvicinamento o allontanamento all'inizio o alla fine della definizione del profilo del piano.
- Assicurarsi che dopo ogni riferimento ad un profilo verticale sia programmato dapprima almeno un elemento geometrico.


Error description 1A0-013B

Error message

Trasformazione non ammessa per esecuzione superficie profilo

Cause of error

Non è ammessa la programmazione di una superficie del profilo (cicli 281-283) se è contemporaneamente attiva la rappresentazione speculare lungo l'asse utensile (ciclo 8).

Error correction

Riscrivere il programma affinché la rappresentazione speculare non sia attiva durante la chiamata dei cicli delle superfici del profilo (281-283).


Error description 1A0-013C

Error message

Cicli 281 e 283 applicabili solo su tasche

Cause of error

Il ciclo di svuotamento 281 e il ciclo 283 per la finitura del fondo possono essere impiegati soltanto per superfici del profilo che costituiscono una tasca.

Error correction

Assicurarsi che il profilo programmato del piano sia chiuso.
Se si definisce il profilo del piano con il ciclo 14, assicurarsi che la combinazione di senso di rotazione, correzione raggio e monotonicità dei profili verticali determini una tasca.


Error description 1A0-013D

Error message

Correzione raggio assente per definizione profilo piano

Cause of error

Se il profilo del piano di una superficie profilata (cicli 280-283) è programmato con l'aiuto del ciclo 14, non deve essere indicata alcuna correzione del raggio (RL o RR) all'interno della definizione del profilo del piano.

Error correction

Indicare la correzione del raggio nell'ambito della definizione del profilo del piano.


Error description 1A0-013E

Error message

Definito profilo verticale non valido

Cause of error

Il profilo verticale programmato di una superficie (cicli 280-283) non è valido.

Error correction

Assicurarsi che la definizione del profilo verticale contenga almeno due blocchi geometrici.
Assicurarsi che non sia programmata alcuna correzione raggio all'interno della definizione del profilo verticale.
Assicurarsi che il profilo verticale aumenti (ossia sia monotonicamente crescente) rispetto all'ascissa (in genere la coordinata x).
Assicurarsi che il profilo verticale aumenti o diminuisca (ossia sia monotonicamente crescente o monotonicamente decrescente) rispetto all'ordinata (in genere la coordinata y).


Error description 1A0-013F

Error message

Definita correzione raggio all'interno del profilo piano

Cause of error

Se il profilo del piano di una superficie (cicli 280-283) è specificato con l'aiuto dell'elemento di sintassi CONTOUR DEF, all'interno della definizione del profilo del piano non deve essere indicata alcuna correzione del raggio.

Error correction

Eliminare la correzione del raggio dalla definizione del profilo del piano.


Error description 1A0-0140

Error message

Ciclo superfici profilo con correzione del raggio utensile attiva

Cause of error

Si è tentato di richiamare un ciclo delle superfici del profilo (cicli 281-283) con correzione del raggio utensile attiva.

Error correction

Prima del ciclo delle superfici del profilo eliminare la correzione del raggio utensile con R0 o programmare la chiamata ciclo in un altro punto.


Error description 1A0-0141

Error message

Il profilo programmato del piano non è chiuso

Cause of error

Si è tentato di programmare con CONTOUR DEF un profilo del piano come tasca. Il profilo del piano non risulta in un profilo chiuso.

Error correction

Programmare un profilo chiuso del piano.
Utilizzare il ciclo 14 per definire un profilo aperto del piano.


Error description 1A0-0142

Error message

Asse %1 programmabile assente in 'CfgChannelAxes/progAxis'

Cause of error

La configurazione della macchina è errata. L'asse interessato non è configurato come asse programmabile.

Error correction

- Contattare il costruttore della macchina
- Correggere la configurazione della macchina: registrare l'asse come asse programmabile in 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Ciclo sgrossatura: pos. di partenza troppo vicina a asse rotativo

Cause of error

La posizione di partenza di un ciclo di sgrossatura si trova troppo vicina all'asse rotativo.

Error correction

Modificare il programma NC.


Error description 1A0-0144

Error message

Definizione del pezzo grezzo: il profilo si interseca

Cause of error

Un profilo, che descrive la generatrice di un pezzo grezzo (blocco NC BLK FORM ROTATION), si interseca.

Error correction

Correggere il programma NC: adattare il profilo del pezzo grezzo affinché non si intersechi.


Error description 1A0-0145

Error message

Definizione del pezzo grezzo: asse non ammesso nel sottoprogramma

Cause of error

In un sottoprogramma che definisce la generatrice di un pezzo grezzo (blocco NC: BLK FORM ROTATION) è stato programmato un asse non ammesso.

Error correction

- Correggere il programma NC: programmare le coordinate nel sottoprogramma che risulta dalla scelta dell'asse di rotazione per il pezzo grezzo.


Error description 1A0-0146

Error message

Utensile per tornire con dati contraddittori

Cause of error

È stato inserito un utensile per tornire i cui dati sono contraddittori per il seguente motivo:
l'orientamento dell'utensile non è adatto all'angolo di regolazione e dell'inserto.

Error correction

Correggere i dati nella tabella utensili per tornire


Error description 1A0-0147

Error message

Definizione pezzo grezzo con conversione coordinate attiva

Cause of error

Si è tentato di definire con conversione attiva delle coordinate (spostamento origine, rotazione) un pezzo grezzo mediante una generatrice (blocco NC: BLK FORM ROTATION).

Error correction

Resettare tutte le conversioni delle coordinate prima di definire il pezzo grezzo.


Error description 1A0-0148

Error message

Funzione non ammessa

Cause of error

Si è tentato di calcolare una rotazione mandrino tra sistema di coordinate di immissione e sistema di coordinate utensile (ad es. con ID210 NR8), con trasformazione contemporaneamente attiva per definizione scala e specularità.

Error correction

Modificare il programma NC


Error description 1A0-014B

Error message

Movimento non ammesso con FUNCTION TCPM e specularità attive

Cause of error

Si è tentato di programmare un movimento definito con angoli spaziali durante un movimento circolare (CP..., CPT...) con FUNCTION TCPM (con AXIS SPAT) attiva e rappresentazione speculare attiva.

Error correction

Disattivare la rappresentazione speculare prima di eseguire il movimento con FUNCTION TCPM attiva.


Error description 1A0-014C

Error message

Cinematica portautensili errata in file %1

Cause of error

- Cinematica portautensili errata nel file indicato

Error correction

- Per maggiori informazioni su questo messaggio di errore, premere il softkey INFO INTERNE
- Controllare la cinematica del portautensili nel file indicato e, se necessario, correggerla
- Contattare il Servizio Assistenza


Error description 1A0-014D

Error message

Dati errati della cinematica portautensili

Cause of error

I dati della cinematica dei portautensili dell'utensile attuale sono errati.
Nota: non eseguire in tale condizione alcun programma NC e spostare gli assi manualmente soltanto con particolare cautela!

Error correction

- Assicurarsi che per l'utensile desiderato sia indicato nella tabella utensili sotto "KINEMATIK" un file valido per la cinematica dei portautensili.
- Confermare il messaggio di errore.
- Eseguire un TOOL CALL sull'utensile che non ha indicato alcuna cinematica dei portautensili o dispone di una cinematica dei portautensili valida.
- Contattare il Servizio Assistenza.


Error description 1A0-0151

Error message

N. non ammesso di (%1) nella tabella dei valori di compensazione

Cause of error

Nella tabella dei valori di compensazione di 3D-ToolComp è stato trasmesso un numero insufficiente (o eccessivo) di valori misurati. Sono necessari almeno due valori misurati.

Error correction

- Verificare la tabella dei valori di compensazione ed eventualmente correggerla
- Eseguire di nuovo il ciclo di misurazione


Error description 1A0-0152

Error message

Valori angolari (multipli) incoerenti in tabella di compensazione

Cause of error

Nella tabella dei valori di compensazione sono presenti valori angolari (ANGLE) non univoci (multipli).

Error correction

Verificare la tabella ed eventualmente eseguire di nuovo la misurazione.


Error description 1A0-0153

Error message

Angolo (%1) fuori dal campo valori valido.

Cause of error

Si è tentato di eseguire l'analisi al di fuori dei limiti del range angolare misurato.

Error correction

Ampliare la tabella di compensazione per coprire i necessari angoli di contatto.


Error description 1A0-0154

Error message

La cinematica del portautensili viene ignorata in "%1"

Cause of error

Le cinematiche attivate non presentano alcun punto di inserimento per le cinematiche del portautensili.

Error correction

- Adattare la configurazione della macchina per le cinematiche per il portautensili. Contattare in proposito il costruttore della macchina.
Importante: impiegando le cinematiche indicate la lavorazione è eseguita senza considerare il portautensili desiderato.


Error description 1A0-0161

Error message

Non ammesso asse rotativo progr. su cerchio (TCPM TIP-CENTER)

Cause of error

Con TCPM REFPNT TIP-CENTER attivo, si è cercato di programmare un cerchio con posizionamento dell'asse rotativo senza compensazione del raggio utensile. Un posizionamento simultaneo dell'asse rotativo su cerchi è ammesso soltanto con compensazione del rag

Error correction

Attivare la compensazione raggio utensile


Error description 1A0-0162

Error message

Compensaz. raggio utensile terminata con errore (TCPM TIP-CENTER)

Cause of error

Si è cercato di terminare la correzione del raggio utensile durante TCPM-STATIC in un modo non ammesso.
Durante TCPM-STATIC la correzione del raggio utensile può essere terminata soltanto con un blocco lineare con R0 in cui siano programmate entrambe le coordinate del piano di lavoro.

Error correction

Terminare la correzione del raggio utensile con un blocco lineare che contenga entrambe le coordinate del piano di lavoro.


Error description 1A0-0164

Error message

Impossibile determinare senso di rotazione del profilo definito

Cause of error

Il profilo programmato della parte grezza non è chiuso o non presenta curve. Non è pertanto possibile determinare il senso di rotazione o procedere a rappresentazione 3D.

Error correction

- Modificare il programma NC
- Programmare un profilo della parte grezza che sia costituito da più di un punto. Il profilo deve essere chiuso e non deve trovarsi su un'unica retta.


Error description 1A0-0165

Error message

Scarichi in BLK FORM non supportati

Cause of error

È stata programmata una gola nel profilo per BLK FORM.

Error correction

- Adattare il programma NC. Rimuovere una gola dal profilo per BLK FORM.


Error description 1A0-0166

Error message

Scarichi in BLK FORM non supportati

Cause of error

È stato programmato uno scarico nel profilo per BLK FORM.

Error correction

Rimuovere lo scarico dal profilo.


Error description 1A0-0167

Error message

Cicli SL non ammessi (TCPM REFPNT CENTER)

Cause of error

Si è tentato di programmare un ciclo SL con TCPM REFPNT TIP-CENTER o REFPNT CENTER-CENTER attivo. Con queste impostazioni TCPM non sono possibili cicli SL.

Error correction

Modificare il programma NC


Error description 1A0-0169

Error message

M130 non consentito

Cause of error

Nessuna funzione M130 può essere programmata con correzione utensile per tornire attiva nel sistema del piano ruotato (FUNCTION TURNDATA CORR-WPL, o colonne WPL-DZL e WPL-DX-DIAM della tabella degli utensili per tornire).

Error correction

- Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-016C

Error message

Testa a sfacciare: ammesso solo profilo ZX

Cause of error

È stato programmato un profilo che non si trova nel piano ZX.

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-016D

Error message

Testa a sfacciare: trasformazione non consentita

Cause of error

Determinate conversioni non sono ammesse con testa a sfacciare attiva:
- Ruotare il piano di lavoro
- Fattore di scala
- Spostamento origine

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-016E

Error message

Rotazione piano di lavoro non consentita

Cause of error

Con FUNCTION MODE TURN, la rotazione del piano di lavoro è ammessa solo con cinematica della testa a sfacciare.

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-016F

Error message

Spirale con testa a sfacciare attiva non consentita

Cause of error

Con testa a sfacciare attiva non è ammessa alcuna lavorazione a spirale.

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-0170

Error message

Testa a sfacciare: combinazione con M91 non consentita

Cause of error

Combinazione di testa a sfacciare attiva e M91 non ammessa.

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-0171

Error message

Testa a sfacciare: TCPM non consentito

Cause of error

Con testa a sfacciare attiva non è ammesso alcun TCMP (M128).

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-0172

Error message

Testa a sfacciare: compensazione raggio 3D non consentita

Cause of error

Con testa a sfacciare attiva non è ammessa la compensazione del raggio 3D.

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-0173

Error message

Cinematica speciale per lavorazione assi paralleli non ammessa

Cause of error

Si è tentato di combinare FUNCTION PARAXMODE con una cinematica speciale:
- Cinematica polare
- Cinematica della testa a sfacciare

Error correction

Disattivare il metodo di lavorazione prima di doverne attivare un altro.


Error description 1A0-0174

Error message

Testa a sfacciare: solo in modalità di tornitura

Cause of error

La testa a sfacciare può essere attivata soltanto in modalità di tornitura.

Error correction

Passare con FUNCTION MODE TURN in modalità di tornitura.


Error description 1A0-0175

Error message

Testa a sfacciare: programmato cerchio non ammesso

Cause of error

Il cerchio programmato presenta un raggio o un arco troppo piccolo per la testa a sfacciare

Error correction

Controllare il programma NC e, se necessario, adattarlo


Error description 1A0-0176

Error message

Testa a sfacciare: blocco di tastatura non ammesso

Cause of error

Blocco di tastatura non ammesso con testa a sfacciare attiva

Error correction

Eseguire il blocco di tastatura prima di attivare la testa a sfacciare


Error description 1A0-0177

Error message

Testa a sfacciare: mandrino non allineato

Cause of error

Asse Z del sistema di immissione e direzione del mandrino non sono paralleli

Error correction

Allineare il mandrino prima di attivare la testa a sfacciare


Error description 1A0-0178

Error message

Testa a sfacciare non possibile con "Filtro Stretch" attivo

Cause of error

Impossibile attivare la testa a sfacciare con "Filtro Stretch" attivo

Error correction

- Verificare la voce in CfgStrechFilter e, se necessario, modificarla
- Contattare il Servizio Assistenza


Error description 1A0-0179

Error message

Testa a sfacciare: M140 non consentita

Cause of error

Ritiro utensile (M140) non ammesso con testa a sfacciare attiva

Error correction

Modificare il programma NC


Error description 1A0-017A

Error message

Testa a sfacciare: PARAXCOMP non consentita

Cause of error

FUNCTION PARAXCOMP non ammessa con testa a sfacciare attiva.

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-017B

Error message

Ciclo di tornitura consentito solo con testa a sfacciare attiva

Cause of error

Si è tentato di eseguire un ciclo di tornitura con una cinematica della testa a sfacciare senza attivare la testa a sfacciare

Error correction

- Programmare FACING HEAD POS


Error description 1A0-017C

Error message

Profilo utensile assente per ciclo di tornitura simultanea

Cause of error

Non è stato possibile leggere il profilo utensile per il ciclo di tornitura simultanea.

Error correction

Il profilo utensile 2D per il ciclo viene calcolato sulla base della relativa cinematica portautensili 3D:
- Assicurarsi che nella colonna "KINEMATIC" della tabella utensili sia impostata una cinematica portautensili valida.
- Per il ciclo di tornitura simultanea assicurarsi in particolare che la geometria in esso definita sia conforme ai dati dell'utensile nella tabella utensili.


Error description 1A0-017D

Error message

Dati utensile errati per ciclo di tornitura simultanea

Cause of error

I dati utensile della tabella utensili non sono compatibili con il ciclo di tornitura simultanea.
I dati utensile (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH e KINEMATIC) devono descrivere un utensile reale. In particolare devono essere soddisfatte le seguenti condizioni:
- Né raggio (RS) né lunghezza del tagliente (CUTLENGTH e CUTWIDTH) sono uguali a zero.
- Sono ammessi solo utensili sferici, di sgrossatura e finitura.
- TO, ZL e XL devono essere conformi alla geometria del portautensili in KINEMATIC.

Error correction

Controllare e correggere i dati nella tabella utensili.


Error description 1A0-017E

Error message

Rotazione GS con piano di lavoro non in XY

Cause of error

Si è tentato di combinare una rotazione dalle impostazioni globali del programma con un piano di lavoro in ZX o YZ, questo non è ammesso.
Un tale piano di lavoro si trova in modalità di tornitura e in caso di impiego di TOOL CALL X o TOOL CALL Y.

Error correction

Modificare il programma NC o, nella relativa parte del programma, non attivare alcuna rotazione tramite le impostazioni globali del programma.


Error description 1A0-017F

Error message

Raggio del tagliente negativo non possibile in ciclo di tornitura

Cause of error

Si è tentato di avviare un ciclo di tornitura utilizzando un utensile per tornire con raggio del tagliente negativo. Questo non è ammesso.
Il raggio efficace del tagliente risulta dalla somma dei seguenti tre elementi:
- valore nella colonna RS della tabella degli utensili per tornire
- valore nella colonna DRS della tabella degli utensili per tornire
- maggiorazione programmata con FUNCTION TURNDATA CORR-TCS: Z/X DRS

Error correction

La somma dei tre valori deve essere positiva: adattare il programma NC o la tabella degli utensili


Error description 1A0-0180

Error message

Tornitura standard: nessun asse rotativo idoneo trovato.

Cause of error

Non è stato trovato alcun asse orientabile idoneo per il ciclo di tornitura simultanea.

Error correction

- Se la macchina possiede a livello fisico un asse idoneo:
- Personalizzare l'angolo di precessione sul ciclo 800
- Verificare la configurazione cinematica e, se necessario, modificarla
- Contattare il Servizio Assistenza


Error description 1A0-0182

Error message

Rotaz. piano di lavoro non idonea a trasformazioni di rotazione

Cause of error

- Si è tentato di attivare la rotazione del piano di lavoro, mentre è attiva una delle trasformazioni di rotazione citate di seguito.
- Si è tentato di attivare una delle trasformazioni di rotazione citate di seguito con rotazione attiva del piano di lavoro.

Error correction

- Disattivare la rotazione del piano di lavoro o il ciclo 800.
Qualora la trasformazione citata al punto 2 sia attiva al di fuori della modalità di tornitura, mettersi in contatto con il costruttore della macchina.
Sono interessati:
1. Trasformazione attivata dal ciclo 800
2. Trasformazione speciale in modalità di tornitura che di solito il sistema di immissione adatta per cinematiche con tavola A o B. La scheda POS della visualizzazione di stato mostra se il trasformatore è attivo.


Error description 1A0-0183

Error message

Dati non validi per utensile per tornire

Cause of error

I dati dell'utensile per tornire attivo non sono validi.
Combinazione di valori non valida: TYPE e TO non si abbinano.
In TO il valore 9 può essere definito soltanto per utensili per sgrossare e rifinire.

Error correction

Modifica dati utensile.


Error description 1A0-0184

Error message

Tornitura simultanea: compensazioni UT programmate non ammesse

Cause of error

Per il ciclo di tornitura simultanea non sono ammesse correzioni utensile programmate (FUNCTION TURNDATA CORR-TCS ...).
Correzioni di questo tipo modificano la posizione della placchetta in riferimento al portautensili, con la possibilità di collisioni.

Error correction

Rimuovere tutte le correzioni utensile programmate prima del ciclo.


Error description 1A0-0185

Error message

Mod. TCPM selezionata non combinabile con tornitura simultanea

Cause of error

Il ciclo di tornitura standard non supporta la modalità TCPM programmata

Error correction

Devono essere impostati i seguenti parametri TCPM:
- AXIS POS (coordinate corrispondenti alle posizioni degli assi),
- PATHCTRL AXIS (tipo di interpolazione)
- REFPNT CENTER-CENTER o REFPNT TIP-CENTER (origine utensile)


Error description 1A0-0188

Error message

Funzione non ammessa

Cause of error

- FUNCTION FACINGHEAD programmata con compensazione utensile attiva relativamente al sistema di coordinate pezzo.
- FUNCTION FACINGHEAD non ammessa in combinazione con FUNCTION TURNDATA CORR-WCS.

Error correction

Disattivare la compensazione utensile relativamente al sistema di coordinate pezzo.


Error description 1A0-0189

Error message

Interpolazione non ammessa di assi rotativi

Cause of error

- Asse rotativo programmato, che è stato selezionato con M138 o nel parametro macchina CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE, ma deve essere considerato secondo il parametro macchina CfgAxisPropKin/MP_paraxComp = Display.
- Tale movimento non può essere interpolato con movimenti TCPM.

Error correction

- Verificare il programma NC e, se necessario, modificarlo
- Contattare il Servizio Assistenza


Error description 1A0-018A

Error message

Nessun asse fisico presente per sovrapposizione volantino

Cause of error

Sovrapposizione volantino in un asse che non è nella cinematica attuale

Error correction

- Disattivare la sovrapposizione volantino
- Verificare la configurazione della macchina
- Contattare il Servizio Assistenza


Error description 1A0-018B

Error message

Preparazione profilo non possibile

Cause of error

Si è verificato un errore interno durante la preparazione del profilo per il programma con eccentricità che pertanto non può essere eseguito.

Error correction

Contattare il Servizio Assistenza


Error description 1A0-018C

Error message

Preparazione profilo non può elaborare programma con eccentricità

Cause of error

Il programma con eccentricità non può essere elaborato dalla preparazione profilo. Possibili cause:
- il programma contiene elementi del profilo la cui lunghezza è estremamente ridotta (lunghezza < 1 pm)
- nel programma è impostato il parametro "F attivo come avanzamento C" e l'asse C inverte la direzione durante l'esecuzione del programma o la sua velocità cala (per breve tempo) a zero

Error correction

- Modificare il programma NC
- Contattare il Servizio Assistenza


Error description 1A0-018E

Error message

Tornitura simultanea: preposizionamento

Cause of error

L'inclinazione attuale dell'utensile si trova al di fuori del range degli angoli programmato.

Error correction

Prima di chiamare il ciclo, adattare di conseguenza l'angolo di inclinazione dell'utensile.


Error description 1A0-018F

Error message

Impossibile raggiungere angoli di incidenza

Cause of error

Gli angoli di inclinazione desiderati si trovano al di fuori dell'area di inclinazione valida.

Error correction

Adattare l'area dell'angolo di inclinazione o l'angolo di inclinazione desiderato a inizio/fine profilo.


Error description 1A0-0190

Error message

Utilizzato asse di un percorso cinematico articolato

Cause of error

È stato impiegato un asse non definito nella cinematica attiva.
Non sono possibili i seguenti impieghi di un tale asse:
- Posizionamento mediante funzione PLANE
- Selezione dell'asse con M138
- Posizionamento all'interno di un blocco LN
- Posizionamento all'interno di un blocco CP

Error correction

Modificare il programma NC


Error description 1A0-0191

Error message

Programmato asse non ammesso

Cause of error

È stato programmato un asse configurato come mandrino nella cinematica selezionata.

Error correction

Modificare il programma NC


Error description 1A0-0192

Error message

Dati utensile per tornire errati

Cause of error

L'utensile per tornire è definito in modo errato. Presenta un tipo non ammesso.

Error correction

Correggere il tipo di utensile per tornire


Error description 1A0-0194

Error message

I finecorsa di un asse modulo non sono validi

Cause of error

Tenere presente che per finecorsa/zone di protezione di assi modulo si applicano le seguenti condizioni:
- Il limite inferiore è maggiore di -360° e minore di +360°
- Il limite superiore non è negativo e minore di +360°
- Il limite inferiore non è maggiore del limite superiore
- Il limite inferiore e superiore si trovano a meno di 360°
Tenere inoltre presente che i finecorsa e la zona di protezione impostati determinano un campo di traslazione definito in modo univoco.
Non è ammessa una sovrapposizione mancante o doppia dei due campi.

Error correction

Correggere la zona di protezione impostata erroneamente o i finecorsa configurati in modo sbagliato.


Error description 1A0-0195

Error message

Dati utensile errati per ciclo di tornitura simultanea

Cause of error

The tool contour consisting of cutter and holder could not be determined.

Error correction

- TO, ZL, XL and ORI must agree with the tool holder geometry in KINEMATIC.
- The faulty contours were stored in TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR non possibile

Cause of error

È stato programmato TCPM con PATHCTRL VECTOR, affinché l'orientamento utensile si trovi sul percorso completo tra punto di partenza e finale in un piano. Con gli assi rotativi presenti e l'orientamento iniziale e finale programmato
non è possibile un movimento uniforme.

Error correction

- Utilizzare di preferenza PATHCHTRL AXIS. PATHCHTRL VECTOR è opportuno soltanto se le variazioni angolari programmate sono considerevoli o per la fresatura periferica.
- Programmare un punto dati NC aggiuntivo nella posizione di simmetria (polo)
- Modificare il programma NC


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR non possibile

Cause of error

È stato programmato TCPM con PATHCTRL VECTOR, affinché l'orientamento utensile si trovi sul percorso completo tra punto di partenza e finale in un piano.
Non è possibile in quanto sul percorso tra orientamento iniziale e finale non sono presenti posizioni raggiungibili (ad es. finecorsa o limitazione cinematica).

Error correction

- Se l'errore non è determinato da un finecorsa: impiegare di preferenza PATHCHTRL AXIS. PATHCHTRL VECTOR è opportuno soltanto se le variazioni angolari programmate sono considerevoli o per la fresatura periferica.
- Modificare il programma NC


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR non possibile

Cause of error

È stato programmato TCPM con PATHCTRL VECTOR, affinché l'orientamento utensile si trovi sul percorso completo tra punto di partenza e finale in un piano.
Non è possibile in quanto è stato programmato un asse rotativo non selezionato con M138 o un asse secondario lineare.

Error correction

Modificare il programma NC


Error description 1A0-019A

Error message

Trasformazione coordinate in modalità di ravvivatura non ammessa

Cause of error

Si è tentato di passare in modalità di ravvivatura sebbene sia attiva una trasformazione di coordinate (spostamento origine, rotazione, specularità e/o fattore di scala).

Error correction

Disattivare le trasformazioni di coordinate (spostamento origine, rotazione, specularità e/o fattore di scarico) prima di passare in modalità di ravvivatura.


Error description 1A0-019B

Error message

Cinematica portautensili non consentita

Cause of error

Non è possibile ravvivare le mole con cinematica portautensili.

Error correction

- Per la mola da ravvivare cancellare la voce in "KINEMATIC" nella tabella utensili
- Contattare il Servizio Assistenza


Error description 1A0-019C

Error message

Penetrazione in posizione (%1, %2) non possibile

Cause of error

Non è possibile lavorare una tasca in quanto non è possibile una penetrazione con questo raggio utensile.

Error correction

- Utilizzare un utensile più piccolo
- Ripassare con un utensile più piccolo


Error description 1A0-019D

Error message

Impossibile definire la limitazione con ciclo 14

Cause of error

Il primo profilo definito non può essere interpretato come limitazione, se la definizione viene eseguita con il ciclo 14.

Error correction

- Definire i profili con CONTOUR DEF oppure
- Utilizzare il primo profilo come tasca e impostare a 0 il parametro Q569 nel ciclo 271


Error description 1A0-019F

Error message

Tasca non definita dopo profilo aperto

Cause of error

Alla definizione dei profili è definita una tasca (P2) dopo un "riquadro di limitazione".
A un "riquadro di limitazione" deve seguire un'isola (I2).

Error correction

- Non definire alcun "riquadro di limitazione" nel ciclo 271, qualora debba essere lavorata una tasca chiusa.
- Definire un'isola dopo il "riquadro di limitazione" con CONTOUR DEF, qualora debba essere lavorata una tasca aperta.
- Consultare l'ulteriore documentazione nel manuale utente.


Error description 1A0-01A0

Error message

Profondità incremento insufficiente

Cause of error

You programmed too low a depth in Cycle 271.

Error correction

NC-Programm anpassen


Error description 1A0-01A1

Error message

Record dati tecnologici non disponibile per lavorazione profilo

Cause of error

Prima di ciascun ciclo di lavorazione 272, 273 e 274, deve essere programmato un ciclo 271.

Error correction

- Adattare il programma NC
- Programmare il ciclo 271


Error description 1A0-01A3

Error message

Profondità incremento insufficiente

Cause of error

Nel ciclo 274 è stata definita una profondità incremento Q238 inferiore a 0,1 mm.

Error correction

- Adattare il programma NC
- Definire la profondità incremento Q238 maggiore di 0,1 mm


Error description 1A0-01A4

Error message

Raggio UT insufficiente

Cause of error

Il raggio dell'utensile corrente è troppo piccolo.

Error correction

Selezionare un utensile di dimensioni maggiori


Error description 1A0-01A5

Error message

Utensile per svuotamento non definito

Cause of error

Per ciascun ciclo di lavorazione 273 e 274, deve essere definito un alesatore.

Error correction

- Adattare il programma NC
- Richiamare il ciclo 272
- Referenziare l'alesatore nel parametro Q438


Error description 1A0-01A6

Error message

Parametro Avanzamento al giro Q436 definito in modo errato

Cause of error

Per il parametro Avanzamento al giro Q436 è stato immesso il valore 0.

Error correction

Verificare il valore in Q436 e correggerlo


Error description 1A0-01A7

Error message

Blocco NC non ammesso in profilo

Cause of error

Questo blocco NC non è ammesso in un profilo (ad es. blocchi APPR o DEP, blocchi LN,...)

Error correction

Modifica profilo


Error description 1A0-01A8

Error message

Descrizione attrezzatura di serraggio errata nel file %1

Cause of error

La descrizione dell'attrezzatura di bloccaggio nel file indicato è errata o il file non è presente.

Error correction

- Controllare la descrizione dell'attrezzatura di bloccaggio nel file indicato ed eventualmente correggerla
- Resettare l'attrezzatura di bloccaggio con FIXTURE RESET ALL
- Caricare l'attrezzatura di bloccaggio valida con FIXTURE SELECT
- Contattare il Servizio Assistenza


Error description 1A0-01A9

Error message

Finecorsa SW errato per assi modulo

Cause of error

I movimenti di assi modulo con finecorsa software non sono ammessi in questa versione di controllo numerico.

Error correction

- Modificare il programma NC
- Non configurare alcun finecorsa per asse modulo
- Non configurare l'asse come asse modulo
- Installare la versione più recente del software NC


Error description 1A0-01AA

Error message

Limiti di traslazione errati per assi modulo

Cause of error

I movimenti di assi modulo con limiti di traslazione non sono ammessi in questa versione di controllo numerico.

Error correction

- Modificare il programma NC
- Non configurare alcun limite di traslazione per asse modulo
- Non configurare l'asse come asse modulo
- Installare la versione più recente del software NC


Error description 1A0-01AB

Error message

Attrezzatura di bloccaggio non ammessa

Cause of error

Fixtures are not permitted in dressing mode.

Error correction

- Remove the entry CfgKinFixSocket from the active kinematics configuration
- Inform your service agency


Error description 1A0-01AC

Error message

Configurazione non idonea per lavorazione superficie cilindrica

Cause of error

Il primo asse della macchina sotto la tavola deve essere un asse rotativo modulo

Error correction

- Verificare la configurazione degli assi
- Contattare il costruttore della macchina


Error description 1A0-01AD

Error message

L'attrezzatura di bloccaggio viene ignorata in "%1"

Cause of error

The indicated kinematic model has no insertion point for fixtures.

Error correction

- Adjust the machine configuration to include fixtures. To do so, please contact your machine tool builder.
Please note: If you use the indicated kinematic model, the machining operation will be executed without the desired fixture.


Error description 1A0-01AE

Error message

Isola non ammessa subito dopo blocco di delimitazione

Cause of error

In the definition of the contours, an island (I2) is defined after a "bounding block".
A "bounding block" must be followed by a pocket (P2).

Error correction

- Do not define a "bounding block" in Cycle 271 if a closed pocket or stud is to be machined
- Use CONTOUR DEF to define a pocket after the "bounding block" if an open pocket is to be machined.
- Refer to the User's Manual for more documentation


Error description 1A0-01AF

Error message

Dati tecnologici utensile non validi

Cause of error

Il raggio utensile è la somma dei valori R e DR della tabella utensili, completato eventualmente da una maggiorazione programmata. Se la larghezza della placchetta (RCUTS) è uguale al raggio utensile, l’angolo di entrata (ANGLE) deve essere 90.

Error correction

Controllare ed eventualmente correggere i dati utensile


Error description 1A0-01B1

Error message

Larghezza della placchetta eccessiva

Cause of error

Il raggio utensile risulta dalla somma dei valori R e DR della tabella utensili, completato eventualmente da una maggiorazione programmata. La larghezza della placchetta (RCUTS) non deve superare il 95% del raggio utensile.

Error correction

Controllare ed eventualmente correggere i dati utensile


Error description 1A0-01B2

Error message

Lunghezza utile dell'utensile impiegato troppo corta

Cause of error

La lunghezza utile dell'utensile impiegato (colonna LU nella tabella utensili) è inferiore alla profondità di lavorazione programmata nel ciclo.

Error correction

- Impiegare l'utensile con maggiore lunghezza utile


Error description 1A0-01B3

Error message

Attivazione della cinematica polare non possibile

Cause of error

Non è stato possibile attivare la cinematica polare con gli assi programmati e la soluzione selezionata.

Error correction

Verificare gli assi selezionati e la soluzione selezionata:
- Gli assi devono delimitare lo spazio tridimensionale
- L’asse rotativo deve essere installato sul lato della tavola e configurato come asse modulo (CfgAxis/isModulo = TRUE)
- Deve essere selezionato con precisione un asse rotativo
- La soluzione scelta deve poter essere raggiunta dalla posizione attuale (MODE_POS: la macchina si trova su valore positivo dell’asse radiale, MODE_NEG: la macchina si trova su valore negativo dell’asse radiale)


Error description 1A0-01B4

Error message

Cinematica polare: TCPM non consentita

Cause of error

Con cinematica polare attiva, TCPM (M128) non è ammessa.

Error correction

Controllare il programma NC e, se necessario, adattarlo


Error description 1A0-01B5

Error message

Cinematica polare: conversione non consentita

Cause of error

Determinate conversioni non sono ammesse con cinematica polare attiva:
- Ruotare il piano di lavoro

Error correction

Controllare il programma NC e, se necessario, adattarlo


Error description 1A0-01B6

Error message

Cinematica polare non possibile con "Filtro Stretch" attivo

Cause of error

Polar kinematics cannot be activated if a "Stretch Filter" is active.

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-01B7

Error message

Lavorazione a 5 assi non ammessa con cinematica polare attiva

Cause of error

Una programmazione di movimenti di assi lineari e rotativi in un blocco NC non è ammessa con cinematica polare attiva.

Error correction

Modificare il programma NC


Error description 1A0-01B8

Error message

Sovrapposiz. volantino non ammessa con cinematica polare attiva

Cause of error

La sovrapposizione volantino non è ammessa con cinematica polare attiva.

Error correction

- Disattivare la sovrapposizione volantino
- Disattivare la cinematica polare


Error description 1A0-01B9

Error message

Cinematica polare: combinazione con M91 non consentita

Cause of error

Non è ammessa la combinazione di cinematica polare attiva e M91.

Error correction

Controllare il programma NC e, se necessario, adattarlo.


Error description 1A0-01BA

Error message

Lavorazione alternata non ammessa con profilo chiuso

Cause of error

Un valore 0 in Q15 (direzione di lavorazione alternata) non è supportato con profilo chiuso.

Error correction

Modificare il valore di Q15 su +1 (concorde) o -1 (discorde).


Error description 1A0-F302

Error message

APPRLT non ammesso con profilo chiuso

Cause of error

Non è supportato il raggiungimento con APPRLT con profilo chiuso.

Error correction

Definire nel ciclo 270 il parametro di immissione Q390 con 1 (APPRCT) o 3 (APPRLN).


Error description 1A0-F303

Error message

Nessun profilo da lavorare

Cause of error

Dopo aver predisposto internamente i profili, non sono rimasti (sotto)profili che possono essere lavorati con OCM.
Importante:
- Le tasche più strette di 2*R*(1+Q578) non possono essere lavorate a causa del raggio degli spigoli interni.
- In funzione di R e RCUTS, in tasche strette non è possibile eseguire la penetrazione.

Error correction

Assicurarsi che i profili programmati siano sufficientemente larghi, in particolare con riferimento alle dimensioni succitate.


Error description 1A0-F304

Error message

La finitura del fondo non viene eseguita senza sovrametallo

Cause of error

The depth will not be finished as long as no allowance is programmed for the depth (Q369).

Error correction

When defining the contour data, program an allowance for the depth in Q369.


Error description 1A1-000C

Error message

Cinematica selezionata non definita

Cause of error

- Si è tentato di selezionare una cinematica inesistente

Error correction

- Ampliare la configurazione cinematica
- Modificare il ciclo
- Interpellare il Servizio assistenza clienti


Error description 1A1-000D

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-000E

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-000F

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0010

Error message

Fine corsa %1%2

Finecorsa CC %2 +

Cause of error

La traiettoria calcolata dell'utensile supera il campo di traslazione pos. della macchina. Probabilmente l'impostazione attuale della macchina non è stata acquisita e il pezzo si trova quindi in una posizione errata nella zona di lavoro.
Il finecorsa software pos. è definito con l'origine di configurazione CfgPositionLimits->swLimitSwitchPos.

Error correction

- Controllare le coordinate programmate, eventualmente modificare il programma.
- Controllare l'origine, eventualmente impostare di nuovo l'origine.


Error description 1A1-0011

Error message

Fine corsa %1%2

Finecorsa CC %2 -

Cause of error

La traiettoria calcolata dell'utensile supera il campo di traslazione neg. della macchina. Probabilmente l'impostazione attuale della macchina non è stata acquisita e il pezzo si trova quindi in una posizione errata nella zona di lavoro.
Il finecorsa software neg. è definito con l'origine di configurazione CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Controllare le coordinate programmate, eventualmente modificare il programma.
- Controllare l'origine, eventualmente impostare di nuovo l'origine.


Error description 1A1-0012

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0013

Error message

Configurazione cinematica errata
%1

Cause of error

Nella cinematica della macchina sono configurati meno di tre assi di traslazione.

Error correction

- Cambiare la configurazione della cinematica della macchina
- Controllare la quantità degli assi nel modello cinematico che nell'oggetto config. CfgProgAxis sono definiti come tipo MainLinCoord
- In caso di utilizzo della FUNCTION PARAXMODE: Controllare la quantità e il tipo degli assi che si sono programmati in questa funzione
- contattare il Servizio Assistenza


Error description 1A1-0014

Error message

Configurazione cinematica errata
%1

Cause of error

Nella cinematica della macchina sono configurati più di tre assi di traslazione.

Error correction

- Cambiare la configurazione della cinematica della macchina
- Controllare la quantità degli assi nel modello cinematico che nell'oggetto config. CfgProgAxis sono definiti come tipo MainLinCoord
- In caso di utilizzo della FUNCTION PARAXMODE: Controllare la quantità e il tipo degli assi che si sono programmati in questa funzione
- contattare il Servizio Assistenza


Error description 1A1-0015

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0016

Error message

Posizione programmata non raggiungibile

Cause of error

La macchina non può raggiungere tutti i punti nello spazio. I tre assi lineari con cui il controllo numerico raggiunge le posizioni programmate si trovano su un piano. Possibili cause:
- Con FUNCTION PARAXMODE sono stati selezionati tre assi che si trovano su un piano
- Un asse lineare è montato su un tornio; l'asse rotativo ha orientato l'asse lineare nel piano degli altri due assi lineari

Error correction

Modificare il programma NC


Error description 1A1-0017

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti
- Modificare i cicli


Error description 1A1-0018

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0019

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-001A

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-001B

Error message

Precisione non specificata per il calcolo del movimento di
compensazione cinematico

Cause of error

- Manca l'indicazione di precisione per il calcolo del movimento cinematico di compensazione

Error correction

- Modificare il ciclo


Error description 1A1-001C

Error message

Asse di rotazione non definito

Cause of error

- Cinematica della macchina non correttamente configurata
- Cinematica selezionata errata

Error correction

- Modificare la configurazione cinematica della macchina
- Modificare il ciclo
- Interpellare il Servizio assistenza clienti


Error description 1A1-001D

Error message

Configurazione cinematica errata
%1

Cause of error

- Configurazione cinematica della macchina non corretta

Error correction

- Modificare la configurazione cinematica della macchina
- Interpellare il Servizio assistenza clienti


Error description 1A1-001E

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0022

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Selezionare la cinematica con assi verticali uno rispetto all'altro
- Contattare il Servizio Assistenza


Error description 1A1-0023

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0024

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0025

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0026

Error message

Funzione non ancora implementata: %1

Cause of error

- Si è tentato di sfruttare una funzionalità non implementata.

Error correction

- Modificare il programma NC


Error description 1A1-0027

Error message

Tipo di correzione della mola non definito

Cause of error

Non si è definito con quale spigolo della mola deve essere eseguita la correzione utensile.

Error correction

- Modificare il ciclo


Error description 1A1-0028

Error message

Impossibile spostare l'asse!
%1

Cause of error

Si è tentato di traslare un asse che non può essere spostato dal controllo NC, ad es. un asse che viene soltanto visualizzato.

Error correction

- Controllare il programma NC
- Selezionare la cinematica idonea della macchina (polare)


Error description 1A1-0029

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-002A

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-002B

Error message

Configurazione cinematica errata
%1

Cause of error

- Errore di sistema
- Cinematica errata

Error correction

- Modificare la configurazione cinematica della macchina
- Interpellare il Servizio assistenza clienti


Error description 1A1-003B

Error message

Geometria della mola errata
Valore negativo %1 nei parametri della mola

Cause of error

- Errata parametrizzazione della geometria della mola

Error correction

- Correggere i parametri della geometria della mola.


Error description 1A1-003C

Error message

Geometria della mola non corretta
Valore negativo per %1 nei parametri della mola

Cause of error

- Errata parametrizzazione della geometria della mola

Error correction

- Correggere i parametri della geometria della mola


Error description 1A1-003D

Error message

Geometria della mola non corretta
Angolo %1 troppo piccolo nei parametri della mola

Cause of error

- Errata parametrizzazione della geometria della mola

Error correction

- Correggere i parametri della geometria della mola.


Error description 1A1-003E

Error message

Geometria della mola non corretta
Lunghezza spigolo della mola negativo nei valori geometrici

Cause of error

- Errata parametrizzazione della geometria della mola

Error correction

- Correggere i parametri della geometria della mola.


Error description 1A1-003F

Error message

Geometria della mola non corretta
Parametro %1 mancante nei parametri della mola

Cause of error

- Errata parametrizzazione della geometria della mola

Error correction

- Correggere i parametri della geometria della mola.


Error description 1A1-0040

Error message

Errore di sistema nella sequenza geometrica:
%1

Cause of error

- Errore di sistema

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0042

Error message

Configurazione cinematica errata
%1

Cause of error

Attributo o elemento di lista non valido in un messaggio View a causa di introduzioni key errate nei messaggi di configurazione.
Il server di configurazione non trova quindi entità e pertanto elementi delle liste di output sono impostati su invalido nel relativo messaggio view.

Error correction

- Correggere la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 1A1-0043

Error message

Configurazione cinematica errata
%1

Cause of error

Indicata dal messaggio d'errore

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A1-0044

Error message

Impostaz. finecorsa SW per l'asse di roll-over non ammessa

Cause of error

Si è tentato di impostare valori dell'asse di roll-over per il finecorsa SW

Error correction

- Modificare la configurazione
- Modificare il ciclo


Error description 1A1-0045

Error message

Non è possibile la direzione dell'asse utensile verticale

Cause of error

Si è definito un piano di lavoro per il quale non è possibile orientare l'asse utensile verticalmente a questo piano

Error correction

- Modificare il programma NC
- Se possibile serrare il pezzo in un altro modo
- Eventualmente modificare l'impostazione del finecorsa degli assi di rotazione


Error description 1A1-0046

Error message

Calcolo impossibile della tangente del cerchio

Cause of error

È stato definito un cerchio con raggio 0.

Error correction

Modificare il programma NC


Error description 1A1-0047

Error message

Cambio orientamento utensile impossibile
per mancanza assi di rotazione definiti

Cause of error

Assi di rotazione non definiti, per poter cambiare l'orientamento utensile.

Error correction

- Modificare il programma NC
- Trasformare la macchina
- Configurare la cinematica con gli assi di rotazione


Error description 1A1-0048

Error message

Errore nella configurazione cinematica:
%1

Cause of error

Viene indicato in inglese nel testo ausiliario

Error correction

- Modificare la configurazione cinematica
- Contattare il Servizio assistenza


Error description 1A1-0049

Error message

Nessun asse trovato per la correzione lunghezza utensile.

Cause of error

Possibili cause:
non c'è nessun asse o alcun asse determinabile in modo univoco che possa compensare la lunghezza utensile.

Error correction

- Modificare la configurazione cinematica
- Contattare il Servizio Assistenza.


Error description 1A1-004A

Error message

Troppi assi da interpolare

Cause of error

È stato superato il numero massimo ammesso di assi da muovere contemporaneamente.
(Nella versione export sono ammessi max. 4 assi)

Error correction

Controllare il programma NC


Error description 1A1-004B

Error message

Configurazione cinematica errata

Cause of error

Nella cinematica della macchina sono configurati più di tre assi di traslazione.

Error correction

- Cambiare la configurazione della cinematica della macchina
- Controllare la quantità degli assi nel modello cinematico che nell'oggetto config. CfgAxis nel parametro specCoordSys sono definiti come assi lineari supplementari. Insieme agli assi nel modello cinematico, che nell'oggetto config. CfgProgAxis sono
definiti come tipo MainLinCoord, devono essere disponibili esattamente tre assi per la cinematica della macchina.
- In caso di utilizzo della FUNCTION PARAXMODE: Controllare la quantità e il tipo degli assi che si sono programmati in questa funzione
- Contattare il Servizio Assistenza


Error description 1A1-004C

Error message

Filettatura: inversione del senso di rotazione non ammessa!

Cause of error

Non è ammessa un'inversione di direzione dell'asse di riferimento della filettatura.

Error correction

- Non si deve modificare la direzione di movimento dell'asse di riferimento della filettatura.
- Modificare il programma NC.


Error description 1A1-004D

Error message

L'asse non interpolato supera il campo di spostamento!

Cause of error

Un asse non interpolato supera i confini del campo di spostamento.

Error correction

Ridurre la corsa programmata dell'asse non interpolato.


Error description 1A1-004E

Error message

Corsa troppo breve per accelerare l'asse non interpolato!

Cause of error

Un asse non interpolato supera l'accelerazione massima!

Error correction

Prolungare la corsa programmata dell'asse non interpolato.


Error description 1A1-004F

Error message

Impossibile lavorare quest'area!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Finecorsa in sovrapposiz. volantino %1%2

Cause of error

La traiettoria calcolata dell'utensile supera il campo di traslazione positivo della macchina. Probabilmente l'impostazione attuale della macchina non è stata acquisita e il pezzo si trova quindi in una posizione errata nella zona di lavoro.
Finecorsa M118

Error correction

Ridurre il campo di traslazione del volantino (M118)


Error description 1A1-0051

Error message

Cinematica errata per FACING HEAD POS

Cause of error

La cinematica attiva non presenta alcun asse per testa a sfacciare. FACING HEAD POS è ammesso solo con cinematica della testa a sfacciare.

Error correction

Inserire la testa a sfacciare e commutare la cinematica.


Error description 1A1-0052

Error message

Impossibile calcolare inclinazione utensile

Cause of error

There are too many or too few rotary axes present in order to calculate the tool angle of inclination

Error correction

- Use M138 to select or deselect the rotary axes
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A1-0053

Error message

Impossibile calcolare inclinazione utensile

Cause of error

The orientation of the indexable insert of the turning tool is not permissible.

Error correction

The plane of the indexable insert must be parallel or perpendicular to the tool spindle:
- Check the tool data
- Check the kinematics configuration, particularly the transformations (CfgKinSimpleTrans) between the tool spindle and tool
- Contact your machine tool builder


Error description 1A1-0054

Error message

Impossibile calcolare inclinazione utensile

Cause of error

Incorrect orientation of the selected rotary axes. Possible causes:
- The turning spindle is parallel to the selected tilting axis
- The tool direction is parallel to the selected tilting axis
- The programmed inclination is not possible with the present device

Error correction

- Check the programmed inclination
- Use M138 to select a different tilting axis
- Check the kinematics configuration
- Check the configuration of the tool spindle, particularly CfgAxisPropKin/rotAxisForKinCalc
- Contact your machine tool builder


Error description 1A2-000A

Error message

Errori di sistema nel calcolo della trasformazione:
%1

Cause of error

Indicata direttamente nel messaggio d'errore

Error correction

- Interpellare il Servizio assistenza clienti


Error description 1A2-000B

Error message

Asse nel comando PRESET programmato più volte

Cause of error

Nel comando PRESET è stato programmato più volte lo stesso asse.

Error correction

- Modificare il programma NC o il ciclo


Error description 1C7-01F6

Error message

Record dati configurazione FS per programma SPLC

Cause of error

Record dati per la configurazione della Functional Safety per il programma SPLC


Error description 1C7-0205

Error message

Intervallo max fino al test dei freni di arresto del motore

Cause of error

Tempo massimo fino al test del freno di arresto motore tramite coppia di arresto
- Valore di immissione 0: senza monitoraggio tempo tramite SKERN


Error description 1C7-0206

Error message

Percorso massimo con reazione SS2

Cause of error

Percorso massimo ammesso o giri del mandrino con reazione SS2 in modo operativo SOM2


Error description 1C7-0207

Error message

Percorso massimo con reazione SS2

Cause of error

Percorso massimo ammesso o giri del mandrino con reazione SS2 in modo operativo SOM3


Error description 1C7-0208

Error message

Percorso massimo con reazione SS2

Cause of error

Percorso massimo ammesso o numero di giri del mandrino in reazione SS2 in modalità SOM4


Error description 1C7-021B

Error message

Impossibile attivare MC degli azionamenti: NN_GenSafe = 0

Cause of error

- Segnale di interfaccia SPLC NN_GenSafe = 0. Non è pertanto possibile attivare gli azionamenti.
- Il programma SPLC non imposta il segnale di interfaccia.
- Parametro macchina skipEmStopTest impostato.

Error correction

- Controllare il programma SPLC.
- Controllare l'impostazione in MP_skipEmStopTest.
- Contattare il Servizio Assistenza.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Velocità dati HSCI predefinita

Cause of error

Inserire la velocità dati HSCI desiderata.
Con l'opzione "automatic" il controllo numerico seleziona automaticamente la velocità dati massima possibile.
Se nel sistema HSCI si trovano unità o cavi di collegamento idonei soltanto per le velocità dati limitate, può essere necessaria una preselezione manuale.


Error description 1C7-0268

Error message

Consentita sovrapp. volantino di assi rotativi solo con TCPM

Cause of error


Error description 1C9-006B

Error message

Descrizione di un portautensili

Cause of error

Descrivere qui un portautensili.


Error description 200-0001

Error message

Calcolatore

Cause of error


Error description 200-0017

Error message

Configurazione di '%1' non corrisponde

Cause of error

I dati di configurazione sono incompleti o contengono valori non validi.

Error correction

Controllare i dati di configurazione.


Error description 200-0018

Error message

Configurazione per l'asse %1 non valida

Cause of error

I dati di configurazione per l'asse indicata sono incompleti o contengono valori non validi.

Error correction

Controllare i dati di configurazione "Programmable Names" di questo asse.


Error description 200-0019

Error message

Nome configurato per l'asse %1 non valido

Cause of error

Il nome d'asse configurato non è ammesso per l'asse con le caratteristiche configurate o è già stato assegnato ad un altro asse.

Error correction

Modificare il parametro di configurazione "Programmable Names / axName"


Error description 200-001A

Error message

Indice configurato per l'asse %1 non valido

Cause of error

Il numero d'indice configurato non è ammesso per un asse con le caratteristiche configurate o è già stato assegnato ad un altro asse.

Error correction

Modificare il parametro di configurazione "Programmable Names / axName"


Error description 200-001B

Error message

Direzione configurata per l'asse %1 non valida

Cause of error

Configurare per l'asse una delle direzioni XAxis, YAxis o ZAxis.

Error correction

Modificare il parametro di configurazione "Programmable Names / axName"


Error description 200-001C

Error message

Ciclo %1 già definito

Cause of error

In Cycle-Design è stato assegnato più volte per un ciclo o per un ciclo Query lo stesso numero o lo stesso numero G.

Error correction

Modificare in Cycle-Design il numero di uno dei cicli o il numero G.


Error description 200-001D

Error message

Apertura coda server di configurazione impossibile

Cause of error

Errore di comunicazione all'interno del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 200-001E

Error message

Lettura dati di configurazione '%1' impossibile

Cause of error

Errore di comunicazione all'interno del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 200-001F

Error message

Nessun asse programmabile definito per l'editor

Cause of error

La configurazione è errata:
Con CfgEditorSettings/useProgAxes si imposta che debbano essere impiegati per l'editor gli assi programmabili definiti tramite CfgChannelAxes/progAxis. Tuttavia CfgChannelAxes/progAxis è vuoto.

Error correction

Correggere la configurazione: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

Programma NC incompleto

Cause of error

Fine programma valida non trovata:
- File non trasmesso completamente sul controllo numerico
- File corrotto dall'editing con editor di testo
- Errore in file system

Error correction

- Trasmettere di nuovo il file o ripristinare da archivio
- Correggere manualmente il file nell'editor NC
Nota: l'editor NC completa automaticamente una fine programma per la visualizzazione.
Con "Salva con nome" questa fine programma viene scritta nel file.


Error description 201-0800

Error message

Tasto senza funzione

Tasto senza funzione

Tasto senza funzione

Tasto senza funzione

Tasto senza funzione

Tasto senza funzione

Cause of error

In questo stato il tasto non può essere azionato o è senza funzione.


Error description 201-0801

Error message

Superamento capacita memoria

Cause of error

Memoria programmi insufficiente per ulteriori programmi NC.

Error correction

Cancellare i programmi che non sono più necessari.


Error description 201-0802

Error message

Particolare ricercato inesist.

Cause of error

Nell'editor NC è stato introdotto un criterio di ricerca non più disponibile.

Error correction

Interrompere la ricerca.


Error description 201-0803

Error message

Valore d'immissione errato

Valore d'immissione errato

Valore d'immissione errato

Cause of error

- Il valore introdotto non rientra nei limiti ammessi per l'introduzione.
- Ciclo 209 (DIN/ISO: G209): la profondità di foratura fino alla rottura truciolo è stata indicata con 0.

Error correction

- Introdurre il valore corretto.
- Introdurre Q257 diverso da 0.


Error description 201-0804

Error message

Numero programma non disponibile

Cause of error

Chiamata di un programma non presente nella memoria TNC.

Error correction

Modificare il programma NC.


Error description 201-0805

Error message

File protetto!

File protetto!

Cause of error

Questo programma non può essere editato o cancellato finché la protezione è attiva.

Error correction

Annullare la protezione del programma.


Error description 201-0806

Error message

Formato blocco errato

Cause of error

Configurazione errata del blocco evidenziato in chiaro.

Error correction

Modificare il programma NC.


Error description 201-0807

Error message

Lettera indirizzo già assegnata

Cause of error

Una lettera d'indirizzo è stata utilizzata più volte in un blocco DIN/ISO.

Error correction

Modificare il blocco evidenziatoin chiaro.


Error description 201-0808

Error message

Blocco troppo lungo

Cause of error

Superamento della lunghezza massima blocchi.

Error correction

Abbreviare il blocco evidenziato in chiaro.


Error description 201-092E

Error message

Direzione attraver. non definita

Direzione attraver. non definita

Direzione attraver. non definita

Cause of error

In un ciclo di tastatura avete inserito 0 come direzione di avvicinamento Q267.

Error correction

Per Q267, digitare +1 (per direzione positiva) oppure -1 (per direzione negativa).


Error description 201-092F

Error message

Nessuna tabella origini attiva

Nessuna tabella origini attiva

Cause of error

Ciclo di tastatura per settaggio origine: il TNC riporta il punto rilevato in una tabella origini che non avete atti-vato nel modo esecuzione programma (stato M).

Error correction

Attivare una tabella origini nel modo operativo xxxxxx oppure xxxxxxx per riportare il valore rilevato.


Error description 201-0930

Error message

Errore posiz.:centro su 1. asse

Errore posiz.:centro su 1. asse

Errore posiz.:centro su 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: centro del 1. asse oltre la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0931

Error message

Errore posiz.: centro su 2. asse

Errore posiz.: centro su 2. asse

Errore posiz.: centro su 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: centro del 2. asse oltre la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0932

Error message

Foratura troppo piccola

Foratura troppo piccola

Foratura troppo piccola

Cause of error

Ciclo di tastatura per la misurazione del pezzo: diametro foro insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0933

Error message

Foratura troppo grandee

Foratura troppo grandee

Foratura troppo grandee

Cause of error

- Ciclo di tastatura per la misura pezzo: diametro foratura troppo grande.
- Ciclo 208: il diametro della foratura programmato (Q335) non può essere eseguito con l'utensile selezionato.

Error correction

- Verificare il pezzo e, ev. il protocollo di misura.
- Ciclo 208: montare un utensile più grande.
Il diametro della foratura non deve essere più grande del doppio del diametro dell'utensile.


Error description 201-0934

Error message

Isola troppo piccola

Isola troppo piccola

Isola troppo piccola

Cause of error

Ciclo di tastatura per la misurazione del pezzo: diametro isola insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0935

Error message

Isola troppo grande

Isola troppo grande

Isola troppo grande

Cause of error

Ciclo di tastatura per la misurazione del pezzo: diametro isola eccessivo per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0936

Error message

Tasca piccola: rifare 1. asse

Tasca piccola: rifare 1. asse

Tasca piccola: rifare 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza tasca sul primo asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed. ev. il protocollo di misura.


Error description 201-0937

Error message

Tasca piccola: rifare 2. asse

Tasca piccola: rifare 2. asse

Tasca piccola: rifare 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza tasca sul 2. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0938

Error message

Tasca grande: Scarto 1. asse

Tasca grande: Scarto 1. asse

Tasca grande: Scarto 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza tasca sul 1. asse è eccessiva per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0939

Error message

Tasca grande: Scarto 2. asse

Tasca grande: Scarto 2. asse

Tasca grande: Scarto 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza tasca sul 2. asse è eccessiva per la tolleranza del pezzo.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-093A

Error message

Isola piccola: Scarto 1. asse

Isola piccola: Scarto 1. asse

Isola piccola: Scarto 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza isola sul 1. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-093B

Error message

Isola piccola: Scarto 2. asse

Isola piccola: Scarto 2. asse

Isola piccola: Scarto 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza isola sul 2. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-093C

Error message

Isola grande: rifare 1. asse

Isola grande: rifare 1. asse

Isola grande: rifare 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza isola sul 1. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-093D

Error message

Isola grande: rifare 2. asse

Isola grande: rifare 2. asse

Isola grande: rifare 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza isola sul 2. asse eccessiva per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-093E

Error message

Ciclo di misura: Errore toll.max

Ciclo di misura: Errore toll.max

Ciclo di misura: Errore toll.max

Cause of error

Ciclo di tastatura 425 oppure 427: la lunghezza misurata supera il valore massimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-093F

Error message

Ciclo misura: Errore toll. min

Ciclo misura: Errore toll. min

Ciclo misura: Errore toll. min

Cause of error

Ciclo di tastatura 425 oppure 427: la lunghezza misurata è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0940

Error message

TCHPROBE 426: Errore toll. max

TCHPROBE 426: Errore toll. max

TCHPROBE 426: Errore toll. max

Cause of error

Ciclo di tastatura 426: la lunghezza misurata supera il valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0941

Error message

TCHPROBE 426: Errore toll. min

TCHPROBE 426: Errore toll. min

TCHPROBE 426: Errore toll. min

Cause of error

Ciclo di tastatura 426: la lunghezza misurata è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0942

Error message

TCHPROBE 430: diametro eccessivo

TCHPROBE 430: diametro eccessivo

TCHPROBE 430: diametro eccessivo

Cause of error

Ciclo di tastatura 430: il diametro della maschera di foratura è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-0943

Error message

TCHPROBE 430: diametro piccolo

TCHPROBE 430: diametro piccolo

TCHPROBE 430: diametro piccolo

Cause of error

Ciclo di tastatura 430: il diametro della maschera di foratura è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 201-094F

Error message

Ciclo incompleto cancellato

Cause of error

Messaggio informativo: il TNC ha cancellato un ciclo incompleto.


Error description 201-0950

Error message

Memoria intermedia vuota

Cause of error

Avete provato a inserire un blocco da una memoria inter-media.

Error correction

Prima di inserire un blocco dalla memoria intermedia, inse- rire il blocco nella memoria:
- usando il tasto DEL per cancellare il blocco da copiare, oppure
- posizionando il cursore nel blocco da copiare


Error description 201-0951

Error message

Protetto da scrittura

Cause of error

Avete selezionato un file protetto da scrittura per editing.

Error correction

Prima di editare, digitare il codice 86357 per cancellare la protezione.


Error description 201-0952

Error message

Cancellare il contesto: NO ENT

Cause of error

Durante l'editing avete provato a cancellare una parola che è un elemento fondamentale di una funzione.

Error correction

Premere NO ENT per cancellare l'intera funzione, o premere END per interrompere la cancellazione.


Error description 201-0953

Error message

Impossibile variare il contesto

Cause of error

Avete provato ad attivare un altro contesto all'interno di una sequenza di dialogo.

Error correction

Continuare il dialogo o cancellare completamente il blocco e digitare un contesto nuovo.


Error description 201-0954

Error message

Coordinate polari impossibili

Coordinate polari impossibili

Cause of error

Avete tentato di inserire le coordinate polari con il tasto P, ma le coordinate non sono programmabili per la funzione attiva.

Error correction

Digitare le coordinate cartesiane per programmare la funzione attiva, o usare una funzione che permette di inserire le coordinare cartesiane.


Error description 201-0955

Error message

Per cambiare contesto: ENT

Cause of error

Avete provato a modificare un contesto al quale appartengo altri elementi del blocco attuale.

Error correction

Prima cancellare gli elementi, poi cambiare il contesto


Error description 201-0956

Error message

Dato non contesto

Cause of error

Avete inserito una funzione che non può aprire un contesto.

Error correction

Digitare solo le funzione consentite.


Error description 201-0957

Error message

Verificare parentesi

Cause of error

Avete provato a chiudereo un blocco parametro Q che contiene un numero dispari di parentesi. Le parentesi possono solo essere inserite a coppie. (parentesi aperta e parentesi chiusa).

Error correction

Digitare la parentesi mancante.


Error description 201-099D

Error message

Troppi decimali

Cause of error


Error description 201-099E

Error message

Nome file diverso da nome progr.

Cause of error


Error description 201-099F

Error message

Codice contesto sconosciuto

Cause of error


Error description 201-09A0

Error message

Valore fuori range

Cause of error


Error description 201-09A1

Error message

Errore di sintassi

Cause of error

Errore di sintassi


Error description 201-09A2

Error message

Linguaggio NC sconosciuto

Cause of error


Error description 201-09A3

Error message

Accesso file impossibile

Cause of error


Error description 201-09A5

Error message

Manca valore obbligatorio

Cause of error

Si è cercato di memorizzare un blocco NC, nonostante nel blocco non fossero ancora stati introdotti tutti i valori necessari per gli elementi programmati nello stesso.

Error correction

Introdurre il blocco NC con tutti i dati necessari, consultare eventualmente il Manuale d'esercizio.


Error description 201-09A8

Error message

Dati tabella sconosciuti

Cause of error

Dati di tabella non noti


Error description 201-09A9

Error message

Err. sintassi in record binario

Cause of error

Errore di sintassi nel record binario


Error description 201-0A1F

Error message

Carattere non consentito

Cause of error

Avete tentato di digitare un carattere non consentito.

Error correction

Editing programma NC.


Error description 201-0A20

Error message

Lettera minuscola non consentita

Cause of error

Avete tentato di inserire un carattere minuscolo.

Error correction

Editing programma NC. Nelle caselle usare solo lettere maiuscole.


Error description 201-0A21

Error message

Lettera non consentita

Cause of error

Avete tentato di inserire una lettera.

Error correction

Editing programma NC. Nelle caselle usare solo cifre.


Error description 201-0A22

Error message

Cifra non consentita

Cause of error

Avete tentato di inserire una cifra.

Error correction

Editing programma NC. Nelle caselle usare solo lettere.


Error description 201-0A51

Error message

Riferim. in blocco %.6s:no DEL

Cause of error

Programmazione FK: si è cercato di cancellare un blocco NC al quale si riferisce un altro blocco NC.

Error correction

Modificare prima il blocco che di riferimento e successivamente effettuare al cancellazione.


Error description 201-0A52

Error message

Riferimento FK al blocco attuale

Cause of error

In un programma FK si è tentato di cancellare un blocco al quale viene fatto riferimento in un altro punto del programma.

Error correction

Modificare il riferimento FK.


Error description 201-0A55

Error message

Nessun asse selezionato

Cause of error

Nei modi operativi Macchina, nelle impostazioni MOD, non sono state selezionati assi per la generazione del blocco L.

Error correction

Indicare nelle impostazioni MOD gli assi che con l'azionamento del tasto "Conferma della posizione reale" devono essere inseriti nel blocco L.


Error description 201-0A6F

Error message

Troppi caratteri

Cause of error

Il numero caratteri massimo ammesso per la casella di introduzione attiva è stato superato.

Error correction

Introdurre meno caratteri


Error description 201-0A70

Error message

Valore fuori campo immissione

Cause of error

Si è tentato introdurre un valore numerico che non rientra nel campo ammesso.

Error correction

Rispettare il campo di immissione ammesso


Error description 201-0A71

Error message

Troppi decimali

Cause of error

Si è tentato introdurre un valore numerico i cui decimali superavano il numero ammesso.

Error correction

Rispettare il campo di immissione ammesso


Error description 201-0A72

Error message

Segno algebrico non ammesso

Cause of error

Si è tentato di introdurre un segno tramite il tasto -/+

Error correction

Non toccare il tasto -/+


Error description 201-0A73

Error message

Solo numeri interi

Cause of error

Si è tentato introdurre un numero con decimali.

Error correction

Non toccare il tasto del punto decimale


Error description 201-0A74

Error message

Q non ammesso: ins. un numero

Cause of error

Si è tentato di utilizzare un parametro Q nella casella di introduzione attuale.

Error correction

Introdurre un valore numerico


Error description 201-0A75

Error message

Input incrementale non ammesso

Input incrementale non ammesso

Cause of error

Si è tentato di introdurre un valore incrementale tramite il tasto I

Error correction

Introdurre un valore assoluto


Error description 201-0A76

Error message

Troppe funzioni M

Cause of error

Blocco NC con troppe funzioni M.

Error correction

Non utilizzare più di due funzioni M in un blocco NC


Error description 201-0A77

Error message

Troppi assi programmati

Cause of error

- Un blocco NC contiene più assi spostabili contemporaneamente rispetto al numero ammesso.
- Si è tentato di generare a partire da un programma NC un programma di inversione in cui sono programmati complessivamente più di 5 assi.

Error correction

- Versione standard: Programmare al massimo 5 assi per blocco NC.
- Versione export: Programmare al massimo 4 assi per blocco NC.
- Il programma sorgente non deve contenere complessivamente più di 5 assi differenti.


Error description 201-0A78

Error message

Doppia progr. di un asse

Cause of error

In un blocco NC lo stesso asse è stato programmato più volte.

Error correction

Programmare in un blocco NC sempre solo assi differenti


Error description 201-0A79

Error message

Elemento doppio / Non ammesso

Cause of error

- In un blocco NC un elemento di sintassi è stato utilizzato più volte.
- In un blocco NC l'ordine di sequenza attuale degli elementi di sintassi non coincide con l'ordine di sequenza necessario.

Error correction

- Non programmare un elemento di sintassi più volte in un blocco NC
- Riordinare gli elementi di sintassi nella sequenza dovuta


Error description 201-0A7A

Error message

Dati inseriti incompleti

Cause of error

In un blocco NC non sono stati introdotti tutti i dati necessari.

Error correction

Aggiungere i dati mancanti


Error description 201-0A7B

Error message

ISO: manca numero blocco N

Cause of error

Un blocco NC in un programma DIN/ISO inizia senza il numero di blocco N

Error correction

Inserire il numero del blocco


Error description 201-0A7C

Error message

Manca elemento obbligatorio

Manca elemento obbligatorio

Cause of error

In un blocco NC non soino stati introdotti tutti i dati necessari.

Error correction

Completare i dati mancanti


Error description 201-0A7D

Error message

Sintassi errata

Cause of error

Un blocco NC contiene un elemento di sintassi che richiede altri elementi di sintassi.

Error correction

Correggere il blocco NC


Error description 201-0A9F

Error message

Parola chiave non nota

Cause of error

Si è tentato introdurre in una parola in un blocco NC che il TNC non è in grado di interpretare.

Error correction

Introdurre solo parole ammesse


Error description 201-0AA0

Error message

Elemento sintassi non modificab.

Cause of error

Si è tentato modificare un elemento di sintassi in un blocco NC.

Error correction

Introdurre un nuovo blocco NC con funzione modificata


Error description 201-0AA1

Error message

Intestazione PGM non modificab.

Cause of error

Si è tentato di modificare in un programma uno dei blocchi BEGIN PGM (ISO: %... G71), o END PGM (ISO: N99999999%...).

Error correction

L'inizio e la fine del programma non possono essere modificati. Per modificare il nome del programma utilizzare la funzione RINOMINA nella Gestione file dati.


Error description 201-0AA2

Error message

Senza cambio sistema origini!

Cause of error

Si è tentato di modificare nel blocco attuale l'indicazione delle coordinate da cartesiane a polari o viceversa.

Error correction

Posizionare il cursore sull'elemento di apertura del blocco e commutare con il tasto P sull'introduzione delle coordinate polari o delle cartesiane


Error description 201-0AA3

Error message

Asse rotaz. non consentito qui

Cause of error

Si è programmato un asse di rotazione quale asse utensile.

Error correction

Nel blocco TOOL CALL (DIN/ISO: T..) si possono programmare solo assi lineari.


Error description 201-0AA4

Error message

Errata scrittura del blocco

Cause of error

Un blocco NC contiene un errore di sintassi.

Error correction

Modificare il programma NC.


Error description 201-0AA5

Error message

Cancellare blocco NC? DEL!

Cause of error

Avvertenza prima della cancellazione di un blocco NC

Error correction

Per cancellare completamente il blocco NC premere il tasto DEL. Per annullare la cancellazione premere un qualsiasi altro tasto


Error description 201-0AA6

Error message

Lettera per l'asse non ammessa

Cause of error

Si è tentato di programmare un asse non ammesso per la funzione attualmente attiva

Error correction

Programmare solo assi ammessi


Error description 201-0AA7

Error message

Cancellaz.Block Skip impossibile

Cause of error

Si è tentato di disattivare tramite il tasto Ritorno la funzione "salto di blocchi"

Error correction

La funzione è ammessa solo quando il blocco NC inizia con /


Error description 201-0AA8

Error message

Stringa incompleta

Cause of error

Si è tentato di inserire un blocco NC nel quale un elemento di sintassi non è stato concluso con l'apice necessario

Error correction

Fare attenzione che gli apici vengano programmati nel punto giusto. Consultare eventualmente il Manuale d'esercizio


Error description 201-0AB4

Error message

Bordo schermo raggiunto

Cause of error

La posizione di visualizzazione del blocco attuale è stata spostata fino al bordo dello schermo.

Error correction

Selezionare la posizione di visualizzazione del blocco attuale in modo tale che rientri nei limiti dello schermo.


Error description 201-0ADF

Error message

Conferma valore reale impossib.

Cause of error

Si è tentato di trasferire le posizioni REALI nel programma con rotazione del piano di lavoro attiva.

Error correction

Il trasferimento della posizione reale è solo possibile con rotazione del piano di lavoro disattivata.


Error description 201-0AFE

Error message

Cambio contesto solo su inizio!

Cause of error

Si è tentata una modifica essenziale del formato di un blocco NC.

Error correction

Il formato di un blocco NC può essere modificato solo se il cursore si trova all'inizio del blocco.


Error description 201-0B31

Error message

ANNULLA nel blocco %u (%u %%)

Cause of error

La funzione di ricerca è stata annullata prematuramente.

Error correction

Event. riavviare la funzione di ricerca e lasciarla completare.


Error description 201-0B67

Error message

Nome di label in riga %u occupato

Cause of error

Si è tentato di assegnare lo stesso nome di label in diversi blocchi NC LBL SET.

Error correction

Usare nomi di label differenti.


Error description 201-0B88

Error message

Nessuna modif. durante esec. PGM

Cause of error

- Si è tentato di editare un programma che è attualmente in esecuzione.
- Si è tentato di editare una tabella a cui sta accedendo il programma in esecuzione.

Error correction

- Eseguire le modifiche soltanto nello stato di stop.
- Modificare le impostazioni AFC dopo aver arrestato il programma (stop interno) e selezionato di nuovo tramite il tasto PGM MGT.


Error description 201-0C02

Error message

Errore I/O nel sistema file

Cause of error

Durante l'accesso a un apparecchio del sistema si è verificato un errore.

Error correction

- Drive TNC: spegnere e riaccendere il controllo, per controllare i drive. Se il problema si presenta ancora, rivolgersi alla HEIDENHAIN.
- Drive di rete: controllare i collegamenti di rete e il computer che mette a disposizione la cartella.
- Caricare la tabella: controllare la correttezza del contenuto della tabella (event. righe presenti più volte).


Error description 210-0001

Error message

Fine di un file di sistema, nessun identificatore trovato

Cause of error

In un file Message dovrebbe trovarsi un Identifier, ma è stato raggiunto il fine file.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0002

Error message

Identificatore in un file di sistema atteso

Cause of error

In un file Message dovrebbe trovarsi un Identifier, ma è stato letto un carattere non alfanumerico.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0003

Error message

Fine di un file di sistema, nessuna stringa trovata

Cause of error

In un file Message dovrebbe trovarsi una stringa, ma è stato raggiunto il fine file.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0004

Error message

Stringa attesa nel file di sistema

Cause of error

In un file Message dovrebbe trovarsi una stringa iniziando con ", ma è stato letto un altro carattere.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0005

Error message

Tipi di dati incompatibili nel file di sistema

Cause of error

In un file Message sono stati letti dei dati che non fanno parte dell'oggetto dati da leggere.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0006

Error message

Nome di entità non noto del file di sistema
Libreria messaggi incompatibile o
nessuna istanza di entità implementata

Cause of error

In un file Message è stato letto un Message non noto.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0007

Error message

Identificatore utilizzato più volte nel file di sistema

Cause of error


Error description 210-0008

Error message

Valore intero atteso nel file di sistema

Cause of error

In un file Message doveva essere letto un numero intero.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0009

Error message

Numero con virgola mobile atteso nel file di sistema

Cause of error

In un file Message doveva essere letto un numero a virgola mobile.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-000A

Error message

Valore logico non valido nel file di sistema

Cause of error

In un file messaggio dovrebbe essere presente un valore logico (TRUE o FALSE oppure un parametro Q con valore numerico 0 o 1).

Error correction

Contattare il Servizio Assistenza


Error description 210-000B

Error message

Valore di elencazione non valido nel file di sistema

Cause of error

In un file Message doveva trovarsi un valore di numerazione ma è stato letto una stringa non definita o un parametro Q con un valore numerico non valido.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-000C

Error message

"(" atteso nel file di sistema

Cause of error

In un file Message doveva trovarsi una (.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-000D

Error message

Fine inatteso del file di sistema

Cause of error

In un file Message dovevano trovarsi ancora altri caratteri, ma è stato raggiunto il fine file.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-000E

Error message

Nome di attributo non noto nel file di sistema

Cause of error

In un file Message è stato letto un attributo Message non noto.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-000F

Error message

Attributo assegnato più volte nel file di sistema

Cause of error

In un file Message un attributo Message è stato letto più volte.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0010

Error message

":=" atteso nel file di sistema

Cause of error

In un file Message doveva trovarsi :=

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0011

Error message

")" o "," atteso nel file di sistema

Cause of error

In un file Message doveva trovarsi una ) o una ,

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0012

Error message

"[" atteso nel file di sistema

Cause of error

In un file Message doveva trovarsi una [

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0013

Error message

Fine di un file di sistema alla lettura di una lista

Cause of error


Error description 210-0014

Error message

Fine di un file di sistema alla lettura di un array

Cause of error

In un file Message leggendo un array è stato raggiunto il fine file.

Error correction

Interpellare il Servizio assitenza clienti


Error description 210-0015

Error message

"]" o "," atteso in un file di sistema

Cause of error

In un file Message doveva trovari una ] o una ,

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0016

Error message

Lista troppo lunga in un file di sistema

Cause of error

In un file Message si trova una lista contenente più elementi di quanto previsti per la stessa.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0017

Error message

Lista troppo corta in un file di sistema

Cause of error

In un file Message si trova una lista contenente meno elementi di quanto previsti per la stessa.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0018

Error message

Dati binari errati in un file di sistema (stringa)

Cause of error

Nella trasmissione binaria di una stringa in un Message si è verificato un errore.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0019

Error message

Dati binari errati nel file di sistema

Cause of error

Durante la trasmissione binaria di un numero binario in un messaggio si è presentato un errore.

Error correction

Contattare il Servizio Assistenza


Error description 210-001A

Error message

Dati binari errati nel file di sistema (lista)

Cause of error

Nella trasmissiome binaria di una lista in un Message si è verificato un errore.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-001B

Error message

Dati binari errati nel file di sistema (array)

Cause of error

Nella trasmissione binaria di un array in un Message si è verificato un errore.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-001C

Error message

Dati binari errati nel file di sistema (entità)

Cause of error

Nella trasmissione binaria di un Message si è verificato un errore.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-001D

Error message

Errore in file sistema

Cause of error

Durante l'accesso ad un elemento della lista interno si è presentato un errore.

Error correction

Contattare il Servizio Assistenza


Error description 210-001E

Error message

Index di array non valido in un file di sistema

Cause of error

E' stato effettuato un accesso ad un array con un indice non ammesso.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-001F

Error message

Indice di parametro Q non valido nel file di sistema

Cause of error

In un file Message viene utilizzato un indice di parametri Q troppo grande.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0020

Error message

Dati binari errati nel file di sistema

Cause of error

In un file messaggio dovrebbe essere letto un numero binario (% seguito da una combinazione di 0 e 1).

Error correction

Contattare il Servizio Assistenza


Error description 210-0021

Error message

Nome di attributo non valido nel file di sistema

Cause of error

In un Message è stato cercato un nome di attributo non definito.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0022

Error message

Nessun tipo base definito nel file di sistema

Cause of error

In un Message è stata richiesta una informazione su tipi di base che non esiste.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0023

Error message

Errore nell'accesso al file di sistema

Cause of error

Nella lettura di un file Message si è verificato un errore di lettura fondamentale.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0024

Error message

Memoria insufficiente

Cause of error

La gestione di memoria Message non dispone più di memoria libera.

Error correction

Interpellare il servizio assistenza clienti


Error description 210-0025

Error message

Errore di sistema: memoria insufficiente

Cause of error

La gestione di memoria Message non riceve le necessarie risorse dal sistema.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0026

Error message

Errore di sistema: File mapping

Cause of error

La gestione di memoria Message non era in grado di creare memorie buffer globali.

Error correction

Interpellare il servizio assistenza clienti


Error description 210-0027

Error message

Blocco di memoria richiesto troppo lungo

Cause of error

E' stata richiesta una memoria buffer Message globale troppo grande.

Error correction

Interpellare il servizio assistenza clienti


Error description 210-0028

Error message

Blocco di memoria ritornato non valido

Cause of error

Alla gestione di memoria Message è stata restituita una memoria buffer non valida.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-0029

Error message

Blocco di memoria ritornato più volte

Cause of error

Una memoria buffer è stata restituita più volte alla gestione di memoria Message.

Error correction

Interpellare il servizio assistenza clienti


Error description 210-002A

Error message

Mancanza informazione di tipo nel file di sistema

Cause of error

Il tipo Message indicato non è noto.

Error correction

Interpellare il servizio assistenza clienti


Error description 210-002B

Error message

Indice di attributo non valido nel file di sistema

Cause of error

E' stata richiesta una informazione su un attributo Message che non esiste.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-002C

Error message

Indice di supertipo non valido nel file di sistema

Cause of error

E' stata richiesta una informazione su un supertipo Message che non esiste.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-002D

Error message

Chiamata di funzione non valida nel file di sistema

Cause of error

E' stata chiamata una funzione non ammessa per Messages Q.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-002E

Error message

Dati di message Q non validi nel file di sistema

Cause of error

In un file Message si è verificato un errore nella memorizzazione di un Message Q.

Error correction

Interpellare il Servizio assistenza clienti


Error description 210-002F

Error message

Stringa Q non valida

Cause of error

Ad una stringa Q è stata assegnata una stringa troppo lunga.

Error correction

Contattare il Servizio Assistenza


Error description 220-0002

Error message

Errore software interno

Cause of error

Errore di sistema, il messaggio visualizzato contiene un attributo con valore non valido

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-0003

Error message

Errore software interno

Cause of error

Tentativo di leggere più volte la posizione di misura con la stessa identificazione

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-0004

Error message

Errore software interno

Errore software interno

Errore software interno

Errore software interno

Cause of error

Errore di sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-000A

Error message

Start non eseguito

Cause of error

Avvio di un'applicazione che si autoesclude reciprocamente con un'altra applicazione.
Nella finestra errori ci sono errori non confermati.

Error correction

Terminare prima l'applicazione e cancellare il messaggio d'errore


Error description 220-000C

Error message

Messaggio attualmente non utilizzabile

Cause of error

Allo stato questo messaggio non è attuale.

Error correction

Nessuna


Error description 220-000E

Error message

Errore nella configurazione del modulo

Cause of error

L'oggetto richiesto dal Server di configurazione non è stato trovato

Error correction

Modificare i dati di configurazione
Interpellare il Servizio assistenza clienti


Error description 220-000F

Error message

Errore nel Ciclo TOOL DEF o nel Ciclo TOOL CALL

Cause of error

All'istruzione TOOL DEF è seguita una errata istruzione TOOL CALL

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-0010

Error message

Errore software interno

Cause of error

Errore software interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-0011

Error message

Errore nel ciclo di startup

Cause of error

Interruzione del ciclo di startup per un errore

Error correction

Eliminare l'errore, cancellando il messaggio d'errore il ciclo di riavvia


Error description 220-0013

Error message

Errore di configurazione

Cause of error

Il nome del canale deve essere univoco

Error correction

Modificare i dati di configurazione


Error description 220-0014

Error message

Messaggio %1 non valido

Cause of error

Il messaggio indicato contiene un attributo con un valore non valido

Error correction

Non necessità altra operazione


Error description 220-0015

Error message

Accesso file impossibile

Cause of error

1.) Accesso al file negato.
2.) Un'altra applicazione sta già scrivendo sul file.
3.) Errore nel nome del percorso.
4.) Supporto dati pieno.

Error correction

1.) Controllare l'abilitazione di accesso al file, eventualmente disattivare l'esistente protezione dalla scrittura.
2.) Chiudere il file nell'applicazione che ha bloccato l'accesso allo stesso.
3.) Correggere il nome del percorso indicato.
4.) Cancellare i file non più necessari.


Error description 220-0016

Error message

Supporto dati pieno

Cause of error

Supporto dati pieno.

Error correction

Cancellare i file non più necessari sul supporto.


Error description 220-0017

Error message

Errore nella chiusura del file

Cause of error

Errore durante la chiusura del file.

Error correction

Assicurarsi che il file non sia in uso da parte di altra applicazione.


Error description 220-0018

Error message

Errore generale nella comunicazione interna

Cause of error

Si è verificato un errore nella comunicazione interna del sistema.

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-0019

Error message

Apertura ClientQueue (%1) impossibile

Cause of error

Errore di comunicazione interna del sistema.
Accesso alla coda specificata impossibile.

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-001A

Error message

Scrittura impossibile nella coda '%1'

Cause of error

Errore di comunicazione interna del sistema.
Si è verificato un errore nella scrittura di dati nella coda indicata.

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-001B

Error message

Scrittura impossibile nella coda '%1'

Cause of error

Errore di comunicazione interna del sistema.
Chiusura coda indicata impossibile.

Error correction

Interpellare il Servizio assistenza clienti


Error description 220-001C

Error message

Errore sconosciuto

Errore sconosciuto

Cause of error

Si è verificato un errore non noto durante l'esecuzione di un programma.

Error correction

- Contattare il Servizio di assistenza.


Error description 220-001D

Error message

Valore troppo piccolo in %1-%2

Cause of error

- Il valore introdotto è inferiore al valore limite minimo

Error correction

- Modificare il valore
- Controllare il valore limite minimo


Error description 220-001E

Error message

Valore troppo grande in %1-%2

Cause of error

- Il valore introdotto supera il valore limite massimo

Error correction

- Modificare il valore
- Controllare il valore limite massimo


Error description 220-001F

Error message

Valore in %1 fuori campo ammesso

Cause of error

- Il valore introdotto non rientra nei limiti ammessi

Error correction

- Modificare il valore
- Controllare i valori limite


Error description 220-0020

Error message

Errore di sistema nell'oggetto Canale

Cause of error

Errore di sistema nell'oggetto Canale

Error correction

- Contattare il Servizio assistenza.


Error description 220-0021

Error message

Funzione FN14 non consentita

Cause of error

- Errore di Stop non consentito in un ciclo interno
- Errore di Stop non consentito dopo l'avvio mediante softkey

Error correction

Modificare il ciclo, contattare il Servizio assistenza o il Costruttore della macchina.


Error description 220-0022

Error message

Errore di sistema nell'esecuzione programma:
Controllo eventualmente inconsistente

Cause of error

Si è verificato un errore in un ciclo interno. I dati interni del Controllo potrebbero quindi essere inconsistenti.

Error correction

- Disinserire il Controllo al più presto possibile e riaccenderlo. Fino a quel momento procedere con precauzione.
- Contattare il Servizio assistenza.


Error description 220-0023

Error message

File di formato errato

Cause of error

Le uscite con FN16: F-PRINT (DIN/ISO: D16) hanno raggiunto la dimensione massima.

Error correction

Modificare il file di formato. Se necessario, eseguire solo l'emissione, terminare con M_CLOSE.


Error description 220-0024

Error message

Funzione non disponibile

Cause of error

Su un controllo senza "History", durante la lettura blocchi si è tentato di emettere uno strobe PLC mediante una macro.
L'esecuzione della funzione non è possibile su questo controllo.

Error correction

- Modificare la configurazione macchina
- Contattare il Servizio Assistenza


Error description 220-0025

Error message

Dati contraddittori durante l'emissione di uno strobe PLC

Cause of error

I dati di un messaggio (emissione di uno strobe PLC con una macro) sono contraddittori.

Error correction

- Contattare il Servizio Assistenza


Error description 220-0026

Error message

Lettura blocchi: TOOL CALL simulato errato

Cause of error

- È stata eseguita una lettura blocchi che deve eseguire tra l'altro un TOOL CALL. Nell'oggetto di configurazione CfgSimPosition non sono state tuttavia definite le necessarie posizioni degli assi dopo aver cambiato utensile.

Error correction

- Adattare la configurazione della macchina - Configurare l'oggetto CfgSimPosition con valori idonei.
- Contattare il costruttore della macchina.


Error description 220-0027

Error message

Dati contrastanti per calcolo della posizione da raggiungere

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

Programma NC

Cause of error


Error description 220-002A

Error message

Pgm NC modificato!

Cause of error


Error description 220-002B

Error message

Utensile esterno

Cause of error


Error description 220-002C

Error message

Durata residua insufficiente

Cause of error


Error description 220-002D

Error message

Superata durata

Cause of error


Error description 220-002E

Error message

Differenza raggio presente

Cause of error


Error description 220-002F

Error message

Raggio R2 maggiore di raggio R

Cause of error


Error description 220-0030

Error message

Utensile non definito

Cause of error


Error description 220-0031

Error message

Nessun utensile adatto presente

Cause of error


Error description 220-0032

Error message

Utensile bloccato

Cause of error


Error description 220-0033

Error message

Attenzione: il file impiego UT non è stato generato con %s!

Cause of error


Error description 220-0034

Error message

La cinematica aggiornata impiega un asse disattivato!

Cause of error

Nella cinematica attuale si impiega un asse che al momento è disattivato.
Il controllo numerico verifica all'avvio di un programma NC o dopo aver eseguito un PLC strobe, se sono attivi anche tutti gli assi della cinematica attiva. I movimenti degli assi non sono più consentiti.

Error correction

- Attivare l'asse disattivato, controllare ed eventualmente correggere la configurazione della macchina
- Attivare tramite programma NC un'altra cinematica della macchina
- Cambiare la configurazione della macchina, attivare un'altra cinematica della macchina


Error description 220-0035

Error message

Non tutti gli assi in necessaria posizione nominale

Cause of error

Si è tentato di proseguire il programma dopo il riavvio sul profilo, dopo uno Stop NC o dopo una lettura blocchi, sebbene non tutti gli assi si trovino nella posizione nominale.
La posizione nominale dopo Stop NC è la posizione di arresto.
La posizione nominale dopo una lettura blocchi è la posizione di restore calcolata.

Error correction

- Controllare la configurazione, CfgChannelAxes/restoreAxis
- Contattare il costruttore della macchina.


Error description 220-0036

Error message

Modalità errata per ciclo interno

Cause of error

Un ciclo interno gira in una modalità diversa da quella prevista. I dati interni del controllo numerico risultano probabilmente in tal modo incoerenti.

Error correction

- Scaricare e riavviare il controllo numerico.
- Contattare il Servizio Assistenza.


Error description 220-0037

Error message

Interruzione in commutazione tra modalità Tornire e Fresare

Cause of error

Si è verificata un'interruzione durante la commutazione tra modalità di tornitura e fresatura.

Error correction

Eseguire di nuovo FUNCTION MODE MILL o FUNCTION MODE TURN per ripristinare coerenza.


Error description 220-0038

Error message

Macchina non inizializzata

Cause of error

Si è tentato di selezionare un modo operativo di esecuzione del programma, nonostante la macchina, dopo il superamento degli indici di riferimento, non fosse ancora completamente inizializzata.

Error correction

- Chiudere tutte le porte di sicurezza aperte.
- Ripristinare i pulsanti di ARRESTO DI EMERGENZA.
Quindi premere il softkey INIT MACCHINA (2ª riga softkey).


Error description 220-0039

Error message

Dati resettati secondo la riconfigurazione della cinematica

Cause of error

Durante una riconfigurazione della cinematica sono stati impostati dati correlati alla cinematica.
Premere il softkey "INFO INTERNE" per ulteriori informazioni.

Error correction

- Cancellare l'errore ed eseguire l'avvio NC, se il ripristino è ok.
- Annullare se a causa del ripristino si prevedono difficoltà in fase di proseguimento del programma.


Error description 220-003A

Error message

Record dati già bloccato

Cause of error

In un record dati utensile già bloccato si è tentato di aggiornare la durata utile dell'utensile.

Error correction

Eliminare il bloccaggio del record dati (ad es.: abbandonare l'immissione con il softkey "EDIT OFF/ON");
in caso contrario è possibile a fine programma una perdita di dati all'aggiornamento della durata utensile.


Error description 220-003B

Error message

Impossibile terminare il ciclo di sistema Cancel %1

Cause of error

Non è stato possibile terminare il ciclo di sistema Cancel in quanto non è stato probabilmente confermato un PLC Strobe.

Error correction

- Arrestare il controllo numerico e riavviarlo
(arresto tramite finestra errori, softkey FUNZIONI AUSIL.)
- Contattare il costruttore della macchina, che dovrebbe adottare le seguenti misure:
- Eliminare l'errore nel ciclo Cancel o nella macro Cancel OEM
- Eliminare l'errore nel programma PLC


Error description 220-003C

Error message

Configurazione errata

Cause of error

Voce lista presente due volte

Error correction

Verificare i dati di configurazione ed eventualmente adattarli


Error description 220-003D

Error message

Impossibile calcolare il tempo di impiego dell'utensile

Cause of error

- Durante la determinazione dei tempi di impiego degli utensili si è verificato un errore.
- File di impiego utensile non presente o non aggiornato.

Error correction

- Assicurarsi che sia attiva la Prova impiego utensile tramite configurazione.
- File di impiego per programma NC: simulare il programma in modalità Prova programma, il TNC crea quindi automaticamente il file di impiego utensile.
- File di impiego per file pallet: simulare i programmi evidenziati in modalità Prova programma, il TNC crea quindi automaticamente il file di impiego utensile per ogni programma simulato.


Error description 220-003F

Error message

Impossibile proseguire il programma. Necessaria scelta con GOTO.

Cause of error

È stato impartito il proseguimento della simulazione del programma all'interno di un blocco NC che richiede l'applicazione delle condizioni modificate.
Può trattarsi ad es. di una nuova posizione per un arresto, un parametro Q modificato o uno stato modificato per l'attivazione di blocchi di mascheramento.

Error correction

Un avvio con RESET+START è possibile così come un avvio con START dopo GOTO.
Eseguire in alternativa le modifiche citate soltanto in caso di arresto all'inizio del blocco NC.


Error description 220-0040

Error message

Percorso file %1 assente
in CfgConfigDataFiles o in CfgJhConfigDataFiles
%2 non ha effetti

Cause of error

Nei dati di configurazione manca il percorso del file. Per ulteriori informazioni consultare il testo dell'errore.

Error correction

Inserire il percorso mancante in CfgConfigDataFiles o in CfgJhConfigDataFiles


Error description 220-0041

Error message

Programmed variable cannot be applied

Cause of error

You tried to edit a variable (e.g. a Q parameter) even though this is not possible In the current state.
For example, variables of an NC program cannot be edited while the program is running (not stopped).

Error correction

Try again under appropriate conditions.


Error description 221-0004

Error message

Errore nella configurazione della cinematica:
%1

Cause of error

Attributo di lista non inizializzato

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0005

Error message

Errore nella configurazione del modulo

Cause of error

L'oggetto richiesto dal server di configurazione non è stato trovato.

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 221-0007

Error message

Errore di configurazione

Cause of error

Messaggio d'errore generico indicando che si è verificato almeno un errore di configurazione

Error correction

- Eliminare gli errori di configurazione segnalati
- Quando non ci sono più errori di configurazione il messagio viene cancellato automaticamente


Error description 221-0008

Error message

Errore nella configurazione del modulo:
%1

Cause of error

- L'oggetto singolo ricevuto dal server di configurazione è errato

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 221-0009

Error message

Errore nella configurazione del modulo:
%1

Cause of error

- L'oggetto View ricevuto dal server di configurazione è errato

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 221-000A

Error message

Errore nella configurazione del modulo:
%1

Cause of error

Dati di configurazione inconsistenti

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 221-000B

Error message

Errore di sistema generico in calcolo traiettoria interno

Cause of error

Dati contraddittori

Error correction

Interpellare il Servizio assistenza clienti


Error description 221-000C

Error message

Condizione errata nello switch statement

Cause of error

Errore di sistema nella riconfigurazione

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-000D

Error message

Errore nella configurazione del modulo:
%1

Cause of error

Lista non inizializzata nell'oggetto di configurazione

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 221-000E

Error message

Errore nella configurazione del modulo:
%1

Cause of error

Dimensione lista di un attributo nell'oggetto di configurazione troppo piccola

Error correction

- Modificare i dati di configurazione
- Interpellare il Servizio assistenza clienti


Error description 221-000F

Error message

Configurazione cinematica errata
%1

Cause of error

Mancanza key dell'asse nella lista key

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0010

Error message

Configurazione cinematica errata

Cause of error

Errore nella configurazione cinematica

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0011

Error message

Configurazione cinematica errata

Cause of error

Errore nella configurazione cinematica

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0012

Error message

Configurazione cinematica errata

Cause of error

Errore nella configurazione cinematica

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0013

Error message

Configurazione cinematica errata

Cause of error

Errore nella configurazione cinematica

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0014

Error message

Configurazione cinematica errata
%1

Cause of error

Attributo mancante

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0015

Error message

Configurazione cinematica errata
%1

Cause of error

Attributo con valore errato

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0016

Error message

Configurazione cinematica errata
%1

Cause of error

Errore nel numero degli assi

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0017

Error message

Configurazione cinematica errata
%1

Cause of error

Liste key inconsistenti nel modello cinematico

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0018

Error message

Configurazione cinematica errata
%1

Cause of error

Key definiti più volte nella lista key

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0019

Error message

Configurazione cinematica errata
%1

Cause of error

Nelle liste key stesso key per la conversione delle coordinate mediante cambio direzione e la conversione delle coordinate tramite l'angolo

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-001A

Error message

Configurazione cinematica errata
%1

Cause of error

Indice errato per la lista key

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-001B

Error message

Configurazione cinematica errata
%1

Cause of error

Numero delle conversioni di coordinate errato

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-001C

Error message

Configurazione cinematica errata
%1

Cause of error

Mancanza della matrice per la conversione delle coordinate

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-001D

Error message

Configurazione cinematica errata
%1

Cause of error

Key mancante in due liste key, anche se dovrebbe essere presente in una

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-001E

Error message

Errore nella configurazione della cinematica
Funzione non ancora implementata: %1

Cause of error

Tentativo d'utilizzo di una funzione non implementata

Error correction

Modificare il programma NC


Error description 221-001F

Error message

Configurazione cinematica errata
%1

Cause of error

Il sistema di coordinate è stato definito in due modi

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0020

Error message

Configurazione cinematica errata
%1

Cause of error

- Assente l'indicazione degli angoli per la definizione del sistema di coordinate
- normalmente causato dall'indicazione di un key errato in una conversione di coordiante definita tramite le direzioni

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0021

Error message

Configurazione cinematica errata
%1

Cause of error

Key errato nella lista key

Error correction

- Modificare la configurazione cinematica
- Interpellare il Servizio assistenza clienti


Error description 221-0022

Error message

Errore di sistema nella riconfigurazione sequenza geometrica
%1

Cause of error

Errore di sistema nella riconfigurazione

Error correction

- Interpellare il Servizio assistenza clienti


Error description 221-0023

Error message

Parametri di traiettoria errati per look ahead:
%1

Cause of error

Parametri di traiettoria errati per il LookAhead

Error correction

- Modificare la configurazione


Error description 221-0024

Error message

Mancanza definizione accelerazione asse

Cause of error

Mancata definizione dell'accelerazione dell'asse

Error correction

Modificare la configurazione


Error description 221-0025

Error message

Max. override avanzamento non valido

Cause of error

Override di avanzamento massimo non valido

Error correction

Modificare la configurazione


Error description 221-0026

Error message

Errore nella configurazione generale dei parametri
%1

Cause of error

Errore nella configurazione parametrica generale

Error correction

- Modificare/completare la configurazione parametrica
- Interpellare il Servizio assistenza clienti


Error description 221-0027

Error message

Configurazione cinematica errata
%1

Cause of error

È stato configurato un asse programmabile con proprietà speciali. A questo asse programmabile non è stato assegnato alcun asse fisico.

Error correction

- Controllare ed eventualmente modificare/integrare la configurazione degli assi
- Contattare il Servizio Assistenza


Error description 221-0028

Error message

Informazioni di %1 su attributo inutilizzabili

Cause of error

Informazione sull'attributo non valida non leggibile

Error correction

Interpellare il Servizio assistenza clienti


Error description 221-0029

Error message

Valore troppo piccolo in %1-%2

Cause of error

Valore programmato o configurato troppo piccolo

Error correction

- Modificare la configurazione
- Modificare il programma


Error description 221-002A

Error message

Valore troppo grande in %1-%2

Cause of error

Valore configurato o programmato troppo grande

Error correction

- Modificare la configurazione
- Modificare il programma


Error description 221-002B

Error message

Manca titolo colonna SQL per la colonnn %1 nella tabella %2

Cause of error

Il server SQL non fornisce alcun titolo di colonna per la colonna di tabella SQL specificata.
E' possibile che la tabella non esista, che sia sintatticamente non corretta o che non possa essere aperta dal server SQL per altro motivo o che la tabella non contenga alcuna colonna con il nome indicato.

Error correction

Assicurarsi che la relativa tabella esista e che contenga la relativa colonna. Quindi riavviare il Controllo. Il compilatore necessita dei titoli delle colonne - per tutte le colonne della tabella per le quali sono stati configurati dei collegamenti
(tramite CfgSqlProperties, CfgTableBinding e CfgColumnBinding), - per tutte le colonne delle tabelle SQL fondamentali, indispensabili per la funzione corretta del sistema (p.e. Tabella utensili).


Error description 221-002C

Error message

Titolo colonna SQL per colonna %1
nella tabella %2 inconsistente con il collegamento

Cause of error

Il titolo della colonna indicato per la colonna di tabella SQL specificata non ha il formato corretto per il collegamento configurato per questa colonna o la colonna della tabella ha un formato non noto al compilatore.

Error correction

Assicurarsi che il titolo della colonna sia corretto.


Error description 221-002D

Error message

CfgTableBinding inconsistente con il key %1

Cause of error

In un CfgTableBinding è stato indicato un key per un CfgColumnBinding che non esiste.

Error correction

Completare il CfgColumnBinding che manca o cancellare l'introduzione in CfgTableBinding.


Error description 221-002E

Error message

Collegamento colonna SQL errato per la colonna %1

Cause of error

E' stato configurato un collegamento errato (CfgColumnBinding) per la colonna specificata.

Error correction

Correggere CfgColumnBinding: Si possono configurare collegamenti con parametri Q (ID=0, da 0 a 999) e collegamenti con quei dati di sistema che vengono gestiti dal compilatore.


Error description 221-002F

Error message

Configurazione inconsistente per accesso SQL implicito
al compilatore

Cause of error

I dati di configurazione con cui si determina come l'interpreter accede in modo implicito alle tabelle SQL non sono coerenti. (Questi dati di configurazione sono accessibili solo al Costruttore del controllo)

Error correction

Impostare correttamente i dati di configurazione:
- Le tabelle indicate in CfgChannelSysData per il canale corrispondente (id50Table ecc.) devono esistere
- Per le colonne (id50Columns etc.) deve esistere una entity CfgSysDataTable con il key corrispondente
- Per ogni registrazione in Attribut columns della entity CfgSysDataTable deve esistere una entity CfgSysDataColumn con il key corrispondente


Error description 221-0031

Error message

Basamento non specificato

Cause of error

La cinematica contiene un piano (CfgCMOPlane) e assi rotativi.
In tale cinematica è necessario indicare la posizione del basamento della macchina.

Error correction

Specificare la posizione del basamento della macchina (in CfgKinAnchor).
Utilizzare i piani solo tra il basamento della macchina e il primo asse rotativo sul lato dell'utensile.
Utilizzare i piani solo tra il basamento della macchina e il primo asse rotativo sul lato del basamento della macchina.


Error description 221-0032

Error message

Configurazione cinematica errata

Cause of error

L'asse fisico non può essere assegnato ad alcun asse programmabile

Error correction

- Modificare la configurazione (CfgProgAxis, CfgAxis)
- Contattare il Servizio Assistenza


Error description 221-0033

Error message

Modello non caricato "%1": CMOMesh3D "%2"

Cause of error

The M3D file could not be opened.

Error correction

Check the path to the file in the machine configuration and correct it if necessary.


Error description 221-0034

Error message

Modello non caricato "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file is corrupt or is not a valid M3D file.

Error correction

- Check the path and correct it if necessary
- Reload the M3D file


Error description 221-0035

Error message

Il modello STL non soddisfa i requisiti di qualità

Cause of error

STL model %1 does not fulfill the quality requirements.

Error correction

Use an STL model that fulfills the quality requirements.
The following requirements are placed on STL models:
- All size values in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles
Refer to the additional information in the Technical Manual.


Error description 221-0036

Error message

Compensazione termica cinematica configurata in modo errato

Cause of error

Nella configurazione della macchina sono stati erroneamente immessi dei parametri:
all'interno dell'oggetto di configurazione CfgKinSimpleTrans sono impostati entrambi i parametri macchina realtimeComp e temperatureComp. Questo non è ammesso, deve essere impostato soltanto uno dei due parametri.

Error correction

Correggere la configurazione della macchina:
cancellare il parametro realtimeComp o temperatureComp.


Error description 221-0037

Error message

Modello non caricato "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Configurazione cinematica errata
La cinematica attiva %1 contiene un punto di attacco non valido.

Cause of error

Il modello cinematico indicato contiene almeno un punto di inserimento non valido per una cinematica del portautensili (voce in CfgKinToolSocket)

Error correction

Assicurarsi che il modello cinematico contenga almeno un oggetto del tipo CfgKinToolSocket.
Assicurarsi che tra l'utensile (ossia l'estremità superiore della catena cinematica) e il punto di inserimento del portautensili non si trovi alcun oggetto del tipo CfgKinSimpleAxis e CfgKinAnchor.


Error description 221-0071

Error message

Nessun asse della testa a sfacciare presente nella cinematica

Cause of error

La cinematica non contiene alcun asse della testa a sfacciare.

Error correction

- Modificare la configurazione della cinematica
- Contattare il Servizio Assistenza


Error description 221-0072

Error message

Mandrino o asse della testa a sfacciare errato nella cinematica

Cause of error

Il mandrino non è correttamente configurato nella cinematica:
- Nella configurazione della cinematica il mandrino non si trova direttamente accanto alla testa per sfacciare
- La cinematica non contiene alcun mandrino

Error correction

- Contattare il Servizio Assistenza
- Adattare la configurazione della cinematica


Error description 221-0073

Error message

Punto zero dell'asse della testa a sfacciare errato

Cause of error

L'origine dell'asse della testa a sfacciare non si trova sull'asse del mandrino.

Error correction

- Verificare la configurazione della cinematica e, se necessario, adattarla.
- Contattare il Servizio Assistenza.


Error description 221-0074

Error message

Configurazione errata della cinematica

Cause of error

La cinematica attiva contiene un punto di inserimento non valido per un’attrezzatura di bloccaggio (voce in CfgKinFixSocket).
La voce non valida è indicata nelle informazioni supplementari al messaggio di errore.

Error correction

Assicurarsi che il modello cinematico contenga al massimo un oggetto del tipo CfgKinFixSocket.
Assicurarsi che tra tavola della macchina (ossia l'estremità inferiore della catena cinematica) e il punto di inserimento dell’attrezzatura di bloccaggio non si trovi alcun oggetto del tipo CfgKinSimpleAxis e CfgKinAnchor.


Error description 221-0075

Error message

Configurazione errata della cinematica

Cause of error

Active kinematics contains an invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket).
The invalid entry is shown in the additional information of the error message.

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the type CfgKinSimpleAxis or CfgKinAnchor are located between the tool (i.e. the top end of the kinematics chain) and the insertion point for the tool carrier.


Error description 230-0001

Error message

Blocco parametrico %2 dell'asse %3 inesistente

Cause of error

E' stato selezionato un blocco parametrico di un asse, senza prima definirlo.

Error correction

Generare nei dati di configurazione un altro blocco parametrico per questo asse o selezionare per lo stesso un altro blocco parametrico


Error description 230-0002

Error message

Numero logico dell'asse %2 troppo grande

Cause of error

Il Controllo supporta un determinato numero massimo di assi. Qui sono stati configurati più assi di quanto ammessi.

Error correction

Configurare meno assi


Error description 230-0003

Error message

Assi analogivi configurati eccessivi (più di 2)

Cause of error

Il Controllo supporta un determinato numero massimo di assi analogici.
Sono stati configurati più assi di quanti ammessi

Error correction

Configurare meno assi analogici


Error description 230-0004

Error message

Più assi attivati di quelli abilitati in SIK

Cause of error

Con le opzioni degli assi in SIK si definisce il numero di assi che possono essere contemporaneamente attivi. Sono stati attivati più assi con la configurazione della macchina o il programma PLC di quelli abilitati per le opzioni in SIK.
È possibile cancellare questo messaggio di errore. Se dopo la riaccensione dei motori il numero di assi configurato continua ad essere eccessivo, viene di nuovo visualizzato il messaggio di errore.

Error correction

- Controllare la configurazione della macchina o il programma PLC.
- Se sono richiesti più assi: il codice per l'abilitazione di altri assi può essere richiesto a HEIDENHAIN.


Error description 230-0005

Error message

Arresto d'emergenza esterno

Arresto d'emergenza esterno

Cause of error

- L'ingresso PLC "Controllo pronto" è inattivo.
- Il circuito di ARRESTO D'EMERGENZA è stato interrotto manualmente o dal controllo.

Error correction

- Sbloccare il tasto di ARRESTO D'EMERGENZA, inserire la tensione di controllo, cancellare il messaggio d'errore
- Controllare il circuito di ARRESTO D'EMERGENZA. (tasto di ARRESTO D'EMERGENZA, finecorsa asse, cablaggio, ecc.)


Error description 230-0006

Error message

Controllare parametro per senso di rotazione mandrino (%2)!

Cause of error

In seguito ad una modifica nell'analisi del parametro signCorrNominalVal, il valore del parametro signCorrActualVal è stato automaticamente modificato.

Error correction

Controllare se il mandrino ruota nella direzione corretta in M3 e M19.
Impostare correttamente il senso di rotazione con i parametri CfgAxisHardware > signCorrNominalVal ovvero CfgAxisHardware > signCorrActualVal secondo i dati riportati nel manuale tecnico.


Error description 230-0007

Error message

Numero canale %2 troppo grande

Cause of error

Il Controllo supporta un determinato numero massimo di canali. Qui sono stati configurati più canali di quanto ammessi.

Error correction

Configurare meno canali


Error description 230-0008

Error message

Nessuna risposta dalla CC

Cause of error

Per una reazione errata sono stati disinseriti il regolatoredi giri e il regolatore di corrente

Error correction

Controllare il cablaggio degli assi


Error description 230-0009

Error message

IPO supera il tempo di ciclo

Cause of error

Il circuito di regolazione supera l'intervallo massimo ammesso.

Error correction

In Parameter System->MachineHardware->ipoCycle aumentare l'intervallo massimo ammesso.


Error description 230-000A

Error message

Asse %2 disattivato

Cause of error

Tentativo di dare un comando ad un asse configurato come "disattivato"

Error correction

Impostare l'asse nel parametro Axes->PhysicalAxes->????->axisMode su "attivo"
"????" indica il nome attuale dell'asse


Error description 230-000B

Error message

Questa non è una versione export del software

Cause of error

Questa non è una versione export del software

Error correction

Contattare il Servizio di assistenza


Error description 230-000C

Error message

Il param. %2 viene confermato solo dopo il restart del controllo

Cause of error

Non si può confermare un parametro per questo asse senza un restart del CN.

Error correction

Eseguire un restart del controllo


Error description 230-000D

Error message

Ipo-Trace avviato

Cause of error

IPO trace started (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

IPO trace stopped (info)


Error description 230-000F

Error message

Disinserimento azionamento non ammesso %2

Cause of error

L'azionamento è stato disinserito senza richiesta del PLC.


Error description 230-0010

Error message

IPO in funzione in modalità simulazione

Cause of error

IPO runs in simulation mode (Info)


Error description 230-0011

Error message

Questa è una versione software non abilitata

Cause of error

Software errato installato

Error correction

Contattare il Servizio Assistenza


Error description 230-0012

Error message

La memoria libera rimanente della partizione SYS è solo %1 KB

Cause of error

La capacità di memoria della partizione SYS è quasi esaurita.

Error correction

Contattare il Servizio Assistenza


Error description 230-0013

Error message

La memoria libera rimanente della partizione SYS è solo %1 KB

Cause of error

La capacità di memoria della partizione SYS è quasi esaurita.
La funzione Trace delle informazioni di Assistenza è stata arrestata.

Error correction

Contattare il Servizio Assistenza


Error description 230-0014

Error message

Commutaz. blocco parametri per l'asse %2 non ammessa in questo stato

Cause of error

E' stata richiesta una commutazione del blocco parametri in uno stato non ammesso dell'NC.

Error correction

Controllare il programma PLC


Error description 230-0015

Error message

Inizializzazione dei componenti contatore (G50) fallita

Cause of error

Lettura impossibile dei dati di configurazione richiesti per i componenti contatore (G50) dal file %SYS%\config\CfgG50Init.cfg.

Error correction

Contattare il Servizio Assistenza


Error description 230-0016

Error message

Configurazione hardware non corretta

Cause of error

Sono inseriti due moduli SPI con versione differente.

Error correction

Contattare il Servizio Assistenza


Error description 230-0017

Error message

Accesso a periferica interna fallito

Cause of error

Durante l'accesso alla periferica interna è scattato un timeout

Error correction

Contattare il Servizio Assistenza


Error description 230-0018

Error message

Regolazione posizione o n. di giri di asse %2 ancora attiva

Cause of error

Per l'attivazione o la disattivazione di assi deve prima essere disattivato il regolatore di posizione, numero di giri e corrente dell'asse interessato (degli assi interessati).

Error correction

- Controllare il programma PLC


Error description 230-0019

Error message

La modifica di un parametro richiede l'arresto dell'NC

Cause of error

Nella riconfigurazione o in una commutazione di blocco parametri è stato modificato un parametro, che presuppone un arresto dell'NC.

Error correction

- Controllare il programma PLC


Error description 230-001A

Error message

La modifica parametri richiede spegnimento azionamento (asse %2)

Cause of error

Nella riconfigurazione o in una commutazione di blocco parametri è stato modificato un parametro, che presuppone un disinserimento dell'azionamento.

Error correction

- Controllare il programma PLC


Error description 230-001B

Error message

La modifica parametri richiede disattiv. azionamento (asse %2)

Cause of error

Nella riconfigurazione o in una commutazione di blocco parametri è stato modificato un parametro, che presuppone una disattivazione dell'azionamento.
Attenzione: Il parametro o il blocco parametri modificato non è stato acquisito.

Error correction

- Controllare il programma PLC


Error description 230-001C

Error message

Ciclo Interrupt maggiore di 3 ms

Cause of error

Il tempo ciclo dell'interrupt del regolatore supera la tolleranza massima ammessa di 3 ms. La possibile causa è un difetto hardware dell'unità MC.

Error correction

- Contattare il Servizio Assistenza


Error description 230-001D

Error message

Anello di regolaz. asse %2 aperto

Cause of error

Per l'ottimizzazione dell'asse (ad es. con TNCopt) è stato aperto un loop di posizione.


Error description 230-001E

Error message

Timeout in messa in funzione asse %2

Cause of error

Possibile causa: non esiste alcun collegamento con il software di messa in funzione per PC TNCopt.

Error correction

- Controllare il collegamento con TNCopt (cavo di rete connesso? Impostazioni interfacce corrette?).
- Riavviare il TNCopt.


Error description 230-001F

Error message

Superati limiti max campo di traslazione asse %2

Cause of error

Con loop aperto sono stati superati i limiti del campo di traslazione predefiniti da TNCopt.

Error correction

Contattare il Servizio Assistenza.


Error description 230-0020

Error message

Mancata trasmissione di un messaggio interno

Cause of error

Errore nella comunicazione interna del sistema

Error correction

Contattare il Servizio Assistenza


Error description 230-0021

Error message

Impossibile attivare l'asse %2

Cause of error

Il valore configurato in CfgAxis-axisHw vieta il comando di attivazione per tale asse.

Error correction

- Controllare la configurazione della macchina e il programma PLC.


Error description 230-0022

Error message

Uno o più assi del canale (%2) sono deselezionati

Cause of error

È stata selezionata una cinematica della macchina che contiene assi disattivati. Il controllo numerico verifica all'Avvio NC se sono attivi anche tutti gli assi della cinematica selezionata.

Error correction

- Controllare la configurazione della macchina e il programma PLC.
- Attivare gli assi disattivati
- Selezionare la cinematica della macchina che non contiene alcun asse disattivato


Error description 230-0023

Error message

Modifica stato di attivazione per asse (%2) non ammessa

Cause of error

È stata richiesta una modifica dello stato di attivazione di un asse (attivazione/disattivazione) in uno stato non ammesso dell'NC.

Error correction

- Controllare ed eventualmente correggere il programma PLC.


Error description 230-0024

Error message

Modulo analogico SPI su CC%2 non riconosciuto

Cause of error

È stato configurato un asse analogico su una CC, ma non è stato identificato alcun modulo analogico SPI.

Error correction

Controllare la configurazione, eventualmente contattare il Servizio Assistenza


Error description 230-0025

Error message

Posizione asse %2 memorizzata

Cause of error

La posizione di questo asse deve essere memorizzata (congelata) mentre l'anello di regolazione è chiuso
oppure l'anello di regolazione di questo asse deve essere chiuso mentre la posizione viene memorizzata

Error correction

Controllare il programma PLC, eventualmente contattare il Servizio Assistenza


Error description 230-0026

Error message

Un utente HSCI ha la reazione di arresto SS2/STOP2 attivata

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

Configurati più mandrini di quelli ammessi

Cause of error

Sono stati configurati più mandrini di quelli consentiti per il controllo numerico.

Error correction

- Controllare ed eventualmente correggere la configurazione della macchina
Parametri: Sistema / CfgAxes / spindleIndices


Error description 230-0029

Error message

Il tempo ciclo IPO ha superato la soglia ammessa (%2 us)

Cause of error

Il tempo ciclo dell'interrupt del regolatore supera la soglia predefinita nel parametro interno maxIpoTime.

Error correction

Contattare il Servizio Assistenza.


Error description 230-002A

Error message

Differenza n. giri reale e nominale mandrino (%2) eccessiva

Cause of error

La differenza tra velocità reale e velocità nominale supera la tolleranza ammessa.

Error correction

- Controllare i parametri CfgSpindle/absSpeedTolerance e CfgSpindle/relSpeedTolerance
- Controllare se la velocità reale e nominale hanno lo stesso segno


Error description 230-002B

Error message

Formula immessa in distPerMotorTurnF non valida

Cause of error

Nel parametro macchina distPerMotorTurnF è inserita una formula che contiene caratteri non validi.

Error correction

- Controllare il valore di immissione nel parametro distPerMotorTurnF e correggerlo.


Error description 230-002C

Error message

Il file PLC:/ccfiles deve essere cancellato

Cause of error

Il file PLC:/ccfiles è effettivamente presente ma è richiesto come directory dal software NC per i dati CC.

Error correction

Cancellare il file PLC:/ccfiles e riavviare quindi il controllo


Error description 230-002D

Error message

Disattivazione tastatore attivo (TS o TT) non ammessa

Cause of error

Il programma PLC ha tentato di disattivare un sistema di tastatura attivato da NC oppure di disattivare un sistema di tastatura attivato da PLC.

Error correction

Controllare il programma NC e/o il programma PLC


Error description 230-002E

Error message

Inizializzazione modulo contatore (G127) fallita

Cause of error

Hardware difettoso

Error correction

Contattare il Servizio Assistenza


Error description 230-002F

Error message

Il controllo numerico si trova ancora in stato di fornitura

Cause of error

Il parametro CfgMachineSimul/simMode si trova ancora sul valore "Delivery". In questa modalità gli azionamenti non possono essere inseriti.

Error correction

- Impostare il parametro CfgMachineSimul/simMode sul valore "FullOperation". A tale scopo i parametri degli assi devono essere configurati con valori opportuni.


Error description 230-0030

Error message

Errore encoder asse %2

Cause of error

Il sistema di misura di questo asse segnala un errore.
Possibili errori (stato sistema di misura):
bit 2 = 1: impossibile definire la posizione
bit 3 = 1: errore CRC con trasmissione Endat 2.2
bit 4 = 1: nessuna definizione della posizione con Endat 2.2
bit 5 = 1: allarme 1 con Endat 2.2
bit 6 = 1: allarme 2 con Endat 2.2
bit 7 = 1: timeout con trasmissione Endat 2.2

Error correction

Verificare il sistema di misura collegato


Error description 230-0031

Error message

RTC: l'asse %2 sovrascrive la velocità max ammessa

Cause of error

Con accoppiamento in tempo reale (RTC) è stata superata la velocità massima ammessa.

Error correction

In CfgRtCoupling/maxFeed consentire una maggiore percentuale di CfgFeedLimits/maxFeed oppure modificare la funzione in CfgRtCoupling/function


Error description 230-0032

Error message

RTC: l'asse %2 sovrascrive l'accelerazione max ammessa

Cause of error

La funzione di accoppiamento in tempo reale (RTC) determina un superamento dell'accelerazione massima ammessa.

Error correction

In CfgRtCoupling/maxAcc consentire una maggiore percentuale di CfgFeedLimits/maxAcceleration oppure modificare la funzione in CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: l'asse %2 sovrascrive i finecorsa massimi ammessi

Cause of error

La funzione di accoppiamento in tempo reale (RTC) determina un superamento dell'area di lavoro massima ammessa.

Error correction

Adeguare l'impostazione in CfgRtCoupling/function


Error description 230-0034

Error message

RTC: asse %2 causa errore runtime

Cause of error

La funzione configurata per l'accoppiamento in tempo reale (RTC) causa un errore di runtime (ad es. radice(-1)).

Error correction

- Controllare la funzione nel parametro macchina CfgRTCoupling/function e, se necessario, adattarla
- Contattare il Servizio Assistenza


Error description 230-0034

Error message

Formula in limitAccSpeedCtrlF errata

Cause of error

Nel parametro macchina limitAccSpeedCtrlF è inserita una formula che contiene caratteri non validi.

Error correction

- Controllare il valore immesso nel parametro limitAccSpeedCtrlF e correggerlo


Error description 230-0035

Error message

Formula in limitDecSpeedCtrlF errata

Cause of error

Nel parametro macchina limitDecSpeedCtrlF è inserita una formula che contiene caratteri non validi.

Error correction

- Controllare il valore immesso nel parametro limitDecSpeedCtrlF e correggerlo


Error description 230-0036

Error message

Caduta di tensione su unità di regolazione

Cause of error

Le tensioni di alimentazione su un'apparecchiatura nella catena HSCI non rientrano nel range specificato.
Nella diagnostica bus HSCI è indicato il componente HSCI che ha emesso l'errore. Apparecchiature possibili:
- Unità logica MC
- Modulo In/Out PL
- Pannello operativo MB
- Altre unità CC nella catena HSCI
Cause possibili:
- Tensione di alimentazione delle apparecchiature insufficiente
- Cortocircuito nell'alimentazione di tensione
- Cortocircuito in ingressi e uscite PL

Error correction

- Verificare le tensioni di alimentazione sulle apparecchiature collegate
- Verificare il cablaggio per rilevare la presenza di possibili cortocircuiti (ad es. ingressi o uscite PLC)
- Sostituire eventualmente l'hardware difettoso
- Contattare il Servizio Assistenza


Error description 230-0037

Error message

Valore nominale elevato non ammesso in asse %2

Cause of error

- Errore software interno
- Identificata variazione eccessiva dal valore nominale

Error correction

- Salvare i service file
- Contattare il Servizio Assistenza


Error description 230-003A

Error message

Ciclo di misura avviato senza sistema di tastatura

Cause of error

- Avviato ciclo di tastatura per la misurazione senza tastatore inserito

Error correction

- Controllare il programma NC
- Inserire il tastatore
- Contattare il Servizio Assistenza


Error description 230-003B

Error message

Verifica parametrica: emessi %2 allarmi

Cause of error

- La configurazione attuale della macchina contiene incongruenze

Error correction

- Controllare i risultati della verifica nel file PLC:\service\ParamCheck.txt
- Eliminare eventualmente le incongruenze
- Contattare il Servizio Assistenza


Error description 230-003D

Error message

Richiesto duplice posizionamento per asse %2

Cause of error

- Avviato doppio posizionamento per un asse
- L'asse deve essere traslato sia dal PLC sia dall'NC

Error correction

- Verificare il programma PLC e, se necessario, correggerlo
- Contattare il Servizio Assistenza


Error description 230-003F

Error message

Ingresso encoder di posizione riservato da FS (asse %2)

Cause of error

In sistemi con Functional Safety l'ingresso dell'encoder di velocità e quello dell'encoder di posizione sono sempre assegnati in modo fisso a un singolo asse.
Per tale ragione in un sistema a encoder singolo (solo encoder di velocità) non è ad es. possibile impiegare l'ingresso libero dell'encoder di posizione per un altro motore o un asse visualizzato.

Error correction

- Verificare la configurazione e, se necessario, modificarla.
- Contattare il Servizio Assistenza.


Error description 230-0040

Error message

Ingresso encoder di posizione riservato

Cause of error

In sistemi con Functional Safety l'ingresso dell'encoder di velocità e dell'encoder di posizione sono sempre assegnati in modo fisso a un singolo asse.
Per tale ragione in un sistema a encoder singolo non è possibile impiegare l'ingresso libero dell'encoder di posizione per un altro motore, un asse visualizzato o un volantino.

Error correction

- Verificare la configurazione e, se necessario, modificarla.
- Contattare il Servizio Assistenza.


Error description 230-0041

Error message

Il tempo ciclo IPO ha superato la soglia ammessa (%2 µs)

Cause of error

- Errore interno: tempo ciclo dell'interrupt del regolatore eccessivo.

Error correction

- Creare il service file
- Contattare il Servizio Assistenza


Error description 230-0042

Error message

Il monitoraggio del tastatore è disattivato per %2 secondi

Cause of error

Il monitoraggio del tastatore è stato disattivato dall'operatore per un determinato periodo di tempo

Error correction

Disimpegnare il tastatore e/o rimuoverlo dall'area di lavoro


Error description 230-0043

Error message

Errore in rilevamento punti di riferimento asse %2

Cause of error

Si è verificato un errore durante la determinazione della posizione di accensione EnDat

Error correction

Contattare il Servizio Assistenza


Error description 230-0044

Error message

Errore nella simulazione degli assi

Cause of error

Richiesta errata dell'unità di regolazione durante la simulazione.

Error correction

Contattare il Servizio Assistenza.


Error description 230-0045

Error message

Errore in CfgAnalogSync (Key = %2)

Cause of error

In un elemento non è stata configurata alcuna funzione.

Error correction

- Verificare la configurazione e, se necessario, correggerla.
- Contattare il Servizio Assistenza.


Error description 230-0046

Error message

Errore in CfgAnalogSync

Cause of error

Non è stato trovato alcun elemento libero della lista.

Error correction

- Verificare la configurazione e, se necessario, correggerla.
- Contattare il Servizio Assistenza.


Error description 230-0048

Error message

Impossibile traslare ulteriormente l'asse (%2)

Cause of error

Sulla base della cinematica attiva questo asse non può essere ulteriormente traslato.
Possibili cause:
- Rotazione base attivata
- TCPM attivato
- Macchina con asse obliquo

Error correction

Disattivare la rotazione base
Disattivare TCPM


Error description 230-0049

Error message

Timeout in conferma del job

Cause of error

Non è possibile raggiungere il modulo che ha emesso comandi CC (comandi UVR).

Error correction

Contattare il Servizio Assistenza


Error description 230-0064

Error message

Asse %2 nel canale %3 non ancora configurato

Cause of error

Tentativo di spostamento di un asse non noto al sistema

Error correction

Controllare il programma NC, configurare evt. gli assi


Error description 230-0065

Error message

Funzione di rettifica non disponibile

Cause of error

La funzione di rettifica non è stata abilitata

Error correction

Controllare il programma NC. Se necessario configurare gli assi di rettifica


Error description 230-0066

Error message

Errore interno per funzioni di rettifica

Cause of error

Errore interno nei generatori di ciclo per pendolamento e accostamento

Error correction

Contattare il Servizio Assistenza


Error description 230-0067

Error message

Comando di rettifica non ammesso in questo stato

Cause of error

Comando non ammesso nello stato corrente dei generatori di ciclo

Error correction

- Controllare l'esecuzione dei comandi di ciclo.
- Event. contattare il Servizio Assistenza.


Error description 230-006C

Error message

Tastatore deflesso in %2 al di fuori dell'azione di tastatura

Cause of error

Deflessione del tastatore di misura senza previo avviamento del ciclo di misura

Error correction

Controllare il programma NC o lo spazio di lavoro


Error description 230-006D

Error message

Durante il movimento mancanza di polinomio assiale in %2

Cause of error

Problema di temporizzazione nell'interazione tra interpolatore e LookAhead

Error correction

Interpellare il Servizio assistenza clienti


Error description 230-006E

Error message

Parametro %2 CfgLiftOff off

Cause of error

Nel parametro NcChannel->????->CfgLiftOff->on il sollevamento è disinserito con NC-Stop, ma dovrebbe essere attivato nel programma NC. "????" nome attuale del canale.

Error correction

Controllare il programma NC o attivare CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parametro

Cause of error

L'altezza di sollevamento programmata nel programma NC in corrispondenza di NC-Stop è maggiore del valore impostato nel parametro NcChannel->????->CfgLiftOff->distance. "????" nome attuale del canale.

Error correction

Modificare la quota di sollevamento nel programma NC


Error description 230-0070

Error message

Troppi assi da interpolare

Cause of error

Il numero massimo ammesso di assi da spostare contemporaneamente è stato superato.
(Nella versione export sono ammessi max. 4 assi)

Error correction

Controllare il programma NC


Error description 230-0071

Error message

Mandrino non ancora referenziato

Cause of error

Deve essere posizionato un mandrino non referenziato.

Error correction

- Controllare il programma NC
- Superare il punto di riferimento mandrino


Error description 230-0072

Error message

Troppe label assegnate nella sincronizzazione nel canale %2

Cause of error

Durante la sincronizzazione canale sono stati assegnati troppi label

Error correction

- Controllare il programma NC


Error description 230-0073

Error message

Sincronizzazione a coordinate nel canale %2 non corretta

Cause of error

Un canale, che deve essere atteso prima di avviare la sincronizzazione, ha già superato il riferimento di sincronizzazione successivo; la sincronizzazione non è corretta.

Error correction

- Controllare il programma NC


Error description 230-0074

Error message

Filettatura con mandrino non corretto

Cause of error

Si è cercato di eseguire una filettatura con un mandrino che attualmente non appartiene a questo canale.

Error correction

- Controllare il programma NC


Error description 230-0075

Error message

Questa funzione è ammessa solo per assi modulo (asse %2)

Cause of error

Solo un asse modulo può essere inserito nei limiti modulo

Error correction

Controllare il programma NC, Controllare il parametro CfgAxis->moduloDistance


Error description 230-0076

Error message

Movimenti asse non ammessi nel canale %2

Cause of error

Il programma NC non è stato avviato con il tasto Avvio NC; non è pertanto consentito alcun movimento asse.
Oppure in un ciclo devono essere spostati uno o più assi non azzerati.

Error correction

- Controllare il programma NC
- Spostare gli assi oltre gli indici di riferimento


Error description 230-0077

Error message

Salto non ammesso nei profili di percorso di un asse

Cause of error

La posizione effettiva di un asse non corrisponde alla durata normale calcolata dalla geometria.

Error correction

- Contattare il Servizio Assistenza.


Error description 230-0078

Error message

Sincronizzazione del mandrino impossibile!

Cause of error

La lunghezza di avvio programmata per la sincronizzazione del mandrino non è sufficiente.

Error correction

- Aumentare la lunghezza di avvio o diminuire il numero di giri del mandrino.


Error description 230-0079

Error message

Mandrino non sincronizzato all'inizio/fine della filettatura!

Cause of error

La lunghezza di avvio/superamento programmata per la sincronizzazione o de-sincronizzazione del mandrino non è sufficiente.
Pertanto l'inizio/fine della filettatura non corrisponde al passo programmato!

Error correction

- Aumentare la lunghezza di avvio/superamento o diminuire il numero di giri del mandrino.


Error description 230-007A

Error message

Uno o più assi non raggiungono nel canale %2 la finestra regolazione

Cause of error

All'inizio del programma e durante l'arresto preciso, tutti gli assi devono trovarsi nella finestra di regolazione.
Questa condizione non è soddisfatta da uno o più assi di questo canale.

Error correction

Controllare i dati di configurazione CfgControllerTol->posTolerance e CfgControllerTol->timePosOK. Adattare i dati di configurazione alle circostanze di macchina.


Error description 230-007B

Error message

Uno o più assi nel canale %2 vengono ancora comandati dal PLC

Cause of error

Con ARRESTO NC il PLC deve annullare tutti i posizionamenti PLC degli assi di questo canale. A tale scopo sono disponibili al massimo 10 sec. Questo tempo è stato superato.

Error correction

Controllare il programma PLC


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Filettatura interrotta con arresto NC

Cause of error

Nel canale %2 è stato premuto arresto NC durante una filettatura

Error correction

Riavviare il programma NC


Error description 230-007E

Error message

Asse %2 nel canale %3 non riferito

Cause of error

Un asse della cinematica attiva non è riferito.

Error correction

Riferire l'asse e riavviare il programma NC.


Error description 230-007F

Error message

Disimpegno dalla filettatura terminato

Cause of error

Il disimpegno dalla filettatura è terminato.

Error correction

Il programma NC non può essere proseguito; eventualmente riavviare il programma.


Error description 230-0080

Error message

Assi ausiliari non ammessi in un canale NC

Cause of error

Nella cinematica di un canale NC devono essere acquisiti assi ausiliari liberi (ad es. di un UMC 11x). Questa operazione non è ammessa.

Error correction

Controllare ed eventualmente correggere la configurazione della macchina


Error description 230-0081

Error message

Determinaz.angolo campo in corso

Cause of error


Error description 230-0082

Error message

Impossibile spegnere il sistema di tastatura

Cause of error

Il controllo numerico ha cercato di disattivare il tastatore, il quale però non reagisce nell'arco di tempo definito.

Error correction

- Controllare il segnale.
- Controllare ed eventualmente pulire l'unità di trasmissione/ricezione.


Error description 230-0083

Error message

Con zona di protezione attiva non possibile alcun "MoveAfterRef"

Cause of error

- È stata definita una zona di sicurezza per un asse modulo.
- Non è possibile programmare un movimento configurato dopo la corsa di riferimento.

Error correction

- Controllare la posizione dell'asse
- Cancellare il movimento nella configurazione dopo corsa Ref
- Contattare il Servizio Assistenza


Error description 230-0084

Error message

Funzione a due testine non ammessa nel software Export (%2)

Cause of error

A due testine è una funzione che richiede autorizzazione dual user per l'esportazione.
- Il parametro MP_posEncoderTwoHead non deve essere impostato nel software per l'esportazione.

Error correction

- Verificare la configurazione e correggerla.
- Contattare il Servizio Assistenza.


Error description 230-00C7

Error message

Nessun accoppiamento possibile per gli assi non attivi (asse %2)

Cause of error

Deve essere collegato un accoppiamento per un asse disattivato. Questo non è possibile.

Error correction

Verificare il programma PLC o la configurazione.
Contattare il Servizio Assistenza.


Error description 230-00C8

Error message

Per l'asse %2 non è disponibile alcuna configurazione

Cause of error

Per l'accoppiamento assi desiderato non è presente alcuna configurazione.

Error correction

In CfgAxisCoupling deve essere inserito un accoppiamento desiderato (accoppiamento di posizioni o di coppie) per il rispettivo asse slave.


Error description 230-00C9

Error message

L'asse %2 è già un asse master

Cause of error

Per l'accoppiamento assi desiderato l'asse slave è già un asse master.

Error correction

Gli accoppiamenti possono essere comandati solo per assi che non sono già assi master o slave di un accoppiamento.


Error description 230-00CA

Error message

L'asse %2 è già un asse slave

Cause of error

Per l'accoppiamento assi desiderato l'asse slave è già un asse slave.

Error correction

Gli accoppiamenti possono essere comandati solo per assi che non sono già assi master o slave di un accoppiamento.


Error description 230-00CB

Error message

Nessun accoppiamento attivo (asse %2)

Cause of error

Deve essere aperto un accoppiamento assi che non è attivo.

Error correction

Possono essere aperti solo accoppiamenti attivi.


Error description 230-00CC

Error message

Accoppiamento assi modulo / non modulo non consentito (asse %2)

Cause of error

Devono essere accoppiati assi che sono configurati in modo diverso.

Error correction

Negli accoppiamenti assi devono essere entrambi assi modulo (master e slave) o nessuno dei due.


Error description 230-00CD

Error message

Apertura di un accopp. assi ammesso solo per asse slave (asse %2)

Cause of error

Deve essere aperto un accoppiamento assi. Il comando per l'apertura deve essere inviato all'asse slave.

Error correction

Controllare il programma PLC o NC


Error description 230-00CE

Error message

Superata massima differenza di posizione (asse %2)

Cause of error

La differenza di posizione configurata nel parametro CfgAxisCoupling->maxPosDiff è stata superata.

Error correction

Controllare la meccanica o il parametro.


Error description 230-00CF

Error message

Superata massima differenza di posizione (asse %2)

Cause of error

La differenza di posizione configurata nel parametro CfgAxisCoupling->ultimatePosDiff è stata superata.
Questo errore non è cancellabile, perché la meccanica è difettosa.

Error correction

Controllare la meccanica o il parametro.


Error description 230-00D0

Error message

Lo slave non raggiunge la posizione di accoppiamento. (Asse %2)

Cause of error

Durante l'accoppiamento l'asse slave ha superato il proprio finecorsa SW.

Error correction

Controllare la posizione degli assi (master e slave) o i parametri.


Error description 230-00D1

Error message

Opzione per assi gantry non abilitata

Cause of error

E' stato configurato ed attivato un asse gantry (assi sincronizzati con accoppiamento di posizione), ma l'opzione software necessaria non è stata abilitata.

Error correction

- Controllare l'oggetto parametro CfgAxisCoupling
- Confermare l'opzione software


Error description 230-00D2

Error message

Fattore di accoppiamento diverso da +1 o -1 non ammesso

Cause of error

Per gli assi modulo sono ammessi in un accoppiamento gantry solo fattori +1 e -1.

Error correction

Controllare l'oggetto parametro CfgAxisCoupling o il programma PLC


Error description 230-00D3

Error message

Opzione per sincronizzazione mandrino non abilitata

Cause of error

È stata inviato il comando per una sincronizzazione mandrino che non abilita tuttavia la necessaria opzione software

Error correction

Abilitare l'opzione software


Error description 230-00D4

Error message

Con sincronizzazione attiva, impossibile usare mandrino come asse

Cause of error

Con sincronizzazione attiva, è necessario sostituire un mandrino come asse di interpolazione

Error correction

- - Verificare il programma NC o PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 230-00D5

Error message

Asse cinematica non possibile come asse slave. (Asse %2)

Cause of error

Un asse che si trova in una cinematica non può essere impiegato come asse slave di un sistema gantry.

Error correction

- Verificare la configurazione degli assi.
- Verificare la configurazione della cinematica.
- Contattare il Servizio Assistenza.


Error description 230-00FA

Error message

Fine corsa %2 +

Fine corsa %1 +

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento pos. della macchina.

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.


Error description 230-00FB

Error message

Fine corsa %2 -

Fine corsa %1 -

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento della macchina.

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.


Error description 230-00FE

Error message

Finecorsa SW positivo inferiore a finecorsa SW negativo (1%)

Cause of error

Il finecorsa SW positivo è più piccolo del finecorsa SW negativo

Error correction

Controllare il parametro Axes->ParameterSets->????->CfgPositionLimits->...
"????" nome attuale del blocco parametrico


Error description 230-00FF

Error message

La variabile PLC %1 ha raggiunto il valore massimo di %2 mm

Cause of error

La relativa variabile viene inclusa nel calcolo della compensazione cinematica e ha superato il valore massimo ammesso.
La variabile viene impostata al valore massimo. L'avvertimento viene cancellato non appena la variabile supera per difetto il valore massimo di 0.1 mm.

Error correction

- Controllare il calcolo del valore della variabile
- Contattare il costruttore della macchina


Error description 230-0100

Error message

Asse %1 ha raggiunto massima compensazione errore asse di %2 mm

Cause of error

La compensazione errore asse calcolata ha superato il valore massimo ammesso per l'asse interessato.
La compensazione viene proseguita a questo valore massimo. L'avvertimento viene cancellato non appena la compensazione dell'asse supera per difetto il valore massimo di 0.1 mm.

Error correction

- Controllare il parametro di compensazione errore asse
- Controllare i valori nelle tabelle di compensazione errore asse


Error description 230-0104

Error message

In %2 è stato superato di %3 il carico limite 1

Cause of error

Durante il monitoraggio del carico è stata superata la soglia di allarme della potenza.

Error correction

- Ridurre l'avanzamento di lavorazione
- Eventualmente determinare di nuovo le potenze limite mediante rilevamento dei riferimenti


Error description 230-0105

Error message

In %2 è stato superato di %3 il carico limite 2

Cause of error

Durante il monitoraggio del carico (potenza) è stata superata la soglia per un'interruzione di programma.

Error correction

- Ridurre l'avanzamento di lavorazione
- Eventualmente determinare di nuovo le potenze limite mediante rilevamento dei riferimenti


Error description 230-0106

Error message

In %2 è stato superato di %3 il carico limite totale

Cause of error

Durante il monitoraggio del carico è stata superata la soglia di allarme del carico totale.

Error correction

- Ridurre l'avanzamento di lavorazione
- Eventualmente determinare di nuovo le potenze limite mediante rilevamento dei riferimenti


Error description 230-0109

Error message

Errore in funzione di accoppiam. in tempo reale (RTC) di asse %2

Cause of error

La funzione di accoppiamento in tempo reale (RTC) deve essere aperta, ma non è attiva alcuna funzione di accoppiamento.

Error correction

- Controllare ed eventualmente correggere il programma NC
- Contattare il costruttore della macchina


Error description 230-010A

Error message

Errore in funzione di accoppiam. in tempo reale (RTC) di asse %2

Cause of error

L'accoppiamento in tempo reale (RTC) deve essere chiuso, ma la funzione di accoppiamento è già attiva.

Error correction

- Controllare ed eventualmente correggere il programma NC
- Contattare il costruttore della macchina


Error description 230-010B

Error message

Errore in funzione di accoppiam. in tempo reale (RTC) di asse %2

Cause of error

Per la funzione di accoppiamento in tempo reale non è stato indicato alcun comando valido per chiudere o aprire l'accoppiamento.

Error correction

- Controllare ed eventualmente correggere il programma NC
- Contattare il costruttore della macchina


Error description 230-010C

Error message

Errore in funzione di accoppiam. in tempo reale (RTC) di asse %2

Cause of error

Il programma PLC ha tentato di aprire una funzione di accoppiamento attivata dall'NC oppure l'NC ha tentato di aprire una funzione di accoppiamento attivata dal PLC.

Error correction

- Controllare ed eventualmente correggere il programma NC
- Contattare il costruttore della macchina


Error description 230-010D

Error message

Errore in funzione di accoppiam. in tempo reale (RTC) di asse %2

Cause of error

Alla compilazione della funzione si è verificato un errore (vedere softkey INFO INTERNE).

Error correction

- Controllare la funzione di accoppiamento in tempo reale (RTC) da attivare
- Contattare il Servizio Assistenza


Error description 230-010E

Error message

Errore in funzione di accoppiam. in tempo reale (RTC) di asse %2

Cause of error

Per la chiusura di una funzione di accoppiamento in tempo reale (RTC) non è stata indicata alcuna funzione nella configurazione.

Error correction

- Controllare la funzione in CfgRtCoupling/function ed eventualmente adattare
- Contattare il costruttore della macchina


Error description 230-010F

Error message

Errore in funzione di accoppiam. in tempo reale (RTC) di asse %2

Cause of error

La funzione di accoppiamento in tempo reale attiva (RTC) ha causato un errore di runtime. (ad es. sqrt(-1) )

Error correction

- Controllare la funzione attivata nella configurazione della macchina (CfgRtCoupling/function)
- Contattare il costruttore della macchina


Error description 230-0110

Error message

Opzione per funzioni di accoppiamento non abilitata

Cause of error

È stato inviato il comando per un accoppiamento che non abilita tuttavia la necessaria opzione software.

Error correction

- Abilitare l'opzione #135 (Synchronizing Functions)


Error description 230-0111

Error message

Errore in funz. di accopp. in tempo reale (RTC) di asse %2

Cause of error

The function entered for closing a real-time coupling function (RTC) was too long.

Error correction

- Check the function under CfgRtCoupling/function and adjust if necessary
- If the formula was presented by the PLC, check the PLC program
- Inform your machine tool builder


Error description 230-0112

Error message

Programmato accoppiamento RTC con DCM attivo. Disattivare DCM?

Cause of error

Con controllo anticollisione DCM attivo è stata avviata una funzione di accoppiamento in tempo reale (RTC).
Attenzione: il controllo DCM deve essere disattivato!

Error correction

Premere Start NC per confermare la disattivazione di DCM e proseguire l'esecuzione del programma


Error description 230-0113

Error message

Programmato accoppiamento RTC con DCM attivo

Cause of error

Con controllo anticollisione DCM attivo è stata avviata una funzione di accoppiamento in tempo reale (RTC).
L'esecuzione del programma NC è stata interrotta.

Error correction

Adattare il programma NC:
disattivare DCM se viene inserita tramite ciclo la funzione di accoppiamento in tempo reale RTC.


Error description 230-0115

Error message

Formula errata

Cause of error

Formula errata nell'entità RTCanalog

Error correction

- Verificare la configurazione e, se necessario, modificarla
- Contattare il Servizio Assistenza


Error description 230-0116

Error message

Monitoraggio finecorsa avanzato %2 +

Cause of error

Un movimento di compensazione supera il finecorsa positivo supplementare

Error correction

- Controllare le compensazioni
- Contattare il Servizio Assistenza


Error description 230-0117

Error message

Monitoraggio finecorsa avanzato %2 -

Cause of error

Un movimento di compensazione supera il finecorsa negativo supplementare

Error correction

- Controllare le compensazioni
- Contattare il Servizio Assistenza


Error description 230-011A

Error message

Errore di runtime in calcolo formula di offsetForM19

Cause of error

La formula attiva per offsetForM19 ha causato un errore di runtime, ad es. sqrt(-1).

Error correction

Verificare la funzione attivata nella configurazione della macchina (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

Formula in offsetForM19 non valida

Cause of error

In the machine parameter "offsetForM19", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "offsetForM19" and correct it


Error description 230-015E

Error message

Errore di inizializzazione del sistema di tastatura

Cause of error

Sistema di tastatura 3D: la conferma dei valori nominali della posizione è stata accettata da CC con un errore.

Error correction

- Contattare il Servizio Assistenza.


Error description 230-0190

Error message

Dist. trascinamento eccessiva %2

Cause of error

L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel dato di configurazione Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" identifica il nome corrente del blocco di configurazione

Error correction

- Ridurre l'avanzamento in lavorazione, aumentare il numero di giri.
- Eliminare le possibili cause di vibrazione.
- Se si verifica frequentemente: contattare il Servizio Assistenza.


Error description 230-0192

Error message

Dist. trascinamento eccessiva %2

Cause of error

L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel dato di configurazione Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" identifica il nome corrente del blocco di configurazione

Error correction

- Ridurre l'avanzamento in lavorazione, aumentare il numero di giri.
- Eliminare le possibili cause di vibrazione.
- Se si verifica frequentemente: contattare il Servizio Assistenza.


Error description 230-0193

Error message

Encoder di posizione %2: Ampiezza insufficiente

Cause of error

L'ampiezza del segnale dell'encoder di posizione è insufficiente oppure è attivo il segnale per depositi di sporco.

Error correction

Controllare l'ampiezza del segnale dell'encoder di posizione.


Error description 230-0194

Error message

Encoder di posizione %2: Frequenza eccessiva

Cause of error

Su un ingresso dell'encoder di posizione è stata superata la frequenza d'ingresso massima.

Error correction

Controllare la frequenza d'ingresso del segnale dell'encoder di posizione.


Error description 230-0195

Error message

Distanza impulso zero sistema di misura %2 errata

Cause of error

Sistema di misura difettoso

Error correction

Sostituire il sistema di misura


Error description 230-0196

Error message

Encoder di posizione %2 difettoso

Cause of error

Contraddizione nel confronto tra posizione assoluta e posizione incrementale.

Error correction

Contattare il Servizio Assistenza.


Error description 230-0197

Error message

Distanza impulso zero sistema di misura %2 errata

Cause of error

Incongruenza nel confronto tra posizione assoluta e posizione incrementale.

Error correction

Interpellare il Servizio assistenza clienti


Error description 230-0198

Error message

Val. nom. velocita' eccessivo %2

Cause of error

È stato calcolato un numero di giri troppo alto.
Assi analogici: valore nominale massimo +-10 V
Mandrino analogico: valore nominale massimo +-10 V
Assi digitali e mandrino: valore nominale massimo = numero di giri del motore massimo
- La macchina non raggiunge più le rampe di accelerazione e di frenatura impostate
- Errore hardware nell'anello di regolazione

Error correction

- Con assi analogici: controllare il servocomando
- Contattare il Servizio Assistenza.


Error description 230-0199

Error message

Controllo movimento %2

Cause of error

Controllo del movimento: numero giri nominale=0, Numero giri reale=0, Valore di regolazione>0 ==> asse bloccata meccanicamente

Error correction

Controllare il parametro Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold
"????" nome attuale del blocco parametrico
- Interpellare il servizio assistenza clienti


Error description 230-019A

Error message

Controllo stop %2

Cause of error

Lo scostamento di posizione ad asse fermo è maggiore del valore indicato nel dato di configurazione parametro Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand. "????" identifica il nome corrente del blocco di configurazione

Error correction

Contattare il Servizio Assistenza.


Error description 230-019B

Error message

%2 non raggiunge la finestra di regolazione

Cause of error

Il dato di configurazione Axes->ParameterSets->????->CfgControllerTol->posTolerance è impostato troppo piccolo. "????" contraddistingue il nome del blocco parametrico attuale

Error correction

Aumentare il valore


Error description 230-019C

Error message

Distanza di inseguimento dell'asse (%2) disinserito troppo grande

Cause of error

E' stato mosso un asse disattivato

Error correction

Disattivando un asse occorre bloccarlo.
o disattivare il parametro Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor. Attenzione: non per la disattivazione di assi pendenti
"????" identifica l'attuale nome del blocco parametrico


Error description 230-019D

Error message

Sistema di tastatura non pronto

Cause of error

- Sistema di tastatura non collegato.
- Batteria del sistema di tastatura esaurita.
- Mancanza collegamento tra sistema di tastatura a raggi infrarossi e unità di ricezione.

Error correction

- Collegare il sistema di tastatura.
- Sostituire la batteria.
- Pulire l'unità di ricezione.
Per poter sostituire il tastatore difettoso:
1. Premere nel Modo operativo Manuale il softkey "touch probe monitoring Off".
2. Cancellare il messaggio d'errore.
3. Chiamare un altro utensile.
Attenzione: la sorveglianza del tastatore rimane inattiva fino al successivo Tool call o alla successiva misurazione. Questo significa che il TNC non riconoscerà una eventuale collisione con il tastatore!


Error description 230-019E

Error message

Sostituire batterie tastatore

Cause of error

Batteria scarica nel sistema di tastatura.

Error correction

Sostituire la batteria.


Error description 230-019F

Error message

Indice CC per %1 troppo grande

Cause of error

L'allestimento hardware di questo controllo dispone di un numero di processori per il controllo di velocità inferiore a quello configurato per questo asse

Error correction

Controllare i parametri nell'entity Axes->ParameterSets->????->CfgAxisHardware
"????" sta per il nome del blocco parametri attuale


Error description 230-01A0

Error message

Indice asse su CC troppo grande

Cause of error

L'indice dell'asse nella CC viene definito dal parametro selEncoderIn. La CC contiene comunque meno assi di quanti configurati.

Error correction

Distribuire gli assi su più CC (ove esistenti)


Error description 230-01A1

Error message

Ingresso per encoder di posizione (%1) non trovato

Cause of error

L'ingresso dell'encoder di posizione dell'asse indicato è configurato in modo errato.

Error correction

Controllare la configurazione dell'asse:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

Encoder Endat (%2) segnala errore

Cause of error

Sistema di misura EnDat collegato o cavo del sistema di misura difettoso

Error correction

Controllare il sistema di misura EnDat, controllare il cavo del sistema di misura


Error description 230-01A3

Error message

Posizione reale assoluta dell'asse (%2) non confermata

Cause of error

Non salvare la posizione Endat attuale (immissione utente)

Error correction

Controllare il sistema di misura EnDat, controllare il cavo del sistema di misura
eventualmente sostituire il sistema di misura


Error description 230-01A4

Error message

Encoder Endat (%2) segnala differenza di risoluzione

Cause of error

La risoluzione indicata dall'encoder EnDat collegato non corrisponde alla risoluzione determinata nei dati di configurazione

Error correction

Controllare i dati di configurazione dell'encoder


Error description 230-01A5

Error message

Encoder Endat (%2) segnala posizione errata

Cause of error

Sistema di misura EnDat collegato o cavo del sistema di misura difettoso

Error correction

Controllare il sistema di misura EnDat, controllare il cavo del sistema di misura


Error description 230-01A6

Error message

%2 non raggiunge il numero giri

Cause of error

Il dato di configurazione Axes->ParameterSets->????->CfgControllerTol->speedTolerance è impostato troppo piccolo. "????" identifica il nome corrente del blocco di configurazione.

Error correction

Aumentare il valore


Error description 230-01AB

Error message

Motore da azionare (%2) non inserito

Cause of error

Un asse non attivato deve essere mosso da un programma NC oppure per mezzo di un posizionamento PLC.

Error correction

Controllare il programma PLC


Error description 230-01AC

Error message

Motore da azionare (%2)non in regolazione anello di spazio

Cause of error

Sono stati generati da un programma NC o mediante posizionamento da da PLC valori nominali di posizionamento per un motore che non si trova nell'anello di spazio.

Error correction

Controllare il programma PLC.


Error description 230-01AD

Error message

Scostamento in posizione attivazione asse %2 troppo grande

Cause of error

La posizione di attivazione di quest'asse si scosta più di quanto ammesso (CfgReferencing->endatDiff) dall'ultima posizione memorizzata

Error correction

Controllare la posizione attuale e aumentare eventualmente i valori dei parametri


Error description 230-01AE

Error message

Descrizione hardware per l'asse %2 modificata
Posizione eventualmente non valida

Cause of error

I parametri della descrizione hardware di quest'asse sono stati modificati. Le posizioni memorizzate non sono più valide

Error correction

Controllare la posizione attuale


Error description 230-01AF

Error message

Configurazione encoder dell'asse %1 non corretta

Cause of error

Configurazione del sistema di misura errata dell'asse.

Error correction

La configurazione del sistema di misura non è adatta all'hardware utilizzato.
Consultare il manuale tecnico


Error description 230-01B0

Error message

Posizionamento del mandrino (%2) non corretto

Cause of error

Un posizionamento del mandrino non poteva essere terminato regolarmente.

Error correction

Il dato di configurazione Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed è impostato troppo piccolo. "????" identifica il nome corrente del blocco di configurazione.


Error description 230-01B1

Error message

Il software MC non corrisponde al software CC

Cause of error

Combinazione non corretta di software CC e MC.

Error correction

Contattare il Servizio Assistenza


Error description 230-01B2

Error message

Configurazione di assi digitali impossibile senza CC

Cause of error

Senza CC si possono configurare solo assi analogici.

Error correction

Contattare il Servizio Assistenza o modificare la configurazione.


Error description 230-01B3

Error message

Contenuti S-RAM dell'asse %2 non validi.

Cause of error

I valori di posizione memorizzati in S-RAM dell'asse non sono validi.

Error correction

Controllare la posizione attuale


Error description 230-01B4

Error message

Campo di spostamento massimo dell'asse Endat superato.

Cause of error

L'asse deve essere riferito di nuovo.

Error correction

Determinare di nuovo il parametro CfgReferencing->refPosition


Error description 230-01B5

Error message

Campo di spostamento dell'asse Endat superato nello stato disinserito.

Cause of error

Controllare la posizione dell'asse.

Error correction

Eventualmente determinare nuovamente i parametri CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 non raggiunge la finestra di sincron.

Cause of error

Il dato di configurazione Axes->ParameterSets->????->CfgControllerTol->syncTolerance è impostato troppo piccolo. "????" identifica il nome corrente del blocco di configurazione.

Error correction

Aumentare il valore


Error description 230-01B7

Error message

Commutazione encoder di un asse (%2) durante la regolazione della posizione non ammessa.

Cause of error

Prima che l'encoder di posizione possa essere commutato, l'azionamento deve essere disattivato dal PLC.

Error correction

Controllare il programma NC, controllare il programma PLC


Error description 230-01B8

Error message

Non si possono configurare due encoder EnDat per lo stesso asse (%2).

Cause of error

Se per un asse viene configurato un sistema di misura Endat, questo deve essere registrato nel blocco parametri Indice 0.
Non è ammesso più di un sistema di misura Endat per asse.

Error correction

- Modificare la configurazione (sequenza dei blocchi parametri).
- Modificare la configurazione hardware (sistema di misura).


Error description 230-01B9

Error message

L'ingresso X%2 per l'asse %3 è già assegnato a un altro asse.

Cause of error

Il parametro CfgAxes->ParamSet->..->posEncoderInput
si riferisce ad un ingresso
che è già occupato da un altro asse.

Error correction

- Controllare gli ingressi dei sistemi di misura.
- Se un asse non possiede alcun sistema di misura della posizione, inserire il valore "none".


Error description 230-01BA

Error message

L'ingresso X%2 per l'asse %3 è già assegnato a un altro asse.

Cause of error

Il parametro CfgAxes->ParamSet->..->speddEncoderInput si riferisce ad un ingresso
che è già occupato da un altro asse.

Error correction

- Controllare gli ingressi dei sistemi di misura.
- Se un asse non possiede alcun sistema di misura del numero giri, inserire il valore "none".


Error description 230-01BB

Error message

L'ingresso X%2 per l'asse %3 è già assegnato a un altro asse.

Cause of error

Il parametro CfgAxes->ParamSet->..->pwsSignalOutput si riferisce ad un'uscita
che è già occupata da un altro asse.

Error correction

- Controllare il cablaggio.
- Se un asse non possiede alcuna uscita PWM, inserire il valore "none".


Error description 230-01BC

Error message

Errore nel pilotaggio di un modulo SPI

Cause of error

Durante la trasmissione dei dati encoder da o verso un modulo SPI (modulo %2) si è verificato un errore

Error correction

- Controllare il cablaggio.
- Contattare il Servizio Assistenza


Error description 230-01BD

Error message

Il mandrino (%2) non ha encoder

Cause of error

Una funzione selezionata (posizionamento del mandrino, funzionamento sincrono, filettatura ecc.) condiziona l'encoder di posizione dei mandrini coinvolti.
Tuttavia non è configurato alcun encoder di posizione

Error correction

Controllare il programma NC


Error description 230-01BE

Error message

AxisMode e AxisHw per asse (%2) non sono compatibili

Cause of error

È configurata una combinazione non ammessa di
Axes->PhysicalAxes->CfgAxis->axisMode e di
Axes->PhysicalAxes->CfgAxis->axisHw.
Sono combinazioni ammesse:
- AxisMode = NotActive =>
axisHw = tutto ammesso
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Controllare la configurazione


Error description 230-01BF

Error message

Tipo di encoder per asse (%2) non ammesso

Cause of error

È configurata una combinazione non ammessa di
Axes->PhysicalAxes->CfgAxis->axisHw e di
Axes->ParameterSets->CfgAxisHardware->posEncoderType.
Sono combinazioni ammesse:
axisHw = InOutCC
CC422 - Encoder del motore e tutti gli encoder di posizione collegati a MC
CC424 - Encoder del motore e tutti gli encoder di posizione collegati a CC
CC520 - Encoder del motore e tutti gli encoder di posizione collegati a CC
axisHw = AnalogMC
Tutti gli encoder di posizione collegati a MC
axisHw = AnalogCC
Tutti gli encoder di posizione collegati a CC
axisHw = DisplayMC
Tutti gli encoder di posizione collegati a MC
axisHw = DisplayCC
Tutti gli encoder di posizione collegati a CC
axisHw = ManualMC
Tutti gli encoder di posizione collegati a MC
axisHw = ManualCC
Tutti gli encoder di posizione collegati a CC
axisHw = ProfiNet
Encoder del motore e tutti gli encoder di posizione collegati a ProfiNet

Error correction

Controllare la configurazione


Error description 230-01C0

Error message

Doppia occupazione uscita analogica dell'asse %2

Cause of error

Più assi tentano di scrivere contemporaneamente su un'uscita analogica.

Error correction

Controllare il programma PLC.
Se più assi utilizzano la stessa uscita analogica, può essere inserita solo una per volta.


Error description 230-01C1

Error message

Tipo di tastatore sconosciuto

Cause of error

Dalla tabella sistema di tastatura è stato selezionato un sistema di tastatura sconosciuto.

Error correction

Controllare la tabella sistema di tastatura.


Error description 230-01C2

Error message

Mandrino (%2) non referenziato

Cause of error

È stata comandata una sincronizzazione mandrino, ma non sono stati tuttavia referenziati tutti i mandrini. La sincronizzazione dei mandrini può essere inserita soltanto quando sono stati precedentemente referenziati tutti i mandrini interessati.

Error correction

- Referenziare i mandrini
- Controllare il programma NC o PLC


Error description 230-01C3

Error message

ARRESTO D'EMERG. DIFETTOSO (%2)

Cause of error

Il circuito di ARRESTO D'EMERGENZA interno o esterno è difettoso.
- tempi di commutazione troppo lunghi dei relè interessati nella sequenza tra "Uscita controllo pronto" e "Conferma controllo pronto" durante la routine di ARRESTO D'EMERGENZA oppure di accensione
- filo rotto, falsi contatti

Error correction

Controllare il circuito di ARRESTO D'EMERGENZA.
- controllare / sostituire i relè interessati nell'armadio elettrico
- controllare / ripristinare i contatti / cablaggio
- Contattare il Servizio Assistenza


Error description 230-01C4

Error message

Manca tensione comando relais

Cause of error

Messaggio d'errore dopo interruzione dell'alimentazione.

Error correction

- Inserire separatamente la tensione di controllo
- Controllo del cablaggio nell'armadio elettrico
- Controllo del tasto "Tensione di controllo ON"


Error description 230-01C5

Error message

CC non viene riconosciuta dopo download SW

Cause of error

Una CC non viene riconosciuta dopo il download del software del controllore.

Error correction

CC guasta. Sostituire l'hardware


Error description 230-01C6

Error message

L'opzione per anelli di regolazione Double Speed non è abilitata

Cause of error

È stato configurato un anello di regolazione Double-Speed, tuttavia l'opzione non è abilitata.
Per l'anello di regolazione è stata attivata la funzione semplice (Single-Speed).

Error correction

Controllare il parametro CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

La comunicazione tra MC e CC non è corretta

Cause of error

Nella comunicazione HSCI tra unità di calcolo MC e unità di regolazione CC si è verificato un errore.

Error correction

Contattare il Servizio Assistenza


Error description 230-01C8

Error message

Timeout nell'elaborazione di comandi del CC

Cause of error

A una CC sono stati dati comandi e non li ha confermati.

Error correction

- Consultare i successivi messaggi
- Correggere gli errori di configurazione
- Se questo errore si verifica senza errori di configurazione:
l'unità di regolazione CC potrebbe essere difettosa. Sostituire l'hardware


Error description 230-01C9

Error message

Opzione per regolazione master-slave coppie non abilitata

Cause of error

Si è configurata ed attivata una regolazione master-slave torque, ma non si è abilitata l'opzione software necessaria.

Error correction

- Controllare il parametro CfgAxisCoupling
- Confermare l'opzione software


Error description 230-01CA

Error message

Disattivazione dopo arresto NC a causa di errore %2

Cause of error

La macchina è stata spenta dopo un arresto NC.
Motivo: CC errore

Error correction

Prestare attenzione alle informazioni per l'eliminazione quando l'errore CC è stato visualizzato.


Error description 230-01CB

Error message

Doppia occupazione uscita dell'asse %2

Cause of error

Più assi tentano di scrivere contemporaneamente su un'uscita.

Error correction

- Controllare il programma PLC
Se più assi utilizzano la stessa uscita, può essere inserita sempre solo una per volta.


Error description 230-01CC

Error message

Doppia occupazione entrata dell'asse %2

Cause of error

Più assi tentano contemporaneamente di leggere da un ingresso.

Error correction

- Controllare il programma PLC
Se più assi utilizzano lo stesso ingresso, può essere inserito sempre solo uno per volta.


Error description 230-01CD

Error message

Errata assegnazione connettori asse %2

Cause of error

Nell'unità CC 424 o CC 61xx l'ingresso dei sistemi di misura del numero di giri e l'uscita PWM sono abbinate in modo fisso. I parametri speedEncoderInput e pwmSignalOutput contengono un'assegnazione dei connettori non ammessa. Assegnazioni dei
connettori ammesse:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Controllare la configurazione degli assi, e se necessario, modificarla.


Error description 230-01CE

Error message

Parametro macchina modificato da TNCOPT

Cause of error


Error description 230-01CF

Error message

Disattivazione dopo arresto NC a causa di errore %2

Cause of error

La macchina è stata spenta dopo uno Stop NC.
Motivo: errore PLC

Error correction

Prestare attenzione alle ulteriori informazioni per l'eliminazione quando è visualizzato l'errore PLC.


Error description 230-01F5

Error message

Avvio ciclo di tastatura con tastatore già deflesso

Cause of error

Si è tentato di avviare un ciclo di tastatura, sebbene il tastatore sia ancora deflesso.

Error correction

Aumentare il percorso di ritorno


Error description 230-01F6

Error message

LookAhead: time out

Cause of error

Errore di run-time del LookAhead

Error correction

Contattare il Servizio assistenza


Error description 230-01F7

Error message

Ingressi veloci non correttamente configurati

Cause of error

Si possono impiegare solo gli ingressi da I0 a I31 e da I128 a I152.

Error correction

Controllare la configurazione


Error description 230-0226

Error message

Cliente con questa threadID già aperto la sessione con CfgServer

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 230-0227

Error message

Server di configurazione non disponibile

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 230-0228

Error message

Manca entità (%2) nei parametri macchina

Cause of error

Nella configurazione manca un parametro necessario

Error correction

Controllare la configurazione


Error description 230-0229

Error message

Manca entità (%2) nei parametri macchina per l'asse %3

Cause of error

Nella configurazione manca un parametro necessario

Error correction

Controllare la configurazione
Se questo asse possiede più blocchi di parametri, ad esclusione del blocco 0-esimo, nessun altro deve essere completato.
Comunque si deve immettere nel dato Config CfgKeySynonym->key il Key di blocco di parametri ampliato e nel dato Config CfgKeySynonym->relatedTo il corrispondente Key di blocco base.


Error description 230-022A

Error message

Modulo di potenza %2 non trovato nella tabella

Cause of error

Il componente di potenza indicato non risulta nella tabella dei componenti di potenza.

Error correction

- Interpellare il Servizio assistenza clienti
- Controllare nella tabella il nome del motore e del componente di potenza


Error description 230-022B

Error message

Tabella moduli di potenza non leggibile

Cause of error

Non è stato possibile trovare o leggere la tabella modulo di potenza.

Error correction

- È stato indicato al server SQL un file di tabella contenente un nome di file non corretto dal punto di vista sintattico.
Il nome di file della tabella deve contenere in prima posizione almeno un carattere,
esempio: M123.D Modificare il nome di file della tabella.
- Controllare la directory della tabella modulo di potenza
- Controllare la tabella modulo di potenza.


Error description 230-022C

Error message

Motore (%2) non trovato nella tabella motori

Cause of error

Il motore indicato non è contenuto nella tabella motori.

Error correction

- Verificare l'assegnazione motore degli assi
- Verificare le voci nella tabella motori, in particolare se la colonna MODE contiene il valore corretto
- Contattare il Servizio Assistenza


Error description 230-022D

Error message

Tabella motori (%2) non leggibile

Cause of error

Non è stato possibile trovare o leggere la tabella motore specificata.
Il nome del file specificato per la tabella motore è errato dal punto di vista sintattico. Per consentire al server SQL del controllo numerico di leggere il file, il nome file della tabella deve contenere almeno una lettera nella prima posizione, ad esemp
Attenersi ai successivi messaggi visualizzati sulla causa di errore.

Error correction

- Correggere il nome del file della tabella motore
- Verificare la directory della tabella motore
- Verificare la tabella motore
- Verificare se la tabella motore possiede tutte le colonne richieste
- Contattare il Servizio Assistenza


Error description 230-022E

Error message

Nessun collegamento con il server SQL

Cause of error

Mancanza collegamento con il server SQL

Error correction

Interpellare il Servizio assistenza clienti


Error description 230-022F

Error message

Asse (%2) non trovato nella tabella di compensazione

Cause of error

Impossibile trovare i dati dell'asse indicato nella tabella di compensazione.

Error correction

- Controllare la tabella di compensazione. L'asse indicato deve essere presente come colonna nella tabella di compensazione.
- Interpellare il Servizio assistenza clienti


Error description 230-0230

Error message

Errore di sintassi nella tabella di compensazione (%2)

Cause of error

Impossibile leggere i dati della tabella di compensazione indicata.

Error correction

- Controllare la tabella di configurazione (*.cma).
- Controllare la tabella di compensazione (*.com).
La tabella può contenere fino a 1024 punti di appoggio (righe).
Nella colonna AXISPOS della prima e dell'ultima riga devono essere registrati l'inizio e la fine dell'intervallo di correzione riferito all'origine della macchina.
Le posizioni dei punti di appoggio intermedi vengono calcolate internamente dal controllo e non devono essere indicate.
Se nella colonna AXISPOS vengono indicati valori di posizione opzionali, i valori devono essere mantenuti alle stesse distanze.
Se necessario, registrare nella colonna BACKLASH i valori di correzione misurati in direzione di spostamento negativa.
Registrare nella colonna del rispettivo asse i valori di correzione che appartengono ai punti di appoggio.
- Contattare il Servizio Assistenza.


Error description 230-0231

Error message

Tabella di compensazione (%2) non leggibile

Cause of error

Non è stato possibile trovare o leggere la tabella di compensazione indicata.

Error correction

- Controllare la directory e il nome della tabella di configurazione, salvati con la parola chiave 'TABCMA' nell'editor di configurazione.
- Controllare la directory della tabella di compensazione salvata con la parola chiave 'oemTable' nell'editor di configurazione.
- Le tabelle assegnate agli assi nella tabella di configurazione devono essere presenti nella directory delle tabelle di compensazione.
- È stato indicato al server SQL un file di tabella contenente un nome di file non corretto dal punto di vista sintattico.
Il nome di file della tabella deve contenere in prima posizione almeno un carattere,
esempio: M123.D Modificare il nome di file della tabella.
- Controllare la tabella di configurazione (*.cma).
- Controllare la tabella di compensazione (*.com).
- Contattare il Servizio Assistenza.


Error description 230-0232

Error message

Nome del blocco parametrico (%2) per l'asse (%3) già assegnato

Cause of error

Due o più assi si riferscono allo stesso blocco parametrico

Error correction

I nomi dei blocchi parametrici devono essere univoci per ogni asse


Error description 230-0233

Error message

Troppi blocchi parametrici per l'asse %2

Cause of error

Sono stati richiesti più blocchi parametrici per un asse di quanti ammessi

Error correction

Generare meno blocchi parametri per quest'asse


Error description 230-0234

Error message

Dopo cancellaz. di una entity, il controllo deve essere riavviato

Cause of error

Una entità parametro di un asse è stata cancellata

Error correction

Riavviare il controllo


Error description 230-0235

Error message

Posizionamento dell'asse %2 arrestato a causa di riconfigurazione

Cause of error

E' stato fatto un tentativo di modificare un parametro di un asse in movimento.

Error correction

L'asse è stato arrestato


Error description 230-0236

Error message

Finecorsa

Cause of error

E' stato fatto un tentativo di modificare un parametro di un asse in movimento.

Error correction

L'asse è stato arrestato


Error description 230-0237

Error message

Mandrino non configurato come asse modulo (asse %2)

Cause of error

È stato definito un asse come mandrino che non è stato configurato come asse modulo.
Un mandrino deve essere fondamentalmente configurato come asse modulo.

Error correction

Verificare il parametro CfgAxis->isModulo ed eventualmente correggerlo


Error description 230-0238

Error message

Errore fatale nella configurazione: lavorazione ciclica arrestata

Cause of error

Nella configurazione è risultato un errore fatale che rende impossibile un funzionamento normale del controllo.

Error correction

Controllare la configurazione


Error description 230-0239

Error message

Nome (%2) per asse (%3) non valido

Cause of error

Due o più assi si riferiscono allo stesso tasto asse oppure è stato inserito un tasto non valido in System->CfgAxes->axisList.

Error correction

I nomi devono essere univoci e validi per ciascun asse.


Error description 230-023A

Error message

Configurazione non valida per asse %2

Cause of error

Questo errore può avere diverse cause:
1. In CfgAxis->axisMode è configurato NotAllowed
2. In CfgAxis->axisMode è configurato Active, ma questo asse non possiede un blocco parametri
3. In CfgAxis->axisMode è configurato Virtual, in CfgAxis->axisHw tuttavia qualcosa di diverso da None

Error correction

Controllare la combinazione di parametri


Error description 230-023B

Error message

Errore fatale nell'interpolatore: lavorazione ciclica arrestata

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Modulo di alimentazione %2 non trovato nella tabella

Cause of error

Il modulo di alimentazione indicato non è contenuto nella tabella dei moduli di alimentazione.

Error correction

- Contattare il Servizio Assistenza.
- Controllare il nome del modulo di alimentazione nella tabella


Error description 230-023D

Error message

Tabella moduli di alimentazione non leggibile

Cause of error

Non è stato possibile trovare o leggere la tabella dei moduli di alimentazione.
Il controllo numerico non è in grado di leggere il nome del file della tabella dei moduli di alimentazione.
Il nome del file deve contenere almeno una lettera nella prima posizione.

Error correction

- Verificare i dati del percorso della tabella dei moduli di alimentazione in CfgTablePath (key SUPPLY o SUPPLY_OEM)
- Verificare la directory della tabella dei moduli di alimentazione
- Verificare la tabella dei moduli di alimentazione e correggere se necessario il nome del file.


Error description 230-02BC

Error message

Orientamento con mandrino senza riferimento

Cause of error

Richiesto l'orientamento mandrino con un mandrino che non è ancora stato dotato di riferimento

Error correction

- Controllare il programma NC
- Dotare di riferimento il mandrino
- Il parametro Axis->ParamSets->(Spindle)->CfgReferencing->refType deve essere impostato a "without Switch and on the fly" in modo che il mandrino si doti di riferimento automaticamente.


Error description 230-02BD

Error message

Tastatore già deflesso

Cause of error

Stilo già deflesso all'avviamento della tastatura.

Error correction

- Disimpegnare il tastatore e ripetere la tastatura.
- In caso di ripetuto verificarsi dell'errore, controllare se il tastatore è danneggiato.
- Se necessario, contattare il Servizio Assistenza.


Error description 230-02BF

Error message

Volantino?

Cause of error

- Il volantino elettronico non è collegato.
- Volantino non corretto selezionato nel dato di configurazione System->CfgHandwheel->wheelType.
- Linea di trasmissione difettosa o non corretta.

Error correction

- Collegare il volantino tramite l'adattatore.
- Controllare il dato di configurazione System->CfgHandwheel->wheelType.
- Controllare se la linea di trasmissione è danneggiata.


Error description 230-02C0

Error message

Velocità programmata per l'asse %2 troppo bassa

Cause of error

Per questo asse è stata programmata con il posizionamento PLC una velocità troppo bassa.

Error correction

Programmare una velocità più alta o controllare il dato di configurazione Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" identifica il nome corrente del blocco di configurazione.


Error description 230-02C1

Error message

Numero giri programmato per il mandrino ("%2") troppo basso

Cause of error

Per questo asse è stata programmato con il posizionamento PLC un numero di giri troppo basso.

Error correction

Programmare un numero di giri più alto o controllare il dato di configurazione Axes->ParameterSets->????->CfgFeedLimits->minFeed.


Error description 230-02C2

Error message

Riposizionamento in ciclo di filettatura non ammesso.

Cause of error

Si è cercato di riprendere la lavorazione in un ciclo di filettatura con piano di lavoro ruotato.

Error correction

Per i cicli di filettatura si riprende generalmente la produzione solo in allineamento utensile.


Error description 230-02EE

Error message

L'opzione per filtro HSC non è abilitata

Cause of error

È stato configurato un filtro HSC, tuttavia l'opzione non è abilitata.
Per questo asse è stato attivato il filtro triangolo.

Error correction

Configurare un altro tipo di filtro


Error description 230-02EF

Error message

Opzione software 151 Load Monitoring non abilitata

Cause of error

Nel programma NC è stato programmato un monitoraggio del carico (G995, G996), non è tuttavia abilitata la necessaria opzione software 151 Load Monitoring.

Error correction

- Verificare il programma NC, se necessario adattare
- Se necessario, abilitare l'opzione software 151 Load Monitoring
- Contattare il costruttore della macchina
- Contattare il Servizio Assistenza


Error description 230-02F0

Error message

Opzione per loop di regolazione digitali non abilitata

Cause of error

È stato configurato un loop di regolazione digitale senza abilitare l'opzione necessaria in SIK nel controllo numerico.

Error correction

- Controllare la configurazione e, se necessario, correggerla
- Abilitare l'opzione
- Contattare il costruttore della macchina


Error description 230-0327

Error message

Identificato motore Plug & Play (%2): %3

Cause of error

La funzione "Plug & Play" per il rilevamento automatico di componenti di azionamento tramite la targhetta di identificazione elettronica è attiva per questo asse.
È stato rilevato un motore differente da quello della configurazione attuale.

Error correction

- Confermare il dialogo "Plug & Play", se il motore identificato appartiene a questa combinazione di asse e blocco parametrico
- Disattivare "Plug & Play" se il motore non è stato correttamente identificato
- Contattare il costruttore della macchina


Error description 230-0328

Error message

Identificato inverter Plug & Play (%2): %3

Cause of error

La funzione "Plug & Play" per il rilevamento automatico di componenti di azionamento tramite la targhetta di identificazione elettronica è attiva per questo asse.
È stato rilevato un inverter differente da quello della configurazione attuale.

Error correction

- Confermare il dialogo "Plug & Play", se l'inverter identificato appartiene a questa combinazione di asse e blocco parametrico
- Disattivare "Plug & Play" se l'inverter non è stato correttamente identificato
- Contattare il costruttore della macchina


Error description 230-0329

Error message

Identificato modulo di alimentazione Plug & Play (%2): %3

Cause of error

La funzione "Plug & Play" per il rilevamento automatico di componenti di azionamento tramite la targhetta di identificazione elettronica è attiva.
È stato rilevato un modulo di alimentazione differente da quello della configurazione attuale.

Error correction

- Confermare il dialogo "Plug & Play", se il modulo di alimentazione è stato correttamente identificato
- Disattivare "Plug & Play" se il modulo di alimentazione non è stato correttamente identificato e controllare la configurazione
- Contattare il costruttore della macchina


Error description 230-032A

Error message

Asse %1 (%2): motore %3 identificato e registrato

Cause of error

Il motore citato è stato identificato con Plug-And-Play e inserito nella configurazione dell'asse in CfgServoMotor->motName.


Error description 230-032B

Error message

Asse %1 (%2): inverter %3 identificato e registrato

Cause of error

L'inverter citato è stato identificato con Plug-And-Play e inserito nella configurazione dell'asse in CfgPowerStage->ampName.


Error description 230-032C

Error message

Asse %1 (%2): modulo di alimentaz. %3 identificato e registrato

Cause of error

Il modulo di alimentazione citato è stato identificato con Plug-And-Play e inserito nella configurazione dell'asse in CfgSupplyModule->name.


Error description 230-032D

Error message

Asse %1 (%2): Plug and Play per motore disattivato

Cause of error

Plug-And-Play è stato disattivato nell'asse citato per il motore.

Error correction

- Controllare la configurazione e il motore impiegato
- Plug-And-Play può essere riattivato tramite CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Asse %1 (%2): Plug & Play per inverter disattivato

Cause of error

Plug-And-Play è stato disattivato nell'asse citato per l'inverter.

Error correction

- Controllare la configurazione e l'inverter impiegato
- Plug-And-Play può essere riattivato tramite CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Asse %1 (%2): Plug & Play per modulo di alimentaz. disattivato

Cause of error

Plug-And-Play è stato disattivato nell'asse citato per il modulo di alimentazione.

Error correction

- Controllare la configurazione e il modulo di alimentazione impiegato
- Plug-And-Play può essere riattivato tramite CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Scostamento di posizione (asse %2) troppo grande

Cause of error

Lo scostamento di posizione tra encoder di posizione e encoder di velocità è troppo grande.

Error correction

Controllare l'accoppiamento tra encoder di posizione ed encoder di velocità.


Error description 230-041B

Error message

Impossibile inserire l'asse %2

Cause of error

Questo asse deve essere inserito dal PLC, sebbene sia stato disinserito mediante DriveOffGroup.

Error correction

Controllare il programma PLC.


Error description 230-041C

Error message

Bit di errore in stato S della trasmissione HSCI

Cause of error

Nello stato dell'HSCI sono stati trovati errori.

Error correction

Contattare il Servizio Assistenza.


Error description 230-041D

Error message

TRC: controllo errato; asse %1

Cause of error

Il file di compensazione è stato generato per un controllo diverso da quello impiegato attualmente. La copiatura del file di compensazione da un controllo non è ammessa.

Error correction

- Nuovo rilevamento dei parametri di compensazione con TNCopt in Ottimizzazione/Torque Ripple Compensation.
- Disattivazione della compensazione: Inserimento nel dato di configurazione
Cancellare Axes/ParameterSets/[Keyname set parametri]/CfgControllerComp/compTorqueRipple.
- Contattare il Servizio Assistenza.


Error description 230-041E

Error message

TRC: file di compensazione (%1) non leggibile

Cause of error

Non è stato possibile trovare o leggere il file di compensazione indicato.

Error correction

- Controllare la directory del file di compensazione, che tramite la parola chiave 'oemTable' è stata salvata nell'editor di configurazione.
- Controllare il file di compensazione.
- Disattivazione della compensazione: Inserimento nel dato di configurazione
Cancellare Axes/ParameterSets/[Keyname set parametri]/CfgControllerComp/compTorqueRipple.
- Contattare il Servizio Assistenza.


Error description 230-041F

Error message

Errore in parametro posEncoderIncr o posEncoderDist (asse %2)

Cause of error

I due parametri macchina posEncoderIncr e posEncoderDist nell'oggetto di configurazione CfgAxisHardware sono configurati in modo errato.
Anche se gli assi vengono azionati esclusivamente con encoder del motore (senza strumenti di misura della posizione), i due parametri devono contenere valori opportuni.

Error correction

- Inserire nei parametri macchina CfgAxisHardware->posEncoderIncr e CfgAxisHardware->posEncoderDist valori opportuni dell'encoder di posizione o del motore.


Error description 230-0420

Error message

Nessun angolo di campo per motore %1

Cause of error

L'angolo di campo di un motore con encoder non allineato non è stato determinato.
Encoder assoluti con interfaccia EnDat:
- Il numero di serie memorizzato non corrisponde all'encoder
Encoder incrementali:
- Il numero di serie SIK memorizzato non corrisponde al numero SIK del controllo numerico

Error correction

- Eventualmente determinare l'angolo di campo in modalità "Taratura regolatore di corrente" (premere il softkey "ORIENT. CAMPO")
- Controllare ed eventualmente correggere la voce "Tipo di sistema di misura" nella tabella motori
- Controllare ed eventualmente correggere il parametro macchina motEncType
- Controllare i parametri macchina motPhiRef e motEncSerialNumber. Inserire eventualmente in entrambi i parametri il valore 0 per forzare una nuova determinazione dell'angolo di campo.
- Contattare il Servizio Assistenza


Error description 230-0421

Error message

Watchdog MCU/CCU differente

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Movimento asse non ammesso durante modifica filtro

Cause of error

Non può essere spostato alcun asse durante la modifica del filtro.

Error correction

Contattare il Servizio Assistenza


Error description 230-0423

Error message

Configurazione dell'asse %2 non corretta

Cause of error

Sono stati configurati collegamenti non presenti su questa unità CC.

Error correction

Verificare la configurazione dell'asse:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Per assi analogici tramite modulo a innesto CMA-H:
- Verificare la corretta funzionalità del modulo a innesto


Error description 230-0424

Error message

DCM: %1

Cause of error

Il controllo anticollisione dinamico DCM ha arrestato tutti i movimenti degli assi per impedire una collisione.


Error description 230-0425

Error message

Controllo squilibrio: misurazione non possibile

Cause of error

La misurazione dello squilibrio è fallita. Non è stato possibile accelerare correttamente il mandrino. Il numero di giri programmato non è stato raggiunto.

Error correction

- Controllare se il mandrino è danneggiato
- Contattare il Servizio Assistenza


Error description 230-0426

Error message

Controllo squilibrio (utente):squilibrio eccessivo

Controllo squilibrio (sist.): squilibrio eccessivo

Cause of error

Il controllo dello squilibrio ha determinato un valore eccessivo per lo squilibrio.

Error correction

- Eseguire l'equilibratura.


Error description 230-0427

Error message

Controllo squilibrio (utente): totale squilibrio eccessivo

Controllo squilibrio (sist.): totale squilibrio eccessivo

Cause of error

Il controllo dello squilibrio ha determinato uno squilibrio totale eccessivo.

Error correction

- Eseguire l'equilibratura.


Error description 230-042A

Error message

Controllo squilibrio: manca configurazione

Cause of error

I parametri macchina per la configurazione del controllo dello squilibrio non sono presenti.

Error correction

- Controllare ed eventualmente correggere il Config-Object CfgUnbalance.


Error description 230-042B

Error message

Controllo squilibrio: definito mandrino non valido

Cause of error

Nei parametri macchina per la configurazione del controllo dello squilibrio non è stato indicato alcun index mandrino valido.

Error correction

- Controllare ed eventualmente correggere il parametro macchina spindle nel Config-Object CfgUnbalance.


Error description 230-042C

Error message

Controllo squilibrio: definito asse mis.non valido

Cause of error

Nella configurazione macchina per il controllo dello squilibrio è stato indicato un asse di misura non valido.

Error correction

- Controllare ed eventualmente correggere il parametro macchina axisOfMeasure nel Config-Object CfgUnbalance.


Error description 230-042D

Error message

Controllo squilibrio: monitor sistema inattivo

Cause of error

Il monitor di sistema del controllo dello squilibrio non è attivo.

Error correction

- Attivare il monitor di sistema tramite ciclo di tornitura.
- Controllare ed eventualmente correggere i parametri macchina maxUnbalanceOem e limitUnbalanceOem.


Error description 230-042E

Error message

Controllo squilibrio: mandrino non configurato

Cause of error

Per il controllo dello squilibrio mancano i parametri macchina per la configurazione del mandrino.

Error correction

- Controllare ed eventualmente correggere nel Config-Object CfgUnbalance la configurazione del mandrino.


Error description 230-042F

Error message

Controllo squilibrio: parametri mandrino o indice errati

Cause of error

La configurazione del mandrino o la configurazione del controllo dello squilibrio è fallita. È stato indicato un index mandrino errato oppure la configurazione del mandrino nel Config-Object CfgUnbalance è difettosa.

Error correction

- Controllare ed eventualmente correggere l'index mandrino nel Config-Object CfgAxes.
- Controllare ed eventualmente correggere il parametro macchina spindle nel Config-Object CfgUnbalance.


Error description 230-0430

Error message

Controllo squilibrio: raggiunta velocità limite

Cause of error

È stato raggiunto il numero di giri limite massimo stabilito dal controllo numerico per determinare lo squilibrio.

Error correction

- Ridurre il numero di giri del mandrino, ripetere la misurazione.


Error description 230-0431

Error message

Trace squilibrio: errore interno

Cause of error

Errore interno in trace squilibrio: stato difettoso in IPO durante il controllo dello squilibrio

Error correction

- Contattare il Servizio Assistenza


Error description 230-0432

Error message

Trace squilibrio: timeout trigger

Cause of error

Durante il trace dello squilibrio non sono state soddisfatte le condizioni trigger definite nella configurazione della macchina.

Error correction

- Controllare ed eventualmente correggere i parametri macchina triggerMin e triggerMax.


Error description 230-0433

Error message

Trace squilibrio: errore interno

Cause of error

Per il trace dello squilibrio è attivo un canale trace errato.

Error correction

- Contattare il Servizio Assistenza


Error description 230-0434

Error message

Trace squilibrio: indice mandrino su asse errato

Cause of error

Per il trace dello squilibrio è stato indicato un index mandrino errato. L'index rimanda ad un asse errato.

Error correction

- Controllare ed eventualmente correggere il parametro macchina spindle nel Config-Object CfgUnbalance.


Error description 230-0435

Error message

Trace squilibrio: parametri macchina non definiti

Cause of error

I parametri macchina per la configurazione del trace dello squilibrio non sono presenti nella configurazione.

Error correction

- Indicare il parametro macchina nel Config-Object CfgUnbalance.


Error description 230-0436

Error message

Trace squilibrio: errore interno

Cause of error

Il ciclo OEM per il trace dello squilibrio è difettoso. Il numero di giri o il numero dei giri da misurare non è stato definito. I parametri count o speed non possono contenere il valore 0.

Error correction

- Correggere il ciclo OEM per il trace dello squilibrio. I valori per count o speed non possono essere uguali a 0.


Error description 230-0437

Error message

Trace squilibrio: indice mandrino errato

Cause of error

Per il trace dello squilibrio è stato indicato un index mandrino non valido.

Error correction

- Controllare ed eventualmente correggere il parametro macchina spindle


Error description 230-0438

Error message

Trace squilibrio:asse per misurazione non definito

Cause of error

Per il trace dello squilibrio non è stato definito alcun asse di misura.

Error correction

- Controllare ed eventualmente correggere il parametro macchina axisOfMeasure


Error description 230-0439

Error message

Trace squilibrio: mandrino non configurato

Cause of error

Il mandrino indicato per il trace dello squilibrio non è stato travato nella configurazione macchina.

Error correction

- Controllare ed eventualmente correggere il parametro macchina spindle.


Error description 230-043A

Error message

Trace squilibrio:asse trigger indicato non presente

Cause of error

L'asse trigger indicato per il trace dello squilibrio non è presente.

Error correction

- Controllare ed eventualmente correggere il parametro macchina spindle.


Error description 230-043B

Error message

Trace squilibrio: condizioni trigger non soddisfatte

Cause of error

Le condizioni trigger impostate per il trace dello squilibrio non sono soddisfatte.

Error correction

- Controllare ed eventualmente correggere i parametri macchina triggerMin e triggerMax.


Error description 230-043C

Error message

Controllo squilibrio: non definito squilibrio amm.

Cause of error

Non è stato definito un parametro utente necessario per il controllo dello squilibrio, lo squilibrio massimo ammesso.

Error correction

- Immettere il parametro utente maxUnbalanceUsr


Error description 230-043D

Error message

Controllo squilibrio:non definito totale squilibrio amm.

Cause of error

Non è stato definito un parametro utente necessario per il controllo dello squilibrio, lo squilibrio totale massimo ammesso.

Error correction

- Immettere il parametro utente limitUnbalanceUsr


Error description 230-043E

Error message

Controllo squilibrio: non definito squilibrio amm.

Cause of error

Non è stato definito un parametro macchina necessario per il controllo dello squilibrio, lo squilibrio massimo ammesso (di sistema).

Error correction

- Immettere il parametro macchina maxUnbalanceOem


Error description 230-043F

Error message

Controllo squilibrio: totale squilibrio ammesso non definito

Cause of error

Non è stato definito un parametro macchina necessario per il controllo dello squilibrio, lo squilibrio totale massimo ammesso (di sistema).

Error correction

- Immettere il parametro macchina limitUnbalanceOem


Error description 230-0441

Error message

Errore interno in trasmissione dati di misura oscilloscopio

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Finecorsa/zona di sicurezza programmata errata per asse %2

Cause of error

La differenza tra il limite superiore e inferiore deve essere inferiore a 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Sovrapposizione volantino (M118) non ammessa

Cause of error

Si è tentato di attivare la funzione M118 con il controllo anticollisione attivo. La sovrapposizione del volantino non è ammessa con M118 in combinazione con il controllo anticollisione.

Error correction

Eliminare la funzione M118 dal programma NC oppure disattivare il controllo anticollisione.


Error description 230-0444

Error message

Controllo collisione in modalità Tornire non possibile

Cause of error

Il controllo anticollisione non è in grado di monitorare gli utensili per tornire e i corpi di collisione che ruotano con il mandrino di tornitura.

Error correction

- Eliminare eventualmente i corpi di collisione (CMO) dalla cinematica di tornitura (informare il costruttore della macchina).
- Non inserire alcun utensile per tornire nella modalità di fresatura.


Error description 230-0445

Error message

Scostamento di velocità (asse %2) troppo grande

Cause of error

Lo scostamento di velocità tra encoder di posizione e encoder di velocità è troppo grande.

Error correction

Controllare l'accoppiamento tra encoder di posizione ed encoder di velocità.


Error description 230-0446

Error message

Errore interno in elaborazione dati di misura oscilloscopio

Cause of error

Errore software interno: la sincronizzazione dei canali dell'oscilloscopio è errata.

Error correction

- Ripetere la misurazione
- Contattare il Servizio Assistenza, se l'errore continua a comparire


Error description 230-0447

Error message

Errore interno in elaborazione dati di misura oscilloscopio

Cause of error

Errore software interno: la sincronizzazione dei canali dell'oscilloscopio in combinazione con la condizione trigger è difettosa.

Error correction

- Ripetere la misurazione
- Contattare il Servizio Assistenza, se l'errore continua a comparire


Error description 230-0448

Error message

Errore interno in elaborazione dati di misura oscilloscopio

Cause of error

Errore software interno: la sequenza dei dati da trasmettere all'oscilloscopio è errata.

Error correction

- Ripetere la misurazione
- Contattare il Servizio Assistenza, se l'errore continua a comparire


Error description 230-0449

Error message

Volantino: collegato volantino errato

Volantino %3: collegato volantino errato

Cause of error

- Il volantino elettronico non è collegato.
- Nel parametro macchina System/CfgHandwheel/type è configurato un volantino non corretto.

Error correction

- Collegare il volantino tramite l'adattatore.
- Controllare il parametro macchina System/CfgHandwheel/type.


Error description 230-044A

Error message

Volantino: contaminato o danneggiato

Volantino %3: contaminato o danneggiato

Cause of error

Il volantino segnala un problema nella trasmissione del segnale:
- Trasduttore rotativo nel volantino contaminato
- Volantino difettoso

Error correction

- Verificare la funzionalità dell'arresto di emergenza e dei tasti di consenso
- Se necessario, sostituire il volantino


Error description 230-044B

Error message

Volantino: anomalia di trasmissione

Volantino %3: disturbo di trasmissione

Cause of error

- Nel parametro macchina System/CfgHandwheel/type è stato configurato un volantino non corretto.
- La trasmissione di dati tra volantino e controllo numerico è disturbata.

Error correction

- Controllare il parametro macchina System/CfgHandwheel/type.
- Con volantino radio: ridurre la distanza dal ricevente.
- Disinserire possibili fonti di disturbo.
- Controllare il cavo di collegamento.


Error description 230-044C

Error message

Volantino: errore di trasmissione

Volantino %3: errore di trasmissione

Cause of error

Linea di trasmissione difettosa o non corretta.

Error correction

Controllare se la linea di trasmissione è danneggiata.


Error description 230-044D

Error message

Volantino: parametro errato

Volantino %3: parametro errato

Cause of error

I valori di inizializzazione per il volantino collegato non sono validi.

Error correction

- Controllare il dato di configurazione System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Volantino: timeout

Volantino %3: timeout

Cause of error

- Nella comunicazione con il volantino si è verificato un timeout.

Error correction

- Controllare l'access point del volantino
- Controllare le impostazioni radio


Error description 230-044F

Error message

Volantino: nessun collegamento possibile

Volantino %3: nessuna connessione possibile

Cause of error

Impossibile stabilire un collegamento con il volantino.
Il volantino non si trova probabilmente nell'access point (supporto volantino).

Error correction

Inserire il volantino nell'access point (supporto volantino).


Error description 230-0450

Error message

Asse %2: inserire CfgReferencing/doubleRefOffset: %3

Cause of error

È stato eseguito un doppio rilevamento dei riferimenti.

Error correction

Nella configurazione della macchina (parametro CfgReferencing/dblRefOffset) registrare il valore indicato.


Error description 230-0451

Error message

Movimento PLC per asse %2 non ammesso

Cause of error

Il programma NC attualmente attivo blocca i movimenti manuali degli assi tramite i tasti di direzione manuali o movimenti mediante il programma PLC.

Error correction

Adattare il programma PLC.


Error description 230-0452

Error message

DCM: nessun movimento manuale ammesso durante esecuzione pgm

Cause of error

Si è tentato di eseguire un movimento con tasti di direzione assi, volantino o comando PLC, mentre era attiva l'esecuzione del programma

Error correction

Attendere il termine dell'esecuzione programma o passare in modalità Esecuzione singola


Error description 230-0453

Error message

DCM: impossibile avviare o proseguire il programma

Cause of error

Si è tentato di avviare un programma, mentre è stato eseguito un movimento, ad es. tasti di direzione assi, movimento con volantino o PLC.

Error correction

Attendere il termine del movimento mediante tasti di direzione assi, volantino o PLC


Error description 230-0454

Error message

DCM: nessun TCPM ammesso con DCM attivo

Cause of error

Si è tentato di traslare in Funzionamento manuale con TCPM mentre DCM era attivo

Error correction

Disattivare TCPM
Disattivare DCM e traslare senza controllo


Error description 230-0455

Error message

DCM: senza monitoraggio movimento del mandrino di compensazione

Cause of error

Con DCM attivo si utilizza il ciclo "Maschiatura con compensatore". Tenere presente che i movimenti del compensatore non vengono controllati da DCM. Il controllo anticollisione osserva il compensatore in posizione di riposo.


Error description 230-0456

Error message

DCM non possibile in modo di inseguimento o semicontrollato

Cause of error

Si è tentato di impiegare DCM con assi non controllati.

Error correction

Modificare la configurazione


Error description 230-0457

Error message

Indice di riferimento non trovato

Cause of error

Il punto di riferimento non è stato trovato dopo aver eseguito il percorso necessario per la definizione dei riferimenti a distanza codificata.

Error correction

- Contattare il costruttore della macchina
- Verificare il sistema di misura montato
- Controllare la configurazione della macchina (parametro posEncoderRefDist)


Error description 230-0458

Error message

DCM: controllare il parametro skipReferencing

Cause of error

Il parametro macchina System/CfgMachineSimul/skipReferencing è stato impostato sul valore TRUE. Questa impostazione non consente il controllo anticollisione dinamico DCM.

Error correction

Impostare il parametro skipReferencing sul valore FALSE o attivare la modalità della stazione di programmazione (simMode = CcAndExt)


Error description 230-0459

Error message

Contenuti S-RAM dell'asse %2 non coerenti

Cause of error

I valori di posizione EnDat dell'asse memorizzati in S-RAM non sono validi.
Vengono impiegati i valori memorizzati nel file.

Error correction

Controllare l'attuale posizione dell'asse


Error description 230-045B

Error message

DCM: attivazione durante un movimento

Cause of error

Il controllo anticollisione dinamico DCM è stato attivato durante un'esecuzione programma o un movimento dell'asse.

Error correction

Attivare DCM con macchina ferma.


Error description 230-045C

Error message

Sovrascrivere i contenuti S-RAM degli assi %2 con valori da file

Cause of error

I valori di posizione EnDat dell'asse salvati nella S-RAM sono stati sovrascritti con i valori salvati in un file.

Error correction

Controllare l'attuale posizione dell'asse


Error description 230-045D

Error message

Asse %2: è stato inserito CfgReferencing/doubleRefOffset: %3

Cause of error

È stato eseguito un doppio rilevamento dei riferimenti.

Error correction

Nella configurazione è stato registrato il valore indicato.


Error description 230-045E

Error message

Oscilloscopio attivo all'avvio della lavorazione di riferimento

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Movimento programmato non consentito

Cause of error

Nel modo 'Disimpegno' non è ammesso alcun movimento programmato degli assi.

Error correction

Finché è attivo il modo 'Disimpegno' non avviare alcun programma NC.


Error description 230-0460

Error message

Configurazione dell'asse %2 non corretta

Cause of error

L'asse è stato configurato in modo errato.

Error correction

Verificare la configurazione dell'asse nei seguenti punti e, se necessario, correggerla:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configurazione della compensazione cinematica errata

Cause of error

La configurazione della compensazione termica ovvero della compensazione cinematica è errata. Il controllo numerico funziona senza compensazione finché l'errore non viene corretto.
La causa più precisa può essere desunta dal testo aggiuntivo in lingua inglese.

Error correction

- Confermare l'errore per proseguire senza compensazione
- Correggere la configurazione


Error description 230-0462

Error message

Compensazione termica errata

Cause of error

Durante il calcolo della compensazione termica si è verificato un errore. La compensazione termica potrebbe non essere più attiva.

Error correction

Controllare la configurazione della compensazione termica.


Error description 230-0463

Error message

Compensazione cinematica errata

Cause of error

Durante il calcolo delle compensazioni cinematiche si è verificato un errore. Le compensazioni cinematiche potrebbero non essere più attive.

Error correction

Controllare la configurazione delle compensazioni cinematiche e, se necessario, correggerla.


Error description 230-0464

Error message

Corretto contatore multigiro EnDat asse %2

Cause of error

Il valore salvato nella configurazione per il contatore multigiro Endat non è plausibile.
Il valore è stato automaticamente corretto dal controllo numerico.

Error correction

Controllare l'attuale posizione dell'asse


Error description 230-0465

Error message

Modificato contatore multigiro EnDat asse %2

Cause of error

Il valore salvato nella configurazione per il contatore multigiro Endat è stato sovrascritto.
La modifica viene apportata soltanto dopo il riavvio del controllo numerico.

Error correction

Riavviare il controllo


Error description 230-0467

Error message

L'opzione KinematicsComp non è abilitata

Cause of error

È stata configurata una compensazione cinematica, l'opzione KinematicsComp non è tuttavia abilitata.
La compensazione cinematica non è attiva.

Error correction

- Correggere la configurazione ovvero abilitare l'opzione software.


Error description 230-0468

Error message

Raggiunto valore di compensazione max %2 in CfgKinSimpleTrans %1

Cause of error

Il valore della compensazione termica cinematica per la trasformazione ha superato il valore massimo ammesso.
La compensazione viene impostata al valore massimo. L'allarme viene cancellato non appena viene superato per difetto il valore massimo.

Error correction

- Controllare il calcolo della compensazione e, se necessario, correggerlo
- Verificare le variabili PLC in entrata


Error description 230-0469

Error message

Raggiunto valore di compensazione max %2 in asse %1 componente %3

Cause of error

Il valore della compensazione cinematica sull'asse ha superato il valore massimo ammesso.
La compensazione viene impostata al valore massimo. L'allarme viene cancellato non appena viene superato per difetto il valore massimo.

Error correction

- Contattare il costruttore della macchina
- Controllare il calcolo del valore e, se necessario, correggerlo
- Controllare le variabili PLC in entrata e le tabelle e, se necessario, correggerle


Error description 230-046A

Error message

Definiti più di %2 ingressi PLC rapidi

Cause of error

Nel file IOC sono definiti più ingressi PLC rapidi di quelli ammessi.

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-046B

Error message

Ingresso PLC veloce a sistema bus non ammesso

Cause of error

- Nel file IOC è stato definito un ingresso PLC rapido su un sistema bus non ammesso.
- Gli ingressi PLC rapidi possono essere definiti soltanto su un HSCI-PL o sul PL interno.
L'ingresso PLC interessato è indicato nelle informazioni supplementari.

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-046C

Error message

Ingressi PLC veloci definiti più volte

Cause of error

Sia nel file IOC sia nei dati di configurazione (parametri macchina) sono definiti ingressi PLC rapidi.
Tenere presente che la voce nei dati di configurazione ha la priorità.

Error correction

- Verificare la configurazione IO
- Cancellare, se necessario, il parametro di configurazione CfgPlcFastInput (numero parametro 103700) dai dati di configurazione
- Contattare il Servizio Assistenza


Error description 230-046D

Error message

Ingresso x abilitazione gruppi assi parametrizzato in modo errato

Cause of error

L'ingresso PLC per l'abilitazione del gruppo di assi non è stato parametrizzato o è stato parametrizzato in modo errato nella configurazione IO (file IOC).

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-046E

Error message

Definiti più ingressi x abilitazione gruppi assi %2

Cause of error

- Per ogni gruppo di assi deve essere definito soltanto un ingresso PLC per l'abilitazione del gruppo di assi.
- Nel file IOC, per un gruppo di assi sono stati definiti diversi ingressi PLC per l'abilitazione del gruppo di assi.

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-046F

Error message

Ingresso x abilitazione gruppi assi %2 su sistema bus non ammesso

Cause of error

L'ingresso per l'abilitazione del gruppo di assi è stato definito nella configurazione IO (file IOC) su un sistema bus non ammesso.
L'ingresso deve essere definito soltanto su un HSCI PL.

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-0470

Error message

Ingresso rapido per mandrino parametrizzato in modo errato

Cause of error

L'ingresso rapido per il mandrino non è stato parametrizzato o è stato parametrizzato in modo errato nella configurazione IO (file IOC).

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-0471

Error message

Definiti diversi ingressi rapidi per mandrino %2

Cause of error

Per un mandrino è stato definito più di un ingresso rapido nella configurazione IO (file IOC) .
È ammesso al massimo un ingresso.

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-0472

Error message

Ingresso rapido x mandrino %2 su sistema bus non ammesso

Cause of error

L'ingresso rapido per il mandrino è stato definito su un sistema bus non ammesso.
L'ingresso deve essere definito soltanto su un HSCI PL o PL interno.

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 230-0473

Error message

Impossibile attivare l'ingresso rapido

Cause of error

Non è possibile attivare un ingresso rapido, in quanto la configurazione IO non coincide con la configurazione effettiva dell'hardware.
L'ingresso in questione è indicato nelle informazioni aggiuntive.
- Il controllo numerico funziona in modalità di simulazione.
- Il file IOC non è idoneo alla configurazione dell'hardware.
- Le opzioni nella configurazione non sono impostate correttamente.

Error correction

- Controllare la configurazione dell'hardware
- Controllare la configurazione IO
- Controllare le opzioni
- Contattare il Servizio Assistenza


Error description 230-0474

Error message

Ingressi x abilitazione gruppi assi definiti più volte

Cause of error

Sia nel file IOC sia nei dati di configurazione (parametri macchina) sono definiti ingressi per abilitazione di gruppi di assi.
Tenere presente che la voce nei dati di configurazione ha la priorità.

Error correction

- Verificare la configurazione IO
- Cancellare, se necessario, il parametro di configurazione driveOffGroupInput (numero parametro 100106)
- Contattare il Servizio Assistenza


Error description 230-0475

Error message

Ingresso rapido per mandrino %2 definito più volte

Cause of error

Sia nel file IOC sia nei dati di configurazione (parametri macchina) sono definiti ingressi rapidi per il mandrino.
Tenere presente che ha priorità l'impostazione nei dati di configurazione (parametri macchina).

Error correction

- Controllare la configurazione IO
- Controllare l'impostazione nel dato di configurazione CfgSpindle/MP_fastInput (parametro macchina numero 401502) ed eventualmente cancellarla
- Contattare il Servizio Assistenza


Error description 230-0479

Error message

TRC: l'identificativo è stato adattato; asse %1; file %2

Cause of error

È stato adattato il file di compensazione per TRC. I valori sono stati trasmessi e attivati sull'unità di regolazione CC.

Error correction

Consultare i successivi messaggi.


Error description 230-047A

Error message

Nessun ingresso rapido per mandrino %2 (%3)

Cause of error

Non è stato definito alcun ingresso rapido per definizione riferimenti o arresto.

Error correction

- Controllare la configurazione IO (file IOC)


Error description 230-047B

Error message

Programmato errore di posizione eccessivo. Limite a %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Asse %2: doppio nome di riferimento attivo

Cause of error

Con rilevamento riferimento doppio attivato è stato avviato un ciclo di tastatura sebbene l'indice di riferimento del sistema di misura di posizione non sia stato ancora superato.

Error correction

- Superare l'indice di riferimento
- Verificare la voce per rilevamento riferimento doppio nel parametro macchina MP_doubleRef
- Contattare il Servizio Assistenza


Error description 230-047F

Error message

Impossibile impiegare posizione reale attuale dell'asse (%2)

Cause of error

- La configurazione da parte del costruttore della macchina non consente il rilevamento della posizione EnDat attuale

Error correction

- Contattare il Servizio Assistenza


Error description 230-0480

Error message

Raggiunto valore di compensazione max %2 in asse %1

Cause of error

Il valore della compensazione cinematica sull'asse ha superato il valore massimo ammesso.
L'allarme viene cancellato non appena viene superato per difetto il valore massimo.
La compensazione viene impostata al valore massimo.
Nella compensazione cinematica procedere alla compensazione termica cinematica e anche alle compensazioni tramite KinematicsComp (opzione software).

Error correction

- Verificare il calcolo dei valori di compensazione e, se necessario, correggere
- Verificare le variabili PLC e le tabelle coinvolte nelle compensazioni e, se necessario, correggere
- Contattare il Servizio Assistenza


Error description 230-0488

Error message

Nessuna associazione tra volantini e connettori

Cause of error

- Sono stati configurati diversi volantini (CfgHandwheel) ma non è stata assegnata alcuna porta
- L'assegnazione automatica a una porta è possibile soltanto con un unico volantino

Error correction

- Ridurre il numero dei volantini configurati a un volantino
- Assegnare i singoli volantini a una relativa porta (CfgHandwheelList)
- Contattare il Servizio Assistenza


Error description 230-0489

Error message

Solo un volantino radio HR 550FS possibile

Cause of error

- Configurato più di un volantino radio HR 550FS attivo

Error correction

- Verificare la configurazione e adattarla. Deve essere attivo soltanto un volantino radio: disattivare i volantini radio (CfgHandwheel->type) oppure rimuovere l'assegnazione (CfgHandwheelList)
- Contattare il Servizio Assistenza


Error description 230-048C

Error message

Errore in conferma di SampleRate di CC

Cause of error

Il SampleRate confermato dell'unità di regolazione CC non corrisponde al SampleRate dei parametri impostati

Error correction

- Verificare il parametro MP_ampPwmFrq per il SampleRate
- Contattare il Servizio Assistenza


Error description 230-048D

Error message

Sovrapposizione volantino ignorata

Cause of error

Durante M140 e movimenti di misura non è possibile modificare la sovrapposizione volantino.

Error correction

Durante M140 o un movimento di misura attivo è possibile modificare nuovamente la sovrapposizione volantino.


Error description 230-048E

Error message

Errore software interno in modalità Esecuzione singola

Cause of error

Si è verificato un errore interno che può disturbare la visualizzazione del blocco in modalità Esecuzione singola.

Error correction

- Cancellare l'errore e proseguire la lavorazione. In modalità Esecuzione singola può verificarsi in casi molto isolati che in parte la visualizzazione del blocco non coincida con la lavorazione. I movimenti vengono tuttavia eseguiti singolarmente.
- Qualora l'errore si dovesse ripetere di frequente, occorre generare un service file e informare il Servizio Assistenza.


Error description 230-048F

Error message

Volantino %3: errore di comunicazione

Cause of error

- Errore di comunicazione interno con il volantino

Error correction

- Salvare i service file
- Contattare il Servizio Assistenza


Error description 230-0490

Error message

Movimento PLC per asse %2 interrotto

Cause of error

- Un movimento degli assi tramite i tasti di direzione manuali oppure tramite il programma PLC è stato arrestato mediante una riconfigurazione o un ciclo di sistema.

Error correction

- Riavviare eventualmente il movimento degli assi.


Error description 230-0491

Error message

Disimpegno da filettatura completato

Cause of error

Il disimpegno dalla filettatura è terminato.

Error correction

- Il programma NC deve essere proseguito: confermare il messaggio e proseguire il programma NC con Start NC.
- Il programma NC non deve essere proseguito: confermare il messaggio e interrompere il programma NC con STOP INTERNO.


Error description 230-0492

Error message

Software NC non idoneo al firmware UVR

Cause of error

Combinazione errata di software NC e firmware UVR.

Error correction

Contattare il Servizio Assistenza


Error description 230-0493

Error message

Watchdog MC / UVR differente

Cause of error

I watchdog su unità logica MC e unità di alimentazione UVR presentano valori differenti.

Error correction

Creare il service file e contattare il Servizio Assistenza.


Error description 230-0494

Error message

Messaggio di UVR %2

Cause of error

L'unità di alimentazione UVR segnala un errore

Error correction

Contattare il Servizio Assistenza


Error description 230-0495

Error message

Indice errato asse %1

Cause of error

- Il parametro macchina CfgAxisHardware/MP_ccAxisIndex contiene un valore non valido.

Error correction

- Verificare la configurazione in MP_ccAxisIndex e, se necessario, modificarla: valori validi sono 0 .. N-1, dove N è il numero dei circuiti di regolazione sulla relativa unità di regolazione. Esempio: per un'unità CC xx06 sono validi i valori da 0 a 5.
- Contattare il Servizio Assistenza


Error description 230-0496

Error message

Ingresso encoder velocità (%1) non valido

Cause of error

Configurazione errata dell'ingresso encoder di velocità dell'asse

Error correction

Controllare la configurazione dell'asse:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Invertitore o attacco motore errato (%1, inv. %2, motore %3)

Cause of error

- La porta configurata per l'inverter sull'unità di regolazione non è presente (CfgAxisHardware/MP_inverterInterface)
- o sulla porta configurata non è connesso alcun inverter (CfgAxisHardware/MP_inverterInterface)
- oppure la porta configurata per il motore sull'inverter non è presente (CfgAxisHardware/MP_motorConnector).

Error correction

Verificare i seguenti parametri macchina:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Sincronizzazione errata durante un movimento

Cause of error

Un errore di sistema ha comportato una sincronizzazione non corretta

Error correction

Contattare il Servizio Assistenza


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) assente per movimento PLC interp.

Cause of error

- Il parametro macchina CfgLaAxis/MP_axManualJerk deve essere configurato per movimenti PLC di interpolazione.

Error correction

- Per gli assi PLC da muovere con interpolazione, verificare la configurazione del parametro macchina CfgLaAxis/MP_axManualJerk.
- Contattare il Servizio Assistenza


Error description 230-049A

Error message

Velocità mandrino?

Cause of error

Il programma NC non può essere simulato in quanto manca il numero di giri del mandrino per l'avanzamento in giri.
Una simulazione è possibile soltanto con velocità di simulazione FMAX.

Error correction

- Verificare il programma PLC e, se necessario, modificarlo
- Modificare la velocità di simulazione impostando FMAX.


Error description 230-049C

Error message

Timeout nell'elaborazione di comandi di UVR %2

Cause of error

UVR non ha confermato un comando impartito

Error correction

Possibili cause:
- Collegamento HSCI interrotto (vedere altri messaggi di errore)
- UVR difettoso


Error description 230-049D

Error message

La modifica di un parametro richiede lo spegnimento del motore

Cause of error

Prima di modificare il bit di direzione nei parametri è necessario spegnere il motore.


Error description 230-049E

Error message

Funzione accoppiamento in tempo reale (RTC) con volantino attivo

Cause of error

- La funzione di accoppiamento in tempo reale (RTC) deve essere chiusa mentre è attivo il volantino oppure
- il volantino deve essere attivato mentre è attiva la funzione di accoppiamento in tempo reale.

Error correction

- Verificare il programma NC e, se necessario, correggerlo
- Attivare il volantino in un secondo momento
- Contattare il Servizio Assistenza


Error description 230-04A0

Error message

Test del freno %1 per asse %2 non riuscito

Cause of error

- Consultare i successivi messaggi

Error correction

- Contattare il Servizio Assistenza


Error description 230-04A2

Error message

Sistema di tastatura %1 non supportato da unità di trasm.-ricez.

Cause of error

L'unità di trasmissione/ricezione non supporta il sistema di tastatura.

Error correction

Selezionare un altro sistema di tastatura
Contattare il Servizio Assistenza


Error description 230-04A3

Error message

Collisione sistema di tastatura

Cause of error

Si è attivato il controllo anticollisione del sistema di tastatura.

Error correction

Allontanare manualmente il sistema di tastatura.


Error description 230-04A4

Error message

Configurazione del volantino su asse %2 errata

Cause of error

Sono stati configurati collegamenti non presenti su questa unità CC.

Error correction

Verificare la configurazione dell'asse:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Volantino %3: volantino non supportato

Cause of error

- Il volantino elettronico non è supportato con questa versione software NC

Error correction

- Verificare la versione software
- Contattare il Servizio Assistenza
- Impiegare eventualmente un modello meno recente di volantino
- Installare eventualmente il Service Pack del software NC che supporta questo modello di volantino


Error description 230-04A6

Error message

Diversi volantino radio sullo stesso canale radio

Cause of error

Possono essere impiegati diversi volantini radio nell'ambiente con lo stesso canale radio.

Error correction

- Verificare i canali radio impostati dei volantini radio
- Verificare la gamma di frequenze mediante il dialogo di configurazione
- Cambiare il canale radio, se necessario


Error description 230-04A7

Error message

Altre unità radio disturbano il funzionamento del volantino radio

Cause of error

Altre apparecchiature disturbano il funzionamento del volantino radio.

Error correction

- Verificare la gamma di frequenze mediante il dialogo di configurazione
- Cambiare il canale radio, se necessario


Error description 230-04A8

Error message

Impossibile attivare o disattivare asse %2

Cause of error

Per la commutazione del campo di traslazione è necessario spegnere prima il regolatore di posizione, velocità e corrente per gli assi da disattivare.

Error correction

- Controllare il programma PLC e, se necessario, adattarlo.
- Contattare il Servizio Assistenza.


Error description 230-04A9

Error message

Il gruppo disinserz. non è impostabile, set di parametri %2

Cause of error

Il parametro CfgAxisHardware/MP_driveOffGroup non può essere impostato per controlli numerici con Functional Safety FS integrata di HEIDENHAIN.

Error correction

- Verificare i parametri.
- La funzione deve essere realizzata dal costruttore della macchina con il programma SPLC.
- Contattare il Servizio Assistenza.


Error description 230-04AA

Error message

Il gruppo disinserz. deve essere impostato, set di parametri %2

Cause of error

Il parametro CfgAxisHardware/MP_driveOffGroup deve essere impostato per controlli numerici senza Functional Safety FS integrata di HEIDENHAIN.
Per la funzionalità e le condizioni generali di questo parametro attenersi al manuale tecnico del controllo numerico in uso.

Error correction

- Verificare i parametri.
- Contattare il Servizio Assistenza.


Error description 230-04AB

Error message

Parametro %2 non impostato per set di parametri %3

Cause of error

Il parametro deve essere impostato per il set di parametri.

Error correction

- Verificare i parametri.
- Contattare il Servizio Assistenza.


Error description 230-04AC

Error message

Gli ingressi per abilitazione gruppi assi vengono ignorati

Cause of error

Sono stati definiti ingressi per le abilitazioni di gruppi di assi con l'impostazione CfgHardware/MP_driveOffGroupInputs.
Essi vengono ignorati per questa macchina. Le funzioni di sicurezza STO, SBC e SS1 possono essere impiegate esclusivamente con un modulo di disinserimento PAE-H.

Error correction

- Cancellare l'impostazione CfgHardware/MP_driveOffGroupInputs.
- Predisporre le funzioni di sicurezza su terminali di un modulo PAE e procedere alla configurazione in funzione dell'analisi del rischio della macchina.
- Contattare il Servizio Assistenza.


Error description 230-04AD

Error message

Ingressi PL non ammessi come abilitazione gruppi assi

Cause of error

Sono stati definiti ingressi PL per le abilitazioni di gruppi di assi nel file IOCP.
Essi vengono ignorati per questa macchina.
Le funzioni di sicurezza STO, SBC e SS1 possono essere impiegate esclusivamente con un modulo di disinserimento PAE-H.

Error correction

- Cancellare la funzione della macchina di abilitazione dei gruppi di assi su tutti i terminali di ingresso PL.
- Predisporre le funzioni di sicurezza su terminali di un modulo PAE e procedere alla configurazione in funzione dell'analisi del rischio della macchina.
- Contattare il Servizio Assistenza.


Error description 230-04AE

Error message

Modulo PAE non configurato in file IOCP

Cause of error

Nel file IOCP non sono state trovate funzioni macchina per abilitazioni di gruppi di assi. Le funzioni di sicurezza STO, SBC e SS1 devono essere configurate con un modulo di disinserimento PAE-H.
Probabilmente il modulo PAE non è configurato.

Error correction

- Configurare correttamente il modulo PAE nel file IOCP.
- Predisporre le funzioni di sicurezza su terminali di un modulo PAE e procedere alla configurazione in funzione dell'analisi del rischio della macchina.
- Contattare il Servizio Assistenza.


Error description 230-04AF

Error message

Funzione macchina abilitaz. gruppi assi configurata su modulo PL

Cause of error

La funzione macchina di abilitazione dei gruppi di assi è stata definita su almeno un terminale nel file IOCP, sebbene il modulo non rappresenti alcun modulo PAE.
Le funzioni di sicurezza STO, SBC e SS1 possono essere impiegate esclusivamente con un modulo di disinserimento PAE-H.

Error correction

- Predisporre le funzioni di sicurezza su terminali di un modulo PAE e procedere alla configurazione in funzione dell'analisi del rischio della macchina.
- Contattare il Servizio Assistenza.


Error description 230-04B0

Error message

Configurata frequenza PWM non valida per asse %2

Cause of error

È stata configurata una frequenza PWM errata o non valida.
Per CC 61xx o UEC 1xx sono possibili frequenze fino a 10 kHz.

Error correction

Verificare la configurazione in CfgPowerStage->ampPwmFreq e correggerla.


Error description 230-04B3

Error message

Più assi sicuri attivati di quelli abilitati in SIK

Cause of error

Con le opzioni degli assi in SIK si definisce il numero di assi sicuri che possono essere contemporaneamente attivi. Sono stati attivati più assi sicuri con la configurazione della macchina di quelli abilitati come opzioni in SIK.

Error correction

- Verificare la configurazione della macchina e, se necessario, correggerla
- Se sono richiesti più assi sicuri: il codice per l'abilitazione di altri assi può essere richiesto a HEIDENHAIN.


Error description 230-04B4

Error message

SMC: feedback mancante

Cause of error

Errore del tempo di esecuzione SMC:
- Il software di sicurezza non è stato segnalato nell'arco del tempo previsto.
- Informazioni generali sull'elevato carico di sistema

Error correction

Verificare il carico del sistema


Error description 230-04B7

Error message

Configurazione dell'asse %2 non corretta

Cause of error

L'asse è configurato in modo errato.

Error correction

Verificare la configurazione dell'asse nei seguenti parametri macchina ed eventualmente correggerla:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Contattare il Servizio Assistenza


Error description 230-04B9

Error message

Impossibile registrare il segnale

Cause of error

Manca il privilegio di accesso necessario per la registrazione di segnali PLC.


Error description 230-04BA

Error message

UVR%2 La modifica parametri richiede il riavvio.
Arrestare e riavviare il controllo.

Cause of error

UVR non è in grado di applicare i parametri macchina modificati senza riavvio.

Error correction

Riavviare il controllo


Error description 230-04BC

Error message

Allarme encoder n. giri EnDat motore %1-Asse ID: %2 SN: %3

Allarme encoder posizione EnDat %1-Asse ID: %2 SN: %3

Cause of error

- Il limite funzionale interno dell'encoder è stato superato per difetto.

Error correction

- Verificare il montaggio dell'encoder ed eventualmente correggerlo
- Se possibile pulire l'encoder
- Verificare se non è stata rispettata una delle specifiche dell'encoder, ad es. tensione di alimentazione o temperatura ambiente. Provvedere eventualmente affinché l'encoder venga azionato secondo la specifica.
- Contattare il Servizio Assistenza


Error description 230-04BD

Error message

Preallarme encoder posizione EnDat %1-Asse ID: %2 SN: %3

Cause of error

- Raggiunto limite funzionale interno dell'encoder. L'encoder può continuare ad essere azionato ma si consiglia tuttavia una verifica dell'encoder.

Error correction

- Verificare il montaggio dell'encoder ed eventualmente correggerlo
- Se possibile pulire l'encoder
- Verificare se non è stata rispettata una delle specifiche dell'encoder, ad es. tensione di alimentazione o temperatura ambiente. Provvedere eventualmente affinché l'encoder venga azionato secondo la specifica.
- Contattare il Servizio Assistenza


Error description 230-04BF

Error message

Errore fatale su inverter %2

Arr. emerg. mediante inverter %2

Stop NC mediante inverter %2

Cause of error

- Errore interno nell'inverter

Error correction

- Osservare gli altri messaggi
- Contattare il Servizio Assistenza


Error description 230-04C2

Error message

Uscite di frenata non leggibili da file IOCP

Cause of error

Il file IOCP non è stato configurato o non è leggibile

Error correction

Contattare il Servizio Assistenza


Error description 230-04C3

Error message

Le uscite di frenata vengono ignorate

Cause of error

Nel file IOCP sono state configurate "uscite per comando freni". Queste non sono supportate nella presente configurazione macchina e quindi ignorate.

Error correction

- Rimuovere le uscite configurate per comando freni dal file IOCP
- Configurare le uscite per comando freni tramite CfgBrake/MP_connection
- Contattare il Servizio Assistenza


Error description 230-04C4

Error message

Due uscite di frenata rimandano allo stesso freno %1

Cause of error

Nel file IOCP sono state configurate due "uscite per comando freni" con lo stesso rimando a un freno (CfgBrake).

Error correction

- Verificare la configurazione del comando freni nel file IOCP e correggerla
- Contattare il Servizio Assistenza


Error description 230-04C5

Error message

Comando del freno %2 su asse %3 configurato erroneamente

Cause of error

L'uscita configurata del comando freni nel file IOCP rimanda a un altro morsetto hardware dell'asse attualmente utilizzato.

Error correction

- Configurare l'uscita per comando freni nel file IOCP sul morsetto corretto
- Contattare il Servizio Assistenza


Error description 230-04C6

Error message

Frenata %2: impossibile configurare MP_connection

Cause of error

Il parametro macchina CfgBrake/connection non è supportato nella presente configurazione della macchina.

Error correction

Configurare "Uscita per comando freni" con IOconfig tramite file IOCP


Error description 230-04C7

Error message

Collegamento del freno %2 non configurato

Cause of error

L'uscita necessaria per comando freni manca nel file IOCP

Error correction

- Configurare l'uscita per il comando di questo freno nel file IOCP
- Contattare il Servizio Assistenza


Error description 230-04C8

Error message

Collegamento di frenata per freno %2 non configurato

Cause of error

Configurazione del collegamento freno in CfgBrake/MP_connection assente

Error correction

- Configurare il parametro macchina CfgBrake/MP_connection
- Contattare il Servizio Assistenza


Error description 230-04C9

Error message

Necessaria verifica dei parametri rilevanti per la sicurezza %1

Cause of error

- La configurazione dell’hardware è essenzialmente modificata, ad es. altro tipo di inverter
- La configurazione dei parametri rilevanti per la sicurezza è stata modificata
- La configurazione salvata è stata modificata da difetti hardware

Error correction

- Verificare la configurazione rilevante per la sicurezza dell’azionamento (set di parametri)
- Far eventualmente validare di nuovo la configurazione da personale idoneo
- Contattare il Servizio Assistenza


Error description 230-04CA

Error message

Collegamento di frenata per freno %2 erroneamente configurato

Cause of error

Il collegamento freno CfgBrake/MP_connection è stato configurato con un valore errato

Error correction

- Verificare la voce nel parametro macchina CfgBrake/MP_connection e, se necessario, correggerla
- Contattare il Servizio Assistenza


Error description 230-04CD

Error message

Errore in conversione di motore %1

Cause of error

La conversione dei dati motore della vecchia tabella 'PLC:\table\motor_oem.mot' nella tabella MOTOR_OEM è fallita.

Error correction

- Contattare il Servizio Assistenza


Error description 230-04CE

Error message

Comunicazione con l'unità di regolazione CC difettosa

Cause of error

Durante la comunicazione interna con l'unità di regolazione CC si è verificato un errore.
Informazione interna: errore nella conferma di SampleRate. Il "blockSize" richiesto non è disponibile.


Error description 230-04CF

Error message

Un cliente con questo ID è già connesso

Cause of error

The data interface to the configuration server is occupied.

Error correction

Inform your service agency.


Error description 230-04D0

Error message

Server di configurazione non disponibile

Cause of error

No readiness for communication through the data interface with the configuration server.

Error correction

Inform your service agency.


Error description 230-04D1

Error message

Il parametro richiesto non è disponibile

Cause of error

A parameter that is not available was entered.

Error correction

- Check/Correct the entered parameter
- If the error recurs, inform your service agency


Error description 230-04D2

Error message

Configurazione asse errata (%2)

Cause of error

Gli assi devono essere azionati come master-slave di coppia che non sono stati configurati sulla stessa unità di regolazione CC.

Error correction

Verificare la configurazione e correggerla


Error description 230-04D3

Error message

Monitoraggio dei finecorsa software difettoso

Cause of error

Il monitoraggio dei finecorsa software è stato probabilmente disattivato dal costruttore della macchina con una macro.
Attualmente questo non è tuttavia più ammesso.

Error correction

- Contattare il costruttore della macchina
- Avvertenza per il costruttore della macchina: verificare la gestione dei finecorsa software nella macro OEM e, se necessario, correggerla


Error description 230-04D4

Error message

Arresto d'emerg. mediante CC, %2

Stop NC mediante CC, %2

Cause of error

Errore interno nell'unità di regolazione

Error correction

- Osservare gli altri messaggi
- Contattare il Servizio Assistenza


Error description 230-04D6

Error message

Temperatura di CC eccessiva % 2

Cause of error

Il sensore di temperatura rileva una temperatura troppo alta o troppo bassa all'interno dell'alloggiamento dell'unità di regolazione.
- Dissipazione del calore per l'unità di regolazione insufficiente
- Filtri sporchi
- Climatizzatore difettoso nel quadro elettrico
- Ventola difettosa
- Sensore di temperatura difettoso
- Montaggio non idoneo dei componenti

Error correction

- Pulire i filtri
- Verificare il climatizzatore e, se necessario, ripararlo
- Sostituire la ventola
- Contattare il Servizio Assistenza


Error description 230-04D7

Error message

Errore in conferma di frequenza di campionamento di UVR

Cause of error

The acknowledged sample rate of the UVR drive unit does not agree with the expected sample rate

Error correction

If the error recurs, inform your service agency.


Error description 230-04D8

Error message

Errore in conferma di frequenza di campionamento di UVR

Cause of error

The requested "blockSize" of the UVR drive unit is not available.


Error description 230-04DD

Error message

Ingresso per SBC.GLOBAL erroneamente configurato

Cause of error

For the use of the SBC.GLOBAL input terminal of the PAE module, the corresponding machine function was either not configured in the IO configuration (IOC file) or it was configured incorrectly.
- No PAE module was configured.
- A PAE module with an outdated version of the HDD file was configured.
- More than one PAE module was configured.
- SBC.GLOBAL was configured on the wrong module.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04DE

Error message

L’ingresso per SBC.GLOBAL non deve essere configurato

Cause of error

Do not configure the machine function SBC.GLOBAL in the IO configuration (IOC file) of systems with integrated functional safety.

Error correction

- Check the IO configuration
- Inform your service agency


Error description 230-04E0

Error message

Finecorsa/zona di sicurezza programmati erroneamente per asse %2

Cause of error

Protection zones for modulo axes should not be used with this version of the control software.

Error correction

- Remove protection zone for modulo axis
- Do not configure the axis as a modulo axis


Error description 230-04E2

Error message

Posizione iniziale dell’asse (%2) non ammessa per lettura blocchi

Cause of error

La posizione di partenza dell’asse è al di fuori del campo di traslazione ammesso.

Error correction

- Verificare la configurazione dei finecorsa software
- Verificare i punti di partenza degli assi nel programma NC


Error description 230-04E3

Error message

Non è stato possibile tracciare un cerchio completo

Cause of error

During evaluation of the measured data, it was found that no complete circle was recorded.

Error correction

- Check whether the configured feed rate was achieved
- Check the configured trigger speed


Error description 230-04E5

Error message

Configurazione UVR/UEC errata: %2, index non valido: %3

Cause of error

No valid value entered for the machine parameter CfgSupplyModule3xx > hsciUvIndex.

Error correction

Check and correct the parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Configurazione UVR/UEC errata: doppia configurazione: %1 - %2

Cause of error

The parameter CfgSupplyModule3xx > hsciUvIndex is identical in the two stated instances of CfgSupplyModule3xx. That is not allowed.

Error correction

Check the parameter in all instances and correct as necessary: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Movimento asse non ammesso durante commutazione del filtro CLP

Cause of error

No axis may move while the CLP filter is being switched on or off.
The movement may also result from superimpositioning (e.g., swing-frame grinding).
Possible causes of the filter switching:
- Switch-on or -off of TCPM (also M128 / M129)
- Tilting the working plane

Error correction

Edit the NC program.


Error description 230-04E8

Error message

Velocità relativa insufficiente

Cause of error

There were changes to the algebraic sign over the course of the actual velocity.
This reduces the quality of the determined characteristic values.

Error correction

- Increase the underlying velocity
- The excitation amplitude might need to be reduced


Error description 230-04E9

Error message

Memoria di lavoro insufficiente per analisi dei dati di misura

Cause of error

Not enough RAM is available to evaluate the "Measure machine status" cycle.

Error correction

- Close any unnecessary applications
- Restart the control


Error description 230-04EA

Error message

Misurazione stato macchina: gestione memoria difettosa

Cause of error

Cannot delete an internal system file for temporary processing.

Error correction

Inform your service agency


Error description 230-04EC

Error message

Abilitazione gruppi assi disattivata con movimento attivo

Cause of error

Axis-group enabling was disabled for safety reasons.

Error correction

If no reason can be identified, inform your machine tool builder


Error description 231-4003

Error message

4003 Arresto di emergenza attivo (test arresto di emergenza)

Cause of error


Error description 231-4004

Error message

4004 Arresto di emergenza inattivo (test arresto di emergenza)

Cause of error


Error description 231-4005

Error message

4005 Allarme supero capacità dello stack

Cause of error


Error description 231-4007

Error message

4007 Nessun interrupt dal gate array

Cause of error


Error description 231-4008

Error message

4008 Risposta a un comando host troppo ritardata

Cause of error


Error description 231-4009

Error message

4009 Interrupt errato (guasto AC, Arresto di Emergenza)

Cause of error


Error description 231-400B

Error message

400B Richiesta di sincronizzazione al host

Cause of error


Error description 231-4110

Error message

4110 Deposito di sporco sul sistema di misura (asse: %1)

Cause of error


Error description 231-4120

Error message

4120 Superamento di frequenza del sistema di misura (asse %1)

Cause of error


Error description 231-4130

Error message

4130 Deposito di sporco sulla traccia Z1 del sist. di misura (asse %1)

Cause of error


Error description 231-4140

Error message

4140 Allarme modulo di potenza: Temperatura radiatore asse %1

Cause of error


Error description 231-4150

Error message

4150 Allarme modulo di potenza: asse: %1

Cause of error


Error description 231-4160

Error message

4160 Registro di stato gate array = non memorizzato (asse %1)

Cause of error


Error description 231-4170

Error message

4170 Errore di misurazione temperatura dell'asse %1

Cause of error


Error description 231-4200

Error message

4200 PLC: motore pronto al funzionamento (asse %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: motore non pronto al funzionamento (asse %1)

Cause of error


Error description 231-4220

Error message

4220 Rilevamento di fermo (V=0 con IQ_max): (asse %1)

Cause of error


Error description 231-4230

Error message

4230 Rilevamento fine del fermo (asse %1)

Cause of error


Error description 231-4240

Error message

4240 Preallarme sorveglianza I^2*t (asse %1)

Cause of error


Error description 231-4250

Error message

4250 Fine del preallarme di sorveglianza I^2*t (asse: %1)

Cause of error


Error description 231-4260

Error message

4260 Limitazione da parte della sorveglianza I^2*t

Cause of error


Error description 231-4270

Error message

4270 Fine limitazione mediante sorveglianza I^2*t (asse %1)

Cause of error


Error description 231-4280

Error message

4280 Errore nell'interrogazione REF (asse: %1)

Cause of error


Error description 231-4290

Error message

4290 Disinserimento motore (segnale RDY inattivo): (asse %1)

Cause of error


Error description 231-4300

Error message

4300 Consenso al motore (asse: %1)

Cause of error


Error description 231-4310

Error message

4310 Motore bloccato, p.e. per Arresto di Emergenza (asse: %1)

Cause of error


Error description 231-4400

Error message

4400 Errore di inseguimento eccessivo (asse: %1)

Cause of error

- La distanza di inseguimento di un asse supera uno dei limiti dell'errore di inseguimento.
- L'accelerazione impostata è eccessiva.
- Il motore non si muove nonostante l'azionamento sia abilitato.

Error correction

- Ridurre l'avanzamento di lavorazione, aumentare il numero di giri.
- Eliminare possibili fonti di vibrazioni.
- In caso di comparsa ripetuta: contattare il Servizio Assistenza.
- Verificare l'accelerazione (CfgFeedLimits/maxAcceleration)
- Verificare i limiti di errore di inseguimento (CfgPosControl/servoLagMin[1/2] o servoLagMax[1/2])
- La corrente del motore non deve essere in limitazione durante l'accelerazione


Error description 231-5100

Error message

5100 Loop ad anello chiuso: Temporizzazione (valore: %1)

Cause of error


Error description 231-5200

Error message

5200 Offset angolare compensato nell'allineamento (valore: %1)

Cause of error


Error description 231-5300

Error message

5300 Superamento tempo interrupt numero giri (valore: %1)

Cause of error


Error description 231-5500

Error message

5500 Malfunzionamento dell'Arresto di Emergenza

Cause of error


Error description 231-6002

Error message

6002 Stato dell'ingresso "Macchina ON" = 1 dopo "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Stato dell'ingresso "Macchina ON = 0 dopo "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 Azionamento STOP1 a seguito di un errore nel test T2

Cause of error


Error description 231-6006

Error message

6006 Cambio utensile: modifica uscita "SHS2" per apertura serraggio

Cause of error


Error description 231-6016

Error message

6016 Attivazione STOP2: tensione di alimentazione non corretta

Cause of error


Error description 231-6017

Error message

6017 Attivazione STOP2: fuori dal campo di temperatura valido

Cause of error


Error description 231-6018

Error message

6018 Richiesta per test di cancellazione impulsi

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Monitoraggio posizione negativo con stop 1

Cause of error


Error description 231-8000

Error message

8000 Allarme CC%2: temperatura scheda regolatore alta

Cause of error

- La temperatura sulla scheda del regolatore ha superato per eccesso la soglia di allarme
- La temperatura ambiente è troppo elevata

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Controllare il funzionamento del ventilatore
- Contattare il Servizio Assistenza


Error description 231-8001

Error message

8001 Allarme CC%2: temperatura scheda regolatore bassa

Cause of error

- La temperatura sulla scheda del regolatore ha superato per difetto la soglia di allarme
- La temperatura ambiente è troppo bassa

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Contattare il Servizio Assistenza


Error description 231-8002

Error message

8002 Allarme CC%2: velocità ventola bassa

Cause of error

- La velocità del ventilatore nell'unità di regolazione CC ha superato per difetto la soglia di allarme.

Error correction

- Controllare il ventilatore
- Contattare il Servizio Assistenza


Error description 231-8003

Error message

8003 Preallarme CC%2: corrente circ. interm. eccessiva

Cause of error

- La corrente del circuito intermedio del modulo di alimentazione ha superato per eccesso la soglia di allarme

Error correction

- Ridurre la potenza del circuito intermedio con:
- Adeguare rampe di accelerazione/frenata degli assi/dei mandrini
- Controllare il parametro macchina motPbrMax e motPMax
- Contattare il Servizio Assistenza


Error description 231-8004

Error message

8004 Software test CC caricato

Cause of error

- Nel controllo si trova un software di prova CC non abilitato senza somma di controllo del programma CRC valida
- nel file binario del software CC non è stato impostato alcun valore della somma di controllo CRC valido
- la versione del software MC non supporta il confronto delle somme di controllo CRC

Error correction

- questo software può essere utilizzato dopo la conferma errore per una messa in funzione o una diagnosi di errore
- Controllare la versione software
- Leggi logbook
- Contattare il Servizio Assistenza


Error description 231-8005

Error message

8005 Segnale oscilloscopio non supportato

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 Errore trasmissione LSV2

Cause of error

- Errore nella trasmissione dati con protocollo LSV2.

Error correction

- Cancellare l'errore premendo il tasto CE
- L'errore non riguarda le funzioni del controllo
- Contattare il Servizio Assistenza


Error description 231-8040

Error message

8040 temp. corpo refrig. UV 1xx

Cause of error

- la temperatura del dissipatore del modulo di alimentazione UV 1xx è troppo alta
- la temperatura nell'armadio elettrico è troppo alta
- depositi di sporco sui filtri
- climatizzatore difettoso nell'armadio elettrico
- ventilatore difettoso nel UV
- sensore di temperatura difettoso
- un ulteriore aumento di temperatura del dissipatore causa lo spegnimento

Error correction

- fermare la macchina, lasciarla raffreddare
- continuare la lavorazione con potenza ridotta (ridurre l'avanzamento)
- pulire i filtri
- controllare il climatizzatore nell'armadio elettrico
- Contattare il Servizio Assistenza


Error description 231-8041

Error message

8041 Iz eccessivo in UV 1xx

Cause of error

- La temperatura del circuito intermedio del modulo di alimentazione UV 1xx è troppo alta
- Macchina sovraccarica durante la lavorazione del pezzo

Error correction

- Continuare la lavorazione con potenza ridotta (ridurre l'avanzamento, sostituire l'utensile usurato, ecc.)


Error description 231-8060

Error message

8060 corr. fuga in UV 1xx ecces.

Cause of error

- Problema di isolamento (p. es. motore difettoso, depositi di sporco nell'inverter, umidità)
- Controllare se il collegamento del motore è in cortocircuito verso terra

Error correction

- Contattare il Servizio Assistenza
- Controllare il motore
- Controllare il cavo di potenza
- Controllare l'inverter


Error description 231-8061

Error message

8061 Mancanza segnale modulo alimentazione

Cause of error

- Il segnale di pronto del modulo di alimentazione non è attivo dopo l'avvio della regolazione
- Il contattore principale è caduto
- Errore nel programma PLC
- Modulo di alimentazione, inverter difettoso

Error correction

- Ritentare l'inserimento, in caso di ripetizione:
- Contattare il Servizio Assistenza
- Controllare il cablaggio (contattore principale)
- Controllare il programma PLC
- Sostituire il modulo di alimentazione, l'inverter


Error description 231-8062

Error message

8062 Valore lim.: Uz troppo picc

Cause of error

- Si è sceso sotto il valore limite per la tensione minima del circuito intermedio dal modulo di alimentazione.

Error correction

- Contattare il Servizio Assistenza
- Interruzione della tensione sul modulo di alimentazione
- Eccessiva potenza assorbita dagli assi -> Attivare la limitazione di potenza del mandrino


Error description 231-8063

Error message

8063 CC%2 Timeout test stato S

Cause of error

- L'attivazione della valutazione stato S tramite l'MC dopo un test avviene troppo tardi.
- Il tempo massimo di disinserzione di prova è stato superato.

Error correction

- Contattare il Servizio Assistenza


Error description 231-8064

Error message

8064 Caduta di tensione AC

Caduta di tensione AC

Cause of error

Durante il funzionamento si è verificato un 'AC-Fail'.
L'alimentazione della tensione di rete è stata temporaneamente interrotta.
Possibili cause:
- caduta della tensione di rete
- interruzione della tensione di rete
- fusibile difettoso da parte dell'alimentazione della tensione di rete
- cablaggio difettoso dell'alimentazione della tensione di rete

Error correction

- Controllare i fusibili dell'alimentazione della tensione di rete
- Controllare il cablaggio della tensione di rete
- Controllare la qualità della tensione di rete (possibili interruzioni)
- Contattare il Servizio Assistenza


Error description 231-8065

Error message

8065 Caduta di tensione DC

Caduta di tensione DC

Cause of error

Durante il funzionamento si è verificato un 'DC-Fail', la tensione del circuito intermedio scende sotto il valore limite specificato.

Error correction

- Controllare la tensione del circuito intermedio
- Controllare se il relè di carico del circuito intermedio presenta interruzioni
- Controllare l'alimentazione della tensione di rete
- Controllare i fusibili dell'alimentazione della tensione di rete
- Controllare il cablaggio della tensione di rete
- Controllare la qualità della tensione di rete (possibili interruzioni)
- Contattare il Servizio Assistenza


Error description 231-8066

Error message

8066 CC%2 superata temperatura massima scheda regolatore

8042 CC%2 Superata temperatura massima scheda regolatore

Cause of error

- La temperatura massima sulla scheda regolatore (CC) è stata superata
- La temperatura ambiente è troppo elevata

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Controllare il funzionamento del ventilatore
- Contattare il Servizio Assistenza


Error description 231-8067

Error message

8067 CC%2 temper. min. scheda regolatore superata per difetto

8043 CC%2 Superata per difetto temp.minima scheda regolatore

Cause of error

- La temperatura minima sulla scheda regolatore (CC) è stata superata per difetto
- La temperatura ambiente è troppo bassa

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Contattare il Servizio Assistenza


Error description 231-8068

Error message

8068 CC%2 n. giri ventilat. troppo basso

8044 CC%2 N. giri ventilat. troppo basso

Cause of error

- La velocità del ventilatore nell'unità di regolazione CC ha superato per difetto la soglia di sorveglianza.

Error correction

- Controllare il ventilatore
- Sostituire l'unità di regolazione
- Contattare il Servizio Assistenza


Error description 231-8069

Error message

8069 Errore IGBT modulo di alimentazione

Cause of error

- Il modulo di alimentazione si è spento con un errore IGBT (sovraccarico).

Error correction

- Controllare la potenza assorbita di assi e mandrino
- Sostituire il modulo di alimentazione
- Contattare il Servizio Assistenza


Error description 231-806A

Error message

806A Modulo rack SPI sconosciuto

Cause of error

- Il modulo rack SPI (per CC o MC) è sconosciuto o fornisce un identificativo sconosciuto
- Il modulo rack SPI è difettoso

Error correction

- Eliminare il modulo rack SPI difettoso
- Sostituire il modulo rack SPI difettoso
- Contattare il Servizio Assistenza


Error description 231-806B

Error message

806B Powerfail AC regol.azionam.

Cause of error

An "AC fail" occurred during operation. This means that the line power supply was temporarily interrupted.
Possible causes:
- Power failure
- Dropout in line power
- Defective protection of the line power supply
- Defective wiring of the line power supply


Error description 231-8080

Error message

8080 Uz UV 1xx eccessivo

Cause of error

- la tensione del circuito intermedio del modulo di alimentazione è troppo alta
- resistenza di frenatura difettosa
- modulo di alimentazione difettoso (modulo di alimentazione/recupero energia)
- interruzione nell'alimentazione primaria (fusibili, fili, ecc.)
- recupero energia impossibile

Error correction

- Contattare il Servizio Assistenza
- controllare il dato di configurazione (frenata del mandrino)
- controllare la resistenza di frenatura
- sostituire il modulo di alimentazione
- controllare i fusibili, il cablaggio dell'alimentazione primaria


Error description 231-8081

Error message

8081 Uz troppo piccolo

Cause of error

- La tensione dell'unità di alimentazione è troppo bassa

Error correction

- Contattare il Servizio Assistenza
- Interruzione della tensione di alimentazione sul modulo di alimentazione
- Assorbimento di corrente troppo elevato degli assi->attivare la limitazione della potenza del mandrino
- Controllare MP2192


Error description 231-8082

Error message

8082 Il segnale di disattiv. MC: -STO.A.MC.WD è attivo

Cause of error

- il segnale di disattivazione: "-STO.A.MC.WD" del MC è attivo
- Controllare l'impostazione nel parametro macchina CfgCycleTime -> watchdogTime
- Hardware difettoso
- Disinserimento motore a causa di un errore interno del MC

Error correction

- Contattare il Servizio Assistenza


Error description 231-8086

Error message

8086 Tastatura già attivata

Cause of error

Si è verificato un errore software interno

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 231-8092

Error message

8092 Err. tempo ciclo contr.pos.

Cause of error

- MC fornisce un tempo di ciclo errato per il regolatore di posizione CC
- Si è verificato un errore hardware.

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato di configurazione ipoCycle
- Sostituire la scheda regolatore


Error description 231-8093

Error message

8093 CC%2 HSCI pacchetto dati non ricevuto cod.=%4 ind.=%5

8093 CC%2 HSCI pacchetto dati non ricevuto cod.=%4 ind.=%5

8093 CC%2 HSCI pacchetto dati non ricevuto cod.=%4 ind.=%5

8093 CC%2 HSCI pacchetto dati non ricevuto cod.=%4 ind.=%5

Cause of error

Nella comunicazione HSCI è comparso un errore.
Non è stato possibile ricevere un pacchetto dati atteso
dall'unità con l'indirizzo HSCI indicato.
Codice
2101: dati ciclici assenti
2102: dati asincroni assenti
2103: dati asincroni assenti 2
2104: dati ciclici di inferiore priorità assenti
- Sporadica interruzione della comunicazione HSCI
a causa di problemi di contatto (connettore) o guasti EMC dall'esterno
- Problemi di messa a terra nel sistema HSCI
- Guasto sulla tensione di alimentazione di un utente HSCI
- Interruzioni della tensione di alimentazione, tensione di
alimentazione di un utente HSCI insufficiente o eccessiva
- Difetto di un utente HSCI

Error correction

- Controllare il cablaggio (collegamento HSCI)
- Controllare la messa a terra e l'alimentazione di tensione dell'utente HSCI
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-8093

Error message

8093 CC%2 HSCI: dati ID errati da unità HSCI cod.=%4 ind.=%5

8093 CC%2 HSCI: dati ID errati da unità HSCI cod.=%4 ind.=%5

8093 CC%2 HSCI: dati ID errati da unità HSCI cod.=%4 ind.=%5

8093 CC%2 HSCI: dati ID errati da unità HSCI cod.=%4 ind.=%5

8093 CC%2 HSCI: dati ID errati da unità HSCI cod.=%4 ind.=%5

8093 CC%2 HSCI: dati ID errati da unità HSCI cod.=%4 ind.=%5

Cause of error

Nella comunicazione HSCI è comparso un errore. All'unità HSCI
con l'indirizzo HSCI indicato sopra sono stati inviati dati di
identificazione errati da un'unità HSCI con Functional Safety FS.
Codice
2201: telegramma ciclico assente
2202: il telegramma dati contiene la somma di controllo CRC errata
2203: il telegramma dati contiene il contatore watchdog errato
2204: il telegramma dati contiene l'indicazione del canale errata
2205: il telegramma dati contiene l'indirizzo HSCI errato
2206: il telegramma dati contiene il numero errato di ingressi
- Configurazione HSCI errata (file IOC) oppure
errore di cablaggio
- Difetto di un utente HSCI

Error correction

- Controllare il cablaggio (collegamento HSCI)
- Controllare ed eventualmente correggere la configurazione HSCI
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-8093

Error message

8093 CC%2 Errore in telegramma HSCI tra MC-CC cod.=%4 ind.=%5

8093 CC%2 Errore in telegramma HSCI tra MC-CC cod.=%4 ind.=%5

8093 CC%2 Errore in telegramma HSCI tra MC-CC cod.=%4 ind.=%5

Cause of error

Nella comunicazione HSCI è comparso un errore.
Non è stato possibile ricevere un pacchetto dati atteso
dall'unità con l'indirizzo HSCI indicato sopra.
Codice
2301: telegramma assente da MC a unità di regolazione
2302: il telegramma dati contiene la somma di controllo CRC errata
2303: il telegramma dati contiene il contatore watchdog errato
- Sporadici problemi del collegamento HSCI o disturbi dall'esterno
- Difetto di un utente HSCI

Error correction

- Controllare il cablaggio (collegamento HSCI)
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-8093

Error message

8093 CC%2 Errore in telegramma HSCI tra CC cod.=%4 ind.=%5

8093 CC%2 Errore in telegramma HSCI tra CC cod.=%4 ind.=%5

8093 CC%2 Errore in telegramma HSCI tra CC cod.=%4 ind.=%5

8093 CC%2 Errore in telegramma HSCI tra CC cod.=%4 ind.=%5

Cause of error

Nella comunicazione HSCI tra diverse unità di regolazione CC 61xx o UEC 1xx si è verificato un
errore.
Codice
2401: telegramma di trasmissione assente tra le unità di regolazione
2402: il telegramma dati contiene la somma di controllo CRC errata
2403: il telegramma dati contiene il contatore watchdog errato
2404: indice errato di un'unità di regolazione
- Sporadica interruzione della comunicazione HSCI
a causa di problemi di contatto (connettore) o disturbi dall'esterno
- Difetto di un utente HSCI

Error correction

- Controllare il cablaggio (collegamento HSCI)
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-8093

Error message

8093 CC%2 Errore di config. di unità HSCI con FS cod.=%4 ind.=%5

8093 CC%2 Errore di config. di unità HSCI con FS cod.=%4 ind.=%5

8093 CC%2 Errore di config. di unità HSCI con FS cod.=%4 ind.=%5

8093 CC%2 Errore di config. di unità HSCI con FS cod.=%4 ind.=%5

8093 CC%2 Errore di config. di unità HSCI con FS cod.=%4 ind.=%5

8093 CC%2 Errore di config. di unità HSCI con FS cod.=%4 ind.=%5

8093 CC%2 Errore di config. di unità HSCI con FS cod.=%4 ind.=%5

Cause of error

Con la configurazione HSCI di un componente HSCI con Functional Safety FS
si sono verificati errori.
Codice
2207: ricevuto numero errato di comandi di configurazione
2208: configurato tipo di apparecchio errato
2209: configurato numero errato di ingressi
2210: configurato numero errato di uscite
2211: ricevuto ID modulo errato durante la configurazione
2212: configurato ID di prova errato
2213: configurato variante di device errata
- La configurazione HSCI (file IOC) non corrisponde al
componente HSCI collegato con FS

Error correction

- Controllare il cablaggio (collegamento HSCI)
- Controllare ed eventualmente correggere la configurazione HSCI
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-8093

Error message

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da unità HSCI cod.=%4 ind.=%5

8093 CC%2 Messaggio di allarme da modulo HSCI (FPGA) cod.=%4 ind.=%5

Cause of error

L'utente HSCI (modulo HSCI) con l'indirizzo indicato sopra ha segnalato un
allarme di trasmissione.
Codice
2500: allarme FPGA generico
2501: cyclic superamento campo Rx
2502: async superamento campo Rx
2503: async2 superamento campo Rx
2504: low prio superamento campo Rx
2505: cyclic superamento campo Tx
2506: async superamento campo Tx
2507: async2 superamento campo Tx
2508: low prio superamento campo Tx
2509: incoerenza dati Rx
2510: incoerenza dati Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Sporadica interruzione della comunicazione HSCI
a causa di problemi di contatto (connettore) o guasti EMC
- Difetto di un utente HSCI

Error correction

- Controllare il cablaggio (collegamento HSCI)
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-8093

Error message

8093 CC%2 HSCI codice comunicazione=%4 indirizzo=%5

Cause of error

- La sorveglianza comunicazioni HSCI comunica un errore di trasmissione
- Hardware di un utente HSCI difettoso

Error correction

- Controllare il cablaggio HSCI
- Sostituire l'hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-8094

Error message

8094 CC%2 HSCI tempo di tastatura non trasmesso

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 231-8130

Error message

8130 Freno motore difettoso %1

Cause of error

- Freno motore difettoso

Error correction

- Contattare il Servizio assistenza
- Verificare il comando del freno del motore
- Sostituire il motore


Error description 231-8150

Error message

8150 Orientamento campo %1 OK

8690 Orientamento di campo OK %1

Cause of error

- Conclusione positiva dell'orientamento del campo

Error correction

- Confermare il messaggio con il tasto CE


Error description 231-8160

Error message

8160 Valore effettivo di corrente troppo alto %1

8630 Valore effettivo di corrente troppo alto %1

Cause of error

- La corrente massima ammessa del modulo di potenza è stata superata

Error correction

- Controllare la taratura del regolatore di corrente
- Contattare il Servizio Assistenza
- Controllare la tabella motori, la tabella modulo di potenza e i dati di configurazione
- Controllare se il sistema presenta cortocircuiti


Error description 231-8190

Error message

8190 Errore misurazione TNCopt %1

Cause of error

- La misurazione TNCopt è stata interrotta

Error correction

- Controllare la versione TNCopt
- Controllare se l'azionamento è attivo
- Contattare il Servizio Assistenza


Error description 231-81A0

Error message

81A0 Canale di diagnosi non valido %1

Cause of error

- Selezionato canale Diag CC nell'oscilloscopio.

Error correction

- Selezione di un altro canale


Error description 231-81A1

Error message

81A1 CC %2 asse %1: DSP debug canale %4 non valido

Cause of error

- Selezionato segnale Debug DSP non valido nell'oscilloscopio

Error correction

- Selezione di un altro segnale


Error description 231-81A2

Error message

81A2 Asse %1: superato numero di canali per inverter

81A3 Asse %1: superato numero di canali per encoder

Cause of error

È stato superato il numero massimo possibile di canali dell'oscilloscopio per apparecchiatura.

Error correction

Ridurre il numero di canali dell'oscilloscopio per l'apparecchiatura.


Error description 231-81B0

Error message

81B0 Errore com. DQ convertit. %1 Po=%4 Dev=%5 Err=%6

Cause of error

- La comunicazione DRIVE-CLiQ all'inverter dell'asse citato
è disturbata.
- La comunicazione DRIVE-CLiQ sull'uscita citata (Po=porta) è
stata interrotta.
- Codice di errore (errore) del link DSA (terza informazione supplementare):
- emesso in decimale, da interpretare in modo binario,
composto da 8 bit:
Bit Significato
7 Interrupt attivato
6..5 Gruppo errori:
'00' Errore di ricezione telegramma
'01' Altro errore di ricezione
'10' Errore di trasmissione
'11' Altro errore
4 Telegramma troppo in anticipo
3..0 Differenza più dettagliata:
0x1: errore CRC
0x2: telegramma troppo breve
0x3: telegramma troppo lungo
0x4: byte lunghezza errato
0x5: tipo telegramma errato
0x6: indirizzo errato
0x7: nessun telegramma SYNC
0x8: telegramma SYNC inatteso
0x9: ricevuto bit di ALLARME
0xA: funzione vita UT assente
0xB: errore di sincronizzazione dello
scambio dati ciclico alt.

Error correction

- Controllare il cablaggio DRIVE-CLiQ
- Sostituire l'inverter
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 231-81C0

Error message

81C0 Errore com. DQ encod.mot. %1 Po=%4 Dev=%5 Err=%6

Cause of error

- La comunicazione DRIVE-CLiQ all'encoder di velocità (encoder motore)
dell'asse citato è disturbata.
- La comunicazione DRIVE-CLiQ sull'uscita citata (Po=porta) è
stata interrotta.
- Codice di errore (errore) del link DSA (terza informazione supplementare):
- emesso in decimale, da interpretare in modo binario,
composto da 8 bit:
Bit Significato
7 Interrupt attivato
6..5 Gruppo errori:
'00' Errore di ricezione telegramma
'01' Altro errore di ricezione
'10' Errore di trasmissione
'11' Altro errore
4 Telegramma troppo in anticipo
3..0 Differenza più dettagliata:
0x1: errore CRC
0x2: telegramma troppo breve
0x3: telegramma troppo lungo
0x4: byte lunghezza errato
0x5: tipo telegramma errato
0x6: indirizzo errato
0x7: nessun telegramma SYNC
0x8: telegramma SYNC inatteso
0x9: ricevuto bit di ALLARME
0xA: funzione vita UT assente
0xB: errore di sincronizzazione dello
scambio dati ciclico alt.

Error correction

- Controllare il cablaggio DRIVE-CLiQ
- Controllare il collegamento encoder
- Sostituire l'encoder di velocità
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 231-8300

Error message

8300 Freno motore difettoso %1

Cause of error

- Freno motore difettoso

Error correction

Avvertimento:
gli assi senza bilanciamento non possono essere supportati in determinate circostanze. L'asse può cadere.
Non avvicinarsi all'area di pericolo sotto l'asse!
- Prima dello spegnimento, portare l'asse in una posizione sicura
- Contattare il Servizio Assistenza
- Verificare il comando freni motore
- Sostituire il motore


Error description 231-8310

Error message

8310 Ness. corrente test freno %1

Cause of error

- Motore non correttamente collegato
- Inverter non correttamente collegato
- Inverter difettoso
- Motore difettoso

Error correction

- Informare il Servizio assistenza
- Controllare il cablaggio del motore e dell'inverter
- Controllare l'inverter
- Controllare il motore


Error description 231-8320

Error message

8320 PIC: Valore reale diverso da valore nominale %1

Cause of error

- Verificare il modulo di potenza impostato nel file dei parametri macchina (MP_ampName)
- Controllare il valore nominale di PICS (valore nella colonna S del modulo di potenza selezionato del file inverter.inv)
- Event. modificare la frequenza PWM (a >= 5 kHz)
- Event. sostituire il modulo di potenza

Error correction

- Valore nominale (valore nella colonna S del modulo di potenza selezionato del file inverter.inv) = 1 e tuttavia:
- Nessun PIC presente
Impossibile commutare PIC
- Accesso PIC disattivato (MP_motEncCheckOff, Bit16=1)
- Valore nominale (valore nella colonna S del modulo di potenza selezionato del file inverter.inv) = 0 e tuttavia:
- Accesso a PIC disattivato (MP_motEncCheckOff, Bit16=1) e PIC già commutato su 1


Error description 231-8330

Error message

8330 Il test freno è stato interrotto %1

Cause of error

Il test freno è stato interrotto da
- PLC tramite modulo 9161 = 0
- segnale di abilitazione mancante (arresto d'emergenza, X150, ...)
- altro messaggio d'errore

Error correction

- Controllare il programma PLC
- Controllare i segnali di abilitazione
- Contattare il Servizio Assistenza


Error description 231-8430

Error message

8430 Errore nel cambio asse %1

Cause of error

- Un asse che si trova ancora in regolazione è stato tolto dalla configurazione macchina

Error correction

- Controllare ed event. modificare il programma PLC
- Controllare il dato di configurazione axisMode
- Contattare il Servizio Assistenza


Error description 231-8440

Error message

8440 Orientamento di campo OK %1

Cause of error

- Orientamento del campo correttamente concluso.

Error correction

- Confermare il messaggio con CE.


Error description 231-8600

Error message

8600 Nessun comando "drive on" %1

Cause of error

- il regolatore di velocità attende il comando "drive on"; il PLC non ha inviato il comando "drive on".

Error correction

- Verifica il PLC
- Contattare il Servizio Assistenza
- Verificare la versione software


Error description 231-8610

Error message

8610 Valore I2T troppo alto %1

Cause of error

- Il carico sull'azionamento durante il tempo è troppo alto

Error correction

- Riduzione del carico o della durata
- Contattare il Servizio Assistenza
- Controllare la tabella motori, la tabella modulo di potenza e i dati di configurazione
- Controllare se il motore e il modulo di potenza sono adeguati per il carico


Error description 231-8620

Error message

8620 Carico troppo alto %1

Cause of error

- L'azionamento è sotto corrente massima e non può più accelerare
- Carico (coppia, forza) dell'azionamento troppo alto

Error correction

- Ridurre il carico dell'azionamento
- Contattare il Servizio Assistenza
- Controllare la tabella motori, la tabella modulo di potenza e i dati di configurazione
- Controllare se il motore e il modulo di potenza sono adeguati per il carico


Error description 231-8640

Error message

8640 Valore I2T del motore troppo alto %1

Cause of error

- Il carico sul motore durante il tempo è troppo alto

Error correction

- Riduzione del carico o della durata
- Controllare la tabella motori e il dato di configurazione
- Controllare se il motore è adeguato per il carico
- Contattare il Servizio Assistenza


Error description 231-8650

Error message

8650 Valore I2T del modulo potenza troppo alto %1

Cause of error

- Il carico sul modulo di potenza durante il tempo è troppo alto

Error correction

- Riduzione del carico o della durata
- Controllare il modulo di potenza e il dato di configurazione
- Controllare se il modulo di potenza è adeguato per il carico
- Contattare il Servizio Assistenza


Error description 231-8680

Error message

8680 Inverter DQ %1: limitazione corrente massima

Cause of error

- La corrente massima letta dall'inverter è inferiore alla corrente massima nella tabella degli inverter.
- Con una frequenza PWM > 4kHz: mediante derating si abbassa di molto la corrente in uscita.
- È stato superato il gioco di carico ammesso dell'inverter.

Error correction

- Ridurre la frequenza PWM
- Ridurre il gioco di carico dell'inverter
- Contattare il Servizio Assistenza


Error description 231-8800

Error message

8800 Segnale LT-RDY non attivo %1

8810 Segnale LT-RDY non attivo %1

Cause of error

- Disinserimento dell'inverter durante il controllo di un asse verticale (attuatore = asse verticale).

Error correction

- Controllare il programma PLC
- Controllare il cablaggio dell'inverter
- Contattare il Servizio assistenza


Error description 231-8820

Error message

8820 Angolo di campo non noto %1

Cause of error

- L'angolo di campo del motore sull'indice di riferimento dell'encoder del motore non è stato ancora determinato.

Error correction

- Contattare il Servizio Assistenza
- Controllare la registrazione nel dato di configurazione motFieldAdjustMove
- Event. determinare l'angolo di campo in modalità "Taratura regolatore di corrente" (premere il softkey "ORIENT. CAMPO")
Attenzione: il motore deve poter ruotare liberamente (nessun bloccaggio, nessun asse sospeso, nessuna limitazione meccanica).
- Verificare la registrazione "Tipo di encoder" nella tabella motori


Error description 231-8830

Error message

8830 EnDat: manca angolo di campo %1

Cause of error

- L'angolo di campo di un motore con encoder EnDat non allineato non è stato determinato
- Il numero di serie EnDat letto non corrisponde al numero di serie EnDat memorizzato

Error correction

- Contattare il Servizio Assistenza
- Event. determinare l'angolo di campo in modalità "Taratura regolatore di corrente" (premere il softkey "ORIENT. CAMPO")
- Verificare la registrazione "Tipo di encoder" nella tabella motori
- Controllare il dato di configurazione motEncType


Error description 231-8840

Error message

8840 Asse non disponibile %1

Cause of error

- E' stato dato un comando di Start per un asse non disponibile.

Error correction

- Controllare la versione software.
- Contattare il Servizio assistenza.


Error description 231-8850

Error message

8850 Azionamento ancora attivo %1

Cause of error

- Si è avviata la determinazione della posizione (traccia Z1) nonostante il motore fosse ancora attivo.

Error correction

- Controllare la versione software.
- Contattare il Servizio assistenza.


Error description 231-8860

Error message

8860 Frequenza ingresso encoder N. giri %1

Cause of error

- Disturbi nei segnali dell'encoder di posizione
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore

Error correction

- Contattare il Servizio Assistenza
- Controllare i segnali di encoder
- Controllare la schermatura


Error description 231-8870

Error message

8870 Frequenza ingresso encoder posizione %1

Cause of error

- Disturbi nei segnali di encoder di posizione
- Presenza di umidità

Error correction

- Contattare il Servizio Assistenza
- Controllare i segnali di encoder
- Controllare la schermatura


Error description 231-8880

Error message

8880 Nessun consenso durante determinazione angolo di campo %1

Cause of error

- Si spegne il consenso durante la determianzione dell'angolo di campo (p.es. programma PLC, arresto di emergenza, X150/X151, funzione di monitoraggio).

Error correction

- Contattare il Servizio assistenza
- Controllare il programma PLC (causa più frequente)


Error description 231-8890

Error message

8890 TRC: Tipo di motore errato %1

Cause of error

- L'asse per cui è stata attivata tramite MP2260.x la compensazione ondulazione di coppia non è azionato da un motore sincrono o lineare.

Error correction

- Contattare il Servizio Assistenza
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Controllo errato %1

Cause of error

- Il file di compensazione è stato generato per un controllo differente da quello correntemente in uso. L'impiego di un file di compensazione copiato da un altro controllo non è ammesso.

Error correction

- Contattare il Servizio Assistenza
- Determinare di nuovo i parametri di compensazione con TNCopt in Ottimizzazione/Compensazione ondulazione di coppia
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 231-88B0

Error message

88B0 TRC: File errato – motore %1

Cause of error

- Il file di compensazione è stato generato per un motore con un encoder di velocità con interfaccia EnDat differente da quello correntemente in uso. L'impiego di un file di compensazione copiato da un altro controllo non è ammesso.

Error correction

- Contattare il Servizio Assistenza
- Determinare di nuovo i parametri di compensazione con TNCopt in Ottimizzazione/Compensazione ondulazione di coppia
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 231-88C0

Error message

88C0 Max. numero di giri nominale del motore %1 superato

Cause of error

- Asse: l'avanzamento massimo è maggiore del numero di giri massimo del motore (N-MAX) moltiplicato per il dato di configurazione distPerMotorTurn
- Mandrino: il numero di giri del mandrino massimo è maggiore del numero di giri massimo del motore (N-MAX) moltiplicato per la trasmissione del riduttore
- La relazione tra il numero di impulsi dell'encoder di posizione e il numero di impulsi dell'encoder del motore è errato
- Registrazione N-Max nella tabella motori errata
- Registrazione non corretta nel dato di configurazione motName
- EcoDyn: con l'avanzamento selezionato viene superata la tensione max. ammessa

Error correction

- Contattare il Servizio Assistenza
- Controllare N-MAX nella tabella motori
- Controllare i dati di configurazione maxFeed, manualFeed e distPerMotorTurn
- Controllare i dati di configurazione per il numero di giri del mandrino
- Controllare la colonna STR nella tabella motori e il numero di impulsi nel blocco parametri mandrino (dato di configurazione posEncoderIncr)
- Controllare tutti i dati di configurazione in CfgServoMotor


Error description 231-88D0

Error message

88D0 Compensazione cinematica %1 impossibile

Cause of error

Compensazione cinematica tramite file di compensazione possibile solo per
- assi Double Speed
- frequenze PWM inferiori o uguali a 5 kHz

Error correction

- Controllare i parametri macchina:
- Controllare l'impostazione in SelAxType
- Controllare l'impostazione in AmpPwmFreq
- Controllare il file di compensazione
- Contattare il Servizio Assistenza


Error description 231-88E0

Error message

88E0 Test freno %1 impossibile

Cause of error

- Un test freno è impossibile, poiché l'asse non si trova in regolazione.

Error correction

- Contattare il Servizio Assistenza
- Errore software


Error description 231-88F0

Error message

88F0 Manca stato di pronto modulo inverter e alimentazione %s

Cause of error

- Mentre l'azionamento era ancora in regolazione, è stato disattivato sia il
segnale di pronto dell'inverter sia il segnale di pronto del
modulo di alimentazione.
- Possibili cause:
- UV è stato disattivato tramite X70
- disattivazione errata dell'UV:
- interruzione della tensione di alimentazione
- tensione sul circuito intermedio troppo elevata
- tensione sul circuito intermedio troppo bassa
- corrente sul circuito intermedio troppo elevata
- PLC o cablaggio esterno disattiva UV
- Impulsi di disturbo su cablaggio CC -> UV, CC -> UM
- Unità di regolazione CC difettosa

Error correction

- In caso di errore controllare i LED di diagnosi su UV
- Controllare la tensione di alimentazione dell'UV
- Controllare il segnale di abilitazione su X70
- Controllare se con alimentatore di rete senza recupero energia
la resistenza di frenatura è collegata
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire modulo alimentazione e modulo di potenza
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 231-8900

Error message

8900 N. giri nom. > %5 1/min: deflussaggio campo inattivo %1

Cause of error

- Il deflussaggio di campo non è attivo (parametro macchina ampVoltProtection = 0)
- Il numero di giri nominale era superiore a quello possibile senza deflussaggio di campo

Error correction

- Attivare il deflussaggio di campo (impostare il parametro macchina ampVoltProtection diverso da 0)


Error description 231-8910

Error message

8910 Velocità per rilevamento pos. rotore troppo alta %1

Cause of error

- Durante il rilevamento posizione rotore è stata individuata una velocità eccessiva
- Causa 1:
Il rilevamento posizione rotore viene effettuato su un asse verticale senza bilanciamento del peso
- Causa 2:
Il motore si trova su una posizione di accensione sfavorevole. L'asse attiva una determinata posizione.

Error correction

- per causa 1:
eseguire l'altro tipo del rilevamento posizione rotore. Può essere impiegato solo un metodo, che effettui un rilevamento posizione rotore in caso di arresto.
- per causa 2:
riavviare il rilevamento posizione rotore.
- Contattare il Servizio Assistenza


Error description 231-8A00

Error message

8A00 Nessun consenso inverter %1

Cause of error

- Inserimento dell'azionamento impossibile a causa di mancanza di abilitazione dell'inverter tramite-SH1.
- Contattore di carico e principale non attivato (p. es. connettore X70 su UV)
- Relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- Cavo bus PWM interrotto
- Interruzione nell'armadio elettrico (bus apparecchi, cavo piatto PWM)
- Inverter difettoso (modulo di alimentazione e/o moduli di potenza, inverter compatto)
- Interfaccia PWM difettosa sul controllo

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio


Error description 231-8A10

Error message

8A10 Interruzione AC %1

Cause of error

- Inserimento dell'azionamento impossibile a causa di un segnale AC-Fail (alimentatore) attivo.
- Manca almeno una fase sul collegamento primario del modulo di alimentazione

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio dell'alimentatore
- Controllare l'alimentatore


Error description 231-8A20

Error message

8A20 Caduta di tensione %1

Cause of error

- Inserimento dell'azionamento impossibile a causa di un segnale Powerfail (alimentatore) attivo.

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio dell'alimentatore
- Controllare l'alimentatore
- Misurare la tensione sul circuito intermedio


Error description 231-8A30

Error message

8A30 Consenso motore (I32) %1

Cause of error

- Inserimento dell'azionamento impossibile a causa di mancanza di abilitazione tramite I32.

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio del circuito di arresto d'emergenza
- Controllare il cablaggio delle condizioni di abilitazione azionamento (p. es. contatto porta, tasti di consenso)
- Misurare 24V sul connettore X42/Pin33


Error description 231-8A40

Error message

8A40 Consenso gruppo assi %1

Cause of error

- Inserimento dell'azionamento impossibile a causa di mancata abilitazione di gruppi di assi (X150/X151).

Error correction

- Contattare il Servizio Assistenza
- Controllare il corretto inserimento del connettore su X150/X151
- Controllare il cablaggio di X150/X151
- Controllare il dato di configurazione opzionale driveOffGroup


Error description 231-8A50

Error message

8A50 Inverter non pronto %1

Cause of error

- Inserimento dell'azionamento impossibile a causa di un inverter non pronto (segnale RDY).
- Con schede d'interfaccia per inverter Siemens il secondo asse non è abilitato
- Nessun segnale sui contattori o relè dell'inverter
- Inverter compatto, alimentatore dell'inverter o modulo di potenza difettosi
- Interruzione sui cavi di bus inverter (bus di alimentazione, bus apparecchi, bus PWM)
- Interfaccia PWM difettosa sul controllo

Error correction

- Eliminare l'interruzione nell'armadio elettrico
- Sostituire l'inverter compatto, l'alimentatore dell'inverter o il modulo di potenza difettosi
- Sostituire il cavo difettoso
- Contattare il Servizio Assistenza


Error description 231-8A60

Error message

8A60 Angolo di campo errato %1

Cause of error

Inserimento del motore impossibile in quanto manca il dato dell'angolo di campo.

Error correction

- Contattare il Servizio assistenza
- Controllare le introduzioni nella Tabella motori (strumento di misura)
- Se necessario rilevare l'angolo di campo


Error description 231-8A70

Error message

8A70 Cambio motore attivo %1

Cause of error

Inserimento del motore impossibile a causa di una procedura di cambio della testa o per una commutazione stella/triangolo.

Error correction

- Contattare il Servizio assistenza
- Controllare il programma PLC


Error description 231-8A80

Error message

8A80 Manca conferma errore %1

Cause of error

Inserimento del motore impossibile per mancanza della conferma di una errore.

Error correction

- Premere il pulsante di Arresto di emergenza e riaccendere
- Inserire la tensione ausiliaria
- Contattare il Servizio assistenza
- Controllare il cablaggio dell'Arresto di emergenza


Error description 231-8A90

Error message

8A90 Modulo di sicurezza %1

Cause of error

- Controllo non fail-safe:
- Inserimento del motore impossibile a causa di un blocco del modulo di sicurezza
- Disinserimento del motore per mancanza consenso esterno motore all'ingresso del modulo di sicurezza
- Modulo di sicurezza difettoso (sostituirlo)
- Controllo fail-safe::
- Inserimento del motore impossibile a causa dello stato operativo della macchina
- Disinserimento del motore a seguito di una commutazione su uno stato operativo non consentito della macchina

Error correction

- Contattare il Servizio assistenza
- Il modulo di sicurezza è collegato solo al CC:
- Collegare il consenso esterno del motore tramite il relativo ingresso sul modulo di sicurezza (applicare 24 V)
- Moduli di sicurezza collegati all'MC e al CC:
- Tutti i motori:
- Controllare il funzionamento del contatto della porta di sicurezza
- Resettare l'Arresto di emergenza
- Solo il motore del mandrino:
- Controllare il serraggio dell'utensile (chiuderlo)
- Controllare il tasto di consenso
- Controllare la posizione dell'interruttore a chiave
- Sostituire il(i) modulo(i) di sicurezza


Error description 231-8AA0

Error message

8AA0 Riferimento non ammesso %1

Cause of error

- Un ciclo di tastatura è attivo e contemporaneamente viene richiesto un indice di riferimento
- Errore software interno

Error correction

- Informare il Servizio assistenza.
- Controllare la versione del software.


Error description 231-8AB0

Error message

8AB0 Tastatura non ammessa %1

Cause of error

- Un'operazione di riferimento è attiva e contemporaneamente viene richiesto un ciclo di tastatura
- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 231-8AD0

Error message

8AD0 Manca abilit. azion. (segnale: "-STO.A.MC.WD" attivo)

Cause of error

- L'inserimento dei motori non è possibile, perché manca il consenso motore
- L'MC non sblocca il segnale di disattivazione '-STO.A.MC.WD'
- Hardware difettoso
- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 231-8AE0

Error message

8AE0 Manca abilit. azion. asse %1 (segnale: %4)

Cause of error

- L'operazione di accensione è stata interrotta a causa di uno stato di errore presente:
1 = segnale -ES.A (arresto d'emergenza MC) attivo durante l'operazione di accensione
(event. arresto d'emergenza premuto durante l'accensione)
2 = segnale -ES.A.HW (arresto d'emergenza MC, volantino) attivo durante l'operazione di accensione
(event. arresto d'emergenza premuto durante l'accensione)
4 = segnale -ES.B.HW (arresto d'emergenza CC, volantino) attivo durante l'operazione di accensione
(event. arresto d'emergenza premuto durante l'accensione)
5 = operazione di accensione non ammessa a causa di un errore non confermato
6 = errore software interno: modulo asse/gate array indirizzato non presente
7 = segnale di errore interno -STO.B.CC.WD attivo durante l'operazione di accensione
8 = segnale di errore interno -N0 attivo durante l'operazione di accensione
9 = segnale di errore interno: errore PWM attivo durante l'operazione di accensione

Error correction

- Controllare il cablaggio dell'arresto d'emergenza
- Contattare il Servizio Assistenza


Error description 231-8AF0

Error message

8AF0 Encoder %1 difettoso

Cause of error

- Riga oppure nastro di misura sporco o difettoso
- Testina sensore sporca o difettosa
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso
- Presenza di umidità
- Depositi di sporco sull'encoder di posizione
- Cavo dell'encoder difettoso
- Scheda regolatore motore difettosa

Error correction

- Contattare il Servizio Assistenza
- Sostituire l'encoder di posizione
- Controllare il cavo encoder del motore
- Sostituire la scheda regolatore del motore (meglio sostituire il controllo)


Error description 231-8B10

Error message

8B10 errata direzione spostam. %1

Cause of error

- Introduzione DIR nella tabella motori errata.
- Collegamento tensione di potenza del motore errato.

Error correction

- Contattare il Servizio di assistenza.
- Controllare l'introduzione DIR in tabella motori.
- Controllare il collegamento di potenza del motore.


Error description 231-8B20

Error message

8B20 errore %1 orientamento campo

Cause of error

- Orientamento del campo impossibile a causa delle circostanze meccaniche
- Relazione errata tra campo elettrico e movimento meccanico del motore
- Segnale encoder del motore errato
- Collegamento del motore errato
- Freni meccanici non rilasciati

Error correction

- Contattare il Servizio Assistenza
- Confrontare il dato di configurazione (tratto per il numero di periodi del segnale, numero di periodi del segnale)
- Controllare il dato di configurazione (percorso per un giro del motore)
- Con motore lineare: controllare la tabella motori (colonna SYS)
- Controllare il collegamento dell'encoder di velocità
- Controllare il collegamento del motore
- Rilasciare i freni durante l'orientamento


Error description 231-8B30

Error message

8B30 Temp.motore %1 eccessiva

Cause of error

- La temperatura motore misurata è troppo alta
- Nessun sensore di temperatura presente
- Cavo encoder del motore difettoso (filo rotto)
- Registrazione non corretta nella tabella motori
- Sensore di temperatura installato non corretto o difettoso
- Presa segnale: falso contatto

Error correction

- Lasciare raffreddare il motore
- Contattare il Servizio Assistenza
- Controllare il cavo encoder del motore
- Controllare la registrazione nella tabella motori
- Misurare il sensore di temperatura


Error description 231-8B40

Error message

8B40 Manca abilitaz. azion. %1

Cause of error

- Inverter non pronto
- Nessuna abilitazione impulso per il modulo di potenza
- Uz troppo grande
- Segnale Power-fail attivo
- Con controlli M: ingresso I32 inattivo
- Con controlli P: abilitazione azionamento a X50 inattiva
Inoltre, per 246 261-xx (regolatore di corrente digitale) vale:
- Per l'asse indicato è stato selezionato un tipo di motore non ammesso (ad es. motore lineare).
- Il CC riceve un comando "Azionamento on" per un asse non esistente.
- Il modulo di potenza non è pronto all'avvio dell'orientamento di campo.
Lo stato di pronto del modulo di potenza viene riconosciuto dal segnale Ready sul cavo PWM.
- Il modulo di potenza non è pronto all'avvio della taratura del regolatore di corrente.

Error correction

- Contattare il Servizio Assistenza
- Controllare l'attivazione e il cablaggio dell'abilitazione impulso
- Controllare Uz
- Controllare il circuito di arresto d'emergenza
- Con un sistema non a recupero energia: la resistenza di frenata è collegata?
- Con un sistema a recupero energia: il recupero energia è attivato?
- Controllare la messa a terra e lo schermo dei cavi
- Sostituire il modulo di potenza
- Per sistema inverter SIEMENS: sostituire la scheda d'interfaccia
- Sostituire la board del regolatore


Error description 231-8B50

Error message

8B50 Modulo asse %1 non pronto

Cause of error

- relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- cavo di bus PWM interrotto
- interfaccia PWM sul controllo difettosa
- modulo asse difettoso
- manca abilitazione impulsi per il modulo di potenza

Error correction

- Contattare il Servizio Assistenza
- sostituire il modulo di potenza
- sostituire la scheda HEIDENHAIN per Simodrive
- sostituire il cavo di bus PWM


Error description 231-8B60

Error message

8B60 Disinserim. sovracorrente %1

Cause of error

- E' intervenuto il monitoraggio di sottotensione, temperatura o cortocircuito di un IGBT nell'inverter.

Error correction

- Lasciare raffreddare l'inverter
- Contattare il Servizio Assistenza
- Controllare la taratura del regolatore di corrente
- Controllare se nel collegamento del motore è presente un cortocircuito
- Controllare se nel motore è presente un avvolgimento in corto
- Sostituire il modulo di potenza


Error description 231-8B70

Error message

8B70 Blocco esterno per l'azionamento %1

Cause of error

- Avviamento del motore bloccato da uno o più segnali esterni

Error correction

- Contattare il Servizio assistenza.
- Controllare i segnali di consenso esterni(ARR EM, PFAIL, N0).
- Controllare il programma PLC.
- Controllare il cablaggio esterno.


Error description 231-8B80

Error message

8B80 Stop esterno per l'azionamento %1

Cause of error

- Il motore è stato fermato da un segnale esterno

Error correction

Contattare il Servizio assistenza.
- Controllare i segnali di consenso esterni(ARR EM, PFAIL, N0).
- Controllare il programma PLC.
- Controllare il cablaggio esterno.


Error description 231-8B90

Error message

8B90 Regolat.corrente non pronto %1

Cause of error

- Codice errore: %x
- Modulo di potenza o regolatore di corrente non pronto in accensione.
- Il motore non è fermo in accensione.

Error correction

- Contattare il Servizio Assistenza
- Controllare il bloccaggio dell'impulso
- Controllare l'ingresso del numero di giri


Error description 231-8BA0

Error message

8BA0 Segnale di riferimento o numero tacche %1 errato

Cause of error

- Registrazione non corretta per il numero di impulsi STR nella tabella motori
- Segnale di riferimento non corretto
- Impulsi di disturbo
- Cavo dell'encoder difettoso (interruzione o cortocircuito)
- Riga oppure nastro di misura sporco o difettoso
- Testina sensore sporca o difettosa
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso
- Presenza di umidità

Error correction

- Contattare il Servizio Assistenza.
- Controllare la registrazione nella tabella motori
- Controllare i segnali dell'encoder di numero di giri oppure di velocità (PWM 8)
- Controllare se il cavo dell'encoder presenta interruzioni o cortocircuito sotto sforzo meccanico (piegatura, allungamento ecc.)
- Controllare la schermatura e il collegamento dello schermo nel cavo dell'encoder
- Sostituire il cavo dell'encoder
- Sostituire il motore


Error description 231-8BB0

Error message

8BB0 Temperatura motore troppo bassa %1

Cause of error

- Temperatura motore rilevata troppo bassa
- Sensore termico cablato erroneamente (cortocircuito)
- Sensore termico difettoso
- Sensore termico errato (richiesto KTY84)
- Errore hardware su scheda di ingresso encoder
- Temperatura motore rilevata troppo bassa
- Sensore termico cablato erroneamente (cortocircuito)
- Sensore termico difettoso
- Sensore termico errato (richiesto KTY84)
- Errore hardware su scheda di ingresso encoder

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Testare il sensore termico
- Deselezionare il monitoraggio del limite di bassa temperatura con CfgServoMotor->MotEncCheckOff bit 5
- Sostituire la sceda di ingresso encoder


Error description 231-8BC0

Error message

8BC0 Corrente motore %1 ecces.

Cause of error

- Motore o modulo di potenza non corretto selezionato
- Mandrino U/f: pendenza di rampa eccessiva
- Modulo di potenza difettoso
- Cavo motore difettoso (cortocircuito)
- Motore difettoso (cortocircuito, cortocircuito verso terra)
- Presenza di umidità nel motore

Error correction

- Contattare il Servizio Assistenza
- Selezionato il motore e il modulo di potenza corretto?
- Mandrino U/f: impostare di nuovo la pendenza di rampa (OEM)
- Controllare se il motore e il cavo motore sono in cortocircuito verso terra o in cortocircuito
- Sostituire il modulo di potenza


Error description 231-8BD0

Error message

8BD0 err. inseguim. eccessivo %1

Cause of error

- L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel dato di configurazione CfgControllerAuxil->servoLagMax2.
- L'accelerazione impostata è troppo grande.
- Il motore non si muove nonostante sia "Azionamento On".

Error correction

- Ridurre l'avanzamento in lavorazione, aumentare il numero di giri.
- Eliminare le possibili cause di vibrazione.
- Se si verifica frequentemente: contattare il Servizio Assistenza.
- Contattare il Servizio Assistenza
- Controllare il parametro CfgFeedLimits->maxAcceleration
- Durante l'accelerazione la corrente motore non deve essere entro limitazione


Error description 231-8BE0

Error message

8BE0 Encoder %1 guasto

Cause of error

- Distanza nominale errata tra due indici di riferimento

Error correction

- Contattare il Servizio Assistenza
- Controllare l'impostazione nella Tabella motori o il CfgAxisHardware->posEncoderRefDist
- Controllare se c'è un'interferenza sul segnale di riferimento


Error description 231-8BF0

Error message

8BF0 Velocità del mandrino troppo bassa %1

Cause of error

- Velocità di spostamento dei mandrini troppo bassa a causa del sovraccarico
- Quando la potenza di fresatura è eccessiva (fresatura di potenza) il numero di giri del mandrino si riduce

Error correction

- Ridurre la profondità di avanzamento o la velocità di spostamento
- Contattare il Servizio Assistenza.


Error description 231-8C00

Error message

8C00 Encoder sull'ingresso numero di giri %1 errato

Cause of error

- Nessun segnale di misura dell'encoder del motore presente
- Interruzione del cavo dell'encoder del motore
- Ampiezza del segnale dell'encoder del motore assente o troppo piccola
- Depositi di sporco sull'encoder del motore
- Parametrizzazione errata di posEncoderResistor impiegando un cavo Y esterno

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare il funzionamento dell'encoder del motore
- Controllare l'ampiezza dell'encoder del motore
- Controllare l'impostazione nel parametro macchina PosEncoderResistor. Impiegando un cavo Y esterno è necessario registrare un 1 in questo parametro macchina
- Contattare il Servizio Assistenza


Error description 231-8C10

Error message

8C10 Encoder sull'ingresso numero di giri %1 errato (EnDat)

Cause of error

- Il valore di posizione dell'encoder del motore non è valido
- Interruzione nel cavo dell'encoder del motore
- Encoder del motore difettoso

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 231-8C20

Error message

8C20 Encoder di posizione %1 errato

Cause of error

- Nessun segnale di misura dell'encoder di posizione presente
- Interruzione del cavo dell'encoder di posizione
- Ampiezza del segnale dell'encoder di posizione assente o troppo piccola
- Depositi di sporco sull'encoder di posizione
- Parametrizzazione errata del parametro macchina posEncoderResistor impiegando un cavo Y esterno
- Parametrizzazione errata del parametro macchina posEncoderFreq a velocità di avanzamento maggiore di 50 kHz (frequenza di conteggio darisoluzione encoder)

Error correction

- Controllare il collegamento dell'encoder di posizione
- Controllare il funzionamento dell'encoder di posizione
- Controllare l'ampiezza dell'encoder di posizione
- Controllare le impostazioni nel parametro macchina posEncoderResistor. Impiegando un cavo Y esterno è necessario registrare un 1 in questo parametro macchina
- Controllare l'impostazione del parametro macchina posEncoderFreq e velocità max di avanzamento. Per avanzamenti maggiori di 50 kHz (la relativa frequenza di conteggio sull'ingresso di posizione risulta dalla risoluzione dell'encoder) è necessario
registrare un 1 in posEncoderFreq.
- Contattare il Servizio Assistenza


Error description 231-8C30

Error message

8C30 Encoder di posizione %1 errato (EnDat)

Cause of error

- Il valore di posizione dell'encoder di posizione non è valido
- Interruzione nel cavo dell'encoder di posizione
- Encoder di posizione difettoso

Error correction

- Controllare il collegamento dell'encoder di posizione
- Controllare l'encoder di posizione
- Contattare il Servizio Assistenza


Error description 231-8C40

Error message

8C40 Ingresso n. giri %1 Valore misurato non memorizzato (EnDat)

Cause of error

- Il valore di posizione dell'encoder del motore non è stato memorizzato
- Interruzione nel cavo dell'encoder del motore
- Encoder del motore difettoso

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 231-8C50

Error message

8C50 Encoder di posizione %1 Valore misurato non memorizzato (EnDat)

Cause of error

- Il valore di posizione dell'encoder di posizione non è stato memorizzato
- Interruzione nel cavo dell'encoder di posizione
- Encoder di posizione difettoso

Error correction

- Controllare il collegamento dell'encoder di posizione
- Controllare l'encoder di posizione
- Contattare il Servizio Assistenza


Error description 231-8C60

Error message

8C60 Frequenza segnale su encoder dell'ingresso numero di giri %1

Cause of error

- Disturbi nei segnali dell'encoder di posizione

Error correction

- Controllare i segnali di encoder
- Controllare la schermatura
- Contattare il Servizio Assistenza


Error description 231-8C70

Error message

8C70 Frequenza segnale su encoder di posizione %1

Cause of error

- Disturbi nei segnali di encoder di posizione

Error correction

- Controllare i segnali di encoder
- Controllare la schermatura
- Contattare il Servizio Assistenza


Error description 231-8C80

Error message

8C80 Ampiezza eccessiva con encoder su ingresso numero di giri %1

Cause of error

- L'ampiezza del segnale del sistema di misurazione è eccessiva oppure è attivo l'allarme per depositi di sporco.
- Disturbi sul segnale dell'encoder del motore
- Cortocircuito nel cavo dell'encoder del motore
- Ampiezza eccessiva del segnale dell'encoder del motore

Error correction

- Controllare il collegamento dell'encoder del motore (collegamento di massa)
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 231-8C90

Error message

8C90 Ampiezza eccessiva con encoder di posizione %1

Cause of error

- L'ampiezza del segnale dell'encoder di posizione è eccessiva oppure è attivo il segnale per depositi di sporco.
- Anomalia sul segnale dell'encoder
- Cortocircuito nel cavo dell'encoder
- Ampiezza del segnale dell'encoder di misura eccessiva
- Parametrizzazione errata del parametro macchina posEncoderResistor

Error correction

- Controllare il collegamento dell'encoder (collegamento di massa)
- Controllare l'encoder
- Controllare l'impostazione nel parametro macchina posEncoderResistor. Impiegando un encoder di posizione (nessun cavo Y esterno) è necessario registrare uno 0 in questo parametro macchina
- Contattare il Servizio Assistenza


Error description 231-8CA0

Error message

8CA0 Segnale di riferimento o numero di impulsi %1 errato

Cause of error

- Registrazione non corretta per il numero di impulsi STR nella tabella motori
- Segnale di riferimento errato
- Impulsi di disturbo
- Cavo dell'encoder difettoso (interruzione o cortocircuito)

Error correction

- Controllare la registrazione nella tabella motori
- Controllare i segnali dell'encoder di numero di posizione o di velocità (PWM 8)
- Controllare sotto sollecitazione meccanica (piegando, tirando ecc.) se il cavo dell'encoder presenta interruzioni o cortocircuiti
- Controllare la schermatura e il collegamento dello schermo nel cavo dell'encoder
- Sostituire il cavo dell'encoder
- Sostituire il motore
- Contattare il Servizio Assistenza.


Error description 231-9200

Error message

9200 Parametro compIpcJerkFact errato

Cause of error

- Nella CC il campo di immissione per il parametro compIpcJerkFact è: da 0,0 a 0,8.

Error correction

- Controllare il valore di inserimento del parametro macchina compIpcJerkFact
- Contattare il Servizio Assistenza


Error description 231-9210

Error message

9210 Parametro vCtrlDiffGain %1 troppo grande

Cause of error

- Il fattore differenziale è troppo grande (valore max.: 0.5 [As^2/rev])

Error correction

- Selezionare il parametro macchina vCtrlDiffGain minore di 0.5
- Contattare il Servizio Assistenza


Error description 231-9220

Error message

9220 Ingresso sistema di misura velocità errato

Cause of error

- Registrazione errata nel parametro macchina speedEncoderInput
- Assegnazione errata tra ingresso sistema di misura di velocità e uscita PWM

Error correction

- Controllare il parametro macchina speedEncoderInput
- Contattare il Servizio Assistenza


Error description 231-9230

Error message

9230 Tipo di motore sconosciuto

Cause of error

- Tipo di motore non corretto nella tabella motori
- Tipo di motore non supportato nella tabella motori
- Dati motore nella tabella motori errati

Error correction

- Contattare il Servizio Assistenza


Error description 231-9240

Error message

9240 Tipo di encoder %1 errato

Cause of error

- l'encoder selezionato non corrisponde all'encoder collegato
Esempi:
selezionato: EnDat, collegato: encoder incrementale
selezionato: EnDat 2.1, collegato: EnDat 2.2
- è stato selezionato un encoder che non viene supportato da questa CC

Error correction

- controllo del parametro macchina motEncType (oppure SYS nella tabella motori)
- Contattare il Servizio Assistenza


Error description 231-9250

Error message

9250 Encoder del motore: EnDat 2.2 impossibile %1

Cause of error

- La comunicazione EnDat è errata
- Nella tabella motori è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2
- Impossibile leggere il protocollo EnDat 2.2

Error correction

- Controllare se l'encoder supporta EnDat 2.2
- Controllare la tabella motori (colonna SYS)
- Controllare il parametro macchina motEncType
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire la scheda regolatore motore
- Controllare il cablaggio (confrontare i num. id. dei cavi con la documentazione)
- Controllare il cavo dell'encoder di velocità (difettoso o troppo lungo)
- Controllare l'encoder di velocità
- Contattare il Servizio Assistenza


Error description 231-9260

Error message

9260 Modifica dei parametri motore

Cause of error

- Il tipo di motore è stato modificato senza disinserire l'azionamento

Error correction

- Contattare il Servizio Assistenza


Error description 231-9270

Error message

9270 N. giri nomin. motore sconosciuto

Cause of error

- La registrazione nella tabella motori è zero

Error correction

- Contattare il Servizio Assistenza


Error description 231-9280

Error message

9280 Parametro filtro 1 non valido %1

Cause of error

- Registrazione non corretta nei parametri macchina vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 o vCtrlFiltBandWith1
- Errore software interno presente

Error correction

- Controllare la registrazione nei parametri macchina vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 o vCtrlFiltBandWith1
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-9290

Error message

9290 Parametro filtro 2 non valido %1

Cause of error

- Registrazione non corretta nei parametri macchina vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 o vCtrlFiltBandWith2
- Errore software interno presente

Error correction

- Controllare la registrazione nei parametri macchina vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 o vCtrlFiltBandWith2
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-92A0

Error message

92A0 Parametro filtro 3 non valido %1

Cause of error

- Registrazione non corretta nei parametri macchina vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 o vCtrlFiltBandWith3
- Errore software interno presente

Error correction

- Controllare la registrazione nei parametri macchina vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 o vCtrlFiltBandWith3
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-92B0

Error message

92B0 Parametro filtro 4 non valido %1

Cause of error

- Registrazione non corretta nei parametri macchina vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 o vCtrlFiltBandWith4
- Errore software interno presente

Error correction

- Controllare la registrazione nei parametri macchina vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 o vCtrlFiltBandWith4
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-92C0

Error message

92C0 Param. filtro 5 non valido %1

Cause of error

- Registrazione non corretta nei parametri macchina vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 o vCtrlFiltBandWith5
- Errore software interno presente

Error correction

- Controllare la registrazione nei parametri macchina vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 o vCtrlFiltBandWith5
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-92D0

Error message

92D0 Il n. di impulsi del motore è cambiato

Cause of error

- Il numero di impulsi del motore è cambiato senza disinserire l'azionamento.

Error correction

- Contattare il Servizio Assistenza


Error description 231-92E0

Error message

92E0 Numero di impulsi per encoder motore errato %1

Cause of error

- gli impulsi giro encoder parametrizzati sono differenti dagli impulsi giro EnDat rilevati
- Impostazione in parametro macchina cfgServoMotor --> motStr errata
- Impostazione in STR nella tabella motori errata
- Gli encoder motore EnDat 2.2 senza indicazione del numero di impulsi devono essere parametrizzati con STR = 1 o cfgServoMotor --> motStr=1

Error correction

- Modificare parametro macchina cfgServoMotor --> motStr
- Modificare STR nella tabella motori
- Contattare il Servizio Assistenza


Error description 231-92F0

Error message

92F0 Assegnazione assi errata

Cause of error

- Assegnazione assi non corretta master-slave
- Gli assi master-slave sono ammessi solo con i seguenti accoppiamenti degli ingressi encoder:
6 assi CC424:
X15 e X17
X16 e X18
8 assi CC424:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
10 assi CC424:
X15 e X17
X16 e X18
12 assi CC424:
X15 e X17
X16 e X18
X82 e X84
X83 e X85
14 assi CC424:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
16 assi CC424:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
X86 e X88
X87 e X89

Error correction

- Modificare l'assegnazione assi
- Contattare il Servizio Assistenza


Error description 231-9300

Error message

9300 Determinazione dell'angolo di campo %1 non ammessa

Cause of error

- Determinazione dell'angolo di campo non ammessa in questa modalità
- Il procedimento selezionato per la determinazione dell'angolo di campo non è valido o non è possibile con l'encoder

Error correction

- Controllare la registrazione nei parametri macchina motTypeOfFieldAdjust e motFieldAdjustMove e/o la registrazione nella colonna SYS della tabella motori
- Contattare il Servizio Assistenza


Error description 231-9310

Error message

9310 Ingr. encoder posiz. non corretto

Cause of error

- Per l'encoder posizione (parametro macchina
posEncoderInput) è stata selezionata una voce errata
- Configurazione ammessa CC61xx:
uscita PWM <-> encoder di posizione
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Controllare il parametro macchina posEncoderInput
- Contattare il Servizio Assistenza


Error description 231-9320

Error message

9320 Encoder di posizione: EnDat 2.2 impossibile %1

Cause of error

- La comunicazione EnDat è errata
- Nei parametri macchina posEncoderType o motEncTyp è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2
- Impossibile leggere il protocollo EnDat 2.2

Error correction

- Controllare se l'encoder di posizione supporta EnDat 2.2
- Controllare i parametri macchina posEncoderType o motEncTyp
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire la scheda di regolazione motore
- Controllare il cablaggio (confrontare i numeri identificativi dei cavi con la documentazione)
- Controllare il cavo dell'encoder di posizione (difettoso o troppo lungo)
- Controllare l'encoder di posizione
- Contattare il Servizio Assistenza


Error description 231-9330

Error message

9330 Connettore di posizione configurato non corretto %1

Cause of error

- È stato configurato un connettore di posizione che non esiste

Error correction

- Controllare la configurazione dei connettori di posizione
- Contattare il Servizio Assistenza


Error description 231-9340

Error message

9340 Frequenza PWM errata %1

Cause of error

- La frequenza PWM indicata nel parametro ampPwmFreq è fuori dal campo di immissione ammesso
- Sono state selezionate frequenze PWM che non devono essere combinate tra loro

Error correction

- Controllare il parametro ampPwmFreq
- Contattare il Servizio Assistenza


Error description 231-9350

Error message

9350 Frequenza PWM troppo alta %1

Cause of error

- Frequenza PWM oltre 5000 kHz selezionata per l'uscita PWM X51 o X52, sebbene sia attiva l'uscita PWM X53 o X54

Error correction

- Controllare il parametro macchina ampPwmFreq per l'uscita PWM X51 o X52
- Disattivare l'uscita PWM X53 e/o X54
- Contattare il Servizio Assistenza


Error description 231-9360

Error message

9360 "double speed" non possibile %1

Cause of error

- Anello di regolazione su X51 oppure X52 definito come 'double speed', sebbene sia attivo l'anello di regolazione su X53 oppure X54
- Anello di regolazione su X55 oppure X56 definito come 'double speed', sebbene sia attivo l'anello di regolazione su X57 oppure X58 (solo CC 4xx con 8 anelli di regolazione)

Error correction

- Definire l'anello di regolazione su X51 oppure X52 come 'single speed', oppure disattivare l'uscita PWM X53 oppure X54
- Definire l'anello di regolazione su X55 oppure X56 come 'single speed', oppure disattivare l'uscita PWM X57 oppure X58 (solo CC 4xx con 8 anelli di regolazione)
- Contattare il Servizio Assistenza


Error description 231-9370

Error message

9370 File: "Inverter.inv" non viene supportato %1

Cause of error

- Il file: 'Inverter.inv' non è supportato da questo software

Error correction

- Sostituire il file: 'Inverter.inv' con 'Motor.amp'
- Contattare il Servizio Assistenza


Error description 231-9380

Error message

9380 Parametro modulo protezione tensione %1

Cause of error

- Registrazione non corretta nel parametro macchina ampVoltProtection
- Errore software interno presente

Error correction

- Controllare la registrazione nel parametro macchina ampVoltProtection
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-9390

Error message

9390 Fattori regolat. corrente aumentati: tipo mot. %1 non corr.

Cause of error

- Nel parametro macchina iCtrlAddInfo la compensazione nell'anello di regolazione corrente è attivata per un tipo di motore (motore lineare, motore asincrono) diverso da un motore sincrono.

Error correction

- Disattivare la compensazione per fattori di regolazione corrente aumentati tramite l'inserimento del valore "0" nel iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 Preimp. PDT1 regol. corrente: tipo mot. non corr.

Cause of error

- Preimpostazione PDT1 attivata tramite il parametro macchina iCtrlDiffFreqFF per l'anello di regolazione corrente di un azionamento, per esempio con motore lineare o asincrono.
- Preimpostazione PDT1 possibile solo per l'anello di regolazione corrente di un azionamento con motore sincrono.

Error correction

- Disattivare la preimpostazione PDT1 registrando il valore "0" nel parametro macchina iCtrlDiffFreqFF.
- Contattare il Servizio Assistenza.


Error description 231-93B0

Error message

93B0 Preimp. PDT1 regol. corrente: freq. spigolo non valida

Cause of error

- Frequenza di spigolo massima non ammessa nel parametro macchina iCtrlDiffFreqFF.
- In funzione della frequenza PWM impostata, sono ammesse al massimo le seguenti frequenze di spigolo:
Frequenza PWM Frequenza di spigolo massima
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Registrare la frequenza di spigolo ammessa nel parametro macchina iCtrlDiffFreqFF.
- Contattare il Servizio Assistenza.


Error description 231-93C0

Error message

93C0 INVERTER.INV errato %1

Cause of error

- Registrazione errata nella tabella moduli di potenza: INVERTER.INV
- Registrazione: I_MAX, U-IMAX o R-Sensor errato
- R-Sensor non è identico con U-IMAX/I-MAX

Error correction

- Controllare le registrazioni per I-MAX, U-IMAX e R-Sensor
- Contattare il Servizio Assistenza


Error description 231-93D0

Error message

93D0 Rapporto di trasmissione difettoso %1

Cause of error

- Voce errata nel rapporto di trasmissione
- Voce errata nel numero di divisioni dell'encoder
- Voce errata nella risoluzione dell'encoder posizione

Error correction

- Controllare le voci per numero di divisioni del motore, rapporto di trasmissione e soluzione del sistema di misura di posizione
- Contattare il Servizio Assistenza


Error description 231-93E0

Error message

93E0 Frequenza PWM > 5 kHz richiede Double Speed %1

Cause of error

- Se nel parametro macchina ampPwmFreq è stata scelta la frequenza PWM maggiore di 5000 Hz, il parametro macchina ctrlPerformance deve essere settato su Double-Speed

Error correction

- O: ridurre la frequenza PWM nel parametro macchina ampPwmFreq
- Oppure: impostare il parametro macchina ctrlPerformance = Double-Speed
- Contattare il Servizio Assistenza


Error description 231-93F0

Error message

93F0 Performance di calcolo massima superata

Cause of error

- CC61xx:
La performance di calcolo desiderata nel parametro macchina ctrlPerformance non è possibile.
Le seguenti configurazioni per ogni unità di regolazione sono consentite:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Parametro macchina ctrlPerformance = 0 Single-Speed
Parametro macchina ctrlPerformance = 1 Double-Speed

Error correction

- Ridurre il numero degli assi per ogni unità di regolazione
- Cambiare gli assi Double-Speed in assi Single-Speed (parametro macchina ctrlPerformance da 1 a 0)
- Contattare il Servizio Assistenza


Error description 231-9400

Error message

9400 Non supportati strumenti di misura con 11 µA

Cause of error

- Il parametro macchina posEncoderSignal è impostato su 11µA

Error correction

- Il parametro macchina posEncoderSignal è impostato su 1Vpp
- Contattare il Servizio Assistenza


Error description 231-9410

Error message

9410 Relazione posEncoderDist con posEncoderIncr errata %1

Cause of error

- La relazione tra CfgAxisHardware->posEncoderDist e CfgAxisHardware->posEncoderIncr non corrisponde ai valori dall'encoder EnDat
- Sull'EnDat 2.2: vedere il manuale tecnico del controllo

Error correction

- Controllare le registrazioni CfgAxisHardware->posEncoderDist o CfgAxisHardware->posEncoderInc
- Contattare il Servizio Assistenza


Error description 231-9420

Error message

9420 Configurazione X150 imposs. %1

Cause of error

- L'impostazione in GenDriveOffGroup (disinserimento gruppi di assi con X150) non è valida

Error correction

- Correggere l'impostazione in GenDriveOffGroup
- Contattare il Servizio Assistenza


Error description 231-9430

Error message

9430 Configurazione I32 impossibile %1

Cause of error

- L'impostazione in GenEmergencyStopFunction per il consenso motore attraverso l'ingresso I32 non è valida

Error correction

- Correggere l'impostazione in GenEmergencyStopFunction
- Contattare il Servizio Assistenza


Error description 231-9440

Error message

9440 Configurazione di powerfail impossibile %1

Cause of error

- L'impostazione in AmpAcFailSelection per AC-/Power-Fail non è valida

Error correction

- Correggere l'impostazione in AmpAcFailSelection
- Contattare il Servizio Assistenza


Error description 231-9450

Error message

9450 Configurazione del campione PWM imposs. %1

Cause of error

- L'impostazione in ICtrlPwmInfo (configurazione del campione PWM) non è valida

Error correction

- Correggere l'impostazione in ICtrlPwmInfo
- Contattare il Servizio Assistenza


Error description 231-9460

Error message

9460 Configurazione LIFTOFF imposs. %1

Cause of error

- L'impostazione in PowSupplyLimitOfDcVoltage non è valida
- L'impostazione in PowSupplyDcLinkVoltageForSpindleStop non è valida

Error correction

- Correggere l'impostazione in PowSupplyLimitOfDcVoltage
- Correggere l'impostazione in PowSupplyDcLinkVoltageForSpindleStop
- Contattare il Servizio Assistenza


Error description 231-9470

Error message

9470 Configurazione dell'uscita freno imposs. %1

Cause of error

- L'impostazione in MotBrakeNotExist non è valida

Error correction

- Correggere l'impostazione in MotBrakeNotExist
- Contattare il Servizio Assistenza


Error description 231-9480

Error message

9480 Configurazione preimpostazione di ritorno imposs. %1

Cause of error

- La preimpostazione di ritorno attraverso CompIpcJerkFact non è possibile

Error correction

- Correggere l'impostazione in CompIpcJerkFact
- Raccomandazione: In alternativa può essere utilizzata la preimpostazione di torsione attraverso CompTorsionFact.
- Contattare il Servizio Assistenza


Error description 231-9490

Error message

9490 Configurazione dello smorzamento attivo imposs. %1

Cause of error

- Lo smorzamento attivo attraverso CompActiveDampFactor e CompActiveDampTimeConst non è possibile

Error correction

- Correggere l'impostazione in CompActiveDampFactor e CompActiveDampTimeConst
- Contattare il Servizio Assistenza


Error description 231-94A0

Error message

94A0 Configurazione SyncAxisTorqueDistrFact impossibile %1

Cause of error

- La ripartizione della coppia variabile attraverso SyncAxisTorqueDistrFact non è possibile

Error correction

- Correggere l'impostazione in SyncAxisTorqueDistrFact
- Contattare il Servizio Assistenza


Error description 231-94B0

Error message

94B0 Configurazione correzione del n. giri imposs. %1

Cause of error

- La correzione del numero di giri variabile attraverso SyncAxisSpeedCorrectRatio non è possibile

Error correction

- Correggere l'impostazione in SyncAxisSpeedCorrectRatio
- Contattare il Servizio Assistenza


Error description 231-94C0

Error message

94C0 Frequenza PWM DQ > 4kHz richiede double-Speed %1

Cause of error

- Se nel parametro macchina ampPwmFreq è stata scelta la frequenza PWM maggiore di 4000 Hz, il parametro macchina ctrlPerformance deve essere settato su Double-Speed

Error correction

- O: ridurre la frequenza PWM nel parametro macchina ampPwmFreq
- oppure: impostare il parametro macchina ctrlPerformance = Double-Speed (opzione software)
- Contattare il Servizio Assistenza


Error description 231-94D0

Error message

94D0 DQ-ALM: controllare parametrizzazione %1

Cause of error

- Selezionato modulo di alimentazione errato in CfgPowSupply.
- Il modulo di alimentazione non è registrato nella tabella dei moduli di alimentazione Supply.Spy.

Error correction

- Selezionare modulo di alimentazione corretto in CfgPowSupply.
- Contattare il Servizio Assistenza


Error description 231-94E0

Error message

94E0 Il cambio da EnDat 2.2 a 1Vss richiede reinizializzaz. %1

Cause of error

- Il sistema di misura è stato cambiato da EnDat 2.2 a 1Vss o viceversa. E' necessaria una reinizializzazione dell'azionamento.

Error correction

- Effettuare una reinizializzazione del sistema di misura
- Deselezionare l'asse con parametro macchina axisMode (bit x = 0)
- abbandonare l'editor MP
- Riattivare l'asse in parametro macchina axisMode (bit x = 0)
e settare posEncoderType sul valore desiderato
- abbandonare di nuovo l'editor MP
- o effettuare il reset di sistema (riavvio)


Error description 231-94F0

Error message

94F0 Compensazione torsione non ammessa %1

Cause of error

- La compensazione di torsione è configurata e si tratta di un sistema a 1 encoder.
- La compensazione di torsione è configurata e la compensazione di attrito non è configurata.

Error correction

- Disattivare la compensazione di torsione con il parametro macchina compTorsionFact.
- Impostare nel parametro macchina posEncoderInput l'assegnazione tra gli ingressi del sistema di misura di posizione e gli assi (purché sia presente il sistema di misura di posizione) e registrare nel parametro macchina compFrictionT2 la compensazione
di attrito.
- Contattare il Servizio Assistenza.


Error description 231-9500

Error message

9500 DQ: inverter non trovato %1

Cause of error

- Impossibile instaurare alcuna comunicazione all'inverter dell'asse visualizzato.
- Il cavo DRIVE-CLiQ non è inserito o è inserito erroneamente.
- La tensione di alimentazione all'inverter è interrotta.
- L'inverter è difettoso.
- Il parametro macchina pwmSignalOutput è parametrizzato in modo errato.

Error correction

- Controllare il cablaggio.
- Controllare l'alimentazione di tensione degli inverter.
- Controllare la registrazione nel parametro macchina pwmSignalOutput
- Contattare il Servizio Assistenza


Error description 231-9510

Error message

9510 Modifica frequenza PWM con regolazione attiva %1

Cause of error

- La frequenza PWM nel parametro macchina ampPwmFreq non deve essere modificata, mentre l'azionamento o un azionamento corrispondente è ancora in regolazione.
Asse corrispondente:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Disattivare il regolatore di azionamento prima di modificare il parametro macchina ampPwmFreq
- Contattare il Servizio Assistenza


Error description 231-9520

Error message

9520 Immissione errata in vCtrlTimeSwitchOff %1

Cause of error

- Nel parametro macchina vCtrlTimeSwitchOff è stato configurato un tempo uguale a zero. Deve essere impostato un tempo, nell'arco del quale è possibile eseguire una frenata sicura.
- Il tempo in vCtrlTimeSwitchOff deve essere maggiore del tempo di frenata massimo possibile dell'asse determinato da frenata elettrica al fine di evitare il movimento per inerzia non frenato degli assi/dei mandrini senza freno meccanico.

Error correction

- Immettere un valore idoneo nel parametro macchina vCtrlTimeSwitchOff.
- Contattare il Servizio Assistenza


Error description 231-9530

Error message

9530 DRIVE-CLiQ Asse %1 ancora attivo

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 Sistema a encoder singolo EnDat2.2 FS configurato in maniera errata %1

Cause of error

Secondo la configurazione eseguita per la Functional Safety deve essere impiegato solo l'encoder posizione EnDat2.2 oppure soltanto l'encoder velocità EnDat2.2.
Questo non è possibile.

Error correction

- Controllare la registrazione nel parametro macchina CfgAxisSafety-encoderForSafety:
Questo dovrebbe essere "speedAndPosEncoder", "speedEncoder" o "posEncoder".
- Impostazioni speciali per sistemi a encoder singolo con sistemi di misura EnDat 2.2 FS:
Impostare "posEncoder" se deve essere impiegato solo l'encoder posizione per la Functional Safety
oppure impostare "speedEncoder" se deve essere impiegato solo l'encoder velocità per la Functional Safety.
- Impostazione standard: impostare "speedAndPosEncoder" se si intende configurare un normale sistema a due encoder oppure
se l'asse interessato viene azionato in sicurezza soltanto con un sistema di misura (sicurezza a encoder singolo).


Error description 231-9560

Error message

9560 Voce MP errata: impulsi di conteggio per percorso %1

Cause of error

- Valore in parametro macchina posEncoderIncr al di fuori dell'intervallo ammesso

Error correction

- Verificare il valore in MP_posEncoderIncr ed eventualmente correggerlo
- Contattare il Servizio Assistenza


Error description 231-9570

Error message

9570 Parametrizzazione errata: percorso per giro motore %1

Cause of error

- Valore in parametro macchina distPerMotorTurn al di fuori dell'intervallo ammesso

Error correction

- Verificare il valore in MP_distPerMotorTurn ed eventualmente correggerlo
- Contattare il Servizio Assistenza


Error description 231-9580

Error message

9580 Param. filtro 6 non valido %1

Cause of error

- Impostazione non corretta nei parametri macchina vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 o vCtrlBandWidth6

Error correction

- Controllare l'impostazione nei parametri macchina vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 o vCtrlBandWidth6
- Contattare il Servizio Assistenza


Error description 231-9590

Error message

9590 Maximum computing power exceeded

Cause of error

-CC61xx:
There is not enough computing power for the activated expanded controller functions.

Error correction

- Deactivate the expanded controller functions
- Reduce the number of axes per controller unit
- Change double-speed axes to single-speed axes (change the machine parameter ctrlPerformance from 1 to 0)
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 comando MC sconosciuto %1

Cause of error

- Il comando MCU non è ammesso per questo hardware
- Il comando MCU non è ammesso in questo momento
- 0 = codice di comando errato > 255
1...255 = codice di comando errato o non ammesso
- Si è verificato un errore software interno

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 231-9900

Error message

9900 CC%2 Comando CC sconosciuto %1

Cause of error

- Il comando CC non è ammesso con questo hardware
- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 231-A001

Error message

A001 Annulla monitoraggio chiamata test freno

Cause of error

- Porta(e) di sicurezza aperta durante il test freno
- Manca il segnale di pronto all'azionamento durante il controllo di chiamata del test freno

Error correction

- Lasciare chiusa la porta(e) di sicurezza durante il test freno
- Realizzare lo stato di pronto all'azionamento durante il test freno


Error description 231-A002

Error message

A002 Annulla monitoraggio chiamata test linea freno

A021 Interruzione del test linea freni, ripari aperti

Cause of error

- Porta(e) di sicurezza aperta durante il test linea freno

Error correction

- Lasciare chiusa la porta(e) di sicurezza durante il test linea freno


Error description 231-A003

Error message

A003 Modo messa in funzione SPLC attivo

Cause of error

- Il controllo CRC del programma SPLC è disattivato (il parametro macchina CfgSafety --> commissioning è impostato)

Error correction

- prima della consegna di una macchina deve essere disattivata la modalità messa in funzione (resettare il parametro macchina CfgSafety --> commissioning)
- Contattare il Servizio Assistenza


Error description 231-A004

Error message

A004 Corto a 24 V del segnale T.BRK.B

A020 Cortocircuito a 24 V del segnale T.BRK.B

Cause of error

- Errore in prova del comando freni
- Livello del segnale = +24 V su ingresso: -T.BRK.B del modulo SPL
sebbene sulla base del comando si prevede 0 V

Error correction

- Controllare il cablaggio esterno dei freni e del segnale T.BRK
- Controllare il relè per il comando freni
- Contattare il Servizio Assistenza


Error description 231-A005

Error message

A005 CC%2 Avvertimento: unità di regolazione non idonea per FS

Cause of error

Il software del nucleo di sicurezza SKERN-CC ha rilevato durante il monitoraggio dell'unità di regolazione
che questo hardware (CC, UEC, UMC) non è idoneo per i sistemi di controllo con Functional Safety FS.
Questa unità di regolazione non soddisfa i requisiti di sicurezza a norma EN 13849 e
non è ammessa per la sicurezza funzionale.

Error correction

- Sostituire l'unità di regolazione interessata (CC, UEC, UMC)
- Contattare il Servizio Assistenza


Error description 231-A006

Error message

A006 SPLC-CC%2: fallito confronto incrociato, uscita %4

Cause of error

- Errore in confronto incrociato delle uscite SPLC-CC.
- Il programma SPLC di CC[x] comanda l'uscita a 0 (LOW). Il valore dell'uscita riletto dal morsetto è tuttavia 1 (HIGH).

Error correction

- Controllare il cablaggio dell'uscita.
- Controllare il programma SPLC: i segnali per impostazione e reset di uscite di SPLC dovrebbero essere sempre stabili per un periodo di min. 2 cicli SPLC.
- Contattare il Servizio Assistenza.


Error description 231-A040

Error message

A040 Modo operativo CC%2 impossibile

Cause of error

Lo stato di commutazione del commutatore dei Modi operativi e della Porta di protezione non è ammesso.

Error correction

- Contattare il Servizio di assistenza
- Controllare l'impostazione dei connettori dei Modi operativi
- Controllare lo stato di commutazione della Porta di protezione
- Controllare il cablaggio


Error description 231-A041

Error message

A041 CC%2 SOM 4 impossibile

Cause of error

- Interruttore a chiave 1 non su modo automatico (BA1)
- Interruttore a chiave 1 difettoso
- Errore di cablaggio

Error correction

- Portare l'interruttore a chiave 1 su automatico (BA1)
- Contattare il Servizio di assistenza


Error description 231-A042

Error message

A042 CC%2 SOM 4 non abilitato

Cause of error

Il modo operativo BA4 è stato selezionato con l'interruttore a chiave, ma non è stato abilitato.

Error correction

- Contattare il Servizio Assistenza


Error description 231-A043

Error message

A043 CC%2 SOM 2 ammesso un solo asse

Cause of error

Il movimento simultaneo di più assi nel Modo operativo BA2 con porta di protezione aperta non è ammesso.

Error correction

Attendere l'arresto di tutti gli assi e avviare quindi 1 solo asse.


Error description 231-A080

Error message

A080 CC%2 stato funz. diverso da MC

Cause of error

- Le condizioni operative "automatico", SRG, SBH, e SH vengono confrontate ciclicamente tra MC e CC. Se i valori differiscono per più di 500 ms, viene generato uno Stop 1

Error correction

- Confermare il messaggio di errore con CE
- Accendere la macchina
- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. La funzione di sicurezza richiesta per il gruppo di assi non è conforme.
("pp_AxGrpStateReq[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Il requisito di movimento per un asse o il gruppo di assi non è conforme.
("pp_AxGrpActivate[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. L'abilitazione di movimento specifica per asse non è conforme.
("pp_AxFeedEnable[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Il requisito di una reazione di arresto per il gruppo di assi non è conforme.
("pp_AxGrpStopReq[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato del tasto di consenso specifico per gruppo di assi non è conforme.
("pp_AxGrpPB[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato restituito della catena dei relè di sicurezza o della catena dei contatti di riposo non è conforme.
("pp_GenFB_NCC", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato richiesto o segnalato della tensione di comando non è conforme.
("pp_GenCVO", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Il consenso specifico per gruppo di assi per l'abilitazione di azionamento assi non è conforme.
("pp_AxGrpPermitDrvOn", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato cumulativo dei tasti macchina non è conforme.
("pp_GenMKG", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato del segnale di test tubi freno non è conforme.
("pp_GenTBRK", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. La modalità SOM relativa alla sicurezza attiva in SKERN non è conforme.
("pp_GenSOM", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato delle uscite rileggibili non è conforme.
("readBackOutputs[Var.]", Var.= numero indice dell'uscita)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato: "Programma SPLC attivo" non è conforme.
("running", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. La richiesta di arresto non è conforme.
("stopReq", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. Lo stato di sicurezza definito del gruppo di assi non è conforme.
("sAxGrpState[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. Il comando freni in funzione dell'asse non è conforme.
("sAxBrkReleaseReq[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. Lo stato di movimento del gruppo di assi non è conforme.
("sAxGrpInMotion[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. La predisposizione di Functional Safety FS non è conforme.
("sGenSafe", Var. = irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- È stata definita una differenza nei dati di uscita di SKERN nel confronto incrociato tra canale A e canale B. Il comando freno in funzione dell'asse per diversi freni per ogni asse non è conforme.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A081

Error message

A081 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- È stata definita una differenza nei dati di ingresso di SKERN nel confronto incrociato tra canale A e canale B. Il valore per la limitazione di avanzamento non è conforme.
("pp_AxFeedMax[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-A082

Error message

A082 CC%2 confronto incroc. n.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- È stata definita una differenza nei dati di ingresso di SKERN nel confronto incrociato tra canale A e canale B. Il valore dei canali di rilettura non è conforme.
("pp_ReadBackOutputs", Var. = numero dell'uscita SPLC)

Error correction

- Verificare le tensioni e il cablaggio dell'uscita SPLC
- Verificare il programma SPLC ed eventualmente correggere
- Contattare il Servizio Assistenza


Error description 231-A082

Error message

A082 CC%2 livello NE2 non passa a 0 con test din.

Cause of error

- Sull'ingresso (NE2), durante il test dinamico del 2° circuito di arresto d'emergenza (ogni 1.5 min al massimo), è atteso per breve tempo un passaggio al livello 0V. Se entro la finestra di test di 100 ms è presente in modo permanente un livello 0 V o
24V, viene attivato l'errore.
- La finestra di tempo per il test dinamico è troppo stretta (problemi di tempo di calcolo, errore software)

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Controllare il tasto di arresto d'emergenza
- Sostituire l'hardware


Error description 231-A083

Error message

A083 Ingresso S CC%2 diverso da 0 durante test dinamico

Cause of error

- Su tutti gli ingressi degli interruttori di contatto porta e degli interruttori a chiave importanti per la sicurezza durante il test dinamico del 2° circuito di arresto d'emergenza (ogni 1.5 min al massimo), è atteso per breve tempo un livello 0V. Se
entro la finestra di test di 100 ms è presente in modo permanente un livello 24V, viene attivato l'errore.
- La finestra di tempo per il test dinamico è troppo stretta (problemi di tempo di calcolo, errore software)

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Controllare i contatti porta e gli interruttori a chiave
- Sostituire l'hardware


Error description 231-A084

Error message

A084 Superato tempo S in reazione arresto SS2 %4 ObjId=%5

Cause of error

- Il tempo massimo ammesso per l'arresto controllato (SS2 - frenatura sul profilo) del gruppo assi (= ObjId) è stato superato. Il tempo massimo ammesso è di 30 secondi.

Error correction

- Controllare il programma SPLC e PLC
- Contattare il Servizio Assistenza


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: errore comun. in dinamizzazione encoder EnDat

Cause of error

A communication error occurred during forced dynamic sampling of the EnDat encoder.
Both ignore flags were set at the same time.

Error correction

Inform your service agency.


Error description 231-A086

Error message

A086 SKERN-CC%2: errore di comunicazione in dinamizzazione di X%4

Cause of error

The dynamic sampling of the EnDat22 encoder could not be performed within the prescribed time.

Error correction

Note further error messages.
Inform your service agency.


Error description 231-A090

Error message

A090 Blocco azionamento attraverso software sicurezza

Cause of error

- Arresto d'emergenza attivo (da CC)
- Un azionamento deve essere acceso nonostante il sistema si trovi nella condizione di "arresto d'emergenza" (il segnale "ES.B" o "NE2" è attivo).
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A091

Error message

A091 Blocco azionamento attraverso software sicurezza

Cause of error

- Arresto d'emergenza attivo (da MC)
- un azionamento deve essere acceso nonostante il sistema si trovi nella condizione di "arresto d'emergenza" (il segnale "ES.A" o "NE1" è attivo).
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A092

Error message

A092 Blocco azionamento attraverso software sicurezza

Cause of error

- Il test di sistema è attivo
- un azionamento deve venire acceso nonostante il sistema si trovi ancora in un programma di prova
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A093

Error message

A093 Blocco azionamento con FS, disattivaz. stop 1 attiva

Cause of error

- Blocco azionamento attraverso la sicurezza di funzionamento FS
- un azionamento deve essere inserito, nonostante la CC non abbia ancora terminato una disattivazione stop 1 in corso
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A094

Error message

A094 Blocco azionam. mandrino, serraggio utensile aperto

Cause of error

- Un azionamento del mandrino deve essere inserito con le porte di protezione aperte nonostante il serraggio utensile sia aperto.
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A095

Error message

A095 Blocco azion. mandrino, stato tasto consenso non valido

Cause of error

- Un azionamento del mandrino deve essere inserito con le porte di protezione aperte, nonostante il tasto di consenso non sia premuto o prima non sia stato rilasciato.
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A096

Error message

A096 Blocco azionam. mandrino, modo operativo non ammesso

Cause of error

- Un azionamento del mandrino deve essere inserito con le porte di protezione aperte nonostante l'interruttore a chiave sia in posizione: 'BA1' (= 'Operatore non qualificato').
- Errore software interno

Error correction

- Controllare la posizione dell'interruttore a chiave
- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A097

Error message

A097 Blocco azionamento mandrino, reazione SS2 attiva

Cause of error

- Un azionamento del mandrino deve essere acceso con le porte di protezione aperte, nonostante per il mandrino sia attiva una reazione stop 2.
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A098

Error message

A098 Blocco azionamento mandrino, STO è attivo

Cause of error

- Un azionamento del mandrino deve essere acceso con le porte di protezione aperte, nonostante la funzione di sicurezza STO (coppia disinserita con sicurezza) sia ancora attiva.
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A099

Error message

A099 CC%2 blocco azionamento - errore sist. non cancell.

Cause of error

- L'attivazione dell'azionamento è stata impedita, perché si è verificato un errore di sistema non cancellabile.

Error correction

- Controllare la causa dell'errore di sistema (vedere la registrazione del log book) e se necessario eliminarla.
- Contattare il Servizio Assistenza.


Error description 231-A210

Error message

A210 Comando freni %1 difettoso: passo %4

Cause of error

- Livello di segnale errato su ingresso FS: "-T.BRK.B" durante test del comando freno
Fase test 2 = rilascio freno tramite canale B rilevata uscita: +24 V sebbene T.BRK debba fornire 0 V
Fase test 3 = rilascio freno tramite canale A rilevata uscita: +24 V sebbene T.BRK debba fornire 0 V
Fase test 4 = rilascio freno tramite canale A e B rilevate uscite: 0 V sebbene T.BRK debba fornire +24 V

Error correction

- Controllare il cablaggio esterno dei freni motore
- Generare i service file e contattare il Servizio Assistenza


Error description 231-A800

Error message

A800 Finecorsa CC %1+

Cause of error

- Superamento del campo di traslazione positivo ammesso

Error correction

- Contattare il Servizio di assistenza
- Controllare l'impostazione del parametro CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 Finecorsa CC %1-

Cause of error

- Superamento del campo di traslazione negativo ammesso

Error correction

- Contattare il Servizio assistenza
- Controllare l'impostazione del parametro CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 Velocità CC maggiore di SRG %1

Cause of error

- La velocità massima ammessa nel modo SRG è stata superata

Error correction

- Ridurrre avanzamento, numero giri, prima di aprire la porta di protezione
- Controllare il Modo operativo (posizione dell'interruttore a chiave)
- Contattare il Servizio di assistenza
- Controllare i valori dei parametri


Error description 231-A830

Error message

A830 CC SRG velocità di rotazione = 0 %1

Cause of error

- La velocità massima ammessa è 0 (sec. parametro)
- Solo azionamento del mandrino: I valori dei parametri per le gamme di riduzione sono 0
- Con l'interruttore a chiave è stato impostato un modo operativo illegale
- È presente un errore di cablaggio o un'anomalia sull'ingresso I19 del modulo di protezione persone
- È presente un errore software interno

Error correction

- Verificare il modo operativo (posizione dell'interruttore a chiave)
- Verificare il cablaggio degli ingressi del modulo di protezione persone.
- Verificare i valori dei parametri
- Contattare il Servizio Assistenza


Error description 231-A840

Error message

A840 CC SBH velocità di rotazione troppo alta %1

Cause of error

- E' stata superata la velocità massima ammessa nel controllo dell'arresto.

Error correction

- Contattare il Servizio d'assistenza
- Controllare il motore


Error description 231-A850

Error message

A850 CC SBH velocità di rotazione = 0 %1

Cause of error

- Controllo dell'arresto impostato su 0
- Errore software interno

Error correction

- Contattare il Servizio di assistenza
- Controllare CfgAxisHardware->transmission (percorso per un giro di motore)


Error description 231-A860

Error message

A860 Percorso in SRG eccessivo %1

Cause of error

- Il massimo percorso di spostamento consentito in modalità SRG è stato superato poiché:
- Durante la tastatura con orientamento mandrino, l'asse mandrino è stato spostato di più di due giri.

Error correction

- Controllare la sequenza di tastatura
- Chiudere le porte di sicurezza
- Contattare il Servizio assistenza


Error description 231-A870

Error message

A870 Test freno non ammesso %1

A200 Test freno non ammesso %1

Cause of error

- Manca lo stato di pronto all'azionamento (manca il segnale RDY dell'inverter a causa di errori di azionamento)
- Porta(e) di sicurezza non chiusa (necessario in base all'impostazione dei parametri).

Error correction

- Eliminare gli errori di azionamento
- Chiudere la porta(e) di sicurezza
- Controllare (event. modificare l'impostazione dei parametri)
- Contattare il Servizio Assistenza


Error description 231-A880

Error message

A880 1.Superamento zona finecorsa positiva %1

Cause of error

- L'azionamento è stato spostato per la 1° volta nel campo di finecorsa positivo

Error correction

- Spostare l'azionamento dal campo di finecorsa positivo
- Controllare (event. modificare) i parametri dei campi di finecorsa


Error description 231-A890

Error message

A890 1.Superamento zona finecorsa negativa %1

Cause of error

- L'azionamento è stato spostato per la 1° volta nel campo di finecorsa negativo

Error correction

- Spostare l'azionamento dal campo di finecorsa negativo
- Controllare (event. modificare) i parametri dei campi di finecorsa


Error description 231-A8A0

Error message

A8A0 CC Scostamento valore nominale-reale di valori di posizione %1

Cause of error

- La funzione di sicurezza Controllo valore nominale-reale di valori di posizioni ha rilevato uno scostamento eccessivo.
- Il motore si muove con la slitta ferma o viceversa
- La trasmissione meccanica del moto è interrotta
- Dilatazione termica di componenti mecc. di trasmissione
- Il rapporto di trasmissione dal motore all'encoder di posizione non è corretto (parametro macchina distPerMotorTurn)
- Montaggio non corretto dell'encoder di posizione rispetto alla vite a ricircolo di sfere
- La voce selezionata nel parametro specifico per asse maxPosDiff è troppo piccola

Error correction

- Controllare la trasmissione meccanica del moto
- Controllare il fissaggio dell'encoder
- Controllare la dilatazione termica dei componenti di trasmissione meccanica del moto (ad es. vite a ricircolo di sfere)
- Controllare il rapporto di trasmissione di encoder motore rispetto a encoder di posizione
- Controllare il montaggio dell'encoder di posizione rispetto alla vite a ricircolo di sfere
- Contattare il Servizio Assistenza


Error description 231-A8C0

Error message

A8C0 Il blocco azionamento attraverso FS, %1 non è controllato

Cause of error

- Blocco azionamento attraverso la sicurezza di funzionamento FS
- Un azionamento non controllato si muove con porte di protezione aperte fuori dal modo operativo "Riferimento".
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-A8D0

Error message

A8D0 SS1 ancora attivo - Inserimento non ammesso %1

Cause of error

Il software del nucleo di sicurezza dell'unità di regolazione (SKERN-CC) ha impedito la riattivazione dell'azionamento.
Una reazione di arresto SS1 attivata non è stata ancora completamente terminata.

Error correction

- Tentare di riattivare l'azionamento
- In caso di ripetuta comparsa: controllare la procedura del programma SPLC e PLC e informare il Servizio Assistenza


Error description 231-A8E0

Error message

A8E0 Superamento tempo in frenata %1

MC Superamento tempo in frenata (SS2) %2

Cause of error

- Il tempo massimo ammesso per l'arresto controllato (SS2 - frenatura sul profilo) è stato superato

Error correction

- Verificare i valori dei parametri:
timeLimitStop2: Tempo impostato per l'arresto controllato per reazione SS2
- Contattare il Servizio Assistenza


Error description 231-A8F0

Error message

A8F0 Blocco azionamento %1 - funzione di sic. STO attiva

Cause of error

- L'accensione dell'azionamento è stata impedita, perché la funzione di sicurezza: 'STO' è attiva per questo azionamento.
Se durante la taratura del regolatore di corrente del mandrino compare il messaggio, non è stato premuto il tasto 'Avvio mandrino' prima di iniziare la taratura.

Error correction

- Premere il tasto 'Avvio mandrino' prima della taratura del mandrino.
- Contattare il Servizio Assistenza.


Error description 231-A900

Error message

A900 Superamento percorso S in frenata sul profilo (SS2) %1

Cause of error

- Per l'esecuzione di una frenata sul profilo (SS2) è stato superato il percorso massimo ammesso nel parametro macchina relativo alla sicurezza distLimitStop2.

Error correction

- Verificare il valore del parametro:
distLimitStop2: valore limite specifico per asse per un percorso massimo ammesso con reazione SS2.
- Contattare il Servizio Assistenza.


Error description 231-A910

Error message

A910 CC Scostamento n. giri/valore nominale eccessivo %1

Cause of error

- Lo scostamento della velocità reale è superiore
(assi di avanzamento: parametro macchina timeToleranceSpeed) allo scostamento massimo ammesso
(assi di avanzamento: parametro macchina relSpeedTolerance) dal valore nominale di velocità.
- Possibili cause:
+ parametro macchina relSpeedTolerance insufficiente
+ parametro macchina relSpeedTolerance insufficiente
+ Quota I del regolatore di velocità in parametro macchina vCtrlIntGain insufficiente
+ Cavo dell'encoder di velocità collegato?
- Encoder motore difettoso / scollegato

Error correction

- Controllare il parametro macchina timeToleranceSpeed
- Controllare il parametro macchina relSpeedTolerance
- Controllare la quota I del regolatore di velocità parametro macchina vCtrlIntGain
- Controllare il fissaggio dell'encoder di velocità
- Controllare il cavo dell'encoder di velocità
- Sostituire il sistema di misura del numero di giri
- Contattare il Servizio Assistenza


Error description 231-A920

Error message

A920 Monitoraggio arresto SKERN-CC %1

Cause of error

- SKERN-CC ha rilevato un elevato movimento degli assi non ammesso
nello stato di sicurezza SOS. La velocità di arresto
(50 mm/min per assi di avanzamento o 10 giri/min per mandrini) è
stata ugualmente superata. Il percorso massimo ammesso
nello stato SOS è indicato nel parametro macchina positionRangeVmin.
Possibili cause:
- parametro macchina positionRangeVmin insufficiente
- freno disattivato prima della chiusura del regolatore di posizione
- freno non attivato prima dell'apertura del regolatore di posizione
- all'attivazione di un asse è stato compensato un errore di
inseguimento ancora presente
- freno difettoso
- si è tentato di spostare un asse nello stato SOS (PLC?)
- consenso avanzamento dell'asse tramite origine ApiToSafety PP_AxFeedEnable assente

Error correction

- Controllare l'impostazione nel parametro macchina positionRangeVmin
- Controllare la sequenza disattivazione freno/chiusura regolatore di posizione
- Controllare la sequenza attivazione freno/apertura regolatore di posizione
- Controllare se dopo il fissaggio di un asse si presenta un errore di inseguimento
- Controllare il segnale di interfaccia di SPLC PP_AxFeedEnable per l'asse
- Contattare il Servizio Assistenza


Error description 231-A930

Error message

A930 Superata velocità sicura ridotta (SLS) %1

Cause of error

- SKERN-CC ha rilevato un movimento rapido degli assi non ammesso
al di sopra della velocità ridotta con sicurezza.
(SLS2,SLS3,SLS4)
Possibili cause:
- il riparo mobile è stato aperto durante un movimento degli
assi (con velocità elevata)
- il parametro macchina per velocità ridotta è impostato a un
valore insufficiente

Error correction

- Controllare se i ripari mobili sono stati aperti durante un movimento
degli assi
- SLS2: controllare la voce nel parametro macchina speedLimitSom2
- SLS3: controllare la voce nel parametro macchina speedLimitSom3
- SLS4: controllare la voce nel parametro macchina speedLimitSom4
- Contattare il Servizio Assistenza


Error description 231-A940

Error message

A940 Superamento percorso in modalità limitata Mandrino %1

Cause of error

In modalità di funzionamento mandrino limitata il valore
massimo ammesso è stato superato di 2 giri

Error correction

- Controllare il percorso del mandrino in modalità limitata
- Contattare il Servizio Assistenza


Error description 231-A950

Error message

A950 Incremento limitato con sicurezza a superamento percorso(SLI) %1

Cause of error

- In modalità Incremento limitato sicuro SLI è stato superato
il percorso massimo ammesso.
- Possibili cause:
- l'incremento selezionato supera il valore del parametro
macchina sicuro distLimitJog
- al raggiungimento del finecorsa l'azionamento oscilla
meccanicamente
- azionamento non tarato in modo ottimale

Error correction

- Selezionare un valore di incremento inferiore
- Controllare la registrazione nel parametro macchina sicuro distLimitJog
- Controllare il valore reale di posizione al raggiungimento del
finecorsa dell'incremento utilizzando l'oscilloscopio interno al
al controllo numerico per rilevare eventuali oscillazioni
- Tarare l'azionamento
- Contattare il Servizio Assistenza


Error description 231-AC00

Error message

AC00 CC ampiezza eccessiva %1

Ampiezza CC eccessiva %2

Cause of error

- L'ampiezza del segnale del sistema di misurazione è eccessiva oppure è attivo l'allarme per depositi di sporco.
- regolazione non corretta della testina per encoder di posizione, traferro troppo piccolo (encoder aperti)
- tensione di alimentazione troppo alta

Error correction

- controllare l'ampiezza del segnale encoder
- contattare il Servizio Assistenza


Error description 231-AC10

Error message

AC10 Encoder motore %1 difettoso

C300 Errore traccia Zn %1

C310 Errore traccia Z1 %1

Cause of error

- Encoder del motore sporco o difettoso
- Cavo difettoso
- Ingresso encoder sul controllo difettoso
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore
- Nessun segnale encoder presente
- Interruzione nel cavo encoder del motore
- Ampiezza del segnale encoder del motore mancante o troppo piccola

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder del motore
- Controllare l'encoder del motore
- Controllare l'ampiezza del segnale encoder.


Error description 231-AC20

Error message

AC20 CC frequenza troppo alta %1

Frequenza CC eccessiva %2

Cause of error

- Su un ingresso dell'encoder è stata superata la frequenza d'ingresso massima.
- Anomalia nel segnale encoder del motore
- Vibrazioni sulla macchina

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder del motore (collegamento di massa)
- Controllare l'encoder del motore
- Controllare la frequenza d'ingresso del segnale encoder
- Eliminare le vibrazioni


Error description 231-AC30

Error message

AC30 Ampiezza CC troppo grande %1 (posizione)

Cause of error

- L'ampiezza del segnale dell'encoder di posizione è troppo grande ovvero il segnale di contaminazione è attivo.
- Disturbo nel segnale dell'encoder
- Cortocircuito nel cavo dell'encoder
- Ampiezza del segnale dell'encoder troppo grande
- L'ampiezza del segnale dell'encoder di posizione è troppo grande o il segnale di contaminazione è attivo.
- Disturbo nel segnale dell'encoder
- Cortocircuito nel cavo dell'encoder
- Ampiezza del segnale dell'encoder troppo grande

Error correction

- Contattare il Servizio assistenza
- Controllare il collegamento dell'encoder (collegamento a massa)
- Controllare l'encoder
- Contattare il Servizio assistenza
- Controllare il collegamento dell'encoder (collegamento a massa)
- Controllare l'encoder


Error description 231-AC40

Error message

AC40 Posizione encoder %1 difettosa

Cause of error

- Encoder sporco
- Encoder difettoso
- Presenza di umidità
- Testina sensore non regolata (distanza, parallelismo)
- Cavo encoder difettoso
- Ingresso encoder sul controllo difettoso

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder
- Controllare l'encoder


Error description 231-AC50

Error message

AC50 Frequenza CC troppo grande %1 (posizione)

Cause of error

- Su un ingresso dell'encoder di posizione è stata superata la frequenza d'ingresso massima.
- Anomalia sul segnale encoder
- Vibrazioni sulla macchina

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder (collegamento di massa)
- Controllare l'encoder
- Controllare la frequenza d'ingresso del segnale dell'encoder
- Eliminare le vibrazioni


Error description 231-B200

Error message

B200 CC%2 Test freno non eseguito %1

Cause of error

- MC non esegue il test del freno motore(i), sebbene questo sarebbe necessario in base all'impostazione dei parametri.
- La chiamata per il test di un freno motore dura più di 5 [sec].
- Un asse è stato deselezionato tramite il modulo PLC e il corrispondente parametro per l'esecuzione di un test freno è ancora impostato.

Error correction

- Controllare i parametri per l'esecuzione di un test freno
- Contattare il Servizio Assistenza


Error description 231-B300

Error message

B300 CC%2 Il test linea freno non è stato eseguito %1

Cause of error

- MC non esegue il test della linea freno motore, sebbene questo sarebbe necessario in base all'impostazione dei parametri.
- La chiamata per il test di una linea freno dura più di 10 [sec].
- Un asse è stato deselezionato tramite il modulo PLC e il corrispondente parametro per l'esecuzione di un test linea freno è ancora impostato.

Error correction

- Controllare i parametri per l'esecuzione di un test linea freno
- Contattare il Servizio Assistenza


Error description 231-B800

Error message

B800 CC%2 ingresso S %1 non coincidente

CC%2 input sicurezza %1 non coincidente

Cause of error

- Ingresso fail safe della CCU > 400 ms diverso dall'ingresso fail safe della MCU.
- Livello diverso sull'ingresso modulo di sicurezza:
0 = Configurazione asse A
1 = Configurazione asse B
2 = Arresto mandrino sicuro
3 = Tasto di consenso pannello comando macchina
4 = Conferma dell'arresto
5 = Stop NC
6 = Stop mandrino
7 = Tasto di consenso sul volantino
8 = Riduzione certa della velocità assi
9 = Riduzione certa della velocità mandrino
10 = Riduzione certa della velocità assi ausiliari
11 = Arresto certo assi
12 = Arresto certo mandrino
13 = Arresto certo assi ausiliari oppure tasto di consenso sul cambio utensile
14 = Tasto macchina attivo
15 = Macchina ON
- Errore di cablaggio X65, X66 (,X67)
- Modulo di sicurezza difettoso

Error correction

- Contattare il Servizio assistenza
- Controllare i cablaggi X65, X66 (,X67)
- Sostituire il modulo di sicurezza


Error description 231-B900

Error message

B900 CC%2 tensione alimentazione %1

Cause of error

- Tensione di alimentazione Vcc (x)fuori dei limiti.
- +4 = sottotensione Vcc (+5 V)
- Il carico da parte di gruppi esterni (p.e. Sistemi di misura) troppo alto.
- +6 = sovratensione Vcc (+5 V)
- Alimentatore difettoso
- +14 = sottotensione Vcc(+15 V)
Alimentatore difettoso
- +16 = sovratensione Vcc(+15 V)
Alimentatore difettoso
- -14 = sottotensione Vcc(-15 V)
Alimentatore difettoso
- -16 = sovratensione Vcc(-15 V)
Alimentatore difettoso

Error correction

- Contattare il Servizio assistenza.
- Misurare la tensione di alimentazione Vcc (x).
- Vcc(+5 V) < +4,75 V Controllare il collegamento dei datori
- Vcc(+5 V) > +5,50 V Sostituire l'alimentatore
- Vcc(+15 V) < +14,25 V Sostituire l'alimentatore
- Vcc(+15 V) > +16,50 V Sostituire l'alimentatore
- Vcc(+15 V) > +16,50 V Sostituire l'alimentatore
- Vcc(-15 V) < -14,25 V Sostituire l'alimentatore
- Vcc(-15 V) > -16,50 V Sostituire l'alimentatore


Error description 231-BA00

Error message

BA00 CC%2 temperatura di esercizio %1

Cause of error

- La temperatura di esercizio ammessa all'interno della LE è stata superata per eccesso o per difetto.
(-128... 0...+127 = valore di temperatura misurato [C])
- Sensore temperatura sulla scheda difettoso.
- Raffreddamento dell'armadio elettrico insufficiente (ventilatore guasto).
- Temperatura ambiente troppo alta o troppo bassa

Error correction

- Controllare il condizionamento
- Contattare il Servizio assistenza


Error description 231-BB00

Error message

BB00 CC%2 Il comando MC %1 al software CC non è ammesso

Cause of error

- Il comando MC non è ammesso per questa variante software della CC
- In questo momento il comando MC non è ammesso codice decimale = "low byte" del codice di comando (0...255)
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-C000

Error message

C000 Nessun scambio dati con MC

Cause of error

- La comunicazione con la MCU è stata interrotta.
- Errore interno del software.

Error correction

- Contattare il Servizio assistenza
- Controllare la versione software


Error description 231-C001

Error message

C001 Errore non definito

Errore non definito

Cause of error

Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-C002

Error message

C002 Comando MC non valido

Cause of error

Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-C003

Error message

C003 Clock sistema MC non = CC%2

Clock sistema MC non = CC%2

Cause of error

- Errore hardware (generatore Quarz)
- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda del regolatore o del calcolatore
- Controllare la versione software


Error description 231-C005

Error message

C005 L'hardware CC non viene supportato

Cause of error

- la versione hardware dell'unità di regolazione CC non viene supportata dal software NC installato
- Il modulo di alimentazione tensione (UV/UVR) disturba il bus I2C

Error correction

- Controllare la versione software NC
- Controllare / sostituire il cavo piatto X69
- Sostituire il modulo di alimentazione tensione (UV/UVR)
- Contattare il Servizio Assistenza


Error description 231-C006

Error message

C006 I-CTRL, comunicazione: TEMPO

C008 I-CTRL, comunicazione: CODA

Cause of error

- Errore di comunicazione tra i regolatori del numero giri e e della corrente.

Error correction

- Contattare il Servizio assistenza
- Controllare la versione software


Error description 231-C007

Error message

C007 Tens. anello interm. bassa

Cause of error

- Alimentazione interrotta
- Inverter guasto

Error correction

- Controllare l'alimentazione di rete
- Contattare il Servizio Assistenza
- Controllare l'inverter


Error description 231-C009

Error message

C009 Stack overflow

Cause of error

- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-C00A

Error message

C00A Errore segnale triang. PWM

Cause of error

- Errore hardware: Il segnale triangolare non oscilla oppure oscilla con frequenza errata

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda controllo


Error description 231-C00B

Error message

C00B Memoria princ. insuff.

Cause of error

- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-C00C

Error message

C00C LSV2, numero dati errato

Cause of error

- Il numero dei dati LSV2 da memorizzare è errato
- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 231-C00D

Error message

C00D CC%2 Errore somma contr. nel cod. prog. DSP

Cause of error

- Nel codice di programma dell'unità di regolazione CC è stato scoperto un errore della somma di controllo
- Unità di regolazione CC difettosa

Error correction

- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 231-C00E

Error message

C00E Timeout soft di controllo

Cause of error

- Si è verificato un errore software o hardware interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software
- Sostituire la scheda controllo


Error description 231-C00F

Error message

C00F Errore nel timer software

Cause of error

- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-C010

Error message

C010 Errore bus nel regolatore giri

Cause of error

- Violazione di accesso alla periferia del Controllo.

Error correction

- Contattare il Servizio di assistenza.
- Sostituire la scheda del Controllo.


Error description 231-C011

Error message

C011 Errore sincroniz. software

Cause of error

- Interrupt hardware assente dopo avvio DSP (>900 [ms])
- Comando di sincronizzazione di MC assente prima di azionamento ON
- Hardware difettoso (MC o CC)

Error correction

- Sostituire l'hardware (MC o CC)
- Contattare il Servizio Assistenza


Error description 231-C012

Error message

C012 Err. tempo ciclo contr.pos.

Cause of error

- MC fornisce un tempo di ciclo errato per il regolatore di posizione CC
- Si è verificato un errore hardware

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato di configurazione ipoCycle
- Sostituire la scheda regolatore


Error description 231-C013

Error message

C013 Frequenza PWM errata

Cause of error

- La frequenza PWM introdotta in CfgPowerStage->ampPwmFreq è fuori dalla banda di valori ammessa
- Sono state selezionate frequenze PWM che non possono essere combinate tra loro

Error correction

- Contattare il Servizio Assistenza
- Controllare CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolatore, PWM non valido

Cause of error

- Relazione non valida tra l'impulso di clock dell'interpolatore e la frequenza del PWM.

Error correction

- Contattare il Servizio assistenza
- Cambiare la relazione tra l'impulso di clock dell'interpolatore e la frequenza PWM.
- Per le possibili relazioni consultare il Manuale tecnico.


Error description 231-C015

Error message

C015 Interpolatore, PWM modificato

Cause of error

- E' stato modificato l'impulso di clock dell'interpolatore o la frequenza del PWM.

Error correction

- Riavviare il Controllo.


Error description 231-C016

Error message

C016 "double speed" impossibile

Cause of error

- Il circuito di regolazione su X51 oppure X52 è definito come 'double speed' sebbene il circuito di regolazione su X53 o X54 sia attivo
- Il circuito di regolazione su X55 oppure X56 è definito come 'double speed' sebbene il circuito di regolazione su X57 oppure X58 sia attivo (solo CC 4xx con 8 circuiti di regolazione)

Error correction

- Contattare il Servizio Assistenza
- Definire il circuito di regolazione su X51 oppure X52 come 'single speed' o disattivare l'uscita PWM X53 oppure X54
- Definire il circuito di regolazione su X55 oppure X56 come 'single speed' o disattivare l'uscita PWM X57 oppure X58 (solo CC 4xx con 8 circuiti di regolazione)


Error description 231-C017

Error message

C017 Frequenza PWM troppo alta

Cause of error

- Per un anello di regolazione single speed è stata impostata la frequenza PWM base doppia nel dato di configurazione ampPwmFreq e il tempo di ciclo del regolatore di corrente dimezzato in iCtrlPwmType.

Error correction

- Contattare il Servizio Assistenza
- Controllare i dati di configurazione ampPwmFreq e iCtrlPwmType
- Invece di un anello di regolazione single speed impiegare un anello di regolazione double speed.


Error description 231-C018

Error message

C018 Coppia master-slave: attribuz. asse non corretta

Cause of error

- Gli assi nel controllo di coppia master-slave sono ammessi solo per X15/X17 o X16/X18.

Error correction

- Contattare il Servizio di assistenza.
- Modificare l'attribuzione degli assi.


Error description 231-C020

Error message

C020 File Include errato

Cause of error

- Il software MC e CC non sono stati compilati con lo stesso file Include.

Error correction

- Controllare la versione software e se necessario ricaricarla
- Contattare il Servizio Assistenza


Error description 231-C021

Error message

C021 Versione DSP errata

Cause of error

- Il software MC e CC non sono stati compilati con lo stesso file Include.

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software ed event. caricarla di nuovo


Error description 231-C022

Error message

C022 Configurazione errata di SMB o SPL

Cause of error

- Errore di configurazione nel sistema HSCI
- La configurazione del pannello operativo di macchina MB 6xx S o di una PL 6xxx S Safety è errata.
- È collegato un nuovo tipo di dispositivo, che non è ancora supportato dall'attuale software CC.
- I dati di configurazione del MC alla CC sono errati.

Error correction

- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 231-C023

Error message

C023 Overflow stack IRQ

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Verificare la versione software


Error description 231-C025

Error message

C025 Comunicazione CC-CC, errore CRC

Cause of error

- Un utente HSCI causa un errore di offset
- La grandezza del telegramma da MC non corrisponde

Error correction

- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 231-C026

Error message

C026 Comunicazione CC-CC, errore watchdog

Cause of error

- Un utente HSCI causa un errore di offset
- La grandezza del telegramma da MC non corrisponde
- Interruzione della trasmissione del telegramma

Error correction

- Aggiornamento del software
- Sostituire la PL 6xxx S
- Contattare il Servizio Assistenza


Error description 231-C027

Error message

C027 Manca telegramma HSCI

Cause of error

- Manca telegramma HSCI (low prio)
- Un utente HSCI causa un errore
- La lista telegrammi in MC è errata

Error correction

- Controllare i dispositivi HSCI
- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 231-C028

Error message

C028 Manca conferma MC

Cause of error

- Una comunicazione HSCI da CC a MC non è stata confermata

Error correction

- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 231-C02B

Error message

C02B Errore watchdog in pannello di comando macchina

Cause of error

- Il watchdog della MB 6xx S non è stato retriggerato
- Errore hardware sulla MB 6xx S

Error correction

- Sostituire la MB 6xx S
- Contattare il Servizio Assistenza


Error description 231-C02C

Error message

C02C Errore watchdog in gruppo PL/SPL

Cause of error

- Il watchdog della PL 6xxx (S) non è stato retriggerato
- Errore hardware sulla PL 6xxx (S)

Error correction

- Sostituire la PL 6xxx (S)
- Contattare il Servizio Assistenza


Error description 231-C02D

Error message

C02D Errore watchdog componente HSCI

Cause of error

- Il componente HSCI della CC è difettoso
-> Non possono essere più ricevuti telegrammi HSCI
-> Non avviene più il retrigger
- Cavo HSCI difettoso

Error correction

- Controllare il connettore del cavo HSCI
- Controllare/sostituire il cavo HSCI
- Sostituire la CC
- Contattare il Servizio Assistenza


Error description 231-C02E

Error message

C02E È richiesto un update firmware CC

Cause of error

- A causa di una sostituzione di hardware o software è necessario un update del firmware

Error correction

- Contattare il Servizio Assistenza


Error description 231-C02F

Error message

C02F Errore in avviamento del controllo

Cause of error

- Errore software interno su MC, CC o utente HSCI (RunUp)

Error correction

- Contattare il Servizio Assistenza


Error description 231-C030

Error message

C030 Allarme tensioni di alimentazione CC%2

Cause of error

- Le tensioni di alimentazione interne del CC sono fuori del campo specificato. Prestare attenzione al messaggio di diagnosi "0xC038 Controllo tensione"!

Error correction

- Controllare le tensioni di alimentazione sul CC:
- Controllare il cablaggio su X69
- La lunghezza cavi su X69 rientra nella specifica?
- Sostituire il cavo su X69
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 231-C031

Error message

C031 Allarme tensioni di alimentazione

Tensione su apparecchio assente

Cause of error

Le tensioni di alimentazione su un apparecchio nella tratta HSCI sono
fuori del campo specificato.
Possibili apparecchi:
- unità logica MC
- gruppo I/O PL
- pannello di comando macchina MB
- altre CC nel tratto HSCI
Possibili cause:
- alimentazione di tensione degli apparecchi non sufficiente
- cortocircuito nell'alimentazione di tensione
- cortocircuito in I/O PL

Error correction

- Controllare le tensioni di alimentazione sugli apparecchi collegati
- Controllare la possibile presenza di cortocircuiti sul cablaggio (ad es. ingressi o uscite PLC)
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 231-C032

Error message

C032 Clock sistema MC minore di CC%2

Cause of error

- errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 231-C033

Error message

C033 Clock sistema MC maggiore di CC%2

Cause of error

- errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 231-C034

Error message

C034 Autodiagnosi CC%2: stato S difettoso

Cause of error

- L'autodiagnosi dei segnali di stato S non è stata terminata correttamente da MC.
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-C035

Error message

C035 CC%2 Test di stato S: sequenza test non valida

Cause of error

- Durante il test di stato S l'MC non ha rispettato la sequenza di questo test
- Errore software interno MC

Error correction

- Contattare il Servizio Assistenza


Error description 231-C036

Error message

C036 CC%2 Test di stato S: segnale non valido

Cause of error

- Durante il test di stato S l'MC ha richiesto un segnale sconosciuto o non supportato
- Errore software interno MC

Error correction

- Contattare il Servizio Assistenza


Error description 231-C037

Error message

C037 CC%2 Test di stato S con azionamenti inseriti

Cause of error

- L'MC ha richiesto un test di stato S, mentre degli assi si trovano in regolazione
- Errore software interno MC

Error correction

- Contattare il Servizio Assistenza


Error description 231-C038

Error message

C038 Controllo tensione CC%2 Voltage-ID: %4

Cause of error

- Il controllo delle tensioni di alimentazione CC segnala un errore sul CC specificato.
- La causa del messaggio di errore può essere l'alimentazione di 5 V dei CC tramite il bus di alimentazione (X69). Per cavi di lunghezze maggiori sul bus di alimentazione, l'alimentazione di 5 V deve essere eventualmente cablata anche tramite X74.
(Scegliere cavi di ridotta lunghezza e grande sezione, inoltre controllare la caduta di tensione sui cavi tra X74)
- Unità di alimentazione tensione difettosa nel modulo di alimentazione (alimentatore da 5 V in UV).

Error correction

- Eseguire il collegamento dell'alimentazione di 5 V tra modulo di alimentazione e CC tramite X74
- Controllare l'alimentazione di tensione di 5 V (principalmente sul modulo di alimentazione X74)
- Controllare l'ingresso in tensione di 5 V su tutti i CC (X74/CC)
- Controllare il bus di alimentazione (X69)
- Controllare il cablaggio:
- cablaggio del bus di alimentazione (X69)
- cablaggio dell'alimentazione di 5 V (X74)
- controllare la lunghezza del cavo del bus di alimentazione (X69),
eseguire eventualmente in doppio la linea
- controllare la tensione di alimentazione di 5 V su X74 di tutti i CC,
eventualmente aumentare la sezione dei cavi o ridurne la lunghezza
- caduta di tensione sul cavo tra X74 del modulo di alimentazione e
X74 su CC
- Sostituire l'alimentazione di tensione
- Sostituire l'hardware difettoso (CC)
- Contattare il Servizio Assistenza, indicando il numero di allarme e l'ID del voltaggio


Error description 231-C039

Error message

C039 Errore hardware CC%2 ID gruppi costruttivi: %4

Cause of error

- Rilevato errore hardware sull'unità di regolazione CC.

Error correction

- sostituire l'hardware difettoso/CC
- Leggi logbook
- Contattare il Servizio Assistenza


Error description 231-C110

Error message

C110 Tipo motore sconosciuto %1

Cause of error

- Errore nel file parametri o nella tabella motori
- Presenza di un errore software interno

Error correction

- Contattare il Servizio di assistenza.
- Controllare la tabella motori.
- Controllare la versione software.


Error description 231-C140

Error message

C140 Nr.coppie poli eccessivo %1

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C150

Error message

C150 Corrente di campo errata %1

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C160

Error message

C160 Freq. passo encoder mot. %1

Cause of error

- Il passo delle righe misurato non coincide col dato riportato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori (conteggio righe)
- Controllare il motore


Error description 231-C170

Error message

C170 Cost. tempo rotore errata %1

Cause of error

- La costante di tempo rotore calcolata dalla tabella motori non è valida

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C180

Error message

C180 Velocità nominale errata %1

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C1D0

Error message

C1D0 Tens. sensore corrente %1

Cause of error

- Dato errato nella tabella moduli di potenza

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella moduli di potenza


Error description 231-C1E0

Error message

C1E0 Imax modulo di potenza %1

Cause of error

- Dato errato nella tabella moduli di potenza

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella moduli di potenza


Error description 231-C210

Error message

C210 Tmax tabella motori %1

Cause of error

- Dato di temperatura errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C240

Error message

C240 I nom. modulo potenza %1

Cause of error

- Dato errato nella tabella moduli di potenza

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella moduli di potenza


Error description 231-C250

Error message

C250 I nominale motore errata %1

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C260

Error message

C260 Imax motore %1 errata

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C270

Error message

C270 Nmax motore %1 errato

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 231-C280

Error message

C280 Angolo campo %1 errato

Cause of error

Inserimento errato in CfgServoMotor->MotFieldAngleAdapStartSpeed
CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Interpellare il Servizio assistenza clienti
Controllare CfgServoMotor->MotFieldAngleAdapStartSpeed o CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Tensione Uz %1 errata

Cause of error

- Inserimento errato in CfgPowerStage->ampBusVoltage (tensione del circuito intermedio Uz)

Error correction

- Interpellare il Servizio assistenza clienti
- Controllare il valore inserito in CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Encoder input %1

Cause of error

Inserimento errato in CfgAxisHardware->selectEncoderIn (sistema di misura del numero giri)
Presenza di un errore software interno

Error correction

Interpellare il Servizio assistenza clienti
Controllare l'inserimento in CfgAxisHardware->selectEncoderIn


Error description 231-C2B0

Error message

C2B0 PWM output %1

Cause of error

- Valore introdotto per il parametro "CfgAxisHardware->analogOutput" (uscita valore nominale numero giri)non corretto.
- Errore interno del software.

Error correction

- Contattare il Servizio assistenza.
- Controllare il parametro "CfgAxisHardware->analogOutput".
- Controllare la versione software.


Error description 231-C2C0

Error message

C2C0 Parametro passa banda %1

Cause of error

- Inserimento errato in CfgSpeedControl->vCtrlFiltDamping1
- Presenza di un errore software interno

Error correction

- Interpellare il Servizio assistenza clienti
- Controllarre l'inserimento in CfgSpeedControl->vCtrlFiltDamping1


Error description 231-C2D0

Error message

C2D0 impulsi giro encoder %1

Cause of error

- E' stato cambiato il numero di impulsi dell'encoder

Error correction

- Riavviare il controllo


Error description 231-C2E0

Error message

C2E0 coppia poli motore %1

Cause of error

- Il numero di coppie poli è stato cambiato

Error correction

- Riavviare il controllo


Error description 231-C2F0

Error message

C2F0 DIR in tabella motore %1

Cause of error

- E' stata cambiata la DIR nella tabella motore

Error correction

- Riavviare il controllo


Error description 231-C330

Error message

C330 Temp. motore eccessiva %1

Cause of error

- Cavo encoder del motore difettoso
- Sensore di temperatura difettoso
- Connettore: falso contatto o presenza di umidità
- Presenza di umidità nel motore

Error correction

- Lasciare raffreddare il motore
- Contattare il Servizio Assistenza
- Controllare il cavo encoder del motore
- Misurare il sensore di temperatura


Error description 231-C340

Error message

C340 Componente contatore scon. %1

Cause of error

- Errore di parametrizzazione su asse attivo del parametro macchina speedEncoderInput
- Hardware difettoso (CC)
- Encoder del motore difettoso
- Versione software errata

Error correction

- Controllare il parametro macchina (speedEncoderInput)
- Controllare la versione software
- Azionare il motore su un altro ingresso encoder
- Sostituire la scheda di regolazione
- Contattare il Servizio Assistenza


Error description 231-C350

Error message

C350 Modulo asse %1 non pronto

Cause of error

- Relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- Cavo bus PWM interrotto
- Interruzione nell'armadio elettrico
- Modulo asse difettoso
- Interfaccia PWM sul controllo difettosa
- Manca abilitazione impulsi per il modulo asse
- Uz eccessivo
- Alimentazione 5V troppo bassa
- Inverter non pronto
- Scheda regolatore motore difettosa
- Cavo PWM difettoso
- Impulsi di disturbo

Error correction

- Contattare il Servizio Assistenza
- Controllare il pilotaggio e il cablaggio di abilitazione impulsi
- Controllare Uz
- Con alimentatore di rete senza recupero energia: resistenza di frenata collegata?
- Con alimentatore di rete con recupero energia: recupero energia attivato?
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire il modulo di potenza
- Con controlli P: sostituire la scheda d'interfaccia
- Sostituire la scheda regolatore motore


Error description 231-C370

Error message

C370 Err.ang. encoder motore %1

Cause of error

- Encoder del motore difettoso
- Cavo encoder del motore difettoso
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore
- Scheda regolatore difettosa

Error correction

- Contattare il Servizio Assistenza
- Controllare l'encoder del motore e le linee d'entrata
- Sostituire la scheda regolatore


Error description 231-C380

Error message

C380 Motore %1 non controllabile

Cause of error

- Cavo encoder del motore difettoso
- Motore difettoso
- Interviene il monitoraggio I2-t
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore
- Freno motore chiuso

Error correction

- Controllare il cablaggio del motore
- Contattare il Servizio Assistenza
- Controllare il motore e il cavo encoder del motore
- Controllare la registrazione in tabella motori
- Controllare il monitoraggio I2-t


Error description 231-C390

Error message

C390 Errore tastatore 3-D %1

Cause of error

- Errore software interno
- Errore hardware scheda regolatore

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda regolatore del motore
- Controllare la versione software


Error description 231-C3A0

Error message

C3A0 Pos. riferimento errata %1

Cause of error

- Selezionato motore errato
- Errore di massa sul cavo encoder motore (disturbo sul segnale di riferimento)
- Encoder motore guasto

Error correction

- Contattare il Servizio Assistenza
- Controllare la selezione motore (MP2200)
- Controllare il cablaggio dell'encoder motore (messa a massa)
- Sostituire il motore


Error description 231-C3B0

Error message

C3B0 Il motore %1 non ruota alla corrente massima

Cause of error

- Motore inceppato o bloccato
- Inverter difettoso
- Motore difettoso
- Motore selezionato non corretto
- Assegnazione uscite non correttamente registrata
- Cavi di potenza del motore scambiati
- Cavi encoder del motore scambiati
- Collegamento del motore non corretto
- Al motore è applicata la coppia massima

Error correction

- Controllare l'inverter ed eventualmente sostituirlo
- Controllare il motore e il cablaggio
- Controllare il carico del motore
- Controllare che il motore ruoti liberamente
- Controllare i parametri macchina
- Contattare il Servizio Assistenza


Error description 231-C3C0

Error message

C3C0 Corrente mot. %1 eccessiva

Cause of error

Parametri regolatore di corrente non corretti
- Parametri motore non corretti nella tabella motori
- Modulo di potenza difettoso
- Cavo motore difettoso
- Motore difettoso
- Presenza di umidità nel motore
- Scheda regolatore motore difettosa

Error correction

- Contattare il Servizio Assistenza
- Selezionato il motore e il modulo di potenza corretto?
- Controllare taratura del regolatore di corrente
- Controllare se il motore e il cavo motore sono in cortocircuito
- Sostituire il modulo di potenza o la scheda regolatore


Error description 231-C3D0

Error message

C3D0 Componente PWM guasto %1

Cause of error

- Si è verificato un errore interno hardware

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda controllo


Error description 231-C3E0

Error message

C3E0 Tens. nom. motore %1 errata

Cause of error

- Tensione nominale del motore fuori dalla banda consentita

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato riportato nella tabella motori


Error description 231-C3F0

Error message

C3F0 EnDat non trovato %1

Cause of error

- La comunicazione Endat è errata
- Encoder del motore sporco o difettoso
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori (colonna SYS)
- Sostituire la scheda regolatore del motore (meglio sostituire il controllo)
- Controllare il cavo dell'encoder di velocità (difettoso o troppo lungo)
- Controllare l'encoder di velocità
- Controllare la messa a terra e la schermatura dei cavi


Error description 231-C400

Error message

C400 Conteggio impulsi encoder errato %1

Cause of error

- Il numero di impulsi della tabella motori non corrisponde ai valori caricati

Error correction

- Contattare il Servizio Assistenza
- Controllare i dati di configurazione (percorso per un giro del motore, tratto per il numero di periodi del segnale)
- Controllare la tabella motori (colonna TYPE, STR)
- Controllare l'encoder di velocità


Error description 231-C410

Error message

C410 Posizione rotore %1 non definita

Cause of error

- Cavo del segnale difettoso
- Encoder del motore sporco o difettoso
- Ingresso encoder sul controllo difettoso
- Presa segnale: cattivo contatto o presenza di umidità - presenza di umidità nel motore
- Scheda regolatore motore difettosa

Error correction

- Contattare il Servizio Assistenza
- Sostituire il motore
- Controllare il cavo dell'encoder di velocità
- Sostituire la scheda regolatore del motore (meglio sostituire il controllo)


Error description 231-C420

Error message

C420 La parametrizzazione errata causa incontrollabilità %1

Cause of error

- Informazione: il normale testo di errore 'Parametro di regolazione errato' è stato sostituito
- Parametro di preimpostazione impostato in modo errato (accelerazione, attrito)
- Accelerazione troppo alta
- Parametro di regolazione impostato in modo errato (Ki, Kp, Kd)
- Filtro impostato in modo errato (filtro di banda, passa basso)
- Inverter difettoso (IGBT)
- Motore non corretto selezionato dalla tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la taratura dell'asse
- Controllare l'inverter


Error description 231-C430

Error message

C430 Errore ingresso modulo %1

Cause of error

- L'ingresso del rilevatore di posizione non esiste
- L'ingresso del rilevatore di posizione non correttamente collegato.
- L'ingresso del rilevatore di posizione è difettoso.

Error correction

- Contattare il Servizio assistenza.
- Installare l'ingresso del rilevatore di posizione
- Controllare il collegamento dell'ingresso del rilevatore di posizione
- Sostituire l'ingresso del rilevatore di posizione


Error description 231-C440

Error message

C440 Frequenza PWM %1 errata

Cause of error

- Frequenza PWM entro un gruppo regolatore non corretta

Error correction

- Contattare il Servizio Assistenza
- Controllare i dati di configurazione (frequenza PWM)
- Frequenza PWM > 5000 Hz solo con hardware adatto e solo con uscita PWM X51, X52, X57 o X58.
- Frequenza PWM <= 5000 Hz deve essere identica entro i gruppi regolatori
- Frequenza PWM > 3200 Hz


Error description 231-C450

Error message

C450 Encoder errato %1

Cause of error

- Inserimento nella colonna SYS della tabella motori errato
- Cavo encoder difettoso.
- Encoder difettoso.
- Scheda controllo motore difettosa.

Error correction

- Contattare il Servizio assistenza.
- Controllare la tabella motori (Colonna SYS)
- Cambiare il motore.
- Controllare il cavo dell'encoder.
- Sostituire la scheda di regolazione del motore.


Error description 231-C460

Error message

C460 Velocità motore troppo alta %1

Cause of error

- Motore non regolabile

Error correction

- Contattare il Servizio assistenza.
- Controllare la versione software


Error description 231-C470

Error message

C470 Mancano valori nom.N.giri %1

Cause of error

- Errore software interno
- Tempo di ciclo regolatore di posizione troppo breve

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software
- Controllare il dato di configurazione CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Modalità regolatore U-f con encoder %1

Cause of error

- Nella tabella motori è impostata la modalità regolatore U-f (STR == 0), ma contemporaneamente è indicato un encoder del motore (SYS <> 0)

Error correction

- Correggere la registrazione encoder nella tabella motori
- Contattare il Servizio Assistenza


Error description 231-C4A0

Error message

C4A0 Inverter %1 non attivo

Cause of error

- Contattore di carico e principale non attivato (p. es. connettore X70 su UV)
- Relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- Cavo bus PWM interrotto
- Interruzione nell'armadio elettrico (bus apparecchi, cavo piatto PWM)
- Inverter difettoso (modulo di alimentazione e/o moduli di potenza, inverter compatto)
- Inverter disinserito (PLC, SH1)
- Inverter difettoso
- Motore difettoso
- Presenza di umidità nel motore
- Motore non corretto selezionato nella tabella motori
- Cavi di potenza del motore scambiati
- Motore non correttamente collegato

Error correction

- Contattare il Servizio Assistenza
- Controllare l'inverter e il cablaggio
- Controllare il motore e il cablaggio


Error description 231-C4C0

Error message

C4C0 Mancanza corrente motore %1

Cause of error

- Motore non collegato o collegato in modo errato (relè)
- Inverter difettoso
- Motore difettoso
- Motore non corretto selezionato nella tabella motori
- Cavi di potenza del motore scambiati
- Tensione del circuito intermedio non presente

Error correction

- Controllare il collegamento del circuito intermedio
- Controllare il motore e il cablaggio
- Controllare l'inverter
- Contattare il Servizio Assistenza


Error description 231-C4D0

Error message

C4D0 Costante di coppia %1 errata

Cause of error

- Se il valore per la costante di coppia è 0 o >9999, le cause possono essere:
1) Motore .mot: Tensione a vuoto e/o numero giri nominale hanno un valore non valido (oppure 0)
2) Motore .sn: Per la costante di coppia è stato introdotto 0 oppure >9999

Error correction

- Controllare la Tabella motori


Error description 231-C4E0

Error message

C4E0 Determinaz. angolo di campo %1 non consentita in questo Modo

Cause of error

- La procedura selezionata per la determinazione dell'angolo di campo non è valida o non possibile con questo encoder.

Error correction

- Contattare il Servizio di assistenza.
- Controllare l'impostazione nella colonna SYS della Tabella motori (vedere Manuale tecnico).


Error description 231-C4F0

Error message

C4F0 Comando non consentito

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 troppo grande

Cause of error

- Fattore differenziale troppo grande (valore max. 0.5 [As^2/rev])
- Fattore differenziale troppo grande (valore max. 0.5 [As^2/rev])

Error correction

- Contattare il Servizio Assistenza


Error description 231-C510

Error message

C510 Abilitazione motore %1 non ammessa

Cause of error

- Alla lettura della targhetta di identificazione elettronica il modulo di potenza non può essere in stato 'Ready' (-SH1 è inattivo).
- Alla lettura della targhetta di identificazione elettronica il modulo di potenza non può essere in stato 'Ready' (-SH1 è inattivo).

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software
- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 231-C520

Error message

C520 Timeout controller posizione %1

C660 Timeout controller posizione %1

Cause of error

- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 231-C530

Error message

C530 Timeout controller num. giri %1

Cause of error

- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 231-C540

Error message

C540 Timeout controller corrente %1

Cause of error

- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 231-C550

Error message

C550 Errore di calcolo corrente %1

Cause of error

- Errore software interno presente
- Parametrizzazione difettosa dei filtri nel regolatore (ad es. larghezza di banda del blocco eccessiva oppure larghezza di banda = 0 a frequenza media elevata)

Error correction

- Controllare i parametri macchina dei filtri per la regolazione
- Impostare la larghezza di banda del blocco (parametro macchina vCtrlFiltBandWidth) diversa da 0
- Contattare il Servizio Assistenza


Error description 231-C560

Error message

C560 Filtro para. 1 non valido %1

Cause of error

- Introduzione non corretta in CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 o CfgSpeedControl->vCtrlFiltType1
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 o CfgSpeedControl->vCtrlFiltType1
- Controllare la versione del software


Error description 231-C570

Error message

C570 Filtro para. 2 non valido %1

Cause of error

- Introduzione non corretta in CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 o CfgSpeedControl->vCtrlFiltType2
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 o CfgSpeedControl->vCtrlFiltType2
- Controllare la versione del software


Error description 231-C580

Error message

C580 Filtro para. 3 non valido %1

Cause of error

- Introduzione non corretta in CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 o CfgSpeedControl->vCtrlFiltType3
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 o CfgSpeedControl->vCtrlFiltType3
- Controllare la versione del software


Error description 231-C590

Error message

C590 Filtro para. 4 non valido %1

Cause of error

- Introduzione non corretta in CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 o CfgSpeedControl->vCtrlFiltType4
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 o CfgSpeedControl->vCtrlFiltType4
- Controllare la versione del software


Error description 231-C5A0

Error message

C5A0 Filtro para. 5 non valido %1

Cause of error

- Introduzione non corretta in CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 o CfgSpeedControl->vCtrlFiltType5
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 o CfgSpeedControl->vCtrlFiltType5
- Controllare la versione del software


Error description 231-C5B0

Error message

C5B0 Riferimento non ammesso encoder del motore %1

Cause of error

- Un ciclo di tastatura è attivo e contemporaneamente viene richiesto dall'encoder del motore un valore di riferimento

Error correction

- Contattare il Servizio Assistenza


Error description 231-C5C0

Error message

C5C0 Riferimento non ammesso encoder di posizione %1

Cause of error

- Un ciclo di tastatura è attivo e contemporaneamente viene richiesto dall'encoder di posizione un valore di riferimento

Error correction

- Contattare il Servizio Assistenza


Error description 231-C5E0

Error message

C5E0 Parametro macchina compIpcJerkFact errato

Cause of error

- Con CC 424, il campo di immissione per compIpcJerkFact (errore di inseguimento in fase di contraccolpo) è tra 0,0 e 0,5.

Error correction

- Contattare il Servizio Assistenza
- Verificare il valore di inserimento del parametro compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Ingr. encoder pos. errato

Cause of error

- Per l'encoder di posizione è stato selezionato un ingresso non corretto (parametro posEncoderInput)
- Configurazioni ammesse CC424:
6 anelli di regolazione: da X201 a X206
8 anelli di regolazione: da X201 a X208
10 anelli di regolazione: uscite PWM da X51 a X56: da X201 a X206
Uscite PWM da X57 a X60: da X207 a X210
12 anelli di regolazione: uscite PWM da X51 a X56: da X201 a X206
Uscite PWM da X59 a X64: da X209 a X214
14 anelli di regolazione: uscite PWM da X51 a X58: da X201 a X208
Uscite PWM da X59 a X64: da X209 a X214
16 anelli di regolazione: uscite PWM da X51 a X58: da X201 a X208
Uscite PWM da X59 a X66: da X209 a X216
- Configurazione ammessa CC61xx:
uscita PWM <-> encoder di posizione
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato di configurazione posEncoderInput


Error description 231-C600

Error message

C600 Offset di corrente %1 troppo grande

Cause of error

- L'offset di corrente del modulo di potenza è troppo grande.

Error correction

- Contattare il Servizio Assistenza
- Controllare/sostituire il cavo PWM
- Sostituire il modulo di potenza
- Uscita PWM su CC difettosa


Error description 231-C610

Error message

C610 TRC: Freq. PWM troppo alta %1

Cause of error

- L'asse per cui è stata attivata tramite MP2260.x la compensazione ondulazione di coppia è azionato con una frequenza PWM maggiore di 5000 Hz.

Error correction

- Contattare il Servizio Assistenza
- Regolare la frequenza PWM per l'asse a un valore minore o uguale a 5000 Hz
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 231-C620

Error message

C620 TRC: Parametro non valido %1

Cause of error

- Parametri non validi nel file di compensazione dell'asse

Error correction

- Contattare il Servizio Assistenza
- Determinare di nuovo i parametri di compensazione con TNCopt in Ottimizzazione/Compensazione ondulazione di coppia
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 231-C640

Error message

C640 Commutazione PIC impossibile %1

Cause of error

- Il valore nominale (S in inverter.inv) è variato
- dopo l'avvio del DSP o
- dopo l'avvio della taratura del regolatore di corrente o
- dopo l'attivazione dello stato di pronto del modulo di potenza.

Error correction

- Controllare la registrazione LT (dato di configurazione ampName) nella configurazione macchina
- Controllare il valore nominale del PICS (colonna S in inverter.inv)
- Event. modificare la frequenza PWM (a >= 5 kHz)
- Event. sostituire il modulo di potenza


Error description 231-C650

Error message

C650 nessun fattore di interpolazione ENDAT %1

Cause of error

- Nessun fattore di interpolazione ENDAT ricevuto da MC
- Errore software interno presente

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-C670

Error message

C670 Encoder del motore: EnDat 2.2 impossibile %1

Cause of error

- La comunicazione EnDat è errata
- Nella tabella motori è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2
- Impossibile leggere il protocollo EnDat 2.2
- In modalità EnDat2.2 l'encoder EnDat ha un'interpolazione troppo piccola (minore di 1024, p. es. EQN1325), esercizio possibile solo in modalità EnDat2.1

Error correction

- Controllare se l'encoder supporta EnDat 2.2
- Controllare la tabella motori (colonna SYS)
- Controllare il dato di configurazione motEncType
- Controllare la messa a terra e la schermatura dei cavi
- Controllare il cablaggio (confrontare i numeri identificativi dei cavi con la documentazione)
- Controllare il cavo dell'encoder di velocità (difettoso o troppo lungo)
- Controllare l'encoder di velocità
- Cambiare la modalità EnDat(motEncType)
- Sostituire la scheda regolatore motore
- Contattare il Servizio Assistenza


Error description 231-C680

Error message

C680 Encoder di posizione: EnDat 2.2 impossibile %1

Cause of error

- La comunicazione EnDat è errata
- In posEncoderType è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2
- Impossibile leggere il protocollo EnDat 2.2

Error correction

- Controllare se l'encoder di posizione supporta EnDat 2.2
- Controllare il dato di configurazione posEncoderType
- Controllare la messa a terra e la schermatura dei cavi
- Controllare il cablaggio (confrontare i numeri identificativi dei cavi con la documentazione)
- Controllare il cavo dell'encoder di posizione (difettoso o troppo lungo)
- Controllare l'encoder di posizione
- Cambiare la modalità EnDat (posEncoderType)
- Sostituire la scheda regolatore motore
- Contattare il Servizio Assistenza


Error description 231-C690

Error message

C690 Errore di comunicazione DQ %1

Cause of error

- La comunicazione DRIVE-CLiQ è disturbata
- La comunicazione DRIVE-CLiQ è stata interrotta

Error correction

- Controllare il cablaggio DRIVE-CLiQ
- Contattare il Servizio Assistenza


Error description 231-C6A0

Error message

C6A0 Timeout soft di controllo %1 IRQ-ID=%4 BOARD-ID=%2

18092 Controller software timeout BOARD-ID %2

18093 Controller software timeout BOARD-ID %2

Cause of error

- La temporizzazione del software di regolazione segnala un superamento.
- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 231-C6B0

Error message

C6B0 Errore iniz. DQ %1 condizione=%4 ID=%5 Port=%6

Cause of error

- Errore di inizializzazione DRIVE-CLiQ

Error correction

- Valutazione delle informazioni aggiuntive
- Contattare il Servizio Assistenza


Error description 231-C6C0

Error message

C6C0 DQ Frequenza PWM modificata %1

Cause of error

- La commutazione della frequenza PWM con AmpPwmFreq si attiva negli apparecchi DRIVE-CLiQ solo dopo un reboot.

Error correction

- Confermare l'errore e riavviare il controllo
- Contattare il Servizio Assistenza


Error description 231-C6D0

Error message

C6D0 Motore %1 non reagisce, modulo di potenza non pronto

Cause of error

- Il motore non ruota e il regolatore di corrente non è pronto
- Inverter difettoso
- Motore difettoso
- Motore selezionato non corretto
- Assegnazione uscite non correttamente registrata
- Cavi di potenza del motore scambiati
- Cavi encoder del motore scambiati
- Collegamento del motore non corretto
- Al motore è applicata la coppia massima

Error correction

- Controllare l'inverter ed eventualmente sostituirlo
- Controllare il motore e il cablaggio
- Controllare il carico del motore
- Controllare che il motore ruoti liberamente
- Controllare i parametri macchina
- Contattare il Servizio Assistenza


Error description 231-C6E0

Error message

C6E0 Test ampiezza asse %1 encoder velocità errato, test %4

Cause of error

Il test interno del controllo dell'ampiezza del sistema di misura sugli ingressi del numero di giri ha rilevato un errore.
- La voce MP pwmSignalOutput/analogOffset non coincide con il cablaggio dei sistemi di misura del numero di giri
- Voce nel parametro macchina motEncType errata (ad es. selezionata modalità traccia Z1 con sistema di misura EnDat2.2)
- Cablaggio del sistema di misura del numero di giri interrotto o cavo del sistema di misura difettoso
- Sistema di misura del numero di giri difettoso
- Unità di regolazione CC difettosa

Error correction

- Confrontare/controllare la voce nel parametro macchina pwmSignalOutput/analogOffset con il cablaggio del sistema di misura del numero di giri
- Controllare la registrazione nel parametro macchina motEncType
- Controllare il cablaggio del sistema di misura del numero di giri / sostituire il cavo
- Sostituire il sistema di misura del numero di giri
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 231-C6F0

Error message

C6F0 Test ampiezza asse %1 encoder posizione errato, test %4

Cause of error

Il test interno del controllo dell'ampiezza del sistema di misura sugli ingressi logici ha rilevato un errore.
- La voce MP posEncoderInput/analogOffset non coincide con il cablaggio del sistema di misura di posizione
- Registrazione nel parametro macchina posEncodeType difettosa (ad es. selezionato segnale analogico con sistema di misura digitale)
- Cablaggio del sistema di misura di posizione interrotto o cavo del sistema di misura difettoso
- Sistema di misura di posizione difettoso
- Unità di regolazione CC difettosa

Error correction

- Confrontare/controllare la voce nel parametro macchina posEncoderInput/analogOffset con il cablaggio del sistema di misura di posizione
- Controllare la registrazione nel parametro macchina posEncodeType
- Controllare il cablaggio del sistema di misura di posizione / sostituire il cavo
- Sostituire il sistema di misura di posizione
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 231-C700

Error message

C700 DQ-ALM: guasto fase di rete %1

Cause of error

- Sul modulo di recupero in rete DRIVE-CLiQ ALM è stato identificato un guasto della fase di rete.
- Alimentazione di tensione di rete disturbata

Error correction

- Controllare i dispositivi di protezione dell'alimentazione della tensione di rete.
- Controllare il cablaggio dell'alimentazione della tensione di rete.
- Contattare il Servizio Assistenza


Error description 231-C710

Error message

C710 Errore in disinserim. azionam. %1

Cause of error

- Impossibile frenare l'azionamento al numero di giri zero nel tempo configurato nel parametro macchina vCtrlTimeSwitchOff.
- Possibili cause:
- Un IGBT del modulo di potenza è disinserito.
- Il parametro macchina vCtrlTimeSwitchOff è impostato in modo errato.
- È stato superato il carico ammesso.

Error correction

- Controllare il parametro macchina vCtrlTimeSwitchOff.
- Controllare il carico.
- Sostituire l'unità di regolazione CC.
- Contattare il Servizio Assistenza.


Error description 231-C730

Error message

C730 CC%2 CPU0 Elaborazione dati non ammessa

13038 UM: CC%2 %1 CPU0 Elaborazione dati non ammessa

Cause of error

Errore software interno: si è tentato di accedere ad un'area di memoria non ammessa

Error correction

- Creare prontamente un file service, eseguire un reboot del controllo numerico e creare di nuovo un file service
- Trasmettere entrambi i file service al Servizio Assistenza per ulteriori analisi in HEIDENHAIN


Error description 231-C740

Error message

C740 CC%2 CPU1 Elaborazione dati non ammessa

13039 UM: CC%2 %1 CPU1 Elaborazione dati non ammessa

Cause of error

Errore software interno: si è tentato di accedere ad un'area di memoria non ammessa

Error correction

- Creare prontamente un file service, eseguire un reboot del controllo numerico e creare di nuovo un file service
- Trasmettere entrambi i file service al Servizio Assistenza per ulteriori analisi in HEIDENHAIN


Error description 231-C750

Error message

C750 CC%2 CPU0 Elaborazione istruzioni non ammessa

1303A UM: CC%2 %1 CPU0 Elaborazione istruzioni non ammessa

Cause of error

Errore software interno: si è tentato di accedere ad un'area di memoria non ammessa

Error correction

- Creare prontamente un file service, eseguire un reboot del controllo numerico e creare di nuovo un file service
- Trasmettere entrambi i file service al Servizio Assistenza per ulteriori analisi in HEIDENHAIN


Error description 231-C760

Error message

C760 CC%2 CPU1 Elaborazione istruzioni non ammessa

1303B UM: CC%2 %1 CPU1 Elaborazione istruzioni non ammessa

Cause of error

Errore software interno: si è tentato di accedere ad un'area di memoria non ammessa

Error correction

- Creare prontamente un file service, eseguire un reboot del controllo numerico e creare di nuovo un file service
- Trasmettere entrambi i file service al Servizio Assistenza per ulteriori analisi in HEIDENHAIN


Error description 231-C770

Error message

C770 Errore di sistema in attivazione di un azionamento %1

Cause of error

È stato attivato un motore che
- non è attivo, ossia è stato disattivato dalla configurazione della cinematica oppure
- la relativa parametrizzazione non è stata ancora completamente eseguita

Error correction

Contattare il Servizio Assistenza


Error description 231-C780

Error message

C780 Errore in decelerazione azionamento %1

Cause of error

Non è stato possibile decelerare il motore in fase di arresto.
Durante l’operazione di decelerazione è stata riscontrata una accelerazione inaspettata del motore.
Possibili cause:
- Il tempo di spegnimento è stato parametrizzato troppo breve
- Carico eccessivo
- Segnali dell’encoder di velocità disturbati

Error correction

Eliminazione:
- Verificare i parametri macchina timeLimitStop1 (sistema con Functional Safety FS integrata) o delayTimeSTOatSS1 (sistema con safety esterna)
- Verificare il carico
- Verificare l’encoder di velocità
- Contattare il Servizio Assistenza


Error description 231-CFF0

Error message

CFF0 Allarme asse %1 module=%4 line=%5

10022 CC %2 asse %1: misurazione non conclusa correttamente.

Cause of error

- Errore software interno presente

Error correction

- Contattare il Servizio Assistenza


Error description 231-D000

Error message

D000 CC%2 area DP RAM %1

Cause of error

- Si è verificato un errore software interno
1...255 = numero campo

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 231-D100

Error message

D100 CC%2 errore software %1

Cause of error

- Si è verificato un errore software interno
0 ... 255 = Codice per modulo software/sottoprogramma difettoso

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 231-D300

Error message

D300 Trasmissione dati SPL a CC, errore CRC indir. HSCI: %1

Cause of error

- Errore di trasmissione dati nel sistema HSCI
- Una PL sicura 6xxx FS invia dati errati
- La grandezza del telegramma HSCI non corrisponde (software MC)

Error correction

- Sostituire la PL sicura 6xxx FS
- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 231-D400

Error message

D400 Trasmiss. dati SPL a CC, errore watchdog indir. HSCI: %1

Cause of error

- Errore di trasmissione dati nel sistema HSCI
- Una PL sicura 6xxx FS invia dati errati
- La trasmissione HSCI è disturbata

Error correction

- Aggiornamento del software
- Sostituire la PL 6xxx FS
- Contattare il Servizio Assistenza


Error description 231-E000

Error message

E000 Test avvio canali di spegnimento impossibile

Cause of error

- Avvio del 'Test dei canali di spegnimento' impossibile con il PLC, poiché il controllo non si trova nello stato 'AUTO'.
- Il controllo si trova nello stato 'Arresto d'emergenza'.
- L'ingresso 'Macchina On' è inattivo.

Error correction

- Controllare ed event. correggere il programma PLC
- Contattare il Servizio Assistenza.


Error description 231-E001

Error message

E001 Stato NR1/NR2 non coincide

Cause of error

- Ingresso NR2 collegato in modo errato
- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Controllare la versione software


Error description 231-E002

Error message

E002 Stato segn. ingr. arr. emerg. diverso da uscita test: T2

Cause of error

- Il livello del segnale dell'uscita di test: 'T2' è differente dall'ingresso 'arresto d'emergenza' della CC.
CC424: segnale '-NE2'
CC61xx: segnale '-ES.B'

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 231-E003

Error message

E003 Mod. PLC 9169 non permesso

Cause of error

- Utilizzato modulo PLC 9169 nel software di sicurezza SG (illegale)
- Errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare il programma del PLC
- Controllare la versione del software


Error description 231-E004

Error message

E004 Test stato SH1 su attivo

Cause of error

- Lo stato misurato del 'segnale SH1' è livello 'high'
- Il segnale 'SH1' non passa allo stato 'attivo' (livello 'low') sebbene la costante macchina non sblocchi più il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E005

Error message

E005 Test stato SH1 su inattivo

Cause of error

- Lo stato misurato del 'segnale SH1' è livello 'low'
- Il segnale 'SH1' non passa allo stato 'disattivo' (livello 'high') sebbene la costante macchina sblocchi il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E006

Error message

E006 CC%2 ingresso (NE2) diverso da 0

Cause of error

Errore nel test dinamico del 2° loop di Arresto di emergenza.
L'ingresso NE2 si apetta nel test dinamico, al più tardi dopo 1,5 min, il valore di O V. Se sono applicati 24 V compare un messaggio d'errore.

Error correction

- Contattare il Servizio di assistenza
- Controllare il cablaggio
- Controllare il pulsante di arresto di emergenza
- Sostituire l'hardware


Error description 231-E007

Error message

E007 CC%2 Ingresso S diverso da 0

Cause of error

Errore nel test dinamico del 2° loop di Arresto di emergenza.
Tutti gli ingressi di contatto porta e di interruttore a chiave si apettano nel test dinamico, al più tardi dopo 1,5 min, il valore di O V. Se sono applicati 24 V compare un messaggio d'errore.

Error correction

- Contattare il Servizio di assistenza
- Controllare il cablaggio
- Controllare i contatti porta e gli interruttori a chiave
- Sostituire l'hardware


Error description 231-E008

Error message

E008 Velocità SRG eccessiva

Cause of error

- E' stata superata la velocità ridotta di sicurezza SRG
- Non si ha arresto nella condizione operativa SBH (arresto controllato di sicurezza)

Error correction

Contattare il Servizio Assistenza


Error description 231-E009

Error message

E009 Gamma di velocità errata

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 231-E00A

Error message

E00A Par. sicurezza macc. errato

Cause of error

- Somma di controllo Crc errata determinata oppure trasmessa tramite memoria parametri Sg
- Errore di comunicazione MC <-> CC
- Software CC non corretto
- Errore hardware (memoria difettosa)
- Errore software

Error correction

- Contattare il Servizio Assistenza


Error description 231-E00B

Error message

E00B Errore test canali disins.

Cause of error

- Ricevuto codice non ammesso per l'esecuzione del test.

Error correction

- Contattare il Servizio Assistenza
- Errore software interno


Error description 231-E00C

Error message

E00C Errore durante il trasferimento parametri

Cause of error

- Parametro non corretto per mandrino analogico
- Versione software MC

Error correction

- Contattare il Servizio Assistenza
- Controllare il parametro
- Controllare la versione software


Error description 231-E00D

Error message

E00D Errore durante il trasferimento parametri

Cause of error

- Parametro non corretto per mandrino analogico
- Versione software MC

Error correction

- Contattare il Servizio Assistenza
- Controllare il parametro
- Controllare la versione software


Error description 231-E00E

Error message

E00E Test canc. impulso non amm.

Cause of error

- È stato ricevuto il comando per il test canc. impulso, sebbene il test precedente non sia ancora terminato.

Error correction

- Contattare il Servizio Assistenza
- Errore software interno


Error description 231-E00F

Error message

E00F Prova di frenata non eseguita

Cause of error

- MC non esegue il test del (dei) freno (i) motore, anche se secondo l'impostazione parametri ciò sarebbe necessario.
- MC non esegue il test del (dei) freno (i) motore entro 2 secondi.

Error correction

- Contattare il Servizio assistenza


Error description 231-E010

Error message

E010 Test stato SH2 su attivo

Cause of error

- Lo stato misurato del segnale 'SH2' è livello 'high'
- Il segnale 'SH2' non passa allo stato 'attivo' (livello 'low'), sebbene la CC non sblocchi più il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E011

Error message

E011 Test stato SH2 su inattivo

Cause of error

- Lo stato misurato del segnale 'SH2' è livello 'low'
- Il segnale 'SH2' non passa allo stato 'disattivo' (livello 'high') sebbene la CC sblocchi il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E012

Error message

E012 Test stato N0 su attivo

Cause of error

- Lo stato misurato del segnale 'N0' è il livello 'high'
- Il segnale 'N0' non passa allo stato 'attivo' (livello 'low')

Error correction

- Errore software
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E013

Error message

E013 Test stato N0 su inattivo

Cause of error

- Segnale di disattivazione CCU: -N0 non commuta al livello high
- Lo stato misurato del segnale 'N0' è il livello 'low'

Error correction

- Errore software
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E014

Error message

E014 Err. dur. test segnale -N0

Cause of error

- Un cambio livello del segnale di disattivazione CC1: -N0 non viene riconosciuto da CC0.
- Errore software interno
- Errore hardware

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-E015

Error message

E015 CC Porta di sicur. aperta in test freno

Cause of error

- Le porte di sicurezza dell'ambiente di lavoro sono state aperte durante il test freni

Error correction

- Chiudere le porte di sicurezza
- Disinserire e poi reinserire il controllo
- I test di disinserimento e freni vengono avviati automaticamente


Error description 231-E018

Error message

E018 CC%2 Allarme SPLC ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Errore nel sistema run time SPLC
Significato di ID di allarme 100, 101, 102, 104 e da 200 a 206:
errore software interno
Significato di ID di allarme 103:
il valore dell'uscita riletta con il numero
"OUT" è "1", sebbene sia stato comandato "0" per questa
uscita da SPLC.

Error correction

- Misure per ID di allarme 100, 101, 102, 104 e da 200 a 206:
contattare il Servizio Assistenza
- Misure per ID di allarme 103:
controllare se l'uscita con il numero "OUT"
è in cortocircuito a +24 V. In caso contrario,
contattare il Servizio Assistenza
- Contattare il Servizio Assistenza


Error description 231-E019

Error message

E019 CC%2 Errore configurazione SPLC ERR-ID=%4

Cause of error

Alarm-ID 1:
- errore software interno
Alarm-ID 2:
- valore non valido di parametro macchina
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB oppure
CfgSafety.testInputNo
Alarm-ID 3:
- La versione del software NC è stata modificata
dopo il collaudo di sicurezza della macchina.
- La versione del software NC e la versione del file
impiegato SplcApiMarker.def, che è memorizzato nel parametro macchina
di sicurezza CfgSafety.splcApiVersion,
non corrispondono.
Alarm-ID 4:
- è stato superato il numero ammesso di SPLC MARKER (1000).
Alarm-ID 5:
- è stato superato il numero ammesso di SPLC DWORD (3000).
Alarm-ID 6:
- è stato superato il numero di Transfer MARKER PlcToSPLC (64).
Alarm-ID 7:
- è stato superato il numero di Transfer DWORD PlcToSPLC (32).
Alarm-ID 8:
- il campo Transfer MARKER PlcToSPLC è difettoso.
Alarm-ID 9:
- il campo Transfer DWORD PlcToSPLC è difettoso.

Error correction

Alarm-ID 1:
- Contattare il Servizio Assistenza
Alarm-ID 2:
- Verificare i valori dei parametri macchina
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB e
CfgSafety.testInputNo.
Alarm-ID 3:
- Trasferire nel progetto SPLC il file
SplcApiMarker.def idoneo alla versione software NC installata.
- Inserire il valore della costante SPLC_API_VERSION
da questo file nel parametro macchina
di sicurezza CfgSafety.splcApiVersion.
- Eseguire di nuovo nella relativa completezza
il collaudo di sicurezza della macchina.
Alarm-ID 4:
- Verificare programma SPLC e CfgPlcSafety.splcMarkers
Alarm-ID 5:
- Verificare programma SPLC e CfgPlcSafety.splcDWords
Alarm-ID 6 e 8:
- Verificare programma SPLC e
CfgPlcSafety.splcMarkersFromPlc[]
Alarm-ID 7 e 9:
- Verificare programma SPLC e
CfgPlcSafety.splcDWordsFromPlc[]


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
200 - Parametro macchina axisGroup:
gruppo assi abbinato fuori dall'intervallo
201 - Parametro macchina axisGroup:
gruppo assi inserito non impiegato
202 - Il tipo di azionamento e il tipo di gruppo assi non coincidono.
210 - Il numero di mandrini ammesso è stato superato
400 - Parametro macchina timeLimitStop1:
campo di immissione superato
401 - Parametro macchina timeLimitStop2:
campo di immissione superato
600 - Parametro macchina distPerMotorTurn:
campo di immissione superato
700 - Parametro macchina speedLimitSom2, speedLimitSom3, speedLimitSom4:
valore limite velocità ammessa superato
800 - Nel Config-Object CfgSafety è attiva una funzione ausiliaria sconosciuta
810 - Parametro macchina timeToEmStopTest:
campo di immissione superato
820 - Parametro macchina watchdogTime:
campo di immissione superato
900 - Parametro macchina brakeAfter:
correlazione inserita non ammessa
901 - Parametro macchina brakeAfter:
una correlazione con se stesso non è ammessa
1000 - Parametro macchina plcCount:
campo di immissione PLC / SPLC-MC
tempo ciclo configurato superato
1100 - Parametro macchina idleState:
configurazione stato successivo dopo reazione di stop SS2
non rientra nel campo ammesso
1200 - Manca l'assegnazione dell'azionamento per un asse sicuro
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
200 - Controllare il valore inserito del gruppo assi
201 - Inserire solo i gruppi di assi effettivamente impiegati
202 - Controllare l'abbinamento dei gruppi di assi
210 - Controllare il numero di mandrini nel proprio sistema
400 - Controllare il tempo inserito
Valore parametro = tempo massimo ammesso
401 - Controllare il tempo inserito
Valore parametro = tempo massimo ammesso
600 - Controllare il valore inserito
700 - Controllare il valore inserito
Valore parametro = 2 -> SLS_2,
Valore parametro = 3 -> SLS_3,
Valore parametro = 4 -> SLS_4,
800 - Controllare le funzioni ausiliarie attive
810 - Controllare il tempo inserito
820 - Controllare il tempo inserito
900 - Controllare l'inserimento
901 - Controllare l'inserimento
1000 - Controllare l'inserimento (max = 30 msec)
1100 - Controllare l'inserimento
1200 - Controllare l'assegnazione degli azionamenti
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
200 - Parametro macchina axisGroup:
gruppo di assi abbinato fuori dall'intervallo

Error correction

- Controllare l'ERR-ID:
200 - Controllare il valore inserito del gruppo di assi
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
201 - Parametro macchina axisGroup:
gruppo di assi inserito non impiegato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
201 - Inserire solo i gruppi di assi effettivamente impiegati
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
202 - Il tipo di azionamento e il tipo di gruppo di assi non coincidono
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
202 - Controllare l'abbinamento dei gruppi di assi
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
210 - Il numero di mandrini ammesso è stato superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
210 - Controllare il numero di mandrini nel proprio sistema
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
300 - Parametro macchina pwmSignalOutput, campo di immissione superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
300 - Controllare il parametro macchina pwmSignalOutput, valore di immissione eccessivo
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
301 - Parametro macchina pwmSignalOutput, in due ingressi è stato impiegato lo stesso valore
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
301 - Controllare il parametro macchina pwmSignalOutput, in due ingressi è presente lo stesso valore
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
400 - Parametro macchina timeLimitStop1:
campo di immissione superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
400 - Controllare il tempo inserito
Valore parametro = tempo massimo ammesso
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
401 - Parametro macchina timeLimitStop2:
campo di immissione superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
401 - Controllare il tempo inserito
Valore parametro = tempo massimo ammesso
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
600 - Parametro macchina distPerMotorTurn:
campo di immissione superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
600 - Controllare il valore inserito
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
700 - Parametri macchina speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
valore limite velocità ammessa superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
700 - Controllare il valore immesso in speedLimitSom per assi, rpmLimitSom per mandrini
Valore parametro = 2 -> SLS_2,
Valore parametro = 3 -> SLS_3,
Valore parametro = 4 -> SLS_4,
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
800 - Nel Config-Object CfgSafety è attiva una funzione ausiliaria sconosciuta
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
800 - Controllare le funzioni ausiliarie attive
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
810 - Parametro macchina timeToEmStopTest:
campo di immissione superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
810 - Controllare il tempo inserito
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
820 - Parametro macchina watchdogTime:
campo di immissione superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
820 - Controllare il tempo inserito
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
900 - Parametro macchina brakeAfter:
correlazione inserita non ammessa
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
900 - Controllare l'inserimento
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
901 - Parametro macchina brakeAfter:
una correlazione con se stesso non è ammessa
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
901 - Controllare l'inserimento
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
1000 - Parametro macchina plcCount:
campo di immissione PLC / SPLC-MC
tempo ciclo configurato superato
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
1000 - Controllare l'inserimento (max = 30 msec)
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
1100 - Parametro macchina idleState:
configurazione stato successivo dopo reazione di stop SS2
non rientra nel campo ammesso
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
1100 - Controllare l'inserimento
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
1200 - Manca l'assegnazione dell'azionamento per un asse sicuro
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
1200 - Controllare l'assegnazione degli azionamenti
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi per SKERN contengono dati errati.
L'ERR-ID informa sui parametri macchina errati:
1201 - Un asse non attivo è contrassegnato come attivo nella Funtional Safety.
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
1201 - Controllare la configurazione degli assi
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore config. FS reazione SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Errore config. FS reazione SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS reazione SS2 ObjId=%5, Param=%6

Cause of error

È stato superato l'intervallo di valori ammesso per il parametro macchina sicuro distLimitStop2 o rpmLimitSom4AtSS2.
ObjID = numero di azionamento con configurazione errata
Param = valore trasmesso

Error correction

- Verificare il valore inserito
- Contattare il Servizio Assistenza


Error description 231-E01A

Error message

E01A CC%2 Errore di config. FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- I dati di configurazione trasmessi (parametri macchina sicuri) per SKERN contengono dati errati.
ERR-ID definisce con maggiore precisione l'errore:
204 - Asse configurato come asse sicuro (ossia <axisGroup> diverso da -1)
Ma:
le informazioni rilevanti per la sicurezza ("Safety Bits") non sono supportate dall'encoder di velocità sebbene sia attiva la modalità EnDat2.2 dell'encoder
e si tratta di un sistema a encoder singolo. Questa configurazione non è ammessa per un asse sicuro.
CC: numero di CC
ObjId: numero di azionamento (0 <=> X51, 1 <=> X52 ecc.)
Param: gruppo asse (valore del parametro macchina interessato <axisGroup>)

Error correction

204 - Controllare l'encoder di velocità, Questo deve essere eventualmente sostituito.
Controllare la configurazione dell'asse.
Contattare il Servizio Assistenza!


Error description 231-E01B

Error message

E01B CC%2 Errore progr. SPLC ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha settato un valore non ammesso in un merker API o in una word API.
Le informazioni supplementari contengono informazioni dettagliate:
ERR-ID = informazione precisa
ObjId = dipende dall'ERR-ID
Param = dipende dall'ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - superamento del campo SPLC-CC
ObjectID = gruppo assi
Parametro = valore della funzione di sicurezza richiesta
200: PP_AxGrpActivate - valore merker non ammesso
ObjectID = gruppo assi
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
300: PP_AxFeedEnable - valore merker non ammesso
ObjectID = asse
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
400: PP_AxGrpStopReq - superamento del campo SPLC-CC
ObjectID = gruppo assi
Parametro = valore della funzione di sicurezza richiesta
500: PP_AxGrpPB - valore merker non ammesso
ObjectID = gruppo assi
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
600: PP_GenFB_NCC - valore merker non ammesso SPLC-CC
ObjectID = non ha rilevanza
Parametro = non ha rilevanza
700: PP_GenCVO - valore merker non ammesso
ObjectID = non ha rilevanza
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
800 PP_AxGrpPermitDrvOn - valore merker non ammesso
ObjectID = gruppo assi
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
900: PP_GenMKG - valore merker non ammesso SPLC-CC
ObjectID = non ha rilevanza
Parametro = non ha rilevanza
1000: PP_GenTBRK - valore merker non ammesso SPLC-CC
ObjectID = non ha rilevanza
Parametro = non ha rilevanza

Error correction

- Per il settaggio di word API impiegare esclusivamente le definizioni del dato corrispondente in 'SPlcApiMarker.def'.
- Controllare i limiti del campo della word API.
- Controllare le assegnazioni valori dei merker API.
- Contattare il Servizio Assistenza.


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
100: la funzione di sicurezza richiesta non viene supportata
Param = funzione di sicurezza richiesta
200: E' stata richiesta la funzione di sicurezza SLI_S per un gruppo assi, che non è del tipo mandrino.
Parametro = non ha rilevanza
300: E' stata richiesta la funzione di sicurezza SLI_2, SLI_3 o SLI_4 per un gruppo assi, che è del tipo mandrino. Questa funzione di sicurezza non è ammessa per mandrini.
Param = funzione di sicurezza richiesta
400: E' stata richiesta la funzione di sicurezza SLS_4 o SLI_4 per un gruppo assi e questa funzione non è abilitata.
Param = funzione di sicurezza richiesta
401: E' stato richiesto direttamente dalla funzione di sicurezza attiva SLS_2, SLI_2, SLS_3 o SLI_3 una sostituzione nella funzione di sicurezza SLS_4 o SLI_4.
Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza presente finora
402: E' stata richiesta direttamente dalla funzione di sicurezza attiva SLS_4 o SLI_4 una sostituzione nella funzione di sicurezza SLS_2, SLI_2, SLS_3 o SLI_3.
Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza richiesta
500: Il SPLC ha richiesto la funzione di sicurezza STO o STO_O per un gruppo assi i cui azionamenti sono ancora in regolazione. La funzione di sicurezza richiesta può essere richiesta solo se tutti gli azionamenti di questo gruppo assi sono già
disattivati.
Parametro = valore della funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
100 - Impiegare solo funzioni di sicurezza, che vengono supportate con questa versione del software.
200 - Richiedere la funzione di sicurezza SLI_S solo per gruppi assi con mandrini.
300 - Per mandrini richiedere solo la funzione SLI_S.
400 - Non richiedere la funzione di sicurezza o nel parametro macchina permitSom4 abilitare il modo operativo riferito alla sicurezza SOM 4.
(!Controllare i presupposti per l'abilitazione)
401 - Disattivare gli azionamenti tra la sostituzione della funzione di sicurezza e richiedere SOS per almeno un ciclo.
402 - vedere 401
500 - Disattivazione con le funzioni di arresto tramite PP_AxGrpStopReq.
- Contattare il Servizio Assistenza


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
100: la funzione di sicurezza richiesta non viene supportata
Param = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
100 - Impiegare solo funzioni di sicurezza, che vengono supportate con questa versione del software.
- Contattare il Servizio Assistenza


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
200: E' stata richiesta la funzione di sicurezza SLI_S per un gruppo assi, che non è del tipo mandrino.
Parametro = non ha rilevanza

Error correction

- Controllare l'ERR-ID:
200 - Richiedere la funzione di sicurezza SLI_S solo per gruppi assi con mandrini.
- Contattare il Servizio Assistenza


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
300: E' stata richiesta la funzione di sicurezza SLI_2, SLI_3 o SLI_4 per un gruppo assi, che è del tipo mandrino. Questa funzione di sicurezza non è ammessa per mandrini.
Param = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
300 - Per mandrini richiedere solo la funzione SLI_S.
- Contattare il Servizio Assistenza


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
400: E' stata richiesta la funzione di sicurezza SLS_4 o SLI_4 per un gruppo assi e questa funzione non è abilitata.
Param = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
400 - Non richiedere la funzione di sicurezza o abilitarla nel MP560 Bit#0. (!Controllare i presupposti per l'abilitazione)
- Contattare il Servizio Assistenza


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
401: E' stato richiesto direttamente dalla funzione di sicurezza attiva SLS_2, SLI_2, SLS_3 o SLI_3 una sostituzione nella funzione di sicurezza SLS_4 o SLI_4. Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza presente finora

Error correction

- Controllare l'ERR-ID:
401 - Disattivare gli azionamenti tra la sostituzione della funzione di sicurezza e richiedere SOS per almeno un ciclo.
- Contattare il Servizio Assistenza


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
402: E' stata richiesta direttamente dalla funzione di sicurezza attiva SLS_4 o SLI_4 una sostituzione nella funzione di sicurezza SLS_2, SLI_2, SLS_3 o SLI_3. Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
401 - Disattivare gli azionamenti tra la sostituzione della funzione di sicurezza e richiedere SOS per almeno un ciclo.
402 - vedere 401
- Contattare il Servizio Assistenza


Error description 231-E01C

Error message

E01C CC%2 Funzione FS non ammessa ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
500: Il SPLC ha richiesto la funzione di sicurezza STO o STO_O per un gruppo assi i cui azionamenti sono ancora in regolazione. La funzione di sicurezza richiesta può essere richiesta solo se tutti gli azionamenti di questo gruppo assi sono già
disattivati.
Parametro = valore della funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
500 - Disattivazione con le funzioni di arresto tramite PP_AxGrpStopReq.
- Contattare il Servizio Assistenza


Error description 231-E01D

Error message

E01D CC%2 SKERN requisito avvio non soddisfatto Id=%4, V=%4

Cause of error

- I requisiti per avviare il funzionamento ciclico non sono soddisfatti.

Error correction

- ID=1: la configurazione non è stata eseguita con successo.
Controllare le informazioni supplementari dei messaggi di errore E01A o E019.
- ID=2: controllare se si è precedentemente verificato un messaggio di errore E01E.
- ID=3: la versione hardware in uso non soddisfa i requisiti per il funzionamento sicuro.
- Contattare il Servizio Assistenza


Error description 231-E01E

Error message

E01E CC%2 SKERN confronto versione fallito

Cause of error

- Nel confronto di versione del software SKERN di MC e CC è stata riscontrata una differenza.

Error correction

- Controllare la versione del software di MC e CC e impiegare soltanto versioni identiche per software CC e MC.
- Contattare il Servizio Assistenza


Error description 231-E01F

Error message

E01F CC%2 programma SPLC richiede cambio di modalità non valido

Cause of error

- Il programma SPLC richiede un cambio non valido della modalità sicura tramite la data ApiToSafety.PP_GenSOM.

Error correction

- Controllare il programma SPLC. Non sono consentiti i seguenti passaggi:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Contattare il Servizio Assistenza


Error description 231-E020

Error message

E020 CC%2 dati SPLC-RTS errati ID=%4 Info1=%5 Info2=%6

Cause of error

- Durante la verifica dei dati ciclici di SPLC è stato identificato un errore

Error correction

- Controllare le versioni software
- Contattare il Servizio Assistenza


Error description 231-E021

Error message

E021 Stato segnali disatt. errato CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Nell'autodiagnosi di sicurezza si è verificato un errore. Prima del test dei canali di disinserimento è stata riscontrata una condizione di uscita difettosa: almeno uno dei segnali di disinserimento esaminati ha lo stato errato.
Le abbreviazioni del messaggio di errore hanno il seguente significato:
Nom (stato nominale dei segnali di disinserimento, rappresentazione decimale, interpretazione binaria):
0: blocco / 1: abilitazione con il relativo segnale di disattivazione (bit 0-9 di Nom)
bit 0:STOS.A.MC, bit 1:STO.A.MC.WD, bit 2:STO.A.P.x, bit 3:STO.A.PIC, bit 4:STO.B.CC.WD
bit 5:STO.B.P.x, bit 6:STO.A.CC, bit 7:STO.A.SPL.WD, bit 8:STOx.A.RES, bit 9:STO.A.T
ErrMask (maschera di errore, rappresentazione decimale, interpretazione binaria):
il relativo segnale di disinserimento (bit 0-9 di ErrMask) blocca sebbene sia necessaria l'abilitazione ovvero abilita sebbene sia necessario il bloccaggio
Sgn (segnale di disinserimento da testare):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- Controllare il cablaggio (cavo PWM)
- Sostituire l'hardware difettoso (modulo di potenza, unità di regolazione)
- Contattare il Servizio Assistenza


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: dati di configurazione errati ID=%4

Cause of error

In caso di controllo ciclico dei dati di configurazione è stato rilevato un errore di dati.
- Errore software interno

Error correction

- Generare il service file.
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Test dinamico ID=%4 Info1=%5 Info2=%6

Cause of error

- Durante il test dinamico (test minuti) è stato riscontrato un errore

Error correction

- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 timeout test canale A

Cause of error

Il test dinamico delle unità periferiche del PLC (PL, MB, UEC)
è stato interrotto durante il test del canale A.
- Errore software interno
- Errore nella comunicazione HSCI tra MC e
unità periferica HSCI

Error correction

- Sostituire l'unità periferica HSCI difettosa
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 CC Software maschera Interrupt %5

Cause of error

Durante il test dinamico delle unità periferiche del canale B
(PL, MB, UEC) è stata modificata la maschera CC Interrupt
- Errore software interno
- Unità periferica difettosa
- Unità di regolazione CC 61xx difettosa

Error correction

- Controllare la versione software
- Sostituire l'unità CC61 difettosa
- Sostituire l'unità periferica difettosa
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 ID test non valido %5

Cause of error

Durante il test dinamico delle unità periferiche del PLC (PL, MB, UEC)
del canale B è stato trasferito un ID di prova errato da MC
a CC. Probabilmente l'unità periferica collegata e quella configurata
non si abbinano.
- Configurata unità periferica errata
- Errore software interno
- Guasto della comunicazione HSCI

Error correction

- Controllare tramite diagnosi BUS HSCI l'unità periferica collegata
- Correggere eventualmente la configurazione HSCI
- Controllare la versione software
- Sostituire l'unità periferica
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 errore canale B ingresso PL n. %5

Cause of error

Il test dinamico delle unità periferiche del PLC (PL, MB, UEC)
ha stabilito che un ingresso da testare non si commutava
sul livello 0.
- Parametro macchina S SMP587 errato
- Errore di cablaggio di gruppi/uscite di prova
- Errore in file di configurazione (file IOC)
- Guasto della comunicazione HSCI

Error correction

- Controllare l'impostazione nel parametro macchina SMP587
- Controllare la diagnosi BUS HSCI
- Controllare cablaggio e configurazione HSCI
- Sostituire l'unità periferica
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 -ES.B inattivo ID test=%5

Cause of error

Il test dinamico delle unità periferiche del PLC (PL, MB)
ha stabilito che un ingresso ES.B non è stato attivato
oppure tale ingresso è difettoso.
- Errore di cablaggio di gruppi/uscite di prova
- Errore in file di configurazione (file IOC)

Error correction

- Controllare la diagnosi BUS HSCI, correggere eventualmente la configurazione HSCI
- Controllare/correggere il cablaggio
- Sostituire l'unità periferica
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 -ES.B.HW inattivo ID test=%5

Cause of error

Il test dinamico delle unità periferiche del PLC (MB, PL)
ha stabilito che un ingresso ES.B.HW non è stato attivato
oppure tale ingresso è difettoso.
- Errore di cablaggio di gruppi/uscite di prova
- Errore in file di configurazione HSCI (file IOC)

Error correction

- Controllare la diagnosi BUS HSCI, correggere eventualmente la configurazione HSCI
- Controllare/correggere il cablaggio
- Sostituire l'unità periferica
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 errore canale B: ID test=%5

Cause of error

Il test dinamico delle unità periferiche del PLC (PL, MB, UEC)
ha riscontrato un errore nell'esecuzione della prova; alla fine del test
è comparso un ID di prova errato.
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 errore canale B: ID test=%5

Cause of error

Il test dinamico delle unità periferiche del PLC (PL, MB, UEC)
non è stato eseguito per l'ID di prova indicato
- Errore in file di configurazione (file IOC)
- Errore software interno

Error correction

- Controllare la diagnosi BUS HSCI, correggere eventualmente la configurazione HSCI
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 elaborazione dati errata %5

Cause of error

Errore in esecuzione del test dinamico
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 errore canale B: ID test=%5

Cause of error

Il test dinamico delle unità periferiche del PLC (PL, MB, UEC)
non è stato eseguito per l'ID di prova indicato
- Errore in file di configurazione HSCI (file IOC)
- Errore software interno

Error correction

- Controllare la diagnosi BUS HSCI, correggere eventualmente la configurazione HSCI
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 errore canale B: ID test=%5

Cause of error

Errore durante il test dinamico delle unità periferiche del PLC (PL, MB, UEC)
Feedback assente dell'uscita TEST.B
- Cablaggio errato dell'uscita TEST.B
- Cortocircuito dell'uscita TEST.B
- Versione firmware errata dell'unità periferica

Error correction

- Controllare la versione software
- Controllare il cablaggio dell'uscita TEST.B
- Eseguire l'update software o firmware
- Sostituire l'unità periferica difettosa
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 errore canale B: ID test=%5

Cause of error

Errore durante il test dinamico delle unità periferiche del PLC (PL, MB, UEC).
Non è stato definito alcun cambio atteso da 1 a 0 dell'uscita di test TEST.B.
- Cablaggio errato dell'uscita TEST.B
- Cortocircuito dell'uscita TEST.B
- Versione firmware errata dell'unità periferica

Error correction

- Controllare la versione software
- Controllare il cablaggio dell'uscita TEST.B
- Eseguire l'update software o firmware
- Sostituire l'unità periferica difettosa
- Contattare il Servizio Assistenza


Error description 231-E023

Error message

E023 CC%2 Interruzione test din. ID=%4 errore canale B: ID test=%5

Cause of error

Errore durante il test dinamico delle unità periferiche del PLC (PL, MB, UEC).
Non è stato definito alcun cambio atteso da 0 a 1 dell'uscita di test TEST.B.
- Cablaggio errato dell'uscita TEST.B
- Cortocircuito dell'uscita TEST.B
- Versione firmware errata dell'unità periferica

Error correction

- Controllare la versione software
- Controllare il cablaggio dell'uscita TEST.B
- Eseguire l'update software o firmware
- Sostituire l'unità periferica difettosa
- Contattare il Servizio Assistenza


Error description 231-E024

Error message

E024 CC%2 Allarme autodiagnosi ind:%4, disp.:%5, reale:%6, nom.:%7

Cause of error

Durante l'autodiagnosi della sicurezza è stato riscontrato un errore di esecuzione interno

Error correction

- Contattare il Servizio Assistenza


Error description 231-E025

Error message

E025 CC%2 Errore: autodiagnosi ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Durante l'autodiagnosi della sicurezza è stato riscontrato un errore di esecuzione interno

Error correction

- Controllare le versioni software
- Contattare il Servizio Assistenza


Error description 231-E026

Error message

E026 CC%2 Installato software MC non ammesso

Cause of error

È stata identificata una versione non ammessa del software MC (versione di autodiagnosi).

Error correction

- Controllare le versioni software
- Contattare il Servizio Assistenza


Error description 231-E027

Error message

E027 CC%2 Errore: funzione di sicurezza STO AxGrp=%3 ErrId=%4

Cause of error

La funzione di sicurezza STO (Safe Torque Off) non è stata rispettata per il gruppo di assi indicato.

Error correction

- Controllare se si tratta di un errore conseguente ed eliminare
eventualmente la causa scatenante.
- Contattare il Servizio Assistenza.


Error description 231-E028

Error message

E028 CC%2 MB/PLB non si collega, ID unità: %3

Cause of error

- Il componente HSCI con Functional Safety FS non si collega più (canale B): pannello di comando macchina MB o PLB 6xxx
- Il componente è stato separato durante il funzionamento dal bus HSCI
- L'alimentazione di tensione di 24 V NC del componente è stata interrotta
- L'ID apparecchio indicato fornisce informazioni sui seguenti componenti:
5 = modulo di sistema su PLB 62xx FS
7 = MB 6xx FS
15 = PLB di espansione (senza modulo di sistema) PLB 61xx FS, PLB 60xx FS
17 = PLB integrata dell'unità di regolazione UEC
- Firmware difettoso di PLB o MB

Error correction

- Controllare MB e PLB nella diagnostica bus HSCI
- Salvare i service file
- Controllare i collegamenti HSCI
- Controllare l'alimentazione di tensione di 24 V di MB e PLB
- Contattare il Servizio Assistenza


Error description 231-E029

Error message

E029 CC%2 Fase test non possibile (ID=%3)

Cause of error

Una delle seguenti operazioni in autodiagnosi di sicurezza non è possibile in un sistema di azionamento
con inverter DRIVE-CLiQ a causa dell'hardware. L'autodiagnosi di sicurezza può essere configurata tramite parametri macchina sicuri nel dato di configurazione CfgSafety.

Error correction

Il numero ID indicato specifica il relativo test che deve essere disattivato per un sistema con inverter DRIVE-CLiQ:
ID = 100: test del comando freni. Controllare l'impostazione nel parametro macchina testNotBrakeLine.
ID = 200: test dei canali di disinserimento tramite i segnali STO.A.G / STOS.A.G. Controllare l'impostazione nel parametro macchina testNotStoGlobal.
ID = 300: test dei canali di disinserimento tramite segnali interni al controllo numerico. Controllare l'impostazione nel parametro macchina testNotStoIntrnl.
- Nota: tali impostazioni possono essere modificate esclusivamente dal costruttore della macchina.
- Contattare il Servizio Assistenza.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: feedback contatti NA diverso da A=%4, B=%5

Cause of error

Il segnale di feedback, inviato dal programma SPLC a SKERN, della catena di contatti di riposo PP_GenFB_NCC
del canale A non coincide con il segnale del canale B.

Error correction

- Controllare il segnale FB_NCC.A e FB_NCC.B
- Controllare il cablaggio della catena di contatti di riposo
- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 231-E030

Error message

E030 CC%2 Errore esecuzione autodiagnosi sicurezza %4

Cause of error

Si è verificato un errore procedurale durante l'autodiagnosi di sicurezza:
- Errore software interno

Error correction

- Salvare il service file
- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 231-E031

Error message

E031 CC%2 Uscite FS non "0" 0-31:%4 32-63:%5

E033 CC%2 Uscite FS non "0" 64-95:%4 96-127:%5

Cause of error

- Nell'autodiagnosi della sicurezza rimangono impostate le uscite FS WD.B.SPL durante il test del watchdog sebbene queste debbano essere resettate.
LW: stato codificato con bit delle uscite FS da 0 a 31
HW: stato codificato con bit delle uscite FS da 32 a 63
- Cortocircuito di un'uscita FS a +24 V
- Hardware difettoso

Error correction

- Controllare il cablaggio delle uscite FS
- Sostituire l'hardware
- Creare i service file e contattare il Servizio Assistenza


Error description 231-E032

Error message

E032 CC%2 unità di alimentazione non in stato di pronto

Cause of error

- Nell'autodiagnosi della sicurezza l'unità di alimentazione non è pronta per il funzionamento
- Il segnale RDY.PS è inattivo per uno dei seguenti motivi:
- nessuna abilitazione del connettore X70 dell'unità di alimentazione
- cortocircuito dell'induttanza di commutazione KDR
- cablaggio difettoso di KDR
- hardware difettoso

Error correction

- Verificare il cablaggio del connettore X70
- Controllare il cablaggio KDR
- Sostituire l'hardware
- Creare i service file e contattare il Servizio Assistenza


Error description 231-E110

Error message

E110 Timeout misurazione corrente %1

Cause of error

- La misurazione della corrente nell'autodiagnosi della sicurezza supera il tempo preimpostato

Error correction

- Errore software interno
- Contattare il Servizio Assistenza


Error description 231-E120

Error message

E120 CC err. chiamata funz. sicur.

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 231-E130

Error message

E130 Corrente test insufficiente %1

Cause of error

- È stata rilevata una corrente di prova insufficiente durante la misurazione nell'autodiagnosi della sicurezza.
- Al momento della misurazione della corrente manca l'abilitazione dell'azionamento sull'uscita PWM.
- Il sensore di corrente è difettoso.

Error correction

- Provare a disattivare la misurazione di corrente tramite il parametro macchina sicuro testNotCurrent. I successivi messaggi di errore forniscono informazioni sui segnali di abilitazione dell'azionamento probabilmente errati.
- Controllare il sensore di corrente.
- Contattare il Servizio Assistenza.


Error description 231-E140

Error message

E140 Corrente mot. %1 non = 0

Cause of error

- Nel test canc. impulso la corrente misurata è troppo grande
- Uno dei canali di disinserimento: "-AP1.x", "-SH1AB", "-AP2.x" o "-SH2.WD" non è attivo

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 231-E150

Error message

E150 Lo stato RDY.x rimane attivo %1

Cause of error

- Lo stato misurato del segnale 'RDY.x' è attivo
- Il segnale 'RDY.x' non passa più allo stato 'disattivo' (livello 'low') sebbene la costante macchina blocchi la parte di potenza mediante un segnale di abilitazione corrispondente

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E160

Error message

E160 Lo stato RDY.x è inattivo %1

Cause of error

- Lo stato misurato del segnale 'RDY.x' è disattivo
- Il segnale 'RDY.x' non passa più allo stato 'attivo' (livello 'high') sebbene la costante macchina blocchi la parte di potenza mediante un segnale di abilitazione corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E170

Error message

E170 Errore di pos. eccessivo %1

Cause of error

- Difetto di montaggio dell'encoder di posizione
- Compensazione di temperatura, lineare o non lineare non corretta
- Gioco di inversione eccessivo.

Error correction

- Controllare il valore del parametro (scostamento di posizione massimo tra MC e CC durante il funzionamento).
- Controllare il valore del parametro in CfgAxisComp->linearCompValue (compensazione di errore di asse lineare per assi analogici).
- Controllare il valore del parametro in CfgAxisComp->backLashType1 (compensazione del gioco di inversione).
- Controllare il montaggio dell'encoder di posizione.
- Contattare il Servizio Assistenza.


Error description 231-E180

Error message

E180 Ampiezza traccia Z1 troppo grande %1

Cause of error

- L'ampiezza del segnale encoder traccia Z1 dell'encoder di velocità è troppo grande
- Anomalia nel segnale encoder del motore
- Cortocircuito nel cavo dell'encoder del motore
- Ampiezza del segnale traccia Z1 dell'encoder del motore troppo grande

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare il cavo dell'encoder di velocità
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 231-E190

Error message

E190 Stato RDY.x assi rimane attivo (relè di sicurezza)%1

Cause of error

- Lo stato misurato del segnale '-STO.A.G' rimane inattivo al momento del test (livello 'high')
- Il segnale '-STO.A.G' non commuta allo stato 'attivo' (livello 'low') sebbene il MC imposti il corrispondente segnale di stato
- Il modulo di potenza (inverter) di almeno 1 asse di avanzamento o ausiliario non viene bloccato dal segnale '-STO.A.G'.

Error correction

- Controllare il cablaggio
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E1A0

Error message

E1A0 Stato RDY.x assi rimane inattivo (relè di sicurezza)%1

Cause of error

- Lo stato misurato del segnale '-STO.A.G' rimane attivo al momento del test (livello 'high')
- Il segnale '-STO.A.G' non commuta allo stato 'inattivo' (livello 'high') sebbene il MC imposti il corrispondente segnale di stato
- Il modulo di potenza (inverter) di almeno 1 asse di avanzamento o ausiliario viene bloccato dal segnale '-STO.A.G'.

Error correction

- Controllare il cablaggio
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E1C0

Error message

E1C0 Stato RDY.x mandrino rimane attivo (relè sicurezza)%1

Cause of error

- Lo stato del segnale '-STOS.A.G' rimane inattivo al momento del test (livello 'high')
- Il segnale '-STOS.A.G' non commuta allo stato 'attivo' (livello 'low') sebbene il MC imposti il corrispondente stato del segnale
- Il modulo di potenza (inverter) del mandrino non viene bloccato dal segnale '-STOS.A.G'.

Error correction

- Controllare il cablaggio
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 231-E1E0

Error message

E1E0 CC%2 Stato RDY.x rimane attivo (relè sicurezza)%1

Cause of error

- Durante il test del watchdog WD.A.STO del PL 6xxxFS si è verificato un errore. Un modulo di potenza (inverter) non è stato disinserito tramite segnale -STOS.A.G o -STO.A.G.
- Cablaggio di -STO.A.G, -STOS.A.G o X71, X72 del modulo di potenza (UV, UE) difettoso o assente
- Parametrizzazione del comando di X71, X72 tramite -STO.A.G, -STOS.A.G in SMP difettoso
- Hardware difettoso

Error correction

- Controllare il cablaggio
- Controllare SMP
- Sostituire l'hardware
- Creare i service file e contattare il Servizio Assistenza


Error description 231-E200

Error message

E200 Superamento tempo in arresto emergenza (SS1) %1

Cause of error

- Il tempo di frenatura massimo ammesso per l'arresto sulla rampa di frenatura d'emergenza (reazione SS1) è stato superato

Error correction

- controllare i parametri macchina:
timeLimitStop1: Tempo impostato per l'arresto sulla rampa di frenatura d'emergenza per reazione SS1
- Contattare il Servizio Assistenza


Error description 231-E220

Error message

E220 Monitoraggio arresto SKERN-CC %1

Cause of error

- SKERN-CC ha rilevato un elevato movimento degli assi non ammesso
nello stato di sicurezza SOS. La velocità di arresto
non è stata tuttavia superata. Il valore massimo
ammesso è indicato nel parametro macchina positionRangeVmin.
Possibili cause:
- parametro macchina positionRangeVmin insufficiente
- freno disattivato prima della chiusura del regolatore di posizione
- freno non attivato prima dell'apertura del regolatore di posizione
- all'attivazione di un asse è stato compensato un errore di
inseguimento ancora presente
- freno difettoso
- si è tentato di spostare un asse nello stato SOS (PLC?)

Error correction

- Controllare l'impostazione nel parametro macchina positionRangeVmin
- Controllare la sequenza disattivazione freno/chiusura regolatore di posizione
- Controllare la sequenza attivazione freno/apertura regolatore di posizione
- Controllare se dopo il fissaggio di un asse si presenta un errore di inseguimento
- Contattare il Servizio Assistenza


Error description 231-E230

Error message

E230 Asse %1 Funzione di sicurezza STO non rispettata

Cause of error

La funzione di sicurezza STO (Safe Torque Off) non è stata rispettata per l'asse indicato.

Error correction

- Controllare se si tratta di un errore conseguente ed eliminare
eventualmente la causa scatenante.
- Contattare il Servizio Assistenza.


Error description 231-E240

Error message

E240 Asse %1 frenata difettosa

Cause of error

- L'asse non è stato correttamente frenato durante una frenata SS1.
Possibili cause:
- il tempo di ritardo impostato del monitoraggio dv/dt
timeToleranceDvDt non è sufficiente. Una volta decorso il
tempo di ritardo si verifica eventualmente anche una accelerazione.
- azionamento non tarato in modo ottimale
- rampa di frenata nel parametro macchina motEmergencyStopRamp non correttamente impostata

Error correction

- Controllare la registrazione nel parametro macchina timeToleranceDvDt
- Controllare la rampa di frenata impostata per frenate di emergenza
nel parametro macchina motEmergencyStopRamp
- Controllare la velocità dell'azionamento durante il processo
di frenata con l'oscilloscopio interno al controllo numerico
- Tarare l'azionamento
- Contattare il Servizio Assistenza


Error description 231-E250

Error message

E250 Errore in canale disattivaz. %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Nell'autodiagnosi di sicurezza si è verificato un errore. Il test dei canali di disinserimento ha riscontrato un errore. Le abbreviazioni del messaggio di errore hanno il seguente significato:
Ch (canale di disinserimento interessato):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G e STOS.A.G
St (stato reale del canale di disinserimento):
0: canale di disinserimento inattivo sebbene dovesse essere attivo
1: canale di disinserimento attivo sebbene dovesse essere inattivo
St-2ndCh (stato reale del secondo canale di disinserimento):
0: canale di disinserimento inattivo
1: canale di disinserimento attivo
Il secondo canale di disinserimento è STO.A.x se Ch=2 e
STO.B.x se Ch=1, Ch=3, CH=4 e CH=5
Sgn (segnale di disinserimento interessato):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: nessun segnale di disinserimento

Error correction

- Controllare il cablaggio (cavo PWM)
- Sostituire l'hardware difettoso (modulo di potenza, unità di regolazione)
- Contattare il Servizio Assistenza


Error description 231-F000

Error message

F000 CC%2 Errore chiamata funzione S %1

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 231-F100

Error message

F100 Il test del freno non è stato eseguito %1

Cause of error

- La costante macchina non esegue alcun test del(i) freno(i) del motore, nonostante questo sarebbe necessario secondo l'impostazione parametri.
- La chiamata per il test di un freno motore dura più di 5 [sec].

Error correction

- Contattare il Servizio Assistenza


Error description 231-F200

Error message

F200 Il test della linea freno non è stato eseguito %1

Cause of error

- La costante macchina non esegue alcun test della potenza di frenata del motore, nonostante questo sarebbe necessario secondo l'impostazione parametri.
- La chiamata per il test di una potenza di frenata dura più di 10 [sec].

Error correction

- Contattare il Servizio Assistenza


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %4

Cause of error

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Error correction

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Error description 231-F300

Error message

F300 CC%2 Annullamento del test di disattivazione %1

Cause of error

- Il test di disattivazione è terminato autonomamente, poiché è stato superato il tempo di attesa massimo.
- Il NC non termina correttamente una fase del test.
- Il NC non esegue un determinato test.

Error correction

- Controllare se un precedente errore di sistema del NC ha causato l'interruzione di una fase del test
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 234-0001

Error message

Memoria insufficiente

Cause of error

Troppi client sono configurati per la trasmissione Ethernet.

Error correction

Contattare il Servizio Assistenza


Error description 234-0002

Error message

Collegamento Ethernet HSCI interrotto

Cause of error

La trasmissione Ethernet è disturbata.

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 234-0003

Error message

Configurazione Ethernet HSCI senza CC

Cause of error

Se HSCI viene configurato o collegato, anche un CC deve essere collegato a HSCI.

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 234-0004

Error message

Errore software interno

Cause of error

Memoria insufficiente

Error correction

Contattare il Servizio Assistenza


Error description 234-0005

Error message

Errore software interno

Cause of error

Inizializzazione HSCI non eseguita

Error correction

Contattare il Servizio Assistenza.


Error description 234-0006

Error message

Errore software interno

Cause of error

Ingressi veloci su PLB 6xxx (HSCI) non inizializzati

Error correction

Contattare il Servizio Assistenza.


Error description 234-0007

Error message

Ingresso veloce non correttamente configurato

Cause of error

Un ingresso veloce su un PLB 6xxx (HSCI) impostato nel file di configurazione del controllo non è presente.

Error correction

- Accertare che l'ingresso sia configurato con IOconfig.
- Tenere presente che l'ingresso deve essere del tipo dati bit.


Error description 234-0008

Error message

Quantità dati totale HSCI eccessiva

Cause of error

È stato superato il numero di telegrammi di dati HSCI ammessi o la relativa grandezza globale.

Error correction

Contattare il Servizio Assistenza.


Error description 234-0009

Error message

Eccessivo numero di telegrammi HSCI

Cause of error

È stato superato il numero massimo di telegrammi di dati HSCI.
La configurazione IO contiene troppi apparecchi HSCI.

Error correction

Contattare il Servizio Assistenza.


Error description 234-000A

Error message

Quantità dati HSCI critica

Cause of error

La quantità totale dei dati HSCI ha raggiunto una dimensione critica.
Sussiste un rischio elevato che compaiano errori di trasmissione.

Error correction

- Ridurre il numero di componenti HSCI sul bus HSCI.
- Contattare il Servizio Assistenza.


Error description 234-000B

Error message

Q.tà dati HSCI eccessiva x unità HSCI

Cause of error

È stata superata la quantità di dati totale ammessa per un apparecchio HSCI.

Error correction

Contattare il Servizio Assistenza.


Error description 234-000C

Error message

Riconosciuta unità HSCI non ammessa su X501 di MC

Cause of error

È stata rilevata almeno un'unità HSCI sulla porta X501 di MC, non idonea per il funzionamento su questa porta.

Error correction

Controllare le unità collegate alla porta X501.
Le seguenti unità non sono consentite su questa porta:
- unità di regolazione CC (incluse UEC e UMC)
- PL 6xxx FS
- più di un pannello di comando macchina a due canali (ad es. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Errore in inizializzazione del modulo SPI (MCU)

Cause of error

Non è stato possibile creare la memoria per gli ingressi e le uscite SPI.

Error correction

Spegnere il controllo numerico e riavviarlo di nuovo.
In caso di ripetuta comparsa dell'errore contattare il Servizio Assistenza.


Error description 234-000E

Error message

Superato numero massimo di unità di regolazione

Cause of error

Sono collegate troppe unità di regolazione CC al bus HSCI.

Error correction

- Attenersi al numero massimo dei relativi utenti HSCI. Ulteriori informazioni al riguardo sono riportate nel manuale tecnico del controllo numerico.
- Controllare la configurazione HSCI.
- Contattare il Servizio Assistenza.


Error description 234-000F

Error message

Superato numero massimo di PLB o MB

Cause of error

Sono collegati troppi PLB 6xxx o pannelli di comando macchina MB al bus HSCI.

Error correction

- Attenersi al numero massimo dei relativi utenti HSCI. Ulteriori informazioni al riguardo sono riportate nel manuale tecnico del controllo numerico.
- Controllare la configurazione HSCI.
- Contattare il Servizio Assistenza.


Error description 234-0010

Error message

Superato numero massimo di unità HSCI

Cause of error

Sono collegate troppe unità HSCI (CC + UxC + PL 6xxx + MB) al bus HSCI.

Error correction

- Attenersi al numero massimo dei relativi utenti HSCI. Ulteriori informazioni al riguardo sono riportate nel manuale tecnico del controllo numerico.
- Controllare la configurazione HSCI.
- Contattare il Servizio Assistenza.


Error description 234-0011

Error message

Errore di configurazione volantino HSCI

Cause of error

Sono collegati troppi volantini o volantini non ammessi per il controllo numerico in uso alle unità HSCI

Error correction

- Controllare la configurazione e il numero dei volantini collegati
- Contattare il Servizio Assistenza


Error description 234-0012

Error message

Errore di configurazione tastatore HSCI

Cause of error

Sono collegati troppi tastatori di misura o tastatori di misura non ammessi per il controllo numerico in uso alle unità HSCI

Error correction

- Controllare la configurazione e il numero dei sistemi di tastatura
- Contattare il Servizio Assistenza


Error description 234-0013

Error message

Errore in lettura delle informazioni hardware HSCI

Cause of error

Al caricamento di informazioni hardware sull'inizializzazione HSCI si è verificato un errore

Error correction

- Riavvio del controllo numerico
- Controllare il cablaggio HSCI
- Contattare il Servizio Assistenza


Error description 234-0014

Error message

Guasto in interfaccia HSCI X500 di MC

Cause of error

- Disturbi sull'interfaccia HSCI X500 dell'unità logica MC
- Collegamento HSCI debole o assente con X500

Error correction

- Controllare il collegamento su X500 di MC
- Controllare il cavo HSCI e le apparecchiature HSCI collegate a X500
- Unità logica MC difettosa
- Contattare il Servizio Assistenza


Error description 234-0015

Error message

Guasto in interfaccia HSCI X501 di MC

Cause of error

- Disturbi sull'interfaccia HSCI X501 dell'unità logica MC
- Collegamento HSCI debole o assente con X501

Error correction

- Controllare il collegamento su X501 di MC
- Controllare il cavo HSCI e le apparecchiature HSCI collegate a X501
- Unità logica MC difettosa
- Contattare il Servizio Assistenza


Error description 234-0017

Error message

Dati HSCI non aggiornati

Cause of error

- I dati HSCI non sono stati aggiornati dall'ultimo ciclo
- Errore software interno

Error correction

- Controllare i collegamenti HSCI e le tensioni di alimentazione per le apparecchiature HSCI
In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-0019

Error message

Versione firmware errata del modulo master HSCI

Cause of error

La versione del firmware di FPGA master HSCI non è compatibile con la versione del software NC installata.

Error correction

Contattare il Servizio Assistenza


Error description 234-001A

Error message

Telegramma HSCI troppo lungo

Cause of error

- Troppe apparecchiature HSCI collegate o configurate sul bus HSCI dell'unità logica MC
- Unità logica MC difettosa

Error correction

- Ridurre il numero delle apparecchiature nella configurazione HSCI o del bus HSCI
- Se l'errore si verifica senza modificare precedentemente la configurazione HSCI, è presente un errore hardware di MC. Sostituire in tal caso l'unità logica MC.
- Contattare il Servizio Assistenza


Error description 234-001C

Error message

Comunicazione HSCI interrotta

Cause of error

Durante il funzionamento è stata riscontrata la modifica non ammessa del numero di
componenti HSCI del bus HSCI.
Informazioni aggiuntive sulla localizzazione dell'errore sono disponibili nella diagnostica bus
del controllo numerico o tramite il softkey INFO INTERNE.

Error correction

- Controllare i collegamenti dei cavi HSCI e le apparecchiature HSCI, inclusa la relativa alimentazione elettrica.
- Contattare il Servizio Assistenza.


Error description 234-001D

Error message

Errore in inizializzazione HSCI

Cause of error

Durante l'inizializzazione del modulo master HSCI non è stato possibile creare le necessarie aree di memoria.

Error correction

- Riavviare il controllo numerico
In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-001E

Error message

Errore di inizializzazione interfaccia HSCI X500

Cause of error

Per l'inizializzazione del modulo dell'interfaccia HSCI X500 si è verificato un errore

Error correction

- Riavviare il controllo numerico
In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-001F

Error message

Errore di inizializzazione interfaccia HSCI X501

Cause of error

Per l'inizializzazione del modulo dell'interfaccia HSCI X501 dell'unità logica MC si è verificato un errore

Error correction

- Riavviare il controllo numerico
In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-0020

Error message

Errore di comunicazione HSCI

Cause of error

Il numero ricevuto di un frame HSCI non corrisponde al numero di frame previsto.

Error correction

In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-0021

Error message

Errore di comunicazione HSCI

Cause of error

Il DMA dalla memoria MC al master HSCI è ancora attivo, se ha già inizio la trasmissione HSCI.
Possibili cause:
- errore software interno
- numero elevato di "Failed Frames"

Error correction

Se si verifica un errore in combinazione con un gran numero di "Failed Frames": controllare i collegamenti HSCI. Il numero di "Failed Frames" è visualizzato nella diagnostica bus del master HSCI MC.
In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-0022

Error message

Errore di comunicazione HSCI

Cause of error

Dall'ultimo scambio di dati HSCI non ha avuto luogo alcun DMA dalla memoria MC nel master HSCI.
Possibili cause:
- errore software interno
- numero elevato di "Failed Frames"

Error correction

Se si verifica un errore in combinazione con un gran numero di "Failed Frames": controllare i collegamenti HSCI. Il numero di "Failed Frames" è visualizzato nella diagnostica bus del master HSCI MC.
In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-0024

Error message

Errore di comunicazione HSCI

Cause of error

L'elaborazione dei job di trasmissione HSCI non era ancora conclusa all'inizio di un nuovo trasferimento DMA dalla memoria MC al master HSCI.
Possibili cause:
- errore software interno
- troppi "Failed Frames"

Error correction

Se si verifica un errore in combinazione con un gran numero di "Failed Frames": controllare i collegamenti HSCI. Il numero di "Failed Frames" è visualizzato nella diagnostica bus del master HSCI MC.
In caso di comparsa ripetuta dell'errore:
- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-0025

Error message

Errore di comunicazione HSCI

Cause of error

- Comparso errore di comunicazione HSCI (tramite DMA).

Error correction

- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 234-0026

Error message

Errore di comunicazione HSCI

Cause of error

- Comparso errore di comunicazione HSCI

Error correction

- Creare i service file e salvarli
- Contattare il Servizio Assistenza


Error description 235-0001

Error message

Errore di installazione

Cause of error

L'apertura del file firmware è fallita. Il file firmware non è stato trovato o il file è errato.

Error correction

Contattare il Costruttore della macchina


Error description 235-0002

Error message

Errore di installazione

Cause of error

La lettura del file firmware è fallita. Il file firmware è errato.

Error correction

Contattare il Servizio Assistenza


Error description 235-0003

Error message

Errore hardware

Cause of error

Errore durante il download del file firmware. C'è stato un errore durante la trasmissione dati del firmware o il file contiene una versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0004

Error message

Errore hardware

Cause of error

Superamento del tempo durante il download del file firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0005

Error message

Errore hardware

Cause of error

Superamento del tempo durante il calcolo della somma di controllo del file firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0006

Error message

Errore hardware

Cause of error

La verifica della somma di controllo del file firmware è fallita. Somma di controllo della CCU non corretta. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0007

Error message

Errore hardware

Cause of error

Superamento del tempo dopo il download della prima parte del firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0008

Error message

Errore hardware

Cause of error

Superamento del tempo dopo il download della seconda parte del firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0009

Error message

Errore hardware

Cause of error

Superamento del tempo durante la verifica se il bootcode è attiva. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del bootcode non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-000A

Error message

Errore di installazione

Cause of error

L'apertura del file bootcode è fallita. Il file bootcode non è stato trovato o il file è errato.

Error correction

Contattare il Costruttore della macchina


Error description 235-000B

Error message

Errore di installazione

Cause of error

La lettura del file bootcode è fallita. Il file bootcode è errato.

Error correction

Contattare il Servizio Assistenza


Error description 235-000C

Error message

Errore hardware

Cause of error

Troppi dispositivi HSCI sono collegati al controllo.

Error correction

Rimuovere alcuni dispositivi HSCI. Contattare il Costruttore della macchina.


Error description 235-000D

Error message

Errore hardware

Cause of error

Il dispositivo HSCI non è attivo. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-000E

Error message

Errore hardware

Cause of error

Questa CCU non è supportata. Una CCU non nota è collegata al controllo.

Error correction

Contattare il Costruttore della macchina


Error description 235-000F

Error message

Errore hardware

Cause of error

Superamento del tempo durante la verifica se la CCU è attiva. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0010

Error message

Errore di installazione

Cause of error

Mancano le impostazioni di configurazione per CCU422

Error correction

Contattare il Servizio Assistenza


Error description 235-0011

Error message

Errore di installazione

Cause of error

Le impostazioni di configurazione per CCU422 sono errate

Error correction

Contattare il Servizio Assistenza


Error description 235-0012

Error message

Errore hardware

Cause of error

Errore durante il trasferimento asincrono dei dati

Error correction

Contattare il Costruttore della macchina


Error description 235-0013

Error message

Errore hardware

Cause of error

Superamento del tempo durante l'identificazione del software della CCU. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 235-0014

Error message

Errore di installazione

Cause of error

Parametri di inizializzazione non validi. Le impostazioni di configurazione sono errate.

Error correction

Contattare il Servizio Assistenza


Error description 235-0015

Error message

Errore hardware

Cause of error

Identificazioni di sicurezza incompatibili di mainboard e CCU. Le identificazioni di sicurezza di mainboard e CCU differiscono.

Error correction

Contattare il Costruttore della macchina


Error description 235-0016

Error message

Errore hardware

Cause of error

Verifica dei syscon register fallita. I syscon register non contengono i valori attesi. E' possibile che l'hardware sia difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 235-0017

Error message

Errore hardware

Cause of error

Inizializzazione del dispositivo fallita. Durante l'inizializzazione del dispositivo si è verificato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 235-0018

Error message

Errore di installazione

Cause of error

Impossibile aprire il file per la scrittura. Configurazione errata.

Error correction

Contattare il Servizio Assistenza


Error description 235-0019

Error message

Errore di installazione

Cause of error

Impossibile leggere la configurazione del file. File di configurazione errato.

Error correction

Contattare il Servizio Assistenza


Error description 235-001A

Error message

Errore di installazione

Cause of error

Impossibile scrivere il file hardware.sys. Nella configurazione non è stato indicato il percorso per il file hardware.sys.

Error correction

Contattare il Servizio Assistenza


Error description 235-001B

Error message

Errore hardware

Cause of error

Durante l'inizializzazione dei dispositivi si è verificato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 235-001C

Error message

Errore di installazione

Cause of error

La mainboard non è stata riconosciuta.

Error correction

Contattare il Costruttore della macchina


Error description 235-001D

Error message

Errore software interno

Cause of error

Impossibile creare l'interfaccia server

Error correction

Contattare il Servizio Assistenza


Error description 235-001E

Error message

Errore software interno

Cause of error

Generazione della Interrupt Service Routine per l'interrupt fallita

Error correction

Contattare il Servizio Assistenza


Error description 235-001F

Error message

Errore software interno

Cause of error

L'interrupt non esiste

Error correction

Contattare il Servizio Assistenza


Error description 235-0020

Error message

Errore software interno

Cause of error

Non possono essere elaborate altre funzioni Service per l'interrupt dato (max. 3)

Error correction

Contattare il Servizio Assistenza


Error description 235-0021

Error message

Errore software interno

Cause of error

Errore non noto

Error correction

Contattare il Servizio Assistenza


Error description 235-0022

Error message

Errore software interno

Cause of error

La mainboard non è supportata dal server hardware

Error correction

Contattare il Servizio Assistenza


Error description 235-0023

Error message

Errore hardware

Cause of error

Configurazione hardware non nota. La verifica per un sistema a uno/due processori è fallita.

Error correction

Contattare il Costruttore della macchina


Error description 235-0024

Error message

Errore di installazione

Cause of error

Il software per un sistema a un processore gira su un sistema a due processori. Software non corretto.

Error correction

Contattare il Costruttore della macchina


Error description 235-0025

Error message

Errore hardware

Cause of error

La lettura dell'HIK è fallita. E' possibile che l'hardware sia difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 235-0026

Error message

Errore hardware

Cause of error

La lettura della firma Glue è fallita. E' possibile che l'hardware sia difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 235-0027

Error message

Errore di installazione

Cause of error

Hardware non noto. G50 Identificazione fallita.

Error correction

Contattare il Costruttore della macchina


Error description 235-0028

Error message

Errore hardware

Cause of error

Scheda di rete non presente o errore software interno. Lettura dell'indirizzo MAC fallita.

Error correction

Contattare il Costruttore della macchina


Error description 235-0029

Error message

Errore software interno

Cause of error

Errore di lettura di PCI base16

Error correction

Contattare il Servizio Assistenza


Error description 235-002A

Error message

Errore software interno

Cause of error

Errore di lettura di PCI base32

Error correction

Contattare il Servizio Assistenza


Error description 235-002B

Error message

Errore di installazione

Cause of error

Questo controllo non è supportato da questo software. Hardware non corretto o hardware difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 235-002C

Error message

Errore di installazione

Cause of error

Hardware non corretto.

Error correction

Contattare il Costruttore della macchina


Error description 235-002D

Error message

Errore software interno

Cause of error

Accesso a DPRAM fallito

Error correction

Contattare il Servizio Assistenza


Error description 235-002E

Error message

L'hardware viene simulato

Cause of error

Non è stata trovata alcuna CCU. Pertanto è stata commutata la modalità di simulazione.

Error correction

- Controllare la CCU
- Controllare il collegamento con la CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: Errore hardware

Cause of error

Il TNC non riesce a collegarsi all'interfaccia ProfiNet.
L'interfaccia ProfiNet è difettosa o non è compatibile con il TNC.

Error correction

Contattare il Costruttore della macchina


Error description 235-0030

Error message

Firmware mancante o errato sull'interfaccia ProfiNet

Cause of error

L'interfaccia ProfiNet non ha firmware.

Error correction

Contattare il Costruttore della macchina


Error description 235-0031

Error message

Controllo firmware su interfaccia ProfiNet fallito

Cause of error

Il TNC non riesce ad aprire il file firmware dell'interfaccia ProfiNet.

Error correction

Contattare il Costruttore della macchina


Error description 235-0032

Error message

Aggiornamento firmware su interfaccia ProfiNet fallito

Cause of error

Il TNC non riesce ad leggere il file firmware dell'interfaccia ProfiNet.

Error correction

Contattare il Costruttore della macchina


Error description 235-0033

Error message

Il file firmware per interfaccia ProfiNet è errato

Cause of error

Il TNC ha rilevato un errore di somma di controllo nel file firmware dell'interfaccia ProfiNet.

Error correction

Contattare il Servizio Assistenza.


Error description 235-0034

Error message

Aggiornamento firmware su interfaccia ProfiNet fallito

Cause of error

Durante l'aggiornamento del firmware sull'interfaccia ProfiNet si è verificato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 235-0035

Error message

ProfiNet: errore hardware

Cause of error

Il TNC non riesce a configurare l'interfaccia ProfiNet.
Possibili cause:
- I dati di configurazione dell'interfaccia ProfiNet sono incompleti o errati.
- Il firmware dell'interfaccia ProfiNet non è compatibile con il software del controllo.

Error correction

Contattare il Costruttore della macchina


Error description 235-0036

Error message

ProfiNet: Errore hardware

Cause of error

Il firmware dell'interfaccia ProfiNet non è compatibile con il TNC.

Error correction

Contattare il Costruttore della macchina


Error description 235-0037

Error message

Inizializzazione dell'interfaccia ProfiNet fallita

Cause of error

Il TNC non riesce a leggere un file di progetto ProfiNet.

Error correction

Contattare il Costruttore della macchina


Error description 235-0038

Error message

Inizializzazione dell'interfaccia ProfiNet fallita

Cause of error

L'interfaccia ProfiNet richiede al TNC file di progetto, che non sono disponibili sul TNC.

Error correction

Contattare il Costruttore della macchina


Error description 235-0039

Error message

Avvio di CBE non possibile

Cause of error

Fallito l'avvio dell'interfaccia ProfiNet CBE30.

Error correction

Contattare il Costruttore della macchina


Error description 235-003A

Error message

Errore in prenotazione memoria

Cause of error

Impossibile riservare la necessaria memoria.

Error correction

Contattare il Servizio Assistenza.


Error description 235-003B

Error message

Impossibile aggiornare il firmware

Cause of error

Errore interno in aggiornamento firmware.

Error correction

Contattare il Costruttore della macchina


Error description 235-003C

Error message

Le informazioni sulla versione sono assenti nel file del firmware

Cause of error

Impossibile trovare l'informazione sulla versione in un file firmware.

Error correction

Contattare il Costruttore della macchina


Error description 235-003D

Error message

Impossibile avviare il firmware

Cause of error

Fallito l'avvio del firmware apparecchi.

Error correction

Contattare il Costruttore della macchina


Error description 235-003E

Error message

Errore nella configurazione dell'hardware

Cause of error

Nella configurazione hardware è stato riscontrato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 235-003F

Error message

Errore in comunicazione ProfiNet

Cause of error

Nella comunicazione con un'unità del bus ProfiNet è comparso un errore.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Costruttore della macchina


Error description 235-0040

Error message

Nessun accesso alla configurazione

Cause of error

Impossibile interrogare i necessari dati di configurazione dal server di configurazione.

Error correction

Contattare il Servizio Assistenza


Error description 235-0041

Error message

Nessun accesso all'Event Server

Cause of error

Accesso all'Event Server fallito.

Error correction

Contattare il Servizio Assistenza


Error description 235-0042

Error message

Impossibile avviare l'unità di regolazione CC

Cause of error

Impossibile avviare un'unità di regolazione CC o trasmettere correttamente il firmware.

Error correction

- Controllare l'unità di regolazione CC
- Contattare il Costruttore della macchina


Error description 235-0043

Error message

Impossibile cancellare watchdog HSCI

Cause of error

Impossibile cancellare watchdog HSCI.

Error correction

Contattare il Servizio Assistenza


Error description 235-0044

Error message

Errore nella comunicazione HSCI

Cause of error

Nella comunicazione con un'unità del bus HSCI è comparso un errore.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Servizio Assistenza


Error description 235-0045

Error message

Errore di collegamento HSCI

Cause of error

Sul bus HSCI è stato riscontrato un errore di collegamento.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Servizio Assistenza


Error description 235-0046

Error message

Errore in rilevamento dell'unità di regolazione CC

Cause of error

Nell'identificazione delle unità di regolazione CC collegate è comparso un errore.

Error correction

Contattare il Servizio Assistenza


Error description 235-0047

Error message

Errore nel messaggio di CC

Cause of error

Un'unità CC ha ricevuto informazioni errate.

Error correction

Contattare il Servizio Assistenza


Error description 235-0048

Error message

Errore nel messaggio di modulo PL

Cause of error

Un modulo PL ha ricevuto informazioni errate.

Error correction

Contattare il Servizio Assistenza


Error description 235-0049

Error message

Errore PL

Cause of error

Un modulo PL ha segnalato un errore.

Error correction

Contattare il Servizio Assistenza


Error description 235-004A

Error message

Versioni software modulo PL e MC non compatibili

Cause of error

Le versioni software di modulo PL e unità MC non sono compatibili.

Error correction

Contattare il Costruttore della macchina


Error description 235-004B

Error message

Impossibile avviare il modulo PL

Cause of error

Impossibile avviare un modulo PL.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 235-004C

Error message

PL: nessun modulo bus trovato

Cause of error

In un modulo PL non è stato trovato alcun modulo bus.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 235-004D

Error message

Software PL sconosciuto

Cause of error

Un modulo PL ha un software sconosciuto.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 235-004E

Error message

Troppi slot sul modulo PL

Cause of error

Un modulo PL ha più slot di quelli consentiti.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 235-004F

Error message

Errore in identificazione dell'hardware

Cause of error

Impossibile identificare correttamente un'unità hardware.

Error correction

Contattare il Servizio Assistenza


Error description 235-0050

Error message

Hardware non trovato

Cause of error

Non è stata trovata un'unità hardware richiesta.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Servizio Assistenza


Error description 235-0051

Error message

Errore in comunicazione con il modulo SPI

Cause of error

Nella comunicazione con un modulo SPI è comparso un errore.

Error correction

Contattare il Servizio Assistenza


Error description 235-0052

Error message

Errore in operazione file

Cause of error

Operazione file fallita.

Error correction

Contattare il Servizio Assistenza


Error description 235-0053

Error message

Errore in rilevamento hardware

Cause of error

Errore in rilevamento hardware

Error correction

Contattare il Servizio Assistenza


Error description 235-0054

Error message

Accesso a hardware non supportato

Cause of error

Un'unità hardware collegata non è supportata dal software impiegato.

Error correction

Contattare il Costruttore della macchina


Error description 235-0055

Error message

Aggiornamento firmware necessario (%1)

Cause of error

Su un gruppo è necessario un aggiornamento del firmware.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

Questo aggiornamento firmware richiede la conferma dell'operatore.
Attenersi al riguardo ai messaggi seguenti.


Error description 235-0056

Error message

Aggiornamento firmware necessario (%1)

Cause of error

Su un gruppo è necessario un aggiornamento del firmware.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

- Scaricare il software del controllo.
- Avviare manualmente l'aggiornamento del firmware sulla consolle HeROS.


Error description 235-0057

Error message

Aggiornamento firmware in corso (%1)

Cause of error

Il controllo sta aggiornando il firmware sul gruppo.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

Attendere il completamento dell'aggiornamento del firmware.
Attenersi al riguardo ai messaggi seguenti.


Error description 235-0058

Error message

Aggiornamento firmware terminato(%1)

Cause of error

L'aggiornamento del firmware è stato concluso con successo.
Il gruppo interessato è indicato nelle informazioni supplementari.


Error description 235-0059

Error message

Aggiornamento firmware fallito (%1)

Cause of error

L'aggiornamento del firmware è fallito.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

- Consultare i successivi messaggi di errore.
- Eliminare la causa dell'errore.
- Scaricare e riavviare il controllo.
L'aggiornamento del firmware viene ripetuto automaticamente al successivo avvio del controllo.


Error description 235-005A

Error message

Aggiornamento firmware fallito (%1)

Cause of error

L'aggiornamento del firmware è fallito.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

Il gruppo non è forse ora più funzionale.
Contattare il Servizio Assistenza.


Error description 235-005B

Error message

Download del software del controllo ritardato

Cause of error

Impossibile scaricare al momento il software del controllo, in quanto è attualmente in corso l'aggiornamento del firmware.

Error correction

Attendere il completamento dell'aggiornamento del firmware.
Il software del controllo viene quindi scaricato automaticamente.


Error description 235-0060

Error message

Memoria di lavoro insufficiente (RAM)

Cause of error

Sul MC è disponibile, per il funzionamento del controllo, una memoria di lavoro insufficiente (RAM).

Error correction

Contattare il Servizio Assistenza.


Error description 235-0061

Error message

Periferica incompatibile (%1)

Cause of error

A causa di un'incompatibilità una periferica non può essere fatta funzionare
insieme a questo software del controllo.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Sostituire l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 235-0062

Error message

Apparecchiatura sconosciuta in bus HSCI (%1)

Cause of error

Il software NC identifica ogni apparecchiatura collegata sulla base di una relativa tabella.
La tabella indica se l'apparecchiatura è supportata dalla versione software installata sul controllo numerico.
Al bus HSCI è collegata un'apparecchiatura non supportata da questo software oppure non ancora inserita nella tabella.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.
La tabella delle apparecchiature può essere stata sovrascritta mediante il ripristino di un backup, creato da una versione software meno recente.

Error correction

- Contattare il Servizio Assistenza.
- Eseguire l'aggiornamento del software NC, se l'apparecchiatura non è supportata dalla versione attualmente installata del software NC.
- Aggiornare la tabella delle apparecchiature. Una nuova apparecchiatura non ancora considerata in tabella può essere eventualmente gestita dal software installato. In tal caso è necessario aggiornare la tabella delle apparecchiature.


Error description 235-0063

Error message

Apparecchiatura sconosciuta in interfaccia ProfiNet (%1)

Cause of error

Il software NC identifica ogni apparecchiatura collegata sulla base di una tabella.
La tabella indica se l'apparecchiatura è supportata dalla versione software installata sul controllo numerico.
All'interfaccia ProfiNet è collegata un'apparecchiatura non supportata da questo software oppure non ancora inserita nella tabella.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Contattare il Servizio Assistenza.
- Eseguire l'aggiornamento del software NC, se l'apparecchiatura non è supportata dalla versione attualmente installata del software NC.
- Aggiornare la tabella delle apparecchiature. Una nuova apparecchiatura non ancora considerata in tabella può essere eventualmente gestita dal software installato. In tal caso è necessario aggiornare la tabella delle apparecchiature.


Error description 235-0064

Error message

Apparecchiatura sconosciuta in interfaccia DriveCLiQ (%1)

Cause of error

Il software NC identifica ogni apparecchiatura collegata sulla base di una tabella.
La tabella indica se l'apparecchiatura è supportata dalla versione software installata sul controllo numerico.
All'interfaccia DriveCLiQ è collegata un'apparecchiatura non supportata da questo software oppure non ancora inserita nella tabella.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Contattare il Servizio Assistenza.
- Eseguire l'aggiornamento del software NC, se l'apparecchiatura non è supportata dalla versione attualmente installata del software NC.
- Aggiornare la tabella delle apparecchiature. Una nuova apparecchiatura non ancora considerata in tabella può essere eventualmente gestita dal software installato. In tal caso è necessario aggiornare la tabella delle apparecchiature.


Error description 235-0065

Error message

Tabella apparecchiature errata

Cause of error

La tabella delle apparecchiature è corrotta e non può essere elaborata dal controllo numerico.

Error correction

Contattare il Servizio Assistenza.


Error description 235-0066

Error message

Apparecchiatura (%1) segnala errore: %2

Cause of error

Un'apparecchiatura collegata al controllo ha segnalato un errore.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.
Possibili cause:
- l'identificativo programmato sull'apparecchiatura non è corretto,
- il firmware sull'apparecchiatura non è compatibile con il software del controllo,
- apparecchiatura difettosa.

Error correction

Contattare il costruttore della macchina.


Error description 235-0067

Error message

Errore in apparecchiatura (%1)

Cause of error

Su un'apparecchiatura collegata al controllo si è verificato un errore.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.
Possibili cause:
- l'identificativo programmato sull'apparecchiatura non è corretto,
- il firmware sull'apparecchiatura non è compatibile con il software del controllo,
- apparecchiatura difettosa.

Error correction

Contattare il costruttore della macchina.


Error description 235-0068

Error message

Sostituzione periferica (%1)

Cause of error

In fase di avvio è stato riscontrato che un componente hardware collegato al controllo numerico non è compatibile allo stato attuale del software NC.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.
Non è possibile eseguire un necessario update del firmware interno all'apparecchio.
HEIDENHAIN raccomanda di sostituire immediatamente il componente.

Error correction

Contattare il Servizio Assistenza.


Error description 235-0069

Error message

PROFINET: errore protocollo

PROFINET: errore protocollo

Cause of error

Un terminale PROFINET ha inviato dati al controllo numerico che questo non è in grado di interpretare.
Probabilmente la versione del protocollo PROFINET impiegata dal terminale PROFINET non è supportata dal TNC.
Il terminale PROFINET interessato è indicato nelle informazioni supplementari.

Error correction

Contattare il Servizio Assistenza.


Error description 235-006A

Error message

Errore in comunicazione con controller PROFINET

Errore in comunicazione con controller PROFINET

Cause of error

Nella comunicazione tra controllo numerico e controller PROFINET si è verificato un errore.

Error correction

Contattare il Servizio Assistenza.


Error description 235-006B

Error message

File IOC non configurato

File IOC non configurato

Cause of error

Non è stato indicato alcun nome per il file IOC.

Error correction

Configurare il nome per il file IOC


Error description 235-006C

Error message

Errore in file IOC

Cause of error

Il file IOC contiene un errore.
Indicazioni più dettagliate sono contenute nelle informazioni supplementari.

Error correction

- Controllare e correggere il file IOC con il software per PC IOconfig.
- Contattare il Servizio Assistenza


Error description 235-006D

Error message

Parametri di comando insufficienti o errati

Cause of error

È stato trasferito un comando con parametri errati o insufficienti alla parte del software NC competente per il controllo dei componenti hardware.

Error correction

- Controllare i parametri
- Contattare il Servizio Assistenza


Error description 235-006E

Error message

Impossibile aprire il file IOC

Cause of error

Impossibile aprire il file IOC.
Il nome del file è indicato nelle informazioni supplementari.

Error correction

Controllare la configurazione del nome del file IOC.


Error description 235-006F

Error message

Errore di formato file IOC

Cause of error

Il controllo numerico non è in grado di interpretare il file IOC.
Il formato dati è errato o sconosciuto.

Error correction

Controllare il file IOC con il software per PC IOconfig.


Error description 235-0070

Error message

Versione formato errata del file IOC

Cause of error

Il file IOC non può essere gestito in quanto è disponibile nella versione di formato errata.
Versione di formato minima richiesta:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Controllare il file IOC e predisporlo nella versione di formato corretta


Error description 235-0071

Error message

File IOC: nessun controller PROFINET configurato

Cause of error

Non è possibile configurare il controller PROFINET, in quanto nel file IOC non è presente alcun dato a tale scopo.

Error correction

Configurare il controller PROFINET con il software per PC IOconfig


Error description 235-0072

Error message

PROFINET: troppe unità configurate

Cause of error

Sono stati configurati più apparecchi PROFINET di quelli ammessi.

Error correction

- Attenersi alle informazioni supplementari
- Ridurre la quantità di apparecchi configurati


Error description 235-0073

Error message

PROFINET: errore di progettazione

Cause of error

La configurazione della topologia PROFINET è errata.

Error correction

- Attenersi alle informazioni supplementari
- Correggere il file IOC


Error description 235-0074

Error message

PROFINET: memoria dati di processo insufficiente

Cause of error

Superata dimensione massima dei dati di processo per apparecchi PROFINET.

Error correction

Ridurre il numero di terminali PROFINET o dei moduli collegati.


Error description 235-0075

Error message

PROFINET: nessuna classe RT comune supportata

Cause of error

Un terminale PROFINET non può essere contattato dal controllo numerico in quanto il controllo numerico e il terminale non supportano una classe RT comune.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

Configurare il terminale PROFINET che può essere azionato con classe RT 1.


Error description 235-0076

Error message

Interfaccia PROFINET non attivata

Cause of error

Il controllo numerico non può attivare l'interfaccia PROFINET in quanto è presente un errore.

Error correction

- Consultare i successivi messaggi
- Eliminare la causa dell'errore.
- Spegnere e riavviare il controllo numerico.


Error description 235-0077

Error message

Errore in cablaggio HSCI: unità collegata a X501

Cause of error

Almeno una unità di regolazione (CC, UEC, UMC) è stata collegata tramite HSCI a X501 di MC.
Le unità di regolazione devono essere tuttavia collegate a X500 di MC.

Error correction

- Controllare il cablaggio HSCI
- Collegare tutte le unità di regolazione (CC, UEC, UMC) a X500 di MC
- Se il problema continua a verificarsi, si prega di creare un service file e contattare il Servizio Assistenza


Error description 235-0078

Error message

Errore in cablaggio HSCI: troppe unità collegate a X501

Cause of error

Sono collegati troppi componenti HSCI al connettore X501 di MC

Error correction

- Controllare il cablaggio HSCI.
- Attenersi ai dati predefiniti del manuale tecnico del controllo numerico in uso in termini di numero massimo di componenti HSCI.
- Controllare la configurazione HSCI. I componenti HSCI possono essere eventualmente collegati al connettore X500 di MC.
- Creare il service file e contattare il Servizio Assistenza.


Error description 235-0079

Error message

Nessun contatto con terminale ProfiNet

Cause of error

La comunicazione tra il controllo numerico e un terminale ProfiNet è interrotta.

Error correction

Controllare la configurazione dell'hardware, il file IOC e le opzioni impostate.
Per ulteriori informazioni consultare la diagnosi PROFINET.


Error description 235-007A

Error message

Configurazione modulo errata su terminale ProfiNet

Cause of error

Sul terminale ProfiNet la configurazione REALE e NOMINALE non coincidono:
- è configurato un modulo che non è inserito nell'apparecchio,
- è configurato un tipo di modulo diverso da quello inserito nell'apparecchio.

Error correction

Controllare la configurazione dell'hardware, il file IOC e le opzioni impostate.
Per ulteriori informazioni consultare la diagnosi PROFINET.


Error description 235-007B

Error message

Apparecchiatura sconosciuta in bus SPI (%1)

Cause of error

Il software NC identifica ogni apparecchiatura collegata sulla base di una tabella.
La tabella indica se l'apparecchiatura è supportata dalla versione software installata sul controllo numerico.
Al bus SPI è collegata un'apparecchiatura non supportata da questo software oppure non ancora inserita nella tabella.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Contattare il Servizio Assistenza.
- Eseguire l'aggiornamento del software NC, se l'apparecchiatura non è supportata dalla versione attualmente installata del software NC.
- Aggiornare la tabella delle apparecchiature. Una nuova apparecchiatura non ancora considerata in tabella può essere eventualmente gestita dal software installato. In tal caso è necessario aggiornare la tabella delle apparecchiature.


Error description 235-007C

Error message

Errore in caricamento della configurazione macchina

Cause of error

Die Datei(en) der Maschinen-Konfiguration bzw. Maschinen-Parameter kann nicht eingelesen werden. Sie ist entweder nicht vorhanden oder beschädigt.

Error correction

- Steuerung als Programmierplatz starten
- Datei(en) der Maschinen-Konfiguration (Maschinen-Parameter) prüfen und gegebenenfalls neu erstellen oder berichtigen
- Contattare il Servizio Assistenza


Error description 235-007D

Error message

La partizione PLCE non è stata ancora formattata

Cause of error

La partizione PLCE codificata non è stata ancora formattata.

Error correction

- Avviare il dialogo di configurazione PLCE.
- Inserire la password di codifica.
- Formattare la partizione PLCE.


Error description 235-007E

Error message

Password di codifica per partizione PLCE non corretta

Cause of error

Non è stato possibile integrare la partizione PLCE in quanto la password di codifica non è corretta oppure la partizione non è stata ancora formattata.

Error correction

- Avviare il dialogo di configurazione PLCE.
- Inserire la password di codifica corretta.
- Integrare la partizione.
oppure
- Inserire la nuova password di codifica.
- Formattare la partizione PLCE.
- Integrare la partizione.


Error description 235-007F

Error message

Impossibile integrare partizione PLCE

Cause of error

La partizione PLCE viene al momento impiegata in modo diverso e non può pertanto essere integrata.

Error correction

- Abilitare manualmente la partizione PLCE oppure
- Eseguire il reboot del controllo


Error description 235-0080

Error message

Nessuna password presente per partizione PLCE

Cause of error

Una partizione PLCE esistente non può essere integrata per i seguenti motivi:
- il caricamento della password da SIK è fallita,
- non è altrimenti disponibile alcuna password.

Error correction

- Assicurarsi che il SIK corretto sia inserito nell'unità MC.


Error description 235-0081

Error message

File di configurazione macchina (.mcg) %1 errato

Cause of error

Il file di configurazione della macchina contiene un errore.
Indicazioni più precise relative all'errore sono fornite nelle informazioni supplementari.

Error correction

Contattare il Servizio Assistenza.


Error description 235-0083

Error message

Errore in caricamento file di configurazione macchina (.mcg) %1

Cause of error

Il file di configurazione della macchina (.mcg) non può essere caricato.
Indicazioni più precise relative all'errore sono fornite nelle informazioni supplementari.

Error correction

- Verificare la data di configurazione CfgPlcPath.compCfgFile.
- Contattare il Servizio Assistenza.


Error description 235-0085

Error message

Errore topologia in file IOC

Cause of error

Le opzioni impostate nella configurazione della macchina non sono conformi al file IOC.
Indicazioni più precise relative all'errore sono fornite nelle informazioni supplementari.

Error correction

- Verificare le opzioni impostate nella configurazione della macchina e utilizzate nel file IOC.
- Contattare il Servizio Assistenza.


Error description 235-0086

Error message

Supervisor conferma controllo tramite terminale PROFINET

Cause of error

Un supervisor ha assunto il controllo su un terminale PROFINET collegato al controllo numerico.
La macchina può essere di nuovo accesa se il supervisor ha nuovamente restituito il controllo.

Error correction

- Segnalare al supervisor di restituire il controllo della macchina al controllo numerico
- Confermare l'errore
- Accendere la macchina
- Per ulteriori informazioni consultare la diagnosi PROFINET


Error description 235-0087

Error message

Software NC non supportato da hardware

Cause of error

- La versione attualmente installata del software NC non è supportata da questo hardware del controllo numerico.
- L'unità logica MC offre prestazioni di calcolo insufficienti per poter supportare tutte le funzioni del software installato.

Error correction

- Controllare la combinazione di software NC e hardware del controllo numerico
- Contattare il Servizio Assistenza


Error description 235-0088

Error message

Collegamento parallelo non ammesso di due moduli di potenza

Cause of error

- Tramite un adattatore sono stati collegati in parallelo due diversi moduli di potenza.
- Devono essere collegati in parallelo soltanto moduli di potenza dello stesso tipo.
- Le apparecchiature interessate sono indicate nelle informazioni aggiuntive.

Error correction

- Verificare il cablaggio dei moduli di potenza e correggere.
- Contattare il Servizio Assistenza.


Error description 235-008A

Error message

Impossibile commutare la velocità dati HSCI

Cause of error

Nel dato di configurazione MP_dataRateHsci in CfgHardware è stata predefinita la velocità dati HSCI di 1 GBit/s.
Il sistema HSCI non può essere tuttavia azionato con questa velocità dati, in quanto
- non è stata collegata alcuna unità HSCI o
- almeno un'unità HSCI collegata non è idonea per la velocità dati di 1 GBit/s.

Error correction

Verificare l'idoneità delle unità HSCI collegate per la velocità dati di 1 GBit/s.
Nei dati di configurazione MP_dataRateHsci in CfgHardware selezionare la velocità dati di 100 MBit/s o "as fast as possible".


Error description 235-008B

Error message

Commutazione velocità dati HSCI fallita

Cause of error

Nel dato di configurazione MP_dataRateHsci in CfgHardware è stata predefinita la velocità dati HSCI di 1 GBit/s.
Il sistema HSCI non può essere tuttavia commutato sulla velocità dati di 1 GBit/s.
Nel sistema HSCI sono probabilmente presenti cavi di collegamento non idonei per questa velocità dati.

Error correction

Verificare l'idoneità dei cavi di collegamento HSCI per la velocità dati di 1 GBit/s.
Nei dati di configurazione MP_dataRateHsci in CfgHardware selezionare la velocità dati di 100 MBit/s.


Error description 235-008C

Error message

Configurare la velocità dati HSCI a 100 MBit

Cause of error

Nel dato di configurazione MP_dataRateHsci in CfgHardware è stata selezionata la trasmissione HSCI più veloce possibile "as fast as possible".
Il controllo numerico ha definito che pressoché tutte le unità HSCI collegate sono idonee per la velocità dati di 1 GBit/s, ma nel sistema HSCI è tuttavia presente almeno un cavo di collegamento non idoneo per questa velocità dati.
A causa di questa configurazione hardware l'avviamento del sistema viene ritardato.

Error correction

Per accelerare l'avviamento del sistema:
- selezionare nel dato di configurazione MP_dataRateHsci in CfgHardware la velocità dati di 100 MBit/s o
- verificare l'idoneità dei cavi di collegamento HSCI per la velocità dati di 1 GBit/s.


Error description 235-008D

Error message

Impossibile raggiungere la velocità dati HSCI necessaria

Cause of error

Nel sistema HSCI si trova almeno un'unità che richiede per il funzionamento la velocità dati di 1 GBit/s.
Questa velocità dati non può essere tuttavia impostata in quanto nel sistema HSCI si trova almeno un'altra unità non idonea per la velocità dati di 1 GBit/s.

Error correction

Verificare l'idoneità di tutte le unità HSCI per la velocità dati di 1 GBit/s.


Error description 235-008E

Error message

Impossibile raggiungere la velocità dati HSCI necessaria.

Cause of error

Nel sistema HSCI si trova almeno un'unità che richiede per il funzionamento la velocità dati di 1 GBit/s.
Questa velocità dati non può essere tuttavia impostata in quanto nel sistema HSCI si trova almeno un cavo di collegamento non idoneo per la velocità dati di 1 GBit/s.

Error correction

Verificare l'idoneità dei cavi di collegamento HSCI per la velocità dati di 1 GBit/s.


Error description 235-008F

Error message

Richiesta velocità dati HSCI di 1 GBit/s

Cause of error

Nel dato di configurazione MP_dataRateHsci in CfgHardware è stata predefinita la velocità dati HSCI di 100 MBit/s.
Tuttavia, almeno un'unità HSCI collegata richiede per il funzionamento la velocità dati di 1 GBit/s.

Error correction

Nel dato di configurazione MP_dataRateHsci in CfgHardware selezionare l'impostazione 1 GBit/s o "as fast as possible".


Error description 235-0090

Error message

Nessun software driver HEIDENHAIN originale

Cause of error

Tramite IOconfig è stato caricato un software per il funzionamento di apparecchiature di un costruttore terzo sul controllo numerico, che non è un software HEIDENHAIN originale.
Tale software non viene attivato.

Error correction

- Impiegare soltanto software HEIDENHAIN originale.
- Contattare il Servizio Assistenza.


Error description 235-0091

Error message

Impossibile attivare il software driver

Cause of error

Tramite IOconfig è stato trasmesso un software per il funzionamento di apparecchiature di un costruttore terzo sul controllo numerico.
Questo software non può essere attivato a causa di un errore.

Error correction

- Osservare le informazioni supplementari
- Contattare il Servizio Assistenza


Error description 235-0092

Error message

Memoria insufficiente su hardware periferico (%1)

Cause of error

Siccome su un'apparecchiatura è disponibile una quantità di memoria insufficiente, non è possibile comandarla con questo software di controllo.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Sostituire l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 235-0093

Error message

Identificazione richiesta tramite PROFINET

Cause of error

Un utente della rete PROFINET, tipicamente un'apparecchiatura di programmazione, richiede al controllo numerico di identificarsi.


Error description 235-0094

Error message

Errore in inizializzazione dell'apparecchiatura %2, SN: %4

Cause of error

The device %2 (ID number %3, serial number %4, path %1) could not be initialized.

Error correction

Inform your service agency


Error description 235-0095

Error message

Tempo di esecuzione in sistema HSCI troppo lungo

Cause of error

Too many HSCI participants are connected to the HSCI bus, or the total length of the HSCI cables is too long.

Error correction

- Reduce the number of HSCI participants
- Use shorter HSCI cables


Error description 235-0096

Error message

Errore in analisi di una condizione di filtraggio nel file IOCP

Cause of error

DEFINE missing in the MCG file.
Faulty filter condition in the IOCP file.
The incorrectly evaluated condition is shown in the additional data.
The name of the MCG file is shown in the additional data.

Error correction

- Check the MCG file and correct it if necessary
- Check the filter condition in the IOCP file and correct it if necessary


Error description 235-0097

Error message

Opzioni IOC definite due volte

Cause of error

IOC options are defined twice in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the superfluous IOC options


Error description 235-0098

Error message

Definita opzione IOC vuota

Cause of error

An empty IOC option is defined in the configuration or in the MCG file.

Error correction

Correct the configuration: remove the empty IOC option


Error description 236-A001

Error message

Impossibile eseguire il comando

Cause of error

Il modulo software ProfiNet non può eseguire un comando.
Possibili cause:
- Il terminale ProfiNet indirizzato si trova in uno stato in cui è impossibile eseguire il comando.
- Il terminale ProfiNet indirizzato non esiste o non è disponibile.
- Il codice di comando è sconosciuto

Error correction

Contattare il Servizio Assistenza.


Error description 236-A002

Error message

Errore durante il caricamento dei dati di configurazione ProfiNet

Cause of error

Il modulo software ProfiNet non può leggere i propri dati di configurazione.

Error correction

Controllare i dati di configurazione, riavviare il controllo.


Error description 236-A003

Error message

Inizializzazione dell'interfaccia ProfiNet fallita

Cause of error

Durante l'inizializzazione dell'interfaccia ProfiNet si è verificato un errore.
Possibili cause:
- Il TNC non riesce a collegarsi all'interfaccia ProfiNet.
- Il firmware dell'interfaccia ProfiNet non è compatibile con il software del controllo.
- I dati di configurazione dell'interfaccia ProfiNet sono errati.

Error correction

Contattare il Costruttore della macchina.


Error description 236-A004

Error message

Commutazione modalità operativa interfaccia ProfiNet fallita

Cause of error

La commutazione dell'interfaccia ProfiNet tra modalità operativa asincrona e modalità operativa ciclica è fallita.
Possibile causa:
errore interno sull'interfaccia ProfiNet

Error correction

Contattare il Costruttore della macchina


Error description 236-A005

Error message

ProfiNet: assegnazione degli azionamenti configurata errata

Cause of error

L'assegnazione degli azionamenti collegati attraverso ProfiNet agli assi gestiti dal TNC
non è coerente.
I dati di configurazione in System/ProfiNet/ParameterSets sono incompleti.

Error correction

Controllare la configurazione


Error description 236-A006

Error message

ProfiNet: errore nell'assegnazione degli azionamenti

Cause of error

Il TNC non riesce ad assegnare a un asse nessun azionamento collegato attraverso ProfiNet.
Possibili cause:
- I dati di configurazione in System/ProfiNet/ParameterSets sono errati.
- Su un azionamento è presente un'anomalia.

Error correction

Eliminare la causa di anomalia, confermare l'errore


Error description 236-A007

Error message

Errore watchdog su interfaccia ProfiNet

Cause of error

L'interfaccia ProfiNet non reagisce ai segnali di MC.
Possibile causa:
interfaccia ProfiNet difettosa

Error correction

Contattare il costruttore della macchina


Error description 236-A101

Error message

Nessun contatto con terminale ProfiNet %1

Cause of error

Il terminale ProfiNet non si segnala.
Possibili cause:
- Progettazione errata
- Nome del terminale ProfiNet non configurato in modo coerente
- Collegamento tra TNC e terminale ProfiNet interrotto
- Sul terminale ProfiNet è presente un'anomalia

Error correction

Controllare la topologia e progettazione ProfiNet, confermare l'errore


Error description 236-A102

Error message

Errore durante l'accesso al terminale ProfiNet %1

Cause of error

Il TNC non riesce a inizializzare il terminale ProfiNet.

Error correction

confermare l'errore


Error description 236-A103

Error message

Collegamento interrotto con terminale ProfiNet %1

Cause of error

La comunicazione tra TNC e un terminale ProfiNet è interrotta.
Possibili cause:
- Il terminale è stato staccato dal controllo.
- Sul terminale è presente un'anomalia.

Error correction

Controllare il terminale ProfiNet, confermare l'errore


Error description 236-A104

Error message

Errore durante l'accesso al terminale ProfiNet %1

Cause of error

Durante l'inizializzazione di un terminale ProfiNet si è verificato un errore.
Il TNC non trova i dati di configurazione su uno slot del terminale o i dati sono errati.

Error correction

Controllare i dati di configurazione in System/ProfiNet/Slots, confermare l'errore


Error description 236-A121

Error message

Errore durante l'accesso al terminale ProfiNet %1

Cause of error

Durante l'inizializzazione di un terminale ProfiNet si è verificato un errore.
Il TNC non può accedere ai dati di configurazione del terminale ProfiNet.

Error correction

Controllare la configurazione, confermare l'errore


Error description 236-A122

Error message

Errore durante l'accesso al terminale ProfiNet %1

Cause of error

Durante l'inizializzazione di un terminale ProfiNet si è verificato un errore.
Il terminale ProfiNet non supporta la versione del profilo ProfiDrive adatta al TNC.

Error correction

Controllare la configurazione, confermare l'errore


Error description 236-A123

Error message

Errore durante l'accesso al terminale ProfiNet %1

Cause of error

Durante l'inizializzazione di un terminale ProfiNet si è verificato un errore.
Sul terminale ProfiNet si trovano in login per lo scambio di dati ciclico con il TNC più oggetti di azionamento rispetto all'interfaccia ProfiNet.

Error correction

Controllare la progettazione ProfiNet, confermare l'errore


Error description 236-A201

Error message

ProfiNet: errore durante l'inizializzazione dell'azionamento %1

Cause of error

Il TNC non riesce a inizializzare l'azionamento.
Dati di configurazione mancanti o errati per questo azionamento.

Error correction

Controllare i dati di configurazione e System/ProfiNet/Slots e progettazione telegramma,
confermare l'errore


Error description 236-A202

Error message

ProfiNet: errore durante l'inizializzazione dell'azionamento %1

Cause of error

Il TNC non riesce a inizializzare l'azionamento.
Possibili cause:
- Il TNC non può accedere ai dati di configurazione dell'azionamento.
- Il tipo di azionamento non è supportato dal TNC o è configurato in modo errato sul TNC.
- Sul TNC e sull'azionamento sono configurati tipi di telegramma differenti per lo scambio di dati ciclico.
- Il TNC non può accedere al buffer per i messaggi di errore.
- Il TNC non può accedere al buffer per gli avvisi.

Error correction

Controllare la progettazione, confermare l'errore


Error description 236-A203

Error message

ProfiNet: l'azionamento %1 non funziona

Cause of error

L'azionamento non reagisce ai segnali di controllo del TNC.
sull'azionamento è presente un'anomalia.

Error correction

Eliminare la causa, confermare l'errore


Error description 236-A204

Error message

ProfiNet: l'azionamento %1 non funziona

Cause of error

L'azionamento non dà segni di vita.
Possibili cause:
- Il collegamento tra TNC e azionamento è stato interrotto.
- Sull'azionamento è presente un'anomalia.

Error correction

Eliminare la causa, confermare l'errore


Error description 236-A211

Error message

ProfiNet: anomalia azionamento %1

Cause of error

L'azionamento segnala un'anomalia.
Per informazioni dettagliate sul tipo di anomalia, osservare gli ulteriori messaggi.

Error correction

Eliminare la causa, confermare l'errore


Error description 236-A212

Error message

ProfiNet: codice di errore %2 azionamento %1

Cause of error

L'azionamento segnala un'anomalia.

Error correction

Eliminare la causa di anomalia, confermare il messaggio.


Error description 236-A213

Error message

ProfiNet: codice di avviso %2 azionamento %1

Cause of error

L'azionamento invia un messaggio di avvertimento.

Error correction

Eliminare la causa, confermare il messaggio.


Error description 236-A221

Error message

ProfiNet: impossibile inserire l'azionamento %1

Cause of error

Il TNC non riesce a inserire l'azionamento.
Possibile causa:
sull'azionamento è presente un'anomalia.

Error correction

Eliminare la causa, confermare l'errore, ripetere l'inserimento.


Error description 236-A222

Error message

Errore durante la commutazione blocco parametri su azionamento %1

Cause of error

Durante una commutazione di blocco parametri sull'azionamento si è verificato un errore.
Possibile causa:
sull'azionamento è presente un'anomalia.

Error correction

Eliminare la causa, confermare l'errore, ripetere l'inserimento.


Error description 236-A301

Error message

Errore durante il riferimento dell'asse %2

Cause of error

Il TNC non può fare il riferimento dell'asse.
Possibile causa:
sull'azionamento è presente un'anomalia.

Error correction

Eliminare la causa, confermare l'errore.


Error description 236-A302

Error message

Tastatura fallita: asse %2

Cause of error

Durante la tastatura si è verificato un errore.
Possibile causa:
sull'azionamento è presente un'anomalia.

Error correction

Eliminare la causa, confermare l'errore.


Error description 236-A401

Error message

Encoder del motore errato (azionamento/encoder: %1)

Cause of error

L'encoder dell'azionamento segnala un errore.
Un codice per l'errore verificatosi viene indicato nelle informazioni supplementari.

Error correction

Eliminare la causa, confermare l'errore.


Error description 236-A402

Error message

L'encoder del motore (azionamento/encoder: %1) non funziona

Cause of error

L'encoder non reagisce ai segnali di controllo del TNC.
Possibili cause:
- Il collegamento tra TNC e azionamento è stato interrotto.
- Sul regolatore dell'azionamento è presente un'anomalia.

Error correction

Eliminare la causa, confermare l'errore.


Error description 236-A403

Error message

Trasferimento dati interrotto tramite PROFINET

Cause of error

Il PROFINET Controller non ha completato in tempo utile il trasferimento dei dati di processo.

Error correction

Contattare il Servizio Assistenza


Error description 237-10001

Error message

10001 CC%2 Allarme per test software

Cause of error

- Nel test automatico del software è stato emesso un allarme

Error correction

- Contattare il Servizio Assistenza


Error description 237-10003

Error message

10003 CC%2 Errore sistema gestione memoria errori %4 %5

Cause of error

- Il controllo non è stato arrestato in modo corretto
- Problema hardware

Error correction

- Disattivare il controllo, successivamente spegnere e riaccendere il controllo
- Contattare il Servizio Assistenza


Error description 237-10004

Error message

10004 CC%2 Motore attivo durante disinserimento

Cause of error

- Un motore si trovava ancora in regolazione durante la procedura di spegnimento
- Un motore è stato acceso durante la procedura di spegnimento

Error correction

- Controllare il programma PLC
- Contattare il Servizio Assistenza


Error description 237-10005

Error message

10005 Disinserimento motore codice di errore: %4

Cause of error

- Disinserimento a causa di un segnale di arresto d'emergenza esterno
- Codice errore:
1 = segnale -ES.A (arresto d'emergenza ingresso su PL, MB)
2 = segnale -ES.A.HW (arresto d'emergenza ingresso volantino)
3 = segnale -ES.B (arresto d'emergenza ingresso su PL, MB)
4 = segnale -ES.B.HW (arresto d'emergenza ingresso volantino)
Altri codici di errore: identificativo interno

Error correction

- Controllare le informazioni supplementari nel messaggio di allarme 0x10005
- Controllare la posizione del pulsante di arresto d'emergenza
- Contattare il Servizio Assistenza


Error description 237-10006

Error message

10006 CC%2 Modifica stato SPLC-LZS fino ad ora=%4, nuovo=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 Segui stato AxGrp=%4, CC=%5, MC=%6, base=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Formato dati comando ASCII errato, codice di allarme %4

Cause of error

- Il regolatore CC ha riscontrato in un comando ASCII trasmesso un errore di sintassi.
- Il comando difettoso è stato inviato con il tool di messa in servizio TNCopt oppure
- la sintassi del file di compensazione nel parametro macchina compTorqueRipple è errata.
Nel file di compensazione sono presenti i risultati della taratura tramite TNCopt.

Error correction

- Se è stato impiegato TNCopt, ripetere la relativa misurazione
con TNCopt
- Disattivare il controllo della sintassi per comandi ASCII con
MiscCtrlFunctions Bit 7 = 1
- Disattivare il file di compensazione nel parametro compTorqueRipple
- Contattare il Servizio Assistenza


Error description 237-10009

Error message

10009 CC%2 Segui stato genSafe Id=%4, timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 Richiesta SS2 device IO DeviceVariant=%4, Count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 Forzatura bit di stato S - bit=%4, modo=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 Gruppo assi: arresto=%4 base=%5 gruppo assi=%6 stato=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 Accesso file azione=%4, %5, %6

Cause of error

Errore in accesso al file
Informazioni supplementari
0: azione
2: apertura
4: scrittura
5: lettura
6: cancellazione
7: rinomina
8: directory
103: chiusura
250: l'interfaccia ASYNC non è stata abilitata
251: attendere ASYNC acknowledge da MC
252: MC non ha inviato alcun hcFILE_IO (acknowledge)
253: MC non ha inviato alcun telegramma ASYNC
300: non ammesso da Interrupt
301: intestazione file corrotta
Informazioni supplementari 1,2: messaggio di errore MC

Error correction

- Contattare il Servizio Assistenza


Error description 237-10010

Error message

10010 CC%2 parametro ACC ID=%4 Info1=%5

Cause of error

Il file dei parametri ACC contiene un errore:
- Il file è stato creato con una versione errata di TNCopt
- Il file contiene indicazioni non valide dei parametri

Error correction

- Creare il nuovo file di parametri ACC tramite TNCopt
- Verificare la versione software
ID=1 Opzione assente
ID=2 Indicazione asse non valida
ID=10 Possibile impiego su hardware solo con numero di assi limitato
ID=300 Precontrollo accelerazione assente (MP2600)
ID=301 Inerzia motore assente in tabella motori
ID=302 Costante assente per il calcolo della coppia in tabella motori
- Contattare il Servizio Assistenza


Error description 237-10011

Error message

10011 Sintassi in %4 in riga %5 in colonna %6

Cause of error

- Errore di sintassi nel file visualizzato
- La funzione non è supportata nel file visualizzato con questa versione software

Error correction

- Verificare la sintassi nel file visualizzato
- Ricreare il file visualizzato con TNCopt
- Disattivare la funzione tramite il relativo parametro macchina
- Contattare il Servizio Assistenza


Error description 237-10013

Error message

10013 Immissione NOD in %4 in riga %5 errata

Cause of error

- Errore di sintassi nel file visualizzato
- La funzione non è supportata nel file visualizzato con questa versione software

Error correction

- È stato superato il numero massimo di punti di supporto
- Ridurre i numeri dei punti di supporto (NOD)
- Ricreare il file visualizzato tramite TNCopt
- Disattivare la funzione tramite il corrispondente parametro macchina
- Contattare il Servizio Assistenza


Error description 237-10014

Error message

10014 Asse non valido in %4 in riga %5 (SAX)

Cause of error

- Errore di sintassi nel file visualizzato
- Accoppiamento assi non ammesso o possibile

Error correction

- Accoppiamento assi (SAX) non possibile, in quanto l'asse è sull'altra scheda
- Accoppiamento assi (SAX) non possibile, in quanto l'asse è deselezionato
- Disattivare la funzione tramite il corrispondente parametro macchina
- Ricreare il file visualizzato tramite TNCopt
- Contattare il Servizio Assistenza


Error description 237-10015

Error message

10015 Errore punti di supporto in %4 in riga %5

Cause of error

- Errore di sintassi nel file visualizzato
- Punto di supporto (NODE) non definito

Error correction

- Insufficienti punti di supporto (NODx) definiti nel file visualizzato
- Ricreare il file visualizzato con TNCopt
- Disattivare la funzione tramite il relativo parametro macchina
- Contattare il Servizio Assistenza


Error description 237-10016

Error message

10016 Superato n. max blocchi in %4

Cause of error

- Errore di sintassi nel file visualizzato
- Superato numero massimo di blocchi di interpolazione

Error correction

- Superato numero massimo di blocchi di interpolazione
- Ridurre il numero dei blocchi di interpolazione
- Ricreare il file visualizzato con TNCopt
- Contattare il Servizio Assistenza


Error description 237-10017

Error message

10017 Performance dell'unità di regolazione insufficiente

Cause of error

- Le prestazioni ovvero la potenza di calcolo dell'unità di regolazione sono insufficienti per la funzione selezionata
- Sono stati configurati troppi assi per l'unità di regolazione

Error correction

- Disattivare le compensazioni estese
- Verificare la potenza dell'unità di regolazione impiegata
- Contattare il Servizio Assistenza


Error description 237-10018

Error message

10018 Punti di supporto errati in %4

Cause of error

- Errore di sintassi nel file visualizzato
- Punti di supporto definiti in modo errato

Error correction

- Punti di supporto (NODx) errati nel file visualizzato
- I punti di supporto (NODx) devono essere in ordine crescente
- Ricreare il file visualizzato con TNCopt
- Contattare il Servizio Assistenza


Error description 237-10019

Error message

10019 Errore in %4 in riga %5

Cause of error

- Errore di sintassi nel file visualizzato
- Segnale (SIGx) errato nella riga visualizzata

Error correction

- Segnale (SIGx) non possibile, in quanto indice sconosciuto
- Disattivare la funzione tramite il relativo parametro macchina
- Ricreare il file visualizzato con TNCopt
- Contattare il Servizio Assistenza


Error description 237-1001A

Error message

1001A File %4 non presente

Cause of error

Impossibile aprire il file visualizzato

Error correction

- Ricreare il file visualizzato con TNCopt
- Disattivare la relativa funzione tramite il parametro macchina
- Contattare il Servizio Assistenza


Error description 237-1001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Nessun testo guida presente


Error description 237-1001F

Error message

1001F Formazione di acqua di condensa nel modulo di alimentazione

Cause of error

- Temperatura nel quadro elettrico troppo bassa
- Formazione di condensa nel modulo di alimentazione

Error correction

- Verificare la temperatura del quadro elettrico
- Contattare il Servizio Assistenza


Error description 237-10020

Error message

10020 Unità di regolazione difettosa: CC%2

Cause of error

- L'unità di regolazione indicata CC è difettosa e deve essere sostituita.

Error correction

- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 237-10021

Error message

10021 CC%2 Accesso file azione=%4, %5, %6

Cause of error

Avvertimento in caso di accesso al file
Informazioni supplementari
2: non è stata eseguita l'apertura di un file
Informazioni supplementari 1,2: messaggio di errore MC
Informazioni supplementari [2] = 11: EAGAIN


Error description 237-10025

Error message

10025 CC-FSuC segnala errore %1

Cause of error

FSuC (Functional Safety Microcontroller) su CC segnala errore.
Per ulteriori informazioni attenersi ai seguenti messaggi di allarme (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: UEC corr. circuito interm. eccess. (I-nom: %4, I-reale: %5)

Cause of error

- Excessive DC-link current of the UEC
- Machine is overloaded while machining the workpiece

Error correction

- Continue working, but with less power (reduce the feed rate, replace a blunt tool, etc.)
- Reduce the power being consumed simultaneously by all drives
- Reduce or limit the spindle power
- Reduce the spindle acceleration
- Ensure that the spindle and axes accelerate at different times
- Reduce the cutting depths


Error description 237-10027

Error message

10027 CC%2: tens. circuito interm. UEC eccess. (U-Max: %4, U-reale: %5)

Cause of error

- DC-link voltage of the UEC is too high

Error correction

- Check the braking resistor of the UEC and exchange it if necessary
- Check the wiring of the braking resistor
- Check the line fuses
- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Replace the UEC if necessary


Error description 237-10028

Error message

10028 CC%2: tens. circuito interm. UEC insuff. (U-Min: %4, U-reale: %5)

Cause of error

- DC-link voltage of the UEC is too low

Error correction

- Check the wiring of the UEC
- Check the 3-phase voltage supply of the UEC
- Check the line fuses
- Monitor for sporadic power failures


Error description 237-10029

Error message

10029 CC%2: tens.circ.interm.UEC eccess.con RM (U-max: %4, U-reale: %5)

Cause of error

The DC-link voltage is too high despite the use of an RM regenerative module.

Error correction

- For operation with an optional RM regenerative module:
- Check the regenerative module and exchange it if necessary
- Check the wiring of the regenerative module (power grid side and DC link)
- Check the line fuse
- For operation without an RM regenerative module:
- Deactivate the machine parameter uecRecoveryModule


Error description 237-13000

Error message

13000 CC%2: inverter segnala errore %1

Cause of error

- L'inverter UM o l'inverter compatto segnala un errore.
Per ulteriori informazioni attenersi ai seguenti messaggi di allarme (13xxx)!


Error description 237-13003

Error message

13003 UM: errore IGBT %1 (corrente max: %4A, fase %5)

Cause of error

- È intervenuto il monitoraggio di sottotensione o cortocircuito di un IGBT nell'inverter UM o nell'inverter compatto UEC.

Error correction

- Verificare la taratura del regolatore di corrente
- Verificare se nel collegamento del motore è presente un cortocircuito
- Verificare se nel motore è presente un avvolgimento in corto
- Contattare il Servizio Assistenza
- Sostituire il modulo di potenza


Error description 237-13004

Error message

13004 UM: disinserz. sovracorrente HW %1 (corrente max: %4A, fase %5)

Cause of error

- È intervenuto il monitoraggio rapido di sovracorrente hardware nell'inverter UM o nell'inverter compatto UEC
- Possibili cause:
- Cortocircuito
- Modulo di potenza difettoso
- Ripple di corrente eccessivo, ad es. a causa di una combinazione sfavorevole di motore, inverter e frequenza PWM

Error correction

- Verificare la taratura del regolatore di corrente
- Verificare se nel collegamento del motore è presente un cortocircuito
- Verificare se nel motore è presente un avvolgimento in corto
- Utilizzare eventualmente un inverter più potente
- Aumentare la frequenza PWM
- Sostituire eventualmente il modulo di potenza difettoso
- Contattare il Servizio Assistenza


Error description 237-13005

Error message

13005 UM: valore nominale PWM errato %1

Cause of error

- L'unità di regolazione non fornisce alcun valore nominale PWM o un valore non valido per il motore oppure fornisce il valore nominale in ritardo
- Configurazione del regolatore (parametri macchina) errata
- Errore software interno

Error correction

- Verificare la configurazione del regolatore ovvero i parametri macchina per frequenza PWM, ingressi e uscite encoder e uscite valore nominale di velocità
- Verificare la versione software
- Contattare il Servizio Assistenza


Error description 237-13006

Error message

13006 UM: errore di comunicazione connessione FO CC%2 %1 (info = %4)

Cause of error

- L'inverter UM o l'inverter compatto UEC segnala errori nella comunicazione tramite un cavo FO con l'unità di regolazione
- Le informazioni forniscono indicazioni sulla causa più precisa di errore per la diagnostica

Error correction

- Verificare le connessioni FO:
- Il LED verde si illumina?
- Cavo FO inserito fino a battuta?
- Bordo di taglio pulito?
- Attenersi al raggio di curvatura
- Sostituire il cavo FO


Error description 237-13008

Error message

13008 UM: monitoraggio tensione B CC%2 %1 (voltage ID: %4)

Cause of error

- È intervenuto il monitoraggio di tensione sull'inverter

Error correction

- Verificare la tensione
- Contattare il Servizio Assistenza
- Sostituire il modulo di alimentazione


Error description 237-13009

Error message

13009 UM: segnale DRIVE OFF attivo %1

Cause of error

- L'unità di alimentazione (UVR o UEC) segnala un errore

Error correction

- Verificare l'unità di alimentazione
- Contattare il Servizio Assistenza


Error description 237-1300A

Error message

1300A UM: temp. el. raffredd. maggiore soglia allarme %1 (valore: %4°C)

Cause of error

- La temperatura dei termodispersori ha superato per eccesso una soglia di allarme definita

Error correction

- Far raffreddare l'inverter UM o l'inverter compatto UEC
- Verificare la funzionalità e la contaminazione delle ventole


Error description 237-1300B

Error message

1300B UM: temp. el. raffredd. maggiore soglia massima %1 (valore: %4°C)

Cause of error

- La temperatura dei termodispersori ha superato per eccesso il valore massimo ammesso

Error correction

- Far raffreddare l'inverter UM o l'inverter compatto UEC
- Verificare la funzionalità e la contaminazione delle ventole


Error description 237-1300E

Error message

1300E UM: monitoraggio sovracorrente SW %1 (valore reale: %4Aeff)

Cause of error

- È intervenuto il monitoraggio di sovracorrente software nell'inverter UM o nell'inverter compatto UEC

Error correction

- Verificare la taratura del regolatore di corrente
- Verificare se nel collegamento del motore è presente un cortocircuito
- Verificare se nel motore è presente un avvolgimento in corto
- Contattare il Servizio Assistenza
- Sostituire il modulo di potenza


Error description 237-1300F

Error message

1300F UM test di inserzione: HIK errato CC%2 %1 %10

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC è stato definito un errore nel codice HIK (Hardware Identification Key)

Error correction

- Contattare il Servizio Assistenza
- Sostituire il modulo di alimentazione


Error description 237-1300F

Error message

1300F UM test di inserzione: componente interno difettoso CC%2 %1 %10

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC è stato determinato un identificativo interno del componente (FPGA ID) non ammesso oppure non è stato possibile accedere al componente

Error correction

- Contattare il Servizio Assistenza
- Verificare la versione software


Error description 237-1300F

Error message

1300F UM test di inserzione: interfaccia analog. difettosa CC%2 %1 %10

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC è stato definito che un'interfaccia analogica nell'inverter non funziona in modo regolare

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-1300F

Error message

1300F UM test di inserzione: misurazione temp. impossibile CC%2 %1 %10

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC non era possibile leggere i valori del sensore di temperatura del termodispersore
- Sensore o relativa interfaccia (I2C) difettoso

Error correction

- Contattare il Servizio Assistenza


Error description 237-1300F

Error message

1300F UM test di inserzione: modulo memoria (FRAM) guasto CC%2 %1 %10

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC non è stato possibile identificare la FRAM

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-1300F

Error message

1300F UM test di inserzione: interf. ser. (SPI) difettosa CC%2 %1 %10

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC è stato definito che l'interfaccia seriale (SPI) al FSuC nell'inverter non funziona in modo regolare

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-1300F

Error message

1300F UM test di inserzione: misuraz.corr. err. CC%2 %1 %10 (info = %5)

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC è stato definito che la misurazione di corrente nell'inverter è difettosa
- Con azionamento disinserito, la corrente di offset massima ammessa è stata superata per eccesso in una o più fasi:
(l'informazione è visualizzata come valore decimale e interpretata come valore binario)
- Bit 0: fase U
- Bit 1: fase V
- Bit 2: fase W

Error correction

- Contattare il Servizio Assistenza


Error description 237-1300F

Error message

1300F UM test di inserzione: val.temp. errato CC%2 %1 %10 (valore=%5°C)

Cause of error

- Nel test di accensione dell'inverter UM o dell'inverter compatto UEC viene letta la temperatura del termodispersore che non rientra nell'intervallo ammesso
- Termodispersore troppo caldo
- Sensore o relativa interfaccia difettosi

Error correction

- Lasciar raffreddare l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 237-1300F

Error message

1300F UM test di inserzione: ventola difettosa CC%2 %1%10

Cause of error

During the switch-on test of the UM inverter or UEC compact inverter, it was determined that the fan for cooling of the electronics in the inverter is not functioning properly.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1300F

Error message

1300F UM test di inserzione: linea interna difettosa CC%2 %1 %10

Cause of error

Nell’ambito dell’accensione dell'inverter UM o dell'inverter compatto UEC è stato riscontrato che una linea interna a FSuC (Functional Safety Microcontroller) è difettosa.

Error correction

- Sostituire l’inverter
- Contattare il Servizio Assistenza


Error description 237-13012

Error message

13012 UM: monitoraggio WD intervenuto %1 (ricevuto:%4, previsto:%5)

Cause of error

- L'inverter UM o l'inverter compatto UEC segnala che il watchdog sull'unità di regolazione non viene più aggiornato

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-13014

Error message

13014 UM: connessione FO difettosa %1

Cause of error

- L'inverter UM o l'inverter compatto UEC segnala l'errore nella connessione FO (connessione FO tra unità di regolazione e inverter)

Error correction

- Verificare le connessioni FO:
- Il LED verde si illumina?
- Cavo FO inserito fino a battuta?
- Bordo di taglio pulito?
- Attenersi al raggio di curvatura
- Sostituire il cavo FO


Error description 237-13015

Error message

13015 UM: valore di temperatura elemento di raffreddamento errato %1

Cause of error

- L'inverter UM o l'inverter compatto UEC segnala un errore in accesso al bus I2C per la lettura del sensore di temperatura del termodispersore
- Nessun sensore di temperatura collegato oppure collegamento difettoso
- Sensore di temperatura difettoso
- I2C Controller difettoso

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-13016

Error message

13016 UM: canale debug UM non valido %4 %1

Cause of error

- Selezionato segnale di debug UM non valido nell'oscilloscopio

Error correction

- Selezione di un altro segnale


Error description 237-13017

Error message

13017 UM: valore di temperatura elemento di raffreddamento errato %1

Cause of error

- L'inverter UM o l'inverter compatto UEC segnala un errore in accesso al bus I2C per la lettura del sensore di temperatura del termodispersore
- Nessun sensore di temperatura collegato oppure collegamento difettoso
- Sensore di temperatura difettoso
- I2C Controller non funziona più correttamente

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-1301A

Error message

1301A UM: intens. segn. FO minore soglia allarme CC%2 %1 (valore=-%4dB)

10023 CC%2: X%6 intensità segn, FO minore soglia all. %1 (val.: -%4dB)

Cause of error

- L'intensità del segnale della connessione FO (FO = cavo FO all'inverter UM) ha superato per difetto una soglia di allarme definita

Error correction

- Verificare le connessioni FO:
- Il LED verde si illumina?
- Cavo FO inserito fino a battuta?
- Bordo di taglio pulito?
- Attenersi al raggio di curvatura
- Sostituire il cavo FO


Error description 237-1301B

Error message

1301B UM: intens. segn. FO minore valore minimo CC%2 %1 (valore=-%4dB)

10024 CC%2: X%6 intensità segn. FO minore val. minimo %1 (val. = -%4dB)

Cause of error

- L'intensità del segnale della connessione FO (FO = cavo FO all'inverter UM) ha superato per difetto un valore minimo ammesso

Error correction

- Verificare le connessioni FO:
- Il LED verde si illumina?
- Cavo FO inserito fino a battuta?
- Bordo di taglio pulito?
- Attenersi al raggio di curvatura
- Sostituire il cavo FO


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The optical fiber communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1301F

Error message

1301F UM: inverter non pronto %1 (info = %4)

Cause of error

- Accensione del motore non possibile a causa di un inverter UM o un inverter compatto UEC non pronto
- Motivo del mancato stato di pronto dell'inverter:
(informazione visualizzata in formato decimale, da interpretare in binario)
- Bit 0: "STO.A.P.x"
- Bit 1: "STO.B.H.P.x"
- Bit 2: "STO.B.L.P.x"
- Bit 3: segnale non impostato per abilitazione PWM
- Bit 4: errore in test di accensione
- Bit 5: azionamento non (completamente) parametrizzato

Error correction

- Contattare il Servizio Assistenza
- Sostituire il modulo di alimentazione, se necessario


Error description 237-13020

Error message

13020 UM: predisposizione persa %1 (info = %4)

Cause of error

- Inverter UM o inverter compatto UEC spento durante il funzionamento
- Motivo del mancante stato di pronto dell'inverter:
(informazione visualizzata in formato decimale, da interpretare in binario)
- Bit 0: "STO.A.P.x"
- Bit 1: "STO.B.H.P.x"
- Bit 2: "STO.B.L.P.x"
- Bit 3: segnale non impostato per abilitazione PWM
- Bit 4: errore in test di accensione

Error correction

- Verificare la voce in MP_delayTimeSTOatSS1 e incrementare eventualmente il valore (il tempo parametrizzato qui deve essere maggiore di quello della voce in MP_vCtrlSwitchOffDelay)
- Contattare il Servizio Assistenza
- Sostituire eventualmente il modulo di alimentazione


Error description 237-13021

Error message

13021 UM: file Include corrotto CC%2 %1

Cause of error

- Il software di unità di regolazione CC, inverter UM o inverter compatto UEC non è stato compilato con lo stesso file Include.

Error correction

- Verificare la versione software e, se necessario eseguire l'aggiornamento
- Contattare il Servizio Assistenza


Error description 237-13025

Error message

13025 UM: overflow stack CC%2 %1

Cause of error

- Errore software interno nell'inverter UM o nell'inverter compatto UEC

Error correction

- Contattare il Servizio Assistenza
- Verificare la versione software


Error description 237-13026

Error message

13026 UM: overflow stack IRQ CC%2 %1

Cause of error

- Errore software interno nell'inverter UM o nell'inverter compatto UEC

Error correction

- Contattare il Servizio Assistenza
- Verificare la versione software


Error description 237-13029

Error message

13029 UM: il sensore termico fornisce valori di misura non validi %1

1302D UM: il sensore termico fornisce valori di misura non validi %1

Cause of error

Il sensore di temperatura sul termodispersore dell'inverter UM o dell'inverter compatto UEC fornisce valori di misura non validi:
- Nessun sensore di temperatura collegato oppure collegamento difettoso
- Sensore di temperatura difettoso

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-1302A

Error message

1302A UM: corrente di dispersione eccessiva % 1

Cause of error

Isolation problem (e.g. defective motor, contamination within the inverter, humidity)

Error correction

- Replace the motor of the affected axes or check for a ground fault
- Replace the power cable of the affected axes or check for a ground fault
- Replace the inverter of the affected axes or check for a ground fault
- Inform your service agency


Error description 237-1302C

Error message

1302C UM: Software di prova caricato

Cause of error

Nell'inverter si trova un software di prova non abilitato senza somma di controllo valida
- Questo software non è stato testato o abilitato

Error correction

- Dopo la conferma errore questo software può essere impiegato per scopi di prova
- Verificare la versione software
- Creare i service file
- Contattare il Servizio Assistenza


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC segnala errore %1

Cause of error

FSuC (Functional Safety Microcontroller) sull’inverter segnala errore.
Per ulteriori informazioni attenersi ai seguenti messaggi di allarme (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: temperatura interna maggiore soglia allarme %1 (valore: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13036

Error message

13036 UM: temperatura interna maggiore valore massimo %1 (valore: %4°C)

Cause of error

La temperatura interna calcolata ha superato il valore massimo ammesso.

Error correction

- Ridurre il profilo di carico
- Far raffreddare l'inverter UM o l'inverter compatto UEC
- Verificare la funzionalità e la contaminazione della ventola


Error description 237-1303C

Error message

1303C UM: velocità ventola troppo bassa CC%2 %1

Cause of error

The speed of the fan for cooling of the electronics in the inverter has fallen below the monitoring threshold.

Error correction

- Check the fan
- Exchange the inverter
- Inform your service agency


Error description 237-1303D

Error message

1303D UM: rilevato cortocircuito freni %1 (Info: %4)

Cause of error

- The inverter detected a short circuit in the motor brake.
- Info provides information about the exact cause of the error:
Info = 1: Short circuit between BR+ and BR-
Info = 2: Short circuit between BR+ and housing

Error correction

Warning:
Hanging axes cannot be supported under certain circumstances. The axis can drop.
Do not enter the area of danger under the axis!
- Move the axis to a safe position before power-off
- Inform your service agency
- Check controls for motor brakes
- Exchange motor


Error description 237-137FF

Error message

137FF UM: allarme %1 modulo = %4 riga = %5

Cause of error

- Errore interno nell'inverter UM o nell'inverter compatto UEC

Error correction

- Contattare il Servizio Assistenza


Error description 237-13800

Error message

13800 UM (FS.B):CRC errore comunicazione FS %1 (nom.:%4,reale:%5)

Cause of error

- Somma di controllo (CRC) per comunicazione ciclica con SKERN-CC errata.

Error correction

- Contattare il Servizio Assistenza


Error description 237-13801

Error message

13801 UM (FS.B):contatore telegrammi comunicaz. FS %1 nom.:%4 reale:%5

Cause of error

- Contatore telegrammi per comunicazione ciclica con SKERN-CC difettoso.

Error correction

- Contattare il Servizio Assistenza


Error description 237-13802

Error message

13802 UM (FS.B):UM-DriveID errore comunicazione FS %1 nom.:%4 reale:%5

Cause of error

- UM.driveID contiene errori per comunicazione ciclica con SKERN-CC

Error correction

- Contattare il Servizio Assistenza


Error description 237-13803

Error message

13803 UM (FS.B):Errore in disattivazione della comunicazione FS %1

Cause of error

- Errore in disattivazione della comunicazione FS con UM o UEC
I segnali STO.B e SBC.B non sono stati impostati alla disattivazione dell’asse.

Error correction

- Gli azionamenti devono essere spenti prima di disattivare un asse.
- Verificare il programma (S)PLC e, se necessario, adattarlo.


Error description 237-13804

Error message

13804 UM (FS.B):verifica topologia parametri UM fallita %1

Cause of error

- I parametri ricevuti non sono conformi alla topologia dell’architettura
- La configurazione dei parametri macchina MP_hsciCcIndex, MP_inverterInterface o MP_motorConnector non è corretta

Error correction

- Verificare ed eventualmente correggere la configurazione di MP_hsciCcIndex, MP_inverterInterface e MP_motorConnector
- Contattare il Servizio Assistenza


Error description 237-13805

Error message

13805 UM (FS.B):dati di configurazione FS falsati %1

Cause of error

- I parametri UM sono stati falsati e non sono conformi alla somma di controllo calcolata (UM.DRIVE-ID)

Error correction

- Reboot del controllo numerico
- Contattare il Servizio Assistenza


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID di UM(FS.A) e UM(FS.B) sono diversi %1

Cause of error

- Le somme di controllo calcolate (UM-DRIVE.ID) dei parametri UM tra UM(FS.A) e UM(FS.B) sono diverse

Error correction

- Contattare il Servizio Assistenza


Error description 237-13807

Error message

13807 UM (FS.B):errore in parametrizzazione di UM (FS.A) %1

Cause of error

- Trasmissione dati errata tra UM (FS.A) e UM (FS.B).
- I dati ricevuti sono stati alterati sulla linea bus o rilevati come non validi da UM (FS.A).

Error correction

- Contattare il Servizio Assistenza
- Sostituire l'inverter, se necessario


Error description 237-13808

Error message

13808 UM (FS.B): riconfigurazione di parametri UM3 non possibile %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B): stato di pronto assente %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): errore CRC in comunicazione PAE %1 (nom.:%4,reale:%5)

Cause of error

- Checksum (CRC) in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-1380B

Error message

1380B UM (FS.B):contatore telegrammi comunicaz. PAE %1 nom.:%4 reale:%5

Cause of error

- Telegram counter in cyclic communication with PAE is faulty.

Error correction

- Inform your service agency


Error description 237-13820

Error message

13820 UM (FS.B): superato x eccesso monitor.tensione 3,3V(FS.A) CC%2 %1

Cause of error

- Il monitoraggio interno della tensione rileva che la tensione di 3,3 V di FS.A è eccessiva

Error correction

Riavviare il controllo numerico; se l'errore si presenta ripetutamente:
- Verificare la spina a ponte X76
- Sostituire l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 237-13821

Error message

13821 UM (FS.B): superato x difetto monitor.tensione 3,3V(FS.A) CC%2 %1

Cause of error

- Il monitoraggio interno della tensione rileva che la tensione di 3,3 V di FS.A è insufficiente

Error correction

Riavviare il controllo numerico; se l'errore si presenta ripetutamente:
- Verificare la spina a ponte X76
- Sostituire l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 237-13822

Error message

13822 UM (FS.B): superato x eccesso monitoraggio tensione 5 V CC%2 %1

Cause of error

- Il monitoraggio interno della tensione rileva che la tensione di 5 V è eccessiva

Error correction

Riavviare il controllo numerico; se l'errore si presenta ripetutamente:
- Verificare la spina a ponte X76
- Sostituire l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 237-13823

Error message

13823 UM (FS.B): superato x difetto monitoraggio tensione 5 V CC%2 %1

Cause of error

- Il monitoraggio interno della tensione definisce che la tensione di 5 V è insufficiente

Error correction

Riavviare il controllo numerico; se l'errore si presenta ripetutamente:
- Verificare la spina a ponte X76
- Sostituire l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 237-13824

Error message

13824 UM (FS.B):watchdog FS.A intervenuto CC%2 %1

Cause of error

- L'inverter UM o l'inverter compatto UEC segnala che il watchdog del canale A (FSuC) non viene più aggiornato

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-13825

Error message

13825 UM (FS.B):temperatura maggiore soglia allarme CC%2 %1 (%4°C)

Cause of error

- La temperatura del processore ha superato per eccesso una soglia di allarme definita

Error correction

- Far raffreddare l'inverter UM o l'inverter compatto UEC
- Verificare la funzionalità e la contaminazione delle ventole


Error description 237-13826

Error message

13826 UM (FS.B):temperatura maggiore valore massimo CC%2 %1 (%4°C)

Cause of error

- La temperatura del processore ha superato per eccesso il valore massimo ammesso

Error correction

- Far raffreddare l'inverter UM o l'inverter compatto UEC
- Verificare la funzionalità e la contaminazione delle ventole


Error description 237-13827

Error message

13827 UM (FS.B): errore in autodiagn. sicurezza CC%2 %1 %10 Info0: %4

Cause of error

- Errore in autodiagnostica FS.
Info 0:
0 = arresto d'emergenza durante l'autodiagnostica
1 = inizializzazione di prova
2 = prova del comando freni, parte 1
3 = prova del comando freni, parte 2
4 = prova del comando freni, parte 3
5 = prova dei segnali di disinserimento STO, parte 1
6 = prova dei segnali di disinserimento STO, parte 2
7 = prova dei segnali di disinserimento STO, parte 3
8 = prova del blocco degli impulsi PWM, test positivo
9 = prova del blocco degli impulsi PWM, test negativo low side
10 = prova del blocco degli impulsi PWM, test negativo high side
11 = prova del watchdog, canale A
12 = prova del watchdog, canale B
13 = prova del monitoraggio di tensione, canale B limite inferiore
14 = prova del monitoraggio di tensione, canale B limite superiore
15 = prova del monitoraggio di tensione, canale A
16 = prova del rilevamento del valore di temperatura, canale B
17 = prova della richiesta di stop SS0
18 = prova della richiesta di stop SS1
19 = prova del timer, canale A timer 1
20 = prova del timer, canale A timer 2
21 = prova del timer, canale B
22 = non sono state eseguite tutte le prove richieste

Error correction

- Con Info 0 = 0: sbloccare se necessario l'arresto d'emergenza e riavviare il controllo numerico.
- Con Info 0 = 2-4: errore del comando freni. Verificare il cablaggio dei freni di arresto.
- Con Info 0 = 5-21: contattare il Servizio Assistenza. Sostituire se necessario l'hardware.
- Con Info 0 = 1/22: contattare il Servizio Assistenza.


Error description 237-13828

Error message

13828 UM (FS.B): richiesta SS1F di UM(FS.A) CC%2 %1

Cause of error

-Richiesta di SS1F (segnale REQ.SS1F) di UM(FS.A) attiva

Error correction

Consultare i successivi messaggi di errore


Error description 237-13831

Error message

13831 UM (Log): test PAE fornisce fronte crescente STEST_OK

13830 UM (Log): richiesta SS1 da PAE

6800 CC (Dbg): test code

6810 CC (Dbg): switch-off position invalid, outside the limit switches

6820 CC (log): autotest info

6840 CC (log): timer info for monitoring the calling of the brake test

6850 CC (log): LSV2 test command for FS error injection

13027 UM (log): stack overflow early warning CC%2 %1

13028 UM (log): IRQ stack overflow early warning CC%2 %1

4840 CC (log): stack overflow early warning

49A0 CC (log): IRQ stack overflow early warning

13037 UM (log): histogram read error CC%2 %1

4800 CC (log): contamination in encoder system %1

4810 CC (log): actual current value too high %1

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

1001B CC (log): faulty memory area

4850 CC (log): motor not finely tuned

4002 CC (log): additional info from the DllError module

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): condizione di avvio errata per test PAE %1 Info0:%4

Cause of error

Condizione iniziale per l'autodiagnostica del modulo PAE sul lato del canale B non presente:
Al momento dell'autodiagnostica l'azionamento deve trovarsi in STO e SBC.
Info 0 descrive la causa con codifica a bit
- Bit 0: STO.B.H non attivo
- Bit 1: STO.B.L non attivo
- Bit 2: SBC.B non attivo

Error correction

- Arrestare l'azionamento prima dell'inizio dell'autodiagnostica (STO e SBC devono essere attivi)
- Contattare il Servizio Assistenza


Error description 237-13833

Error message

13833 UM (FS.B): condiz. avvio errata per autodiagnostica %1 Info0:%4

Cause of error

Condizione iniziale per l'autodiagnostica di UM non presente:
Al momento dell'autodiagnostica l'azionamento deve trovarsi in STO e SBC.
Devono inoltre essere rispettate altre condizioni.
Info 0 descrive la causa con codifica a bit
- Bit 0: STEST.Permit assente
- Bit 1: STO.A non attivo
- Bit 2: STO.B.H non attivo
- Bit 3: STO.B.L non attivo
- Bit 4: SBC.A non attivo
- Bit 5: SBC.B non attivo
- Bit 6: verificato errore SEU
- Bit 7: STEST.OK di PAE assente

Error correction

- Arrestare l'azionamento prima dell'inizio dell'autodiagnostica (STO e SBC devono essere attivi)
- Verificare il programma (S)PLC ed eventualmente adattarlo
- Contattare il Servizio Assistenza


Error description 237-13834

Error message

13834 UM (FS.B): PAE segnala errore interno (-REQ.SS1F) %1

Cause of error

Il modulo PL PAE-H segnala un errore interno (disinserimento a causa di -REQ.SS1F)
Possibili cause:
- Superata temperatura massima
- Tensione di alimentazione non corretta
- Modulo PAE non inserito correttamente
- Errore PAE interno

Error correction

- Verificare le ulteriori informazioni nella diagnostica del bus
- Rispettare il range di temperature
- Verificare la tensione di alimentazione
- Sostituire il modulo PAE-H
- Contattare il Servizio Assistenza


Error description 237-13835

Error message

13835 UM (FS.B):temperatura minore soglia allarme CC%2 %1 (%4°C)

Cause of error

La temperatura del processore ha superato per difetto una soglia di allarme definita. La temperatura ambiente nel quadro elettrico deve essere maggiore di +1°C.

Error correction

- Controllare le condizioni di temperatura nel quadro elettrico
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 237-13836

Error message

13836 UM (FS.B):temperatura minore valore minimo CC%2 %1 (%4°C)

Cause of error

- La temperatura del processore ha superato per difetto il valore minimo ammesso. La temperatura ambiente nel quadro elettrico deve essere maggiore di 0°C.

Error correction

- Controllare le condizioni di temperatura nel quadro elettrico
- Se presente: verificare il climatizzatore
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 237-13837

Error message

13837 UM (FS.B): comando freni difettoso CC%2 %1 %10 Info0:%4

Cause of error

Il test del comando freni ha rilevato un errore.
La possibile causa può essere rilevata da Info 0.
Info 0:
1 = freno configurato ma non identificato
2 = cortocircuito di high side o del freno con 24 V
3 = cortocircuito di low side o di freno con 0 V
4 = cortocircuito di high side con 24 V e cortocircuito di low side con 0 V
5 = tensione di alimentazione troppo bassa (<23,75 V)

Error correction

- Verificare la tensione di alimentazione (23,75 - 26,25 V)
- Verificare il cablaggio del freno
- Contattare il Servizio Assistenza


Error description 237-13838

Error message

13838 UM (FS.B): SS0 o SS1F impedisce riaccensione %1

Cause of error

- Una precedente reazione SS0 o SS1F dell'inverter impedisce l'accensione dell'azionamento

Error correction

- Riavviare il controllo numerico


Error description 237-13839

Error message

13839 UM (FS.B): caricato software di prova non abilitato: CC%2 %1

Cause of error

Sull'inverter è caricato un software di prova non approvato:
- Questo software non è stato testato e non è ufficialmente approvato
- Per questo software non viene calcolata alcuna somma di controllo
Questo software è concepito esclusivamente per fini di prova!

Error correction

Questo software o questo firmware deve essere sostituito da un software o un firmware ufficialmente approvato:
- Creare i file service
- Contattare il Servizio Assistenza


Error description 237-1383A

Error message

1383A UM: Errore somma di controllo in codice programma CC%2 %1

Cause of error

- Nel codice di programma dell’inverter è stato scoperto un errore della somma di controllo.
- Inverter difettoso.

Error correction

- Contattare il Servizio Assistenza
- Sostituire l’hardware, se necessario


Error description 237-13890

Error message

13890 UM (FS.B):file FS Include CC%2 %1 corrotto (Reale:%4 Nominale:%5)

Cause of error

- I software SKERN-CC e UM (FS.B) non sono stati compilati con lo stesso file Include.

Error correction

- Controllare la versione software NC e se necessario reinstallarla
- Contattare il Servizio Assistenza


Error description 237-13F00

Error message

13F00 UMFSSW: errore in disattivazione asse %1

Cause of error

Deactivation of a safe axis is not supported by the functional safety (SKERN-CC).

Error correction

Restart the control without deactivating the safe axis


Error description 237-17FFC

Error message

17FFC Asse %1: modulo PLC 9311 non più supportato.

Cause of error

La funzione non è più supportata da questa versione software.

Error correction

Contattare il Servizio Assistenza


Error description 237-17FFD

Error message

17FFD CC %2 Ciclo regolatore asse slave %1 non identico ad asse master

Cause of error

I parametri MP_ctrlPerformance e MP_ampPwmFreq sono parametrizzati in modo diverso per master e slave.

Error correction

- Verificare le voci in MP_ctrlPerformance e MP_ampPwmFreq e impostare lo stesso valore per master e slave.
- Contattare il Servizio Assistenza.


Error description 237-17FFE

Error message

17FFE Asse %1: misurazione interrotta

Cause of error

- Consultare i successivi messaggi.

Error correction

- Ripetere la misurazione.


Error description 237-17FFF

Error message

17FFF Asse: %1: ampiezza del segnale di eccitazione eccessiva

Cause of error

Limit of provided current or voltage reached during the measurement.

Error correction

- Reduce the amplitude of the excitation signal


Error description 237-18000

Error message

18000 CC %2: insufficiente spazio di memoria libero disponibile.

Cause of error

- La memoria necessaria per la misurazione richiesta è troppo alta.

Error correction

- Ridurre la durata di registrazione.
- Ridurre la velocità di registrazione.


Error description 237-18001

Error message

18001 Asse %1 allarme per test software

Cause of error

- Nel test automatico del software è stato emesso un allarme

Error correction

- Contattare il Servizio Assistenza


Error description 237-18003

Error message

18003 Fattore kv del file cmp diverso da MP %1

Cause of error

- I fattori kv in file cmp e file parametri sono diversi

Error correction

- Modificare il fattore kv (kvFactor) nel file dei parametri macchina sul valore del file cmp (compTorqueRipple)
- Contattare il Servizio Assistenza


Error description 237-18004

Error message

18004 Fattore ki del file cmp diverso da MP %1

Cause of error

- I fattori ki in file cmp e file parametri macchina sono diversi

Error correction

- Modificare il fattore ki (vCtrlIntGain) nel file dei parametri sul valore del file cmp (compTorqueRipple)
- Contattare il Servizio Assistenza


Error description 237-18006

Error message

18006 DQ-ALM %1: valore nominale Uz insufficiente

Cause of error

- La tensione del circuito intermedio parametrizzata
nel parametro macchina ampBusVoltage di un
modulo di alimentazione DRIVE-CLiQ ALM è inferiore alla
tensione di rete raddrizzata.

Error correction

- Controllare l'impostazione nel parametro macchina ampBusVoltage
- Contattare il Servizio Assistenza


Error description 237-18007

Error message

18007 Param. EnDat non validi: asse %1 codice:%4 valore: %5

Cause of error

- Per l'inizializzazione dell'encoder motore EnDat
dell'asse indicato è stato rilevato un valore di parametrizzazione
non supportato.
- L'indicazione "Code" nel messaggio di errore descrive la causa:
100: EnDat 2.1 Parametro del costruttore encoder dato 20/21:
"Passo o passi di misura al giro" = 0 non è supportato
dal software del regolatore, se su tale base deve essere
calcolata la commutazione di un motore.
101: EnDat 2.1 Parametro del costruttore encoder dato 17:
"Numero di giri identificabili" sono supportati solo fino a
65534.
200: EnDat 2.2 Parametro del costruttore encoder dato 4:
"Fattore di scala temperatura" sconosciuto.

Error correction

- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 237-18008

Error message

18008 Parametro EnDat asse non valido:%1 codice:%4 valore:%5

Cause of error

- Per l'inizializzazione dell'encoder posizione EnDat
dell'asse indicato è stato rilevato un valore di parametrizzazione non supportato
- L'indicazione "Code" nel messaggio di errore descrive la causa:
101: EnDat 2.1 Parametro del costruttore encoder dato 17:
"Numero di giri identificabili" sono supportati solo fino a
65534.
200: EnDat 2.2 Parametro del costruttore encoder dato 4:
"Fattore di scala temperatura" sconosciuto.

Error correction

- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 237-18009

Error message

18009 Errore com.encoder motore EnDat %1 cod. errore: %4

Cause of error

- Nella comunicazione con encoder motore EnDat è comparso un errore
- Il codice di errore descrive la causa:
- 101 e 102:
l'encoder ha generato un messaggio di errore interno. Un altro messaggio di allarme 0x1800F descrive la causa precisa.
- 103, 104 e 105:
durante la comunicazione è comparso un errore.
Possibili cause:
- linea encoder difettosa
- linea encoder non idonea per comunicazione EnDat digitale con elevata frequenza di clock
- disturbi sulla linea encoder (ad es. a causa di insufficiente schermatura)

Error correction

- controllare le informazioni supplementari nel messaggio di allarme 0x1800F
- controllare la linea encoder
- controllare se la linea encoder è idonea per la trasmissione digitale a frequenza elevata
- sostituire l'encoder
- sostituire l'hardware (CC)
- contattare il Servizio Assistenza


Error description 237-1800A

Error message

1800A Errore com.encoder posizione EnDat %1 cod. errore: %4

Cause of error

- Nella comunicazione con encoder di posizione EnDat è comparso un errore
- Il codice di errore descrive la causa:
- 101 e 102:
l'encoder ha generato un messaggio di errore interno. Un altro messaggio di allarme 0x18010 descrive la causa precisa
. - 103, 104 e 105:
durante la comunicazione è comparso un errore.
Possibili cause:
- linea encoder difettosa
- linea encoder non idonea per comunicazione EnDat digitale con elevata frequenza di clock
- disturbi sulla linea encoder (ad es. a causa di insufficiente schermatura)

Error correction

- controllare le informazioni supplementari nel messaggio di allarme 0x18010
- controllare la linea encoder
- controllare se la linea encoder è idonea per la trasmissione digitale a frequenza elevata
- sostituire l'encoder
- sostituire l'hardware (CC)
- contattare il Servizio Assistenza


Error description 237-1800B

Error message

1800B Asse %1 disinserim. inverter con -STO.A.x (segnale: %4)

Cause of error

- L'inverter è stato spento con un segnale interno del controllo numerico:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Check the entry in MP_vCtrlTimeSwitchOff (up to NCK version 597110-13) or MP_delayTimeSTOatSS1 (as of NCK version 597110-14) and, if necessary, increase the value in MP_delayTimeSTOatSS1 or reduce the value in MP_vCtrlSwitchOffDelay.
- Inform your service agency


Error description 237-1800C

Error message

1800C Richiesta reinizializzazione del motore %1

Cause of error

- È necessaria una reinizializzazione del motore, in quanto è stata modificata la frequenza max dell'encoder (VCtrlEncoderInputFunctions,Bit 0)

Error correction

- Effettuare una reinizializzazione dell'encoder
- Deselezionare l'asse con parametro macchina axisMode (bit x = 0)
- Abbandonare l'editor MP
- Riattivare l'asse nel parametro macchina axisMode (bit x = 0) e impostare posEncoderType sul valore desiderato
- Abbandonare di nuovo l'editor MP
- o effettuare il reset di sistema (riavvio)
- Contattare il Servizio Assistenza


Error description 237-1800D

Error message

1800D Frequenza encoder fino a 800 kHz non supportata %1

Cause of error

- È stata selezionata la frequenza max dell'encoder di 800 kHz per l'encoder motore (VCtrlEncoderInputFunctions,Bit 0 = 1)
L'hardware impiegato non supporta questa frequenza.

Error correction

- Impostare la frequenza max dell'encoder motore a 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Contattare il Servizio Assistenza


Error description 237-1800E

Error message

1800E Frequenza su encoder motore troppo alta %1

Cause of error

- La frequenza ammessa dell'ingresso dell'encoder motore è stata ampiamente superata.
Le soglie di controllo sono:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- Ridurre il numero di giri max del motore
- Parametrizzare la configurazione in ingresso dell'encoder del motore a frequenza elevata (non per CC424): VCtrlEncoderInputFunctions Bit 0 = 1
- Contattare il Servizio Assistenza


Error description 237-1800F

Error message

1800F Errore encoder motore EnDat %1 cod. errore: %4

Cause of error

- L'encoder motore EnDat segnala un errore
- Il codice di errore descrive la causa:
1 = guasto dell'illuminazione
2 = ampiezza del segnale errata
4 = valore di posizione errato
8 = sovratensione in alimentazione
16 = sottotensione in alimentazione
32 = sovracorrente
64 = necessaria sostituzione batteria

Error correction

- Controllare il montaggio dell'encoder
- Controllare l'alimentazione di tensione dell'encoder
- Sostituire eventualmente la batteria
- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 237-18010

Error message

18010 Errore encoder posizione EnDat %1 cod. errore: %4

Cause of error

- L'encoder di posizione EnDat segnala un errore
- Il codice di errore descrive la causa:
1 = guasto dell'illuminazione
2 = ampiezza del segnale errata
4 = valore di posizione errato
8 = sovratensione in alimentazione
16 = sottotensione in alimentazione
32 = sovracorrente
64 = necessaria sostituzione batteria

Error correction

- Controllare il montaggio dell'encoder
- Controllare l'alimentazione di tensione dell'encoder
- Sostituire eventualmente la batteria
- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 237-18011

Error message

18011 Encoder motore: %1 causa: %4, sorgente: %5, allarme: %6

Cause of error

- Durante la dinamizzazione forzata degli stati di errore nell'encoder motore EnDat 2.2 o DriveCLIQ è comparso un errore

Error correction

- Controllare la linea encoder
- Sostituire l'encoder
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza
Indicare il testo completo dell'errore: causa, sorgente e allarme


Error description 237-18012

Error message

18012 Encoder posiz.: %1 causa: %4, sorgente: %5, allarme: %6

Cause of error

- Durante la dinamizzazione forzata degli stati di errore nell'encoder di posizione EnDat 2.2 o DriveCLIQ è comparso un errore

Error correction

- Controllare la linea encoder
- Sostituire l'encoder
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza
Indicare il testo completo dell'errore: causa, sorgente e allarme


Error description 237-18013

Error message

18013 Encoder DQ %1: rilevato stato di errore %4

Cause of error

- Uno dei segnali di sicurezza dell'encoder DRIVE-CLiQ
indica un errore dello strumento.
- Significato delle informazioni aggiuntive
101 = bit di errore interno F1 impostato
102 = bit di errore interno F2 impostato
103 = bit interno posizione Ok PO assente
104 = bit di errore interno Fault Severity 0 XG1 impostato

Error correction

- Sostituire l'encoder difettoso
- Contattare il Servizio Assistenza


Error description 237-18014

Error message

18014 Errore cambio testa asse DQ %1 porta %4 errore %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 Freq. PWM asse %1 <= 4 kHz, necessario riavvio

Cause of error

Alla prima messa in servizio del controllo numerico la frequenza PWM di un asse è inferiore o uguale a 4 kHz.
Questo asse non è assegnato a I2C-Master-CC.

Error correction

- Spegnere e riaccendere il controllo numerico
- L'allarme si attiva nonostante i diversi riavvii:
- Sostituire la CC difettosa oppure
- Sostituire la batteria tampone della MC
- Contattare il Servizio Assistenza


Error description 237-18017

Error message

18017 Modulo rack SPI: errore di trasmissione %4

Cause of error

- Il modulo rack SPI (modulo per CC o MC) per il comando
di assi analogici o per la lettura di valori reali analogici
non può essere contattato correttamente.
- Modulo rack SPI difettoso
- Errore di cablaggio su modulo rack SPI

Error correction

- Controllare il cablaggio esterno, in particolare gli ingressi e le
uscite analogiche che sono collegate al modulo rack SPI.
- Sostituire il modulo rack SPI (modulo per CC o MC)
- Contattare il Servizio Assistenza


Error description 237-18018

Error message

18018 Modulo rack SPI: errore nel modulo, numero %4

Cause of error

- Il modulo rack SPI (modulo per CC o MC) per il comando
di assi analogici o per la lettura di valori reali analogici
non può essere contattato correttamente.
- Modulo rack SPI difettoso
- Errore di cablaggio su modulo rack SPI

Error correction

- Controllare il cablaggio esterno, in particolare gli ingressi e le
uscite analogiche che sono collegate al modulo rack SPI.
- Sostituire il modulo rack SPI (modulo per CC o MC)
- Contattare il Servizio Assistenza


Error description 237-18019

Error message

18019 Errore di posizionamento cancellabile %1, ES %4

Cause of error

Si è verificato un errore di posizionamento cancellabile (errore di
inseguimento eccessivo) a causa di un ingresso di arresto d'emergenza attivo. In questo caso l'unità di regolazione CC frena
immediatamente l'azionamento. Come conseguenza si forma un errore
di inseguimento. Le informazioni supplementari indicano l'ingresso di arresto di emergenza attivo:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A Volantino (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B Volantino (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Volantino

Error correction

- Controllare il cablaggio esterno, in particolare gli ingressi di arresto d'emergenza
- Contattare il Servizio Assistenza


Error description 237-1801A

Error message

1801A Errore di posizionamento non cancellabile %1, ES %4

Cause of error

Si è verificato un errore di posizionamento non cancellabile
(errore di inseguimento eccessivo) a causa di un ingresso di arresto d'emergenza attivo. In
tal caso l'unità di regolazione CC frena immediatamente l'azionamento. Ne consegue
un errore di inseguimento. Le informazioni supplementari
segnalano l'ingresso di arresto di emergenza attivo:
1 = Emergency Stop A
2 = Emergency Stop A Volantino
3 = Emergency Stop B
4 = Emergency Stop B Volantino
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Volantino

Error correction

- Controllare il cablaggio esterno, in particolare gli ingressi di arresto d'emergenza
- Contattare il Servizio Assistenza


Error description 237-1801B

Error message

1801B Modulo SPI in slot errato

Cause of error

Non è ammesso un singolo modulo SPI (ad es. CMA-H) esclusivamente nello slot SPI 2.

Error correction

- Inserire il modulo SPI nello slot 1 dell'unità di regolazione. Soltanto dopo aver arrestato il controllo numerico in assenza di corrente!
- Se il problema si dovesse presentare ancora, contattare il Servizio Assistenza.


Error description 237-1801C

Error message

1801C Scheda rack SPI non supportata

Cause of error

- L'hardware (regolatore CC) non supporta la scheda rack SPI.
- Gruppo di regolazione CC obsoleto.

Error correction

- Sostituire il gruppo di regolazione CC con un modello attuale.
- Contattare il Servizio Assistenza.


Error description 237-1801D

Error message

1801D Sovracorrente uscita analogica su modulo rack SPI

Cause of error

La corrente in uscita supera i 20 mA. Possibili cause:
- cortocircuito a 0 V o altre tensioni di alimentazione
- cortocircuito su altre uscite

Error correction

- Verificare il collegamento della schermatura (su entrambi i lati, a bassa impedenza; attenersi al riguardo al manuale tecnico del controllo numerico in uso).
- Verificare il cablaggio per rilevare l'eventuale presenza di cortocircuiti a 0 V, altre tensioni di alimentazioni o uscite di altri canali.
- Verificare l'impedenza in ingresso del ricevente.
- Contattare il Servizio Assistenza.


Error description 237-1801E

Error message

1801E Sovratemperatura modulo rack SPI

Cause of error

La temperatura nel driver in uscita supera i 150 °C.

Error correction

Contattare il Servizio Assistenza.


Error description 237-1801F

Error message

1801F Tensione di alimentazione insufficiente su modulo rack SPI

Cause of error

Tensione di alimentazione dell'output driver insufficiente:
- interruzione di tensione a causa di sovraccarico o cortocircuito
- tensione di alimentazione tramite CC/UEC/MC insufficiente

Error correction

- Controllare la tensione di alimentazione.
- Controllare il cablaggio delle uscite.
- Evitare il sovraccarico disattivando uno o più canali in uscita.
- Contattare il Servizio Assistenza.


Error description 237-18020

Error message

18020 Sovracorrente su uscita analogica modulo rack SPI

Cause of error

Il messaggio accompagna il messaggio di errore "SHORT_CIRCUIT", se l'errore si è presentato solo brevemente
ed è stato eliminato senza alcun intervento.

Error correction

Non è necessario alcun rimedio in quanto l'errore non è più presente.


Error description 237-18021

Error message

18021 Errore in file CMP: Supply Point (SP) errato

Cause of error

File CMP: Supply Pointer (SP) in compensazioni "UCCS" errato
Il Supply Pointer indica il punto di alimentazione per il quale è attiva la relativa compensazione.
Possibili valori di immissione:
-1: Void -> per UCCP può essere impiegato il valore iniziale del blocco
0: blocco UCCS0
1: blocco UCCS1
2: blocco UCCS2
3: blocco UCCS3
4: blocco UCCS4
5: blocco UCCS5
6: IqNom
7: WNom

Error correction

- Disattivare il file CMP nei parametri macchina
- Creare nuovo file CMP
- Contattare il Servizio Assistenza


Error description 237-18022

Error message

18022 File CMP: trasferimento asse errato in compensazione "UCCS"

Cause of error

File CMP: il trasferimento asse nella compensazione "UCCS" è errato.
L'informazione dell'asse trasferita da MC è errata, ossia l'indice trasferito dell'asse non si accoppia all'indice dell'asse attivo. È presente un errore software interno.

Error correction

- Disattivare il file CMP nei parametri macchina
- Creare nuovo file CMP
- Contattare il Servizio Assistenza


Error description 237-18023

Error message

18023 File CMP: funzione (FUNC) definita in compensazione UCCS errata

Cause of error

File CMP: è stata impiegata una funzione (FUNC) errata nelle compensazioni UCCS
Sono possibili le seguenti funzioni:
0: DoNothing (-> disattivazione)
1: polinomio
2: polinomio inverso
3: filtro IIR 2° ordine
4: seno
5: seno iperbolico
6: funziona definita per sezione
7: filtro adattivo

Error correction

- Disattivare il file CMP nei parametri macchina
- Creare nuovo file CMP
- Contattare il Servizio Assistenza


Error description 237-18024

Error message

18024 File CMP: definizione segnale SIG0 o SIG1 di UCCS errata

Cause of error

File CMP: la definizione dei segnali in ingresso SIG0 o SIG1 di UCCS/UCCP è errata.
Sono ammesse le seguenti grandezze di ingresso:
-1: inattivo
0: valore impostato originariamente dal parametro macchina (solo UCCP)
1: valore iniziale blocco 0
2: valore iniziale blocco 1
3: valore iniziale blocco 2
4: valore iniziale blocco 3
5: valore iniziale blocco 4
6: corrente di pilotaggio
7: accelerazione di pilotaggio
8: velocità di pilotaggio
9: numero di giri nominale
10: errore di inseguimento
11: corrente nominale
12: corrente integrale
13: tensione nominale
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: temperatura motore
21: angolo di commutazione

Error correction

- Disattivare il file CMP nei parametri macchina
- Creare nuovo file CMP
- Contattare il Servizio Assistenza


Error description 237-18025

Error message

18025 File CMP: indice asse (SAX) in compensazione UCCS errata

Cause of error

File CMP: l'indice asse (SAX) nella compensazione UCCS è errato.
L'indice asse indica un asse specifico o un altro asse che deve trovarsi sulla stessa board CC. L'indice indicato si riferisce all'indice del file parametri macchina.

Error correction

- Disattivare il file CMP nei parametri macchina
- Creare nuovo file CMP
- Contattare il Servizio Assistenza


Error description 237-18026

Error message

18026 File CMP: voce (ENTR) in compensazione "UCCS" errata

Cause of error

File CMP: la entry (ENTR) in compensazione "UCCS" è errata
tramite la entry si definisce se la compensazione UCCS viene attivata mediante somma o moltiplicazione. Sono ammesse le seguenti immissioni:
0: attivazione disinserita
1: attivazione additiva
2: attivazione moltiplicativa

Error correction

- Disattivare il file CMP nei parametri macchina
- Creare nuovo file CMP
- Contattare il Servizio Assistenza


Error description 237-18027

Error message

18027 "Compensazioni estese", "TRC" non contemporaneo

Cause of error

Non è possibile impiegare contemporaneamente le funzioni "TRC = Torque Ripple Compensation" e "Compensazioni estese".

Error correction

- Deselezione della compensazione TRC tramite relativo parametro macchina o
- Deselezione delle compensazioni estese
- Contattare il Servizio Assistenza


Error description 237-18028

Error message

18028 CC%2: ricevuto comando %4 non valido

1803B CC%2: ricevuto comando %4 con indirizzamento non valido %5

Cause of error

Tra unità logica MC e unità di regolazione CC si è verificato un errore di comunicazione.
Possibili cause:
- cablaggio HSCI difettoso
- errore software interno
- installata versione software non abilitata

Error correction

- Controllare il cablaggio HSCI
- Controllare il collegamento dei connettori HSCI (innestati?)
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 237-18029

Error message

18029 CC%2 Rilevam. val. reale incr. encoder motore %1

Cause of error

- Encoder difettoso
- Trasmissione dati da encoder difettosa
- Errore software interno

Error correction

- Controllare il cavo encoder e il collegamento
- Sostituire il cavo encoder
- Sostituire l'encoder
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 237-18030

Error message

18030 CC%2 Rilevam. val. reale incr. encoder posiz. %1

Cause of error

- Encoder difettoso
- Trasmissione dati da encoder difettosa
- Errore software interno

Error correction

- Controllare il cavo encoder e il collegamento
- Sostituire il cavo encoder
- Sostituire l'encoder
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 237-18031

Error message

18031 CC%2 Valore nominale n. giri (PWM) errato %1

Cause of error

L'unità di regolazione non fornisce alcun valore nominale di velocità o non valido per il motore oppure fornisce il valore nominale in ritardo:
- Configurazione del regolatore (parametri macchina) difettosa
- Errore software interno

Error correction

- Controllare la configurazione del regolatore ovvero i parametri macchina per frequenza PWM, ingressi e uscite encoder e uscite valore nominale di velocità
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 237-18032

Error message

18032 Superato numero massimo di CC

Cause of error

Il numero ammesso di unità logiche CC è stato superato.

Error correction

- Ridurre il numero di CC
- Contattare il Servizio Assistenza


Error description 237-18033

Error message

18033 Errore di sintassi in file di compensazione PAC

Cause of error

- Errore di sintassi nel file di compensazione per PAC
- Tipo funzionale errato nel file di compensazione per PAC

Error correction

- Ricreare il file di compensazione per PAC con TNCopt
- Contattare il Servizio Assistenza


Error description 237-18034

Error message

18034 Disposizione assi non valida in file di compensazione PAC

Cause of error

- Assegnazione assi non valida nel file di compensazione per PAC
- Errore di sintassi nel file di compensazione per PAC

Error correction

- Controllare l'assegnazione assi nel file di compensazione per PAC
- Ricreare il file di compensazione per PAC con TNCopt
- Contattare il Servizio Assistenza


Error description 237-18035

Error message

18035 Errore di sintassi in file di compensazione CTC

Cause of error

- Punto di alimentazione non valido nel file di compensazione per CTC
- Errore di sintassi nel file di compensazione per CTC

Error correction

- Ricreare il file di compensazione per CTC con TNCopt
- Contattare il Servizio Assistenza


Error description 237-18036

Error message

18036 CC%2 Azionamento:%1 arresto=%4 base=%5 gruppo assi=%6 stato=%7

Cause of error


Error description 237-18037

Error message

18037 Opzione software necessaria non abilitata: %4

Cause of error

L'opzione software indicata non è abilitata sebbene dovesse essere attivata una funzione correlata.

Error correction

- Controllare le opzioni software tramite codice numerico SIK
- Mettersi in contatto con il referente presso il costruttore della macchina o HEIDENHAIN


Error description 237-18038

Error message

18038 Voce errata in file di compensazione CTC

Cause of error

- Errore di sintassi nel file delle "compensazioni estese" per la funzione CTC

Error correction

- Ricreare il file di compensazione per CTC con TNCopt
- Contattare il Servizio Assistenza


Error description 237-18039

Error message

18039 Numero di linee encoder velocità errato %1, previsto=%4

Cause of error

Encoder rotativi:
- gli impulsi giro encoder parametrizzati sono differenti dagli impulsi giro EnDat rilevati
- impostazione nel parametro macchina cfgServoMotor --> motStr errata
- impostazione in STR nella tabella motori errata
- gli encoder del numero di giri EnDat 2.2 senza indicazione del numero di impulsi devono essere parametrizzati con STR = 1 o cfgServoMotor --> motStr=1
Sistemi di misura lineari:
- il numero di divisioni parametrizzato è differente dal gap EnDat rilevato
- impostazione nel parametro macchina posEncoderDist o posEncoderIncr errata
- per sistemi di misura lineari EnDat2.2 con indicazione del gap è necessario parametrizzare la risoluzione del passo di misura (ad es. 1 nm o 10 nm)

Error correction

Encoder rotativi:
- inserire il numero di impulsi visualizzato nel parametro macchina cfgServoMotor --> motStr
- inserire il numero di impulsi visualizzato in STR nella tabella motore
Sistemi di misura lineari:
- parametrizzare il gap visualizzato in nm tramite il parametro macchina posEncoderDist o posEncoderIncr
Contattare il Servizio Assistenza.


Error description 237-1803A

Error message

1803A Errore di config. %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Configurazione errata:
- La relazione tra i parametri macchina CfgAxisHardware->posEncoderDist e CfgAxisHardware->posEncoderIncr non corrisponde ai valori dell'encoder EnDat
- Con EnDat 2.2: vedere il manuale tecnico del controllo numerico

Error correction

- Controllare le voci del parametro macchina CfgAxisHardware->posEncoderDist o CfgAxisHardware->posEncoderInc2 e sostituire con i valori visualizzati
- Contattare il Servizio Assistenza


Error description 237-1803C

Error message

1803C Voce parametro errata in file di compensazione CC in UCCS

Cause of error

- Voce non valida nei file delle compensazioni estese (CTC, PAC, LAC, ...)
- La versione software installata non supporta questa voce

Error correction

- Controllare le voci dei file di compensazione
- Contattare il Servizio Assistenza


Error description 237-1803D

Error message

1803D Voce errata in file di compensazione PAC

Cause of error

- Voce non valida nel file di compensazione per PAC
- La versione software installata non supporta questa voce

Error correction

- Controllare le voci del file di compensazione
- Contattare il Servizio Assistenza


Error description 237-1803E

Error message

1803E Errore in regolatore di corrente

Cause of error

Il regolatore di corrente potrebbe non misurare alcuna corrente reale (= 0) nonostante la corrente nominale predefinita. Possibili cause:
- linea di alimentazione al motore interrotta
- guasto nel sistema di comando del contattore stella-triangolo
- difetto del modulo di potenza

Error correction

- Controllare le linee del motore
- Controllare il cablaggio e la funzionalità del contattore stella-triangolo
- Sostituire eventualmente il modulo di potenza
- Contattare il Servizio Assistenza


Error description 237-1803F

Error message

1803F Errore di sintassi in file di compensazione LAC

Cause of error

Errore nella sintassi di "Compensazioni estese"
Tipo della funzione "Load Adaptive Control" sconosciuto

Error correction

Generazione di un nuovo file di compensazione LAC tramite TNCopt
Contattare il Servizio Assistenza.


Error description 237-18041

Error message

18041 Superato numero di blocchi di compensazione massimi (CTC/PAC)

Cause of error

- Superato numero massimo di blocchi CTC
- Superato numero massimo di blocchi PAC
- Superato numero massimo di altri blocchi delle compensazioni estese

Error correction

- Elaborare i file di compensazione estesi con TNCopt
- Disattivazione delle compensazioni estese tramite MP2700/CompEnhancedCompensations
- Contattare il Servizio Assistenza


Error description 237-1804B

Error message

1804B File di compensazione per UCCP non presente

18044 File di compensazione per CTC non presente

18045 File di compensazione per PAC non presente

18046 File di compensazione per LAC non presente

18047 File di compensazione per MAC non presente

18048 File di compensazione per ACC non presente

1804A File di compensazione per UCCS non presente

Cause of error

File di compensazione non presente

Error correction

- Creare il file di compensazione tramite TNCopt
- Disattivare il file di compensazione tramite CfgControllerComp.enhancedComp
- Contattare il Servizio Assistenza


Error description 237-1804C

Error message

1804C Encoder posizione EnDat: velocità trasmiss.asse %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 237-1804D

Error message

1804D Encoder motore EnDat: velocità trasmiss.asse %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 237-1804E

Error message

1804E Scheda trigger SPI attiva %1 velocità trigger %4 Hz

Cause of error

- La sincronizzazione di encoder esterni mediante una
scheda trigger SPI in CC è stata attivata tramite
CfgCCAuxil.miscCtrlFunct1 bit 10

Error correction

- Controllare la registrazione in CfgCCAuxil.miscCtrlFunct1 bit 10
- Contattare il Servizio Assistenza


Error description 237-1804F

Error message

1804F EnDat2.2 configurata, ma non riconosciuta %1 Info %4 %5 %6

Cause of error

È stato configurato un encoder EnDat2.2, ma il controllo numerico non ha potuto commutare questo encoder nella modalità EnDat2.2.
Info contiene le seguenti tre informazioni supplementari:
1) 1: si tratta di un encoder di velocità
2: si tratta di un encoder di posizione
2) Offset connettore
ad es. offset connettore = 3 e info supplementari 1) = 2:
È interessato il connettore X204
3) Dato errato EnDat

Error correction

- Controllare la registrazione nel parametro macchina CfgAxisHardware-posEncoderType:
il valore CC_EXTERN_ENDAT_2_2 può essere impostato soltanto se il sistema di misura di posizione è un encoder EnDat2.2.
- Verificare il motore selezionato:
le impostazioni attuali prevedono un motore con encoder EnDat2.2.
- Controllare la registrazione nel parametro macchina CfgServoMotor-motEncType.
- Controllare lo stato dell'encoder EnDat2.2 con l'aiuto di DriveDiag:
controllare i messaggi di allarme pendenti.


Error description 237-18050

Error message

18050 CC%2 %1 AVD parametro ID=%4

Cause of error

Il file dei parametri AVD contiene un errore:
- Il file contiene indicazioni non valide dei parametri
- Per la creazione è stata eventualmente impiegata una versione TNCopt errata

Error correction

- Disattivare AVD nella configurazione (enhancedComp/MP2700)
- Creare il nuovo file AVD tramite una versione TNCopt aggiornata
- Verificare la versione software
ID=10 Possibile impiego su hardware solo con numero di assi limitato
- Contattare il Servizio Assistenza
ID=107 Regolatore di posizione fattore Kv non idoneo per parametro AVD PAR7
ID=108 Regolatore di velocità fattore Kp non idoneo per parametro AVD PAR8
ID=109 Regolatore di velocità fattore Ki non idoneo per parametro AVD PAR9
ID=205 Versione file non valida
ID=300 Sovracorrente motore a causa di parametrizzazione AVD errata


Error description 237-18051

Error message

18051 Asse %2: numero di UV errato

Cause of error

- Numero dell'unità di alimentazione UV nel parametro macchina errato

Error correction

- Controllare il numero dell'unità di alimentazione UV nel parametro macchina
- Contattare il Servizio Assistenza


Error description 237-18052

Error message

18052 Asse %2: voce errata nel file di compensazione ICTRL

Cause of error

- Voce non valida nel file di compensazione per ICTRL
- La versione software installata non supporta questa voce

Error correction

- Controllare le voci nel file di compensazione per ICTRL
- Contattare il Servizio Assistenza


Error description 237-18056

Error message

18056 CC %2 asse %1: filtro %4 in loop regolazione velocità non stabile

Cause of error

- Il blocco parametrico del filtro non è coerente.
- La frequenza di filtraggio impostata nel parametro macchina MP_vCtrlFilterFreqX è insufficiente o eccessiva.

Error correction

- Verificare le voci nei parametri macchina MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX e MP_vCtrlFilterBandWidthX, dove X corrisponde al numero di filtro visualizzato.
- Contattare il Servizio Assistenza


Error description 237-18057

Error message

18057 CC %2 asse %1: filtro %4 in loop regolaz. posizione non stabile

Cause of error

- Il blocco parametrico del filtro non è coerente
- La frequenza di filtraggio impostata nel parametro macchina MP_vCtrlFilterFreqX è insufficiente o eccessiva

Error correction

- Controllare le voci nei parametri macchina MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX e MP_vCtrlFilterBandWidthX, dove X corrisponde al numero di filtro visualizzato.
- Contattare il Servizio Assistenza


Error description 237-18058

Error message

18058 CC %2 asse %1: IPC non stabile %4

Cause of error

- Costante tempo IPC eccessiva

Error correction

- Verificare i parametri macchina MP_compIpcT1 e MP_compIpcT2
- Contattare il Servizio Assistenza


Error description 237-18059

Error message

18059 CC %2 asse %1: AVD non stabile %4

1805A CC %2 asse %1: AVD non stabile %4

Cause of error

-La frequenza AVD impostata è insufficiente o eccessiva.

Error correction

- Controllare la frequenza AVD con una versione TNCopt aggiornata
- Generazione di un nuovo file AVD tramite TNCopt
- Contattare il Servizio Assistenza


Error description 237-1805B

Error message

1805B CC %2 asse %1: filtro AVD non stabile %4

Cause of error

- Il blocco parametrico del filtro AVD 13 (tipo 22) è incoerente
- La frequenza di filtraggio impostata del filtro AVD 13 (tipo 22) è eccessiva o insufficiente
- La frequenza AVD impostata è eccessiva o insufficiente

Error correction

- Controllare il filtro AVD 13 con la versione TNCopt aggiornata.
- Verifica della frequenza AVD con TNCopt
- Generazione di un nuovo file AVD tramite TNCopt
- Contattare il Servizio Assistenza


Error description 237-1805C

Error message

1805C CC %2 asse %1: misurazione con AVD non stabile %4

18063 CC %2 asse %1: ACC non stabile %4

18064 CC %2 asse %1: ACC non stabile %4

18065 CC %2 asse %1: ACC non stabile %4

18066 CC %2 asse %1: ACC non stabile %4

1806B CC %2 asse %1: filtro non stabile %4

Cause of error

- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 237-18062

Error message

18062 CC %2 asse %1: filtro ADV 1%4 in loop regolaz. posiz. non stabile

Cause of error

- Il blocco parametrico del filtro non è coerente
- La frequenza di filtraggio impostata è insufficiente o eccessiva

Error correction

- Controllare i filtri AVD 11 e 12 con la versione TNCopt aggiornata.
- Generazione di un nuovo file AVD tramite TNCopt
- Contattare il Servizio Assistenza


Error description 237-18067

Error message

18067 CC %2 asse %1: CPF non stabile %4

Cause of error

- Frequenza di separazione di Crossover Position Filter (CPF) insufficiente

Error correction

- Controllare la frequenza di separazione (MP_compActDampFreq)
- Contattare il Servizio Assistenza


Error description 237-18068

Error message

18068 Asse %1: filtro FSC non stabile (%4)

18069 Asse %1: filtro FSC non stabile (%4)

Cause of error

The FSC filter parameters are faulty.

Error correction

- Check the FSC parameters
- Use TNCopt to optimize the FSC parameters
- Deactivate FSC (set FscAccToIq to 0)
- Inform your service agency


Error description 237-1806C

Error message

1806C "Parametro macchina" in %4 in riga %4 errato

Cause of error

- Errore di sintassi nel file visualizzato
- Il parametro macchina indicato non è supportato

Error correction

- Generazione di un nuovo file di compensazione con TNCopt
- Disattivazione della compensazione estesa
- Contattare il Servizio Assistenza


Error description 237-1806D

Error message

1806D Errore di sintassi in funzione FN22

Cause of error

- Errore in sintassi FN22

Error correction

Verificare la sintassi in funzione FN22
Disattivazione della funzione FN22 o del ciclo sovrapposto
Contattare il Servizio Assistenza


Error description 237-1806E

Error message

1806E Assegnazione errata in %4

Cause of error

- Assegnazione errata nel file visualizzato

Error correction

- Creare di nuovo il file di compensazione tramite TNCopt
- Contattare il Servizio Assistenza


Error description 237-1806F

Error message

1806F Ciclo 239 interrotto

Cause of error

Il ciclo 239 è stato interrotto
Non è stata valutata alcuna massa/inerzia

Error correction

Ripetere il ciclo 239


Error description 237-18070

Error message

18070 CC%2 %1 Limitazione corrente nel control loop

Cause of error

La limitazione di corrente nell'anello di regolazione è intervenuto
La funzione AVD è stata disattivata. Possibili cause:
- Accelerazione eccessiva
- Parametro di precontrollo errato
- Tipo di smorzamento AVD errato
- Fattore di smorzamento AVD eccessivo

Error correction

- Verificare l'accelerazione nominale
- Verificare i parametri di precontrollo
- Verificare la parametrizzazione AVD
- Adattare eventualmente i parametri
- Contattare il Servizio Assistenza


Error description 237-18071

Error message

18071 CC%2 funzione disponibile solo con sistemi di misura EnDat %1

Cause of error

Il filtro di posizione di crossover è possibile soltanto in combinazione con un sistema di misura EnDat

Error correction

Selezione della funzione Filtro di posizione di crossover
Impiego di un sistema di misura lineare EnDat
Contattare il Servizio Assistenza


Error description 237-18072

Error message

18072 Sovraccarico mandrino %1

Cause of error

- Il mandrino è stato sovraccaricato per un breve tempo

Error correction

- Ridurre l'avanzamento
- Ridurre l'incremento
- Verificare i dati di taglio


Error description 237-18074

Error message

18074 CC%2 %1 Inerzia misurata: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18078

Error message

18078 CC %2 Asse %1: parametro %4 non supportato dal software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807A

Error message

1807A CC%2: guasto connessione interna, codice errore=% 4

Cause of error

Il modulo di comunicazione di una connessione interna segnala un errore.
Possibili cause:
- Guasti elettromagnetici
- Hardware difettoso

Error correction

- Verificare i cavi dell'encoder, in particolare gli attacchi della schermatura
- Rispettare le specifiche riportate nel Manuale tecnico sulla posa dei cavi
- Sostituire l'hardware
- Creare il file service (il codice errore fornisce informazioni sulla causa precisa dell'errore per la diagnostica in HEIDENHAIN)
- Contattare il Servizio Assistenza


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections. If the damping is too high:
- Check the fiber-optic connections
- Comply with the guidelines in the Technical Manual regarding the cable routing


Error description 237-1807C

Error message

1807C CC%2: porta interna %5 disturbata, codice errore=%4

Cause of error

Il modulo di comunicazione di una connessione interna segnala un errore
Possibili cause:
- Disturbi elettromagnetici
- Hardware difettoso

Error correction

- Verificare i cavi dell'encoder, in particolare gli attacchi della schermatura
- Rispettare le specifiche riportate nel Manuale tecnico sulla posa dei cavi
- Sostituire l'hardware
- Creare il file service (il codice errore fornisce informazioni sulla causa precisa dell'errore per la diagnostica in HEIDENHAIN)
- Contattare il Servizio Assistenza


Error description 237-1807D

Error message

1807D CC%2: ricezione dati disturbata a livello fisico %1, cod. err.=%4

Cause of error

Il modulo di comunicazione per la connessione FO (cavo FO) agli inverter segnala un errore.
Possibili cause:
- Hardware difettoso
- Disturbi elettromagnetici
- Cavo FO non inserito correttamente
- Raggio di curvatura insufficiente del cavo FO

Error correction

- Utilizzare TNCdiag per verificare l'attenuazione delle connessioni dei cavi FO,
qualora l'attenuazione sia eccessiva:
- Verificare le connessioni dei cavi FO
- Rispettare le specifiche riportate nel Manuale tecnico sulla posa dei cavi
- Sostituire eventualmente l'hardware
- Creare il file service (il codice errore fornisce informazioni sulla causa precisa degli errori per la diagnostica in HEIDENHAIN)
- Contattare il Servizio Assistenza


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Ingresso per encoder di posizione non presente %1

Cause of error

- Per l'encoder di posizione (voce in MP_posEncoderInput) è stato selezionato un ingresso non presente

Error correction

- Verificare il parametro macchina MP_posEncoderInput
- Contattare il Servizio Assistenza


Error description 237-18083

Error message

18083 Ingresso per encoder di velocità non presente %1

Cause of error

- Per l'encoder di velocità (voce in MP_speedEncoderInput) è stato selezionato un ingresso non presente

Error correction

- Verificare il parametro macchina MP_speedEncoderInput
- Contattare il Servizio Assistenza


Error description 237-18084

Error message

18084 Uscita per cavo FO non presente %1

Cause of error

- Per il cavo FO all'inverter UM (voce in MP_inverterInterface) è stata selezionata un'uscita non presente

Error correction

- Verificare il parametro macchina MP_inverterInterface
- Contattare il Servizio Assistenza


Error description 237-18085

Error message

18085 Attacco motore all'inverter non presente %1

Cause of error

- Il connettore motore selezionato (voce in MP_motorConnector) non è presente nell'inverter UM o nell'inverter compatto UEC.

Error correction

- Verificare il parametro macchina MP_motorConnector
- Contattare il Servizio Assistenza


Error description 237-18089

Error message

18089 Monitoraggio WD intervenuto %1 (ricevuto:%4, previsto:%5)

Cause of error

- L'unità di regolazione CC o l'inverter compatto UEC segnala che il watchdog sull'inverter UM o sull'inverter compatto UEC non viene più aggiornato

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 237-1808A

Error message

1808A Comunicazione iniziale con inverter fallita CC%2 %1

Cause of error

All'avvio del controllo numerico non è stato possibile configurare alcuna comunicazione con l'inverter.

Error correction

- Verificare la tensione di alimentazione
- Contattare il Servizio Assistenza
- Sostituire l'inverter


Error description 237-1808B

Error message

1808B File parametri ICTRL_xx.cmp difettoso

Cause of error

- Voce in file parametrico ICTRL_xx.cmp errata

Error correction

- Creazione di un nuovo file parametrico tramite TNCopt
- Parametro variabile sconosciuto
- Parametro variabile non ammesso con questa funzione
- Contattare il Servizio Assistenza


Error description 237-1808C

Error message

1808C Parametro inserito: "%1 WearAdaptFriction = %4"

Cause of error

- Parametro di usura definito


Error description 237-1808D

Error message

1808D Errore in definizione di "WearAdaptFriction"

Cause of error

Si è verificato un errore in definizione "WearAdaptFriction"
- Il profilo di traslazione non è idoneo a determinare il parametro d'usura
- Il profilo di traslazione è eccessivo e pertanto la registrazione dei dati viene anticipatamente interrotta.
- Il profilo di traslazione è insufficiente per ottenere una velocità costante per la registrazione del valore misurato.

Error correction

- Adattamento del profilo di traslazione per determinare l'indice di usura
- Contattare il Servizio Assistenza


Error description 237-1808E

Error message

1808E Commutazione PWM non ammessa durante il funzionamento

Cause of error

- Il parametro della frequenza PWM è stato modificato durante il funzionamento.
- I parametri macchina iniziali presentano una frequenza PWM diversa.

Error correction

- Tutti i subfile dei parametri macchina devono presentare le stesse impostazioni PWM.
- Per tutti i subfile e tutti gli assi che si trovano sulla stessa uscita PWM, modificare la frequenza PWM sullo stesso valore.
- Contattare il Servizio Assistenza.


Error description 237-1808F

Error message

1808F CC%2 Sistema di misura motore incompatibile %1, attacco X%4

Cause of error

L'ingresso encoder configurato dell'unità di regolazione può analizzare soltanto sistemi di misura digitali, puramente seriali.
Questo ingresso non supporta encoder con segnali 1 Vpp.

Error correction

- Se l'encoder motore impiegato è un encoder 1 Vpp: impiegare gli ingressi X401 - X406 di questo CC e configurarli tramite CfgAxisConfig/MP_speedEncoderInput.
- Se si tratta di un encoder con interfaccia EnDat puramente seriale: impostare il parametro CfgServoMotor/MP_motEncType sul valore corretto.
- Contattare il Servizio Assistenza.


Error description 237-18090

Error message

18090 CC%2 Sistema di misura di posizione incompatibile %1, attacco X%4

Cause of error

L'ingresso encoder configurato dell'unità di regolazione può analizzare soltanto sistemi di misura digitali, puramente seriali.
Questo ingresso non supporta encoder con segnali 1 Vpp.

Error correction

- Se l'encoder di posizione impiegato è un encoder 1 Vpp: impiegare gli ingressi X401 - X406 di questo CC e configurarli tramite CfgAxisConfig/MP_posEncoderInput.
- Se si tratta di un encoder con interfaccia EnDat puramente seriale: impostare il parametro CfgAxisHardware/MP_posEncoderType sul valore corretto.
- Contattare il Servizio Assistenza


Error description 237-18091

Error message

18091 Regolatore n.giri: fattore P/tempo inerzia insufficiente asse %1

Cause of error

- Il fattore P del regolatore di velocità in MP_vCtrlPropGain per CfgSpeedControl è insufficiente
- Il tempo di inerzia del regolatore di velocità MP_vCtrlPropGain o MP_vCtrlIntGain è insufficiente
- Il bit 20 di MP_miscCtrlFunct0 in CfgCCAuxil è impostato sebbene il fattore P e il tempo di inerzia non siano insufficienti

Error correction

- Aumentare il fattore P in MP_vCtrlPropGain
- Ridurre il fattore I in MP_vCtrlIntGain
- Resettare il bit 20 di MP_miscCtrlFunct0


Error description 237-18094

Error message

18094 CC%2 errore in inizializzazione Endat3 %1

Cause of error

- A problem occurred during initialization of the EnDat3 interface (AddInfo[0] == 0).
- Communication with the EnDat3 encoder is not possible (AddInfo[0] == 1).

Error correction

- Restart the control
- Exchange the CC controller unit
- Check the encoder connecting cable
- Remove the encoder from power for at least 5 seconds (disconnect the encoder from the control) and then restart the control
- Exchange the encoder


Error description 237-18096

Error message

18096 Parametro regolatore di corrente non corretto %1 Info = %4

Cause of error

- La parametrizzazione del regolatore di corrente (CfgCurrentControl) non è corretta
Info = 1: la parametrizzazione mista non è ammessa:
Utilizzare soltanto (iCtrlPropGain und iCtrlIntGain) o
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ und iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, sebbene iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, sebbene iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, sebbene iCtrlIntGainQ > 0

Error correction

- Correggere la parametrizzazione del regolatore di corrente
Info = 1: impostare (iCtrlPropGain = 0 e iCtrlIntGain = 0) o
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 e iCtrlIntGainQ = 0)
Info = 2: impostare iCtrlPropGain > 0 o iCtrlIntGain = 0
Info = 3: impostare iCtrlPropGainD > 0 o iCtrlIntGainD = 0
Info = 4: impostare iCtrlPropGainQ > 0 o iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Asse %1: misurazione non possibile

Cause of error

L'asse è stato spostato nella misurazione oltre il limite di traslazione.

Error correction

Posizionare l'asse a distanza sufficiente dai limiti di traslazione.
Ridurre la velocità.


Error description 237-18098

Error message

18098 Asse %1: interrotta applicazione del segnale di alimentazione.

Cause of error

Azionamento off o disattivato durante l'accensione dell'alimentatore.

Error correction

Ripetizione della misurazione con azionamenti inseriti.


Error description 237-18099

Error message

18099 Commutaz. frequenza PWM in funzione di velocità non possibile %1

Cause of error

È configurata una commutazione in funzione del numero di giri della frequenza PWM con CfgCurrentControl/MP_iCtrlPwmType = 2.
Questa funzionalità non è ancora supportata nella versione software impiegata per la generazione di azionamenti Gen 3.

Error correction

- Impostare su 0 il parametro CfgCurrentControl->iCtrlPwmType.
Se necessario, impostare in modo permanente la frequenza PWM al valore maggiore.
- Contattare il Servizio Assistenza.


Error description 237-1809A

Error message

1809A Avviata sequenza di taratura TNCopt

Cause of error

In TNCopt è stata avviata una sequenza di taratura automatica. La gestione del controllo numerico
è stata assunta da TNCopt. Il movimento degli assi può essere avviato automaticamente!

Error correction

- Verificare se TNCopt è collegato con il controllo numerico ed è stata avviata una sequenza di taratura.


Error description 237-1809B

Error message

1809B Asse %1: rilevata oscillazione.

Cause of error

È stata rilevata una oscillazione durante la misurazione.

Error correction

Ridurre l'ampiezza del segnale di alimentazione.
Assicurarsi che i circuiti di regolazione presentino sufficienti riserve di stabilità.


Error description 237-1809C

Error message

1809C Tipo non ammesso di azzeramento %1

Cause of error

La modalità impostata nel parametro CfgReferencing->refType non è possibile con il presente encoder.

Error correction

Impostare nel parametro citato una delle modalità di riferimento idonea all'encoder.


Error description 237-1809D

Error message

1809D CC%2: guasto connessione interna

Cause of error

La comunicazione a un controller interno all'apparecchiatura è interrotta.
Possibili cause:
- - Tensione di alimentazione al di fuori della tolleranza ammessa
- Hardware difettoso

Error correction

- Verificare la tensione di alimentazione della CC in questione e procedere secondo quando predefinito nel manuale.
- Sostituire la CC.
- Contattare il Servizio Assistenza.


Error description 237-1809E

Error message

1809E CC%2: guasto connessione interna

Cause of error

La comunicazione a un controller interno all'apparecchiatura è interrotta.
Possibili cause:
- - Tensione di alimentazione al di fuori della tolleranza ammessa
- Hardware difettoso

Error correction

- Verificare la tensione di alimentazione della CC in questione e procedere secondo quando predefinito nel manuale.
- Sostituire la CC.
- Contattare il Servizio Assistenza.


Error description 237-1809F

Error message

1809F Asse %1: valore dell'ampiezza non nel range ammesso

Cause of error

Il valore dell'ampiezza del segnale di alimentazione per la misurazione della risposta in frequenza è al di fuori del range ammesso.

Error correction

- Contattare il costruttore della macchina
- Verificare/correggere la macro OEM per il ciclo 238 Misura stato macchina (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Verificare il valore dell'ampiezza di alimentazione (ID1031 NR1 IDX4)
- Impostazione consigliata: l'ampiezza è indicata come fattore della corrente nominale. Il valore tipico è 0,3.


Error description 237-180A0

Error message

180A0 Caricato software inverter non abilitato

Cause of error

Nell'inverter si trova un software di prova non abilitato.
Il funzionamento di questo software è ammesso solo per scopi di prova interni.

Error correction

- Controllare la versione software
- Creare i service file
- Contattare il Servizio Assistenza


Error description 237-180A1

Error message

180A1 Timeout trigger

Cause of error

L’evento che ha attivato il trigger non si è verificato in tempo.
L’avanzamento programmato non è stato raggiunto.

Error correction

Ridurre l’avanzamento programmato.


Error description 237-180A2

Error message

180A2 Asse %1: funzione %4 non supportata da unità di regolazione CC

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Asse %1: passaggio di zero della velocità a %4 in misurazione %5

Cause of error

While recording the Bode plot, a zero crossover of a measured velocity was detected.
For this type of measurement, non-linear effects of friction at velocity=0 should be avoided.

Error correction

Increase the ratio of the underlying velocity to the excitation amplitude


Error description 237-180A4

Error message

180A4 CC%2: carico di calcolo max. aumentato asse %1

Cause of error

Due to a changed or newly activated set of machine parameters, the computing load of the CC
has increased compared to the load through the initial or previous set of machine parameters.
Factors in the computing load are the parameters for the PWM frequency (CfgPowerStage > ampPwmFreq), the controller performance
(CfgAxisHardware > ctrlPerformance), and the current controller cycle time (CfgCurrentControl > iCtrlPwmType).

Error correction

- Reboot the control to initially load the changed set of parameters while booting.
- Initially load the set of machine parameters with the highest computing load (if necessary
with the attribute Axes->PhysicalAxes->(axis designation)->deactivatedAtStart = TRUE)
and only then activate the set of machine parameters appropriate for the current hardware configuration
(with less computing load).


Error description 237-18500

Error message

18500 SKERN-CC%2: errore encoder CRC X%4

Cause of error

- Errore somma di controllo in dati encoder

Error correction

- Reboot del controllo numerico
- Se necessario, sostituire l'unità di regolazione (CC o UEC)
- Contattare il Servizio Assistenza


Error description 237-18501

Error message

18501 SKERN-CC%2: errore encoder BlockID X%4

Cause of error

- Errore ID blocco in dati encoder

Error correction

- Reboot del controllo numerico
- Se necessario, sostituire l'unità di regolazione (CC o UEC)
- Contattare il Servizio Assistenza


Error description 237-18502

Error message

18502 SKERN-CC%2: errore encoder ampiezza insufficiente X%4

18800 SKERN-CC%2: warning encoder ampiezza insufficiente X%4

Cause of error

- L'ampiezza dell'encoder è troppo piccola

Error correction

- Verificare la tensione di alimentazione dell'encoder
- Verificare il cablaggio dell'encoder
- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 237-18503

Error message

18503 SKERN-CC%2: errore encoder ampiezza eccessiva X%4

Cause of error

- L'ampiezza dell'encoder è troppo grande

Error correction

- Controllare il cablaggio dell’encoder
- Sostituire eventualmente l’encoder
- Contattare il Servizio Assistenza


Error description 237-18504

Error message

18504 SKERN-CC%2: errore encoder frequenza errata X%4

Cause of error

- Errore di frequenza nei segnali encoder

Error correction

- Controllare il cablaggio dell’encoder incl. schermatura
- Sostituire eventualmente l’encoder
- Contattare il Servizio Assistenza


Error description 237-18505

Error message

18505 SKERN-CC%2: errore encoder ctrl. latch non incrementato X%4

Cause of error

- Latch counter difettoso negli encoder

Error correction

- Reboot del controllo numerico
- Sostituire eventualmente l’unità di regolazione (CC o UEC) oppure l’encoder (solo se EnDat)
- Contattare il Servizio Assistenza


Error description 237-18506

Error message

18506 SKERN-CC%2: errore encoder Pin ID X%4

Cause of error

- ID PIN nei dati encoder errato

Error correction

- Sostituire eventualmente l’unità di regolazione (CC o UEC)
- Contattare il Servizio Assistenza


Error description 237-18507

Error message

18507 SKERN-CC%2: errore encoder EnDat22 F1 bit impostato X%4

Cause of error

- Bit di errore F1 impostato nell'encoder EnDat22

Error correction

- Attenersi alle avvertenze dei seguenti allarmi
- Verificare/sostituire il cavo dell'encoder
- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 237-18508

Error message

18508 SKERN-CC%2: errore encoder EnDat22 F2 bit impostato X%4

Cause of error

- Bit di errore F2 impostato nell'encoder EnDat22

Error correction

- Attenersi alle avvertenze dei seguenti allarmi
- Verificare/sostituire il cavo dell'encoder
- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 237-18509

Error message

18509 SKERN-CC%2: errore encoder EnDat22 CRC X%4

Cause of error

- Errore somma di controllo in dati encoder EnDat22

Error correction

- Controllare/sostituire il cavo encoder
- Sostituire l’encoder
- Contattare il Servizio Assistenza


Error description 237-18510

Error message

18510 SKERN-CC%2: errore encoder valore di overflow non valido X%4

Cause of error

- Valore di overflow non valido in dati encoder

Error correction

- Contattare il Servizio Assistenza


Error description 237-18511

Error message

18511 SKERN-CC%2: errore encoder: errore cumulativo in master EnDat X%4

Cause of error

There is an error with the encoder (EnDat master).

Error correction

Inform your service agency


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC errore in comunicazione inverter ciclica %1

18523 UM (FS.B): errore CRC per comunicazione UM ciclica CC%2 %1

Cause of error

- Errore CRC in comunicazione FS ciclica con l'inverter

Error correction

- Reboot del controllo numerico
- Contattare il Servizio Assistenza


Error description 237-18521

Error message

18521 SKERN-CC%2: contatore errore in comunicazione inverter ciclica %1

18524 UM (FS.B): errore contatore per comunicazione UM ciclica CC%2 %1

Cause of error

- Contatore di pacchetti errato in comunicazione FS ciclica con l'inverter

Error correction

- Reboot del controllo numerico
- Contattare il Servizio Assistenza


Error description 237-18522

Error message

18522 SKERN-CC%2: somma di controllo errata %1

18525 UM (FS.B): errore somma di controllo CC%2 %1

Cause of error

- Errore somma di controllo del cosiddetto UM-DriveID in comunicazione FS ciclica con l'inverter

Error correction

- Reboot del controllo numerico
- Contattare il Servizio Assistenza


Error description 237-18530

Error message

18530 SKERN-CC%2: stato asse per modifica SMP non STO %1

Cause of error

- L’asse non era nello stato STO in caso di modifiche a uno dei seguenti parametri:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Spegnere l’azionamento prima di modificare i parametri o portarlo nello stato STO
- Verificare il programma PLC/SPLC e, se necessario, adattarlo
- Contattare il Servizio Assistenza


Error description 237-18531

Error message

18531 SKERN-CC%2: errore watchdog SKERN

Cause of error

- Errore software interno (ciclo watchdog a bassa priorità)

Error correction

- Contattare il Servizio Assistenza


Error description 237-18540

Error message

18540 Encoder su X%4: errore in test dell'ampiezza del segnale

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 Encoder EnDat su X%4: dinamizzazione forzata fallita

Cause of error

Al connettore indicato è collegato un encoder con interfaccia EnDat. Per questo encoder si è verificato un errore durante la dinamizzazione forzata. Possibili cause:
- encoder non correttamente collegato
- encoder difettoso

Error correction

- Verificare connessioni e cavi dell'encoder
- Sostituire eventualmente cavi o encoder
- Contattare il Servizio Assistenza


Error description 237-18542

Error message

18542 SKERN-CC%2: è stato definito l'errore Single Event Upset (SEU)

SKERN-MC: è stato definito l'errore Single Event Upset (SEU)

Cause of error

- Errore software interno
- Possibile errore sporadico a causa di irradiazione EMC

Error correction

- Riavviare il controllo numerico
- Verificare la schermatura o la connessione della schermatura delle apparecchiature
- Schermare o eliminare le possibili fonti di disturbi EMC
- Contattare il Servizio Assistenza


Error description 237-18544

Error message

18544 SKERN-CC%2: inverter SS0 richiesta asse %1

18554 UM (FS.B): CC%2 richiesta SS0 %1

Cause of error

- L'inverter richiede una funzione di arresto SS0 tramite la comunicazione ciclica UM(FS.B)

Error correction

- Consultare i successivi messaggi dell'inverter
- Reboot del controllo numerico


Error description 237-18545

Error message

18545 SKERN-CC%2: inverter SS1F richiesta asse %1

18555 UM (FS-B): UM richiede SS1F CC%2 %1

Cause of error

- L'inverter richiede una funzione di arresto SS1F tramite la comunicazione ciclica UM(FS.B)

Error correction

- Consultare i successivi messaggi dell'inverter
- Reboot del controllo numerico


Error description 237-18546

Error message

18546 SKERN-CC%2: inverter errore watchdog FSuC asse %1

18556 UM (FS.B): errore watchdog UM-FS.A CC%2 %1

Cause of error

- FS.B dell'inverter segnala un errore watchdog FS.A (WDF.A)
- FS.A dell'inverter non è più disponibile per il funzionamento

Error correction

- Reboot del controllo numerico
- Contattare il Servizio Assistenza
- Se necessario, sostituire l'inverter


Error description 237-18547

Error message

18547 SKERN-CC%2: inverter FS.A alimentazione tensione errata asse %1

18557 UM (FS.B): UM-FS.A alimentazione di tensione difettosa CC%2 %1

Cause of error

- Una tensione di alimentazione interna è eccessiva o insufficiente

Error correction

- Consultare i successivi messaggi dell'inverter
- Verificare la tensione di alimentazione dell'inverter (spina a ponte X76)
- Reboot del controllo numerico
- Contattare il Servizio Assistenza
- Se necessario, sostituire l'inverter


Error description 237-18548

Error message

18548 SKERN-CC%2: inverter richiede reazione SS1 asse %1

18558 UM (FS.B): UM richiede reazione SS1 CC%2 %1

Cause of error

- L'inverter richiede una reazione di arresto SS1 tramite la comunicazione ciclica UM(FS.B)

Error correction

- Consultare i successivi messaggi dell'inverter


Error description 237-18549

Error message

18549 SKERN-CC%2: inverter richiede reazione SS2 asse %1

18559 UM (FS.B): UM richiede una reazione SS2 CC%2 %1

Cause of error

- L'inverter richiede una reazione di arresto SS2 tramite la comunicazione ciclica UM(FS.B)

Error correction

- Consultare i successivi messaggi dell'inverter


Error description 237-18550

Error message

18550 Il comando di prova è stato ricevuto in un software rilasciato!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: errore Stuck-At sul canale di temperatura

Cause of error

- Il canale del convertitore A/D (sull’unità di regolazione) per il rilevamento della temperatura della board è difettoso
- Il firmware dell’unità di regolazione ha riscontrato un errore

Error correction

- Sostituire eventualmente l’unità di regolazione (CC o UEC)
- Contattare il Servizio Assistenza


Error description 237-18553

Error message

18553 SKERN-CC%2: errore Stuck-At nel canale di tensione %4

Cause of error

- Unità di regolazione difettosa (canale ADC).
- Problema driver del firmware dell'unità di regolazione (CC, UEC).

Error correction

- Contattare il Servizio Assistenza.
- Sostituire eventualmente l’unità di regolazione (CC, UEC).


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: caricato software di prova senza domanda di sicurezza

Cause of error

Nella CC si trova un software di prova senza approvazione di sicurezza
- Questo software non è stato testato o approvato
- Non è stata calcolata alcuna somma di controllo

Error correction

- Dopo la conferma dell'errore questo software può essere impiegato esclusivamente per scopi di prova
- Verificare la versione software
- Creare i file service
- Contattare il Servizio Assistenza


Error description 237-18803

Error message

18803 CC%2 Synchronisation des SPLC-LZS verloren

Inizio trasmiss. buffer tempo reale di oscilloscopio integr.

Stato attuale degli assi non ricevuto

Il modulo di calcolo DCC è stato attivato

Utensile incoerente

Ricalcolo grafica di simulazione 3D in corso...

FT e FMAXT non sono supportate con questo software NC

FN15: PRINT non è supportata con questo software NC

FN25: PRESET non è supportata con questo software NC

FN31: RANGE SELECT non è supportata con questo software NC

FN32: PLC PRESET non è supportata con questo software NC

18075 CC%2 %1 Massa misurata: %4 [kg*0.001]

18076 CC%2 %1 Soglia di accelerazione non raggiunta: %4 [percentuale]

18073 Trasferisci parametri macchina asse %1

1000F Allarme non cancellato, ripetizione allarme

Strategia per proseguimento lavorazione pallet non supportata

Ricalcolo grafica di simulazione 3D in corso

Memoria grafica esaurita

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]

18087 %1 LAC: massa misurata: %4 [0.001*kg]

Cause of error


Error description 237-19000

Error message

19000 DQ-LT %1: sovracorrente ID=%4; valore di disturbo=%5

Cause of error

Il modulo di potenza ha rilevato una sovracorrente.
- La regolazione è parametrizzata con errore.
- Il motore presenta un cortocircuito o un cortocircuito verso terra.
- Funzionamento U/f: rampa di avviamento impostata troppo piccola.
- Funzionamento U/f: corrente nominale del motore essenzialmente maggiore a quella del modulo motore.
- Alimentazione: elevate correnti di scarica e ricarica in caso di caduta della tensione di rete.
- Alimentazione: elevate correnti di ricarica in caso di sovraccarico del motore e caduta della tensione del circuito intermedio.
- Alimentazione: correnti di cortocircuito in accensione a causa dell'assenza della bobina di commutazione.
- I moduli di potenza non sono collegati correttamente.
- Le linee di potenza superano la lunghezza massima consentita.
- Modulo di potenza difettoso.
Valore di disturbo (interpretazione a bit):
bit 0: fase U.
bit 1: fase V.
bit 2: fase W.

Error correction

- Controllare i dati motore, eventualmente eseguire la messa in servizio.
- Controllare il tipo di collegamento del motore (stella-triangolo).
- Funzionamento U/f: aumentare la rampa di avviamento.
- Funzionamento U/f: controllare l'assegnazione delle correnti nominali di motore e modulo motore.
- Alimentazione: controllare la qualità di rete.
- Alimentazione: controllare il carico del motore.
- Alimentazione: collegamento corretto della bobina di commutazione di rete.
- Controllare i collegamenti delle linee di potenza.
- Verificare la presenza di cortocircuito o guasto verso terra delle linee di potenza.
- Controllare la lunghezza delle linee di potenza.
- Sostituire il modulo di potenza.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: distanza indice zero ID=%4; valore di disturbo=%5

Cause of error

La distanza misurata dell'indice zero non corrisponde alla distanza dell'indice zero parametrizzata.
In caso di encoder a distanza codificata, la distanza dell'indice zero viene definita sulla base degli indici zero rilevati a coppie.
Ne risulta che un indice zero mancante non può comportare alcun guasto in funzione della formazione della coppia e non ha alcun effetto nel sistema.
Valore di disturbo (interpretazione decimale):
ultima distanza dell'indice zero misurata a incrementi (4 incrementi = 1 linea encoder).
Il segno contraddistingue la direzione di traslazione durante il rilevamento della distanza dell'indice di zero.

Error correction

- Controllare la posa conforme alle norme EMC delle linee encoder.
- Controllare i connettori.
- Controllare il tipo di encoder (encoder con indici zero equidistanti).
- Sostituire l'encoder o la linea encoder.


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: verifica topologia dei parametri UM fallita %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: dati di configurazione FS falsati %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID di UM-SOC e UM-FSuC sono diversi %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Sovracorrente

Cause of error

L'unità di alimentazione ha rilevato un superamento della corrente ammessa sul connettore di alimentazione

Error correction

Contattare il Servizio Assistenza


Error description 238-1001

Error message

1001 UVR%2 Corrente di fase eccessiva

Cause of error

La corrente assorbita dall'unità di alimentazione è prossima al valore massimo ammesso

Error correction

- Controllare la configurazione del sistema con inverter
- Ridurre la potenza assorbita dal sistema con inverter
- Contattare il Servizio Assistenza


Error description 238-1002

Error message

1002 UVR%2 Tensione del circuito intermedio eccessiva

Cause of error

L'unità di alimentazione ha rilevato che la tensione del circuito intermedio è eccessiva

Error correction

Contattare il Servizio Assistenza


Error description 238-1003

Error message

1003 UVR%2 Errore di rete

Cause of error

L'unità di alimentazione ha rilevato una rete di alimentazione difettosa.

Error correction

- Controllare il connettore di alimentazione e assicurare il corretto collegamento
- Contattare il Servizio Assistenza


Error description 238-1004

Error message

1004 UVR%2 Tensione del circuito intermedio insufficiente

Cause of error

L'unità di alimentazione segnala che la tensione del circuito intermedio è insufficiente.

Error correction

- Controllare il connettore di alimentazione
- Controllare i parametri e la stabilità della rete di alimentazione
- Contattare il Servizio Assistenza


Error description 238-1006

Error message

1006 UVR%2 Corrente di dispersione eccessiva

Cause of error

Il monitoraggio della corrente di perdita dell'unità di alimentazione ha rilevato un valore elevato non ammesso.

Error correction

- Controllare il cablaggio dei moduli di alimentazione e dei motori
- Controllare i condotti del motore e il circuito intermedio per rilevare se la resistenza di isolamento a terra è sufficiente
- Contattare il Servizio Assistenza


Error description 238-1007

Error message

1007 UVR%2 Temperatura sul termodispersore eccessiva

Cause of error

La temperatura del termodispersore in UVR supera un valore critico.

Error correction

Ridurre il carico.


Error description 238-1008

Error message

1008 UVR%2 Errore in comando IGBT

Cause of error

L'unità di alimentazione ha rilevato un errore nel comando IGBT

Error correction

Contattare il Servizio Assistenza


Error description 238-100A

Error message

100A UVR%2 Temperatura sul termodispersore a valore critico elevato

Cause of error

La temperatura del termodispersore nell'unità di alimentazione UVR raggiunge valori critici.

Error correction

- Ridurre la potenza assorbita dal circuito intermedio
- Verificare la temperatura o il climatizzatore del quadro elettrico
- Controllare gli spazi liberi per la ventilazione intorno all'unità di alimentazione
- Contattare il Servizio Assistenza


Error description 238-100B

Error message

100B UVR%2 Errore in carica del circuito intermedio

Cause of error

L'unità di alimentazione ha rilevato un errore durante il caricamento del circuito intermedio.

Error correction

- Controllare la barra conduttrice o il cablaggio del circuito intermedio per rilevare l'eventuale cortocircuito
- Contattare il Servizio Assistenza.


Error description 238-100C

Error message

100C UVR%2 Modo Service attivato

Cause of error

È stata attivata la modalità di service di UVR. UVR viene ora controllato tramite l'interfaccia di service.

Error correction

Terminare la modalità di service sull'interfaccia di service.


Error description 238-100D

Error message

100D UVR%2 Comando PWM difettoso

Cause of error

Il monitoraggio del comando PWM segnala un errore

Error correction

Contattare il Servizio Assistenza


Error description 238-100E

Error message

100E UVR%2 Rilevamento hardware difettoso

Cause of error

L'identificativo hardware dell'unità di alimentazione (il cosiddetto HIK) è errato

Error correction

Contattare il Servizio Assistenza


Error description 238-100F

Error message

100F UVR%2 Errore di configurazione

Cause of error

La configurazione dell'unità di alimentazione UVR è errata.

Error correction

- Controllare la configurazione dell'unità di alimentazione e, se necessario, correggerla (CfgSupplyModule3xx)
- Contattare il Servizio Assistenza


Error description 238-1010

Error message

1010 UVR%2 Bassa tensione difettosa

Cause of error

Il monitoraggio delle tensioni di alimentazione nell'unità di alimentazione segnala un errore

Error correction

Contattare il Servizio Assistenza


Error description 238-1011

Error message

1011 UVR%2 Guasto della ventola dell'alimentatore

Cause of error

L'unità di alimentazione UVR ha rilevato un guasto della ventola dell'alimentatore.

Error correction

- Controllare la ventola dell'alimentatore: può essere bloccata da oggetti o contaminazione
- Contattare il Servizio Assistenza


Error description 238-1012

Error message

1012 UVR%2 Errore software

Cause of error

Errore interno dell'unità di alimentazione

Error correction

Contattare il Servizio Assistenza


Error description 238-1013

Error message

1013 UVR%2 Errore in autodiagnostica

Cause of error

Si è verificato un guasto sull'unità di alimentazione durante l'autodiagnosi interna.

Error correction

- Controllare il cablaggio dell'unità di alimentazione
- Contattare il Servizio Assistenza


Error description 238-1014

Error message

1014 UVR%2 Errore di regolazione

Cause of error

Si è verificato un guasto nell'unità di alimentazione durante la regolazione

Error correction

Contattare il Servizio Assistenza


Error description 238-1015

Error message

1015 UVR%2 Sovraccarico di +24 V dell'alimentatore integrato

Cause of error

La corrente assorbita dalle utenze da 24 V nell'alimentatore integrato di UVR supera il valore massimo ammesso.

Error correction

- Controllare il cablaggio di +24 V (X76, X90) dell'alimentatore integrato in UVR
- Controllare le utenze a +24 V e, se necessario, ridurle
- Controllare la progettazione della macchina secondo il manuale tecnico del sistema con inverter
- Controllare la configurazione di CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
- Contattare il Servizio Assistenza


Error description 238-1016

Error message

1016 UVR%2 Errore CRC della trasmissione HSCI

Cause of error

Durante la trasmissione dei dati tramite HSCI è stato rilevato un errore della somma di controllo.

Error correction

- Controllare i collegamenti HSCI e i cavi HSCI
- Contattare il Servizio Assistenza


Error description 238-1017

Error message

1017 UVR %2 Superata capacità massima ammessa del circuito intermedio

Cause of error

L'unità di alimentazione UVR ha rilevato una capacità elevata non ammessa del circuito intermedio.

Error correction

- Controllare la configurazione del sistema con inverter
- Ridurre il numero dei moduli (UM, CMH) collegati al circuito intermedio
- Contattare il Servizio Assistenza


Error description 238-1018

Error message

1018 UVR%2 La temperatura del processore raggiunge valori critici

Cause of error

La temperatura del processore in UVR raggiunge valori critici.

Error correction

- Controllare la temperatura nel quadro elettrico
- Controllare la funzionalità del climatizzatore
- Contattare il Servizio Assistenza


Error description 238-1019

Error message

1019 UVR%2 Temperatura massima del processore superata per eccesso

Cause of error

È stata superata la temperatura massima del processore nell'unità di alimentazione.

Error correction

- Controllare la temperatura nel quadro elettrico
- Controllare la funzionalità del climatizzatore
- Ridurre la potenza assorbita dal sistema con inverter
- Contattare il Servizio Assistenza


Error description 238-101A

Error message

101A UVR%2 Sincronizzazione con rete di alimentazione non riuscita

Cause of error

La sincronizzazione tra unità di alimentazione e linea di alimentazione non ha avuto successo.

Error correction

- Controllare il collegamento difettoso delle linee di alimentazione
- Controllare i fusibili SITOR per sistema con inverter
- Controllare la linea di alimentazione
- Contattare il Servizio Assistenza


Error description 238-101B

Error message

101B UVR%2 Valore di media tensione del circuito intermedio eccessivo

Cause of error

L'unità di alimentazione UVR ha rilevato che il valore di media tensione del circuito intermedio raggiunge valori elevati non ammessi.

Error correction

- Verificare le tensioni di alimentazione di UVR (tensione di alimentazione).
- Assicurare che il funzionamento avvenga su una rete TN. Il funzionamento su reti TT o IT non è ammesso. Attenersi al manuale tecnico del sistema con inverter.
- Contattare il Servizio Assistenza.


Error description 238-101C

Error message

101C UVR%2 Misurazione di tensione difettosa

Cause of error

L'unità di alimentazione segnala un errore nella misurazione della tensione del circuito intermedio

Error correction

Contattare il Servizio Assistenza


Error description 238-101D

Error message

101D UVR%2 Tensione del circuito intermedio configurata insufficiente

Cause of error

La tensione del circuito intermedio configurata in MP_dcLinkVoltage è insufficiente.
La tensione configurata del circuito intermedio deve essere maggiore del valore raddrizzato della tensione di rete applicata. Se un'unità di alimentazione viene ad es. azionata su una tensione di rete di 3AC 480 V, il costruttore della macchina deve port
del circuito intermedio in MP_dcLinkVoltage a 720 V DC.

Error correction

- Verificare la voce nel parametro CfgSupplyModule3xx/MP_dcLinkVoltage ed eventualmente adattarla.
- Contattare il Servizio Assistenza.


Error description 238-101E

Error message

101E UVR%2 Il sensore termico fornisce dati errati

Cause of error

Il sensore di temperatura nell'unità di alimentazione è difettoso o fornisce dati errati.

Error correction

- Contattare il Servizio Assistenza


Error description 238-101F

Error message

101F UVR%2 Nessun KDR collegato o collegato KDR errato

Cause of error

È stata rilevata una induttanza insufficiente della bobina di commutazione.
Non è probabilmente collegata alcuna bobina di commutazione o la connessione è difettosa.

Error correction

- Verificare il collegamento corretto della bobina di commutazione
- Verificare l'induttanza della bobina di commutazione
- Contattare il Servizio Assistenza


Error description 239-0001

Error message

1 CC-FSUC: errore interno CC%2 %1

2 MC-FSUC: errore interno

3 UM-FSUC: errore interno CC%2 %1 %10

Cause of error

Internal software error (unexpected program sequence)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0004

Error message

4 CC-FSUC: errore di tensione CC%2 %1

5 MC-FSUC: errore di tensione

6 UM-FSUC: errore di tensione CC%2 %1 %10

Cause of error

Voltage monitoring reports an error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-0007

Error message

7 CC-FSUC: errore di temperatura CC%2 %1 (temperatura: %6,%7°C)

8 MC-FSUC: errore di temperatura (temperatura: %6,%7°C)

Cause of error

Temperature monitoring reports an error.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-000A

Error message

A CC-FSUC: parametrizzazione fallita CC%2 %1

Cause of error

The FS microcontroller received invalid parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000C

Error message

C UM-FSUC: parametri FS incoerenti CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent parameter data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000D

Error message

D CC-FSUC: comunicazione ciclica fallita CC%2 %1

Cause of error

Cyclic communication between the MC and CC FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-000F

Error message

F UM-FSUC: comunicazione ciclica fallita CC%2 %1 %10

Cause of error

Cyclic communication between the MC and UM FS microcontroller failed.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0010

Error message

10 CC-FSUC: software incoerente CC%2 %1

11 MC-FSUC: software incoerente

12 UM-FSUC: software incoerente CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0013

Error message

13 CC-FSUC: errore stack CC%2 %1

14 MC-FSUC: errore stack

15 UM-FSUC: errore stack CC%2 %1 %10

Cause of error

Internal software error (stack memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0016

Error message

16 CC-FSUC: errore software interno CC%2 %1

17 MC-FSUC: errore software interno

18 UM-FSUC: errore software interno CC%2 %1 %10

Cause of error

Internal software error (Single Event Upset)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0019

Error message

19 CC-FSUC: errore RAM CC%2 %1

1A MC-FSUC: errore RAM

1B UM-FSUC: errore RAM CC%2 %1 %10

Cause of error

Internal software error (RAM memory)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001C

Error message

1C CC-FSUC: guasto del monitoraggio di tensione CC%2 %1

1D MC-FSUC: guasto del monitoraggio di tensione

1E UM-FSUC: guasto del monitoraggio di tensione CC%2 %1 %10

Cause of error

The FS microcontroller reports defective monitoring of the voltage.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-001F

Error message

1F CC-FSUC: verifica di coerenza software iniziale CC%2 %1

20 MC-FSUC: verifica di coerenza software iniziale

21 UM-FSUC: verifica di coerenza software iniziale CC%2 %1 %10

Cause of error

Internal software error (software corrupt)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0022

Error message

22 CC-FSUC: comunicazione ciclica sovraccarica CC%2 %1

24 UM-FSUC: comunicazione ciclica sovraccarica CC%2 %1 %10

Cause of error

The FS microcontroller has received too many cyclic telegrams.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0025

Error message

25 CC-FSUC: comunicazione ciclica disturbata CC%2 %1

27 UM-FSUC: comunicazione ciclica disturbata CC%2 %1 %10

Cause of error

Cyclic communication on the FS microcontroller is impaired.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002A

Error message

2A UM-FSUC: riconfigurazione non ammessa CC%2 %1 %10

Cause of error

The FS microcontroller was reconfigured even though it had already received valid FS configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-002D

Error message

2D UM-FSUC: parametri apparecchiatura incoerenti CC%2 %1 %10

Cause of error

The FS microcontroller received inconsistent configuration data.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0030

Error message

30 UM-FSUC: dati di configuraz. FS canale B non validi CC%2 %1 %10

Cause of error

Upon request by the B channel, the FS microcontroller set the FS configuration data to invalid.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0033

Error message

33 UM-FSUC: richiesta di autodiagnostica non valida CC%2 %1 %10

Cause of error

The FS microcontroller received a request to start the self-test even though STO and SBC are not active.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0036

Error message

36 UM-FSUC: autodiagnostica interrotta CC%2 %1 %10

Cause of error

The FS microcontroller canceled a running self-test because of an error.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0039

Error message

39 UM-FSUC: canale B errore di tensione CC%2 %1 %10

Cause of error

The B channel reports a voltage error.

Error correction

- Check the voltage supply of the affected units ("24 V" status LED on the unit)
- Inform your service agency


Error description 239-003C

Error message

3C UM-FSUC: watchdog B scaduto CC%2 %1 %10

Cause of error

The watchdog of the B channel timed out.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-003D

Error message

3D CC-FSUC: watchdog interno difettoso CC%2 %1

3E MC-FSUC: watchdog interno difettoso

3F UM-FSUC: watchdog interno difettoso CC%2 %1 %10

Cause of error

Could not configure the internal watchdog of the FS microcontroller.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0042

Error message

42 UM-FSUC: errore di comunicazione interno CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication within the inverter.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0045

Error message

45 UM-FSUC: comunicazione ciclica incoerente CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the MC.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0048

Error message

48 UM-FSUC: comunicazione ciclica incoerente CC%2 %1 %10

Cause of error

The FS microcontroller detected an error in the cyclic communication with the PAE module.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004B

Error message

4B UM-FSUC: attacco motore errato CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

The FS microcontroller detected an incorrect assignment of a motor connection.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004E

Error message

4E UM-FSUC: parametrizzazione non plausibile CC%2 %1 %10

Cause of error

The FS microcontroller detected an incorrect sequence during parameterization.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-004F

Error message

4F CC-FSUC: errore di inizializzazione CC%2 %1

50 MC-FSUC: errore di inizializzazione

51 UM-FSUC: errore di inizializzazione CC%2 %1 %10

Cause of error

Internal software error (initialization failed)

Error correction

- Generate the service file
- Inform your service agency


Error description 239-0052

Error message

52 CC-FSUC: warning di temperatura CC%2 %1 (temperatura: %6°C)

53 MC-FSUC: warning di temperatura (temperatura: %6°C)

Cause of error

Temperature monitoring reports a warning.

Error correction

- Check the temperature in the electrical cabinet
- Inform your service agency


Error description 239-0055

Error message

55 CC-FSUC: richiesta di una reazione SS1F CC%2 %1

57 UM-FSUC: richiesta di una reazione SS1F CC%2 %1 %10

Cause of error

Serious error detected.

Error correction

- Generate the service file
- Inform your service agency


Error description 239-FFFD

Error message

FFFD CC-FSUC: TEST ALLARME CC%2 %1

FFFE MC-FSUC: TEST ALLARME

FFFF UM-FSUC: TEST ALLARME CC%2 %1 %10

Cause of error

The functional safety microcontroller received a test alarm.

Error correction

- Generate the service file
- Inform your service agency


Error description 240-07D0

Error message

Mancanza abilitazione scrittura

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

File '%1'non trovato

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Tipo file di '%1' non corrisponde

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

File '%1' codificato

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Accesso a '%1' bloccato

Cause of error

Si è tentato di editare un programma NC che è attualmente in esecuzione in una modalità Esecuzione programma.

Error correction

- Terminare l'esecuzione del programma NC


Error description 240-07D5

Error message

Percorso file non valido: '%1'

Cause of error


Error description 240-0800

Error message

Tasto senza funzione

Cause of error

In questo stato l'azionamento del tasto non è ammesso o il tasto è senza funzione.

Error correction

Azionare un altro tasto o un altro softkey.


Error description 240-0804

Error message

Programma NC non salvato

Cause of error

Il programma NC è protetto contro la scrittura e non è stato possibile salvarlo.

Error correction

- Aprire il File Manager ed eliminare la protezione contro la scrittura per il programma NC. Quindi selezionare e salvare di nuovo il programma NC con la modalità Programmazione.
- Oppure in alternativa: salvare il programma NC con un altro nome.


Error description 240-0CA3

Error message

Errore durante la comunicazione interna

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 240-0CA4

Error message

Errore durante un'operazione interna

Cause of error

Internal software error.

Error correction

Inform your service agency


Error description 241-09C4

Error message

Configurazione macchina errata

Cause of error

Un parametro macchina contiene un valore errato, per ulteriori informazioni vedere il softkey INFO INTERNA (Testo 0...2).

Error correction

- Correggere i parametri macchina:
- Contattare il Servizio Assistenza


Error description 241-09C5

Error message

Errore software interno

Cause of error

Errore interno del Controllo:
- Mancanza di memoria
- Altro errore non specificato

Error correction

Interpellare il Servizio assistenza clienti


Error description 241-09C6

Error message

Blocco dati già interdetto

Cause of error

L'editor di tabelle è stato istruito per modificare blocco dati interdetto.

Error correction

Disattivare il blocco (ad es.: terminare il programma NC o il cambio utensile) e ripetere l'istruzione.


Error description 241-09C7

Error message

Presenza blocco dati con lunghezza non corretta

Cause of error

Nell'editor di tabelle, è stata indicata una tabella contenente almeno una riga la cui lunghezza differisce dalla riga con i nomi di colonna.

Error correction

Aprire la tabella con l'editor di testi ed accorciare la riga in questione all'estremità o riempirla di spazi.
In alternativa, ad esempio nel caso in cui più righe presentino problemi, si può copiare la tabella in una nuova tabella priva di errori mediante il file manager.


Error description 241-09C8

Error message

Tabella posti errata

Cause of error

- La tabella posti contiene più posti mandrino di quelli indicati nel parametro macchina CfgAxes.spindleIndices.

Error correction

- Cancellare i posti non validi dalla tabella


Error description 241-09C9

Error message

Valore errato `%1` in regola update `%2`

Cause of error

La regola di aggiornamento è errata dal punto di vista sintattico:
- manca una parola chiave o è scritta male
- la parola chiave è sconosciuta
- numero non valido per una regola
- nome tabella simbolico errato o sconosciuto
- la colonna indicata non è presente in tabella
- lista colonne diversa per istruzione di copiatura

Error correction

- Considerare le informazioni supplementari al messaggio di errore.
- Tenere presente che l'errore può trovarsi anche prima del punto indicato!
- Indicare l'istruzione secondo la sintassi corretta o contattare il
costruttore della macchina.


Error description 241-09CA

Error message

Regola aggiornamento %1' errata

Cause of error

La regola per l'aggiornamento di una tabella è errata e non può essere eseguita.

Error correction

- Osservare gli altri messaggi di errore presenti.
- Indicare l'istruzione per l'aggiornamento della tabella secondo la sintassi corretta o contattare il costruttore della macchina.


Error description 241-09CB

Error message

Errore in importazione tabella '%1' in '%2'

Cause of error

Non è stato possibile importare una tabella.

Error correction

- Attenersi alle informazioni aggiuntive sul messaggio di errore. Premere a tale scopo il softkey INFO INTERNE.
- Tenere presente gli ulteriori messaggi di errore in sospeso.
- Contattare il Servizio Assistenza.


Error description 241-09CC

Error message

Tabella %1' errata

Cause of error

Aggiornamento tabella fallito poiché la tabella è errata.

Error correction

Assicurarsi che la tabella:
- sia conforme alla sintassi corretta
- sia presente
- non sia protetta da scrittura
Contattare eventualmente il costruttore della macchina


Error description 241-09CD

Error message

Errore in aggiornamento tabella '%1'

Cause of error

Aggiornamento tabella fallito.

Error correction

- Osservare gli altri messaggi di errore presenti.
- Considerare le informazioni supplementari al messaggio di errore oppure contattare il costruttore della macchina.


Error description 241-09D0

Error message

Accesso a file %1 in aggiornamento negato

Cause of error

- Il file non può essere aggiornato in quanto non è possibile l'accesso alla tabella
- Il file può essere ancora utilizzato dal controllo numerico

Error correction

- Attivare lo Stop NC, chiudere tutti i file e riprovare.
- Se continua a non essere possibile un aggiornamento: riavviare il controllo numerico fino al messaggio di interruzione di tensione. Infine avviare di nuovo l'aggiornamento.


Error description 241-09D1

Error message

File %1 modificato mediante importazione

Cause of error

Il file indicato è stato automaticamente modificato in fase di importazione:
- nome programma
- caratteri speciali rimossi
- blocco di fine inserito

Error correction

- Verificare il file
- Annotare le modifiche e verificare
- Impiegare il file soltanto se lo si considera corretto


Error description 241-0C03

Error message

File o percorso '%1' non valido

Cause of error

Il nome del file o il relativo percorso per l'update dell'operazione del file è errato e l'update non può essere eseguito.

Error correction

- Attenersi alle informazioni aggiuntive sul messaggio di errore. Premere a tale scopo il softkey INFO INTERNE.
- Tenere presente gli ulteriori messaggi di errore in sospeso.
- Verificare la sintassi del nome del file e del relativo percorso per l'operazione file.
- Verificare che file e relativo percorso siano effettivamente esistenti.
- Contattare il Servizio Assistenza.


Error description 241-0C04

Error message

Errore in aggiornamento per operazione file

Cause of error

Non è stato possibile eseguire l'operazione di update.

Error correction

Premere a tale scopo il softkey INFO INTERNE.
- Attenersi alle informazioni aggiuntive sul messaggio di errore.
- Tenere presente gli ulteriori messaggi di errore in sospeso.
- Contattare il Servizio Assistenza.


Error description 241-0C05

Error message

Regola aggiornamento %1' errata

Cause of error

La regola di update dell'operazione file è errata e l'update non può essere eseguito.

Error correction

- Attenersi alle informazioni aggiuntive sul messaggio di errore. Premere a tale scopo il softkey INFO INTERNE.
- Tenere presente gli ulteriori messaggi di errore in sospeso.
- Verificare la sintassi del comando per l'operazione file.
- Contattare il Servizio Assistenza.


Error description 242-07D1

Error message

File non valido

Cause of error

- Il file da inserirsi nel testo non è stato trovato
- Nessun file selezionato
- Il file già elaborato dall'editor testi è stato riselezionato
- Il file selezionato è già in elaborazione in un'altra applicazione
- File non valido

Error correction

- Selezionare un altro file
- Chiudere il file in un'altra applicazione


Error description 242-07D3

Error message

Memoria temporanea vuota

Cause of error

Avete provato a inserire blocchi dalla memoria provvisoria, anche se non avevate copiato niente dall'accensione.

Error correction

Per poter inserire qualcosa dalla memoria temporanea, è necessario riempirla usando la funzione "Copiare".


Error description 242-07D4

Error message

Testo non trovato

Testo non trovato

Cause of error

Il testo ricercato nell'elaborazione di un file con editor ASCII non è stato trovato nel file.

Error correction

Cercare un altro testo (attenzione alle lettere maiuscole/ minuscole).


Error description 242-07D5

Error message

Errore d' immissione

Cause of error

Il valore introdotto supera i valori limite ammessi.

Error correction

Controllare i valori d'introduzione.


Error description 242-07D7

Error message

Protetto da scrittura

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

File non salvato

Cause of error

Il file è protetto contro la scrittura e non è stato possibile salvarlo.

Error correction

- Eliminare la protezione contro la scrittura nella Gestione file. Selezionare l'editor di testo e salvare di nuovo il file.
- Salvare il file con un altro nome.


Error description 243-00F5

Error message

Numero di serie?

Cause of error


Error description 245-03F5

Error message

Server di configurazione non disponibile

Cause of error

La comunicazione interna del sistema tramite l'interfaccia dati con il server di configurazione non è disponibile.

Error correction

Interpellare il Servizio assistenza clienti


Error description 245-03F6

Error message

Apertura coda server di configurazione impossibile

Apertura coda server di configurazione impossibile

Cause of error

Errore di comunicazione interna del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 245-03F7

Error message

Lettura dati di configurazione '%1' impossibile

Lettura dati di configurazione '%1' impossibile

Scrittura dati di configurazione '%1' impossibile

Cause of error

Errore di comunicazione interna del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 245-03F8

Error message

Scrittura dati di configurazione '%1'impossibile

Cause of error

Errore di comunicazione interna del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 245-03F9

Error message

Errore di configurazione nel PGM-MGT %1

Cause of error

Dati non validi oppure errati nella configurazione della gestione file

Error correction

Correggere e salvare i rispettivi dati


Error description 245-03FA

Error message

Errore interno!

Cause of error

Errore software interno nella gestione file

Error correction

Contattare il Servizio Assistenza


Error description 245-03FB

Error message

Processo non disponibile

Cause of error

Impossibile attivazione di un processo inserito nei dati di configurazione

Error correction

Interpellare il Servizio assistenza clienti


Error description 245-03FC

Error message

Apertura ClientQueue (%1) impossibile

Cause of error

Errore di comunicazione interna del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 245-03FD

Error message

Errore generale nella coda interna del sistema (%1)

Cause of error

Errore di comunicazione interna del sistema

Error correction

Interpellare il Servizio assistenza clienti


Error description 245-03FE

Error message

Manca ricevente per messaggio interno del sistema

Cause of error

Errore di comunicazione interna del sistema

Error correction

Interpellare il Servizio assitenza clienti


Error description 245-03FF

Error message

Elaborazione dati errata

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 245-0401

Error message

Mancata trasmissione di un messaggio interno

Cause of error

Errore di comunicazione interna del sistema

Error correction

Interpellare il Servizio asssistenza clienti


Error description 245-040D

Error message

Uscita/entrata est. non pronta

Cause of error

- L'interfaccia non è collegata.
- Il dispositivo esterno non è inserito o non è pronto.
- Il cavo di trasmissione è difettoso o non è corretto.

Error correction

Controllare la linea di trasmissione dati.


Error description 245-0413

Error message

Problemi nel riconoscimento del dispositivo USB!

Cause of error

- il dispositivo USB impiegato non è stato riconosciuto
- il dispositivo USB non è stato incluso nel sistema

Error correction

- rimuovere il dispositivo USB e ritentare
- tentare con un altro dispositivo USB


Error description 245-0414

Error message

Problemi nella rimozione del dispositivo USB!

Cause of error

- il dispositivo USB impiegato non è stato rimosso correttamente, o il logout tramite softkey non è stato eseguito
- un file è ancora aperto sul dispositivo USB
- non è stato possibile staccare dal sistema il dispositivo USB

Error correction

- eseguire correttamente il logout del corrispondente dispositivo USB tramite softkey
- chiudere le applicazioni che hanno accesso a un file sul dispositivo USB


Error description 245-0416

Error message

La trasmissione dati seriale è errata

Cause of error

- L'interfaccia non è correttamente configurata
- Il cavo di trasmissione è difettoso o non corretto
- File non valido per la configurazione di interfaccia selezionata

Error correction

- Controllare la configurazione di interfaccia dei due partecipanti alla trasmissione
- Controllare la linea di trasmissione dati
- Controllare se è presente il file corretto per la trasmissione


Error description 245-0851

Error message

Impossibile avviare il programma di visualizzazione.

Cause of error

È ancora aperto un dialogo di selezione per avviare un programma di visualizzazione esterno

Error correction

Recuperare il dialogo di selezione predefinito eventualmente tramite la barra HeROS in primo piano
- Selezionare il programma di visualizzazione desiderato per l'ulteriore lavorazione
- Oppure interrompere la selezione del programma di visualizzazione


Error description 245-0861

Error message

Modifica dei privilegi di accesso non ammessa: %1

Cause of error

La modifica dei privilegi di accesso del file o della directory è ammessa soltanto per il proprietario o l'utente "root".


Error description 250-138B

Error message

Il programma è stato modificato

Cause of error

Il programma NC corrente, o uno dei programmi NC che hanno chiamato il programma NC corrente, è stato modificato. Pertanto il rientro nel programma non è possibile.

Error correction

- Verificare se il programma modificato deve essere avviato
- Selezionare il punto desiderato per il rientro nel programma con la funzione Lettura blocchi o con la funzione GOTO. HEIDENHAIN raccomanda di utilizzare la funzione Lettura blocchi per rientrare nel programma.


Error description 250-138C

Error message

Memoria principale insufficiente (RAM)

Cause of error

Memoria fisica principale del Controllo insufficiente

Error correction

Prevedere per l'hardware almeno 128 MB RAM.


Error description 250-138D

Error message

Programma attuale non selezionato. Selezione con File Manager.

Cause of error

Il programma visualizzato non è stato selezionato nell'esecuzione programma.

Error correction

Utilizzare il File Manager per selezionare un programma da eseguire.


Error description 250-138E

Error message

Il programma è stato modificato durante l'esecuzione!

Cause of error

Un programma è stato modificato durante l'esecuzione.

Error correction

Verificare se il programma modificato deve essere eseguito.


Error description 250-138F

Error message

Impossibile aprire il dialogo Cycle Query!

Cause of error

Un dialogo è già aperto.

Error correction

Chiudere il dialogo aperto e riavviare il programma.


Error description 250-1390

Error message

Impossibile attivare l'applicazione: %1

Cause of error

L'altra applicazione non è avviata o ha un titolo diverso.

Error correction

Avviare manualmente l'altra applicazione.


Error description 250-1391

Error message

Errore durante l'incarico del server PLC

Errore durante l'incarico del server PLC

Cause of error

Errore software interno.

Error correction

Contattare il Servizio Assistenza.


Error description 250-1392

Error message

Errore durante l'incarico del server SQL

Cause of error

Errore software interno.

Error correction

Contattare il Servizio Assistenza.


Error description 250-1393

Error message

Errore durante la comunicazione interna

Cause of error

Errore software interno.

Error correction

Contattare il Servizio Assistenza.


Error description 250-1394

Error message

Errore durante un'operazione interna

Cause of error

Errore software interno.

Error correction

Contattare il Servizio Assistenza.


Error description 250-1395

Error message

Errore durante un'operazione interna

Cause of error

Errore software interno.

Error correction

Contattare il Servizio Assistenza.


Error description 250-1396

Error message

Continuazione programma impossibile

Continuazione programma impossibile

Cause of error

La continuazione del programma sul punto di interruzione non è possibile.

Error correction

Posizionarsi con GoTo all'inizio del programma o selezionare di nuovo il programma.
Per la lavorazione dei pallet aggiornare la tabella dei pallet (impostare eventualmente W-STATUS su BLANK).
Poi il programma può essere avviato.


Error description 250-1397

Error message

Movimento dell'asse interrotto

Cause of error

Il riferimento di un asse è stato fermato o interrotto prima che la destinazione fosse raggiunta.

Error correction

Controllare l'asse, confermare l'errore, riavviare il riferimento.


Error description 250-1398

Error message

Accesso ai dati impossibile

Cause of error

Non è possibile accedere al file, forse è stato cancellato.

Error correction

Selezionare un altro file.


Error description 250-1399

Error message

Accesso al file impossibile

Cause of error

Il file non è un programma NC valido per questo controllo.

Error correction

Selezionare un altro programma.


Error description 250-139A

Error message

Programma NC non selezionato

Cause of error

Il programma NC non è stato selezionato mediante la gestione file (tasto PGM MGT).

Error correction

Per poter avviare questo programma, selezionarlo mediante la gestione file (tasto PGM MGT) o avviarlo con il programma selezionato in lettura blocchi.


Error description 250-13A7

Error message

Attivazione del collegamento con DNC impossibile

Attivazione del collegamento con DNC impossibile

Cause of error

Impossibile stabilire un collegamento con DNC.


Error description 250-13A8

Error message

Attivazione del collegamento con DNC impossibile

Cause of error

Impossibile stabilire un collegamento con DNC.
TeleService è già impiegato da un'altra applicazione.

Error correction

- Riavviare il controllo
- Se il problema si presenta ancora, contattare il Servizio Assistenza


Error description 250-13A9

Error message

Attivazione del collegamento con DNC impossibile

Cause of error

Impossibile stabilire un collegamento con DNC.
Il parametro macchina per TeleService non è correttamente configurato.

Error correction

Il parametro macchina per TeleService "CfgServiceRequest" deve essere correttamente configurato.


Error description 250-13AA

Error message

Richiesta TeleService non corretta

Cause of error

Impossibile attivare o disattivare TeleService.


Error description 250-13AB

Error message

Richiesta TeleService non corretta

Richiesta TeleService non corretta

Cause of error

Impossibile inviare la richiesta TeleService.

Error correction

Controllare i collegamenti in rete e tentare di nuovo.


Error description 250-13AC

Error message

Richiesta TeleService non corretta

Richiesta TeleService non corretta

Cause of error

Il parametro macchina per TeleService non è correttamente configurato.

Error correction

Il parametro macchina per TeleService "CfgServiceRequest" deve essere correttamente configurato.


Error description 250-13AE

Error message

Accesso tabella non possibile

Cause of error

Impossibile accedere alla tabella. Presumibilmente il file è stato cancellato.

Error correction

Ricreare la tabella.


Error description 250-13AF

Error message

Tabella Preset errata

Cause of error

Nella tabella preset non è identificato come attivo alcun preset o sono identificati come attivi più preset contemporaneamente.

Error correction

Correggere la tabella preset, può essere identificato come attivo solo un preset.


Error description 250-13B6

Error message

Il parametro di configurazione non può essere salvato

Cause of error

Il controllo ha tentato di scrivere dati in un file di configurazione protetto da scrittura.

Error correction

- Contattare il Servizio Assistenza


Error description 250-13B7

Error message

La tabella non può essere selezionata

Cause of error

Un parametro di configurazione necessario per la selezione della tabella non ha potuto essere scritto.

Error correction

- Contattare il Servizio Assistenza


Error description 250-13B8

Error message

La cinematica macchina contiene troppi assi rotativi

Cause of error

Si sono configurati più di due assi come assi rotativi. Con più di due assi rotativi il piano di lavoro non può venire ruotato. Cinematiche della macchina con più di 2 assi rotativi non vengono supportate dal controllo.

Error correction

- Modificare la configurazione macchina: Impiegare una descrizione della cinematica con al massimo 2 assi rotativi.


Error description 250-13BD

Error message

Finestra in primo piano PLC (modulo 9216) non possibile

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Numero utensile non presente

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Utensile non presente

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Nessun posto utensile presente

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Finestra in primo piano (modulo 9217) non possibile

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Cycle Query Dialog non possibile in questo stato!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Controllare la finestra di dialogo "Analisi encoder EnDat"

Cause of error

Non è possibile visualizzare la finestra di dialogo "Valutazione encoder EnDat" in quanto è sovrapposta da una modalità in background.

Error correction

Attivare la modalità Macchina e confermare la finestra di dialogo "Valutazione encoder EnDat".


Error description 250-13C4

Error message

Selezione programma impossibile

Cause of error

La selezione di un programma NC non è al momento consentita.

Error correction

Selezionare la modalità Esecuzione programma.


Error description 250-13C6

Error message

Avvio programma non supportato

Cause of error

L'avvio di un programma NC non è supportato in questo stato.

Error correction

- Spostare gli assi oltre gli indici di riferimento
- Eseguire di nuovo l'avvio del programma


Error description 250-13C7

Error message

Uso non supportato

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13CA

Error message

Riavvia programma in modalità Esecuzione programma

Cause of error

Nella precedente esecuzione del programma si è verificato un errore

Error correction

Passare in modalità Esecuzione programma e riavviare il programma


Error description 250-17D3

Error message

Impossibile eseguire corsa di riferimento

Cause of error

Non è attualmente possibile il rilevamento della potenza di riferimento, in quanto l'asse è in uso.

Error correction

Riavviare il percorso di apprendimento in un secondo tempo.


Error description 250-F306

Error message

Selezione programma non possibile

Cause of error

Non è stato possibile eseguire una selezione esterna del programma (tramite DNC o PLC), in quanto è aperto il file manager.

Error correction

- Selezionare il programma e chiudere il file manager.
- Oppure chiudere il file manager e selezionare esternamente il programma (tramite DNC o PLC).


Error description 250-F308

Error message

File Manager chiuso mediante selezione programma esterna

Cause of error

Mentre il file manager era aperto, il controllo numerico è stato incaricato di avviare esternamente il programma (tramite DNC o PLC).
Il file manager è stato terminato e la selezione esterna del programma eseguita.


Error description 250-F30C

Error message

Tabella origini difettosa

Cause of error

Nella tabella origini non è identificata come attiva alcuna origine o sono identificate come attive più origini contemporaneamente.

Error correction

Correggere la tabella origini


Error description 250-F319

Error message

Impossibile eseguire la funzione %1

Cause of error

Non è stato possibile eseguire la funzione richiamata (ad es. l'azionamento di un softkey).

Error correction

- Richiamare di nuovo la funzione in un secondo momento
- Se il problema si ripresenta, contattare il Servizio Assistenza


Error description 250-F31A

Error message

Esecuzione interrotta - Successivo avvio da inizio tabella

Cause of error

- Interruzione programma da parte dell'utente
- Interruzione programma a causa di un errore NC
- Prova di avvio fallita a causa della voce mancante nella tabella

Error correction

Eliminare eventualmente la causa di errore. Il successivo avvio del programma viene eseguito a partire dall'inizio della tabella.


Error description 250-F31D

Error message

Modalità host computer non possibile

Cause of error

Host computer operation cannot be enabled because a machining process is currently running.

Error correction

Terminate the current operation and then activate host computer operation.


Error description 250-F322

Error message

Tipo programma non ammesso

Cause of error

Il tipo di programma del file non è valido.

Error correction

Selezionare il programma NC valido


Error description 250-F323

Error message

3DROT attiva: verifica posizioni assi impossibile

Cause of error

Si è tentato di verificare un asse sebbene sia attiva la funzione Rotazione piano di lavoro. Con piano di lavoro ruotato non è possibile verificare le posizioni degli assi.

Error correction

Disattivare la Rotazione piano di lavoro e verificare di nuovo le posizioni degli assi.


Error description 250-F324

Error message

Impossibile visualizzare componente %1 a causa dei limiti attualmente configurati

Cause of error

Possibili cause:
- Nella configurazione della macchina in CfgComponentMon/components[] è stato registrato un componente con meno di quattro Limit
- I valori di Limit non sono in ordine crescente.

Error correction

- Correggere la configurazione della macchina in CfgComponentMon/components[] o selezionare altri componenti nella scheda "Dettaglio CM"


Error description 250-F329

Error message

Impossibile visualizzare funzione di monitoraggio %1 a causa dei limiti configurati

Cause of error

Possibili cause:
- Nella configurazione della macchina in Monitoring/CfgMonPreferences/monitors[] è stata registrata una funzione di monitoraggio con meno di quattro Limit.
- I valori dei Limit della voce in CfgMonComponent non sono in ordine crescente.

Error correction

- Verificare la configurazione della macchina in Monitoring/CfgMonComponent e, se necessario, correggerla oppure
- Selezionare altre funzioni di monitoraggio nella scheda "MON Detail"


Error description 250-F32A

Error message

Attivazione della tabella non possibile

Cause of error

L'attivazione di una tabella origini o di compensazione diversa non è possibile con esecuzione blocco attiva.

Error correction

Attendere fino alla fine dell'esecuzione blocco attiva o se possibile senza rischi azionare il softkey "Stop interno" in esecuzione blocco


Error description 250-F32E

Error message

Impossibile visualizzare la funzione di monitoraggio %1

Cause of error

Non è possibile visualizzare la funzione di monitoraggio. Possibili cause:
- Le impostazioni di visualizzazione di questa funzione di monitoraggio sono incomplete o errate
- I limiti configurati non consentono di visualizzare la funzione di monitoraggio

Error correction

- Verificare la configurazione ed eventualmente adattarla: CfgMonComponent > display
- Selezionare un'altra funzione di monitoraggio


Error description 250-F332

Error message

Esecuzione programma impossibile

Cause of error

Either there is an error in the program, or the program has been modified.

Error correction

- Check whether the program is free of errors, and execute a GOTO or reset before restarting
- Use the GOTO function in order to select the desired starting point for the restart. Or use a reset to restart the simulation from the beginning of the program.


Error description 250-F333

Error message

Origine non salvata

Cause of error

An error occurred while saving the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F334

Error message

Origine non resettata

Cause of error

An error occurred while resetting the preset.

Error correction

- Check the preset table and correct it if necessary
- Restart the control
- Try to save the preset again
- If the error recurs, save the service file and inform your service agency


Error description 250-F335

Error message

Non è possibile visualizzare questo file

Cause of error

Access to the file was denied.

Error correction

Check the access rights for the file


Error description 250-F33C

Error message

Controllare la finestra di dialogo "Analisi encoder EnDat"

Cause of error

The "Evaluation of EnDat encoder" dialog window can't be opened, because the "Traverse reference points" dialog box is not active.

Error correction

Activate the "Traverse reference points" dialog box and confirm the "Evaluation of EnDat encoder" dialog window.


Error description 250-F33D

Error message

GPS: settings have not been saved yet

Cause of error

You edited entries in the global program settings but did not save these entries.

Error correction

Apply or discard the settings


Error description 251-0D92

Error message

Errore di comunicazione in richiesta di dati di configurazione

Risposta inattesa in richiesta del blocco di parametri attivo

Login per la richiesta di dati di configurazione fallito

Cause of error

Nell'oscilloscopio integrato si è verificato un errore di comunicazione interno alla richiesta dei dati di configurazione.

Error correction

- Controllare la configurazione del blocco parametrico e, se necessario, correggerla.
- Contattare il Servizio Assistenza


Error description 251-0D95

Error message

Errore di comunicazione interno nell'oscilloscopio

Cause of error

Nell'oscilloscopio integrato si è verificato un errore di comunicazione interno al login al Channel Manager.

Error correction

Contattare il Servizio Assistenza


Error description 251-0D96

Error message

Errore di comunicazione interno nell'oscilloscopio

Cause of error

Nell'oscilloscopio integrato si è verificato un errore di comunicazione interno alla registrazione dei modi operativi.

Error correction

Contattare il Servizio Assistenza


Error description 251-0D97

Error message

Funzione di salto disattivata

Cause of error

A causa di un cambio di modalità è stata disattivata la funzione di salto nell'oscilloscopio integrato.

Error correction

Eseguire la funzione di salto nel modo operativo Funzionamento manuale


Error description 251-0D98

Error message

Selezionata modalità errata per funzione di salto

Cause of error

La funzione di salto può essere attivata soltanto in Funzionamento manuale.

Error correction

Passare nel modo operativo Funzionamento manuale


Error description 251-0D99

Error message

Impossibile leggere il set di parametri

Cause of error

È fallita la richiesta del blocco parametrico attivo di un asse.

Error correction

Controllare i blocchi parametrici dell'asse


Error description 251-0D9B

Error message

Impossibile leggere i parametri di inizializzazione

Cause of error

All'importazione dei parametri di inizializzazione per la funzione di salto dell'asse attivo si è verificato un errore.

Error correction

Verifica del file di inizializzazione


Error description 251-0D9C

Error message

Errore in ripristino dei parametri

Cause of error

È fallito il ripristino dei parametri originali di un asse.

Error correction

Controllare i parametri dell'asse in seguito alla disattivazione della funzione di salto


Error description 251-0D9D

Error message

Identificativo set parametri di un asse non presente

Cause of error

Manca l'identificativo del blocco parametrico per il ripristino dei parametri originali di un asse.

Error correction

In seguito alla disattivazione della funzione di salto controllare i parametri dell'asse e, se necessario, correggerli


Error description 251-0D9F

Error message

Funzione di salto non attivabile

Cause of error

Gli indici di riferimento non sono stati ancora superati per uno o più assi.

Error correction

- Superare gli indici di riferimento su tutti gli assi
- Selezionare di nuovo la funzione di salto nell'oscilloscopio integrato


Error description 251-0DA0

Error message

Funzione di salto non attivabile

Cause of error

Si è verificato un errore interno di comunicazione. Non è stato possibile determinare lo stato del blocco parametrico dell'asse ovvero lo stato del rilevamento della potenza di riferimento.

Error correction

- Selezionare di nuovo la funzione di salto nell'oscilloscopio integrato
- Contattare il Servizio Assistenza, se l'errore si presenta ripetutamente


Error description 251-0DA1

Error message

Impossibile inizializzare il set di parametri

Cause of error

Non è stato possibile inizializzare il blocco parametrico attivo di un asse per la funzione di salto.

Error correction

- Selezionare di nuovo la funzione di salto nell'oscilloscopio integrato
- Contattare il Servizio Assistenza, se l'errore si presenta ripetutamente


Error description 251-0DA6

Error message

Impossibile attivare la funzione di salto

Cause of error

All'importazione dei parametri di inizializzazione o dei blocchi parametri per la funzione di salto si è verificato un errore.

Error correction

Controllare i blocchi parametrici e i parametri di inizializzazione e, se necessario, correggerli


Error description 251-0DA7

Error message

Conferma valore reale-nominale errata

Cause of error

Alla disattivazione della funzione di salto non è stato possibile eseguire alcun rilevamento del valore reale-nominale.

Error correction

Contattare il Servizio Assistenza, se l'errore si verifica ripetutamente


Error description 251-0DB7

Error message

Il segnale selezionato non è supportato

Cause of error

Il segnale di posizione selezionato non è supportato dall'hardware del controllo numerico.

Error correction

Selezionare un segnale diverso.


Error description 251-0DD5

Error message

Segnale CC selezionato non disponibile

Cause of error

Prima di avviare la registrazione dei dati, non è possibile assegnare il segnale selezionato a CC.

Error correction

Se l'errore si presenta ripetutamente, contattare il Servizio Assistenza.


Error description 251-0DD6

Error message

Errore di sincronizzazione dei canali dati al PLC

Cause of error

Errore di sincronizzazione tra IPO e PLC all'avvio della registrazione dei dati. Devono essere registrati segnali del PLC, ma IPO non riceve alcuna risposta dal PLC.

Error correction

Se l'errore si presenta ripetutamente, contattare il Servizio Assistenza.


Error description 251-0DD7

Error message

Errore di sincronizzazione dei segnali CC

Cause of error

Errore di sincronizzazione tra IPO e CC all'avvio della registrazione dei dati. Devono essere registrati segnali CC, ma IPO non riceve alcuna risposta da CC.

Error correction

Se l'errore si presenta ripetutamente, contattare il Servizio Assistenza.


Error description 251-0DD8

Error message

Superato il numero di segnali CC

Cause of error

Il numero ammesso dei segnali CC è stato superato.

Error correction

Limitare il numero dei segnali CC al numero ammesso.


Error description 251-0DD9

Error message

Tempo ciclo imprevisto durante conferma di un canale dati CC

Cause of error

Alla conferma di un canale dati CC, il tempo ciclo della conferma non corrisponde al tempo ciclo previsto.

Error correction

Verificare le impostazioni dei parametri per il tempo ciclo.


Error description 251-0DDA

Error message

Superato numero di canali dati per registrazione con ciclo CC.

Cause of error

Per la registrazione con ciclo CC, il numero dei canali di dati è limitato.

Error correction

Limitare il numero dei canali di dati per la registrazione con ciclo CC al numero massimo ammesso.


Error description 251-0DE2

Error message

Il segnale selezionato non è supportato

Cause of error

Non è presente il privilegio per segnali Dbg IPO/CC


Error description 251-0DE3

Error message

Nessuna autorizzazione per la registrazione del segnale

Cause of error

Manca il privilegio necessario per la registrazione di segnali Dbg IPO o CC.

Error correction

Eseguire il login con utente sul controllo numerico in possesso del privilegio di accesso in lettura ai dati di interfaccia OEM (ad es. con l'utente funzionale 'oemdataaccessread').


Error description 251-0DE4

Error message

Impossibile registrare il segnale

Cause of error

Manca il diritto per la registrazione di segnali PLC


Error description 251-0DE5

Error message

Impossibile avviare l'applicazione

Cause of error

Manca il privilegio per l'esecuzione dell'oscilloscopio interno del controllo numerico


Error description 251-0DE6

Error message

Il segnale selezionato non è supportato

Cause of error

Non è presente il privilegio per segnali PLC


Error description 251-0E18

Error message

Verifica dati del file SCO

Cause of error

È stata aperta la versione precedente di un file SCO, che non è più compatibile con quella attuale.

Error correction

Controllare i dati acquisiti.


Error description 251-0E28

Error message

Impossibile salvare il file Trace

Cause of error

Non è possibile scrivere nel file Trace.

Error correction

Verificare se è presente un diritto di scrittura per la partizione selezionata (ad es. PLC:).


Error description 251-0E29

Error message

Impossibile leggere il file

Cause of error

Non è stato possibile accedere in lettura a un file.

Error correction

Verificare se è presente un diritto di lettura per la partizione selezionata (ad es. PLC:)


Error description 251-0E2A

Error message

Manca privilegio di registrazione necessario per un segnale

Cause of error

Durante il caricamento di un file o l'inizializzazione del controllo numerico, un segnale non possiede il necessario diritto di registrazione a causa dei privilegi utente modificati.
Il segnale è impostato su OFF nella finestra di dialogo di selezione dell'oscilloscopio integrato


Error description 251-0E2B

Error message

Non trovato ID segnale nella lista dei segnali abilitati

Cause of error

L'ID del segnale impiegato non è stato trovato nella lista dei segnali abilitati. Il segnale è impostato su OFF nella finestra di dialogo di selezione dell'oscilloscopio integrato.


Error description 251-0E2C

Error message

Registrazione del segnale non ammessa

Cause of error

Per questo segnale manca il diritto di registrazione. Il segnale è impostato su OFF nella finestra di dialogo di selezione dell'oscilloscopio integrato.


Error description 251-0E2D

Error message

Non trovato ID segnale nella lista di selezione

Cause of error

L'ID del segnale impiegato non è stato trovato nella lista della finestra di dialogo di selezione dell'oscilloscopio integrato. Il segnale è impostato su OFF.
All'utente collegato potrebbe mancare il privilegio di accesso al segnale.

Error correction

Nuovo login come utente con il necessario privilegio di accesso


Error description 251-0E34

Error message

Segnale UVR selezionato non disponibile

Cause of error

When data recording is started, the selected signal of the UVR cannot be assigned.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0E35

Error message

Errore di sincronizzazione dei segnali CC o UVR

Cause of error

Synchronization error between interpolator, CC controller unit, or UVR at start of data recording. CC or UVR signals are to be recorded, but the interpolator receives no response from the CC or UVR.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 260-01FB

Error message

Modulo PLC: %1 introvabile

Cause of error

Impossibile trovare il modulo PLC selezioanato

Error correction

Selezionare un altro modulo PLC o contattare il Servizio assistenza


Error description 260-01FC

Error message

Errore nel file temporaneo

Cause of error

Generazione di un file temporaneo impossibile.

Error correction

Selezionare un altro programma PLC o contattare il Servizio Assistenza.


Error description 260-01FD

Error message

Compilatore non trovato

Cause of error

Caricamento del compilatore PLC / dell'interprete PET impossibile.

Error correction

Contattare il Servizio Assistenza.


Error description 260-01FE

Error message

Programma/Tabella in formato non valido

Cause of error

Formato errato del programma PLC / della tabella PET.

Error correction

Correggere il programma / la tabella.


Error description 260-01FF

Error message

Configurazione compilatore PLC non corretta

Cause of error

Il file di configurazione per il compilatore PLC contiene errori.

Error correction

Correggere il file di configurazione. Consultare in proposito i successivi messaggi di errore.


Error description 260-0200

Error message

Memoria insufficiente per il caompilatore PLC/PET

Cause of error

Memoria insufficiente per caricare il compilatore PLC / la tabella PET.

Error correction

Liberare memoria e ricompilare.


Error description 260-0202

Error message

Errore di sistema nel PLC

Cause of error

Le cause di errore riportate di seguito sono concepite come supporto per il Servizio Assistenza al fine di poter circoscrivere ed eliminare l'errore di sistema PLC:
- Impossibile caricare un programma PLC se è configurato il tipo di controllo errato.
- Impossibile caricare un programma PLC se è configurata erroneamente la tabella errori per il PLC Compiler.
- Impossibile caricare un programma PLC se si è verificato un errore di sistema imprevisto.
- Le definizioni dei simboli per il programma PLC non possono essere lette o contengono dati imprevisti.
- È presente un altro errore di sistema PLC interno.

Error correction

Contattare il Servizio Assistenza.


Error description 260-0203

Error message

Attualmente l'istruzione non può essere eseguita

Cause of error

L'istruzione non può essere eseguita attualmente, poiché un programma NC è in corso di esecuzione o un processo di compilazione è già attivo.

Error correction

Arrestare l'esecuzione del programma e riavviare il processo di compilazione.


Error description 260-0204

Error message

Attualmente l'istruzione non può essere eseguita

Cause of error

Attualmente l'istruzione non può essere eseguita, poiché è già attivo Autostart.

Error correction

Terminare Autostart e riavviare l'istruzione.


Error description 260-0205

Error message

Avvio programma PLC impossibile

Cause of error

Il programma PLC è stato compilato correttamente, ma il PLC non ha potuto essere avviato.

Error correction

Selezionare un altro programma PLC e compilarlo ex novo o contattare il Servizio assistenza.


Error description 260-0206

Error message

Nessun programma PLC attivo

Cause of error

Il programma PLC non si è avviato e pertanto non è attivo alcun programma per il tracing.

Error correction

Selezionare un altro programma PLC e compilarlo ex novo o contattare il Servizio assistenza.


Error description 260-0207

Error message

Nessun accesso al file simboli PLC (%1)

Cause of error

Accesso ad un file simboli PLC impossibile.

Error correction

Ricompilare il programma PLC oppure selezionarne un altro.


Error description 260-0208

Error message

Simbolo locale, visualizzazione impossibile

Cause of error


Error description 260-0209

Error message

Operando PLC non valido

Cause of error

L'inserimento non contiene operandi PLC validi.

Error correction

Introdurre il nome corretto dell'operando PLC.


Error description 260-020A

Error message

Impossibile aggiornare i dati operandi

Cause of error

L'aggiornamento dei dati operando non è possibile attualmente.

Error correction

Ricompilare il programma PLC o informare il Servizio assistenza.


Error description 260-020B

Error message

File sorgente non valido

Cause of error


Error description 260-020C

Error message

Nessuna tabella errori attiva

Cause of error

La tabella errori non è attiva.

Error correction

Selezionare di nuovo e trasmettere la tabella errori.


Error description 260-020D

Error message

Compilazione del programma PLC fallita

Cause of error

Impossibile trasferire il programma PLC.

Error correction

Selezionare e trasferire un altro programma PLC.


Error description 260-020E

Error message

Compilazione della tabella errori PLC fallita

Cause of error

Impossibile trasferire la tabella errori.

Error correction

Selezionare e trasferire un'altra tabella errori.


Error description 260-020F

Error message

Operando in corso di acquisizione in watch list...

Cause of error


Error description 260-0210

Error message

Operando sconosciuto!

Cause of error


Error description 260-0211

Error message

Operando %1 acquisito in watch list

Cause of error


Error description 260-021D

Error message

Comando non possibile al momento: funzione Trace attiva

Cause of error

Attualmente l'istruzione non può essere eseguita. Un tracer esterno è attivo sebbene l'istruzione non sia consentita.

Error correction

Terminare il tracer esterno ed eseguire di nuovo l'istruzione.


Error description 260-021E

Error message

Comando non possibile al momento: autodiagnosi attiva

Cause of error

Attualmente l'istruzione non può essere eseguita. L'autodiagnosi di sicurezza è attiva sebbene l'istruzione non sia consentita.

Error correction

Attendere il termine dell'autodiagnosi ed eseguire di nuovo l'istruzione.


Error description 260-0221

Error message

Operando %1 non attivato/disattivato

Cause of error

Impossibile attivare o disattivare l'operando indicato nella lista I/O Force.

Error correction

Controllare la lista I/O Force e, se necessario, correggerla.


Error description 260-0224

Error message

Operando %1 impostato due volte

Cause of error

L'operando indicato è stato inserito più volte nella lista I/O Force

Error correction

- Adattare la selezione, gli operandi PLC con lo stesso nome dovrebbero essere riportati una sola volta nella lista I/O Force.
- In presenza di voci multiple è valido l'ultimo operando presente nella lista!


Error description 260-0235

Error message

Query dati non consentita

Cause of error

A causa dei privilegi utente mancanti non è possibile richiedere alcun dato dal PLC.

Error correction

- Verificare i privilegi utente
- Concedere eventualmente all'utente i privilegi aggiuntivi richiesti


Error description 270-0001

Error message

Errore sistema in server SQL

Cause of error

Nel server SQL si è verificato un errore software

Error correction

Interpellare l'Assistenza clienti


Error description 270-0002

Error message

Errore sistema in server SQL

Cause of error

E' stata richiamata una funzione non ancora implementata del server SQL

Error correction

Interpellare l'Assistenza clienti


Error description 270-0003

Error message

Errore sistema in server SQL

Cause of error

Il server SQL non è in grado di rilevare il mittente di un messaggio

Error correction

Contattare il Servizio assistenza


Error description 270-0004

Error message

Errore sistema in server SQL

Cause of error

Il server SQL non è in grado di raggiungere il mittente di un messaggio

Error correction

Contattare il Servizio assistenza


Error description 270-0005

Error message

Risoluzione nome simbolico %1 impossibile

Cause of error

È stato indicato un nome simbolico di una tabella che non può essere risolto con i dati configurazione.

Error correction

- Controllare i dati di configurazione
- Contattare il Costruttore della macchina


Error description 270-0006

Error message

Tabella %1 non trovata

Cause of error

È stato indicato un nome del percorso di una tabella in cui non è stato trovato nessun file.

Error correction

- Correggere il nome del percorso indicato
- Copiare o spostare il file sulla posizione indicata


Error description 270-0007

Error message

Errore in accesso al file %1

Cause of error

Si è verificato un errore in accesso al file indicato:
- Il file non è codificato ISO Latin-15 e inizia con un Byte Order Mark (BOM)
- Il file contiene caratteri di controllo non ammessi, in particolare la stringa 'NUL'
- Il file non può essere letto
- Il file deve essere cancellato, ma non può essere scritto
- Il file deve essere rinominato, ma non può essere scritto
- È fallito un accesso precedente al file già aperto
- Il file system ha già aperto troppi file contemporaneamente
- Il file system non consente di creare altri file
- Il file system segnala un altro errore

Error correction

- Verificare la codifica del file, modificarla se necessario e rimuovere il Byte Order Mark
- Verificare la presenza di caratteri di controllo non ammessi nel file ed eventualmente rimuoverli
- Verificare i privilegi di accesso a questo file ed eventualmente adattarli
- Verificare lo stato del file system, riparare il file system se necessario


Error description 270-0008

Error message

Tabella %1 errata

Cause of error

È stato indicato un file di tabella contenente una descrizione della tabella non corretta dal punto di vista sintattico.

Error correction

Modificare la descrizione della tabella in modo che contenga la parola chiave BEGIN, il nome di tabella e opzionalmente la parola chiave MM o INCH per l'unità di misura in questa sequenza e formato caratteri oppure contattare il Costruttore della
macchina.


Error description 270-0009

Error message

Tabella %1 incompleta

Cause of error

È stato indicato un file di tabella che non termina con la parola chiave [END]. È possibile che il file sia incompleto.

Error correction

- Verificare se il file è completo. Event. completarlo con la parola chiave [END] in una propria riga alla fine del file
- Event. contattare il Costruttore della macchina


Error description 270-000A

Error message

Definizione della colonna %1 assente o errata

Cause of error

La tabella contiene una colonna per la quale non è presente alcuna descrizione nei dati di configurazione o nella tabella oppure la cui descrizione nella tabella è errata.

Error correction

- Completare o correggere la descrizione della colonna
- Contattare eventualmente il costruttore della macchina


Error description 270-000B

Error message

Nome campo %1 già assegnato

Cause of error

È stato indicato un file di tabella contenente più volte lo stesso nome di campo.

Error correction

- Correggere la tabella
- Event. contattare il Costruttore della macchina


Error description 270-000C

Error message

Istruzione SQL sintatticamente errata

Cause of error

È stata indicata un'istruzione SQL (statement) non corretta dal punto di vista sintattico.

Error correction

- Inserire l'istruzione secondo la sintassi corretta
- Event. contattare il Costruttore della macchina


Error description 270-000D

Error message

Literal non concluso

Cause of error

È stata indicata un'istruzione SQL con un letterale che non termina correttamente con il carattere '.

Error correction

Indicare l'istruzione secondo la sintassi corretta o contattare il Costruttore della macchina.


Error description 270-000E

Error message

Nome campo %1 non trovato

Cause of error

È stata inserita un'istruzione SQL con un nome di campo che non è contenuto nella tabella.

Error correction

- Inserire l'istruzione secondo la sintassi corretta
- Event. contattare il Costruttore della macchina


Error description 270-000F

Error message

Blocco dati già interdetto

Cause of error

Si è tentato di bloccare l'accesso a un record di dati già bloccato con altro valore o di modificare un record di dati bloccato con altro valore.

Error correction

- Disattivare il blocco con altro valore e ripetere l'istruzione
- Event. contattare il Costruttore della macchina


Error description 270-0010

Error message

Presenza blocco dati con lunghezza non corretta

Cause of error

È stata indicata una tabella che contiene almeno un record di dati la cui lunghezza è diversa dalla lunghezza della riga con i nomi di campo.

Error correction

- Accorciare o completare con spazi il record di dati
- Event. contattare il Costruttore della macchina


Error description 270-0011

Error message

Nessun altro blocco dati trovato

Cause of error

Su una richiesta SQL non sono stati trovati altri record di dati.

Error correction

Riformulare la richiesta, se il record di dati cercato non è stato già trovato in precedenza.


Error description 270-0012

Error message

Valore di default per casella errato

Cause of error

Si è tentato di inserire un record di dati in una tabella in cui per almeno un campo era indicato nella descrizione un valore preimpostato non corretto.

Error correction

- Correggere il valore preimpostato, normalmente non può essere memorizzato nella lunghezza disponibile per il campo
- Event. contattare il Costruttore della macchina


Error description 270-0013

Error message

Valore per casella non corretto

Cause of error

Si è tentato di modificare un record di dati in una tabella in cui per almeno un campo era indicato un valore non corretto.

Error correction

- Correggere il valore indicato, normalmente non può essere memorizzato nella lunghezza disponibile per il campo
- Event. contattare il Costruttore della macchina


Error description 270-0014

Error message

Numero di valori non corretto

Cause of error

Si è tentato di inserire o modificare un record di dati in una tabella con il numero dei valori non corrisponde al numero dei campi selezionati.

Error correction

- Correggere l'istruzione
- Event. contattare il Costruttore della macchina


Error description 270-0015

Error message

Errore sistema in server SQL

Cause of error

Nel server SQL si è verificato un errore non noto

Error correction

Interpellare il Servizio assistenza clienti


Error description 270-0016

Error message

Sinonimo di tabella esiste già

Cause of error

E'stato tentato di generare per la tabella un nome logico che esiste già.

Error correction

Scegliere un altro nome o cancellare prima il nome


Error description 270-0017

Error message

Sinonimo di tabella non trovato

Cause of error

E' stato tentato di cancellare o modificare il nome logico di una tabella che non esiste.

Error correction

Selezionare un altro nome


Error description 270-0018

Error message

Tabella esiste già

Cause of error

E' stato tentato di generare una tabella che però esiste già con questo nome.

Error correction

Scegliere un altro nome di tabella


Error description 270-0019

Error message

Tabella ancora aperta

Cause of error

A tabella aperta è stato tentato di modificare una sua descrizione o di cancellarla.

Error correction

Chiudere prima la tabella


Error description 270-001A

Error message

Modifica dato di configurazione impossibile

Cause of error

Si è tentata la nuova generazione o la modifica del nome logico di una Tabella, ma la scrittura del relativo dato di configurazione è impossibile.

Error correction

Terminare l'elaborazione in corso e riprovare la generazione o la modifica del nome logico.


Error description 270-001B

Error message

Lettura descrizione colonne impossibile

Cause of error

Impossibile trovare la denominazione delle colonne per la tabella, in quanto il tipo di tabella non è contenuto nei dati di congigurazione o perché la denominazione delle colonne memorizzata nella tabella stessa è incompleta o sintatticamente errata.

Error correction

Controllare i dati di configurazione e inserire la mancante descrizione del tipo della tabella. Aprire la tabella con un editor testi e cancellare o modificare la denominazione delle colonne memorizzata nella tabella.


Error description 270-001C

Error message

Tabella senza colonne

Cause of error

Si è tentato generare o aprire una Tabella senza colonne.

Error correction

Cancellare la Tabella e rigenerarla.


Error description 270-001D

Error message

Tabella protetta contro sovrascrittura

Cause of error

Si è tentato di creare o modificare una tabella che è protetta da scrittura sul supporto di memoria o che è marcata come protetta da scrittura.

Error correction

Rimuovere la protezione da scrittura.


Error description 270-001E

Error message

Colonna %1 già esistente in tabella

Cause of error

Si è tentato di reinserire in una tabella una colonna già esistente.

Error correction

Indicare un altro nome di colonna.


Error description 270-001F

Error message

Nome dell'indice già assegnato

Cause of error

Si è tentato di generare un indice per una tabella con un numero già esistente

Error correction

Controllare l'istruzione SQL e indicare un altro nome per l'indice


Error description 270-0020

Error message

Indice non trovato

Cause of error

Si è tentato di cancellare un indice inesistente

Error correction

Inserire il nome corretto


Error description 270-0021

Error message

Valore %1 assegnato più volte

Cause of error

In una colonna inequivocabilmente configurata il valore indicato è più volte presente

Error correction

Modificare i valori di colonna in modo tale che tutti i valori siano presenti una sola volta


Error description 270-0022

Error message

Indicizzazione colonna %1 impossibile

Cause of error

Si è tentato di generare un indice per una colonna non inequivocabilmente configurata

Error correction

Modificare i valori di colonna in modo tale che tutti siano presenti una sola volta e configurare la colonna in modo inequivocabile o indicare un'altra colonna per l'indicizzazione


Error description 270-0023

Error message

Nome della colonna %1 troppo lungo

Cause of error

Il nome indicato come chiave della configurazione di colonna ha la stessa lunghezza o è più lungo della larghezza di colonna indicata.

Error correction

- Registrare un valore più grande per la larghezza di colonna
- Event. contattare il Costruttore della macchina


Error description 270-0024

Error message

Il dato di configurazione %1 - %2
non contiene alcun valore

Cause of error

L'attributo contrassegnato della configurazione a colonne contiene una stringa vuota.

Error correction

- Registrare il valore valido
- Cancellare l'attributo, se non deve essere predefinito alcun valore
- Eventualmente contattare il costruttore della macchina


Error description 270-0025

Error message

Il dato di configurazione %1 - %2
contiene un valore %3 sintatticamente errato

Cause of error

L'attributo contrassegnato della configurazione a colonne contiene un valore sintatticamente errato.

Error correction

- Registrare il valore valido
- Eventualmente contattare il costruttore della macchina


Error description 270-0026

Error message

Il dato di configurazione %1 - %2
contiene un valore %3 troppo lungo

Cause of error

L'attributo contrassegnato della configurazione a colonne contiene un valore, che non può essere registrato con la larghezza data

Error correction

- Registrare un valore più grande per la larghezza delle colonne
- Registrare un altro valore per l'attributo
- Eventualmente contattare il costruttore della macchina


Error description 270-0027

Error message

Dato di configurazione
%1 - %2 non necessario

Cause of error

L'attributo indicato della configurazione della colonna non è definito per il tipo dati della colonna

Error correction

Cancellare l'attributo o contattare il Costruttore della macchina


Error description 270-0028

Error message

Il dato di configurazione %1 - %2
contiene il valore %3 non valido

Cause of error

L'attributo contrassegnato della configurazione a colonne si trova fuori campo ammesso, per es. è più piccolo del valore minimo.

Error correction

- Registrare il valore valido
- Eventualmente contattare il costruttore della macchina


Error description 270-0029

Error message

La configurazione del tipo di tabella %1 si riferisce
alla colonna %2 non definita

Cause of error

La colonna contrassegnata nella configurazione del tipo di tabella non è definita.

Error correction

- Controllare il nome della colonna
- Cancellare la colonna
- Cancellare la colonna dalla configurazione del tipo di tabella
- Eventualmente contattare il costruttore della macchina


Error description 270-002A

Error message

La chiave primaria del tipo di tabella %1 si riferisce
alla colonna %2 non definita

Cause of error

La chiave primaria contrassegnata non è una colonna del tipo di tabella.

Error correction

- Controllare l'indicazione della chiave primaria
- Registrare nella lista delle colonne la colonna contrassegnata come chiave primaria della tabella
- Eventualmente contattare il costruttore della macchina


Error description 270-002B

Error message

La chiave estranea del tipo di tabella %1 si riferisce
alla colonna %2 non definita

Cause of error

La chiave estranea indicata non è una colonna del tipo di tabella

Error correction

Verificare la chiave estranea indicata o inserire una delle colonne indicate nella lista delle colonne quale chiave estranea o contattare il Costruttore della macchina


Error description 270-002C

Error message

La chiave estranea del tipo di tabella %1 contiene
una azione %3 sintatticamente errata

Cause of error

L'azione referenziale per la chiave estranea contrassegnata è sintatticamente errata.

Error correction

- Controllare l'azione referenziale indicata
- Eventualmente contattare il costruttore della macchina


Error description 270-002D

Error message

Il dato di configurazione %1 - %2
contiene errori

Cause of error

Il dato di configurazione indicato conteneva errori. I valori errati sono stati sostituiti per il funzionamento del server SQL da valori di preimpostazione.

Error correction

- Correggere il dato di configurazione indicato
- Eventualmente contattare il costruttore della macchina


Error description 270-002E

Error message

Il dato di configurazione %1 - %2
contiene errori

Cause of error

Il dato di configurazione indicato conteneva errori e non è stata confermato per il funzionamento del server SQL.

Error correction

- Correggere il dato di configurazione indicato
- Eventualmente contattare il costruttore della macchina


Error description 270-002F

Error message

Nessuna colonna indicata

Cause of error

L'istruzione SQL non indica alcuna colonna

Error correction

Programmare almeno una colonna nell'istruzione


Error description 270-0030

Error message

La chiave primaria non può essere modificata

Cause of error

La colonna per la chiave primaria non deve essere eliminata dalla tabella o rinominata

Error correction

Verificare la corrispondente istruzione SQL


Error description 270-0031

Error message

Aggiornamento %1 impossibile

Cause of error

Si è tentato di modificare un valore nella colonna definita quale chiave primaria della tabella

Error correction

Verificare la corrispondente istruzione SQL


Error description 270-0032

Error message

Il valore della chiave primaria %1 manca

Cause of error

Si è tentato di inserire nella tabella una riga senza indicare un valore nella colonna definita quale chiave primaria della tabella

Error correction

Verificare la corrispondente istruzione SQL


Error description 270-0033

Error message

La colonna %1 non contiene alcun valore

Cause of error

Si è tentato di cancellare il valore della tabella indicata, ma per la tabella deve essere indicato un valore

Error correction

Verificare l'istruzione SQL e assegnare alla colonna un valore valido


Error description 270-0034

Error message

Valore errato in %1

Cause of error

Si è tentato di assegnare alla colonna un valore sintatticamente errato

Error correction

Verificare l'istruzione SQL e assegnare alla colonna un valore valido


Error description 270-0035

Error message

Valore per %1 troppo lungo

Cause of error

Si è tentato di assegnare alla colonna un valore piu lungo della larghezza della colonna

Error correction

Verificare l'istruzione SQL e assegnare alla colonna un valore valido


Error description 270-0036

Error message

Valore in %1 errato

Cause of error

Si è tentato di assegnare alla colonna un valore che non rientra nel campo dei valori

Error correction

Verificare l'istruzione SQL e assegnare alla colonna un valore valido


Error description 270-0037

Error message

Il record %1 non può essere inserito, modificato o cancellato

Cause of error

Si è tentato di inserire, modificare o cancellare un record di dati che si riferisce, attraverso una chiave estranea, ad un record di dati non presente oppure a cui si riferisce, attraverso una chiave estranea, almeno un altro record di dati. Attraverso
l'azione referenziale specificata, si avrebbe un riferimento non valido.

Error correction

Controllare l'istruzione SQL e correggere prima i riferimenti.


Error description 270-0038

Error message

Il record di dati %1 non può essere modificato

Cause of error

Si è tentato di modificare un record di dati che si riferisce, attraverso una chiave estranea, ad un altro record di dati. Attraverso l'azione referenziale specificata, verrebbe modificato un record di dati che è già stato modificato dall'istruzione SQL.

Error correction

Controllare l'istruzione SQL e correggere prima i riferimenti.


Error description 270-0039

Error message

Blocco dati già cancellato

Cause of error

Si è tentato di accedere a un record di dati già cancellato da un'altra istruzione.

Error correction

- Correggere l'istruzione
- Event. contattare il Costruttore della macchina


Error description 270-003A

Error message

Nome tabella o tipo tabella %1 errato

Cause of error

È stato indicato un nome o un tipo di tabella non corretto dal punto di vista sintattico. I nomi e i tipi di tabella devono cominciare con una lettera e per il resto possono contenere lettere, cifre e sottolineature.

Error correction

Controllare e correggere il nome o il tipo di tabella.


Error description 270-003B

Error message

Supporto dati quasi pieno

Cause of error

Durante la chiusura di file di tabelle non è stato possibile creare sul supporto dati una struttura compatta dei file poiché il supporto è troppo pieno.

Error correction

Cancellare dal supporto dati i file non più necessari.


Error description 270-003C

Error message

La chiave di modifica non identifica una colonna marcatempo

Cause of error

Nella configurazione di tabella è stata indicata una chiave di modifica, ma la corrispondente colonna non ha il tipo TSTAMP.

Error correction

Selezionare il tipo di colonna TSTAMP o configurare un'altra colonna marcatempo come chiave di modifica.


Error description 270-003D

Error message

La chiave di modifica identifica una colonna Readonly

Cause of error

Nella configurazione di tabella è stata indicata una chiave di modifica e la corrispondente colonna è stata dichiarata di sola lettura. Questo non è ammesso, poiché in caso di modifiche questa colonna deve assumere sempre il marcatempo attuale.

Error correction

Rimuovere READONLY nella configurazione di colonna o configurare un'altra colonna come chiave di modifica.


Error description 270-003E

Error message

La chiave di modifica identifica una colonna Unique

Cause of error

Nella configurazione di tabella è stata indicata una chiave di modifica e la corrispondente colonna è stata dichiarata univoca. Questo non è ammesso, poiché lo stesso marcatempo può essere salvato in più righe in caso di modifica a breve distanza di
tempo.

Error correction

Rimuovere UNIQUE nella configurazione di colonna o configurare un'altra colonna come chiave di modifica.


Error description 270-003F

Error message

Riunione di tabelle incompatibili

Cause of error

Nella riunione sono state indicate due tabelle che hanno differenti tipi base. I tipi base derivano dalle estensioni di file e dalle righe di intestazione delle tabelle.

Error correction

Controllare le estensioni di file e le righe di intestazione dei due file tabella e la loro configurazione. Se le tabelle sono di tipo base differente, non possono essere riunite.


Error description 270-0040

Error message

Colonna %1 per funzione speciale non ammessa

Cause of error

La colonna indicata per una funzione speciale (chiave primaria, chiave esterna, timestamp e password) non esiste, ha il tipo dati errato o è troppo stretta. Ulteriori informazioni:
- Le colonne per una chiave esterna devono avere lo stesso tipo di dati della colonna per la chiave primaria.
- La colonna del timestamp deve avere il tipo di dati TSTAMP ed essere almeno di 19 caratteri.
- La colonna per la password deve avere il tipo di dati TEXT ed essere almeno di 15 caratteri.
- Le colonne per timestamp e password non devono essere protette contro la scrittura e non univoche.

Error correction

Correggere la descrizione del tipo di tabella o della colonna dei dati di configurazione


Error description 270-0041

Error message

Record dati %1 protetto da password

Cause of error

Si è tentato di cancellare o modificare un record dati di una tabella protetto con password o di eliminare la protezione mediante password.

Error correction

- Per modificare il blocco dati inserire di nuovo la password nella colonna della password o eliminare la protezione mediante password.
- Eliminare la protezione mediante password prima della cancellazione del record dati.
- Per eliminare la protezione mediante password inserire nella colonna della password il carattere '!' e subito dopo la password.


Error description 270-0042

Error message

Record dati %1 modificato senza autorizzazione

Cause of error

La somma di controllo calcolata del record dati della tabella non coincide con la somma di controllo salvata.
Il file della tabella è stato manipolato con una applicazione esterna oppure danneggiato sul supporto di memoria.

Error correction

Importare la copia di backup del file della tabella interessato.


Error description 270-0043

Error message

Il file della tabella %1 è stato probabilmente manipolato

Cause of error

Nella colonna della password non sono memorizzate le somme di controllo per tutti i record dati del file della tabella.
Probabilmente i record dati sono stati modificati con un'applicazione esterna.

Error correction

Verificare la correttezza di tutti i record dati o importare la copia di backup del file della tabella.


Error description 280-0064

Error message

FN 14: numero errore %1

Cause of error

Errore forzato mediante la funzione FN14 (DIN/ISO: D14).
Con questa funzione si chiamano messaggi preprogrammati del Costruttore della macchina (p.e. da un ciclo Costruttore).
Quando nell'esecuzione o nel test di un programma si arriva a un blocco con FN14 (D14) il programma si interrompe e viene emesso il relativo messaggio.

Error correction

Cercare la descrizione dell'errore nel Manuale della macchina e riavviare il programma dopo l'eliminazione


Error description 280-03E9

Error message

Manca asse utensile

Cause of error

E' stato programmato un blocco di posizionamento con correzione del raggio utensile senza prima chiamare un utensile.

Error correction

Modificare il programma NC.


Error description 280-03EE

Error message

Rotazione non permessa

Cause of error

Rotazione programmata prima del ciclo di tastatura.

Error correction

Annullare rotazione ciclo.


Error description 280-03EF

Error message

Fattore scala non consentito

Cause of error

Fattore di scala programmato prima del ciclo di tastatura.

Error correction

Annullare fattore di scala ciclo o fattore di scala individuale per asse.


Error description 280-03F0

Error message

Specularità non consentita

Cause of error

Specularità programmata prima del ciclo di tastatura.

Error correction

Annullare specularità ciclo.


Error description 280-03F1

Error message

Spostamento non permesso

Cause of error

Lo spostamento di origine è attivo.

Error correction

Annullare lo spostamento di origine ciclo.


Error description 280-03F4

Error message

Segno algebr. err.

Cause of error

Per la sosta nel ciclo "Sosta" o in "Foratura profonda/maschiatura" è stato programmato un valore negativo(tramite parametro Q).

Error correction

Modificare i parametri del ciclo.


Error description 280-03F6

Error message

Punto da tastare irraggiungibile

Cause of error

Nel ciclo TCH-PROBE 0 (DIN/ISO: G55) nell'utilizzo di cicli di tastatura manuale non è stato raggiunto alcun punto tastato.

Error correction

- Preposizionare il tastatore più vicino al pezzo.


Error description 280-03F8

Error message

Dato immesso contraddittorio

Dato immesso contraddittorio

Cause of error

I valori inseriti sono contraddittori.

Error correction

Controllare i valori inseriti.


Error description 280-03FC

Error message

Numero di giri errato

Numero di giri errato

Cause of error

Il numero giri mandrino programmato non rientra nel campo prestabilito per la gamma dei giri del mandrino.

Error correction

Inserire il numero giri corretto.


Error description 280-03FD

Error message

Corr.raggio non definita

Cause of error

E' stato programmato un blocco di posizionamento con correzione del raggio per un solo asse, dal quale, a parte la correzione, non risulta alcun movimento (p.es. IX+0 R+, DIN/ISO: G7).

Error correction

Modificare il programma NC.


Error description 280-03FE

Error message

Raccordo non ammesso

Cause of error

Nel blocco di posizionamento prima del cerchio di arroton-damento (RND, DIN/ISO: G25) è stato programmato solo un movimento nell'asse utensile o la fine di una correzione con la funzione M98.

Error correction

Modificare il programma NC.


Error description 280-0400

Error message

Start programma indefinito

Cause of error

Tipo di interpolazione non definito.

Error correction

Riavviare il programma NC.


Error description 280-0401

Error message

Troppi livelli sottoprogr.

Cause of error

Sono stati programmati più di 8 annidamenti di chiamate di sottoprogrammi (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Controllare se i sottoprogrammi sono sempre stati terminati con LBL0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Nessuna tabella origini attiva

Cause of error

Ciclo di tastatura per l'impostazione del punto di riferimento: il punto misurato deve essere scritto in una tabella origini, ma non è stata attivata alcuna tabella origini in una delle modalità di esecuzione del programma.

Error correction

Attivare nel modo esecuzione singola o esecuzione continua la tabella origini nella quale deve essere scritto il punto misurato.


Error description 280-042C

Error message

Tabella punto zero?

Cause of error

Per l'editing di un programma NC è necessaria una tabella origini, ma nella memoria NC del Controllo non è memorizzata alcuna tabella o sono memorizzate più tabelle senza averne attivata una.

Error correction

Attivare una tabella origini nel modo "esecuzione continua".


Error description 280-0430

Error message

superamento tolleranza

superamento tolleranza

Cause of error

Sono stati superati i valori limite inseriti nella tabella utensile TOOL.T, nelle colonne LTOL e RTOL.

Error correction

- Verificare i valori limiti per l'utensile di calibrazione attivo.


Error description 280-0431

Error message

ricerca blocco attiva

ricerca blocco attiva

Cause of error

Non è consentita la ricerca blocco nella funzione programmata.

Error correction

Segnare la funzione programmata con "skip blocks" e attivare questa funzione. Rieseguire la ricerca blocco.


Error description 280-0432

Error message

ORIENTAMENTO non consentito

Cause of error

- La macchina non è equipaggiata con un orientamento del mandrino
- Impossibile eseguire l'orientamento del mandrino

Error correction

- Consultare il manuale della macchina!
- Controllare il parametro macchina mStrobeOrient e inserire il valore per la funzione M oppure -1 per l'orientamento del mandrino. Consultare il manuale della macchina!


Error description 280-0433

Error message

3DROT non consentito

3DROT non consentito

Cause of error

Si è tentato di eseguire una delle funzioni indicate nel seguito mentre è attiva la rotazione del piano di lavoro:
- Definizione origine
- Un ciclo di tastatura 40x per rilevare una posizione obliqua

Error correction

Disattivare la rotazione del piano di lavoro e riavviare il programma.


Error description 280-0434

Error message

Attivare 3DROT

Attivare 3DROT

Cause of error

Nel modo operativo manuale, e inattiva la funzione rotazione del piano di lavoro.

Error correction

Attivare 3DROT in modo Manuale.


Error description 280-0435

Error message

Controllare segno di profondità!

Controllare il segno profondità

Cause of error

Il ciclo può essere eseguito solo in direzione negativa (ciclo 204: direzione positiva), poiché il dato di configurazione displayDepthErr si trova su on.

Error correction

- Inserire la profondità con valore negativo (ciclo 204: positivo), per eseguire il ciclo
- Impostare il dato di configurazione displayDepthErr su off, per eseguire il ciclo in direzione positiva (ciclo 204: direzione negativa)


Error description 280-0436

Error message

Q303 in Ciclo Tast.non definito!

Q303 in Ciclo Tast.non definito!

Cause of error

In uno dei Cicli di misura da 410 a 418, non è stato definito il parametro Q303 (trasferimento del valore misurato)(valore attuale = -1). Comunque per ragioni di sicurezza, nella scrittura dei risultati di misura in una tabella (Tabella origini o
Tabella preset) è necessaria per motivi di sicurezza una selezione definita del trasferimento dei valori di misura.

Error correction

Modificare il parametro Q303 (trasferimento valore di misura) nel Ciclo di misura che ha causato l'errore:
- Q303=0: scrivere i valori di misura, riferiti al sistema di coordinate attivo del pezzo nella Tabella origini attiva (da attivarsi nel programma con il Ciclo 7!).
- Q303=1: Scrivere i valori misurati riferiti al sistemma di coordinate fisso della macchina (valori REF) nella Tabella Preset(da attivarsi nel programma con il Ciclo 247!).
- Q303=-1: Il trasferimento del valore di misura non è definito. Questo valore è generato automaticamente dal TNC quando si memorizza un programma che è stato generato su un TNC 4xx o con un vecchia versione software dei iTNC 530, o quando nella
definizione del ciclo la domanda relativa al trasferimento dei valori di misura è stata saltata con il tasto END.


Error description 280-0437

Error message

Asse utensile non ammesso

Asse utensile non ammesso

Cause of error

- Il ciclo di tastatura 419 è stato richiamato con un asse utensile non ammesso.
- La funzione PATTERN DEF è stata richiamata in combinazione con un asse utensile non ammesso.

Error correction

- Richiamare il ciclo di tastatura 419 solo con asse utensile X, Y o Z.
- Utilizzare la funzione PATTERN DEF solo con l'asse utensile Z (TOOL CALL Z).


Error description 280-0438

Error message

Valori calcolati errati

Valori calcolati errati

Cause of error

Nel Ciclo di tastatura 418, il TNC ha calcolato un valore troppo grande.
Forse è stato definita una sequenza di tastatura errata per i quattro fori da tastare.

Error correction

Controllare la sequenza di tastatura, consultare il Manuale d'esercizio per i Cicli di tastatura.


Error description 280-0439

Error message

Punti di misura contraddittori

Punti di misura contraddittori

Cause of error

- In uno dei Cicli di tastatura 400, 403 o 420, è stata definita una combinazione contraddittoria tra punti di misura e asse di misura.
- La selezione dei punti di misura nel Ciclo 430 comporta una divisione per 0

Error correction

- Con asse di misura = Asse principale (Q272=1) definire per i parametri Q264 e Q266 valori differenti.
- Per Asse di misura = Asse secondario (Q272=2), definire per i parametri Q263 e Q265 valori differenti.
- Per Asse di misura = asse di tastatura (Q272=3), definire per i parametri Q263 e Q265 o Q264 e Q266 valori differenti.
- Selezionare i punti di misura in modo tale che abbiano sempre in tutti gli assi coordinate differenti.


Error description 280-043A

Error message

Inserim.errato altezza sicur.!

Inserim.errato altezza sicur.!

Cause of error

Nel Ciclo 20 (ISO: G120), è stata inserita l'altezza di sicurezza(Q7) con un valore inferiore alla coordinata della superficie del pezzo (Q5)

Error correction

Inserire l'altezza di sicurezza (Q7) più alta della coordinata della superficie del pezzo (Q5).


Error description 280-043B

Error message

Tipo penetraz. contradditoria!

Tipo penetraz. contradditoria!

Cause of error

La strategia di entrata definita nei cicli da 251 a 254 è contraddittoria all'angolo di entrata definito per l'utensile attivo.

Error correction

Cambiare il parametro Q366 in uno dei cicli da 251 a 254 o l'angolo di penetrazione ANGLE dell'utensile attivo nella Tabella utensili.
Combinazioni ammesse tra il parametro Q366 e l'angolo di penetrazione ANGLE:
Per la penetrazione perpendicolare: Q366 = 0 e ANGLE = 90
Per penetrazione elicoidale: Q366 = 1 e ANGLE > 0
Con tabella utensili inattiva, definire Q366 con 0 (è ammessa soltanto la penetrazione perpendicolare).


Error description 280-043C

Error message

Ciclo di lavoraz. non consentito

Ciclo di lavoraz. non consentito

Cause of error

Si è tentato di eseguire un ciclo di lavorazione assieme al ciclo 220 o 221 che non può essere combinato con questi ultimi.

Error correction

I seguenti cicli di lavorazione non possono essere combinati con i Cicli 220 e 221:
- I Cicli dei gruppi SLI e SLII
- I Cicli 210 e 211
- I Cicli 230 e 231
- Il Ciclo 254


Error description 280-043D

Error message

Riga protetta

Riga protetta

Cause of error

- Si è tentato di modificare o cancellare una riga protetta contro la sovrascrittura nella Tabella Preset.
- Si è tentato di scrivere un valore nella riga attiva della Tabella Preset.

Error correction

- La protezione contro la sovrascrittura è stata attivata dal Costruttore della macchina. In questa riga è eventualmente definita un'origine fissa. Se necessario mettersi in contatto con il Costruttore della macchina.
- La sovrascrittura di un Preset attivo non è consentita. Utilizzare altro numero di Preset.


Error description 280-043E

Error message

Sovrametallo superiore alla prof

Sovrametallo superiore alla prof

Cause of error

Cicli di profilo SLII o cicli di fresatura 25x: è stata immessa una profondità di sovrametallo maggiore della profondità di fresatura.

Error correction

- Cicli SLII: controllare Q4 nel ciclo 20 (DIN/ISO: G120).
- Cicli di fresatura 25x: controllare il sovrametallo Q369 e la profondità Q201


Error description 280-043F

Error message

Angolo di affilat. non definito

Angolo di affilat. non definito

Cause of error

Nel ciclo 240 Centratura il parametro Q343 è stato definito in modo che la centratura avvenga su un diametro.
Tuttavia nessun angolo di affilatura è definito per l'utensile attivo.

Error correction

- Impostare il parametro Q343=0 (centratura alla profondità inserita).
- Definire l'angolo di affilatura nella colonna T-ANGLE della tabella utensili TOOL.T.


Error description 280-0440

Error message

Dati contraddittori

Dati contraddittori

Cause of error

Nel ciclo 240 Centratura, la selezione profondità/diametro (Q343) è stata definita con una combinazione non ammessa dei parametri profondità (Q201) e diametro (Q344).

Error correction

Definizioni ammesse:
Q343=1 (diametro inserito attivo): Q201 deve essere 0 e Q344 deve essere diverso da 0.
Q343=0 (profondità inserita attiva): Q201 deve essere diverso da 0 e Q344 deve essere 0.


Error description 280-0441

Error message

Posiz scanalatura 0 non ammessa!

Posiz scanalatura 0 non ammessa!

Cause of error

Si è tentato di eseguire il ciclo 254 con posizione scanalatura 0 (Q367=0) in collegamento al ciclo sagome di punti 221.

Error correction

Utilizzare la posizione scanalatura Q367=1, 2 oppure 3, se si vuole eseguire il ciclo 254 con il ciclo sagome di punti 221.


Error description 280-0442

Error message

Inserire un accost. diverso da 0

Inserire un accost. diverso da 0

Cause of error

È stato definito un ciclo di lavoro con accostamento 0.

Error correction

Inserire un accost. diverso da 0.


Error description 280-0443

Error message

Commutazione Q399 non ammessa

Cause of error

Si è tentato di attivare l'inseguimento angolo con il ciclo tastatore 441, sebbene questa funzione sia disattivata con il dato di configurazione.

Error correction

Nella tabella tastatura impostare su ON l'inseguimento nella colonna TRAC e successivamente calibrare di nuovo il sistema di tastatura.


Error description 280-0447

Error message

Opzione software non attiva

Opzione software non attiva

Cause of error

Si è tentato di impiegare un'opzione software che non è abilitata su questo TNC.

Error correction

Per ricevere l'opzione software, rivolgersi al Costruttore della macchina oppure al Costruttore del controllo.


Error description 280-0448

Error message

Restore cinematica impossibile

Restore cinematica impossibile

Cause of error

Si è tentato di eseguire il restore di una cinematica che non coincide con la cinematica attualmente attiva.

Error correction

Eseguire il restore solo di cinematiche per cui si è accertata preventivamente che la descrizione fosse identica.


Error description 280-0449

Error message

Funzione non ammessa

Funzione non ammessa

Cause of error

Si è tentato di impiegare una funzione che è stata bloccata su questo TNC dalla gestione FCL.

Error correction

Di norma le funzioni FCL sono bloccate dopo un aggiornamento del software. Inserendo il numero codice 65535 nel menu SIK, queste funzioni possono essere abilitate a scopo di test per un determinato periodo. Inserendo un numero codice a pagamento, le
funzioni FCL possono essere abilitate in modo permanente. A tale scopo, rivolgersi al Costruttore della macchina oppure al Costruttore del controllo.


Error description 280-044A

Error message

Quote pezzo grezzo contradditt.

Quote pezzo grezzo contradditt.

Cause of error

Si sono definite in un ciclo di lavorazione dimensioni del pezzo grezzo che sono più piccole delle dimensioni del pezzo finito.

Error correction

Controllare la definizione del ciclo e correggere i valori di inserimento.


Error description 280-044B

Error message

Posiz. di misura non consentita

Posiz. di misura non consentita

Cause of error

Nella misurazione cinematica si ottiene in uno degli assi rotativi esistenti una posizione di misura di 0°. Questo non è ammesso.

Error correction

Scegliere l'angolo iniziale, finale ed eventualmente il numero delle misurazioni in tutti gli assi rotativi, in modo tale che non si ottengano posizioni di misura nella posizione di 0°.


Error description 280-044C

Error message

Accesso cinematica impossibile

Cause of error

Il controllo non ha potuto accedere alla descrizione attiva della cinematica (lettura o scrittura).
- Non esiste alcuna descrizione valida della cinematica.
- La descrizione della cinematica è protetta da scrittura.

Error correction

- Utilizzare la descrizione della cinematica valida.
- Togliere la protezione da scrittura della descrizione della cinematica.


Error description 280-044D

Error message

Pos. mis. non nel campo spost.

Cause of error

Si è definita una posizione di misura, che è fuori dal campo di spostamento degli assi rotativi.

Error correction

Selezionare nel ciclo l'angolo iniziale e/o l'angolo finale, cosicché la posizione di misura si trovi all'interno del campo di spostamento.


Error description 280-044E

Error message

Compensazione preset impossibile

Cause of error

Si è cercato di effettuare una compensazione del punto di riferimento, nonostante nella descrizione della cinematica non siano disponibili tutte le voci necessarie per questo. La compensazione del preset può essere effettuata solo quando tre
trasformazioni correlate sono impostate nel sistema di coordinate della macchina.

Error correction

Modificare il numero dei punti di misura nel ciclo, cosicché il controllo possa effettuare una compensazione del preset. Eventualmente contattare il costruttore della macchina.


Error description 280-044F

Error message

Raggio utensile troppo grande

Cause of error

- In uno dei cicli da 251 a 254 sono state definite dimensioni troppo piccole.
- In uno dei cicli da 251 a 254 è stato definito un sovrametallo laterale eccessivo.

Error correction

- Impiegare un utensile più piccolo.
- Ridurre il sovrametallo.


Error description 280-0450

Error message

Tipo entrata non possibile

Cause of error

In one of the cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
Set the configuration datum suppressPlungeErr to "on" in order to suppress this monitoring, or use RCUTS in the tool table.
Use a tool with a sufficiently large cutting width and define this width in the RCUTS column of the tool table.


Error description 280-0451

Error message

Ang. entrata definito erroneam.

Cause of error

L'angolo di entrata (colonna ANGLE nella tabella utensili) è stato erroneamente definito per la strategia di entrata selezionata.

Error correction

Definire l'angolo di entrata maggiore di 0° e inferiore di 90°.


Error description 280-0452

Error message

Angolo di apertura non definito

Cause of error

Nel ciclo è stato definito un angolo di apertura di 0°.

Error correction

Nella definizione del ciclo definire l'angolo di apertura maggiore di 0°.


Error description 280-0453

Error message

Larghezza scanalatura eccessiva

Cause of error

La larghezza di una scanalatura circolare è stata definita almeno delle stesse dimensioni del cerchio parziale.

Error correction

Nella definizione del ciclo impostare la larghezza della scanalatura inferiore al diametro del cerchio parziale.


Error description 280-0454

Error message

Fattori di scala diversi

Cause of error

Si è cercato di programmare una traiettoria circolare con fattori di scala individuali diversi per asse.

Error correction

Le traiettorie circolari possono essere programmate solo con fattori di scala uniformi.


Error description 280-0455

Error message

Dati utensile incoerenti

Cause of error

È attivo un utensile i cui dati non coincidono con i dati calibrati del sistema di tastatura.

Error correction

Trasmettere i dati calibrati del sistema di tastatura nella tabella utensili ed eseguire un TOOL CALL al fine di acquisire i dati modificati.


Error description 280-0456

Error message

MOVE impossibile

Cause of error

In un ciclo KinematicsOpt è stato selezionato un posizionamento degli assi rotativi con funzionalità MOVE sebbene ciò non sia possibile con la configurazione esistente.

Error correction

Disattivare la funzionalità MOVE:
- inserire l'altezza di ritorno Q408 maggiore di 0,
- definire l'altezza di ritorno Q408 sufficientemente elevata affinché sia possibile eseguire in tale posizione movimenti di rotazione senza pericolo di collisioni.


Error description 280-0457

Error message

Impostaz. Preset non ammessa!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

Lunghezza filetto insufficiente!

Cause of error

La somma di sovracorsa e passo è maggiore della lunghezza del filetto.

Error correction

- Aumentare la lunghezza del filetto (nel ciclo 831 la lunghezza della sovracorsa è uguale al passo)


Error description 280-0459

Error message

Stato 3D-Rot contraddittorio!

Cause of error

Lo stato 3D-Rot per le modalità MANUALE e AUTOMATICO non coincide.

Error correction

Impostare in 3D-Rot nelle modalità MANUALE e AUTOMATICA lo stesso stato (ATTIVO/INATTIVO).


Error description 280-045A

Error message

Configurazione incompleta

Cause of error

I dati di configurazione non sono predisposti per questa applicazione.

Error correction

- Contattare il costruttore della macchina.


Error description 280-045B

Error message

Nessun utensile x tornire attivo

Cause of error

Per la funzione eseguita è richiesto un utensile per tornire.

Error correction

- Cambiare l'utensile per tornire (definito tramite la colonna TIPO nella tabella utensili).


Error description 280-045C

Error message

Orient. utensile incoerente

Cause of error

L'orientamento utensile TO non coincide con la lavorazione selezionata.

Error correction

Controllare l'impostazione dell'orientamento dell'utensile per tornire e la selezione ( ASSIALE / RADIALE ) del ciclo impiegato.


Error description 280-045D

Error message

Angolo non possibile!

Cause of error

L'angolo immesso non è possibile.
L'angolo al vertice del cono non può essere di 0° o 180°.

Error correction

- Correggere il valore dell'angolo immesso.
- Inserire un angolo al vertice del cono tra 0 e 180° ovvero tra 0° e -180°.


Error description 280-045E

Error message

Raggio cerchio troppo piccolo!

Cause of error

Il raggio del cerchio programmato è troppo piccolo.
Fresatura di filettature: l'offset dell'allargatura della superficie frontale è troppo piccolo.

Error correction

- Verificare i valori programmati per il blocco del cerchio
- Fresatura di filettature: programmare l'offset dell'allargatura della superficie frontale maggiore di 0.


Error description 280-045F

Error message

Uscita filetto insufficiente!

Cause of error

L'uscita filetto è insufficiente.
La lunghezza minima è il risultato di: sovracorsa filetto * profondità filetto / distanza di sicurezza.

Error correction

- Aumentare il valore dell'uscita filetto.


Error description 280-0460

Error message

Punti di misura contradditori

Cause of error

I punti misurati determinano due rette parallele sulla base delle quali non è possibile calcolare alcun punto di intersezione.
Da due punti di misura identici non può essere calcolata alcuna retta.

Error correction

Selezionare i punti di misura affinché vengano differenziate tutte le coordinate dei singoli punti.
Due punti di misura su una retta devono avere coordinate differenti.


Error description 280-0461

Error message

Numero di limitazioni eccessivo

Cause of error

Per la fresatura a spianare sono state selezionate troppe limitazioni.

Error correction

Definire per la fresatura a spianare 3 limitazioni al massimo.


Error description 280-0462

Error message

Strategia di lavorazione con limitazioni non possibile

Cause of error

Strategia di lavorazione Spirale: fresatura a spianare con limitazioni non possibile.

Error correction

Disattivare le limitazioni oppure selezionare un'altra strategia di lavorazione.


Error description 280-0463

Error message

Direzione di lavorazione non possibile

Cause of error

La direzione di lavorazione non è possibile rispettando il fattore di sovrapposizione.

Error correction

Selezionare una direzione di lavorazione diversa.


Error description 280-0464

Error message

Controllare passo filetto!

Cause of error

Il passo filetto programmato diverge dal passo filetto dell'utensile attivo.

Error correction

Verificare il valore del passo filetto (colonna PITCH) nella tabella utensili.
Se il valore del passo filetto per l'utensile attivo è uguale a 0, non viene eseguito alcun monitoraggio.


Error description 280-0465

Error message

Impossibile calcolare angolo

Cause of error

Il calcolo dell'angolo di inclinazione non è ammesso.
Nella descrizione della cinematica non è configurato alcun asse inclinato idoneo.
L'angolo di inclinazione programmato si trova al di fuori del campo di traslazione dell'asse inclinato.

Error correction

Verificare l'angolo programmato e la direzione preferenziale.


Error description 280-0466

Error message

Tornitura eccentrica non possibile

Cause of error

Il controllo numerico non è configurato per la rotazione eccentrica.
Una funzione di accoppiamento è già attiva da parte del costruttore della macchina.

Error correction

Consultare il manuale della macchina.
Verificare la voce nel dato di configurazione eccLimSpeedFactor.


Error description 280-0467

Error message

Nessun utensile per fresare attivo

Cause of error

L'utensile attivo non è definito come utensile per fresare.

Error correction

Nella tabella utensili controllare la voce nella colonna TIPO.
Ciclo 880: la fresa a creatore deve essere definita come utensile per fresare.
Ciclo 292: senza opzione 50 è necessario definire anche un utensile per tornire come utensile per fresare.


Error description 280-0468

Error message

Lunghezza tagliente insufficiente

Cause of error

La lunghezza indicata del tagliente dell'utensile attivo non è sufficiente per la lavorazione.

Error correction

Nella colonna LCUTS della tabella utensili definire la lunghezza del tagliente dell'utensile.
Verificare l'impostazione in Q553 per il ciclo 880.
Se LCUTS è uguale a 0, il ciclo 880 non verifica la lunghezza del tagliente.


Error description 280-0469

Error message

Definizione ruota dentata incoerente o incompleta

Cause of error

Modulo, numero di denti e diametro testa sono contraddittori o incompleti

Error correction

Devono essere indicati almeno 2 dei 3 parametri, modulo/numero di denti/diametro testa (diversi da 0).
Verificare modulo, numero di denti e diametro testa, in quanto i valori indicati sono contraddittori.


Error description 280-046A

Error message

Nessun sovrametallo di finitura specificato

Cause of error

Non è programmato alcun sovrametallo, sebbene nel tipo di lavorazione sia selezionata soltanto la finitura.

Error correction

Definire un sovrametallo per la lavorazione di finitura.


Error description 280-046B

Error message

Riga in tabella non presente

Cause of error

Impossibile eseguire l'azione programmata,
in quanto non è presente la riga indicata della tabella.

Error correction

Controllare il programma NC in uso.
Creare la riga indicata nella tabella origini o punti zero in uso.


Error description 280-046C

Error message

Processo di tastatura non possibile

Cause of error

Non è presente alcun sistema di tastatura pezzo nel mandrino.
Per un'operazione di tastatura non è definito alcun percorso o alcuna direzione.

Error correction

Inserire un sistema di tastatura nel mandrino.
Selezionare la direzione di tastatura desiderata tramite softkey.


Error description 280-046D

Error message

Funzione di accoppiamento non possibile

Cause of error

Impossibile eseguire la funzione di accoppiamento impostata con relativo comando.

Error correction

È già attiva una funzione di accoppiamento da parte del costruttore della macchina.
Consultare il manuale della macchina.


Error description 280-046E

Error message

Il ciclo di lavorazione non è supportato con questo software NC

Cause of error

Il ciclo di lavorazione programmato non è supportato da questo controllo numerico.

Error correction

Ciclo 290 Tornitura in interpolazione:
- Adattare il programma NC - Impiegare il ciclo 291 o 292


Error description 280-046F

Error message

Il ciclo di tastatura non è supportato con questo software NC

Cause of error

Il ciclo di tastatura programmato non è supportato con questo software NC.

Error correction

Sostituzione per ciclo 441 Tastatura rapida:
assegnare a un indice utensile una riga della tabella dei sistemi di tastatura con le proprietà desiderate.


Error description 280-0470

Error message

Programma NC interrotto

Cause of error

Il programma NC è stato interrotto da un'azione di comando.

Error correction

Verificare eventualmente i dati nel programma NC in uso.
In caso di interruzione del programma NC proseguire con Start NC.


Error description 280-0471

Error message

Dati di tastatura incompleti

Cause of error

I dati del sistema di tastatura sono definiti in modo incompleto o errato.

Error correction

Controllare le voci della tabella dei sistemi di tastatura (colonna TYPE).


Error description 280-0472

Error message

Funzione LAC non possibile

Cause of error

La funzione LAC non è configurata per questo asse.

Error correction

Verificare se è disponibile il relativo asse (CfgChannelAxis-->progAxis).
Verificare se la funzione LAC è attivata per il relativo asse (CfgControllerComp-->enhancedComp).
Contattare il costruttore della macchina.


Error description 280-0473

Error message

Valore per arrotondamento o smusso eccessivo!

Cause of error

Parametro di immissione Q220: raggio di raccordo o smusso troppo grande

Error correction

Verificare il parametro Q220 e correggere, se necessario, il valore immesso.


Error description 280-0474

Error message

Angolo dell'asse diverso da angolo di rotazione

Cause of error

Funzione di tastatura non ammessa con piano di lavoro inattivo: la posizione degli assi orientabili è diversa da 0°.
Funzione di tastatura non ammessa con piano di lavoro attivo: la posizione degli assi orientabili non coincide con i valori angolari attivi.

Error correction

Piano di lavoro inattivo: traslare gli assi orientabili nella posizione base.
Piano di lavoro attivo: traslare gli assi orientabili nella posizione corretta e adattare i valori angolari.


Error description 280-0475

Error message

Altezza carattere non definita

Cause of error

Il valore di trasferimento nei parametri di immissione Q513 Altezza carattere e Q574 Lunghezza testo è 0.

Error correction

Definire l'altezza del carattere desiderata nel parametro di immissione Q513.
Definire la lunghezza massima ammessa del testo nel parametro di immissione Q574.
Indicare il valore 0 in Q513 Altezza carattere, se si intende applicare il fattore di scala per la scrittura al valore definito in Q574 Lunghezza testo.


Error description 280-0476

Error message

Altezza carattere eccessiva

Cause of error

Con l'altezza del carattere definita in Q513, la scrittura programmata determina un testo più lungo di quello definito in Q574 Lunghezza testo.

Error correction

Ridurre il valore in Q513 Altezza carattere, affinché la scrittura programmata non sia più lunga della lunghezza del testo definita in Q574.
Impostare il valore per Q574 maggiore o uguale a zero per consentire una scrittura più lunga.
Indicare il valore 0 in Q513 Altezza carattere, se si intende applicare il fattore di scala per la scrittura al valore definito in Q574 Lunghezza testo.


Error description 280-0477

Error message

Errore di tolleranza: pezzo da riprendere

Cause of error

La quota tastata sul pezzo non rientra nella tolleranza definita.
È stato asportato troppo poco materiale. Il pezzo deve essere ripassato.


Error description 280-0478

Error message

Errore di tolleranza: pezzo da scartare

Cause of error

La quota tastata sul pezzo non rientra nella tolleranza definita.
È stato asportato troppo materiale. Il pezzo è da scartare.


Error description 280-0479

Error message

Definizione quota errata

Cause of error

Non è possibile interpretare la definizione di una quota o di una tolleranza.

Error correction

Attenersi alle regole per la definizione di una quota o di un valore di tolleranza.


Error description 280-047A

Error message

Voce non ammessa in tabella di compensazione

Cause of error

Nella relativa tabella di compensazione è presente una voce errata.
- Le colonne AXIS non devono rimandare ad assi lineari.
- Le colonne PLC non devono contenere voci.

Error correction

Adattare la configurazione o il contenuto della tabella di compensazione.


Error description 280-047B

Error message

Trasformazione non possibile

Cause of error

Non tutte le trasformazioni tra sistema del piano di lavoro e sistema di coordinate base sono ammesse per la funzione eseguita.
Non sono ammesse rotazioni tra tagliente e mandrino utensile, ad esempio nel portautensile.

Error correction

Rimuovere rotazione base e specularità tra sistema del piano di lavoro e sistema di coordinate base.
Verificare i giri tra tagliente e mandrino utensile.


Error description 280-047C

Error message

Mandrino utensile configurato erroneamente

Cause of error

Nella configurazione del mandrino utensile è presente un errore.

Error correction

Rivolgersi al costruttore della macchina.
Verificare se il mandrino è elencato in CfgAxes/spindleIndices.
Verificare gli attributi progKind e dir in CfgProgAxis.


Error description 280-047D

Error message

Offset sconosciuto del mandrino di tornitura

Cause of error

Un offset impostato per la modalità di fresatura nel mandrino rotativo non può essere considerato per il necessario accoppiamento della tornitura eccentrica.
Un offset può essere definito dall'origine pezzo, dall'origine pallet o dall'origine PLC.

Error correction

Se si è assolutamente certi che non sia necessario alcun offset è possibile proseguire la lavorazione.
Per poter considerare l'offset, è necessario modificare la configurazione. Contattare il costruttore della macchina.
Il mandrino rotativo deve essere incluso come asse in modalità di tornitura negli assi programmabili (CfgChannelAxes/progAxes o CfgKinSimpleModel/progAxes).
Questo asse rotativo deve rimandare al mandrino del canale attivo (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Impostazioni globali del programma attive

Cause of error

La funzione selezionata non è possibile con le Impostazioni globali di programma attive.

Error correction

Disattivare le Impostazioni globali di programma per eseguire la funzione selezionata.


Error description 280-047F

Error message

Configurazione non corretta delle macro OEM

Cause of error

È stata configurata soltanto una delle due macro per la tornitura in interpolazione.

Error correction

Contattare il costruttore della macchina .
Procedere alla configurazione in CfgSystemCycle OEM_INTERPTURN_ON e OEM_INTERPTURN_OFF oppure non utilizzare alcuna delle due macro.


Error description 280-0480

Error message

La combinazione delle maggiorazioni programmate non è possibile

Cause of error

La combinazione dei sovrametalli programmati non è possibile.

Error correction

Definire un sovrametallo equidistante o un sovrametallo longitudinale e trasversale.


Error description 280-0481

Error message

Valore di misura non rilevato

Cause of error

All'interno di una funzione di tastatura non è stato rilevato alcun valore misurato.

Error correction

Verificare se è stata eseguita l'operazione di tastatura.
L'elaborazione può essere eseguita soltanto se l'operazione di tastatura è stata eseguita con successo.


Error description 280-0482

Error message

Verifica monitoraggio tolleranza

Cause of error

Non è possibile considerare correttamente la tolleranza a causa di un piano di lavoro non conforme.

Error correction

Verificare il risultato di misura o correggere le impostazioni per il piano di lavoro ruotato.


Error description 280-0483

Error message

Foro inferiore di stilo a sfera

Cause of error

Il diametro dello stilo a sfera è maggiore del diametro del foro da misurare.

Error correction

Utilizzare uno stilo a sfera più piccolo per misurare questo foro.


Error description 280-0484

Error message

Definizione origine non possibile

Cause of error

Non è possibile scrivere un'origine corretta a causa di un piano di lavoro non conforme.

Error correction

Correggere le impostazioni durante la rotazione del piano di lavoro.
Questo monitoraggio è attivo a causa della configurazione del parametro macchina CfgPresetSettings.chkTiltingAxes.
Contattare eventualmente il costruttore della macchina.


Error description 280-0485

Error message

Allineamento di una tavola rotante non possibile

Cause of error

Nella cinematica attiva della macchina non è presente alcuna tavola rotante idonea.
L'asse della tavola rotante non è perpendicolare nel sistema di coordinate pezzo attuale.

Error correction

Assicurarsi che sia presente un asse della tavola rotante che consenta di allineare il pezzo.
Verificare eventualmente se una rotazione base 3D impedisce un opportuno allineamento.


Error description 280-0486

Error message

Impossibile allineare assi rotativi

Cause of error

L'allineamento di assi rotativi su un piano definito è supportato soltanto se è adottata anche la rotazione base.
L'allineamento di una tavola rotante non è supportato se l'angolo definito deve essere impiegato allo stesso tempo come rotazione base.

Error correction

Verificare i valori impostati nei parametri di immissione Q1121 e Q1126.


Error description 280-0487

Error message

Accostamento a lunghezza tagliente limitata

Cause of error

Se in TOOL.T è indicata una lunghezza del tagliente nella colonna LCUTS, il TNC limita l'avanzamento a tale valore.

Error correction

Verificare il valore della lunghezza del tagliente (LCUTS in TOOL.T) e l'avanzamento programmato.
Inserire il valore 0 come lunghezza del tagliente per disattivare questo monitoraggio.


Error description 280-0488

Error message

Profondità di lavorazione definita con 0

Cause of error

Non viene eseguita alcuna lavorazione, in quanto la profondità di lavoro è stata programmata con valore zero.

Error correction

Programmare la profondità di lavorazione con un valore diverso da zero.


Error description 280-0489

Error message

Tipo utensile non idoneo

Cause of error

Nella tabella utensili è definito nella colonna TYP un tipo di utensile non idoneo per questa lavorazione.

Error correction

Controllare e correggere l'impostazione nella tabella utensili


Error description 280-048A

Error message

Sovrametallo di finitura non definito

Cause of error

Non risulta alcuna lavorazione in quanto per la lavorazione di finitura programmata non è stato definito né un sovrametallo laterale né un sovrametallo in profondità.

Error correction

Controllare i parametri di immissione dei sovrametalli di finitura e del tipo di lavorazione ed eventualmente correggerli


Error description 280-048B

Error message

Impossibile scrivere il punto zero macchina

Cause of error

Il valore di un'origine macchina (MP_refPos) non può essere modificato.
Il necessario valore di modifica è maggiore di MP_maxModification/5 o MP_positionDiffRef/5.

Error correction

Se si ripristina il record di dati, la cinematica attiva della macchina può essere imprecisa.
Verificare i valori ed eseguire manualmente i necessari adattamenti.
Contattare eventualmente il costruttore della macchina.


Error description 280-048C

Error message

Impossibile definire mandrino per sincronizzazione

Cause of error

Non è stato possibile determinare il mandrino da sincronizzare.
Solo se sono configurati con precisione due mandrini nel sistema, il mandrino può essere determinato in modo automatico.
Il mandrino da sincronizzare non deve essere il mandrino del canale attivo.

Error correction

- Se sono configurati più di due mandrini, il mandrino da sincronizzare deve essere definito nella macro OEM_CYCLGEAR_PRE.
- Contattare il costruttore della macchina.


Error description 280-048D

Error message

Funzione non possibile nella modalità attiva

Cause of error

La funzione programmata non è possibile nella modalità attiva.

Error correction

Attivare ad esempio con FUNCTION MODE MILL o FUNCTION MODE TURN la modalità operativa prevista per la funzione programmata.


Error description 280-048E

Error message

Definito sovrametallo eccessivo

Cause of error

Il sovrametallo programmato è maggiore dell'intera profondità di lavorazione.
Per una dentatura, la profondità di lavorazione corrisponde all'altezza del dente: altezza del dente = 2 * modulo + gioco testa

Error correction

Verificare il valore del sovrametallo programmato.


Error description 280-048F

Error message

Numero di taglienti non definito

Cause of error

Il numero di taglienti non è definito per l'utensile attivo.
La lavorazione programmata necessita delle informazioni sul numero dei taglienti.

Error correction

Nella colonna CUT della tabella utensili definire il numero dei taglienti.


Error description 280-0490

Error message

La profondità di lavorazione non aumenta in modo continuo

Cause of error

La profondità di lavorazione calcolata non aumenta in modo continuo.
A causa delle immissioni programmate risulta una profondità di lavorazione che è già stata superata per eccesso con una passata precedente.

Error correction

Ridurre il primo avanzamento o il numero degli avanzamenti.
L'ultimo avanzamento deve essere inferiore al primo.
Verificare le seguenti immissioni:
- primo avanzamento Q586
- ultimo avanzamento Q587
- numero di avanzamenti Q584


Error description 280-0491

Error message

L'incremento non diminuisce in modo continuo

Cause of error

L'avanzamento calcolato non cala in modo strettamente continuo.
A causa delle immissioni programmate risulta almeno un avanzamento che è maggiore o uguale all'avanzamento precedente.

Error correction

Incrementare il numero degli avanzamenti o il primo avanzamento.
Ridurre l'ultimo avanzamento.
L'ultimo avanzamento deve essere inferiore al primo.
Verificare le seguenti immissioni:
- primo avanzamento Q586
- ultimo avanzamento Q587
- numero di avanzamenti Q584


Error description 280-0492

Error message

Raggio utensile non definito correttamente

Cause of error

Il raggio utensile fisico (somma di R e DR dalla tabella utensili) è inferiore a zero.
Se il raggio utensile fisico è uguale a zero, il ciclo di lavorazione selezionato impiega invece il valore delta programmato DR.
Il raggio utensile efficace (somma di R e DR da tabella utensili e valore delta programmato DR) è inferiore o uguale a zero.

Error correction

Nella tabella utensili registrare il raggio corretto dell'utensile.
Un valore delta programmato DR non deve comportare un raggio utensile efficace inferiore o uguale a zero.


Error description 280-0493

Error message

Modo per ritorno ad altezza di sicurezza non possibile

Cause of error

La modalità programmata per il ritiro alla distanza di sicurezza viene ignorato in caso di preposizionamento manuale.

Error correction

Per il preposizionamento manuale osservare l'oggetto di tastatura in modo da eseguire tale movimento senza pericolo di collisione.


Error description 280-0494

Error message

Definizione ruotata dentata non corretta

Cause of error

La definizione della geometria di dentatura è incompleta o in contraddizione.
Modulo e numero dei denti sono necessari per la definizione di una dentatura a norma DIN 3990.
Il diametro del cerchio di cresta e l'altezza del dente sono immissioni opzionali.
Il diametro del cerchio di cresta deve essere maggiore del diametro del cerchio di piede.

Error correction

Inserire modulo e numero di denti.
In caso di scostamenti rispetto alla norma DIN 3990, è possibile definire diametro del cerchio di cresta e altezza del dente.
Verificare la definizione del diametro del cerchio di cresta e dell'altezza del dente.


Error description 280-0495

Error message

L'oggetto di tastatura contiene diversi tipi di definizione quota

Cause of error

Per un oggetto di tastatura non è stato impiegato in tutte le coordinate lo stesso tipo di definizione quota.
- Tipo Preposizionameno manuale: con '?' all'inizio della definizione della quota si definisce un preposizionamento manuale.
- Tipo Definizione posizione reale: con '@' dopo l'indicazione della posizione nominale si introduce la definizione della posizione reale.

Error correction

Nell'asse principale, secondario e utensile di un oggetto di tastatura è necessario programmare lo stesso tipo di definizione quota.
Correggere la definizione quota divergente.


Error description 280-0496

Error message

La definizione quota non contiene caratteri ammessi

Cause of error

In una definizione quota sono contenuti caratteri non ammessi.
- È presente più di una virgola per parola.
- Sono presenti altri caratteri dopo una definizione quota.
- Sono stati impiegati caratteri non ammessi.

Error correction

Correggere la definizione quota.


Error description 280-0497

Error message

Valore reale errato in definizione quota

Cause of error

All'interno di una definizione quota, il valore reale non è indicato correttamente:
- Manca il carattere separatore iniziale '@'.
- Manca la definizione di un valore dopo il carattere separatore '@'.
Non è possibile impiegare il parametro Q indicato dopo il carattere separatore.

Error correction

Correggere la definizione del valore reale.
Per il trasferimento di valori di variabili è possibile impiegare soltanto Q1900-Q1999.


Error description 280-0498

Error message

Punto di partenza per foro troppo basso

Cause of error

Il punto di partenza Q379 di un foro è definito maggiore o uguale al valore della profondità totale Q201 del foro.

Error correction

Definire il punto di partenza all'interno della profondità di foratura indicata.


Error description 280-0499

Error message

Definizione quota: valore nom. assente in preposizionam. manuale

Cause of error

Durante la tastatura con preposizionamento manuale mancano i valori nominali in una posizione in tutte le direzioni.

Error correction

Definire almeno un valore nominale in una direzione.
Dovrebbe essere definito un valore nominale almeno nelle direzioni che possono essere definite con precisione mediante l'operazione di tastatura.
Il valore nominale si definisce con preposizionamento manuale dopo il carattere '?'.


Error description 280-049A

Error message

Non è disponibile un utensile gemello

Cause of error

L'utensile programmato è bloccato oppure la durata è terminata e non è più disponibile alcun utensile gemello.

Error correction

Controllare le colonne TL, RT, CUR_TIME e TIME2 dell'utensile programmato.
Se è stato programmato un numero utensile, l'utensile gemello viene definito nella colonna RT.
Se si impiega un nome utensile, occorre definire lo stesso nome anche per l'utensile gemello.


Error description 280-049B

Error message

Macro OEM non definita

Cause of error

Non è configurata alcuna macro per questo ciclo.

Error correction

- In CfgSystemCycle creare una key con il nome OEM_MACHSTAT_MEAS e salvare una macro
- Contattare il costruttore della macchina


Error description 280-049C

Error message

Misurazione non possibile con asse ausiliario

Cause of error

Con una macro OEM è stato definito un asse da misurare che non è possibile con questo tipo di misurazione.
Questa misurazione non può essere eseguita con assi ausiliari (assi PLC).

Error correction

- Modificare il tipo di misurazione o l'asse da misurare
- Contattare il costruttore della macchina


Error description 280-049D

Error message

Posizione di partenza per asse modulo non possibile

Cause of error

Il movimento comandato nella macro OEM comporta il passaggio di zero di un asse modulo.

Error correction

- Preposizionare l'asse modulo in modo tale che Il movimento comandato non comporti il passaggio di zero
- Contattare il costruttore della macchina


Error description 280-049E

Error message

Funzione possibile solo con ripari mobili chiusi

Cause of error

La funzione selezionata può essere eseguita solo con ripari mobili chiusi.

Error correction

Chiudere i ripari mobili.


Error description 280-049F

Error message

Superato numero di record dati possibili

Cause of error

Per l'elaborazione dei dati non è disponibile memoria a sufficienza.
Ciclo 453: il numero dei punti di misura è eccessivo.

Error correction

Ridurre il numero di record dati.
Ciclo 453: ridurre il numero di righe nella tabella di compensazione (*.kco).
Contattare il costruttore della macchina.


Error description 280-04A0

Error message

Piano di lavoro incoerente per angolo asse con rotazione base

Cause of error

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Error correction

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Error description 280-04A1

Error message

Il parametro di trasferimento non contiene un valore ammesso

Cause of error

A transfer parameter from an OEM macro to the cycle is not in the permitted range.

Error correction

- Check the values transferred from the OEM macro to the cycle
- Contact your machine manufacturer


Error description 280-04A2

Error message

Definita larghezza tagliente RCUTS eccessiva.

Cause of error

The tooth width RCUTS is defined too large for helical or reciprocating plunging in cycles 251 to 254.

Error correction

For helical or reciprocating plunging the tooth width must be less than the tool radius
Correct the value for tooth width RCUTS in the tool table.


Error description 280-04A3

Error message

Lunghezza utile LU dell'utensile insufficiente

Cause of error

The programmed machining depth is greater than the usable length of the tool.

Error correction

Check the usable length LU in the tool table.
Correct the machining depth or use a different tool.


Error description 280-04A4

Error message

Lo smusso definito è troppo grande

Cause of error

The programmed chamfer is too large.

Error correction

Define a greater machining depth for the tip of the tool.
Use a tool with a larger radius.


Error description 280-04A5

Error message

Impossibile creare l'angolo smusso con l'utensile attivo

Cause of error

The programmed angle of the chamfer cannot be machined with the active tool.

Error correction

Check the value in input parameter Q354:
The chamfer angle must be half of the point angle (T-ANGLE) of the tool.
Enter the value 0 in Q354 in order to create a chamfer with half of the point angle (T-ANGLE) of the tool.


Error description 280-04A6

Error message

Definire maggiorazioni non asportazione di materiale

Cause of error

No stock removal is defined.
The programmed allowance at the beginning of the machining operation is not greater than the allowance remaining at the end of the operation.

Error correction

Define the lateral allowance at the beginning of the machining operation (Q368) to be greater than the allowance at the end of the operation (Q14).


Error description 280-04A7

Error message

Angolo mandrino non univoco

Cause of error

Si è tentato di eseguire un orientamento del mandrino portautensile sebbene la posizione relativa tra sistema di coordinate di immissione e sistema di coordinate utensile impedisca una definizione univoca dell’angolo del mandrino.
Durante un’operazione di tastatura non è stato possibile considerare correttamente l’offset centrale (CAL_OF1 e CAL_OF2) definito per il sistema di tastatura.

Error correction

Evitare un orientamento mandrino in queste condizioni:
- Stato delle conversioni e posizione degli assi orientabili
- Modalità di tornitura attiva
Tastatura:
- Allineare con precisione in modo meccanico il sistema di tastatura e non definire alcun valore per l’offset centrale (CAL_OF1 e CAL_OF2).


Error description 280-04A8

Error message

Errore software interno: comando errato o incompleto

Cause of error

Si è verificato un errore software interno.
È stato ricevuto un comando non previsto o difettoso.

Error correction

Contattare il Servizio Assistenza


Error description 280-04A9

Error message

L'operazione di tastatura non è possibile

Cause of error

Impossibile eseguire l'operazione di tastatura definita con l'utensile attivo.

Error correction

Controllare se l'utensile attivo è un sistema di sistema di tastatura.
Se l'utensile non è un sistema di tastatura, le coordinate correnti possono essere acquisite con il tasto di conferma posizione.


Error description 280-04AA

Error message

Tipo dell'oggetto di tastatura non possibile

Cause of error

Impossibile tastare il tipo di oggetto selezionato in questa condizione.

Error correction

Selezionare un altro oggetto da tastare.
Contattare il Servizio Assistenza.


Error description 280-04AB

Error message

Valore immesso non consentito

Cause of error

Uno dei valori immessi non rientra nel campo di immissione valido.

Error correction

Verificare e correggere i valori immessi.


Error description 280-04AC

Error message

Nessun dato presente per elaborazione

Cause of error

No data found to be processed.

Error correction

Select the rows with the data you want to process.
Enter nominal values for the processing.


Error description 280-04AD

Error message

Impossibile ripetere l'oggetto da tastare

Cause of error

The object you selected to be probed cannot be re-probed.
Changes to the basic rotation or the rotary-axis offset prevent correct calculation of the overall result.

Error correction

If necessary, re-probe all objects to be probed with the probing function.


Error description 280-04AE

Error message

Manca limite per isola

Cause of error

In the definition of an island, the associated boundary is missing.

Error correction

Use Cycles 1281 or 1282 to define a boundary geometry for an island (Q650=1).


Error description 280-04AF

Error message

Impossibile eseguire elaborazione

Cause of error

The selected information cannot be used by this processing method.
A basic rotation or an offset cannot be written to a datum table.
A basic rotation cannot be written to a pallet preset.
The combination of offset and shift (X,Y,Z) cannot be written to a pallet preset.

Error correction

Change the information selected.
Use a different processing method.


Error description 280-04B0

Error message

Rotazione del sistema di coordinate utensile non ammessa

Cause of error

An impermissible rotation of the tool coordinate system is in effect.
This rotation can result in an improper motion during lift-off.

Error correction

Reset this rotation, for example with Cycle 801.
Contact your machine tool builder.


Error description 280-04B1

Error message

Start NC è stato ignorato

Cause of error

NC Start was ignored since the current situation does not permit it.

Error correction

- Check the entries and correct them if necessary
- Only press NC Start when the operational situation permits it


Error description 280-04B2

Error message

Circle cannot be calculated

Cause of error

Could not calculate a circle from the measured points.
The number of points or the distance between them is insufficient.

Error correction

Check the number and positions of the points for circle calculation.


Error description 280-04B3

Error message

Probing of an extrusion not possible

Cause of error

An extrusion that cannot be probed was defined as probing object.
An extrusion cannot be combined with a manual pre-positioning task for which a '?' is programmed in the position definition.

Error correction

Check your entries in Cycle 1493.
Check the definition of the position of the probing object.


Error description 280-05DC

Error message

Errore nella gestione pallet

Cause of error

Errore interno del Controllo

Error correction

Interpellare il Servizio assistenza


Error description 280-05DD

Error message

Errore nella tabella posti

Cause of error

Errore nella tabella posti:
- Posti o utensili presenti due volte.
- Nessun valore presente nella colonna T per il posto mandrino.
- L'utensile nel mandrino non è presente nella tabella utensili.
- Il simbolo TOOL_P non indica alcuna tabella posti oppure non è impostato.
- La tabella posti non è disponibile oppure è protetta da scrittura.

Error correction

- Impostare correttamente la tabella posti.
- Registrare il valore nella colonna T per il posto mandrino.
- L'utensile nel mandrino non è presente nella tabella utensili.
- Il simbolo TOOL_P non indica alcuna tabella posti oppure non è impostato.
- La tabella posti non è disponibile oppure è protetta da scrittura.


Error description 280-05DE

Error message

Serraggio non attivato

Cause of error

Cambio pallet: il programma NC avviato riguarda un dispositivo di serraggio che non si trova nel posto di lavoro

Error correction

Attivare il corretto dispositivo di serraggio


Error description 280-05DF

Error message

Pallet non selezionato

Cause of error

Cambia pallet: il programma NC avviato appartiene a un pallet che non si trova sulla posizione di lavorazione.
La colonna LOCATION della tabella pallet non contiene "MA".

Error correction

Inserire il pallet corretto (LOCATION == MA).


Error description 280-05E0

Error message

Riga Pallet bloccata!

Cause of error

Avete provato ad eseguire una riga Pallet bloccata.

Error correction

Per riavviare il programma, sbloccare la riga o proseguire con la seguente. Se necessario consultare il manuale della macchina.


Error description 280-05E1

Error message

Tabella origini mancante

Cause of error

Si è selezionata una Tabella origini non presente nella memoria NC del Controllo.

Error correction

Selezionare una Tabella origini esistente o crearne una nuova.


Error description 280-05E2

Error message

Tastatore non definito

Tastatore non definito

Cause of error

- È stato chiamato un sistema di tastatura che non è definito nella tabella dei sistemi di tastatura.
- La tabella dei sistemi di tastatura non è disponibile oppure è protetta da scrittura.

Error correction

- Completare la tabella dei sistemi di tastatura con il sistema mancante.
- Creare la tabella dei sistemi di tastatura oppure disattivare la protezione da scrittura.


Error description 280-05E3

Error message

Dati utensile errati

Cause of error

Dati utensile errati:
- Utensile presente due volte.
- Il simbolo TOOL non indica alcuna tabella utensili oppure non è impostato.
- La tabella utensili non è disponibile oppure è protetta da scrittura.
- La tabella utensili è bloccata a causa del modo operativo Test del programma o Programmazione.

Error correction

- Impostare correttamente la tabella utensili.
- Convertire il simbolo TOOL oppure creare la tabella utensili corrispondente.
- Creare la tabella utensili oppure disattivare la protezione da scrittura.
- Uscire dal modo operativo Test del programma o Programmazione.


Error description 280-05E4

Error message

Numero utensile 0 non definibile

Cause of error

La definizione utensile con il numero "0" non è ammessa.

Error correction

Modificare il programma NC.


Error description 280-05E6

Error message

Manca utensile adatto

Cause of error

RRicerca automatica utensile: nella tabella utensili non è stato trovato alcun utensile adatto.

Error correction

Controllare la tabella utensili.


Error description 280-05E7

Error message

N.utens. calcolato troppo grande

Cause of error

Nel calcolo di un numero utensile da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 0 e 32767.
Avete richiamato un numero utensile maggiore del numero di utensili definiti nella tabella utensili.

Error correction

Modificare il programma NC.


Error description 280-05E8

Error message

Manca TOOL DEF

Manca TOOL DEF

Cause of error

In una chiamata utensile (TOOL CALL, DIN/ISO: T..) è stato programmato un numero utensile per il quale non è memorizzata alcuna definizione utensile (TOOL DEF, DIN/ISO: G99) nel programma.

Error correction

Modificare il programma NC.


Error description 280-05E9

Error message

Numero utensile occupato

Cause of error

Si è tentato di definire un utensile più volte.

Error correction

Modificare il programma NC.


Error description 280-05EA

Error message

Def. utensile non consentita

Cause of error

E' stata programmata una definizione utensile con raggio e/o lunghezza (TOOL DEF, ISO: G99).

Error correction

- Cancellare il blocco TOOL DEF (blocco G99).
- Utilizzare la preselezione utensile senza raggio e lunghezza (TOOL DEF, ISO: G51).


Error description 280-05EB

Error message

Def. utens. senza lung. o raggio

Cause of error

La definizione di un utensile (TOOL DEF, DIN/ISO: G99) non contiene alcun valore per la lunghezza utensile o per il raggio utensile.

Error correction

Completare il blocco TOOL DEF (blocco G99).


Error description 280-05EC

Error message

Tempo vita utensile scaduto

Cause of error

Il tempo operativo dell'utensile chiamato è scaduto e non è stato definito alcun utensile gemello.

Error correction

Controllare l'utensile, e evt. sostituirlo o definire un utensile gemello.


Error description 280-05ED

Error message

Utens. bloccato

Cause of error

L'utensile è stato bloccato (p.es. dopo una rottura).

Error correction

Controllare l'utensile e se necessario sostituirlo o disattivare il blocco nella tabella utensili.


Error description 280-05EE

Error message

Manca tabella utensili

Cause of error

Non è stata selezionata alcuna tabella utensili, oppure quella selezionata non si trova nella memoria NC del controllo.

Error correction

Selezionare una tabella utensili presente o creare quella desiderata.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Avanzamento elicoidale impossibile

Cause of error

Q366 = 1

Error correction

Modificare il programma pezzi


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Mancanza dati tastatore

Cause of error

- Nessun tastatore serrato
- Nessun asse utensile attivo per il tastatore
- Dati del tastatore contraddittori

Error correction

- Serrare un tastatore
- Definire l'asse utensile nella chiamata del tastatore
- Controllare i dati del tastatore


Error description 280-05F3

Error message

Comando SQL senza esito positivo

Cause of error

Un'istruzione SQL utilizzata nel ciclo non ha potuto essere eseguita

Error correction

Contattare il Servizio assistenza.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Errore nella gestione pallet

Cause of error

Errore nella gestione pallet:
- La tabella pallet non è disponibile oppure è protetta da scrittura.

Error correction

- Creare la tabella pallet oppure disattivare la protezione da scrittura.


Error description 280-05F8

Error message

Errore nella tabella Preset

Errore nella tabella Preset

Cause of error

La tabella preset è errata, possibili cause:
- la tabella preset non è disponibile oppure è protetta da scrittura.
- riga 0 non presente.
- non è presenta alcuna riga con ACTNO = 1.

Error correction

- Creare la tabella preset o rimuovere la protezione da scrittura
- Aggiungere la riga 0 nella tabella di preset
- Impostare l'ACTNO di una riga su 1


Error description 280-05F9

Error message

Tabella origini errata

Cause of error

Tabella origini errata:
- La tabella origini non è disponibile oppure è protetta da scrittura.

Error correction

- Creare la tabella origini oppure disattivare la protezione da scrittura.


Error description 280-05FA

Error message

Cambio utensile impossibile durante la lettura blocchi

Cause of error

Il cambio utensile non può essere eseguito durante la lettura blocchi. Per l'esecuzione secondo la lettura blocchi, l'utensile attivo non si trova nel mandrino.

Error correction

Rivolgersi al Costruttore della macchina.


Error description 280-05FB

Error message

Calibrazione sistema tastatura

Cause of error

Si è tentato di misurare automaticamente un utensile sebbene il sistema di tastatura TT non sia ancora calibrato.

Error correction

Calibrare il sistema di tastatura TT con il ciclo TCH PROBE 30.


Error description 280-05FC

Error message

Manca asse utensile

Cause of error

Si è chiamato un ciclo di lavorazione senza avere prima attivato un utensile.

Error correction

Modificare il programma NC.


Error description 280-05FD

Error message

CYCL DEF incompleto

Cause of error

- Si è cancellata una parte di un ciclo.
- Si sono inseriti altri blocchi NC all'interno di un ciclo.

Error correction

- Ridefinire completamente il ciclo
- Cancellare i blocchi NC all'interno di un ciclo


Error description 280-05FE

Error message

TOOL.T: indicare n. taglienti

Cause of error

Misurazione automatica degli utensili: numero dei taglienti non registrato nella tabella utensili.

Error correction

Registrare il numero dei taglienti (CUT) in TOOL.T.


Error description 280-05FF

Error message

Inserire ragg. ut. maggiore di 0

Cause of error

Per l'utensile attivo nella tabella utensili è stato definito il raggio fresa minore o uguale a 0.

Error correction

Misurazione dell'utensile possibile solo con raggio utensile positivo. Modificare il raggio nella tabella.


Error description 280-0600

Error message

Tolleranza nel parametro measureTolerance[1;2] troppo piccola

Cause of error

Impossibile raggiungere la tolleranza definita nel parametro measureTolerance1 nella misurazione del raggio con il TT.

Error correction

- Aumentare la tolleranza ammessa per la ricerca tagliente con orientamento del mandrino nel parametro measureTolerance2.
- Ridurre la finestra di posizionamento del mandrino nel parametro posTolerance.
- Controllare se sul disco tastatore si sono formate bave, se necessario rimuovere le bave.
- Se necessario sostituire il tastatore.


Error description 280-0601

Error message

Utens. bloccato

Cause of error

L'utensile è stato bloccato (p. es. dopo rottura).

Error correction

Controllare l'utensile e se necessario sostituirlo o rimuovere il blocco nella tabella utensili.


Error description 280-0602

Error message

Configurazione misurazione utensile non corretta

Cause of error

La configurazione della misurazione dell'utensile è non corretta o incompleta.

Error correction

Controllare la configurazione della misurazione dell'utensile e se necessario adattarla o estenderla.


Error description 280-0603

Error message

Misurazione utensile bloccata

Cause of error

La misurazione dell'utensile è bloccata.

Error correction

Controllare la configurazione della misurazione dell'utensile e se necessario adattarla.


Error description 280-0604

Error message

Misurazione utensile: funzionalità non implementata

Cause of error

La funzionalità desiderata non è implementata.

Error correction

Controllare la configurazione della misurazione dell'utensile e se necessario adattarla.


Error description 280-0605

Error message

Orientamento non configurato

Cause of error

- La macchina non è event. equipaggiata con un orientamento del mandrino
- Impossibile eseguire l'orientamento del mandrino

Error correction

- Consultare il manuale della macchina!
- Controllare il parametro macchina spindleOrientMode e inserire il valore per la funzione M oppure -1 per l'orientamento del mandrino.


Error description 280-0606

Error message

Errore aritmetico

Cause of error

I calcoli interni hanno fornito un risultato numerico non rappresentabile.

Error correction

Controllare i valori di inserimento.


Error description 280-0607

Error message

Ciclo non corretto

Cause of error

Errore di controllo interno

Error correction

Contattare il Servizio Assistenza


Error description 280-0608

Error message

Rottura utensile

Cause of error

Misurazione automatica degli utensili: la tolleranza di rottura (LBREAK o RBREAK) della tabella utensili è stata superata.

Error correction

Controllare e se necessario sostituire l'utensile.


Error description 280-0609

Error message

Calibrare TT sul piano inclinato

Cause of error

Si è tentato di eseguire un ciclo di misurazione utensile con piano di lavoro orientato attivo, sebbene il sistema di tastatura non sia stato calibrato con il piano di lavoro orientato attivo.

Error correction

Eseguire il ciclo di calibrazione 30 con piano di lavoro orientato attivo.


Error description 280-060A

Error message

Calibrare TT sul piano non incl.

Cause of error

Si è tentato di eseguire un ciclo di misurazione utensile, sebbene il sistema di tastatura sia stato calibrato con il piano di lavoro orientato attivo.

Error correction

Eseguire il ciclo di calibrazione 30 con piano di lavoro orientato non attivo.


Error description 280-060B

Error message

TT non parallelo asse utensile

Cause of error

Si è tentato di eseguire un ciclo di misurazione utensile, sebbene l'asse del sistema di tastatura non sia parallelo all'asse utensile.

Error correction

Posizionare gli assi in modo che l'asse del sistema di tastatura e l'asse dell'utensile siano paralleli.


Error description 280-060C

Error message

Indice utensile non ammesso

Cause of error

Si è chiamato un ciclo di lavorazione per la misurazione utensile con un utensile a livelli.


Error description 280-060D

Error message

Utensile da tornio definito in modo incompleto

Utensile da tornio definito in modo incompleto

Cause of error

- Si è chiamato un utensile rotativo, che nella tabella utensili rotativi non è definito o non è definito completamente.
- La tabella utensili rotativi non è disponibile oppure è errata.

Error correction

- Completare la tabella utensili rotativi con l'utensile mancante.
- Creare o correggere la tabella utensili rotativi.


Error description 280-060E

Error message

Direzione di tastatura non nel piano del tastatore

Cause of error

È stata configurata una direzione di tastatura che non si trova nel piano del tastatore.

Error correction

- Correggere il parametro macchina probingDirRadial


Error description 280-060F

Error message

Rilevamento squilibrio fallito

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Squilibrio eccessivo

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Configurazione rilevamento squilibrio non corretta

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Raggio utensile gemello non idoneo

Cause of error

- Il TNC non ha trovato alcun utensile idoneo nella tabella al momento del cambio automatico con utensile gemello (M101).
- Il raggio totale R + DR dell'utensile gemello è maggiore e/o R2 + DR2 è inferiore a quello dell'utensile attuale con correzione 3D attiva.

Error correction

- Definire l'utensile gemello con raggi idonei.
- Disattivare eventualmente con M107 il controllo dei raggi utensile.


Error description 280-0613

Error message

Programmato asse utensile non valido

Cause of error

È stato programmato un asse utensile diverso da Z.

Error correction

Modificare il programma NC.


Error description 280-0614

Error message

Tabella utensili bloccata

Cause of error

Mentre il TNC esegue una chiamata utensile, non è possibile modificare la memoria utensili (file TOOL.T). Premendo il softkey "EDIT OFF/ON" viene visualizzato questo messaggio di errore.

Error correction

Uscire dalla modalità con il softkey "EDIT OFF/ON".
Confermare quindi il messaggio e proseguire il programma con Avvio NC.


Error description 280-0615

Error message

Calcolo sbilanciamento fallito

Cause of error

An error occurred while calculating the unbalance. The entered value is not in the unbalance table.

Error correction

- Modify the entered value
- Expand the unbalance table


Error description 280-0617

Error message

Modalità di traslazione per disimpegno non possibile

Cause of error

Le modalità di traslazione "Sistema ruotato" e "Asse UT" non sono possibili a causa della configurazione della macchina.

Error correction

Selezionare la modalità di traslazione "Assi macchina" o "Filettatura" e ripetere il disimpegno.


Error description 280-0618

Error message

Durata utensile terminata

Cause of error

La durata dell'utensile non è sufficiente per il tempo di lavorazione precalcolato.
- La durata dell'utensile richiamato non è sufficiente e non è stato definito alcun utensile gemello.
- Il file di impiego utensile non è disponibile o non è aggiornato.

Error correction

- L'utensile deve essere ugualmente impiegato: confermare il messaggio e proseguire il programma NC con Start NC.
- L'utensile non deve essere impiegato: interrompere il programma NC con STOP INTERNO.
o Verificare l'utensile ed eventualmente sostituire o definire un utensile gemello.
o Creare il file di impiego utensile o aggiornarlo. Eseguire a tale scopo il programma desiderato in modalità
Prova programma. Assicurarsi che nella configurazione sia attiva l'opzione Crea file di impiego utensile.


Error description 280-0619

Error message

Durata utensile terminata

Cause of error

La durata dell'utensile non è sufficiente per il tempo di lavorazione precalcolato.
- La durata dell'utensile richiamato è terminata e non è stato definito alcun utensile gemello.
- Il file di impiego utensile non è presente o non è aggiornato.

Error correction

- Controllare l'utensile e, se necessario, sostituirlo oppure definire un utensile gemello.
- Creare il file di impiego utensile o aggiornarlo.
- Eseguire il programma desiderato in modalità Prova programma.
- Assicurarsi che nella configurazione sia attiva l'opzione Crea file di impiego utensile.


Error description 280-061A

Error message

Annullata limitazione di avanzamento

Cause of error

- La limitazione di avanzamento è stata annullata dall'operatore.
- Non è possibile riattivare la limitazione di avanzamento in modalità Disimpegno.

Error correction

- Limitare l'avanzamento con il potenziometro di avanzamento F.
- Muovere gli assi soltanto con grande cautela.


Error description 280-061B

Error message

Linea pallet con pezzo finito

Cause of error

La riga pallet sotto il cursore è indicata come pezzo finitoe non può più essere eseguita.

Error correction

Selezionare una riga pallet, nella quale è indicato un pezzo grezzo o un pezzo parzialmente lavorato.


Error description 280-061C

Error message

Accesso a tabella origini pallet fallito

Cause of error

Non è stato possibile accedere alla tabella origini pallet.
Probabilmente la tabella origini pallet non è presente o è difettosa.

Error correction

Contattare il Servizio Assistenza.


Error description 280-061D

Error message

Impossibile proseguire automaticamente la lavorazione dei pallet

Cause of error

Impossibile proseguire automaticamente la lavorazione dei pallet.

Error correction

- La lavorazione dei pallet non è stata proseguita dal ciclo OEM.
- Verificare l'immissione per macro OEM in OEM_PAL_RESUMPTION.
- Contattare il Servizio Assistenza.


Error description 280-061F

Error message

Processo di maschiatura interrotto

Cause of error

Impossibile proseguire automaticamente la lavorazione dei pallet.

Error correction

- Consultare i successivi messaggi di errore.
- Eliminare la causa dell'errore e ripetere la lavorazione.
- Contattare il Servizio Assistenza.


Error description 280-0620

Error message

Tabella pallet bloccata

Cause of error

L'ulteriore esecuzione della tabella pallet è bloccata da un editor

Error correction

- Uscire dalla modalità di editing o immissione
- Confermare quindi il messaggio e proseguire la lavorazione dei pallet con Start NC


Error description 280-0621

Error message

Definizione utensile incompleta

Cause of error

È stato richiamato un utensile che è definito in modo incompleto nella tabella utensili:
- Il raggio e/o la lunghezza utensile non contengono alcun valore.

Error correction

- Verificare le voci dell'utensile e completare i dati mancanti.
- Impiegare un altro utensile.


Error description 280-0622

Error message

Riga in tabella origini non presente

Cause of error

Non è stato possibile attivare l'origine programmata. La riga indicata non esiste nella tabella origini.

Error correction

- Controllare la tabella origini
- Creare la riga indicata nella tabella origini


Error description 280-0623

Error message

Riga in tabella origini pallet non presente

Cause of error

Non è stato possibile attivare il numero programmato dell'origine pallet.
La riga indicata non è presente nella tabella origini pallet.

Error correction

- Controllare la tabella pallet
- Creare la riga indicata nella tabella origini pallet


Error description 280-06A4

Error message

Camera non reagisce

Camera non risponde

Cause of error

Il ciclo di elaborazione immagine non è in grado di comunicare con la camera o non risponde.

Error correction

Riavviare il software NC o eliminare il ciclo di elaborazione immagine dal programma NC.
Contattare il Servizio Assistenza.


Error description 280-06A6

Error message

File x pos. telecam. inesistente

Cause of error

Il controllo numerico non è in grado di eseguire la traslazione alla posizione desiderata,
in quanto manca la tabella con i dati di posizione.

Error correction

Contattare il costruttore della macchina.


Error description 280-06A7

Error message

Riga non esistente in tabella posizioni

Cause of error

Il controllo numerico non può traslare la camera nella posizione desiderata, in quanto nella tabella dei dati di posizione manca il numero di riga desiderato.

Error correction

Contattare il costruttore della macchina


Error description 280-06A8

Error message

Comunicazione con camera non possibile

Cause of error

Il ciclo di elaborazione immagine non è in grado di comunicare con la camera,
in quanto manca la struttura dati interna per la comunicazione.

Error correction

Contattare il Servizio Assistenza.


Error description 280-06A9

Error message

La camera non fornisce alcuna immagine

Cause of error

No live image was received from the camera.

Error correction

- Test whether the live image is shown correctly in the Manual operating mode
- If this is not the case, restart the control
- If both actions don't help, contact your service agency


Error description 280-06AA

Error message

Nome per punto di monitoraggio assente

Cause of error

Il punto di monitoraggio non ha alcun nome

Error correction

Nel ciclo di elaborazione immagini inserire un nome per il punto di monitoraggio


Error description 280-06AB

Error message

Chiamata del ciclo di sbilanciamento non ammessa in Fresatura

Cause of error

Impossibile avviare un ciclo di sbilanciamento in modalità di fresatura

Error correction

Avviare il ciclo di sbilanciamento in modalità di tornitura


Error description 280-07D0

Error message

Conseguenza di errore non valida

Cause of error

Conseguenza di errore non valida

Error correction

Errore interno


Error description 280-07D1

Error message

Nessun posto abilitato

Cause of error

Nessun posto abilitato per l'occupazione
Sulla testa portamola non ci sono posti abilitati per montare una mola.
Correzione dell'errore: abilitare posti per l'occupazione (tabella: WHEEL.PGW)

Error correction

Abilitare posti per l'occupazione (tabella: WHEEL.PGW)


Error description 280-07D2

Error message

Nessun posto fisico valido

Cause of error

Nessun posto fisico valido sulla testa portamola.
Il posto selezionato sulla testa portamola non è valido. Il numero di posto è maggiore di 9.

Error correction

Selezionare un posto valido (0...9)


Error description 280-07D3

Error message

Posto non abilitato

Cause of error

Posto per non abilitato per l'occupazione
Il posto selezionato sulla testa portamola non è abilitato e quindi in esso non può essere montata una mola.

Error correction

Selezionare un altro posto per l'occupazione


Error description 280-07D4

Error message

Utensile già montato

Cause of error

L'utensile da montare è già bloccato in un altro posto.

Error correction

Selezionare un altro utensile (altro numero di utensile) o rimuovere l'utensile dall'altro posto (non solo fisicamente ma anche logicamente).


Error description 280-07D5

Error message

Nessun posto abilitato

Cause of error

Nessun posto abilitato trovato.
Nessun altro posto libero sulla testa portamola.

Error correction

Rimuovere l'utensile da un posto e abilitare il posto usando la funzione di programmazione.


Error description 280-07D6

Error message

Nessun posto identico

Cause of error

Nessun posto identico abilitato trovato.
Non esiste sulla testa portamola un altro posto logico con la stessa posizione fisica.

Error correction

Rimuovere l'utensile da un posto e abilitare il posto usando la funzione di programmazione


Error description 280-07D7

Error message

Nessun altro utensile trovato

Cause of error

Nessun altro utensile trovato che corrisponda ai criteri di ricerca

Error correction

Adattare i criteri di ricerca


Error description 280-07D8

Error message

Nessun altro utensile trovato

Cause of error

Nessun utensile trovato che corrisponda ai criteri di ricerca

Error correction

Adattare i criteri di ricerca


Error description 280-07D9

Error message

Tipo di utensile non valido

Cause of error

E' stato selezionato un tipo di utensile non supportato o il tipo di utensile non è ammesso con una funzione

Error correction

Controllare il tipo di utensile


Error description 280-07DA

Error message

Tipo di utensile non ammesso

Cause of error

Tipo di utensile non ammesso, non abilitato
Nella funzione di programmazione è stato selezionato un tipo di utensile che non è supportato attualmente.

Error correction

Selezionare un altro tipo di utensile


Error description 280-07DB

Error message

Dati non caricati

Cause of error

I dati non sono stati accettati poiché il numero di utensile è cambiato
Nella funzione di programmazione, oltre ai dati di utensile, è stato anche cambiato il numero (riferimento) dell'utensile corrente. Pertanto tutti i dati modificati non sono stati accettati e sono stati caricati i dati dell'utensile con il nuovo numero.

Error correction

Nessuno


Error description 280-07DC

Error message

Nessuna introduzione in tabella

Cause of error

Nessuna introduzione nella tabella / Accesso fallito
L'accesso a una tabella è fallito. E' possibile che manchi l'introduzione richiesta o che il formato di una colonna non sia adatto.

Error correction

Controllare i valori


Error description 280-07DD

Error message

Valore di parametro non valido

Cause of error

Valore di un parametro non valido
Un parametro ha un valore non valido

Error correction

Controllare i valori dei parametri


Error description 280-07DE

Error message

Comando non valido

Cause of error

Comando non valido
Nel PLC è stato programmato un comando non valido (comando FN19)

Error correction

Controllare il comando / Controllare il programma PLC


Error description 280-07DF

Error message

Errore nell'accesso alla tabella

Cause of error

Errore nell'accesso alla tabella (nessun handle)
L'accesso a una tabella è fallito. E' possibile che manchi l'introduzione richiesta, che il formato di una colonna non sia adatto, che la taella non esista, ecc.

Error correction

Controllare i valori


Error description 280-07E0

Error message

Nessuna mola

Cause of error

L'utensile corrente non è una mola
E' previsto che l'utensile corrente sia una mola, ma questo non è il caso. Per esempio, per definire un ravvivatore l'utensile corrente deve essere una mola.

Error correction

Montare la mola.


Error description 280-07E1

Error message

Numero di utensile non valido

Cause of error

Numero di utensile non valido
Il numero di utensile è fuori dall'intervallo valido

Error correction

Immettere il numero corretto (1...99)


Error description 280-07E2

Error message

Allineamento non valido

Cause of error

Allineamento del ravvivatore non valido
L'allineamento del ravvivatore non corrisponde allo spigolo della mola selezionato

Error correction

Selezionare un altro spigolo della mola o un altro allineamento del ravvivatore


Error description 280-07E3

Error message

Nessun ravvivatore definito

Cause of error

Nessun ravvivatore definito
Per una funzione è previsto che sia definito/programmato un ravvivatore, ma questo non è il caso.

Error correction

Definire / programmare un ravvivatore


Error description 280-07E4

Error message

Ravvivatore non definito

Cause of error

Ravvivatore non definito per questa mola
Si è tentato di lavorare con un ravvivatore che non è stato definito per la mola corrente.

Error correction

Definire / programmare il ravvivatore


Error description 280-07E5

Error message

Tipo di mola non valido

Cause of error

Tipo di mola non valido
E' stato programmato un tipo di mola non valido

Error correction

Selezionare il tipo di mola corretto


Error description 280-07E6

Error message

Rifer. ravvivatore/spigolo mola

Cause of error

Il riferimento tra ravvivatore e spigolo della mola non corrisponde
Il ravvivatore viene impiegato in riferimento ad uno spigolo della mola diverso da quello definito / programmato

Error correction

Definire / programmare di nuovo il ravvivatore


Error description 280-07E7

Error message

Sottosquadro impossibile

Cause of error

Fianco della mola: sottosquadro impossibile
La lunghezza di sottosquadro è impossibile o la combinazione con altri parametri del fianco della mola è impossibile

Error correction

Controllare i parametri del fianco della mola


Error description 280-07E8

Error message

Manca larghezza di smusso

Cause of error

Fianco della mola: manca la larghezza di smusso
E' prevista una larghezza di smusso ma questa non è stata programmata

Error correction

Controllare i parametri del fianco della mola


Error description 280-07E9

Error message

Smusso maggiore di lung. lat. X

Cause of error

Fianco della mola: smusso maggiore della lunghezza laterale X

Error correction

Controllare i parametri del fianco della mola


Error description 280-07EA

Error message

Angolo sottosquadro non corretto

Cause of error

Fianco della mola: angolo del sottosquadro non corretto
L'angolo del sottosquadro ha un valore non valido

Error correction

Controllare i parametri del fianco della mola


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Strategia di ravvivatura: raggio arrotond. su spigolo non ammesso

Cause of error

Se è definito un raggio di arrotondamento su spigolo (RV, RV1, RV2), è necessario selezionare una strategia di ravvivatura che ravviva contemporaneamente diametro e lato.

Error correction

- Selezionare un altro ciclo di ravvivatura o impostare su 0 il raggio di arrotondamento su spigolo


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Strategia di ravvivatura: bordo mola non supportato

Cause of error

La combinazione di ciclo di ravvivatura e bordo mola attivo non è ammessa

Error correction

Attivare un altro bordo mola o selezionare un altro ciclo di ravvivatura


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

La strategia di ravvivatura selezionata non è supportata

Cause of error

È stato programmato un pendolamento sebbene non sia supportato.
Il pendolamento può essere eseguito soltanto se è presente il movimento di ravvivatura da una retta.
Il tipo di mola "Punta smerigliatrice speciale" non può essere lavorato con la strategia "Pendolamento".

Error correction

Selezionare un'altra strategia di ravvivatura


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Modalità di ravvivatura già attiva, utensile non ammesso

Cause of error

Se prima del ciclo viene attivata la modalità di ravvivatura (FUNCTION DRESS BEGIN), durante il ciclo di ravvivatura non può essere programmato alcun utensile.

Error correction

- Cancellare il numero/nome utensile
- Rimuovere FUNCTION DRESS BEGIN prima del ciclo di ravvivatura


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Tipo di mola non ammesso, non abilitato

Cause of error

Il ciclo di ravvivatura non è idoneo per il tipo di mola selezionato o non è ancora abilitato.

Error correction

Selezionare un altro ciclo di ravvivatura


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

L'utensile non è un mandrino / rullo di ravvivatura

Cause of error

È stato programmato un rapporto delle velocità di taglio sebbene il ravvivatore non sia né un mandrino né un rullo di ravvivatura.

Error correction

- Adattare il tipo di ravvivatore
- Non programmare il rapporto delle velocità di taglio o impostare 0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Accostamento non definito

Cause of error

Accostamento non definito
Il comando di definizione per l'accostamento non è stato programmato.

Error correction

Definire / programmare l'accostamento


Error description 280-0835

Error message

Dir. di accostam. non definita

Cause of error

Direzione di accostamento non definita
La direzione di accostamento non è nota. Questo significa che la posizione iniziale e finale di accostamento sono identiche e che nessuna direzione di accostamento è nota da un precedente comando.

Error correction

Almeno nel primo comando di accostamento si deve programmare una posizione finale diversa da quella iniziale.


Error description 280-0836

Error message

Minorazione

Cause of error

Minorazione
Durante la rettifica con controllo di quota, questo è già intervenuto all'avvio del comando.Questo significa che il diametro da rettificare presenta già la quota finale o una minorazione.Se sono programmati più cicli successivi con controllo di quota,
può essere un caso normale se il grezzo è troppo piccolo. Tuttavia l'errore non deve comparire almeno nell'ultimo ciclo.

Error correction

Controllare il pezzo / Controllare l'impostazione del controllo di quota


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Maggiorazione

Cause of error

Maggiorazione
Durante la rettifica con controllo di quota, questo non è intervenuto.
Questo significa che il diametro da rettificare non è stato raggiunto. Il pezzo presenta una maggiorazione.

Error correction

Controllare il pezzo / Controllare l'impostazione del controllo di quota


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Segnale già attivo all'avvio

Cause of error

Segnale già attivo all'avvio
Durante la rettifica con un segnale esterno (tastatore ecc.) il segnale è intervenuto prima che il movimento fosse avviato.

Error correction

Confrontare con il programma le dimensioni del pezzo ed eventualmente correggere il programma


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Il segnale non è intervenuto

Cause of error

Il segnale non è intervenuto
Durante la rettifica con un segnale esterno (tastatore ecc.) questo non è intervenuto durante tutto il movimento.

Error correction

Confrontare con il programma le dimensioni del pezzo ed eventualmente correggere il programma


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

Asse B in posiz. non corretta

Cause of error

Asse B in posizione non corretta
Per una funzione è previsto che l'asse B si trovi in una posizione definita. Tuttavia l'asse B non si trova in questa posizione.

Error correction

Controllare la posizione dell'asse B


Error description 280-083F

Error message

Nessuna mola

Cause of error

L'utensile da ravvivare non è una mola
Solo le mole possono essere ravvivate.

Error correction

Controllare il tipo di utensile


Error description 280-0840

Error message

Posto del ravviv. non abilitato

Cause of error

Il posto del ravvivatore non è abilitato
Un posto del ravvivatore selezionato non è abilitato.

Error correction

Selezionare un altro posto del ravvivatore


Error description 280-0841

Error message

Spigoli mola non abilitati

Cause of error

Rettifica invertita (spigoli 4-6) non abilitata
Gli spigoli 4-6 non sono abiitati per il posto selezionato. Questo significa che la rettifica "invertita" non è ammessa.

Error correction

Selezionare uno spigolo anteriore della mola (1-3)


Error description 280-0842

Error message

Posto portamola non occupato

Cause of error

Posto sulla testa portamola non occupato
Sul posto desiderato non è montato alcun utensile.

Error correction

Selezionare un altro posto o montare l'utensile


Error description 280-0843

Error message

Posto portamola non abilitato

Cause of error

Posto sulla testa portamola non abilitato
Sul posto desiderato non deve essere montato alcun utensile. Esso è disabilitato all'occupazione.

Error correction

Selezionare un altro posto o abilitare all'occupazione


Error description 280-0844

Error message

Posto ravvivatore non occupato

Cause of error

Il posto del ravvivatore non è occupato
Il posto del ravvivatore desiderato non è occupato.

Error correction

Selezionare un altro posto o montare un ravvivatore


Error description 280-0845

Error message

Parametro T-call non valido

Cause of error

Parametro fuori dall'intervallo valido durante il tool call

Error correction

Controllare il tool call


Error description 280-0846

Error message

Dati base mola non rilevati

Cause of error

I dati base della mola non sono definiti.
Per talune funzioni di programmazione è previsto che per una mola siano definiti / programmati i dati base (posizione della testa).

Error correction

Definire / programmare i dati base


Error description 280-0847

Error message

Dati mola non rilevati

Cause of error

Dati della mola non definiti (diametro, larghezza, ecc.)
Per talune funzioni è previsto che per una mola siano definiti / programmati i dati (diametro, larghezza, ecc.)

Error correction

Definire / programmare i dati della mola


Error description 280-0848

Error message

Mola non inserita

Cause of error

La mola non è inserita
Non è stata inserita alcuna mola (numero di postazione logica della mola = 0 o numero della mola = 0) o si è cercato di lavorare con una mola diversa da quella inserita.

Error correction

Montare la mola mediante una Tool Call


Error description 280-0849

Error message

Postazione mola modificata

Cause of error

Posto mola cambiato
Durante la definizione del ravvivatore, la mola era montata su un altro posto

Error correction

Definire / programmare di nuovo il ravvivatore


Error description 280-084A

Error message

Postazione ravvivatura modif.

Cause of error

Posto ravvivatore cambiato.
Al rilevamento della mola il ravvivatore era montato in un altro posto

Error correction

Rilevare di nuovo / preparare il ravvivatore


Error description 280-084C

Error message

Avanzamento non programmato

Cause of error

Avanzamento non programmato
Non è stato programmato l'avanzamento o è stato programmato 0

Error correction

Programmare un avanzamento diverso da 0


Error description 280-084D

Error message

Mola assente

Cause of error

Nessuna mola montata
Si è tentato di lavorare con un posto in cui non è montata alcuna mola.

Error correction

Montare una mola sul posto corrispondente.


Error description 280-084E

Error message

Nessun utensile valido selez.

Cause of error

Nessun utensile valido selezionato
Si è tentato di lavorare con un utensile non ammesso per la corrispondente funzione o non è selezionato alcun utensile

Error correction

Selezionare un utensile valido


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Tipo di ravvivatore non valido

Cause of error

Tipo di ravvivatore non valido
Si è tentato di lavorare con un ravvivatore non ammesso per la corrispondente operazione o il tipo di ravvivatore non è definito

Error correction

Definire / controllare il tipo di ravvivatore


Error description 280-0852

Error message

Nessun evento programmato

Cause of error

Nessun evento programmato
Si è tentato di eseguire una funzione per cui deve essere definito un evento (tastatore, controllo di quota, ecc.), ma nessun evento è definito.

Error correction

Definire / programmare l'evento


Error description 280-0853

Error message

Programmato evento non valido

Cause of error

Evento non valido programmato
E' stato programmato un evento che non è o non è ancora supportato o l'evento non corrisponde alla funzione

Error correction

Programmare un altro evento


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Evento attiv.prima del movimento

Cause of error

L'evento si è verificato prima del movimento
Un evento si è verificato prima che sia avviato il movimento associato

Error correction

Controllare il programma / A seconda dell'evento, questo può essere un comportamento corretto


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Evento non attivato

Cause of error

L'evento non si è verificato
E' stato programmato un movimento con un un evento e il movimento è stato completato senza che l'evento si verificasse

Error correction

Controllare il programma / A seconda dell'evento, questo può essere un comportamento corretto


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Manca corsa movimento alternato

Cause of error

Nessun pendolamento programmato
Deve essere eseguita una rettifica con pendolamento, ma nessun pendolamento è stato programmato o la corsa programmata è uguale a 0

Error correction

Controllare il ciclo di pendolamento


Error description 280-085B

Error message

Rettifica a coordinate - Mov. pendolare: asse UT non ammesso

Cause of error

L'asse utensile corrente non è supportato dal ciclo di pendolamento 1000

Error correction

Il ciclo di pendolamento 1000 è possibile solo con un asse utensile X, Y o Z


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Rettifica a coordinate: mov. pendolare già arrestato

Cause of error

È stato programmato un arresto di pendolamento (ciclo 1002), sebbene il movimento di pendolamento sia già arrestato.

Error correction

Verificare il programma NC
Lettura blocchi, cambio modalità ecc. arrestano un movimento di pendolamento attivo


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Rettifica a coordinate: mov. pendolare già definito

Cause of error

È stato definito un ciclo di pendolamento (ciclo 1000), sebbene sia già attivo un ciclo di pendolamento.

Error correction

Cancellare la precedente definizione di pendolamento (ciclo 1002), prima di definire un nuovo ciclo di pendolamento.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Stop immediato non ammesso senza cancellare definiz. pendolamento

Cause of error

The parameter combination "Immediate stop" and "Do not delete reciprocation definition" is not allowed.

Error correction

Check the combination of parameter values, and correct as necessary


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Asse non corretto programmato

Cause of error

E' programmato un asse che non è ammesso per la funzione corrente

Error correction

Controllare il programma


Error description 280-0867

Error message

Nessun asse programmato

Cause of error

Nessun asse programmato
In una funzione che richiede almeno un asse programmato, nessun asse è stato programmato

Error correction

Controllare il programma


Error description 280-0868

Error message

Comando M non ammesso

Cause of error

Comando M non ammesso
E' stato programmato un comando M non valido o non valido in questo momento

Error correction

Controllare il programma


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Passo <= 0

Cause of error

Rettifica di filettature: Passo <= 0
Nella rettifica di filettature il passo deve essere maggiore di 0

Error correction

Correggere il parametro


Error description 280-0871

Error message

Numero di giri = 0

Cause of error

Rettifica di filettature: Numero di giri = 0
Nella rettifica di filettature il numero di giri non deve essere 0

Error correction

Correggere il parametro


Error description 280-0872

Error message

Lunghezza di taglio = 0

Cause of error

Rettifica a tuffo di filettature: Lunghezza di taglio = 0
Nella rettifica a tuffo di filettature la lunghezza di taglio non deve essere 0

Error correction

Correggere il parametro


Error description 280-0873

Error message

Velocità = 0

Cause of error

Rettifica a tuffo di filettature: Velocità Ve, Vm o Vk = 0
Nella rettifica a tuffo di filettature nessuna delle tre velocità deve essere 0

Error correction

Correggere il parametro


Error description 280-0874

Error message

Segni differenti

Cause of error

Rettifica a tuffo di filettature: Segni differenti per E, M e K
Nella rettifica a tuffo di filettature i segni dei parameteri E, M e K devono essere uguali

Error correction

Correggere il parametro


Error description 280-0875

Error message

Profondità di filettatura = 0

Cause of error

Rettifica a tuffo di filettature: Profondità di filettatura = 0
Nella rettifica a tuffo di filettature la profondità di filettatura non deve essere 0

Error correction

Correggere il parametro


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Lettura blocchi non ammessa su funzioni di tastatura

Cause of error

Lettura blocchi su funzioni di tastatura non permessa
E' stata avviata una lettura blocchi su un blocco contenente una funzione di tastatura

Error correction

Eseguire il blocco senza lettura blocchi
Le funzioni di tastatura non possono essere eseguite in lettura blocchi


Error description 280-0885

Error message

Comando non ammesso durante la lettura blocchi

Cause of error

Comando non permesso durante lettura blocchi
Un comando o un ciclo non può essere eseguito durante la lettura blocchi

Error correction

Eseguire il blocco senza lettura blocchi
Ci sono comandi che non possono essere eseguiti in lettura blocchi


Error description 280-0886

Error message

Comando non eseguito a causa di lettura blocchi

Cause of error

Comando non eseguito causa lettura blocchi
Un comando o un ciclo non è stato eseguito causa lettura blocchi

Error correction

Nessuno


Error description 280-0887

Error message

Funzione di misurazione non eseguita a causa di lettura blocchi

Cause of error

Funzione di misura non eseguita causa lettura blocchi
Un comando o un ciclo di misura non è stato eseguito causa lettura blocchi

Error correction

Nessuno


Error description 280-0888

Error message

Elimin. taglio in aria non eseguito a causa di lettura blocchi

Cause of error

Eliminazione rettifica in aria non eseguita causa lettura blocchi
Un comando o un ciclo contenente la funzione "Eliminazione rettifica in aria" non è stato eseguito causa lettura blocchi

Error correction

Nessuno


Error description 280-0889

Error message

Lettura blocchi impossibile su questo blocco

Cause of error

Lettura blocchi non possibile su questo blocco
Il controllo non supporta la lettura blocchi sul blocco selezionato

Error correction

Selezionare la lettura blocchi su un blocco diverso


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Comando non ammesso nella simulazione

Cause of error

Comando non ammesso in simulazione.
Il comando non viene supportato dal controllo nella simulazione.

Error correction

Comando non impiegato nella simulazione.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Nessuna dist. di sicurezza su diametro

Cause of error

Nessuna distanza di sicurezza sul diametro
Nessuna distanza di sicurezza è stata programmata sul diametro della mola. Quando la mola si avvicina per la ravvivatura, si muove fino a una distanza di sicurezza dallo spigolo della mola. Per garantire che il diamante non tocchi la mola in questa
posizione, la distanza di sicurezza deve essere pari ad almeno metà larghezza del ravvivatore.

Error correction

Definire una distanza di sicurezza sul diametro


Error description 280-0899

Error message

Nessuna dist. di sicurezza su esterno

Cause of error

Nessuna distanza di sicurezza sul fianco esterno
Nessuna distanza di sicurezza è stata programmata sul fianco esterno della mola. Quando la mola si avvicina per la ravvivatura, si muove fino a una distanza di sicurezza dallo spigolo della mola. Per garantire che il diamante non tocchi la mola in
questa posizione, la distanza di sicurezza deve essere pari ad almeno metà larghezza del ravvivatore.

Error correction

Definire una distanza di sicurezza sul fianco esterno


Error description 280-089A

Error message

Nessuna dist. di sicurezza su interno

Cause of error

Nessuna distanza di sicurezza sul fianco interno
Nessuna distanza di sicurezza è stata programmata sul fianco interno della mola. Quando la mola si avvicina per la ravvivatura, si muove fino a una distanza di sicurezza dallo spigolo della mola. Per garantire che il diamante non tocchi la mola in
questa posizione, la distanza di sicurezza deve essere pari ad almeno metà larghezza del ravvivatore.

Error correction

Definire una distanza di sicurezza sul fianco interno


Error description 280-089B

Error message

Ravvivatore troppo largo

Cause of error

Ravvivatore troppo largo (distanza di sicurezza troppo piccola)
Quando la mola si avvicina per la ravvivatura, si muove fino a una distanza di sicurezza dallo spigolo della mola. Per garantire che il diamante non tocchi la mola in questa posizione, la distanza di sicurezza deve essere pari ad almeno metà larghezza
del ravvivatore.

Error correction

Controllare le distanze di sicurezza


Error description 280-089C

Error message

Diametro troppo piccolo

Cause of error

Diametro della mola troppo piccolo
Il diametro della mola è minore del diametro minimo ammesso. E' possibile che si sia scesi sotto il diametro minimo durante la ravvivatura o con una corrispondente immissione durante la programmazione.

Error correction

Correggere l'immissione o adattare il diametro minimo della mola.
Eventualmente si dovrà anche montare una nuova mola.


Error description 280-089D

Error message

Larghezza troppo piccola

Cause of error

Larghezza della mola troppo piccola
La larghezza della mola è minore della larghezza minima ammessa. E' possibile che si sia scesi sotto la larghezza minima durante la ravvivatura o con una corrispondente immissione durante la programmazione.

Error correction

Correggere l'immissione o adattare la larghezza minima della mola.
Eventualmente si dovrà anche montare una nuova mola.


Error description 280-089E

Error message

Fianco esterno mola non corretto

Cause of error

Fianco esterno della mola non corretto
Valori non corretti o combinazione non corretta dei parametri che definiscono il fianco esterno della mola

Error correction

Controllare i parameteri del fianco esterno della mola


Error description 280-089F

Error message

Fianco interno mola non corretto

Cause of error

Fianco interno della mola non corretto
Valori non corretti o combinazione non corretta dei parametri che definiscono il fianco interno della mola

Error correction

Controllare i parameteri del fianco interno della mola


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Ravvivatura interm. non ammessa

Cause of error

Ravvivatura intermedia non ammessa
La ravvivatura intermedia non è ammessa nello stato attuale della macchina o nel programma in corso non è definita la ravvivatura

Error correction

Definire la ravvivatura nel programma


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

La geometria della mola non è supportata

Cause of error

Il ciclo di ravvivatura e la geometria della mola non sono compatibili.

Error correction

- Verificare la geometria della mola
- Selezionare un altro ciclo di ravvivatura


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Forma della mola non valida sul lato esterno

Cause of error

È stata definita una forma della mola non valida per il lato esterno della mola

Error correction

- Verificare la forma definita della mola sul lato esterno
- Verificare la combinazione dei parametri della mola sul lato esterno


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Forma della mola non valida sul lato interno

Cause of error

È stata definita una forma della mola non valida per il lato interno della mola.

Error correction

- Verificare la forma definita della mola sul lato interno
- Verificare la combinazione dei parametri della mola sul lato interno


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Profondità della mola eccessiva

Cause of error

La profondità della mola è maggiore del suo raggio.
Questo può essere dovuto alla ravvivatura.

Error correction

Verificare la profondità della mola


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Dimensione della mola negativa

Cause of error

Un parametro della mola è diventato negativo. Questo può essere dovuto alla ravvivatura.

Error correction

Verificare i parametri della mola


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Il raggio della mola minimo è stato superato per difetto

Cause of error

Il raggio corrente della mola è inferiore al raggio minimo ammesso.
Questo può essere dovuto alla ravvivatura.

Error correction

Verificare i parametri della mola


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Comando FN22 difettoso

Cause of error

Errore nella funzione di sistema: Un comando FN22 ha causato un errore.

Error correction

Annullare il programma, correggere i parametri della FN22 e riavviare


Error description 280-08FD

Error message

Blocco parametri non presente

Cause of error

Blocco parametri non presente
Si è cercato di attivare un blocco parametri non esistente per un asse.

Error correction

Selezionare un blocco parametri esistente.


Error description 280-08FE

Error message

Comando non ammesso

Cause of error

Comando non ammesso
Questo comando non viene supportato dal controllo.

Error correction

Non impiegare il comando


Error description 280-08FF

Error message

Comando non ammesso in questo punto

Cause of error

Comando non ammesso in questo punto
Uno dei comandi supportati dal controllo è stato impiegato nel contesto errato o nella condizione errata del controllo.
Questo può essere ad esempio un comando di rettifica all'interno di un programma di ravvivatura.

Error correction

Controllare / correggere il programma


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Canale non circolare inattivo

Cause of error

Canale non circolare inattivo
È stato programmato un comando, che attende un canale non circolare attivo(programma non circolare).

Error correction

Controllare / correggere il programma


Error description 280-0918

Error message

Canale non circ. ancora attivo

Cause of error

Canale non circ. ancora attivo
È stato programmato un comando, che non è ammesso con il canale non circolare attivo.
Questo può essere ad esempio un M3, M4 o M5.

Error correction

Controllare / correggere il programma


Error description 280-0919

Error message

Comando ammesso solo nel canale non circolare

Cause of error

Comando ammesso solo nel canale non circolare
In un normale programma è stato programmato un comando, che è ammesso solo in un programma di profilo (programma non circolare).
Un programma di profilo (programma non circolare) è stato avviato come programma normale.

Error correction

Controllare / correggere il programma
Avviare il programma non circolare mediante Ciclo e non in Esecuzione continua programma/Esecuzione singola programma


Error description 280-091A

Error message

Comando di profilo non corretto

Cause of error

Comando di profilo non corretto: La sequenza di comandi (ciclo 175, 178, 179) per il controllo di un programma di profilo non corrisponde. Per esempio, viene avviato un programma di profilo senza che nessun programma sia stato ancora caricato.

Error correction

Controllare la sequenza dei comandi 175, 178 e 179


Error description 280-091B

Error message

Errore di lavoraz. del profilo

Cause of error

Errore nella lavorazione del profilo


Error description 280-091C

Error message

Programma di profilo difettoso

Cause of error

Programma di profilo non corretto: All'inizio di un programma di profilo(profilo non circolare) viene programmato un ciclo 176. E' stato commesso un errore nella combinazione dei parametri possibili.

Error correction

Controllare i parametri del ciclo 176 nel programma di profilo


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Only X, Y, and Z are possible as tool axes


Error description 280-0930

Error message

Angolo mandrino iniziale assente

Cause of error

For the imaging of tools, at least the spindle angle of one tooth must be known.

Error correction

- Run TCH PROBE Cycle 624 in order to determine the tooth angles
- Enter the spindle angle in the VTC-TOOLS.TAB table


Error description 280-0931

Error message

Ang. inclinazione max. superato

Cause of error

The maximum tilting angle of the probe contact was exceeded.

Error correction

Check the setup of the probe contact, and correct it if required.
The tilting angle of the probe contact must be within the prescribed limits of both axes.


Error description 280-0932

Error message

N. giri mandrino non possibile

Cause of error

The spindle shaft speed cannot be set for the panorama image.

Error correction

- Please contact your machine tool builder


Error description 280-0933

Error message

N. giri mandrino non possibile

Cause of error

The spindle shaft speed cannot be set for the breakage control.

Error correction

- Please contact your machine tool builder


Error description 280-0934

Error message

Dati telecamera difettosi

Cause of error

Incorrect internal camera data.
Caution: Collisions are possible when running the VTC cycles!

Error correction

- Please contact HEIDENHAIN


Error description 280-0935

Error message

Angolo mandrino non noto

Cause of error

The spindle angles of the tool teeth have not been determined yet.

Error correction

- Run VTC Cycle 624
- Or enter the angles in the TNC:\table\VTC-TOOLS.TAB table


Error description 280-0936

Error message

Opzione per immagine panoramica assente

Cause of error

The VTC option for panorama images is not enabled

Error correction

- Consult your contact person at HEIDENHAIN


Error description 280-0937

Error message

Nome mandrino?

Cause of error

The spindle designation is missing or unknown.

Error correction

- Enter the spindle name in the table PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Errore in VTC.TAB

Cause of error

Entries in the table PLC:\VTC\VTC.TAB are incorrect:
- An entry is missing from the feed rate fields
- Both FMAX and a numerical value were entered for a feed rate
- An incorrect string was entered instead of FMAX

Error correction

Check VTC.TAB and enter the values correctly


Error description 280-093A

Error message

N. taglienti eccessivo

Cause of error

The permissible quantity of tool teeth was exceeded. Tools with no more than 32 teeth can be inspected.


Error description 292-0001

Error message

LookAhead: errore software interno

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 292-0002

Error message

ProfilePool: errore software interno

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 292-0003

Error message

ProfilePool: errore software interno

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 292-0004

Error message

ProfilePool: errore software interno

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 292-0005

Error message

LookAhead: errore software interno

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 292-0006

Error message

Filettatura: mandrino non sincronizzato in tempo utile
(distanza, controllore di posizione)

Cause of error

Il controllo non ha potuto sincronizzare in tempo il mandrino con filettatura con mandrino regolato.

Error correction

1.) Aumentare la distanza di sicurezza
2.) Controllare il circuito del controllore di posizione (fattore kv e finestra di tolleranze)


Error description 292-0007

Error message

Assi commutati durante il movimento

Assi commutati durante il movimento

Cause of error

- Conseguenza di una disattivazione di emergenza durante il movimento attivo
- Azionamento morsetto di un asse con movimento attivo
- Asse disattivato con movimento attivo

Error correction

- In caso si sospetti un errore PLC: contattare il costruttore della macchina.


Error description 292-0008

Error message

Ordine errato durante la lavorazione profilo

Cause of error

Con una lavorazione profilo si è utilizzata una combinazione non ammessa di comandi di lavorazione profilo.

Error correction

Correggere il programma NC


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parametro per lavorazione profilo non consentito

Cause of error

Le istruzioni di comando per la lavorazione non circolare non sono supportate (FN22 FNR720).

Error correction

Contattare il Servizio Assistenza


Error description 292-000B

Error message

Azionamento morsetto commutato troppo presto

Cause of error

- Il programma PLC ha resettato in anticipo PP_AxClampModeRequest (W1038), ancora prima di reinserire gli azionamenti.

Error correction

- Contattare il costruttore della macchina.


Error description 292-000C

Error message

Errore di sistema: nessun avanzamento

Cause of error

Senza alcun motivo evidente si è verificato un movimento senza avanzamento.

Error correction

Contattare il Costruttore della macchina.


Error description 292-000D

Error message

Nessun mandrino disponibile per avanzamento al giro!

Cause of error

Per l'utensile non è disponibile alcun mandrino!

Error correction

Correggere la cinematica / Disinserire M14


Error description 292-000E

Error message

Non ammesso nuovo avvio dopo stop immediato profilo non circolare

Cause of error

Se il profilo non circolare è stato arrestato con G179 STOPP=1, non è ammesso un riavvio con G178.

Error correction

Cancellare completamente e ricaricare il profilo non circolare con G179 STOPP=3


Error description 292-000F

Error message

Programma non circolare troppo grande per memoria di lavoro

Cause of error

Il programma non circolare attuale è troppo vasto. Non è disponibile memoria libera a sufficienza per l'elaborazione del programma.

Error correction

Correggere/ridurre il programma NC.


Error description 292-0010

Error message

CMO non presente nella cinematica attuale

CMO non presente nella cinematica attuale

Cause of error

Si è tentato di attivare o disattivare un corpo di collisione (CMO) per il monitoraggio.
Il controllo non è in grado di trovare il CMO nella cinematica attualmente selezionata.

Error correction

Correggere il nome del CMO da attivare o da disattivare.


Error description 292-0011

Error message

Senza controllo collisione per utensile

Cause of error

L'utensile selezionato ha raggio 0 e lunghezza 0. Non viene pertanto eseguito il controllo di collisione.


Error description 292-0012

Error message

Utensile non ammesso per controllo collisione

Cause of error

È stato inserito un utensile di tornitura o di rettifica oppure un utensile non di forma cilindrica.
Il controllo non può eseguire il monitoraggio di collisione per questi utensili.

Error correction

Inserire un altro utensile.


Error description 292-0013

Error message

Errore generale di sistema in controllo collisione

Cause of error

Nel controllo collisione si è verificato un errore generale di sistema.

Error correction

Contattare il Servizio Assistenza.


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynamic collision monitoring (DCM) stopped the program in order to avoid a collision.


Error description 292-0015

Error message

Rotazione mandrino eccessiva

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM inattivo: assi senza riferimenti

Cause of error

DCM è inattivo perché uno o più assi sono senza riferimento

Error correction

Eseguire il riferimento degli assi


Error description 292-0017

Error message

DCM inattivo: RTC (Real Time Coupling) attivato

Cause of error

DCM è inattivo perché per uno o più assi è attiva la funzione di accoppiamento in tempo reale (RTC).

Error correction

Eliminare gli accoppiamenti in tempo reale (RTC)


Error description 292-0019

Error message

Assi non referenziati con DCM attiva

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Assi in modalità errore di inseguimento con DCM attiva

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Maschiatura: sincronizzazione mandrino interrotta

Cause of error

Per la filettatura con mandrino controllato il movimento è stato interrotto durante la sincronizzazione del mandrino.
L'asse utensile si è arrestato soltanto al raggiungimento della distanza di sicurezza, sebbene il mandrino si trovasse ancora in regolazione del numero di giri.

Error correction

- Verificare la presenza di eventuali danni su pezzo e utensile.
- Creare il service file e contattare il Servizio Assistenza.


Error description 292-001D

Error message

DCM inattivo: cinematica testa a sfacciare attivata

Cause of error

Il controllo anticollisione DCM è inattivo, in quanto è stata attivata una cinematica della testa a sfacciare.

Error correction

- Disattivare di nuovo la cinematica della testa a sfacciare.


Error description 292-001E

Error message

Testa a sfacciare attivata con DCM attivo

Cause of error

La testa a sfacciare è stata attivata e il controllo anticollisione DCM è inserito.
L'esecuzione del programma NC è stata interrotta.

Error correction

- Disattivare DCM se si impiega la testa a sfacciare.


Error description 292-001F

Error message

Disattiva volantino per asse %1

Disattiva volantino per asse %3

Cause of error

Il controllo numerico attende il bloccaggio automatico dell'asse. Il volantino attivato impedisce questo bloccaggio.

Error correction

Disattivare il volantino per questo asse


Error description 292-0020

Error message

Configurazione di CfgDCM/manualModeDistance errata

Cause of error

Il valore configurato per CfgDCM/manualModeDistance è inferiore al valore minimo ammesso.

Error correction

Adattare la configurazione della macchina


Error description 292-0021

Error message

Configurazione macchina errata

Cause of error

La configurazione del parametro profileType o profileTypeHi è errata. Se occorre configurare "advancedTrapezoidal", questa impostazione deve essere definita sia nel parametro profileType sia nel parametro profileTypeHi. Al momento
le impostazioni divergono tra loro.

Error correction

Adattare la configurazione: configurare il valore "advancedTrapezoidal" in profileType e profileTypeHi


Error description 292-0022

Error message

LookAhead: errore software interno. Codice %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 293-0001

Error message

Errore interno nel modulo di sequenza LookAheadChain

Cause of error

Error correction

Interpellare il Servizio assistenza clienti


Error description 293-0002

Error message

Tipo di filtro 2 non ammesso

Cause of error

Il secondo filtro di valore nominale non deve essere del tipo cutter-location.

Error correction

Adattare la configurazione


Error description 293-0003

Error message

Asse %1 con 2 filtri

Cause of error

Nel blocco parametri di un asse sono attivati due filtri.

Error correction

Adattare la configurazione


Error description 293-0004

Error message

Forma di filtro non corretta in asse %1

Cause of error

Sono ammessi solo filtri di posizione con forma HSC.

Error correction

Adattare la configurazione


Error description 293-0005

Error message

Nessun filtro CutterLocation attivo

Cause of error

La tolleranza per assi di rotazione con M128 è stata
- configurata o programmata, sebbene nessun filtro di valore nominale del tipo cutter-location sia attivo.
- configurata o programmata, sebbene nessuno dei parametri di asse caricati operi con il 1° filtro.

Error correction

Adattare la configurazione o editare il programma.


Error description 293-0006

Error message

Tolleranza per assi di rotazione inattiva

Cause of error

La tolleranza per assi di rotazione con M128 è stata disattivata poiché si è passati a un blocco di parametri asse senza filtro cutter-location.
Pertanto per tutti gli assi viene usata la normale tolleranza di traiettoria.
La tolleranza per assi di rotazione con M128 rimane inattiva fino a quando il filtro cutter-location viene usato di nuovo.

Error correction

Una correzione non è indispensabile.
L'avviso può essere soppresso disattivando la tolleranza per assi di rotazione prima del cambio di parametri asse.


Error description 293-0007

Error message

Parametri di asse per asse logico %1 perduti

Cause of error

Errore interno.
Gli ultimi parametri di asse programmati per l'asse denominato sono stati persi a causa di un'interruzione del programma.
Pertanto vengono impiegati i parametri configurati.

Error correction

Il controllo continua a lavorare anche senza correzione.
Se si conoscono ancora i parametri di asse persi, possono essere programmati di nuovo.


Error description 293-0008

Error message

Parametri di asse estranei programmati %1

Cause of error

L'asse per cui sono stati programmati i parametri di asse non appartiene al canale.

Error correction

Modificare il programma


Error description 293-0009

Error message

Parametri di asse estranei configurati in %1

Cause of error

Un asse logico è assegnato ad un altro asse, fisico.
Il parametro di questo asse fisico non può essere sovrascritto con i valori dell'asse logico.

Error correction

Modificare la configurazione


Error description 293-000A

Error message

Parametri di asse mancanti in CfgAxis di %1

Cause of error

La configurazione di un asse non contiene registrazioni per i parametri di asse impiegati.

Error correction

Modificare la configurazione


Error description 293-000B

Error message

Due filtri cutterlocation.

Cause of error

Entrambi i filtri di posizione sono del tipo Cutterlocation.

Error correction

Modificare la configurazione.


Error description 293-000C

Error message

Manca filtro di posizione

Cause of error

Con un filtro di posizione del tipo Cutterlocation, il secondo filtro deve essere del tipo Posizione.

Error correction

Modificare la configurazione.


Error description 293-000D

Error message

Due filtri di posizione nell'asse %1.

Cause of error

Due filtri di posizione del tipo Posizione sono configurati per lo stesso asse.

Error correction

Modificare la configurazione.


Error description 293-000E

Error message

Nessun filtro di posizione nell'asse %1.

Cause of error

In assi con filtro Cutterlocation, deve essere configurato anche il secondo filtro.

Error correction

Modificare la configurazione.


Error description 293-000F

Error message

L'opzione per jerk specifico per asse non è abilitata

Cause of error

Nella configurazione della macchina sono stati attivati valori di jerk specifici degli assi, ma l'opzione non è stata abilitata.
Per questo asse è stato ora attivato il jerk valido nel canale.

Error correction

- Cancellare i parametri MP_axPathJerk e MP_axPathJerkHi per il jerk specifico dell'asse dalla configurazione della macchina o abilitare l'opzione software.


Error description 293-0010

Error message

L'opzione per filtro di avanzamento non è abilitata

Cause of error

Nella configurazione della macchina è stata configurata una costante temporale per il filtro di avanzamento, ma l'opzione non è stata abilitata.
Il filtro di avanzamento è stato disattivato dal software NC.

Error correction

- Cancellare il parametro MP_filterFeedTime per la costante temporale del filtro di avanzamento dalla configurazione della macchina o abilitare l'opzione software.


Error description 293-0011

Error message

Attivazione o disattivazione filtro non ammessa in esecuzione pgm

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Configurazione filtro valore nominale posizione non corretta

Cause of error

I seguenti parametri di filtraggio non sono più supportati e non devono essere più configurati:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

I vecchi parametri dei filtri del valore nominale di posizione sono stati automaticamente cancellati con un aggiornamento di configurazione eseguito correttamente.
Per eseguire l'aggiornamento, devono essere soddisfatte le seguenti condizioni:
- Il Config-Object CfgFilter deve corrispondere completamente al vecchio stato (nessun nuovo parametro presente).
- Per ogni Config-Object CfgPositionFilter nel sistema devono essere presenti solo nuovi parametri o solo vecchi parametri.


Error description 293-0013

Error message

Nome del blocco parametrico (%1) per l'asse (%2) già assegnato

Cause of error

Due o più assi si riferiscono allo stesso blocco parametrico. I nomi dei blocchi parametrici devono essere univoci per ogni asse.

Error correction

- Assegnare per ogni asse nomi univoci dei blocchi parametrici.


Error description 293-0014

Error message

Opzione per limitazione accelerazione trasversale non abilitata

Cause of error

Nella configurazione della macchina è stato impostato un valore massimo per l'accelerazione trasversale, ma l'opzione non è stata abilitata.
La limitazione dell'accelerazione trasversale è stata disattivata dal software NC.

Error correction

- Cancellare i parametri maxTransAcc e maxTransAccHi per la limitazione dell'accelerazione trasversale dalla configurazione della macchina o abilitare l'opzione software.


Error description 293-0016

Error message

Impostazioni filtro per asse virtuale %1 non ammesse

Cause of error

Per un asse virtuale è stata configurata una impostazione di filtraggio personalizzata. Questa configurazione non è ammessa per gli assi virtuali. L'impostazione di filtraggio personalizzata è stata disattivata dal CN.
Un asse è virtuale quando CfgAxis/axisMode presenta il valore "Virtual".

Error correction

- Configurazione: cancellare per questo asse il Config Object CfgPositionFilter e collegarlo con l'asse reale tramite CfgKeySynonym
- FN17: cancellare dal programma NC la modifica di filtraggio utilizzando FN17
- Ciclo 32: cancellare il modo HSC dal ciclo 32


Error description 293-0017

Error message

ADP deve essere attivo per impiego di tolleranze DCM

Cause of error

Le tolleranze aggiuntive CfgDCM/maxLinearTolerance e CfgDCM/maxAngleTolerance sono configurate e ADP non è attivo. Questo non è ammesso.

Error correction

Attivare ADP mediante configurazione di CfgHardware/setupADP = Premium.
Riguardo ADP attenersi alle spiegazioni riportate nel manuale tecnico.


Error description 293-0018

Error message

Errore profilo eccessivo (%1 mm) in filetto (ammessi %2 mm)

Cause of error

È stata superata la tolleranza impostata per il filetto successivo.

Error correction

- Adattare il programma NC. Se possibile, ridurre il numero di giri del mandrino.
- Se sono accettabili scostamenti maggiori, aumentare la tolleranza impostata per la filettatura.


Error description 293-0019

Error message

Non raggiunto punto finale del filetto successivo

Cause of error

Non è stato raggiunto il punto finale programmato del filetto concatenato.

Error correction

- Verificare il programma NC e, se necessario, adattarlo
- Ridurre la velocità mandrino, se possibile


Error description 293-001A

Error message

Programmato numero non valido FN17/18 N.%1

Cause of error

- Numero FN17/18 errato programmato all'accesso a parametri Lookahead.
- Non esiste alcun parametro Lookahead con questo numero.

Error correction

- Correggere il relativo comando FN17 o FN18.


Error description 293-001B

Error message

Programmato asse non valido in FN17/18 IDX%1

Cause of error

- Asse/mandrino errato programmato all'accesso a parametri Lookahead tramite FN17 o FN 18.
- Non esiste alcun asse o mandrino con questo indice di asse.

Error correction

- Correggere il relativo comando FN17 o FN18.


Error description 293-001C

Error message

Movimento verticale non ammesso al centro di filetti successivi

Cause of error

- Al centro del filetto è stato programmato un movimento perpendicolare rispetto all'asse di filettatura.
- Un movimento perpendicolare rispetto all'asse di filettatura è ammesso soltanto sotto forma di sollevamento alla fine della filettatura.

Error correction

- Controllare il programma NC e, se necessario, adattarlo


Error description 293-001E

Error message

Avanzamento programmato insufficiente

Cause of error

L'avanzamento programmato è troppo piccolo.

Error correction

Modificare il programma NC


Error description 293-001F

Error message

Il programma NC è più lungo di %1

Cause of error

The total distance moved in the NC program is greater than permitted.

Error correction

Shorten the NC program. Remove infinite loops.


Error description 293-0020

Error message

Errore interno nel modulo di sequenza LookAheadChain. Codice %1

Cause of error

The control has detected an internal software error dealing with the motion control.

Error correction

Inform your service agency


Error description 2A0-0001

Error message

Immissione/emissione non pronta

Cause of error

- Interfaccia non collegata.
- Apparecchio esterno non acceso o non pronto al funzionamento.
- Cavo di trasmissione difettoso o errato.

Error correction

Controllare la linea di trasmissione dati.


Error description 2A0-0002

Error message

Errore

Cause of error

Questo messaggio indica che nella videata presente in background, viene visualizzato un messaggio d'errore.

Error correction

Commutare sul modo operativo background e confermare il messaggio d'errore.


Error description 2A0-0003

Error message

Interfaccia occupata

Cause of error

Si è tentato di assegnare un'interfaccia dati già occupata.

Error correction

Terminare la trasmissione dati e riavviarla.


Error description 2A0-0004

Error message

Baudrate impossibile

Cause of error

Per le due interfacce dati sono state definite velocità di trasmissione che non permettono la trasmissione contemporanea tramite le due interfacce.

Error correction

Selezionare un'altra velocità di trasmissione.


Error description 2A0-0005

Error message

Valore trasferito errato

Cause of error

E Nella trasmissione dati con BCC è stato ricevuto
15 volte consecutivamente <NAK>.
A - H Identificazione errore del modulo di ricezione
E escl. per una delle seguenti cause:
- sul TNC e sull'apparecchio periferico non è
stata impostata la stessa baudrate.
- bit di parità errato.
- sequenza dati errata (p.es.:nessun bit di stop).
- modulo di ricezione dell'interfaccia difettoso.
K Dopo la trasmissione di un errore al TNC non è
stato trasmesso il carattere <1> dopo il carattere
<ESC>.
L Dopo una sequenza di errore <ESC><1> è stato
ricevuto un errato numero errore (numero errore
ammmessi da 0 a 7).
M Nella trasmissione dati con BCC è stato trasmesso
15 volte consecutivamente <NAK>.
N An expected acknowledgment <ACK> or <NAK> was not
transmitted after a certain time.

Error correction

Controllare il canale di trasmissione dati.


Error description 2A0-0006

Error message

LSV2: Linea interrotta

Cause of error

- Manca il segnale DSR

Error correction

- Controllare la linea di trasmissione dati


Error description 2A0-0007

Error message

LSV2: errore di trasmissione

Cause of error

- Errore di carattere nel messaggio

Error correction

- Controllare la linea di trasmissione dati


Error description 2A0-0008

Error message

LSV2: errore di trasmissione

Cause of error

- Errore checksum nel messaggio ricevuto

Error correction

- Controllare la linea di trasmissione dati
- Se l'errore si ripete interpellare il Servizio di assistenza clienti


Error description 2A0-0009

Error message

LSV2: errore di trasmissione

Cause of error

- Errore checksum nel messaggio trasmesso

Error correction

- Controllare la linea di trasmissione dati
- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 2A0-000A

Error message

LSV2: errore di timeout

Cause of error

- Nessuna reazione del terminale remoto (T1)

Error correction

- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 2A0-000B

Error message

LSV2: errore di trasmissione

Cause of error

- Terminale remoto non pronto

Error correction

- Controllare il software di trasmissione esterno


Error description 2A0-000C

Error message

LSV2: errore di timeout

Cause of error

- Messaggio incompleto, manca l'ETX (T0)

Error correction

- Controllare il software di trasmissione del terminale remoto
- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 2A0-000D

Error message

LSV2: errore di timeout

Cause of error

- Nessuna reazione della controparte (T2)

Error correction

- Controllare il software di trasmissione esterno
- In caso di ripetizione: Contattare il Servizio Assistenza
- Controllare la registrazione LSV2TIME2 in OEM.SYS


Error description 2A0-000E

Error message

LSV2: errore di trasmissione

Cause of error

- Errore software interno

Error correction

- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 2A0-0010

Error message

Nome file errato

Cause of error

Errore di sintassi nell'introduzione dei nomi file.

Error correction

Utilizzare al massimo 16 caratteri per il nome file.


Error description 2A0-0011

Error message

Tasto disabilitato

Cause of error

Si è premuto un tasto che al momento è disabilitato dal software NC.

Error correction

Eventualmente ripetere la funzione in un momento successivo.


Error description 2A0-0012

Error message

funzione non consentita

Cause of error

Si è tentato di impiegare una funzione che è stata bloccata su questo controllo dalla gestione FCL.

Error correction

Di norma le funzioni FCL sono bloccate dopo un aggiornamento del software. Inserendo il numero codice 65535 nel menu SIK, queste funzioni possono essere abilitate a scopo di test per un determinato periodo. Inserendo un numero codice a pagamento, le
funzioni FCL possono essere abilitate in modo permanente. A tale scopo, rivolgersi al Costruttore della macchina oppure al Servizio Assistenza del controllo.


Error description 2A0-0013

Error message

Due posiz. di rotaz. non ammesse

Cause of error

Si è tentato di definire contemporaneamente due posizioni di rotazione in una sagoma o in una cornice.

Error correction

Definire solo la posizione di rotazione dell'asse di riferimento o dell'asse secondario.


Error description 2A0-0014

Error message

Nome di file già esistente

Cause of error

Si è tentato di aprire un nuovo file con un nome di file già esistente.

Error correction

Usare un altro nome di file.


Error description 2A0-0015

Error message

Funzione non abilitata

Cause of error

Si è tentato di impiegare un'opzione software che non è abilitata su questo controllo.

Error correction

Per ricevere l'opzione software, rivolgersi al Costruttore della macchina oppure al Servizio Assistenza del controllo.


Error description 2A0-0016

Error message

Attenzione: alt. pos. definita!

Cause of error

Si è mascherato o bloccato un punto per cui è definita un'altezza di posizionamento. Di conseguenza, in casi sfavorevoli si può verificare una collisione.

Error correction

Controllare se i punti adiacenti possono essere avvicinati senza pericoli.


Error description 2A0-0017

Error message

Memoria libera insuff. su SYS:

Cause of error

Sulla partizione di sistema SYS: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

- Eseguire un reboot del controllo.
- Contattare il Servizio Assistenza.


Error description 2A0-0018

Error message

Memoria libera insuff. su SYS:

Cause of error

Sulla partizione di sistema SYS: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

- Eseguire un reboot del controllo.
- Contattare il Servizio Assistenza.


Error description 2A0-0019

Error message

Memoria libera insuff. su SYS:

Cause of error

Sulla partizione di sistema SYS: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

- Eseguire un reboot del controllo.
- Contattare il Servizio Assistenza.


Error description 2A0-001A

Error message

Memoria libera insuff. su SYS:

Cause of error

Sulla partizione di sistema SYS: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

- Eseguire un reboot del controllo.
- Contattare il Servizio Assistenza.


Error description 2A0-001B

Error message

Memoria libera insuff. su SYS:

Cause of error

Sulla partizione di sistema SYS: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

- Eseguire un reboot del controllo.
- Contattare il Servizio Assistenza.


Error description 2A0-001C

Error message

Memoria libera insuff. su PLC:

Cause of error

Sulla partizione PLC: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

Contattare il Costruttore della macchina.


Error description 2A0-001D

Error message

Memoria libera insuff. su PLC:

Cause of error

Sulla partizione PLC: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

Contattare il Costruttore della macchina.


Error description 2A0-001E

Error message

Memoria libera insuff. su PLC:

Cause of error

Sulla partizione PLC: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

Contattare il Costruttore della macchina.


Error description 2A0-001F

Error message

Memoria libera insuff. su PLC:

Cause of error

Sulla partizione PLC: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

Contattare il Costruttore della macchina.


Error description 2A0-0020

Error message

Memoria libera insuff. su PLC:

Cause of error

Sulla partizione PLC: non è più disponibile spazio a sufficienza. Non è più possibile garantire il regolare funzionamento del controllo.

Error correction

Contattare il Costruttore della macchina.


Error description 2A0-0021

Error message

Memoria libera insuff. su TNC:

Cause of error

Sulla partizione TNC: del controllo sono memorizzati troppi file o file troppo grossi. Non è più possibile un sicuro funzionamento del controllo se si archiviano altri dati.

Error correction

- Cancellare i programmi NC non più necessari.
- Cancellare i file di backup dei programmi NC non più necessari (*.bak).
- Cancellare i dati di assistenza non più necessari.
- Se è in corso la lavorazione del pezzo, non memorizzare altri dati al fine di non compromettere il completamento della lavorazione.


Error description 2A0-0022

Error message

Memoria libera insuff. su TNC:

Cause of error

Sulla partizione TNC: del controllo sono memorizzati troppi file o file troppo grossi. Non è più possibile un sicuro funzionamento del controllo se si archiviano altri dati.

Error correction

- Cancellare i programmi NC non più necessari.
- Cancellare i file di backup dei programmi NC non più necessari (*.bak).
- Cancellare i dati di assistenza non più necessari.
- Se è in corso la lavorazione del pezzo, non memorizzare altri dati al fine di non compromettere il completamento della lavorazione.


Error description 2A0-0023

Error message

Memoria libera insuff. su TNC:

Cause of error

Sulla partizione TNC: del controllo sono memorizzati troppi file o file troppo grossi. Non è più possibile un sicuro funzionamento del controllo se si archiviano altri dati.

Error correction

- Cancellare i programmi NC non più necessari.
- Cancellare i file di backup dei programmi NC non più necessari (*.bak).
- Cancellare i dati di assistenza non più necessari.
- Se è in corso la lavorazione del pezzo, non memorizzare altri dati al fine di non compromettere il completamento della lavorazione.


Error description 2A0-0024

Error message

Memoria libera insuff. su TNC:

Cause of error

Sulla partizione TNC: del controllo sono memorizzati troppi file o file troppo grossi. Non è più possibile un sicuro funzionamento del controllo se si archiviano altri dati.

Error correction

- Cancellare i programmi NC non più necessari.
- Cancellare i file di backup dei programmi NC non più necessari (*.bak).
- Cancellare i dati di assistenza non più necessari.
- Se è in corso la lavorazione del pezzo, non memorizzare altri dati al fine di non compromettere il completamento della lavorazione.


Error description 2A0-0025

Error message

Memoria libera insuff. su TNC:

Cause of error

Sulla partizione TNC: del controllo sono memorizzati troppi file o file troppo grossi. Non è più possibile un sicuro funzionamento del controllo se si archiviano altri dati.

Error correction

- Cancellare i programmi NC non più necessari.
- Cancellare i file di backup dei programmi NC non più necessari (*.bak).
- Cancellare i dati di assistenza non più necessari.
- Se è in corso la lavorazione del pezzo, non memorizzare altri dati al fine di non compromettere il completamento della lavorazione.


Error description 2A0-0026

Error message

Memoria di lavoro libera insuff.

Cause of error

Poca memoria di lavoro (RAM) libera disponibile. Non è più possibile un sicuro funzionamento del controllo se si occupa ulteriore memoria di lavoro.

Error correction

- Disattivare le applicazioni che richiedono molta memoria quali editor grafico o test del programma.
- Eseguire un reboot del controllo.


Error description 2A0-0027

Error message

Memoria di lavoro libera insuff.

Cause of error

Poca memoria di lavoro (RAM) libera disponibile. Non è più possibile un sicuro funzionamento del controllo se si occupa ulteriore memoria di lavoro.

Error correction

- Disattivare le applicazioni che richiedono molta memoria quali editor grafico o test del programma.
- Eseguire un reboot del controllo.


Error description 2A0-0028

Error message

Memoria di lavoro libera insuff.

Cause of error

Poca memoria di lavoro (RAM) libera disponibile. Non è più possibile un sicuro funzionamento del controllo se si occupa ulteriore memoria di lavoro.

Error correction

- Disattivare le applicazioni che richiedono molta memoria quali editor grafico o test del programma.
- Eseguire un reboot del controllo.


Error description 2A0-0029

Error message

Memoria di lavoro libera insuff.

Cause of error

Poca memoria di lavoro (RAM) libera disponibile. Non è più possibile un sicuro funzionamento del controllo se si occupa ulteriore memoria di lavoro.

Error correction

- Disattivare le applicazioni che richiedono molta memoria quali editor grafico o test del programma.
- Eseguire un reboot del controllo.


Error description 2A0-002A

Error message

Memoria di lavoro libera insuff.

Cause of error

Poca memoria di lavoro (RAM) libera disponibile. Non è più possibile un sicuro funzionamento del controllo se si occupa ulteriore memoria di lavoro.

Error correction

- Disattivare le applicazioni che richiedono molta memoria quali editor grafico o test del programma.
- Eseguire un reboot del controllo.


Error description 2A0-002B

Error message

Impossibile cambiare modo oper.

Cause of error

Da un formulario di lavorazione si è attivato il generatore di sagome o la programmazione di profili e in questo stato si è tentato di cambiare il modo operativo.

Error correction

Chiudere il generatore di sagome o la programmazione di profili e poi chiudere l'introduzione in formulario (salvare o eliminare i dati) prima di cambiare il modo operativo.


Error description 2A0-002C

Error message

Autom. Blocco tasti disattivato

Cause of error

Durante un cambio di stato il TNC blocca l'azionamento dei tasti. Questo blocco è stato disattivato poiché dopo 15 secondi il cambio di stato non era ancora terminato.

Error correction

Attendere fino a quando il cambio di stato è stato eseguito.


Error description 2A0-002D

Error message

Formazione tree view annullata

Cause of error

Dopo aver selezionato un lungo programma smarT.NC, la formazione del tree view è stata annullata. Pertanto il TNC non rappresenta in modo completo il programma smarT.NC nella struttura ad albero. Il test o l'esecuzione del programma non è possibile.

Error correction

Selezionare di nuovo il programma e attendere fino a quando il TNC ha completato la formazione del tree view.


Error description 2A0-002E

Error message

PGM modificato in parallelo

Cause of error

Si è tentato di modificare dati di formulario, mentre contemporaneamente lo stesso programma viene modificato nel modo operativo Salva/Modifica programma.

Error correction

Annullare la modifica nel modo operativo Salva/Modifica programma e poi eseguire le modifiche desiderate nel modo operativo smarT.NC.


Error description 2A0-002F

Error message

Intest. programma già esistente

Cause of error

Si è tentato di inserire la UNIT 700 (intestazione programma), sebbene questa esista già.

Error correction

Modificare l'intestazione programma esistente.


Error description 2A0-0030

Error message

Memoria temporanea vuota!

Cause of error

Si è tentato di inserire un blocco dalla memoria temporanea, sebbene questa sia vuota.

Error correction

Riempire prima la memoria temporanea con la funzione COPIARE BLOCK oppure TAGLIARE BLOCK.


Error description 2A0-0031

Error message

Overflow memoria di sistema

Cause of error

Questo messaggio compare quando il TNC non dispone di sufficiente memoria transitoria per i calcoli, p.es. per un disegno grafico FK complesso contemporaneamente ad una lavorazione complessa.

Error correction

Confermare il messaggio errore con il tasto CE e riprovare la funzione.


Error description 2A0-0032

Error message

Funzione non ammessa!

Cause of error

Si è tentato di confermare la definizione di un pezzo grezzo da un programma .HU, sebbene il programma profilo attuale non sia stato selezionato da un programma .HU.

Error correction

Utilizzare la funzione solo se la programmazione del profilo è stata avviata da un programma UNIT.


Error description 2A0-0033

Error message

File non esistente

Cause of error

Mediante la funzione "File recenti" si è tentato di aprire un file che non esiste più o è stato spostato.

Error correction

Selezionare un altro file o aprire un nuovo file.


Error description 2A0-0034

Error message

Formato file modificato

Cause of error

Questo messaggio compare all'apertura di un file binario (*.H,*.T...) quando il formato binario è stato modificato dall'ultima edizione.

Error correction

Cancellare il file.


Error description 2A0-0035

Error message

smarT.NC: Programmazione
smarT.NC:
Programmaz.

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definizione profili
smarT.NC:
Def. profili

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definizione posizioni
smarT.NC:
Def. pos.

Cause of error


Error description 2A0-0038

Error message

Avvio applicazione %1 impossibile

Cause of error

A causa di insufficienti risorse del sistema (p.es. un'elaborazione HSC che impegna molta memoria) una parte del software di sistema non può essere caricata.

Error correction

Richiamare la funzione desiderata in un momento successivo.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Grafica di programm. impossibile

Cause of error

La generazione della grafica di programmazione è stata interrotta a causa di un errore interno.

Error correction

Selezionare di nuovo il programma NC e riavviare la generazione della grafica di programmazione (softkey RESET+START)


Error description 2A0-003B

Error message

smarT.NC: Selezione elementi DXF
smarT.NC:
Selez. elementi

Cause of error


Error description 2A0-003C

Error message

File DXF errato

Avvio applicazione 'DXF_CONVERTER' impossibile

Cause of error

Si è tentato di aprire un file DXF che non può essere elaborato da questo TNC.

Error correction

- Controllare se il file DXF è in un formato ASCII.
- Emettere il file DXF nel formato AutoCAD R12 (AC1009).
Se si presenta più volte, tentare di generare il file DXF con un altro sistema CAD.
- Event. contattare il Servizio Assistenza.


Error description 2A0-003E

Error message

Grafica parallela impossibile!

Cause of error

Il TNC è completamente impegnato con l'esecuzione del pezzo attuale, rendendo impossibile l'attivazione della grafica di esecuzione del programma

Error correction

Nessuna correzione d'errore possibile.


Error description 2A0-003F

Error message

Impost. PGM globale disattivata

Cause of error

Nel modo operativo smarT.NC è stato selezionato il modo operativo secondario Esecuzione, sebbene fossero attive le impostazioni globali di programma.

Error correction

Il TNC disattiva automaticamente tutte le impostazioni globali di programma attive. Se necessario, queste impostazioni devono essere riattivate, se si continua nei modi operativi Esecuzione singola o Esecuzione continua.


Error description 2A0-0040

Error message

smarT.NC: Esecuzione programma
smarT.NC:
Esec. progr.

Cause of error


Error description 2A0-0041

Error message

Allontanamento: NC-start

Cause of error


Error description 2A0-0042

Error message

Sequenza attuale non selezionata

Cause of error

Dopo un'interruzione di una esecuzione di programma il TNC non può continuare l'esecuzione dal punto nel quale si trova il cursore.

Error correction

Selezionare il punto di rientro nel programma desiderato con la funzione "GOTO"+ Numero blocco o con la funzione "Lettura blocchi".


Error description 2A0-0043

Error message

Grafica di test impossibile

Cause of error

Per motivi di sistema, al momento non è possibile usare la grafica di test.

Error correction

Usare la grafica di test in un momento successivo.


Error description 2A0-0044

Error message

smarT.NC: Test
smarT.NC:
Test

Cause of error


Error description 2A0-0045

Error message

Tabella utensile?

Cause of error

Nella memoria NC esistono più tabelle utensili ma nessuna è stata attivata nel modo operativo "Test del programma".

Error correction

Attivare una tabella utensile nel modo operativo "Test del programma" (stato "S").


Error description 2A0-0047

Error message

GOTO riga tabella

Cause of error


Error description 2A0-0048

Error message

Programmazione asse bloccato

Cause of error

- Si è programmato un asse bloccato in un blocco NC.
- Per l'asse bloccato è stato calcolato un percorso di spostamento (p.es.a seguito di una rotazione attiva).
- Un asse programmato è un asse di rotazione liberamente rotabile.

Error correction

- Attivare eventualmente l'asse.
- Cancellare l'asse dal blocco NC.


Error description 2A0-0049

Error message

Manca segnale rot. mandrino

Manca segnale rot. mandrino

Cause of error

E' stato chiamato un ciclo di lavorazione senza aver prima inserito il mandrino.

Error correction

Modificare il programma NC.


Error description 2A0-004A

Error message

Manca asse utensile

Cause of error

E' stato chiamato un ciclo di lavorazione senza prima chiamare un utensile.

Error correction

Modificare il programma NC.


Error description 2A0-004B

Error message

Raggio utensile troppo piccolo

Raggio utensile troppo piccolo

Cause of error

- Ciclo 3 Scanalatura: È stata definita una larghezza che è maggiore di quattro volte il raggio utensile.
- Ciclo 253 Scanalatura o ciclo 254 Scanalatura circolare: La larghezza della scanalatura durante la sgrossatura (Q219 - Q368) è maggiore di sei volte il raggio utensile.
- Ciclo 240: È stato immesso un diametro di centratura che è maggiore del raggio utensile.
- Ciclo 210 Scanalatura o ciclo 211 Scanalatura circolare: La larghezza della scanalatura è maggiore di quattro volte il raggio utensile.

Error correction

- Ciclo 3 Scanalatura: Definire la larghezza della scanalatura maggiore del diametro utensile, minore di sei volte il raggio utensile.
- Ciclo 253 Scanalatura o ciclo 254 Scanalatura circolare: Definire la larghezza della scanalatura durante la sgrossatura maggiore del diametro utensile, minore di quattro volte il raggio utensile.
- Ciclo 240: Impiegare un utensile più grande.
- Ciclo 210 Scanalatura o ciclo 211 Scanalatura circolare: Inserire una larghezza della scanalatura maggiore del diametro utensile e minore di sei volte il raggio utensile.


Error description 2A0-004C

Error message

Raggio uten. troppo grande

Raggio uten. troppo grande

Cause of error

- Fresatura di profili: Il raggio di un blocco di cerchio in correzione interna è minore del raggio utensile.
- Fresatura di filettature: Il diametro di nocciolo della filettatura è minore del diametro utensile.
- Fresatura di scanalature: La larghezza della scanalatura
durante la sgrossatura è minore del diametro utensile.
- Ciclo 251, tasca rettangolare: Il raggio di arrotondamento Q220 è minore del raggio utensile.
- Ciclo 214: Il diametro del pezzo grezzo indicato è minore del diametro utensile

Error correction

- Impiegare un utensile più piccolo.
- Fresatura di scanalature: Event. impiegare un sovrametallo più piccolo (Q368)
- Ciclo 214: Impiegare un utensile più piccolo, correggere il diametro del pezzo grezzo.


Error description 2A0-004D

Error message

Campo superato

Campo superato

Cause of error

Durante la digitalizzazione si è superato il campo di digitalizzazione.

Error correction

Controllare la programmazione nel ciclo "Campo", in particolare la definizione dell'asse del tastatore.


Error description 2A0-004E

Error message

Posizione di inizio errata

Posizione di inizio errata

Cause of error

Digitalizzazione con linee isometriche: selezione errata della posizione di partenza.

Error correction

Controllare gli assi definiti nel ciclo "linee isometriche".


Error description 2A0-004F

Error message

Rotazione non permessa

Cause of error

- Rotazione non consentita durante la digitalizzazione.
- Rotazione non consentita durante la misurazione automatica (cicli di misura da 410 a 418) insieme alla rotazione 3D.
- Rotazione 3D non consentita con ciclo 247.

Error correction

- Cancellare il ciclo "Rotazione".
- Annullare la rotazione base (modo operativo MANUALE).
- Annullare la rotazione 3D.


Error description 2A0-0050

Error message

Fattore scala non consentito

Cause of error

Il fattore di scala è stato programmato prima del ciclo TCH PROBE 0 (DIN/ISO: G55) o prima dei cicli di digitalizzazione.

Error correction

Cancellare il ciclo "Fattore di scala" o "Fattore di scala individuale per asse".


Error description 2A0-0051

Error message

Specularità non consentita

Cause of error

Si è programmata una lavorazione speculare prima del ciclo TCH PROBE 0 (DIN/ISO: G55) o prima di cicli di digitalizzazione.

Error correction

Cancellare il ciclo "Lavorazione speculare".


Error description 2A0-0052

Error message

Spostamento non permesso

Cause of error

Digitalizzazione con linee isometriche: è attivo uno spostamento dell'origine.

Error correction

Cancellare il ciclo "Spostamento dell'origine".


Error description 2A0-0053

Error message

Manca avanzamento

Manca avanzamento

Cause of error

Nessun avanzamento programmato.

Error correction

Modificare il programma NC, FMAX è attivo solo nel blocco in cui è stato programmato.


Error description 2A0-0055

Error message

Segno ciclo non concorde

Cause of error

I segni algebrici della distanza di sicurezza, della profondità di foratura e della profondità di accostamento nell'ambito del ciclo di lavorazione non sono identici.

Error correction

Programmare gli stessi segni.


Error description 2A0-0056

Error message

Angolo non consentito

Angolo non consentito

Angolo non consentito

Cause of error

- Gli angoli solidi programmati nel ciclo 19 Rotazione del piano di lavoro (DIN/ISO: G80) non possono essere realizzati con l'attrezzatura corrente (per es. testa universale in cui un solo emisfero è accessibile).
- Eseguire il ciclo di tastatura solo con posizione angolare parassiale.
- L'angolo di affilatura (T-ANGLE) dell'utensile attivo è definito con 180°.

Error correction

- Modificare l'angolo solido inserito.
- Eseguire il ciclo di tastatura solo con posizione angolare parassiale.
- Usare valori angolari maggiori di 0 e minori di 180°.


Error description 2A0-0057

Error message

Punto da tastare irraggiungibile

Cause of error

Nel ciclo TCH PROBE 0 (DIN/ G55) o con un ciclo di tastatura manuale non è stato raggiunto alcun punto da tastare entro il campo definito nel parametro macchina MP6130.

Error correction

- Preposizionare il tastatore più vicino al pezzo.
- Ingrandire il valore del parametro macchina MP6130.


Error description 2A0-0058

Error message

Troppi punti

Troppi punti

Cause of error

Rilevamento automatico dei punti per il campo di digitalizzazione nel modo operativo INTRODUZIONE MANUALE DATI: superamento del numero massimo di punti (max. 893) memorizzabili.

Error correction

Ripetere la digitalizzazione, ingrandendo prima la distanza tra punti.


Error description 2A0-005A

Error message

CYCL DEF incompleto

CYCL DEF incompleto

Cause of error

- E' stata cancellata una parte di un ciclo.
- In un ciclo sono stati inseriti altri blocchi NC.

Error correction

- Ridefinire completamente il ciclo.
- Cancellare i blocchi NC programmati in un ciclo.


Error description 2A0-005B

Error message

Asse riga qui non consentito

Errata definizione del plano

Cause of error

Nella definizione del ciclo "Lienee isometriche" (TCH PROBE 7) è stato programmato un asse verticale nel punto di partenza.

Error correction

Modificare il programma NC.


Error description 2A0-005C

Error message

Programmazione di un asse errata

Programmazione di un asse errata

Cause of error

Nel blocco evidenziato in chiaro è stato programmato un asseerrato.

Error correction

Controllare se un asse è stato eventualmente programmato duevolte.


Error description 2A0-005D

Error message

Numero di giri errato

Cause of error

Il numero giri mandrino programmato non è valido.

Error correction

Introdurre il numero giri corretto, consultare il Manuale della macchina.


Error description 2A0-005E

Error message

Corr.raggio non definita

Cause of error

- Per la definizione di un profilo, di una tasca profilo o di un tratto profilo, non è stata programmata alcuna correzione raggio utensile.
- È stato chiamato un ciclo di lavorazione con raggio utensile 0.

Error correction

- Definire la correzione raggio nel sottoprogramma profilo per determinare la tasca o l'isola.
- Definire il raggio utensile diverso da 0


Error description 2A0-005F

Error message

Raccordo non definito

Cause of error

Sono stati programmati in sequenza un blocco di posi- zionamento senza correzione del raggio, un cerchio di arrotondamento (RND, DIN/ISO: G25) e un blocco NC "Cerchio" con correzione del raggio.

Error correction

Modificare il programma NC.


Error description 2A0-0060

Error message

Raggio di raccordo eccessivo

Raggio di raccordo eccessivo

Cause of error

- Nella definizione di un profilo, di un profilo tasca o di un profilo sagomato è stato programmato un cerchio di arrotondamento (RND, DIN/ISO: G25) con un raggio tanto grande che il cerchio di arrotondamento non può essere più inserito tra gli elementi
di profilo adiacenti.
- In un ciclo di lavorazione (tasca rettangolare/isola rettangolare) è stato definito un raggio di arrotondamento che non può essere più inserito.

Error correction

- definire un raggio di arrotondamento più piccolo nel sottoprogramma del profilo.
- controllare la definizione del ciclo e correggere i valori di inserimento.


Error description 2A0-0061

Error message

Start programma indefinito

Cause of error

Impossibile partire con precisione con il calcolo della geometria dalla posizione attuale (p.es. le coordinate programmate del primo blocco di posizionamento sono identiche alle coordinate della posizione reale corretta).

Error correction

- Riavviare il programma NC.
- Portarsi sul punto di interruzione con la funzione lettura blocchi.


Error description 2A0-0062

Error message

Troppi livelli sottoprogr.

Cause of error

In uno dei cicli "Tasca sagomata" o "Profilo sagomato" sono state programmate più di 6 chiamate di programma (PGM CALL, ISO: %..). Quale chiamata di programma valgono anche:
- il ciclo 12 PGM CALL (DIN/ISO: G39)
- la chiamata di un ciclo costruttore.

Error correction

Modificare il programma NC.


Error description 2A0-0063

Error message

Manca riferimento angolo

Manca riferimento angolo

Manca riferimento angolo

Cause of error

Nel blocco LP/CP (DIN/ISO: G10, G11, G12, G13) non è definito alcun angolo polare oppure è stato definito un angolo polare incrementale, cioè:
- la distanza tra l'ultima posizione programmata e il polo è inferiore a 0.1 µm.
- tra la conferma del polo e il blocco LP/CP è stata

Error correction

- Programmare un angolo polare in coordinate assolute.
- Controllare la posizione del polo.
- Annullare una eventuale rotazione.


Error description 2A0-0064

Error message

Nessun ciclo attivo

Nessun ciclo attivo

Cause of error

Prima del ciclo 220/221 ("Sagoma di punti su cerchi /linee) non è stato definito alcun ciclo di lavorazione.

Error correction

Definire un ciclo di lavorazione prima del ciclo 220/221.


Error description 2A0-0065

Error message

Ampiezza scanalatura insuff.

Ampiezza scanalatura insuff.

Cause of error

La larghezza definita nel ciclo "Scanalatura" non può esserelavorata con l'utensile attivo.

Error correction

Utilizzare un utensile più piccolo.


Error description 2A0-0066

Error message

Tasca troppo piccola

Tasca troppo piccola

Cause of error

Le lunghezze dei lati definite nel ciclo "Tasca rettangolare" sono troppo corte.

Error correction

Utilizzare un utensile più piccolo.


Error description 2A0-0067

Error message

Q202 non definito

Q202 non definito

Cause of error

In uno dei cicli di lavorazione da 200 a 215 non è stata definita la profondità di accostamento (Q202).

Error correction

Introdurre la profondità di accostamento del ciclo di lavorazione.


Error description 2A0-0068

Error message

Q205 non definito

Q205 non definito

Cause of error

Nel ciclo "Foratura universale" non è stata definita la profondità di accostamento minima.

Error correction

Introdurre nel ciclo di lavorazione la profondità di accostamento minima.


Error description 2A0-0069

Error message

Inserire Q218 maggiore di Q219

Inserire Q218 maggiore di Q219

Cause of error

Ciclo "Finitura tasche": Q218 deve essere maggiore di Q219.

Error correction

Correggere i lavori nel ciclo di lavorazione.


Error description 2A0-006A

Error message

CYCL 210 non permesso

Ciclo di lavoraz. non consentito

Cause of error

Il ciclo di lavorazione non può essere eseguito su cicli SAGOMA CERCHIO o SAGOMA LINEE.

Error correction

Utilizzare un altro ciclo di lavorazione.


Error description 2A0-006B

Error message

CYCL 211 non permesso

CYCL 211 non permesso

Cause of error

Il ciclo 211 non può essere eseguito nei cicli "Sagoma di punti su cerchi" o "Sagoma di punti su linee".

Error correction

Utilizzare un altro ciclo di lavorazione.


Error description 2A0-006C

Error message

Q220 troppo grande

Q220 troppo grande

Cause of error

Ciclo "Finitura tasche" o "Finitura isole": Il raggio di arrotondamento Q220 è troppo grande.

Error correction

Correggere il raggio di arrotondamento nel ciclo di lavorazione.


Error description 2A0-006D

Error message

Inserire Q222 maggiore di Q223

Inserire Q222 maggiore di Q223

Cause of error

Ciclo "Finitura di isole circolari": il diametro del pezzo grezzo Q222 deve essere maggiore del diametro del pezzo finito Q223.

Error correction

Correggere il diametro del pezzo grezzo nel ciclo di lavorazione.


Error description 2A0-006E

Error message

Inserire Q244 maggiore di 0

Inserire Q244 maggiore di 0

Cause of error

Il ciclo "Sagoma di punti su cerchi": per il diametro del cerchio primitivo è stato impostato 0.

Error correction

Correggere nel ciclo il diametro primitivo.


Error description 2A0-006F

Error message

Q245 deve essere diverso da Q246

Q245 deve essere diverso da Q246

Cause of error

Ciclo "Sagoma di punti su cerchio": e' stato definito lo stesso valore per l'angolo finale e l'angolo iniziale.

Error correction

Correggere nel ciclo l'angolo iniziale o l'angolo finale.


Error description 2A0-0070

Error message

Angolo deve essere < 360°

Angolo deve essere < 360°

Cause of error

Ciclo "Sagoma di punti su cerchi": è stato definito un angolo di lavoro superiore a 360 °.

Error correction

Correggere nel ciclo l'angolo iniziale o l'angolo finale.


Error description 2A0-0071

Error message

Inserire Q223 maggiore di Q222

Inserire Q223 maggiore di Q222

Cause of error

Nel ciclo Finitura tasca circolare il diametro del pezzo finito (Q223) immesso è inferiore del diametro del pezzo grezzo (Q222).

Error correction

Modificare Q222 nella definizione del ciclo.


Error description 2A0-0072

Error message

Q214: 0 non consentito

Q214: 0 non consentito

Cause of error

Nella definizione del ciclo 204 è stato impostato 0 per la direzione di disimpegno.

Error correction

Introdurre per Q214 un valore compreso tra 1 e 4.


Error description 2A0-0089

Error message

Manca def. asse di misurazione

Manca def. asse di misurazione

Cause of error

In uno dei cicli di misura 400, 402, 420, 425, 426 o 427 non avete definito gli assi.

Error correction

Verificare Q272 nel ciclo corrispondente.
Valori immissione consentiti: 1 o 2;
per ciclo 427: 1, 2 o 3.


Error description 2A0-008A

Error message

Superamento valore toll.rott.UT

Superamento valore toll.rott.UT

Cause of error

Verificando un pezzo con un ciclo di misura, è stata supe-rata la tolleranza di rottura dell'utensile RBREAK indicata nella tabella utensile.

Error correction

Verificare se l'utensile è danneggiato.


Error description 2A0-008B

Error message

Inserire Q247 diverso da 0

Inserire Q247 diverso da 0

Cause of error

In un ciclo di misura nel parametro Q247 avete inserito un passo angolare uguale a 0.

Error correction

Inserire un passo angolare(Q247) diverso da 0.


Error description 2A0-008C

Error message

Inserire Q247 maggiore di 5

Inserire Q247 maggiore di 5

Cause of error

In un ciclo di misura nel parametro Q247 avete inserito un passo angolare minore di 5 gradi.

Error correction

Per garantire un'accuratuzza di misura sufficiente, inserire un passo angolare (Q247) maggiore di 5 gradi.


Error description 2A0-008D

Error message

Tabella punto zero?

Cause of error

Per l'esecuzione di un programma NC occorre una tabella origini. Nella memoria NC del controllo non è memorizzata alcuna tabella oppure sono memorizzate più tabelle, ma

Error correction

Attivare una tabella origini nel modo operativo "Esecuzione continua" (stato "M").


Error description 2A0-008E

Error message

Digit. direz. Q351 diversa da 0

Digit. direz. Q351 diversa da 0

Cause of error

In un ciclo di lavorazione non è stato definit il tipo di frsatura (Unidirezionale/bidirezionale)

Error correction

Definire la direzione come Unidirezionale (= 1) oppure come Bidirezionale (= -1).


Error description 2A0-008F

Error message

Ridurre prof. filet.

Ridurre prof. filet.

Cause of error

La profondità filetto programmata più un 1/3 del passo è maggiore della profondità del foro.

Error correction

Programmare la filettatura più corta rispetto al foro di 1/3 del passo del filetto.


Error description 2A0-0090

Error message

Eseguire calibrazione

Eseguire calibrazione

Cause of error

Avete provato a misurare con ciclo 440 senza prima aver eseguito una calibrazione.

Error correction

Ripetere Cycle 440, ma con Q363 = 0 (calibrare).


Error description 2A0-0093

Error message

ORIENTAMENTO non consentito

Cause of error

- La macchina non è equipaggiata con un orientamento del mandrino
- Impossibile eseguire l'orientamento del mandrino

Error correction

- Consultare il manuale della macchina!
- Controllare il parametro macchina 7442 e inserire il valore per la funzione M oppure -1 per l'orientamento del mandrino. Consultare il manuale della macchina!


Error description 2A0-0096

Error message

Controllare il segno profondità

Cause of error


Error description 2A0-00A4

Error message

Commutazione Q399 non ammessa

Cause of error

Si è tentato di attivare l'inseguimento angolo con il ciclo tastatore 441, sebbene questa funzione sia disattivata con il parametro macchina 6165.

Error correction

Impostare il parametro macchina 6165 = 1 (funzione MOD, numero codice 123) poi ricalibrare il tastatore.


Error description 2A0-00A5

Error message

Utensile non definito

Utensile non definito

Utensile non definito

Utensile non definito

Utensile non definito

Cause of error

Avete richiamato un utensile che non è definito nella tabella utensile.

Error correction

- Aggiungere l'utensile mancante nella tabella.
- Usate un antro utensile.


Error description 2A0-00A6

Error message

Numero utensile non ammesso

Numero utensile non ammesso

Cause of error

In un TOOL CALL o in un blocco TOOL DEF si è tentato di definire un numero di utensile sebbene ciò sia vietato da parametri macchina.

Error correction

- Impiegare il nome utensile.
- Adattare il parametro macchina 7483, se necessario contattare il Costruttore della macchina.


Error description 2A0-00A7

Error message

Nome utensile non ammesso

Nome utensile non ammesso

Cause of error

In un TOOL CALL o in un blocco TOOL DEF si è tentato di definire un nome di utensile sebbene ciò sia vietato da parametri macchina.

Error correction

- Impiegare il numero di utensile.
- Se necessario, contattare il Costruttore della macchina


Error description 2A0-00AD

Error message

Volantino non attivo

Cause of error


Error description 2A0-00AE

Error message

HR non ammesso

Cause of error


Error description 2A0-00AF

Error message

Modalita non corr.
per volantino

Cause of error


Error description 2A0-00B0

Error message

Manuale

Cause of error


Error description 2A0-00B1

Error message

Volantino

Cause of error


Error description 2A0-00B2

Error message

Inserimento manuale

Cause of error


Error description 2A0-00B3

Error message

Esecuzione singola

Cause of error


Error description 2A0-00B4

Error message

Esecuzione continua

Cause of error


Error description 2A0-00B5

Error message

Editing tabella

Cause of error


Error description 2A0-00B6

Error message

T%s: durata residua insufficiente

Cause of error

Il tempo operativo residuo (colonna TIME2 nella Tabella utensili) dell'utensile specificato nel messaggio d'errore è stato superato.

Error correction

- Utilizzare un nuovo utensile.
- Correggere il tempo operativo attuale (colonna CUR.TIME nella Tabella utensili).
Un elenco completo degli utensili, le cui durate operative sono scadute, si trova nel file TOOLLIST.ERR archiviato nella directory TNC:\


Error description 2A0-00B8

Error message

FN 14: numero errore %-3u

FN 14: numero errore %s

Cause of error

Errore forzato dalla funzione FN14 (DIN/ISO: D14). Con questa funzione il TNC chiama i messaggi programmati dal Costruttore della macchima (p.es. da un ciclo costruttore). Quando nell'esecuzione o nel test di un programma il TNC arriva ad un blocco con
FN14 (D14) emette un messaggio. In seguito il programma deve essere riavviato.

Error correction

Consultare il Manuale della macchina per la descrizione dell'errore. Eliminare l'errore e riavviare il programma.


Error description 2A0-00B9

Error message

N.errore calcolato troppo grande

Cause of error

Nel calcolo di un numero errore per la funzione FN14 (DIN/ISO: D14) da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 0 e 499.

Error correction

Modificare il programma NC.


Error description 2A0-00BA

Error message

Utensile %s non definito

Cause of error

Si è chiamato un utensile non caricato nel magazzino utensili.

Error correction

Controllare la Tabella posti utensili ed evt. completare l'utensile.
Nel file TOOLLIST.ERR archiviato nella directory TNC:\ si trova un elenco completo degli utensili caricati nel magazzino utensili.


Error description 2A0-00BB

Error message

Lettura blocchi %s non consistente

Cause of error

Nel ripristino dello stato della macchina dopo una lettura blocchi, sulla macchina non si sono avute le stesse condizioni relative al numero giri mandrino (S), al campo di spostamento (R) o al preset (P), calcolate durante la lettura blocchi.

Error correction

- Disinserire il Controllo e riavviarlo.
- Informare il Costruttore della macchina.


Error description 2A0-00BC

Error message

Fine corsa %.2s-

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento (finecorsa software) della macchina.
- in una modalità operativa manuale è raggiunto il finecorsa software

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.
- spostare in direzione opposta


Error description 2A0-00BD

Error message

Fine corsa %.2s-

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento neg. della macchina.
Il campo di spostamento neg. è definito con MP92x.x.

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.


Error description 2A0-00BE

Error message

Fine corsa %.2s+

Cause of error

- La traiettoria calcolata dell'utensile supera il campo di spostamento (finecorsa software) della macchina.
- in una modalità operativa manuale è raggiunto il finecorsa software

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.
- spostare in direzione opposta


Error description 2A0-00BF

Error message

Fine corsa %.2s+

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento pos. della macchina.
Il campo di spostamento pos. è definito con MP91x.x.

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.


Error description 2A0-00C1

Error message

File inesistente

Cause of error

- Il file indicato non esiste.
- Il file indicato è stato precedentemente cancellato.
- smarT.NC: è stato selezionato un programma .HU in cui viene impiegata una tabella punti non presente sul disco fisso del TNC.
- In >MOD >Print (Print Test) è stato registrato un percorso errato.

Error correction

- Impiegare file esistenti per l'operazione su file selezionata.
- Controllare il programma .HU per la presenza di tabelle punti inesistenti e ripristinare o caricare i file mancanti.
- Correggere la registrazione del percorso.


Error description 2A0-00C2

Error message

Tipo file manca o non è corretto

Cause of error

Si è tentato di creare un nuovo file senza aver definito il tipo di file appropriato.

Error correction

Introdurre il tipo di file corretto.


Error description 2A0-00C3

Error message

Nessuna tabella orig. selez.

Cause of error

Si è tentato di scegliere tramite softkey un numero di origine, sebbene nell'intestazione del programma non sia selezionata alcuna tabella origini.

Error correction

Indicare sotto Opzioni nell'intestazione del programma (UNIT 700) una tabella origini da cui devono essere selezionate le origini.


Error description 2A0-00C7

Error message

MC: err. sis. nel sis.esec. SPLC

Cause of error

- Errore software interno nel sistema di esecuzione (LZS) del SPLC sul lato del MC

Error correction

Contattare il Servizio Assistenza


Error description 2A0-00C8

Error message

Riconoscimento dell'hardware PL/MB errato

Cause of error

Nel riconoscimento e nella valutazione dell'hardware PL e MB riferito alla sicurezza si è verificato un errore

Error correction

- Controllare il collegamento e il funzionamento di HSCI-PL e MB
- Contattare il Servizio Assistenza


Error description 2A0-00C9

Error message

HSCI-PL/MB segnala errore

Cause of error

Un HSCI-PL riferito alla sicurezza o l'MB fornisce dati non validi.

Error correction

- Determinare l'apparecchio difettoso e sostituirlo
- Contattare il Servizio Assistenza


Error description 2A0-00CA

Error message

HSCI-PL/MB segnala errore

Cause of error

Un HSCI-PL riferito alla sicurezza o l'MB segnala un errore.

Error correction

- Controllare il cablaggio e la condizione dei PL o del MB.
- Contattare il Servizio Assistenza


Error description 2A0-00CB

Error message

MC: err. sis. nel sis.esec. SPLC

Cause of error

- Errore software interno nel sistema di esecuzione (LZS) del SPLC sul lato del MC

Error correction

Contattare il Servizio Assistenza


Error description 2A0-00CC

Error message

MC: err. sis. nel sis.esec. SPLC

Cause of error

- Errore software interno nel sistema di esecuzione (LZS) del SPLC sul lato del MC

Error correction

Contattare il Servizio Assistenza


Error description 2A0-00CD

Error message

Errore tempo es. nel prog. SPLC

Cause of error

- Errore tempo esecuzione nel programma SPLC

Error correction

Contattare il Servizio Assistenza


Error description 2A0-00CE

Error message

L'SPLC non può caricare il pr.

Cause of error

Il programma SPLC non può essere caricato.

Error correction

Contattare il Servizio Assistenza


Error description 2A0-00CF

Error message

Programma SPLC modificato

Cause of error

Il programma SPLC o il software NC è stato modificato dopo il collaudo di sicurezza della macchina.

Error correction

Ripristinare il programma SPLC originale o effettuare di nuovo il collaudo di sicurezza.


Error description 2A0-00D0

Error message

Il programma SPLC non può girare

Cause of error

Avvio programma SPLC impossibile.

Error correction

- Consultare i successivi messaggi di errore.
- Contattare il Servizio Assistenza.


Error description 2A0-00D1

Error message

La macchina non funziona in sicurezza

Cause of error

La messa in funzione del controllo non è ancora conclusa, la sicurezza di funzionamento della macchina non è garantita.


Error description 2A0-00D2

Error message

Configurazione ingressi SPLC

Cause of error

La configurazione degli ingressi SPLC con logica inversa non è corretta.

Error correction

- Controllare la configurazione nei parametri macchina riferiti alla sicurezza inpNoInverseA e inpNoInverseB.
- Contattare il Servizio Assistenza.


Error description 2A0-00D3

Error message

Configurazione ingressi SPLC

Cause of error

La configurazione degli ingressi SPLC che partecipano al test dei minuti non è corretta.

Error correction

- Controllare la configurazione nel parametro macchina riferito alla sicurezza inpNoDynTest.
- Contattare il Servizio Assistenza.


Error description 2A0-00D4

Error message

Configurazione tempo ciclo SPLC

Cause of error

Il tempo ciclo configurato per SPLC è troppo lungo o troppo breve.

Error correction

- Controllare la configurazione nel parametro macchina plcCount.
- Contattare il Servizio Assistenza.


Error description 2A0-00D5

Error message

Functional Safety non garantita!

Cause of error

Questo software del controllo può essere impiegato esclusivamente per scopi di prova!
Non è assicurata la sicurezza di funzionamento della macchina!


Error description 2A0-00D6

Error message

LIVELLO DI ACCESSO: funz. bloccata

Cause of error

- Funzione desiderata bloccata nel LIVELLO DI ACCESSO attivo

Error correction

- Confermare la funzione tramite LIVELLO DI ACCESSO


Error description 2A0-00D8

Error message

smarT.NC: Copia/Taglia
smarT.NC:
Copia

Cause of error


Error description 2A0-00D9

Error message

Versione software NC modificata

Cause of error

- La versione software NC è stata modificata dopo il collaudo di sicurezza della macchina.
- La versione software NC e la versione del file SplcApiMarker.def utilizzato non coincidono.

Error correction

- Confermare nel progetto SPLC il file SplcApiMarker.def idoneo alla versione software NC installata.
- Inserire il valore della costante SPLC_API_VERSION da questo file nel parametro macchina di sicurezza splcApiVersion in CfgSafety
- Eseguire di nuovo nella relativa entità il collaudo di sicurezza della macchina.
- Contattare il Servizio Assistenza


Error description 2A0-00DA

Error message

Dati di configurazione SPLC errati

Cause of error

- I dati di configurazione per SPLC sono errati. Non è possibile convertire il programma PLC finché questi dati non sono stati corretti.

Error correction

- Correggere i dati di configurazione per SPLC. Consultare in proposito i successivi messaggi di errore.
- Contattare il Servizio Assistenza


Error description 2A0-00DB

Error message

Stato errato da uscita sicura %1

Cause of error

- L'uscita SPLC indicata è logica 1 (+24 V), sebbene SPLC predefinisca logicamente 0 (0 V) per l'uscita.
- Cablaggio difettoso (cortocircuito a +24 V)
- Modulo PLD difettoso

Error correction

- Controllare il cablaggio
- Sostituire il modulo PLD difettoso
- Contattare il Servizio Assistenza


Error description 2A0-00DC

Error message

AFC: nessuna potenza di rif. rilevata

Cause of error

Regolazione di avanzamento adattiva AFC, modalità Apprendimento:
Il TNC non ha potuto determinare alcuna potenza di riferimento.
Possibile causa: taglio di test nell'aria

Error correction

Ripetere il taglio di apprendimento.


Error description 2A0-00DD

Error message

Assegnazione UT/N. riga errato

Cause of error

AFC: nelle impostazioni AFC l'assegnazione tra utensile attuale e numero di riga attuale non è corretta.

Error correction

Eseguire di nuovo l'operazione di apprendimento.
Il TNC resetta automaticamente la riga attuale al valore di apprendimento.


Error description 2A0-00DE

Error message

Cablaggio SPLC ingresso %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Cablaggio arresto d'emergenza

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Ingresso errato %1 per test dinamico

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

MC Confronto incrociato ingresso %1

Cause of error

I due morsetti di un ingresso FS a due canali presentano diversi stati logici.
Possibili cause:
- tasto premuto obliquo sul pannello di comando macchina
- rottura del filo nel cablaggio di un ingresso FS
- cortocircuito a 0 V o 24 V nel cablaggio di un ingresso FS
- configurazione errata (SMP) di ingressi FS inversi (ad es. con segnale antivalente o negato)

Error correction

- Controllare i tasti sul pannello di comando macchina. Se la causa era rappresentata da un tasto premuto obliquo, non sono necessarie ulteriori misure
- Controllare il cablaggio del relativo ingresso a due canali
- Contattare il Servizio Assistenza
Tenere presente che l'ingresso può essere reimpostato nello stato di commutazione solo dopo aver contemporaneamente settato i due morsetti di ingresso in stato di riposo.


Error description 2A0-00E2

Error message

Stato inatteso ingresso SPLC %1

Cause of error

Secondo la configurazione dei parametri macchina l'ingresso SPLC indicato dovrebbe fornire in stato di riposo 0 V in un canale e 24 V nell'altro.
Non è questo il caso.
Possibili cause:
- configurazione dell'ingresso SPLC difettosa
- l'ingresso non si trova in stato di riposo durante l'autodiagnosi
- collegamento difettoso
- collegato volantino non idoneo per Functional Safety FS
- volantino sostituito con connettore cieco non idoneo (non idoneo per Functional Safety FS)

Error correction

- Controllare il cablaggio
- Controllare la configurazione
- Controllare ed eventualmente sostituire il volantino collegato
- Controllare ed eventualmente sostituire il connettore cieco
- Contattare il Servizio Assistenza


Error description 2A0-00E3

Error message

Selezione override:
volantino/pann.oper.
ATTENZIONE val. F/S

Cause of error


Error description 2A0-00E4

Error message

Strategia di regolazione non in AFC.TAB, si usa quella di default

Cause of error

Il controllo numerico non ha potuto trovare la strategia di regolazione assegnata all'utensile attivo nella tabella AFC.TAB.

Error correction

Correggere le registrazioni nella colonna AFC della tabella utensili o nella tabella AFC.TAB.


Error description 2A0-00E5

Error message

Impostato merker di ingresso %1 dal programma SPLC

Cause of error

- Il programma SPLC ha impostato un merker di ingresso sul valore TRUE (= 1). Questo non è ammesso
- I merker di ingresso possono essere cancellati dal programma SPLC (= 0), ma non impostati (= 1)

Error correction

- Controllare ed event. correggere il programma SPLC
- Contattare il Servizio Assistenza


Error description 2A0-00EC

Error message

Parametri AFC in modo di tornitura non consentiti

Cause of error

È stato programmato un parametro AFC non ammesso in modalità di tornitura, ad es. TIME o DIST.

Error correction

Controllare il programma NC e, se necessario, adattarlo


Error description 2A0-00ED

Error message

Programmazione grafica: rappresentazione incompleta

Cause of error

Il TNC è talmente sovraccaricato per la lavorazione del pezzo attuale da non riuscire più ad aggiornare passo per passo la grafica di esecuzione del programma che può quindi risultare incompleta.

Error correction

Nessuna eliminazione errore possibile


Error description 2A0-00EE

Error message

AFC: nessuna potenza minima rilevata

Cause of error

La fase di accelerazione al numero di giri iniziale non è stata terminata prima del blocco di inizio del taglio; non è stata in tal modo definita la potenza minima.

Error correction

Eseguire il blocco di inizio del taglio se è stato raggiunto con sicurezza il numero di giri iniziale.


Error description 2A0-00EF

Error message

AFC: funzione non attiva, valori di immissione non coerenti

Cause of error

A FUNCTION MODE ... command was executed after the TOOL CALL. That is not allowed.

Error correction

Edit the NC program


Error description 2A8-0003

Error message

Posiziona volantino in staz. carico

Cause of error

Il volantino radio non si trova nella stazione di carico, nonostante il funzionamento volantino non sia attivo. Se la batteria del volantino viene scaricata o si verifica un'anomalia del collegamento radio, il TNC attiva un arresto d'emergenza.
In questo caso l'esecuzione del programma viene interrotta.

Error correction

Posizionare sempre il volantino nella stazione di carico se non lo si utilizza.


Error description 2A8-0004

Error message

Errore di configurazione in menu o softkey Volantino OEM

Cause of error

La configurazione di un menu Volantino OEM o di un softkey Volantino OEM è incompleta o errata.

Error correction

Contattare il Servizio Assistenza.


Error description 2A8-0007

Error message

Batteria quasi scarica, porre volantino in stazione di ricarica

Cause of error

La batteria del volantino radio è quasi scarica.
Se la batteria si scarica, si interrompe il collegamento al volantino.
Questo comporta un arresto d'emergenza e l'interruzione dell'esecuzione del programma!

Error correction

- Posizionare ora il volantino nella stazione di ricarica per caricare la batteria.
- Raccomandazione: posizionare sempre il volantino nella stazione di ricarica quando non lo si utilizza.


Error description 2A9-0001

Error message

BLK FORM errato

Cause of error

La definizione indicata del pezzo grezzo è errata e non può essere interpretata dal controllo numerico.

Error correction

- Correggere BLK FORM nel programma NC.


Error description 2A9-0002

Error message

Dati utensile errati

Cause of error

La grafica di simulazione 3D non è in grado di elaborare i dati utensile.

Error correction

Adattare i dati utensile


Error description 2A9-0009

Error message

Passata in rapido vicino a blocco %1

Cause of error

La simulazione ha rilevato una possibile penetrazione nel pezzo in rapido in prossimità del numero blocco indicato.

Error correction

Verificare la posizione e la dimensione di BLK FORM e, se necessario, adattare il programma NC


Error description 2A9-000B

Error message

Errore di sistema in calcolo grafica

Cause of error

Errore di sistema durante il calcolo interno della simulazione grafica 3D in Esecuzione programma o Prova programma.

Error correction

Contattare il Servizio Assistenza


Error description 2A9-000C

Error message

Violazione pezzo vicino a blocco %1

Cause of error

The simulation detected a possible violation of the workpiece by a non-cutting part of the tool (holder or shank) near the indicated block number.

Error correction

Check the position and size of the BLK FORM, as well as the tool data, and edit the NC program if necessary


Error description 2A9-000D

Error message

%2 Modello 3D non caricato %1

Cause of error

Error while reading the 3-D model: the file could not be opened or is not a supported 3-D data format.

Error correction

- Check the path and correct it if necessary
- Reload the file


Error description 2A9-000E

Error message

%2 Modello 3D non caricato %1

Cause of error

Could not load the 3-D model because it does not fulfill the quality requirements.
The following requirements are in place for 3-D models:
- All dimensions in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles

Error correction

Regenerate the 3-D model and transfer it to the control.


Error description 2A9-000F

Error message

%2 Modello 3D non caricato %1

Cause of error

Error while reading the 3-D model: the file contains too many triangles.

Error correction

- Use a rougher 3-D model
- Generate the 3-D model with the CAD program again and transfer it to the control. In many CAD programs the level of detail can be set when exporting.


Error description 2A9-0010

Error message

Non è stato possibile esportare il pezzo

Cause of error

Could not write the file.

Error correction

- Check the path and correct it if necessary
- Check the available memory


Error description 2A9-0011

Error message

Monitoraggio pezzo est. temporaneamente disattivato

Cause of error

Too many blocks with violations of the workpiece were found.
Extended workpiece monitoring will be deactivated until the next BLK FORM.

Error correction

Check and correct as necessary:
- Tool data
- Position and shape of the workpiece
- Cuts at FMAX


Error description 2A9-0012

Error message

Non è stato possibile esportare il pezzo

Cause of error

There is no workpiece present.


Error description 2AA-0005

Error message

Errore database

Cause of error

Non è stato possibile accedere alla tabella per i seguenti motivi:
- la tabella è protetta da scrittura
- la tabella è corrotta
- la tabella non esiste

Error correction

Controllare la tabella


Error description 2D4-0000

Error message

Avvio di Python script '%1' fallito

Cause of error

La comunicazione necessaria all'avvio dello script Python con il PLC è fallita.

Error correction

- Compilare il programma PLC
- Riavviare lo script Python


Error description 2D4-0001

Error message

Avvio di Python script '%1' fallito

Cause of error

La causa precisa del guasto è sconosciuta.

Error correction

Contattare il Servizio Assistenza.


Error description 2D4-0002

Error message

Avvio di Python script '%1' fallito

Cause of error

L'opzione Python non è abilitata. Per poter eseguire le applicazioni Python sul controllo numerico è necessario abilitare in SIK l'opzione software "Python OEM Process".

Error correction

- Opzione software "Python OEM Process" non abilitata in SIK


Error description 2D4-0003

Error message

Avvio di Python script '%1' fallito

Cause of error

Memoria di lavoro insufficiente per l'esecuzione dello script Python.

Error correction

- Assegnare allo script Python una inferiore necessità di memoria tramite la configurazione macchina (parametro macchina 'memLimit')
- Terminare i processi Python in corso per liberare memoria.


Error description 2D4-0004

Error message

Avvio di Python script '%1' fallito

Cause of error

Il valore del parametro macchina 'memLimit' (memoria di processo massima) non è valido.

Error correction

- Controllare ed eventualmente correggere il parametro macchina 'memLimit'


Error description 2D4-0005

Error message

Avvio di Python script '%1' fallito

Cause of error

Il percorso indicato nella configurazione della macchina per lo script Python non è valido.

Error correction

- Correggere il parametro macchina 'path' nel Config-Object CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Avvio di Python script '%1' fallito

Cause of error

Il nome del processo Python indicato nella configurazione della macchina non è valido.

Error correction

- Correggere il parametro macchina 'jobName' nel Config-Object CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Avvio di Python script '%1' fallito

Cause of error

È già in corso un processo Python con lo stesso nome.

Error correction

- Terminare eventualmente il processo Python in corso


Error description 2D4-0008

Error message

Avvio di Python script '%1' fallito

Cause of error

Nella configurazione della macchina sono definiti parametri non validi per lo script Python.

Error correction

- Correggere il parametro macchina 'parameter' nel Config-Object CfgSoftkeyOverlay


Error description 320-0001

Error message

errore spedendo messaggio a PLC

Cause of error


Error description 320-0002

Error message

programma PLC compilato con errori

Cause of error


Error description 320-0003

Error message

argomento fuori range

Cause of error


Error description 320-0004

Error message

PLC lavora nella modalità di simulazione

Cause of error


Error description 320-0005

Error message

Mancanza argomento compilatore PLC (%1)

Cause of error


Error description 320-0006

Error message

Parametro di chiamata PLC non valido

Cause of error


Error description 320-000A

Error message

Numero di giri programmato per mandrino troppo basso

Cause of error

È stato programmato un numero di giri del mandrino troppo basso.

Error correction

Programmare un numero di giri più alto o controllare il dato di configurazione
Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" definisce il nome attuale del record dati della configurazione.


Error description 320-000B

Error message

Numero giri programmato per mandrino troppo alto

Cause of error

È stato programmato un numero di giri troppo alto per questo asse.

Error correction

Programmare un numero di giri più basso o controllare il dato di configurazione Axes->ParameterSets->????->CfgFeedLimits->maxFeed "????" identifica il nome corrente del blocco di configurazione.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Il programma PLC è stato fermato

Cause of error

Il programma PLC è stato fermato per un errore di sistema nel PLC

Error correction

Avvertire il Costruttore della macchina


Error description 320-000E

Error message

Errore nel programma PLC

Cause of error

Nell'esecuzione del programma PLC si è verificato un errore.

Error correction

Avvertire il Costruttore della macchina.


Error description 320-000F

Error message

Errore di sistema nel PLC

Errore di sistema nel PLC

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 320-0010

Error message

Errore di sistema generale

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 320-0011

Error message

Programmazione numero giri mandrino senza mandrino configurato

Cause of error

Mandrino inesistente, ma numero giri programmato

Error correction

Configurare il mandrino (CfgAxes->spindleIndices) o non programmare il numero giri dello stesso.


Error description 320-0012

Error message

Il dato di configurazione %1/%2
contiene errori

Il dato di configurazione %1 - %2
contiene errori

Cause of error

Il dato di configurazione introdotto contiene errori e non è stato accettato dal Controllo.

Error correction

Correggere il dato di configurazione introdotto o informarne il Costruttore della macchina.


Error description 320-0013

Error message

Il dato di configurazione %1
per il canale %2 manca

Cause of error

Il dato di configurazione introdotto non è stato trovato.

Error correction

Completare il dato di configurazione introdotto o informarne il Costruttore della macchina.


Error description 320-0014

Error message

Il dato di configurazione %1
per il canale %2 è gia stato definito

Cause of error

TIl dato di configurazione introdotto causa una definizione multipla di un output al PLC.

Error correction

Correggere il dato di configurazione introdotto o informarne il Costruttore della macchina.


Error description 320-0015

Error message

Operando %1
per il dato di configurazione %2 non trovato

Cause of error

L'operando specificato nel dato di configurazione introdotto non è stato definito nel programma PLC.

Error correction

Correggere il dato di configurazione introdotto, selezionare un altro programma PLC o informarne il Costruttore della macchina.


Error description 320-0016

Error message

Trasferimento dei dati per lo strobe PLC
per il canale %1 impossibile

Cause of error

I dati appartenenti all'output per il PLC non potevano essere memorizzati nei merker PLC.

Error correction

Correggere il relativo dato di configurazione o informarne il Costruttore della macchina.


Error description 320-0017

Error message

Configurazione e programma PLC incompatibili

Cause of error

È stato selezionato un programma PLC che non è compatibile con la configurazione della macchina.
Requisiti necessari per l'esecuzione con successo del programma PLC:
- I programmi PLC che funzionano con l'interfaccia di memoria numerica API 1.0 (TNC Merker Interface) possono controllare solo un gruppo di modalità, un canale NC e un mandrino.
I programmi PLC che funzionano con l'interfaccia di memoria simbolica API 3 devono creare le strutture di dati API nel numero idoneo per la configurazione.
- Nel file di configurazione del PLC Compiler devono essere definiti valori corretti per i parametri di sistema AXIS_COUNT e SPINDLE_COUNT.
- I programmi PLC devono definire un'immagine di memoria sufficientemente grande. Tutti i merker assegnati fissi, residenti o indirizzati in modo assoluto devono rientrare nell'immagine di memoria.
- I programmi PLC devono definire tutti i merker cui devono essere assegnati dati di configurazione all'avvio del programma PLC.
- Tenere eventualmente presente anche altri warning emessi in precedenza.

Error correction

- Verificare la configurazione della macchina
- Verificare se i valori nel file di configurazione del PLC Compiler sono corretti
- Utilizzare il programma PLC idoneo
- Contattare il Servizio Assistenza


Error description 320-0018

Error message

Programma PLC inconsistente

Cause of error

La versione API utilizzata nel programma PLC selezionato non è compatibile con il software del Controllo o la definizione della versione API nel programma PLC è errata.

Error correction

Aggiornare il file ApiMarker.DEF o correggere il programma PLC.


Error description 320-0019

Error message

Errore nel programma PLC: l'input è stato modificato

Cause of error

Il programma PLC ha tentato di modificare un merker di input (p.es. I3).

Error correction

Correggere il programma PLC. I merker di input possono essere solo letti, mai scritti.


Error description 320-001A

Error message

Lettura tabella errori PLC impossibile
(%1)

Cause of error

Il PLC non riesce a leggere la propria tabella errori. Potrebbge esere errato il percorso configurato per questa tabella o la tabella ha un formato errato.

Error correction

Controllare la configurazione e la tabella errori del PLC.


Error description 320-001B

Error message

Tabella errori PLC errata
(%1)

Cause of error

Nella tabella errori del PLC è stato specificato un merker d'errore non valido.
Eventualmente c'è un errore di scrittura in un nome simbolico.

Error correction

Correggere la tabella errori del PLC.


Error description 320-001C

Error message

Tempi di funzionamento non leggibili

Cause of error

Il controllo non può leggere uno o più tempi operativi salvati in un file. Presumibilmente il file è stato danneggiato.

Error correction

Se si ripresenta un messaggio di errore, contattare il Servizio Assistenza.


Error description 320-001D

Error message

Errore di sistema nel PLC

Cause of error

Errore software interno:
la costante memorizzazione dei tempi di esercizio in un file è fallita, probabilmente a causa di un errore nel file system.

Error correction

Contattare il Servizio Assistenza.


Error description 320-0023

Error message

Configurazione non valida per ingressi veloci
Numero %1 - Operando %2

Cause of error

La configurazione degli ingressi veloci è errata.

Error correction

Correggere la configurazione tenendo conto delle seguenti condizioni:
- i programmi PLC che impiegano i marker TNC possono utilizzare soltanto i marker M4590-4593
- la registrazione di tutti i fronti è possibile soltanto con il tipo dati D (DWORD)
- gli operandi simbolici devono essere definiti nel programma PLC


Error description 320-0024

Error message

Data di configurazione %1 %2 assente

Cause of error

I dati di configurazione specificati non sono stati trovati.

Error correction

Completare i dati di configurazione specificati o contattare il costruttore della macchina.


Error description 320-0025

Error message

Il programma PLC è stato fermato

Cause of error

A causa di una modifica dei dati di configurazione il PLC è stato arrestato e sarà riavviato.

Error correction

Non è necessaria alcuna correzione.


Error description 320-0026

Error message

PLC: divisione per 0/ errore modulo

Cause of error

Errore runtime nel programma PLC:
- è stata determinata una divisione per 0.
- è stato erroneamente eseguito un calcolo del modulo.

Error correction

Modificare il programma PLC.
Adeguare l'impostazione del compilatore PLC DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: overflow in moltiplicazione

Cause of error

Errore runtime nel programma PLC:
- overflow in moltiplicazione

Error correction

Modificare il programma PLC.
Modificare l'impostazione del compilatore PLC MULERROR.


Error description 320-0028

Error message

Configuazione non valida per errore aritmetico PLC
operando %1

Cause of error

La configurazione per il trattamento di errori aritmetici PLC non è ammessa.

Error correction

Correggere la configurazione tenendo conto delle seguenti condizioni marginali:
- Controllare le registrazioni MULERROR, DIVERROR, MODERROR nel file di configurazione per il compiler PLC (vedere la registrazione sotto CfgPlcPath)
- I programmi PLC, che utilizzano l'interfaccia Merker TNC, possono utilizzare soltanto il Merker M4200-4202
- Gli operandi simbolici devono essere definiti nel programma PLC


Error description 320-0029

Error message

Errore di sistema nel PLC

Cause of error

E' stata chiamata una funzione del server PLC non ancora implementata.

Error correction

Informare il Servizio assistenza


Error description 320-002A

Error message

Errore di sistema nel PLC

Cause of error

Il server PLC non può determinare il mittente di un messaggio.

Error correction

Informare il Servizio assistenza


Error description 320-002B

Error message

Errore di sistema nel PLC

Cause of error

Il server PLC non può raggiungere il mittente di un messaggio.

Error correction

Informare il Servizio assistenza


Error description 320-002C

Error message

Errore di sistema nel PLC

Cause of error

Nel PLC si è verificato un errore software.

Error correction

Informare il Servizio assistenza


Error description 320-002D

Error message

Impossibile leggere il file PLC MAIN
(%1)

Cause of error

Il PLC non può leggere il suo file programma.

Error correction

Controllare la configurazione ed il file del programma PLC.


Error description 320-002E

Error message

Impossibile leggere il file compiler PLC
(%1)

Cause of error

Il PLC non può leggere un file compiler indicato.

Error correction

Controllare il file di configurazione del compiler PLC (.cfg). Controllare il file di testo errori del compiler PLC (.err).


Error description 320-002F

Error message

Campo operando %1 in dato %2 troppo grande

Cause of error

Il nome simbolico indicato rimanda a un campo di operandi PLC. La dimensione del campo è eccessiva per tale dato di configurazione.

Error correction

Correggere il dato di configurazione o contattare il costruttore della macchina.


Error description 320-0030

Error message

Campo operando %1 in dato %2 troppo piccolo

Cause of error

Il nome simbolico indicato rimanda a un campo di operandi PLC. La dimensione del campo è troppo piccola per tale dato di configurazione.

Error correction

Correggere il dato di configurazione o contattare il costruttore della macchina.


Error description 320-0031

Error message

Sorgente di testo non valida

Cause of error

Impossibile caricare una risorsa di testo configurata per testi di dialogo e di errore.

Error correction

Configurare un'altra lingua o consultare il Costruttore della macchina.


Error description 320-0032

Error message

Errore PL510 in funzionamento ciclico

Cause of error

Nel modo PL510 ciclico si è verificato un disturbo EMC. La periferica non può essere usata.

Error correction

Informare il Costruttore della macchina


Error description 320-0034

Error message

Strobe non realizzato

Cause of error

Un'uscita strobe non è stata realizzata dopo la lettura blocchi


Error description 320-0035

Error message

System-Management-Bus inizializzazione fallita

Cause of error

Nessun supporto per il System-Management-Bus, oppure versione sistema operativo troppo vecchia.

Error correction

Contattare il Servizio Assistenza.


Error description 320-0036

Error message

Errore nel Python Skript PLC

Cause of error

Il Python Skript PLC indicato contiene un errore.

Error correction

Contattare il costruttore della macchina.


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il parametro programmato non rientra nel campo valido dei valori

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il parametro programmato non è valido/non esiste

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- L'indirizzo programmato non rientra nel campo valido dei valori

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La somma di indirizzo e lunghezza blocco non rientra nel campo valido dei valori

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- L'indirizzo programmato non è una Word o DWord

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il valore programmato non può/non deve essere modificato

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- File programmato errato

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Attivo modo NC errato

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- È già in esecuzione un comando di posizionamento o un altro job

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Nessun cambiautensile definito

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Stringa non modificabile o caratteri non ammessi nella stringa

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Nessuna fine stringa identificata o stringa incompleta

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Nessun collegamento tramite interfaccia o a un server

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Interfaccia V24 occupata o non assegnata

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Buffer di trasmissione V24 non vuoto

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Buffer di ricezione V24 vuoto

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Baudrate V24 non possibile

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Errore di trasmissione dell'interfaccia V24

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Nessun regolatore di corrente presente

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il modulo PLC non è stato chiamato come SUBMIT o Spawn Job

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

Si è verificato un errore alla chiamata di un modulo PLC nel programma PLC. Il modulo PLC è stato richiamato durante l'esecuzione del programma senza strobe.

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Overflow della coda di tasti

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Overflow della coda di messaggi di errore PLC

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il modulo PLC è stato chiamato da un SUBMIT o Spawn Job

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Troppi elementi nel campo delle costanti

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Programmati elementi non ammessi nel campo delle costanti

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Orientamento mandrino già attivo

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La funzione programmata del modulo è già attiva

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il tipo di file programmato non è valido

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il nome programmato del campo non è presente

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Errore di sintassi dell'istruzione Query

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Nessun record di dati idoneo presente per l'interrogazione

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- L'asse programmato non è ancora referenziato

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il reset di un sistema esterno collegato è difettoso

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- L'editor non è attivo

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Si è verificato un errore generico durante l'accesso a un file

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La memoria di sistema del controllo numerico è insufficiente

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Errore verificatosi durante l'analisi

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Impostato ingresso veloce PLC all’accensione dell’azionamento

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Impossibile accendere gli azionamenti

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- È stato interrotto il controllo del tipo di cifra nella voce della tabella utensili

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Non è possibile disattivare il monitoraggio Powerfail

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il sistema di controllo è un sistema senza Functional Safety FS

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Errore verificatosi durante l'elaborazione del file di risorse softkey

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- È stata interrotta l'esecuzione del modulo PLC

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Si è verificato un errore Profibus

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La funzione programmata non è supportata dal modulo PLC

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La funzione programmata è supportata soltanto in caso di controllo numerico a due processori.

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- L'hardware del controllo numerico non dispone di alcuna interfaccia seriale

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La funzione programmata non è supportata in caso di controllo numerico a due processori

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Non è stato possibile bloccare il file indicato

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- File indicato non trovato

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La funzione (opzione software o FCL) non è abilitata

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La funzione non è più disponibile con più di un canale NC configurato

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Non è stato possibile avviare il processo programmato (Python)

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- L'uscita analogica programmata su X8/X9 non è supportata da questo hardware

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Non è stato possibile eseguire il modulo PLC

Error correction

- Controllare e correggere il programma PLC
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Il simbolo/l'identificativo trasmesso non esiste

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Non è stato possibile creare l'handle

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- L'handle trasmesso non è valido

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- Direzione dati errata per la trasmissione

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

- Alla chiamata di un modulo PLC nel programma PLC si è verificato un errore
- La funzione richiamata non è supportata da un controllo numerico con Functional Safety FS

Error correction

- Verificare il programma PLC e, se necessario, correggerlo.
- Contattare il Servizio Assistenza


Error description 320-0037

Error message

Errore nel programma PLC

Cause of error

Errore PLC:
Nella chiamata di un modulo API nel programma PLC si è verificato un errore.

Error correction

Modificare il programma PLC.


Error description 320-0038

Error message

Operando %1 non ammesso per dato di configurazione %2

Cause of error

L'operando definito nel dato di configurazione indicato non è ammesso un questo punto.
Nella maggior parte dei casi i dati di configurazione possono rimandare solo a normali flag logici PLC (tipo M) o a normali operandi aritmetici PLC (tipi B,W,D).

Error correction

Correggere il dato di configurazione indicato, selezionare un altro programma PLC o contattare il Costruttore della macchina.


Error description 320-0039

Error message

Dato di configurazione %1

Cause of error

Correggere il dato di configurazione indicato o contattare il Costruttore della macchina.

Error correction

Sono stati definiti troppi dati di configurazione del tipo indicato.


Error description 320-003A

Error message

PLC: File di regolazione magazzino errato

Cause of error

Il file di regolazione magazzino non è presente o contiene errori.

Error correction

Ripristinare o correggere il file di regolazione magazzino.


Error description 320-003B

Error message

Impostazione base hardware IOC incompleta

Cause of error

L'impostazione base per l'impiego dell'hardware IOC e del file di configurazione IOC è incompleta:
(vedere anche il parametro macchina iocProject in CfgPlcPeriphery)
- File IOC non trovato
- Hardware configurato in file IOC, ma questo non è presente
- Hardware IOC presente, ma non configurato nel file IOC

Error correction

- Allineare il file di configurazione e l'hardware.
- Ulteriori indicazioni sono riportate nel menu Diagnosi.


Error description 320-003C

Error message

Inizializzazione Profibus non corretta

Cause of error

Durante l'inizializzazione dell'hardware Profibus si è verificato un errore.

Error correction

>- Contattare il Servizio Assistenza.
- Ulteriori informazioni diagnostiche si ricevono nel menu Diagnostica.


Error description 320-003D

Error message

Errore Profibus nel funzionamento ciclico

Cause of error

Durante l'accesso all'hardware Profibus si è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori informazioni diagnostiche si ricevono nel menu Diagnostica.


Error description 320-003E

Error message

Inizializzazione hardware IOC non corretta

Cause of error

Il file di configurazione IOC (attributo iocProject in CfgPlcPeriphery) per hardware IOC (HSCI/ Profibus) non è corretto.

Error correction

- Controllare il file di configurazione IOC
- Contattare il Servizio Assistenza.
- Ulteriori informazioni diagnostiche si ricevono nel menu Diagnostica.


Error description 320-003F

Error message

Inizializzazione HSCI non corretta

Cause of error

Durante l'inizializzazione dell'hardware HSCI si è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori informazioni diagnostiche si ricevono nel menu Diagnostica.


Error description 320-0040

Error message

Errore di PL/MB nel funzionamento ciclico

Cause of error

Un componente PL (PLB), un pannello di comando macchina (MB, TE) o una parte PL in un inverter compatto (UEC, UMC) ha segnalato un errore.

Error correction

- Contattare il Servizio Assistenza
- Ulteriori informazioni diagnostiche sull'apparecchiatura interessata e sulla causa sono riportate nella diagnostica del bus in HSCI


Error description 320-0041

Error message

Impossibile leggere il file SPLC MAIN
(%1)

Cause of error

Il PLC non può leggere il file di programma per il programma SPLC.

Error correction

Controllare la configurazione e il file di programma SPLC.


Error description 320-0042

Error message

Programma SPLC inconsistente

Cause of error

La versione API impiegata nel programma SPLC selezionato non è compatibile con il software del controllo o la definizione della versione API nel programma SPLC è errata.

Error correction

Aggiornare il file SplcApiMarker.DEF o correggere il programma SPLC. Il file SplcApiMarker.def deve essere collegato nel programma SPLC prima di tutti gli altri file di definizione.


Error description 320-0043

Error message

Programma SPLC inconsistente

Cause of error

La definizione dei merker, che vengono trasferiti tra programma PLC e programma SPLC, è errata.

Error correction

Correggere il programma SPLC


Error description 320-0044

Error message

Programma SPLC modificato

Cause of error

Il programma SPLC è stato modificato. Prima che la macchina possa essere fatta funzionare con questo programma SPLC modificato, deve essere effettuato un test di accettazione parziale.

Error correction

Modifica prevista:
cancellare il messaggio di errore, quindi riavvio del controllo ed esecuzione del test di accettazione parziale necessario.
Modifica non prevista:
Annullare la modifica del programma SPLC e compilare di nuovo il programma SPLC.


Error description 320-0045

Error message

Programma SPLC codice binario modificato

Cause of error

Il codice binario del programma SPLC è cambiato, nonostante il codice sorgente sia rimasto invariato.
Possibili cause:
- nuovo compilatore SPLC con aggiornamento software
- file binario danneggiato del programma SPLC su MC o CC (senza aggiornamento software)

Error correction

Dopo l'aggiornamento del software compare il messaggio:
cancellare il messaggio di errore, quindi riavvio del controllo ed esecuzione del test di accettazione parziale necessario. Successivamente confermare le nuove somme CRC nel relativo parametro macchina sicuro.
Compare il messaggio senza che sia stato effettuato un aggiornamento del software:
contattare il Servizio Assistenza.


Error description 320-0047

Error message

Configurazione compilatore PLC: registrare %1

Cause of error

Il file di configurazione del compilatore PLC definisce per una costante un valore che non si addice al tipo di controllo.
I valori delle costanti OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT e SPINDLE_COUNT devono essere indicate correttamente.

Error correction

- Controllare ed eventualmente correggere il file di configurazione del compilatore PLC.


Error description 320-0048

Error message

Richiesto codice sorgente programma PLC

Cause of error

Sulla base di una riconfigurazione il programma PLC non è più idoneo al controllo.
Il programma PLC deve essere rigenerato dal codice sorgente.

Error correction

- Resettare la modifica apportata alla configurazione (ignorare il nuovo messaggio di errore).
- Copiare il codice sorgente del programma PLC sul controllo o ricompilarlo.


Error description 320-004C

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

L'hardware impiegato non dispone di memoria principale a sufficienza.

Error correction

Contattare il Servizio Assistenza.


Error description 320-004D

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

La riga di comando trasferita al processo è troppo lunga.

Error correction

- Assicurarsi che la riga di comando sia inferiore a 127 caratteri.


Error description 320-004E

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

Il nome selezionato per il processo non è univoco.

Error correction

Selezionare un altro nome univoco per il processo.


Error description 320-004F

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

Possibili cause:
- il percorso indicato non rimanda ad alcuno script Python valido
- durante l'inizializzazione dello script Phyton si sono verificati errori fatali.
- durante l'inizializzazione dello script Phyton si è esaurita la memoria assegnata
- durante l'inizializzazione dello script Phyton si sono esaurite altre risorse di sistema

Error correction

- Controllare ed eventualmente correggere il percorso dello script Python
- Assicurarsi che siano installate tutte le necessarie librerie nelle versioni richieste
- Aumentare la memoria riservata allo script


Error description 320-0050

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

È stato indicato un nome troppo lungo per il processo Python.

Error correction

- Modificare lo script Python. Il nome del processo Python deve essere inferiore a 17 caratteri.


Error description 320-0051

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

Possibili cause:
- il percorso indicato per lo script Python è troppo lungo
- nel percorso indicato per lo script Python non è stato trovato alcun file

Error correction

- accertarsi che nel percorso indicato sia memorizzato uno script Python
- Controllare l'indicazione del percorso. Il percorso deve essere inferiore a 260 caratteri.


Error description 320-0052

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

Possibili cause:
- è stata assegnata troppa memoria allo script Python
- è stata assegnata allo script più memoria di quella disponibile nel complesso per tutti i processi Python
- come memoria è stato assegnato un valore negativo allo script Python
- non è stata assegnata memoria allo script Python

Error correction

- adeguare lo script Python al fine di assegnare una dimensione di memoria corretta


Error description 320-0053

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

La memoria massima disponibile per processi Python è esaurita.

Error correction

- Modificare lo script Python affinché vengano contemporaneamente attivati meno processi
- Assegnare meno memoria per i singoli processi


Error description 320-0054

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

Non è stato possibile avviare il processo Python, in quanto è già stato raggiunto il numero massimo possibile di processi Python in corso contemporaneamente.

Error correction

- Modificare gli script Python affinché siano contemporaneamente attivi meno processi


Error description 320-0055

Error message

Errore: non è stato possibile avviare il processo %1

Cause of error

L'opzione software #46 (Python OEM Process) necessaria per l'esecuzione di processi Python non è abilitata.

Error correction

- Richiedere l'opzione software al Servizio Assistenza


Error description 320-0056

Error message

Inizializzazione hardware IOC con allarmi

Cause of error

In caso di inizializzazione di hardware IOC e del file di configurazione IOC (vedere parametro iocProject in CfgPlcPeriphery) sono comparsi allarmi.

Error correction

Ulteriori indicazioni sono riportate nel menu Diagnosi.


Error description 320-0057

Error message

ProfiNET: inizializzazione non corretta

Cause of error

Durante l'inizializzazione dell'hardware ProfiNETsi è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori indicazioni sono riportate nel menu Diagnosi.


Error description 320-0058

Error message

ProfiNET: errore nel funzionamento ciclico

Cause of error

Durante l'accesso all'hardware ProfiNET si è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori indicazioni sono riportate nel menu Diagnosi.


Error description 320-0059

Error message

La configurazione IOC contiene indirizzi operandi PLC non validi

Cause of error

La configurazione IOC contiene gli indirizzi degli operandi PLC che superano l'area di memoria PLC ammessa.
Possibili cause:
- IOC-Konfiguration und PLC-Konfigurationsdatei passen nicht zusammen
- Erstinbetriebnahme oder Neuinstallation
- Einspielen eines Backups
Welcher Operandenbereich betroffen ist, ist in der BUS-Diagnose zu sehen.

Error correction

Fehlermeldung und Stromunterbrechung quittieren und die weiteren Fehlermeldungen beachten:
- Entweder müssen in der PLC-Konfigurationsdatei für den PLC-Compiler die Bereiche für die betroffenen Operanden vergrößert werden oder
- Neustart der Steuerung erforderlich, um neue bzw. geänderte Konfiguration zu aktivieren.
- Contattare il Servizio Assistenza


Error description 320-005A

Error message

La configurazione IOC richiede troppa memoria

Cause of error

- La configurazione IOC richiede per almeno un sistema bus (ad es. HSCI) troppa memoria sull'hardware del bus di campo.
- La diagnosi BUS contiene ulteriori informazioni.

Error correction

- Controllare la configurazione IOC.
- Ridurre la quantità dei componenti di sistema configurati.
- Generare il service file.
- Contattare il Servizio Assistenza.


Error description 320-005B

Error message

Warning di PL/MB nel funzionamento ciclico

Cause of error

Un componente PL (PLB), un pannello di comando macchina (MB, TE) o una parte PL in un inverter compatto (UEC, UMC) ha segnalato un warning.

Error correction

Ulteriori informazioni diagnostiche sull'apparecchiatura interessata e sulla causa sono riportate nella diagnostica del bus in HSCI.


Error description 320-005C

Error message

La modifica di %1/%2
richiede la compilazione del programma PLC

Cause of error

La data di configurazione modificata viene inserita nella definizione delle icone per il programma PLC. Il programma PLC deve essere ricompilato affinché la modifica sia attiva.

Error correction

Compilare di nuovo il programma PLC.


Error description 320-005D

Error message

IO interni: inizializzazione errata

Cause of error

Durante l'inizializzazione dell'hardware I/O interno (moduli SPI) si è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori indicazioni sono riportate nel menu Diagnosi.


Error description 320-005E

Error message

IO interni: errore nel funzionamento ciclico

Cause of error

Durante l'accesso all'hardware I/O interno (moduli SPI) si è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori indicazioni sono riportate nel menu Diagnosi.


Error description 320-005F

Error message

Mandrino non disponibile

Cause of error

Una funzione NC tenta di comandare un mandrino che non è al momento disponibile:
- Il mandrino funge attualmente da asse NC
- Il mandrino è occupato da un altro canale
- Un mandrino deve essere commutato ad asse NC mentre è occupato dell'NC

Error correction

Modificare il programma NC o contattare il costruttore della macchina


Error description 320-0060

Error message

La configurazione IOC contiene operandi PLC non validi

Cause of error

La configurazione IOC contiene operandi PLC che sono già assegnati.
Nella diagnostica BUS sono riportati gli operandi interessati.
Possibili cause:
- Utilizzo di operandi che sono occupati da un PL Board interno.
- Utilizzo di operandi che sono occupati da un volantino.

Error correction

Correggere gli indirizzi degli operandi nel file IOC:
- Se è attivo un PL Board interno, non devono essere utilizzati gli operandi I0-I32 e O0-O31.
- Se sono attivi i dati di default di un volantino, non devono essere utilizzati gli operandi I160-I175 e O96-O111.
- Contattare il Servizio Assistenza.


Error description 320-0061

Error message

Configurazione IOC non valida per operandi PLC
Operando %1 non trovato

Cause of error

L'operando denominato nel file IOC non è stato definito nel programma PLC.

Error correction

- Correggere il programma PLC o il progetto IOC.
- Contattare il Servizio Assistenza.


Error description 320-0062

Error message

Configurazione IOC non valida per operandi PLC
Operando %1 non idoneo per terminale (%2)

Cause of error

L'operando denominato nel file IOC non è idoneo per il terminale:
- La dimensione dei dati non è appropriata.
- La modalità di mappatura del terminale non è idonea al tipo di operando.
- Mix di tipi di dati logici e aritmetici.

Error correction

- Correggere il programma PLC o il progetto IOC.
- Contattare il Servizio Assistenza.


Error description 320-0063

Error message

Configurazione non valida per file log PLC

Cause of error

La configurazione in CfgPlcLogging non è valida.

Error correction

Contattare il Servizio Assistenza


Error description 320-0064

Error message

Strobe %1 interrotto

Cause of error

L'esecuzione del programma NC è stata interrotta all'emissione di uno strobe M, S o T al programma PLC.

Error correction

- Il sistema si trova probabilmente in uno stato non conforme. Verificare che lo stato visualizzato della macchina e dell'utensile attivo coincida con la condizione effettiva.
- Contattare il Servizio Assistenza.


Error description 320-041A

Error message

PLC:livello sottoprog. eccessivo

Cause of error

Errore tempo di esecuzione PLC:
- Si è tentato di annidare oltre 32 chiamate di moduli.
- Si è programmata una chiamata moduli ricorsiva che superava il limite di 32 annidamenti.

Error correction

Modificare il programma PLC.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

Errore tempo di esecuzione PLC: si è tentato di prelevare dei dati dal registro senza prima averveli memorizzati.

Error correction

Modificare il programma PLC.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

Errore tempo di esecuzione PLC:si è tentato di memorizzare oltre 128 byte nel registro. Gli operandi word (B/W/D/K) hanno una lunghezza individuale di 4 byte, gli operandi logici (M/I/O/T/C) una lunghezza di 2 byte.

Error correction

Modificare il programma PLC.


Error description 320-041D

Error message

PLC: time out

PLC: time out

Cause of error

Errore tempo di esecuzione PLC:
- Elaborazione blocchi di programma ad esecuzione ciclica troppo lunga. Controllare la struttura dei sottoprogrammi ed avviare evt. i blocchi che richiedono molto tempo di calcolo quale SUBMIT-Job.
- Il tempo di calcolo visualizzato può evt. essere aumentato da una trasmissione dati e dall'utilizzo del volantino. In caso di dubbio selezionare il modo operativo Volantino El. ed avviare contemporaneamente la trasmissione dati alla massima velocità.
Successivamente controllare nell'ambiente di programmazione PLC il "TEMPO DI CALCOLO MASSIMO". Non dovrebbero esserci valori oltre il 150% (riserva di sicurezza per condizioni operative sfavorevoli!).

Error correction

Modificare il programma PLC.


Error description 320-041E

Error message

PLC: campo non valido per CASE

Cause of error

Errore PLC: l'operando dell'istruzione CASE contiene un valore che non può essere interpretato come offset nella tabella CM (minore di 0 o maggiore o uguale alla lunghezza di tabella).

Error correction

- far verificare il programma PLC.
- Contattare il Servizio Assistenza


Error description 320-041F

Error message

PLC: sottoprogramma non definito

Cause of error

Errore tempo di esecuzione PLC: sottoprogramma non definito.

Error correction

Modificare il programma PLC.


Error description 320-0420

Error message

PLC: campo indice errato

Cause of error

Errore tempo di esecuzione PLC:
- L'indirizzo per un accesso di scrittura ai tipi dati B/W/D/M/I/O/T/C si trova, a causa del calcolo del registro di indicizzazione in un campo non valido per questo tipo di operando.
- Nell'accesso ad un campo costante il registro di indicizzazione contiene un valore non ammesso per questo campo (inferiore a 0 o superiore o uguale alla lunghezza del campo).
- Il numero di un dialogo (S#Dn[X]) o di un messaggio d'errore (S#En[X]) porta, a seguito del calcolo del registro di indicizzazione, ad un valore non valido (minore di 0 o maggiore di 999).
- Nell'indirizzamento di una stringa parziale.

Error correction

Modificare il programma PLC.


Error description 320-0421

Error message

PLC: manca tabella errori

Cause of error

Tabella errori PLC inesistente.
- E' stato chiamato un modulo errori PLC 9085/9086 senza che fosse compilata una tabella errori o che nella tabella ci fossero registrazioni.
- E' stato chiamato un modulo errori PLC 9085/9086 o è stato impostato un merker errore nonostante la tabella errori fosse stata cancellata o modificata dopo la compilazione.

Error correction

- Compilare la tabella errori PLC.
- Controllare le registrazione nella tabella errori PLC.


Error description 320-0422

Error message

PLC: errato richiamo modulo

Cause of error

Errore fatale nella chiamata del modulo PLC (p.es. Module 9031: errore nella conversione del parametro macchina MP).

Error correction

Modificare il programma PLC.


Error description 320-0423

Error message

PLC: manca file eventi

Cause of error

Nel file di sistema plc.cfg non è stato trovato il file con il nome PLCEVENTS.

Error correction

Contattare il Servizio Assistenza.


Error description 320-0424

Error message

PLC: troppi eventi

Cause of error

Per il processo SPAWN attivo (Multitasking operativo) sono stati definiti più di 15 eventi.

Error correction

Contattare il Servizio Assistenza.


Error description 320-0442

Error message

PLC: tabella errori non .PET

Cause of error

La tabella errori PLC selezionata nel file plc.cfg non è un un file PET.

Error correction

Controllare il formato nella tabella errori PLC.


Error description 320-0443

Error message

PLC: non trova tabella errori

Cause of error

La tabella errori PLC selezionata nel file plc.cfg non è stata trovata.

Error correction

Controllare il nome del file o del percorso.


Error description 320-0444

Error message

PLC: formato errato tabella

Cause of error

Tabella errori PLC: la tabella errori selezionata nel file plc.cfg non è nel formato binario aggiornato (p.es. dopo una sostituzione del software.

Error correction

Cancellare la tabella errori PLC e memorizzare tramite l'interfaccia dati una nuova tabella errori PLC.


Error description 320-0445

Error message

Tabella PET: troppe righe

Cause of error

Nella Tabella PET sono stati definiti troppi messaggi d'errore

Error correction

Il sistema elabora solo un determinato numero di righe della Tabella PET. Le righe in eccesso saranno ignorate


Error description 320-07D0

Error message

PLC: Check-sum errato

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 errati

Cause of error

Errore tempo di esecuzione PLC: dei merker M4005 (M03), M4006 (M04), M4007 (M05) ne è stato impostato più di uno.

Error correction

Modificare il programma PLC.


Error description 320-07D2

Error message

PLC: strobes attivi insieme

Cause of error

Errore tempo di esecuzione PLC: delle funzioni "Posizionamento PLC", "Spostamento dell'origine" e "Orientamento del mandrino" ne è stata impostata più di una.

Error correction

Modificare il programma PLC.


Error description 320-07D3

Error message

PLC:errore tempo esecuz.non def.

Cause of error

Errore non definito di tempo di ciclo

Error correction

Contattare il Servizio Assistenza


Error description 320-07D4

Error message

Mancanza tensione alimentaz. X44

Cause of error

Manca l'alimentazione 24V per i relè.

Error correction

Controllare l'alimentazione di 24V.


Error description 320-07D5

Error message

Cablaggio errato dell'ARRESTO DI EMERGENZA

Cause of error

- Cablaggio errato della sequenza di Arresto di Emergenza

Error correction

- Interpellare il Servizio assistenza clienti
- Controllare il cablaggio


Error description 320-07D6

Error message

STOP da PLC

Cause of error

Il sistema è stato arrestato dal programma PLC

Error correction

Tenere presenti ulteriori messaggi, eventualmente contattare il Costruttore della macchina.
Il controllo deve essere arrestato e riavviato.


Error description 320-07D7

Error message

M0-999 e B0-127 cancellati

Cause of error

È stata richiamata la funzione per la cancellazione dei dati residenti. Il sistema è stato arrestato.

Error correction

Riavviare il controllo numerico


Error description 320-07D8

Error message

Sostituire pile

Cause of error

La tensione della batteria tampone è scesa sotto il valore minimo.

Error correction

Sostituire la batteria tampone (vedere il Manuale d'esercizio).


Error description 320-07D9

Error message

Temperatura eccessiva (CPU%1 := %2°C)

Temperatura dell'unità logica MC eccessiva := %1°C

Temperatura dell'unità logica MC eccessiva: %1°C (allarme)

Cause of error

Il sensore di temperatura del controllo rileva una temperatura troppo alta all'interno dello stesso.
- dissipazione del calore nell'armadio elettrico insufficiente
- depositi di sporco sui filtri
- climatizzatore difettoso nell'armadio elettrico
- ventilatore difettoso nel controllo
- sensore di temperatura difettoso
- installazione sfavorevole dei componenti

Error correction

- pulire i filtri
- riparare il climatizzatore nell'armadio elettrico
- sostituire il ventilatore
- Contattare il Servizio Assistenza


Error description 320-07DB

Error message

Ventilatore conten. MC guasto

Cause of error

La velocità del ventilatore del contenitore è troppo bassa.

Error correction

- Sostituire il ventilatore
- Contattare il Servizio Assistenza


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

CHIAMATA UTENSILE

Cause of error


Error description 320-0FA5

Error message

DEF UTENSILE

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Conferma

Cause of error


Error description 320-0FA8

Error message

Parametro

Cause of error


Error description 320-0FA9

Error message

Numero giri

Cause of error


Error description 320-0FAA

Error message

Mode

Cause of error


Error description 320-0FAB

Error message

Gamma di riduzione

Cause of error


Error description 320-0FAC

Error message

Indice

Cause of error


Error description 320-0FAD

Error message

Magazzino

Cause of error


Error description 320-0FAE

Error message

Posto

Cause of error


Error description 320-0FAF

Error message

Canale

Cause of error


Error description 320-0FB0

Error message

Stato

Cause of error


Error description 320-0FB1

Error message

Manuale

Cause of error


Error description 320-0FB2

Error message

Incrementale

Cause of error


Error description 320-0FB3

Error message

Superam. indici rif.

Cause of error


Error description 320-0FB4

Error message

Tastatura

Cause of error


Error description 320-0FB5

Error message

Direzione negativa

Cause of error


Error description 320-0FB6

Error message

Posizione

Cause of error


Error description 320-0FB7

Error message

Avanzamento

Cause of error


Error description 320-0FB8

Error message

Senza finecorsa

Cause of error


Error description 320-0FB9

Error message

Senza stop NC

Cause of error


Error description 320-0FBB

Error message

Tensione di alimentazione per unità HSCI assente

Cause of error

È stato rilevato che in un'unità del bus HSCI manca la tensione di alimentazione di +24 V. Il segnale -PF.BOARD nello stato S è presente.

Error correction

- Aprire la diagnostica del bus e controllare i messaggi di stato delle unità collegate al sistema bus HSCI
- Alimentare correttamente tutte le unità collegate al sistema bus HSCI con tensione +24 V-NC e +24 V-PLC
- Riavviare il controllo


Error description 320-0FBC

Error message

Il TNC viene arrestato, le funzioni macchina vengono eseguite

Cause of error

Il programma PLC ritarda l'arresto del controllo numerico.

Error correction

Eseguire le funzioni macchina richieste dal programma PLC.


Error description 320-0FBF

Error message

Per un errore PET è stata definita più di una classe di errore

Cause of error

- In una tabella errori (.PET) è stata definita per un errore più di una classe di errore.

Error correction

- Definire per l'errore in questione soltanto una classe errore.
- Ulteriori informazioni (nome della tabella e numero dell'errore) sono riportate nella lista errori con il softkey "Info interne".
- Contattare il Servizio Assistenza.


Error description 320-0FC0

Error message

Ingresso PLC veloce parametrizzato in modo errato

Cause of error

L'ingresso PLC rapido non è parametrizzato o è parametrizzato in modo errato nel file IOC.

Error correction

- Controllare la configurazione IO
- Contattare il Servizio Assistenza


Error description 320-0FC2

Error message

Installazione JHIOSim incompleta

Cause of error

Windows: JHIOSim-DLL non presente
Virtual Box: installazione incompleta
Virtual Box: cartella comune /mnt/sf/IOsim non esistente

Error correction

Verificare l'installazione di Virtual Box e Windows


Error description 320-0FC3

Error message

Avvio di un programma NC attualmente non ammesso

Cause of error

Non è attualmente ammesso avviare un programma NC, in quanto sono in corso funzioni di posizionamento degli assi.

Error correction

Tentare di ripetere l'avvio del programma NC in seguito


Error description 320-0FC4

Error message

Sistema sovraccarico - Buffer messaggi pieno

Cause of error

Sono stati inviati troppi job in un breve intervallo di tempo al sistema runtime PLC. Questo comporta la mancata consegna dei relativi messaggi nel sistema.
Tali job derivano da chiamate di moduli PLC o chiamate della libreria delle funzioni Python per applicazioni OEM.
Le risorse disponibili nel sistema per la bufferizzazione dei messaggi sono esaurite, il programma PLC è stato bloccato.

Error correction

Modificare il programma PLC o l'applicazione OEM
Distribuire meglio a livello temporale le chiamate di moduli PLC o funzioni della libreria delle funzioni JH in applicazioni OEM di Python


Error description 320-0FC7

Error message

Temperatura dell'unità logica MC insufficiente: %1°C (allarme)

Temperatura dell'unità logica MC insufficiente: %1°C

Cause of error

Il sensore di temperatura rileva una temperatura troppo bassa all'interno dell'alloggiamento dell'unità logica.
- Climatizzatore difettoso nel quadro elettrico o nel pannello di comando (posizione di montaggio di MC)
- Sensore di temperatura difettoso
- Montaggio non idoneo dei componenti

Error correction

- Controllare le condizioni di temperatura nel quadro elettrico
- Verificare il climatizzatore e, se necessario, ripararlo
- Contattare il Servizio Assistenza


Error description 322-0002

Error message

Posto utensile errato all'avvio della lettura blocchi (%1)

Cause of error

Avvio lettura blocchi con un posto utensile errato.

Error correction

Effettuare il cambio sull'utensile corretto e riavviare.


Error description 322-0003

Error message

Il dato di configurazione %1 - %2
contiene errori

Cause of error

Il file indicato nei dati di configurazione per la descrizione di una sequenza di cambi utensile contiene errori e non è stato confermato per l'esercizio del controllo.

Error correction

Contattare il Costruttore della macchina.


Error description 322-0004

Error message

Chiamata utensile non univoca

Cause of error

Si devono installare o sostituire contemporaneamente due utensili.

Error correction

Correggere il programma NC.


Error description 322-0005

Error message

File non trovato

Cause of error

Il file indicato nei dati di configurazione per la descrizione di una sequenza di cambi utensile non esiste.

Error correction

Contattare il Costruttore della macchina.


Error description 322-0006

Error message

Tabella posti errata

Cause of error

Per la tabella posti TOOL_P non è definita una chiave primaria (TOOL_P.P, numero di magazzino e di posto).

Error correction

Contattare il Costruttore della macchina.


Error description 322-0007

Error message

Tabella posti errata

Cause of error

Per la tabella posti TOOL_P è stata definita come chiave primaria una colonna non corretta (non TOOL_P.P, numero di magazzino e di posto).

Error correction

Contattare il Costruttore della macchina.


Error description 322-0008

Error message

Tabella posti errata

Cause of error

Nella colonna P della tabella posti è stato letto un valore non valido.

Error correction

Contattare il Costruttore della macchina.


Error description 322-0009

Error message

Tabella posti errata

Cause of error

Nella colonna ST della tabella posti è stato letto un valore non valido.

Error correction

Contattare il Costruttore della macchina.


Error description 322-000A

Error message

Tabella posti errata

Cause of error

Nella colonna F della tabella posti è stato letto un valore non valido.

Error correction

Contattare il Costruttore della macchina.


Error description 322-000B

Error message

Tabella posti errata

Cause of error

Nella colonna PTYP della tabella posti è stato letto un valore non valido.

Error correction

Contattare il Costruttore della macchina.


Error description 322-000C

Error message

Tabella posti errata

Cause of error

Un utensile è stato trovato più volte nella tabella posti.

Error correction

Correggere la tabella posti. Cancellare l'utensile dai posti che non occupa o marcare tali posti come riservati.


Error description 322-000D

Error message

Tabella posti probabilmente incoerente

Cause of error

I dati interni nel controllo sull'utensile caricato non corrispondono al contenuto della tabella posti.
Questo può verificarsi dopo che la tabella posti è stata editata o sovrascritta oppure dopo che è stato interrotto un cambio utensile.
È possibile che il contenuto della tabella posti non corrisponda più al contenuto della memoria utensili.

Error correction

Controllare il contenuto della tabella posti ed eventualmente correggerlo.


Error description 322-000E

Error message

Tabella posti errata

Cause of error

Per la tabella posti TOOL_P non è definita una colonna necessaria (P, T o RSV).

Error correction

Contattare il Costruttore della macchina.


Error description 322-000F

Error message

File non trovato

Cause of error

Il file con la tabella posti non è stato trovato nel percorso configurato.

Error correction

Ripristinare il file nel percorso originale o creare un nuovo file nel percorso originale o contattare il Costruttore della macchina.


Error description 322-0011

Error message

Nessun accesso alla tabella posti concesso

Cause of error

La chiamata utensile non può essere eseguita, poiché l'accesso alla tabella posti è bloccato.
Siffatto blocco può essere prodotto dall'editing della tabella posti o dal programma PLC.

Error correction

Chiudere l'editing della tabella posti o contattare il Costruttore della macchina.


Error description 322-0012

Error message

Tabella posti errata

Cause of error

I dati di configurazione per una colonna della tabella posti mancano o sono errati.

Error correction

Contattare il Costruttore della macchina


Error description 322-0013

Error message

Accesso file impossibile

Cause of error

Il file con la tabella posti manca o l'accesso a questo file è stato negato.

Error correction

Ripristinare il file o verificare i diritti di accesso al file ed annullare una protezione da scrittura eventualmente esistente.


Error description 322-0014

Error message

Tabella posti errata

Cause of error

Il file con la tabella posti è incompleto, contiene righe con lunghezza differente, errori di sintassi o colonne sconosciute.

Error correction

Correggere il file o ripristinare il file o contattare il Costruttore della macchina.


Error description 322-0015

Error message

Tabella posti errata

Cause of error

Nella colonna T della tabella posti è stato letto un valore non valido.

Error correction

Correggere il file o ripristinare il file o contattare il Costruttore della macchina.


Error description 322-0016

Error message

Errore di sistema nel PLC

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 322-0017

Error message

Nessun accesso alla tabella posti concesso

Cause of error

L'accesso alla tabella posti è bloccato da un'altra applicazione.
Il controllo potrebbe perciò non aggiornare più la tabella posti dopo il cambio di utensile.
È possibile che il contenuto della tabella posti non corrisponda più al contenuto della memoria utensili.

Error correction

Controllare il contenuto della tabella posti ed eventualmente correggerlo.
Chiudere l'editing della tabella posti o contattare il Costruttore della macchina.


Error description 322-0018

Error message

Errore di sistema nel PLC

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 322-0019

Error message

Tabella posti errata

Cause of error

Nella colonna RSV della tabella posti è stato letto un valore non valido.

Error correction

Correggere il file o ripristinare il file o contattare il Costruttore della macchina.


Error description 322-001A

Error message

Richiesto cambio utensile senza mandrino configurato

Cause of error

Per il canale %1 non è stato configurato alcun mandrino o nessun mandrino può essere assegnato in modo implicito (solo canale 0).

Error correction

Modificare il programma NC o contattare il Costruttore della macchina


Error description 322-001B

Error message

Il dato PLC %1 non può essere modificato

Cause of error

Si è tentato di modificare il dato PLC con l'identificazione indicata.
Il dato non esiste o non è modificabile o il nuovo valore non è ammesso.

Error correction

Controllare se il dato con l'identificazione indicata esiste ed è abilitato per modifiche.
Controllare se il nuovo valore per questo dato è ammesso.
Modificare il programma NC in modo che venga impiegata un'identificazione corretta e un valore ammesso.


Error description 322-001C

Error message

Errore di sistema nel PLC

Errore di sistema nel PLC

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 322-001D

Error message

Tabella posti errata

Cause of error

Nella colonna L della tabella posti è stato letto un valore non valido.

Error correction

Contattare il costruttore della macchina


Error description 322-001E

Error message

Posto in magazzino utensili bloccato

Cause of error

La chiamata utensile non può essere eseguita, poiché l'accesso al posto nel magazzino utensili è bloccato.
Tale blocco può essere definito dall'editing della tabella posti o dal programma PLC.

Error correction

Correggere la tabella posti o contattare il costruttore della macchina.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) attivo

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

Tensione di controllo off!

Cause of error

La tensione ausiliaria è ancora inserita.

Error correction

Disinserire la tensione ausiliaria.


Error description 330-0005

Error message

Rel : aprire contatto di riposo?

Cause of error

Nella catena relè il contatto di riposo di uno o più relè è rimasto aperto.

Error correction

- Controllare il funzionamento del relè.
- Se necessario contattare il Servizio Assistenza.


Error description 330-0006

Error message

Tensione di controllo on!

Cause of error

La tensione ausiliaria è disinserita.

Error correction

Inserire la tensione ausiliaria.


Error description 330-0008

Error message

Inverter non pronto

Cause of error

- Inserimento dell'azionamento impossibile a causa di un inverter non pronto (segnale RDY).
- Con schede d'interfaccia per inverter Siemens il secondo asse non è abilitato
- Nessun segnale sui contattori o relè dell'inverter
- Inverter compatto, alimentatore dell'inverter o modulo di potenza difettosi
- Interruzione sui cavi di bus inverter (bus di alimentazione, bus apparecchi, bus PWM)
- Interfaccia PWM difettosa sul controllo

Error correction

- Eliminare l'interruzione nell'armadio elettrico
- Sostituire l'inverter compatto, l'alimentatore dell'inverter o il modulo di potenza difettosi
- Sostituire il cavo difettoso
- Contattare il Servizio Assistenza


Error description 330-0012

Error message

MC un tasto macchina è premuto

Cause of error

Il contatto di un tasto macchina è chiuso!

Error correction

Lasciare il tasto, se premuto; altrimenti contattare il Servizio Assistenza.


Error description 330-0013

Error message

Relè: contatto NC chiuso?

Cause of error

Il contatto a riposo di tutti i relè della catena è chiuso.

Error correction

Controllare la funzionalità dei relè. Event. contattare il Servizio Assistenza.


Error description 330-0014

Error message

CC%2 inverter per mandrino RDY=0

Cause of error

Non è stato possibile commutare allo stato di pronto il modulo di potenza del mandrino.
- relè di sicurezza non attivato (p. es. connettore X71 su UE/UV/UVR, X73 sulla scheda HEIDENHAIN per Simodrive)
- modulo di potenza difettoso
- cavo di bus PWM interrotto

Error correction

Controllare il cablaggio, contattare il Servizio Assistenza.


Error description 330-0015

Error message

CC%2 inverter per asse pronto=0

Cause of error

Non è stato possibile commutare allo stato di pronto il modulo di potenza di un asse.
- relè di sicurezza non attivato (p. es. connettore X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- modulo di potenza difettoso
- cavo di bus PWM interrotto

Error correction

Controllare il cablaggio, contattare il Servizio Assistenza.


Error description 330-0016

Error message

CC%2 inverter per mandrino RDY=1

Cause of error

L'inverter del mandrino è pronto per il funzionamento anche se dovrebbe essere spento.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0017

Error message

CC%2 inverter per asse pronto=1

Cause of error

Il modulo di potenza di un asse è pronto, anche se ha dovuto essere disinserito.

Error correction

Contattare il Servizio Assistenza.


Error description 330-001A

Error message

Ingresso (ES.B) diverso da 0

Cause of error

Durante il test dimanico, il voltaggio dell'ingresso NE2 dovrebbe essere 0 V. Se invece è 24 V, appare un messaggio di errore.

Error correction

Contattare il Servizio Assistenza.


Error description 330-001B

Error message

Test canali commutaz. inattivo

Cause of error

LA MC (Main Computer Unit) non è ruiscita ad effettuare il test dei canali di commutazione.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0020

Error message

Overflow buffer di comando

Cause of error

Il CC non ha potuto eseguire troppi comandi dal MC.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0021

Error message

Comandi difett.

Cause of error

Il comando confermato dal CC come eco non corrisponde al comando del MC.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0022

Error message

CC%2 comando non accettato

Cause of error

Il comando non è stato accettato dalla CC entro 200 ms.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0023

Error message

Funzione FS non eseguita

Cause of error

Una o più funzioni FS in un ciclo non è stata eseguita.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0024

Error message

MC tasto abil. volantino premuto

Cause of error

È stato premuto il tasto di consenso del volantino. Tramite il parametro CfgHandwheel–>type è stato selezionato un volantino non corretto.

Error correction

- Controllare i tasti di consenso;
- Impostare correttamente il dato di configurazione;
- Contattare il Servizio Assistenza.


Error description 330-0025

Error message

Dati errati da CC%2

Cause of error

Errore software

Error correction

Contattare il Servizio Assistenza.


Error description 330-0027

Error message

MC Deviaz. posiz. eccessiva %2

Cause of error

L'offset di posizione tra encoder numero di giri e sistema di posizione è maggiore del valore impostato nel parametro CfgAxisSafety->positionDiffRef o CfgAxisSafety->positionDiffRun.
- differenza eccessiva tra la posizione calcolata dagli impulsi dell'encoder di posizione e dagli impulsi dell'encoder di velocità
- durante la prima messa in funzione: normalizzazione non corretta degli impulsi dell'encoder di velocità (ad es. passo del mandrino immesso non corretto)
- gioco di inversione eccessivo
- giunto, riduttore, ecc. difettoso
- cinghia strappata

Error correction

- spegnere e riaccendere il controllo
- Controllare CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- durante la prima messa in funzione: controllare la normalizzazione degli impulsi dell'encoder di velocità (immettere il corretto passo del mandrino)
- controllare il gioco di inversione
- riparare il giunto, riduttore, ecc.
- sostituire la cinghia
- Contattare il Servizio Assistenza


Error description 330-0028

Error message

Senza valore di posiz. dal CC%2

Cause of error

Per un certo periodo la CC non ha mandato valori di posizione alla MC.

Error correction

- Spegnere e riaccendere il controllo;
- Contattare il Servizio Assistenza.


Error description 330-0029

Error message

CC%2 no valori di posizione da MC

Cause of error

La MC non deve inviare alcun valore di posizione alla CC.

Error correction

- Spegnere e riaccendere il controllo;
- Contattare il Servizio Assistenza.


Error description 330-002A

Error message

Assi verificati MC/CC%2 div.

Cause of error

I valori di posizione nella MC e nella CC non corrispondono.

Error correction

- Spegnere e riaccendere il controllo;
- Contattare il Servizio Assistenza.


Error description 330-002B

Error message

CC%2 errata versione file include

Cause of error

- Numero di versione di un file include chiamato in MC e CC differente
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 330-002D

Error message

Attivare il mandrino

Cause of error

Con la porta di sicurezza A/S aperta è stato premuto solo il tasto di avvio del mandrino senza il tasto di consenso all'avvio del mandrino.

Error correction

Premere il tasto di avvio del mandrino e il tasto di consenso


Error description 330-002E

Error message

SMP o checksum errati

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP o definizione checksum errati

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Assi sicuri devono avere ingressi sinusoidali

Cause of error

- Errore SG


Error description 330-0031

Error message

Impossibile determinare stato asse

Cause of error

- Errore SG


Error description 330-0033

Error message

Non in modo REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Asse non valido

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Asse già verificato

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Asse senza riferimenti

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Asse in movimento

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Asse non in posizione test

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Consenso assente

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Autorizzazione per verifica assente

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

Segnali ingresso MC S %2 diversi

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

Finecorsa MC %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

Finecorsa MC %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

Controllo in posizione MC %2

Cause of error

- Lo scostamento di posizione con funzione di sicurezza attiva SOS (arresto sicuro) è maggiore del valore definito nel parametro di configurazione CfgAxisSafety->positionRangeVmin.
- Se in caso di arresto d'emergenza gli assi e il mandrino vengono frenati e gli assi si fermano prima del mandrino, gli assi vengono sorvegliati per il valore di CfgAxisSafety->positionRangeVmin fino a quando il mandrino si ferma.
- Con riparo mobile chiuso nel modo operativo Automatico (SOM 1) gli assi il cui azionamento è disinserito (ad es. assi bloccati) vengono verificati per riscontrare lo stato di riposo per il valore CfgAxisSafety->positionRangeVmin.
- Dopo il rilascio del tasto di consenso, l'asse del magazzino utensili continuare a rimanere in movimento per più di 3 s.
- Durante il test freni l'asse supera il percorso massimo ammesso in CfgAxisSafety->positionRangeVmin. Si deve presumere che il freno di arresto dell'asse sia difettoso!
- Dopo l'attivazione di una reazione di arresto SS2 e una volta decorso il tempo di arresto SS2, è stato rilevato un errore di posizione maggiore del valore definito nel parametro di configurazione CfgAxisSafety->positionRangeVmin.

Error correction

- Se si verifica un errore durante il test freni, l'asse rimane abilitato. L'asse deve essere portato su una posizione sicura prima di disinserire la macchina. Si deve presumere che il freno di arresto sia difettoso.
- Contattare il Servizio Assistenza.


Error description 330-0044

Error message

Avanz. MC maggiore di SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

Avanz. CC maggiore di SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

Ingresso MC S %2 diverso da 0

Ingresso CC%1 S %2 diverso da 0

Cause of error

Gli ingressi attivi in modo sicuro per interruttori a chiave, contatti porta e arresto d'emergenza non sono stati portati a livello 0 durante il test ciclico.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0048

Error message

Temp. MC NC fuori tolleranza

Temp. CC%2 NC fuori tolleranza

Cause of error

La temperatura all'interno del controllo è fuori dalla tolleranza ammessa.
- tappetini filtranti sporchi nell'armadio elettrico
- climatizzatore difettoso nell'armadio elettrico
- ventilatore difettoso nella scatola del controllo
- controllo difettoso

Error correction

- pulire i tappetini filtranti
- riparare il climatizzatore
- sostituire il ventilatore nella scatola del controllo / se necessario sostituire il controllo completo
Provvedere a una migliore ventilazione nell'armadio elettrico.


Error description 330-004A

Error message

MC +5V fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +5 V di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 330-004B

Error message

CC%2 +5V fuori tolleranza

Cause of error

La tensione di alimentazione 5V del controllo è fuori dalla tolleranza ammessa.

Error correction

Contattare il Servizio Assistenza.


Error description 330-004C

Error message

Stato funz. MC diverso da CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 stato funz. diverso da MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

Ampiezza MC eccessiva %2

Cause of error

L'ampiezza del segnale encoder è eccessiva oppure è attivo l'allarme per depositi di sporco.
- regolazione non corretta della testina per encoder di posizione, traferro troppo piccolo (encoder aperti)
- tensione di alimentazione troppo alta

Error correction

- controllare l'ampiezza del segnale encoder
- Contattare il Servizio Assistenza


Error description 330-0050

Error message

Ampiezza MC insufficiente %2

Ampiezza CC insufficiente %2

Volantino di asse %2 disturbato (su ingresso encoder)

Cause of error

L'ampiezza del segnale encoder è troppo piccola oppure è attivo l'allarme per depositi di sporco.
- Encoder sporco
- Encoder difettoso
- Presenza di umidità
- Testina sensore non regolata (distanza, parallelismo)
- Cavo encoder difettoso
- Ingresso encoder sul controllo difettoso
- vibrazioni
- segnali di disturbo

Error correction

- Contattare il Servizio Assistenza


Error description 330-0052

Error message

Frequenza MC eccessiva %2

Cause of error

La frequenza di ingresso massima è stata superata su un ingresso encoder.
- Guasto sul segnale dell'encoder di velocità
- Vibrazioni sulla macchina

Error correction

- Controllare il collegamento dell'encoder di velocità (collegamento di massa)
- Controllare l'encoder di velocità
- Controllare la frequenza in ingresso del segnale dell'encoder
- Eliminare le vibrazioni
- Contattare il Servizio Assistenza


Error description 330-0054

Error message

Velocità MC maggiore di SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

Velocità CC maggiore di SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

Tasto di consenso MC WZM attiv.

Cause of error

E stato premuto il tasto del cambio utensile.

Error correction

- Verificare i tasti conferma.
- Contattare il Servizio Assistenza.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Errore hardware
- Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 330-0059

Error message

Nessun HW per Functional Safety

Cause of error

Componenti Hardware non compatibili con il Software di sicurezza.

Error correction

Interpellare il Servizio assistenza clienti


Error description 330-005A

Error message

MC senza memoria disponibile

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 330-005B

Error message

MC porte di sicurezza aperte

Cause of error

Sportelli di sicurezza aperti.

Error correction

Chiudere gli sportelli di sicurezza


Error description 330-005C

Error message

Start asse %2 senza controllo MC

Cause of error

Questo asse non è stato ancora controllato

Error correction

Controllare l'asse


Error description 330-005E

Error message

Errore software interno

Errore software interno

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza.


Error description 330-005F

Error message

Hardware FS attrezzato senza software FS!

Cause of error

L'hardware di sicurezza non può essere installato senza il software di sicurezza!

Error correction

Contattare il Servizio assistenza.


Error description 330-0060

Error message

Errore FS nella configurazione

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

Test freno MC non eseguito

Cause of error

È stato avviato il test freno, tuttavia dalla CC nell'arco di 10 s non è stata comunicata alcuna fine.

Error correction

- Errore software interno
- Contattare il Servizio Assistenza


Error description 330-0065

Error message

MC Comando %1 non confermato

Cause of error

Il comando non è stato accettato dalla MC entro 400 ms.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0066

Error message

Uscita MC PWM inesistente

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 330-0067

Error message

Timeout CC%2 confronto versione

Cause of error

CC non invia alcun numero di versione nell'arco di 2 s (STOPP 0).

Error correction

Contattare il Servizio Assistenza.


Error description 330-0068

Error message

MC numero errato FS-CC

Cause of error

Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Sostituire il software


Error description 330-0069

Error message

MC errore S checksum error

CC%2 errore checksum FS

Cause of error

Errore di checksum dovuto a dati errati.

Error correction

Contattare il Servizio Assistenza.


Error description 330-006A

Error message

Timeout CC%2 checksum SMP

Cause of error

CC non trova alcuna checksum SG-MP nell'arco di 2 s (STOPP 0).

Error correction

Contattare il Servizio Assistenza.


Error description 330-006B

Error message

MC SOM 2 ammesso un solo asse

Cause of error

Si è tentato di muovere nel modo operativo SOM 2 più di un asse.

Error correction

Muovere un solo asse.


Error description 330-006C

Error message

Cortoc. MC +24V su canale freno

Cause of error

Nel Canale freno A MC si ha un cortocircuito con 24 V.

Error correction

- Controllare il Canale freno A.
- Contattare il Servizio Assistenza.


Error description 330-006D

Error message

Cortoc. MC 0V su canale freno %2

Cause of error

Nel Canale freno A MC si ha un cortocircuito con 0 V

Error correction

- Controllare il Canale freno A.
- Contattare il Servizio Assistenza


Error description 330-006E

Error message

Premere tasto consenso MC SOM 4

Cause of error

Nel modo operativo SOM 4 il tasto di consenso non è stato azionato entro il tempo definito in MP529.

Error correction

Azionare il tasto di consenso.


Error description 330-006F

Error message

MC SOM 4 non abilitato

Cause of error

Il modo di funzionamento BA4 viene selezionato tramite l'interruttore a chiave ma non è abilitato tramite il dato di configurazione 'permitSom4'.

Error correction

- Contattare il Servizio Assistenza
- Modo di funzionamento abilitato tramite il dato di configurazione 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 impossibile

Cause of error

1. Interruttore chiave non su SOM 1.

Error correction

1. Ruotare l'interruttore chiave su SOM 1.


Error description 330-0071

Error message

Modo operativo MC impossibile

Cause of error

Errore di cablaggio sugli ingressi SG BA2.x, BA3.x e BA4.x.

Error correction

- Contattare il Servizio assistenza
- Controllare il cablaggio


Error description 330-0073

Error message

Timeout CC%2 in misuraz. corrente

Cause of error

Nel test di disattivazione viene eseguita dal CC una misurazione di corrente che viene avviata dal MC.
Se dopo max. 2s non si ottiene una conferma, viene eseguita una reazione Stop0.

Error correction

Contattare il Servizio Assistenza.


Error description 330-0074

Error message

MC gruppo assi S errato

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC Test freno non attivato

Cause of error

- Prima della disinserzione muovere l'asse in una posizione sicura
- Il test freni non è stato comandato dal MC

Error correction

- Errore software
- Contattare il Servizio Assistenza


Error description 330-0076

Error message

CC porte di sicurezza aperte

Cause of error

Una o più porte di sicurezza A/S/T del CC sono aperte.

Error correction

- Chiudere la porta(e) oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 330-0077

Error message

Check-sum errato A

Cause of error

La somma CRC delle EPROM IC-P1 e IC-P2 non è corretta.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 330-0078

Error message

MC monitoraggio movimento %2

Cause of error

- Hardware difettoso
- Mandrino non regolabile

Error correction

- Tarare il mandrino
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 330-0079

Error message

MC frenata errata %2

Cause of error

Gli assi non sono controllabili. È intervenuto il monitoraggio dv/dt.

Error correction

- Verificare i parametri macchina CfgAxParSafety/timeToleranceDvDt
- Tarare gli assi
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 330-007A

Error message

CC tasto macchina attivato

Cause of error

Uno o più tasti della macchina collegati con MT sono attivi sul lato CC.

Error correction

- Rilasciare il tasto(i) oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 330-007B

Error message

MC tasto di consenso MB attivato

Cause of error

Tasto di consenso MB attivo sul lato MC.

Error correction

- Rilasciare il tasto oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 330-007C

Error message

CC tasto di consenso MB attivato

Cause of error

Tasto di consenso MB attivo sul lato CC.

Error correction

- Rilasciare il tasto oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 330-007D

Error message

CC tasto consenso WZM attiv.

Cause of error

Tasto di consenso cambio utensile attivo sul lato CC.

Error correction

- Rilasciare il tasto oppure controllare il cablaggio.
- Contattare il Servizio Assistenza


Error description 330-007E

Error message

MC inverter RDY=0 %2

Cause of error

Sebbene SH1B.x=1 è RDY.x=0

Error correction

- Errore hardware
- Contattare il Servizio Assistenza


Error description 330-007F

Error message

MC inverter RDY=1 %2

Cause of error

Sebbene SH1B.x=0 è RDY.x=1

Error correction

- Errore hardware
- Contattare il Servizio Assistenza


Error description 330-0080

Error message

MC 1.Superamento finecorsa %2+

Cause of error

Il finecorsa di sicurezza è stato superato per la prima volta.

Error correction

- Disattivare il messaggio d'errore con "Macchina On" e spostarsi dentro il campo del finecorsa.


Error description 330-0081

Error message

MC 1.Superamento finecorsa %2-

Cause of error

Il finecorsa di sicurezza è stato superato per la prima volta.

Error correction

- Disattivare il messaggio d'errore con "Macchina On" e spostarsi dentro il campo del finecorsa.


Error description 330-0082

Error message

MC Scost. val. nominale/effettivo troppo grande %2

Cause of error

L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel dato di configurazione positionDiffRun.

Error correction

- Ridurre l'avanzamento in lavorazione, aumentare il numero di giri.
- Eliminare le possibili cause di vibrazione.
- Se si verifica frequentemente: contattare il Servizio Assistenza.


Error description 330-0083

Error message

MC Errore software S %1

Cause of error

- Errore software

Error correction

- Contattare il Servizio Assistenza


Error description 330-0084

Error message

MC Test avvio dei canali di spegnim. impossibile

Cause of error

Il test di avvio dei canali di spegnimento è stato comandato dal PLC, sebbene l'ingresso Macchina On sia inattivo.

Error correction

- Errore nel programma PLC
- Contattare il Servizio Assistenza


Error description 330-0085

Error message

CC tasto consenso volant. attiv.

Cause of error

È stato premuto il tasto di consenso del volantino sul lato CC. Tramite il parametro CfgHandwheel–>type è stato selezionato un volantino non corretto.

Error correction

- Controllare i tasti di consenso
- Impostare correttamente il dato di configurazione
- Contattare il Servizio Assistenza


Error description 330-0086

Error message

Arresto d'emergenza SPLC

Cause of error

- Attivata reazione stop per arresto d'emergenza (SS1) di programma SPLC

Error correction

- Contattare il Servizio Assistenza


Error description 330-0087

Error message

Errore fatale SPLC

Cause of error

- Attivata reazione stop per errore fatale (SS1F) di programma SPLC

Error correction

- Contattare il Servizio Assistenza


Error description 330-0088

Error message

MC Tasto di consenso premuto

Cause of error

Il tasto di consenso del pannello operativo di macchina o del volantino è premuto.

Error correction

- Rilasciare il tasto di consenso
- Controllare gli ingressi


Error description 330-0089

Error message

CC Tasto di consenso premuto

Cause of error

Il tasto di consenso del pannello operativo di macchina o del volantino è premuto.

Error correction

- Rilasciare il tasto di consenso
- Controllare gli ingressi


Error description 330-008A

Error message

CC%2 Inverter assi RDY=0 (relè di sicurezza)

Cause of error

Il relè di sicurezza per assi (K1) ha un corto verso 0V.

Error correction

- Controllare l'hardware.


Error description 330-008B

Error message

CC%2 Inverter assi RDY=1 (relè di sicurezza)

Cause of error

Il relè di sicurezza per assi (K1) ha un corto verso +24V.

Error correction

- Controllare l'hardware.


Error description 330-008C

Error message

MC Superamento tempo in frenata (SS1) %2

Cause of error

- Il tempo massimo ammesso per la frenatura sul limite di corrente (SS1) è stato superato

Error correction

- Verificare i valori dei parametri:
timeLimitStop1: tempo impostato per l'arresto di assi/mandrini sulla rampa di frenatura d'emergenza per reazione SS1
- Contattare il Servizio Assistenza


Error description 330-008D

Error message

MC Superamento percorso con SS2 %2

Cause of error

Per l'esecuzione di una frenata sul profilo (SS2) è stato superato il percorso massimo ammesso nel parametro macchina relativo alla sicurezza distLimitStop2.

Error correction

- Controllare la registrazione in distLimitStop2
- Contattare il Servizio Assistenza


Error description 330-008E

Error message

MC impossibile modificare da SOM_2/SOM_3 a SOM_4

MC impossibile modificare da SOM_4 a SOM_2/SOM_3

Cause of error

- Modo operativo SOM_1 relativo alla sicurezza non selezionato
- ad es. interruttore a chiave 1 non in posizione SOM_1

Error correction

- Selezionare modo operativo SOM_1 relativo alla sicurezza
- ad es. interruttore a chiave 1 in posizione SOM_1


Error description 330-0090

Error message

MC SPLC richiede reazione di arresto non valida

Cause of error

- SPLC richiede per un gruppo asse/mandrino una reazione di arresto non valida (SS0, SS1, SS1F o SS2)
- Errore nel programma SPLC

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 330-0091

Error message

MC SPLC richiede funzione di sicurezza non valida

Cause of error

- SPLC richiede per un gruppo asse/mandrino una funzione di sicurezza non valida (SLI, SLS, STO, SOS o AUTO)
- Errore nel programma SPLC

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 330-0092

Error message

MC Impossibile disattivare freno %2

Cause of error

- L'azionamento è stato acceso, nonostante per l'asse o il mandrino fosse ancora attiva la funzione di sicurezza STO (coppia disinserita con sicurezza).

Error correction

- Errore software interno
- Contattare il Servizio Assistenza


Error description 330-0093

Error message

MC Clock sistema MC non = SKERN MC

Cause of error

- MC non incrementa il contatore watchdog interno
- Hardware MC difettoso o errore software presente

Error correction

- Riavviare il controllo
- Contattare il Servizio Assistenza


Error description 330-0094

Error message

MC Clock sistema MC non = SPLC MC

Cause of error

- MC non riceve informazioni da SPLC MC
- Hardware difettoso o errore software presente in SPLC MC

Error correction

- Riavviare il controllo
- Contattare il Servizio Assistenza


Error description 330-0095

Error message

MC Clock sistema MC non = SPLC CC

Cause of error

- MC non riceve informazioni da SPLC CC
- Hardware difettoso o errore software presente in SPLC CC

Error correction

- Riavviare il controllo
- Contattare il Servizio Assistenza


Error description 330-0096

Error message

MC Errore in confronto incrociato: %1

Cause of error

- Il confronto incrociato tra dati di sicurezza di MC e CC segnala errore
- I dati dell'interfaccia di programmazione SPlcApiFromSaftey (NN_xxx) sono diversi su MC e CC
- I dati dell'interfaccia di programmazione SPlcApiToSaftey (PP_xxx) sono diversi su MC e CC
- Hardware difettoso
- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 330-0097

Error message

MC Uscita sicura diversa: %1

Cause of error

- Il confronto incrociato di un'uscita rileggibile segnala errore
- Hardware difettoso
- Errore software interno

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 330-0098

Error message

MC +3,3 V fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +3,3 V di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 330-0099

Error message

MC +3,3 V-PIC fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +3,3 V-PIC di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 330-009A

Error message

MC +12 V fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +12 V di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 330-009B

Error message

MC Vel. ventola 1 insufficiente

Cause of error

- Il numero di giri della ventola interna 1 di MC è inferiore al limite di tolleranza ammesso.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 330-009C

Error message

MC Vel. ventola 2 insufficiente

Cause of error

- Il numero di giri della ventola interna 2 di MC è inferiore al limite di tolleranza ammesso.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 330-009D

Error message

MC Ventola non riconosciuta

Cause of error

- Hardware (MC) difettoso

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 330-009E

Error message

MC Errore rilevamento valore reale %2 %1

Cause of error

L'encoder segnala un errore interno nell'acquisizione del valore reale

Error correction

Contattare il Servizio Assistenza


Error description 330-00A0

Error message

MC Asse %2 in regolazione

Cause of error

- Il programma SPLC richiede la funziona di sicurezza STO, sebbene l'asse si trovi ancora in regolazione
- Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 330-00A1

Error message

MC Mandrino %2 in regolazione

Cause of error

- Il programma SPLC richiede la funziona di sicurezza STO, sebbene il mandrino si trovi ancora in regolazione
- Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 330-00A2

Error message

MC Eccessivo scostam. valore nom.-reale n. giri %2

Cause of error

- La funzione di sicurezza confronto valore nominale-reale con valori del numero di giri segnala un errore
- Lo scostamento massimo ammesso tra valore nominale e reale del numero di giri (speedDiffNom) è stato superato più a lungo del tempo ammesso nel parametro macchina di sicurezza timeToleranceSpeed

Error correction

- Controllare le voci nei parametri macchina di sicurezza speedDiffNom e timeToleranceSpeed in CfgAxisSafety
- Contattare il Servizio Assistenza


Error description 330-00A3

Error message

MC Dati errati da SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC Stato S reazione attiva: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC SW Autotest SMC caricato

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

Somma di controllo parametri macchina sicuri non valida

Cause of error

Per almeno una delle seguenti configurazioni non esiste alcuna somma di controllo memorizzata o una delle somme di controllo non è valida:
- dati di configurazione sicuri
- configurazione hardware
- configurazione sistemi di misura

Error correction

- Controllare le registrazioni dei parametri macchina sicuri ed eventualmente correggerle.
- In caso di valori modificati dei parametri macchina sicuri è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00A9

Error message

Somma di controllo parametri macchina sicuri modificata

Cause of error

- La somma di controllo memorizzata internamente dei parametri macchina sicuri non coincide con la nuova somma di controllo calcolata.
- Uno o più parametri macchina sicuri sono stati modificati.

Error correction

- Controllare le registrazioni dei parametri macchina sicuri.
- In caso di valori modificati dei parametri macchina sicuri è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00AA

Error message

Somma di controllo su configurazione hardware modificata

Cause of error

- La somma di controllo memorizzata internamente della configurazione hardware del sistema HSCI non coincide con la nuova somma di controllo calcolata.
- Sono stati sostituiti, rimossi o reinseriti componenti HSCI.

Error correction

- Controllare ed eventualmente correggere la configurazione hardware.
- In caso di configurazione modificata è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00AB

Error message

Somma di controllo su configurazione encoder modificata

Cause of error

- La somma di controllo memorizzata internamente della configurazione dei sistemi di misura non coincide con la nuova somma di controllo calcolata.
- Sono stati sostituiti, rimossi o reinseriti sistemi di misura.

Error correction

- Controllare ed eventualmente correggere la configurazione dei sistemi di misura.
- In caso di configurazione modificata è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00AC

Error message

Somma di controllo parametri macchina sicuri modificata

Cause of error

Registrazioni di parametri macchina sicuri modificate

Error correction

- Controllare le registrazioni dei parametri macchina sicuri.
- Spegnere e riaccendere il controllo numerico.
- In caso di valori modificati dei parametri macchina sicuri è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00AD

Error message

Errore non ammesso parametri macchina sicuri

Errori in parametri macchina sicuri

Cause of error

I parametri macchina sicuri sono diversi tra i singoli set di parametri
di un asse sicuro. Questo non è ammesso.
I valori devono essere conformi in tutti i set di parametri di un asse:
- ingresso sistemi di misura
- PWM output
- risoluzione sistemi di misura per percorso
- direzione di conteggio
- numero di divisioni

Error correction

- Controllare le registrazioni dei parametri macchina sicuri ed eventualmente correggerle.
- Spegnere e riaccendere il controllo numerico.
- In caso di valori modificati dei parametri macchina sicuri è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00AE

Error message

Voce non valida in parametri macchina sicuri

Cause of error

Il dato di configurazione CfgAxisSafety contiene in uno dei seguenti parametri macchina sicuri valori non validi:
- positionMatch
Posizione o valore indicato non valido
- positionDiffRef
Scostamento o valore indicato non valido
- speedLimitSom2
Velocità o valore indicato non valido
- axisGroup
Gruppo assi non valido, troppi mandrini, troppi assi o asse configurato come mandrino

Error correction

- Controllare le registrazioni dei parametri macchina sicuri ed eventualmente correggerle.
- Spegnere e riaccendere il controllo numerico.
- In caso di valori modificati dei parametri macchina sicuri è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00AF

Error message

Voce non valida in parametri macchina sicuri

Cause of error

Il dato di configurazione CfgAxGroupSafety contiene valori non validi in un parametro macchina sicuro.
- Il numero del gruppo di assi nel parametro macchina sicuro "id" non è valido.
- Il gruppo di assi non è del tipo "SPINDLE", ma nel parametro macchina sicuro "brakeAfter" è definita una correlazione di almeno un altro gruppo di assi.
- Il gruppo di assi non è del tipo "SPINDLE", ma nel parametro macchina sicuro "idleState" è impostato il valore "STO".

Error correction

- Verificare le voci dei parametri macchina sicuri e, se necessario, correggerle
- Spegnere e riaccendere il controllo numerico
- Se i valori dei parametri macchina sicuri sono stati modificati, le modifiche devono essere acquisite immettendo la password del produttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00B0

Error message

Voce non valida in parametri macchina sicuri

Cause of error

Il parametro macchina sicuro cfgSafety contiene valori non validi.

Error correction

- Controllare le registrazioni del parametro macchina sicuro ed eventualmente correggerle.
- Spegnere e riaccendere il controllo numerico.
- In caso di valori modificati dei parametri macchina sicuri è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00B1

Error message

Voce non valida in parametri macchina sicuri

Cause of error

La configurazione dei parametri macchina sicuri non è valida. Sono possibili le seguenti cause:
- configurato ingresso sistemi di misura non valido o assente (encoder velocità o posizione)
- uscita PWM non valida o assente configurata
- assegnazione non valida di assi/mandrini a schede base regolatore
- assegnazione non valida di uscita PMW e ingresso sistema di misura (encoder velocità o posizione) a schede base regolatore
- configurazione tra uscita PMW e ingresso sistema di misura (encoder velocità o posizione) non valida

Error correction

- Controllare la configurazione nei parametri macchina sicuri ed eventualmente correggerle.
- Spegnere e riaccendere il controllo numerico.
- In caso di valori modificati dei parametri macchina sicuri è necessario acquisire le modifiche inserendo la password del costruttore.
Infine è necessario eseguire un relativo test di accettazione.
- Contattare il Servizio Assistenza.


Error description 330-00B3

Error message

MC Autotest %1 non avviato

Cause of error

Durante l'autodiagnosi della sicurezza è stato riscontrato un errore. Per fini di prova è necessario impostare un determinato segnale e questo non è stato emesso dal componente HSCI indicato.
Il messaggio di errore contiene le seguenti informazioni:
MC Autodiagnosi STEST_<segnale>, STESTDEV_<componente HSCI>, <indirizzo HSCI>
- Il segnale da impostare è indicato in STEST_
- Il componente HSCI che non ha impostato il segnale è indicato in STESTDEV_
- Il numero indicato nel messaggio di errore corrisponde all'indirizzo HSCI del relativo componente HSCI
Possibili cause d’errore:
- componente HSCI difettoso
- collegamento difettoso

Error correction

- Sostituire il componente HSCI difettoso
- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 330-00B4

Error message

MC Autotest %1 non riconosciuto

Cause of error

Durante l'autodiagnosi della sicurezza è stato riscontrato un errore. Per fini di prova è stato impostato un determinato segnale e questo non è stato riconosciuto dal componente HSCI indicato.
Il messaggio di errore contiene le seguenti informazioni:
MC Autodiagnosi STEST_<segnale>, STESTDEV_<componente HSCI>, <indirizzo HSCI>
- Il segnale impostato è indicato in STEST_
- Il componente HSCI che non ha riconosciuto il segnale impostato è indicato in STESTDEV_
- Il numero indicato nel messaggio di errore corrisponde all'indirizzo HSCI del relativo componente HSCI
Possibili cause d’errore:
- componente HSCI difettoso
- collegamento difettoso

Error correction

- Sostituire il componente HSCI difettoso
- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 330-00B5

Error message

MC Comando errato dal MC

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 330-00B6

Error message

MC Modo operativo non valido di SPLC

Cause of error

- Errore nel programma SPLC
- SPLC richiede un modo operativo non valido.
Modi operativi validi sono SOM_1, SOM_2, SOM_3, SOM_4
- Errore software interno

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 330-00B7

Error message

MC Comando freno difettoso %2

Cause of error

- Inverter difettoso
- Cablaggio del controllo freni difettoso (chiusura a 0 V, chiusura a 24 V)

Error correction

- Contattare il Servizio Assistenza


Error description 330-00B8

Error message

MC Comando freno difettoso

Cause of error

- Inverter difettoso
- Cablaggio del controllo freni difettoso (chiusura a 0 V, chiusura a 24 V)

Error correction

- Contattare il Servizio Assistenza


Error description 330-00B9

Error message

MC Errore in canale di disinserimento STO.A.x (-STO.A.P.x=0) %2

Cause of error

Il test dei canali di disinserimento ha riscontrato un errore:
La cancellazione dell'impulso specifica per asse per il modulo di potenza tramite il canale A è difettoso.
Segnale di disinserimento: STO.A.P.x
Canale di disinserimento: STO.A.x
Il segnale di feedback per questo canale di disinserimento ha lo stato errato, ossia con
- inverter JH: il modulo di potenza segnala "Predisposizione" (RDY.x=1), sebbene si sia in attesa di "Nessuna predisposizione" (RDY.x=0).
- inverter DRIVE CLiQ: il relativo segnale di diagnosi è "1",sebbene si sia in attesa di "0".

Error correction

- Controllare il cablaggio (cavo PWM)
- Errore hardware (modulo di potenza, unità di regolazione)
- Contattare il Servizio Assistenza


Error description 330-00BA

Error message

MC Errore in canale di disinserimento STO.A.x (-STO.A.P.x=1) %2

Cause of error

Il test dei canali di disinserimento ha riscontrato un errore:
L'abilitazione dell'impulso specifica per asse per il modulo di potenza tramite il canale A è difettosa.
Segnale di disinserimento: STO.A.P.x
Canale di disinserimento: STO.A.x
Il segnale di feedback per questo canale di disinserimento ha lo stato errato, ossia con
- inverter JH: il modulo di potenza segnala "Nessuna predisposizione" (RDY.x=0), sebbene si sia in attesa di "Predisposizione" (RDY.x=1).
- inverter DRIVE CLiQ: il relativo segnale di diagnosi è "0",sebbene si sia in attesa di "1".

Error correction

- Controllare il cablaggio (cavo PWM)
- Errore hardware (modulo di potenza, unità di regolazione)
- Contattare il Servizio Assistenza


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Necessaria autodiagnosi

Cause of error

- Superato intervallo massimo ammesso per autodiagnosi
- Per l'ulteriore funzionamento della macchina con ripari mobili aperti è necessario eseguire l'autodiagnosi

Error correction

- Avviare l'autodiagnosi
- Con ripari mobili chiusi il messaggio di errore può essere confermato e la macchina può continuare ad essere utilizzata
- Con ripari mobili aperti o prima dell'apertura dei ripari mobili è necessario avviare l'autodiagnosi per poter continuare a utilizzare la macchina.
- Informare il Servizio Assistenza


Error description 330-00C1

Error message

MC impossibile attivare gli azionamenti: NN_GenSafe = 0

Cause of error

- Segnale interfaccia SPLC NN_GenSafe = 0. Non è pertanto possibile attivare gli azionamenti.
- Il programma SPLC non imposta il segnale di interfaccia.

Error correction

- Controllare il programma SPLC.
- Contattare il Servizio Assistenza.


Error description 330-00C2

Error message

Errore in attivazione di una configurazione FS

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto le somme di controllo CRC dei record dati FS sono diverse.

Error correction

- Resettare lo stato "Accettato" dei record dati FS modificati per ultimi
- Annullare manualmente le modifiche apportate per ultime
- Installare un backup valido sulla macchina
- Contattare il Servizio Assistenza


Error description 330-00C3

Error message

Errore di configurazione FS: gli ID macchina non coincidono

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto gli ID macchina registrati delle configurazioni FS sono diversi.

Error correction

- Controllare gli ID macchina delle configurazioni FS
- Contattare il Servizio Assistenza


Error description 330-00C4

Error message

Raggiunto numero massimo di blocchi di dati FS

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto è stato superato il numero massimo ammesso dei diversi record dati FS.

Error correction

- Cancellare i record dati FS non necessari
- Contattare il Servizio Assistenza


Error description 330-00C5

Error message

Raggiunto numero massimo di configurazioni FS

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto è stato superato il numero massimo ammesso delle diverse configurazioni FS.

Error correction

- Cancellare le configurazioni FS non necessarie
- Contattare il Servizio Assistenza


Error description 330-00C6

Error message

MC Funzionamento manuale. Ammesso un solo asse

Cause of error

In modalità "Volantino elettronico" viene spostato più di un asse.
- Non è tuttavia ammesso lo spostamento contemporaneo di diversi assi.

Error correction

- Spostare solo un asse nella modalità Volantino.
- Controllare l'impostazione nel relativo parametro macchina sicuro ed eventualmente correggerla.
- Contattare il Servizio Assistenza.


Error description 330-00C7

Error message

Si è attivato un errore di riconfigurazione fatale

Cause of error

- L'operazione di riconfigurazione per Functional Safety FS è fallita.

Error correction

- Lo stato "Accettato" di tutte le configurazioni e di tutti i blocchi di dati per la Functional Safety viene resettato.
- I blocchi di dati di confronto vengono cancellati.
- Installare un backup completo della macchina.
- Contattare il Servizio Assistenza.


Error description 330-00C8

Error message

Accettazione non ammessa durante l'operazione di configurazione

Cause of error

- Una verifica del blocco di dati o della configurazione è stata eseguita durante un'operazione di configurazione FS. Questo non è ammesso.

Error correction

- Eseguire la verifica quando l'operazione di configurazione è terminata.
- Contattare il Servizio Assistenza.


Error description 330-00C9

Error message

Errore in attivazione di una configurazione FS

Cause of error

Uno dei seguenti parametri macchina sicuri è stato modificato dopo l'inizio dell'autodiagnosi:
- Intervallo di tempo fino alla prossima autodiagnosi
- Monitoraggio tempo per test freni
Questi parametri macchina possono essere modificati soltanto prima dell'avvio dell'autodiagnosi della sicurezza.

Error correction

- Annullare di nuovo la modifica nei relativi parametri macchina.
- Riavviare il controllo numerico.
- Contattare il Servizio Assistenza.


Error description 330-00CA

Error message

Ripari mobili specifici per gruppo assi aperti (MC) %1

Cause of error

- Ripari mobili del gruppo di assi aperti
- Per poter eseguire l'autodiagnosi di sicurezza o il test dei freni di un asse, i ripari mobili del relativo gruppo di assi devono essere chiusi
Altre cause potrebbero essere:
- Cablaggio dei ripari mobili errato
- Contatto ripari mobili difettoso
- Segnale di interfaccia SPLC PP_AxGrpStateReq diverso da S_STATE_AUTO [10]

Error correction

- Chiudere i ripari mobili specifici del gruppo asse per poter eseguire l'autodiagnosi di sicurezza o il test dei freni
Altre misure eventuali:
- Controllare il cablaggio dei ripari mobili
- Controllare il contatto dei ripari mobili
- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 330-00CB

Error message

Ripari mobili specifici per gruppo assi aperti (CC) %1

Cause of error

- I ripari mobili sono aperti
- Per poter eseguire l'autodiagnosi di sicurezza o il test dei freni di un asse, i ripari mobili della relativa area di lavoro devono essere chiusi
Altre cause potrebbero essere:
- Cablaggio dei ripari mobili errato
- Contatto ripari mobili difettoso

Error correction

- Chiudere i ripari mobili per poter eseguire l'autodiagnosi di sicurezza o il test dei freni
Altre misure eventuali:
- Controllare il cablaggio dei ripari mobili
- Controllare il contatto dei ripari mobili
- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 330-00CC

Error message

Il tempo fino alla successiva prova freni non è valido per un asse %1

Cause of error

- Tempo maggiore di 0 configurato per un asse non sicuro

Error correction

- Per un asse non monitorato da Functional Safety FS è ammessa solo la voce 0 come valore del tempo.


Error description 330-00DE

Error message

Funzione di messa in servizio attiva per FS

Cause of error

Supporto per la messa in servizio delle funzioni di Functional Safety FS attivo:
- Non viene applicata alcuna limitazione della velocità da parte del software NC
- Possono verificarsi possibili movimenti inaspettati ovvero situazioni pericolose

Error correction

- La macchina deve essere azionata soltanto da personale appositamente addestrato
- Azionare la macchina soltanto con estrema attenzione
- Questa funzione deve essere attivata soltanto per fini di messa in servizio
- Disattivare di nuovo questa funzione prima di consegnare la macchina


Error description 330-00E7

Error message

Il record dati FS non può essere accettato.

Cause of error

- Esistono almeno due record dati FS con stesso ID in diversi set di parametri e almeno un parametro sicuro SMP presenta un valore differente in entrambi i set di parametri.

Error correction

- Confrontare e adattare i valori del parametro sicuro SMP dello stesso record dati tra i set di parametri.
- Per evitare tali errori, HEIDENHAIN raccomanda di utilizzare a tale scopo la funzione "KeySynonym".
- Contattare il Servizio Assistenza.


Error description 330-00E8

Error message

Necessaria autodiagnosi

Cause of error

- Superato massimo intervallo ammesso per l'autodiagnosi
- Per continuare ad azionare la macchina con ripari mobili aperti è necessario eseguire l'autodiagnosi

Error correction

- Avviare l'autodiagnosi
- Con ripari mobili aperti o prima dell'apertura dei ripari mobili è necessario avviare l'autodiagnosi per poter continuare a utilizzare la macchina


Error description 330-00EA

Error message

Attivazione della modalità di modifica automatica non possibile

Cause of error

Una riconfigurazione FS non è ancora terminata.

Error correction

Attendere il completamento del processo di riconfigurazione FS e quindi riprovare.


Error description 330-00EC

Error message

MC: Stato S reazione attiva: %1

Cause of error

A causa di un errore hardware o software interno è stato impostato un bit di errore nello stato S:
-SCC.B.WD: il watchdog WD.B.CC di un'unità di regolazione CC è scaduto
-SMOP.WD: il watchdog WD.A.SMOP o WD.B.SMOP di un pannello di comando macchina MB/TE è scaduto
-SPL.WD: il watchdog WD.A.SPL o WD.B.SPL di un PLB è scaduto
-PF.BOARD: il monitoraggio interno della tensione di un componente HSCI ha rilevato una tensione di alimentazione difettosa
-REQ.SS2: il monitoraggio interno della temperatura o della ventola di un componente HSCI ha rilevato un errore

Error correction

- Creare il service file
- Contattare il Servizio Assistenza


Error description 330-00ED

Error message

MC Errore in analisi specifica x apparecc. CC %2 / %3, errore %1

Cause of error

L'unità di regolazione CC segnala un errore specifico dell'apparecchiatura.

Error correction

Contattare il Servizio Assistenza


Error description 330-00EF

Error message

Errore SMC nei dati di configurazione %1

Cause of error

I parametri di configurazione non coincidono con i valori previsti.

Error correction

Controllare ed eventualmente correggere i parametri macchina


Error description 400-0720

Error message

Sequenza attuale non selezionata

Blocco attuale (%1) non selezionato

Cause of error

Dopo una interruzione dell'esecuzione del programma il Controllo non è in grado di continuare l'esecuzione dal punto nel quale si trova il cursore.

Error correction

Selezionare il punto dal quale riprendere il programma con la funzione "GOTO" + il numero del blocco o con la funzione lettura blocchi.


Error description 400-073E

Error message

Parametro %1 non trovato

Cause of error

Lettura di un valore dai dati di configurazione impossibile

Error correction

Verificare i dati di configurazione


Error description 400-075F

Error message

Errore durante la lettura dei dati modello da %1

Cause of error

Errore durante la lettura dei dati modello

Error correction

Cancellare il file non corretto e crearne uno nuovo.


Error description 400-0760

Error message

Errore durante la scrittura dei dati modello in %1

Cause of error

Errore durante la scrittura dei dati modello

Error correction

Controllare la capacità i memoria. Errore nel sistema file


Error description 400-0761

Error message

Impossibile creare la directory '%1'

Cause of error

Impossibile creare la cartella

Error correction

Controllare la capacità i memoria. Errore nel sistema file


Error description 400-0768

Error message

Selezione di %1 non ammessa

Cause of error

La tabella utensili tool.t è destinata esclusivamente per l'esecuzione del programma.

Error correction

Selezionare un'altra tabella utensili.


Error description 400-0773

Error message

Scrittura parametro impossibile

Cause of error

Un file di configurazione potrebbe essere protetto contro la scrittura.


Error description 400-0775

Error message

Modello grafico incompleto

Cause of error


Error description 400-077F

Error message

Il file viene salvato e non può essere più aperto

Cause of error

Il file è in corso di salvataggio nell'editor.

Error correction

- Al termine del salvataggio selezionare di nuovo il file.
- Stato identificabile dall'icona 'Prego attendere'.


Error description 401-0001

Error message

Trasmissione Message %1 impossibile

Cause of error

Errore software interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 401-0002

Error message

Inizializzazione dell'applicazione impossibile

Cause of error

Impossibilità di log-on nel server di configurazione. La configurazione degli assi programmabili è contraddittoria.

Error correction

Controllare e modificare i dati di configurazione


Error description 401-0003

Error message

Opzione %1 specificata non valida

Cause of error

Errore software interno

Error correction

Interpellare il Servizio assistenza clienti


Error description 401-0004

Error message

Il file %1 contiene già un programma NC in codice binario

Cause of error


Error description 401-0005

Error message

Il file %1 non contiene alcun programma NC

Cause of error


Error description 401-0006

Error message

Il file %1 contiene già un programma NC codificato

Cause of error


Error description 401-0007

Error message

Il file %1 contiene dati in un formato non noto

Cause of error


Error description 401-0008

Error message

Il file %2 verrà sovrascritto dal file %1

Cause of error


Error description 401-0009

Error message

Il drive %2 specificato per il file %1 non può essere sostituito

Cause of error

Tentativo di installazione di un programma NC su un drive diverso da O:, R: o V:

Error correction

Controllare e modificare i dati di configurazione per i cicli e i macro NC.


Error description 401-000A

Error message

Il file %2 è stato convertito ( %1 )

Cause of error


Error description 401-000B

Error message

Il file %1 non ha potuto essere convertito nel file %2

Cause of error

Nella conversione di una prgromma NC si è verificato un errore, il file non ha potuto essere generato.

Error correction

Controllare il nome del percorso e la protezione dalla scrittura del file di destinazione


Error description 401-000C

Error message

Il file %2 è stato codificato

Cause of error


Error description 401-000D

Error message

Installazione dei cicli terminata

Cause of error


Error description 401-000E

Error message

Errore:

Cause of error


Error description 401-000F

Error message

Il file %2 è stato convertito

Cause of error


Error description 401-0010

Error message

Il file %1 contiene dati in formato non leggibile

Cause of error

In un momennto precedente il programma è stato convertito in un formato dati non più leggibile senza che sia stata generata una copia del file di testo che consentirebbe una nuova conversione.

Error correction

Copiare nuovamente il file con il testo sorgente del programma nel Controllo e riavviare la conversione.


Error description 401-0011

Error message

Il file %1 contiene un blocco NC non corretto sintatticamente
%2.

Cause of error

Il programma usa un ciclo o un asse sconosciuto, o contiene un altro errore di sintassi.

Error correction

Copiare di nuovo nel controllo il file con il testo sorgente corretto del programma e riavviare la conversione.


Error description 402-0001

Error message

Programmazione profili FK: inserimento contraddittorio

Cause of error

All'interno di un elemento di profilo oppure in diversi elementi di profilo sono stati programmati dati contradditori.

Error correction

Controllare e modificare i dati inseriti.


Error description 402-0002

Error message

Programmazione profili FK: posizione di partenza non definita

Cause of error

Prima dell'inizio di una sequenza FK non è stata definita alcuna posizione utensile univoca.

Error correction

Prima dell'inizio di una sequenza FK programmare un blocco di spostamento con entrambe le coordinate del piano di lavoro.


Error description 402-0003

Error message

Programmazione profili FK: FPOL non definito

Cause of error

All'interno di una sequenza FK sono state programmate coordinate polari, sebbene non sia stato ancora definito alcun polo.

Error correction

Programmare il polo con la funzione FPOL.


Error description 402-0004

Error message

Programmazione profili FK: FSELECT non ammesso.

Cause of error

In una sequenza FK è presente un blocco FSELECT, sebbene il profilo sia determinato in modo univoco.

Error correction

Modificare il programma NC: cancellare il blocco FSELECT corrispondente.


Error description 402-0005

Error message

Programmazione profili FK: profilo troppo complesso

Cause of error

Numero di blocchi FK impossibili oppure numero di andamenti del profilo selezionabili in alternativa supera il valore massimo ammesso di volta in volta di 32

Error correction

Risolvere prima la sequenza FK mediante FSELECT oppure inserire dati aggiuntivi.


Error description 402-0006

Error message

Programmazione profili FK: errore software interno

Cause of error

Il software del controllo non ha potuto calcolare il profilo programmato, sebbene questo sia sufficiente a tutte le richieste formali controllate.

Error correction

Tentare di programmare il profilo desiderato in altro modo. Eventualmente contattare il Servizio Assistenza del controllo.


Error description 402-0007

Error message

Programmazione profili FK: coordinata non ammessa

Cause of error

All'interno di una sequenza FK è stato programmato un asse non ammesso.

Error correction

Programmare solo coordinate nel piano di lavoro, che sono state definite mediante FPOL (impostazione base: piano XY).


Error description 402-0008

Error message

Programmazione profili FK: inserimento incompleto

Cause of error

All'interno di una sequenza FK non sono stati programmati tutti i dati necessari. Non sono ammesse:
Solo una coordinata nel blocco FPOL
Solo una coordinata di un punto ausiliario PD, P1, P2 o P3
Punto ausiliario PD senza distanza DP oppure al contrario
arco di cerchio FC/FCT senza definizione di un senso di rotazione DR
Distanza retta DP senza riferimento parallelo PAR o invertito

Error correction

Completare i dati mancanti nel programma NC


Error description 402-0009

Error message

Programmazione profili FK: blocco di posizionamento non ammesso

Cause of error

All'interno di una sequenza FK non risolta è stato programmato un blocco di spostamento non ammesso, con l'eccezione di: blocchi FK, RND/CHF, APPR/DEP, L con componenti di movimento tranne verticalmente al piano FK.

Error correction

Risolvere prima completamente la sequenza FK oppure cancellare i blocchi di spostamento non ammessi. Non sono ammesse funzioni di traiettoria definite mediante i tasti funzione di traiettoria grigi e che contengono coordinate nel piano di lavoro
(eccezione: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

Programmazione profili FK: operazione non ammessa

Cause of error

Nelle sequenze FK aperte non sono ammessi in dettaglio:
fine programma PGM END, trasformazioni di coordinate CYCL DEF 7-11 e 26, cambi utensile TOOL CALL e chiamate di programma PGM CALL.

Error correction

Risolvere prima la sequenza FK oppure programmare l'operazione presente sull'altro punto.


Error description 402-000B

Error message

Programmazione profili FK: riferimento a blocco non ammesso

Cause of error

Da una sequenza FK mediante il numero di blocco si prende come riferimento il punto finale oppure la tangente finale di un blocco, che
- non esiste
- è troppo lontano (> 64 blocchi indietro oppure > 32 blocchi in avanti)
- non è un blocco spostamento
- appartiene ad una categoria di blocchi di spostamento in cui in genere i riferimenti non sono ammessi (transizioni, CC, FPOL, blocchi con esclusivamente valori assi oppure coordinate macchina)

Error correction

Fare riferimento ad un altro blocco oppure rinunciare al riferimento.


Error description 402-000C

Error message

Programmazione FK: immissione incompleta

Cause of error

La sequenza FK non è completa fino alla fine del programma. È necessario programmare anche dati o blocchi NC aggiuntivi.

Error correction

* Aggiungere i blocchi FK a fine programma o modificarli.
* Integrare i dati o i blocchi NC mancanti all'interno del programma.
Importante:
- Programmare in ogni blocco anche i dati che non variano. (I dati non programmati vengono considerati non noti.)
- Se il primo blocco della sezione FK fosse un blocco FCT o FLT, occorre programmare prima con i tasti funzione grigi almeno due blocchi NC per la definizione univoca della direzione di avvicinamento.
- Una sezione FK non deve essere programmata direttamente dopo un comando LBL.


Error description 600-0009

Error message

Interrotta lavorazione getto causa errore interno.
Impossibile eseguire la lavorazione.
%1

Cause of error

Overflow di dati o memoria insufficiente!

Error correction

Verificare ed eventualmente correggere il pezzo finito!


Error description 600-000A

Error message

Pezzo grezzo definito più piccolo del pezzo finito!
%1

Cause of error

Errore nella definizione pezzi!

Error correction

Ridefinire i pezzi!


Error description 600-000B

Error message

La punta di foratura è più lunga del foro!
Non viene eseguita la foratura di sgrosso.
%1

Cause of error

Probabilmente si è involontariamente formato il profilo interno nella definizione del profilo del pezzo finito.

Error correction

Verificare ed eventualmente correggere il pezzo finito!


Error description 600-000C

Error message

Memoria esaurita.
%1

Cause of error

Il modulo dati è troppo piccolo o i profili sono troppo grandi!

Error correction

Semplificare ove possibile il pezzo!


Error description 600-000F

Error message

Errore interno - Maggiori informazioni
nel messaggio di sistema
%1

Cause of error


Error description 600-0011

Error message

Non c'è nulla da lavorare oppure non si può
lavorare nulla con queste premesse.
%1

Cause of error

Errore nei dati impostati!

Error correction

Ridefinire la lavorazione!


Error description 600-0012

Error message

Per questa lavorazione non è disponibile alcuna
funzione automatica! Eseguire lavorazione manualmente!
%1

Cause of error

È stata definita una lavorazione principale errata!

Error correction

Ridefinire la lavorazione principale!


Error description 600-0013

Error message

Poiché non è stato usato "Serraggio", si presuppone
un bloccaggio esterno per una lunghezza di 15 mm.
%1

Cause of error

Il pezzo non è serrato!

Error correction

Interrompere il TURN PLUS e procedere al serraggio!


Error description 600-0015

Error message

Non essendo predefinita alcuna limitazione di taglio,
questa viene posta alla fine del pezzo.
%1

Cause of error

Si è usciti dalla predisposizione della limitazione di taglio senza impostare dati.

Error correction

Serrare il pezzo o predefinire i valori per la limitazione di taglio.


Error description 600-0031

Error message

L'utensile %2 è stato programmato senza
velocità di taglio. Viene attivato il valore di default.
%1

Cause of error

La banca dati è incompleta!

Error correction

Ampliare i dati di taglio della banca dati!


Error description 600-0032

Error message

L'utensile %2 è stato programmato senza avanza-
mento principale! Viene attivato il valore di default.
%1

Cause of error

La banca dati è incompleta!

Error correction

Ampliare i dati di taglio della banca dati!


Error description 600-0033

Error message

Tentativo di caricamento dati di taglio per numero
d'ident. utens. non identificabile. Impossibile!
%1

Cause of error

Siccome l'utensile è già stato prelevato tramite DCS, si tratta probabilmente di un errore software o hardware.

Error correction

Ricaricare il pezzo e riavviare AAG!


Error description 600-0034

Error message

Dati di taglio non disponibili per questo utensile.
(Numero ident., Materiale, Mat. taglio %2)
%1

Cause of error

La banca dati non contiene alcun dati sulla combinazione attuale del materiale di taglio!

Error correction

Ampliare i dati di taglio della banca dati , quindi riavviare AAG!


Error description 600-0041

Error message

La sotto-lavorazione richiesta non è valida!
%1

Cause of error

Errore software o dati errati nella sequenza di lavorazione!

Error correction

Verificare la sequenza di lavorazione impostata.


Error description 600-0049

Error message

Il blocco di lavoro generato contiene tipi di record
errati oppure manca il record tecnologia.
%1

Cause of error

Non è stato impostato alcun record tecnologia!

Error correction

Verificare se è stato selezionato un utensile.


Error description 600-0051

Error message

Impossibile lavorare la zona da rifinire a causa di
una limitazione di taglio dovuta alla geometria utensile.
%1

Cause of error

Il diametro utensile è troppo grande!

Error correction

Selezionare o definire un altro utensile!


Error description 600-0081

Error message

Nel calcolo automatico del punto di cambio utensile
la selezione utensile deve essere per torretta!
%1

Cause of error

Il parametro Selezione utensile è erroneamente impostato.

Error correction

Impostare la Selezione utensile su Torretta nell'editor parametri.


Error description 600-0083

Error message

Non trovato numero di slitta valido; la lavorazione
viene eseguita con la slitta numero 1!
%1

Cause of error

Header non valido!

Error correction

Il numero della slitta deve essere impostato nell'header!


Error description 600-00A9

Error message

Mancano i dati sul posto di lavorazione. Impos-
sibile quindi selezionare automaticamente l'utensile!
%1

Cause of error

I dati non sono stati correttamente immessi!

Error correction

Ripetere l'immissione dati!


Error description 600-00AA

Error message

Mancano i dati sulla direzione di lavorazione. Im-
possibile quindi selezionare automaticamente l'utensile!
%1

Cause of error

I dati non sono stati correttamente immessi!

Error correction

Ripetere l'immissione dati!


Error description 600-00AB

Error message

Mancano i dati sul tipo di lavorazione. Impossibile
quindi selezionare automaticamente l'utensile!
%1

Cause of error

I dati non sono stati correttamente immessi!

Error correction

Ripetere l'immissione dati!


Error description 600-00B1

Error message

Foratura passante non eseguibile poiché non è
disponibile alcuna punta di lunghezza sufficiente.
%1

Cause of error

Non è disponibile alcun utensile adeguato per eseguire la lavorazione specifica!

Error correction

Se possibile, ampliare la banca dati!


Error description 600-00B2

Error message

Si può lavorare solo una zona parziale poiché non
trovato utensile adeguato per sgrossatura interna.
%1

Cause of error

Non è disponibile alcun utensile adeguato per eseguire la lavorazione specifica!

Error correction

Se possibile, ampliare la banca dati!


Error description 600-00B3

Error message

Si può lavorare solo una zona parziale poiché non
trovato utensile adeguato per finitura interna.
%1

Cause of error

Non è disponibile alcun utensile adeguato per eseguire la lavorazione specifica!

Error correction

Se possibile, ampliare la banca dati!


Error description 600-00B4

Error message

Utensili adeguati non disponibili (utensile
ideale/alternativo/di emergenza: %2)! %3
%1

Cause of error

La banca dati è troppo piccola.

Error correction

Immettere altri utensili o incrementare i possibili valori di tolleranza.


Error description 600-00B5

Error message

Richiesto tipo di utensile sconosciuto! Impossi-
bile quindi selezionare automaticamente l'utensile.
%1

Cause of error

Errore di immissione tipo utensile!

Error correction

Ripetere l'immissione del tipo utensile!


Error description 600-00CC

Error message

Il 1° diametro limite di foratura non deve essere
inferiore al 2°.
%1

Cause of error

UBD2 > UBD1

Error correction

Scambiare i valori.


Error description 600-00F9

Error message

Occorre tralasciare alcune zone di lavorazione a causa
di limitazioni di taglio dovute a motivi tecnologici.
%1

Cause of error

Limitazione di taglio del mandrino di serraggio.

Error correction

Serrare diversamente il pezzo.


Error description 600-0101

Error message

Impossibile scegliere l'utensile con i dati dispo-
nibili sul posto e sulla direzione di lavorazione!
%1

Cause of error

I dati non sono stati correttamente immessi!

Error correction

Ripetere l'immissione dati!


Error description 600-0149

Error message

Nel profilo del pezzo finito sono stati riscontrati
elementi con stato di lavorazione sconosciuto.
%1

Cause of error

Errore nell'analisi!

Error correction

Ripetere la lettura del profilo e riavviare AAG!


Error description 600-0181

Error message

Incremento di entrata e lunghezza sovracorsa
filetto troppo lunghi! Collisione con pezzo o griffe!
%1

Cause of error

Incremento di entrata e distanza di decelerazione sono definiti troppo lunghi.

Error correction

Correggere incremento di entrata e distanza di decelerazione.


Error description 600-0189

Error message

Senso di lavorazione secondaria utensile non valido; gli
elementi frontali non vengono spianati di finitura.
%1

Cause of error

Tagliente secondario per lavorazione in piano non definito oppure definito erroneamente!

Error correction

Definire correttamente il tagliente secondario!


Error description 600-01C3

Error message

Nessun attributo definito per il filetto.
%1

Cause of error

Non è stato definito alcun attributo per il filetto!

Error correction

Definire gli attributi del filetto!


Error description 600-01C4

Error message

Il profilo contiene filetti i cui elementi marginali
non sono stati finiti.
%1

Cause of error

Parti del profilo non lavorate!

Error correction

Eseguire la lavorazione in manuale oppure con 2° serraggio.


Error description 600-01C9

Error message

Definiti più di 6 filetti all'interno di un punto
di lavorazione.
%1

Cause of error

Sono stati definiti più di 6 filetti all'interno di un posto di lavorazione.

Error correction

Definire al massimo 6 filetti per ogni posto di lavorazione.


Error description 600-0211

Error message

Il pezzo grezzo e il pezzo finito non si sovrappongono.
Il particolare richiesto non può essere realizzato.
%1

Cause of error

I pezzi sono stati immessi erroneamente.

Error correction

Cancellare i pezzi e ridefinirli!


Error description 600-0212

Error message

Impossibile determinare senso di rotazione profilo!
%1

Cause of error

I pezzi sono stati immessi erroneamente.

Error correction

Cancellare i pezzi e ridefinirli!


Error description 600-0213

Error message

Profilo parte grezza presenta errori irreparabili!
Impossibile quindi eseguire la lavorazione.
%1

Cause of error

Il pezzo è stato immesso erroneamente.

Error correction

Cancellare il pezzo e ridefinirlo!


Error description 600-0214

Error message

Profilo pezzo finito presenta errori irreparabili!
Impossibile quindi eseguire la lavorazione.
%1

Cause of error

Il pezzo è stato immesso erroneamente.

Error correction

Cancellare il pezzo e ridefinirlo!


Error description 600-0215

Error message

Intestazione programma non ancora definita!
Lavorazione possibile solo dopo definizione.
%1

Cause of error

L'intestazione del programma non è stata creata oppure presenta una struttura non più attuale.

Error correction

Creare l'intestazione del programma!


Error description 600-0229

Error message

Angolo non adatto per punto di separ. Condizione:
Ang. al vert.int. > 180 gradi - ang. di copiat. all'int.
%1

Cause of error

Il punto di separazione è stato selezionato in modo tale che AAG non è in grado di gestire il percorso della lavorazione risultante dal punto di separazione. Il punto di separazione viene ignorato.

Error correction

La lavorazione deve essere eseguita con IAG oppure è necessario spostare il punto di separazione.


Error description 600-022A

Error message

Elemento profilo da lavorare con punto di separaz.
nell'area di serraggio. Il punto di sep. viene cancellato.
%1

Cause of error

Il punto di separazione si trova all'interno dell'area di serraggio.

Error correction

È necessario disporre altrimenti il serraggio oppure spostare il punto di separazione.


Error description 600-0239

Error message

Definire tutte le sotto-lavorazioni
oppure nessuna.
%1

Cause of error


Error description 600-0261

Error message

Fresatura di tasche/isole ancora non possibile.
Alternativamente viene fresato il profilo.
%1

Cause of error

È stata definita una figura senza indicare gli attributi. Non è quindi noto se la lavorazione deve essere eseguita internamente o esternamente. Si presume quindi una lavorazione tasca.

Error correction

Definire gli attributi del profilo!


Error description 600-0262

Error message

Raggio fresa non determinabile dal profilo.
Viene impiegata una fresa di default (%2).
%1

Cause of error

Il profilo non prevede alcun angolo interno circolare. Non è quindi possibile determinare il raggio della fresa.


Error description 600-0263

Error message

Senso di rotazione profilo indefinito. Impossibile
determinare raggio fresa ==> fresa standard (dia. %2)
%1

Cause of error

Il profilo è aperto. I profili aperti possono essere solo incisi.


Error description 600-0264

Error message

Lato di lavorazione non univoco. Il lato di
lavorazione viene selezionato in base alla profondità.
%1

Cause of error

Non è stato definito alcun attributo del profilo.

Error correction

Definire gli attributi del profilo!


Error description 600-0265

Error message

Le tasche possono essere lavorate solo internamente.
%1

Cause of error

Per la tasca è stato definito l'attributo "Profilo" o "Esterno".

Error correction

Definire l'attributo "Interno"!


Error description 600-0266

Error message

Le isole possono essere lavorate solo esternamente.
%1

Cause of error

Per l'isola è stato definito l'attributo "Profilo" o "Interno".

Error correction

Definire l'attributo "Esterno"!


Error description 600-0267

Error message

Non trovato utensile con %2 diametro impostato!
Selezionare un utensile di diametro inferiore %3!
%1

Cause of error

Il relativo utensile non è presente nella torretta o nel file oppure l'utensile con il diametro indicato non è adatto.

Error correction

Predisporre gli utensili o modificare i parametri.


Error description 600-02D9

Error message

Utens. non trovato. La parte anteriore deve essere
lavorata con utens. sinistro e il retro con utens. destro
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02DA

Error message

Il file non contiene alcun utensile per potere
eseguire la lavorazione.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri.


Error description 600-02DB

Error message

Il file non contiene alcun utensile per potere
eseguire la lavorazione.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02DC

Error message

Non trovato alcun utensile per la lavorazione nella
direzione secondaria.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02DD

Error message

Utensile non trovato. Impossibile lavorare il profilo
con l'angolo di inclinazione e dell'inserto specificati.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02DE

Error message

Utensile non trovato. Largh. del tagliente (senza raggio)
dell'utensile è troppo grande per la gola.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02DF

Error message

Utensile non trovato. Profondità di taglio dell'utensile
insufficiente.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02E0

Error message

Utensile non trovato con senso di rotazione per lato di
lavorazione adeguato al profilo e alla fresatura.
%1

Cause of error

È stato cercato un utensile con un senso di rotazione che non è stato ancora definito.

Error correction

Definire negli attributi di lavorazione Concorde/Discorde oppure viceversa.


Error description 600-02E1

Error message

Utensile non trovato. Lavorazione ammessa solo
con utensili fissi.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02E2

Error message

Utensile non trovato. Lavorazione ammessa solo
con utensili motorizzati.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02E3

Error message

Utensile non trovato. Controllare la dentatura
della fresa.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02E4

Error message

Utensile non trovato. Lunghezza utile insufficiente.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02E5

Error message

Utensile non trovato. Controllare diametro fresa.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02E6

Error message

Utensile non trovato. Controllare angolo fresa.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02E7

Error message

Utensili multipli non supportati e quindi
rifiutati.
%1

Cause of error

La selezione utensile automatica non lavora con utensili multipli.


Error description 600-02E8

Error message

Non è stato trovato un utensile adatto
per l'attacco.
%1

Cause of error

I tipi di attacco dell'utensile e del portautensile non coincidono.

Error correction

In caso di tipo attacco errato, l'attacco dell'utensile deve essere adeguato a quello del posto del portautensile.


Error description 600-02E9

Error message

Utensile non trovato. Lunghezza utile insufficiente.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02EA

Error message

Utensile non trovato. Controllare diametro di foratura.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02EB

Error message

Utensile non trovato. Controllare angolo inserto.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02EC

Error message

Utensile non trovato. Controllare diametro maschio.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02ED

Error message

Utensile non trovato. Controllare lunghezza maschio.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02EE

Error message

Utensile non trovato. Controllare angolo di
abbassamento.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02EF

Error message

Utensile non trovato. Controllare passo filetto.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02F0

Error message

Utensile non trovato. Controllare angolo di centraggio.
%1

Cause of error

L'ottimizzazione cancella tutti gli utensili in quanto appaiono inadeguati per AAG.

Error correction

Verificare i parametri della geometria confrontandoli con quelli dell'utensile.


Error description 600-02F1

Error message

Utensile non trovato. Mancano i dati relativi
al materiale di taglio.
%1

Cause of error

Non sono stati impostati i materiali di taglio dell'utensile.

Error correction

Impostare i materiali di taglio!


Error description 600-0301

Error message

Parametri di selezione del tipo di selezione
utensile non impostati!
%1

Cause of error

Errore di parametrizzazione!

Error correction

Impostare il parametro Tipo di selezione utensile nell'editor parametri!


Error description 600-0302

Error message

Per il numero di slitta inserito non sono definiti
i dati dell'utensile e della torretta.
%1

Cause of error

Errore di parametrizzazione!

Error correction

Impostare il parametro Tipo di selezione utensile nell'editor parametri!


Error description 600-0304

Error message

La lavorazione deve essere eseguita solo
dalla torretta!
%1

Cause of error

La definizione automatica dei posti magazzino non è supportata da AAG.

Error correction

Impostare il parametro Tipo di selezione utensile nell'editor parametri!


Error description 600-0305

Error message

Assegnazione slitta/mandrino non valida
nell'intestazione programma!
%1

Cause of error

Descrizione parametri errata nell'intestazione del programma

Error correction

Modificare l'intestazione del programma.


Error description 600-0306

Error message

Numero di slitta non valido nell'intesta-
zione programma!
%1

Cause of error

Descrizione parametri errata nell'intestazione del programma

Error correction

Modificare l'intestazione del programma.


Error description 600-0307

Error message

Attacco utens. %2 non adatto per la torretta.
%1

Cause of error

Per la selezione utensile automatica da file il tipo di attacco della torretta viene confrontato con quello dell'utensile. I due tipi devono coincidere.

Error correction

Adeguare i tipi di attacco.


Error description 600-0309

Error message

Utensile selezionato non presente sulla torretta.
%1

Cause of error

La torretta è stata erroneamente definita oppure il parametro Selezione utensile è stato erroneamente impostato!

Error correction

RIPETERE l'impostazione della selezione utensile su definizione torretta e avviare INI_REVBELEGUNG!


Error description 600-030A

Error message

Torretta piena!
%1

Cause of error

La torretta è piena!

Error correction

Verificare la definizione della torretta ed eliminare gli utensili non necessari!


Error description 600-030B

Error message

Parametro di selezione per il tipo di selezione
utensile non impostato!
%1

Cause of error

Errore di parametrizzazione!

Error correction

Impostare il parametro Tipo di selezione utensile nell'editor parametri!


Error description 600-030C

Error message

Utensile %2 non adatto per attacco %3.
%1

Cause of error

A causa del tipo di attacco e dell'attacco preferenziale nella descrizione portautensili, l'utensile non entra nel suo posto ideale, né in quello alternativo, né in quello di emergenza. Viene quindi semplicemente sistemato in un posto libero.

Error correction

I posti di attacco nella descrizione portautensili devono essere adeguatamente descritti.


Error description 600-030D

Error message

Non è più disponibile un attacco utensile libero oppure
l'utensile non è adatto per il portautensile.
%1

Cause of error

Il portautensile è pieno oppure l'utensile o i posti liberi nel portautensile non sono conformi in relazione al tipo di attacco.

Error correction

In caso di tipo attacco errato, l'attacco dell'utensile deve essere adeguato a quello del posto del portautensile.


Error description 600-030E

Error message

Non è stato trovato un utensile adatto per
l'attacco utensile.
%1

Cause of error

I tipi di attacco dell'utensile e del portautensile non coincidono.

Error correction

In caso di tipo attacco errato, l'attacco dell'utensile deve essere adeguato a quello del posto del portautensile.


Error description 600-030F

Error message

L'utensile %2 non ha alcun numero di
camma o di posizione.
%1

Cause of error

Negli utensile della banca dati deve essere definito un numero di camma o codice.

Error correction

Impostare codice o numero di camma nei dati utensile.


Error description 600-0379

Error message

Utensile non presente nel data base
(numero d'ident. %2)!
%1

Cause of error

L'utensile è stato inserito direttamente nella torretta!

Error correction

Memorizzare i dati utensile nella banca dati!


Error description 600-0399

Error message

L'albero non è prelavorato, pertanto con questo
serraggio non è possibile alcuna lavorazione sul retro.
%1

Cause of error

L'albero presenta un diametro costante.

Error correction

Cancellare il pezzo e ridefinirlo!


Error description 603-0161

Error message

Impossibile allungare profilo limite nell'angolo di
avvicinamento poiché si causerebbe un loop profilo!
%1

Cause of error

L'angolo di avvicinamento deve essere selezionato in modo tale che il profilo limite si intersechi con se stesso in caso di prolungamento nell'angolo di avvicinamento.

Error correction

Selezionare l'angolo di avvicinamento in modo tale da escludere un loop profilo oppure modificare la selezione dell'area di lavorazione!


Error description 603-0162

Error message

Impossibile allungare profilo limite nell'angolo di
allontanamento poiché si causerebbe un loop profilo!
%1

Cause of error

L'angolo di allontanamento deve essere selezionato in modo tale che il profilo limite si intersechi con se stesso in caso di prolungamento nell'angolo di allontanamento.

Error correction

Selezionare l'angolo di allontanamento in modo tale da escludere un loop profilo oppure modificare la selezione dell'area di lavorazione!


Error description 603-0164

Error message

Errore in definizione pezzo finito o grezzo! Elemento
iniziale area di lavorazione fuori del pezzo grezzo!
%1

Area profilo con utensile attivo non lavorabile.

Cause of error

Si tratta probabilmente di un errore di definizione del pezzo grezzo, ossia il profilo limite si trova nelle vicinanze dell'elemento di avvicinamento al di fuori del pezzo grezzo!

Error correction

Verificare il programma NC in merito alla definizione del pezzo grezzo ed eventualmente correggerla.


Error description 603-0165

Error message

Errore in definizione pezzo finito o grezzo! Elemento
finale area di lavorazione fuori del pezzo grezzo!
%1

Cause of error

Si tratta probabilmente di un errore di definizione del pezzo grezzo, ossia il profilo limite si trova nelle vicinanze dell'elemento di avvicinamento al di fuori del pezzo grezzo!

Error correction

Verificare il programma NC in merito alla definizione del pezzo grezzo ed eventualmente correggerla.


Error description 603-0182

Error message

Rimane materiale residuo a causa della geometria del
tagliente dell'utensile!
%1

Cause of error

L'utensile selezionato non è adeguato.

Error correction

Selezionare un utensile che per quanto riguarda la geometria del tagliente consenta di lavorare le cavità del profilo.


Error description 603-01A2

Error message

L'intera area di lavorazione è un profilo di entrata
ed è stato cancellato.
%1

Cause of error

Il ciclo non deve lavorare alcun profilo di entrata. Siccome l'intero profilo limite è stato identificato quale profilo di entrata, esso è stato cancellato.

Error correction

Selezionare il ciclo "con entrata" oppure un'altra area di lavorazione !


Error description 603-01A3

Error message

Troppe zone di entrata! Ciclo non eseguibile causa
mancanza di memoria. Ridurre area di lavorazione!
%1

Cause of error

I profili di entrata vengono memorizzati internamente in una lista profili. Non era disponibile sufficiente memoria per salvare tutti i profili di entrata. È quindi stato necessario interrompere il ciclo.

Error correction

Cercare di eseguire il ciclo selezionando un'area di lavorazione più piccola.


Error description 603-01E0

Error message

Posizione non ammessa per spigolo parte
grezza (X1,Z1)
%1

Cause of error

Lo spigolo della parte grezza è stato definito in modo tale che la parte grezza con ricopre completamente il profilo ICP.

Error correction

Correggere le coordinate (X1,Z1)


Error description 603-01E2

Error message

Rimane materiale residuo nella gola a causa della
larghezza del tagliente dell'utensile di troncatura.
%1

Cause of error

L'area di lavorazione è stata selezionata in modo tale che l'utensile non è in grado di raggiungere in ogni punto il profilo limite a causa della geometria del tagliente.

Error correction

Selezionare un altro utensile o un'altra area di lavorazione.


Error description 603-0242

Error message

Nell'area del profilo selezionata non rimane
nulla da lavorare per il ciclo.
%1

Cause of error

Questa condizione può verificarsi quando il sovrametallo è maggiore della distanza massima tra profilo limite e profilo pezzo grezzo.

Error correction

Selezionare un sovrametallo più piccolo o un'altra area di lavorazione.


Error description 603-0243

Error message

Nell'area del profilo selezionata non rimane
nulla da lavorare per il ciclo.
%1

Cause of error

I sovrametalli selezionati erano maggiori della distanza massima tra profilo limite e profilo pezzo grezzo oppure un'area già lavorata deve essere nuovamente ripassata.

Error correction

Selezionare un sovrametallo più piccolo o un'altra area di lavorazione.


Error description 603-0244

Error message

Limitazione taglio assiale incompatibile con
posizione attuale utensile. Posizionare utensile!
%1

Cause of error

È stata definita una limitazione di taglio assiale e l'utensile è posizionato in modo tale che la limitazione di taglio copre il profilo limite dell'utensile.

Error correction

L'utensile deve essere posizionato sullo stesso lato della limitazione di taglio, su cui si trova il profilo limite da lavorare! Riposizionare adeguatamente l'utensile!


Error description 603-0245

Error message

Limitazione taglio radiale incompatibile con
posizione attuale utensile. Posizionare utensile!
%1

Cause of error

È stata definita una limitazione di taglio radiale e l'utensile è posizionato in modo tale che la limitazione di taglio copre il profilo limite dell'utensile.

Error correction

L'utensile deve essere posizionato sullo stesso lato della limitazione di taglio, su cui si trova il profilo limite da lavorare! Riposizionare adeguatamente l'utensile!


Error description 603-0247

Error message

Profilo sovrametallo equidistante non calcolabile!
Impossibile eseguire il ciclo!
%1

Cause of error

L'equidistante ha inviato un messaggio di errore e l'operazione non è stata eseguita!

Error correction

Contattare il Servizio Assistenza!


Error description 603-0261

Error message

Lavorazione impossibile con l'utensile selezionato!
Selezionare un altro utensile!
%1

Cause of error

La direzione di lavorazione secondaria risultante dalla geometria di taglio non è impostata in WZ_NORM. Non è quindi ammesso rovesciare l'utensile!

Error correction

Selezionare un altro utensile!


Error description 603-0281

Error message

Posizione utensile sconosciuta!
Posizionare l'utensile.
%1

Cause of error

È stata definita una limitazione di taglio assiale. Per l'utensile non è definita alcuna coordinata di posizione valida!

Error correction

Posizionare l'utensile!


Error description 603-0282

Error message

Posizione utensile sconosciuta!
Posizionare l'utensile.
%1

Cause of error

È stata definita una limitazione di taglio radiale. Per l'utensile non è definita alcuna coordinata di posizione valida!

Error correction

Posizionare l'utensile!


Error description 603-0283

Error message

L'utensile è posizionato esattamente su limitazione di
taglio assiale! Area di lavorazione non definibile!
%1

Cause of error

Non è possibile definire su quale lato della limitazione di taglio assiale deve essere lavorato il profilo limite, in quanto l'utensile si trova esattamente sull'asse di limitazione.

Error correction

Posizionare l'utensile sul lato da lavorare della limitazione di taglio assiale.


Error description 603-0284

Error message

L'utensile è posizionato esattamente su limitazione di
taglio radiale! Area di lavorazione non definibile!
%1

Cause of error

Non è possibile definire su quale lato della limitazione di taglio radiale deve essere lavorato il profilo limite, in quanto l'utensile si trova esattamente sull'asse di limitazione.

Error correction

Posizionare l'utensile sul lato da lavorare della limitazione di taglio radiale.


Error description 603-02A1

Error message

Ciclo di sgrossatura richiamato con un utensile
non consentito a tale scopo!
%1

Cause of error

Error correction

Selezionare un altro utensile!


Error description 603-02A2

Error message

Ciclo di troncatura richiamato con un utensile
non consentito a tale scopo!
%1

Cause of error

Error correction

Selezionare un altro utensile!


Error description 603-02A3

Error message

Ciclo di finitura richiamato con un utensile
non consentito a tale scopo!
%1

Cause of error

Error correction

Selezionare un altro utensile!


Error description 603-02A4

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (+Z) né secondario (+X).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02A5

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (+Z) né secondario (-Z).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02A6

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (+Z) né secondario (-X).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02A7

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (+X) né secondario (+Z).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02A8

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (+X) né secondario (-Z).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02A9

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (+X) né secondario (-X).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02AA

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (-Z) né secondario (+Z).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02AB

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (-Z) né secondario (+X).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02AC

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (-Z) né secondario (-X).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02AD

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (-X) né secondario (+Z).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02AE

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (-X) né secondario (+X).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02AF

Error message

Area profilo non lavorabile con utensile attuale,
con tagliente né principale (-X) né secondario (-Z).
%1

Cause of error

Error correction

Selezionare un'altra area del profilo o un altro utensile!


Error description 603-02B0

Error message

Senso di lavorazione utensile incompatibile con senso
del profilo. Ciclo assiale o radiale non eseguibile.
%1

Cause of error

È stato richiamato un profilo assiale o radiale con un utensile la cui direzione di lavorazione no coincide con la direzione del profilo limite. Non è tuttavia consentito ROVESCIARE l'utensile perché da un ciclo assiale risulterebbe un ciclo radiale e
viceversa.

Error correction

Selezionare un altro utensile o invertire il senso di lavorazione!


Error description 603-02B1

Error message

Impossibile eseguire la gola con utensile selezionato.
Verificare GOLA e SELEZIONE UTENSILE!
%1

Cause of error

Si è cercato di lavorare una gola con larghezza 0 oppure di lavorare una gola radiale con un utensile assiale e viceversa.

Error correction

Verificare gola e selezione utensile!


Error description 603-02C1

Error message

Non consentito avvicinarsi al profilo limite con questa
angolazione a causa della geometria del tagliente!
%1

Cause of error

Non è ammesso avvicinarsi al profilo limite con questa angolazione utilizzando l'utensile predefinito, altrimenti si lavorerebbe con il tagliente secondario!

Error correction

Selezionare un'altra angolazione per l'avvicinamento o un altro utensile!


Error description 603-02C2

Error message

Non consentito allontanarsi dal profilo limite con questa
angolazione a causa della geometria del tagliente!
%1

Cause of error

Non è ammesso allontanarsi dal profilo limite con questa angolazione utilizzando l'utensile predefinito, altrimenti si lavorerebbe con il tagliente secondario!

Error correction

Selezionare un'altra angolazione per l'allontanamento o un altro utensile!


Error description 603-02C3

Error message

Limitazione taglio radiale incompatibile con
posizione attuale utensile. Posizionare utensile!
%1

Cause of error

Con l'utensile nella posizione attuale e la limitazione di taglio radiale selezionata il profilo limite non può essere lavorato nel ciclo di sgrossatura!

Error correction

Posizionare l'utensile in modo tale che si trovi sull'altro lato dell'asse di limitazione di taglio oppure selezionare una diversa limitazione di taglio radiale.


Error description 603-02C4

Error message

Limitazione taglio assiale incompatibile con
posizione attuale utensile. Posizionare utensile!
%1

Cause of error

Con l'utensile nella posizione attuale e la limitazione di taglio assiale selezionata il profilo limite non può essere lavorato nel ciclo di sgrossatura!

Error correction

Posizionare l'utensile in modo tale che si trovi sull'altro lato dell'asse di limitazione di taglio oppure selezionare una diversa limitazione di taglio assiale.


Error description 603-02E1

Error message

Limitazione taglio assiale incompatibile con
posizione attuale utensile. Posizionare utensile!
%1

Cause of error

Con l'utensile nella posizione attuale e la limitazione di taglio assiale selezionata il profilo limite non può essere lavorato nel ciclo di troncatura!

Error correction

Posizionare l'utensile in modo tale che si trovi sull'altro lato dell'asse di limitazione di taglio oppure selezionare una diversa limitazione di taglio assiale.


Error description 603-02E2

Error message

Limitazione taglio radiale incompatibile con
posizione attuale utensile. Posizionare utensile!
%1

Cause of error

Con l'utensile nella posizione attuale e la limitazione di taglio radiale selezionata il profilo limite non può essere lavorato nel ciclo di troncatura!

Error correction

Posizionare l'utensile in modo tale che si trovi sull'altro lato dell'asse di limitazione di taglio oppure selezionare una diversa limitazione di taglio radiale.


Error description 603-0301

Error message

Memoria insufficiente per singole aree del profilo.
Ciclo non eseguibile! Ridurre l'area di lavorazione!
%1

Cause of error

Il profilo limite si alterna così spesso con il profilo del pezzo che le singole aree del profilo limite non possono più essere memorizzate nella lista profili.

Error correction

Ridurre l'area di lavorazione e riprovare.


Error description 603-0321

Error message

Utensile errato per la lavorazione
Selezionare WO 2 o WO 8
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0322

Error message

Utensile errato per la lavorazione
Selezionare WO 4 o WO 6
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0323

Error message

Utensile errato per la lavorazione
Selezionare WO 5 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0324

Error message

Utensile errato per la lavorazione
Selezionare WO 1 o WO 3
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0325

Error message

Utensile errato per la lavorazione
Selezionare WO 1 o WO 2
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0326

Error message

Utensile errato per la lavorazione
Selezionare WO 2 o WO 3
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0327

Error message

Utensile errato per la lavorazione
Selezionare WO 3 o WO 4
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0328

Error message

Utensile errato per la lavorazione
Selezionare WO 4 o WO 5
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0329

Error message

Utensile errato per la lavorazione
Selezionare WO 5 o WO 6
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-032A

Error message

Utensile errato per la lavorazione
Selezionare WO 6 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-032B

Error message

Utensile errato per la lavorazione
Selezionare WO 7 o WO 8
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-032C

Error message

Utensile errato per la lavorazione
Selezionare WO 8 o WO 1
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-032D

Error message

Utensile errato per la lavorazione
Selezionare WO 2, WO 3, WO 5 o WO 6
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti ATTENZIONE: La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-032E

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 2, WO 6 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti ATTENZIONE: La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-032F

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 8, WO 3 o WO 4
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti ATTENZIONE: La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-0330

Error message

Utensile errato per la lavorazione
Selezionare WO 4, WO 5, WO 7 o WO 8
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti ATTENZIONE: La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-0331

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 3, WO 5 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti
ATTENZIONE:
La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-0332

Error message

Utensile errato per la lavorazione
Selezionare WO 2, WO 4, WO 6 o WO 8
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti
ATTENZIONE:
La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-0333

Error message

Il profilo di lavorazione oltrepassa l'asse di
rotazione. Modificare le relative coordinate!
%1

Cause of error

Gli spigoli del profilo di lavorazione programmati superano l'asse di rotazione.

Error correction

Impostare le coordinate in modo tale che il profilo si trovi completamente su un lato dell'asse di rotazione.


Error description 603-0334

Error message

Nessuna superficie di lavorazione
Il ciclo non ha niente da lavorare!
%1

Cause of error

Il profilo di lavorazione consiste solo in una traiettoria parallela all'asse, cosicché il ciclo non è in grado di calcolare alcuna superficie di lavorazione.

Error correction

Modificare le coordinate immesse


Error description 603-0335

Error message

Posizione utensile non ammessa!
Posizionarlo davanti o sopra l'area di lavorazione!
%1

Cause of error

Per la posizione utensile indicata il ciclo non è in grado di raggiungere senza collisione il punto di partenza della lavorazione.

Error correction

Posizionare l'utensile davanti o sopra l'area di lavorazione


Error description 603-0336

Error message

Memoria RAM esaurita!
Contattare il Servizio Assistenza!
%1

Cause of error

Non è disponibile memoria a sufficienza per calcolare i profili

Error correction

Soltanto il Servizio Assistenza può eliminare il problema.


Error description 603-0337

Error message

Utensile errato per tornitura.
Selezionare un utensile di tornitura.
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti
ATTENZIONE:
La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-0338

Error message

Utensile errato per troncatura.
Selezionare un utensile di troncatura.
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti
ATTENZIONE:
La selezione dell'utensile determina la lavorazione a sinistra o a destra del profilo!


Error description 603-0339

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 3 o WO 2
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-033A

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 3 o WO 4
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-033B

Error message

Utensile errato per la lavorazione
Selezionare WO 2, WO 8 o WO 1
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-033C

Error message

Utensile errato per la lavorazione
Selezionare WO 2, WO 8 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-033D

Error message

Utensile errato per la lavorazione
Selezionare WO 4, WO 6 o WO 3
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-033E

Error message

Utensile errato per la lavorazione
Selezionare WO 4, WO 6 o WO 5
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-033F

Error message

Utensile errato per la lavorazione
Selezionare WO 5, WO 7 o WO 6
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0340

Error message

Utensile errato per la lavorazione
Selezionare WO 5, WO 7 o WO 8
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0341

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 2, WO 3, WO 4 o WO 5
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0342

Error message

Utensile errato per la lavorazione
Selezionare WO 3, WO 4 o WO 5
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0343

Error message

Utensile errato per la lavorazione
Selezionare WO 3, WO 4, WO 5, WO 6 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0344

Error message

Utensile errato per la lavorazione
Selezionare WO 5, WO 6 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0345

Error message

Utensile errato per la lavorazione
Selezionare WO 5, WO 6, WO 7, WO 8 o WO 1
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0346

Error message

Utensile errato per la lavorazione
Selezionare WO 7, WO 8 o WO 1
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0347

Error message

Utensile errato per la lavorazione
Selezionare WO 7, WO 8, WO 1, WO 2 o WO 3
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0348

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 2 o WO 3
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0355

Error message

Utensile errato per la lavorazione
Selezionare WO 5, WO 6, WO 7, WO 8 o WO 1
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0356

Error message

Utensile errato per la lavorazione
Selezionare WO 7, WO 8 o WO 1
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0357

Error message

Utensile errato per la lavorazione
Selezionare WO 7, WO 8, WO 1, WO 2 o WO 3
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0358

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 2 o WO 3
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0359

Error message

Utensile errato per la lavorazione
Selezionare WO 1, WO 2, WO 3, WO 4 o WO 5
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-035A

Error message

Utensile errato per la lavorazione
Selezionare WO 3, WO 4 o WO 5
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-035B

Error message

Utensile errato per la lavorazione
Selezionare WO 3, WO 4, WO 5, WO 6 o WO 7
%1

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-035C

Error message

Utensile errato per la lavorazione
Selezionare WO 5, WO 6 o WO 7
%1

La direzione di taglio principale non è adatta al profilo.

Cause of error

È stato selezionato un utensile inadeguato per la lavorazione.

Error correction

Selezionare uno degli utensili proposti


Error description 603-0360

Error message

Orientamento UT non valido x lavoraz. radiale (sgrossatura)

Cause of error

Per il ciclo di lavorazione radiale non sono possibili gli orientamenti utensile 2 e 6 nella sgrossatura.


Error description 603-0361

Error message

Orientamento UT non valido x lavoraz. assiale (sgrossatura)

Cause of error

Per il ciclo di lavorazione assiale non sono possibili gli orientamenti utensile 4 e 8 nella sgrossatura.


Error description 605-024E

Error message

Profondità di taglio programmata insufficiente
%1

Cause of error

Il valore programmato è troppo piccolo.

Error correction

Controllare il programma NC


Error description 605-0278

Error message

L'asse di avanzamento viene frenato già in filettatura
%1

Cause of error

La lunghezza di uscita P nel ciclo di filettatura G31 è inferiore alla larghezza di taglio SB dell'utensile impiegato.

Error correction

Selezionare la lunghezza di uscita P almeno pari alla larghezza di taglio SB dell'utensile o l'utensile con larghezza di taglio SB inferiore


Error description 605-0279

Error message

L'asse di avanzamento è ancora accelerato in filettatura
%1

Cause of error

Il percorso di avvio dell'asse di avanzamento è troppo piccolo. L'utensile non è in grado di raggiungere la necessaria velocità per la corretta esecuzione del filetto.

Error correction

Ingrandimento della lunghezza di avvio B


Error description 605-027A

Error message

Lunghezza imbocco definita insufficiente
%1

Cause of error

Lo spazio per la lunghezza di avvio rilevato in automatico da gola o scarico è troppo corto.

Error correction

Programmare la lunghezza di avvio o ingrandire la gola o lo scarico


Error description 605-027B

Error message

Lunghezza uscita definita insufficiente
%1

Cause of error

Lo spazio per la lunghezza di uscita rilevato in automatico da gola o scarico è troppo corto.

Error correction

Programmare la lunghezza di uscita o ingrandire la gola o lo scarico


Error description 605-032C

Error message

'TOOL_P' configurato senza magazzino utensili

Cause of error

The path to a pocket table was given in the machine configuration although no tool magazine is configured.
Access by the PLC run-time system to the pocket table is enabled through the symbolic name "TOOL_P" only for tool magazines.

Error correction

Adapt the machine configuration:
- Delete the "TOOL_P" path for the pocket table if no tool magazines are configured.


Error description 605-032D

Error message

Magazzino utensili configurato senza indicazione del percorso per 'TOOL_P'

Cause of error

Tool magazines were configured without the TOOL_P path for the pocket table.

Error correction

Adapt the machine configuration:
- Enter the symbolic name "TOOL_P" for the pocket table in CfgTablePath
- Enter the path to the pocket table under "TOOL_P"


Error description 605-0342

Error message

Posto utensile attivo sconosciuto

Cause of error

Il cambio utensile è stato interrotto.

Error correction

- Correggere eventuali messaggi di errore in sospeso e ripetere il cambio utensile
- Contattare il Servizio Assistenza


Error description 605-0344

Error message

Non ammesso monitoraggio zona protez. in sistema rif. con asse B

Cause of error

Il monitoraggio delle zone di sicurezza nel sistema di riferimento degli assi non tiene conto di alcuna variazione di posizione dell'utensile da parte degli assi rotativi (ad es. asse B).

Error correction

- Necessaria attivazione del monitoraggio esteso delle zone di sicurezza (MP_enhancedProtZone = 2: Machine base system)
- Inoltre, per le macchine con lavorazione della superficie posteriore, sono richiesti adattamenti della cinematica
- Contattare il costruttore della macchina
- Contattare il Servizio Assistenza


Error description 605-0358

Error message

Impossibile raggiungere blocco di partenza di canale <%2>,
siccome gli altri canali attendono già in punto sincrono
%1

Cause of error

I blocchi iniziali sono stati impostati sui singoli canali in modo tale che
non possano essere raggiunti a causa di punti di sincronia.

Error correction

Interrompere la ricerca del blocco iniziale, quindi impostare il blocco iniziale prima del punto di sincronia


Error description 605-0359

Error message

Esecuzione programma bloccata a causa di
un errore grave (ad es. dati di configurazione o tabelle)
%1

Cause of error

I dati di configurazione o le tabelle non sono complete
per poter procedere in modo sicuro all'esecuzione del programma.
Ulteriori informazioni sono riportate nel log file .log.

Error correction

Correggere i dati di configurazione e completare le tabelle


Error description 606-0062

Error message

Impossibile calcolare il percorso di avvicinamento
%1

Cause of error

Profilo pezzo finito o pezzo grezzo completamente inadeguato!

Error correction

Verificare i profili!


Error description 606-02E2

Error message

Area da lavorare non indicata
%1

Cause of error

Se si verifica un errore in Turn-Plus, si tratta di un ERRORE SOFTWARE INTERNO, poiché il ciclo non può essere abilitato senza definire l'area di lavorazione.

Error correction

Contattare il Servizio Assistenza.


Error description 606-02E3

Error message

Distanza di sicurezza negativa non ammessa
%1

Cause of error

I parametri di lavorazione globali sono errati o la distanza di sicurezza è impostata su valore non ammesso

Error correction

Rielaborare i parametri di lavorazione globali o impostare la distanza di sicurezza prima della chiamata ciclo


Error description 606-0343

Error message

Nessuna profondità di taglio valida definita; il ciclo
lavora con 2/3 della profondità di taglio max UT
%1

Cause of error

La lunghezza del tagliente dell'utensile attuale è troppo piccola per raggiungere la profondità di taglio programmata.

Error correction

Verificare il valore della lunghezza del tagliente e programmare una profondità di taglio idonea nel ciclo di lavorazione.


Error description 606-0345

Error message

La memoria interna per calcolo delle passate è piena
%1

Cause of error

Esempio: sovrametallo 50 mm con profondità di taglio 0.003 mm. Il ciclo necessita quindi di troppo spazio di memoria per salvare tutte le linee di taglio.

Error correction

Impostare una profondità di taglio maggiore!


Error description 606-0385

Error message

Troppi passi angolari per cicli di tornitura simultanea

Cause of error

A causa di un range di angoli con risoluzione eccessiva, il calcolo del ciclo di tornitura simultanea dura troppo a lungo.
La risoluzione è stata automaticamente ridotta.


Error description 606-0386

Error message

Nessun profilo lavoraz. valido x ciclo tornitura simultanea

Nessun profilo utensile valido x ciclo tornitura simultanea

Cause of error

- Il ciclo ha ricevuto un profilo non valido.
- Errore software interno.

Error correction

- Verificare il profilo: il profilo pezzo grezzo, portautensili e di lavorazione devono essere chiusi. Tutti gli elementi devono essere maggiori di zero.
- Contattare il Servizio Assistenza.


Error description 606-0387

Error message

Elementi profilo non correttamente marcati (torn.simultanea)

Cause of error

Gli elementi del profilo della traiettoria centrale non sono correttamente marcati per il ciclo di tornitura simultanea.

Error correction

Devono essere rispettate le seguenti condizioni:
- Un'area aperta del profilo deve essere marcata come "CYC".
- L'elemento iniziale dell'area deve essere il primo elemento del profilo.


Error description 606-0388

Error message

Errore interno in ciclo di tornitura simultanea

Cause of error

Non è stato possibile eseguire il ciclo di tornitura simultanea a causa di un errore interno.

Error correction

- Attenersi alle ulteriori informazioni riportate in "INFO INTERNE".
- Generare i service file e contattare il Servizio Assistenza.


Error description 606-0389

Error message

Il profilo non può essere lavorato completamente

Cause of error

Con i parametri selezionati, il ciclo di tornitura simultanea non è in grado di rifinire completamente il profilo programmato senza collisione.

Error correction

Se tecnicamente significativo, adattare il range dell'angolo di inclinazione nel ciclo e, se richiesto, selezionare un altro utensile per la lavorazione.


Error description 606-038B

Error message

Tornitura simultanea: UT troppo dietro profilo di immissione

Cause of error

Per un corretto comportamento di avvicinamento/allontanamento, lungo l’asse Z l’utensile non deve trovarsi ‘dietro’ la parte grezza o il profilo di lavorazione.

Error correction

Posizionare l'utensile più lontano dall'autocentrante (lungo Z+) per consentire un comportamento corretto in avvicinamento/allontanamento.


Error description 606-038C

Error message

La rotazione dell’utensile comporta una collisione

Cause of error

Il ciclo non è riuscito a ruotare l'utensile dalla posizione iniziale nella posizione di avvio calcolata dal ciclo o dalla posizione finale di nuovo nella posizione iniziale.

Error correction

Posizionare l'utensile al di fuori dell'area di collisione, lontano dal pezzo.


Error description 606-038D

Error message

Tornitura simultanea: il raggio tagliente non deve essere 0

Cause of error

Il ciclo di tornitura standard necessita di un utensile con raggio del tagliente maggiore di 0.

Error correction

Selezionare un utensile diverso per la lavorazione


Error description 606-038E

Error message

Posizione utensile non definita

Cause of error

Per profili aperti è necessario programmare la posizione dell'utensile per il ciclo di tornitura standard.

Error correction

Indicare se l'utensile deve lavorare a destra o a sinistra del profilo.


Error description 606-0391

Error message

Impossibile calcolare avvicin./allontan. senza collisioni

Cause of error

Per il profilo di tornitura fornito e la posizione dell’utensile indicata non è stato possibile calcolare alcun percorso di avvicinamento/allontanamento senza collisione.

Error correction

È possibile che il profilo non consenta alcun percorso di avvicinamento/allontanamento senza collisione. Verificare il profilo e correggere eventualmente la posizione dell’utensile.


Error description 606-0392

Error message

Angoli di incidenza desiderati non raggiungibili senza collisione

Angolo di incidenza desiderato non raggiungibile ad avvio profilo
%1

Cause of error

Non è stato possibile eseguire il ciclo, in quanto gli angoli di inclinazione programmati potrebbero comportare collisioni.

Error correction

Modificare il programma NC - Adattare di conseguenza l'angolo di inclinazione


Error description 606-0394

Error message

Ang. di spoglia + ang. del tagliente deve essere inferiore a 180
%1

Cause of error

L'angolo del tagliente più l'angolo di spoglia non devono superare l'angolo di 180.

Error correction

- Ridurre l'angolo di spoglia oppure
- Selezionare un altro utensile


Error description 606-0396

Error message

Il ciclo modifica angolo di incidenza nel punto di partenza
%1

Cause of error

È stato definito un angolo di inclinazione a inizio lavorazione insieme all'opzione di non avvicinarsi.

Error correction

- Selezionare un altro tipo di avvicinamento oppure
- Raggiungere manualmente l'angolo di inclinazione desiderato


Error description 606-0397

Error message

Prof. ausiliario testa UT difettoso,
contr. anticollisione non possibile
%1

Cause of error

La descrizione della testa utensile non contiene alcun alloggiamento chiuso.

Error correction

Adattare o correggere la descrizione della testa utensile


Error description 606-0398

Error message

Corr. usura viola magg. portaUT
%1

Cause of error

Le correzioni usura dell'utensile sono maggiori della maggiorazione del supporto selezionata.

Error correction

Verificare le correzioni usura e la maggiorazione del supporto, selezionare eventualmente un altro utensile


Error description 606-0399

Error message

Superamento dell’avanzamento massimo

Cause of error

L’avanzamento desiderato deve essere selezionato inferiore all’avanzamento massimo.

Error correction

Ridurre l’avanzamento desiderato o aumentare, se necessario, l’avanzamento massimo


Error description 606-039A

Error message

Angolo UT iniziale non in area di inclinazione ammessa

Cause of error

The pre-positioned tool angle violates the minimum or maximum inclination angle.

Error correction

Either pre-position the tool angle within the permitted angle range or expand the angle range correspondingly


Error description 606-039B

Error message

%2 Il materiale residuo rimane invariato
%1

Cause of error

Il profilo di destinazione non può essere lavorato completamente, il materiale residuo resta invariato.
Questo può avere diverse cause, ad es. l’utensile può non raggiungere per ragioni geometriche la relativa area oppure l’area predefinita dell’angolo di inclinazione non consente di raggiungere il materiale residuo ecc.

Error correction

Il materiale residuo deve essere considerato per la successiva lavorazione


Error description 606-039C

Error message

Il ciclo non può lavorare il profilo di destinaz. indicato

Cause of error

Il ciclo non può lavorare il profilo di destinazione con i parametri di immissione definiti e l’utensile selezionato.

Error correction

Correggere i relativi parametri di immissione o adattare il profilo di destinazione oppure selezionare un utensile idoneo


Error description 606-039D

Error message

Superato avanzamento massimo dell’utensile

Cause of error

L’avanzamento desiderato supera i 2/3 della lunghezza del tagliente dell'utensile. Le linee di taglio vengono adattate, se necessario.

Error correction

Ridurre l’avanzamento desiderato o selezionare l’utensile idoneo


Error description 606-039F

Error message

The infeed does not match the length of the cutting edge

Cause of error

Possible causes:
- The current infeed is greater than the maximum cutting depth
- The maximum cutting depth is greater than 2/3 of the current length of the cutting edge

Error correction

Reduce the (maximum) infeed or use an appropriate tool


Error description 60F-0033

Error message

Il pezzo finito non si trova all'interno del pezzo
attuale.
%1

Cause of error

Un'area del profilo finito, ad esempio un punto finale, non rientra nel pezzo grezzo definito.
Tale nota non ha alcuna influenza sull'esecuzione del programma.


Error description 612-0001

Error message

Avviso di sistema: %1

Cause of error

Avvertimento di sistema. Si è verificato un errore interno recuperabile. Il processo NON sarà annullato.


Error description 612-0002

Error message

Errore di sistema: %1

Cause of error

Si è verificato un errore fatale. Il processo sarà annullato.


Error description 619-004D

Error message

Utensile ID %1 non trovato

Utensile non trovato (%1)

Cause of error

Nella configurazione della torretta o del magazzino è registrato un utensile non contenuto nella tabella utensili.

Error correction

Rimuovere l'utensile dalla configurazione della torretta/del magazzino o inserire l'utensile nella tabella utensili.


Error description 621-003F

Error message

Diametro elica maggiore di due volte il diametro fresa
%1

Cause of error

Con il diametro della fresa selezionato rimane materiale al centro dell'elica di entrata.

Error correction

Programmare un 'Diametro elica' più piccolo


Error description 621-0040

Error message

Prefori calcolati per altro profilo
%1

Cause of error

Per il calcolo delle posizioni di preforatura è stata programmato un profilo diverso rispetto al ciclo di fresatura attuale.

Error correction

Modificare la tacca di posizione delle preforature o sostituire il profilo da lavorare


Error description 621-0041

Error message

Prefori calcolati per altra larghezza trocoidale
%1

Cause of error

Per il calcolo delle posizioni di preforatura è stata programmata
una larghezza trocoidale diversa rispetto al ciclo di fresatura attuale.

Error correction

Correggere la larghezza trocoidale


Error description 621-0042

Error message

Prefori calcolati con diversa maggiorazione
%1

Cause of error

Per il calcolo delle posizioni di preforatura è stato programmato
un sovrametallo diverso rispetto al ciclo di fresatura attuale.

Error correction

Correggere il sovrametallo


Error description 621-0043

Error message

Nessuno spigolo presente per fresatura trocoidale
%1

Cause of error

Con scanalature e tasche circolari non è presente alcuno spigolo da lavorare con fresatura trocoidale.

Error correction

Programmare la lavorazione 'completa' o 'senza lavorazione spigoli'


Error description 621-0044

Error message

Prefori su altro lato del profilo
%1

Cause of error

Per il calcolo delle posizioni di preforatura è stata programmata
una posizione utensile diversa rispetto al ciclo di fresatura attuale.

Error correction

Correggere la posizione utensile


Error description 621-0045

Error message

Diametro utensile eccessivo
%1

Cause of error

Il diametro utensile deve essere inferiore alla lunghezza di entrata o al diametro dell'elica.

Error correction

Impiegare un utensile idoneo


Error description 621-0047

Error message

Il diametro fresa deve essere minore di largh. trocoidale
%1

Cause of error

Con il diametro attuale della fresa e la larghezza trocoidale programmata non è possibile calcolare alcuna traiettoria trocoidale.

Error correction

Selezionare una fresa con diametro inferiore o programmare una larghezza trocoidale maggiore


Error description 621-0048

Error message

Raggio ritiro maggiore di metà della largh. trocoidale
%1

Cause of error

Con il raggio programmato il percorso di ritorno termina al di fuori della traiettoria trocoidale.

Error correction

Programmare un raggio di ritorno inferiore o una larghezza trocoidale maggiore


Error description 621-0049

Error message

Larghezza trocoidale minore di diametro elica di entrata
%1

Cause of error

I percorsi di entrata si trovano in parte al di fuori della traiettoria trocoidale.

Error correction

Programmare un'elica di entrata più piccola o una larghezza trocoidale maggiore


Error description 621-004A

Error message

Prefori non presenti
%1

Cause of error

Non è stata programmata alcuna preforatura con la tacca di posizione indicata.

Error correction

Correggere la tacca di posizione


Error description 621-004B

Error message

Profondità preforo minore di profondità fresatura
%1

Cause of error

La profondità di foratura non deve essere inferiore alla profondità di fresatura.

Error correction

Correggere la profondità di foratura o di fresatura


Error description 621-004C

Error message

Nessuna largh. trocoidale programmata
%1

Cause of error

Senza indicazione della larghezza trocoidale, il ciclo non è in grado di calcolare alcun percorso.

Error correction

Programmare la larghezza trocoidale


Error description 621-004D

Error message

Maggiorazione programmata eccessiva
%1

Cause of error

Il sovrametallo è tale che non è più possibile
una lavorazione interna del profilo.

Error correction

Correggere il sovrametallo


Error description 621-004E

Error message

Largh. trocoidale programmata eccessiva
%1

Cause of error

La larghezza trocoidale deve essere inferiore alla larghezza
della scanalatura o del rettangolo tendendo conto dei valori di sovrametallo.

Error correction

Correggere la larghezza trocoidale


Error description 663-04EA

Error message

Errore durante il caricamento di un dialogo: %1

Cause of error

Impossibile aprire la finestra di immissione in quando manca la relativa descrizione del costruttore della macchina o contiene un errore.

Error correction

Contattare il Servizio Assistenza
Contattare il costruttore della macchina


Error description 900-0BB8

Error message

File '%1'non trovato

Cause of error

Il percorso file indicato non si riferisce ad un file grafico

Error correction

Selezionare un altro file grafico


Error description 900-0BB9

Error message

Mancata trasmissione di un messaggio interno

Cause of error

Errore di comunicazione interno al sistema

Error correction

Contattare il Servizio assistenza


Error description 900-0BBA

Error message

Apertura coda server di configurazione impossibile

Cause of error

Errore di comunicazione interno al sistema

Error correction

Contattare il Servizio assistenza


Error description 900-0BBB

Error message

Lettura dati di configurazione '%1' impossibile

Cause of error

Errore di comunicazione interno al sistema

Error correction

Contattare il Servizio assistenza


Error description 900-0BBC

Error message

Impossibile scrivere i dati di configurazione '%1'

Cause of error

Errore di comunicazione interno al sistema

Error correction

Contattare il Servizio assistenza


Error description 900-0BBD

Error message

Errore interno!

Cause of error

Errore software GRED interno

Error correction

Contattare il Servizio assistenza


Error description 900-0BBE

Error message

Errore interno: %1

Cause of error

Errore software GRED interno

Error correction

Contattare il Servizio assistenza


Error description 900-0BBF

Error message

Dati non validi nel file grafico: %1

Cause of error

I dati esistenti non possono essere letti come dati grafici

Error correction

- Correggere/eliminare e salvare i dati corrispondenti, oppure
- Cancellare il file grafico e crearne uno nuovo


Error description 900-0BC0

Error message

Nessun file grafico: %1

Cause of error

Il file indicato non può essere letto come file grafico

Error correction

Selezionare un altro file grafico


Error description 900-0BC1

Error message

Oggetto mancante '%1'

Cause of error

Oggetto mancante nel file grafico selezionato

Error correction

- Aggiungere l'oggetto corrispondente e salvare, oppure
- Cancellare il file grafico e crearne uno nuovo


Error description 900-0BC2

Error message

L'oggetto '%1' è incompleto

Cause of error

Elementi oggetto mancanti nel file grafico selezionato

Error correction

- Correggere l'oggetto corrispondente e salvare, oppure
- Cancellare il file grafico e crearne uno nuovo


Error description 900-0BC3

Error message

L'oggetto '%1' è già presente

Cause of error

L'oggetto visualizzato esiste già nel file grafico selezionato

Error correction

- Eliminare l'oggetto superfluo e salvare, oppure
- Cancellare il file grafico e crearne uno nuovo


Error description 900-0BC4

Error message

Il piano di lavoro '%1' è incompleto

Cause of error

Nel piano di lavorazione visualizzato mancano passi di lavorazione

Error correction

- Aggiungere i passi di lavorazione mancanti e salvare, oppure
- Eliminare tutte le registrazioni dal piano di lavorazione


Error description 900-0BC5

Error message

La lista oggetti geometrici è incompleta

Cause of error

Per descrivere completamente la forma del pezzo occorrono ulteriori oggetti geometrici

Error correction

- Aggiungere gli oggetti geometrici mancanti e salvare, oppure
- Cancellare il file grafico e crearne uno nuovo


Error description 900-0BC6

Error message

Oggetto ridondante '%1' presente

Cause of error

Nel file grafico selezionato c'è un oggetto superfluo che non sarà più utilizzato

Error correction

Eliminare l'oggetto superfluo e salvare:
- Eliminare l'oggetto superfluo direttamente nel file grafico e salvare, oppure
- Risalvare il file grafico caricato


Error description 900-0BC7

Error message

Variabile ambientale '%1' non definita

Cause of error

Errore GRED interno del modello di programma NC

Error correction

Contattare il Servizio assistenza


Error description 900-0BC8

Error message

Variabile di struttura di controllo '%1' non definita

Cause of error

Errore GRED interno del modello di programma NC

Error correction

Contattare il Servizio assistenza


Error description 900-0BC9

Error message

Massima prof. di annidamento strutture di controllo raggiunta

Cause of error

Errore GRED interno del modello di programma NC

Error correction

Contattare il Servizio assistenza


Error description 900-0BCA

Error message

Struttura non corretta della struttura di controllo

Cause of error

Errore GRED interno del modello di programma NC

Error correction

Contattare il Servizio assistenza


Error description 900-0BCB

Error message

Struttura di controllo sconosciuta '%1'

Cause of error

Errore GRED interno del modello di programma NC

Error correction

Contattare il Servizio assistenza


Error description 900-0BCC

Error message

Valore non valido '%1' nell'oggetto '%2'

Cause of error

L'oggetto in questione contiene un valore attributo non corretto.

Error correction

Controllare e correggere il valore attributo nell'oggetto mediante un editor di testi e risalvarlo nel file grafico corrispondente.


Error description 900-0BCD

Error message

Dati utensile incompleti: '%1'

Cause of error

Mancano alcuni dati necessari per l'utensile in questione

Error correction

Completare i dati utensile nella tabella utensili e salvare


Error description 900-0BCE

Error message

Errore durante l'apertura della tabella utensili '%1'

Cause of error

Impossibile aprire la tabella utensili:
- La tabella utensili non si può raggiungere secondo il percorso file indicato
- La tabella utensili ha un formato non valido
- La tabella utensili è inconsistente

Error correction

Contattare il Servizio assistenza


Error description 900-0BCF

Error message

Nuovi parametri del formulario di introduzione '%1' inseriti

Cause of error

Nel formulario mancano alcuni parametri necessari

Error correction

Il sistema ha già eseguito la correzione. Controllare il risultato!


Error description 900-0BD0

Error message

Vecchi parametri del formulario di introduzione '%1' rimossi

Cause of error

Nel formulario ci sono troppi parametri

Error correction

Il sistema ha già eseguito la correzione. Controllare il risultato!


Error description 900-0BD1

Error message

Nome di variabile '%1' già presente

Cause of error

Errore GRED interno del modello di programma NC

Error correction

Contattare il Servizio assistenza


Error description 900-0BD2

Error message

Impossibile aprire il file grafico '%1'

Cause of error

Si è verificato un errore all'apertura del file grafico

Error correction

Assicurarsi che il file grafico esista, che il percorso indicato sia corretto e che il file sia in formato leggibile.


Error description 900-0BD3

Error message

Il file grafico '%1' è troppo grande

Cause of error

Le dimensioni del file grafico eccedono lo spazio previsto

Error correction

Assicurarsi che il file grafico abbia le dimensioni richieste.


Error description 900-0BD4

Error message

Errore durante la scrittura dei dati utensile '%1'

Cause of error

Impossibile salvare l'utensile nella tabella

Error correction

Controllare i dati dell'utensile


Error description 900-0BD5

Error message

L'oggetto '%1' è difettoso

Cause of error

Elementi oggetto non corretti nel file grafico selezionato

Error correction

Correggere l'oggetto e salvare


Error description 900-0BD6

Error message

Il parametro '%1' non è definito

Cause of error

Il parametro indicato non è definito o è definito solo parzialmente nella configurazione

Error correction

Completare la definizione della configurazione e salvare


Error description 900-0BD7

Error message

Variable ambientale '%1' non inizializzata

Cause of error

Errore GRED interno del modello di programma NC

Error correction

Contattare il Servizio assistenza


Error description 900-0BD8

Error message

Errore durante la lettura dei dati utensile '%1'

Cause of error

Mancano alcuni dati necessari per l'utensile in questione

Error correction

Aggiungere i dati utensile mancanti


Error description 900-0BD9

Error message

I dati di configurazione sono incompleti

Cause of error

I riferimenti/informazioni relativi ai dati di configurazione sono incompleti

Error correction

Completare i dati di configurazione


Error description 900-0BDA

Error message

Parametro '%1' non ammesso in questo formulario!

Cause of error

Il formulario di ingresso riporta un parametro non permesso, che non può essere valutato

Error correction

Eliminare il parametro dal formulario o sostituirlo con un altro


Error description 900-0BDB

Error message

L'oggetto di configurazione '%1' è difettoso

Cause of error

L'oggetto di configurazione presenta dati non corretti o incompleti

Error correction

Correggere l'oggetto di configurazione e salvare


Error description 903-0001

Error message

Posizione iniz. di un profilo non circolare fuori dal sist. pezzo

Posizione iniz. di un profilo non circolare fuori dal sist. pezzo

Cause of error

- E' attiva la programmazione del valore asse

Error correction

- Modificare il programma


Error description 903-0002

Error message

La posiz. di partenza polare è programmata in modo incrementale

La posiz. di partenza polare è programmata in modo incrementale

Cause of error

Il raggio o l'angolo della posizione di partenza in coordinate polari è programmato in modo incrementale

Error correction

Modificare il programma o il ciclo


Error description 903-0003

Error message

Posizione di partenza programmata in modo incrementale

Posizione di partenza programmata in modo incrementale

Cause of error

La posizione di partenza in coordinate polari è programmata in modo incrementale

Error correction

Modificare il programma o il ciclo


Error description 903-0004

Error message

La programmazione relativa della posizione di partenza del
movimento di pendolamento non è ammessa

La programmazione relativa della posizione di partenza del
movimento di pendolamento non è ammessa

Cause of error

La posizione di partenza del movimento alternato è programmata in coordinate relative

Error correction

Programmare la posizione di partenza in coordinate assolute


Error description 903-0005

Error message

La progr. assoluta del vettore di disimpegno non è permessa

La progr. assoluta del vettore di disimpegno non è permessa

Cause of error

- Il vettore di disimpegno è programmato in coordinate assolute anziché incrementali

Error correction

- Programmare il vettore di disimpegno in coordinate incrementali


Error description 903-0006

Error message

PGM
dell'accostamento non è permessa

Programmazione relativa della posizione di partenza
del movimento di avanzamento non ammessa

Cause of error

La posizione di partenza del movimento di accostamento è programmata in coordinate relative

Error correction

Programmare la posizione di partenza in coordinate assolute


Error description 903-0007

Error message

L'asse programmato non è un asse di rettifica

L'asse programmato non è un asse di rettifica

Cause of error

E' stato scelto per la rettifica un asse errato

Error correction

Programmare l'asse di rettifica


Error description 903-0008

Error message

Il valore programmato non è interpretabile come coordinata

Il valore programmato non è interpretabile come coordinata

Cause of error

Probabile errore di sistema

Error correction

Contattare il Servizio assistenza


Error description 903-0009

Error message

La progr. incrementale della posizione di partenza non è permessa

Programmazione incrementale posizione di partenza non ammessa

Cause of error

La posizione di partenza è programmata in coordinate incrementali

Error correction

Programmare la posizione di partenza in coordinate assolute


Error description 903-000A

Error message

Movimento alternato con lunghezza zero non permesso

Movimento alternato con lunghezza zero non ammesso

Cause of error

Error correction

- Modificare il programma


Error description 125-006C

Error message

Errore nell'aggiornamento del software: %1

Cause of error