NC-Fehlermeldungen
NC-Fehlermeldungen

NC-Fehlermeldungen

Gültig für:

34059x-11, 81760x-08, 771851-08, 771841-09, 68894x-08, 54843x-08, 735021-11

Stand:

01/2021

Copyright © 2021 DR. JOHANNES HEIDENHAIN GmbH. Alle Rechte vorbehalten.


Fehlerbeschreibung 120-0006

Fehlermeldung

Konfigurierung Softkey nicht lesbar

Fehlerursache

Angegebener Softkey nicht in den Konfigurierungsdaten enthalten

Fehlerbehebung

Konfigurierungsdaten prüfen


Fehlerbeschreibung 120-0007

Fehlermeldung

Konfigurierung Layer nicht lesbar

Fehlerursache

Die konfigurierte Softkeyleiste ("Layer") kann nicht gelesen werden

Fehlerbehebung

Konfigurationsdaten prüfen


Fehlerbeschreibung 120-0008

Fehlermeldung

Zyklus oder Query %1 nicht bekannt

Fehlerursache

In den Konfigurationsdaten wurde der angegebene Zyklus oder Zyklusdialog nicht gefunden

Fehlerbehebung

Konfigurationsdaten prüfen


Fehlerbeschreibung 120-000A

Fehlermeldung

Kann Menü nicht erzeugen

Fehlerursache

Softwareproblem in der Bedienoberfläche

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 120-000B

Fehlermeldung

Q-Parameter %1: Kann Wert nicht lesen oder schreiben

Fehlerursache

Softwareproblem in der Bedienoberfläche

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 120-000C

Fehlermeldung

Softkey-Gruppe ohne erstes Element

Fehlerursache

In den Konfigurationsdaten ist eine Softkeygruppe angegeben, aber kein Softkey ist als "erster" markiert

Fehlerbehebung

Konfigurationsdaten ändern


Fehlerbeschreibung 120-000D

Fehlermeldung

Softkey-Typ wird nicht unterstützt

Fehlerursache

Innerhalb eines Zyklusdialogs wurde ein unzulässiger Softkeytyp verwendet

Fehlerbehebung

Konfigurationsdaten ändern


Fehlerbeschreibung 120-000E

Fehlermeldung

Ungültige Resource-ID

Fehlerursache

Softwareproblem in der Bedienoberfläche

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 120-000F

Fehlermeldung

Ungültige Konfigdaten für Zyklus

Fehlerursache

In einem Zyklusdialog sind zu viele Softkeys definiert

Fehlerbehebung

Konfigurationsdaten ändern


Fehlerbeschreibung 120-0013

Fehlermeldung

Fehler in der Bedienoberfläche

Fehlerursache

Softwareproblem in der Bedienoberfläche

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 120-0016

Fehlermeldung

Fehlerursache

Interner Softwarefehler bei Frontend/Dialogen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 120-001E

Fehlermeldung

Kann Netzwerkverbindung nicht herstellen: %1 %2 %3

Fehlerursache

Zu einem in der Netzwerk-Verwaltung definierten Netzwerklaufwerk konnte keine Verbindung hergestellt werden.

Fehlerbehebung

- Öffnen Sie über den Programm-Manager die Netzwerk-Verwaltung (Softkey NETZWERK)
- Betätigen Sie die MOD-Taste und geben Sie die Netzwerk-Schlüsselzahl NET123 ein.
- Tragen Sie alle erforderlichen Daten für die Netzwerk-Verbindung ein. (Softkey NETZWERK VERBIND. DEFINIER.)
- Prüfen Sie die Richtigkeit und Schreibweise der Eingabedaten für die Netzwerk-Verbindung


Fehlerbeschreibung 120-001F

Fehlermeldung

Datei '%1' nicht gefunden

Fehlerursache

Eine benötigte Datei wurde nicht an der angegebenen Stelle gefunden.

Fehlerbehebung

Z.B. Schreibweise des Pfades und des Dateinamens überprüfen.
Evtl. Datei auf das benötigte Verzeichnis kopieren.


Fehlerbeschreibung 120-002E

Fehlermeldung

Pfad '%1' nicht gefunden

Fehlerursache

Ein benötigtes Laufwerk oder Verzeichnis wurde nicht gefunden.

Fehlerbehebung

Schreibweise des Pfades überprüfen.


Fehlerbeschreibung 120-0041

Fehlermeldung

Keine Dateien für Online-Hilfe (*.CHM) verfügbar

Fehlerursache

Es kann keine kontextsensitive Hilfe angezeigt werden, weil keine Dateien für die Online-Hilfe *.CHM verfübar sind.
Sie müssen die *.CHM-Dateien von der HEIDENHAIN-Homepage herunterladen und auf der Steuerung im Unterordner Ihrer Landessprache ablegen. Beachten Sie die Angaben im Benutzerhandbuch.

Fehlerbehebung

- Laden Sie sich die Hilfedateien von der HEIDENHAIN-Homepage (www.heidenhain.de) herunter:
> www.heidenhain.de > Dokumentation und Information > Benutzer-Dokumentation
- Entpacken Sie die ZIP-Datei und übertragen Sie die *.CHM-Dateien zur Steuerung


Fehlerbeschreibung 125-0067

Fehlermeldung

Fehler beim Abspeichern des Bildschirminhaltes in Datei %1

Fehlerursache

Beim Abspeichern des Bildschirminhaltes in Datei ist ein Fehler aufgetreten.

Fehlerbehebung

Bitte schaffen Sie durch Löschen nicht mehr benötigter Dateien zusätzlichen Speicherplatz oder verständigen Sie den Steuerungs-Kundendienst.


Fehlerbeschreibung 125-0068

Fehlermeldung

Quelldatei %1 nicht gefunden

Fehlerursache

Eine in der Liste der Beispieldateien aufgeführte Datei ist als Quelle nicht adressierbar

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 125-0069

Fehlermeldung

Beispieldatei %1 konnte nicht kopiert werden. Fehlercode %2

Fehlerursache

Eine in der Liste der Beispieldateien aufgeführte Datei konnte nicht kopiert werden

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 125-006A

Fehlermeldung

Liste zum Kopieren der Beispieldateien nicht vorhanden %1

Fehlerursache

Die Datei, die die Liste der Beispieldateien beinhaltet ist nicht vorhanden

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 125-006C

Fehlermeldung

Fehler beim Software-Update: %1

Fehlerursache

Fehlerbehebung


Fehlerbeschreibung 125-006D

Fehlermeldung

Update-Regeln sind nicht erfüllt

Fehlerursache

Eine oder mehrere Update-Regeln wurden nicht erfüllt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 125-006E

Fehlermeldung

Update-Datei ungültig oder nicht vorhanden

Fehlerursache

Die Update-Datei wurde nicht gefunden oder enthält kein gültiges Update.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 125-006F

Fehlermeldung

Prüfsummenfehler bei Update

Fehlerursache

Die Prüfsummen passen nicht zu den Update-Dateien.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 125-0070

Fehlermeldung

Ungültige Signatureintragung bei Update

Fehlerursache

In der Update-Datei wurde eine ungültige Signatureintragung gefunden.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 125-0071

Fehlermeldung

Zu wenig Speicherplatz. Update nicht möglich.

Fehlerursache

Es ist nicht genug freier Speicherplatz auf dem Datenträger verfügbar, um das Update dort abzulegen.

Fehlerbehebung

Speicherplatz freigeben


Fehlerbeschreibung 125-0072

Fehlermeldung

Sicherungs-Datei nicht gefunden

Fehlerursache

Während des Software-Updates legt die Steuerung automatisch eine Sicherungs-Datei zum Wiederherstellen des vorhergehenden Software-Standes an. Die Sicherungs-Datei wurde auf dem Datenträger nicht gefunden.

Fehlerbehebung

Wechseln Sie zum Verzeichnis, in dem die Sicherungs-Datei abgelegt ist.


Fehlerbeschreibung 125-0075

Fehlermeldung

ZIP-Datei enthält kein Steuerungs-Setup

Fehlerursache

Es wurde eine ZIP-Datei für das Software-Update angewählt, die keine Setup-Dateien für die Steuerung enthält.

Fehlerbehebung

- ZIP-Datei überprüfen


Fehlerbeschreibung 125-00D4

Fehlermeldung

In den Konfigurations-Daten sind keine Betriebszeiten
zum Editieren freigeschaltet.

Fehlerursache

Trotz korrekter Eingabe der Schlüsselzahl ist keine Editierung der Betriebszeiten möglich, denn in den Konfigurierungsdaten sind alle Felder der Betriebszeiten gegen Editierung gesperrt.

Fehlerbehebung

Benötigte Felder in den Konfigurierungsdaten freischalten.


Fehlerbeschreibung 125-0117

Fehlermeldung

Die Verbindungsliste ist voll

Fehlerursache

Maximale Anzahl der konfigurierbaren Verbindungen erreicht.

Fehlerbehebung

Bitte löschen Sie eine Verbindung, bevor Sie eine neue hinzufügen.


Fehlerbeschreibung 125-0149

Fehlermeldung

Verfahrgrenzen wurden nicht übernommen

Fehlerursache

Die Eingabe für eine oder mehrere Verfahrbereichsgrenzen konnte nicht übernommen werden.
Mögliche Ursachen:
- Wertebereich für Modulo-Achse wurde größer als 360° eingegeben.
- Ein NC-Programm wird abgearbeitet.

Fehlerbehebung

- Eingabewerte anpassen und erneut übernehmen.
- Verfahrgrenzen nach Programmlauf erneut übernehmen.


Fehlerbeschreibung 125-014A

Fehlermeldung

Eingabe nicht wirksam

Fehlerursache

Die Eingabe wurde nicht übernommen. Mögliche Ursachen:
- Sie haben ein unerlaubtes Zeichen eingegeben. Folgende Zeichen sind erlaubt: 1234567890.-
- Sie haben zu viele Zeichen vor oder nach dem Dezimaltrennzeichen eingegeben.

Fehlerbehebung

Eingabewerte prüfen und korrigieren.


Fehlerbeschreibung 125-014B

Fehlermeldung

Kinematik wurde nicht umgeschaltet

Fehlerursache

Die Anwahl der Kinematik wurde nicht durchgeführt. Mögliche Ursachen:
- Ein NC-Programm wird abgearbeitet
- Die Kinematik ist fehlerhaft

Fehlerbehebung

- Kinematik nach Programmlauf erneut umschalten
- Kundendienst benachrichtigen


Fehlerbeschreibung 125-0163

Fehlermeldung

Maßeinheit wurde nicht umgeschaltet

Fehlerursache

Die Umschaltung der Maßeinheit der Positionsanzeige konnte nicht durchgeführt werden.
Mögliche Ursache:
- Ein NC-Programm wird abgearbeitet

Fehlerbehebung

- Maßeinheit nach Programmlauf erneut umschalten


Fehlerbeschreibung 126-0072

Fehlermeldung

Fehler beim Ablauf des Selbsttests

Fehlerursache

Während des Selbstests wurde eine ungültige Nachricht empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 126-0075

Fehlermeldung

Fehler bei Selbsttest

Fehlerursache

Während des Selbsttests ist ein Fehler aufgetreten.

Fehlerbehebung

- Not-Halt-Kreise -ES.A und -ES.B auf korrekte Verdrahtung und Funktion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-0076

Fehlermeldung

Fehler beim Selbsttest

Fehlerursache

Während des Selbstests ist ein Fehler aufgetreten.

Fehlerbehebung

- Not-Halt-Kreise -ES.A und -ES.B auf korrekte Verdrahtung und Funktion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-007F

Fehlermeldung

Selbsttest kann nicht gestartet werden

Fehlerursache

Vor dem Selbsttest (Not-Halt-Test) ist ein Fehler aufgetreten der den Start des Tests verhindert:
- Not-Halt Fehler ist aufgetreten
- Not-Halt Taster wurde gedrückt
- Not-Halt Kreis defekt
- Interne Temperatur einer HSCI-Komponente zu hoch
- Interne Temperatur einer HSCI-Komponente zu niedrig
- Lüfter einer HSCI-Komponente defekt
- Spannungsversorgung einer Komponente fehlt, ist zu niedrig oder zu hoch
- HSCI-Verkabelung fehlt oder ist defekt

Fehlerbehebung

- Weitere Meldungen beachten
- Mit HSCI-Busdiagnose ermitteln, welche Komponenten einen Fehler melden
- Not-Halt-Kreis prüfen
- Spannungsversorgung der betroffenen HSCI-Komponenten prüfen
- HSCI-Verkabelung prüfen
- Gegebenenfalls defekte HSCI-Komponente tauschen
- Service-Datei erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 126-010F

Fehlermeldung

CC läuft nur mit 500 MHz

Fehlerursache

Im System befindet sich mindestens eine Regler-Einheit CC, die nur mit 500MHz getaktet wird. Dies führt in Kombination mit der Verwendung adaptiver Reglerfunktionen zu Performance-Problemen.

Fehlerbehebung

- CCs überprüfen und ggf. austauschen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 126-0110

Fehlermeldung

NC-Software nicht für FS-Applikation freigegeben

Fehlerursache

- Das Steuerungssystem (Hardware) wurde als System mit Funktionaler Sicherheit FS von HEIDENHAIN erkannt. Die installierte NC-Software ist jedoch nicht für Anwendungen freigegeben, die die integrierte Funktionale Sicherheit FS von HEIDENHAIN nutzen.
- Testsoftware oder nicht für die Anwendung der integrierten Funktionalen Sicherheit FS freigegebene NC-Software installiert

Fehlerbehebung

- Installieren Sie eine NC-Software-Version Ihrer Steuerung, die für Anwendungen mit integrierter Funktionaler Sicherheit FS von HEIDENHAIN freigegeben ist.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 126-0111

Fehlermeldung

Zu viele Ausschalt-Ports definiert

Fehlerursache

In der IOC-Datei wurde mehr als ein Ausgang zum Ausschalten der Maschine nach dem Herunterfahren definiert. Dies ist nicht erlaubt. Es darf maximal ein Ausgang definiert werden.

Fehlerbehebung

- IO-Konfiguration prüfen und ggf. korrigieren


Fehlerbeschreibung 126-0112

Fehlermeldung

Ausschalt-Port auf falschem Bus-System

Fehlerursache

Der Ausgang zum Ausschalten der Maschine nach dem Herunterfahren der Steuerung wurde für ein falsches Bus-System definiert. Erlaubte Bus-Systeme sind externe PL-Baugruppen mit HSCI-Schnittstelle oder interne PL-Baugruppen.

Fehlerbehebung

- IO-Konfiguration prüfen und ggf. korrigieren


Fehlerbeschreibung 126-0113

Fehlermeldung

PLC-Ausgang zum Herunterfahren mehrfach definiert

Fehlerursache

Sowohl in der IOC-Datei als auch in den Konfigurationsdaten (Maschinen-Parameter) ist ein PLC-Ausgang zum Herunterfahren der Steuerung (Ausschalt-Port) definiert.
Beachten Sie, dass der Eintrag in den Konfigurationsdaten Vorrang hat.

Fehlerbehebung

- IO-Konfiguration prüfen
- Konfigurationsdatum DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600) prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-0114

Fehlermeldung

Automatische Abschaltung nicht möglich

Fehlerursache

Das Ausschalten der Maschine, nach dem Herunterfahren der Steuerung, kann nicht aktiviert werden, weil die IO-Konfiguration nicht mit dem tatsächlichen Hardware-Aufbau überein stimmt.
- Die Steuerung wird im Simulationsmodus betrieben
- Die IOC-Datei passt nicht zum Hardware-Aufbau
- Die Optionen in der Konfiguration sind nicht korrekt gesetzt

Fehlerbehebung

- Hardware-Aufbau prüfen
- IO-Konfiguration prüfen
- Optionen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-0115

Fehlermeldung

PLC-Ausgang zum Ausschalten fehlerhaft definiert

Fehlerursache

Der Ausgang zum Ausschalten der Maschine, nach dem Herunterfahren der Steuerung, wurde fehlerhaft konfiguriert:
- Es wurde ein Ausgang auf der internen PL (z.B. bei UEC, UMC) adressiert, obwohl keine interne PL vorhanden ist.
- Die Adresse des Ausgangs ist außerhalb des zulässigen Bereichs O0..O30.

Fehlerbehebung

Konfigurationsdaten (Maschinen-Parameternummer 101600) prüfen.


Fehlerbeschreibung 126-0116

Fehlermeldung

PLC-Ausgang zum Ausschalten fehlerhaft konfiguriert

Fehlerursache

Der PLC-Ausgang zum Ausschalten der Maschine, nach dem Herunterfahren der Steuerung, wurde fehlerhaft konfiguriert.
- Es wurde ein Ausgang auf einem HSCI-Gerät adressiert, obwohl kein Gerät über HSCI an die Steuerung angeschlossen ist.
- Das adressierte HSCI-Gerät ist keine PL.
- Der adressierte Ausgang ist auf der PL nicht vorhanden.

Fehlerbehebung

- Konfigurationsdaten (Maschinen-Parameternummer 101600) prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-0117

Fehlermeldung

PLC-Ausgang zum Ausschalten fehlerhaft konfiguriert

Fehlerursache

Der PLC-Ausgang zum Ausschalten der Maschine nach Herunterfahren der Steuerung wurde fehlerhaft konfiguriert.
Die Einstellungen im Konfigurationsdatum CfgShutdown sind weder für eine integrierte (z.B. bei UEC, UMC) noch für eine über HSCI angeschlossene PL (z.B. PLB 62xx) anwendbar.
Einstellungen für Ausgang auf interner PL:
- powerOffDevice: unbelegt
- powerOffSlot: unbelegt
- powerOffPort: Nummer des Ausgangs auf interner PL (Wertebereich: 0..30)
Einstellungen für Ausgang auf einer über HSCI angeschlossenen PL:
- powerOffDevice: Bus-Adresse der PL
- powerOffSlot: Steckplatz-Nummer des Moduls (0 für Systemmodul und UEC11x)
- powerOffPort: Nummer des zu schaltenden Ausgangs

Fehlerbehebung

- Konfigurationsdaten (Maschinen-Parameternummer 101600) prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-0118

Fehlermeldung

PLC-Ausgang zum Ausschalten fehlerhaft konfiguriert

Fehlerursache

Es wurde das automatische Ausschalten der Maschine nach Herunterfahren der Steuerung angewählt, jedoch wurde weder in den Konfigurationsdaten noch in der IOC-Datei ein PLC-Ausgang dafür definiert.

Fehlerbehebung

- In der IOC-Datei oder den Konfigurationsdaten einen PLC-Ausgang zum Ausschalten definieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-0119

Fehlermeldung

Keyname %1 für OEM-Skript zu lang

Fehlerursache

- Der verwendete Keyname für das im Hochlauf zu startende Python-Skript ist zu lang. Maximal sind 10 Zeichen zulässig.

Fehlerbehebung

- Konfigurationsdatum ändern


Fehlerbeschreibung 126-011A

Fehlermeldung

Hardware-Kombination nicht erlaubt

Fehlerursache

Im ermittelten Hardware-Aufbau kommt eine nicht erlaubte Kombination von CC- bzw. PL-Komponenten vor.
Beispiele:
- CC 6106 und CC 306
- CC 306 und UEC 112
- CC 306 und ältere PLB, MB oder TE (nicht "Gen 3 ready" bzw. nicht "Gen 3 exclusive")

Fehlerbehebung

- Hardware umbauen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 126-011B

Fehlermeldung

Selbsttest-Fehler wurde nicht erkannt auf %2 mit HSCI-Adresse %3

Keine Reaktion beim Selbsttest auf %2 mit HSCI-Adresse %3

Selbsttest wurde nicht ausgeführt auf %2 mit HSCI-Adresse %3

Fehlerursache

Während des Selbsttest des Geräts wurde eine erwartete Nachricht nicht empfangen.

Fehlerbehebung

- Alle Kabelverbindungen von und zu diesem Gerät überprüfen
- Gerät prüfen und gegebenenfalls tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 126-011E

Fehlermeldung

Fehlende Berechtigung

Fehlerursache

Sie sind nicht zur Ausführung des Inbetriebnahmemodus (Stromreglerabgleich / Feldwinkelerfassung) berechtigt.

Fehlerbehebung

- Das Recht NC.SetupDrive erwerben, indem Sie z. B. das Passwort eines berechtigten Benutzers eingeben
- Anschließend die Funktion erneut starten


Fehlerbeschreibung 126-011F

Fehlermeldung

Sicherheit nicht gewährleistet

Fehlerursache

Für Sicherheitsfunktionen des Systems wurden relevante Konfigurationsdaten geändert und noch nicht abgenommen.

Fehlerbehebung

Bitte beachten Sie nachfolgende Hinweise auf Parametersätze, in denen Konfigurationsdaten geändert wurden.
Führen Sie für das System eine Abnahme der Funktionalen Sicherheit FS nach den Vorschriften des OEM durch, wenn die jeweiligen Parametersätze aktiv sind.
Fahren Sie das System herunter und bestätigen Sie dabei in der Abfrage, dass die Funktionale Sicherheit FS erfolgreich getestet und abgenommen wurde.


Fehlerbeschreibung 126-0120

Fehlermeldung

Sichere Konfigurationsdaten %1 geändert

Fehlerursache

Für Sicherheitsfunktionen des Systems relevante Konfigurationsdaten in dem angegebenen Parametersatz wurden geändert und noch nicht abgenommen.

Fehlerbehebung

Führen Sie für das System eine Abnahme der Funktionalen Sicherheit FS nach den Vorschriften des OEM durch, während der angegebene Parametersatz aktiv ist.
Fahren Sie das System herunter und bestätigen Sie dabei in der Abfrage, dass die Funktionale Sicherheit FS erfolgreich getestet und abgenommen wurde.


Fehlerbeschreibung 126-0129

Fehlermeldung

Automatische Umschaltung in Simulationsmodus DriveSimul

Fehlerursache

Die Steuerung wurde automatisiert in den Simulationsbetrieb "DriveSimul" geschaltet.
Mögliche Ursachen:
- Es ist keine Reglereinheit (CC) im System vorhanden.
- Es werden Komponenten der Antriebsgeneration 3 mit externer Sicherheit aber ohne PAE-Modul verwendet.

Fehlerbehebung

- Hardware-Ausbau überprüfen.
- Steuerung erneut starten.
- Einstellung CfgMachineSimul/MP_simMode auf "DriveSimul" stellen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 126-012A

Fehlermeldung

Automatische Umschaltung in Simulationsmodus DriveAndEmStopSimul

Fehlerursache

Die Steuerung wurde automatisch in den Simulationsbetrieb "DriveAndEmStopSimul" geschaltet.
Mögliche Ursache:
- Es wurde keine System-PL im Systen erkannt.

Fehlerbehebung

- Hardware-Aufbau überprüfen
- Steuerung erneut starten.
- Einstellung CfgMachineSimul/MP_simMode auf "DriveAndEmStopSimul" stellen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 126-012B

Fehlermeldung

Automatische Umschaltung in Simulationsmodus FullSimul

Fehlerursache

Die Steuerung wurde automatisch in den Simulationsbetrieb "FullSimul" geschaltet.
Mögliche Ursachen:
- Es wurde weder eine PL noch ein Maschinenbedienfeld im System erkannt.
- Es wurden keine Geräte am HSCI-Bus erkannt.
- Die Einstellung CfgMachineSimul/MP_simMode passt nicht zum realen Hardware-Aufbau.

Fehlerbehebung

- Hardware-Ausbau überprüfen, insbesondere die HSCI-Verkabelung die Versorgungsspannungen der HSCI-Komponenten.
- Steuerung erneut starten.
- Einstellung CfgMachineSimul/MP_simMode auf "FullSimul" stellen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 126-012E

Fehlermeldung

Zu viele UM an eine CC angeschlossen: CC-Index %1

Fehlerursache

Es wurden an die genannte Reglereinheit CC zu viele Leistungsmodule UM angeschlossen.
Es sind pro CC nur so viele Leistungsmodule UM erlaubt, wie Achsen auf der CC möglich sind.

Fehlerbehebung

- Leistungsmodule UM auf weitere Reglereinheiten CC verteilen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 126-012F

Fehlermeldung

Komponente: %1 mit Seriennummer: %2 nicht projektiert

Fehlerursache

In einem System mit Antriebsgeneration Gen 3 müssen alle am HSCI-Bus angeschlossenen Komponenten und alle Leistungsteile im IOconfig Projekt enthalten sein.

Fehlerbehebung

Tragen Sie die fehlende Komponente in Ihrem IOconfig Projekt nach


Fehlerbeschreibung 126-0130

Fehlermeldung

Projektierung mit IOconfig unvollständig

Fehlerursache

In einem System mit Antriebsgeneration Gen 3 müssen alle am HSCI-Bus angeschlossenen Komponenten und alle Leistungsteile im IOconfig Projekt enthalten sein.

Fehlerbehebung

Tragen Sie die fehlenden Komponenten in Ihrem IOconfig Projekt nach und starten Sie die Steuerung erneut.


Fehlerbeschreibung 126-0131

Fehlermeldung

TNCdiag kann nicht gestartet werden

Fehlerursache

Interner Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0001

Fehlermeldung

Fehlerhafte Datenverarbeitung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0002

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0066

Fehlermeldung

Fehlerursache

Arithmetikfehler, Wert zu klein

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0067

Fehlermeldung

Fehlerursache

Arithmetikfehler, Wert zu groß

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0068

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0069

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-006A

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-006B

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-006C

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-006D

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-006F

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0070

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0096

Fehlermeldung

Fehlerursache

Systemfehler bei Abbruch der Bearbeitung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0097

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0098

Fehlermeldung

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0099

Fehlermeldung

Dateizugriff erfolgreich ausgeführt

Fehlerursache

Information für den Bediener, daß ein Dateizugriff fehlerfrei ausgeführt wurde.


Fehlerbeschreibung 130-009A

Fehlermeldung

Dateisystemfehler

Fehlerursache

1.) Der Pfadname enthält mehr als sechs Unterverzeichnisse.
2.) Der Pfadname enthält einen Verzeichnis- oder Dateinamen mit mehr als 16 Zeichen.
3.) Der Pfadname enthält mehrere Dateierweiterungen oder eine Dateierweiterung mit mehr als 3 Zeichen.
4.) Beim Zugriff auf die Datei ist ein Systemfehler aufgetreten.

Fehlerbehebung

1.) und 2.) Legen Sie die Datei in einem anderen Verzeichnis oder unter einem anderen, kürzeren Namen ab.
3.) Legen Sie die Datei mit nur einer Dateierweiterung von höchstens 3 Zeichen ab.
4.) Benachrichtigen Sie bitte Ihren Kundendienst


Fehlerbeschreibung 130-009B

Fehlermeldung

Datei nicht gefunden

Datei nicht gefunden: %1

Fehlerursache

Es wurde ein Pfadname angegeben, der auf keine Datei verweist.

Fehlerbehebung

Korrigieren Sie den angegebenen Pfadnamen


Fehlerbeschreibung 130-009C

Fehlermeldung

Unzulässiger Dateiname

Fehlerursache

Es wurde ein ungültiger Pfadname (z.B. ein Pfadname, der nicht erlaubte Zeichen enthält) angegeben.

Fehlerbehebung

Korrigieren Sie den angegebenen Pfadnamen.


Fehlerbeschreibung 130-009D

Fehlermeldung

Zu viele Dateien geöffnet

Fehlerursache

Die Datei konnte nicht geöffnet werden, da bereits zu viele Dateien geöffnet sind. Die Anzahl gleichzeitig geöffneter Dateien ist begrenzt.

Fehlerbehebung

Schließen Sie Dateien, die Sie nicht mehr benötigen.


Fehlerbeschreibung 130-009E

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

1.) Der Zugriff auf die Datei wurde verweigert.
2.) Die Datei wird bereits von einer anderen Applikation schreibend verwendet.

Fehlerbehebung

1.) Überprüfen Sie die Zugriffsrechte auf die Datei und heben Sie gegebenenfalls einen bestehenden Schreibschutz auf.
2.) Schließen Sie die Datei in der Applikation, die den Zugriff auf die Datei gesperrt hat.


Fehlerbeschreibung 130-009F

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Die Datei wurde nur zum Lesen geöffnet und kann nicht geschrieben werden.

Fehlerbehebung

Speichern sie die Dateien unter einem anderen Pfadnamen.


Fehlerbeschreibung 130-00A0

Fehlermeldung

Verzeichnis konnte nicht gelöscht werden

Fehlerursache

Das aktuelle Verzeichnis kann nicht gelöscht werden.

Fehlerbehebung

Bitte wählen Sie zunächst ein anderes Verzeichnis an.


Fehlerbeschreibung 130-00A1

Fehlermeldung

Keine weiteren Dateien eingebbar

Fehlerursache

Die Steuerung kann keine weiteren Dateien mehr abspeichern.

Fehlerbehebung

Löschen Sie die Dateien, die Sie nicht mehr benötigen.


Fehlerbeschreibung 130-00A2

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Das Laufwerk erlaubt keine Positionierung in der Datei oder die Positionierung erfolgte nicht auf einen Zeilenanfang.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-00A3

Fehlermeldung

Laufwerk nicht bereit

Fehlerursache

Beim Zugriff auf die Datei ist ein Hardwarefehler aufgetreten.

Fehlerbehebung

Überprüfen Sie den richtigen Anschluß des Gerätes, z.B. eines Netzwerk-Adapters.


Fehlerbeschreibung 130-00A4

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Die Datei wird bereits von einer anderen Applikation verwendet.

Fehlerbehebung

Schließen Sie die Datei in der Applikation, die den Zugriff auf die Datei gesperrt hat.


Fehlerbeschreibung 130-00A5

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Der Zugriff auf einen bestimmten Bereich der Datei wurde von einer anderen Applikation gesperrt.

Fehlerbehebung

Schließen Sie die Datei in der Applikation, die den Zugriff auf die Datei gesperrt hat.


Fehlerbeschreibung 130-00A6

Fehlermeldung

Keine weiteren Dateien eingebbar

Fehlerursache

Die Datei konnte nicht abgespeichert werden, da der Datenträger voll ist.

Fehlerbehebung

Löschen Sie nicht mehr benötigte Dateien auf dem Datenträger.


Fehlerbeschreibung 130-00A7

Fehlermeldung

Programm nicht vollständig

Fehlerursache

Unerwartetes Ende der Datei gefunden.

Fehlerbehebung

Stellen Sie die Vollständigkeit der Datei wieder her.


Fehlerbeschreibung 130-00A8

Fehlermeldung

Verzeichniszugriff nicht möglich

Fehlerursache

Der Zugriff auf das Verzeichnis wurde verweigert.

Fehlerbehebung

Überprüfen Sie die Zugriffsrechte auf die Datei und heben Sie gegebenenfalls einen bestehenden Schreibschutz auf.


Fehlerbeschreibung 130-012C

Fehlermeldung

Fehlerursache

Das System ist nicht mehr konsistent

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-012D

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-012E

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-012F

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0130

Fehlermeldung

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0131

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0132

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0133

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0134

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0135

Fehlermeldung

Fehlerursache

Das System kann nicht gestartet werden, da nicht alle Objekte zur Verfügung stehen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0137

Fehlermeldung

Fehler: Prozess %1 unerwartet beendet

Fehlerursache

Ein gestarteter Prozess hat sich irregulär beendet. Mögliche Ursachen sind:
- Fehlerhaftes Skript bzw. Fehler bei Implementierung
- Zugewiesener Speicher für Skript ist ausgeschöpft
- Andere Systemressourcen sind ausgeschöpft

Fehlerbehebung

- Prüfen Sie die Logfiles des Skriptes auf Hinweise, ändern Sie ggf. das Skript.
- Weitere Hinweise finden Sie möglicherweise auch in den Logfiles der Steuerung und des Betriebssystems.
- Erhöhen Sie den zugewiesenen Speicher für das Skript.


Fehlerbeschreibung 130-0190

Fehlermeldung

ClientQueue (%1) konnte nicht geöffnet werden

Fehlerursache


Fehlerbeschreibung 130-0191

Fehlermeldung

Logfile konnte nicht gespeichert werden

Fehlerursache

Der Logfile konnte unter dem angegebenen Pfad-/Dateinamen nicht gespeichert werden.

Fehlerbehebung

Anderen Pfad-/Dateinamen zum Speichern eingeben.


Fehlerbeschreibung 130-0192

Fehlermeldung

ASSERTION: Konsistenzbedingung nicht erfüllt

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0193

Fehlermeldung

INFO: %1

Fehlerursache


Fehlerbeschreibung 130-0194

Fehlermeldung

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0195

Fehlermeldung

Fehlerursache

Es konnte kein weiterer Zeitauftrag mehr gestartet werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0196

Fehlermeldung

Fehlerursache

Es steht nicht genügend Arbeitsspeicher zur Verfügung.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0197

Fehlermeldung

Ungültige Eventklasse im folgenden Fehler!

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0199

Fehlermeldung

OEM-Fehler ohne zusätzliche Information

Fehlerursache

Fehlertext wurde nicht gefunden.

Fehlerbehebung

Fehlertext in Fehlertextdatei eintragen und/oder Fehlertextdatei auf dem entsprechenden Verzeichnis ablegen.


Fehlerbeschreibung 130-019A

Fehlermeldung

Zyklus-Fehler ohne zusätzliche Information

Fehlerursache

Fehlertext wurde nicht gefunden.

Fehlerbehebung

Fehlertext in Fehlertextdatei eintragen und/oder Fehlertextdatei auf dem entsprechenden Verzeichnis ablegen.


Fehlerbeschreibung 130-019B

Fehlermeldung

%1

Fehlerursache


Fehlerbeschreibung 130-019C

Fehlermeldung

Service-Dateien werden gespeichert

Fehlerursache

Service-Dateien werden zu Diagnosezwecken gespeichert

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-019D

Fehlermeldung

Die Fehler-Logdatei konnte nicht geöffnet werden. ACHTUNG: Es werden keine Fehler- oder Info-Meldungen geloggt.

Fehlerursache

Die Fehler-Logdatei ist schreibgeschützt.

Fehlerbehebung

Den Schreibschutz aufheben oder die Fehler-Logdatei umbenennen oder löschen.


Fehlerbeschreibung 130-01A1

Fehlermeldung

Fehler beim Speichern der Servicedatei

Fehlerursache

Beim Speichern der Servicedateien ist ein Fehler aufgetreten.

Fehlerbehebung

Erzeugen Sie die Servicedateien erneut. Gegebenenfalls über den Softkey SERVICE-DATEIEN SPEICHERN.


Fehlerbeschreibung 130-01FA

Fehlermeldung

Falsche Bedingung in Switch-Statement

Fehlerursache


Fehlerbeschreibung 130-01FB

Fehlermeldung

Keine Rückmeldung von Applikation %1

Fehlerursache

Die Applikation meldet das Beenden der Tracedateien für Diagnosezwecke nicht zurück.

Fehlerbehebung

Keine Behebung möglich


Fehlerbeschreibung 130-01FC

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Es wurde eine noch nicht implementierte Funktion eines Servers aufgerufen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-01FD

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Ein Server kann den Absender einer Nachricht nicht ermitteln.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-01FE

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Ein Server kann den Absender einer Nachricht nicht erreichen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-01FF

Fehlermeldung

Systemfehler

Systemfehler

Fehlerursache

Es ist ein Softwarefehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 130-0201

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält Fehler

Fehlerursache

Das angegebene Konfigurationsdatum enthielt Fehler. Die fehlerhaften Werte wurden durch Voreinstellungswerte ersetzt.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 130-0202

Fehlermeldung

NC-Programm abgebrochen

Fehlerursache

Das NC-Programm wurde aufgrund eines Fehlers abgebrochen.

Fehlerbehebung

Weitere Fehlermeldungen beachten.
Falls keine weiteren Fehlermeldungen angezeigt werden, Kundendienst benachrichtigen.


Fehlerbeschreibung 130-03EE

Fehlermeldung

Dateiname bereits belegt

Fehlerursache

Die Datei kann nicht erzeugt werden, da bereits eine Datei mit demselben Namen existiert

Fehlerbehebung

Speichern Sie die Datei unter einem anderen Namen ab.


Fehlerbeschreibung 130-03EF

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Die Datei enthält Daten in einem nicht lesbaren Format.

Fehlerbehebung

Andere Datei anwählen oder Kundendienst benachrichtigen


Fehlerbeschreibung 130-03F0

Fehlermeldung

Verzeichnis nicht gefunden

Fehlerursache

Das angegebene Verzeichnis existiert nicht oder wurde gelöscht

Fehlerbehebung

Anderes Verzeichnis anwählen


Fehlerbeschreibung 130-03F1

Fehlermeldung

Laufwerk nicht vorhanden

Fehlerursache

Das angegebene Laufwerk ist nicht angebunden

Fehlerbehebung

Anderes Laufwerk anwählen


Fehlerbeschreibung 130-0414

Fehlermeldung

Service-Dateien konnten nicht gespeichert werden

Fehlerursache

Beim Speichern der Service-Dateien ist ein Fehler aufgetreten.

Fehlerbehebung

Versuchen Sie das Speichern erneut. Starten Sie gegebenenfalls vorher die Steuerung neu.
Benachrichtigen Sie den Steuerungs-Kundendienst, falls der Fehler weiterhin auftritt.


Fehlerbeschreibung 130-0415

Fehlermeldung

Für den Fehler ist keine Online-Hilfe vorhanden!

Fehlerursache


Fehlerbeschreibung 130-07D1

Fehlermeldung

Fehler beim Öffnen/Schließen einer Zip-Datei (%1)

Fehlerursache

Die TNC konnte die Zip-Datei nicht anlegen oder schließen.
Die Datei ist ggf. korrupt.

Fehlerbehebung

Versuchen die Zip-Datei erneut zu erstellen.


Fehlerbeschreibung 130-07D2

Fehlermeldung

Beim Sichern einer (Zip-)Datei ist ein Fehler aufgetreten

Fehlerursache

Die TNC konnte beim Erstellen der Servicedateien mindestens eine Datei nicht mitsichern.

Fehlerbehebung

Keine Behebung möglich.


Fehlerbeschreibung 130-07D4

Fehlermeldung

Taste ggf. verklemmt

Fehlerursache

Eine oder mehrere Tasten wurden länger als 5 Sekunden gedrückt.

Fehlerbehebung

Wenn das Problem weiterhin besteht: Kundendienst benachrichtigen.
Drücken Sie die Tasten SHIFT, CTRL und ALT.


Fehlerbeschreibung 130-07D5

Fehlermeldung

Parameterübernahme nicht möglich

Fehlerursache

Maschinen-Parameter konnten nicht geschrieben werden, da Hintergrundaktivitäten den Zugriff auf die Maschinen-Konfiguration blockieren.

Fehlerbehebung

- Hintergrundaktivitäten abschließen.
- Beim Offset-Abgleich sicherstellen, dass die Achse in Regelung ist und das Regelfenster erreicht wird.


Fehlerbeschreibung 130-07D6

Fehlermeldung

Laufwerk '%1' reagiert nicht!

Fehlerursache

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Fehlerbehebung

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Fehlerbeschreibung 130-07D7

Fehlermeldung

Programmstart oder Programmanwahl fehlgeschlagen

Fehlerursache

Die Aktion wurde durch eine gleichzeitige Rekonfiguration oder einen Konfigurationsfehler verhindert.

Fehlerbehebung

- Laufende Simulation in Betriebsart Programm-Test beenden
- Konfigurationsfehler beheben


Fehlerbeschreibung 130-07D8

Fehlermeldung

Die Applikation kann nicht gestartet werden

Fehlerursache

Es fehlt das erforderliche Recht für die Ausführung.


Fehlerbeschreibung 140-0001

Fehlermeldung

Sicherungskopie der Parameterdatei kann nicht erstellt werden

Fehlerursache

Beim Schreiben von Konfigurationsdaten wird eine Sicherungskopie der Parameterdatei erstellt.
Diese Datei konnte nicht erstellt werden.
- Datei ist schreibgeschützt
- Laufwerk ist voll
- Problem mit Festplatte

Fehlerbehebung

- Schreibschutz entfernen
- Nicht benötigte Daten auf der Festplatte bzw. Speicherkarte löschen, um Speicherplatz freizugeben.


Fehlerbeschreibung 140-0002

Fehlermeldung

Konfigurationsdatei '%1' kann nicht geschrieben werden

Fehlerursache

Die Datei kann nicht zum Schreiben geöffnet werden.
- Datei ist schreibgeschützt
- Laufwerk ist voll
- Problem mit Festplatte

Fehlerbehebung

- Schreibschutz entfernen
- Nicht benötigte Daten auf der Festplatte löschen, damit wieder Platz frei wird


Fehlerbeschreibung 140-0004

Fehlermeldung

Konfigurationsdatei '%1' nicht gefunden

Fehlerursache

Eine angegebene Parameter-Datei wurde nicht gefunden.
- Falsche Parameter-Datei eingetragen
- Falsches Verzeichnis für die Parameter-Datei eingetragen
- Parameter-Datei gelöscht

Fehlerbehebung

- Datei 'jhconfigfiles.cfg' oder 'configfiles.cfg' korrigieren
- Dateiangabe in Updateregel korrigieren.
- Parameter-Datei erstellen oder in das gewünschte Verzeichnis kopieren


Fehlerbeschreibung 140-0005

Fehlermeldung

Datenobjekt '%1' '%2' nicht vollständig

Fehlerursache

Ein Konfigurationsobjekt in einer Konfigurations-Datei ist nicht vollständig.
Ein- oder mehrere Konfigurationsparameter fehlen. Das unvollständige Konfigurationsobjekt wird mit Objekt-Name und Objekt-Key bezeichnet.
Mögliche Ursachen:
- Die vorliegenden Konfigurationsdaten gehören zu einem älteren Softwarestand
- Die Datendatei wurde manuell editiert

Fehlerbehebung

- Update-Regel definieren bzw. Kundendienst benachrichtigen
- Mit Hilfe des Konfig-Editors das Parameter-Objekt vollständig ausfüllen


Fehlerbeschreibung 140-0006

Fehlermeldung

Schlüssel des Datenobjekts '%1' nicht initialisiert

Fehlerursache

Der Key eines Parameter-Objekts fehlt.

Fehlerbehebung

Bei allen Parameter-Objekten den Key angeben.


Fehlerbeschreibung 140-000A

Fehlermeldung

Zyklus-Inidatei '%1' nicht gefunden

Fehlerursache

Die im Parameter-Objekt 'CfgJhPath' oder 'CfgOemPath' angegebene Zyklusdatei wurde nicht gefunden. Der Name der nicht gefundenen Datei wird angegeben.
- Falsche Datei eingetragen
- Falsches Objekt eingetragen
- Datei gelöscht
Falls die Datei vorhanden ist, können auch fehlerhafte Einträge Ursache sein.
- Fehlerhafte oder unvollständige Einträge
- Falsche Zyklus-, Parameter- oder Textdefinitionen

Fehlerbehebung

- Dateiangaben korrigieren
- Datei erstellen oder in das entsprechende Verzeichnis kopieren
- Zyklusdefinitionen mittels CycleDesign korrigieren


Fehlerbeschreibung 140-000B

Fehlermeldung

Unbekanntes Schlüsselwort '%1' in Zyklus-Inidatei

Fehlerursache

In einer Zyklusdatei wurde ein unbekanntes Schlüsselwort gefunden.
- Falsche Zyklusdatei
- Falsche Version vom Cycle-Designer verwendet
- Unvollständige oder fehlerhafte Zyklusdefinition

Fehlerbehebung

- Richtige Zyklusdatei verwenden
- Richtige Version des CycleDesign verwenden
- Zyklusdefinitionen mittels CycleDesign korrigieren


Fehlerbeschreibung 140-000D

Fehlermeldung

Zu Textname '%1' kein Text gefunden

Fehlerursache

In einer Parameter-Datei wurde für einen sprachabhängigen Text ein Textname eingetragen, der nicht gefunden wurde.
- Text ist noch nicht definiert
- Textdatei nicht kompiliert
- Textdatei nicht auf das Zielsystem kopiert
- Falscher Textname angegeben

Fehlerbehebung

Falls der Text noch nicht vorhanden ist:
- Text in Ressource-Datei definieren
- Textdatei kompilieren
- Textdatei auf das Zielsystem kopieren
sonst:
- Vorhandenen Textnamen eintragen oder Textname korrigieren


Fehlerbeschreibung 140-000F

Fehlermeldung

Modul '%1' ist nicht angemeldet

Fehlerursache

Ein Modul ist beim Konfig-Server nicht angemeldet.
- Für die auszuführende Aktion ist eine Anmeldung erforderlich.
- Es wurde versucht abzumelden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0010

Fehlermeldung

Modul '%1' hat keinen generellen Schreibzugriff

Fehlerursache

Es wird versucht, den generellen Schreibschutz beim Konfig-Server zu setzen. Dieser ist jedoch bereits aktiv und kann nicht erneut gesetzt werden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0011

Fehlermeldung

'%1' hat keinen generellen Schreibzugriff

Fehlerursache

Ein Modul versucht den generellen Schreibschutz aufzuheben, der nicht von diesem Modul reserviert worden war.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0012

Fehlermeldung

Unbekannte Meldung '%1' für Konfigurationsserver

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0013

Fehlermeldung

Schreibzugriff für '%1' '%2' nicht reserviert

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0014

Fehlermeldung

Falscher Datentyp '%1' bei '%2'

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0015

Fehlermeldung

Zeichenfolge '%1' in '%2' nicht gefunden

Fehlerursache

In einer Zyklusdatei wurde eine falsche Zeichenkette gefunden.
- Die Datei ist defekt
- Falsche Version des CycleDesign verwendet.

Fehlerbehebung

- Zyklusdatei mit CycleDesign neu erstellen
- Richtige Version des CycleDesign verwenden


Fehlerbeschreibung 140-0016

Fehlermeldung

NULL-Meldung '%1'

Fehlerursache

- Zuwenig Arbeitsspeicher.
- Interner Steuerungsfehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0017

Fehlermeldung

Maschinen-Parameter geändert.
Steuerung beenden und neu starten.

Fehlerursache

Es wurden Konfigurationsdaten geändert, die einen Steuerungsreset notwendig machen, damit die geänderten Daten übernommen werden.

Fehlerbehebung

- NC-Programme und alle Verfahrbewegungen stoppen
- Not-Aus-Taster betätigen
- Steuerung beenden und neu starten.


Fehlerbeschreibung 140-0018

Fehlermeldung

Datenobjekt '%1' '%2' mehrfach in Datei vorhanden

Fehlerursache

Ein Konfigurationsdatenobjekt mit dem angegebenen Key existiert bereits.

Fehlerbehebung

- Überprüfen, ob die richtigen Konfigurationsdatenfiles verwendet werden, z.B. ob nicht eines der Files doppelt verwendet wird.
- Überprüfen, ob ein Datenobjekt in einem anderen File bereits vorhanden ist.
- Key eines der mehrfach vorhandenen Konfigurationsdatenobjekte ändern.
- Eines der mehrfach vorhandenen Objekte löschen.


Fehlerbeschreibung 140-0019

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 140-001A

Fehlermeldung

Konfigurationsobjekt '%1' / '%2' nicht gefunden

Fehlerursache

Ein für den Steuerungsstart notwendiges Konfigurationsdatenobjekt existiert nicht.

Fehlerbehebung

- Verwendete Konfigurationsdateien überprüfen
- Konfigurationsdaten überprüfen


Fehlerbeschreibung 140-001B

Fehlermeldung

Änderungsrückmeldung von '%1' nicht erhalten

Fehlerursache

Interner Steuerungsfehler.
Konfigurationsdaten wurden geändert. Nach der Benachrichtigung über die Änderung haben nicht alle Module innerhalb der geforderten Zeit die Bestätigung zurückgesendet.
Das Modul, das sich nicht gemeldet hat, wird im Zusatztext ausgegeben.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 140-001D

Fehlermeldung

Parameteränderung während Programm- oder Makroausführung

Fehlerursache

Es wurde versucht, Konfigurationsdaten während einem Programmlauf zu ändern, deren Änderung während einem Programmlauf nicht erlaubt ist (Gilt für Reset-, Run- oder Ref-Fehler).
In den Zusatzinformationen wird der Name des Datenobjekts angegeben, dessen Änderung während Programmlauf nicht erlaubt ist.

Fehlerbehebung

Laufende Programme in Satzfolge, Programm-Test und Programmiergrafik stoppen und intern stoppen. Anschliessend Daten nochmals speichern.


Fehlerbeschreibung 140-001E

Fehlermeldung

Parameteränderung gesperrt

Fehlerursache

Es gibt zwei mögliche Ursachen:
1. Es wurde versucht, Konfigurationsdaten zu ändern, während noch eine Benachrichtigung über Änderung hängig ist. Die letzte Änderung und Benachrichtigung ist noch nicht abgeschlossen.
2. Es wurde versucht, bereits ein Programm zu starten, während eine Benachrichtigumg über Konfigurationsänderung noch nicht abgeschlossen ist.

Fehlerbehebung

1. Nochmals versuchen zu speichern.
2. Programm nochmals starten.


Fehlerbeschreibung 140-001F

Fehlermeldung

Programmstart:Datenobjekte mit Schreibschutz nicht erlaubt

Fehlerursache

Es wurde versucht, ein Programm zu starten, obwohl noch Datenobjekte mit Schreibschutz versehen sind oder für Datenobjekte Schreibzugriff reserviert wurde. Bei Progammstart muss für alle Objekte der Schreibzugriff erlaubt sein.

Fehlerbehebung

Programm nochmals starten.


Fehlerbeschreibung 140-0020

Fehlermeldung

Modulname nicht angegeben oder unbekannt '%1'

Fehlerursache

Interner Software-Fehler.
Bei einer Anforderung hat ein Modul seine eigene Identifikation nicht oder falsch eingetragen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 140-0021

Fehlermeldung

Datenobjekt '%1' umbenannt zu '%2'
key '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das angegebene Datenobjekt wurde von der Steuerung aufgrund einer Regel umbenannt.

Fehlerbehebung

Die Werte des angegebenen Datenobjekts kontrollieren. Falls das Datenobjekt nicht korrekt ist, das Objekt korrigieren. Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0022

Fehlermeldung

Datenobjekt '%1' '%2' entfernt

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das Datenobjekt wird nicht mehr unterstützt und wurde von der Steuerung aufgrund einer Regel entfernt.

Fehlerbehebung

Die geänderten Daten abspeichern.


Fehlerbeschreibung 140-0023

Fehlermeldung

Datentyp bei Datenobjekt '%1' '%2' geändert
Attribut '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Der Datentyp eines Attributs eines Datenobjekts wurde von der Steuerung aufgrund einer Regel geändert.

Fehlerbehebung

Den Wert des angegebenen Attributs im Datenobjekt kontrollieren. Falls der Wert nicht korrekt ist, den Wert korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0024

Fehlermeldung

Attribut bei Datenobjekt '%1' '%2' umbenannt
Attribut '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Beim angegebenen Datenobjekt wurde von der Steuerung ein Attribut aufgrund einer Regel umbenannt.

Fehlerbehebung

Den Wert des angegebenen Attributs im Datenobjekt kontrollieren. Falls der Wert nicht korrekt ist, den Wert korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0025

Fehlermeldung

Attribut bei Datenobjekt '%1' '%2' entfernt
Attribut '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Beim angegebenen Datenobjekt wurde von der Steuerung ein Attribut aufgrund einer Regel entfernt.

Fehlerbehebung

Die Werte des angegebenen Datenobjekts kontrollieren. Falls das Datenobjekt nicht korrekt ist, das Objekt korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0026

Fehlermeldung

Attribut bei Datenobjekt '%1' '%2' eingefügt
Attribut '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das angegebene Datenobjekt ist nicht vollständig. Aufgrund einer Regel wurden von der Steuerung das oder die fehlenden Attribut eingefügt.

Fehlerbehebung

Die Werte des angegebenen Datenobjekts kontrollieren. Falls das Datenobjekt nicht korrekt ist, das Objekt korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0027

Fehlermeldung

Datenobjekt '%1' '%2' entfernt

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das Datenobjekt wird zwar von der Steuerung noch unterstützt, wurde aber aufgrund einer Regel entfernt.

Fehlerbehebung

Die geänderten Daten abspeichern.


Fehlerbeschreibung 140-0028

Fehlermeldung

Datenobjekt '%1' '%2' eingefügt

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das Datenobjekt fehlt in den vorliegenden Konfigurationsdaten und wurde aufgrund einer Regel eingefügt.

Fehlerbehebung

Die Werte des angegebenen Datenobjekts kontrollieren. Falls das Datenobjekt nicht korrekt ist, das Objekt korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0029

Fehlermeldung

Einfügewert bei Datenobjekt '%1' '%2' falsch
Attribut '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das angegebene Datenobjekt ist nicht vollständig. Aufgrund einer Regel wurde von der Steuerung das fehlende Attribut eingefügt. Der in der Regel angegebene, einzufügende Wert ist jedoch fehlerhaft.

Fehlerbehebung

- Das Attribut wird mit einem Defaultwert initialisiert. Dieser ist zu kontrollieren und allenfalls zu korrigieren.
- Die fehlerhafte Regel ist zu korrigieren.


Fehlerbeschreibung 140-002B

Fehlermeldung

Datendatei nicht gespeichert

Fehlerursache

Diese Warnung wird zur Information ausgegeben und erscheint falls:
- noch nicht korrigierte Syntaxfehler in den Konfigurationsdaten vorhanden sind
- oder ein Update der Konfigurationsdaten durchgeführt wurde, aber das Update noch nicht gespeichert wurde
- oder Default-Daten kopiert oder ein Daten-Backup wiederhergestellt wurde, aber der die Steuerung noch nicht neu gestartet wurde.
In diesem Zustand werden keine Konfigurationsdaten in die Datendateien geschrieben.

Fehlerbehebung

- Fatale Fehler im Konfigurations-Editor mittels Softkey 'Syntaxfehler beheben' manuell korrigieren.
- Fehler, die mit einer Updateregel korrigiert werden, im Konfigurations-Editor mittels Softkey 'Konfig-Daten' und anschliessendem Speichern beheben.
- Neustart der Steuerung durchführen.


Fehlerbeschreibung 140-002C

Fehlermeldung

Unbekannter Objekt-Name '%1'

Fehlerursache

Ein Objekt-Name ist unbekannt. Der Name kann falsch geschrieben sein oder wird von der Version nicht unterstützt.

Fehlerbehebung

- Falls der Name aus einer Konfigurationsdatei stammt, dort korrigieren
- Andernfalls Kundendienst benachrichtigen.


Fehlerbeschreibung 140-002D

Fehlermeldung

Maximale Listengrösse überschritten

Fehlerursache

Die maximale Grösse einer Liste ist erreicht. Es wurden zu viele Konfigurationsdatenobjekte eingefügt.

Fehlerbehebung

- Konfigurationsdatenobjekte löschen
- Falls dies nicht möglich ist, Kundendienst benachrichtigen


Fehlerbeschreibung 140-002E

Fehlermeldung

Steuerungskennung SIK fehlerhaft: %1

Fehlerursache

Der SIK (System Identification Key) ist nicht für diese Software geeignet. Die Steuerung kann mit dieser Software nur als Programmierplatz betrieben werden. Mögliche Ursachen:
- Steuerung ist keine Exportversion
- Falscher SIK
- Falsch oder nicht konfigurierter Steuerungstyp
- Fehler beim Zugriff auf den SIK

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 140-002F

Fehlermeldung

General Key abgelaufen

Fehlerursache

Zur Inbetriebnahme der Steuerung kann der Maschinenhersteller ein Master-Schlüsselwort (General Key) nutzen, das alle Optionen einmalig für 90 Tage freischaltet.
Der General Key ist abgelaufen und dadurch nicht mehr gültig.
Die Optionen sind jetzt nur noch mit den passenden Schlüsselwörtern aktiv.

Fehlerbehebung

Benötigte Software-Option(en) beim Kundendienst anfordern.


Fehlerbeschreibung 140-0030

Fehlermeldung

General Key aktiv

Fehlerursache

Zur Inbetriebnahme der Steuerung kann der Maschinenhersteller ein Master-Schlüsselwort (General Key) nutzen, das alle Optionen einmalig für 90 Tage freischaltet.
Diese Meldung wird nach jedem Hochlauf ausgegeben, wenn der General Key aktiv ist.
Nach Ablauf des Zeitraumes können die Optionen nur noch mit den passenden Schlüsselwörtern genutzt werden. Läuft bei Ablauf des General Key ein NC-Programm, wird ein NC-Stopp ausgelöst!

Fehlerbehebung

Kontaktieren Sie den Maschinenhersteller. Dieser kann im SIK-Menü prüfen, wie lange der General Key noch gültig ist bzw. den General Key deaktivieren.


Fehlerbeschreibung 140-0031

Fehlermeldung

Passwort '%1' eingegeben

Fehlerursache


Fehlerbeschreibung 140-0032

Fehlermeldung

Falsche Softwareversion

Fehlerursache

Die Exportkennung stimmt nicht mit der tatsächlich vorhandenen Softwareversion überein.

Fehlerbehebung

Es muss von Standard-Version auf Export-Version umgerüstet werden oder umgekehrt.


Fehlerbeschreibung 140-0033

Fehlermeldung

Auftrag nicht ausführbar

Fehlerursache

Der Konfigurationsserver kann einen Auftrag nicht ausführen. Weitere Informationen zum Auftrag sind in den Zusatzinformationen angegeben.

Fehlerbehebung

- Weitere Einträge im Logbuch prüfen: Möglicherweise gibt es zusätzliche Einträge, die weiterführende Hinweise zur Fehlerursache geben.
- Maschinenparameter System > PLC > CfgPlcOptions > noConfigDataLock prüfen: Ist der Parameter nicht gesetzt oder FALSE, ist eine Parameteränderung während der Abarbeitung nicht zulässig.
Setzen Sie noConfigDataLock auf TRUE, um eine Parameteränderung während der Programmausführung zu erlauben. Weiterführende Hinweise zu noConfigDataLock im Technischen Handbuch beachten.
- Kundendienst benachrichtigen


Fehlerbeschreibung 140-0034

Fehlermeldung

Datenobjekt '%1' '%2' in Datei '%3' verschoben

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das Datenobjekt ist in einer falschen Datei speichert und wurde aufgrund einer Regel in eine andere Datei verschoben.

Fehlerbehebung

Die geänderten Daten abspeichern.


Fehlerbeschreibung 140-0035

Fehlermeldung

Datenobjekt '%1' '%2' aufgeteilt in '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Das Datenobjekt wurde in ein oder mehrere Datenobjekte aufgeteilt.

Fehlerbehebung

Die geänderten Daten abspeichern.


Fehlerbeschreibung 140-0036

Fehlermeldung

Wert bei Datenobjekt '%1' '%2' geändert
Attribut '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Ein oder mehrere Werte eines Datenobjekts wurden von der Steuerung aufgrund einer Regel geändert.

Fehlerbehebung

Die Werte der angegebenen Attribute im Datenobjekt kontrollieren. Falls der Wert nicht korrekt ist, den Wert korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0037

Fehlermeldung

Attribut bei Datenobjekt '%1' '%2' verschoben
Attribut '%3'

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der Steuerung.
Beim angegebenen Datenobjekt wurde von der Steuerung ein Attribut aufgrund einer Regel verschoben.

Fehlerbehebung

Die Werte des angegebenen Datenobjekts kontrollieren. Falls das Datenobjekt nicht korrekt ist, das Objekt korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0038

Fehlermeldung

Datenobjekt '%1': Key von '%2' zu '%3' geändert

Fehlerursache

Die eingelesenen Konfigurationsdaten gehören zu einem älteren Ausgabestand der
Steuerung.
Der Objekt-Key eines Datenobjekts wurde aufgrund einer Regel geändert.

Fehlerbehebung

Die Werte des angegebenen Datenobjekts kontrollieren. Falls das Datenobjekt nicht korrekt ist, das Objekt korrigieren.
Anschliessend die Daten abspeichern.


Fehlerbeschreibung 140-0042

Fehlermeldung

Fehlerhafte Zyklendaten

Fehlerursache

- Zu viele Softkeys in einer Ebene
- Fehlerhafter Menübaum
- andere Fehler

Fehlerbehebung

- Softkeys auf mehrere Ebenen verteilen
- Menübaum korrekt definieren
- Zusatzinformationen beachten


Fehlerbeschreibung 140-0043

Fehlermeldung

Datenmenge zu groß

Fehlerursache

Es wurden zu viele Datenobjekte geändert oder eine zu grosse MP-Teildatei geladen. Es werden nicht alle geänderten Datenobjekte sofort wirksam.

Fehlerbehebung

- Steuerung beenden und neu starten.
- MP-Teildatei aufteilen


Fehlerbeschreibung 140-0044

Fehlermeldung

Steuerung beenden und neu starten

Fehlerursache

Die Probelizenz wurde deaktiviert. Die temporär freigeschalteten Optionen bleiben jedoch aktiv, bis die Steuerung beendet wird.

Fehlerbehebung

Die Steuerung muss beendet und neu gestartet werden.


Fehlerbeschreibung 140-0045

Fehlermeldung

Fehler beim Öffnen der Backup-Datei '%1'

Fehlerursache

- Datei nicht vorhanden
- Zugriff auf Datei fehlgeschlagen
- Datei ist keine gültige Backup-Datei

Fehlerbehebung

- Vorhandene Datei anwählen
- Die Datei darf nicht von anderen Anwendungen geöffnet sein
- Die angewählte Datei muss von der Steuerung als Backup-Datei erstellt worden sein


Fehlerbeschreibung 140-0046

Fehlermeldung

Datenänderung ohne Wirkung

Fehlerursache

Es sind mehrere MP-Teildateien geladen oder Parameter wurden mittels PLC-Modul geändert.
Es wurde nun versucht, Daten zu ändern, die im Steuerungsbetrieb keine Auswirkung haben, da
die Daten von MP-Teildateien oder PLC-Änderungen überdeckt sind.

Fehlerbehebung

Aktive Daten im Datensatz 'Wirksame Daten' überprüfen. Falls die Daten nicht die gewünschten Werte aufweisen:
- MP-Teildatei, in der die Änderung vorgenommen wurde, nochmals laden
- Andere MP-Teildateien entladen
- Daten im Datensatz 'Temporäre Daten' ändern


Fehlerbeschreibung 140-0047

Fehlermeldung

Fehler beim Laden des Backup

Fehlerursache

- Programmlauf aktiv
- Die Daten gehören zu einem älteren Softwarestand
- In einer Datei ist ein Syntaxfehler
- Die Dateien aus dem Backup wurden wiederhergestellt, konnten jedoch nicht aktiviert werden, weil Reset-Parameter mit anderen Werten enthalten sind.

Fehlerbehebung

- Programm stoppen
- Die Daten müssen mittels Update nachgeführt werden. Beachten Sie die Anleitung zum Update von Konfig-Daten.
- Mittels Softkey 'SYNTAXFEHLER BEHEBEN' manuell korrigieren
- Die Steuerung muss beendet und neu gestartet werden.
Falls die alten Daten wiederhergestellt werden müssen, aktivieren Sie die Datei %OEM%:\config\_LastKnownGoodConfig_.zip


Fehlerbeschreibung 140-0048

Fehlermeldung

Fehler beim Erstellen des Backup

Fehlerursache

- Nicht erlaubt bei diesem Datensatz
- Datei kann nicht erstellt werden

Fehlerbehebung

- Basisdatensatz anwählen
- Andere Datei wählen


Fehlerbeschreibung 140-0049

Fehlermeldung

Die Software-Option für OEM-Zyklen ist nicht freigeschaltet

Fehlerursache

Es wurde ein OEM-Zyklusbaum konfiguriert, die Software-Option ist jedoch nicht freigeschaltet.

Fehlerbehebung

Benötigte Software-Option beim Kundendienst anfordern.


Fehlerbeschreibung 140-004A

Fehlermeldung

Die Software-Option für '%1' ist nicht freigeschaltet

Fehlerursache

Die für die angewählte Sprache notwendige Software-Option ist nicht freigeschaltet.

Fehlerbehebung

Benötigte Software-Option beim Kundendienst anfordern.


Fehlerbeschreibung 140-004B

Fehlermeldung

Fehler bei Ermittlung der Stromreglerparameter

Fehlerursache

Bei der automatischen Berechnung der Stromreglerparameter ist ein Fehler aufgetreten.

Fehlerbehebung

Die Stromreglerparameter müssen manuell ermittelt werden.


Fehlerbeschreibung 140-004C

Fehlermeldung

Systemeinstellungen gelöscht

Fehlerursache

Die permanent gespeicherten Systemeinstellungen, z.B. welche Programme zuletzt angewählt waren, wurden gelöscht.
Beim Neustart erstellt die Steuerung diese Systemeinstellungen neu.

Fehlerbehebung

Steuerung beenden und neu starten.


Fehlerbeschreibung 140-004D

Fehlermeldung

Passwort %1 doppelt definiert

Fehlerursache

Die angegebene Schlüsselzahl oder das Passwort existiert bereits. Die doppelte Definition ist nicht zulässig.

Fehlerbehebung

- Ersetzen Sie das angegebene Passwort in der Konfiguration (CfgOemPassword oder CfgChangePassword). Verwenden Sie ein Passwort, das noch nicht verwendet wird.


Fehlerbeschreibung 140-004E

Fehlermeldung

Passwort %1 durch Maschinen-Hersteller ersetzt

Fehlerursache

Das eingegebene Passwort wurde vom Maschinen-Hersteller durch ein anderes ersetzt.

Fehlerbehebung

Verwenden Sie das vom Maschinen-Hersteller definierte Passwort.
Beachten Sie das Maschinen-Handbuch oder kontaktieren Sie Ihren Maschinen-Hersteller, um das Passwort zu erhalten.


Fehlerbeschreibung 140-004F

Fehlermeldung

Update der Konfig-Daten durchführen

Fehlerursache

Die aktive Maschinen-Konfiguration ist nicht mit der aktuellen Version der NC-Software lauffähig. Die Konfig-Daten gehören zu einem älteren Softwarestand.

Fehlerbehebung

- Nach dem Laden eines Konfig-Backups müssen Sie die Steuerung beenden und neu starten.
- Beim Hochlauf wird der Schlüsselzahl-Dialog angezeigt. Geben Sie die Schlüsselzahl für die Betriebsart Maschinen-Parameter einspeichern ein.
- Die Steuerung führt nun die Konfig-Daten gemäß der Update-Regeln nach. Kontrollieren Sie die Änderungen der Maschinen-Konfiguration und Speichern Sie die geänderten Konfig-Daten.
- Beachten Sie außerdem die Anleitung zum Update von Konfig-Daten im Technischen Handbuch.


Fehlerbeschreibung 140-0050

Fehlermeldung

Nicht erlaubtes Datenobjekt für Datei

Fehlerursache

Das Datenobjekt wurde an einem unzulässigen Ort abgelegt. Das Datenobjekt darf entweder gar nicht in einer Parameterdatei abgelegt werden oder es muss sich in einer Datei des Laufwerks PLC: oder SYS: befinden.

Fehlerbehebung

Entfernen Sie das Datenobjekt ganz aus der Datei oder verschieben Sie es in eine Datei auf einem anderen Laufwerk. Beachten Sie dazu auch welcher Zugriff für das Datenobjekt definiert ist.


Fehlerbeschreibung 140-0051

Fehlermeldung

Datenobjekt '%1' fehlerhaft

Fehlerursache

Ein Konfigurations-Objekt in einer Konfigurations-Datei ist fehlerhaft oder nicht vollständig.
Mögliche Ursachen:
- Die vorliegenden Konfigurationsdaten gehören zu einem älteren Softwarestand.
- Die Datendatei wurde manuell editiert.

Fehlerbehebung

- Config-Version zurücksetzen und Update erneut ausführen.
- Mit Hilfe des Config-Editors das Parameter-Objekt korrigieren oder vollständig ausfüllen.


Fehlerbeschreibung 140-0052

Fehlermeldung

Installation von Setup in PLCE-Laufwerk fehlgeschlagen

Fehlerursache

Die Installation von Setup-Dateien in das verschlüsselte PLCE-Laufwerk ist fehlgeschlagen.

Fehlerbehebung

Mögliche Ursachen:
- Es wurde ein falsches Passwort zum Verschlüsseln der Setup-Dateien in PLCdesign eingegeben. Erstellen Sie erneut die Datei setup.zip in PLCdesign mit korrektem Passwort.
- Es wurde ein Ziel-Dateiname oder ein Zielverzeichnis in PLCdesign eingegeben, das unerlaubte Zeichen enthält. Verwenden Sie ausschließlich ASCII-Zeichen für Zielpfade in PLCE:. Erstellen Sie erneut die Datei setup.zip mit PLCdesign.
- Die Image-Datei für PLCE: ist zu klein für das Update. Sichern Sie den Inhalt von PLCE:, generieren Sie eine größere Image-Datei, spielen Sie das Backup zurück und versuchen Sie das Update erneut.
- Auf der Steuerung existiert keine verschlüsselte PLCE:-Partition. Erstellen Sie eine verschlüsselte Partition und versuchen Sie das Update erneut.
- Es konnte kein Passwort für die verschlüsselte Partition gefunden werden oder das Passwort wurde falsch eingegeben. Geben Sie ein korrektes Passwort in den Einstellungen für die PLCE:-Partition an (Betriebsart PLC-Programmierung).


Fehlerbeschreibung 140-0053

Fehlermeldung

Konfigurationsdatenobjekt nicht gefunden

Fehlerursache

Ein für das Software-Update notwendiges Konfigurationsdatenobjekt existiert nicht. Das Update der Konfigurationsdaten konnte dadurch möglicherweise nur unvollständig durchgeführt werden.

Fehlerbehebung

Maschinen-Konfiguration überprüfen und ggf. korrigieren.


Fehlerbeschreibung 140-0054

Fehlermeldung

Fehler beim Laden der Default-Daten

Fehlerursache

Beim Laden der Default-Daten ist ein Fehler aufgetreten:
- Eine oder mehrere Dateien sind noch im Zugriff der Steuerung
- Die Default-Daten sind unvollständig oder fehlerhaft

Fehlerbehebung

- Prüfen Sie, ob es im Logfile weitere Meldungen gibt, die auf die mögliche Ursache des Fehlers hinweisen.
- Starten Sie die Steuerung neu und stoppen Sie den Hochlauf durch sofortiges Betätigen der MOD-Taste. Laden Sie jetzt die Default-Daten
- Falls das Problem weiter besteht, benachrichtigen Sie den Kundendienst


Fehlerbeschreibung 140-0055

Fehlermeldung

Update-Regel fehlerhaft

Fehlerursache

Die in den Zusatzinformationen angegebene Update-Regel ist fehlerhaft. Das aktualisieren der Maschinen-Konfiguration kann mit dieser Regel nicht durchgeführt werden.

Fehlerbehebung

- Alle Angaben in der Update-Regel prüfen.
- Falls in der Regel eine Datei angegeben ist: Prüfen, ob diese Datei Bestandteil der aktuellen Konfiguration ist.
- Update-Regel korrigieren, damit die Maschinen-Konfiguration erfolgreich aktualisiert werden kann.


Fehlerbeschreibung 140-0056

Fehlermeldung

Fehler beim Speichern von Konfigurationsdaten

Fehlerursache

- Beim Speichern von Konfigurationsdaten ist ein Fehler aufgetreten.

Fehlerbehebung

- Bitte beachten Sie die Zusatzinformation, die in den internen Informationen angegeben ist.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0057

Fehlermeldung

Unzulässiger Wert

Fehlerursache

- Die Prüfung des eingegebenen Wertes hat ergeben, dass der Wert falsch oder ungültig ist.
- Ob der Wert gültig ist, kann auch von anderen Maschinenparametern abhängen (Plausibilität).

Fehlerbehebung

- Prüfen Sie den eingegebenen Wert und passen Sie diesen gegebenenfalls an. Falls der Parameter von weiteren Parametern abhängt, müssen Sie dabei die anderen Parameter ebenfalls berücksichtigen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 140-0058

Fehlermeldung

Datenobjekt '%1' nicht vorhanden

Fehlerursache

- Fehler beim Schreiben von Daten.
- Angegebener Keyname ist nicht vorhanden.

Fehlerbehebung

- Keynamen prüfen und gegebenenfalls korrigieren bzw. einen vorhandenen Keynamen angeben.
- Datenobjekt mit diesem Keynamen zuerst anlegen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0059

Fehlermeldung

Zu viele MP-Teildateien geladen

Fehlerursache

Beim Laden von MP-Teildateien wurde die maximal mögliche Anzahl geladener Teildateien erreicht.

Fehlerbehebung

- Entladen Sie mittels Konfig-Editor möglichst alle MP-Teildateien
- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Fehlerbeschreibung 140-005A

Fehlermeldung

Fehlerhafte Daten in Updateregel

Fehlerursache

Das in der Updateregel angegebene Datenobjekt ist fehlerhaft.

Fehlerbehebung

Schreibweise des unter 'object' angegebenen Datenobjekts in der Updateregel prüfen und gegebenenfalls korrigieren:
- Schreibweise aller Namen prüfen.
- Syntax von Klammern auf Vollständigkeit prüfen. Geöffnete Klammern müssen auch wieder geschlossen werden.
- Syntax aller Maschinenparameter bzw. Attribute prüfen. Attribute müssen durch Komma getrennt sein. Wichtig: Folgt anschliessend eine Klammer, darf kein Komma angeben werden!
- Syntax von Zeichenketten prüfen. Zeichenketten müssen mit Hochkommas umschlossen sind.
- Falls Hochkommas vorkommen, muss diesen ein '\' vorangestellt werden. Beispiel: \"Ein Name\"
- Falls ein '\' vorkommt, muss diesem ein Zweites vorangestellt werden. Beispiel: \\
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-005B

Fehlermeldung

Update von Systemdaten nicht erlaubt

Fehlerursache

- Es wurde versucht, mittels Updateregeln schreibgeschützte Daten/Dateien oder System-Konfigurationsdaten zu verändern oder zu überschreiben.
- Updateregeln dürfen schreibgeschützte Daten oder Systemdaten nicht ändern.

Fehlerbehebung

- Fehlerhafte Updateregel entfernen. Die fehlerahfte Udpateregel finden Sie in den weiterführenden Informationen der Fehlermeldung durch Drücken des Softkeys INTERNE INFO.
- Kundendinest benachrichtigen.


Fehlerbeschreibung 140-005C

Fehlermeldung

Fehlerhafter Wert für Maschinenparameter

Fehlerursache

- Syntaxfehler beim Wert für einen Maschinenparameter in der Updateregel.
- Angegebener Wert enthält Schreibfehler oder ist für den Parameter unzulässig, der durch die Updateregel geändert werden soll.

Fehlerbehebung

- Schreibweise des Werts prüfen.
- Typ des Werts prüfen. Bei einem numerischen Wert darf nur eine Zahl enthalten sein, bei einer Aufzählung muss ein vorhandener Aufzählungsname angegeben sein.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-005D

Fehlermeldung

Unbekannter Name in Updateregel

Fehlerursache

- Unbekannter Attributname bzw. Maschinenparameter in Updateregel angegeben.

Fehlerbehebung

- Namen auf Schreibfehler prüfen.
- Datenobjekt überprüfen, ob Attribut bzw. Maschinenparameter wirklich vorhanden ist.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-005E

Fehlermeldung

Falscher Listenindex

Fehlerursache

- Kein Index oder zu grosser Index für die Liste in der Updateregel angegeben.

Fehlerbehebung

- Falls kein Index angegeben wurde, geben Sie einen Index an.
- Prüfen Sie, ob der angegebene Index grösser ist als der maximale Index der zugehörenden Liste. Ändern Sie gegebenenfalls den Index.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-005F

Fehlermeldung

Unbekannte Datei '%1' in Updateregel '%2'

Fehlerursache

- In der Updateregel ist eine Datei angegeben, die entwender nicht vorhanden ist oder nicht in der Liste der Konfigurationsdateien aufgeführt ist.
- Weiterführenden Informationen zur Fehlermeldung erhalten Sie durch Drücken des Softkeys INTERNE INFO.

Fehlerbehebung

- Datei ist nicht vorhanden und nicht in der Liste der Konfigurationsdateien aufgeführt:
- Datei wird von der Steuerung automatisch angelegt und die neuen Daten in der Datei gespeichert.
- Falls Sie die neue Datei nicht einsetzen wollen, verschieben Sie die Daten in eine andere, bestehende Datei und löschen Sie die Datei aus der Liste der Konfigurationsdateien.
- Falsche Pfadangabe oder ein falscher Dateiname in der Updateregel:
- Softkey UPDATE REGELN drücken und Updateregel überprüfen und ggf. korrigieren.
- Konfigurationsdatei ist vorhanden aber nicht in der Liste der Konfigurationsdateien:
- Softkey 'KONFIG DATEI LISTEN drücken und Datei in der Liste ergänzen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0060

Fehlermeldung

Masseinheit '%1' nicht definiert

Fehlerursache

- Unbekannte Masseinheit in den Attributinformationen angegeben.

Fehlerbehebung

- Masseinheit prüfen und gegebenenfalls anpassen. Es sollten nur vorgegebene Masseinheiten verwendet werden. Es kann nur der Name der Masseinheit angeben werden und nicht die Masseinheit selber.
- Beachten Sie, dass abhängig von der Masseinheit, eine Umrechnung des angezeigten Wertes in die intern von der Steuerung verwendeten Masseinheit erfolgt.
- Bei den Maschinenparametern CfgOemInt und CfgOemPosition dürfen keine Masseinheiten verwendet werden, die eine Umrechnung zur Folge haben.


Fehlerbeschreibung 140-0062

Fehlermeldung

Konfigurationsfehler beim An- oder Abmelden eines Benutzers

Fehlerursache

Beim An- oder Abmelden eines Benutzers beim Betriebssystem ist ein Konfigurationsfehler aufgetreten.

Fehlerbehebung

- Stellen Sie sicher, dass dem Benutzer die erforderlichen Konfigurationsdaten zur Verfügung stehen, insbesondere die Daten auf dem HOME:
- Stoppen Sie alle NC-Programme
- Melden Sie den Benutzer ab und wieder an. Falls immer noch Fehler gemeldet werden, setzen Sie sich bitte mit dem Kundendienst in Verbindung.


Fehlerbeschreibung 140-0063

Fehlermeldung

Funktion mit verschlüsselten Daten nicht erlaubt

Fehlerursache

Falls verschlüsselte Konfigurationsdateien verwendet werden, kann kein Konfig-Backup oder -Restore ausgeführt werden.

Fehlerbehebung

Starten Sie das Backup bzw. den Restore mit PC-Tools, z.B. TNCremo.


Fehlerbeschreibung 140-0064

Fehlermeldung

Die Software-Option '%1' ist per Konfiguration gesperrt

Fehlerursache

- Die Software-Option ist per Konfiguration gesperrt. Damit ist die Software-Option nicht verfügbar, obwohl diese im SIK freigegeben ist.
- Beachten Sie ein geändertes Maschinenverhalten (z.B. bei gesperrter Kollisionsüberwachung DCM)!

Fehlerbehebung

- Geben Sie die Software-Option im SIK-Dialog wieder frei, um das ursprüngliche Verhalten zu erreichen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0065

Fehlermeldung

Teildatei mittels NC-Programm geladen

Fehlerursache

Die gewählte MP-Teildatei wurde durch ein NC-Programm aus einer der Simulationsbetriebsarten (z.B. Programmtest) geladen. Eine solche MP-Teildatei ist mit einem vorangestellten '#' (Raute-Zeichen) gekennzeichnet.
Ein entladen dieser MP-Teildatei ist nur aus der selben Simulationsbetriebsart möglich.

Fehlerbehebung

- Wechseln Sie in der Simulationsbetriebsart, aus der die MP-Teildatei geladen wurde.
- Starten Sie dort ein NC-Programm das die MP-Teildatei wieder entlädt.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 140-0066

Fehlermeldung

Konfigurationsdateien aufgrund Update angepasst

Fehlerursache

Zur Information:
Mindestens eine der unter CfgConfigUpdate/baseFiles oder CfgConfigUpdate/portionFiles angegebenen Dateien wurde automatisch aufgrund eines Software-Updates angepasst.

Fehlerbehebung

HEIDENHAIN empfiehlt, die automatisch durchgeführten Änderungen zu überprüfen.


Fehlerbeschreibung 140-0067

Fehlermeldung

Fehler beim Neueinlesen von Konfigurationsdaten

Fehlerursache

Beim Neueinlesen der Konfigurationsdaten sind Fehler aufgetreten. Beachten Sie weiterführende Informationen unter Softkey INTERNE INFO im Fehlerfenster:
HAS_FATAL: Die eingelesenen Daten enthalten Syntaxfehler
HAS_UPD: Bei den Daten muss ein Update durchgeführt werden
Beachten Sie: In der Steuerung sind noch die bisherigen Konfigurationsdaten aktiv. Eine Änderung von Konfigurationsdaten ist nicht mehr möglich.

Fehlerbehebung

Neustart der Steuerung durchführen


Fehlerbeschreibung 141-0003

Fehlermeldung

Keyname existiert bereits

Fehlerursache

Ein Datenobjekt mit dem eingegebenen Key existiert bereits.
Deshalb kann kein neues Datenobjekt mit diesem Key angelegt werden.

Fehlerbehebung

- Altes Datenobjekt löschen
- oder anderen Key eingeben


Fehlerbeschreibung 141-0005

Fehlermeldung

Daten nicht vollständig gesichert

Fehlerursache

Es konnten nicht alle geänderten Daten gesichert werden, weil der Schreibzugriff gesperrt ist oder noch ein NC-Programm läuft.

Fehlerbehebung

- NC-Programmbearbeitung stoppen
- Erneut versuchen zu speichern, da die Sperre des Schreibzugriffs mittlerweile aufgehoben worden sein kann.


Fehlerbeschreibung 141-0006

Fehlermeldung

Wert ausserhalb %1 bis %2

Fehlerursache

Der eingegebene Wert ist ungültig oder liegt ausserhalb der erlaubten Grenzwerte.

Fehlerbehebung

Anderen Wert eingeben.


Fehlerbeschreibung 141-0025

Fehlermeldung

Zugriffsrecht für Datenänderung ungenügend
'%1' '%2'

Fehlerursache

Das Zugriffsrecht für die Änderung von Daten ist ungenügend.
Möglicherweise führen Sie einen Zyklus oder ein NC-Programm von einem Laufwerk aus, für das Sie kein Zugriffsrecht besitzen.
Das Datenobjekt, für das ein höheres Zugriffsrecht notwendig ist, wird angegeben.

Fehlerbehebung

- Die Daten können nicht gespeichert werden.
- Es muss eine andere Schlüsselzahl eingegeben werden.
- Führen Sie den Zyklus oder das NC-Programm von einem Laufwerk aus, für das Sie das notwendige Zugriffsrecht besitzen.
- Für einen Softwareupdate ist die System-Schlüsselzahl erforderlich.


Fehlerbeschreibung 141-0030

Fehlermeldung

Keine weitere Passworteingabe möglich

Fehlerursache

Zur Freigabe einer Option wurde mehrfach ein falsches Passwort eingegeben.
Nach 10 falschen Eingaben ist keine weitere Eingabe möglich.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 141-0048

Fehlermeldung

Auswahl ist keine MP-Teildatei

Fehlerursache

Sie haben ein Verzeichnis ausgewählt. Von dieser Funktion wird ausschließlich die Auswahl einer Datei unterstützt.

Fehlerbehebung

- entweder eine MP-Teildatei (kein Verzeichnis) anwählen
- oder mittels Softkey DATEI / VERZEICHNIS UPDATEN alle Dateien aus dem Verzeichnis aktualisieren


Fehlerbeschreibung 141-004B

Fehlermeldung

Erforderlicher Wert fehlt

Fehlerursache

Ein erforderlicher Wert wurde nicht eingegeben.

Fehlerbehebung

- Wert an der bezeichneten Stelle eingeben


Fehlerbeschreibung 141-004C

Fehlermeldung

Ungültiger Eingabebereich oder falsches Format

Fehlerursache

Der eingegebene Wert passt nicht zum Format des Parameters.

Fehlerbehebung

- Gültigen Wertebereich für Eingabe verwenden, Eingabebereich des zugehörigen Parameters beachten


Fehlerbeschreibung 141-004D

Fehlermeldung

Wert darf nicht verändert werden

Fehlerursache

Sie haben Attributinformationen eingegeben, die vom Maschinenhersteller nicht verändert werden können.
Möglicherweise ist diese Eingabe direkt in einer Parameter-Datei erfolgt.

Fehlerbehebung

Geben Sie nur die Daten ein, die im Dialogfenster zur Editierung von Attributinformationen angeboten werden.


Fehlerbeschreibung 141-004E

Fehlermeldung

Keine Zeile bei Auswahl selektiert

Fehlerursache

Sie haben unter "Auswahl" kein Feld aus der Tabelle angewählt.

Fehlerbehebung

- Selektieren Sie mit dem Cursor eine Zeile in der Tabelle unter "Auswahl".
Hinweis: Ob eine Auswahl eingegeben werden kann, hängt vom Typ des Parameters ab!


Fehlerbeschreibung 141-004F

Fehlermeldung

Funktion nur mit Basisdaten möglich

Fehlerursache

TEST EN

Fehlerbehebung

TEST EN


Fehlerbeschreibung 141-0050

Fehlermeldung

Software-Option [%1] kann nicht gesperrt werden

Fehlerursache

Sie haben versucht, eine im SIK-Dialog aufgeführte Software-Option mit dem Softkey LOCK OPTION zu sperren. Die gewählte Option gehört zum Auslieferungszustand der Steuerung.
Optionen die im Standard verfügbar sind können nicht gesperrt werden.

Fehlerbehebung

Eine für diese Steuerung verfügbare Software-Option für die Funktion LOCK OPTION wählen.
Die Liste verfügbarer Software-Optionen finden Sie im Technischen Handbuch.


Fehlerbeschreibung 141-0141

Fehlermeldung

Default Konfiguration laden?

Fehlerursache


Fehlerbeschreibung 141-0142

Fehlermeldung

Bisherige Daten werden im Verzeichnis CONFIG.BAK gesichert.

Fehlerursache


Fehlerbeschreibung 145-0001

Fehlermeldung

Kreisbogen nicht vollständig definiert

Fehlerursache

Der Startwinkel des Kreisbogens nicht definiert


Fehlerbeschreibung 145-0002

Fehlermeldung

Kreisbogen nicht vollständig definiert

Fehlerursache

Der Endwinkel des Kreisbogens nicht definiert


Fehlerbeschreibung 145-0003

Fehlermeldung

Kreisbogen nicht vollständig definiert

Fehlerursache

Start- und Endwinkel des Kreisbogens nicht definiert


Fehlerbeschreibung 145-0004

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Die Lage eines Kreisbogens im Raum ist nicht eindeutig definiert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0005

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Message darf keine Transformations-Matrix enthalten

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0006

Fehlermeldung

Unzulässiger Maßfaktor

Fehlerursache

Sie haben für einen Kreis unterschiedliche achsspezifische Maßfaktoren definiert. Bei Kreisen gleiche achsspezifische Maßfaktoren verwenden.


Fehlerbeschreibung 145-0008

Fehlermeldung

Tangente fehlerhaft

Fehlerursache

Der programmierte Endpunkt einer Tangente liegt zu nahe am Kreisbogen

Fehlerbehebung

Endpunkt der Tangente korrigieren


Fehlerbeschreibung 145-0009

Fehlermeldung

Tangente fehlerhaft

Fehlerursache

Der programmierte Tangentenpunkt liegt auf dem Kreisbogen

Fehlerbehebung

Endpunkt der Tangente korrigieren


Fehlerbeschreibung 145-000A

Fehlermeldung

Tangente fehlerhaft

Fehlerursache

Der programmierte Tangentenpunkt liegt im Inneren des Kreisbogens

Fehlerbehebung

Endpunkt der Tangente korrigieren


Fehlerbeschreibung 145-000C

Fehlermeldung

Punkt fehlerhaft

Fehlerursache

Der programmierte Punkt liegt nicht auf dem Kreisbogen

Fehlerbehebung

Koordinaten des Punktes korrigieren


Fehlerbeschreibung 145-000D

Fehlermeldung

Funktion noch nicht implementiert

Fehlerursache

Funktion noch nicht implementiert


Fehlerbeschreibung 145-000E

Fehlermeldung

Kreisbogen fehlerhaft

Fehlerursache

Start- und Endpunkt des Kreisbogens haben unterschiedliche Abstände vom Mittelpunkt.

Fehlerbehebung

Koordinaten des Kreisbogens-Endpunktes oder Koordinaten des Kreismittelpunktes korrigieren


Fehlerbeschreibung 145-000F

Fehlermeldung

Kreisbogen fehlerhaft

Fehlerursache

Abstand zwischen Anfangs- und Endpunkt des Kreisbogens ist zu klein

Fehlerbehebung

Punkt korrigieren


Fehlerbeschreibung 145-0010

Fehlermeldung

Kreisbogen fehlerhaft

Fehlerursache

Gegebener Kreisradius ist zu klein, um Anfangs- und Endpunkt des Kreisbogens zu verbinden

Fehlerbehebung

Koordinaten korrigieren


Fehlerbeschreibung 145-0011

Fehlermeldung

Kreisbogen fehlerhaft

Fehlerursache

Tangenten am Kreis-Anfangs- und -Endpunkt sind parallel

Fehlerbehebung

Koordinaten korrigieren


Fehlerbeschreibung 145-0012

Fehlermeldung

Kein Schnittpunkt vorhanden

Fehlerursache

Die gegebenen Kurven haben keinen Schnittpunkt

Fehlerbehebung

Koordinaten korrigieren


Fehlerbeschreibung 145-0013

Fehlermeldung

Fase fehlerhaft

Fehlerursache

Länge der Fase nicht definiert

Fehlerbehebung

Fasenlänge eingeben


Fehlerbeschreibung 145-0014

Fehlermeldung

Fase fehlerhaft

Fehlerursache

Fase zu lang

Fehlerbehebung

Fasenlänge korrigieren


Fehlerbeschreibung 145-0015

Fehlermeldung

Fase fehlerhaft

Fehlerursache

Fase ist nur zwischen Geraden erlaubt

Fehlerbehebung

Fasensatz löschen


Fehlerbeschreibung 145-0016

Fehlermeldung

Rundung (RND) fehlerhaft

Fehlerursache

Radius der Rundung nicht definiert

Fehlerbehebung

Rundung korrigieren


Fehlerbeschreibung 145-0017

Fehlermeldung

Rundung (RND) fehlerhaft

Fehlerursache

Radius der Verrundung zu groß

Fehlerbehebung

Rundungs-Radius korrigieren


Fehlerbeschreibung 145-0018

Fehlermeldung

Anfahrbewegung (APPR) fehlerhaft

Fehlerursache

Länge der Anfahrbewegung nicht definiert


Fehlerbeschreibung 145-0019

Fehlermeldung

Anfahrbewegung (APPR) fehlerhaft

Fehlerursache

Anfahrseite nicht definiert


Fehlerbeschreibung 145-001A

Fehlermeldung

Anfahrbewegung (APPR) fehlerhaft

Fehlerursache

Radius der Anfahrbewegung nicht definiert


Fehlerbeschreibung 145-001B

Fehlermeldung

Anfahrbewegung (APPR) fehlerhaft

Fehlerursache

Verfahrwinkel in Anfahrbewegung nicht definiert


Fehlerbeschreibung 145-001C

Fehlermeldung

Anfahrbewegung (APPR) fehlerhaft

Fehlerursache

Radius des Übergangskreises in Anfahrbewegung zu groß


Fehlerbeschreibung 145-001D

Fehlermeldung

Wegfahrbewegung (DEPT) fehlerhaft

Fehlerursache

Länge der Wegfahrbewegung nicht definiert


Fehlerbeschreibung 145-001E

Fehlermeldung

Wegfahrbewegung (DEPT) fehlerhaft

Fehlerursache

Wegfahrseite nicht definiert


Fehlerbeschreibung 145-001F

Fehlermeldung

Wegfahrbewegung (DEPT) fehlerhaft

Fehlerursache

Radius der Wegfahrbewegung nicht definiert


Fehlerbeschreibung 145-0020

Fehlermeldung

Wegfahrbewegung (DEPT) fehlerhaft

Fehlerursache

Verfahrwinkel der Wegfahrbewegung nicht definiert


Fehlerbeschreibung 145-0021

Fehlermeldung

Wegfahrbewegung (DEPT) fehlerhaft

Fehlerursache

Radius des Übergangskreises in Wegfahrbewegung zu groß


Fehlerbeschreibung 145-0022

Fehlermeldung

Wegfahrbewegung (DEPT) fehlerhaft

Fehlerursache

Endpunkt der Wegfahrbewegung nicht definiert


Fehlerbeschreibung 145-0023

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Zugriff auf eine Vektorkomponente mit ungültigem Index

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0024

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Es wurde versucht einen Nullvektor zu normieren

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0025

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Zugriff auf ein Matrixelement mit ungültigem Index

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0026

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Zugriff auf die Spalte einer Matrix mit ungültigem Index

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0027

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Es wurde versucht, eine singuläre Matrix zu invertieren

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0028

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Keine Konvertierung möglich

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-002F

Fehlermeldung

Translation fehlerhaft

Fehlerursache

Die Definition der Orientierung in einer Koordinaten-Transformation ist falsch

Fehlerbehebung

Definition korrigieren


Fehlerbeschreibung 145-0030

Fehlermeldung

Translation fehlerhaft

Fehlerursache

In einer Koordinatentransformation kann die Y-Richtung nicht berechnet werden

Fehlerbehebung

Definition korrigieren


Fehlerbeschreibung 145-0031

Fehlermeldung

Geometriefehler

Fehlerursache

Der Abstand zwischen zwei Punkten ist zu klein für eine Berechnung


Fehlerbeschreibung 145-0032

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Bei einer internen Rechnung kam es zu einer Division durch Null

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0033

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Bei einer internen Rechnung entstand ein Kreis mit negativem Radius

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0034

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Für eine Ellipse oder einen Ellipsenbogen wurde eine Funktion aufgerufen, die nur für Kreise bzw. Kreisbögen zulässig ist.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0035

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0036

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

In einer geometrischen Konstruktion liegen zwei Punkte so nahe aneinander, dass der Richtungsvektor zu ungenau wird.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0037

Fehlermeldung

Kreis falsch programmiert

Fehlerursache

Durch die programmierten Punkte ist kein Kreis definiert

Fehlerbehebung

Koordinaten der Punkte korrigieren


Fehlerbeschreibung 145-0038

Fehlermeldung

Systemfehler in der Geometrie

Fehlerursache

Bei einer internen Rechnung ist eine Ellipse zu einer Strecke entartet.
Für solche entartete Ellipsen können einige Operationen nicht durchgeführt werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 145-0039

Fehlermeldung

Rundung (RND) fehlerhaft

Fehlerursache

Sie haben versucht eine Rundung zwischen zwei entgegengesetzt parallele Geraden zu legen.

Fehlerbehebung

Koordinaten der Geraden korrigieren


Fehlerbeschreibung 145-003A

Fehlermeldung

Drehsinn der Kontur undefiniert

Fehlerursache

Sie haben versucht, den Drehsinn einer Kontur zu bestimmen, die keinen definierten Drehsinn hat.

Fehlerbehebung

Sicherstellen, dass die Kontur geschlossen und lückenfrei ist.


Fehlerbeschreibung 160-0001

Fehlermeldung

Systemfehler im Interpreter

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-0003

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Schlüsselwort oder G-Funktion nicht programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0004

Fehlermeldung

Systemfehler im Interpreter

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-0007

Fehlermeldung

Systemfehler im Interpreter

Fehlerursache

Fehler in internem Zyklus

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-000B

Fehlermeldung

CYCL DEF nicht definiert

Fehlerursache

Sie haben einen Zyklus-Aufruf programmiert ohne den Zyklus vorher zu definieren oder sie haben versucht einen Def-aktiven Zyklus aufzurufen.

Fehlerbehebung

Zyklus vor Aufruf definieren


Fehlerbeschreibung 160-000D

Fehlermeldung

Datei '%1' kann nicht geöffnet werden

Fehlerursache

Beim Öffnen der Datei trat ein Fehler auf

Fehlerbehebung

Stellen Sie sicher, dass die Datei vorhanden ist, dass der angegebene Pfad korrekt ist und dass die Datei ein lesbares Format hat.


Fehlerbeschreibung 160-0018

Fehlermeldung

Sprung auf Label 0 nicht erlaubt

Fehlerursache

Sie haben in einem NC-Satz LBL CALL (DIN/ISO: L 0,0), oder in einer Sprunganweisung (Parameter-Rechnung) einen Sprung auf das Label 0 programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-001A

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben eine Programmteil-Wiederholung falsch programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-001B

Fehlermeldung

Label-Nr. nicht vorhanden

Fehlerursache

Sie haben versucht mit LBL CALL (DIN/ISO: L x,x) einen Label aufzurufen, der nicht vorhanden ist.

Fehlerbehebung

Nummer im LBL CALL-Satz ändern oder fehlenden Label (LBL SET) einfügen


Fehlerbeschreibung 160-001C

Fehlermeldung

Label-Nummer belegt

Fehlerursache

Sie haben versucht in mehreren NC-Sätzen LBL SET (DIN/ISO: G98 Lxx) dieselbe Labelnummer anzugeben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-001D

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben eine Positionierung ohne Interpolationsart programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-001F

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Eine im NC-Satz programmierte Achse ist nicht konfiguriert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0020

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Für die im FN18-Satz (DIN/ISO: D18) angegebene Achse konnte keine Soll-/Istposition ermittelt werden.

Fehlerbehebung

Index des Systemdatums prüfen.


Fehlerbeschreibung 160-0021

Fehlermeldung

Pol falsch definiert

Fehlerursache

Im NC-Programm müssen für einen Pol beide Koordinaten in der Ebene programmiert werden. Sie haben eine Koordinate vergessen, mehr als zwei Koordinaten angegeben oder eine Koordinate doppelt programmiert.

Fehlerbehebung

Pol-Programmierung im NC-Programm prüfen


Fehlerbeschreibung 160-0022

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in einem Linear-Polar-Satz den Polar-Radius doppelt programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0023

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in einem Circular-Polar-Satz (CP; DIN/ISO: G12/G13/G15) einen Radius programmiert. Der Radius ist jedoch durch den Abstand des Startpunktes zum Pol festgelegt.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0024

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in einem Kreis-Satz mit Radius (G02, G03) keinen Radius programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0025

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben den Drehsinn eines Kreises falsch programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0026

Fehlermeldung

Drehsinn fehlt

Fehlerursache

Sie haben einen Kreis ohne Drehrichtung programmiert.

Fehlerbehebung

Drehrichtung DR grundsätzlich immer programmieren.


Fehlerbeschreibung 160-0028

Fehlermeldung

Ungültiger Q-Parameter

Fehlerursache

Der angegebene Index für einen Q-Parameter liegt außerhalb des erlaubten Bereichs.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0029

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Die programmierte NC-Syntax wird nicht unterstützt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-002A

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Die programmierte NC-Syntax wird nicht unterstützt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-002B

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Die programmierte NC-Syntax wird nicht unterstützt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-002C

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben einen syntaktisch falschen NC-Satz programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0032

Fehlermeldung

Arithmetikfehler

Fehlerursache

Fehlerhafte Q-Parameter Rechnung: Division durch 0, Wurzelziehen aus einem negativem Wert oder ähnliches

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 160-0036

Fehlermeldung

NC-Satz nicht gefunden

Fehlerursache

Der im Satzvorlauf angegebene Satz wurde nicht gefunden.

Fehlerbehebung

Ziel des Satzvorlaufs neu eingeben


Fehlerbeschreibung 160-003C

Fehlermeldung

CYCL DEF unvollständig

Fehlerursache

Sie haben eine unvollständige Zyklus-Definition programmiert oder andere NC-Sätze zwischen Zyklen-Sätzen eingefügt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-003D

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Das programmierte Syntaxelement ist in diesem NC-Satz nicht erlaubt.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-003E

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Das programmierte Syntaxelement ist in diesem NC-Satz nicht erlaubt.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0048

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Die programmierte NC-Syntax wird von dieser Steuerung nicht unterstützt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0049

Fehlermeldung

Antastpunkt nicht erreichbar

Fehlerursache

Innerhalb des Meßweges kam kein Signal vom Tastsystem

Fehlerbehebung

Geeignet vorpositionieren und Antastvorgang wiederholen


Fehlerbeschreibung 160-0054

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in der Funktion FN18 ID2000 eine falsche Systemdatennummer angegeben.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0055

Fehlermeldung

Werkzeugwechsel fehlerhaft

Fehlerursache

Ein nicht benutztes Werkzeug wurde freigegeben

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-0056

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Positioniersatz mit Werkzeug-Radiuskorrektur programmiert, ohne vorher ein Werkzeug aufzurufen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0058

Fehlermeldung

Zyklus für TOOL CALL nicht definiert

Fehlerursache

Der Zyklus für einen Werkzeugwechsel wurde nicht definiert.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-0059

Fehlermeldung

Zyklus für TOOL DEF nicht definiert

Fehlerursache

Sie haben keinen Zyklus für eine Werkzeugdefinition definiert.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-005A

Fehlermeldung

Unbekannter Werkzeugtyp '%1'

Fehlerursache

In der Funktion FN17 ID950 wurde ein nicht definierter Werkzeugtyp ermittelt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-005D

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Die Datentypen der in einem Befehl SQL BIND angegebenen Spalte stimmt nicht mit dem des angegebenen Parameters überein.

Fehlerbehebung

Tabellendefinition überprüfen und NC-Programm ändern


Fehlerbeschreibung 160-0060

Fehlermeldung

Parameter nicht mit einer Spalte verbunden

Fehlerursache

Sie haben versucht mit SQL BIND eine Bindung aufzulösen, die nicht existiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0061

Fehlermeldung

Systemfehler im Interpreter

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-0063

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Das programmierte Syntaxelement ist in diesem NC-Satz nicht erlaubt.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0064

Fehlermeldung

Tabellenzugriff gescheitert

Fehlerursache

- Die programmierte SQL Anweisung ist syntaktisch falsch
- Die angegebene Tabelle konnte nicht geöffnet werden
- Die angegebene Tabelle ist fehlerhaft definiert
- Der symbolische Name der Tabelle ist nicht definiert
- Die Tabelle enthält die angegebenen Spalten nicht
- Ein Datensatz konnte nicht gelesen werden, da er gesperrt ist

Fehlerbehebung

Tabellendefinition überprüfen und NC-Programm ändern


Fehlerbeschreibung 160-0065

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in der Funktion FN20 eine nicht erfüllbare Bedingung angegeben.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0067

Fehlermeldung

Zugriff auf Tabelle fehlerhaft

Fehlerursache

Ein interner Steuerungsfehler ist aufgetreten

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-0068

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben eine syntaktisch falsche SQL-Anweisung programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0069

Fehlermeldung

Vorschub fehlt

Fehlerursache

Sie haben keinen Vorschub oder den Vorschub 0 programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-006B

Fehlermeldung

Vorschub für Werkzeug fehlt

Fehlerursache

Sie haben in einem NC-Satz F AUTO programmiert, im TOOL CALL-Satz jedoch keinen Vorschub programmiert.

Fehlerbehebung

- Vorschub im betreffenden NC-Satz direkt angeben
- TOOL CALL-Satz mit Vorschub programmieren


Fehlerbeschreibung 160-0073

Fehlermeldung

SQL Handles am Programmende noch nicht freigegeben

Fehlerursache

Ein Programm wurde beendet, obwohl Tabellenzugriffe noch aktiv waren

Fehlerbehebung

Vor dem Ende des Programms alle SQL-Tabellenzugriffe mit SQL COMMIT oder SQL ROLLBACK beenden


Fehlerbeschreibung 160-0082

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in einem Positioniersatz eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0083

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben im Zyklus Spiegeln eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0084

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in der Definition des Zyklus 26 (Maßfaktor achsspezifisch) bei der Angabe des Maßfaktors oder des Streckzentrums eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0085

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in einem Anfahr- oder Wegfahrsatz eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0086

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

In einem Koordinaten-Umrechnungs-Zyklus wurde eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0087

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

In einem Antastzyklus "TCH PROBE" wurde eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0089

Fehlermeldung

Falsche Nummer für FN17/FN18

Fehlerursache

Die Nummern-Kombination beim Systemdatum (FN17/FN18) ist nicht erlaubt.

Fehlerbehebung

Nummer und Index des Systemdatums prüfen.


Fehlerbeschreibung 160-008A

Fehlermeldung

Falscher Achsindex für FN17/FN18

Fehlerursache

Sie haben beim Schreiben/Lesen von Systemdaten (FN17/FN18), einen falschen Achsindex angegeben.

Fehlerbehebung

Den Index des Systemdatums prüfen.


Fehlerbeschreibung 160-008B

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben innerhalb eines NC-Satzes einen Radius an einer unzulässigen Stelle programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-008C

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben innerhalb eines NC-Satzes den Drehsinn an einer unzulässigen Stelle programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-008F

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in einem NC-Satz zu viele Achspositionen programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0091

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in einem NC-Satz APPR/DEP mehr als 3 Achspositionen programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0092

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Im FN29-Satz wurden mehr als 8 Werte programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0093

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben im Zyklus Nullpunkt-Verschiebung zu viele Positionen programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0094

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Im Zyklus achsspezifische Skalierung wurden zu viele Positionen programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0095

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben im Zyklus achsspezifischer Maßfaktor zu viele Zentrumskoordinaten programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0096

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben im Zyklus Spiegeln zu viele Achsen programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0099

Fehlermeldung

Spalte mehrfach einem Parameter zugewiesen

Fehlerursache

Sie haben in einem NC-Programm einen Spaltennamen mittels des Befehls "SQL BIND" mehrfach einem Parameter zugewiesen.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-009A

Fehlermeldung

Tabellenspalte ist mit keinem Parameter verbunden

Fehlerursache

Bevor Sie eine Tabellenspalte mit SQL Befehlen (SQL "SELECT ...", SQL UPDATE, SQL FETCH) ansprechen können, muss diese mittels SQL BIND, SQL SYSBIND oder ein entsprechendes Konfigurationsdatum mit einem Wert verbunden werden.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-009B

Fehlermeldung

Spalte nicht definiert

Fehlerursache

Für eine Tabellenspalte liegt keine Spaltenbeschreibung vor

Fehlerbehebung

Definition der Tabelle überprüfen.


Fehlerbeschreibung 160-009C

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Die im NC-Programm programmierte FN-Funktion wird nicht unterstützt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-009E

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Falscher Wert für FN17:SYSWRITE ID 212

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-009F

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben zu viele Achsen für das Setzen eines Presetwertes programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00A0

Fehlermeldung

Spindel dreht nicht

Fehlerursache

Sie haben einen Bearbeitungszyklus aufgerufen, obwohl die Spindel steht.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00A1

Fehlermeldung

Falscher Werkzeugindex programmiert

Fehlerursache

Falscher Werkzeugindex programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00A2

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Rohteildefinition fehlerhaft

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00A3

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben bei der Rohteildefinition eine Achse doppelt programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00A4

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Ungültige Achse in der Rohteildefinition

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00A5

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Das programmierte Syntaxelement ist in dem NC-Satz nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00A6

Fehlermeldung

Zyklus ist nicht installiert

Fehlerursache

Der programmierte Zyklus ist nicht installiert

Fehlerbehebung

Installierte Zyklen prüfen und NC-Programm ändern.


Fehlerbeschreibung 160-00A7

Fehlermeldung

Systemfehler im Interpreter

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-00A8

Fehlermeldung

Rekursiver Labelaufruf

Fehlerursache

Sie haben innerhalb eines Unterprogramms versucht, den Label zu rufen, mit dem dieses Unterprogramm beginnt.

Fehlerbehebung

NC-Programm korrigieren. Ein Unterprogramm darf sich nicht selbst aufrufen.


Fehlerbeschreibung 160-00A9

Fehlermeldung

Ungeeigneter Meßtaster

Fehlerursache

Der gewünschte Meßzyklus kann mit dem derzeit aktiven Taster nicht ausgeführt werden.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00AA

Fehlermeldung

Programm-Verschachtelung zu tief

Fehlerursache

Die Programmverschachtelung durch CALL LBL oder CALL PGM ist zu hoch, vermutlich durch einen rekursiven Aufruf.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00AB

Fehlermeldung

Rekursiver Programmaufruf

Fehlerursache

Sie haben innerhalb eines NC-Programms versucht, dieses NC-Programm selbst als Unterprogramm aufzurufen.
Sie haben versucht, eines der NC-Programme, die das aktuelle NC-Programm gerufen haben, erneut aufzurufen.

Fehlerbehebung

NC-Programm korrigieren. Ein NC-Programm darf sich nicht selbst aufrufen.


Fehlerbeschreibung 160-00AC

Fehlermeldung

Auf dieser Maschine nicht möglich

Fehlerursache

Der gewünschte Befehl kann auf dieser Maschine nicht ausgeführt werden oder die Konfiguration ist fehlerhaft.

Fehlerbehebung

Maschinenhersteller verständigen oder (falls der Fehler in einem NC-Programm auftrat) NC-Programm ändern.


Fehlerbeschreibung 160-00AD

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben innerhalb einer Konturdefinition ein unzulässiges Syntaxelement programmiert. Zulässig sind nur Verfahrbefehle (APPR/DEPT ausgenommen) und Q-Parameter Rechnung.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00AE

Fehlermeldung

Ungültiger Wert

Fehlerursache

Sie haben versucht, einer Variablen einen unzulässigen Wert zuzuweisen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00AF

Fehlermeldung

Nicht deklarierte String-Variable

Fehlerursache

Sie haben eine String-Variable verwendet, ohne diese vorher zu deklarieren.

Fehlerbehebung

NC-Programm ändern. Jede String-Variablen muß vor ihrer ersten Verwendung mit DECLARE STRING deklariert werden.


Fehlerbeschreibung 160-00B0

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben eine Konturdefinition nicht ordnungsgemäß beendet.

Fehlerbehebung

NC-Programm ändern. Über Label definierte Konturen müssen mit Label 0 beendet werden.


Fehlerbeschreibung 160-00B1

Fehlermeldung

Schreiben nicht möglich

Fehlerursache

Sie haben versucht über FN17:SYSREAD oder über SQL SYSBIND und SQL FETCH in einen Systemparameter zu schreiben, der nur gelesen werden darf.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00B2

Fehlermeldung

String zu lang

Fehlerursache

Sie haben versucht, einen String in eine Tabelle zu schreiben, der zu lang für die entsprechende Tabellenspalte ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00B3

Fehlermeldung

Satzaufbau falsch

Fehlerursache

In dem NC-Satz fehlt ein zwingend erforderliches Syntaxelement.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00B4

Fehlermeldung

Formatdatei fehlerhaft

Fehlerursache

Die Formatdatei für FN16: F-PRINT (DIN/ISO: D16) hat nicht das richtige Format.

Fehlerbehebung

Formatdatei korrigieren


Fehlerbeschreibung 160-00B5

Fehlermeldung

Formatdatei fehlerhaft

Fehlerursache

Die Formatdatei für FN16: F-PRINT (DIN/ISO: D16) hat nicht das richtige Format: Die Q-Parameter und anderen Schlüsselwörter in der angegebenen Zeile passen nicht zu den Ersetzungszeichen im Format-String. Beachten Sie:
- Wenn ein %%-Zeichen im Format-String nicht als Formatangabe verstanden werden soll, müssen Sie dafür \%% schreiben.
- In jeder Zeile müssen zuerst alle Schlüsselwörter stehen, die eine Ausgabe erzeugen (z.B. HOUR, Q14, ...), erst danach die, die keine Ausgabe erzeugen (z.B. M_CLOSE).

Fehlerbehebung

Formatdatei korrigieren


Fehlerbeschreibung 160-00B6

Fehlermeldung

Formatdatei fehlerhaft

Fehlerursache

Die Formatdatei für FN16: F-PRINT (DIN/ISO: D16) hat nicht das richtige Format: Die angegebene Zeile enthält die Schlüsselwörter für mehrere verschiedene Sprachen.

Fehlerbehebung

Formatdatei korrigieren. Jede Zeile darf höchstens ein Schlüsselwort für eine Sprache enthalten.


Fehlerbeschreibung 160-00B7

Fehlermeldung

Formatdatei fehlerhaft

Fehlerursache

Die Formatdatei für FN16: F-PRINT (DIN/ISO: D16) hat nicht das richtige Format: Die angegebene Zeile enthält ein unbekanntes Schlüsselwort.

Fehlerbehebung

Formatdatei korrigieren.


Fehlerbeschreibung 160-00B8

Fehlermeldung

Formatdatei fehlerhaft

Fehlerursache

Der durch FN16: F-PRINT (DIN/ISO: D16) erzeugte Text ist zu lang. Maximal erlaubte Länge: 1024 Zeichen.

Fehlerbehebung

Formatdatei ändern. Wenn nötig, die Ausgabe auf mehrere FN16-Befehle aufteilen.


Fehlerbeschreibung 160-00B9

Fehlermeldung

%1

Fehlerursache


Fehlerbeschreibung 160-00BA

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Sie haben versucht auf eine Datei zuzugreifen, die für den Steuerungs- oder für den Maschinenhersteller reserviert ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00BB

Fehlermeldung

CFGREAD fehlerhaft

Fehlerursache

Der Versuch über CFGREAD ein Konfigurationsdatum zu lesen ist gescheitert. Möglicherweise gibt es das gewünschte Konfigurationsdatum nicht oder es hat einen anderen Typ.

Fehlerbehebung

Schreibweise von Name (TAG), Schlüssel (KEY) und gewünschtem Attribut (ATTR) prüfen und dass das gewünschte Datum den richtigen Typ hat: In numerischen Formeln können nur Daten gelesen werden, die in eine Zahl umgewandelt werden können ( Zahlen und
Boolsche Variablen ), in Stringformeln nur Daten, die in einen String umgewandelt werden können ( String, Bool und Enumeration ).


Fehlerbeschreibung 160-00BD

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben im angegebenen NC-Satz keine zwingend erforderliche Koordinate programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00BE

Fehlermeldung

Illegaler Tastertyp

Fehlerursache

Sie haben eine ungültige Nummer für den Typ des Meßtasters angegeben. Vermutlich sind die Meßtasterdaten oder ein Zyklus fehlerhaft.

Fehlerbehebung

Typ des Meßtasters korrigieren. (Ggf. über den Kundendienst)


Fehlerbeschreibung 160-00BF

Fehlermeldung

CYCL DEF fehlerhaft

Fehlerursache

Die in einem Zyklus als Aufrufparameter angegebenen Q-Parameter sind widersprüchlich.
Ggf. ist der Zyklus falsch konfiguriert, eventuell haben Sie ihn aber auch nur falsch programmiert.

Fehlerbehebung

NC-Programm mit dem NC-Editor korrigieren. Wenn sich der
Fehler dadurch nicht beheben läßt, Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 160-00C0

Fehlermeldung

%1

Fehlerursache

In einem NC-Programm oder Zyklus wurde durch die Funktion
FN14 (DIN/ISO: D14) ein Fehler erzwungen.

Fehlerbehebung

Beschreibung des Fehlers im Maschinenhandbuch suchen, Programm neu starten, nachdem Sie den Fehler beseitigt haben.


Fehlerbeschreibung 160-00C1

Fehlermeldung

FN14-Fehler ohne Text

Fehlerursache

Sie haben in einem NC-Programm oder Zyklus durch die Funktion FN14 (DIN/ISO: D14) ein Fehler erzwungen.
Die als Fehlertext anzuzeigende Stringvariable existiert nicht.

Fehlerbehebung

FN14-Funktion im NC-Programm korrigieren. Maschinenhersteller benachrichtigen, wenn Fehlermeldung aus einem Zyklus erzeugt wird.


Fehlerbeschreibung 160-00C2

Fehlermeldung

FN14-Fehler ohne Text

Fehlerursache

Sie haben in einem NC-Programm oder Zyklus durch die Funktion FN14 (DIN/ISO: D14) einen Fehler erzwungen.
Zu der angegebenen Fehlernummer fehlt die zusätzliche Information.

Fehlerbehebung

FN14-Funktion im NC-Programm korrigieren. Maschinenhersteller benachrichtigen, wenn Fehlermeldung aus einem Zyklus erzeugt wird.


Fehlerbeschreibung 160-00C3

Fehlermeldung

M-Funktion nicht erlaubt

Fehlerursache

Sie haben eine M-Funktion mit einer Nummer programmiert, die auf dieser Steuerung nicht erlaubt ist.

Fehlerbehebung

Nummer der M-Funktion korrigieren


Fehlerbeschreibung 160-00C4

Fehlermeldung

Kein Programm ausgewählt

Fehlerursache

Sie haben versucht, mit CALL SELECTED ein NC-Programm aufzurufen, obwohl keines angewählt war.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-00C6

Fehlermeldung

Fehlerhafte Werkzeugdaten

Fehlerursache

Fehlerhafte Werkzeugdaten

Fehlerbehebung

Werkzeugtabelle korrigieren


Fehlerbeschreibung 160-00C7

Fehlermeldung

Ungültiger Wert

Fehlerursache

Sie haben in einer Funktion für einen Parameter einen unzulässigen Wert angegeben.

Fehlerbehebung

NC-Programm korrigieren


Fehlerbeschreibung 160-00C8

Fehlermeldung

Zyklus fehlerhaft

Fehlerursache

Sie haben in einem Zyklus eine System-Sprungadresse fehlerhaft angegeben.

Fehlerbehebung

Maschinenhersteller verständigen


Fehlerbeschreibung 160-00C9

Fehlermeldung

Ungültiger Wert für Tabelle

Fehlerursache

Sie haben versucht einen unzulässigen Wert in eine SQL-Tabelle zu schreiben.

Fehlerbehebung

NC-Programm korrigieren


Fehlerbeschreibung 160-00CA

Fehlermeldung

Ungültiger SQL Handle

Fehlerursache

Sie haben bei einem SQL Befehl ein ungültiges SQL Handle für die Transaktion angegeben.
Möglicherweise wurde die Transaktion nie erfolgreich eröffnet oder die Transaktion wurde bereits durch COMMIT oder ROLLBACK beendet.

Fehlerbehebung

NC-Programm korrigieren


Fehlerbeschreibung 160-00CB

Fehlermeldung

Angewähltes Programm kann nicht geöffnet werden

Fehlerursache

Beim Öffnen der Datei trat ein Fehler auf.

Fehlerbehebung

Sicherstellen, dass die Datei vorhanden ist, dass der angegebene Pfad korrekt ist und dass die Datei ein lesbares Format besitzt.


Fehlerbeschreibung 160-00CC

Fehlermeldung

System-Datei kann nicht geöffnet werden

Fehlerursache

Beim Öffnen einer System-Datei trat ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-00CD

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Sie haben in einem NC-Programm ein Syntaxelement verwendet, das nur innerhalb eines Kontur-Definitions-Programms zulässig ist.

Fehlerbehebung

Kontur-Definitions-Programm erstellen und mit SEL CONTOUR anwählen.


Fehlerbeschreibung 160-00CE

Fehlermeldung

Nicht verfügbare ID für FN17/FN18

Fehlerursache

Die angegebene ID beim Systemdatum (FN17/FN18) steht für diesen Kanal nicht zur Verfügung, weil die entsprechenden Konfigurationsdaten fehlen.

Fehlerbehebung

ID des Systemdatums prüfen oder NC-Programm in einem anderen Kanal ausführen. Falls sie tatsächlich ein Systemdatum mit dieser ID in diesem Kanal benötigen, wenden Sie sich an den Kundendienst.


Fehlerbeschreibung 160-00CF

Fehlermeldung

NC-Befehl nicht verfügbar

Fehlerursache

Der gegebene Befehl steht nicht zur Verfügung, weil die entsprechenden Konfigurationsdaten fehlen. Vermutlich wird er auf dieser Maschine nicht unterstützt.

Fehlerbehebung

NC-Programm ändern oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 160-00D0

Fehlermeldung

M128 / M129 hier nicht erlaubt

Fehlerursache

Während Radiuskorrektur (RR/RL, bzw. G41/G42) aktiv ist, ist kein Umschalten des TCPM (M128/M129) möglich.

Fehlerbehebung

Aktivieren bzw. Deaktivieren Sie TCPM vor dem Beginn der Radiuskorrektur oder nach dem Ende der Radiuskorrektur.


Fehlerbeschreibung 160-00D1

Fehlermeldung

3D Werkzeugkorrektur fehlerhaft

Fehlerursache

LN-Sätze (Face Milling) sind nicht zusammen mit einfacher Radiuskorrektur möglich.

Fehlerbehebung

Falls Face Milling erwünscht ist: Radiuskorrektur ausschalten.
Falls Perpheral Milling erwünscht ist: TCPM einschalten (M128).


Fehlerbeschreibung 160-00D2

Fehlermeldung

Nur im Unterprogramm erlaubt

Fehlerursache

Die verwendete Syntax ist nur in Unterprogrammen, die mit CALL PGM gerufen werden und in Zyklen zulässig, nicht jedoch im Hauptprogramm.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-00D3

Fehlermeldung

Variable im rufenden Programm nicht definiert

Fehlerursache

Sie haben versucht in einem Unterprogramm eine Variable zu verändern, die im aufrufenden Programm nicht deklariert ist.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-00D4

Fehlermeldung

Werkzeugachse des Messtasters nicht definiert

Fehlerursache

Sie haben einen Antastzyklus aufgerufen ohne vorher die Werkzeugachse des Messtasters zu definieren.

Fehlerbehebung

TOOL CALL mit der korrekten Werkzeugachse ausführen


Fehlerbeschreibung 160-00D5

Fehlermeldung

OEM-System-Zyklus '%3' nicht definiert

Fehlerursache

Sie haben versucht einen nicht konfigurierten OEM-System-Zyklus aufzurufen.

Fehlerbehebung

Fehlenden OEM-System-Zyklus in Konfiguration ergänzen oder das NC-Programm, das den Aufruf enthält korrigieren.


Fehlerbeschreibung 160-00D7

Fehlermeldung

Inkonsistenter Zustand des SQL-Servers

Fehlerursache

Im Interpreter existieren offene Transaktionen zum SQL-Server, die in Wirklichkeit bereits geschlossen wurden.

Fehlerbehebung

Überprüfen, ob die Daten in den SQL-Tabellen mit Ihren Erwartungen übereinstimmen.


Fehlerbeschreibung 160-00D8

Fehlermeldung

Option nicht frei geschaltet

Fehlerursache

Die programmierte Funktion ist auf dieser Steuerung nicht erlaubt oder nur als Option verfügbar.

Fehlerbehebung

- Option freischalten
- NC-Programm korrigieren.


Fehlerbeschreibung 160-00D9

Fehlermeldung

Nur in Zyklus erlaubt.

Fehlerursache

Die verwendete Syntax ist nur in Zyklen zulässig, nicht in Haupt- oder Unterprogrammen.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-00DA

Fehlermeldung

Zugriff auf PLC Variable gescheitert

Fehlerursache

Der Versuch auf eine PLC Variable zuzugreifen ist gescheitert. Möglicherweise gibt es die gewünschte Variable nicht.

Fehlerbehebung

Überprüfen Sie, dass der symbolische Name der Variablen richtig geschrieben ist und dass die Variable in der PLC definiert ist.


Fehlerbeschreibung 160-00DB

Fehlermeldung

Zugriff auf PLC Variable gescheitert

Fehlerursache

Der Versuch auf eine PLC Variable zuzugreifen ist gescheitert, da der Typ der Variablen nicht mit dem erwarteten Typ übereinstimmt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00DE

Fehlermeldung

Programm wurde verändert

Fehlerursache

Das aktuelle NC-Programm oder eines der NC-Programme, die das aktuelle NC-Programm gerufen haben, wurde verändert. Der Wiedereintritt in das Programm ist daher nicht möglich.

Fehlerbehebung

Die gewünschte Stelle für den Wiedereintritt in das Programm mit der Funktion GOTO oder mit der Funktion Satzvorlauf wählen.


Fehlerbeschreibung 160-00DF

Fehlermeldung

R+ (G43) oder R- (G44) hier nicht erlaubt

Fehlerursache

Die Radiuskorrektur R+ oder R- kann bei aktivem RR oder RL nicht verwendet werden.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00E0

Fehlermeldung

Es wurde FZ in Verbindung mit der Zähneanzahl 0 programmiert

Fehlerursache

Sie haben mit FZ einen Zahnvorschub definiert, obwohl in der Werkzeug-Tabelle keine Zähneanzahl definiert ist.

Fehlerbehebung

Spalte CUT in der Werkzeug-Tabelle für das aktive Werkzeug ergänzen.


Fehlerbeschreibung 160-00E1

Fehlermeldung

Kombination FU/FZ mit M136 in inch-Programmen nicht erlaubt

Fehlerursache

Sie haben versucht FU oder FZ (Vorschub in inch/Umdrehung bzw. inch/Zahn) in Verbindung mit M136 (Vorschub in 0,1 inch/Umdrehung) zu verwenden.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00E2

Fehlermeldung

PGM CALL nicht erlaubt

Fehlerursache

Der Aufruf von Unterprogrammen über CALL PGM ist in der Betriebsart Positionieren mit Handeingabe nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-00E3

Fehlermeldung

Drehzahl S größer NMAX aus Werkzeug-Tabelle

Fehlerursache

Sie haben eine Drehzahl S eingegeben, die größer ist als die in der Werkzeug-Tabelle für dieses Werkzeug definierte Maximaldrehzahl.

Fehlerbehebung

- Kleinere Drehzahl S eingeben.
- Maximaldrehzahl in der Spalte NMAX der Werkzeug-Tabelle ändern.


Fehlerbeschreibung 160-00E4

Fehlermeldung

Starten eines Antast-Zyklus mit bereits ausgelenktem Taster

Fehlerursache

Sie haben versucht, einen Antast-Zyklus zu starten, obwohl der Taststift noch ausgelenkt ist.

Fehlerbehebung

Rückzugsweg vergrößern


Fehlerbeschreibung 160-00E5

Fehlermeldung

Achspositionen konnten nicht ermittelt werden

Fehlerursache

Die Position des Antastpunktes konnte nicht gelesen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 160-00E6

Fehlermeldung

Fehlende Werkzeugdaten!

Fehlerursache

Die Daten für das aktuelle Werkzeug stehen nicht zur Verfügung - das Werkzeug ist in der Werkzeug-Tabelle nicht vorhanden. Arbeiten Sie in diesem Zustand keine Programme ab!

Fehlerbehebung

- Stellen Sie sicher, dass das gewünschte Werkzeug in der Werkzeug-Tabelle eingetragen ist. Korrigieren Sie ggf. die Werkzeug-Tabelle.
- Quittieren Sie die Fehlermeldung
- Führen Sie einen TOOL CALL auf ein vorhandenes Werkzeug aus


Fehlerbeschreibung 160-00E7

Fehlermeldung

Inkremental-Eingabe nicht erlaubt

Fehlerursache

Sie haben im PATTERN DEF-Satz die erste Position oder eine Position nach einer Musterdefinition inkremental definiert.

Fehlerbehebung

Programmieren Sie in PATTERN DEF grundsätzlich absolut:
- die erste Position
- die nächste Position nach einem Muster


Fehlerbeschreibung 160-00E8

Fehlermeldung

Punktetabelle geändert

Fehlerursache

Eine mit SEL PATTERN angegebene Punktetabelle hat sich während des Programmlaufs geändert. Dies ist nicht zulässig, weil auf Grund der Geometrie-Vorausberechnung die Änderungen unter Umständen nicht mehr berücksichtigt werden könnten.

Fehlerbehebung

Programm neu starten


Fehlerbeschreibung 160-00E9

Fehlermeldung

M-Funktion in CYCL CALL PAT-Satz nicht zugelassen

Fehlerursache

Es wurde im CYCL CALL PAT-Satz eine M-Funktion programmiert, die dort nicht erlaubt ist.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00EA

Fehlermeldung

CYCL CALL PAT nicht möglich mit angewähltem Zyklus

Fehlerursache

Der gewählte Zyklus ist für eine Bearbeitung mit CYCL CALL PAT nicht zugelassen.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00EB

Fehlermeldung

Rekursiver Aufruf von CYCL CALL PAT

Fehlerursache

Innerhalb einer Punktemuster-Bearbeitung wurde ein weiterer CYCL CALL PAT-Satz gefunden.

Fehlerbehebung

NC-Programm korrigieren


Fehlerbeschreibung 160-00EC

Fehlermeldung

Radiuskorrektur vor CYCL CALL PAT nicht zulässig

Fehlerursache

Die Steuerung kann die Punkte eines Musters nicht radiuskorrigiert anfahren. Vor einem CYCL CALL PAT-Satz bzw. am Ende des durch diesen Satz gerufenen Zyklus darf keine Radiuskorrektur eingeschaltet sein.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00ED

Fehlermeldung

Punktemuster-Aufruf oder -Definition fehlerhaft

Fehlerursache

Ein CYCL CALL PAT- oder PATTERN DEF-Satz konnte nicht ausgeführt werden, weil:
- die mit TOOL CALL programmierte Bearbeitungsebene nicht unterstützt wird oder
- die Punktetabelle bzw. eine Musterdefinition mit PATTERN DEF fehlerhaft ist.

Fehlerbehebung

NC-Programm bzw. Punktetabelle prüfen und ggf. korrigieren


Fehlerbeschreibung 160-00EE

Fehlermeldung

Kein Punktemuster definiert

Fehlerursache

CYCL CALL PAT kann nur dann bearbeitet werden, wenn zuvor mit SEL PATTERN oder PATTERN DEF ein Punktemuster angewählt worden ist.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00EF

Fehlermeldung

M136 nicht erlaubt

Fehlerursache

M136 ist zusammen mit dem angewählten Zyklus nicht zulässig.

Fehlerbehebung

NC-Programm korrigieren


Fehlerbeschreibung 160-00F0

Fehlermeldung

Fehlerhafter Aufruf von READ KINEMATICS oder WRITE KINEMATICS

Fehlerursache

Sie haben den Befehl READ KINEMATICS bzw. WRITE KINEMATICS nicht korrekt programmiert.
Mögliche Ursachen sind:
- Die unter "KEY" eingegebene Zeichenkette enthält ein unbekanntes Element oder eine falsche Anzahl von Elementen
- Ein Schreiben der Maschinen-Kinematik mit den programmierten Angaben ist unzulässig oder wird noch nicht unterstützt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-00F1

Fehlermeldung

FUNCTION PARAXCOMP oder PARAXMODE fehlerhaft

Fehlerursache

Sie haben FUNCTION PARAXCOMP DISPLAY oder FUNCTION PARAXCOMP MOVE ohne Angabe einer Achse programmiert bzw. bei FUNCTION PARAXMODE weniger als drei Achsen angegeben.

Fehlerbehebung

- Geben Sie bei FUNCTION PARAXCOMP DISPLAY bzw. FUNCTION PARAXCOMP MOVE mindestens eine Achse an
- Geben Sie bei FUNCTION PARAXMODE genau drei Achsen an
- NC-Programm korrigieren


Fehlerbeschreibung 160-00F2

Fehlermeldung

M118/M128 nicht gleichzeitig erlaubt

Fehlerursache

Sie haben versucht mit M118 eine Handrad-Überlagerung bei aktivem TCPM zu aktivieren.

Fehlerbehebung

M118 und M128 dürfen nicht gleichzeitig aktiv sein, NC-Programm ändern.


Fehlerbeschreibung 160-00F3

Fehlermeldung

M118/M128 nicht gleichzeitig erlaubt

Fehlerursache

Sie haben versucht mit M118 eine Handrad-Überlagerung bei aktivem TCPM zu aktivieren. Die TNC hat die Handrad-Überlagerung deaktiviert.

Fehlerbehebung

M118 und M128 dürfen nicht gleichzeitig aktiv sein, NC-Programm ändern.


Fehlerbeschreibung 160-00F4

Fehlermeldung

Aktives Programm wurde geändert

Fehlerursache

Sie haben das aktive NC-Programm geändert und noch nicht gespeichert.

Fehlerbehebung

Nicht gesichertes NC-Programm speichern und erneut starten.


Fehlerbeschreibung 160-00F5

Fehlermeldung

Aufgerufenes Programm wurde geändert

Fehlerursache

Sie haben ein NC-Programm geändert und noch nicht gespeichert, dass im Programmlauf von einem anderen NC-Programm aufgerufen wurde.

Fehlerbehebung

Aufgerufenes NC-Programm speichern und das Hauptprogramm erneut starten.


Fehlerbeschreibung 160-00F6

Fehlermeldung

NC-Satz im Fräsbetrieb nicht erlaubt

Fehlerursache

Sie haben einen NC-Satz programmiert, der im Fräsbetrieb nicht erlaubt ist.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-00F7

Fehlermeldung

NC-Satz im Drehbetrieb nicht erlaubt

Fehlerursache

Sie haben versucht, eine im Drehbetrieb unzulässige Funktion auszuführen.
- Bearbeitungszyklen für Zylinderoberfläche
- Für den Drehbetrieb gesperrte Bearbeitungszyklen
- Für das Drehen unzulässige Funktionen des manuellen Betriebs

Fehlerbehebung

Ggf. NC-Programm korrigieren.


Fehlerbeschreibung 160-00F8

Fehlermeldung

Umschalten auf Fräsbetrieb oder Drehbetrieb nicht erlaubt

Fehlerursache

Sie haben bei aktiver Werkzeug-Radiuskorrektur versucht zwischen Dreh- und Fräsbetrieb umzuschalten.

Fehlerbehebung

Vor Umschalten auf Fräs- oder Drehbetrieb die Radiuskorrektur aufheben.


Fehlerbeschreibung 160-00F9

Fehlermeldung

FUNCTION TURNDATA auf aktives Werkzeug nicht erlaubt

Fehlerursache

Sie haben versucht mit FUNCTION TURNDATA für ein Fräswerkzeug eine Dreh-Werkzeugkorrektur zu aktivieren.

Fehlerbehebung

Vor Programmierung von FUNCTION TURNDATA ein Drehwerkzeug aufrufen.


Fehlerbeschreibung 160-00FA

Fehlermeldung

M136 nicht erlaubt

Fehlerursache

Sie haben bei aktivem M136 versucht, in Verbindung mit Zyklus 19 oder der PLANE-Funktion eine automatische Einschwenkbewegung durchzuführen.

Fehlerbehebung

Vor dem Einschwenken M136 deaktivieren.


Fehlerbeschreibung 160-00FB

Fehlermeldung

Spindeldrehzahl ohne konfigurierte Spindel programmiert

Fehlerursache

Sie haben versucht, eine Spindeldrehzahl zu programmieren, obwohl für die aktive Kinematik keine Spindel konfiguriert ist.

Fehlerbehebung

Eine Kinematik mit Spindel anwählen oder NC-Programm ändern.


Fehlerbeschreibung 160-00FC

Fehlermeldung

Drehzahl 0 nicht erlaubt

Fehlerursache

Sie haben den Zyklus Gewindebohren GS oder Gewindeschneiden mit einer programmierten Spindeldrehzahl von 0 aufgerufen.

Fehlerbehebung

Spindeldrehzahl größer 0 programmieren.


Fehlerbeschreibung 160-00FD

Fehlermeldung

Vorschub FT oder FMAXT nicht erlaubt

Fehlerursache

Sie haben einen Vorschub mit FT oder FTMAX definiert, obwohl das in Verbindung mit APPR LN, LT, CT, PLN, PLT, PCT nicht erlaubt ist.

Fehlerbehebung

Anstelle FT oder FTMAX andere Vorschubdefinitionen verwenden.


Fehlerbeschreibung 160-00FE

Fehlermeldung

Globaler Q-Par. nicht definiert

Fehlerursache

Beim Programmlauf (Programm-Test) wurde festgestellt, dass ein global wirksamer Q-Parameter nicht definiert ist.

Fehlerbehebung

Prüfen, ob im Programmkopf alle erforderlichen globalen Parameter vorhanden sind und bei Bedarf ergänzen.


Fehlerbeschreibung 160-00FF

Fehlermeldung

M-Funktion in CYCL CALL POS-Satz nicht erlaubt

Fehlerursache

Sie haben im CYCL CALL POS-Satz eine M-Funktion programmiert, die dort nicht erlaubt ist.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0100

Fehlermeldung

CYCL CALL POS nicht erlaubt mit aktivem Zyklus

Fehlerursache

Der aktive Bearbeitungs-Zyklus ist in Kombination mit CYCL CALL POS nicht erlaubt.

Fehlerbehebung

Zyklus mit M99 oder CYCL CALL aufrufen


Fehlerbeschreibung 160-0101

Fehlermeldung

CYCL CALL POS mit Radiuskorrektur nicht erlaubt

Fehlerursache

Sie haben einen CYCL CALL POS-Satz definiert, obwohl eine Werkzeug-Radiuskorrektur aktiv ist.

Fehlerbehebung

Werkzeug-Radiuskorrektur vor CYCL CALL POS-Satz aufheben


Fehlerbeschreibung 160-0102

Fehlermeldung

CYCL CALL PAT oder CYCL CALL POS: Keine Arbeitsrichtung definiert

Fehlerursache

Sie haben bei einer Zyklus-Definition keine eindeutige Arbeitsrichtung definiert.

Fehlerbehebung

Letzte Zyklus-Definitionen prüfen (Parameter Q201, Q249, Q356 oder Q358).


Fehlerbeschreibung 160-0103

Fehlermeldung

Achswinkel ungleich Schwenkwinkel

Fehlerursache

- Bezugspunkt-Setzen bei Bearbeitungsebene-Schwenken inaktiv: Die Stellung der Schwenkachsen ist ungleich 0°.
- Bezugspunkt-Setzen bei Bearbeitungsebene-Schwenken aktiv: Die Stellung der Schwenkachsen stimmt nicht mit den aktiven Winkelwerten überein.

Fehlerbehebung

- Schwenkachsen in die Grundstellung verfahren.
- Schwenkachsen in die richtige Stellung verfahren oder Winkelwerte der Schwenkachsen-Stellung anpassen.


Fehlerbeschreibung 160-0104

Fehlermeldung

Laden oder Entladen von Konfigurationsdaten nicht möglich

Fehlerursache

Diese Funktion wird in der Betriebsart Programm-Test und der Editor-Grafik nicht unterstützt.


Fehlerbeschreibung 160-0105

Fehlermeldung

Preset mit aktuellem Maschinenzustand unverträglich

Fehlerursache

Der aktive Preset enthält mindestens einen Wert ungleich Null,
der auf Grund des aktuellen Maschinenzustands nicht zulässig ist.
Die Steuerung hat den Wert dieses Presets nicht aktiviert.

Fehlerbehebung

Aktuellen Preset überprüfen und bei Bedarf ändern.


Fehlerbeschreibung 160-0106

Fehlermeldung

NC Funktion nicht erlaubt

Fehlerursache

Im Satzvorlauf wurde eine NC-Funktion abgearbeitet, die nicht mit Vorlauf benutzt werden kann (z.B. M142, M143).

Fehlerbehebung

- Entfernen Sie wenn möglich die NC-Funktion aus dem Programm und starten Sie dann den Satzvorlauf erneut.
- Falls es sich um ein Steuerprogramm zum Aufruf verschiedener Teileprogramme handelt, starten Sie das gewünschte Teileprogramm einzeln im Satzvorlauf.


Fehlerbeschreibung 160-0107

Fehlermeldung

Unzulässige Korrektur für Drehwerkzeuge

Fehlerursache

Sie haben M128 (TCPM) zusammen mit einer Radiuskorrektur
RL (G41)/RR (G42) oder einen LN-Satz programmiert.
Diese Funktionalität wird in Verbindung mit
Drehwerkzeugen nicht unterstützt.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0108

Fehlermeldung

Drehzahl 0 nicht erlaubt

Fehlerursache

Sie haben die Spindeldrehzahl 0 programmiert.

Fehlerbehebung

Drehzahl S immer größer 0 definieren.


Fehlerbeschreibung 160-0109

Fehlermeldung

Drehzahl 0 nicht erlaubt

Fehlerursache

Modus Drehen ist aktiv:
- Sie haben mit FUNCTION TURNDATA SPIN eine Drehzahl 0 programmiert.
- Sie haben mit FUNCTION TURNDATA SPIN eine konstante Schittgeschwindigkeit VC
programmiert aber keine Schnittgeschwindigkeit VC angegeben.
- Sie haben mit FUNCTION TURNDATA eine konstante Drehzahl (VCONST:OFF) definiert,
aber keine Drehzahl S angegeben.

Fehlerbehebung

- Drehzahl S immer größer 0 programmieren.
- Bei konstanter Schnittgeschwindigkeit (VCONST:ON) immer eine Schnittgeschwindigkeit VC angeben.
- Bei konstanter Drehzahl (VCONST:OFF) immer eine Drehzahl S angeben.


Fehlerbeschreibung 160-010A

Fehlermeldung

Anzahl Programmteil-Wiederholungen ist mit 0 definiert

Fehlerursache

Sie haben in einer CALL LBL-Anweisung (DIN/ISO: L x,y) die
Anzahl der Programmteil-Wiederholungen mit 0 definiert.

Fehlerbehebung

- Anzahl Wiederholungen zwischen 1 und 9999 definieren.
- Unterprogramm-Aufruf ohne Angabe von Wiederholungen definieren.


Fehlerbeschreibung 160-010B

Fehlermeldung

Kein Drehwerkzeug aktiv

Fehlerursache

Die TNC kann die Funktion mit den Daten des aktiven Werkzeugs nicht ausführen.

Fehlerbehebung

- Drehwerkzeug einwechseln.
- Spalte TYPE der Drehwerkzeug-Tabelle prüfen.


Fehlerbeschreibung 160-010C

Fehlermeldung

Werkzeugdaten widersprüchlich

Fehlerursache

Sie haben versucht ein Drehwerkzeug mit Daten aufzurufen, die nur für Fräswerkzeuge erlaubt sind: z.B.
- Spindeldrehzahl S
- Aufmaße DL, DR, DR2

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-010D

Fehlermeldung

Werkzeugdaten bei aktivem Drehbetrieb widersprüchlich

Fehlerursache

Bei aktivem Drehbetrieb (FUNCTION MODE TURN) sind folgende Funktionen nicht erlaubt:
- Definition Spindeldrehzahl für die Werkzeugspindel (TOOL CALL S, DIN/ISO: S)
- Definition Werkzeug-Achsrichtung (z.B. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-010E

Fehlermeldung

Falscher Dateityp

Fehlerursache

Der Typ der angegebenen Datei ist in dieser Anweisung nicht zulässig.

Fehlerbehebung

Bitte prüfen Sie, ob die Datei die richtige Endung aufweist.


Fehlerbeschreibung 160-010F

Fehlermeldung

Spline-Interpolation wird nicht unterstützt

Fehlerursache

Sie haben versucht, einen NC-Satz abzuarbeiten, der als Splines beschrieben wurde. Dieses Satzformat wird von der Steuerung nicht unterstützt.

Fehlerbehebung

NC-Programm ohne Spline-Interpolation wählen bzw. NC-Programm ändern.


Fehlerbeschreibung 160-0110

Fehlermeldung

FN27/FN28: Keine Tabelle angewählt

Fehlerursache

Sie haben versucht mit FN27 in eine Tabelle zu schreiben bzw. mit FN28 aus einer Tabelle zu lesen, obwohl Sie keine Tabelle geöffnet haben.

Fehlerbehebung

Gewünschte Tabelle mit FN26 öffnen.


Fehlerbeschreibung 160-0111

Fehlermeldung

FN27/FNF28: Feld nicht numerisch

Fehlerursache

Sie haben mit einer FN27- oder FN28-Funktion versucht, in ein nicht numerisches Feld zu schreiben, bzw. aus einem nicht numerischen Feld zu lesen.

Fehlerbehebung

Schreib- bzw. Leseoperationen nur mit numerischen Feldern möglich.


Fehlerbeschreibung 160-0112

Fehlermeldung

MDI: Radiuskorrektur nicht möglich

Fehlerursache

Im MDI-Betrieb ist keine Werkzeug-Radiuskorrektur erlaubt.

Fehlerbehebung

NC-Satz korrigieren


Fehlerbeschreibung 160-0113

Fehlermeldung

Label nicht vorhanden

Label nicht vorhanden

Fehlerursache

Sie haben versucht mit Zyklus 14 ein Label aufzurufen, das nicht vorhanden ist.

Fehlerbehebung

Nummer oder Name im Zyklus 14 ändern oder fehlendes Label einfügen


Fehlerbeschreibung 160-0114

Fehlermeldung

Label nicht vorhanden

Label nicht vorhanden

Fehlerursache

Sie haben versucht mit FUNCTION TURNDATA BLANK LBL ein Label aufzurufen, das nicht vorhanden ist.

Fehlerbehebung

Nummer oder Name im FUNCTION TURNDATA-Block ändern oder fehlendes Label einfügen.


Fehlerbeschreibung 160-0115

Fehlermeldung

Zu viele Vertikalprofile programmiert

Fehlerursache

Das angewählte Oberflächenprofil enthält zu viele Vertikalprofile.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0116

Fehlermeldung

Interpolationsart ungültig

Fehlerursache

Es wurde keine oder eine nicht unterstützte Interpolationsart programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0117

Fehlermeldung

Zu viele Achsen programmiert

Fehlerursache

Sie haben bei achsparalleler Interpolation zu viele Achsen programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0118

Fehlermeldung

Ebenenprofil falsch definiert

Fehlerursache

Die angewählte Kontur kann nicht als Ebenenprofil einer Profiloberfläche verwendet werden. Das Ebenenprofil darf nur aus einer Teilkontur bestehen.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-0119

Fehlermeldung

Kreisberechnung fehlgeschlagen

Fehlerursache

Aus den gegebenen Koordinaten war es nicht möglich, einen Kreis zu berechnen.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-011A

Fehlermeldung

Kein Tisch-Tastsystem aktiv

Fehlerursache

Sie haben versucht auf ein Tisch-Tastsystem umzuschalten ohne vorher ein Tisch-Tastsystem zu aktivieren.

Fehlerbehebung

Tisch-Tastsystem aktivieren.


Fehlerbeschreibung 160-011B

Fehlermeldung

Parameter innerhalb der Kontur nicht initialisiert

Fehlerursache

Innerhalb der im aktuellen Programm definierten Kontur kann nicht auf die QL-Parameter dieses Programms zugegriffen werden.

Fehlerbehebung

Verwendete QL-Parameter innerhalb der Konturdefinition definieren oder global wirksame Q-Parameter verwenden.


Fehlerbeschreibung 160-011F

Fehlermeldung

Verfahrbereich nicht definiert

Fehlerursache

Es wurde versucht, auf einen Verfahrbereich zu schalten, der nicht in der Konfiguration durch CfgWorkingRange definiert wurde.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-0120

Fehlermeldung

DATA ACCESS fehlgeschlagen

Fehlerursache

Es wurde ein fehlerhafter Pfad für DATA ACCESS verwendet oder es besteht keine Berechtigung für den Zugriff.

Fehlerbehebung

- Programmierten Pfad für DATA ACCESS korrigieren
- NC-Programm auf die PLC-Partition verschieben


Fehlerbeschreibung 160-0121

Fehlermeldung

Label nicht vorhanden

Fehlerursache

In einer Rohteidefinition (NC-Satz: BLK FORM ROTATION) wird auf ein Label verwiesen, das nicht existiert.

Fehlerbehebung

- NC-Programm korrigieren: Verweis auf das Label ändern oder fehlendes Label einfügen.


Fehlerbeschreibung 160-0122

Fehlermeldung

Widersprüchliche M-Funktionen

Fehlerursache

Es wurde versucht, in einem NC-Satz mehrere gleichzeitig wirksame M-Funktionen auszugeben, die sich gegenseitig aufheben.
Zum Beispiel ist es nicht zulässig, M3 und M4 im gleichen NC-Satz zu programmieren, weil beide am Satzanfang wirken.
Dagegen ist M3 und M5 in einem NC-Satz zulässig, weil M3 am Satzanfang wirkt und M5 am Satzende.
Der Maschinengersteller legt fest, welche M-Funktionen sich gegenseitig aufheben.

Fehlerbehebung

NC-Programm korrigieren.


Fehlerbeschreibung 160-0123

Fehlermeldung

Alias-Strobe vom Typ %1 nicht konfiguriert

Fehlerursache

Der eingegebene Befehl steht nicht zur Verfügung, weil die entsprechenden Konfigurationsdaten fehlen.
Vermutlich wird er auf dieser Maschine nicht unterstützt.
Das Konfig-Objekt CfgPlcStrobeAlias fehlt oder ist nicht in der Liste CfgPlcStrobes/aliasStrobes eingetragen.

Fehlerbehebung

NC-Programm ändern oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 160-0124

Fehlermeldung

CFGWRITE fehlerhaft

Fehlerursache

Der Versuch, über CFGWRITE ein Konfigurationsdatum zu schreiben, ist gescheitert. Möglicherweise hat es einen anderen Typ oder der Schreibzugriff ist nicht erlaubt.

Fehlerbehebung

Schreibweise von Name (TAG), Schlüssel (KEY), Attribut (ATR) und den Typ des zu schreibende Wertes (DAT) prüfen. Falls erforderlich und möglich, verschieben Sie das Programm von der TNC- auf die PLC-Partition.


Fehlerbeschreibung 160-0125

Fehlermeldung

Demo-Version

Fehlerursache

Diese Software ist eine Demo-Version.
Mit der Demo-Version können Sie NC-Programme editieren und abarbeiten, die eine maximale Länge von 100 Zeilen haben.
Mit der Demo-Version haben Sie keinen Anspruch auf Service-Unterstützung bei HEIDENHAIN.

Fehlerbehebung

- Wenn Sie das vollständige Produkt erwerben möchten, setzen Sie sich mit dem Steuerungs-Kundendienst in Verbindung.
- Prüfen Sie, ob die Programmierplatztastatur (bzw. der Dongle) eingesteckt ist.


Fehlerbeschreibung 160-0126

Fehlermeldung

M90 wird mit dieser NC-Software nicht unterstützt

Fehlerursache

Die Funktion M90 steht mit dieser NC-Software nicht zur Verfügung.

Fehlerbehebung

Verwenden Sie Zyklus 32 TOLERANZ, um die Genauigkeit, Oberflächengüte und Bearbeitunsgeschwindigkeit zu beeinflussen.


Fehlerbeschreibung 160-0127

Fehlermeldung

M105 und M106 werden mit dieser NC-Software nicht unterstützt

Fehlerursache

Die Funktionen M105 und M106 stehen mit dieser NC-Software nicht zur Verfügung.


Fehlerbeschreibung 160-0128

Fehlermeldung

M104 wird mit dieser NC-Software nicht unterstützt

Fehlerursache

M104 wird mit dieser NC-Software nicht unterstützt. Der zuetzt manuell gesetzte Bezugspunkt ist in Zeile 0 der Preset-Tabelle gespeichert.

Fehlerbehebung

- Aktivieren Sie einen Bezugspunkt aus der Preset-Tabelle mit Zyklus 247 BEZUGSPUNKT SETZEN.


Fehlerbeschreibung 160-0129

Fehlermeldung

M112 und M113 werden mit dieser NC-Software nicht unterstützt

Fehlerursache

Die Funktionen M112 und M113 stehen mit dieser NC-Software nicht zur Verfügung.

Fehlerbehebung

Verwenden Sie Zyklus 32 TOLERANZ, um die Genauigkeit, Oberflächengüte und Bearbeitunsgeschwindigkeit zu beeinflussen.


Fehlerbeschreibung 160-012A

Fehlermeldung

M114 und M115 werden mit dieser NC-Software nicht unterstützt

Fehlerursache

M114 und M115 werden mit dieser NC-Software nicht unterstützt.

Fehlerbehebung

- Verwenden Sie M144/145 oder M128/129, um die Stellung von Dreh- und Schwenkachsen zu berücksichtigen.


Fehlerbeschreibung 160-012B

Fehlermeldung

M124 wird mit dieser NC-Software nicht unterstützt

Fehlerursache

M124 wird mit dieser NC-Software nicht unterstützt. Der Konturfilter kann nicht im NC-Programm programmiert werden.

Fehlerbehebung

- Konfigurieren Sie den Konturfilter über CfgStretchFilter in der Maschinen-Konfiguration.


Fehlerbeschreibung 160-012C

Fehlermeldung

M132 wird mit dieser NC-Software nicht unterstützt

Fehlerursache

M132 wird mit dieser NC-Software nicht unterstützt.

Fehlerbehebung

- Verwenden Sie Zyklus 32 TOLERANZ, um die Genauigkeit, Oberflächengüte und Bearbeitunsgeschwindigkeit zu beeinflussen.


Fehlerbeschreibung 160-012D

Fehlermeldung

M134 und M135 werden mit dieser NC-Software nicht unterstützt

Fehlerursache

M134 und M135 für den Genauhalt an nicht tangentialen Übergängen bei Positionierungen mit Rundachsen wird mit dieser NC-Software nicht unterstützt.

Fehlerbehebung

- Verwenden Sie maschinenspezifische Funktionen um eine Klemmautomatik zu aktivieren, bzw. zu deaktivieren.
- Kontaktieren Sie bei Bedarf Ihren Maschinenhersteller.


Fehlerbeschreibung 160-012E

Fehlermeldung

M142 wird mit dieser NC-Software nicht unterstützt

Fehlerursache

Das Löschen von modalen Programminformationen durch M142 wird mit dieser NC-Software nicht unterstützt.


Fehlerbeschreibung 160-012F

Fehlermeldung

M150 wird mit dieser NC-Software nicht unterstützt

Fehlerursache

Das Unterdrücken von Endschalter-Meldungen mit M150 wird mit dieser NC-Software nicht unterstützt.


Fehlerbeschreibung 160-0130

Fehlermeldung

M200-M204 werden mit dieser NC-Software nicht unterstützt

Fehlerursache

Die Funktionen M200-M204 zum Laserschneiden werden mit dieser NC-Software nicht unterstützt.


Fehlerbeschreibung 160-0136

Fehlermeldung

SL1-Zyklen werden mit dieser NC-Software nicht unterstützt

Fehlerursache

Die SL1-Zyklen 6, 15 und 16 werden mit dieser NC-Software nicht unterstützt.

Fehlerbehebung

- NC-Programm anpassen: SL1-Zyklen durch die neuen, verbesserten SL2-Zyklen 20, 21, 22, 23 und 24 ersetzen.


Fehlerbeschreibung 160-0137

Fehlermeldung

Tastsystem-Zyklus wird mit dieser NC-Software nicht unterstützt

Fehlerursache

Der programmierte Tastsystem-Zyklus wird mit dieser NC-Software nicht unterstützt.

Fehlerbehebung

- NC-Programm anpassen: Tastsystem-Zyklus 2 bzw. 9 durch die neueren Zyklen 461, 462 oder 463 ersetzen.


Fehlerbeschreibung 160-0138

Fehlermeldung

Zyklus 30 wird mit dieser NC-Software nicht unterstützt

Fehlerursache

Der Zyklus 30 wird von dieser NC-Software nicht unterstützt.


Fehlerbeschreibung 160-0139

Fehlermeldung

Werkzeug darf nicht geändert werden

Werkzeug darf nicht geändert werden

Fehlerursache

Eine Änderung von Werkzeugnummer oder -Index ist zum aktuellen Zeitpunkt nicht erlaubt. Diese Prüfung wurde vom Maschinenhersteller innerhalb des TOOL CALL-Makros aktiviert.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-013A

Fehlermeldung

Satzvorlauf zu Bereich mit aktiver RTC-Funktion nicht möglich

Fehlerursache

Sie haben versucht einen Satzvorlauf auf einen Bereich im NC-Programm durchzuführen, in dem die RTC-Funktion (Echtzeit-Koppelfunktion) aktiv ist. Dies ist nicht möglich.

Fehlerbehebung

- Zielposition für die Satzsuche anpassen
- Zielposition so wählen, dass der Satzvorlauf vor dem Aktivieren der RTC-Funktion endet.


Fehlerbeschreibung 160-013B

Fehlermeldung

Funktion gesperrt

Fehlerursache

Sie haben eine Funktion programmiert, die vom Maschinenhersteller nicht freigegeben ist.

Fehlerbehebung

- NC-Programm ändern oder Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-013C

Fehlermeldung

Funktion mit aktuellem Werkzeug nicht ausführbar

Fehlerursache

Eine Funktion ist mit den Eigenschaften des aktuellen Werkzeugs unverträglich.

Fehlerbehebung

- NC-Programm ändern
- Werkzeugdaten prüfen


Fehlerbeschreibung 160-013D

Fehlermeldung

Datei %1 für Werkzeugträgerkinematik konnte nicht geöffnet werden

Fehlerursache

Die angegebene Datei für eine Werkzeugträgerkinematik konnte weder unter TNC:\system\Toolkinematics noch unter OEM:\config\Toolkinematics gefunden werden.

Fehlerbehebung

- Fügen Sie die Datei in eines der dafür vorgesehnen Verzeichnisse hinzu oder löschen Sie den entspechenden Eintrag unter "KINEMATIC" in der Werkzeugtabelle, wenn für das Werkzeug keine Werkzeugträgerkinematik verwendet werden soll.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 160-013E

Fehlermeldung

Daten der Werkzeugträgerkinematik fehlerhaft

Fehlerursache

Die Daten der Werkzeugträgerkinematik des akutellen Werkzeugs sind fehlerhaft.
Hinweis: Arbeiten Sie in diesem Zustand keine NC-Programme ab und bewegen Sie Achsen manuell nur unter Vorsicht!

Fehlerbehebung

- Stellen Sie sicher, dass für das gewünschte Werkzeug in der Werkzeug-Tabelle unter "KINEMATIC" eine gültige Datei für die Werkzeugträgerkinematik angegeben ist.
- Quittieren Sie die Fehlermeldung.
- Führen Sie einen TOOL CALL auf ein Werkzeug aus, das keine Werkezugträgerkinematik angegeben hat oder das über eine gültige Werkzeugträgerkinematik verfügt.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 160-0142

Fehlermeldung

Achs-Positionierung nicht möglich

Fehlerursache

- Positionierung einer Hilfsachse wurde gestartet, bevor die letzte Positionierung dieser Achse abgeschlossen war

Fehlerbehebung

- PLC-Programm prüfen
- Explizit auf Ende der vorhergehenden Positionierung warten oder diese abbrechen
- Kundendienst benachrichigen


Fehlerbeschreibung 160-0143

Fehlermeldung

Achsbewegung abgebrochen

Fehlerursache

Die Positionierung einer Hilfsachse wurde abgebrochen.

Fehlerbehebung

- Eventuell andere anstehende Fehlermeldungen prüfen
- PLC-Programm und Statusmerker der Achse prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 160-0144

Fehlermeldung

Für das Tisch-Tastsystems %1 fehlt das Konfigurationsdatum %2

Fehlerursache

Für das mit Parameter CfgProbes/activeTT aktivierte Tisch-Tastsystem TT fehlt das entsprechende Konfigurationsdatum.

Fehlerbehebung

Fehlendes Konfigurationsdatum ergänzen oder ein anderes Tisch-Tastsystem TT aktivieren.


Fehlerbeschreibung 160-0145

Fehlermeldung

Kein Tastsystem aktiv

Fehlerursache

Es wurde ein Antastzyklus gestartet, jedoch zuvor das Tastsystem nicht aktiviert.

Fehlerbehebung

- Tastsystem TS einwechseln oder
- auf Tisch-Tastsystem TT umschalten.


Fehlerbeschreibung 160-0146

Fehlermeldung

Alias-Strobe vom Typ %1 falsch konfiguriert

Fehlerursache

Der eingegebene Befehl steht nicht zur Verfügung, weil die entsprechenden Konfigurationsdaten fehlerhaft sind.
Vermutlich wird er auf dieser Maschine nicht unterstützt.
Die im CfgPlcStrobeAlias referenzierte M-Funktion ist nicht konfiguriert.

Fehlerbehebung

- NC-Programm ändern oder
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-0155

Fehlermeldung

Mehrdeutigkeit: DR2 und DR2TABLE in Werkzeugtabelle definiert

Fehlerursache

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Fehlerbehebung

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Fehlerbeschreibung 160-0156

Fehlermeldung

Radiuskorrektur mit Fräswerkzeug nicht möglich (TCPM TIP-CENTER)

Fehlerursache

Es wurde versucht mit einem Fräswerkzeug und aktivem TCPM REFPNT TIP-CENTER eine Radiuskorrektur zu programmieren. Eine Radiuskorrektur mit diesem Bezugspunkt ist nur für Drehwerkzeuge möglich.

Fehlerbehebung

Drehwerkzeug einwechseln


Fehlerbeschreibung 160-0157

Fehlermeldung

Aktivierung von TCPM REFPNT TIP-CENTER nicht zulässig

Fehlerursache

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Fehlerbehebung

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Fehlerbeschreibung 160-0158

Fehlermeldung

TCPM TIP-CENTER aktiv

Fehlerursache

TCPM REFPNT TIP-CENTER ist aktiv. Mit diesem TCPM-Bezugspunkt können folgende Funktionen nicht benutzt werden:
- 3D-Werkzeugkorrektur
- Radiuskorrektur R+ und R-

Fehlerbehebung

TCPM TIP-CENTER (mittels FUNCTION TCPM RESET bzw. M129) deaktivieren oder für den TCPM-Bezugspunkt TIP-TIP bzw. CENTER-CENTER wählen, bevor Sie die Werkzeugkorrektur aktivieren.


Fehlerbeschreibung 160-015A

Fehlermeldung

TCPM TIP-CENTER mit Werkzeug-Radiuskorrektur aktiv

Fehlerursache

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Fehlerbehebung

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Fehlerbeschreibung 160-0160

Fehlermeldung

M2/M30 in Unterprogramm

Fehlerursache

Das NC-Programm wurde durch den Aufruf von M2 oder M30 in einem mit CALL PGM gerufenen Unterprogramm beendet.

Fehlerbehebung

- Falls das Verhalten erwünscht war, ist keine weitere Maßnahme erforderlich.
- Falls eine Rückkehr aus dem Unterprogramm erwünscht ist: NC-Programm anpassen - im Unterprogramm zur letzten Zeile springen.


Fehlerbeschreibung 160-0162

Fehlermeldung

Datei mit 3D-ToolComp Korrekturwerte nicht vorhanden

Fehlerursache

Die Datei, mit dem in der Werkzeugtabelle in Spalte DR2TABLE angegebenen Namen, konnte nicht geöffnet werden.

Fehlerbehebung

- Schreibweise des Dateinamens in der Werkzeugtabelle kontrollieren.
- Überprüfen, ob sich die Datei im dafür vorgesehenen Ordner auf der Steuerung befindet.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 160-0163

Fehlermeldung

NC-Befehl nicht erlaubt bei werkzeugorientierter Bearbeitung

Fehlerursache

- NC-Befehl ausgeführt, der bei werkzeugorientierter Bearbeitung nicht unterstützt wird.
Beispielsweise ist in diesem Modus keine Änderung der Preset-Tabelle über Verfahrbereichsumschaltung erlaubt.

Fehlerbehebung

- NC-Programm korrigieren oder
- Werkstückorientierte Bearbeitung verwenden


Fehlerbeschreibung 160-0164

Fehlermeldung

Parameter im Makro nicht zulässig

Fehlerursache

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Stufenindex und Spindeldrehzahl erlaubt.


Fehlerbeschreibung 160-0165

Fehlermeldung

Planschieber: M148 nicht erlaubt

Fehlerursache

Automatisches Abheben des Werkzeugs bei aktivem Planschieber nicht erlaubt.

Fehlerbehebung

-NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 160-0166

Fehlermeldung

Funktion gesperrt

Fehlerursache

Die Funktion wurde durch eine Konfigurationseinstellung des Maschinenherstellers gesperrt.

Fehlerbehebung

NC-Programm ändern oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 160-0167

Fehlermeldung

Programm-Fortsetzung nicht möglich

Fehlerursache

In seltenen Fällen ist eine Programm-Fortsetzung mit GOTO nicht mehr möglich.

Fehlerbehebung

- NC-Programm neu starten
- Gegebenenfalls Wiedereinstieg mit Satzvorlauf versuchen


Fehlerbeschreibung 160-0168

Fehlermeldung

Preset unzulässig

Fehlerursache

Der aktivierte Preset enthält mindestens einen Wert ungleich Null. Dies ist aufgrund einer vom Maschinenhersteller definierten Einschränkung nicht zulässig.
Die Einschränkung kann aufgrund folgender Ursachen aktiviert worden sein:
- Global per Konfiguration
- Abhängigkeit von einem Maschinenzustand, durch eine NC-Syntax.
Die Steuerung hat den unzulässigen Wert dieses Presets nicht aktiviert.

Fehlerbehebung

- Aktuellen Preset überprüfen und bei Bedarf ändern
- In der Betriebsart Programm-Test kann eine Übernahme des Abarbeitungs-Presets über die Funktion Rohteil-Im-Arbeitsraum Abhilfe schaffen
- Kundendienst benachrichtigen


Fehlerbeschreibung 160-0169

Fehlermeldung

OEM-Offset für X, Y oder Z Achse nicht zulässig

Fehlerursache

Sie haben versucht für eine der Hauptachsen X, Y, Z einen OEM-Offset zu definieren. Dies ist nicht zulässig.


Fehlerbeschreibung 160-016A

Fehlermeldung

Automatischer Werkzeugwechsel nicht möglich

Fehlerursache

Ein automatischer Werkzeugwechsel wird derzeit nur bei Fräsbearbeitung unterstützt.

Fehlerbehebung

- Geben Sie in den AFC-Einstellungen eine Strategie vor, die nicht die Überlastreaktion OVLD = M (Makro) hat.
- Wenden Sie sich an den Kundendienst, wenn diese Meldung nicht auf Grund einer AFC-Überlastreaktion aufgetreten ist.


Fehlerbeschreibung 160-016B

Fehlermeldung

Umschalten des Bearbeitungsmodus nicht erlaubt

Fehlerursache

Sie haben bei aktiver Werkzeug-Radiuskorrektur versucht den Bearbeitungsmodus umzuschalten.

Fehlerbehebung

Vor Umschalten des Bearbeitungsmodus die Radiuskorrektur aufheben.


Fehlerbeschreibung 160-016C

Fehlermeldung

NC-Satz im Schleifbetrieb nicht erlaubt

Fehlerursache

Sie haben versucht, eine im Schleifbetrieb unzulässige Funktion auszuführen.
- Bearbeitungszyklen für Zylinderoberfläche
- Für den Schleifbetrieb gesperrte Bearbeitungszyklen
- Für das Schleifen unzulässige Funktionen des manuellen Betriebs

Fehlerbehebung

- NC-Programm korrigieren


Fehlerbeschreibung 160-016D

Fehlermeldung

NC-Satz im Abrichtbetrieb nicht erlaubt

Fehlerursache

Sie haben versucht, eine im Abrichtbetrieb unzulässige Funktion auszuführen.
- Bearbeitungszyklen für Zylinderoberfläche
- Für den Abrichtbetrieb gesperrte Bearbeitungszyklen
- Für das Abrichten unzulässige Funktionen des manuellen Betriebs

Fehlerbehebung

- NC-Programm korrigieren


Fehlerbeschreibung 160-016E

Fehlermeldung

M-Funktion nicht erlaubt

Fehlerursache

Sie haben im M-Funktions-Dialog eine M-Funktion angegeben, die nur im NC-Programm erlaubt ist.

Fehlerbehebung

- Nummer der M-Funktion korrigieren
- Funktion über einen MDI-Satz ausgeben.


Fehlerbeschreibung 160-016F

Fehlermeldung

Fehlendes Ausführungsrecht für NC-Syntax

Fehlerursache

Sie sind nicht berechtigt, diese spezielle Funktion auszuführen (z.B. FN22).

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 160-0170

Fehlermeldung

M89 in Kombination mit FK nicht unterstützt

Fehlerursache

Es wurde versucht, einen FK-Satz mit aktivem M89 auszuführen. Dies wird nicht unterstützt.

Fehlerbehebung

- NC-Programm ändern.
- Programmieren Sie anstatt M89 an den jeweiligen FK-Sätzen M99, um den gewählten Zyklus auszuführen.


Fehlerbeschreibung 160-0171

Fehlermeldung

FN27/FN28 Typ des Felds nicht unterstützt

Fehlerursache

Sie haben mit einer FN27 oder FN28-Funktion versucht, auf ein Feld zuzugreifen, das nicht zum Typ des Parameters passt.

Fehlerbehebung

- Für numerische Felder muss als Quelle bzw. Ziel ein Q-, QL- oder QR-Parameter verwendet werden.
- Für Textfelder muss ein QS-Parameter verwendet werden.


Fehlerbeschreibung 160-0177

Fehlermeldung

Schleifwerkzeug unvollständig definiert

Fehlerursache

- Sie haben ein Schleifwerkzeug aufgerufen, das in der Schleifwerkzeug-Tabelle nicht oder unvollständig definiert ist.
- Schleifwerkzeug-Tabelle ist nicht vorhanden oder fehlerhaft.

Fehlerbehebung

- Ergänzen Sie die Schleifwerkzeug-Tabelle um das fehlende Werkzeug.
- Erstellen bzw. korrigieren Sie die Schleifwerkzeug-Tabelle.


Fehlerbeschreibung 160-0179

Fehlermeldung

Verfahrbereich nicht definiert

Fehlerursache

Es wurde versucht, einen Verfahrbereich zu deaktivieren, der nicht in der Konfiguration durch CfgWorkingRange definiert ist.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 160-017A

Fehlermeldung

Maximale Anzahl an Konfigurationsänderungen überschritten

Fehlerursache

Es wurden zu viele Konfigurationsänderungen mit WRITE CFG PREPARE gepuffert.

Fehlerbehebung

Schreiben Sie die bereits vorbereiteten Änderungen mit WRITE CFG COMMIT vor weiteren PREPARE-Anweisungen.


Fehlerbeschreibung 160-017B

Fehlermeldung

NC-Programm fehlerhaft: WRITE CFG COMMIT ohne PREPARE

Fehlerursache

Sie haben WRITE CFG COMMIT programmiert ohne vorhergehendes WRITE CFG PREPARE, oder das zuletzt programmierte WRITE CFG PREPARE ist nicht mehr gültig.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 160-017C

Fehlermeldung

Parametertyp falsch

Fehlerursache

Der Ergebnis-Typ in einer Q-Parameter-Formel passt nicht zum Parameter auf der linken Seite.
- Links steht ein Q-, QR- oder QL-Parameter aber das Ergebnis der Formel ist ein String
- Links steht ein QS-Parameter, aber das Ergebnis der Formel ist eine Zahl

Fehlerbehebung

Formel korrigieren


Fehlerbeschreibung 160-017D

Fehlermeldung

Antastbewegung wurde durch DCM verhindert

Fehlerursache

Die Antastbewegung wurde durch die Kollisionsüberwachung auf die Länge 0 gekürzt.

Fehlerbehebung

- Überprüfen Sie die Konfiguration des verwendeten Tastsystems
- Überprüfen Sie, ob für den Antastvorgang ein Kollisionskörper deaktiviert werden muss


Fehlerbeschreibung 160-017E

Fehlermeldung

Satzvorlauf nicht erlaubt

Fehlerursache

Sie haben einen Satzvorlauf bei aktivem Abrichtbetrieb gestartet bzw. das Ziel eines Satzvorlaufs auf eine Stelle im Abrichtbetrieb gesetzt. Dies ist nicht erlaubt.

Fehlerbehebung

Zielposition für die Satzsuche anpassen


Fehlerbeschreibung 160-017F

Fehlermeldung

Handradüberlagerung im Abrichtbetrieb nicht erlaubt

Fehlerursache

Sie haben versucht in den Abrichtbetrieb zu wechseln, obwohl die Handradüberlagerung noch aktiv ist.

Fehlerbehebung

Handradüberlagerung vor dem Wechsel in den Abrichtbetrieb ausschalten


Fehlerbeschreibung 160-030A

Fehlermeldung

Kein Technologiedatensatz für Konturbearbeitung verfügbar

Fehlerursache

Vor jedem Bearbeitungszyklus 272, 273 und 274 muss ein Zyklus 271 programmiert sein.

Fehlerbehebung

- NC-Programm anpassen
- Zyklus 271 programmieren


Fehlerbeschreibung 160-030B

Fehlermeldung

Satzvorlauf nicht erlaubt

Fehlerursache

Die Zielposition für den Satzvorlauf liegt innerhalb einer aktiven Pendelbewegung. Dies ist nicht erlaubt.

Fehlerbehebung

Zielposition für die Satzsuche anpassen


Fehlerbeschreibung 1A0-0001

Fehlermeldung

Systemfehler bei interner Bahnberechnung
Ungültige Message %1

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0002

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0003

Fehlermeldung

Funktion nicht möglich:
%1

Fehlerursache

Sie haben versucht, eine Funktion zu verwenden die in dieser NC-Software nicht zur Verfügung steht.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0004

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0005

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0006

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0007

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0008

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in einem Kreismittelpunkts-Satz - bzw. Pol-Satz (CC, DIN/ISO: I,J,K) zweimal dieselbe Achse programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0009

Fehlermeldung

Achse im CC-Satz (DIN/ISO: I,J,K) doppelt programmiert

Fehlerursache

Sie haben in einem Kreismittelpunkts-Satz - bzw. Pol-Satz (CC, DIN/ISO: I,J,K) zweimal dieselbe Achse programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-000A

Fehlermeldung

Keine Werkzeugachse definiert

Fehlerursache

Keine Ebenenwahl, bzw. Werkzeugachsrichtung programmiert oder keine Default-Ebene festgelegt.

Fehlerbehebung

NC-Programm ändern oder Default-Bearbeitungsebene über Konfiguration festlegen


Fehlerbeschreibung 1A0-000B

Fehlermeldung

Keine Kreisendpunkt-Koordinaten programmiert

Fehlerursache

Daten des Kreisendpunktes fehlen

Fehlerbehebung

Mindestens eine Koordinate des Kreisendpunktes programmieren


Fehlerbeschreibung 1A0-000C

Fehlermeldung

Kreis Satz: Keine Drehrichtung programmiert

Fehlerursache

Sie haben einen Kreis ohne Drehrichtung programmiert.

Fehlerbehebung

Drehrichtung DR immer programmieren.


Fehlerbeschreibung 1A0-000D

Fehlermeldung

Kein Kreisradius in CR-Satz programmiert

Fehlerursache

Fehlender Kreisradius in CR-Satz

Fehlerbehebung

Radius in CR-Satz programmieren


Fehlerbeschreibung 1A0-000E

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-000F

Fehlermeldung

Pol fehlt

Fehlerursache

Sie haben versucht mit Polarkoordinaten (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) zu verfahren, ohne zuvor ein Pol CC (DIN/ISO: I/J/K) programmiert zu haben; oder bei einer Kreisprogrammierung vorher keinen Kreismittelpunkt eingegeben.

Fehlerbehebung

Vor dem ersten Satz mit Polarkoordinaten Pol CC (DIN/ISO: I, J; K) programmieren; oder vor Kreisprogrammierung Kreismittelpunkt CC programmieren.


Fehlerbeschreibung 1A0-0010

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0011

Fehlermeldung

Programmierte Achse keiner physikalischen Achse zugeordnet

Fehlerursache

Achswertprogrammierung mit programmierbarer Achse ohne zugeordnete physikalische Achse

Fehlerbehebung

- NC-Programm korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0012

Fehlermeldung

Systemfehler bei interner Bahnberechnung: Lücke in progr. Bahn

Fehlerursache

Systemfehler bei interner Bahnberechnung: Lücke in programmierter Bahn

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0013

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

- Innenkonturradius kleiner als Werkzeugradius
- Werkzeugkorrektur führt zu einer Konturverletzung (Schlaufe in der Werkzeugmittelpunktsbahn)
- Konturoffset zu groß

Fehlerbehebung

- NC-Programm ändern
- kleineres Werkzeug wählen
- kleineren Konturoffset programmieren


Fehlerbeschreibung 1A0-0016

Fehlermeldung

Fehler in Modul-Konfiguration:
%1

Fehlerursache

Fehler in Modul-Konfiguration (Uninitialisierte Liste in Konfigurations-Objekt)

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0017

Fehlermeldung

Fehler in Modul-Konfiguration:
%1

Fehlerursache

- Fehler in Modul-Konfiguration (Listengröße eines Attributs in Konfigurations-Objekt zu klein)

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0019

Fehlermeldung

Durchmesser-Programmierung vor exzentr. Schleifen ausschalten

Fehlerursache

Durchmesser-Programmierung vor exzentrischem Schleifen nicht ausgeschaltet

Fehlerbehebung

Zyklus ändern


Fehlerbeschreibung 1A0-001B

Fehlermeldung

Automatische Polübernahme nicht erlaubt

Fehlerursache

Sie haben einen CC-Satz (DIN/ISO: I,J,K) ohne Koordinaten programmiert (automatische Polübernahme). Dies ist im aktuellen Kontext nicht möglich, da die TNC die Pol-Ebene nicht eindeutig bestimmen kann.

Fehlerbehebung

- Im Satz direkt vor der Polübernahme zwei Linearachsen der Bearbeitungsebene programmieren.
- Bearbeitungsebene über TOOL CALL festlegen


Fehlerbeschreibung 1A0-001D

Fehlermeldung

Falsche Pol-Achse für gewählte Bearbeitungsebene

Fehlerursache

- Z-Komponente bei XY-Ebene
- X-Komponente bei YZ-Ebene
- Y-Komponente bei ZX-Ebene

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-001E

Fehlermeldung

Fase/Rundung: Nachfolgende Gerade liegt in der falschen Ebene

Fehlerursache

Sie haben nach der Programmierung eines Übergangselementes (RND/CHF) ein lineares Element programmiert, das nicht in der Ebene des Übergangselements liegt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0021

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0024

Fehlermeldung

Klemmung einer Achse nach Konturübergangselement nicht erlaubt

Fehlerursache

Unmittelbar vor Achsfixierung Rundungs- oder Fasensatz programmiert

Fehlerbehebung

- NC-Programm korrigieren
- Konturübergangselement aus Programm eliminieren oder
- nach Konturübergangselement Zielposition programmieren


Fehlerbeschreibung 1A0-0025

Fehlermeldung

Bezugspunkt-Setzen nach Konturübergangselement nicht erlaubt

Fehlerursache

Setzen der Basistransformation unmittelbar nach Konturübergangselement

Fehlerbehebung

- NC-Programm korrigieren
- Konturübergangselement aus Programm eliminieren oder
- nach Konturübergangselement Zielposition programmieren


Fehlerbeschreibung 1A0-0026

Fehlermeldung

Setzen von Achswerten unmittelbar nach Konturübergangselement
nicht erlaubt

Fehlerursache

Setzen von Achswerten unmittelbar nach Konturübergangselement

Fehlerbehebung

- NC-Programm ändern
- Konturübergangselement aus Programm eliminieren oder
- nach Konturübergangselement Zielposition programmieren


Fehlerbeschreibung 1A0-0027

Fehlermeldung

Werkzeugwechsel direkt nach Konturübergangselement nicht erlaubt

Fehlerursache

Werkzeugwechsel unmittelbar nach Konturübergangselement

Fehlerbehebung

- NC-Programm korrigieren
- Konturübergangselement aus Programm eliminieren oder
- nach Konturübergangselement Zielposition programmieren


Fehlerbeschreibung 1A0-0028

Fehlermeldung

Antastsatz direkt nach Konturübergangselement nicht erlaubt

Fehlerursache

Antastsatz unmittelbar nach Konturübergangselement

Fehlerbehebung

- NC-Programm korrigieren
- Konturübergangselement aus Programm eliminieren oder
- nach Konturübergangselement Zielposition programmieren


Fehlerbeschreibung 1A0-002B

Fehlermeldung

Antastpunkt nicht erreichbar

Fehlerursache

Beim Zyklus TCH-PROBE 0 (DIN/ISO: G55) oder bei der Verwendung der manuellen Antastzyklen wurde innerhalb des durch den in der Tastsystem Tabelle festgelegten Verfahrwegs kein Antastpunkt erreicht.

Fehlerbehebung

- Tastsystem dichter am Werkstück vorpositionieren.
- Wert in Tastsystem Tabelle vergrößern.


Fehlerbeschreibung 1A0-002C

Fehlermeldung

Zwei APPR-/DEP-Bewegungen direkt hintereinander programmiert

Fehlerursache

- Zwei Approch-/Departure-Bewegungen direkt hintereinander programmiert
- Zwischen zwei Approach-/Departure-Bewegungen Elemente der Länge Null programmiert

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-002D

Fehlermeldung

Korrekturwechsel nicht erlaubt

Fehlerursache

Korrekturwechsel ohne vorheriges Korrekturende

Fehlerbehebung

- NC-Programm ändern
- vorherige Kontur abschliessen


Fehlerbeschreibung 1A0-002F

Fehlermeldung

WKZ-Definition fehlt

Fehlerursache

Die interne Bahnberechnung hat vor dem Einschalten der Werkzeugkorrektur keine Werkzeugdaten erhalten.

Fehlerbehebung

- NC-Programm ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0030

Fehlermeldung

Bahn-Korr. falsch begonnen

Fehlerursache

Sie haben versucht, die Werkzeug-Radiuskorrektur mit RL oder RR (DIN/ISO: G41 oder G42) in einem Kreis-Satz zu aktivieren.

Fehlerbehebung

Werkzeug-Radiuskorrektur nur mit einem Geraden-Satz (L, DIN/ISO: G0, G1, G10, G11) aktivieren.


Fehlerbeschreibung 1A0-0031

Fehlermeldung

Bahn-Korr. falsch beendet

Fehlerursache

Sie haben versucht, die Werkzeug-Radiuskorrektur mit R0 (DIN/ISO: G40) in einem Kreis-Satz aufzuheben.

Fehlerbehebung

Werkzeug-Radiuskorrektur nur mit einem Geraden-Satz (L, DIN/ISO: G0, G1, G10, G11) aufheben.


Fehlerbeschreibung 1A0-0032

Fehlermeldung

Wechsel der Bearbeitungsebene nicht erlaubt

Fehlerursache

- Wechsel der Barbeitungsebene nach RND, CHF, APPR

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0033

Fehlermeldung

Verrundung kann nicht berechnet werden

Fehlerursache

- Die Rundung wurde im ersten Bewegungssatzes des NC-Programms programmiert.
- Vor der Verrundung wurde ein Konturelement programmiert, das nicht ausschließlich in der Bearbeitungsebene liegt.
- Vor der Verrundung wurde ein Konturelement programmiert, das keine geometrische Länge aufweist.
- nach einer Programm-Unterbrechung wurde mit GOTO ein RND-Satz (DIN/ISO: G25) gewählt.

Fehlerbehebung

- Vor der Verrundung müssen mindestens zwei Konturelemente programmiert sein.
- Das Konturelement direkt vor der Verrundung muss ausschließlich in der Bearbeitungsebene programmiert sein.
- Nach einer Programm-Unterbrechung mindestens zwei Verfahrsätze vor dem RND-Satz aufsetzen.


Fehlerbeschreibung 1A0-0034

Fehlermeldung

Fase kann nicht berechnet werden

Fehlerursache

- Die Fase wurde im ersten Bewegungssatzes des NC-Programms programmiert.
- Vor der Fase wurde ein Konturelement programmiert, das nicht ausschließlich in der Bearbeitungsebene liegt.
- Vor der Fase wurde ein Konturelement programmiert, das keine geometrische Länge aufweist.
- nach einer Programm-Unterbrechung wurde mit GOTO ein CHF-Satz (DIN/ISO: G24) gewählt.

Fehlerbehebung

- Vor der Fase müssen mindestens zwei Konturelemente programmiert sein.
- Das Konturelement direkt vor der Fase muss ausschließlich in der Bearbeitungsebene programmiert sein.
- Nach einer Programm-Unterbrechung mindestens zwei Verfahrsätze vor dem CHF-Satz aufsetzen.


Fehlerbeschreibung 1A0-0035

Fehlermeldung

Zwei Übergangselemente hintereinander nicht erlaubt

Fehlerursache

- Es wurden zwei Übergangselemente hintereinander programmiert
- CHF nach Übergangselement
- RND nach Übergangselement
- APPRLT nach Übergangselement
- APPRLN nach Übergangselement
- APPRCT nach Übergangselement
- APPRLCT nach Übergangselement
- DEPLT nach Übergangselement
- DEPLN nach Übergangselement
- DEPCT nach Übergangselement
- DEPLCT nach Übergangselement

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0036

Fehlermeldung

Konturübergang nicht abgeschlossen

Fehlerursache

- Fehlendes Kurvenelement nach CHF/RND
- z.B. Programmende nach CHF/RND

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0037

Fehlermeldung

Allgemeiner Systemfehler bei interner Bahnberechnung

Interner Fehler im OCM-Konturfräszyklus

Fehlerursache

- Widersprüchliche Daten

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0038

Fehlermeldung

Falsche Anwendung von Zyklus 19

Fehlerursache

- Vor dem Aufruf von Zyklus 19 wurde Bearbeitungsebene schwenken ausgeschaltet (FN17 ID210 NR6)

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0039

Fehlermeldung

Falsche Anwendung von Zyklus 19

Fehlerursache

- Vor dem Aufruf von Zyklus 19 wurde der Zyklus 8 oder der Zyklus 10 aufgerufen

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-003A

Fehlermeldung

Falscher Achsindex für FN18

Fehlerursache

- Sie haben in der Funktion Systemdaten lesen (FN18, DIN/ISO: D18), einen falschen Achsindex angegeben.

Fehlerbehebung

- Index des Sytemdatums prüfen.


Fehlerbeschreibung 1A0-003B

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
Fehlerhafter Status
%1 %2 %3

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-003C

Fehlermeldung

Berechnung der WZM-Bahn oder Konturverknüpfungen
für vorliegende Konturlisten nicht möglich!

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Konturdefinitionen ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-003D

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-003E

Fehlermeldung

Einschalten der Werkzeugkorrektur nach G27 nicht erlaubt

Fehlerursache

Sie haben versucht, nach G27 die Radisukorrektur einzuschalten.

Fehlerbehebung

Radiuskorrektur entfernen


Fehlerbeschreibung 1A0-003F

Fehlermeldung

Lineare Bewegung nicht erlaubt

Fehlerursache

Sie haben versucht, nach G27 eine lineare Bewegung zu programmieren, bevor Sie die Radiuskorrektur deaktiviert haben.

Fehlerbehebung

- Radiuskorrektur zuerst ausschalten


Fehlerbeschreibung 1A0-0040

Fehlermeldung

Anfahrbewegung mittels RND direkt nach Konturübergangselement
nicht erlaubt

Fehlerursache

Programmierung einer Anfahrbewegung mittels RND nach RND oder CHF

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0041

Fehlermeldung

G26 in falschem Zusammenhang programmiert

Fehlerursache

- Radiuskorrektur nicht unmittelbar vor G26 eingeschaltet

Fehlerbehebung

- Radiuskorrektur unmittelbar vor G26 einschalten


Fehlerbeschreibung 1A0-0042

Fehlermeldung

G26 nach Ecke-Runden oder Fase nicht erlaubt

Fehlerursache

Sie haben ein G26 nach RND (DIN/ISO: G25) oder CHF (DIN/ISO: G24) programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0043

Fehlermeldung

G27 bei ausgeschalteter Werkzeugkorrektur nicht erlaubt

Fehlerursache

Bei ausgeschalteter Werkzeugkorrektur wurde ein G27 programmiert

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0044

Fehlermeldung

Einschalten der Radiuskorrektur in einem dem Approach-Satz
vorangehenden Satz nicht erlaubt

Fehlerursache

Sie haben versucht, vor einem Approach-Satz die Werkzeug-Radiuskorrektur einzuschalten.

Fehlerbehebung

- Werkzeug-Radiuskorrektur nur im Approach-Satz einschalten


Fehlerbeschreibung 1A0-0045

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1 %2

Fehlerursache

Systemfehler: Daten in einer Message sind widersprüchlich

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0046

Fehlermeldung

Programmierung eines Pols mit nur einer Komponente nicht erlaubt

Fehlerursache

Sie haben einen Pol nur in einer Achse definiert.

Fehlerbehebung

- 2 Achsen oder keine Achsen (automatische Polübernahme) programmieren


Fehlerbeschreibung 1A0-0047

Fehlermeldung

Kreis nach G27 nicht erlaubt

Fehlerursache

Sie haben nach G27 einen Kreis programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0048

Fehlermeldung

Helix nach Ecke-Runden oder Fase nicht erlaubt

Fehlerursache

Sie haben nach einem Konturübergangselment eine Helix programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0049

Fehlermeldung

Höhe der Helix darf nicht in Kreisebene liegen

Fehlerursache

Sie haben eine falsche Achse in der Richtung senkrecht zur Kreisebene programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-004A

Fehlermeldung

Winkel bei Helix-Bewegung muss inkrementell programmiert sein

Fehlerursache

Sie haben eine Helix ohne inkrementelle Angabe des Winkels programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-004B

Fehlermeldung

Drehsinn und Vorzeichen des Winkels eines Kreises
sind widersprüchlich definiert

Fehlerursache

Sie haben bei einer Kreis-Bewegung zu einem positiven Drehsinn (Gegen-Uhrzeigersinn) ein negatives Winkelinkrement oder zu einem negativen Drehsinn (Uhrzeigersinn) ein positives Winkelinkrement programmiert.

Fehlerbehebung

- Drehsinn des Kreises oder Vorzeichen des Winkels anpassen


Fehlerbeschreibung 1A0-004C

Fehlermeldung

Tangente in Startpunkt des Elementes nicht definiert

Fehlerursache

Sie haben ein geometrisches Element mit tangentialem Anschluss (z.B. CT) programmiert, die Tangente am Anfangspunkt ist aber nicht definiert weil z.B. unmittelbar vorher eine vertikale Wegfahrbewegung stattgefunden hat, oder es sich um den 1. Satz des
NC-Programmes handelt.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-004D

Fehlermeldung

Erstes geometrisches Element nach Skalierung ist keine Gerade

Fehlerursache

Sie haben unmittelbar vor einem geometrischen Element, das kein lineares Element ist, eine Skalierung programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-004E

Fehlermeldung

Linearbewegung nach tangent. Wegfahren nicht in Kreisebene

Fehlerursache

Sie haben unmittelbar nach einer tangentialen Abfahrbewegung ein ungültiges Element programmiert, das eine Komponente senkrecht zur Kreisebene enthält.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-004F

Fehlermeldung

Werkzeugkorrektur bei 5-Achsbewegung nicht ausgeschaltet

Fehlerursache

Sie haben eine lineare 5-Achs-Bewegung programmiert, obwohl die Werkzeug-Radiuskorrektur aktiv war.

Fehlerbehebung

- Werkzeug-Radiuskorrektur vorher ausschalten


Fehlerbeschreibung 1A0-0050

Fehlermeldung

Lineare 5-Achs-Bewegung nach Übergangselement nicht erlaubt

Fehlerursache

Sie haben eine lineare 5-Achs-Bewegung nach einem Konturübergangselement programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0051

Fehlermeldung

Nicht erlaubte Achse programmiert

Fehlerursache

Sie haben eine nicht erlaubte Achse programmiert.

Fehlerbehebung

NC-Programm ändern:
- andere Achse programmieren
- Bearbeitungsmodus über FUNCTION MODE MILL/TURN wechseln
- anderes Werkzeug (mit geeignetem Werkzeug-Typ und -Orientierung) einwechseln
- in Betriebsart Programmieren den Softkey AUTOM. ZEICHNEN auf EIN setzen und die (Teil-)Kontur in einem separaten NC-Programm bearbeiten/kontrollieren
- (Teil-)Kontur in einem separaten NC-Programm bearbeiten/kontrollieren falls der Fehler mit Softkey AUTOM. ZEICHNEN auf EIN auftritt


Fehlerbeschreibung 1A0-0052

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler: Nicht alle Achswerte in Message GmAxesValueSet enthalten

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0053

Fehlermeldung

Programmierter NC-Satz direkt nach Konturübergangselement
nicht erlaubt

Fehlerursache

- Sie haben versucht, direkt nach einen Übergangselement einen NC-Satz zu programmieren, der dort nicht erlaubt ist.

Fehlerbehebung

- NC-Programm ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0054

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler: In Zyklus 19 programmierte Achse ist keine physikalische Achse

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0055

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler: Programmierte Achse in Zyklus 19 ist keine Rotationsachse

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0056

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler: Wert in Message GmGeoRotWorkPlane ist kein Absolutwert

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0057

Fehlermeldung

Einschalten der Tasterüberwachung direkt nach
Konturübergangselement nicht erlaubt

Fehlerursache

Die Tasterüberwachung wurde direkt nach der Programmierung eines Konturübergangselementes eingeschaltet.

Fehlerbehebung

- Kontur vor Einschalten der Tasterüberwachung abschliessen


Fehlerbeschreibung 1A0-0058

Fehlermeldung

Ein- oder Ausschalten von TCPM direkt nach
Konturübergangselement nicht erlaubt

Fehlerursache

Sie haben versucht, den TCPM-Modus direkt nach einem Konturübergangselement ein- oder auszuschalten.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0059

Fehlermeldung

%1 nicht erlaubt

Fehlerursache

Sie haben eine Funktion programmiert, die im aktuellen Zusammenhang nicht erlaubt ist.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-005A

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-005B

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-005C

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1 %2

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-005D

Fehlermeldung

Gewindezyklus direkt nach Konturübergangselement nicht erlaubt

Fehlerursache

Sie haben einen Gewindezyklus direkt nach einem Konturübergangselement programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-005E

Fehlermeldung

Werkzeug steht nicht senkrecht auf Bearbeitungsebene

Fehlerursache

Sie haben versucht, eine Funktion zu benutzen, bei der das Werkzeug senkrecht auf der Bearbeitungsebene stehen muss (z.B. Gewindebohren), ohne dass das Werkzeug tatsächlich senkrecht auf der Bearbeitungsebene steht.

Fehlerbehebung

- NC-Programm ändern
- WZ drehen, sodass es senkrecht auf Bearbeitungsebene steht
- allenfalls Bearbeitungsebene zurückschwenken


Fehlerbeschreibung 1A0-005F

Fehlermeldung

Gewindeschneiden bei eingeschalteter Werkzeugkorrektur
nicht erlaubt

Fehlerursache

Sie haben bei eingeschalteter Werkzeugkorrektur einen Gewindebohrzyklus programmiert.

Fehlerbehebung

- Werkzeugkorrektur vorher ausschalten


Fehlerbeschreibung 1A0-0060

Fehlermeldung

Zustell-Tiefe in Gewindebohrzyklus zu klein

Fehlerursache

Sie haben in einem Gewindebohrzyklus eine zu kleine Zustell-Tiefe programmiert.

Fehlerbehebung

- Größeren Wert für Zustell-Tiefe wählen


Fehlerbeschreibung 1A0-0061

Fehlermeldung

Zustell-Tiefe in Gewindebohrzyklus hat falsches Vorzeichen

Fehlerursache

Sie haben in einem Gewindebohrzyklus die Zustell-Tiefe mit negativem Vorzeichen programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-0062

Fehlermeldung

Wert für Rückzugbewegung hat falsches Vorzeichen

Fehlerursache

Sie haben den Wert für die Rückzugsbewegung mit falschem Vorzeichen programmiert.

Fehlerbehebung

- Vorzeichen ändern


Fehlerbeschreibung 1A0-0063

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0064

Fehlermeldung

Werkzeugwechsel bei aktiver Werkzeugkorrektur nicht erlaubt

Fehlerursache

Sie haben einen Werkzeugwechsel bei aktiver Werkzeug-Radiuskorrektur programmiert.

Fehlerbehebung

- Werkzeug-Radiuskorrektur vor Werkzeugwechsel ausschalten


Fehlerbeschreibung 1A0-0065

Fehlermeldung

Einschalten der Werkzeugkorrektur vor dem Approach-Satz
nicht erlaubt

Fehlerursache

Sie haben die Werkzeug-Radiuskorrektur vor dem Approach-Satz aktiviert.

Fehlerbehebung

Werkzeug-Radiuskorrektur im Approach-Satz einschalten


Fehlerbeschreibung 1A0-0066

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0067

Fehlermeldung

Wegfahrbewegung direkt nach Aktivierung der
Werkzeug-Radiuskorrektur nicht erlaubt

Fehlerursache

Sie haben eine Wegfahrbewegung unmittelbar nach dem Aktivieren der Werkzeug-Radiuskorrektur programmiert.

Fehlerbehebung

Vor der Wegfahrbewegung ein geometrisches Element programmieren


Fehlerbeschreibung 1A0-0068

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-006A

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-006B

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1 %2

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-006C

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

- Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-006D

Fehlermeldung

Anfahrbewegung vor Antastzyklus nicht erlaubt

Fehlerursache

Sie haben vor einem Antastzyklus eine Anfahrbewegung programmiert.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-006E

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler bei interner Bahnberechnung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-006F

Fehlermeldung

DEP-Bewegung, die an eine nicht ebene Bewegung anschliesst
ist nicht erlaubt

Fehlerursache

Nicht erlaubte Bewegung vor einer Wegfahrbewegung mit Departure (DEP).

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0070

Fehlermeldung

Satzvorlauf nicht möglich

Fehlerursache

Die Zielposition für den Satzvorlauf liegt innerhalb eines Gewindes oder innerhalb von einem Messzyklus.

Fehlerbehebung

- Andere Zielposition für den Satzvorlauf wählen


Fehlerbeschreibung 1A0-0071

Fehlermeldung

APPR/DEP CT oder APPR/DEP LN bei inaktiver
Werkzeug-Radiuskorrektur nicht erlaubt

Fehlerursache

Sie haben APPR/DEP CT oder APPR/DEP LN bei inaktiver Werkzeug-Radiuskorrektur programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0072

Fehlermeldung

Anfahrbewegung kann nicht berechnet werden

Fehlerursache

Die geometrischen Daten, die die Anfahrbewegung definieren, führen zu keiner definierten Anfahrbewegung.

Fehlerbehebung

Andere Anfahrbewegung programmieren.


Fehlerbeschreibung 1A0-0073

Fehlermeldung

Wegfahrbewegung kann nicht berechnet werden

Fehlerursache

Die geometrischen Daten, die die Wegfahrbewegung definieren, führen zu keiner definierten Wegfahrbewegung

Fehlerbehebung

Andere Wegfahrbewegung programmieren


Fehlerbeschreibung 1A0-0074

Fehlermeldung

Die Kreistangente kann nicht berechnet werden

Fehlerursache

Kreis mit Radius 0 programmiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0075

Fehlermeldung

Nach tangentialem Wegfahren ist nur L-Satz erlaubt

Fehlerursache

Sie haben nach einer tangentialen Abfahrbewegung einen unerlaubten Satz programmiert.

Fehlerbehebung

Programmieren Sie einen Linearsatz nach einer tangentialen Abfahrbewegung.


Fehlerbeschreibung 1A0-0076

Fehlermeldung

Verrundung oder Fase kann nicht berechnet werden

Fehlerursache

Anschliessende geometrische Elemente zu klein oder mit gleicher Tangente

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0077

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Ist im Fehlertext direkt angegeben

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0078

Fehlermeldung

Nicht erlaubte Antastfunktion

Fehlerursache

Sie wollten eine Antastfunktion bei aktiver Spiegelung oder Skalierung ausführen.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0079

Fehlermeldung

Keine Konturtaschen für Bearbeitungszyklus vorhanden

Fehlerursache

Keine Konturtaschen-Geometrie oder nur Inseln definiert

Fehlerbehebung

- Fehlenden Zyklus 14 programmieren
- Evtl. Drehsinn und Korrekturrichtung der einzelnen Konturen überprüfen


Fehlerbeschreibung 1A0-007A

Fehlermeldung

Konturausdruck ungültig

Fehlerursache

Syntaxfehler in Konturausdruck: Klammern vergessen, Operanden oder Operatoren falsch, etc.

Fehlerbehebung

- Konturausdruck überprüfen


Fehlerbeschreibung 1A0-007B

Fehlermeldung

Kein Technologie-Datensatz für Konturtaschenbearbeitung verfügbar

Kein Technologie-Datensatz für Konturtaschenbearbeitung verfügbar

Fehlerursache

Vor jedem Bearbeitungs-Zyklus 21, 22, 23, 24 muss ein Zyklus 20 programmiert sein.

Fehlerbehebung

Zyklus 20 programmieren


Fehlerbeschreibung 1A0-007C

Fehlermeldung

Korrekturabstand der Werkzeugbahnen zu klein

Fehlerursache

Der Korrekturabstand der Werkzeug-Mittelpunktsbahnen bei der Konturzyklus-Bearbeitung ist kleiner als 0,1 mm.

Fehlerbehebung

- Größeren Werkzeug-Radius verwenden oder
- Bahnüberlappung (Q2) vergrößern (falls für den aufgerufenen Zyklus relevant).


Fehlerbeschreibung 1A0-007E

Fehlermeldung

Polare Programmierung nicht möglich wenn M91/M92 aktiv

Fehlerursache

Sie haben versucht bei aktivem M91/M92 Polar-Koordinaten zu programmieren.

Fehlerbehebung

Positionen kartesisch programmieren


Fehlerbeschreibung 1A0-007F

Fehlermeldung

Pol ungültig

Fehlerursache

Sie haben einen Pol nicht in dem aktuell gültigen Koordinatensystem programmiert. Der Fehler tritt in Zusammenhang mit der Verwendung von M91/M92 bei der Definition oder der Verwendung des Pols auf.

Fehlerbehebung

Pol neu programmieren


Fehlerbeschreibung 1A0-0080

Fehlermeldung

Kreisdefinition in parallelen Koordinatenachsen

Fehlerursache

Sie haben den Kreisendpunkt in parallelen Koordinatenachsen (z.B. X- und U-Koordinate) programmiert.

Fehlerbehebung

Kreisendpunkt in zwei Koordinatenachsen programmieren, die eine Ebene aufspannen( z.B. X- und V-Koordinate).


Fehlerbeschreibung 1A0-0081

Fehlermeldung

Ungültige Helixdefinition

Fehlerursache

Sie haben eine Helixbewegung mit mehr als einer Koordinate ausserhalb der Kreisebene programmiert.

Fehlerbehebung

Helix mit nur einer Koordinate senkrecht zur Kreisebene programmieren.


Fehlerbeschreibung 1A0-0082

Fehlermeldung

Kreis falsch programmiert

Fehlerursache

Anfangs- und Endpunkt fallen bei Kreis-Programmierung zusammen

Fehlerbehebung

Anfangs- und Endpunkt mit unterschiedlichen Koordinaten programmieren


Fehlerbeschreibung 1A0-0083

Fehlermeldung

Kreis falsch programmiert

Fehlerursache

Radius bei Kreis-Programmierung zu klein
(0 oder zu kleiner Abstand zwischen Anfangs- und Endpunkt)

Fehlerbehebung

- Radius vergrößern
- Anfangs- und Endpunkt mit unterschiedlichen Koordinaten programmieren


Fehlerbeschreibung 1A0-0084

Fehlermeldung

Kreis falsch programmiert

Fehlerursache

Mittelpunkt oder Endpunkt bei CC-Programmierung falsch.
Die Abstände zwischen Start- zum Mittelpunkt und End- zum Mittelpunkt unterscheiden sich um mehr als die Toleranz.

Fehlerbehebung

Anfangs-, End- und Mittelpunkt gehören nicht zu einem Kreissegment.
- Berechnen Sie Mittel- und/oder Endpunkt neu.
- Verwenden Sie ggf. eine andere Art der Kreisbogen-Programmierung.


Fehlerbeschreibung 1A0-0085

Fehlermeldung

Kreis falsch programmiert

Fehlerursache

Endpunkt eines CT-Satzes liegt in der Verlängerung der Tangente des zuvor programmierten Konturelementes.

Fehlerbehebung

Koordinaten des Endpunktes ändern


Fehlerbeschreibung 1A0-0086

Fehlermeldung

Maßfaktor ungültig

Fehlerursache

Der programmierte Maßfaktor liegt außerhalb des erlaubten Bereichs.

Fehlerbehebung

Maßfaktor im Bereich
0,000 001 bis 99,999 999 eingeben.


Fehlerbeschreibung 1A0-0087

Fehlermeldung

Satzvorlauf nicht erlaubt

Fehlerursache

Satzvorlauf in einen Satz nach einer Anfahrbewegung, die wegen des folgenden Programmendes nicht ausgeführt werden kann, nicht erlaubt.

Fehlerbehebung

Führen Sie den Satzvorlauf auf den Satz, in dem die Anfahrbewegung programmiert ist, durch!


Fehlerbeschreibung 1A0-0088

Fehlermeldung

Wechsel der Bearbeitungsebene nicht erlaubt

Fehlerursache

Sie haben vor der Ebenenwahl den Zyklus 10 (DIN/ISO: G73) aufgerufen.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0089

Fehlermeldung

Unerlaubte Basistransformation

Fehlerursache

Die Basistransformation beeinflusst eine nicht vorhandene Achse.

Fehlerbehebung

Bezugspunkt ändern


Fehlerbeschreibung 1A0-008A

Fehlermeldung

Unerlaubte Koordinaten-Umrechnung

Fehlerursache

Die Koordinaten-Umrechnung beeinflusst eine nicht vorhandene Achse.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-008B

Fehlermeldung

Falscher Achsindex für FN18

Fehlerursache

Koordinaten-Umrechnungen nur auf die Hauptachsen X,Y,Z anwenden.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-008C

Fehlermeldung

Unerlaubte Koordinaten-Umrechnung

Fehlerursache

Koordinaten-Umrechnungen können nur auf die Hauptachsen X,Y,Z verwendet werden.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-008D

Fehlermeldung

Satzspeicher nicht ausreichend

Fehlerursache

Das System kann das NC-Programm aus Mangel an Satzspeicher nicht auflösen. Es können zwischen zwei programmierten Bahnbewegungen nur eine begrenzte Anzahl von Sätzen verarbeitet werden, die keine Bewegung erzeugen (z.B. Kommentare oder
Variablenzuweisungen).

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-008E

Fehlermeldung

Sicherheits-Abstand zum Synchronisieren der Spindel fehlt

Fehlerursache

Sie haben keinen Sicherheits-Abstand zum Synchronisieren der Spindel eingegeben.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-008F

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Der Radius des Fräswerkzeugs ist zu groß, um die programmierten Konturtaschen oder Konturzüge fertigen zu können.

Fehlerbehebung

Kleineren Werkzeugradius verwenden oder Geometrie der Konturtaschen bzw. Konturzüge ändern.


Fehlerbeschreibung 1A0-0090

Fehlermeldung

Bohrerradius zu groß

Fehlerursache

- Das verwendete Vorbohrwerkzeug verursacht eine Kollision mit einer Randkontur.

Fehlerbehebung

- Kleineren Bohrer oder größeren Fräser verwenden. Falls Bohrerradius kleiner oder gleich Fräserradius, sind Kollisionen generell ausgeschlossen.


Fehlerbeschreibung 1A0-0091

Fehlermeldung

R0 in Kontur-Unterprogramm nicht erlaubt.

Fehlerursache

Innerhalb eines Kontur-Unterprogramms steuert RL/RR den Typ der Kontur (Tasche/Insel). R0 ist nicht definiert und unzulässig.

Fehlerbehebung

R0 aus Kontur-Unterprogramm entfernen.


Fehlerbeschreibung 1A0-0092

Fehlermeldung

Kontur-Inneneck-Verrundungsradius zu groß

Fehlerursache

Kreisbögen mit dem in Zyklus 20 programmierten Kontur-Inneneck-Verrundungsradius sind zu groß, um zwischen zwei benachbarten Konturelementen eingefügt werden zu können.

Fehlerbehebung

Kleineren Verrundungsradius in Zyklus 20 wählen.


Fehlerbeschreibung 1A0-0093

Fehlermeldung

Kein Raum für Anfahrbewegung vorhanden

Fehlerursache

Für die kollisionsfreie Anfahrbewegung eines Konturtaschen-Bearbeitungszyklus ( Pendelhub beim Räumen, Anschlichtkreis beim Schlichten ) konnte keine geeignete Stelle gefunden werden.

Fehlerbehebung

Kleineren Werkzeugdurchmesser verwenden, Taschengeometrie ändern, Vorbohren statt Einpendeln


Fehlerbeschreibung 1A0-0094

Fehlermeldung

Werkzeug-Radiuskorrektur kann nicht berechnet werden

Fehlerursache

Für die programmierte Kontur konnte keine Werkzeug-Radiuskorrektur in der Bearbeitungsebene berechnet werden.

Fehlerbehebung

Kreise können nur in der Bearbeitungsebene korrigiert werden.


Fehlerbeschreibung 1A0-0095

Fehlermeldung

Werkzeug-Radiuskorrektur kann nicht berechnet werden

Fehlerursache

Für die programmierte Kontur konnte keine Werkzeug-Radiuskorrektur durchgeführt werden.

Fehlerbehebung

Kontur ändern oder anderes Werkzeug verwenden.


Fehlerbeschreibung 1A0-0096

Fehlermeldung

Kontur-Unterprogramm: Nicht erlaubte Achse programmiert

Fehlerursache

Sie haben in einem Kontur-Unterprogramm eine nicht erlaubte Achse programmiert (z.B. eine Rundachse).

Fehlerbehebung

Im Kontur-Unterprogramm nur Koordinaten der aktiven Bearbeitungsebene definieren. NC-Programm ändern.


Fehlerbeschreibung 1A0-0097

Fehlermeldung

Sichere Höhe liegt auf Bearbeitungsseite

Fehlerursache

Die für den aufgerufenen Zyklus programmierte sichere Höhe (Q7) liegt auf der durch das Vorzeichen der Frästiefe (Q1) festgelegten Bearbeitungsseite der Werkstück-Oberfläche (Q5). Das ist nicht erlaubt.
Außerdem sollte die (absolute) sichere Höhe (Q7) nicht gleich der (absoluten) Koordinate der Werkstück-Oberfläche (Q5) sein.

Fehlerbehebung

- Zyklus-Parameter sichere Höhe (Q7), Frästiefe (Q1) und/oder Koordinate der Werkstück-Oberfläche (Q5) ändern.


Fehlerbeschreibung 1A0-0098

Fehlermeldung

Limit-Ebene: Jump/Jump Bearbeitung nicht erlaubt

Fehlerursache

Es darf nicht für beide Seiten einer Limit-Ebene die Bearbeitungsmethode 'Jump' eingestellt sein.

Fehlerbehebung

Andere Bearbeitungsmethode der Limit-Ebene wählen.


Fehlerbeschreibung 1A0-0099

Fehlermeldung

Limit-Ebene: Jump Hilfsbewegung in die falsche Richtung

Fehlerursache

Eine Jump Hilfsbewegung muß zur Jump-Seite der Limitebene hin erfolgen.

Fehlerbehebung

Richtung der Jump Hilfsbewegung ändern oder ggf. Sicherheitshöhe anpassen.


Fehlerbeschreibung 1A0-009A

Fehlermeldung

Limit-Ebene: Definition der Limit-Ebene unvollständig

Fehlerursache

Die Ebene konnte nicht aktiviert werden, weil sie nicht vollständig definiert wurde. Es fehlen der Punkt- oder Normalenvektor der Ebene oder ggf. die Richtung für Projektion bzw. für Jump Hilfsbewegungen.

Fehlerbehebung

Fehlendes Datum programmieren bevor Ebene aktiviert wird.


Fehlerbeschreibung 1A0-009B

Fehlermeldung

Aktive Limit-Ebene kann nicht umdefiniert oder gelöscht werden

Fehlerursache

Die Definition der Limit-Ebene kann nicht verändert oder gelöscht werden, solange die Limitebene aktiv ist.

Fehlerbehebung

Limit-Ebene zuerst deaktivieren


Fehlerbeschreibung 1A0-009C

Fehlermeldung

Limit-Ebene kann jetzt nicht an/abgeschaltet werden

Fehlerursache

Die Limit-Ebene kann nur an- oder abgeschaltet werden, wenn die programmierte Position auf einer Curve Seite oder auf einer Jump Seite jenseits des 2. Sicherheitsabstandes liegt.

Fehlerbehebung

Vor An/Abschalten der Limit-Ebene eine sichere Position anfahren.


Fehlerbeschreibung 1A0-009D

Fehlermeldung

Limit-Ebene: Zwischen zwei Ebenen muss "Curve" eingestellt sein

Fehlerursache

Zwischen zwei Limitebenen ( bei nichtparallelen Ebenen: Im Arbeitsraum ) muß Bearbeitungsmethode Curve eingestellt sein.

Fehlerbehebung

Bearbeitungsmethode für eine oder beide Limitebenen anpassen.


Fehlerbeschreibung 1A0-009E

Fehlermeldung

SL-Zyklenaufruf bei aktiver Werkzeug-Radiuskorrektur

Fehlerursache

Vor Aufruf eines SL-Zyklus Werkzeug-Radiuskorrektur abschalten.

Fehlerbehebung

Vor dem SL-Zyklus R0 programmieren oder den Zyklenaufruf an eine andere Stelle verlagern.


Fehlerbeschreibung 1A0-009F

Fehlermeldung

Aktiver Zoningfilter kann nicht umdefiniert oder gelöscht werden

Fehlerursache

Die Definition des Zoning-Filter kann nicht gelöscht oder verändert werden, solange das Zoning-Filter noch aktiv ist.

Fehlerbehebung

Zoning-Filter zuerst deaktivieren


Fehlerbeschreibung 1A0-00A0

Fehlermeldung

Definition des Zoning-Filter unvollständig

Fehlerursache

Das Zoning-Filter konnte nicht aktiviert werden, weil es nicht vollständig definiert wurde. Benötigt werden: mindestens ein Polygon(zug), eine Projektionsrichtung ( der Länge >0, falls explizit programmiert ) sowie ein Sicherheitsabstand und eine
sichere Höhe.

Fehlerbehebung

Fehlende Daten vor Aktivierung des Zoning-Filters programmieren


Fehlerbeschreibung 1A0-00A1

Fehlermeldung

Definition der Zoning-Polygon(züg)e inkonsistent

Fehlerursache

Ein geschlossenes Zoning-Polygon muss durch mindestens drei Punkte, ein offener Polygonzug durch mindestens zwei Punkte festgelegt werden. Jede Seite eines Polygon(zuges)
muss eine Komponente senkrecht zur Zoning-Projektionsrichtung aufweisen. Die einzelnen
Polygonzüge dürfen sich nicht selbst überschneiden und nicht untereinander schneiden. Eine 'verbotene' Zone darf keine 'erlaubten' Zonen umschliessen.

Fehlerbehebung

Definition der Zoning-Polygon(züg)e überprüfen und korrigieren.


Fehlerbeschreibung 1A0-00A2

Fehlermeldung

Falsche Reihenfolge der Eckpunkte eines Zoning-Polygon(zug)s

Fehlerursache

Die Eckpunkte eines Polygon(zug)s müssen in der Reihenfolge: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose) erzeugt werden.
Die entsprechenden Attribute müssen für jeden Punkt korrekt aufgesetzt sein.

Fehlerbehebung

Korrekte Reihenfolge bei der Definition von Zoning-polygonen beachten.


Fehlerbeschreibung 1A0-00A3

Fehlermeldung

Ungültige Werkzeug-Technologiedaten

Fehlerursache

Technologische Daten des verwendeten Werkzeugs, wie ANGLE oder LCUTS, sind in der WZ-Datenbank nicht eingetragen oder haben ungültige Werte.

Fehlerbehebung

Entsprechende Einträge vornehmen bzw. korrigieren:
ANGLE : max. Eintauchwinkel im Gradmaß, 1.0 <= ANGLE <= 90.0
LCUTS : Schneidenlänge in mm, 0.1 <= LCUTS <= Werkzeuglänge


Fehlerbeschreibung 1A0-00A4

Fehlermeldung

Schneidenlänge des verwendeten Werkzeugs zu kurz

Fehlerursache

Die Schneidenlänge des verwendeten Werkzeugs ist kleiner als die im Zyklus programmierte Tiefenzustellung.

Fehlerbehebung

Kleinere Tiefenzustellung programmieren oder Werkzeug mit längerer Schneide verwenden.


Fehlerbeschreibung 1A0-00A5

Fehlermeldung

Unter diesem Label sind keine Konturen vorhanden

Fehlerursache

Mögliche Ursachen:
- Kontur-Labels, die in Ausdrücken als Operanden verwendet werden, müssen mittels DECLARE CONTOUR oder vorangehenden Ausdrücken Konturen zugewiesen worden sein.
- Die Kontur kann leer sein, z.b. weil sich antiparallele Konturelemente gegenseitig auslöschen.

Fehlerbehebung

Konturdeklarationen und Ausdrücke überprüfen.


Fehlerbeschreibung 1A0-00A6

Fehlermeldung

Werkzeug-Formkorrektur bei aktiver Radiuskorrektur unzulässig

Fehlerursache

Werkzeug-Formkorrektur (LN-Sätze mit programmierter Werkstück-Normale) ist bei aktiver Werkzeug-Radiuskorrektur (RL/RR) unzulässig.

Fehlerbehebung

NC-Programm ändern (z.B. R0 vor erstem LN-Satz)


Fehlerbeschreibung 1A0-00A7

Fehlermeldung

Keine Bearbeitungsseite für Peripheral Milling definiert

Fehlerursache

Vor Aktivierung der 3D-Werkzeug-Radiuskorrektur (Peripheral Milling) wurde keine Bearbeitungsseite mit RL/RR programmiert.

Fehlerbehebung

NC-Programm ändern (z.B. RL oder RR vor erstem LN- bzw. L-Satz)


Fehlerbeschreibung 1A0-00A8

Fehlermeldung

Achsspezifischer Maßfaktor nicht erlaubt

Fehlerursache

Bei aktiver Werkzeug-Radiuskorrektur sind achsspezifische Maßfaktoren bei Kreis- und Helix-Bewegungen nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00A9

Fehlermeldung

Operation bei aktiver Werkzeug-Radiuskorrektur nicht zulässig

Fehlerursache

Sie haben eine Funktion programmiert (z.B. Zyklus, Werkzeugwechsel), die während aktiver Werkzeug-Radiuskorrektur nicht erlaubt ist.

Fehlerbehebung

Werkzeug-Radiuskorrektur zuerst deaktivieren


Fehlerbeschreibung 1A0-00AA

Fehlermeldung

Falsches Werkzeug bei Start des Satzvorlaufs.
(aktuell T%1, programmiert T%2)

Fehlerursache

Satzvorlauf mit falschem Werkzeug gestartet.

Fehlerbehebung

Richtiges Werkzeug einwechseln und erneut starten.


Fehlerbeschreibung 1A0-00AB

Fehlermeldung

Satzvorlauf über Antastfunktionen nicht erlaubt

Fehlerursache

Während des Satzvorlaufes wurde noch vor dem gesuchten Satz eine Antastfunktion gefunden.

Fehlerbehebung

Satzvorlauf auf anderen Satz probieren


Fehlerbeschreibung 1A0-00AC

Fehlermeldung

Lücke in Unrundkontur

Fehlerursache

Start- und Endpunkt einer Unrundkontur stimmen nicht überein.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-00AD

Fehlermeldung

Kontur nicht selbstüberschneidungsfrei

Fehlerursache

Berandungskonturen von Taschen müssen so programmiert sein, dass sie sich nicht selbst überschneiden

Fehlerbehebung

Konturdefinition im NC-Programm ändern


Fehlerbeschreibung 1A0-00AE

Fehlermeldung

Aktives Werkzeug größer als Referenzwerkzeug

Fehlerursache

Um Kollisionen mit dem Werkstück sicher ausschließen zu können, muss das für eine Bearbeitung
mit 3D-Werkzeugkorrektur gewählte Werkzeug in jeder Richtung eine Oberflächenkrümmung aufweisen, die nicht kleiner ist, als die des Referenzwerkzeugs

Fehlerbehebung

- Kleineres Werkzeug verwenden
- Sicherstellen, dass Kollisionen mit dem verwendeten Werkzeug nicht auftreten, und diese
Fehlermeldung mittels M107 unterdrücken


Fehlerbeschreibung 1A0-00AF

Fehlermeldung

Achsspezifischer Maßfaktor unzulässig

Fehlerursache

Ein achsspezifischer Maßfaktor ist während der Definition eines Limit-Ebenen-, oder Zooning-Filters sowie bei aktiver 3D-Werkzeug-Radiuskorrektur oder Werkzeug-Formkorrektur unzulässig.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00B0

Fehlermeldung

Achswertprogrammierung unzulässig

Fehlerursache

- Achswertprogrammierung ist in einem Linearsatz mit 3D-Werkzeug-Radiuskorrektur oder Werkzeug-Formkorrektur nur für Rundachsen, aber nicht für Translationsachsen zulässig.

Fehlerbehebung

Koordinaten-Programmierung verwenden ( M91 entfernen )


Fehlerbeschreibung 1A0-00B1

Fehlermeldung

Rundachsen und Werkzeugrichtungs-Vektoren vermischt

Fehlerursache

Rundachswerte und Werkzeug-Richtungsvektoren dürfen niemals im selben NC-Satz stehen, bei aktiver 3D-Werkzeug-Radiuskorrektur auch nicht abwechselnd in aufeinanderfolgenden Sätzen.

Fehlerbehebung

- Entweder nur Rundachsen oder nur einen Richtungsvektor( TX, TY, TZ ) zur Festlegung der Werkzeug-Achsrichtung pro NC-Satz programmieren.
- Bei aktiver 3D-Werkzeugradiuskorrektur durchgängig nur entweder Richtungsvektoren oder Rundachswerte programmieren, ggf. 3D-Werkzeug-Radiuskorrektur dazwischen aus- und wieder anschalten.


Fehlerbeschreibung 1A0-00B2

Fehlermeldung

Programmierter Richtungsvektor ist Nullvektor

Fehlerursache

Ein programmierter Richtungsvektor in einem LN-Satz muss mindestens eine Komponente ungleich Null haben.

Fehlerbehebung

- NX, NY oder NZ bzw. TX, TY oder TZ ungeich Null programmieren.
- NX, NY und NZ aus dem LN-Satz entfernen ( dann wird keine Werkzeug-Formkorrektur durchgeführt! ) bzw. TX, TY und TZ entfernen ( dann wird die Werkzeug-Achsrichtung nicht verändert )


Fehlerbeschreibung 1A0-00B3

Fehlermeldung

Keine Spindel für das Gewindebohren vorhanden

Fehlerursache

Keine Spindel für das Gewindebohren vorhanden.

Fehlerbehebung

Konfiguration mit Spindel verwenden.


Fehlerbeschreibung 1A0-00B4

Fehlermeldung

Fehlender Startwinkel für die inkrementale Programmierung

Fehlerursache

Wenn der Endpunkt des letzten Satzes auf dem Pol liegt, ist eine inkrementale Winkelprogrammierung nicht erlaubt.

Fehlerbehebung

Winkel absolut programmieren.


Fehlerbeschreibung 1A0-00B5

Fehlermeldung

Positionier-Logik bei APPR/DEP-Bewegungen nicht erlaubt

Fehlerursache

Während APPR/DEP-Bewegungen ist das Einschalten der "Positionier-Logik" nicht erlaubt.

Fehlerbehebung

"Positionier-Logik" vor APPR/DEP-Bewegung abschalten.


Fehlerbeschreibung 1A0-00B6

Fehlermeldung

Positionier-Logik bei Rundung/Fase nicht erlaubt

Fehlerursache

Während Rundung/Fase ist das Einschalten der Positionier-Logik nicht erlaubt.

Fehlerbehebung

Positionier-Logik vor Rundung/Fase abschalten.


Fehlerbeschreibung 1A0-00B7

Fehlermeldung

Spezifizierte Achse liegt nicht "ToolSide"!

Fehlerursache

Die spezifizierte Achse liegt nicht auf der "Werkzeug-Seite" der Kinematik.

Fehlerbehebung

Die bezeichnete Achse liegt auf der "Werkstück-Seite" der Kinematik.


Fehlerbeschreibung 1A0-00B8

Fehlermeldung

Spezifizierte Achse liegt nicht "WpSide"!

Fehlerursache

Die spezifizierte Achse liegt nicht auf der "Werkstück-Seite" der Kinematik.

Fehlerbehebung

Die bezeichnete Achse liegt auf der "Werkzeug-Seite" der Kinematik.


Fehlerbeschreibung 1A0-00B9

Fehlermeldung

Spezifizierte Achsen nicht konsistent!

Fehlerursache

Die spezifizierten Achsen sind fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 1A0-00BA

Fehlermeldung

Programmierung von Achsen im REF-System nicht erlaubt
nach RND/CHF oder APPR/DEP

Fehlerursache

Programmierung von Achsen im REF-System nicht erlaubt nach RND/CHF- oder APPR/DEP-Bewegungen

Fehlerbehebung

RND/CHF- oder APPR/DEP-Bewegungen ohne M91 verwenden.


Fehlerbeschreibung 1A0-00BB

Fehlermeldung

Programmierung zusammen mit M130 nicht erlaubt!

Fehlerursache

Programmierung zusammen mit M130 nicht erlaubt!

Fehlerbehebung

Dieser Befehl kann nicht zusammen mit M130 benutzt werden.


Fehlerbeschreibung 1A0-00BC

Fehlermeldung

Polare Programmierung im REF-System nicht erlaubt!

Fehlerursache

Polare Programmierung im REF-System nicht erlaubt!

Fehlerbehebung

Dieser Befehl kann nicht zusammen mit M91 benutzt werden.


Fehlerbeschreibung 1A0-00BD

Fehlermeldung

Polare Kinematik nicht möglich!

Fehlerursache

Eine polare Kinematik ist mit der/den spezifizierten Achsen nicht möglich!

Fehlerbehebung

Die angegebene Achse kann nicht für eine polare Kinematik verwendet werden.


Fehlerbeschreibung 1A0-00BE

Fehlermeldung

Allgemeiner Fehler bei der Berechnung eines Kreise

Fehlerursache

Aus den gegebenen Eingangsdaten kann kein Kreis berechnet werden.


Fehlerbeschreibung 1A0-00BF

Fehlermeldung

Programmmierung eines tangentialen Anschlusskreises ist bei
Achswertprogrammierung nicht möglich.

Fehlerursache

Programmmierung eines tangentialen Anschlusskreises ist bei Achswertprogrammierung nicht möglich.

Fehlerbehebung

Kreis mit Mittel- und Endpunkt programmieren.


Fehlerbeschreibung 1A0-00C0

Fehlermeldung

Pol und Kreis in unterschiedlichen Ebenen

Fehlerursache

Der Pol und der Endpunkt des Kreises sind nicht in der gleichen Ebene programmiert.

Fehlerbehebung

Pol- und Kreisdefinition prüfen.


Fehlerbeschreibung 1A0-00C1

Fehlermeldung

Kreisendpunkt mit zwei Koordinaten definieren

Fehlerursache

Kreisendpunkt mit zwei Koordinaten definieren.

Fehlerbehebung

Kreisendpunkt mit beiden Koordinaten der Bearbeitungsebene definieren.


Fehlerbeschreibung 1A0-00C2

Fehlermeldung

Antastbewegung mit Länge 0

Fehlerursache

Eine Antastbewegung muss eine Länge ungleich 0 aufweisen.


Fehlerbeschreibung 1A0-00C3

Fehlermeldung

Programmierung von Drehachsen bei Kreisbewegungen nicht erlaubt!

Fehlerursache

Programmierung von Drehachsen bei Kreisbewegungen nicht erlaubt!


Fehlerbeschreibung 1A0-00C4

Fehlermeldung

Wegfahrbewegung nicht erlaubt!

Fehlerursache

Vorausgehende Bewegung ist keine einfache Bewegung

Fehlerbehebung

Wegfahrbewergung weglassen oder vorausgehende Bewegung anders programmieren


Fehlerbeschreibung 1A0-00C5

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-00C6

Fehlermeldung

Fehler in der Geometrie-Konfiguration:
%1

Fehlerursache

Wird auf Englisch im Zusatztext angegeben

Fehlerbehebung

Entsprechend der angegebenen Ursache


Fehlerbeschreibung 1A0-00C7

Fehlermeldung

NC-Satz ist nach Anfahrbewegung nicht erlaubt

Fehlerursache

Mögliche Ursachen:
- Lineare 5-Achsbewegung.
- Wechsel des Arbeitsbereichs oder des Werkzeugkopfs.
- Programmende.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00C8

Fehlermeldung

Antastlänge darf nicht 0 sein!

Fehlerursache

Antastlänge ist 0

Fehlerbehebung

Antastlänge korrigieren (muss größer 0 sein)


Fehlerbeschreibung 1A0-00C9

Fehlermeldung

Verschachtelung der Definition von Taschen ist nicht erlaubt!

Fehlerursache

Verschachtelte Taschen programmiert

Fehlerbehebung

Programm ändern


Fehlerbeschreibung 1A0-00CA

Fehlermeldung

Löschen des Konfigurations-Objektes nicht erlaubt!
%1

Fehlerursache

Der Typ des gelöschten Objektes wird auf Englisch im Zusatztext angegeben

Fehlerbehebung

Das gelöschte Objekt mit dem Konfig-Editor wieder einfügen


Fehlerbeschreibung 1A0-00CB

Fehlermeldung

Konturzug kann nicht bearbeitet werden.

Fehlerursache

Die Kontur ist nicht eindeutig:
Die angewählte Kontur enthält zu viele Teilkonturen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00CC

Fehlermeldung

Fehler bei der Werkzeug-Radiuskorrektur

Fehlerursache

Die Werkzeug-Radiuskorrektur fehlt oder die eingegebene Werkzeug-Radiuskorrektur kann nicht bearbeitet werden.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00CD

Fehlermeldung

Leere Kontur

Fehlerursache

Ein Operand oder Zwischenergebnis in der Konturrechnung ist eine leere Kontur.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00CE

Fehlermeldung

Ein Konturelement der Nut im Zylindermantel ist zu klein

Fehlerursache

Mögliche Ursachen:
Eine Strecke ist zu kurz, ein Öffnungswinkel eines Kreises ist zu klein, oder ähnliches.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00CF

Fehlermeldung

Die Daten der Nut im Zylindermantel sind fehlerhaft

Fehlerursache

Mögliche Ursachen:
Ein Konturelement der Nut ist zu klein, der Zylinderradius ist zu klein, die Nut ist zu tief, oder ähnliches.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00D0

Fehlermeldung

Die Lage des Zylinders in der Bearbeitungsebene ist falsch angegeben

Fehlerursache

Mögliche Ursachen:
Die Vektoren haben nicht Länge 1, sie stehen nicht senkrecht aufeinander, oder ähnliches.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00D1

Fehlermeldung

Werkzeug steht nicht senkrecht auf der Zylinderoberfläche

Fehlerursache

Der Zylinder muß parallel zu den Maschinenachsen ausgerichtet und mittig auf dem Rundtisch aufgespannt sein. Das Werkzeug muß senkrecht zur Zylinderoberfläche stehen.

Fehlerbehebung

Ggf. die Bearbeitungsebene schwenken, um das Werkzeug senkrecht zur Zylinderoberfläche zu stellen, wenn dies nicht bereits in der Kinematik konfiguriert ist.
- Lage des Zylinderkoordinatensystems richtig programmieren.
- Ggf. das Maschinentischsystem mittig über die Rundachse konfigurieren. Die Z-Achse des Maschinentischsystems muß in die Drehrichtung der Rundachse zeigen.


Fehlerbeschreibung 1A0-00D2

Fehlermeldung

Keine Translationsachse ist parallel zur Zylinder-Hauptachse

Fehlerursache

Mögliche Ursachen:
Der Zylinder oder die Bearbeitungsebene sind nicht in der richtigen Lage.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00D3

Fehlermeldung

Anfahrbewegung nicht erlaubt

Fehlerursache

Mögliche Ursachen:
- APPR-Befehl im MDI-Modus
- APPR-Befehl am Ende eines NC-Programms
- APPR-Befehl vor einer Koordinaten-Umrechnung
- Ähnliche Abfolge von NC-Befehlen

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00D4

Fehlermeldung

Lesen von Achswerten während Satzvorlauf nicht erlaubt

Fehlerursache

Während der Satzsuche wurden versucht, noch vor dem gesuchten Satz die aktuellen Achswerte zu lesen.

Fehlerbehebung

- Satzvorlauf auf anderen Satz probieren
- Programm ändern


Fehlerbeschreibung 1A0-00D5

Fehlermeldung

Konturunterprogramm für Zylindermantelbearbeitung fehlerhaft

Fehlerursache

Mögliche Ursachen:
- Programmiete Kontur ist nicht in Mantelkoordinaten X/Y definiert.
- Programmierte Kontur enthält inkrementale Koordinaten.
- Programmierte Kontur enthält Durchmesserkoordinaten.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00D6

Fehlermeldung

Konturunterprogramm für Zylindermantelbearbeitung fehlerhaft

Fehlerursache

Programmierte Kontur ist nicht in Mantelkoordinaten X/Y definiert.

Fehlerbehebung

Konturen auf der Zylindermantelfläche (unabhängig von der Maschinengeometrie) grundsätzlich immer in Mantelkoordinaten X/Y programmieren.


Fehlerbeschreibung 1A0-00D7

Fehlermeldung

Keine Rundachse gefunden.

Fehlerursache

Mögliche Ursachen: Die erste Achse unter dem Maschinentisch muss eine RollOver-Rundachse sein.

Fehlerbehebung

- Kinematische Konfiguration ändern
- Kundendienst benachrichtigen.


Fehlerbeschreibung 1A0-00D8

Fehlermeldung

Zylinderachse nicht parallel zu Rundachse.

Fehlerursache

Mögliche Ursachen:
- Die Zylinderachse läuft nicht parallel zur ersten Achse unter dem Maschinentisch. Erste Achse unter dem Maschinentisch muß eine Rundachse sein.
- Der Zylinder ist nicht mittig aufgespannt.
- Eine der Koordinatenrichtungen X, Y, oder Z des Maschinentischsystems muss in Richtung der Rundachse zeigen.

Fehlerbehebung

Kinematische Konfiguration ändern.


Fehlerbeschreibung 1A0-00D9

Fehlermeldung

Grunddrehung nicht erlaubt

Fehlerursache

Die Drehachse der Grunddrehung bei der Zylindermantelbearbeitung liegt nicht parallel zur Zylinderachse.
Eine der Koordinatenrichtungen X, Y, oder Z des Maschinentischsystems muss in Richtung der Rundachse zeigen.

Fehlerbehebung

- Grunddrehung ändern.
- Kinematische Konfiguration ändern.


Fehlerbeschreibung 1A0-00DA

Fehlermeldung

Der Zylinderradius ist zu klein.

Fehlerursache

Der Zylinderradius ist zu klein.

Fehlerbehebung

Nc-Programm ändern.


Fehlerbeschreibung 1A0-00DB

Fehlermeldung

Die Zylindernut ist zu tief oder die Zustelltiefe ist zu groß.

Fehlerursache

Die Zylindernut ist zu tief oder die Zustelltiefe ist zu groß.

Fehlerbehebung

Nc-Programm ändern.


Fehlerbeschreibung 1A0-00DC

Fehlermeldung

Die Zylindernut ist zu flach oder die Zustelltiefe ist zu klein.

Fehlerursache

Die Zylindernut ist zu flach oder die Zustelltiefe ist zu klein.

Fehlerbehebung

Nc-Programm ändern.


Fehlerbeschreibung 1A0-00DD

Fehlermeldung

Die Zylindernut ist zu schmal.

Fehlerursache

Die Zylindernut ist zu schmal.

Fehlerbehebung

Nc-Programm ändern.


Fehlerbeschreibung 1A0-00DE

Fehlermeldung

Die programmierte Sicherheitshöhe ist zu klein.

Fehlerursache

Die Sicherheitshöhe muss mindestens so groß wie der Fräserradius sein.

Fehlerbehebung

Nc-Programm ändern.


Fehlerbeschreibung 1A0-00DF

Fehlermeldung

Die Präzision für die Nutwände ist zu klein oder zu groß.

Fehlerursache

Die Präzision für die Nutwände ist zu klein oder zu groß.

Fehlerbehebung

Nc-Programm ändern.


Fehlerbeschreibung 1A0-00E0

Fehlermeldung

Der ausgewählte Fräser hat einen zu kleinen Durchmesser

Fehlerursache

Der ausgewählte Fräser hat zu kleinen Durchmesser.

Fehlerbehebung

Anderes Werkzeug einwechseln.


Fehlerbeschreibung 1A0-00E1

Fehlermeldung

Transformation nicht erlaubt

Fehlerursache

Mögliche Ursachen:
- Nullpunktverschiebungen nur in Mantelkoordinaten X, Y definieren.
- Konturdefinition mit Winkelangabe: Nullpunktverschiebung nur innerhalb der Konturdefinition programmieren.
- Rotationen und Skalierungen nur bei Längenbemaßung und nur in Mantelkoordinaten zulässig.
- Spiegelungen nur in Mantelkoordinaten definieren.
- Während der Zylindermantelbearbeitung dürfen Sie Presets, Grunddrehungen oder den Schwenkzustand nicht ändern.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00E2

Fehlermeldung

Diese Aktion ist nicht erlaubt

Fehlerursache

Mögliche Ursachen:
Für Zylindermantelbearbeitung ist diese Aktion noch nicht implementiert.
Es kann sich um einen Bewegungssatz handeln, der nicht in der Mantelfläche programmiert ist.
Auch möglich sind: polare oder Achswertprogrammierung, APPR- oder DEP-Sätze, Tastsätze, Gewindeschneiden, Werkzeugwechsel, gewisse Zyklen, 3-D-Werkzeugkorrektur oder Ähnliches.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00E3

Fehlermeldung

Das Werkzeug befindet sich an falscher Position

Fehlerursache

Das Werkzeug befindet sich an falscher oder unerwarteter Position, z. B. zu tief im Werkstück.
Dieser Fehler wird auch bei Zylindermantelbearbeitung ausgelöst, wenn sich die Werkzeugspitze zu nah an der Zylinderachse befindet.

Fehlerbehebung

Nc-Programm ändern, Werkzeug anders positionieren, Kundendienst benachrichtigen.


Fehlerbeschreibung 1A0-00E4

Fehlermeldung

Kontur zu Komplex

Fehlerursache

Eine Taschenkontur besteht aus mehr als 10000 Sätzen.

Fehlerbehebung

NC-Programm anpassen: Einfachere Kontur programmieren.


Fehlerbeschreibung 1A0-00E5

Fehlermeldung

M103 nicht erlaubt

Fehlerursache

Eine Reduzierung der Zustellgeschwindigkeit in negative Werkzeugachsrichtung ist nicht möglich. Mögliche Ursachen z.B.: Drehachsen, 3d-Radiuskorrektur oder kinematische Ausgleichsbewegungen sind programmiert.

Fehlerbehebung

Nc-Programm ändern.


Fehlerbeschreibung 1A0-00E6

Fehlermeldung

Orientierung kann nicht ausgeführt werden

Fehlerursache

Sie haben versucht die Spindel über die NC zu orientieren. Es ist aber keine Spindel konfiguriert.

Fehlerbehebung

Konfiguration mit Spindel verwenden.


Fehlerbeschreibung 1A0-00E7

Fehlermeldung

Geschlossener Konturzug nicht erlaubt

Fehlerursache

Der Konturzug ist geschlossen oder annähernd geschlossen.

Fehlerbehebung

Für geschlossene Konturzüge Taschenbearbeitungszyklen verwenden.


Fehlerbeschreibung 1A0-00E8

Fehlermeldung

Der ausgewählte Fräser hat einen zu großen Durchmesser

Fehlerursache

Der ausgewählte Fräser passt nicht in die Zylindernut.

Fehlerbehebung

Anderes Werkzeug einwechseln.


Fehlerbeschreibung 1A0-00EA

Fehlermeldung

Rundung und Fase bei aktivem "Stretch-Filter" nicht möglich

Fehlerursache

Übergangselemente (Rundung und Fase) sind bei aktivem "Stretch-Filter" nicht möglich.

Fehlerbehebung

"Stretch-Filter" in Konfiguration abschalten (CfgStretchFilter).


Fehlerbeschreibung 1A0-00EB

Fehlermeldung

Programmierte Parallelachse nicht vorhanden

Fehlerursache

Sie haben in den Funktionen FUNCTION PARAXCOMP oder FUNCTION PARAXMODE Parallelachsen programmiert, die in diesem Kinematikmodell nicht vorhanden sind.

Fehlerbehebung

- Andere Maschinen-Kinematik verwenden
- NC-Programm ändern


Fehlerbeschreibung 1A0-00EC

Fehlermeldung

Position einer Linearachse ist überbestimmt

Fehlerursache

Sie haben in einem NC-Satz zwei Endwerte für dieselbe Maschinenachse programmiert.
Mögliche Ursachen:
- Sie haben die Achse als Koordinate und über das Syntaxelement POS zugleich als Achswert programmiert
- Sie haben nicht mit FUNCTION PARAXMODE auf Bearbeitung in Nebenachsen umgeschaltet oder die doppelt definierte Achse dort nicht aufgeführt
- Sie haben bei aktiver polarer Kinematik einer Achse in der Drei-Achs-Kinematik zusätzlich einen Zielwert vorgegeben

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00ED

Fehlermeldung

Syntaxelement POS in diesem Satz nicht erlaubt

Fehlerursache

Sie haben das Syntaxelement POS an einer nicht erlaubten Stelle programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00EE

Fehlermeldung

Parallelachsen in diesem Satz nicht erlaubt

Fehlerursache

Sie haben versucht, Parallelachsen zu programmieren
- in An- oder Abfahrbewegungen
- in Kreismittelpunkts- oder Poldefinitionen
- in Kreis- oder Helixbewegungen
- in LN-Sätzen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-00EF

Fehlermeldung

Polare Kinematik bei Parallelachsbearbeitung nicht erlaubt

Fehlerursache

Sie haben versucht, FUNCTION PARAXMODE zu verwenden, obwohl eine polare Kinematik aktiv ist.

Fehlerbehebung

Bearbeitungsmethode abschalten, bevor Sie eine andere einschalten.


Fehlerbeschreibung 1A0-00F0

Fehlermeldung

Kinematikumschaltung nicht erlaubt

Fehlerursache

Sie haben versucht, mit FUNCTION PARAXCOMP Achskompensationen für Parallelachsen zu programmieren, obwohl die Grundeinstellung nicht aktiv ist.

Fehlerbehebung

- NC-Programm ändern
- Kinematik nur im Grundzustand umschalten. Grundzustand ist im Konfig-Objekt CfgAxesPropKin im Parameter parAxComp konfiguriert


Fehlerbeschreibung 1A0-00F1

Fehlermeldung

Kinematikumschaltung nicht erlaubt

Fehlerursache

Sie haben versucht, eine Kinematikumschaltung durchzuführen, obwohl FUNCTION PARAXMODE aktiv ist.

Fehlerbehebung

Vor Kinematikumschaltung FUNCTION PARAXMODE deaktivieren.


Fehlerbeschreibung 1A0-00F2

Fehlermeldung

Kinematikumschaltung nicht erlaubt

Fehlerursache

Sie haben versucht, die Kinematik umzuschalten, obwohl Ebene Schwenken oder kinematische Ausgleichsbewegungen (z.B. M128, M144) aktiv sind.

Fehlerbehebung

Vor dem Umschalten der Kinematik alle von der Kinematik abhängenden Funktionen deaktivieren.


Fehlerbeschreibung 1A0-00F3

Fehlermeldung

Kinematikumschaltung nicht erlaubt

Fehlerursache

Sie haben versucht, die Kinematik umzuschalten, obwohl in einem rufenden Programm eine kinematische Kompensation (z.B. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) aktiv ist.

Fehlerbehebung

Vor dem Umschalten der Kinematik in allen Programmen den Grundzustand herstellen.


Fehlerbeschreibung 1A0-00F4

Fehlermeldung

Weitere Achsen in Polebene nicht erlaubt

Fehlerursache

Sie haben in einem Geradensatz mit Polarkoordinaten weitere Achsen programmiert, die in der durch den Pol festgelegten Bearbeitungsebene liegen. Die Endposition ist dadurch überbestimmt.

Fehlerbehebung

Zusätzlich definierte Achsen aus dem Geradensatz mit Polarkoordinaten löschen.


Fehlerbeschreibung 1A0-00F5

Fehlermeldung

Bearbeitungsebene schwenken nicht erlaubt

Fehlerursache

Sie haben versucht, die Bearbeitungsebene zu schwenken, obwohl diese Funktion mit der aktiven Kinematik nicht erlaubt ist.

Fehlerbehebung

- Andere Maschinenkinematik verwenden
- Ggf. NC-Programm ändern
- Ggf. Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-00F8

Fehlermeldung

Winkelberechnung nicht möglich

Fehlerursache

Sie haben bei der Funktion Bearbeitungsebene schwenken den Modus Raumwinkel-Eingabe aktiv, obwohl dieser Modus für Ihre Maschinen-Konfiguration nicht unterstützt wird.

Fehlerbehebung

In der aktiven Kinematiktabelle Achswinkel-Eingabe wählen.
Wenden Sie sich ggf. an Ihren Maschinenhersteller.


Fehlerbeschreibung 1A0-00F9

Fehlermeldung

Koordinaten-Umrechnung im Kontur-Unterprogramm nicht erlaubt

Fehlerursache

Sie haben in einem Kontur-Unterprogramm eine nicht erlaubte Koordinaten-Umrechnung programmiert, z.B. Schwenken der Bearbeitungsebene, Presetänderung, Grunddrehung oder einen Achs-Offset.

Fehlerbehebung

Im Kontur-Unterprogramm nur die Koordinaten-Umrechnungen Rotation, Nullpunkt-Verschiebung, Spiegelung und Skalierung verwenden. NC-Programm ändern.


Fehlerbeschreibung 1A0-00FA

Fehlermeldung

Inkrementale Schwenkwinkel nicht erlaubt

Fehlerursache

Sie haben versucht, die Bearbeitungsebene inkremental mit Achswinkeln weiterzuschwenken, obwohl Sie die aktive Bearbeitungsebene nicht mit Achswinkel definiert haben.

Fehlerbehebung

Definieren Sie inkrementale Schwenkungen der Bearbeitungsebene immer mit derselben Methode wie bei der bisherigen Schwenkung. Ändern Sie die Art der inkrementalen Schwenkung oder die der vorhergehenden absoluten Schwenkung.


Fehlerbeschreibung 1A0-00FB

Fehlermeldung

Inkrementale Schwenkwinkel nicht erlaubt

Fehlerursache

Sie haben versucht, die Bearbeitungsebene inkremental mit Raumwinkeln zu schwenken, obwohl Sie die aktive Bearbeitungsebene nicht mit Raumwinkeln definiert haben.

Fehlerbehebung

Definieren Sie inkrementale Schwenkungen der Bearbeitungsebene immer mit derselben Methode wie bei der bisherigen Schwenkung. Ändern Sie die Art der inkrementalen Schwenkung oder die der vorhergehenden absoluten Schwenkung.


Fehlerbeschreibung 1A0-00FC

Fehlermeldung

Keine Lösung in eingeschränktem Bereich

Fehlerursache

Sie haben versucht, mit SEQ+ oder SEQ- den Bereich für die Masterachse einzuschränken. In diesem Bereich kann die Steuerung die Schwenkung der Bearbeitungsebene nicht realisieren.

Fehlerbehebung

Beschränkung durch SEQ+ / SEQ- aufheben.


Fehlerbeschreibung 1A0-00FD

Fehlermeldung

Vektoren stehen nicht senkrecht aufeinander

Fehlerursache

Sie haben versucht, eine Bearbeitungsebene mit PLANE VECTOR zu definieren, wobei die eingegebenen Vektoren nicht senkrecht aufeinander stehen.

Fehlerbehebung

Sicherstellen, dass die Vektoren senkrecht aufeinander stehen.
Nicht senkrecht aufeinander stehende Vektoren erlauben, durch Änderung der Konfiguration CfgRotWorkPlane-->autoCorrectVector auf TRUE.


Fehlerbeschreibung 1A0-00FE

Fehlermeldung

Ebenenpunkte liegen zu dicht aneinander

Fehlerursache

Sie haben versucht, eine Bearbeitungsebene mit PLANE POINTS zu definieren, wobei die eingegebenen Ebenenpunkte zu dicht aneinander liegen.

Fehlerbehebung

Ebenenpunkte so definieren, dass sie weiter voneinander entfernt liegen.


Fehlerbeschreibung 1A0-00FF

Fehlermeldung

Ebenenpunkte liegen auf einer Geraden

Fehlerursache

Sie haben versucht, eine Bearbeitungsebene mit PLANE POINTS zu definieren, wobei die eingegebenen Ebenenpunkte auf einer Geraden liegen. Die Steuerung kann daher eine Ebene nicht eindeutig berechnen.

Fehlerbehebung

Ebenenpunkte so definieren, dass sie ein Dreieck aufspannen.


Fehlerbeschreibung 1A0-0100

Fehlermeldung

Keine Drehachsen vorhanden

Fehlerursache

Sie haben versucht, auf einer Kinematik ohne Drehachsen die Bearbeitungsebene zu schwenken.

Fehlerbehebung

- NC-Programm korrigieren: Funktionen zum Schwenken der Bearbeitungsebene löschen.
- Kinematik mit Drehachsen aktivieren.


Fehlerbeschreibung 1A0-0101

Fehlermeldung

Vektoren sind zu kurz

Fehlerursache

Sie haben versucht, eine Bearbeitungsebene mit PLANE VECTOR zu definieren, wobei mindestens einer der Vektoren zu kurz ist.

Fehlerbehebung

- Längere Vektoren eingeben
- Maschinen-Konfiguration anpassen (nur durch Maschinenhersteller möglich):
Maschinen-Parameter CfgRotWorkPlane/autoCorrectVector auf den Wert TRUE setzen, um Basisvektoren mit Länge Null zu erlauben.


Fehlerbeschreibung 1A0-0102

Fehlermeldung

Zustell-Tiefe zu klein

Fehlerursache

Sie haben in einem der Zyklen 21, 22, 24 oder 25 (DIN/ISO: G121, G122, G124, G125) die Zustell-Tiefe Q10 kleiner 0.1 mm definiert.

Fehlerbehebung

Zustell-Tiefe Q10 größer 0.1 mm definieren.


Fehlerbeschreibung 1A0-0103

Fehlermeldung

Zu viele Drehachsen verfügbar

Fehlerursache

Sie haben versucht, auf einer Kinematik mit mehr als zwei Drehachsen die Bearbeitungsebene zu schwenken. Dies ist nur bei Programmierung mit Achswerten möglich.

Fehlerbehebung

- NC-Programm korrigieren: PLANE AXIAL verwenden
- Kinematik mit zwei Drehachsen aktivieren
- mit M138 zwei Rotationsachsen auswählen


Fehlerbeschreibung 1A0-0104

Fehlermeldung

Funktionskombination nicht erlaubt

Fehlerursache

Sie haben versucht, während eine Nullpunktverschiebung in Rotationsachsen aktiv ist, die Bearbeitungsebene zu schwenken. Dies ist nur bei Programmierung mit Achswerten möglich.

Fehlerbehebung

- NC-Programm korrigieren: PLANE AXIAL verwenden
- Verschiebung durch Bezugspunkt setzen.


Fehlerbeschreibung 1A0-0105

Fehlermeldung

Position nach G43/G44 nicht senkrecht zur G41/G42-Kontur!

Fehlerursache

Die G43/G44-Anfahrbewegung verläuft nicht senkrecht zur nächsten G41/G42-Bewegung - es entsteht ein Konturfehler, der das Werkstück beschädigen kann. Der Konturfehler ist abhängig von der Distanz zwischen der Endposition und dem senkrechten Abstand R
der G41/G42-Anfangsposition. Der Abstand ist größer als 0.1 * Werkzeugradius R.

Fehlerbehebung

- NC-Programm ändern: Die Anfahrbewegung von G43/G44 muss senkrecht zur Kontur verlaufen.


Fehlerbeschreibung 1A0-0106

Fehlermeldung

&-Operator nicht auf aktive 3-Achs-Kinematik anwendbar

Fehlerursache

Sie haben versucht, die X-, Y- oder Z-Achse mit dem &-Operator zu verwenden, obwohl diese Achse in der aktiven 3-Achs-Kinematik enthalten ist. Der &-Operator ist nur zulässig, wenn Sie die entsprechende Achse mit FUNCTION PARAXMODE aus der aktiven
3-Achs-Kinematik herausgenommen haben.

Fehlerbehebung

Die entsprechende Achse ohne den &-Operator verwenden.


Fehlerbeschreibung 1A0-0107

Fehlermeldung

M128 und M144 mit CYCL CALL POS nicht erlaubt

Fehlerursache

Sie haben versucht, bei aktivem M128 oder M144 mit CYCL CALL POS einen Zyklus aufzurufen.

Fehlerbehebung

Deaktivieren Sie M128 und M144 vor dem Zyklusaufruf mit CYCL CALL POS.


Fehlerbeschreibung 1A0-0108

Fehlermeldung

CYCL CALL POS: Inkrementalwerte ohne Bezug

Fehlerursache

Sie haben versucht, CYCL CALL POS mit inkrementalen Koordinaten aufzurufen, von denen nicht alle auf Koordinaten basieren, die Sie zuvor mit CYCL CALL POS programmiert haben.

Fehlerbehebung

Sicherstellen, dass sich jede inkremental programmierte Koordinate beim Zyklusaufruf mit CYCL CALL POS auf Koordinaten in vorher programmierten CYCL CALL POS Befehlen beziehen.


Fehlerbeschreibung 1A0-0109

Fehlermeldung

Wiedereintritt mit M120 falsch

Fehlerursache

Wiedereintritt mit GOTO bei aktivem M120 nicht erlaubt.

Fehlerbehebung

Wiedereintritt nur über Satzvorlauf möglich.


Fehlerbeschreibung 1A0-010A

Fehlermeldung

TCPM: PATHCTRL VECTOR nicht möglich

Fehlerursache

Sie haben versucht, mit PATHCTRL VECTOR die Drehachsen so zu verfahren, dass die Richtung der Werkzeugachse immer in derselben Ebene liegt. PATHCTRL VECTOR ist jedoch mit den programmierten Richtungsvektoren nicht möglich.

Fehlerbehebung

- TCPM-Funktion mit PATHCTRL AXIS verwenden.
- Richtungsvektor ggf. korrigieren.


Fehlerbeschreibung 1A0-010B

Fehlermeldung

Raumkreis nicht erlaubt

Fehlerursache

Sie haben versucht, einen Raumkreis zu fahren, diese Funktion ist jedoch nicht möglich. Ein Raumkreis entsteht z.B., wenn Sie einen Kreis in der X/Z-Ebene programmiert haben und anschließend z.B. in der X/Y-Ebene mit Zyklus 10 drehen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-010C

Fehlermeldung

Bewegung nicht linear

Fehlerursache

Sie haben einen NC-Satz programmiert, der bei einer Zählerachse zu einer Bewegung führt, die nicht linear verläuft.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A0-010D

Fehlermeldung

Kontur in Drehzyklen nicht möglich

Fehlerursache

Sie haben innerhalb einer Kontur für einen Drehzyklus einen
unzulässigen NC-Satz programmiert.

Fehlerbehebung

Konturdefinition im NC-Programm ändern.


Fehlerbeschreibung 1A0-010E

Fehlermeldung

Anlauflänge falsch programmiert

Fehlerursache

Sie haben für die Anlauflänge beim Gewindeschneiden Null
oder eine negative Zahl programmiert.

Fehlerbehebung

Als Anlauflänge nur positive Zahlen programmieren.
Empfohlene Anlauflänge: Mindestens halbe Gewindesteigung.


Fehlerbeschreibung 1A0-010F

Fehlermeldung

Ablauflänge falsch programmiert

Fehlerursache

Sie haben für die Ablauflänge beim Gewindeschneiden Null oder eine negative Zahl programmiert.

Fehlerbehebung

Als Ablauflänge nur positive Zahlen programmieren.
Empfohlene Ablauflänge: Mindestens halbe Gewindesteigung.


Fehlerbeschreibung 1A0-0110

Fehlermeldung

Fehler in Drehzyklus

Fehlerursache

Mögliche Ursachen:
- Sie haben versucht einen Drehzyklus auszuführen,
obwohl das aktive Werkzeug kein Drehwerkzeug ist.
- Sie haben versucht einen Drehzyklus auszuführen,
obwohl der Fräsbetrieb aktiv ist.

Fehlerbehebung

- Drehwerkzeug einwechseln.
- Mit FUNCTION MODE TURN in den Drehbetrieb wechseln.


Fehlerbeschreibung 1A0-0111

Fehlermeldung

Fehler in Verrundung

Fehlerursache

Sie haben versucht, eine Verrundung in einer Kontur mit weniger als zwei Elementen zu programmieren.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-0112

Fehlermeldung

Fehler in Verrundung

Fehlerursache

Sie haben versucht, eine Kontur mit einer Verrundung abzuschließen.
Die Kontur ist jedoch nicht geschlossen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-0113

Fehlermeldung

Fehler in Konturelement eines Drehzyklus

Fehlerursache

Sie haben einen Freistich oder einen Einstich am Anfang einer Drehkontur programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-0114

Fehlermeldung

Fehler in Einstich

Fehlerursache

Mögliche Ursachen:
- Sie haben weder den Mittelpunkt des Einstichs (CENTER) noch die Einstichlage (PLACE) programmiert.
- Sie haben sowohl den Mittelpunkt des Einstichs (CENTER) als auch die Einstichlage (PLACE) programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-0115

Fehlermeldung

Drehbetrieb: Werkzeugstellung fehlerhaft

Fehlerursache

Die Schneidenplatte des Drehwerkzeugs liegt nicht
in der erlaubten Bearbeitungsebene.

Fehlerbehebung

Drehachse und Schneidplatte müssen in einer Bearbeitungsebene liegen.
- Stellung des Werkzeugs korrigieren.
- Ggf. Drehachskoordinaten mit M128 oder M144 übernehmen.


Fehlerbeschreibung 1A0-0116

Fehlermeldung

Stechzyklus: Werkzeugstellung fehlerhaft

Fehlerursache

Sie haben versucht ein Stechwerkzeug zu benutzen,
obwohl die Maschine nicht in Grundstellung ist.

Fehlerbehebung

Anstellung des Werkzeugs aufheben:
- Drehachsen in Grundstellung fahren.
- Ggf. Drehachswerte mit M128 oder M144 übernehmen.


Fehlerbeschreibung 1A0-0117

Fehlermeldung

Drehzyklus mit mittig vermessenem Pilzwerkzeug

Fehlerursache

Sie haben versucht, einen Drehzyklus mit einem mittig vermessenen Pilzwerkzeug auszuführen.

Fehlerbehebung

Pilzwerkzeuge, die in Drehzyklen verwendet werden, müssen in einer Ecke vermessen sein, also Werkzeugorientierung 1-8 haben.


Fehlerbeschreibung 1A0-0118

Fehlermeldung

Programm-Fortsetzung nicht möglich

Fehlerursache

Eine Fortsetzung des Programms am Unterbrechungspunkt ist nicht möglich.

Fehlerbehebung

- Programm-Anfang über Taste GOTO oder Programm über PGM MGT neu anwählen.
- Um das Programm am Unterbrechungspunkt fortsetzen zu können, müssen Sie den StretchFilter deaktivieren.


Fehlerbeschreibung 1A0-0119

Fehlermeldung

Gewinde mit angestelltem Werkzeug nicht möglich

Fehlerursache

Sie haben versucht, ein Gewinde mit angestelltem Werkzeug und Vorschubart 0 zu schneiden.

Fehlerbehebung

- Werkzeuganstellung aufheben (dazu Drehachsen in Grundstellung fahren und ggf. Drehachswerte mit M128 oder M144 übernehmen)
- Vorschubart ändern


Fehlerbeschreibung 1A0-011A

Fehlermeldung

Koordinaten-Transformation im Drehbetrieb nicht erlaubt

Fehlerursache

Sie haben versucht in den Drehbetrieb zu wechseln, obwohl eine Koordinaten-Transformationen (Drehung, Spiegelung und/oder Skalierung) aktiv ist.

Fehlerbehebung

Koordinaten-Transformationen (Drehung, Spiegelung und/oder Skalierung) deaktivieren, bevor Sie in den Drehbetrieb umschalten.


Fehlerbeschreibung 1A0-011B

Fehlermeldung

Unrundkontur darf nicht an einer Innenecke beginnen

Fehlerursache

Es wurde versucht, eine Unrundkontur mit Radiuskorrektur an einer Innenecke (konkaven Stelle) zu beginnen.
Unter anderem können folgende Gründe zu diesem Fehler führen:
- Der Startpunkt liegt an einer echten Innenecke
- Der Startpunkt liegt am Übergang zwischen zwei Kreisen, welcher zwar tangential ist,
aber mit schlechter Genauigkeit programmiert oder generiert wurde
- Eine "runde" Innen-Unrundkontur wurde in lauter Geradenstücke zerlegt. Der Startpunkt liegt
dann zwar an einem tangentialen Übergang zwischen zwei Kreisstücken. Durch die Zerlegung in
lauter Geradenstücken ergibt sich jedoch wieder eine Innenecke.

Fehlerbehebung

- Startpunkt korrigieren, indem ein korrekter Startpunkt gewählt wird, welcher nicht an einer Innenecke liegt
- Unrundprogramm (speziell Kreisbewegungen) mit grösserer Genauigkeit erstellen / generieren
- Unrundkontur nicht in Geradenstücke zerlegen oder Startpunkt manuell in die Mitte eines generierten
Geradenstückes legen
- Die werkzeugkorrigierte Bahn der Unrundkontur nicht durch die Steuerung sondern extern berechnen/generieren


Fehlerbeschreibung 1A0-011C

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

Der Werkzeug-Radius ist in Verbindung mit den definierten Kontur-Daten zu groß für das Seitenschlichten oder das Nachräumen.

Fehlerbehebung

Beim Seitenschlichten muss die Summe aus Schlichtaufmaß Seite (Zyklus Schlichten-Seite) und Schlichtwerkzeug-Radius kleiner sein als
die Summe aus Schlichtaufmaß Seite (Zyklus Kontur-Daten) und Räumwerkzeug-Radius.
Wenn Sie den Seitenschlicht-Zyklus abarbeiten ohne zuvor mit dem Räum-Zyklus ausgeräumt zu haben, gilt oben aufgestellte Berechnung ebenso;
der Radius des Räum-Werkzeugs hat dann den Wert „0“.
Beim Nachräumen muss der Radius des Nachräumwerkzeugs kleiner als der Radius des Vorräumwerkzeugs sein.


Fehlerbeschreibung 1A0-011D

Fehlermeldung

Normalenvektor zu kurz

Fehlerursache

Sie haben versucht, eine Bearbeitungsebene mit der Funktion PLANE VECTOR zu definieren, der Normalenvektor ist jedoch zu kurz.

Fehlerbehebung

Die TNC kann den Normalenvektor nicht automatisch korrigieren, längeren Normalenvektor eingeben.


Fehlerbeschreibung 1A0-011E

Fehlermeldung

Rohteil-Definition: Kontur nicht geschlossen

Fehlerursache

In der Definition für die Rohteilkontur stimmen Start- und Endpunkt nicht überein.

Fehlerbehebung

NC-Programm ändern.
Die Startposition muss vollständig sein, also Werte für beide Koordinaten der Ebene enthalten.


Fehlerbeschreibung 1A0-011F

Fehlermeldung

Ungültige Schneidenlänge in Stechdrehzyklus

Fehlerursache

Sie haben versucht einen Stechdrehzyklus mit einem Werkzeug auszuführen, dessen Schneidenlänge Null oder nicht definiert ist.

Fehlerbehebung

Schneidenlänge für das Stechdrehwerkzeug in der Werkzeugtabelle prüfen.


Fehlerbeschreibung 1A0-0120

Fehlermeldung

Kein Stechdrehwerkzeug aktiv

Fehlerursache

Sie haben versucht einen Stechdrehzyklus auszuführen, obwohl das aktive Werkzeug kein Stechdrehwerkzeug ist.

Fehlerbehebung

Stechdrehwerkzeug einwechseln.


Fehlerbeschreibung 1A0-0121

Fehlermeldung

Unzulässiges Syntaxelement in Kontur-Unterprogramm für Drehzyklen

Fehlerursache

Sie haben in einem Kontur-Unterprogramm, das von einen Drehzyklus aufgerufen wird, eines der folgenden nicht zulässigen Syntaxelemente verwendet:
- Radiuskorrektur nicht in der ersten Zeile der Konturbeschreibung definiert.
- Innerhalb der Konturbeschreibung ist ein DEP-Satz programmiert.

Fehlerbehebung

Kontur-Unterprogramm korrigieren.


Fehlerbeschreibung 1A0-0123

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

Sie haben einen Einfach-Positioniersatz mit Radiuskorrektur programmiert, in dem sich ohne Berücksichtigung der Korrektur keine Bewegung ergibt (z.B. IX+0 R+, DIN/ISO: G7).

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-0124

Fehlermeldung

Kein Schnittpunkt berechenbar

Fehlerursache

Die Steuerung kann einen Schnittpunkt nicht berechnen: Zwei Geraden verlaufen parallel.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-0125

Fehlermeldung

Kein Schnittpunkt berechenbar

Fehlerursache

Die Steuerung kann einen Schnittpunkt nicht berechnen: Zwei Außenkreise schneiden sich nicht.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-0126

Fehlermeldung

Kein Schnittpunkt berechenbar

Fehlerursache

Die Steuerung kann einen Schnittpunkt nicht berechnen: Zwei Innenkreise schneiden sich nicht.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-0127

Fehlermeldung

Kein Schnittpunkt berechenbar

Fehlerursache

Die Steuerung kann einen Schnittpunkt nicht berechnen: Zwei konzentrische Kreise schneiden sich nicht.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-0128

Fehlermeldung

Kein Schnittpunkt berechenbar

Fehlerursache

Die Steuerung kann einen Schnittpunkt nicht berechnen: Eine Gerade und ein Kreis schneiden sich nicht.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-0129

Fehlermeldung

Berührende Kreise mit entgegengesetzter Drehrichtung

Fehlerursache

Zwei sich berührende Kreise besitzen unerlaubterweise eine entgegengesetzte Drehrichtung.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-012A

Fehlermeldung

Konturelement mit Länge=0 programmiert

Fehlerursache

Anfangs- und Endpunkt einer Profilkontur sind identisch.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-012B

Fehlermeldung

Kein Schnittpunkt berechenbar

Fehlerursache

Die Steuerung kann einen Schnittpunkt nicht berechnen: Ein Kreis hat den Radius 0.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-012E

Fehlermeldung

Kein Schnittpunkt berechenbar

Fehlerursache

Die Steuerung kann einen Schnittpunkt nicht berechnen: Zwei Geraden sind parallel und liegen nicht übereinander.

Fehlerbehebung

Konturbeschreibungen prüfen.


Fehlerbeschreibung 1A0-012F

Fehlermeldung

Fehlerhafte Unterteilung der vertikalen Profile

Fehlerursache

Die Steuerung kann das definierte Profil nicht bearbeiten.

Fehlerbehebung

Profilbeschreibung (SEL CONTOUR PROFILE), Bearbeitungsparameter und Daten des benutzten Werkzeugs prüfen.


Fehlerbeschreibung 1A0-0130

Fehlermeldung

Das Ebenenprofil ist nicht geschlossen oder beginnt an einer Ecke

Fehlerursache

Der Anfangs- und Endpunkt des Ebenenprofils stimmen entweder nicht überein oder liegen auf einer Ecke.

Fehlerbehebung

Überprüfen Sie das programmierte Ebenenprofil.


Fehlerbeschreibung 1A0-0131

Fehlermeldung

Steuerung kann Bearbeitung nicht abschließen

Fehlerursache

Fehler bei internen Berechnungen.

Fehlerbehebung

Konturbeschreibungen (SEL CONTOUR SURFACE und SEL CONTOUR PROFILE), Bearbeitungsparameter und Daten des benutzten Werkzeugs prüfen.


Fehlerbeschreibung 1A0-0132

Fehlermeldung

Bearbeitung erfordert zu viele Durchgänge

Fehlerursache

Die maximale erlaubte Anzahl von Bearbeitungsdurchgängen wurde überschritten.

Fehlerbehebung

Bearbeitungsparameter und Daten des benutzten Werkzeugs prüfen.


Fehlerbeschreibung 1A0-0133

Fehlermeldung

Fehlerverwaltungstabellen inkonsistent

Fehlerursache

SEL CONTOUR SURFACE verwendet einen Tabellenindex, der außerhalb des erlaubten Wertebereichs liegt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 1A0-0134

Fehlermeldung

Zyklus ungeeignet für Konturdefinition mit APPR-/DEP-Satz.

Fehlerursache

Der von ihnen gewählte Zyklus kann keine Konturdefinition verwenden, die APPR- oder DEP-Sätze enthält.

Fehlerbehebung

APPR- und DEP-Sätze aus der Konturdefinition entfernen.
Verwenden Sie für den Zyklus 1025 den Zyklus 270 zur Programmierung von APPR/DEP.


Fehlerbeschreibung 1A0-0135

Fehlermeldung

APPR-Satz in Konturdefinition nicht in erster Zeile

Fehlerursache

Sie haben in einer Konturbeschreibung einen APPR-Satz programmiert, der nicht in der ersten Zeile steht.

Fehlerbehebung

Konturbeschreibung korrigieren.


Fehlerbeschreibung 1A0-0136

Fehlermeldung

Zu viele APPR/DEP-Sätze in Konturbeschreibung

Fehlerursache

Sie haben in einer Konturbeschreibung mehere APPR oder DEP-Sätze programmiert.

Fehlerbehebung

Konturbeschreibungen dürfen nur je einen APPR-/DEP-Satz enthalten.
Konturbeschreibung korrigieren.


Fehlerbeschreibung 1A0-0137

Fehlermeldung

Radiuskorrektur in Kontur-UP widersprüchlich definiert

Fehlerursache

Sie haben in einem Kontur-Unterprogramm mehrere Radius-Korrekturen definiert, die sich gegenseitig widersprechen.

Fehlerbehebung

Kontur-Unterprogramm ändern.


Fehlerbeschreibung 1A0-0138

Fehlermeldung

DEP-Satz in Konturdefinition nicht in letzter Zeile programmiert

Fehlerursache

Sie haben in einem Kontur-Unterprogramm einen DEP-Satz programmiert, der nicht in der letzten Zeile der Konturbeschreibung steht.

Fehlerbehebung

Konturbeschreibung korrigieren.


Fehlerbeschreibung 1A0-013A

Fehlermeldung

Fehlerhaftes Ebenenprofil programmiert

Fehlerursache

Das Ebenenprofil wurde fehlerhaft programmiert.

Fehlerbehebung

- Stellen Sie sicher, dass für jedes geometrische Element, welches die Geometrie des Ebenenprofils beschreibt (ausgenommen sind also Blöcke, welche eine An- bzw. Abfahrtsbewegung beschreiben) ein zugehöriges vertikales Profil definiert ist.
- Stellen Sie sicher, dass jeweils höchstens eine An- bzw. Abfahrbewegungen am Anfang bzw. am Ende der Definition des Ebenenprofils programmiert ist.
- Stellen Sie sicher, dass nach jeder Referenz zu einem vertikalen Profil zunächst mindestens ein geometrisches Element programmiert ist.


Fehlerbeschreibung 1A0-013B

Fehlermeldung

Unerlaubte Transformation bei Abarbeitung einer Profiloberfläche

Fehlerursache

Das Programmieren einer Profiloberfäche (Zyklen 281-283) ist unzulässig, wenn gleichzeitig eine Spiegelung entlang der Werkzeugachse (Zyklus 8) aktiv ist.

Fehlerbehebung

Schreiben Sie das Programm so um, dass die Spiegelung während des Aufrufs der Profiloberflächen-Zyklen (281-283) nicht aktiv ist.


Fehlerbeschreibung 1A0-013C

Fehlermeldung

Zyklen 281 und 283 nur auf Taschen anwendbar

Fehlerursache

Der Ausräumzyklus 281 und der Zyklus 283 für das Bodenschlichten darf nur für Profiloberflächen benutzt werden, welche eine Tasche bilden.

Fehlerbehebung

Stellen sie Sicher, dass das programmierte Ebenenprofil geschlossen ist.
Wenn Sie das Ebenenprofil mit Zyklus 14 definieren, stellen Sie sicher, dass die Kombination aus Umlaufsinn, Radiuskorrektur und Monotonität der vertikalen Profile eine Tasche ergibt.


Fehlerbeschreibung 1A0-013D

Fehlermeldung

Fehlende Radiuskorrektur bei Definition des Ebenenprofils

Fehlerursache

Wenn das Ebenenprofile einer Profiloberfläche (Zyklen 280-283) mit Hilfe von Zyklus 14 programmiert wird, muss innerhalb der Definition des Ebenenprofils eine Radiuskorrektur (RL oder RR) angegeben werden.

Fehlerbehebung

Geben Sie die Radiuskorrektur innerhalb der Definition des Ebenenprofils an.


Fehlerbeschreibung 1A0-013E

Fehlermeldung

Ungültiges vertikales Profil definiert

Fehlerursache

Die programmierte vertikale Kontur ist ungültig.

Fehlerbehebung

Stellen Sie sicher, dass die Definition des vertikalen Profils mindestens zwei geometrische Sätze enthält.
Stellen Sie sicher, dass keine Radiuskorrektur innerhalb der Definition des vertikalen Profils programmiert ist.
Stellen Sie sicher, dass das vertikale Profil bezüglich der Abszisse entweder an- oder absteigt (d.h. monoton steigend oder monoton fallend ist).
Stellen Sie sicher, dass das vertikale Profil bezüglich der Ordinate entweder an- oder absteigt (d.h. monoton steigend oder monoton fallend ist).
Stellen Sie sicher, dass sich durch die Definition des vertikalen Profils keine Überschneidungen der Werkzeugbahnen ergeben.


Fehlerbeschreibung 1A0-013F

Fehlermeldung

Radiuskorrektur innerhalb Ebenenprofil definiert

Fehlerursache

Wenn das Ebenenprofil einer Profiloberfläche (Zyklen 280-283) mit Hilfe des Syntaxelements CONTOUR DEF spezifiziert wird, darf innerhalb der Definition des Ebenenprofils keine Radiuskorrektur angegeben werden.

Fehlerbehebung

Entfernen Sie die Radiuskorrektur aus der Definition des Ebenenprofils.


Fehlerbeschreibung 1A0-0140

Fehlermeldung

Zyklusaufruf bei aktiver Werkzeug-Radiuskorrektur

Fehlerursache

Sie haben versucht einen Zyklus bei aktiver Werkzeug-Radiuskorrektur aufzurufen.

Fehlerbehebung

Heben Sie vor dem Zyklusaufruf die Werkzeug-Radiuskorrektur mit R0 auf.


Fehlerbeschreibung 1A0-0141

Fehlermeldung

Programmiertes Ebenenprofil ist nicht geschlossen

Fehlerursache

Sie haben versucht mit CONTOUR DEF ein Ebenenprofil als Tasche zu programmieren. Das Ebenenprofil ergibt jedoch keine geschlossene Kontur.

Fehlerbehebung

Programmieren Sie ein geschlossenes Ebenenprofil.
Verwenden Sie den Zyklus 14, um ein offenes Ebenenprofil zu definieren.


Fehlerbeschreibung 1A0-0142

Fehlermeldung

Programmierbare Achse %1 fehlt in 'CfgChannelAxes/progAxis'

Fehlerursache

Die Maschinen-Konfiguration ist fehlerhaft. Die betreffende Achse ist nicht als programmierbare Achse konfiguriert.

Fehlerbehebung

- Maschinen-Hersteller benachrichtigen
- Maschinen-Konfiguration korrigieren: Achse als progammierbare Achse in 'CfgChannelAxes/progAxis' eintragen


Fehlerbeschreibung 1A0-0143

Fehlermeldung

Schruppzyklus: Startposition zu nah an Drehachse

Fehlerursache

Die Startposition eines Schruppzyklus befindet sich zu nah an der Drehachse.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 1A0-0144

Fehlermeldung

Rohteildefinition: Kontur überschneidet sich

Fehlerursache

Eine Kontur, welche die Mantellinie eines Rohteils beschreibt (NC-Satz BLK FORM ROTATION), überschneidet sich selbst.

Fehlerbehebung

NC-Programm korrigieren: Rohteilkontur anpassen, damit sie sich nicht selbst überschneidet.


Fehlerbeschreibung 1A0-0145

Fehlermeldung

Rohteildefinition: Nicht erlaubte Achse im Unterprogramm

Fehlerursache

Sie haben in einem Unterprogramm, welches die Mantellinie eines Rohteils definiert (NC Satz: BLK FORM ROTATION) eine nicht erlaubte Achse programmiert.

Fehlerbehebung

- NC-Programm korrigieren: Koordinaten im Unterprogramm programmieren, die sich aus der Wahl der Rotationsachse für das Rohteil ergeben.


Fehlerbeschreibung 1A0-0146

Fehlermeldung

Drehwerkzeug mit widersprüchlichen Daten

Fehlerursache

Es wurde ein Drehwerkzeug eingewechselt, dessen Daten aus dem folgenden Grund widersprüchlich sind:
Die Werkzeugorientierung passt nicht zu Einstell- und Spitzenwinkel.

Fehlerbehebung

Daten in Drehwerkzeugtabelle korrigieren


Fehlerbeschreibung 1A0-0147

Fehlermeldung

Rohteildefinition bei aktiver Koordinatenumrechnung

Fehlerursache

Sie haben versucht, bei aktiver Koordinatenumrechnung (Nullpunktverschiebung, Schwenken) ein Rohteil über eine Mantellinie zu definieren (NC-Satz: BLK FORM ROTATION).

Fehlerbehebung

Setzen Sie alle aktiven Koordinatenumrechnungen zurück, bevor Sie das Rohteil definieren.


Fehlerbeschreibung 1A0-0148

Fehlermeldung

Funktion nicht erlaubt

Fehlerursache

Sie haben versucht, eine Spindelverdrehung zwischen Eingabe- und Werkzeug-Koordinatensystem zu berechnen (z. B. mit ID210 NR8), bei gleichzeitig aktiver Transformation zum Skalieren oder Spiegeln.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-014B

Fehlermeldung

Unerlaubte Bewegung wenn FUNCTION TCPM und Spiegelung aktiv ist.

Fehlerursache

Sie haben versucht, eine über Raumwinkel definierte Rundachsbewegung während einer Kreisbewegung (CP..., CPT...) bei aktivem FUNCTION TCPM (mit AXIS SPAT) und aktiver Spiegelung zu programmieren.

Fehlerbehebung

Deaktivieren Sie die Spiegelung, bevor die Bewegung mit aktivem FUNCTION TCPM abgearbeitet wird.


Fehlerbeschreibung 1A0-014C

Fehlermeldung

Fehlerhafte Werkzeugträger-Kinematik in der Datei %1

Fehlerursache

- Werkzeugträger-Kinematik in der angegebenen Datei fehlerhaft

Fehlerbehebung

- Für genauere Information zu dieser Fehlermeldung Drücken Sie den Sofkey INTERNE INFO
- Werkzeugträger-Kinematik in der angegebenen Datei prüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-014D

Fehlermeldung

Daten der Werkzeugträgerkinematik fehlerhaft

Fehlerursache

Die Daten der Werkzeugträgerkinematik des akutellen Werkzeugs sind fehlerhaft.
Hinweis: Arbeiten Sie in diesem Zustand keine NC-Programme ab und bewegen Sie Achsen manuell nur unter Vorsicht!

Fehlerbehebung

- Stellen Sie sicher, dass für das gewünschte Werkzeug in der Werkzeug-Tabelle unter "KINEMATIC" eine gültige Datei für die Werkzeugträgerkinematik angegeben ist.
- Quittieren Sie die Fehlermeldung
- Führen Sie einen TOOL CALL auf ein Werkzeug aus, das keine Werkezugträgerkinematik angegeben hat oder das über eine gültige Werkzeugträgerkinematik verfügt.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 1A0-0151

Fehlermeldung

Unzulässige Anzahl Zeilen (%1) in der Korrekturwerttabelle

Fehlerursache

In der Korrekturwerttabelle von 3D-ToolComp wurden zu wenige (oder zu viele) Messwerte eingegeben. Mindestens zwei Messwerte sind notwendig.

Fehlerbehebung

- Korrekturwerttabelle prüfen und ggf. korrigieren
- Vermessungszyklus erneut ausführen


Fehlerbeschreibung 1A0-0152

Fehlermeldung

Inkonsistente (vielfache) Winkelwerte in der Korrekturtabelle.

Fehlerursache

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Fehlerbehebung

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Fehlerbeschreibung 1A0-0153

Fehlermeldung

Winkel (%1) außerhalb des gültigen Wertebereichs.

Fehlerursache

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Fehlerbehebung

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Fehlerbeschreibung 1A0-0154

Fehlermeldung

Werkzeugträgerkinematik wird in "%1" ignoriert

Fehlerursache

Die angegebenen Kinematiken haben keinen Einhängepunkt für Werkzeug-Trägerkinematiken.

Fehlerbehebung

- Die Maschinenkonfiguration für Werkzeug-Trägerkinematiken anpassen. Bitte kontaktieren Sie hierzu den Maschinenhersteller.
Bitte beachten: Bei Verwendung der angegebenen Kinematiken wird die Bearbeitung ohne den gewünschten Werkzeugträger durchgeführt.


Fehlerbeschreibung 1A0-0161

Fehlermeldung

Programmierte Rundachse auf Kreis unzulässig (TCPM TIP-CENTER)

Fehlerursache

Es wurde versucht mit aktivem TCPM REFPNT TIP-CENTER einen Kreis mit Rundachsanstellung ohne Werkzeug-Radiuskorrektur zu programmieren. Eine simultane Rundachsanstellung auf Kreisen ist nur mit Werkzeug-Radiuskorrektur zulässig.

Fehlerbehebung

Werkzeug-Radiuskorrektur aktivieren


Fehlerbeschreibung 1A0-0162

Fehlermeldung

Werkzeug-Radiuskorrektur falsch beendet (TCPM TIP-CENTER)

Fehlerursache

Es wurde versucht die Werkzeug-Radiuskorrektur mit TCPM REFPNT TIP-CENTER auf eine unzulässige Weise zu beenden.
Mit diesem TCPM-Bezugspunkt darf die Werkzeug-Radiuskorrektur nur durch einen Linearsatz mit R0 beendet werden, in welchem beide Arbeitsebenenkoordinaten programmiert sind.

Fehlerbehebung

Werkzeug-Radiuskorrektur mit einem Linearssatz beenden der beide Arbeitsebenenkoordinaten enthält.


Fehlerbeschreibung 1A0-0164

Fehlermeldung

Ermittlung des Drehsinns für definierte Kontur nicht möglich

Fehlerursache

Die programmierte Rohteilkontur ist nicht geschlossen bzw. ungekrümmt. Die Ermittlung des Drehsinns und eine 3D-Darstellung ist daher nicht möglich.

Fehlerbehebung

- NC-Programm ändern
- Eine Rohteilkontur programmieren, die aus mehr als einem Punkt besteht. Die Kontur muss geschlossen sein und darf nicht auf einer einzelnen Geraden liegen.


Fehlerbeschreibung 1A0-0165

Fehlermeldung

Einstiche in der BLK FORM werden nicht unterstützt

Fehlerursache

Es wurde ein Einstich in der Kontur für die BLK FORM programmiert.

Fehlerbehebung

- NC-Programm anpassen. Einstich aus der Kontur für die BLK FORM entfernen.


Fehlerbeschreibung 1A0-0166

Fehlermeldung

Freistiche in der BLK FORM werden nicht unterstützt

Fehlerursache

Es wurde einen Freistich in der Kontur für die BLK FORM programmiert.

Fehlerbehebung

Den Freistich aus der Kontur entfernen.


Fehlerbeschreibung 1A0-0167

Fehlermeldung

SL-Zyklen nicht zulässig (TCPM REFPNT CENTER)

Fehlerursache

Es wurde versucht einen SL-Zyklus zu programmieren während TCPM REFPNT TIP-CENTER oder REFPNT CENTER-CENTER aktiv ist. Mit diesen TCPM-Einstellungen sind keine SL-Zyklen möglich.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0169

Fehlermeldung

M130 nicht erlaubt

Fehlerursache

Bei aktiver Drehwerkzeug-Korrektur im System der geschwenkten Ebene (FUNCTION TURNDATA CORR-WPL, bzw Spalten WPL-DZL und WPL-DX-DIAM aus der Drehwerkzeug-Tabelle), darf kein M130 programmiert werden.

Fehlerbehebung

- NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-016C

Fehlermeldung

Planschieber: Nur ZX Kontur erlaubt

Fehlerursache

Es wurde eine Kontur programmiert die nicht in der ZX-Ebene liegt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-016D

Fehlermeldung

Planschieber: Transformation nicht erlaubt

Fehlerursache

Bestimmte Transformation sind mit aktivem Planschieber nicht erlaubt:
- Bearbeitungsebene schwenken
- Skalierung
- Nullpunktverschiebung

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-016E

Fehlermeldung

Bearbeitungsebene schwenken nicht erlaubt

Fehlerursache

Bearbeitungsebene schwenken ist bei FUNCTION MODE TURN nur mit Planschieber-Kinematik erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-016F

Fehlermeldung

Helix mit aktivem Planschieber nicht erlaubt

Fehlerursache

Bei aktivem Planschieber ist keine Helix erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-0170

Fehlermeldung

Planschieber: Kombination mit M91 nicht erlaubt

Fehlerursache

Kombination von aktivem Planschieber und M91 nicht erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-0171

Fehlermeldung

Planschieber: TCPM nicht erlaubt

Fehlerursache

Bei aktivem Planschieber kein TCPM (M128) erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-0172

Fehlermeldung

Planschieber: 3D-Radiuskorrektur nicht erlaubt

Fehlerursache

Bei aktivem Planschieber ist die 3D-Radiuskorrektur nicht erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-0173

Fehlermeldung

Spezial-Kinematik bei Parallelachsbearbeitung nicht erlaubt

Fehlerursache

Sie haben versucht FUNCTION PARAXMODE mit einer speziellen Kinematik zu kombinieren:
- polare Kinematik
- Planschieberkinematik

Fehlerbehebung

Bearbeitungsmethode deaktivieren, bevor eine andere aktiviert werden soll.


Fehlerbeschreibung 1A0-0174

Fehlermeldung

Planschieber: Nur im Drehbetrieb

Fehlerursache

Planschieber kann nur im Drehbetrieb aktiviert werden.

Fehlerbehebung

Mit FUNCTION MODE TURN in den Drehbetrieb wechseln.


Fehlerbeschreibung 1A0-0175

Fehlermeldung

Planschieber: Unzulässiger Kreis programmiert

Fehlerursache

Der programmierte Kreis hat einen, für den Planschieber, zu kleinen Radius oder ein zu kleines Bogenmaß

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen


Fehlerbeschreibung 1A0-0176

Fehlermeldung

Planschieber: Antastsatz nicht erlaubt

Fehlerursache

Antastsatz bei aktivem Planschieber nicht erlaubt

Fehlerbehebung

Antastsatz ausführen, bevor der Planschieber aktiviert wird


Fehlerbeschreibung 1A0-0177

Fehlermeldung

Planschieber: Spindel nicht ausgerichtet

Fehlerursache

Z-Achse des Eingabesystems und Spindelrichtung sind nicht parallel

Fehlerbehebung

Spindel ausrichten bevor Planschieber aktiviert wird


Fehlerbeschreibung 1A0-0178

Fehlermeldung

Planschieber bei aktivem "Stretch-Filter" nicht möglich

Fehlerursache

Planschieber kann bei aktivem "Stretch-Filter" nicht aktiviert werden

Fehlerbehebung

- Eintrag unter CfgStrechFilter prüfen und gegebenenfalls ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0179

Fehlermeldung

Planschieber: M140 nicht erlaubt

Fehlerursache

Werkzeugrückzug (M140) mit aktivem Planschieber nicht erlaubt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-017A

Fehlermeldung

Planschieber: PARAXCOMP nicht erlaubt

Fehlerursache

FUNCTION PARAXCOMP mit aktivem Planschieber nicht erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-017B

Fehlermeldung

Drehzyklus nur mit aktivem Planschieber erlaubt

Fehlerursache

Sie haben versucht mit einer Planschieber-Kinematik einen Drehzyklus auszuführen ohne den Planschieber zu aktivieren

Fehlerbehebung

-FACING HEAD POS programmieren


Fehlerbeschreibung 1A0-017C

Fehlermeldung

Werkzeugkontur fehlt für Simultandrehzyklus

Fehlerursache

Die Werkzeugkontur für den Simultandrehzyklus konnte nicht gelesen werden.

Fehlerbehebung

Die 2D Werkzeugkontur für den Zyklus wird aus der entsprechenden 3D Werkzeugträger-Kinematik berechnet:
- Stellen Sie sicher, dass in der Werkzeugtabellen-Spalte "KINEMATIC" eine gültige Werkzeugträger-Kinematik eingetragen ist.
- Stellen Sie für den Simultandrehzyklus insbesondere sicher, dass die darin definierte Geometrie zu den Daten des Werkzeugs in der Werkzeugtabelle passt.


Fehlerbeschreibung 1A0-017D

Fehlermeldung

Fehlerhafte Werkzeugdaten für Simultandrehzyklus

Fehlerursache

Die Werkzeugdaten der Werkzeugtabelle sind mit dem Simultandrehzyklus nicht kompatibel.
Die Werkzeugdaten (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH und KINEMATIC) müssen ein realistisches Werkzeug beschreiben. Insbesondere müssen folgende Bedingungen erfüllt sein:
- Weder Radius (RS) noch Schneidenlänge (CUTLENGTH und CUTWIDTH) sind Null.
- Nur Pilz-, Schrupp- und Schlichtwerkzeuge sind erlaubt.
- TO, ZL und XL müssen mit der Werkzeughalter-Geometrie in KINEMATIC übereinstimmen.

Fehlerbehebung

Angaben in der Werkzeugtabelle prüfen und korrigieren.


Fehlerbeschreibung 1A0-017E

Fehlermeldung

GS Rotation mit Bearbeitungsebene nicht in XY

Fehlerursache

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Fehlerbehebung

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Fehlerbeschreibung 1A0-017F

Fehlermeldung

Negativer Schneidenradius im Drehzyklus nicht möglich

Fehlerursache

Es wurde versucht mit einem Drehwerkzeug mit negativem Schneidenradius einen Drehzyklus zu starten. Dies ist nicht zulässig.
Der wirksame Schneidenradius ergibt sich aus der Summe der folgenden drei Elemente:
- Wert in Spalte RS aus der Drehwerkzeugtabelle
- Wert in Spalte DRS aus der Drehwerkzeugtabelle
- über FUNCTION TURNDATA CORR-TCS: Z/X DRS programmiertes Aufmaß

Fehlerbehebung

Die Summe der drei Werte muss positiv sein: NC-Programm bzw. Werkzeugtabelle anpassen


Fehlerbeschreibung 1A0-0180

Fehlermeldung

Simultandrehen: Keine passende Schwenkachse gefunden.

Fehlerursache

Es wurde keine passende Schwenkachse für den Simultandrehzyklus gefunden.

Fehlerbehebung

- Wenn die Maschine physikalisch eine passende Achse besitzt:
- Präzessionswinkel über Zyklus 800 anpassen
- Kinematische Konfiguration prüfen und gegebenenfalls ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-0182

Fehlermeldung

Bearbeitungsebene schwenken unpassend zu Drehtransformationen

Fehlerursache

- Es ist versucht worden, die Schwenkung der Bearbeitungsebene zu aktivieren, während eine der unten genannten Drehtransformationen aktiv ist.
- Es ist versucht worden, eine der unten genannten Drehtransformationen bei aktiver Schwenkung der Bearbeitungsebene zu aktivieren.

Fehlerbehebung

- Schwenkung der Bearbeitungsebene oder Zyklus 800 deaktivieren.
Falls die unter Punkt 2 erwähnte Transformation außerhalb des Drehbetriebs aktiv ist, kontaktieren Sie bitte den Maschinenhersteller.
Betroffen sind:
1. Transformation aktiviert durch Zyklus 800
2. Spezielle Transformation im Drehbetrieb, welche das Eingabesystem überlicherweise bei Kinematiken mit A oder B Tisch anpasst. Der Reiter POS der Statusanzeige zeigt ob die Trafo aktiv ist.


Fehlerbeschreibung 1A0-0183

Fehlermeldung

Daten für Drehwerkzeug ungültig

Fehlerursache

Die Daten das aktiven Drehwerkzeugs sind ungültig.
Ungültige Wertekombination: TYPE und TO passen nicht zusammen.
Nur für Pilzwerkzeuge darf in TO der Wert 9 definiert sein.

Fehlerbehebung

Werkzeugdaten ändern.


Fehlerbeschreibung 1A0-0184

Fehlermeldung

Simultandrehen: Programmierte Werkzeugkorrekturen nicht erlaubt

Fehlerursache

Für den Simultandrehzyklus sind programmierte Werkzeugkorrekturen (FUNCTION TURNDATA CORR-TCS ...) nicht erlaubt.
Derartige Korrekturen verändern die Lage der Schneidplatte im Bezug zum Werkzeugträger, was zu Kollisionen führen könnte.

Fehlerbehebung

Entfernen Sie alle vor dem Zyklus programmierten Werkzeugkorrekturen.


Fehlerbeschreibung 1A0-0185

Fehlermeldung

Gewählter TCPM-Modus nicht mit Simultandrehen kombinierbar

Fehlerursache

Der Simultandrehzyklus unterstützt den programmierten TCPM-Modus nicht

Fehlerbehebung

Folgende TCPM Parameter müssen gesetzt sein:
- AXIS POS (Koordinaten entsprechen Achspositionen),
- PATHCTRL AXIS (Interpolationsart)
- REFPNT CENTER-CENTER oder REFPNT TIP-CENTER (Werkzeug Bezugspunkt)


Fehlerbeschreibung 1A0-0188

Fehlermeldung

Funktion nicht erlaubt

Fehlerursache

- FUNCTION FACINGHEAD bei aktiver Werkzeugkorrektur bezüglich des Werkstück-Koordinatensystems programmiert.
- FUNCTION FACINGHEAD ist in Kombination mit FUNCTION TURNDATA CORR-WCS nicht erlaubt.

Fehlerbehebung

Werkzeugkorrektur bezüglich des Werkstück-Koordinatensystems deaktivieren.


Fehlerbeschreibung 1A0-0189

Fehlermeldung

Unzulässige Interpolation von Rundachsen

Fehlerursache

- Rundachse programmiert, die mit M138 oder im Maschinenparameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE abgewählt wurde, aber laut Maschinenparameter CfgAxisPropKin/MP_paraxComp = Display berücksichtig werden soll.
- Diese Bewegung kann nicht mit TCPM-Bewegungen interpoliert werden.

Fehlerbehebung

- NC-Programm prüfen und gegebenenfalls ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-018A

Fehlermeldung

Keine physikalische Achse für Handradüberlagerung vorhanden

Fehlerursache

Handradüberlagerung in einer Achse, die nicht in der aktuellen Kinematik ist

Fehlerbehebung

- Handradüberlagerung deaktivieren
- Maschinenkonfiguration überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-018B

Fehlermeldung

Konturaufbereitung nicht möglich

Fehlerursache

Bei der Konturaufbereitung für das geladene Unrundprogramm kam es zu einem internen Fehler, das Unrundprogramm kann daher nicht ausgeführt werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-018C

Fehlermeldung

Konturaufbereitung kann Unrundprogramm nicht verarbeiten

Fehlerursache

Das Unrundprogramm kann von der Konturaufbereitung nicht verarbeitet werden. Mögliche Ursachen:
- das Programm enthält Konturelemente deren Länge verschwindet (Länge < 1pm)
- im Programm ist der Parameter "F wirkt als C-Vorschub" gesetzt und die C-Achse reversiert im Programmverlauf oder ihre Geschwindigkeit fällt (kurzzeitig) auf Null

Fehlerbehebung

- NC-Programm ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-018E

Fehlermeldung

Simultandrehen: Vorpositionieren

Fehlerursache

Die aktuelle Anstellung des Werkzeugs liegt außerhalb des programmierten Winkelbereichs.

Fehlerbehebung

Passen Sie vor dem Zyklusaufruf den Anstellwinkel des Werkzeugs entsprechend an.


Fehlerbeschreibung 1A0-018F

Fehlermeldung

Anstellwinkel können nicht erreicht werden

Fehlerursache

Die gewünschten Anstellwinkel liegen außerhalb des gültigen Anstellbereiches.

Fehlerbehebung

Passen Sie den Anstellwinkelbereich bzw. die gewünschten Anstellwinkel am Konturanfang/-ende an.


Fehlerbeschreibung 1A0-0190

Fehlermeldung

Achse eines ausgegliederten Kinematikzweigs verwendet

Fehlerursache

Es wurde eine Achse verwendet, die sich in einem derzeit ausgegliederten Kinematikzweig befindet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0191

Fehlermeldung

Nicht erlaubte Achse programmiert

Fehlerursache

Sie haben eine Achse programmiert, die in der angewählten Kinematik als Spindel konfiguriert ist.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-0192

Fehlermeldung

Fehlerhafte Drehwerkzeugdaten

Fehlerursache

Das Drehwerkzeug ist fehlerhaft definiert. Es hat keinen zulässigen Typ.

Fehlerbehebung

Typ des Drehwerkzeugs korrigieren


Fehlerbeschreibung 1A0-0194

Fehlermeldung

Die Endschalter einer Modulo-Achse sind ungültig

Fehlerursache

Beachten Sie, dass für Endschalter/Schutzzonen von Modulo-Achsen die folgenden Bedingungen gelten:
- die untere Grenze ist größer als -360° und kleiner als +360°
- die obere Grenze ist nicht negativ und kleiner als +360°
- die untere Grenze ist nicht größer als die obere Grenze
- untere und obere Grenze liegen weniger als 360° auseinander
Beachten Sie außerdem, dass gesetzte Endschalter und Schutzzone einen eindeutig definierten Verfahrbereich ergeben.
Nicht erlaubt ist ein fehlender bzw. doppelter Überlapp beider Bereiche.

Fehlerbehebung

Fehlerhaft gesetzte Schutzzone bzw. falsch konfigurierte Endschalter korrigieren.


Fehlerbeschreibung 1A0-0195

Fehlermeldung

Fehlerhafte Werkzeugdaten für Simultandrehzyklus

Fehlerursache

Die Werkzeugkontur aus Schneide und Halter konnte nicht bestimmt werden.

Fehlerbehebung

- TO, ZL, XL und ORI müssen mit der Werkzeughalter-Geometrie in KINEMATIC übereinstimmen.
- Die fehlerhaften Konturen wurden in TNC:\system\Toolkinematics\ abgelegt


Fehlerbeschreibung 1A0-0196

Fehlermeldung

TCPM: PATHCTRL VECTOR nicht möglich

Fehlerursache

Es wurde TCPM mit PATHCTRL VECTOR programmiert, damit die Werkzeugorientierung auf dem kompletten Weg zwischen Start- und Endpunkt in einer Ebene liegt. Mit den vorhandenen Rundachsen und der programmierten Start- und Endorientierung ist keine
gleichmäßige Bewegung möglich.

Fehlerbehebung

- Verwenden Sie bevorzugt PATHCHTRL AXIS. PATHCHTRL VECTOR ist nur sinnvoll, wenn die programmierten Winkeländerungen groß sind oder beim Umfangsfräsen.
- Programmieren Sie einen zusätzlichen NC-Datenpunkt in der Symmetriestellung (Pol)
- NC-Programm ändern


Fehlerbeschreibung 1A0-0198

Fehlermeldung

TCPM: PATHCTRL VECTOR nicht möglich

Fehlerursache

Es wurde TCPM mit PATHCTRL VECTOR programmiert, damit die Werkzeugorientierung auf dem kompletten Weg zwischen Start- und Endpunkt in einer Ebene liegt.
Dies ist nicht möglich, da auf dem Weg zwischen Start- und Endorientierung nicht anfahrbare Stellungen liegen (z.B. Endschalter oder kinematische Beschränkung).

Fehlerbehebung

- Wenn der Fehler nicht durch einen Endschalter bedingt ist: Verwenden sie bevorzugt PATHCHTRL AXIS. PATHCHTRL VECTOR ist nur sinnvoll, wenn die programmierten Winkeländerungen groß sind oder beim Umfangsfräsen.
- NC-Programm ändern


Fehlerbeschreibung 1A0-0199

Fehlermeldung

TCPM: PATHCTRL VECTOR nicht möglich

Fehlerursache

Es wurde TCPM mit PATHCTRL VECTOR programmiert, damit die Werkzeugorientierung auf dem kompletten Weg zwischen Start- und Endpunkt in einer Ebene liegt.
Dies ist nicht möglich, da eine mit M138 nicht angewählte Rundachse oder eine lineare Nebenachse programmiert wurde.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-019A

Fehlermeldung

Koordinatentransformation im Abrichtbetrieb nicht erlaubt

Fehlerursache

Sie haben versucht in den Abrichtbetrieb zu wechseln, obwohl eine Koordinatentransformationen (Nullpunktverschiebung, Drehung, Spiegelung und/oder Skalierung) aktiv ist.

Fehlerbehebung

Koordinatentransformationen (Nullpunktverschiebung, Drehung, Spiegelung und/oder Skalierung) deaktivieren, bevor Sie in den Abrichtbetrieb umschalten.


Fehlerbeschreibung 1A0-019B

Fehlermeldung

Werkzeugträgerkinematik nicht erlaubt

Fehlerursache

Schleifscheiben mit Werkzeugträgerkinematik können nicht abgerichtet werden.

Fehlerbehebung

- Löschen Sie für die abzurichtende Schleifscheibe den Eintrag unter "KINEMATIC" in der Werkzeugtabelle
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-019C

Fehlermeldung

Eintauchen an Position (%1, %2) nicht möglich

Fehlerursache

Eine Tasche kann nicht bearbeitet werden, da ein Eintauchen mit diesem Werkzeugradius nicht möglich ist.

Fehlerbehebung

- Kleineres Werkzeug verwenden
- Nachbearbeitung mit einem kleineren Werkzeug durchführen


Fehlerbeschreibung 1A0-019D

Fehlermeldung

Begrenzung kann nicht mit Zyklus 14 definiert werden

Fehlerursache

Die erste definierte Kontur kann nicht als Begrenzung interpretiert werden, wenn die Definition über Zyklus 14 erfolgt ist.

Fehlerbehebung

- Konturen mit CONTOUR DEF definieren oder
- Erste Kontur als Tasche verwenden und in Zyklus 271 den Parameter Q569 auf 0 setzen


Fehlerbeschreibung 1A0-019F

Fehlermeldung

Tasche nach einem "Begrenzungsrahmen" wird nicht unterstützt

Fehlerursache

Bei der Definition der Konturen ist nach einem "Begrenzungsrahmen" eine Tasche (P2) definiert.
Nach einem "Begrenzungsrahmen" muss eine Insel (I2) folgen.

Fehlerbehebung

- In Zyklus 271 keinen "Begrenzungsrahmen" definieren, falls eine geschlossene Tasche bearbeitet werden soll.
- Mit CONTOUR DEF eine Insel nach dem "Begrenzungsrahmen" definieren, falls eine offene Tasche bearbeitet werden soll.
- Weiterführende Dokumentation im Benutzerhandbuch beachten.


Fehlerbeschreibung 1A0-01A0

Fehlermeldung

Zustelltiefe zu klein

Fehlerursache

Sie haben in Zyklus 271 eine zu niedrige Tiefe definiert.

Fehlerbehebung

NC-Programm anpassen


Fehlerbeschreibung 1A0-01A1

Fehlermeldung

Kein Technologiedatensatz für Konturbearbeitung verfügbar

Fehlerursache

Vor jedem Bearbeitungszyklus 272, 273 und 274 muss ein Zyklus 271 programmiert sein.

Fehlerbehebung

- NC-Programm anpassen
- Zyklus 271 programmieren


Fehlerbeschreibung 1A0-01A3

Fehlermeldung

Zustelltiefe zu klein

Fehlerursache

Sie haben in Zyklus 274 die Zustelltiefe Q238 kleiner 0.1 mm definiert.

Fehlerbehebung

- NC-Programm anpassen
- Zustelltiefe Q238 größer 0.1 mm definieren


Fehlerbeschreibung 1A0-01A4

Fehlermeldung

Werkzeugradius zu klein

Fehlerursache

Der Werkzeugradius des aktuellen Werkzeugs ist zu klein.

Fehlerbehebung

Größeres Werkzeug wählen


Fehlerbeschreibung 1A0-01A5

Fehlermeldung

Ausräumwerkzeug nicht definiert

Fehlerursache

Bei jedem Bearbeitungszyklus 273 und 274 muss ein Ausräumwerkzeug definiert sein.

Fehlerbehebung

- NC-Programm anpassen
- Zyklus 272 aufrufen
- Ausräumwerkzeug in Parameter Q438 referenzieren


Fehlerbeschreibung 1A0-01A6

Fehlermeldung

Parameter Zustellung pro Umlauf Q436 fehlerhaft definiert

Fehlerursache

Sie haben für den Parameter Zustellung pro Umlauf Q436 den Wert 0 eingegeben.

Fehlerbehebung

Wert in Q436 prüfen und korrigieren


Fehlerbeschreibung 1A0-01A7

Fehlermeldung

Unerlaubter NC-Satz in Kontur

Fehlerursache

Dieser NC-Satz ist in einer Kontur nicht erlaubt (z.B. APPR- oder DEP-Sätze, LN-Sätze,...)

Fehlerbehebung

Kontur ändern


Fehlerbeschreibung 1A0-01A8

Fehlermeldung

Spannmittelbeschreibung fehlerhaft in Datei %1

Fehlerursache

Die Spannmittelbeschreibung in der angegebenen Datei ist fehlerhaft oder die Datei ist nicht vorhanden.

Fehlerbehebung

- Spannmittelbeschreibung in der angegebenen Datei prüfen und gegebenenfalls korrigieren
- Mit FIXTURE RESET ALL Spannmittel zurücksetzen
- Mit FIXTURE SELECT gültiges Spannmittel laden
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-01A9

Fehlermeldung

SW-Endschalter für Modulo-Achsen fehlerhaft

Fehlerursache

Bewegungen von Modulo-Achsen mit Software-Endschaltern sind in dieser Steuerungsversion nicht erlaubt.

Fehlerbehebung

- NC-Programm ändern
- Keine Endschalter für Modulo-Achse konfigurieren
- Achse nicht als Modulo-Achse konfigurieren
- Neuere Version der NC-Software installieren


Fehlerbeschreibung 1A0-01AA

Fehlermeldung

Verfahrgrenzen für Modulo-Achsen fehlerhaft

Fehlerursache

Bewegungen von Modulo-Achsen mit Verfahrgrenzen sind in dieser Steuerungsversion nicht erlaubt.

Fehlerbehebung

- NC-Programm ändern
- Keine Verfahrgrenze für Modulo-Achse setzen
- Achse nicht als Modulo-Achse konfigurieren
- Neuere Version der NC-Software installieren


Fehlerbeschreibung 1A0-01AB

Fehlermeldung

Spannmittel nicht erlaubt

Fehlerursache

Spannmittel sind im Abrichtbetrieb nicht erlaubt.

Fehlerbehebung

- Löschen Sie den Eintrag CfgKinFixSocket für die aktive Kinematik
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-01AC

Fehlermeldung

Konfiguration für Zylindermantelbearbeitung ungeeignet

Fehlerursache

Die erste Maschinenachse unter dem Tisch muss eine Modulo-Rundachse sein

Fehlerbehebung

- Achskonfiguration prüfen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 1A0-01AD

Fehlermeldung

Spannmittel wird in "%1" ignoriert

Fehlerursache

Die angegebenen Kinematiken haben keinen Einhängepunkt für Spannmittel.

Fehlerbehebung

- Die Maschinenkonfiguration für Spannmittel anpassen. Bitte kontaktieren Sie hierzu den Maschinenhersteller.
Bitte beachten: Bei Verwendung der angegebenen Kinematiken wird die Bearbeitung ohne das gewünschte Spannmittel durchgeführt.


Fehlerbeschreibung 1A0-01AE

Fehlermeldung

Insel unmittelbar nach Begrenzungsblock nicht erlaubt

Fehlerursache

Bei der Definition der Konturen ist nach einem "Begrenzungsblock" eine Insel (I2) definiert.
Nach einem "Begrenzungsblock" muss eine Tasche (P2) folgen.

Fehlerbehebung

- In Zyklus 271 keinen "Begrenzungsblock" definieren, falls eine geschlossene Tasche oder ein Zapfen bearbeitet werden soll
- Mit CONTOUR DEF eine Tasche nach dem "Begrenzungsblock" definieren, falls eine offene Tasche bearbeitet werden soll
- Weiterführende Dokumentation im Benutzerhandbuch beachten


Fehlerbeschreibung 1A0-01AF

Fehlermeldung

Ungültige Werkzeug-Technologiedaten

Fehlerursache

Der Werkzeugradius ist die Summe der Werte R und DR der Werkzeug-Tabelle, ggf. ergänzt um ein programmiertes Aufmaß. Gleicht die Breite der Schneidplatte (RCUTS) diesem Werkzeugradius, so muss der Eintauchwinkel (ANGLE) 90 betragen.

Fehlerbehebung

Werkzeugdaten prüfen und ggf. korrigieren


Fehlerbeschreibung 1A0-01B1

Fehlermeldung

Breite der Schneidplatte zu groß

Fehlerursache

Der Werkzeugradius ergibt sich aus der Summe der Werte R und DR der Werkzeug-Tabelle, ggf. ergänzt um ein programmiertes Aufmaß. Die Breite der Schneidplatte (RCUTS) darf 95 % des Werkzeugradius nicht überschreiten.

Fehlerbehebung

Werkzeugdaten prüfen und ggf. korrigieren


Fehlerbeschreibung 1A0-01B2

Fehlermeldung

Nutzlänge des verwendeten Werkzeugs zu kurz

Fehlerursache

Die Nutzlänge des verwendeten Werkzeugs (Spalte LU in Werkzeugtabelle) ist kleiner als die im Zyklus programmierte Bearbeitungstiefe.

Fehlerbehebung

- Werkzeug mit größerer Nutzlänge verwenden


Fehlerbeschreibung 1A0-01B3

Fehlermeldung

Aktivierung der polaren Kinematik nicht möglich

Fehlerursache

Die Polare Kinematik konnte mit den programmierten Achsen und Lösungsauswahl nicht aktiviert werden.

Fehlerbehebung

Überprüfen Sie die gewählten Achsen und Lösung:
- Die Achsen müssen den Raum aufspannen
- Die Drehachse muss tischseitig verbaut sein und als Modulo-Achse konfiguriert sein (CfgAxis/isModulo = TRUE)
- Es muss genau eine Drehachse gewählt werden
- Die gewählte Lösung muss von der aktuellen Position erreichbar sein (MODE_POS: Maschine steht auf positivem Wert der radialen Achse, MODE_NEG: Maschine steht auf negativem Wert der radialen Achse)


Fehlerbeschreibung 1A0-01B4

Fehlermeldung

Polare Kinematik: TCPM nicht erlaubt

Fehlerursache

Bei aktiver polarer Kinematik ist TCPM (M128) nicht erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen


Fehlerbeschreibung 1A0-01B5

Fehlermeldung

Polare Kinematik: Transformation nicht erlaubt

Fehlerursache

Bestimmte Transformationen sind bei aktiver polarer Kinematik nicht erlaubt:
- Bearbeitungsebene schwenken

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen


Fehlerbeschreibung 1A0-01B6

Fehlermeldung

Polare Kinematik bei aktivem "Stretch-Filter" nicht möglich

Fehlerursache

Eine Polare Kinematik kann bei aktivem "Stretch-Filter" nicht aktiviert werden.

Fehlerbehebung

- Eintrag unter CfgStrechFilter prüfen und gegebenenfalls ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A0-01B7

Fehlermeldung

5-Achs-Bearbeitung bei aktiver polarer Kinematik nicht erlaubt

Fehlerursache

Eine Programmierung von Linear- und Rundachsbewegungen in einem NC-Satz ist bei aktiver polarer Kinematik nicht erlaubt.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A0-01B8

Fehlermeldung

Handradüberlagerung bei aktiver polarer Kinematik nicht erlaubt

Fehlerursache

Eine Handradüberlagerung ist bei aktiver polarer Kinematik nicht erlaubt.

Fehlerbehebung

- Handradüberlagerung deaktivieren
- Polare Kinematik deaktivieren


Fehlerbeschreibung 1A0-01B9

Fehlermeldung

Polare Kinematik: Kombination mit M91 nicht erlaubt

Fehlerursache

Eine Kombination von aktiver polarer Kinematik und M91 ist nicht erlaubt.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 1A0-01BA

Fehlermeldung

Alternierende Bearbeitung bei geschlossener Kontur nicht erlaubt

Fehlerursache

Ein Wert 0 in Q15 (alternierende Bearbeitungsrichtung) wird bei einer geschlossenen Kontur nicht unterstützt.

Fehlerbehebung

Wert von Q15 auf +1 (Gleichlauf) oder -1 (Gegenlauf) ändern.


Fehlerbeschreibung 1A0-F302

Fehlermeldung

APPRLT bei geschlossener Kontur nicht erlaubt

Fehlerursache

Ein Anfahren mit APPRLT wird bei geschlossener Kontur nicht unterstützt.

Fehlerbehebung

In Zyklus 270 den Eingabeparameter Q390 mit 1 (APPRCT) oder 3 (APPRLN) definieren.


Fehlerbeschreibung 1A0-F303

Fehlermeldung

Keine Konturen zu bearbeiten

Fehlerursache

Nach der internen Aufbereitung der Konturen sind keine mit OCM bearbeitbaren (Teil-)Konturen übriggeblieben.
Bitte beachten Sie:
- Schmale Taschen, welche enger sind als 2*R*(1+Q578), können aufgrund der Verrundung von Innenecken nicht bearbeitet werden.
- In schmale Taschen, abhängig von R und RCUTS, ist kein Eintauchen möglich.

Fehlerbehebung

Sicherstellen, dass die programmierten Konturen zusammen mit den o.g. Größen hinreichend breit sind.


Fehlerbeschreibung 1A0-F304

Fehlermeldung

Das Schlichten der Tiefe wird ohne Aufmaß nicht ausgeführt

Fehlerursache

Ohne programmiertes Aufmaß für die Tiefe (Q369) wird die Tiefe nicht geschlichtet.

Fehlerbehebung

Bei der Definition der Konturdaten in Q369 ein Aufmaß für die Tiefe programmieren


Fehlerbeschreibung 1A1-000C

Fehlermeldung

Gewählte Kinematik nicht definiert

Fehlerursache

- Versuch, eine nicht vorhandene Kinematik anzuwählen

Fehlerbehebung

- Kinematik-Konfiguration erweitern
- Zyklus ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-000D

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-000E

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-000F

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0010

Fehlermeldung

Endschalter %1%2

CC Endschalter %2 +

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den pos. Verfahrbereich der Maschine. Vermutlich wurde die aktuelle Maschineneinstellung nicht übernommen und das Werkstück befindet sich dadurch in falscher Position im Arbeitsraum.
Der pos. Software-Endschalter ist mit dem Konfigurationsdatum CfgPositionLimits->swLimitSwitchPos definiert.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 1A1-0011

Fehlermeldung

Endschalter %1%2

CC Endschalter %2 -

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den neg. Verfahrbereich der Maschine. Vermutlich wurde die aktuelle Maschineneinstellung nicht übernommen und das Werkstück befindet sich dadurch in falscher Position im Arbeitsraum.
Der neg. Software-Endschalter ist mit dem Konfigurationsdatum CfgPositionLimits->swLimitSwitchNeg definiert.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 1A1-0012

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0013

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

In der Maschinen-Kinematik sind weniger als 3 Translationsachsen konfiguriert.

Fehlerbehebung

- Konfiguration der Maschinen-Kinematik ändern
- Bitte prüfen Sie die Anzahl der Achsen im Kinematikmodell, die im Konfig-Objekt CfgProgAxis als Typ MainLinCoord definiert sind
- Bei Verwendung der FUNCTION PARAXMODE: Prüfen Sie die Anzahl und Art der Achsen, die Sie in dieser Funktion programmiert haben
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0014

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

In der Maschinen-Kinematik sind mehr als 3 Translationsachsen konfiguriert.

Fehlerbehebung

- Konfiguration der Maschinen-Kinematik ändern
- Bitte prüfen Sie die Anzahl der Achsen im Kinematikmodell, die im Konfig-Objekt CfgProgAxis als Typ MainLinCoord definiert sind
- Bei Verwendung der FUNCTION PARAXMODE: Prüfen Sie die Anzahl und Art der Achsen, die Sie in dieser Funktion programmiert haben
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0015

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0016

Fehlermeldung

Programmierte Position nicht erreichbar

Fehlerursache

Die Maschine kann nicht alle Punkte im Raum erreichen. Die drei Linearachsen, mit denen die Steuerung programmierte Positionen anfährt, liegen in einer Ebene. Mögliche Ursachen:
- Sie haben mit FUNCTION PARAXMODE drei Achsen gewählt, die in einer Ebene liegen
- Eine Linearachse ist auf einer Drehachse montiert; die Drehachse hat die Linearachse in die Ebene der zwei anderen Linearachsen geschwenkt

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A1-0017

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Zyklen ändern


Fehlerbeschreibung 1A1-0018

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0019

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-001A

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-001B

Fehlermeldung

Genauigkeitsangabe zur Berechnung der kinematischen Ausgleichs-
bewegung fehlt.

Fehlerursache

- Genauigkeitsangabe zur Berechnung kinematischer Ausgleichsbewegung fehlt

Fehlerbehebung

- Zyklus ändern


Fehlerbeschreibung 1A1-001C

Fehlermeldung

Drehachse nicht definiert

Fehlerursache

- Maschinenkinematik falsch konfiguriert
- falsche Kinematik gewählt

Fehlerbehebung

- Konfiguration der Maschinenkinematik ändern
- Zyklus ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-001D

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Maschinenkinematik falsch konfiguriert

Fehlerbehebung

- Konfiguration der Maschinenkinematik ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-001E

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0022

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kinematik mit senkrecht aufeinanderstehenden Achsen wählen
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0023

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0024

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0025

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0026

Fehlermeldung

Funktion noch nicht implementiert: %1

Fehlerursache

- Sie haben versucht, eine nicht implementierte Funktionalität zu verwenden.

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 1A1-0027

Fehlermeldung

Art der Schleifscheibenkorrektur nicht definiert

Fehlerursache

Sie haben nicht festgelegt, mit welcher Kante der Schleifscheibe die Werkzeugkorrektur ausgeführt werden muss.

Fehlerbehebung

- Zyklus ändern


Fehlerbeschreibung 1A1-0028

Fehlermeldung

Achse kann nicht bewegt werden!
%1

Fehlerursache

Sie haben versucht, eine Achse zu verfahren, die von der NC nicht bewegt werden kann - z. B. eine Display-Achse, die nur angezeigt wird.

Fehlerbehebung

- NC-Programm prüfen
- Geeignete Maschinen-Kinematik (polar) anwählen


Fehlerbeschreibung 1A1-0029

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-002A

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-002B

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Systemfehler
- Falsche Kinematik

Fehlerbehebung

- Konfiguration der Maschinenkinematik ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-003B

Fehlermeldung

Schleifscheibengeometrie falsch
Negativer Wert %1 in Schleifscheiben-Parametrisierung

Fehlerursache

- Falsche Parametrisierung der Schleifscheibengeometrie

Fehlerbehebung

- Schleifscheibengeometrie richtig parametrisieren


Fehlerbeschreibung 1A1-003C

Fehlermeldung

Schleifscheibengeometrie falsch
Falscher Wert für %1 in Schleifscheiben-Parametrisierung

Fehlerursache

- Falsche Parametrisierung der Schleifscheibengeometrie

Fehlerbehebung

- Schleifscheibengeometrie richtig parametrisieren


Fehlerbeschreibung 1A1-003D

Fehlermeldung

Schleifscheibengeometrie falsch
Winkel %1 in Schleifscheiben-Parametrisierung zu klein

Fehlerursache

- Falsche Parametrisierung der Schleifscheibengeometrie

Fehlerbehebung

- Schleifscheibengeometrie richtig parametrisieren


Fehlerbeschreibung 1A1-003E

Fehlermeldung

Schleifscheibengeometrie falsch
Negative Kantenlänge in Schleifscheibengeometrie

Fehlerursache

- Falsche Parametrisierung der Schleifscheibengeometrie

Fehlerbehebung

- Schleifscheibengeometrie richtig parametrisieren


Fehlerbeschreibung 1A1-003F

Fehlermeldung

Schleifscheibengeometrie falsch
Fehlender Parameter %1 in Schleifscheiben-Parametrisierung

Fehlerursache

- Falsche Parametrisierung der Schleifscheibengeometrie

Fehlerbehebung

- Schleifscheibengeometrie richtig parametrisieren


Fehlerbeschreibung 1A1-0040

Fehlermeldung

Systemfehler bei interner Bahnberechnung:
%1

Fehlerursache

- Systemfehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0042

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Ungültiges Attribut oder Listenelement in einer View-Message, bedingt durch falsche Key-Einträge in Konfigurations-Messages.
Der Konfigerations-Server findet deshalb Instanzen nicht, weshalb Elemente der Output-Listen in der betreffenden View-Message auf ungültig gesetzt werden.

Fehlerbehebung

- Kinematik-Konfiguration korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0043

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Ist im Fehlertext direkt angegeben

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0044

Fehlermeldung

Setzen von Achsendschaltern für Roll-Over-Achse nicht erlaubt

Fehlerursache

Sie haben versucht, für eine Roll-Over-Achse Werte für Achsendschalter zu setzen

Fehlerbehebung

- Konfiguration ändern
- Zyklus ändern


Fehlerbeschreibung 1A1-0045

Fehlermeldung

Senkrechte Werkzeug-Achsrichtung nicht möglich

Fehlerursache

Sie haben eine Bearbeitungsebene definiert, für die es nicht möglich ist, die Werkzeugachse senkrecht zu dieser Ebene zu orientieren

Fehlerbehebung

- NC-Programm ändern
- Wenn möglich Werkstück anders aufspannen
- Ggf. Endschaltereinstellung der Drehachsen verändern


Fehlerbeschreibung 1A1-0046

Fehlermeldung

Die Steuerung kann die Kreistangente nicht berechnen

Fehlerursache

Sie haben einen Kreis mit Radius 0 definiert.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 1A1-0047

Fehlermeldung

Die Steuerung kann die Werkzeugorientierung nicht verändern,
weil keine Drehachsen definiert sind

Fehlerursache

Drehachsen nicht definiert, um Werkzeugorientierung ändern zu können.

Fehlerbehebung

- NC-Programm ändern
- Maschine umbauen
- Kinematik mit Drehachsenachsen konfigurieren


Fehlerbeschreibung 1A1-0048

Fehlermeldung

Fehler in der Kinematik-Konfiguration:
%1

Fehlerursache

Wird auf Englisch im Zusatztext angegeben

Fehlerbehebung

- Kinematik-Konfiguraton ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-0049

Fehlermeldung

Keine Achse für die Werkzeuglängenkorrektur gefunden.

Fehlerursache

Mögliche Ursachen:
Es gibt keine Achse oder keine eindeutig bestimmbare Achse, die die Werkzeuglänge kompensieren kann.

Fehlerbehebung

- Kinematische Konfiguration ändern
- Kundendienst benachrichtigen.


Fehlerbeschreibung 1A1-004A

Fehlermeldung

Zu viele Achsen sollen interpoliert werden

Fehlerursache

Die maximal erlaubte Anzahl an gleichzeitig zu verfahrenden Achsen wurde überschritten.
(In der Export-Version sind max. 4 Achsen erlaubt)

Fehlerbehebung

NC-Programm prüfen


Fehlerbeschreibung 1A1-004B

Fehlermeldung

Kinematik-Konfiguration fehlerhaft

Fehlerursache

In der Maschinen-Kinematik sind mehr als 3 Translationsachsen konfiguriert.

Fehlerbehebung

- Konfiguration der Maschinen-Kinematik ändern
- Bitte prüfen Sie die Anzahl der Achsen im Kinematikmodell, die im Konfig-Objekt CfgAxis im Parameter specCoordSys als zusätzliche Linearachsen aufgeführt sind. Zusammen mit den Achsen im Kinematikmodell, die im Konfig-Objekt CfgProgAxis als Typ
MainLinCoord definiert sind, müssen genau 3 Achsen für die Maschinenkinematik zur Verfügung stehen.
- Bei Verwendung der FUNCTION PARAXMODE: Prüfen Sie die Anzahl und Art der Achsen, die Sie in dieser Funktion programmiert haben
- Kundendienst benachrichtigen


Fehlerbeschreibung 1A1-004C

Fehlermeldung

Gewindeschneiden: Richtungsumkehr nicht erlaubt!

Fehlerursache

Eine Richtungsumkehr der Gewindebezugs-Achse ist nicht erlaubt.

Fehlerbehebung

- Sie dürfen die Bewegungsrichtung der Gewindebezugs-Achse nicht ändern.
- NC-Programm ändern.


Fehlerbeschreibung 1A1-004D

Fehlermeldung

Nicht-interpolierende Achse überschreitet Verfahrbereich!

Fehlerursache

Eine nicht-interpolierende Achse überschreitet die Verfahrbereichsgrenzen.

Fehlerbehebung

Verringern Sie den programmierten Weg der nicht-interpolierenden Achse.


Fehlerbeschreibung 1A1-004E

Fehlermeldung

Weg zu kurz, um nicht-interpolierende Achse zu beschleunigen!

Fehlerursache

Eine nicht-interpolierende Achse überschreitet die maximale Beschleunigung!

Fehlerbehebung

Verlängern Sie den programmierten Weg der nicht-interpolierenden Achse.


Fehlerbeschreibung 1A1-004F

Fehlermeldung

Dieser Bereich kann nicht bearbeitet werden!

Fehlerursache

Mit der polaren Kinematik kann im programmierten Bereich nicht verfahren werden.

Fehlerbehebung

Überprüfen Sie den Spitzenhöhenversatz oder die Stellung der fixierten Achse.
Überprüfen Sie ob die Bearbeitung im Pol erlaubt ist.


Fehlerbeschreibung 1A1-0050

Fehlermeldung

Endschalter bei Handrad-Überlagerung %1%2

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den pos. Verfahrbereich der Maschine. Vermutlich wurde die aktuelle Maschineneinstellung nicht übernommen und das Werkstück befindet sich dadurch in falscher Position im Arbeitsraum.
M118-Endschalter

Fehlerbehebung

Den Handrad-Verfahrbereich (M118) verkleinern


Fehlerbeschreibung 1A1-0051

Fehlermeldung

Falsche Kinematik für FACING HEAD POS

Fehlerursache

Die aktive Kinematik hat keine Planschieber-Achse. FACING HEAD POS ist nur mit Planschieber-Kinematik erlaubt.

Fehlerbehebung

Planschieber einhängen und Kinematik umschalten.


Fehlerbeschreibung 1A1-0052

Fehlermeldung

Werkzeuganstellung kann nicht berechnet werden

Fehlerursache

Es sind zu viele bzw. zu wenige Drehachsen für die Berechnung der Werkzeuganstellung vorhanden.

Fehlerbehebung

- Mit M138 Drehachsen an- oder abwählen
- Konfiguration der Werkzeugspindel prüfen, insbesondere CfgAxisPropKin/rotAxisForKinCalc
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 1A1-0053

Fehlermeldung

Werkzeuganstellung kann nicht berechnet werden

Fehlerursache

Die Lage der Schneidplatte des Drehwerkzeugs ist nicht zulässig.

Fehlerbehebung

Die Ebene der Schneidplatte muss parallel oder senkrecht zur Werkzeugspindel sein:
- Werkzeugdaten prüfen
- Kinematikkonfiguration prüfen, insbesondere die Transformationen (CfgKinSimpleTrans) zwischen Werkzeugspindel und Werkzeug
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 1A1-0054

Fehlermeldung

Werkzeuganstellung kann nicht berechnet werden

Fehlerursache

Falsche Lage der angewählten Drehachsen. Mögliche Ursachen:
- Die Drehspindel ist parallel zur angewählten Schwenkachse
- Die Werkzeugrichtung ist parallel zur angewählten Schwenkachse
- Die programmierte Anstellung kann mit der gegebenen Vorrichtung nicht realisiert werden

Fehlerbehebung

- Programmierte Anstellung prüfen
- Mit M138 eine andere Schwenkachse anwählen
- Kinematikkonfiguration prüfen
- Konfiguration der Werkzeugspindel prüfen, insbesondere CfgAxisPropKin/rotAxisForKinCalc
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 1A2-000A

Fehlermeldung

Systemfehler in der Transformationsberechnung:
%1

Fehlerursache

Ist im Fehlertext direkt angegeben

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 1A2-000B

Fehlermeldung

Achse im PRESET-Befehl mehrfach programmiert

Fehlerursache

Sie haben im PRESET-Befehl mehrfach dieselbe Achse programmiert.

Fehlerbehebung

- NC-Programm bzw. Zyklus ändern


Fehlerbeschreibung 1C7-01F6

Fehlermeldung

Datensatz für die FS-Konfiguration für das SPLC-Programm

Fehlerursache

Datensatz für die Konfiguration der Funktionalen Sicherheit für das SPLC-Programm


Fehlerbeschreibung 1C7-0205

Fehlermeldung

Maximale Zeit bis zum Test der Motor-Haltebremsen

Fehlerursache

Achsspezifische Zeitüberwachung für die Durchführung des Bremsentests.
- 0: Keine Zeitüberwachung durch den SKERN


Fehlerbeschreibung 1C7-0206

Fehlermeldung

Maximaler Weg bei SS2-Reaktion

Fehlerursache

Maximal zulässiger Weg bzw. Umdrehungen der Spindel bei SS2-Reaktion in Betriebsart SOM2


Fehlerbeschreibung 1C7-0207

Fehlermeldung

Maximaler Weg bei SS2-Reaktion

Fehlerursache

Maximal zulässiger Weg bzw. Umdrehungen der Spindel bei SS2-Reaktion in Betriebsart SOM3


Fehlerbeschreibung 1C7-0208

Fehlermeldung

Maximaler Weg bei SS2-Reaktion

Fehlerursache

Maximal zulässiger Weg bzw. Umdrehungen der Spindel bei SS2-Reaktion in Betriebsart SOM4


Fehlerbeschreibung 1C7-021B

Fehlermeldung

MC Einschalten der Antriebe nicht möglich: NN_GenSafe = 0

Fehlerursache

– SPLC-Schnittstellensignal NN_GenSafe = 0. Einschalten der Antriebe daher nicht möglich.
- SPLC-Programm setzt Schnittstellensignal nicht.
- Maschinenparameter MP_skipEmStopTest gesetzt.

Fehlerbehebung

- SPLC-Programm prüfen.
- Eintrag in MP_skipEmStopTest prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 1C7-0255

Fehlermeldung

Schleppabstandsüberwachung für RTC gekoppelte Achsen

Fehlerursache

Positionsüberwachung für gekoppelte Achsen.
Falls die Achse der Vorgabe von RTC nicht folgen kann und die Positionsdifferenz diesen Wert überschreitet, wird eine NOT-HALT-Reaktion ausgelöst. Informationen zum Abbremsen der Antriebe bei NOT-HALT finden Sie im Technischen Handbuch Ihrer Steuerung.
Die Einstellungen in posTolerance wirken nur bei aktivem RTC und sind unabhängig von den Einstellungen in CfgPosControl.


Fehlerbeschreibung 1C7-025F

Fehlermeldung

Vorgabe der HSCI-Datenrate

Fehlerursache

Geben Sie die gewünschte HSCI-Datenrate an.
Mit der Option "automatic" wählt die Steuerung die höchstmögliche Datenrate automatisch aus.
Falls sich im HSCI-System Geräte oder Verbindungskabel befinden, die nur für begrenzte Datenraten geeignet sind, kann eine manuelle Vorwahl erforderlich sein.


Fehlerbeschreibung 1C7-0268

Fehlermeldung

Handradüberlagerung von Rundachsen nur mit TCPM zulassen

Fehlerursache


Fehlerbeschreibung 1C9-006B

Fehlermeldung

Beschreibung eines Werkzeugträgers

Fehlerursache

Beschreiben Sie hier einen Werkzeugträger.


Fehlerbeschreibung 200-0001

Fehlermeldung

Rechner

Fehlerursache


Fehlerbeschreibung 200-0017

Fehlermeldung

Konfiguration von '%1' fehlerhaft

Fehlerursache

Die Konfigurationsdaten sind unvollständig oder enthalten ungültige Werte.

Fehlerbehebung

Konfigurationsdaten überprüfen.


Fehlerbeschreibung 200-0018

Fehlermeldung

Konfiguration für Achse %1 ungültig

Fehlerursache

Die Konfigurationsdaten für die angegebene Achse sind unvollständig oder enthalten ungültige Werte.

Fehlerbehebung

Konfigurationsdatum "CfgProgAxis" für diese Achse überprüfen.


Fehlerbeschreibung 200-0019

Fehlermeldung

Konfigurierter Name für Achse %1 ungültig

Fehlerursache

Der konfigurierte Achsname ist für eine Achse mit den konfigurierten Eigenschaften nicht zulässig oder bereits für eine andere Achse vergeben.

Fehlerbehebung

Konfigurationsdatum "CfgProgAxis/axName" ändern


Fehlerbeschreibung 200-001A

Fehlermeldung

Konfigurierter Index für Achse %1 ungültig

Fehlerursache

Der konfigurierte Index ist für eine Achse mit den konfigurierten Eigenschaften nicht zulässig oder bereits für eine andere Achse vergeben.

Fehlerbehebung

Konfigurationsdatum "CfgProgAxis/index" ändern


Fehlerbeschreibung 200-001B

Fehlermeldung

Konfigurierte Richtung für Achse %1 ungültig

Fehlerursache

Für die Achse ist keine der Richtungen XAxis, YAxis oder ZAxis konfiguriert.

Fehlerbehebung

Konfigurationsdatum "CfgProgAxis/dir" ändern


Fehlerbeschreibung 200-001C

Fehlermeldung

Zyklus %1 mehrfach definiert

Fehlerursache

Im Cycle-Design wurde für einen Zyklus oder Query-Zyklus die gleiche Nummer oder G-Nummer mehrfach vergeben.

Fehlerbehebung

Im Cycle-Design die Nummer eines der Zyklen bzw. deren G-Nummer ändern.


Fehlerbeschreibung 200-001D

Fehlermeldung

Konfigurationsserver-Queue konnte nicht geöffnet werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 200-001E

Fehlermeldung

Konfigurationsdaten konnten nicht gelesen werden '%1'

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 200-001F

Fehlermeldung

Keine programmierbaren Achsen für Editor definiert

Fehlerursache

Die Konfiguration ist fehlerhaft:
Mit CfgEditorSettings/useProgAxes ist eingestellt, dass die durch CfgChannelAxes/progAxis definierten programmierbaren Achsen für den Editor verwendet werden sollen. Allerdings ist CfgChannelAxes/progAxis leer.

Fehlerbehebung

Konfiguration korrigieren: CfgEditorSettings/useProgAxes


Fehlerbeschreibung 200-0020

Fehlermeldung

NC-Programm unvollständig

Fehlerursache

Kein gültiges Programmende gefunden:
- Datei unvollständig auf Steuerung übertragen
- Datei durch Editieren mit Texteditor beschädigt
- Fehler im Dateisystem

Fehlerbehebung

- Datei neu übertragen oder aus Archiv wiederherstellen
- Datei im NC-Editor manuell korrigieren
Anmerkung: Der NC-Editor ergänzt für die Anzeige automatisch ein Programmende.
Mit "Speichern Unter" wird dieses Programmende in die Datei geschrieben.


Fehlerbeschreibung 201-0800

Fehlermeldung

Taste ohne Funktion

Taste ohne Funktion

Taste ohne Funktion

Taste ohne Funktion

Taste ohne Funktion

Taste ohne Funktion

Fehlerursache

Die Taste ist in diesem Zustand nicht erlaubt oder hat keine Funktion.


Fehlerbeschreibung 201-0801

Fehlermeldung

Programmspeicher-Überlauf

Fehlerursache

Der Programmspeicher für NC-Programme ist nicht mehr ausreichend.

Fehlerbehebung

Löschen Sie Programme die Sie nicht mehr benötigen.


Fehlerbeschreibung 201-0802

Fehlermeldung

Suchmerkmal nicht vorhanden

Fehlerursache

Im NC-Programm ist das ursprüngliche Suchmerkmal nicht mehr vorhanden.

Fehlerbehebung

Suche abbrechen.


Fehlerbeschreibung 201-0803

Fehlermeldung

Eingabewert falsch

Eingabewert falsch

Eingabewert falsch

Fehlerursache

- Der von Ihnen eingegebene Wert liegt außerhalb der Eingabegrenzen.
- Zyklus 209 (DIN/ISO: G209): Sie haben die Bohrtiefe bis Spanbruch (Q257) mit 0 eingegeben.

Fehlerbehebung

- Richtigen Wert eingeben.
- Q257 ungleich 0 eingeben.


Fehlerbeschreibung 201-0804

Fehlermeldung

Programm-Name nicht vorhanden

Fehlerursache

Sie haben versucht ein Programm aufzurufen, das im Speicher der TNC nicht vorhanden ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 201-0805

Fehlermeldung

Geschützte Datei!

Geschützte Datei!

Fehlerursache

Sie können dieses Programm nicht editieren oder löschen, solange der Programmschutz nicht aufgehoben ist.

Fehlerbehebung

Programmschutz aufheben.


Fehlerbeschreibung 201-0806

Fehlermeldung

Satzaufbau falsch

Fehlerursache

Falscher Satzaufbau im hell hinterlegten Satz.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 201-0807

Fehlermeldung

Adreßbuchstabe mehrfach

Fehlerursache

Sie haben einen Adreßbuchstaben unerlaubterweise in einem DIN/ISO-Satz mehrfach verwendet.

Fehlerbehebung

Hell hinterlegten Satz ändern.


Fehlerbeschreibung 201-0808

Fehlermeldung

Satz zu lang

Fehlerursache

Die maximale Satzlänge ist überschritten.

Fehlerbehebung

Hell hinterlegten Satz kürzen.


Fehlerbeschreibung 201-092E

Fehlermeldung

Verfahrrichtung nicht definiert

Verfahrrichtung nicht definiert

Verfahrrichtung nicht definiert

Fehlerursache

Sie haben die Verfahrrichtung Q267 in einem Antastzyklus mit 0 eingegeben.

Fehlerbehebung

Q267 = +1 (positive Verfahrrichtung) oder -1 (negative Verfahrrichtung) eingeben.


Fehlerbeschreibung 201-092F

Fehlermeldung

Keine Nullpunkt-Tabelle aktiv

Keine Nullpunkt-Tabelle aktiv

Fehlerursache

Antastzyklus zum Bezugspunkt-Setzen: Der gemessene Punkt soll von der TNC in eine Nullpunkt-Tabelle geschrieben werden, Sie haben jedoch keine Nullpunkt-Tabelle in einer Programmlauf-Betriebsart aktiviert (Status M).

Fehlerbehebung

Nullpunkt-Tabelle in der Betriebsart Programmlauf Einzelsatz oder Programmlauf Satzfolge aktivieren, in die der gemessene Punkt eingetragen werden soll.


Fehlerbeschreibung 201-0930

Fehlermeldung

Lagefehler: Mitte 1. Achse

Lagefehler: Mitte 1. Achse

Lagefehler: Mitte 1. Achse

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Lage Mitte 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0931

Fehlermeldung

Lagefehler: Mitte 2. Achse

Lagefehler: Mitte 2. Achse

Lagefehler: Mitte 2. Achse

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Lage Mitte 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0932

Fehlermeldung

Bohrung zu klein

Bohrung zu klein

Bohrung zu klein

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Bohrungs-Durchmesser.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0933

Fehlermeldung

Bohrung zu groß

Bohrung zu groß

Bohrung zu groß

Fehlerursache

- Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Bohrungs-Durchmesser.
- Zyklus 208: Der programmierte Bohrungsdurchmesser (Q335) kann mit dem aktiven Werkzeug nicht gefertigt werden.

Fehlerbehebung

- Werkstück kontrollieren, ggf. Meßprotokoll beachten.
- Zyklus 208: Größeres Werkzeug einsetzen: Bohrungsdurchmesser darf maximal doppelt so groß sein wie der Werkzeug-Durchmesser.


Fehlerbeschreibung 201-0934

Fehlermeldung

Zapfen zu klein

Zapfen zu klein

Zapfen zu klein

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Zapfen-Durchmesser.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0935

Fehlermeldung

Zapfen zu groß

Zapfen zu groß

Zapfen zu groß

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Zapfen-Durchmesser.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0936

Fehlermeldung

Tasche zu klein: Nacharbeit 1.A.

Tasche zu klein: Nacharbeit 1.A.

Tasche zu klein: Nacharbeit 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Taschenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0937

Fehlermeldung

Tasche zu klein: Nacharbeit 2.A.

Tasche zu klein: Nacharbeit 2.A.

Tasche zu klein: Nacharbeit 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Taschenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0938

Fehlermeldung

Tasche zu groß: Ausschuß 1.A.

Tasche zu groß: Ausschuß 1.A.

Tasche zu groß: Ausschuß 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Taschenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0939

Fehlermeldung

Tasche zu groß: Ausschuß 2.A.

Tasche zu groß: Ausschuß 2.A.

Tasche zu groß: Ausschuß 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Taschenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-093A

Fehlermeldung

Zapfen zu klein: Ausschuß 1.A.

Zapfen zu klein: Ausschuß 1.A.

Zapfen zu klein: Ausschuß 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Zapfenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-093B

Fehlermeldung

Zapfen zu klein: Ausschuß 2.A.

Zapfen zu klein: Ausschuß 2.A.

Zapfen zu klein: Ausschuß 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzunterschreitung Zapfenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-093C

Fehlermeldung

Zapfen zu groß: Nacharbeit 1.A.

Zapfen zu groß: Nacharbeit 1.A.

Zapfen zu groß: Nacharbeit 1.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Zapfenlänge 1. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-093D

Fehlermeldung

Zapfen zu groß: Nacharbeit 2.A.

Zapfen zu groß: Nacharbeit 2.A.

Zapfen zu groß: Nacharbeit 2.A.

Fehlerursache

Antastzyklus zur Werkstück-Vermessung: Toleranzüberschreitung Zapfenbreite 2. Achse.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-093E

Fehlermeldung

Meßzyklus: Fehler Größtmaß

Meßzyklus: Fehler Größtmaß

Meßzyklus: Fehler Größtmaß

Fehlerursache

Antastzyklus 425 oder 427: Die gemessene Länge überschreitet das erlaubte Größtmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-093F

Fehlermeldung

Meßzyklus: Fehler Kleinstmaß

Meßzyklus: Fehler Kleinstmaß

Meßzyklus: Fehler Kleinstmaß

Fehlerursache

Antastzyklus 425 oder 427: Die gemessene Länge unterschreitet das erlaubte Kleinstmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0940

Fehlermeldung

TCHPROBE 426: Fehler Größtmaß

TCHPROBE 426: Fehler Größtmaß

TCHPROBE 426: Fehler Größtmaß

Fehlerursache

Antastzyklus 426: Die gemessene Länge überschreitet das erlaubte Größtmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0941

Fehlermeldung

TCHPROBE 426: Fehler Kleinstmaß

TCHPROBE 426: Fehler Kleinstmaß

TCHPROBE 426: Fehler Kleinstmaß

Fehlerursache

Antastzyklus 426: Die gemessene Länge unterschreitet das erlaubte Kleinstmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0942

Fehlermeldung

TCHPROBE 430: Durchm. zu groß

TCHPROBE 430: Durchm. zu groß

TCHPROBE 430: Durchm. zu groß

Fehlerursache

Antastzyklus 430: Der ermittelte Lochkreis-Durchmesser überschreitet das erlaubte Größtmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-0943

Fehlermeldung

TCHPROBE 430: Durchm. zu klein

TCHPROBE 430: Durchm. zu klein

TCHPROBE 430: Durchm. zu klein

Fehlerursache

Antastzyklus 430: Der ermittelte Lochkreis-Durchmesser unterschreitet das erlaubte Kleinstmaß.

Fehlerbehebung

Werkstück kontrollieren, ggf. Meßprotokoll beachten.


Fehlerbeschreibung 201-094F

Fehlermeldung

Unvollständigen Zyklus gelöscht

Fehlerursache

Informationsmeldung, daß die TNC einen unvollständigen Zyklus gelöscht hat.


Fehlerbeschreibung 201-0950

Fehlermeldung

Zwischenspeicher leer

Fehlerursache

Sie haben versucht einen Satz aus dem Zwischenspeicher einzufügen, obwohl der Zwischenspeicher leer ist.

Fehlerbehebung

Bevor Sie etwas einfügen können Zwischenspeicher füllen:
- Zu kopierenden Satz mit Taste DEL löschen
- Zu kopierenden Satz editieren


Fehlerbeschreibung 201-0951

Fehlermeldung

Keine Schreibberechtigung

Fehlerursache

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Fehlerbehebung

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Fehlerbeschreibung 201-0952

Fehlermeldung

Kontext komplett löschen: NO ENT

Fehlerursache

Sie haben beim Editieren versucht ein Wort zu löschen, das zwingend erforderlicher Teil einer Funktion ist.

Fehlerbehebung

Mit Taste NO ENT komplette Funktion löschen, mit Taste END Löschvorgang abbrechen.


Fehlerbeschreibung 201-0953

Fehlermeldung

Kontext ändern nicht erlaubt

Fehlerursache

Sie haben versucht innerhalb einer Dialogfolge einen anderen Kontext zu aktivieren.

Fehlerbehebung

Dialog fortführen oder Satz vollständig löschen und mit neuem Kontext eingeben.


Fehlerbeschreibung 201-0954

Fehlermeldung

Keine Polarkoordinaten möglich

Keine Polarkoordinaten möglich

Fehlerursache

Sie haben versucht mit der Taste P die Polarkoordinaten-Eingabe zu eröffnen, obwohl für die aktive Funktion Polarkoordinaten nicht programmierbar sind.

Fehlerbehebung

Aktive Funktion kartesisch programmieren, oder andere Funktion verwenden, die Polarkoordinaten-Eingaben erlaubt.


Fehlerbeschreibung 201-0955

Fehlermeldung

Kontext ändern: ENT drücken

Fehlerursache

Sie haben versucht einen Kontexteröffner zu ändern, zu dem im aktuellen Satz noch weitere Elemente gehören.

Fehlerbehebung

Zunächst Elemente löschen, bevor Kontexteröffner geändert werden darf.


Fehlerbeschreibung 201-0956

Fehlermeldung

Eingabe als Kontext unzulässig

Fehlerursache

Sie haben eine Funktion eingegeben, mit der kein Kontext eröffnet werden kann.

Fehlerbehebung

Nur erlaubte Funktionen eingeben.


Fehlerbeschreibung 201-0957

Fehlermeldung

Klammerverschachtelung prüfen

Fehlerursache

Sie haben versucht einen Q-Parameter-Satz mit Klammern zu beenden, bei dem die Anzahl "Klammer Auf(" ungleich der Anzahl "Klammer Zu)" sind.

Fehlerbehebung

Fehlende Klammern setzen.


Fehlerbeschreibung 201-099D

Fehlermeldung

Anzahl Nachkommastellen zu hoch

Fehlerursache


Fehlerbeschreibung 201-099E

Fehlermeldung

Dateiname ungleich Programmname

Fehlerursache


Fehlerbeschreibung 201-099F

Fehlermeldung

Kontext-Schlüsselwort unbekannt

Fehlerursache


Fehlerbeschreibung 201-09A0

Fehlermeldung

Zahlenwert außerhalb Bereich

Fehlerursache


Fehlerbeschreibung 201-09A1

Fehlermeldung

Syntaxfehler

Fehlerursache

Syntax-Fehler


Fehlerbeschreibung 201-09A2

Fehlermeldung

NC-Sprache unbekannt

Fehlerursache


Fehlerbeschreibung 201-09A3

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache


Fehlerbeschreibung 201-09A5

Fehlermeldung

Benötigter Wert fehlt

Fehlerursache

Sie haben versucht einen NC-Satz abzuspeichern, obwohl Sie noch nicht alle erforderlichen Werte für die in dem Satz programmierten Elemente eingegeben haben.

Fehlerbehebung

NC-Satz mit allen erforderlichen Daten eingeben, ggf. Benutzer-Handbuch beachten.


Fehlerbeschreibung 201-09A8

Fehlermeldung

Tabellendaten unbekannt

Fehlerursache

Tabellendaten unbekannt


Fehlerbeschreibung 201-09A9

Fehlermeldung

Syntaxfehler im Binär-Record

Fehlerursache

Syntaxfehler im Binär-Record


Fehlerbeschreibung 201-0A1F

Fehlermeldung

Eingabezeichen nicht erlaubt

Fehlerursache

Sie haben versucht ein Zeichen einzugeben, dass im Eingabefeld nicht erlaubt ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 201-0A20

Fehlermeldung

Kleinbuchstabe nicht erlaubt

Fehlerursache

Sie haben versucht einen Kleinbuchstaben einzugeben.

Fehlerbehebung

NC-Programm ändern. Verwenden Sie nur Grossbuchstaben im Eingabefeld.


Fehlerbeschreibung 201-0A21

Fehlermeldung

Buchstabe nicht erlaubt

Fehlerursache

Sie haben versucht einen Buchstaben einzugeben.

Fehlerbehebung

NC-Programm ändern. Verwenden Sie nur Ziffern im Eingabefeld.


Fehlerbeschreibung 201-0A22

Fehlermeldung

Ziffer nicht erlaubt

Fehlerursache

Sie haben versucht eine Ziffer einzugeben.

Fehlerbehebung

NC-Programm ändern. Verwenden Sie nur Buchstaben im Eingabefeld.


Fehlerbeschreibung 201-0A51

Fehlermeldung

Bezug in Satz %.6s : kein DEL

Fehlerursache

FK-Programmierung: Sie haben versucht einen NC-Satz zu löschen, auf den sich ein anderer NC-Satz bezieht.

Fehlerbehebung

Ändern Sie zuerst den Bezugssatz und löschen danach.


Fehlerbeschreibung 201-0A52

Fehlermeldung

FK-Bezug auf aktuellen Satz

Fehlerursache

In einem FK-Programm wird versucht einen Satz zu löschen, auf den ein Bezug von einer anderen Stelle im Programm existiert.

Fehlerbehebung

FK-Bezug ändern.


Fehlerbeschreibung 201-0A55

Fehlermeldung

Keine Achsauswahl vorhanden

Fehlerursache

In den Maschinen-Betriebsarten wurde in den MOD-Einstellungen keine Achsauswahl für die L-Satz-Generierung getroffen.

Fehlerbehebung

Geben Sie in den MOD-Einstellungen die gewünschten Achsen an, die beim Betätigen der Taste "Ist-Position übernehmen" in einen L-Satz übernommen werden sollen.


Fehlerbeschreibung 201-0A6F

Fehlermeldung

Max. Zeichenanzahl überschritten

Fehlerursache

Die maximal erlaubte Zeichenanzahl für das aktive Eingabefeld wurde überschritten.

Fehlerbehebung

Weniger Zeichen eingeben.


Fehlerbeschreibung 201-0A70

Fehlermeldung

Wert ausserhalb Eingabebereich

Fehlerursache

Sie haben versucht einen Zahlenwert einzugeben, der außerhalb des erlaubten Bereiches liegt.

Fehlerbehebung

Zulässigen Eingabebereich beachten.


Fehlerbeschreibung 201-0A71

Fehlermeldung

Zu viele Nachkommastellen

Fehlerursache

Sie haben versucht einen Zahlenwert einzugeben, bei dem die Anzahl der erlaubten Nachkommastellen überschritten wurde.

Fehlerbehebung

Zulässigen Eingabebereich beachten.


Fehlerbeschreibung 201-0A72

Fehlermeldung

Vorzeichen nicht zulässig

Fehlerursache

Sie haben versucht über die Taste -/+ ein Vorzeichen einzugeben.

Fehlerbehebung

- Taste -/+ ohne Funktion.
- Die Eingabe eines Vorzeichens ist nicht möglich bzw. erforderlich.


Fehlerbeschreibung 201-0A73

Fehlermeldung

Nur ganzzahliger Wert zulässig

Fehlerursache

Sie haben versucht ein Zahl mit Nachkommastellen einzugeben.

Fehlerbehebung

- Taste , ohne Funktion.
- Die Eingabe einer Nachkommastelle ist nicht möglich bzw. erforderlich.


Fehlerbeschreibung 201-0A74

Fehlermeldung

Q nicht erlaubt: Zahl eingeben!

Fehlerursache

Sie haben versucht im aktuellen Eingabefeld einen Q-Parameter zu verwenden.

Fehlerbehebung

Zahlenwert eingeben.


Fehlerbeschreibung 201-0A75

Fehlermeldung

Inkrementaleingabe nicht erlaubt

Inkrementaleingabe nicht erlaubt

Fehlerursache

Sie haben versucht über die Taste I einen Inkrementalwert einzugeben.

Fehlerbehebung

Zahlenwert absolut eingeben.


Fehlerbeschreibung 201-0A76

Fehlermeldung

Zu viele M-Funktionen

Fehlerursache

Ein NC-Satz zu viele M-Funktionen.

Fehlerbehebung

Maximal zwei M-Funktionen pro NC-Satz verwenden.


Fehlerbeschreibung 201-0A77

Fehlermeldung

Zu viele Achsen programmiert

Fehlerursache

- Ein NC-Satz enthält mehr als die erlaubte Anzahl von gleichzeitig verfahrbaren Achsen.
- Sie haben versucht aus einem NC-Programm ein Rückwärts-Programm zu erzeugen, in dem insgesamt mehr als 5 Achsen programmiert sind.

Fehlerbehebung

- Standardversion: Maximal 5 Achsen pro NC-Satz programmieren.
- Exportversion: Maximal 4 Achsen pro NC-Satz programmieren.
- Quell-Programm darf insgesamt nicht mehr als 5 unterschiedliche Achsen enthalten.


Fehlerbeschreibung 201-0A78

Fehlermeldung

Achse doppelt programmiert

Fehlerursache

Sie haben in einem NC-Satz dieselbe Achse mehrfach programmiert.

Fehlerbehebung

In einem NC-Satz immer nur unterschiedliche Achsen programmieren.


Fehlerbeschreibung 201-0A79

Fehlermeldung

Element doppelt / nicht erlaubt

Fehlerursache

- Sie haben in einem NC-Satz ein Syntax-Element mehrfach verwendet.
- In einem NC-Satz stimmt die aktuelle Reihenfolge von Syntax-Elementen nicht mit der erforderlichen Reihenfolge überein.

Fehlerbehebung

- In einem NC-Satz Syntax-Elemente nicht mehrfach programmieren.
- Syntax-Elemente in die erforderliche Reihenfolge bringen.


Fehlerbeschreibung 201-0A7A

Fehlermeldung

Daten unvollständig eingegeben

Fehlerursache

In einem NC-Satz sind nicht alle erforderlichen Daten eingegeben.

Fehlerbehebung

Fehlende Informationen ergänzen.


Fehlerbeschreibung 201-0A7B

Fehlermeldung

DIN/ISO: Satznummer N fehlt

Fehlerursache

Ein NC-Satz in einem DIN/ISO-Programm beginnt ohne Satznummer N.

Fehlerbehebung

Satznummer einfügen.


Fehlerbeschreibung 201-0A7C

Fehlermeldung

Erforderliches Element fehlt

Erforderliches Element fehlt

Fehlerursache

In einem NC-Satz sind nicht alle erforderlichen Daten eingegeben.

Fehlerbehebung

Fehlende Informationen ergänzen.


Fehlerbeschreibung 201-0A7D

Fehlermeldung

Syntax fehlerhaft

Fehlerursache

Ein NC-Satz enthält ein Syntax-Element, das noch andere Syntax-Elemente benötigt.

Fehlerbehebung

NC-Satz korrigieren.


Fehlerbeschreibung 201-0A9F

Fehlermeldung

Schlüsselwort nicht bekannt

Fehlerursache

Sie haben versucht in einem NC-Satz ein Wort einzugeben, dass die TNC nicht interpretieren kann.

Fehlerbehebung

Nur erlaubte Wörter eingeben.


Fehlerbeschreibung 201-0AA0

Fehlermeldung

Syntaxelement nicht änderbar

Fehlerursache

Sie haben versucht in einem NC-Satz ein Syntaxelement zu ändern.

Fehlerbehebung

NC-Satz mit geänderter Funktion neu eingeben.


Fehlerbeschreibung 201-0AA1

Fehlermeldung

PGM-Kopf nicht änderbar

Fehlerursache

Sie haben versucht in einem Programm einen der Sätze BEGIN PGM (DIN/ISO: %... G71) oder END PGM (DIN/ISO: N99999999%...) zu ändern.

Fehlerbehebung

Der Programm-Anfang und das Programm-Ende dürfen nicht geändert werden. Um den Programm-Namen zu ändern in der Datei-Verwaltung die Funktion UMBENENNEN benützen.


Fehlerbeschreibung 201-0AA2

Fehlermeldung

Kein Bezugssystemwechsel!

Fehlerursache

Sie haben versucht, im aktuellen Satz die Koordinatenangabe von kartesisch auf polar zu ändern oder umgekehrt.

Fehlerbehebung

Positionieren Sie den Cursor auf das Satzeröffnungselement und wechseln Sie mit der Taste P zur Polarkoordinaten-Eingabe bzw. kartesischen Koordinaten-Eingabe.


Fehlerbeschreibung 201-0AA3

Fehlermeldung

Drehachse hier nicht erlaubt

Fehlerursache

Sie haben eine Drehachse als Werkzeugachse programmiert.

Fehlerbehebung

Im TOOL CALL-Satz (DIN/ISO: T..) nur Linearachsen programmieren.


Fehlerbeschreibung 201-0AA4

Fehlermeldung

Falscher Satzaufbau

Fehlerursache

Ein NC-Satz enthält einen Syntax-Fehler.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 201-0AA5

Fehlermeldung

NC-Satz wirklich löschen? DEL!

Fehlerursache

Hinweis beim Löschen eines NC-Satzes.

Fehlerbehebung

Um den NC-Satz komplett zu löschen, Taste DEL drücken. Um den Löschvorgang abzubrechen mit beliebiger anderer Taste fortfahren.


Fehlerbeschreibung 201-0AA6

Fehlermeldung

Achsbuchstabe nicht erlaubt

Fehlerursache

Sie haben versucht eine Achse zu programmieren, die für die momentan aktive Funktion nicht erlaubt ist.

Fehlerbehebung

Nur erlaubte Achsen programmieren.


Fehlerbeschreibung 201-0AA7

Fehlermeldung

Aufheben Blockskip nicht möglich

Fehlerursache

Sie haben versucht über die Taste Backspace die Funktion "Sätze überspringen" aufzuheben.

Fehlerbehebung

Funktion ist nur erlaubt, wenn der NC-Satz mit / beginnt.


Fehlerbeschreibung 201-0AA8

Fehlermeldung

String nicht abgeschlossen

Fehlerursache

Sie haben versucht einen NC-Satz einzugeben, bei dem ein Syntaxelement nicht mit einem erforderlichen Hochkomma abgeschlosssen wurde.

Fehlerbehebung

Darauf achten, dass Hochkomma's an der richtigen Stelle eingegeben werden. Ggf. Benutzer-Handbuch beachten.


Fehlerbeschreibung 201-0AB4

Fehlermeldung

Bildschirmrand erreicht

Fehlerursache

Sie haben die Anzeigeposition des aktuellen Satzes bis an den Bildschirmrand verschoben.

Fehlerbehebung

Anzeigeposition des aktuellen Satzes so wählen, dass sie innerhalb der Bildschirmgrenzen liegt.


Fehlerbeschreibung 201-0ADF

Fehlermeldung

Istwert-Übernahme nicht möglich

Fehlerursache

Sie haben versucht bei aktiver geschwenkter Bearbeitungsebene die IST-Positionen ins Programm zu übernehmen.

Fehlerbehebung

Die Übernahme der IST-Position ist nur möglich, wenn die Funktion Bearbeitungsebene schwenken nicht aktiv ist.


Fehlerbeschreibung 201-0AFE

Fehlermeldung

Kontextwechsel nur auf Eröffner!

Fehlerursache

Sie haben versucht das Format eines NC-Satzes grundlegend abzuändern.

Fehlerbehebung

Das Wechseln des NC-Satz-Formates ist nur dann möglich, wenn Sie mit dem Cursor auf dem Satz-Eröffner stehen.


Fehlerbeschreibung 201-0B31

Fehlermeldung

ABBRUCH in Satz %u (%u %%)

Fehlerursache

Sie haben die Suchfunktion vorzeitig beendet.

Fehlerbehebung

Ggf. Suchfunktion erneut starten und bis zum Ende durchlaufen lassen.


Fehlerbeschreibung 201-0B67

Fehlermeldung

Label-Name in Zeile %u belegt

Fehlerursache

Sie haben versucht in mehreren NC-Sätzen LBL SET denselben Label-Namen zu vergeben.

Fehlerbehebung

Unterschiedliche Label-Namen verwenden.


Fehlerbeschreibung 201-0B88

Fehlermeldung

Keine Änderung während PGM läuft

Fehlerursache

- Sie haben versucht ein Programm zu editieren, das gerade abgearbeitet wird.
- Sie haben versucht eine Tabelle zu editieren, auf die von dem Programm aus, das gerade abgearbeitet wird, zugegriffen wird.

Fehlerbehebung

- Änderungen nur im gestoppten Zustand durchführen.
- AFC-Einstellungen ändern, nachdem Sie das Programm gestoppt (interner Stopp) und über die Taste PGM MGT neu angewählt haben.


Fehlerbeschreibung 201-0C02

Fehlermeldung

Dateisystem I/O Fehler

Fehlerursache

Beim Zugriff auf ein Gerät des Filesystems ist ein Fehler aufgetreten.

Fehlerbehebung

- TNC-Laufwerke: Steuerung aus- und einschalten, damit die Laufwerke geprüft werden. Setzen Sie sich mit HEIDENHAIN in Verbindung, wenn das Problem weiter besteht.
- Netzlaufwerke: Netzwerkverbindungen prüfen und Rechner prüfen, der das Verzeichnis zur Verfügung stellt.
- Tabelle einlesen: Tabelleninhalt auf Richtigkeit prüfen (ggf. Zeilen mehrfach vorhanden).


Fehlerbeschreibung 210-0001

Fehlermeldung

Ende einer System-Datei, kein Identifier gefunden

Fehlerursache

In einer Message-Datei sollte ein Identifier stehen, aber es wurde das Dateiende erreicht.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0002

Fehlermeldung

Identifier in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte ein Identifier stehen, aber es wurde ein nicht-alphanumerisches Zeichen gelesen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0003

Fehlermeldung

Ende einer System-Datei, kein String gefunden

Fehlerursache

In einer Message-Datei sollte ein String stehen, aber es wurde das Dateiende erreicht.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0004

Fehlermeldung

String in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte ein mit " beginnender String stehen, aber es wurde ein anderes Zeichen gelesen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0005

Fehlermeldung

Inkompatible Datentypen in System-Datei

Fehlerursache

In einer Message-Datei wurden Daten gelesen, die nicht zum zu lesenden Datenobjekt passen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0006

Fehlermeldung

Unbekannter Entity-Name in System-Datei
Message-Library inkompatibel oder
keine Entity-Instanz implementiert

Fehlerursache

In einer Message-Datei wurde eine unbekannte Message gelesen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0007

Fehlermeldung

Mehrfach verwendeter Identifier in System-Datei

Fehlerursache


Fehlerbeschreibung 210-0008

Fehlermeldung

Ganzzahliger Wert in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte eine Ganzzahl gelesen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0009

Fehlermeldung

Gleitkommazahl in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte eine Gleitkommazahl gelesen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-000A

Fehlermeldung

Ungültiger logischer Wert in System-Datei

Fehlerursache

In einer Message-Datei sollte ein logischer Wert stehen (TRUE oder FALSE bzw. ein Q-Parameter mit Zahlenwert 0 oder 1).

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-000B

Fehlermeldung

Ungültiger Aufzählungs-Wert in System-Datei

Fehlerursache

In einer Message-Datei sollte ein Aufzählungs-Wert stehen, aber es wurde ein undefinierter String oder ein Q-Parameter mit ungültigem Zahlenwert gelesen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-000C

Fehlermeldung

'(' in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte ( stehen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-000D

Fehlermeldung

Unerwartetes Ende einer System-Datei

Fehlerursache

In einer Message-Datei sollten weitere Zeichen stehen, aber es wurde das Dateiende erreicht.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-000E

Fehlermeldung

Unbekannter Attributname in System-Datei

Fehlerursache

In einer Message-Datei wurde ein unbekanntes Message-Attribut gelesen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-000F

Fehlermeldung

Mehrfach verwendetes Attribut in System-Datei

Fehlerursache

In einer Message-Datei wurde ein Message-Attribut mehrfach gelesen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0010

Fehlermeldung

':=' in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte := stehen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0011

Fehlermeldung

')' oder ',' in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte ) oder , stehen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0012

Fehlermeldung

'[' in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte [ stehen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0013

Fehlermeldung

Ende einer System-Datei beim Lesen einer Liste

Fehlerursache


Fehlerbeschreibung 210-0014

Fehlermeldung

Ende einer System-Datei beim Lesen eines Arrays

Fehlerursache

In einer Message-Datei wurde beim Lesen eines Arrays das Dateiende erreicht.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0015

Fehlermeldung

']' oder ',' in System-Datei erwartet

Fehlerursache

In einer Message-Datei sollte ] oder , stehen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0016

Fehlermeldung

Liste in System-Datei zu lang

Fehlerursache

In einer Message steht eine Liste, die mehr Elemente hat, als für sie vorgesehen sind.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0017

Fehlermeldung

Liste in System-Datei zu kurz

Fehlerursache

In einer Message steht eine Liste, die weniger Elemente hat, als für sie vorgesehen sind.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0018

Fehlermeldung

Fehlerhafte Binärdaten in System-Datei (String)

Fehlerursache

Bei der Binärübertragung eines Strings in einer Message trat ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0019

Fehlermeldung

Fehlerhafte Binärdaten in System-Datei

Fehlerursache

Bei der Binärübertragung einer Binärzahl in einer Message trat ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-001A

Fehlermeldung

Fehlerhafte Binärdaten in System-Datei (Liste)

Fehlerursache

Bei der Binärübertragung einer Liste in einer Message trat ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-001B

Fehlermeldung

Fehlerhafte Binärdaten in System-Datei (Array)

Fehlerursache

Bei der Binärübertragung eines Arrays in einer Message trat ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-001C

Fehlermeldung

Fehlerhafte Binärdaten in System-Datei (Entity)

Fehlerursache

Bei der Binärübertragung einer Message trat ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-001D

Fehlermeldung

Fehler in Systemdatei

Fehlerursache

Beim Zugriff auf ein internes Listenelement trat ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-001E

Fehlermeldung

Ungültiger Array-Index in System-Datei

Fehlerursache

Es wurde mit einem unerlaubten Index auf einen Array zugegriffen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-001F

Fehlermeldung

Ungültiger Q-Parameter-Index in System-Datei

Fehlerursache

In einer Message-Datei wird ein zu grosser Q-Parameter-Index verwendet.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0020

Fehlermeldung

Fehlerhafte Binärdaten in System-Datei

Fehlerursache

In einer Message-Datei sollte eine Binärzahl gelesen werden (% gefolgt von einer Kombination von 0 und 1).

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0021

Fehlermeldung

Ungültiger Attributname in System-Datei

Fehlerursache

In einer Message wurde nach einem undefinierten Attributnamen gesucht.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0022

Fehlermeldung

Kein Basistyp in System-Datei definiert

Fehlerursache

In einer Message wurden Informationen über Basistypen abgefragt, die nicht vorhanden sind.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0023

Fehlermeldung

Fehler beim Zugriff auf System-Datei

Fehlerursache

Beim Lesen einer Message-Datei trat ein grundsätzlicher Lesefehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0024

Fehlermeldung

Zu wenig Speicher verfügbar

Fehlerursache

Die Message-Speicherverwaltung hat keinen freien Speicher mehr.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0025

Fehlermeldung

Systemfehler: Zu wenig Speicher verfügbar

Fehlerursache

Die Message-Speicherverwaltung erhält vom System nicht die erforderlichen Ressourcen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0026

Fehlermeldung

Systemfehler: Filemapping

Fehlerursache

Die Message-Speicherverwaltung konnte keine globalen Puffer anlegen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0027

Fehlermeldung

Zu großer Speicherblock angefordert

Fehlerursache

Es wurde ein zu großer globaler Message-Puffer angefordert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0028

Fehlermeldung

Ungültiger Speicherblock zurückgegeben

Fehlerursache

Es wurde ein ungültiger Puffer an die Message-Speicherverwaltung zurückgegeben.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-0029

Fehlermeldung

Speicherblock mehrfach zurückgegeben

Fehlerursache

Es wurde ein Puffer mehrfach an die Message-Speicherverwaltung zurückgegeben.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-002A

Fehlermeldung

Fehlende Typ-Information in System-Datei

Fehlerursache

Der angegebene Message-Typ ist unbekannt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-002B

Fehlermeldung

Ungültiger Attribut-Index in System-Datei

Fehlerursache

Es wurde Information über ein Message-Attribut angefordert, das nicht existiert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-002C

Fehlermeldung

Ungültiger Supertyp-Index in System-Datei

Fehlerursache

Es wurde Information über einen Message-Supertypen angefordert, der nicht existiert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-002D

Fehlermeldung

Unzulässiger Funktionsaufruf in System-Datei

Fehlerursache

Es wurde eine Funktion aufgerufen, die für Q-Messages nicht erlaubt ist.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-002E

Fehlermeldung

Ungültige Q-Messagedaten in System-Datei

Fehlerursache

In einer Message-Datei trat beim Einlesen einer Q-Message ein Fehler auf.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 210-002F

Fehlermeldung

Ungültiger Q-String

Fehlerursache

Einem Q-String wurde ein zu langer String zugewiesen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-0002

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Systemfehler, die angegebene Meldung enthält ein Attribut mit ungültigem Wert

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-0003

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Versuch, mit gleicher Kennung mehrmals die Messposition zu lesen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-0004

Fehlermeldung

Interner Software-Fehler

Interner Software-Fehler

Interner Software-Fehler

Interner Software-Fehler

Fehlerursache

Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-000A

Fehlermeldung

Start nicht ausgeführt

Fehlerursache

Starten einer Anwendung, die sich mit einer anderen gegenseitig ausschliesst.
Im Fehlerfenster sind nicht quittierte Fehler vorhanden.

Fehlerbehebung

Anwendung zuerst beenden
Fehlermeldung löschen


Fehlerbeschreibung 220-000C

Fehlermeldung

Meldung wird im aktuellen Zustand nicht behandelt

Fehlerursache

Meldung wird im aktuellen Zustand nicht behandelt

Fehlerbehebung

Keine


Fehlerbeschreibung 220-000E

Fehlermeldung

Fehler in Modul-Konfiguration

Fehlerursache

Das vom Konfigurations-Server angeforderte Objekt konnte nicht gefunden werden

Fehlerbehebung

Konfigurationsdaten ändern
Kundendienst benachrichtigen


Fehlerbeschreibung 220-000F

Fehlermeldung

Fehler im TOOL DEF- oder TOOL CALL-Zyklus

Fehlerursache

Auf die TOOL DEF Message folgte eine falsche TOOL CALL Message

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-0010

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Interner Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-0011

Fehlermeldung

Fehler im Startup-Zyklus

Fehlerursache

Startup-Zyklus mit Fehler abgebrochen

Fehlerbehebung

Fehlerursache beheben, Fehlermeldung löschen Zyklus wird neu gestartet


Fehlerbeschreibung 220-0013

Fehlermeldung

Konfigurationsfehler aufgetreten

Fehlerursache

Kanalname muss eindeutig sein

Fehlerbehebung

Konfigurationsdaten ändern


Fehlerbeschreibung 220-0014

Fehlermeldung

Ungültige Message %1

Fehlerursache

Die angegebene Meldung enthält ein Attribut mit ungültigem Wert

Fehlerbehebung

Keine weitere Aktion erforderlich


Fehlerbeschreibung 220-0015

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

1.) Der Zugriff auf die Datei wurde verweigert.
2.) Die Datei wird bereits von einer anderen Applikation schreibend verwendet.
3.) Fehler im Pfadnamen.
4.) Datenträger voll.

Fehlerbehebung

1.) Überprüfen Sie die Zugriffsrechte auf die Datei und heben Sie gegebenenfalls einen bestehenden Schreibschutz auf.
2.) Schließen Sie die Datei in der Applikation, die den Zugriff auf die Datei gesperrt hat.
3.) Korrigieren Sie den angegebenen Pfadnamen.
4.) Löschen Sie nicht mehr benötigte Dateien auf dem Datenträger.


Fehlerbeschreibung 220-0016

Fehlermeldung

Datenträger voll

Fehlerursache

Datenträger voll.

Fehlerbehebung

Löschen Sie nicht mehr benötigte Dateien auf dem Datenträger.


Fehlerbeschreibung 220-0017

Fehlermeldung

Fehler beim Schliessen der Datei

Fehlerursache

Beim Schliessen der Datei ist ein Fehler aufgetreten.

Fehlerbehebung

Stellen Sie sicher, dass die Datei nicht von einer anderen Applikation verwendet wird.


Fehlerbeschreibung 220-0018

Fehlermeldung

Allgemeiner Fehler bei interner Kommunikation

Fehlerursache

Bei der systeminternen Kommunikation ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-0019

Fehlermeldung

ClientQueue (%1) konnte nicht geöffnet werden

Fehlerursache

Fehler in der systeminternen Kommunikation.
Auf die angegebene Queue kann nicht zugegriffen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-001A

Fehlermeldung

In die Queue '%1' kann nicht geschrieben werden

Fehlerursache

Fehler in der systeminternen Kommunikation.
Beim Schreiben von Daten in die angegebene Queue ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-001B

Fehlermeldung

Die Queue '%1' kann nicht geschlossen werden

Fehlerursache

Fehler in der systeminternen Kommunikation.
Die angegebene Queue kann nicht geschlossen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 220-001C

Fehlermeldung

Unbekannter Fehler

Unbekannter Fehler

Fehlerursache

Während der Ausführung eines Programmes ist ein unbekannter Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 220-001D

Fehlermeldung

Zu kleiner Wert in %1-%2

Fehlerursache

- Der angegebene Wert hat den minimalen Grenzwert überschritten

Fehlerbehebung

- Wert ändern
- Minimaler Grenzwert überprüfen


Fehlerbeschreibung 220-001E

Fehlermeldung

Zu großer Wert in %1-%2

Fehlerursache

- Der angegebene Wert hat den maximalen Grenzwert überschritten

Fehlerbehebung

- Wert ändern
- Maximaler Grenzwert überprüfen


Fehlerbeschreibung 220-001F

Fehlermeldung

Wert in %1 ausserhalb des Wertebereichs

Fehlerursache

- Der angegebene Wert liegt ausserhalb des erlaubten Wertebereichs.

Fehlerbehebung

- Wert ändern
- Grenzwerte überprüfen


Fehlerbeschreibung 220-0020

Fehlermeldung

Systemfehler im Kanalobjekt

Fehlerursache

Systemfehler im Kanalobjekt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 220-0021

Fehlermeldung

unzulässige FN14 Funktion

Fehlerursache

- Stoppfehler innerhalb internem Zyklus nicht erlaubt
- Stoppfehler nach Start über Softtaste nicht erlaubt

Fehlerbehebung

- Zyklus ändern, Kundendienst oder Maschinenhersteller benachrichtigen


Fehlerbeschreibung 220-0022

Fehlermeldung

Systemfehler im Programmlauf:
Steuerung möglicherweise inkonsistent

Fehlerursache

- In einem internem Zyklus trat ein Fehler auf. Die internen Daten der Steuerung sind dadurch möglicherweise inkonsistent.

Fehlerbehebung

- Steuerung sobald wie möglich herunterfahren und neu starten, bis dahin mit erhöhter Vorsicht betreiben.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 220-0023

Fehlermeldung

Formatdatei fehlerhaft

Fehlerursache

Die Ausgaben mit FN16: F-PRINT (DIN/ISO: D16) haben die maximale Größe erreicht.

Fehlerbehebung

Formatdatei ändern. Wenn nötig, die Ausgabe alleine ausgeben, mit M_CLOSE abschliessen.


Fehlerbeschreibung 220-0024

Fehlermeldung

Funktion nicht verfügbar

Fehlerursache

Auf einer Steuerung ohne History wurde im Satzvorlauf versucht, einen PLC-Strobe mittels eines Makros nachzuführen.
Die Ausführung der Funktion ist auf dieser Steuerung nicht möglich.

Fehlerbehebung

- Maschinen-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 220-0025

Fehlermeldung

Widersprüchliche Daten beim Nachführen eines PLC-Strobes

Fehlerursache

Daten in einer Message (Nachführen eines PLC-Strobes mit einem Makro) sind widersprüchlich.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 220-0026

Fehlermeldung

Satzvorlauf: Simulierter TOOL CALL fehlerhaft

Fehlerursache

- Sie haben einen Satzvorlauf ausgeführt, der unter anderem einen TOOL CALL abarbeiten soll. Im Konfig-Objekt CfgSimPosition wurden jedoch die erforderlichen Achspositionen nach dem Werkzeugwechsel nicht festgelegt.

Fehlerbehebung

- Maschinen-Konfiguration anpassen - Konfig-Objekt CfgSimPosition mit sinnvollen Werten belegen.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 220-0027

Fehlermeldung

Daten bei Berechnung der anzufahrenden Position widersprüchlich

Fehlerursache

Beim Wiederanfahren an die Kontur (Satzvorlauf) hat die Steuerung widersprüchliche Daten bei der Berechnung der anzufahrenden Position festgestellt.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 220-0028

Fehlermeldung

OK

Fehlerursache


Fehlerbeschreibung 220-0029

Fehlermeldung

NC-Programm

Fehlerursache


Fehlerbeschreibung 220-002A

Fehlermeldung

NC-Programm geändert!

Fehlerursache


Fehlerbeschreibung 220-002B

Fehlermeldung

Externes Werkzeug

Fehlerursache


Fehlerbeschreibung 220-002C

Fehlermeldung

Rest-Standzeit zu gering

Fehlerursache


Fehlerbeschreibung 220-002D

Fehlermeldung

Standzeit überschritten

Fehlerursache


Fehlerbeschreibung 220-002E

Fehlermeldung

Radiusdifferenz vorhanden

Fehlerursache


Fehlerbeschreibung 220-002F

Fehlermeldung

Radius R2 größer als Radius R

Fehlerursache


Fehlerbeschreibung 220-0030

Fehlermeldung

Werkzeug nicht definiert

Fehlerursache


Fehlerbeschreibung 220-0031

Fehlermeldung

Kein passendes Werkzeug vorhanden

Fehlerursache


Fehlerbeschreibung 220-0032

Fehlermeldung

Werkzeug gesperrt

Fehlerursache


Fehlerbeschreibung 220-0033

Fehlermeldung

Warnung: WZ-Einsatzdatei wurde nicht mit %s erzeugt!

Fehlerursache


Fehlerbeschreibung 220-0034

Fehlermeldung

Die aktuelle Kinematik verwendet eine deaktivierte Achse!

Fehlerursache

In der aktuellen Kinematik wird eine Achse verwendet, die momentan deaktiviert ist.
Die Steuerung prüft beim Start eines NC-Programms oder nach Ausführung eines PLC-Strobes, ob alle Achsen der aktiven Kinematik auch aktiv sind. Achsbewegungen werden nicht mehr zugelassen.

Fehlerbehebung

- Deaktivierte Achse aktivieren, Maschinen-Konfiguration prüfen und ggf. korrigieren
- Über NC-Programm eine andere Maschinen-Kinematik aktivieren
- Maschinen-Konfiguration ändern, andere Maschinen-Kinematik aktivieren


Fehlerbeschreibung 220-0035

Fehlermeldung

Nicht alle Achsen auf erforderlicher Soll-Position

Fehlerursache

Sie haben versucht das Programm nach dem Wiederanfahren an die Kontur, nach einem NC-Stopp oder nach einem Satzvorlauf, fortzusetzen, obwohl nicht alle Achsen auf der Soll-Position stehen.
Soll-Position nach einem NC-Stopp ist die Stopp-Position.
Soll-Position nach einem Satzvorlauf ist die berechnete Restore-Position.

Fehlerbehebung

- Konfiguration überprüfen, CfgChannelAxes/restoreAxis
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 220-0036

Fehlermeldung

Falsche Betriebsart für internen Zyklus

Fehlerursache

Ein interner Zyklus läuft in einer anderen Betriebsart als vorgesehen. Die internen Daten der Steuerung sind dadurch möglicherweise inkonsistent.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 220-0037

Fehlermeldung

Abbruch bei Umschaltung zwischen Drehbetrieb und Fräsbetrieb

Fehlerursache

Es ist ein Abbruch während der Umschaltung zwischen Drehbetrieb und Fräsbetrieb aufgetreten.

Fehlerbehebung

FUNCTION MODE MILL bzw. FUNCTION MODE TURN erneut ausführen, um Konsistenz herzustellen.


Fehlerbeschreibung 220-0038

Fehlermeldung

Maschine nicht initialisiert

Fehlerursache

- Sie haben versucht eine Programmlauf-Betriebsart anzuwählen, obwohl die Maschine nach dem Anfahren der Referenzpunkte noch nicht vollständig initialisiert wurde.
- Sie haben den Initialisierungsvorgang abgebrochen

Fehlerbehebung

- Alle offenen Schutztüren schließen
- Alle Not-Aus-Tasten entriegeln
Anschließend Softkey INIT MASCHINE (2. Softkey-Leiste) betätigen


Fehlerbeschreibung 220-0039

Fehlermeldung

Daten aufgrund Rekonfiguration der Kinematik zurückgesetzt

Fehlerursache

Während einer Rekonfiguration der Kinematik waren Daten gesetzt, die von der Kinematik abhängig sind.
Softkey "INTERNE INFO" für weiterführende Informationen drücken.

Fehlerbehebung

- Fehler löschen und NC-Start ausführen, falls das Zurücksetzen in Ordnung ist.
- Abbrechen, falls wegen des Zurücksetzens bei der Programmfortsetzung Schwierigkeiten erwartet werden.


Fehlerbeschreibung 220-003A

Fehlermeldung

Datensatz bereits gesperrt

Fehlerursache

In einem bereits gesperrten Werkzeug-Datensatz wurde versucht, die Standzeit des Werkzeugs zu aktualisieren.

Fehlerbehebung

Sperre für den Datensatz aufheben (z.B.: Eingabe mit Softkey "EDITIEREN AUS/EIN" verlassen),
andernfalls kann es am Programmende zu Datenverlust beim Nachführen der Werkzeugstandzeit kommen.


Fehlerbeschreibung 220-003B

Fehlermeldung

Beenden des Cancel-Systemzyklus nicht möglich %1

Fehlerursache

Der Cancel-Systemzyklus konnte nicht beendet werden, da möglicherweise ein PLC-Strobe nicht quittiert wurde.

Fehlerbehebung

- Steuerung herunterfahren und neu starten
(Herunterfahren via Fehlerfenster, Softkey ZUSÄTZL. FUNKT.)
- Maschinen-Hersteller benachrichtigen, dieser sollte die folgenden Maßnahmen ergreifen:
- Fehler im Cancel-Zyklus bzw. im OEM-Cancel-Makro beheben
- Fehler im PLC-Programm beheben


Fehlerbeschreibung 220-003C

Fehlermeldung

Fehlerhafte Konfiguration

Fehlerursache

Listeneintrag doppelt vorhanden

Fehlerbehebung

Konfigurationsdaten überprüfen und gegebenenfalls anpassen


Fehlerbeschreibung 220-003D

Fehlermeldung

Einsatzzeit des Werkzeugs konnte nicht berechnet werden

Fehlerursache

- Beim Ermitteln der Einsatzzeiten der Werkzeuge ist ein Fehler aufgetreten.
- Werkzeug-Einsatzdatei nicht vorhanden oder nicht aktuell.

Fehlerbehebung

- Sicherstellen, dass die Werkzeug-Einsatzprüfung per Konfiguration aktiviert ist.
- Einsatzdatei für NC-Programm: Programm in der Betriebsart Programm-Test simulieren, die TNC erstellt dann die Werkzeug-Einsatzdatei automatisch.
- Einsatzdatei für Palettendatei: Markierte Programme in der Betriebsart Programm-Test simulieren, die TNC erstellt dann für jedes simulierte Programm die Werkzeug-Einsatzdatei automatisch.


Fehlerbeschreibung 220-003F

Fehlermeldung

Programmfortsetzung nicht möglich. Anwahl mit GOTO erforderlich.

Fehlerursache

Sie haben eine Fortsetzung der Programm-Simulation innerhalb eines NC-Satzes beauftragt, die eine Übernahme geänderter Bedingungen erfordert.
Dies kann z.B. eine neue Position für einen Stopp,ein geänderter Q-Parameter oder ein geänderter Zustand zur Aktivierung von Ausblendsätzen sein.

Fehlerbehebung

Ein Start mit RESET+START ist möglich, ebenso ein Start mit START nach GOTO.
Führen Sie alternativ die genannten Änderungen nur bei einem Stopp am Anfang eines NC-Satzes aus.


Fehlerbeschreibung 220-0040

Fehlermeldung

Dateipfad %1 fehlt
in CfgConfigDataFiles oder in CfgJhConfigDataFiles
%2 hat keine Wirkung

Fehlerursache

Ein Dateipfad fehlt in den Konfigurationsdaten. Weiterführende Informationen siehe Fehlertext.

Fehlerbehebung

Fehlenden Pfad in CfgConfigDataFiles oder in CfgJhConfigDataFiles eintragen


Fehlerbeschreibung 220-0041

Fehlermeldung

Übernahme der programmierten Variable nicht möglich

Fehlerursache

Sie haben versucht, eine Variable (z.B. Q-Parameter) zu ändern, obwohl dies im aktuellen Zustand nicht möglich ist.
Beispielsweise können Variablen während eines laufenden (nicht gestoppten) NC-Programms nicht verändert werden.

Fehlerbehebung

Bei passenden Bedingungen erneut versuchen.


Fehlerbeschreibung 221-0004

Fehlermeldung

Fehler in der Kinematik-Konfiguration:
%1

Fehlerursache

Listen-Attribut nicht initialisiert

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0005

Fehlermeldung

Fehler in Modul-Konfiguration

Fehlerursache

Das vom Konfigurations-Server angeforderte Objekt konnte nicht gefunden werden.

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0007

Fehlermeldung

Konfigurationsfehler aufgetreten

Fehlerursache

Allgemeine Fehlermeldung die anzeigt, dass mindestens ein Konfigurationsfehler aufgetreten ist

Fehlerbehebung

- Angezeigte Konfigurationsfehler beheben
- Die Steuerung löscht die Fehlermeldung automatisch, wenn keine Konfigurationsfehler mehr auftreten.


Fehlerbeschreibung 221-0008

Fehlermeldung

Fehler in Modul-Konfiguration:
%1

Fehlerursache

- Das vom Konfigurations-Server erhaltene Einzel-Objekt ist falsch

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0009

Fehlermeldung

Fehler in Modul-Konfiguration:
%1

Fehlerursache

- Vom Konfigurations-Server erhaltenes View-Objekt ist falsch

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-000A

Fehlermeldung

Fehler in Modul-Konfiguration:
%1

Fehlerursache

Inkonsistente Konfigurationsdaten

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-000B

Fehlermeldung

Allgemeiner Systemfehler bei interner Bahnberechnung

Fehlerursache

Widersprüchliche Daten

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 221-000C

Fehlermeldung

Falsche Bedingung in Switch-Statement

Fehlerursache

Systemfehler bei der Rekonfiguration

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-000D

Fehlermeldung

Fehler in Modul-Konfiguration:
%1

Fehlerursache

Nicht initialisierte Liste in Konfigurations-Objekt

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-000E

Fehlermeldung

Fehler in Modul-Konfiguration:
%1

Fehlerursache

Listengrösse eines Attributs in Konfigurations-Objekt zu klein

Fehlerbehebung

- Konfigurationsdaten ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-000F

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Fehlender Achs-Key in Key-Liste

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0010

Fehlermeldung

Kinematik-Konfiguration fehlerhaft

Fehlerursache

Fehler in der Kinematik-Konfiguration

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0011

Fehlermeldung

Kinematik-Konfiguration fehlerhaft

Fehlerursache

Fehler in der Kinematik-Konfiguration

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0012

Fehlermeldung

Kinematik-Konfiguration fehlerhaft

Fehlerursache

Fehler in der Kinematik-Konfiguration

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0013

Fehlermeldung

Kinematik-Konfiguration fehlerhaft

Fehlerursache

Fehler in der Kinematik-Konfiguration

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0014

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Fehlendes Attribut

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0015

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Attribut mit falschen Wert

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0016

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Inkonsistenz in Achsanzahl

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0017

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Inkonsistente Key-Listen im Kinematik-Modell

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0018

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Mehrfach definierte Keys in Key-Liste

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0019

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Gleicher Key in Key-Listen für Koordinaten-Transformation durch Richtungen und Koordinaten-Transformation durch Winkel

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-001A

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Falscher Index für Key-Liste

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-001B

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Anzahl Koordinaten-Transformationen falsch

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-001C

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Fehlende Koordinaten-Transformationsmatrix

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-001D

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Key fehlt in zwei Key-Listen, obwohl er in einer davon enthalten sein müsste

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-001E

Fehlermeldung

Fehler in der Kinematik-Konfiguration
Funktion noch nicht implementiert: %1

Fehlerursache

Versuch, eine nicht implementierte Funktionalität zu benützen

Fehlerbehebung

- NC-Programm ändern


Fehlerbeschreibung 221-001F

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Koordinaten-System auf zwei verschiedener Arten definiert

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0020

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

- Koordinatensystem-Definition durch Winkelangabe fehlt
- ist in der Regel durch Angabe eines falschen Keys in einer durch Richtungen definierten Koordinaten-Transformation verursacht

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0021

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Falscher Key in Key-Liste

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0022

Fehlermeldung

Systemfehler bei der Rekonfiguration der internen Bahnberechnung:
%1

Fehlerursache

Systemfehler bei der Rekonfiguration

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0023

Fehlermeldung

Fehlerhafte Bahnparameter für Lookahead:
%1

Fehlerursache

Fehlerhafte Bahnparameter für LookAhead

Fehlerbehebung

- Konfiguration ändern


Fehlerbeschreibung 221-0024

Fehlermeldung

Keine Achsbeschleunigung gesetzt

Fehlerursache

Keine Achsbeschleunigung gesetzt

Fehlerbehebung

Konfiguration ändern


Fehlerbeschreibung 221-0025

Fehlermeldung

Ungültiger maximaler Vorschub-Override

Fehlerursache

Ungültiger maximaler Vorschub-Override

Fehlerbehebung

Konfiguration ändern


Fehlerbeschreibung 221-0026

Fehlermeldung

Fehler in der allg. Parameter-Konfiguration:
%1

Fehlerursache

Fehler in der allgemeinen Parameter-Konfiguration

Fehlerbehebung

- Parameter-Konfiguration ändern/ergänzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0027

Fehlermeldung

Kinematik-Konfiguration fehlerhaft
%1

Fehlerursache

Es wurde eine programmierbare Achse mit speziellen Eigenschaften konfiguriert. Dieser programmierbaren Achse wurde keine physikalische Achse zugeordnet.

Fehlerbehebung

- Achs-Konfiguration prüfen und ggf. ändern/ergänzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0028

Fehlermeldung

Unbrauchbare Attribut-Info von %1

Fehlerursache

Attribut-Info ungültig oder nicht lesbar

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 221-0029

Fehlermeldung

Zu kleiner Wert in %1-%2

Fehlerursache

Programmierter oder konfigurierter Wert zu klein

Fehlerbehebung

- Konfiguration ändern
- Programm ändern


Fehlerbeschreibung 221-002A

Fehlermeldung

Zu großer Wert in %1-%2

Fehlerursache

Programmierter oder konfigurierter Wert zu gross

Fehlerbehebung

- Konfiguration ändern
- Programm ändern


Fehlerbeschreibung 221-002B

Fehlermeldung

Keine SQL Spaltenbeschreibung für Spalte %1 in Tabelle %2

Fehlerursache

Der SQL-Server liefert keine Spaltenbeschreibung für die angegebene SQL-Tabellenspalte.
Möglicherweise existiert die entsprechende Tabelle nicht, ist syntaktisch fehlerhaft oder kann aus einem anderen Grund nicht vom SQL-Server geöffnet werden, oder die Tabelle enthält keine Spalte mit dem angegebenen Namen.

Fehlerbehebung

Stellen Sie sicher, dass die entsprechende Tabelle existiert, und die entsprechende Spalte hat. Danach ist ein Neustart der Steuerung nötig.
Der Interpreter braucht Spaltenbeschreibungen
- Für alle Tabellenspalten, für die Sie Bindungen konfiguriert haben (über CfgSqlProperties, CfgTableBinding und CfgColumnBinding).
- Für alle Spalten einiger grundlegender SQL-Tabellen, die
für die korrekte Funktion des Systems unentbehrlich sind.
(z.B. Werkzeugtabelle).


Fehlerbeschreibung 221-002C

Fehlermeldung

SQL Spaltenbeschreibung für Spalte %1
in Tabelle %2 inkonsistent mit Bindung

Fehlerursache

Die vom SQL-Server gelieferte Spaltenbeschreibung für die angegebene SQL-Tabellenspalte hat nicht das richtige Format für die Bindung, die Sie für diese Spalte konfiguriert haben oder die Tabellenspalte hat ein Format, dass der Interpreter nicht kennt.

Fehlerbehebung

Sicherstellen, dass die Spaltenbeschreibung korrekt ist.


Fehlerbeschreibung 221-002D

Fehlermeldung

CfgTableBinding mit Key %1 inkonsistent

Fehlerursache

Sie haben in einem CfgTableBinding einen Key für ein CfgColumnBinding aufgelistet, der nicht existiert.

Fehlerbehebung

Fehlendes CfgColumnBinding ergänzen oder Eintragung aus CfgTableBinding löschen.


Fehlerbeschreibung 221-002E

Fehlermeldung

Fehlerhafte SQL Spaltenbindung für Spalte %1

Fehlerursache

Für die angegebene Spalte ist eine fehlerhafte Bindung (CfgColumnBinding) konfiguriert.

Fehlerbehebung

CfgColumnBinding korrigieren: Konfiguriert werden können Bindungen an Q-Parameter (ID=0, NR0 bis 999) und Bindungen an diejenigen Systemdaten, die im Interpreter verwaltet werden.


Fehlerbeschreibung 221-002F

Fehlermeldung

Konfiguration für implizite SQL-Zugriffe des Interpreters
inkonsistent

Fehlerursache

Die Konfigurationsdaten, mit denen festgelegt wird, wie der Interpreter implizit auf SQL-Tabellen zugreift sind inkonsistent. (Diese Konfigurationsdaten sind nur für den Steuerungs-Hersteller zugänglich)

Fehlerbehebung

Konfigurationsdaten richtig stellen:
- Die in CfgChannelSysData für den entsprechenden Kanal angegebenen Tabellen (id50Table etc.) müssen existieren
- Für die Spalten (id50Columns etc.) muss eine Entity CfgSysDataTable mit dem entsprechenden Key existieren
- Zu jeder Eintragung im Attribut columns der Entity CfgSysDataTable muss eine Entity CfgSysDataColumn mit dem entsprechenden Key existieren


Fehlerbeschreibung 221-0031

Fehlermeldung

Maschinenbett nicht spezifiziert

Fehlerursache

Die Kinematik enthält eine Ebene (CfgCMOPlane) und Rundachsen.
In dieser Kinematik müssen Sie die Lage des Maschinenbetts angeben.

Fehlerbehebung

Spezifizieren Sie die Lage des Maschinenbetts (in CfgKinAnchor).
Benutzen Sie Ebenen nur zwischen dem Maschinenbett und der ersten Rundachse auf der Werkzeugseite.
Benutzen Sie Ebenen nur zwischen dem Maschinenbett und der ersten Rundachse auf der Maschinentischseite.


Fehlerbeschreibung 221-0032

Fehlermeldung

Kinematik-Konfiguration fehlerhaft

Fehlerursache

Physikalische Achse kann keiner programmierbaren Achse zugeordnet werden

Fehlerbehebung

- Konfiguration ändern (CfgProgAxis, CfgAxis)
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0033

Fehlermeldung

Modell nicht geladen "%1": CMOMesh3D "%2"

Fehlerursache

Die M3D-Datei konnte nicht geöffnet werden.

Fehlerbehebung

Pfad zur Datei in der Maschinen-Konfiguration prüfen und ggf. korrigieren.


Fehlerbeschreibung 221-0034

Fehlermeldung

Modell nicht geladen "%1": CMOMesh3D "%2"

Fehlerursache

Fehler beim Einlesen der M3D-Datei. Die Datei ist beschädigt oder keine gültige M3D-Datei.

Fehlerbehebung

- Pfad prüfen und ggf. korrigieren
- M3D-Datei ggf. neu aufspielen


Fehlerbeschreibung 221-0035

Fehlermeldung

STL-Modell erfüllt nicht die Qualitätsanforderungen

Fehlerursache

STL-Modell %1 erfüllt nicht die Qualitätsanforderungen.

Fehlerbehebung

STL-Modell verwenden, welches die Qualitätsanforderungen erfüllt.
Folgende Anforderungen werden an STL-Modelle gestellt:
- alle Größenangaben in mm
- keine Lücken zwischen Dreiecken ("wasserdicht")
- keine Überlagerungen
- keine degenerierten Dreiecke
Beachten Sie die weiterführenden Hinweise im Technischen Handbuch.


Fehlerbeschreibung 221-0036

Fehlermeldung

Kinematische Temperaturkompensation falsch konfiguriert

Fehlerursache

Es wurden Parameter in der Maschinen-Konfiguration falsch eingegeben:
Innerhalb des Konfig-Objektes CfgKinSimpleTrans sind die beiden Maschinen-Parameter realtimeComp und temperatureComp gesetzt. Dies ist nicht zulässig, es darf nur einer der beiden Parameter gesetzt werden.

Fehlerbehebung

Maschinen-Konfiguration korrigieren:
Entweder Parameter realtimeComp oder temperatureComp löschen.


Fehlerbeschreibung 221-0037

Fehlermeldung

Modell nicht geladen "%1": CMOMesh3D "%2"

Fehlerursache

Fehler beim Laden der M3D-Datei. Die Datei enthält zu viele Dreiecke.

Fehlerbehebung

Kollisonskörper mit weniger Dreiecken modellieren. Beachten Sie die weiterführenden Hinweise im Technischen Handbuch.


Fehlerbeschreibung 221-006F

Fehlermeldung

Fehlerhafte Kinematikkonfiguration
Aktive Kinematik %1 enthält einen ungültigen Einhängepunkt.

Fehlerursache

Das angegebene Kinematikmodel enthält mindestens einen ungültigen Einhängepunkt für eine Werkzeugträger-Kinematik (Eintrag unter CfgKinToolSocket)

Fehlerbehebung

Stellen Sie sicher, dass das Kinematikmodell höchstens ein Objekt vom Typ CfgKinToolSocket enthält.
Stellen Sie sicher, dass sich zwischen dem Werkzeug (d.h. dem oberen Ende der kinematischen Kette) und dem Einhängepunkt für die Werkzeugträger keine Objekte des Typs CfgKinSimpleAxis und CfgKinAnchor befinden.


Fehlerbeschreibung 221-0071

Fehlermeldung

Keine Planschieberachse in Kinematik vorhanden

Fehlerursache

Die Kinematik enthält keine Planschieberachse.

Fehlerbehebung

- Kinematik-Konfiguration ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 221-0072

Fehlermeldung

Spindel oder Planschieberachse in der Kinematik falsch

Fehlerursache

Spindel in der Kinematik nicht korrekt konfiguriert:
- Spindel befindet sich in der Kinematik-Konfiguration nicht direkt neben der Planschieberachse
- Die Kinematik enthält keine Spindel

Fehlerbehebung

- Kundendienst benachrichtigen
- Kinematik-Konfiguration anpassen


Fehlerbeschreibung 221-0073

Fehlermeldung

Nullpunkt der Planschieberachse falsch

Fehlerursache

Nullpunkt der Planschieberachse liegt nicht auf der Spindelachse.

Fehlerbehebung

- Kinematik-Konfiguration prüfen und gegebenenfalls anpassen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 221-0074

Fehlermeldung

Fehlerhafte Kinematikkonfiguration

Fehlerursache

Aktive Kinematik enthält einen ungültigen Einhängepunkt für ein Spannmittel (Eintrag unter CfgKinFixSocket).
Der ungültige Eintrag ist in den Zusatzinformationen zur Fehlermeldunng angegeben.

Fehlerbehebung

Stellen Sie sicher, dass das Kinematikmodell höchstens ein Objekt vom Typ CfgKinFixSocket enthält.
Stellen Sie sicher, dass sich zwischen dem Maschinentisch (d.h. dem unteren Ende der kinematischen Kette) und dem Einhängepunkt für das Spannmittel keine Objekte des Typs CfgKinSimpleAxis und CfgKinAnchor befinden.


Fehlerbeschreibung 221-0075

Fehlermeldung

Fehlerhafte Kinematikkonfiguration

Fehlerursache

Aktive Kinematik enthält einen ungültigen Einhängepunkt für eine Werkzeugträger-Kinematik (Eintrag unter CfgKinToolSocket).
Der ungültige Eintrag ist in den Zusatzinformationen zur Fehlermeldunng angegeben.

Fehlerbehebung

Stellen Sie sicher, dass das Kinematikmodell höchstens ein Objekt vom Typ CfgKinToolSocket enthält.
Stellen Sie sicher, dass sich zwischen dem Werkzeug (d.h. dem oberen Ende der kinematischen Kette) und dem Einhängepunkt für die Werkzeugträger keine Objekte des Typs CfgKinSimpleAxis und CfgKinAnchor befinden.


Fehlerbeschreibung 230-0001

Fehlermeldung

Parametersatz %2 der Achse %3 existiert nicht

Fehlerursache

Es wurde ein Parametersatz der Achse angewählt, der vorher nicht definiert wurde.

Fehlerbehebung

In den Konfigurierungsdaten einen weiteren Parametersatz dieser Achse anlegen, oder einen anderen Parametersatz für diese Achse anwählen


Fehlerbeschreibung 230-0002

Fehlermeldung

Logische Achsnummer %2 zu groß

Fehlerursache

Die Steuerung unterstützt eine bestimmte Maximalanzahl von Achsen. Sie haben mehr Achsen konfiguriert als zulässig.

Fehlerbehebung

Weniger Achsen konfigurieren


Fehlerbeschreibung 230-0003

Fehlermeldung

Zu viele analoge Achsen konfiguriert (mehr als 2)

Fehlerursache

Die Steuerung unterstützt eine bestimmte Maximalanzahl von analogen Achsen.
Sie haben mehr Achsen konfiguriert als zulässig.

Fehlerbehebung

Weniger analoge Achsen konfigurieren


Fehlerbeschreibung 230-0004

Fehlermeldung

Mehr Achsen aktiviert als im SIK freigeschaltet

Fehlerursache

Über die Achsoptionen im SIK ist festgelegt, wie viele Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr Achsen über die Maschinen-Konfiguration bzw. das PLC-Programm aktiviert, als Achsoptionen im SIK freigeschaltet sind.
Sie können diese Fehlermeldung löschen. Falls nach dem erneuten Einschalten der Antriebe die konfigurierte Achsanzahl weiterhin zu groß ist, wird die Fehlermeldung erneut ausgegeben.

Fehlerbehebung

- Maschinen-Konfiguration bzw. PLC-Programm prüfen.
- Falls Sie mehr Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Fehlerbeschreibung 230-0005

Fehlermeldung

Externer NOT-HALT

Externer NOT-HALT

Fehlerursache

- Der PLC-Eingang "Steuerung betriebsbereit" ist inaktiv.
- Der NOT-HALT Kreis wurde von Hand oder durch die Steuerung unterbrochen.

Fehlerbehebung

- NOT-HALT Taster entriegeln, Steuerspannung einschalten, Fehlermeldung quittieren
- NOT-HALT Kreis überprüfen. (NOT-HALT Taster, Achs-Endschalter, Verdrahtung, etc.)


Fehlerbeschreibung 230-0006

Fehlermeldung

Parameter für die Drehrichtung der Spindel (%2) überprüfen!

Fehlerursache

Durch eine Änderung in der Auswertung des Parameters signCorrNominalVal wurde der Wert des Parameters signCorrActualVal automatisch geändert.

Fehlerbehebung

Bitte prüfen Sie, ob die Spindel bei M3 und M19 in die korrekte Richtung dreht.
Stellen Sie die Drehrichtung ggf. mit den Parametern CfgAxisHardware > signCorrNominalVal bzw. CfgAxisHardware > signCorrActualVal gemäß den Angaben im Technischen Handbuch richtig ein.


Fehlerbeschreibung 230-0007

Fehlermeldung

Kanalnummer %2 zu groß

Fehlerursache

Die Steuerung unterstützt eine bestimmte Maximalanzahl von Kanälen. Sie haben mehr Kanäle konfiguriert als zulässig.

Fehlerbehebung

Weniger Kanäle konfigurieren


Fehlerbeschreibung 230-0008

Fehlermeldung

CC meldet sich nicht mehr

Fehlerursache

Durch Fehlerreaktion wurde der Drehzahl- und Stromregler abgeschaltet

Fehlerbehebung

Verkabelung der Achsen prüfen


Fehlerbeschreibung 230-0009

Fehlermeldung

IPO überschreitet Zykluszeit

Fehlerursache

Der Regelkreis überschreitet die maximal zulässige Taktzeit.

Fehlerbehebung

Im Parameter System->MachineHardware->ipoCycle die maximal zulässige Taktzeit erhöhen.


Fehlerbeschreibung 230-000A

Fehlermeldung

Achse %2 ist inaktiv geschaltet

Fehlerursache

Eine als "inaktiv" konfigurierte Achse soll beauftragt werden

Fehlerbehebung

Im Parameter Axes->PhysicalAxes->????->axisMode die Achse auf "aktiv" schalten
"????" bezeichnet den aktuellen Achsnamen


Fehlerbeschreibung 230-000B

Fehlermeldung

Dies ist keine Exportversion der Software

Fehlerursache

Dies ist keine Exportversion der Software

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-000C

Fehlermeldung

Der Parameter %2 wird erst nach Restart der Steuerung übernommen

Fehlerursache

Ein Parameter kann für diese Achse nicht ohne RESET der Steuerung übernommen werden.

Fehlerbehebung

Steuerung neu booten


Fehlerbeschreibung 230-000D

Fehlermeldung

Ipo-Trace gestartet

Fehlerursache

Ipo-Trace gestartet (Info)


Fehlerbeschreibung 230-000E

Fehlermeldung

Ipo-Trace stopped

Fehlerursache

Ipo-Trace stopped (Info)


Fehlerbeschreibung 230-000F

Fehlermeldung

Antrieb unzulässig abgeschaltet %2

Fehlerursache

Der Antrieb wurde ohne Aufforderung der PLC abgeschaltet.


Fehlerbeschreibung 230-0010

Fehlermeldung

IPO läuft im Simulationsmodus

Fehlerursache

IPO runs in simulation mode (Info)


Fehlerbeschreibung 230-0011

Fehlermeldung

Dies ist eine nicht freigegebene Software-Version

Fehlerursache

Falsche Software installiert

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0012

Fehlermeldung

Der freie Speicher der SYS-Partition beträgt nur noch %1 KB

Fehlerursache

Die Speicherkapazität der SYS-Partition ist fast erschöpft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0013

Fehlermeldung

Der freie Speicher der SYS-Partition beträgt nur noch %1 KB

Fehlerursache

Die Speicherkapazität der SYS-Partition ist fast erschöpft.
Das Tracen von Service-Informationen wurde gestoppt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0014

Fehlermeldung

Parametersatzumschaltung für Achse %2 in diesem Zustand nicht erlaubt

Fehlerursache

Es wurde eine Parametersatzumschaltung in einem unerlaubten Zustand der NC angefordert.

Fehlerbehebung

PLC-Programm prüfen


Fehlerbeschreibung 230-0015

Fehlermeldung

Initialisierung der Zählerbausteine (G50) fehlgeschlagen

Fehlerursache

Die geforderten Konfigdaten für die Zählerbausteine (G50) konnten nicht aus der Datei %SYS%\config\CfgG50Init.cfg gelesen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0016

Fehlermeldung

Falsche Hardware-Konfiguration

Fehlerursache

Es sind zwei SPI Module mit unterschiedlicher Version gesteckt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0017

Fehlermeldung

Zugriff auf interne Peripherie fehlgeschlagen

Fehlerursache

Beim Zugriff auf interne Peripherie wurde ein Timeout ausgelöst

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0018

Fehlermeldung

Lage- bzw. Drehzahlregelung von Achse %2 noch aktiv

Fehlerursache

Zum Aktivieren bzw. Deaktivieren von Achsen muss zuvor der Lage-, Drehzahl- und Stromregler der betreffenden Achse(n) abgeschaltet werden.

Fehlerbehebung

- PLC-Programm prüfen


Fehlerbeschreibung 230-0019

Fehlermeldung

Das Ändern eines Parameters erfordert einen NC-STOP

Fehlerursache

Bei der Rekonfiguration oder bei einer Parametersatzumschaltung wurde ein Parameter geändert, der einen NC-STOP voraussetzt.

Fehlerbehebung

- PLC-Programm prüfen


Fehlerbeschreibung 230-001A

Fehlermeldung

Parameteränderung erfordert Abschalten des Antriebs (Achse %2)

Fehlerursache

Bei der Rekonfiguration oder bei einer Parametersatzumschaltung wurde ein Parameter geändert, der ein Abschalten des Antriebs voraussetzt.

Fehlerbehebung

- PLC-Programm prüfen


Fehlerbeschreibung 230-001B

Fehlermeldung

Parameteränderung erfordert Deaktivieren des Antriebs (Achse %2)

Fehlerursache

Bei der Rekonfiguration oder bei einer Parametersatzumschaltung wurde ein Parameter geändert, der ein Deaktivieren des Antriebs voraussetzt.
Achtung: Der geänderte Parameter bzw. Parametersatz wurde nicht übernommen.

Fehlerbehebung

- PLC-Programm prüfen


Fehlerbeschreibung 230-001C

Fehlermeldung

Interruptzyklus grösser als 3 ms

Fehlerursache

Die Zykluszeit des Regler-Interrupts überschreitet die maximal zulässige Toleranz von 3 ms. Mögliche Ursache ist ein Hardware-Defekt der Rechner-Einheit MC.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 230-001D

Fehlermeldung

Regelkreis der Achse %2 wurde geöffnet

Fehlerursache

Für die Optimierung der Achse (z. B. mit TNCopt) wurde der Lageregelkreis geöffnet.


Fehlerbeschreibung 230-001E

Fehlermeldung

Zeitüberschreitung bei der Inbetriebnahme von Achse %2

Fehlerursache

Mögliche Ursache: Es besteht keine Verbindung zur PC-Inbetriebnahmesoftware TNCopt.

Fehlerbehebung

- Verbindung zu TNCopt prüfen (Netzwerkkabel angesteckt? Schnittstellen-Einstellungen korrekt?)
- TNCopt neu starten


Fehlerbeschreibung 230-001F

Fehlermeldung

Max. Verfahrbereichsgrenzen der Achse %2 überschritten

Fehlerursache

Bei geöffnetem Regelkreis wurden die von TNCopt vorgegebenen Verfahrbereichsgrenzen überschritten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0020

Fehlermeldung

Interne Meldung konnte nicht gesendet werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0021

Fehlermeldung

Achse %2 kann nicht aktiviert werden

Fehlerursache

Der unter CfgAxis-axisHw konfigurierte Wert verbietet den Aktivierungsbefehl für diese Achse.

Fehlerbehebung

- Maschinen-Konfiguration und PLC-Programm prüfen


Fehlerbeschreibung 230-0022

Fehlermeldung

Eine oder mehrere Achsen des Kanals (%2) sind deaktiviert

Fehlerursache

Sie haben eine Maschinen-Kinematik angewählt, die deaktivierte Achsen enthält. Die Steuerung prüft bei NC-Start, ob alle Achsen der angewählten Kinematik auch aktiv sind.

Fehlerbehebung

- Maschinen-Konfiguration und PLC-Programm prüfen
- Deaktivierte Achsen aktivieren
- Maschinen-Kinematik anwählen, die keine deaktivierte Achse enthält


Fehlerbeschreibung 230-0023

Fehlermeldung

Änderung des Aktivierungszustandes für Achse %2 nicht erlaubt

Fehlerursache

Es wurde eine Änderung des Aktivierungszustandes einer Achse (Aktivieren / Deaktivieren) in einem unerlaubten Zustand der NC angefordert.

Fehlerbehebung

- PLC-Programm prüfen und ggf. korrigieren.


Fehlerbeschreibung 230-0024

Fehlermeldung

SPI-Analogmodul auf CC%2 nicht erkannt

Fehlerursache

Es wurde eine analoge Achse auf einer CC konfiguriert jedoch dort kein SPI-Analogmodul erkannt.

Fehlerbehebung

Konfiguration prüfen, ggf. Kundendienst benachrichtigen


Fehlerbeschreibung 230-0025

Fehlermeldung

Position der Achse %2 gespeichert

Fehlerursache

Die Position dieser Achse soll gespeichert (eingefroren) werden, während der Regelkreis geschlossen ist
oder der Regelkreis dieser Achse soll geschlossen werden, während die Position gespeichert wurde

Fehlerbehebung

PLC-Programm prüfen, ggf. Kundendienst benachrichtigen


Fehlerbeschreibung 230-0026

Fehlermeldung

Ein HSCI-Teilnehmer hat die Stoppreaktion SS2/STOP2 ausgelöst

Fehlerursache

- Der Selbsttest der Steuerung konnte nicht vollständig durchgeführt werden
- Ein Gerät meldet ein Temperaturproblem
- Auf einem Gerät ist der Lüfter defekt

Fehlerbehebung

- Weitere Meldungen beachten
- In der Bus-Diagnose (oder wenn in der Steuerungsversion verfügbar über TNCdiag) ermitteln, welches Gerät den Fehler meldet (Bit REQ.SS2 im lokalen S-Status)


Fehlerbeschreibung 230-0027

Fehlermeldung

Mehr Spindeln konfiguriert als erlaubt

Fehlerursache

Sie haben mehr Spindeln konfiguriert als für die Steuerung erlaubt sind.

Fehlerbehebung

- Maschinen-Konfiguration prüfen und ggf. korrigieren
Parameter: System / CfgAxes / spindleIndices


Fehlerbeschreibung 230-0029

Fehlermeldung

IPO-Zykluszeit hat zulässige Schwelle überschritten (%2 us)

Fehlerursache

Die Zykluszeit des Regler-Interrupts überschreitet die im internen Parameter maxIpoTime vorgegebene Schwelle.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-002A

Fehlermeldung

Differenz Ist- und Solldrehzahl der Spindel (%2) zu groß

Fehlerursache

Die Differenz zwischen Ist- und Solldrehzahl überschreitet die zulässige Toleranz.

Fehlerbehebung

- Parameter CfgSpindle/absSpeedTolerance und CfgSpindle/relSpeedTolerance prüfen
- Prüfen, ob Ist- und Solldrehzahl das gleiche Vorzeichen haben


Fehlerbeschreibung 230-002B

Fehlermeldung

Eingegebene Formel in distPerMotorTurnF ungültig

Fehlerursache

Sie haben in den Maschinen-Parameter distPerMotorTurnF eine Formel eingegeben, die ungültige Zeichen enthält.

Fehlerbehebung

- Eingabewert in Parameter distPerMotorTurnF prüfen und korrigieren


Fehlerbeschreibung 230-002C

Fehlermeldung

Datei PLC:/ccfiles muss gelöscht werden

Fehlerursache

Die Datei PLC:/ccfiles ist zwar vorhanden, wird aber von der NC-Software für CC-Daten als Verzeichnis benötigt.

Fehlerbehebung

Datei PLC:/ccfiles löschen und Steuerung anschließend neu starten


Fehlerbeschreibung 230-002D

Fehlermeldung

Deaktivierung eines aktiven Tastsystems (TS o. TT) nicht erlaubt

Fehlerursache

Das PLC-Programm hat versucht, ein von der NC aktiviertes Tastsystem zu deaktivieren, oder die NC hat versucht, ein von der PLC aktiviertes Tastsystem zu deaktivieren.

Fehlerbehebung

NC-Programm und/oder PLC-Programm prüfen


Fehlerbeschreibung 230-002E

Fehlermeldung

Initialisierung des Zählerbausteins (G127) fehlgeschlagen

Fehlerursache

Hardware defekt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-002F

Fehlermeldung

Die Steuerung befindet sich noch im Auslieferungszustand

Fehlerursache

Der Parameter CfgMachineSimul/simMode steht noch auf dem Wert "Delivery". In diesem Modus können die Antriebe nicht eingeschaltet werden.

Fehlerbehebung

- Parameter CfgMachineSimul/simMode auf den Wert "FullOperation" setzen. Davor müssen die Parameter der Achsen mit sinnvollen Werten belegt werden.


Fehlerbeschreibung 230-0030

Fehlermeldung

Messgerätefehler Achse %2

Fehlerursache

Das Messgerät dieser Achse meldet einen Fehler.
Mögliche Fehler (Messgerätestatus):
Bit 2 = 1: Position konnte nicht ermittelt werden
Bit 3 = 1: CRC-Fehler bei der Endat 2.2-Übertragung
Bit 4 = 1: Keine Positionsermittlung bei Endat 2.2
Bit 5 = 1: Alarm 1 bei Endat 2.2
Bit 6 = 1: Alarm 2 bei Endat 2.2
Bit 7 = 1: Zeitüberschreitung bei Endat 2.2-Übertragung

Fehlerbehebung

Angeschlossenes Messgerät überprüfen


Fehlerbeschreibung 230-0031

Fehlermeldung

RTC: Achse %2 überschreitet die max. zulässige Geschwindigkeit

Fehlerursache

Bei der Echtzeit-Kopplung (RTC) wurde die maximal zulässige Geschwindigkeit überschritten.

Fehlerbehebung

In CfgRtCoupling/maxFeed einen größeren Anteil an CfgFeedLimits/maxFeed zulassen, oder die Funktion in CfgRtCoupling/function ändern


Fehlerbeschreibung 230-0032

Fehlermeldung

RTC: Achse %2 überschreitet die max. zulässige Beschleunigung

Fehlerursache

Die Echtzeit-Koppelfunktion (RTC) verursacht eine Überschreitung der maximal zulässigen Beschleunigung.

Fehlerbehebung

In CfgRtCoupling/maxAcc einen größeren Anteil an CfgFeedLimits/maxAcceleration zulassen, oder die Funktion in CfgRtCoupling/function ändern.


Fehlerbeschreibung 230-0033

Fehlermeldung

RTC: Achse %2 überschreitet die maximal zulässigen Endlagen

Fehlerursache

Die Echtzeit-Koppelfunktion (RTC) verursacht eine Überschreitung des maximal zulässigen Arbeitsraumes.

Fehlerbehebung

Die Einstellung in CfgRtCoupling/function anpassen


Fehlerbeschreibung 230-0034

Fehlermeldung

RTC: Achse %2 verursacht Laufzeitfehler

Fehlerursache

Die konfigurierte Funktion für die Echtzeit-Kopplung (RTC) verursacht einen Laufzeitfehler (z. B. Wurzel(-1)).

Fehlerbehebung

- Die Funktion im Maschinenparameter CfgRTCoupling/function kontrollieren und ggf. anpassen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0034

Fehlermeldung

Formel in limitAccSpeedCtrlF ist fehlerhaft

Fehlerursache

Sie haben in den Maschinen-Parameter limitAccSpeedCtrlF eine Formel eingegeben, die ungültige Zeichen enthält.

Fehlerbehebung

Eingabewert in Parameter limitAccSpeedCtrlF prüfen und korrigieren


Fehlerbeschreibung 230-0035

Fehlermeldung

Formel in limitDecSpeedCtrlF ist fehlerhaft

Fehlerursache

Sie haben in den Maschinen-Parameter limitDecSpeedCtrlF eine Formel eingegeben, die ungültige Zeichen enthält.

Fehlerbehebung

Eingabewert in Parameter limitDecSpeedCtrlF prüfen und korrigieren


Fehlerbeschreibung 230-0036

Fehlermeldung

Spannungsausfall auf Hardware-Komponente

Fehlerursache

Die Versorgungsspannungen auf einem Gerät im HSCI-Strang sind außerhalb des spezifizierten Bereichs.
Welche HSCI-Komponente den Fehler ausgelöst hat, wird in der HSCI-Busdiagnose angezeigt. Mögliche Geräte:
- Hauptrechner MC
- Ein-/Ausgabebaugruppe PL
- Maschinenbedienfeld MB
- andere CC im HSCI-Strang
Mögliche Ursachen:
- Spannungsversorgung der Geräte nicht ausreichend
- Kurzschluss in der Spannungsversorgung
- Kurzschluss bei PL Ein- und Ausgängen

Fehlerbehebung

- Versorgungsspannungen an den angeschlossen Geräten prüfen
- Verdrahtung auf mögliche Kurzschlüsse prüfen (z.B. PLC Ein- oder Ausgänge)
- Gegebenenfalls defekte Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0037

Fehlermeldung

Unzulässig großer Lagesollwert Achse %2

Fehlerursache

- interner Software-Fehler
- fehlerhafter Sollwertsprung erkannt

Fehlerbehebung

- Service-Dateien speichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-003A

Fehlermeldung

Messzyklus ohne Tastsystem gestartet

Fehlerursache

- Tastsystem-Zyklus zum Messen ohne eingewechseltem Tastsystem gestartet

Fehlerbehebung

- NC-Programm prüfen
- Tastsystem einwechseln
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-003B

Fehlermeldung

Parameterprüfung: %2 Warnungen ausgegeben

Fehlerursache

- Aktuelle Konfiguration der Maschine enthält Unstimmigkeiten

Fehlerbehebung

- Ergebnisse der Überprüfung in der Datei PLC:\service\ParamCheck.txt kontrollieren
- Unstimmigkeiten gegebenenfalls beheben
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-003D

Fehlermeldung

Zweifache Positionierung für Achse %2 beauftragt

Fehlerursache

- Doppelte Positionierung für eine Achse gestartet
- Die Achse soll sowohl von der PLC als auch von der NC verfahren werden

Fehlerbehebung

- PLC-Programm prüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-003F

Fehlermeldung

Lagemessgeräte-Eingang reserviert durch FS (Achse %2)

Fehlerursache

In Systemen mit Funktionaler Sicherheit sind Drehzahl- und Lagemessgeräte-Eingang immer fest einer einzelnen Achse zugeordnet.
Dadurch ist es in einem Eingebersystem (nur Drehzahlmessgerät) z.B. nicht möglich den freien Lagemessgeräte-Eingang für einen anderen Antrieb oder eine Anzeigeachse zu verwenden.

Fehlerbehebung

- Konfiguration prüfen und gegebenenfalls ändern.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0040

Fehlermeldung

Lagemessgeräte-Eingang reserviert

Fehlerursache

In Systemen mit Funktionaler Sicherheit sind Drehzahl- und Lagemessgeräte-Eingang immer fest einer einzelnen Achse zugeordnet.
Dadurch ist es in einem Eingebersystem nicht möglich den freien Lagemessgeräte-Eingang für einen anderen Antrieb, eine Anzeigeachse oder ein Handrad zu verwenden.

Fehlerbehebung

- Konfiguration prüfen und gegebenenfalls ändern.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0041

Fehlermeldung

IPO-Zykluszeit hat zulässige Schwelle überschritten (%2 µs)

Fehlerursache

- Interner Fehler: Zykluszeit des Regler-Interrupts zu groß.

Fehlerbehebung

- Service-Datei erstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0042

Fehlermeldung

Die Tasterüberwachung ist für %2 Sekunden deaktiviert

Fehlerursache

Die Tasterüberwachung wurde vom Bediener für eine bestimmte Zeit deaktiviert

Fehlerbehebung

Taster freifahren und/oder aus dem Arbeitsraum entfernen


Fehlerbeschreibung 230-0043

Fehlermeldung

Fehler in der Referenzpunktermittlung Achse %2

Fehlerursache

Bei der Ermittlung der Endat-Einschaltposition ist ein Fehler aufgetreten

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0044

Fehlermeldung

Fehler in der Achssimulation

Fehlerursache

Fehlerhafte Beauftragung der Reglereinheit in der Simulation.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0045

Fehlermeldung

Fehler in CfgAnalogSync (Key = %2)

Fehlerursache

In einem Element wurde keine Funktion konfiguriert.

Fehlerbehebung

- Konfiguration prüfen und gegebenenfalls korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0046

Fehlermeldung

Fehler in CfgAnalogSync

Fehlerursache

Es wurde kein freies Listenelement gefunden.

Fehlerbehebung

- Konfiguration prüfen und gegebenenfalls korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0048

Fehlermeldung

Die Achse (%2) kann nicht zusätzlich verfahren werden

Fehlerursache

Aufgrund der aktiven Kinematik kann diese Achse nicht zusätzlich verfahren werden.
Mögliche Ursachen:
- Grunddrehung aktiviert
- TCPM aktiviert
- Maschine mit Keilachse

Fehlerbehebung

Grunddrehung deaktivieren
TCPM deaktivieren


Fehlerbeschreibung 230-0049

Fehlermeldung

Timeout bei der Auftragsquittierung

Fehlerursache

Der Auftraggeber für CC-Kommandos (UVR-Kommandos) ist nicht erreichbar.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0064

Fehlermeldung

Achse %2 im Kanal %3 noch nicht konfiguriert

Fehlerursache

Eine im System unbekannte Achse soll verfahren werden

Fehlerbehebung

NC-Programm prüfen, ggf. Achsen konfigurieren


Fehlerbeschreibung 230-0065

Fehlermeldung

Schleifspezifische Funktion nicht verfügbar

Fehlerursache

Schleiffunktionen wurden nicht freigegeben

Fehlerbehebung

NC-Programm prüfen, ggf. Grind-Achsen konfigurieren


Fehlerbeschreibung 230-0066

Fehlermeldung

Interner Fehler Schleiffunktionen

Fehlerursache

Interner Fehler in den Schleifgeneratoren für Pendeln und Zustellung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0067

Fehlermeldung

Schleifbefehl in diesem Zustand nicht erlaubt

Fehlerursache

Befehl im aktuellen Zustand der Schleifgeneratoren nicht erlaubt

Fehlerbehebung

- Ablauf der Schleifbefehle prüfen.
- Ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 230-006C

Fehlermeldung

In %2 Taststift ausserhalb Antastvorgang ausgelenkt

Fehlerursache

Der Tastsystem wurde ausgelöst, obwohl der Messvorgang noch nicht gestartet wurde

Fehlerbehebung

NC-Programm oder Arbeitsraum überprüfen


Fehlerbeschreibung 230-006D

Fehlermeldung

In %2 kein Achspolynom während Bewegung vorhanden

Fehlerursache

Timing-Problem im Zusammenspiel zwischen Interpolator und LookAhead

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-006E

Fehlermeldung

%2 Parameter CfgLiftOff off

Fehlerursache

Im Parameter NcChannel->????->CfgLiftOff->on ist das Abheben bei Nc-Stopp abgeschaltet. Im NC-Programm soll es jedoch aktiviert werden. "????" bezeichnet den aktuellen Kanalnamen.

Fehlerbehebung

NC-Programm überprüfen oder CfgLiftOff aktivieren


Fehlerbeschreibung 230-006F

Fehlermeldung

%2 Distance CfgLiftOff != Parameter

Fehlerursache

Die im NC-Programm programmierte Abhebehöhe bei NC-Stopp ist grösser als die im Parameter NcChannel->????->CfgLiftOff->distance eingetragene. "????" bezeichnet den aktuellen Kanalnamen.

Fehlerbehebung

Liftoff Distance in NC-Programm ändern


Fehlerbeschreibung 230-0070

Fehlermeldung

Zu viele Achsen sollen interpoliert werden

Fehlerursache

Die maximal erlaubte Anzahl an gleichzeitig zu verfahrenden Achsen wurde überschritten.
(In der Export-Version sind max. 4 Achsen erlaubt)

Fehlerbehebung

NC-Programm prüfen


Fehlerbeschreibung 230-0071

Fehlermeldung

Spindel ist noch nicht referenziert

Fehlerursache

Eine nicht referenzierte Spindel soll positioniert werden.

Fehlerbehebung

- NC-Programm prüfen
- Spindel referenzieren


Fehlerbeschreibung 230-0072

Fehlermeldung

Zu viele Label bei der Kanal-Synchronisation in Kanal %2 vergeben

Fehlerursache

Zu viele Label bei der Kanal-Synchronisation vergeben

Fehlerbehebung

- NC-Programm prüfen


Fehlerbeschreibung 230-0073

Fehlermeldung

Synchronisation auf Koordinaten im Kanal %2 fehlerhaft

Fehlerursache

Ein Kanal, auf den mit einer Koordinaten-Synchronisation gewartet werden soll, hat die nächste Synchronmarke bereits überfahren, d.h., die Synchronisation ist fehlerhaft.

Fehlerbehebung

- NC-Programm prüfen


Fehlerbeschreibung 230-0074

Fehlermeldung

Gewinde mit falscher Spindel

Fehlerursache

Es soll mit einer Spindel Gewinde gebohrt/geschnitten werden, die momentan nicht zu diesem Kanal gehört.

Fehlerbehebung

- NC-Programm prüfen


Fehlerbeschreibung 230-0075

Fehlermeldung

Diese Funktion ist nur für Modulo-Achsen erlaubt (Achse %2)

Fehlerursache

Es soll eine Achse in die Modulo-Grenzen gezogen werden, die in der Maschinen-Konfiguration nicht als Modulo-Achse definiert ist. Nur eine Modulo-Achse kann in die Modulo-Grenzen gezogen werden.

Fehlerbehebung

- NC-Programm prüfen
- Maschinen-Parameter CfgAxis->isModulo prüfen und ggf. korrigieren


Fehlerbeschreibung 230-0076

Fehlermeldung

Achsbewegungen im Kanal %2 nicht erlaubt

Fehlerursache

Der Start des NC-Programms erfolgte nicht mit der Taste NC-Start, somit sind keine Achsbewegungen erlaubt.
Oder es sollen in einem Zyklus eine oder mehrere Achsen bewegt werden, die nicht referenziert wurden.

Fehlerbehebung

- NC-Programm prüfen
- Achsen über die Referenzmarken fahren


Fehlerbeschreibung 230-0077

Fehlermeldung

Nicht erlaubter Sprung in den Wegprofilen einer Achse

Fehlerursache

Die tatsächliche Position einer Achse stimmt nicht mit der aus der Geometrie berechneten Soll-Vorgabe überein.

Fehlerbehebung

- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0078

Fehlermeldung

Kein Einsynchronisieren der Spindel möglich!

Fehlerursache

Die programmierte Anlauflänge zum Einsynchronisieren der Spindel reicht nicht aus.

Fehlerbehebung

- Anlauflänge vergrößern oder Drehzahl der Spindel verringern.


Fehlerbeschreibung 230-0079

Fehlermeldung

Zu Beginn/Ende des Gewindes Spindel nicht einsynchronisiert!

Fehlerursache

Die programmierte Anlauflänge/Überlauflänge zum Ein- bzw. Aussynchronisieren der Spindel reicht nicht aus.
Dadurch entspricht das Gewinde am Anfang/Ende nicht der programmierten Steigung!

Fehlerbehebung

- Anlauflänge/Überlauflänge vergrößern oder Drehzahl der Spindel verringern.


Fehlerbeschreibung 230-007A

Fehlermeldung

Eine oder mehrere Achsen erreichen im Kanal %2 das Regelfenster nicht

Fehlerursache

Bei Programm-Beginn und bei Genauhalt müssen alle Achsen im Regelfenster sein.
Diese Bedingung wird von einer oder mehreren Achsen dieses Kanals nicht erfüllt.

Fehlerbehebung

Prüfen Sie die Konfigurationsdaten CfgControllerTol->posTolerance und CfgControllerTol->timePosOK. Passen Sie die Konfigurationsdaten an die Gegebenheiten der Maschine an.


Fehlerbeschreibung 230-007B

Fehlermeldung

Eine oder mehrere Achsen im Kanal %2 werden noch von der PLC beauftragt

Fehlerursache

Bei NC-STOPP muss die PLC alle PLC-Positionierungen der Achsen dieses Kanals abbrechen. Hierfür stehen ihr maximal 10 sec zur Verfügung. Diese Zeit wurde überschritten.

Fehlerbehebung

PLC-Programm prüfen


Fehlerbeschreibung 230-007C

Fehlermeldung

IPO internal Breakpoint reached

Fehlerursache


Fehlerbeschreibung 230-007D

Fehlermeldung

Gewindeschnitt mit NC-Stopp abgebrochen

Fehlerursache

Im Kanal %2 wurde während eines Gewindeschnittes NC-Stopp gedrückt

Fehlerbehebung

NC-Programm neu starten


Fehlerbeschreibung 230-007E

Fehlermeldung

Achse %2 im Kanal %3 nicht referenziert

Fehlerursache

Eine Achse der aktiven Kinematik ist nicht referenziert.

Fehlerbehebung

Achse referenzieren und NC-Programm neu starten.


Fehlerbeschreibung 230-007F

Fehlermeldung

Freifahren aus Gewinde beendet

Fehlerursache

Das Freifahren aus dem Gewinde ist beendet.

Fehlerbehebung

NC-Programm kann nicht fortgesetzt werden; Starten Sie das Programm ggf. neu.


Fehlerbeschreibung 230-0080

Fehlermeldung

Hilfsachsen sind in einem NC-Kanal nicht erlaubt

Fehlerursache

Es sollen freie Hilfsachsen (z.B. von einer UMC 11x), in die Kinematik eines NC-Kanals aufgenommen werden. Dies ist nicht erlaubt.

Fehlerbehebung

Maschinen-Konfiguration prüfen und ggf. korrigieren


Fehlerbeschreibung 230-0081

Fehlermeldung

Ermittlung Feldwinkel läuft

Fehlerursache


Fehlerbeschreibung 230-0082

Fehlermeldung

Tastsystem lässt sich nicht ausschalten

Fehlerursache

Die Steuerung hat versucht das Tastsystem auszuschalten, es reagiert jedoch nicht innerhalb einer festgelegten Zeit.

Fehlerbehebung

- Signalstrecke prüfen.
- Sende-/Empfangseinheit prüfen und gegebenenfalls reinigen.


Fehlerbeschreibung 230-0083

Fehlermeldung

Bei aktiver Schutzzone ist kein "MoveAfterRef" möglich

Fehlerursache

- Es wurde eine Schutzzone für eine Modulo-Achse definiert.
- Eine konfigurierte Bewegung nach der Referenzfahrt ist nicht möglich.

Fehlerbehebung

- Position der Achse kontrollieren
- Bewegung nach Ref-Fahrt in der Konfiguration löschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0084

Fehlermeldung

Zweikopf-Verrechnung in der Export-Software nicht erlaubt (%2)

Fehlerursache

- Die Funktion der Zweikopf-Verrechnung ist exportgenehmigungspflichtig.
- Der Parameter MP_posEncoderTwoHead darf in der Export-Software nicht gesetzt werden.

Fehlerbehebung

- Konfiguration prüfen und korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-00C7

Fehlermeldung

Keine Kopplung für nicht aktive Achsen möglich (Achse %2)

Fehlerursache

Es soll eine Kopplung für eine deaktivierte Achse geschlossen werden. Dies ist nicht möglich.

Fehlerbehebung

PLC-Programm bzw. Konfiguration prüfen.
Kundendienst benachrichtigen.


Fehlerbeschreibung 230-00C8

Fehlermeldung

Für die Achse %2 ist keine Konfiguration vorhanden

Fehlerursache

Für die gewünschte Achskopplung liegt keine Konfiguration vor.

Fehlerbehebung

Unter CfgAxisCoupling muss eine gewünschte Kopplung (Positions- oder Momenten-Kopplung) für die jeweilige Slave-Achse eingegeben werden.


Fehlerbeschreibung 230-00C9

Fehlermeldung

Die Achse %2 ist bereits eine Master-Achse

Fehlerursache

Für die gewünschte Achskopplung ist die Slave-Achse bereits eine Master-Achse.

Fehlerbehebung

Kopplungen können nur für Achsen kommandiert werden, die nicht bereits Master- oder Slave-Achsen einer Kopplung sind.


Fehlerbeschreibung 230-00CA

Fehlermeldung

Die Achse %2 ist bereits eine Slave-Achse

Fehlerursache

Für die gewünschte Achskopplung ist die Slave-Achse bereits eine Slave-Achse.

Fehlerbehebung

Kopplungen können nur für Achsen kommandiert werden, die nicht bereits Master- oder Slave-Achsen einer Kopplung sind.


Fehlerbeschreibung 230-00CB

Fehlermeldung

Keine Kopplung aktiv (Achse %2)

Fehlerursache

Es soll eine Achs-Kopplung geöffnet werden, die nicht aktiv ist.

Fehlerbehebung

Nur aktive Kopplungen können geöffnet werden.


Fehlerbeschreibung 230-00CC

Fehlermeldung

Kopplung Modulo / nicht-Modulo-Achsen nicht erlaubt (Achse %2)

Fehlerursache

Es sollen Achsen gekoppelt werden die unterschiedlich konfiguriert sind.

Fehlerbehebung

Bei Achskopplungen müssen entweder beide Achsen (Master und Slave) Modulo-Achsen sein oder keine.


Fehlerbeschreibung 230-00CD

Fehlermeldung

Öffnen einer Achskopplung nur für Slave-Achse erlaubt (Achse %2)

Fehlerursache

Es soll eine Achskopplung geöffnet werden. Das Kommando zum Öffnen muss an die Slave-Achse geschickt werden.

Fehlerbehebung

PLC- bzw. NC-Programm prüfen


Fehlerbeschreibung 230-00CE

Fehlermeldung

Maximale Positionsdifferenz überschritten (Achse %2)

Fehlerursache

Die im Parameter CfgAxisCoupling->maxPosDiff konfigurierte Positionsdifferenz wurde überschritten.

Fehlerbehebung

Mechanik bzw. Parameter prüfen.


Fehlerbeschreibung 230-00CF

Fehlermeldung

Maximale Positionsdifferenz überschritten (Achse %2)

Fehlerursache

Die im Parameter CfgAxisCoupling->ultimatePosDiff konfigurierte Positionsdifferenz wurde überschritten.
Dieser Fehler ist nicht löschbar, da die Mechanik defekt ist.

Fehlerbehebung

Mechanik bzw. Parameter prüfen.


Fehlerbeschreibung 230-00D0

Fehlermeldung

Slave erreicht Koppelposition nicht. (Achse %2)

Fehlerursache

Während des Einkoppelns hat die Slave-Achse ihre eigenen SW-Endschalter überfahren.

Fehlerbehebung

Position der Achsen (Master und Slave) bzw. Parameter prüfen.


Fehlerbeschreibung 230-00D1

Fehlermeldung

Option für Gantry-Achsen nicht freigeschaltet

Fehlerursache

Es wurde eine Gantry-Achse (Gleichlauf-Achsen mit Lagekopplung) konfiguriert und aktiviert, die erforderliche Software-Option jedoch nicht freigeschaltet.

Fehlerbehebung

- Parameter-Objekt CfgAxisCoupling kontrollieren
- Software-Option freischalten


Fehlerbeschreibung 230-00D2

Fehlermeldung

Kopplungsfaktor ungleich +1 oder -1 nicht erlaubt

Fehlerursache

Bei Modulo-Achsen sind bei einer Gantry-Kopplung nur Kopplungsfaktoren von +1 bzw. -1 zulässig.

Fehlerbehebung

Parameter-Objekt CfgAxisCoupling bzw. PLC-Programm kontrollieren


Fehlerbeschreibung 230-00D3

Fehlermeldung

Option für Spindel-Synchronlauf nicht freigeschaltet

Fehlerursache

Es wurde ein Spindelsynchronlauf kommandiert, die erforderliche Software-Option jedoch nicht freigeschaltet

Fehlerbehebung

Software-Option freischalten


Fehlerbeschreibung 230-00D4

Fehlermeldung

Bei aktivem Synchronlauf kann eine Spindel nicht zur Achse werden

Fehlerursache

Während aktivem Synchronlauf soll eine Spindel als interpolierende Achse eingewechselt werden

Fehlerbehebung

- NC- bzw. PLC-Programm prüfen und gegebenenfalls anpassen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-00D5

Fehlermeldung

Kinematik-Achse ist nicht als Slaveachse möglich. (Achse %2)

Fehlerursache

Eine Achse, die sich in einer Kinematik befindet, kann nicht als Slaveachse eines Gantryverbundes benutzt werden.

Fehlerbehebung

- Achskonfiguration prüfen.
- Kinematikkonfiguration prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-00FA

Fehlermeldung

Endschalter %2 +

Endschalter %1 +

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den pos. Verfahrbereich der Maschine.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 230-00FB

Fehlermeldung

Endschalter %2 -

Endschalter %1 -

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich der Maschine.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 230-00FE

Fehlermeldung

SW-Endschalter positiv kleiner als SW-Endschalter negativ (%1)

Fehlerursache

Der Wert des positiven SW-Endschalters ist kleiner als der Wert des negativen SW-Endschalters.

Fehlerbehebung

Überprüfen des Parameters Axes->ParameterSets->????->CfgPositionLimits->...
"????" bezeichnet den aktuellen Parametersatznamen


Fehlerbeschreibung 230-00FF

Fehlermeldung

Die PLC-Variable %1 hat den maximalen Wert von %2 mm erreicht

Fehlerursache

Die betreffende Variable geht in die Berechnung der kinematische Kompensation ein und hat den maximal zulässigen Wert überschritten.
Die Variable wird auf den Maximalwert festgesetzt. Die Warnung wird gelöscht, sobald die Variable den Maximalwert um 0.1 mm unterschreitet.

Fehlerbehebung

- Berechnung für den Wert der Variablen prüfen
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-0100

Fehlermeldung

%1-Achse hat maximale Achsfehler-Kompensation von %2 mm erreicht

Fehlerursache

Die berechnete Achsfehler-Kompensation hat für die betreffende Achse den maximal zulässigen Wert überschritten.
Die Kompensation wird auf den Maximalwert festgesetzt. Die Warnung wird gelöscht, sobald die Achskompensation den Maximalwert um 0.1 mm unterschreitet.

Fehlerbehebung

- Parameter für Achsfehler-Kompensationen prüfen.
- Werte in der Achsfehler-Kompensationstabelle prüfen.


Fehlerbeschreibung 230-0104

Fehlermeldung

In %2 wurde von %3 die Lastgrenze 1 überschritten

Fehlerursache

Bei der Belastungsüberwachung wurde die Warnschwelle der Leistung überschritten.

Fehlerbehebung

- Vorschub der Bearbeitung verringern
- Gegebenenfalls durch Referenzaufnahme die Leistungsgrenzen neu ermitteln


Fehlerbeschreibung 230-0105

Fehlermeldung

In %2 wurde von %3 die Lastgrenze 2 überschritten

Fehlerursache

Bei der Belastungsüberwachung (Leistung) wurde die Schwelle für einen Programmabbruch überschritten.

Fehlerbehebung

- Vorschub der Bearbeitung verringern
- Gegebenenfalls durch Referenzaufnahme die Leistungsgrenzen neu ermitteln


Fehlerbeschreibung 230-0106

Fehlermeldung

In %2 wurde von %3 die Gesamtbelastungsgrenze überschritten

Fehlerursache

Bei der Belastungsüberwachung wurde die Warnschwelle für die Gesamtbelastung überschritten.

Fehlerbehebung

- Vorschub der Bearbeitung verringern
- Gegebenenfalls durch Referenzaufnahme die Leistungsgrenzen neu ermitteln


Fehlerbeschreibung 230-0109

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Echtzeit-Koppelfunktion (RTC) soll geöffnet werden, jedoch ist keine Koppelfunktion aktiv.

Fehlerbehebung

- NC-Programm prüfen und ggf. korrigieren
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-010A

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Echtzeit-Kopplung (RTC) soll geschlossen werden, jedoch ist bereits eine Koppelfunktion aktiv.

Fehlerbehebung

- NC-Programm prüfen und ggf. korrigieren
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-010B

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Für die Echtzeit-Koppelfunktion wurde kein gültiges Kommando zum Schliessen bzw. Öffnen der Kopplung angegeben.

Fehlerbehebung

- NC-Programm prüfen und ggf. korrigieren
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-010C

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Das PLC-Programm hat versucht, eine von der NC aktivierte Koppelfunktion zu öffnen, oder die NC hat versucht, eine von der PLC aktivierte Koppelfunktion zu öffnen.

Fehlerbehebung

- NC-Programm prüfen und ggf. korrigieren
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-010D

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Beim Compilieren der Funktion ist ein Fehler aufgetreten (siehe Softkey INTERNE INFO).

Fehlerbehebung

- Zu aktivierende Echtzeit-Koppelfunktion (RTC) prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-010E

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Für das Schliessen einer Echtzeit-Koppelfunktion (RTC) wurde in der Konfiguration keine Funktion angegeben.

Fehlerbehebung

- Funktion unter CfgRtCoupling/function prüfen und ggf. anpassen
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-010F

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Die aktive Echtzeit-Koppelfunktion (RTC) hat einen Laufzeitfehler verursacht. (Z.B. sqrt(-1) )

Fehlerbehebung

- Aktivierte Funktion in der Maschinen-Konfiguration prüfen (CfgRtCoupling/function)
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-0110

Fehlermeldung

Option für Koppelfunktionen nicht freigeschaltet

Fehlerursache

Es wurde eine Kopplung kommandiert, die erforderliche Software-Option jedoch nicht freigeschaltet.

Fehlerbehebung

- Option #135 (Synchronizing Functions) freischalten


Fehlerbeschreibung 230-0111

Fehlermeldung

Fehler in Echtzeit-Koppelfunktion (RTC) von Achse %2

Fehlerursache

Für das Schliessen einer Echtzeit-Koppelfunktion (RTC) wurde eine zu lange Funktion angegeben.

Fehlerbehebung

- Funktion unter CfgRtCoupling/function prüfen und ggf. anpassen
- Falls Formel von der PLC vorgegeben wurde, PLC-Programm prüfen
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-0112

Fehlermeldung

RTC-Kopplung bei aktivem DCM programmiert. DCM deaktivieren?

Fehlerursache

Sie haben bei aktiver Kollsionsüberwachung DCM eine Echtzeit-Koppelfunktion (RTC) gestartet.
Achtung: DCM muss deaktiviert werden!

Fehlerbehebung

NC-Start drücken, um die Deaktivierung von DCM zu bestätigen und das Programm weiter zu bearbeiten


Fehlerbeschreibung 230-0113

Fehlermeldung

RTC-Kopplung bei aktivem DCM programmiert

Fehlerursache

Sie haben bei aktiver Kollsionsüberwachung DCM eine Echtzeit-Koppelfunktion (RTC) gestartet.
Die Abarbeitung des NC-Programms wurde abgebrochen.

Fehlerbehebung

NC-Programm anpassen:
DCM deaktivieren, wenn die Echtzeit-Koppelfunktion RTC per Zyklus eingeschaltet wird.


Fehlerbeschreibung 230-0115

Fehlermeldung

Formel fehlerhaft

Fehlerursache

Formel in der Entität RTCanalog fehlerhaft

Fehlerbehebung

- Konfiguration prüfen und gegebenenfalls ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0116

Fehlermeldung

Erweiterte Endschalterüberwachung %2 +

Fehlerursache

Eine Kompensationsbewegung überfährt den erweiterten positiven Endschalter

Fehlerbehebung

- Kompensationen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0117

Fehlermeldung

Erweiterte Endschalterüberwachung %2 -

Fehlerursache

Eine Kompensationsbewegung überfährt den erweiterten negativen Endschalter

Fehlerbehebung

- Kompensationen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-011A

Fehlermeldung

Laufzeitfehler in Formelberechnung von offsetForM19

Fehlerursache

Die aktive Formel für offsetForM19 hat einen Laufzeitfehler verursacht, z.B. sqrt(-1).

Fehlerbehebung

Aktivierte Funktion in der Maschinen-Konfiguration prüfen (CfgSpindle/offsetForM19)


Fehlerbeschreibung 230-011B

Fehlermeldung

Formel in offsetForM19 ungültig

Fehlerursache

Sie haben in den Maschinen-Parameter offsetForM19 eine Formel eingegeben, die ungültige Zeichen enthält.

Fehlerbehebung

Eingabewert in Parameter offsetForM19 prüfen und korrigieren


Fehlerbeschreibung 230-015E

Fehlermeldung

Initialisierung Tastsystem fehlerhaft

Fehlerursache

3D-Tastsystem: Übernahme der Positions-Istwerte ist von der CC mit einem Fehler quittiert worden.

Fehlerbehebung

- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0190

Fehlermeldung

Schleppabstand zu groß %2

Fehlerursache

Der Schleppabstand einer bewegten Achse ist größer als der im Konfigurationsdatum Axes > ParameterSets > ???? > CfgPosControl > servoLagMin1 / servoLagMax1 angegebene Wert.
"????" bezeichnet den Namen des betreffenden Parametersatzes.

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Mögliche Erschütterungsquellen beseitigen.
- Bei öfterem Auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0192

Fehlermeldung

Schleppabstand zu groß %2

Fehlerursache

Der Schleppabstand einer bewegten Achse ist größer als der im Konfigurationsdatum Axes > ParameterSets > ???? > CfgPosControl > servoLagMin2 / servoLagMax2 angegebene Wert.
"????" bezeichnet den Namen des betreffenden Parametersatzes.

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Mögliche Erschütterungsquellen beseitigen.
- Bei öfterem Auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0193

Fehlermeldung

Lagemessgerät %2: Amplitude zu klein

Fehlerursache

Die Amplitude des Lagemessgerät-Signals ist zu klein bzw. das Signal für Verschmutzung ist aktiv.

Fehlerbehebung

Amplitude des Lagemessgerät-Signals überprüfen.


Fehlerbeschreibung 230-0194

Fehlermeldung

Lagemessgerät %2: Frequenz zu hoch

Fehlerursache

An einem Lagemessgerät-Eingang wurde die maximale Eingangsfrequenz überschritten.

Fehlerbehebung

Eingangsfrequenz des Lagemessgerät-Signals überprüfen.


Fehlerbeschreibung 230-0195

Fehlermeldung

Nullpulsabstand Messystem %2 fehlerhaft

Fehlerursache

Messsystem defekt

Fehlerbehebung

Messsystem austauschen


Fehlerbeschreibung 230-0196

Fehlermeldung

Lagemessgerät %2 defekt

Fehlerursache

Widerspruch beim Vergleich der absoluten und inkrementalen Position.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0197

Fehlermeldung

Nullpulsabstand Messystem %2 fehlerhaft

Fehlerursache

Widerspruch beim Vergleich der absoluten und inkrementalen Position.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0198

Fehlermeldung

Drehzahl-Sollwert zu groß %2

Fehlerursache

Es wurde ein zu hoher Drehzahl-Sollwert errechnet.
Analoge Achsen: Maximaler Sollwert +-10 V
Analoge Spindel: Maximaler Sollwert +-10 V
Digitale Achsen und Spindel: Maximaler Sollwert = maximale Motordrehzahl
- Maschine erreicht nicht mehr die eingestellten Beschleunigungs- und Abbremsrampen
- Hardwarefehler im Regelkreis

Fehlerbehebung

- bei analogen Achsen: Servo überprüfen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0199

Fehlermeldung

Bewegungs-Überwachung %2

Fehlerursache

Bewegungsüberwachung: Solldrehzahl=0, Istdrehzahl=0, Stellgrösse>0 ==> Achse mech. blockiert oder Positionsvergleich Motorgeber ungleich ext. Lagegeber

Fehlerbehebung

Parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old überprüfen "????" bezeichnet den aktuellen Parametersatznamen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-019A

Fehlermeldung

Stillstands-Überwachung %2

Fehlerursache

Die Positionsabweichung im Stillstand ist größer als der im Konfigurationsdatum Parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still festgelegte Wert. "????" bezeichnet den aktuellen Namen des Konfigurationssatzes

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 230-019B

Fehlermeldung

%2 erreicht Regelfenster nicht

Fehlerursache

Das Konfigurationsdatum Axes->ParameterSets->????->CfgControllerTol->posTolerance ist zu klein eingestellt. "????" bezeichnet den aktuellen Parametersatznamen

Fehlerbehebung

Wert vergrößern


Fehlerbeschreibung 230-019C

Fehlermeldung

Schleppabstand der abgeschalteten Achse (%2) ist zu groß

Fehlerursache

Abgeschaltete Achse wurde bewegt

Fehlerbehebung

Beim Abschalten einer Achse muss diese geklemmt werden. Oder den Parameter Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor ausschalten. Vorsicht, nicht für hängende Achsen abschalten "????" bezeichnet den aktuellen Parametersatznamen


Fehlerbeschreibung 230-019D

Fehlermeldung

Tastsystem nicht bereit

Fehlerursache

- Tastsystem ist nicht angeschlossen.
- Batterie im Tastsystem ist leer.
- Keine Verbindung zwischen Infrarot-Tastsystem und Empfangseinheit.

Fehlerbehebung

- Tastsystem anschließen.
- Batterie wechseln.
- Empfangseinheit reinigen.
Um den defekten Taster auswechseln zu können:
1. In der Betriebsart "Manuell" den Softkey "Taster-Überwachung aus" betätigen.
2. Fehlermeldung löschen
3. ToolCall auf ein anderes Werkzeug ausführen.
Achtung : Bis zum nächsten ToolCall oder Messvorgang ist keine Tasterüberwachung aktiv, d. h., eine Kollision mit dem Taster wird von der NC nicht erkannt!


Fehlerbeschreibung 230-019E

Fehlermeldung

Tastsystem-Batterie wechseln

Fehlerursache

Die Batterie im Tastsystem ist leer.

Fehlerbehebung

Batterie wechseln.


Fehlerbeschreibung 230-019F

Fehlermeldung

CC-Index für %1 zu groß

Fehlerursache

In der Hardwareausstattung dieser Steuerung sind weniger Drehzahlregler-Prozessoren enthalten als für diese Achse konfiguriert wurde

Fehlerbehebung

Die Parameter in der Entity Axes->ParameterSets->????->CfgAxisHardware überprüfen
"????" bezeichnet den aktuellen Parametersatznamen


Fehlerbeschreibung 230-01A0

Fehlermeldung

Achs-Index auf CC zu groß

Fehlerursache

Der Achsindex auf der CC wird durch den Parameter selEncoderIn festgelegt. Die CC hat jedoch weniger Achsen als konfiguriert wurden.

Fehlerbehebung

Achsen auf mehrere CCs verteilen (falls vorhanden)


Fehlerbeschreibung 230-01A1

Fehlermeldung

Eingang für Lagemessgerät (%1) nicht vorhanden

Fehlerursache

Der Eingang des Lagemessgerätes der angegebenen Achse ist fehlerhaft konfiguriert.

Fehlerbehebung

Konfiguration der Achse prüfen:
- CfgAxisHardware/posEncoderInput


Fehlerbeschreibung 230-01A2

Fehlermeldung

Endat-Messgerät (%2) meldet Fehler

Fehlerursache

Angeschlossenes EnDat-Messgerät oder Messgeräte-Kabel defekt

Fehlerbehebung

EnDat-Messgerät prüfen, Messgeräte-Kabel prüfen


Fehlerbeschreibung 230-01A3

Fehlermeldung

Absolute Ist-Position der Achse (%2) wird nicht übernommen

Fehlerursache

Aktuelle Endat-Position soll nicht übernommen werden (Bedienereingabe)

Fehlerbehebung

EnDat-Messgerät prüfen, Messgeräte-Kabel prüfen
evtl. Messgerät tauschen


Fehlerbeschreibung 230-01A4

Fehlermeldung

Endat-Messgerät (%2) meldet abweichende Auflösung

Fehlerursache

Die vom angeschlossenen EnDat-Messgerät gemeldete Auflösung des Messgerätes stimmt nicht mit der in den Konfigurationsdaten festgelegten Auflösung überein

Fehlerbehebung

Konfigurationsdaten des Messgerätes prüfen


Fehlerbeschreibung 230-01A5

Fehlermeldung

Endat-Messgerät (%2) meldet fehlerhafte Position

Fehlerursache

Angeschlossenes EnDat-Messgerät oder Messgeräte-Kabel defekt

Fehlerbehebung

EnDat-Messgerät prüfen, Messgerät-Kabel prüfen


Fehlerbeschreibung 230-01A6

Fehlermeldung

%2 erreicht Drehzahl nicht

Fehlerursache

Das Konfigurationsdatum Axes->ParameterSets->????->CfgControllerTol->speedTolerance ist zu klein eingestellt. "????" bezeichnet den aktuellen Namen des Konfigurationssatzes.

Fehlerbehebung

Wert vergrößern


Fehlerbeschreibung 230-01AB

Fehlermeldung

Zu bewegender Antrieb (%2) ist nicht eingeschaltet

Fehlerursache

Ein nicht eingeschalteter Antrieb soll aus einem NC-Programm oder mittels PLC-Positionierung bewegt werden.

Fehlerbehebung

PLC-Programm prüfen


Fehlerbeschreibung 230-01AC

Fehlermeldung

Zu bewegender Antrieb (%2) nicht in Lageregelung

Fehlerursache

Es werden Lagesollwerte aus einem NC-Programm oder mittels PLC-Positionierung für einen Antrieb erzeugt, der nicht in Lageregelung ist

Fehlerbehebung

PLC-Programm prüfen


Fehlerbeschreibung 230-01AD

Fehlermeldung

Abweichung in der Einschaltposition von Achse %2 zu groß

Fehlerursache

Die Einschaltposition dieser Achse weicht mehr als erlaubt
(CfgReferencing->endatDiff) von der zuletzt gespeicherten ab.

Fehlerbehebung

Aktuelle Position prüfen, ggf. Parameter vergrößern


Fehlerbeschreibung 230-01AE

Fehlermeldung

Hardwarebeschreibung für Achse %2 geändert.
Position evtl. nicht gültig.

Fehlerursache

Parameter der Hardwarebschreibung dieser Achse geändert.
Abgespeicherte Positionen sind nicht gültig.

Fehlerbehebung

Aktuelle Position überprüfen


Fehlerbeschreibung 230-01AF

Fehlermeldung

Messgerät-Konfiguration der Achse %1 fehlerhaft

Fehlerursache

Falsche Messgerät-Konfiguration der Achse.

Fehlerbehebung

Die Messgerät-Konfiguration passt nicht zu der eingesetzten Hardware.
Technisches Handbuch beachten


Fehlerbeschreibung 230-01B0

Fehlermeldung

Spindelpositionierung (%2) fehlerhaft

Fehlerursache

Eine Spindelpositionierung konnte nicht ordnungsgemäß beendet werden.

Fehlerbehebung

Das Konfigurationsdatum Axes/ParameterSets/[Key der Achse]/CfgFeedLimits/m19MaxSpeed ist zu klein eingestellt.


Fehlerbeschreibung 230-01B1

Fehlermeldung

MC-Software passt nicht zur CC-Software

Fehlerursache

Falsche Kombination von CC- und MC-Software.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-01B2

Fehlermeldung

Konfiguration von digitalen Achsen ohne CC nicht möglich

Fehlerursache

Ohne CC können nur analoge Achsen konfiguriert werden.

Fehlerbehebung

Kundendienst benachrichtigen, bzw. Konfiguration ändern.


Fehlerbeschreibung 230-01B3

Fehlermeldung

S-RAM-Inhalte der Achse %2 ungültig.

Fehlerursache

Die im S-RAM gespeicherten Positionswerte der Achse sind nicht gültig.

Fehlerbehebung

Aktuelle Position überprüfen


Fehlerbeschreibung 230-01B4

Fehlermeldung

Maximaler Verfahrbereich der Endat-Achse überschritten.

Fehlerursache

Die Achse muss neu justiert werden.

Fehlerbehebung

Parameter CfgReferencing->refPosition neu ermitteln


Fehlerbeschreibung 230-01B5

Fehlermeldung

Der Verfahrbereich der Endat-Achse wurde im ausgeschaltetem Zustand überschritten.

Fehlerursache

Position der Achse prüfen.

Fehlerbehebung

Eventuell Parameter CfgReferencing->refPosition neu ermitteln


Fehlerbeschreibung 230-01B6

Fehlermeldung

%2 erreicht Synchronfenster nicht

Fehlerursache

Das Konfigurationsdatum Axes->ParameterSets->????->CfgControllerTol->syncTolerance ist zu klein eingestellt. "????" bezeichnet den aktuellen Namen des Konfigurationssatzes.

Fehlerbehebung

Wert vergrößern


Fehlerbeschreibung 230-01B7

Fehlermeldung

Messgerät-Umschaltung einer Achse (%2) in Lageregelung nicht erlaubt.

Fehlerursache

Bevor das Lage-Messgerät umgeschaltet werden kann, muss der Antrieb von der PLC abgeschaltet werden.

Fehlerbehebung

NC-Programm prüfen, PLC-Programm prüfen


Fehlerbeschreibung 230-01B8

Fehlermeldung

Es dürfen nicht zwei Endat-Messgeräte für eine Achse (%2) konfiguriert werden.

Fehlerursache

Wird für eine Achse ein EnDat-Messgerät konfiguriert, so muss dieses im Parametersatz-Index 0 eingetragen sein.
Mehr als ein EnDat-Messgerät pro Achse ist nicht erlaubt.

Fehlerbehebung

- Konfiguration ändern (Reihenfolge der Parametersätze).
- Hardwarekonfiguration (Messgeräte) ändern.


Fehlerbeschreibung 230-01B9

Fehlermeldung

Eingang X%2 für Achse %3 ist bereits für eine andere Achse vergeben.

Fehlerursache

Der Parameter CfgAxes->ParamSet->..->posEncoderInput verweist auf einen Eingang,
der bereits von einer anderen Achse bereits belegt ist.

Fehlerbehebung

- Messgeräte-Eingänge kontrollieren.
- Wenn eine Achse keinen Lagemessgerät besitzt, den Wert "none" eingegeben.


Fehlerbeschreibung 230-01BA

Fehlermeldung

Eingang X%2 für Achse %3 ist bereits für eine andere Achse vergeben.

Fehlerursache

Der Parameter CfgAxes->ParamSet->..->speedEncoderInput verweist auf einen Eingang,
der bereits von einer anderen Achse bereits belegt ist.

Fehlerbehebung

- Messgeräte-Eingänge kontrollieren.
- Wenn eine Achse kein Drehzahlmessgerät besitzt, den Wert "none" eingegeben.


Fehlerbeschreibung 230-01BB

Fehlermeldung

Eingang X%2 für Achse %3 ist bereits für eine andere Achse vergeben.

Fehlerursache

Der Parameter CfgAxes->ParamSet->..->pwmSignalOutput verweist auf einen Ausgang,
der bereits von einer anderen Achse bereits belegt ist.

Fehlerbehebung

- Verdrahtung kontrollieren.
- Wenn eine Achse keinen PWM-Ausgang besitzt, den Wert "none" eingegeben.


Fehlerbeschreibung 230-01BC

Fehlermeldung

Fehler in der Ansteuerung eines SPI-Moduls

Fehlerursache

Bei der Übertragung der Geber-Daten von oder zu einem SPI-Modul (Modul %2) ist ein Fehler aufgetreten

Fehlerbehebung

- Verdrahtung kontrollieren.
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-01BD

Fehlermeldung

Spindel (%2) hat keinen Lagegeber

Fehlerursache

Eine angewählte Funktion (Spindelpositionierung, Synchronlauf, Gewinde etc.) bedingt einen Lagegeber der beteiligten Spindel.
Es ist jedoch kein Lagegeber konfiguriert

Fehlerbehebung

NC-Programm prüfen


Fehlerbeschreibung 230-01BE

Fehlermeldung

AxisMode und AxisHw für Achse (%2) passen nicht zusammen

Fehlerursache

Eine unerlaubte Kombination von
Axes->PhysicalAxes->CfgAxis->axisMode und
Axes->PhysicalAxes->CfgAxis->axisHw ist konfiguriert.
Erlaubte Kombinationen sind:
- AxisMode = NotActive =>
axisHw = alles erlaubt
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
- AxisMode = Virtual =>
axisHw = None

Fehlerbehebung

Konfiguration prüfen


Fehlerbeschreibung 230-01BF

Fehlermeldung

Gebertyp für Achse (%2) nicht erlaubt

Fehlerursache

Eine unerlaubte Kombination von
Axes->PhysicalAxes->CfgAxis->axisHw und
Axes->ParameterSets->CfgAxisHardware->posEncoderType ist konfiguriert.
Erlaubte Kombinationen sind:
axisHw = InOutCC
CC422 - Motorgeber und alle Lagegeber an MC angeschlossen
CC424 - Motorgeber und alle Lagegeber an CC angeschlossen
CC520 - Motorgeber und alle Lagegeber an CC angeschlossen
axisHw = AnalogMC
Alle Lagegeber an MC angeschlossen
axisHw = AnalogCC
Alle Lagegeber an CC angeschlossen
axisHw = DisplayMC
Alle Lagegeber an MC angeschlossen
axisHw = DisplayCC
Alle Lagegeber an CC angeschlossen
axisHw = ManualMC
Alle Lagegeber an MC angeschlossen
axisHw = ManualCC
Alle Lagegeber an CC angeschlossen
axisHw = ProfiNet
Motor-Geber und alle Lagegeber an ProfiNet angeschlossen

Fehlerbehebung

Konfiguration prüfen


Fehlerbeschreibung 230-01C0

Fehlermeldung

Analogausgang der Achse %2 doppelt belegt

Fehlerursache

Mehrere Achsen versuchen gleichzeitig auf einen Analogausgang zu schreiben.

Fehlerbehebung

PLC-Programm prüfen.
Wenn mehrere Achsen denselben Analogausgang nutzen, darf immer nur eine eingeschaltet sein.


Fehlerbeschreibung 230-01C1

Fehlermeldung

Unbekannter Tastsystem-Typ

Fehlerursache

Aus der Tastsystem-Tabelle wurde ein unbekannter Tastsystem-Typ angewählt.

Fehlerbehebung

Tastsystem-Tabelle prüfen.


Fehlerbeschreibung 230-01C2

Fehlermeldung

Spindel (%2) ist nicht referenziert

Fehlerursache

Es wurde ein Spindel-Synchronlauf kommendiert, es sind jedoch nicht alle Spindeln referenziert. Der Spindel-Synchronlauf kann nur dann eingeschaltet werden, wenn alle beteiligten Spindeln zuvor referernziert wurden.

Fehlerbehebung

- Spindel referenzieren
- NC-bzw. PLC-Programm prüfen


Fehlerbeschreibung 230-01C3

Fehlermeldung

NOT-HALT defekt (%2)

Fehlerursache

Der interne oder externe NOT-HALT Kreis ist fehlerhaft.
- zu lange Schaltzeiten der beteiligten Relais in der Kette zwischen "Ausgang Steuerung betriebsbereit" (MC.RDY, STO.A.G) und "Rückmeldung Steuerung betriebsbereit" (I3, ES.A, ES.B) während der NOT-HALT- bzw. Einschaltroutine
- Eingang "Rückmeldung Steuerung betriebsbereit" (I3, ES.A, ES.B) hat Schluß auf +24 V

Fehlerbehebung

NOT-HALT Kreis überprüfen:
- beteiligte Relais im Schaltschrank überprüfen / ersetzen
- Kontakte / Verdrahtung überprüfen / wiederherstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-01C4

Fehlermeldung

Steuerspannung für Relais fehlt

Fehlerursache

Fehlermeldung nach Stromunterbrechung.

Fehlerbehebung

- Schalten Sie die Steuerspannung separat ein
- Überprüfung der Verdrahtung im Schaltschrank
- Überprüfung des Tasters "Steuerspannung EIN"


Fehlerbeschreibung 230-01C5

Fehlermeldung

CC meldet sich nach SW-Download nicht mehr

Fehlerursache

Eine vorhandene CC meldet sich nach Download der Reglersoftware nicht zurück.

Fehlerbehebung

CC-Defekt. Hardware tauschen


Fehlerbeschreibung 230-01C6

Fehlermeldung

Die Option für Double-Speed-Regelkreise ist nicht freigeschaltet

Fehlerursache

Es wurde ein Double-Speed-Regelkreis konfiguriert, die Option jedoch nicht freigeschaltet.
Für den Regelkreis wurde die einfache Rechnerleistung (Single-Speed) aktiviert.

Fehlerbehebung

Parameter CfgAxisHardware->ctrlPerformance kontrollieren


Fehlerbeschreibung 230-01C7

Fehlermeldung

Kommunikation zwischen MC und CC ist fehlerhaft

Fehlerursache

Bei der HSCI-Kommunikation zwischen Rechnereinheit MC und Reglereinheit CC ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-01C8

Fehlermeldung

Timeout bei der Kommandobearbeitung der CC

Fehlerursache

Eine CC wurde mit Kommandos beauftragt und hat diese nicht quittiert.

Fehlerbehebung

- Weitere Meldungen beachten
- Konfigurationsfehler beheben
- Falls dieser Fehler ohne Konfigurationsfehler auftritt:
Regler-Einheit CC unter Umständen defekt. Hardware tauschen


Fehlerbeschreibung 230-01C9

Fehlermeldung

Option für Momenten-Master-Slave-Regelung nicht freigeschaltet

Fehlerursache

Sie haben eine Momenten-Master-Slave-Regelung konfiguriert und aktiviert, die erforderliche Software-Option jedoch nicht freigeschaltet.

Fehlerbehebung

- Parameter CfgAxisCoupling kontrollieren
- Software-Option freischalten


Fehlerbeschreibung 230-01CA

Fehlermeldung

Abschaltung nach NC-Stop wegen Fehler %2

Fehlerursache

Die Maschine wurde nach NC-Stop abgeschaltet.
Grund: CC-Fehler

Fehlerbehebung

Beachten Sie die Informationen zur Behebung beim angezeigten CC-Fehler.


Fehlerbeschreibung 230-01CB

Fehlermeldung

Ausgang der Achse %2 doppelt belegt

Fehlerursache

Mehrere Achsen versuchen gleichzeitig auf einen Ausgang zu schreiben.

Fehlerbehebung

- PLC-Programm prüfen
Benutzen mehrere Achsen denselben Ausgang, darf immer nur eine eingeschaltet sein.


Fehlerbeschreibung 230-01CC

Fehlermeldung

Eingang der Achse %2 doppelt belegt

Fehlerursache

Mehrere Achsen versuchen gleichzeitig von einem Eingang zu lesen.

Fehlerbehebung

- PLC-Programm prüfen
Benutzen mehrere Achsen denselben Eingang, darf immer nur eine eingeschaltet sein.


Fehlerbeschreibung 230-01CD

Fehlermeldung

Falsche Stecker-Zuordnung der Achse %2

Fehlerursache

Bei einer CC 424 bzw. CC 61xx besteht eine feste Zuordnung zwischen Drehzahlmessgeräte-Eingang und PWM-Ausgang. Die Parameter speedEncoderInput und pwmSignalOutput enthalten eine nicht zulässige Stecker-Zuordnung. Zulässige Stecker-Zuordnungen:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Fehlerbehebung

Konfiguration der Achsen prüfen und ggf. ändern.


Fehlerbeschreibung 230-01CE

Fehlermeldung

Maschinen-Parameter geändert durch TNCOPT

Fehlerursache


Fehlerbeschreibung 230-01CF

Fehlermeldung

Abschaltung nach NC-Stop wegen Fehler %2

Fehlerursache

Die Maschine wurde nach einem NC-Stopp abgeschaltet.
Grund: PLC-Fehler

Fehlerbehebung

Beachten Sie die weiterführenden Informationen zur Behebung beim angezeigten PLC-Fehler.


Fehlerbeschreibung 230-01F5

Fehlermeldung

Starten eines Antast-Zyklus mit bereits ausgelenktem Taster

Fehlerursache

Sie haben versucht einen Antast-Zyklus zu starten, obwohl der Taststift noch ausgelenkt ist.

Fehlerbehebung

Rückzugsweg vergrößern


Fehlerbeschreibung 230-01F6

Fehlermeldung

LookAhead: time out

Fehlerursache

Laufzeitfehler LookAhead

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-01F7

Fehlermeldung

Schnelle Eingänge wurden falsch konfiguriert

Fehlerursache

Es dürfen nur die Eingänge I0 bis I31 und I128 bis I152 genutzt werden.

Fehlerbehebung

Konfiguration prüfen


Fehlerbeschreibung 230-0226

Fehlermeldung

Client mit dieser ThreadId ist bereits beim CfgServer angemeldet.

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0227

Fehlermeldung

Konfigurationsserver ist nicht bereit

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0228

Fehlermeldung

Die Entity %2 fehlt in den Maschinen-Parametern

Fehlerursache

Ein notwendiger Parameter fehlt in der Konfiguration

Fehlerbehebung

Konfiguration überprüfen


Fehlerbeschreibung 230-0229

Fehlermeldung

Die Entity %2 fehlt in den Maschinen-Parametern für Achse %3

Fehlerursache

Ein notwendiger Parameter fehlt in der Konfiguration

Fehlerbehebung

Konfiguration überprüfen
Sollte diese Achse mehrere Parametersätze besitzen, so muss ausser dem 0-ten Satz kein weiterer vollständig sein.
Allerdings muss im Konfig-Datum CfgKeySynonym->key der erweiterte Parametersatz-Key und im Konfig-Datum CfgKeySynonym->relatedTo der entsprechende Basissatz-Key eingetragen werden.


Fehlerbeschreibung 230-022A

Fehlermeldung

Leistungsteil %2 nicht in Tabelle gefunden

Fehlerursache

Das angegebene Leistungsteil ist nicht in der Leistungsteil-Tabelle enthalten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Name von Motor und Leistungsteil in Tabelle prüfen


Fehlerbeschreibung 230-022B

Fehlermeldung

Leistungsteil-Tabelle nicht lesbar

Fehlerursache

Die Leistungsteil-Tabelle konnte nicht gefunden oder nicht gelesen werden.

Fehlerbehebung

- Dem SQL Server wurde eine Tabellendatei angegeben, die einen syntaktisch fehlerhaften Dateinamen enthält.
Der Dateiname der Tabelle muss an der ersten Stelle mindestens einen Buchstaben enthalten,
Beispiel: M123.D Ändern Sie den Dateinamen der Tabelle.
- Verzeichnis der Leistungsteil-Tabelle prüfen
- Leistungsteil-Tabelle prüfen.


Fehlerbeschreibung 230-022C

Fehlermeldung

Motor (%2) nicht in Motortabelle gefunden

Fehlerursache

Der angegebene Motor ist nicht in der Motortabelle enthalten.

Fehlerbehebung

- Motorzuordnung der Achsen prüfen
- Einträge in Motortabelle prüfen, besonders ob die Spalte MODE den korrekten Wert enthält
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-022D

Fehlermeldung

Motortabelle (%2) nicht lesbar

Fehlerursache

Die angegebene Motortabelle konnte nicht gefunden oder nicht gelesen werden.
Der für die Motortabelle angegebene Dateiname ist syntaktisch fehlerhaft. Damit der SQL-Server der Steuerung die Datei einlesen kann, muss der Dateiname der Tabelle an der ersten Stelle mindestens einen Buchstaben enthalten, Beispiel: MOTOR123.MOT
Beachten Sie weitere angezeigte Meldungen zur Fehlerursache.

Fehlerbehebung

- Dateiname der Motortabelle korrigieren
- Verzeichnis der Motortabelle prüfen
- Motortabelle prüfen
- Prüfen, ob die Motortabelle alle erforderlichen Spalten besitzt
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-022E

Fehlermeldung

Keine Verbindung zum SQL-Server

Fehlerursache

Keine Verbindung zum SQL-Server

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-022F

Fehlermeldung

Achse (%2) nicht in Kompensations-Tabelle gefunden

Fehlerursache

Daten der angegebenen Achse konnten in der Kompensations-Tabelle nicht gefunden werden.

Fehlerbehebung

- Kompensations-Tabelle prüfen. Die angegebene Achse muß als Spalte in der Kompensations-Tabelle vorhanden sein.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0230

Fehlermeldung

Syntax in Kompensations-Tabelle (%2) falsch

Fehlerursache

Daten der angegebenen Kompensations-Tabelle konnten nicht gelesen werden.

Fehlerbehebung

- Konfigurations-Tabelle (*.cma) prüfen.
- Kompensations-Tabelle (*.com) prüfen.
Die Tabelle darf bis zu 1024 Stützpunkte (Zeilen) enthalten.
In der Spalte AXISPOS der ersten und letzten Zeile muss der Anfang und das Ende des Korrekturbereiches bezogen auf den Maschinen-Nullpunkt eingetragen sein.
Die dazwischenliegenden Stützpunktpositionen werden steuerungsintern berechnet und brauchen nicht angegeben werden.
Falls Sie in der Spalte AXISPOS optionale Positionswerte angeben, so müssen Werte mit gleichen Abständen eingehalten werden.
Bei Bedarf Korrekturwerte, die bei negativer Verfahrrichtung gemessen wurden, in die Spalte BACKLASH eintragen.
Korrekturwerte, die zu den Stützpunkten gehören, in die Spalte der zugehörigen Achse eintragen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0231

Fehlermeldung

Kompensations-Tabelle (%2) nicht lesbar

Fehlerursache

Die angegebene Kompensations-Tabelle konnte nicht gefunden oder nicht gelesen werden.

Fehlerbehebung

- Verzeichnis und Name der Konfigurations-Tabelle, welche über Schlüsselwort 'TABCMA' im Konfigurations-Editor abgelegt sind, kontrollieren.
- Verzeichnis der Kompensations-Tabelle, welche über Schlüsselwort 'oemTable' im Konfigurations-Editor abgelegt ist, prüfen.
- Die in der Konfigurations-Tabelle den Achsen zugeordneten Tabellen, müssen im Verzeichnis der Kompensations-Tabellen vorhanden sein.
- Dem SQL Server wurde eine Tabellendatei angegeben, die einen syntaktisch fehlerhaften Dateinamen enthält.
Der Dateiname der Tabelle muss an der ersten Stelle mindestens einen Buchstaben enthalten,
Beispiel: M123.D Ändern Sie den Dateinamen der Tabelle.
- Konfigurations-Tabelle (*.cma) prüfen.
- Kompensations-Tabelle (*.com) prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0232

Fehlermeldung

Parametersatzname (%2) für Achse (%3) ist schon vergeben

Fehlerursache

Zwei oder mehr Achsen beziehen sich auf denselben Parametersatz

Fehlerbehebung

Die Parametersatznamen müssen für jede Achse eindeutig sein


Fehlerbeschreibung 230-0233

Fehlermeldung

Zu viele Parametersätze für Achse %2

Fehlerursache

Es werden mehr Parametersätze für eine Achse angefordert
als erlaubt sind

Fehlerbehebung

Weniger Parametersätze für diese Achse anlegen


Fehlerbeschreibung 230-0234

Fehlermeldung

Die Steuerung muß nach Löschen einer Entity neu gestartet werden

Fehlerursache

Eine Parameter-Entity einer Achse wurde gelöscht

Fehlerbehebung

Steuerung neu starten


Fehlerbeschreibung 230-0235

Fehlermeldung

Positionierung der Achse %2 wurde wegen Rekonfigurierung gestoppt.

Fehlerursache

Es wurde versucht, einen Parameter für eine sich bewegende Achse zu ändern.

Fehlerbehebung

Achse wurde gestoppt


Fehlerbeschreibung 230-0236

Fehlermeldung

Timeout beim Stoppen der Achse %2

Fehlerursache

Es wurde versucht, einen Parameter für eine sich bewegende Achse zu ändern.

Fehlerbehebung

Achse wurde gestoppt


Fehlerbeschreibung 230-0237

Fehlermeldung

Spindel nicht als Modulo-Achse konfiguriert (Achse %2)

Fehlerursache

Es wurde eine Achse als Spindel definiert, die nicht als Modulo-Achse konfiguriert wurde.
Eine Spindel muss grundsätzlich als Modulo-Achse konfiguriert werden.

Fehlerbehebung

Parameter CfgAxis->isModulo prüfen und ggf. korrigieren


Fehlerbeschreibung 230-0238

Fehlermeldung

Fataler Fehler in der Konfiguration: Zyklische Bearbeitung gestoppt

Fehlerursache

In der Konfiguration ist ein fataler Fehler aufgetreten, der einen normalen Betrieb der Steuerung unmöglich macht.

Fehlerbehebung

Konfiguration prüfen


Fehlerbeschreibung 230-0239

Fehlermeldung

Name (%2) für Achse (%3) ist nicht gültig

Fehlerursache

Zwei oder mehr Achsen beziehen sich auf denselben Achs-Key oder es wurde ein ungültiger Key in System->CfgAxes->axisList eingegeben.

Fehlerbehebung

Die Namen müssen für jede Achse eindeutig und gültig sein.


Fehlerbeschreibung 230-023A

Fehlermeldung

Ungültige Achskonfiguration für Achse %2

Fehlerursache

Dieser Fehler kann mehrere Ursachen haben:
1. In CfgAxis->axisMode ist NotAllowed konfiguriert
2. In CfgAxis->axisMode ist Active konfiguriert, jedoch besitzt diese Achse keinen Parametersatz
3. In CfgAxis->axisMode ist Virtual konfiguriert, in CfgAxis->axisHw jedoch etwas anderes als None

Fehlerbehebung

Kombination der Parameter überprüfen


Fehlerbeschreibung 230-023B

Fehlermeldung

Fataler Fehler im Interpolator: Zyklische Bearbeitung gestoppt

Fehlerursache

Im Interpolator ist ein fataler Fehler aufgetreten, der einen normalen Betrieb der Steuerung unmöglich macht.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-023C

Fehlermeldung

Versorgungsmodul %2 nicht in Tabelle gefunden

Fehlerursache

Das angegebene Vesorgungsmodul ist nicht in der Vesorgungsmodul-Tabelle enthalten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Name des Versorgungsmoduls in Tabelle prüfen


Fehlerbeschreibung 230-023D

Fehlermeldung

Versorgungsmodul-Tabelle nicht lesbar

Fehlerursache

Die Versorgungsmodul-Tabelle konnte nicht gefunden oder nicht gelesen werden.
Der Dateiname der Versorgungsmodul-Tabelle kann von der Steuerung nicht gelesen werden.
Der Dateiname muss an der ersten Stelle mindestens einen Buchstaben enthalten.

Fehlerbehebung

- Pfadangaben für die Versorgungsmodul-Tabelle unter CfgTablePath (Keys SUPPLY bzw. SUPPLY_OEM) prüfen
- Verzeichnis der Versorgungsmodul-Tabelle prüfen
- Versorgungsmodul-Tabelle prüfen - ggf. Dateinamen korrigieren.


Fehlerbeschreibung 230-02BC

Fehlermeldung

Orientierung mit nicht referenzierter Spindel

Fehlerursache

Spindelorientierung soll mit einer noch nicht referenzierten Spindel durchgeführt werden

Fehlerbehebung

- NC-Programm prüfen
- Spindel referenzieren
- Der Parameter Axis->ParamSets->(Spindle)->CfgReferencing->refType muss auf "without Switch and on the fly" gesetzt sein, damit die Spindel automatisch referenziert.


Fehlerbeschreibung 230-02BD

Fehlermeldung

Taststift ausgelenkt

Fehlerursache

Der Taststift ist bereits beim Starten eines Antastvorgangs ausgelenkt.

Fehlerbehebung

- Tastsystem freifahren, Antastvorgang erneut starten.
- Bei mehrmaligem Auftreten Tastsystem auf Beschädigung überprüfen lassen.
- Ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 230-02BF

Fehlermeldung

Handrad?

Fehlerursache

- Das elektronisches Handrad ist nicht angeschlossen.
- Ein falsches Handrad ist über Maschinen-Parameter System/CfgHandwheel/type konfiguriert.
- Die Übertragungsleitung ist defekt oder falsch gewählt.

Fehlerbehebung

- Handrad über Kabeladapter anschließen.
- Maschinen-Parameter System/CfgHandwheel/type überprüfen.
- Übertragungsleitung auf Beschädigung prüfen.


Fehlerbeschreibung 230-02C0

Fehlermeldung

Zu kleine Geschwindigkeit für Achse %2 programmiert

Fehlerursache

Es wurde eine zu kleine Geschwindigkeit mittels PLC-Positionierung für diese Achse programmiert.

Fehlerbehebung

Größere Geschwindigkeit programmieren oder das Konfigurationsdatum Axes->ParameterSets->????->CfgFeedLimits->minFeed kontrollieren
"????" bezeichnet den aktuellen Namen des Konfigurationssatzes.


Fehlerbeschreibung 230-02C1

Fehlermeldung

Zu kleine Drehzahl für Spindel ("%2") programmiert

Fehlerursache

Es wurde eine zu kleine Drehzahl mittels PLC-Positionierung für diese Achse programmiert.

Fehlerbehebung

Größere Drehzahl programmieren oder das Konfigurationsdatum Axes->ParameterSets->????->CfgFeedLimits->minFeed kontrollieren "????" bezeichnet den aktuellen Namen des Konfigurationssatzes.


Fehlerbeschreibung 230-02C2

Fehlermeldung

Wiederanfahren im Gewindezyklus nicht erlaubt.

Fehlerursache

Sie haben versucht in einem Gewindezyklus in der geschwenkten Bearbeitungsebene wiederanzufahren.

Fehlerbehebung

Bei Gewindezyklen grundsätzlich nur in Werkzeugachsrichtung wiederanfahren.


Fehlerbeschreibung 230-02EE

Fehlermeldung

Die Option für HSC-Filter ist nicht freigeschaltet

Fehlerursache

Es wurde ein HSC-Filter konfiguriert, die Option jedoch nicht freigeschaltet.
Für diese Achse wurde jetzt der Dreiecks-Filter aktiviert.

Fehlerbehebung

Anderen Filtertyp konfigurieren


Fehlerbeschreibung 230-02EF

Fehlermeldung

Software-Option 151 Load Monitoring nicht freigeschaltet

Fehlerursache

Im NC-Programm wurde eine Belastungsüberwachung (G995, G996) programmiert, die notwendige Software-Option 151 Load Monitoring ist jedoch nicht freigeschaltet.

Fehlerbehebung

- NC-Programm prüfen, ggf. anpassen
- Ggf. Software-Option 151 Load Monitoring freischalten
- Maschinenhersteller kontaktieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-02F0

Fehlermeldung

Option für digitale Regelkreise nicht freigeschaltet

Fehlerursache

Es wurde eine digitaler Regelkreis konfiguriert, ohne die dafür notwendige Option im SIK der Steuerung freizuschalten.

Fehlerbehebung

- Konfiguration prüfen und ggf. korrigieren
- Option freischalten
- Maschinen-Hersteller benachrichtigen


Fehlerbeschreibung 230-0327

Fehlermeldung

Plug & Play (%2) Motor erkannt: %3

Fehlerursache

Die Funktion "Plug & Play" zur automatischen Erkennung von Antriebskomponenten über das elektronische Typenschild ist für diese Achse aktiv.
Es wurde ein Motor erkannt, der von der aktuellen Konfiguration abweicht.

Fehlerbehebung

- "Plug & Play"-Dialog bestätigen, falls der erkannte Motor zu dieser Kombination aus Achse und Parametersatz gehört
- "Plug & Play" deaktivieren, falls der Motor nicht korrekt erkannt wurde
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 230-0328

Fehlermeldung

Plug & Play (%2) Umrichter erkannt: %3

Fehlerursache

Die Funktion "Plug & Play" zur automatischen Erkennung von Antriebskomponenten über das elektronische Typenschild ist für diese Achse aktiv.
Es wurde ein Umrichter erkannt, der von der aktuellen Konfiguration abweicht.

Fehlerbehebung

- "Plug & Play"-Dialog bestätigen, falls der erkannte Umrichter zu dieser Kombination aus Achse und Parametersatz gehört
- "Plug & Play" deaktivieren, falls der Umrichter nicht korrekt erkannt wurde
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 230-0329

Fehlermeldung

Plug & Play (%2) Versorgungsmodul erkannt: %3

Fehlerursache

Die Funktion "Plug & Play" zur automatischen Erkennung von Antriebskomponenten über das elektronische Typenschild ist aktiv.
Es wurde ein Versorgungsmodul erkannt, das von der aktuellen Konfiguration abweicht.

Fehlerbehebung

- "Plug & Play"-Dialog bestätigen, falls das Versorgungsmodul korrekt erkannt wurde
- "Plug & Play" deaktivieren, falls das Versorgungsmodul nicht korrekt erkannt wurde und die Konfiguration prüfen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 230-032A

Fehlermeldung

Achse %1 (%2): Motor %3 erkannt und eingetragen

Fehlerursache

Der genannte Motor wurde durch Plug-And-Play erkannt und in die Konfiguration der Achse unter CfgServoMotor->motName eingetragen.


Fehlerbeschreibung 230-032B

Fehlermeldung

Achse %1 (%2): Umrichter %3 erkannt und eingetragen

Fehlerursache

Der genannte Umrichter wurde durch Plug-And-Play erkannt und in die Konfiguration der Achse unter CfgPowerStage->ampName eingetragen.


Fehlerbeschreibung 230-032C

Fehlermeldung

Achse %1 (%2): Versorgungsmodul %3 erkannt und eingetragen

Fehlerursache

Das genannte Versorgungsmodul wurde durch Plug-And-Play erkannt und in die Konfiguration der Achse unter CfgSupplyModule->name eingetragen.


Fehlerbeschreibung 230-032D

Fehlermeldung

Achse %1 (%2): Plug-And-Play für Motor deaktiviert

Fehlerursache

Plug-And-Play wurde bei der genannten Achse für den Motor deaktiviert.

Fehlerbehebung

- Konfiguration und verwendeten Motor prüfen
- Plug-And-Play kann über CfgServoMotor->plugAndPlay wieder aktiviert werden


Fehlerbeschreibung 230-032E

Fehlermeldung

Achse %1 (%2): Plug-And-Play für Umrichter deaktiviert

Fehlerursache

Plug-And-Play wurde bei der genannten Achse für den Umrichter deaktiviert.

Fehlerbehebung

- Konfiguration und verwendeten Umrichter prüfen
- Plug-And-Play kann über CfgPowerStage->plugAndPlay wieder aktiviert werden


Fehlerbeschreibung 230-032F

Fehlermeldung

Achse %1 (%2): Plug-And-Play für Versorgungsmodul deaktiviert

Fehlerursache

Plug-And-Play wurde bei der genannten Achse für das Versorgungsmodul deaktiviert.

Fehlerbehebung

- Konfiguration und verwendetes Versorgungsmodul prüfen
- Plug-And-Play kann über CfgSupplyModule->plugAndPlay wieder aktiviert werden


Fehlerbeschreibung 230-041A

Fehlermeldung

Positionsabweichung (Achse %2) zu groß

Fehlerursache

Die Positionsabweichung zwischen Lagemesssystem und Drehzahlmesssystem ist zu gross.

Fehlerbehebung

Kopplung zwischen Lage- und Drehzahlgeber überprüfen.


Fehlerbeschreibung 230-041B

Fehlermeldung

Achse %2 kann nicht eingeschaltet werden

Fehlerursache

Diese Achse soll von der PLC eingeschaltet werden, obwohl sie mittels DriveOffGroup abgeschaltet wurde.

Fehlerbehebung

PLC-Programm überprüfen.


Fehlerbeschreibung 230-041C

Fehlermeldung

Fehlerbit im S-Status der HSCI-Übertragung

Fehlerursache

Über den HSCI S-Status wurde ein Fehler signalisiert.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 230-041D

Fehlermeldung

TRC: Falsche Steuerung; Achse %1

Fehlerursache

Die Kompensations-Datei wurde für eine andere Steuerung generiert, als die momentan verwendete. Das Kopieren der Kompensations-Datei von einer anderen Steuerung ist nicht zulässig.

Fehlerbehebung

- Erneute Ermittlung der Kompensations-Parameter mit TNCopt unter Optimierung/Torque Ripple Compensation.
- Deaktivierung der Kompensation: Eintrag in Konfigurationsdatum
Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple löschen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-041E

Fehlermeldung

TRC: Kompensations-Datei (%1) nicht lesbar

Fehlerursache

Die angegebene Kompensations-Datei konnte nicht gefunden oder nicht gelesen werden.

Fehlerbehebung

- Verzeichnis der Kompensations-Datei, welches über Schlüsselwort 'oemTable' im Konfigurations-Editor abgelegt ist, prüfen.
- Kompensations-Datei prüfen.
- Deaktivierung der Kompensation: Eintrag in Konfigurationsdatum
Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple löschen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-041F

Fehlermeldung

Fehler in Parameter posEncoderIncr oder posEncoderDist (Achse %2)

Fehlerursache

Die beiden Maschinen-Parameter posEncoderIncr und posEncoderDist im Konfig-Objekt CfgAxisHardware sind falsch konfiguriert.
Auch dann, wenn Sie die Achsen ausschließlich mit Motorgebern (ohne Lagemessgeräte) betreiben, müssen die beiden Parameter sinnvolle Werte enthalten.

Fehlerbehebung

- Tragen Sie in die Maschinen-Parameter CfgAxisHardware->posEncoderIncr und CfgAxisHardware->posEncoderDist sinnvolle Werte des Lage- bzw. Motorgebers ein.


Fehlerbeschreibung 230-0420

Fehlermeldung

Kein Feldwinkel für Antrieb %1

Fehlerursache

Der Feldwinkel eines Motors mit nicht ausgerichtetem Messgerät wurde nicht ermittelt.
Absolute Messgeräte mit EnDat-Schnittstelle:
- Die abgespeicherte Messgeräte-Seriennummer passt nicht zum Messgerät
Inkrementale Messgeräte:
- Die abgespeicherte SIK-Seriennummer passt nicht zum SIK der Steuerung

Fehlerbehebung

- Ggf. im Modus "Stromreglerabgleich" den Feldwinkel ermitteln (Softkey "FIELD ORIENT." betätigen)
- Eintrag "Art des Messsystems" in der Motortabelle prüfen und ggf. korrigieren
- Maschinen-Parameter motEncType prüfen und ggf. korrigieren
- Maschinen-Parameter motPhiRef und motEncSerialNumber prüfen. Ggf. in beide Parameter den Wert 0 eintragen, um eine neue Feldwinkelermittlung zu erzwingen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0421

Fehlermeldung

Watchdog MCU/CCU unterschiedlich

Fehlerursache

MCU und CCU haben unterschiedliche Watchdog-Werte.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0422

Fehlermeldung

Achsbewegung während Änderung des Filters nicht erlaubt

Fehlerursache

Es darf keine Achse bewegt werden, während der Filter geändert wird.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0423

Fehlermeldung

Konfiguration der Achse %2 fehlerhaft

Fehlerursache

Es wurden Anschlüsse konfiguriert, die auf dieser CC nicht vorhanden sind.

Fehlerbehebung

Konfiguration der Achse prüfen:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Bei analogen Achsen über CMA-H-Einschubmodul:
- Einschubmodul auf korrekte Funktion prüfen


Fehlerbeschreibung 230-0424

Fehlermeldung

DCM: %1

Fehlerursache

Die Dynamische Kollisionsüberwachung DCM hat alle Achsbewegungen gestoppt, um eine Kollision zu vermeiden.


Fehlerbeschreibung 230-0425

Fehlermeldung

Unwucht-Überwachung: Messung nicht möglich

Fehlerursache

Die Messung der Unwucht ist fehlgeschlagen. Die Spindel konnte nicht korrekt beschleunigt werden. Die programmierte Solldrehzahl wurde nicht erreicht.

Fehlerbehebung

- Spindel auf Beschädigung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0426

Fehlermeldung

Unwucht-Überwachung (Anwender): Unwucht zu groß

Unwucht-Überwachung (System): Unwucht zu groß

Fehlerursache

Die Unwucht-Überwachung hat einen zu großen Wert für die Unwucht ermittelt.

Fehlerbehebung

- Auswuchten durchführen


Fehlerbeschreibung 230-0427

Fehlermeldung

Unwucht-Überwachung (Anwender): Summe Unwucht zu groß

Unwucht-Überwachung (System): Summe Unwucht zu groß

Fehlerursache

Die Unwucht-Überwachung hat eine zu große Unwuchtsumme ermittelt.

Fehlerbehebung

- Auswuchten durchführen


Fehlerbeschreibung 230-042A

Fehlermeldung

Unwucht-Überwachung: Konfiguration fehlt

Fehlerursache

Die Maschinen-Parameter zur Konfiguration der Unwucht-Überwachung sind nicht vorhanden.

Fehlerbehebung

- Das Konfig-Objekt CfgUnbalance prüfen und ggf. korrigieren


Fehlerbeschreibung 230-042B

Fehlermeldung

Unwucht-Überwachung: Ungültige Spindel definiert

Fehlerursache

In den Maschinen-Parametern zur Konfiguration der Unwucht-Überwachung wurde kein gültiger Spindel-Index angegeben.

Fehlerbehebung

- Maschinen-Parameter spindle im Konfig-Objekt CfgUnbalance prüfen und ggf. korrigieren


Fehlerbeschreibung 230-042C

Fehlermeldung

Unwucht-Überwachung: Ungültige Messachse definiert

Fehlerursache

In der Maschinen-Konfiguration wurde für die Unwucht-Überwachung eine ungültige Messache angegeben.

Fehlerbehebung

- Maschinen-Parameter axisOfMeasure im KOnfig-Objekt CfgUnbalance prüfen und ggf. korrigieren.


Fehlerbeschreibung 230-042D

Fehlermeldung

Unwucht-Überwachung: Systemmonitor nicht aktiv

Fehlerursache

Der Systemmonitor der Unwucht-Überwachung ist nicht aktiv.

Fehlerbehebung

- Systemmonitor über Drehzyklus aktivieren
- Maschinen-Parameter maxUnbalanceOem und limitUnbalanceOem prüfen und ggf. korrigieren


Fehlerbeschreibung 230-042E

Fehlermeldung

Unwucht-Überwachung: Spindel nicht konfiguriert

Fehlerursache

Es fehlen für die Unwucht-Überwachung die Maschinen-Parameter zur Konfiguration der Spindel.

Fehlerbehebung

- Im Konfig-Objekt CfgUnbalance die Konfiguration der Spindel prüfen und ggf. korrigieren


Fehlerbeschreibung 230-042F

Fehlermeldung

Unwucht-Überwachung: Spindel-Parameter oder Index fehlerhaft

Fehlerursache

Die Spindel-Konfiguration oder Konfiguration der Unwucht-Überwachung ist fehlerhaft. Es wurde ein falscher Spindel-Index angegeben oder die Spindel-Konfiguration im Konfig-Objekt CfgUnbalance ist fehlerhaft.

Fehlerbehebung

- Spindel-Index im Konfig-Objekt CfgAxes prüfen und ggf. korrigieren
- Maschinen-Parameter spindle im Konfig-Objekt CfgUnbalance prüfen und ggf. korrigieren


Fehlerbeschreibung 230-0430

Fehlermeldung

Unwucht-Überwachung: Grenzdrehzahl erreicht

Fehlerursache

Die von der Steuerung ermittelte maximale Grenzdrehzahl für die Bestimmung der Unwucht wurde erreicht.

Fehlerbehebung

- Drehzahl der Spindel verringern, Messung erneut durchführen


Fehlerbeschreibung 230-0431

Fehlermeldung

Unwucht-Trace: Interner Fehler

Fehlerursache

Interner Fehler bei Unwucht-Trace: Fehlerhafter Status im IPO bei Unwucht-Überwachung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0432

Fehlermeldung

Unwucht-Trace: Trigger timeout

Fehlerursache

Beim Unwucht-Trace wurden die in der Maschinen-Konfiguration definierten Trigger-Bedingungen nicht erfüllt.

Fehlerbehebung

- Maschinen-Parameter triggerMin und triggerMax überprüfen und ggf. korrigieren


Fehlerbeschreibung 230-0433

Fehlermeldung

Unwucht-Trace: Interner Fehler

Fehlerursache

Für den Unwucht-Trace ist ein falscher Trace-Kanal aktiv.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0434

Fehlermeldung

Unwucht-Trace: Spindel-Index verweist auf falsche Achse

Fehlerursache

Für den Unwucht-Trace wurde ein falscher Spindel-Index angegeben. Der Index verweist auf eine falsche Achse.

Fehlerbehebung

- Maschinen-Parameter spindle im Konfig-Objekt CfgUnbalace prüfen und ggf. korrigieren


Fehlerbeschreibung 230-0435

Fehlermeldung

Unwucht-Trace: Maschinen-Parameter nicht definiert

Fehlerursache

Die Maschinen-Parameter zur Konfiguration des Unwucht-Trace sind in der Konfiguration nicht vorhanden.

Fehlerbehebung

- Maschinen-Parameter in Konfig-Objekt CfgUnbalance eingeben


Fehlerbeschreibung 230-0436

Fehlermeldung

Unwucht-Trace: Interner Fehler

Fehlerursache

Der OEM-Zyklus für den Unwucht-Trace ist fehlerhaft. Die Drehzahl oder die Anzahl der zu messenden Umdrehungen wurde nicht definiert. Die Parameter count oder speed dürfen nicht den Wert 0 enthalten.

Fehlerbehebung

- OEM-Zyklus für den Unwucht-Trace korrigieren. Die Werte für count bzw. speed dürfen nicht 0 sein.


Fehlerbeschreibung 230-0437

Fehlermeldung

Unwucht-Trace: Falscher Spindel-Index

Fehlerursache

Für den Unwucht-Trace wurde ein ungültiger Spindel-Index angegeben.

Fehlerbehebung

- Maschinen-Parameter spindle überprüfen und ggf. korrigieren


Fehlerbeschreibung 230-0438

Fehlermeldung

Unwucht-Trace: Achse für Messung nicht definiert

Fehlerursache

Für den Unwucht-Trace wurde keine Messache definiert.

Fehlerbehebung

- Maschinen-Parameter axisOfMeasure überprüfen und ggf. korrigieren


Fehlerbeschreibung 230-0439

Fehlermeldung

Unwucht-Trace: Spindel nicht konfiguriert

Fehlerursache

Die für den Unwucht-Trace angegebene Spindel wurde in der Maschinen-Konfiguration nicht gefunden.

Fehlerbehebung

- Maschinen-Parameter spindle überprüfen und ggf. korrigieren.


Fehlerbeschreibung 230-043A

Fehlermeldung

Unwucht-Trace: Angegebene Trigger-Achse nicht vorhanden

Fehlerursache

Die für den Unwucht-Trace angegebene Trigger-Achse ist nicht vorhanden.

Fehlerbehebung

- Maschinen-Parameter spindle prüfen und ggf. korrigieren.


Fehlerbeschreibung 230-043B

Fehlermeldung

Unwucht-Trace: Trigger-Bedingungen nicht erfüllt

Fehlerursache

Die für den Unwucht-Trace eingestellten Trigger-Bedingungen sind nicht erfüllt.

Fehlerbehebung

- Maschinen-Parameter triggerMin und triggerMax prüfen und ggf. korrigieren.


Fehlerbeschreibung 230-043C

Fehlermeldung

Unwucht-Überwachung: Zulässige Unwucht nicht definiert

Fehlerursache

Ein für die Unwucht-Überwachung notwendiger Anwender-Parameter, die maximal zulässige Unwucht, wurde nicht definiert.

Fehlerbehebung

- Anwender-Parameter maxUnbalanceUsr eingeben


Fehlerbeschreibung 230-043D

Fehlermeldung

Unwucht-Überwachung: Zulässige Unwuchtsumme nicht definiert

Fehlerursache

Ein für die Unwucht-Überwachung notwendiger Anwender-Parameter, die maximal zulässige Unwuchtsumme, wurde nicht definiert.

Fehlerbehebung

- Anwender-Parameter limitUnbalanceUsr eingeben


Fehlerbeschreibung 230-043E

Fehlermeldung

Unwucht-Überwachung: Zulässige Unwucht nicht definiert

Fehlerursache

Ein für die Unwucht-Überwachung notwendiger Maschinen-Parameter, die maximal zulässige Unwucht (systemweit), wurde nicht definiert.

Fehlerbehebung

- Maschinen-Parameter maxUnbalanceOem eingeben


Fehlerbeschreibung 230-043F

Fehlermeldung

Unwucht-Überwachung: Zulässige Unwuchtsumme nicht definiert

Fehlerursache

Ein für die Unwucht-Überwachung notwendiger Maschinen-Parameter, die maximal zulässige Unwuchtsumme (systemweit), wurde nicht definiert.

Fehlerbehebung

- Maschinen-Parameter limitUnbalanceOem eingeben


Fehlerbeschreibung 230-0441

Fehlermeldung

Interner Fehler bei Übertragung der Oszilloskop-Messdaten

Fehlerursache

Die Anzeige der Messwerte im Oszilloskop ist unvollständig, weil bei der internen Datenübertragung zwischen dem Ipo-Echtzeitpuffer und dem Oszilloskop ein Fehler aufgetreten ist.

Fehlerbehebung

- Messung wiederholen
- Kundendienst benachrichtigen, falls der Fehler weiterhin auftritt


Fehlerbeschreibung 230-0442

Fehlermeldung

Endschalter/Schutzzone fehlerhaft programmiert für Achse %2

Fehlerursache

Folgende Randbedingungen gelten bei Endschaltern/Schutzzonen für Modulo-Achsen:
- Die untere Begrenzung muss zwischen -360° und + 360° Grad liegen.
- Die obere Begrenzung muss zwischen 0° und +360° liegen.
- Die untere Begrenzung muss kleiner als die obere Begrenzung sein.
- Die Differenz zwischen oberer und unterer Begrenzung muss kleiner 360° sein.
- Ist der Maschinen-Parameter "moveAfterRef" konfiguriert, wird der Wert nicht ausgefahren. Es wird eine Warnung angezeigt.
- Beide Schutzzonen = 0 bedeutet: Die Überwachung ist ausgeschaltet

Fehlerbehebung

Wert für Schutzzone anpassen.


Fehlerbeschreibung 230-0443

Fehlermeldung

Handrad-Überlagerung (M118) nicht erlaubt

Fehlerursache

Sie haben versucht, bei aktiver Kollisionsüberwachung die Funktion M118 zu aktivieren. Die Handradüberlagerung mit M118 in Verbindung mit der Kollisionsüberwachung ist nicht erlaubt.

Fehlerbehebung

M118 aus dem NC-Programm entfernen oder Kollisionsüberwachung deaktivieren.


Fehlerbeschreibung 230-0444

Fehlermeldung

Kollisionsüberwachung im Drehbetrieb nicht möglich

Fehlerursache

Die Kollisionsüberwachung kann Drehwerkzeuge und mit der Drehspindel rotierende Kollisionskörper nicht überwachen.

Fehlerbehebung

- Entfernen Sie ggf. die Kollisionskörper (CMOs) aus der Drehkinematik (Maschinenhersteller benachrichtigen).
- Wechseln Sie keine Drehwerkzeuge im Fräsbetrieb ein.


Fehlerbeschreibung 230-0445

Fehlermeldung

Geschwindigkeitsabweichung (Achse %2) zu groß

Fehlerursache

Die Geschwindigkeitsabweichung zwischen Lagemessgerät und Drehzahlmessgerät ist zu gross.

Fehlerbehebung

Kopplung zwischen Lage- und Drehzahlmessgerät überprüfen


Fehlerbeschreibung 230-0446

Fehlermeldung

Interner Fehler bei der Bearbeitung der Oszilloskop-Messdaten

Fehlerursache

Interner Softwarefehler: Die Synchronisation der Oszilloskop-Kanäle ist fehlerhaft.

Fehlerbehebung

- Messung wiederholen
- Kundendienst benachrichtigen, falls der Fehler weiterhin auftritt


Fehlerbeschreibung 230-0447

Fehlermeldung

Interner Fehler bei der Bearbeitung der Oszilloskop-Messdaten

Fehlerursache

Interner Softwarefehler: Die Synchronisation der Oszilloskop-Kanäle in Verbindung mit der Triggerbedingung ist fehlerhaft.

Fehlerbehebung

- Messung wiederholen
- Kundendienst benachrichtigen, falls der Fehler weiterhin auftritt


Fehlerbeschreibung 230-0448

Fehlermeldung

Interner Fehler bei der Bearbeitung der Oszilloskop-Messdaten

Fehlerursache

Interner Softwarefehler: Die Reihenfolge der zu übermittelnden Daten zum Oszilloskop ist fehlerhaft.

Fehlerbehebung

- Messung wiederholen
- Kundendienst benachrichtigen, falls der Fehler weiterhin auftritt


Fehlerbeschreibung 230-0449

Fehlermeldung

Handrad: Falsches Handrad angeschlossen

Handrad %3: Falsches Handrad angeschlossen

Fehlerursache

- Das elektronische Handrad ist nicht angeschlossen.
- Über Maschinen-Parameter System/CfgHandwheel/type ist ein falsches Handrad konfiguriert.

Fehlerbehebung

- Handrad über Kabeladapter anschließen.
- Maschinen-Parameter System/CfgHandwheel/type überprüfen.


Fehlerbeschreibung 230-044A

Fehlermeldung

Handrad: Verschmutzt oder Beschädigt

Handrad %3: Verschmutzt oder Beschädigt

Fehlerursache

Das Handrad meldet eine Störung in der Signalübertragung:
- Drehgeber im Handrad verschmutzt
- Handrad defekt

Fehlerbehebung

- Funktion der Not-Halt- und Zustimmtasten prüfen
- Handrad gegebenenfalls austauschen


Fehlerbeschreibung 230-044B

Fehlermeldung

Handrad: Übertragungsstörung

Handrad %3: Übertragungsstörung

Fehlerursache

- Über Maschinen-Parameter System/CfgHandwheel/type wurde ein falsches Handrad konfiguriert.
- Die Datenübertragung zwischen Handrad und Steuerung wurde gestört.

Fehlerbehebung

- Maschinen-Parameter System/CfgHandwheel/type überprüfen.
- Bei Funkhandrad: Entfernung zum Empfänger reduzieren
- Mögliche Störquellen abschalten
- Anschlusskabel überprüfen


Fehlerbeschreibung 230-044C

Fehlermeldung

Handrad: Übertragungsfehler

Handrad %3: Übertragungsfehler

Fehlerursache

Übertragungsleitung ist defekt oder fehlerhaft.

Fehlerbehebung

Übertragungsleitung auf Beschädigung prüfen.


Fehlerbeschreibung 230-044D

Fehlermeldung

Handrad: Parameter falsch

Handrad %3: Parameter falsch

Fehlerursache

Die Initialisierungswerte für das angeschlossene Handrad sind nicht gültig.

Fehlerbehebung

Konfigurationsdatum System/CfgHandwheel/initValues überprüfen.


Fehlerbeschreibung 230-044E

Fehlermeldung

Handrad: Zeitüberschreitung

Handrad %3: Zeitüberschreitung

Fehlerursache

Bei der Kommunikation mit dem Handrad ist eine Zeitüberschreitung aufgetreten.

Fehlerbehebung

- Access-Point des Handrads überprüfen
- Funk-Einstellungen überprüfen


Fehlerbeschreibung 230-044F

Fehlermeldung

Handrad: Keine Verbindung möglich

Handrad %3: Keine Verbindung möglich

Fehlerursache

Es konnte keine Verbindung zum Handrad hergestellt werden.
Das Handrad befindet sich möglicherweise nicht im Access-Point (Handradaufnahme).

Fehlerbehebung

Handrad in den Access-Point (Handradaufnahme) stecken.


Fehlerbeschreibung 230-0450

Fehlermeldung

Achse %2: CfgReferencing/doubleRefOffset: %3 eintragen

Fehlerursache

Es wurde eine doppelte Referenzaufnahme ausgeführt.

Fehlerbehebung

In der Maschinen-Konfiguration (Parameter CfgReferencing/dblRefOffset) den angegebenen Wert eingetragen.


Fehlerbeschreibung 230-0451

Fehlermeldung

PLC-Bewegung für Achse %2 nicht erlaubt

Fehlerursache

Das derzeit aktive NC-Programm blockiert manuelle Achsbewegungen über die Handrichtungstasten oder Bewegungen durch das PLC-Programm.

Fehlerbehebung

PLC-Programm anpassen


Fehlerbeschreibung 230-0452

Fehlermeldung

DCM: Keine manuelle Bewegung während Programmlauf erlaubt

Fehlerursache

Sie haben versucht, eine Bewegung mit Achsrichtungstasten, Handrad oder PLC-Kommando auszuführen, während der Programmlauf aktiv war

Fehlerbehebung

Warten, bis Programmlauf beendet ist oder in Einzelsatz-Betrieb wechseln


Fehlerbeschreibung 230-0453

Fehlermeldung

DCM: Programmstart oder -fortsetzung nicht möglich

Fehlerursache

Sie haben versucht ein Programm zu starten, während eine Bewegung ausgeführt wurde, z. B. Achsrichtungstasten, Handrad- oder PLC-Bewegungen .

Fehlerbehebung

Warten Sie, bis die Bewegung durch Achsrichtungstasten, Handrad oder PLC abgeschlossen ist


Fehlerbeschreibung 230-0454

Fehlermeldung

DCM: Kein TCPM bei aktivem DCM erlaubt

Fehlerursache

Sie haben versucht, bei aktivem DCM im Handbetrieb mit TCPM zu verfahren

Fehlerbehebung

TCPM deaktivieren
DCM deaktivieren und unüberwacht fahren


Fehlerbeschreibung 230-0455

Fehlermeldung

DCM: Bewegung des Ausgleichsfutters wird nicht überwacht

Fehlerursache

Sie verwenden bei aktivem DCM den Zyklus "Gewindebohren mit Ausgleichsfutter". Bitte beachten Sie, dass Bewegungen des Ausgleichsfutters nicht von DCM überwacht werden. Die Kollisionsüberwachung betrachtet das Ausgleichsfutter in Ruhestellung.


Fehlerbeschreibung 230-0456

Fehlermeldung

DCM in geschlepptem oder teilvorgesteuertem Betrieb nicht möglich

Fehlerursache

Sie haben versucht, DCM mit nicht vorgesteuerten Achsen zu verwenden.

Fehlerbehebung

Konfiguration ändern


Fehlerbeschreibung 230-0457

Fehlermeldung

Referenzmarke nicht gefunden

Fehlerursache

Der Referenzpunkt wurde nach Zurücklegen der für abstandscodiertes Referenzieren notwendigen Strecke nicht gefunden.

Fehlerbehebung

- Maschinen-Hersteller benachrichtigen
- Angebautes Messgerät prüfen
- Maschinen-Konfiguration (Parameter posEncoderRefDist) prüfen


Fehlerbeschreibung 230-0458

Fehlermeldung

DCM: Parameter skipReferencing prüfen

Fehlerursache

Sie haben den Maschinen-Parameter System/CfgMachineSimul/skipReferencing auf den Wert TRUE gesetzt. Mit dieser Einstellung ist die dynamische Kollisionsüberwachung DCM nicht möglich.

Fehlerbehebung

Parameter skipReferencing auf den Wert FALSE setzen oder Programmierplatz-Modus aktivieren (simMode = CcAndExt)


Fehlerbeschreibung 230-0459

Fehlermeldung

S-RAM-Inhalte der Achse %2 inkonsistent

Fehlerursache

Die im S-RAM gespeicherten EnDat-Positionswerte der Achse stimmen nicht mit den in einer Datei gespeicherten Werten überein.

Fehlerbehebung

Aktuelle Position der Achse überprüfen


Fehlerbeschreibung 230-045B

Fehlermeldung

DCM: Aktivierung während einer Bewegung

Fehlerursache

Sie haben die dynamische Kollisionsüberwachung DCM während eines Programmlaufs oder einer Achsbewegung aktiviert.

Fehlerbehebung

DCM bei Stillstand der Maschine aktivieren.


Fehlerbeschreibung 230-045C

Fehlermeldung

S-RAM-Inhalte der Achse %2 mit Werten aus Datei überschrieben

Fehlerursache

Die im S-RAM gespeicherten EnDat-Positionswerte der Achse wurden durch die in einer Datei gespeicherten Werte überschrieben.

Fehlerbehebung

Aktuelle Position der Achse überprüfen


Fehlerbeschreibung 230-045D

Fehlermeldung

Achse %2: CfgReferencing/doubleRefOffset: %3 wurde eingetragen

Fehlerursache

Es wurde eine doppelte Referenzaufnahme ausgeführt.

Fehlerbehebung

In der Konfiguration wurde der angegebene Wert eingetragen.


Fehlerbeschreibung 230-045E

Fehlermeldung

Oszilloskop beim Start der Referenzbearbeitung aktiv

Fehlerursache

Das Oszilloskop ist aktiv und es wurde gleichzeitig eine Referenzbearbeitung gestartet. Während der Referenzbearbeitung kann das Oszilloskop nicht verwendet werden.

Fehlerbehebung

Das Oszilloskop beenden und die Referenzbearbeitung wiederholen


Fehlerbeschreibung 230-045F

Fehlermeldung

Programmierte Bewegung nicht erlaubt

Fehlerursache

In der Betriebsart 'Freifahren' ist keine programmierte Bewegung der Achsen erlaubt.

Fehlerbehebung

Solange die Betriebsart 'Freifahren' aktiv ist kein NC-Programm starten


Fehlerbeschreibung 230-0460

Fehlermeldung

Konfiguration der Achse %2 fehlerhaft

Fehlerursache

Die Achse wurde falsch konfiguriert.

Fehlerbehebung

Konfiguration der Achse an folgenden Stellen prüfen und ggf. korrigieren:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Fehlerbeschreibung 230-0461

Fehlermeldung

Konfiguration der kinematischen Kompensation fehlerhaft

Fehlerursache

Die Konfiguration der Temperaturkompensation bzw. der kinematischen Kompensation ist fehlerhaft. Die Steuerung fährt ohne Kompensation, solange der Fehler nicht korrigiert wurde.
Die genauere Ursache kann in englischer Sprache dem Zusatztext entnommen werden.

Fehlerbehebung

- Fehler quittieren, um ohne Kompensation fortzufahren
- Konfiguration korrigieren


Fehlerbeschreibung 230-0462

Fehlermeldung

Temperaturkompensation fehlerhaft

Fehlerursache

Bei der Berechnung der Temperaturkompensation ist ein Fehler aufgetreten. Möglicherweise ist die Temperaturkompensation nicht mehr wirksam.

Fehlerbehebung

Konfiguration der Temperaturkompensation prüfen.


Fehlerbeschreibung 230-0463

Fehlermeldung

Kinematische Kompensation fehlerhaft

Fehlerursache

Bei der Berechnung der kinematischen Kompensationen ist ein Fehler aufgetreten. Möglicherweise sind die kinematischen Kompensationen nicht mehr wirksam.

Fehlerbehebung

Konfiguration der kinematischen Kompensationen prüfen und ggf. korrigieren.


Fehlerbeschreibung 230-0464

Fehlermeldung

Endat-Multiturn-Zähler der Achse %2 wurde korrigiert

Fehlerursache

Der in der Konfiguration gespeicherte Wert für den Endat-Multiturn-Zähler ist nicht plausibel.
Der Wert wurde von der Steuerung automatisch korrigiert.

Fehlerbehebung

Aktuelle Position der Achse überprüfen


Fehlerbeschreibung 230-0465

Fehlermeldung

Endat-Multiturn-Zähler der Achse %2 wurde geändert

Fehlerursache

Der in der Konfiguration gespeicherte Wert für den Endat-Multiturn-Zähler wurde überschrieben.
Die Änderung wird erst nach dem Neustart der Steuerung übernommen.

Fehlerbehebung

Steuerung neu starten


Fehlerbeschreibung 230-0467

Fehlermeldung

Die Option KinematicsComp ist nicht freigeschaltet

Fehlerursache

Es wurde eine kinematische Kompensation konfiguriert, die Option KinematicsComp jedoch nicht freigeschaltet.
Die kinematische Kompensation ist nicht wirksam.

Fehlerbehebung

- Konfiguration korrigieren bzw. Software-Option freischalten.


Fehlerbeschreibung 230-0468

Fehlermeldung

Maximaler Kompensationswert %2 in CfgKinSimpleTrans %1 erreicht

Fehlerursache

Der Wert für die kinematische Temperaturkompensation an der Transformation hat den maximal zulässigen Wert überschritten.
Die Kompensation wird auf den Maximalwert festgesetzt. Die Warnung wird gelöscht, sobald der Maximalwert unterschritten wird.

Fehlerbehebung

- Berechnung der Kompensation prüfen und ggf. korrigieren
- Eingehende PLC-Variablen prüfen


Fehlerbeschreibung 230-0469

Fehlermeldung

Maximaler Kompensationswert %2 an Achse %1 Komponente %3 erreicht

Fehlerursache

Der Wert für die kinematische Kompensation an der Achse hat den maximal zulässigen Wert überschritten.
Die Kompensation wird auf den Maximalwert festgesetzt. Die Warnung wird gelöscht, sobald der Maximalwert unterschritten wird.

Fehlerbehebung

- Maschinenhersteller benachrichtigen
- Berechnung des Wertes prüfen und ggf. korrigieren
- Eingehende PLC-Variablen und Tabellen prüfen und ggf. korrigieren


Fehlerbeschreibung 230-046A

Fehlermeldung

Mehr als %2 schnelle PLC-Eingänge definiert

Fehlerursache

In der IOC-Datei sind mehr schnelle PLC-Eingänge definiert als erlaubt.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-046B

Fehlermeldung

Schneller PLC-Eingang auf unzulässigem Bus-System

Fehlerursache

- In der IOC-Datei wurde ein schneller PLC-Eingang auf einem nicht erlaubten Bus-System definiert.
- Schnelle PLC-Eingänge dürfen nur auf einer HSCI-PL oder der internen PL definiert werden.
Der betroffene PLC-Eingang ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-046C

Fehlermeldung

Schnelle PLC-Eingänge mehrfach definiert

Fehlerursache

Sowohl in der IOC-Datei als auch in den Konfigurationsdaten (Maschinenparameter) sind schnelle PLC-Eingänge definiert.
Beachten Sie, dass der Eintrag in den Konfigurationsdaten Vorrang hat.

Fehlerbehebung

- IO-Konfiguration prüfen
- Gegebenenfalls Konfigurationsdatum CfgPlcFastInput (Parameternummer 103700) aus den Konfigurationsdaten löschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-046D

Fehlermeldung

Eingang für Achsgruppenfreigabe fehlerhaft parametriert

Fehlerursache

Der PLC-Eingang für die Achsgruppenfreigabe wurde in der IO-Konfiguration (IOC-Datei) nicht oder fehlerhaft parametriert.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-046E

Fehlermeldung

Mehrere Eingänge für Achsgruppenfreigabe %2 definiert

Fehlerursache

- Pro Achsgruppe darf nur ein PLC-Eingang für die Achsgruppenfreigabe definiert werden.
- In der IOC-Datei wurden für eine Achsgruppe mehrere PLC-Eingänge für die Achsgruppenfreigabe definiert.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-046F

Fehlermeldung

Eingang für Achsgruppenfreigabe %2 auf unzulässigem Bus-System

Fehlerursache

Der Eingang für die Achsgruppenfreigabe wurde in der IO-Konfiguration (IOC-Datei) auf einem unerlaubten Bus-System definiert.
Der Eingang darf nur auf einer HSCI-PL definiert werden.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0470

Fehlermeldung

Schneller Eingang für Spindel fehlerhaft parametriert

Fehlerursache

Der schnelle Eingang für die Spindel wurde in der IO-Konfiguration (IOC-Datei) nicht oder fehlerhaft parametriert.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0471

Fehlermeldung

Mehrere schnelle Eingänge für Spindel %2 definiert

Fehlerursache

Für eine Spindel wurde in IO-Konfiguration (IOC-Datei) mehr als ein schneller Eingang definiert.
Es ist maximal ein Eingang erlaubt.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0472

Fehlermeldung

Schneller Eingang für Spindel %2 auf unzulässigem Bus-System

Fehlerursache

- Der schnelle Eingang für die Spindel wurde auf einem unerlaubten Bus-System definiert.
- Der Eingang darf nur auf einer HSCI-PL oder internen PL definiert werden.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0473

Fehlermeldung

Schneller Eingang kann nicht aktiviert werden

Fehlerursache

Ein schneller Eingang kann nicht aktiviert werden, weil die IO-Konfiguration nicht mit dem tatsächlichen Hardware-Aufbau überein stimmt.
Der betroffene Eingang ist in den Zusatzinformationen angegeben.
- Die Steuerung wird im Simulationsmodus betrieben.
- Die IOC-Datei passt nicht zum Hardware-Aufbau.
- Die Optionen in der Konfiguration sind nicht korrekt gesetzt.

Fehlerbehebung

- Hardware-Aufbau prüfen
- IO-Konfiguration prüfen
- Optionen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0474

Fehlermeldung

Eingänge zur Achsgruppenfreigabe mehrfach definiert

Fehlerursache

Sowohl in der IOC-Datei als auch in den Konfigurationsdaten (Maschinenparameter) sind Eingänge zur Achsgruppenfreigabe definiert.
Beachten Sie, dass der Eintrag in den Konfigurationsdaten Vorrang hat.

Fehlerbehebung

- IO-Konfiguration prüfen
- Gegebenenfalls Konfigurationsdatum driveOffGroupInput (Parameternummer 100106) löschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0475

Fehlermeldung

Schneller Eingang für Spindel %2 mehrfach definiert

Fehlerursache

Sowohl in der IOC-Datei als auch in den Konfigurationsdaten (Maschinen-Parameter) sind schnelle Eingänge für die Spindel definiert.
Beachten Sie, dass der Eintrag in den Konfigurationsdaten (Maschinen-Parameter) Vorrang hat.

Fehlerbehebung

- IO-Konfiguration prüfen
- Eintrag in Konfigurationsdatum CfgSpindle/MP_fastInput (Maschinen-Parameternummer 401502) prüfen und gegebenenfalls löschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0479

Fehlermeldung

TRC: Die Identifikation wurde angepasst; Achse %1; Datei %2

Fehlerursache

Die Kompensations-Datei für TRC wurde angepasst. Die Werte wurden auf die Regler-Einheit CC übertragen und aktiviert.

Fehlerbehebung

Weitere Meldungen beachten.


Fehlerbeschreibung 230-047A

Fehlermeldung

Kein schneller Eingang für Spindel %2 (%3)

Fehlerursache

Es wurde kein schneller Eingang für Referenzieren oder Stoppen definiert.

Fehlerbehebung

- IO-Konfiguration (IOC-Datei) prüfen


Fehlerbeschreibung 230-047B

Fehlermeldung

Zu großer Lagefehler programmiert. Begrenzung auf %1 mm.

Fehlerursache

- Für KinematicsComp ist ein zu großer Lagefehler konfiguriert worden.
- Der konfigurierte Wert wird begrenzt.

Fehlerbehebung

- In der Kinematikkonfiguration (Maschinen-Parameter locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC) den oder die entsprechenden Wert(e) korrigieren.
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-047E

Fehlermeldung

Achse %2: Doppelte Referenzaufnahme ist aktiv

Fehlerursache

Bei aktivierter doppelter Referenzaufnahme wurde ein Antastzyklus gestartet, obwohl die Referenzmarke des Lagemessgeräts noch nicht überfahren wurde.

Fehlerbehebung

- Referenzmarke überfahren
- Eintrag für doppelte Referenzaufnahme in Maschinenparameter MP_doubleRef prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-047F

Fehlermeldung

Aktuelle Ist-Position der Achse (%2) kann nicht übernommen werden

Fehlerursache

- Die Konfiguration durch den Maschinenhersteller erlaubt die Übernahme der aktuellen Endat-Position nicht

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0480

Fehlermeldung

Maximaler Kompensationswert %2 an Achse %1 erreicht

Fehlerursache

Der Wert für die kinematische Kompensation an der Achse hat den maximal zulässigen Wert überschritten.
Die Kompensation wird auf den Maximalwert festgesetzt. Die Warnung wird gelöscht, sobald der Maximalwert unterschritten wird.
In die kinematische Kompensation gehen sowohl die kinematische Temperaturkompensation als auch Kompensationen über KinematicsComp (Software-Option) ein.

Fehlerbehebung

- Berechnung der Kompensations-Werte prüfen und ggf. korrigieren
- In die Kompensationen eingehende PLC-Variablen und Tabellen prüfen und ggf. korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0488

Fehlermeldung

Keine Zuordnung zwischen Handrädern und Anschlüssen

Fehlerursache

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Fehlerbehebung

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0489

Fehlermeldung

Nur ein Funkhandrad HR 550FS möglich

Fehlerursache

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Fehlerbehebung

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-048C

Fehlermeldung

Fehler bei der Quittierung der SampleRate der CC

Fehlerursache

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Fehlerbehebung

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-048D

Fehlermeldung

Handradüberlagerung wird ignoriert

Fehlerursache

Während M140 und Messbewegungen kann die Handradüberlagerung nicht geändert werden.

Fehlerbehebung

Ist kein M140 oder eine Messbewegung aktiv kann die Handradüberlagerung wieder geändert werden.


Fehlerbeschreibung 230-048E

Fehlermeldung

Interner Software-Fehler bei Einzelsatz-Betrieb

Fehlerursache

Es ist ein interner Fehler aufgetreten, der die Satzanzeige im Einzelsatzbetrieb stören kann.

Fehlerbehebung

- Fehler löschen und normal weiterarbeiten. Im Einzelsatzbetrieb kann es in sehr seltenen Fällen vorkommen, dass die Satzanzeige teilweise nicht mit der Bearbeitung übereinstimmt. Die Bewegungen werden aber trotzdem einzeln verfahren.
- Sollte der Fehler wiederholt auftreten erzeugen Sie bitte eine Servicedatei und benachrichtigen Sie den Kundendienst.


Fehlerbeschreibung 230-048F

Fehlermeldung

Handrad %3: Kommunikationsfehler

Fehlerursache

- Interner Kommunikationsfehler mit dem Handrad

Fehlerbehebung

- Service-Dateien speichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0490

Fehlermeldung

PLC-Bewegung für Achse %2 abgebrochen

Fehlerursache

- Eine Achsbewegung über die Handrichtungstasten oder durch das PLC-Programm wurde durch eine Rekonfiguration oder einen Systemzyklus gestoppt.

Fehlerbehebung

- Achsbewegung gegebenenfalls neu starten.


Fehlerbeschreibung 230-0491

Fehlermeldung

Freifahren aus Gewinde beendet

Fehlerursache

Das Freifahren aus dem Gewinde ist beendet.

Fehlerbehebung

- NC-Programm soll fortgesetzt werden: Meldung quittieren und NC-Programm mit NC-Start fortsetzen.
- Nc-Programm soll nicht fortgesetzt werden: Meldung quittieren und NC-Programm mit INTERNER STOPP abbrechen.


Fehlerbeschreibung 230-0492

Fehlermeldung

NC-Software passt nicht zur UVR-Firmware

Fehlerursache

Fehlerhafte Kombination aus NC-Software und UVR-Firmware.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0493

Fehlermeldung

Watchdog MC / UVR unterschiedlich

Fehlerursache

Die Watchdogs auf Hauptrechner MC und Versorgungseinheit UVR haben unterschiedliche Werte.

Fehlerbehebung

Service-Datei erzeugen und Kundendienst benachrichtigen.


Fehlerbeschreibung 230-0494

Fehlermeldung

Meldung vom UVR %2

Fehlerursache

Versorgungseinheit UVR meldet einen Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0495

Fehlermeldung

Falscher Achs-Index Achse %1

Fehlerursache

- Maschinenparameter CfgAxisHardware/MP_ccAxisIndex enthält einen ungültigen Wert.

Fehlerbehebung

- Konfiguration in MP_ccAxisIndex prüfen und gegebenfalls ändern: Gültige Werte sind 0 .. N-1, wobei N die Anzahl der Regelkreise auf der betreffenden Reglereinheit sind. Beispiel: Für eine CC xx06 sind die Werte 0 bis 5 gültig.
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-0496

Fehlermeldung

Eingang für Drehzahl-Messgerät (%1) nicht gültig

Fehlerursache

Konfiguration des Drehzahlmessgeräte-Eingangs der Achse fehlerhalft

Fehlerbehebung

Konfiguration der Achse prüfen:
- CfgAxisHardware/MP_speedEncoderInput


Fehlerbeschreibung 230-0497

Fehlermeldung

Falscher Umrichter oder Motoranschluss (%1, Inv. %2, Motor %3)

Fehlerursache

- Der konfigurierte Anschluss für den Umrichter an der Reglereinheit ist nicht vorhanden (CfgAxisHardware/MP_inverterInterface)
- oder am konfigurierten Anschluss ist kein Umrichter angeschlossen (CfgAxisHardware/MP_inverterInterface)
- oder der konfigurierte Anschluss für den Motor am Umrichter ist nicht vorhanden (CfgAxisHardware/MP_motorConnector).

Fehlerbehebung

Prüfen Sie folgende Maschinenparameter:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Fehlerbeschreibung 230-0498

Fehlermeldung

Fehlerhafte Synchronisation während einer Bewegung

Fehlerursache

Ein Systemfehler führte zu einer inkorrekten Synchronisation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-0499

Fehlermeldung

CfgLaAxis/MP_axManualJerk (%2) fehlt für interp. PLC-Bewegung

Fehlerursache

- Maschinenparameter CfgLaAxis/MP_axManualJerk muss für interpolierende PLC-Bewegungen konfiguriert sein.

Fehlerbehebung

- Für die interpolierend zu bewegenden PLC-Achsen die Konfiguration in Maschinenparameter CfgLaAxis/MP_axManualJerk prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-049A

Fehlermeldung

Spindeldrehzahl?

Fehlerursache

Das NC-Programm kann nicht simuliert werden, da die Spindeldrehzahl für den Umdrehungsvorschub fehlt.
Eine Simulation ist nur mit Simulationsgeschwindigkeit FMAX möglich.

Fehlerbehebung

- NC-Programm prüfen und gegebenenfalls ändern.
- Simulationsgeschwindigkeit auf FMAX ändern.


Fehlerbeschreibung 230-049C

Fehlermeldung

Timeout bei der Kommandobearbeitung des UVR %2

Fehlerursache

Ein UVR hat ein erteiltes Kommando nicht quittiert

Fehlerbehebung

Mögliche Ursachen:
- HSCI-Verbindung unterbrochen (siehe weitere Fehlermeldungen)
- UVR defekt


Fehlerbeschreibung 230-049D

Fehlermeldung

Eine Parameteränderung erfordert das Abschalten des Antriebs

Fehlerursache

Vor der Änderung des Richtungsbits in den Parametern muss der Antrieb abgeschaltet werden.


Fehlerbeschreibung 230-049E

Fehlermeldung

Echtzeit-Koppelfunktion (RTC) zusammen mit Handrad aktiv

Fehlerursache

- Echtzeit-Koppelfunktion (RTC) soll geschlossen werden während Handrad aktiv ist oder
- das Handrad soll aktiviert werden, während eine Echtzeit-Koppelfunktion aktiv ist.

Fehlerbehebung

- NC-Programm prüfen und gegebenenfalls korrigieren
- Handrad zu einem späteren Zeitpunkt aktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04A0

Fehlermeldung

Test der Bremse %1 für Achse %2 nicht erfolgreich

Fehlerursache

- Weitere Meldungen beachten

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04A2

Fehlermeldung

Tastsystem %1 wird von Sende-Empfangseinheit nicht unterstützt

Fehlerursache

Die Sende-Empfangseinheit unterstützt das Tastsystem nicht.

Fehlerbehebung

Anderes Tastsystem wählen
Kundendienst benachrichtigen


Fehlerbeschreibung 230-04A3

Fehlermeldung

Kollision des Tastsystems

Fehlerursache

Der Kolissionsschutz des Tastsystems hat ausgelöst.

Fehlerbehebung

Fahren Sie manuell das Tastsystem wieder frei.


Fehlerbeschreibung 230-04A4

Fehlermeldung

Konfiguration des Handrads an Achse %2 fehlerhaft

Fehlerursache

Es wurden Anschlüsse konfiguriert, die auf dieser CC nicht vorhanden sind.

Fehlerbehebung

Konfiguration der Achse prüfen:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Fehlerbeschreibung 230-04A5

Fehlermeldung

Handrad %3: Handrad wird nicht unterstützt

Fehlerursache

- Das elektronische Handrad wird mit dieser NC-Softwareversion nicht unterstützt

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen
- Gegebenenfals älteres Handrad-Modell verwenden
- Gegebenenfalls Service-Pack der NC Software installieren, das dieses Handrad-Modell unterstützt


Fehlerbeschreibung 230-04A6

Fehlermeldung

Mehrere Funkhandräder auf gleichem Funkkanal

Fehlerursache

Es werden möglicherweise mehrere Funkhandräder in der Umgebung mit dem gleichen Funkkanal betrieben.

Fehlerbehebung

- Eingestellte Funkkanäle der Funkhandräder überprüfen
- Über den Konfigurationsdialog das Frequenzspecktrum prüfen
- Gegebenenfalls Funkkanal wechseln


Fehlerbeschreibung 230-04A7

Fehlermeldung

Andere funkende Geräte stören den Betrieb des Funkhandrads

Fehlerursache

Andere Geräte stören den Betrieb des Funkhandrads.

Fehlerbehebung

- Über den Konfigurationsdialog das Frequenzspektrum prüfen
- Gegebenenfalls Funkkanal wechseln


Fehlerbeschreibung 230-04A8

Fehlermeldung

Achse %2 konnte nicht aktiviert oder deaktiviert werden

Fehlerursache

Bei einer Verfahrbereichsumschaltung muss bei den zu deaktivierenden Achsen zuvor der Lage-, Drehzahl- und Stromregler abgeschaltet werden.

Fehlerbehebung

- PLC-Programm prüfen und gegebenenfalls anpassen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04A9

Fehlermeldung

Abschaltgruppe darf nicht gesetzt werden, Parametersatz %2

Fehlerursache

Der Parameter CfgAxisHardware/MP_driveOffGroup darf bei Steuerungen mit integrierter Funktionaler Sicherheit FS von HEIDENHAIN nicht gesetzt werden.

Fehlerbehebung

- Parameter überprüfen.
- Die Funktion muss vom Maschinenhersteller über das SPLC-Programm realisiert werden.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04AA

Fehlermeldung

Abschaltgruppe muss gesetzt werden, Parametersatz %2

Fehlerursache

Der Parameter CfgAxisHardware/MP_driveOffGroup muss bei Steuerungen ohne integrierter Funktionaler Sicherheit FS von HEIDENHAIN gesetzt werden.
Beachten Sie zur Funktion und den Randbedingungen dieses Parameters das Technische Handbuch Ihrer Steuerung.

Fehlerbehebung

- Parameter überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04AB

Fehlermeldung

Parameter %2 nicht gesetzt für Parametersatz %3

Fehlerursache

Der Parameter muss für den Parametersatz gesetzt werden.

Fehlerbehebung

- Parameter überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04AC

Fehlermeldung

Eingänge zur Achsgruppenfreigabe werden ignoriert

Fehlerursache

Es wurden Eingänge für Achsgruppen-Freigaben mit der Einstellung CfgHardware/MP_driveOffGroupInputs definiert.
Diese werden bei dieser Maschine ignoriert. Die Sicherheitsfunktionen STO, SBC und SS1 können ausschließlich über ein Abschaltmodul PAE-H genutzt werden.

Fehlerbehebung

- Einstellung CfgHardware/MP_driveOffGroupInputs löschen.
- Sicherheitsfunktionen auf Klemmen eines PAE-Moduls legen und abhängig von der Risikoanalyse der Maschine konfigurieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04AD

Fehlermeldung

PL Eingänge als Achsgruppenfreigabe nicht erlaubt

Fehlerursache

Es wurden PL-Eingänge für Achsgruppenfreigaben in der IOCP-Datei definiert.
Diese werden bei dieser Maschine ignoriert.
Die Sicherheitsfunktionen STO, SBC und SS1 können ausschließlich über ein Abschaltmodul PAE-H genutzt werden.

Fehlerbehebung

- Maschinenfunktion Achsgruppenfreigabe auf allen PL-Eingangsklemmen löschen.
- Sicherheitsfunktionen auf Klemmen eines PAE-Moduls legen und abhängig von der Risikoanalyse der Maschine konfigurieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04AE

Fehlermeldung

PAE-Modul in IOCP Datei nicht konfiguriert

Fehlerursache

Es wurden in der IOCP-Datei keine Maschinenfunktionen für Achsgruppenfreigaben gefunden. Die Sicherheitsfunktionen STO, SBC und SS1 müssen über ein Abschaltmodul PAE-H konfiguriert werden.
Vermutlich ist das PAE-Modul nicht konfiguriert.

Fehlerbehebung

- PAE-Modul in IOCP-Datei korrekt konfigurieren.
- Sicherheitsfunktionen auf Klemmen eines PAE-Moduls legen und abhängig von der Risikoanalyse der Maschine konfigurieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04AF

Fehlermeldung

Maschinenfunktion Achsgruppenfreigabe auf PL Modul konfiguriert

Fehlerursache

Es wurde auf mindestens einer Klemme in der IOCP Datei die Maschinenfunktion Achsgruppenfreigabe definiert, obwohl das Modul kein PAE-Modul ist.
Die Sicherheitsfunktionen STO, SBC und SS1 können ausschließlich über ein Abschaltmodul PAE-H genutzt werden.

Fehlerbehebung

- Sicherheitsfunktionen auf Klemmen eines PAE-Moduls legen und abhängig von der Risikoanalyse der Maschine konfigurieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04B0

Fehlermeldung

Ungültige PWM-Frequenz für Achse %2 konfiguriert

Fehlerursache

Es wurde eine falsche oder ungültige PWM-Frequenz konfiguriert.
Für CC 61xx bzw. UEC 1xx sind Frequenzen bis 10 kHz möglich.

Fehlerbehebung

Konfiguration unter CfgPowerStage->ampPwmFreq prüfen und korrigieren.


Fehlerbeschreibung 230-04B3

Fehlermeldung

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Fehlerursache

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinenkonfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Fehlerbehebung

- Maschinenkonfiguration prüfen und ggf. korrigieren
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Fehlerbeschreibung 230-04B4

Fehlermeldung

SMC: Fehlende Rückmeldung

Fehlerursache

Laufzeitfehler SMC:
- Die Sicherheitssoftware hat sich nicht in der erwarteten Zeit gemeldet.
- Allgemein zu hohe Systemlast

Fehlerbehebung

Systemauslastung prüfen


Fehlerbeschreibung 230-04B7

Fehlermeldung

Konfiguration der Achse %2 fehlerhaft

Fehlerursache

Die Achse ist fehlerhaft konfiguriert.

Fehlerbehebung

Konfiguration der Achse in folgenden Maschinenparametern prüfen und ggf. korrigieren:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04B9

Fehlermeldung

Das Signal kann nicht aufgezeichnet werden

Fehlerursache

Es fehlt das erforderliche Zugriffsrecht für die Aufzeichnung von PLC-Signalen.


Fehlerbeschreibung 230-04BA

Fehlermeldung

UVR%2 Parameteränderung erfordert Neustart.
Steuerung beenden und neu starten.

Fehlerursache

Geänderte Maschinenparameter können vom UVR nicht ohne Neustart übernommen werden.

Fehlerbehebung

Steuerung neu starten


Fehlerbeschreibung 230-04BC

Fehlermeldung

Warnung EnDat-Drehzahlmessgerät Motor %1-Achse ID: %2 SN: %3

Warnung EnDat-Lagemessgerät %1-Achse ID: %2 SN: %3

Fehlerursache

- Interne Funktionsgrenze des Messgerätes ist unterschritten.

Fehlerbehebung

- Anbau des Messgerätes prüfen und gegebenenfalls korrigieren
- Wenn möglich Messgerät reinigen
- Prüfen ob eine der Spezifikationen des Messgerätes, z.B. Versorgungsspannung oder Umgebungstemperatur, nicht eingehalten wurde. Sorgen Sie gegebenenfalls dafür, dass das Messgerät innerhalb der Spezifikation betrieben wird.
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04BD

Fehlermeldung

Vorwarnung EnDat-Lagemessgerät %1-Achse ID: %2 SN: %3

Fehlerursache

- Interne Funktionsgrenze des Messgerätes ist erreicht. Das Messgerät kann zwar weiterhin betrieben werden, es wird jedoch eine Überprüfung des Messgeräts empfohlen.

Fehlerbehebung

- Anbau des Messgerätes prüfen und gegebenenfalls korrigieren
- Wenn möglich Messgerät reinigen
- Prüfen ob eine der Spezifikationen des Messgerätes, z.B. Versorgungsspannung oder Umgebungstemperatur, nicht eingehalten wurde. Sorgen Sie gegebenenfalls dafür, dass das Messgerät innerhalb der Spezifikation betrieben wird.
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04BF

Fehlermeldung

Fataler Fehler auf Umrichter %2

Not-Halt durch Umrichter %2

NC-Stop durch Umrichter %2

Fehlerursache

- Interner Fehler am Umrichter

Fehlerbehebung

- Weitere Meldungen beachten
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04C2

Fehlermeldung

Bremsausgänge nicht von IOCP-Datei lesbar

Fehlerursache

Die IOCP-Datei wurde nicht konfiguriert oder ist nicht lesbar

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-04C3

Fehlermeldung

Bremsausgänge werden ignoriert

Fehlerursache

Es wurden "Ausgänge zur Bremsen-Ansteuerung" in der IOCP-Datei konfiguriert. Diese werden in der vorliegenden Maschinenkonfiguration nicht unterstützt und deshalb ignoriert.

Fehlerbehebung

- Konfigurierte Ausgänge zur Bremsansteuerung aus der IOCP-Datei entfernen
- Ausgänge zur Bremsansteuerung über CfgBrake/MP_connection konfigurieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04C4

Fehlermeldung

Zwei Bremsausgänge verweisen auf die gleiche Bremse %1

Fehlerursache

In der IOCP-Datei wurden zwei "Ausgänge zur Bremsen-Ansteuerung" mit dem gleichen Verweis auf eine Bremse (CfgBrake) konfiguriert.

Fehlerbehebung

- Konfiguration der Bremsansteuerung in der-IOCP Datei prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04C5

Fehlermeldung

Ansteuerung der Bremse %2 auf Achse %3 falsch konfiguriert

Fehlerursache

Der konfigurierte Ausgang der Bremsen-Ansteuerung in der IOCP-Datei verweist auf eine andere Hardware-Klemme als die Achse derzeit nutzt.

Fehlerbehebung

- Ausgang zur Bremsansteuerung in der IOCP-Datei an die korrekte Klemme konfigurieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04C6

Fehlermeldung

Bremse %2: MP_connection darf nicht konfiguriert sein

Fehlerursache

Maschinenparameter CfgBrake/connection wird in der vorliegenden Maschinenkonfiguration nicht unterstützt.

Fehlerbehebung

"Ausgang zur Bremsen-Ansteuerung" mit IOconfig über IOCP-Datei konfigurieren


Fehlerbeschreibung 230-04C7

Fehlermeldung

Anschluss der Bremse %2 nicht konfiguriert

Fehlerursache

Der zur Bremsenansteuerung notwendige Ausgang fehlt in der IOCP-Datei

Fehlerbehebung

- Ausgang zur Bremsansteuerung dieser Bremse in der IOCP-Datei konfigurieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04C8

Fehlermeldung

Bremsanschluss für Bremse %2 nicht konfiguriert

Fehlerursache

Konfiguration des Bremsanschluss in CfgBrake/MP_connection fehlt

Fehlerbehebung

- Maschinenparameter CfgBrake/MP_connection konfigurieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04C9

Fehlermeldung

Abnahme der sicherheitsrelevanten Parameter %1 erforderlich

Fehlerursache

- Hardware-Aufbau wurde wesentlich verändert, z.B. anderer Umrichter-Typ
- Die Konfiguration der sicherheitsrelevanten Parameter wurde verändert
- Die gespeicherte Konfiguration wurde durch Hardware-Defekte verändert

Fehlerbehebung

- Sicherheitsrelevante Konfiguration für den Antrieb (Parametersatz) prüfen
- Gegebenenfalls Konfiguration durch geeignete Personen erneut abnehmen lassen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04CA

Fehlermeldung

Bremsanschluss für Bremse %2 falsch konfiguriert

Fehlerursache

Der Bremsanschluss CfgBrake/MP_connection wurde mit einem falschen Wert konfiguriert

Fehlerbehebung

- Eintrag in Maschinenparameter CfgBrake/MP_connection prüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04CD

Fehlermeldung

Fehler bei Konvertierung von Motor %1

Fehlerursache

Die Konvertierung der Motordaten von der alten Tabelle 'PLC:\table\motor_oem.mot' zur Tabelle MOTOR_OEM ist gescheitert.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04CE

Fehlermeldung

Kommunikation mit der Reglereinheit CC fehlerhaft

Fehlerursache

Bei der internen Kommunikation mit der Reglereinheit CC ist ein Fehler aufgetreten.
Interne Information: Fehler bei der Quittierung der SampleRate. Die angeforderte "blockSize" steht nicht zur Verfügung.


Fehlerbeschreibung 230-04CF

Fehlermeldung

Ein Client mit dieser ID ist bereits angemeldet

Fehlerursache

Die Datenschnittstelle zum Konfigurations-Server ist belegt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04D0

Fehlermeldung

Konfigurations-Server ist nicht bereit

Fehlerursache

Keine Bereitschaft für die Kommunikation über die Datenschnittstelle mit dem Konfigurations-Server.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04D1

Fehlermeldung

Der angeforderte Parameter steht nicht zur Verfügung

Fehlerursache

Es wurde ein Parameter eingetragen, der nicht zur Verfügung steht.

Fehlerbehebung

- Eingegebenen Parameter prüfen/korrigieren
- Falls der Fehler weiterhin auftritt: Kundendienst benachrichtigen


Fehlerbeschreibung 230-04D2

Fehlermeldung

Fehlerhafte Achskonfiguration (%2)

Fehlerursache

Es sollen Achsen als Momenten-Master-Slave betrieben werden, die nicht auf der gleichen Reglereinheit CC konfiguriert wurden.

Fehlerbehebung

Konfiguration prüfen und korrigieren


Fehlerbeschreibung 230-04D3

Fehlermeldung

Überwachung der Software-Endschalter fehlerhaft

Fehlerursache

Die Überwachung der Software-Endschalter wurde vom Maschinenhersteller vermutlich über ein Makro deaktiviert.
Dies ist zum aktuellen Zeitpunkt jedoch nicht mehr zulässig.

Fehlerbehebung

- Maschinenhersteller kontaktieren
- Hinweis für Maschinenhersteller: Handhabung der Software-Endschalter im OEM-Makro prüfen und ggf. korrigieren


Fehlerbeschreibung 230-04D4

Fehlermeldung

Not-Halt durch CC, %2

NC-Stop durch CC, %2

Fehlerursache

- Interner Fehler in Reglereinheit

Fehlerbehebung

- Weitere Meldungen beachten
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04D6

Fehlermeldung

Temperatur der CC zu hoch %2

Fehlerursache

Temperaturfühler erkennt zu hohe oder niedrige Temperatur innerhalb des Gehäuses der Reglereinheit.
- Wärmeabfuhr für die Reglereinheit unzureichend
- verschmutzte Filtermatten
- defektes Klimagerät im Schaltschrank
- defekter Lüfter
- defekter Temperatursensor
- ungünstiger Einbau der Komponenten

Fehlerbehebung

- Filtermatten reinigen
- Klimagerät prüfen und gegebenenfalls reparieren
- Lüfter erneuern
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04D7

Fehlermeldung

Fehler bei der Quittierung der Samplerate UVR

Fehlerursache

Die quittierte Samplerate der Antriebseinheit UVR stimmt nicht mit der erwarteten Samplerate überein

Fehlerbehebung

Wenn der Fehler weiterhin auftritt, Kundendienst benachrichtigen.


Fehlerbeschreibung 230-04D8

Fehlermeldung

Fehler bei der Quittierung der Samplerate UVR

Fehlerursache

Die angeforderte blockSize bei der Antriebseinheit UVR steht nicht zur Verfügung.


Fehlerbeschreibung 230-04DD

Fehlermeldung

Eingang für SBC.GLOBAL falsch konfiguriert

Fehlerursache

Für die Verwendung der Eingangsklemme SBC.GLOBAL des PAE-Moduls wurde die entsprechende Maschinenfunktion in der IO-Konfiguration (IOC-Datei) nicht oder falsch projektiert.
- Es wurde kein PAE-Modul konfiguriert.
- Es wurde ein PAE-Modul mit einer veralteten Version der HDD-Datei konfiguriert.
- Es wurde mehr als ein PAE-Modul konfiguriert.
- SBC.GLOBAL wurde auf einem falschen Modul konfiguriert.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04DE

Fehlermeldung

Eingang für SBC.GLOBAL darf nicht konfiguriert werden

Fehlerursache

Die Maschinenfunktion SBC.GLOBAL darf in der IO-Konfiguration (IOC-Datei) bei Systemen mit integrierter Sicherheit nicht konfiguriert werden.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 230-04E0

Fehlermeldung

Endschalter/Schutzzone fehlerhaft programmiert für Achse %2

Fehlerursache

Schutzzonen für Modulo-Achsen sollten in dieser Version der Steuerung nicht verwendet werden.

Fehlerbehebung

- Schutzzone für Modulo-Achse entfernen
- Achse nicht als Modulo-Achse konfigurieren


Fehlerbeschreibung 230-04E2

Fehlermeldung

Startposition der Achse (%2) unzulässig bei Satzvorlauf

Fehlerursache

Die Startposition der Achse liegt außerhalb des zulässigen Verfahrbereiches.

Fehlerbehebung

- Konfiguration der Software-Endschalter prüfen
- Startpunkte der Achsen im NC-Programm prüfen


Fehlerbeschreibung 230-04E3

Fehlermeldung

Es wurde kein vollständiger Kreis aufgezeichnet

Fehlerursache

Bei der Auswertung der Messdaten wurde festgestellt, dass kein vollständiger Kreis aufgezeichnet wurde.

Fehlerbehebung

- Überprüfen, ob der konfigurierte Vorschub erreicht wird
- Konfigurierte Triggergeschwindigkeit prüfen


Fehlerbeschreibung 230-04E5

Fehlermeldung

Falsche UVR/UEC Konfiguration: %2, Index ungültig: %3

Fehlerursache

Der Maschinenparameter CfgSupplyModule3xx > hsciUvIndex hat keinen gültigen Wert.

Fehlerbehebung

Parameter prüfen und korrigieren: CfgSupplyModule3xx > hsciUvIndex


Fehlerbeschreibung 230-04E6

Fehlermeldung

Falsche UVR/UEC Konfiguration: Doppelte Konfiguration: %1 - %2

Fehlerursache

Der Parameter CfgSupplyModule3xx > hsciUvIndex ist bei beiden genannten Instanzen von CfgSupplyModule3xx identisch. Dies ist nicht zulässig.

Fehlerbehebung

Parameter aller Instanzen prüfen und ggf. korrigieren: CfgSupplyModule3xx > hsciUvIndex


Fehlerbeschreibung 230-04E7

Fehlermeldung

Achsbewegung während Umschalten des CLP-Filters nicht erlaubt

Fehlerursache

Es darf sich keine Achse bewegen, während das CLP-Filter ein- oder ausgeschaltet wird.
Die Bewegung kann auch durch Überlagerung entstehen (z.B. Pendelschleifen).
Mögliche Ursachen der Filterumschaltung:
- Ein- oder Ausschalten von TCPM (auch M128 / M129)
- Bearbeitungsebene schwenken

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 230-04E8

Fehlermeldung

Unterlagerte Geschwindigkeit zu gering

Fehlerursache

Im Verlauf der Istgeschwindigkeit treten Vorzeichenwechsel auf.
Dadurch wird die Qualität der ermittelten Kennzahlen verringert.

Fehlerbehebung

- Erhöhung der unterlagerten Geschwindigkeit
- Ggf. ist eine Reduktion der Anregungsamplitude nötig


Fehlerbeschreibung 230-04E9

Fehlermeldung

Arbeitsspeicher für Auswertung der Messdaten zu gering

Fehlerursache

Für die Auswertung des Zyklus "Maschinenzustand Messen" steht nicht genügend Arbeitsspeicher zu Verfügung.

Fehlerbehebung

- Nicht benötigte Anwendungen schließen
- Steuerung neu starten


Fehlerbeschreibung 230-04EA

Fehlermeldung

Maschinenzustand Messen: Speichermanagement fehlerhaft

Fehlerursache

Eine interne Systemdatei zur temporären Verarbeitung kann nicht gelöscht werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 230-04EC

Fehlermeldung

Achsgruppenfreigabe bei aktiver Bewegung entzogen

Fehlerursache

Die Freigabe der Achsgruppe wurde aus Sicherheitsgründen entzogen.

Fehlerbehebung

Falls kein erkennbarer Grund vorliegt: Maschinenhersteller benachrichtigen


Fehlerbeschreibung 231-4003

Fehlermeldung

4003 NOT-HALT aktiv (NOT-HALT Test)

Fehlerursache


Fehlerbeschreibung 231-4004

Fehlermeldung

4004 NOT-HALT inaktiv (NOT-HALT Test)

Fehlerursache


Fehlerbeschreibung 231-4005

Fehlermeldung

4005 Warnung Stack-Überlauf

Fehlerursache


Fehlerbeschreibung 231-4007

Fehlermeldung

4007 GA liefert keinen Interrupt

Fehlerursache


Fehlerbeschreibung 231-4008

Fehlermeldung

4008 Beantwortung eines Host-Befehl's erfolgte zu spät

Fehlerursache


Fehlerbeschreibung 231-4009

Fehlermeldung

4009 Unechter Interrupt (AC-Fail,Not-Aus)

Fehlerursache


Fehlerbeschreibung 231-400B

Fehlermeldung

400B Host wird zum Synchronisieren aufgefordert

Fehlerursache


Fehlerbeschreibung 231-4110

Fehlermeldung

4110 Verschmutzung Messystem (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4120

Fehlermeldung

4120 Frequenz-Überschreitung Messystem (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4130

Fehlermeldung

4130 Verschmutzung Messystem Z1-Spur (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4140

Fehlermeldung

4140 Warnung Leistungsteil: Kühlkörpertemp. Achse: %1

Fehlerursache


Fehlerbeschreibung 231-4150

Fehlermeldung

4150 Warnung Leistungsteil: Achse: %1

Fehlerursache


Fehlerbeschreibung 231-4160

Fehlermeldung

4160 GA-Statusreg. = nicht eingespeichert (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4170

Fehlermeldung

4170 Fehler bei Temperaturmessung (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4200

Fehlermeldung

4200 PLC: Antrieb betriebsbereit (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4210

Fehlermeldung

4210 PLC: Antrieb nicht betriebsbereit (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4220

Fehlermeldung

4220 Stillstandserkennung (V=0 bei IQ_max): (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4230

Fehlermeldung

4230 Stillstandserkennung Ende (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4240

Fehlermeldung

4240 Vorwarnung I^2*t-Überwachung (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4250

Fehlermeldung

4250 Ende der Vorwarnung I^2*t-Überwachung (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4260

Fehlermeldung

4260 Begrenzung durch I^2*t-Überwachung

Fehlerursache


Fehlerbeschreibung 231-4270

Fehlermeldung

4270 Ende der Begr. durch I^2*t-Überwachung (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4280

Fehlermeldung

4280 Fehler bei REF-Abfrage (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4290

Fehlermeldung

4290 Antriebsabschaltung (inaktives RDY-Signal): (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4300

Fehlermeldung

4300 Antrieb freigegeben (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4310

Fehlermeldung

4310 Antrieb gesperrt z.B. durch Not-Aus (Achse: %1)

Fehlerursache


Fehlerbeschreibung 231-4400

Fehlermeldung

4400 Schleppabstand zu groß (Achse: %1)

Fehlerursache

- Der Schleppabstand einer Achse überschreitet eine der Schleppfehlergrenzen.
- Die eingestellte Beschleunigung ist zu groß.
- Der Motor bewegt sich trotz "Antrieb Ein" nicht.

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Mögliche Erschütterungsquellen beseitigen.
- Bei öfterem Auftreten: Kundendienst benachrichtigen.
- Beschleunigung prüfen (CfgFeedLimits/maxAcceleration)
- Schleppfehlergrenzen prüfen (CfgPosControl/servoLagMin[1/2] bzw. servoLagMax[1/2])
- Motorstrom darf während der Beschleunigung nicht in Begrenzung sein


Fehlerbeschreibung 231-5100

Fehlermeldung

5100 Leerlaufschleife: Zeitüberwachung (Wert: %1)

Fehlerursache


Fehlerbeschreibung 231-5200

Fehlermeldung

5200 Korrig. Winkelabweichung beim Ausrichten (Wert: %1)

Fehlerursache


Fehlerbeschreibung 231-5300

Fehlermeldung

5300 Zeitüberschreitung Drehzahl-Interrupt (Wert: %1)

Fehlerursache


Fehlerbeschreibung 231-5500

Fehlermeldung

5500 Not-Aus-Fail

Fehlerursache


Fehlerbeschreibung 231-6002

Fehlermeldung

6002 Eingangsstatus "Maschine Ein" = 1 nach "hcSgMaschineEin"

Fehlerursache


Fehlerbeschreibung 231-6003

Fehlermeldung

6003 Eingangsstatus "Maschine Ein" = 0 nach "hcSgMaschineEin"

Fehlerursache


Fehlerbeschreibung 231-6005

Fehlermeldung

6005 STOP1-Auslösung wegen Fehler bei T2-Test

Fehlerursache


Fehlerbeschreibung 231-6006

Fehlermeldung

6006 Werkzeugwechsler: "SHS2"-Ausgangsänderung Spanner auf

Fehlerursache


Fehlerbeschreibung 231-6016

Fehlermeldung

6016 STOPP2-Auslösung: Falsche Versorgungsspannung

Fehlerursache


Fehlerbeschreibung 231-6017

Fehlermeldung

6017 STOPP2-Auslösung: Gültiger Temperaturbereich verlassen

Fehlerursache


Fehlerbeschreibung 231-6018

Fehlermeldung

6018 Aufforderung für Test Impulslöschung

Fehlerursache


Fehlerbeschreibung 231-6100

Fehlermeldung

6100 Test der Abschaltkanäle: Statuswechsel -STO.A.x %1 = 0->1

Fehlerursache


Fehlerbeschreibung 231-6140

Fehlermeldung

6140 Negative Positionsüberwachung mit Stopp 1

Fehlerursache


Fehlerbeschreibung 231-8000

Fehlermeldung

8000 CC%2 Warnung: Temperatur der Reglerkarte hoch

Fehlerursache

- Die Temperatur auf der Regkerkarte hat eine Warnschwelle überschritten
- Die Umgebungstemperatur ist zu hoch

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Funktion des Lüfters überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8001

Fehlermeldung

8001 CC%2 Warnung: Temperatur der Reglerkarte niedrig

Fehlerursache

- Die Temperatur auf der Regkerkarte hat eine Warnschwelle unterschritten
- Die Umgebungstemperatur ist zu niedrig

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8002

Fehlermeldung

8002 CC%2 Warnung: Lüfterdrehzahl niedrig

Fehlerursache

- Die Drehzahl des Lüfters in der Regler-Einheit CC hat eine Warnschwelle unterschritten

Fehlerbehebung

- Lüfter kontrollieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8003

Fehlermeldung

8003 CC%2 Vorwarnung: Zwischenkreisstrom zu hoch

Fehlerursache

- Der Zwischenkreisstrom des Versorgungsmoduls hat eine Warnschwelle überschritten

Fehlerbehebung

- Zwischenkreisleistung reduzieren durch:
- Beschleunigungs-/Bremsrampen der Achsen/Spindeln anpassen
- Maschinen-Parameter motPbrMax und motPMax prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8004

Fehlermeldung

8004 CC-Testsoftware geladen

Fehlerursache

- in der Steuerung befindet sich eine nicht freigegebene CC-Testsoftware ohne gültiger CRC-Programmprüfsumme
- in der Binärdatei der CC-Software wurde kein gültiger CRC-Prüfsummenwert eingetragen
- die MC-Softwareversion unterstützt den CRC-Prüfsummenvergleich nicht

Fehlerbehebung

- diese Software kann nach der Fehlerquittierung für eine Inbetriebnahme oder Fehlerdiagnose verwendet werden
- Software-Version prüfen
- Logbuch auslesen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8005

Fehlermeldung

8005 Oszilloskop-Signal nicht unterstützt

Fehlerursache

- Mindestens eines der ausgewählten Signale des internen Oszilloskops wird mit dieser Regler-Einheit (CC422) nicht unterstützt
- Folgende Signale werden von der Regler-Einheit nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist, Iq max, U Soll, int. Diag., Motor A und Motor B

Fehlerbehebung

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- U Soll
- int. Diag.
- Motor A
- Motor B
- Iq max


Fehlerbeschreibung 231-8010

Fehlermeldung

8010 Fehler bei LSV2-Übertragung

Fehlerursache

- Fehler bei der Datenübertragung mit LSV2-Protokoll

Fehlerbehebung

- Fehler mit CE-Taste quittieren
- Fehler beeinträchtigt die Steuerungsfunktionen nicht.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8040

Fehlermeldung

8040 Kühlkörpertemp. UV 1xx

Fehlerursache

- Kühlkörpertemperatur der Versorgungseinheit UV 1xx ist zu groß
- Temperatur im Schaltschrank zu hoch
- verschmutzte Filtermatten
- defektes Klimagerät im Schaltschrank
- defekter Lüfter im UV
- defekter Temperatursensor
- Weiterer Anstieg der Kühlkörpertemp. führt zur Abschaltung

Fehlerbehebung

- Maschine stillsetzen, abkühlen lassen
- Mit geringerer Leistung weiterarbeiten (Vorschub verringern)
- Filtermatten reinigen
- Klimagerät im Schaltschrank prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8041

Fehlermeldung

8041 Iz UV 1xx zu groß

Fehlerursache

- Zwischenkreisstrom der Versorgungseinheit UV 1xx ist zu groß
- Maschine während der Werkstück-Bearbeitung überlastet

Fehlerbehebung

- Mit geringerer Leistung weiterarbeiten (Vorschub verringern, stumpfes Werkzeug ersetzen, usw.)


Fehlerbeschreibung 231-8060

Fehlermeldung

8060 Leckstrom UV zu groß CC%2

Fehlerursache

- Isolationsproblem (z.B. defekter Motor, Verschmutzung im Umrichter, Feuchtigkeit)
- Motoranschluss auf Erdschluss prüfen

Fehlerbehebung

- Durch Abwahl von Achsen den Verursacher eingrenzen
- Den Motor der betroffenen Achse erneueren oder auf Erdschluss prüfen
- Das Leistungskabel der betroffenen Achse erneueren oder auf Erdschluss prüfen
- Den Umrichter der betroffenen Achse erneueren oder auf Erdschluss prüfen
- Die Motoren aller angewählten Achsen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8061

Fehlermeldung

8061 Versorgungsmodul-Bereitschaft fehlt

Fehlerursache

- Bereitschafts-Signal des Versorgungsmoduls ist nach dem Starten der Regelung inaktiv
- Hauptschütz ist abgefallen
- Fehler im PLC-Programm
- Versorgungsmodul, Umrichter defekt

Fehlerbehebung

- Erneutes Einschalten versuchen, bei wiederholtem Auftreten:
- Kundendienst benachrichtigen
- Verdrahtung (Hauptschütz) prüfen
- PLC-Programm prüfen
- Versorgungsmodul, Umrichter tauschen


Fehlerbeschreibung 231-8062

Fehlermeldung

8062 Grenzwert: Uz zu klein

Fehlerursache

- Der eingestellte Grenzwert für die minimale Zwischkreisspannung aus der Versorgungseinheit wurde unterschritten.

Fehlerbehebung

-Kundendienst benachrichtigen
- Einbruch der Versorgungsspannung am Versorgungsmodul
- zu hohe Leistungsaufnahme der Achsen -> Leistungsbegrenzung der Spindel aktivieren


Fehlerbeschreibung 231-8063

Fehlermeldung

8063 CC%2 Zeitüberlauf S-Status-Test

Fehlerursache

- Aktivierung der S-Status-Auswertung durch die MC nach einem Test erfolgt zu spät.
- Maximale Testabschaltungszeit wurde überschritten.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8064

Fehlermeldung

8064 Powerfail AC

Powerfail AC

Fehlerursache

Während des Betriebs ist ein 'AC-Fail' aufgetreten.
Die Netzspannungsversorgung wurde zeitweise unterbrochen.
Mögliche Ursachen:
- Netzausfall
- Einbruch der Netzspannung
- defekte Sicherung seitens der Netzspannungsversorgung
- defekte Verdrahtung der Netzspannungsversorgung

Fehlerbehebung

- Sicherungen der Netzspannungsversorgung prüfen
- Netzspannungsverdrahtung überprüfen
- Netzspannungsqualität überprüfen (mögliche Einbrüche)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8065

Fehlermeldung

8065 Powerfail DC

Powerfail DC

Fehlerursache

Während des Betriebs ist ein 'DC-Fail' aufgetreten, die Zwischenkreisspannung unterschreitet den spezifizierten Grenzwert.

Fehlerbehebung

- Zwischenkreisspannung prüfen
- Zwischenkreis-Ladeschütz auf Unterbrechung prüfen
- Netzspannungsversorgung prüfen
- Sicherungen der Netzspannungsversorgung prüfen
- Netzspannungsverdrahtung prüfen
- Netzspannungsqualität prüfen (mögliche Einbrüche)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8066

Fehlermeldung

8066 CC%2 Maximale Temperatur der Reglerkarte überschritten

8042 CC%2 Maximale Temperatur der Reglerkarte überschritten

Fehlerursache

- Die maximale Temperatur auf der Reglerkarte (CC) wurde überschritten
- Die Umgebungstemperatur ist zu hoch

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Funktion des Lüfters überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8067

Fehlermeldung

8067 CC%2 Min. Temperatur der Reglerkarte unterschritten

8043 CC%2 Min. Temperatur der Reglerkarte unterschritten

Fehlerursache

- Die minimale Temperatur auf der Reglerkarte (CC) wurde unterschritten
- Die Umgebungstemperatur ist zu niedrig

Fehlerbehebung

- Klimatisierung des Schaltschranks überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8068

Fehlermeldung

8068 CC%2 Lüfterdrehzahl zu niedrig

8044 CC%2 Lüfterdrehzahl zu niedrig

Fehlerursache

- Die Drehzahl des Lüfters in der Regler-Einheit CC hat die Überwachungsschwelle unterschritten

Fehlerbehebung

- Lüfter kontrollieren
- Regler-Einheit tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8069

Fehlermeldung

8069 IGBT-Fehler Versorgungsmodul

Fehlerursache

- Das Versorungsmodul hat mit einem IGBT-Fehler (Überlast) abgeschaltet.

Fehlerbehebung

- Leistungsaufnahme von Achsen und Spindel kontrollieren
- Versorgungsmodul tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-806A

Fehlermeldung

806A Unbekanntes SPI-Einschubmodul

Fehlerursache

- SPI-Einschubmodul (für CC oder MC) ist unbekannt oder liefert eine unbekannte Kennunng
- SPI-Einschubmodul ist defekt

Fehlerbehebung

- defektes SPI-Einschubmodul entfernen
- defektes SPI-Einschubmodul austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-806B

Fehlermeldung

806B Powerfail AC Antriebsregler

Fehlerursache

Während des Betriebs ist ein sog. 'AC-Fail' aufgetreten. Dies bedeutet, dass die Netzspannungsversorgung zeitweise unterbrochen wurde.
Mögliche Ursachen:
- Netzausfall
- Einbruch der Netzspannung
- defekte Sicherung seitens der Netzspannungsversorgung
- defekte Verdrahtung der Netzspannungsversorgung


Fehlerbeschreibung 231-8080

Fehlermeldung

8080 Uz UV 1xx zu groß

Fehlerursache

- Zwischenkreisspannung der Versorgungseinheit ist zu groß
- defekter Bremswiderstand
- defekte Versorgungseinheit (Einspeise-/Rückspeisemodul)
- Unterbrechung in der Primärversorgung (Sicherungen, Drähte, etc.)
- Rückspeisung nicht möglich

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfigurationsdatum (Abbremsen der Spindel) prüfen
- Bremswiderstand prüfen
- Versorgungseinheit tauschen
- Sicherungen, Verdrahtung der Primärversorgung überprüfen


Fehlerbeschreibung 231-8081

Fehlermeldung

8081 Uz zu klein

Fehlerursache

- Zwischkreisspannung der Versorgungseinheit ist zu klein

Fehlerbehebung

- Kundendienst benachrichtigen
- Einbruch der Versorgungsspannung am Versorgungsmodul
- zu hohe Leistungsaufnahme der Achsen->Leistungsbegrenzung der Spindel aktivieren
- MP2192 überprüfen


Fehlerbeschreibung 231-8082

Fehlermeldung

8082 MC-Abschaltsignal: -STO.A.MC.WD ist aktiv

Fehlerursache

- Das Abschaltsignal: "-STO.A.MC.WD" der MC ist aktiv
- Eintrag in Maschinen-Paramter CfgCycleTime -> watchdogTime prüfen
- Hardware defekt
- Antriebsabschaltung auf Grund eines internen Fehlers der MC

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8086

Fehlermeldung

8086 Antasten bereits aktiv

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-8092

Fehlermeldung

8092 Lagereg. Zyklusz. fehlerh.

Fehlerursache

- MC liefert fehlerhafte Zykluszeit für CC-Lageregler
- Ein Hardware-Fehler ist aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfigurationsdatum ipoCycle prüfen
- Reglerplatine austauschen


Fehlerbeschreibung 231-8093

Fehlermeldung

8093 CC%2 HSCI Datenpaket wurde nicht empfangen Code=%4 Adresse=%5

8093 CC%2 HSCI Datenpaket wurde nicht empfangen Code=%4 Adresse=%5

8093 CC%2 HSCI Datenpaket wurde nicht empfangen Code=%4 Adresse=%5

8093 CC%2 HSCI Datenpaket wurde nicht empfangen Code=%4 Adresse=%5

Fehlerursache

In der HSCI-Kommunikation trat ein Fehler auf. Ein
erwartetes Datenpaket konnte vom Gerät mit der oben
angegebenen HSCI-Adresse nicht empfangen werden.
Code
2101: Fehlende zyklische Daten
2102: Fehlende asynchrone Daten
2103: Fehlende asynchrone Daten 2
2104: Fehlende zyklische Daten niedriger Priorität
- Sporadische Unterbrechung der HSCI-Kommunikation durch
Kontaktprobleme (Stecker) oder EMV-Störungen von außen
- Erdungsprobleme im HSCI-System
- Störung auf der Versorgungsspannung eines HSCI-Teilnehmers
- Versorgungsspannungseinbrüche, zu niedrige oder zu hohe
Versorgungsspannung eines HSCI-Teilnehmers
- Defekt eines HSCI-Teilnehmers

Fehlerbehebung

- Verkabelung überprüfen (HSCI-Verbindung)
- Erdung und Spannungsversorgung des HSCI-Teinehmers prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8093

Fehlermeldung

8093 CC%2 HSCI: falsche Ident.-Daten von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 HSCI: falsche Ident.-Daten von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 HSCI: falsche Ident.-Daten von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 HSCI: falsche Ident.-Daten von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 HSCI: falsche Ident.-Daten von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 HSCI: falsche Ident.-Daten von HSCI-Gerät Code=%4 Adresse=%5

Fehlerursache

In der HSCI-Kommunikation trat ein Fehler auf. Dem HSCI-
Gerät mit der oben angegebenen HSCI-Adresse wurden falsche
Identifikationsdaten von einem HSCI-Gerät mit Funktionaler Sicherheit FS geschickt.
Code
2201: Fehlendes zyklisches Telegramm
2202: Datentelegramm enthält falsche CRC-Prüfsumme
2203: Datentelegramm enthält falschen Watchdog-Zähler
2204: Datentelegramm enthält falsche Kanal-Angabe
2205: Datentelegramm enthält falsche HSCI-Adresse
2206: Datentelegramm enthält falsche Anzahl von Eingängen
- Fehlerhafte HSCI-Konfiguration (IOC-Datei) oder
Verdrahtungsfehler
- Defekt eines HSCI-Teilnehmers

Fehlerbehebung

- Verkabelung überprüfen (HSCI-Verbindung)
- HSCI-Konfiguration prüfen und gegebenenfalls korrigieren
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8093

Fehlermeldung

8093 CC%2 Fehler im HSCI-Telegramm zwischen MC-CC Code=%4 Adresse=%5

8093 CC%2 Fehler im HSCI-Telegramm zwischen MC-CC Code=%4 Adresse=%5

8093 CC%2 Fehler im HSCI-Telegramm zwischen MC-CC Code=%4 Adresse=%5

Fehlerursache

In der HSCI-Kommunikation trat ein Fehler auf. Ein
erwartetes Datenpaket konnte vom Gerät mit der oben
angegebenen HSCI-Adresse nicht empfangen werden.
Code
2301: Fehlendes Telegramm von MC zur Regler-Einheit
2302: Datentelegramm enthält falsche CRC-Prüfsumme
2303: Datentelegramm enthält falschen Watchdog-Zähler
- Sporadische Verbindungsprobleme der HSCI-Verbindung oder Störungen von außen
- Defekt eines HSCI-Teilnehmers

Fehlerbehebung

- Verkabelung überprüfen (HSCI-Verbindung)
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8093

Fehlermeldung

8093 CC%2 Fehler im HSCI-Telegramm zwischen CCs Code=%4 Adresse=%5

8093 CC%2 Fehler im HSCI-Telegramm zwischen CCs Code=%4 Adresse=%5

8093 CC%2 Fehler im HSCI-Telegramm zwischen CCs Code=%4 Adresse=%5

8093 CC%2 Fehler im HSCI-Telegramm zwischen den CCs Code=%4 Adresse=%5

Fehlerursache

In der HSCI-Kommunikation zwischen mehreren Regler-Einheiten CC 61xx oder UEC 1xx trat ein Fehler
auf.
Code
2401: Fehlendes Übertragungs-Telegramm zwischen den Regler-Einheiten
2402: Datentelegramm enthält falsche CRC-Prüfsumme
2403: Datentelegramm enthält falschen Watchdog-Zähler
2404: Falscher Index einer Regler-Einheit
- Sporadische Unterbrechung der HSCI-Kommunikation durch
Kontaktprobleme (Stecker) oder Störungen von außen
- Defekt eines HSCI-Teilnehmers

Fehlerbehebung

- Verkabelung überprüfen (HSCI-Verbindung)
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8093

Fehlermeldung

8093 CC%2 Konfig.-Fehler eines HSCI-Geräts mit FS Code=%4 Adresse=%5

8093 CC%2 Konfig.-Fehler eines HSCI-Geräts mit FS Code=%4 Adresse=%5

8093 CC%2 Konfig.-Fehler eines HSCI-Geräts mit FS Code=%4 Adresse=%5

8093 CC%2 Konfig.-Fehler eines HSCI-Geräts mit FS Code=%4 Adresse=%5

8093 CC%2 Konfig.-Fehler eines HSCI-Geräts mit FS Code=%4 Adresse=%5

8093 CC%2 Konfig.-Fehler eines HSCI-Geräts mit FS Code=%4 Adresse=%5

8093 CC%2 Konfig.-Fehler eines HSCI-Geräts mit FS Code=%4 Adresse=%5

Fehlerursache

Bei der HSCI-Konfiguration einer HSCI-Komponente mit Funktionaler Sicherheit FS
traten Fehler auf.
Code
2207: Falsche Anzahl von Konfigurationsbefehlen empfangen
2208: Falscher Geräte-Type konfiguriert
2209: Falsche Anzahl von Eingängen konfiguriert
2210: Falsche Anzahl von Ausgängen konfiguriert
2211: Falsche Modul-ID während Konfiguration empfangen
2212: Falsche Test-ID konfiguriert
2213: Falscher Device-Variant konfiguriert
- HSCI-Konfiguration (IOC-Datei) entspricht nicht der
angeschlossenen HSCI-Komponente mit FS

Fehlerbehebung

- Verkabelung überprüfen (HSCI-Verbindung)
- HSCI-Konfiguration prüfen und gegebenenfalls korrigieren
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8093

Fehlermeldung

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Gerät Code=%4 Adresse=%5

8093 CC%2 Alarmmeldung von HSCI-Baustein (FPGA) Code=%4 Adresse=%5

Fehlerursache

Der HSCI-Teilnehmer (HSCI-Baustein) mit der oben angegebenen Adresse meldete
einen Übertragungs-Alarm.
Code
2500: allgemeiner FPGA Alarm
2501: cyclic Bereichsüberschreitung Rx
2502: async Bereichsüberschreitung Rx
2503: async2 Bereichsüberschreitung Rx
2504: low prio Bereichsüberschreitung Rx
2505: cyclic Bereichsüberschreitung Tx
2506: async Bereichsüberschreitung Tx
2507: async2 Bereichsüberschreitung Tx
2508: low prio Bereichsüberschreitung Tx
2509: Daten-Inkonsistenz Rx
2510: Daten-Inkonsistenz Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Sporadische Unterbrechung der HSCI-Kommunikation durch
Kontaktprobleme (Stecker) oder EMV-Störungen
- Defekt eines HSCI-Teilnehmers

Fehlerbehebung

- Verkabelung überprüfen (HSCI-Verbindung)
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8093

Fehlermeldung

8093 CC%2 HSCI Kommunikation Code=%4 Adresse=%5

Fehlerursache

- Die HSCI-Kommunikationsüberwachung meldet einen Übertragungsfehler
- Hardware eines HSCI-Teilnehmers ist defekt

Fehlerbehebung

- HSCI-Verkabelung prüfen
- Defekte Hardware austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8094

Fehlermeldung

8094 CC%2 HSCI Tastzeit nicht übertragen

Fehlerursache

- interner Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8130

Fehlermeldung

8130 Motorbremse defekt %1

Fehlerursache

- Motorbremse defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motorbremsansteuerung überprüfen
- Motor austauschen


Fehlerbeschreibung 231-8150

Fehlermeldung

8150 Feldorient. erfolgreich %1

8690 Feldorientierung erfolgreich %1

Fehlerursache

- Feldorientierung erfolgreich abgeschlossen

Fehlerbehebung

- Meldung mit CE quittieren


Fehlerbeschreibung 231-8160

Fehlermeldung

8160 Stromistwert zu hoch %1

8630 Stromistwert zu hoch %1

Fehlerursache

- Der maximal zulässige Strom des Leistungsteils wurde überschritten

Fehlerbehebung

- Stromreglerabgleich überprüfen
- Kundendienst benachrichtigen
- Motor-Tabelle, Leistungsteil-Tabelle und Konfigurationsdaten überprüfen
- System auf Kurzschlüsse überprüfen


Fehlerbeschreibung 231-8190

Fehlermeldung

8190 Fehler TNCopt-Messung %1

Fehlerursache

- TNCopt-Messung wurde abgebrochen

Fehlerbehebung

- TNCopt-Version prüfen
- Prüfen, ob Antrieb aktiv ist
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-81A0

Fehlermeldung

81A0 Ungültiger Diagnose-Kanal %1

Fehlerursache

- Ungültiger CC-Diag-Kanal im Oszilloskop angewählt.

Fehlerbehebung

- Auswahl eines anderen Kanals


Fehlerbeschreibung 231-81A1

Fehlermeldung

81A1 CC %2 Achse %1: Ungültiger DSP Debug Kanal %4

Fehlerursache

- Ungültiges DSP-Debug Signal im Oszilloskop angewählt

Fehlerbehebung

- Auswahl eines anderen Signals


Fehlerbeschreibung 231-81A2

Fehlermeldung

81A2 Achse %1: Anzahl an Kanälen pro Umrichter überschritten

81A3 Achse %1: Anzahl an Kanälen pro Encoder überschritten

Fehlerursache

Die maximal mögliche Anzahl an Oszilloskop-Kanäle pro Gerät wurde überschritten.

Fehlerbehebung

Reduzieren Sie die Anzahl der Oszilloskop-Kanäle für das Gerät.


Fehlerbeschreibung 231-81B0

Fehlermeldung

81B0 DQ-Kom-Fehler Umrichter %1 Po=%4 Dev=%5 Fehler=%6

Fehlerursache

- DRIVE-CLiQ-Kommunikation zum Umrichter der genannten
Achse ist gestört
- DRIVE-CLiQ-Kommunikation am genannten Ausgang (Po=Port) ist
unterbrochen worden
- Fehlercode (Fehler) des DSA-Links (Dritte Zusatzinfo):
- dezimal ausgegeben, binär zu interpretieren,
bestehend aus 8 Bits:
Bit(s) Bedeutung
7 Interrupt ausgelöst
6..5 Fehlergruppe:
'00' Telegramm-Empfangs-Fehler
'01' sonst. Empfangsfehler
'10' Sendefehler
'11' sonst. Fehler
4 Telegramm zu früh
3..0 nähere Unterscheidung:
0x1: CRC-Fehler
0x2: Telegramm zu kurz
0x3: Telegramm zu lang
0x4: Längenbyte falsch
0x5: Falscher Telegrammtyp
0x6: Falsche Adresse
0x7: kein SYNC-Telegramm
0x8: unerwartetes SYNC-Telegramm
0x9: ALARM-Bit empfangen
0xA: Lebenszeichen fehlt
0xB: Synchronisationsfehler des
alt. zykl. Datenverkehrs

Fehlerbehebung

- DRIVE-CLiQ Verkabelung überprüfen
- Umrichter tauschen
- Regler-Einheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-81C0

Fehlermeldung

81C0 DQ-Kom-Fehler Mot-Geber %1 Po=%4 Dev=%5 Fehler=%6

Fehlerursache

- DRIVE-CLiQ-Kommunikation zum Drehzahl-Messgerät (Motor-Geber)
der genannten Achse ist gestört.
- DRIVE-CLiQ-Kommunikation am genannten Ausgang (Po=Port) ist
unterbrochen worden.
- Fehlercode (Fehler) des DSA-Links (Dritte Zusatzinfo):
- dezimal ausgegeben, binär zu interpretieren,
bestehend aus 8 Bits:
Bit(s) Bedeutung
7 Interrupt ausgelöst
6..5 Fehlergruppe:
'00' Telegramm-Empfangs-Fehler
'01' sonst. Empfangsfehler
'10' Sendefehler
'11' sonst. Fehler
4 Telegramm zu früh
3..0 nähere Unterscheidung:
0x1: CRC-Fehler
0x2: Telegramm zu kurz
0x3: Telegramm zu lang
0x4: Längenbyte falsch
0x5: Falscher Telegrammtyp
0x6: Falsche Adresse
0x7: kein SYNC-Telegramm
0x8: unerwartetes SYNC-Telegramm
0x9: ALARM-Bit empfangen
0xA: Lebenszeichen fehlt
0xB: Synchronisationsfehler des
alt. zykl. Datenverkehrs

Fehlerbehebung

- DRIVE-CLiQ Verkabelung überprüfen
- Messgeräte-Anschluss prüfen
- Drehzahl-Messgerät tauschen
- Regler-Einheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8300

Fehlermeldung

8300 Motorbremse defekt %1

Fehlerursache

- Motorbremse defekt

Fehlerbehebung

Warnung:
Hängende Achsen werden unter Umständen nicht gehalten. Die Achse kann herunterfallen.
Gefahrenbereich unter der Achse nicht betreten!
- Achse vor dem Ausschalten in eine sichere Position fahren
- Kundendienst benachrichtigen
- Motorbremsansteuerung überprüfen
- Motor austauschen


Fehlerbeschreibung 231-8310

Fehlermeldung

8310 Kein Strom beim Bremstest %1

Fehlerursache

- Motor nicht richtig angeschlossen
- Umrichter falsch angeschlossen
- Umrichter defekt
- Motor defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung Motor und Umrichter prüfen
- Umrichter prüfen
- Motor prüfen


Fehlerbeschreibung 231-8320

Fehlermeldung

8320 PIC: Istwert ungleich Sollwert %1

Fehlerursache

- Überprüfen des eingetragenen Leistungsteils in der Maschinenparameter-Datei (MP_ampName)
- Überprüfen des Sollwerts des PICS (Wert in Spalte S des ausgewählten Leistungsteils der Datei inverter.inv)
- ggf. Ändern der PWM-Frequenz (auf >= 5 kHz)
- ggf. Tausch des Leistungsteils

Fehlerbehebung

- Sollwert (Wert in Spalte S des ausgewählten Leistungsteils der Datei inverter.inv) = 1 jedoch:
- kein PIC vorhanden
- PIC lässt sich nicht schalten
- PIC-Zugriff ist deaktiviert (MP_motEncCheckOff, Bit16=1)
- Sollwert (Wert in Spalte S des ausgewählten Leistungsteils der Datei inverter.inv) = 0 jedoch:
- PIC-Zugriff ist deaktiviert (MP_motEncCheckOff, Bit16=1) und PIC wurde bereits auf 1 geschaltet


Fehlerbeschreibung 231-8330

Fehlermeldung

8330 Bremsentest wurde abgebrochen %1

Fehlerursache

Der Bremsentest wurde abgebrochen durch
- PLC über Modul 9161 = 0
- fehlendes Freigabesignal (Not-Aus, X150, ...)
- andere Fehlermeldung

Fehlerbehebung

- PLC-Programm überprüfen
- Freigabesignale überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8430

Fehlermeldung

8430 Fehler bei Achsen-Wechsel %1

Fehlerursache

- Eine Achse, die noch in Regelung ist, wurde aus der Maschinen-Konfiguration genommen

Fehlerbehebung

- PLC Programm prüfen und ggf. ändern
- Konfigurationsdatum axisMode prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8440

Fehlermeldung

8440 Feldorient. erfolgreich %1

Fehlerursache

- Feldorientierung erfolgreich abgeschlossen

Fehlerbehebung

- Meldung mit CE quittieren


Fehlerbeschreibung 231-8600

Fehlermeldung

8600 Kein Antrieb-Ein Kommando %1

Fehlerursache

- Drehzahlregler wartet auf Kommando "Antrieb Ein", PLC-Programm übermittelt kein Kommando "Antrieb Ein"

Fehlerbehebung

- PLC-Programm prüfen
- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-8610

Fehlermeldung

8610 I2T-Wert ist zu hoch %1

Fehlerursache

- Die Belastung über die Zeit des Antriebs ist zu hoch

Fehlerbehebung

- Reduzierung der Belastung oder der Dauer
- Kundendienst benachrichtigen
- Motor-Tabelle, Leistungsteil-Tabelle und Konfigurationsdaten überprüfen
- Prüfen, ob Motor und Leistungsteil für die Belastung ausgelegt sind


Fehlerbeschreibung 231-8620

Fehlermeldung

8620 Belastung ist zu hoch %1

Fehlerursache

- Antrieb hat Maximalstrom und kann nicht mehr beschleunigen
- Belastung (Drehmoment, Kraft) des Antriebs zu hoch

Fehlerbehebung

- Die Belastung des Antriebs reduzieren
- Kundendienst benachrichtigen
- Motor-Tabelle, Leistungsteil-Tabelle und Konfigurationsdaten überprüfen
- Prüfen, ob Motor und Leistungsteil für die Belastung ausgelegt sind


Fehlerbeschreibung 231-8640

Fehlermeldung

8640 I2T-Wert des Motors ist zu hoch %1

Fehlerursache

- Die Belastung des Motors über die Zeit ist zu hoch

Fehlerbehebung

- Reduzierung der Belastung oder der Dauer
- Motortabelle und Konfigurationsdatum überprüfen
- Prüfen ob Motor für die Belastung ausgelegt ist
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8650

Fehlermeldung

8650 I2T-Wert des Leistungsteils ist zu hoch %1

Fehlerursache

- Die Belastung des Leistungsteils über die Zeit ist zu hoch

Fehlerbehebung

- Reduzierung der Belastung oder der Dauer
- Leistungsteil und Konfigurationsdatum überprüfen
- Prüfen ob Leistungsteil für die Belastung ausgelegt ist
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8680

Fehlermeldung

8680 DQ Umrichter %1: Maximalstrombegrenzung

Fehlerursache

- Der vom Umrichter ausgelesene Maximalstrom ist kleiner als der Maximalstrom in der Umrichtertabelle.
- Bei einer PWM-Frequenz > 4kHz: Durch Derating ist der Ausgangsstrom zu sehr herabgesetzt.
- Zulässiges Lastspiel der Umrichters wurde überschritten.

Fehlerbehebung

- PWM-Frequenz verringern.
- Lastspiel des Umrichters verringern
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8800

Fehlermeldung

8800 Signal LT-RDY inaktiv %1

8810 Signal LT-RDY inaktiv %1

Fehlerursache

- Umrichterabschaltung während der Regelung einer vertikalen Achse (Auslöser = vertikale Achse)

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC Programm prüfen
- Verdrahtung des Umrichters prüfen


Fehlerbeschreibung 231-8820

Fehlermeldung

8820 Feldwinkel nicht bekannt %1

Fehlerursache

- Der Feldwinkel des Motors am Referenzpunkt des Motorgebers wurde noch nicht ermittelt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag im Konfigurationsdatum motFieldAdjustMove überprüfen
- Ggf. im Modus "Stromreglerabgleich" den Feldwinkel ermitteln (Softkey "FIELD ORIENT." betätigen)
Achtung: Motor muss frei drehbar sein (keine Klemmung, keine hängende Achse, keine mechanischen Beschränkungen).
- Eintrag "Art des Messsystems" in der Motor-Tabelle überprüfen


Fehlerbeschreibung 231-8830

Fehlermeldung

8830 Endat: kein Feldwinkel %1

Fehlerursache

- Der Feldwinkel eines Motors mit nicht ausgerichtetem EnDat-Messgerät wurde nicht ermittelt
- Die ausgelesene EnDat-Seriennummer stimmt nicht mit der abgespeicherten EnDat-Seriennummer überein

Fehlerbehebung

- Kundendienst benachrichtigen
- Ggf. im Modus "Stromreglerabgleich" den Feldwinkel ermitteln (Softkey "FIELD ORIENT." betätigen)
- Eintrag "Art des Messsystems" in der Motortabelle
- Konfigurationsdatum motEncType überprüfen


Fehlerbeschreibung 231-8840

Fehlermeldung

8840 Achse nicht verfügbar %1

Fehlerursache

- Einschaltkommando auf nicht verfügbare Achse wurde abgesetzt

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-8850

Fehlermeldung

8850 Antrieb noch aktiv %1

Fehlerursache

- Positionsbestimmung (Z1-Spur) wurde eingeleitet, obwohl Antrieb noch aktiv ist

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-8860

Fehlermeldung

8860 Eingangs-Frequenz Drehzahl-Messgerät %1

Fehlerursache

- Störungen auf Drehzahl-Messgerätesignalen
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Messgerätesignale prüfen
- Schirmung prüfen


Fehlerbeschreibung 231-8870

Fehlermeldung

8870 Eingangs-Frequenz Lage-Messgerät %1

Fehlerursache

- Störungen auf Lage-Messgerätesignalen
- Feuchtigkeit eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Messgerätesignale prüfen
- Schirmung prüfen


Fehlerbeschreibung 231-8880

Fehlermeldung

8880 Keine Freigabe während der Ermittlung des Feldwinkels %1

Fehlerursache

- Freigabe während der Ermittlung des Feldwinkels erlischt (z. B. PLC-Programm, Not-Aus, X150/X151, Überwachungsfunktion)

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC-Programm prüfen (häufigste Ursache)


Fehlerbeschreibung 231-8890

Fehlermeldung

8890 TRC: Falscher Motortyp %1

Fehlerursache

- Die Achse, für welche die Kompensation der Momentenwelligkeit über MP2260.x aktiviert wurde, ist kein Synchron- oder Linearmotor.

Fehlerbehebung

- Kundendienst benachrichtigen
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 231-88A0

Fehlermeldung

88A0 TRC: Falsche Steuerung %1

Fehlerursache

- Die Kompensations-Datei wurde für eine andere Steuerung generiert, als die momentan verwendete. Das Kopieren der Kompensations-Datei von einer anderen Steuerung ist nicht zulässig.

Fehlerbehebung

- Kundendienst benachrichtigen
- Erneute Ermittlung der Kompensations-Parameter mit TNCopt unter Optimierung/Torque Ripple Compensation
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 231-88B0

Fehlermeldung

88B0 TRC: Datei falsch - Motor %1

Fehlerursache

- Die Kompensations-Datei wurde für einen Motor mit einem anderen Drehzahl-Messgerät mit EnDat-Schnittstelle generiert, als der momentan verwendete. Das Kopieren der Kompensations-Datei von einer anderen Steuerung ist nicht zulässig.

Fehlerbehebung

- Kundendienst benachrichtigen
- Erneute Ermittlung der Kompensations-Parameter mit TNCopt unter Optimierung/Torque Ripple Compensation
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 231-88C0

Fehlermeldung

88C0 Max. Soll-Motordrehzahl %1 überschritten

Fehlerursache

- Achse: Maximaler Vorschub ist größer als maximale Drehzahl des Motors (N-MAX) multipliziert mit Konfigurationsdatum distPerMotorTurn
- Spindel: Maximale Spindeldrehzahl ist höher als maximale Drehzahl des Motors (N-MAX) multipliziert mit Getriebeübersetzung
- Beziehung zwischen der Strichzahl des Lagemesssystems und Strichzahl des Motormesssystems ist fehlerhaft
- Eintrag N-Max in Motortabelle fehlerhaft
- Falscher Eintrag im Konfigurationsdatum motName
- EcoDyn: Bei gewähltem Vorschub wird die max. zulässige Spannung überschritten

Fehlerbehebung

- Kundendienst benachrichtigen
- N-MAX in Motortabelle überprüfen
- Konfigurationsdaten maxFeed, manualFeed und distPerMotorTurn überprüfen
- Konfigurationsdaten für Spindeldrehzahl überprüfen
- Spalte STR in der Motor-Tabelle und Strichzahl im Spindel-Parametersatz (Konfigurationsdatum posEncoderIncr) überprüfen
- Alle Konfigurationsdaten unter CfgServoMotor überprüfen


Fehlerbeschreibung 231-88D0

Fehlermeldung

88D0 Kinematische Kompensation %1 nicht möglich

Fehlerursache

Kinematische Kompensation über Kompensationsfile nur möglich für
- Double-Speed-Achsen
- PWM-Frequenzen kleiner gleich 5kHz

Fehlerbehebung

- Maschinen-Parameter überprüfen:
- Eintrag in SelAxType überprüfen
- eintrag in AmpPwmFreq überprüfen
- Kompensations-File überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-88E0

Fehlermeldung

88E0 Bremsentest %1 nicht möglich

Fehlerursache

- Ein Bremsentest ist nicht möglich, weil die Achse nicht in Regelung ist.

Fehlerbehebung

- Kundendienst benachrichtigen
- Software-Fehler


Fehlerbeschreibung 231-88F0

Fehlermeldung

88F0 Umrichter-, Versorgungsmodul-Bereitschaft fehlen %s

Fehlerursache

- Während der Antrieb noch in Regelung war, wurde sowohl das
Ready-Signal des Umrichters als auch das Ready-Signal des
Versorgungsmoduls inaktiv geschaltet.
- Mögliche Ursachen:
- UV wurde über X70 abgeschaltet
- Fehlerabschaltung des UV:
- Einbruch der Versorgungsspannung
- zu hohe Zwischenkreisspannung
- zu niedrige Zwischenkreisspannung
- zu hoher Zwischenkreisstrom
- PLC oder externe Verdrahtung schaltet UV ab
- Störimpulse auf Verdrahtung CC -> UV, CC -> UM
- Regler-Einheit CC defekt

Fehlerbehebung

- Diagnose-LEDs am UV im Fehlerfall kontrollieren
- Spannungsversorgung des UV kontrollieren
- Freigabesignal an X70 kontrollieren
- Prüfen ob bei nichtrückspeisendem Netzteil der Brems-
widerstand angeschlossen ist
- Erdung und Abschirmung der Kabel prüfen
- Versorgungsmodul und Leistungsteil tauschen
- Regler-Einheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8900

Fehlermeldung

8900 Solldrehzahl > %5 1/min: Feldschwächung inaktiv %1

Fehlerursache

- Die Feldschwächung ist nicht aktiviert (Maschinen-Parameter ampVoltProtection = 0)
- Die Solldrehzahl war höher als die ohne Feldschwächung mögliche Drehzahl

Fehlerbehebung

- Feldschwächung aktivieren (Maschinen-Parameter ampVoltProtection ungleich 0 setzen)


Fehlerbeschreibung 231-8910

Fehlermeldung

8910 Geschwindigkeit für Rotorlageerfassung zu hoch %1

Fehlerursache

- Während der Rotorlageerfassung wurde eine zu hohe Geschwindigkeit festgestellt
- Ursache 1:
Die Rotorlageerfassung wird an einer Vertikalachse ohne Gewichtsausgleich durchgeführt
- Ursache 2:
Der Motor befindet sich in einer ungünstigen Einschaltposition. Die Achse steuert eine bestimmte Position an.

Fehlerbehebung

- zu Ursache 1:
Andere Art der Rotorlagerfassung durchführen. Verwendet werden darf nur eine Methode, die eine Rotorlageerfassung im Stillstand durchführt.
- zu Ursache 2:
Rotorlageerfassung neu starten.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8A00

Fehlermeldung

8A00 Keine Umrichterfreigabe %1

Fehlerursache

- Einschalten des Antriebs auf Grund fehlender Freigabe des Umrichters über -SH1 nicht möglich.
- Lade- und Hauptschütz am Versorgungsgerät nicht angezogen (z.B. Stecker X70 am UV)
- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- Unterbrechung im Schaltschrank (Gerätebus, PWM-Flachbandkabel)
- defekter Umrichter (Versorgungsgerät und/oder Leistungsteile, Kompaktumrichter)
- defekte PWM-Schnittstelle an der Steuerung

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen


Fehlerbeschreibung 231-8A10

Fehlermeldung

8A10 AC-Fail %1

Fehlerursache

- Einschalten des Antriebs auf Grund eines aktiven AC-Fail-Signals (Stromversorgung) nicht möglich.
- mindestens eine Phase am Primäranschluss des Versorgungsmoduls fehlt

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung der Stromversorgung prüfen
- Stromversorgung testen


Fehlerbeschreibung 231-8A20

Fehlermeldung

8A20 Powerfail %1

Fehlerursache

- Einschalten des Antriebs auf Grund eines aktiven Powerfail-Signals (Stromversorgung) nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung der Stromversorgung prüfen
- Stromversorgung testen
- Zwischenkreisspannung messen


Fehlerbeschreibung 231-8A30

Fehlermeldung

8A30 Antriebsfreigabe (I32) %1

Fehlerursache

- Einschalten des Antriebs auf Grund der fehlenden Antriebsfreigabe über I32 nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung des Notauskreises prüfen
- Verdrahtung für Antriebsfreigabe-Bedingungen (z.B. Türkontakt, Zustimmtasten) prüfen
- 24V- am Stecker X42/Pin33 messen


Fehlerbeschreibung 231-8A40

Fehlermeldung

8A40 Freigabe Achsgruppe %1

Fehlerursache

- Einschalten des Antriebs auf Grund einer fehlenden Antriebsfreigabe für Achsgruppen (X150/X151) nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Richtigen Sitz des Steckers an X150/X151 prüfen
- Verdrahtung von X150/X151 prüfen
- Das optionale Konfigurationsdatum driveOffGroup überprüfen


Fehlerbeschreibung 231-8A50

Fehlermeldung

8A50 Umrichter nicht bereit %1

Fehlerursache

- Einschalten des Antriebs auf Grund eines nicht bereiten Umrichters (RDY-Signal) nicht möglich.
- Keine Implusfreigabe, 24 V an der Klemme X71 oder X72 fehlt
- Bei Interfaceplatinen für Siemens-Umrichter ist die zweite Achse nicht freigegeben
- Kompaktumrichter, Umrichter-Versorgungsgerät oder Leistungsmodul defekt
- Unterbrechung an Umrichter-Buskabel (Versorgungsbus, Gerätebus, PWM-Bus)
- Defekte PWM-Schnittstelle an der Steuerung

Fehlerbehebung

- Defekt in der Ansteuerung der Impulssperre am Einspeisemodul UV, X71/72 beheben
- Defekten Kompaktumrichter, Versorgungsgerät, Leistungsteil ersetzen
- Defekte Kabel ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8A60

Fehlermeldung

8A60 Feldwinkel fehlerhaft %1

Fehlerursache

- Einschalten des Antriebs auf Grund einer fehlenden Feldwinkel-Information nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Einträge der Motor-Tabelle (Messgerät) prüfen
- Gegebenenfalls Feldwinkelermittlung durchführen


Fehlerbeschreibung 231-8A70

Fehlermeldung

8A70 Antriebswechsel aktiv %1

Fehlerursache

- Einschalten des Antriebs auf Grund eines Kopfwechselvorganges oder einer Stern/Dreieck-Umschaltung nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC Programm überprüfen


Fehlerbeschreibung 231-8A80

Fehlermeldung

8A80 Fehlerquittierung fehlt %1

Fehlerursache

- Einschalten des Antriebs auf Grund einer fehlenden Fehlerquittierung nicht möglich.

Fehlerbehebung

- Not-Aus drücken und wieder aufheben
- Steuerspannung einschalten
- Kundendienst benachrichtigen
- Not-Aus-Verdrahtung prüfen


Fehlerbeschreibung 231-8A90

Fehlermeldung

8A90 Sicherheitsmodul %1

Fehlerursache

- nicht sicherheitsgerichtete Steuerung:
- Einschalten des Antriebs ist auf Grund einer Sperre des Sicherheitsmoduls nicht möglich
- Abschalten des Antriebs durch Wegnahme der externen Antriebsfreigabe am Eingang des Sicherheitsmoduls
- Sicherheitsmodul ist defekt (austauschen)
- sicherheitsgerichtete Steuerung:
- Einschalten des Antriebs ist auf Grund des Betriebszustandes der Maschine nicht möglich
- Abschalten des Antriebs erfolgte auf Grund eines Wechsels in einen unzulaessigen Betriebszustandes der Maschine

Fehlerbehebung

- Kundendienst benachrichtigen
- Sicherheitsmodul ist nur an CC angesteckt:
- externe Antriebsfreigabe über den entsprechenden Eingang am Sicherheitsmodul beschalten (24 V anlegen)
- Sicherheitsmodule sind an MC und CC angesteckt:
- alle Antriebe:
- Funktion des Schutztür-Kontakts prüfen
- Not-Aus aufheben
- nur Spindelantrieb:
- Werkzeugspanner prüfen (schliessen)
- Zustimmtaste prüfen
- Stellung des Schlüsselschalters prüfen
- Sicherheitsmodul(e) austauschen


Fehlerbeschreibung 231-8AA0

Fehlermeldung

8AA0 Unerlaubtes Referenzieren %1

Fehlerursache

- Ein Tastsystem-Zyklus ist aktiv und gleichzeitig wird ein Referenzwert angefordert
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-8AB0

Fehlermeldung

8AB0 Unerlaubtes Antasten %1

Fehlerursache

- Referenzieren ist aktiv und gleichzeitig wird ein Tastsystem-Zyklus gestartet
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-8AD0

Fehlermeldung

8AD0 Antriebsfreigabe fehlt (Signal: "-STO.A.MC.WD" aktiv)

Fehlerursache

- Das Einschalten der Antriebe ist nicht möglich, da die Antriebsfreigabe fehlt
- Die MC triggert das Abschaltsignal '-STO.A.MC.WD' nicht
- Hardware defekt
- interner Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8AE0

Fehlermeldung

8AE0 Antriebsfreigabe fehlt Achse %1 (Signal: %4)

Fehlerursache

- Der Einschaltvorgang ist aufgrund eines vorliegenden Fehlerzustandes abgebrochen worden:
1 = Signal -ES.A (Not-Halt MC) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
2 = Signal -ES.A.HW (Not-Halt MC, Handrad) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
3 = Signal -ES.B (Not-Halt CC) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
4 = Signal -ES.B.HW (Not-Halt CC, Handrad) während Einschaltvorgang aktiv
(evtl. Not-Halt gedrückt während des Einschaltens)
5 = Einschaltvorgang nicht erlaubt, aufgrund eines nicht quittierten Fehlers
6 = interner Softwarefehler: adressiertes Achsmodul/Gate-Array nicht vorhanden
7 = internes Fehler-Signal -STO.B.CC.WD/-SCC.B.WD während Einschaltvorgang aktiv
8 = internes Fehler-Signal -N0 während Einschaltvorgang aktiv
9 = interner Fehler: PWM-Fehler während Einschaltvorgang aktiv

Fehlerbehebung

- Not-Halt-Verdrahtung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8AF0

Fehlermeldung

8AF0 Messsystem %1 fehlerhaft

Fehlerursache

- Maßstab bzw. Maßband verschmutzt oder defekt
- Abtastkopf verschmutz oder defekt
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Feuchtigkeit eingedrungen
- Verschmutzung des Lage-Messgeräts
- Messgeräte-Kabel defekt
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Lage-Messgerät tauschen
- Messgeräte-Kabel prüfen
- Motor-Reglerplatine tauschen (besser Steuerung tauschen)


Fehlerbeschreibung 231-8B10

Fehlermeldung

8B10 Verfahrrichtung %1 falsch

Fehlerursache

- Eintrag DIR in Motortabelle falsch
- Leistungsanschluss des Motors falsch

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag DIR in Motortabelle prüfen
- Leistungsanschluss des Motors prüfen


Fehlerbeschreibung 231-8B20

Fehlermeldung

8B20 Fehler %1 Feldorientierung

Fehlerursache

- Feldorientierung nicht möglich wg. mechanischen Gegebenheiten
- Fehlerhafte Relation zwischen elektrischem Feld und mechanischer Motorbewegung
- Fehlerhaftes Motorgebersignal
- Fehlerhafter Motoranschluss
- Mechanische Bremsen nicht gelöst

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfigurationsdatum (Strecke für die Zahl der Signalperioden, Zahl der Signalperioden) prüfen
- Konfigurationsdatum (Weg bei einer Motorumdrehung) prüfen
- bei Linearmotor: Motortabelle (Spalte STR) prüfen
- Anschluß des Drehzahl-Messgeräts prüfen
- Anschluß des Motors prüfen
- Bremsen während Orientierung lösen


Fehlerbeschreibung 231-8B30

Fehlermeldung

8B30 Motortemperatur %1 zu hoch

Fehlerursache

- gemessene Motortemperatur ist zu hoch
- kein Temperaturfühler vorhanden
- Motorgeber-Kabel defekt (Drahtbruch)
- Eintrag in Motortabelle falsch
- falscher oder defekter Temperaturfühler eingebaut
- Signaldose: schlechter Kontakt

Fehlerbehebung

- Motor abkühlen lassen
- Kundendienst benachrichtigen
- Motorgeber-Kabel prüfen
- Eintrag in Motortabelle prüfen
- Temperaturfühler messen


Fehlerbeschreibung 231-8B40

Fehlermeldung

8B40 Keine Antriebsfreigabe %1

Fehlerursache

- Umrichter nicht betriebsbereit
- Keine Impulsfreigabe für das Leistungsteil
- Uz zu gross
- Power-Fail-Signal aktiv
- Bei M-Steuerungen: I32-Eingang inaktiv
- Bei P-Steuerungen: Antriebsfreigabe an X50 inaktiv
Für 246 261-xx (digitaler Stromregler) gilt zusätzlich:
- Für die angebene Achse wurde ein nicht erlaubter Motortyp (z. B. Linearmotor) angewählt
- Der CC wird für eine nicht vorhandene Achse ein Kommando "Antrieb Ein" übergeben.
- Beim Start der Feldorientierung ist das Leistungsteil nicht bereit.
Leistungsteil bereit wird über das Signal Ready auf dem PWM-Kabel erkannt.
- Beim Start des Stromreglerabgleichs ist das Leistungsteil nicht bereit.

Fehlerbehebung

- Kundendienst benachrichtigen
- Ansteuerung und Verdrahtung der Impulsfreigabe prüfen
- Uz prüfen
- Not-Aus-Kreis prüfen
- Bei nichtrückspeisendem System: Bremswiderstand angeschlossen?
- Bei rückspeisendem System: Rückspeisung aktiviert?
- Erdung und Abschirmung der Kabel prüfen
- Leistungsteil tauschen
- Bei SIEMENS-Umrichtersystem: Interface-Karte tauschen
- Reglerplatine tauschen


Fehlerbeschreibung 231-8B50

Fehlermeldung

8B50 Achsmodul %1 nicht bereit

Fehlerursache

- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- PWM-Schnittstelle an Steuerung defekt
- defektes Achsmodul
- Keine Impulsfreigabe für das Leistungsteil

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteil tauschen
- HEIDENHAIN-Einschubkarte für Simodrive tauschen
- PWM-Buskabel tauschen


Fehlerbeschreibung 231-8B60

Fehlermeldung

8B60 Überstromabschaltung %1

Fehlerursache

- Unterspannungs-, Temperatur- oder Kurzschlußüberwachung eines IGBT im Umrichter hat angesprochen.

Fehlerbehebung

- Umrichter abkühlen lassen
- Kundendienst benachrichtigen
- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Leistungsteil tauschen


Fehlerbeschreibung 231-8B70

Fehlermeldung

8B70 externe Antriebssperre %1

Fehlerursache

- Einschalten des Antriebs durch ein oder mehrere externe Signale gesperrt

Fehlerbehebung

- Kundendienst benachrichtigen
- Externe Freigabesignale (NOT-AUS, PFAIL, N0) prüfen
- PLC Programm prüfen
- Externe Verdrahtung prüfen


Fehlerbeschreibung 231-8B80

Fehlermeldung

8B80 externer Antriebs-Stopp %1

Fehlerursache

- Antrieb durch externes Signal abgeschaltet

Fehlerbehebung

- Kundendienst benachrichtigen
- Externe Freigabesignale (NOT-AUS, PFAIL, N0) prüfen
- PLC Programm prüfen
- Externe Verdrahtung prüfen


Fehlerbeschreibung 231-8B90

Fehlermeldung

8B90 Stromregler nicht bereit %1

Fehlerursache

- Fehlercode: %x
- Leistungsteil bzw. Stromrelger ist beim Einschalten nicht bereit.
- Der Antrieb ist beim Einschalten nicht im Stillstand.

Fehlerbehebung

- Kundendienst benachrichtigen
- Impulssperre prüfen
- Drehzahleingang prüfen


Fehlerbeschreibung 231-8BA0

Fehlermeldung

8BA0 Referenzsignal oder Strichzahl %1 fehlerhaft

Fehlerursache

- falscher Eintrag für die Strichzahl STR in Motortabelle
- fehlerhaftes Referenzsignal
- Störimpulse
- Messgeräte-Kabel defekt (Unterbrechung oder Kurzschluß)
- Maßstab bzw. Maßband verschmutzt oder defekt
- Abtastkopf verschmutz oder defekt
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Feuchtigkeit eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen.
- Eintrag in Motortabelle prüfen
- Signale des Drehzahl- bzw. Geschwindigkeits-Messgeräts prüfen (PWM 8)
- Messgeräte-Kabel auf Unterbrechung bzw. Kurzschluß unter mechanischer Belastung (knicken, strecken usw.) prüfen
- Schirmung und Anschluß des Schirms im Messgeräte-Kabel prüfen
- Messgeräte-Kabel austauschen
- Motor austauschen


Fehlerbeschreibung 231-8BB0

Fehlermeldung

8BB0 Motortemp. zu niedrig %1

Fehlerursache

- Gemessene Motortemperatur zu niedrig
- Temperaturfühler fehlerhaft verdrahtet (Kurzschluss)
- Temperaturfühler defekt
- Falscher Temperaturfühler (KTY84 gefordert)
- Hardwarefehler an Messsystem-Eingangs-Platine

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Temperaturfühler prüfen
- Überwachung auf Untertemperatur mit CfgServoMotor->MotEncCheckOff Bit 5 abwählen
- Messsystem-Eingangs-Platine tauschen


Fehlerbeschreibung 231-8BC0

Fehlermeldung

8BC0 Motorstrom %1 zu hoch

Fehlerursache

- Falscher Motor oder falsches Leistungsteil angewählt
- U/f-Spindel: Rampensteilheit zu hoch
- Leistungsteil defekt
- Motorkabel defekt (Kurzschluss)
- Motor defekt (Kurzschluss, Erdschluss)
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Richtiger Motor und richtiges Leistungsteil angewählt?
- U/f-Spindel: Rampensteilheit neu einstellen (OEM)
- Motor und Motorkabel auf Erdschluss und Kurzschluss überprüfen
- Leistungsteil tauschen


Fehlerbeschreibung 231-8BD0

Fehlermeldung

8BD0 Schleppabstand zu groß %1

Fehlerursache

- Der Schleppabstand einer bewegten Achse ist größer als der im Konfigurationsdatum CfgPosControl->servoLagMax1 angegebene Wert.
- Überlastung des Antriebs
- unzureichende Schmierung
- mechanische Schwergängigkeit
- Erschütterungen der Maschine
- Hardwarefehler im Regelkreis
- bei analogen Achsen: Servo defekt

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen
- Schmierung überprüfen
- mechanische Schwergängigkeit beseitigen
- mögliche Erschütterungsquellen beseitigen
- Parameter CfgFeedLimits->maxAcceleration prüfen
- bei analogen Achsen: Servo überprüfen
- bei öfterem Auftreten: Kundendienst benachrichtigen


Fehlerbeschreibung 231-8BE0

Fehlermeldung

8BE0 Messgerät defekt %1

Fehlerursache

- Falscher Grundabstand zwischen zwei Referenzmarken

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in der Motor-Tabelle bzw. CfgAxisHardware->posEncoderRefDist überprüfen
- Prüfen, ob das Referenzsignal gestört wird


Fehlerbeschreibung 231-8BF0

Fehlermeldung

8BF0 Geschwindigkeit der Spindel zu klein %1

Fehlerursache

- Verfahrgeschwindigkeit der Spindel wegen Überlast zu klein
- Bei zu großer Fräsleistung (Leistungsfräsen) verringert sich die Drehzahl der Spindel

Fehlerbehebung

- Zustelltiefe oder Verfahrgeschwindigkeit verringern
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-8C00

Fehlermeldung

8C00 Messgerät am Drehzahleingang %1 fehlerhaft

Fehlerursache

- Kein Messsignal des Motorgebers vorhanden
- Unterbrechung des Motorgeberkabels
- Signalamplitude des Motorgebers fehlt oder ist zu klein
- Verschmutzung des Motorgebers
- Fehlparametrierung des posEncoderResistor bei Verwendung eines externen Y-Kabels

Fehlerbehebung

- Anschluss des Motorgebers prüfen
- Funktion des Motorgebers prüfen
- Amplitude des Motorgebers überprüfen.
- Einstellung im Maschinen-Parameter PosEncoderResistor prüfen. Bei Verwendung eines ext. Y-Kabel muss in diesem Maschinen-Parameter eine 1 eingetragen werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C10

Fehlermeldung

8C10 Messgerät am Drehzahleingang %1 fehlerhaft (EnDat)

Fehlerursache

- Positions-Wert des Motorsgebers ist ungültig
- Unterbrechung im Motorgeberkabel
- Motorgeber defekt

Fehlerbehebung

- Anschluss des Motorgebers prüfen
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C20

Fehlermeldung

8C20 Lage-Messgerät %1 fehlerhaft

Fehlerursache

- Kein Messsignal des Lage-Messgeräts vorhanden
- Unterbrechung des Lage-Messgerätekabels
- Signalamplitude des Lage-Messgeräts fehlt oder ist zu klein
- Verschmutzung des Lage-Messgeräts
- Fehlparametrierung des Maschinen-Parameter posEncoderResistor bei Verwendung eines externen Y-Kabels
- Fehlparametrierung des Maschinen-Paremeters posEncoderFreq bei Vorschubgeschwindigkeiten größer als 50kHz (Zählfrequenz ergibt sich aus der
Messsystemauflösung)

Fehlerbehebung

-Anschluss des Lage-Messgeräts prüfen
- Funktion des Lage-Messgeräts prüfen
- Amplitude des Lage-Messgeräts überprüfen.
- Einstellungen im Maschinen-Parameter posEncoderResistor prüfen. Bei Verwendung eines ext. Y-Kabel muss in diesem Maschinenparameter eine 1 eingetragen werden.
- Einstellung des Maschinen-Parameter posEncoderFreq und max. Vorschubgeschwindigkeit prüfen. Bei Vorschüben größer als 50kHz (entsprechende Zählfrequenz am Lageeingang ergibt sich aus der Auflösung des Messgerätss) muss in posEncoderFreq eine 1
eingetragen werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C30

Fehlermeldung

8C30 Lage-Messgerät %1 fehlerhaft (EnDat)

Fehlerursache

- Positions-Wert des Lagegebers ist ungültig
- Unterbrechung im Lagegeberkabel
- Lagegeber defekt

Fehlerbehebung

- Anschluss des Lagegebers prüfen
- Lagegeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C40

Fehlermeldung

8C40 Drehzahleingang %1 Messwert nicht gespeichert (EnDat)

Fehlerursache

- Positions-Wert des Motorsgebers wurde nicht eingespeichert
- Unterbrechung im Motorgeberkabel
- Motorgeber defekt

Fehlerbehebung

- Anschluss des Motorgebers prüfen
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C50

Fehlermeldung

8C50 Lage-Messgerät %1 Messwert nicht gespeichert (EnDat)

Fehlerursache

- Positions-Wert des Lagegebers wurde nicht eingespeichert
- Unterbrechung im Lagegeberkabel
- Lagegeber defekt

Fehlerbehebung

- Anschluss des Lagegebers prüfen
- Lagegeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C60

Fehlermeldung

8C60 Signal-Frequenz am Messgerät des Drehzahleingangs %1

Fehlerursache

- Störungen auf Drehzahl-Messgerätesignalen

Fehlerbehebung

- Messgerätesignale prüfen
- Schirmung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C70

Fehlermeldung

8C70 Signal-Frequenz am Lage-Messgerät %1

Fehlerursache

- Störungen auf Lage-Messgerätesignalen

Fehlerbehebung

- Messgerätesignale prüfen
- Schirmung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C80

Fehlermeldung

8C80 Amplitude zu groß bei Messgerät am Drehzahleingang %1

Fehlerursache

- Die Amplitude des Meßsystemsignals ist zu groß bzw. das Signal für Verschmutzung ist aktiv.
- Störung auf Motorgebersignal
- Kurzschluß im Motorgeber-Kabel
- Signalamplitude Motorgeber zu groß

Fehlerbehebung

- Anschluß des Motorgebers prüfen (Masseanschluß)
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8C90

Fehlermeldung

8C90 Amplitude zu groß bei Lage-Messgerät %1

Fehlerursache

- Die Amplitude des Lage-Messgeräte-Signals ist zu groß bzw. das Signal für Verschmutzung ist aktiv
- Störung auf dem Messgeräte-Signal
- Kurzschluss im Messgeräte-Kabel
- Signalamplitude Messgerät zu groß
- Fehlparametrierung des Maschinen-Parameters posEncoderResistor

Fehlerbehebung

- Anschluss des Messgeräts prüfen (Masseanschluss)
- Messgerät prüfen
- Einstellung im Maschinen-Parameter posEncoderResistor prüfen. Bei Verwendung eines Lage-Messgeräts (kein externes Y-Kabel) muss in diesem Maschinen-Parameter eine 0 eingetragen werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-8CA0

Fehlermeldung

8CA0 Referenzsignal oder Strichzahl %1 fehlerhaft

Fehlerursache

- falscher Eintrag für die Strichzahl STR in Motortabelle
- fehlerhaftes Referenzsignal
- Störimpulse
- Messgeräte-Kabel defekt (Unterbrechung oder Kurzschluß)

Fehlerbehebung

- Eintrag in Motortabelle prüfen
- Signale des Drehzahl- bzw. Geschwindigkeits-Messgeräts prüfen (PWM 8)
- Messgeräte-Kabel auf Unterbrechung bzw. Kurzschluß unter mechanischer Belastung (knicken, strecken usw.) prüfen
- Schirmung und Anschluß des Schirms im Messgeräte-Kabel prüfen
- Messgeräte-Kabel austauschen
- Motor austauschen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-9200

Fehlermeldung

9200 Parameter compIpcJerkFact fehlerhaft

Fehlerursache

- Bei der CC beträgt der Eingabebereich für Parameter compIpcJerkFact: 0,0 bis 0,8.

Fehlerbehebung

- Eingabewert Maschinen-Parameter compIpcJerkFact überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9210

Fehlermeldung

9210 Parameter vCtrlDiffGain %1 zu groß

Fehlerursache

- Differentialfaktor ist zu gross (Max.wert: 0.5 [As^2/rev])

Fehlerbehebung

- Maschinen-Parameter vCtrlDiffGain kleiner 0.5 wählen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9220

Fehlermeldung

9220 Falscher Drehzahlmessgerät-Eingang

Fehlerursache

- Falscher Eintrag in Maschinen-Parameter speedEncoderInput
- Zuordnung zwischen Drehzahlmessgerät-Eingang zu PWM-Ausgang ist falsch

Fehlerbehebung

- Maschinen-Parameter speedEncoderInput prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9230

Fehlermeldung

9230 Motortyp unbekannt

Fehlerursache

- falscher Motortyp in der Motortabelle
- nicht unterstützter Motortyp in der Motortabelle
- Motordaten in Motortabelle fehlerhaft

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9240

Fehlermeldung

9240 Typ Messgerät %1 fehlerhaft

Fehlerursache

- gewähltes Messgerät passt nicht zum angeschlossenen Geber
Beispiele:
gewählt: EnDat, angeschlossen: Inkrementalgeber
gewählt: EnDat 2.1, angeschossen: EnDat 2.2
- es wurde ein Messgerät gewählt, das von dieser CC nicht unterstützt wird

Fehlerbehebung

- Überprüfung von Maschinen-Parameter motEncType (bzw. SYS in Motortabelle)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9250

Fehlermeldung

9250 Motorgeber: EnDat 2.2 nicht möglich %1

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In der Motor-Tabelle ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2-Messgerät angeschlossen ist
- EnDat 2.2-Protokoll kann nicht gelesen werden

Fehlerbehebung

- Prüfen, ob Messgerät EnDat 2.2 unterstützt
- Motor-Tabelle (Spalte SYS) prüfen
- Maschinen-Parameter motEncType prüfen
- Erdung und Abschirmung der Kabel prüfen
- Motor-Reglerplatine tauschen
- Verkabelung prüfen (Kabel-Id.-Nr. mit Dokumentation vergleichen)
- Drehzahl-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Drehzahl-Messgerät prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9260

Fehlermeldung

9260 Änderung der Motorparameter

Fehlerursache

- Motortyp wurde geändert, ohne den Antrieb auszuschalten

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9270

Fehlermeldung

9270 Nenndrehzahl des Motors unbekannt

Fehlerursache

- Der Eintrag in der Motortabelle ist Null

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9280

Fehlermeldung

9280 Parameter Filter 1 ungültig %1

Fehlerursache

- Falscher Eintrag in Maschinen-Parameter vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 oder vCtrlFiltBandWith1
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag Maschinen-Parameter vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 oder vCtrlFiltBandWith1 prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9290

Fehlermeldung

9290 Parameter Filter 2 ungültig %1

Fehlerursache

- Falscher Eintrag in Maschinen-Parameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 oder vCtrlFiltBandWith2
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag Maschinen-Parameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 oder vCtrlFiltBandWith2 prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-92A0

Fehlermeldung

92A0 Parameter Filter 3 ungültig %1

Fehlerursache

- Falscher Eintrag in Maschinen-Parameter vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 oder vCtrlFiltBandWith3
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag Maschinen-Parameter vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 oder vCtrlFiltBandWith3 prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-92B0

Fehlermeldung

92B0 Parameter Filter 4 ungültig %1

Fehlerursache

- Falscher Eintrag in Maschinen-Parameter vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 oder vCtrlFiltBandWith4
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag Maschinen-Parameter vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 oder vCtrlFiltBandWith4 prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-92C0

Fehlermeldung

92C0 Param. Filter 5 ungültig %1

Fehlerursache

- Falscher Eintrag in Maschinen-Parameter vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 oder vCtrlFiltBandWith5
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag Maschinen-Parameter vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 oder vCtrlFiltBandWith5 prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-92D0

Fehlermeldung

92D0 Strichzahl des Motors hat sich geändert

Fehlerursache

- Strichzahl des Motors hat sich ohne Ausschalten des Antriebs geändert.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-92E0

Fehlermeldung

92E0 Strichzahl für Motorencoder fehlerhaft %1

Fehlerursache

- parametrierte Encoder-Strichzahl weicht von der ermittelten EnDat-Strichzahl ab
- Eintrag in Maschinen-Parameter cfgServoMotor --> motStr fehlerhaft
- Eintrag in STR in Motor-Tabelle fehlerhaft
- EnDat 2.2 Motorencoder ohne Strichzahlangabe müssen mit STR = 1 bzw. cfgServoMotor --> motStr=1 parametriert werden

Fehlerbehebung

- Maschinen-Parameter cfgServoMotor --> motStr ändern
- STR in Motortabelle ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-92F0

Fehlermeldung

92F0 Achszuordnung fehlerhaft

Fehlerursache

- falsche Achszuordnung bei Momenten-Master-Slave Betrieb
- Master und Slave sind nicht der gleich Regler-Basisplatine zugeordnet
- Achsen in Momenten-Master-Slave-Regelung sind nur an folgenden Paarungen der Messsystem-Eingänge zulässig:
6-Achs CC424
X15 und X17
X16 und X18
6-Achs CC 6106
X15 bis X20
8-Achs CC424:
X15 und X17
X16 und X18
X19 und X80
X20 und X81
8-Achs CC 6108
X15A bis X18A
X15B bis X18B
10-Achs CC424:
X15 und X17
X16 und X18
10-Achs CC 6110
X15A bis X18A
X15B bis X20B
12-Achs CC424:
X15 und X17
X16 und X18
X82 und X84
X83 und X85
14-Achs CC424:
X15 und X17
X16 und X18
X19 und X80
X20 und X81
X82 und X84
X83 und X85
16-Achs CC424:
X15 und X17
X16 und X18
X19 und X80
X20 und X81
X82 und X84
X83 und X85
X86 und X88
X87 und X89

Fehlerbehebung

- Achszuordnung ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9300

Fehlermeldung

9300 Feldwinkelbestimmung %1 nicht erlaubt

Fehlerursache

- Feldwinkelbestimmung in diesem Modus nicht erlaubt
- Das gewählte Verfahren zur Bestimmung des Feldwinkels ist ungültig oder mit dem Messgerät nicht möglich

Fehlerbehebung

- Eintrag in Maschinen-Parameter motTypeOfFieldAdjust und motFieldAdjustMove und/oder Eintrag in der Spalte SYS der Motor-Tabelle prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9310

Fehlermeldung

9310 Eingang für Lagemessgerät falsch

Fehlerursache

- Für das Lage-Messgerät (Maschinen-Parameter
posEncoderInput) wurde ein falscher Eingang gewählt
- Erlaubte Konfiguration CC61xx:
PWM-Ausgang <-> Lage-Messgerät
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Fehlerbehebung

- Maschinen-Parameter posEncoderInput überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9320

Fehlermeldung

9320 Lagemessgerät: EnDat 2.2 nicht möglich %1

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In Maschinen-Parameter posEncoderType oder motEncTyp ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2. Messgerät angeschlossen ist
- Das EnDat 2.2-Protokoll kann nicht gelesen werden

Fehlerbehebung

- Prüfen, ob Lage-Messsystem EnDat 2.2 unterstützt
- Maschinen-Parameter posEncoderType oder motEncTyp prüfen
- Erdung und Abschirmung der Kabel prüfen
- Motor-Reglerplatine tauschen
- Verkabelung prüfen (Kabel-Ident-Nummern mit Dokumentation vergleichen)
- Lage-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Lage-Messgerät prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9330

Fehlermeldung

9330 Falscher Lagestecker konfiguriert %1

Fehlerursache

- Es wurde ein Lagestecker konfiguriert, der nicht existiert

Fehlerbehebung

- Konfiguration der Lagestecker überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9340

Fehlermeldung

9340 PWM-Frequenz fehlerhaft %1

Fehlerursache

- Angegebene PWM-Frequenz in Parameter ampPwmFreq liegt ausserhalb des erlaubten Eingabebereichs
- Es wurden PWM-Frequenzen gewählt, die nicht miteinander kombiniert werden dürfen

Fehlerbehebung

- Parameter ampPwmFreq überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9350

Fehlermeldung

9350 PWM-Frequenz zu hoch %1

Fehlerursache

- PWM-Frequenz über 5000kHz für PWM-Ausgang X51 oder X52 gewählt, obwohl PWM-Ausgang X53 oder X54 aktiv ist

Fehlerbehebung

- Maschinen-Parameter ampPwmFreq für PWM-Ausgang X51 oder X52 überprüfen
- PWM-Ausgang X53 und/oder X54 deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9360

Fehlermeldung

9360 Kein "double speed" möglich %1

Fehlerursache

- Regelkreis an X51 bzw. X52 als 'double speed' definiert, obwohl Regelkreis an X53 bzw. X54 aktiv
- Regelkreis an X55 bzw. X56 als 'double speed' definiert, obwohl Regelkreis an X57 bzw. X58 aktiv (nur CC 4xx mit 8 Regelkreisen)

Fehlerbehebung

- Regelkreis an X51 bzw. X52 als 'single speed' definieren oder PWM-Ausgang X53 bzw. X54 deaktivieren
- Regelkreis an X55 bzw. X56 als 'single speed' definieren oder PWM-Ausgang X57 bzw. X58 deaktivieren (nur CC 4xx mit 8 Regelkreisen)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9370

Fehlermeldung

9370 Datei: "Inverter.inv" wird nicht unterstützt %1

Fehlerursache

- Die Datei: 'Inverter.inv' wird von dieser Software nicht unterstützt

Fehlerbehebung

- Datei: 'Inverter.inv' durch 'Motor.amp' ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9380

Fehlermeldung

9380 Spannungsschutzmodulparameter %1

Fehlerursache

- Eintrag in Maschinen-Parameter ampVoltProtection falsch
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Eintrag Maschinen-Parameter ampVoltProtection prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9390

Fehlermeldung

9390 Erhöhte Stromreglerfaktoren: Falscher Motortyp %1

Fehlerursache

- Im Maschinen-Parameter iCtrlAddInfo ist die Kompensation im Stromregelkreis für einen anderen Motortyp (Linearmotor, Asynchronmotor) als für einen Synchronmotor aktiviert.

Fehlerbehebung

- Deaktivieren Sie die Kompensation für erhöhte Stromreglerfaktoren durch Eintragen des Wertes "0" im iCtrlAddInfo.


Fehlerbeschreibung 231-93A0

Fehlermeldung

93A0 PDT1-Vorsteuerung Stromregler: Falscher Motortyp

Fehlerursache

- Über den Maschinen-Parameter iCtrlDiffFreqFF PDT1-Vorsteuerung für den Stromregelkreis eines Antriebs mit zum Beispiel einem Linear- oder Asynchronmotor aktiviert.
- PDT1-Vorsteuerung nur für Stromregelkreis eines Antriebs mit Synchronmotor möglich.

Fehlerbehebung

- Deaktivieren der PDT1-Vorsteuerung durch Eintragen des Wertes "0" im Maschinen-Parameter iCtrlDiffFreqFF.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-93B0

Fehlermeldung

93B0 PDT1-Vorsteuerung Stromregler: Ungültige Eckfrequenz

Fehlerursache

- Unzulässige maximale Eckfrequenz in Maschinen-Paramter iCtrlDiffFreqFF.
- Abhängig von der eingestellten PWM-Frequenz sind maximal folgende Eckfrequenzen zulässig:
PWM-Frequenz Maximale Eckfrequenz
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Fehlerbehebung

- Zulässige Eckfrequenz in Maschinen-Paramter iCtrlDiffFreqFF eintragen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-93C0

Fehlermeldung

93C0 INVERTER.INV fehlerhaft %1

Fehlerursache

- Fehlerhafter Eintrag in der Leistungsteil-Tabelle: INVERTER.INV
- Eintrag: I_MAX, U-IMAX oder R-Sensor fehlerhaft
- R-Sensor ist nicht identisch zu U-IMAX/I-MAX

Fehlerbehebung

- Einträge für I-MAX, U-IMAX und R-Sensor prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-93D0

Fehlermeldung

93D0 Übersetzungsverhältnis fehlerhaft %1

Fehlerursache

Das Übersetzungsverhältnis wurde fehlerhaft parametriert:
- Fehlerhafter Eintrag für distPerMotorTurn Weg pro Motorumdrehung
- Fehlerhafter Eintrag für Signalperioden Lagegeber posEncoderIncr
- Fehlerhafter Eintrag für zurückgelegten Weg nach den parametrierten Signalperioden des Lagegebers posEncoderDist

Fehlerbehebung

- Überprüfung der Parameter distPerMotorTurn, posEncoderIncr und posEncoderDist
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-93E0

Fehlermeldung

93E0 PWM-Frequenz größer 5kHz benötigt Double-Speed %1

Fehlerursache

- Wird in Maschinen-Parameter ampPwmFreq die PWM-Frequenz größer 5000 Hz gewählt, so muss Maschinen-Parameter ctrlPerformance auf Double-Speed gesetzt sein

Fehlerbehebung

- entweder: PWM-Frequenz in Maschinen-Parameter ampPwmFreq verringern
- oder: Maschinen-Parameter ctrlPerformance = Double-Speed setzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-93F0

Fehlermeldung

93F0 Maximale Rechenperformance überschritten

Fehlerursache

- CC61xx:
Die gewünschte Rechenperformance in Maschinen-Parameter ctrlPerformance ist nicht möglich.
Folgende Konfigurationen pro Regler-Einheit sind erlaubt:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Maschinen-Parameter ctrlPerformance = 0 Single-Speed
Maschinen-Parameter ctrlPerformance = 1 Double-Speed

Fehlerbehebung

- Anzahl der Achsen pro Regler-Einheit verringern
- Double-Speed Achsen in Single-Speed Achsen ändern (Maschinen-Parameter ctrlPerformance von 1 auf 0)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9400

Fehlermeldung

9400 Messgeräte mit 11 µA werden nicht unterstützt

Fehlerursache

- Maschinen-Parameter posEncoderSignal ist auf 11µA gesetzt

Fehlerbehebung

- Maschinen-Parameter posEncoderSignal auf 1Vss setzten
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9410

Fehlermeldung

9410 Relation posEncoderDist zu posEncoderIncr fehlerhaft %1

Fehlerursache

- Die Relation CfgAxisHardware->posEncoderDist zu CfgAxisHardware->posEncoderIncr stimmt nicht mit den Werten aus dem EnDat-Messgerät überein
- Bei EnDat 2.2: Siehe Technisches Handbuch der Steuerung

Fehlerbehebung

- Einträge CfgAxisHardware->posEncoderDist bzw. CfgAxisHardware->posEncoderInc prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9420

Fehlermeldung

9420 Konfiguration X150 nicht möglich %1

Fehlerursache

- Der Eintrag in GenDriveOffGroup (Achsgruppenabschaltung mit X150) ist ungültig

Fehlerbehebung

- Eintrag in GenDriveOffGroup berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9430

Fehlermeldung

9430 Konfiguration I32 nicht möglich %1

Fehlerursache

- Der Eintrag in GenEmergencyStopFunction zur Antriebsfreigabe über Eingang I32 ist ungültig

Fehlerbehebung

- Eintrag in GenEmergencyStopFunction berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9440

Fehlermeldung

9440 Konfiguration von Powerfail nicht möglich %1

Fehlerursache

- Der Eintrag in AmpAcFailSelection für AC-/Power-Fail ist ungültig

Fehlerbehebung

- Eintrag in AmpAcFailSelection berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9450

Fehlermeldung

9450 Konfiguration des PWM-Musters nicht möglich %1

Fehlerursache

- Der Eintrag in ICtrlPwmInfo (Konfiguration des PWM-Musters) ist ungültig

Fehlerbehebung

- Eintrag in ICtrlPwmInfo berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9460

Fehlermeldung

9460 Konfiguration LIFTOFF nicht möglich %1

Fehlerursache

- Der Eintrag in PowSupplyLimitOfDcVoltage ist ungültig
- Der Eintrag in PowSupplyDcLinkVoltageForSpindleStop ist ungültig

Fehlerbehebung

- Eintrag in PowSupplyLimitOfDcVoltage berichtigen
- Eintrag in PowSupplyDcLinkVoltageForSpindleStop berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9470

Fehlermeldung

9470 Konfiguration des Bremsausgangs nicht möglich %1

Fehlerursache

- Der Eintrag in MotBrakeNotExist ist ungültig

Fehlerbehebung

- Eintrag in MotBrakeNotExist berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9480

Fehlermeldung

9480 Konfiguration der Ruckvorsteuerung nicht möglich %1

Fehlerursache

- Die Ruckvorsteuerung über CompIpcJerkFact ist nicht möglich

Fehlerbehebung

- Eintrag in CompIpcJerkFact berichtigen
- Empfehlung: Alternativ kann die Torsionsvorsteuerung über CompTorsionFact verwendet werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9490

Fehlermeldung

9490 Konfiguration der aktiven Dämpfung nicht möglich %1

Fehlerursache

- Die Aktive Dämpfung über CompActiveDampFactor und CompActiveDampTimeConst ist nicht möglich

Fehlerbehebung

- Eintrag in CompActiveDampFactor und CompActiveDampTimeConst berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-94A0

Fehlermeldung

94A0 Konfiguration SyncAxisTorqueDistrFact nicht möglich %1

Fehlerursache

- Die variable Momentenaufteilung über SyncAxisTorqueDistrFact ist nicht möglich

Fehlerbehebung

- Eintrag in SyncAxisTorqueDistrFact berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-94B0

Fehlermeldung

94B0 Konfiguration Drehzahlkorrektur nicht möglich %1

Fehlerursache

- Die variable Drehzahlkorrektur über SyncAxisSpeedCorrectRatio ist nicht möglich

Fehlerbehebung

- Eintrag in SyncAxisSpeedCorrectRatio berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-94C0

Fehlermeldung

94C0 DQ PWM-Frequenz > 4kHz benötigt Double-Speed %1

Fehlerursache

- Wird in Maschinen-Parameter ampPwmFreq die PWM-Frequenz größer 4000 Hz gewählt, so muss Maschinen-Parameter ctrlPerformance auf Double-Speed gesetzt sein

Fehlerbehebung

- entweder: PWM-Frequenz in Maschinen-Parameter ampPwmFreq verringern
- oder: Maschinen-Parameter ctrlPerformance = Double-Speed setzen (Software-Option)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-94D0

Fehlermeldung

94D0 DQ-ALM: Parametrierung überprüfen %1

Fehlerursache

- Falsches Versorgungsmodul in CfgPowSupply angewählt.
- Das Versorgungsmodul ist nicht in der Versorgungsmodultabelle Supply.Spy eingetragen.

Fehlerbehebung

- Richtiges Versorgungsmodul in CfgPowSupply anwählen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-94E0

Fehlermeldung

94E0 Wechsel EnDat 2.2 auf 1Vss erfordert Neuinitialisierung %1

Fehlerursache

- Es wurde das Messsystem von EnDat 2.2 auf 1Vss oder umgekehrt gewechselt. Es ist eine Neuinitialisierung des Antriebes notwendig.

Fehlerbehebung

- Neuinitialisierung des Messsystem durchführen
- Achse mit Maschinen-Parameter axisMode (Bit x = 0) abwählen
- MP-Editor verlassen
- Achse in Maschinen-Parameter axisMode (Bit x = 1) wieder
aktivieren und posEncoderType auf den gewünschten Wert stellen
- MP-Editor wieder verlassen
- oder Systemreset (Neustart) durchführen


Fehlerbeschreibung 231-94F0

Fehlermeldung

94F0 Torsionskompensation unzulässig %1

Fehlerursache

- Die Torsionskompensation ist konfiguriert und es handelt sich um ein Eingebersystem
- Die Torsionskompensation ist konfiguriert und die Haftreibungskompensation ist nicht konfiguriert.

Fehlerbehebung

- Torsionskompensation mit Maschinen-Parameter compTorsionFact deaktivieren
- In Maschinen-Parameter posEncoderInput die Zuordnung der Lagemesssytem-Eingänge zu den
Achsen setzen (bedingt, dass Lagemeßsytem vorhanden ist) und in Maschinen-Parameter compFrictionT2 die Reibungskompensation eintragen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9500

Fehlermeldung

9500 DQ: Umrichter nicht gefunden %1

Fehlerursache

- Es konnte keine Kommunikation zum Umrichter der angezeigten Achse hergestellt werden.
- Die DRIVE-CLiQ-Leitung ist nicht oder falsch gesteckt.
- Die Versorgungsspannung des Umrichters ist unterbrochen.
- Der Umrichter ist defekt.
- Maschinen-Parameter pwmSignalOutput ist falsch parametriert.

Fehlerbehebung

- Verkabelung überprüfen.
- Versorgungsspannung der Umrichter überprüfen.
- Eintrag in Maschinen-Parameter pwmSignalOutput überprüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9510

Fehlermeldung

9510 Änderung der PWM-Frequenz bei aktiver Regelung %1

Fehlerursache

- Die PWM-Frequenz in Maschinen-Parameter ampPwmFreq darf nicht geändert werden, während der Antrieb oder ein korrespondierender Antrieb noch in Regelung ist
Korrespondierende Achse:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Fehlerbehebung

- Antriebsregler vor Änderung von Maschinen-Parameter ampPwmFreq deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9520

Fehlermeldung

9520 Fehlerhafte Eingabe in vCtrlTimeSwitchOff %1

Fehlerursache

- In Maschinen-Parameter vCtrlTimeSwitchOff wurde eine Zeit von Null konfiguriert. Es muss eine Zeit eingetragen sein, innerhalb derer ein sicherer Bremsvorgang möglich ist.
- Die Zeit in vCtrlTimeSwitchOff muss größer sein als die maximal mögliche Bremszeit der Achse, die durch elektrisches Bremsen auftreten kann, um ein ungebremstes Auslaufen von Achsen/Spindeln ohne mechanischer Bremse zu verhindern.

Fehlerbehebung

- Sinnvolle Eingabe in Maschinen-Parameter vCtrlTimeSwitchOff
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9530

Fehlermeldung

9530 DRIVE-CLiQ Achse %1 ist noch aktiv

Fehlerursache

Bei der Abwahl einer Achse in einem DRIVE-CLiQ-System muss auch die zugehörige Achse am selben Port (z.B. 301) deaktiviert werden.

Fehlerbehebung

- Deaktivieren der zweiten Achse, die am selben Stecker (z.B. X301) angeschlossen ist.
- Die Achse muss über Maschinen-Parameter axisMode bzw. CfgPlcSStrobe deaktiviert werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9550

Fehlermeldung

9550 EnDat2.2 - FS-Eingeber-System fehlerhaft konfiguriert %1

Fehlerursache

Es wurde konfiguriert, dass sowohl nur das EnDat2.2-Lagemessgerät als auch nur das EnDat2.2-Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
Dies ist nicht möglich.

Fehlerbehebung

- Überprüfen Sie den Eintrag in Maschinen-Parameter CfgAxisSafety-encoderForSafety:
Dieser sollte entweder "speedAndPosEncoder", "speedEncoder" oder "posEncoder" sein.
- Spezielle Einstellungen für Eingeber-Systeme mit EnDat 2.2 FS-Messgeräte:
Setzen Sie das "posEncoder", wenn nur das Lagemessgerät für die Funktionale Sicherheit verwendet werden soll
oder setzen Sie das "speedEncoder", wenn nur das Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
- Standard-Einstellung: Setzen Sie "speedAndPosEncoder", wenn Sie ein normales Zweigeber-System konfigurieren wollen oder
wenn die betreffende Achse nur mit einem Messgerät sicher betrieben wird (Eingeber-Sicherheit).


Fehlerbeschreibung 231-9560

Fehlermeldung

9560 MP-Eintrag fehlerhaft: Zählimpulse pro Wegstrecke %1

Fehlerursache

- Wert in Maschinen-Parameter posEncoderIncr außerhalb des zulässigen Bereichs

Fehlerbehebung

- Wert in MP_posEncoderIncr überprüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9570

Fehlermeldung

9570 Fehlparametrierung: Weg pro Motorumdrehung %1

Fehlerursache

- Wert in Maschinen-Parameter distPerMotorTurn außerhalb des zulässigen Bereichs

Fehlerbehebung

- Wert in MP_distPerMotorTurn überprüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9580

Fehlermeldung

9580 Param. Filter 6 ungültig %1

Fehlerursache

- Falscher Eintrag in Maschinenparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 oder vCtrlBandWidth6

Fehlerbehebung

- Eintrag in Maschinen-Parameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 oder vCtrlBandWidth6 prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9590

Fehlermeldung

9590 Maximale Rechenperformance überschritten

Fehlerursache

-CC61xx:
Die benötigte Rechenperformance für die aktivierten erweiterten Reglerfunktionen ist nicht möglich.

Fehlerbehebung

- Deaktivieren der erweiterten Reglerfunktionen
- Anzahl der Achsen pro Regler-Einheit verringern
- Double-Speed Achsen in Single-Speed Achsen ändern (Maschinen-Paramter ctrlPerformance von 1 auf 0)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-9800

Fehlermeldung

9800 CC%2 MC-Kommando unbekannt %1

Fehlerursache

- MC-Kommando ist für diese Hardware nicht zulässig
- MC-Kommando ist zu diesem Zeitpunkt nicht erlaubt
- 0 = fehlerhafter Kommandocode > 255
1...255 = falscher oder nicht zulässiger Kommandocode
- interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-9900

Fehlermeldung

9900 CC%2 CC-Kommando unbekannt %1

Fehlerursache

- CC-Kommando ist für diese Hardware nicht zulässig
- interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-A001

Fehlermeldung

A001 Abbruch der Bremstest-Aufrufüberwachung

Fehlerursache

- Schutztüre(n) während des Bremsentests geöffnet
- kein Antriebsbereitschafts Signal während der Bremstest-Aufrufüberwachung

Fehlerbehebung

- Schutztüre(n) während des Bremsentests geschlossen lassen
- Die Antriebsbereitschaft während des Bremsentest sicherstellen


Fehlerbeschreibung 231-A002

Fehlermeldung

A002 Abbruch der Bremsleitungstest-Aufrufüberwachung

A021 Abbruch des Bremsleitungstests, Schutztüre geöffnet

Fehlerursache

- Schutztüre(n) während des Tests der Bremsansteuerung bzw. Bremsleitungstests geöffnet

Fehlerbehebung

- Schutztüre(n) während des Tests der Bremsansteuerung bzw. Bremsleitungstests geschlossen lassen


Fehlerbeschreibung 231-A003

Fehlermeldung

A003 SPLC Inbetriebnahmemodus aktiv

Fehlerursache

- CRC-Prüfung des SPLC-Programms ist deaktiviert (Maschinen-Paramter CfgSafety --> commissioning ist gesetzt)

Fehlerbehebung

- vor der Auslieferung einer Maschine muss der Inbetriebnahmemodus deaktiviert werden (Maschinen-Paramter CfgSafety --> commissioning zurücksetzen)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A004

Fehlermeldung

A004 Schluss auf 24V des T.BRK.B-Signals

A020 Schluss auf 24V des T.BRK.B-Signals

Fehlerursache

- Fehler beim Test der Bremsansteuerung
- Signalpegel = +24V am Eingang: -T.BRK.B des SPL-Moduls
obwohl aufgrund der Ansteuerung 0V erwartet werden

Fehlerbehebung

- externe Verdrahtung der Bremsen und des T.BRK-Signals prüfen
- Relais zur Bremsansteuerung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A005

Fehlermeldung

A005 CC%2 Warnung: Regler-Einheit nicht für FS geeignet

Fehlerursache

Die Sicherheitskern-Software SKERN-CC hat bei Überprüfung der Regler-Einheit erkannt,
dass diese Hardware (CC, UEC, UMC) nicht für Steuerungs-Systeme mit Funktionaler Sicherheit FS geeignet ist.
Diese Regler-Einheit erfüllt die Sicherheitsanforderungen gemäß EN 13849 nicht und
ist für funktionale Sicherheit nicht zugelassen.

Fehlerbehebung

- betroffene Regler-Einheit (CC, UEC, UMC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A006

Fehlermeldung

A006 SPLC-CC%2: Kreuzvergleich fehlgeschlagen, Ausgang %4

Fehlerursache

- Fehler beim Kreuzvergleich der SPLC-CC Ausgänge.
- SPLC-Programm der CC[x] kommandiert den Ausgang auf 0 (LOW). Der von der Klemme zurückgelesene Wert des Ausgangs ist jedoch 1 (HIGH).

Fehlerbehebung

- Verdrahtung des Ausgangs prüfen.
- SPLC-Programm prüfen: Signale für Setzen und Rücksetzen von Ausgängen der SPLC sollten immer stabil für eine Zeit von min. 2 SPLC-Zyklen anliegen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-A040

Fehlermeldung

A040 CC%2 Betriebsart nicht möglich

Fehlerursache

- Der Schaltzustand der Betriebsartenschalter und der Schutztüre ist nicht erlaubt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Einstellung der Betriebsartenschalter prüfen
- Schaltzustand der Schutztüre prüfen
- Verdrahtung prüfen


Fehlerbeschreibung 231-A041

Fehlermeldung

A041 CC%2 SOM 4 nicht möglich

Fehlerursache

- Schlüsselschalter 1 nicht in Automatikbetrieb (BA1)
- Schlüsselschalter 1 defekt
- Verdrahtungsfehler

Fehlerbehebung

- Schlüsselschalter 1 auf Automatikbetrieb (BA1) stellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A042

Fehlermeldung

A042 CC%2 SOM 4 nicht freigegeben

Fehlerursache

Die Betriebsart BA4 wird über Schlüsselschalter angewählt und ist jedoch nicht freigegeben.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A043

Fehlermeldung

A043 CC%2 SOM 2 nur eine Achse erlaubt

Fehlerursache

- Die gleichzeitige Bewegung mehrerer Achsen ist in Betriebsart BA2 bei offener Schutztüre nicht erlaubt

Fehlerbehebung

- Warten bis alle Achsen im Stillstand sind und anschliessend nur 1 Achse starten


Fehlerbeschreibung 231-A080

Fehlermeldung

A080 CC%2 Betriebszustand ungleich MC

Fehlerursache

- Die Betriebszustände Automatik, SRG, SBH, SH werden zyklisch zwischen MC und CC verglichen. Bei Ungleichheit für eine Zeit größer 500ms wird ein Stopp1 ausgelöst.

Fehlerbehebung

- Fehlermeldung mit CE quittieren
- Maschine einschalten
- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var. = ohne Bedeutung)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Ausgangsdaten des SKERN beim Kreuzvergleich zwischen A- und B-Kanal festgestellt. Die achsabhängige Bremsansteuerung für mehrere Bremsen pro Achse stimmt nicht überein.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A081

Fehlermeldung

A081 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten des SKERN beim Kreuzvergleich zwischen A- und B-Kanal festgestellt. Der Wert für die Vorschub-Begrenzung stimmt nicht überein.
("pp_AxFeedMax[Var.]", Var.= Achsindex)

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A082

Fehlermeldung

A082 CC%2 Kreuzvergleich Nr.=%4 Var.=%5 MC=%6 CC=%7

Fehlerursache

- Es wurde ein Unterschied in den Eingangsdaten des SKERN beim Kreuzvergleich zwischen A- und B-Kanal festgestellt. Der Wert für die Rücklese-Kanäle stimmt nicht überein.
("pp_ReadBackOutputs", Var. = Nummer des SPLC-Ausgangs)

Fehlerbehebung

- Spannungen und Verdrahtung des SPLC-Ausgang prüfen
- SPLC-Programm prüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A082

Fehlermeldung

A082 CC%2 NE2-Pegel wechselt nicht nach 0 bei dyn. Test

Fehlerursache

- Am Eingang (NE2) wird beim dynamischen Test der 2. Not-Aus-Schleife (spätestens alle 1.5 min), kurzzeitig ein Wechsel auf 0V-Pegel erwartet. Liegt hier innerhalb des Testfensters von 100 ms dauerhaft ein 0 V oder 24V-Pegel an, so wird der Fehler
ausgelöst.
- Das Zeitfenster für den dynamischen Test ist zu klein (Rechenzeitprobleme, Softwarefehler)

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Not-Aus-Taste prüfen
- Hardware tauschen


Fehlerbeschreibung 231-A083

Fehlermeldung

A083 CC%2 S-Eingang ungleich 0 bei dynamischen Test

Fehlerursache

- An allen sicherheitsrelevanten Türkontakt- und Schlüsselschalter-Eingängen wird beim dynamischen Test der 2. Not-Ausschleife (spätestens alle 1.5 min), kurzzeitig ein 0V-Pegel erwartet. Liegt hier innerhalb des Testfensters von 100 ms dauerhaft ein
24V- Pegel an, so wird der Fehler ausgelöst.
- Das Zeitfenster für den dynamischen Test ist zu klein (Rechenzeitprobleme, Softwarefehler)

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Türkontake, Schlüsselschalter prüfen
- Hardware tauschen


Fehlerbeschreibung 231-A084

Fehlermeldung

A084 S-Zeitüberschreitung bei Stoppreaktion SS2 %4 ObjId=%5

Fehlerursache

- Die maximal zulässige Zeit für das gesteuerte Stillsetzen (SS2 - Bremsen an der Kontur) der Achsgruppe (= ObjId) wurde überschritten. Die maximal zulässige Zeit beträgt 30 Sekunden.

Fehlerbehebung

- Prüfen Sie das SPLC- und PLC- Programm
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A085

Fehlermeldung

A085 SKERN-CC%2, X%4: Komm.fehler während der EnDat-Geberdynamisierung

Fehlerursache

Während der Zwangsdynamisierung des EnDat-Gebers ist ein Kommunikationsfehler aufgetreten.
Beide Ignore-Flags waren gleichzeitig gesetzt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 231-A086

Fehlermeldung

A086 SKERN-CC%2: Kommunikationsfehler bei der Dynamisierung von X%4

Fehlerursache

Die Dynamisierung des EnDat22-Gebers Konnte nicht in der vorgegebenen Zeit durchgeführt werden

Fehlerbehebung

weitere Fehlermeldungen beachten.
Kundendienst benachrichtigen.


Fehlerbeschreibung 231-A090

Fehlermeldung

A090 Antriebssperre durch Sicherheits-Software

Fehlerursache

- Not-Aus aktiv (von CC)
- Ein Antrieb soll eingeschaltet werden obwohl sich das System im "Not-Aus" Zustand befindet ( "-ES.B" bzw. "-NE2"-Signal ist aktiv).
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A091

Fehlermeldung

A091 Antriebssperre durch Sicherheits-Software

Fehlerursache

- Not-Aus aktiv (von MC)
- ein Antrieb soll eingeschaltet werden obwohl sich das System im "Not-Aus" Zustand befindet ( "-ES.A" bzw "-NE1"-Signal ist aktiv).
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A092

Fehlermeldung

A092 Antriebssperre durch Sicherheits-Software

Fehlerursache

- Systemtest ist aktiv
- ein Antrieb soll eingeschaltet werden obwohl sich das System noch in einem Testprogramm befindet
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A093

Fehlermeldung

A093 Antriebssperre durch FS, Stopp1-Abschaltung aktiv

Fehlerursache

- Antriebssperre durch die Funktionale Sicherheit FS
- ein Antrieb soll eingeschaltet werden, obwohl die CC eine laufende Stopp1-Abschaltung noch nicht beendet hat
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A094

Fehlermeldung

A094 Antriebssperre Spindel, Werkzeugspanner geöffnet

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden obwohl der Werkzeugspanner geöffnet ist.
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A095

Fehlermeldung

A095 Antriebssperre Spindel, Status der Zustimmtaste ungültig

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden obwohl die Zustimmtaste nicht gedrückt ist oder vorher nicht losgelassen war.
- interner Softwarefehler

Fehlerbehebung

- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A096

Fehlermeldung

A096 Antriebssperre Spindel, Betriebsart nicht zulässig

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden obwohl der Schlüsselschalter in Stellung: 'BA1' (= 'unqualifizierter Bediener') steht.
- interner Softwarefehler

Fehlerbehebung

- Schlüsselschalterstellung prüfen
- Verdrahtung prüfen
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A097

Fehlermeldung

A097 Antriebssperre Spindel, SS2-Reaktion aktiv

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden, obwohl für die Spindel eine Stopp2-Reaktion aktiv ist.
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A098

Fehlermeldung

A098 Antriebssperre Spindel, STO ist aktiv

Fehlerursache

- Ein Spindelantrieb soll bei offener Schutztüre eingeschaltet werden, obwohl die Sicherheitsfunktion STO (sicher abgeschaltetes Moment) noch aktiv ist.
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A099

Fehlermeldung

A099 CC%2 Antriebssperre - nicht löschbarer Systemfehler

Fehlerursache

- Das Einschalten des Antriebs wurde verhindert, da ein nicht löschbarer Systemfehler aufgetreten ist.

Fehlerbehebung

- Ursache des Systemfehlers prüfen (siehe Logbook-Eintrag) und wenn möglich beseitigen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-A210

Fehlermeldung

A210 Ansteuerung der Bremse %1 fehlerhaft: Schritt %4, %5.Bremse

Fehlerursache

- falscher Signalpegel am FS-Eingang: "-T.BRK.B" beim Test der Bremsansteuerung
Testschritt 2 = Bremse lösen über B-Kanal Ausgang: +24V erkannt, T.BRK müsste aber 0V liefern
Testschritt 3 = Bremse lösen über A-Kanal Ausgang: +24V erkannt, T.BRK müsste aber 0V liefern
Testschritt 4 = Bremse lösen über A und B-Kanal Ausgänge: 0V erkannt, T.BRK müsste aber +24V liefern

Fehlerbehebung

- externe Verdrahtung der Motorbremsen prüfen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-A800

Fehlermeldung

A800 CC Endschalter %1+

Fehlerursache

- zulässiger positiver Verfahrbereich überschritten

Fehlerbehebung

- Kundendienst benachrichtigen
- Parametereinstellung CfgPositionLimits->swLimitSwitchPos1 prüfen
- Parametereinstellung CfgAxisHardware->signCorrActualVal u. CfgAxisHardware->signCorrNomVal prüfen


Fehlerbeschreibung 231-A810

Fehlermeldung

A810 CC Endschalter %1-

Fehlerursache

- zulässiger negativer Verfahrbereich überschritten

Fehlerbehebung

- Kundendienst benachrichtigen
- Parametereinstellung CfgPositionLimits->swLimitSwitchNeg1 prüfen
- Parametereinstellung CfgAxisHardware->signCorrActualVal u. CfgAxisHardware->signCorrNomVal prüfen


Fehlerbeschreibung 231-A820

Fehlermeldung

A820 CC Drehzahl größer SRG %1

Fehlerursache

- Die maximal zulässige Geschwindigkeit in der Betriebsart SRG wurde überschritten

Fehlerbehebung

- Vorschub, Drehzahl vor dem Öffnen der Schutztüre reduzieren
- Betriebsart überprüfen (Schlüsselschalterstellung)
- Kundendienst benachrichtigen
- Parameterwerte überprüfen


Fehlerbeschreibung 231-A830

Fehlermeldung

A830 CC SRG-Drehzahl = 0 %1

Fehlerursache

- Die maximal zulässige Geschwindigkeit ist 0 (lt. Parameter)
- Nur Spindelantrieb: Die Parameterwerte für die Getriebestufen sind 0
- Es ist über Schlüsselschalter eine illegale Betriebsart eingestellt
- Es liegt ein Verdrahtungsfehler oder eine Störung am Eingang I19 des Personenschutzmoduls vor
- Es liegt ein interner Softwarefehler vor

Fehlerbehebung

- Betriebsart überprüfen (Schlüsselschalterstellung)
- Verdrahtung der Personenschutzmodul-Eingänge überprüfen.
- Parameterwerte überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A840

Fehlermeldung

A840 CC SBH-Drehzahl zu groß %1

Fehlerursache

- Die maximal zulässige Geschwindigkeit bei der Stillstandsüberwachung wurde überschritten.

Fehlerbehebung

- Kundendienst benachrichtigen
- Antrieb überprüfen


Fehlerbeschreibung 231-A850

Fehlermeldung

A850 CC SBH-Drehzahl = 0 %1

Fehlerursache

- Stillstandsüberwachung auf den Wert 0
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- CfgAxisHardware->transmission (Weg bei einer Motorumdrehung) überprüfen


Fehlerbeschreibung 231-A860

Fehlermeldung

A860 Verfahrweg in SRG zu groß %1

Fehlerursache

- Der maximal zulässige Verfahrweg in der Betriebsart SRG wurde überschritten weil:
- Beim Antasten mit Spindelorientierung die Spindelachse um mehr als 2 Umdrehungen bewegt wurde.

Fehlerbehebung

- Antastreihenfolge überprüfen
- Schutztüre schliessen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A870

Fehlermeldung

A870 Bremsentest ist nicht zulässig %1

A200 Bremsentest ist nicht zulässig %1

Fehlerursache

- Antriebsbereitschaft (RDY-Signal) fehlt bzw. Freigabesignal für Umrichter fehlt.
- Schutztüre(n) nicht geschlossen (laut Parametereinstellung aber erforderlich).
- Die zu testende Bremse ist nicht diesem Antrieb zugeordnet

Fehlerbehebung

- Freigabesignale für Umrichter prüfen (Verdrahtung, PLC- oder SPLc-Programm)
- Schutztüre(n) schliessen
- Parametereinstellung prüfen (ggf. ändern)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A880

Fehlermeldung

A880 1.Überschreitung positiver Endschalterbereich %1

Fehlerursache

- Antrieb wurde zum 1. Mal in den positiven Endschalterbereich verfahren

Fehlerbehebung

- Antrieb aus dem positiven Endschalterbereich verfahren
- Parameter für Endschalterbereiche prüfen (ggf. ändern)
- Parameter für Vorzeichenumkehr prüfen (ggf. ändern)


Fehlerbeschreibung 231-A890

Fehlermeldung

A890 1. Überschreitung negativer Endschalterbereich %1

Fehlerursache

- Antrieb wurde zum 1. Mal in den negativen Endschalterbereich verfahren

Fehlerbehebung

- Antrieb aus dem negativen Endschalterbereich verfahren
- Parameter für Endschalterbereiche prüfen (ggf. ändern)
- Parameter für Vorzeichenumkehr prüfen (ggf. ändern)


Fehlerbeschreibung 231-A8A0

Fehlermeldung

A8A0 CC Soll-Istwert-Abweichung von Pos-Werten %1

Fehlerursache

- Die Sicherheitsfunktion Soll-Istwertüberwachung von Positionswerten hat eine zu grosse Abweichung festgestellt.
- Der Motor bewegt sich bei stillstehendem Schlitten oder umgekehrt
- Die mechanische Bewegungsübertragung ist unterbrochen
- Wärmeausdehnung von mech. Übertragungskomponenten
- Das Übersetzungsverhältnis von Motor- zu Lage-Messsystem ist fehlerhaft (Maschinen-Parameter distPerMotorTurn)
- fehlerhafter Anbau des Lagemesssystem zu Kugelumlaufspindel
- Der Eintrag im achsspezifischen Parameter positionDiffNom ist zu klein gewählt

Fehlerbehebung

- mechanische Bewegungsübertragung prüfen
- Messsystembefestigung prüfen
- Wärmeausdehnung von mechanischen Übertragungskomponenten überprüfen (z.B. Kugelrollspindel)
- Übersetzungsverhältnis Motor- zu Lage-Messystem prüfen
- Anbau Lage-Messystem zu Kugelumlaufspindel prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A8C0

Fehlermeldung

A8C0 Antriebssperre durch FS, %1 ist nicht geprüft

Fehlerursache

- Antriebssperre durch die Funktionale Sicherheit FS
- Ein nicht geprüfter Antrieb bewegt sich bei geöffneter Schutztüre ausserhalb der Betriebsart "Referenzieren".
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A8D0

Fehlermeldung

A8D0 SS1 noch aktiv - Einschalten nicht zulässig %1

Fehlerursache

Die Sicherheitskern-Software der Regler-Einheit (SKERN-CC) hat das erneute Einschalten des Antriebs unterbunden.
Eine ausgelöste SS1 Stopp-Reaktion war noch nicht vollständig beendet.

Fehlerbehebung

- Einschalten des Antriebs erneut versuchen
- Bei wiederholtem Auftreten: Ablauf von SPLC- und PLC-Programm überprüfen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-A8E0

Fehlermeldung

A8E0 Zeitüberschreitung beim Bremsen %1

MC Zeitüberschreitung beim Bremsen (SS2) %2

Fehlerursache

- Die maximal zulässige Zeit für das gesteuerte Stillsetzen (SS2 - Bremsen an der Kontur) wurde überschritten

Fehlerbehebung

- Parameterwerte überprüfen:
timeLimitStop2: Zeitvorgabe zum gesteuerten Stillsetzen für SS2-Reaktion
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A8F0

Fehlermeldung

A8F0 Antriebssperre %1 - Sicherheitfunktion STO aktiv

Fehlerursache

- Das Einschalten des Antriebs wurde verhindert, da die Sicherheitsfunktion STO für diesen Antrieb gerade aktiv ist.
- Die Sicherheitsfunktion STO konnte nicht verlassen werden. Zum Verlassen der Sicherheitsfunktion STO sind:
die Aktivierung der Achsgruppe durch das SPLC-Programm (PP_AxGrpActivate der zugehörigen Achsgruppe) und
die Freigabe des Antriebs durch das SPLC-Programm (PP_AxFeedEnable der zugehörigen Achse) und
der Einschaltbefehl durch das PLC-Programm (PLC-Modul-Modul 9161) notwendig.
- Tritt die Meldung während des Stromreglerabgleichs der Spindel auf, wurde die Taste 'Spindel-Start' vor dem Start des Abgleichs nicht gedrückt.

Fehlerbehebung

- vor dem Spindelabgleich die Taste 'Spindel-Start' betätigen
- Taste zum Bewegen der Achse am Maschinen-Bedienfeld länger drücken
- Programmabläufe im PLC- und SPLC-Programm optimieren
- SPLC-Programm kontrollieren und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A900

Fehlermeldung

A900 S-Wegüberschreitung beim Bremsen an der Kontur(SS2) %1

Fehlerursache

- Beim Durchführen eines Bremsvorgangs an der Kontur (SS2) wurde der maximal zulässige Weg im sicherheitsbezogenen Maschinen-Parameter distLimitStop2 überschritten.

Fehlerbehebung

- Parameterwert überprüfen:
distLimitStop2: Achsspezifischer Grenzwert für maximal zulässigen Weg bei SS2-Reaktion.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A910

Fehlermeldung

A910 CC Drehzahl-/Sollwertabweichung zu groß %1

Fehlerursache

- Die Istgeschwindigkeit weicht länger als die zulässige Aussetzzeit
(Vorschubachsen: Maschinen-Parameter timeToleranceSpeed) um die maximal zulässige Abweichung
(Vorschubachsen: Maschinen-Parameter speedDiffNom) vom Geschwindigkeitssollwert ab.
- mögliche Ursachen können sein:
+ Maschinen-Parameter timeToleranceSpeed zu klein eingestellt
+ Maschinen-Parameter speedDiffNom zu klein eingestellt
+ I-Anteil des Drehzahlreglers im Maschinen-Parameter vCtrlIntGain zu klein eingestellt
+ Drehzahlmesssystem-Kabel angeschlosssen?
+ Motor-Messgerät defekt / lose

Fehlerbehebung

- Maschinen-Parameter timeToleranceSpeed prüfen
- Maschinen-Parameter speedDiffNom prüfen
- I-Anteil des Drehzahlreglers Maschinen-Parameter vCtrlIntGain prüfen
- Drehzahl-Messsystembefestigung prüfen
- Kabel am Drehzahlmessystem prüfen
- Drehzahlmesssystem tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A920

Fehlermeldung

A920 Stillstandsüberwachung SKERN-CC %1

Fehlerursache

- SKERN-CC hat eine unzulässige große Achsbewegung im
Sicherheitszustand SOS erkannt. Die Stillstandsgeschwindigkeit
(50mm/min für Vorschubachsen bzw. 10U/min für Spindeln)wurde
dabei ebenfalls überschritten. Der maximal zulässige Weg
im Zustand SOS ist im Maschinen-Parameter positionRangeVmin angegeben.
Mögliche Ursachen:
- Maschinen-Parameter positionRangeVmin zu klein eingestellt
- Bremse wurde vor dem Schliessen des Lagereglers deaktiviert
- Bremse wurde vor dem Öffnen des Lagereregler nicht aktiviert
- beim Einschalten einer Achse wurde ein noch vorhandener
Schleppfehler ausgeregelt
- Bremse defekt
- es wurde versucht eine Achse im Zustand SOS zu bewegen (PLC?)
- Vorschubfreigabe der Achse über das ApiToSafety-Datum PP_AxFeedEnable fehlt

Fehlerbehebung

- Eintrag im Maschinen-Parameter positionRangeVmin überprüfen
- Reihenfolge Bremse deaktivieren/Lageregler schließen prüfen
- Reihenfolge Bremse aktivieren/Lageregler öffnen prüfen
- Prüfen, ob nach dem Klemmen einer Achse ein Schleppfehler ansteht
- Schnittstellensignal der SPLC PP_AxFeedEnable für die Achse prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A930

Fehlermeldung

A930 Sicher reduzierte Geschwindigkeit(SLS) überschritten %1

Fehlerursache

- SKERN-CC hat eine unzulässige schnelle Achsbewegung oberhalb
der sicher reduzierten Geschwindigkeit festgestellt.
(SLS2,SLS3,SLS4)
Mögliche Ursachen:
- Schutztür wurde während einer Achsbewegung
(mit hoher Geschwindigkeit) geöffnet.
- Maschinen-Parameter für reduzierte Geschwindigkeit ist zu klein eingestellt.

Fehlerbehebung

- Prüfen, ob die Schutztüre während einer Achsbewegung
geöffnet wurde.
- SLS2: Eintrag in Maschinen-Parameter speedLimitSom2 überprüfen
- SLS3: Eintrag in Maschinen-Parameter speedLimitSom3 überprüfen
- SLS4: Eintrag in Maschinen-Parameter speedLimitSom4 überprüfen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-A940

Fehlermeldung

A940 Wegüberschreitung im eingeschränkten Spindelbetrieb %1

Fehlerursache

Im eingeschränkten Spindelbetrieb wurde der maximal
zulässige Weg von 2 Umdrehungen überschritten

Fehlerbehebung

- Weg der Spindel beim eingeschränkten Spindelbetrieb überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-A950

Fehlermeldung

A950 Wegüberschreitung sicher begrenztes Schrittmaß(SLI) %1

Fehlerursache

- In der Betriebsart sicher begrenztes Schrittmaß SLI wurde der
maximal zulässige Weg überschritten.
- mögliche Ursachen:
- das gewählte Schrittmaß übersteigt den Wert aus dem
sicheren Maschinen-Parameter distLimitJog
- der Antrieb schwingt beim Erreichen der Endlage mechanisch
über
- der Antrieb ist nicht optimal abgelichen

Fehlerbehebung

- Schrittmaßwert kleiner wählen
- Eintrag in sicherem Maschinen-Parameter distLimitJog prüfen
- Positions-Istwert beim Erreichen der Schrittmaßendlage mit
Hilfe des steuerungsinternen Oszilloskopes auf Überschwingen
prüfen
- Antrieb abgleichen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-AC00

Fehlermeldung

AC00 CC Amplitude zu groß %1

CC Amplitude zu groß %2

Fehlerursache

- Die Amplitude des Meßsystemsignals ist zu groß bzw. das Signal für Verschmutzung ist aktiv.
- Falsche Justage von Kopf zu Lagemessgerät, zu kleiner Luftspalt (offene Messgeräte)
- Versorgungsspannung zu hoch

Fehlerbehebung

- Amplitude des Meßsystemsignals überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-AC10

Fehlermeldung

AC10 Motor-Messsystem %1 fehlerhaft

C300 Zn-Spur %1 fehlerhaft

C310 Z1-Spur %1 fehlerhaft

Fehlerursache

- Motorgeber verschmutzt oder defekt
- Kabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen
- Kein Messsystemsignal vorhanden
- Unterbrechung im Motorgeberkabel
- Signalamplitude Motorgeber fehlt oder ist zu klein

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Motorgebers prüfen
- Motorgeber prüfen
- Amplitude des Messsystemsignals überprüfen.


Fehlerbeschreibung 231-AC20

Fehlermeldung

AC20 CC Frequenz zu groß %1

CC Frequenz zu hoch %2

Fehlerursache

- An einem Meßsystem-Eingang wurde die maximale Eingangsfrequenz überschritten.
- Störung auf Motorgebersignal
- Vibrationen an der Maschine

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluß des Motorgebers prüfen (Masseanschluß)
- Motorgeber prüfen
- Eingangsfrequenz des Meßsystemsignals überprüfen
- Vibrationen beseitigen


Fehlerbeschreibung 231-AC30

Fehlermeldung

AC30 CC Amplitude zu groß %1 (Lage)

Fehlerursache

- Die Amplitude des Lage-Messgeräte-Signals ist zu groß
- Störung auf dem Messgeräte-Signal
- Kurzschluss im Messgeräte-Kabel
- Signalamplitude Messgerät zu gross

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Messgeräts prüfen (Masseanschluss)
- Messgerät prüfen


Fehlerbeschreibung 231-AC40

Fehlermeldung

AC40 Lage-Messsystem %1 fehlerhaft

Fehlerursache

- Messgerät verschmutzt
- Messgerät defekt
- Feuchtigkeit eingedrungen
- Abtastkopf dejustiert (Abstand, Parallelität)
- Messgerätekabel defekt
- Messgeräte-Eingang an der Steuerung defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Messgeräts prüfen
- Messgerät prüfen


Fehlerbeschreibung 231-AC50

Fehlermeldung

AC50 CC Frequenz zu hoch %1 (Lage)

Fehlerursache

- An einem Lage-Messgeräte-Eingang wurde die maximale Eingangsfrequenz überschritten.
- Störung auf dem Messgeräte-Signal
- Vibrationen an der Maschine

Fehlerbehebung

- Kundendienst benachrichtigen
- Anschluss des Messgeräts prüfen (Masseanschluss)
- Messgerät prüfen
- Eingangsfrequenz des Messgeräte-Signals überprüfen
- Vibrationen beseitigen


Fehlerbeschreibung 231-B200

Fehlermeldung

B200 CC%2 Bremsentest nicht durchgeführt %1

Fehlerursache

- MC führt keinen Test der Motorbremse(n) durch, obwohl dieser über Maschinen-Parametereinstellung konfiguriert ist.
- Auslösung des Tests der Motorbremse(n) nicht möglich
- Es wurde über PLC-Modul eine Achse abgewählt und der entsprechende Maschinen-Parameter zur Durchführung eines Bremsentests für diese Achse ist noch gesetzt.

Fehlerbehebung

- Maschinen-Parameter zur Durchführung eines Bremsentests prüfen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-B300

Fehlermeldung

B300 CC%2 Bremsleitungstest wurde nicht durchgeführt %1

Fehlerursache

- MC (A-Kanal) führt keinen Test der Bremsansteuerung durch, obwohl dies laut Maschinen-Parametereinstellung erfolderlich währe.
- Zeitüberschreitung beim Aufruf zum Test der Bremsansteuerung durch die MC.
- Über PLC-Modul wurde eine Achse abgewählt obwohl der entsprechende Maschinen-Parameter zur Durchführung des Bremsleitungstests noch gesetzt ist.

Fehlerbehebung

- Maschinen-Parameter zum Test der Bremsansteuerung bzw. Bremsentest prüfen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-B800

Fehlermeldung

B800 CC%2 S-Eingang %1 ungleich

CC%2 S-Eingang %1 ungleich

Fehlerursache

- Ein sicherheitsgerichteter Eingang der CC ist laenger als
400 ms ungleich zu MC
- unterschiedlicher Pegel an Sicherheitsmodul-Eingang:
4 = Rückmeldung Abschaltung
8 = sicher reduzierte Geschwindigkeit Achsen/Spindel
10 = sicher red. Geschwindigkeit Hilfsachsen
11 = Betriebsart 3(Schluesselschalter 1, Pos3)
(sicherer Betriebshalt Achsen/Spindel)
18 = Betriebsart 2 (Schluesselschalter 1,Pos2)
19 = Betriebsart 4 (Schluesselschalter 2)
- Verdrahtungsfehler X65, X66 (,X67)
- Sicherheitsmodul defekt

Fehlerbehebung

- Verdrahtung X65, X66 (,X67) prüfen
- Sicherheitsmodul tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-B900

Fehlermeldung

B900 CC%2 Versorgungsspannung %1

Fehlerursache

- Die Versorgungsspannung Vcc(x) wurde unter-/überschritten
- +4 = Unterspannung Vcc(+5 V)
Die Belastung durch externe Baugruppen
(z.B. Messgeräte) ist zu groß.
- +6 = Überspannung Vcc(+5 V)
Die Versorgungseinheit ist defekt.
- +14 = Unterspannung Vcc(+15 V)
Die Versorgungseinheit ist defekt.
- +16 = Überspannung Vcc(+15 V)
Die Versorgungseinheit ist defekt.
- -14 = Unterspannung Vcc(-15 V)
Die Versorgungseinheit ist defekt.
- -16 = Überspannung Vcc(-15 V)
Die Versorgungseinheit ist defekt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Versorgungsspannung Vcc(x) messen
- Vcc(+5 V) < +4,75 V Geberanschlüsse prüfen
- Vcc(+5 V) > +5,50 V Versorgungseinheit austauschen
- Vcc(+15 V) < +14,25 V Versorgungseinheit austauschen
- Vcc(+15 V) > +16,50 V Versorgungseinheit austauschen
- Vcc(-15 V) < -14,25 V Versorgungseinheit austauschen
- Vcc(-15 V) > -16,50 V Versorgungseinheit austauschen


Fehlerbeschreibung 231-BA00

Fehlermeldung

BA00 CC%2 Betriebstemperatur %1

Fehlerursache

- Die zulässige Betriebstemperatur im Inneren der LE wurde über- oder unterschritten.
(-128... 0...+127 = gemessener Temperaturwert [°C] )
- Temperatursensor auf Platine ist defekt
- Die Schaltschrankbelüftung ist nicht ausreichend (Lüfter defekt).
- Die Umgebungstemperatur ist zu hoch oder zu niedrig

Fehlerbehebung

- Belüftungsverhältnisse prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-BB00

Fehlermeldung

BB00 CC%2 MC-Kommando %1 an CC-Software ist nicht erlaubt

Fehlerursache

- MC-Kommando ist für diese Software Variante der CC nicht zulässig
- MC-Kommando ist zu diesem Zeitpunkt nicht erlaubt Dezimalcode = "low-Byte" des Kommandocodes (0...255)
- interner Softwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C000

Fehlermeldung

C000 kein Datenaustausch mit MC

Fehlerursache

- Die Kommunikation zur MC wurde abgebrochen
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C001

Fehlermeldung

C001 Nicht definierter Fehler

Nicht definierter Fehler

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C002

Fehlermeldung

C002 MC-Kommando nicht gültig

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C003

Fehlermeldung

C003 Systemtakt MC ungleich CC%2

Systemtakt MC ungleich CC%2

Fehlerursache

- Hardwarefehler (Quarzgenerator)
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Reglerplatine oder Rechnerplatine tauschen
- Softwareversion überprüfen


Fehlerbeschreibung 231-C005

Fehlermeldung

C005 CC-Hardware wird nicht unterstützt

Fehlerursache

- die Hardware-Version der Regler-Einheit CC wird von der installierten NC-Software nicht unterstützt
- Spannungsversorgungsmodul (UV/UVR) stört I2C-Bus

Fehlerbehebung

- NC-Software-Version prüfen
- Flachbandkabel X69 überprüfen / tauschen
- Spannungsversorgungsmodul (UV/UVR) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C006

Fehlermeldung

C006 I-CTRL Kommunikation: TIME

C008 I-CTRL Kommunikation: QUEUE

Fehlerursache

- Kommunikationsfehler zwischen Drehzahl- und Stromregler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C007

Fehlermeldung

C007 Zwischenkreissp. zu niedrig

Fehlerursache

- Netzversorgung unterbrochen
- Umrichter defekt

Fehlerbehebung

- Netzversorgung prüfen
- Kundendienst benachrichtigen
- Umrichter prüfen


Fehlerbeschreibung 231-C009

Fehlermeldung

C009 Stack-Überlauf

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C00A

Fehlermeldung

C00A Dreiecksignal PWM fehlerh.

Fehlerursache

- Hardwarefehler: Dreiecksignal schwingt nicht oder mit falscher Frequenz

Fehlerbehebung

- Kundendienst benachrichtigen
- Reglerplatine tauschen


Fehlerbeschreibung 231-C00B

Fehlermeldung

C00B Arbeitsspeicher zu klein

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C00C

Fehlermeldung

C00C LSV2, falsche Datenanzahl

Fehlerursache

- Die Anzahl der einzulesenden LSV2-Daten ist falsch
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C00D

Fehlermeldung

C00D CC%2 Prüfsummenfehler im DSP-Programcode

Fehlerursache

- Im Programmcode der Regler-Einheit CC wurde ein Prüfsummenfehler entdeckt
- Defekte Regler-Einheit CC

Fehlerbehebung

- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C00E

Fehlermeldung

C00E Zeitüberlauf Reglersoftware

Fehlerursache

- Interner Software- oder Hardware-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen
- Reglerplatine tauschen


Fehlerbeschreibung 231-C00F

Fehlermeldung

C00F Fehler im Softwaretimer

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C010

Fehlermeldung

C010 Bus Error Drehzahlregler

Fehlerursache

- Zugriffsverletzung auf Regler-Peripherie

Fehlerbehebung

-Kundendienst benachrichtigen
-Reglerkarte tauschen


Fehlerbeschreibung 231-C011

Fehlermeldung

C011 Software Synchronisationsf.

Fehlerursache

- fehlender Hardware-Interrupt nach DSP-Start (>900[ms])
- fehlendes Synchronisationskommando der MC vor Antrieb-Ein
- Hardware defekt (MC oder CC)

Fehlerbehebung

- Hardware tauschen (MC oder CC)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C012

Fehlermeldung

C012 Fehler Lagereg. Zykluszeit

Fehlerursache

- MC liefert fehlerhafte Zykluszeit für CC-Lageregler
- Ein Hardware-Fehler ist aufgetreten

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfigurationsdatum ipoCycle prüfen
- Reglerplatine tauschen


Fehlerbeschreibung 231-C013

Fehlermeldung

C013 PWM-Frequenz fehlerhaft

Fehlerursache

- Angegebene PWM-Frequenz in CfgPowerStage->ampPwmFreq liegt ausserhalb des erlaubten Eingabebereichs
- Es wurden PWM-Frequenzen gewählt, die nicht miteinander
kombiniert werden dürfen

Fehlerbehebung

- Kundendienst benachrichtigen
- CfgPowerStage->ampPwmFreq überprüfen


Fehlerbeschreibung 231-C014

Fehlermeldung

C014 Interpolator, PWM ungültig

Fehlerursache

- ungültige Relation zwischen Interpolatortakt und PWM-Frequenz

Fehlerbehebung

- Kundendienst benachrichtigen
- Verhältnis zwischen Interpolatortakt und PWM-Frequenz ändern
- Mögliche Relationen siehe Technisches Handbuch


Fehlerbeschreibung 231-C015

Fehlermeldung

C015 Interpolator, PWM geändert

Fehlerursache

- Interpolatortakt oder PWM-Frequenz wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 231-C016

Fehlermeldung

C016 Kein "double speed" möglich

Fehlerursache

- Regelkreis an X51 bzw. X52 als 'double speed' definiert, obwohl Regelkreis an X53 bzw. X54 aktiv
- Regelkreis an X55 bzw. X56 als 'double speed' definiert, obwohl Regelkreis an X57 bzw. X58 aktiv (nur CC 4xx mit 8 Regelkreisen)

Fehlerbehebung

- Kundendienst benachrichtigen
- Regelkreis an X51 bzw. X52 als 'single speed' definieren oder PWM-Ausgang X53 bzw. X54 deaktivieren
- Regelkreis an X55 bzw. X56 als 'single speed' definieren oder PWM-Ausgang X57 bzw. X58 deaktivieren (nur CC 4xx mit 8 Regelkreisen)


Fehlerbeschreibung 231-C017

Fehlermeldung

C017 PWM-Frequenz zu hoch

Fehlerursache

- Für einen Single-Speed-Regelkreis ist im Konfigurationsdatum ampPwmFreq die doppelte PWM-Grundfrequenz und in iCtrlPwmType die halbe Stromregler-Zykluszeit eingestellt worden.

Fehlerbehebung

- Kundendienst benachrichtigen
- Die Konfigurationsdaten ampPwmFreq und iCtrlPwmType überprüfen
- Statt Single-Speed-Regelkreis einen Double-Speed-Regelkreis verwenden.


Fehlerbeschreibung 231-C018

Fehlermeldung

C018 Momenten-Master-Slave: Achszuordnung falsch

Fehlerursache

- Achsen in Momenten-Master-Slave-Regelung sind nur an X15/X17 oder X16/X18 zulässig

Fehlerbehebung

- Kundendienst benachrichtigen
- Achszuordnung ändern


Fehlerbeschreibung 231-C020

Fehlermeldung

C020 Fehlerhafte Include-Datei

Fehlerursache

- Die MC- und CC-Software sind nicht mit der gleichen Include-Datei compiliert worden.

Fehlerbehebung

- Softwareversion prüfen und ggf. neu laden
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C021

Fehlermeldung

C021 Fehlerhafte DSP-Version

Fehlerursache

- Die MC- und CC-Software sind nicht mit der gleichen Include-Datei compiliert worden.

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen und ggf. neu laden


Fehlerbeschreibung 231-C022

Fehlermeldung

C022 Fehlerhafte Konfiguration von SMB oder SPL

Fehlerursache

- Konfigurationsfehler im HSCI-System
- Konfiguration des sicheren Maschinenbedienfeldes MB 6xx S oder einer sicheren PL 6xxx S ist fehlerhaft.
- Es ist ein neuer Geräte-Typ angeschlossen, der von der aktuellen CC-Software noch nicht unterstützt wird.
- Die Konfigurationsdaten der MC an die CC sind fehlerhaft.

Fehlerbehebung

- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C023

Fehlermeldung

C023 IRQ-Stack-Überlauf

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C025

Fehlermeldung

C025 CC-CC Kommunikation, CRC-Fehler

Fehlerursache

- Ein HSCI-Teilnehmer verursacht einen Offsetfehler
- Telegrammgröße durch MC passt nicht

Fehlerbehebung

- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C026

Fehlermeldung

C026 CC-CC Kommunikation, Watchdog-Fehler

Fehlerursache

- Ein HSCI-Teilnehmer verursacht einen Offsetfehler
- Telegrammgröße durch MC passt nicht
- Abbruch der Telegramm-Übertragung

Fehlerbehebung

- Software-Update
- PL 6xxx S tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C027

Fehlermeldung

C027 HSCI-Telegramm fehlt

Fehlerursache

- HSCI-Telegramm (Low-Prio) fehlt
- Ein HSCI-Teilnehmer verursacht einen Fehler
- Telegrammliste in MC ist fehlerhaft

Fehlerbehebung

- HSCI-Geräte kontrollieren
- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C028

Fehlermeldung

C028 Fehlende MC-Quittierung

Fehlerursache

- Eine HSCI-Mitteilung von der CC an die MC wurde nicht quittiert

Fehlerbehebung

- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C02B

Fehlermeldung

C02B Watchdog-Fehler am Maschinenbedienfeld

Fehlerursache

- Watchdog-Baustein des Maschinenbedienfeldes wurde nicht korrekt nachgetriggert
- Firmwarefehler im Maschinenbedienfeld MB 6xx
- Hardware-Fehler im Maschinenbedienfeld MB 6xx

Fehlerbehebung

- Maschinen-Bedienfeld MB 6xx in HSCI-Busdiagnose prüfen
- Steuerungssoftwareversion prüfen
- Maschinenbedienfeld tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C02C

Fehlermeldung

C02C Watchdog-Fehler an PL/SPL-Baugruppe

Fehlerursache

- Watchdog-Baustein einer PL-Baugruppe wurde nicht korrekt nachgetriggert
- Firmwarefehler in PL/SPL-Baugruppe
- Hardware-Fehler in PL/SPL-Baugruppe

Fehlerbehebung

- PL bzw. SPL-Baugruppen in HSCI-Busdiagnose prüfen
- Steuerungssoftwareversion prüfen
- defekte PL/SPL-Baugruppe (Busdiagnose) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C02D

Fehlermeldung

C02D Watchdog-Fehler HSCI-Baustein

Fehlerursache

- HSCI-Baustein der CC ist defekt
-> es können keine HSCI-Telegramme mehr empfangen werden
-> es kommt zu keiner Nachtriggerung mehr
- HSCI-Kabel defekt

Fehlerbehebung

- Steckverbindung HSCI-Kabel prüfen
- HSCI-Kabel prüfen/ersetzen
- CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C02E

Fehlermeldung

C02E CC-Firmware update notwendig

Fehlerursache

- Aufgrund eines Hardware- oder Softwaretauschs ist ein Update der Firmware notwendig

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C02F

Fehlermeldung

C02F Fehler beim Steuerungshochlauf

Fehlerursache

- interner Software-Fehler auf MC, CC oder einem HSCI-Teilnehmer (RunUp)

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C030

Fehlermeldung

C030 Alarm Versorgungsspannungen CC%2

Fehlerursache

- Die internen Versorgungsspannungen der CC sind außerhalb des spezifizierten Bereichs. Bitte Diagnosemeldung "0xC038 Spannungsüberwachung" beachten!

Fehlerbehebung

- Versorgungsspannungen an der CC überprüfen:
- Verdrahtung an X69 prüfen
- Kabellänge an X69 innerhalb der Spezifikation?
- Kabel an X69 tauschen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C031

Fehlermeldung

C031 Alarm Versorgungsspannungen

Versorgungsspannung an Gerät fehlt

Fehlerursache

Die Versorgungsspannungen auf einem Gerät im HSCI-Strang sind außerhalb des spezifizierten Bereichs.
Welche HSCI-Komponente den Fehler ausgelöst hat, wird in der HSCI-Busdiagnose angezeigt. Mögliche Geräte:
- Hauptrechner MC
- Ein-/Ausgabebaugruppe PL
- Maschinenbedienfeld MB
- andere CC im HSCI-Strang
Mögliche Ursachen:
- Spannungsversorgung der Geräte nicht ausreichend
- Kurzschluss in der Spannungsversorgung
- Kurzschluss bei PL Ein- und Ausgängen

Fehlerbehebung

- Versorgungsspannungen an den angeschlossen Geräten prüfen
- Verdrahtung auf mögliche Kurzschlüsse prüfen (z.B. PLC Ein- oder Ausgänge)
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C032

Fehlermeldung

C032 Systemtakt MC kleiner CC%2

Fehlerursache

- Hauptrechner MC oder Regler-Einheit CC defekt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C033

Fehlermeldung

C033 Systemtakt MC grösser CC%2

Fehlerursache

- Hauptrechner MC oder Regler-Einheit CC defekt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C034

Fehlermeldung

C034 CC%2 Selbsttest S-Status fehlerhaft

Fehlerursache

- Der Selbsttest der S-Status-Signale wurde von der MC nicht korrekt beendet.
- interner Software-Fehler

Fehlerbehebung

- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C035

Fehlermeldung

C035 CC%2 S-Statustest: ungültige Test-Ablauffolge

Fehlerursache

- Während des S-Statustests hat die MC die Ablauffolge dieses Tests nicht eingehalten
- internen MC-Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C036

Fehlermeldung

C036 CC%2 S-Statustest: ungültiges Signal

Fehlerursache

- Die MC hat während des S-Statustests ein unbekanntes oder nicht unterstütztes Signal angefordert
- interner MC-Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C037

Fehlermeldung

C037 CC%2 S-Statustest bei eingeschalteten Antrieben

Fehlerursache

- Die MC hat einen S-Statustest angefordert, während sich Achsen in Regelung befinden
- Das PLC-Programm hat den Selbsttest der Steuerung angestossen (PLC-Modul 9144), während sich noch Achsen in Regelung befinden.
- interner MC-Softwarefehler

Fehlerbehebung

- PLC-Programm prüfen und gegebenenfalls berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C038

Fehlermeldung

C038 Spannungsüberwachung CC%2 Voltage-ID: %4

Fehlerursache

- Die Spannungsüberwachung der CC-Versorgungsspannungen meldet einen Fehler an der angezeigten CC.
- Die Ursache für die Fehlermeldung kann die 5V Versorgung der CCs über den Versorgungsbus (X69) sein. Bei großen Leitungslängen am Versorgungsbus, muss die 5V Versorgung eventuell zusätzlich über X74 verdrahtet werden. (Leitungslängen kurz und
Leitungsquerschnitt groß wählen, außerdem Spannungsabfall auf Leitungen zwischen X74 prüfen)
- Defekte Spannungsversorgungs-Einheit im Versorgungsmodul (5V Netzteil im UV).

Fehlerbehebung

- 5V Versorgung zwischen Versorgungsmodul und CCs über X74 herstellen
- 5V Spannungsversorgung kontrollieren (meist am Versorgungsmodul X74)
- 5V Spannungseingang an allen CCs kontrollieren (X74/CC)
- Versorgungsbus kontrollieren(X69)
- Verdrahtung überprüfen:
- Verdrahtung des Versorgungsbus (X69)
- Verdrahtung der 5V Versorgung (X74)
- Kabellänge des Versorgungsbus (X69) prüfen,
ggf. Leitung doppelt ausführen
- 5V Versorgungsspannnung an X74 aller CCs prüfen
ggf. Leitungsquerschnitte vergrößern oder Leitungslänge reduzieren
- Spannungsabfall auf Leitung zw. X74 am Versorgungsmodul und
X74 auf CCs prüfen
- Spannungsversorgung tauschen
- defekte Hardware (CC) tauschen
- Kundendienst benachrichtigen, dabei Alarmnummer und Voltage-ID angeben


Fehlerbeschreibung 231-C039

Fehlermeldung

C039 Hardwarefehler CC%2 Baugruppen-ID: %4

Fehlerursache

- Hardwarefehler auf der Regler-Einheit CC festgestellt.

Fehlerbehebung

- defekte Hardware/CC tauschen
- Logbuch auslesen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C110

Fehlermeldung

C110 Motortyp unbekannt %1

Fehlerursache

- Fehler in Motortabelle
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C140

Fehlermeldung

C140 Polpaarzahl zu groß %1

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C150

Fehlermeldung

C150 Feldstrom fehlerhaft %1

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C160

Fehlermeldung

C160 Teilungsp. Motorgeber %1

Fehlerursache

- Gemessene Teilungsperiode stimmt nicht mit Eintrag in Motortabelle überein

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen (Strichzahl)
- Motor prüfen


Fehlerbeschreibung 231-C170

Fehlermeldung

C170 Rotorzeitk. fehlerhaft %1

Fehlerursache

- Aus Motortabelle errechnete Rotorzeitkonstante ist ungültig

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C180

Fehlermeldung

C180 Nenn-Drehzahl fehlerhaft %1

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C1D0

Fehlermeldung

C1D0 Stromsensorspannung %1

Fehlerursache

- Falscher Eintrag in Leistungsteiltabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteiltabelle überprüfen


Fehlerbeschreibung 231-C1E0

Fehlermeldung

C1E0 Imax Leistungsteil %1

Fehlerursache

- Falscher Eintrag in Leistungsteiltabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteiltabelle überprüfen


Fehlerbeschreibung 231-C210

Fehlermeldung

C210 Tmax Motortabelle %1

Fehlerursache

- Falscher Temperatureintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C240

Fehlermeldung

C240 Inenn Leistungsteil %1

Fehlerursache

- Falscher Eintrag in Leistungsteiltabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteiltabelle überprüfen


Fehlerbeschreibung 231-C250

Fehlermeldung

C250 Inenn Motor %1 fehlerhaft

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C260

Fehlermeldung

C260 Imax Motor %1 fehlerhaft

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C270

Fehlermeldung

C270 Nmax Motor %1 fehlerhaft

Fehlerursache

- Falscher Eintrag in Motortabelle

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle überprüfen


Fehlerbeschreibung 231-C280

Fehlermeldung

C280 Feldwinkel %1 fehlerhaft

Fehlerursache

Falscher Eintrag in CfgServoMotor->MotFieldAngleAdapStartSpeed oder CfgServoMotor->MotFieldAngleAdapMaxAngle

Fehlerbehebung

- Kundendienst benachrichtigen
CfgServoMotor->MotFieldAngleAdapStartSpeed oder
CfgServoMotor->MotFieldAngleAdapMaxAngle prüfen


Fehlerbeschreibung 231-C290

Fehlermeldung

C290 Uz %1 fehlerhaft

Fehlerursache

- Falscher Eintrag in CfgPowerStage->ampBusVoltage (Zwischenkreisspannung Uz)

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag CfgPowerStage->ampBusVoltage prüfen


Fehlerbeschreibung 231-C2A0

Fehlermeldung

C2A0 Meßsystem-Eingang %1

Fehlerursache

Falscher Eintrag im CfgAxisHardware->selectEncoderIn (Drehzahlmeßsystem)
Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen
Eintrag in CfgAxisHardware->selectEncoderIn prüfen
Softwareversion prüfen


Fehlerbeschreibung 231-C2B0

Fehlermeldung

C2B0 PWM-Ausgang %1

Fehlerursache

- falscher Eintrag im Parameter "CfgAxisHardware->analogOutput" (Drehzahlsollwert-Ausgang)
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Parameter "CfgAxisHardware->analogOutput" prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C2C0

Fehlermeldung

C2C0 Bandpaßparameter %1

Fehlerursache

- Falscher Eintrag in CfgSpeedControl->vCtrlFiltDamping1
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in CfgSpeedControl->vCtrlFiltDamping1 prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C2D0

Fehlermeldung

C2D0 Encoder-Strichzahl %1

Fehlerursache

- Encoder-Strichzahl wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 231-C2E0

Fehlermeldung

C2E0 Motor-Polpaarzahl %1

Fehlerursache

- Motor-Polpaarzahl wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 231-C2F0

Fehlermeldung

C2F0 DIR in Motortabelle %1

Fehlerursache

- DIR in Motortabelle wurde geändert

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 231-C330

Fehlermeldung

C330 Motortemp. zu hoch %1

Fehlerursache

- Motorgeber-Kabel defekt
- Temperaturfühler defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Motor abkühlen lassen
- Kundendienst benachrichtigen
- Motorgeber-Kabel prüfen
- Temperaturfühler messen


Fehlerbeschreibung 231-C340

Fehlermeldung

C340 Unbek. Zählerbaustein %1

Fehlerursache

- Parametrierungsfehler an aktiver Achse von Maschinen-Parameter speedEncoderInput
- Hardware defekt (CC)
- Motormesssystem defekt
- Falsche Softwareversion

Fehlerbehebung

- Maschinenparameter prüfen (speedEncoderInput)
- Softwareversion überprüfen
- Motor an anderem Messsystemeingang betreiben
- Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C350

Fehlermeldung

C350 Achsmodul %1 nicht bereit

Fehlerursache

- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- Unterbrechung im Schaltschrank
- defektes Achsmodul
- PWM-Schnittstelle an Steuerung defekt
- Keine Impulsfreigabe für das Achsmodul
- Uz zu groß
- 5V-Versorgung zu klein
- Umrichter nicht betriebsbereit
- Motor-Reglerplatine defekt
- PWM-Kabel defekt
- Störimpulse

Fehlerbehebung

- Kundendienst benachrichtigen
- Ansteuerung und Verkabelung für die Impulsfreigabe prüfen
- Uz prüfen
- Bei nichtrückspeisendem Netzteil: Bremwiderstand angeschlossen?
- Bei rückspeisendem Netzteil: Rückspeisung aktiviert?
- Erdung und Abschirmung der Kabel prüfen
- Leistungsteil tauschen
- Bei P-Steuerungen: Interface-Karte tauschen
- Motor-Reglerplatine tauschen


Fehlerbeschreibung 231-C370

Fehlermeldung

C370 Motor Kommutierungswinkel %1

Fehlerursache

- Falscher Kommutierungswinkels an der Referenzposition
- Motorgeber defekt
- Motorgeber getauscht
- Motorgeber-Kabel defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen
- Reglerplatine defekt

Fehlerbehebung

- Kommutierungswinkel neu bestimmen oder prüfen
- Messgerät erneuern
- Motorgeber und Zuleitungen prüfen
- Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C380

Fehlermeldung

C380 Motor %1 nicht regelbar

Fehlerursache

- Motorgeber-Kabel defekt
- Motor defekt
- I2-t-Überwachung spricht an
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen
- Motor-Bremse zu

Fehlerbehebung

- Motorverkabelung überprüfen
- Kundendienst benachrichtigen
- Motor und Motorgeber-Kabel prüfen
- Motortabelleneintrag prüfen
- I2-t-Überwachung überprüfen


Fehlerbeschreibung 231-C390

Fehlermeldung

C390 Fehler 3D-Tastsystem %1

Fehlerursache

- Interner Software-Fehler
- Hardwarefehler Reglerplatine

Fehlerbehebung

- Kundendienst benachrichtigen
- Motor-Reglerplatine tauschen
- Softwareversion überprüfen


Fehlerbeschreibung 231-C3A0

Fehlermeldung

C3A0 Falsche Ref-Position %1

Fehlerursache

- Falscher Motor ausgewählt
- Erdungsfehler am Motorgeber-Kabel (Störung auf Ref)
- Motorgeber defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motorauswahl überprüfen
- Verkabelung des Motorgebers überprüfen (Erdung)
- Motor tauschen


Fehlerbeschreibung 231-C3B0

Fehlermeldung

C3B0 Motor %1 dreht nicht unter Maximalstrom

Fehlerursache

- Motor geklemmt oder blockiert
- Umrichter defekt
- Motor defekt
- Falscher Motor angewählt
- Zuordnung PWM-Ausgänge falsch eingetragen
- Motorleistungskabel vertauscht
- Motorgeberkabel vertauscht
- Motoranschluss nicht korrekt
- Der Motor wird mit dem maximalen Drehmoment belastet

Fehlerbehebung

- Umrichter prüfen und gegebenenfalls tauschen
- Motor und Verkabelung überprüfen
- Belastung des Motors prüfen
- Freilauf des Motors prüfen
- Maschinen-Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C3C0

Fehlermeldung

C3C0 Motorstrom %1 zu hoch

Fehlerursache

- Falsche Stromregler-Parameter
- Falsche Parameter in der Motortabelle
- Leistungsteil defekt
- Motorkabel defekt
- Motor defekt
- Feuchtigkeit in den Motor eingedrungen
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Richtiger Motor und richtiges Leistungsteil angewählt?
- Stromregler-Abgleich überprüfen
- Motor und Motorkabel auf Kurzschluß überprüfen
- Leistungsteil oder Reglerplatine tauschen


Fehlerbeschreibung 231-C3D0

Fehlermeldung

C3D0 PWM-Baustein defekt %1

Fehlerursache

- Interner Hardware-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Reglerplatine tauschen


Fehlerbeschreibung 231-C3E0

Fehlermeldung

C3E0 U-Nenn Motor %1 fehlerhaft

Fehlerursache

- Motornennspannung außerhalb des erlaubten Eingabebereichs

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in Motortabelle überprüfen


Fehlerbeschreibung 231-C3F0

Fehlermeldung

C3F0 Endat nicht gefunden %1

Fehlerursache

- Endat-Kommunikation ist fehlerhaft
- Motorgeber verschmutzt oder defekt
- Signalkabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen
- Feuchtigkeit in den Motor eingedrungen

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle (Spalte SYS) prüfen
- Motor-Reglerplatine tauschen (besser Steuerung tauschen)
- Drehzahl-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Drehzahl-Messgerät prüfen
- Erdung und Abschirmung der Kabel prüfen


Fehlerbeschreibung 231-C400

Fehlermeldung

C400 Strichzahl falsch %1

Fehlerursache

- Strichzahl aus der Motortabelle stimmt nicht mit eingelesenen Werten überein

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfigurationsdaten (Weg bei einer Motorumdrehung, Strecke für die Zahl der Signalperioden) prüfen
- Motortabelle (Spalte TYPE, STR) prüfen
- Drehzahl-Messgerät prüfen


Fehlerbeschreibung 231-C410

Fehlermeldung

C410 Rotorlage %1 undefiniert

Fehlerursache

- Signalkabel defekt
- Motorgeber verschmutzt oder defekt
- Messgeräte-Eingang an der Steuerung defekt
- Signaldose: schlechter Kontakt oder Feuchtigkeit eingedrungen - Feuchtigkeit in den Motor eingedrungen
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motor tauschen
- Drehzahl-Messgeräte-Kabel prüfen
- Motor-Reglerplatine tauschen (besser Steuerung tauschen)


Fehlerbeschreibung 231-C420

Fehlermeldung

C420 Fehlparametrierung führt zu Unkontrollierbarkeit %1

Fehlerursache

- Vorsteuerparameter falsch eingestellt (Beschleunigung, Reibung)
- Beschleunigung zu hoch
- Reglerparameter falsch eingestellt (Ki, Kp, Kd)
- Filter falsch eingestellt (Bandsperre, Tiefpass)
- Umrichter defekt (IGBT)
- Falscher Motor aus der Motor-Tabelle ausgewählt

Fehlerbehebung

- Kundendienst benachrichtigen
- Abgleich der Achse prüfen
- Umrichter prüfen


Fehlerbeschreibung 231-C430

Fehlermeldung

C430 Fehler Lage-Eingang %1

Fehlerursache

- Lage-Messgeräte-Eingang existiert nicht
- Lage-Messgeräte-Eingang nicht korrekt angeschlossen
- Lage-Messgeräte-Eingang defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Lage-Messgeräte-Eingang einbauen
- Anschluß des Lage-Messgeräte-Eingangs prüfen
- Lage-Messgeräte-Eingang austauschen


Fehlerbeschreibung 231-C440

Fehlermeldung

C440 PWM-Frequenz %1 falsch

Fehlerursache

- PWM-Frequenz innerhalb einer Reglergruppe falsch

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfigurationsdaten (PWM-Frequenz) prüfen
- PWM-Frequenz > 5000 Hz nur bei geeigneter Hardware und nur bei PWM-Ausgang X51, X52, X57 oder X58.
- PWM-Frequenz <= 5000 Hz muss innerhalb der Reglergruppen identisch sein
- PWM-Frequenz > 3200 Hz


Fehlerbeschreibung 231-C450

Fehlermeldung

C450 Falsches Messgerät %1

Fehlerursache

- Eintrag in Spalte SYS der Motortabelle falsch
- Drehzahl-Messgeräte-Kabel defekt
- Drehzahl-Messgerät defekt
- Motor-Reglerplatine defekt

Fehlerbehebung

- Kundendienst benachrichtigen
- Motortabelle (Spalte SYS) prüfen
- Drehzahl-Messgeräte-Kabel prüfen
- Motor tauschen
- Motor-Reglerplatine tauschen


Fehlerbeschreibung 231-C460

Fehlermeldung

C460 Motordrehzahl zu groß %1

Fehlerursache

- Motor nicht regelbar

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C470

Fehlermeldung

C470 Keine Drehzahlsollwerte %1

Fehlerursache

- Interner Software-Fehler
- Lagereglerzykluszeit zu kurz

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen
- Konfigurationsdatum CfgCycleTimes->ipoCycle prüfen


Fehlerbeschreibung 231-C480

Fehlermeldung

C480 U-f-Steller-Betrieb mit Geber %1

Fehlerursache

- in Motor-Tabelle ist U-f-Steller-Betrieb eingestellt (STR == 0), gleichzeitig ist aber ein Motorgeber angegeben (SYS <> 0)

Fehlerbehebung

- Geber-Eintrag in Motor-Tabelle korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C4A0

Fehlermeldung

C4A0 Umrichter %1 nicht aktiv

Fehlerursache

- Lade- und Hauptschütz am Versorgungsgerät nicht angezogen (z.B. Stecker X70 am UV)
- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 und X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- PWM-Buskabel unterbrochen
- Unterbrechung im Schaltschrank (Gerätebus, PWM-Flachbandkabel)
- defekter Umrichter (Versorgungsgerät und/oder Leistungsteile, Kompaktumrichter)
- Umrichter abgeschaltet (PLC, SH1)
- Umrichter defekt
- Motor defekt
- Feuchtigkeit in den Motor eingedrungen
- Falscher Motor in der Motor-Tabelle angewählt
- Motorleistungskabel vertauscht
- Motor falsch angeschlossen

Fehlerbehebung

- Kundendienst benachrichtigen
- Umrichter und Verdrahtung prüfen
- Motor und Verdrahtung überprüfen


Fehlerbeschreibung 231-C4C0

Fehlermeldung

C4C0 Kein Motorstrom %1

Fehlerursache

- Motor nicht oder falsch angeschlossen (Schütz)
- Umrichter defekt
- Motor defekt
- Falscher Motor in der Motor-Tabelle angewählt
- Motorleistungskabel vertauscht
- Zwischenkreisspannung nicht vorhanden

Fehlerbehebung

- Anschluss des Zwischenkreises überprüfen
- Motor und Verdrahtung überprüfen
- Umrichter prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C4D0

Fehlermeldung

C4D0 Momentenkonst. %1 fehlerhaft

Fehlerursache

- Ist der Wert für die Drehmomentenkonstante 0 oder >9999, kann das folgende Ursachen haben:
1) motor.mot: Leerlaufspannung und/oder Nenndrehzahl haben einen ungültigen Wert (bzw. 0)
2) motor.sn: Der Eintrag der Drehmomentenkonstante ist 0 oder >9999

Fehlerbehebung

- Motor-Tabelle überprüfen


Fehlerbeschreibung 231-C4E0

Fehlermeldung

C4E0 Feldwinkelbestimmung %1 in diesem Modus nicht erlaubt

Fehlerursache

- Das gewählte Verfahren zur Bestimmung des Feldwinkels ist ungültig oder mit dem Messgerät nicht möglich.

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag in der Spalte SYS der Motor-Tabelle prüfen (siehe Technisches Handbuch)


Fehlerbeschreibung 231-C4F0

Fehlermeldung

C4F0 Kommando nicht erlaubt

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C500

Fehlermeldung

C500 CfgSpeedControl->vCtrlDiffGain %1 zu groß

Fehlerursache

- Differentialfaktor ist zu gross (Maximalwert 0.5 [As^2/rev])

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C510

Fehlermeldung

C510 Unzul. Antriebsfreigabe %1

Fehlerursache

- Beim Auslesen des elektronischen Typenschilds darf das Leistungsteil nicht im Zustand "Ready" sein (-SH1 ist inaktiv).

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C520

Fehlermeldung

C520 Zeitüberlauf Lageregler %1

C660 Zeitüberlauf Lageregler %1

Fehlerursache

- Ein interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C530

Fehlermeldung

C530 Zeitüberlauf Drehzahlreg. %1

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C540

Fehlermeldung

C540 Zeitüberlauf Stromregler %1

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-C550

Fehlermeldung

C550 Fehler in Stromberechnung %1

Fehlerursache

- Ein interner Software-Fehler liegt vor
- Fehlerhafte Parametrierung der Filter im Regler (z.B. Bandbreite der Bandsperre sehr groß oder Bandbreite = 0 bei hoher Mittenfrequenz)

Fehlerbehebung

- Maschinen-Parameter der Filter für Regelung überprüfen
- Bandbreite der Bandsperre (Maschinen-Parameter vCtrlFiltBandWidth) ungleich 0 setzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C560

Fehlermeldung

C560 Param. Filter 1 ungültig %1

Fehlerursache

- Falscher Eintrag in CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 oder CfgSpeedControl->vCtrlFiltType1
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 oder CfgSpeedControl->vCtrlFiltType1 prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C570

Fehlermeldung

C570 Param. Filter 2 ungültig %1

Fehlerursache

- Falscher Eintrag in CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 oder CfgSpeedControl->vCtrlFiltType2
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 oder CfgSpeedControl->vCtrlFiltType2 prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C580

Fehlermeldung

C580 Param. Filter 3 ungültig %1

Fehlerursache

- Falscher Eintrag in CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 oder CfgSpeedControl->vCtrlFiltType3
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 oder CfgSpeedControl->vCtrlFiltType3 prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C590

Fehlermeldung

C590 Param. Filter 4 ungültig %1

Fehlerursache

- Falscher Eintrag in CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 oder CfgSpeedControl->vCtrlFiltType4
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 oder CfgSpeedControl->vCtrlFiltType4 prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C5A0

Fehlermeldung

C5A0 Param. Filter 5 ungültig %1

Fehlerursache

- Falscher Eintrag in CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 oder CfgSpeedControl->vCtrlFiltType5
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Eintrag CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 oder CfgSpeedControl->vCtrlFiltType5 prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-C5B0

Fehlermeldung

C5B0 Unerlaubtes Referenzieren Motorgeber %1

Fehlerursache

- Ein Tastsystem-Zyklus ist aktiv und gleichzeitig wird ein Referenzwert vom Motorgeber angefordert

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C5C0

Fehlermeldung

C5C0 Unerlaubtes Referenzieren Lage-Messgerät %1

Fehlerursache

- Ein Tastsystem-Zyklus ist aktiv und gleichzeitig wird ein Referenzwert vom Lage-Messgerät angefordert

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C5E0

Fehlermeldung

C5E0 Maschinen-Parameter compIpcJerkFact fehlerhaft

Fehlerursache

- Bei der CC 424 beträgt der Eingabebereich für compIpcJerkFact (Schleppfehler in der Ruckphase) 0,0 bis 0,5.

Fehlerbehebung

- Kundendienst benachrichtigen
- Eingabewert bei Parameter compIpcJerkFact überprüfen


Fehlerbeschreibung 231-C5F0

Fehlermeldung

C5F0 Eingang Lagemessger. falsch

Fehlerursache

- Für das Lage-Messgerät wurde ein falscher Eingang gewählt (Parameter posEncoderInput)
- Erlaubte Konfigurationen CC424:
6 Regelkreise: X201 bis X206
8 Regelkreise: X201 bis X208
10 Regelkreise: PWM-Ausgänge X51 bis X56: X201 bis X206
PWM-Ausgänge X57 bis X60: X207 bis X210
12 Regelkreise: PWM-Ausgänge X51 bis X56: X201 bis X206
PWM-Ausgänge X59 bis X64: X209 bis X214
14 Regelkreise: PWM-Ausgänge X51 bis X58: X201 bis X208
PWM-Ausgänge X59 bis X64: X209 bis X214
16 Regelkreise: PWM-Ausgänge X51 bis X58: X201 bis X208
PWM-Ausgänge X59 bis X66: X209 bis X216
- Erlaubte Konfiguration CC61xx:
PWM-Ausgang <-> Lage-Messgerät
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Fehlerbehebung

- Kundendienst benachrichtigen
- Konfigurationsdatum posEncoderInput überprüfen


Fehlerbeschreibung 231-C600

Fehlermeldung

C600 Stromoffset %1 zu groß

Fehlerursache

- Der Stromoffset des Leistungsteils ist zu groß.

Fehlerbehebung

- Kundendienst benachrichtigen
- PWM-Kabel überprüfen/ersetzen
- Leistungsteil ersetzen
- PWM-Ausgang auf CC defekt


Fehlerbeschreibung 231-C610

Fehlermeldung

C610 TRC: PWM-Frequenz zu hoch %1

Fehlerursache

- Die Achse, für welche die Kompensation der Momentenwelligkeit über MP2260.x aktiviert wurde, wird mit einer PWM-Frequenz von mehr als 5000 Hz betrieben.

Fehlerbehebung

- Kundendienst benachrichtigen
- PWM-Frequenz für die Achse auf einen Wert kleiner oder gleich 5000 Hz einstellen
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 231-C620

Fehlermeldung

C620 TRC: Ungültiger Parameter %1

Fehlerursache

- Ungültige Parameter in der Kompensations-Datei der Achse

Fehlerbehebung

- Kundendienst benachrichtigen
- Erneute Ermittlung der Kompensations-Parameter mit TNCopt unter Optimierung/Torque Ripple Compensation
- Deaktivierung der Kompensation: Eintrag in MP2260.x löschen


Fehlerbeschreibung 231-C640

Fehlermeldung

C640 PIC-Schalten nicht möglich %1

Fehlerursache

- Sollwert (S in inverter.inv) hat sich
- nach DSP-Start oder
- nach Starten des Stromreglerabgleichs oder
- nach Schalten der Bereitschaft des Leistungsteils geändert.

Fehlerbehebung

- Überprüfen des LT-Eintrages (Konfigurationsdatum ampName) in Maschinen-Konfiguration
- Überprüfen des Sollwerts des PICS (Spalte S in inverter.inv)
- Ggf. Ändern der PWM-Frequenz (auf >= 5 kHz)
- Ggf. Tausch des Leistungsteils


Fehlerbeschreibung 231-C650

Fehlermeldung

C650 kein ENDAT-Interpolationsfaktor %1

Fehlerursache

- Kein ENDAT-Interpolationsfaktor von MC empfangen
- Interner Software-Fehler liegt vor

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C670

Fehlermeldung

C670 Motorgeber: EnDat 2.2 nicht möglich %1

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In der Motor-Tabelle ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2 Messgerät angeschlossen ist
- Das EnDat 2.2-Protokoll kann nicht gelesen werden
- Das EnDat-Messsystem hat im EnDat2.2-Modus eine zu geringe Interpolation (kleiner 1024, z.B. EQN1325), Betrieb nur im EnDat2.1-Modus möglich

Fehlerbehebung

- Prüfen, ob Messsystem EnDat 2.2 unterstützt
- Motor-Tabelle (Spalte SYS) prüfen
- Konfigurationsdatum motEncType prüfen
- Erdung und Abschirmung der Kabel prüfen
- Verkabelung prüfen (Kabel-Ident-Nummern mit Dokumentation vergleichen)
- Drehzahl-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Drehzahl-Messgerät prüfen
- EnDat-Modus wechseln (motEncType)
- Motor-Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C680

Fehlermeldung

C680 Lagemessgerät: EnDat 2.2 nicht möglich %1

Fehlerursache

- EnDat-Kommunikation ist fehlerhaft
- In posEncoderType ist ein Messgerät mit EnDat 2.2-Schnittstelle angewählt, obwohl kein EnDat 2.2 Messgerät angeschlossen ist
- Das EnDat 2.2-Protokoll kann nicht gelesen werden

Fehlerbehebung

- Prüfen, ob Lage-Messsystem EnDat 2.2 unterstützt
- Konfigurationsdatum posEncoderType prüfen
- Erdung und Abschirmung der Kabel prüfen
- Verkabelung prüfen (Kabel-Ident-Nummern mit Dokumentation vergleichen)
- Lage-Messgeräte-Kabel prüfen (defekt oder zu lang)
- Lage-Messgerät prüfen
- EnDat-Mode wechseln (posEncoderType)
- Motor-Reglerplatine tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C690

Fehlermeldung

C690 DQ-Kommunikationsfehler %1

Fehlerursache

- DRIVE-CLiQ-Kommunikation ist gestört
- DRIVE-CLiQ-Kommunikation ist unterbrochen worden
- Fehlercode des DSA-Links (Drittes Zusatzinfo):
- dezimal ausgegeben, binär zu interpretieren,
bestehend aus 8 Bits:
Bit(s) Bedeutung
7 Interrupt ausgelöst
6..5 Fehlergruppe:
'00' Telegramm-Empfangs-Fehler
'01' sonst. Empfangsfehler
'10' Sendefehler
'11' sonst. Fehler
4 Telegramm zu früh
3..0 nähere Unterscheidung

Fehlerbehebung

- DRIVE-CLiQ Verkabelung überprüfen


Fehlerbeschreibung 231-C6A0

Fehlermeldung

C6A0 Zeitüberlauf Reglersoftware %1 IRQ-ID=%4 BOARD-ID=%2

18092 Zeitüberlauf Reglersoftware BOARD-ID %2

18093 Zeitüberlauf Reglersoftware BOARD-ID %2

Fehlerursache

- Die Zeitüberwachung der Reglersoftware meldet eine Überschreitung.
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C6B0

Fehlermeldung

C6B0 DQ-Init-Fehler %1 Zustand=%4 ID=%5 Port=%6

Fehlerursache

- DRIVE-CLiQ-Initialisierungsfehler

Fehlerbehebung

- Auswertung der Zusatzinformation
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C6C0

Fehlermeldung

C6C0 DQ PWM-Frequenz wurde geändert %1

Fehlerursache

- Die Umschaltung der PWM-Frequenz über Maschinen-Parameter AmpPwmFreq wird bei DRIVE-CLiQ-Geräten erst nach einem Reboot wirksam.

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C6D0

Fehlermeldung

C6D0 Motor %1 reagiert nicht, Leistungsteil nicht bereit

Fehlerursache

- Motor reagiert nicht, Leistungsteil ist nicht bereit
- Freigabe Leistungsteil fehlerhaft
- Umrichter defekt
- PWM Kabel defekt
- Falscher Motor angewählt
- Zuordnung PWM-Ausgänge falsch eingetragen

Fehlerbehebung

- Umrichter prüfen und gegebenenfalls tauschen
- Motor und Verkabelung überprüfen
- Belastung des Motors prüfen
- Freilauf des Motors prüfen
- Maschinen-Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C6E0

Fehlermeldung

C6E0 Amplitudentest Achse %1 Drehzahlmesssystem fehlerhaft, Test %4

Fehlerursache

Der interne Test der Messsystemamplitudenüberwachung an den Drehzahleingängen hat einen Fehler entdeckt:
Test 1: Test auf "Amplitude zu klein" ist fehlgeschlagen.
Test 2: Test auf "Amplitude zu gross" ist fehlgeschlagen.
- MP-Eintrag pwmSignalOutput/analogOffset stimmt nicht mit der Verdrahtung der Drehzahlmesssysteme überein.
- Eintrag im Maschinen-Parameter motEncType fehlerhaft (z.B. Z1-Spur-Betrieb bei EnDat2.2-Messsystem gewählt)
- Drehzahlmesssystemverkabelung unterbrochen bzw. Messsystemkabel defekt
- Drehzahlmesssystem defekt
- Reglereinheit CC defekt

Fehlerbehebung

- Eintrag im MP pwmSignalOutput/analogOffset mit der Drehzahlmesssystemverkabelung vergleichen/prüfen
- Eintrag im Maschinen-Parameter motEncType prüfen
- Verkabelung des Drehzahlmesssystems prüfen / Kabel tauschen
- Drehzahlmesssystem tauschen
- Reglereinheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C6F0

Fehlermeldung

C6F0 Amplitudentest Achse %1 Lagemesssystem fehlerhaft, Test %4

Fehlerursache

Der interne Test der Messsystemamplituden-Überwachung an den Lageeingängen hat einen Fehler entdeckt:
Test 1: Test auf "Amplitude zu klein" ist fehlgeschlagen.
Test 2: Test auf "Amplitude zu gross" ist fehlgeschlagen.
- MP-Eintrag posEncoderInput/analogOffset stimmt nicht mit der Verdrahtung des Lagemessssystems überein.
- Eintrag im Maschinen-Parameter posEncodeType fehlerhaft (z.B. analoges Messsystemsignal bei digitalem Messsystem angewählt)
- Lagemesssystemverkabelung unterbrochen bzw. Messsystemkabel defekt
- Lagemesssystem defekt
- Reglereinheit CC defekt

Fehlerbehebung

- Eintrag im MP posEncoderInput/analogOffset mit der Lagemesssystemverkabelung vergleichen/prüfen
- Eintrag im Maschinen-Parameter posEncodeType prüfen
- Verkabelung des Lagemesssystems prüfen / Kabel tauschen
- Lagemesssystem tauschen
- Reglereinheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C700

Fehlermeldung

C700 DQ-ALM: Netzphasenausfall %1

Fehlerursache

- Am DRIVE-CLiQ-Rückspeisemodul ALM wurde ein Netzphasenausfall erkannt.
- Gestörte Netzspannungsversorgung.

Fehlerbehebung

- Schutzeinrichtungen der Netzspannungsversorgung überprüfen.
- Verdrahtung der Netzspannungsversorgung überprüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C710

Fehlermeldung

C710 Fehler bei Antriebsabschaltung %1

Fehlerursache

- Der Antrieb konnte nicht mit der in Maschinen-Parameter vCtrlTimeSwitchOff konfigurierten Zeit auf Drehzahl Null abgebremst werden.
- Mögliche Ursachen:
- Ein IGBT des Leistungsteils hat abgeschaltet.
- Der Maschinenparameter vCtrlTimeSwitchOff ist fehlerhaft eingestellt.
- Die zulässige Beladung wurde überschritten.

Fehlerbehebung

- Maschinen-Parameter vCtrlTimeSwitchOff prüfen
- Beladung prüfen
- Reglereinheit CC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-C730

Fehlermeldung

C730 CC%2 CPU0 Unzulässige Datenverarbeitung

13038 UM: CC%2 %1 CPU0 Unzulässige Datenverarbeitung

Fehlerursache

Interner Softwarefehler: Es wurde versucht auf einen unzulässigen Speicherbereich zuzugreifen

Fehlerbehebung

- Bitte erzeugen Sie zeitnah eine Servicedatei, führen einen Steuerungsreboot durch und erzeugen erneut eine Servicedatei
- Übermitteln Sie beide Servicedateien an den Kundendienst für weitere Untersuchungen bei HEIDENHAIN


Fehlerbeschreibung 231-C740

Fehlermeldung

C740 CC%2 CPU1 Unzulässige Datenverarbeitung

13039 UM: CC%2 %1 CPU1 Unzulässige Datenverarbeitung

Fehlerursache

Interner Softwarefehler: Es wurde versucht auf einen unzulässigen Speicherbereich zuzugreifen

Fehlerbehebung

- Bitte erzeugen Sie zeitnah eine Servicedatei, führen einen Steuerungsreboot durch und erzeugen erneut eine Servicedatei
- Übermitteln Sie beide Servicedateien an den Kundendienst für weitere Untersuchungen bei HEIDENHAIN


Fehlerbeschreibung 231-C750

Fehlermeldung

C750 CC%2 CPU0 Unzulässige Anweisungsverarbeitung

1303A UM: CC%2 %1 CPU0 Unzulässige Anweisungsverarbeitung

Fehlerursache

Interner Softwarefehler: Es wurde versucht auf einen unzulässigen Speicherbereich zuzugreifen

Fehlerbehebung

- Bitte erzeugen Sie zeitnah eine Servicedatei, führen einen Steuerungsreboot durch und erzeugen erneut eine Servicedatei
- Übermitteln Sie beide Servicedateien an den Kundendienst für weitere Untersuchungen bei HEIDENHAIN


Fehlerbeschreibung 231-C760

Fehlermeldung

C760 CC%2 CPU1 Unzulässige Anweisungsverarbeitung

1303B UM: CC%2 %1 CPU1 Unzulässige Anweisungsverarbeitung

Fehlerursache

Interner Softwarefehler: Es wurde versucht auf einen unzulässigen Speicherbereich zuzugreifen

Fehlerbehebung

- Bitte erzeugen Sie zeitnah eine Servicedatei, führen einen Steuerungsreboot durch und erzeugen erneut eine Servicedatei
- Übermitteln Sie beide Servicedateien an den Kundendienst für weitere Untersuchungen bei HEIDENHAIN


Fehlerbeschreibung 231-C770

Fehlermeldung

C770 Systemfehler bei der Aktivierung eines Antriebs %1

Fehlerursache

Es wurde ein Antrieb eingeschaltet, der entweder
- nicht aktiv ist, d.h. über die Kinematik-Konfiguration inaktiv geschaltet ist oder
- dessen Parametrierung noch nicht komplett abgeschlossen wurde

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 231-C780

Fehlermeldung

C780 Fehler bei Antriebsabbremsung %1

Fehlerursache

Der Antrieb konnte bei der Abschaltung nicht gebremst werden.
Während des Abbremsvorgangs wurde eine unerwartete Beschleunigung des Antriebs festgestellt.
Mögliche Ursachen:
- Abschaltzeit zu kurz parametriert
- Beladung zu hoch
- Signale des Drehzahlmessgerätes verrauscht

Fehlerbehebung

Behebung:
- Maschinenparameter timeLimitStop1 (System mit integrierter Funktionaler Sicherheit FS) bzw. delayTimeSTOatSS1 (System mit externer Sicherheit) prüfen
- Beladung prüfen
- Drehzahlmessgerät prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-CFF0

Fehlermeldung

CFF0 Alarm Achse %1 module=%4 line=%5

10022 CC %2 Achse %1: Messung wurde nicht korrekt beendet.

Fehlerursache

- Interner Software-Fehler liegt vor

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-D000

Fehlermeldung

D000 CC%2 DP-RAM Bereich %1

Fehlerursache

- Interner Softwarefehler
1...255 = Bereichsnummer

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-D100

Fehlermeldung

D100 CC%2 Software-Fehler %1

Fehlerursache

- Interner Softwarefehler
0...255 = Code für fehlerhaftes Software-Modul/Routine

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-D300

Fehlermeldung

D300 Datenübertragung SPL zu CC, CRC-Fehler HSCI-Adr: %1

Fehlerursache

- HSCI-Verbindungskabel defekt oder nicht angeschlossen
- Datenübertragungsfehler im HSCI-System
- Eine sichere PL 6xxx FS schickt fehlerhafte Daten
- HSCI Telegrammgröße stimmt nicht (MC-Software)

Fehlerbehebung

- HSCI-Verbindungskabel prüfen
- Sichere PL 6xxx FS tauschen
- Software-Update
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-D400

Fehlermeldung

D400 Datenübertragung SPL zu CC, Watchdog-Fehler HSCI-Adr: %1

Fehlerursache

- Datenübertragungsfehler im HSCI-System
- Eine sichere PL 6xxx FS schickt fehlerhafte Daten
- Die HSCI-Übertragung ist gestört

Fehlerbehebung

- Software-Update
- PL 6xxx FS tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E000

Fehlermeldung

E000 Start Test der Abschaltkanäle nicht möglich

Fehlerursache

- Der Start des "Test's der Abschaltkanäle" durch die PLC
ist nicht möglich, da sich Steuerung nicht in einem "Halt"
Zustand befindet.
- Die Antriebe von mindestens einer Achsgruppe sind noch
nicht abgeschaltet.

Fehlerbehebung

- PLC-Programm prüfen und ggf. berichtigen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-E001

Fehlermeldung

E001 Status NR1/NR2 ungleich

Fehlerursache

- NR2-Eingang falsch angeschlossen
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung überprüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-E002

Fehlermeldung

E002 Status Not-Aus Eingangssignal ungleich Testausgang: T2

Fehlerursache

- Der Signalpegel des Testausgangs: 'T2' ist unterschiedlich zum 'Not-Aus' Eingang der CC.
CC424: '-NE2'-Signal
CC61xx: '-ES.B'-Signal

Fehlerbehebung

- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E003

Fehlermeldung

E003 PLC-Modul 9169 unzulässig

Fehlerursache

- PLC-Modul 9169 in SG-Software verwendet (verboten)
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- PLC-Programm prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-E004

Fehlermeldung

E004 SH1-Statustest auf aktiv

Fehlerursache

- gemessener Status des '-SH1'-Signals ist 'high'-Pegel
- Das '-SH1'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel") obwohl die MC den entsprechenden Watchdog nicht mehr triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E005

Fehlermeldung

E005 SH1-Statustest auf inaktiv

Fehlerursache

- gemessener Status des '-SH1'-Signals ist 'low'-Pegel
- Das '-SH1'-Signal wechselt nicht in den Status 'inaktiv' ('high'-Pegel") obwohl die MC den entsprechenden Watchdog triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E006

Fehlermeldung

E006 CC%2 Eingang (NE2) ungleich 0

Fehlerursache

- Fehler beim dynamischen Test der 2. Not-Aus-Schleife.
Am Eingang NE2 wird beim dynamischen Test, spätestens nach 1.5 min, 0V erwartet. Liegen hier 24V an, so erscheint die Fehlermeldung.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Not-Aus-Taste prüfen
- Hardware tauschen


Fehlerbeschreibung 231-E007

Fehlermeldung

E007 CC%2 S-Eingang ungleich 0

Fehlerursache

- Fehler beim dynamischen Test der 2. Not-Aus-Schleife.
An allen Türkontakt- und Schlüsselschalter-Eingängen wird beim dynamischen Test, spätestens nach 1.5 min, 0V erwartet.
Liegen hier 24V an, so erscheint diese Fehlermeldung.

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung prüfen
- Türkontake, Schlüsselschalter prüfen
- Hardware tauschen


Fehlerbeschreibung 231-E008

Fehlermeldung

E008 SRG Drehzahl zu hoch

Fehlerursache

- SRG Drehzahl wurde überschritten
- In Betriebsart SBH kein Stillstand

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 231-E009

Fehlermeldung

E009 Falsche Getriebestufe

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-E00A

Fehlermeldung

E00A S-Maschinen-Par. fehlerhaft

Fehlerursache

- Fehlerhafte Crc-Prüfsumme über Sg-Parameterspeicher ermittelt bzw. übertragen
- Kommunikationsfehler MC <-> CC
- falsche CC-Software
- Hardwarefehler (Speicher defekt)
- Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E00B

Fehlermeldung

E00B Fehler Test Abschaltkanäle

Fehlerursache

- unzulässiger Code für die Testdurchführung empfangen.

Fehlerbehebung

- Kundendienst benachrichtigen
- Interner Software-Fehler


Fehlerbeschreibung 231-E00C

Fehlermeldung

E00C Fehler bei Parameter Übernahme

Fehlerursache

- Parameter für analoge Spindel falsch
- Softwareversion MC

Fehlerbehebung

- Kundendienst benachrichtigen
- Parameter prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-E00D

Fehlermeldung

E00D Fehler bei Parameter Übernahme

Fehlerursache

- Parameter für analoge Spindel falsch
- Softwareversion MC

Fehlerbehebung

- Kundendienst benachrichtigen
- Parameter prüfen
- Softwareversion prüfen


Fehlerbeschreibung 231-E00E

Fehlermeldung

E00E Impulslöschtest unzulässig

Fehlerursache

- Kommando für Impulslöschtest wurde empfangen, obwohl der vorhergehende Test noch nicht beendet ist.

Fehlerbehebung

- Kundendienst benachrichtigen
- Interner Software-Fehler


Fehlerbeschreibung 231-E00F

Fehlermeldung

E00F Bremsentest nicht erfolgt

Fehlerursache

- MC führt keinen Test der Motorbremse(n) durch obwohl dieser laut Parametereinstellung erforderlich wäre.
- MC führt den Test der Motorbremse(n) nicht innerhalb der Zeit von 2 sec. aus.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E010

Fehlermeldung

E010 SH2-Statustest auf aktiv

Fehlerursache

- gemessener Status des '-SH2'-Signals ist 'high'-Pegel
- das '-SH2'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel) obwohl die CC den entsprechenden Watchdog nicht mehr triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E011

Fehlermeldung

E011 SH2-Statustest auf inaktiv

Fehlerursache

- gemessener Status des '-SH2'-Signals ist 'low'-Pegel
- das '-SH2'-Signal wechselt nicht in den Status 'inaktiv' ('high'-Pegel") obwohl die CC den entsprechenden Watchdog triggert.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E012

Fehlermeldung

E012 N0-Statustest auf aktiv

Fehlerursache

- gemessener Status des '-N0'-Signals ist 'high'-Pegel
- das '-N0'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel")

Fehlerbehebung

- Softwarefehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E013

Fehlermeldung

E013 N0-Statustest auf inaktiv

Fehlerursache

- CCU Abschaltsignal: -N0 schaltet nicht auf high-Pegel
- gemessener Status des '-N0'-Signals ist 'low'-Pegel

Fehlerbehebung

- Softwarefehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E014

Fehlermeldung

E014 Fehler bei -N0 Signaltest

Fehlerursache

- Ein Pegelwechsel des CC1 Abschaltsignal: -N0 wird von der CC0 nicht erkannt.
- Interner Software-Fehler
- Hardwarefehler

Fehlerbehebung

- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E015

Fehlermeldung

E015 CC Schutztüre beim Bremsentest geöffnet

Fehlerursache

- Die Schutztüren des Bearbeitungsraumes wurden beim Bremsentest geöffnet

Fehlerbehebung

- Schutztüren schließen
- Steuerung ausschalten und wieder einschalten
- Abschalttest und Bremsentest werden automatisch gestartet


Fehlerbeschreibung 231-E018

Fehlermeldung

E018 CC%2 SPLC-Alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Fehlerursache

- Fehler im SPLC-Laufzeitsystem
Bedeutung der Alarm-ID 100, 101, 102, 104 und 200 bis 206:
interner Softwarefehler
Bedeutung der Alarm-ID 103:
Der Wert des zurück gelesenen Ausgangs mit der Nummer
"OUT" ist "1", obwohl "0" für diesen Ausgang durch die
SPLC kommandiert wurde.

Fehlerbehebung

- Maßnahme bei Alarm-ID 100, 101, 102, 104 und 200 bis 206:
Benachrichtigen Sie bitte den Kundendienst
- Maßnahme bei Alarm-ID 103:
Überprüfen Sie, ob der Ausgang mit der Nummer "OUT"
Kurzschluss mit +24 V hat. Ist dies nicht der Fall,
benachrichtigen Sie bitte den Kundendienst
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E019

Fehlermeldung

E019 CC%2 SPLC-Konfigurationsfehler ERR-ID=%4

Fehlerursache

Alarm-ID 1:
- interner Softwarefehler
Alarm-ID 2:
- Ungültiger Wert von Maschinenparameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB oder
CfgSafety.testInputNo
Alarm-ID 3:
- Die Version der NC-Software wurde nach der Sicherheitsabnahme
der Maschine verändert.
- Die Version der NC-Software und die Version der verwendeten
Datei SplcApiMarker.def, welche im sicherheitsbezogenen
Maschinenparameter CfgSafety.splcApiVersion hinterlegt
ist, stimmen nicht überein.
Alarm-ID 4:
- Erlaubte Anzahl an SPLC-MARKER (1000) wurde überschritten.
Alarm-ID 5:
- Erlaubte Anzahl an SPLC-DWORDs (3000) wurde überschritten.
Alarm-ID 6:
- Anzahl Transfer-MARKER PlcToSPLC (64) wurde überschritten.
Alarm-ID 7:
- Anzahl Transfer-DWORDs PlcToSPLC (32) wurde überschritten.
Alarm-ID 8:
- Transfer-MARKER Bereich PlcToSPLC ist fehlerhaft.
Alarm-ID 9:
- Transfer-DWORDs Bereich PlcToSPLC ist fehlerhaft.

Fehlerbehebung

Alarm-ID 1:
- Kundendienst benachrichtigen
Alarm-ID 2:
- Prüfen Sie die Werte der Maschinenparameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB und
CfgSafety.testInputNo.
Alarm-ID 3:
- Die zur installierten Version der NC-Software passende
Datei SplcApiMarker.def in das SPLC-Projekt übernehmen.
- Den Wert der Konstante SPLC_API_VERSION aus dieser Datei
in den sicherheitsbezogenen Maschinen-Parameter
CfgSafety.splcApiVersion eintragen.
- Sicherheitsabnahme der Maschine in entsprechendem Umfang
erneut durchführen.
Alarm-ID 4:
- SPLC Programm sowie CfgPlcSafety.splcMarkers prüfen
Alarm-ID 5:
- SPLC Programm sowie CfgPlcSafety.splcDWords prüfen
Alarm-ID 6 und 8:
- SPLC Programm sowie CfgPlcSafety.splcMarkersFromPlc[]
prüfen
Alarm-ID 7 und 9:
- SPLC Programm sowie CfgPlcSafety.splcDWordsFromPlc[]
prüfen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragene Konfigurationsdaten für SKERN sind fehlerhaft.
Die ERR ID enthält Information zum fehlerhaften Maschinenparameter:
200 - Maschinenparameter axisGroup:
Zugeordnete Achsgruppe außerhalb des Bereichs
201 - Maschinenparameter axisGroup:
Eingetragene Achsgruppe wird nicht benutzt.
202 - Antriebsart und Achsgruppentyp stimmen nicht überein.
210 - Zulässige Anzahl Spindel wurde überschritten
300 - Maschinenparameter pwmSignalOutput. Eingabebereich überschritten
301 - Maschinenparameter pwmSignalOutput. In zwei Einträgen wurde derselbe Wert verwendet
400 - Maschinenparameter timeLimitStop1:
Eingabebereich überschritten
401 - Maschinenparameter timeLimitStop2:
Eingabebereich überschritten
600 - Maschinenparameter distPerMotorTurn:
Eingabebereich überschritten
700 - Maschinenparameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Zulässiger Geschwindigkeitsgrenzwert überschritten
800 - Im Konfigobjekt CfgSafety ist eine unbekannte Funktion aktiviert
810 - Maschinenparameter timeToEmStopTest:
Eingabebereich überschritten
820 - Maschinenparameter watchdogTime:
Eingabebereich überschritten
900 - Maschinenparameter brakeAfter:
Eingegebene Verknüpfung unzulässig
901 - Maschinenparameter brakeAfter:
Eine Verknüpfung mit sich selbst ist unzulässig
1000 - Maschinenparameter plcCount:
Eingabebereich PLC / SPLC-MC konfigurierte
Zykluszeit überschritten
1100 - Maschinenparameter idleState:
Konfiguration Folgezustand nach Stoppreaktion SS2
ist außerhalb des zugelassenen Bereichs
1200 - Für eine sichere Achse fehlt die Antriebszuordnung
- Es wurden fehlerhafte Parameterwerte eingegeben
- Ein interner Softwarefehler liegt vor

Fehlerbehebung

- Die ERR ID prüfen:
200 - Prüfen Sie den eingegebenen Wert der Achsgruppe
201 - Tragen Sie nur tatsächlich verwendete Achsgruppen ein
202 - Prüfen Sie die Achsgruppenzuordnung
210 - Prüfen Sie die Anzahl Spindeln in ihrem System
300 - Prüfen Sie die Entity pwmSignalOutput. Eingabewert zu groß.
301 - Prüfen Sie die Entity pwmSignalOutput. In zwei Einträgen wurde derselbe Wert verwendet.
400 - Prüfen Sie die eingegebene Zeit
Parameterwert = zulässige Maximalzeit
401 - Prüfen Sie die eingegebene Zeit
Parameterwert = zulässige Maximalzeit
600 - Prüfen Sie den eingegebenen Wert
700 - Prüfen Sie den eingegebenen Wert in speedLimitSom für Achsen, rpmLimitSom für Spindeln
Parameterwert = 2 -> SLS_2,
Parameterwert = 3 -> SLS_3,
Parameterwert = 4 -> SLS_4
800 - Prüfen Sie die eingegebenen Zusatzfunktionen
810 - Prüfen Sie die eingegebene Zeit
820 - Prüfen Sie die eingegebene Zeit
900 - Prüfen Sie die Eingabe
901 - Prüfen Sie die Eingabe
1000 - Prüfen Sie die Eingabe (Maximum = 30 ms)
1100 - Prüfen Sie die Eingabe
1200 - Prüfen Sie die Antriebszuordnung
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
200 - Maschinen-Parameter axisGroup:
zugeordnete Achsgruppe außerhalb des Bereichs

Fehlerbehebung

- Prüfen Sie die ERR-ID:
200 - Prüfen Sie den eingegebenen Wert der Achsgruppe
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
201 - Maschinen-Parameter axisGroup:
eingetragene Achsgruppe nicht verwendet.
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
201 - Tragen Sie nur tatsächlich verwendete Achsgruppen ein
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
202 - Antriebs- und Achsgruppentyp stimmen nicht überein.
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
202 - Prüfen Sie die Achsgruppenzuordnung
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
210 - Zulässige Anzahl Spindel wurde überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
210 - Prüfen Sie die Anzahl Spindeln in ihrem System
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
300 - Maschinen-Parameter pwmSignalOutput, Eingabebereich überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
300 - Prüfen Sie Maschinen-Parameter pwmSignalOutput, Eingabewert zu groß
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
301 - Maschinen-Parameter pwmSignalOutput, in zwei Einträgen wurde derselbe Wert verwendet
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
301 - Prüfen Sie Maschinen-Parameter pwmSignalOutput, in zwei Einträgen steht der selbe Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
400 - Maschinen-Parameter timeLimitStop1:
Eingabebereich überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
400 - Prüfen Sie die eingegebene Zeit
Parameterwert = zulässige Maximalzeit
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
401 - Maschinen-Parameter timeLimitStop2:
Eingabebereich überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
401 - Prüfen Sie die eingegebene Zeit
Parameterwert = zulässige Maximalzeit
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
600 - Maschinen-Parameter distPerMotorTurn:
Eingabebereich überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
600 - Prüfen Sie den eingegebenen Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
700 - Maschinen-Parameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4::
zulässiger Geschwindigkeitsgrenzwert überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
700 - Prüfen Sie den eingegebenen Wert in speedLimitSom für Achsen, rpmLimitSom für Spindeln
Parameterwert = 2 -> SLS_2,
Parameterwert = 3 -> SLS_3,
Parameterwert = 4 -> SLS_4
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
800 - Im Konfig-Objekt CfgSafety ist eine nicht bekannte Zusatzfunktion aktiviert
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
800 - Prüfen Sie die aktivierten Zusatzfunktionen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
810 - Maschinen-Parameter timeToEmStopTest:
Eingabebereich überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
810 - Prüfen Sie die eingegebene Zeit
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
820 - Maschinen-Parameter watchdogTime:
Eingabebereich überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
820 - Prüfen Sie die eingegebene Zeit
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
900 - Maschinen-Parameter brakeAfter:
Eingegebene Verknüpfung unzulässig
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
900 - Prüfen Sie die Eingabe
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
901 - Maschinen-Parameter brakeAfter:
Eine Verknüpfung mit sich selbst ist unzulässig
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
901 - Prüfen Sie die Eingabe
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
1000 - Maschinen-Parameter plcCount:
Eingabebereich PLC / SPLC-MC konfigurierte
Zykluszeit überschritten
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
1000 - Prüfen Sie die Eingabe (Maximum = 30 msec)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
1100 - Maschinen-Parameter idleState:
Konfiuration Folgezustand nach Stoppreaktion SS2
ist außerhalb des zugelassenen Bereichs
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
1100 - Prüfen Sie die Eingabe
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
1200 - Für eine sichere Achse fehlt die Antriebszuordnung
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
1200 - Prüfen Sie die Antriebszuordnung
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten für SKERN enthalten fehlerhafte Daten.
Die ERR-ID gibt Aufschluss über den fehlerhaften Maschinen-Parameter:
1201 - Eine nicht aktive Achse ist in der Funktionalen Sicherheit als aktiv gekennzeichnet.
- Es wurden fehlerhafte Parameterwerte eingegeben
- Es ist ein interner Softwarefehler aufgetreten

Fehlerbehebung

- Prüfen Sie die ERR-ID:
1201 - Prüfen Sie die Achskonfiguration
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfig-Fehler SS2-Reaktion ObjId=%5, Param=%6

Fehlerursache

Der zulässige Wertebereich für sicheren Maschinen-Parameter distLimitStop2 oder rpmLimitSom3AtSS2 wurde überschritten.
ObjID = Nummer des Antriebs mit falscher Konfiguration
Param = übertragener Wert

Fehlerbehebung

- Prüfen Sie den eingegebenen Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfig-Fehler SS2-Reaktion ObjId=%5, Param=%6

Fehlerursache

Der zulässige Wertebereich für sicheren Maschinen-Parameter distLimitStop2 oder rpmLimitSom2AtSS2 wurde überschritten.
ObjID = Nummer des Antriebs mit falscher Konfiguration
Param = übertragener Wert

Fehlerbehebung

- Prüfen Sie den eingegebenen Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfig-Fehler SS2-Reaktion ObjId=%5, Param=%6

Fehlerursache

Der zulässige Wertebereich für den sicheren Maschinen-Parameter distLimitStop2 oder rpmLimitSom4AtSS2 wurde überschritten.
ObjID = Nummer des Antriebs mit falscher Konfiguration
Param = übertragener Wert

Fehlerbehebung

- Prüfen Sie den eingegebenen Wert
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01A

Fehlermeldung

E01A CC%2 FS-Konfigurationsfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Die übertragenen Konfigurationsdaten (sichere Maschinen-Parameter) für SKERN enthalten fehlerhafte Daten.
Die ERR-ID bezeichnet den Fehler genauer:
204 - Achse als sichere Achse konfiguriert (d.h. <axisGroup> ungleich -1)
Aber:
Die sicherheitsrelevanten Informationen ("Safety Bits") werden vom Drehzahlgeber nicht unterstützt, obwohl der EnDat2.2-Modus des Gebers aktiviert ist und
es sich um ein Eingebersystem handelt. Diese Konfiguration ist für eine sichere Achse nicht zulässig.
CC: Nummer der CC
ObjId: Antriebsnummer (0 <=> X51, 1 <=> X52 u.s.w.)
Param: Achsgruppe (Wert des betroffenen MPs <axisGroup>)

Fehlerbehebung

204 - Überprüfen Sie den Drehzahlgeber. Dieser muss gegebenenfalls getauscht werden.
- Überprüfen Sie die Konfiguration der Achse
- Informieren Sie den Kundendienst


Fehlerbeschreibung 231-E01B

Fehlermeldung

E01B CC%2 SPLC-Programmfehler ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC-Programm hat in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) einen unzulässigen Wert in einem API-Merker bzw. in einem API-Wort gesetzt.
Eine genaue Information liefern die Zusatzinformationen:
ERR-ID = Information
ObjId = abhängig von der ERR-ID
Param = abhängig von der ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Bereichsüberschreitung SPLC-CC
ObjektID = Achsgruppe
Parameter = Wert der geforderten Sicherheitsfunktion
200: PP_AxGrpActivate - Unzulässiger Merkerwert
ObjektID = Achsgruppe
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
300: PP_AxFeedEnable - Unzulässiger Merkerwert
ObjektID = Achse
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
400: PP_AxGrpStopReq - Bereichsüberschreitung SPLC-CC
ObjektID = Achsgruppe
Parameter = Wert der geforderten Sicherheitsfunktion
500: PP_AxGrpPB - Unzulässiger Merkerwert
ObjektID = Achsgruppe
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
600: PP_GenFB_NCC - Unzulässiger Merkerwert SPLC-CC
ObjektID = ohne Bedeutung
Parameter = ohne Bedeutung
700: PP_GenCVO - Unzulässiger Merkerwert
ObjektID = ohne Bedeutung
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
800 PP_AxGrpPermitDrvOn - Unzulässiger Merkerwert
ObjektID = Achsgruppe
Parameter = 1 - SPLC-CC Merkerwert unzulässig
= 2 - SPLC-MC Merkerwert unzulässig
900: PP_GenMKG - Unzulässiger Merkerwert SPLC-CC
ObjektID = ohne Bedeutung
Parameter = ohne Bedeutung
1000: PP_GenTBRK - Unzulässiger Merkerwert SPLC-CC
ObjektID = ohne Bedeutung
Parameter = ohne Bedeutung

Fehlerbehebung

- Verwenden Sie zum Setzen von API-Wörtern ausschließlich die Definitionen des entsprechenden Datums in 'SPlcApiMarker.def'
- Prüfen Sie die Bereichsgrenzen des API-Wortes.
- Prüfen Sie die Wertzuweisungen der API-Merker.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
100: geforderte Sicherheitsfunktion wird nicht unterstützt
Param = geforderte Sicherheitsfunktion
200: Es wurde die Sicherheitsfunktion SLI_S für eine Achsgruppe gefordert, welche nicht vom Typ Spindel ist.
Param = ohne Bedeutung
300: Es wurde die Sicherheitsfunktion SLI_2, SLI_3 oder SLI_4 für eine Achsgruppe gefordert, welche vom Typ Spindel ist. Diese Sicherheitsfunktion ist nicht für Spindeln zulässig.
Param = geforderte Sicherheitsfunktion
400: Es wurde die Sicherheitsfunktion SLS_4 oder SLI_4 für eine Achsgruppe gefordert und diese Funktion ist nicht freigegeben.
Param = geforderte Sicherheitsfunktion
401: Es wurde direkt von der aktiven Sicherheitfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 ein Welchsel in die Sicherheitsfunktion SLS_4 oder SLI_4 gefordert.
Dieser direkte Wechsel ist nicht zulässig.
Parameter = bisherige Sicherheitsfunktion
402: Es wurde direkt von der aktiven Sicherheitfunktion SLS_4 oder SLI_4 ein Welchsel in die Sicherheitsfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 gefordert.
Dieser direkte Wechsel ist nicht zulässig.
Parameter = geforderte Sicherheitfunktion
500: Die SPLC hat die Sicherheitsfunktion STO oder STO_O für eine Achsgruppe angefordert deren Antriebe noch in Regelung sind. Die geforderte Sicherheitfunktion darf nur angefordert werden, wenn bereits alle Antriebe dieser Achsgruppe ausgeschaltet
sind.
Parameter = Wert der geforderten Sicherheitfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
100 - Nur Sicherheitsfunktionen verwenden, welche mit diesem Softwarestand unterstützt werden.
200 - Die Sicherheitsfunktion SLI_S nur für Achsgruppen mit Spindeln anfordern.
300 - Für Spindeln nur die Funktion SLI_S fordern.
400 - Sicherheitsfunktion nicht anfordern oder im Maschinen-Paremeter permitSom4 die sicherheitsbezogene Betriebsart SOM 4freigegeben.
(!Voraussetzungen für die Freigabe prüfen)
401 - Antriebe zwischen dem Wechsel der Sicherheitsfunktion ausschalten und für mindestens einen Zyklus SOS fordern.
402 - siehe 401
500 - Ausschalten mit den Stoppfunktionen über PP_AxGrpStopReq.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
100: geforderte Sicherheitsfunktion wird nicht unterstützt
Param = geforderte Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
100 - Nur Sicherheitsfunktionen verwenden, welche mit diesem Softwarestand unterstützt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
200: Es wurde die Sicherheitsfunktion SLI_S für eine Achsgruppe gefordert, welche nicht vom Typ Spindel ist.
Param = ohne Bedeutung

Fehlerbehebung

- Prüfen Sie die ERR-ID:
200 - Die Sicherheitsfunktion SLI_S nur für Achsgruppen mit Spindeln anfordern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
300: Es wurde die Sicherheitsfunktion SLI_2, SLI_3 oder SLI_4 für eine Achsgruppe gefordert, welche vom Typ Spindel ist. Diese Sicherheitsfunktion ist nicht für Spindeln zulässig.
Param = geforderte Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
300 - Für Spindeln nur die Funktion SLI_S fordern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
400: Es wurde die Sicherheitsfunktion SLS_4 oder SLI_4 für eine Achsgruppe gefordert und diese Funktion ist nicht freigegeben.
Param = geforderte Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
400 - Sicherheitsfunktion nicht anfordern oder im MP560 Bit#0 freigegeben. (!Voraussetzungen für die Freigabe prüfen)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
401: Es wurde direkt von der aktiven Sicherheitfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 ein Welchsel in die Sicherheitsfunktion SLS_4 oder SLI_4 gefordert. Dieser direkte Wechsel ist nicht zulässig.
Parameter = bisherige Sicherheitsfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
401 - Antriebe zwischen dem Wechsel der Sicherheitsfunktion ausschalten und für mindestens einen Zyklus SOS fordern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
402: Es wurde direkt von der aktiven Sicherheitfunktion SLS_4 oder SLI_4 ein Welchsel in die Sicherheitsfunktion SLS_2, SLI_2, SLS_3 oder SLI_3 gefordert. Dieser direkte Wechsel ist nicht zulässig.
Parameter = geforderte Sicherheitfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
401 - Antriebe zwischen dem Wechsel der Sicherheitsfunktion ausschalten und für mindestens einen Zyklus SOS fordern.
402 - siehe 401
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01C

Fehlermeldung

E01C CC%2 Unzulässige FS-Funktion ERR-ID=%4 ObjId=%5 Param=%6

Fehlerursache

- Das SPLC Programm hat über PP_AxGrpStateReq in der ApiToSafety (symbolische Speicherschnittstelle von SPLC zur Sicherheitskern-Software SKERN) eine unzulässige Sicherheitfunktion gefordert.
ERR-ID = genaue Auskunft
ObjId = fehlerauslösende Achsgruppe
Param = abhängig von der ERR-ID
ERR_ID:
500: Die SPLC hat die Sicherheitsfunktion STO oder STO_O für eine Achsgruppe angefordert deren Antriebe noch in Regelung sind. Die geforderte Sicherheitfunktion darf nur angefordert werden, wenn bereits alle Antriebe dieser Achsgruppe ausgeschaltet
sind.
Parameter = Wert der geforderten Sicherheitfunktion

Fehlerbehebung

- Prüfen Sie die ERR-ID:
500 - Ausschalten mit den Stoppfunktionen über PP_AxGrpStopReq.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01D

Fehlermeldung

E01D CC%2 SKERN Startvoraussetzung nicht erfüllt Id=%4, V=%4

Fehlerursache

- die Voraussetzungen zum Starten des zyklischen Betriebs sind nicht erfüllt.

Fehlerbehebung

- ID=1: Die Konfiguration wurde nicht erfolgreich durchgeführt.
Prüfen Sie die Zusatzinformationen der Fehlermeldungen E01A bzw. E019.
- ID=2: Prüfen Sie ob zuvor eine Fehlermeldung E01E aufgetreten ist.
- ID=3: Ihre Hardwareversion erfüllt nicht die Voraussetzungen für den sicheren Betrieb.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01E

Fehlermeldung

E01E CC%2 SKERN Versionsvergleich fehlgeschlagen

Fehlerursache

- Beim Versionsvergleich der SKERN-Software von MC und CC ist ein Unterschied festgestellt worden.

Fehlerbehebung

- Prüfen Sie die MC und CC Softwareversion und verwenden Sie nur identische Versionen für CC und MC Software.
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E01F

Fehlermeldung

E01F CC%2 SPLC-Programm fordert ungültigen Betriebsartenwechsel

Fehlerursache

- Das SPLC-Programm fordert einen ungültigen Wechsel der sicheren Betriebsart über das Datum ApiToSafety.PP_GenSOM an.

Fehlerbehebung

- SPLC Programm prüfen. Folgende Wechsel sind nicht zulässig:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E020

Fehlermeldung

E020 CC%2 Daten des SPLC-LZS fehlerhaft ID=%4 Info1=%5 Info2=%6

Fehlerursache

- Bei der Prüfung der zyklischen Daten aus der SPLC wurde ein Fehler gefunden.

Fehlerbehebung

- Software-Versionen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E021

Fehlermeldung

E021 Status Abschaltsignale falsch CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Fehlerursache

Im Selbsttest der Sicherheit ist ein Fehler aufgetreten. Vor dem Test der Abschaltkanäle wurde eine fehlerhafte Ausgangsbedingung festgestellt: Mindestens eins der untersuchten Abschaltsignale hat den falschen Zustand.
Die Abkürzungen der Fehlermeldung haben folgende Bedeutung:
Nom (Sollzustand der Abschaltsignale, dezimal dargestellt, binär interpretieren):
0: Sperre / 1: Freigabe durch das entsprechende Abschaltsignal (Bit0-9 von Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (Fehlermaske, dezimal dargestellt, binär interpretieren):
Das entsprechende Abschaltsignal (Bit0-9 von ErrMask) sperrt, obwohl es freigeben soll, bzw. gibt frei, obwohl es sperren soll.
Sgn (Zu testendes Abschaltsignal):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Defekte Hardware tauschen (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E022

Fehlermeldung

E022 CC%2 SKERN-CC: Konfigurationsdaten fehlerhaft ID=%4

Fehlerursache

Bei der zyklischen Überprüfung der Konfigurationsdaten ist ein Datenfehler aufgedeckt worden.
- interner Software-Fehler

Fehlerbehebung

- Servcie-Datei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Dynamischer Test ID=%4 Info1=%5 Info2=%6

Fehlerursache

- Während des Dynamischen Tests (Minutentest) wurde ein Fehler festgestellt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Zeitüberschreitung A-Kanal-Test

Fehlerursache

Der Dynamische Test der PLC Peripheriegeräte (PL, MB, UEC)
wurde während des A-Kanal-Tests abgebrochen.
- interner Software-Fehler
- Fehler in der HSCI-Kommunikation zwischen MC und
HSCI-Peripheriegerät

Fehlerbehebung

- defektes HSCI-Peripheriegerät tauschen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 CC-Software Interrupt-Maske %5

Fehlerursache

Während des Dynamischen Tests der B-Kanal Peripheriegeräte
(PL, MB, UEC) wurde die CC-Interrupt-Maske geändert
- interner Softwarefehler
- defektes Peripheriegerät
- defekte Regler-Einheit CC 61xx

Fehlerbehebung

- Software-Version prüfen
- defekte CC 61xx tauschen
- defektes Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Ungültige Test-ID %5

Fehlerursache

Beim Dynamischen Test der PLC Peripheriegeräte (PL, MB, UEC)
des B-Kanals wurde eine falsche Test-ID von der MC an
die CC übergeben. Möglicherweise passen angeschlossene
und konfigurierte Peripherie nicht zusammen.
- Falsches Peripheriegerät konfiguriert
- interner Softwarefehler
- Störung der HSCI-Kommmunikation

Fehlerbehebung

- Über HSCI-BUS Diagnose die angeschlossene Peripherie prüfen
- HSCI-Konfiguration gegebenenfalls korrigieren
- Software-Version prüfen
- Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehler B-Kanal PL-Eingang Nr. %5

Fehlerursache

Der Dynamische Test der PLC Peripheriegeräte (PL, MB, UEC)
hat festgestellt, dass ein zu testender Eingang nicht auf
0-Pegel wechselte.
- Fehlerhafter S-Maschinenparameter SMP587
- Verdrahtungsfehler der Testgruppen/Testausgänge
- Fehler in Konfigurationsdatei (IOC-Datei)
- Störung der HSCI-Kommunikation

Fehlerbehebung

- Eintrag in Maschinenparameter SMP587 prüfen
- HSCI-BUS Diagnose prüfen
- Verdrahtung und HSCI-Konfiguration prüfen
- Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 -ES.B inaktiv Test-ID=%5

Fehlerursache

Der Dynamische Test der PLC Peripheriegeräte (PL, MB)
hat festgestellt, dass ein ES.B Eingang nicht aktiviert
wurde oder dieser Eingang defekt ist.
- Verdrahtungsfehler der Testgruppen/Testausgänge
- Fehler in Konfigurationsdatei (IOC-Datei)

Fehlerbehebung

- HSCI-BUS Diagnose prüfen, HSCI-Konfiguration gegebenenfalls berichtigen
- Verdrahtung prüfen/korrigieren
- Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 -ES.B.HW inaktiv: Test-ID=%5

Fehlerursache

Der Dynamische Test der PLC Peripheriegeräte (MB, PL)
hat festgestellt, dass ein ES.B.HW Eingang nicht aktiviert
wurde oder dieser Eingang defekt ist.
- Verdrahtungsfehler der Testgruppen/Testausgänge
- Fehler in HSCI-Konfigurationsdatei (IOC-Datei)

Fehlerbehebung

- HSCI-BUS Diagnose prüfen, HSCI-Konfiguration gegebenenfalls berichtigen
- Verdrahtung prüfen/korrigieren
- Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehler B-Kanal: Test-ID=%5

Fehlerursache

Der Dynamische Test der PLC Peripheriegeräte (PL, MB, UEC)
stellte einen Fehler im Testablauf fest, am Ende des Tests
tritt eine falsche Test-ID auf.
- interner Software-Fehler

Fehlerbehebung

- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehler B-Kanal: Test-ID=%5

Fehlerursache

Der Dynamische Test der PLC Peripheriegeräte (PL, MB, UEC)
wurde für die angegebene Test-ID nicht durchgeführt
- Fehler in Konfigurationsdatei (IOC-Datei)
- interner Softwarefehler

Fehlerbehebung

- HSCI-BUS Diagnose prüfen, HSCI-Konfiguration gegebenenfalls berichtigen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehlerhafte Datenverarbeitung %5

Fehlerursache

Fehler im Ablauf des Dynamischen Tests
- interner Softwarefehler

Fehlerbehebung

- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehler B-Kanal: Test-ID=%5

Fehlerursache

Der Dynamische Test der PLC-Peripheriegeräte (PL, MB, UEC)
wurde für die angegebene Test-ID nicht durchgeführt
- Fehler in HSCI-Konfigurationsdatei (IOC-Datei)
- interner Softwarefehler

Fehlerbehebung

- HSCI-BUS Diagnose prüfen, HSCI-Konfiguration gegebenenfalls berichtigen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehler B-Kanal: Test-ID=%5

Fehlerursache

Fehler während des Dynamischen Tests der PLC Peripheriegeräte (PL, MB, UEC)
Fehlende Rückmeldung des TEST.B-Ausgangs.
- Fehlerhafte Verdrahtung des TEST.B-Ausgangs
- Kurzschluss des TEST.B-Ausgangs
- Falsche Firmware-Version des Peripheriegeräts

Fehlerbehebung

- Software-Version prüfen
- Verdrahtung des TEST.B-Ausgangs prüfen
- Software- bzw. Firmware-Update durchführen
- Fehlerhaftes Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehler B-Kanal: Test-ID=%5

Fehlerursache

Fehler während des Dynamischen Tests der PLC Peripheriegeräte (PL, MB, UEC).
Es wurde kein erwarteter Wechsel von 1 auf 0 des Test-Ausgangs TEST.B festgestellt.
- Fehlerhafte Verdrahtung des TEST.B-Ausgangs
- Kurzschluss des TEST.B-Ausgangs
- Falsche Firmware-Version des Peripheriegeräts

Fehlerbehebung

- Software-Version prüfen
- Verdrahtung des TEST.B-Ausgangs prüfen
- Software- bzw. Firmware-Update durchführen
- Fehlerhaftes Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E023

Fehlermeldung

E023 CC%2 Abbruch Dyn. Test ID=%4 Fehler B-Kanal: Test-ID=%5

Fehlerursache

Fehler während des Dynamischen Tests der PLC Peripheriegeräte (PL, MB, UEC).
Es wurde kein erwarteter Wechsel von 0 auf 1 des Test-Ausgangs TEST.B festgestellt.
- Fehlerhafte Verdrahtung des TEST.B-Ausgangs
- Kurzschluss des TEST.B-Ausgangs
- Falsche Firmware-Version des Peripheriegeräts

Fehlerbehebung

- Software-Version prüfen
- Verdrahtung des TEST.B-Ausgangs prüfen
- Software- bzw. Firmware-Update durchführen
- Fehlerhaftes Peripheriegerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E024

Fehlermeldung

E024 CC%2 Alarm Selbsttest Adr:%4, Dev:%5, Ist:%6, Soll:%7

Fehlerursache

Während des Selbsttest der Sicherheit wurde ein interner Ablauf-Fehler festgestellt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E025

Fehlermeldung

E025 CC%2 Fehler: Selbsttest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Fehlerursache

Während des Selbsttest der Sicherheit wurde ein interner Ablauf-Fehler festgestellt

Fehlerbehebung

- Software-Versionen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E026

Fehlermeldung

E026 CC%2 Unzulässige MC-Software installiert

Fehlerursache

Es wurde eine unzulässige Software-Version der MC-Software (Autotestversion) erkannt.

Fehlerbehebung

- Software-Versionen prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E027

Fehlermeldung

E027 CC%2 Fehler: Sicherheitsfunktion STO AxGrp=%4 ErrId=%5

Fehlerursache

Die Sicherheitfunktion STO (Safe Torque Off) wurde für die angegebene Achsgruppe nicht eingehalten.

Fehlerbehebung

- Prüfen Sie, ob es sich um einen Folgefehler handelt und beheben Sie
gegebenenfalls die ausschlaggebende Ursache.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-E028

Fehlermeldung

E028 CC%2 MB/PLB meldet sich nicht, Geräte-ID: %3

Fehlerursache

- HSCI-Komponente mit Funktionaler Sicherheit FS meldet sich nicht mehr (B-Kanal): Maschinen-Bedienfeld MB oder PLB 6xxx
- Komponente wurde während dem Betrieb vom HSCI-Bus getrennt
- Spannungsversorgung 24V-NC der Komponente wurde unterbrochen
- Die angegebene Geräte-ID gibt Aufschluss über die betroffene Komponente:
5 = Systemmodul auf PLB 62xx FS
7 = MB 6xx FS
15 = Erweiterungs-PLB (ohne Systemmodul) PLB 61xx FS, PLB 60xx FS
17 = integrierte PLB der Regler-Einheit UEC
- fehlerhafte Firmware der PLB oder des MB

Fehlerbehebung

- MB und PLB in der HSCI-Busdiagnose kontrollieren
- Servicedateien speichern
- HSCI-Verbindungen kontrollieren
- 24V-Spannungsversorgung des MB und der PLB prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E029

Fehlermeldung

E029 CC%2 Testschritt nicht möglich (ID=%3)

Fehlerursache

Einer der folgenden Schritte im Selbsttest der Sicherheit ist in einem Antriebssystem
mit DRIVE-CLiQ-Umrichtern aufgrund der Hardware nicht möglich. Der Selbsttest der Sicherheit lässt sich über sichere Maschinen-Parameter im Konfigurationsdatum CfgSafety konfigurieren.

Fehlerbehebung

Die angegebene ID-Nummer gibt den entsprechenden Test an, der für ein System mit DRIVE-CLiQ-Umrichtern deaktiviert werden muss:
ID = 100: Test der Bremsansteuerung. Prüfen Sie die Einstellung im Maschinen-Parameter testNotBrakeLine.
ID = 200: Test der Abschaltkanäle über die Signale STO.A.G / STOS.A.G. Prüfen Sie die Einstellung im Maschinen-Parameter testNotStoGlobal.
ID = 300: Test der Abschaltkanäle über steuerungsinterne Signale. Prüfen Sie die Einstellung im Maschinen-Parameter testNotStoIntrnl.
- Hinweis: Diese Einstellungen dürfen ausschließlich vom Maschinen-Hersteller geändert werden.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-E02A

Fehlermeldung

E02A CC%2 SKERN-CC: Rückmeldung Ruhekontakte ungleich A=%4, B=%5

Fehlerursache

Das vom SPLC-Programm an SKERN gemeldete Rückmeldesignal der Ruhekontaktkette PP_GenFB_NCC des
A-Kanals stimmt nicht mit dem Signal des B-Kanals überein.

Fehlerbehebung

- Signal FB_NCC.A und FB_NCC.B überprüfen
- Verdrahtung der Ruhekontaktkette prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E030

Fehlermeldung

E030 CC%2 Ablauffehler Selbsttest der Sicherheit %4

Fehlerursache

Es ist ein interner Ablauffehler beim Selbsttest der Sicherheit aufgetreten:
- interner Software-Fehler

Fehlerbehebung

- Service-Datei speichern
- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E031

Fehlermeldung

E031 CC%2 FS-Ausgänge nicht "0" 0-31:%4 32-63:%5

E033 CC%2 FS-Ausgänge nicht "0" 64-95:%4 96-127:%5

Fehlerursache

- Im Selbsttest der Sicherheit bleiben beim Test des Watchdogs WD.B.SPL FS-Ausgänge gesetzt, obwohl diese zurückgesetzt werden sollten.
0-31: Bitcodierter Status der FS-Ausgänge 0 bis 31
31-63: Bitcodierter Status der FS-Ausgänge 32 bis 63
64-95: Bitcodierter Status der FS-Ausgänge 64 bis 95
96-127: Bitcodierter Status der FS-Ausgänge 96 bis 127
- Kurzschluss eines FS-Ausgangs auf +24V
- Hardware defekt

Fehlerbehebung

- Verdrahtung der FS-Ausgänge prüfen
- Hardware tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-E032

Fehlermeldung

E032 CC%2 Versorgungseinheit nicht betriebsbereit

Fehlerursache

- Im Selbsttest der Sicherheit zeigt die Versorgungseinheit keine Betriebsbereitschaft
- Aus einem der folgenden Gründe ist das RDY.PS-Signal inaktiv:
- Keine Freigabe am Stecker X70 der Versorgungseinheit
- Kurzschluss der Kommutierungsdrossel KDR
- Fehlerhafte Verdrahtung der KDR
- Hardware defekt

Fehlerbehebung

- Verdrahtung am Stecker X70 prüfen
- Verdrahtung KDR prüfen
- Hardware tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-E110

Fehlermeldung

E110 Zeitüberlauf Strommessung %1

Fehlerursache

- Strommessung im Selbsttest der Sicherheit überschreitet vorgegebene Zeit

Fehlerbehebung

- interner Softwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E120

Fehlermeldung

E120 CC S-Funktionsaufruf-Fehler

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-E130

Fehlermeldung

E130 Teststrom ist zu klein %1

Fehlerursache

- Es wurde ein zu kleiner Teststrom bei der Strommessung im Selbsttest der Sicherheit gemessen
- Der Stromregelkreis ist nicht abgeglichen
- Die Antriebsfreigabe am PWM-Ausgang fehlt zum Zeitpunkt der Strommessung
- Der Stromsensor ist defekt

Fehlerbehebung

- Strommessung testweise über sicheren Maschinen-Parameter testNotCurrent in CfgSafety abschalten. Die daraufhin folgenden Fehlermeldungen geben Aufschluss über möglicherweise fehlerhafte Signale zur Antriebsfreigabe.
- Stromregler abgleichen
- Stromsensor prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E140

Fehlermeldung

E140 Motorstrom %1 ungleich 0

Fehlerursache

- Beim Impulslöschtest ist der gemessene Strom zu groß
- Einer der Abschaltkanäle: "-AP1.x", "-SH1AB", "-AP2.x" oder "-SH2.WD" ist nicht wirksam

Fehlerbehebung

- Verdrahtung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E150

Fehlermeldung

E150 RDY.x-Status bleibt aktiv %1

Fehlerursache

- gemessener Status des 'RDY.x'-Signals ist aktiv
- das 'RDY.x'-Signal wechselt nicht in den Status 'inaktiv' ('low'-Pegel) obwohl die MC das Leistungsteil über ein entsprechendes Freigabesignal sperrt

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E160

Fehlermeldung

E160 RDY.x-Status ist inaktiv %1

Fehlerursache

- gemessener Status des 'RDY.x'-Signals ist inaktiv
- das 'RDY.x'-Signal wechselt nicht in den Status 'aktiv' ('high'-Pegel) obwohl die MC das Leistungsteil über ein entsprechendes Freigabesignal freigibt.

Fehlerbehebung

- Interner Software-Fehler
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E170

Fehlermeldung

E170 Pos.-Abweichung zu groß %1

Fehlerursache

- Befestigung Lagemesssystem defekt
- Falsche Temperatur-, Linear- bzw. Nichtlinear-Kompensation,
- Umkehrspiel ist zu gross.

Fehlerbehebung

- Parameterwert (maximale Positionsabweichung zwischen MC und CC im laufenden Betrieb) prüfen.
- Parameterwert in CfgAxisComp->linearCompValue (lineare Achsfehler-Kompensation für analoge Achsen) prüfen.
- Parameterwert in CfgAxisComp->backLashType1 (Lose-Kompensation) prüfen
- Befestigung des Lagemesssystems prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-E180

Fehlermeldung

E180 Z1-Spur Amplitude zu groß %1

Fehlerursache

- Die Amplitude des Z1-Spur Meßsystemsignals bei Drehzahlmessgerät ist zu groß
- Störung auf Motorgebersignal
- Kurzschluß im Motorgeber-Kabel
- Z1-Spur Signalamplitude Motorgeber zu groß

Fehlerbehebung

- Anschluß des Motorgebers prüfen
- Kabel des Drehzahlmessgerätes überprüfen
- Motorgeber prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E190

Fehlermeldung

E190 RDY.x-Status Achsen bleibt aktiv (Sicherheitsrelais)%1

Fehlerursache

- gemessener Status des '-STO.A.G'-Signals bleibt zum Testzeitpunkt inaktiv ('high'-Pegel)
- Das '-STO.A.G'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel) obwohl die MC den entsprechenden Signalstatus einstellt
- Das Leistungsteil (Umrichter) von mind. 1 Vorschub- oder Hilfsachse wird über das '-STO.A.G'-Signal nicht gesperrt.

Fehlerbehebung

- Verdrahtung prüfen
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E1A0

Fehlermeldung

E1A0 RDY.x-Status Achsen bleibt inaktiv (Sicherheitsrelais)%1

Fehlerursache

- gemessener Status des '-STO.A.G'-Signals bleibt zum Testzeitpunkt aktiv ('high'-Pegel)
- Das '-STO.A.G'-Signal wechselt nicht in den Status 'inaktiv' ('high'-Pegel") obwohl die MC den entsprechenden Signalstatus einstellt
- Das Leistungsteil (Umrichter) von mind. 1 Vorschub- oder Hilfsachse wird über das '-STO.A.G'-Signal gesperrt.

Fehlerbehebung

- Verdrahtung prüfen
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E1C0

Fehlermeldung

E1C0 RDY.x-Status Spindel bleibt aktiv (Sicherheitsrelais)%1

Fehlerursache

- Status des '-STOS.A.G'-Signals bleibt zum Testzeitpunkt inaktiv ('high'-Pegel)
- '-STOS.A.G'-Signal wechselt nicht in den Status 'aktiv' ('low'-Pegel") obwohl die MC den entsprechenden Signalstatus vorgibt
- Leistungsteil (Umrichter) der Spindel wird über das '-STOS.A.G'-Signal nicht gesperrt.

Fehlerbehebung

- Verdrahtung prüfen
- Hardware defekt
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E1E0

Fehlermeldung

E1E0 CC%2 RDY.x-Status bleibt aktiv (Sicherheitsrelais)%1

Fehlerursache

- Beim Test des Wachdogs WD.A.STO der PL 6xxxFS ist ein Fehler aufgetreten. Ein Leistungsteil (Umrichter) wird über das -STOS.A.G oder -STO.A.G-Signal nicht abgeschaltet.
- Verdrahtung von -STO.A.G, -STOS.A.G oder X71, X72 des Leistungsteils (UV, UE) fehlerhaft oder fehlt
- Parametrierung der Ansteuerung von X71, X72 über -STO.A.G, -STOS.A.G in SMP fehlerhaft
- Hardware defekt

Fehlerbehebung

- Verdrahtung prüfen
- SMP prüfen
- Hardware tauschen
- Servicedateien erzeugen und Kundendienst benachrichtigen


Fehlerbeschreibung 231-E200

Fehlermeldung

E200 Zeitüberschreitung bei Not-Halt (SS1) %1

Fehlerursache

- Die maximal zulässige Bremszeit für das Stillsetzen an der Notbremsrampe (SS1-Reaktion) wurde überschritten

Fehlerbehebung

- Maschinen-Parameter prüfen:
timeLimitStop1: Zeitvorgabe zum Stillsetzen an der Notbremsrampe für SS1-Reaktion
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E220

Fehlermeldung

E220 Stillstandsüberwachung SKERN-CC %1

Fehlerursache

- SKERN-CC hat eine unzulässige große Achsbewegung im
Sicherheitszustand SOS erkannt. Die Stillstandsgeschwindigkeit
wurde dabei allerdings nicht überschritten. Der maximal
zulässige Weg ist im Maschinen-Parameter positionRangeVmin angegeben.
Mögliche Ursachen:
- Maschinen-Parameter positionRangeVmin zu klein eingestellt
- Bremse wurde vor dem Schliessen des Lagereglers deaktiviert
- Bremse wurde vor dem Öffnen des Lagereregler nicht aktiviert
- beim Einschalten einer Achse wurde ein noch vorhandener
Schleppfehler ausgeregelt
- Bremse ist defekt
- es wurde versucht eine Achse im Zustand SOS zu bewegen (PLC?)

Fehlerbehebung

- Eintrag im Maschinen-Parameter positionRangeVmin überprüfen
- Reihenfolge Bremse deaktivieren/Lageregler schließen prüfen
- Reihenfolge Bremse aktivieren/Lageregler öffnen prüfen
- Prüfen, ob nach dem Klemmen einer Achse ein Schleppfehler ansteht
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E230

Fehlermeldung

E230 Achse %1 Sicherheitsfunktion STO nicht eingehalten

Fehlerursache

Die Sicherheitfunktion STO (Safe Torque Off) wurde für die angegebene Achse nicht eingehalten

Fehlerbehebung

- Prüfen Sie, ob es sich um einen Folgefehler handelt und beheben Sie
gegebenenfalls die ausschlaggebende Ursache.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 231-E240

Fehlermeldung

E240 Achse %1 Abbremsvorgang fehlerhaft

Fehlerursache

- Achse wurde während einer SS1-Bremsung nicht korrekt
gebremst. Mögliche Ursachen:
- Eingestellte Verzögerungszeit der dv/dt-Überwachung
timeToleranceDvDt reicht nicht aus. Nach Ablauf der
Verzögerungszeit tritt eventuell noch eine Beschleunigung auf
- Antrieb ist nicht optimal abgeglichen
- Bremsrampe in Maschinen-Parameter motEmergencyStopRamp ist nicht korrekt eingestellt

Fehlerbehebung

- Prüfen Sie den Eintrag in Maschinen-Partameter timeToleranceDvDt
- Prüfen Sie die eingestellte Bremsrampe für NotAus-Bremsungen
in Maschinen-Parameter motEmergencyStopRamp
- Prüfen Sie die Geschwindigkeit des Antriebs während des
Bremsvorgangs mit dem steuerungsinternen Oszilloskop
- Antrieb abgleichen
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-E250

Fehlermeldung

E250 Fehler im Abschaltkanal %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Fehlerursache

Im Selbsttest der Sicherheit ist ein Fehler aufgetreten. Der Test der Abschaltkanäle hat einen Fehler festgestellt. Die Abkürzungen der Fehlermeldung haben folgende Bedeutung:
Ch (betroffener Abschaltkanal):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G und STOS.A.G
St (Istzustand des Abschaltkanals):
0: Abschaltkanal ist inaktiv, obwohl er aktiv sein sollte
1: Abschaltkanal ist aktiv, obwohl er inaktiv sein sollte
St-2ndCh (Istzustand des zweiten Abschaltkanals):
0: Abschaltkanal ist inaktiv
1: Abschaltkanal ist aktiv
Der zweite Abschaltkanal ist STO.A.x wenn Ch=2 und
STO.B.x wenn Ch=1, Ch=3, CH=4 und CH=5
Sgn (betroffenes Abschaltsignal):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: kein Abschaltsignal

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Defekte Hardware tauschen (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 231-F000

Fehlermeldung

F000 CC%2 S-Funktionsaufruf-Fehler %1

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 231-F100

Fehlermeldung

F100 Bremsentest wurde nicht durchgeführt %1

Fehlerursache

- MC führt keinen Test der Motorbremse(n) durch, obwohl dieser laut Parametereinstellung erfolderlich währe.
- Der Aufruf zum Testen einer Motorbremse dauert länger als 5 [sec].

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-F200

Fehlermeldung

F200 Bremsleitungstest wurde nicht durchgeführt %1

Fehlerursache

- MC führt keinen Test der Motorbremsleitung durch, obwohl dies laut Parametereinstellung erfolderlich währe.
- Der Aufruf zum Testen einer Bremsleitung dauert länger als 10 [sec].

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde durch einen Fehler im Testablauf selbstständig beendet.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_GenFB_NCC Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenFB_NCC
Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im -ES.B Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals -ES.B.
Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im CVO Signal (PL-Systemmodul) auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals CVO.
Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im RDY.PS (X69-17a) Signal vom Versorgungsmodul auf.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals RDY.PS (X69-17a).
Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenMKG Signal (SMOP).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung des Signals pp_GenMKG.
Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im Signal pp_AxGrpStateReq == S_STATE_AUTO.
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung der Schutztüre/Signal pp_AxGrpStateReq == S_STATE_AUTO.
Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler vorliegt.
Es tritt ein Fehler im pp_GenFB_NCC Signal (PL-Systemmodul).
Die NC beendet einen Testschritt nicht ordnungsgemäß.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
Prüfen Sie die Verdrahtung im pp_GenFB_NCC Signal.
Kundendienst benachrichtigen


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware/Verdrahtung vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung (PWM-Flachbandkabel) prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware prüfen und gegebenenfalls tauschen.
Kundendienst benachrichtigen.


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP A-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Der Abschalttest wurde selbstständig beendet, da ein Fehler im Testablauf oder der Hardware vorliegt.
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Hardware/Verdrahtung prüfen ob SPL/SMOP B-Ausgänge fest auf high Pegel
Kundendienst benachrichtigen.


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %4

Fehlerursache

Ein Fehler im Testablauf/Anderen Fehler der zum Antrieb aus und somit zum Abbruch des Bremsentests führte
Die NC beendet einen Testschritt nicht ordnungsgemäß.
Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

Prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte.
Softwareversion prüfen.
Kundendienst benachrichtigen.


Fehlerbeschreibung 231-F300

Fehlermeldung

F300 CC%2 Abbruch des Abschalttests %1

Fehlerursache

- Der Abschalttest wurde selbstständig beendet, weil die maximal zulässige Wartezeit überschritten wurde.
- Die NC beendet einen Testabschnitt nicht ordnungsgemäß.
- Die NC führt einen bestimmten Test nicht aus.

Fehlerbehebung

- prüfen Sie, ob ein vorhergehender Systemfehler der NC zum Abbruch eines Testabschnitts führte
- Softwareversion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0001

Fehlermeldung

Nicht genügend Speicher

Fehlerursache

Für die Ethernet-Übertragung sind zu viele Clients konfiguriert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 234-0002

Fehlermeldung

HSCI-Ethernet-Verbindung unterbrochen

Fehlerursache

Die Ethernet-Übertragung ist gestört.

Fehlerbehebung

- Verkabelung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0003

Fehlermeldung

HSCI-Ethernet-Konfiguration ohne CC

Fehlerursache

Falls HSCI konfiguriert bzw. angeschlossen wird, muss auch eine CC an HSCI angeschlossen sein.

Fehlerbehebung

- Verkabelung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0004

Fehlermeldung

Interner SW-Fehler

Fehlerursache

Nicht genügend Speicher

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 234-0005

Fehlermeldung

Interner SW-Fehler

Fehlerursache

HSCI-Initialisierung nicht durchgeführt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 234-0006

Fehlermeldung

Interner SW-Fehler

Fehlerursache

Schnelle Eingänge auf PLB 6xxx (HSCI) nicht initialisiert

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 234-0007

Fehlermeldung

Schneller Eingang falsch konfiguriert

Fehlerursache

Ein in den Konfigurationsdaten der Steuerung eingestellter schneller Eingang auf einer PLB 6xxx (HSCI) ist nicht vorhanden.

Fehlerbehebung

- Stellen Sie sicher, dass der Eingang mit IOconfig konfiguriert ist.
- Beachten Sie, dass der Eingang vom Datentyp Bit sein muss.
- Zweikanalige Eingänge (FS) können nicht genutzt werden.


Fehlerbeschreibung 234-0008

Fehlermeldung

HSCI Gesamtdatenmenge zu groß

Fehlerursache

Die Anzahl der zulässigen HSCI-Datentelegramme oder ihre Gesamtgröße wurde überschritten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 234-0009

Fehlermeldung

Die Anzahl der HSCI Telegramme ist zu groß

Fehlerursache

Die maximale Anzahl von HSCI-Datentelegrammen wurde überschritten.
Die IO-Konfiguration enthält zu viele HSCI-Geräte.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 234-000A

Fehlermeldung

HSCI Datenmenge hat kritische Größe erreicht

Fehlerursache

Die Gesamtmenge der HSCI-Daten hat eine kritische Größe erreicht.
Es besteht eine erhöhte Gefahr, dass Übertragungsfehler auftreten.

Fehlerbehebung

- Die Anzahl der HSCI-Komponenten am HSCI-Bus verkleinern.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 234-000B

Fehlermeldung

HSCI Datenmenge für ein HSCI-Gerät zu groß

Fehlerursache

Die zulässige Gesamt-Datenmenge für ein HSCI-Gerät wurde überschritten.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 234-000C

Fehlermeldung

Unzulässiges HSCI-Gerät an X501 der MC erkannt

Fehlerursache

Es wurde mindestens ein HSCI-Gerät am Anschluss X501 der MC erkannt, das für den Betrieb an diesem Anschluss nicht geeignet ist.

Fehlerbehebung

Überprüfen sie die am X501 angeschlossenen Geräte.
Folgende Geräte sind an diesem Anschluss nicht erlaubt:
- Regler-Einheiten CC (einschließlich UECs und UMCs)
- PL 6xxx FS
- mehr als ein zweikanaliges Maschinenbedienfeld (z.B. MB 620FS, PL 6001FS)


Fehlerbeschreibung 234-000D

Fehlermeldung

Fehler bei der Initialisierung des SPI-Moduls (MCU)

Fehlerursache

Der Speicher für die SPI-Ein- und Ausgaben konnte nicht angelegt werden.

Fehlerbehebung

Steuerung ausschalten und neu Steuerung neu starten.
Bei erneutem Auftreten des Fehlers Kundendienst benachrichtigen.


Fehlerbeschreibung 234-000E

Fehlermeldung

Maximalzahl von Regler-Einheiten überschritten

Fehlerursache

Es sind zu viele Regler-Einheiten CC am HSCI-Bus angeschlossen.

Fehlerbehebung

- Beachten Sie die Maximalzahl der jeweiligen HSCI-Teilnehmer. Weitere Informationen dazu finden Sie im Technischen Handbuch Ihrer Steuerung.
- HSCI-Konfiguration prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 234-000F

Fehlermeldung

Maximalzahl von PLB oder MB überschritten

Fehlerursache

Es sind zu viele PLB 6xxx oder Maschinen-Bedienfelder MB am HSCI-Bus angeschlossen.

Fehlerbehebung

- Beachten Sie die Maximalzahl der jeweiligen HSCI-Teilnehmer. Weitere Informationen dazu finden Sie im Technischen Handbuch Ihrer Steuerung.
- HSCI-Konfiguration prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 234-0010

Fehlermeldung

Maximalzahl von HSCI-Geräten überschritten

Fehlerursache

Es wurden zu viele HSCI-Geräte (CC + UxC + PL 6xxx + MB) am HSCI-Bus erkannt.

Fehlerbehebung

- Beachten Sie die Maximalzahl der jeweiligen HSCI-Teilnehmer. Weitere Informationen dazu finden Sie im Technischen Handbuch Ihrer Steuerung.
- HSCI-Konfiguration prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 234-0011

Fehlermeldung

HSCI-Handrad Konfigurationsfehler

Fehlerursache

Es wurden zu viele oder für diese Steuerung nicht zulässige Handräder an HSCI-Geräten erkannt

Fehlerbehebung

- Konfiguration und Anzahl der angeschlossenen Handräder prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0012

Fehlermeldung

HSCI-Tastsystem Konfigurationsfehler

Fehlerursache

Es wurden zu viele oder für diese Steuerung nicht zulässige Messtaster an HSCI-Geräten erkannt

Fehlerbehebung

- Konfiguration und Anzahl der Tastsysteme prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0013

Fehlermeldung

Fehler beim Lesen der HSCI-Hardware-Informationen

Fehlerursache

Beim Einlesen von Hardware-Informationen zur HSCI-Initialisierung ist ein Fehler aufgetreten

Fehlerbehebung

- Neustart der Steuerung
- HSCI-Verkabelung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0014

Fehlermeldung

Störung an HSCI-Schnittstelle X500 der MC

Fehlerursache

- Störungen an HSCI-Schnittstelle X500 des Hauptrechners MC
- Schlechte oder fehlende HSCI-Verbindung zu X500

Fehlerbehebung

- Steckverbindung am X500 der MC prüfen
- HSCI-Kabel und an X500 angeschlossene HSCI-Geräte prüfen
- Defekter Hauptrechner MC
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0015

Fehlermeldung

Störung an HSCI-Schnittstelle X501 der MC

Fehlerursache

- Störungen an HSCI-Schnittstelle X501 des Hauptrechners MC
- Schlechte oder fehlende HSCI-Verbindung zu X501

Fehlerbehebung

- Steckverbindung am X501 der MC prüfen
- HSCI-Kabel und an X501 angeschlossene HSCI-Geräte prüfen
- Defekter Hauptrechner MC
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0017

Fehlermeldung

HSCI-Daten nicht aktualisiert

Fehlerursache

- HSCI-Daten wurden seit dem letzten Zyklus nicht aktualisiert
- interner Software-Fehler

Fehlerbehebung

- Prüfen der HSCI-Verbindungen und Versogungsspannungen für HSCI-Geräte
Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0019

Fehlermeldung

Falsche Firmware-Version des HSCI-Master-Bausteins

Fehlerursache

Die Firmware-Version des HSCI-Master-FPGAs ist nicht kompatibel zur installierten NC-Software-Version.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 234-001A

Fehlermeldung

HSCI-Telegrammliste zu lang

Fehlerursache

- Zu viele HSCI-Geräte am HSCI-Bus des Hauptrechners MC angeschlossen oder konfiguriert
- Hauptrechner MC defekt

Fehlerbehebung

- Reduzieren Sie die Anzahl der Geräte in der HSCI-Konfiguration bzw. des HSCI-Bus
- Tritt der Fehler ohne vorherige Änderung der HSCI-Konfiguration auf, liegt ein Hardware-Fehler der MC vor. Tauschen Sie in diesem Fall den Hauptrechner MC.
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-001C

Fehlermeldung

HSCI-Kommunikation unterbrochen

Fehlerursache

Im laufenden Betrieb wurde eine unzulässige Änderung der Anzahl der
HSCI-Teilnehmer am HSCI-Bus festgestellt.
Zusätzliche Information über den Fehlerort sind in der Busdiagnose
der Steuerung oder über den Softkey INTERNE INFO zu erhalten.

Fehlerbehebung

- Kontrollieren Sie die HSCI-Kabel-Verbindungen und HSCI-Geräte einschließlich deren Stromversorgung.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 234-001D

Fehlermeldung

Fehler bei der HSCI-Initialisierung

Fehlerursache

Bei der Initialsierung des HSCI-Master-Bausteins konnten notwendige Speicherbereiche nicht angelegt werden.

Fehlerbehebung

- Steuerung neu starten
Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-001E

Fehlermeldung

Initialisierungsfehler HSCI-Schnittstelle X500

Fehlerursache

Bei der Initialsierung des Schnittstellenbausteins der HSCI-Schnittstelle X500 ist ein Fehler aufgetreten

Fehlerbehebung

- Steuerung neu starten
Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-001F

Fehlermeldung

Initialisierungsfehler HSCI-Schnittstelle X501

Fehlerursache

Bei der Initialsierung des Schnittstellenbausteins der HSCI-Schnittstelle X501 des Hauptrechners MC ist ein Fehler aufgetreten

Fehlerbehebung

- Steuerung neu starten
Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0020

Fehlermeldung

HSCI-Kommunikationsfehler

Fehlerursache

Die empfangene Frame-Nummer eines HSCI-Frames passt nicht zur erwarteten Frame-Nummer.

Fehlerbehebung

Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0021

Fehlermeldung

HSCI-Kommunikationsfehler

Fehlerursache

Der DMA aus dem MC-Speicher in den HSCI-Master ist noch aktiv, wenn bereits die HSCI-Übertragung beginnt.
Mögliche Ursachen:
- interner Software-Fehler
- hohe Anzahl von "Failed Frames"

Fehlerbehebung

Tritt der Fehler in Verbindung mit einer großen Anzahl "Failed Frames" auf: Überprüfen der HSCI-Verbindungen. Die Anzahl der "Failed Frames" wird in der Busdiagnose des HSCI-Masters MC angezeigt.
Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0022

Fehlermeldung

HSCI-Kommunikationsfehler

Fehlerursache

Es fand seit dem letzten HSCI-Datenaustausch kein DMA aus dem MC-Speicher in den HSCI-Master statt.
Mögliche Ursachen:
- interner Software-Fehler
- hohe Anzahl "Failed Frames"

Fehlerbehebung

Tritt der Fehler in Verbindung mit einer großen Anzahl "Failed Frames" auf: Überprüfen der HSCI-Verbindungen. Die Anzahl der "Failed Frames" wird in der Busdiagnose des HSCI-Masters MC angezeigt.
Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0024

Fehlermeldung

HSCI-Kommunikationsfehler

Fehlerursache

Die Abarbeitung der HSCI-Übertragungsaufträge war noch nicht abgeschlossen als bereits ein neuer DMA-Transfer aus dem MC-Speicher zum HSCI-Master begann.
Mögliche Ursachen:
- interner Software-Fehler
- zu viele "Failed Frames"

Fehlerbehebung

Tritt der Fehler in Verbindung mit einer großen Anzahl "Failed Frames" auf: Überprüfen der HSCI-Verbindungen. Die Anzahl der "Failed Frames" wird in der Busdiagnose des HSCI-Masters MC angezeigt.
Bei wiederholtem Auftreten des Fehlers:
- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0025

Fehlermeldung

HSCI-Kommunikationsfehler

Fehlerursache

- HSCI-Kommunikationsfehler (per DMA) aufgetreten.

Fehlerbehebung

- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 234-0026

Fehlermeldung

HSCI-Kommunikationsfehler

Fehlerursache

- HSCI-Kommunikationsfehler aufgetreten

Fehlerbehebung

- Service-Dateien erstellen und sichern
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-0001

Fehlermeldung

Installationsfehler

Fehlerursache

Das Öffnen der Firmware-Datei ist fehlgeschlagen. Die Firmware-Datei wurde nicht gefunden oder die Datei ist fehlerhaft.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0002

Fehlermeldung

Installationsfehler

Fehlerursache

Das Lesen der Firmware-Datei ist fehlgeschlagen. Die Firmware-Datei ist fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0003

Fehlermeldung

Hardware-Fehler

Fehlerursache

Fehler während des Downloads der Firmware-Datei. Entweder trat ein Fehler während der Datenübertragung der Firmware auf oder die Datei enthält eine falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0004

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung während des Downloads der Firmware-Datei. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0005

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung während der Prüfsummenberechnung der Firmware-Datei. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0006

Fehlermeldung

Hardware-Fehler

Fehlerursache

Die Überprüfung der Prüfsumme der Firmware-Datei ist fehlgeschlagen. Falsche Prüfsumme der CCU. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0007

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung nach dem Download des ersten Teils der Firmware. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0008

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung nach dem Download des zweiten Teils der Firmware. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0009

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung bei der Überprüfung ob der Bootcode läuft. CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Bootcode-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-000A

Fehlermeldung

Installationsfehler

Fehlerursache

Öffnen der Bootcode-Datei ist fehlgeschlagen. Die Bootcode-Datei wurde nicht gefunden oder die Datei ist fehlerhaft.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-000B

Fehlermeldung

Installationsfehler

Fehlerursache

Das Lesen der Bootcode-Datei ist fehlgeschlagen. Die Bootcode-Datei ist fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-000C

Fehlermeldung

Hardware-Fehler

Fehlerursache

Es sind zu viele HSCI Geräte an die Steuerung angeschlossen.

Fehlerbehebung

Entfernen einiger HSCI Geräte. Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 235-000D

Fehlermeldung

Hardware-Fehler

Fehlerursache

HSCI Gerät läuft nicht. CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-000E

Fehlermeldung

Hardware-Fehler

Fehlerursache

Diese CCU wird nicht unterstützt. Eine unbekannte CCU ist an die Steuerung angeschlossen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-000F

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung bei der Überprüfung ob die CCU läuft. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0010

Fehlermeldung

Installationsfehler

Fehlerursache

Konfigurationseinstellungen für CCU422 fehlen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0011

Fehlermeldung

Installationsfehler

Fehlerursache

Konfigurationseinstellungen für CCU422 sind fehlerhaft

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0012

Fehlermeldung

Hardware-Fehler

Fehlerursache

Fehler während des asynchronen Datentransfers

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0013

Fehlermeldung

Hardware-Fehler

Fehlerursache

Zeitüberschreitung bei der Identifikation der Software der CCU. Die CCU hat nicht in der erwarteten Zeit geantwortet. CCU defekt oder falsche Firmware-Version.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0014

Fehlermeldung

Installationsfehler

Fehlerursache

Ungültige Initialisierungs-Parameter. Die Konfigurationseinstellungen sind fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0015

Fehlermeldung

Hardware-Fehler

Fehlerursache

Inkompatible Sicherheitskennungen von Mainboard und CCU. Die Sicherheitskennung von Mainboard und CCU unterscheiden sich.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0016

Fehlermeldung

Hardware-Fehler

Fehlerursache

Syscon Register Überprüfung fehlgeschlagen. Die Syscon Register enthalten nicht die erwarteten Werte. Möglicherweise ist die Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0017

Fehlermeldung

Hardware-Fehler

Fehlerursache

Initialisierung des Geräts fehlgeschlagen. Während der Initialisierung des Geräts ist ein Fehler aufgetreten.

Fehlerbehebung

- Weitere Meldungen beachten
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0018

Fehlermeldung

Installationsfehler

Fehlerursache

Konnte Datei nicht zum Schreiben öffnen. Fehlerhafte Konfiguration.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0019

Fehlermeldung

Installationsfehler

Fehlerursache

Konnte Konfiguration von Datei nicht lesen. Konfigurationsdatei fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-001A

Fehlermeldung

Installationsfehler

Fehlerursache

Konnte Datei hardware.sys nicht schreiben. In der Konfiguration wurde kein Pfad für die Datei hardware.sys angegeben.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-001B

Fehlermeldung

Hardware-Fehler

Fehlerursache

Während der Initialisierung der Geräte ist ein Fehler aufgetreten.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-001C

Fehlermeldung

Installationsfehler

Fehlerursache

Das Mainboard wurde nicht erkannt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-001D

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Konnte Server-Schnittstelle nicht erzeugen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-001E

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Erstellung der Interrupt Service Routine für Interrupt fehlgeschlagen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-001F

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Interrupt existiert nicht

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0020

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Es können keine weiteren Service-Funktionen mehr für den gegebenen Interrupt verarbeitet werden (max. 3)

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0021

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Unbekannter Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0022

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Mainboard wird nicht vom HardwareServer unterstützt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0023

Fehlermeldung

Hardware-Fehler

Fehlerursache

Unbekannte Hardware-Konfiguration. Die Überprüfung auf Ein-/Zweiprozessor System ist fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0024

Fehlermeldung

Installationsfehler

Fehlerursache

Software für Einprozessor-System läuft auf Zweiprozessor-System. Falsche Software.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0025

Fehlermeldung

Hardware-Fehler

Fehlerursache

Lesen des HIK ist fehlgeschlagen. Möglicherweise ist die Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0026

Fehlermeldung

Hardware-Fehler

Fehlerursache

Lesen der Glue Signatur ist fehlgeschlagen. Möglicherweise ist die Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0027

Fehlermeldung

Installationsfehler

Fehlerursache

Unbekannte Hardware. G50 Identifikation fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0028

Fehlermeldung

Hardware-Fehler

Fehlerursache

Netzwerkkarte nicht vorhanden oder interner Software-Fehler. Lesen der MAC-Adresse fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0029

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Lesefehler von PCI base16

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-002A

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Lesefehler von PCI base32

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-002B

Fehlermeldung

Installationsfehler

Fehlerursache

Diese Steuerung wird nicht von dieser Software unterstützt. Falsche Hardware oder Hardware defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-002C

Fehlermeldung

Installationsfehler

Fehlerursache

Falsche Hardware.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-002D

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Zugriff auf DPRAM fehlgeschlagen

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-002E

Fehlermeldung

Hardware wird simuliert

Fehlerursache

Es wurde keine CCU gefunden. Deshalb wurde in den Simulationsmodus geschaltet.

Fehlerbehebung

- CCU überprüfen
- Verbindung zur CCU überprüfen


Fehlerbeschreibung 235-002F

Fehlermeldung

PROFIBUS/PROFINET: Hardware-Fehler

Fehlerursache

Die TNC kann die PROFIBUS/PROFINET-Schnittstelle nicht ansprechen.
Die Schnittstelle ist defekt oder zur TNC nicht kompatibel.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0030

Fehlermeldung

Keine oder fehlerhafte Firmware auf ProfiNet-Schnittstelle

Fehlerursache

Die ProfiNet-Schnittstelle hat keine Firmware.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0031

Fehlermeldung

Firmware-Überprüfung auf ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die TNC kann die Firmware-Datei für die ProfiNet-Schnittstelle nicht öffnen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0032

Fehlermeldung

Firmware-Update auf ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die TNC kann die Firmware-Datei für die ProfiNet-Schnittstelle nicht lesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0033

Fehlermeldung

Firmware-Datei für ProfiNet-Schnittstelle ist fehlerhaft

Fehlerursache

Die TNC hat einen Prüfsummenfehler in der Firmware-Datei für die ProfiNet-Schnittstelle festgestellt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0034

Fehlermeldung

Firmware-Update auf ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Während des Firmware-Updates auf der ProfiNet-Schnittstelle ist ein Fehler aufgetreten.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0035

Fehlermeldung

ProfiNet: Hardware-Fehler

Fehlerursache

Die TNC kann die ProfiNet-Schnittstelle nicht konfigurieren.
Mögliche Ursachen:
- Die Konfigurationsdaten für die ProfiNet-Schnittstelle sind unvollständig oder fehlerhaft.
- Die Firmware der ProfiNet-Schnittstelle ist zur Steuerungssoftware nicht kompatibel.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0036

Fehlermeldung

ProfiNet: Hardware-Fehler

Fehlerursache

Die Firmware der ProfiNet-Schnittstelle ist zur TNC nicht kompatibel.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0037

Fehlermeldung

Initialisierung der ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die TNC kann eine ProfiNet-Projektdatei nicht lesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0038

Fehlermeldung

Initialisierung der ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die ProfiNet-Schnittstelle fordert Projektdateien von der TNC an, die auf der TNC nicht zur Verfügung stehen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0039

Fehlermeldung

Start des CBE nicht möglich

Fehlerursache

Das Starten der ProfiNet-Schnittstelle CBE30 ist fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-003A

Fehlermeldung

Fehler bei der Speicherreservierung

Fehlerursache

Benötigter Speicher konnte nicht reserviert werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-003B

Fehlermeldung

Update der Firmware nicht möglich

Fehlerursache

Interner Fehler beim Firmware-Update.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-003C

Fehlermeldung

Versionsinformation fehlt in Firmware-Datei

Fehlerursache

In einer Firmware-Datei konnte keine Versionsinformation gefunden werden.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-003D

Fehlermeldung

Firmware konnte nicht gestartet werden

Fehlerursache

Der Start einer Geräte-Firmware ist fehlgeschlagen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-003E

Fehlermeldung

Fehler in der Hardware-Konfiguration

Fehlerursache

In der Hardware-Konfiguration wurde ein Fehler festgestellt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-003F

Fehlermeldung

Fehler bei ProfiNet-Kommunikation

Fehlerursache

Bei der Kommunikation mit einer Einheit am ProfiNet-Bus ist ein Fehler aufgetreten.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0040

Fehlermeldung

Kein Zugriff auf die Konfiguration

Fehlerursache

Benötigte Konfigurationsdaten konnten nicht vom Konfigurations-Server abgefragt werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0041

Fehlermeldung

Kein Zugriff auf den Event-Server

Fehlerursache

Der Zugriff auf den Event-Server ist gescheitert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0042

Fehlermeldung

Regler-Einheit CC kann nicht gestartet werden

Fehlerursache

Eine Regler-Einheit CC kann nicht gestartet bzw. die Firmware konnte nicht korrekt übertragen werden.

Fehlerbehebung

- Regler-Einheit CC überprüfen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0043

Fehlermeldung

HSCI-Watchdog konnte nicht gelöscht werden

Fehlerursache

Der HSCI-Watchdog konnte nicht gelöscht werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0044

Fehlermeldung

Fehler in der HSCI-Kommunikation

Fehlerursache

Bei der Kommunikation mit einer Einheit am HSCI-Bus ist ein Fehler aufgetreten.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-0045

Fehlermeldung

HSCI-Verbindungsfehler

Fehlerursache

Auf dem HSCI-Bus wurde ein Verbindungsfehler festgestellt.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Überprüfen Sie die Steckreihenfolge der HSCI-Verbindungskabel (X500 -> X502 bzw. X501 -> X502)
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-0046

Fehlermeldung

Fehler bei Erkennung der Regler-Einheit CC

Fehlerursache

Bei der Erkennung der angeschlossenen Regler-Einheiten CC ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0047

Fehlermeldung

Fehler in Nachricht von CC

Fehlerursache

Von einer CC wurden fehlerhafte Informationen empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0048

Fehlermeldung

Fehler in Nachricht von PL-Modul

Fehlerursache

Von einem PL-Modul wurden fehlerhafte Informationen empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0049

Fehlermeldung

PL-Fehler

Fehlerursache

Ein PL-Modul hat einen Fehler gemeldet.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-004A

Fehlermeldung

Software-Versionen PL-Modul und MC passen nicht zusammen

Fehlerursache

Die Software-Versionen von PL-Modul und der Rechner-Einheit MC passen nicht zusammen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-004B

Fehlermeldung

PL-Modul konnte nicht gestartet werden

Fehlerursache

Ein PL-Modul konnte nicht gestartet werden.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-004C

Fehlermeldung

PL: Kein Bus-Modul gefunden

Fehlerursache

Bei einem PL-Modul wurde kein Bus-Modul gefunden.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-004D

Fehlermeldung

Unbekannte PL-Software

Fehlerursache

Ein PL-Modul hat eine unbekannte Software.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-004E

Fehlermeldung

Zu viele Slots auf PL-Modul

Fehlerursache

Ein PL-Modul hat mehr Slots als zulässig.

Fehlerbehebung

- PL-Modul überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-004F

Fehlermeldung

Fehler beim Identifizieren der Hardware

Fehlerursache

Eine Hardware-Einheit konnte nicht korrekt identifiziert werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0050

Fehlermeldung

Hardware nicht gefunden

Fehlerursache

Eine benötigte Hardware-Einheit wurde nicht gefunden.

Fehlerbehebung

- Überprüfen Sie alle Geräte und Verbindungen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-0051

Fehlermeldung

Fehler bei Kommunikation mit SPI-Modul

Fehlerursache

Bei der Kommunikation mit einem SPI-Modul ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0052

Fehlermeldung

Fehler bei einer Dateioperation

Fehlerursache

Eine Dateioperation ist gescheitert.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0053

Fehlermeldung

Fehler bei der Hardware-Erkennung

Fehlerursache

Fehler bei der Hardware-Erkennung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0054

Fehlermeldung

Zugriff auf nicht unterstützte Hardware

Fehlerursache

Eine angeschlossene Hardware-Einheit wird von der verwendeten Software nicht unterstützt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 235-0055

Fehlermeldung

Firmware-Aktualisierung erforderlich (%1)

Fehlerursache

Auf einer Baugruppe ist eine Aktualisierung der Firmware notwendig.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Diese Firmware-Aktualisierung erfordert eine Bestätigung durch den Benutzer.
Beachten Sie dazu die nachfolgenden Meldungen.


Fehlerbeschreibung 235-0056

Fehlermeldung

Firmware-Aktualisierung erforderlich (%1)

Fehlerursache

Auf einer Baugruppe ist eine Aktualisierung der Firmware notwendig.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Steuerungssoftware herunterfahren.
- Firmware-Aktualisierung auf HeROS-Konsole manuell starten.


Fehlerbeschreibung 235-0057

Fehlermeldung

Firmware-Aktualisierung läuft (%1)

Fehlerursache

Derzeit aktualisiert die Steuerung auf einer Baugruppe die Firmware.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Warten Sie, bis die Firmware-Aktualisierung beendet ist.
Beachten Sie dazu die nachfolgenden Meldungen.


Fehlerbeschreibung 235-0058

Fehlermeldung

Firmware-Aktualisierung abgeschlossen (%1)

Fehlerursache

Die Aktualisierung der Firmware wurde erfolgreich abgeschlossen.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.


Fehlerbeschreibung 235-0059

Fehlermeldung

Firmware-Aktualisierung fehlgeschlagen (%1)

Fehlerursache

Die Aktualisierung der Firmware ist fehlgeschlagen.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Weitere Fehlermeldungen beachten.
- Fehlerursache beheben.
- Steuerung herunterfahren und neu starten.
Die Firmware-Aktualisierung wird beim nächsten Start der Steuerung automatisch wiederholt.


Fehlerbeschreibung 235-005A

Fehlermeldung

Firmware-Aktualisierung fehlgeschlagen (%1)

Fehlerursache

Die Aktualisierung der Firmware ist fehlgeschlagen.
Die betroffene Baugruppe ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Die Baugruppe ist möglicherweise jetzt nicht mehr einsatzfähig.
Kundendienst benachrichtigen.


Fehlerbeschreibung 235-005B

Fehlermeldung

Herunterfahren der Steuerungssoftware verzögert

Fehlerursache

Die Steuerungssoftware kann im Moment nicht heruntergefahren werden, da derzeit eine Firmware-Aktualisierung läuft.

Fehlerbehebung

Warten Sie, bis die Firmware-Aktualisierung abgeschlossen ist.
Die Steuerungssoftware fährt dann automatisch herunter.


Fehlerbeschreibung 235-0060

Fehlermeldung

Zu wenig Arbeitsspeicher (RAM)

Fehlerursache

Auf der MC ist für den Betrieb der Steuerung zu wenig Arbeitsspeicher (RAM) vorhanden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0061

Fehlermeldung

Inkompatibles Peripheriegerät (%1)

Fehlerursache

Ein Peripheriegerät kann wegen einer Inkompatibilität nicht zusammen mit dieser
Steuerungssoftware betrieben werden.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Gerät austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-0062

Fehlermeldung

Unbekanntes Gerät am HSCI-Bus (%1)

Fehlerursache

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Gerätetabelle.
Die Tabelle gibt an, ob das Gerät von der auf der Steuerung installierten Software-Version unterstützt wird.
Am HSCI-Bus ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Gerätetabelle eingetragen ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.
Durch Einspielen eines Backups, das von einer älteren Software-Version erstellt worden ist, kann die Gerätetabelle überschrieben worden sein.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Gerätetabelle aktualisieren. Ein neues Gerät, das in der Gerätetabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Gerätetabelle notwendig.


Fehlerbeschreibung 235-0063

Fehlermeldung

Unbekanntes Gerät an der ProfiNet-Schnittstelle (%1)

Fehlerursache

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Geräte-Tabelle.
Die Tabelle gibt an, ob das Gerät von der auf der Steuerung installierten Software-Version unterstützt wird.
Über die ProfiNet-Schnittstelle ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Geräte-Tabelle eingetragen ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Geräte-Tabelle aktualisieren. Ein neues Gerät, das in der Geräte-Tabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Geräte-Tabelle notwendig.


Fehlerbeschreibung 235-0064

Fehlermeldung

Unbekanntes Gerät an der DriveCLiQ-Schnittstelle (%1)

Fehlerursache

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Geräte-Tabelle.
Die Tabelle gibt an, ob das Gerät von der auf der Steuerung installierten Software-Version unterstützt wird.
Über die DriveCLiQ-Schnittstelle ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Geräte-Tabelle eingetragen ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Geräte-Tabelle aktualisieren. Ein neues Gerät, das in der Geräte-Tabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Geräte-Tabelle notwendig.


Fehlerbeschreibung 235-0065

Fehlermeldung

Geräte-Tabelle fehlerhaft

Fehlerursache

Die Geräte-Tabelle ist fehlerhaft und kann von der Steuerung nicht verarbeitet werden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 235-0066

Fehlermeldung

Gerät (%1) meldet Fehler: %2

Fehlerursache

Ein an der Steuerung angeschlossenes Gerät hat einen Fehler gemeldet.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.
Mögliche Ursachen:
- Die auf dem Gerät programmierte Geräte-Kennung ist fehlerhaft.
- Die Firmware auf dem Gerät passt nicht zur Steuerungssoftware.
- Gerät defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 235-0067

Fehlermeldung

Fehler auf Gerät (%1)

Fehlerursache

Auf einem an der Steuerung angeschlossenen Gerät ist ein Fehler aufgetreten.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.
Mögliche Ursachen:
- Die auf dem Gerät programmierte Geräte-Kennung ist fehlerhaft.
- Die Firmware auf dem Gerät passt nicht zur Steuerungssoftware.
- Gerät defekt.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 235-0068

Fehlermeldung

Peripheriegerät austauschen (%1)

Fehlerursache

Beim Hochlauf wurde festgestellt, dass eine an die Steuerung angeschlossene Hardware-Komponente nicht zum aktuellen Stand der NC-Software kompatibel ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.
Ein notwendiges Update der geräteinternen Firmware ist nicht möglich.
HEIDENHAIN empfiehlt, die Komponente umgehend zu tauschen.

Fehlerbehebung

Setzen Sie sich mit dem Kundendienst in Verbindung.


Fehlerbeschreibung 235-0069

Fehlermeldung

PROFINET: Protokoll-Fehler

PROFINET: Protokoll-Fehler

Fehlerursache

Ein PROFINET-Endgerät hat Daten an die Steuerung gesendet, die die Steuerung nicht interpretieren kann.
Möglicherweise wird die von dem PROFINET-Endgerät verwendete Version des PROFINET-Protokolls von der TNC nicht unterstützt.
Das betroffene PROFINET-Endgerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-006A

Fehlermeldung

Fehler in der Kommunikation mit PROFINET-Controller

Fehler in der Kommunikation mit PROFINET-Controller

Fehlerursache

In der Kommunikation zwischen der Steuerung und dem PROFINET-Controller ist ein Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-006B

Fehlermeldung

IOC-Datei nicht konfiguriert

IOC-Datei nicht konfiguriert

Fehlerursache

Es wurde kein Dateiname für die IOC-Datei angegeben.

Fehlerbehebung

Dateiname für IOC-Datei konfigurieren


Fehlerbeschreibung 235-006C

Fehlermeldung

Fehler in IOC-Datei

Fehlerursache

Die IOC-Datei enthält einen Fehler.
Nähere Angaben sind in den Zusatzinformationen enthalten.

Fehlerbehebung

- Die IOC-Datei mit der PC-Software IOconfig überprüfen und berichtigen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-006D

Fehlermeldung

Unzureichende oder fehlerhafte Kommando-Parameter

Fehlerursache

Es wurde ein Kommando mit fehlerhaften oder unzureichenden Parametern an den Teil der NC-Software übergeben, welcher für die Steuerung der Hardware-Komponenten zuständig ist.

Fehlerbehebung

- Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-006E

Fehlermeldung

IOC-Datei kann nicht geöffnet werden

Fehlerursache

Die IOC-Datei konnte nicht geöffnet werden.
Der Dateiname ist in den Zusatzinformationen angegeben.

Fehlerbehebung

Konfiguration des Dateinamens der IOC-Datei überprüfen.


Fehlerbeschreibung 235-006F

Fehlermeldung

IOC-Datei Formatfehler

Fehlerursache

Die Steuerung kann die IOC-Datei nicht interpretieren.
Das Dateiformat ist fehlerhaft oder unbekannt.

Fehlerbehebung

IOC-Datei mit PC-Software IOconfig überprüfen


Fehlerbeschreibung 235-0070

Fehlermeldung

Falsche Format-Version der IOC-Datei

Fehlerursache

Die IOC-Datei kann nicht verarbeitet werden, da sie in der falschen Format-Version vorliegt.
Minimal erforderliche Format-Version:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Fehlerbehebung

IOC-Datei prüfen und in korrekter Format-Version bereitstellen


Fehlerbeschreibung 235-0071

Fehlermeldung

IOC-Datei: Kein PROFINET-Controller konfiguriert

Fehlerursache

Der PROFINET-Controller kann nicht konfiguriert werden, da in der IOC-Datei keine Daten hierfür vorliegen.

Fehlerbehebung

Mit der PC-Software IOconfig den PROFINET-Controller konfigurieren


Fehlerbeschreibung 235-0072

Fehlermeldung

PROFINET: Zu viele Geräte konfiguriert

Fehlerursache

Es wurden mehr PROFINET-Geräte konfiguriert als erlaubt sind.

Fehlerbehebung

- Zusatzinformationen beachten
- Menge der konfigurierten Geräte reduzieren


Fehlerbeschreibung 235-0073

Fehlermeldung

PROFINET: Projektierungsfehler

Fehlerursache

Die Konfiguration der PROFINET-Topologie ist fehlerhaft.

Fehlerbehebung

- Zusatzinformationen beachten
- IOC-Datei berichtigen


Fehlerbeschreibung 235-0074

Fehlermeldung

PROFINET: Prozessdaten-Speicher reicht nicht aus

Fehlerursache

Die maximale Größe der Prozessdaten für PROFINET-Geräte ist überschritten.

Fehlerbehebung

Anzahl der PROFINET-Endgeräte oder der gesteckten Module reduzieren.


Fehlerbeschreibung 235-0075

Fehlermeldung

PROFINET: Keine gemeinsame RT-Klasse unterstützt

Fehlerursache

Ein PROFINET-Endgerät kann nicht von der Steuerung angesprochen werden, da die Steuerung und das Endgerät keine gemeinsame RT-Klasse unterstützen.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

PROFINET-Endgerät konfigurieren, welches mit RT-Klasse 1 betrieben werden kann.


Fehlerbeschreibung 235-0076

Fehlermeldung

PROFINET-Schnittstelle nicht aktiviert

Fehlerursache

Die Steuerung kann die PROFINET-Schnittstelle nicht aktivieren, da ein Fehler vorliegt.

Fehlerbehebung

- Weitere Meldungen beachten
- Fehlerursache beheben
- Steuerung beenden und neu starten


Fehlerbeschreibung 235-0077

Fehlermeldung

HSCI-Verkabelungsfehler: Regler an X501 angeschlossen

Fehlerursache

Mindestens eine Regler-Einheit (CC, UEC, UMC) wurde über HSCI an X501 der MC angeschlossen.
Regler-Einheiten müssen jedoch an X500 der MC angeschlossen werden.

Fehlerbehebung

- HSCI-Verkabelung prüfen
- Alle Regler-Einheiten (CC, UEC, UMC) an X500 der MC anschließen
- Wenn das Problem weiterin besteht bitte eine Service-Datei erzeugen und den Kundendienst benachrichtigen


Fehlerbeschreibung 235-0078

Fehlermeldung

HSCI-Verkabelungsfehler: Zu viele Geräte an X501

Fehlerursache

Es sind zuviele HSCI-Komponenten am Stecker X501 der MC angeschlossen

Fehlerbehebung

- HSCI-Verkabelung prüfen.
- Vorgaben des Technischen Handbuchs Ihrer Steuerung hinsichtlich der maximalen Anzahl von HSCI-Komponenten beachten.
- HSCI-Konfiguration prüfen. Eventuell können HSCI-Komponenenten an Stecker X500 der MC angeschlossen werden.
- Service-Datei erzeugen und Kundendienst benachrichtigen.


Fehlerbeschreibung 235-0079

Fehlermeldung

Kein Kontakt zu ProfiNet-Endgerät

Fehlerursache

Die Kommunikation zwischen der Steuerung und einem ProfiNet-Endgerät ist unterbrochen.

Fehlerbehebung

Prüfen Sie den Hardware-Aufbau, die IOC-Datei und die gesetzten Optionen.
Weitere Informationen erhalten Sie in der PROFINET-Diagnose.


Fehlerbeschreibung 235-007A

Fehlermeldung

Fehlerhafte Modul-Konfiguration auf ProfiNet-Endgerät

Fehlerursache

Auf einem ProfiNet-Endgerät passen IST- und SOLL-Konfiguration nicht zusammen:
- Es ist ein Modul konfiguriert, jedoch nicht im Gerät gesteckt.
- Es ist ein anderer Modultyp konfiguriert als im Gerät gesteckt ist.

Fehlerbehebung

Prüfen Sie den Hardware-Ausbau, die IOC-Datei und die gesetzten Optionen.
Weitere Informationen erhalten Sie in der PROFINET-Diagnose.


Fehlerbeschreibung 235-007B

Fehlermeldung

Unbekanntes Gerät am SPI-Bus (%1)

Fehlerursache

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Geräte-Tabelle.
Die Tabelle gibt an, ob das Gerät von der auf der Steuerung installierten Software-Version unterstützt wird.
Am SPI-Bus ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Geräte-Tabelle eingetragen ist.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Geräte-Tabelle aktualisieren. Ein neues Gerät, das in der Geräte-Tabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Geräte-Tabelle notwendig.


Fehlerbeschreibung 235-007C

Fehlermeldung

Fehler beim Einlesen der Maschinen-Konfiguration

Fehlerursache

Die Datei(en) der Maschinen-Konfiguration bzw. Maschinen-Parameter kann nicht eingelesen werden. Sie ist entweder nicht vorhanden oder beschädigt.

Fehlerbehebung

- Steuerung als Programmierplatz starten
- Datei(en) der Maschinen-Konfiguration (Maschinen-Parameter) prüfen und gegebenenfalls neu erstellen oder berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-007D

Fehlermeldung

PLCE-Partition wurde noch nicht formatiert

Fehlerursache

Die verschlüsselte PLCE-Partition wurde noch nicht formatiert.

Fehlerbehebung

- PLCE-Einrichtungsdialog starten
- Verschlüsselungspasswort eingeben
- PLCE-Partition formatieren


Fehlerbeschreibung 235-007E

Fehlermeldung

Verschlüsselungspasswort für PLCE-Partition nicht korrekt

Fehlerursache

Die PLCE-Partition konnte nicht eingebunden werden, weil das Verschlüsselungspasswort nicht korrekt ist oder die Partition noch nicht formatiert wurde.

Fehlerbehebung

- PLCE-Einrichtungsdialog starten.
- Korrektes Verschlüsselungspasswort eingeben.
- Partition einbinden.
oder
- Neues Verschlüsselungspasswort eingeben.
- PLCE-Partition formatieren.
- Partition einbinden.


Fehlerbeschreibung 235-007F

Fehlermeldung

PLCE-Partition kann nicht eingebunden werden

Fehlerursache

Die PLCE-Partition wird zur Zeit anderweitig verwendet und kann daher nicht eingebunden werden.

Fehlerbehebung

- PLCE-Partition manuell freigeben oder
- Reboot der Steuerung durchführen


Fehlerbeschreibung 235-0080

Fehlermeldung

Kein Passwort für PLCE-Partition vorhanden

Fehlerursache

Eine existierende PLCE-Partition kann aus folgenden Gründen nicht eingebunden werden:
- Das Einlesen des Passwortes aus dem SIK ist fehlgeschlagen.
- Es steht anderweitig kein Passwort zur Verfügung.

Fehlerbehebung

Stellen Sie sicher, dass der richtige SIK in die MC eingesteckt ist.


Fehlerbeschreibung 235-0081

Fehlermeldung

Maschinen-Konfigurationsdatei (.mcg) %1 fehlerhaft

Fehlerursache

Die Maschinen-Konfigurationsdatei enthält einen Fehler.
Genauere Hinweise zu dem Fehler sind in den Zusatzinformationen angegeben.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 235-0083

Fehlermeldung

Fehler beim Einlesen der Maschinen-Konfigurationsdatei (.mcg) %1

Fehlerursache

Die Maschinen-Konfigurationsdatei (.mcg) kann nicht eingelesen werden.
Genauere Hinweise zum Fehler sind in den Zusatzinformationen angegeben.

Fehlerbehebung

- Das Konfigurationsdatum CfgPlcPath.compCfgFile überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 235-0085

Fehlermeldung

Topologie-Fehler in IOC-Datei

Fehlerursache

Die in der Maschinen-Konfiguration gesetzten Optionen stimmen nicht mit der IOC-Datei überein.
Genauere Hinweise zu dem Fehler sind in den Zusatzinformationen angegeben.

Fehlerbehebung

- Überprüfen Sie die in der Maschinen-Konfiguration gesetzten und in der IOC-Datei verwendeten Optionen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 235-0086

Fehlermeldung

Supervisor übernimmt Kontrolle über PROFINET-Endgerät

Fehlerursache

Ein Supervisor hat die Kontrolle über ein an die Steuerung angeschlossenes PROFINET-Endgerät übernommen.
Die Maschine kann erst wieder eingeschaltet werden, wenn der Supervisor die Kontrolle wieder zurückgegeben hat.

Fehlerbehebung

- Den Supervisor anweisen, die Kontrolle wieder an die Steuerung zurückzugeben
- Fehler quittieren
- Maschine einschalten
- Weitere Informationen erhalten Sie in der PROFINET-Diagnose


Fehlerbeschreibung 235-0087

Fehlermeldung

NC-Software von Hardware nicht unterstützt

Fehlerursache

- Die aktuell installierte Version der NC-Software wird von dieser Steuerungs-Hardware nicht unterstützt.
- Der Hauptrechner MC bietet zu wenig Rechen-Performance um alle Funktionen der installierten Software unterstützen zu können.

Fehlerbehebung

- Überprüfen Sie die Kombination von NC-Software und Steuerungs-Hardware
- Benachrichtigen Sie den Kundendienst


Fehlerbeschreibung 235-0088

Fehlermeldung

Unzulässige Parallelschaltung zweier Leistungsteile

Fehlerursache

- Über einen Adapter wurden zwei unterschiedliche Leistungsteile parallel geschaltet.
- Es dürfen nur Leistungsteile des gleichen Typs parallel geschaltet werden.
- Die betroffenen Geräte sind in den Zusatzinformationen angegeben.

Fehlerbehebung

- Verschaltung der Leistungsteile überprüfen und korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 235-008A

Fehlermeldung

Umschaltung der HSCI-Datenrate nicht möglich

Fehlerursache

Im Konfigurationsdatum MP_dataRateHsci in CfgHardware wurde die HSCI-Datenrate 1 GBit/s vorgegeben.
Das HSCI-System kann jedoch nicht mit dieser Datenrate betrieben werden, weil
- kein HSCI-Gerät angeschlossen wurde oder
- mindestens ein angeschlossenes HSCI-Gerät nicht für die Datenrate 1 GBit/s geeignet ist.

Fehlerbehebung

Die angeschlossenen HSCI-Geräte auf Eignung für die Datenrate 1 GBit/s prüfen.
Im Konfigurationsdaten MP_dataRateHsci in CfgHardware die Datenrate 100 MBit/s oder "as fast as possible" wählen.


Fehlerbeschreibung 235-008B

Fehlermeldung

Umschaltung der HSCI-Datenrate fehlgeschlagen

Fehlerursache

Im Konfigurationsdatum MP_dataRateHsci in CfgHardware wurde die HSCI-Datenrate 1 GBit/s vorgegeben.
Das HSCI-System konnte jedoch nicht auf die Datenrate 1 GBit/s geschaltet werden.
Vermutlich sind im HSCI-System Verbindungskabel vorhanden, die für diese Datenrate nicht geeignet sind.

Fehlerbehebung

HSCI-Verbindungskabel auf Eignung für die Datenrate 1 GBit/s prüfen.
Im Konfigurationsdaten MP_dataRateHsci in CfgHardware die Datenrate 100 MBit/s wählen.


Fehlerbeschreibung 235-008C

Fehlermeldung

HSCI-Datenrate 100 MBit konfigurieren

Fehlerursache

Im Konfigurationsdatum MP_dataRateHsci in CfgHardware wurde schnellstmögliche HSCI-Übertragung "as fast as possible" angewählt.
Die Steuerung hat festgestellt, dass zwar alle angeschlossenen HSCI-Geräte für die Datenrate 1 GBit/s geeignet sind, sich jedoch mindestens ein Verbindungskabel im HSCI-System befindet, das für diese Datenrate nicht geeignet ist.
Aufgrund dieser Hardware-Konfiguration wird der Systemhochlauf verzögert.

Fehlerbehebung

Um den Systemhochlauf zu beschleunigen:
- im Konfigurationsdatum MP_dataRateHsci in CfgHardware die Datenrate 100 MBit/s wählen oder
- die HSCI-Verbindungskabel auf Eignung für die Datenrate 1 GBit/s prüfen.


Fehlerbeschreibung 235-008D

Fehlermeldung

Erforderliche HSCI-Datenrate nicht erreichbar

Fehlerursache

Im HSCI-System befindet sich mindestens ein Gerät, das zum Betrieb die Datenrate 1 GBit/s erfordert.
Diese Datenrate kann jedoch nicht eingestellt werden, da sich mindestens ein weiteres Gerät im HSCI-System befindet, das nicht für die Datenrate 1 GBit/s geeignet ist.

Fehlerbehebung

Alle HSCI-Geräte auf Eignung für die Datenrate 1 GBit/s prüfen.


Fehlerbeschreibung 235-008E

Fehlermeldung

Erforderliche HSCI-Datenrate nicht erreichbar.

Fehlerursache

Im HSCI-System bedindet sich mindestens ein Gerät, das zum Betrieb eine Datenrate 1 GBit/s erfordert.
Diese Datenrate kann jedoch nicht eingestellt werden, da sich mindestens ein Verbindungskabel im HSCI-System befindet, das nicht für eine Datenrate von 1 GBit/s geeignet ist.

Fehlerbehebung

Die HSCI-Verbindungskabel auf Eignung für eine Datenrate 1 GBit/s prüfen.


Fehlerbeschreibung 235-008F

Fehlermeldung

HSCI-Datenrate 1 GBit/s gefordert

Fehlerursache

Im Konfigurationsdatum MP_dataRateHsci in CfgHardware wurde die HSCI-Datenrate 100 MBit/s vorgegeben.
Jedoch erfordert mindestens ein angeschlossenes HSCI-Gerät zum Betrieb die Datenrate 1 GBit/s.

Fehlerbehebung

Im Konfigurationsdatum MP_dataRateHsci in CfgHardware die Einstellung 1 GBit/s oder "as fast as possible" wählen.


Fehlerbeschreibung 235-0090

Fehlermeldung

Keine Original-HEIDENHAIN-Treibersoftware

Fehlerursache

Über IOconfig wurde eine Software zum Betrieb von Geräten eines Drittherstellers auf die Steuerung geladen, die keine Original-HEIDENHAIN-Software ist.
Diese Software wird nicht aktiviert.

Fehlerbehebung

- Nur Original-HEIDENHAIN-Software verwenden.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 235-0091

Fehlermeldung

Treibersoftware kann nicht aktiviert werden

Fehlerursache

Über IOconfig wurde eine Software zum Betrieb von Geräten eines Drittherstellers auf die Steuerung übertragen.
Diese Software kann aufgrund eines Fehlers nicht aktiviert werden.

Fehlerbehebung

- Zusatzinformationen beachten
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-0092

Fehlermeldung

Speicher auf Peripherie-Hardware (%1) zu klein

Fehlerursache

Da auf einem Gerät zu wenig Speicher zur Verfügung steht, kann es mit dieser Steuerungssoftware nicht betrieben werden.
Das betroffene Gerät ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- Gerät austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 235-0093

Fehlermeldung

Identifikation über PROFINET angefordert

Fehlerursache

Ein Teilnehmer am PROFINET-Netzwerk, typischerweise ein Programmiergerät, fordert die Steuerung auf, sich zu identifizieren.


Fehlerbeschreibung 235-0094

Fehlermeldung

Fehler bei Initialisierung des Geräts %2, SN: %4

Fehlerursache

Das Gerät %2 (Identnummer %3, Seriennummer %4, Pfad %1) kann nicht initialisiert werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 235-0095

Fehlermeldung

Laufzeit im HSCI-System zu lang

Fehlerursache

Am HSCI-Bus sind zu viele HSCI-Teilnehmer angschlossen oder die Gesamtlänge der HSCI-Kabel ist zu hoch.

Fehlerbehebung

- Anzahl der HSCI-Teilnehmer reduzieren
- Kürzere HSCI-Kabel verwenden


Fehlerbeschreibung 235-0096

Fehlermeldung

Fehler bei der Auswertung einer Filterbedingung in der IOCP-Datei

Fehlerursache

Fehlendes DEFINE in der MCG-Datei.
Fehlerhafte Filterbedingung in der IOCP-Datei.
Die fehlerhaft ausgewertete Bedingung ist in den Zusatzinformationen angegeben.
Der Name der MCG-Datei ist in den Zusatzinformationen angegeben.

Fehlerbehebung

- MCG-Datei prüfen und ggf. korrigieren
- Filterbedingung in der IOCP-Datei prüfen und ggf. korrigieren


Fehlerbeschreibung 235-0097

Fehlermeldung

Doppelt definierte IOC-Optionen

Fehlerursache

In der Konfiguration bzw. in der MCG-Datei sind IOC-Optionen doppelt definiert.

Fehlerbehebung

Konfiguration korrigieren - doppelte IOC-Optionen entfernen


Fehlerbeschreibung 235-0098

Fehlermeldung

Leere IOC-Option definiert

Fehlerursache

In der Konfiguration bzw. in der MCG-Datei ist eine leere IOC-Option definiert.

Fehlerbehebung

Konfiguration korrigieren - leere IOC-Option entfernen


Fehlerbeschreibung 236-A001

Fehlermeldung

Kommando kann nicht ausgeführt werden

Fehlerursache

Das ProfiNet-Softwaremodul kann ein Kommando nicht ausführen.
Mögliche Ursachen:
- Das adressierte ProfiNet-Endgerät befindet sich in einem Zustand, in dem die Ausführung des Kommandos unmöglich ist.
- Das adressierte ProfiNet-Endgerät existiert nicht oder ist nicht verfügbar.
- Der Kommandocode ist unbekannt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 236-A002

Fehlermeldung

Fehler beim Einlesen der ProfiNet-Konfigurationsdaten

Fehlerursache

Das ProfiNet-Softwaremodul kann seine Konfigurationsdaten nicht lesen.

Fehlerbehebung

Konfigurationsdaten überprüfen, Steuerung neu starten.


Fehlerbeschreibung 236-A003

Fehlermeldung

Initialisierung der ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Während der Initialisierung der ProfiNet-Schnittstelle ist ein Fehler aufgetreten.
Mögliche Ursachen:
- Die TNC kann die ProfiNet-Schnittstelle nicht ansprechen.
- Die Firmware der ProfiNet-Schnittstelle passt nicht zur Steuerungssoftware.
- Die Konfigurationsdaten für die ProfiNet-Schnittstelle sind fehlerhaft.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 236-A004

Fehlermeldung

Betriebsartenumschaltung ProfiNet-Schnittstelle fehlgeschlagen

Fehlerursache

Die Umschaltung der ProfiNet-Schnittstelle zwischen den Betriebsarten asynchroner Betrieb und zyklischer Betrieb ist fehlgeschlagen.
Mögliche Ursache:
Interner Fehler auf der ProfiNet-Schnittstelle

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 236-A005

Fehlermeldung

ProfiNet: Zuordnung der Antriebe fehlerhaft konfiguriert

Fehlerursache

Die Zuordnung der über ProfiNet angeschlossenen Antriebe zu den von der TNC verwalteten Achsen ist inkonsistent.
Die Konfigurationsdaten unter System/ProfiNet/ParameterSets sind unvollständig.

Fehlerbehebung

Konfiguration überprüfen


Fehlerbeschreibung 236-A006

Fehlermeldung

ProfiNet: Fehler bei Zuordnung der Antriebe

Fehlerursache

Die TNC kann einer Achse keinen über ProfiNet angeschlossenen Antrieb zuweisen.
Mögliche Ursachen:
- Die Konfigurationsdaten unter ProfiNet/ParameterSets sind fehlerhaft.
- Auf einem Antrieb liegt eine Störung vor.

Fehlerbehebung

Fehlerursache beseitigen, Fehler quittieren


Fehlerbeschreibung 236-A007

Fehlermeldung

Watchdog-Fehler auf ProfiNet-Schnittstelle

Fehlerursache

Die ProfiNet-Schnittstelle reagiert nicht auf Signale der MC.
Mögliche Ursache:
ProfiNet-Schnittstelle defekt

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 236-A101

Fehlermeldung

Kein Kontakt zu ProfiNet-Endgerät %1

Fehlerursache

Das ProfiNet-Endgerät meldet sich nicht.
Mögliche Ursachen:
- Fehlerhafte Projektierung
- Name des ProfiNet-Endgeräts nicht konsistent konfiguriert
- Verbindung zwischen TNC und ProfiNet-Endgerät unterbrochen
- Auf dem ProfiNet-Endgerät liegt eine Störung vor

Fehlerbehebung

ProfiNet-Topologie und -projektierung überprüfen, Fehler quittieren


Fehlerbeschreibung 236-A102

Fehlermeldung

Fehler bei Zugriff auf ProfiNet-Endgerät %1

Fehlerursache

Die TNC kann das ProfiNet-Endgerät nicht initialisieren.

Fehlerbehebung

Fehler quittieren


Fehlerbeschreibung 236-A103

Fehlermeldung

Kontakt zu ProfiNet-Endgerät %1 verloren

Fehlerursache

Die Kommunikation zwischen TNC und einem ProfiNet-Endgerät ist unterbrochen.
Mögliche Ursachen:
- Das Endgerät wurde von der Steuerung getrennt.
- Auf dem Endgerät liegt eine Störung vor.

Fehlerbehebung

Das ProfiNet-Endgerät überprüfen, Fehler quittieren


Fehlerbeschreibung 236-A104

Fehlermeldung

Fehler bei Zugriff auf ProfiNet-Endgerät %1

Fehlerursache

Während der Initialisierung eines ProfiNet-Endgeräts ist ein Fehler aufgetreten.
Die TNC findet zu einem Slot auf dem Endgerät keine Konfigurationsdaten oder die Daten sind fehlerhaft.

Fehlerbehebung

Konfigurationsdaten unter System/ProfiNet/Slots überprüfen, Fehler quittieren


Fehlerbeschreibung 236-A121

Fehlermeldung

Fehler bei Zugriff auf ProfiNet-Endgerät %1

Fehlerursache

Während der Initialisierung eines ProfiNet-Endgeräts ist ein Fehler aufgetreten.
Die TNC kann nicht auf die Konfigurationsdaten des ProfiNet-Endgeräts zugreifen.

Fehlerbehebung

Konfiguration überprüfen, Fehler quittieren


Fehlerbeschreibung 236-A122

Fehlermeldung

Fehler bei Zugriff auf ProfiNet-Endgerät %1

Fehlerursache

Während der Initialisierung eines ProfiNet-Endgeräts ist ein Fehler aufgetreten.
Das ProfiNet-Endgerät unterstützt nicht die zur TNC passende Version des ProfiDrive-Profils.

Fehlerbehebung

Konfiguration überprüfen, Fehler quittieren


Fehlerbeschreibung 236-A123

Fehlermeldung

Fehler bei Zugriff auf ProfiNet-Endgerät %1

Fehlerursache

Während der Initialisierung eines ProfiNet-Endgeräts ist ein Fehler aufgetreten.
Auf dem ProfiNet-Endgerät sind mehr Antriebsobjekte für den zyklischen Datenaustausch mit der TNC angemeldet als auf der ProfiNet-Schnittstelle.

Fehlerbehebung

ProfiNet-Projektierung überprüfen, Fehler quittieren


Fehlerbeschreibung 236-A201

Fehlermeldung

ProfiNet: Fehler bei Initialisierung des Antriebs %1

Fehlerursache

Die TNC kann den Antrieb nicht initialisieren.
Es liegen keine oder fehlerhafte Konfigurationsdaten für diesen Antrieb vor.

Fehlerbehebung

Konfigurationsdaten und System/ProfiNet/Slots und Telegramm-Projektierung überprüfen,
Fehler quittieren


Fehlerbeschreibung 236-A202

Fehlermeldung

ProfiNet: Fehler bei Initialisierung des Antriebs %1

Fehlerursache

Die TNC kann den Antrieb nicht initialisieren.
Mögliche Ursachen:
- Die TNC kann nicht auf die Konfigurationsdaten des Antriebs zugreifen.
- Der Antriebstyp wird von der TNC nicht unterstützt oder ist auf der TNC fehlerhaft konfiguriert.
- Auf TNC und Antrieb sind unterschiedliche Telegrammtypen für den zyklischen Datenaustausch konfiguriert.
- Die TNC kann nicht auf den Pufferspeicher für Störungsmeldungen zugreifen.
- Die TNC kann nicht auf den Pufferspeicher für Warnungen zugreifen.

Fehlerbehebung

Projektierung überprüfen, Fehler quittieren


Fehlerbeschreibung 236-A203

Fehlermeldung

ProfiNet: Antrieb %1 reagiert nicht

Fehlerursache

Der Antrieb reagiert nicht auf Steuersignale der TNC.
Auf dem Antrieb liegt eine Störung vor.

Fehlerbehebung

Ursache beheben, Fehler quittieren


Fehlerbeschreibung 236-A204

Fehlermeldung

ProfiNet: Antrieb %1 sendet keine Lebenszeichen

Fehlerursache

Der Antrieb sendet keine Lebenszeichen.
Mögliche Ursachen:
- Die Verbingung zwischen TNC und Antrieb wurde unterbrochen.
- Auf dem Antrieb liegt eine Störung vor.

Fehlerbehebung

Ursache beheben, Fehler quittieren


Fehlerbeschreibung 236-A211

Fehlermeldung

ProfiNet: Antrieb %1 meldet Störung

Fehlerursache

Der Antrieb meldet eine Störung.
Für detaillierte Informationen über die Art der Störung weitere Meldungen beachten.

Fehlerbehebung

Ursache beheben, Fehler quittieren


Fehlerbeschreibung 236-A212

Fehlermeldung

ProfiNet: Antrieb %1 meldet Fehlercode %2

Fehlerursache

Der Antrieb meldet eine Störung.

Fehlerbehebung

Fehlerursache beseitigen, Meldung quittieren.


Fehlerbeschreibung 236-A213

Fehlermeldung

ProfiNet: Antrieb %1 meldet Warnung Code %2

Fehlerursache

Der Antrieb sendet eine Warnmeldung.

Fehlerbehebung

Ursache beseitigen, Meldung quittieren.


Fehlerbeschreibung 236-A221

Fehlermeldung

ProfiNet: Antrieb %1 kann nicht eingeschaltet werden

Fehlerursache

Die TNC kann den Antrieb nicht einschalten.
Mögliche Ursache:
Auf dem Antrieb liegt eine Störung vor.

Fehlerbehebung

Ursache beheben, Fehler quittieren, Einschalten wiederholen.


Fehlerbeschreibung 236-A222

Fehlermeldung

Fehler bei Parametersatzumschaltung auf Antrieb %1

Fehlerursache

Während einer Parametersatzumschaltung auf dem Antrieb ist ein Fehler aufgetreten.
Mögliche Ursache:
Auf dem Antrieb liegt eine Störung vor.

Fehlerbehebung

Ursache beheben, Fehler quittieren, Einschalten wiederholen.


Fehlerbeschreibung 236-A301

Fehlermeldung

Fehler bei Referenzieren der Achse %2

Fehlerursache

Die TNC kann die Achse nicht referenzieren.
Mögliche Ursache:
Auf dem Antrieb liegt eine Störung vor.

Fehlerbehebung

Ursache beheben, Fehler quittieren.


Fehlerbeschreibung 236-A302

Fehlermeldung

Antasten fehlgeschlagen: Achse %2

Fehlerursache

Während des Antastvorgangs ist ein Fehler aufgetreten.
Mögliche Ursache:
Auf dem Antrieb liegt eine Störung vor.

Fehlerbehebung

Ursache beheben, Fehler quittieren.


Fehlerbeschreibung 236-A401

Fehlermeldung

Fehlerhafter Motorgeber (Antrieb/Geber: %1)

Fehlerursache

Der Geber des Antriebs meldet einen Fehler.
Ein Fehlercode zum aufgetretenen Fehler wird in den Zusatzinformationen ausgegeben.

Fehlerbehebung

Ursache beheben, Fehler quittieren.


Fehlerbeschreibung 236-A402

Fehlermeldung

Motorgeber (Antrieb/Geber: %1) reagiert nicht

Fehlerursache

Der Geber reagiert nicht auf Steuersignale der TNC.
Mögliche Ursachen:
- Die Verbindung zwischen TNC und Antrieb wurde unterbrochen.
- Auf dem Antriebsregler liegt eine Störung vor.

Fehlerbehebung

Ursache beheben, Fehler quittieren.


Fehlerbeschreibung 236-A403

Fehlermeldung

Datentransfer über PROFINET unterbrochen

Fehlerursache

Der PROFINET-Controller hat den Transfer der Prozessdaten nicht rechtzeitig abgeschlossen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 237-10001

Fehlermeldung

10001 CC%2 Alarm für Software-Test

Fehlerursache

- Im automatischen Software-Test wurde ein Alarm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10003

Fehlermeldung

10003 CC%2 Systemfehler Fehlerspeicherverwaltung %4 %5

Fehlerursache

- Steuerung wurde nicht korrekt heruntergefahren
- Hardwareproblem

Fehlerbehebung

- Steuerung herunterfahren, Steuerung anschließend Aus- und wieder Einschalten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10004

Fehlermeldung

10004 CC%2 Aktiver Antrieb während Abschaltvorgang

Fehlerursache

- Ein Antrieb befand sich während des Abschaltvorgangs noch in Regelung
- Ein Antrieb wurde während des Abschaltvorgangs eingeschaltet

Fehlerbehebung

- PLC-Programm überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10005

Fehlermeldung

10005 Antriebsabschaltung Fehlercode: %4

Fehlerursache

- Abschaltung auf Grund eines externen NOT-HALT Signals
- Fehlercode:
1 = Signal -ES.A (NOT-HALT Eingang auf PL, MB)
2 = Signal -ES.A.HW (NOT-HALT Eingang des Handrads)
3 = Signal -ES.B (NOT-HALT Eingang auf PL, MB)
4 = Signal -ES.B.HW (NOT-HALT Eingang des Handrads)
weitere Fehlercodes: interne Kennung

Fehlerbehebung

- zusätzliche Informationen aus Alarmmeldung 0x10005 prüfen
- Stellung der NOT-HALT-Schalter prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10006

Fehlermeldung

10006 CC%2 SPLC-LZS Statusänderung bisher=%4, neu=%5

Fehlerursache


Fehlerbeschreibung 237-10007

Fehlermeldung

10007 CC%2 Zustand folgen AxGrp=%4, CC=%5, MC=%6, Grund=%7

Fehlerursache

-

Fehlerbehebung

-


Fehlerbeschreibung 237-10008

Fehlermeldung

10008 Datenformat ASCII-Kommando fehlerhaft, Alarmcode %4

Fehlerursache

- Der Regler CC hat in einem übertragenen ASCII Kommando einen Syntaxfehler festgestellt.
- Das fehlerhafte Kommando ist entweder durch das Inbetriebnahmetool TNCopt geschickt worden oder
- die Syntax des Kompensationsfiles in Maschinen-Parameter compTorqueRipple ist fehlerhaft.
Im Kompensationsfile stehen die Ergebnisse von Abgleichen über TNCopt.

Fehlerbehebung

- Falls TNCopt verwendet wurde, die betreffende Messung mit
TNCopt wiederholen
- Syntaxüberwachung für ASCII-Kommandos mit MiscCtrlFunctions
Bit 7 = 1 deaktivieren
- Kompensationsfile in Parameter compTorqueRipple deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10009

Fehlermeldung

10009 CC%2 Zustand folgen genSafe Id=%4, Timer=%5, %6, %7

Fehlerursache


Fehlerbeschreibung 237-1000A

Fehlermeldung

1000A CC%2 SS2 Anforderung IO-Device DeviceVariant=%4, Count=%5

Fehlerursache


Fehlerbeschreibung 237-1000B

Fehlermeldung

1000B CC%2 S-Status Bit erzwingen - Bit=%4, Modus=%5

Fehlerursache


Fehlerbeschreibung 237-1000C

Fehlermeldung

1000C CC%2 Achsgruppe: Stopp=%4 Grund=%5 Achsgruppe=%6 Zustand=%7

Fehlerursache


Fehlerbeschreibung 237-1000E

Fehlermeldung

1000E CC%2 Dateizugriff Aktion=%4, %5, %6

Fehlerursache

Fehler beim Dateizugriff
Zusatzinfo
0: Aktion
2: Öffnen
4: Schreiben
5: Lesen
6: Löschen
7: Umbenennen
8: Verzeichnis
103: Schließen
250: ASYNC-Schnittstelle wurde nicht freigegeben
251: Warten auf ASYNC acknowledge von MC
252: Die MC sendete kein hcFILE_IO (acknowledge)
253: Die MC sendete kein ASYNC-Telegramm
300: Unerlaubt aus Interrupt
301: Dateikopf korrupt
Zusatzinfo 1,2: MC-Fehlermeldung

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10010

Fehlermeldung

10010 CC%2 ACC Parameter ID=%4 Info1=%5

Fehlerursache

Die ACC-Parameterdatei enthält einen Fehler:
- Die Datei wurde mit einer falschen TNCopt-Version erstellt
- Die Datei enthält ungültige Parameterangaben

Fehlerbehebung

- Neue ACC-Parameterdatei über TNCopt erstellen
- Software-Version prüfen
ID=1 Option fehlt
ID=2 Ungültige Achsangabe
ID=10 Einsatz auf Hardware nur mit begrenzter Achszahl möglich
ID=300 Fehlende Beschleunigungs-Vorsteuerung (MP2600)
ID=301 Fehlende Motor Massenträgheit in Motor Tabelle
ID=302 Fehlende Konstante zur Drehmomentberechnung in Motor Tabelle
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10011

Fehlermeldung

10011 Syntax in %4 in Zeile %5 in Spalte %6

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Funktion wird in angezeigter Datei mit dieser Software-Version nicht unterstützt

Fehlerbehebung

- Syntax in angezeigter Datei überprüfen
- Angezeigte Datei über TNCopt neu erzeugen
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10013

Fehlermeldung

10013 Eingabe NOD in %4 in Zeile %5 falsch

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Funktion wird in angezeigter Datei mit dieser Software-Version nicht unterstützt

Fehlerbehebung

- Die maximale Anzahl an Stützstellen wurde überschritten
- Anzahl der Stützstellen (NOD) reduzieren
- Angezeigte Datei über TNCopt neu erzeugen
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10014

Fehlermeldung

10014 Ungültige Achse in %4 in Zeile %5 (SAX)

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Achsverkopplung nicht zulässig oder möglich

Fehlerbehebung

- Achsverkopplung (SAX) nicht möglich, da Achse auf anderem Board ist
- Achsverkopplung (SAX) nicht möglich, da Achse abgewählt ist
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Angezeigte Datei über TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10015

Fehlermeldung

10015 Fehler Stützpunkte in %4 in Zeile %5

Fehlerursache

- Syntaxfehler in angezeigter Datei
- Stützpunkt (NODE) nicht definiert

Fehlerbehebung

- Zu wenige Stützpunkte (NODx) in angezeigter Datei definiert
- Angezeigte Datei über TNCopt neu generieren
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Kundendienst benachtrichtigen


Fehlerbeschreibung 237-10016

Fehlermeldung

10016 Max. Anzahl Blöcke in %4 überschritten

Fehlerursache

- Syntaxfehler in angzeigter Datei
- Maximale Anzahl von nterpolationsblöcke überschritten

Fehlerbehebung

- Maximale Anzahl von Interpolationsblöcke überschritten
- Anzahl der Interpolationsblöcke reduzieren
- Angezeigte Datei über TNCopt neu generieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10017

Fehlermeldung

10017 Performance der Regler-Einheit zu gering

Fehlerursache

- Die Performance bzw. Rechen-Leistung der Regler-Einheit ist für die angewählte Funktion zu gering
- Es wurden zuviele Achsen für die Regler-Einheit konfiguriert

Fehlerbehebung

- Deaktivierung der erweiterten Kompensationen
- Prüfen der Leistung der eingesetzten Regler-Einheit
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10018

Fehlermeldung

10018 Stützpunkte fehlerhaft in %4

Fehlerursache

- Syntaxfehler in angezeigter Datei
- Stützpunkte fehlerhaft definiert

Fehlerbehebung

- Stützpunkte (NODx) in angezeigter Datei fehlerhaft
- Stützpunkte (NODx) müssen in aufsteigender Reihenfolge sein
- Angezeigte Datei über TNCopt neu generieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10019

Fehlermeldung

10019 Fehler in %4 in Zeile %5

Fehlerursache

- Syntaxfehler in angezeigter Datei
- Signal (SIGx) in angezeigter Zeile fehlerhaft

Fehlerbehebung

- Signal (SIGx) nicht möglich, da Index unbekannt
- Funktion über entsprechenden Maschinen-Parameter deaktivieren
- Angezeigte Datei über TNCopt neu generieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1001A

Fehlermeldung

1001A Datei %4 nicht vorhanden

Fehlerursache

Angezeigte Datei konnte nicht geöffnet werden

Fehlerbehebung

- Angezeigte Datei über TNCopt neu generieren
- Entsprechende Funktion über Maschinen-Parameter deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1001C

Fehlermeldung

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Fehlerursache

Kein Hilfetext vorhanden


Fehlerbeschreibung 237-1001F

Fehlermeldung

1001F Kondenswasserbildung am Versorgungsmodul

Fehlerursache

- Temperatur im Schaltschrank zu tief
Temperatur Schaltschrank zu tief
- Kondenswasserbildung am Versorgungsmodul

Fehlerbehebung

- Schaltschranktemperatur überprüfen
Kundendienst benachrichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10020

Fehlermeldung

10020 Regler-Einheit defekt: CC%2

Fehlerursache

- Die angegebene Regler-Einheit CC ist defekt und muss ausgetauscht werden.

Fehlerbehebung

- Regler-Einheit CC austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-10021

Fehlermeldung

10021 CC%2 Dateizugriff Aktion=%4, %5, %6

Fehlerursache

Warnung beim Dateizugriff
Zusatzinfo
2: Öffnen einer Datei wurde nicht durchgeführt
Zusatzinfo 1,2: MC-Fehlermeldung
Zusatzinfo[2] = 11: EAGAIN


Fehlerbeschreibung 237-10025

Fehlermeldung

10025 CC-FSuC meldet Fehler %1

Fehlerursache

Der FSuC (Functional Safety Microcontroller) auf der CC meldet Fehler.
Für weitere Informationen nachfolgende Alarmmeldungen (239-xxxx) beachten!


Fehlerbeschreibung 237-10026

Fehlermeldung

10026 CC%2: UEC Zwischenkreisstrom zu groß (I-Nenn: %4, I-Ist: %5)

Fehlerursache

- Zwischenkreisstrom des UEC zu hoch
- Maschine während der Bearbeitung des Werkstückes überlastet

Fehlerbehebung

- Mit geringerer Leistung weiterarbeiten (Vorschub verringern, stumpfes Werkzeug ersetzen, usw.)
- Gleichzeitige Leistungsentnahme aller Antriebe reduzieren
- Spindelleistung reduzieren bzw. begrenzen
- Spindelbeschleunigung reduzieren
- Spindelbeschleunigung und Achsbeschleunigung zeitlich trennen
- Schnitttiefen reduzieren


Fehlerbeschreibung 237-10027

Fehlermeldung

10027 CC%2: UEC-Zwischenkreisspannung zu groß (U-Max: %4, U-Ist: %5)

Fehlerursache

- Zwischenkreisspannung des UEC zu hoch

Fehlerbehebung

- Bremswiderstand des UEC prüfen bzw. tauschen
- Verdrahtung des Bremswiderstandes prüfen
- Netzsicherungen prüfen
- bei Betrieb mit optionalem Rückspeisemodul RM:
- Rückspeisemodul prüfen bzw. tauschen
- Verdrahtung des Rückspeisemoduls prüfen (netzseitig und Zwischenkreis)
- UEC ggf. tauschen


Fehlerbeschreibung 237-10028

Fehlermeldung

10028 CC%2: UEC-Zwischenkreisspannung zu gering (U-Min: %4, U-Ist: %5)

Fehlerursache

- Zwischenkreisspannung des UEC zu niedrig

Fehlerbehebung

- Verdrahtung des UEC prüfen
- 3-phasige Spannungsversorgung des UEC prüfen
- Netzsicherungen prüfen
- sporadische Netzausfälle überwachen


Fehlerbeschreibung 237-10029

Fehlermeldung

10029 CC%2: UEC-Zwischenkreisspg. zu hoch mit RM (U-Max: %4, U-Ist: %5)

Fehlerursache

Die Zwischenkreisspannung ist zu hoch trotz Verwendung eines Rückspeisemoduls RM.

Fehlerbehebung

- bei Betrieb mit optionalem Rückspeisemodul RM:
- Rückspeisemodul prüfen bzw. tauschen
- Verdrahtung des Rückspeisemoduls prüfen (netzseitig und Zwischenkreis)
- Netzsicherung prüfen
- bei Betrieb ohne Rückspeisemodul RM:
- Maschinenparameter uecRecoveryModule deaktivieren


Fehlerbeschreibung 237-13000

Fehlermeldung

13000 CC%2: Umrichter meldet Fehler %1

Fehlerursache

Umrichter UM oder Kompaktumrichter meldet Fehler.
Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Fehlerbeschreibung 237-13003

Fehlermeldung

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Fehlerursache

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter UM oder Kompaktumrichter UEC hat angesprochen.

Fehlerbehebung

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Fehlerbeschreibung 237-13004

Fehlermeldung

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Fehlerursache

Die schnelle Hardware-Überstromüberwachung im Umrichter UM oder Kompaktumrichter UEC hat angesprochen.
- Mögliche Ursachen:
- Fehlerhafte Parametrierung des Stromreglers
- Kurzschluss
- Defektes Leistungsteil
- Zu hoher Stromrippel z.B. aufgrund einer ungünstigen Kombination aus Motor, Umrichter und PWM-Frequenz

Fehlerbehebung

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Gegebenenfalls leistungsstärkeren Umrichter verwenden
- PWM-Frequenz erhöhen
- Gegebenenfalls defektes Leistungsteil tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13005

Fehlermeldung

13005 UM: PWM-Sollwert fehlerhaft %1

Fehlerursache

- Die Reglereinheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Fehlerbehebung

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13006

Fehlermeldung

13006 UM: Kommunikationsfehler LWL-Verbindung CC%2 %1 (Info = %4)

Fehlerursache

- Umrichter UM oder Kompaktumrichter UEC meldet Fehler in der Kommunikation über einen Lichtwellenleiter mit der Reglereinheit
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose

Fehlerbehebung

- LWL-Verbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenleiter bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenleiter tauschen


Fehlerbeschreibung 237-13008

Fehlermeldung

13008 UM: Spannungsüberwachung B CC%2 %1 (Voltage-ID: %4)

Fehlerursache

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Fehlerbehebung

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Fehlerbeschreibung 237-13009

Fehlermeldung

13009 UM: Signal DRIVE OFF aktiv %1

Fehlerursache

- Versorgungseinheit (UVR oder UEC) meldet Fehler

Fehlerbehebung

- Versorgungseinheit überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300A

Fehlermeldung

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Fehlerursache

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Fehlerbehebung

- Umrichter UM oder Kompaktumrichter UEC abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Fehlerbeschreibung 237-1300B

Fehlermeldung

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Fehlerursache

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Fehlerbehebung

- Umrichter UM oder Kompaktumrichter UEC abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Fehlerbeschreibung 237-1300E

Fehlermeldung

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Fehlerursache

- Software-Überstromüberwachung im Umrichter UM oder Kompaktumrichter UEC hat angesprochen

Fehlerbehebung

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: HIK fehlerhaft CC%2 %1 %10

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC wurde ein Fehler im HIK (Hardware identification key) festgestellt

Fehlerbehebung

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Interne Komponente fehlerhaft CC%2 %1 %10

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft CC%2 %1 %10

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC wurde festgestellt, dass eine analoge Schnittstelle im Umrichter nicht ordnungsgemäß funktioniert

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Temperaturmessung nicht möglich CC%2 %1 %10

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Speicherbaustein (FRAM) defekt CC%2 %1 %10

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC konnte der FRAM nicht identifiziert werden

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Ser. Schnittstelle (SPI) fehlerhaft CC%2 %1 %10

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Strommessung fehlerhaft CC%2 %1 %10 (Info = %5)

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Temp.wert fehlerhaft CC%2 %1 %10 (Wert=%5°C)

Fehlerursache

- Im Einschalttest des Umrichters UM oder Kompaktumrichter UEC wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Fehlerbehebung

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Lüfter defekt CC%2 %1 %10

Fehlerursache

Im Einschalttest des Umrichters UM oder Kompaktumrichters UEC wurde festgestellt, dass der Lüfter zur Kühlung der Elektronik im Umrichter nicht ordnungsgemäß funktioniert.

Fehlerbehebung

- Lüfter kontrollieren
- Umrichter tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1300F

Fehlermeldung

1300F UM Einschalttest: Interne Leitung defekt CC%2 %1 %10

Fehlerursache

Im Rahmen des Einschalttests des Umrichters UM oder Kompaktumrichters UEC wurde festgestellt, dass eine interne Leitung zum FSuC (Functional Safety Microcontroller) defekt ist.

Fehlerbehebung

- Umrichter tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13012

Fehlermeldung

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Fehlerursache

- Umrichter UM oder Kompaktumrichter UEC meldet, dass Watchdog auf Reglereinheit nicht mehr aktualisiert wird

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13014

Fehlermeldung

13014 UM: LWL-Verbindung fehlerhaft %1

Fehlerursache

- Umrichter UM oder Kompaktumrichter UEC meldet Fehler in der LWL-Verbindung (Lichtwellenleiter-Verbindung zwischen Regler-Einheit und Umrichter)

Fehlerbehebung

- LWL-Verbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenleiter bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenleiter tauschen


Fehlerbeschreibung 237-13015

Fehlermeldung

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Fehlerursache

- Umrichter UM oder Kompaktumrichter UEC meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller defekt

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13016

Fehlermeldung

13016 UM: Ungültiger UM Debug Kanal %4 %1

Fehlerursache

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Fehlerbehebung

- Auswahl eines anderen Signals


Fehlerbeschreibung 237-13017

Fehlermeldung

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Fehlerursache

- Umrichter UM oder Kompaktumrichter UEC meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1301A

Fehlermeldung

1301A UM: Sign.stärke LWL kleiner als Warnschwelle CC%2 %1 (Wert=-%4dB)

10023 CC%2: X%6 Signalstärke LWL kleiner Warnschwelle %1 (Wert = -%4dB)

Fehlerursache

- Die Signalstärke der LWL-Verbindung (LWL = Lichtwellenleiter zum Umrichter UM) hat eine definierte Warnschwelle unterschritten

Fehlerbehebung

- LWL-Verbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenleiter bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenleiter tauschen


Fehlerbeschreibung 237-1301B

Fehlermeldung

1301B UM: Sign.stärke LWL kleiner als Minimalwert CC%2 %1 (Wert=-%4dB)

10024 CC%2: X%6 Signalstärke LWL kleiner Minimalwert %1 (Wert = -%4dB)

Fehlerursache

- Die Signalstärke der LWL-Verbindung (LWL = Lichtwellenleiter zum Umrichter UM) hat einen zulässigen Minimalwert unterschritten

Fehlerbehebung

- LWL-verbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenleiter bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenleiter tauschen


Fehlerbeschreibung 237-1301C

Fehlermeldung

1301C UM: Kommunikationsstörung CC%2 %1, Fehlercode=%4

Fehlerursache

Der LWL-Kommunikationsbaustein des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters

Fehlerbehebung

- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen
- Gegebenfalls Hardware tauschen
- Dämpfung der Lichtwellenverbindungen mit TNCdiag kontrollieren. Falls Dämpfung zu hoch:
- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten


Fehlerbeschreibung 237-1301D

Fehlermeldung

1301D UM: Datenempfang logisch gestört CC%2 %1, Fehlercode=%4

Fehlerursache

Der Kommunikationsbaustein für die LWL-Verbindung (Lichtwellenleiter) zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Hardware defekt
- Elektromagetische Störungen
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters

Fehlerbehebung

- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen
- Gegebenfalls Hardware tauschen
- Dämpfung der Lichtwellenverbindungen mit TNCdiag kontrollieren. Falls Dämpfung zu hoch:
- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten


Fehlerbeschreibung 237-1301E

Fehlermeldung

1301E UM: Datenempfang physikalisch gestört CC%2 %1, Fehlercode=%4

Fehlerursache

Der Kommunikationsbaustein für die LWL-Verbindung (Lichtwellenleiter) zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Hardware defekt
- Elektromagetische Störungen
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters

Fehlerbehebung

- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen
- Gegebenfalls Hardware tauschen
- Dämpfung der Lichtwellenverbindungen mit TNCdiag kontrollieren. Falls Dämpfung zu hoch:
- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten


Fehlerbeschreibung 237-1301F

Fehlermeldung

1301F UM: Umrichter nicht bereit %1 (Info = %4)

Fehlerursache

- Einschalten des Antriebs aufgrund eines nicht bereiten Umrichters UM oder Kompaktumrichters UEC nicht möglich
- Grund für die fehlende Umrichterbereitschaft:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: "STO.A.P.x"
- Bit1: "STO.B.H.P.x"
- Bit2: "STO.B.L.P.x"
- Bit3: Signal für PWM-Freigabe nicht gesetzt
- Bit4: Fehler im Einschalttest
- Bit5: Antrieb ist nicht (vollständig) parametriert

Fehlerbehebung

- Kundendienst benachrichtigen
- Gegebenenfalls Leistungsteil tauschen


Fehlerbeschreibung 237-13020

Fehlermeldung

13020 UM: Bereitschaft verloren %1 (Info = %4)

Fehlerursache

- Umrichter UM oder Kompaktumrichter UEC unter Betrieb abgeschaltet
- Grund für die fehlende Umrichterbereitschaft:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: "STO.A.P.x"
- Bit1: "STO.B.H.P.x"
- Bit2: "STO.B.L.P.x"
- Bit3: Signal für PWM-Freigabe nicht gesetzt
- Bit4: Fehler im Einschalttest

Fehlerbehebung

- Eintrag in MP_delayTimeSTOatSS1 überprüfen und gegebenenfalls den Wert erhöhen (die hier parametrierte Zeit muss größer sein, als der Eintrag in MP_vCtrlSwitchOffDelay)
- Kundendienst benachrichtigen
- Gegebenenfalls Leistungsteil tauschen


Fehlerbeschreibung 237-13021

Fehlermeldung

13021 UM: Fehlerhafte Include-Datei CC%2 %1

Fehlerursache

- Software von Reglereinheit CC, Umrichter UM oder Kompaktumrichter UEC sind nicht mit der gleichen Include-Datei compiliert worden.

Fehlerbehebung

- Softwareversion prüfen und gegebenenfalls Update durchführen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13025

Fehlermeldung

13025 UM: Stack-Überlauf CC%2 %1

Fehlerursache

- Interner Software-Fehler auf dem Umrichter UM oder Kompaktumrichter UEC

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 237-13026

Fehlermeldung

13026 UM: IRQ-Stack-Überlauf CC%2 %1

Fehlerursache

- Interner Software-Fehler auf dem Umrichter UM oder Kompaktumrichter UEC

Fehlerbehebung

- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 237-13029

Fehlermeldung

13029 UM: Temperatursensor liefert ungültige Messwerte %1

1302D UM: Temperatursensor liefert ungültige Messwerte %1

Fehlerursache

Der Temperatursensor auf dem Kühlkörper des Umrichter UM oder Kompaktumrichter UEC liefert ungültige Messwerte:
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1302A

Fehlermeldung

1302A UM: Leckstrom zu groß %1

Fehlerursache

Isolationsproblem (z.B. defekter Motor, Verschmutzung im Umrichter, Feuchtigkeit)

Fehlerbehebung

- Den Motor der betroffenen Achse erneuern oder auf Erdschluss prüfen
- Das Leistungskabel der betroffenen Achse erneuern oder auf Erdschluss prüfen
- Den Umrichter der betroffenen Achse erneuern oder auf Erdschluss prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1302C

Fehlermeldung

1302C UM: Testsoftware geladen

Fehlerursache

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Fehlerbehebung

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Servicedateien erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1302E

Fehlermeldung

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Fehlerursache

- Die Zeitüberwachung der Umrichtersoftware meldet eine Überschreitung
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13032

Fehlermeldung

13032 UM3xx muss getauscht oder umgebaut werden %1 (Ser-Nr.: %4)

Fehlerursache

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Fehlerbehebung

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Fehlerbeschreibung 237-13033

Fehlermeldung

13033 UM-FSuC meldet Fehler %1

Fehlerursache

Der FSuC (Functional Safety Microcontroller) auf dem Umrichter meldet Fehler.
Für weitere Informationen nachfolgende Alarmmeldungen (239-xxxx) beachten!


Fehlerbeschreibung 237-13034

Fehlermeldung

13034 UM: Parameter für das thermische Modell fehlen %1 (Ser-Nr.: %4)

Fehlerursache

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Fehlerbehebung

HIK umprogrammieren lassen


Fehlerbeschreibung 237-13035

Fehlermeldung

13035 UM: Sperrschichttemp. größer als Warnschwelle %1 (Wert: %4°C)

Fehlerursache

Die berechnete Sperrschichttemperatur hat eine definierte Warnschwelle überschritten.

Fehlerbehebung

- Lastprofil verringern
- Umrichter UM oder Kompaktumrichter UEC abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Fehlerbeschreibung 237-13036

Fehlermeldung

13036 UM: Sperrschichttemp. größer als Maximalwert %1 (Wert: %4°C)

Fehlerursache

Die berechnete Sperrschichttemperatur hat den maximal zulässigen Wert überschritten.

Fehlerbehebung

- Lastprofil verringern
- Umrichter UM oder Kompaktumrichter UEC abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Fehlerbeschreibung 237-1303C

Fehlermeldung

1303C UM: Lüfterdrehzahl zu niedrig CC%2 %1

Fehlerursache

Die Drehzahl des Lüfters zur Kühlung der Elektronik im Umrichter hat die Überwachungsschwelle unterschritten.

Fehlerbehebung

- Lüfter kontrollieren
- Umrichter tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1303D

Fehlermeldung

1303D UM: Bremsenkurzschluss detektiert %1 (Info: %4)

Fehlerursache

- Durch den Umrichter wurde ein Kurzschluss in der Motorbremse detektiert.
- Info gibt Aussage über die genauere Fehlerursache:
Info = 1: Kurzschluss zwischen BR+ und BR-
Info = 2: Kurzschluss zwischen BR+ und Gehäuse

Fehlerbehebung

Warnung:
Hängende Achsen werden unter Umständen nicht gehalten. Die Achse kann herunterfallen.
Gefahrenbereich unter der Achse nicht betreten!
- Achse vor dem Ausschalten in eine sichere Position fahren
- Kundendienst benachrichtigen
- Motorbremsansteuerung überprüfen
- Motor austauschen


Fehlerbeschreibung 237-137FF

Fehlermeldung

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Fehlerursache

- Interner Fehler im Umrichter UM oder Kompaktumrichter UEC

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13800

Fehlermeldung

13800 UM (FS.B):CRC Fehler FS-Kommunikation %1 (Soll:%4,Ist:%5)

Fehlerursache

- Prüfsumme (CRC) bei zyklischer Kommunikation mit SKERN-CC fehlerhaft.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13801

Fehlermeldung

13801 UM (FS.B):Telegrammzähler FS-Kommunikation %1 Soll:%4 Ist:%5

Fehlerursache

- Telegrammzähler bei zyklischer Kommunikation mit SKERN-CC fehlerhaft.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13802

Fehlermeldung

13802 UM (FS.B):UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Fehlerursache

- UM.driveID enthält Fehler bei zyklischer Kommunikation mit SKERN-CC

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13803

Fehlermeldung

13803 UM (FS.B):Fehler beim Deaktivieren der FS-Kommunikation %1

Fehlerursache

- Fehler beim Deaktivieren der FS-Kommunikation mit dem UM bzw. UEC
Die Signale STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Fehlerbehebung

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden.
- (S)PLC-Programm prüfen und gegebenenfalls anpassen.


Fehlerbeschreibung 237-13804

Fehlermeldung

13804 UM (FS.B):Topologie-Überprüfung UM-Parameter fehlgeschlagen %1

Fehlerursache

- Erhaltene Parameter passen nicht zur Topologie des Aufbaus
- Konfiguration der Maschinenparameter MP_hsciCcIndex, MP_inverterInterface oder MP_motorConnector ist nicht korrekt

Fehlerbehebung

- Konfiguration von MP_hsciCcIndex, MP_inverterInterface und MP_motorConnector prüfen und gegebenenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13805

Fehlermeldung

13805 UM (FS.B):FS-Konfigurationsdaten wurden verfälscht %1

Fehlerursache

- UM-Parameter wurden verfäslcht und passen nicht zur errechneten Prüfsumme (UM.DRIVE-ID)

Fehlerbehebung

- Reboot der Steuerung
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13806

Fehlermeldung

13806 UM (FS.B): UM-DriveID von UM(FS.A) und UM(FS.B) sind ungleich %1

Fehlerursache

- Errechnete Prüfsummen (UM-DRIVE.ID) über UM-Parameter zwischen UM(FS.A) und UM(FS.B) sind ungleich

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13807

Fehlermeldung

13807 UM (FS.B):Fehler bei der Parametrierung des UM (FS.A) %1

Fehlerursache

- Fehlerhafte Datenübertragung zwischen UM (FS.A) und UM (FS.B).
- Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom UM (FS.A) als ungültig erkannt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Gegebenenfalls Umrichter tauschen


Fehlerbeschreibung 237-13808

Fehlermeldung

13808 UM (FS.B):Rekonfiguration von UM3-Parametern nicht möglich %1

Fehlerursache

- Sicherheitsrelevante Parameter des Umrichters wurden geändert
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 oder driveOffGroup)

Fehlerbehebung

- Steuerung neu starten, um die neuen Parameter zu übernehmen


Fehlerbeschreibung 237-13809

Fehlermeldung

13809 UM (FS.B):Einschaltbereitschaft fehlt %1 1:%4 2:%5 3:%6 4:%7 5:%8

Fehlerursache

- Bedingungen für die Einschaltbereitschaft des UM nicht gegeben:
-- Info1 = 1: Keine gültige Konfiguration für diese Achse erhalten
-- Info2 = 1: Stoppreaktion SS0 für diese Achse aktiv
-- Info3 = 1: Selbsttest für diese Achse wurde noch nicht fehlerfrei druchlaufen
-- Info4 = 1: STEST.PERMIT als Freigabe für den UM-Selbsttest ist gesetzt
-- Info5 = 1: Wiedereinschalten verhindert aufgrund vorherigem SS0 oder SS1F


Fehlerbeschreibung 237-1380A

Fehlermeldung

1380A UM (FS.B): CRC-Fehler bei PAE-Kommunikation %1 (Soll:%4,Ist:%5)

Fehlerursache

- Prüfsumme (CRC) bei zyklischer Kommunikation mit PAE fehlerhaft.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1380B

Fehlermeldung

1380B UM (FS.B): Telegrammzähler PAE-Kommunikation %1 Soll:%4 Ist:%5

Fehlerursache

- Telegrammzähler bei zyklischer Kommunikation mit PAE fehlerhaft.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13820

Fehlermeldung

13820 UM (FS.B): Spannungsüberwachung 3,3V(FS.A) überschritten CC%2 %1

Fehlerursache

- Interne Spannungsüberwachung stellte fest, dass die 3,3V-Spannung des FS.A zu groß ist

Fehlerbehebung

Steuerung neu starten, wenn der Fehler wiederholt auftritt:
- Brückenstecker X76 prüfen
- Gerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13821

Fehlermeldung

13821 UM (FS.B): Spannungsüberwachung 3,3V(FS.A) unterschritten CC%2 %1

Fehlerursache

- Interne Spannungsüberwachung stellte fest, dass die 3,3V-Spannung des FS.A zu klein ist

Fehlerbehebung

Steuerung neu starten, wenn der Fehler wiederholt auftritt:
- Brückenstecker X76 prüfen
- Gerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13822

Fehlermeldung

13822 UM (FS.B): Spannungsüberwachung 5V überschritten CC%2 %1

Fehlerursache

- Interne Spannungsüberwachung stellte fest, dass die 5V-Spannung zu groß ist

Fehlerbehebung

Steuerung neu starten, wenn der Fehler wiederholt auftritt:
- Brückenstecker X76 prüfen
- Gerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13823

Fehlermeldung

13823 UM (FS.B): Spannungsüberwachung 5V unterschritten CC%2 %1

Fehlerursache

- Interne Spannungsüberwachung stellte fest, dass die 5V-Spannung zu klein ist

Fehlerbehebung

Steuerung neu starten, wenn der Fehler wiederholt auftritt:
- Brückenstecker X76 prüfen
- Gerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13824

Fehlermeldung

13824 UM (FS.B):Watchdog FS.A hat angesprochen CC%2 %1

Fehlerursache

- Umrichter UM oder Kompaktumrichter UEC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13825

Fehlermeldung

13825 UM (FS.B):Temperatur größer als Warnschwelle CC%2 %1 (%4°C)

Fehlerursache

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Fehlerbehebung

- Umrichter UM oder Kompaktumrichter UEC abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Fehlerbeschreibung 237-13826

Fehlermeldung

13826 UM (FS.B):Temperatur größer als Maximalwert CC%2 %1 (%4°C)

Fehlerursache

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Fehlerbehebung

- Umrichter UM oder Kompaktumrichter UEC abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Fehlerbeschreibung 237-13827

Fehlermeldung

13827 UM (FS.B): Fehler Selbsttest der Sicherheit CC%2 %1 %10 Info0: %4

Fehlerursache

- Fehler beim FS-Selbsttest.
Info 0:
0 = Not-Halt während des Selbsttests
1 = Testinitialisierung
2 = Test der Bremsansteuerung, Teil 1
3 = Test der Bremsansteuerung, Teil 2
4 = Test der Bremsansteuerung, Teil 3
5 = Test der Abschaltsignale STO, Teil 1
6 = Test der Abschaltsignale STO, Teil 2
7 = Test der Abschaltsignale STO, Teil 3
8 = Test der PWM-Impulssperre, Positivtest
9 = Test der PWM-Impulssperre, Negativtest Low Side
10 = Test der PWM-Impulssperre, Negativtest High Side
11 = Test des Watchdogs, Kanal A
12 = Test des Watchdogs, Kanal B
13 = Test der Spannungsüberwachung, Kanal B unteres Limit
14 = Test der Spannungsüberwachung, Kanal B oberes Limit
15 = Test der Spannungsüberwachung, Kanal A
16 = Test der Temperaturwerterfassung, Kanal B
17 = Test der Stoppanforderung SS0
18 = Test der Stoppanforderung SS1
19 = Test der Timer, Kanal A Timer 1
20 = Test der Timer, Kanal A Timer 2
21 = Test der Timer, Kanal B
22 = Es wurden nicht alle geforderten Tests durchgeführt

Fehlerbehebung

- Bei Info 0 = 0: Gegebenfalls Not-Halt entriegeln und die Steuerung neu starten.
- Bei Info 0 = 2-4: Fehler der Bremsansteuerung. Die Verdrahtung der Haltebremsen prüfen.
- Bei Info 0 = 5-21: Kundendienst benachrichtigen. Gegebenenfalls Hardware tauschen.
- Bei Info 0 = 1/22: Kundendienst benachrichtigen.


Fehlerbeschreibung 237-13828

Fehlermeldung

13828 UM (FS.B): SS1F-Anforderung von UM(FS.A) CC%2 %1

Fehlerursache

-SS1F-Anforderung (Signal REQ.SS1F) von UM(FS.A) aktiv.

Fehlerbehebung

Weitere anstehende Fehlermeldungen beachten.


Fehlerbeschreibung 237-13831

Fehlermeldung

13831 UM (Log):PAE-Test liefert steigende Flanke STEST_OK

13830 UM (Log): SS1-Anforderung vom PAE

6800 CC (Dbg): Test Code

6810 CC (Dbg): Abschaltposition ungültig, außerhalb der Endschalter

6820 CC (Log): Autotest Info

6840 CC (Log): Bremsentest-Aufrufüberwachung Timer Info

6850 CC (Log): LSV2-Testkommando für FS Fehlerinjektion

13027 UM (Log): Stack-Überlauf Vorwarnung CC%2 %1

13028 UM (Log): IRQ-Stack-Überlauf Vorwarnung CC%2 %1

4840 CC (Log): Stack overflow Vorwarnung

49A0 CC (Log): IRQ-Stack-Überlauf Vorwarnung

13037 UM (Log): Histogramm Lesefehler CC%2 %1

4800 CC (Log): Verschmutzung Messsystem %1

4810 CC (Log): Stromistwert zu hoch %1

4860 CC (Log): Alarm "Motorbremse defekt (0x8300)" unterdrückt %1

1001B CC (Log): Fehlerhafter Speicherbereich

4850 CC (Log): Motor nicht feinausgerichtet

4002 CC (Log): Zusätzliche Infos aus Modul DllError

4970 CC (Log): Überschreiben des Parameters "MotTypeOfFieldAdjust"

Fehlerursache


Fehlerbeschreibung 237-13832

Fehlermeldung

13832 UM (FS.B): Fehlerhafte Startbedingung für PAE-Test %1 Info0:%4

Fehlerursache

Startbedingung für den Selbsttest des PAE-Moduls auf Seite des B-Kanals nicht gegeben:
Zum Zeitpunkt des Selbsttestes muss sich der Antrieb in STO und SBC befinden.
Info 0 beschreibt bit-codiert die Ursache
- Bit 0: STO.B.H nicht aktiv
- Bit 1: STO.B.L nicht aktiv
- Bit 2: SBC.B nicht aktiv

Fehlerbehebung

- Antrieb vor Start des Selbsttestes stillsetzen (STO und SBC muss aktiv sein)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13833

Fehlermeldung

13833 UM (FS.B): Fehlerhafte Startbedingung für Selbsttest %1 Info0:%4

Fehlerursache

Startbedingung für den Selbsttest des UM nicht gegeben
Zum Zeitpunkt des Selbsttestes muss sich der Antrieb in STO und SBC befinden.
Außerdem müssen noch weitere Bedingungen eingehalten werden.
Info 0 beschreibt bit-codiert die Ursache
- Bit 0: STEST.Permit fehlt
- Bit 1: STO.A nicht aktiv
- Bit 2: STO.B.H nicht aktiv
- Bit 3: STO.B.L nicht aktiv
- Bit 4: SBC.A nicht aktiv
- Bit 5: SBC.B nicht aktiv
- Bit 6: SEU Fehler aufgetreten
- Bit 7: STEST.OK des PAE fehlt

Fehlerbehebung

- Antrieb vor Start des Selbsttestes stillsetzen (STO und SBC müssen aktiv sein)
- (S)PLC-Programm prüfen und gegebenenfalls anpassen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13834

Fehlermeldung

13834 UM (FS.B): PAE meldet internen Fehler (-REQ.SS1F) %1

Fehlerursache

Das PL-Modul PAE-H meldet einen internen Fehler (Abschaltung aufgrund -REQ.SS1F)
Mölgliche Ursachen:
- Maximaltemperatur überschritten
- Versorgungsspannung nicht korrekt
- PAE-Modul nicht korrekt gesteckt
- interner PAE-Fehler

Fehlerbehebung

- Erweiterte Informationen in Busdiagnose prüfen
- Temperaturbereich einhalten
- Spannungsversorgung prüfen
- Modul PAE-H tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13835

Fehlermeldung

13835 UM (FS.B):Temperatur kleiner als Warnschwelle CC%2 %1 (%4°C)

Fehlerursache

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten. Umgebungstemperatur im Schaltschrank muss größer +1°C sein.

Fehlerbehebung

- Temperaturverhältnisse im Schaltschrank prüfen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13836

Fehlermeldung

13836 UM (FS.B):Temperatur kleiner als Minimalwert CC%2 %1 (%4°C)

Fehlerursache

Prozessor-Temperatur hat den zulässigen Minimalwert unterschritten. Umgebungstemperatur im Schaltschrank muss größer 0°C sein.

Fehlerbehebung

- Temperaturverhältnisse im Schaltschrank prüfen
- Falls vorhanden: Klimagerät prüfen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13837

Fehlermeldung

13837 UM (FS.B): Bremsansteuerung fehlerhaft CC%2 %1 %10 Info0:%4

Fehlerursache

Der Test der Bremsansteuerung hat einen Fehler aufgedeckt.
Die mögliche Ursache lässt sich aus Info0 entnehmen.
Info 0:
1 = Bremse konfiguriert aber nicht erkannt
2 = Kurzschluss der High-Side oder der Bremse mit 24V
3 = Kurzschluss der Low-Side oder der Bremse mit 0V
4 = Kurzschluss der High-Side mit 24V und Kurzschluss der Low-Side mit 0V
5 = Versorgungsspannung zu niedrig (<23,75V)

Fehlerbehebung

- Versorgungsspannung prüfen (23,75 - 26,25V)
- Verdrahtung der Bremse prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13838

Fehlermeldung

13838 UM (FS.B): Ein SS0 oder SS1F verhindert das Wiedereinschalten %1

Fehlerursache

- Eine vorangegange SS0 oder SS1F Reaktion des Umrichters verhindert das Einschalten des Antriebs

Fehlerbehebung

- Steuerung neu starten


Fehlerbeschreibung 237-13839

Fehlermeldung

13839 UM (FS.B): Nicht freigegebene Testsoftware geladen: CC%2 %1

Fehlerursache

Auf dem Umrichter ist eine nicht freigegebene Testsoftware geladen:
- diese Software wurde nicht getestet und nicht offiziell freigegeben
- für diese Software wird keine Prüfsumme berechnet
Diese Software ist ausschließlich für Testzwecke gedacht!

Fehlerbehebung

Diese Software bzw. Firmware muss durch eine Software bzw. Firmware ersetzt werden die offiziell freigegeben ist:
- Servicedateien erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1383A

Fehlermeldung

1383A UM: Prüfsummenfehler im Programmcode CC%2 %1

Fehlerursache

- Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt.
- Umrichter defekt.

Fehlerbehebung

- Kundendienst benachrichtigen
- Gegebenenfalls Hardware tauschen


Fehlerbeschreibung 237-13890

Fehlermeldung

13890 UM (FS.B):Fehlerhafte FS Include-Datei CC%2 %1 (Ist:%4 Soll:%5)

Fehlerursache

- SKERN-CC und UM (FS.B) Software sind nicht mit der gleichen Include-Datei compiliert worden.

Fehlerbehebung

- NC-Softwareversion prüfen und gegebenenfalls neu installieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-13F00

Fehlermeldung

13F00 UMFSSW: Fehler bei der Deaktivierung Achse %1

Fehlerursache

Das Deaktivieren einer sicheren Achse wird von der Funktionalen Sicherheit (SKERN-CC) nicht unterstützt.

Fehlerbehebung

Steuerung neu starten - sichere Achse nicht deaktivieren


Fehlerbeschreibung 237-17FFC

Fehlermeldung

17FFC Achse %1: PLC-Modul 9311 nicht mehr unterstützt.

Fehlerursache

Die Funktion wird von diesem Softwarestand nicht mehr unterstützt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 237-17FFD

Fehlermeldung

17FFD CC %2 Reglertakt Slave-Achse %1 nicht identisch mit Master-Achse

Fehlerursache

Die Parameter MP_ctrlPerformance und MP_ampPwmFreq sind bei Master und Slave unterschiedlich parametriert.

Fehlerbehebung

- Einträge in MP_ctrlPerformance und MP_ampPwmFreq prüfen und für Master und Slave auf den gleichen Wert setzen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-17FFE

Fehlermeldung

17FFE Achse %1: Messung abgebrochen

Fehlerursache

- Weitere Meldungen beachten.

Fehlerbehebung

- Wiederholen Sie die Messung.


Fehlerbeschreibung 237-17FFF

Fehlermeldung

17FFF Achse %1: Amplitude des Anregungssignals ist zu hoch

Fehlerursache

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Fehlerbehebung

- Amplitude des Anregungssignals verringern


Fehlerbeschreibung 237-18000

Fehlermeldung

18000 CC %2: Nicht ausreichend freier Speicher vorhanden.

Fehlerursache

- Der Speicherbedarf für die angeforderte Messung ist zu hoch.

Fehlerbehebung

- Reduzieren Sie die Aufzeichnungsdauer.
- Reduzieren Sie die Aufzeichnungsrate.


Fehlerbeschreibung 237-18001

Fehlermeldung

18001 Achse %1 Alarm für Software-Test

Fehlerursache

- Im automatischen Software-Test wurde ein Alarm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18003

Fehlermeldung

18003 kv-Faktor der cmp-Datei ungleich MP %1

Fehlerursache

- Die kv-Faktoren in cmp-Datei und Parameter-Datei sind unterschiedlich

Fehlerbehebung

- kv-Faktor (kvFactor) in der Maschinen-Parameter-Datei auf den Wert aus der cmp-Datei (compTorqueRipple) ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18004

Fehlermeldung

18004 ki-Faktor der cmp-Datei ungleich MP %1

Fehlerursache

- Die ki-Faktoren in cmp-Datei und Maschinen-Parameter-Datei sind unterschiedlich

Fehlerbehebung

- ki-Faktor (vCtrlIntGain) in der Parameter-Datei auf den Wert aus der cmp-Datei (compTorqueRipple) ändern
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18006

Fehlermeldung

18006 DQ-ALM %1: Uz-Sollwert zu niedrig

Fehlerursache

- Die im Maschinen-Parameter ampBusVoltage
parametrierte Zwischenkreisspannung eines
DRIVE-CLiQ Versorgungsmoduls ALM ist kleiner als die
gleichgerichtete Netzspannung.

Fehlerbehebung

- Eintrag in Maschinen-Parameter ampBusVoltage prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18007

Fehlermeldung

18007 EnDat-Para. ungültig: Achse %1Code:%4 Wert: %5

Fehlerursache

- Bei der Initialisierung des EnDat-Motormessgeräts der
angegebenen Achse ist ein Parameterwert erkannt worden,
der nicht unterstützt wird.
- Die Angabe "Code" in der Fehlermeldung beschreibt die Ursache:
100: EnDat 2.1 Parameter des Messgeräteherstellers Wort 20/21:
"Messschritt bzw. Messschritte pro Umdrehung" = 0 wird von
der Regler-Software nicht unterstützt, wenn daraus die
Kommutierung eines Motors berechnet werden muss.
101: EnDat 2.1 Parameter des Messgeräteherstellers Wort 17:
"Anzahl unterscheidbarer Umdrehungen" werden nur bis
65534 unterstützt.
102: EnDat 2.1 Parameter des Messgeräteherstellers Wort 13:
CC424 "Anzahl der Takte zur Übertragung des
Positionswertes (Übertragungsformat)" werden nur bis
32 unterstützt.
200: EnDat 2.2 Parameter des Messgeräteherstellers Wort 4:
"Skalierungsfaktor Temperatur" unbekannt.

Fehlerbehebung

- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18008

Fehlermeldung

18008 EnDat-Parameter ungültig Achse:%1 Code:%4 Wert:%5

Fehlerursache

- Bei der Initialisierung des EnDat-Lagemessgeräts der
anegegbenen Achse ist ein Parameterwert erkannt worden, der nicht unterstützt wird
- Die Angabe "Code" in der Fehlermeldung beschreibt die Ursache:
101: EnDat 2.1 Parameter des Messgeräteherstellers Wort 17:
"Anzahl unterscheidbarer Umdrehungen" werden nur bis
65534 unterstützt.
200: EnDat 2.2 Parameter des Messgeräteherstellers Wort 4:
"Skalierungsfaktor Temperatur" unbekannt.

Fehlerbehebung

- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18009

Fehlermeldung

18009 Kom-Fehler EnDat-Motorgeber %1 Fehlercode: %4

Fehlerursache

- Bei der Kommunikation mit dem EnDat-Motormessgerät ist ein Fehler aufgetreten
- Der Fehlercode beschreibt die Ursache:
- 101 und 102:
Das Messgerät hat eine interne Fehlermeldung generiert. Eine weitere Alarmmeldung 0x1800F beschreibt die genaue Ursache.
- 103, 104 und 105:
Bei der Kommunikation trat ein Fehler auf.
Mögliche Ursachen:
- defekte Encoderleitung
- Encoderleitung nicht für digitale EnDat-Kommunikation mit hoher Takfrequenz geeignet
- Störungen auf der Encoderleitung (z.B. durch unzureichende Abschirmung)

Fehlerbehebung

- zusätzliche Informationen aus Alarmmeldung 0x1800F prüfen
- Encoderleitung prüfen
- prüfen, ob Encoderleitung für Digitalübertragung mit hoher Frequenz geeignet ist
- Messgerät tauschen
- Hardware (CC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1800A

Fehlermeldung

1800A Kom-Fehler EnDat-Lagemessgerät %1 Fehlercode: %4

Fehlerursache

- Bei der Kommunikation mit dem EnDat-Lagemessgerät ist ein Fehler aufgetreten
- Der Fehlercode beschreibt die Ursache:
- 101 und 102:
Das Messgerät hat eine interne Fehlermeldung generiert. Eine weitere Alarmmeldung 0x18010 beschreibt die genaue Ursache.
- 103, 104 und 105:
Bei der Kommunikation trat ein Fehler auf.
Mögliche Ursachen:
- defekte Encoderleitung
- Encoderleitung nicht für digitale EnDat-Kommunikation mit hoher Takfrequenz geeignet
- Störungen auf der Encoderleitung (z.B. durch unzureichende Abschirmung)

Fehlerbehebung

- zusätzliche Informationen aus Alarmmeldung 0x18010 prüfen
- Encoderleitung prüfen
- prüfen, ob Encoderleitung für Digitalübertragung mit hoher Frequenz geeignet ist
- Messgerät tauschen
- Hardware (CC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1800B

Fehlermeldung

1800B Achse %1 Umrichterabschaltung über -STO.A.x (Signal: %4)

Fehlerursache

- Der Umrichter wurde über ein steuerungsinternes Signal abgeschaltet:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Fehlerbehebung

- Eintrag in MP_vCtrlTimeSwitchOff (bis NCK-Version 597110-13) oder MP_delayTimeSTOatSS1 (ab NCK-Version 597110-14) überprüfen und gegebenenfalls den Wert in MP_delayTimeSTOatSS1 erhöhen oder den Eintrag in MP_vCtrlSwitchOffDelay verringern.
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1800C

Fehlermeldung

1800C Neuinitialisierung des Antriebes %1 erforderlich

Fehlerursache

- Es ist eine Neuinitialisierung des Antriebes notwendig, weil die max. Messgeräte-Frequenz (VCtrlEncoderInputFunctions,Bit 0) geändert wurde

Fehlerbehebung

- Neuinitialisierung des Messgeräts durchführen
- Achse mit Maschinen-Parameter axisMode (Bit x = 0) abwählen
- MP-Editor verlassen
- Achse in Maschinen-Parameter axisMode (Bit x = 0) wieder aktivieren und posEncoderType auf den gewünschten Wert stellen
- MP-Editor wieder verlassen
- oder Steuerungsreset (Neustart) durchführen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1800D

Fehlermeldung

1800D Messgeräte-Frequenz bis 800 kHz nicht unterstützt %1

Fehlerursache

- Es wurde die max. Messgeräte-Frequenz von 800 kHz für das Motormessgerät gewählt (VCtrlEncoderInputFunctions,Bit 0 = 1)
Die eingesetzte Hardware unterstützt diese Frequenz nicht.

Fehlerbehebung

- max. Messgeräte-Frequenz des Motormessgeräts auf 500 kHz einstellen (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1800E

Fehlermeldung

1800E Messgeräte-Frequenz am Motormessgerät zu hoch %1

Fehlerursache

- Die erlaubte Messgeräte-Frequenz am Motormessgerät-Eingang wurde weit überschritten.
Die Überwachungsschwellen liegen bei:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Fehlerbehebung

- max. Motordrehzahl reduzieren
- Eingangsbeschaltung des Motormessgeräts auf hohe Frequenz parametrieren (nicht bei CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1800F

Fehlermeldung

1800F Fehler EnDat-Motormessgerät %1 Fehlercode: %4

Fehlerursache

- Das EnDat-Motormessgerät meldet einen Fehler
- Der Fehlercode beschreibt die Ursache:
1 = Ausfall der Beleuchtung
2 = Signalamplitude fehlerhaft
4 = Positionswert fehlerhaft
8 = Überspannung bei der Spannungsversorgung
16 = Unterspannung bei der Spannungsversorgung
32 = Überstrom
64 = Batteriewechsel erforderlich

Fehlerbehebung

- Anbau des Messgeräts überprüfen
- Spannungsversorgung des Messgeräts überprüfen
- gegebenenfalls die Batterie wechseln
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18010

Fehlermeldung

18010 Fehler EnDat-Lagemessgerät %1 Fehlercode: %4

Fehlerursache

- Das EnDat-Lagemessgerät meldet einen Fehler
- Der Fehlercode beschreibt die Ursache:
1 = Ausfall der Beleuchtung
2 = Signalamplitude fehlerhaft
4 = Positionswert fehlerhaft
8 = Überspannung bei der Spannungsversorgung
16 = Unterspannung bei der Spannungsversorgung
32 = Überstrom
64 = Batteriewechsel erforderlich

Fehlerbehebung

- Anbau des Messgeräts überprüfen
- Spannungsversorgung des Messgeräts überprüfen
- gegebenenfalls die Batterie wechseln
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18011

Fehlermeldung

18011 Motormessgerät: %1 Ursache: %4, Quelle: %5, Alarm: %6

Fehlerursache

- Bei der Zwangsdynamisierung von Fehlerzuständen im Motormessgerät EnDat 2.2 ist ein Fehler aufgetreten

Fehlerbehebung

- Messgerätekabel prüfen
- Messgerät prüfen und gegebenenfalls tauschen
- Reglereinheit CC bzw. UEC prüfen und gegebenenfalls tauschen
- Kundendienst benachrichtigen
Bitte kompletten Fehlertext angeben: Ursache, Quelle und Alarm


Fehlerbeschreibung 237-18012

Fehlermeldung

18012 Lagemessgerät: %1 Ursache: %4, Quelle: %5, Alarm: %6

Fehlerursache

- Bei der Zwangsdynamisierung von Fehlerzuständen im Lagemessgerät EnDat 2.2 ist ein Fehler aufgetreten

Fehlerbehebung

- Messgerätekabel prüfen
- Messgerät prüfen und gegebenenfalls tauschen
- Reglereinheit CC bzw. UEC prüfen und gegebenenfalls tauschen
- Kundendienst benachrichtigen
Bitte kompletten Fehlertext angeben: Ursache, Quelle und Alarm


Fehlerbeschreibung 237-18013

Fehlermeldung

18013 DQ-Messgerät %1: Fehlerzustand %4 festgestellt

Fehlerursache

- Eines der Sicherheitssignale des DRIVE-CLiQ Messgeräts
zeigt einen Gerätefehler an.
- Bedeutung der Zusatzinformation:
101 = internes Fehlerbit F1 gesetzt
102 = internes Fehlerbit F2 gesetzt
103 = internes Bit Position Ok PO fehlt
104 = internes Fehlerbit Fault Severity 0 XG1 gesetzt

Fehlerbehebung

- defektes Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18014

Fehlermeldung

18014 Fehler Kopfwechsel DQ-Achse %1 Port %4 Fehler %5

Fehlerursache

Beim Kopfwechsel, mit dem eine Neuinitialisierung der DRIVE-CLiQ Kommunikation (= PHY Power Down and Up) einhergeht, ist ein Fehler aufgetreten.
Die entsprechende DRIVE-CLiQ Schnittselle (PHY) ist dem angegebenen Port zugeordnet.
Fehler = Fehlercode (BMCR = "Basic mode control"-Register des PHYs):
1: BMCR vor PHY Power Down nicht in Ordnung
2: BMCR nach PHY Power Down nicht in Ordnung
3: BMCR nach PHY Power Up nicht in Ordnung
4: BMCR nach PHY Power Up in Ordnung, aber Timeout

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 237-18015

Fehlermeldung

18015 PWM-Frequ. Achse %1 <= 4 kHz, Neustart erforderlich

Fehlerursache

Bei der Erstinbetriebnahme der Steuerung ist die PWM-Frequenz einer Achse kleiner oder gleich 4 kHz.
Diese Achse ist nicht der I2C-Master-CC zugeordnet.

Fehlerbehebung

- Steuerung Aus- und Wiedereinschalten
- Alarm tritt trotz mehrmaliger Neustarts auf:
- Defekte CC tauschen oder
- Pufferbatterie der MC tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18017

Fehlermeldung

18017 SPI-Einschubmodul: Übertragungs-Fehler %4

Fehlerursache

- Das SPI-Einschubmodul (Modul für CC oder MC) zur Ansteuerung
analoger Achsen oder zum Lesen analoger Istwerte
kann nicht korrekt angesprochen werden.
- SPI-Einschubmodul defekt
- Verdrahtungsfehler am SPI-Einschubmodul

Fehlerbehebung

- Externe Verdrahtung überprüfen, insbesondere Analog Ein- und
Ausgänge die am SPI-Einschubmodul angeschlossen sind.
- SPI-Einschubmodul (Modul für CC oder MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18018

Fehlermeldung

18018 SPI-Einschubmodul: Fehler in Modul, Nummer %4

Fehlerursache

- Das SPI-Einschubmodul (Modul für CC oder MC) zur Ansteuerung
analoger Achsen oder zum Lesen analoger Istwerte
kann nicht korrekt angesprochen werden.
- SPI-Einschubmodul defekt
- Verdrahtungsfehler am SPI-Einschubmodul

Fehlerbehebung

- Externe Verdrahtung überprüfen, insbesondere Analog Ein- und
Ausgänge die am SPI-Einschubmodul angeschlossen sind.
- SPI-Einschubmodul (Modul für CC oder MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18019

Fehlermeldung

18019 Löschbarer Positionierfehler %1, ES %4

Fehlerursache

Es ist ein löschbarer Positionierfehler aufgetreten (Schleppfehler
zu groß) aufgrund eines aktiven Not-Halt Eingangs. In diesem Fall bremst die Regler-Einheit CC
den Antrieb sofort ab. Als Folge entsteht ein Schlepp-
fehler. Die Zusatzinfo gibt den aktiven Not-Halt Eingang an:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A Handrad (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B Handrad (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Handrad

Fehlerbehebung

- Externe Verdrahtung überprüfen, insbesondere die Not-Halt Eingänge
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1801A

Fehlermeldung

1801A Nicht löschbarer Positionierfehler %1, ES %4

Fehlerursache

Es ist ein nicht löschbarer Positionierfehler aufgetreten
(Schleppfehler zu groß) aufgrund eines aktiven Not-Halt Eingangs. In diesem
Fall bremst die Regler-Einheit CC den Antrieb sofort ab. Als Folge
entsteht ein Schlepp-Fehler. Die Zusatzinfo gibt den
aktiven Not-Halt Eingang an:
1 = Emergency Stop A
2 = Emergency Stop A Handrad
3 = Emergency Stop B
4 = Emergency Stop B Handrad
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Handrad

Fehlerbehebung

- Externe Verdrahtung überprüfen, insbesondere die Not-Halt Eingänge
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1801B

Fehlermeldung

1801B SPI-Modul in falschem Steckplatz

Fehlerursache

Ein einzelnes SPI-Modul (z.B. CMA-H) ausschliesslich in SPI-Steckplatz 2 ist nicht zulässig.

Fehlerbehebung

- Stecken Sie das SPI-Modul in Steckplatz 1 der Regler-Einheit. Erst nach Ausschalten der Steuerung im stromlosen Zustand!
- Sollte das Problem anschließend immer noch bestehen, benachrichtigen Sie den Kundendienst.


Fehlerbeschreibung 237-1801C

Fehlermeldung

1801C SPI-Einschubkarte nicht unterstützt

Fehlerursache

- Hardware (Regler CC) unterstützt die SPI-Einschubkarte nicht.
- Regler-Baugruppe CC zu alt.

Fehlerbehebung

- Regler-Baugruppe CC durch ein aktuelles Modell ersetzen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-1801D

Fehlermeldung

1801D Überstrom Analogausgang am SPI-Einschubmodul

Fehlerursache

Strom am Ausgang überstieg 20mA. Mögliche Ursachen:
- Kurzschluss auf 0V oder andere Versorgungsspannungen
- Kurzschluss auf andere Ausgänge

Fehlerbehebung

- Überprüfen des Anschlusses der Schirmung (beidseitig, niederimpedant; Beachten Sie dazu das Technische Handbuch Ihrer Steuerung).
- Überprüfen der Verkabelung auf Kurzschlüsse gegen 0V, gegen Versorgungsspannungen oder Ausgängen anderer Kanäle.
- Überprüfen der Eingangsimpedanz des Empfängers.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-1801E

Fehlermeldung

1801E Übertemperatur SPI-Einschubmodul

Fehlerursache

Temperatur im Ausgangstreiber überstieg 150°C.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 237-1801F

Fehlermeldung

1801F Versorgungsspannung am SPI-Einschubmodul zu gering

Fehlerursache

Versorgungsspannung des Ausgangstreibers zu gering:
- Spannungseinbruch wegen Überlast oder Kurzschluss
- Versorgungsspannung durch CC/UEC/MC zu gering

Fehlerbehebung

- Versorgungsspannung überprüfen
- Verdrahtung der Ausgänge prüfen
- Überlastung vermeiden, indem ein oder mehrere Ausgangskanäle deaktiviert werden
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-18020

Fehlermeldung

18020 Überstrom am Analogausgang des SPI-Einschubmoduls

Fehlerursache

Meldung begleitet die Fehler-Meldung ¿SHORT_CIRCUIT¿, wenn der Fehler nur kurz auftrat
und von selbst wieder behoben wurde.

Fehlerbehebung

Keine Abhilfe-Maßnahmen notwendig, da der Fehler nicht weiter anliegt.


Fehlerbeschreibung 237-18021

Fehlermeldung

18021 Fehler in CMP-Datei: Supply-Point (SP) fehlerhaft

Fehlerursache

CMP-Datei: Supply-Pointer (SP) in "UCCS"-Kompensationen fehlerhaft
Der Supply-Pointer zeigt auf den Einspeisepunkt, für den die jeweilige Kompensation wirksam ist.
Mögliche Eingabewerte:
-1: Void -> Ausgangswert des Blocks kann für UCCP verwendet werden
0: UCCS-Block0
1: UCCS-Block1
2: UCCS-Block2
3: UCCS-Block3
4: UCCS-Block4
5: UCCS-Block5
6: IqNom
7: WNom

Fehlerbehebung

- CMP-Datei in Maschinenparametern deaktivieren
- CMP-Datei neu erstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18022

Fehlermeldung

18022 CMP-Datei: Fehlerhafte Achsübermittlung in "UCCS"-Kompensation

Fehlerursache

CMP-Datei: Die Achsübermittlung in der "UCCS"-Kompensation ist fehlerhaft.
Die von der MC übermittelte Achsinformation ist fehlerhaft, d.h. der übermittelte Achsindex passt nicht mit dem Achsindex der aktiven Achse zusammen. Ein interner Softwarefehler liegt vor.

Fehlerbehebung

- CMP-Datei in Maschinenparametern deaktivieren
- CMP-Datei neu erstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18023

Fehlermeldung

18023 CMP-Datei: Def. Funktion (FUNC) in UCCS-Kompensationen fehlerhaft

Fehlerursache

CMP-Datei: Es wurde eine fehlerhafte Funktion (FUNC) in der UCCS-Kompensationen verwendet.
Folgende Funktionen sind möglich:
0: DoNothing (-> Deaktivierung)
1: Polynom
2: Inverses Polynom
3: IIR-Filter 2. Ordnung
4: Sinus
5: Sinus-Hyperbolicus
6: Abschnittweise definierte Funktion
7: Adaptiver Filter

Fehlerbehebung

- CMP-Datei in Maschinenparametern deaktivieren
- CMP-Datei neu erstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18024

Fehlermeldung

18024 CMP-Datei: Signaldefinition SIG0 oder SIG1 von UCCS fehlerhaft

Fehlerursache

CMP-Datei: Definition der Eingangssignale SIG0 oder SIG1 von UCCS/UCCP ist fehlerhaft.
Folgende Eingangsgrößen sind zulässig:
-1: Nicht aktiv
0: Original eingestellter Wert aus Maschinenparameter (nur UCCP)
1: Ausgangswert Block 0
2: Ausgangswert Block 1
3: Ausgangswert Block 2
4: Ausgangswert Block 3
5: Ausgangswert Block 4
6: Vorsteuerstrom
7: Vorsteuerbeschleunigung
8: Vorsteuergeschwindigkeit
9: Solldrehzahl
10: Schleppfehler
11: Nominalstrom
12: Integralstrom
13: Nominalspannung
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Motortemperatur
21: Kommutierungswinkel

Fehlerbehebung

- CMP-Datei in Maschinenparametern deaktivieren
- CMP-Datei neu erstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18025

Fehlermeldung

18025 CMP-Datei: Achsindex (SAX) in UCCS-Kompensationen fehlerhaft

Fehlerursache

CMP-Datei: Achsindex (SAX) in der UCCS-Kompensationen ist fehlerhaft.
Der Achsindex zeigt entweder auf die eigene Achse oder eine andere Achse, die sich auf dem selben CC-Board befinden muss. Der angegebene Index bezieht sich auf den Index des Maschinenparameter-Files.

Fehlerbehebung

- CMP-Datei in Maschinenparametern deaktivieren
- CMP-Datei neu erstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18026

Fehlermeldung

18026 CMP-Datei: Entry (ENTR) in "UCCS"-Kompensationen fehlerhaft

Fehlerursache

CMP-Datei: Entry (ENTR) in "UCCS"-Kompensationen ist fehlerhaft.
Über Entry wird festgelegt, ob die UCCS-Kompensation additiv oder multiplikativ aufgeschaltet wird. Folgende Eingaben sind zulässig:
0: Aufschaltung deaktiviert
1: Aufschaltung Additiv
2: Aufschaltung Multiplikativ

Fehlerbehebung

- CMP-Datei in Maschinenparametern deaktivieren
- CMP-Datei neu erstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18027

Fehlermeldung

18027 "Erweiterte Kompensationen", "TRC" nicht gleichzeitig

Fehlerursache

Die Funktionen "TRC = Torque-Ripple-Compensation" und "Erweiterte Kompensationen" können nicht gleichzeitig eingesetzt werden.

Fehlerbehebung

- Abwahl der TRC-Kompensation über entsprechende Maschinen-Parameter oder
- Abwahl der erweiterten Kompensationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18028

Fehlermeldung

18028 CC%2: Ungültiges Kommando %4 empfangen

1803B CC%2: Kommando %4 mit ungültiger Adressierung %5 empfangen

Fehlerursache

Zwischen Hauptrechner MC und Regler-Einheit CC ist ein Kommunikationsfehler aufgetreten.
Mögliche Ursachen:
- HSCI-Verkabelung fehlerhaft
- Interner Software-Fehler
- Nicht freigegebene Software-Version installiert

Fehlerbehebung

- HSCI-Verkabelung überprüfen
- Steckverbindung der HSCI-Stecker prüfen (eingerastet?)
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18029

Fehlermeldung

18029 CC%2 inkr. Istwerterfassung Motormessgerät %1

Fehlerursache

- Messgerät defekt
- Datenübertragung vom Messgerät fehlerhaft
- Interner Software-Fehler

Fehlerbehebung

- Messgerätekabel und Anschluss prüfen
- Messgerätekabel tauschen
- Messgerät tauschen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18030

Fehlermeldung

18030 CC%2 inkr. Istwerterfassung Lagemessgerät %1

Fehlerursache

- Messgerät defekt
- Datenübertragung vom Messgerät fehlerhaft
- Interner Software-Fehler

Fehlerbehebung

- Messgerätekabel und Anschluss prüfen
- Messgerätekabel tauschen
- Messgerät tauschen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18031

Fehlermeldung

18031 CC%2 Drehzahlsollwert (PWM) fehlerhaft %1

Fehlerursache

Die Regler-Einheit liefert keinen oder einen ungültigen Drehzahlsollwert für den Motor oder liefert den Sollwert zu spät:
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Fehlerbehebung

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18032

Fehlermeldung

18032 Maximale Anzahl an CCs überschritten

Fehlerursache

Die zulässige Anzahl an Regler-Einheiten CCs wurde überschritten.

Fehlerbehebung

- Anzahl an CCs verringern
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18033

Fehlermeldung

18033 Syntaxfehler in PAC-Kompensationsdatei

Fehlerursache

- Syntaxfehler in der Kompensationsdatei für PAC
- Funktionstyp in der Kompensationsdatei für PAC fehlerhaft

Fehlerbehebung

- Kompensationsdatei für PAC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18034

Fehlermeldung

18034 Ungültige Achszuordnung in PAC-Kompensationsdatei

Fehlerursache

- Ungültige Achszuordnung in der Kompensationsdatei für PAC
- Syntaxfehler in der Kompensationsdatei für PAC

Fehlerbehebung

- Achszuordnung in der Kompensationsdatei für PAC überprüfen
- Kompensationsdatei für PAC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18035

Fehlermeldung

18035 Syntaxfehler in CTC-Kompensationsdatei

Fehlerursache

- Ungültiger Einspeisepunkt in der Kompensationsdatei für CTC
- Syntaxfehler in der Kompensationsdatei für CTC

Fehlerbehebung

- Kompensationsdatei für CTC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18036

Fehlermeldung

18036 CC%2 Antrieb:%1 Stopp=%4 Grund=%5 Achsgruppe=%6 Zustand=%7

Fehlerursache


Fehlerbeschreibung 237-18037

Fehlermeldung

18037 Notwendige Software-Option nicht freigeschaltet: %4

Fehlerursache

Die angegebene Software-Option ist nicht freigeschaltet, obwohl eine damit verbundene Funktion aktiviert werden sollte.

Fehlerbehebung

- Software-Optionen über Schlüsselzahl SIK überprüfen
- Nehmen Sie Kontakt mit Ihrem Ansprechpartner beim Maschinen-Hersteller oder HEIDENHAIN auf


Fehlerbeschreibung 237-18038

Fehlermeldung

18038 Fehlerhafter Eintrag in CTC-Kompensationsdatei

Fehlerursache

- Syntaxfehler in der Kompensationsdatei der "erweiterten Kompensationen" zur Funktion CTC

Fehlerbehebung

- Kompensationsdatei für CTC mit TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18039

Fehlermeldung

18039 Strichzahl Drehzahlmessgerät fehlerhaft %1, erwartet=%4

Fehlerursache

Rotatorische Geber:
- parametrierte Messgerät-Strichzahl weicht von der ermittelten EnDat-Strichzahl ab
- Eintrag in Maschinen-Parameter cfgServoMotor --> motStr fehlerhaft
- Eintrag in STR in Motor-Tabelle fehlerhaft
- EnDat 2.2 Drehzahlmessgerät ohne Strichzahlangabe müssen mit STR = 1 bzw. cfgServoMotor --> motStr=1 parametriert werden
Längenmesssysteme:
- parametrierter Strichabstand weicht von dem ermittelten EnDat-Strichabstand ab
- Eintrag im Maschinen-Parameter posEncoderDist oder posEncoderIncr fehlerhaft
- bei EnDat2.2 Längenmesssysteme ohne Strichabstandsangabe muss die Messschrittauflösung (z.B. 1nm oder 10nm) parametrieren werden

Fehlerbehebung

Rotatorische Geber:
- angezeigte Strichzahl in Maschinen-Parameter cfgServoMotor --> motStr eintragen
- angezeigte Strichzahl in STR in Motortabelle eintragen
Längenmesssysteme:
- den in nm angezeigten Strichabstand über Maschinen-Parameter posEncoderDist oder posEncoderIncr parametrieren
Kundendienst benachrichtigen


Fehlerbeschreibung 237-1803A

Fehlermeldung

1803A Konfig-Fehler %1 posEncoderDist=%4, posEncoderIncr=%5

Fehlerursache

Fehlerhafte Konfiguration:
- Der Zusammenhang aus den Maschinen-Parametern CfgAxisHardware->posEncoderDist zu CfgAxisHardware->posEncoderIncr stimmt nicht mit den Werten aus dem EnDat-Messgerät überein
- Bei EnDat 2.2: Siehe Technisches Handbuch der Steuerung

Fehlerbehebung

- Einträge der Maschinen-Parameter CfgAxisHardware->posEncoderDist bzw. CfgAxisHardware->posEncoderInc prüfen und durch die angezeigten Werte ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1803C

Fehlermeldung

1803C Fehlerhafter Parametereintrag in CC-Kompensationsfile unter UCCS

Fehlerursache

- Ungültiger Eintrag in Kompensationsdateien der erweiterten Kompensationen (CTC, PAC, LAC, ...)
- Die installierte Software-Version unterstützt diesen Eintrag nicht

Fehlerbehebung

- Einträge der Kompensationsdateien überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1803D

Fehlermeldung

1803D Fehlerhafter Eintrag in PAC-Kompensationsdatei

Fehlerursache

- Ungültiger Eintrag in der Kompensationsdatei für PAC
- Installierte Software-Version unterstützt diesen Eintrag nicht

Fehlerbehebung

- Einträge der Kompensationsdatei überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1803E

Fehlermeldung

1803E Fehler im Stromregler

Fehlerursache

Der Stromregler konnte trotz vorgegebenem Sollstrom keinen Iststrom (= 0) messen. Mögliche Ursachen:
- Zuleitung zum Motor unterbrochen
- Fehler in der Ansteuerung des Stern-Dreieck-Schützes
- Defekt im Leistungsteil

Fehlerbehebung

- Motor-Leitungen prüfen
- Verdrahtung und Funktion des Stern-Dreieck-Schütz prüfen
- Leistungsteil gegebenenfalls tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1803F

Fehlermeldung

1803F Syntaxfehler in Kompensationsfile LAC

Fehlerursache

Fehler in der Syntax der "Erweiterten Kompensationen"
Type der Funktion "Load Adaptive Control" unbekannt

Fehlerbehebung

Generierung eines neuen LAC-Kompensationsfiles über TNCopt
Kundendienst benachrichtigen


Fehlerbeschreibung 237-18041

Fehlermeldung

18041 Anzahl der maximalen Kompensationsblöcke (CTC/PAC) überschritten

Fehlerursache

- Maximale Anzahl der CTC-Blöcke überschritten
- Maximale Anzahl der PAC-Blöcke überschritten
- Maximale Anzahl anderer Blöcke der erweiterten Kompensationen überschritten

Fehlerbehebung

- Erweiterte Kompensationsfiles mit TNCopt überarbeiten
- Deaktivierung der erweiterten Kompensationen über MP2700/CompEnhancedCompensations
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1804B

Fehlermeldung

1804B Kompensationsdatei für UCCP nicht vorhanden

18044 Kompensationsdatei für CTC nicht vorhanden

18045 Kompensationsdatei für PAC nicht vorhanden

18046 Kompensationsdatei für LAC nicht vorhanden

18047 Kompensationsdatei für MAC nicht vorhanden

18048 Kompensationsdatei für ACC nicht vorhanden

1804A Kompensationsdatei für UCCS nicht vorhanden

Fehlerursache

Kompensationsdatei nicht vorhanden

Fehlerbehebung

- Kompensationsdatei über TNCopt erzeugen
- Kompensationsdatei über CfgControllerComp.enhancedComp deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1804C

Fehlermeldung

1804C EnDat-Lagemessgerät: Übertragungsrate Achse %1

Fehlerursache

- Die Kommunikation mit dem Messgerät ist nicht mit der für
die Regelung notwendigen Geschwindigkeit möglich.

Fehlerbehebung

- Verkabelung und Steckverbinder der Signalstrecke prüfen
- Messgerät austauschen
- CC austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1804D

Fehlermeldung

1804D EnDat-Motormessgerät: Übertragungsrate Achse %1

Fehlerursache

- Die Kommunikation mit dem Messgerät ist nicht mit der für
die Regelung notwendigen Geschwindigkeit möglich.

Fehlerbehebung

- Verkabelung und Steckverbinder der Signalstrecke prüfen
- Messgerät austauschen
- CC austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1804E

Fehlermeldung

1804E SPI-Triggerkarte aktiviert %1 Triggerrate %4 Hz

Fehlerursache

- Die Synchronisation von externen Messgeräten durch eine
SPI-Triggerkarte in der CC wurde über
CfgCCAuxil.miscCtrlFunct1 Bit 10 aktiviert

Fehlerbehebung

- Prüfen Sie den Eintrag in CfgCCAuxil.miscCtrlFunct1 Bit 10
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1804F

Fehlermeldung

1804F EnDat2.2 konfiguriert, aber nicht erkannt %1 Info %4 %5 %6

Fehlerursache

Es wurde ein EnDat2.2-Messgerät konfiguriert, die Steuerung konnte dieses Messgerät aber nicht in den EnDat2.2-Modus schalten.
Info beinhaltet die folgenden drei Zusatzinformationen:
1) 1: Es handelt sich um das Drehzahlmessgerät
2: Es handelt sich um das Lagemessgerät
2) Steckeroffset
z.B. Steckeroffset = 3 und Zusatzinfo 1) = 2:
Der Stecker X204 ist betroffen
3) EnDat-Fehlerwort

Fehlerbehebung

- Überprüfen Sie den Eintrag in Maschinen-Parameter CfgAxisHardware-posEncoderType:
Der Wert CC_EXTERN_ENDAT_2_2 darf nur eingetragen sein, wenn das Lagemessgerät ein EnDat2.2-Messgerät ist.
- Überprüfen Sie den angewählten Motor:
Die aktuellen Einstellungen erwarten einen Motor mit EnDat2.2-Messgerät.
- Überprüfen Sie den Eintrag in Maschinen-Parameter CfgServoMotor-motEncType.
- Überprüfen Sie den Status des EnDat2.2-Messgeräts mit Hilfe von DriveDiag:
Kontrollieren Sie anstehende Alarmmeldungen.


Fehlerbeschreibung 237-18050

Fehlermeldung

18050 CC%2 %1 AVD Parameter ID=%4

Fehlerursache

Die AVD-Parameterdatei enthält einen Fehler:
- Die Datei enthält ungültige Parameterangaben
- Zur Erstellung wurde eventuell eine falsche TNCopt-Version verwendet

Fehlerbehebung

- AVD in Konfiguration (enhancedComp/MP2700) deaktivieren
- Neue AVD-Datei über eine aktuelle TNCopt-Version erstellen
- Software-Version prüfen
ID=10 Einsatz auf Hardware nur mit begrenzter Achszahl möglich
- Kundendienst benachrichtigen
ID=107 Lageregler Kv-Faktor unpassend zu AVD Parameter PAR7
ID=108 Drehzahlregler Kp-Faktor unpassend zu AVD Parameter PAR8
ID=109 Drehzahlregler Ki-Faktor unpassend zu AVD Parameter PAR9
ID=205 File Version ungültig
ID=300 Motor-Überstrom auf Grund falscher AVD-Parametrierung


Fehlerbeschreibung 237-18051

Fehlermeldung

18051 Achse %2: Nummer des UV fehlerhaft

Fehlerursache

- Nummer der Versorgungseinheit UV im Maschinen-Parameter fehlerhaft

Fehlerbehebung

- Nummer der Versorgungseinheit UV im Maschinen-Parameter überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18052

Fehlermeldung

18052 Achse %2: Fehlerhafter Eintrag in ICTRL Kompensationsdatei

Fehlerursache

- Ungültiger Eintrag in der Kompensationsdatei für ICTRL
- Installierte Software-Version unterstützt diesen Eintrag nicht

Fehlerbehebung

- Einträge in der Kompensationsdatei für ICTRL überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18056

Fehlermeldung

18056 CC %2 Achse %1: Filter %4 im Drehzahlregelkreis nicht stabil

Fehlerursache

- Der Parametersatz des Filters ist inkonsistent.
- Die eingestellte Filterfrequenz im Maschinen-Parameter MP_vCtrlFilterFreqX ist zu niedrig oder zu hoch.

Fehlerbehebung

- Überprüfen Sie die Einträge in den Maschinen-Parametern MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX und MP_vCtrlFilterBandWidthX, wobei X der angezeigten Filternummer entspricht.
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18057

Fehlermeldung

18057 CC %2 Achse %1: Filter %4 im Lageregelkreis nicht stabil

Fehlerursache

- Der Parametersatz des Filters ist inkonsistent
- Die eingestellte Filterfrequenz im Maschinen-Parameter MP_vCtrlFilterFreqX ist zu niedrig oder zu hoch

Fehlerbehebung

- Einträge in den Maschinen-Parametern MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX und MP_vCtrlFilterBandWidthX prüfen, wobei X der angezeigten Filternummer entspricht.
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18058

Fehlermeldung

18058 CC %2 Achse %1: IPC nicht stabil %4

Fehlerursache

- IPC-Zeitkonstante zu groß

Fehlerbehebung

- Maschinen-Parameter MP_compIpcT1 und MP_compIpcT2 prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18059

Fehlermeldung

18059 CC %2 Achse %1: AVD nicht stabil %4

1805A CC %2 Achse %1: AVD nicht stabil %4

Fehlerursache

-Die eingestellte AVD Frequenz ist zu niedrig oder zu hoch.

Fehlerbehebung

- Überprüfung der AVD-Frequenz mit einer aktuellen TNCopt Version
- Generierung eines neuen AVD-Files über TNCopt
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1805B

Fehlermeldung

1805B CC %2 Achse %1: AVD Filter nicht stabil %4

Fehlerursache

- Der Parametersatz des AVD Filters 13 (Typ 22) ist inkonsistent
- Die eingestellte Filterfrequenz des AVD Filters 13 (Typ 22) ist zu hoch oder zu niedrig
- Die eingestellte AVD Frequenz ist zu hoch oder zu niedrig

Fehlerbehebung

- Mithilfe einer aktuellen TNCopt Version AVD Filter 13 kontrollieren.
- Überprüfung der AVD-Frequenz mit TNCopt
- Generierung eines neuen AVD-Files über TNCopt
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1805C

Fehlermeldung

1805C CC %2 Achse %1: Messung mit AVD nicht stabil %4

18063 CC %2 Achse %1: ACC nicht stabil %4

18064 CC %2 Achse %1: ACC nicht stabil %4

18065 CC %2 Achse %1: ACC nicht stabil %4

18066 CC %2 Achse %1: ACC nicht stabil %4

1806B CC %2 Achse %1: Filter nicht stabil %4

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Software-Version prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18062

Fehlermeldung

18062 CC %2 Achse %1: AVD Filter 1%4 im Lageregelkreis nicht stabil

Fehlerursache

- Der Parametersatz des Filters ist inkonsistent
- Die eingestellte Filterfrequenz ist zu hoch oder zu niedrig

Fehlerbehebung

- Mithilfe einer aktuellen TNCopt Version AVD Filter 11 und 12 kontrollieren
- Generierung eines neuen AVD-Files über TNCopt
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18067

Fehlermeldung

18067 CC %2 Achse %1: CPF nicht stabil %4

Fehlerursache

- Trennfrequenz des Crossover Position Filters (CPF) zu niedrig

Fehlerbehebung

- Trennfrequenz kontrollieren (MP_compActDampFreq)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18068

Fehlermeldung

18068 Achse %1: FSC-Filter nicht stabil (%4)

18069 Achse %1: FSC-Filter nicht stabil (%4)

Fehlerursache

Die FSC-Filterparameter sind fehlerhaft.

Fehlerbehebung

- FSC-Parameter kontrollieren
- Optimierung der FSC-Parameter mit TNCopt durchführen
- FSC deaktivieren (FscAccToIq auf 0 setzen)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1806C

Fehlermeldung

1806C "Maschinen-Parameter" in %4 in Zeile %4 fehlerhaft

Fehlerursache

- Syntaxfehler in der angezeigten Datei
- Der angegebene Maschinen-Parameter wird nicht unterstützt

Fehlerbehebung

- Generierung einer neuen Kompensationsdatei mit TNCopt
- Deaktivierung der erweiterten Kompensationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1806D

Fehlermeldung

1806D Syntax-Fehler in FN22-Funktion

Fehlerursache

- Fehler in FN22-Syntax

Fehlerbehebung

Syntax in FN22-Funktion überprüfen
Deaktivierung der FN22-Funktion bzw. des überlagerten Zyklus
Kundendienst benachrichtigen


Fehlerbeschreibung 237-1806E

Fehlermeldung

1806E Fehlerhafte Zuweisung in %4

Fehlerursache

Eingangsgröße für Kompensation nicht zugänglich (z.B. auf anderer Reglerkarte)
- Fehlerhafte Zuweisung in angezeigter Datei

Fehlerbehebung

- Kompensationsdatei über TNCopt neu erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1806F

Fehlermeldung

1806F Zyklus 239 abgebrochen

Fehlerursache

Zyklus 239 wurde abgebrochen
Es wurde keine Masse/Massenträgheit geschätzt

Fehlerbehebung

Wiederholen Sie Zyklus 239


Fehlerbeschreibung 237-18070

Fehlermeldung

18070 CC%2 %1 Strombegrenzung im Regelkreis

Fehlerursache

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Fehlerbehebung

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18071

Fehlermeldung

18071 CC%2 Funktion nur Verfügbar mit EnDat-Meßsystemen %1

Fehlerursache

Der Crossover-Positionfilter ist nur in Kombination mit einem EnDat-Meßsystem möglich

Fehlerbehebung

Abwahl der Funktion Crossover-Positionfilter
Einsatz eines Endat-Längenmeßsystems
Kundendienst benachrichtigen


Fehlerbeschreibung 237-18072

Fehlermeldung

18072 Überlastung Spindel %1

Fehlerursache

- Die Spindel wurde kurzzeitig überlastet

Fehlerbehebung

- Vorschub reduzieren
- Zustellung reduzieren
- Schnittdaten überprüfen


Fehlerbeschreibung 237-18074

Fehlermeldung

18074 CC%2 %1 Ermittelte Massenträgheit: %4 [kg'*m*m*0.001]

Fehlerursache


Fehlerbeschreibung 237-18078

Fehlermeldung

18078 CC %2 Achse %1: Parameter %4 von Software nicht unterstützt.

Fehlerursache

- Maschinenparameter wird von der installierten NC-Software-Version nicht mehr unterstützt.

Fehlerbehebung

- Maschinenparameter löschen oder auf Initialwert setzen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18079

Fehlermeldung

18079 CC%2: Störung UM-Kommunikation, Fehlercode=%4

Fehlerursache

Der Kommunikationsbaustein für die LWL-Verbindung (Lichtwellenleiter) zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Hardware defekt
- Elektromagetische Störungen
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters

Fehlerbehebung

- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen
- Gegebenfalls Hardware tauschen
- Dämpfung der Lichtwellenverbindungen mit TNCdiag kontrollieren. Falls Dämpfung zu hoch:
- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten


Fehlerbeschreibung 237-1807A

Fehlermeldung

1807A CC%2: Störung interner Verbindung, Fehlercode=%4

Fehlerursache

Der Kommunikationsbaustein einer internen Verbindung meldet einen Fehler.
Mögliche Ursachen:
- Elektromagnetische Störungen
- Hardware defekt

Fehlerbehebung

- Messgerätekabel, insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten
- Hardware tauschen
- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1807B

Fehlermeldung

1807B CC%2: Datenempfang logisch gestört %1, Fehlercode=%4

Fehlerursache

Der Kommunikationsbaustein für die LWL-Verbindung (Lichtwellenleiter) zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Hardware defekt
- Elektromagetische Störungen
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters

Fehlerbehebung

- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen
- Gegebenfalls Hardware tauschen
- Dämpfung der Lichtwellenverbindungen mit TNCdiag kontrollieren. Falls Dämpfung zu hoch:
- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten


Fehlerbeschreibung 237-1807C

Fehlermeldung

1807C CC%2: Interner Port %5 gestört, Fehlercode=%4

Fehlerursache

Der Kommunikationsbaustein einer internen Verbindung meldet einen Fehler
Mögliche Ursachen:
- Elektromagnetische Störungen
- Hardware defekt

Fehlerbehebung

- Messgerätekabel, insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten
- Hardware tauschen
- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1807D

Fehlermeldung

1807D CC%2: Datenempfang physikalisch gestört %1, Fehlercode=%4

Fehlerursache

Der Kommunikationsbaustein für die LWL-Verbindung (Lichtwellenleiter) zu den Umrichtern meldet einen Fehler.
Mögliche Ursachen:
- Hardware defekt
- Elektromagnetische Störungen
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters

Fehlerbehebung

- Dämpfung der Lichtwellenleiter-Verbindungen mit TNCdiag prüfen,
falls Dämpfung zu hoch:
- Lichtwellenleiter-Verbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten
- Gegebenenfalls Hardware tauschen
- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1807E

Fehlermeldung

1807E CC%2: Interne Verbindung gestört, Fehlercode=%4

Fehlerursache

Der Baustein für interne LWL-Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Fehlerbehebung

- Messgerätekabel, insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung beachten
- Hardware tauschen
- Servicedatei erstellen (Fehlercode gibt Auskunft über die genaue Fehlerursache für die Diagnose bei HEIDENHAIN)
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1807F

Fehlermeldung

1807F Umrichter UM 3xx nicht gefunden %1

Fehlerursache

- Keine Kommunikation zum Umrichter der angezeigten Achse
- Lichtwellenleiter nicht oder fehlerhaft gesteckt
- Versorgungsspannung des Umrichters nicht vorhanden
- Maschinen-Parameter CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector
oder CfgAxisHardware->hsciCcIndex sind fehlerhaft parametriert.
- Umrichter defekt

Fehlerbehebung

- Verkabelung überprüfen
- Versorgungsspannung der Umrichter überprüfen
- Einträge in den Maschinen-Parametern überprüfen
- Umrichter ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18082

Fehlermeldung

18082 Eingang für Lagemessgerät nicht vorhanden %1

Fehlerursache

- Für das Lagemessgerät (Eintrag in MP_posEncoderInput) wurde ein nicht vorhandener Eingang gewählt

Fehlerbehebung

- Maschinenparameter MP_posEncoderInput überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18083

Fehlermeldung

18083 Eingang für Drehzahlmessgerät nicht vorhanden %1

Fehlerursache

- Für das Drehzahlmessgerät (Eintrag in MP_speedEncoderInput) wurde ein nicht vorhandener Eingang gewählt

Fehlerbehebung

- Maschinenparameter MP_speedEncoderInput überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18084

Fehlermeldung

18084 Ausgang für Lichtwellenleiter nicht vorhanden %1

Fehlerursache

- Für den Lichtwellenleiter zum Umrichter UM (Eintrag in MP_inverterInterface) wurde ein nicht vorhandener Ausgang gewählt

Fehlerbehebung

- Maschinenparameter MP_inverterInterface überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18085

Fehlermeldung

18085 Motoranschluss am Umrichter nicht vorhanden %1

Fehlerursache

- Der gewählte Motoranschluss (Eintrag in MP_motorConnector) ist am Umrichter UM oder Kompaktumrichter UEC nicht vorhanden.

Fehlerbehebung

- Maschinenparameter MP_motorConnector überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18089

Fehlermeldung

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Fehlerursache

Reglereinheit CC oder Kompaktumrichter UEC meldet, dass Watchdog auf Umrichter UM oder Kompaktumrichter UEC nicht mehr aktualisiert wird

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1808A

Fehlermeldung

1808A Initiale Kommunikation mit Umrichter fehlgeschlagen CC%2 %1

Fehlerursache

Im Hochlauf der Steuerung konnte keine Kommunikation mit dem Umrichter aufgebaut werden.

Fehlerbehebung

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Umrichter tauschen


Fehlerbeschreibung 237-1808B

Fehlermeldung

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Fehlerursache

- Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Fehlerbehebung

- Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1808C

Fehlermeldung

1808C Parameter eingetragen: "%1 WearAdaptFriction = %4"

Fehlerursache

- Verschleißparameter bestimmt


Fehlerbeschreibung 237-1808D

Fehlermeldung

1808D Fehler bei der Bestimmung von "WearAdaptFriction"

Fehlerursache

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Fehlerbehebung

- Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-1808E

Fehlermeldung

1808E PWM-Umschaltung während dem Betrieb nicht erlaubt

Fehlerursache

- Der Parameter für die PWM-Frequenz wurde im laufenden Betrieb geändert.
- Die initialen Maschinenparameter weisen eine andere PWM-Frequenz auf.

Fehlerbehebung

- Alle Maschinenparameterteildateien müssen die gleichen PWM-Einstellungen aufweisen.
- Ändern Sie für alle Teildateien und alle Achsen, die auf dem gleichen PWM-Ausgang liegen, die PWM-Frequenz auf den gleichen Wert.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-1808F

Fehlermeldung

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Fehlerursache

Der konfigurierte Messsystemeingang der Reglereinheit kann nur digitale, rein serielle Messsysteme auswerten.
Messgeräte mit 1 Vss-Signale werden an diesem Eingang nicht unterstützt.

Fehlerbehebung

- Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt: Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig/MP_speedEncoderInput konfigurieren.
- Falls es sich um einen Geber mit rein serieller EnDat-Schnittstelle handelt: Parameter CfgServoMotor/MP_motEncType auf korrekten Wert setzen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-18090

Fehlermeldung

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Fehlerursache

Der konfigurierte Messsystemeingang der Reglereinheit kann nur digitale, rein serielle Messsysteme auswerten.
Messgeräte mit 1 Vss-Signale werden an diesem Eingang nicht unterstützt.

Fehlerbehebung

- Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt: Eingänge X401 - X406 der CC verwenden und über CfgAxisConfig/MP_posEncoderInput konfigurieren.
- Falls es sich um einen Geber mit rein serieller EnDat-Schnittstelle handelt: Parameter CfgAxisHardware/MP_posEncoderType auf korrekten Wert setzen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18091

Fehlermeldung

18091 Drehzahlregler: P-Faktor oder Nachstellzeit zu klein Achse %1

Fehlerursache

- P-Faktor des Drehzahlreglers in MP_vCtrlPropGain unter CfgSpeedControl ist zu klein
- Nachstellzeit des Drehzahlreglers MP_vCtrlPropGain oder MP_vCtrlIntGain ist zu klein
- Bit 20 von MP_miscCtrlFunct0 unter CfgCCAuxil ist gesetzt, obwohl P-Faktor und Nachstellzeit nicht zu klein sind

Fehlerbehebung

- P-Faktor in MP_vCtrlPropGain erhöhen
- I-Faktor in MP_vCtrlIntGain verringern
- Bit 20 von MP_miscCtrlFunct0 zurücksetzen


Fehlerbeschreibung 237-18094

Fehlermeldung

18094 CC%2 Fehler bei der EnDat3-Initialisierung %1

Fehlerursache

- Bei der Initialisierung der Endat3-Schnittstelle ist ein Problem aufgetreten (AddInfo[0] == 0).
- Die Kommunikation mit dem EnDat3-Messgerät ist nicht möglich (AddInfo[0] == 1).

Fehlerbehebung

- Neustart der Steuerung durchführen
- Reglereinheit CC tauschen
- Verbindungskabel zum Messgerät überprüfen
- Spannungsversorgung des Messgerätes für mindestens 5 Sekunden unterbrechen (Abstecken des Messgerätes von der Steuerung) und Steuerung dann neu starten
- Messgerät tauschen


Fehlerbeschreibung 237-18096

Fehlermeldung

18096 Stromreglerparameter nicht korrekt %1 Info %4

Fehlerursache

- Die Parametrierung des Stromreglers (CfgCurrentControl) ist nicht korrekt
Info = 1: Gemischte Parametrierung ist nicht zulässig:
Bitte nur (iCtrlPropGain und iCtrlIntGain) oder
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ und iCtrlIntGainQ) verwenden
Info = 2: iCtrlPropGain = 0, obwohl iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, obwohl iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, obwohl iCtrlIntGainQ > 0

Fehlerbehebung

- Parametrierung des Stromreglers korrigieren
Info = 1: (iCtrlPropGain = 0 und iCtrlIntGain = 0) oder
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 und iCtrlIntGainQ = 0) setzen
Info = 2: iCtrlPropGain > 0 oder iCtrlIntGain = 0 setzen
Info = 3: iCtrlPropGainD > 0 oder iCtrlIntGainD = 0 setzen
Info = 4: iCtrlPropGainQ > 0 oder iCtrlIntGainQ = 0 setzen


Fehlerbeschreibung 237-18097

Fehlermeldung

18097 Achse %1: Messung nicht möglich

Fehlerursache

Die Achse würde bei der Messung über die Verfahrgrenze hinaus bewegt werden.

Fehlerbehebung

Positionieren Sie die Achse mit ausreichend Abstand zu den Verfahrgrenzen.
Reduzieren Sie die unterlagerte Geschwindigkeit.


Fehlerbeschreibung 237-18098

Fehlermeldung

18098 Achse %1: Aufschaltung des Anregungssignals abgebrochen.

Fehlerursache

Antrieb aus oder abgeschaltet während der Aufschaltung des Anregungssignals.

Fehlerbehebung

Wiederholung der Messung mit eingeschalteten Antrieben.


Fehlerbeschreibung 237-18099

Fehlermeldung

18099 Drehzahlabhängige PWM-Frequenzumschaltung nicht möglich %1

Fehlerursache

- Es ist eine drehzahlabhängige Umschaltung der PWM-Frequenz über CfgCurrentControl/MP_iCtrlPwmType = 2 konfiguriert.
Diese Funktionalität wird in der eingesetzten Software-Version für die Antriebsgeneration Gen 3 noch nicht unterstützt.

Fehlerbehebung

- Parameter CfgCurrentControl->iCtrlPwmType auf 0 stellen.
- PWM-Frequenz gegebenenfalls dauerhaft auf den höheren Wert setzen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-1809A

Fehlermeldung

1809A TNCopt Abgleichsequenz wurde gestartet

Fehlerursache

In TNCopt wurde eine automatische Abgleichsequenz gestartet. Die Kontrolle der Steuerung
wurde von TNCopt übernommen. Die Bewegung der Achsen kann automatisch gestartet werden!

Fehlerbehebung

- Prüfen Sie, ob TNCopt mit der Steuerung verbunden ist und eine Abgleichsequenz gestartet wurde.


Fehlerbeschreibung 237-1809B

Fehlermeldung

1809B Achse %1: Schwingung detektiert.

Fehlerursache

Es wurde während der Messung eine Schwingung festgestellt.

Fehlerbehebung

Reduzieren Sie die Amplitude des Anregungssignals.
Stellen Sie sicher, dass die Regelkreise ausreichend Stabilitätsreserven haben.


Fehlerbeschreibung 237-1809C

Fehlermeldung

1809C Unzulässige Art der Referenzierung %1

Fehlerursache

Der im Parameter CfgReferencing->refType eingestellte Modus ist mit dem vorhandenen Geber nicht möglich.

Fehlerbehebung

Einen zu dem Geber passenden Referenzierungsmodus im genannten Parameter einstellen.


Fehlerbeschreibung 237-1809D

Fehlermeldung

1809D CC%2: Störung interner Verbindung

Fehlerursache

Die Kommunikation zu einem geräteinternen Controller ist unterbrochen.
Mögliche Ursachen:
- Spannungsversorgung außerhalb der erlaubten Toleranz
- Hardware defekt

Fehlerbehebung

- Spannungsversorgung der betroffen CC überprüfen und gemäß Handbuchvorgabe ausführen.
- CC tauschen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-1809E

Fehlermeldung

1809E CC%2: Störung interner Verbindung

Fehlerursache

Die Kommunikation zu einem geräteinternen Controller ist unterbrochen.
Mögliche Ursachen:
- Spannungsversorgung außerhalb der erlaubten Toleranz
- Hardware defekt

Fehlerbehebung

- Spannungsversorgung der betroffen CC überprüfen und gemäß Handbuchvorgabe ausführen.
- CC tauschen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 237-1809F

Fehlermeldung

1809F Achse %1: Betrag der Amplitude nicht im erlaubten Bereich

Fehlerursache

Der Betrag der Amplitude des Anregungssignals für die Messung des Frequenzganges ist außerhalb des erlaubten Bereichs.

Fehlerbehebung

- Maschinenhersteller benachrichtigen
- OEM-Makro für Zyklus 238 Maschinenstatus messen prüfen/korrigieren (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Wert für Anregungsamplitude (ID1031 NR1 IDX4) prüfen
- Einstellempfehlung: Die Amplitude wird als Faktor des Nennstroms angegeben. Ein typischer Wert ist 0,3.


Fehlerbeschreibung 237-180A0

Fehlermeldung

180A0 Nicht freigegebene Umrichter-Software geladen

Fehlerursache

Im Umrichter befindet sich eine nicht freigegebene Test-Software.
Der Betrieb dieser Software ist nur für interne Testzwecke zulässig.

Fehlerbehebung

- Softwareversion prüfen
- Servicedateien erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-180A1

Fehlermeldung

180A1 Zeitüberschreitung Trigger

Fehlerursache

Das Ereignis, welches den Trigger auslöst, ist nicht rechtzeitig eingetreten.
Der programmierte Vorschub wurde nicht erreicht.

Fehlerbehebung

Reduzieren Sie den programmierten Vorschub.


Fehlerbeschreibung 237-180A2

Fehlermeldung

180A2 Achse %1: Funktion %4 von Reglereinheit CC nicht unterstützt

Fehlerursache

Die konfigurierte Funktion wird mit der eingesetzten Reglereinheit (CC oder UxC) nicht unterstützt.

Fehlerbehebung

- Funktion deaktivieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-180A3

Fehlermeldung

180A3 Achse %1: Nulldurchgang der Geschwindigkeit am %4 bei Messung %5

Fehlerursache

Während der Aufzeichnung des Bode-Diagramms wurde ein Nulldurchgang einer gemessenen Geschwindigkeit festgestellt.
Bei diesem Messtyp sollen nichtlineare Effekte von Reibung bei Geschwindigkeit 0 vermieden werden.

Fehlerbehebung

Verhältnis von unterlagerter Geschwindigkeit zur Anregungsamplitude erhöhen


Fehlerbeschreibung 237-180A4

Fehlermeldung

180A4 CC%2: Maximale Rechenlast angestiegen Achse %1

Fehlerursache

Durch einen geänderten oder neue aktivierten Maschinenparametersatz hat sich die Rechenbelastung
der CC gegenüber der Belastung durch den Ausgangs- bzw. vorhergehenden Maschinenparametersatz erhöht.
Zur Rechenlast tragen die Parameter für die PWM-Frequenz (CfgPowerStage > ampPwmFreq), die Regler-Performance
(CfgAxisHardware > ctrlPerformance) und Stromregler-Zykluszeit (CfgCurrentControl > iCtrlPwmType) bei.

Fehlerbehebung

- Reboot durchführen, um den geänderten Parametersatz initial beim Hochlauf zu laden.
- Den Maschinenparametersatz mit der höchsten Rechenbelastung initial laden (gegebenenfalls
mit Attribut Axes->PhysicalAxes->(Achsbezeichner)->deactivatedAtStart = TRUE)
und erst anschließend den zur aktuellen Hardwarekonfiguration passenden Maschinenparametersatz
(mit geringerer Rechenbelastung) aktivieren.


Fehlerbeschreibung 237-18500

Fehlermeldung

18500 SKERN-CC%2: Messgerätefehler CRC X%4

Fehlerursache

- Prüfsummenfehler bei den Messgerätedaten

Fehlerbehebung

- Reboot der Steuerung
- Gegebenenfalls Reglereinheit (CC bzw. UEC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18501

Fehlermeldung

18501 SKERN-CC%2: Messgerätefehler BlockID X%4

Fehlerursache

- Block-ID Fehler bei den Messgerätedaten

Fehlerbehebung

- Reboot der Steuerung
- Gegebenenfalls Reglereinheit (CC bzw. UEC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18502

Fehlermeldung

18502 SKERN-CC%2: Messgerätefehler Amplitude zu klein X%4

18800 SKERN-CC%2: Messgerätewarnung Amplitude zu klein X%4

Fehlerursache

- Amplitude des Messgerätes ist zu klein

Fehlerbehebung

- Spannungsversorgung des Messgeräts prüfen
- Messgerätverkabelung prüfen
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18503

Fehlermeldung

18503 SKERN-CC%2: Messgerätefehler Amplitude zu groß X%4

Fehlerursache

- Amplitude des Messgerätes ist zu groß

Fehlerbehebung

- Messgerätverkabelung prüfen
- Gegebenenfalls Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18504

Fehlermeldung

18504 SKERN-CC%2: Messgerätefehler Frequenz fehlerhaft X%4

Fehlerursache

- Frequenzfehler in den Messgerätesignalen

Fehlerbehebung

- Messgerätverkabelung inkl. Schirmung prüfen
- Gegebenenfalls Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18505

Fehlermeldung

18505 SKERN-CC%2: Messgerätefehler Latchcntr. nicht inkrementiert X%4

Fehlerursache

- Fehlerhafter Latchcounter in den Messgerätedaten

Fehlerbehebung

- Reboot der Steuerung
- Gegebenenfalls Reglereinheit (CC bzw. UEC) oder Messgerät (nur bei EnDat) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18506

Fehlermeldung

18506 SKERN-CC%2: Messgerätefehler Pin-ID X%4

Fehlerursache

- PIN-ID in den Messgerätedaten fehlerhaft

Fehlerbehebung

- Gegebenenfalls Reglereinheit (CC bzw. UEC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18507

Fehlermeldung

18507 SKERN-CC%2: Messgerätefehler EnDat22 F1 Bit gesetzt X%4

Fehlerursache

- Fehlerbit F1 im EnDat22 Messgerät gesetzt

Fehlerbehebung

- Hinweise der folgenden Alarme beachten
- Messgerätekabel prüfen/tauschen
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18508

Fehlermeldung

18508 SKERN-CC%2: Messgerätefehler EnDat22 F2 Bit gesetzt X%4

Fehlerursache

- Fehlerbit F2 im EnDat22 Messgerät gesetzt

Fehlerbehebung

- Hinweise der folgenden Alarme beachten
- Messgerätekabel prüfen/tauschen
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18509

Fehlermeldung

18509 SKERN-CC%2: Messgerätefehler EnDat22 CRC X%4

Fehlerursache

- Prüfsummenfehler bei den EnDat22 Messgerätedaten

Fehlerbehebung

- Messgerätekabel prüfen/tauschen
- Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18510

Fehlermeldung

18510 SKERN-CC%2:Messgerätefehler ungültiger Überlaufwert X%4

Fehlerursache

- Ungültiger Überlaufwert bei den Messgerätedaten

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18511

Fehlermeldung

18511 SKERN-CC%2: Messgerätefehler: Sammelfehler im EnDat-Master X%4

Fehlerursache

Es liegt ein Messgerätefehler vor (EnDat-Master).

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 237-18520

Fehlermeldung

18520 SKERN-CC%2: CRC Fehler bei zyklischer Umrichterkommunikation %1

18523 UM (FS.B): CRC Fehler bei zyklischer UM-Kommunikation CC%2 %1

Fehlerursache

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Fehlerbehebung

- Reboot der Steuerung
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18521

Fehlermeldung

18521 SKERN-CC%2: Zähler Fehler bei zykl. Umrichterkommunikation %1

18524 UM (FS.B): Zähler Fehler bei zyklischer UM-Kommunikation CC%2 %1

Fehlerursache

- Fehlerhafter Paketzähler bei zyklischer FS Kommunikation mit dem Umrichter

Fehlerbehebung

- Reboot der Steuerung
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18522

Fehlermeldung

18522 SKERN-CC%2: Prüfsumme fehlerhaft %1

18525 UM (FS.B): Prüfsummenfehler CC%2 %1

Fehlerursache

- Prüfsummenfehler der sog. UM-DriveID bei zyklischer FS-Kommunikation mit dem Umrichter

Fehlerbehebung

- Reboot der Steuerung
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18530

Fehlermeldung

18530 SKERN-CC%2: Achsstatus bei SMP Änderung nicht STO %1

Fehlerursache

- Die Achse war nicht im Zustand STO bei Änderungen einer der folgenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Fehlerbehebung

- Betroffenen Antrieb vor der Parameteränderung ausschalten bzw. in den Zustand STO bringen
- PLC/SPLC Programm prüfen und gegebenenfalls anpassen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18531

Fehlermeldung

18531 SKERN-CC%2: Watchdogfehler SKERN

Fehlerursache

- Interner Softwarefehler (Watchdog Low Prio Zyklus)

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18540

Fehlermeldung

18540 SKERN-CC%2: Fehler beim Test der Signalamplitude X%4

Fehlerursache

Am angegebenen Stecker ist ein Messgerät mit Inkrementalsignalen angeschlossen. Für dieses Messgerät trat ein Fehler beim Test der Signalamplitude auf:
- Die Dynamisierung einer zu hohen Signalamplitude wurde nicht erfolgreich durchgeführt
- Die Dynamisierung einer zu geringen Signalamplitude wurde nicht erfolgreich durchgeführt

Fehlerbehebung

- Anschlüsse und Kabel des Messgeräts prüfen
- Gegebenenfalls Kabel oder Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18541

Fehlermeldung

18541 SKERN-CC%2:Messgerätefehler beim Test der Zwangsdynamisierung X%4

Fehlerursache

Am angegebenen Stecker ist ein Messgerät mit EnDat-Schnittstelle angeschlossen. Für dieses Messgerät trat ein Fehler bei der Zwangsdynamisierung auf. Mögliche Ursachen:
- Messgerät nicht korrekt angeschlossen
- Messgerät defekt

Fehlerbehebung

- Anschlüsse und Kabel des Messgeräts prüfen
- Gegebenenfalls Kabel oder Messgerät tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18542

Fehlermeldung

18542 SKERN-CC%2: Single-Event-Upset-Fehler (SEU) wurde festgestellt

SKERN-MC: Single-Event-Upset-Fehler (SEU) wurde festgestellt

Fehlerursache

- Interner Software-Fehler
- Möglicherweise sporadischer Fehler durch EMV-Einstrahlung

Fehlerbehebung

- Steuerung neu starten
- Schirmung bzw. Schirmanbindung der Geräte überprüfen
- Mögliche EMV-Störquellen abschirmen oder entfernen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18544

Fehlermeldung

18544 SKERN-CC%2: Umrichter SS0 Anforderung Achse %1

18554 UM (FS.B): CC%2 SS0 Anforderung %1

Fehlerursache

- Umrichter fordert über die zyklische UM(FS.B) Kommunikation eine Stoppfunktion SS0 an

Fehlerbehebung

- Weitere Meldungen vom Umrichter beachten
- Reboot der Steuerung


Fehlerbeschreibung 237-18545

Fehlermeldung

18545 SKERN-CC%2: Umrichter SS1F Anforderung Achse%1

18555 UM (FS-B): UM fordert SS1F CC%2 %1

Fehlerursache

- Umrichter fordert über die zyklische UM(FS.B) Kommunikation eine Stoppfunktion SS1F an

Fehlerbehebung

- Weitere Meldungen vom Umrichter beachten
- Reboot der Steuerung


Fehlerbeschreibung 237-18546

Fehlermeldung

18546 SKERN-CC%2: Umrichter Watchdogfehler FSuC Achse%1

18556 UM (FS.B): Watchdogfehler UM-FS.A CC%2 %1

Fehlerursache

- FS.B des Umrichters meldet einen Watchdog Fehler FS.A (WDF.A)
- FS.A des Umrichters ist nicht mehr betriebsbereit

Fehlerbehebung

- Reboot der Steuerung
- Kundendienst beachrichtigen
- Gegebenenfalls Umrichter tauschen


Fehlerbeschreibung 237-18547

Fehlermeldung

18547 SKERN-CC%2: Umrichter FS.A Spannungsversorgung fehlerhaft Achse%1

18557 UM (FS.B): UM-FS.A Spannungsversorgung fehlerhaft CC%2 %1

Fehlerursache

- Eine interne Versorgungsspannung ist zu hoch oder zu niedrig

Fehlerbehebung

- Weitere Meldungen vom Umrichter beachten
- Versorgungsspannung des Umrichters überprüfen (Brückenstecker X76)
- Reboot der Steuerung
- Kundendienst benachrichtigen
- Gegebenenfalls Umrichter tauschen


Fehlerbeschreibung 237-18548

Fehlermeldung

18548 SKERN-CC%2: Umrichter fordert eine SS1 Reaktion Achse%1

18558 UM (FS.B): UM fordert SS1 Reaktion CC%2 %1

Fehlerursache

- Umrichter fordert über die zyklische UM(FS.B) Kommunikation eine Stoppreaktion SS1 an

Fehlerbehebung

- Weitere Meldungen vom Umrichter beachten


Fehlerbeschreibung 237-18549

Fehlermeldung

18549 SKERN-CC%2: Umrichter fordert eine SS2 Reaktion Achse%1

18559 UM (FS.B): UM fordert eine SS2-Reaktion CC%2 %1

Fehlerursache

- Umrichter fordert über die zyklische UM(FS.B) Kommunikation eine Stoppreaktion SS2 an

Fehlerbehebung

- Weitere Meldungen vom Umrichter beachten


Fehlerbeschreibung 237-18550

Fehlermeldung

18550 Testkommando wurde in einer Release-Software empfangen!

Fehlerursache

Es wurde eine Fehlerinjektion bei einer Release-Software angefordert. Dies ist unzulässig!

Fehlerbehebung

- Autotest-Software verwenden!
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18552

Fehlermeldung

18552 SKERN-CC%2: Stuck-At-Fehler auf dem Temperatur-Kanal

Fehlerursache

- Der AD-Wandler-Kanal (auf der Reglereinheit) zur Erfassung der Board-Temperatur ist defekt
- Firmware der Reglereinheit hat einen Fehler festgestellt

Fehlerbehebung

- Gegebenenfalls Reglereinheit (CC bzw. UEC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18553

Fehlermeldung

18553 SKERN-CC%2: Stuck-At-Fehler im Spannungskanal %4

Fehlerursache

- Reglereinheit defekt (ADC-Kanal).
- Treiberproblem der Firmware der Reglereinheit (CC, UEC).

Fehlerbehebung

- Kundendienst benachrichtigen.
- Gegebenenfalls Reglereinheit (CC, UEC) tauschen.


Fehlerbeschreibung 237-18801

Fehlermeldung

18801 Eine Autotest-Manipulation via hcS_AUTO_TEST_SKERN_CC ist aktiv!

Fehlerursache

- Eine Fehlerinjektion wurde getriggert
- Keine offiziell freigegebene Software-Version installiert

Fehlerbehebung

- Software-Version der Steuerung prüfen
- Freigegebene Software-Version installieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18802

Fehlermeldung

18802 SKERN-CC: Testsoftware ohne Sicherheitsfreigabe geladen

Fehlerursache

In der CC befindet sich eine Testsoftware ohne Sicherheitsfreigabe
- diese Software wurde nicht getestet und nicht freigegeben
- es wird keine Prüfsumme berechnet

Fehlerbehebung

- nach Fehlerquittierung kann diese Software ausschließlich für Tests verwendet werden
- Softwareversion prüfen
- Servicedateien erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-18803

Fehlermeldung

18803 CC%2 Synchronisation des SPLC-LZS verloren

Übertragung Echtzeitpuffer von integr. Oszilloskop beginnt

Aktuellen Status der Achsen nicht erhalten

Das Berechnungsmodul DCC wurde aktiviert

Werkzeug inkonsistent

3D-Simulationsgrafik wird neu berechnet...

FT und FMAXT werden mit dieser NC-Software nicht unterstützt

FN15: PRINT wird mit dieser NC-Software nicht unterstützt

FN25: PRESET wird mit dieser NC-Software nicht unterstützt

FN31: RANGE SELECT wird mit dieser NC-Software nicht unterstützt

FN32: PLC PRESET wird mit dieser NC-Software nicht unterstützt

18075 CC%2 %1 Ermittelte Masse: %4 [kg*0.001]

18076 CC%2 %1 Beschleunigungs-Schwellwert nicht erreicht: %4 [Prozent]

18073 Maschinenparameter übertragen Achse %1

1000F Alarm nicht abgelöscht, wiederholte Alarmausgabe

Fortsetzungsstrategie Paletten-Bearbeitung nicht unterstützt

3D-Testgrafik wird neu berechnet

Grafikspeicher aufgebraucht

18086 %1 LAC: Ermittelte Massenträgheit: %4 [0.001*kg*m*m]

18087 %1 LAC: Ermittelte Masse: %4 [0.001*kg]

Fehlerursache


Fehlerbeschreibung 237-19000

Fehlermeldung

19000 DQ-LT %1: Überstrom ID=%4; Störwert=%5

Fehlerursache

Das Leistungsteil hat einen Überstrom detektiert.
- Regelung ist fehlerhaft parametriert.
- Motor hat einen Kurzschluss oder Erdschluss.
- U/f-Betrieb: Hochlauframpe zu klein eingestellt.
- U/f-Betrieb: Nennstrom des Motors wesentlich größer als vom Motor Module.
- Einspeisung: Hohe Entlade- und Nachladeströme bei Netzspannungseinbruch.
- Einspeisung: Hohe Nachladeströme bei motorischer Überlastung und Einbruch der Zwischenkreisspannung.
- Einspeisung: Kurzschlussströme beim Einschalten wegen fehlender Kommutierungsdrossel.
- Leistungsleitungen sind nicht korrekt angeschlossen.
- Leistungsleitungen überschreiten maximal zulässige Länge.
- Leistungsteil defekt.
Störwert (bitweise interpretieren):
Bit 0: Phase U.
Bit 1: Phase V.
Bit 2: Phase W.

Fehlerbehebung

- Motordaten überprüfen, gegebenenfalls Inbetriebnahme durchführen.
- Schaltungsart des Motors (Stern-Dreieck) überprüfen.
- U/f-Betrieb: Hochlauframpe vergrößern.
- U/f-Betrieb: Zuordnung der Nennströme von Motor und Motor Module überprüfen.
- Einspeisung: Netzqualität prüfen.
- Einspeisung: Motorische Belastung verringern.
- Einspeisung: Korrekter Anschluss der Netzkommutierungsdrossel.
- Anschlüsse der Leistungsleitungen überprüfen.
- Leistungsleitungen auf Kurzschluss oder Erdfehler prüfen.
- Länge der Leistungsleitungen überprüfen.
- Leistungsteil tauschen.


Fehlerbeschreibung 237-19001

Fehlermeldung

19001 DQ-MotEnc %1: Nullmarkenabstand ID=%4; Störwert=%5

Fehlerursache

Der gemessene Nullmarkenabstand entspricht nicht dem parametrierten Nullmarkenabstand.
Bei abstandscodierten Gebern wird der Nullmarkenabstand aus paarweise erkannten Nullmarken ermittelt.
Daraus ergibt sich, dass eine fehlende Nullmarke abhängig von der Paarbildung zu keiner Störung führen kann und auch keine Auswirkung im System hat.
Störwert (dezimal interpretieren):
Letzter gemessener Nullmarkenabstand in Inkrementen (4 Inkremente = 1 Geberstrich).
Das Vorzeichen kennzeichnet die Verfahrrichtung bei der Erfassung des Nullmarkenabstandes.

Fehlerbehebung

- EMV-gerechte Verlegung der Geberleitungen prüfen.
- Steckverbindungen überprüfen.
- Gebertyp prüfen (Geber mit äquidistanten Nullmarken).
- Geber bzw. Geberleitung tauschen.


Fehlerbeschreibung 237-3001

Fehlermeldung

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Fehlerursache

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Fehlerbeschreibung 237-3002

Fehlermeldung

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Fehlerursache

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Fehlerbeschreibung 237-3007

Fehlermeldung

13007 UM3: VarioLink-Kommunikationsfehler %1

Fehlerursache

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Fehlerbehebung

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Fehlerbeschreibung 237-3010

Fehlermeldung

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Fehlerursache

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-3011

Fehlermeldung

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Fehlerursache

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-3018

Fehlermeldung

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Fehlerursache

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-3019

Fehlermeldung

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Fehlerursache

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-3801

Fehlermeldung

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Fehlerursache


Fehlerbeschreibung 237-3802

Fehlermeldung

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Fehlerursache


Fehlerbeschreibung 237-3804

Fehlermeldung

13804 UM-FSSW: Topologie-Überprüfung der UM-Parameter fehlgeschlagen %1

Fehlerursache


Fehlerbeschreibung 237-3805

Fehlermeldung

13805 UM-FSSW: FS-Konfigurationsdaten wurden verfälscht %1

Fehlerursache


Fehlerbeschreibung 237-3806

Fehlermeldung

13806 UM-FSSW: UM-DriveID von UM-FSSW und UM-FSuC sind ungleich %1

Fehlerursache


Fehlerbeschreibung 237-3820

Fehlermeldung

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Fehlerursache


Fehlerbeschreibung 237-3891

Fehlermeldung

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Fehlerursache

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Fehlerbehebung

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Fehlerbeschreibung 237-8800

Fehlermeldung

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Fehlerursache


Fehlerbeschreibung 238-1000

Fehlermeldung

1000 UVR%2 Überstrom

Fehlerursache

Die Versorgungseinheit hat eine Überschreitung des zulässigen Stroms an ihrem Netzanschluss erkannt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-1001

Fehlermeldung

1001 UVR%2 Phasenstrom zu groß

Fehlerursache

Der von der Versorgungseinheit aufgenommene Netzstrom ist nahe maximal zulässigem Wert

Fehlerbehebung

- Aufbau des Umrichtersystems prüfen
- Leistungsaufnahme des Umrichtersystems reduzieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1002

Fehlermeldung

1002 UVR%2 Zwischenkreisspannung zu groß

Fehlerursache

Die Versorgungseinheit hat erkannt, dass die Zwischenkreisspannung zu hoch ist

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-1003

Fehlermeldung

1003 UVR%2 Netzfehler

Fehlerursache

Die Versorgungseinheit ein fehlerhaftes Versorgungsnetz festgestellt.

Fehlerbehebung

- Netzanschluss prüfen und korrekten Netzanschluss sicherstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1004

Fehlermeldung

1004 UVR%2 Zwischenkreisspannung zu klein

Fehlerursache

Die Versorgungseinheit meldet, dass die Zwischenkreisspannung ist zu klein ist.

Fehlerbehebung

- Netzanschluss prüfen
- Parameter und Stabilität des Versorgungsnetzes prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1006

Fehlermeldung

1006 UVR%2 Leckstrom zu groß

Fehlerursache

Die Leckstromüberwachung der Versorgungseinheit hat einen unzulässig hohen Wert festgestellt.

Fehlerbehebung

- Verdahtung der Leistungsteile und Motoren prüfen
- Motorleitungen und Zwischenkreis auf ausreichenden Isolationswiderstand gegen Erde prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1007

Fehlermeldung

1007 UVR%2 Temperatur am Kühlkörper zu groß

Fehlerursache

Die Kühlkörpertemperatur im UVR übersteigt einen kritischen Wert.

Fehlerbehebung

Leistung reduzieren.


Fehlerbeschreibung 238-1008

Fehlermeldung

1008 UVR%2 Fehler in der IGBT Ansteuerung

Fehlerursache

Die Versorgungseinheit hat einen Fehler bei der IGBT Ansteuerung festgestellt

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-100A

Fehlermeldung

100A UVR%2 Temperatur am Kühlkörper kritisch hoch

Fehlerursache

Die Kühlkörpertemperatur in der Versorgungseinheit UVR erreicht kritische Werte.

Fehlerbehebung

- Leistungsentnahme aus dem Zwischenkreis reduzieren
- Temperatur bzw. Klimagerät des Schaltschranks prüfen
- Freiräume zur Belüftung um die Versorgungseinheit prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-100B

Fehlermeldung

100B UVR%2 Fehler bei Zwischenkreisladung

Fehlerursache

Die Versorgungseinheit hat einen Fehler beim Aufladen des Zwischenkreises erkannt.

Fehlerbehebung

- Zwischenkreisverschienung bzw. Zwischenkreisverdrahtung auf Kurzschluss prüfen
- Kundendienst benachrichtigen.


Fehlerbeschreibung 238-100C

Fehlermeldung

100C UVR%2 Servicemode aktiviert

Fehlerursache

Der Servicemode des UVR wurde aktiviert. Die Steuerung des UVR erfolgt nun über die Service-Schnittstelle.

Fehlerbehebung

Servicemode an der Service-Schnittstelle beenden.


Fehlerbeschreibung 238-100D

Fehlermeldung

100D UVR%2 Fehlerhafte PWM-Ansteuerung

Fehlerursache

Die Überwachung der PWM-Ansteuerung meldet einen Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-100E

Fehlermeldung

100E UVR%2 Hardwareerkennung fehlerhaft

Fehlerursache

Die Hardwareerkennung der Versorgungseinheit (sog. HIK) ist fehlerhaft

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-100F

Fehlermeldung

100F UVR%2 Konfigurationsfehler

Fehlerursache

Die Konfiguration der Versorgungseinheit UVR ist fehlerhaft.

Fehlerbehebung

- Konfiguration der Versorgungseinheit prüfen und gegebenenfalls korrigieren (CfgSupplyModule3xx)
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1010

Fehlermeldung

1010 UVR%2 Kleinspannung fehlerhaft

Fehlerursache

Die Überwachung der Versorgungsspannungen in der Versorgungseinheit meldet einen Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-1011

Fehlermeldung

1011 UVR%2 Störung des Netzteillüfters

Fehlerursache

Die Versorgungseinheit UVR hat einen Fehler des Netzteillüfters erkannt.

Fehlerbehebung

- Netzteillüfter kontrollieren: Ist dieser eventuell durch Objekte oder Verschmutzung blockiert
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1012

Fehlermeldung

1012 UVR%2 Softwarefehler

Fehlerursache

Interner Fehler der Versorgungseinheit

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-1013

Fehlermeldung

1013 UVR%2 Fehler bei Selbsttest

Fehlerursache

An der Versorgungseinheit ist beim internen Selbsttest ein Fehler aufgetreten.

Fehlerbehebung

- Verdrahtung der Versorgungseinheit prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1014

Fehlermeldung

1014 UVR%2 Regelungsfehler

Fehlerursache

Es ist ein Fehler bei der Regelung in der Versorgungseinheit aufgetreten

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-1015

Fehlermeldung

1015 UVR%2 Überlastung der +24V des integrierten Netzteils

Fehlerursache

Die Stromaufnahme der 24 V Verbraucher am integrierten Netzteil des UVR überschreitet den maximal zulässigen Wert.

Fehlerbehebung

- Verdrahtung der +24 V (X76, X90) des im UVR integrierten Netzteils prüfen
- Verbraucher an +24 V prüfen und gegebenenfalls reduzieren
- Projektierung der Maschine laut Technsichem Handbuch Ihres Umrichtersystems prüfen
- Konfiguration von CfgSupplyModule3xx/MP_ps24VMaxLoadCurr prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1016

Fehlermeldung

1016 UVR%2 CRC-Fehler der HSCI-Übertragung

Fehlerursache

Bei der Datenübertragung über HSCI wurde ein Prüfsummenfehler festgestellt.

Fehlerbehebung

- HSCI-Verbindungen und HSCI-Kabel prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1017

Fehlermeldung

1017 UVR %2 Maximal zulässige Zwischenkreiskapazität überschritten

Fehlerursache

Die Versorgungseinheit UVR hat eine unzulässig hohe Zwischenkreiskapazität erkannt.

Fehlerbehebung

- Aufbau des Umrichtersystems prüfen
- Verringern der Anzahl der am Zwischenkreis angeschlossenen Module (UM, CMH)
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1018

Fehlermeldung

1018 UVR%2 Die Prozessortemperatur erreicht kritische Werte

Fehlerursache

Die Prozessortemperatur im UVR erreicht kritische Werte.

Fehlerbehebung

- Temperatur im Schaltschrank prüfen
- Klimagerät auf Funktion prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-1019

Fehlermeldung

1019 UVR%2 Maximaltemperatur des Prozessors überschritten

Fehlerursache

Die Maximaltemperatur des Prozessors in der Versorgungseinheit wurde überschritten.

Fehlerbehebung

- Temperatur im Schaltschrank prüfen
- Klimagerät auf Funktion prüfen
- Leistung des Umrichtersystems reduzieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-101A

Fehlermeldung

101A UVR%2 Synchronisation mit Versorgungsnetz nicht erfolgreich

Fehlerursache

Die Synchronisation zwischen Versogungseinheit und Versorgungsnetz war nicht erfolgreich.

Fehlerbehebung

- Auf fehlerhaften Anschluss der Netzzuleitungen prüfen
- SITOR Sicherungen für Umrichtersystem prüfen
- Versorgungsnetz prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 238-101B

Fehlermeldung

101B UVR%2 Betrag der Zwischenkreis-Mittenspannung zu hoch

Fehlerursache

Die Versorgungseinheit UVR hat erkannt, dass der Betrag der Zwischenkreis-Mittenspannung unzulässig hohe Werte erreicht.

Fehlerbehebung

- Überprüfen der Versorungsspannungen des UVR (Netzspannung).
- Sicherstellen, dass der Betrieb an einem TN-Netz erfolgt. Betrieb an TT oder IT-Netzen ist nicht zulässig. Beachten Sie dazu das Technische Handbuch Ihres Umrichtersystems.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 238-101C

Fehlermeldung

101C UVR%2 Fehlerhafte Spannungsmessung

Fehlerursache

Die Versorgungseinheit meldet einen Fehler in der Zwischenkreisspannungsmessung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 238-101D

Fehlermeldung

101D UVR%2 Konfigurierte Zwischenkreisspannung zu klein

Fehlerursache

Die in MP_dcLinkVoltage konfigurierte Zwischenkreisspannung ist zu klein.
Die konfigurierte Zwischenkreisspannung muss größer sein als der Gleichrichtwert der anliegenden Netzspannung. Wird eine Versorgungseinheit z.B. an einer Netzspannung von 3AC 480 V betrieben, muss der Maschinenhersteller die zu erzeugende
Zwischenkreisspannung in MP_dcLinkVoltage auf DC 720V hochsetzen.

Fehlerbehebung

- Eintrag in Parameter CfgSupplyModule3xx/MP_dcLinkVoltage prüfen und gegebenenfalls anpassen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 238-101E

Fehlermeldung

101E UVR%2 Temperatursensor liefert fehlerhafte Daten

Fehlerursache

Der Temperatursensor in der Versorgungseinheit ist defekt oder liefert fehlerhafte Daten.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 238-101F

Fehlermeldung

101F UVR%2 Keine bzw. falsche KDR angeschlossen

Fehlerursache

Es wurde eine zu geringe Induktivität der Kommutierungsdrossel festgestellt.
Möglicherweise ist keine Kommutierungsdrossel angeschlossen bzw. der Anschluss ist fehlerhaft.

Fehlerbehebung

- Kommutierungsdrossel auf korrekten Anschluss prüfen
- Induktivität der Kommutierungsdrossel prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0001

Fehlermeldung

1 CC-FSUC: Interner Fehler CC%2 %1

2 MC-FSUC: Interner Fehler

3 UM-FSUC: Interner Fehler CC%2 %1 %10

Fehlerursache

Interner Softwarefehler (unerwarteter Programmablauf)

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0004

Fehlermeldung

4 CC-FSUC: Spannungsfehler CC%2 %1

5 MC-FSUC: Spannungsfehler

6 UM-FSUC: Spannungsfehler CC%2 %1 %10

Fehlerursache

Die Spannungsüberwachung meldet einen Fehler.

Fehlerbehebung

- Spannungsversorgung der betroffenen Geräte prüfen (Status-LED "24 V" am Gerät)
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0007

Fehlermeldung

7 CC-FSUC: Temperaturfehler CC%2 %1 (Temperatur: %6,%7°C)

8 MC-FSUC: Temperaturfehler (Temperatur: %6,%7°C)

Fehlerursache

Die Temperaturüberwachung meldet einen Fehler.

Fehlerbehebung

- Temperatur im Schaltschrank prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-000A

Fehlermeldung

A CC-FSUC: Parametrisierung fehlgeschlagen CC%2 %1

Fehlerursache

Der FSUC hat ungültige Parameterdaten erhalten.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-000C

Fehlermeldung

C UM-FSUC: FS-Parameter inkonsistent CC%2 %1 %10

Fehlerursache

Der FSUC hat inkonsistente Parameter erhalten.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-000D

Fehlermeldung

D CC-FSUC: Zyklische Kommunikation ausgefallen CC%2 %1

Fehlerursache

Die zyklische Kommunikation zwischen MC und CC-FSUC ist ausgefallen.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-000F

Fehlermeldung

F UM-FSUC: Zyklische Kommunikation ausgefallen CC%2 %1 %10

Fehlerursache

Die zyklische Kommunikation zwischen MC und UM-FSUC ist ausgefallen.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0010

Fehlermeldung

10 CC-FSUC: Software inkonsistent CC%2 %1

11 MC-FSUC: Software inkonsistent

12 UM-FSUC: Software inkonsistent CC%2 %1 %10

Fehlerursache

Interner Softwarefehler (Software beschädigt)

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0013

Fehlermeldung

13 CC-FSUC: Stackfehler CC%2 %1

14 MC-FSUC: Stackfehler

15 UM-FSUC: Stackfehler CC%2 %1 %10

Fehlerursache

Interner Softwarefehler (Stackspeicher)

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0016

Fehlermeldung

16 CC-FSUC: Interner Softwarefehler CC%2 %1

17 MC-FSUC: Interner Softwarefehler

18 UM-FSUC: Interner Softwarefehler CC%2 %1 %10

Fehlerursache

Interner Softwarefehler (Single Event Upset)

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0019

Fehlermeldung

19 CC-FSUC: RAM-Fehler CC%2 %1

1A MC-FSUC: RAM-Fehler

1B UM-FSUC: RAM-Fehler CC%2 %1 %10

Fehlerursache

Interner Softwarefehler (RAM-Speicher)

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-001C

Fehlermeldung

1C CC-FSUC: Störung der Spannungsüberwachung CC%2 %1

1D MC-FSUC: Störung der Spannungsüberwachung

1E UM-FSUC: Störung der Spannungsüberwachung CC%2 %1 %10

Fehlerursache

Der FSUC meldet eine defekte Spannungsüberwachung.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-001F

Fehlermeldung

1F CC-FSUC: Initiale Software-Konsistenzprüfung CC%2 %1

20 MC-FSUC: Initiale Software-Konsistenzprüfung

21 UM-FSUC: Initiale Software-Konsistenzprüfung CC%2 %1 %10

Fehlerursache

Interner Softwarefehler (Software beschädigt)

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0022

Fehlermeldung

22 CC-FSUC: Zyklische Kommunikation überlastet CC%2 %1

24 UM-FSUC: Zyklische Kommunikation überlastet CC%2 %1 %10

Fehlerursache

Der FSUC hat zu viele zyklische Telegramme erhalten.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0025

Fehlermeldung

25 CC-FSUC: Zyklische Kommunikation gestört CC%2 %1

27 UM-FSUC: Zyklische Kommunikation gestört CC%2 %1 %10

Fehlerursache

Die zyklische Kommunikation ist auf dem FSUC gestört.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-002A

Fehlermeldung

2A UM-FSUC: Unerlaubte Rekonfiguration CC%2 %1 %10

Fehlerursache

Der FSUC wurde erneut konfiguriert, obwohl er bereits gültige FS-Konfigurationsdaten erhalten hat.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-002D

Fehlermeldung

2D UM-FSUC: Geräteparameter inkonsistent CC%2 %1 %10

Fehlerursache

Der FSUC hat inkonsistente Konfigurationsdaten erhalten.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0030

Fehlermeldung

30 UM-FSUC: FS-Konfigurationsdaten des B-Kanal ungültig CC%2 %1 %10

Fehlerursache

Der FSUC hat die FS-Konfigurationsdaten nach Aufforderung durch den B-Kanal auf ungültig gesetzt.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0033

Fehlermeldung

33 UM-FSUC: Ungültige Selbsttest-Aufforderung CC%2 %1 %10

Fehlerursache

Der FSUC hat eine Aufforderung zum Start des Selbsttests erhalten, obwohl STO und SBC nicht aktiv sind.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0036

Fehlermeldung

36 UM-FSUC: Selbsttest abgebrochen CC%2 %1 %10

Fehlerursache

Der FSUC hat einen laufenden Selbsttest aufgrund eines Fehlers abgebrochen.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0039

Fehlermeldung

39 UM-FSUC: B-Kanal Spannungsfehler CC%2 %1 %10

Fehlerursache

Der B-Kanal meldet einen Spannungsfehler.

Fehlerbehebung

- Spannungsversorgung der betroffenen Geräte prüfen (Status-LED "24 V" am Gerät)
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-003C

Fehlermeldung

3C UM-FSUC: Watchdog B abgefallen CC%2 %1 %10

Fehlerursache

Der Watchdog des B-Kanals ist abgefallen.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-003D

Fehlermeldung

3D CC-FSUC: Interner Watchdog defekt CC%2 %1

3E MC-FSUC: Interner Watchdog defekt

3F UM-FSUC: Interner Watchdog defekt CC%2 %1 %10

Fehlerursache

Der interne Watchdog des FSUC konnte nicht konfiguriert werden.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0042

Fehlermeldung

42 UM-FSUC: Interner Kommunikationsfehler CC%2 %1 %10

Fehlerursache

Der FSUC hat einen Fehler in der zyklischen Kommunikation innerhalb des Umrichters erkannt.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0045

Fehlermeldung

45 UM-FSUC: Zyklische Kommunikation inkonsistent CC%2 %1 %10

Fehlerursache

Der FSUC hat einen Fehler in der zyklischen Kommunikation mit der MC erkannt.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0048

Fehlermeldung

48 UM-FSUC: Zyklische Kommunikation inkonsistent CC%2 %1 %10

Fehlerursache

Der FSUC hat einen Fehler in der zyklischen Kommunikation mit dem PAE-Modul erkannt.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-004B

Fehlermeldung

4B UM-FSUC: Motoranschluss falsch CC%2 %1 %10 (E: X%4, P: X%5)

Fehlerursache

Der FSUC hat eine falsche Zuordnung eines Motoranschlusses erkannt.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-004E

Fehlermeldung

4E UM-FSUC: Unplausible Parametrierung CC%2 %1 %10

Fehlerursache

Der FSUC hat einen falschen Ablauf bei der Parametrierung erkannt.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-004F

Fehlermeldung

4F CC-FSUC: Initialisierungsfehler CC%2 %1

50 MC-FSUC: Initialisierungsfehler

51 UM-FSUC: Initialisierungsfehler CC%2 %1 %10

Fehlerursache

Interner Softwarefehler (Initialisierung gescheitert)

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0052

Fehlermeldung

52 CC-FSUC: Temperaturwarnung CC%2 %1 (Temperatur: %6°C)

53 MC-FSUC: Temperaturwarnung (Temperatur: %6°C)

Fehlerursache

Die Temperaturüberwachung meldet eine Warnung.

Fehlerbehebung

- Temperatur im Schaltschrank prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-0055

Fehlermeldung

55 CC-FSUC: Anforderung einer SS1F Reaktion CC%2 %1

57 UM-FSUC: Anforderung einer SS1F Reaktion CC%2 %1 %10

Fehlerursache

Schwerwiegender Fehler erkannt.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 239-FFFD

Fehlermeldung

FFFD CC-FSUC: ALARM TEST CC%2 %1

FFFE MC-FSUC: ALARM TEST

FFFF UM-FSUC: ALARM TEST CC%2 %1 %10

Fehlerursache

Der FSUC hat einen Testalarm empfangen.

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 240-07D0

Fehlermeldung

Keine Schreibberechtigung

Fehlerursache

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Fehlerbehebung

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Fehlerbeschreibung 240-07D1

Fehlermeldung

Datei '%1' nicht gefunden

Fehlerursache

Diese Datei wurde nicht gefunden

Fehlerbehebung

Datei neu anlegen oder generieren lassen


Fehlerbeschreibung 240-07D2

Fehlermeldung

Dateityp von '%1' stimmt nicht

Fehlerursache

Sie haben eine falsche Datei angewählt

Fehlerbehebung

Wählen Sie eine andere Datei an


Fehlerbeschreibung 240-07D3

Fehlermeldung

Datei '%1' ist verschlüsselt

Fehlerursache

Sie haben eine verschlüsselte Datei angewählt

Fehlerbehebung

Geben Sie den Schlüsselcode ein


Fehlerbeschreibung 240-07D4

Fehlermeldung

Der Zugriff auf '%1' ist gesperrt

Fehlerursache

Sie haben versucht ein NC-Programm zu editieren, das gerade in einer Programmlauf-Betriebsart abgearbeitet wird.

Fehlerbehebung

- Abarbeitung des NC-Programms beenden


Fehlerbeschreibung 240-07D5

Fehlermeldung

Ungültiger Datei-Pfad: '%1'

Fehlerursache


Fehlerbeschreibung 240-0800

Fehlermeldung

Taste ohne Funktion

Fehlerursache

Die Taste ist in diesem Zustand nicht erlaubt oder hat keine Funktion.

Fehlerbehebung

Andere Taste oder anderen Softkey betätigen.


Fehlerbeschreibung 240-0804

Fehlermeldung

NC-Programm nicht gespeichert

Fehlerursache

Das NC-Programm ist schreibgeschützt und kann deshalb nicht gespeichert werden.

Fehlerbehebung

- Dateimanager öffnen und den Schreibschutz für das NC-Programm aufheben. Danach das NC-Programm erneut über die Betriebsart Programmieren anwählen und speichern.
- Oder alternativ: Das NC-Programm unter einem anderen Namen speichern.


Fehlerbeschreibung 240-0CA3

Fehlermeldung

Fehler bei der internen Kommunikation

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 240-0CA4

Fehlermeldung

Fehler bei einem internen Ablauf

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 241-09C4

Fehlermeldung

Fehlerhafte Maschinen-Konfiguration

Fehlerursache

Ein Maschinen-Parameter enthält einen fehlerhaften Wert, nähere Hinweise siehe Softkey INTERNE INFO (Text0...2).

Fehlerbehebung

- Maschinen-Parameter korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 241-09C5

Fehlermeldung

Interner Software-Fehler

Fehlerursache

Interner Steuerungsfehler:
- Zuwenig Speicher verfügbar
- Anderer, nicht spezifizierter Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 241-09C6

Fehlermeldung

Datensatz bereits gesperrt

Fehlerursache

Der Tabellen-Editor wurde angewiesen, einen gesperrten Datensatz zu ändern.

Fehlerbehebung

Heben Sie die Sperre auf (z.B.: NC-Programm beenden oder Werkzeugwechsel) und wiederholen Sie die Anweisung.


Fehlerbeschreibung 241-09C7

Fehlermeldung

Datensatz mit falscher Länge vorhanden

Fehlerursache

Dem Tabellen-Editor wurde eine Tabelle angegeben, die mindestens eine Zeile enthält, dessen Länge von der Länge der Zeile mit den Spaltennamen abweicht.

Fehlerbehebung

Öffnen Sie die Tabelle mit dem Text-Editor und kürzen Sie die betroffene Zeile am Zeilenende oder füllen Sie die Zeile mit Leerzeichen auf.
Alternativ, wenn beispielsweise mehrere Zeilen fehlerhaft sind, können Sie die Tabelle mit dem Datei-Manager in eine neue fehlerfreie Tabelle kopieren.


Fehlerbeschreibung 241-09C8

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

- Die Platztabelle enthält mehr Spindelplätze als im Maschinenparameter CfgAxes.spindleIndices angegeben.

Fehlerbehebung

- Ungültige Plätze aus der Platztabelle löschen


Fehlerbeschreibung 241-09C9

Fehlermeldung

Falscher Wert `%1` in Updateregel `%2`

Fehlerursache

Die Updateregel ist syntaktisch falsch:
- Ein Schlüsselwort fehlt oder ist falsch geschrieben
- Das Schlüsselwort ist unbekannt
- Ungültige Nummer für eine Regel
- Falscher oder unbekannter symbolischer Tabellenname
- Die angegebene Spalte fehlt in der Tabelle
- Spalten-Liste bei einer Kopieranweisung ungleich

Fehlerbehebung

- Beachten Sie die Zusatzinformationen zur Fehlermeldung.
- Beachten Sie, dass der Fehler auch vor der angegebenen Stelle liegen kann!
- Geben Sie die Anweisung in der korrekten Syntax ein oder verständigen Sie Ihren
Maschinenhersteller.


Fehlerbeschreibung 241-09CA

Fehlermeldung

Updateregel '%1' fehlerhaft

Fehlerursache

Die Updateregel zum Update einer Tabelle ist fehlerhaft und kann nicht ausgeführt werden.

Fehlerbehebung

- Beachten Sie weitere anstehende Fehlermeldungen.
- Geben Sie die Anweisung zum Update der Tabelle in der korrekten Syntax ein oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 241-09CB

Fehlermeldung

Fehler beim Import der Tabelle '%1' in '%2'

Fehlerursache

Der Import einer Tabelle konnte nicht ausgeführt werden.

Fehlerbehebung

- Zusatzinformationen zur Fehlermeldung beachten. Drücken Sie dazu den Softkey INTERNE INFO.
- Weitere anstehende Fehlermeldungen beachten.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 241-09CC

Fehlermeldung

Tabelle '%1' fehlerhaft

Fehlerursache

Der Update der Tabelle ist fehlgeschlagen, da die Tabelle fehlerhaft ist.

Fehlerbehebung

Stellen Sie sicher, dass die Tabelle:
- der korrekten Syntax entspricht
- vorhanden ist
- nicht schreibgeschützt ist
Ggf. Maschinenhersteller verständigen.


Fehlerbeschreibung 241-09CD

Fehlermeldung

Fehler beim Update von Tabelle '%1'

Fehlerursache

Das Update der Tabelle ist fehlgeschlagen.

Fehlerbehebung

- Beachten Sie weitere anstehende Fehlermeldungen.
- Beachten Sie die Zusatzinformationen zur Fehlermeldung oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 241-09D0

Fehlermeldung

Zugriff auf Datei %1 beim Update verweigert

Fehlerursache

- Die Datei kann nicht nachgeführt werden, da der Zugriff auf die Tabelle nicht möglich ist
- Die Datei wird möglicherweise von der Steuerung noch verwendet

Fehlerbehebung

- NC-Stop betätigen, alle Dateien schließen und erneut versuchen.
- Falls ein Update immer noch nicht möglich ist: Steuerung neu starten bis zur Meldung Stromunterbrechung. Anschließend Update erneut starten.


Fehlerbeschreibung 241-09D1

Fehlermeldung

Datei %1 durch Import geändert

Fehlerursache

Die angegebene Datei wurde beim Import automatisch modifiziert:
- Programmname
- Umlaute entfernt
- Ende-Satz eingefügt

Fehlerbehebung

- Datei prüfen
- Änderungen beachten und prüfen
- Datei nur verwenden, wenn diese aus Ihrer Sicht korrekt ist


Fehlerbeschreibung 241-0C03

Fehlermeldung

Datei oder Dateipfad '%1' ungültig

Fehlerursache

Die Angabe eines Dateinamens oder eines Dateipfades für das Update der Dateioperation ist fehlerhaft und kann nicht ausgeführt werden.

Fehlerbehebung

- Zusatzinformationen zur Fehlermeldung beachten. Drücken Sie dazu den Softkey INTERNE INFO.
- Weitere anstehende Fehlermeldungen beachten.
- Syntax bei der Angabe von Datei und Dateipfad für die Dateioperation prüfen.
- Überprüfen ob Datei und Dateipfad tatsächlich vorhanden sind.
- Kundendienst benachtichtigen.


Fehlerbeschreibung 241-0C04

Fehlermeldung

Fehler beim Update bei Dateioperation

Fehlerursache

Die Dateioperation einer Updateregel konnte nicht ausgeführt werden.

Fehlerbehebung

- Zusatzinformationen zur Fehlermeldung beachten. Drücken Sie dazu den Softkey INTERNE INFO.
- Weitere anstehende Fehlermeldungen beachten.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 241-0C05

Fehlermeldung

Updateregel '%1' fehlerhaft

Fehlerursache

Die Updateregel der Dateioperation ist fehlerhaft und kann nicht ausgeführt werden.

Fehlerbehebung

- Zusatzinformationen zur Fehlermeldung beachten. Drücken Sie dazu den Softkey INTERNE INFO.
- Weitere anstehende Fehlermeldungen beachten.
- Syntax der Anweisung für die Dateioperation prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 242-07D1

Fehlermeldung

Datei ungültig

Fehlerursache

- Die im Text einzufügende Datei wurde nicht gefunden
- Keine Datei gewählt
- Selbe Datei, die bereits vom Texteditor bearbeitet wird, nochmals angewählt
- Die gewählte Datei ist schon von einer anderen Anwendung in Bearbeitung
- Ungültige Datei

Fehlerbehebung

- Andere Datei wählen
- Datei in anderer Anwendung schliessen


Fehlerbeschreibung 242-07D3

Fehlermeldung

Zwischenspeicher leer

Fehlerursache

Sie haben versucht, Sätze aus dem Zwischenspeicher einzufügen, obwohl Sie seit der letzten Stromunterbrechung nichts kopiert haben.

Fehlerbehebung

Bevor Sie etwas einfügen können, mit der Funktion "Kopieren"den Zwischenspeicher füllen.


Fehlerbeschreibung 242-07D4

Fehlermeldung

Text nicht gefunden

Text nicht gefunden

Fehlerursache

Der bei der Bearbeitung einer Datei mit dem ASCII-Editor gesuchte Text wurde in der Datei nicht gefunden.

Fehlerbehebung

Anderen Text suchen (Groß/Kleinschreibung beachten).


Fehlerbeschreibung 242-07D5

Fehlermeldung

Eingabe-Fehler

Fehlerursache

Ein von Ihnen eingegebener Wert überschreitet zugelassene Eingabegrenzen.

Fehlerbehebung

Eingabewerte überprüfen


Fehlerbeschreibung 242-07D7

Fehlermeldung

Keine Schreibberechtigung

Fehlerursache

Die angewählte Datei ist schreibgeschützt. Sie kann unter Umständen nicht mehr unter diesem Namen gespeichert werden.

Fehlerbehebung

- Datei unter einem anderen Namen speichern - andere Datei wählen - Schreibschutz aufheben


Fehlerbeschreibung 242-07DA

Fehlermeldung

Datei nicht gespeichert

Fehlerursache

Die Datei ist schreibgeschützt und konnte nicht gespeichert werden.

Fehlerbehebung

- Heben Sie den Schreibschutz in der Dateiverwaltung auf. Wählen Sie den Texteditor und speichern die Datei erneut.
- Speichern Sie die Datei unter einem anderen Namen.


Fehlerbeschreibung 243-00F5

Fehlermeldung

Seriennummer?

Fehlerursache


Fehlerbeschreibung 245-03F5

Fehlermeldung

Konfigurationsserver ist nicht bereit

Fehlerursache

Die systeminterne Kommunikation über die Daten-Schnittstelle zum Konfigurations-Server ist nicht bereit.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 245-03F6

Fehlermeldung

Konfigurationsserver-Queue konnte nicht geöffnet werden

Konfigurationsserver-Queue konnte nicht geöffnet werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03F7

Fehlermeldung

Konfigurationsdaten konnten nicht gelesen werden '%1'

Konfigurationsdaten konnten nicht gelesen werden '%1'

Konfigurationsdaten konnten nicht geschrieben werden '%1'

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03F8

Fehlermeldung

Konfigurationsdaten konnten nicht geschrieben werden '%1'

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03F9

Fehlermeldung

Fehler in PGM-MGT Konfiguration %1

Fehlerursache

Ungültige oder falsche Daten in der Konfiguration der Datei-Verwaltung

Fehlerbehebung

Entsprechende Daten korrigieren und speichern


Fehlerbeschreibung 245-03FA

Fehlermeldung

Interner Fehler!

Fehlerursache

Interner Software-Fehler in der Datei-Verwaltung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03FB

Fehlermeldung

Prozess nicht verfügbar

Fehlerursache

Ein in den Konfigurationsdaten eingetragener Prozess kann nicht aktiviert werden

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03FC

Fehlermeldung

ClientQueue (%1) konnte nicht geöffnet werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03FD

Fehlermeldung

Allgemeiner Fehler bei interner System-Queue (%1)

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03FE

Fehlermeldung

Kein Empfänger für interne Systemmeldung vorhanden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-03FF

Fehlermeldung

Fehlerhafte Datenverarbeitung

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-0401

Fehlermeldung

Interne Meldung konnte nicht gesendet werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 245-040D

Fehlermeldung

Ext. Aus-/Eingabe nicht bereit

Fehlerursache

- Die Schnittstelle ist nicht angeschlossen.
- Externes Gerät ist nicht eingeschaltet oder nicht bereit.
- Übertragungskabel ist defekt oder falsch.

Fehlerbehebung

Datenübertragungs-Leitung überprüfen.


Fehlerbeschreibung 245-0413

Fehlermeldung

Probleme beim Erkennen des USB-Geräts!

Fehlerursache

- das verwendete USB-Gerät ist nicht erkannt worden
- das USB-Gerät konnte nicht ins System eingebunden werden

Fehlerbehebung

- entfernen Sie das USB-Gerät und versuchen Sie es erneut
- versuchen Sie es mit einem anderen USB-Gerät


Fehlerbeschreibung 245-0414

Fehlermeldung

Probleme beim Entfernen des USB-Geräts!

Fehlerursache

- das verwendete USB-Gerät ist nicht korrekt entfernt worden, bzw. ist nicht abgemeldet worden mittels Softkey-Funktion
- eine Datei auf dem USB-Gerät ist noch offen
- das USB-Gerät konnte nicht vom System gelöst werden

Fehlerbehebung

- melden Sie das entsprechende USB-Gerät korrekt ab, mittels Softkey-Funktion
- schliessen Sie die Anwendungen, welche Zugriff auf eine Datei haben auf dem USB-Gerät


Fehlerbeschreibung 245-0416

Fehlermeldung

Serielle Datenübertragung ist fehlerhaft

Fehlerursache

- Die Schnittstelle ist nicht richtig konfiguriert
- Übertragungskabel ist defekt oder falsch
- ungültige Datei für die gewählte Schnittstellen-Konfiguration

Fehlerbehebung

- Schnittstellen-Konfiguration beider Übertragungs-Teilnehmer überprüfen
- Datenübertragungs-Leitung überprüfen
- überprüfen, ob gültige Datei für die Übertragung vorhanden ist


Fehlerbeschreibung 245-0851

Fehlermeldung

Anzeigeprogramm konnte nicht gestartet werden.

Fehlerursache

Es ist noch ein Auswahldialog zum Starten eines externen Anzeigeprogramms offen

Fehlerbehebung

Holen Sie den verborgenen Auswahldialog gegebenenfalls über die HeROS Taskleiste wieder in den Vordergrund
- Wählen Sie entweder das gewünschte Anzeigeprogramm für die weitere Bearbeitung aus
- Oder brechen Sie die Auswahl des Anzeigeprogramms ab


Fehlerbeschreibung 245-0861

Fehlermeldung

Ändern der Zugriffsrechte nicht erlaubt: %1

Fehlerursache

Das Ändern der Zugriffsrechte der Datei oder des Verzeichnisses ist nur für den Besitzer oder den "root"-Benutzer erlaubt.


Fehlerbeschreibung 250-138B

Fehlermeldung

Programm wurde verändert

Fehlerursache

Das aktuelle NC-Programm oder eines der NC-Programme, die das aktuelle NC-Programm gerufen haben, wurde verändert. Der Wiedereintritt in das Programm ist daher nicht möglich.

Fehlerbehebung

- Prüfen, ob das veränderte Programm gestartet werden soll
- Die gewünschte Stelle für den Wiedereintritt in das Programm mit der Funktion Satzvorlauf oder mit der Funktion GOTO wählen. HEIDENHAIN empfiehlt, die Funktion Satzvorlauf für den Wiedereintritt zu verwenden.


Fehlerbeschreibung 250-138C

Fehlermeldung

Zu wenig Hauptspeicher (RAM)

Fehlerursache

Die Steuerung verfügt über zu wenig physikalischen Hauptspeicher

Fehlerbehebung

Die Hardware mit mindestens 128 MB RAM ausrüsten.


Fehlerbeschreibung 250-138D

Fehlermeldung

Aktuelles Programm nicht angewählt, Anwahl mit Datei-Manager

Fehlerursache

Das angezeigte Programm wurde im Programmlauf nicht angewählt.

Fehlerbehebung

Anwahl eines Programmes mit dem Datei-Manager zum Start.


Fehlerbeschreibung 250-138E

Fehlermeldung

Programm wurde während des Programmlaufs verändert!

Fehlerursache

Ein Programm wurde während des Programmlaufs verändert.

Fehlerbehebung

Überprüfen, ob das veränderte Programm abgefahren werden soll.


Fehlerbeschreibung 250-138F

Fehlermeldung

Cycle Query Dialog konnte nicht geöffnet werden!

Fehlerursache

Es ist bereits ein Dialog geöffnet.

Fehlerbehebung

Offenen Dialog schliessen und Programm erneut starten.


Fehlerbeschreibung 250-1390

Fehlermeldung

Anwendung kann nicht aktiviert werden: %1

Fehlerursache

Die andere Anwendung ist nicht gestartet oder hat einen anderen Titel.

Fehlerbehebung

Andere Anwendung manuell starten.


Fehlerbeschreibung 250-1391

Fehlermeldung

Fehler bei der Beauftragung des PLC-Server

Fehler bei der Beauftragung des PLC-Server

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 250-1392

Fehlermeldung

Fehler bei der Beauftragung des SQL-Server

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 250-1393

Fehlermeldung

Fehler bei der internen Kommunikation

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 250-1394

Fehlermeldung

Fehler bei einem internen Ablauf

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 250-1395

Fehlermeldung

Fehler bei einem internen Ablauf

Fehlerursache

Interner Software-Fehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 250-1396

Fehlermeldung

Programm-Fortsetzung nicht möglich

Programm-Fortsetzung nicht möglich

Fehlerursache

Eine Fortsetzung des Programms am Unterbrechungspunkt ist nicht möglich.

Fehlerbehebung

Mit GoTo auf den Programm-Anfang positionieren oder Programm neu anwählen.
Bei Palettenbearbeitung die Palettentabelle aktualisieren (ggf. W-STATUS auf BLANK setzen).
Danach kann das Programm gestartet werden.


Fehlerbeschreibung 250-1397

Fehlermeldung

Achsbewegung abgebrochen

Fehlerursache

Das Referenzieren einer Achse wurde gestoppt oder abgebrochen bevor das Ziel erreicht wurde.

Fehlerbehebung

Achse prüfen, Fehler quittieren, Referenzieren erneut starten.


Fehlerbeschreibung 250-1398

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Auf die Datei kann nicht zugegriffen werden, vielleicht wurde sie gelöscht.

Fehlerbehebung

Wählen sie eine andere Datei an.


Fehlerbeschreibung 250-1399

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Die Datei ist für diese Steuerung kein gültiges NC-Programm.

Fehlerbehebung

Wählen sie ein anderes Programm an.


Fehlerbeschreibung 250-139A

Fehlermeldung

NC-Programm nicht angewählt

Fehlerursache

Das NC-Programm wurde nicht über die Datei-Verwaltung (Taste PGM MGT) angewählt.

Fehlerbehebung

Damit dieses Programm gestartet werden kann, wählen Sie es über die Datei-Verwaltung (Taste PGM MGT) an oder starten Sie es mit dem angewählten Programm im Satzvorlauf.


Fehlerbeschreibung 250-13A7

Fehlermeldung

Verbindungsaufbau zu DNC nicht möglich

Verbindungsaufbau zu DNC nicht möglich

Fehlerursache

Es konnte keine Verbindung zu DNC hergestellt werden.


Fehlerbeschreibung 250-13A8

Fehlermeldung

Verbindungsaufbau zu DNC nicht möglich

Fehlerursache

Es konnte keine Verbindung zu DNC hergestellt werden.
TeleService wird bereits von einer anderen Applikation verwendet.

Fehlerbehebung

- Starten Sie die Steuerung neu.
- Falls das Problem weiterhin auftritt, benachrichtigen Sie den Kundendienst.


Fehlerbeschreibung 250-13A9

Fehlermeldung

Verbindungsaufbau zu DNC nicht möglich

Fehlerursache

Es konnte keine Verbindung zu DNC hergestellt werden.
Der Maschinen-Parameter für TeleService ist nicht richtig konfiguriert.

Fehlerbehebung

Der Maschinen-Parameter für TeleService "CfgServiceRequest" muss richtig konfiguriert werden.


Fehlerbeschreibung 250-13AA

Fehlermeldung

TeleService Anforderung fehlerhaft

Fehlerursache

TeleService konnte nicht aktiviert oder deaktiviert werden.


Fehlerbeschreibung 250-13AB

Fehlermeldung

TeleService Anforderung fehlerhaft

TeleService Anforderung fehlerhaft

Fehlerursache

TeleService Anforderung konnte nicht gesendet werden.

Fehlerbehebung

Überprüfen sie die Netzwerk-Verbindungen und versuchen sie es erneut.


Fehlerbeschreibung 250-13AC

Fehlermeldung

TeleService Anforderung fehlerhaft

TeleService Anforderung fehlerhaft

Fehlerursache

Der Maschinen-Parameter für TeleService ist nicht richtig konfiguriert.

Fehlerbehebung

Der Maschinen-Parameter für TeleService "CfgServiceRequest" muss richtig konfiguriert werden.


Fehlerbeschreibung 250-13AE

Fehlermeldung

Tabellenzugriff nicht möglich

Fehlerursache

Auf die Tabelle kann nicht zugegriffen werden. Die Datei wurde vermutlich gelöscht.

Fehlerbehebung

Tabelle neu erstellen.


Fehlerbeschreibung 250-13AF

Fehlermeldung

Preset-Tabelle fehlerhaft

Fehlerursache

In der Preset-Tabelle ist kein Preset oder mehrere Presets gleichzeitig als aktiv gekennzeichnet.

Fehlerbehebung

Preset-Tabelle korrigieren, es darf nur ein Preset als aktiv gekennzeichnet werden.


Fehlerbeschreibung 250-13B6

Fehlermeldung

Konfigurations-Parameter kann nicht gespeichert werden

Fehlerursache

Die Steuerung hat versucht, Daten in eine schreibgeschützte Konfigurationsdatei zu schreiben.

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 250-13B7

Fehlermeldung

Tabelle kann nicht angewählt werden

Fehlerursache

Ein für die Anwahl der Tabelle erforderlicher Konfigurationsparameter konnte nicht geschrieben werden.

Fehlerbehebung

- Kundendienst benachrichtigen.


Fehlerbeschreibung 250-13B8

Fehlermeldung

Maschinen-Kinematik enthält zu viele Drehachsen

Fehlerursache

Sie haben mehr als zwei Achsen als Drehachsen konfiguriert. Mit mehr als zwei Drehachsen kann die Bearbeitungsebene nicht geschwenkt werden. Maschinen-Kinematiken mit mehr als 2 Drehachsen werden von der Steuerung nicht unterstützt.

Fehlerbehebung

- Maschinen-Konfiguration ändern: Verwenden Sie eine Kinematik-Beschreibung mit maximal 2 Drehachsen.


Fehlerbeschreibung 250-13BD

Fehlermeldung

PLC-Überblendfenster (Modul 9216) nicht möglich

Fehlerursache

Ein PLC-Überblendfenster (PLC-Modul 9216) kann in der aktuellen Bediensituation nicht angezeigt werden.

Fehlerbehebung

Maschinenbedienung aktivieren oder einen bereits geöffneten Dialog schließen.


Fehlerbeschreibung 250-13BE

Fehlermeldung

Werkzeugnummer nicht vorhanden

Fehlerursache

Die für die Auswahl einer Platznummer erforderliche Werkzeugnummer ist nicht vorhanden.

Fehlerbehebung

- Werkzeug-Tabelle korrigieren


Fehlerbeschreibung 250-13BF

Fehlermeldung

Werkzeug nicht vorhanden

Fehlerursache

Das Werkzeug ist in der Werkzeug-Tabelle nicht vorhanden.

Fehlerbehebung

- Werkzeug-Tabelle korrigieren
- Eine Werkzeug-Tabelle anwählen, die das Werkzeug enthält.


Fehlerbeschreibung 250-13C0

Fehlermeldung

Kein Werkzeugplatz vorhanden

Fehlerursache

In der Platztabelle ist für das Werkzeug kein passender Werkzeugplatz vorhanden.

Fehlerbehebung

- Passenden Werkzeugplatz bereitstellen


Fehlerbeschreibung 250-13C1

Fehlermeldung

Überblendfenster (Modul 9217) nicht möglich

Fehlerursache

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Fehlerbehebung

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Fehlerbeschreibung 250-13C2

Fehlermeldung

Cycle Query Dialog in diesem Zustand nicht möglich!

Fehlerursache

Ein Cycle Query Dialog (PLC-Modul 9291) kann in der aktuellen Bediensituation nicht angezeigt werden.

Fehlerbehebung

- PLC-Programm prüfen und ggf. korrigieren


Fehlerbeschreibung 250-13C3

Fehlermeldung

Dialogfenster "Auswertung EnDat-Messgerät" überprüfen

Fehlerursache

Das Dialogfenster "Auswertung EnDat-Messgerät" kann nicht angezeigt werden, weil es von einer Hintergrund-Betriebsart überlagert wird.

Fehlerbehebung

Maschinen-Betriebsart aktivieren und das Dialogfenster "Auswertung EnDat-Messgerät" bestätigen.


Fehlerbeschreibung 250-13C4

Fehlermeldung

Programm-Anwahl nicht möglich

Fehlerursache

Die Anwahl eines NC-Programms ist momentan nicht erlaubt.

Fehlerbehebung

Programmlauf-Betriebsart anwählen.


Fehlerbeschreibung 250-13C6

Fehlermeldung

Programmstart nicht unterstützt

Fehlerursache

Der Start eines NC-Programms wird in diesem Zustand nicht unterstützt.

Fehlerbehebung

- Fahren Sie die Achsen über die Referenzmarken
- Führen Sie den Programmstart erneut aus


Fehlerbeschreibung 250-13C7

Fehlermeldung

Bedienung nicht unterstützt

Fehlerursache

Bedienung wird in diesem Zustand der Steuerung nicht unterstützt.

Fehlerbehebung

Bitte warten Sie, bis die Achsen referenziert wurden.


Fehlerbeschreibung 250-13CA

Fehlermeldung

Programm in Programmlauf-Betriebsart starten

Fehlerursache

In der vorherigen Programmausführung ist ein Fehler aufgetreten

Fehlerbehebung

In die Programmlauf-Betriebsart wechseln und das Program erneut starten


Fehlerbeschreibung 250-17D3

Fehlermeldung

Referenzaufnahme nicht möglich

Fehlerursache

Die Referenzaufnahme ist derzeit nicht möglich, da die Achse in Verwendung ist.

Fehlerbehebung

Referenzfahrt zu einem späteren Zeitpunkt erneut starten.


Fehlerbeschreibung 250-F306

Fehlermeldung

Programmanwahl nicht möglich

Fehlerursache

Eine externe Programmanwahl (über die PLC, OPC UA oder DNC) konnte nicht ausgeführt werden, weil der Datei-Manager geöffnet ist.

Fehlerbehebung

- Programm anwählen und Datei-Manager schließen.
- Oder Datei-Manager schließen und Programm extern (über die PLC, OPC UA oder DNC) anwählen.


Fehlerbeschreibung 250-F308

Fehlermeldung

Datei-Manager durch externe Programmanwahl beendet

Fehlerursache

Während der Datei-Manager geöffnet war, wurde die Steuerung mit einem externen Programmstart (über die PLC, OPC UA oder DNC) beauftragt.
Der Datei-Manager wurde beendet und die externe Programmanwahl durchgeführt.


Fehlerbeschreibung 250-F30C

Fehlermeldung

Bezugspunkt-Tabelle fehlerhaft

Fehlerursache

In der Bezugspunkt-Tabelle ist kein Bezugspunkt oder mehrere Bezugspunkte gleichzeitig als aktiv gekennzeichnet.

Fehlerbehebung

Bezugspunkt-Tabelle korrigieren


Fehlerbeschreibung 250-F319

Fehlermeldung

Funktion konnte nicht ausgeführt werden %1

Fehlerursache

Die aufgerufene Funktion (z. B. eine Betätigung eines Softkeys) konnte nicht ausgeführt werden.

Fehlerbehebung

- Funktion zu einem späteren Zeitpunkt erneut aufrufen
- Falls das Problem weiterhin auftritt, Kundendienst benachrichtigen


Fehlerbeschreibung 250-F31A

Fehlermeldung

Abarbeitung abgebrochen - nächster Start ab Tabellenanfang

Fehlerursache

- Programmabbruch durch Benutzer
- Programmabbruch aufgrund eines NC-Fehlers
- Gescheiterter Startversuch aufgrund fehlenden Tabelleneintrags

Fehlerbehebung

Ggf. Fehlerursache beseitigen. Der nächste Programmstart erfolgt ab Tabellenanfang.


Fehlerbeschreibung 250-F31D

Fehlermeldung

Leitrechnerbetrieb nicht möglich

Fehlerursache

Aufgrund einer laufenden Bearbeitung ist das Aktivieren des Leitrechnerbetriebs nicht möglich.

Fehlerbehebung

Aktuelle Bearbeitung beenden und danach den Leitrechnerbetrieb aktivieren


Fehlerbeschreibung 250-F322

Fehlermeldung

Unzulässiger Programmtyp

Fehlerursache

Der Programmtyp der Datei ist nicht gültig.

Fehlerbehebung

Gültiges NC-Programm anwählen


Fehlerbeschreibung 250-F323

Fehlermeldung

3DROT aktiv: Achspositionen prüfen nicht möglich

Fehlerursache

Sie haben versucht eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich.

Fehlerbehebung

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Fehlerbeschreibung 250-F324

Fehlermeldung

Komponente %1 kann aufgrund der aktuell konfigurierten Grenzen nicht angezeigt werden

Fehlerursache

Mögliche Ursachen:
- In der Maschinenkonfiguration unter CfgComponentMon/components[] wurde eine Komponente mit weniger als vier Limits eingetragen
- Die Werte der Limits sind nicht in aufsteigender Reihenfolge.

Fehlerbehebung

- Maschinenkonfiguration unter CfgComponentMon/components[] korrigieren oder andere Komponente im Reiter "CM Detail" auswählen


Fehlerbeschreibung 250-F329

Fehlermeldung

Überwachungsaufgabe %1 kann nicht angezeigt werden

Fehlerursache

Mögliche Ursachen:
- In der Maschinenkonfiguration unter Monitoring/CfgMonPreferences/monitoringTasks[] wurde eine Überwachungsaufgabe mit weniger als vier Limits eingetragen.
- Die Werte der Limits des Eintrags in CfgMonComponent sind nicht in aufsteigender Reihenfolge.
- Für CfgMonComponent/display ist kein Wert eingetragen.

Fehlerbehebung

- Maschinenkonfiguration unter Monitoring/CfgMonComponent prüfen und ggf. korrigieren oder
- andere Überwachungsaufgabe im Reiter "MON Detail" auswählen


Fehlerbeschreibung 250-F32A

Fehlermeldung

Aktivierung der Tabelle nicht möglich

Fehlerursache

Die Aktivierung einer anderen Nullpunkt- oder Korrekturtabelle ist während einer aktiven Satzabarbeitung nicht möglich.

Fehlerbehebung

Bis zum Ende der aktiven Satzabarbeitung warten oder falls gefahrlos möglich in der Satzabarbeitung den Softkey "Interner Stop" betätigen


Fehlerbeschreibung 250-F32E

Fehlermeldung

Überwachungsaufgabe %1 kann nicht angezeigt werden

Fehlerursache

Die Überwachungsaufgabe kann nicht angezeigt werden. Mögliche Ursachen:
- Die Anzeigeeinstellungen für diese Überwachungsaufgabe sind unvollständig bzw. fehlerhaft
- Die konfigurierten Grenzen ermöglichen keine Anzeige der Überwachungsaufgabe

Fehlerbehebung

- Konfiguration prüfen und ggf. anpassen: CfgMonComponent > display
- Andere Überwachungsaufgabe wählen


Fehlerbeschreibung 250-F332

Fehlermeldung

Programmabarbeitung nicht möglich

Fehlerursache

Es liegt ein Fehler im Programm vor oder das Programm wurde geändert.

Fehlerbehebung

- Überprüfen, ob das Programm fehlerfrei ist, und vor dem Neustart einen GOTO oder Reset durchführen
- Die Funktion GOTO verwenden, um den gewünschten Startpunkt für den Neustart auszuwählen. Alternativ mit Reset die Simulation vom Programmbeginn starten.


Fehlerbeschreibung 250-F333

Fehlermeldung

Bezugspunkt nicht gespeichert

Fehlerursache

Beim Speichern des Bezugspunktes ist ein Fehler aufgetreten.

Fehlerbehebung

- Bezugspunkttabelle prüfen und ggf. korrigieren
- Steuerung neu starten
- Speichern des Bezugspunktes erneut versuchen
- Falls der Fehler weiterhin auftritt: Service-Datei speichern und Kundendienst benachrichtigen


Fehlerbeschreibung 250-F334

Fehlermeldung

Bezugspunkt nicht zurückgesetzt

Fehlerursache

Beim Zurücksetzen des Bezugspunktes ist ein Fehler aufgetreten.

Fehlerbehebung

- Bezugspunkttabelle prüfen und ggf. korrigieren
- Steuerung neu starten
- Speichern des Bezugspunktes erneut versuchen
- Falls der Fehler weiterhin auftritt: Service-Datei speichern und Kundendienst benachrichtigen


Fehlerbeschreibung 250-F335

Fehlermeldung

Diese Datei kann nicht angezeigt werden

Fehlerursache

Der Zugriff auf die Datei wurde verweigert.

Fehlerbehebung

Zugriffsrechte für die Datei überprüfen


Fehlerbeschreibung 250-F33C

Fehlermeldung

Dialogfenster "Auswertung EnDat-Messgerät" überprüfen

Fehlerursache

Das Dialogfenster "Auswertung EnDat-Messgerät" kann nicht angezeigt werden, da der Dialog "Referenzpunkte überfahren" nicht aktiv ist.

Fehlerbehebung

Dialog "Referenzpunkte überfahren" aktivieren und das Dialogfenster "Auswertung EnDat-Messgerät" bestätigen.


Fehlerbeschreibung 250-F33D

Fehlermeldung

GPS: Einstellungen noch nicht gespeichert

Fehlerursache

Sie haben Einstellungen für die Globalen Programmeinstellungen verändert, diese Einstellungen jedoch nicht gespeichert.

Fehlerbehebung

Die Einstellungen übernehmen oder verwerfen


Fehlerbeschreibung 251-0D92

Fehlermeldung

Kommunikationsfehler bei der Abfrage von Konfigurationsdaten

Unerwartete Antwort bei der Abfrage des aktiven Parametersatzes

Anmeldung für die Abfrage von Konfigurationsdaten fehlgeschlagen

Fehlerursache

Im integrierten Oszilloskop ist ein interner Kommunikationsfehler bei der Abfrage von Konfigurationsdaten aufgetreten.

Fehlerbehebung

- Konfiguration des Parametersatzes kontrollieren und ggf. korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 251-0D95

Fehlermeldung

Interner Kommunikationsfehler im Oszilloskop

Fehlerursache

Im integrierten Oszilloskop ist ein interner Kommunikationsfehler bei der Anmeldung zum Channel-Manager aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 251-0D96

Fehlermeldung

Interner Kommunikationsfehler im Oszilloskop

Fehlerursache

Im integrierten Oszilloskop ist ein interner Kommunikationsfehler bei der Registrierung für Betriebsarten aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 251-0D97

Fehlermeldung

Sprungfunktion deaktiviert

Fehlerursache

Aufgrund eines Betriebsartenwechsels wurde im integrierten Oszilloskop die Sprungfunktion deaktiviert.

Fehlerbehebung

Sprungfunktion im manuellen Betrieb ausführen


Fehlerbeschreibung 251-0D98

Fehlermeldung

Falsche Betriebsart für Sprungfunktion angewählt

Fehlerursache

Die Sprungfunktion kann nur im manuellen Betrieb aktiviert werden.

Fehlerbehebung

In Betriebsart Manueller Betrieb wechseln


Fehlerbeschreibung 251-0D99

Fehlermeldung

Parametersatz kann nicht gelesen werden

Fehlerursache

Die Abfrage des aktiven Parametersatzes einer Achse ist fehlgeschlagen.

Fehlerbehebung

Parametersätze der Achse überprüfen


Fehlerbeschreibung 251-0D9B

Fehlermeldung

Initialisierungsparameter können nicht gelesen werden

Fehlerursache

Beim Einlesen der Initialisierungsparameter für die Sprungfunktion der aktiven Achse ist ein Fehler aufgetreten.

Fehlerbehebung

Initialisierungsdatei überprüfen


Fehlerbeschreibung 251-0D9C

Fehlermeldung

Fehler beim Wiederherstellen der Parameter

Fehlerursache

Das Wiederherstellen der ursprünglichen Parameter einer Achse ist fehlgeschlagen.

Fehlerbehebung

Parameter der Achse nach der Deaktivierung der Sprungfunktion kontrollieren


Fehlerbeschreibung 251-0D9D

Fehlermeldung

Parametersatzkennung einer Achse nicht vorhanden

Fehlerursache

Die Kennung des Parametersatzes zum Wiederherstellen der ursprünglichen Parameter einer Achse fehlt.

Fehlerbehebung

Nach der Deaktivierung der Sprungfunktion die Parameter der Achse kontrollieren und ggf. korrigieren


Fehlerbeschreibung 251-0D9F

Fehlermeldung

Sprungfunktion nicht aktivierbar

Fehlerursache

Für eine oder mehrere Achsen wurden die Referenzmarken nocht nicht überfahren.

Fehlerbehebung

- Achsen referenzieren
- Sprungfunktion im integrierten Oszilloskop erneut anwählen


Fehlerbeschreibung 251-0DA0

Fehlermeldung

Sprungfunktion nicht aktivierbar

Fehlerursache

Ein interner Kommunikationsfehler ist aufgetreten. Der Status des Parametersatzes der Achse bzw. der Status der Referenzaufnahme konnte nicht ermittelt werden.

Fehlerbehebung

- Sprungfunktion im integrierten Oszilloskop erneut anwählen
- Kundendienst benachrichtigen, falls der Fehler wiederholt auftritt


Fehlerbeschreibung 251-0DA1

Fehlermeldung

Parametersatz kann nicht initialisiert werden

Fehlerursache

Der aktive Parametersatz einer Achse konnte für die Sprungfunktion nicht initialisiert werden.

Fehlerbehebung

- Sprungfunktion im integrierten Oszilloskop erneut anwählen
- Kundendienst benachrichtigen, falls der Fehler wiederholt auftritt


Fehlerbeschreibung 251-0DA6

Fehlermeldung

Sprungfunktion kann nicht aktiviert werden

Fehlerursache

Beim Einlesen der Initialisierungsparameter oder den Parametersätzen für die Sprungfunktion ist ein Fehler aufgetreten.

Fehlerbehebung

Parametersätze und Initialisierungsparameter überprüfen und ggf. korrigieren


Fehlerbeschreibung 251-0DA7

Fehlermeldung

Ist-Sollwertübernahme fehlerhaft

Fehlerursache

Bei der Deaktivierung der Sprungfunktion konnte keine Ist-Sollwertübernahme durchgeführt werden.

Fehlerbehebung

Kundendienst benachrichtigen, falls dieser Fehler wiederholt auftritt


Fehlerbeschreibung 251-0DB7

Fehlermeldung

Das ausgewählte Signal wird nicht unterstützt

Fehlerursache

Das gewählte Lage-Signal wird von der Steuerungs-Hardware nicht unterstützt.

Fehlerbehebung

Wählen Sie ein anders Signal aus.


Fehlerbeschreibung 251-0DD5

Fehlermeldung

Ausgewähltes CC-Signal nicht verfügbar

Fehlerursache

Beim Start der Datenaufzeichnung kann das ausgewählte Signal der CC nicht zugeordnet werden.

Fehlerbehebung

Wenn der Fehler wiederholt auftritt, bitte Kundendienst benachrichtigen.


Fehlerbeschreibung 251-0DD6

Fehlermeldung

Synchronisation der Datenkanäle zur PLC fehlerhaft

Fehlerursache

Synchronisationsfehler zwischen IPO und PLC bei Start der Datenaufzeichnung. Es sollen Signale der PLC aufgezeichnet werden, aber der IPO erhält keine Antwort von der PLC.

Fehlerbehebung

Wenn der Fehler wiederholt auftritt, bitte Kundendienst benachrichtigen.


Fehlerbeschreibung 251-0DD7

Fehlermeldung

Synchronisation der CC-Signale fehlerhaft

Fehlerursache

Synchronisationsfehler zwischen IPO und CC bei Start der Datenaufzeichnung. Es sollen CC-Signale aufgezeichnet werden, aber der IPO erhält keine Antwort von der CC.

Fehlerbehebung

Wenn der Fehler wiederholt auftritt, bitte Kundendienst benachrichtigen.


Fehlerbeschreibung 251-0DD8

Fehlermeldung

Anzahl der CC-Signale überschritten

Fehlerursache

Die zulässige Anzahl der CC-Signale ist überschritten.

Fehlerbehebung

Die Anzahl der CC-Signale auf die zulässige Anzahl beschränken.


Fehlerbeschreibung 251-0DD9

Fehlermeldung

Unerwartete Abtastrate bei der Quittierung eines CC-Datenkanals

Fehlerursache

Bei der Quittierung eines CC-Datenkanals entspricht die Abtastrate der Quittierung nicht der erwarteten Abtastrate.

Fehlerbehebung

Parametereinstellungen zur Abtastrate überprüfen.


Fehlerbeschreibung 251-0DDA

Fehlermeldung

Anzahl der Datenkanäle zur Aufzeichnung im CC-Takt überschritten.

Fehlerursache

Bei der Aufzeichnung mit CC-Takt ist die Anzahl der Datenkanäle beschränkt.

Fehlerbehebung

Die Anzahl der Datenkanäle bei der Aufzeichnung mit CC-Takt auf die max. zulässige Anzahl beschränken.


Fehlerbeschreibung 251-0DE2

Fehlermeldung

Das ausgewählte Signal wird nicht unterstützt

Fehlerursache

Das Recht für IPO-/CC-Dbg-Signale ist nicht vorhanden


Fehlerbeschreibung 251-0DE3

Fehlermeldung

Keine Berechtigung für Aufzeichnung des Signals

Fehlerursache

Das erforderliche Recht für die Aufzeichnung von IPO- oder CC-Dbg-Signalen fehlt.

Fehlerbehebung

Melden Sie sich mit einem Benutzer an der Steuerung an, der das Recht für den Lesezugriff auf OEM-Schnittstellendaten hat (z. B. mit dem Funktionsbenutzer 'oemdataaccessread').


Fehlerbeschreibung 251-0DE4

Fehlermeldung

Das Signal kann nicht aufgezeichnet werden

Fehlerursache

Es fehlt das Recht für die Aufzeichnung von PLC-Signalen


Fehlerbeschreibung 251-0DE5

Fehlermeldung

Die Applikation kann nicht gestartet werden

Fehlerursache

Es fehlt das Recht für die Ausführung des internen Steuerungsoszilloskops


Fehlerbeschreibung 251-0DE6

Fehlermeldung

Das ausgewählte Signal wird nicht unterstützt

Fehlerursache

Das Recht für PLC-Signale ist nicht vorhanden


Fehlerbeschreibung 251-0E18

Fehlermeldung

Daten der SCO-Datei überprüfen

Fehlerursache

Sie haben eine ältere Version einer SCO-Datei geöffnet, die nicht mehr kompatibel mit der aktuellen Version ist.

Fehlerbehebung

Überprüfen Sie die übernommenen Daten.


Fehlerbeschreibung 251-0E28

Fehlermeldung

Die Trace-Datei konnte nicht gespeichert werden

Fehlerursache

Ein Schreiben in die Trace-Datei ist nicht möglich.

Fehlerbehebung

Prüfen, ob für die gewählte Partition (z.B. PLC:) ein Schreibrecht vorhanden ist.


Fehlerbeschreibung 251-0E29

Fehlermeldung

Datei konnte nicht gelesen werden

Fehlerursache

Auf eine Datei konnte nicht lesend zugegriffen werden.

Fehlerbehebung

Prüfen, ob für die gewählte Partition (z.B. PLC:) ein Leserecht vorhanden ist


Fehlerbeschreibung 251-0E2A

Fehlermeldung

Notwendiges Aufzeichnungsrecht für ein Signal fehlt

Fehlerursache

Beim Laden einer Datei oder Initialisierung der Steuerung hat ein Signal durch geänderte Benutzerrechte nicht das notwendige Aufzeichnungsrecht.
Das Signal wird im Auswahldialog des integrierten Oszilloskops auf OFF gesetzt


Fehlerbeschreibung 251-0E2B

Fehlermeldung

Signal-ID in der Liste der freigegebenen Signale nicht gefunden

Fehlerursache

Die verwendete Signal-ID wurde nicht in der Liste der erlaubten Signale gefunden. Das Signal wird im Auswahldialog des integrierten Oszilloskops auf OFF gesetzt.


Fehlerbeschreibung 251-0E2C

Fehlermeldung

Aufzeichnung des Signals nicht erlaubt

Fehlerursache

Für dieses Signal fehlt das Aufzeichnungsrecht. Das Signal wird im Auswahldialog des integrierten Oszilloskops auf OFF gesetzt.


Fehlerbeschreibung 251-0E2D

Fehlermeldung

Signal-ID in der Auswahlliste nicht gefunden

Fehlerursache

Die verwendete Signal-ID wurde in der Liste des Auswahldialogs des integrierten Oszilloskops nicht gefunden. Das Signal wird auf OFF gesetzt.
Möglicherweise fehlt dem angemeldeten Benutzer das Recht für einen Zugriff auf das Signal.

Fehlerbehebung

Neuanmeldung als Benutzer mit dem erforderlichen Zugriffsrecht


Fehlerbeschreibung 251-0E34

Fehlermeldung

Ausgewähltes UVR-Signal nicht verfügbar

Fehlerursache

Beim Start der Datenaufzeichnung kann das ausgewählte Signal des UVR nicht zugeordnet werden.

Fehlerbehebung

Wenn der Fehler wiederholt auftritt, bitte Kundendienst benachrichtigen.


Fehlerbeschreibung 251-0E35

Fehlermeldung

Synchronisation der CC- oder UVR-Signale fehlerhaft

Fehlerursache

Synchronisationsfehler zwischen Interpolator, Reglereinheit CC oder UVR bei Start der Datenaufzeichnung. Es sollen CC- oder UVR-Signale aufgezeichnet werden, der Interpolator erhält jedoch keine Antwort von CC oder UVR.

Fehlerbehebung

Wenn der Fehler wiederholt auftritt, bitte Kundendienst benachrichtigen.


Fehlerbeschreibung 260-01FB

Fehlermeldung

PLC-Modul nicht vorhanden: %1

Fehlerursache

Das gewählte PLC-Modul konnte nicht gefunden werden.

Fehlerbehebung

Anderes PLC-Modul auswählen bzw. Kundendienst benachrichtigen.


Fehlerbeschreibung 260-01FC

Fehlermeldung

Temporäre Datei fehlerhaft

Fehlerursache

Die temporäre Datei konnte nicht generiert werden.

Fehlerbehebung

Anderes PLC-Programm wählen oder Kundendienst benachrichtigen.


Fehlerbeschreibung 260-01FD

Fehlermeldung

Compiler nicht gefunden

Fehlerursache

Der PLC-Compiler / PET-Interpreter konnte nicht geladen werden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 260-01FE

Fehlermeldung

Programm/Tabelle mit ungültigem Format

Fehlerursache

Das PLC-Programm / die PET-Tabelle hat ein falsches Format.

Fehlerbehebung

Programm/Tabelle korrigieren.


Fehlerbeschreibung 260-01FF

Fehlermeldung

PLC-Compiler-Konfiguration fehlerhaft

Fehlerursache

Die Konfigurationsdatei für den PLC-Compiler enthält Fehler.

Fehlerbehebung

Konfigurationsdatei korrigieren. Dazu weitere Fehlermeldungen beachten.


Fehlerbeschreibung 260-0200

Fehlermeldung

Nicht genug Speicher für den PLC-Compiler/PET

Fehlerursache

Der Speicher reicht nicht zum Laden des PLC-Compiler / PET.

Fehlerbehebung

Speicher freigeben und erneut compilieren.


Fehlerbeschreibung 260-0202

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

Die nachfolgend aufgeführten Fehlerursachen sind als Hilfestellung für den Kundendienst gedacht, um den PLC-Systemfehler eingrenzen und beheben zu können:
- Ein PLC-Programm kann nicht geladen werden, weil der Steuerungstyp falsch konfiguriert ist.
- Ein PLC-Programm kann nicht geladen werden, weil die Fehlertabelle für den PLC-Compiler falsch konfiguriert ist.
- Ein PLC-Programm kann nicht geladen werden, weil ein unerwarteter Dateisystem-Fehler aufgetreten ist.
- Symboldefinitionen für das PLC-Programm können nicht gelesen werden oder enthalten unerwartete Daten.
- Es liegt ein anderer interner PLC-Systemfehler vor.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 260-0203

Fehlermeldung

Befehl kann zur Zeit nicht ausgeführt werden

Fehlerursache

Der Befehl kann zur Zeit nicht ausgeführt werden, da entweder ein Nc-Programm abgearbeitet wird oder ein Compiliervorgang bereits aktiv ist.

Fehlerbehebung

Programmabarbeitung stoppen und Compiliervorgang erneut starten.


Fehlerbeschreibung 260-0204

Fehlermeldung

Der Befehl kann zur Zeit nicht ausgeführt werden

Fehlerursache

Der Befehl kann zur Zeit nicht ausgeführt werden, da Autostart bereits aktiv ist.

Fehlerbehebung

Autostart beenden und Befehl erneut starten.


Fehlerbeschreibung 260-0205

Fehlermeldung

PLC-Programm konnte nicht gestartet werden

Fehlerursache

Das PLC-Programm wurde korrekt übersetzt, die PLC konnte aber nicht gestartet werden.

Fehlerbehebung

Anderes PLC-Programm wählen und neu übersetzen; oder Kundendienst benachrichtigen.


Fehlerbeschreibung 260-0206

Fehlermeldung

Kein aktives PLC-Programm

Fehlerursache

Das PLC-Programm ist nicht gestartet und deshalb ist kein Programm zum Tracen aktiv.

Fehlerbehebung

Anderes PLC-Programm wählen und neu übersetzen; oder Kundendienst benachrichtigen.


Fehlerbeschreibung 260-0207

Fehlermeldung

Kein Zugriff auf PLC-Symboldatei (%1)

Fehlerursache

Auf eine PLC-Symboldatei kann nicht zugegriffen werden.

Fehlerbehebung

Erneut das PLC-Programm übersetzen oder anderes PLC-Programm anwählen.


Fehlerbeschreibung 260-0208

Fehlermeldung

Lokales Symbol, kann nicht angezeigt werden

Fehlerursache


Fehlerbeschreibung 260-0209

Fehlermeldung

Kein gültiger PLC-Operand

Fehlerursache

Die Eingabe beinhaltet keinen gültigen PLC-Operanden.

Fehlerbehebung

Bitte korrekte Eingabe des PLC-Operanden-Namens.


Fehlerbeschreibung 260-020A

Fehlermeldung

Keine Aktualisierung der Operandendaten möglich

Fehlerursache

Die Aktualisierung der Operandendaten ist zur Zeit nicht möglich.

Fehlerbehebung

PLC-Programm neu übersetzen oder Kundendienst benachrichtigen.


Fehlerbeschreibung 260-020B

Fehlermeldung

Quelldatei nicht gültig

Fehlerursache


Fehlerbeschreibung 260-020C

Fehlermeldung

Keine Fehlertabelle aktiv

Fehlerursache

Die Fehlertabelle ist nicht aktiv.

Fehlerbehebung

Fehlertabelle neu wählen und übersetzen.


Fehlerbeschreibung 260-020D

Fehlermeldung

Compilieren des PLC-Programmes gescheitert

Fehlerursache

Das PLC-Programm konnte nicht übersetzt werden.

Fehlerbehebung

Anderes PLC-Programm wählen und übersetzen.


Fehlerbeschreibung 260-020E

Fehlermeldung

Compilieren der PLC-Fehlertabelle gescheitert

Fehlerursache

Die Fehlertabelle konnte nicht übersetzt werden.

Fehlerbehebung

Andere Fehlertabelle wählen und übersetzen.


Fehlerbeschreibung 260-020F

Fehlermeldung

Operand wird in Watchlist übernommen....

Fehlerursache


Fehlerbeschreibung 260-0210

Fehlermeldung

Operand nicht erkannt!

Fehlerursache


Fehlerbeschreibung 260-0211

Fehlermeldung

Operand %1 in Watchlist übernommen

Fehlerursache


Fehlerbeschreibung 260-021D

Fehlermeldung

Befehl aktuell nicht möglich: Trace-Funktion aktiv

Fehlerursache

Der Befehl kann zur Zeit nicht ausgeführt werden. Ein externer Tracer ist aktiv, weshalb der Befehl nicht zulässig ist.

Fehlerbehebung

Externen Tracer beenden und Befehl erneut ausführen.


Fehlerbeschreibung 260-021E

Fehlermeldung

Befehl aktuell nicht möglich: Selbsttest aktiv

Fehlerursache

Der Befehl kann zur Zeit nicht ausgeführt werden. Der Selbsttest der Sicherheit ist aktiv, weshalb der Befehl nicht zulässig ist.

Fehlerbehebung

Ende des Selbsttest abwarten und Befehl erneut ausführen.


Fehlerbeschreibung 260-0221

Fehlermeldung

Operand %1 nicht aktiviert/deaktiviert

Fehlerursache

Der angegebene Operand konnte in der I/O-Force-Liste nicht aktiviert bzw. deaktiviert werden.

Fehlerbehebung

Bitte die I/O-Force-Liste kontrollieren und ggf. berichtigen.


Fehlerbeschreibung 260-0224

Fehlermeldung

Operand %1 doppelt gesetzt

Fehlerursache

Der angegebene Operand wurde mehrfach in der I/O-Force-Liste eingetragen

Fehlerbehebung

- Auswahl anpassen, gleichnamige PLC-Operanden sollten nur einmal in der I/O-Force-Liste aufgeführt werden.
- Bei Mehrfacheinträgen ist der letzte Operand in der Liste gültig!


Fehlerbeschreibung 260-0235

Fehlermeldung

Datenabfrage nicht erlaubt

Fehlerursache

Aufgrund fehlender Benutzerrechte können keine Daten von der PLC abgefragt werden.

Fehlerbehebung

- Benutzerrechte prüfen
- Gegebenenfalls erforderliche Zusatzrechte dem aktuellen Benutzer hinzufügen


Fehlerbeschreibung 270-0001

Fehlermeldung

Systemfehler im SQL-Server

Fehlerursache

Im SQL-Server ist ein Software-Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 270-0002

Fehlermeldung

Systemfehler im SQL-Server

Fehlerursache

Es wurde eine noch nicht implementierte Funktion des SQL-Servers aufgerufen.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 270-0003

Fehlermeldung

Systemfehler im SQL-Server

Fehlerursache

Der SQL-Server kann den Absender einer Nachricht nicht ermitteln.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 270-0004

Fehlermeldung

Systemfehler im SQL-Server

Fehlerursache

Der SQL-Server kann den Absender einer Nachricht nicht erreichen.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 270-0005

Fehlermeldung

Symbolischer Name %1 nicht auflösbar

Fehlerursache

Es wurde ein symbolischer Name einer Tabelle angegeben, der mit den Konfigurationsdaten nicht aufgelöst werden kann.

Fehlerbehebung

- Konfigurationsdaten überprüfen
- Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0006

Fehlermeldung

Tabelle %1 nicht gefunden

Fehlerursache

Es wurde ein Pfadname einer Tabelle angegeben, über den keine Datei gefunden wurde.

Fehlerbehebung

- Angegebenen Pfadnamen korrigieren
- Datei an die angegebene Stelle kopieren bzw. verschieben


Fehlerbeschreibung 270-0007

Fehlermeldung

Fehler beim Zugriff auf Datei %1

Fehlerursache

Beim Zugriff auf die angebene Datei ist ein Fehler aufgetreten:
- Die Datei ist nicht ISO Latin-15 codiert und beginnt mit einer Byte Order Mark (BOM)
- Die Datei enthält nicht erlaubte Steuerzeichen, insbesondere Zeichen 'NUL'
- Die Datei darf nicht gelesen werden
- Die Datei soll gelöscht werden, darf aber nicht geschrieben werden
- Die Datei soll umbenannt werden, darf aber nicht geschrieben werden
- Ein vorangegangener Zugriff auf die bereits geöffnete Datei ist gescheitert
- Das Dateisystem hat bereits zu viele Dateien gleichzeitig geöffnet
- Das Dateisystem erlaubt nicht die Erzeugung weiterer Dateien
- Das Dateisystem meldet einen sonstigen Fehler

Fehlerbehebung

- Codierung der Datei überprüfen, ggf. ändern und Byte Order Mark entfernen
- Datei auf nicht erlaubte Steuerzeichen prüfen und diese ggf. entfernen
- Zugriffsrechte für diese Datei prüfen und ggf. anpassen
- Zustand des Dateisystems überprüfen, Dateisystem ggf. reparieren


Fehlerbeschreibung 270-0008

Fehlermeldung

Tabelle %1 fehlerhaft

Fehlerursache

Es wurde eine Tabellendatei angegeben, die eine syntaktisch fehlerhafte Beschreibung der Tabelle beinhaltet.

Fehlerbehebung

Tabellen-Beschreibung so ändern, daß sie das Schlüsselwort BEGIN, den Tabellennamen und optional das Schlüsselwort MM oder INCH für die Maßeinheit in dieser Reihenfolge und Schreibweise enthält oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 270-0009

Fehlermeldung

Tabelle %1 unvollständig

Fehlerursache

Es wurde eine Tabellendatei angegeben, die nicht mit dem Schlüsselwort [END] abgeschlossen ist. Diese Datei ist möglicherweise unvollständig.

Fehlerbehebung

- Überprüfen, ob Tabellendatei vollständig ist. Ggf. Schlüsselwort [END] in einer eigenen Zeile am Dateiende ergänzen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-000A

Fehlermeldung

Definition der Spalte %1 fehlt oder ist fehlerhaft

Fehlerursache

Die Tabelle enthält eine Spalte, für die entweder keine Beschreibung in den Konfigurationsdaten oder der Tabelle selbst vorliegt oder deren Beschreibung in der Tabelle fehlerhaft ist.

Fehlerbehebung

- Spalten-Beschreibung ergänzen oder korrigieren
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-000B

Fehlermeldung

Feldname %1 mehrfach enthalten

Fehlerursache

Es wurde eine Tabellendatei angegeben, die einen Feldnamen mehrfach beinhaltet.

Fehlerbehebung

- Tabelle korrigieren
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-000C

Fehlermeldung

Syntaktisch falsche SQL-Anweisung

Fehlerursache

Es wurde eine syntaktische falsche SQL-Anweisung (Statement) gegeben.

Fehlerbehebung

- Anweisung in der korrekten Syntax eingeben
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-000D

Fehlermeldung

Literal nicht abgeschlossen

Fehlerursache

Es wurde eine SQL-Anweisung mit einem Literal gegeben, das nicht korrekt mit dem Zeichen ' abgeschlossen wurde.

Fehlerbehebung

Geben Sie die Anweisung in der korrekten Syntax ein oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 270-000E

Fehlermeldung

Feldname %1 nicht gefunden

Fehlerursache

Es wurde eine SQL-Anweisung mit einem Feldnamen gegeben, der nicht in der Tabelle enthalten ist.

Fehlerbehebung

- Anweisung in der korrekten Syntax eingeben
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-000F

Fehlermeldung

Datensatz bereits gesperrt

Fehlerursache

Es wurde versucht, den Zugriff auf einen bereits anderweitig gesperrten Datensatz zu sperren oder einen anderweitig gesperrten Datensatz zu ändern.

Fehlerbehebung

- Anderweitige Sperre aufheben und Anweisung wiederholen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0010

Fehlermeldung

Datensatz mit falscher Länge vorhanden

Fehlerursache

Es wurde eine Tabelle angegeben, die mindestens einen Datensatz enthält, dessen Länge von der Länge der Zeile mit den Feldnamen abweicht.

Fehlerbehebung

- Betroffenen Datensatz kürzen oder mit Leerzeichen auffüllen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0011

Fehlermeldung

Keine weiteren Datensätze gefunden

Fehlerursache

Auf eine SQL-Abfrage hin wurden keine weiteren Datensätze mehr gefunden.

Fehlerbehebung

Abfrage umformulieren, falls der gesuchte Datensatz nicht bereits zuvor gefunden wurde.


Fehlerbeschreibung 270-0012

Fehlermeldung

Falscher Vorbelegungswert für Feld

Fehlerursache

Es wurde versucht, einen Datensatz in eine Tabelle einzufügen, wobei für mindestens ein Feld in der Beschreibung ein falscher Vorbelegungswert angegeben wurde.

Fehlerbehebung

- Vorbelegungswert korrigieren, zumeist kann er nicht in der zur Verfügung stehenden Feldlänge gespeichert werden
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0013

Fehlermeldung

Falscher Wert für Feld

Fehlerursache

Es wurde versucht, einen Datensatz in einer Tabelle zu ändern, wobei für mindestens ein Feld ein falscher Wert angegeben wurde.

Fehlerbehebung

- Angegebenen Wert korrigieren, zumeist kann er nicht in der zur Verfügung stehenden Feldlänge gespeichert werden
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0014

Fehlermeldung

Falsche Anzahl von Werten

Fehlerursache

Es wurde versucht, einen Datensatz in einer Tabelle einzufügen oder zu ändern, wobei die Anzahl der Werte nicht der Anzahl der selektierten Felder entspricht.

Fehlerbehebung

- Anweisung korrigieren
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0015

Fehlermeldung

Systemfehler im SQL-Server

Fehlerursache

Im SQL-Server ist ein unbekannter Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 270-0016

Fehlermeldung

Tabellen-Synonym existiert bereits

Fehlerursache

Es wurde versucht, einen logischen Namen für die Tabelle, der bereits existiert, neu zu erzeugen.

Fehlerbehebung

Anderen Namen wählen oder bestehenden Namen zuerst löschen.


Fehlerbeschreibung 270-0017

Fehlermeldung

Tabellen-Synonym nicht gefunden

Fehlerursache

Es wurde versucht, einen logischen Namen für eine Tabelle zu löschen oder zu ändern, der nicht existiert.

Fehlerbehebung

Anderen Namen wählen.


Fehlerbeschreibung 270-0018

Fehlermeldung

Tabelle existiert bereits

Fehlerursache

Es wurde versucht, eine Tabelle neu zu erstellen, obwohl bereits eine Tabelle mit diesem Namen existiert.

Fehlerbehebung

Anderen Tabellen-Namen wählen.


Fehlerbeschreibung 270-0019

Fehlermeldung

Tabelle ist noch geöffnet

Fehlerursache

Es wurde versucht, eine Tabellenbeschreibung zu ändern oder eine Tabelle zu löschen, obwohl die Tabelle noch geöffnet ist.

Fehlerbehebung

Tabelle zuerst schliessen.


Fehlerbeschreibung 270-001A

Fehlermeldung

Konfigurationsdatum kann nicht verändert werden

Fehlerursache

Es wurde versucht, einen logischen Namen für eine Tabelle neu zu erzeugen oder zu ändern, das entsprechende Konfigurationsdatum kann jedoch nicht geschrieben werden.

Fehlerbehebung

Laufende Bearbeitung beenden und erneut versuchen, den logischen Namen zu generieren oder zu ändern.


Fehlerbeschreibung 270-001B

Fehlermeldung

Beschreibung der Spalten kann nicht gelesen werden

Fehlerursache

Es kann keine Beschreibung der Spalten für die Tabelle ermittelt werden, da der Typ der Tabelle in den Konfigurationsdaten nicht enthalten ist oder die in der Tabelle selbst gespeicherte Beschreibung der Spalten unvollständig oder syntaktisch fehlerhaft
ist.

Fehlerbehebung

Konfigurationsdaten prüfen und fehlende Beschreibung des Typs der Tabelle nachtragen. Tabelle mit einem Texteditor öffnen und die in der Tabelle gespeicherte Beschreibung der Spalten löschen oder ändern.


Fehlerbeschreibung 270-001C

Fehlermeldung

Tabelle enthält keine Spalten

Fehlerursache

Es wurde versucht, eine Tabelle ohne Spalten zu erzeugen oder zu öffnen.

Fehlerbehebung

Tabelle löschen und neu erzeugen.


Fehlerbeschreibung 270-001D

Fehlermeldung

Tabelle ist schreibgeschützt

Fehlerursache

Es wurde versucht, eine Tabelle zu erzeugen oder zu verändern, die auf dem Speichermedium schreibgeschützt ist oder die als schreibgeschützt markiert ist.

Fehlerbehebung

Bestehenden Schreibschutz aufheben.


Fehlerbeschreibung 270-001E

Fehlermeldung

Spalte %1 bereits in Tabelle enthalten

Fehlerursache

Es wurde versucht, eine bereits bestehende Spalte nochmals in eine Tabelle einzufügen.

Fehlerbehebung

Anderen Spaltennamen angeben.


Fehlerbeschreibung 270-001F

Fehlermeldung

Name des Index bereits verwendet

Fehlerursache

Es wurde versucht, einen Index für eine Tabelle unter einem bereits bestehenden Namen zu erzeugen.

Fehlerbehebung

SQL-Anweisung prüfen und anderen Indexnamen angeben.


Fehlerbeschreibung 270-0020

Fehlermeldung

Index nicht gefunden

Fehlerursache

Es wurde versucht, einen Index zu löschen, der nicht existiert.

Fehlerbehebung

Korrekten Namen angeben.


Fehlerbeschreibung 270-0021

Fehlermeldung

Wert %1 tritt mehrfach auf

Fehlerursache

In einer als eindeutig konfigurierten Spalte tritt der bezeichnete Wert mehrfach auf.

Fehlerbehebung

Werte der Spalte so ändern, daß alle nur einmal auftreten.


Fehlerbeschreibung 270-0022

Fehlermeldung

Spalte %1 kann nicht indiziert werden

Fehlerursache

Es wurde versucht, für eine nicht als eindeutig konfigurierten Spalte einen Index zu erzeugen.

Fehlerbehebung

- Werte der Spalte so ändern, daß alle nur einmal auftreten und Spalte als eindeutig konfigurieren
- Ggf. andere Spalte für Indizierung angeben


Fehlerbeschreibung 270-0023

Fehlermeldung

Name der Spalte %1 zu lang

Fehlerursache

Der als Schlüssel der Spaltenkonfiguration angegebene Name der Spalte ist genauso lang wie oder länger als die gegebene Spaltenbreite.

Fehlerbehebung

- Größeren Wert für die Spaltenbreite eintragen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0024

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält keinen Wert

Fehlerursache

Das bezeichnete Attribut der Spaltenkonfiguration enthält einen leeren String.

Fehlerbehebung

- Gültigen Wert eintragen
- Attribut löschen, wenn kein Wert vorgegeben werden soll
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0025

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält syntaktisch falschen Wert %3

Fehlerursache

Das bezeichnete Attribut der Spaltenkonfiguration enthält einen syntaktisch falschen Wert.

Fehlerbehebung

- Gültigen Wert eintragen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0026

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält zu langen Wert %3

Fehlerursache

Das bezeichnete Attribut der Spaltenkonfiguration enthält einen Wert, der in die Spalte mit der gegebenen Breite nicht eingetragen werden kann.

Fehlerbehebung

- Größeren Wert für die Spaltenbreite eintragen
- Anderen Wert für das Attribut eintragen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0027

Fehlermeldung

Konfigurationsdatum %1 - %2
wird nicht benötigt

Fehlerursache

Das bezeichnete Attribut der Spaltenkonfiguration ist für den Datentyp der Spalte nicht definiert.

Fehlerbehebung

- Attribut löschen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0028

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält ungültigen Wert %3

Fehlerursache

Das bezeichnete Attribut der Spaltenkonfiguration liegt außerhalb des Wertebereichs, ist z.B. kleiner als der Minimalwert.

Fehlerbehebung

- Gültigen Wert eintragen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-0029

Fehlermeldung

Konfiguration des Tabellentyps %1 verweist
auf nicht definierte Spalte %2

Fehlerursache

Die in der Konfiguration des Tabellentyps bezeichnete Spalte ist nicht definiert.

Fehlerbehebung

- Namen der Spalte prüfen
- Spalte löschen
- Spalte aus der Konfiguration des Tabellentyps löschen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-002A

Fehlermeldung

Primärschlüssel des Tabellentyps %1 verweist
auf nicht definierte Spalte %2

Fehlerursache

Der bezeichnete Primärschlüssel ist keine Spalte des Tabellentyps.

Fehlerbehebung

- Angabe des Primärschlüssels prüfen
- In der Liste der Spalten bezeichnete Spalte als Primärschlüssel der Tabelle eintragen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-002B

Fehlermeldung

Fremdschlüssel des Tabellentyps %1 verweist
auf nicht definierte Spalte %2

Fehlerursache

Der bezeichnete Fremdschlüssel ist keine Spalte des Tabellentyps.

Fehlerbehebung

- Angabe des Fremdschlüssels prüfen
- In der Liste der Spalten bezeichnete Spalte als Fremdschlüssels der Tabelle eintragen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-002C

Fehlermeldung

Fremdschlüssel des Tabellentyps %1 bezeichnet syntaktisch
falsche Aktion %2

Fehlerursache

Die referentielle Aktion für den bezeichneten Fremdschlüssel ist syntaktisch falsch.

Fehlerbehebung

- Angegebene referentielle Aktion prüfen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-002D

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält Fehler

Fehlerursache

Das angegebene Konfigurationsdatum enthielt Fehler. Die fehlerhaften Werte wurden für den Betrieb des SQL-Servers durch Voreinstellungswerte ersetzt.

Fehlerbehebung

- Angegebenes Konfigurationsdatum korrigieren
- Parameter primaryKey auf korrekten Initialwert für die Tabellenspalte prüfen
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-002E

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält Fehler

Fehlerursache

Das angegebene Konfigurationsdatum enthielt Fehler und wurde für den Betrieb des SQL-Servers nicht übernommen.

Fehlerbehebung

- Angegebenes Konfigurationsdatum korrigieren
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-002F

Fehlermeldung

Keine Spalte angegeben

Fehlerursache

Die SQL-Anweisung bezeichnet keine Spalte.

Fehlerbehebung

Mindestens eine Spalte in die Anweisung eintragen.


Fehlerbeschreibung 270-0030

Fehlermeldung

Primärschlüssel darf nicht geändert werden

Fehlerursache

Das Spalte für den Primärschlüssel darf nicht aus der Tabelle entfernt oder umbenannt werden.

Fehlerbehebung

Gegebene SQL Anweisung prüfen.


Fehlerbeschreibung 270-0031

Fehlermeldung

Zuweisung %1 nicht möglich

Fehlerursache

Es wurde versucht einen Wert in der als Primärschlüssel der Tabelle bezeichneten Spalte zu ändern.

Fehlerbehebung

Gegebene SQL-Anweisung prüfen.


Fehlerbeschreibung 270-0032

Fehlermeldung

Wert des Primärschlüssels %1 fehlt

Fehlerursache

Es wurde versucht eine Zeile in die Tabelle einzufügen, ohne daß ein Wert in der als Primärschlüssel der Tabelle bezeichneten Spalte angegeben wurde.

Fehlerbehebung

Gegebene SQL-Anweisung prüfen.


Fehlerbeschreibung 270-0033

Fehlermeldung

Feld %1 enthält keinen Wert

Fehlerursache

Es wurde versucht, den Wert der bezeichneten Spalte zu löschen. Für die Spalte muß aber ein Wert angegeben werden.

Fehlerbehebung

SQL-Anweisung prüfen und der Spalte einen gültigen Wert zuweisen.


Fehlerbeschreibung 270-0034

Fehlermeldung

Falscher Wert in %1

Fehlerursache

Es wurde versucht, der Spalte einen syntaktisch falschen Wert zuzuweisen.

Fehlerbehebung

SQL-Anweisung prüfen und der Spalte einen gültigen Wert zuweisen.


Fehlerbeschreibung 270-0035

Fehlermeldung

Zu langer Wert in %1

Fehlerursache

Es wurde versucht, der Spalte einen Wert zuzuweisen, der länger als die Breite der Spalte ist.

Fehlerbehebung

SQL-Anweisung prüfen und der Spalte einen gültigen Wert zuweisen.


Fehlerbeschreibung 270-0036

Fehlermeldung

Falscher Wert in %1

Fehlerursache

Es wurde versucht, der Spalte einen Wert außerhalb des Wertebereichs zuzuweisen.

Fehlerbehebung

SQL-Anweisung prüfen und der Spalte einen gültigen Wert zuweisen.


Fehlerbeschreibung 270-0037

Fehlermeldung

Datensatz %1 kann nicht eingefügt, verändert oder gelöscht werden

Fehlerursache

Es wurde versucht, einen Datensatz einzufügen, zu verändern oder zu löschen, der auf einen nicht vorhandenen Datensatz durch einen Fremdschlüssel Bezug nimmt bzw. auf den noch mindestens ein anderer Datensatz durch einen Fremdschlüssel Bezug nimmt.
Durch die spezifizierte referentielle Aktion würde ein nicht gültiger Bezug hinterlassen.

Fehlerbehebung

SQL-Anweisung prüfen und zunächst Bezüge korrigieren.


Fehlerbeschreibung 270-0038

Fehlermeldung

Datensatz %1 kann nicht verändert werden

Fehlerursache

Es wurde versucht, einen Datensatz zu verändern, der auf einen anderen Datensatz durch einen Fremdschlüssel Bezug nimmt. Durch die spezifizierte referentielle Aktion würde ein Datensatz geändert, der bereits durch die SQL-Anweisung selbst geändert wurde.

Fehlerbehebung

SQL-Anweisung prüfen und zunächst Bezüge korrigieren.


Fehlerbeschreibung 270-0039

Fehlermeldung

Datensatz bereits gelöscht

Fehlerursache

Es wurde versucht, auf einen bereits durch eine andere Anweisung gelöschten Datensatz zuzugreifen.

Fehlerbehebung

- Anweisung korrigieren
- Ggf. Maschinenhersteller benachrichtigen


Fehlerbeschreibung 270-003A

Fehlermeldung

Tabellenname oder Tabellentyp %1 fehlerhaft

Fehlerursache

Es wurde ein syntaktisch falscher Tabellenname oder Tabellentyp angegeben. Tabellennamen und Tabellentypen müssen mit einem Buchstaben beginnen und dürfen ansonsten Buchstaben, Ziffern und den Unterstrich enthalten.

Fehlerbehebung

Tabellenname oder Tabellentyp prüfen und korrigieren.


Fehlerbeschreibung 270-003B

Fehlermeldung

Datenträger fast voll

Fehlerursache

Beim Schließen von Tabellendateien konnte keine kompakte Fassung der Tabellendateien auf dem Datenträger angelegt werden, da der Datenträger zu voll ist.

Fehlerbehebung

Löschen Sie nicht mehr benötigte Dateien auf dem Datenträger.


Fehlerbeschreibung 270-003C

Fehlermeldung

Der Modifikationsschlüssel bezeichnet keine Zeitstempel-Spalte

Fehlerursache

In der Tabellenkonfiguration wurde ein Modifikationsschlüssel angegeben, die entsprechende Spalte hat aber nicht den Typ TSTAMP.

Fehlerbehebung

Den Spaltentyp TSTAMP wählen oder eine andere Zeitstempel-Spalte als Modifikationsschlüssel konfigurieren.


Fehlerbeschreibung 270-003D

Fehlermeldung

Der Modifikationsschlüssel bezeichnet eine Readonly-Spalte

Fehlerursache

In der Tabellenkonfiguration wurde ein Modifikationsschlüssel angegeben und die entsprechende Spalte wurde als nur lesbar deklariert. Dies ist nicht zulässig, weil diese Spalte bei Veränderungen stets den aktuellen Zeitstempel aufnehmen muss.

Fehlerbehebung

READONLY in der Spaltenkonfiguration entfernen oder eine andere Spalte als Modifikationsschlüssel konfigurieren.


Fehlerbeschreibung 270-003E

Fehlermeldung

Der Modifikationsschlüssel bezeichnet eine Unique-Spalte

Fehlerursache

In der Tabellenkonfiguration wurde ein Modifikationsschlüssel angegeben und die entsprechende Spalte wurde als eindeutig deklariert. Dies ist nicht zulässig, weil der gleiche Zeitstempel bei zeitnaher Veränderung in mehreren Zeilen gespeichert werden
kann.

Fehlerbehebung

UNIQUE in der Spaltenkonfiguration entfernen oder eine andere Spalte als Modifikationsschlüssel konfigurieren.


Fehlerbeschreibung 270-003F

Fehlermeldung

Zusammenfügen inkompatibler Tabellen

Fehlerursache

Beim Zusammenfügen wurden zwei Tabellen angegeben, die unterschiedliche Grundtypen haben. Die Grundtypen werden von den Dateiendungen und den Kopfzeilen in den Tabellen abgeleitet.

Fehlerbehebung

Die Dateiendungen und die Kopfzeilen beider Tabellendateien sowie deren Konfiguration prüfen. Sind die Tabellen unterschiedlichen Grundtyps, dann können sie nicht zusammengefügt werden.


Fehlerbeschreibung 270-0040

Fehlermeldung

Spalte %1 für Sonderfunktion nicht zulässig

Fehlerursache

Die für eine Sonderfunktion (Primarschlüssel, Fremdschlüssel, Zeitstempel oder Passwort) angegebene Spalte exisitiert nicht, hat den falschen Datentyp oder ist zu schmal. Weiterführende Informationen:
- Spalten für einen Fremdschlüssel müssen denselben Datentyp wie die Spalte für den Primärschlüssel haben.
- Die Spalte für den Zeitstempel muss den Datentyp TSTAMP haben und mindestens 19 Zeichen breit sein.
- Die Spalte für das Passwort muss den Datentyp TEXT haben und mindesten 15 Zeichen breit sein.
- Die Spalten für Zeitstempel und Passwort dürfen nicht schreibgeschützt und nicht eindeutig sein.

Fehlerbehebung

Beschreibung des Tabellentyps oder der Spalte in den Konfigurationsdaten korrigieren


Fehlerbeschreibung 270-0041

Fehlermeldung

Datensatz %1 durch Passwort geschützt

Fehlerursache

Sie haben versucht, einen durch ein Passwort geschützten Datensatz einer Tabelle zu löschen, zu ändern oder den Passwortschutz aufzuheben.

Fehlerbehebung

- Geben Sie zum Ändern des Datensatzes in der Spalte für das Passwort das Passwort erneut ein oder heben Sie den Passwortschutz auf.
- Heben Sie vor dem Löschen des Datensatzes den Passwortschutz auf.
- Geben Sie zum Aufheben des Passwortschutzes in der Spalte für das Passwort das Zeichen '!' und unmittelbar anschließend das Passwort ein.


Fehlerbeschreibung 270-0042

Fehlermeldung

Datensatz %1 unzulässig verändert

Fehlerursache

Die berechnete Prüfsumme für den Datensatz der Tabelle stimmt nicht mit der gespeicherten Prüfsumme überein.
Die Tabellendatei wurde mit einer externen Applikation manipuliert oder auf dem Speichermedium beschädigt.

Fehlerbehebung

Sicherungskopie der betroffenen Tabellendatei einspielen.


Fehlerbeschreibung 270-0043

Fehlermeldung

Die Tabellendatei %1 wurde möglicherweise manipuliert

Fehlerursache

Es sind nicht für alle Datensätze in der Tabellendatei Prüfsummen in der Spalte für das Passwort gespeichert.
Möglicherweise wurden Datensätze mit einer externen Applikation verändert.

Fehlerbehebung

Überprüfen Sie alle Datensätze auf Korrektheit oder spielen Sie eine Sicherungskopie der Tabellendatei ein.


Fehlerbeschreibung 280-0064

Fehlermeldung

FN 14: Fehler-Nummer %1

Fehlerursache

Erzwungener Fehler durch die Funktion FN14 (DIN/ISO: D14). Mit dieser Funktion werden vorprogrammierte Meldungen des Maschinenherstellers aufgerufen (z.B. aus einem Hersteller-Zyklus heraus). Wird im Programmlauf oder Programmtest zu einem Satz mit
FN14 (D14), erreicht, wird das Programm abgebrochen und die entsprechende Meldung ausgegeben.

Fehlerbehebung

Beschreibung des Fehlers im Maschinenhandbuch suchen, Programm neu starten, nachdem der Fehler beseitigt ist.


Fehlerbeschreibung 280-03E9

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Positioniersatz mit Werkzeug-Radiuskorrektur programmiert, ohne vorher ein Werkzeug aufzurufen.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-03EE

Fehlermeldung

Drehung nicht erlaubt

Fehlerursache

Drehung vor Tastsystem-Zyklus programmiert.

Fehlerbehebung

Zyklus Drehung rücksetzen.


Fehlerbeschreibung 280-03EF

Fehlermeldung

Maßfaktor nicht erlaubt

Fehlerursache

Maßfaktor vor Tastsystemzyklus, Gewindefräszyklus oder Punktemuster programmiert.

Fehlerbehebung

Zyklus Maßfaktor oder Maßfaktor achsspezifisch rücksetzen.


Fehlerbeschreibung 280-03F0

Fehlermeldung

Spiegelung nicht erlaubt

Fehlerursache

Spiegeln vor Tastsystemzyklus oder Punktemuster programmiert.

Fehlerbehebung

Zyklus Spiegeln rücksetzen.


Fehlerbeschreibung 280-03F1

Fehlermeldung

Verschiebung nicht erlaubt

Fehlerursache

Nullpunkt-Verschiebung ist aktiv.

Fehlerbehebung

Zyklus Nullpunkt-Verschiebung rücksetzen.


Fehlerbeschreibung 280-03F4

Fehlermeldung

Vorzeichen falsch

Fehlerursache

Die programmierte Verweilzeit beim Zyklus Verweilzeit oder beim Tiefbohren/Gewindebohren ist negativ (durch Q-Parameter).

Fehlerbehebung

Zyklus-Parameter editieren.


Fehlerbeschreibung 280-03F6

Fehlermeldung

Antastpunkt nicht erreichbar

Fehlerursache

Beim Zyklus TCH-PROBE 0 (DIN/ISO: G55) oder bei der Verwendung der manuellen Antastzyklen wurde kein Antastpunkt erreicht.

Fehlerbehebung

- Tastsystem dichter am Werkstück vorpositionieren.


Fehlerbeschreibung 280-03F8

Fehlermeldung

Eingabe widersprüchlich

Eingabe widersprüchlich

Fehlerursache

Die von Ihnen eingegebenen Werte sind widersprüchlich.

Fehlerbehebung

Eingabewerte prüfen.


Fehlerbeschreibung 280-03FC

Fehlermeldung

Falsche Drehzahl

Falsche Drehzahl

Fehlerursache

Die programmierte Spindeldrehzahl liegt nicht im vorgegebenen Raster der Drehzahlstufen der Spindel.

Fehlerbehebung

Richtige Drehzahl eingeben.


Fehlerbeschreibung 280-03FD

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

Sie haben einen Einfach-Positioniersatz mit Radiuskorrektur programmiert, in dem sich ohne Berücksichtigung der Korrektur keine Bewegung ergibt (z.B. IX+0 R+, DIN/ISO: G7).

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-03FE

Fehlermeldung

Rundung nicht erlaubt

Fehlerursache

In dem Positioniersatz vor einem Rundungskreis (RND, DIN/ISO: G25) wurde entweder nur eine Bewegung in der Werkzeugachse oder ein Korrekturende mit der M-Funktion M98 programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-0400

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Interpolationsart undefiniert.

Fehlerbehebung

NC-Programm neu starten.


Fehlerbeschreibung 280-0401

Fehlermeldung

Zu hohe Verschachtelung

Fehlerursache

Sie haben mehr als 8 verschachtelte Unterprogramm-Aufrufe (CALL LBL xx, DIN/ISO: Lx,0) programmiert.

Fehlerbehebung

Überprüfen Sie, ob ihre Unterprogramme immer mit LBL 0 (DIN/ISO:G98 L0) abgeschlossen sind.


Fehlerbeschreibung 280-0413

Fehlermeldung

Keine Nullpunkt-Tabelle aktiv

Fehlerursache

Antastzyklus zum Bezugspunkt-Setzen: Der gemessene Punkt soll in eine Nullpunkt-Tabelle geschrieben werden, Sie haben jedoch keine Nullpunkt-Tabelle in einer Programmlauf-Betriebsart aktiviert.

Fehlerbehebung

Nullpunkt-Tabelle in der Betriebsart Programmlauf Einzelsatz oder Programmlauf Satzfolge aktivieren, in die der gemessene Punkt eingetragen werden soll.


Fehlerbeschreibung 280-042C

Fehlermeldung

Nullpunkt-Tabelle?

Fehlerursache

Zur Bearbeitung eines NC-Programms ist eine Nullpunkt-Tabelle erforderlich. Im NC-Speicher der Steuerung ist jedoch keine Tabelle abgelegt, oder es sind mehrere Tabellen abgelegt und keine davon aktiviert.

Fehlerbehebung

Nullpunkt-Tabelle in Betriebsart "Programmlauf Satzfolge" aktivieren.


Fehlerbeschreibung 280-0430

Fehlermeldung

Toleranz überschritten

Toleranz überschritten

Fehlerursache

Die in der Werkzeugtabelle TOOL.T in den Spalten LTOL bzw. RTOL eingegebenen Grenzwerte wurden überschritten.

Fehlerbehebung

Überprüfen Sie die Grenzwerte für das aktive Kalibrierwerkzeug.


Fehlerbeschreibung 280-0431

Fehlermeldung

Satzvorlauf aktiv

Satzvorlauf aktiv

Fehlerursache

Der Satzvorlauf ist bei der programmierten Funktion nicht erlaubt.

Fehlerbehebung

Kennzeichnen Sie die programmierte Funktion mit "Sätze überspringen" und aktivieren Sie diese Einstellung. Anschließend den Satzvorlauf erneut ausführen.


Fehlerbeschreibung 280-0432

Fehlermeldung

ORIENTIERUNG nicht erlaubt

Fehlerursache

- Ihre Maschine ist nicht mit einer Spindelorientierung ausgerüstet
- Spindel-Orientierung kann nicht ausgeführt werden

Fehlerbehebung

- Maschinenhandbuch beachten!
- Maschinenparameter mStrobeOrient überprüfen und Wert für M-Funktion bzw. -1 für Spindelorientierung über NC eingeben. Maschinenhandbuch beachten!


Fehlerbeschreibung 280-0433

Fehlermeldung

3DROT nicht erlaubt

3DROT nicht erlaubt

Fehlerursache

Sie haben versucht eine der nachfolgend aufgeführten Funktionen bei aktivem Bearbeitungsebene schwenken auszuführen:
- Bezugspunkt setzen
- Einen Tastsystem-Zyklus 40x zur Erfassung einer Schieflage

Fehlerbehebung

Bearbeitungsebene schwenken inaktiv setzen und Programm erneut starten.


Fehlerbeschreibung 280-0434

Fehlermeldung

3DROT aktivieren

3DROT aktivieren

Fehlerursache

In der Betriebsart Manuell ist die Funktion Bearbeitungsebene Schwenken inaktiv.

Fehlerbehebung

Bearbeitungsebene Schwenken über Softkey 3DROT im Manuellen Betrieb aktivieren.


Fehlerbeschreibung 280-0435

Fehlermeldung

Vorzeichen Tiefe überprüfen!

Vorzeichen Tiefe überprüfen!

Fehlerursache

Der Zyklus kann nur in negativer Richtung (Zyklus 204: positive Richtung) ausgeführt werden, da das Konfigurationsdatum displayDepthErr auf on steht.

Fehlerbehebung

- Geben Sie die Tiefe negativ (Zyklus 204: positiv) ein, um den Zyklus auszuführen
- Setzen Sie im Konfigurationsdatum displayDepthErr auf off, um den Zyklus in positiver Richtung (Zyklus 204: negative Richtung) abzuarbeiten
- Geben Sie den Durchmesser in Zyklus 240 negativ ein, um die Bearbeitung in negativer Richtung der Werkzeugachse auszuführen.


Fehlerbeschreibung 280-0436

Fehlermeldung

Q303 im Messzyklus undefiniert!

Q303 im Messzyklus undefiniert!

Fehlerursache

Sie haben in einem der Messzyklen 410 bis 418 den Parameter Q303 (Messwert-Übergabe) nicht definiert (aktueller Wert = -1). Beim Schreiben der Messergebnisse in eine Tabelle (Nullpunkt- oder Preset-Tabelle) ist jedoch aus Sicherheitsgründen eine
definierte Auswahl der Messwert-Übergabe erforderlich.

Fehlerbehebung

Parameter Q303 (Messwert-Übergabe) im fehlerverursachenden Messzyklus abändern:
- Q303=0: Messwerte bezogen auf das aktive Werkstück-Koordinatensystem in die aktive Nullpunkt-Tabelle schreiben (im Programm mit Zyklus 7 aktivieren!).
- Q303=1: Messwerte bezogen auf das maschinenfeste Koordinatensystem (REF-Werte) in die Preset-Tabelle schreiben (im Programm mit Zyklus 247 aktivieren!).
- Q303=-1: Messwert-Übergabe ist nicht definiert. Dieser Wert wird von der TNC automatisch generiert, wenn Sie ein Programm einlesen, das auf einer TNC 4xx oder mit einem älteren Softwarestand der iTNC 530 erstellt wurde, oder wenn Sie die bei der
Zyklus-Definition die Frage nach der Messwert-Übergabe mit der Taste END übergehen.


Fehlerbeschreibung 280-0437

Fehlermeldung

Werkzeugachse nicht erlaubt

Werkzeugachse nicht erlaubt

Fehlerursache

- Sie haben den Antast-Zyklus 419 mit einer nicht erlaubten Werkzeugachse aufgerufen.
- Sie haben die Funktion PATTERN DEF in Verbindung mit einer nicht erlaubten Werkzeug-Achse aufgerufen.

Fehlerbehebung

- Antast-Zyklus 419 nur mit Werkzeugachse X, Y oder Z aufrufen.
- Die Funktion PATTERN DEF nur mit Werkzeug-Achse Z (TOOL CALL Z) verwenden.


Fehlerbeschreibung 280-0438

Fehlermeldung

Berechnete Werte fehlerhaft

Berechnete Werte fehlerhaft

Fehlerursache

Die TNC hat im Antast-Zyklus 418 einen zu großen Wert berechnet.
Sie haben die vier anzutastenden Bohrungen vermutlich in einer falschen Reihenfolge definiert.

Fehlerbehebung

Antastreihenfolge überprüfen, Benutzer-Handbuch Tastsystem-Zyklen beachten.


Fehlerbeschreibung 280-0439

Fehlermeldung

Messpunkte widersprüchlich

Messpunkte widersprüchlich

Fehlerursache

- Sie haben in einem der Antast-Zyklen 400, 403 oder 420
eine Kombination aus Messpunkten und Messachse definiert,
die widersprüchlich ist.
- Die Wahl der Messpunkte im Zyklus 430 ergibt eine Division durch 0

Fehlerbehebung

- Bei Messachse = Hauptachse (Q272=1) die Parameter
Q264 und Q266 unterschiedlich groß definieren.
- Bei Messachse = Nebenachse (Q272=2) die Parameter
Q263 und Q265 unterschiedlich groß definieren.
- Bei Messachse = Tastsystemachse (Q272=3) die Parameter
Q263 und Q265 oder Q264 und Q266 unterschiedlich groß definieren.
- Messpunkte so wählen, dass sie immer in allen Achsen
unterschiedliche Koordinaten haben.


Fehlerbeschreibung 280-043A

Fehlermeldung

Sichere Höhe falsch eingegeben!

Sichere Höhe falsch eingegeben!

Fehlerursache

Sie haben im Zyklus 20 (DIN/ISO: G120) die Sichere Höhe (Q7) kleiner als die Koordinate Werkstück-Oberfläche (Q5) eingegeben.

Fehlerbehebung

Sichere Höhe (Q7) größer als Koordinate Werkstück-Oberfläche (Q5) eingeben.


Fehlerbeschreibung 280-043B

Fehlermeldung

Eintauchart widersprüchlich!

Eintauchart widersprüchlich!

Fehlerursache

Die in einem der Zyklen 251 bis 254 definierte Eintauchstrategie steht zum definierten Eintauchwinkel des aktiven Werkzeuges im Widerspruch.

Fehlerbehebung

Parameter Q366 in einem der Zyklen 251 bis 254 oder Eintauchwinkel ANGLE des aktiven Werkzeuges in der Werkzeug-Tabelle ändern.
Erlaubte Kombinationen von Parameter Q366 und Eintauchwinkel ANGLE:
Für senkrechtes Eintauchen: Q366 = 0 und ANGLE = 90
Für helixförmiges Eintauchen: Q366 = 1 und ANGLE > 0
Bei inaktiver Werkzeug-Tabelle Q366 mit 0 definieren (nur senkrechtes Eintauchen erlaubt).


Fehlerbeschreibung 280-043C

Fehlermeldung

Bearbeitungszyklus nicht erlaubt

Bearbeitungszyklus nicht erlaubt

Fehlerursache

- Sie haben versucht einen Bearbeitungszyklus in Verbindung mit Zyklus 220 oder 221 abzuarbeiten, der mit diesen Zyklen nicht kombiniert werden kann.
- Sie haben versucht den Zyklus 209 mit Vorschubfaktor Rückzug (Q403) abzuarbeiten.

Fehlerbehebung

- Folgende Bearbeitungszyklen können nicht mit den Zyklen 220 und 221 kombiniert werden:
- Zyklen der Gruppen SLI und SLII
- Zyklen 210 und 211
- Zyklen 230 und 231
- Zyklus 254
- Vorschubfaktor Rückzug 403 nur mit Einstellung MP3010 ungleich 7 erlaubt.


Fehlerbeschreibung 280-043D

Fehlermeldung

Zeile ist schreibgeschützt

Zeile ist schreibgeschützt

Fehlerursache

- Sie haben versucht eine schreibgeschützte Zeile in der Preset-Tabelle zu ändern oder zu löschen.
- Sie haben versucht, in die aktive Zeile der Preset-Tabelle einen Wert zu schreiben.

Fehlerbehebung

- Das Überschreiben des aktiven Presets ist nicht erlaubt. Andere Preset-Nummer verwenden.
- Der Schreibschutz wurde von Ihrem Maschinenhersteller aktiviert. Ggf. ist in dieser Zeile ein fester Bezugspunkt definiert. Setzen Sie sich bei Bedarf mit Ihrem Maschinenhersteller in Verbindung.
- Der Schreibschutz wurde von Ihnen in der Datei TNC.SYS definiert. Schreibschutz ggf. dort aufheben.
- Sie haben versucht die Zeile 0 zu ändern. Diese kann nicht geändert werden.


Fehlerbeschreibung 280-043E

Fehlermeldung

Aufmaß größer als Tiefe

Aufmaß größer als Tiefe

Fehlerursache

Konturzyklen SLII oder Fräszyklen 25x: Sie haben das Aufmaß Tiefe größer als die Frästiefe eingegeben.

Fehlerbehebung

- SLII-Zyklen: Q4 in Zyklus 20 (DIN/ISO: G120) prüfen.
- Fräszyklen 25x: Aufmaß Q369 und Tiefe Q201 prüfen


Fehlerbeschreibung 280-043F

Fehlermeldung

Kein Spitzenwinkel definiert

Kein Spitzenwinkel definiert

Fehlerursache

Sie haben im Zentrierzyklus 240 den Parameter Q343 so definiert, dass auf einen Durchmesser zentriert werden soll.
Sie haben in einem Bohrzyklus den Parameter Q395 so definiert, dass sich die Tiefe auf den Werkzeugdurchmesser bezieht.
Sie haben einen Zyklus zum Anfasen programmiert. Der Spitzenwinkel muss dazu zwischen 1 und 179 Grad liegen.
Für das aktive Werkzeug ist jedoch kein Spitzenwinkel definiert.

Fehlerbehebung

- Parameter Q343=0 setzen (Zentrieren auf eingegebene Tiefe).
- Parameter Q395=0 setzen (Tiefe bezieht sich auf die Werkzeugspitze).
- Spitzenwinkel in der Spalte T-ANGLE der Werkzeug-Tabelle TOOL.T definieren.


Fehlerbeschreibung 280-0440

Fehlermeldung

Daten widersprüchlich

Daten widersprüchlich

Fehlerursache

Sie haben im Zentrierzyklus 240 die Auswahl Tiefe/Durchmesser (Q343) mit einer nicht erlaubten Kombination der Parameter Tiefe (Q201) und Durchmesser (Q344) definiert.

Fehlerbehebung

Erlaubte Definitionen:
Q343=1 (Durchmessereingabe aktiv): Q201 muss 0 und Q344 muss ungleich 0 sein.
Q343=0 (Tiefeneingabe aktiv): Q201 muss ungleich 0 und Q344 muss 0 sein.


Fehlerbeschreibung 280-0441

Fehlermeldung

Nutlage 0 nicht erlaubt!

Nutlage 0 nicht erlaubt!

Fehlerursache

Sie haben versucht den Zyklus 254 mit Nutlage 0 (Q367=0) in Verbindung mit dem Punktemuster-Zyklus 221 abzuarbeiten.

Fehlerbehebung

Nutlage Q367=1, 2 oder 3 verwenden, wenn Sie Zyklus 254 mit dem Punktemuster-Zyklus 221 abarbeiten wollen.


Fehlerbeschreibung 280-0442

Fehlermeldung

Zustellung ungleich 0 eingeben

Zustellung ungleich 0 eingeben

Fehlerursache

Sie haben einen Bearbeitungszyklus mit Zustellung 0 definiert.

Fehlerbehebung

Zustellung ungleich 0 eingeben.


Fehlerbeschreibung 280-0443

Fehlermeldung

Umschaltung Q399 nicht erlaubt

Fehlerursache

Sie haben versucht mit dem Tastsystem-Zyklus 441 die Winkelnachführung einzuschalten, obwohl diese Funktion per Konfigurationsdatum deaktiviert ist.

Fehlerbehebung

In der Tastertabelle die Nachführung in der Salte TRAC auf ON setzen und das Tastsystem anschließend neu kalibrieren.


Fehlerbeschreibung 280-0447

Fehlermeldung

Software-Option nicht aktiv

Software-Option nicht aktiv

Fehlerursache

Sie haben versucht eine Software-Option zu verwenden, die an Ihrer TNC nicht freigeschaltet ist.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinenhersteller oder mit dem Steuerungshersteller in Verbindung, um die Software-Option zu erwerben.


Fehlerbeschreibung 280-0448

Fehlermeldung

Restore Kinematik nicht möglich

Restore Kinematik nicht möglich

Fehlerursache

Sie haben versucht eine Kinematik zu restaurieren, die nicht mit der momentan aktiven Kinematik übereinstimmt.

Fehlerbehebung

Nur Kinematiken restaurieren, die Sie zuvor aus einer identischen Kinematikbeschreibung gesichert haben.


Fehlerbeschreibung 280-0449

Fehlermeldung

Funktion nicht erlaubt

Funktion nicht erlaubt

Fehlerursache

Sie haben versucht eine Funktion zu verwenden, die an Ihrer TNC durch die FCL-Verwaltung gesperrt ist.

Fehlerbehebung

FCL-Funktionen sind nach einem Software-Update standardmäßig gesperrt. Durch Eingabe der Schlüsselzahl 65535 IM SIK-Menü können Sie diese Funktionen für einen bestimmten Zeitraum zu Testzwecken freischalten. Durch Eingabe einer kostenpflichtigen
Schlüsselzahl können Sie FCL-Funktionen dauerhaft freischalten. Setzen Sie sich dazu mit Ihrem Maschinenhersteller oder mit dem Steuerungshersteller in Verbindung.


Fehlerbeschreibung 280-044A

Fehlermeldung

Rohteilmaße widersprüchlich

Rohteilmaße widersprüchlich

Fehlerursache

Sie haben in einem Bearbeitungszyklus Rohteilabmessungen definiert, die kleiner als die Fertigteilabmessungen sind.

Fehlerbehebung

Zyklusdefinition prüfen und Eingabewerte korrigieren.


Fehlerbeschreibung 280-044B

Fehlermeldung

Messposition nicht erlaubt

Messposition nicht erlaubt

Fehlerursache

Bei der Kinematik-Vermessung ergibt sich in einer der vorhandenen Drehachsen eine Messposition von 0°. Dies ist nicht erlaubt.

Fehlerbehebung

Startwinkel, Endwinkel und ggf. Anzahl der Messungen in allen Drehachsen so wählen, dass sich keine Messposition in der 0°-Stellung ergibt.


Fehlerbeschreibung 280-044C

Fehlermeldung

Kinematik-Zugriff nicht möglich

Fehlerursache

Die Steuerung konnte nicht auf die aktive Kinematikbeschreibung zugreifen (Lesen oder Schreiben).
- Es existiert keine gültige Kinematikbeschreibung.
- Die Kinematikbeschreibung ist schreibgeschützt.
- Das Format der Speichertabelle (*.KD) ist nicht korrekt.

Fehlerbehebung

- Gültige Kinematikbeschreibung verwenden.
- Schreibschutz der Kinematikbeschreibung aufheben.
- Löschen Sie die fehlerhafte Speichertabelle (*.KD).


Fehlerbeschreibung 280-044D

Fehlermeldung

Messpos. nicht im Verfahrbereich

Fehlerursache

Sie haben eine Messposition definiert, die außerhalb des Verfahrbereichs der Drehachsen liegt.

Fehlerbehebung

Startwinkel und/oder Endwinkel im Zyklus so wählen, dass die Messposition innerhalb des Verfahrbereichs liegt.


Fehlerbeschreibung 280-044E

Fehlermeldung

Presetkompensation nicht möglich

Fehlerursache

Sie haben versucht eine Kompensation des Bezugspunktes durchzuführen, obwohl in der Kinematikbeschreibung nicht alle dafür erforderlichen Einträge vorhanden sind. Die Presetkompensation können Sie nur dann durchführen, wenn drei zusammenhängende
Transformationen im Maschinenkoordinatensystem in der Kinematikbeschreibung eingetragen sind.

Fehlerbehebung

Anzahl der Messpunkte im Zyklus so abändern, dass die Steuerung eine Presetkompensation durchführen kann. Ggf. Maschinenhersteller kontaktieren.


Fehlerbeschreibung 280-044F

Fehlermeldung

Werkzeug-Radius zu groß

Fehlerursache

- Sie haben in einem der Zyklen 251 bis 254 zu kleine Abmessungen definiert.
- Sie haben in einem der Zyklen 251 bis 254 das seitliche Aufmaß zu groß.

Fehlerbehebung

- Kleineres Werkzeug verwenden.
- Aufmaß verringern.


Fehlerbeschreibung 280-0450

Fehlermeldung

Eintauchart nicht möglich

Fehlerursache

Sie haben in einem der Zyklen 251 bis 254 eine Eintauchstrategie definiert, die mit den im Zyklus definierten Abmessungen nicht möglich ist.

Fehlerbehebung

Kleineres Werkzeug oder andere Eintauchstrategie verwenden.
Setzen Sie das Konfigurationsdatum suppressPlungeErr auf on, um diese Überwachung zu unterdrücken oder verwenden Sie RCUTS in der Werkzeugtabelle.
Verwenden Sie ein Werkzeug mit ausreichender Schneidenbreite und definieren Sie diese in der Spalte RCUTS der Werkzeugtabelle.


Fehlerbeschreibung 280-0451

Fehlermeldung

Eintauchwinkel falsch definiert

Fehlerursache

Sie haben den Eintauchwinkel (Spalte ANGLE in der Werkzeug-Tabelle) für die gewählte Eintauchstrategie falsch definiert.

Fehlerbehebung

Eintauchwinkel größer 0° und kleiner 90° definieren.


Fehlerbeschreibung 280-0452

Fehlermeldung

Öffnungswinkel nicht definiert

Fehlerursache

Sie haben im Zyklus einen Öffnungswinkel von 0° definiert.

Fehlerbehebung

In der Zyklusdefinition Öffnungswinkel größer 0° definieren.


Fehlerbeschreibung 280-0453

Fehlermeldung

Nutbreite zu groß

Fehlerursache

Sie haben die Breite einer runden Nut mindestens so groß wie den Teilkreisdurchmesser definiert.

Fehlerbehebung

In der Zyklusdefinition Nutbreite kleiner als Teilkreisdurchmesser eingeben.


Fehlerbeschreibung 280-0454

Fehlermeldung

Maßfaktoren nicht gleich

Fehlerursache

Die Maßfaktoren der Achsen sind nicht gleich.

Fehlerbehebung

Kreisbewegungen nur mit gleichen Maßfaktoren skalieren.
Zyklus nur mit gleichen Maßfaktoren der Haupt- und Nebenachse ausführen.


Fehlerbeschreibung 280-0455

Fehlermeldung

Werkzeug-Daten inkonsistent

Fehlerursache

Sie haben ein Werkzeug aktiv, dessen Daten nicht mit den kalibrierten Daten des Tastsystems übereinstimmen.

Fehlerbehebung

Übertragen Sie die kalibrierten Daten des Tastsystems in die Werkzeugtabelle und führen Sie einen TOOL CALL aus, um die geänderten Daten zu übernehmen.


Fehlerbeschreibung 280-0456

Fehlermeldung

MOVE nicht möglich

Fehlerursache

Sie haben in einem KinematicsOpt-Zyklus eine Drehachspositionierung mit der MOVE-Funktionalität gewählt, obwohl das mit der vorhandenen Konfiguration nicht möglich ist.

Fehlerbehebung

MOVE-Funktionalität deaktivieren:
- Rückzugshöhe Q408 größer 0 eingeben.
- Definieren Sie die Rückzugshöhe Q408 ausreichend hoch, damit dort Drehbewegungen kollisionsfrei ausgeführt werden können.


Fehlerbeschreibung 280-0457

Fehlermeldung

Preset-Setzen nicht erlaubt!

Fehlerursache

- Sie haben versucht einen Bezugspunkt in der Preset-Tabelle zu speichern, obwohl diese Funktion per Maschinenparameter gesperrt ist.
- Tastsystem-Zyklus 403: Das Setzen des Bezugspunkts in der von Ihnen gewählten Achse ist nicht erlaubt. Es würden folgefehler beim Schwenken der Bearbeitungsebene oder in Verbindung mit TCPM (M128) entstehen.

Fehlerbehebung

- Für die Achsen X, Y und Z den Maschinenparameter MP7295 = 0 setzen, ggf. mit Ihrem Maschinen-Hersteller Rücksprache halten.
- Prüfen Sie die von Ihnen gewählte Ausgleichsachse. Das Setzen eines Bezugspunktes in der Ausgleichsachse ist nur in der ersten Tischdrehachse (betrachtet vom Werkstück) möglich.


Fehlerbeschreibung 280-0458

Fehlermeldung

Gewindelänge zu kurz!

Fehlerursache

Summe aus Überlauf und Steigung ist größer als die Gewindelänge.

Fehlerbehebung

- Gewindelänge vergrößern (In Zyklus 831 ist die Länge des Überlaufs so groß wie die Steigung)


Fehlerbeschreibung 280-0459

Fehlermeldung

Status 3D-Rot widersprüchlich!

Fehlerursache

Der Status 3D-Rot für die Betriebsarten MANUELL und AUTOMATIK stimmt nicht überein.

Fehlerbehebung

Stellen Sie im 3D-Rot in den Betriebsarten MANUELL und AUTOMATIK den gleichen Status (AKTIV/INAKTIV) ein.


Fehlerbeschreibung 280-045A

Fehlermeldung

Konfiguration unvollständig

Fehlerursache

Die Konfigurationsdaten sind für diese Anwendung nicht vorbereitet.

Fehlerbehebung

- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 280-045B

Fehlermeldung

Kein Drehwerkzeug aktiv

Fehlerursache

Für die ausgeführte Funktion wird ein Drehwerkzeug benötigt.

Fehlerbehebung

- Drehwerkzeug (über Spalte TYP in der Werkzeugtabelle definiert) einwechseln.


Fehlerbeschreibung 280-045C

Fehlermeldung

Werkzeugorient. inkonsistent

Fehlerursache

Die Werkzeugorientierung TO stimmt nicht mit der ausgewählten Bearbeitung überein.

Fehlerbehebung

Prüfen sie den Eintrag für die Werkzeugorientierung des Drehwerkzeugs und die Auswahl ( AXIAL / RADIAL ) des verwendeten Zyklus.


Fehlerbeschreibung 280-045D

Fehlermeldung

Winkel nicht möglich!

Fehlerursache

Der eingegebene Winkel ist nicht möglich.
Ein Kegelwinkel kann nicht 0 oder 180 Grad betragen.

Fehlerbehebung

- Korrigieren sie den Wert für den eingegebenen Winkel.
- Geben sie einen Kegelwinkel zwischen 0 und 180 Grad, bzw. zwischen 0 und -180 Grad ein.


Fehlerbeschreibung 280-045E

Fehlermeldung

Kreis-Radius zu klein!

Fehlerursache

Der Radius des programmierten Kreises ist zu klein.
Gewindefräsen: Der Versatz für Senken Strinseite ist zu klein.

Fehlerbehebung

- Programmierte Werte für Kreis-Satz prüfen.
- Gewindefräsen: Versatz für Senken Stirnseite größer 0 programmieren.


Fehlerbeschreibung 280-045F

Fehlermeldung

Gewindeauslauf zu kurz!

Fehlerursache

Der Gewindeauslauf ist zu kurz.
Die Mindestlänge berechnet sich durch: Gewindeüberlauf * Gewindetiefe / Sicherheitsabstand.

Fehlerbehebung

- Vergrößern Sie den Wert für den Gewindeauslauf.


Fehlerbeschreibung 280-0460

Fehlermeldung

Messpunkte widersprüchlich

Fehlerursache

Die gemessenen Punkte ergeben zwei parallele Geraden, aus denen kein Schnittpunkt errechnet werden kann.
Aus zwei identischen Messpunkten kann keine Gerade berechnet werden.

Fehlerbehebung

Wählen Sie die Messpunkte so, dass sich alle Koordinaten der einzelnen Punkte unterscheiden.
Zwei Messpunkte auf einer Geraden müssen unterschiedliche Koordinaten haben.


Fehlerbeschreibung 280-0461

Fehlermeldung

Anzahl der Begrenzungen zu hoch

Fehlerursache

Für das Planfräsen wurden zu viele Begrenzungen angewählt.

Fehlerbehebung

Setzen Sie für das Planfräsen maximal 3 Begrenzungen.


Fehlerbeschreibung 280-0462

Fehlermeldung

Bearbeitungsstrategie mit Begrenzungen nicht möglich

Fehlerursache

Bearbeitungsstrategie Spirale: Planfräsen mit Begrenzungen ist nicht möglich.

Fehlerbehebung

Deaktivieren Sie die Begrenzungen oder wählen Sie eine andere Bearbeitungsstrategie.


Fehlerbeschreibung 280-0463

Fehlermeldung

Bearbeitungsrichtung nicht möglich

Fehlerursache

Die Bearbeitungsrichtung ist unter Einhaltung des Überlappungsfaktors nicht möglich.

Fehlerbehebung

Wählen Sie eine andere Bearbeitungsrichtung.


Fehlerbeschreibung 280-0464

Fehlermeldung

Gewindesteigung prüfen!

Fehlerursache

Die programmierte Gewindesteigung weicht von der Gewindesteigung des aktiven Werkzeugs ab.

Fehlerbehebung

Prüfen Sie den Wert der Gewindesteigung (Spalte PITCH) in der Werkzeugtabelle.
Ist der Wert der Gewindesteigung für das aktive Werkzeug 0, so erfolgt keine Überwachung.


Fehlerbeschreibung 280-0465

Fehlermeldung

Winkelberechnung nicht möglich

Fehlerursache

Die Berechnung des Anstellwinkels ist nicht möglich.
In der Kinematikbeschreibung ist keine passende Schwenkachse konfiguriert.
Der programmierte Anstellwinkel liegt ausserhalb des Verfahrbereichs der Schwenkachse.
Die Schneidplatte des Werkzeugs ist gedreht.

Fehlerbehebung

Prüfen Sie den programmierten Winkel und die Vorzugsrichtung.
Stellen Sie sicher, dass in der Werkzeugtabelle keine Verdrehung (SPB-INSERT) eingetragen ist.


Fehlerbeschreibung 280-0466

Fehlermeldung

Exzentrisches Drehen nicht möglich

Fehlerursache

Die Steuerung ist nicht für das exzentrische Drehen konfiguriert.
Eine Koppelfunktion ist bereits durch den Maschinenhersteller aktiv.
Die Spindel dreht, während eine Koppelfunktion ausgeführt werden soll.

Fehlerbehebung

Maschinenhandbuch beachten.
Eintrag in Konfigurationsdatum eccLimSpeedFactor, bzw. eccLimRadAcc prüfen.
Halten Sie die Spindel vor dem Ausführen einer Koppelfunktion an.


Fehlerbeschreibung 280-0467

Fehlermeldung

Kein Fräswerkzeug aktiv

Fehlerursache

Das aktive Werkzeug ist nicht als Fräswerkzeug definiert.

Fehlerbehebung

Prüfen Sie in der Werkzeugtabelle den Eintrag in der Spalte TYP.
Zyklus 880: Der Wälzfräser muss als Fräswerkzeug definiert werden.
Zyklus 292: Ohne Option 50 muss auch ein Drehwerkzeug als Fräswerkzeug definiert werden.


Fehlerbeschreibung 280-0468

Fehlermeldung

Schneidenlänge nicht ausreichend

Fehlerursache

Die angegebene Schneidenlänge des aktiven Werkzeugs ist für die Bearbeitung nicht ausreichend.

Fehlerbehebung

Definieren Sie in der Spalte LCUTS der Werkzeugtabelle die Länge der Werkzeugschneiden.
Prüfen Sie bei Zyklus 880 den Eintag in Q553.
Ist LCUTS gleich 0 so überwacht Zyklus 880 keine Schneidenlänge.


Fehlerbeschreibung 280-0469

Fehlermeldung

Zahnrad-Definition inkonsistent oder unvollständig

Fehlerursache

Modul, Zähnezahl und Kopfkreisdurchmesser widersprechen sich oder sind unvollständig

Fehlerbehebung

Sie müssen mindestens 2 der 3 Parameter, Modul/Zähnezahl/Kopfkreisdurchmesser angeben (ungleich 0).
Prüfen Sie Modul, Zähnezahl und Kopfkreisdurchmesser, da sich die angegebenen Werte widersprechen.


Fehlerbeschreibung 280-046A

Fehlermeldung

Kein Schlichtaufmaß angegeben

Fehlerursache

Es ist kein Aufmaß programmiert, obwohl im Bearbeitungsumfang nur Schlichten angewählt ist.

Fehlerbehebung

Definieren Sie für die Schlichtbearbeitung ein Aufmaß.


Fehlerbeschreibung 280-046B

Fehlermeldung

Zeile in Tabelle nicht vorhanden

Fehlerursache

Die programmierte Aktion konnte nicht ausgeführt werden,
weil die angegebene Tabellenzeile nicht vorhanden ist.

Fehlerbehebung

Kontrollieren Sie ihr NC-Programm.
Erzeugen Sie die angegebene Zeile in Ihrer Bezugspunkt- oder Nullpunkttabelle.


Fehlerbeschreibung 280-046C

Fehlermeldung

Antastvorgang nicht möglich

Fehlerursache

Es ist kein Werkstück-Tastsystem in der Spindel.
Für einen Antastvorgang ist keine Richtung oder kein Weg definiert.

Fehlerbehebung

Wechseln Sie ein Tastsystem in die Spindel ein.
Wählen Sie die gewünschte Antastrichtung per Softkey aus.


Fehlerbeschreibung 280-046D

Fehlermeldung

Koppelfunktion nicht möglich

Fehlerursache

Die kommandierte Koppelfunktion kann nicht ausgeführt werden.

Fehlerbehebung

Es ist bereits eine Koppelfunktion durch den Maschinenhersteller aktiv.
Die kinematische Ausrichtung der zu koppelnden Achse wird nicht unterstützt.
Maschinenhandbuch beachten.


Fehlerbeschreibung 280-046E

Fehlermeldung

Bearbeitungszyklus wird mit dieser NC-Software nicht unterstützt

Fehlerursache

Der programmierte Bearbeitungszyklus wird von dieser Steuerung nicht unterstützt.

Fehlerbehebung

Zyklus 290 Interpolationsdrehen:
- NC-Programm anpassen - Zyklus 291 oder 292 verwenden


Fehlerbeschreibung 280-046F

Fehlermeldung

Tastsystem-Zyklus wird mit dieser NC-Software nicht unterstützt

Fehlerursache

Der programmierte Tastsystem-Zyklus wird mit dieser NC-Software nicht unterstützt.

Fehlerbehebung

Ersatz für Zyklus 441 Schnelles Antasten:
Weisen Sie einem Werkzeugindex eine Zeile aus der Tastsystemtabelle mit den gewünschten Eigenschaften zu.


Fehlerbeschreibung 280-0470

Fehlermeldung

NC-Programm abgebrochen

Fehlerursache

Das NC-Programm wurde durch eine Bedienaktion abgebrochen.

Fehlerbehebung

Prüfen Sie gegebenenfalls die Angaben in Ihrem NC-Programm.
Fahren Sie bei einer Unterbrechung des NC-Programms mit NC-Start fort.


Fehlerbeschreibung 280-0471

Fehlermeldung

Tastsystemdaten unvollständig

Fehlerursache

Die Daten des Tastsystems sind unvollständig oder fehlerhaft definiert.

Fehlerbehebung

Prüfen Sie die Einträge der Tastsystemtabelle (Spalte TYPE).


Fehlerbeschreibung 280-0472

Fehlermeldung

Funktion LAC nicht möglich

Fehlerursache

Die Funktion LAC ist für diese Achse nicht konfiguriert.

Fehlerbehebung

Prüfen Sie, ob die betreffende Achse verfügbar ist (CfgChannelAxis-->progAxis).
Prüfen Sie, ob für die betreffende Achse LAC aktiviert ist (CfgControllerComp-->enhancedComp).
Kontaktieren Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 280-0473

Fehlermeldung

Wert für Rundung oder Fase zu groß!

Fehlerursache

Eingabeparameter Q220: Rundungsradius oder Fase ist zu groß

Fehlerbehebung

Prüfen Sie den Parameter Q220 und korrigieren Sie gegebenfalls den Eingabewert.


Fehlerbeschreibung 280-0474

Fehlermeldung

Achswinkel ungleich Schwenkwinkel

Fehlerursache

Nicht erlaubte Antastfunktion bei Bearbeitungsebene inaktiv: Die Stellung der Schwenkachsen ist ungleich 0°.
Nicht erlaubte Antastfunktion bei Bearbeitungsebene aktiv: Die Stellung der Schwenkachsen stimmt nicht mit den aktiven Winkelwerten überein.

Fehlerbehebung

Bearbeitungsebene inaktiv: Verfahren Sie die Schwenkachsen in die Grundstellung.
Bearbeitungsebene aktiv: Verfahren Sie die Schwenkachsen in die richtige Stellung oder passen Sie die Winkelwerte an.


Fehlerbeschreibung 280-0475

Fehlermeldung

Zeichenhöhe nicht definiert

Fehlerursache

In den Eingabeparametern Q513 Zeichenhöhe und Q574 Textlänge ist der Übergabewert 0.

Fehlerbehebung

Definieren Sie im Eingabeparameter Q513 die gewünschte Zeichenhöhe.
Definieren Sie im Eingabeparameter Q574 die maximal erlaubte Textlänge.
Geben Sie in Q513 Zeichenhöhe den Wert 0 an, wenn Sie die Gravur auf den in Q574 Textlänge definierten Wert skalieren wollen.


Fehlerbeschreibung 280-0476

Fehlermeldung

Zeichenhöhe zu groß

Fehlerursache

Die programmierte Gravur ergibt mit der definierten Zeichenhöhe Q513 einen längeren Text, wie in Q574 Textlänge definiert ist.

Fehlerbehebung

Verringern Sie den Wert in Q513 Zeichenhöhe, so dass die programmierte Gravur nicht länger, wie in Q574 Textlänge definiert ist.
Setzen Sie den Wert für Q574 höher, oder gleich Null, um eine längere Gravur zu ermöglichen.
Geben Sie in Q513 Zeichenhöhe den Wert 0 an, wenn Sie die Gravur auf den in Q574 Textlänge definierten Wert skalieren wollen.


Fehlerbeschreibung 280-0477

Fehlermeldung

Toleranzfehler: Werkstück Nacharbeit

Fehlerursache

Das angetastete Maß am Werkstück ist ausserhalb der definierten Toleranz.
Es wurde zu wenig Material abgetragen. Das Werkstück kann nachbearbeitet werden.


Fehlerbeschreibung 280-0478

Fehlermeldung

Toleranzfehler: Werkstück Ausschuss

Fehlerursache

Das angetastete Maß am Werkstück ist ausserhalb der definierten Toleranz.
Es wurde zu viel Material abgetragen. Das Werkstück ist Ausschuss.


Fehlerbeschreibung 280-0479

Fehlermeldung

Maßdefinition fehlerhaft

Fehlerursache

Die Definition eines Maßes, bzw. einer Toleranz kann nicht interpretiert werden.

Fehlerbehebung

Beachten Sie die Regeln zur Definition einer Maß, bzw. Toleranzangabe.


Fehlerbeschreibung 280-047A

Fehlermeldung

Nicht erlaubter Eintrag in Kompensationstabelle

Fehlerursache

In der entsprechenden Kompensationstabelle befindet sich ein fehlerhafter Eintrag.
- Die AXIS-Spalten dürfen nicht auf Linearachsen verweisen.
- Die PLC-Spalten dürfen keine Einträge enthalten.

Fehlerbehebung

Konfiguration oder Inhalt der Kompensationstabelle anpassen.


Fehlerbeschreibung 280-047B

Fehlermeldung

Transformation nicht möglich

Fehlerursache

Nicht alle Transformationen zwischen Bearbeitungsebene- und Basis-Koordinatensystem sind für die ausgeführte Funktion erlaubt.
Drehungen zwischen Werkzeugschneide und Werkzeugspindel, beispielsweise im Werkzeugträger, sind nicht erlaubt.

Fehlerbehebung

Entfernen Sie Grunddrehung und Spiegelung zwischen Bearbeitungsebene- und Basis-Koordinatensystem.
Prüfen Sie Drehungen zwischen Werkzeugschneide und der Werkzeugspindel.


Fehlerbeschreibung 280-047C

Fehlermeldung

Werkzeugspindel ist falsch konfiguriert

Fehlerursache

In der Konfiguration der Werkzeugspindel ist ein Fehler.

Fehlerbehebung

Wenden Sie sich an den Maschinenhersteller.
Prüfen Sie, ob die Spindel in CfgAxes/spindleIndices gelistet ist.
Prüfen Sie die Attribute progKind und dir in CfgProgAxis.


Fehlerbeschreibung 280-047D

Fehlermeldung

Offset der Drehspindel nicht bekannt

Fehlerursache

Ein für den Fräsbetrieb gesetzter Offset in der Drehspindel kann für die notwendige Kopplung des Exzenterdrehens nicht berücksichtigt werden.
Ein Offset kann durch den Werkstückbezugspunkt, Palettenbezugspunkt oder PLC-Bezugspunkt definiert sein.

Fehlerbehebung

Wenn Sie sicherstellen können, dass kein Offset benötigt wird, können Sie die Bearbeitung fortsetzen.
Um den Offset berücksichtigen zu können, muss die Konfiguration geändert werden. Kontaktieren Sie Ihren Maschinenhersteller.
Die Drehspindel muss als Achse im Drehbetrieb in den programmierbaren Achsen (CfgChannelAxes/progAxes oder CfgKinSimpleModel/progAxes) enthalten sein.
Diese Drehachse muss auf die aktive Kanalspindel verweisen (CfgProgAxis/relatedAxis).


Fehlerbeschreibung 280-047E

Fehlermeldung

Globale Programmeinstellungen aktiv

Fehlerursache

Die gewählte Funktion ist mit aktiven Globalen Programmeinstellungen nicht möglich.

Fehlerbehebung

Deaktivieren Sie die Globalen Programmeinstellungen, um die gewählte Funktion auszuführen.


Fehlerbeschreibung 280-047F

Fehlermeldung

Konfiguration der OEM-Makros nicht korrekt

Fehlerursache

Es wurde nur eines der beiden Makros zum Interpolationsdrehen konfiguriert.

Fehlerbehebung

Kontaktieren Sie Ihren Maschinenhersteller.
Konfigurieren Sie entweder unter CfgSystemCycle OEM_INTERPTURN_ON und OEM_INTERPTURN_OFF, oder verwenden Sie keines der beiden Makros.


Fehlerbeschreibung 280-0480

Fehlermeldung

Kombination der programmierten Aufmaße nicht möglich

Fehlerursache

Die Kombination der programmierten Aufmaße ist nicht möglich.

Fehlerbehebung

Definieren Sie entweder ein äquidistantes Aufmaß oder ein Längs- und Planaufmaß.


Fehlerbeschreibung 280-0481

Fehlermeldung

Messwert nicht erfasst

Fehlerursache

Innerhalb einer Antastfunktion wurde kein Messwert erfasst.

Fehlerbehebung

Kontrollieren Sie, ob ein Antastvorgang ausgeführt wurde.
Die Auswertung kann nur dann erfolgen, wenn ein Antastvorgang erfolgreich ausgeführt wurde.


Fehlerbeschreibung 280-0482

Fehlermeldung

Toleranzüberwachung prüfen

Fehlerursache

Eine Betrachtung der Toleranz ist aufgrund einer inkonsistenten Bearbeitungsebene nicht korrekt möglich.

Fehlerbehebung

Kontrollieren Sie das Messergebnis, bzw. korrigieren Sie die Einstellungen zum Bearbeitungsebene Schwenken.


Fehlerbeschreibung 280-0483

Fehlermeldung

Bohrung kleiner als Tastkugel

Fehlerursache

Der Durchmesser der Tastkugel ist größer als der Durchmesser der zu messenden Bohrung.

Fehlerbehebung

Verwenden Sie eine kleinere Tastkugel, um diese Bohrung zu messen.


Fehlerbeschreibung 280-0484

Fehlermeldung

Bezugspunkt setzen nicht möglich

Fehlerursache

Das Schreiben eines korrekten Bezugspunktes ist aufgrund einer inkonsistenten Bearbeitungsebene nicht möglich.

Fehlerbehebung

Korrigieren Sie die Einstellungen beim Schwenken der Bearbeitungsebene.
Diese Überwachung ist aufgrund der Konfiguration des Maschinenparameters CfgPresetSettings.chkTiltingAxes aktiv.
Kontaktieren Sie gegebenenfalls Ihren Maschinenhersteller.


Fehlerbeschreibung 280-0485

Fehlermeldung

Ausrichten eines Rundtisches ist nicht möglich

Fehlerursache

In der aktiven Maschinenkinematik ist kein geeigneter Rundtisch vorhanden.
Die Achse des Rundtisches steht nicht senkrecht im aktuellen Werkstück-Koordinatensystem.

Fehlerbehebung

Stellen Sie sicher, dass eine Rundtischachse vorhanden ist, mit der Sie das Werkstück ausrichten können.
Kontrollieren Sie gegebenenfalls, ob eine 3D-Grunddrehung ein sinnvolles Ausrichten verhindert.


Fehlerbeschreibung 280-0486

Fehlermeldung

Ausrichten von Drehachsen nicht möglich

Fehlerursache

Das Ausrichten von Drehachsen auf eine ermittelte Ebene wird nur unterstützt, wenn auch die Grunddrehung übernommen wird.
Das Ausrichten eines Rundtisches wird nicht unterstützt, wenn der ermittelte Winkel zugleich als Grunddrehung verwendet werden soll.

Fehlerbehebung

Überprüfen Sie die Werte in den Eingabeparametern Q1121 und Q1126.


Fehlerbeschreibung 280-0487

Fehlermeldung

Zustellung auf Schneidenlänge begrenzt

Fehlerursache

Falls in der TOOL.T eine Schneidenlänge in der Spalte LCUTS angegeben ist, begrenzt die TNC die Zustellung auf diesen Wert.

Fehlerbehebung

Kontrollieren Sie den Wert der Schneidenlänge (LCUTS in TOOL.T) und die programmierte Zustellung.
Tragen Sie als Schneidenlänge den Wert 0 ein, um diese Überwachung auszuschalten.


Fehlerbeschreibung 280-0488

Fehlermeldung

Bearbeitungstiefe mit 0 definiert

Fehlerursache

Es erfolgt keine Bearbeitung, da die Bearbeitungstiefe mit dem Wert Null programmiert wurde.

Fehlerbehebung

Programmieren Sie die Bearbeitungstiefe mit einem Wert ungleich Null.


Fehlerbeschreibung 280-0489

Fehlermeldung

Werkzeugtyp ungeeignet

Fehlerursache

In der Werkzeugtabelle ist in der Spalte TYP ein Werkzeugtyp definiert, das für diese Bearbeitung nicht geeignet ist.

Fehlerbehebung

Eintrag in der Werkzeugtabelle prüfen und korrigieren


Fehlerbeschreibung 280-048A

Fehlermeldung

Schlichtaufmaß nicht definiert

Fehlerursache

Es ergibt sich keine Bearbeitung, weil für die programmierte Schlichtbearbeitung weder ein Aufmaß Seite, noch ein Aufmaß Tiefe definiert wurde.

Fehlerbehebung

Eingabeparameter für die Schlichtaufmaße und den Bearbeitungsumfang prüfen und ggf. korrigieren


Fehlerbeschreibung 280-048B

Fehlermeldung

Maschinen-Nullpunkt konnte nicht geschrieben werden

Fehlerursache

Der Wert eines Maschinen-Nullpunkts (MP_refPos) kann nicht verändert werden.
Der nötige Änderungsbetrag ist größer als MP_maxModification/5, bzw. MP_positionDiffRef/5.

Fehlerbehebung

Wenn Sie diesen Datensatz restaurieren, kann die aktive Maschinenkinematik ungenau sein.
Prüfen Sie die Werte und führen Sie die notwendigen Anpassungen manuell aus.
Benachrichtigen Sie gegebenenfalls Ihren Maschinenhersteller.


Fehlerbeschreibung 280-048C

Fehlermeldung

Spindel für Synchronisation konnte nicht ermittelt werden

Fehlerursache

Die zu synchronisierende Spindel konnte nicht ermittelt werden.
Nur wenn exakt zwei Spindeln im System konfiguriert sind, kann die Spindel automatisch ermittelt werden.
Die zu synchronisierende Spindel darf nicht die aktive Kanalspindel sein.

Fehlerbehebung

- Sind mehr als zwei Spindeln konfiguriert, muss die zu synchronisierende Spindel im Makro OEM_CYCLGEAR_PRE definiert werden.
- Wenden Sie sich an den Maschinenhersteller.


Fehlerbeschreibung 280-048D

Fehlermeldung

Funktion ist im aktiven Betriebsmodus nicht möglich

Fehlerursache

Die programmierte Funktion ist im akiven Betriebsmodus nicht möglich.

Fehlerbehebung

Aktivieren Sie beispielsweise mit FUNCTION MODE MILL oder FUNCTION MODE TURN den für die programmierte Funktion vorgesehenen Betriebsmodus.


Fehlerbeschreibung 280-048E

Fehlermeldung

Aufmaß zu groß definiert

Fehlerursache

Das programmierte Aufmaß ist größer, wie die gesamte Bearbeitungstiefe.
Bei einer Verzahnung entspricht die Bearbeitungstiefe der Zahnhöhe: Zahnhöhe = 2 * Modul + Kopfspiel

Fehlerbehebung

Prüfen Sie den Wert des programmierten Aufmaßes.


Fehlerbeschreibung 280-048F

Fehlermeldung

Anzahl der Schneiden nicht definiert

Fehlerursache

Die Anzahl der Schneiden ist für das aktive Werkzeug nicht definiert.
Die programmierte Bearbeitung benötigt die Information über die Anzahl der Schneiden.

Fehlerbehebung

Definieren Sie in der Spalte CUT der Werkzeugtabelle die Anzahl der Schneiden.


Fehlerbeschreibung 280-0490

Fehlermeldung

Bearbeitungstiefe steigt nicht monoton an

Fehlerursache

Eine berechnete Bearbeitungsiefe steigt nicht monoton an.
Aufgrund der programmierten Eingaben ergibt sich eine Bearbeitungstiefe, die bei einem vorausgehenden Schnitt bereits überschritten wurde.

Fehlerbehebung

Verringern Sie die erste Zustellung oder die Anzahl der Zustellungen.
Die letzte Zustellung muss kleiner, wie die erste sein.
Überprüfen Sie folgende Eingaben:
- erste Zustellung Q586
- letzte Zustellung Q587
- Anzahl Zustellungen Q584


Fehlerbeschreibung 280-0491

Fehlermeldung

Zustellung fällt nicht monoton ab

Fehlerursache

Eine berechnete Zustellung ist nicht streng monoton fallend.
Aufgrund der programmierten Eingaben ergibt sich mindestens eine Zustellung, die größer oder gleich wie die vorhergehende Zustellung ist.

Fehlerbehebung

Erhöhen Sie die Anzahl der Zustellungen oder die erste Zustellung.
Verringern Sie die letzte Zustellung.
Die letzte Zustellung muss kleiner, wie die erste sein.
Überprüfen Sie folgende Eingaben:
- erste Zustellung Q586
- letzte Zustellung Q587
- Anzahl Zustellungen Q584


Fehlerbeschreibung 280-0492

Fehlermeldung

Werkzeugradius nicht korrekt definiert

Fehlerursache

Der physikalische Werkzeugradius (Summe von R und DR aus der Werkzeugtabelle) ist kleiner Null.
Falls der physikalische Werkzeugradius gleich Null ist, verwendet der gewählte Bearbeitungszyklus stattdessen den programmierten Deltawert DR.
Der wirksame Werkzeugradius (Summe von R und DR aus der Werkzeugtabelle und programmiertem Deltawert DR) ist kleiner oder gleich Null.

Fehlerbehebung

In der Werkzeugtabelle den korrekten Radius des Werkzeugs eintragen.
Ein programmierter Deltawert DR darf nicht zu einem wirksamen Werkzeugradius kleiner oder gleich Null führen.


Fehlerbeschreibung 280-0493

Fehlermeldung

Modus für Rückzug auf Sichere Höhe nicht möglich

Fehlerursache

Der programmierte Modus für den Rückzug auf die Sichere Höhe wird bei einer manuellen Vorpositionierung ignoriert.

Fehlerbehebung

Beachten Sie bei der manuellen Vorpositionierung zu Ihrem Antastobjekt, dass Sie diese Bewegung kollisionsfrei ausführen.


Fehlerbeschreibung 280-0494

Fehlermeldung

Zahnraddefinition nicht korrekt

Fehlerursache

Die Definition der Verzahnungsgeometrie ist unvollständig oder widerspricht sich.
Modul und Anzahl der Zähne sind zur Definition einer Verzahnung nach DIN 3990 notwendig.
Kopfkreisdurchmesser und Zahnhöhe sind optionale Eingaben.
Der Kopfkreisdurchmesser muss größer sein, wie der Fusskreisdurchmesser.

Fehlerbehebung

Geben Sie Modul und Anzahl der Zähne ein.
Bei Abweichungen zur DIN 3990 können Sie Kopfkreisdurchmesser und Zahnhöhe definieren.
Überprüfen Sie die Definition des Kopfkreisdurchmessers und der Zahnhöhe.


Fehlerbeschreibung 280-0495

Fehlermeldung

Antastobjekt enthält unterschiedliche Typen der Maßdefinition

Fehlerursache

Sie haben bei einem Antastobjekt nicht in allen Koordinaten denselben Typ der Maßdefinition verwendet.
- Typ manuelles Vorpositionieren: Mit einem '?' am Beginn einer Maßdefinition definieren Sie ein manuelles Vorpositionieren.
- Typ Istposition definieren: Mit einem '@' nach der Angabe der Sollposition leiten Sie die Definition einer Istposition ein.

Fehlerbehebung

Sie müssen in Haupt-, Neben- und Werkzeugachse eines Antastobjekts denselben Typ der Maßdefinition programmieren.
Korrigieren Sie die abweichende Maßdefinition.


Fehlerbeschreibung 280-0496

Fehlermeldung

Maßdefinition enthält nicht erlaubte Zeichen

Fehlerursache

In einer Maßdefinition sind nicht erlaubte Zeichen enthalten.
- Es sind mehr als ein Komma pro Wert enthalten.
- Es sind weitere Zeichen nach einer Maßdefinition enthalten.
- Es wurden unerlaubte Zeichen verwendet.

Fehlerbehebung

Korrigieren Sie die Maßdefinition.


Fehlerbeschreibung 280-0497

Fehlermeldung

Istwert in Maßdefinition fehlerhaft

Fehlerursache

Innerhalb einer Maßdefinition ist der Istwert nicht korrekt angegeben:
- Es fehlt das einleitende Trennzeichen '@'.
- Es fehlt die Definition eines Werts nach dem Trennzeichen '@'.
Die Verwendung des angegebenen Q-Parameters nach dem Trennzeichen ist nicht möglich.

Fehlerbehebung

Korrigieren Sie die Definition des Istwerts.
Sie können zur Übergabe von Variablenwerten nur Q1900-Q1999 verwenden.


Fehlerbeschreibung 280-0498

Fehlermeldung

Startpunkt für Bohrung zu tief

Fehlerursache

Der Startpunkt Q379 einer Bohrung ist größer oder gleich dem Betrag der Gesamttiefe Q201 der Bohrung definiert.

Fehlerbehebung

Definieren Sie den Startpunkt innerhalb der angegebenen Bohrungstiefe.


Fehlerbeschreibung 280-0499

Fehlermeldung

Maßdefinition: Sollwert fehlt bei manueller Vorpositionierung

Fehlerursache

Beim Antasten mit manueller Vorpositionierung fehlen bei einer Position in allen Richtungen die Sollwerte.

Fehlerbehebung

Definieren Sie mindestens in einer Richtung einen Sollwert.
Mindestens in den Richtungen, die Sie durch den Antastvorgang exakt bestimmen können, sollten Sie einen Sollwert definieren.
Den Sollwert definieren Sie bei einer manuellen Vorpositionierung nach dem '?'.


Fehlerbeschreibung 280-049A

Fehlermeldung

Ein Schwesterwerkzeug ist nicht verfügbar

Fehlerursache

Das programmierte Werkzeug ist gesperrt oder die Standzeit abgelaufen und es steht kein Schwesterwerkzeug zur Verfügung.

Fehlerbehebung

Kontrollieren Sie die Spalten TL, RT, CUR_TIME und TIME2 des programmierten Werkzeugs.
Wenn Sie eine Werkzeugnummer programmiert haben, dann wird in der Spalte RT das Schwesterwerkzeug definiert.
Wenn Sie einen Werkzeugnamen verwenden, dann definieren Sie für das Schwesterwerkzeug den selben Werkzeugnamen.


Fehlerbeschreibung 280-049B

Fehlermeldung

OEM-Makro ist nicht definiert

Fehlerursache

Es ist kein Makro für diesen Zyklus konfiguriert.

Fehlerbehebung

- In CfgSystemCycle einen Key mit dem Namen OEM_MACHSTAT_MEAS anlegen und ein Makro hinterlegen
- Maschinenhersteller kontaktieren


Fehlerbeschreibung 280-049C

Fehlermeldung

Messung mit Hilfsachse nicht möglich

Fehlerursache

Durch ein OEM-Makro wurde eine zu messende Achse definiert, die mit dieser Art der Messung nicht möglich ist.
Diese Messung kann nicht mit Hilfachsen (PLC-Achsen) erfolgen.

Fehlerbehebung

- Art der Messung oder zu messende Achse ändern
- Maschinenhersteller kontaktieren


Fehlerbeschreibung 280-049D

Fehlermeldung

Startposition bei Moduloachse nicht möglich

Fehlerursache

Die im OEM-Makro kommandierte Bewegung führt durch den Nulldurchgang einer Modulo-Achse.

Fehlerbehebung

- Modulo-Achse so vorpositionieren, dass die kommandierte Bewegung nicht durch den Nulldurchgang führt
- Maschinenhersteller kontaktieren


Fehlerbeschreibung 280-049E

Fehlermeldung

Funktion nur bei geschlossener Türe möglich

Fehlerursache

Die von Ihnen gewählte Funktion kann nur mit geschlossenen Schutztüren ausgeführt werden.

Fehlerbehebung

Schließen Sie die Schutztüren.


Fehlerbeschreibung 280-049F

Fehlermeldung

Anzahl der möglichen Datensätze überschritten

Fehlerursache

Für die Verarbeitung der Daten steht nicht ausreichend Speicher zur Verfügung.
Zyklus 453: Die Anzahl der Messpunkte ist zu groß.

Fehlerbehebung

Reduzieren Sie die Anzahl der Datensätze.
Zyklus 453: Reduzieren Sie die Anzahl der Zeilen in der Kompensationstabelle (*.kco).
Kontaktieren Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 280-04A0

Fehlermeldung

Inkonsistente Bearbeitungsebene durch Achswinkel bei Grunddrehung

Fehlerursache

Das Schwenken der Bearbeitungsebene mit Achswinkeln in Kombination mit einer Grunddrehung führt zu einer inkonsistenten Bearbeitungsebene.
Die Achswinkel stimmen nicht mit den Schwenkwinkeln überein. Das kann zu fehlerhaften Bearbeitungen führen.

Fehlerbehebung

Vermeiden Sie die Kombination von Grunddrehung und Bearbeitungsebene schwenken mit Achswinkel.


Fehlerbeschreibung 280-04A1

Fehlermeldung

Übergabeparameter enthält nicht erlaubten Wert

Fehlerursache

Ein Übergabeparameter von OEM-Makro zum Zyklus ist nicht im erlaubten Bereich.

Fehlerbehebung

- Werte überprüfen, die vom OEM-Makro an den Zyklus übergeben wurden
- Maschinenhersteller kontaktieren


Fehlerbeschreibung 280-04A2

Fehlermeldung

Schneidenbreite RCUTS zu groß definiert.

Fehlerursache

Für helikales oder pendelndes Eintauchen in den Zyklen 251-254 ist die Schneidenbreite RCUTS zu groß definiert.

Fehlerbehebung

Für helikales oder pendelndes Eintauchen muss die Schneidenbreite kleiner wie der Werkzeugradius sein
Passen Sie die Schneidenbreite RCUTS in der Werkzeugtabelle an.


Fehlerbeschreibung 280-04A3

Fehlermeldung

Nutzlänge LU des Werkzeugs zu klein

Fehlerursache

Die programmierte Bearbeitungstiefe ist größer, wie die Nutzlänge des Werkzeugs.

Fehlerbehebung

Prüfen Sie die Nutzlänge LU in der Werkzeugtabelle.
Korrigieren Sie die Bearbeitungstiefe oder verwenden Sie gegebenenfalls ein anderes Werkzeug.


Fehlerbeschreibung 280-04A4

Fehlermeldung

Die definierte Fase ist zu groß

Fehlerursache

Die programmierte Fase ist zu groß.

Fehlerbehebung

Definieren Sie eine größere Bearbeitungstiefe für die Spitze des Werkzeugs.
Verwenden Sie ein Werkzeug mit größerem Radius.


Fehlerbeschreibung 280-04A5

Fehlermeldung

Fasenwinkel kann mit dem aktiven Werkzeug nicht erzeugt werden

Fehlerursache

Der programmierte Winkel der Fase kann mit dem aktiven Werkzeug nicht erzeugt werden.

Fehlerbehebung

Prüfen Sie den Wert im Eingabeparameter Q354:
Der Fasenwinkel muss dem halben Spitzenwinkel (T-ANGLE) des Werkzeugs entsprechen.
Geben Sie in Q354 den Wert 0 ein, um eine Fase mit dem halben Spitzenwinkel (T-ANGLE) des Werkzeugs zu erzeugen.


Fehlerbeschreibung 280-04A6

Fehlermeldung

Aufmasse definieren keinen Materialabtrag

Fehlerursache

Es ist kein Materialabtrag definiert.
Das programmierte Aufmass zu Beginn der Bearbeitung ist nicht größer, wie das verbleibende Aufmass am Ende der Bearbeitung.

Fehlerbehebung

Definieren Sie das seitliche Aufmass am Beginn der Bearbeitung (Q368) größer, wie das Aufmass am Ende der Bearbeitung (Q14).


Fehlerbeschreibung 280-04A7

Fehlermeldung

Spindelwinkel nicht eindeutig

Fehlerursache

Sie haben versucht, eine Orientierung der Werkzeugspindel auszuführen, obwohl die relative Lage zwischen Eingabe- und Werkzeugkoordinatensystem eine eindeutige Bestimmung des Spindelwinkels verhindert.
Bei einem Antastvorgang kann der für das Tastsystem definierte Mittenversatz (CAL_OF1 und CAL_OF2) nicht korrekt berücksichtigt werden.

Fehlerbehebung

Vermeiden Sie eine Spindelorientierung unter diesen Bedingungen:
- Zustand der Transformationen und Schwenkachsstellung
- Aktiver Drehbetrieb
Antasten:
-Richten Sie das Tastsystem mechanisch exakt aus und definieren Sie keine Werte für den Mittenversatz (CAL_OF1 und CAL_OF2).


Fehlerbeschreibung 280-04A8

Fehlermeldung

Interner Softwarefehler: Falsches oder fehlerhaftes Kommando

Fehlerursache

Es ist ein interner Softwarefehler aufgetreten.
Es wurde ein nicht erwartetes oder fehlerhaftes Kommando empfangen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 280-04A9

Fehlermeldung

Antastvorgang ist nicht möglich

Fehlerursache

Der beauftragte Antastvorgang kann mit dem aktiven Werkzeug nicht ausgeführt werden.

Fehlerbehebung

Prüfen Sie, ob das aktive Werkzeug ein Tastsystem ist.
Ist das Werkzeug kein Tastsystem, dann können Sie die aktuellen Koordinaten mit der Positionsübernahmetaste übernehmen.


Fehlerbeschreibung 280-04AA

Fehlermeldung

Typ des Antastobjekts nicht möglich

Fehlerursache

Der Typ des gewählten Antastobjekts kann in dieser Situation nicht angetastet werden.

Fehlerbehebung

Wählen Sie ein anderes Antastobjekt.
Benachrichtigen Sie den Kundendienst.


Fehlerbeschreibung 280-04AB

Fehlermeldung

Eingabewert nicht erlaubt

Fehlerursache

Einer der Eingabewerte liegt nicht im gültigen Bereich.

Fehlerbehebung

Prüfen und korrigieren Sie die Eingabewerte.


Fehlerbeschreibung 280-04AC

Fehlermeldung

Keine Daten zur Verarbeitung vorhanden

Fehlerursache

Es sind keine Daten zur Verarbeitung vorhanden.

Fehlerbehebung

Wählen Sie die Zeilen mit den Daten aus, die Sie verarbeiten wollen.
Geben Sie Sollwerte zur Verarbeitung an.


Fehlerbeschreibung 280-04AD

Fehlermeldung

Antastobjekt kann nicht wiederholt werden

Fehlerursache

Das von Ihnen gewählte Antastobjekt kann in dieser Situation nicht neu aufgenommen werden.
Veränderungen an Grunddrehung oder Rundachsoffsets verhindern eine korrekte Berechnung des Gesamtergebnisses.

Fehlerbehebung

Erfassen Sie bei Bedarf sämtliche Antastobjekte der Antastfunktion neu.


Fehlerbeschreibung 280-04AE

Fehlermeldung

Begrenzung für Insel fehlt

Fehlerursache

Bei der Definition einer Insel fehlt die dazugehörige Begrenzung.

Fehlerbehebung

Definieren Sie zu einer Insel (Q650=1) eine Begrenzungsgeometrie mit den Zyklen 1281 oder 1282


Fehlerbeschreibung 280-04AF

Fehlermeldung

Verarbeitung kann nicht ausgeführt werden

Fehlerursache

Die ausgewählten Informationen sind mit der Verarbeitungsmethode nicht möglich.
Eine Grunddrehung oder ein Offset kann nicht in einer Nullpunkttabelle verwendet werden.
Eine Grunddrehung kann nicht in einen Palettenbezugspunkt geschrieben werden.
Die Kombination aus Offset und Verschiebung (X,Y,Z) kann nicht in einen Palettenbezugspunkt geschrieben werden.

Fehlerbehebung

Ändern Sie die Auswahl der Informationen.
Verwenden Sie eine andere Verarbeitungsmethode.


Fehlerbeschreibung 280-04B0

Fehlermeldung

Drehung des Werkzeug-Koordinatensystems nicht erlaubt

Fehlerursache

Es wirkt eine nicht erlaubte Drehung des Werkzeug-Koordinatensystems.
Diese Drehung kann zu einer fehlerhaften Bewegung bei einem Rückzug (Liftoff) führen.

Fehlerbehebung

Setzen Sie diese Drehung zurück, beispielsweise mit Zyklus 801.
Kontaktieren Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 280-04B1

Fehlermeldung

NC-Start wurde ignoriert

Fehlerursache

NC-Start wurde ignoriert, da die aktuelle Bediensituation dies nicht zulässt.

Fehlerbehebung

- Eingaben prüfen und ggf. korrigieren
- NC-Start nur dann betätigen, wenn es die Bediensituation zulässt


Fehlerbeschreibung 280-04B2

Fehlermeldung

Kreis konnte nicht berechnet werden

Fehlerursache

Aus den gegebenen Punkten konnte kein Kreis berechnet werden.
Die Anzahl der Punkte oder der Abstand zwischen den Punkten sind nicht ausreichend.

Fehlerbehebung

Prüfen Sie die Anzahl und die Position der Punkte für die Kreisberechnung.


Fehlerbeschreibung 280-04B3

Fehlermeldung

Antasten einer Extrusion nicht möglich

Fehlerursache

Für ein Antastobjekt ist eine Extrusion definiert, die nicht ausgeführt werden kann.
Eine Extrusion kann nicht mit einer manuellen Vorpositionierung kombiniert werden, welches durch ein '?' in der Positionsdefinition programmiert ist.

Fehlerbehebung

Prüfen Sie Ihre Eingaben in Zyklus 1493.
Prüfen Sie die Definition der Position des Antastobjekts.


Fehlerbeschreibung 280-05DC

Fehlermeldung

Fehlerhafte Palettenverwaltung

Fehlerursache

Interner Steuerungsfehler.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 280-05DD

Fehlermeldung

Fehlerhafte Platztabelle

Fehlerursache

Fehlerhafte Platztabelle:
- Plätze oder Werkzeuge doppelt vorhanden.
- Kein Wert in Spalte T für Spindel Platz vorhanden.
- Werkzeug in Spindel ist nicht in Werkzeugtabelle vorhanden.
- Symbol TOOL_P zeigt auf keine Platztabelle oder ist nicht gesetzt.
- Platztabelle ist nicht vorhanden oder schreibgeschützt.

Fehlerbehebung

- Platztabelle richtig stellen.
- Wert in Spalte T für Spindel Platz eintragen.
- Werkzeug in Spindel ist nicht in Werkzeugtabelle vorhanden.
- Symbol TOOL_P zeigt auf keine Platztabelle oder ist nicht gesetzt.
- Platztabelle ist nicht vorhanden oder schreibgeschützt.


Fehlerbeschreibung 280-05DE

Fehlermeldung

Aufspannung nicht aktiviert

Fehlerursache

Palettenwechsler: Das gestartet NC-Programm gehört zu einer Aufspannung, die sich nicht auf dem Bearbeitungsplatz befindet.

Fehlerbehebung

Richtige Aufspannung aktivieren.


Fehlerbeschreibung 280-05DF

Fehlermeldung

Palette nicht eingewechselt

Fehlerursache

Palettenwechsler: Das gestartet NC-Programm gehört zu einer Palette, die sich nicht auf dem Bearbeitungsplatz befindet.
Die Spalte LOCATION der Palettentabelle enthält nicht "MA".

Fehlerbehebung

Richtige Palette einwechseln (LOCATION == MA).


Fehlerbeschreibung 280-05E0

Fehlermeldung

Palettenzeile gesperrt!

Fehlerursache

Sie haben versucht eine gesperrte Paletten-Zeile abzuarbeiten.

Fehlerbehebung

Zum Abarbeiten Sperre aufheben, oder mit nächster Zeile weiterarbeiten. Ggf. Maschinenhandbuch beachten.


Fehlerbeschreibung 280-05E1

Fehlermeldung

Nullpunkt-Tabelle fehlt

Fehlerursache

Sie haben eine Nullpunkt-Tabelle gewählt, die im NC-Speicher
der Steuerung nicht vorhanden ist.

Fehlerbehebung

Wählen Sie eine vorhandene Nullpunkt-Tabelle oder erstellen
Sie die gewünschte.


Fehlerbeschreibung 280-05E2

Fehlermeldung

Messtaster nicht definiert

Tastsystem nicht definiert

Fehlerursache

- Sie haben ein Tastsystem aufgerufen, das in der Tastsystem-Tabelle nicht definiert ist.
- Tastsystem-Tabelle ist nicht vorhanden oder schreibgeschützt.

Fehlerbehebung

- Ergänzen Sie die Tastsystem-Tabelle um das fehlende Tastsystem.
- Tastsystem-Tabelle erstellen oder Schreibschutz aufheben.


Fehlerbeschreibung 280-05E3

Fehlermeldung

Fehlerhafte Werkzeugdaten

Fehlerursache

Fehlerhafte Werkzeugdaten:
- Werkzeug doppelt vorhanden.
- Symbol TOOL zeigt auf keine Werkzeugtabelle oder ist nicht gesetzt.
- Werkzeugtabelle ist nicht vorhanden oder schreibgeschützt.
- Werkzeugtabelle ist wegen Betriebsart Programm-Test oder Programmieren gesperrt.

Fehlerbehebung

- Werkzeugtabelle richtig stellen.
- Symbol TOOL umsetzten oder entsprechende Werkzeugtabelle erstellen.
- Werkzeugtabelle erstellen oder Schreibschutz aufheben.
- Betriebsart Programm-Test oder Programmieren verlassen.


Fehlerbeschreibung 280-05E4

Fehlermeldung

WKZ-Nummer 0 nicht definierbar

Fehlerursache

Eine Werkzeug-Definition mit der Nummer "0" ist nicht erlaubt.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-05E6

Fehlermeldung

Kein passendes Werkzeug gefunden

Fehlerursache

Automatische Werkzeugsuche: In der Werkzeug-Tabelle konnte kein geeignetes Werkzeug gefunden werden.

Fehlerbehebung

Werkzeug-Tabelle prüfen.


Fehlerbeschreibung 280-05E7

Fehlermeldung

Berechnete Werkzeug-Nr. zu groß

Fehlerursache

- Bei der Berechnung einer Werkzeug-Nummer aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 0 bis 32767 überschreitet.
- Sie haben eine Werkzeug-Nummer aufgerufen, die größer ist als die Anzahl der Werkzeuge, die in der Werkzeug-Tabelle definiert sind.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-05E8

Fehlermeldung

WKZ-Definition fehlt

WKZ-Definition fehlt

Fehlerursache

Sie haben bei einem Werkzeug-Aufruf (TOOL CALL, DIN/ISO: T..) eine Werkzeug-Nummer programmiert, zu der keine Werkzeug-Definition (TOOL DEF, DIN/ISO: G99) im Programm vorhanden ist.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-05E9

Fehlermeldung

Werkzeug-Nummer belegt

Fehlerursache

Sie haben versucht, ein Werkzeug mehrfach zu definieren.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-05EA

Fehlermeldung

WKZ-Definition nicht erlaubt

Fehlerursache

Sie haben eine Werkzeug-Definition mit Radius und/oder Länge programmiert (TOOL DEF, DIN/ISO: G99).

Fehlerbehebung

- TOOL DEF-Satz (G99-Satz) löschen.
- Werkzeug-Vorauswahl ohne Radius und Länge verwenden (TOOL DEF, DIN/ISO: G51).


Fehlerbeschreibung 280-05EB

Fehlermeldung

WKZ-Def. ohne Länge oder Radius

Fehlerursache

Die Definition eines Werkzeugs (TOOL DEF, DIN/ISO: G99) enthält keine Angabe zur Werkzeug-Länge oder zum Werkzeug-Radius.

Fehlerbehebung

TOOL DEF-Satz (G99-Satz) ergänzen.


Fehlerbeschreibung 280-05EC

Fehlermeldung

Werkzeug-Standzeit abgelaufen

Fehlerursache

Die Standzeit des aufgerufenen Werkzeugs ist abgelaufen und Sie haben kein Schwester-Werkzeug definiert.

Fehlerbehebung

Werkzeug prüfen und ggf. austauschen oder Schwester-Werkzeug definieren.


Fehlerbeschreibung 280-05ED

Fehlermeldung

Werkzeug gesperrt

Fehlerursache

Das Werkzeug wurde gesperrt (z.B. nach Bruch).

Fehlerbehebung

Werkzeug überprüfen und ggf. wechseln oder Sperre in der Werkzeug-Tabelle aufheben.


Fehlerbeschreibung 280-05EE

Fehlermeldung

Werkzeug-Tabelle fehlt

Fehlerursache

Sie haben keine Werkzeug-Tabelle gewählt, oder die angewählte ist nicht im NC-Speicher der Steuerung vorhanden.

Fehlerbehebung

Wählen Sie eine vorhandene Werkzeug-Tabelle oder erstellen Sie die gewünschte.


Fehlerbeschreibung 280-05EF

Fehlermeldung

FN14_1519

Fehlerursache

FN14_1519

Fehlerbehebung

FN14_1519


Fehlerbeschreibung 280-05F0

Fehlermeldung

Kein helixförmiges Eintauchen möglich

Fehlerursache

Q366 = 1

Fehlerbehebung

Teileprogramm ändern


Fehlerbeschreibung 280-05F1

Fehlermeldung

FN14_1521

Fehlerursache

FN14_1521

Fehlerbehebung

FN14_1521


Fehlerbeschreibung 280-05F2

Fehlermeldung

Keine Messtasterdaten

Fehlerursache

- kein Messtaster eingewechselt
- keine Werkzeugachse für den Messtaster aktiv
- Messtasterdaten sind widersprüchlich

Fehlerbehebung

- Messtaster einwechseln
- Im Messtasteraufruf muss die Werkzeugachse definiert sein
- Messtasterdaten kontrollieren


Fehlerbeschreibung 280-05F3

Fehlermeldung

SQL-Befehl fehlgeschlagen

Fehlerursache

Ein im Zyklus verwendetet SQL-Befehl konnte nicht ausgeführt werden

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 280-05F4

Fehlermeldung

FN14_1524

Fehlerursache

FN14_1524

Fehlerbehebung

FN14_1524


Fehlerbeschreibung 280-05F5

Fehlermeldung

FN14_1525

Fehlerursache

FN14_1525

Fehlerbehebung

FN14_1525


Fehlerbeschreibung 280-05F6

Fehlermeldung

FN14_1526

Fehlerursache

FN14_1526

Fehlerbehebung

FN14_1526


Fehlerbeschreibung 280-05F7

Fehlermeldung

Fehlerhafte Palettenverwaltung

Fehlerursache

Fehlerhafte Palettenverwaltung:
- Palettentabelle ist nicht vorhanden oder schreibgeschützt.

Fehlerbehebung

- Palettentabelle erstellen oder Schreibschutz aufheben.


Fehlerbeschreibung 280-05F8

Fehlermeldung

Preset-Tabelle fehlerhaft

Preset-Tabelle fehlerhaft

Fehlerursache

Die Preset-Tabelle ist fehlerhaft, mögliche Ursachen:
- Preset-Tabelle ist nicht vorhanden oder schreibgeschützt.
- Zeile 0 ist nicht vorhanden.
- Keine Zeile mit ACTNO = 1 vorhanden.

Fehlerbehebung

- Erstellen Sie die Preset-Tabelle bzw. heben Sie den Schreibschutz auf
- Fügen Sie die Zeile 0 in die Preset-Tabelle ein
- Setzen Sie ACTNO einer Zeile auf 1


Fehlerbeschreibung 280-05F9

Fehlermeldung

Fehlerhafte Nullpunkt-Tabelle

Fehlerursache

Fehlerhafte Nullpunkt-Tabelle:
- Nullpunkt-Tabelle ist nicht vorhanden oder schreibgeschützt.

Fehlerbehebung

- Nullpunkt-Tabelle erstellen oder Schreibschutz aufheben.


Fehlerbeschreibung 280-05FA

Fehlermeldung

Werkzeugwechsel während Satzvorlauf nicht möglich

Fehlerursache

Werkzeugwechsel kann während des Satzvorlaufs nicht ausgeführt werden. Für die Abarbeitung nach dem Satzvorlauf befindet sich nicht das aktive Werkzeug in der Spindel.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung.


Fehlerbeschreibung 280-05FB

Fehlermeldung

Tastsystem kalibrieren

Fehlerursache

Sie haben versucht, ein Werkzeug automatisch zu vermessen, obwohl das Tisch-Tastsystem TT noch nicht kalibriert ist.

Fehlerbehebung

Tisch-Tastsystem TT mit Zyklus TCH PROBE 30 kalibrieren.


Fehlerbeschreibung 280-05FC

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Bearbeitungs-Zyklus aufgerufen, ohne vorher ein Werkzeug aktiviert zu haben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-05FD

Fehlermeldung

CYCL DEF unvollständig

Fehlerursache

- Sie haben einen Teil eines Zyklus gelöscht.
- Sie haben innerhalb eines Zyklus andere NC-Sätze eingefügt.

Fehlerbehebung

- Zyklus erneut vollständig definieren
- NC-Sätze innerhalb eines Zyklus löschen


Fehlerbeschreibung 280-05FE

Fehlermeldung

TOOL.T: Schneidenzahl eingeben

Fehlerursache

Automatische Werkzeug-Vermessung: Anzahl der Schneiden nicht in der Werkzeug-Tabelle eingetragen.

Fehlerbehebung

Anzahl der Schneiden (CUT) in TOOL.T eintragen.


Fehlerbeschreibung 280-05FF

Fehlermeldung

Werkz.-Radius größer 0 eingeben

Fehlerursache

Sie haben für das aktive Werkzeug in der Werkzeug-Tabelle den Fräserradius kleiner oder gleich 0 definiert.

Fehlerbehebung

Werkzeug-Vermessung nur mit positivem Werkzeug-Radius möglich. Radius in der Tabelle ändern.


Fehlerbeschreibung 280-0600

Fehlermeldung

Toleranz in Parameter measureTolerance[1;2] zu klein

Fehlerursache

Die in Parameter measureTolerance1 festgelegte Toleranz kann bei der Radiusvermessung mit dem TT nicht erreicht werden.

Fehlerbehebung

- Erlaubte Toleranz für Schneidensuche mit Spindelorientierung in Parameter measureTolerance2 erhöhen.
- Positionierfenster der Spindel in Parameter posTolerance verkleinern.
- Überprüfen, ob sich am Tasterteller Grat gebildet hat, Grat ggf. entfernen.
- Ggf. Tischtaster austauschen.


Fehlerbeschreibung 280-0601

Fehlermeldung

Werkzeug gesperrt

Fehlerursache

Das Werkzeug wurde gesperrt (z.B. nach Bruch).

Fehlerbehebung

Werkzeug überprüfen und ggf. wechseln oder Sperre in der Werkzeug-Tabelle aufheben.


Fehlerbeschreibung 280-0602

Fehlermeldung

Konfiguration Werkzeugvermessung fehlerhaft

Fehlerursache

Die Konfiguration der Werkzeugvermessung ist fehlerhaft oder unvollständig.

Fehlerbehebung

Konfiguration der Werkzeugvermessung überprüfen und ggf. anpassen oder erweitern.


Fehlerbeschreibung 280-0603

Fehlermeldung

Werkzeugvermessung gesperrt

Fehlerursache

Die Werkzeugvermessung ist gesperrt.

Fehlerbehebung

Konfiguration der Werkzeugvermessung überprüfen und ggf. anpassen.


Fehlerbeschreibung 280-0604

Fehlermeldung

Werkzeugvermessung: Funktionalität nicht implementiert

Fehlerursache

Die gewünschte Funktionalität ist nicht implementiert.
- Werkzeugachse ist nicht Z-Achse. (NC-Programm: TOOL CALL)
- Summe von "YL + DYL" ist grösser als +- 5.0 mm. (Werkzeugtabelle)
- Wert von SPB-INSERT ist ungleich 0 Grad. (Werkzeugtabelle)
- Wert ANGLE ist grösser als 90 Grad oder Summe von ANGLE + PANGLE ist grösser oder gleich 180 Grad. (Werkzeugtabelle)
- Wert TO ist für Werkzeugtype nicht unterstützt. (Werkzeugtabelle)
- Wert von stylusAxis ist nicht Z_Positive. (Konfiguration)

Fehlerbehebung

NC-Programm, Werkzeugtabelle oder Konfiguration der Werkzeugvermessung überprüfen und ggf. anpassen.


Fehlerbeschreibung 280-0605

Fehlermeldung

Orientierung nicht konfiguriert

Fehlerursache

- Ihre Maschine ist evtl. nicht mit einer Spindel-Orientierung ausgerüstet
- Spindel-Orientierung kann nicht ausgeführt werden

Fehlerbehebung

- Maschinenhandbuch beachten!
- Maschinen-Parameter spindleOrientMode überprüfen und Wert für M-Funktion bzw. -1 für Spindelorientierung über NC eingeben.


Fehlerbeschreibung 280-0606

Fehlermeldung

Arithmetikfehler

Fehlerursache

Interne Berechnungen haben zu einem nicht darstellbaren Zahlenwert geführt.

Fehlerbehebung

Eingabewerte überprüfen.


Fehlerbeschreibung 280-0607

Fehlermeldung

Fehlerhafter Zyklus

Fehlerursache

Interner Steuerungsfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 280-0608

Fehlermeldung

Werkzeug-Bruch

Fehlerursache

Automatische Werkzeug-Vermessung: Die Bruchtoleranz (LBREAK oder RBREAK) aus der Werkzeug-Tabelle wurde überschritten.

Fehlerbehebung

Werkzeug kontrollieren und ggf. auswechseln.


Fehlerbeschreibung 280-0609

Fehlermeldung

TT geschwenkt kalibrieren

Fehlerursache

Sie haben bei aktiver geschwenkter Bearbeitungsebene versucht einen Zyklus zur Werkzeug-Vermessung abzuarbeiten, obwohl das Tastsystem nicht bei aktiver geschwenkter Bearbeitungsebene kalibriert wurde.

Fehlerbehebung

Kalibrierzyklus 30 bei aktiver geschwenkter Bearbeitungsebene abarbeiten.


Fehlerbeschreibung 280-060A

Fehlermeldung

TT ungeschwenkt kalibrieren

Fehlerursache

Sie haben versucht einen Zyklus zur Werkzeug-Vermessung abzuarbeiten, obwohl das Tastsystem zuletzt bei aktiver geschwenkter Bearbeitungsebene kalibriert wurde.

Fehlerbehebung

Kalibrierzyklus 30 bei nicht geschwenkter Bearbeitungsebene abarbeiten.


Fehlerbeschreibung 280-060B

Fehlermeldung

TT nicht parallel zu WKZ-Achse

Fehlerursache

Sie haben versucht einen Zyklus zur Werkzeug-Vermessung abzuarbeiten, obwohl die Tastsystem-Achse nicht parallel zur Werkzeug-Achse steht.

Fehlerbehebung

Achsen so positionieren, daß Tastsystem-Achse und Werkzeug-Achse parallel verlaufen.


Fehlerbeschreibung 280-060C

Fehlermeldung

Werkzeug Index nicht erlaubt

Fehlerursache

Sie haben einen Bearbeitungs-Zyklus zur Werkzeug-Vermessung mit einem Stufen-Werkzeug aufgerufen.


Fehlerbeschreibung 280-060D

Fehlermeldung

Drehwerkzeug unvollständig definiert

Drehwerkzeug unvollständig definiert

Fehlerursache

- Sie haben ein Drehwerkzeug aufgerufen, das in der Drehwerkzeug-Tabelle nicht oder unvollständig definiert ist.
- Drehwerkzeug-Tabelle ist nicht vorhanden oder fehlerhaft.

Fehlerbehebung

- Ergänzen Sie die Drehwerkzeug-Tabelle um das fehlende Werkzeug.
- Erstellen bzw. korrigieren Sie die Drehwerkzeug-Tabelle.


Fehlerbeschreibung 280-060E

Fehlermeldung

Antastrichtung nicht in Tasterebene

Fehlerursache

Sie haben eine Antastrichtung konfiguriert, die nicht in der Tasterebene liegt.

Fehlerbehebung

Maschinen-Parameter probingDirRadial korrigieren


Fehlerbeschreibung 280-060F

Fehlermeldung

Unwuchterfassung fehlgeschlagen

Fehlerursache

Fehler bei Unwuchterfassung aufgetreten

Fehlerbehebung

Weitere Fehlermeldungen beachten


Fehlerbeschreibung 280-0610

Fehlermeldung

Unwucht zu groß

Fehlerursache

Maximale Unwuchtamplitude überschritten

Fehlerbehebung

Unwucht neu erfassen und kompensieren


Fehlerbeschreibung 280-0611

Fehlermeldung

Konfiguration Unwuchterfassung fehlerhaft

Fehlerursache

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Fehlerbehebung

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Fehlerbeschreibung 280-0612

Fehlermeldung

Radius des Schwester-Werkzeugs unpassend

Fehlerursache

- Die TNC hat bei einem automatischen Schwester-Werkzeugwechsel (M101) kein passendes Werkzeug in der Werkzeug-Tabelle gefunden.
- Der Gesamtradius R + DR des Schwester-Werkzeugs ist groesser und/oder R2 + DR2 ist bei aktiver 3D-Korrektur kleiner als der des aktuellen Werkzeugs.

Fehlerbehebung

- Schwester-Werkzeug mit passenden Radien definieren.
- Ggf. mit M107 die Ueberpruefung der Werkzeug-Radien deaktivieren.


Fehlerbeschreibung 280-0613

Fehlermeldung

Ungültige Werkzeug-Achse programmiert

Fehlerursache

Sie haben eine Werkzeug-Achse ungleich Z programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 280-0614

Fehlermeldung

Werkzeug-Tabelle verriegelt

Fehlerursache

Während die TNC einen Werkzeug-Aufruf abarbeitet, kann der Werkzeugspeicher (Datei TOOL.T) nicht geändert werden. Das Drücken des Softkeys "EDITIEREN AUS/EIN" führt zu dieser Fehlermeldung.

Fehlerbehebung

Eingabe Modus mittels Softkey "EDITIEREN AUS/EIN" verlassen.
Danach Meldung quittieren und mit NC-Start Programm fortsetzen.


Fehlerbeschreibung 280-0615

Fehlermeldung

Unwuchtberechnung fehlgeschlagen

Fehlerursache

Es ist ein Fehler bei der Unwuchtberechnung aufgetreten. Der Eingabewert ist nicht in der Unwuchttabelle enthalten.

Fehlerbehebung

- Eingabewert anpassen
- Unwuchttabelle erweitern


Fehlerbeschreibung 280-0617

Fehlermeldung

Verfahrmodus zum Freifahren nicht möglich

Fehlerursache

Die Verfahrmodi "geschwenktes System" und "WZ-Achse" sind aufgrund der Maschinenkonfiguration nicht möglich.

Fehlerbehebung

Verfahrmodus "Maschinenachsen" oder "Gewinde" wählen und das Freifahren wiederholen.


Fehlerbeschreibung 280-0618

Fehlermeldung

Werkzeugstandzeit abgelaufen

Fehlerursache

Die Standzeit des Werkzeugs reicht nicht für die vorauskalkulierte Bearbeitungszeit aus.
- Standzeit des aufgerufenen Werkzeugs ist nicht ausreichend und Sie haben kein Schwesterwerkzeug definiert.
- Werkzeugeinsatz-Datei ist nicht vorhanden oder nicht aktuell.

Fehlerbehebung

- Werkzeug soll trotzdem verwendet werden: Meldung quittieren und NC-Programm mit NC-Start fortsetzen.
- Werkzeug soll nicht verwenden werden: NC-Programm mit INTERNER STOPP abbrechen.
o Werkzeug prüfen und ggf. austauschen oder Schwesterwerkzeug definieren.
o Werkzeugeinsatz-Datei erstellen oder aktualisieren. Dazu gewünschtes Programm in der Betriebsart Programm-Test
ausführen. Sicherstellen, dass in der Konfiguration Werkzeugeinsatz-Datei erstellen aktiviert ist.


Fehlerbeschreibung 280-0619

Fehlermeldung

Standzeit des Werkzeugs abgelaufen

Fehlerursache

Die Standzeit des Werkzeugs reicht für die vorauskalkulierte Bearbeitungszeit nicht aus.
- Die Standzeit des aufgerufenen Werkzeugs ist abgelaufen und Sie haben kein Schwesterwerkzeug definiert.
- Die Werkzeugeinsatz-Datei ist nicht vorhanden oder nicht aktuell.

Fehlerbehebung

- Werkzeug prüfen und ggf. austauschen oder Schwester-Werkzeug definieren.
- Werkzeugeinsatz-Datei erstellen oder aktualisieren.
- Gewünschtes Programm in der Betriebsart Programm-Test ausführen.
- Sicherstellen, dass in der Konfiguration Werkzeugeinsatz-Datei erstellen aktiviert ist.


Fehlerbeschreibung 280-061A

Fehlermeldung

Vorschubbegrenzung aufgehoben

Fehlerursache

- Vorschubbegrenzung wurde vom Bediener aufgehoben.
- Ein Wiederaktivieren der Vorschubbegrenzung ist in der Betriebsart Freifahren nicht möglich.

Fehlerbehebung

- Den Vorschub mit dem Vorschubpotentiometer F begrenzen.
- Achsen nur unter großer Vorsicht bewegen.


Fehlerbeschreibung 280-061B

Fehlermeldung

Palettenzeile enthält Fertigteil

Fehlerursache

Die Palettenzeile unter dem Cursor ist als Fertigteil gekennzeichnet und kann daher nicht mehr abgearbeitet werden.

Fehlerbehebung

Wählen Sie eine Palettenzeile, in der ein Rohteil oder ein teilweise bearbeitetes Teil eingetragen ist.


Fehlerbeschreibung 280-061C

Fehlermeldung

Zugriff auf Palettenbezugspunkt-Tabelle fehlgeschlagen

Fehlerursache

Auf die Palettenbezugspunkt-Tabelle konnte nicht zugegriffen werden.
Möglicherweise ist die Palettenbezugspunkt-Tabelle nicht vorhanden oder fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 280-061D

Fehlermeldung

Automatische Fortsetzung der Paletten-Bearbeitung nicht möglich

Fehlerursache

Automatische Fortsetzung der Paletten-Bearbeitung nicht möglich.

Fehlerbehebung

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus nicht durchgeführt.
- Eintrag für OEM-Makro in OEM_PAL_RESUMPTION prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 280-061F

Fehlermeldung

Gewindeschneid Vorgang wurde unterbrochen

Fehlerursache

Automatische Fortsetzung der Paletten-Bearbeitung nicht möglich.

Fehlerbehebung

- Weitere Fehlermeldungen beachten.
- Fehleruhrsache beheben und Bearbeitung wiederholen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 280-0620

Fehlermeldung

Palettentabelle gesperrt

Fehlerursache

Die weitere Abarbeitung der Palettentabelle wurde durch einen Editor gesperrt

Fehlerbehebung

- Editier- bzw. Eingabe-Modus verlassen
- Danach Meldung quittieren und mit NC-Start die Palettenbearbeitung fortsetzen


Fehlerbeschreibung 280-0621

Fehlermeldung

Werkzeug unvollständig definiert

Fehlerursache

Sie haben ein Werkzeug aufgerufen, das in der Werkzeug-Tabelle unvollständig definiert ist:
- Werkzeug-Radius und/oder -Länge enthalten keinen Wert.

Fehlerbehebung

- Einträge des Werkzeugs prüfen und fehlende Daten ergänzen.
- Anderes Werkzeug verwenden.


Fehlerbeschreibung 280-0622

Fehlermeldung

Zeile in Bezugspunkttabelle nicht vorhanden

Fehlerursache

Der programmierte Bezugspunkt konnte nicht aktiviert werden. Die angegebene Zeile existiert in der Bezugspunkttabelle nicht.

Fehlerbehebung

- Bezugspunkttabelle kontrollieren
- Angegebene Zeile in der Bezugspunkttabelle anlegen


Fehlerbeschreibung 280-0623

Fehlermeldung

Zeile in Paletten-Bezugspunkttabelle nicht vorhanden

Fehlerursache

Die programmierte Nummer des Palettenbezugspunktes konnte nicht aktiviert werden.
Die angegebene Zeile ist in der Paletten-Bezugspunkttabelle nicht vorhanden.

Fehlerbehebung

- Palettentabelle kontrollieren
- Angegebene Zeile in Paletten-Bezugspunkttabelle anlegen


Fehlerbeschreibung 280-06A4

Fehlermeldung

Kamera reagiert nicht

Kamera antwortet nicht

Fehlerursache

Der Bildverarbeitungszyklus kann nicht mit der Kamera kommunizieren bzw. antwortet nicht.

Fehlerbehebung

Starten Sie die NC-Software neu oder entfernen Sie den Bildverarbeitungszyklus aus dem NC-Programm.
Benachrichtigen Sie den Kundendienst.


Fehlerbeschreibung 280-06A6

Fehlermeldung

Datei für Kamerapositionen existiert nicht

Fehlerursache

Die Steuerung kann die Kamera nicht auf die gewünschte Position fahren,
weil die Tabelle mit den Positionsdaten fehlt.

Fehlerbehebung

Benachrichtigen Sie den Maschinenhersteller.


Fehlerbeschreibung 280-06A7

Fehlermeldung

Zeile in Positionstabelle existiert nicht

Fehlerursache

Die Steuerung kann die Kamera nicht auf die gewünschte Position fahren, weil in der Tabelle für Positionsdaten die gewünschte Zeilennummer fehlt.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 280-06A8

Fehlermeldung

Kommunikation mit Kamera nicht möglich

Fehlerursache

Der Bildverarbeitungszklus kann mit der Kamera nicht kommunizieren,
weil die interne Datenstruktur für die Kommunikation fehlt.

Fehlerbehebung

Benachrichtigen Sie den Kundendienst.


Fehlerbeschreibung 280-06A9

Fehlermeldung

Kamera liefert keine Bilder

Fehlerursache

Es wurde kein Live-Bild von der Kamera empfangen.

Fehlerbehebung

- Testen, ob das Live-Bild in der Betriebsart Manueller Betrieb korrekt angezeigt wird
- Ist dies nicht der Fall, die Steuerung neu starten
- Falls beide Aktionen nicht helfen, Kontakt mit dem Kundendienst aufnehmen


Fehlerbeschreibung 280-06AA

Fehlermeldung

Name für Überwachungspunkt fehlt

Fehlerursache

Der Überwachungspunkt hat keinen Namen

Fehlerbehebung

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Fehlerbeschreibung 280-06AB

Fehlermeldung

Aufruf eines Unwuchtzyklus im Fräsbetrieb nicht zulässig

Fehlerursache

Im Fräsbetrieb kann kein Unwucht Zyklus gestartet werden

Fehlerbehebung

Unwucht Zyklus im Drehbetrieb starten


Fehlerbeschreibung 280-07D0

Fehlermeldung

Ungültige Fehlerkonsequenz

Fehlerursache

Ungültige Fehlerkonsequenz

Fehlerbehebung

Interner Fehler


Fehlerbeschreibung 280-07D1

Fehlermeldung

Kein Platz freigegeben

Fehlerursache

Kein Platz für Bestückung freigegeben
Am Scheibenkopf sind keine Plätze für eine Bestückung mit einer Schleifscheibe freigegeben.
Fehlerbeseitigung: Plätze für Bestückung freigeben (Tabelle: WHEEL.PGW)

Fehlerbehebung

Plätze für Bestückung freigeben (Tabelle: WHEEL.PGW)


Fehlerbeschreibung 280-07D2

Fehlermeldung

Kein gültiger, physik. Platz

Fehlerursache

Kein gültiger, physikalischer Platz am Scheibenkopf
Gewählter Platz am Scheibenkopf ist ungültig. Platznummer ist grösser 9.

Fehlerbehebung

Gültigen Platz wählen (0...9)


Fehlerbeschreibung 280-07D3

Fehlermeldung

Platz nicht freigegeben

Fehlerursache

Platz für Bestückung nicht freigegeben
Der gewählte Platz am Scheibenkopf ist nicht freigegeben und kann somit nicht mit einer Schleifscheibe bestückt werden.

Fehlerbehebung

Anderen Platz für Bestückung anwählen


Fehlerbeschreibung 280-07D4

Fehlermeldung

Werkzeug ist bereits bestückt

Fehlerursache

Das zu bestückende Werkzeug ist bereits an einem andern Platz aufgespannt.

Fehlerbehebung

Anderes Werkzeug wählen (andere Werkzeugnummer) oder das Werkzeug am andern Platz entfernen (nicht nur physikalisch sondern auch logisch).


Fehlerbeschreibung 280-07D5

Fehlermeldung

Kein freigegebener Platz

Fehlerursache

Keinen freigegebenen Platz gefunden.
Keinen weiteren freien Platz am Scheibenkopf gefunden.

Fehlerbehebung

Werkzeug von einem Platz entfernen und Platz über das Einrichten freigeben.


Fehlerbeschreibung 280-07D6

Fehlermeldung

Kein identischer Platz

Fehlerursache

Keinen freigegebenen, identischen Platz gefunden.
Es gibt keinen weiteren logischen Platz am Scheibenkopf mit gleicher physikalischer Stellung.

Fehlerbehebung

Werkzeug von einem Platz entfernen und Platz über das Einrichten freigeben


Fehlerbeschreibung 280-07D7

Fehlermeldung

Kein weiteres Werkzeug gefunden

Fehlerursache

Kein weiteres Werkzeug gefunden, welches den Suchkriterien entspricht

Fehlerbehebung

Suchkriterien anpassen


Fehlerbeschreibung 280-07D8

Fehlermeldung

Kein weiteres Werkzeug gefunden

Fehlerursache

Kein Werkzeug gefunden, welches den Suchkriterien entspricht

Fehlerbehebung

Suchkriterien anpassen


Fehlerbeschreibung 280-07D9

Fehlermeldung

Ungültiger Werkzeugtyp

Fehlerursache

Es wurde ein nicht unterstützter Werkzeugtyp gewählt oder der Werkzeugtyp ist im Zusammenhang mit einer Funktion nicht erlaubt

Fehlerbehebung

Werkzeugtyp prüfen


Fehlerbeschreibung 280-07DA

Fehlermeldung

Werkzeugtyp nicht erlaubt

Fehlerursache

Werkzeugtyp nicht erlaubt, nicht freigegeben
Im Einrichten wurde ein Werkzeugtyp angewählt, welcher zur Zeit nicht unterstützt wird.

Fehlerbehebung

Anderen Werkzeugtyp wählen


Fehlerbeschreibung 280-07DB

Fehlermeldung

Daten nicht übernommen

Fehlerursache

Daten wurden nicht übernommen, da Werkzeugnummer geändert wurde
Im Einrichten wurde zusätzlich zu Werkzeugdaten auch die Nummer (Referenz) des aktuellen Werkzeuges verändert. Dadurch wurden alle geänderten Daten verworfen und die Daten des Werkzeuges mit der neuen Nummer wurden geladen.

Fehlerbehebung

Keine


Fehlerbeschreibung 280-07DC

Fehlermeldung

Kein Eintrag in Tabelle

Fehlerursache

Kein Eintrag in Tabelle / Zugriff fehlgeschlagen
Ein Zugriff auf eine Tabelle ist fehlgeschlagen. Eventuell fehlt der gewünschte Eintrag oder das Format einer Spalte passt nicht.

Fehlerbehebung

Werte überprüfen


Fehlerbeschreibung 280-07DD

Fehlermeldung

Ungültiger Wert eines Param.

Fehlerursache

Ungültiger Wert eines Parameters
Ein Parameter hat einen ungültigen Wert

Fehlerbehebung

Werte der Parameter überprüfen


Fehlerbeschreibung 280-07DE

Fehlermeldung

Ungültiges Kommando

Fehlerursache

Ungültiges Kommando
Es wurde ein ungültiges Kommando (FN19-Kommando) an die PLC programmiert

Fehlerbehebung

Kommando prüfen / PLC-Programm prüfen


Fehlerbeschreibung 280-07DF

Fehlermeldung

Fehler beim Tabellenzugriff

Fehlerursache

Fehler beim Tabellenzugriff (kein Handle)
Ein Zugriff auf eine Tabelle ist fehlgeschlagen. Eventuell fehlt der gewünschte Eintrag, das Format einer Spalte passt nicht, die Tabelle existiert nicht etc.

Fehlerbehebung

Werte überprüfen


Fehlerbeschreibung 280-07E0

Fehlermeldung

Keine Schleifscheibe

Fehlerursache

Aktuelles Werkzeug ist keine Schleifscheibe
Es wird erwartet, das das aktuelle Werkzeug eine Schleifscheibe ist, was aber nicht der Fall ist. Für das Erfassen eines Abrichters muss zum Beispiel das aktuelle Werkzeug eine Schleifscheibe sein.

Fehlerbehebung

Schleifscheibe einwechseln


Fehlerbeschreibung 280-07E1

Fehlermeldung

Ungültige Werkzeugnummer

Fehlerursache

Ungültige Werkzeugnummer
Die Werkzeugnummer leigt ausserhalb des gültigen Bereichs

Fehlerbehebung

Korrekte Nummer eingeben (1...99)


Fehlerbeschreibung 280-07E2

Fehlermeldung

Ungültige Ausrichtung

Fehlerursache

Ungültige Ausrichtung des Abrichters
Die Ausrichtung eines Abrichters passt nicht zur angewählten Schleifscheibenkante

Fehlerbehebung

Andere Scheibenkante oder andere Ausrichtung des Abrichters wählen


Fehlerbeschreibung 280-07E3

Fehlermeldung

Kein Abrichter definiert

Fehlerursache

Kein Abrichter definiert
Für eine Funktion wird erwartet, dass ein Abrichter definiert/programmiert ist, was aber nicht der Fall ist.

Fehlerbehebung

Abrichter deifnieren / programmieren


Fehlerbeschreibung 280-07E4

Fehlermeldung

Abrichter nicht erfasst

Fehlerursache

Abrichter für diese Scheibe nicht erfasst
Es wird versucht mit einem Abrichter zu arbeiten, welcher für die aktuelle Scheibe nicht erfasst wurde.

Fehlerbehebung

Abrichter erfassen / einrichten


Fehlerbeschreibung 280-07E5

Fehlermeldung

Kein gültiger Scheibentyp

Fehlerursache

Kein gültiger Scheibentyp
Es wurde ein ungültiger Scheibentyp programmiert

Fehlerbehebung

Korrekten Scheibentyp wählen


Fehlerbeschreibung 280-07E6

Fehlermeldung

Bezug Abrichter / Scheibenkante

Fehlerursache

Bezug Abrichter zu Scheibenkante stimmt nicht
Der Abrichter wird bezüglich einer andern Scheibenkante eingesetzt, als wie er erfasst / eingerichtet wurde

Fehlerbehebung

Abrichter neu erfassen / einrichten


Fehlerbeschreibung 280-07E7

Fehlermeldung

Hinterzug nicht möglich

Fehlerursache

Scheibenseite: Hinterzug nicht möglich
Die Länge des Hinterzugs ist nicht möglich oder die Kombination mit andern Parametern der Scheibenseite ist nicht möglich

Fehlerbehebung

Parameter der Scheibenseiten prüfen


Fehlerbeschreibung 280-07E8

Fehlermeldung

Fasenbreite fehlt

Fehlerursache

Scheibenseite: Fasenbreite fehlt
Es wird eine Fasenbreite erwartet, diese wurde jedoch nicht programmiert

Fehlerbehebung

Parameter der Scheibenseiten prüfen


Fehlerbeschreibung 280-07E9

Fehlermeldung

Fase grösser wie Seitenlänge X

Fehlerursache

Scheibenseite: Fase grösser als Seitenlänge X

Fehlerbehebung

Parameter der Scheibenseiten prüfen


Fehlerbeschreibung 280-07EA

Fehlermeldung

Winkel des Hinterzugs falsch

Fehlerursache

Scheibenseite: Winkel des Hinterzugs falsch
Der Winkel des Hinterzugs hat einen ungültigen Wert

Fehlerbehebung

Parameter der Scheibenseiten prüfen


Fehlerbeschreibung 280-07EB

Fehlermeldung

FN14_2027

Fehlerursache

FN14_2027

Fehlerbehebung

FN14_2027


Fehlerbeschreibung 280-07EC

Fehlermeldung

FN14_2028

Fehlerursache

FN14_2028

Fehlerbehebung

FN14_2028


Fehlerbeschreibung 280-07ED

Fehlermeldung

FN14_2029

Fehlerursache

FN14_2029

Fehlerbehebung

FN14_2029


Fehlerbeschreibung 280-07EE

Fehlermeldung

Abrichtstrategie: Eckenradius nicht erlaubt

Fehlerursache

Ist ein Eckenradius (RV, RV1, RV2) definiert, so muss eine Abrichtstrategie gewählt werden, welche Durchmesser und Seite gleichzeitig abrichtet.

Fehlerbehebung

Anderen Abrichtzyklus wählen oder Eckenradius auf 0 setzen


Fehlerbeschreibung 280-07EE

Fehlermeldung

FN14_2030

Fehlerursache

FN14_2030

Fehlerbehebung

FN14_2030


Fehlerbeschreibung 280-07EF

Fehlermeldung

Abrichtstrategie: Scheibenkante nicht unterstützt

Fehlerursache

Die Kombination von Abrichtzyklus und aktiver Scheibenkante ist nicht erlaubt

Fehlerbehebung

Andere Scheibenkante aktivieren oder anderen Abrichtzyklus wählen


Fehlerbeschreibung 280-07EF

Fehlermeldung

FN14_2031

Fehlerursache

FN14_2031

Fehlerbehebung

FN14_2031


Fehlerbeschreibung 280-07F0

Fehlermeldung

Gewählte Abrichtstrategie wird nicht unterstützt

Fehlerursache

Es wurde ein Pendeln programmiert, obwohl dies nicht unterstützt wird.
Es kann nur gependelt werden, wenn die Abrichtbewegung aus einer Geraden besteht.
Ein Schleifscheibentyp „Schleifstift spezial“ kann nicht mit der Strategie „Pendeln“ bearbeitet werden.

Fehlerbehebung

Andere Abrichtstrategie wählen


Fehlerbeschreibung 280-07F0

Fehlermeldung

FN14_2032

Fehlerursache

FN14_2032

Fehlerbehebung

FN14_2032


Fehlerbeschreibung 280-07F1

Fehlermeldung

Abrichtbetrieb bereits aktiv, Werkzeug nicht erlaubt

Fehlerursache

Wird vor dem Abrichtzyklus der Abrichtbetrieb (FUNCTION DRESS BEGIN) aktiviert, dann darf beim Abrichtzyklus kein Werkzeug programmiert werden.

Fehlerbehebung

- Werkzeugnummer/Name löschen
- FUNCTION DRESS BEGIN vor Abrichtzyklus entfernen


Fehlerbeschreibung 280-07F1

Fehlermeldung

FN14_2033

Fehlerursache

FN14_2033

Fehlerbehebung

FN14_2033


Fehlerbeschreibung 280-07F2

Fehlermeldung

Typ der Schleifscheibe nicht erlaubt, nicht freigegeben

Fehlerursache

Der Abrichtzyklus ist für den gewählten Typ der Schleifscheibe nicht geeignet oder noch nicht freigegeben.

Fehlerbehebung

Anderen Abrichtzyklus wählen


Fehlerbeschreibung 280-07F2

Fehlermeldung

FN14_2034

Fehlerursache

FN14_2034

Fehlerbehebung

FN14_2034


Fehlerbeschreibung 280-07F3

Fehlermeldung

Werkzeug ist keine Abrichtspindel / Abrichtrolle

Fehlerursache

Es wurde ein Verhältnis der Schnittgeschwindigkeiten programmiert, obwohl das Abrichtwerkzeug weder eine Abrichtspindel noch eine Abrichtrolle ist.

Fehlerbehebung

- Typ des Abrichtwerkzeugs anpassen
- Verhältnis der Schnittgeschwindigkeiten nicht programmieren oder 0 setzen


Fehlerbeschreibung 280-07F3

Fehlermeldung

FN14_2035

Fehlerursache

FN14_2035

Fehlerbehebung

FN14_2035


Fehlerbeschreibung 280-07F4

Fehlermeldung

FN14_2036

Fehlerursache

FN14_2036

Fehlerbehebung

FN14_2036


Fehlerbeschreibung 280-07F5

Fehlermeldung

FN14_2037

Fehlerursache

FN14_2037

Fehlerbehebung

FN14_2037


Fehlerbeschreibung 280-07F6

Fehlermeldung

FN14_2038

Fehlerursache

FN14_2038

Fehlerbehebung

FN14_2038


Fehlerbeschreibung 280-07F7

Fehlermeldung

FN14_2039

Fehlerursache

FN14_2039

Fehlerbehebung

FN14_2039


Fehlerbeschreibung 280-07F8

Fehlermeldung

FN14_2040

Fehlerursache

FN14_2040

Fehlerbehebung

FN14_2040


Fehlerbeschreibung 280-07F9

Fehlermeldung

FN14_2041

Fehlerursache

FN14_2041

Fehlerbehebung

FN14_2041


Fehlerbeschreibung 280-07FA

Fehlermeldung

FN14_2042

Fehlerursache

FN14_2042

Fehlerbehebung

FN14_2042


Fehlerbeschreibung 280-07FB

Fehlermeldung

FN14_2043

Fehlerursache

FN14_2043

Fehlerbehebung

FN14_2043


Fehlerbeschreibung 280-07FC

Fehlermeldung

FN14_2044

Fehlerursache

FN14_2044

Fehlerbehebung

FN14_2044


Fehlerbeschreibung 280-07FD

Fehlermeldung

FN14_2045

Fehlerursache

FN14_2045

Fehlerbehebung

FN14_2045


Fehlerbeschreibung 280-07FE

Fehlermeldung

FN14_2046

Fehlerursache

FN14_2046

Fehlerbehebung

FN14_2046


Fehlerbeschreibung 280-07FF

Fehlermeldung

FN14_2047

Fehlerursache

FN14_2047

Fehlerbehebung

FN14_2047


Fehlerbeschreibung 280-0800

Fehlermeldung

FN14_2048

Fehlerursache

FN14_2048

Fehlerbehebung

FN14_2048


Fehlerbeschreibung 280-0801

Fehlermeldung

FN14_2049

Fehlerursache

FN14_2049

Fehlerbehebung

FN14_2049


Fehlerbeschreibung 280-0834

Fehlermeldung

Zustellung nicht definiert

Fehlerursache

Zustellung nicht definiert
Der Definitionsbefehl für die Zustellung wurde nicht programmiert.

Fehlerbehebung

Zustellung definieren / programmieren


Fehlerbeschreibung 280-0835

Fehlermeldung

Zustellrichtung nicht definiert

Fehlerursache

Zustellrichtung nicht definiert
Es ist keine Zustellrichtung bekannt. Das heisst Start- und Endposition der Zustellung sind identisch und es ist auch keine Zustellrichtung aus einem vorhergehenden Befehl bekannt.

Fehlerbehebung

Es muss mindestens beim ersten Zustellbefehl eine Endposition ungleich der Startposition programmiert werden.


Fehlerbeschreibung 280-0836

Fehlermeldung

Untermass

Fehlerursache

Untermass
Beim Schleifen mit Messsteuerung hat diese schon beim Start des Befehls angesprochen. Das heisst, der zu schleifende Durchmesser hat bereits Endmass oder Untermass.
Werden mehrere Zyklen mit Messsteuerung hintereinander programmiert, so kann dies ein
normales Verhalten sein, wenn das Rohmass zu klein ist. Mindestens beim letzten Zyklus
darf jedoch kein Fehler auftreten.

Fehlerbehebung

Werkstück prüfen / Einstellung der Messsteuerung prüfen


Fehlerbeschreibung 280-0837

Fehlermeldung

FN14_2103

Fehlerursache

FN14_2103

Fehlerbehebung

FN14_2103


Fehlerbeschreibung 280-0838

Fehlermeldung

Übermass

Fehlerursache

Uebermass
Beim Schleifen mit Messsteuerung hat diese nicht angesprochen.
Das heisst, der zu schleifende Durchmesser wurde nicht erreicht, das Werkstück hat Übermass.

Fehlerbehebung

Werkstück prüfen / Einstellung der Messsteuerung prüfen


Fehlerbeschreibung 280-0839

Fehlermeldung

FN14_2105

Fehlerursache

FN14_2105

Fehlerbehebung

FN14_2105


Fehlerbeschreibung 280-083A

Fehlermeldung

Signal schon aktiv beim Start

Fehlerursache

Signal schon aktiv beim Start
Beim Schleifen mit einem externen Signal (Taster etc.) hat dieses bereits angesprochen, bevor die Bewegung gestartet wurde.

Fehlerbehebung

Werkstückabmessungen mit Programm vergleichen und Programm eventuell korrigieren


Fehlerbeschreibung 280-083B

Fehlermeldung

FN14_2107

Fehlerursache

FN14_2107

Fehlerbehebung

FN14_2107


Fehlerbeschreibung 280-083C

Fehlermeldung

Signal hat nicht angesprochen

Fehlerursache

Signal hat nicht angesprochen
Beim Schleifen mit einem externen Signal (Taster etc.) hat dieses während der ganzen Bewegung nicht angesprochen.

Fehlerbehebung

Werkstückabmessungen mit Programm vergleichen und Programm eventuell korrigieren


Fehlerbeschreibung 280-083D

Fehlermeldung

FN14_2109

Fehlerursache

FN14_2109

Fehlerbehebung

FN14_2109


Fehlerbeschreibung 280-083E

Fehlermeldung

B-Achse in falscher Position

Fehlerursache

B-Achse in falscher Position
Für eine Funktion wurde die B-Achse in einer definierten Position erwartet. Die B-Achse ist jedoch nicht in dieser Position.

Fehlerbehebung

Position der B-Achse prüfen


Fehlerbeschreibung 280-083F

Fehlermeldung

Keine Schleifscheibe

Fehlerursache

Abzurichtendes Werkzeug ist keine Schleifscheibe.
Nur Schleifscheiben können abgerichtet werden.

Fehlerbehebung

Werkzeugtyp überprüfen


Fehlerbeschreibung 280-0840

Fehlermeldung

Abrichterplatz nicht freigegeben

Fehlerursache

Abrichterplatz ist nicht freigegeben.
Ein gewählter Abrichterplatz ist nicht freigegeben.

Fehlerbehebung

Anderen Abrichterplatz wählen


Fehlerbeschreibung 280-0841

Fehlermeldung

Scheibenkanten nicht freigegeben

Fehlerursache

Rückwärtsschleifen (Kanten 4-6) nicht freigegeben
Für den angewählten Platz sind die Kanten 4-6 nicht freigegeben. Das heisst 'Rückwärtsschleifen' ist nicht erlaubt.

Fehlerbehebung

Eine Scheibenkante vorne (1-3) anwählen.


Fehlerbeschreibung 280-0842

Fehlermeldung

Scheibenplatz nicht bestückt

Fehlerursache

Platz am Scheibenkopf nicht bestückt
Am gewünschten Platz ist kein Werkzeug bestückt.

Fehlerbehebung

Anderen Platz wählen oder Werkzeug bestücken


Fehlerbeschreibung 280-0843

Fehlermeldung

Scheibenplatz nicht freigegeben

Fehlerursache

Platz am Scheibenkopf nicht freigegeben
Am gewünschten Platz darf kein Werkzeug bestückt werden. Er ist für eine Bestückung gesperrt.

Fehlerbehebung

Anderen Platz wählen oder für Bestückung freigeben


Fehlerbeschreibung 280-0844

Fehlermeldung

Abrichterplatz nicht bestückt

Fehlerursache

Abrichterplatz ist nicht bestückt
Der gewüschte Abrichterplatz ist nicht bestückt.

Fehlerbehebung

Anderen Platz wählen oder Platz mit Arichter bestücken


Fehlerbeschreibung 280-0845

Fehlermeldung

T-Call Parameter ungültig

Fehlerursache

Parameter beim Tool Call ausserhalb des gültigen Bereichs

Fehlerbehebung

Tool Call überprüfen


Fehlerbeschreibung 280-0846

Fehlermeldung

Grunddaten Scheibe nicht erfasst

Fehlerursache

Grunddaten der Schleifscheibe sind nicht erfasst.
Für gewisse Einrichtfunktionen wird erwartet, dass bei einer Schleifscheibe die Grunddaten (Kopfstellung) erfasst / eingerichtet wurden.

Fehlerbehebung

Grunddaten einrichten / erfassen


Fehlerbeschreibung 280-0847

Fehlermeldung

Scheibendaten nicht erfasst

Fehlerursache

Scheibendaten nicht erfasst (Durchmesser, Breite etc.)
Für gewisse Funktionen wird erwartet, dass die Schleifscheibendaten (Durchmesser, Breite etc.) erfasst / eingerichtet wurden.

Fehlerbehebung

Schleifscheibendaten einrichten / erfassen


Fehlerbeschreibung 280-0848

Fehlermeldung

Scheibe nicht eingewechselt

Fehlerursache

Schleifscheibe nicht eingewechselt
Entweder ist keine Schleifscheibe eingewechselt (logsicher Scheibenplatznummer = 0 oder Scheibennummer = 0) oder es wird versucht mit einer Scheibe zu arbeiten, welche nicht gleich der eingewechselten ist.

Fehlerbehebung

Scheibe mittels Tool Call einwechseln


Fehlerbeschreibung 280-0849

Fehlermeldung

Scheibenplatz verändert

Fehlerursache

Scheibenplatz verändert
Die Schleifscheibe war beim Erfassen des Abrichters an einem andern Platz bestückt

Fehlerbehebung

Abrichter neu erfassen / einrichten


Fehlerbeschreibung 280-084A

Fehlermeldung

Abrichterplatz verändert

Fehlerursache

Abrichterplatz verändert
Der Abrichter war beim Erfassen der Scheibe an einem andern Platz bestückt

Fehlerbehebung

Abrichter neu erfassen / einrichten


Fehlerbeschreibung 280-084C

Fehlermeldung

Vorschub nicht programmiert

Fehlerursache

Vorschub nicht programmiert
Es wurde kein Vorschub programmiert oder er ist 0

Fehlerbehebung

Vorschub ungleich 0 programmieren


Fehlerbeschreibung 280-084D

Fehlermeldung

Keine Scheibe bestückt

Fehlerursache

Keine Scheibe bestückt
Es wird versucht mit einem Platz zu arbeiten, an dem keine Schleifscheibe bestückt ist.

Fehlerbehebung

Am entsprechenden Platz eine Schleifscheibe bestücken.


Fehlerbeschreibung 280-084E

Fehlermeldung

Kein gültiges Werkzeug angewählt

Fehlerursache

Kein gültiges Werkzeug angewählt
Es wurde versucht mit einem Werkzeug zu arbeiten, welches für die entsprechende Funktion nicht erlaubt ist oder es ist gar kein Werkzeug angewählt

Fehlerbehebung

Gültiges Werkzeug anwählen


Fehlerbeschreibung 280-084F

Fehlermeldung

FN14_2127

Fehlerursache

FN14_2127

Fehlerbehebung

FN14_2127


Fehlerbeschreibung 280-0850

Fehlermeldung

Kein gültiger Abrichtertyp

Fehlerursache

Kein gültiger Abrichtertyp
Es wurde versucht mit einem Abrichter zu arbeiten, welcher für die entsprechende Funktion nicht erlaubt ist oder der Abrichtertyp ist nicht definiert

Fehlerbehebung

Abrichtertyp prüfen / definieren


Fehlerbeschreibung 280-0852

Fehlermeldung

Kein Ereignis programmiert

Fehlerursache

Kein Ereignis programmiert
Es soll eine Funktion ausgeführt werden, für welche ein Ereignis (Taster, Messsteuerung etc.) definiert sein muss, aber kein Ereignis definiert ist.

Fehlerbehebung

Ereignis definieren / programmieren


Fehlerbeschreibung 280-0853

Fehlermeldung

Ungültiges Ereignis programmiert

Fehlerursache

Ungültiges Ereignis programmiert
Es wurde ein Ereignis programmiert, welches nicht oder noch nicht unterstützt wird oder das Ereignis passt nicht zur entsprechenden Funktion

Fehlerbehebung

Anderes Ereignis programmieren


Fehlerbeschreibung 280-0854

Fehlermeldung

FN14_2132

Fehlerursache

FN14_2132

Fehlerbehebung

FN14_2132


Fehlerbeschreibung 280-0855

Fehlermeldung

Ereignis ausgelöst vor Bewegung

Fehlerursache

Ereignis ausgelöst vor Bewegung
Ein Ereignis ist bereits eingetroffen, bevor die zugehörige Bewegung gestartet wurde

Fehlerbehebung

Programm überprüfen / Je nach Ereignis kann dies jedoch ein korrektes Verhalten sein


Fehlerbeschreibung 280-0856

Fehlermeldung

FN14_2134

Fehlerursache

FN14_2134

Fehlerbehebung

FN14_2134


Fehlerbeschreibung 280-0857

Fehlermeldung

FN14_2135

Fehlerursache

FN14_2135

Fehlerbehebung

FN14_2135


Fehlerbeschreibung 280-0858

Fehlermeldung

Ereignis nicht ausgelöst

Fehlerursache

Ereignis nicht ausgelöst
Es wurde eine Bewegung mit einem Ereignis programmiert und die Bewegung wurde abgeschlossen, ohne dass das Ereignis eingetroffen ist

Fehlerbehebung

Programm überprüfen / Je nach Ereignis kann dies jedoch ein korrektes Verhalten sein


Fehlerbeschreibung 280-0859

Fehlermeldung

FN14_2137

Fehlerursache

FN14_2137

Fehlerbehebung

FN14_2137


Fehlerbeschreibung 280-085A

Fehlermeldung

Kein Pendelhub

Fehlerursache

Kein Pendelhub programmiert
Ein Pendelschleifen soll ausgeführt werden, es wurde aber kein Pendelhub programmiert oder der resultierende Hub ist gleich 0

Fehlerbehebung

Pendelzyklus überprüfen


Fehlerbeschreibung 280-085B

Fehlermeldung

Koordinatenschleifen - Pendelhub: Werkzeugachse nicht erlaubt

Fehlerursache

Die aktuelle Werkzeugachse wird vom Pendelzyklus 1000 nicht unterstützt

Fehlerbehebung

Pendelzyklus 1000 ist nur mit einer Werkzeugachse X, Y oder Z möglich


Fehlerbeschreibung 280-085B

Fehlermeldung

FN14_2139

Fehlerursache

FN14_2139

Fehlerbehebung

FN14_2139


Fehlerbeschreibung 280-085C

Fehlermeldung

Koordinatenschleifen: Pendelhub bereits gestoppt

Fehlerursache

Es wurde ein Pendelstopp (Zyklus 1002) programmiert, obwohl die Pendelbewegung bereits gestoppt ist.

Fehlerbehebung

NC-Programm prüfen
Satzvorlauf, Betriebsartenwechsel etc. stoppen eine aktive Pendelbewegung


Fehlerbeschreibung 280-085C

Fehlermeldung

FN14_2140

Fehlerursache

FN14_2140

Fehlerbehebung

FN14_2140


Fehlerbeschreibung 280-085D

Fehlermeldung

Koordinatenschleifen: Pendelhub bereits definiert

Fehlerursache

Es wurde ein Pendelzyklus definiert (Zyklus 1000), obwohl bereits ein Pendelzyklus aktiv ist.

Fehlerbehebung

Vorhergehende Pendeldefinition löschen (Zyklus 1002), bevor ein neuer Pendelzyklus definiert wird.


Fehlerbeschreibung 280-085D

Fehlermeldung

FN14_2141

Fehlerursache

FN14_2141

Fehlerbehebung

FN14_2141


Fehlerbeschreibung 280-085E

Fehlermeldung

Sofortiger Stopp ohne Löschen der Pendeldefinition nicht erlaubt

Fehlerursache

Die Parameterkombination "sofortiger Stopp" und "Pendeldefinition nicht löschen" ist nicht erlaubt.

Fehlerbehebung

Kombination der Parameterwerte prüfen und korrigieren


Fehlerbeschreibung 280-085E

Fehlermeldung

FN14_2142

Fehlerursache

FN14_2142

Fehlerbehebung

FN14_2142


Fehlerbeschreibung 280-085F

Fehlermeldung

FN14_2143

Fehlerursache

FN14_2143

Fehlerbehebung

FN14_2143


Fehlerbeschreibung 280-0860

Fehlermeldung

FN14_2144

Fehlerursache

FN14_2144

Fehlerbehebung

FN14_2144


Fehlerbeschreibung 280-0861

Fehlermeldung

FN14_2145

Fehlerursache

FN14_2145

Fehlerbehebung

FN14_2145


Fehlerbeschreibung 280-0862

Fehlermeldung

FN14_2146

Fehlerursache

FN14_2146

Fehlerbehebung

FN14_2146


Fehlerbeschreibung 280-0863

Fehlermeldung

FN14_2147

Fehlerursache

FN14_2147

Fehlerbehebung

FN14_2147


Fehlerbeschreibung 280-0864

Fehlermeldung

FN14_2148

Fehlerursache

FN14_2148

Fehlerbehebung

FN14_2148


Fehlerbeschreibung 280-0865

Fehlermeldung

FN14_2149

Fehlerursache

FN14_2149

Fehlerbehebung

FN14_2149


Fehlerbeschreibung 280-0866

Fehlermeldung

Falsche Achse programmiert

Fehlerursache

Es wurde eine Achse programmiert, welche für die aktuelle Funktion nicht erlaubt ist

Fehlerbehebung

Programm überprüfen


Fehlerbeschreibung 280-0867

Fehlermeldung

Keine Achse programmiert

Fehlerursache

Keine Achse programmiert
Bei einer Funktion, welche mindestens eine programmierte Achse benötigt, wurde keine Achse programmiert

Fehlerbehebung

Programm überprüfen


Fehlerbeschreibung 280-0868

Fehlermeldung

M-Befehl nicht erlaubt

Fehlerursache

M-Befehl nicht erlaubt
Es wurde ein ungültiger oder ein zu diesem Zeitpunkt nicht erlaubter M-Befehl programmiert

Fehlerbehebung

Programm überprüfen


Fehlerbeschreibung 280-0869

Fehlermeldung

FN14_2153

Fehlerursache

FN14_2153

Fehlerbehebung

FN14_2153


Fehlerbeschreibung 280-086A

Fehlermeldung

FN14_2154

Fehlerursache

FN14_2154

Fehlerbehebung

FN14_2154


Fehlerbeschreibung 280-086B

Fehlermeldung

FN14_2155

Fehlerursache

FN14_2155

Fehlerbehebung

FN14_2155


Fehlerbeschreibung 280-086C

Fehlermeldung

FN14_2156

Fehlerursache

FN14_2156

Fehlerbehebung

FN14_2156


Fehlerbeschreibung 280-086D

Fehlermeldung

FN14_2157

Fehlerursache

FN14_2157

Fehlerbehebung

FN14_2157


Fehlerbeschreibung 280-086E

Fehlermeldung

FN14_2158

Fehlerursache

FN14_2158

Fehlerbehebung

FN14_2158


Fehlerbeschreibung 280-086F

Fehlermeldung

FN14_2159

Fehlerursache

FN14_2159

Fehlerbehebung

FN14_2159


Fehlerbeschreibung 280-0870

Fehlermeldung

Steigung <= 0

Fehlerursache

Gewindeschleifen: Steigung <= 0
Beim Gewindeschleifen muss die Steigung grösser 0 sein

Fehlerbehebung

Parameter korrigieren


Fehlerbeschreibung 280-0871

Fehlermeldung

Drehzahl = 0

Fehlerursache

Gewindeschleifen: Drehzahl = 0
Beim Gewindeschleifen darf die Drehzahl nicht 0 sein

Fehlerbehebung

Parameter korrigieren


Fehlerbeschreibung 280-0872

Fehlermeldung

Schnittlänge = 0

Fehlerursache

Gewindeeinstechen: Schnittlänge = 0
Beim Gewindeeinstechen darf die Schnittlänge nicht 0 sein

Fehlerbehebung

Parameter korrigieren


Fehlerbeschreibung 280-0873

Fehlermeldung

Geschwindigkeit = 0

Fehlerursache

Gewindeeinstechen: Geschwindigkeit Ve, Vm oder Vk = 0
Beim Gewindeeinstechen darf keine der drei Geschwindigkeiten 0 sein

Fehlerbehebung

Parameter korrigieren


Fehlerbeschreibung 280-0874

Fehlermeldung

Ungleiche Vorzeichen

Fehlerursache

Gewindeeinstechen: Ungleiche Vorzeichen bei E, M und K
Beim Gewindeeinstechen müssen die Vorzeichen der Parameter E, M und K gleich sein

Fehlerbehebung

Parameter korrigieren


Fehlerbeschreibung 280-0875

Fehlermeldung

Gewindetiefe = 0

Fehlerursache

Gewindeeinstechen: Gewindetiefe P = 0
Beim Gewindeeinstechen darf die Gewindetiefe nicht 0 sein

Fehlerbehebung

Parameter korrigieren


Fehlerbeschreibung 280-0876

Fehlermeldung

FN14_2166

Fehlerursache

FN14_2166

Fehlerbehebung

FN14_2166


Fehlerbeschreibung 280-0877

Fehlermeldung

FN14_2167

Fehlerursache

FN14_2167

Fehlerbehebung

FN14_2167


Fehlerbeschreibung 280-0878

Fehlermeldung

FN14_2168

Fehlerursache

FN14_2168

Fehlerbehebung

FN14_2168


Fehlerbeschreibung 280-0879

Fehlermeldung

FN14_2169

Fehlerursache

FN14_2169

Fehlerbehebung

FN14_2169


Fehlerbeschreibung 280-087A

Fehlermeldung

FN14_2170

Fehlerursache

FN14_2170

Fehlerbehebung

FN14_2170


Fehlerbeschreibung 280-087B

Fehlermeldung

FN14_2171

Fehlerursache

FN14_2171

Fehlerbehebung

FN14_2171


Fehlerbeschreibung 280-087C

Fehlermeldung

FN14_2172

Fehlerursache

FN14_2172

Fehlerbehebung

FN14_2172


Fehlerbeschreibung 280-087D

Fehlermeldung

FN14_2173

Fehlerursache

FN14_2173

Fehlerbehebung

FN14_2173


Fehlerbeschreibung 280-087E

Fehlermeldung

FN14_2174

Fehlerursache

FN14_2174

Fehlerbehebung

FN14_2174


Fehlerbeschreibung 280-087F

Fehlermeldung

FN14_2175

Fehlerursache

FN14_2175

Fehlerbehebung

FN14_2175


Fehlerbeschreibung 280-0880

Fehlermeldung

FN14_2176

Fehlerursache

FN14_2176

Fehlerbehebung

FN14_2176


Fehlerbeschreibung 280-0881

Fehlermeldung

FN14_2177

Fehlerursache

FN14_2177

Fehlerbehebung

FN14_2177


Fehlerbeschreibung 280-0882

Fehlermeldung

FN14_2178

Fehlerursache

FN14_2178

Fehlerbehebung

FN14_2178


Fehlerbeschreibung 280-0883

Fehlermeldung

FN14_2179

Fehlerursache

FN14_2179

Fehlerbehebung

FN14_2179


Fehlerbeschreibung 280-0884

Fehlermeldung

Satzvorlauf über Tastfunktionen nicht erlaubt

Fehlerursache

Satzvorlauf über Tastfunktionen nicht erlaubt
Es wurde ein Satzvorlauf über einen Satz mit einer Tastfunktion gestartet

Fehlerbehebung

Satz ohne Satzvorlauf bearbeiten
Tastfunktionen können im Satzvorlauf nicht bearbeitet werden


Fehlerbeschreibung 280-0885

Fehlermeldung

Befehl während Satzvorlauf nicht erlaubt

Fehlerursache

Befehl während Satzvorlauf nicht erlaubt
Ein Befehl oder Zyklus kann im Satzvorlauf nicht bearbeitet werden

Fehlerbehebung

Satz ohne Satzvorlauf bearbeiten
Es gibt Befehle, welche im Satzvorlauf nicht bearbeitet werden können


Fehlerbeschreibung 280-0886

Fehlermeldung

Befehl wegen Satzvorlauf nicht ausgeführt

Fehlerursache

Befehl wegen Satzvorlauf nicht ausgeführt
Ein Befehl oder Zyklus wurde wegen Satzvorlauf nicht ausgeführt

Fehlerbehebung

Keine


Fehlerbeschreibung 280-0887

Fehlermeldung

Messfunktion wegen Satzvorlauf nicht ausgeführt

Fehlerursache

Messfunktion wegen Satzvorlauf nicht ausgeführt
Ein Befehl oder Zyklus, welcher eine Messfunktion beinhaltet, wurde wegen Satzvorlauf nicht ausgeführt

Fehlerbehebung

Keine


Fehlerbeschreibung 280-0888

Fehlermeldung

Luftschleifen eliminieren wegen Satzvorlauf nicht ausgeführt

Fehlerursache

Luftschleifen eliminieren wegen Satzvorlauf nicht ausgeführt
Ein Befehl oder Zyklus, welcher die Funktion "Luftschleifen eliminieren" beinhaltet, wurde wegen Satzvorlauf nicht ausgeführt

Fehlerbehebung

Keine


Fehlerbeschreibung 280-0889

Fehlermeldung

Satzvorlauf auf diesen Satz nicht möglich

Fehlerursache

Satzvorlauf auf diesen Satz nicht möglich
Ein Satzvorlauf auf den gewählten Satz wird von der Steuerung nicht unterstützt

Fehlerbehebung

Satzvorlauf auf andern Satz wählen


Fehlerbeschreibung 280-088A

Fehlermeldung

FN14_2186

Fehlerursache

FN14_2186

Fehlerbehebung

FN14_2186


Fehlerbeschreibung 280-088B

Fehlermeldung

FN14_2187

Fehlerursache

FN14_2187

Fehlerbehebung

FN14_2187


Fehlerbeschreibung 280-088C

Fehlermeldung

FN14_2188

Fehlerursache

FN14_2188

Fehlerbehebung

FN14_2188


Fehlerbeschreibung 280-088D

Fehlermeldung

FN14_2189

Fehlerursache

FN14_2189

Fehlerbehebung

FN14_2189


Fehlerbeschreibung 280-088E

Fehlermeldung

Befehl in der Simulation nicht erlaubt

Fehlerursache

Befehl in Simulation nicht erlaubt.
Der Befehl wird von der Steuerung in der Simulation nicht unterstützt.

Fehlerbehebung

Befehl in der Simulation nicht verwenden.


Fehlerbeschreibung 280-088F

Fehlermeldung

FN14_2191

Fehlerursache

FN14_2191

Fehlerbehebung

FN14_2191


Fehlerbeschreibung 280-0890

Fehlermeldung

FN14_2192

Fehlerursache

FN14_2192

Fehlerbehebung

FN14_2192


Fehlerbeschreibung 280-0891

Fehlermeldung

FN14_2193

Fehlerursache

FN14_2193

Fehlerbehebung

FN14_2193


Fehlerbeschreibung 280-0892

Fehlermeldung

FN14_2194

Fehlerursache

FN14_2194

Fehlerbehebung

FN14_2194


Fehlerbeschreibung 280-0893

Fehlermeldung

FN14_2195

Fehlerursache

FN14_2195

Fehlerbehebung

FN14_2195


Fehlerbeschreibung 280-0894

Fehlermeldung

FN14_2196

Fehlerursache

FN14_2196

Fehlerbehebung

FN14_2196


Fehlerbeschreibung 280-0895

Fehlermeldung

FN14_2197

Fehlerursache

FN14_2197

Fehlerbehebung

FN14_2197


Fehlerbeschreibung 280-0896

Fehlermeldung

FN14_2198

Fehlerursache

FN14_2198

Fehlerbehebung

FN14_2198


Fehlerbeschreibung 280-0897

Fehlermeldung

FN14_2199

Fehlerursache

FN14_2199

Fehlerbehebung

FN14_2199


Fehlerbeschreibung 280-0898

Fehlermeldung

Kein Sicherheitsabstand am Durchmesser

Fehlerursache

Kein Sicherheitsabstand am Durchmesser
Am Durchmesser der Schleifscheibe wurde kein Sicherheitsabstand programmiert. Beim Anfahren der Schleifscheibe fürs Abrichten, wird bis auf einen Sicherheitsabstand an die Scheibenkante gefahren. Damit nun der Diamant die Scheibe an dieser Position
nicht berührt, muss der Sicherheitsabstand mindestens so gross wie die halbe Abrichterbreite sein.

Fehlerbehebung

Sicherheitsabstand am Durchmesser definieren


Fehlerbeschreibung 280-0899

Fehlermeldung

Kein Sicherheitsabstand an Aussenseite

Fehlerursache

Kein Sicherheitsabstand an der Aussenseite
An der Aussenseite der Schleifscheibe wurde kein Sicherheitsabstand programmiert. Beim Anfahren der Schleifscheibe fürs Abrichten wird bis auf einen Sicherheitsabstand an die Scheibenkante gefahren. Damit nun der Diamant die Scheibe an dieser Position
nicht berührt, muss der Sicherheitsabstand mindestens so gross wie die halbe Abrichterbreite sein.

Fehlerbehebung

Sicherheitsabstand an der Aussenseite definieren


Fehlerbeschreibung 280-089A

Fehlermeldung

Kein Sicherheitsabstand an Innenseite

Fehlerursache

Kein Sicherheitsabstand an der Innenseite
An der Innenseite der Schleifscheibe wurde kein Sicherheitsabstand programmiert. Beim Anfahren der Schleifscheibe fürs Abrichten wird bis auf einen Sicherheitsabstand an die Scheibenkante gefahren. Damit nun der Diamant die Scheibe an dieser Position
nicht berührt, muss der Sicherheitsabstand mindestens so gross wie die halbe Abrichterbreite sein.

Fehlerbehebung

Sicherheitsabstand an der Innenseite definieren


Fehlerbeschreibung 280-089B

Fehlermeldung

Abrichter zu breit

Fehlerursache

Abrichter zu breit (Sicherheitsabstand zu klein)
Beim Anfahren der Schleifscheibe fürs Abrichten wird bis auf einen Sicherheitsabstand an die Scheibenkante gefahren. Damit nun der Diamant die Scheibe an dieser Position nicht berührt, muss der Sicherheitsabstand mindestens so gross wie die halbe
Abrichterbreite sein.

Fehlerbehebung

Sicherheitsabstände überprüfen


Fehlerbeschreibung 280-089C

Fehlermeldung

Durchmesser zu klein

Fehlerursache

Scheibendurchmesser zu klein
Der Scheibendurchmesser ist kleiner als der minimal erlaubte Scheibendurchmesser. Der minimale Durchmesser kann beim Abrichten oder bei einer entsprechenden Eingabe im Einrichten unterschritten werden.

Fehlerbehebung

Eingabe korrigieren oder minimale Scheibendurchmesser anpassen.
Eventuell muss auch eine neue Scheibe aufgespannt werden.


Fehlerbeschreibung 280-089D

Fehlermeldung

Breite zu klein

Fehlerursache

Scheibenbreite zu klein
Die Scheibenbreite ist kleiner als die minimal erlaubte Scheibenbreite. Die minimale Breite kann beim Abrichten oder bei einer entsprechenden Eingabe im Einrichten unterschritten werden.

Fehlerbehebung

Eingabe korrigieren oder minimale Scheibenbreite anpassen.
Eventuell muss auch eine neue Scheibe aufgespannt werden.


Fehlerbeschreibung 280-089E

Fehlermeldung

Aussenseite Scheibe falsch

Fehlerursache

Scheibenseite Aussen falsch
Falsche Werte oder falsche Kombination bei Parametern, welche die Scheibenaussenseite definieren

Fehlerbehebung

Parameter der Scheibenseite Aussen überprüfen


Fehlerbeschreibung 280-089F

Fehlermeldung

Innenseite Scheibe falsch

Fehlerursache

Scheibenseite Innen falsch
Falsche Werte oder falsche Kombination bei Parametern, welche die Scheibeninnenseite definieren

Fehlerbehebung

Parameter der Scheibenseite Innen überprüfen


Fehlerbeschreibung 280-08A0

Fehlermeldung

FN14_2208

Fehlerursache

FN14_2208

Fehlerbehebung

FN14_2208


Fehlerbeschreibung 280-08A1

Fehlermeldung

FN14_2209

Fehlerursache

FN14_2209

Fehlerbehebung

FN14_2209


Fehlerbeschreibung 280-08A2

Fehlermeldung

Zwischenabrichten nicht erlaubt

Fehlerursache

Zwischenabrichten nicht erlaubt
Im momentanen Zustand der Maschine ist ein Zwischenabrichten nicht erlaubt oder im laufenden Programm ist kein Abrichten definiert

Fehlerbehebung

Abrichten im Programm definieren


Fehlerbeschreibung 280-08A3

Fehlermeldung

FN14_2211

Fehlerursache

FN14_2211

Fehlerbehebung

FN14_2211


Fehlerbeschreibung 280-08A4

Fehlermeldung

FN14_2212

Fehlerursache

FN14_2212

Fehlerbehebung

FN14_2212


Fehlerbeschreibung 280-08A5

Fehlermeldung

FN14_2213

Fehlerursache

FN14_2213

Fehlerbehebung

FN14_2213


Fehlerbeschreibung 280-08A6

Fehlermeldung

FN14_2214

Fehlerursache

FN14_2214

Fehlerbehebung

FN14_2214


Fehlerbeschreibung 280-08A7

Fehlermeldung

FN14_2215

Fehlerursache

FN14_2215

Fehlerbehebung

FN14_2215


Fehlerbeschreibung 280-08A8

Fehlermeldung

FN14_2216

Fehlerursache

FN14_2216

Fehlerbehebung

FN14_2216


Fehlerbeschreibung 280-08A9

Fehlermeldung

FN14_2217

Fehlerursache

FN14_2217

Fehlerbehebung

FN14_2217


Fehlerbeschreibung 280-08AA

Fehlermeldung

FN14_2218

Fehlerursache

FN14_2218

Fehlerbehebung

FN14_2218


Fehlerbeschreibung 280-08AB

Fehlermeldung

FN14_2219

Fehlerursache

FN14_2219

Fehlerbehebung

FN14_2219


Fehlerbeschreibung 280-08AC

Fehlermeldung

FN14_2220

Fehlerursache

FN14_2220

Fehlerbehebung

FN14_2220


Fehlerbeschreibung 280-08AC

Fehlermeldung

Schleifscheibengeometrie wird nicht unterstützt

Fehlerursache

Abrichtzyklus und Schleifscheibengeometrie passen nicht zusammen.

Fehlerbehebung

- Scheibengeometrie überprüfen
- Anderen Abrichtzyklus wählen


Fehlerbeschreibung 280-08AD

Fehlermeldung

FN14_2221

Fehlerursache

FN14_2221

Fehlerbehebung

FN14_2221


Fehlerbeschreibung 280-08AD

Fehlermeldung

Ungültige Schleifscheibenform an der Aussenseite

Fehlerursache

Es wurde eine ungültige Scheibenform für die Aussenseite der Schleifscheibe definiert

Fehlerbehebung

- Definierte Scheibenform an der Aussenseite überprüfen
- Kombination von Schleifscheibenparametern an der Aussenseite überprüfen


Fehlerbeschreibung 280-08AE

Fehlermeldung

FN14_2222

Fehlerursache

FN14_2222

Fehlerbehebung

FN14_2222


Fehlerbeschreibung 280-08AE

Fehlermeldung

Ungültige Schleifscheibenform an der Innenseite

Fehlerursache

Es wurde eine ungültige Scheibenform für die Innenseite der Schleifscheibe definiert.

Fehlerbehebung

- Definierte Scheibenform an der Innenseite überprüfen
- Kombination von Schleifscheibenparametern an der Innennseite überprüfen


Fehlerbeschreibung 280-08AF

Fehlermeldung

FN14_2223

Fehlerursache

FN14_2223

Fehlerbehebung

FN14_2223


Fehlerbeschreibung 280-08AF

Fehlermeldung

Schleifscheibentiefe zu gross

Fehlerursache

Die Schleifscheibentiefe ist grösser als der Schleifscheibenradius.
Dies kann durch das Abrichten verursacht werden.

Fehlerbehebung

Schleifscheibentiefe überprüfen


Fehlerbeschreibung 280-08B0

Fehlermeldung

FN14_2224

Fehlerursache

FN14_2224

Fehlerbehebung

FN14_2224


Fehlerbeschreibung 280-08B0

Fehlermeldung

Schleifscheibenabmessung negativ

Fehlerursache

Ein Schleifscheibenparameter wird negativ. Dies kann durch das Abrichten verursacht werden.

Fehlerbehebung

Schleifscheibenparameter überprüfen


Fehlerbeschreibung 280-08B1

Fehlermeldung

FN14_2225

Fehlerursache

FN14_2225

Fehlerbehebung

FN14_2225


Fehlerbeschreibung 280-08B1

Fehlermeldung

Minimaler Schleifscheibenradius wird unterschritten

Fehlerursache

Der aktuelle Scheibenradius ist kleiner als der minimal erlaubte Scheibenradius.
Dies kann durch das Abrichten verursacht werden.

Fehlerbehebung

Schleifscheibenparameter überprüfen


Fehlerbeschreibung 280-08B2

Fehlermeldung

FN14_2226

Fehlerursache

FN14_2226

Fehlerbehebung

FN14_2226


Fehlerbeschreibung 280-08B3

Fehlermeldung

FN14_2227

Fehlerursache

FN14_2227

Fehlerbehebung

FN14_2227


Fehlerbeschreibung 280-08B4

Fehlermeldung

FN14_2228

Fehlerursache

FN14_2228

Fehlerbehebung

FN14_2228


Fehlerbeschreibung 280-08B5

Fehlermeldung

FN14_2229

Fehlerursache

FN14_2229

Fehlerbehebung

FN14_2229


Fehlerbeschreibung 280-08B6

Fehlermeldung

FN14_2230

Fehlerursache

FN14_2230

Fehlerbehebung

FN14_2230


Fehlerbeschreibung 280-08B7

Fehlermeldung

FN14_2231

Fehlerursache

FN14_2231

Fehlerbehebung

FN14_2231


Fehlerbeschreibung 280-08B8

Fehlermeldung

FN14_2232

Fehlerursache

FN14_2232

Fehlerbehebung

FN14_2232


Fehlerbeschreibung 280-08B9

Fehlermeldung

FN14_2233

Fehlerursache

FN14_2233

Fehlerbehebung

FN14_2233


Fehlerbeschreibung 280-08BA

Fehlermeldung

FN14_2234

Fehlerursache

FN14_2234

Fehlerbehebung

FN14_2234


Fehlerbeschreibung 280-08BB

Fehlermeldung

FN14_2235

Fehlerursache

FN14_2235

Fehlerbehebung

FN14_2235


Fehlerbeschreibung 280-08BC

Fehlermeldung

FN14_2236

Fehlerursache

FN14_2236

Fehlerbehebung

FN14_2236


Fehlerbeschreibung 280-08BD

Fehlermeldung

FN14_2237

Fehlerursache

FN14_2237

Fehlerbehebung

FN14_2237


Fehlerbeschreibung 280-08BE

Fehlermeldung

FN14_2238

Fehlerursache

FN14_2238

Fehlerbehebung

FN14_2238


Fehlerbeschreibung 280-08BF

Fehlermeldung

FN14_2239

Fehlerursache

FN14_2239

Fehlerbehebung

FN14_2239


Fehlerbeschreibung 280-08C0

Fehlermeldung

FN14_2240

Fehlerursache

FN14_2240

Fehlerbehebung

FN14_2240


Fehlerbeschreibung 280-08C1

Fehlermeldung

FN14_2241

Fehlerursache

FN14_2241

Fehlerbehebung

FN14_2241


Fehlerbeschreibung 280-08C2

Fehlermeldung

FN14_2242

Fehlerursache

FN14_2242

Fehlerbehebung

FN14_2242


Fehlerbeschreibung 280-08C3

Fehlermeldung

FN14_2243

Fehlerursache

FN14_2243

Fehlerbehebung

FN14_2243


Fehlerbeschreibung 280-08C4

Fehlermeldung

FN14_2244

Fehlerursache

FN14_2244

Fehlerbehebung

FN14_2244


Fehlerbeschreibung 280-08C5

Fehlermeldung

FN14_2245

Fehlerursache

FN14_2245

Fehlerbehebung

FN14_2245


Fehlerbeschreibung 280-08C6

Fehlermeldung

FN14_2246

Fehlerursache

FN14_2246

Fehlerbehebung

FN14_2246


Fehlerbeschreibung 280-08C7

Fehlermeldung

FN14_2247

Fehlerursache

FN14_2247

Fehlerbehebung

FN14_2247


Fehlerbeschreibung 280-08C8

Fehlermeldung

FN14_2248

Fehlerursache

FN14_2248

Fehlerbehebung

FN14_2248


Fehlerbeschreibung 280-08C9

Fehlermeldung

FN14_2249

Fehlerursache

FN14_2249

Fehlerbehebung

FN14_2249


Fehlerbeschreibung 280-08CA

Fehlermeldung

FN14_2250

Fehlerursache

FN14_2250

Fehlerbehebung

FN14_2250


Fehlerbeschreibung 280-08CB

Fehlermeldung

FN14_2251

Fehlerursache

FN14_2251

Fehlerbehebung

FN14_2251


Fehlerbeschreibung 280-08CC

Fehlermeldung

FN14_2252

Fehlerursache

FN14_2252

Fehlerbehebung

FN14_2252


Fehlerbeschreibung 280-08CD

Fehlermeldung

FN14_2253

Fehlerursache

FN14_2253

Fehlerbehebung

FN14_2253


Fehlerbeschreibung 280-08CE

Fehlermeldung

FN14_2254

Fehlerursache

FN14_2254

Fehlerbehebung

FN14_2254


Fehlerbeschreibung 280-08CF

Fehlermeldung

FN14_2255

Fehlerursache

FN14_2255

Fehlerbehebung

FN14_2255


Fehlerbeschreibung 280-08D0

Fehlermeldung

FN14_2256

Fehlerursache

FN14_2256

Fehlerbehebung

FN14_2256


Fehlerbeschreibung 280-08D1

Fehlermeldung

FN14_2257

Fehlerursache

FN14_2257

Fehlerbehebung

FN14_2257


Fehlerbeschreibung 280-08D2

Fehlermeldung

FN14_2258

Fehlerursache

FN14_2258

Fehlerbehebung

FN14_2258


Fehlerbeschreibung 280-08D3

Fehlermeldung

FN14_2259

Fehlerursache

FN14_2259

Fehlerbehebung

FN14_2259


Fehlerbeschreibung 280-08D4

Fehlermeldung

FN14_2260

Fehlerursache

FN14_2260

Fehlerbehebung

FN14_2260


Fehlerbeschreibung 280-08D5

Fehlermeldung

FN14_2261

Fehlerursache

FN14_2261

Fehlerbehebung

FN14_2261


Fehlerbeschreibung 280-08D6

Fehlermeldung

FN14_2262

Fehlerursache

FN14_2262

Fehlerbehebung

FN14_2262


Fehlerbeschreibung 280-08D7

Fehlermeldung

FN14_2263

Fehlerursache

FN14_2263

Fehlerbehebung

FN14_2263


Fehlerbeschreibung 280-08D8

Fehlermeldung

FN14_2264

Fehlerursache

FN14_2264

Fehlerbehebung

FN14_2264


Fehlerbeschreibung 280-08D9

Fehlermeldung

FN14_2265

Fehlerursache

FN14_2265

Fehlerbehebung

FN14_2265


Fehlerbeschreibung 280-08DA

Fehlermeldung

FN14_2266

Fehlerursache

FN14_2266

Fehlerbehebung

FN14_2266


Fehlerbeschreibung 280-08DB

Fehlermeldung

FN14_2267

Fehlerursache

FN14_2267

Fehlerbehebung

FN14_2267


Fehlerbeschreibung 280-08DC

Fehlermeldung

FN14_2268

Fehlerursache

FN14_2268

Fehlerbehebung

FN14_2268


Fehlerbeschreibung 280-08DD

Fehlermeldung

FN14_2269

Fehlerursache

FN14_2269

Fehlerbehebung

FN14_2269


Fehlerbeschreibung 280-08DE

Fehlermeldung

FN14_2270

Fehlerursache

FN14_2270

Fehlerbehebung

FN14_2270


Fehlerbeschreibung 280-08DF

Fehlermeldung

FN14_2271

Fehlerursache

FN14_2271

Fehlerbehebung

FN14_2271


Fehlerbeschreibung 280-08E0

Fehlermeldung

FN14_2272

Fehlerursache

FN14_2272

Fehlerbehebung

FN14_2272


Fehlerbeschreibung 280-08E1

Fehlermeldung

FN14_2273

Fehlerursache

FN14_2273

Fehlerbehebung

FN14_2273


Fehlerbeschreibung 280-08E2

Fehlermeldung

FN14_2274

Fehlerursache

FN14_2274

Fehlerbehebung

FN14_2274


Fehlerbeschreibung 280-08E3

Fehlermeldung

FN14_2275

Fehlerursache

FN14_2275

Fehlerbehebung

FN14_2275


Fehlerbeschreibung 280-08E4

Fehlermeldung

FN14_2276

Fehlerursache

FN14_2276

Fehlerbehebung

FN14_2276


Fehlerbeschreibung 280-08E5

Fehlermeldung

FN14_2277

Fehlerursache

FN14_2277

Fehlerbehebung

FN14_2277


Fehlerbeschreibung 280-08E6

Fehlermeldung

FN14_2278

Fehlerursache

FN14_2278

Fehlerbehebung

FN14_2278


Fehlerbeschreibung 280-08E7

Fehlermeldung

FN14_2279

Fehlerursache

FN14_2279

Fehlerbehebung

FN14_2279


Fehlerbeschreibung 280-08E8

Fehlermeldung

FN14_2280

Fehlerursache

FN14_2280

Fehlerbehebung

FN14_2280


Fehlerbeschreibung 280-08E9

Fehlermeldung

FN14_2281

Fehlerursache

FN14_2281

Fehlerbehebung

FN14_2281


Fehlerbeschreibung 280-08EA

Fehlermeldung

FN14_2282

Fehlerursache

FN14_2282

Fehlerbehebung

FN14_2282


Fehlerbeschreibung 280-08EB

Fehlermeldung

FN14_2283

Fehlerursache

FN14_2283

Fehlerbehebung

FN14_2283


Fehlerbeschreibung 280-08EC

Fehlermeldung

FN14_2284

Fehlerursache

FN14_2284

Fehlerbehebung

FN14_2284


Fehlerbeschreibung 280-08ED

Fehlermeldung

FN14_2285

Fehlerursache

FN14_2285

Fehlerbehebung

FN14_2285


Fehlerbeschreibung 280-08EE

Fehlermeldung

FN14_2286

Fehlerursache

FN14_2286

Fehlerbehebung

FN14_2286


Fehlerbeschreibung 280-08EF

Fehlermeldung

FN14_2287

Fehlerursache

FN14_2287

Fehlerbehebung

FN14_2287


Fehlerbeschreibung 280-08F0

Fehlermeldung

FN14_2288

Fehlerursache

FN14_2288

Fehlerbehebung

FN14_2288


Fehlerbeschreibung 280-08F1

Fehlermeldung

FN14_2289

Fehlerursache

FN14_2289

Fehlerbehebung

FN14_2289


Fehlerbeschreibung 280-08F2

Fehlermeldung

FN14_2290

Fehlerursache

FN14_2290

Fehlerbehebung

FN14_2290


Fehlerbeschreibung 280-08F3

Fehlermeldung

FN14_2291

Fehlerursache

FN14_2291

Fehlerbehebung

FN14_2291


Fehlerbeschreibung 280-08F4

Fehlermeldung

FN14_2292

Fehlerursache

FN14_2292

Fehlerbehebung

FN14_2292


Fehlerbeschreibung 280-08F5

Fehlermeldung

FN14_2293

Fehlerursache

FN14_2293

Fehlerbehebung

FN14_2293


Fehlerbeschreibung 280-08F6

Fehlermeldung

FN14_2294

Fehlerursache

FN14_2294

Fehlerbehebung

FN14_2294


Fehlerbeschreibung 280-08F7

Fehlermeldung

FN14_2295

Fehlerursache

FN14_2295

Fehlerbehebung

FN14_2295


Fehlerbeschreibung 280-08F8

Fehlermeldung

FN14_2296

Fehlerursache

FN14_2296

Fehlerbehebung

FN14_2296


Fehlerbeschreibung 280-08F9

Fehlermeldung

FN14_2297

Fehlerursache

FN14_2297

Fehlerbehebung

FN14_2297


Fehlerbeschreibung 280-08FA

Fehlermeldung

FN14_2298

Fehlerursache

FN14_2298

Fehlerbehebung

FN14_2298


Fehlerbeschreibung 280-08FB

Fehlermeldung

FN14_2299

Fehlerursache

FN14_2299

Fehlerbehebung

FN14_2299


Fehlerbeschreibung 280-08FC

Fehlermeldung

FN22-Befehl fehlerhaft

Fehlerursache

Fehler aus Systemfunktion: Ein FN22-Befehl hat einen Fehler ergeben.

Fehlerbehebung

Programm abbrechen, Parameter des FN22 korrigieren und neu starten


Fehlerbeschreibung 280-08FD

Fehlermeldung

Parametersatz nicht vorhanden

Fehlerursache

Parametersatz nicht vorhanden
Es wurde versucht, einen nicht existierenden Parametersatz für eine Achse zu aktivieren.

Fehlerbehebung

Einen vorhanden Parametersatz wählen.


Fehlerbeschreibung 280-08FE

Fehlermeldung

Befehl nicht erlaubt

Fehlerursache

Befehl nicht erlaubt
Dieser Befehl wird von der Steuerung nicht unterstützt.

Fehlerbehebung

Befehl nicht verwenden


Fehlerbeschreibung 280-08FF

Fehlermeldung

Befehl an dieser Stelle nicht erlaubt

Fehlerursache

Befehl an dieser Stelle nicht erlaubt
Ein von der Steuerung unterstützter Befehl wurde im falschen Zusammenhang oder im falschen Zustand der Steuerung verwendet.
Dies kann zum Beispiel ein Schleifbefehl innerhalb eines Abrichtprogramms sein.

Fehlerbehebung

Programm prüfen / korrigieren


Fehlerbeschreibung 280-0900

Fehlermeldung

FN14_2304

Fehlerursache

FN14_2304

Fehlerbehebung

FN14_2304


Fehlerbeschreibung 280-0901

Fehlermeldung

FN14_2305

Fehlerursache

FN14_2305

Fehlerbehebung

FN14_2305


Fehlerbeschreibung 280-0902

Fehlermeldung

FN14_2306

Fehlerursache

FN14_2306

Fehlerbehebung

FN14_2306


Fehlerbeschreibung 280-0903

Fehlermeldung

FN14_2307

Fehlerursache

FN14_2307

Fehlerbehebung

FN14_2307


Fehlerbeschreibung 280-0904

Fehlermeldung

FN14_2308

Fehlerursache

FN14_2308

Fehlerbehebung

FN14_2308


Fehlerbeschreibung 280-0905

Fehlermeldung

FN14_2309

Fehlerursache

FN14_2309

Fehlerbehebung

FN14_2309


Fehlerbeschreibung 280-0906

Fehlermeldung

FN14_2310

Fehlerursache

FN14_2310

Fehlerbehebung

FN14_2310


Fehlerbeschreibung 280-0907

Fehlermeldung

FN14_2311

Fehlerursache

FN14_2311

Fehlerbehebung

FN14_2311


Fehlerbeschreibung 280-0908

Fehlermeldung

FN14_2312

Fehlerursache

FN14_2312

Fehlerbehebung

FN14_2312


Fehlerbeschreibung 280-0909

Fehlermeldung

FN14_2313

Fehlerursache

FN14_2313

Fehlerbehebung

FN14_2313


Fehlerbeschreibung 280-090A

Fehlermeldung

FN14_2314

Fehlerursache

FN14_2314

Fehlerbehebung

FN14_2314


Fehlerbeschreibung 280-090B

Fehlermeldung

FN14_2315

Fehlerursache

FN14_2315

Fehlerbehebung

FN14_2315


Fehlerbeschreibung 280-090C

Fehlermeldung

FN14_2316

Fehlerursache

FN14_2316

Fehlerbehebung

FN14_2316


Fehlerbeschreibung 280-090D

Fehlermeldung

FN14_2317

Fehlerursache

FN14_2317

Fehlerbehebung

FN14_2317


Fehlerbeschreibung 280-090E

Fehlermeldung

FN14_2318

Fehlerursache

FN14_2318

Fehlerbehebung

FN14_2318


Fehlerbeschreibung 280-090F

Fehlermeldung

FN14_2319

Fehlerursache

FN14_2319

Fehlerbehebung

FN14_2319


Fehlerbeschreibung 280-0910

Fehlermeldung

FN14_2320

Fehlerursache

FN14_2320

Fehlerbehebung

FN14_2320


Fehlerbeschreibung 280-0911

Fehlermeldung

FN14_2321

Fehlerursache

FN14_2321

Fehlerbehebung

FN14_2321


Fehlerbeschreibung 280-0912

Fehlermeldung

FN14_2322

Fehlerursache

FN14_2322

Fehlerbehebung

FN14_2322


Fehlerbeschreibung 280-0913

Fehlermeldung

FN14_2323

Fehlerursache

FN14_2323

Fehlerbehebung

FN14_2323


Fehlerbeschreibung 280-0914

Fehlermeldung

FN14_2324

Fehlerursache

FN14_2324

Fehlerbehebung

FN14_2324


Fehlerbeschreibung 280-0915

Fehlermeldung

FN14_2325

Fehlerursache

FN14_2325

Fehlerbehebung

FN14_2325


Fehlerbeschreibung 280-0916

Fehlermeldung

FN14_2326

Fehlerursache

FN14_2326

Fehlerbehebung

FN14_2326


Fehlerbeschreibung 280-0917

Fehlermeldung

Unrundkanal nicht aktiv

Fehlerursache

Unrundkanal nicht aktiv
Es wurde ein Befehl programmiert, welcher einen aktiven Unrundkanal (Unrundprogramm) erwartet.

Fehlerbehebung

Programm prüfen / korrigieren


Fehlerbeschreibung 280-0918

Fehlermeldung

Unrundkanal noch aktiv

Fehlerursache

Unrundkanal noch aktiv
Es wurde ein Befehl programmiert, welcher bei aktivem Unrundkanal nicht erlaubt ist.
Dies kann zum Beispiel ein M3, M4 oder M5 sein.

Fehlerbehebung

Programm prüfen / korrigieren


Fehlerbeschreibung 280-0919

Fehlermeldung

Befehl nur im Unrundkanal erlaubt

Fehlerursache

Befehl nur im Unrundkanal erlaubt
Es wurde ein Befehl in einem normalen Programm programmiert, welcher nur in einem Konturprogramm (Unrundprogramm) erlaubt ist.
Ein Konturprogramm (Unurndprogramm) wurde als normales Programm gestartet.

Fehlerbehebung

Programm prüfen / korrigieren
Unrundprogramm mittels Zyklus starten und nicht in Satzfolge/Einzelsatz


Fehlerbeschreibung 280-091A

Fehlermeldung

Falscher Konturbefehl

Fehlerursache

Falscher Konturbefehl: Die Abfolge von Befehlen (Zyklus 175, 178, 179) zur Steuerung eines Konturprogrammes stimmt nicht. Es wird zum Beispiel ein Konturprogramm gestartet, obwohl noch gar keines geladen wurde.

Fehlerbehebung

Reihenfolge der Befehle 175, 178 und 179 prüfen


Fehlerbeschreibung 280-091B

Fehlermeldung

Fehler in Konturbearbeitung

Fehlerursache

Fehler in der Konturbearbeitung


Fehlerbeschreibung 280-091C

Fehlermeldung

Konturprogramm fehlerhaft

Fehlerursache

Konturprogramm fehlerhaft: Am Anfang eines Konturprogrammes (Unrundkontur) wird ein Zyklus 176 programmiert. Bei der Kombination der möglichen Parameter wurde ein Fehler gemacht.

Fehlerbehebung

Parameter des Zyklus 176 im Konturprogramm prüfen


Fehlerbeschreibung 280-092F

Fehlermeldung

Werkzeugachse X, Y, Z erlaubt

Fehlerursache

Als Werkzeugachsen sind nur X, Y und Z möglich


Fehlerbeschreibung 280-0930

Fehlermeldung

Start-Spindelwinkel fehlt

Fehlerursache

Für das Abbilden von Werkzeugen muss mindestens der Spindelwinkel einer Schneide bekannt sein.

Fehlerbehebung

- TCH PROBE Zyklus 624 zur Ermittlung der Schneidwinkel abarbeiten
- Spindelwinkel in die Tabelle VTC-TOOLS.TAB eintragen


Fehlerbeschreibung 280-0931

Fehlermeldung

Max. Kippwinkel überschritten

Fehlerursache

Der maximale Kippwinkel des Tastelements wurde überschritten.

Fehlerbehebung

Aufspannung des Tastelements prüfen und ggf. korrigieren.
Der Kippwinkel des Tastelements muss in beiden Achsen in der vorgegebenen Grenze liegen.


Fehlerbeschreibung 280-0932

Fehlermeldung

Spindeldrehzahl nicht möglich

Fehlerursache

Die Spindeldrehzahl für die Panorama-Aufnahme kann nicht eingestellt werden.

Fehlerbehebung

- Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung


Fehlerbeschreibung 280-0933

Fehlermeldung

Spindeldrehzahl nicht möglich

Fehlerursache

Die Spindeldrehzahl für die Bruchkontrolle kann nicht eingestellt werden

Fehlerbehebung

- Setzen Sie sich mit Ihrem Maschinenhersteller in Verbindung


Fehlerbeschreibung 280-0934

Fehlermeldung

Kameradaten fehlerhaft

Fehlerursache

Die internen Kameradaten sind nicht korrekt.
Vorsicht: Beim Abarbeiten der VTC-Zyklen besteht Kollisionsgefahr!

Fehlerbehebung

- Setzen Sie sich mit HEIDENHAIN in Verbindung


Fehlerbeschreibung 280-0935

Fehlermeldung

Spindelwinkel nicht bekannt

Fehlerursache

Die Spindelwinkel der Werkzeugschneiden wurden nicht ermittelt.

Fehlerbehebung

- VTC-Zyklus 624 ausführen
- Alternativ die Winkel in die Tabelle TNC:\table\VTC-TOOLS.TAB eintragen


Fehlerbeschreibung 280-0936

Fehlermeldung

Option für Panorama-Aufnahme fehlt

Fehlerursache

Die VTC-Option für Panorma-Aufnahmen ist nicht freigeschaltet

Fehlerbehebung

- Kontaktieren Sie Ihren Ansprechpartner bei HEIDENHAIN


Fehlerbeschreibung 280-0937

Fehlermeldung

Spindelname?

Fehlerursache

Die Bezeichnung der Spindel fehlt oder ist nicht bekannt.

Fehlerbehebung

- Spindelname in die Tabelle PLC:\VTC\VTC.TAB eintragen


Fehlerbeschreibung 280-0938

Fehlermeldung

Fehler in VTC.TAB

Fehlerursache

Einträge in der Tabelle PLC:\VTC\VTC.TAB sind fehlerhaft:
- In den Vorschubfeldern fehlt ein Eintrag
- Es wurde für einen Vorschub sowohl FMAX als auch ein Zahlenwert vergeben
- Anstatt des Bezeichners FMAX wurde eine falsche Zeichenkette eingetragen

Fehlerbehebung

VTC.TAB überprüfen und Werte korrekt eintragen


Fehlerbeschreibung 280-093A

Fehlermeldung

Schneidenanzahl zu groß

Fehlerursache

Die zulässige Schneidenanzahl wurde überschritten. Es können Werkzeuge mit maximal 32 Schneiden vermessen werden.


Fehlerbeschreibung 292-0001

Fehlermeldung

LookAhead: interner Software-Fehler

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 292-0002

Fehlermeldung

ProfilePool: interner Software-Fehler

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 292-0003

Fehlermeldung

ProfilePool: interner Software-Fehler

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 292-0004

Fehlermeldung

ProfilePool: interner Software-Fehler

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 292-0005

Fehlermeldung

LookAhead: interner Software-Fehler

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 292-0006

Fehlermeldung

Gewindeschneiden: Spindel nicht rechtzeitig synchronisiert
(Abstand, Lageregler)

Fehlerursache

Die Steuerung konnte beim Gewindeschneiden mit geregelter Spindel die Spindel nicht rechtzeitig synchronisieren.

Fehlerbehebung

1.) Sicherheits-Abstand vergrößern
2.) Lageregelkreis (kv-Faktor und Toleranzfenster) überprüfen


Fehlerbeschreibung 292-0007

Fehlermeldung

Achsen während Bewegung umgeschaltet

Achsen während Bewegung umgeschaltet

Fehlerursache

- Folge einer Notabschaltung während aktiver Bewegung
- Klemmbetrieb einer Achse bei aktiver Bewegung umgeschaltet
- Achse bei aktiver Bewegung ausgeschaltet

Fehlerbehebung

- Bei Verdacht auf PLC-Fehler: Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 292-0008

Fehlermeldung

Reihenfolge bei Konturbearbeitung fehlerhaft

Fehlerursache

Sie haben bei einer Konturbearbeitung eine nicht erlaubte Kombination von Konturbearbeitungs-Befehlen verwendet.

Fehlerbehebung

NC-Programm korrigieren


Fehlerbeschreibung 292-0009

Fehlermeldung

%1

Fehlerursache


Fehlerbeschreibung 292-000A

Fehlermeldung

Parameter für Konturbearbeitung nicht erlaubt

Fehlerursache

Steuerbefehle für die Unrundbearbeitung werden nicht unterstützt (FN22 FNR720).

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 292-000B

Fehlermeldung

Klemmbetrieb zu früh umgeschaltet

Fehlerursache

- PLC-Programm setzte PP_AxClampModeRequest (W1038) verfrüht zurück, noch bevor die Antriebe wieder eingeschaltet waren.

Fehlerbehebung

- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 292-000C

Fehlermeldung

Systemfehler: Kein Vorschub

Fehlerursache

Es trat ohne ersichtlichen Grund eine Bewegung ohne Vorschub auf.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 292-000D

Fehlermeldung

Keine Spindel für Umdrehungsvorschub vorhanden!

Fehlerursache

Für das Werkzeug steht keine Spindel zur Verfügung.

Fehlerbehebung

Kinematik korrigieren / M14 ausschalten


Fehlerbeschreibung 292-000E

Fehlermeldung

Neuer Start nach sofortigem Stopp der Unrundkontur nicht erlaubt

Fehlerursache

Falls die Unrundkontur mit G179 STOPP=1 gestoppt wurde, ist ein erneuter Start mit G178 nicht erlaubt.

Fehlerbehebung

Die Unrundkontur mit G179 STOPP=3 komplett löschen und neu laden.


Fehlerbeschreibung 292-000F

Fehlermeldung

Unrundprogramm zu groß für Arbeitsspeicher

Fehlerursache

Das aktuelle Unrundprogramm ist zu umfangreich. Es steht nicht genügend freier Arbeitsspeicher für die Verarbeitung des Programms zur Verfügung.

Fehlerbehebung

NC-Programm korrigieren / verkleinern.


Fehlerbeschreibung 292-0010

Fehlermeldung

CMO in aktueller Kinematik nicht vorhanden

CMO in aktueller Kinematik nicht vorhanden

Fehlerursache

Sie haben versucht, einen Kollisionskörper (CMO) für die Überwachung zu aktivieren oder zu deaktivieren.
Die Steuerung kann den CMO in der aktuell angewählten Kinematik nicht finden.

Fehlerbehebung

Namen des zu aktivierenden oder deaktivierenden CMO korrigieren.


Fehlerbeschreibung 292-0011

Fehlermeldung

Werkzeug wird nicht auf Kollisionen überwacht

Fehlerursache

Das angewählte Werkzeug hat bei Radius oder Länge den Wert 0 oder einen negativen Wert. Es wird daher nicht auf Kollisionen überwacht.


Fehlerbeschreibung 292-0012

Fehlermeldung

Werkzeug ist unzulässig für Kollisionsüberwachung

Fehlerursache

Sie haben ein Werkzeug eingewechselt, das von DCM nicht auf Kollisionen überwacht werden kann (z. B. ein nicht zylinderförmiges Werkzeug).

Fehlerbehebung

Bitte wechseln Sie ein anderes Werkzeug ein.


Fehlerbeschreibung 292-0013

Fehlermeldung

Allgemeiner Systemfehler in der Kollisionsüberwachung

Fehlerursache

In der Kollisionsüberwachung ist ein allgemeiner Systemfehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 292-0014

Fehlermeldung

DCM: %1

Fehlerursache

Die Dynamische Kollisionsüberwachung DCM hat das Programm gestoppt, um eine Kollision zu vermeiden.


Fehlerbeschreibung 292-0015

Fehlermeldung

Spindel dreht zu schnell

Fehlerursache

Für das programmierte Gewinde dreht die Spindel zu schnell, so dass die Achse nicht folgen kann.

Fehlerbehebung

Spindeldrehzahl verringern.


Fehlerbeschreibung 292-0016

Fehlermeldung

DCM inaktiv: Achsen nicht referenziert

Fehlerursache

DCM ist inaktiv, weil eine oder mehrere Achsen nicht referenziert sind

Fehlerbehebung

Referenzierung der Achsen durchführen


Fehlerbeschreibung 292-0017

Fehlermeldung

DCM inaktiv: RTC (Real Time Coupling) aktiviert

Fehlerursache

DCM ist inaktiv, weil für eine oder mehrere Achsen die Echtzeit-Koppelfunktion aktiv ist (RTC).

Fehlerbehebung

Echtzeit-Kopplungen aufheben (RTC)


Fehlerbeschreibung 292-0019

Fehlermeldung

Achsen nicht referenziert bei aktivem DCM

Fehlerursache

Achsen wurden noch nicht über die Referenzmarken gefahren und DCM ist eingeschaltet.
Die Abarbeitung des NC-Programms wurde abgebrochen.

Fehlerbehebung

- DCM deaktivieren, wenn nicht referenzierte Achsen verwendet werden


Fehlerbeschreibung 292-001A

Fehlermeldung

Geschleppte Achse bei aktivem DCM

Fehlerursache

Im aktuellen NC-Programm wird eine Achse im geschleppten Betrieb verfahren, und die Kollisionsüberwachung DCM ist aktiv. Die Kolissionsüberwachung von geschleppten Achsen wird nicht unterstützt.
Die Abarbeitung des NC-Programms wurde abgebrochen.

Fehlerbehebung

- NC-Programm anpassen, DCM über FUNCTION DCM deaktivieren oder
- DCM per Softkey ausschalten


Fehlerbeschreibung 292-001B

Fehlermeldung

Gewindeschneiden: Spindelsynchronisation abgebrochen

Fehlerursache

Beim Gewindeschneiden mit geregelter Spindel wurde während dem Einsynchronisieren der Spindel die Bewegung abgebrochen.
Die Werkzeugachse erreichte erst nach Erreichen des Sicherheitsabstands den Stillstand, obwohl sich die Spindel noch in Drehzahlregelung befindet.

Fehlerbehebung

- Werkstück und Werkzeug auf eventuelle Beschädigungen überprüfen.
- Service-Datei erzeugen und Kundendienst benachrichigen.


Fehlerbeschreibung 292-001D

Fehlermeldung

DCM inaktiv: Planschieber-Kinematik aktiviert

Fehlerursache

Kollisionsüberwachung DCM ist inaktiv, weil eine Planschieber-Kinematik aktiviert wurde.

Fehlerbehebung

- Planschieber-Kinematik wieder deaktivieren.


Fehlerbeschreibung 292-001E

Fehlermeldung

Planschieber bei aktivem DCM aktiviert

Fehlerursache

Planschieber wurde aktiviert und Kollisionsüberwachung DCM ist eingeschaltet.
Die Abarbeitung des NC-Programms wurde abgebrochen.

Fehlerbehebung

- DCM deaktivieren, wenn Planschieber verwendet wird.


Fehlerbeschreibung 292-001F

Fehlermeldung

Handrad deaktivieren für Achse %1

Handrad deaktivieren für Achse %3

Fehlerursache

Die Steuerung wartet auf automatische Klemmung der Achse. Das aktivierte Handrad verhindert diese Klemmung.

Fehlerbehebung

Handrad für diese Achse deaktivieren


Fehlerbeschreibung 292-0020

Fehlermeldung

Konfiguration von CfgDCM/manualModeDistance fehlerhaft

Fehlerursache

Der für CfgDCM/manualModeDistance konfigurierte Wert ist kleiner als der minimal erlaubte Wert.

Fehlerbehebung

Maschinenkonfiguration anpassen


Fehlerbeschreibung 292-0021

Fehlermeldung

Maschinenkonfiguration fehlerhaft

Fehlerursache

Die Konfiguration von Parameter profileType bzw. profileTypeHi ist fehlerhaft. Falls "advancedTrapezoidal" konfiguriert werden soll, muss diese Einstellung sowohl in Parameter profileType, als auch in Parameter profileTypeHi gesetzt werden. Aktuell
weichen die Einstellungen voneinander ab.

Fehlerbehebung

Konfiguration anpassen: Wert "advancedTrapezoidal" in profileType und profileTypeHi konfigurieren


Fehlerbeschreibung 292-0022

Fehlermeldung

LookAhead: Interner Software-Fehler. Code %1

Fehlerursache

Die Steuerung hat einen internen Software-Fehler im Bereich der Bewegungsführung festgestellt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 293-0001

Fehlermeldung

Interner Fehler in LookAheadChain-Modul

Fehlerursache

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 293-0002

Fehlermeldung

Unerlaubter Filter-Typ 2

Fehlerursache

Der zweite Sollwert-Filter darf nicht vom Typ CutterLocation sein.

Fehlerbehebung

Konfiguration anpassen


Fehlerbeschreibung 293-0003

Fehlermeldung

Achse %1 mit 2 Filtern

Fehlerursache

Im Parametersatz einer Achse sind zwei Filter aktiviert.

Fehlerbehebung

Konfiguration anpassen


Fehlerbeschreibung 293-0004

Fehlermeldung

Falsche Filterform in Achse %1

Fehlerursache

Nur Positionsfilter mit HSC-Form erlaubt.

Fehlerbehebung

Konfiguration anpassen


Fehlerbeschreibung 293-0005

Fehlermeldung

Kein CutterLocation Filter aktiv

Fehlerursache

Die Toleranz für Drehachsen bei M128 wurde
- konfiguriert oder programmiert, obwohl kein Sollwert-Filter des Typs CutterLocation aktiv ist.
- konfiguriert oder programmiert, obwohl keiner der geladenen Achsparameter mit dem 1. Filter arbeitet.

Fehlerbehebung

Konfiguration oder Programm anpassen.


Fehlerbeschreibung 293-0006

Fehlermeldung

Toleranz für Drehachsen inaktiv

Fehlerursache

Die Toleranz für Drehachsen bei M128 wurde deaktiviert, weil auf einen Achsparameter-Satz ohne CutterLocation-Filter umgeschaltet wurde.
Es wird deshalb wieder für alle Achsen die normale Bahntoleranz verwendet.
Die Toleranz für Drehachsen bei M128 bleibt solange inaktiv, bis der CutterLocation-Filter wieder eingesetzt wird.

Fehlerbehebung

Eine Korrektur ist nicht zwingend.
Die Warnung kann unterdrückt werden, indem vor der Achsparamter-Umschaltung die Toleranz für Drehachsen deaktiviert wird.


Fehlerbeschreibung 293-0007

Fehlermeldung

Achsparameter zu logischer Achse %1 verloren

Fehlerursache

Interner Fehler.
Die zuletzt programmierten Achsparameter der genannten Achse gingen durch einen Programm-Abbruch verloren.
Deshalb werden die konfigurierten Parameter eingesetzt.

Fehlerbehebung

Die Steuerung arbeitet auch ohne Korrektur weiter.
Sofern die verlorenen Achsparameter noch bekannt sind, können diese nochmal programmiert werden.


Fehlerbeschreibung 293-0008

Fehlermeldung

Fremde Achsparameter programmiert %1

Fehlerursache

Die Achse, für welche die Achsparameter programmiert wurden, gehört nicht zum Kanal.

Fehlerbehebung

Programm ändern


Fehlerbeschreibung 293-0009

Fehlermeldung

Fremde Achsparameter Konfiguriert in %1

Fehlerursache

Eine logische Achse ist einer anderen, physikalischen Achse zugeordnet.
Der Parameter dieser physikalischen Achse lässt sich nicht durch Werte der logischen Achse
überschreiben.

Fehlerbehebung

Konfiguration ändern


Fehlerbeschreibung 293-000A

Fehlermeldung

Fehlende Achsparameter in CfgAxis von %1

Fehlerursache

Die Konfiguration einer Achse enthält keine Einträge zu den verwendeten Achsparametern.

Fehlerbehebung

Konfiguration ändern


Fehlerbeschreibung 293-000B

Fehlermeldung

Zwei CutterLocation-Filter.

Fehlerursache

Beide Positionsfilter sind vom Typ CutterLocation.

Fehlerbehebung

Konfiguration ändern.


Fehlerbeschreibung 293-000C

Fehlermeldung

Positions-Filter fehlt.

Fehlerursache

Bei einem Positions-Filter vom Typ Cutterlocation muss der zweite Filter vom Typ Position sein.

Fehlerbehebung

Konfiguration ändern.


Fehlerbeschreibung 293-000D

Fehlermeldung

Zwei Positions-Filter in Achse %1.

Fehlerursache

Es sind zwei Positionsfilter vom Typ Position für eine Achse konfiguriert.

Fehlerbehebung

Konfiguration ändern.


Fehlerbeschreibung 293-000E

Fehlermeldung

Kein Positions-Filter in Achse %1.

Fehlerursache

Bei Achsen mit Cutterlocation-Filter muss der zweite Filter auch konfiguriert sein.

Fehlerbehebung

Konfiguration ändern.


Fehlerbeschreibung 293-000F

Fehlermeldung

Die Option für achsspezifischen Ruck ist nicht freigeschaltet

Fehlerursache

In der Maschinen-Konfiguration wurden achspezifische Ruckwerte aktiviert, die Option jedoch nicht freigeschaltet.
Für die Achse wurde jetzt der im Kanal gütlige Ruck aktiviert.

Fehlerbehebung

- Die Parameter MP_axPathJerk und MP_axPathJerkHi für den achsspezifischen Ruck aus der Maschinen-Konfiguration löschen oder die Software-Option freischalten.


Fehlerbeschreibung 293-0010

Fehlermeldung

Die Option für das Vorschubfilter ist nicht freigeschaltet

Fehlerursache

In der Maschinen-Konfiguration wurde eine Zeitkonstante für das Vorschubfilter konfiguriert, die Option jedoch nicht freigeschaltet.
Das Vorschubfilter wurde von der NC-Software deaktiviert.

Fehlerbehebung

- Den Parameter MP_filterFeedTime für die Zeitkonstante des Vorschubfilters aus der Maschinen-Konfiguration löschen oder die Software-Option freischalten.


Fehlerbeschreibung 293-0011

Fehlermeldung

Filter ein- oder ausschalten im Programmlauf nicht erlaubt

Fehlerursache

Das Ein- oder Ausschalten eines Filters kann durch Ändern der Filterform oder der Frequenz erfolgen.
Ein Filter würde ausgeschaltet, wenn die Form auf "Off" oder Frequenz auf 0 Hz gesetzt wird.
Die programmierten Parameter für das Filter wurden nicht übernommen.

Fehlerbehebung

- Programm oder Zyklus ändern.


Fehlerbeschreibung 293-0012

Fehlermeldung

Konfiguration der Lage-Sollwertfilter fehlerhaft

Fehlerursache

Die folgenden Filter-Parameter werden nicht mehr unterstützt und dürfen nicht mehr konfiguriert werden:

- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,

- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Fehlerbehebung

Die alten Parameter der Lage-Sollwertfilter werden durch ein korrekt ausgeführtes Konfigurationsupdate automatisch gelöscht.

Um das Update durchzuführen, müssen folgende Bedingungen erfüllt sein:
- Das Konfig-Objekt CfgFilter muss komplett dem alten Stand entsprechen (keine neuen Parameter vorhanden).
- Für jedes Konfig-Objekt CfgPositionFilter im System dürfen entweder nur neue oder nur alte Parameter vorhanden sein.


Fehlerbeschreibung 293-0013

Fehlermeldung

Name Parametersatz (%1) für Achse (%2) ist schon vergeben

Fehlerursache

Zwei oder mehr Achsen beziehen sich auf denselben Parametersatz. Die Namen von Parametersätzen müssen für jede Achse eindeutig sein.

Fehlerbehebung

- Vergeben Sie für jede Achse eindeutige Namen für die Parametersätze.


Fehlerbeschreibung 293-0014

Fehlermeldung

Option für Begrenzung der Querbeschleunigung nicht freigeschaltet

Fehlerursache

In der Maschinen-Konfiguration wurde ein Maximalwert für die Querbeschleunigung konfiguriert, die Option jedoch nicht freigeschaltet.
Die Begrenzung der Querbeschleunigung wurde von der NC-Software deaktiviert.

Fehlerbehebung

- Parameter maxTransAcc und maxTransAccHi für die Begrenzung der Querbeschleunigung aus der Maschinen-Konfiguration löschen oder die Software-Option freischalten.


Fehlerbeschreibung 293-0016

Fehlermeldung

Filtereinstellungen für virtuelle Achse %1 nicht erlaubt

Fehlerursache

Für eine virtuelle Achse wurde eine individuelle Filtereinstellung konfiguriert. Das ist für virtuelle Achsen nicht erlaubt. Die individuelle Filtereinstellung wurde von der NC deaktiviert.
Eine Achse ist virtuell, wenn CfgAxis/axisMode den Wert "Virtual" aufweist.

Fehlerbehebung

- Konfiguration: Für diese Achse das Konfig-Objekt CfgPositionFilter löschen und mit Hilfe von CfgKeySynonym mit der realen Achse verbinden
- FN17: Filteränderungen durch FN17 aus dem NC-Programm löschen
- Zyklus 32: HSC-Mode aus Zyklus 32 löschen


Fehlerbeschreibung 293-0017

Fehlermeldung

Bei Verwendung von DCM-Toleranzen muss ADP aktiv sein

Fehlerursache

Die Zusatztoleranzen CfgDCM/maxLinearTolerance und CfgDCM/maxAngleTolerance sind konfiguriert und ADP ist nicht aktiv. Dies ist nicht erlaubt.

Fehlerbehebung

ADP einschalten durch konfigurieren von CfgHardware/setupADP = Premium.
Beachten Sie hinsichtlich ADP die Erläuterungen im technischen Handbuch.


Fehlerbeschreibung 293-0018

Fehlermeldung

Zu grosse Konturabweichung (%1 mm) in Gewinde (%2 mm erlaubt)

Fehlerursache

Die eingestellte Toleranz für verkettete Gewinde wurde überschritten.

Fehlerbehebung

- NC-Programm anpassen. Wenn möglich, Spindeldrehzahl verringern.
- Falls grössere Abweichung akzeptabel, eingestellte Toleranz für Gewinde erhöhen.


Fehlerbeschreibung 293-0019

Fehlermeldung

Endpunkt des verketteten Gewindes nicht erreicht

Fehlerursache

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Fehlerbehebung

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Fehlerbeschreibung 293-001A

Fehlermeldung

Ungültige Nummer FN17/18 Nr%1 programmiert

Fehlerursache

- Falsche Nummer FN17/18 beim Zugriff auf Lookahead-Parameter programmiert.
- Es existiert kein Lookahead-Parameter unter dieser Nummer.

Fehlerbehebung

- Entsprechenden Befehl FN17 oder FN18 korrigieren.


Fehlerbeschreibung 293-001B

Fehlermeldung

Ungültige Achse in FN17/18 IDX%1 programmiert

Fehlerursache

- Falsche Achse/Spindel beim Zugriff auf Look-Ahead-Parameter über FN17 oder FN18 programmiert.
- Es existiert keine Achse oder Spindel mit diesem Achsindex.

Fehlerbehebung

- Entsprechenden Befehl FN17 oder FN18 korrigieren.


Fehlerbeschreibung 293-001C

Fehlermeldung

Senkrechte Bewegung mitten im verketteten Gewinde nicht erlaubt

Fehlerursache

- Es wurde mitten im Gewinde eine zur Gewindeachse senkrechte Bewegung programmiert.
- Eine senkrechte Bewegung ist nur in Form des Abhebens am Ende des Gewindes erlaubt.

Fehlerbehebung

- NC-Programm prüfen und gegebenenfalls anpassen


Fehlerbeschreibung 293-001E

Fehlermeldung

Programmierter Vorschub zu klein

Fehlerursache

Der programmierte Vorschub ist zu klein.

Fehlerbehebung

NC-Programm ändern


Fehlerbeschreibung 293-001F

Fehlermeldung

Das NC-Programm ist länger als %1

Fehlerursache

Die zurückgelegte Weglänge des NC-Programms ist größer als erlaubt.

Fehlerbehebung

NC-Programm kürzen. Unendliche Schleifen beseitigen.


Fehlerbeschreibung 293-0020

Fehlermeldung

Interner Fehler in LookAheadChain-Modul. Code %1

Fehlerursache

Die Steuerung hat einen internen Software-Fehler im Bereich der Bewegungsführung festgestellt.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-0001

Fehlermeldung

Ext. Aus-/Eingabe nicht bereit

Fehlerursache

- Die Schnittstelle ist nicht angeschlossen.
- Das externe Gerät ist nicht eingeschaltet oder nicht bereit.
- Das Übertragungskabel ist defekt oder falsch.

Fehlerbehebung

Datenübertragungsleitung überprüfen.


Fehlerbeschreibung 2A0-0002

Fehlermeldung

Fehler

Fehlerursache

Diese Meldung weist darauf hin, daß in dem Bildschirm, der sich im Hintergrund befindet, eine Fehlermeldung angezeigt wird.

Fehlerbehebung

Auf Hintergrunds-Betriebsart schalten und Fehlermeldung quittieren.


Fehlerbeschreibung 2A0-0003

Fehlermeldung

Schnittstelle belegt

Fehlerursache

Sie haben versucht, eine Datenschnittstelle mehrfach zu belegen.

Fehlerbehebung

Datenübertragung beenden und erneut starten.


Fehlerbeschreibung 2A0-0004

Fehlermeldung

Baudrate nicht möglich

Fehlerursache

Für die beiden Datenschnittstellen wurden Baudraten eingestellt, mit denen eine gleichzeitige Übertragung über beide Schnittstellen nicht möglich ist.

Fehlerbehebung

Andere Baudrate wählen.


Fehlerbeschreibung 2A0-0005

Fehlermeldung

Übertragung fehlerhaft

Fehlerursache

E Bei Datenübertragung mit BCC wurde 15mal
A bis H hintereinander <NAK> empfangen.
ohne E Fehlerkennung des Empfangsbausteins mit einer der
folgenden Ursachen:
- Bei TNC und Peripheriegerät wurde nicht die gleiche Baudrate eingestellt.
- Das Paritätsbit ist fehlerhaft.
- Fehlerhafter Datenrahmen (z.B.: kein Stopp-Bit).
- Der Empfangsbaustein der Schnittstelle ist defekt.
K Bei der Übertragung eines Fehlers zur TNC wurde nach
dem Zeichen <ESC> nicht das Zeichen <1> gesendet.
L Nach der Fehlersequenz <ESC><1> wurde eine falsche
Fehlernummer empfangen (Fehlernummer 0 bis 7
erlaubt).
M Bei Datenübertragung mit BCC wurde 15mal hinter-
einander <NAK> gesendet.
N Eine erwartete Quittierung <ACK> oder <NAK> wurde
nach einer bestimmten Zeit nicht gesendet.

Fehlerbehebung

Datenübertragungskanal überprüfen.


Fehlerbeschreibung 2A0-0006

Fehlermeldung

LSV2: Leitung unterbrochen

Fehlerursache

- Signal DSR fehlt

Fehlerbehebung

- Datenübertragungsleitung überprüfen


Fehlerbeschreibung 2A0-0007

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Zeichenfehler im Telegramm

Fehlerbehebung

- Datenübertragungsleitung überprüfen


Fehlerbeschreibung 2A0-0008

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Prüfsummenfehler im empfangenen Telegramm

Fehlerbehebung

- Datenübertragungsleitung überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-0009

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Prüfsummenfehler im gesendeten Telegramm

Fehlerbehebung

- Datenübertragungsleitung überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-000A

Fehlermeldung

LSV2: Timeout-Fehler

Fehlerursache

- Keine Reaktion der Gegenstelle (T1)

Fehlerbehebung

- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Eintrag LSV2TIME1 in der OEM.SYS überprüfen


Fehlerbeschreibung 2A0-000B

Fehlermeldung

LSV2: Übertragungsfehler

Fehlerursache

- Gegenstelle nicht bereit

Fehlerbehebung

- Externe Übertragungs-Software überprüfen


Fehlerbeschreibung 2A0-000C

Fehlermeldung

LSV2: Timeout-Fehler

Fehlerursache

- Telegramm unvollständig, ETX fehlt (T0)

Fehlerbehebung

- Externe Übertragungs-Software überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Eintrag LSV2TIME0 in der OEM.SYS überprüfen


Fehlerbeschreibung 2A0-000D

Fehlermeldung

LSV2: Timeout-Fehler

Fehlerursache

- Keine Reaktion der Gegenstelle (T2)

Fehlerbehebung

- Externe Übertragungs-Software überprüfen
- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Eintrag LSV2TIME2 in der OEM.SYS überprüfen


Fehlerbeschreibung 2A0-000E

Fehlermeldung

LSV2: Sendefehler

Fehlerursache

- Interner Software-Fehler

Fehlerbehebung

- Bei wiederholtem Auftreten: Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 2A0-0010

Fehlermeldung

Unzulässiger Dateiname

Fehlerursache

Syntaxfehler bei der Eingabe von Dateinamen.

Fehlerbehebung

Nicht mehr als 16 Zeichen für Dateinamen verwenden.


Fehlerbeschreibung 2A0-0011

Fehlermeldung

Taste gesperrt

Fehlerursache

Sie haben eine Taste gedrückt, die momentan von der NC-Software gesperrt ist.

Fehlerbehebung

Funktion ggf. zu einem späteren Zeitpunkt wiederholen.


Fehlerbeschreibung 2A0-0012

Fehlermeldung

Funktion nicht erlaubt

Fehlerursache

Sie haben versucht eine Funktion zu verwenden, die an Ihrer Steuerung durch die FCL-Verwaltung ausgesperrt ist.

Fehlerbehebung

FCL-Funktionen sind nach einem Software-Update standardmäßig gesperrt. Durch Eingabe der Schlüsselzahl 65535 IM SIK-Menü können Sie diese Funktionen für einen bestimmten Zeitraum zu Testzwecken freischalten. Durch Eingabe einer kostenpflichtigen
Schlüsselzahl können Sie FCL-Funktionen dauerhaft freischalten. Setzen Sie sich dazu mit Ihrem Maschinenhersteller oder mit dem Steuerungs-Kundendienst in Verbindung.


Fehlerbeschreibung 2A0-0013

Fehlermeldung

Zwei Drehlagen nicht erlaubt

Fehlerursache

Sie haben versucht bei einem Muster oder bei einem Rahmen zwei Drehlagen gleichzeitig zu definieren.

Fehlerbehebung

Nur Drehlage Hauptachse oder nur Drehlage Nebenachse definieren.


Fehlerbeschreibung 2A0-0014

Fehlermeldung

Dateiname bereits vorhanden

Fehlerursache

Sie haben versucht, mit einem bereits vorhandenen Dateinamen eine neue Datei zu eröffnen.

Fehlerbehebung

Anderen Dateinamen verwenden.


Fehlerbeschreibung 2A0-0015

Fehlermeldung

Funktion nicht freigeschaltet

Fehlerursache

Sie haben versucht eine Software-Option zu verwenden, die auf Ihrer Steuerung nicht freigeschaltet ist.

Fehlerbehebung

Setzen Sie sich mit Ihrem Maschinenhersteller oder mit dem Steuerungs-Kundendienst in Verbindung um die Software-Option zu erwerben.


Fehlerbeschreibung 2A0-0016

Fehlermeldung

Achtung: Anpos.-Höhe definiert!

Fehlerursache

Sie haben einen Punkt ausgeblendet oder gesperrt, für den eine Anpositionierhöhe definiert ist. Dadurch kann in ungünstigen Fällen eine Kollision auftreten.

Fehlerbehebung

Prüfen, ob die nächsten Punkte gefahrlos anfahrbar sind.


Fehlerbeschreibung 2A0-0017

Fehlermeldung

Zu wenig freier Speicher auf SYS:

Fehlerursache

Auf der System-Partition SYS: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

- Führen Sie einen Reboot der Steuerung durch.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-0018

Fehlermeldung

Zu wenig freier Speicher auf SYS:

Fehlerursache

Auf der System-Partition SYS: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

- Führen Sie einen Reboot der Steuerung durch.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-0019

Fehlermeldung

Zu wenig freier Speicher auf SYS:

Fehlerursache

Auf der System-Partition SYS: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

- Führen Sie einen Reboot der Steuerung durch.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-001A

Fehlermeldung

Zu wenig freier Speicher auf SYS:

Fehlerursache

Auf der System-Partition SYS: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

- Führen Sie einen Reboot der Steuerung durch.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-001B

Fehlermeldung

Zu wenig freier Speicher auf SYS:

Fehlerursache

Auf der System-Partition SYS: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

- Führen Sie einen Reboot der Steuerung durch.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-001C

Fehlermeldung

Zu wenig freier Speicher auf PLC:

Fehlerursache

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

Maschinen-Hersteller benachrichtigen.


Fehlerbeschreibung 2A0-001D

Fehlermeldung

Zu wenig freier Speicher auf PLC:

Fehlerursache

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

Maschinen-Hersteller benachrichtigen.


Fehlerbeschreibung 2A0-001E

Fehlermeldung

Zu wenig freier Speicher auf PLC:

Fehlerursache

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

Maschinen-Hersteller benachrichtigen.


Fehlerbeschreibung 2A0-001F

Fehlermeldung

Zu wenig freier Speicher auf PLC:

Fehlerursache

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

Maschinen-Hersteller benachrichtigen.


Fehlerbeschreibung 2A0-0020

Fehlermeldung

Zu wenig freier Speicher auf PLC:

Fehlerursache

Auf Partition PLC: ist nicht mehr genügend freier Speicherplatz verfügbar. Ein ordnungsgemäßer Betrieb der Steuerung kann nicht mehr sichergestellt werden.

Fehlerbehebung

Maschinen-Hersteller benachrichtigen.


Fehlerbeschreibung 2A0-0021

Fehlermeldung

Zu wenig freier Speicher auf TNC:

Fehlerursache

Sie haben auf der Partition TNC: der Steuerung zu viele oder zu große Dateien abgelegt. Wenn Sie weitere Daten ablegen, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Löschen Sie nicht mehr benötigte NC-Programme
- Löschen Sie nicht mehr benötigte Sicherungsdateien der NC-Programme (*.bak)
- Löschen Sie nicht mehr benötige Service-Dateien
- Falls gerade eine Werkstückbearbeitung läuft, legen Sie auf keinen Fall weitere Daten an, um den Erfolg der Bearbeitung nicht zu gefährden.


Fehlerbeschreibung 2A0-0022

Fehlermeldung

Zu wenig freier Speicher auf TNC:

Fehlerursache

Sie haben auf der Partition TNC: der Steuerung zu viele oder zu große Dateien abgelegt. Wenn Sie weitere Daten ablegen, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Löschen Sie nicht mehr benötigte NC-Programme
- Löschen Sie nicht mehr benötigte Sicherungsdateien der NC-Programme (*.bak)
- Löschen Sie nicht mehr benötige Service-Dateien
- Falls gerade eine Werkstückbearbeitung läuft, legen Sie auf keinen Fall weitere Daten an, um den Erfolg der Bearbeitung nicht zu gefährden.


Fehlerbeschreibung 2A0-0023

Fehlermeldung

Zu wenig freier Speicher auf TNC:

Fehlerursache

Sie haben auf der Partition TNC: der Steuerung zu viele oder zu große Dateien abgelegt. Wenn Sie weitere Daten ablegen, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Löschen Sie nicht mehr benötigte NC-Programme
- Löschen Sie nicht mehr benötigte Sicherungsdateien der NC-Programme (*.bak)
- Löschen Sie nicht mehr benötige Service-Dateien
- Falls gerade eine Werkstückbearbeitung läuft, legen Sie auf keinen Fall weitere Daten an, um den Erfolg der Bearbeitung nicht zu gefährden.


Fehlerbeschreibung 2A0-0024

Fehlermeldung

Zu wenig freier Speicher auf TNC:

Fehlerursache

Sie haben auf der Partition TNC: der Steuerung zu viele oder zu große Dateien abgelegt. Wenn Sie weitere Daten ablegen, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Löschen Sie nicht mehr benötigte NC-Programme
- Löschen Sie nicht mehr benötigte Sicherungsdateien der NC-Programme (*.bak)
- Löschen Sie nicht mehr benötige Service-Dateien
- Falls gerade eine Werkstückbearbeitung läuft, legen Sie auf keinen Fall weitere Daten an, um den Erfolg der Bearbeitung nicht zu gefährden.


Fehlerbeschreibung 2A0-0025

Fehlermeldung

Zu wenig freier Speicher auf TNC:

Fehlerursache

Sie haben auf der Partition TNC: der Steuerung zu viele oder zu große Dateien abgelegt. Wenn Sie weitere Daten ablegen, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Löschen Sie nicht mehr benötigte NC-Programme
- Löschen Sie nicht mehr benötigte Sicherungsdateien der NC-Programme (*.bak)
- Löschen Sie nicht mehr benötige Service-Dateien
- Falls gerade eine Werkstückbearbeitung läuft, legen Sie auf keinen Fall weitere Daten an, um den Erfolg der Bearbeitung nicht zu gefährden.


Fehlerbeschreibung 2A0-0026

Fehlermeldung

Zu wenig freier Arbeitsspeicher

Fehlerursache

Wenig freier Arbeitsspeicher (RAM) verfügbar. Wird noch mehr Arbeitsspeicher belegt, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Deaktivieren Sie speicherintensive Anwendungen wie die Editorgrafik oder den Programm-Test.
- Führen Sie einen Reboot der Steuerung durch.


Fehlerbeschreibung 2A0-0027

Fehlermeldung

Zu wenig freier Arbeitsspeicher

Fehlerursache

Wenig freier Arbeitsspeicher (RAM) verfügbar. Wird noch mehr Arbeitsspeicher belegt, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Deaktivieren Sie speicherintensive Anwendungen wie die Editorgrafik oder den Programm-Test.
- Führen Sie einen Reboot der Steuerung durch.


Fehlerbeschreibung 2A0-0028

Fehlermeldung

Zu wenig freier Arbeitsspeicher

Fehlerursache

Wenig freier Arbeitsspeicher (RAM) verfügbar. Wird noch mehr Arbeitsspeicher belegt, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Deaktivieren Sie speicherintensive Anwendungen wie die Editorgrafik oder den Programm-Test.
- Führen Sie einen Reboot der Steuerung durch.


Fehlerbeschreibung 2A0-0029

Fehlermeldung

Zu wenig freier Arbeitsspeicher

Fehlerursache

Wenig freier Arbeitsspeicher (RAM) verfügbar. Wird noch mehr Arbeitsspeicher belegt, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Deaktivieren Sie speicherintensive Anwendungen wie die Editorgrafik oder den Programm-Test.
- Führen Sie einen Reboot der Steuerung durch.


Fehlerbeschreibung 2A0-002A

Fehlermeldung

Zu wenig freier Arbeitsspeicher

Fehlerursache

Wenig freier Arbeitsspeicher (RAM) verfügbar. Wird noch mehr Arbeitsspeicher belegt, ist kein sicherer Betrieb der Steuerung mehr möglich.

Fehlerbehebung

- Deaktivieren Sie speicherintensive Anwendungen wie die Editorgrafik oder den Programm-Test.
- Führen Sie einen Reboot der Steuerung durch.


Fehlerbeschreibung 2A0-002B

Fehlermeldung

Betriebsartenw. nicht möglich

Fehlerursache

Sie haben aus einem Bearbeitungsformular heraus den Mustergenerator oder die Konturprogrammierung gestartet und in diesem Zustand versucht die Betriebsart zu wechseln.

Fehlerbehebung

Mustergenerator oder Konturprogrammierung beenden und anschließend Formulareingabe beenden (Daten speichern oder verwerfen) bevor Sie die Betriebsart wechseln.


Fehlerbeschreibung 2A0-002C

Fehlermeldung

Autom. Tastensperre aufgehoben

Fehlerursache

Die TNC sperrt bei einem Zustandswechsel das Betätigen von Tasten. Diese Sperre wurde aufgehoben, da nach 15 Sekunden der Zustandswechsel noch nicht beendet war.

Fehlerbehebung

Warten bis der Zustandswechsel ausgeführt wurde.


Fehlerbeschreibung 2A0-002D

Fehlermeldung

Treeview-Aufbau abgebrochen

Fehlerursache

Sie haben bei der Anwahl eines langen smarT.NC-Programmes den Aufbau des Treeviews abgebrochen. Dadurch stellt die TNC das Programm innerhalb von smarT.NC nicht komplett in der Baumstruktur dar. Ein Programm-Test bzw. das Abarbeiten des Programmes ist
nicht möglich.

Fehlerbehebung

Programm erneut anwählen und warten, bis der Treeview von der TNC vollständig aufgebaut wurde.


Fehlerbeschreibung 2A0-002E

Fehlermeldung

PGM wird parallel editiert

Fehlerursache

Sie haben versucht Formulardaten zu ändern, obwohl dasselbe Programm in der Betriebsart Programm-Einspeichern/Editieren momentan editiert wird.

Fehlerbehebung

Editiervorgang in der Betriebsart Programm-Einspeichern/Editieren abbrechen und dann in der Betriebsart smarT.NC gewünschte Änderungen durchführen.


Fehlerbeschreibung 2A0-002F

Fehlermeldung

Programm-Kopf bereits vorhanden

Fehlerursache

Sie haben versucht, die UNIT 700 (Programm-Kopf) einzufügen, obwohl diese bereits existiert.

Fehlerbehebung

Änderungen im existierenden Programm-Kopf vornehmen.


Fehlerbeschreibung 2A0-0030

Fehlermeldung

Zwischenablage leer!

Fehlerursache

Sie haben versucht einen Block aus der Zwischenablage einzufügen, obwohl die Zwischenablage leer ist.

Fehlerbehebung

Zwischenablage zunächst mit der Funktion BLOCK KOPIEREN oder BLOCK AUSSCHNEIDEN füllen.


Fehlerbeschreibung 2A0-0031

Fehlermeldung

Systemspeicher Überlauf

Fehlerursache

Tritt auf, wenn die TNC nicht genügend Puffer-Speicher für Berechnugen hat, z.B. komplexe FK-Grafik zeichnen parallel zu einer komplexen Bearbeitung.

Fehlerbehebung

Fehlermeldung mit Taste CE quittieren und Funktion erneut durchführen.


Fehlerbeschreibung 2A0-0032

Fehlermeldung

Funktion nicht erlaubt!

Fehlerursache

Sie haben versucht eine Rohteil-Definition aus einem .HU-Programm zu übernehmen, obwohl Sie das aktuelle Kontur-Programm nicht von einem .HU-Programm aus angewählt haben.

Fehlerbehebung

Funktion nur verwenden, wenn Sie die Kontur-Programmierung aus einem UNIT-Programm heraus gestartet haben.


Fehlerbeschreibung 2A0-0033

Fehlermeldung

Datei nicht vorhanden

Fehlerursache

Sie haben versucht über die Funktion "letzte Dateien" eine Datei anzuwählen, die nicht mehr existiert oder verschoben wurde.

Fehlerbehebung

Andere Datei wählen oder neue Datei öffnen.


Fehlerbeschreibung 2A0-0034

Fehlermeldung

Dateiformat geändert

Fehlerursache

Beim Öffnen einer Binärdatei (*.H,*.T...) wird diese Fehlermeldung angezeigt, wenn sich das Binärformat seit der letzten Ausgabeversion geändert hat.

Fehlerbehebung

Datei löschen.


Fehlerbeschreibung 2A0-0035

Fehlermeldung

smarT.NC: Programmieren
smarT.NC:
Programmieren

Fehlerursache


Fehlerbeschreibung 2A0-0036

Fehlermeldung

smarT.NC: Konturen definieren
smarT.NC:
Konturen def.

Fehlerursache


Fehlerbeschreibung 2A0-0037

Fehlermeldung

smarT.NC: Positionen definieren
smarT.NC:
Pos. def.

Fehlerursache


Fehlerbeschreibung 2A0-0038

Fehlermeldung

Anwendung %1 nicht möglich

Fehlerursache

- Aufgrund mangelnder Systemresourcen (z.B. speicherintensive HSC-Bearbeitung) kann ein Teil der Systemsoftware nicht geladen werden.
- Die TNC kann das Format einer DXF-Datei nicht interpretieren.
- Die DXF-Datei ist zerstört.

Fehlerbehebung

- Gewünschte Funktion zu einem späteren Zeitpunkt erneut aufrufen.
- Sicherstellen, dass die DXF-Datei in einem R12-Format (ASCII) vorliegt.
- Ggf. zerstörte DXF-Datei neu erstellen.


Fehlerbeschreibung 2A0-0039

Fehlermeldung

%1

Fehlerursache


Fehlerbeschreibung 2A0-003A

Fehlermeldung

Programmier-Grafik nicht möglich

Fehlerursache

Die Erstellung der Programmier-Grafik musste wegen eines internen Fehlers abgebrochen werden.

Fehlerbehebung

NC-Programm neu anwählen und Programmier-Grafik neu erstellen lassen (Softkey RESET+START)


Fehlerbeschreibung 2A0-003B

Fehlermeldung

smarT.NC: DXF-Elemente wählen
smarT.NC:
Elemente wählen

Fehlerursache


Fehlerbeschreibung 2A0-003C

Fehlermeldung

DXF-Datei fehlerhaft

Anwendung 'DXF_CONVERTER' nicht möglich

Fehlerursache

Sie haben versucht eine DXF-Datei zu öffnen, die von der TNC nicht verarbeitet werden kann.

Fehlerbehebung

- Prüfen, ob die DXF-Datei in einem ASCII-Format vorliegt.
- DXF-Datei im Format AutoCAD R12 (AC1009) ausgeben lassen.
Bei mehrmaligem Auftreten versuchen das DXF mit einem anderen CAD-System zu erstellen.
- Ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-003E

Fehlermeldung

Parallelgrafik nicht möglich!

Fehlerursache

Die TNC ist mit der Abarbeitung des aktuellen Werkstücks so stark ausgelastet, dass die Programmlauf-Grafik nicht mehr aktualisiert werden kann.

Fehlerbehebung

Keine Fehlerbehebung möglich.


Fehlerbeschreibung 2A0-003F

Fehlermeldung

Globale PGM-Einst. deaktiviert

Fehlerursache

Sie haben in der Betriebsart smarT.NC die Unterbetriebsart Abarbeiten angewählt, obwohl globale Programmeinstellungen aktiv waren.

Fehlerbehebung

Die TNC deaktiviert automatisch alle aktiven globalen Programmeinstellungen. Ggf. müssen Sie die Einstellungen wieder aktivieren, wenn Sie in den Betriebsarten Programmlauf Einzelsatz oder Satzfolge weiterarbeiten.


Fehlerbeschreibung 2A0-0040

Fehlermeldung

smarT.NC: Abarbeiten
smarT.NC:
Abarbeiten

Fehlerursache


Fehlerbeschreibung 2A0-0041

Fehlermeldung

Freifahren: NC-Start

Fehlerursache


Fehlerbeschreibung 2A0-0042

Fehlermeldung

Aktueller Satz nicht angewählt

Fehlerursache

Nach einer Unterbrechung der Programmbearbeitung kann die TNC von der Stelle aus, an der sich der Cursor momentan befindet, den Programmlauf nicht mehr fortsetzten.

Fehlerbehebung

Die gewünschte Stelle für den Wiedereintritt in das Programm mit der Funktion "GOTO" + Satznummer, oder mit der Funktion Satzvorlauf wählen.


Fehlerbeschreibung 2A0-0043

Fehlermeldung

Test-Grafik nicht möglich

Fehlerursache

Die Testgrafik kann aus Systemgründen momentan nicht verwendet werden.

Fehlerbehebung

Testgrafik zu einem späteren Zeitpunkt verwenden.


Fehlerbeschreibung 2A0-0044

Fehlermeldung

smarT.NC: Testen
smarT.NC:
Testen

Fehlerursache


Fehlerbeschreibung 2A0-0045

Fehlermeldung

Werkzeug-Tabelle?

Fehlerursache

Es befinden sich mehrere Werkzeugtabellen im NC-Speicher, und es ist keine Tabelle in der Betriebsart "Programm-Test" aktiviert.

Fehlerbehebung

Werkzeug-Tabelle in der Betriebsart "Programm-Test" aktivieren (Status "S").


Fehlerbeschreibung 2A0-0047

Fehlermeldung

GOTO Tabellenzeile

Fehlerursache


Fehlerbeschreibung 2A0-0048

Fehlermeldung

Gesperrte Achse programmiert

Fehlerursache

- Sie haben eine ausgesperrte Achse in einem NC-Satz programmiert.
- Für eine ausgesperrte Achse wurde ein Verfahrweg ermittelt (z.B. wegen aktiver Drehung).
- Eine programmierte Achse ist frei rotierbare Drehachse.

Fehlerbehebung

- Achse ggf. aktivieren
- Achse aus NC-Satz löschen.


Fehlerbeschreibung 2A0-0049

Fehlermeldung

Spindel?

Spindel?

Fehlerursache

Sie haben einen Bearbeitungszyklus aufgerufen ohne zuvor die Spindel eingeschaltet zu haben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2A0-004A

Fehlermeldung

Werkzeug-Achse fehlt

Fehlerursache

Sie haben einen Bearbeitungs-Zyklus aufgerufen, ohne vorher ein Werkzeug aktiviert zu haben.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2A0-004B

Fehlermeldung

Werkzeug-Radius zu klein

Werkzeug-Radius zu klein

Fehlerursache

- Der Werkzeug-Radius ist für die ausgewählte Bearbeitung zu klein.
- Zyklus 3 und Zyklus 253 Nut: Sie haben eine Breite definiert, die größer als der vierfache Werkzeug-Radius ist.
- Zyklus 240: Sie haben einen Zentrierdurchmesser eingegeben, der größer ist als der Werkzeug-Durchmesser.
- Zyklus 210 Nut oder Zyklus 211 runde Nut: Die Nutbreite ist größer als der sechsfache Werkzeug-Radius.

Fehlerbehebung

- Verwenden Sie ein Werkzeug mit einem größeren Radius.
- Zyklus 3 und Zyklus 253 Nut: Nutbreite größer als Werkzeug-Durchmesser, kleiner als vierfacher Werkzeug-Radius definieren.
- Zyklus 240: Größeres Werkzeug verwenden.
- Zyklus 210 Nut oder Zyklus 211 runde Nut: Nutbreite größer als Werkzeug-Durchmesser und kleiner als sechsfachen Werkzeug-Radius eingeben.


Fehlerbeschreibung 2A0-004C

Fehlermeldung

Werkzeug-Radius zu groß

Werkzeug-Radius zu groß

Fehlerursache

- Konturfräsen: Der Radius eines Kreis-Satzes ist bei Innenkorrektur kleiner als der Werkzeug-Radius.
- Gewindefräsen: Der Kerndurchmesser des Gewindes ist kleiner als der Werkzeug-Durchmesser.
- Nutenfräsen: Die Nutbreite beim Schruppen ist kleiner als
der Werkzeug-Durchmesser.
- Zyklus 251, Rechtecktasche: Der Rundungsradius Q220 ist kleiner als der Werkzeug-Radius.
- Zyklus 214: Rohteildurchmesser ist kleiner als Werkzeug-Durchmesser angegeben

Fehlerbehebung

- Kleineres Werkzeug verwenden.
- Nutenfräsen: Ggf. kleineres Aufmaß verwenden (Q368)
- Zyklus 214: Kleineres Werkzeug verwenden, Rohteildurchmesser korrigieren


Fehlerbeschreibung 2A0-004D

Fehlermeldung

Bereich überschritten

Bereich überschritten

Fehlerursache

Während des Digitalisierens wurde der Digitalisierbereich überschritten.

Fehlerbehebung

Angaben im Zyklus Bereich überprüfen, insbesondere die Angabe in der Tastsystem-Achse.


Fehlerbeschreibung 2A0-004E

Fehlermeldung

Anfangs-Position falsch

Anfangs-Position falsch

Fehlerursache

Digitalisieren mit Höhenlinien: Anfangsposition falsch gewählt.

Fehlerbehebung

Definierte Achsen im Zyklus Höhenlinien prüfen.


Fehlerbeschreibung 2A0-004F

Fehlermeldung

Drehung nicht erlaubt

Fehlerursache

- Drehung beim Digitalisieren nicht erlaubt.
- Drehung beim automatischen Messen (Meß-Zyklen 400 bis 418) in Verbindung mit 3D-Rotation nicht erlaubt.
- 3D-Rotation in Verbindung mit Zyklus 247 nicht erlaubt.

Fehlerbehebung

- Zyklus Drehung löschen.
- Grunddrehung (Betriebsart Manuell) rücksetzen.
- 3D-Rotation rücksetzen.


Fehlerbeschreibung 2A0-0050

Fehlermeldung

Maßfaktor nicht erlaubt

Fehlerursache

Maßfaktor vor Zyklus TCH PROBE 0 (DIN/ISO: G55) oder vor Digitalisier-Zyklen programmiert.

Fehlerbehebung

Zyklus Maßfaktor oder Maßfaktor achsspezifisch löschen.


Fehlerbeschreibung 2A0-0051

Fehlermeldung

Spiegelung nicht erlaubt

Fehlerursache

Spiegeln vor Zyklus TCH PROBE 0 (DIN/ISO: G55) oder vor Digitalisier-Zyklen programmiert.

Fehlerbehebung

Zyklus Spiegeln löschen.


Fehlerbeschreibung 2A0-0052

Fehlermeldung

Verschiebung nicht erlaubt

Fehlerursache

Digitalisieren mit Höhenlinien: Nullpunkt-Verschiebung ist aktiv.

Fehlerbehebung

Zyklus Nullpunkt-Verschiebung löschen.


Fehlerbeschreibung 2A0-0053

Fehlermeldung

Vorschub fehlt

Vorschub fehlt

Fehlerursache

Sie haben keinen Vorschub programmiert.

Fehlerbehebung

NC-Programm ändern, FMAX wirkt nur satzweise.


Fehlerbeschreibung 2A0-0055

Fehlermeldung

Zykl.-Vorzeichen widersprüchlich

Fehlerursache

Die Vorzeichen von Sicherheitsabstand, Bohrtiefe und Zustelltiefe innerhalb eines Bearbeitungs-Zykluses sind nicht identisch.

Fehlerbehebung

Vorzeichen vereinheitlichen


Fehlerbeschreibung 2A0-0056

Fehlermeldung

Winkel nicht erlaubt

Winkel nicht erlaubt

Winkel nicht erlaubt

Fehlerursache

- Die im Zyklus 19 (DIN/ISO: G80) Bearbeitungsebene Schwenken programmierten Raumwinkel, können mit der gegebenen Vorrichtung (z.B. Universalkopf: nur ein Halbraum ist erreichbar) nicht realisiert werden.
- Antastzyklus nur bei achsparalleler Winkelstellung ausführen
- Spitzenwinkel (T-ANGLE) des aktiven Werkzeugs ist mit 180° definiert.

Fehlerbehebung

- Eingegebenen Raumwinkel ändern.
- Antastzyklus nur bei achsparalleler Winkelstellung ausführen
- Winkelwerte größer 0 und kleiner 180° verwenden.


Fehlerbeschreibung 2A0-0057

Fehlermeldung

Antastpunkt nicht erreichbar

Fehlerursache

Beim Zyklus TCH-PROBE 0 (DIN/ISO: G55) oder bei der Verwendung der manuellen Antastzyklen wurde innerhalb des durch den Maschinenparameter MP6130 festgelegten Verfahrwegs kein Antastpunkt erreicht.

Fehlerbehebung

- Tastsystem dichter am Werkstück vorpositionieren.
- Wert in MP6130 vergrößern.


Fehlerbeschreibung 2A0-0058

Fehlermeldung

Zu viele Punkte

Zu viele Punkte

Fehlerursache

Automatisches Erfassen von Punkten für den Digitalisierbereich in Betriebsart Positionieren mit Handeingabe: Anzahl der speicherbaren (max. 893) Punkte überschritten.

Fehlerbehebung

Digitalisierbereich neu aufnehmen, zuvor Punktabstand vergrößern.


Fehlerbeschreibung 2A0-005A

Fehlermeldung

CYCL DEF unvollständig

CYCL DEF unvollständig

Fehlerursache

- Sie haben einen Teil eines Zyklus gelöscht.
- Sie haben innerhalb eines Zyklus andere NC-Sätze eingefügt.

Fehlerbehebung

- Zyklus erneut vollständig definieren
- NC-Sätze innerhalb eines Zyklus löschen


Fehlerbeschreibung 2A0-005B

Fehlermeldung

Spaltenachse hier nicht erlaubt

Ebene falsch definiert

Fehlerursache

Sie haben bei der Definition des Zyklus Höhenlinien (TCH PROBE 7) beim Startpunkt eine Spaltenachse programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2A0-005C

Fehlermeldung

Falsche Achse programmiert

Falsche Achse programmiert

Fehlerursache

- Im hell hinterlegten Satz ist eine falsche Achse programmiert.
- Tastsystem-Zyklus 403: Sie haben eine falsche Ausgleichsachse (Q312) programmiert.

Fehlerbehebung

- Überprüfen Sie, ob Sie ggf. eine Achse doppelt programmiert haben.
- Tastsystem-Zyklus 403: Nur Ausgleichsachsen im Parameter Q312 wählen, die in der Kinematikbeschreibung auch vorhanden sind.


Fehlerbeschreibung 2A0-005D

Fehlermeldung

Falsche Drehzahl

Fehlerursache

Die von Ihnen programmierte Spindeldrehzahl ist ungültig.

Fehlerbehebung

Richtige Drehzahl eingeben, Maschinenhandbuch beachten.


Fehlerbeschreibung 2A0-005E

Fehlermeldung

Radius-Korrektur undefiniert

Fehlerursache

- Sie haben bei der Definition einer Kontur, einer Konturtasche oder eines Konturzugs keine Werkzeug-Radius- Korrektur programmiert.
- Sie haben einen Bearbeitungszyklus mit Werkzeug-Radius 0 aufgerufen

Fehlerbehebung

- Radiuskorrektur im Kontur-Unterprogramm festlegen um Tasche bzw. Insel zu definieren.
- Werkzeug-Radius ungleich 0 definieren


Fehlerbeschreibung 2A0-005F

Fehlermeldung

Rundung nicht definiert

Fehlerursache

Sie haben nacheinander einen Positioniersatz ohne Radiuskorrektur, ein Rundungskreis (RND, DIN/ISO: G25) und ein NC-Satz Kreis mit Radiuskorrektur programmiert.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2A0-0060

Fehlermeldung

Rundungs-Radius zu groß

Rundungs-Radius zu groß

Fehlerursache

- In der Definition einer Kontur einer Konturtasche oder eines Konturzugs wurde ein Rundungskreis (RND, DIN/ISO: G25) mit einem so großen Rundungsradius programmiert, daß der Rundungskreis nicht mehr zwischen die benachbarten Konturelemente eingefügt
werden kann.
- Sie haben in einem Bearbeitungszyklus (Rechtecktasche/Rechteckzapfen) einen Rundungsradius definiert, der sich nicht mehr einfügen lässt.

Fehlerbehebung

- Kleineren Rundungsradius im Kontur-Unterprogramm festlegen.
- Zyklusdefinition prüfen und Eingabewerte korrigieren.


Fehlerbeschreibung 2A0-0061

Fehlermeldung

Undefinierter Programmstart

Fehlerursache

Die Geometrie-Berechnung kann von der gegenwärtigen Position aus nicht exakt aufgesetzt werden ( z.B. die programmierten Koordinaten des ersten Positioniersatzes sind identisch mit der korrigierten Ist-Position).

Fehlerbehebung

- NC-Programm neu starten.
- Unterbrechungsstelle mit Satzvorlauf anfahren.


Fehlerbeschreibung 2A0-0062

Fehlermeldung

Zu hohe Verschachtelung

Fehlerursache

Sie haben in einem der Zyklen Konturtasche oder Konturzug mehr als 6 Programm-Aufrufe (PGM CALL, DIN/ISO: %..) programmiert. Zum Programm-Aufruf zählt auch:
- Zyklus 12 PGM CALL (DIN/ISO: G39)
- Aufruf eines Hersteller-Zyklus

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2A0-0063

Fehlermeldung

Winkel-Bezug fehlt

Winkel-Bezug fehlt

Winkel-Bezug fehlt

Fehlerursache

Beim LP-/CP-Satz (DIN/ISO: G10, G11, G12, G13) ist kein Polarwinkel, bzw. ein inkrementaler Polarwinkel definiert, d.h.:
- der Abstand zwischen letzter programmierter Position und dem Pol ist kleiner gleich 0,1µm.
- Zwischen Polübernahme und LP-/CP-Satz ist eine Drehung programmiert.

Fehlerbehebung

- Absoluten Polarwinkel programmieren.
- Lage des Pols überprüfen.
- Ggf. Drehung zurücksetzen.


Fehlerbeschreibung 2A0-0064

Fehlermeldung

Kein Bearb.-Zyklus definiert

Kein Bearb.-Zyklus definiert

Fehlerursache

Vor Zyklus 220/221 (Punktemuster auf Kreis/Linie) ist kein Bearbeitungs-Zyklus definiert.

Fehlerbehebung

Bearbeitungs-Zyklus vor Zyklus 220/221 definieren.


Fehlerbeschreibung 2A0-0065

Fehlermeldung

Nutbreite zu klein

Nutbreite zu klein

Fehlerursache

Die im Nutenzyklus definierte Breite kann mit dem aktiven Werkzeug nicht bearbeitet werden.

Fehlerbehebung

Verwenden Sie ein kleineres Werkzeug.


Fehlerbeschreibung 2A0-0066

Fehlermeldung

Tasche zu klein

Tasche zu klein

Fehlerursache

Die im Zyklus Rechtecktasche definierten Seitenlängen sind zu klein.

Fehlerbehebung

Verwenden Sie ein kleineres Werkzeug.


Fehlerbeschreibung 2A0-0067

Fehlermeldung

Q202 nicht definiert

Q202 nicht definiert

Fehlerursache

In einem der Bearbeitungs-Zyklen 200 bis 215 ist keine Zustelltiefe (Q202) definiert.

Fehlerbehebung

Zustelltiefe im Bearbeitungs-Zyklus eingeben.


Fehlerbeschreibung 2A0-0068

Fehlermeldung

Q205 nicht definiert

Q205 nicht definiert

Fehlerursache

Die Minimale Zustelltiefe im Zyklus Universalbohren ist nicht definiert.

Fehlerbehebung

Minimale Zustelltiefe im Bearbeitungs-Zyklus eingeben.


Fehlerbeschreibung 2A0-0069

Fehlermeldung

Q218 größer Q219 eingeben

Q218 größer Q219 eingeben

Fehlerursache

Zyklus Tasche Schlichten: Q218 muß größer sein als Q219.

Fehlerbehebung

Werte im Bearbeitungs-Zyklus korrigieren.


Fehlerbeschreibung 2A0-006A

Fehlermeldung

CYCL 210 nicht erlaubt

Bearbeitungszyklus nicht erlaubt

Fehlerursache

Bearbeitungszyklus kann nicht auf Zyklen MUSTER KREIS oder MUSTER LINIEN abgearbeitet werden.

Fehlerbehebung

Anderen Bearbeitungszyklus verwenden.


Fehlerbeschreibung 2A0-006B

Fehlermeldung

CYCL 211 nicht erlaubt

CYCL 211 nicht erlaubt

Fehlerursache

Zyklus 211 kann nicht auf Zyklen MUSTER KREIS oder MUSTER LINIEN abgearbeitet werden.

Fehlerbehebung

Anderen Bearbeitungszyklus verwenden.


Fehlerbeschreibung 2A0-006C

Fehlermeldung

Q220 zu groß

Q220 zu groß

Fehlerursache

Zyklus Tasche schlichten oder Zapfen schlichten: Rundungsradius Q220 ist zu groß.

Fehlerbehebung

Rundungsradius im Bearbeitungszyklus korrigieren.


Fehlerbeschreibung 2A0-006D

Fehlermeldung

Q222 größer Q223 eingeben

Q222 größer Q223 eingeben

Fehlerursache

Zyklus Kreiszapfen schlichten: Rohteil-Durchmesser Q222 muß größer sein als der Fertigteil-Durchmesser Q223.

Fehlerbehebung

Rohteildurchmesser im Bearbeitungszyklus korrigieren.


Fehlerbeschreibung 2A0-006E

Fehlermeldung

Q244 größer 0 eingeben

Q244 größer 0 eingeben

Fehlerursache

Zyklus Muster Kreis: Teilkreis-Durchmesser ist gleich Null eingegeben.

Fehlerbehebung

Teilkreis-Durchmesser im Zyklus korrigieren.


Fehlerbeschreibung 2A0-006F

Fehlermeldung

Q245 ungleich Q246 eingeben

Q245 ungleich Q246 eingeben

Fehlerursache

Zyklus Muster Kreis: Endwinkel gleich Startwinkel eingegeben.

Fehlerbehebung

Start- bzw. Endwinkel im Zyklus korrigieren.


Fehlerbeschreibung 2A0-0070

Fehlermeldung

Winkelbereich < 360° eingeben

Winkelbereich < 360° eingeben

Fehlerursache

Zyklus Muster Kreis: Der Winkelbereich ist größer als 360° eingegeben.

Fehlerbehebung

Start- bzw. Endwinkel im Zyklus korrigieren.


Fehlerbeschreibung 2A0-0071

Fehlermeldung

Q223 größer Q222 eingeben

Q223 größer Q222 eingeben

Fehlerursache

Sie haben beim Zyklus Kreistasche schlichten, den Fertigteil-Durchmesser (Q223) kleiner als den Rohteil-Durchmesser (Q222) eingegeben.

Fehlerbehebung

Q222 in der Zyklus-Definition ändern.


Fehlerbeschreibung 2A0-0072

Fehlermeldung

Q214: 0 nicht erlaubt

Q214: 0 nicht erlaubt

Fehlerursache

Sie haben bei der Definition des Zyklus 204 die Freifahrrichtung 0 eingegeben.

Fehlerbehebung

Q214 zwischen 1 und 4 eingeben.


Fehlerbeschreibung 2A0-0089

Fehlermeldung

Keine Meßachse definiert

Keine Meßachse definiert

Fehlerursache

Sie haben in einem der Meßzyklen 400, 402, 420, 425, 426 oder 427 keine Meßachse definiert.

Fehlerbehebung

Q272 im entsprechenden Zyklus prüfen.
Erlaubte Eingabwerte: 1 oder 2;
bei Zyklus 427 1, 2 oder 3.


Fehlerbeschreibung 2A0-008A

Fehlermeldung

Werkzeug-Bruchtoleranz überschr.

Werkzeug-Bruchtoleranz überschr.

Fehlerursache

Bei der Werkstück-Kontrolle mit einem Meßzyklus wurde die Werkzeug-Bruchtoleranz RBREAK oder LBREAK aus der Werkzeug-Tabelle überschritten.

Fehlerbehebung

Werkzeug auf Beschädigung prüfen.


Fehlerbeschreibung 2A0-008B

Fehlermeldung

Q247 ungleich 0 eingeben

Q247 ungleich 0 eingeben

Fehlerursache

Sie haben in einem Meßzyklus im Parameter Q247 den Fortschaltwinkel 0 eingegeben.

Fehlerbehebung

Fortschaltwinkel Q247 ungleich 0 eingeben.


Fehlerbeschreibung 2A0-008C

Fehlermeldung

Betrag Q247 größer 5 eingeben

Betrag Q247 größer 5 eingeben

Fehlerursache

Sie haben in einem Meßzyklus im Parameter Q247 einen Fortschaltwinkel kleiner als 5 Grad eingegeben.

Fehlerbehebung

Betrag des Fortschaltwinkels Q247 größer als 5 Grad eingeben, da ansonsten die Meßgenauigkeit zu gering ist.


Fehlerbeschreibung 2A0-008D

Fehlermeldung

Nullpunkt-Tabelle?

Fehlerursache

Zur Bearbeitung eines NC-Programms ist eine Nullpunkt-Tabelle erforderlich. Im NC-Speicher der Steuerung ist jedoch keine Tabelle abgelegt, oder es sind mehrere Tabellen abgelegt und keine davon aktiviert.

Fehlerbehebung

Nullpunkt-Tabelle in Betriebsart "Programmlauf Satzfolge" aktivieren (Status "M").


Fehlerbeschreibung 2A0-008E

Fehlermeldung

Fräsart Q351 ungleich 0 eingeben

Fräsart Q351 ungleich 0 eingeben

Fehlerursache

Sie haben bei einen Bearbeitungszyklus keine Fräsart (Gleich-/Gegenlauf) definiert.

Fehlerbehebung

Fräsart mit Gleichlauf = 1 oder Gegenlauf = -1 festlegen.


Fehlerbeschreibung 2A0-008F

Fehlermeldung

Gewindetiefe verringern

Gewindetiefe verringern

Fehlerursache

Die programmierte Gewindetiefe plus ein Drittel der Steigung ist größer als die Bohr- bzw. Senktiefe.

Fehlerbehebung

Gewindetiefe mindestens um ein Drittel mal der Gewindesteigung kleiner als die Bohrtiefe progammieren.


Fehlerbeschreibung 2A0-0090

Fehlermeldung

Kalibrierung durchführen

Kalibrierung durchführen

Fehlerursache

Sie haben versucht mit dem Zyklus 440 eine Messung durchzuführen, obwohl noch nicht kalibriert wurde.

Fehlerbehebung

Zyklus 440 erneut ausführen mit Q363 = 0 (Kalibrieren).


Fehlerbeschreibung 2A0-0093

Fehlermeldung

ORIENTIERUNG nicht erlaubt

Fehlerursache

- Ihre Maschine ist nicht mit einer Spindelorientierung ausgerüstet
- Spindel-Orientierung kann nicht ausgeführt werden

Fehlerbehebung

- Maschinenhandbuch beachten!
- Maschinenparameter 7442 überprüfen und Wert für M-Funktion bzw. -1 für Spindelorientierung über NC eingeben. Maschinenhandbuch beachten!


Fehlerbeschreibung 2A0-0096

Fehlermeldung

Vorzeichen Tiefe überprüfen!

Fehlerursache


Fehlerbeschreibung 2A0-00A4

Fehlermeldung

Umschaltung Q399 nicht erlaubt

Fehlerursache

Sie haben versucht mit dem Tastsystem-Zyklus 441 die Winkelnachführung einzuschalten, obwohl diese Funktion per Maschinen-Parameter 6165 deaktiviert ist.

Fehlerbehebung

Den Maschinen-Parameter 6165 = 1 setzen (MOD-Funktion, Schlüsselzahl 123) und das Tastsystem anschließend neu kalibrieren.


Fehlerbeschreibung 2A0-00A5

Fehlermeldung

Werkzeug nicht definiert

Werkzeug nicht definiert

Werkzeug nicht definiert

Werkzeug nicht definiert

Werkzeug nicht definiert

Fehlerursache

Sie haben ein Werkzeug aufgerufen, das in der Werkzeug-Tabelle nicht definiert ist.

Fehlerbehebung

- Werkzeug-Tabelle um fehlendes Werkzeug ergänzen.
- Anderes Werkzeug verwenden.


Fehlerbeschreibung 2A0-00A6

Fehlermeldung

Werkzeug-Nummer nicht erlaubt

Werkzeug-Nummer nicht erlaubt

Fehlerursache

Sie haben versucht in einem TOOL CALL oder einem TOOL DEF-Satz eine Werkzeug-Nummer zu definieren, obwohl dies per Maschinen-Parameter verboten ist.

Fehlerbehebung

- Werkzeug-Name verwenden.
- Maschinen-Parameter 7483 anpassen, bei Bedarf Maschinen-Hersteller kontaktieren.


Fehlerbeschreibung 2A0-00A7

Fehlermeldung

Werkzeug-Name nicht erlaubt

Werkzeug-Name nicht erlaubt

Fehlerursache

Sie haben versucht in einem TOOL CALL oder einem TOOL DEF-Satz einen Werkzeug-Namen zu definieren, obwohl dies per Maschinen-Parameter verboten ist.

Fehlerbehebung

- Werkzeug-Nummer verwenden.
- Bei Bedarf Maschinen-Hersteller kontaktieren


Fehlerbeschreibung 2A0-00AD

Fehlermeldung

Handrad inaktiv

Fehlerursache


Fehlerbeschreibung 2A0-00AE

Fehlermeldung

HR nicht erlaubt

Fehlerursache


Fehlerbeschreibung 2A0-00AF

Fehlermeldung

Falsche Betriebsart
fuer Handrad

Fehlerursache


Fehlerbeschreibung 2A0-00B0

Fehlermeldung

Manuell

Fehlerursache


Fehlerbeschreibung 2A0-00B1

Fehlermeldung

Handrad

Fehlerursache


Fehlerbeschreibung 2A0-00B2

Fehlermeldung

Handeingabe

Fehlerursache


Fehlerbeschreibung 2A0-00B3

Fehlermeldung

Einzelsatz

Fehlerursache


Fehlerbeschreibung 2A0-00B4

Fehlermeldung

Satzfolge

Fehlerursache


Fehlerbeschreibung 2A0-00B5

Fehlermeldung

Tabelle editieren

Fehlerursache


Fehlerbeschreibung 2A0-00B6

Fehlermeldung

T%s: Rest-Standzeit zu gering

Fehlerursache

Die Rest-Standzeit (Spalte TIME2 in der Werkzeug-Tabelle) des im Fehlertext angegebenen Werkzeuges wurde überschritten.

Fehlerbehebung

- Neues Werkzeug verwenden.
- Aktuelle Standzeit (Spalte CUR.TIME in der Werkzeug-Tabelle) korrigieren.
In der Datei TOOLLIST.ERR, die im Verzeichnis TNC:\ gespeichert ist, finden Sie eine vollständige Liste der Werkzeuge, deren Standzeiten abgelaufen sind.


Fehlerbeschreibung 2A0-00B8

Fehlermeldung

FN 14: Fehler-Nummer %-3u

FN 14: Fehler-Nummer %s

Fehlerursache

Erzwungener Fehler durch die Funktion FN14 (DIN/ISO: D14). Mit dieser Funktion ruft die TNC vorprogrammierte Meldungen des Maschinenherstellers auf (z.B. aus einem Hersteller-Zyklus heraus). Kommt die TNC im Programmlauf oder Programmtest zu einem Satz
mit FN14 (D14), so unterbricht sie und gibt eine Meldung aus. Anschließend müssen Sie das Programm neu starten.

Fehlerbehebung

Beschreibung des Fehlers im Maschinenhandbuch suchen, Programm neu starten, nachdem der Fehler beseitigt ist.


Fehlerbeschreibung 2A0-00B9

Fehlermeldung

Berechnete Fehlernummer zu groß

Fehlerursache

Bei der Berechnung einer Fehlernummer für die Funktion FN14 (DIN/ISO: D14)aus einem Q-Parameter ergab sich ein Wert, der den erlaubten Bereich von 0 bis 499 überschreitet.

Fehlerbehebung

NC-Programm ändern.


Fehlerbeschreibung 2A0-00BA

Fehlermeldung

Werkzeug %s nicht definiert

Fehlerursache

Sie haben ein Werkzeug aufgerufen, das nicht im Werkzeug-Magazin geladen ist.

Fehlerbehebung

Werkzeug-Platztabelle prüfen, Werkzeug ggf. ergänzen.
In der Datei TOOLLIST.ERR, die im Verzeichnis TNC:\ gespeichert ist, finden Sie eine vollständige Liste der Werkzeuge, die nicht im Werkzeug-Magazin geladen sind.


Fehlerbeschreibung 2A0-00BB

Fehlermeldung

Vorauslauf inkonsistent %s

Fehlerursache

Beim Wiederherstellen des Maschinenstatus nach einem Satzvorlauf ergaben sich auf der Maschine nicht dieselben Verhältnisse bezüglich Spindeldrehzahl (S), Verfahrbereich (R) oder Preset (P) wie während des Vorlaufs berechnet.

Fehlerbehebung

- Steuerung herunterfahren und neu starten.
- Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 2A0-00BC

Fehlermeldung

Endschalter %.2s-

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich (Software-Endschalter) der Maschine.
- in einer manuellen Betriebsart ist Software-Endschalter erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- in die entgegen gesetzte Richtung fahren


Fehlerbeschreibung 2A0-00BD

Fehlermeldung

Endschalter %.2s-

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich der Maschine.
Neg. Verfahrbereich ist mit MP92x.x definiert.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 2A0-00BE

Fehlermeldung

Endschalter %.2s+

Fehlerursache

- Die berechnete Bahn des Werkzeugs überschreitet den Verfahrbereich (Software-Endschalter) der Maschine.
- in einer manuellen Betriebsart ist Software-Endschalter erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- in die entgegen gesetzte Richtung fahren


Fehlerbeschreibung 2A0-00BF

Fehlermeldung

Endschalter %.2s+

Fehlerursache

Die berechnete Bahn des Werkzeugs überschreitet den pos. Verfahrbereich der Maschine.
Pos. Verfahrbereich ist mit MP91x.x definiert.

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.


Fehlerbeschreibung 2A0-00C1

Fehlermeldung

Datei nicht vorhanden

Fehlerursache

- Die angegebene Datei existiert nicht.
- Die angegebene Datei wurde zwischenzeitlich gelöscht.
- Sie haben versucht eine Datei anzuwählen, deren Dateiname die maximal erlaubte Länge überschritten hat.
- smarT.NC: Sie haben ein .HU-Programm angewählt in dem eine auf der Festplatte der TNC nicht vorhandene Punkte-Tabelle verwendet wird.
- Sie haben unter >MOD >Print (Print-Test) einen fehlerhaften Pfad eingetragen.
- Sie haben versucht, eine durch SELinux (Zugriffskontrolle) geschützte Datei zum Editieren zu öffnen.

Fehlerbehebung

- Existierende Datei für die gewählte Dateioperation verwenden.
- Auf die maximal erlaubte Länge des Dateinamens achten.
- Das .HU-Programm auf fehlende Punkte-Tabellen prüfen und die fehlenden Dateien wieder herstellen bzw. einlesen.
- Pfadeintrag korrigieren.
- SELinux vorübergehend deaktivieren.


Fehlerbeschreibung 2A0-00C2

Fehlermeldung

Datei-Typ fehlt oder fehlerhaft

Fehlerursache

Sie haben versucht eine neue Datei zu erstellen, ohne den passenden Datei-Typ definiert zu haben.

Fehlerbehebung

Richtigen Datei-Typ eingeben.


Fehlerbeschreibung 2A0-00C3

Fehlermeldung

Keine Nullp.-Tabelle selektiert

Fehlerursache

Sie haben versucht per Softkey eine Nullpunkt-Nummer zu wählen, obwohl im Programm-Kopf keine Nullpunkt-Tabelle selektiert ist.

Fehlerbehebung

- Im Programm-Kopf (UNIT 700) unter Optionen eine Nullpunkt-Tabelle angeben,
aus der die Nullpunkte ausgewählt werden sollen.
- Sicherstellen, dass Sie den richtigen Pfadnamen in der UNIT 141
oder im Programm-Kopf (UNIT 700) angegeben haben.


Fehlerbeschreibung 2A0-00C7

Fehlermeldung

MC: Systemfehler im SPLC-LZS

Fehlerursache

- Interner Software-Fehler im Laufzeitsystem (LZS) der SPLC auf Seiten der MC

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00C8

Fehlermeldung

Erkennung der PL/MB-Hardware fehlerhaft

Fehlerursache

Bei der Erkennung und Auswertung der sicherheitsbezogenen PL- und MB-Hardware ist ein Fehler aufgetreten

Fehlerbehebung

- Anschluss und Funktion von HSCI-PLs und MB prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00C9

Fehlermeldung

E/A-Baugruppe %1 meldet Fehler

Fehlerursache

Die sicherheitsbezogene E/A-Baugruppe mit der angegebenen HSCI-Adresse liefert ungültige Daten.
E/A-Baugruppen können sein: PL, MB, TE, UEC, UMC

Fehlerbehebung

- Fehlerhafte E/A-Baugruppe ermitteln und tauschen. Benutzen Sie zur Ermittlung des fehlerhaften Geräts die HSCI-Busdiagnose.
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00CA

Fehlermeldung

E/A-Baugruppe %1 meldet Fehler

Fehlerursache

Die sicherheitsbezogene E/A-Baugruppe mit der angegebenen HSCI-Adresse meldet einen Fehler.
E/A-Baugruppen können sein: PL, MB, TE, UEC, UMC

Fehlerbehebung

- Verdrahtung und Zustand der betroffenen E/A-Baugruppe kontrollieren. Zur Fehlerermittlung können Sie die HSCI-Busdiagnose verwenden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00CB

Fehlermeldung

MC: Systemfehler im SPLC-LZS

Fehlerursache

- Interner Software-Fehler im Laufzeitsystem (LZS) der SPLC auf Seiten der MC

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00CC

Fehlermeldung

MC: Systemfehler im SPLC-LZS

Fehlerursache

- Interner Software-Fehler im Laufzeitsystem (LZS) der SPLC auf Seiten der MC

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00CD

Fehlermeldung

Laufzeitfehler SPLC-Programm

Fehlerursache

- Laufzeitfehler im SPLC-Programm

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00CE

Fehlermeldung

SPLC kann Programm nicht laden

Fehlerursache

Das SPLC-Programm kann nicht geladen werden.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00CF

Fehlermeldung

SPLC-Programm verändert

Fehlerursache

Das SPLC-Programm oder die NC-Software wurde nach der Sicherheitsabnahme der Maschine verändert.

Fehlerbehebung

Ursprüngliches SPLC-Programm wiederherstellen oder Sicherheitsabnahme erneut durchführen.


Fehlerbeschreibung 2A0-00D0

Fehlermeldung

SPLC-Programm nicht lauffähig

Fehlerursache

SPLC-Programm kann nicht gestartet werden.

Fehlerbehebung

- Weitere Fehlermeldungen beachten.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-00D1

Fehlermeldung

Maschine nicht im sicheren Betrieb

Fehlerursache

Die Inbetriebnahme der Steuerung ist noch nicht abgeschlossen, die funktionale Sicherheit der Maschine ist nicht gewährleistet.


Fehlerbeschreibung 2A0-00D2

Fehlermeldung

Konfiguration SPLC-Eingänge

Fehlerursache

Die Konfiguration der SPLC-Eingänge mit inverser Logik ist fehlerhaft.

Fehlerbehebung

- Konfiguration in sicherheitsbezogenen Maschinen-Parametern inpNoInverseA und inpNoInverseB prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-00D3

Fehlermeldung

Konfiguration SPLC-Eingänge

Fehlerursache

Die Konfiguration der SPLC-Eingänge, die am Minutentest teilnehmen, ist fehlerhaft.

Fehlerbehebung

- Konfiguration im sicherheitsbezogenen Maschinen-Parameter inpNoDynTest prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-00D4

Fehlermeldung

Konfiguration SPLC Zykluszeit

Fehlerursache

Konfigurierte Zykluszeit für SPLC ist zu lang oder zu kurz.

Fehlerbehebung

- Konfiguration im Maschinen-Parameter plcCount prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 2A0-00D5

Fehlermeldung

Funktionale Sicherheit FS nicht gewährleistet!

Fehlerursache

Bei der installierten Steuerungs-Software handelt es sich um eine Testversion:
- Diese Steuerungs-Software darf ausschließlich zu Testzwecken verwendet werden!
- Die funktionale Sicherheit der Maschine ist nicht gewährleistet!
- Verhalten Sie sich beim Arbeiten an der Maschine, vor allem bei geöffneten Schutztüren, entsprechend vorsichtig!


Fehlerbeschreibung 2A0-00D6

Fehlermeldung

ACCESSLEVEL: Funktion gesperrt

Fehlerursache

- Gewünschte Funktion im aktiven ACCESSLEVEL gesperrt

Fehlerbehebung

- Funktion über ACCESSLEVEL freischalten


Fehlerbeschreibung 2A0-00D8

Fehlermeldung

smarT.NC: Kopieren/Ausschneiden
smarT.NC:
Kopieren

Fehlerursache


Fehlerbeschreibung 2A0-00D9

Fehlermeldung

Geänderte NC-Software-Version

Fehlerursache

- Die NC-Software-Version wurde nach der Sicherheitsabnahme der Maschine verändert.
- NC-Software-Version und Version der verwendeten Datei SplcApiMarker.def stimmen nicht überein.

Fehlerbehebung

- Die zur installierten NC-Software-Version passende Datei SplcApiMarker.def in das SPLC-Projekt übernehmen.
- Den Wert der Konstante SPLC_API_VERSION aus dieser Datei in den sicherheitsbezogenen Maschinen-Parameter splcApiVersion in CfgSafety eintragen
- Sicherheitsabnahme der Maschine in entsprechendem Umfang erneut durchführen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00DA

Fehlermeldung

SPLC-Konfigurationsdaten fehlerhaft

Fehlerursache

- Die Konfigurationsdaten für die SPLC sind fehlerhaft. Es ist nicht möglich, das PLC-Programm zu übersetzen, bis diese Daten korrigiert sind.

Fehlerbehebung

- Konfigurationsdaten für SPLC korrigieren. Dazu weitere Fehlermeldungen beachten.
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00DB

Fehlermeldung

Falscher Zustand von sicherem Ausgang %1

Fehlerursache

- Angegebener SPLC-Ausgang ist logisch 1 (+24 V), obwohl SPLC für den Ausgang logisch 0 (0 V) vorgibt.
- Verdrahtung fehlerhaft (Kurzschluss auf +24V)
- PLD-Modul defekt

Fehlerbehebung

- Verdrahtung prüfen
- Defektes PLD-Modul tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00DC

Fehlermeldung

AFC: Keine Referenzleistung erfasst

Fehlerursache

Adaptive Vorschubregelung AFC, Modus Lernen:
Die TNC konnte keine Referenzleistung ermitteln.
Mögliche Ursache: Testschnitt in der Luft

Fehlerbehebung

Lernschnitt erneut durchführen.


Fehlerbeschreibung 2A0-00DD

Fehlermeldung

Zuordnung WZ/Schnittnr. fehlerhaft

Fehlerursache

AFC: In den AFC-Einstellungen ist die Zuordnung zwischen aktuellem Werkzeug und aktueller Schnittnummer fehlerhaft.

Fehlerbehebung

Lernvorgang erneut ausführen.
Die TNC setzt den aktuellen Schnitt automatisch auf Lernen zurück.


Fehlerbeschreibung 2A0-00DE

Fehlermeldung

Verdrahtung SPLC Eingang %1

Fehlerursache

Der im Text genannte SPLC Eingang nimmt laut Konfiguration (CfgSafety / inpNoDynTest) am dynamishen Test teil aber er fällt nicht ab, obwohl der entsprechende Testausgang ausgeschaltet wurde.

Fehlerbehebung

- Verdrahtung kontrollieren
- Konfiguration kontrollieren


Fehlerbeschreibung 2A0-00DF

Fehlermeldung

Verdrahtung Not-Halt

Fehlerursache

Ein Not-Halt-Eingang fällt nicht ab, obwohl der entsprechende Testausgang ausgeschaltet wurde.

Fehlerbehebung

Verdrahtung kontrollieren. Alle Not-Halt-Kreise müssen über die entsprechenden Testausgänge mit Strom versorgt werden.


Fehlerbeschreibung 2A0-00E0

Fehlermeldung

Falscher Eingang %1 für dynamischen Test

Fehlerursache

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Fehlerbehebung

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00E1

Fehlermeldung

MC Kreuzvergleich Eingang %1

Fehlerursache

Die beiden Klemmen eines zweikanaligen FS-Eingangs haben unterschiedliche logische Zustände.
Mögliche Ursachen:
- Taste auf dem Maschinen-Bedienfeld schief gedrückt
- Drahtbruch in der Verdrahtung eines FS-Eingangs
- Kurzschluss auf 0 V oder 24 V in der Verdrahtung eines FS-Eingangs
- Fehlerhafte Konfiguration (SMP) von inversen FS-Eingängen (z.B. mit antivalentem oder invetriertem Signal)

Fehlerbehebung

- Prüfen der Tasten auf dem Maschinen-Bedienfeld. War die Ursache eine schief gedrückte Taste, sind keine weiteren Maßnahmen notwendig
- Verdrahtung des betroffenen zweikanaligen Eingangs prüfen
- Kundendienst benachrichtigen
Beachten Sie, dass der Eingang erst wieder in den Schaltzustand versetzt werden kann, nachdem sich beide Eingangsklemmen gleichzeitig im Ruhezustand befunden haben.


Fehlerbeschreibung 2A0-00E2

Fehlermeldung

Unerwarteter Zustand SPLC-Eingang %1

Fehlerursache

Laut Maschinenparameter-Konfiguration sollte der angegebene SPLC-Eingang im Ruhezustand in einem Kanal 0V liefern und im anderen Kanal 24V.
Das ist nicht der Fall.
Mögliche Ursachen:
- Konfiguration des SPLC-Eingangs fehlerhaft
- Eingang befindet sich während Selbsttest nicht im Ruhezustand
- Verdrahtung fehlerhaft
- Handrad angeschlossen, dass nicht für Funktionale Sicherheit FS geeignet ist
- Handrad durch ungeeigneten Blindstecker (nicht für Funktionale Sicherheit FS geeignet) ersetzt

Fehlerbehebung

- Verdrahtung prüfen
- Konfiguration prüfen
- Angeschlossenes Handrad prüfen und ggf. austauschen
- Blindstecker prüfen und ggf. austauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00E3

Fehlermeldung

Override waehlen:
Handrad / Bedienfeld
ACHTUNG F/S-Werte

Fehlerursache


Fehlerbeschreibung 2A0-00E4

Fehlermeldung

Regelstrategie in AFC.TAB nicht gefunden, Default wird verwendet

Fehlerursache

Die Steuerung konnte die dem aktiven Werkzeug zugewiesene Regelstrategie in der Tabelle AFC.TAB nicht finden.

Fehlerbehebung

Einträge in der Spalte AFC der Werkzeug-Tabelle oder in der Tabelle AFC.TAB korrigieren.


Fehlerbeschreibung 2A0-00E5

Fehlermeldung

Eingangsmerker %1 von SPLC-Programm gesetzt

Fehlerursache

- Das SPLC-Programm hat einen Eingangsmerker auf den Wert TRUE (= 1) gesetzt. Dies ist nicht zulässig
- Eingangsmerker dürfen vom SPLC-Programm gelöscht (= 0) werden, aber nicht gesetzt (= 1)

Fehlerbehebung

- SPLC-Programm prüfen und gegebenfalls korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 2A0-00EC

Fehlermeldung

AFC-Parameter im Drehbetrieb unzulässig

Fehlerursache

Es wurde ein AFC-Parameter programmiert der im Drehbetrieb nicht zulässig ist, z.B. TIME oder DIST.

Fehlerbehebung

NC-Programm prüfen und gegebenenfalls anpassen


Fehlerbeschreibung 2A0-00ED

Fehlermeldung

Programmlaufgrafik: Darstellung unvollständig

Fehlerursache

Die TNC ist mit der Abarbeitung des aktuellen Werkstücks so stark ausgelastet, dass die Programmlaufgrafik stellenweise nicht mehr aktualisiert werden konnte und somit unvollständig sein kann.

Fehlerbehebung

Keine Fehlerbehebung möglich


Fehlerbeschreibung 2A0-00EE

Fehlermeldung

AFC: Keine Leerlaufleistung erfasst

Fehlerursache

Die Beschleunigungsphase auf Anfangdrehzahl wurde nicht vor dem Schnittbeginnsatz abgeschlossen, dadurch konnte die Leerlaufleistung nicht ermittelt werden.

Fehlerbehebung

Den Schnittbeginnsatz erst abarbeiten wenn die Anfangsdrehzahl sicher erreicht wurde.


Fehlerbeschreibung 2A0-00EF

Fehlermeldung

AFC: Funktion nicht wirksam, Eingabewerte inkonsistent

Fehlerursache

Es wurde nach dem TOOL CALL ein Befehl FUNCTION MODE ... abgearbeitet. Dies ist nicht zulässig.

Fehlerbehebung

NC-Programm anpassen


Fehlerbeschreibung 2A8-0003

Fehlermeldung

Handrad in Ladestation stellen

Fehlerursache

Das Funkhandrad befindet sich nicht in der Ladestation, obwohl der Handradbetrieb nicht aktiv ist. Falls der Akku des Handrads entleert wird oder eine Störung der Funkverbindung auftritt, löst die TNC einen Not-Aus aus.
Der Programmlauf wird in diesem Fall abgebrochen.

Fehlerbehebung

Handrad immer in die Ladestation stellen, wenn Sie nicht damit arbeiten.


Fehlerbeschreibung 2A8-0004

Fehlermeldung

Konfigurationsfehler bei OEM Handrad-Menü oder -Softkey

Fehlerursache

Die Konfiguration eines OEM-Handrad-Menüs oder eines OEM-Handrad-Softkeys ist unvollständig oder fehlerhaft.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A8-0007

Fehlermeldung

Akku fast leer, Handrad in Ladestation stellen

Fehlerursache

Der Akku des Funkhandrads ist fast leer.
Wird der Akku leer, bricht die Verbindung zum Handrad ab.
Dies hat einen Not-Halt zur Folge und der Programmlauf wird abgebrochen!

Fehlerbehebung

- Stellen Sie das Handrad jetzt in die Ladestation, um den Akku zu laden.
- Empfehlung: Stellen Sie das Handrad immer in die Ladestation, wenn Sie nicht damit arbeiten.


Fehlerbeschreibung 2A9-0001

Fehlermeldung

Fehlerhafte BLK FORM

Fehlerursache

Die angegebene Rohteildefinition ist fehlerhaft und konnte von der Steuerung nicht interpretiert werden.

Fehlerbehebung

- BLK FORM im NC-Programm korrigieren.


Fehlerbeschreibung 2A9-0002

Fehlermeldung

Fehlerhafte Werkzeugdaten

Fehlerursache

Die 3D-Simulationsgrafik kann die Werkzeugdaten nicht verarbeiten.

Fehlerbehebung

Werkzeugdaten anpassen


Fehlerbeschreibung 2A9-0009

Fehlermeldung

Eilgangschnitt nahe Satz %1

Fehlerursache

Die Simulation hat einen möglichen Werkstückeingriff im Eilgang in der Nähe der angegebenen Satznummer detektiert.

Fehlerbehebung

Position und Größe der BLK FORM prüfen und ggf. NC-Programm anpassen


Fehlerbeschreibung 2A9-000B

Fehlermeldung

Systemfehler in der Grafikberechnung

Fehlerursache

Systemfehler bei der internen Berechnung der 3D-Grafikdarstellung im Programmlauf bzw. Programm-Test.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 2A9-000C

Fehlermeldung

Werkstückverletzung nahe Satz %1

Fehlerursache

Die Simulation hat eine mögliche Verletzung des Werktücks durch einen nicht schneidenden Werkzeugteil (Halter oder Schaft) in der Nähe des angegebenen Satznummer detektiert.

Fehlerbehebung

Position und Größe der BLK FORM sowie Werkzeugdaten prüfen und ggf. NC-Programm anpassen


Fehlerbeschreibung 2A9-000D

Fehlermeldung

%2 3D-Modell nicht geladen %1

Fehlerursache

Fehler beim Einlesen des 3D-Modells: Die Datei konnte nicht geöffnet werden oder ist kein unterstütztes 3D-Datenformat.

Fehlerbehebung

- Pfad prüfen und ggf. korrigieren
- Datei ggf. neu aufspielen


Fehlerbeschreibung 2A9-000E

Fehlermeldung

%2 3D-Modell nicht geladen %1

Fehlerursache

Das 3D-Modell konnte nicht eingelesen werden, da es die Qualitätsanforderungen nicht erfüllt.
Folgende Anforderungen werden an 3D-Modelle gestellt:
- alle Größenangaben in mm
- keine Lücken zwischen Dreiecken ("wasserdicht")
- keine Überlagerungen
- keine degenerierten Dreiecke

Fehlerbehebung

3D-Modell erneut erzeugen und auf die Steuerung übertragen.


Fehlerbeschreibung 2A9-000F

Fehlermeldung

%2 3D-Modell nicht geladen %1

Fehlerursache

Fehler beim Einlesen des 3D-Modells: Die Datei enthält zu viele Dreiecke.

Fehlerbehebung

- Gröberes 3D-Modell verwenden
- 3D-Modell mit CAD-Programm erneut ausgeben und auf die Steuerung übertragen. In vielen CAD-Programmen kann der Detailgrad beim Export eingestellt werden.


Fehlerbeschreibung 2A9-0010

Fehlermeldung

Werkstück konnte nicht exportiert werden

Fehlerursache

Die Datei konnte nicht geschrieben werden.

Fehlerbehebung

- Pfad prüfen und ggf. korrigieren
- Verfügbaren Speicherplatz prüfen


Fehlerbeschreibung 2A9-0011

Fehlermeldung

Erw. Werkstücküberwachung temporär deaktiviert

Fehlerursache

Es wurden zu viele Sätze mit Werkstückverletzungen gefunden.
Die erweiterten Werkstücküberwachungen werden bis zur nächsten BLK FORM deaktiviert.

Fehlerbehebung

Prüfen und korrigieren Sie gegebenenfalls:
- Werkzeugdaten
- Lage und Form des Werkstücks
- Schnitte mit FMAX


Fehlerbeschreibung 2A9-0012

Fehlermeldung

Werkstück konnte nicht exportiert werden

Fehlerursache

Es ist kein Werkstück vorhanden.


Fehlerbeschreibung 2AA-0005

Fehlermeldung

Fehler bei Datenbank-Operation

Fehlerursache

Auf die Tabelle konnte aus folgenden Gründen nicht zugegeriffen werden:
- die Tabelle ist schreibgeschützt
- die Tabelle ist korrupt
- die Tabelle existiert nicht

Fehlerbehebung

Tabelle überprüfen


Fehlerbeschreibung 2D4-0000

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Die zum Starten des Python-Skripts notwendige Kommunikation mit der PLC ist fehlgeschlagen.

Fehlerbehebung

- PLC-Programm übersetzen
- Python-Skript erneut starten


Fehlerbeschreibung 2D4-0001

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Die genaue Fehlerursache ist nicht bekannt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 2D4-0002

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Die Python-Option ist nicht freigeschaltet. Damit Python-Anwendungen auf der Steuerung ausgeführt werden können, muss die Software-Option "Python OEM Process" im SIK freigeschaltet sein.

Fehlerbehebung

- Software-Option "Python OEM Process" im SIK freischalten


Fehlerbeschreibung 2D4-0003

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Zu wenig freier Arbeitsspeicher für die Ausführung des Python-Skripts verfügbar.

Fehlerbehebung

- Dem Python-Skript über die Maschinen-Konfiguration weniger Speicherbedarf zuweisen (Maschinen-Parameter 'memLimit')
- Laufende Python-Prozesse beenden, um Speicher freizugeben


Fehlerbeschreibung 2D4-0004

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Der Wert des Maschinen-Parameters 'memLimit' (maximaler Prozessspeicher) ist ungültig.

Fehlerbehebung

- Maschinen-Parameter 'memLimit' prüfen und korrigieren


Fehlerbeschreibung 2D4-0005

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Der in der Maschinen-Konfiguration angegebene Pfad zum Python-Skript ist ungültig.

Fehlerbehebung

- Maschinen-Parameter 'path' im Konfig-Objekt CfgSoftkeyOverlay korrigieren


Fehlerbeschreibung 2D4-0006

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Der in der Maschinen-Konfiguration angegebene Name des Python-Prozesses ist ungültig.

Fehlerbehebung

- Maschinen-Parameter 'jobName' im Konfig-Objekt CfgSoftkeyOverlay korrigieren


Fehlerbeschreibung 2D4-0007

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

Es läuft bereits ein Python-Prozess mit dem selben Namen.

Fehlerbehebung

- Den laufenden Python-Prozess ggf. beenden


Fehlerbeschreibung 2D4-0008

Fehlermeldung

Starten von Python-Skript '%1' fehlgeschlagen

Fehlerursache

In der Maschinen-Konfiguration sind ungültige Parameter für das Python-Skript definiert.

Fehlerbehebung

- Maschinen-Parameter 'parameter' im Konfig-Objekt CfgSoftkeyOverlay korrigieren


Fehlerbeschreibung 320-0001

Fehlermeldung

Fehler beim Senden der Nachricht an die PLC

Fehlerursache


Fehlerbeschreibung 320-0002

Fehlermeldung

PLC-Programm nicht fehlerfrei übersetzt

Fehlerursache


Fehlerbeschreibung 320-0003

Fehlermeldung

Argument ausserhalb des Wertebereichs

Fehlerursache


Fehlerbeschreibung 320-0004

Fehlermeldung

PLC läuft in Simulationsmodus

Fehlerursache


Fehlerbeschreibung 320-0005

Fehlermeldung

PLC-Compiler Argument ( %1 ) fehlt

Fehlerursache


Fehlerbeschreibung 320-0006

Fehlermeldung

Ungültiger PLC Aufrufparameter

Fehlerursache


Fehlerbeschreibung 320-000A

Fehlermeldung

Zu kleine Drehzahl für Spindel programmiert

Fehlerursache

Sie haben eine zu kleine Spindel-Drehzahl programmiert.

Fehlerbehebung

Größere Drehzahl programmieren oder das Konfigurationsdatum
Axes->ParameterSets->????->CfgFeedLimits->minFeed kontrollieren.
"????" bezeichnet den aktuellen Namen des Datensatzes aus der Konfiguration.


Fehlerbeschreibung 320-000B

Fehlermeldung

Zu große Drehzahl für Spindel programmiert

Fehlerursache

Sie haben eine zu große Drehzahl für diese Achse programmiert.

Fehlerbehebung

Kleinere Drehzahl programmieren oder das Konfigurationsdatum Axes->ParameterSets->????->CfgFeedLimits->maxFeed kontrollieren "????" bezeichnet den aktuellen Namen des Konfigurationssatzes.


Fehlerbeschreibung 320-000C

Fehlermeldung

%1

%1

Fehlerursache

siehe Maschinenhandbuch

Fehlerbehebung

siehe Maschinenhandbuch


Fehlerbeschreibung 320-000D

Fehlermeldung

Das PLC Programm wurde angehalten

Fehlerursache

Wegen eines Systemfehlers in der PLC wurde das PLC Programm angehalten

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 320-000E

Fehlermeldung

PLC-Programm fehlerhaft

Fehlerursache

Bei der Abarbeitung des PLC Programms ist ein Fehler aufgetreten

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 320-000F

Fehlermeldung

Systemfehler in der PLC

Systemfehler in der PLC

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-0010

Fehlermeldung

Allgemeiner Systemfehler

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-0011

Fehlermeldung

Spindeldrehzahl ohne konfigurierte Spindel programmiert

Fehlerursache

Keine Spindel vorhanden, aber Drehzahl programmiert.

Fehlerbehebung

Spindel konfigurieren (CfgAxes->spindleIndices) oder keine Spindeldrehzahl programmieren.


Fehlerbeschreibung 320-0012

Fehlermeldung

Konfigurationsdatum %1/%2
enthält Fehler

Konfigurationsdatum %1 - %2
enthält Fehler

Fehlerursache

Das angegebene Konfigurationsdatum enthielt Fehler und wurde für den Betrieb der Steuerung nicht übernommen.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0013

Fehlermeldung

Konfigurationsdatum %1
für Kanal %2 fehlt

Fehlerursache

Das angegebene Konfigurationsdatum wurde nicht gefunden.

Fehlerbehebung

Angegebenes Konfigurationsdatum ergänzen oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0014

Fehlermeldung

Konfigurationsdatum %1
für Kanal %2 bereits definiert

Fehlerursache

Das angegebene Konfigurationsdatum bewirkt eine mehrfache Definition einer Ausgabe an die PLC.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0015

Fehlermeldung

Operand %1
für Konfigurationsdatum %2 nicht gefunden

Fehlerursache

Der in dem angegebenen Konfigurationsdatum bezeichnete Operand wurde im PLC Programm nicht definiert.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren, anderes PLC Programm wählen oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0016

Fehlermeldung

Daten zu PLC Strobe für Kanal %1
können nicht übergeben werden

Fehlerursache

Die zu der angegebenen Ausgabe an die PLC gehörigen Daten konnten nicht in PLC Merkern gespeichert werden.

Fehlerbehebung

Zugehöriges Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0017

Fehlermeldung

Konfiguration und PLC-Programm inkompatibel

Fehlerursache

Es wurde ein PLC-Programm angewählt, welches nicht mit der Konfiguration der Maschine kompatibel ist.
Notwendige Voraussetzungen für einen erfolgreichen Betrieb des PLC-Programms:
- PLC-Programme, die mit der numerischen Speicherschnittstelle API 1.0 (TNC-Merker-Interface) arbeiten, können nur eine Betriebsartengruppe, einen NC-Kanal und eine Spindel steuern.
- PLC-Programme, die mit der symbolischen Speicherschnittstelle API 3 arbeiten, müssen die API-Datenstrukturen in der zur Konfiguration passenden Anzahl anlegen.
- In der Konfigurationsdatei des PLC-Compilers müssen korrekte Werte für die Systemparameter AXIS_COUNT und SPINDLE_COUNT definiert sein.
- PLC-Programme müssen ein hinreichend großes Speicherabbild definieren. Alle fest zugewiesenen, remanenten oder absolut adressierten Merker müssen in das Speicherabbild fallen.
- PLC-Programme müssen alle Merker definieren, denen beim Start des PLC-Programms Konfigurationsdaten zuzuweisen sind.
- Beachten Sie auch ggf. weitere, zuvor ausgegebene Warnungen.

Fehlerbehebung

- Maschinenkonfiguration prüfen
- Konfigurationsdatei des PLC-Compilers auf korrekte Werte prüfen
- Geeignetes PLC-Programm verwenden
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0018

Fehlermeldung

PLC-Programm inkonsistent

Fehlerursache

Die im angewählten PLC-Programm verwendete API-Version ist nicht mit der Steuerungssoftware kompatibel oder die Definition der API-Version im PLC-Programm ist fehlerhaft.

Fehlerbehebung

Datei ApiMarker.DEF aus dem PLC-Projekt der Maschine aktualisieren oder PLC-Programm korrigieren.


Fehlerbeschreibung 320-0019

Fehlermeldung

PLC-Programm fehlerhaft: Input wurde verändert

Fehlerursache

Das PLC-Programm hat versucht, einen Input-Merker (z.B. I3) zu verändern.

Fehlerbehebung

PLC-Programm korrigieren. Input-Merker dürfen nur gelesen werden, nie geschrieben.


Fehlerbeschreibung 320-001A

Fehlermeldung

PLC Fehlertabelle kann nicht gelesen werden
(%1)

Fehlerursache

Die PLC kann ihre Fehlertabelle nicht lesen.
Möglicherweise ist der konfigurierte Pfad für diese Tabelle falsch oder die Tabelle hat ein falsches Format.

Fehlerbehebung

Konfiguration und PLC Fehlertabelle überprüfen.


Fehlerbeschreibung 320-001B

Fehlermeldung

PLC Fehlertabelle fehlerhaft
(%1)

Fehlerursache

In der PLC Fehlertabelle wurde ein ungültiger Fehlermerker angegeben.
Eventuell ist ein symbolischer Name falsch geschrieben.

Fehlerbehebung

PLC Fehlertabelle korrigieren.


Fehlerbeschreibung 320-001C

Fehlermeldung

Steuerung kann Betriebszeiten nicht lesen

Fehlerursache

Die Steuerung kann eine oder mehrere Betriebszeiten nicht lesen, die in einer Datei gespeichert sind. Datei wurde vermutlich zerstört.

Fehlerbehebung

Wenn Fehlermeldung wiederholt auftritt, Kundendienst benachrichtigen.


Fehlerbeschreibung 320-001D

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

Interner Software-Fehler:
Die persistente Speicherung der Betriebszeiten in eine Datei ist gescheitert, vermutlich durch einen Fehler im Dateisystem.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0023

Fehlermeldung

Ungültige Konfiguration für schnelle Eingänge
Nummer %1 - Operand %2

Fehlerursache

Die Konfiguration der schnellen Eingänge ist fehlerhaft.

Fehlerbehebung

Konfiguration unter Berücksichtigung folgender Randbedingungen korrigieren:
- PLC-Programme, die das TNC-Merker-Interface verwenden, können nur die Merker M4590-4593 benutzen
- die Aufzeichnung aller Flanken ist nur mit dem Datentyp D (DWORD) möglich
- symbolische Operanden müssen im PLC-Programm definiert sein


Fehlerbeschreibung 320-0024

Fehlermeldung

Konfigurationsdatum %1/%2 fehlt

Fehlerursache

Das angegebene Konfigurationsdatum wurde nicht gefunden.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0025

Fehlermeldung

Das PLC Programm wurde angehalten

Fehlerursache

Wegen einer Änderung der Konfigurationsdaten wurde das PLC Programm angehalten und wird erneut gestartet.

Fehlerbehebung

Keine Behebung notwendig.


Fehlerbeschreibung 320-0026

Fehlermeldung

PLC: Division durch 0/ Modulo-Fehler

Fehlerursache

Laufzeitfehler im PLC-Programm:
- Es wurde eine Division durch 0 verursacht.
- Eine Modulo-Berechnung wurde falsch ausgeführt.

Fehlerbehebung

PLC-Programm ändern.
PLC-Compiler-Einstellung DIVERROR/MODERROR anpassen.


Fehlerbeschreibung 320-0027

Fehlermeldung

PLC: Overflow bei Multiplikation

Fehlerursache

Laufzeitfehler im PLC-Programm:
- Overflow bei Multiplikation

Fehlerbehebung

PLC-Programm ändern.
PLC-Compiler-Einstellung MULERROR anpassen.


Fehlerbeschreibung 320-0028

Fehlermeldung

Ungültige Konfiguration für PLC-Arithmetikfehler
Operand %1

Fehlerursache

Die Konfiguration für die Behandlung von PLC-Arithmetik-Fehlern ist nicht zulässig.

Fehlerbehebung

Konfiguration unter Berücksichtigung folgender Randbedingungen korrigieren:
- Einträge MULERROR, DIVERROR, MODERROR in der Konfigurationsdatei für den PLC-Compiler kontrollieren (siehe Eintrag unter CfgPlcPath)
- PLC-Programme, die das TNC-Merker-Interface verwenden, können nur die Merker M4200-4202 benutzen
- symbolische Operanden müssen im PLC-Programm definiert sein


Fehlerbeschreibung 320-0029

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

Es wurde eine noch nicht implementierte Funktion des PLC Servers aufgerufen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-002A

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

Der PLC Server kann den Absender einer Nachricht nicht ermitteln.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-002B

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

Der PLC Server kann den Absender einer Nachricht nicht erreichen.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-002C

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

In der PLC ist ein Software-Fehler aufgetreten.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-002D

Fehlermeldung

PLC MAIN-Datei kann nicht gelesen werden
(%1)

Fehlerursache

Die PLC kann ihre Programmdatei nicht lesen.

Fehlerbehebung

Konfiguration und PLC Programmdatei überprüfen.


Fehlerbeschreibung 320-002E

Fehlermeldung

PLC Compiler-Datei kann nicht gelesen werden
(%1)

Fehlerursache

Die PLC kann eine angegebene Compiler-Datei nicht lesen.

Fehlerbehebung

PLC Compiler Konfigurationsdatei (.cfg) überprüfen.
PLC Compiler Fehlertextdatei (.err) überprüfen.


Fehlerbeschreibung 320-002F

Fehlermeldung

Operanden-Feld %1 in Datum %2 zu groß

Fehlerursache

Der angegebene symbolische Name verweist auf ein Feld von PLC-Operanden. Die Feldgöße ist zu groß für das gegebene Konfigurationsdatum.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0030

Fehlermeldung

Operanden-Feld %1 in Datum %2 zu klein

Fehlerursache

Der angegebene symbolische Name verweist auf ein Feld von PLC-Operanden. Die Feldgöße ist zu klein für das gegebene Konfigurationsdatum.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0031

Fehlermeldung

Ungültige Textresource

Fehlerursache

Eine konfigurierte Textresource für Dialog- oder Fehlertexte kann nicht geladen werden.

Fehlerbehebung

Konfigurieren Sie eine andere Sprache oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 320-0032

Fehlermeldung

PL510-Störung im zyklischen Betrieb

Fehlerursache

Im zyklischen PL510-Betrieb ist eine EMV-Störung aufgetreten. Die Nutzung der Peripherie ist nicht möglich.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 320-0034

Fehlermeldung

Strobe wurde nicht nachgeführt

Fehlerursache

Eine Strobeausgabe wurde nach dem Satzvorlauf nicht nachgeführt


Fehlerbeschreibung 320-0035

Fehlermeldung

System-Management-Bus Initialisierung fehlgeschlagen

Fehlerursache

Keine Unterstützung für System-Management-Bus, oder Betriebssystem-Version zu alt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0036

Fehlermeldung

Fehler im PLC Python Skript

Fehlerursache

Das angegebene PLC Python Skript enthält einen Fehler.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der programmierte Parameter ist ausserhalb des gültigen Wertebereichs

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der programmierte Parameter ist ungültig/existiert nicht

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die programmierte Adresse ist ausserhalb des gültigen Wertebereichs

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Summe aus Adresse und Blocklänge ausserhalb des gültigen Wertebereichs

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die programmierte Adresse ist keine Wort- bzw. Doppelwortadresse

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der programmierte Wert kann/darf nicht verändert werden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Pogrammierte Datei fehlerhaft

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Falsche NC-Betriebsart aktiv

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Es wird bereits ein Positionierkommando oder ein anderer Auftrag durchgeführt

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Kein Werkzeugwechsler definiert

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- String nicht wandelbar oder unerlaubte Zeichen im String

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Kein Stringende erkannt bzw. String unvollständig

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Keine Verbindung über Schnittstelle oder zu einem Server

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- V24-Schnittstelle belegt oder nicht zugeordnet

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- V24-Sendebuffer nicht leer

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- V24-Empfangsbuffer leer

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- V24-Baudrate nicht möglich

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Übertragungsfehler der V24-Schnittselle

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Kein Stromregler vorhanden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das PLC-Modul wurde nicht als SUBMIT- oder Spawn-Job gerufen

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten. Das PLC-Modul wurde bei Programmlauf ohne Strobe gerufen.

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Überlauf der Tastenqueue

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Überlauf der PLC-Fehlermeldungs-Queue

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das PLC-Modul wurde aus einem SUBMIT- oder Spawn-Job gerufen

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Zu viele Elemente im Konstanten-Feld

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Nicht erlaubte Elemente im Konstanten-Feld programmiert

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Spindel-Orientierung bereits aktiv

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die programmierte Modul-Funktion ist bereits aktiv

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der programnmierte Dateityp ist ungültig

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der programmierte Name des Feldes ist nicht vorhanden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Syntax-Fehler der Query-Anweisung

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Kein passender Datensatz für die Anfrage vorhanden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die programmierte Achse ist noch nicht referenziert

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der Reset eines angeschlossenen externen Geräts ist fehlerhaft

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der Editor ist nicht aktiv

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Es ist ein allgemeiner Fehler bei einem Dateizugriff aufgetreten

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der Systemspeicher der Steuerung ist zu wenig

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Fehler bei Parser aufgetreten

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Schneller PLC-Eingang gesetzt wenn Antriebe eingeschaltet werden sollen

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das Einschalten der Antriebe ist nicht möglich

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die Prüfung des Zahlentyps beim Eintrag in die Werkzeug-Tabelle wurde abgebrochen

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die Powerfail-Überwachung ist nicht abschaltbar

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das Steuerungsystem ist ein System ohne Funktionaler Sicherheit FS

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Fehler bei Auswertung der Softkey-Resourcen-Datei aufgetreten

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die Ausführung des PLC-Moduls wurde abgebrochen

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Es ist ein Profibus-Fehler aufgetreten

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die programmierte Funktion wird vom PLC-Modul nicht unterstützt

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die programmierte Funktion wird nur bei einer Zwei-Prozessor-Steuerung unterstützt.

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die Steuerungs-Hardware verfügt über keine serielle Schnittstelle

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die programmierte Funktion wird bei einer Zwei-Prozessor-Steuerung nicht unterstützt

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Angegebene Datei konnte nicht gesperrt werden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Angebene Datei nicht gefunden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die Funktion (Software-Option oder FCL) is nicht freigegeben

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die Funktion ist bei mehr als einem konfiguriertem NC-Kanal nicht verfügbar

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der programmierte Prozess (Python) konnte nicht gestartet werden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Der programmierte Analogausgang an X8/X9 wird von dieser Hardware nicht unterstützt

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das PLC-Modul konnte nicht ausgeführt werden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das übergebene Symbol/Bezeichner existiert nicht

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das Handle konnte nicht erzeugt werden

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Das übergebene Handle ist nicht gültig

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Falsche Datenrichtung für Übertragung

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- Die aufgerufene Funktion wird von einer Steuerung mit Funktionaler Sicherheit FS nicht unterstützt

Fehlerbehebung

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0037

Fehlermeldung

Fehler im PLC Programm

Fehlerursache

Laufzeitfehler PLC:
Beim Aufruf eines API Moduls im PLC Programm ist ein Fehler aufgetreten.

Fehlerbehebung

PLC Programm ändern.


Fehlerbeschreibung 320-0038

Fehlermeldung

Operand %1 für Konfigurationsdatum %2 unzulässig

Fehlerursache

Der in dem angegebenen Konfigurationsdatum bezeichnete Operand ist an dieser Stelle unzulässig.
In den meisten Fällen dürfen Konfigurationsdaten nur auf gewöhnliche logische PLC Merker (Typ M) oder auf gewöhnliche arithmetische PLC Operanden (Typen B,W,D) verweisen.

Fehlerbehebung

Angegebenes Konfigurationsdatum korrigieren, anderes PLC Programm wählen oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-0039

Fehlermeldung

Konfigurationsdatum %1

Fehlerursache

Angegebenes Konfigurationsdatum korrigieren oder Maschinenhersteller benachrichtigen.

Fehlerbehebung

Es wurden zu viele Konfigurationsdaten vom angegebenen Typ definiert.


Fehlerbeschreibung 320-003A

Fehlermeldung

PLC: Magazinregeldatei fehlerhaft

Fehlerursache

Die angewählte Magazinregeldatei ist nicht vorhanden oder enthält Fehler.

Fehlerbehebung

Magazinregeldatei wieder herstellen oder korrigieren.


Fehlerbeschreibung 320-003B

Fehlermeldung

Grundeinstellung IOC-Hardware unvollständig

Fehlerursache

Die Grundeinstellung für die Nutzung von IOC-Hardware und -Konfigurationsdatei ist unvollständig:
(siehe auch Maschinen-Parameter iocProject unter CfgPlcPeriphery)
- IOC-Datei nicht gefunden
- Hardware in IOC-Datei konfiguriert, diese ist jedoch nicht vorhanden
- eine IOC-Hardware ist vorhanden, aber nicht in der IOC-Datei konfiguriert

Fehlerbehebung

- Konfigurationsdatei und Hardware abgleichen
- Weitere Hinweise erhalten Sie im Diagnose-Menü


Fehlerbeschreibung 320-003C

Fehlermeldung

Profibus Initialisierung fehlerhaft

Fehlerursache

Bei der Initialisierung der Profibus-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-003D

Fehlermeldung

Profibus Fehler im zyklischen Betrieb

Fehlerursache

Bei einem Zugriff auf die Profibus-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-003E

Fehlermeldung

Initialisierung IOC-Hardware fehlerhaft

Fehlerursache

Bei der Initialisierung von IOC-Hardware und -Konfigurationsdatei (siehe Attribut iocProject unter CfgPlcPeriphery) sind Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Hinweise erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-003F

Fehlermeldung

HSCI Initialisierung fehlerhaft

Fehlerursache

Bei der Initialisierung der HSCI-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Diagnose-Informationen erhalten Sie im Diagnose-Menü.
- Beachten Sie auch ggf. weitere, zuvor ausgegebene Warnungen.


Fehlerbeschreibung 320-0040

Fehlermeldung

Fehler von PL/MB im zyklischen Betrieb

Fehlerursache

Eine PL-Komponente (PLB), ein Maschinenbedienfeld (MB, TE) oder ein PL Teil in einem Kompaktumrichter (UEC, UMC) hat einen Fehler gemeldet.

Fehlerbehebung

- Kundendienst benachrichtigen
- Weitere Diagnose-Informationen zum betroffenen Gerät und der Ursache erhalten Sie in der Bus-Diagnose unter HSCI


Fehlerbeschreibung 320-0041

Fehlermeldung

SPLC MAIN-Datei kann nicht gelesen werden
(%1)

Fehlerursache

Die PLC kann die Programmdatei für das SPLC Programm nicht lesen.

Fehlerbehebung

Konfiguration und SPLC Programmdatei überprüfen.


Fehlerbeschreibung 320-0042

Fehlermeldung

SPLC-Programm inkonsistent

Fehlerursache

Die im angewählten SPLC-Programm verwendete API-Version ist nicht mit der Steuerungssoftware kompatibel oder die Definition der API-Version im SPLC-Programm ist fehlerhaft.

Fehlerbehebung

Datei SplcApiMarker.DEF aktualisieren oder SPLC-Programm korrigieren. Die Datei SplcApiMarker.def muss im SPLC-Programm vor allen anderen Definitionsdateien eingebunden werden.


Fehlerbeschreibung 320-0043

Fehlermeldung

SPLC-Programm inkonsistent

Fehlerursache

Die Definition der Merker, die zwischen PLC-Programm und SPLC-Programm transferiert werden, ist fehlerhaft.

Fehlerbehebung

SPLC-Programm korrigieren


Fehlerbeschreibung 320-0044

Fehlermeldung

SPLC-Programm verändert

Fehlerursache

Das SPLC-Programm wurde verändert. Bevor die Maschine mit diesem veränderten SPLC-Programm betrieben werden darf, muss ein partieller Abnahmetest durchgeführt werden.

Fehlerbehebung

Beabsichtigte Änderung:
Fehlermeldung löschen, danach Neustart der Steuerung und ein durchführen des erforderlichen partiellen Abnahmetests.
Unbeabsichtigte Änderung:
Veränderung des SPLC-Programms rückgängig machen und SPLC-Programm erneut übersetzen.


Fehlerbeschreibung 320-0045

Fehlermeldung

SPLC-Programm Binärcode verändert

Fehlerursache

Der Binärcode des SPLC-Programms ist verändert, obwohl der Quellcode unverändert geblieben ist.
Mögliche Ursachen:
- Neuer SPLC-Compiler durch Software-Update
- Beschädigte Binärdatei des SPLC-Programms auf MC oder CC (ohne Software-Update)

Fehlerbehebung

Meldung erscheint nach Software-Update :
Fehlermeldung löschen, danach Neustart der Steuerung und ein durchführen des erforderlichen partiellen Abnahmetests. Anschließend die neuen CRC-Summen in die entsprechenden sicheren Maschinen-Parameter übernehmen.
Meldung erscheint, ohne dass ein Software-Update durchgeführt wurde:
Kundendienst benachrichtigen


Fehlerbeschreibung 320-0047

Fehlermeldung

Konfiguration PLC-Compiler: %1 eintragen

Fehlerursache

Die Konfigurationsdatei für den PLC-Compiler definiert für eine Konstante einen Wert, der nicht zum Steuerungstyp passt.
Die Werte der Konstanten OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT und SPINDLE_COUNT müssen korrekt angegeben werden.

Fehlerbehebung

- Konfigurationsdatei des PLC-Compilers prüfen und ggf. korrigieren.


Fehlerbeschreibung 320-0048

Fehlermeldung

PLC-Programm Quellcode benötigt

Fehlerursache

Aufgrund einer Rekonfiguration passt das PLC-Programm auf der Steuerung nicht mehr.
Das PLC-Programm muss neu aus dem Quellcode erzeugt werden.

Fehlerbehebung

- Konfigurationsänderung rückgängig machen (erneute Fehlermeldung ignorieren).
- Quellcode des PLC-Programms auf die Steuerung kopieren und neu übersetzen.


Fehlerbeschreibung 320-004C

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Die verwendete Hardware verfügt nicht über genügend Hauptspeicher.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-004D

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Die dem Prozess übergebene Kommandozeile ist zu lang.

Fehlerbehebung

Stellen Sie sicher, dass die Kommandozeile kürzer als 127 Zeichen ist.


Fehlerbeschreibung 320-004E

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Der für den Prozess gewählte Name ist nicht eindeutig.

Fehlerbehebung

Wählen Sie einen anderen, eindeutigen Namen für den Prozess.


Fehlerbeschreibung 320-004F

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Mögliche Ursachen:
- Der angegebene Pfad verweist auf kein gültiges Python-Skript
- Bei der Initialisierung des Python-Skripts sind fatale Fehler aufgetreten
- Bei der Initialisierung des Python-Skripts wurde der zugewiesene Speicher ausgeschöpft
- Bei der Initialisierung des Python-Skripts wurden andere Systemressourcen ausgeschöpft

Fehlerbehebung

- Pfad des Python-Skripts prüfen und ggf. korrigieren
- Stellen Sie sicher, dass alle benötigten Bibliotheken in den benötigten Versionen installiert sind
- Erhöhen Sie den für das Skript reservierten Speicher


Fehlerbeschreibung 320-0050

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Es wurde ein zu langer Name für den Python-Prozess angegeben.

Fehlerbehebung

- Python-Skript ändern. Der Name für den Python-Prozess muss kürzer als 17 Zeichen sein.


Fehlerbeschreibung 320-0051

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Mögliche Ursachen:
- Der angegebene Pfad für das Python-Skript ist zu lang
- Unter dem angegebenen Pfad für das Python-Skript wurde keine Datei gefunden

Fehlerbehebung

- Stellen Sie sicher, dass unter dem angegebenen Pfad ein Python-Skript abgelegt ist
- Prüfen Sie die Pfadangabe. Der Pfad muss kürzer als 260 Zeichen sein.


Fehlerbeschreibung 320-0052

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Mögliche Ursachen:
- Sie haben dem Python-Skript zu viel Speicher zugewiesen
- Sie haben dem Skript mehr Speicher zugewiesen, als für alle Python-Prozesse insgesamt verfügbar ist
- Sie haben dem Python-Skript einen negativen Wert als Speicher zugewiesen
- Sie haben dem Python-Skript keinen Speicher zugewiesen

Fehlerbehebung

- Python-Skript anpassen, dass eine korrekte Speichergröße zugewiesen wird


Fehlerbeschreibung 320-0053

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Der maximal verfügbare Speicher für Python-Prozesse ist aufgebraucht.

Fehlerbehebung

- Python-Skript ändern, so dass weniger Prozesse gleichzeitig gestartet werden
- Für die einzelnen Prozesse weniger Speicher zuweisen


Fehlerbeschreibung 320-0054

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Der Python-Prozess konnte nicht gestartet werden, da die maximal mögliche Anzahl von gleichzeitig lauffähigen Python-Prozessen bereits erreicht wurde.

Fehlerbehebung

- Python-Skripte ändern, damit weniger Prozesse gleichzeitig aktiv sind


Fehlerbeschreibung 320-0055

Fehlermeldung

Fehler: Prozess %1 konnte nicht gestartet werden

Fehlerursache

Die für die Ausführung von Python-Prozessen notwendige Software-Option #46 (Python OEM Process) ist nicht freigeschaltet.

Fehlerbehebung

- Software-Option beim Kundendienst anfordern


Fehlerbeschreibung 320-0056

Fehlermeldung

Initialisierung IOC-Hardware mit Warnungen

Fehlerursache

Bei der Initialisierung von IOC-Hardware und der IOC-Konfigurationsdatei (siehe Parameter iocProject unter CfgPlcPeriphery) sind Warnungen aufgetreten.

Fehlerbehebung

Weitere Hinweise erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-0057

Fehlermeldung

ProfiNET: Initialisierung fehlerhaft

Fehlerursache

Bei der Initialisierung der ProfiNET-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Hinweise erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-0058

Fehlermeldung

ProfiNET: Fehler im zyklischen Betrieb

Fehlerursache

Bei einem Zugriff auf die ProfiNET-Hardware ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Hinweise erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-0059

Fehlermeldung

IOC-Konfiguration enthält ungültige PLC-Operandenadressen

Fehlerursache

Die IOC-Konfiguration beinhaltet PLC-Operandenadressen, die den zulässigen PLC-Speicherbereich überschreiten.
Mögliche Ursachen:
- IOC-Konfiguration und PLC-Konfigurationsdatei passen nicht zusammen
- Erstinbetriebnahme oder Neuinstallation
- Einspielen eines Backups
Welcher Operandenbereich betroffen ist, ist in der BUS-Diagnose zu sehen.

Fehlerbehebung

Fehlermeldung und Stromunterbrechung quittieren und die weiteren Fehlermeldungen beachten:
- Entweder müssen in der PLC-Konfigurationsdatei für den PLC-Compiler die Bereiche für die betroffenen Operanden vergrößert werden oder
- Neustart der Steuerung erforderlich, um neue bzw. geänderte Konfiguration zu aktivieren.
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-005A

Fehlermeldung

IOC-Konfiguration benötigt zu viel Speicher

Fehlerursache

- Die IOC-Konfiguration erfordert für mindestens ein Bus-System (z.B. HSCI) zu viel Speicher auf der Feldbus-Hardware.
- Die BUS-Diagnose enthält weitere Informationen.

Fehlerbehebung

- IOC-Konfiguration prüfen.
- Die Menge der konfigurierten Systemkomponenten reduzieren.
- Service-Datei erzeugen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 320-005B

Fehlermeldung

Warnung von PL/MB im zyklischen Betrieb

Fehlerursache

Eine PL-Komponente (PLB), ein Maschinenbedienfeld (MB, TE) oder ein PL Teil in einem Kompaktumrichter (UEC, UMC) hat eine Warnung gemeldet.

Fehlerbehebung

Weitere Diagnose-Informationen zum betroffenen Gerät und der Ursache erhalten Sie in der Bus-Diagnose unter HSCI.


Fehlerbeschreibung 320-005C

Fehlermeldung

Änderung von %1/%2
erfordert Übersetzung des PLC-Programms

Fehlerursache

Das geänderte Konfigurationsdatum geht in die Definition von Symbolen für das PLC-Programm ein. Das PLC-Programm muss neu übersetzt werden, damit die Änderung wirksam wird.

Fehlerbehebung

PLC-Programm erneut übersetzen


Fehlerbeschreibung 320-005D

Fehlermeldung

Interne IO's: Initialisierung fehlerhaft

Fehlerursache

Bei der Initialisierung von interner IO-Hardware (PL/PL510/SPI) ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Hinweise erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-005E

Fehlermeldung

Interne IO's: Fehler im zyklischen Betrieb

Fehlerursache

Bei einem Zugriff auf die interne IO-Hardware (SPI-Module) ist ein Fehler aufgetreten.

Fehlerbehebung

- Kundendienst benachrichtigen.
- Weitere Hinweise erhalten Sie im Diagnose-Menü.


Fehlerbeschreibung 320-005F

Fehlermeldung

Spindel nicht verfügbar

Fehlerursache

Eine NC-Funktion versucht eine Spindel zu steuern, die momentan nicht verfügbar ist:
- Die Spindel fungiert derzeit als NC-Achse
- Die Spindel ist von einem anderen Kanal belegt
- Eine Spindel soll zur NC-Achse umgeschaltet werden, während sie von der NC belegt ist

Fehlerbehebung

NC-Programm ändern oder Maschinenhersteller benachrichtigen


Fehlerbeschreibung 320-0060

Fehlermeldung

IOC-Konfiguration enthält ungültige PLC-Operanden

Fehlerursache

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Fehlerbehebung

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0061

Fehlermeldung

Ungültige IOC-Konfiguration für PLC-Operanden
Operand %1 nicht gefunden

Fehlerursache

Der in der IOC-Datei bezeichnete Operand wurde im PLC-Programm nicht definiert.

Fehlerbehebung

- PLC-Programm oder IOC-Projekt korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0062

Fehlermeldung

Ungültige IOC-Konfiguration für PLC Operanden
Operand %1 nicht passend zur Klemme (%2)

Fehlerursache

Der in der IOC-Datei bezeichnete Operand passt nicht zur Klemme:
- Die Datengröße ist nicht passend.
- Der Abbildungsmodus der Klemme passt nicht zum Operandentyp.
- Vermengung von logischen und arithmetischen Datentypen.

Fehlerbehebung

- PLC-Programm oder IOC-Projekt korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0063

Fehlermeldung

Ungültige Konfiguration für PLC-Logdateien

Fehlerursache

Die Konfiguration unter CfgPlcLogging ist ungültig.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-0064

Fehlermeldung

Strobe %1 wurde abgebrochen

Fehlerursache

Die Abarbeitung des NC-Programms wurde in der Ausgabe eines M-, S- oder T-Strobes an das PLC Programm abgebrochen.

Fehlerbehebung

- Ihr System befindet sich möglicherweise in einem inkonsistenten Zustand. Überprüfen Sie, dass der angezeigte Status der Maschine und des aktiven Werkzeugs mit der tatsächlichen Situation übereinstimmt.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 320-041A

Fehlermeldung

PLC: zu hohe Verschachtelung

Fehlerursache

Laufzeitfehler PLC:
- Es wurde versucht, mehr als 32 Modulaufrufe ineinander zu verschachteln.
- Es wurde ein rekursiver Modulaufruf programmiert, der die Grenze von 32 Verschachtelungen sprengt.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-041B

Fehlermeldung

PLC: stack underflow

Fehlerursache

Laufzeitfehler PLC: Es wurde versucht, Daten vom Stack zu holen, obwohl diese nicht zuvor dort abgelegt wurden.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-041C

Fehlermeldung

PLC: stack overflow

Fehlerursache

Laufzeitfehler PLC: Es wurde versucht, mehr als 128 Byte Daten auf den Stack zu legen. Word-Operanden (B/W/D/K) belegen jeweils 4 Byte, Logik-Operanden (M/I/O/T/C) 2 Byte.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-041D

Fehlermeldung

PLC: time out

PLC: time out

Fehlerursache

Laufzeitfehler PLC:
- Die Bearbeitung des zyklisch zu durchlaufenden Programmteils dauerte zu lange. Die Unterprogramm-Struktur muß geprüft werden, evtl. müssen sehr rechenintensive Programmteile als SUBMIT-Job gestartet werden.
- Die angezeigte Rechenzeit wird durch Datenübertragung und Handrad-Betrieb unter Umständen erhöht. Im Zweifelsfall Handrad-Betrieb anwählen und gleichzeitig die Datenübertragung mit max. Baudrate starten, anschließend in PLC-Programmierumgebung
"RECHENZEIT MAXIMAL" prüfen. Werte über 150 % sollten nicht vorkommen (Sicherheitsreserve für ungünstige Betriebszustände!).

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-041E

Fehlermeldung

PLC: ungültiger Bereich für CASE

Fehlerursache

Laufzeitfehler PLC: Der Operand für die CASE-Anweisung enthält einen Wert, der nicht als Offset in die CM-Tabelle interpretiert werden kann (kleiner als 0 oder größer oder gleich der Tabellenlänge).

Fehlerbehebung

- PLC-Programm überprüfen lassen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-041F

Fehlermeldung

PLC: Unterprogr. nicht definiert

Fehlerursache

Laufzeitfehler PLC - Unterprogramm nicht definiert.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-0420

Fehlermeldung

PLC: Index-Bereich falsch

Fehlerursache

Laufzeitfehler PLC:
- Die Adresse für einen schreibenden Zugriff auf die Datentypen B/W/D/M/I/O/T/C ist durch die Einrechnung des Index-Registers in einem für diesen Operandentypen ungültigen Bereich.
- Das Index-Register enthält beim Zugriff auf ein Konstantenfeld einen Wert, der für dieses Feld nicht möglich ist (kleiner als 0 oder größer oder gleich Feldlänge).
- Die Adresse eines Strings führt durch die Einrechnung des Index-Registers auf einen unzulässigen Wert.
- Die Nummer eines Dialogs (S#Dn[X]) oder einer Fehlermeldung (S#En[X]) führt durch Einrechnung des Indexregisters auf einen unzulässigen Wert (kleiner als 0 oder größer als 999).
- Bei der Adressierung eines Teilstrings.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-0421

Fehlermeldung

PLC: keine Fehlertab. vorhanden

Fehlerursache

Keine PLC-Fehler-Tabelle vorhanden.
- Es wurde ein PLC-Fehler-Modul 9085/9086 gerufen obwohl keine Fehler-Tabelle kompiliert wurde, oder in der Tabelle keine Einträge sind.
- Es wurde ein PLC-Fehler-Modul 9085/9086 gerufen oder ein Fehler-Merker gesetzt, obwohl die Fehler Tabelle nach dem Kompilieren geändert bzw. gelöscht wurde.

Fehlerbehebung

- PLC-Fehler-Tabelle kompilieren.
- Einträge in der PLC-Fehler-Tabelle überprüfen.


Fehlerbeschreibung 320-0422

Fehlermeldung

PLC: Fehler bei Modul-Aufruf

Fehlerursache

Fataler Fehler bei PLC-Modul-Aufruf (z.B. Modul 9031: Fehler beim MP umrechnen).

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-0423

Fehlermeldung

PLC: Ereignis-Datei fehlt

Fehlerursache

Die in der Systemdatei plc.cfg mit PLCEVENTS= definierte Datei wurde nicht gefunden.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0424

Fehlermeldung

PLC: Zu viele Ereignisse

Fehlerursache

Für den aktuellen SPAWN-Prozeß (kooperatives Multitasking) wurden mehr als 15 Ereignisse definiert.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0442

Fehlermeldung

PLC: Fehlertab. nicht .PET

Fehlerursache

Die in der plc.cfg selektierte PLC-Fehler-Tabelle ist keine PET-Datei.

Fehlerbehebung

Format der PLC-Fehler-Tabelle überprüfen.


Fehlerbeschreibung 320-0443

Fehlermeldung

PLC: Fehlertab. nicht gefunden

Fehlerursache

Die in der Datei plc.cfg selektierte PLC-Fehler-Tabelle wurde nicht gefunden.

Fehlerbehebung

Datei-Namen oder Pfad-Namen prüfen.


Fehlerbeschreibung 320-0444

Fehlermeldung

PLC: Fehlertab. falsches Format

Fehlerursache

PLC-Fehler-Tabelle: Die in der Datei plc.cfg selektierte Fehler-Tabelle hat kein aktuelles Binär-Format (z.B. nach Software-Tausch).

Fehlerbehebung

PLC-Fehler-Tabelle löschen und über die Datenschnittstelle eine neue PLC-Fehlertabelle einlesen.


Fehlerbeschreibung 320-0445

Fehlermeldung

PET-Tabelle: Zu viele Zeilen

Fehlerursache

In der PET-Tabelle sind zu viele Fehlermeldungen definiert.

Fehlerbehebung

Es wird nur eine bestimmte Anzahl von Zeilen aus der PET-Tabelle ausgewertet. Nachfolgende Zeilen werden ignoriert.


Fehlerbeschreibung 320-07D0

Fehlermeldung

PLC: Prüfsummen-Fehler

Fehlerursache


Fehlerbeschreibung 320-07D1

Fehlermeldung

PLC: M4005, M4006, M4007 falsch

Fehlerursache

Laufzeitfehler PLC: Von den Merkern M4005 (M03), M4006 (M04), M4007 (M05) ist mehr als einer gesetzt.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-07D2

Fehlermeldung

PLC: Strobes gleichzeitig aktiv

Fehlerursache

Laufzeitfehler PLC - von den Funktionen "PLC-Positionierung", "Nullpunkt-Verschiebung" und "Spindelorientierung" ist mehr als eine aktiviert.

Fehlerbehebung

PLC-Programm ändern.


Fehlerbeschreibung 320-07D3

Fehlermeldung

PLC:Undefinierter Laufzeitfehler

Fehlerursache

Undefinierter Laufzeitfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 320-07D4

Fehlermeldung

Versorgungsspannung an X44 fehlt

Fehlerursache

Versorgungsspannung am Stecker X44 an der Steuerung (= Steuerspannung für Relais) fehlt.
Mögliche Ursachen:
- PLC-Sicherungen defekt
- 24V-Schaltschrank-Netzteil defekt
- Verdrahtung der 24V-Versorgung fehlerhaft
- Leitungen unterbrochen

Fehlerbehebung

- PLC-Sicherungen prüfen
- 24V-Schaltschrank-Netzteil prüfen
- Verdrahtung der 24V-Versorgung prüfen
- Leitungen auf Unterbrechung prüfen


Fehlerbeschreibung 320-07D5

Fehlermeldung

Verdrahtung NOTAUS fehlerhaft

Fehlerursache

- Die Verdrahtung der Not-Aus-Kette ist fehlerhaft

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung überprüfen


Fehlerbeschreibung 320-07D6

Fehlermeldung

STOPP durch PLC

Fehlerursache

Das System wurde vom PLC-Programm gestoppt

Fehlerbehebung

Weitere Meldungen beachten, eventuell Maschinenhersteller benachrichtigen.
Die Steuerung muss heruntergefahren und neu gestartet werden.


Fehlerbeschreibung 320-07D7

Fehlermeldung

M0-999 und B0-127 gelöscht

Fehlerursache

Sie haben die Funktion zum Löschen der remanenten Daten aufgerufen. Das System ist gestoppt.

Fehlerbehebung

Steuerung neu starten


Fehlerbeschreibung 320-07D8

Fehlermeldung

Puffer-Batterie wechseln

Fehlerursache

Die Spannung der Pufferbatterie ist unter den zulässigen Minimalwert gesunken.

Fehlerbehebung

Maschinenhandbuch beachten bzw. Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 320-07D9

Fehlermeldung

Temperatur zu hoch (CPU%1 := %2°C)

Temperatur des Hauptrechners MC zu hoch := %1°C

Temperatur des Hauptrechners MC zu hoch: %1°C (Warnung)

Fehlerursache

Temperaturfühler erkennt zu hohe Temperatur innerhalb des Hauptrechner-Gehäuses.
- Wärmeabfuhr für den Hauptrechner MC unzureichend
- verschmutzte Filtermatten
- defektes Klimagerät im Schaltschrank oder Bedienpult (Einbauort der MC)
- defekter Lüfter
- defekter Temperatursensor
- ungünstiger Einbau der Komponenten

Fehlerbehebung

- Filtermatten reinigen
- Klimagerät prüfen und gegebenenfalls reparieren
- Lüfter erneuern
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-07DB

Fehlermeldung

MC Gehäuselüfter defekt

Fehlerursache

Drehzahl des Gehäuselüfters ist zu niedrig.

Fehlerbehebung

- Lüfter tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0BB8

Fehlermeldung

%1

Fehlerursache


Fehlerbeschreibung 320-0FA1

Fehlermeldung

M

Fehlerursache


Fehlerbeschreibung 320-0FA2

Fehlermeldung

S

Fehlerursache


Fehlerbeschreibung 320-0FA3

Fehlermeldung

T0

Fehlerursache


Fehlerbeschreibung 320-0FA4

Fehlermeldung

TOOL CALL

Fehlerursache


Fehlerbeschreibung 320-0FA5

Fehlermeldung

TOOL DEF

Fehlerursache


Fehlerbeschreibung 320-0FA6

Fehlermeldung

Strobe

Fehlerursache


Fehlerbeschreibung 320-0FA7

Fehlermeldung

Rückmeldung

Fehlerursache


Fehlerbeschreibung 320-0FA8

Fehlermeldung

Parameter

Fehlerursache


Fehlerbeschreibung 320-0FA9

Fehlermeldung

Drehzahl

Fehlerursache


Fehlerbeschreibung 320-0FAA

Fehlermeldung

Mode

Fehlerursache


Fehlerbeschreibung 320-0FAB

Fehlermeldung

Getriebestufe

Fehlerursache


Fehlerbeschreibung 320-0FAC

Fehlermeldung

Index

Fehlerursache


Fehlerbeschreibung 320-0FAD

Fehlermeldung

Magazin

Fehlerursache


Fehlerbeschreibung 320-0FAE

Fehlermeldung

Platz

Fehlerursache


Fehlerbeschreibung 320-0FAF

Fehlermeldung

Kanal

Fehlerursache


Fehlerbeschreibung 320-0FB0

Fehlermeldung

Status

Fehlerursache


Fehlerbeschreibung 320-0FB1

Fehlermeldung

Manuell

Fehlerursache


Fehlerbeschreibung 320-0FB2

Fehlermeldung

Inkremental

Fehlerursache


Fehlerbeschreibung 320-0FB3

Fehlermeldung

Referenzieren

Fehlerursache


Fehlerbeschreibung 320-0FB4

Fehlermeldung

Antasten

Fehlerursache


Fehlerbeschreibung 320-0FB5

Fehlermeldung

Negative Richtung

Fehlerursache


Fehlerbeschreibung 320-0FB6

Fehlermeldung

Position

Fehlerursache


Fehlerbeschreibung 320-0FB7

Fehlermeldung

Vorschub

Fehlerursache


Fehlerbeschreibung 320-0FB8

Fehlermeldung

Ohne Endschalter

Fehlerursache


Fehlerbeschreibung 320-0FB9

Fehlermeldung

Ohne NC Stopp

Fehlerursache


Fehlerbeschreibung 320-0FBB

Fehlermeldung

Versorgungsspannung für HSCI-Gerät fehlt

Fehlerursache

Es wurde erkannt, dass bei einem Gerät am HSCI-Bus die +24 V-Versorgungsspannung fehlt. Das Signal -PF.BOARD im S-Status steht an.

Fehlerbehebung

- Bus-Diagnose öffnen und die Statusmeldungen der am HSCI-Bussystem angeschlossenen Geräte überprüfen
- Alle am HSCI-Bussystem angeschlossenen Geräte korrekt mit Spannung +24 V-NC und +24 V-PLC versorgen
- Steuerung neu starten


Fehlerbeschreibung 320-0FBC

Fehlermeldung

Die TNC wird heruntergefahren, Maschinenfunktionen werden ausgeführt

Fehlerursache

Das PLC-Programm verzögert das Herunterfahren der Steuerung.

Fehlerbehebung

Vom PLC-Programm angeforderte Maschinenfunktionen ausführen.


Fehlerbeschreibung 320-0FBF

Fehlermeldung

Für einen PET-Fehler wurde mehr als eine Fehlerklasse definiert

Fehlerursache

- In einer Fehlertabelle (.PET) wurde für einen Fehler mehr als eine Fehlerklasse definiert.

Fehlerbehebung

- Für den betreffenden Fehler nur eine Fehlerklasse definieren.
- Weitere Informationen (Name der Tabelle und Nummer des Fehlers) erhalten Sie in der Fehlerliste mit dem Softkey "Interne Info".
- Kundendienst benachrichtigen.


Fehlerbeschreibung 320-0FC0

Fehlermeldung

Schneller PLC-Eingang fehlerhaft parametriert

Fehlerursache

Ein schneller PLC-Eingang ist in der IOC-Datei nicht oder fehlerhaft parametriert.

Fehlerbehebung

- IO-Konfiguration prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 320-0FC2

Fehlermeldung

JHIOSim-Installation unvollständig

Fehlerursache

Windows: JHIOSim-DLL nicht vorhanden
Virtual Box: Installation unvollständig
Virtual Box: Gemeinsamer Ordner /mnt/sf/IOsim existiert nicht

Fehlerbehebung

Virtual Box- und Windows-Installation überprüfen


Fehlerbeschreibung 320-0FC3

Fehlermeldung

Start eines NC-Programms derzeit nicht erlaubt

Fehlerursache

Der Start eines NC-Programms ist derzeit nicht erlaubt, da Achsen aktuell Bewegungsaufträge ausführen.

Fehlerbehebung

NC-Programmstart später erneut versuchen


Fehlerbeschreibung 320-0FC4

Fehlermeldung

System überlastet - Nachrichtenpuffer voll

Fehlerursache

Es wurden sehr viele Aufträge in kurzer Zeit an das PLC-Laufzeitsystem erteilt. Dies führt dazu, dass die zugehörigen Nachrichten nicht mehr im System zugestellt werden konnten.
Diese Aufträge entstehen aus Aufrufen von PLC-Modulen oder Aufrufen der Python-Funktionsbibliothek für OEM-Anwendungen.
Die im System vorhandene Kapazität zur Pufferung der Nachrichten ist erschöpft, das PLC-Programm wurde angehalten.

Fehlerbehebung

Das PLC Programm oder die OEM Anwendung ändern
Aufrufe von PLC Modulen oder Funktionen der Funktionsbibliothek jh in Pythoen OEM Anwendungen zeitlich besser verteilen


Fehlerbeschreibung 320-0FC7

Fehlermeldung

Temperatur des Hauptrechners MC zu niedrig: %1°C (Warnung)

Temperatur des Hauptrechners MC zu niedrig: %1°C

Fehlerursache

Temperaturfühler erkennt zu niedrige Temperatur innerhalb des Hauptrechner-Gehäuses.
- defektes Klimagerät im Schaltschrank oder Bedienpult (Einbauort der MC)
- defekter Temperatursensor
- ungünstiger Einbau der Komponenten

Fehlerbehebung

- Temperaturverhältnisse im Schaltschrank prüfen
- Klimagerät prüfen und gegebenenfalls reparieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 322-0002

Fehlermeldung

Falscher Werkzeugplatz bei Start des Satzvorlaufs. ( %1 )

Fehlerursache

Sie haben den Satzvorlauf mit falschem Werkzeugplatz gestartet.

Fehlerbehebung

Richtiges Werkzeug einwechseln und erneut starten.


Fehlerbeschreibung 322-0003

Fehlermeldung

Konfigurationsdatum %1 - %2
enthält Fehler

Fehlerursache

Die in den Konfigurationsdaten angegebene Datei zur Beschreibung einer Werkzeugwechselsequenz enthält Fehler und wurde für den Betrieb der Steuerung nicht übernommen.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-0004

Fehlermeldung

Werkzeugaufruf mehrdeutig

Fehlerursache

Es sollen gleichzeitig zwei Werkzeuge eingewechselt oder ausgewechselt werden.

Fehlerbehebung

NC Programm korrigieren.


Fehlerbeschreibung 322-0005

Fehlermeldung

Datei nicht gefunden

Fehlerursache

Die in den Konfigurationsdaten angegebene Datei zur Beschreibung einer Werkzeugwechselsequenz existiert nicht.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-0006

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

Für die Platztabelle TOOL_P ist kein Primärschlüssel (TOOL_P.P, Magazin- und Platznummer) definiert.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-0007

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

Für die Platztabelle TOOL_P wurde die falsche Spalte (nicht TOOL_P.P, Magazin- und Platznummer) als Primärschlüssel definiert.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-0008

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

In der Spalte P der Platztabelle wurde ein ungültiger Wert gelesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-0009

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

In der Spalte ST der Platztabelle wurde ein ungültiger Wert gelesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-000A

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

In der Spalte F der Platztabelle wurde ein ungültiger Wert gelesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-000B

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

In der Spalte PTYP der Platztabelle wurde ein ungültiger Wert gelesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-000C

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

Ein Werkzeug wurde in der Platztabelle mehrmals gefunden.

Fehlerbehebung

Platztabelle korrigieren. Löschen Sie das Werkzeug auf den Plätzen, die es nicht belegt oder markieren Sie diese Plätze als reserviert.


Fehlerbeschreibung 322-000D

Fehlermeldung

Platztabelle möglicherweise inkonsistent

Fehlerursache

Die internen Daten der Steuerung über das geladene Werkzeug entsprechen nicht dem Inhalt der Platztabelle.
Dies kann auftreten, nachdem die Platztabelle editiert oder überschrieben wurde oder nachdem ein Werkzeugwechsel abgebrochen wurde.
Der Inhalt der Platztabelle entspricht möglicherweise nicht mehr der Bestückung des Werkzeugspeichers.

Fehlerbehebung

Inhalt der Platztabelle überprüfen und ggf. korrigieren.


Fehlerbeschreibung 322-000E

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

Für die Platztabelle TOOL_P ist eine benötigte Spalte (P, T oder RSV) nicht definiert.

Fehlerbehebung

Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-000F

Fehlermeldung

Datei nicht gefunden

Fehlerursache

Die Datei mit der Platztabelle wurde in dem konfigurierten Pfad nicht gefunden.

Fehlerbehebung

Stellen Sie die Datei unter dem ursprünglichen Pfad wieder her oder erstellen Sie eine neue Datei unter dem ursprünglichen Pfad oder benachrichtigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 322-0011

Fehlermeldung

Kein Zugriff auf Platztabelle gewährt

Fehlerursache

Der Werkzeugaufruf kann nicht fortgeführt werden, da der Zugriff auf die Platztabelle gesperrt ist.
Eine solche Sperre kann durch das Editieren der Platztabelle oder das PLC Programm bewirkt sein.

Fehlerbehebung

Editieren der Platztabelle beenden oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-0012

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

Die Konfigurationsdaten für eine Spalte der Platztabelle fehlen oder sind fehlerhaft.

Fehlerbehebung

Maschinenhersteller verständigen


Fehlerbeschreibung 322-0013

Fehlermeldung

Dateizugriff nicht möglich

Fehlerursache

Die Datei mit der Platztabelle fehlt oder der Zugriff auf diese Datei wurde verweigert.

Fehlerbehebung

Stellen Sie die Datei wieder her oder überprüfen Sie die Zugriffsrechte auf die Datei und heben Sie gegebenenfalls einen bestehenden Schreibschutz auf.


Fehlerbeschreibung 322-0014

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

Die Datei mit der Platztabelle ist unvollständig, enthält Zeilen abweichender Länge, syntaktische Fehler oder unbekannte Spalten.

Fehlerbehebung

Korrigieren Sie die Datei oder stellen Sie die Datei wieder her oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 322-0015

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

In der Spalte T der Platztabelle wurde ein ungültiger Wert gelesen.

Fehlerbehebung

Korrigieren Sie die Datei oder stellen Sie die Datei wieder her oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 322-0016

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 322-0017

Fehlermeldung

Kein Zugriff auf Platztabelle gewährt

Fehlerursache

Der Zugriff auf die Platztabelle ist durch eine andere Applikation gesperrt.
Die Steuerung konnte daher die Platztabelle nach dem Werkzeugwechsel nicht mehr aktualisieren.
Der Inhalt der Platztabelle entpricht möglicherweise nicht mehr der Bestückung des Werkzeugspeichers.

Fehlerbehebung

Inhalt der Platztabelle überprüfen und ggf. korrigieren.
Editieren der Platztabelle beenden oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 322-0018

Fehlermeldung

Systemfehler in der PLC

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 322-0019

Fehlermeldung

Platztabelle fehlerhaft

Fehlerursache

In der Spalte RSV der Platztabelle wurde ein ungültiger Wert gelesen.

Fehlerbehebung

Korrigieren Sie die Datei oder stellen Sie die Datei wieder her oder verständigen Sie Ihren Maschinenhersteller.


Fehlerbeschreibung 322-001A

Fehlermeldung

Werkzeugwechsel ohne konfigurierte Spindel gefordert

Fehlerursache

Für Kanal %1 wurde keine Spindel konfiguriert oder (nur Kanal 0) es konnte keine Spindel implizit zugeordnet werden.

Fehlerbehebung

NC-Programm ändern oder Maschinenhersteller benachrichtigen


Fehlerbeschreibung 322-001B

Fehlermeldung

PLC Datum %1 kann nicht geändert werden

Fehlerursache

Es wurde versucht, das PLC Datum mit der angegebenen Bezeichnung zu ändern.
Das Datum existiert nicht oder es ist nicht änderbar oder der neue Wert ist nicht zulässig.

Fehlerbehebung

Prüfen Sie, ob das Datum mit der angegeben Bezeichnung existiert und für Änderungen freigegeben ist.
Prüfen Sie, ob der neue Wert für dieses Datum zulässig ist.
Ändern Sie Ihr NC Programm so ab, dass eine korrekte Bezeichnung und ein zulässiger Wert verwendet wird.


Fehlerbeschreibung 322-001C

Fehlermeldung

Systemfehler in der PLC

Systemfehler in der PLC

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 322-001D

Fehlermeldung

Platz-Tabelle fehlerhaft

Fehlerursache

In der Spalte L der Platz-Tabelle wurde ein ungültiger Wert gelesen.

Fehlerbehebung

Maschinenhersteller benachrichtigen


Fehlerbeschreibung 322-001E

Fehlermeldung

Platz im Werkzeugmagazin gesperrt

Fehlerursache

Der Werkzeugaufruf kann nicht durchgeführt werden, da der Platz im Werkzeugmagazin gesperrt ist.
Eine solche Sperre kann durch das Editieren der Platztabelle oder durch das PLC-Programm hervorgerufen werden.

Fehlerbehebung

Platztabelle korrigieren oder Maschinenhersteller benachrichtigen.


Fehlerbeschreibung 330-0002

Fehlermeldung

Safe Torque Off (-STO.B.x) aktiv

Fehlerursache

- Fehler im Programmablauf
- Sicherheitsfunktion Safe Torque Off STO aktiv

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0004

Fehlermeldung

Steuerspannung ausschalten!

Fehlerursache

Die Steuerspannung ist noch eingeschaltet.

Fehlerbehebung

Steuerspannung ausschalten


Fehlerbeschreibung 330-0005

Fehlermeldung

Relais: Ruhekontakt offen?

Fehlerursache

Die Steuerung prüft die Funktion der Sicherheitsrelais der Ruherelaiskette. In der Relaiskette ist der Ruhekontakt eines oder mehrerer Relais offen. Es kann sich dabei z.B. um Relais zur Bremsansteuerung oder zur Ansteuerung des Werkzeugspanners handeln.

Fehlerbehebung

- Relais auf Funktionsfähigkeit prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0006

Fehlermeldung

Steuerspannung einschalten

Fehlerursache

Die Steuerspannung ist ausgeschaltet.

Fehlerbehebung

Steuerspannung einschalten


Fehlerbeschreibung 330-0008

Fehlermeldung

Umrichter nicht betriebsbereit

Fehlerursache

- Einschalten des Antriebs auf Grund eines nicht bereiten Umrichters (RDY-Signal) nicht möglich.
- Bei Interfaceplatinen für Siemens-Umrichter ist die zweite Achse nicht freigegeben
- Keine Schaltsignale an den Umrichter-Schützen bzw. Relais
- Kompaktumrichter, Umrichter-Versorgungsgerät oder Leistungsmodul defekt
- Unterbrechung an Umrichter-Bus-Kabel (Versorgungsbus, Gerätebus, PWM-Bus)
- Defekte PWM-Schnittstelle an der Steuerung

Fehlerbehebung

- Unterbrechung im Schaltschrank beheben
- defekten Kompaktumrichter, Versorgungsgerät, Leistungsteil ersetzen
- defekte Kabel ersetzen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0012

Fehlermeldung

MC Maschinentaste betätigt

Fehlerursache

Kontakt einer Maschinentaste ist geschlossen!

Fehlerbehebung

Taste loslassen oder Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0013

Fehlermeldung

Relais: Ruhekontakt geschlossen?

Fehlerursache

In der Relaiskette ist der Ruhekontakt aller Relais geschlossen.

Fehlerbehebung

Relais auf Funktionsfähigkeit prüfen. Ggf. Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0014

Fehlermeldung

CC%2 Umrichter Spindel RDY=0

Fehlerursache

Das Leistungsteil der Spindel konnte nicht betriebsbereit geschaltet werden.
- Sicherheitsrelais nicht angezogen (z.B. Stecker X71 am UE/UV/UVR, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- defektes Leistungsteil
- PWM-Buskabel unterbrochen

Fehlerbehebung

- Verdrahtung überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0015

Fehlermeldung

CC%2 Umrichter Achsen RDY=0

Fehlerursache

Das Leistungsteil einer Achse konnte nicht betriebsbereit geschaltet werden.
- Sicherheitsrelais nicht angezogen (z.B. Stecker X72 am UV, X73 an HEIDENHAIN-Einschubkarte für Simodrive)
- defektes Leistungsteil
- PWM-Buskabel unterbrochen

Fehlerbehebung

- Verdrahtung überprüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0016

Fehlermeldung

CC%2 Umrichter Spindel RDY=1

Fehlerursache

Das Leistungsteil der Spindel ist betriebsbereit, obwohl es abgeschaltet sein müßte.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-0017

Fehlermeldung

CC%2 Umrichter Achsen RDY=1

Fehlerursache

Das Leistungsteil einer Achse ist betriebsbereit, obwohl es abgeschaltet sein müßte.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-001A

Fehlermeldung

Eingang (ES.B) ungleich 0

Fehlerursache

24V am Eingang ES.B, beim dynamischen Test werden 0V erwartet.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-001B

Fehlermeldung

Test der Abschaltkanäle inaktiv

Fehlerursache

Der Test der Abschaltkanäle wurde von der MC nicht ausgelöst.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0020

Fehlermeldung

Kommandopuffer Überlauf

Fehlerursache

Die CC konnte zu viele Kommandos von der MC nicht abarbeiten.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0021

Fehlermeldung

Kommando ungleich

Fehlerursache

Das von der CC als Echo quittierte Kommando entspricht nicht dem gesendeten Kommando von der MC.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0022

Fehlermeldung

CC%2 Kommando nicht quittiert

Fehlerursache

Kommando wurde innerhalb 200ms nicht von der CC quittiert.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0023

Fehlermeldung

FS-Funktion nicht durchgeführt

Fehlerursache

Es wurde eine oder mehrere FS-Funktionen innerhalb eines Zyklus nicht ausgeführt.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0024

Fehlermeldung

MC Zustimmtaste Handrad betätigt

Fehlerursache

Die Zustimmtaste des Handrades wurde betätigt. Über Parameter CfgHandwheel–>type wurde ein falsches Handrad ausgewählt.

Fehlerbehebung

- Zustimmtasten kontrollieren;
- Konfigurationsdatum richtig einstellen;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0025

Fehlermeldung

Fehlerhafte Daten von CC%2

Fehlerursache

Fehlerhafte Software

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0027

Fehlermeldung

MC Lageabweichung zu groß %2

Fehlerursache

Die errechnete Lageabweichung zwischen Drehzahlmeßsystem und Lagesystem ist größer als der Wert aus Parameter CfgAxisSafety->positionDiffRef bzw. CfgAxisSafety->positionDiffRun.
- zu großer Unterschied zwischen der berechneten Position aus den Impulsen des Lagemessgeräts und den Impulsen des Drehzahlmessgeräts
- bei Erstinbetriebnahme: falsche Normierung der Impulse des Drehzahlmessgeräts (z.B. falsche Spindelsteigung eingegeben)
- zu großes Umkehrspiel
- Kupplung, Getriebe, etc. defekt
- Riemen gerissen

Fehlerbehebung

- Steuerung aus- und wieder einschalten
- CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun überprüfen
- bei Erstinbetriebnahme: Normierung der Impulse des Drehzahlmessgeräts überprüfen (richtige Spindelsteigung eingeben)
- Umkehrspiel kontrollieren
- Kupplung, Getriebe, etc. reparieren
- Riemen erneuern
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0028

Fehlermeldung

Keine Lagewerte von CC%2

Fehlerursache

Die CC sendet innerhalb einer bestimmten Zeit keine Lagewerte an die MC.

Fehlerbehebung

- Steuerung aus- und wieder einschalten;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0029

Fehlermeldung

Keine MC Lagewerte an CC%2

Fehlerursache

- Die MC darf keine Lagewerte an die CC übertragen.
- Interner Software-Fehler

Fehlerbehebung

- Steuerung aus- und wieder einschalten;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-002A

Fehlermeldung

Geprüfte Achsen MC/CC%2 ungleich

Fehlerursache

- Zustand bezüglich geprüfter Lagewerte stimmt zwischen MC und CC nicht überein.
- Interner Software-Fehler

Fehlerbehebung

- Steuerung aus- und wieder einschalten;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-002B

Fehlermeldung

CC%2 fehlerh. Includedatei-Vers.

Fehlerursache

- Versionsnummer einer aufgerufenen Includedatei in MC und CC unterschiedlich
- Interner Software-Fehler

Fehlerbehebung

- Softwareversion überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-002D

Fehlermeldung

Spindel einschalten

Fehlerursache

Bei offener Schutztüre A/S wurde nur die Spindelstarttaste ohne der Zustimmtaste zum Starten der Spindel betätigt.

Fehlerbehebung

Spindelstarttaste und Zustimmtaste betätigen


Fehlerbeschreibung 330-002E

Fehlermeldung

SMP oder Prüfsumme fehlerhaft

Fehlerursache

- Sicherheitsgerichteter Maschinen-Parameter SMP wurde geändert.
- Prüfsumme über sicherheitsgerichtete Maschinen-Parameter wurde geändert

Fehlerbehebung

- Sicherheitsgerichtete Maschinen-Parameter und Prüfsumme prüfen.
- Änderungen dürfen nur vom Maschinenhersteller mit Eingabe eines Herstellerpasswortes durchgeführt werden.
- Bei Änderungen müssen gegebenenfalls erforderliche Abnahmetests an der Maschine durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-002F

Fehlermeldung

SMP oder Prüfsummenermittlung fehlerhaft

Fehlerursache

- Sicherheitsgerichteter Maschinen-Parameter SMP wurde geändert.
- Prüfsumme über sicherheitsgerichtete Maschinen-Parameter wurde geändert.
- Maschinen-Parameterdatei konnte nicht geöffnet werden oder ist nicht vorhanden.

Fehlerbehebung

- Sicherheitsgerichtete Maschinen-Parameter und Prüfsumme prüfen.
- Änderungen dürfen nur vom Maschinenhersteller mit Eingabe eines Herstellerpasswortes durchgeführt werden.
- Bei Änderungen müssen gegebenenfalls erforderliche Abnahmetests an der Maschine durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0030

Fehlermeldung

Sichere Achsen müssen Sinus-Eingänge haben

Fehlerursache

- SG-Fehler


Fehlerbeschreibung 330-0031

Fehlermeldung

Achsstatus kann nicht ermittelt werden

Fehlerursache

- SG-Fehler


Fehlerbeschreibung 330-0033

Fehlermeldung

Nicht in Betriebsart REF

Fehlerursache

- Prüfen der Achsen ist nur in der Betriebsart Referenzieren REF möglich.

Fehlerbehebung

- Fehlermeldung mit CE quittieren und in Betriebsart REF wechseln.
- Anschließend die Achsen referenzieren.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0034

Fehlermeldung

Ungültige Achse

Fehlerursache

- Bei der zu prüfenden Achse handelt es sich nicht um eine sichere Achse.
- Die zu testende Achse ist eine Spindel.
- Angegebene Achsnummer ist ungültig.

Fehlerbehebung

- Konfiguration der Achse prüfen und gegebenenfalls korrigieren (Spindeln können nicht referenziert werden).
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0035

Fehlermeldung

Achse bereits geprüft

Fehlerursache

- Die zu prüfende Achse ist bereits geprüft.
- Angegebene Achsnummer ist ungültig.

Fehlerbehebung

- Interner Software-Fehler.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0036

Fehlermeldung

Achse nicht referenziert

Fehlerursache

- Die zu prüfende Achse wurde noch nicht referenziert.

Fehlerbehebung

- Interner Software-Fehler.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0037

Fehlermeldung

Achse in Bewegung

Fehlerursache

- Die zu prüfende Achse ist noch nicht im Stillstand.

Fehlerbehebung

- Fehlermeldung mit CE quittieren und Achse zum Stillstand bringen.
- Anschließend die Achse prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0038

Fehlermeldung

Achse nicht auf Prüfposition

Fehlerursache

- Die zu prüfende Achse steht nicht auf der Prüfposition ( sicherer Maschinenparameter positionMatch in CfgAxisSafety).
- Achse weicht zu weit von der Prüfposition ab (sicherer Maschinenparameter positionDiffRef in CfgAxisSafety).
- Verfahrrichtung der Achse ist nicht korrekt konfiguriert (Maschinenparameter MP_signCorrActualVal, MP_signCorrNominalVal oder Eintrag in der Spalte DIR der Motortabelle).

Fehlerbehebung

- Fehlermeldung mit CE quittieren und Achse in Prüfposition bringen.
- Anschließend die Achse prüfen.
- Erscheint die Meldung obwohl die Achse auf der korrekter Prüfposition steht: Konfiguration der Verfahrrichtung der Achse prüfen und gegebenenfalls korrigieren.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0039

Fehlermeldung

Fehlende Zustimmung

Fehlerursache

- Beim Prüfen der Achse (Meldung: "Mit Zustimmtaste bestätigen") erhält die Steuerung keine Zustimmung durch eine Zustimmtaste.
- Zustimmtaste(n) defekt.
- Prüfen der Achsen kann erst mit Zustimmung abgeschlossen werden.

Fehlerbehebung

- Hardware der Zustimmung (Zustimmtasten) prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-003A

Fehlermeldung

Berechtigung für Prüfung fehlt

Fehlerursache

- Das Prüfen der Achse(n) ist in der sicherheitsgerichteten Betriebsart SOM_1 nicht möglich.

Fehlerbehebung

- Anwahl einer anderen sicherheitsgerichteten Betriebsart (z.B. SOM_2, SOM_3).
- Gegebenenfalls anstehende Fehlermeldung mit Taste CE quittieren.
- Anschließend die Achse prüfen.
- Kundendienst benachrichtigen, falls die Fehlermeldung wiederholt angezeigt wird.


Fehlerbeschreibung 330-003C

Fehlermeldung

MC S-Eingang %2 ungleich

Fehlerursache

Sicherheitsgerichteter Eingang der SPLC-MC ungleich zum Eingang der SPLC-CC.
z.B. FB_NCC.x, KSW.x, ES.x

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-003E

Fehlermeldung

MC Endschalter %2 +

Fehlerursache

- Überschreitung des absoluten positiven Lagegrenzwertes (positiver Verfahrbereich) der Sicherheitsfunktion SLP
- Die berechnete Bahn des Werkzeugs überschreitet den festgelegten Verfahrbereich (Software-Endschalter) der Maschine.
- In einer manuellen Betriebsart ist der Software-Endschalter (absoluter Lagegrenzwert) erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- In die entgegen gesetzte Richtung fahren
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0040

Fehlermeldung

MC Endschalter %2 -

Fehlerursache

- Überschreitung des absoluten negativen Lagegrenzwertes (negativer Verfahrbereich) der Sicherheitsfunktion SLP
- Die berechnete Bahn des Werkzeugs überschreitet den festgelegten Verfahrbereich (Software-Endschalter) der Maschine.
- In einer manuellen Betriebsart ist der Software-Endschalter (absoluter Lagegrenzwert) erreicht

Fehlerbehebung

- Programmierte Koordinaten überprüfen, ggf. Programm ändern.
- Bezugspunkt prüfen, ggf. Bezugspunkt neu setzen.
- In die entgegen gesetzte Richtung fahren
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0042

Fehlermeldung

MC Stillstands-Überwachung %2

Fehlerursache

- Die Positionsabweichung bei aktiver Sicherheitsfunktion SOS (sicherer Betriebshalt) ist größer als der im Konfigurationsdatum CfgAxisSafety->positionRangeVmin festgelegte Wert.
- Wenn bei einem Not-Halt Achsen und Spindel abgebremst werden und die Achsen früher im Stillstand sind als die Spindel, werden die Achsen auf den Wert aus CfgAxisSafety->positionRangeVmin stillstandsüberwacht bis die Spindel steht.
- Bei geschlossener Schutztüre in Betriebsart Automatik (SOM 1) werden Achsen deren Antrieb abgeschaltet ist (z.B. geklemmte Achsen) auf den Wert aus CfgAxisSafety->positionRangeVmin auf Stillstand überwacht.
- Nach dem Loslassen der Zustimmtaste ist die Werkzeugmagazinachse noch mehr als 3 s in Bewegung.
- Während des Bremsentests überschreitet die Achse den maximal zulässigen Weg in CfgAxisSafety->positionRangeVmin. Es muss von einer defekten Haltebremse für die Achse ausgegangen werden!
- Nach dem Auslösen einer SS2 Stopp-Reaktion und dem Ablauf der SS2 Stillsetzzeit wurde eine Positionsabweichung größer als der im Konfigurationsdatum CfgAxisSafety->positionRangeVmin festgelegte Wert festgestellt.

Fehlerbehebung

- Tritt der Fehler während des Bremsentests auf, bleibt die Achse in Regelung. Die Achse muss auf eine sichere Position gefahren werden, bevor Sie die Maschine abschalten. Es muss von einer defekten Haltebremse ausgegangen werden.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0044

Fehlermeldung

MC Vorschub größer SLS %2

Fehlerursache

Vorschub überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0045

Fehlermeldung

CC Vorschub größer SLS %2

Fehlerursache

Vorschub überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0046

Fehlermeldung

MC S-Eingang %2 ungleich 0

CC%1 S-Eingang %2 ungleich 0

Fehlerursache

Die sicherheitsgerichteten Eingänge für Schlüsselschalter, Türkontakte und Not-Halt wurden während des zyklischen Tests nicht auf Pegel 0 gesetzt.

Fehlerbehebung

Kundendienst benachrichtigen!


Fehlerbeschreibung 330-0048

Fehlermeldung

MC NC-Temperatur außer Toleranz

CC%2 NC-Temperatur außer Toleranz

Fehlerursache

Die Temperatur im inneren der Steuerung liegt außerhalb der zulässigen Toleranz.
- verschmutzte Filtermatten im Schaltschrank
- defektes Klimagerät im Schaltschrank
- defekter Lüfter im Steuerungs-Gehäuse
- defekte Steuerung

Fehlerbehebung

- Filtermatten reinigen
- Klimagerät reparieren
- Lüfter im Steuerungs-Gehäuse tauschen / ggf. komplette Steuerung tauschen
Für eine bessere Belüftung im Schaltschrank sorgen.


Fehlerbeschreibung 330-004A

Fehlermeldung

MC +5V außer Toleranz

Fehlerursache

- Die interne +5V Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-004B

Fehlermeldung

CC%2 +5V außer Toleranz

Fehlerursache

Die 5V Versorgungsspannung der Steuerung liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-004C

Fehlermeldung

MC Betriebszustand ungleich CC

Fehlerursache

Die Betriebszustände Automatik, SLS, SOS, STO werden zyklisch zwischen MC und CC verglichen. Bei Ungleichheit für eine Zeit größer 500ms wird ein Sicherer Stopp1 (SS1) ausgelöst.

Fehlerbehebung

- Fehlermeldung mit CE quittieren
- Maschine aus- und einschalten
- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 330-004D

Fehlermeldung

CC%2 Betriebszustand ungleich MC

Fehlerursache

- Die Betriebszustände Automatik, SLS, SOS, STO werden zyklisch zwischen MC und CC verglichen. Bei Ungleichheit für eine Zeit größer 500ms wird ein Sicherer Stopp1 (SS1) ausgelöst.

Fehlerbehebung

- Fehlermeldung mit CE quittieren
- Maschine aus- und einschalten
- Kundendienst benachrichtigen
- Softwareversion prüfen


Fehlerbeschreibung 330-004E

Fehlermeldung

MC Amplitude zu groß %2

Fehlerursache

Die Amplitude des Meßsystemsignals ist zu groß bzw. das Signal für Verschmutzung ist aktiv.
- Falsche Justage von Kopf zu Lagemessgerät, zu kleiner Luftspalt (offene Messgeräte)
- Versorgungsspannung zu hoch

Fehlerbehebung

- Amplitude des Meßsystemsignals überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0050

Fehlermeldung

MC Amplitude zu klein %2

CC Amplitude zu klein %2

Handrad von Achse %2 gestört (Handrad am Drehgeberanschluss)

Fehlerursache

Die Amplitude des Meßsystemsignals ist zu klein bzw. das Signal für Verschmutzung ist aktiv.
- Messgerät verschmutzt
- Messgerät defekt
- Feuchtigkeit eingedrungen
- Abtastkopf dejustiert (Abstand, Parallelität)
- Messgerätekabel defekt
- Messgeräte-Eingang an der Steuerung defekt
- Vibrationen
- Störsignale

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0052

Fehlermeldung

MC Frequenz zu hoch %2

Fehlerursache

An einem Messgeräteeingang wurde die maximale Eingangsfrequenz überschritten.
- Störung auf Signal des Drehzahlmessgerätes
- Vibrationen an der Maschine

Fehlerbehebung

- Anschluss des Drehzahlmessgerätes prüfen (Masseanschluss)
- Drehzahlmessgerät prüfen
- Eingangsfrequenz des Messsystemsignals überprüfen.
- Vibrationen beseitigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0054

Fehlermeldung

MC Drehzahl größer SLS %2

Fehlerursache

Drehzahl überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM (SOM_2, SOM_3, SOM_4 oder SLI_S).

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0055

Fehlermeldung

CC Drehzahl größer SLS %2

Fehlerursache

Vorschub überschreitet zugelassenen Grenzwert für die aktive sicherheitsgerichtete Betriebsart SOM.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0056

Fehlermeldung

MC Zustimmtaste WZM betätigt

Fehlerursache

Die Zustimmtaste des Werkzeugwechslers wurde betätigt.

Fehlerbehebung

- Zustimmtasten kontrollieren;
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0057

Fehlermeldung

CC%2 SH1=0

MC -SMC.A.WD=0

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-0058

Fehlermeldung

CC%2 SH1=1

Fehlerursache

- Hardwarefehler
- Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-0059

Fehlermeldung

Keine Hardware für Funktionale Sicherheit

Fehlerursache

Hardware-Komponenten nicht kompatibel zur Sicherheits-Software

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-005A

Fehlermeldung

MC kein Speicher vorhanden

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-005B

Fehlermeldung

MC Schutztüren geöffnet

Fehlerursache

- Schutztüren geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse durchführen zu können, müssen die Schutztüren geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüren fehlerhaft
- Schutztürkontakt defekt
- SPLC-Schnittstellensignal PP_AxGrpStateReq ungleich S_STATE_AUTO [10]

Fehlerbehebung

- Schutztüren schliessen um Selbsttest der Sicherheit oder Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-005C

Fehlermeldung

MC ungeprüfte Achse %2 gestartet

Fehlerursache

Diese Achse wurde noch nicht geprüft.

Fehlerbehebung

Achse prüfen


Fehlerbeschreibung 330-005E

Fehlermeldung

Interner Software-Fehler

Interner Software-Fehler

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-005F

Fehlermeldung

FS-Hardware bestückt ohne FS-Software!

Fehlerursache

Die Sicherheits-Hardware darf ohne Sicherheits-Software nicht bestückt sein!

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0060

Fehlermeldung

FS-Fehler in Konfiguration

Fehlerursache

- Maschinen-Parameter oder Konfig-Objekt ist fehlerhaft, unvollständig, o.ä. (gelesener Parameter als zusätzliche Info)
- Achsgruppe aus Konfig-Objekt CfgAxisSafety nicht konfiguiert
- Sichere Spindel nicht in Achsgruppe für Spindeln
- Keine oder falsche maximale Geschwindigkeit für SOM 2
- Sichere Vorschubachse in Achsgruppe für Spindeln
- Kein oder falscher Gebereingang (Lage oder Motor) konfiguriert
- Falscher PWM-Ausgang konfiguriert
- Sichere Achse nicht durch CC geregelt (analog, Simulation, PLC Spindel, ...)
- Sichere Achse ist für "Referenzieren on the fly" konfiguriert; Maschinen-Parameter MP_refType (400401) prüfen
- Unterschiedliche Strichzahlen für Motorgeber in verschiedenen Parametersätzen einer Achse
- Mehrere Achsgruppen mit gleicher ID vergeben
- Ungültige Indexnummer für Achsgruppe vergeben (negativ, zu groß)

Fehlerbehebung

- Maschinen-Konfiguration berichtigen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0064

Fehlermeldung

MC Bremstest nicht durchgeführt

Fehlerursache

Der Bremstest wurde gestartet, aber es wurde von der CC innerhalb von 10s kein Ende mitgeteilt.

Fehlerbehebung

- Interner Software-Fehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0065

Fehlermeldung

MC Kommando %1 nicht quittiert

Fehlerursache

Kommando wurde innerhalb 400ms nicht von der MC quittiert.

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0066

Fehlermeldung

MC PWM-Ausgang nicht vorhanden

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-0067

Fehlermeldung

CC%2 Timeout Versionsvergleich

Fehlerursache

Die CC schickt innerhalb 2s keine Versionsnummern (Sicherer Stopp 0).

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-0068

Fehlermeldung

MC fehlerhafte Anzahl FS-CC

Fehlerursache

Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen
- Software tauschen


Fehlerbeschreibung 330-0069

Fehlermeldung

MC S-Prüfsummen-Fehler

CC%2 FS-Prüfsummen-Fehler

Fehlerursache

- Prüfsummenfehler durch fehlerhafte Daten.
- Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen.


Fehlerbeschreibung 330-006A

Fehlermeldung

CC%2 Timeout SMP Prüfsumme

Fehlerursache

Die CC ermittelt innerhalb 2 s keine SMP Prüfsummen (Sicherer Stopp 0).
- Interner Software-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-006B

Fehlermeldung

MC SOM 2 nur eine Achse erlaubt

Fehlerursache

In der Betriebsart SOM 2 soll mehr als eine Achse bewegt werden.

Fehlerbehebung

In SOM 2 darf nur eine Achse bewegt werden.


Fehlerbeschreibung 330-006C

Fehlermeldung

MC Schluß +24V auf Bremsleitung

Fehlerursache

Auf dem Bremskanal A der MC ist ein Schluß mit 24V.

Fehlerbehebung

- Bremskanal A überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-006D

Fehlermeldung

MC Schluß 0V auf Bremsleitung %2

Fehlerursache

Auf dem Bremskanal A der MC ist ein Schluß mit 0V.

Fehlerbehebung

- Bremskanal A überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-006E

Fehlermeldung

MC SOM 4 Zustimmtaste betätigen

Fehlerursache

In der Betriebsart SOM 4 wurde innerhalb der Zeit die in MP529 definiert ist, keine Zustimmtaste gedrückt.

Fehlerbehebung

Zustimmtaste drücken


Fehlerbeschreibung 330-006F

Fehlermeldung

MC SOM 4 nicht freigegeben

Fehlerursache

Die Betriebsart BA4 wird über Schlüsselschalter angewählt und ist jedoch über Konfigurationsdatum 'permitSom4' nicht freigegeben.

Fehlerbehebung

- Kundendienst benachrichtigen
- Betriebsart über Konfigurationsdatum 'permitSom4' freigegeben


Fehlerbeschreibung 330-0070

Fehlermeldung

MC SOM 4 nicht möglich

Fehlerursache

1. Schlüsselschalter nicht auf SOM 1

Fehlerbehebung

1. Schlüsselschalter auf SOM 1 stellen


Fehlerbeschreibung 330-0071

Fehlermeldung

MC Betriebsart nicht möglich

Fehlerursache

Verdrahtungsfehler an den SG-Eingängen BA2.x, BA3.x und BA4.x

Fehlerbehebung

- Kundendienst benachrichtigen
- Verdrahtung überprüfen


Fehlerbeschreibung 330-0073

Fehlermeldung

CC%2 Timeout bei Strommessung

Fehlerursache

Strommesung der Regler-Einheit im Abschalttest konnte nicht durchgeführt werden, weil das Bereitschaftssignal RDY eines Leistungsteils (Umrichters) fehlt.

Fehlerbehebung

- Schalterstellung von "AXIS/SPINDLE (X110)" an den Umrichtern prüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0074

Fehlermeldung

MC falsche S-Achsgruppe

Fehlerursache

- Achsgruppendefinition in S-Maschinen-Parameter axisGroup in CfgAxisSafety unzulässig.

Fehlerbehebung

- Maschinen-Parameter axisGroup in CfgAxisSafety korrigieren.
- Änderungen in diesem S-Maschinen-Parameter dürfen ausschließlich vom Maschinen-Hersteller durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0075

Fehlermeldung

MC Bremsentest nicht aktiviert

Fehlerursache

- Achse vor dem Ausschalten in eine sichere Position fahren
- Bremsentest wurde von der MC nicht komandiert

Fehlerbehebung

- Software-Fehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0076

Fehlermeldung

CC Schutztüren geöffnet

Fehlerursache

- Eine oder mehrere Schutztüren sind geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse durchführen zu können, müssen die Schutztüren geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüren fehlerhaft
- Schutztürkontakt defekt

Fehlerbehebung

- Schutztüren schliessen um Selbsttest der Sicherheit oder Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0077

Fehlermeldung

Prüfsummen-Fehler A

Fehlerursache

Die CRC-Summe der EPROMs IC-P1 und IC-P2 ist falsch.

Fehlerbehebung

- Steuerung aus- und einschalten bzw. neu booten
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0078

Fehlermeldung

MC Bewegungsüberwachung %2

Fehlerursache

- defekte Hardware
- Spindel nicht regelbar

Fehlerbehebung

- Spindel abgleichen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0079

Fehlermeldung

MC Abbremsvorgang fehlerhaft %2

Fehlerursache

Die Achsen sind nicht regelbar. Die dv/dt-Überwachung hat angesprochen.

Fehlerbehebung

- Maschinenparameter CfgAxParSafety/timeToleranceDvDt überprüfen
- Achsen abgleichen
- Hardware tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-007A

Fehlermeldung

CC Maschinentaste betätigt

Fehlerursache

Eine oder mehrere Maschinentasten einer Bedienstation, sind auf CC-Seite aktiv.
Maschinentasten sind Tasten auf z.B. dem Maschinen-Bedienfeld oder Handrad, die eine Bewegung der Maschine auslösen können (Zustimmtasten, Achsrichtungstasten, Späneförderer, usw.)

Fehlerbehebung

- Taste(n) loslassen bzw. Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-007B

Fehlermeldung

MC Zustimmtaste MB betätigt

Fehlerursache

Zustimmtaste MB auf MC-Seite aktiv.

Fehlerbehebung

- Taste loslassen bzw. Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-007C

Fehlermeldung

CC Zustimmtaste MB betätigt

Fehlerursache

Zustimmtaste MB auf CC-Seite aktiv.

Fehlerbehebung

- Taste loslassen bzw. Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-007D

Fehlermeldung

CC Zustimmtaste WZM betätigt

Fehlerursache

Zustimmtaste Werkzeugwechsler auf CC-Seite aktiv.

Fehlerbehebung

- Taste loslassen bzw. Verdrahtung überprüfen.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-007E

Fehlermeldung

MC Umrichter RDY=0 %2

Fehlerursache

Obwohl SH1B.x=1 ist RDY.x=0

Fehlerbehebung

- Hardwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-007F

Fehlermeldung

MC Umrichter RDY=1 %2

Fehlerursache

Obwohl SH1B.x=0 ist RDY.x=1

Fehlerbehebung

- Hardwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0080

Fehlermeldung

MC 1.Überschreitung Endschalter %2+

Fehlerursache

Der Sicherheits-Endschalter wurde zum ersten Mal überschritten.

Fehlerbehebung

- Fehlermeldung durch "Maschine Ein" aufheben und in den Endschalterbereich fahren.


Fehlerbeschreibung 330-0081

Fehlermeldung

MC 1.Überschreitung Endschalter %2-

Fehlerursache

Der Sicherheits-Endschalter wurde zum ersten Mal überschritten.

Fehlerbehebung

- Fehlermeldung durch "Maschine Ein" aufheben und in den Endschalterbereich fahren.


Fehlerbeschreibung 330-0082

Fehlermeldung

MC Soll-Istwertabweichung zu groß %2

Fehlerursache

Der Schleppabstand einer bewegten Achse ist größer als der im sicheren Maschinen-Parameter positionDiffNom angegebene Wert.

Fehlerbehebung

- Bearbeitungsvorschub verringern, Drehzahl erhöhen.
- Mögliche Erschütterungsquellen beseitigen.
- Bei öfterem Auftreten: Kundendienst benachrichtigen.


Fehlerbeschreibung 330-0083

Fehlermeldung

MC S-Softwarefehler %1

Fehlerursache

- Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0084

Fehlermeldung

MC Start Test der Abschaltkanäle nicht möglich

Fehlerursache

Start Test der Abschaltkanäle wurde durch die PLC kommandiert, obwohl Eingang Maschine Ein inaktiv ist.

Fehlerbehebung

- Fehler im PLC-Programm
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0085

Fehlermeldung

CC Zustimmtaste Handrad betätigt

Fehlerursache

Die Zustimmtaste des Handrades auf CC-Seite wurde betätigt. Über Parameter CfgHandwheel->type wurde ein falsches Handrad ausgewählt.

Fehlerbehebung

- Zustimmtasten kontrollieren
- Konfigurationsdatum richtig einstellen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0086

Fehlermeldung

Not-Halt SPLC

Fehlerursache

- Stopp-Reaktion für Not-Halt (SS1) von SPLC-Programm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0087

Fehlermeldung

Fataler Fehler SPLC

Fehlerursache

- Stopp-Reaktion für fatalen Fehler (SS1F) von SPLC-Programm ausgelöst

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0088

Fehlermeldung

MC Zustimmtaste betätigt

Fehlerursache

Zustimmtaste Maschinenbedienfeld bzw. Handrad ist betätigt.

Fehlerbehebung

- Zustimmtaste loslassen
- Eingänge überprüfen


Fehlerbeschreibung 330-0089

Fehlermeldung

CC Zustimmtaste betätigt

Fehlerursache

Zustimmtaste Maschinenbedienfeld bzw. Handrad ist betätigt.

Fehlerbehebung

- Zustimmtaste loslassen
- Eingänge überprüfen


Fehlerbeschreibung 330-008A

Fehlermeldung

CC%2 Umrichter Achsen RDY=0 (Sicherheitsrelais)

Fehlerursache

RDY der Umrichter bleibt 0, obwohl durch Testansteuerung 1 erwartet wird. Mögliche Ursachen:
- Sicherheitsrelais für Achsen (K1) hat einen Schluss mit 0V
- Verdrahtung der Freigaberelais (X72) oder des Achsfreigabemoduls fehlerhaft
- Verdrahtung des Signals STO.A.G bzw. MC.RDY fehlerhaft
- Umrichter nicht für Achsen konfiguriert

Fehlerbehebung

- Hardware überprüfen
- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-008B

Fehlermeldung

CC%2 Umrichter Achsen RDY=1 (Sicherheitsrelais)

Fehlerursache

RDY der Umrichter bleibt 1, obwohl durch Testansteuerung 0 erwartet wird. Mögliche Ursachen:
- Sicherheitsrelais für Achsen (K1) hat einen Schluss mit +24V
- Verdrahtung der Freigaberelais (X72) oder des Achsfreigabemoduls fehlerhaft
- Verdrahtung des Signals STO.A.G bzw. MC.RDY fehlerhaft
- Umrichter nicht für Achsen konfiguriert

Fehlerbehebung

- Hardware überprüfen
- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-008C

Fehlermeldung

MC Zeitüberschreitung beim Bremsen (SS1) %2

Fehlerursache

- Die maximal zulässige Zeit für das Bremsen an der Stromgrenze (SS1) wurde überschritten

Fehlerbehebung

- Parameterwerte überprüfen:
timeLimitStop1: Zeitvorgabe zum Stillsetzen der Achsen/Spindeln an der Notbremsrampe für SS1-Reaktion
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-008D

Fehlermeldung

MC Wegüberschreitung bei SS2 %2

Fehlerursache

Beim Durchführen eines Bremsvorgangs an der Kontur (SS2) hat eine Spindel oder Achse den maximal zulässigen Weg überschritten.
Für Achsen gilt als maximal zulässiger Weg der Eintrag im sicherheitsbezogenen Maschinen-Parameter distLimitStop2.
Für SPindeln sind in SOM_2 maximal 2 Umdrehungen und in SOM_3, SOM_4 maximal 5 Umdrehungen während einer SS2-Reaktion zulässig.

Fehlerbehebung

- Maschinen-Parameter zum Abbremsvorgang bei SS2-Reaktion prüfen
- Eintrag in distLimitStop2 prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-008E

Fehlermeldung

MC Wechsel von SOM_2/SOM_3 nach SOM_4 nicht möglich

MC Wechsel von SOM_4 nach SOM_2/SOM_3 nicht möglich

Fehlerursache

- Sicherheitsbezogene Betriebsart SOM_1 nicht angewählt
- z.B. Schlüsselschalter 1 nicht in Stellung SOM_1

Fehlerbehebung

- Sicherheitsbezogene Betriebsart SOM_1 anwählen
- z.B. Schlüsselschalter 1 in Stellung SOM_1


Fehlerbeschreibung 330-0090

Fehlermeldung

MC SPLC fordert ungültige Stopp-Reaktion

Fehlerursache

- SPLC fordert für eine Achs-/Spindelgruppe eine ungültige Stopp-Reaktion (SS0, SS1, SS1F oder SS2)
- SPLC-Programm fehlerhaft

Fehlerbehebung

- SPLC-Programm überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0091

Fehlermeldung

MC SPLC fordert ungültige Sicherheitsfunktion

Fehlerursache

- SPLC fordert für eine Achs-/Spindelgruppe eine ungültige Sicherheitsfunktion (SLI, SLS, STO, SOS oder AUTO)
- SPLC-Programm fehlerhaft

Fehlerbehebung

- SPLC-Programm überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0092

Fehlermeldung

MC Bremse deaktivieren nicht möglich %2

Fehlerursache

- Antrieb wurde eingeschaltet obwohl für Achse oder Spindel noch die Sicherheitsfunktion STO (Sicher abgeschaltetes Moment) aktiv ist.

Fehlerbehebung

- Interner Softwarefehler
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0093

Fehlermeldung

MC Systemtakt MC ungleich SKERN MC

Fehlerursache

- MC erhöht internen Watchdog-Counter nicht
- MC-Hardware defekt oder Software-Fehler aufgetreten

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0094

Fehlermeldung

MC Systemtakt MC ungleich SPLC MC

Fehlerursache

- MC erhält keine Nachrichten von der SPLC MC
- Hardware defekt oder Software-Fehler in SPLC MC aufgetreten

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0095

Fehlermeldung

MC Systemtakt MC ungleich SPLC CC

Fehlerursache

- MC erhält keine Nachrichten von der SPLC CC
- Hardware defekt oder Software-Fehler in SPLC CC aufgetreten

Fehlerbehebung

- Steuerung neu starten
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0096

Fehlermeldung

MC Fehler bei Kreuzvergleich: %1

Fehlerursache

- Kreuzvergleich zwischen sicherheitsbezogener Daten der MC und der CC meldet Fehler
- Daten der Programmierschnittstelle SPlcApiFromSaftey (NN_xxx) sind unterschiedlich auf MC und CC
- Daten der Programmierschnittstelle SPlcApiToSaftey (PP_xxx) sind unterschiedlich auf MC und CC
- Hardware defekt
- Interner Software-Fehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0097

Fehlermeldung

MC Sicherer Ausgang ungleich: %1

Fehlerursache

Der Kreuzvergleich eines rücklesbaren Ausgangs meldet einen Fehler. Mögliche Ursachen sind:
- Spannungsversorgung der Ausgänge
- Verdrahtung der Ausgänge
- Hardware defekt (PL-Modul)
- Interner Software-Fehler

Fehlerbehebung

- Spannungsversorgung beider Kanäle bzw. aller Ausgänge prüfen
- Verdrahtung überprüfen
- defektes PL-Modul tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0098

Fehlermeldung

MC +3,3V außer Toleranz

Fehlerursache

- Die interne +3,3V Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-0099

Fehlermeldung

MC +3.3V außerhalb Toleranz

Fehlerursache

- Die interne +3,3 V-PIC Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-009A

Fehlermeldung

MC +12V außer Toleranz

Fehlerursache

- Die interne +12V Versorgungsspannung der MC liegt außerhalb der zulässigen Toleranz.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-009B

Fehlermeldung

MC Drehzahl Lüfter 1 zu klein

Fehlerursache

- Die Drehzahl des internen Lüfters 1 der MC unterschreitet die zulässige Toleranzgrenze.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-009C

Fehlermeldung

MC Drehzahl Lüfter 2 zu klein

Fehlerursache

- Die Drehzahl des internen Lüfters 2 der MC unterschreitet die zulässige Toleranzgrenze.

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-009D

Fehlermeldung

MC Lüfter nicht erkannt

Fehlerursache

- Hardware (MC) defekt

Fehlerbehebung

- Defekte Hardware (MC) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-009E

Fehlermeldung

MC Fehler Istwert-Erfassung %2 %1

Fehlerursache

Messgerät meldet einen internen Fehler bei der Istwert-Erfassung

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A0

Fehlermeldung

MC Achse %2 in Regelung

Fehlerursache

- SPLC-Programm fordert Sicherheitsfunktion STO an, obwohl sich die Achse noch in Regelung befindet
- Interner Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A1

Fehlermeldung

MC Spindel %2 in Regelung

Fehlerursache

- SPLC-Programm fordert Sicherheitsfunktion STO an, obwohl sich die Spindel noch in Regelung befindet
- Interner Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A2

Fehlermeldung

MC Soll-Istwert-Abweichung der Drehzahl zu groß %2

Fehlerursache

- Die Sicherheitsfunktion Soll-Istwert-Vergleich mit Drehzahlwerten meldet einen Fehler
- Die maximal zulässige Abweichung zwischen Ist- und Sollwert der Drehzahl (speedDiffNom) wurde länger als die zulässige Zeit im sicherheitsbezogenen Maschinen-Parameter timeToleranceSpeed überschritten

Fehlerbehebung

- Einträge in den sicherheitsbezogenen Maschinen-Parametern speedDiffNom und timeToleranceSpeed in CfgAxisSafety prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A3

Fehlermeldung

MC Fehlerhafte Daten von SPLC %1

Fehlerursache

- Fehlerhafte Datenübertragung
- CRC-Prüfsumme fehlerhaft

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A4

Fehlermeldung

MC S-Status Reaktion aktiv: %1

Fehlerursache

- Durch einen internen Hard- oder Softwarefehler wurde ein Fehlerbit im S-Status gesetzt:
-STO.B.CC.WD: Watchdog WD.B.CC einer Regler-Einheit CC ist abgefallen
-SMOP.WD: Watchdog WD.A.SMOP oder WD.B.SMOP eines Maschinen-Bedienfeldes MB ist abgefallen
-SPL.WD: Watchdog WD.A.SPL oder WD.B.SPL einer PLB ist abgefallen
-PF.BOARD: Die interne Spannungs-Überwachung der HSCI-Komponenten hat eine fehlerhafte Versorgungsspannung festgestellt
-REQ.SS2: Die interne Temperatur- bzw. Lüfterüberwachung der HSCI-Komponenten hat einen Fehler festgestellt

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A6

Fehlermeldung

MC SMC-Autotestsoftware geladen

Fehlerursache

- Nicht sichere Testsoftware für Abnahmetests geladen
- Achtung: Sicherheitsfunktionen sind teilweise deaktiviert!

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A8

Fehlermeldung

Prüfsumme sicherer Maschinen-Parameter ungültig

Fehlerursache

Für mindestens eine der folgenden Konfigurationen existiert keine gespeicherte Prüfsumme oder einer der Prüfsummen ist ungültig:
- sichere Konfigurationsdaten
- Hardware-Konfiguration
- Konfiguration der Messgeräte

Fehlerbehebung

- Einträge der sicheren Maschinen-Parameter prüfen und gegebenenfalls korrigieren
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00A9

Fehlermeldung

Prüfsumme sicherer Maschinen-Parameter geändert

Fehlerursache

- Intern gespeicherte Prüfsumme der sicheren Maschinen-Parameter stimmt nicht mit neu berechneter Prüfsumme überein.
- Ein oder mehrere sichere Maschinen-Parameter wurden geändert.

Fehlerbehebung

- Einträge der sicheren Maschinen-Parameter prüfen
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00AA

Fehlermeldung

Prüfsumme über Hardware-Konfiguration geändert

Fehlerursache

- Intern gespeicherte Prüfsumme der Hardware-Konfiguration des HSCI-Systems stimmt nicht mit der neu berechneten Prüfsumme überein.
- HSCI-Komponenten wurden getauscht, entfernt oder neu eingefügt

Fehlerbehebung

- Hardware-Konfiguration prüfen und gegebenenfalls korrigieren
- Bei geänderter Konfiguration sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00AB

Fehlermeldung

Prüfsumme über Messgeräte-Konfiguration geändert

Fehlerursache

- Intern gespeicherte Prüfsumme der Konfiguration der Messgeräte stimmt nicht mit der neu berechneten Prüfsumme überein.
- Messgeräte wurden getauscht, entfernt oder neu eingefügt

Fehlerbehebung

- Konfiguration der Messgeräte prüfen und gegebenenfalls korrigieren
- Bei geänderter Konfiguration sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00AC

Fehlermeldung

Prüfsumme sicherer Maschinen-Parameter geändert

Fehlerursache

Einträge sicherer Maschinen-Parameter geändert

Fehlerbehebung

- Einträge der sicheren Maschinen-Parameter prüfen
- Steuerung Aus- und wieder Einschalten
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00AD

Fehlermeldung

Unzulässige Abweichung sicherer Maschinen-Parameter

Abweichungen in sicheren Maschinen-Parametern

Fehlerursache

Sichere Maschinen-Parameter weichen zwischen den einzelnen Parametersätzen
einer sicheren Achse ab. Dies ist nicht zulässig.
Die Werte müssen in allen Parametersätzen einer Achse übereinstimmen:
- Meßgeräte-Eingang
- PWM-Ausgang
- Messgeräte-Auflösung pro Weg
- Zählrichtung
- Strichzahl

Fehlerbehebung

- Einträge der sicheren Maschinen-Parameter prüfen und gegebenenfalls korrigieren
- Steuerung Aus- und wieder Einschalten
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00AE

Fehlermeldung

Ungültiger Eintrag in sicheren Maschinen-Parameter

Fehlerursache

Das Konfigurationsdatum CfgAxisSafety enthält in einem der folgenden sicheren Maschinen-Parameter ungültige Werte:
- positionMatch
Angegebene Position oder Wert ist ungültig
- positionDiffRef
Angegebene Abweichung oder Wert ist ungültig
- speedLimitSom2
Angegebene Geschwindigkeit oder Wert ist ungültig
- axisGroup
Ungültige Achsgruppe, zu viele Spindeln, zu viele Achsen oder Achse als Spindel konfiguriert

Fehlerbehebung

- Einträge der sicheren Maschinen-Parameter prüfen und gegebenenfalls korrigieren
- Steuerung Aus- und wieder Einschalten
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00AF

Fehlermeldung

Ungültiger Eintrag in sicheren Maschinen-Parameter

Fehlerursache

Das Konfigurationsdatum CfgAxGroupSafety enthält in einem sicheren Maschinen-Parameter ungültige Werte.
- Die Nummer der Achsgruppe im sicheren Maschinenparameter "id" ist ungültig.
- Die Achsgruppe ist nicht vom Typ "SPINDLE", aber im sicheren Maschinen-Parameter "brakeAfter" ist eine Abhängigkeit von mindestens einer anderen Achsgruppe bezeichnet.
- Die Achsgruppe ist nicht vom Typ "SPINDLE", aber im sicheren Maschinen-Parameter "idleState" ist der Wert "STO" eingestellt.

Fehlerbehebung

- Einträge der sicheren Maschinen-Parameter prüfen und gegebenenfalls korrigieren
- Steuerung Aus- und wieder Einschalten
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B0

Fehlermeldung

Ungültiger Eintrag in sicheren Maschinen-Parameter

Fehlerursache

Der sichere Maschinen-Parameter cfgSafety enthält ungültige Werte.

Fehlerbehebung

- Einträge des sicheren Maschinen-Parameters prüfen und gegebenenfalls korrigieren
- Steuerung Aus- und wieder Einschalten
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B1

Fehlermeldung

Ungültiger Eintrag in sicheren Maschinen-Parameter

Fehlerursache

Die Konfiguration der sicheren Maschinen-Parameter ist ungültig. Folgende Ursachen sind möglich:
- ungültiger oder kein Messgeräte-Eingang (Drehzahl- oder Lage-Messgerät) konfiguriert
- ungültiger oder kein PWM-Ausgang konfiguriert
- ungültige Zuordnung von Achsen/Spindeln zu Regler-Basisplatinen
- ungültige Zuordnung von PWM-Ausgang und Messgerät-Eingang (Drehzahl- oder Lage-Messgerät) zu Regler-Basisplatinen
- Konfiguration zwischen PWM-Ausgang und Messgerät-Eingang (Drehzahl- oder Lage-Messgerät) ist ungültig

Fehlerbehebung

- Konfiguartion in den sicheren Maschinen-Parametern prüfen und gegebenenfalls korrigieren
- Steuerung Aus- und wieder Einschalten
- Bei geänderten Werten sicherer Maschinen-Parameter sind die Änderungen durch Eingabe des Herstellerpasswortes zu übernehmen.
Anschließend muss ein entprechender Abnahmetest durchgeführt werden.
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B3

Fehlermeldung

MC Selbsttest %1 nicht ausgelöst

Fehlerursache

Im Selbsttest der Sicherheit wurde ein Fehler festgestellt. Zu Testzwecken muss ein bestimmtes Signal gesetzt werden und dies ist von der angegebenen HSCI-Komponente nicht ausgelöst worden.
Die Fehlermeldung enthält folgende Informationen:
MC Selbsttest STEST_<Signal>, STESTDEV_<HSCI-Komponente>, <HSCI-Adresse>
- Das zu setzende Signal ist unter STEST_ angegeben
- Die HSCI-Komponente, die das Signal nicht gesetzt hat, ist unter STESTDEV_ angegeben
- Die angegebene Zahl in der Fehlermeldung entspricht der HSCI-Adresse der betroffenen HSCI-Komponente
Mögliche Fehlerursachen:
- HSCI-Komponente defekt
- Verdrahtung fehlerhaft

Fehlerbehebung

- defekte HSCI-Komponente tauschen
- Verdrahtung prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B4

Fehlermeldung

MC Selbsttest %1 nicht erkannt

Fehlerursache

Im Selbsttest der Sicherheit wurde ein Fehler festgestellt. Zu Testzwecken wurde ein bestimmtes Signal gesetzt und dies wurde von der angegebenen HSCI-Komponente nicht erkannt.
Die Fehlermeldung enthält folgende Informationen:
MC Selbsttest STEST_<Signal>, STESTDEV_<HSCI-Komponente>, <HSCI-Adresse>
- Das gesetzte Signal ist unter STEST_ angegeben
- Die HSCI-Komponente, die das gesetzte Signal nicht erkannte ist unter STESTDEV_ angegeben
- Die angegebene Zahl in der Fehlermeldung entspricht der HSCI-Adresse der betroffenen HSCI-Komponente
Mögliche Fehlerursachen:
- HSCI-Komponente defekt
- Verdrahtung fehlerhaft

Fehlerbehebung

- defekte HSCI-Komponente tauschen
- Verdrahtung überprüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B5

Fehlermeldung

MC Falsches Kommando von der MC

Fehlerursache

- interner Softwarefehler

Fehlerbehebung

- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B6

Fehlermeldung

MC Ungültige Betriebsart von SPLC

Fehlerursache

- Fehler im SPLC-Programm
- SPLC fordert eine ungültige Betriebsart an
Gültige Betriebsarten sind SOM_1, SOM_2, SOM_3, SOM_4
- Interner Softwarefehler

Fehlerbehebung

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B7

Fehlermeldung

MC Bremsansteuerung defekt %2

Fehlerursache

- Bremsausgang des Umrichters defekt
- PL-Ausgang zur Ansteuerung der Bremse defekt
- Verdrahtung der Bremsansteuerung fehlerhaft (z.B. Schluss auf 0 V, Schluss auf 24 V)

Fehlerbehebung

- Verdrahtung der Bremsansteuerung prüfen
- Verdrahtung auf Schluß gegen 0V oder 24V prüfen
- Versorgungsspannung der Ausgänge zur Bremsansteuerung prüfen (PL-Modul, Umrichter)
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B8

Fehlermeldung

MC Bremsansteuerung defekt

Fehlerursache

- Bremsausgang des Umrichters defekt
- PL-Ausgang zur Ansteuerung der Bremse defekt
- Verdrahtung der Bremsansteuerung fehlerhaft (z.B. Schluss auf 0 V, Schluss auf 24 V)

Fehlerbehebung

- Verdrahtung der Bremsansteuerung prüfen
- Verdrahtung auf Schluß gegen 0V oder 24V prüfen
- Versorgungsspannung der Ausgänge zur Bremsansteuerung prüfen (PL-Modul, Umrichter)
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00B9

Fehlermeldung

MC Fehler im Abschaltkanal STO.A.x (-STO.A.P.x=0) %2

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die achsspezifische Impulslöschung für das Leistungsteil über den A-Kanal ist defekt.
Abschaltsignal: STO.A.P.x
Abschaltkanal: STO.A.x
Das Rückmeldesignal für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Leistungsteil meldet "Bereitschaft" (RDY.x=1), obwohl "Keine Bereitschaft" (RDY.x=0) erwartet wird.
- DRIVE-CLiQ-Umrichter: Zugehöriges Diagnosesignal ist "1",obwohl "0" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00BA

Fehlermeldung

MC Fehler im Abschaltkanal STO.A.x (-STO.A.P.x=1) %2

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die achsspezifische Impulsfreigabe für das Leistungsteil über den A-Kanal ist defekt.
Abschaltsignal: STO.A.P.x
Abschaltkanal: STO.A.x
Das Rückmeldesignal für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Leistungsteil meldet "Keine Bereitschaft" (RDY.x=0), obwohl "Bereitschaft" (RDY.x=1) erwartet wird.
- DRIVE-CLiQ-Umrichter: Zugehöriges Diagnosesignal ist "0", obwohl "1" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00BB

Fehlermeldung

CC%2 Fehler im Abschaltkanal STO.A.x (-STO.A.MC.WD=0) Achsg. A

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulslöschung für die entsprechenden Leistungsteile der Achsgruppe der NC-Achsen (A) über den A-Kanal ist defekt.
Abschaltsignal: STO.A.MC.WD
Abschaltkanal: STO.A.x
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Mindestens ein Leistungsteil meldet "Bereitschaft" (RDY.x=1), obwohl für alle Leistungsteile der Achsgruppe A der CC "Keine Bereitschaft" (RDY.x=0) erwartet wird.
- DRIVE-CLiQ-Umrichter: Mindestens eins der zugehörigen Diagnosesignale ist "1", obwohl "0" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00BC

Fehlermeldung

CC%2 Fehler im Abschaltkanal STO.A.x (-STO.A.MC.WD=0) Achsg. S

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulslöschung für die entsprechenden Leistungsteile der Achsgruppe der Spindel (S) über den A-Kanal ist defekt.
Abschaltsignal: STO.A.MC.WD
Abschaltkanal: STO.A.x
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- JH-Umrichter: Mindestens ein Leistungsteil meldet "Bereitschaft" (RDY.x=1), obwohl für alle Leistungsteile der Achsgruppe S der CC "Keine Bereitschaft" (RDY.x=0) erwartet wird.
- DRIVE-CLiQ-Umrichter: Mindestens eins der zugehörigen Diagnosesignale ist "1", obwohl "0" erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (PWM-Kabel)
- Hardwarefehler (Leistungsteil, Regler-Einheit)
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00BD

Fehlermeldung

CC%2 Fehler im Abschaltkanal STO.A.x, RDY-Signal fehlt

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulsfreigabe für die entsprechenden Leistungsteile der Achsgruppe der NC-Achsen (A) über den A-Kanal ist defekt. Es fehlt das Bereitschaftssignal RDY einer Achsgruppe.
Der Abschaltkanal STO.A.x wurde für den Test des Abschaltkanals STO.B.x für alle Leistungsteile einer Achsgruppe inaktiv geschaltet.
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h.
- Mindestens ein Leistungsteil meldet "Keine Bereitschaft" (RDY.x=0), obwohl für alle Leistungsteile der Achsgruppe der CC "Bereitschaft" (RDY.x=1) erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (z.B. Impulsfreigabe X72 Versorgungsmodul,
X73 Heidenhain Interfaceplatine, PWM-Kabel defekt)
- Defekte Hardware (Leistungsteil) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00BE

Fehlermeldung

CC%2 Fehler im Abschaltkanal STO.A.x, RDY-Signal fehlt

Fehlerursache

Der Test der Abschaltkanäle hat einen Fehler festgestellt:
Die CC-spezifische Impulsfreigabe für die entsprechenden Leistungsteile der Achsgruppe der Spindel (S) über den A-Kanal ist defekt. Es fehlt das Bereitschaftssignal RDY einer Achsgruppe.
Der Abschaltkanal STO.A.x wurde für den Test des Abschaltkanals STO.B.x für alle Leistungsteile der Achsgruppe S inaktiv geschaltet.
Mindestens eins der Rückmeldesignale für diesen Abschaltkanal hat den falschen Zustand, d.h. bei
- Mindestens ein Leistungsteil meldet "Keine Bereitschaft" (RDY.x=0), obwohl für alle Leistungsteile der Achsgruppe S der CC "Bereitschaft" (RDY.x=1) erwartet wird.

Fehlerbehebung

- Verdrahtung prüfen (z.B. Impulsfreigabe X71 Versorgungsmodul,
X73 Heidenhain Interfaceplatine, PWM-Kabel defekt)
- Defekte Hardware (Leistungsteil) tauschen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00C0

Fehlermeldung

Selbsttest erforderlich

Fehlerursache

- Maximal zulässige Intervallzeit für den Selbsttest überschritten
- Für den weiteren Betrieb der Maschine bei offenen Schutztüren muss der Selbsttest durchgeführt werden

Fehlerbehebung

- Selbsttest starten
- Bei geschlossenen Schutztüren kann die Fehlermeldung quittiert und die Maschine weiter betrieben werden
- Bei offenen Schutztüren oder vor dem Öffnen der Schutztüren muss der Selbsttest gestartet werden um die Maschine weiter betreiben zu können
- Kundendienst informieren


Fehlerbeschreibung 330-00C1

Fehlermeldung

MC Einschalten der Antriebe nicht möglich: NN_GenSafe = 0

Fehlerursache

- SPLC-Schnittstellensignal NN_GenSafe = 0. Deshalb ist es nicht möglich die Antriebe einzuschalten.
- SPLC-Programm setzt Schnittstellensignal nicht.

Fehlerbehebung

- SPLC-Programm prüfen.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-00C2

Fehlermeldung

Fehler beim Aktivieren einer FS-Konfiguration

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die CRC-Prüfsummen der FS-Datensätze unterschiedlich ist.

Fehlerbehebung

- Setzen Sie den Status "Abgenommen" der zuletzt geänderten FS-Datensätze zurück
- Machen Sie Ihre zuletzt durchgeführten Änderungen manuell rückgängig
- Spielen Sie ein gültiges Backup auf die Maschine
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00C3

Fehlermeldung

FS-Konfigurationsfehler: Maschinen-IDs stimmt nicht überein

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die eingetragenen Maschinen-IDs der FS-Konfigurationen unterschiedlich sind.

Fehlerbehebung

- Überprüfen Sie die Maschinen-IDs der FS-Konfigurationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00C4

Fehlermeldung

Maximale Anzahl von FS-Datensätzen erreicht

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die maximal zulässige Anzahl verschiedener FS-Datensätze überschritten wurde.

Fehlerbehebung

- Löschen Sie unbenötigte FS-Datensätze
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00C5

Fehlermeldung

Maximale Anzahl von FS-Konfigurationen erreicht

Fehlerursache

Das Aktivieren einer anderen FS-Konfiguration wurde abgebrochen, weil die maximal zulässige Anzahl verschiedener FS-Konfigurationen überschritten wurde.

Fehlerbehebung

- Löschen Sie unbenötigte FS-Konfigurationen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00C6

Fehlermeldung

MC Handradbetrieb nur eine Achse erlaubt

Fehlerursache

- Es wird in der Betriebsart „ El. Handrad“ mehr als eine Achse bewegt.
- Gleichzeitige Bewegung mehrerer Achsen ist jedoch nicht zulässig.

Fehlerbehebung

- Nur eine Achse in der Betriebsart Handrad bewegen.
- Eintrag in entsprechendem sicheren Maschinen-Parameter prüfen und gegebenenfalls korrigieren.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-00C7

Fehlermeldung

Ein fataler Rekonfigurationsfehler wurde ausgelöst

Fehlerursache

- Der Rekonfigurationsvorgang für die Funktionale Sicherheit FS ist fehlgeschlagen.

Fehlerbehebung

- Der Status "Abgenommen" von allen Konfigurationen und Datensätzen für die Funktionale Sicherheit wird zurückgesetzt.
- Die Vergleichs-Datensätze werden gelöscht.
- Installieren Sie ein vollständiges Backup der Maschine.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-00C8

Fehlermeldung

Abnahme während Konfigurationsvorgang nicht erlaubt

Fehlerursache

- Eine Abnahme von Datensätzen oder Konfigurationen wurde während eines FS-Konfigurationsvorgangs durchgeführt. Dies ist nicht zulässig.

Fehlerbehebung

- Führen Sie die Abnahme durch, wenn der Konfigurationsvorgang abgeschlossen ist.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-00C9

Fehlermeldung

Fehler beim Aktivieren einer FS-Konfiguration

Fehlerursache

Einer der folgenden sicheren Maschinen-Parameter wurde nach Beginn des Selbsttests geändert:
- Zeit bis zum nächsten Selbsttest
- Zeitüberwachung für Bremsentest
Diese Maschinen-Parameter dürfen nur vor dem Start des Selbsttests der Sicherheit geändert werden.

Fehlerbehebung

- Machen Sie die Änderung in den betroffenen Maschinen-Parametern wieder rückgängig.
- Starten Sie die Steuerung neu.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-00CA

Fehlermeldung

Achsgruppenspezifische Schutztüre geöffnet (MC) %1

Fehlerursache

- Schutztüre der Achsgruppe geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse duchführen zu können, muss die Schutztüre der jeweiligen Achsgruppe geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüren fehlerhaft
- Schutztürkontakt defekt
- SPLC-Schnittstellensignal PP_AxGrpStateReq ungleich S_STATE_AUTO [10]

Fehlerbehebung

- Achsgruppenspezifische Schutztüren schliessen um den Selbsttest der Sicherheit oder den Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00CB

Fehlermeldung

Achsgruppenspezifische Schutztüre geöffnet (CC) %1

Fehlerursache

- Die Schutztüre ist geöffnet
- Um den Selbsttest der Sicherheit oder den Bremsentest einer Achse durchführen zu können muss die Schutztüre(n) des entsprechenden Arbeitsraumes geschlossen sein
Weitere Ursachen könnten sein:
- Verdrahtung der Schutztüre fehlerhaft
- Schutztürkontakt defekt

Fehlerbehebung

- Schutztüre(n) schliessen um Selbsttest der Sicherheit oder Bremsentest durchführen zu können
Eventuell weitere Maßnahmen:
- Verdrahtung der Schutztürkontakte prüfen
- Schutztürkontakt prüfen
- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00CC

Fehlermeldung

Die Zeit bis zum nächsten Bremsentest ist für eine Achse ungültig %1

Fehlerursache

- Zeit größer als 0 für eine nicht sichere Achse konfiguriert

Fehlerbehebung

- Für eine Achse die nicht von der Funktionalen Sicherheit FS überwacht wird, ist als Wert für die Zeit nur der Eintrag 0 zulässig.


Fehlerbeschreibung 330-00DE

Fehlermeldung

Inbetriebnahme-Funktion für FS aktiv

Fehlerursache

Inbetriebnahme-Unterstützung für Funktionen der Funktionalen Sicherheit FS aktiv:
- Es erfolgt keine Begrenzung der Geschwindigkeit durch die NC-Software
- Es können möglicherweise unerwartete Bewegungen bzw. gefährliche Situationen entstehen

Fehlerbehebung

- Die Maschine darf nur von entsprechend geschultem Personal betrieben werden
- Betreiben Sie die Maschine nur mit erhöhter Vorsicht
- Diese Funktion darf nur für Inbetriebnahme-Zwecke aktiviert werden
- Deaktivieren Sie diese Funktion vor Auslieferung der Maschine wieder


Fehlerbeschreibung 330-00E7

Fehlermeldung

FS-Datensatz kann nicht abgenommen werden

Fehlerursache

- Es existieren mindestens zwei FS-Datensätze mit gleicher ID in verschiedenen Parametersätzen und mindestens ein sicherer Parameter SMP hat in beiden Parametersätzen einen unterschiedlichen Wert..

Fehlerbehebung

- Werte der sicheren Parameter SMP des gleichen Datensatzes zwischen den Parametersätzen vergleichen und anpassen.
- Um solche Fehler zu vermeiden, empfiehlt HEIDENHAIN dafür die Funktion „KeySynonym“ zu verwenden.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 330-00E8

Fehlermeldung

Selbsttest erforderlich

Fehlerursache

- Maximal zulässige Intervallzeit für den Selbsttest überschritten
- Für den weiteren Betrieb der Maschine bei offenen Schutztüren muss der Selbsttest durchgeführt werden

Fehlerbehebung

- Selbsttest starten
- Bei offenen Schutztüren oder vor dem Öffnen der Schutztüren muss der Selbsttest gestartet werden um die Maschine weiter betreiben zu können


Fehlerbeschreibung 330-00EA

Fehlermeldung

Aktivierung des automatischen Änderungsmodus nicht möglich

Fehlerursache

Eine FS-Rekonfiguration ist noch nicht abgeschlossen.

Fehlerbehebung

Warten bis der Ablauf der FS-Rekonfiguration vollständig beendet ist und anschließend erneut versuchen.


Fehlerbeschreibung 330-00EC

Fehlermeldung

MC: S-Status Reaktion aktiv: %1

Fehlerursache

Durch einen internen Hard- oder Softwarefehler wurde ein Fehlerbit im S-Status gesetzt:
-SCC.B.WD: Watchdog WD.B.CC einer Reglereinheit CC ist abgefallen
-SMOP.WD: Watchdog WD.A.SMOP oder WD.B.SMOP eines Maschinenbedienfeldes MB/TE ist abgefallen
-SPL.WD: Watchdog WD.A.SPL oder WD.B.SPL einer PLB ist abgefallen
-PF.BOARD: Die interne Spannungsüberwachung einer HSCI-Komponente hat eine fehlerhafte Versorgungsspannung festgestellt
-REQ.SS2: Die interne Temperatur- bzw. Lüfterüberwachung einer HSCI-Komponente hat einen Fehler festgestellt

Fehlerbehebung

- Servicedatei erzeugen
- Kundendienst benachrichtigen


Fehlerbeschreibung 330-00ED

Fehlermeldung

MC Fehler gerätespezifische Auswertung CC %2 / %3, Fehler %1

Fehlerursache

Die Reglereinheit CC meldet einen gerätespezifischen Fehler.

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 330-00EF

Fehlermeldung

SMC-Fehler in den Konfigurationsdaten %1

Fehlerursache

Konfigurationsparameter stimmen nicht mit Erwartungswerten überein.

Fehlerbehebung

Maschinenparameter überprüfen und ggf. korrigieren


Fehlerbeschreibung 400-0720

Fehlermeldung

Aktueller Satz nicht angewählt

Aktueller Satz (%1) nicht angewählt

Fehlerursache

Nach einer Unterbrechung der Programmbearbeitung kann die Steuerung von der Stelle aus, an der sich der Cursor momentan befindet, den Programmlauf nicht mehr fortsetzen.

Fehlerbehebung

Die gewünschte Stelle für den Wiedereintritt in das Programm mit der Funktion "GOTO" + Satznummer, oder mit der Funktion Satzvorlauf wählen.


Fehlerbeschreibung 400-073E

Fehlermeldung

Parameter nicht gefunden %1

Fehlerursache

Ein Wert konnte nicht aus den Konfigurationsdaten gelesen werden

Fehlerbehebung

Konfigurationsdaten prüfen


Fehlerbeschreibung 400-075F

Fehlermeldung

Fehler beim Lesen der Modelldaten von %1

Fehlerursache

Fehler beim Lesen der Modelldaten

Fehlerbehebung

Fehlerhafte Datei löschen und neu anlegen.


Fehlerbeschreibung 400-0760

Fehlermeldung

Fehler beim Schreiben der Modelldaten nach %1

Fehlerursache

Fehler beim Schreiben der Modelldaten

Fehlerbehebung

Speicherkapazität überprüfen, Fehler im Dateisystem


Fehlerbeschreibung 400-0761

Fehlermeldung

Verzeichnis '%1' konnte nicht angelegt werden

Fehlerursache

Verzeichnis konnte nicht angelegt werden

Fehlerbehebung

Speicherkapazität überprüfen, Fehler im Dateisystem


Fehlerbeschreibung 400-0768

Fehlermeldung

Die Anwahl von %1 ist nicht zulässig

Fehlerursache

Die Werkzeugtabelle tool.t ist ausschließlich für den Programmlauf bestimmt.

Fehlerbehebung

Eine andere Werkzeugtabelle anwählen.


Fehlerbeschreibung 400-0773

Fehlermeldung

Kann Parameter nicht schreiben

Fehlerursache

möglicherweise ist eine Konfigurationsdatei schreibgeschützt


Fehlerbeschreibung 400-0775

Fehlermeldung

Grafikmodell unvollständig

Fehlerursache


Fehlerbeschreibung 400-077F

Fehlermeldung

Datei wird gespeichert und kann noch nicht geöffnet werden

Fehlerursache

Die Datei wird gerade im Editor gespeichert.

Fehlerbehebung

- Nach Abschluss des Speicherns Datei neu anwählen.
- Zustand erkennbar am Icon 'Bitte Warten'.


Fehlerbeschreibung 401-0001

Fehlermeldung

Message %1 kann nicht gesendet werden

Fehlerursache

Interner Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 401-0002

Fehlermeldung

Die Applikation konnte nicht initialisiert werden

Fehlerursache

Eine Anmeldung beim Konfigurationsserver ist nicht möglich. Die Konfiguration der programmierbaren Achsen ist widersprüchlich.

Fehlerbehebung

Konfigurationsdaten überprüfen und ändern


Fehlerbeschreibung 401-0003

Fehlermeldung

Ungültige Option %1 angegeben

Fehlerursache

Interner Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 401-0004

Fehlermeldung

Die Datei %1 enthält bereits ein binär codiertes NC-Programm

Fehlerursache


Fehlerbeschreibung 401-0005

Fehlermeldung

Die Datei %1 enthält kein NC-Programm

Fehlerursache


Fehlerbeschreibung 401-0006

Fehlermeldung

Die Datei %1 enthält bereits ein verschlüsseltes NC-Programm

Fehlerursache


Fehlerbeschreibung 401-0007

Fehlermeldung

Die Datei %1 enthält Daten in einem unbekannten Format

Fehlerursache


Fehlerbeschreibung 401-0008

Fehlermeldung

Die Datei %2 wird durch Datei %1 überschrieben

Fehlerursache


Fehlerbeschreibung 401-0009

Fehlermeldung

Die Laufwerksangabe %2 der Datei %1 kann nicht substituiert werden

Fehlerursache

Ein NC-Programm soll auf einem anderem Laufwerk als O:, R: oder V: installiert werden.

Fehlerbehebung

Konfigurationsdaten für Zyklen und NC-Makros überprüfen und ändern.


Fehlerbeschreibung 401-000A

Fehlermeldung

Die Datei %2 wurde konvertiert ( %1 )

Fehlerursache


Fehlerbeschreibung 401-000B

Fehlermeldung

Datei %1 konnte nicht in Datei %2 übersetzt werden

Fehlerursache

Bei der Konvertierung eines NC-Programms ist ein Fehler aufgetreten, die Datei konnte nicht angelegt werden.

Fehlerbehebung

Pfadnamen und Schreibschutz der Zieldatei überprüfen


Fehlerbeschreibung 401-000C

Fehlermeldung

Datei %2 wurde verschlüsselt

Fehlerursache


Fehlerbeschreibung 401-000D

Fehlermeldung

Installation der Zyklen beendet

Fehlerursache


Fehlerbeschreibung 401-000E

Fehlermeldung

Fehler:

Fehlerursache


Fehlerbeschreibung 401-000F

Fehlermeldung

Die Datei %2 wurde konvertiert

Fehlerursache


Fehlerbeschreibung 401-0010

Fehlermeldung

Die Datei %1 enthält Daten in einem nicht lesbaren Format.

Fehlerursache

Das Programm wurde bereits zu einem früheren Zeitpunkt in ein nicht mehr lesbares Datenformat konvertiert ohne daß eine Kopie der Textdatei angelegt wurde, aus der heraus eine erneute Konvertierung möglich ist.

Fehlerbehebung

Die Datei mit dem Quelltext des Programms erneut auf die Steuerung kopieren und Konvertierung nochmals starten.


Fehlerbeschreibung 401-0011

Fehlermeldung

Die Datei %1 enthält einen syntaktisch falschen NC Block
%2.

Fehlerursache

Das Programm verwendet einen unbekannten Zyklus oder eine unbekannte Achse oder enthält einen sonstigen Syntaxfehler.

Fehlerbehebung

Die Datei mit dem korrigierten Quelltext des Programms erneut auf die Steuerung kopieren und Konvertierung nochmals starten.


Fehlerbeschreibung 402-0001

Fehlermeldung

FK-Programmierung: Widersprüchliche Eingabe

Fehlerursache

Sie haben innerhalb eines Konturelementes oder in verschiedenen Konturelementen widersprüchliche Daten programmiert.

Fehlerbehebung

Eingegebene Daten prüfen und abändern.


Fehlerbeschreibung 402-0002

Fehlermeldung

FK-Programmierung: Undefinierte Startposition

Fehlerursache

Sie haben vor Beginn einer FK-Sequenz keine eindeutige Werkzeug-Position definiert.

Fehlerbehebung

Vor Beginn einer FK-Sequenz einen Verfahrsatz mit beiden Koordinaten der Bearbeitungsebene programmieren.


Fehlerbeschreibung 402-0003

Fehlermeldung

FK-Programmierung: Kein FPOL definiert

Fehlerursache

Sie haben innerhalb einer FK-Sequenz Polarkoordinaten programmiert, obwohl Sie noch keinen Pol definiert haben.

Fehlerbehebung

Pol mit Funktion FPOL programmieren.


Fehlerbeschreibung 402-0004

Fehlermeldung

FK-Programmierung: FSELECT nicht erlaubt.

Fehlerursache

In einer FK-Sequenz steht ein FSELECT-Satz, obwohl die Kontur eindeutig bestimmt ist.

Fehlerbehebung

NC-Programm ändern: entsprechenden FSELECT-Satz löschen.


Fehlerbeschreibung 402-0005

Fehlermeldung

FK-Programmierung: Kontur zu komplex

Fehlerursache

Die Anzahl der nicht auflösbaren FK-Sätze oder die Anzahl der wählbaren alternativen Konturverläufe übersteigt den zulässigen Maximalwert von jeweils 32

Fehlerbehebung

FK-Sequenz früher per FSELECT auflösen oder zusätzliche Daten eingeben.


Fehlerbeschreibung 402-0006

Fehlermeldung

FK-Programmierung: interner Software-Fehler

Fehlerursache

Die Steuerungs-Software konnte die programmierte Kontur nicht berechnen, obwohl diese allen geprüften formalen Anforderungen genügt.

Fehlerbehebung

Versuchen, die gewünschte Kontur auf andere Weise zu programmieren. Ggf. Steuerungs-Kundendienst benachrichtigen.


Fehlerbeschreibung 402-0007

Fehlermeldung

FK-Programmierung: Unzulässige Koordinate

Fehlerursache

Sie haben innerhalb einer FK-Sequenz eine nicht erlaubte Achse programmiert.

Fehlerbehebung

Nur Koordinaten in der Bearbeitungsebene programmieren, die Sie per FPOL definiert haben (Grundeinstellung: XY-Ebene ).


Fehlerbeschreibung 402-0008

Fehlermeldung

FK-Programmierung: Eingabe unvollständig

Fehlerursache

Sie haben innerhalb einer FK-Sequenz nicht alle erforderlichen Daten programmiert. Unzulässig sind:
Nur eine Koordinate im FPOL-Satz
Nur eine Koordinate eines Hilfspunktes PD, P1, P2 oder P3
Hilfspunkt PD ohne Abstand DP oder umgekehrt
Kreisbogen FC/FCT ohne Definition eines Drehsinns DR
Geradenabstand DP ohne Parallelenbezug PAR oder umgekehrt

Fehlerbehebung

Fehlende Daten im NC-Programm ergänzen


Fehlerbeschreibung 402-0009

Fehlermeldung

FK-Programmierung: Unzulässiger Verfahrsatz

Fehlerursache

Sie haben innerhalb einer nicht aufgelösten FK-Sequenzen einen nicht erlaubten Verfahrsatz programmiert, mit Ausnahme von: FK-sätzen, RND/CHF, APPR/DEP, L-sätzen mit Bewegungskomponente ausschliesslich senkrecht zur FK-ebene.

Fehlerbehebung

FK-Sequenz zuerst vollständig auflösen oder nicht erlaubte Verfahrsätze löschen. Nicht erlaubt sind Bahnfunktionen, die über die grauen Bahnfunktions-Tasten definiert sind und Koordinaten in der Bearbeitungsebene enthalten (Ausnahme: RND, CHF, APPR/DEP).


Fehlerbeschreibung 402-000A

Fehlermeldung

FK-Programmierung: Operation unzulässig

Fehlerursache

In offenen FK-Sequenzen unzulässig sind im Einzelnen: Programmende PGM END, Koordinatentransformationen CYCL DEF 7-11 und 26, Werkzeugwechsel TOOL CALL und Programmaufrufe PGM CALL.

Fehlerbehebung

FK-Sequenz zunächst auflösen oder beanstandete Operation an anderer Stelle programmieren.


Fehlerbeschreibung 402-000B

Fehlermeldung

FK-Programmierung: Unzulässiger Satz-bezug

Fehlerursache

Aus einer FK-Sequenz wird per Satznummer Bezug auf den Endpunkt oder die Endtangente eines Satzes genommen, der entweder
- nicht existiert
- zu weit entfernt steht ( > 64 Sätze weiter hinten bzw. > 32 Sätze weiter vorne )
- kein Verfahrsatz ist
- einer Kategorie von Verfahrsätzen angehört, auf welche Bezüge generell unzulässig sind ( Transitionen, CC, FPOL, Sätze mit ausschliesslich Achswerten oder Maschinenkoordinaten )

Fehlerbehebung

Auf einen anderen Satz beziehen oder auf den Bezug verzichten.


Fehlerbeschreibung 402-000C

Fehlermeldung

FK-Programmierung: Eingabe unvollständig

Fehlerursache

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Fehlerbehebung

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Fehlerbeschreibung 600-0009

Fehlermeldung

Die Gußbearbeitung ist wegen eines internen Fehlers
abgebrochen worden. Die Bearbeitung ist nicht möglich.
%1

Fehlerursache

Datenüberlauf oder nichtausreichender Speicher!

Fehlerbehebung

Überprüfen und ggf. Fertigteil korrigieren!


Fehlerbeschreibung 600-000A

Fehlermeldung

Das Rohteil wurde kleiner als das Fertigteil definiert!
%1

Fehlerursache

Fehler in der Teiledefinition!

Fehlerbehebung

Teile neu definieren!


Fehlerbeschreibung 600-000B

Fehlermeldung

Die Bohrerspitze ist länger als die Bohrung!
Es wird nicht vorgebohrt.
%1

Fehlerursache

Möglicherweise ist die Innenkontur ungewollt bei der Konturerstellung des Fertigteils entstanden.

Fehlerbehebung

Überprüfen und ggf. Fertigteil korrigieren!


Fehlerbeschreibung 600-000C

Fehlermeldung

Es ist kein Speicher mehr frei.
%1

Fehlerursache

Das Datenmodul ist zu klein oder die Konturen sind zu groß!

Fehlerbehebung

Das Teil wenn möglich vereinfachen!


Fehlerbeschreibung 600-000F

Fehlermeldung

Interner Fehler - Mehr Info in der Systemwarnung
%1

Fehlerursache


Fehlerbeschreibung 600-0011

Fehlermeldung

Es ist nichts zu bearbeiten oder es kann bei diesen
Vorraussetzungen nichts bearbeitet werden.
%1

Fehlerursache

Fehler in den Vorgaben!

Fehlerbehebung

Bearbeitung neu definieren!


Fehlerbeschreibung 600-0012

Fehlermeldung

Für diese Bearbeitung steht keine Automatikfunktion
zur Verfügung! Bitte die Bearbeitung manuell durchführen!
%1

Fehlerursache

Falsche Hauptbearbeitung festgelegt!

Fehlerbehebung

Hauptbearbeitung neu definieren!


Fehlerbeschreibung 600-0013

Fehlermeldung

Da "Einspannen" nicht benutzt wurde, wird eine Außen-
einspannung mit 15 mm Einspannlänge angenommen.
%1

Fehlerursache

Das Teil ist nicht eingespannt!

Fehlerbehebung

TURN PLUS abbrechen und dann Einspannen!


Fehlerbeschreibung 600-0015

Fehlermeldung

Da keine Schnittbegrenzung vorgegeben wurde, wird diese
auf das Werkstückende gelegt.
%1

Fehlerursache

Die Vergabe der Schnittbegrenzung wird ohne Daten verlassen.

Fehlerbehebung

Einspannen oder Werte für die Schnittbegrenzung vorgeben.


Fehlerbeschreibung 600-0031

Fehlermeldung

Das Werkzeug %2 ist ohne Schnittgeschwindigkeit
programmiert worden. Es wird ein Defaultwert gesetzt.
%1

Fehlerursache

Die Datenbank ist unvollständig!

Fehlerbehebung

Die Datenbank-Schnittdaten muß erweitert werden!


Fehlerbeschreibung 600-0032

Fehlermeldung

Das Werkzeug %2 ist ohne Hauptvorschub program-
miert worden! Es wird ein Defaultwert gesetzt.
%1

Fehlerursache

Die Datenbank ist unvollständig!

Fehlerbehebung

Die Datenbank-Schnittdaten muß erweitert werden!


Fehlerbeschreibung 600-0033

Fehlermeldung

Sie versuchen Schnittdaten für eine nicht identifizier-
bare WerkzeugIdentnummer zu laden. Das ist nicht möglich.
%1

Fehlerursache

Da das Werkzeug schon über DCS geholt wurde, kommt nur ein Soft-o. Hardwarefehler in Frage.

Fehlerbehebung

Das Teil neu laden und AAG neu starten!


Fehlerbeschreibung 600-0034

Fehlermeldung

Für dieses Werkzeug sind keine Schnittdaten verfügbar.
(Identnummer, Material, Schneidstoff %2)
%1

Fehlerursache

Die Datenbank enthält über die aktuelle Kombination Schneidstoff-Material keine Daten!

Fehlerbehebung

Die Datenbank-Schnittdaten muß erweitert werden, dann AAG neu starten!


Fehlerbeschreibung 600-0041

Fehlermeldung

Die geforderte Subbearbeitung ist ungültig!
%1

Fehlerursache

Softwarefehler oder falsche Daten in der Bea-Folge!

Fehlerbehebung

Die eingetragene Bearbeitungsfolge überprüfen.


Fehlerbeschreibung 600-0049

Fehlermeldung

Der generierte Arbeitsblock enthält falsche
Recordtypen, oder es fehlt der Technologierecord.
%1

Fehlerursache

Es wurde kein Technologie-Record angelegt!

Fehlerbehebung

Überprüfen, ob ein Werkzeug gewählt wurde.


Fehlerbeschreibung 600-0051

Fehlermeldung

Durch eine werkzeuggeometriebedingte Schnittbegrenzung
kann ein zu schlichtender Bereich nicht bearbeitet werden.
%1

Fehlerursache

Der Werkzeugdurchmesser ist zu groß!

Fehlerbehebung

Anderes Werkzeug wählen, bzw. definieren!


Fehlerbeschreibung 600-0081

Fehlermeldung

Bei automatischer Berechnung des Werkzeugwechsel-
punktes muß die Werkzeugwahl auf Revolver stehen!
%1

Fehlerursache

Der Parameter Werkzeugwahl ist falsch gesetzt.

Fehlerbehebung

Im Parameter-Editor Werkzeugwahl auf Revolver setzen.


Fehlerbeschreibung 600-0083

Fehlermeldung

Es wurde keine gültige Schlittennummer gefunden, es
wird mit der Schlittennummer 1 gearbeitet!
%1

Fehlerursache

Header ungültig!

Fehlerbehebung

Die Schlittennummer muß im Header eintragen werden!


Fehlerbeschreibung 600-00A9

Fehlermeldung

Es fehlen Angaben über den Bearbeitungsort. Deshalb
ist keine automatische Werkzeugwahl möglich!
%1

Fehlerursache

Die Daten sind nicht richtig eingegeben!

Fehlerbehebung

Daten neu eingeben!


Fehlerbeschreibung 600-00AA

Fehlermeldung

Es fehlen Angaben über die Bearbeitungsrichtung.
Deshalb ist keine automatische Werkzeugwahl möglich!
%1

Fehlerursache

Die Daten wurden nicht richtig eingegeben!

Fehlerbehebung

Daten neu eingeben!


Fehlerbeschreibung 600-00AB

Fehlermeldung

Es fehlen Angaben über die Bearbeitungsart. Des-
halb ist keine automatische Werkzeugwahl möglich!
%1

Fehlerursache

Die Daten wurden nicht richtig eingegeben!

Fehlerbehebung

Daten neu eingeben!


Fehlerbeschreibung 600-00B1

Fehlermeldung

Da kein Bohrer mit ausreichender nutzbarer Länge
verfügbar ist, kann nicht durchgebohrt werden.
%1

Fehlerursache

Es ist kein genau passendes Werkzeug verfügbar!

Fehlerbehebung

Wenn möglich, Datenbank erweitern!


Fehlerbeschreibung 600-00B2

Fehlermeldung

Da kein passendes Innenschruppwerkzeug gefunden
wurde, kann nur ein Teilbereich bearbeitet werden.
%1

Fehlerursache

Es ist kein genau passendes Werkzeug verfügbar!

Fehlerbehebung

Wenn möglich, Datenbank erweitern!


Fehlerbeschreibung 600-00B3

Fehlermeldung

Da kein passendes Innenschlichtwerkzeug gefunden
wurde, kann nur ein Teilbereich bearbeitet werden.
%1

Fehlerursache

Es ist kein genau passendes Werkzeug verfügbar!

Fehlerbehebung

Wenn möglich, Datenbank erweitern!


Fehlerbeschreibung 600-00B4

Fehlermeldung

Es sind keine passenden Werkzeuge verfügbar
(Ideal-/Ausweich-/Notwerkzeug: %2)! %3
%1

Fehlerursache

Die Datenbank ist zu klein.

Fehlerbehebung

Weitere Werkzeuge eingeben oder die möglichen Toleranzwerte erhöhen.


Fehlerbeschreibung 600-00B5

Fehlermeldung

Unbekannter Werkzeugtyp gefordert! Es ist deshalb
keine automatische Werkzeugwahl möglich.
%1

Fehlerursache

Werkzeugtypeingabefehler!

Fehlerbehebung

Werkzeugtyp neu eingeben!


Fehlerbeschreibung 600-00CC

Fehlermeldung

Der 1.Bohrgrenzdurchmesser darf nicht kleiner sein,
als der 2.Bohrgrenzdurchmesser.
%1

Fehlerursache

UBD2 > UBD1

Fehlerbehebung

Inhalte vertauschen


Fehlerbeschreibung 600-00F9

Fehlermeldung

Durch technologisch notwendige Schnittbegrenzungen
müssen bestimmte Bearbeitungsbereiche weggelassen werden.
%1

Fehlerursache

Schnittbegrenzungen vom Spannfutter

Fehlerbehebung

Teil anders einspannen.


Fehlerbeschreibung 600-0101

Fehlermeldung

Mit den verfügbaren Angaben über Bearbeitungsart-,
ort- und richtung ist keine Werkzeugwahl möglich!
%1

Fehlerursache

Die Daten sind nicht richtig eingegeben!

Fehlerbehebung

Daten neu eingeben!


Fehlerbeschreibung 600-0149

Fehlermeldung

In der Fertigteilkontur sind Elemente mit unbe-
kannten Bearbeitungsstati festgestellt worden.
%1

Fehlerursache

Fehler in der Analyse!

Fehlerbehebung

Kontur neu einlesen und AAG neu starten!


Fehlerbeschreibung 600-0181

Fehlermeldung

An- bzw. Überlauflänge des Gewindes zu lang!
Kollision mit Werkstück oder Spannbacken!
%1

Fehlerursache

An- bzw. Überlauflänge ist zu lang definiert.

Fehlerbehebung

An- bzw. Überlauflänge korrigieren.


Fehlerbeschreibung 600-0189

Fehlermeldung

Die Nebenbearbeitungsrichtung des Werkzeuges ist ungül-
tig, deshalb werden Stirnelemente nicht plangeschlichtet.
%1

Fehlerursache

Nebenschneide für Planbearbeitung nicht oder falsch definiert!

Fehlerbehebung

Nebenschneide korrekt definieren!


Fehlerbeschreibung 600-01C3

Fehlermeldung

Für das Gewinde wurden keine Attribute definiert.
%1

Fehlerursache

Keine Gewindeattribute definiert!

Fehlerbehebung

Gewindeattribute definieren!


Fehlerbeschreibung 600-01C4

Fehlermeldung

Die Kontur enthält Gewinde, deren Randelemente nicht
fertigbearbeitet sind.
%1

Fehlerursache

Unbearbeitete Konturbereiche!

Fehlerbehebung

Manuell bearbeiten oder in 2. Aufspannung bearbeiten.


Fehlerbeschreibung 600-01C9

Fehlermeldung

Es sind mehr als 6 Gewinde innerhalb eines Bearbei-
tungortes definiert worden.
%1

Fehlerursache

Es wurden für einen Bearbeitungsort mehr als 6 Gewinde definiert.

Fehlerbehebung

Maximal 6 Gewinde pro Bearbeitungsort definieren.


Fehlerbeschreibung 600-0211

Fehlermeldung

Roh- und Fertigteil liegen nicht übereinander.
Das geforderte Teil kann so nicht gefertigt werden.
%1

Fehlerursache

Das Teile wurden falsch eingegeben.

Fehlerbehebung

Ein Teil löschen und neu definieren!


Fehlerbeschreibung 600-0212

Fehlermeldung

Konturdrehsinn nicht bestimmbar!
%1

Fehlerursache

Das Teile wurden falsch eingegeben.

Fehlerbehebung

Die Teile löschen und neu definieren!


Fehlerbeschreibung 600-0213

Fehlermeldung

Die Rohteilkontur enthält irreparable Fehler!
Eine Bearbeitung ist deshalb nicht möglich.
%1

Fehlerursache

Das Teil wurde falsch eingegeben.

Fehlerbehebung

Das Teil löschen und neu definieren!


Fehlerbeschreibung 600-0214

Fehlermeldung

Die Fertigteilkontur enthält irreparable Fehler!
Eine Bearbeitung ist deshalb nicht möglich.
%1

Fehlerursache

Das Teil wurde falsch eingegeben.

Fehlerbehebung

Das Teil löschen und neu definieren!


Fehlerbeschreibung 600-0215

Fehlermeldung

Sie haben noch keinen Programmkopf definiert!
Erst nach der Definition kann bearbeitet werden.
%1

Fehlerursache

Der Programmkopf wurde nicht erzeugt oder hat eine alte Struktur.

Fehlerbehebung

Programmkopf erzeugen!


Fehlerbeschreibung 600-0229

Fehlermeldung

Die Ecke ist fuer den Trennpunkt ungeeignet. Bedingung:
Inneneckenwinkel > 180 Grad - Einwärtskopierwinkel.
%1

Fehlerursache

Der Trennpunkt wurde so gewählt, das die AAG mit der aus dem Trennpunkt resultierenden Bearbeitungsstrategie nicht zurechtkommt. Der Trennpunkt wird ignoriert.

Fehlerbehebung

Die Bearbeitung muß mit der IAG durchgeführt werden oder aber der Trennpunkt ist zu verlegen.


Fehlerbeschreibung 600-022A

Fehlermeldung

Das durch den Trennpunkt zu bearbeitende Konturelement
liegt im Spannbereich. Der Trennpunkt wird gelöscht.
%1

Fehlerursache

Der Trennpunkt liegt innerhalb des Spannbereichs.

Fehlerbehebung

Es muß entweder anders eingespannt werden oder der Trennpunkt verlegt werden.


Fehlerbeschreibung 600-0239

Fehlermeldung

Es müssen entweder alle Subbearbeitungen definiert
werden oder aber keine.
%1

Fehlerursache


Fehlerbeschreibung 600-0261

Fehlermeldung

Das Taschen/Insel Fräsen ist noch nicht möglich.
Alternativ wird die Kontur gefräst.
%1

Fehlerursache

Es wurde eine Figur ohne Angabe der Attribute defi-niert. Es ist nicht bekannt ob innen oder außen bearbeitet werden soll. Daher wird eine Taschenbearbeitung angenommen.

Fehlerbehebung

Konturattribute vergeben!


Fehlerbeschreibung 600-0262

Fehlermeldung

Der Fräserradius läßt sich nicht aus der Kontur
bestimmen. Es wird ein Default Fräser verwendet (%2).
%1

Fehlerursache

Die Kontur enthält keine zirkulare Innenecke. Dadurch läßt sich der Fräsdurchmesser nicht bestimmen.


Fehlerbeschreibung 600-0263

Fehlermeldung

Der Konturdrehsinn ist unbestimmt. Der Fräserradius läßt
sich nicht bestimmen ==> Standard Fräser (%2 Durchm.)
%1

Fehlerursache

Die Kontur ist offen. Offene Konturen dürfen nur graviert werden.


Fehlerbeschreibung 600-0264

Fehlermeldung

Die Bearbeitungsseite ist nicht eindeutig. In Abhängig-
keit der Tiefe wird die Bearbeitungsseite gewählt.
%1

Fehlerursache

Es wurden keine Konturattribute vergeben.

Fehlerbehebung

Konturattribute vergeben!


Fehlerbeschreibung 600-0265

Fehlermeldung

Taschen können nur innen bearbeitet werden.
%1

Fehlerursache

Es wurde bei der Tasche entweder das Attribut "Kontur" oder "Außen" vergeben.

Fehlerbehebung

Das Attribut "Innen" vergeben!


Fehlerbeschreibung 600-0266

Fehlermeldung

Inseln können nur außen bearbeitet werden.
%1

Fehlerursache

Es wurde bei der Insel entweder das Attribut "Kontur" oder "Innen" vergeben.

Fehlerbehebung

Das Attribut "Außen" vergeben!


Fehlerbeschreibung 600-0267

Fehlermeldung

Das Werkzeug mit %2 Durchmesser wurde nicht gefunden.
Alternativ wird ein Werkzeug mit %3 Durchmesser gewählt.
%1

Fehlerursache

Entsprechendes Werkzeug nicht im Revolver oder in der Datei oder das Werkzeug mit dem angegebenen Durchmesser ist nicht so gut geeignet.

Fehlerbehebung

Werkzeuge bereit stellen oder Parameter ändern.


Fehlerbeschreibung 600-02D9

Fehlermeldung

Kein Wkz. gefunden. Auf der Vorders. muß mit einem linken
auf d. Rückseite mit einem rechten Wkz. gearbeitet werden
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02DA

Fehlermeldung

Kein Werkzeug in der Datei gefunden, mit dem die
Bearbeitung durchgeführt werden kann.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter überprüfen.


Fehlerbeschreibung 600-02DB

Fehlermeldung

Kein Werkzeug in der Datei gefunden, mit dem die
Bearbeitung durchgeführt werden kann.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02DC

Fehlermeldung

Kein Werkzeug gefunden, mit einer für die Bearbeitung
zulässigen Nebenbearbeitungsrichtung.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02DD

Fehlermeldung

Kein Werkzeug gefunden. Mit den gegebenen Einstell-
und Spitzenwinkel kann die Kontur nicht bearbeitet werden
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02DE

Fehlermeldung

Kein Werkzeug gefunden. Die Schneidenbreite (ohne Radius)
des Werkzeugs ist für den Einstich zu groß.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02DF

Fehlermeldung

Kein Werkzeug gefunden. Die Stechtiefe des Werkzeugs
ist nicht ausreichend.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02E0

Fehlermeldung

Kein Werkzeug gefunden, dessen Drehrichtung zur Bearbei-
tungsseite der Kontur und dem Fräslauf paßt.
%1

Fehlerursache

Es ist ein Werkzeug mit einer Drehrichtung gesucht, das noch nicht definiert wurde.

Fehlerbehebung

In den Bearbeitungsattributen aus Gleichlauf/Gegenlauf machen oder umgekehrt.


Fehlerbeschreibung 600-02E1

Fehlermeldung

Kein Werkzeug gefunden. Die Bearbeitung ist nur mit
feststehenden Werkzeugen erlaubt.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02E2

Fehlermeldung

Kein Werkzeug gefunden. Die Bearbeitung ist nur mit
angetriebenen Werkzeugen erlaubt.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02E3

Fehlermeldung

Kein Werkzeug gefunden. Bitte die Verzahnung des
Fräsers prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02E4

Fehlermeldung

Kein Werkzeug gefunden. Die nutzbare Länge ist nicht
ausreichend.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02E5

Fehlermeldung

Kein Werkzeug gefunden. Bitte den Fräsdurchmesser prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02E6

Fehlermeldung

Kein Werkzeug gefunden. Bitte den Fräswinkel prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02E7

Fehlermeldung

Multiwerkzeuge werden nicht unterstützt und deshalb
verworfen.
%1

Fehlerursache

Die automatische Werkzeugwahl arbeitet nicht mit Multiwerkzeugen.


Fehlerbeschreibung 600-02E8

Fehlermeldung

Es wurde kein Werkzeug gefunden, das auch in den
Werkzeugaufnahmeplatz paßt.
%1

Fehlerursache

Die Aufnahmetypen vom Werkzeug und Werkzeugträger passen nicht zusammen.

Fehlerbehebung

Bei falschem Aufnahmetyp muß der Aufnahmetyp vom Werkzeug mit dem Aufnahmetyp der Aufnahmeplätze des Werkzeugträgers abgeglichen werden.


Fehlerbeschreibung 600-02E9

Fehlermeldung

Kein Werkzeug gefunden. Die nutzbare Länge ist nicht
ausreichend.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02EA

Fehlermeldung

Kein Werkzeug gefunden. Bitte den Bohrdurchmesser prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02EB

Fehlermeldung

Kein Werkzeug gefunden. Bitte den Spitzenwinkel prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02EC

Fehlermeldung

Kein Werkzeug gefunden. Bitte den Zapfendurchmesser
prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02ED

Fehlermeldung

Kein Werkzeug gefunden. Bitte die Zapfenlaenge prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02EE

Fehlermeldung

Kein Werkzeug gefunden. Bitte den Senkungswinkel prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02EF

Fehlermeldung

Kein Werkzeug gefunden. Bitte die Gewindesteigung prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02F0

Fehlermeldung

Kein Werkzeug gefunden. Bitte den Zentrierwinkel prüfen.
%1

Fehlerursache

Die Optimierung löscht alle Werkzeuge, weil diese für die AAG ungeeignet erscheinen.

Fehlerbehebung

Parameter aus Geometrie mit denen des Werkzeugs überprüfen.


Fehlerbeschreibung 600-02F1

Fehlermeldung

Kein Werkzeug gefunden. In den Werkzeugen fehlen
Angaben über den Schneidstoff.
%1

Fehlerursache

Es sind keine Schneidstoffe im Werkzeug eingetragen.

Fehlerbehebung

Schneidstoffe im Werkzeug eintragen!


Fehlerbeschreibung 600-0301

Fehlermeldung

Auswahlparameter für die Art der Werkzeugwahl
sind nicht gesetzt!
%1

Fehlerursache

Parametrierungsfehler!

Fehlerbehebung

Im Paramter-Editor den Parameter Art der Werkzeugauswahl setzen!


Fehlerbeschreibung 600-0302

Fehlermeldung

Für die eingetragene Schlittennummer sind keine
Werkzeug- und Revolverdaten definiert.
%1

Fehlerursache

Parametrierungsfehler!

Fehlerbehebung

Im Paramter-Editor den Parameter Art der Werkzeugauswahl setzen!


Fehlerbeschreibung 600-0304

Fehlermeldung

Es darf nur aus dem Revolver gearbeitet werden!
%1

Fehlerursache

Die automatische Magazinplatzbelegung wird von der AAG nicht unterstützt.

Fehlerbehebung

Im Paramter-Editor den Parameter Art der Werkzeugauswahl setzen!


Fehlerbeschreibung 600-0305

Fehlermeldung

Ungültige Zuordnung Schlitten/Spindel im Programmkopf!
%1

Fehlerursache

Falsche Parameterbeschreibung im Programmkopf

Fehlerbehebung

Programmkopf ändern.


Fehlerbeschreibung 600-0306

Fehlermeldung

Ungültige Angabe der Schlittennummer im Programmkopf!
%1

Fehlerursache

Falsche Parameterbeschreibung im Programmkopf

Fehlerbehebung

Programmkopf ändern.


Fehlerbeschreibung 600-0307

Fehlermeldung

Der Aufnahmetyp von Werkzeug %2 paßt zu keinem Aufnahme-
typ im Revolver.
%1

Fehlerursache

Bei der automatischen Werkzeugwahl aus Datei findet ein Abgleich des Aufnahmetyps aus dem Revolver mit dem Auf-nahmetyp aus dem Werkzeug statt. Die Aufnahmetypen müssen übereinstimmen.

Fehlerbehebung

Aufnahmetypen anpassen.


Fehlerbeschreibung 600-0309

Fehlermeldung

Das ausgesuchte Werkzeug ist nicht im Revolver.
%1

Fehlerursache

Der Revolver wurde falsch belegt, oder der Werkzeugwahl-parameter ist falsch gesetzt!

Fehlerbehebung

Werkzeugwahl auf Revolverbelegung "NEU" setzen und INI_REVBELEGUNG starten!


Fehlerbeschreibung 600-030A

Fehlermeldung

Der Revolver ist voll!
%1

Fehlerursache

Der Revolver ist voll!

Fehlerbehebung

Revolverbelegung überprüfen und überflüssige Werkzeuge entfernen!


Fehlerbeschreibung 600-030B

Fehlermeldung

Auswahlparameter für die Art der Werkzeugwahl
nicht gesetzt!
%1

Fehlerursache

Parametrierungsfehler!

Fehlerbehebung

Im Paramter-Editor den Parameter Art der Werkzeugauswahl!


Fehlerbeschreibung 600-030C

Fehlermeldung

Das Werkzeug %2 ist für den Aufnahmeplatz %3 ungeeignet.
%1

Fehlerursache

Das Werkzeug paßt aufgrund der Aufnahmeart und der bevorzugten Aufnahme in der Werkzeugträgerbeschreibung nicht in seinen idealen, noch Ausweich, noch Notplatz. Es wird daher einfach auf einen freien Platz gesetzt.

Fehlerbehebung

Die Aufnahmepläetze in der Werkzeugträgerbeschreibung müssen entsprechend beschrieben werden.


Fehlerbeschreibung 600-030D

Fehlermeldung

Es gibt keinen freien Werkzeugaufnahmeplatz mehr oder
das Wkz paßt aufgrund des Aufnahmetyps nicht in den Träger
%1

Fehlerursache

Der Werkzeugträger ist voll oder das Werkzeug oder die freien Plätze im Träger passen bezüglich des Aufnahmetyps nicht zueinander.

Fehlerbehebung

Bei falschem Aufnahmetyp muß der Aufnahmetyp vom Werkzeug mit dem Aufnahmetyp der Aufnahmeplätze des Werkzeugträgers abgeglichen werden.


Fehlerbeschreibung 600-030E

Fehlermeldung

Es wurde kein Werkzeug gefunden, das auch in den
Werkzeugaufnahmeplatz paßt.
%1

Fehlerursache

Die Aufnahmetypen vom Werkzeug und Werkzeugträger passen nicht zusammen.

Fehlerbehebung

Bei falschem Aufnahmetyp muß der Aufnahmetyp vom Werkzeug mit dem Aufnahmetyp der Aufnahmeplätze des Werkzeugträgers abgeglichen werden.


Fehlerbeschreibung 600-030F

Fehlermeldung

Das Werkzeug %2 besitzt keine Nocken- oder Platznummer.
%1

Fehlerursache

In den Werkzeugen der Datenbank muß eine Nocken- oder Code-nummer eingetragen worden sein.

Fehlerbehebung

Code oder Nockennummer in Werkzeugdaten eintragen.


Fehlerbeschreibung 600-0379

Fehlermeldung

Das Werkzeug steht nicht in der Datenbank
(Identnummer %2)!
%1

Fehlerursache

Werkzeug wurde direkt in den Revolver gesteckt!

Fehlerbehebung

Die Werkzeugdaten in die Datenbank speichern!


Fehlerbeschreibung 600-0399

Fehlermeldung

Die Welle ist nicht vorbearbeitet, deshalb ist bei
dieser Einspannung keine rückwärtige Bearbeitung möglich.
%1

Fehlerursache

Welle hat konstanten Durchmesser.

Fehlerbehebung

Das Teil löschen und neu definieren!


Fehlerbeschreibung 603-0161

Fehlermeldung

Das Verlängern der Grenzkontur im Anfahrwinkel ist un-
möglich, weil dadurch eine Konturschleife entsteht!
%1

Fehlerursache

Der Anfahrwinkel ist so gewählt, daß die Grenzkontur sich beim Verlängern im Anfahrwinkel selbst schneidet.

Fehlerbehebung

Anfahrwinkel so wählen, daß eine Konturschleife ausgeschlossen ist, oder den Bearbeitungsbereich anders anwählen!


Fehlerbeschreibung 603-0162

Fehlermeldung

Das Verlängern der Grenzkontur im Abfahrwinkel ist un-
möglich, weil dadurch eine Konturschleife entsteht!
%1

Fehlerursache

Der Abfahrwinkel ist so gewählt, daß die Grenzkontur sich beim Verlängern im Abfahrwinkel selbst schneidet.

Fehlerbehebung

Den Abfahrwinkel so wählen, daß eine Konturschleife ausge-schlossen ist, oder den Bearbeitungsbereich anders anwählen!


Fehlerbeschreibung 603-0164

Fehlermeldung

Fehler in der Fertigteil- oder Rohteildefinition! Das
Anfangselement des BEA-Bereiches außerhalb des Rohteils!
%1

Konturbereich mit aktivem Werkzeug nicht bearbeitbar.

Fehlerursache

Es liegt vermutlich ein Fehler in der Rohteildefinition vor. Die Grenzkontur liegt ggf. in der Nähe des Anfahrelementes außerhalb des Rohteils.

Fehlerbehebung

Rohteildefinition prüfen und ggf. korrigieren.


Fehlerbeschreibung 603-0165

Fehlermeldung

Fehler in der Fertigteil- oder Rohteildefinition! Ein
Endelement des BEA-Bereiches ist außerhalb des Rohteils!
%1

Fehlerursache

Dieses ist wahrscheinlich ein Rohteildefinitionsfehler, d.h. die Grenzkontur liegt in der Nähe des Anfahrelementes außerhalb des Rohteils!

Fehlerbehebung

NC-Programm bezüglich Rohteildefinition überprüfen und ggf. Rohteildefinition korrigieren.


Fehlerbeschreibung 603-0182

Fehlermeldung

Aufgrund der Schneidengeometrie des Werkzeugs bleibt
Restmaterial stehen!
%1

Fehlerursache

Werkzeug ungünstig ausgewählt.

Fehlerbehebung

Werkzeug wählen, das bezogen auf die Schneidengeometrie Vertiefungen in der Kontur bearbeiten kann.


Fehlerbeschreibung 603-01A2

Fehlermeldung

Der komplette Bearbeitungsbereich ist eine
Eintauchkontur und wurde gelöscht.
%1

Fehlerursache

Der Zyklus sollte keine Eintauchkonturen bearbeiten. Da aber die gesamte Grenzkontur als Eintauchkontur identifiziert wurde, wurde sie gelöscht.

Fehlerbehebung

Entweder Zyklus "mit eintauchen" wählen, oder einen anderen Bearbeitungsbereich wählen!


Fehlerbeschreibung 603-01A3

Fehlermeldung

Zu viele Eintauchbereiche! Zyklus mangels Speicher
nicht ausführbar. Bearbeitungsbereich verkleinern!
%1

Fehlerursache

Die Eintauchkonturen werden intern in einer Konturenliste gespeichert. Es war nicht genug Speicher vorhanden, um alle Eintauchkonturen zu speichern. Deshalb mußte der Zyklus abbrechen.

Fehlerbehebung

Es muß versucht werden, mit einem kleinerem Bearbeitungsbereich den Zyklus auszuführen.


Fehlerbeschreibung 603-01E0

Fehlermeldung

Unzulässige Position der Rohteilecke (X1,Z1)
%1

Fehlerursache

Die Rohteilecke wurde so definiert, dass das Rohteil die ICP-Kontur nicht vollständig umschliesst.

Fehlerbehebung

Korrigieren Sie die Koordinaten (X1,Z1)


Fehlerbeschreibung 603-01E2

Fehlermeldung

Es bleibt Restmaterial im Einstich aufgrund der Schneiden-
breite des Stechwerkzeugs stehen.
%1

Fehlerursache

Der Bearbeitungsbereich wurde so gewählt, daß das Werkzeug die Grenzkontur nicht in jedem Punkt erreiche kann aufgrung der Schneidengeometrie.

Fehlerbehebung

Anderes Werkzeug oder anderen Bearbeitungsbereich wählen.


Fehlerbeschreibung 603-0242

Fehlermeldung

In dem gewählten Konturbereich bleibt für den Zyklus
nichts zu bearbeiten.
%1

Fehlerursache

Dieser Zustand kann eintreten, wenn das Aufmaß größer ist, als der maximale Abstand zwischen Grenzkontur und Rohteilkontur.

Fehlerbehebung

Kleineres Aufmaß oder anderen Bearbeitungsbereich wählen.


Fehlerbeschreibung 603-0243

Fehlermeldung

In dem gewählten Konturbereich bleibt für den Zyklus
nichts zu bearbeiten.
%1

Fehlerursache

Die gewählten Aufmaße waren größer als der max. Abstand zwischen Grenzkontur und Rohteilkontur oder ein bereits bearbeiteter Bereich soll nocheinmal bearbeitet werden.

Fehlerbehebung

Kleineres Aufmaß oder anderen Bearbeitungsbereich wählen.


Fehlerbeschreibung 603-0244

Fehlermeldung

Schnittbegrenzung längs ist mit den aktuellen
Werkzeugposition unvereinbar. Werkzeug positionieren!
%1

Fehlerursache

Es wurde eine Schnittbegrenzung-längs definiert und das Werkzeug ist so positioniert, daß die Schnittbegrenzung die Grenzkontur vom Werkzeug abschirmt.

Fehlerbehebung

Das Werkzeug muß auf derselben Seite der Schnittbegrenzung positio-niert sein, auf der sich die zu bearbeitende Grenzkontur befindet! Das Werkzeug entsprechend neu positionieren!


Fehlerbeschreibung 603-0245

Fehlermeldung

Schnittbegrenzung plan mit aktueller Werkzeugposition
unvereinbar. Werkzeug positionieren!
%1

Fehlerursache

Es wurde eine Schnittbegrenzungplan definiert und das Werkzeug ist so positioniert, daß die Schnittbegrenzung die Grenzkontur vom Werkzeug abschirmt.

Fehlerbehebung

Das Werkzeug muß auf derselben Seite der Schnittbegrenzung positio-niert sein, auf der sich die zu bearbeitende Grenzkontur befindet! Das Werkzeug entsprechend neu positionieren!


Fehlerbeschreibung 603-0247

Fehlermeldung

Äquidistante Aufmaßkontur nicht berechenbar!
Der Zyklus kann nicht ausgeführt werden.
%1

Fehlerursache

Es ist aus der Äquidistanten eine Fehlermeldung zurückgeliefert worden und die Äquidistante wurde nicht ausgeführt!

Fehlerbehebung

Informieren Sie den Service!


Fehlerbeschreibung 603-0261

Fehlermeldung

Die Bearbeitung ist mit dem gewähltem Werkzeug unmöglich!
Wählen Sie ein anderes Werkzeug!
%1

Fehlerursache

Die Nebenbearbeitungsrichtung, die sich aus der Schneidengeometrie ergibt, ist nicht im WZ_NORM eingetragen. Deshalb ist das Umklappen des Werkzeugs nicht zulässig!

Fehlerbehebung

Anderes Werkzeug wählen!


Fehlerbeschreibung 603-0281

Fehlermeldung

Werkzeugposition unbekannt!
Bitte das Werkzeug positionieren.
%1

Fehlerursache

Es wurde eine Schnittbegrenzung-Längs definiert. Für das Werkzeug sind keine gültigen Positionskoordinaten definiert!

Fehlerbehebung

Werkzeug positionieren!


Fehlerbeschreibung 603-0282

Fehlermeldung

Werkzeugposition unbekannt!
Bitte das Werkzeug positionieren.
%1

Fehlerursache

Es wurde eine Schnittbegrenzung-Plan definiert. Für das Werkzeug sind keine gültigen Positionskoordinaten definiert!

Fehlerbehebung

Werkzeug positionieren!


Fehlerbeschreibung 603-0283

Fehlermeldung

Das Werkzeug ist exakt auf der Schnittbegrenzung längs
positioniert! Bearbeitungsbereich unbestimmbar!
%1

Fehlerursache

Es ist nicht festellbar, auf welcher Seite der Schnittbegrenzung längs die Grenzkontur bearbeitet werden soll, weil das Werkzeug exakt auf der Begrenzungsachse steht.

Fehlerbehebung

Das Werkzeug auf die zu bearbeitende Seite der Schnittbegrenzung längs positionieren.


Fehlerbeschreibung 603-0284

Fehlermeldung

Das Werkzeug ist exakt auf der Schnittbegrenzung plan
positioniert! Bearbeitungsbereich unbestimmbar!
%1

Fehlerursache

Es ist nicht festellbar, auf welcher Seite der Schnittbegrenzung plan die Grenzkontur bearbeitet werden soll, weil das Werkzeug exakt auf der Begrenzungsachse steht.

Fehlerbehebung

Das Werkzeug auf die zu bearbeitende Seite der Schnittbegrenzung plan positionieren.


Fehlerbeschreibung 603-02A1

Fehlermeldung

Der Schruppzyklus wurde mit einem unzulässigen Werkzeug
aufgerufen!
%1

Fehlerursache

Fehlerbehebung

Anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A2

Fehlermeldung

Der Stechzyklus wurde mit einem unzulässigen Werkzeug
aufgerufen!
%1

Fehlerursache

Fehlerbehebung

Anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A3

Fehlermeldung

Der Schlichtzyklus wurde mit einem unzulässigen Werkzeug
aufgerufen!
%1

Fehlerursache

Fehlerbehebung

Anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A4

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (+Z), noch mit Nebenschneide (+X) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A5

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (+Z), noch mit Nebenschneide (-Z) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A6

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (+Z), noch mit Nebenschneide (-X) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A7

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (+X), noch mit Nebenschneide (+Z) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A8

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (+X), noch mit Nebenschneide (-Z) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02A9

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (+X), noch mit Nebenschneide (-X) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02AA

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (-Z), noch mit Nebenschneide (+Z) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02AB

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (-Z), noch mit Nebenschneide (+X) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02AC

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (-Z), noch mit Nebenschneide (-X) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02AD

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (-X), noch mit Nebenschneide (+Z) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02AE

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (-X), noch mit Nebenschneide (+X) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02AF

Fehlermeldung

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (-X), noch mit Nebenschneide (-Z) bearbeitbar.
%1

Fehlerursache

Fehlerbehebung

Anderen Konturbereich oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02B0

Fehlermeldung

Bearbeitungsrichtung des Werkzeugs mit Konturrichtung ist
unvereinbar. Längs- oder Plan-Zyklus ist nicht ausführbar.
%1

Fehlerursache

Es wurde ein Längs- oder Plan-Zyklus aufgerufen mit einem Werkzeug, dessen Bearbeitungsrichtung nicht mit der der Grenzkonturrichtung übereinstimmt. Ein UMKLAPPEN des Werkzeug ist aber nicht erlaubt, weil dann aus dem Längszyklus ein Plan-Zyklus würde
bzw. umgekehrt.

Fehlerbehebung

Anderes Werkzeug wählen, bzw. Bearbeitungsrichtung umkehren!


Fehlerbeschreibung 603-02B1

Fehlermeldung

Der Einstich ist mit dem gewählten Werkzeug nicht
bearbeitbar. EINSTICH und WERKZEUGWAHL überprüfen!
%1

Fehlerursache

Entweder wurde versucht einen Einstich mit der Breite 0 zu bearbeiteten, oder es wurde versucht einen radialen Einstich mit einem axialen Stecher bzw. umgekehrt zu bearbeiten.

Fehlerbehebung

Einstich und Werkzeugwahl überprüfen!


Fehlerbeschreibung 603-02C1

Fehlermeldung

Anfahren an die Grenzkontur in diesem Anfahrwinkel ist
aufgrund der Werkzeugschneidengeometrie unzulässig!
%1

Fehlerursache

Mit dem vorgegebenen Werkzeug ist das Anfahren an die Grenzkontur unter diesem Winkel nicht zulässig, weil sonst mit der Nebenschneide geschnitten würde!

Fehlerbehebung

Anderen Anfahrwinkel oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02C2

Fehlermeldung

Abfahren von der Grenzkontur in diesem Abfahrwinkel ist
aufgrund der Werkzeugschneidengeometrie nicht zulässig!
%1

Fehlerursache

Mit dem vorgegebenen Werkzeug ist das Abfahren von der Grenzkontur unter diesem Winkel nicht zulässig, weil sonst mit der Neben-schneide geschnitten würde!

Fehlerbehebung

Anderen Anfahrwinkel oder anderes Werkzeug wählen!


Fehlerbeschreibung 603-02C3

Fehlermeldung

Die Schnittbegrenzung plan ist mit der aktuellen
Werkzeugposition unvereinbar. Werkzeug positionieren!
%1

Fehlerursache

Aufgrund der aktuellen Werkzeugposition und der gewählten Plan-Schnittbegrenzung ist die Grenzkontur im Schruppzyklus nicht bearbeitbar!

Fehlerbehebung

Werkzeug so positionieren, daß es auf der anderen Seite der Schnittbegrenzungsachse steht, oder andere Schnittbegrenzung plan wählen.


Fehlerbeschreibung 603-02C4

Fehlermeldung

Die Schnittbegrenzung längs ist mit der aktuellen
Werkzeugposition unvereinbar. Werkzeug positionieren!
%1

Fehlerursache

Aufgrund der aktuellen Werkzeugposition und der gewählten Längs-Schnittbegrenzung ist die Grenzkontur im Schruppzyklus nicht bearbeitbar!

Fehlerbehebung

Werkzeug so positionieren, daß es auf der anderen Seite der Schnittbegrenzungsachse steht oder andere Schnittbegrenzung längs wählen.


Fehlerbeschreibung 603-02E1

Fehlermeldung

Schnittbegrenzung längs ist mit der aktuellen
Werkzeugposition unvereinbar. Werkzeug positionieren!
%1

Fehlerursache

Aufgrund der aktuellen Werkzeugposition und der gewählten Längs-Schnittbegrenzung ist die Grenzkontur im Stechzyklus nicht bearbeitbar!

Fehlerbehebung

Werkzeug so positionieren, daß es auf der anderen Seite der Schnittbegrenzungsachse steht oder andere Schnittbegrenzung längs wählen.


Fehlerbeschreibung 603-02E2

Fehlermeldung

Schnittbegrenzung plan ist mit der aktuellen
Werkzeugposition unvereinbar. Werkzeug positionieren!
%1

Fehlerursache

Aufgrund der aktuellen Werkzeugposition und der gewählten Längs-Schnittbegrenzung ist die Grenzkontur im Stechzyklus nicht bearbeitbar!

Fehlerbehebung

Werkzeug so positionieren, daß es auf der anderen Seite der Schnittbegrenzungsachse steht oder andere Schnittbegrenzung plan wählen.


Fehlerbeschreibung 603-0301

Fehlermeldung

Zuwenig Speicher für einzelne Konturbereiche. Zyklus
nicht ausführbar! Verkleinern Sie den Bearbeitungsbereich!
%1

Fehlerursache

Die Grenzkontur wechselt so oft mit der Werkstückkontur, daß die einzelnen Grenzkonturbereiche nicht mehr in der Konturenliste abgespeichert werden können.

Fehlerbehebung

Bearbeitungsbereich verkleinern und nochmal versuchen.


Fehlerbeschreibung 603-0321

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 2 oder WO 8
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0322

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 4 oder WO 6
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0323

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0324

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1 oder WO 3
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0325

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1 oder WO 2
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0326

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 2 oder WO 3
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0327

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 3 oder WO 4
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0328

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 4 oder WO 5
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0329

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5 oder WO 6
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-032A

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 6 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-032B

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 7 oder WO 8
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-032C

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 8 oder WO 1
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-032D

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 2, WO 3, WO 5 oder WO 6
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge ACHTUNG: Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-032E

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 2, WO 6 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge ACHTUNG: Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-032F

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 8, WO 3 oder WO 4
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge ACHTUNG: Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-0330

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 4, WO 5, WO 7 oder WO 8
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge ACHTUNG: Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-0331

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 3, WO 5 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge
ACHTUNG:
Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-0332

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 2, WO 4, WO 6 oder WO 8
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge
ACHTUNG:
Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-0333

Fehlermeldung

Die Bearbeitungskontur überschreitet die Drehmitte.
Bitte ändern Sie die entsprechenden Koordinaten!
%1

Fehlerursache

Die Bearbeitungskontureckpunkte wurden drehmitteüberschreitend programmiert

Fehlerbehebung

Geben Sie die Koordinaten so ein, daß die Kontur komplett auf einer Seite der Drehmitte liegt


Fehlerbeschreibung 603-0334

Fehlermeldung

Keine Bearbeitungsfläche
Zyklus hat nichts zu bearbeiten!
%1

Fehlerursache

Die Bearbeitungskontur besteht nur aus einer achsparallelen Strecke, so daß der Zyklus keine Bearbeitungsfläche berechnen kann.

Fehlerbehebung

Ändern Sie die eingegebenen Koordinaten


Fehlerbeschreibung 603-0335

Fehlermeldung

Werkzeugposition nicht zulässig!
Positionieren Sie vor bzw. über dem Bearbeitungsbereich!
%1

Fehlerursache

Bei der angegebenen Werkzeugposition kann der Zyklus nicht den Startpunkt der Bearbeitung kollisionsfrei anfahren.

Fehlerbehebung

Positionieren Sie das Werkzeug vor bzw. über dem Bearbeitungsbereich


Fehlerbeschreibung 603-0336

Fehlermeldung

RAM-Datenspeicher ist voll!
Informieren sie den Service!
%1

Fehlerursache

Es ist keine ausreichender Datenspeicher für die Konturenberechnung vorhanden

Fehlerbehebung

Kann nur durch den Service behoben werden.


Fehlerbeschreibung 603-0337

Fehlermeldung

Falsches Werkzeug für die Drehbearbeitung
Wählen Sie ein Drehwerkzeug
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge
ACHTUNG:
Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-0338

Fehlermeldung

Falsches Werkzeug für Stechbearbeitung
Wählen Sie ein Stechwerkzeug
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge
ACHTUNG:
Die Wahl des Werkzeugs entscheidet über die Bearbeitung links oder rechts von der Kontur!


Fehlerbeschreibung 603-0339

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 3 oder WO 2
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-033A

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 3 oder WO 4
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-033B

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 2, WO 8 oder WO 1
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-033C

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 2, WO 8 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-033D

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 4, WO 6 oder WO 3
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-033E

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 4, WO 6 oder WO 5
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-033F

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5, WO 7 oder WO 6
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0340

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5, WO 7 oder WO 8
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0341

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 2, WO 3, WO 4 oder WO 5
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0342

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 3, WO 4 oder WO 5
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0343

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 3, WO 4, WO 5, WO 6 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0344

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5, WO 6 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0345

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5, WO 6, WO 7, WO 8 oder WO 1
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0346

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 7, WO 8 oder WO 1
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0347

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 7, WO 8, WO 1, WO 2 oder WO 3
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0348

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 2, oder WO 3
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0355

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5, WO 6, WO 7, WO 8 oder WO 1
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0356

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 7, WO 8 oder WO 1
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0357

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 7, WO 8, WO 1, WO 2 oder WO 3
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0358

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 2 oder WO 3
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0359

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 1, WO 2, WO 3, WO 4 oder WO 5
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-035A

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 3, WO 4 oder WO 5
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-035B

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 3, WO 4, WO 5, WO 6 oder WO 7
%1

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-035C

Fehlermeldung

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 5, WO 6, oder WO 7
%1

Die Hauptschnittrichtung passt nicht zur Kontur.

Fehlerursache

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Fehlerbehebung

Wählen sie eines der vorgeschlagenen Werkzeuge


Fehlerbeschreibung 603-0360

Fehlermeldung

Ungültige Werkzeugorientierung für Planzyklus (Schruppen)

Fehlerursache

Für den Planzyklus sind die Werkzeugorientierungen 2 und 6 in der Schruppbearbeitung nicht möglich.


Fehlerbeschreibung 603-0361

Fehlermeldung

Ungültige Werkzeugorientierung für Längszyklus (Schruppen)

Fehlerursache

Für den Längszyklus sind die Werkzeugorientierungen 4 und 8 in der Schruppbearbeitung nicht möglich.


Fehlerbeschreibung 605-024E

Fehlermeldung

Programmierte Schnitttiefe zu klein
%1

Fehlerursache

Der programmierte Wert ist zu klein.

Fehlerbehebung

NC-Programm prüfen


Fehlerbeschreibung 605-0278

Fehlermeldung

Vorschubachse wird bereits im Gewinde abgebremst
%1

Fehlerursache

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Fehlerbehebung

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Fehlerbeschreibung 605-0279

Fehlermeldung

Vorschubachse wird im Gewinde noch beschleunigt
%1

Fehlerursache

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Fehlerbehebung

Anlauflänge B vergrößern


Fehlerbeschreibung 605-027A

Fehlermeldung

Ermittelte Anlauflänge zu kurz
%1

Fehlerursache

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Fehlerbehebung

Anlauflänge programmieren oder Ein- oder Freistich vergrößern


Fehlerbeschreibung 605-027B

Fehlermeldung

Ermittelte Überlauflänge zu kurz
%1

Fehlerursache

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Fehlerbehebung

Überlauflänge programmieren oder Ein- oder Freistich vergrößern


Fehlerbeschreibung 605-032C

Fehlermeldung

‚TOOL_P‘ ohne Werkzeugmagazin konfiguriert

Fehlerursache

Es wurde der Pfad zu einer Platz-Tabelle in der Maschinen-Konfiguration angegeben, obwohl keine Werkzeugmagazine konfiguriert sind.
Zugriffe des PLC-Laufzeitsystem auf die Platztabelle sind über den symbolischen Namen ‚TOOL_P‘ nur für Werkzeugmagazine freigegeben.

Fehlerbehebung

Maschinen-Konfiguration anpassen:
- Pfadangabe ‚TOOL_P‘ für die Platz-Tabelle löschen, wenn keine Werkzeugmagazine konfiguriert sind.


Fehlerbeschreibung 605-032D

Fehlermeldung

Werkzeugmagazin ohne Pfadangabe für ‚TOOL_P‘ konfiguriert

Fehlerursache

Es wurden Werkzeugmagazine ohne Pfadangabe TOOL_P für die Platz-Tabelle konfiguriert.

Fehlerbehebung

Maschinen-Konfiguration anpassen:
- Symbolischen Namen "TOOL_P" für die Platz-Tabelle in CfgTablePath eintragen
- Pfad zur Platz-Tabelle unter "TOOL_P" eintragen


Fehlerbeschreibung 605-0342

Fehlermeldung

Aktiver Werkzeugplatz nicht bekannt

Fehlerursache

Der Werkzeugwechsel wurde abgebrochen.

Fehlerbehebung

- Eventuell anstehende Fehlermeldungen korrigieren und Werkzeugwechsel wiederholen
- Kundendienst benachrichtigen


Fehlerbeschreibung 605-0344

Fehlermeldung

Schutzzonenüberwachung im Achssystem mit B-Achse nicht erlaubt

Fehlerursache

Die Schutzzonenüberwachung im Achssystem berücksichtigt keine Positionsänderungen des Werkzeugs durch Rundachsen (z. B. B-Achse).

Fehlerbehebung

- Aktivierung der erweiterten Schutzzonenüberwachung notwendig (MP_enhancedProtZone = 2: Machine base system)
- Desweiteren sind, für Maschinen mit Rückseitenbearbeitung, Anpassungen im Bereich der Kinematik erforderlich
- Maschinenhersteller kontaktieren
- Kundendienst benachrichtigen


Fehlerbeschreibung 605-0358

Fehlermeldung

Startsatz von Kanal <%2> kann nicht erreicht werden,
da andere Kanäle schon im Synchronpunkt warten
%1

Fehlerursache

Die Startsätze wurden auf den einzelnen Kanälen so gesetzt, dass
diese aufgrund von Synchronpunkten nicht erreicht werden können.

Fehlerbehebung

Startsatzsuche abbrechen, dann Startsatz vor den Synchronpunkt setzen


Fehlerbeschreibung 605-0359

Fehlermeldung

Programmlauf aufgrund eines schweren Fehlers
(z. B. Konfigurationsdaten oder Tabellen) gesperrt
%1

Fehlerursache

Die Konfigurationsdaten oder Tabellen sind nicht vollständig,
um einen gesicherten Programmlauf durchführen zu können.
Weitere Informationen befinden sich im LogFile.log.

Fehlerbehebung

Konfigurationsdaten berichtigen und Tabellen vervollständigen


Fehlerbeschreibung 606-0062

Fehlermeldung

Berechnung des Anfahrwegs nicht möglich
%1

Fehlerursache

Alle berechneten Anfahrwege beschädigen das Werkstück.

Fehlerbehebung

Andere Werkzeugposition wählen


Fehlerbeschreibung 606-02E2

Fehlermeldung

Zu bearbeitender Bereich nicht angegeben
%1

Fehlerursache

Der zu bearbeitende Bereich ist nicht angegeben.

Fehlerbehebung

- NC-Programm prüfen
- Kundendienst benachrichtigen, falls der Fehler unter der Programmgenerierung mit TURN PLUS auftritt


Fehlerbeschreibung 606-02E3

Fehlermeldung

Negativer Sicherheitsabstand nicht zulässig
%1

Fehlerursache

Globale Bearbeitungsparameter sind falsch oder Sicherheitsabstand auf unzulässigen Wert gesetzt

Fehlerbehebung

Globale Bearbeitungsparameter überarbeiten oder Sicherheitsabstand vor dem Zyklusaufruf setzen


Fehlerbeschreibung 606-0343

Fehlermeldung

Keine gültige Schnitttiefe definiert; Zyklus arbeitet
mit 2/3 der max. Schnitttiefe des Werkzeugs
%1

Fehlerursache

Die Schneidenlänge des aktuellen Werkzeugs ist zu klein, um die programmierte Schnitttiefe zu erreichen.

Fehlerbehebung

Überprüfen Sie den Wert der Schneidenlänge und programmieren Sie eine passende Schnitttiefe im Bearbeitungszyklus.


Fehlerbeschreibung 606-0345

Fehlermeldung

Interner Speicher für Berechnung der Schnitte ist voll
%1

Fehlerursache

Der Zyklus benötigt zu viel Speicherplatz um alle Schnittlinien zu speichern. Beispiel: 50 mm Aufmaß mit Schnitttiefe 0,003 mm.

Fehlerbehebung

Größere Schnitttiefe vorgeben


Fehlerbeschreibung 606-0385

Fehlermeldung

Zu viele Winkelschritte für Simultandrehzyklus

Fehlerursache

Aufgrund eines zu hoch aufgelösten Winkelbereichs dauert die Berechnung des Simultandrehzyklus zu lange.
Die Auflösung wurde automatisch reduziert.


Fehlerbeschreibung 606-0386

Fehlermeldung

Keine gültige Bearbeitungskontur für Simultandrehzyklus

Keine gültige Werkzeug-Kontur für Simultandrehzyklus

Fehlerursache

- Der Zyklus hat eine ungültige Kontur erhalten.
- Interner Software-Fehler.

Fehlerbehebung

- Prüfen Sie die Kontur: Rohteil-, Werkzeughalter- und Bearbeitungskontur müssen geschlossen sein. Alle Elemente müssen größer Null sind.
- Kundendienst benachrichtigen.


Fehlerbeschreibung 606-0387

Fehlermeldung

Konturelemente sind nicht richtig markiert (Simultandrehen)

Fehlerursache

Die Konturelemente der Mittelpunktsbahn sind für den Simultandrehzyklus nicht richtig markiert.

Fehlerbehebung

Folgende Bedingungen müssen eingehalten werden:
- Ein offener Bereich der Kontur muss als "CYC" markiert sein.
- Das Anfangselement des Bereichs muss das erste Element der Kontur sein.


Fehlerbeschreibung 606-0388

Fehlermeldung

Interner Fehler im Simultandrehzyklus

Fehlerursache

Der Simultandrehzyklus konnte auf Grund eines internen Fehlers nicht ausgeführt werden.

Fehlerbehebung

- Beachten Sie weitere Informationen unter "INTERNE INFO".
- Service-Dateien generieren und Kundendienst benachrichtigen.


Fehlerbeschreibung 606-0389

Fehlermeldung

Die Kontur kann nicht vollständig bearbeitet werden

Fehlerursache

Der Simultandrehzyklus kann mit den gewählten Parametern die programmierte Kontur nicht kollisionsfrei komplett schlichten.

Fehlerbehebung

Passen Sie, sofern technisch sinnvoll, den Bereich des Anstellwinkels im Zyklus an und wählen Sie gegebenenfalls ein anderes Werkzeug für die Bearbeitung aus.


Fehlerbeschreibung 606-038B

Fehlermeldung

Simultandrehen: Werkzeug zu weit hinter Eingabekontur

Fehlerursache

Für ein korrektes An-/Abfahrverhalten darf das Werkzeug entlang der Z-Achse nicht 'hinter' dem Rohteil oder der Bearbeitungskontur sein.

Fehlerbehebung

Positionieren Sie das Werkzeug weiter vom Spannfutter entfernt (entlang Z+), um ein korrektes An-/Abfahrverhalten zu ermöglichen.


Fehlerbeschreibung 606-038C

Fehlermeldung

Rotation des Werkzeugs führt zu einer Kollision

Fehlerursache

Der Zyklus konnte das Werkzeug von der Ausgangsanstellung nicht in die vom Zyklus berechnete Startanstellung drehen oder von der Endanstellung zurück in die Ausgangsanstellung.

Fehlerbehebung

Positionieren Sie das Werkzeug außerhalb des Kollisionsbereiches, weiter vom Werkstück weg.


Fehlerbeschreibung 606-038D

Fehlermeldung

Simultandrehen: Schneidenradius darf nicht Null sein

Fehlerursache

Der Simultandrehzyklus benötigt ein Werkzeug mit einem Schneidenradius größer 0.

Fehlerbehebung

Wählen Sie für die Bearbeitung ein anderes Werkzeug


Fehlerbeschreibung 606-038E

Fehlermeldung

Werkzeuglage nicht definiert

Fehlerursache

Bei offenen Konturen muss für den Simultandrehzyklus die Werkzeuglage programmiert werden.

Fehlerbehebung

Geben Sie an, ob das Werkzeug rechts oder links der Kontur arbeiten soll.


Fehlerbeschreibung 606-0391

Fehlermeldung

Kollisionsfreies An-/Abfahren konnte nicht berechnet werden

Fehlerursache

Für die gegebene Drehkontur und Position des Werkzeugs konnten keine kollisionsfreien An-/Abfahrwege berechnet werden.

Fehlerbehebung

Es ist möglich, dass die Kontur keine kollisionsfreien An-/Abfahrwege zulässt. Überprüfen Sie die Kontur und korrigieren Sie gegebenenfalls die Position des Werkzeugs.


Fehlerbeschreibung 606-0392

Fehlermeldung

Gewünschte Anstellwinkel nicht kollisionsfrei erreichbar

Gewünschter Anstellwinkel am Konturstart nicht erreichbar
%1

Fehlerursache

Der Zyklus konnte nicht ausgeführt werden, weil die programmierten Anstellwinkel zu Kollisionen führen könnten.

Fehlerbehebung

NC-Programm ändern - Anstellwinkel entsprechend anpassen


Fehlerbeschreibung 606-0394

Fehlermeldung

Freiwinkel + Schneidenwinkel muss kleiner 180 sein
%1

Fehlerursache

Die Schneide plus Freiwinkel darf einen Winkel von 180 nicht überschreiten.

Fehlerbehebung

- Freiwinkel reduzieren oder
- Anderes Werkzeug wählen


Fehlerbeschreibung 606-0396

Fehlermeldung

Zyklus ändert Anstellwinkel im Startpunkt
%1

Fehlerursache

Es wurde ein Anstellwinkel am Bearbeitungsanfang zusammen mit der Option nicht Anfahren definiert.

Fehlerbehebung

- Andere Anfahrart wählen oder
- Gewünschten Anstellwinkel manuell anfahren


Fehlerbeschreibung 606-0397

Fehlermeldung

Hilfskontur Werkzeugkopf fehlerhaft,
Kollisionsüberwachung nicht möglich
%1

Fehlerursache

Die Beschreibung des Werkzeugkopfs enthält keine geschlossene Hülle.

Fehlerbehebung

Beschreibung des Werkzeugkopfs anpassen bzw. korrigieren


Fehlerbeschreibung 606-0398

Fehlermeldung

Verschleißkor. verletzt Halteraufmaß
%1

Fehlerursache

Die Verschleißkorrekturen des Werkzeuges sind größer als das gewählte Halteraufmaß.

Fehlerbehebung

Verschleißkorrekturen und Halteraufmaß prüfen, ggf. anderes Werkzeug wählen


Fehlerbeschreibung 606-0399

Fehlermeldung

Überschreitung der maximalen Zustellung

Fehlerursache

Die gewünschte Zustellung muss kleiner als die maximale Zustellung gewählt werden.

Fehlerbehebung

Gewünschte Zustellung verringern oder maximale Zustellung gegebenenfalls vergrößern


Fehlerbeschreibung 606-039A

Fehlermeldung

Initialer Werkzeugwinkel nicht im erlaubten Anstellbereich

Fehlerursache

Der vorpositionierte Werkzeugwinkel verletzt den minimalen bzw. maximalen Anstellwinkel.

Fehlerbehebung

Werkzeugwinkel innerhalb des erlaubten Winkelbereichs vorpositionieren oder Winkelbereich entsprechend erweitern


Fehlerbeschreibung 606-039B

Fehlermeldung

%2 Restmaterial bleibt stehen
%1

Fehlerursache

Die Zielkontur kann nicht vollständig bearbeitet werden, Restmaterial bleibt stehen.
Dies kann unterschiedliche Ursachen haben, z. B. Werkzeug kann den jeweiligen Bereich geometrisch nicht erreichen oder der vorgegebene Anstellwinkelbereich macht ein Erreichen des Restmaterials unmöglich etc.

Fehlerbehebung

Restmaterial muss bei nachfolgender Bearbeitung beachtet werden


Fehlerbeschreibung 606-039C

Fehlermeldung

Der Zyklus kann die angegebene Zielkontur nicht bearbeiten

Fehlerursache

Mit den definierten Eingabeparametern und dem gewählten Werkzeug kann der Zyklus die Zielkontur nicht bearbeiten.

Fehlerbehebung

Entsprechende Eingabeparameter korrigieren oder Zielkontur anpassen oder geeignetes Werkzeug wählen


Fehlerbeschreibung 606-039D

Fehlermeldung

Maximale Zustellung des Werkzeugs überschritten

Fehlerursache

Die gewünschte Zustellung übersteigt 2/3 der Schneidenlänge des Werkzeugs. Schnittlinien werden gegebenenfalls angepasst.

Fehlerbehebung

Gewünschte Zustellung reduzieren oder passendes Werkzeug wählen


Fehlerbeschreibung 606-039F

Fehlermeldung

Die Zustellung passt nicht zur Schneidenlänge

Fehlerursache

Mögliche Ursachen:
- Die aktuelle Zustellung ist größer als die maximale Schnitttiefe
- Die maximale Schnitttiefe ist größer als 2/3 der aktuellen Schneidenlänge

Fehlerbehebung

(Maximale) Zustellung reduzieren oder passendes Werkzeug verwenden


Fehlerbeschreibung 60F-0033

Fehlermeldung

Das Fertigteil liegt nicht mehr innerhalb des aktuellen
Werkstücks.
%1

Fehlerursache

Ein Bereich der Fertigteilkontur, z. B. ein Endpunkt, liegt außerhalb des definierten Rohteils.
Auf die Programmabarbeitung hat dieser Hinweis keinen Einfluss.


Fehlerbeschreibung 612-0001

Fehlermeldung

Systemwarnung: %1

Fehlerursache

Systemwarnung. Es ist ein interener behebbarer Fehler aufgetreten. Der Prozess wird NICHT abgebrochen.


Fehlerbeschreibung 612-0002

Fehlermeldung

Systemfehler: %1

Fehlerursache

Es ist ein schwerer Fehler aufgetreten. Der Prozess wird beendet.


Fehlerbeschreibung 619-004D

Fehlermeldung

Werkzeug ID %1 nicht gefunden

Werkzeug nicht gefunden (%1)

Fehlerursache

In der Revolver- oder Magazinbelegung ist ein Werkzeug eingetragen, das nicht in der Werkzeug-Tabelle enthalten ist.

Fehlerbehebung

Werkzeug aus der Revolver-/Magazinbelegung entfernen oder Werkzeug in die Werkzeug-Tabelle einfügen.


Fehlerbeschreibung 621-003F

Fehlermeldung

Durchmesser Helix größer als zweifacher Fräserdurchmesser
%1

Fehlerursache

Bei dem gewählten Fräserdurchmesser bleibt in der Mitte der Eintauchhelix Material stehen.

Fehlerbehebung

Kleineren 'Durchmesser Helix' programmieren


Fehlerbeschreibung 621-0040

Fehlermeldung

Vorbohrungen wurden für eine andere Kontur berechnet
%1

Fehlerursache

Zur Berechnung der Vorbohrpositionen wurde eine andere Kontur programmiert als im aktuellen Fräszyklus.

Fehlerbehebung

Positionsmarke der Vorbohrungen ändern oder zu bearbeitende Kontur austauschen


Fehlerbeschreibung 621-0041

Fehlermeldung

Vorbohrungen für andere Wirbelbreite berechnet
%1

Fehlerursache

Zur Berechnung der Vorbohrpositionen wurde eine andere
Wirbelbreite programmiert als im aktuellen Fräszyklus.

Fehlerbehebung

Wirbelbreite korrigieren


Fehlerbeschreibung 621-0042

Fehlermeldung

Vorbohrungen wurden mit anderem Aufmaß berechnet
%1

Fehlerursache

Zur Berechnung der Vorbohrpositionen wurde ein anderes
Aufmaß programmiert als im aktuellen Fräszyklus.

Fehlerbehebung

Aufmaß korrigieren


Fehlerbeschreibung 621-0043

Fehlermeldung

Keine Ecken zum Auswirbeln vorhanden
%1

Fehlerursache

Bei Nuten und Kreistaschen gibt es keine Ecken zum Auswirbeln.

Fehlerbehebung

Bearbeitungsumfang 'komplett' oder 'ohne Eckenbearbeitung' programmieren


Fehlerbeschreibung 621-0044

Fehlermeldung

Vorbohrungen auf der anderen Seite der Kontur
%1

Fehlerursache

Zur Berechnung der Vorbohrpositionen wurde eine andere
Werkzeuglage programmiert als im aktuellen Fräszyklus.

Fehlerbehebung

Werkzeuglage korrigieren


Fehlerbeschreibung 621-0045

Fehlermeldung

Werkzeugdurchmesser zu groß
%1

Fehlerursache

Der Werkzeugdurchmesser muss kleiner sein als die Eintauchlänge bzw. der Durchmesser der Helix.

Fehlerbehebung

Passendes Werkzeug verwenden


Fehlerbeschreibung 621-0047

Fehlermeldung

Fräserdurchmesser muss kleiner als die Wirbelbreite sein
%1

Fehlerursache

Mit dem aktuellen Fräserdurchmesser und der programmierten Wirbelbreite können keine Wirbelbahnen berechnet werden.

Fehlerbehebung

Fräswerkzeug mit kleinerem Durchmesser wählen oder größere Wirbelbreite programmieren


Fehlerbeschreibung 621-0048

Fehlermeldung

Rücklaufradius größer als halbe Wirbelbreite
%1

Fehlerursache

Mit dem programmierten Radius endet der Rücklaufweg außerhalb der Wirbelbahn.

Fehlerbehebung

Kleineren Rücklaufradius oder größere Wirbelbreite programmieren


Fehlerbeschreibung 621-0049

Fehlermeldung

Wirbelbreite kleiner als Durchmesser der Eintauchhelix
%1

Fehlerursache

Die Eintauchwege liegen teilweise außerhalb der Wirbelbahn.

Fehlerbehebung

Kleinere Eintauchhelix oder größere Wirbelbreite programmieren


Fehlerbeschreibung 621-004A

Fehlermeldung

Vorbohrungen nicht vorhanden
%1

Fehlerursache

Unter der angegebenen Positionsmarke wurden keine Vorbohrungen programmiert.

Fehlerbehebung

Positionsmarke korrigieren


Fehlerbeschreibung 621-004B

Fehlermeldung

Tiefe der Vorbohrung kleiner als Frästiefe
%1

Fehlerursache

Die Bohrtiefe darf nicht kleiner als die Frästiefe sein.

Fehlerbehebung

Bohr- oder Frästiefe korrigieren


Fehlerbeschreibung 621-004C

Fehlermeldung

Keine Wirbelbreite programmiert
%1

Fehlerursache

Ohne Angabe der Wirbelbreite können vom Zyklus keine Wege berechnet werden.

Fehlerbehebung

Wirbelbreite programmieren


Fehlerbeschreibung 621-004D

Fehlermeldung

Programmiertes Aufmaß zu groß
%1

Fehlerursache

Das Aufmaß ist so groß, dass eine Innenbearbeitung
der Kontur nicht mehr möglich ist.

Fehlerbehebung

Aufmaß korrigieren


Fehlerbeschreibung 621-004E

Fehlermeldung

Programmierte Wirbelbreite zu groß
%1

Fehlerursache

Die Wirbelbreite muss kleiner sein als die Nut- bzw.
Rechteckbreite mit Berücksichtigung der Aufmaßwerte.

Fehlerbehebung

Wirbelbreite korrigieren


Fehlerbeschreibung 663-04EA

Fehlermeldung

Fehler beim Laden eines Dialogs: %1

Fehlerursache

Der Eingabedialog konnte nicht geöffnet werden, da die Dialogbeschreibung des Maschinenherstellers fehlt oder Fehler enthält.

Fehlerbehebung

Kundendienst benachrichtigen
Maschinenhersteller benachrichtigen


Fehlerbeschreibung 900-0BB8

Fehlermeldung

Datei '%1' nicht gefunden

Fehlerursache

Der angegebene Datei-Pfad verweist auf keine Grafik-Datei

Fehlerbehebung

Andere Grafik-Datei wählen


Fehlerbeschreibung 900-0BB9

Fehlermeldung

Interne Meldung konnte nicht gesendet werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BBA

Fehlermeldung

Konfigurationsserver-Queue konnte nicht geöffnet werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BBB

Fehlermeldung

Konfigurationsdaten konnten nicht gelesen werden '%1'

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BBC

Fehlermeldung

Konfigurationsdaten '%1' konnten nicht geschrieben werden

Fehlerursache

Fehler in der systeminternen Kommunikation

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BBD

Fehlermeldung

Interner Fehler!

Fehlerursache

Interner GRED Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BBE

Fehlermeldung

Interner Fehler: %1

Fehlerursache

Interner GRED Softwarefehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BBF

Fehlermeldung

Ungültige Daten in Grafik-Datei: %1

Fehlerursache

Die vorhandenen Daten können nicht als Grafik-Daten gelesen werden

Fehlerbehebung

- Entsprechende Daten korrigieren / entfernen und speichern oder
- Grafik-Datei löschen und neu erstellen


Fehlerbeschreibung 900-0BC0

Fehlermeldung

Keine Grafik-Datei: %1

Fehlerursache

Angegebene Datei kann nicht als Grafik-Datei gelesen werden

Fehlerbehebung

Andere Grafik-Datei wählen


Fehlerbeschreibung 900-0BC1

Fehlermeldung

Fehlendes Objekt '%1'

Fehlerursache

Fehlendes Objekt in der angewählten Grafik-Datei

Fehlerbehebung

- Entsprechendes Objekt hinzufügen und speichern oder
- Grafik-Datei löschen und neu erstellen


Fehlerbeschreibung 900-0BC2

Fehlermeldung

Objekt '%1' ist unvollständig

Fehlerursache

Fehlende Objekt-Elemente in der angewählten Grafik-Datei

Fehlerbehebung

- Entsprechendes Objekt korrigieren und speichern oder
- Grafik-Datei löschen und neu erstellen


Fehlerbeschreibung 900-0BC3

Fehlermeldung

Objekt '%1' ist bereits vorhanden

Fehlerursache

Angezeigtes Objekt ist bereits vorhanden in der angewählten Grafik-Datei

Fehlerbehebung

- Überflüssiges Objekt entfernen und speichern oder
- Grafik-Datei löschen und neu erstellen


Fehlerbeschreibung 900-0BC4

Fehlermeldung

Arbeitsplan '%1' ist unvollständig

Fehlerursache

Im angezeigten Arbeitsplan fehlen noch Arbeitsschritte

Fehlerbehebung

- Fehlende Arbeitsschritte noch eintragen und speichern oder
- alle Einträge im Arbeitsplan entfernen


Fehlerbeschreibung 900-0BC5

Fehlermeldung

Geometrie-Objektliste ist unvollständig

Fehlerursache

Es fehlen Geometrie-Objekte zur vollständigen Beschreibung der Werkstücksform

Fehlerbehebung

- Fehlende Geometrie-Objekte noch eintragen und speichern oder
- Grafik-Datei löschen und neu erstellen


Fehlerbeschreibung 900-0BC6

Fehlermeldung

Überflüssiges Objekt '%1' vorhanden

Fehlerursache

Überflüssiges Objekt ist in der angewählten Grafik-Datei vorhanden,
welches nicht weiter verwendet wird

Fehlerbehebung

Überflüssiges Objekt entfernen und speichern:
- entsprechendes Objekt in der Grafik-Datei direkt entfernen und speichern oder
- eingelesene Grafik-Datei zurückspeichern


Fehlerbeschreibung 900-0BC7

Fehlermeldung

Umgebungsvariable '%1' nicht definiert

Fehlerursache

Interner GRED NC-Programmvorlage-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BC8

Fehlermeldung

Kontrollstrukturvariable '%1' nicht definiert

Fehlerursache

Interner GRED NC-Programmvorlage-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BC9

Fehlermeldung

Maximale Schachtelungstiefe von Kontrollstrukturen erreicht

Fehlerursache

Interner GRED NC-Programmvorlage-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BCA

Fehlermeldung

Aufbau der Kontrollstruktur fehlerhaft

Fehlerursache

Interner GRED NC-Programmvorlage-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BCB

Fehlermeldung

Unbekannte Kontrollstruktur '%1'

Fehlerursache

Interner GRED NC-Programmvorlage-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BCC

Fehlermeldung

Ungültiger Wert '%1' in Objekt '%2' vorhanden

Fehlerursache

Im betreffenden Objekt ist ein falscher Attribut-Wert vorhanden.

Fehlerbehebung

Attribut-Wert beim betreffenden Objekt mit einem Texteditor überprüfen, korrigieren und in entsprechende Grafik-Datei zurückspeichern.


Fehlerbeschreibung 900-0BCD

Fehlermeldung

Werkzeugdaten unvollständig: '%1'

Fehlerursache

Für das betreffende Werkzeug sind nicht alle benötigten Daten verfügbar

Fehlerbehebung

Entsprechende Werkzeug-Daten in der Werkzeug-Tabelle ergänzen und speichern


Fehlerbeschreibung 900-0BCE

Fehlermeldung

Fehler beim Öffnen der Werkzeug-Tabelle '%1'

Fehlerursache

Die entsprechende Werkzeug-Tabelle kann nicht geöffnet werden:
- Werkzeug-Tabelle existiert nicht im angegebenen Datei-Pfad
- Werkzeug-Tabelle hat ein ungültiges Format
- Werkzeug-Tabelle ist inkonsistent

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BCF

Fehlermeldung

Neuen Parameter von Eingabeformular '%1' eingefügt

Fehlerursache

Für das betreffende Formular sind nicht alle Parameter vorhanden

Fehlerbehebung

Korrektur wurde vom System bereits vorgenommen. Bitte Ergebnis kontrollieren!


Fehlerbeschreibung 900-0BD0

Fehlermeldung

Alten Parameter von Eingabeformular '%1' entfernt

Fehlerursache

Für das betreffende Formular sind zuviele Parameter vorhanden

Fehlerbehebung

Korrektur wurde vom System bereits vorgenommen. Bitte Ergebnis kontrollieren!


Fehlerbeschreibung 900-0BD1

Fehlermeldung

Variablenname '%1' bereits vorhanden

Fehlerursache

Interner GRED NC-Programmvorlage-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BD2

Fehlermeldung

Grafik-Datei '%1' kann nicht geöffnet werden

Fehlerursache

Beim Öffnen der Grafik-Datei trat ein Fehler auf

Fehlerbehebung

Stellen Sie sicher, dass die Grafik-Datei vorhanden ist, dass der angegebene Pfad
korrekt ist und dass die Datei ein lesbares Format hat.


Fehlerbeschreibung 900-0BD3

Fehlermeldung

Grafik-Datei '%1' ist zu groß

Fehlerursache

Die Grafik-Datei hat keinen Platz an dem vorgesehenen Platz

Fehlerbehebung

Stellen Sie sicher, dass die Grafik-Datei die geforderten Abmessungen erfüllt.


Fehlerbeschreibung 900-0BD4

Fehlermeldung

Fehler beim Schreiben der Werkzeugdaten '%1'

Fehlerursache

Das betreffende Werkzeug kann nicht in der Tabelle gespeichert werden

Fehlerbehebung

Entsprechende Werkzeug-Daten prüfen


Fehlerbeschreibung 900-0BD5

Fehlermeldung

Objekt '%1' ist fehlerhaft

Fehlerursache

Inkorrekte Objekt-Elemente in der angewählten Grafik-Datei

Fehlerbehebung

Entsprechendes Objekt korrigieren und speichern


Fehlerbeschreibung 900-0BD6

Fehlermeldung

Parameter '%1' ist nicht definiert

Fehlerursache

Der angegebene Parameter ist nicht oder nur teilweise definiert in der Konfiguration

Fehlerbehebung

Den Parameter in der Konfiguration vollständig definieren und speichern


Fehlerbeschreibung 900-0BD7

Fehlermeldung

Umgebungsvariable '%1' nicht initialisiert

Fehlerursache

Interner GRED NC-Programmvorlage-Fehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 900-0BD8

Fehlermeldung

Fehler beim Lesen der Werkzeugdaten '%1'

Fehlerursache

Für das betreffende Werkzeug sind nicht alle benötigten Daten verfügbar

Fehlerbehebung

Entsprechende Werkzeug-Daten ergänzen


Fehlerbeschreibung 900-0BD9

Fehlermeldung

Konfigurationsdaten sind unvollständig

Fehlerursache

Die angegebenen Verweise/Informationen auf Konfigurationsdaten sind unvollständig

Fehlerbehebung

Konfigurationsdaten vervollständigen


Fehlerbeschreibung 900-0BDA

Fehlermeldung

Parameter '%1' nicht erlaubt in diesem Formular!

Fehlerursache

Im Eingabeformular ist ein unerlaubter Parameter aufgeführt, der nicht ausgewertet werden kann

Fehlerbehebung

Entsprechenden Formular-Parameter entfernen oder durch einen anderen ersetzen


Fehlerbeschreibung 900-0BDB

Fehlermeldung

Konfigurations-Objekt '%1' ist fehlerhaft

Fehlerursache

Konfigurations-Objekt hat falsche oder unvollständige Daten

Fehlerbehebung

Konfigurations-Objekt korrigieren und speichern


Fehlerbeschreibung 903-0001

Fehlermeldung

Startposition einer Unrundkontur nicht im Werkstücksystem

Startposition einer Unrundkontur nicht im Werkstücksystem

Fehlerursache

- Achswertprogrammierung aktiv

Fehlerbehebung

- Programm ändern


Fehlerbeschreibung 903-0002

Fehlermeldung

Polare Startpostion ist inkrementell programmiert

Polare Startpostion ist inkrementell programmiert

Fehlerursache

Radius oder Winkel der polar programmierten Startposition ist inkrementell programmiert

Fehlerbehebung

Programm oder Zyklus ändern


Fehlerbeschreibung 903-0003

Fehlermeldung

Startpostion ist inkrementell programmiert

Startpostion ist inkrementell programmiert

Fehlerursache

Polar programmierte Startposition ist inkrementell programmiert

Fehlerbehebung

Programm oder Zyklus ändern


Fehlerbeschreibung 903-0004

Fehlermeldung

Relative Programmierung der Startposition der Pendelbewegung
nicht erlaubt

Relative Programmierung der Startposition der Pendelbewegung
nicht erlaubt

Fehlerursache

Startposition der Pendelbewegung relativ programmiert

Fehlerbehebung

Startposition absolut programmieren


Fehlerbeschreibung 903-0005

Fehlermeldung

Absolute Programmierung des Entlastungsvektors nicht erlaubt

Absolute Programmierung des Entlastungsvektors nicht erlaubt

Fehlerursache

- Entlastungsvektor absolut statt inkrementell programmiert

Fehlerbehebung

- Entlastungsvektor inkrementell programmieren


Fehlerbeschreibung 903-0006

Fehlermeldung

Relative Programmierung der Startposition der Zustellbewegung
nicht erlaubt

Relative Programmierung der Startposition der Zustellbewegung
nicht erlaubt

Fehlerursache

Startposition der Zustellbewegung relativ programmiert

Fehlerbehebung

Startposition absolut programmieren


Fehlerbeschreibung 903-0007

Fehlermeldung

Programmierte Achse ist keine Schleifachse

Programmierte Achse ist keine Schleifachse

Fehlerursache

Falsche Achse zum Schleifen gewählt

Fehlerbehebung

Schleifachse programmieren


Fehlerbeschreibung 903-0008

Fehlermeldung

Programmierter Wert hat nicht die Bedeutung einer Koordinate

Programmierter Wert hat nicht die Bedeutung einer Koordinate

Fehlerursache

Vermutlich ein Systemfehler

Fehlerbehebung

Kundendienst benachrichtigen


Fehlerbeschreibung 903-0009

Fehlermeldung

Inkrementelle Programmierung der Startposition nicht erlaubt

Inkrementelle Programmierung der Startposition nicht erlaubt

Fehlerursache

Startposition inkrementell programmiert

Fehlerbehebung

Startposition absolut programmieren


Fehlerbeschreibung 903-000A

Fehlermeldung

Pendelbewegung der Länge null nicht erlaubt

Pendelbewegung der Länge null nicht erlaubt

Fehlerursache

Fehlerbehebung

- Programm ändern


Fehlerbeschreibung 125-006C

Fehlermeldung

Fehler beim Software-Update: %1

Fehlerursache