Fel-lista
Fel-lista

Fel-lista

Giltig för:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Release:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. Med ensamrätt.


Error description 120-0006

Error message

Softkey konfiguration ej läsbar

Cause of error

Angiven softkey finns inte inkluderad i konfigurationsdata

Error correction

Kontrollera konfigurationsdata


Error description 120-0007

Error message

Konfiguration för Layer ej läsbar

Cause of error

Den konfigurerade softkeyraden ("Layer") kan inte läsas

Error correction

Kontrollera konfigurationsdata


Error description 120-0008

Error message

Cykel eller Query %1 obekant

Cause of error

I konfigurationsdata hittades inte den angivna cykeln eller cykeldialogen

Error correction

Kontrollera konfigurationsdata


Error description 120-000A

Error message

Kan inte generera meny

Cause of error

Programvaruproblem i användargränssnittet

Error correction

Kontakta er servicerepresentant


Error description 120-000B

Error message

Q-Parameter %1: Kan inte läsa eller skriva värde

Cause of error

Programvaruproblem i användargränssnittet

Error correction

Kontakta er servicerepresentant


Error description 120-000C

Error message

Softkey-Grupp utan första element

Cause of error

I konfigurationsdata är en softkeygrupp angiven, dock finns inte någon softkey markerade som "första"

Error correction

Ändra konfigurationsdata


Error description 120-000D

Error message

Softkey-Typ stöds ej

Cause of error

Inom en cykeldialog användes en otillåten softkeytyp

Error correction

Ändra konfigurationsdata


Error description 120-000E

Error message

Ogiltigt Resource-ID

Cause of error

Programvaruproblem i användargränssnittet

Error correction

Kontakta er servicerepresentant


Error description 120-000F

Error message

Ogiltig konfigurationsdata för cykel

Cause of error

I en cykeldialog har för många softkeys definierats

Error correction

Ändra konfigurationsdata


Error description 120-0013

Error message

Fel i användargränssnitt

Cause of error

Programvaruproblem i användargränssnittet

Error correction

Kontakta er servicerepresentant


Error description 120-0016

Error message

Cause of error

Internt programvarufel vid Frontend/Dialoger

Error correction

Kontakta er servicerepresentant


Error description 120-001E

Error message

Kan inte ansluta till nätverk: %1 %2 %3

Cause of error

Ingen förbindelse kunde upprättas till en av de i nätverksförvaltningen definierande nätverksenheterna.

Error correction

- Öppna nätverksförvaltningen via programhanteraren (Softkey NÄTVERK)
- Tryck på MOD-knappen och skriv in nätverks-kodnumret NET123.
- Ange alla erforderliga data för nätverksförbindelsen. (Softkey DEFINIERA NÄTVERK FÖRBIND.)
- Kontrollera att inmatade data är korrekta och rätt angivna för nätverksförbindelsen


Error description 120-001F

Error message

Fil '%1' ej funnen

Cause of error

En nödvändig fil hittades inte på det angivna stället.

Error correction

Kontrollera t.ex. stora och små bokstäver i sökvägen och filnamnet.
Kopiera eventuellt filer till de nödvändiga katalogerna.


Error description 120-002E

Error message

Sökväg '%1' ej funnen

Cause of error

En enhet eller katalog som behövs kunde inte hittas.

Error correction

Kontrollera stavningen och stora resp. små bokstäver i sökvägen.


Error description 120-0041

Error message

Inga filer tillgängliga för Online-hjälp (*.CHM)

Cause of error

Ingen kontextanpassad hjälp kan visas eftersom inga filer för Online-hjälpen *.CHM finns tillgängliga.
Du måste ladda ner *.CHM-filerna från HEIDENHAIN-hemsidan och lägga in dem i styrsystemet i underkatalogen för ditt språk. Beakta informationen i bruksanvisningen.

Error correction

- Ladda ner hjälpfilerna från HEIDENHAIN-hemsidan (www.heidenhain.se):
> www.heidenhain.se > Dokumentation och information > Manualer
- Packa upp ZIP-filen och överför *.CHM-filerna till styrsystemet


Error description 125-0067

Error message

Fel vid lagring av bildskärmsinnehållet i fil %1

Cause of error

Vid lagring av bildskärmsinnehållet i en fil har ett fel inträffat.

Error correction

Frigör mer minnesutrymme genom att radera filer som inte längre behövs eller kontakta styrsystemskundtjänst.


Error description 125-0068

Error message

Källfil %1 ej funnen

Cause of error

En fil i listan med exempelfiler är inte adresserbar som källa.

Error correction

Kontakta er servicerepresentant


Error description 125-0069

Error message

Exempelfil %1 kunde inte kopieras. Felkod %2

Cause of error

En fil i listan med exempelfiler kunde inte kopieras.

Error correction

Kontakta er servicerepresentant


Error description 125-006A

Error message

Lista med exempelfiler som skall kopieras ej tillgänglig %1

Cause of error

Filen som innehåller listan med exempelfiler är inte tillgänglig.

Error correction

Kontakta er servicerepresentant


Error description 125-006C

Error message

Fel vid mjukvaru-uppdatering: %1

Cause of error

Error correction


Error description 125-006D

Error message

Uppdateringsregler är inte uppfyllda

Cause of error

En eller flera uppdateringsregler uppfylldes ej.

Error correction

Kontakta maskintillverkaren


Error description 125-006E

Error message

Uppdateringsfilen är ogiltig eller inte tillgänglig

Cause of error

Uppdateringsfilen hittades inte eller innehåller ingen giltig uppdatering.

Error correction

Kontakta maskintillverkaren


Error description 125-006F

Error message

Felaktig checksumma vid uppdatering

Cause of error

Checksumman stämmer inte överens med uppdateringsfilen.

Error correction

Kontakta maskintillverkaren


Error description 125-0070

Error message

Ogiltig signaturinmatning vid uppdatering

Cause of error

I uppdateringsfilen hittades en ogiltig signaturinskrivning.

Error correction

Kontakta maskintillverkaren


Error description 125-0071

Error message

För lite minne. Uppdatering ej möjlig.

Cause of error

Det finns inte tillräckligt med ledigt utrymme på datamediet för att spara uppdateringen där.

Error correction

Skapa ledigt utrymme


Error description 125-0072

Error message

Säkerhetsfil ej funnen

Cause of error

Under mjukvaru-uppdateringen sparar styrningen automatiskt en säkerhetskopia för återställning av föregående mjukvara. Säkerhetsfilen kunde inte hittas på datamediet.

Error correction

Växla till den katalog där säkerhetsfilen är sparad.


Error description 125-0075

Error message

ZIP file contains no control setup

Cause of error

En ZIP-fil som inte innehåller några setup-filer för styrsystemet har valts för mjukvaru-uppdateringen.

Error correction

- Kontrollera ZIP-fil


Error description 125-00D4

Error message

I konfigurationsdata finns inga drifttider
för redigering frigivna.

Cause of error

Trots korrekt inmatning av kodnumret är editering av drifttider inte möjlig eftersom alla drifttidfälten är skyddade mot editering i konfigurationsdata.

Error correction

Frige nödvändiga fält i konfigurationsdata.


Error description 125-0149

Error message

Förflyttningsgränser har inte överförts

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Inmatning ej verksam

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematik växlades inte

Cause of error

Selekteringen av kinematiken genomfördes inte. Möjliga orsaker:
- Ett NC-program exekveras
- Kinematiken är felaktig

Error correction

- Växla kinematik på nytt efter programkörningen
- Kontakta kundtjänst


Error description 125-0163

Error message

Måttenhet har inte växlats

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC kör bara med 500 MHz

Cause of error

I systemet finns minst en reglerenhet CC som enbart klockas med 500MHz. I kombination med användning av adaptiv reglerfunktion medför detta prestationsproblem.

Error correction

- Kontrollera CC och byt vid behov ut den
- Kontakta maskintillverkaren


Error description 126-0110

Error message

NC-software ej frigiven för FS-applikationer

Cause of error

- Styrsystemet (hårdvaran) detekterades som ett system med funktionell säkerhet FS från HEIDENHAIN. Installerad NC-software är dock inte frisläppt för applikationer som använder integrerad funktionell säkerhet FS från HEIDENHAIN.
- Den installerade programvaran är en testsoftware eller en NC-software som inte har frisläppts för applikationer med funktionell säkerhet FS

Error correction

- Installera en NC-software-version för ditt styrsystem som är frisläppt för applikationer med integrerad funktionell säkerhet FS från HEIDENHAIN.
- Kontakta er servicerepresentant.


Error description 126-0111

Error message

För många avstängnings-ports definierade

Cause of error

I IOC-filen har fler än en utgång definierats för avstängning av maskinen nedstängning. Detta är inte tillåtet. Maximalt en utgång får definieras.

Error correction

- Kontrollera IO-konfigurationen och korrigera om det behövs


Error description 126-0112

Error message

Avstängnings-port på felaktigt Bus-system

Cause of error

Utgången för avstängning av maskinen efter nedstängning av styrsystemet definierades för ett felaktigt Bus-system. Tillåtna Bus-systeme är externa PL-moduler med HSCI-gränssnitt eller interna PL-moduler.

Error correction

- Kontrollera IO-konfigurationen och korrigera om det behövs


Error description 126-0113

Error message

PLC-utgång för avstängning definierad flera gånger

Cause of error

Både i IOC-filen och i konfigurationsdata (maskinparametrar) har en PLC-utgång för nedstängning av styrsystemet (avstängningsport) definierats.
Beakta att uppgiften i konfigurationsdata har högre prioritet.

Error correction

- Kontrollera IO-konfigurationen
- Kontrollera konfigurationsdata DisplaySettings->CfgShutdown (maskinparameter nummer 101600)
- Kontakta kundtjänst


Error description 126-0114

Error message

Automatisk avstängning ej möjlig

Cause of error

Avstänging av maskinen, efter nedstängning av styrsystemet, kan inte aktiveras eftersom IO-konfigurationen inte överensstämmer med den faktiska hårdvarands uppbyggnad.
- IOC-filen passar inte till hårdvarans uppbyggnad
- Optionerna i konfigurationen är inte korrekt inställda

Error correction

- Kontrollera hårdvarans uppbyggnad
- Kontrollera IO-konfigurationen
- Kontrollera optionerna
- Kontakta kundtjänst


Error description 126-0115

Error message

PLC-utgången för avstängning är felaktigt definierad

Cause of error

Utgången för avstängning av maskinen efter nedstängning av styrsystemet har konfigurerats felaktigt:
- En utgång på en intern PL (t.ex. vid UEC, UMC) har adresserats trots att ingen intern PL finns tillgänglig.
- Adressen till utgången ligger utanför det tillåtna området O0..O30.

Error correction

Kontrollera konfigurationsdata (maskinparameter nummer 101600).


Error description 126-0116

Error message

PLC-utgång för avstängning är felaktigt konfigurerad

Cause of error

PLC-utgången för avstängning av maskinen efter nedstängning av styrsystemet har konfigurerats felaktigt.
- En utgång på en HSCI-enhet har adresserats trots att ingen enhet är ansluten till styrsystemet via HSCI.
- Den adresserade HSCI-enheten är inte någon PL.
- Den adresserade utgången finns inte tillgänglig på PL.

Error correction

- Kontrollera konfigurationsdata (maskinparameter nummer 101600)
- Kontakta kundtjänst


Error description 126-0117

Error message

PLC-utgång för avstängning är felaktigt konfigurerad

Cause of error

PLC-utgången för avstängning av maskinen efter nedstängning av styrsystemet har konfigurerats felaktigt.
Inställningarna i konfigurationsdata CfgShutdown kan användas antingen för en integrerad PL (t.ex. vid UEC, UMC) eller för en PL som är ansluten via HSCI (t.ex. PLB 62xx).
Inställningar för utgång på en intern PL:
- powerOffDevice: används ej
- powerOffSlot: används ej
- powerOffPort: Utgångens nummer på intern PL (Värde område: 0..30)
Inställningar för utgång på en PL som är ansluten via HSCI PL:
- powerOffDevice: Bus-adress för PL
- powerOffSlot: Kortplatsens nummer för modulen (0 för systemmodul och UEC11x)
- powerOffPort: Utgångens nummer

Error correction

- Kontrollera konfigurationsdata (maskinparameter nummer 101600)
- Kontakta kundtjänst


Error description 126-0118

Error message

PLC-utgång för avstängning är felaktigt konfigurerad

Cause of error

Automatisk avstängning av maskinen efter nedstängning av styrsystemet har valts trots att en PLC-utgång för detta ändamål inte har definierats i vare sig konfigurationsdata eller i IOC-filen.

Error correction

- Definiera en PLC-utgång för avstängning i IOC-filen eller i konfigurationsdata
- Kontakta kundtjänst


Error description 126-0119

Error message

Keyname %1 för OEM-skript är för långt

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Självtestfel har detekterats i %2 med HSCI-adress %3

Ingen reaktion vid självtest i %2 med HSCI-adress %3

Självtest har inte utförts i %2 med HSCI-adress%3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 130-0001

Error message

FELAKTIG DATA INFORMATION

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0002

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0066

Error message

Cause of error

Aritmetikfel, värde för litet

Error correction

Kontakta er servicerepresentant


Error description 130-0067

Error message

Cause of error

Aritmetikfel, värde för stort

Error correction

Kontakta er servicerepresentant


Error description 130-0068

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0069

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-006A

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-006B

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-006C

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-006D

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-006F

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0070

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0096

Error message

Cause of error

Systemfel vid avbrott i bearbetningen

Error correction

Kontakta er servicerepresentant


Error description 130-0097

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0098

Error message

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0099

Error message

Filåtkomst lyckades

Cause of error

Information till användaren, att en dataåtkomst har utförts felfritt.


Error description 130-009A

Error message

FILSYSTEMFEL

Cause of error

1.) Sökvägen innehåller mer än sex underkataloger.
2.) Sökvägen innehåller ett katalog- eller filnamn med fler än 16 tecken.
3.) Sökvägen innehåller flera filextensions eller en filextension med fler än 3 tecken.
4.) Vid åtkomst till filen har ett systemfel inträffat.

Error correction

1.) och 2.) Placera filen i en annan katalog eller ge den ett annat kortare namn.
3.) Lägg in filen med en filextension på högst 3 tecken.
4.) Kontakta er servicerepresentant


Error description 130-009B

Error message

FIL EJ FUNNEN

File not found: %1

Cause of error

En sökväg som inte pekar på någon fil har angivits.

Error correction

Korrigera den angivna sökvägen


Error description 130-009C

Error message

OTILLÅTET FILNAMN

Cause of error

En ogiltig sökväg angavs (t.ex. en sökväg som innehåller icke tillåtna tecken).

Error correction

Korrigera den angivna sökvägen.


Error description 130-009D

Error message

För många filer öppnade

Cause of error

Filen kunde inte öppnas eftersom för många filer är öppnade. Antalet samtidigt öppnade filer är begränsat.

Error correction

Stäng filer som du inte längre behöver.


Error description 130-009E

Error message

Filåtkomst ej möjlig

Cause of error

1.) Åtkomst till filen förnekades.
2.) Filen används redan för skrivning av en annan applikation.

Error correction

1.) Kontrollera åtkomsträttigheten till filen och upphäv i förekommande fall ett befintligt skrivskydd.
2.) Stäng filen i den applikation som har spärrat åtkomst till filen.


Error description 130-009F

Error message

Filåtkomst ej möjlig

Cause of error

Filen öppnades endast för läsning och det går inte att skriva till den.

Error correction

Lagra filen under en annan sökväg.


Error description 130-00A0

Error message

Katalog kunde inte raderas

Cause of error

Den aktuella katalogen kan inte raderas.

Error correction

Selektera först en annan katalog.


Error description 130-00A1

Error message

Inmatning av fler filer omöjligt

Cause of error

Styrsystemet kan inte lagra några fler filer.

Error correction

Radera filer som du inte längre behöver.


Error description 130-00A2

Error message

Filåtkomst ej möjlig

Cause of error

Enheten tillåter inga positioneringar i filen eller positioneringen sker inte i början av en rad.

Error correction

Kontakta er servicerepresentant


Error description 130-00A3

Error message

Enhet ej redo

Cause of error

Vid åtkomst till filen har ett hårdvarufel inträffat.

Error correction

Kontrollera att enheten är korrekt ansluten, t.ex. en nätverksadapter.


Error description 130-00A4

Error message

Filåtkomst ej möjlig

Cause of error

Filen används redan för skrivning av en annan applikation.

Error correction

Stäng filen i den applikation som har spärrat åtkomst till filen.


Error description 130-00A5

Error message

Filåtkomst ej möjlig

Cause of error

Åtkomst till ett bestämt område i filen spärrades av en annan applikation.

Error correction

Stäng filen i den applikation som har spärrat åtkomst till filen.


Error description 130-00A6

Error message

Inmatning av fler filer omöjligt

Cause of error

Filen kunde inte lagras eftersom dataenheten är full.

Error correction

Radera filer som du inte längre behöver från dataenheten.


Error description 130-00A7

Error message

PROGRAM EJ FULLSTÄNDIGT

Cause of error

Oväntat slut på filen funnet.

Error correction

Säkerställ att filen åter är fullständig.


Error description 130-00A8

Error message

Åtkomst till katalog ej möjlig

Cause of error

Åtkomst till katalogen tilläts inte.

Error correction

Kontrollera åtkomsträttigheten till filen och upphäv i förekommande fall ett befintligt skrivskydd.


Error description 130-012C

Error message

Cause of error

Systemet är inte längre konsekvent

Error correction

Kontakta er servicerepresentant


Error description 130-012D

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-012E

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-012F

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-0130

Error message

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 130-0131

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-0132

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-0133

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-0134

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-0135

Error message

Cause of error

Systemet kan inte startas eftersom inte alla objekt finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 130-0137

Error message

Fel: Process %1 avslutades oväntat

Cause of error

En startad process har avslutats oväntat. Möjliga orsaker är:
- Felaktigt skript resp. fel vid implementering
- Tilldelat minne för skript är uttömt
- Andra systemtillgångar är uttömda

Error correction

- Kontrollera skriptets loggfil efter upplysningar, ändra i förekommande fall skriptet.
- Ytterligare upplysningar finns möjligtvis även i styrsystemets och operativsystemets loggfil.
- Utöka det tilldelade minnet för skriptet.


Error description 130-0190

Error message

ClientQueue (%1) kunde ine öppnas

Cause of error


Error description 130-0191

Error message

Loggfil kunde inte sparas

Cause of error

Loggfilen kunde inte sparas under den angivna sökvägen och det angivna filnamnet.

Error correction

Ange ett annat filnamn/sökväg för lagringen.


Error description 130-0192

Error message

ASSERTION: Fasthetsvillkor ej uppfyllt

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 130-0195

Error message

Cause of error

Inga ytterligare tidsuppdrag kunde startas.

Error correction

Kontakta er servicerepresentant


Error description 130-0196

Error message

Cause of error

Det finns inte tillräckligt arbetsminne tillgängligt.

Error correction

Kontakta er servicerepresentant


Error description 130-0197

Error message

Felaktig event class i följande fel!

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 130-0199

Error message

OEM-Fel utan ytterligare information

Cause of error

Feltexten kunde inte hittas.

Error correction

Skriv in feltexten i feltextfilen och/eller lägg in feltextfilen i den korrekta katalogen.


Error description 130-019A

Error message

Cykel-Fel utan ytterligare information

Cause of error

Feltexten kunde inte hittas.

Error correction

Skriv in feltexten i feltextfilen och/eller lägg in feltextfilen i den korrekta katalogen.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Servicefil sparas

Cause of error

Servicefiler sparas för diagnosutvärdering.

Error correction

Kontakta er servicerepresentant


Error description 130-019D

Error message

Fel-loggfilen kunde inte öppnas. VARNING: Inga fel- eller infomeddelanden loggas.

Cause of error

Fel-loggfilen är skrivskyddad.

Error correction

Ta bort skrivskyddet, döp om eller radera fel-loggfilen.


Error description 130-01A1

Error message

Fel vid sparande av servicefilen

Cause of error

Ett fel har inträffat vid lagring av servicefilerna.

Error correction

Generera servicefilerna på nytt. I förekommande fall via softkey SPARA SERVICEFILER.


Error description 130-01FA

Error message

Felaktigt villkor i Switch-Statement

Cause of error


Error description 130-01FB

Error message

Ingen bekräftelse från applikation %1

Cause of error

Applikationen kvitterar inte avslutandet av Tracefilen för diagnos.

Error correction

Kan inte åtgärdas.


Error description 130-01FC

Error message

Systemfel

Systemfel

Cause of error

En funktion anropades som ännu inte har implementerats i en server.

Error correction

Kontakta er servicerepresentant


Error description 130-01FD

Error message

Systemfel

Systemfel

Cause of error

En server kan inte fastställa ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant


Error description 130-01FE

Error message

Systemfel

Systemfel

Cause of error

En server kan inte få kontakt med ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant


Error description 130-01FF

Error message

Systemfel

Systemfel

Cause of error

Ett programvarufel har inträffat.

Error correction

Kontakta er servicerepresentant


Error description 130-0201

Error message

Konfigurationsdatum %1 - %2
innehåller fel

Cause of error

Angivna konfigurationsdata innehåller fel. De felaktiga värdena ersätts av default-värden.

Error correction

Korrigera angivna konfigurationsdata eller kontakta maskintillverkaren.


Error description 130-0202

Error message

NC-program avbrutet

Cause of error

NC-programmet avbröts på grund av ett fel.

Error correction

Beakta ytterligare felmeddelanden.
Om inga ytterligare felmeddelanden visas, kontakta er servicerepresentant.


Error description 130-03EE

Error message

Filnamn finns redan

Cause of error

Filen kan inte genereras eftersom en fil med samma namn redan existerar

Error correction

Lagra filen under ett annat namn.


Error description 130-03EF

Error message

Filåtkomst ej möjlig

Cause of error

Filen innehåller data i ett icke läsbart format.

Error correction

Selektera en annan fil eller kontakta er servicerepresentant


Error description 130-03F0

Error message

Katalog ej funnen

Cause of error

Den angivna katalogen existerar inte eller har raderats.

Error correction

Selektera en annan katalog


Error description 130-03F1

Error message

ENHET EJ TILLGÄNGLIG

Cause of error

Den angivna enheten är inte ansluten

Error correction

Selektera en annan enhet


Error description 130-0414

Error message

Servicefiler kunde inte sparas

Cause of error

Vid lagring av servicefiler har ett fel inträffat.

Error correction

Försök att spara på nytt. Starta i förekommande fall om styrsystemet.
Kontakta styrsystemskundtjänst om felet återkommer.


Error description 130-0415

Error message

För felet finns ingen onlinehjälp tillgänglig!

Cause of error


Error description 130-07D1

Error message

Fel vid öppna/stänga en zip-fil (%1)

Cause of error

TNC:n kunde inte skapa eller stänga Zip-filen.
Filen är eventuellt korrupt.

Error correction

Försök att skapa Zip-filen på nytt.


Error description 130-07D2

Error message

Vid lagring av en (zip-)fil har ett fel inträffat

Cause of error

TNC:n kunde inte spara åtminstone en fil vid genereringen av servicefiler.

Error correction

Kan inte åtgärdas.


Error description 130-07D4

Error message

Knappen kan vara fastlåst

Cause of error

En eller flera knappar var intryckta i mer än 5 sekunder.

Error correction

Om problemet återkommer: Kontakta kundtjänst.
Tryck på knapparna SHIFT, CTRL och ALT.


Error description 130-07D5

Error message

Parameteröverföring ej möjlig

Cause of error

Kunde inte skriva maskinparametrar eftersom bakgrundsaktivitet blockerar åtkomst till maskinkonfigurationen.

Error correction

- Avsluta bakgrundsaktiviteter.
- Kontrollera att axeln är i servoreglering och har uppnått reglerfönstret vid offset-justering.


Error description 130-07D6

Error message

Enhet ’%1’ reagerar inte!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Programstart eller programselektering har misslyckats

Cause of error

Åtgärden förhindrades av en samtidig omkonfiguration eller ett konfigurationsfel.

Error correction

- Avsluta pågående simulering i driftart Programtest
- Åtgärda konfigurationsfelet


Error description 140-0001

Error message

Säkerhetskopia kan inte skapas av konfigurationsfilen

Cause of error

Vid skrivande av konfigurationsdata skapas en säkerhetskopia av parameterfilen.
Denna fil kunde inte genereras.
- Filen är skrivskyddad
- Enheten är full
- Problem med hårddisken

Error correction

- Ta bort skrivskyddet
- Ta bort filer som inte behövs från hårddisken för att frige mer utrymme


Error description 140-0002

Error message

Konfigurationsfil '%1' kan inte skrivas

Cause of error

Filen kan inte öppnas för skrivning.
- Filen är skrivskyddad
- Enheten är full
- Problem med hårddisken

Error correction

- Ta bort skrivskyddet
- Ta bort filer som inte behövs från hårddisken för att frige mer utrymme


Error description 140-0004

Error message

Konfigurationsfil '%1' ej funnen

Cause of error

En angiven parameterfil kunde inte hittas.
- Fel parameterfil angiven
- Fel katalog angiven för parameterfilen
- Parameterfil raderad

Error correction

- Justera filen 'jhconfigfiles.cfg' eller 'configfiles.cfg'
- Justera filuppgiften i Updateregler.
- Skapa parameterfilen eller kopiera den till den önskade katalogen


Error description 140-0005

Error message

Dataobjekt '%1' '%2' ej fullständigt

Cause of error

Ett konfigurationsobjekt i en konfigurationsfil är inte fullständigt.
En eller flera konfigurationsparametrar saknas. Det ofullsändiga konfigurationsobjektet markeras med Objekt-namn och Objekt-Key.
Möjliga orsaker:
- Befintliga konfigurationsdata tillhör en äldre programvarunivå
- Datafilen har redigerats manuellt

Error correction

- Definiera Update-regler alt. kontakta er servicerepresentant
- Fyll i parameterobjektet fullständigt med Konfig-editorn


Error description 140-0006

Error message

Nyckel till dataobjekt '%1' ej initialiserad

Cause of error

Nyckeln till ett parameterobjekt saknas.

Error correction

Ange nyckeln till alla parameterobjekt.


Error description 140-000A

Error message

Cykel-inifil '%1' ej funnen

Cause of error

De i parameterobjekten 'CfgJhPath' eller 'CfgOemPath' cykelfilerna kunde inte hittas. Namnet anges på den fil som inte kunde hittas.
- Fel fil angiven
- Felaktigt objekt angivet
- Filen raderad
Om filen verkligen existerar kan orsaken till felet även vara felaktiga uppgifter.
- Felaktiga eller ofullständiga uppgifter
- Felaktig cykel-, parameter- eller textdefinition

Error correction

- Korrigera filuppgifter
- Skapa filen eller kopiera den till den önskade katalogen
- Korrigera cykeldefinitionerna med CycleDesign


Error description 140-000B

Error message

Okänt kodord '%1' i cykel-inifil

Cause of error

I en cykelfil har ett okänt nyckelord hittats.
- Felaktig cykelfil
- Fel version av Cycle-Designe har använts
- Ofullständig eller felaktig cykeldefinition

Error correction

- Använd korrekt cykelfil
- Använd korrekt version av CycleDesign
- Korrigera cykeldefinitionerna med CycleDesign


Error description 140-000D

Error message

Ingen text funnen till textnamnet '%1'

Cause of error

I en parameterfil angavs ett textnamn för en språkberoende text som inte kunde hittas.
- Texten har ännu inte definierats
- Textfilen har inte kompilerats
- Textfilen har inte kopierats till målsystemet
- Felaktigt textnamn har angivits

Error correction

Om texten ännu inte finns tillgänglig:
- Definiera texten i Resource-filen
- Kompilera textfilen
- Kopiera textfilen till målsystemet
annars:
- Skriv in det befintliga textnamnet eller korrigera textnamnet


Error description 140-000F

Error message

Modul '%1' är inte öppen

Cause of error

En modul är inte inloggad på konfig-servern.
- För aktionen som skall utföras krävs en inloggning.
- Ett försök att logga ut gjordes.

Error correction

Kontakta er servicerepresentant.


Error description 140-0010

Error message

Modul '%1' har ingen generell skrivåtkomst

Cause of error

Ett försök gjordes att sätta det generella skrivskyddet vid konfig-servern. Detta är dock redan aktivt och kan inte sättas på nytt.

Error correction

Kontakta er servicerepresentant.


Error description 140-0011

Error message

'%1' har ingen generell skrivåtkomst

Cause of error

En modul försökte att upphäva det generella skrivskyddet som dock inte hade reserverats av denna modul.

Error correction

Kontakta er servicerepresentant.


Error description 140-0012

Error message

Okänt meddelande '%1' för konfigurationsserver

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant.


Error description 140-0013

Error message

Skrivåtkomst för '%1' '%2' ej reserverad

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant.


Error description 140-0014

Error message

Felaktig datatyp '%1' vid '%2'

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant.


Error description 140-0015

Error message

Teckenföljd '%1' ej funnen i '%2'

Cause of error

I en cykelfil har en okänd teckensträng hittats.
- Filen är defekt
- Fel version av CycleDesign har använts.

Error correction

- Skapa cykelfilen på nytt med CycleDesign
- Använd korrekt version av CycleDesign


Error description 140-0016

Error message

NOLL-meddelande '%1'

Cause of error

- För lite arbetsminne.
- Internt styrsystemsfel.

Error correction

Kontakta er servicerepresentant.


Error description 140-0017

Error message

Maskinparametrar ändrade.
Stäng av styrsystemet och återstarta.

Cause of error

Konfigurationsdata har ändrats, vilket gör en styrsystemsreset nödvändig för att överföra dessa ändrade data.

Error correction

- Stoppa alla NC-program och förflyttningsrörelser
- Tryck in Nödstoppsknappen
- Stäng av och återstarta styrsystemet.


Error description 140-0018

Error message

Dataobjekt '%1' '%2' finns redan i fil

Cause of error

Ett konfigurationsobjekt existerar redan med angiven Key.

Error correction

- Kontrollera att korrekta konfigurationsdatafiler används, t.ex. att inte någon av filerna används dubbelt.
- Kontrollera att ett Dataobjekt inte existerar i en annan fil Fil.
- Ändra Key för ett Konfigurationsdataobjekt som existerar på flera ställen.
- Radera ett Objekt som existerar flera gånger.


Error description 140-0019

Error message

Internt Software-fel

Cause of error

Internt programvarufel.

Error correction

Kontakta er servicerepresentant.


Error description 140-001A

Error message

Konfigurationsobjekt '%1' / '%2' ej funnet

Cause of error

Ett konfigurationsobjekt som krävs för att kunna starta systemet existerar inte.

Error correction

- Kontrollera de konfigurationsfiler som används
- Kontrollera konfigurationsdata


Error description 140-001B

Error message

Ingen ändringsbekräftelse erhållen från '%1'

Cause of error

Internt styrsystemsfel.
Konfigurationsdata har ändrats. Efter meddelande om ändringen har inte alla moduler skickat tillbaka en bekräftelse inom den nödvändiga tidsgränsen.
Modulen som inte har bekräftat listas i tilläggstexten.

Error correction

Kontakta er servicerepresentant


Error description 140-001D

Error message

Parameterändring under program- eller makroexekvering

Cause of error

Ett försök att ändra konfigurationsdata under en programkörning utfördes. Ändring av detta data är inte tillåten under programkörning (Gäller för Reset-fel). Alternativt ändrades data under programkörningen som kräver en återkörning och därför bara får
ändras av geometrikedjan eller PLC (gäller för Run- eller Ref-fel).
Information om det är Reset, Run eller Ref som är orsak till uppgiften anges i tilläggsinformationen.

Error correction

Stoppa programkörningen och spara igen.


Error description 140-001E

Error message

Parameterändring spärrad

Cause of error

Det finns två möjliga orsaker:
1. Ett försök utfördes att ändra konfigurationsdata samtidigt som kvittering på en ändring fortfarande inväntas. Den senaste ändringen och meddelandet är ännu inte avslutat.
2. Ett försök att starta ett program utfördes redan innan meddelandet om konfigurationsändringen hade avslutats.

Error correction

1. Försök att spara igen.
2. Starta programmet på nytt.


Error description 140-001F

Error message

Programstart:Dataobjekt med skrivskydd ej tillåtet

Cause of error

Ett försök att starta ett program utfördes trots att dataobjekt fortfarande är försedda med skrivskydd eller att skrivåtkomst är reserverat för dataobjekt. Vid programstart måste skrivåtkomst vara tillåten för alla objekt.

Error correction

Starta programmet på nytt.


Error description 140-0020

Error message

Modulnamn saknas eller obekant '%1'

Cause of error

Internt programvarufel.
Vid en begäran har en modul inte angivit sin egen identifikation eller angivit en felaktig identifikation.

Error correction

Kontakta er servicerepresentant


Error description 140-0021

Error message

Dataobjekt '%1' omdöpt till '%2'
key '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Det angivna dataobjektet döptes om av styrsystemet på grund av en regel.

Error correction

Kontrollera värdet för det angivna dataobjektet. Om dataobjektet inte är korrekt, korrigera objektet. Spara sedan data.


Error description 140-0022

Error message

Dataobjekt '%1' '%2' borttaget

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Dataobjektet stöds inte längre och togs bort av styrsystemet på grund av en regel.

Error correction

Spara ändrade data.


Error description 140-0023

Error message

Datatyp ändrad med dataobjekt '%1' '%2'
key '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Datatypen för ett Dataobjekts Attribut ändrades av styrsystemet på grund av en regel.

Error correction

Kontrollera värdet för det angivna attributet i dataobjektet. Korrigera värdet om det inte är korrekt.
Spara sedan ändrade data.


Error description 140-0024

Error message

Attribut omdöpt i dataobjekt '%1' '%2'
attribut '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Vid det angivna dataobjektet döptes ett attribut om av styrsystemet på grund av en regel.

Error correction

Kontrollera värdet för det angivna attributet i dataobjektet. Korrigera värdet om det inte är korrekt.
Spara sedan ändrade data.


Error description 140-0025

Error message

Attribut i dataobjekt '%1' '%2' borttaget
attribut '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Vid det angivna dataobjektet togs ett attribut bort av styrsystemet på grund av en regel.

Error correction

Kontrollera värdet för det angivna dataobjektet. Om dataobjektet inte är korrekt, korrigera objektet.
Spara sedan ändrade data.


Error description 140-0026

Error message

Attribut infogat i dataobjekt '%1' '%2'
attribut '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Det angivna dataobjektet är inte fullständigt. På grund av en regel infogade styrsystemet detta eller de saknade attributen.

Error correction

Kontrollera värdet för det angivna dataobjektet. Om dataobjektet inte är korrekt, korrigera objektet.
Spara sedan ändrade data.


Error description 140-0027

Error message

Dataobjekt '%1' '%2' borttaget

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Dataobjektet stöds visserligen fortfarande av styrsystemet men togs bort på grund av en regel.

Error correction

Spara ändrade data.


Error description 140-0028

Error message

Dataobjekt '%1' '%2' infogat

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Dataobjektet saknas i aktuella konfigurationsdata och infogades på grund av en regel.

Error correction

Kontrollera värdet för det angivna dataobjektet. Om dataobjektet inte är korrekt, korrigera objektet.
Spara sedan ändrade data.


Error description 140-0029

Error message

Fel infogat värde i dataobjekt '%1' '%2'
attribut '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Det angivna dataobjektet är inte fullständigt. På grund av en regel infogades saknade attribut av styrsystemet. Det i regeln angivna värdet som skall infogas är dock felaktigt.

Error correction

- Attributet initialiseras med ett defaultvärde. Detta skall kontrolleras och eventuellt korrigeras.
- Den felaktiga regeln skall korrigeras.


Error description 140-002B

Error message

Datafil ej sparad

Cause of error

Fatala fel upptäcktes i konfigurationsdata eller de inlästa konfigurationsdata måste modifieras på grund av en programvaruuppdatering.
Så länge felet inte har åtgärdats eller programvaruuppdateringen har avslutats, kommer inga konfigurationsdata att skrivas till datafilerna.
Denna varning visas endast som information och visas varje gång på grund av ovanstående orsaker.

Error correction

- Korrigera fatala fel manuellt i konfigurationseditorn via softkey 'Åtgärda syntaxfel'.
- Åtgärda fel som korrigerats med en updateringsregel i konfigurationseditorn via softkey 'Konfigdata' och spara därefter.
Efter genomförande av ovanstående felåtgärder skall detta felmeddelande inte längre visas. Om felmeddelandet fortsätter att visas, har alla fel i konfigurationsdata inte åtgärdats eller så genomfördes inte programvaruuppdateringen korret.


Error description 140-002C

Error message

Obekant objektnamn '%1'

Cause of error

Ett Objektnamn är okänt. Namnet kan vara felaktigt inskrivet eller stöds inte av versionen.

Error correction

- Om namnet härstammar från en konfigurationsfil, korrigera det där.
- Kontakta annars er servicerepresentant.


Error description 140-002D

Error message

Maximal liststorlek i Konfig-View överskriden

Cause of error

Den maximala storleken på en lista har nåtts. För många konfigurationsdataobjekt har infogats.

Error correction

- Radera konfigurationsdataobjekt
- Om detta inte är möjligt, kontakta er servicerepresentant


Error description 140-002E

Error message

Styrningens SIK-identitet felaktig: %1

Cause of error

SIK:en (System Identification Key) är inte avsedd för denna programvara. Styrsystemet kan bara köras som programmeringsstation med denna programvara. Möjliga orsaker:
- Styrsystemet är inte någon exportversion
- Felaktig SIK
- Felaktig eller icke konfigurerad styrsystemstyp
- Fel vid åtkomst till SIK

Error correction

- Kontakta er servicerepresentant


Error description 140-002F

Error message

General Key har löpt ut

Cause of error

För idrifttagning av styrsystemet kan maskintillverkaren använda ett master-lösenord (General Key) som friger alla optioner en gång för alla i 90 dagar.
General Key har löpt ut och är därför inte längre giltig.
Optionerna är nu bara aktiva med korrekta lösenord.

Error correction

Beställ Software-option(er) från kundtjänst.


Error description 140-0030

Error message

General Key aktiv

Cause of error

För idrifttagning av styrsystemet kan maskintillverkaren använda ett master-lösenord (General Key) som friger alla optioner en gång för alla i 90 dagar.
Detta meddelande visas vid varje uppstart när General Key är aktiv.
När tidsrymden har löpt ut kan optionerna bara användas med korrekta lösenord. Om ett NC-program exekveras när General Key löper ut, kommer ett NC-stopp att genereras!

Error correction

Kontakta maskintillverkaren. I SIK-menyn kan du kontrollera hur länge till General Key kommer att vara giltig resp. deaktivera General Key.


Error description 140-0031

Error message

Lösenord '%1' inmatat

Cause of error


Error description 140-0032

Error message

Fel softwareversion

Cause of error

Exportbeteckningen överensstämmer inte med den för tillfället tillgängliga programvaruversionen.

Error correction

Ett byte från standardversion till exportversion eller tvärt om måste utföras.


Error description 140-0033

Error message

Uppdrag ej utförbart

Cause of error

Konfig-servern kan inte utföra ett uppdrag. Mer information om uppdraget finns i tilläggsinformationen.

Error correction

Kontakta er servicerepresentant.


Error description 140-0034

Error message

Dataobjekt '%1' '%2' flyttad till fil '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Dataobjektet har sparats i en felaktig fil och har flyttats till en annan fil på grund av en regel.

Error correction

Spara ändrade data.


Error description 140-0035

Error message

Dataobjekt '%1' '%2' uppdelade i '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Dataobjektet delades upp i ett eller flera dataobjekt.

Error correction

Spara ändrade data.


Error description 140-0036

Error message

Värde i dataobjekt '%1' '%2' ändrade
attribut '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Ett eller flera värden i ett Dataobjekt ändrades av styrsystemet på grund av en regel.

Error correction

Kontrollera värdena för de angivna attributen i dataobjektet. Korrigera värdet om det inte är korrekt.
Spara sedan ändrade data.


Error description 140-0037

Error message

Attribut i dataobjekt '%1' '%2' flyttat
attribut '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Vid det angivna dataobjektet flyttades ett attribut om av styrsystemet på grund av en regel.

Error correction

Kontrollera värdet för det angivna dataobjektet. Om dataobjektet inte är korrekt, korrigera objektet.
Spara sedan ändrade data.


Error description 140-0038

Error message

Dataobjekt '%1': Key ändrad från '%2' till '%3'

Cause of error

De inlästa konfigurationsdata tillhör en äldre nivå av styrsystemet.
Objekt-nyckeln för ett dataobjekt ändrades på grund av en regel.

Error correction

Kontrollera värdet för det angivna dataobjektet. Om dataobjektet inte är korrekt, korrigera objektet.
Spara sedan ändrade data.


Error description 140-0042

Error message

Felaktiga cykeldata

Cause of error

- För många softkeys i en nivå
- Felaktig menystruktur
- Annat fel

Error correction

- Dela upp softkeys i fler nivåer
- Definiera en korrekt menystruktur
- Beakta tilläggsinformationen


Error description 140-0043

Error message

För stor datamängd

Cause of error

För många dataobjekt ändrades eller så laddades en för stor MP-delfil. Alla dataobjekt kommer inte att bli verksamma omedelbart.

Error correction

- Stäng av och återstarta styrsystemet.
- Dela upp MP-delfil


Error description 140-0044

Error message

Stäng av och återstarta styrsystemet

Cause of error

Provlicensen har deaktiverats. De temporärt frigivna optionerna förblir dock aktiva tills styrsystemet stängs av.

Error correction

Styrsystemet måste stängas av och startas om på nytt.


Error description 140-0045

Error message

Fel vid öppnande av backup-filen '%1'

Cause of error

- Fil ej tillgänglig
- Åtkomst till filen misslyckades
- Filen är inte någon giltig backup-fil

Error correction

- Selektera en fil som existerar
- Filen får inte vara öppnad från någon annan applikation
- Den selekterade filen måste ha skapats som backup-fil av styrsystemet


Error description 140-0046

Error message

Dataändring utan verkan

Cause of error

Flera MP-delfiler har laddats eller parametrar har ändrats via PLC-modul.
Ett försök utfördes att ändra data, vilka inte har någon effekt i styrsystemsdrift eftersom
data övertäcks av MP-delfiler eller PLC-ändringar.

Error correction

Kontrollera aktiva data i datablocket 'Verksamma data'. Om data inte har önskade värden:
- Ladda MP-delfilen som ändringen utfördes i ännu en gång
- Ladda ur en annan MP-delfil
- Ändra data i datablocket 'Temporära data'


Error description 140-0047

Error message

Fel vid laddning av backup

Cause of error

- Programexekvering aktiv
- Data tillhör en äldre programvarunivå
- Det finns ett syntaxfel i en fil
- Filerna från backupen återställdes men kunde inte aktiveras eftersom de innehåller Reset-parametrar med andra värden.

Error correction

- Stoppa programmet
- Data måste kompletteras via Update. Beakta anvisningarna för Update av Konfig-data.
- Korrigera manuellt via softkey 'ÅTGÄRDA SYNTAXFEL'
- Styrsystemet måste stängas av och startas om på nytt.
Om gamla data måste återställas, aktiverar du filen %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Fel vid skapande av backup

Cause of error

- Ej tillåtet i detta datablock
- Filen kan inte skapas

Error correction

- Selektera basdatablocket
- Selektera en annan fil


Error description 140-0049

Error message

Software-option för OEM-cykler är inte frigiven

Cause of error

Ett OEM-cykelträd konfigurerades, Software-optionen är dock inte frigiven.

Error correction

Beställ den nödvändiga Software-optioner från kundtjänst.


Error description 140-004A

Error message

Software-option för '%1' är inte frigiven

Cause of error

Den för det selekterade språket nödvändiga software-optionen är inte frigiven.

Error correction

Beställ den nödvändiga Software-optioner från kundtjänst.


Error description 140-004B

Error message

Fel vid bestämmande av strömregleringsparametrar

Cause of error

Ett fel har inträffat vid automatisk beräkning av strömregleringsparametrar.

Error correction

Strömregleringsparametrarna måste bestämmas manuellt.


Error description 140-004C

Error message

Systeminställningar raderade

Cause of error

De permanent sparade systeminställningarna, t.ex. de senast valda programmen, raderades.
Vid omstart återskapar styrningen dessa systeminställningar.

Error correction

Stäng av och återstarta styrsystemet.


Error description 140-004D

Error message

Password %1 defined twice

Cause of error

Det angivna kodnumret eller lösenordet existerar redan. En dubbel definition är inte tillåten.

Error correction

- Ersätt det angivna lösenordet i konfigurationen (CfgOemPassword eller CfgChangePassword). Ange ett lösenord som ännu inte är använt.


Error description 140-004E

Error message

Lösenord %1 ersatt av maskintillverkaren

Cause of error

Det angivna lösenordet har ersatts av maskintillverkaren med ett annat.

Error correction

Använd lösenordet som maskintillverkaren har definierat.
Beakta maskinhandboken eller kontakta maskintillverkaren för att erhålla lösenordet.


Error description 140-004F

Error message

Genomför uppdatering av Konfig-data

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Ej tillåtet dataobjekt för fil

Cause of error

Dataobjektet lagrades på en otillåten plats. Dataobjektet får antingen inte alls lagras i en parameterfil eller så måste det befinna sig i en fil på enheten PLC: eller SYS:

Error correction

Ta bort dataobjektet helt och hållet från filen eller flytta det till en fil på en annan enhet. Beakta dessutom vilken åtkomst som har definierats för dataobjektet.


Error description 140-0051

Error message

Dataobjekt '%1' felaktig

Cause of error

Ett konfigurationsobjekt i en konfigurationsfil är felaktigt eller inte fullständigt.
Möjliga orsaker:
- Befintliga konfigurationsdata tillhör en äldre programvarunivå.
- Datafilen har redigerats manuellt.

Error correction

- Återställ Config-version och utför Update på nytt.
- Korrigera eller fyll i parameterobjektet fullständigt med Config-editorn.


Error description 140-0052

Error message

Installation av Setup i PLCE-enhet misslyckades

Cause of error

Installationen av Setup-filer i den krypterade PLCE-enheten har misslyckats.

Error correction

Möjliga orsaker:
- Ett felaktigt lösenord för att kryptera Setup-filerna har angivits i PLCdesign. Skapa filen setup.zip i PLCdesign på nytt med korrekt lösenord.
- Ett mål-filnamn eller en målkatalog som innehåller otillåtna tecken har angivits i PLCdesign. Använd enbart ASCII-tecken för målsökvägen i PLCE:. Skapa filen setup.zip i PLCdesign på nytt.
- Image-filen för PLCE: är för liten för Update. Spara (säkerhetskopia) innehållet från PLCE:, generera en större Image-fil, läs tillbaka backup och försök att utföra update på nytt.
- Det existerar inte någon krypterad PLCE:-partition på styrsystemet. Skapa en krypterad partition och försök att utföra Update på nytt.
- Inget lösenord till den krypterade partitionen kunde hittas eller så har lösenordet så har ett felaktigt lösenord angivits. Ange ett korrekt lösenord i inställningarna för PLCE:-partitionen (driftart PLC-programmering).


Error description 140-0053

Error message

Konfigurationsdataobjekt ej funnet

Cause of error

Ett konfigurationsobjekt som krävs för mjukvaruuppdatering existerar inte. Uppdateringen av konfigurationsdata kan därför möjligtvis enbart ha genomförts ofullständigt.

Error correction

Kontrollera maskinkonfigurationen och korrigera om det behövs.


Error description 140-0054

Error message

Fel vid laddning av default-data

Cause of error

Vid laddning av default-data har ett fel inträffat:
- Styrsystemet har fortfarande åtkomst till en eller flera filer
- Default-data är ofullständigt eller felaktigt

Error correction

- Kontrollera om det finns ytterligare information i logfilen som pekar på möjliga orsaker till felet.
- Starta om styrsystemet och stoppa uppstarten genom att omedelbart trycka på MOD-knappen. Ladda nu in default-data
- Kontakta kundtjänst om problemet återkommer


Error description 140-0055

Error message

Faulty update rule

Cause of error

Den i tilläggsinformationen angivna uppdateringsregeln är felaktig. Uppdateringen av maskinkonfigurationen kan inte genomföras med denna regel.

Error correction

- Kontrollera alla uppgifter i uppdateringsregeln.
- Om en fil har angivits i regeln: Kontollera att filen ingår i den aktuella konfigurationen.
- Korrigera uppdateringsregeln så att maskinkonfigurationen kan uppdateras korrekt.


Error description 140-0056

Error message

Fel vid sparande av konfigurationsdata

Cause of error

- Ett fel har inträffat vid lagring av konfigurationsdata.

Error correction

- Beakta tilläggsinformationen som anges i den interna informationen.
- Kontakta kundtjänst.


Error description 140-0057

Error message

Otillåtet värde

Cause of error

- Kontrollen av det inmatade värdet visar att värdet är felaktigt eller ogiltigt.
- Även andra maskinparametrar kan påverka om värdet är ogiltigt (rimlighet).

Error correction

- Kontrollera det inmatade värdet och justera det i förekommande fall. Om parametern är beroende av andra parametrar, behöver du då också ta hänsyn till de andra parametrarna.
- Kontakta kundtjänst


Error description 140-0058

Error message

Dataobjekt ’%1’ ej tillgänglig

Cause of error

- Fel vid skrivande av data.
- Angivet Keyname existerar inte.

Error correction

- Kontrollera keyname och korrigera i förekommande fall alternativt ange ett tillgängligt keyname.
- Lägg först upp dataobjekt med detta keyname.
- Kontakta kundtjänst.


Error description 140-0059

Error message

För många MP-subfiler laddade

Cause of error

Vid laddning av MP-subfiler uppnåddes det maximalt möjligt antal laddade subfiler.

Error correction

- Plocka via konfig-editor bort alla eventuella MP-subfiler
- Starta styrsystemet på nytt
- Kontakta kundtjänst


Error description 140-005A

Error message

Felaktiga data i uppdateringsregler

Cause of error

Dataobjektet som har angivits i uppdateringsreglerna är felaktigt.

Error correction

Kontrollera stavning på det dataobjekt som har angivits under ’object’ i uppdateringsreglerna och korrigera i förekommande fall:
- Kontrollera stavningen på alla namn.
- Kontrollera att syntax beträffande parenteser är fullständig. Öppnade parenteser måste också stängas.
- Kontrollera syntax beträffande alla maskinparametrar resp. attribut. Attribut måste separeras med komma. Viktigt: Om en parentes kommer därefter får inget komma anges!
- Kontrollera strängarnas syntax. Strängar måste anges inom citationstecken.
- Om citationstecken förekommer, måste dessa föregås av ett ’\’. Exempel: \”Ett Namn\”- Falls ein ’\’
- Om ett ’\’ förekommer måste detta föregås av ytterligare ett. Exempel: \\
- Kontakta kundtjänst.


Error description 140-005B

Error message

Uppdatering av systemdata ej tillåtet

Cause of error

- Ett försök att via uppdateringsreglerna förändra eller skriva över skrivskyddade data/filer eller system-konfigurationsdata genomfördes.
- Uppdateringsreglerna får inte ändra skrivskyddade data eller systemdata.

Error correction

- Ta bort felaktiga uppdateringsregler. Den felaktiga uppdateringsregeln finner du i tilläggsinformationen för felmeddelandet genom att trycka på softkey INTERN INFO.
- Kontakta kundtjänst.


Error description 140-005C

Error message

Felaktigt värde för maskinparameter

Cause of error

- Syntaxfel i värde för en maskinparameter i uppdateringsregler.
- Angivet värde innehåller skrivfel alternativt är inte tillåtet för parametern som skall ändras via uppdateringsregeln.

Error correction

- Kontrollera värdets stavning.
- Kontrollera vilken typ av värde det är. Vid ett numeriskt värde får enbart siffror ingå, vid en uppräkning måste ett tillgängligt uppräkningsnamn anges.
- Kontakta kundtjänst.


Error description 140-005D

Error message

Okänt namn i uppdateringsregler

Cause of error

- Okänt attributnamn eller maskinparameter angiven i uppdateringsregel.

Error correction

- Kontrollera namnets stavning.
- Kontrollera att attribut eller maskinparameter verkligen existerar i dataobjekt.
- Kontakta kundtjänst.


Error description 140-005E

Error message

Felaktigt listindex

Cause of error

- Inget index eller för stort index angivet för listan i uppdateringsregeln.

Error correction

- Om inget index har angivits, anger du ett index.
- Kontrollera att inte angivet index är större än det maximala index för den tillhörande listan. Ändra i förekommande fall index.
- Kontakta kundtjänst.


Error description 140-005F

Error message

Okänd fil ’%1’ i uppdateringsregel '%2'

Cause of error

- I uppdateringsreglerna har en fil angivits som antingen inte existerar eller inte finns införd i listan med konfigurationsfiler.
- Du får tilläggsinformation för felmeddelandet genom att trycka på softkey INTERN INFO.

Error correction

- Filen existerar inte och inte införd i listan med konfigurationsfiler:
- Filen läggs upp automatiskt av styrsystemet och nya data sparas i filen.
- Om den nya filen inte skall användas, flyttar du data till en annan befintlig fil och tar bort filen från listan med konfigurationsfiler.
- Felaktig sökväg eller felaktigt filnamn i uppdateringsregel:
- Tryck på softkey UPDATE REGELN och kontrollera uppdateringsregel samt korrigera om det behövs.
- Konfigurationsfilen existerar men finns inte i listan med konfigurationsfiler:
- Tryck på softkey ’KONFIG FIL-LISTOR och lägg till filen i listan.
- Kontakta kundtjänst.


Error description 140-0060

Error message

Måttenhet ’%1’ ej definierad

Cause of error

- Okänd måttenhet angiven i attributinformationen.

Error correction

- Kontrollera och justera i förekommande fall måttenheten. Endast på förhand bestämda måttenheter skall användas. Det är bara måttenhetens namn som kan anges, inte måttenheten själv.
- Beakta att beroende på måttenheten kommer en omräkning av det presenterade värdet till den av styrsystemet internt använda måttenheten att ske.
- Vid maskinparameter CfgOemInt och CfgOemPosition får inga måttenheter användas som resulterar i en omräkning.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Funktion ej tillåten med krypterade data

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Software-option ’%1’ är spärrad via konfigurationen

Cause of error

- Software-option är spärrad via konfigurationen. Därför är denna software-option inte tillgänglig, trots att den har frigivits i SIK.
- Beakta att maskinbeteendet kan ändras (t.ex. vid spärrad kollisionsövervakning DCM)!

Error correction

- Frige denna software-option i SIK-dialogen, för att återgå till det ursprungliga beteendet.
- Kontakta er servicerepresentant.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 141-0003

Error message

Keyname existerar redan

Cause of error

Ett dataobjekt existerar redan med angiven Key.
Därför kan inget nytt dataobjekt anges med denna Key.

Error correction

- Radera det gamla dataobjektet
- eller ange en annan Key


Error description 141-0005

Error message

Data sparades inte fullständigt

Cause of error

Alla ändrade data kunde inte sparas, eftersom de är skrivskyddade eller ytterligare ett NC-program exekveras.

Error correction

- Avsluta NC-programmeringen
- Försök att spara igen eftersom skrivskyddet kan ha upphävts under tiden.


Error description 141-0006

Error message

Värde utanför %1 till %2

Cause of error

Det angivna värdet är ogiltigt eller ligger utanför de tillåtna gränsvärdena.

Error correction

Ange ett annat värde.


Error description 141-0030

Error message

Inga fler inmatningar av lösenord möjligt

Cause of error

Ett felaktigt lösenord användes flera gånger för att frige en option.
Efter 10 felaktiga inmatningar kan inga fler inmatningar utföras.

Error correction

Kontakta er servicerepresentant.


Error description 141-0048

Error message

Selekteringen är inte någon MP-delfil

Cause of error

Du har selekterat en katalog. Denna funktion stödjer enbart selektering av en fil.

Error correction

- Selektera antingen en MP-delfil (ej katalog)
- eller uppdatera alla filer från katalogen via softkey UPDATE FIL / KATALOG


Error description 141-004B

Error message

Nödvändigt värde saknas

Cause of error

Ett nödvändigt värde har inte angivits.

Error correction

- Ange värdet på det indikerade stället


Error description 141-004C

Error message

Ogiltigt inmatningsområde eller felaktigt format

Cause of error

Det angivna värdet passar inte till parameterns format.

Error correction

- Använd tillåtet inmatningsområde för värdet, beakta inmatningsområdet för tillhörande parametrar


Error description 141-004D

Error message

Värde får inte förändras

Cause of error

Du har angivit attributinformation som inte kan förändras av maskintillverkaren.
Eventuellt utfördes denna inmatning direkt i en parameterfil.

Error correction

Ange bara sådana data som erbjuds i dialogfönstret för redigering av attributinformation.


Error description 141-004E

Error message

Ingen rad har selekterats

Cause of error

Du har inte selekterat något fält från tabellen via "Välj".

Error correction

- Selektera en rad i tabellen via "Välj".
Observera: Huruvida en selektering kan anges, beror på vilken typ av parameter det handlar om!


Error description 141-004F

Error message

Funktion bara möjlig med basdata

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Software-option [%1] kan inte spärras

Cause of error

Du har försökt att spärra en software-option som är listad i SIK-dialogen via softkey LOCK OPTION. Den valda optionen tillhör styrsystemets originalfunktioner.
Optioner som är tillgängliga som standard kan inte spärras.

Error correction

Välj en för detta styrsystem tillgänglig software-option för funktionen LOCK OPTION.
Listan med tillgängliga software-optioner finner du i den tekniska handboken.


Error description 141-0141

Error message

Kopiera default konfiguration till \\CONFIG ?

Cause of error


Error description 141-0142

Error message

Tidigare data sparas i \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Cirkelbåge ej fullständigt definierad

Cause of error

Startvinkeln för cirkelbågen är inte definierad


Error description 145-0002

Error message

Cirkelbåge ej fullständigt definierad

Cause of error

Slutvinkeln för cirkelbågen är inte definierad


Error description 145-0003

Error message

Cirkelbåge ej fullständigt definierad

Cause of error

Start- och slutvinkeln för cirkelbågen är inte definierad


Error description 145-0004

Error message

Systemfel i geometrin

Cause of error

Läget på en cirkelbåge i rymden är inte entydigt definierat.

Error correction

Kontakta er servicerepresentant


Error description 145-0005

Error message

Systemfel i geometrin

Cause of error

Message får inte innehålla någon Transformerings-matris

Error correction

Kontakta er servicerepresentant


Error description 145-0006

Error message

Otillåten skalfaktor

Cause of error

Du har definierat olika axelspecifika skalfaktorer för en cirkel. Använd samma axelspecifika skalfaktorer vid cirklar.


Error description 145-0008

Error message

Tangent felaktig

Cause of error

Den programmerade slutpunkten för en tangent ligger för nära cirkelbågen

Error correction

Korrigera tangentens slutpunkt


Error description 145-0009

Error message

Tangent felaktig

Cause of error

Den programmerade tangentpunkten ligger på cirkelbågen

Error correction

Korrigera tangentens slutpunkt


Error description 145-000A

Error message

Tangent felaktig

Cause of error

Den programmerade tangentpunkten ligger innanför cirkelbågen

Error correction

Korrigera tangentens slutpunkt


Error description 145-000C

Error message

Felaktig punkt

Cause of error

Den programmerade punkten ligger inte på cirkelbågen

Error correction

Korrigera punktens koordinater


Error description 145-000D

Error message

Funktion ännu ej implementerad

Cause of error

Funktion ännu ej implementerad


Error description 145-000E

Error message

Felaktig cirkelbåge

Cause of error

Start- och slutpunkt för cirkelbågen har olika avstånd från centrumpunkten.

Error correction

Korrigera koordinaterna för cirkelbågens slutpunkt eller koordinaterna för cirkelcentrumet


Error description 145-000F

Error message

Felaktig cirkelbåge

Cause of error

Avståndet mellan cirkelbågens start- och slutpunkt är för litet

Error correction

Korrigera punkten


Error description 145-0010

Error message

Felaktig cirkelbåge

Cause of error

Den specificerade cirkelradien är för liten för att kunna förbinda cirkelbågens start- och slutpunkt

Error correction

Korrigera koordinaterna


Error description 145-0011

Error message

Felaktig cirkelbåge

Cause of error

Tangenterna vid cirkelns start- och slutpunkt är parallella

Error correction

Korrigera koordinaterna


Error description 145-0012

Error message

Ingen skärningspunkt hittad

Cause of error

De specificerade kurvorna har ingen skärningspunkt

Error correction

Korrigera koordinaterna


Error description 145-0013

Error message

Felaktig fas

Cause of error

Fasens längd är inte definierad

Error correction

Ange fasens längd


Error description 145-0014

Error message

Felaktig fas

Cause of error

Fasen är för lång

Error correction

Korrigera fasens längd


Error description 145-0015

Error message

Felaktig fas

Cause of error

Fas är endast tillåten mellan två rätlinjer

Error correction

Radera fasblocket


Error description 145-0016

Error message

Felaktig rundning (RND)

Cause of error

Rundningens radie är inte definierad

Error correction

Korrigera rundningen


Error description 145-0017

Error message

Felaktig rundning (RND)

Cause of error

Rundningens radie för stor

Error correction

Korrigera rundningens radie


Error description 145-0018

Error message

Felaktig framkörning (APPR)

Cause of error

Framkörningsrörelsens längd är inte definierad


Error description 145-0019

Error message

Felaktig framkörning (APPR)

Cause of error

Framkörningsidan är inte definierad


Error description 145-001A

Error message

Felaktig framkörning (APPR)

Cause of error

Framkörningsrörelsens radie är inte definierad


Error description 145-001B

Error message

Felaktig framkörning (APPR)

Cause of error

Förflyttningsvinkeln i framkörningsrörelsen är inte definierad


Error description 145-001C

Error message

Felaktig framkörning (APPR)

Cause of error

Övergångsbågens radie i framkörningsrörelsen är för stor


Error description 145-001D

Error message

Felaktig frånkörning (DEPT)

Cause of error

Frånkörningsrörelsens längd är inte definierad


Error description 145-001E

Error message

Felaktig frånkörning (DEPT)

Cause of error

Frånkörningsidan är inte definierad


Error description 145-001F

Error message

Felaktig frånkörning (DEPT)

Cause of error

Frånkörningsrörelsens radie är inte definierad


Error description 145-0020

Error message

Felaktig frånkörning (DEPT)

Cause of error

Förflyttningsvinkeln i frånkörningsrörelsen är inte definierad


Error description 145-0021

Error message

Felaktig frånkörning (DEPT)

Cause of error

Övergångsbågens radie i frånkörningsrörelsen är för stor


Error description 145-0022

Error message

Felaktig frånkörning (DEPT)

Cause of error

Frånkörningsrörelsens slutpunkt är inte definierad


Error description 145-0023

Error message

Systemfel i geometrin

Cause of error

Åtkomst till en vektorkomponent med ogiltigt index

Error correction

Kontakta er servicerepresentant


Error description 145-0024

Error message

Systemfel i geometrin

Cause of error

Ett försök att normalisera en nollvektor utfördes

Error correction

Kontakta er servicerepresentant


Error description 145-0025

Error message

Systemfel i geometrin

Cause of error

Åtkomst till ett matriselement med ogiltigt index

Error correction

Kontakta er servicerepresentant


Error description 145-0026

Error message

Systemfel i geometrin

Cause of error

Åtkomst till kolumnen i en matris med ogiltigt index

Error correction

Kontakta er servicerepresentant


Error description 145-0027

Error message

Systemfel i geometrin

Cause of error

Ett försök att invertera en singulär matris utfördes

Error correction

Kontakta er servicerepresentant


Error description 145-0028

Error message

Systemfel i geometrin

Cause of error

Ingen konvertering möjlig

Error correction

Kontakta er servicerepresentant


Error description 145-002F

Error message

Translation felaktig

Cause of error

Definitionen av orienteringen i en koordinattransformering felaktig

Error correction

Korrigera definitionen


Error description 145-0030

Error message

Translation felaktig

Cause of error

I en koordinattransformering kan Y-axeln inte beräknas.

Error correction

Korrigera definitionen


Error description 145-0031

Error message

Geometrifel

Cause of error

Avståndet mellan två punkter är för litet för en beräkning


Error description 145-0032

Error message

Systemfel i geometrin

Cause of error

En intern beräkning resulterade i division med noll.

Error correction

Kontakta er servicerepresentant


Error description 145-0033

Error message

Systemfel i geometrin

Cause of error

En intern beräkning resulterar i en cirkel med negativ radie.

Error correction

Kontakta er servicerepresentant


Error description 145-0034

Error message

Systemfel i geometrin

Cause of error

För en ellips eller en elliptisk båge anropades en funktion som bara är tillåten för cirklar respektive cirkelbågar.

Error correction

Kontakta er servicerepresentant


Error description 145-0035

Error message

Systemfel i geometrin

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 145-0036

Error message

Systemfel i geometrin

Cause of error

I en geometrisk konstruktion ligger två punkter så nära varandra att riktningsvektorn inte blir tillräckligt exakt.

Error correction

Kontakta er servicerepresentant


Error description 145-0037

Error message

Cirkel felaktigt programmerad

Cause of error

Ingen cirkel definieras av de programmerade punkterna.

Error correction

Korrigera punkternas koordinater


Error description 145-0038

Error message

Systemfel i geometrin

Cause of error

Vid en intern beräkning har en ellips degenererat till en linje.
För sådana degenererade ellipser kan vissa operationer inte genomföras.

Error correction

Kontakta er servicerepresentant


Error description 145-0039

Error message

Felaktig rundning (RND)

Cause of error

Du försökte infoga en rundning mellan två parallella linjer som går i motsatt riktning.

Error correction

Korrigera de räta linjerna


Error description 145-003A

Error message

Konturens vridriktning odefinierad

Cause of error

Du försökte att bestämma en konturs rotationsriktning, trots att den inte har någon definierad rotationsriktning.

Error correction

Säkerställ att konturen är sluten och inte har några luckor.


Error description 160-0001

Error message

Systemfel i interpreterare

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 160-0003

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Nyckelord eller G-funktion ej programmerad

Error correction

Ändra NC-programmet


Error description 160-0004

Error message

Systemfel i interpreterare

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 160-0007

Error message

Systemfel i interpreterare

Cause of error

Fel i en intern cykel

Error correction

Kontakta er servicerepresentant


Error description 160-000B

Error message

CYKEL DEF EJ DEFINIERAD

Cause of error

Du har programmerat ett cykelanrop utan att först ha definierat cykeln eller så har du försökt att anropa en Def-aktiv cykel.

Error correction

Definiera cykeln före anropet


Error description 160-000D

Error message

Program '%1' kan inte öppnas

Cause of error

Vid öppning av filen inträffade ett fel

Error correction

Säkerställ att filen verkligen existerar, att den angivna sökvägen är korrekt och att filen har ett läsbart format.


Error description 160-0018

Error message

HOPP TILL LABEL 0 FÖRBJUDET

Cause of error

Du har programmerat ett hopp till label 0 i ett NC-block LBL CALL (ISO: L 0,0) eller i en hopp-instruktion (parameter-beräkning).

Error correction

Ändra NC-programmet.


Error description 160-001A

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat en programdelsupprepning på ett felaktigt sätt

Error correction

Ändra NC-programmet


Error description 160-001B

Error message

LABEL NR. SAKNAS

Cause of error

Du har försökt att anropa en Label som inte är tillgänglig med LBL CALL (DIN/ISO: L x,x).

Error correction

Ändra numret i LBL CALL-blocket eller infoga den saknade Labeln (LBL SET)


Error description 160-001C

Error message

LABEL NR. UPPTAGET

Cause of error

Du försökte att programmera samma labelnummer i flera NC-block LBL SET (ISO: G98 Lxx).

Error correction

Ändra NC-programmet.


Error description 160-001D

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat en positionering utan interpoleringssätt

Error correction

Ändra NC-programmet


Error description 160-001F

Error message

FEL AXEL PROGRAMMERAD

Cause of error

En i NC-blocket programmerad axel är inte konfigurerad

Error correction

Ändra NC-programmet


Error description 160-0020

Error message

FEL AXEL PROGRAMMERAD

Cause of error

För den i FN18-blocket (DIN/ISO: D18) angivna axeln kunde inga bör-/ärpositioner fastställas.

Error correction

Kontrollera index för systemdata.


Error description 160-0021

Error message

Pol felaktigt definierad

Cause of error

I NC-programmet måste båda koordinaterna programmeras i planet för en Pol. Du har glömt en koordinat, angivit fler än två koordinater eller programmerat samma koordinat två gånger.

Error correction

Kontrollera Pol-programmeringen i NC-programmet


Error description 160-0022

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat den polära radien två gånger i ett polärt linjärblock

Error correction

Ändra NC-programmet


Error description 160-0023

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat en radie i ett polärt cirkulärblock (CP; DIN/ISO: G12/G13/G15). Radien är dock bestämd av avståndet från startpunkten till Pol.

Error correction

Ändra NC-programmet


Error description 160-0024

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Vid cirkel med radie (CR, DIN/ISO: G02, G03) har ingen radie programmerats.

Error correction

Ändra NC-programmet.


Error description 160-0025

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat en felaktig rotationsriktning för en cirkel.

Error correction

Ändra NC-programmet


Error description 160-0026

Error message

ROTATIONSRIKTNIG SAKNAS

Cause of error

Du har programmerat en cirkel utan rotationsriktning.

Error correction

Programmera alltid rotationsriktning DR.


Error description 160-0028

Error message

Ogiltig Q-parameter

Cause of error

Angivet Index för en Q-parameter ligger utanför det tillåtna området.

Error correction

Ändra NC-programmet


Error description 160-0029

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Den programmerade NC-syntaxen stöds inte

Error correction

Ändra NC-programmet


Error description 160-002A

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Den programmerade NC-syntaxen stöds inte

Error correction

Ändra NC-programmet


Error description 160-002B

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Den programmerade NC-syntaxen stöds inte

Error correction

Ändra NC-programmet


Error description 160-002C

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat ett syntaktiskt felaktigt NC-block.

Error correction

Ändra NC-programmet.


Error description 160-0032

Error message

RÄKNEFEL

Cause of error

Felaktig Q-parameterberäkning: Division med 0, roten ur ett negativt tal eller liknande fel

Error correction

Kontrollera inmatade värden.


Error description 160-0036

Error message

NC-block ej funnet

Cause of error

Det i blockframläsningen angivna blocket kunde inte hittas.

Error correction

Ange blockframläsningens mål på nytt


Error description 160-003C

Error message

CYKEL OFULLSTÄNDIG

Cause of error

Du har programmerat en ofullständig cykeldefinition eller infogat ett annat NC-block mellan cykelblocken.

Error correction

Ändra NC-programmet.


Error description 160-003D

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Det programmerade syntaxelementet är inte tillåtet i detta NC-block.

Error correction

Ändra NC-programmet


Error description 160-003E

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Det programmerade syntaxelementet är inte tillåtet i detta NC-block.

Error correction

Ändra NC-programmet


Error description 160-0048

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Den programmerade NC-syntaxen stöds inte av detta styrsystem

Error correction

Ändra NC-programmet


Error description 160-0049

Error message

KAN EJ KÖRA TILL BERÖRINGSP.

Cause of error

Ingen signal kom från avkännarsystemet inom mätsträckan

Error correction

Förpositionera på lämpligt sätt och upprepa avkänningsförloppet


Error description 160-0054

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

I funktionen FN18 ID2000 har du angivit ett felaktigt systemdatanummer.

Error correction

Ändra NC-programmet


Error description 160-0055

Error message

Verktygsväxel felaktig

Cause of error

Ett icke använt verktyg frigavs

Error correction

Kontakta maskintillverkaren


Error description 160-0056

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du har programmerat ett positioneringsblock med verktygsradiekompensering, utan att först kalla på ett verktyg.

Error correction

Ändra NC-programmet.


Error description 160-0058

Error message

Cykel för TOOL CALL ej definierad

Cause of error

Cykeln för en verktygsväxling har inte definierat.

Error correction

Kontakta maskintillverkaren


Error description 160-0059

Error message

Cykel för TOOL DEF ej definierad

Cause of error

Du har inte definierat någon cykel för verktygsdefinition.

Error correction

Kontakta maskintillverkaren


Error description 160-005A

Error message

Obekant verktygstyp '%1'

Cause of error

I funktionen FN17 ID950 erhölls en icke definierad verktygstyp.

Error correction

Kontakta maskintillverkaren


Error description 160-005D

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Datatypen i den kolumn som har angivits med kommandot SQL BIND överensstämmer inte med den angivna parametern.

Error correction

Kontrollera tabelldefinitionen och ändra NC-programmet


Error description 160-0060

Error message

Parameter ej kopplad till en kolumn

Cause of error

Du har försökt att upplösa en förbindelse som inte existerar med SQL BIND.

Error correction

Ändra NC-programmet


Error description 160-0061

Error message

Systemfel i interpreterare

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 160-0063

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Det programmerade syntaxelementet är inte tillåtet i detta NC-block.

Error correction

Ändra NC-programmet


Error description 160-0064

Error message

Tabellåtkomst misslyckades

Cause of error

- Den programmerade SQL-instruktionen är syntaktiskt fel
- Den angivna tabellen kunde inte öppnas
- Den angivna tabellen är felaktigt definierad
- Det symboliska namnet på tabellen är inte definierat
- Tabellen innehåller inte de angivna kolumnerna
- Ett datablock kunde inte läsas eftersom det är spärrat

Error correction

Kontrollera tabelldefinitionen och ändra NC-programmet


Error description 160-0065

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har angivit ett villkor som inte kan uppfyllas i funktionen FN20.

Error correction

Ändra NC-programmet


Error description 160-0067

Error message

Felaktig åtkomst till tabell

Cause of error

Ett internt styrsystemsfel har inträffat

Error correction

Kontakta er servicerepresentant


Error description 160-0068

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat en syntaktiskt felaktig SQL-instruktion

Error correction

Ändra NC-programmet


Error description 160-0069

Error message

MATNING EJ PROGRAMMERAD

Cause of error

Du har antingen inte programmerat någon matning eller programmerat matning 0.

Error correction

Ändra NC-programmet


Error description 160-006B

Error message

Matning för verktyg saknas

Cause of error

Du har programmerat F AUTO i ett NC-block men inte någon matning i TOOL CALL-blocket.

Error correction

- Ange matningen direkt i det aktuella NC-blocket
- Programmera TOOL CALL-blocket med matning


Error description 160-0073

Error message

SQL handles vid programslut ännu ej frigiven

Cause of error

Ett program avslutades, trots att tabellåtkomst fortfarande var aktiv

Error correction

Före programmets slut skall alla SQL-tabellåtkomster avslutas med SQL COMMIT eller SQL ROLLBACK


Error description 160-0082

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du programmerade en axel två gånger i ett pos.block.

Error correction

Ändra NC-programmet.


Error description 160-0083

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du programmerade en axel två gånger i cykel Spegling.

Error correction

Ändra NC-programmet.


Error description 160-0084

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

I definitionen av cykel 26 Skalfaktor axelspecifik har en och samma axel programmerats två gånger som skalfaktor eller centrum.

Error correction

Ändra NC-programmet.


Error description 160-0085

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du har programmerat en axel två gånger i ett fram- eller frånkörningsblock.

Error correction

Ändra NC-programmet.


Error description 160-0086

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

I en koordinatomräkningscykel har en axel programmerats två gånger.

Error correction

Ändra NC-programmet.


Error description 160-0087

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

I en avkännarcykel "TCH PROBE" har en axel programmerats två gånger.

Error correction

Ändra NC-programmet.


Error description 160-0089

Error message

FELAKTIGT NUMMER FÖR FN17/FN18

Cause of error

Nummerkombinationen för systemdata (FN17/FN18) är inte tillåten.

Error correction

Kontrollera nummer och index för systemdata.


Error description 160-008A

Error message

Felaktigt axelindex för FN17/FN18

Cause of error

Du har angivit ett felaktigt axelindex vid skrivning/läsning av systemdata (FN17/FN18).

Error correction

Kontrollera index för systemdata.


Error description 160-008B

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Inom ett NC-block har du programmerat en radie på ett otillåtet ställe.

Error correction

Ändra NC-programmet


Error description 160-008C

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Inom ett NC-block har du programmerat en rotationsriktning på ett otillåtet ställe.

Error correction

Ändra NC-programmet.


Error description 160-008F

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat för många axelpositioner i ett NC-block.

Error correction

Ändra NC-programmet


Error description 160-0091

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har försökt att programmera fler än 3 axelpositioner i ett APPR/DEP NC-block.

Error correction

Ändra NC-programmet


Error description 160-0092

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

I FN29-blocket har fler än 8 värden programmerats.

Error correction

Ändra NC-programmet


Error description 160-0093

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat för många positioner i en cykel Nollpunktsförskjutning.

Error correction

Ändra NC-programmet


Error description 160-0094

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

För många positioner programmerade i en cykel Axelspecifik skalfaktor.

Error correction

Ändra NC-programmet


Error description 160-0095

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat för många centrumkoordinater i cykeln Nollpunktsförskjutning.

Error correction

Ändra NC-programmet


Error description 160-0096

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har programmerat för många axlar i cykeln Spegling.

Error correction

Ändra NC-programmet


Error description 160-0099

Error message

Kolumn redan tilldelad en parameter

Cause of error

I ett NC-program har du tilldelat ett kolumnnamn till en parameter flera gånger med kommandot "SQL BIND".

Error correction

Ändra NC-programmet


Error description 160-009A

Error message

Tabellkolumn är inte kopplad till en parameter

Cause of error

Innan du kan kommunicera med en tabellkolumn via SQL-instruktionerna (SQL "SELECT ...", SQL UPDATE, SQL FETCH), måste den förbindas med ett värde via SQL BIND, SQL SYSBIND eller motsvarande konfigurationsdata.

Error correction

Ändra NC-programmet


Error description 160-009B

Error message

Kolumn ej definierad

Cause of error

I en tabellkolumn saknas kolumnbeskrivning.

Error correction

Kontrollera tabellens definition.


Error description 160-009C

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Den i NC-programmet programmerade FN-funktionen stöds inte

Error correction

Ändra NC-programmet


Error description 160-009E

Error message

FEL AXEL PROGRAMMERAD

Cause of error

Felaktigt värde för FN17:SYSWRITE ID 212

Error correction

Ändra NC-programmet


Error description 160-009F

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har för många axlar för att kunna programmera inställning av ett presetvärde.

Error correction

Ändra NC-programmet


Error description 160-00A0

Error message

Spindel roterar inte

Cause of error

Du har anropat en bearbetningscykel trots att spindeln inte roterar.

Error correction

Ändra NC-programmet


Error description 160-00A1

Error message

Fel verktygsindex programmerat

Cause of error

Fel verktygsindex programmerat

Error correction

Ändra NC-programmet


Error description 160-00A2

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Felaktig råämnesdefinition

Error correction

Ändra NC-programmet


Error description 160-00A3

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du har programmerat en axel två gånger i råämnesdefinitionen.

Error correction

Ändra NC-programmet.


Error description 160-00A4

Error message

FEL AXEL PROGRAMMERAD

Cause of error

Ogiltig axel i råämnesdefinitionen

Error correction

Ändra NC-programmet.


Error description 160-00A5

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Det programmerade syntaxelementet är inte tillåtet i NC-blocket.

Error correction

Ändra NC-programmet.


Error description 160-00A6

Error message

Cykel är ej installerad

Cause of error

Den programmerade cykeln är inte installerad

Error correction

Kontrollera de installerade cyklerna och ändra NC-programmet.


Error description 160-00A7

Error message

Systemfel i interpreterare

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 160-00A8

Error message

Rekursivt Labelavrop

Cause of error

Du har försökt att, inom ett underprogram, anropa den Label som detta underprogram börjar med.

Error correction

Korrigera NC-programmet. Ett underprogram får inte anropa sig själv.


Error description 160-00A9

Error message

Olämplig mätavkännare

Cause of error

Den önskade mätcykeln kan inte utföras med den för tillfället aktiva avkännaren.

Error correction

Ändra NC-programmet


Error description 160-00AA

Error message

Programlänkning för djup

Cause of error

Programförgreningen via CALL LBL eller CALL PGM är för stor, förmodligen på grund av ett återupprepande anrop.

Error correction

Ändra NC-programmet


Error description 160-00AB

Error message

Rekursivt programanrop

Cause of error

Inom ett NC-program har du försökt att anropa det egna NC-programmet som underprogram.
Du har försökt att anropa ett NC-program som som anropar det aktuella NC-programmet på nytt.

Error correction

Korrigera NC-programmet. Ett NC-program får inte anropa sig själv.


Error description 160-00AC

Error message

På denna maskin omöjligt

Cause of error

Det önskade kommandot kan inte utföras i denna maskin eller så är konfigurationen felaktig.

Error correction

Kontakta maskintillverkaren eller ändra NC-programmet (om felet har inträffat i ett NC-program).


Error description 160-00AD

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Inom en konturdefinition har du programmerat ett otillåtet syntaxelement. Endast förflyttningskommandon (APPR/DEPT undantaget) och Q-parameterberäkningar är tillåtna.

Error correction

Ändra NC-programmet.


Error description 160-00AE

Error message

Ogiltigt värde

Cause of error

Du har försökt att tilldela en variabel ett otillåtet värde.

Error correction

Ändra NC-programmet.


Error description 160-00AF

Error message

Odeklarerad strängvariabel

Cause of error

Du har använt en String-variabel, utan att först ha deklarerat denna.

Error correction

Ändra NC-programmet. Varje String-variabel måste deklareras med DECLARE STRING före sin första användning.


Error description 160-00B0

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Du har har avslutat en konturdefinition på ett felaktigt sätt.

Error correction

Ändra NC-programmet. Konturer som har definierats via Label måste avslutas med Label 0.


Error description 160-00B1

Error message

Skriva ej möjligt

Cause of error

Du försökte att via FN17:SYSREAD eller via SQL SYSBIND och SQL FETCH skriva till en systemparameter som bara får läsas.

Error correction

Ändra NC-programmet.


Error description 160-00B2

Error message

Sträng för lång

Cause of error

Du försökte att skriva en string till en tabell men strängen är för lång för den aktuella tabellkolumnen.

Error correction

Ändra NC-programmet.


Error description 160-00B3

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

I NC-blocket saknas syntaxelement som måste finnas.

Error correction

Ändra NC-programmet.


Error description 160-00B4

Error message

Formatfil felaktig

Cause of error

Formatfilen för FN16: F-PRINT (DIN/ISO: D16) har inte ett korrekt format.

Error correction

Korrigera formatfilen


Error description 160-00B5

Error message

Formatfil felaktig

Cause of error

Formatfilen för FN16: F-PRINT (DIN/ISO: D16) har inte ett korrekt format: Q-parametrar och andra nyckelord i den angivna raden passar inte till ersättningstecknen i formatsträngen. Beakta att:
- Om ett %%-tecken inte skall tolkas som formatuppgift i formatsträngen måste man skriva \%%.
- I varje rad måste först alla nyckelord som skall generera en utmatning stå (t.ex. HOUR, Q14, ...), först därefter de som inte skall generera någon utmatning (t.ex. M_CLOSE).

Error correction

Korrigera formatfilen


Error description 160-00B6

Error message

Formatfil felaktig

Cause of error

Formatfilen för FN16: F-PRINT (DIN/ISO: D16) har inte ett korrekt format: Den angivna raden innehåller nyckelord för flera olika språk.

Error correction

Korrigera formatfilen. Varje rad får innehålla högst ett nyckelord för ett språk.


Error description 160-00B7

Error message

Formatfil felaktig

Cause of error

Formatfilen för FN16: F-PRINT (DIN/ISO: D16) har inte ett korrekt format: Den angivna raden innehåller ett okänt nyckelord.

Error correction

Korrigera formatfilen.


Error description 160-00B8

Error message

Formatfil felaktig

Cause of error

Den via FN16: F-PRINT (DIN/ISO: D16) genererade texten är för lång. Maximalt tillåten längd: 1024 tecken.

Error correction

Ändra formatfilen. Om det behövs kan utmatningen delas upp i flera FN16-kommandon.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Filåtkomst ej möjlig

Cause of error

Du försökte att få åtkomst till en fil som är reserverad för styrsystems- eller för maskintillverkaren.

Error correction

Ändra NC-programmet.


Error description 160-00BB

Error message

CFGREAD felaktig

Cause of error

Försöket att via CFGREAD läsa konfigurationsdata misslyckades. Möjligen finns inte önskade konfigurationsdata eller så är det en annan typ.

Error correction

Kontrollera skrivsättet för namn (TAG), nyckel (KEY) och önskat attribut (ATTR) och att önskat data har korrekt typ: I numeriska formler kan data bara läsas som kan omvandlas till ett tal (tal och Boolska variabler), i strängformler endast data som kan
omvandlas till en sträng (String, Bool och Enumeration).


Error description 160-00BD

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

I det angivna NC-blocket har du inte programmerat några av de koordinater som är absolut nödvändiga.

Error correction

Ändra NC-programmet.


Error description 160-00BE

Error message

Illegal avkännartyp

Cause of error

Du har angivit ett ogiltigt nummer för typen av avkännarsystem. Förmodligen är avkännardata eller cykeln felaktig.

Error correction

Korrigera typen av avkännarsystem. (kontakta i förekommande fall er servicerepresentant)


Error description 160-00BF

Error message

CYCL DEF felaktig

Cause of error

Q-parametrarna som har angivits i en cykel är motsägelsefulla.
Troligen är cykeln felaktigt konfigurerad eller så har du bara programmerat den felaktigt.

Error correction

Korrigera NC-programmet med NC-editorn. Kontakta maskintillverkaren om felet inte kan åtgärdas på detta sätt.


Error description 160-00C0

Error message

%1

Cause of error

I ett NC-program eller en cykel tvingades ett fel fram via funktionen FN14 (DIN/ISO: D14).

Error correction

Sök beskrivningen av felet i maskinhandboken, starta programmet på nytt efter att du har åtgärdat felet.


Error description 160-00C1

Error message

FN14-Fel utan text

Cause of error

Du har tvingat fram ett fel via funktionen FN14 (DIN/ISO: D14) i ett NC-program eller en cykel.
Den strängvariabel som skall visas som feltext existerar inte.

Error correction

Korrigera FN14-funktionen i NC-programmet. Kontakta maskintillverkaren om felet genererades från en cykel.


Error description 160-00C2

Error message

FN14-Fel utan text

Cause of error

Du har tvingat fram ett fel via funktionen FN14 (DIN/ISO: D14) i ett NC-program eller en cykel.
Det saknas ytterligare information om det angivna felnumret.

Error correction

Korrigera FN14-funktionen i NC-programmet. Kontakta maskintillverkaren om felet genererades från en cykel.


Error description 160-00C3

Error message

M-funktion ej tillåten

Cause of error

Du har programmerat en M-funktion med ett nummer som inte är tillåtet i detta styrsystem.

Error correction

Korrigera M-funktionens nummer


Error description 160-00C4

Error message

Inget program valt

Cause of error

Du har försökt att anropa ett NC-program med CALL SELECTED, trots att inget program var selekterat.

Error correction

Korrigera NC-programmet.


Error description 160-00C6

Error message

Felaktig verktygsdata

Cause of error

Felaktiga verktygsdata

Error correction

Korrigera verktygstabellen


Error description 160-00C7

Error message

Ogiltigt värde

Cause of error

Du har angivit ett otillåtet värde för en parameter i en funktion.

Error correction

Korrigera NC-programmet


Error description 160-00C8

Error message

Cykel felaktig

Cause of error

Du har angivit en system-hoppadress felaktigt i en cykeln.

Error correction

Kontakta maskintillverkaren


Error description 160-00C9

Error message

Ogiltigt värde för tabell

Cause of error

Du har försökt att skriva ett otillåtet värde i en SQL-tabell.

Error correction

Korrigera NC-programmet


Error description 160-00CA

Error message

Ongiltigt SQL Handle

Cause of error

Vid ett SQL-kommando har du angivit en ogiltig SQL-Handle för transaktionen.
Möjligen lyckades inte öppningen av transaktionen eller så hade transaktionen redan avslutats via COMMIT eller ROLLBACK.

Error correction

Korrigera NC-programmet


Error description 160-00CB

Error message

Valt program kan inte öppnas

Cause of error

Vid öppning av filen inträffade ett fel.

Error correction

Säkerställ att filen verkligen existerar, att den angivna sökvägen är korrekt och att filen har ett läsbart format.


Error description 160-00CC

Error message

Systemfil kan ej öppnas

Cause of error

Vid öppning av en systemfil inträffade ett fel.

Error correction

Kontakta er servicerepresentant


Error description 160-00CD

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

I ett NC-program har du använt ett syntaxelement som bara är tillåtet inom ett konturdefinitionsprogram.

Error correction

Skapa ett konturdefinitionsprogram och selektera det med SEL CONTOUR.


Error description 160-00CE

Error message

Ej tillgängligt ID för FN17/FN18

Cause of error

Angivet ID för systemdata (FN17/FN18) står inte till förfogande för denna kanal eftersom motsvarande konfigurationsdata saknas.

Error correction

Kontrollera ID för systemdata eller exekvera NC-programmet i en annan kanal. Om du faktiskt behöver ett systemdata med detta ID i denna kanal, kontakta er servicerepresentant.


Error description 160-00CF

Error message

NC-order ej tillgänglig

Cause of error

Det givna kommandot står inte till förfogande eftersom motsvarande konfigurationsdata saknas.
Förmodligen stöds det inte i denna maskin.

Error correction

Ändra NC-programmet eller kontakta maskintillverkaren.


Error description 160-00D0

Error message

M128 / M129 inte tillåtna här

Cause of error

När radiekompensering (RR/RL, resp. G41/G42) är aktiv, kan växling av TCPM (M128/M129) inte utföras.

Error correction

Aktivera resp. deaktivera TCPM före radiekompenseringens början eller efter radiekompenseringens slut.


Error description 160-00D1

Error message

3D-verktygskompensering felaktig

Cause of error

LN-block (ändplansfräsning - Face Milling) är inte möjlig med enkel radiekompensering.

Error correction

Om ändplansfräsning önskas: Stäng av radiekompenseringen.
Om ändplansfräsning önskas: Aktivera TCPM (M128).


Error description 160-00D2

Error message

Endast tillåtet i underprogram

Cause of error

Den syntax som har använts är bara tillåten i underprogram som anropas med CALL PGM och i cykler, dock inte i huvudprogram.

Error correction

Korrigera NC-programmet.


Error description 160-00D3

Error message

Variabel i anropande program ej definierad

Cause of error

I ett underprogram har du försökt att ändra en variabel som inte är deklarerad i det anropande programmet.

Error correction

Korrigera NC-programmet.


Error description 160-00D4

Error message

Verktygsaxel för avkännaren ej definierad

Cause of error

Du har anropat en avkännarcykel utan att först definiera avkännarens verktygsaxel.

Error correction

Utför ett TOOL CALL med korrekt verktygsaxel


Error description 160-00D5

Error message

OEM-systemcykel '%3' ej definierad

Cause of error

Du har försökt att anropa en icke konfigurerad OEM-systemcykel.

Error correction

Lägg till den saknade OEM-systemcykeln i konfigurationen eller korrigera NC-programmet som innehåller anropet.


Error description 160-00D7

Error message

Inkonsekvent status för SQL-servern

Cause of error

I interpreteraren existerar öppna transaktioner till SQL-servern, vilka i verkligheten redan har stängts.

Error correction

Kontrollera att data i SQL-tabellerna överensstämmer med dina förväntningar.


Error description 160-00D8

Error message

Option ej öppnad

Cause of error

Den programmerade funktionen är inte tillåten i detta styrsystem eller endast tillgänglig som option.

Error correction

- Frige optionen
- Korrigera NC-programmet.


Error description 160-00D9

Error message

Endast tillåtet i cykel.

Cause of error

Den använda syntaxen är bara tillåten i cykler, inte i huvud- eller underprogram.

Error correction

Korrigera NC-programmet.


Error description 160-00DA

Error message

Åtkomst till PLC-variabel misslyckades

Cause of error

Försöket att få åtkomst till en PLC-variabel misslyckades. Möjligen existerar inte den önskade variabeln.

Error correction

Kontrollera att det symboliska namnet för variabeln är korrekt stavat och att variabeln är definierad i PLC.


Error description 160-00DB

Error message

Åtkomst till PLC-variabel misslyckades

Cause of error

Försöket att få åtkomst till en PLC-variabel misslyckades eftersom typen av variabel inte överensstämmer med den förväntade typen.

Error correction

Ändra NC-programmet.


Error description 160-00DE

Error message

Programmet har förändrats

Cause of error

Det aktuella NC-programmet, eller ett av NC-programmen som det aktuella NC-programmet har anropat, har ändrats. Återgång till programmet är därför inte möjlig.

Error correction

Välj det önskade stället för återstarten i programmet med funktionen GOTO eller med funktionen Blockframläsning.


Error description 160-00DF

Error message

R+ (G43) eller R- (G44) ej tillåtna här

Cause of error

Radiekompensering R+ eller R- kan inte användas vid aktiv RR eller RL.

Error correction

Ändra NC-programmet.


Error description 160-00E0

Error message

FZ programmerades i kombination med antal skär 0

Cause of error

Du har definierat en matning per tand via FZ, trots att inget skärantal är definierat i verktygstabellen.

Error correction

Komplettera kolumnen CUT i verktygstabellen för det aktiva verktyget.


Error description 160-00E1

Error message

Kombination FU/FZ med M136 i inch-program ej tillåtet

Cause of error

Du har försökt att använda FU eller FZ (matning i tum/varv resp. tum/tand) i kombination med M136 (matning i 0,1 tum/varv).

Error correction

Ändra NC-programmet.


Error description 160-00E2

Error message

PGM CALL ej tillåtet

Cause of error

Anrop av underprogram via CALL PGM är inte tillåtet i driftart MDI (manuell positionering).

Error correction

Ändra NC-programmet.


Error description 160-00E3

Error message

Varvtal S är större än NMAX från verktygstabellen

Cause of error

Du har angivit ett varvtal S som är högre än det maximala varvtal som har definierats för detta verktyg i verktygstabellen.

Error correction

- Ange ett lägre varvtal S.
- Ändra det maximala varvtalet i kolumnen NMAX i verktygstabellen.


Error description 160-00E4

Error message

Avkännarcykel startad med utböjt mäfinger

Cause of error

Du försökte att starta en avkännaryckel, trots att mätstiftet fortfarande är påverkat.

Error correction

Öka retursträckan


Error description 160-00E5

Error message

Axelpositioner kunde inte bestämmas

Cause of error

Avkänningspunktens position kunde inte läsas.

Error correction

Kontakta er servicerepresentant


Error description 160-00E6

Error message

Saknade verktygsdata!

Cause of error

Data för det aktuella verktyget står inte till förfogande - verktyget existerar inte i verktygstabellen. Exekvera inte några program i detta läge!

Error correction

- Säkerställ att det önskade verktyget är inskrivet i verktygstabellen. Korrigera i förekommande fall verktygstabellen.
- Kvittera felmeddelandet
- Utför ett TOOL CALL för ett tillgängligt verktyg


Error description 160-00E7

Error message

Inkremental inmatning ej tillåten

Cause of error

Du har programmerat den första positionen eller en position efter en mönsterdefinition inkrementalt i PATTERN DEF-blocket.

Error correction

Programmera alltid absolut i PATTERN DEF:
- den första positionen
- nästa position efter ett mönster


Error description 160-00E8

Error message

Punkttabellen ändrad

Cause of error

En med SEL PATTERN angiven punkttabell har ändrats under programexekveringen. Detta är inte tillåtet eftersom ändringarna i vissa fall inte tas med på grund av geometriförberäkningen.

Error correction

Starta om programmet


Error description 160-00E9

Error message

M-funktion ej tillåten i CYCL CALL PAT-block

Cause of error

I ett CYCL CALL PAT-block programmerades en M-funktion som inte är tillåten där.

Error correction

Ändra NC-programmet


Error description 160-00EA

Error message

CYCL CALL PAT ej möjligt med den valda cykeln

Cause of error

Den selekterade cykeln är inte tillåten för en bearbetning med CYCL CALL PAT.

Error correction

Ändra NC-programmet


Error description 160-00EB

Error message

Upprepande anrop med CYCL CALL PAT

Cause of error

Inne i en punktmönsterbearbetning återfanns ytterligare ett CYCL CALL PAT-block.

Error correction

Korrigera NC-programmet


Error description 160-00EC

Error message

Radiekompensering före CYCL CALL PAT ej tillåtet

Cause of error

Styrsystemet kan inte köra radiekorrigerat till punkter i ett mönster. Före ett CYCL CALL PAT-block resp. i slutet av cykeln som anropas av detta block får ingen radiekompensering vara aktiverad.

Error correction

Ändra NC-programmet


Error description 160-00ED

Error message

Punktmönsteranrop eller -definition felaktig

Cause of error

Ett CYCL CALL PAT- eller PATTERN DEF-block kunde inte utföras, eftersom:
- det med TOOL CALL programmerade bearbetningsplanet inte stöds eller
- punkttabellen resp. mönsterdefinitionen med PATTERN DEF är felaktig.

Error correction

Kontrollera NC-programmet resp. punkttabellen och korrigera om det behövs


Error description 160-00EE

Error message

Inget punktmönster definierat

Cause of error

CYCL CALL PAT kan bara exekveras när ett punktmönster först har selekterats med SEL PATTERN eller PATTERN DEF.

Error correction

Ändra NC-programmet


Error description 160-00EF

Error message

M136 ej tillåten

Cause of error

M136 är inte tillåten tillsammans med den valda cykeln.

Error correction

Korrigera NC-programmet


Error description 160-00F0

Error message

Felaktigt anrop av READ KINEMATICS eller WRITE KINEMATICS

Cause of error

Du har inte programmerat kommandot READ KINEMATICS alt. WRITE KINEMATICS på ett korrekt sätt.
Möjliga orsaker är:
- Den under "KEY" angivna teckensträngen innehåller ett okänt element eller ett felaktigt antal element
- En skrivning till maskinkinematiken med de programmerade uppgifterna är otillåtet eller stöds ännu inte

Error correction

Ändra NC-programmet


Error description 160-00F1

Error message

FUNCTION PARAXCOMP eller PARAXMODE felaktig

Cause of error

Du har programmerat FUNCTION PARAXCOMP DISPLAY eller FUNCTION PARAXCOMP MOVE utan information om en axel alt. angivit färre än tre axlar vid FUNCTION PARAXMODE.

Error correction

- Ange minst en axel vid FUNCTION PARAXCOMP DISPLAY resp. FUNCTION PARAXCOMP MOVE
- Ange exakt tre axlar vid FUNCTION PARAXMODE
- Korrigera NC-programmet


Error description 160-00F2

Error message

M118/M128 inte tillåtna samtidigt

Cause of error

Du har försökt att aktivera en handrattsöverlagring med M118 vid aktiv TCPM.

Error correction

M118 och M128 får inte vara aktiva samtidigt, ändra NC-programmet.


Error description 160-00F3

Error message

M118/M128 inte tillåtna samtidigt

Cause of error

Du har försökt att aktivera en handrattsöverlagring med M118 vid aktiv TCPM. TNC:n har avaktiverat handrattsöverlagringen.

Error correction

M118 och M128 får inte vara aktiva samtidigt, ändra NC-programmet.


Error description 160-00F4

Error message

Aktivt program har ändrats

Cause of error

Du har ändrat i det aktiva NC-programmet men ännu inte sparat.

Error correction

Spara det osparade NC-programmet och starta om.


Error description 160-00F5

Error message

Uppropat program har ändrats

Cause of error

Du har ändrat och ännu inte sparat ett NC-program som anropas från ett annat NC-program i programexekveringen.

Error correction

Spara det uppropade NC-programmet och starta om huvudprogrammet.


Error description 160-00F6

Error message

NC-block ej tillåtet i fräsningsdrift

Cause of error

Du har programmerat ett NC-block som inte är tillåtet i fräsningsdriften.

Error correction

Korrigera NC-programmet.


Error description 160-00F7

Error message

NC-block ej tillåtet i svarvningsdrift

Cause of error

Du har programmerat ett NC-block som inte är tillåtet i svarvningsdriften.

Error correction

Korrigera NC-programmet.


Error description 160-00F8

Error message

Växling till fräsningsdrift eller svarvningsdrift ej tillåtet

Cause of error

Du har försökt att i aktiv korrigering av verktygsradie växla mellan svarvnings- och fräsningsdrift.

Error correction

Stäng av radiekorrigering innan växling till fräsnings- eller svarvningsdrift.


Error description 160-00F9

Error message

FUNCTION TURNDATA för aktivt verktyg ej tillåtet

Cause of error

Du har försökt aktivera en svarv-verktygskorrigering för ett fräsverktyg med FUNCTION TUNRDATA.

Error correction

Ladda in ett svarv-verktyg innan programmering av FUNCTION TURNDATA.


Error description 160-00FA

Error message

M136 ej tillåten

Cause of error

Du har försökt genomföra en automatisk vridningsrörelse vid aktiv M136 i förbindelse med cykel 19 eller PLANE-funktionen.

Error correction

Deaktivera M126 innan vridningsrörelsen.


Error description 160-00FB

Error message

Spindelvarvtal programmerat utan konfigurerad spindel

Cause of error

Du har försökt att programmera ett spindelvarvtal, trots att ingen spindel är konfigurerad för den aktiva kinematiken.

Error correction

Selektera en Kinematik med spindel eller ändra NC-programmet.


Error description 160-00FC

Error message

VARVTAL 0 EJ TILLÅTET

Cause of error

Du anropade en cykel Synkroniserad gängning (Rigid Tapping) eller en cykel Gängskärning med spindelvarvtal 0.

Error correction

Programmera ett spindelvarvtal som är större än 0.


Error description 160-00FD

Error message

Matning FT eller FMAXT ej tillåten

Cause of error

Du har definierat en matning med FT eller FTMAX, trots att det inte är tillåtet i kombination med APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Använd en annan matningsdefinition istället för FT eller FTMAX.


Error description 160-00FE

Error message

Global Q-param. ej definierad

Cause of error

Vid programkörning (programtest) konstaterades att en globalt verksam Q-parameter inte är definierad.

Error correction

Kontrollera att alla nödvändiga globala parametrar finns i programhuvudet eller lägg till dem om de saknas.


Error description 160-00FF

Error message

M-funktion ej tillåten i CYCL CALL POS-block

Cause of error

Du har programmerat en M-funktion i ett CYCL CALL POS-block som inte är tillåten där.

Error correction

Ändra NC-programmet


Error description 160-0100

Error message

CYCL CALL POS ej tillåtet med den aktiva cykeln

Cause of error

Den aktiva bearbetningscykeln är inte tillåten i kombination med CYCL CALL POS.

Error correction

Anropa cykeln med M99 eller CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS ej tillåtet med radiekompensering

Cause of error

Du har definierat ett CYCL CALL POS-block, trots att en verktygsradiekompensering är aktiv.

Error correction

Upphäv verktygsradiekompenseringen före CYCL CALL POS-blocket


Error description 160-0102

Error message

CYCL CALL PAT eller CYCL CALL POS:Ingen arbetsriktning definierad

Cause of error

Du har inte definierat någon entydig arbetsriktning vid en cykeldefinition.

Error correction

Kontrollera den senaste cykeldefinitionen (Parameter Q201, Q249, Q356 eller Q358).


Error description 160-0103

Error message

Axelvinkel och tiltvinkel olika

Cause of error

- Inställning av utgångspunkt med tiltat bearbetningsplan inaktivt: Läget på de tiltade axlarna är inte lika med 0°.
- Inställning av utgångspunkt med tiltat bearbetningsplan inaktivt: Läget på de tiltade axlarna stämmer inte överens med de aktiva vinkelvärdena.

Error correction

- Kör de tiltade axlarna till grundläget.
- Förflytta de tiltade axlarna till det korrekta läget eller anpassa vinkelvärdet på de tiltade axlarnas läge.


Error description 160-0104

Error message

Tömma eller ladda från konfigurationsdata ej möjligt

Cause of error

Denna funktion stöds inte i driftart Programtest och editeringsgrafik.


Error description 160-0105

Error message

Preset med aktuell maskinstatus ej förenligt

Cause of error

Den aktiva preseten innehåller minst ett värde inte lika med noll,
som på grund av den aktuella maskinuppsättningen inte är tillåten.
Styrsystemet har inte aktiverat presenten för det värdet.

Error correction

Kontrollera aktuell preset och ändra vid behov.


Error description 160-0106

Error message

NC-funktion ej tillåten

Cause of error

I blockframläsningen exekverades en NC-funktion som inte kan användas vid framläsning (t.ex. M142, M143).

Error correction

- Ta bort funktionen från programmet, om det är möjligt, och återstarta sedan blockframläsningen.
- Om det handlar om ett styrprogram för att anropa olika delprogram, starta det önskade delprogrammet individuellt i blockframläsningen.


Error description 160-0107

Error message

Otillåten korrektur för svarvstål

Cause of error

M128 tillsammans med en radiekompensering
RL (G41)/RR (G42) eller ett LN-block har programmerats.
Denna funktion tillsammans med
svarvstål stöds inte.

Error correction

Ändra NC-programmet


Error description 160-0108

Error message

0 rpm not allowed

Cause of error

Spindelvarvtalet är programmerat till 0.

Error correction

Definiera alltid varvtalet S större än 0.


Error description 160-0109

Error message

0 rpm not allowed

Cause of error

Mode Svarvning är aktiv:
- Varvtalet är programmerat till 0 med FUNCTION TURNDATA SPIN.
- Med FUNCTION TURNDATA SPIN har en konstant skärhastighet VC
programmerats men skärhastigheten VC är inte angiven.
- Med FUNCTION TURNDATA är ett konstant varvtal (VCONST:OFF) definierat,
men inget varvtal S är angivet.

Error correction

- Programmera alltid varvtalet S större än 0.
- Ange alltid en skärhastighet VC vid konstant skärhastighet (VCONST:ON).
- Ange alltid ett varvtal S vid konstant varvtal (VCONST:OFF).


Error description 160-010A

Error message

Number of program part repeats is defined as 0

Cause of error

I en CALL-LBL-instruktion (DIN/ISO: L x,y)
har antalet programdelsupprepningar definierats med 0.

Error correction

- Definiera antalet upprepningar mellan 1 och 9999.
- Definiera underprogramsanrop utan att ange antal upprepningar.


Error description 160-010B

Error message

Inget svarvverktyg aktivt

Cause of error

TNC:n kan inte utföra funktionen med data för det aktiva verktyget.

Error correction

- Växla in svarvstål.
- Kontrollera kolumnen TYPE i svarvverktygstabellen.


Error description 160-010C

Error message

Verktygsdata motsägelsefullt

Cause of error

Du har försökt att andropa ett svarvverktyg med data som bara är tillåtna för fräsverktyg: t.ex.
- Spindelvarvtal S
- Tilläggsmått DL, DR, DR2

Error correction

Korrigera NC-programmet.


Error description 160-010D

Error message

Verktygsdata vid aktiv svarvdrift motsägelsefullt

Cause of error

Vid aktiv svarvdrift (FUNCTION MODE TURN) är följande funktioner inte tillåtna:
- Definition av spindelvarvtal för verktygspindeln (TOOL CALL S, DIN/ISO: S)
- Definition av verktygsaxelriktning (t.ex. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Korrigera NC-programmet.


Error description 160-010E

Error message

Felaktig filtyp

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Spline-interpolation stödjs inte

Cause of error

Du har försökt att exekvera ett NC-block som har beskrivits som splines. Detta blockformat stöds inte av styrningen.

Error correction

Välj ett NC-program utan Spline-interpolation alt. ändra NC-programmet.


Error description 160-0110

Error message

FN27/FN28: Ingen tabell selekterad

Cause of error

Du försökte att använda FN27 för att skriva till en tabell alt. läsa från en tabell med FN28 trots att du inte hade

Error correction

Använd FN26 för att öppna den önskade tabellen.


Error description 160-0111

Error message

FN27/FNF28: Ej numeriskt fält

Cause of error

Du försökte att använda en FN27 eller en FN28 funktion för att skriva till eller läsa från ett icke numeriskt

Error correction

Skriv- och läsoperationer är endast möjliga vid numeriska fält.


Error description 160-0112

Error message

MDI: Radiekompensering ej möjlig

Cause of error

I MDI-drift är verktygsradiekompensering inte tillåten.

Error correction

Korrigera NC-block


Error description 160-0113

Error message

Label saknas

Label saknas

Cause of error

Du har försökt att anropa en label som inte existerar med cykel 14.

Error correction

Ändra nummer eller namn i cykel 14 eller infoga saknade Label


Error description 160-0114

Error message

Label saknas

Label saknas

Cause of error

Du har försökt att anropa en Label som inte existerar med FUNCTION TURNDATA BLANK LBL.

Error correction

Ändra nummer eller namn i FUNCTION TURNDATA-blocket eller infoga saknade Label.


Error description 160-0115

Error message

För många vertikalprofiler programmerade

Cause of error

Den selekterade ytprofilen innehåller för många vertikalprofiler.

Error correction

Ändra NC-programmet


Error description 160-0116

Error message

Ogiltig interpolationstyp

Cause of error

Ingen interpolationstyp eller en interpolationstyp som inte stöds har programmerats.

Error correction

Ändra NC-programmet


Error description 160-0117

Error message

För många axlar programmerade

Cause of error

Du har programmerat för många axlar vid axelparallell interpolation.

Error correction

Ändra NC-programmet


Error description 160-0118

Error message

Planprofil felaktigt definierad

Cause of error

Den valda konturen kan inte användas som planprofil för en profilyta. Planprofilen får bara bestå av en delkontur.

Error correction

Ändra NC-programmet


Error description 160-0119

Error message

Cirkelberäkning misslyckades

Cause of error

Det var inte möjligt att beräkna en cirkel utifrån de givna koordinaterna.

Error correction

Ändra NC-programmet


Error description 160-011A

Error message

Inget bords-avkännarsystem aktivt

Cause of error

Du har försökt att växla till ett bords-avkännarsystem utan att först ha aktiverat ett bords-avkännarsystem.

Error correction

Aktivera bords-avkännarsystemet.


Error description 160-011B

Error message

Parameter inom konturen ej initialiserad

Cause of error

Åtkomst till QL-parametrarna i detta program kan inte ske i den kontur som har definierats i det aktuella programmet.

Error correction

Definiera använda QL-parametrar i konturdefinitionen eller använd globalt verksamma Q-parametrar.


Error description 160-011F

Error message

Rörelseområde ej definierat

Cause of error

Det har gjorts ett försök att byta till ett rörelseområde som inte finns definierat i konfigurationen CfgWorkingRange.

Error correction

Kontakta maskintillverkaren


Error description 160-0120

Error message

DATA ACCESS misslyckats

Cause of error

Det används en felaktig sökväg för DATA ACCESS eller så finns det ingen åtkomsträttighet.

Error correction

- Korrigera den programmerade sökvägen för DATA ACCESS
- Flytta NC-programmet till PLC-partitionen


Error description 160-0121

Error message

Label saknas

Cause of error

I en råämnesdefinition (NC-block: BLK FORM ROTATION) finns referens till en Label som inte existerar.

Error correction

- Korrigera NC-programmet: Ändra referensen till Labeln eller lägg in den saknade Labeln.


Error description 160-0122

Error message

Motsägelsefulla M-funktioner

Cause of error

Det har gjorts ett försök att i ett NC-block, ange flera verksamma M-funktioner som tar ut varandra.
Till exempel är det inte tillåtet att programmera M3 och M4 i samma NC-block, eftersom de båda är verksamma i blockets början.
Däremot är M3 och M5 tillåtet i samma NC-block, eftersom M3 är verksam i början och M5 i slutet av blocket.
Maskinbyggaren fastställer vilka M-funktioner som tar ut varandra.

Error correction

Korrigera NC-programmet.


Error description 160-0123

Error message

Alias-strobe av typ %1 ej konfigurerad

Cause of error

Det angivna kommandot finns inte till förfogande eftersom motsvarande konfigurationsdata saknas.
Förmodligen stöds det inte för denna maskin.
Konfig-objektet CfgPlcStrobeAlias saknas eller finns inte angiven i listan CfgPlcStrobes/aliasStrobes.

Error correction

Ändra NC-programmet eller kontakta maskintillverkaren.


Error description 160-0124

Error message

CFGWRITE felaktig

Cause of error

Försöket att skriva till ett konfigurationsdata med CFGWRITE har misslyckats. Möjligtvis är det av en annan typ eller så är den skrivskyddad.

Error correction

Kontrollera skrivsättet för namn (TAG), nyckel (KEY), attribut (ATR) och typen av värde som ska skrivas (DAT). Om det krävs och är möjligt, flytta programmet från TNC- till PLC-partitionen.


Error description 160-0125

Error message

Demo-version

Cause of error

Denna programvara är en demoversion.
Med demoversionen kan du editera och köra NC-program som är maximalt 100 rader långa.
Med demoversionen kan du inte göra anspråk på servicehjälp från HEIDENHAIN.

Error correction

- Kontakta kundtjänst för styrsystem om du vill beställa den kompletta produkten.
- Kontrollera att programstationens knappsats (alt. dongle) är ansluten.


Error description 160-0126

Error message

M90 stöds inte av denna NC-software

Cause of error

Funktion M90 står inte till förfogande i denna NC-software.

Error correction

Använd cykel 32 TOLERANS, för att påverka noggrannhet, ytjämnhet och bearbetningshastighet.


Error description 160-0127

Error message

M105 och M106 stöds inte av denna NC-software

Cause of error

Funktion M105 och M106 står inte till förfogande i denna NC-software.


Error description 160-0128

Error message

M104 stöds inte av denna NC-software

Cause of error

M104 stöds inte av denna NC-software. Den senast manuellt inställda utgångspunkten finns lagrad i Preset-tabellens rad 0.

Error correction

- Aktivera en utgångspunkt från Preset-tabellen med cykel 247 SÄTT UTGÅNGSPUNKT.


Error description 160-0129

Error message

M112 och M113 stöds inte av denna NC-software

Cause of error

Funktion M112 och M1113 står inte till förfogande i denna NC-software.

Error correction

Använd cykel 32 TOLERANS, för att påverka noggrannhet, ytjämnhet och bearbetningshastighet.


Error description 160-012A

Error message

M114 och M115 stöds inte av denna NC-software

Cause of error

M114 och M115 stöds inte av denna NC-software.

Error correction

- Använd M144/145 eller M128/129, för att ta hänsyn till rotations- och tiltaxlarnas lägen.


Error description 160-012B

Error message

M124 stöds inte av denna NC-software

Cause of error

M124 stöds inte av denna NC-software. Konturfiltret kan inte programmeras i NC-programmet.

Error correction

- Konfigurera konturfiltret via CfgStretchFilter i maskinkonfigurationen.


Error description 160-012C

Error message

M132 stöds inte av denna NC-software

Cause of error

M132 stöds inte av denna NC-software.

Error correction

- Använd cykel 32 TOLERANS, för att påverka noggrannhet, ytjämnhet och bearbetningshastighet.


Error description 160-012D

Error message

M134 och M135 stöds inte av denna NC-software

Cause of error

M134 och M135 för precisionsstopp vid icke tangentiella övergångar vid positionering med rotationsaxlarna stöds inte av denna NC-software.

Error correction

- Använd maskinspecifika funktioner för att aktivera resp. deaktivera låsningsautomatik.
- Kontakta din maskintillverkare vid behov.


Error description 160-012E

Error message

M142 stöds inte av denna NC-software

Cause of error

Upphävande av modala programfunktioner via M142 stöds inte av denna NC-software.


Error description 160-012F

Error message

M150 stöds inte av denna NC-software

Cause of error

Undertryckande av ändlägesmeddelande via M150 stöds inte av denna NC-software.


Error description 160-0130

Error message

M200-M204 stöds inte av denna NC-software

Cause of error

Funktionerna M200-M204 för laserskärning stöds inte av denna NC-software.


Error description 160-0136

Error message

SL1-cykler stöds inte av denna NC-software

Cause of error

SL1-cyklerna 6, 15 och 16 stöds inte av denna NC-software.

Error correction

- Justera NC-programmet: Ersätt SL1-cyklerna med de nya och förbättrade SL2-cyklerna 20, 21, 22, 23 och 24.


Error description 160-0137

Error message

Avkännarcykel stöds inte av denna NC-software

Cause of error

Den programmerade avkännarcykeln stöds inte av denna NC-software.

Error correction

- Justera NC-programmet: Ersätt avkännarcykel 2 resp. 9 av de nya cyklerna 461, 462 eller 463.


Error description 160-0138

Error message

Cykel 30 stöds inte av denna NC-software

Cause of error

Cykel 30 stöds inte av denna NC-software.


Error description 160-0139

Error message

Verktyg får inte ändras

Verktyg får inte ändras

Cause of error

En ändring av verktygsnummer eller -index är för tillfället inte tillåtet. Denna kontroll har aktiverats av maskintillverkaren i TOOL CALL-makrot.

Error correction

Kontakta maskintillverkaren


Error description 160-013A

Error message

Blockframläsning till område med aktiv RTC-funktion ej möjlig

Cause of error

Du har försökt att utföra en blockframläsning till ett område i NC-programmet där RTC-funktionen (realtidskoppling) är aktiv. Detta är inte möjligt.

Error correction

- Justera målpositionen för blockframläsningen
- Välj en målsposition så att blockframläsningen slutat innan aktiveringen av RTC-funktionen.


Error description 160-013B

Error message

Function locked

Cause of error

Du har programmerat en funktion som maskintillverkaren inte har frigivit.

Error correction

- Ändra NC-programmet eller kontakta maskintillverkaren


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

En funktion är oförenlig med det aktuella verktygets egenskaper.

Error correction

- Ändra NC-programmet
- Kontrollera verktygsdata


Error description 160-013D

Error message

Filen %1 för verktygshållarkinematik kunde inte öppnas

Cause of error

Den angivna filen för en verktygshållarkinematik kunde varken hittas under TNC:\system\Toolkinematics eller under OEM:\config\Toolkinematics.

Error correction

- Lägg in filen i den därför avsedda katalogen eller radera inmatningen under ”KINEMATIC” verktygstabellen om ingen verktygshållarkinematik skall användas för verktyget.
- Kontakta kundtjänst.


Error description 160-013E

Error message

Felaktiga data i verktygshållarkinematiken

Cause of error

Data i verktygshållarkinematiken för det aktuella verktyget är felaktiga.
Observera: Exekvera inte några NC-program i detta läge och förflytta axlarna manuellt med stor försiktighet!

Error correction

- Kontrollera att det önskade verktyget har en giltig fil för verktygshållarkinematik angiven under ”KINEMATIC” verktygstabellen.
- Kvittera felmeddelandet.
- Genomför ett TOOL CALL med ett verktyg som inte har någon verktygshållarkinematik angiven eller som har en giltig verktygshållarkinematik.
- Kontakta kundtjänst.


Error description 160-0142

Error message

Axelpositionering ej möjlig

Cause of error

- Positionering av en hjälpaxel har startats innan den senaste positioneringen av denna axel har avslutats

Error correction

- Kontrollera PLC-programmet
- Vänta explicit på slutet av den föregående positioneringen eller avbryt denna
- Kontakta kundtjänst


Error description 160-0143

Error message

Axelförflyttning avbruten

Cause of error

Positionering av en hjälpaxel har avbrutits.

Error correction

- Kontrollera eventuella andra ackumulerade felmeddelanden
- Kontrollera PLC-programmet och axelns statusmärkare
- Kontakta kundtjänst


Error description 160-0144

Error message

För bordsavkännarsystemet %1 saknas konfigurationsdata %2

Cause of error

För den med parameter CfgProbes/activeTT aktiverade bordsavkännaren TT saknas tillhörande konfigurationsdata.

Error correction

Lägg till saknade konfigurationsdata eller aktivera en annan bordsavkännare TT.


Error description 160-0145

Error message

Inget avkännarsystem aktivt

Cause of error

En avkänningscykel startades trots att inget avkännarsystem hade aktiverats innan.

Error correction

- Växla inte TS avkännarsystem eller
- Växla till bordsavkännare TT.


Error description 160-0155

Error message

Tvetydighet: DR2 och DR2TABLE definierade i verktygstabellen

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Radiekompensering ej möjlig med fräsverktyg (TCPM TIP-CENTER)

Cause of error

Ett försök att programmera en radiekompensering genomfördes vid aktiv TCPM REFPNT TIP-CENTER med ett fräsverktyg. En radiekompensering med denna utgångspunkt är bara möjlig med svarvverktyg.

Error correction

Växla in svarvverktyget


Error description 160-0157

Error message

Activation of TCPM REFPNT TIP-CENTER is not allowed

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER aktiv

Cause of error

TCPM REFPNT TIP-CENTER är aktiv. Med denna TCPM-utgångspunkt kan följande funktioner inte användas:
- 3D-verktygsradiekompensering
- Radiekompensering R+ och R-

Error correction

Deaktivera TCPM TIP-CENTER (via FUNCTION TCPM RESET alternativt M129) eller välj TIP-TIP resp. CENTER-CENTER för TCPM-utgångspunkten innan du aktiverar verktygsradiekompenseringen.


Error description 160-015A

Error message

TCPM TIP-CENTER is active with tool radius compensation

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 i underprogram

Cause of error

NC-programmet avslutades genom att en M2 eller M30 anropades i ett via CALL PGM anropat underprogram.

Error correction

- Om beteendet önskades, krävs inga ytterligare åtgärder.
- Om ett återhopp från underprogrammet önskas: Anpassa NC-programmet - hoppa till den sista raden i underprogrammet.


Error description 160-0162

Error message

Fil med 3D-ToolComp kompenseringsvärden ej tillgänglig

Cause of error

Filen med namnet angivet i verktygstabellens kolumn DR2TABLE kunde inte öppnas.

Error correction

- Kontrollera filnamnets stavning i verktygstabellen.
- Kontrollera att filen ligger i den därför avsedda katalogen i styrsystemet.
- Kontakta er servicerepresentant.


Error description 160-0163

Error message

NC-kommando ej tillåtet vid verktygsorienterad bearbetning

Cause of error

- Ett NC-kommando har utförts som inte stöds vid verktygsorienterad bearbetning.
Exempelvis är ändring av Preset-tabellen via växling av rörelseområde inte tillåtet i denna mode.

Error correction

- Korrigera NC-programmet eller
- Använd arbetsstyckesorienterad bearbetning


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Facing slide: M148 not allowed

Cause of error

Automatisk lyftning av verktyget är inte tillåtet vid aktiv planskiva.

Error correction

-Kontrollera NC-programmet och justera det om det behövs.


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Programmet kan ej fortsätta

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset ej tillåten

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

OEM-offset för X, Y eller Z axlarna är inte tillåtet

Cause of error

Du har försökt att definiera en OEM-offset i en av huvudaxlarna X, Y, Z. Detta är inte tillåtet.


Error description 160-016A

Error message

Automatisk verktygsväxling ej möjlig

Cause of error

En automatisk verktygsväxling stöds för närvarande bara i fräsdrift.

Error correction

- Ange en strategi i AFC-inställningarna som inte har överbelastningsreaktionen OVLD = M (Makro).
- Kontakta er servicerepresentant om detta meddelande inte har inträffat på grund av en AFC-överbelastningsreaktion.


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution request for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Systemfel i kinamatiken
Ogiltig meddelande %1

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 1A0-0002

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 1A0-0003

Error message

Funktion ännu ej implementerad:
%1

Cause of error

Du försökte att använda en funktion som ännu inte har implementerats

Error correction

Ändra NC-programmet


Error description 1A0-0004

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

Kontakta er servicerepresentant


Error description 1A0-0005

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel vid intern banberäkning

Error correction

Kontakta er servicerepresentant


Error description 1A0-0006

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel vid intern banberäkning

Error correction

Kontakta er servicerepresentant


Error description 1A0-0007

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

Kontakta er servicerepresentant


Error description 1A0-0008

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du har programmerat samma axel två gånger i ett cirkelcentrum-block - alt. Pol-block (CC, DIN/ISO: I,J,K).

Error correction

Ändra NC-programmet


Error description 1A0-0009

Error message

Axel i CC-block (DIN/ISO: I,J,K) dubbelt programmerad

Cause of error

Du har programmerat samma axel två gånger i ett cirkelcentrum-block - alt. Pol-block (CC, DIN/ISO: I,J,K).

Error correction

Ändra NC-programmet


Error description 1A0-000A

Error message

Ingen verktygsaxel programmerad

Cause of error

Inget planval resp. verktygsaxelriktning programmerad eller inget default-plan specificerat.

Error correction

Ändra NC-programmet eller bestäm ett default bearbetningsplan via konfigurationen


Error description 1A0-000B

Error message

Ingen cirkelslutpunkt programmerad

Cause of error

Data för cirkelns slutpunkt saknas

Error correction

Programmera åtminstone en koordinat för cirkelns slutpunkt


Error description 1A0-000C

Error message

Cirkelblock: Ingen vridningsriktning programmerad

Cause of error

Du har programmerat en cirkel utan rotationsriktning.

Error correction

Programmera alltid rotationsriktning DR.


Error description 1A0-000D

Error message

Ingen cirkelradie programmerad i CR-block

Cause of error

Saknad cirkelradie i CR-block

Error correction

Programmera radie i CR-blocket


Error description 1A0-000E

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

Kontakta er servicerepresentant


Error description 1A0-000F

Error message

POL SAKNAS

Cause of error

Du försökte att förflytta med polära koordinater (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) utan att först ha programmerat en Pol CC (DIN/ISO: I/J/K).

Error correction

Programmera Pol CC (DIN/ISO: I, J; K) före det första blocket med polära koordinater.


Error description 1A0-0010

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

Kontakta er servicerepresentant


Error description 1A0-0011

Error message

Programmerad axel är inte tilldelad någon fysisk axel

Cause of error

Axelvärdesprogrammering med programmerbar axel utan tilldelad fysisk axel

Error correction

- Korrigera NC-programmet
- Kontakta er servicerepresentant


Error description 1A0-0012

Error message

Systemfel vid intern banberäkning: Lucka i den programmerade banan

Cause of error

Systemfel i geometrikedjan

Error correction

Kontakta er servicerepresentant


Error description 1A0-0013

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

- Invändig konturradie är mindre än verktygsradien
- Verktygskompensering leder till en konturskada (ögla i banan som verktygscentrumet beskriver)
- Konturoffset för stor

Error correction

- Ändra NC-programmet
- Välj ett mindre verktyg
- Programmera en mindre konturoffset


Error description 1A0-0016

Error message

Fel i modul-konfiguration:
%1

Cause of error

Fel i Modul-konfiguration (ej initialiserad lista i Konfigurations-objekt)

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 1A0-0017

Error message

Fel i modul-konfiguration:
%1

Cause of error

- Fel i Modul-konfiguration (liststorlek för ett attribut i Konfigurations-objekt för litet)

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 1A0-0019

Error message

Stäng av diameterprogrammering innan exentrisk slipning

Cause of error

Diameterprogrammering ej avstängd före excentrisk slipning

Error correction

Ändra cykeln


Error description 1A0-001B

Error message

Automatisk överföring av pol ej tillåten

Cause of error

Du har programmerat ett CC-block (DIN/ISO: I,J,K) utan koordinater (automatisk överföring av Pol). Detta är inte möjligt i den aktuella situationen eftersom TNC:n inte kan bestämma Pol-planet entydigt.

Error correction

- Programmera två linjära axlar i bearbetningsplanet direkt före överföringen av Pol.
- Bestäm bearbetningsplanet via TOOL CALL


Error description 1A0-001D

Error message

Fel poläraxel för valt bearbetningsplan

Cause of error

- Z-komponent vid XY-plan
- X-komponent vid YZ-plan
- Y-komponent vid ZX-plan

Error correction

Ändra NC-programmet


Error description 1A0-001E

Error message

Fas/Rundning: Efterföljande rätlinje ligger i fel plan

Cause of error

Du har programmerat ett linjärt element efter att ha programmerat ett övergångselement (RND/CHF), där det linjär elementet inte ligger i samma plan som övergångselementet.

Error correction

Ändra NC-programmet


Error description 1A0-0021

Error message

Systemfel i kinematikkedjan:
%1

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

Kontakta er servicerepresentant


Error description 1A0-0024

Error message

Klämmning av en axel ej tillåtet efter konturövergångselement

Cause of error

Rundning- eller fasblock programmerat omedelbart före axelfixering

Error correction

- Korrigera NC-programmet
- Ta bort konturövergångselement från programmet eller
- Programmera målpositionen efter konturövergångselementet


Error description 1A0-0025

Error message

Utgångspunktinställning ej tillåtet efter konturövergångselement

Cause of error

Sättning av bastransformeringen omedelbart efter konturövergångselement

Error correction

- Korrigera NC-programmet
- Ta bort konturövergångselement från programmet eller
- Programmera målpositionen efter konturövergångselementet


Error description 1A0-0026

Error message

Instställning av axelvärden omedelbart efter kontur-
övergångselement ej tillåtet

Cause of error

Sättning av axelvärden omedelbart efter konturövergångselement

Error correction

- Ändra NC-programmet
- Ta bort konturövergångselement från programmet eller
- Programmera målpositionen efter konturövergångselementet


Error description 1A0-0027

Error message

Verktygsväxling inte tillåtet direkt efter konturövergångselement

Cause of error

Verktygsväxling omedelbart efter konturövergångselement

Error correction

- Korrigera NC-programmet
- Ta bort konturövergångselement från programmet eller
- Programmera målpositionen efter konturövergångselementet


Error description 1A0-0028

Error message

Avkännarblock inte tillåtet efter konturövergångselement

Cause of error

Avkänningsblock omedelbart efter konturövergångselement

Error correction

- Korrigera NC-programmet
- Ta bort konturövergångselement från programmet eller
- Programmera målpositionen efter konturövergångselementet


Error description 1A0-002B

Error message

KAN EJ KÖRA TILL BERÖRINGSP.

Cause of error

Vid cykel TCH-PROBE 0 (DIN/ISO: G55) eller vid användning av de manuella avkännarcyklerna nåddes inte någon avkänningspunkt inom den förflyttningsträcka som har bestämts via avkännarsystemtabellen.

Error correction

- Förpositionera avkännarsystemet närmare arbetsstycket.
- Öka värdet i avkännarsystemtabellen.


Error description 1A0-002C

Error message

Två APPR-/DEP-rörelser direkt efter varandra programmerat

Cause of error

- Två Approach-/Departure-rörelser programmerade direkt efter varandra
- Mellan två Approach-/Departure-rörelser finns ett element med längden noll programmerat

Error correction

Ändra NC-programmet


Error description 1A0-002D

Error message

Kompenseringsväxling ej tilåtet

Cause of error

Kompenseringsväxling utan föregående avslutning av kompenseringen

Error correction

- Ändra NC-programmet
- Avsluta föregående kontur


Error description 1A0-002F

Error message

VERKTYGSDEFINITION SAKNAS

Cause of error

Geometrikedjan har inte erhållit några verktygsdata före aktiveringen av verktygskompenseringen

Error correction

- Ändra NC-programmet
- Kontakta er servicerepresentant


Error description 1A0-0030

Error message

BAN-KORR. FEL I BÖRJAN

Cause of error

Du försökte att aktivera verktygsradiekompenseringen med RL eller RR (DIN/ISO: G41 eller G42) i ett cirkelblock.

Error correction

Aktivera endast verktygsradiekompenseringen i ett rätlinjeblock (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

BAN-KORR. FEL I SLUTET

Cause of error

Du försökte att upphäva verktygsradiekompenseringen med R0 (DIN/ISO: G40) i ett cirkelblock.

Error correction

Upphäva endast verktygsradiekompenseringen i ett rätlinjeblock (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Ändring av bearbetningplanet ej tillåtet

Cause of error

- Växling av bearbetningsplan efter RND, CHF, APPR

Error correction

- Ändra NC-programmet


Error description 1A0-0033

Error message

Rundningen kan inte beräknas

Cause of error

- Rundningen programmerades i det första förflyttningsblocket i NC-programmet.
- Före rundningen programmerades ett konturelement som inte ligger enbart i bearbetningsplanet.
- Före rundningen programmerades ett konturelement som inte uppvisar någon geometrisk längd.
- Efter ett programavbrott valdes ett RND-block med GOTO (DIN/ISO: G25).

Error correction

- Före rundningen måste åtminstone två konturelement ha programmerats.
- Konturelementet direkt före rundningen måste programmeras enbart i bearbetningsplanet.
- Återstarta åtminstone två block före RND-blocket efter ett programavbrott.


Error description 1A0-0034

Error message

Fasen kan inte beräknas

Cause of error

- Fasen programmerades i det första förflyttningsblocket i NC-programmet.
- Före fasen programmerades ett konturelement som inte ligger enbart i bearbetningsplanet.
- Före fasen programmerades ett konturelement som inte uppvisar någon geometrisk längd.
- Efter ett programavbrott valdes ett CHF-block med GOTO (DIN/ISO: G24).

Error correction

- Före fasen måste åtminstone två konturelement ha programmerats.
- Konturelementet direkt före fasen måste programmeras enbart i bearbetningsplanet.
- Återstarta åtminstone två block före CHF-blocket efter ett programavbrott.


Error description 1A0-0035

Error message

Två övergångselement efter varandra ej tillåtet

Cause of error

- Två övergångselement programmerades efter varandra
- CHF efter övergångselement
- RND efter övergångselement
- APPRLT efter övergångselement
- APPRLN efter övergångselement
- APPRCT efter övergångselement
- APPRLCT efter övergångselement
- DEPLT efter övergångselement
- DEPLN efter övergångselement
- DEPCT efter övergångselement
- DEPLCT efter övergångselement

Error correction

- Ändra NC-programmet


Error description 1A0-0036

Error message

Konturövergång ej avslutad

Cause of error

- Saknat konturelement efter CHF/RND
- t.ex. programslut efter CHF/RND

Error correction

- Ändra NC-programmet


Error description 1A0-0037

Error message

Allmänt systemfel vid intern banberäkning

Cause of error

- Motsägelsefulla data

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0038

Error message

Felaktig användning av cykel 19

Cause of error

- Före anropet av cykel 19 stängdes tiltat bearbetningsplan av (FN17 ID210 NR6)

Error correction

- Ändra NC-programmet


Error description 1A0-0039

Error message

Felaktig användning av cykel 19

Cause of error

- Före anropet av cykel 19 anropades cykel 8 eller cykel 10

Error correction

- Ändra NC-programmet


Error description 1A0-003A

Error message

Felaktigt axelindex för FN18

Cause of error

- Du har angivit ett felaktigt axelindex i funktionen Läsa systemdata (FN18, DIN/ISO: D18).

Error correction

- Kontrollera index för systemdata.


Error description 1A0-003B

Error message

Systemfel i geometrikedjan:
Felaktig status
%1 %2 %3

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-003C

Error message

Beräkning av verktygscentruments bana eller konturlänkning
för aktuell konturlista ej möjlig!

Cause of error

- Internt programvarufel

Error correction

- Ändra konturdefinitionerna
- Kontakta er servicerepresentant


Error description 1A0-003D

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-003E

Error message

Inkoppling av verktygskompensering efter G27 ej tillåtet

Cause of error

Du har försökt att slå på radiekompenseringen efter G27.

Error correction

Ta bort radiekompenseringen


Error description 1A0-003F

Error message

Linjär rörelse ej tillåtet

Cause of error

Du har försökt att programmera en linjär förflyttning efter G27 innan du har deaktiverat radiekompenseringen.

Error correction

- Stäng först av radiekompenseringen


Error description 1A0-0040

Error message

Framkörning med RND direkt efter konturövergångselement
ej tillåtet

Cause of error

Programmering av en framkörningsrörelse med RND efter RND eller CHF

Error correction

- Ändra NC-programmet


Error description 1A0-0041

Error message

G26 programmerat i felaktigt sammanhang

Cause of error

- Radiekompenseringen slogs inte på omedelbart före G26

Error correction

- Slå på radiekompenseringen omedelbart före G26


Error description 1A0-0042

Error message

G26 efter hörnrundning eller fas ej tillåtet

Cause of error

Du har programmerat en G26 efter RND (DIN/ISO: G25) eller CHF (DIN/ISO: G24).

Error correction

- Ändra NC-programmet


Error description 1A0-0043

Error message

G27 med avstängd verktygskompensering ej tillåtet

Cause of error

Vid avstängd verktygskompensering programmerades en G27.

Error correction

- Ändra NC-programmet


Error description 1A0-0044

Error message

Inkoppling av radiekompensering ej tillåtet
före ett Approach-block

Cause of error

Du har försökt att slå på verktygsradiekompenseringen före ett Approach-block.

Error correction

- Slå bara på verktygsradiekompenseringen i Approach-blocket


Error description 1A0-0045

Error message

Systemfel i kinematikkedjan:
%1 %2

Cause of error

Systemfel: Data i ett Message är motsägelsefulla

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0046

Error message

Programmering av en Pol med bara en koordinat ej tllåtet

Cause of error

Du har definierat en Pol i enbart en axel.

Error correction

- Programmera 2 axlar eller ingen axel (automatisk Polöverföring)


Error description 1A0-0047

Error message

Cirkel efter G27 ej tillåtet

Cause of error

Du har programmerat en cirkel efter G27.

Error correction

- Ändra NC-programmet


Error description 1A0-0048

Error message

Helix efter hörnrundning eller fas ej tillåtet

Cause of error

Du har programmerat en Helix efter ett konturövergångselement.

Error correction

- Ändra NC-programmet


Error description 1A0-0049

Error message

Höjden på Helix får inte ligga i ett cirkelplan

Cause of error

Du har programmerat en felaktig axel i vinkelrät riktning mot cirkelplanet.

Error correction

- Ändra NC-programmet


Error description 1A0-004A

Error message

Vinkel vid Helix-rörelse måste vara inkremental

Cause of error

Du har programmerat en Helix utan inkrementell uppgift om vinkeln.

Error correction

- Ändra NC-programmet


Error description 1A0-004B

Error message

Rotationsriktning och vinkelns förtecken för en cirkel
är motsägelsefullt definierade

Cause of error

I en Helix-förflyttning har du programmerat en positiv rotationsriktning (moturs) med ett negativt vinkelinkrement eller en en negativ rotationsriktning (medurs) med ett positivt vinkelinkrement.

Error correction

- Ändra cirkelns rotationsriktning eller vinkelns förtecken


Error description 1A0-004C

Error message

Tangent i elementets startpunkt ej definierad

Cause of error

Du har programmerat ett geometriskt element med tangentiell anslutning (t.ex. CT). Dock är tangenten inte definierad vid startpunkten eftersom exempelvis en vertikal förflyttning har genomförts omedelbart före eller det handlar om det första blocket i
NC-programmet.

Error correction

- Ändra NC-programmet


Error description 1A0-004D

Error message

Första geometriska element efter skalning är inte en rät linje

Cause of error

Du har programmerat en skalfaktor omedelbart före ett geometriskt element som inte är ett linjärt element.

Error correction

- Ändra NC-programmet


Error description 1A0-004E

Error message

Linjär rörelse efter tangent. Frånkörning ej i cirkelplan

Cause of error

Du har programmerat ett linjärt element som innehåller ett element som ligger vinkelrätt i förhållande till cirkelplanet efter en cirkulär frånkörning.

Error correction

- Ändra NC-programmet


Error description 1A0-004F

Error message

Verkygskompensering ej urkopplad vid 5-axlig rörelse

Cause of error

Du har programmerat en linjär 5-axlig förflyttning, trots att verktygsradiekompenseringen var aktiv.

Error correction

- Stäng först av verktygsradiekompenseringen


Error description 1A0-0050

Error message

Linjär 5-axlig rörelse efter övergångselement ej tillåtet

Cause of error

Du har programmerat en linjär 5-axlig förflyttning efter ett konturövergångselement.

Error correction

- Ändra NC-programmet


Error description 1A0-0051

Error message

Ej tillåten axel programmerad

Cause of error

Du har programmerat en icke tillåten axel.

Error correction

Ändra NC-programmet:
- Programmera en annan axel
- Växla bearbetningsmode voa FUNCTION MODE MILL/TURN
- Växla in ett annat verktyg (med lämplig verktygstyp och orientering)
- Sätt softkey AUTOM. RITNING till PÅ i driftart Programmering och redigera/kontrollera (del-)konturen i ett separat NC-program
- Redigera/kontrollera (del-)konturen i ett separat NC-program om felet inträffar med softkey AUTOM. RITNING PÅ


Error description 1A0-0052

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel: Alla axelvärden var inte inkluderade i Message GmAxesValueSet

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0053

Error message

Programmerat NC-block direkt efter konturövergångselement
ej tillåtet

Cause of error

- Du försökte att programmera ett NC-block direkt efter ett övergångselement, trots att NC-blocket inte är tillåtet på denna plats.

Error correction

- Ändra NC-programmet
- Kontakta er servicerepresentant


Error description 1A0-0054

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel: Axeln som har programmerats i cykel 19 är inte någon fysisk axel

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0055

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel: Axel som har programmerats i cykel 19 är inte någon rotationsaxel

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0056

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel: Värdet i Message GmGeoRotWorkPlane är inte något absolutvärde

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0057

Error message

Inkoppling av avkännarövervakning direkt efter
konturövergångselement ej tillåtet

Cause of error

Avkännarövervakningen aktiverades direkt efter programmeringen av ett konturövergångselement.

Error correction

- Avsluta konturen före aktivering av avkännarövervakningen


Error description 1A0-0058

Error message

In- och urkoppling av TCPM direkt efter
konturövergångselement ej tillåtet

Cause of error

Du försökte att aktivera eller deaktivera TCPM-mode direkt efter ett konturövergångselement.

Error correction

- Ändra NC-programmet


Error description 1A0-0059

Error message

%1 ej tillåtet

Cause of error

Du har programmerat en funktion som inte är tillåten i det aktuella sammanhanget.

Error correction

- Ändra NC-programmet


Error description 1A0-005A

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-005B

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-005C

Error message

Systemfel i kinematikkedjan:
%1 %2

Cause of error

Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-005D

Error message

Gängcykel direkt efter konturövergångselement ej tillåtet

Cause of error

Du har programmerat en gängcykel direkt efter ett konturövergångselement.

Error correction

- Ändra NC-programmet


Error description 1A0-005E

Error message

Verktyg står inte vinkelrätt mot bearbetningsplanet

Cause of error

Du försökte att använda en funktion som kräver att verktyget befinner sig vinkelrätt i förhållande till bearbetningsplanet (t.ex. Gängning med tapp), utan att verktyget verkligen är vinkelrätt mot bearbetningsplanet.

Error correction

- Ändra NC-programmet
- Vrid verktyget så att det står vinkelrätt mot bearbetningsplanet
- Tilta eventuellt tillbaka bearbetningsplanet


Error description 1A0-005F

Error message

Gängskärning med urkopplad verktygskompensering
ej tillåtet

Cause of error

Vid aktiv verktygskompensering har du programmerat en cykel för gängning med tapp.

Error correction

- Stäng först av verktygskompenseringen


Error description 1A0-0060

Error message

Skärdjup i gängcykel för liten

Cause of error

Du har programmerat ett för litet skärdjup i en cykel för gängning med tapp.

Error correction

- Väj ett större värde för skärdjupet


Error description 1A0-0061

Error message

Skärdjup i gängcykel har fel förtecken

Cause of error

Du har programmerat skärdjupet med ett negativt förtecken i en cykel för gängning med tapp.

Error correction

- Ändra NC-programmet


Error description 1A0-0062

Error message

Värde för tillbakarörelse har fel förtecken

Cause of error

Du har programmerat returvärdet med felaktigt förtecken.

Error correction

- Ändra förtecknet


Error description 1A0-0063

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0064

Error message

Verktygsväxling med aktiv verktygskompensering ej tillåtet

Cause of error

Du har programmerat en verktygsväxling vid aktiv verktygsradiekompensering.

Error correction

- Stäng av verktygsradiekompenseringen före verktygsväxlingen


Error description 1A0-0065

Error message

Inkoppling av verktygskompensering före Approach-block
ej tillåtet

Cause of error

Du har aktiverat verktygsradiekompenseringen före Approach-blocket.

Error correction

Aktivera verktygsradiekompenseringen i Approach-blocket


Error description 1A0-0066

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-0067

Error message

Frånkörning direkt efter aktiviering av
verktygsradiekompensering ej tillåtet

Cause of error

Du har programmerat en frånkörningsrörelse omedelbart efter aktiveringen av verktygsradiekompenseringen.

Error correction

Programmera ett geometriskt element före frånkörningsrörelsen


Error description 1A0-0068

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-006A

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-006B

Error message

Systemfel i kinematikkedjan:
%1 %2

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-006C

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

- Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-006D

Error message

Framkörning före avkänningscykel ej tillåtet

Cause of error

Du har programmerat en framkörningsrörelse före en avkännarcykel.

Error correction

- Ändra NC-programmet


Error description 1A0-006E

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant


Error description 1A0-006F

Error message

DEP-rörelse ej tillåtet direkt efter en icke
planrörelse

Cause of error

Ej tillåten förflyttning före en frånkörningsrörelse med Departure (DEP).

Error correction

Ändra NC-programmet


Error description 1A0-0070

Error message

Blockframläsning är inte möjlig

Cause of error

Systemfel i geometrikedjan

Error correction

- Kontakta er servicerepresentant
- Prova blockframläsning till ett annat block


Error description 1A0-0071

Error message

APPR/DEP CT eller APPR/DEP LN med inaktiv
verktygsradiekompensering ej tillåtet

Cause of error

Du har programmerat APPR/DEP CT eller APPR/DEP LN med inaktiv verktygsradiekompensering.

Error correction

Ändra NC-programmet


Error description 1A0-0072

Error message

Framkörningsrörelse kan inte beräknas

Cause of error

De geometriska data som definierar framkörningsrörelsen, leder inte till någon definierad framkörningsrörelse.

Error correction

Programmera en annan framkörningsrörelse.


Error description 1A0-0073

Error message

Frånkörningsrörelse kan inte beräknas

Cause of error

De geometriska data som definierar frånkörningsrörelsen, leder inte till någon definierad frånkörningsrörelse.

Error correction

Programmera en annan frånkörningsrörelse.


Error description 1A0-0074

Error message

Cirkeltangent kan inte beräknas

Cause of error

Cirkel med radie 0 programmerad.

Error correction

Ändra NC-programmet


Error description 1A0-0075

Error message

Efter tangentiell frånkörning är bara L-block tillåtet

Cause of error

Efter en cirkulär frånkörning har du programmerat en otillåten förflyttning.

Error correction

- Programmera ett L-block efter cirkulär frånkörning


Error description 1A0-0076

Error message

Rundning eller fas kan inte beräknas

Cause of error

Anslutande geometriskt element är för litet eller har samma tangent.

Error correction

Ändra NC-programmet


Error description 1A0-0077

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

Orsaken anges direkt i feltexten.

Error correction

Kontakta er servicerepresentant


Error description 1A0-0078

Error message

Ej tillåten avkänningsfunktion

Cause of error

Du försökte utföra en avkännarfunktion vid aktiv spegling eller skalfaktor.

Error correction

Ändra NC-programmet


Error description 1A0-0079

Error message

Konturficka för bearbetningscykel saknas

Cause of error

Ingen geometri för konturficka eller endast fickor

Error correction

- Programmera saknad cykel 14
- Kontrollera eventuellt rotationsriktning och kompenseringsriktning för de individuella konturerna


Error description 1A0-007A

Error message

Ogiltigt konturuttryck

Cause of error

Syntaxfel i konturuttryck: Glömd klammer, felaktiga operander eller operatorer, etc.

Error correction

- Kontrollera konturuttryck


Error description 1A0-007B

Error message

Inga teknologidata tillgängligt för bearbetning av konturficka

Inga teknologidata tillgängligt för bearbetning av konturficka

Cause of error

Före varje bearbetningscykel 21, 22, 23, 24 måste en cykel 20 ha programmerats.

Error correction

Programmera cykel 20


Error description 1A0-007C

Error message

Kompenseringsavstånd för verktygsbanorna är för liten

Cause of error

Kompenseringsavståndet för verktygets centrumbana vid konturcykelbearbetningen är mindre än 0,1 mm.

Error correction

- Använd en större verktygsradie eller
- Öka banöverlappning (Q2) (om det är relevant för den anropade cykeln).


Error description 1A0-007E

Error message

Polär programmering ej möjlig med M91/M92 aktiv

Cause of error

Du försökte att programmera polära koordinater vid aktiv M91/M92.

Error correction

Programmera kartesiska positioner


Error description 1A0-007F

Error message

Ogiltig pol

Cause of error

Du har programmerat en Pol i ett för tillfället icke giltigt koordinatsystem. Felet inträffade i samband med användning av M91/M92 vid definition eller användning av Pol.

Error correction

Programmera en ny Pol


Error description 1A0-0080

Error message

Cirkeldefinition i parallela koordinataxlar

Cause of error

Du har programmerat en cirkelslutpunkt i parallella koordinataxlar (t.ex. X- och U-koordinat).

Error correction

Programmera cirkelslutpunkten i två koordinataxlar som definierar ett plan (t.ex. X- och V-koordinat).


Error description 1A0-0081

Error message

Ogiltig helixdefinition

Cause of error

Du har programmerat en Helix-förflyttning med fler än en koordinat som ligger utanför cirkelplanet.

Error correction

Programmera helix med endast en koordinat som ligger vinkelrätt mot cirkelplanet.


Error description 1A0-0082

Error message

Cirkel felaktigt programmerad

Cause of error

Start- och slutpunkt är samma vid cirkelprogrammering.

Error correction

Programmera start- och slutpunkt med olika koordinater.


Error description 1A0-0083

Error message

Cirkel felaktigt programmerad

Cause of error

Radien vid cirkelprogrammering är för liten
(0 eller mindre än avståndet mellan start- och slutpunkten)

Error correction

- Öka radien
- Programmera start- och slutpunkt med olika koordinater.


Error description 1A0-0084

Error message

Cirkel felaktigt programmerad

Cause of error

Centrumpunkt eller slutpunkt felaktig vid CC-programmering.
Avstånden mellan startpunkten till centrum och slutpunkten till centrum skiljer sig mer än toleransen.

Error correction

Start-, slut- och centrumpunkt tillhör inte ett cirkelsegment.
- Beräkna ny centrum- och/eller slutpunkt.
- Använd i förekommande fall en annan sorts cirkelbågsprogrammering.


Error description 1A0-0085

Error message

Cirkel felaktigt programmerad

Cause of error

Slutpunkten för ett CT-block ligger i förlängningen av det tidigare programmerade konturelementets tangent.

Error correction

Ändra slutpunktens koordinater


Error description 1A0-0086

Error message

Ogiltig skalfaktor

Cause of error

Den programmerade skalfaktorn ligger utanför det tillåtna området.

Error correction

Ange skalfaktorn i området
0,000 001 till 99,999 999.


Error description 1A0-0087

Error message

Blockframläsning ej tillåtet

Cause of error

Blockframläsning ej tillåten till ett block efter en framkörningsrörelse som på grund av det efterföljande programslutet inte kan utföras.

Error correction

Utför blockframläsningen till det block som framkörningsrörelsen är programmerad i!


Error description 1A0-0088

Error message

Ändring av bearbetningplanet ej tillåtet

Cause of error

Du har anropat cykel 10 (DIN/ISO: G73) före planvalet.

Error correction

Ändra NC-programmet


Error description 1A0-0089

Error message

Otillåten bastransformation

Cause of error

Bastransformeringen påverkar en axel som inte existerar.

Error correction

Ändra utgångspunkten


Error description 1A0-008A

Error message

Otillåten koordinatomräkning

Cause of error

Koordinatomräkningen påverkar en axel som inte existerar.

Error correction

Ändra NC-programmet


Error description 1A0-008B

Error message

Felaktigt axelindex för FN18

Cause of error

Använd bara koordinatomräkningarna i huvudaxlarna X,Y,Z.

Error correction

Ändra NC-programmet


Error description 1A0-008C

Error message

Otillåten koordinatomräkning

Cause of error

Koordinatomräkningarna kan bara användas i huvudaxlarna X,Y,Z.

Error correction

Ändra NC-programmet


Error description 1A0-008D

Error message

Minnesblock ej tillräckligt

Cause of error

Systemet kan inte upplösa NC-programmet på grund av bristande blockminne. Mellan två programmerade banrörelser kan bara ett begränsat antal block som inte leder till någon rörelse exekveras (t.ex. kommentarer eller variabeltilldelning).

Error correction

Ändra NC-programmet


Error description 1A0-008E

Error message

Säkerhetsavstånd för synkronisering av spindel saknas

Cause of error

Du har inte angivit något säkerhetsavstånd för synkronisering av spindeln.

Error correction

Ändra NC-programmet


Error description 1A0-008F

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Fräsverktygets radie är för stor för att kunna färdigställa den programmerade konturfickan eller konturtåget.

Error correction

Använd en mindre verktygsradie eller ändra konturfickans resp. konturtågets geometri.


Error description 1A0-0090

Error message

Borrens radie för stor

Cause of error

- Den använda borren förorsakar en kollision med en kantkontur.

Error correction

- Använd en mindre borr eller en större fräs. Om borrens radie är mindre eller lika med fräsens radie kan kollision generellt uteslutas.


Error description 1A0-0091

Error message

R0 i konturunderprogramm ej tillåtet.

Cause of error

Inom ett konturunderprogram styr RL/RR konturens typ (Ficka/Ö). R0 är inte definierat och otillåtet.

Error correction

Ta bort R0 från konturunderprogrammet.


Error description 1A0-0092

Error message

Rundningsradie för stor i invändiga hörn

Cause of error

Cirkelbågarna som har programmerats via rundningsradie vid invändiga hörn i Cykel 20 är för stora för att kunna infogas mellan två konturelement som ligger bredvid varandra.

Error correction

Välj en mindre rundningsradie i Cykel 20.


Error description 1A0-0093

Error message

Inget utrymme för framkörning

Cause of error

Inget lämpligt ställa kunde hittas för kollisionsfri framkörningsrörelse i en bearbetningscykel för konturficka (pendling vid grovbearbetning, anslutningscirkel vid finbearbetning).

Error correction

Använd en mindre verktygsdiameter, ändra fickans geometri, förborra istället för pendling.


Error description 1A0-0094

Error message

Verktygskompensering kan ej beräknas

Cause of error

För den programmerade konturen kunde ingen i verktygsradiekompensering i bearbetningsplanet beräknas.

Error correction

Cirklar kan bara kompenseras i bearbetningsplanet.


Error description 1A0-0095

Error message

Verktygsradiekompensering kan ej beräknas

Cause of error

För den programmerade konturen kunde ingen verktygsradiekompensering utföras.

Error correction

Ändra konturen eller använd ett annat verktyg.


Error description 1A0-0096

Error message

Konturunderprogram: Ej tillåten axel programmerad

Cause of error

Du har programmerat en icke tillåten axel i ett konturunderprogram (t.ex. en rotationsaxel).

Error correction

Definiera bara koordinater i det aktiva bearbtningsplanet i konturunderprogrammet. Ändra NC-programmet.


Error description 1A0-0097

Error message

Säkerhetshöjden ligger på bearbetningssidan

Cause of error

Den programmerade säkra höjden (Q7) för den anropade cykeln ligger på den via fräsdjupets förtecken (Q1) fastställda bearbetningssidan av arbetsstyckets yta (Q5). Det är inte tillåtet.
Dessutom skall den (absoluta) säkra höjden (Q7) inte vara samma som den (absoluta) koordinaten för arbetsstyckets yta (Q5).

Error correction

- Ändra cykelparameter säker höjd (Q7), fräsdjup (Q1) och/eller koordinat för arbetsstyckets yta (Q5).


Error description 1A0-0098

Error message

Begränsningsplan: Jump/Jump bearbetning ej tillåtet

Cause of error

Bearbetningsmetoden 'Jump' får inte ställas in för båda sidorna av ett Limit-plan.

Error correction

Välj en annan bearbetningsmetod för Limit-planet.


Error description 1A0-0099

Error message

Begränsningsplan: Jump hjälprörelse i fel riktning

Cause of error

En Jump-hjälpförflyttning måste ske mot Jump-sidan av Limit-planet.

Error correction

Ändra Jump-hjälpförflyttningens riktning eller anpassa i förekommande fall säkerhetshöjden.


Error description 1A0-009A

Error message

Begränsningsplan: Definition av begränsningsplan ofullständigt

Cause of error

Planet kunde inte aktiveras eftersom det inte är fullständigt definierat. En punkt- eller normalvektor i planet saknas eller i förekommande fall riktningen för projektionen resp. för Jump-hjälpförflyttningar.

Error correction

Programmera saknade data innan planet aktiveras.


Error description 1A0-009B

Error message

Ett aktivt begränsningsplan kan ej omdefinieras eller raderas

Cause of error

Definitionen av Limit-planet kan inte förändras eller raderas så länge limit-planet är aktivt.

Error correction

Deaktivera Limit-planet först


Error description 1A0-009C

Error message

Begränsningsplan kan ej av/påaktiveras

Cause of error

Limit-planet kan bara aktiveras eller deaktiveras när den programmerade positionen ligger på en Curve-sida eller på en Jump-sida bortom det andra säkerhetsavståndet.

Error correction

Kör till en säker position före aktivering/deaktivering av Limit-planet.


Error description 1A0-009D

Error message

Begränsningsplan: mellan 2 begräns. plan måste 'Curve' ställas in

Cause of error

Mellan två Limit-plan (vid icke parallella plan: i bearbetningsutrymmet) måste bearbetningsmetoden Curve vara inställd.

Error correction

Anpassa bearbetningsmetoden för ett eller båda Limit-planen.


Error description 1A0-009E

Error message

SL-cykelanrop med aktiv verktygsradiekompensering

Cause of error

Stäng av verktygsradiekompenseringen före ett anrop till en SL-cykel.

Error correction

Programmera R0 före SL-cykeln eller placera cykelanropet på ett annat ställe.


Error description 1A0-009F

Error message

Ett aktivt Zoning-filter kan inte omdefinieras eller raderas

Cause of error

Definitionen av Zoning-filtret kan inte raderas eller förändras så länge Zoning-filtrer fortfarande är aktivt.

Error correction

Deaktivera först Zoning-filtret.


Error description 1A0-00A0

Error message

Definition av Zoning-filter ofullständigt

Cause of error

Zoning-filtret kunde inte aktiveras eftersom det inte är fullständigt definierat. Följande krävs: minst en Polygon(tåg), en projektionsriktning (längden >0, om den programmeras explicit) samt ett säkerhetsavstånd och en säkerhetshöjd.

Error correction

Programmera saknade data för aktivering av Zoning-filter.


Error description 1A0-00A1

Error message

Definition av Zoning-polygon (polygon kurvor) inkonsekvent

Cause of error

En sluten Zoning-polygon måste bestämmas av minst tre punkter, ett öppet polygontåg av minst två punkter. Varje sida på en polygon(tåg)måste ha en komponent vinkelrätt mot zoning-projektionsriktningen. De individuellaPolygontågen får inte skära sig
själva och inte skära andra. En 'förbjuden' zon får inte omfatta några 'tillåtna' zoner.

Error correction

Kontrollera och korrigera definitionen av Zoning-polygonen(tåg).


Error description 1A0-00A2

Error message

Fel ordningsföljd hörnpunkter i en Zoning-polygon (polyg. kurva)

Cause of error

Hörnpunkterna för en polygon(tåg) måste skapas i ordningsföljden: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Respektive attribut måste ha korrekt syntakc för varje punkt.

Error correction

Beakta korrekt ordningsföljd vid definitionen av Zoning-polygoner.


Error description 1A0-00A3

Error message

Ogiltiga verktygs-teknologidata

Cause of error

Teknologiska data för det använda verktyget, såsom ANGLE eller LCUTS, finns inte inskrivna i verktygsdatabanken eller har ogiltiga värden.

Error correction

Skriv in alt. korrigera de olika uppgifterna:
ANGLE : max. Nedmatningsvinkel i grader, 1.0 <= ANGLE <= 90.0
LCUTS : Skärlängd i mm, 0.1 <= LCUTS <= Verktygslängd


Error description 1A0-00A4

Error message

Skärlängd för det använda verktyget för kort

Cause of error

Skärlängden för det använda verktyget är mindre än det i cykeln angivna skärdjupet.

Error correction

Programmera ett mindre skärdjup eller använd ett verktyg med längre skär.


Error description 1A0-00A5

Error message

Inga konturer finns tillgänglig under denna Label

Cause of error

Möjliga orsaker:
- Kontur-labels, som används som operander i uttryck, måste ha tilldelats konturer via DECLARE CONTOUR eller tidigare uttryck.
- Konturen kan vara tom, t.ex. eftersom antiparallella konturelement tar ut varandra.

Error correction

Kontrollera konturdeklarationer och uttryck.


Error description 1A0-00A6

Error message

Verktygsformkompensering vid aktiv verktygsradiekomp. ej tillåten

Cause of error

Verktygsformkompensering (LN-block med programmerad verktygsnormal) är otillåten vid aktiv verktygsradiekompensering (RL/RR).

Error correction

Ändra NC-programmet (t.ex. R0 före det första LN-blocket)


Error description 1A0-00A7

Error message

Ingen bearbetningssida för peripfer fräsning definierad

Cause of error

Före aktivering av 3D-verktygsradiekompenseringen (valsfräsning) programmerades ingen bearbetningssida via RL/RR.

Error correction

Ändra NC-programmet (t.ex. RL eller RR före det första LN-blocket)


Error description 1A0-00A8

Error message

Axelspecifik skalfaktor ej tillåten

Cause of error

Vid aktiv verktygsradiekompensering är axelspecifika skalfaktorer inte tillåtna vid cirkel- och helix-förflyttningar.

Error correction

Ändra NC-programmet.


Error description 1A0-00A9

Error message

Operation ej tillåten vid aktiv verktygsradiekompensering

Cause of error

Du har programmerat en funktion (t.ex. cykel, vektygsväxling) som inte är tillåten i samband med aktiv verktygsradiekompensering.

Error correction

Deaktivera först verktygsradiekompenseringen.


Error description 1A0-00AA

Error message

Fel verktyg vid start av blockframläsning
(aktuellt T%1, programmerat T%2)

Cause of error

Blockframläsning startad med felaktigt verktyg.

Error correction

Växla in korrekt verktyg och starta på nytt.


Error description 1A0-00AB

Error message

Blockframläsning över avkännarfunktioner ej tillåtet

Cause of error

Vid blockframläsningen hittades en avkännarfunktion före blocket som söktes.

Error correction

Prova blockframläsning till ett annat block


Error description 1A0-00AC

Error message

Lucka i orund kontur

Cause of error

Start- och slutpunkt för en orund kontur överensstämmer inte.

Error correction

Ändra NC-programmet


Error description 1A0-00AD

Error message

Kontur skär in i sig själv

Cause of error

Fickans kantkonturer måste programmeras på ett sådant sätt att de inte skär sig själva.

Error correction

Ändra konturdefinitionen i NC-programmet


Error description 1A0-00AE

Error message

Aktivt verktyg större än referensverktyg

Cause of error

För att säkert kunna utesluta kollisioner med arbetsstycket. måste för en bearbetning med 3D-verktygskompensering valda verktyg ha en yta som böjer sig i alla riktningar som inte är mindre än referensverktyget.

Error correction

- Använd ett mindre verktyg.
- Säkerställ att kollisioner med det använda verktyget inte kan inträffa och undertryck detta felmeddelande via M107.


Error description 1A0-00AF

Error message

Axelspecifik skalfaktor otillåten

Cause of error

En axelspecifik skalfaktor är inte tillåten vid definition av ett Limit-plan, zooning-filter, vid aktiv 3D-verktygsradiekompensering eller kompensering för verktygsform.

Error correction

Ändra NC-programmet.


Error description 1A0-00B0

Error message

Axelvärdesprogrammering otillåten

Cause of error

- Axelvärdesprogrammering i ett linjärt block med 3D-verktygsradiekompensering eller kompensering för verktygsform är bara tillåten för rotationsaxlar, inte för translationsaxlar.

Error correction

Använd koordinatprogrammering (ta bort M91)


Error description 1A0-00B1

Error message

Rotationsaxlar och verktygsriktningsverktorer blandade

Cause of error

Rotationsaxlars värden och verktygets riktningsvektor får aldrig stå i samma NC-block, vid aktiv 3D-verktygsradiekompensering inte heller omväxlande mellan block som ligger i en följd.

Error correction

- Programmera antingen bara rotationsaxlar eller bara en riktningsvektor ( TX, TY, TZ ) för att bestämma verktygsaxelns riktning i respektive NC-block.
- Använd genomgående programmering av antingen riktningsvektorer eller rotationsaxlar vid aktiv 3D-verktygsradiekompensering, stäng av och aktivera åter 3D-verktygsradiekompenseringen i förekommande fall.


Error description 1A0-00B2

Error message

Programmerad riktningsvektor är nollvektor

Cause of error

En riktningsvektor i ett LN-block måste ha åtminstone en komponent som inte är noll.

Error correction

- NX, NY eller NZ resp. TX, TY eller TZ som inte är lika med noll.
- Ta bort NX, NY och NZ från LN-blocket (då utförs inte någon kompensering för verktygsformen! ) resp. ta bort TX, TY och TZ (då förändras inte verktygsaxelns riktning)


Error description 1A0-00B3

Error message

Ingen spindel tillgänglig för gängning

Cause of error

Ingen spindel tillgänglig för gängning.

Error correction

Använd en konfiguration med spindel.


Error description 1A0-00B4

Error message

Saknad startvinkel för inkremental programmering

Cause of error

När de sista blockets slutpunkt ligger på Pol, är en inkremental vinkelprogrammering inte tillåten.

Error correction

Programmera en absolut vinkel.


Error description 1A0-00B5

Error message

Positioneringslogik vid APPR/DEP-förflyttning ej tillåten

Cause of error

Vid APPR/DEP-förflyttningar är aktivering av "Positioneringslogiken" inte tillåten.

Error correction

Stäng av "Positioneringslogiken" före APPR/DEP-förflyttningen.


Error description 1A0-00B6

Error message

Positioneringslogik ej tillåten vid Rundning/Fas

Cause of error

Vid Rundning/Fas är aktivering av "Positioneringslogiken" inte tillåten.

Error correction

Stäng av positioneringslogiken före Rundning/Fas.


Error description 1A0-00B7

Error message

Specificerad axel ligger inte på "ToolSide"!

Cause of error

Den specificerade axeln ligger inte på kinematikens "Verktygssida".

Error correction

Den specificerade axeln ligger på kinematikens "Arbetsstyckesida".


Error description 1A0-00B8

Error message

Specificerad axel ligger inte på "WpSide"!

Cause of error

Den specificerade axeln ligger inte på kinematikens "Arbetsstyckesida".

Error correction

Den specificerade axeln ligger på kinematikens "Verktygssida".


Error description 1A0-00B9

Error message

Specificerade axlar ej konsekventa!

Cause of error

De specificerade axlarna är felaktiga.

Error correction

Kontakta er servicerepresentant.


Error description 1A0-00BA

Error message

Programmering av axlar i REF-system ej tillåtna
efter RND/CHF eller APPR/DEP

Cause of error

Programmering av axlar i REF-system ej tillåtet efter RND/CHF- eller APPR/DEP-rörelser.

Error correction

Använd RND/CHF- eller APPR/DEP-förflyttningar utan M91.


Error description 1A0-00BB

Error message

Programmering tillsammans med M130 ej tillåtet!

Cause of error

Programmering tillsammans med M130 ej tillåtet!

Error correction

Detta kommando kan inte användas tillsammans med M130.


Error description 1A0-00BC

Error message

Polär programmering i REF-system ej tillåtet!

Cause of error

Polär programmering i REF-system ej tillåtet!

Error correction

Detta kommando kan inte användas tillsammans med M91.


Error description 1A0-00BD

Error message

Polär kinematik ej möjlig!

Cause of error

En polär kinematik är inte möjlig med de specificerade axlarna!

Error correction

De angivna axlarna kan inte användas i en polär kinematik.


Error description 1A0-00BE

Error message

Allmänt fel vid beräkning av en cirkel

Cause of error

Ingen cirkel kan beräknas utifrån ingångsdata.


Error description 1A0-00BF

Error message

Programmering av en tangentiell anslutningsbåge är inte möjligt
vid axelvärdesprogrammering.

Cause of error

Programmering av en tangentiell anslutningsbåge är inte möjligt vid axelvärdesprogrammering.

Error correction

Programmera cirkeln med centrum- och slutpunkt.


Error description 1A0-00C0

Error message

Pol och cirkelbåge i olika plan

Cause of error

Pol och slutpunkten för en cirkel är inte programmerade i samma plan.

Error correction

Kontrollera definitionen av Pol och cirkel.


Error description 1A0-00C1

Error message

Cirkelslutpunkt definierad med två koordianter

Cause of error

Cirkelslutpunkt definierad med två koordinater.

Error correction

Definiera cirkelslutpunkten med båda koordinaterna i bearbetningsplanet.


Error description 1A0-00C2

Error message

Avkänningsrörelse med längd 0

Cause of error

En avkännarrörelse måste ha en längd som inte är 0.


Error description 1A0-00C3

Error message

Programmering av rot.axlar vid cirkulärförflyttning ej tillåtet!

Cause of error

Programmering av rot.axlar vid cirkulärförflyttning ej tillåtet!


Error description 1A0-00C4

Error message

Frånkörningsrörelse ej tillåten!

Cause of error

Föregående förflyttning är inte en enkel förflyttning.

Error correction

Ta bort frånkörningsrörelsen eller programmera den föregående förflyttningen på ett annat sätt.


Error description 1A0-00C5

Error message

Systemfel i geometrikedja:
%1

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 1A0-00C6

Error message

Fel i geometri-konfiguration:
%1

Cause of error

Indikeras på engelska i tilläggstexten.

Error correction

Motsvarar den angivna orsaken


Error description 1A0-00C7

Error message

Ej tillåtet efter framkörningsrörelse:
%1

Cause of error

Indikeras på engelska i tilläggstexten.

Error correction

Motsvarar den angivna orsaken


Error description 1A0-00C8

Error message

Avkänningslängd får inte vara 0!

Cause of error

Avkännarlängd är 0

Error correction

Korrigera avkännarlängd (måste vara större än 0)


Error description 1A0-00C9

Error message

Kapsling (nesting) av fickors definition ej tillåtet!

Cause of error

Sammanflätade (nesting) fickor programmerade.

Error correction

Ändra programmet


Error description 1A0-00CA

Error message

Radering av konfigurations-objektet ej tillåten!
%1

Cause of error

Det raderade objektets typ anges på engelska i tilläggstexten.

Error correction

Lägg in det raderade objektet på nytt med konfig-editorn.


Error description 1A0-00CB

Error message

Konturtåg kan inte bearbetas.

Cause of error

Konturen är inte entydig:
Den selekterade konturen innehåller för många delkonturer.

Error correction

Ändra NC-programmet.


Error description 1A0-00CC

Error message

Fel vid verktygsradiekompenseringen

Cause of error

Verktygsradiekompenseringen saknas eller den angivna verktygsradiekompenseringen kan inte bearbetas.

Error correction

Ändra NC-programmet.


Error description 1A0-00CD

Error message

Tom kontur

Cause of error

En operand eller mellanresultat i konturberäkningen är en tom kontur.

Error correction

Ändra NC-programmet.


Error description 1A0-00CE

Error message

Ett konturelement i spåret på cylindermanteln är för litet

Cause of error

Möjliga orsaker:
En sträcka är för kort, en öppningsvinkel för en cirkel för liten eller något liknande.

Error correction

Ändra NC-programmet.


Error description 1A0-00CF

Error message

Data för spåret på cylindermanteln är felaktiga

Cause of error

Möjliga orsaker:
Ett konturelement i spåret är för litet, cylinderradien är för liten, spåret är för djupt eller något liknande.

Error correction

Ändra NC-programmet.


Error description 1A0-00D0

Error message

Cylinderns läge i bearbetningsplanet är felaktigt angivet

Cause of error

Möjliga orsaker:
Vektorerna har inte längden 1, de är inte vinkelräta i förhållande till varandra eller något liknande problem.

Error correction

Ändra NC-programmet.


Error description 1A0-00D1

Error message

Verktyg står inte vinkelrätt mot cylinderns yta

Cause of error

Cylindern måste ligga parallellt med maskinaxlarna och vara uppspänd i centrum på rundbordet. Verktyget måste vara vinkelrätt mot cylinderns yta.

Error correction

Tilta i förekommande fall bearbetningsplanet för att placera verktyget vinkelrätt mot cylinderns yta (om detta inte redan är konfigurerat i kinematiken).
- Programmera cylinderkoordinatsystemets läge korrekt.
- Konfigurera i förekommande fall maskinbordsystemet i centrum över rotationsaxeln. Maskinbordsystemets Z-axel måste peka i rotationsaxeln vridningsriktning.


Error description 1A0-00D2

Error message

Ingen translationsaxel är parallell med cylinderns huvudaxel

Cause of error

Möjliga orsaker:
Cylindern eller bearbetningsplanet är inte i korrekt position.

Error correction

Ändra NC-programmet.


Error description 1A0-00D3

Error message

Framkörningsrörelse ej tillåten

Cause of error

Möjliga orsaker:
- APPR-kommando i MDI-mode
- APPR-kommando i ett slutet av ett NC-program
- APPR-kommando före en koordinatomräkning
- Liknande sekvens med NC-kommandon

Error correction

Ändra NC-programmet.


Error description 1A0-00D4

Error message

Läsning av axelvärden under blockframläsning ej tillåtet

Cause of error

Under blocksökningen gjordes ett försök att läsa de aktuella axelvärdena redan före det sökta blocket.

Error correction

- Prova blockframläsning till ett annat block
- Ändra programmet


Error description 1A0-00D5

Error message

Konturunderprogram för cylindermantelbearbetning felaktigt

Cause of error

Möjliga orsaker:
- Programmerad kontur är inte definierad i mantelkoordinaterna X/Y.
- Programmerad kontur innehåller inkrementala koordinater.
- Programmerad kontur innehåller diameterkoordinater.

Error correction

Ändra NC-programmet.


Error description 1A0-00D6

Error message

Konturunderprogram för cylindermantelbearbetning felaktigt

Cause of error

Programmerad kontur är inte definierad i mantelkoordinaterna X/Y.

Error correction

Konturerna på cylindermantelytan skall alltid (oberoende av maskingeometrin) programmeras i mantelkoordinaterna X/Y.


Error description 1A0-00D7

Error message

Ingen rotationsaxel funnen.

Cause of error

Möjliga orsaker: Den första axeln under maskinbordet måste vara en RollOver-rotationsaxel.

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant.


Error description 1A0-00D8

Error message

Cylinderaxel ej parallell med rotationsaxel.

Cause of error

Möjliga orsaker:
- Cylinderaxeln ligger inte parallellt med den första axeln under maskinbordet. Den första axeln under maskinbordet måste vara en rotationsaxel.
- Cylindern är inte uppspänd i centrum.
- En av maskinbordsystemets koordinatriktningar X, Y, eller Z måste peka i rotationsaxelns riktning.

Error correction

Ändra kinematik-konfigurationen.


Error description 1A0-00D9

Error message

Grundvridning ej tillåten

Cause of error

Rotationsaxeln för grundvriningen vid cylindermantelbearbetningen ligger inte parallellt med cylinderaxeln.
En av maskinbordsystemets koordinatriktningar X, Y, eller Z måste peka i rotationsaxelns riktning.

Error correction

- Ändra grundvridningen.
- Ändra kinematik-konfigurationen.


Error description 1A0-00DA

Error message

Cylinderradien är för liten.

Cause of error

Cylinderradien är för liten.

Error correction

Ändra NC-programmet.


Error description 1A0-00DB

Error message

Cylinderspåret är för djupt eller så är skärdjupet för stort.

Cause of error

Cylinderspåret är för djupt eller så är skärdjupet för stort.

Error correction

Ändra NC-programmet.


Error description 1A0-00DC

Error message

Cylinderspåret är för grunt eller så är skärdjupet för litet.

Cause of error

Cylinderspåret är för grunt eller så är skärdjupet för litet.

Error correction

Ändra NC-programmet.


Error description 1A0-00DD

Error message

Cylinderspåret är för smalt.

Cause of error

Cylinderspåret är för smalt.

Error correction

Ändra NC-programmet.


Error description 1A0-00DE

Error message

Den programmerade säkerhetshöjden är för liten.

Cause of error

Säkerhetshöjden måste vara minst så stor som fräsens radie.

Error correction

Ändra NC-programmet.


Error description 1A0-00DF

Error message

Spårväggarnas precision är för liten eller för stor.

Cause of error

Spårväggarnas precision är för liten eller för stor.

Error correction

Ändra NC-programmet.


Error description 1A0-00E0

Error message

Den valda fräsen har en för liten diameter.

Cause of error

Den valda fräsen har en för liten diameter.

Error correction

Växla in ett annat verktyg.


Error description 1A0-00E1

Error message

Transformation ej tillåten

Cause of error

Möjliga orsaker:
- Definiera bara nollpunktförskjutning i mantelkoordinaterna X, Y.
- Konturdefinition med vinkelinmatning: Programmera bara nollpunktförskjutning inuti konturdefinitionen.
- Rotationer och skalfaktorer är bara tillåtna vid längdmåttsättning och enbart i mantelkoordinaterna.
- Definiera bara speglingar i mantelkoordinaterna.
- Under cylindermantelbearbetning får du inte ändra Preset, grundvridning eller tiltförhållande.

Error correction

Ändra NC-programmet.


Error description 1A0-00E2

Error message

Denna aktion är inte tillåten

Cause of error

Möjliga orsaker:
Denna aktion är ännu inte implementerad för cylindermantelbearbetning.
Det kan handla om ett förflyttningsblock som inte är programmerad i mantelytan.
Det kan också vara polär eller axelvärdesprogrammering, APPR- eller DEP-block, avkännarblock, gängning, verktygsväxling, vissa cykler, 3D-verktygskompensering eller liknande.

Error correction

Ändra NC-programmet.


Error description 1A0-00E3

Error message

Verktyget befinner sig i fel position

Cause of error

Verktyget befinner sig på en felaktig eller oväntad position, t.ex. för djupt ner i arbetsstycket.
Felet uppträder även vid cylindermantelbearbetning när verktygsspetsen befinner sig för nära cylinderaxeln.

Error correction

Ändra NC-programmet, positionera verktyget annorlunda, kontakta kundtjänst.


Error description 1A0-00E4

Error message

Kontur för komplex

Cause of error

En fickas kontur består av fler än 10000 block.

Error correction

Justera NC-programmet: Programmera en enklare kontur.


Error description 1A0-00E5

Error message

M103 ej tillåten

Cause of error

En reducering av ansättningshastigheten i negativ verktygsriktning är inte möjlig. Möjliga orsaker t.ex.: Rotationsaxlar, 3D-radiekompensering eller kinematiska kompenseringsrörelser har programmerats.

Error correction

Ändra NC-programmet.


Error description 1A0-00E6

Error message

Orientering kan inte utföras

Cause of error

Du har försökt att orientera spindeln via NC. Dock finns det inte någon spindel konfigurerad.

Error correction

Använd en konfiguration med spindel.


Error description 1A0-00E7

Error message

Slutet konturtåg ej tillåtet

Cause of error

Konturtåget är slutet eller närapå slutet.

Error correction

Använd fickbearbetningscykler för slutna konturtåg.


Error description 1A0-00E8

Error message

Den valda fräsen har en för stor diameter

Cause of error

Den valda fräsen passar inte i cylinderspåret.

Error correction

Växla in ett annat verktyg.


Error description 1A0-00EA

Error message

Rundning och fas ej möjlig vid aktivt "Stretch-Filter"

Cause of error

Övergångselement (rundning och fas) är ej möjligt vid aktivt "Stretch-Filter".

Error correction

Stäng av "Stretch-Filter" i konfigurationen (CfgStretchFilter).


Error description 1A0-00EB

Error message

Programmerad parallellaxel ej tillgänglig

Cause of error

Du har programmerat parallellaxlar i FUNCTION PARAXCOMP eller FUNCTION PARAXMODE, vilka inte finns tillgängliga i denna kinematikmodell.

Error correction

- Avnänd en annan maskinkinematik
- Ändra NC-programmet


Error description 1A0-00EC

Error message

En linjäraxels position är överbestämd

Cause of error

Du har programmerat två slutvärden för samma maskinaxel i ett NC-block.
Möjliga orsaker:
- Du programmerade axeln som koordinat och samtidigt som axelvärde via syntaxelementet POS
- Du har inte växlat till bearbetning med komplementaxeln via FUNCTION PARAXMODE eller ännu inte angivit den dubbelt definierade axeln där.
- Vid aktiv polär kinematik har du dessutom tilldelat ett målvärde för en axel i treaxelkinematiken

Error correction

Ändra NC-programmet.


Error description 1A0-00ED

Error message

Syntaxelement POS ej tillåtet i detta block

Cause of error

Dy har programmerat syntaxelementet POS på ett icke tillåtet ställe.

Error correction

Ändra NC-programmet.


Error description 1A0-00EE

Error message

Parallellaxlar ej tillåtna i detta block

Cause of error

Du har försökt att programmera parallellaxlar
- i fram- eller frånkörning
- i cirkelcentrums- eller poldefinition
- i cirkel- eller Helixrörelse
- i LN-block.

Error correction

Ändra NC-programmet.


Error description 1A0-00EF

Error message

Polär Kinematik ej tillåtet vid parallellaxelbearbetning

Cause of error

Du har försökt att använda FUNCTION PARAXMODE, trots att en polär kinematik är aktiv.

Error correction

Stäng av bearbetningsmetioden innan du aktiverar en annan.


Error description 1A0-00F0

Error message

Kinematikväxling ej tillåten

Cause of error

Du har försökt att programmera axelkompenseringar för parallellaxlar med FUNCTION PARAXCOMP, trots att gundinställningen inte är aktiv.

Error correction

- Ändra NC-programmet
- Växla bara kinematiken i grundinställningen. Grundinställningen är konfigurerad i Konfig-objekt CfgAxesPropKin i parameter parAxComp


Error description 1A0-00F1

Error message

Kinematikväxling ej tillåten

Cause of error

Du har försökt att genomföra en kinematikväxling, trots att FUNCTION PARAXMODE är aktiv.

Error correction

Deaktivera FUNCTION PARAXMODE före en kinematikväxling.


Error description 1A0-00F2

Error message

Kinematikväxling ej tillåten

Cause of error

Du har försökt att växla kinematiken, trots att funktionen Tiltat plan eller kinematisk kompenseringsrörelser (t.ex. M128, M144) är aktiva.

Error correction

Deaktivera alla funktioner som är beroende av kinematiken före växling av kinematiken.


Error description 1A0-00F3

Error message

Kinematikväxling ej tillåten

Cause of error

Du har försökt att växla kinematiken, trots en kinematisk kompensering (t.ex. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) är aktiv i ett anropande program.

Error correction

Återgå till grundinställningen i alla program före växling av kinematiken.


Error description 1A0-00F4

Error message

Ytterligare axlar ej tillåtna i polärplanet

Cause of error

Du har programmerat ytterligare axlar, vilka också ligger i det via Pol definierade bearbetningsplanet, i ett linjärblock med polära koordinater. Slutpositionen är därför överbestämd.

Error correction

Radera de ytterligare definierade axlarna från rätlinjeblocket med polära koordinater.


Error description 1A0-00F5

Error message

Tiltning av bearbetningsplanet ej tillåtet

Cause of error

Du har försökt att tilta bearbetningsplanet trots att funktionen inte är tillåten med den aktiva kinematiken.

Error correction

- Använd en annan maskinkinematik
- Ändra NC-programmet i förekommande fall
- Kontakta kundtjänst i förekommande fall


Error description 1A0-00F8

Error message

Vinkelberäkning ej möjlig

Cause of error

Tillståndet rymdvinkel-inmatning är aktivt i funktionen Tilta bearbetningsplanet, trots att detta tillstånd inte stöds för din maskinkonfiguration.

Error correction

Välj axelvinkel-inmatning i den aktiva kinematiktabellen.
Kontakta i förekommande fall Er maskintillverkare.


Error description 1A0-00F9

Error message

Koordinatomräkning i konturunderprogrammet ej tillåten

Cause of error

Du har programmerat en icke tillåten koordinat-omräkning i ett konturunderprogram, t.ex. tilta bearbetningsplanet, presetändring, grundvridning eller en axel-offset.

Error correction

Använd enbart koordinat-omräkningarna rotation, nollpunktsförskjutning, spegling och skalning i konturunderprogram. Ändra NC-programmet.


Error description 1A0-00FA

Error message

Inkremental tiltvinkel ej tillåten

Cause of error

Du har försökt att tilta bearbetningsplanet inkrementalt med axelvinkel, trots att det aktiva bearbetningsplanet inte har definierats med axelvinkel.

Error correction

Definiera alltid inkrementala tiltningar av bearbetningsplanet med samma metod som den tidigare tiltningen. Ändra typen av inkremental tiltning eller den föregående absoluta tiltningen.


Error description 1A0-00FB

Error message

Inkremental tiltvinkel ej tillåten

Cause of error

Du har försökt att tilta bearbetningsplanet inkrementalt med rymdvinkel, trots att det aktiva bearbetningsplanet inte har definierats med rymdvinkel.

Error correction

Definiera alltid inkrementala tiltningar av bearbetningsplanet med samma metod som den tidigare tiltningen. Ändra typen av inkremental tiltning eller den föregående absoluta tiltningen.


Error description 1A0-00FC

Error message

Ingen lösning i det begränsade området

Cause of error

Du har försökt att begränsa området för masteraxeln med SEQ+ eller SEQ-. I detta område kan styrsystemet inte realisera tiltningen av bearbetningsplanet.

Error correction

Upphäv begränsningen via SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vektorer är inte vinkelräta i förhållande till varandra

Cause of error

Du har försökt att definiera ett bearbetningsplan med PLANE VECTOR men de angivna vektorerna är inte vinkelräta i förhållande till varandra.

Error correction

Säkerställ att vektorerna är vinkelräta i förhållande till varandra.
Tillåt vektorer som inte är vinkelräta i förhållande till varandra, genom att ändra konfigurationen CfgRotWorkPlane-->autoCorrectVector till TRUE.


Error description 1A0-00FE

Error message

Planpunkter ligger för nära varandra

Cause of error

Du har försökt att definiera ett bearbetningsplan med PLANE POINTS men de angivna planpunkterna ligger för nära varandra.

Error correction

Definiera planpunkterna så att de ligger längre ifrån varandra.


Error description 1A0-00FF

Error message

Planpunkter ligger på en rätlinje

Cause of error

Du har försökt att definiera ett bearbetningsplan med PLANE POINTS men de angivna planpunkterna ligger på en linje. Styrsystemet kan därför inte beräkna en plan entydigt.

Error correction

Definiera planpunkterna så att de representerar en triangel.


Error description 1A0-0100

Error message

Inga rotationsaxlar tillgängliga

Cause of error

Du har försökt att tilta bearbetningsplanet med en kinematik utan rotationsaxlar.

Error correction

- Korriga NC-programmet: Radera funktioner för tiltning av bearbetningsplanet.
- Aktivera kinematik med rotationsaxlar.


Error description 1A0-0101

Error message

Vektorer är för korta

Cause of error

Du har försökt att definiera ett bearbetningsplan med PLANE VECTOR men åtminstone en av vektorerna är för kort.

Error correction

- Ange längre vektorer
- Anpassa maskinkonfigurationen (kan bara utföras av maskintillverkaren):
Sätt maskinparameter CfgRotWorkPlane/autoCorrectVector till värdet TRUE för att tillåta basvektorer med längden noll.


Error description 1A0-0102

Error message

Skärdjup för litet

Cause of error

Du har definierat skärdjupet Q10 mindre än 0.1 mm i en av cyklerna 21, 22, 24 eller 25 (DIN/ISO: G121, G122, G124, G125).

Error correction

Definiera ett skärdjup Q10 större än 0.1 mm.


Error description 1A0-0103

Error message

För många rotationsaxlar tillgängliga

Cause of error

Du har försökt att tilta bearbetningsplanet med en kinematik som har fler än två rotationsaxlar. Detta är bara möjligt vid programmering med axelvärden.

Error correction

- Korrigera NC-programmet: Använd PLANE AXIAL
- Aktivera en kinematik med två rotationsaxlar
- Selektera två rotationsaxlar med M138


Error description 1A0-0104

Error message

Funktionskombination ej tillåten

Cause of error

Du har försökt att tilta bearbetningsplanet samtidigt som en nollpunktsförskjutning i en rotationsaxel är aktiv. Detta är bara möjligt vid programmering med axelvärden.

Error correction

- Korrigera NC-programmet: Använd PLANE AXIAL
- Ställ in förskjutningen via utgångspunkten.


Error description 1A0-0105

Error message

Position efter G43/G44 ej vinkelrät mot G41/G42-kontur!

Cause of error

G43/G44-framkörningsrörelsen löper inte vinkelrät till nästa G41/G42-förflyttning - detta medför ett konturfel som kan skada arbetsstycket. Konturfelet beror på avståndet mellan slutpositionen och det vinkelräta avståndet R
i förhållande till G41/G42-startpositionen. Avståndet är större än 0.1 * Verktygsradien R.

Error correction

- Ändra NC-programmet: Framkörningsrörelsen i G43/G44 måste vara vinkelrätt mot konturen.


Error description 1A0-0106

Error message

&-Operator ej applicerbar på aktiv 3-axlig kinematik

Cause of error

Du har försökt att använda X-, Y- eller Z-axeln med &-operatorn, trots att denna axel är inkluderad i den aktiva 3-axliga kinematiken. &-Operatorn är endast tillåten när den aktuella axeln har tagits bort från den aktiva
3-axliga kinematiken med FUNCTION PARAXMODE.

Error correction

Använd den aktuella axeln utan &-operatorn.


Error description 1A0-0107

Error message

M128 och M144 med CYCL CALL POS ej tillåtet

Cause of error

Du har försökt att anropa en cykel med CYCL CALL POS vid aktiv M128 eller M144.

Error correction

Deaktiviera M128 och M144 före cykelanropet med CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: Inkrementalvärde utan referens

Cause of error

Du har försökt att anropa CYCL CALL POS med inkrementala koordinater, varav vissa av dem inte är baserade på koordinater som du hade programmerat före CYCL CALL POS.

Error correction

Säkerställ att alla inkrementalt programmerade koordinater i ett cykelanrop med CYCL CALL POS refererar till koordinater från tidigare programmerat CYCL CALL POS kommandon.


Error description 1A0-0109

Error message

ÅTERGÅNG MED M120 FELAKTIG

Cause of error

Återgång med GOTO är inte tillåtet vid aktiv M120.

Error correction

Återgång endast möjlig via blockläsning (mid-program start).


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR ej möjlig

Cause of error

Du har försökt att förflytta rotationsaxlarna med PATHCTRL VECTOR på ett sådant sätt att verktygsaxelns riktning alltid ligger i samma plan. PATHCTRL VECTOR är dock inte möjlig med den programmerade riktningsvektorn.

Error correction

- Använd TCPM-funktionen med PATHCTRL AXIS.
- Korrigera i riktningsvektorn förekommande fall.


Error description 1A0-010B

Error message

Cirkel i rymden ej tillåtet

Cause of error

Du har försökt att köra en cirkel i rymden trots att denna funktion inte är möjlig. En cirkel i rymden uppstår t.ex. när du har programmerat en cirkel i X/Z-planet och sedan vrider den i X/Y-planet med cykel 10.

Error correction

Ändra NC-programmet.


Error description 1A0-010C

Error message

Rörelse ej linjär

Cause of error

Du har programmerat ett NC-block, vilket resulterar i en förflyttning som inte är linjär i en räknaraxel.

Error correction

- Ändra NC-programmet


Error description 1A0-010D

Error message

Kontur i svarvcykler ej möjlig

Cause of error

Inom en kontur för en svarvcykel har ett
otillåtet NC-block programmerats.

Error correction

Ändra konturdefinitionen i NC-programmet.


Error description 1A0-010E

Error message

Inkörningssträcka felaktigt programmerad

Cause of error

Inkörningssträckan vid gängskärning
har programmerats till ett negativt värde eller noll.

Error correction

Programmera enbart positiva värden för inkörningssträckan.
Rekommenderad inkörningssträcka: minst halva gängstigningen.


Error description 1A0-010F

Error message

Bortkörningssträcka felaktigt programmerad

Cause of error

Frånkörningssträckan vid gängskärning har programmerats till ett negativt värde eller noll.

Error correction

Programmera enbart positiva värden för frånkörningssträckan.
Rekommenderad frånkörningssträcka: minst halva gängstigningen.


Error description 1A0-0110

Error message

Fel i svarvcykel

Cause of error

Möjliga orsaker:
- En svarvcykel har försökt köras,
trots att det aktiva verktyget inte är ett svarvstål.
- En svarvcykel har försökt köras,
trots att fräsdriften är aktiv.

Error correction

- Växla in svarvstålet.
- Växla med FUNCTION MODE TURN i svarvdriften.


Error description 1A0-0111

Error message

Fel i rundning

Cause of error

Du har försökt programmera en rundning i en kontur med mindre än två element.

Error correction

Ändra NC-programmet.


Error description 1A0-0112

Error message

Fel i rundning

Cause of error

Du har försökt att avsluta en kontur med en rundning.
Konturen är dock inte sluten.

Error correction

Ändra NC-programmet.


Error description 1A0-0113

Error message

Fel i konturelement i en svarvcykel

Cause of error

Du har programmerat ett fristick eller ett instick i början på en svarvkontur.

Error correction

Ändra NC-programmet.


Error description 1A0-0114

Error message

Fel i instick

Cause of error

Möjliga orsaker:
- Du har varken programmerat instickets mittpunkt (CENTER) eller instickets läge (PLACE).
- Du har både programmerat instickets mittpunkt (CENTER) och instickets läge (PLACE).

Error correction

Ändra NC-programmet.


Error description 1A0-0115

Error message

Svarvningsdrift: Verktygsläget är felaktigt

Cause of error

Svarvstålets skärplatta ligger inte
i det tillåtna bearbetningsplanet.

Error correction

Rotationsaxel och skärplatta måste ligga i ett bearbetningsplan.
- Korrigera verktygets placering.
- Överför i förekommande fall rotationsaxelkoordinater med M128 eller M144.


Error description 1A0-0116

Error message

Stickcykel: Verktygsläget är felaktigt

Cause of error

Du har försökt att använda ett stickverktyg,
trots att maskinen inte är i korrekt läge.

Error correction

Upphäv lutningen av verktyget:
- Förflytta rotationsaxlarna till grundläget.
- Överför i förekommande fall rotationsaxelvärdet med M128 eller M144.


Error description 1A0-0117

Error message

Svarvcykel och verktyg med rundskärplatta uppmätt i mitten

Cause of error

Du har försökt att köra en svarvcykel med ett verktyg med rund skärplatta som är uppmätt i mitten.

Error correction

Verktyg med rund skärplatta som används i svarvcykler, måste mätas upp i ett hörn och även ha verktygsorientering 1-8.


Error description 1A0-0118

Error message

Programfortsättning ej möjlig

Cause of error

En fortsättning av programmet från avbrottspunkten är inte möjlig.

Error correction

- Gå till programstart med knappen GOTO eller välj programmet på nytt via PGM MGT.
- För att kunna fortsätta programmet från avbrottspunkten måste StretchFilter deaktiveras.


Error description 1A0-0119

Error message

Gängning ej möjligt med aktuell verktygsinställning

Cause of error

Du har försökt att utföra en gängning med tiltat verktyg och matningstyp 0.

Error correction

- Upphäv verktygsinställning (förflytta även svarvaxlar till grundposition och överta i förekommande fall svarvaxelvärdet med M128 eller M144)
- Ändra matningstyp


Error description 1A0-011A

Error message

Koordinat-transformation ej tillåtet i svarvdrift

Cause of error

Du har försökt att växla till svarvdrift, trots att en koordinattransformering (vridning, spegling och/eller skalfaktor) är aktiv.

Error correction

Deaktivera koordinattransformering (vridning, spegling och/eller skalfaktor) innan du växlar till svarvdrift.


Error description 1A0-011B

Error message

Orund kontur får inte börja vid ett innerhörn

Cause of error

Ett försök att börja en orund kontur med radiekompensering i ett invändigt hörn (konkavt ställe) har genomförts.
Bland annat kan följande leda till detta fel:
- Startpunkten ligger i ett äkta invändigt hörn
- Startpunkten ligger i övergången mellan två cirklar förvisso är tangentiella,
dock programmerade eller genererade med en dålig noggrannhet
- En ”rund” invändig orund kontur delades upp i enbart räta linjer. Startpunkten ligger
då förvisso i en tangentiella övergång mellan två cirkelbågar. Genom uppdelningen i
räta linjer resulterar detta dock åter i ett invändigt hörn.

Error correction

- Korrigera startpunkten genom att selektera en korrekt startpunkt som inte ligger i ett invändigt hörn
- Skapa/generera det orunda programmet (speciellt cirkulära rörelser) med högre noggrannhet
- Dela inte upp den orunda konturen i räta linjer eller placera startpunkten i mitten av
en rät linje
- Beräkna/generera inte den verktygskompenserade banan för den orunda konturen i styrsystemet utan istället externt


Error description 1A0-011C

Error message

Finskär sida: Verktygsradie för stor

Cause of error

Verktygsradien är för stor för finbearbetning sida eller eftergrovbearbetning i kombination med definierade konturdata.

Error correction

Vid finbearbetning sida måste summan av finarbetsmån sida (cykel finbearbetning sida) och finbearbetningsverktygs radie vara mindre än
summan av finarbetsmån sida (cykel konturdata) och grovbearbetningsverktygets radie.
När du exekverar cykeln finbearbetning sida utan att först ha genomfört urfräsning med grovbearbetningscykeln gäller ändå ovanstående beräkning;
radien på urfräsningsverktyget har då värdet „0“.
Vid eftergrovbearbetning måste efterbearbetningsverktyget radie vara mindre än radien på förbearbetningsverktyget.


Error description 1A0-011D

Error message

Normalvektor för kort

Cause of error

Du har försökt att definiera ett bearbetningsplan med funktionen PLANE VECTOR men normalvektorn är för kort.

Error correction

TNC:n kan inte korrigera normalvektorn automatiskt, ange en längre normalvektor.


Error description 1A0-011E

Error message

Råämnesdefinition: Konturen är inte sluten

Cause of error

I definitionen för råämneskonturen stämmer inte start- och slutpunkten överens.

Error correction

Ändra NC-programmet.
Startpositionen måste vara fullständig, med andra ord innehålla värden båda koordinaterna i planet.


Error description 1A0-011F

Error message

Ogiltig skärlängd i sticksvarvningscykel

Cause of error

Du har försökt att utföra en sticksvarvningscykel med ett verktyg som har skärlängd noll eller inte är definierat.

Error correction

Kontrollera sticksvarvningsverktygets skärlängd i verktygstabellen.


Error description 1A0-0120

Error message

Inget sticksvarvningsverktyg aktivt

Cause of error

Du har försökt att utföra en sticksvarvningscykel trots att det aktiva verktyget inte är något sticksvarvningsverktyg.

Error correction

Växla in sticksvarvningsverktyg.


Error description 1A0-0121

Error message

Otillåtet syntaxelement i konturunderprogram för svarvcykler

Cause of error

I ett konturunderprogram som anropas från en svarvcykel har du använt ett av följande icke tillåtna syntaxelement:
- Radiekompensering ej definierat i konturbeskrivningens första rad.
- I konturbeskrivningen har ett DEP-block programmerats.

Error correction

Korrigera konturunderprogram.


Error description 1A0-0123

Error message

Radiekompensering odefinierad

Cause of error

Du har programmerat ett enkel-positioneringsblock med radiekompensering, i vilket ingen rörelse uppstår om man inte tar hänsyn till radiekompenseringen(t.ex. IX+0 R+, DIN/ISO: G7).

Error correction

Ändra NC-programmet.


Error description 1A0-0124

Error message

Ingen skärningspunkt kan beräknas

Cause of error

Styrsystemet kan inte beräkna en skärningspunkt: Två räta linjer löper parallellt.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-0125

Error message

Ingen skärningspunkt kan beräknas

Cause of error

Styrsystemet kan inte beräkna en skärningspunkt: Två yttercirklar skär inte varandra.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-0126

Error message

Ingen skärningspunkt kan beräknas

Cause of error

Styrsystemet kan inte beräkna en skärningspunkt: Två innercirklar skär inte varandra.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-0127

Error message

Ingen skärningspunkt kan beräknas

Cause of error

Styrsystemet kan inte beräkna en skärningspunkt: Två koncentriska cirklar skär inte varandra.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-0128

Error message

Ingen skärningspunkt kan beräknas

Cause of error

Styrsystemet kan inte beräkna en skärningspunkt: En rät linje och en cirkel skär inte varandra.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-0129

Error message

Angränsande cirklar med motsatt rotationsriktning

Cause of error

Två cirklar som berör varandra har motsatta rotationsriktningar, vilket inte är tillåtet.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-012A

Error message

Konturelement med längd=0 programmerat

Cause of error

En profilkonturs start- och slutpunkt är identisk.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-012B

Error message

Ingen skärningspunkt kan beräknas

Cause of error

Styrsystemet kan inte beräkna en skärningspunkt: En cirkel har radie 0.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-012E

Error message

Ingen skärningspunkt kan beräknas

Cause of error

Styrsystemet kan inte beräkna en skärningspunkt: Två räta linjer är parallella och ligger inte över varandra.

Error correction

Kontrollera konturbeskrivningen.


Error description 1A0-012F

Error message

Felaktig uppdelning av vertikal profil

Cause of error

Styrsystemet kan inte bearbeta den definierade profilen.

Error correction

Kontrollera profilbeskrivningen (SEL CONTOUR PROFILE), bearbetningsparametrar och det använda verktygets data.


Error description 1A0-0130

Error message

Planprofilen är inte sluten eller börjar i ett hörn

Cause of error

Planprofilens start- och slutpunkt överensstämmer inte eller ligger i ett hörn.

Error correction

Kontrollera den programmerade planprofilen.


Error description 1A0-0131

Error message

Styrsystemet slutbehandla bearbetningsoperationen

Cause of error

Fel vid interna beräkningar.

Error correction

Kontrollera konturbeskrivningen (SEL CONTOUR SURFACE och SEL CONTOUR PROFILE), bearbetningsparametrar och det använda verktygets data.


Error description 1A0-0132

Error message

Bearbetningsoperationen kräver för många steg

Cause of error

Det maximalt tillåtna antalet bearbetningsslingor har överskridits.

Error correction

Kontrollera bearbetningsparametrar och det använda verktygets data.


Error description 1A0-0133

Error message

Felhanteringstabeller inkonsekventa

Cause of error

SEL CONTOUR SURFACE använder ett tabellindex som ligger utanför det tillåtna området.

Error correction

Kontakta kundtjänst.


Error description 1A0-0134

Error message

Cykel ej lämplig för konturdefinition med APPR-/DEP-block.

Cause of error

Den av dig valda cykeln kan inte använda en konturdefinition som innehåller APPR- eller DEP-block.

Error correction

Ta bort APPR- och DEP-block från konturdefinitionen.


Error description 1A0-0135

Error message

APPR-block i konturdefinition ej i första raden

Cause of error

I en konturbeskrivning har du programmerat ett APPR-block som inte står i den första rad.

Error correction

Korrigera konturbeskrivningen.


Error description 1A0-0136

Error message

För många APPR/DEP-block i konturbeskrivning

Cause of error

Du har programmerat flera APPR- eller DEP-block i en konturbeskrivning.

Error correction

Konturbeskrivningar får bara innehålla ett APPR-/DEP-block.
Korrigera konturbeskrivningen.


Error description 1A0-0137

Error message

Radiekompensering i kontur-UP motsägelsefullt definierad

Cause of error

Du har definierat flera radiekompenseringar som motsäger varandra i ett konturunderprogram.

Error correction

Ändra konturunderprogram.


Error description 1A0-0138

Error message

DEP-block i konturdefinition ej programmerat i sista raden

Cause of error

I ett kontur-underprogram har du programmerat ett DEP-block som inte står i konturbeskrivningens sista rad.

Error correction

Korrigera konturbeskrivningen.


Error description 1A0-013A

Error message

Felaktig planprofil programmerad

Cause of error

Planprofilen har programmerats felaktigt.

Error correction

- Kontrollera att en tillhörande vertikal profil är definierad för alla geometriska element som beskriver planprofilens geometri (undantaget är alltså block som beskriver fram- och frånkörningsrörelser).
- Kontrollera att som mest en fram- resp. frånkörningsrörelse har programmerats i början resp. slutet av definitionen av planprofilen.
- Kontrollera att efter varje referens till en vertikal profil sedan finns minst ett geometriskt element programmerat.


Error description 1A0-013B

Error message

Otillåten transformation vid exekvering av en profilyta

Cause of error

Programmering av en profilyta (cykel 281-283) är inte tillåtet när spegling längs verktygsaxel (cykel 8) är aktiv samtidigt.

Error correction

Skriv om programmet så att speglingen inte är aktiv när cykeln för profilyta (281-283) anropas.


Error description 1A0-013C

Error message

Cykel 281 och 283 kan bara användas vid fickor

Cause of error

Urfräsningscykel 281 och Cykel 283 för finbearbetning av botten får endast användas för profilytor som bildar en ficka.

Error correction

Kontrollera att den programmerade profilen är sluten.
Kontrollera att kombinationen av bearbetningsriktning, radiekompensering och den vertikala profilens monotonitet resulterar i en ficka när planprofilen har definierats med Cykel 14.


Error description 1A0-013D

Error message

Felaktig radiekorrigering vid definition av en planprofil

Cause of error

När en profilytas planprofil (cykel 280-283) programmeras med hjälp av cykel 14, måste radiekompensering (RL eller RR) finnas angiven i definitionen av planprofilen.

Error correction

Ange radiekompenseringen i definitionen av planprofilen.


Error description 1A0-013E

Error message

Ogiltig vertikal profil definierad

Cause of error

Programmering av en vertikal profil för en profilyta (cykel 280-283) är ogiltig.

Error correction

Kontrollera att definitionen av den vertikala profilen innehåller minst två geometriska block.
Kontrollera att ingen radiekompensering har programmerats inom definitionen av den vertikala profilen.
Kontrollera att den vertikala profilen stiger avseende abskissan (vanligen x-koordinaten) (d.v.s. stiger monotont).
Kontrollera att den vertikala profilen antingen stiger eller faller avseende ordinatan (vanligen y-koordinaten) (d.v.s. stiger eller faller monotont).


Error description 1A0-013F

Error message

Radiekorrigering definierad inom planprofilen

Cause of error

När en profilytas planprofil (cykel 280-283) specificeras med hjälp av syntaxelementet CONTOUR DEF, får inga radiekompenseringar finnas angivna i definitionen av planprofilen.

Error correction

Ta bort radiekompenseringen från definitionen av planprofilen.


Error description 1A0-0140

Error message

Profilyte-cykel med aktiv verktygsradiekompensering

Cause of error

Du har försökt att kalla upp en cykel Profilyta (cykel 281-283) vid aktiv verktygsradiekompensering.

Error correction

Upphäv verktygsradiekompenseringen med R0 före cykel Profilyta eller programmera cykelanropet på ett annat ställe.


Error description 1A0-0141

Error message

Programmerad planprofil är inte sluten

Cause of error

Du har försökt att programmera en planprofil som ficka med CONTOUR DEF. Planprofilen resulterar dock inte i någon sluten kontur.

Error correction

Programmera en sluten planprofil.
Använd cykel 14 för att definiera en öppen planprofil.


Error description 1A0-0142

Error message

Programmerbar axel %1 saknas i 'CfgChannelAxes/progAxis'

Cause of error

Maskinkonfigurationen är felaktig. Den berörda axeln är inte konfigurerad som programmerbar axel.

Error correction

- Kontakta maskintillverkaren
- Korrigera maskinkonfigurationen: Ange axeln som programmerbar i ’CfgChannelAxes/progAxis’


Error description 1A0-0143

Error message

Grovbearbetningscykel: Startposition för nära rotationsaxel

Cause of error

Startpositionen för en grovbearbetningscykel befinner sig för nära rotationsaxeln.

Error correction

Ändra NC-programmet.


Error description 1A0-0144

Error message

Råämnesdefinition: Konturen korsar sig själv

Cause of error

En kontur som beskriver ett råämnes mantellinje (NC-block BLK FORM ROTATION), korsar sig själv.

Error correction

Korrigera NC-programmet: Justera råämneskonturen så att den inte korsar sig själv.


Error description 1A0-0145

Error message

Råämnesdefinition: Ej tillåten axel i underprogrammet

Cause of error

I ett underprogram som definierar ett råämnes mantellinje (NC-block: BLK FORM ROTATION) programmerat en axel som inte är tillåten.

Error correction

- Korrigera NC-programmet: Programmera de koordinater i underprogrammet som valet av rotationsaxel för råämnet resulterar i.


Error description 1A0-0146

Error message

Svarvverktyg med motsägelsefulla data

Cause of error

Ett svarvverktyg har växlats in vilkets data är motsägelsefullt på grund av följande:
Verktygets orientering passar inte till inställnings- och spetsvinkeln.

Error correction

Korrigera data i svarvverktygstabellen


Error description 1A0-0147

Error message

Råämnesdefinition vid aktiv koordinatomräkning

Cause of error

Vid aktiv koordinatomräkning (nollpunktsförskjutning, tiltning) har ett försök gjorts att definiera ett råämne via en mantellinje (NC-block: BLK FORM ROTATION).

Error correction

Återställ alla aktiva koordinatomräkningar innan råämnet definieras.


Error description 1A0-0148

Error message

Funktion ej tillåten

Cause of error

Du har försökt att beräkna en spindelvridning mellan inmatnings- och verktygskoordinatsystemet (t.ex. med ID210 NR8), samtidigt som transformering skalfaktor eller spegling är aktiv.

Error correction

Ändra NC-programmet


Error description 1A0-014C

Error message

Felaktig verktygshållarkinematik i fil %1

Cause of error

- Verktygshållarkinematiken i den angivna filen är felaktig

Error correction

- För närmare information om detta felmeddelande trycker du på sofkey INTERN INFO
- Kontrollera verktygshållarkinematiken i den angivna filen och korrigera i förekommande fall
- Kontakta kundtjänst


Error description 1A0-014D

Error message

Felaktiga data i verktygshållarkinematiken

Cause of error

Data i verktygshållarkinematiken för det aktuella verktyget är felaktiga.
Observera: Exekvera inte några NC-program i detta läge och förflytta axlarna manuellt med stor försiktighet!

Error correction

- Kontrollera att det önskade verktyget har en giltig fil för verktygshållarkinematik angiven under ”KINEMATIC” verktygstabellen.
- Kvittera felmeddelandet
- Genomför ett TOOL CALL med ett verktyg som inte har någon verktygshållarkinematik angiven eller som har en giltig verktygshållarkinematik.
- Kontakta kundtjänst.


Error description 1A0-0151

Error message

Otillåtet antal rader (%1) i kompenseringsvärdetabellen

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Inkonsekvent (multipla) vinkelvärden i kompenseringstabellen.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Vinkel (%1) utanför det tillåtna värdeområdet.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

Verktygshållarkinematik i ”%1” ignoreras

Cause of error

Den angivna kinematiken har inte någon monteringspunkt för verktygshållar-kinematiker.

Error correction

- Anpassa maskinkonfigurationen för verktygshållar-kinematiker. Vänligen kontakta din maskintillverka beträffande detta.
Vänligen observera: Vid användning av den angivna kinematiken kommer bearbetningen att genomföras utan den önskade verktygshållaren.


Error description 1A0-0161

Error message

Programmerad rot.axel på cirkel ej tillåtet (TCPM TIP-CENTER)

Cause of error

Ett försök genomfördes att med aktiv TCPM REFPNT TIP-CENTER programmera en cirkel med rotationsaxelpositionering utan verktygsradiekompenseringen. En simultan rotationsaxelpositionering på en cirkel är bara tillåten tillsammans med verktygsradiekompenseri

Error correction

Aktivera verktygsradiekompenseringen


Error description 1A0-0162

Error message

Verktygsradiekompensering felaktigt avslutad (TCPM TIP-CENTER)

Cause of error

Under TCPM-STATIC för verktygsradiekompenseringen bara avslutas via ett linjärblock med R0, i vilket båda koordinaterna i arbetsplanet har programmerats.
Ett försök att i TCPM-STATIC avsluta verktygsradiekompenseringen på ett felaktigt sätt genomfördes.

Error correction

Avsluta verktygsradiekompenseringen med ett linjärblock som innehåller båda koordinaterna i arbetsplanet.


Error description 1A0-0164

Error message

Den definierade konturens rotationsriktning kan inte bestämmas

Cause of error

Den programmerade råämneskonturen är inte sluten alternativt inte krökt. Rotationsriktning kan inte bestämmas och en 3D-presentation är därför inte möjlig.

Error correction

- Ändra NC-programmet
- Programmera en råämneskontur som består av fler än en punkt. Konturen måste vara sluten och får inte ligga på en enda linje.


Error description 1A0-0166

Error message

Undercuts in the BLK FORM are not supported

Cause of error

En släppning programmerades i konturen för BLK FORM.

Error correction

Ta bort släppningen från konturen.


Error description 1A0-0167

Error message

SL-cykler ej tillåtet (TCPM REFPNT CENTER)

Cause of error

Ett försök att programmera en SL-cykel genomfördes när TCPM REFPNT TIP-CENTER eller REFPNT CENTER-CENTER är aktiva. Med denna TCPM-inställning är inte några SL-cykler möjliga.

Error correction

Ändra NC-programmet


Error description 1A0-0169

Error message

M130 ej tillåten

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Facing slide: Only ZK contour allowed

Cause of error

En kontur programmerades som inte ligger i ZX-planet.

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-016D

Error message

Facing slide: Transformation not allowed

Cause of error

Vissa transformationer är inte tillåtna med aktiv planskiva:
- Tilta bearbetningsplanet
- Skalfaktor
- Nollpunktsförskjutning

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-016E

Error message

Tilted working plane no allowed

Cause of error

Tiltning av bearbetningsplanet är bara tillåten med FUNCTION MODE TURN vid planskive-kinematik.

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-016F

Error message

Helix ej tillåten med aktiv planskiva

Cause of error

Vid aktiv planskiva är inte någon Helix-tillåten.

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-0170

Error message

Facing slide: Combination with M91 not allowed

Cause of error

Kombination av aktiv planskiva och M91 är inte tillåten.

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-0171

Error message

Facing slide: TCPM not allowed

Cause of error

Vid aktiv planskiva är TCPM (M128) inte tillåten.

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-0172

Error message

Facing slide: 3-D radius compensation not allowed

Cause of error

Vid aktiv planskiva är 3D-radiekompensering inte tillåten.

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-0173

Error message

Special-kinematik vid parallellaxelbearbetning ej tillåtet

Cause of error

Du har försökt att kombinera FUNCTION PARAXMODE med en speciell kinematik:
- Polär kinematik
- Planskivekinematik

Error correction

Deaktivera bearbetningsmetoden, innan en annan skall aktiveras.


Error description 1A0-0174

Error message

Facing slide: Only in turning mode

Cause of error

Planskiva kan bara aktiveras i svarvdrift.

Error correction

Växla till svarvdrift med FUNCTION MODE TURN.


Error description 1A0-0175

Error message

Planskiva: Otillåten cirkel programmerad

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Planskiva: Avkänningsblock ej tillåtet

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Planskiva: Spindel ej uppriktad

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Planskiva vid aktivt ”Stretch-Filter” ej möjligt

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Planskiva: M140 ej tillåten

Cause of error

Verktygslyftning (M140) är inte tillåten med aktiv planskiva

Error correction

Ändra NC-programmet


Error description 1A0-017A

Error message

Facing slide: PARAXCOMP not allowed

Cause of error

FUNCTION PARAXCOMP är inte tillåten med aktiv planskiva.

Error correction

Kontrollera NC-programmet och justera det om det behövs.


Error description 1A0-017B

Error message

Turning cycle is allowed only with an active facing slide

Cause of error

Du har försökt att utföra en svarvcykel med en planskive-kinematik utan att ha aktiverat planskivan

Error correction

-Programmera FACING HEAD POS


Error description 1A0-017C

Error message

Tool contour missing for simultaneous turning cycle

Cause of error

Verktygskonturen för simultansvarvcykeln kunde inte läsas.

Error correction

2D verktygskonturen för cykeln beräknas med ledning av den aktuella 3D verktygshållar-kinematiken:
- Säkerställ att en giltig verktygshållar-kinematik finns angiven i verktygstabellens kolumn ”KINEMATIC”.
- Kontrollera speciellt vid simultansvarvcykeln, att den däri definierade geometrin passar till verktygets data i verktygstabellen.


Error description 1A0-017D

Error message

Felaktiga verktygsdata för simultansvarvcykel

Cause of error

Verktygsdata från verktygstabellen är inte kompatibla med simultansvarvcykeln.

Error correction

Verktygsdata (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH och KINEMATIC) måste beskriva ett realistiskt verktyg. I synnerhet måste följande villkor vara uppfyllda:
- Varken radie (RS) eller skärlängd (CUTWIDTH) är noll.
- Endast grov- och finbearbetningsverktyg samt verktyg med runda skär är tillåtna.
- TO, ZL och XL måste överensstämma med verktygshållargeometrin i KINEMATIC.


Error description 1A0-017E

Error message

GS rotation with working plane not in XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Negativ nosradie är inte möjlig i svarvcykeln

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Tiltning av bearbetningsplanet passar inte svarvtransformation

Cause of error

- Ett försök att aktivera tiltningen av bearbetningsplanet genomfördes samtidigt som en av nedan angivna svarvtransformationer är aktiv.
- Ett försök att aktivera en av nedan angivna svarvtransformationer genomfördes samtidigt som en aktiv tiltning av bearbetningsplanet är aktiv.

Error correction

- Deaktivera tiltning av bearbetningsplanet eller cykel 800.
Om de transformationer som nämns under punkt 2 är aktiva utanför svarvdriften, kontaktar du maskintillverkaren.
De som berörs:
1. Transformation aktiverad via cykel 800
2. Speciella transformationer i svarvdrift, vilka vanligtvis anpassar inmatningssystemet vid kinematiker med A eller B bord. Fliken POS i statuspresentationen visar om Trafo är aktiv.


Error description 1A0-0183

Error message

Data for turning tool invalid

Cause of error

Det aktiva svarvverktygets data är ogiltiga.
Ogiltig kombination av värden: TYPE och TO passar inte till varandra.
Endast vid grov- och finbearbetningsverktyg får värdet 9 vara definierat i TO.

Error correction

Ändra verktygsdata.


Error description 1A0-0185

Error message

Vald TCPM-mode kan inte kombineras med simultansvarvning

Cause of error

Simultansvarvcykeln stödjer inte den programmerade TCPM-moden

Error correction

Följande TCPM parametrar måste vara satta:
- AXIS POS (koordinater motsvarar axelpositioner),
- PATHCTRL AXIS (interpolationstyp)
- REFPNT CENTER-CENTER eller REFPNT TIP-CENTER (verktygets utgångspunkt)


Error description 1A0-0188

Error message

Funktion ej tillåten

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Otillåten interpolation av rotationsaxel

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

No physical axis available for handwheel superimpositioning

Cause of error

Handrattsöverlagring i en axel som inte finns i den aktuella kinematiken

Error correction

- Deaktivera handrattsöverlagring
- Kontrollera maskinkonfigurationen
- Kontakta er servicerepresentant


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Vald kinematik ej definierad

Cause of error

- Ett försök att välja en kinematik som inte är tillgänglig

Error correction

- Utöka kinematik-konfigurationen
- Ändra cykeln
- Kontakta er servicerepresentant


Error description 1A1-000D

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-000E

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-000F

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0010

Error message

ÄNDLÄGESBRYTARE %1%2

CC ändlägesbrytare %2 +

Cause of error

Verktygets beräknade bana överskrider maskinens pos. förflyttningsområde. Förmodligen har den aktuella maskininställningen inte överförts och arbetsstycket befinner sig därför i en felaktig position i bearbetningsutrymmet.
Det positiva mjukvarugränsläget definieras i konfigurationsdata CfgPositionLimits->swLimitSwitchPos.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 1A1-0011

Error message

ÄNDLÄGESBRYTARE %1%2

CC ändlägesbrytare %2 -

Cause of error

Verktygets beräknade bana överskrider maskinens neg. förflyttningsområde. Förmodligen har den aktuella maskininställningen inte överförts och arbetsstycket befinner sig därför i en felaktig position i bearbetningsutrymmet.
Det negativa mjukvarugränsläget definieras i konfigurationsdata CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 1A1-0012

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0013

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

I maskinkinematiken finns färre än 3 translationsaxlar konfigurerade.

Error correction

- Ändra konfigurationen av maskinkinematiken
- Kontrollera antalet axlar i kinematikmodellen som är definierad i Konfig-objekt CfgProgAxis som Typ MainLinCoord
- Vid användning av FUNCTION PARAXMODE: Kontrollera antalet och typen av axlar som du har programmerat i denna funktion
- Kontakta er servicerepresentant


Error description 1A1-0014

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

I maskinkinematiken finns fler än 3 translationsaxlar konfigurerade.

Error correction

- Ändra konfigurationen av maskinkinematiken
- Kontrollera antalet axlar i kinematikmodellen som är definierad i Konfig-objekt CfgProgAxis som Typ MainLinCoord
- Vid användning av FUNCTION PARAXMODE: Kontrollera antalet och typen av axlar som du har programmerat i denna funktion
- Kontakta er servicerepresentant


Error description 1A1-0015

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0016

Error message

Programmerad position kan inte uppnås

Cause of error

Maskinen kan inte nå alla punkter i rymden. De tre linjäraxlarna, med vilka styrsystemet skall förflytta till den programmerade positionen, ligger i ett plan. Möjliga orsaker:
- Du har valt tre axlar som ligger i ett plan med FUNCTION PARAXMODE
- En linjäraxel är är monterad på en rotationsaxel; rotationsaxeln har tiltat linjäraxeln till de två andra linjäraxlarnas plan

Error correction

Ändra NC-programmet


Error description 1A1-0017

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant
- Ändra cykeln


Error description 1A1-0018

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0019

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-001A

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-001B

Error message

Noggrannhetsuppgift för beräkning av kinematiska kompenserings-
rörelser saknas.

Cause of error

- Noggrannhetsuppgift för beräkning av kinematisk kompenseringsrörelse saknas

Error correction

- Ändra cykeln


Error description 1A1-001C

Error message

Rotationsaxel ej definierad

Cause of error

- Maskinkinematik felaktigt konfigurerad
- Fel kinematik selekterad

Error correction

- Ändra konfigurationen av maskinkinematiken
- Ändra cykeln
- Kontakta er servicerepresentant


Error description 1A1-001D

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Maskinkinematik felaktigt konfigurerad

Error correction

- Ändra konfigurationen av maskinkinematiken
- Kontakta er servicerepresentant


Error description 1A1-001E

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0022

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Välj kinematik med axlar som är vinkelrätt placerade i förhållande till varandra
- Kontakta er servicerepresentant


Error description 1A1-0023

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0024

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0025

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0026

Error message

Funktion ännu ej implementerad: %1

Cause of error

- Du försökte att använda en funktion som ännu inte har implementerats.

Error correction

- Ändra NC-programmet


Error description 1A1-0027

Error message

Typ av slipskivekompensering ej definierad

Cause of error

Du har inte bestämt med vilken kan på slipskivan som verktygskompenseringen skall utföras.

Error correction

- Ändra cykeln


Error description 1A1-0028

Error message

Axel kan inte röra sig!
%1

Cause of error

Du har försökt köra en axel som inte kan flyttas av NC - exempelvis en display-axel, som enbart visas.

Error correction

- Kontrollera NC-programmet
- Selektera lämplig maskinkinematik (polär)


Error description 1A1-0029

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-002A

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-002B

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Systemfel
- Felaktig kinematik

Error correction

- Ändra konfigurationen av maskinkinematiken
- Kontakta er servicerepresentant


Error description 1A1-003B

Error message

Slipskivegeometri felaktig
Negativt värde %1 i slipskiveparametrarna

Cause of error

- Felaktig parametrering av slipskivegeometrin

Error correction

- Parametrera slipskivegeometrin på ett korrekt sätt


Error description 1A1-003C

Error message

Slipskivegeometri felaktig
Felaktigt värde för %1 i slipskiveparametrarna

Cause of error

- Felaktig parametrering av slipskivegeometrin

Error correction

- Parametrera slipskivegeometrin på ett korrekt sätt


Error description 1A1-003D

Error message

Slipskivegeometri felaktig
Vinkel %1 i slipskiveparametrarna för liten

Cause of error

- Felaktig parametrering av slipskivegeometrin

Error correction

- Parametrera slipskivegeometrin på ett korrekt sätt


Error description 1A1-003E

Error message

Slipskivegeometri felaktig
Negativ kantlängd i slipskivegeometri

Cause of error

- Felaktig parametrering av slipskivegeometrin

Error correction

- Parametrera slipskivegeometrin på ett korrekt sätt


Error description 1A1-003F

Error message

Slipskivegeometri felaktig
Saknad parameter %1 i slipskiveparametrarna

Cause of error

- Felaktig parametrering av slipskivegeometrin

Error correction

- Parametrera slipskivegeometrin på ett korrekt sätt


Error description 1A1-0040

Error message

Systemfel i kinematikkedjan:
%1

Cause of error

- Systemfel

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0042

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Ogiltigt attribut eller listelement i ett View-Message på grund av felaktigt key-uppgifter i konfigurations-messages.
Konfigurations-servern finner därför inte instanser, på grund av detta sätts element i output-listorna till ogiltiga.

Error correction

- Korrigera kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 1A1-0043

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Orsaken anges direkt i feltexten.

Error correction

- Kontakta er servicerepresentant


Error description 1A1-0044

Error message

Inställning av axels ändgränsläge för Roll-Over-axel ej tillåtet

Cause of error

Du har försökt att sätta värden för axelgränslägen i en Roll-Over-axel

Error correction

- Ändra konfigurationen
- Ändra cykeln


Error description 1A1-0045

Error message

Verktygsaxelriktning vinkelrät mot bearbetningsplanet ej möjlig

Cause of error

Du har definierat ett bearbetningsplan som gör det omöjligt att orientera verktygsaxeln vinkelrätt mot detta plan.

Error correction

- Ändra NC-programmet
- Spänn upp arbetsstycket på ett annat sätt om det är möjligt
- Ändra i förekommande fall rotationsaxlarnas gränslägen


Error description 1A1-0046

Error message

Styrningen kan inte beräkna cirkeltangenten

Cause of error

Du har definierat en cirkel med radie 0.

Error correction

Ändra NC-programmet


Error description 1A1-0047

Error message

Stryrningen kan inte ändra på verktygsorienteringen,
eftersom ingen rotationsaxel är definierad

Cause of error

Rotationsaxlar ej definierade för att tillåta ändring av verktygsorienteringen.

Error correction

- Ändra NC-programmet
- Bygg om maskinen
- Konfigurera kinematiken med rotationsaxlar


Error description 1A1-0048

Error message

Fel i kinematik-konfiguration:
%1

Cause of error

Indikeras på engelska i tilläggstexten.

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 1A1-0049

Error message

Ingen axel funnen för verktygslängdkompenseringen.

Cause of error

Möjliga orsaker:
Det finns ingen axel eller ingen entydigt definierbar axel som kan kompensera verktygslängden.

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant.


Error description 1A1-004A

Error message

Interpolering av för många axlar

Cause of error

Det maximalt tillåtna antalet axlar som som kan förflyttas simultant överskreds.
(I exportversionen är max. 4 axlar tillåtna)

Error correction

Kontrollera NC-programmet


Error description 1A1-004B

Error message

Kinematik-konfiguration felaktig

Cause of error

I maskinkinematiken finns fler än 3 translationsaxlar konfigurerade.

Error correction

- Ändra konfigurationen av maskinkinematiken
- Kontrollera antalet axlar i kinematikmodellen som är definierad i Konfig-objekt CfgAxis i parameter specCoordSys som tilläggslinjäraxlar. Tillsammans med axlarna i kinematikmodellen som är definierad i Konfig-objekt CfgProgAxis som Typ MainLinCoord
måste exakt 3 axlar stå till förfogande för maskinkinematiken.
- Vid användning av FUNCTION PARAXMODE: Kontrollera antalet och typen av axlar som du har programmerat i denna funktion
- Kontakta er servicerepresentant


Error description 1A1-004C

Error message

Gängskärning: Växling av riktning ej tillåten!

Cause of error

En riktningsväxling i referensaxeln för gängningen är inte tillåten.

Error correction

- Du får inte ändra rörelseriktningen för gängreferensaxeln.
- Ändra NC-programmet.


Error description 1A1-004D

Error message

Icke-interpolerande axlar överskrider rörelseområdet!

Cause of error

En icke-interpolerande axel överskrider rörelseområdet!

Error correction

Reducera den programmerade vägen för den icke-interpolerande axeln.


Error description 1A1-004E

Error message

Sträcka för kort, för att accelerera icke-interpolerade axlar!

Cause of error

En icke-interpolerande axel överskrider den maximala accelerationen!

Error correction

Förläng den programmerade vägen för den icke-interpolerande axeln.


Error description 1A1-004F

Error message

Detta område kan inte bearbetas!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Ändlägesbrytare vid handrattsöverlagring %1%2

Cause of error

M118-ändläge
Verktygets beräknade bana överskrider maskinens pos. förflyttningsområde. Förmodligen har den aktuella maskininställningen inte överförts och arbetsstycket befinner sig därför i en felaktig position i bearbetningsutrymmet.

Error correction

Minska handrattsförflyttningsområdet (M118)


Error description 1A1-0051

Error message

Felaktig kinematik för FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Systemfel i transformationsberäkningen:
%1

Cause of error

Orsaken anges direkt i feltexten.

Error correction

- Kontakta er servicerepresentant


Error description 1A2-000B

Error message

Axel programmerad flera gånger i PRESET-kommando

Cause of error

Du har programmerat samma axel flera gånger i PRESET-kommandot.

Error correction

- Ändra NC-programmet resp. cykeln


Error description 1C7-01F6

Error message

Datablock för FS-konfiguration för SPLC-programmet

Cause of error

Datablock för konfigurationen av den funktionella säkerheten för SPLC-programmet


Error description 1C7-0205

Error message

Maximal tid innan test av motor-hållbromsar

Cause of error

Maximal tid innan test av motor-hållbromsar över hållmoment
- Inmatningsvärde 0: Ingen tidsövervakning av SKERN


Error description 1C7-0206

Error message

Maximal sträcka vid SS2-reaktion

Cause of error

Maximalt tillåten sträcka resp. antal varv för spindeln vid SS2-reaktion i driftart SOM2


Error description 1C7-0207

Error message

Maximal sträcka vid SS2-reaktion

Cause of error

Maximalt tillåten sträcka resp. antal varv för spindeln vid SS2-reaktion i driftart SOM3


Error description 1C7-0208

Error message

Maximal sträcka vid SS2-reaktion

Cause of error

Maximalt tillåten sträcka resp. antal varv för spindeln vid SS2-reaktion i driftart SOM4


Error description 1C7-021B

Error message

MC Aktivering av servodrifter ej möjligt: NN_GenSafe = 0

Cause of error

- SPLC-gränssnittsignal NN_GenSafe = 0. Därför är det inte möjligt att aktivera servodriften.
- SPLC-programmet sätter inte gränssnittsignalen.
- Maskinparameter skipEmStopTest är satt.

Error correction

- Kontrollera SPLC-programmet.
- Kontrollera inmatningen i skipEmStopTest.
- Kontakta er servicerepresentant.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Förinställd HSCI-datahastighet

Cause of error

Ange den önskade HSCI-datahastigheten.
Med optionen ”automatic” väljer styrsystemet automatiskt den högsta möjliga datahastigheten.
Om det befinner sig enheter eller kablar i HSCI-systemet som bara kan hantera begränsade datahastigheter kan en manuell inställning behövas.


Error description 1C7-0268

Error message

Handrattsöverlagring av rotationsaxlar är bara tillåten med TCPM

Cause of error


Error description 1C9-006B

Error message

Beskrivning av en verktygshållare

Cause of error

Beskriv en verktygshållare här.


Error description 200-0001

Error message

Kalkylator

Cause of error


Error description 200-0017

Error message

Konfiguration av '%1' felaktig

Cause of error

Konfigurationsdata är ofullständiga eller innehåller ogiltiga värden.

Error correction

Kontrollera konfigurationsdata.


Error description 200-0018

Error message

Konfiguration för Axel %1 ogiltig

Cause of error

Konfigurationsdata för den angivna axeln är ofullständiga eller innehåller ogiltiga värden.

Error correction

Kontrollera konfigurationsdata "Programmable Names" för denna axel.


Error description 200-0019

Error message

Konfigurerat namn för axel %1 ogiltigt

Cause of error

Det konfigurerade axelnamnet är inte tillåtet för en axel med de konfigurerade egenskaperna eller redan tilldelat en annan axel.

Error correction

Ändra konfigurationsdata "Programmable Names / axName"


Error description 200-001A

Error message

Konfigurerat index för axel %1 ogiltigt

Cause of error

Det konfigurerade Indexet är inte tillåtet för en axel med de konfigurerade egenskaperna eller redan tilldelat en annan axel.

Error correction

Ändra konfigurationsdata "Programmable Names / index"


Error description 200-001B

Error message

Konfigurerad riktning för axel %1 ogiltig

Cause of error

För axeln finns ingen av riktningarna XAxis, YAxis eller ZAxis konfigurerade.

Error correction

Ändra konfigurationsdata "Programmable Names / dir"


Error description 200-001C

Error message

Cykel %1 redan definierad

Cause of error

I Cycle-Design tilldelades samma nummer eller G-nummer flera gånger för en cykel eller en Query-cykel.

Error correction

Ändra cykelns nummer alt. G-nummer i Cycle-Design.


Error description 200-001D

Error message

Konfigurationsserver-Queue kunde inte öppnas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 200-001E

Error message

Konfigurationsdata kunde inte läsas '%1'

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 200-001F

Error message

Inga programmerbara axlar definierade för editorn

Cause of error

Konfigurationen är felaktig:
I CfgEditorSettings/useProgAxes är det inställt att de genom CfgChannelAxes/progAxis definierade programmerbara axlarna för editorn skall användas. Dock är CfgChannelAxes/progAxis tom.

Error correction

Korrigera konfigurationen : CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

KNAPP UTAN FUNKTION

KNAPP UTAN FUNKTION

KNAPP UTAN FUNKTION

KNAPP UTAN FUNKTION

KNAPP UTAN FUNKTION

KNAPP UTAN FUNKTION

Cause of error

Knappen har inte någon funktion i detta sammanhang.


Error description 201-0801

Error message

PROGRAM MINNE FULLT

Cause of error

Programminnet rymmer inte fler NC-program.

Error correction

Radera program som du inte längre behöver.


Error description 201-0802

Error message

INGET SÖKKRITERIUM

Cause of error

Det ursprungliga sökkriteriet är inte längre tillgängligt i NC-programmet.

Error correction

Avbryt sökningen.


Error description 201-0803

Error message

INMATAT VÄRDE FEL

INMATAT VÄRDE FEL

INMATAT VÄRDE FEL

Cause of error

- Du har angivit ett värde som ligger utanför inmatnings-området.
- Cykel 209 (DIN/ISO: G209): Du har angivit 0 i parameter Q257 (borrdjup till språnbrytning).

Error correction

- Ange ett korrekt värde.
- Ange ett annat värde än 0 i Q257.


Error description 201-0804

Error message

PROGRAM NR. FINNS EJ

Cause of error

Du försökte anropa ett program som inte finns lagrat i TNC:n minne.

Error correction

Ändra NC-programmet.


Error description 201-0805

Error message

Skyddad fil!

Skyddad fil!

Cause of error

Du kan inte editera eller radera det här programmet förrän programskyddet har upphävts.

Error correction

Upphäv programskyddet.


Error description 201-0806

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Felaktigt blockformat i det markerade blocket.

Error correction

Ändra NC-programmet.


Error description 201-0807

Error message

ADRESSBOKSTAV UPPTAGEN

Cause of error

En adressbokstav användes flera gånger i ett DIN/ISO-block.

Error correction

Ändra det markerade blocket.


Error description 201-0808

Error message

BLOCK FÖR LÅNGT

Cause of error

Den maximala blocklängden har överskridits.

Error correction

Förkorta det markerade blocket.


Error description 201-092E

Error message

Rörelseriktning ej definierad

Rörelseriktning ej definierad

Rörelseriktning ej definierad

Cause of error

I en avkännarcykel angav du 0 som avkänningsriktning Q267.

Error correction

Ange antingen +1 (för positiv förflyttningsriktning) eller -1 (för negativ förflyttningsriktning) i Q267.


Error description 201-092F

Error message

Ingen nollpunktstabell aktiv

Ingen nollpunktstabell aktiv

Cause of error

Avkännarcykel för inställning av utgångspunkt: Den uppmätta punkten skall skrivas in i en nollpunkts-tabell av TNC:n, men du har inte aktiverat någon nollpunktstabell i driftarterna för programkörning (Status M).

Error correction

Aktivera nollpunktstabellen, som du vill att den uppmätta punkten skall skrivas till, i driftart Program enkelblock eller Program blockföljd.


Error description 201-0930

Error message

Lägesfel: Centrum i axel 1

Lägesfel: Centrum i axel 1

Lägesfel: Centrum i axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycke: Första axelns centrum ligger utanför positionstoleransen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0931

Error message

Lägesfel: Centrum i axel 2

Lägesfel: Centrum i axel 2

Lägesfel: Centrum i axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Andra axelns centrum ligger utanför positionstoleransen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0932

Error message

Håldiameter för liten

Håldiameter för liten

Håldiameter för liten

Cause of error

Avkännarcykel för mätning av arbetsstycket: Hålets diameter under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0933

Error message

Håldiameter för stor

Håldiameter för stor

Håldiameter för stor

Cause of error

- Avkännarcykler för mätning av arbetsstycke: Tolerans för håldiameter överskriden.
- Cykel 208: Den programmerade håldiametern (Q335) kan inte bearbetas med det aktiva verktyget.

Error correction

- Kontrollera arbetsstycket, om nödvändigt mätprotokollet.
- Cykel 208: Använd ett större verktyg: Håldiametern får maximalt vara dubbelt så stor som verktygsdiametern.


Error description 201-0934

Error message

Öns diameter för liten

Öns diameter för liten

Öns diameter för liten

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns diameter under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0935

Error message

Öns diameter för stor

Öns diameter för stor

Öns diameter för stor

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns diameter över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0936

Error message

Ficka för liten: Efterarb. ax 1

Ficka för liten: Efterarb. ax 1

Ficka för liten: Efterarb. ax 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans längd i första axel under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0937

Error message

Ficka för liten: Efterarb. ax 2

Ficka för liten: Efterarb. ax 2

Ficka för liten: Efterarb. ax 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans bredd i andra axeln under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0938

Error message

Ficka för stor: Defekt i axel 1

Ficka för stor: Defekt i axel 1

Ficka för stor: Defekt i axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans längd i första axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0939

Error message

Ficka för stor: Defekt i axel 2

Ficka för stor: Defekt i axel 2

Ficka för stor: Defekt i axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans bredd i andra axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-093A

Error message

Ö för liten: Defekt i axel 1

Ö för liten: Defekt i axel 1

Ö för liten: Defekt i axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns längd i första axeln under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-093B

Error message

Ö för liten: Defekt i axel 2

Ö för liten: Defekt i axel 2

Ö för liten: Defekt i axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns bredd i andra axeln under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-093C

Error message

Ö för stor: Efterarbeta axel 1

Ö för stor: Efterarbeta axel 1

Ö för stor: Efterarbeta axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns längd i första axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-093D

Error message

Ö för stor: Efterarbeta axel 2

Ö för stor: Efterarbeta axel 2

Ö för stor: Efterarbeta axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns bredd i andra axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-093E

Error message

Mätcykel: Längd över max

Mätcykel: Längd över max

Mätcykel: Längd över max

Cause of error

Avkännarcykel 425 eller 427: Den uppmätta längden överskrider den övre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-093F

Error message

Mätcykel: Längd under min

Mätcykel: Längd under min

Mätcykel: Längd under min

Cause of error

Avkännarcykel 425 eller 427: Den uppmätta längden underskrider den undre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0940

Error message

TCHPROBE 426: Längd över max

TCHPROBE 426: Längd över max

TCHPROBE 426: Längd över max

Cause of error

Avkännarcykel 426: Den uppmätta längden överskrider den övre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0941

Error message

TCHPROBE 426: Längd under min

TCHPROBE 426: Längd under min

TCHPROBE 426: Längd under min

Cause of error

Avkännarcykel 426: Den uppmätta längden underskrider den undre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0942

Error message

TCHPROBE 430: Diameter för stor

TCHPROBE 430: Diameter för stor

TCHPROBE 430: Diameter för stor

Cause of error

Avkännarcykel 430: Den uppmätta hålscirkelns diameter överskrider den övre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-0943

Error message

TCHPROBE 430: Diameter för liten

TCHPROBE 430: Diameter för liten

TCHPROBE 430: Diameter för liten

Cause of error

Avkännarcykel 430: Den uppmätta hålcirkelns diameter underskrider den undre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 201-094F

Error message

Ofullständig cykel har raderats

Cause of error

Informationsmeddelande om att TNC:n har raderat en ofullständig cykel.


Error description 201-0950

Error message

Buffertminne tomt

Cause of error

Du försökte att infoga ett block från buffertminnet trots att buffertminnet är tomt.

Error correction

För över blocket till buffertminnet innan du infogar genom att:
- Radera blocket som skall kopieras med knappen DEL
- Editera blocket som skall kopieras


Error description 201-0951

Error message

Ingen skrivrättighet

Cause of error

Du har valt en skrivskyddad fil för editering.

Error correction

Upphäv skrivskyddet innan editering:
Ange kodnummer 86357.


Error description 201-0952

Error message

Radera komplett funktion: NO ENT

Cause of error

Under editering försökte du radera ett ord som är en nödvändig del av en funktion.

Error correction

Tryck NO ENT för att radera hela funktonen eller tryck END för att avbryta raderingen.


Error description 201-0953

Error message

Ej tillåten ändring av funktion

Cause of error

Du försökte öppna en annan funktion inom en funktions dialogsekvens.

Error correction

Fortsätt dialogen eller radera hela blocket och börja med en annan funktion.


Error description 201-0954

Error message

Polära koordinater ej möjligt

Polära koordinater ej möjligt

Cause of error

Du tryckte på P knappen för att ange polära koordinater trots att sådana inte är tillåtna i den aktiva funktionen.

Error correction

Programmera den aktiva funktionen med kartesiskt eller använd en funktion som tillåter polära koordinater.


Error description 201-0955

Error message

Ändra funktion: tryck ENT

Cause of error

Du försökte att ändra funktionsöppnaren som fler element i blocket hör till.

Error correction

Radera elementet innan funktionsöppnaren får ändras.


Error description 201-0956

Error message

Inmatning som kontext otillåten

Cause of error

Du angav en funktion som inte kan initiera en kontext.

Error correction

Ange endast tillåtna funktioner.


Error description 201-0957

Error message

Kontrollera parentes-kombination

Cause of error

Du försökte att avsluta ett Q-parameter block med ojämnt antal parenteser. Parenteser kan endast programmeras i par.

Error correction

Ange den saknade parentesen.


Error description 201-099D

Error message

För många decimaler

Cause of error


Error description 201-099E

Error message

Filnamn ej samma som programnamn

Cause of error


Error description 201-099F

Error message

Kontext-lösenord okänt

Cause of error


Error description 201-09A0

Error message

Numeriskt värde utanför område

Cause of error


Error description 201-09A1

Error message

Syntax-fel

Cause of error

Syntax-fel


Error description 201-09A2

Error message

NC-språk okänt

Cause of error


Error description 201-09A3

Error message

Filåtkomst ej möjlig

Cause of error


Error description 201-09A5

Error message

Obligatoriskt värde saknas

Cause of error

Du försökte att spara ett NC-block trots att du inte har angivit alla värden som krävs för de element som har programmerats i blocket.

Error correction

Ange NC-blocket med alla nödvändiga data. Beakta informationen i bruksanvisningen.


Error description 201-09A8

Error message

Tabelldata okänt

Cause of error

Tabelldata okänt


Error description 201-09A9

Error message

Syntax-fel i binär record

Cause of error

Syntax-fel i binär-record


Error description 201-0A1F

Error message

Inmmatat tecken ej tillåtet

Cause of error

Du försökte att ange ett tecken som inte är tillåtet i inmatningsfältet.

Error correction

Ändra NC-programmet.


Error description 201-0A20

Error message

Små bokstäver ej tillåtna

Cause of error

Du försökte att ange en liten bokstav.

Error correction

Ändra NC-programmet. Använd endast stora bokstäver i inmatningsfältet.


Error description 201-0A21

Error message

Bokstav ej tillåten

Cause of error

Du försökte att ange en bokstav.

Error correction

Ändra NC-programmet. Använd endast siffror i inmatnings-fältet.


Error description 201-0A22

Error message

Siffra ej tillåten

Cause of error

Du försökte att ange en siffra.

Error correction

Ändra NC-programmet. Använd endast bokstäver i inmatnings-fältet.


Error description 201-0A51

Error message

HÄNVISN. I BLOCK %.6s: EJ DEL

Cause of error

FK-programmering: Du har försökt att radera ett NC-block som ett annat NC-block refererar till.

Error correction

Ändra först det refererande blocket, radera sedan.


Error description 201-0A52

Error message

FK-REF TILL AKTUELLT BLOCK

Cause of error

I ett FK-program försökte du radera ett block till vilket en annan del av programmet refererar.

Error correction

Ändra FK-referensen.


Error description 201-0A55

Error message

Ingen axel selekterad

Cause of error

I MOD-inställningen i maskindriftarterna har inga axlar valts för L-blocks-generering.

Error correction

Ange de önskade axlarna som skall överföras till ett L-block vid tryckning på knappen "överför aktuell position" i MOD-inställningen.


Error description 201-0A6F

Error message

Max. antal tecken överskridet

Cause of error

Det maximala antalet tecken för det aktiva inmatningsfältet har överskridits.

Error correction

Ange färre tecken.


Error description 201-0A70

Error message

Värde utanför inmatningsområdet

Cause of error

Du försökte att ange ett siffervärde som ligger utanför det tillåtna området.

Error correction

Beakta det tillåtna inmatningsområdet.


Error description 201-0A71

Error message

För många decimaler

Cause of error

Du försökte att ange ett siffervärde som överskrider det tillåtna antalet decimaler.

Error correction

Beakta det tillåtna inmatningsområdet.


Error description 201-0A72

Error message

Förtecken ej tillåtet

Cause of error

Du försökte att ange ett förtecken via knappen -/+.

Error correction

Bort med tassarna från -/+ knappen.


Error description 201-0A73

Error message

Endast heltal tillåtet

Cause of error

Du försökte att ange ett tal med decimaler.

Error correction

Bort med tassarna från decimalknappen ,.


Error description 201-0A74

Error message

Q ej tillåtet: Ange siffror!

Cause of error

Du försökte att använda en Q-parameter i det aktiva inmatningsfältet.

Error correction

Ange ett siffervärde.


Error description 201-0A75

Error message

Inkrementalinmatning ej tillåten

Inkrementalinmatning ej tillåten

Cause of error

Du försökte att ange ett inkrementalt värde genom att trycka på knappen I.

Error correction

Ange ett absolut siffervärde.


Error description 201-0A76

Error message

För många M-funktioner

Cause of error

För många M-funktioner i ett NC-block.

Error correction

Använd inte fler än två M-funktioner per NC-block.


Error description 201-0A77

Error message

För många axlar programmerade

Cause of error

- Ett NC-block innehåller fler axlar än vad som får förflyttas samtidigt.
- Du försökt att generera ett baklänges-program från ett NC-program, i vilket fler än 5 axlar har programmerats.

Error correction

- Standardversion: Programmera maximalt 5 axlar per NC-block.
- Exportversion: Programmera maximalt 4 axlar per NC-block.
- Källprogrammet får inte innehålla fler än totalt 5 olika axlar.


Error description 201-0A78

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du programmerade en axel flera gånger i ett och samma NC-block.

Error correction

Programmera endast olika axlar i ett och samma NC-block.


Error description 201-0A79

Error message

Dubbelt element / ej tillåtet

Cause of error

- Du använde ett syntax-element flera gånger i ett och samma NC-block.
- Den aktuella ordningsföljden av syntax-element i ett NC-block stämmer inte med den nödvändiga ordningsföljden.

Error correction

- Programmera inte ett syntax-element flera gånger i ett och samma NC-block.
- Placera syntax-elementen i den nödvändiga ordningsföljden.


Error description 201-0A7A

Error message

Ofullständig datainmatning

Cause of error

Alla nödvändiga data har inte angivits i ett NC-block.

Error correction

Lägg till den saknade informationen.


Error description 201-0A7B

Error message

ISO: Blocknummer N saknas

Cause of error

Ett NC-block i ett DIN/ISO-program saknar blocknummer N i början.

Error correction

Infoga blocknumret.


Error description 201-0A7C

Error message

Erforderligt element saknas

Erforderligt element saknas

Cause of error

I ett NC-block har inte alla nödvändiga data angivits.

Error correction

Lägg till den saknade informationen.


Error description 201-0A7D

Error message

Fel syntax

Cause of error

Ett NC-block innehåller ett syntax-element som även kräver andra syntax-element.

Error correction

Korrigera NC-blocket.


Error description 201-0A9F

Error message

Nyckelord okänt

Cause of error

Du försökte att skriva in ett ord i ett NC-block som TNC:n inte kan tolka.

Error correction

Ange endast tillåtna ord.


Error description 201-0AA0

Error message

Syntaxelement ej editerbart

Cause of error

Du försökte att ändra ett syntax-element i ett NC-block.

Error correction

Ange ett nytt NC-block med förändrad funktion.


Error description 201-0AA1

Error message

PGM-huvud ej editerbart

Cause of error

Du försökte att ändra ett av blocken BEGIN PGM (DIN/ISO: %... G71) eller END PGM (ISO: N99999999%...) i ett program.

Error correction

Programbörjan och programslutet får inte ändras. Använd istället funktionen DÖP OM i filhanteraren för att ändra programnamn.


Error description 201-0AA2

Error message

Ingen växling av referenssystem!

Cause of error

Du försökte att ändra koordinatuppgifterna i det aktuella blocket från kartesiska till polära eller tvärt om.

Error correction

Flytta markören till blocköppningselementet och tryck på knappen P för att ändra mellan polär respektive kartesisk koordinatinmatning.


Error description 201-0AA3

Error message

ROTATIONSAXEL EJ TILLÅTEN HÄR

Cause of error

Du programmerade en rotationsaxel som verktygsaxel.

Error correction

Programmera endast linjära axlar i TOOL CALL-block (DIN/ISO: T..).


Error description 201-0AA4

Error message

FELAKTIG BLOCK-UPPBYGGNAD

Cause of error

Ett NC-block innehåller ett syntax-fel.

Error correction

Ändra NC-programmet.


Error description 201-0AA5

Error message

Verkligen radera NC-block? DEL!

Cause of error

Varning före radering av ett NC-block.

Error correction

För att slutföra raderingen av NC-blocket, tryck på knappen DEL. För att avbryta raderingen, tryck på en annan godtycklig knapp.


Error description 201-0AA6

Error message

Axelbokstav ej tillåten

Cause of error

Du försökte att programmera en axel som inte är tillåten för den för tillfället aktiva funktionen.

Error correction

Programmera endast tillåtna axlar.


Error description 201-0AA7

Error message

Upphäva blockskip ej möjligt

Cause of error

Du försökte att upphäva funktionen "Hoppa överblock" (Block Skip) med knappen Backspace.

Error correction

Funktionen är endast tillåten om NC-blocket börjar med / .


Error description 201-0AA8

Error message

Sträng ej avslutad

Cause of error

Du försökte att skriva in ett NC-block i vilket ett syntaxelement inte avslutades med ett nödvändigt citationstecken.

Error correction

Beakta att citationstecken anges på korrekt ställe. I Bruksanvisningen finner du ytterligare information.


Error description 201-0AB4

Error message

Bildskärmens kant överskriden

Cause of error

Du flyttade det aktuella blockets display-position till bildskärmens kant.

Error correction

Välj det aktuella blockets display-position så att det ligger innanför bildskärmens presentationsområde.


Error description 201-0ADF

Error message

Överföring av ärvärde ej möjligt

Cause of error

Du försökte att överföra är-positionen till programmet vid aktiv tiltning av bearbetningsplanet.

Error correction

Är-positionen kan bara överföras om funktionen tiltning av bearbetningsplanet inte är aktiv.


Error description 201-0AFE

Error message

Kontextväxling endast vid init.!

Cause of error

Du försökte att göra en större förändring av ett NC-blocks format.

Error correction

Växling av NC-block-formatet är bara möjlig om du placerar markören på blocköppnaren.


Error description 201-0B31

Error message

AVBROTT i block %u (%u %%)

Cause of error

Du har avslutat sökfunktionen i förtid.

Error correction

Starta i förekommande fall sökfunktionen på nytt och låt den slutföra processen.


Error description 201-0B67

Error message

Label-namn i rad %u upptaget

Cause of error

Du har försökt att tilldela samma Label-namn i flera NC-block LBL SET.

Error correction

Använd olika Label-namn.


Error description 201-0B88

Error message

Ingen ändring av pågående PGM

Cause of error

- Du har försökt att editera ett program som redan exekveras.
- Du har försökt att editera en tabell som programmet som för tillfället exekveras redan har åtkomst till.

Error correction

- Genomför bara ändringarna i stoppat läge.
- Ändra AFC-inställningar efter att du har stoppat programmet (internt stopp) och har valt det på nytt med knappen PGM MGT.


Error description 201-0C02

Error message

Filsystem I/O fel

Cause of error

Vid åtkomst till en filsystemsenhet har ett fel inträffat.

Error correction

- TNC-enhet: Stäng av och starta upp styrsystemet på nytt för att enheterna skall testas. Kontakta HEIDENHAIN om problemet kvarstår.
- Nätverksenhet: Kontrollera nätverksanslutningen samt kontrollera datorn som tillhandahåller katalogen.
- Inläsning tabell: Kontrollera att tabellinnehållet är korrekt (i förekommande fall rader som förekommer flera gånger).


Error description 210-0001

Error message

Slutet på systemfil, ingen identifierare funnen

Cause of error

I en Message-fil skulle det finnas en Identifier, men filens slut nåddes.

Error correction

Kontakta er servicerepresentant


Error description 210-0002

Error message

Identifierare i systemfil förväntad

Cause of error

I en Message-fil skulle det finnas en Identifier, men ett icke alfanumeriskt tecken lästes.

Error correction

Kontakta er servicerepresentant


Error description 210-0003

Error message

Slutet på systemfil, ingen sträng funnen

Cause of error

I en Message-fil skulle det finnas en sträng, men filens slut nåddes.

Error correction

Kontakta er servicerepresentant


Error description 210-0004

Error message

Sträng i systemfil förväntad

Cause of error

I en Message-fil skulle det finnas en sträng som börjar med ", men ett annat tecken lästes.

Error correction

Kontakta er servicerepresentant


Error description 210-0005

Error message

Inkompatibel datatyp i systemfil

Cause of error

I en Message-fil lästes data som inte passar till det dataobjekt som skulle läsas.

Error correction

Kontakta er servicerepresentant


Error description 210-0006

Error message

Obekant Entity-Name i systemfil
Meddelandebibliotek inkompatibelt eller
ingen Entity-Instans implementerad

Cause of error

I en Message-fil lästes ett okänt Message.

Error correction

Kontakta er servicerepresentant


Error description 210-0007

Error message

Identifierare redan tilldelad i systemfil

Cause of error


Error description 210-0008

Error message

Heltalsvärde i systemfil förväntad

Cause of error

I en Message-fil skulle en integer läsas.

Error correction

Kontakta er servicerepresentant


Error description 210-0009

Error message

Flyttal i systemfil förväntad

Cause of error

I en Message-fil skulle ett flyttal läsas.

Error correction

Kontakta er servicerepresentant


Error description 210-000A

Error message

Ogiltigt logiskt värde i systemfil

Cause of error

I en Message-fil skulle ett logiskt värde finnas (TRUE eller FALSE resp. en Q-parameter med siffervärde 0 eller 1).

Error correction

Kontakta er servicerepresentant


Error description 210-000B

Error message

Ogiltigt listnummer i systemfil

Cause of error

I en Message-fil skulle ett siffervärde finnas men en oidentifierad sträng eller en Q-parameter med ogiltigt värde lästes.

Error correction

Kontakta er servicerepresentant


Error description 210-000C

Error message

'(' förväntad i systemfil

Cause of error

I en Message-fil skulle en parentes ( finnas.

Error correction

Kontakta er servicerepresentant


Error description 210-000D

Error message

Ej förväntat systemfilslut

Cause of error

I en Message-fil skulle det finnas ytterligare tecken, men filens slut nåddes.

Error correction

Kontakta er servicerepresentant


Error description 210-000E

Error message

Obekant attributnamn i systemfil

Cause of error

I en Message-fil lästes ett okänt Message-attribut.

Error correction

Kontakta er servicerepresentant


Error description 210-000F

Error message

Attribut redan tilldelat i systemfil

Cause of error

I en Message-fil lästes ett Message-attribut flera gånger.

Error correction

Kontakta er servicerepresentant


Error description 210-0010

Error message

':=' förväntad i systemfil

Cause of error

I en Message-fil skulle := finnas.

Error correction

Kontakta er servicerepresentant


Error description 210-0011

Error message

')' eller ',' förväntad i systemfil

Cause of error

I en Message-fil skulle en parentes ) eller ett komma , finnas.

Error correction

Kontakta er servicerepresentant


Error description 210-0012

Error message

'[' förväntad i systemfil

Cause of error

I en Message-fil skulle en klammer [ finnas.

Error correction

Kontakta er servicerepresentant


Error description 210-0013

Error message

Slutet på en systemfil vid läsning av en lista

Cause of error


Error description 210-0014

Error message

Slutet på en systemfil vid läsning av en array

Cause of error

I en Message-fil nåddes filslutet vid läsning av en Array.

Error correction

Kontakta er servicerepresentant


Error description 210-0015

Error message

']' eller ',' förväntad i systemfil

Cause of error

I en Message-fil skulle en klammer ] eller ett komma , finnas.

Error correction

Kontakta er servicerepresentant


Error description 210-0016

Error message

Lista i systemfil för lång

Cause of error

I ett Message finns en lista som innehåller fler element än vad som är tillåtet.

Error correction

Kontakta er servicerepresentant


Error description 210-0017

Error message

Lista i systemfil för kort

Cause of error

I ett Message finns en lista som innehåller färre element än vad som är tillåtet.

Error correction

Kontakta er servicerepresentant


Error description 210-0018

Error message

Felaktiga binärdata i systemfil (Sträng)

Cause of error

Vid binäröverföringen av en sträng i ett Message inträffade ett fel.

Error correction

Kontakta er servicerepresentant


Error description 210-0019

Error message

Felaktiga binärdata i systemfil

Cause of error

Vid binäröverföringen av ett binärtal i ett Message inträffade ett fel.

Error correction

Kontakta er servicerepresentant


Error description 210-001A

Error message

Felaktiga binärdata i systemfil (Lista)

Cause of error

Vid binäröverföringen av en lista i ett Message inträffade ett fel.

Error correction

Kontakta er servicerepresentant


Error description 210-001B

Error message

Felaktiga binärdata i systemfil (Array)

Cause of error

Vid binäröverföringen av en Array i ett Message inträffade ett fel.

Error correction

Kontakta er servicerepresentant


Error description 210-001C

Error message

Felaktiga binärdata i systemfil (Entity)

Cause of error

Vid binäröverföringen av ett Message inträffade ett fel.

Error correction

Kontakta er servicerepresentant


Error description 210-001D

Error message

Fel i systemfil

Cause of error

Vid åtkomst av ett internt listelement inträffad ett fel.

Error correction

Kontakta er servicerepresentant


Error description 210-001E

Error message

Ogiltigt arrayindex i systemfil

Cause of error

Åtkomst till en Array med ett otillåtet index.

Error correction

Kontakta er servicerepresentant


Error description 210-001F

Error message

Ogiltigt Q-parameterindex i systemfil

Cause of error

I en Message-fil används ett för högt Q-parameter-index.

Error correction

Kontakta er servicerepresentant


Error description 210-0020

Error message

Felaktiga binärdata i systemfil

Cause of error

I en Message-fil skulle ett binärtal läsas (% följd av en kombination med 0 och 1).

Error correction

Kontakta er servicerepresentant


Error description 210-0021

Error message

Ogiltigt attributnamn i systemfil

Cause of error

I ett Message söktes efter ett oidentifierat attributnamn.

Error correction

Kontakta er servicerepresentant


Error description 210-0022

Error message

Ingen definierad bastyp i systemfil

Cause of error

I ett Message frågades information om bastyper som inte finns tillgängliga.

Error correction

Kontakta er servicerepresentant


Error description 210-0023

Error message

Fel vid åtkomst till systemfil

Cause of error

Vid läsning av en Message-fil inträffade ett grundläggande läsfel.

Error correction

Kontakta er servicerepresentant


Error description 210-0024

Error message

För lite minne till förfogande

Cause of error

Message-minneshanteringen har inte längre något ledigt minne.

Error correction

Kontakta er servicerepresentant


Error description 210-0025

Error message

Systemfel: För lite minne till förfogande

Cause of error

Message-minneshanteringen erhåller inte erforderliga Resources från systemet.

Error correction

Kontakta er servicerepresentant


Error description 210-0026

Error message

Systemfel: File mapping

Cause of error

Message-minneshanteringen kunde inte skapa några globala buffertar.

Error correction

Kontakta er servicerepresentant


Error description 210-0027

Error message

För stort minnesblock begärt

Cause of error

En för stor global Message-buffert begärdes.

Error correction

Kontakta er servicerepresentant


Error description 210-0028

Error message

Ogiltigt minnesblock returnerat

Cause of error

En ogiltig buffert returnerades till Message-minneshanteringen.

Error correction

Kontakta er servicerepresentant


Error description 210-0029

Error message

Minnesblock redan returnerat

Cause of error

En buffert returnerades flera gånger till Message-minneshanteringen.

Error correction

Kontakta er servicerepresentant


Error description 210-002A

Error message

Felande typinformation i systemfil

Cause of error

Den angivna Message-typen är okänd.

Error correction

Kontakta er servicerepresentant


Error description 210-002B

Error message

Ogiltigt attributindex i systemfil

Cause of error

Information om ett Message-attribut som inte existerar begärdes.

Error correction

Kontakta er servicerepresentant


Error description 210-002C

Error message

Ogiltigt supertypindex i systemfil

Cause of error

Information om en Message-supertype som inte existerar begärdes.

Error correction

Kontakta er servicerepresentant


Error description 210-002D

Error message

Otillåtet funktionsanrop i systemfil

Cause of error

En funktion anropades som inte är tillåten för Q-meddelanden.

Error correction

Kontakta er servicerepresentant


Error description 210-002E

Error message

Ogiltigt Q-message data i systemfil

Cause of error

I en Message-fil inträffade ett fel vid inläsning av ett Q-meddelande.

Error correction

Kontakta er servicerepresentant


Error description 210-002F

Error message

Ogiltig Q-sträng

Cause of error

En Q-sträng tilldelades en för lång sträng.

Error correction

Kontakta er servicerepresentant


Error description 220-0002

Error message

Internt Software-fel

Cause of error

Systemfel, det angivna meddelandet innehåller ett attribut med ett ogiltigt värde

Error correction

Kontakta er servicerepresentant


Error description 220-0003

Error message

Internt Software-fel

Cause of error

Ett försök att läsa mätpositionen flera gånger med samma beteckning.

Error correction

Kontakta er servicerepresentant


Error description 220-0004

Error message

Internt Software-fel

Internt Software-fel

Internt Software-fel

Internt Software-fel

Cause of error

Systemfel

Error correction

Kontakta er servicerepresentant


Error description 220-000A

Error message

Start ej utförd

Cause of error

Start av en applikation som inte kan köras tillsammans med en annan.
I felfönstret finns icke kvitterade felmeddelanden.

Error correction

Avsluta först applikationen
Radera felmeddelandet


Error description 220-000C

Error message

Meddelande blir inte behandlat i sitt nuvarande tillstånd

Cause of error

Meddelande blir inte behandlat i sitt nuvarande tillstånd

Error correction

Ingen


Error description 220-000E

Error message

Fel i modul-konfiguration

Cause of error

Det av konfigurations-servern begärda objektet kunde inte hittas

Error correction

Ändra konfigurationsdata
Kontakta er servicerepresentant


Error description 220-000F

Error message

Fel i TOOL DEF- eller TOOL CALL-cykeln

Cause of error

TOOL DEF Message följdes av ett felaktigt TOOL CALL Message

Error correction

Kontakta er servicerepresentant


Error description 220-0010

Error message

Internt Software-fel

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 220-0011

Error message

Fel i startup-cykel

Cause of error

Startup-cykel avbruten med ett fel.

Error correction

Åtgärda felorsaken, radera felmeddelandet och återstarta cykeln


Error description 220-0013

Error message

Konfigurationsfel påträffat

Cause of error

Kanalnamn måste vara entydigt

Error correction

Ändra konfigurationsdata


Error description 220-0014

Error message

Ogiltigt meddelande %1

Cause of error

Det angivna meddelandet innehåller ett attribut med ett ogiltigt värde

Error correction

Inga ytterligare åtgärder krävs


Error description 220-0015

Error message

Filåtkomst ej möjlig

Cause of error

1.) Åtkomst till filen förnekades.
2.) Filen används redan för skrivning av en annan applikation.
3.) Fel i sökvägen.
4.) Dataenheten är full.

Error correction

1.) Kontrollera åtkomsträttigheten till filen och upphäv i förekommande fall ett befintligt skrivskydd.
2.) Stäng filen i den applikation som har spärrat åtkomst till filen.
3.) Korrigera den angivna sökvägen.
4.) Radera filer som du inte längre behöver från dataenheten.


Error description 220-0016

Error message

Databärare full

Cause of error

Databärare full.

Error correction

Radera filer som du inte längre behöver från dataenheten.


Error description 220-0017

Error message

Filavslut misslyckades

Cause of error

Vid stängning av filen har ett fel inträffat.

Error correction

Säkerställ att filen inte används av en annan applikation.


Error description 220-0018

Error message

Allmänt fel vid intern kommunikation

Cause of error

Vid den interna systemkommunikationen har ett fel inträffat.

Error correction

Kontakta er servicerepresentant


Error description 220-0019

Error message

ClientQueue (%1) kunde ine öppnas

Cause of error

Fel i den interna systemkommunikationen.
Ingen åtkomst till angiven Queue.

Error correction

Kontakta er servicerepresentant


Error description 220-001A

Error message

Kan inte skriva till queue '%1'

Cause of error

Fel i den interna systemkommunikationen.
Vid skrivning av data till angiven Queue har ett fel inträffat.

Error correction

Kontakta er servicerepresentant


Error description 220-001B

Error message

Kan inte avsluta queue '%1'

Cause of error

Fel i den interna systemkommunikationen.
Angiven Queue kan inte avslutas.

Error correction

Kontakta er servicerepresentant


Error description 220-001C

Error message

Obekant fel

Obekant fel

Cause of error

Ett okänt fel inträffade under exekveringen av ett program.

Error correction

- Kontakta er servicerepresentant


Error description 220-001D

Error message

För litet värde i %1-%2

Cause of error

- Det angivna värdet ligger utanför det minimala gränsvärdet

Error correction

- Ändra värdet
- Kontrollera det minimala gränsvärdet


Error description 220-001E

Error message

För stort värde i %1-%2

Cause of error

- Det angivna värdet ligger utanför det maximala gränsvärdet

Error correction

- Ändra värdet
- Kontrollera det maximala gränsvärdet


Error description 220-001F

Error message

Värde i %1 utanför värdesområde

Cause of error

- Det angivna värdet ligger utanför det tillåtna området.

Error correction

- Ändra värdet
- Kontrollera gränsvärdena


Error description 220-0020

Error message

Systemfel i kanalobjekt

Cause of error

Systemfel i kanalobjekt

Error correction

- Kontakta er servicerepresentant


Error description 220-0021

Error message

Otillåten FN14 funktion

Cause of error

- Stoppfel inte tillåten inom en intern cykel
- Stoppfel ej tillåtet efter start via softkey

Error correction

- Ändra cykel, kontakta er servicerepresentant eller maskintillverkaren.


Error description 220-0022

Error message

Systemfel i programexekvering:
Styrsystemet kan vara inkonsekvent

Cause of error

- I en intern cykel inträffade ett fel. Styrystemets interna data kan därför vara inkonsekventa.

Error correction

- Stäng av styrsystemet så snart som möjligt och starta om det. Fortsätt sedan med största möjliga försiktighet.- Kontakta er servicerepresentant.


Error description 220-0023

Error message

Formatfil felaktig

Cause of error

Utmatningarna med FN16: F-PRINT (DIN/ISO: D16) har nått den maximala storleken.

Error correction

Ändra formatfilen. Om det behövs, mata ut resultatet individuellt, stäng med M_CLOSE.


Error description 220-0024

Error message

Funktion ej tillgänglig

Cause of error

På ett styrsystem utan historik utfördes ett försök att implementera en PLC-strobe via ett makro under en blockframläsning.
Utförandet av funktionen är inte möjlig i detta styrsystem.

Error correction

- Ändra maskinkonfiguration
- Kontakta er servicerepresentant


Error description 220-0025

Error message

Motsägelsefulla data vid implementering av en PLC-strobe

Cause of error

Data i ett Message (implementering av en PLC-strobe med ett makro) är motsägelsefulla.

Error correction

- Kontakta er servicerepresentant


Error description 220-0026

Error message

Blockframläsning: Simulerat TOOL CALL felaktigt

Cause of error

- Du har utfört en blockframläsning som bland annat skall utföra ett TOOL CALL. I Konfig-objekt CfgSimPosition har dock inte de erforderliga axelpositionerna efter verktygsväxling specificerats.

Error correction

- Anpassa maskinkonfigurationen - Lägg in rimliga värden i konfig-objekt CfgSimPosition.
- Kontakta maskintillverkaren.


Error description 220-0027

Error message

Data motsägelsefulla vid beräkning av framkörningspositionen

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC-program

Cause of error


Error description 220-002A

Error message

NC-program ändrat!

Cause of error


Error description 220-002B

Error message

Externt verktyg

Cause of error


Error description 220-002C

Error message

Restingreppstid för kort

Cause of error


Error description 220-002D

Error message

Ingreppstid överskriden

Cause of error


Error description 220-002E

Error message

Radiedifferens förekommer

Cause of error


Error description 220-002F

Error message

Radie R2 större än radie R

Cause of error


Error description 220-0030

Error message

Verktyg ej definierat

Cause of error


Error description 220-0031

Error message

Inget lämpligt verktyg tillgängligt

Cause of error


Error description 220-0032

Error message

Verktyg spärrat

Cause of error


Error description 220-0033

Error message

Varning: VKT-användningsfil skapades inte med %s!

Cause of error


Error description 220-0034

Error message

Den aktuella kinematiken använder en deaktiverad axel!

Cause of error

I den aktuella kinematiken används en axel som för tillfället är deaktiverad.
Styrsystemet kontrollerar vid start av ett NC-program eller efter en PLC-strobe, om alla axlar för den valda kinematiken också är aktiva. Axelrörelser är inte mer tillåtna.

Error correction

- Aktivera deaktiverade axlar, kontrollera maskinkonfigurationen och korrigera om det behövs
- Aktivera en annan maskinkinematik genom NC-program
- Ändra maskinkonfigurationen, aktivera en annan maskinkinematik


Error description 220-0035

Error message

Not all axes in necessary nominal position

Cause of error

Du har försök fortsätta med ett program efter återkörning till konturen, efter ett NC-stopp eller efter en blockframläsning, trots att alla axlar inte befinner sig i börposition.
Börposition efter ett NC-stopp är stopp-positionen.
Börposition efter en blockframläsning är den beräknade restore-positionen.

Error correction

- Kontrollera konfigurationen, CfgChannelAxes/restoreAxis
- Kontakta maskintillverkaren.


Error description 220-0036

Error message

Felaktig driftart för intern cykel

Cause of error

En intern cykel körs i en annan driftart än vad som förväntades. Styrsystemets interna data kan därför möjligtvis vara inkonsistenta.

Error correction

- Stäng av och återstarta styrsystemet.
- Kontakta er servicerepresentant.


Error description 220-0037

Error message

Avbrott vid växling mellan svarvdrift och fräsdrift

Cause of error

Ett avbrott har skett under växlingen mellan svarv- och fräsdrift.

Error correction

Utför FUNCTION MODE MILL resp. FUNCTION MODE TURN igen för att det ska stämma överens.


Error description 220-0038

Error message

Maskin ej initialiserad

Cause of error

Du försökte att välja en programkörningsdriftart trots att maskinen inte var fullständigt initialiserad efter referenssökning.

Error correction

- Stäng alla öppna skyddsdörrar.
- Frigör alla nödstopps-knappar.
Tryck sedan på softkey INIT MACHINE (andra softkeyraden).


Error description 220-0039

Error message

Data återställda på grund av omkonfigurering av kinematiken

Cause of error

Under en rekonfiguration av kinematiken sattes data som är beroende av kinematiken.
Tryck på softkey "INTERN INFO" för mer information.

Error correction

- Om återställningen accepteras, radera felet och utför en NC-start.
- Avbryt om problem väntas vid fortsatt programförlopp på grund av återställningen.


Error description 220-003A

Error message

Datablock redan spärrat

Cause of error

I ett för tillfället spärrat verktygsdatablock har ett försök gjorts att uppdatera livslängden för ett verktyg.

Error correction

Upphäv spärren för datablocket (t.ex. genom att lämna inmatningen via softkey "EDITERA PÅ/AV"),
i annat fall kan det vid programslut leda till dataförlust vid infogande av verktygslivslängd.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Cancel-systemcykeln kunde inte avslutas eftersom en PLC-strobe eventuellt inte kvitterades.

Error correction

- Stäng av styrsystemet och starta upp det på nytt
(stäng ner via felfönstret, softkey FLER FUNKT.)
- Kontakta maskintillverkaren som bör vidta följande åtgärder:
- Åtgärda fel i Cancel-cykel alternativ i OEM-Cancel-makro
- Åtgärda fel i PLC-programmet


Error description 220-003C

Error message

Felaktig konfiguration

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Verktygets användningstid kunde inte beräknas

Cause of error

- Ett fel har inträffat vid fastställande av verktygets användningstid.
- Verktygsanvändningsfil saknas eller är inaktuell.

Error correction

- Kontrollera att verktygsanvändningskontroll är aktiverad i konfigurationen.
- Användningsfil för NC-programmet: Simulera programmet i driftart programtest, TNC:n skapar då verktygsanvändningsfilen automatiskt.
- Användningsfil för palettfil: Simulera markerade program i driftart programtest, TNC:n skapar då verktygsanvändningsfilen automatiskt för varje simulerat program.


Error description 220-003F

Error message

Program cannot be continued. Selection with GOTO necessary.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 221-0004

Error message

Fel i kinematik-konfiguration:
%1

Cause of error

List-attribut ej initialiserat

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0005

Error message

Fel i modul-konfiguration

Cause of error

Det av konfigurations-servern begärda objektet kunde inte hittas.

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 221-0007

Error message

Konfigurationsfel påträffat

Cause of error

Generellt felmeddelande som indikerar att åtminstone ett Konfigurationsfel har inträffat

Error correction

- Åtgärda det presenterade konfigurationsfelet
- Styrsystemet raderar felmeddelandet automatiskt när konfigurationsfel inte längre uppträder.


Error description 221-0008

Error message

Fel i modul-konfiguration:
%1

Cause of error

- Det av konfigurations-servern erhållna individuella objektet är felaktigt

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 221-0009

Error message

Fel i modul-konfiguration:
%1

Cause of error

- Det av konfigurations-servern erhållna View-objektet är felaktigt

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 221-000A

Error message

Fel i modul-konfiguration:
%1

Cause of error

Inkonsekventa konfigurationsdata

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 221-000B

Error message

Allmänt systemfel vid intern banberäkning

Cause of error

Motsägelsefulla data

Error correction

Kontakta er servicerepresentant


Error description 221-000C

Error message

Felaktigt villkor i Switch-Statement

Cause of error

Systemfel vid rekonfigurationen

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-000D

Error message

Fel i modul-konfiguration:
%1

Cause of error

Ej initialiserad lista i konfigurations-objekt

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 221-000E

Error message

Fel i modul-konfiguration:
%1

Cause of error

Liststorlek för litet för ett attribut i konfigurations-objekt

Error correction

- Ändra konfigurationsdata
- Kontakta er servicerepresentant


Error description 221-000F

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Felaktig axel-key i key-lista

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0010

Error message

Kinematik-konfiguration felaktig

Cause of error

Fel i kinematik-konfigurationen

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0011

Error message

Kinematik-konfiguration felaktig

Cause of error

Fel i kinematik-konfigurationen

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0012

Error message

Kinematik-konfiguration felaktig

Cause of error

Fel i kinematik-konfigurationen

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0013

Error message

Kinematik-konfiguration felaktig

Cause of error

Fel i kinematik-konfigurationen

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0014

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Saknade attribut

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0015

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Attribut med felaktigt värde

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0016

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Inkonsekvens i axelantal

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0017

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Inkonsekvens i Key-listor i kinematik-modell

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0018

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Keys definierade flera gånger i Key-lista

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0019

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Samma Key i Key-listorna för koordinattransformering genom riktning och koordinattransformering genom vinkel

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-001A

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Felaktigt index för Key-lista

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-001B

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Felaktigt antal koordinattransformeringar

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-001C

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Saknad koordinattansformeringsmatris

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-001D

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Key saknas i två Key-listor, trots att den måste finnas i en av dem

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-001E

Error message

Fel i kinematik-konfiguration
Funktion ännu ej implementerad: %1

Cause of error

Du försökte att använda en funktion som ännu inte har implementerats

Error correction

- Ändra NC-programmet


Error description 221-001F

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Koordinatsystem definierat på två olika sätt

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0020

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

- Definition av koordinatsystem genom vinkeluppgift saknas
- Orsakas oftast genom inmatning av en felaktig Key i en via riktningar definierad koordinattransformering

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0021

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

Felaktig Key i Key-lista

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0022

Error message

Systemfel vid rekonfiguration av geometriekedja:
%1

Cause of error

Systemfel vid rekonfigurationen

Error correction

- Kontakta er servicerepresentant


Error description 221-0023

Error message

Felaktiga parametrar för look-ahead:
%1

Cause of error

Felaktig banparameter för LookAhead:

Error correction

- Ändra konfigurationen


Error description 221-0024

Error message

Ingen axelacceleration definierad

Cause of error

Ingen axelacceleration definierad

Error correction

Ändra konfigurationen


Error description 221-0025

Error message

Ogiltig maximal matnings-override

Cause of error

Ogiltig maximal matnings-override

Error correction

Ändra konfigurationen


Error description 221-0026

Error message

Fel i den allmäna parameterkonfigurationen:
%1

Cause of error

Fel i den allmänna parameterkonfigurationen

Error correction

- Ändra/komplettera parameterkonfigurationen
- Kontakta er servicerepresentant


Error description 221-0027

Error message

Kinematik-konfiguration felaktig
%1

Cause of error

En programmerbar axel med speciella egenskaper konfigurerades. Denna programmerbara axel tilldelades inte till någon fysisk axel.

Error correction

- Kontrollera axelkonfigurationen och ändra/komplettera om det behövs.
- Kontakta kundtjänst


Error description 221-0028

Error message

Obrukbart attribut-Info av %1

Cause of error

Attribut-info ogiltig eller icke läsbar

Error correction

Kontakta er servicerepresentant


Error description 221-0029

Error message

För litet värde i %1-%2

Cause of error

Programmerat eller konfigurerat värde för litet

Error correction

- Ändra konfigurationen
- Ändra programmet


Error description 221-002A

Error message

För stort värde i %1-%2

Cause of error

Programmerat eller konfigurerat värde för stort

Error correction

- Ändra konfigurationen
- Ändra programmet


Error description 221-002B

Error message

Ingen SQL kolumnbeskrivning för kolumn %1 i tabell %2

Cause of error

SQL-servern levererar inte någon kolumnbeskrivning för den angivna SQL-tabellkolumnen.
Eventuellt existerar den aktuella tabellen inte, är syntaktiskt felaktig eller kan av någon annan anledning inte öppnas av SQL-servern, eller så innehåller tabellen inte någon kolumn med det angivna namnet.

Error correction

Säkerställ att den aktuella tabellen verkligen existerar samt att den innehåller den passande kolumnen.
Efter detta krävs en omstart av styrsystemet.
Interpretern behöver kolumnbeskrivningar
- För alla tabellkolumner som du har konfigurerat kopplingar (via CfgSqlProperties, CfgTableBinding och CfgColumnBinding).
- För alla kolumner i vissa grundläggande SQL-tabeller somär oumbärliga för korrekt funktion i systemet.
(t.ex. verktygstabellen).


Error description 221-002C

Error message

SQL kolumnbeskrivning för kolumn %1
i tabell %2 stämmer inte överens

Cause of error

Den av SQL-servern levererade kolumnbeskrivningen för den angivna SQL-tabellkolumnen har inte ett korrekt format för kopplingen som du har konfigurerat eller tabellkolumnen har ett format som Interpretern inte känner igen.

Error correction

Säkerställ att kolumnbeskrivningen är korrekt.


Error description 221-002D

Error message

CfgTableBinding med key %1 oförenligt

Cause of error

I en CfgTableBinding har du listat en Key för en CfgColumnBinding som inte existerar.

Error correction

Lägg till den saknade CfgColumnBinding eller radera uppgiften från CfgTableBinding.


Error description 221-002E

Error message

Felaktig SQL kolumnbindning för kolumn %1

Cause of error

För den angivna kolumnen har en felaktig koppling konfigurerats (CfgColumnBinding).

Error correction

Korrigera CfgColumnBinding: Kopplingar till Q-parametrar (ID=0, NR0 bis 999) kan konfigureras och kopplingar till de olika systemdata som förvaltas av Interpretern.


Error description 221-002F

Error message

Oförenlig konfiguration för implicit SQL-åtkomst i interpreter

Cause of error

De konfigurationsdata som bestämmer hur Interpretern skall få implicit åtkomst till SQL-tabeller är inkonsekventa. (Dessa konfigurationsdata är endast tillgängliga för styrsystemstillverkaren)

Error correction

Justera konfigurationsdata:
- De i CfgChannelSysData för den aktuella kanalen angivna tabellerna (id50Table etc.) måste existera.
- För kolumnerna (id50Columns etc.) måste en Entity CfgSysDataTable med motsvarande Key existera.
- För varje inmatning i Attribut columns i Entity CfgSysDataTable måste en Entity CfgSysDataColumn med motsvarande Key existera.


Error description 221-0031

Error message

Maskinbädd ej specificerad

Cause of error

Kinematiken innehåller en yta (CfgCMOPlane) och rundaxlar.
I denna kinematik måste du ange läget för maskinbädden.

Error correction

Specificera maskinbäddens läge (i CfgKinAnchor).
Använd ytorna enbart mellan maskinbädden och den första rundaxeln på verktygssidan.
Använd ytorna enbart mellan maskinbädden och den första rundaxeln på maskinbordets sida.


Error description 221-0032

Error message

Kinematik-konfiguration felaktig

Cause of error

Fysisk axel kan inte tillordnas någon programmerbar axel

Error correction

- Ändra konfigurationen (CfgProgAxis, CfgAxis)
- Kontakta kundtjänst


Error description 221-0033

Error message

STL-fil kunde inte öppnas

Cause of error

STL-filen %1 kunde inte öppnas.

Error correction

Kontrollera och korrigera i förekommande fall sökvägen till STL-filen i maskinkonfigurationen.


Error description 221-0034

Error message

Syntaxfel i STL-fil

Cause of error

Fel vid inläsning av STL-filen %1. STL-filen innehåller syntaxfel eller är korrupt.

Error correction

- Kontroller och korrigera i förekommande fall STL-filen. Kontrollera att de specifikationer som anges i den tekniska handboken är uppfyllda.


Error description 221-0035

Error message

STL-modell uppfyller inte kvalitetskraven

Cause of error

STL-modell %1 uppfyller inte kvalitetskraven.

Error correction

Använd STL-modell som uppfyller kvalitetskraven.
Följande krav ställs på STL-modeller:
- alla dimensioner i mm
- inga luckor mellan trianglar ("vattentätt")
- inga överlappningar
- inga degenererade trianglar
Beakta ytterligare information i den tekniska handboken.


Error description 221-0036

Error message

Kinematisk temperaturkompensering felaktigt konfigurerad

Cause of error

En parameter har angivits felaktigt i maskinkonfigurationen:
I konfig-objektet CfgKinSimpleTrans har både maskinparameter realtimeComp och temperatureComp satts. Detta är inte tillåtet, bara en av de båda parametrarna får vara satta.

Error correction

Korrigera maskinkonfigurationen:
Ta bort antingen parameter realtimeComp eller temperatureComp.


Error description 221-0037

Error message

Modell ej laddad "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Felaktig kinematikkonfiguration
Aktiv kinematik %1 innehåller en ogiltig infästningspunkt.

Cause of error

Den angivna kinematikmodellen innehåller åtminstone en ogiltig infästningspunkt för en verktygshållarkinematik (inmatning under CfgKinToolSocket)

Error correction

Säkerställ att det mellan verktyget (d.v.s. den övre änden av den kinematiska kedjan) och verktygshållarens infästningspunkt inte befinner sig något objekt av typerna CfgKinSimpleAxis och CfgKinAnchor.
Säkerställ att kinematikmodellen inte innehåller fler än ett objekt av typen CfgKinToolSocket.


Error description 221-0071

Error message

No facing slide axis available in the kinematic model

Cause of error

Kinematik innehåller inte någon planskiveaxel.

Error correction

- Ändra kinematik-konfigurationen
- Kontakta er servicerepresentant


Error description 221-0072

Error message

Spindle or facing slide in faulty in the kinematic model

Cause of error

Spindel ej korrekt konfigurerad i kinematiken:
- Spindel befinner sig inte direkt bredvid planskiveaxeln i kinematik-konfigurationen
- Kinematiken innehåller inte någon spindel

Error correction

- Kontakta er servicerepresentant
- Anpassa kinematik-konfigurationen


Error description 221-0073

Error message

Felaktig nollpunkt i planskiveaxeln

Cause of error

Planskiveaxelns nollpunkt ligger inte i spindelaxeln.

Error correction

- Kontrollera kinematik-konfigurationen och justera den om det behövs.
- Kontakta er servicerepresentant.


Error description 230-0001

Error message

Parameterblock %2 för axel %3 existerar inte

Cause of error

Ett parameterblock som inte har definierats valdes för axeln.

Error correction

Lägg in ett ytterligare parameterblock för denna axel i konfigurationsdata, eller selektera ett annat parameterblock för denna axel


Error description 230-0002

Error message

Logiskt axelnummer %2 för stort

Cause of error

Styrsystemet stödjer ett bestämt maximalt antal axlar. Du har konfigurerat fler axlar än vad som är tillåtet.

Error correction

Konfigurera färre axlar


Error description 230-0003

Error message

För många analoga axlar konfigurerade (mer än 2)

Cause of error

Styrsystemet stödjer ett bestämt maximalt antal analoga axlar.
Du har konfigurerat fler axlar än vad som är tillåtet.

Error correction

Konfigurera färre analoga axlar.


Error description 230-0004

Error message

Fler aktiverade axlar än vad som är frigivet i SIK

Cause of error

Via axeloptionerna i SIK bestäms hur många axlar som får vara aktiva samtidigt. Du har aktiverat fler axlar via maskinkonfigurationen alt. PLC-programmet än antalet frigivna axeloptioner i SIK.
Du kan radera detta felmeddelande. Om det konfigurerade antalet axlar fortfarande är för stort vid en förnyad aktivering av servodriften kommer felmeddelandet att presenteras på nytt.

Error correction

- Kontrollera maskinkonfigurationen resp. PLC-programmet.
- Om du behöver fler axlar: Du kan införskaffa ett kodnummer från HEIDENHAIN för att frige flera axlar.


Error description 230-0005

Error message

Externt NÖDSTOPP

Externt NÖDSTOPP

Cause of error

- PLC-ingång "Styrsystem driftklart" är inaktiv.
- Nödstoppslingan har brutits manuellt eller av styrsystemet.

Error correction

- Släpp nödstoppknappen, slå på styrspänningen, kvittera felmeddelandet
- Kontrollera NÖDSTOPP-slingan. (NÖDSTOPP-knappar, axelgränslägen, inkoppling, etc.)


Error description 230-0006

Error message

Kontrollera parametern för spindelns rotationsriktning (%2)!

Cause of error

Genom en ändring i utvärderingen av parameter signCorrNominalVal ändrades värdet för parametern signCorrActualVal automatiskt.

Error correction

Var vänlig kontrollera om spindeln roterar åt rätt håll vid M3 och M19.
Ställ in rotationsriktningen i parametern CfgAxisHardware > signCorrNominalVal resp. CfgAxisHardware > signCorrActualVal i enlighet med uppgifterna i den tekniska handboken.


Error description 230-0007

Error message

Kanalnummer %2 för stort

Cause of error

Styrsystemet stödjer ett bestämt maximalt antal kanaler. Du har konfigurerat fler kanaler än vad som är tillåtet.

Error correction

Konfigurera färre kanaler


Error description 230-0008

Error message

Inget reaktion från CC

Cause of error

Som resultat av ett fel stängdes hastighets- och strömregleringen av

Error correction

Kontrollera axelns kablage.


Error description 230-0009

Error message

IPO överskrider cykeltid

Cause of error

Reglerkretsen överskrider den maximalt tillåtna cykeltiden.

Error correction

Öka den maximalt tillåtna cykeltiden i parameter System->MachineHardware->ipoCycle.


Error description 230-000A

Error message

Axel %2 inaktivt kopplad

Cause of error

Ett uppdrag skickades till en axel som är konfigurerad som "inaktiv"

Error correction

Sätt axeln till "aktiv" i parameter Axes->PhysicalAxes->????->axisMode
"????" representerar det aktuella axelnamnet


Error description 230-000B

Error message

Detta är ingen exportversion av mjukvaran

Cause of error

Detta är ingen exportversion av mjukvaran

Error correction

Kontakta er servicerepresentant


Error description 230-000C

Error message

Parameter %2 laddas först efter återstart av styrsystemet

Cause of error

En parameter för denna axel kan inte laddas utan RESET av styrsystemet.

Error correction

Starta upp styrsystemet på nytt.


Error description 230-000D

Error message

Ipo-Trace startad

Cause of error

Ipo-Trace startad (Info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Ipo-Trace stoppad (Info)


Error description 230-000F

Error message

Servodrift otillåtet avstängd %2

Cause of error

Servodriften stänges av utan begäran från PLC.


Error description 230-0010

Error message

IPO körs i simuleringsmod

Cause of error

IPO körs i simuleringsmode (Info)


Error description 230-0011

Error message

Denna programvaruversion är inte frigiven

Cause of error

Felaktig programvara installerad

Error correction

Kontakta er servicerepresentant


Error description 230-0012

Error message

Det lediga minnet i SYS-partitionen är bara %1 KB

Cause of error

SYS-partitionens minneskapacitet är nästan uttömd.

Error correction

Kontakta er servicerepresentant


Error description 230-0013

Error message

Det lediga minnet i SYS-partitionen är bara %1 KB

Cause of error

SYS-partitionens minneskapacitet är nästan uttömd.
Trace av serviceinformation stoppades.

Error correction

Kontakta er servicerepresentant


Error description 230-0014

Error message

Växling av parameterblock för axeln %2 ej tillåtet i detta läge

Cause of error

En parameterblockväxling beordrades vid en otillåten NC-situation.

Error correction

Kontrollera PLC-programmet


Error description 230-0015

Error message

Initialisering av räknarkomponent (G50) har misslyckats

Cause of error

De begärda konfigdata för räknarkomponenten (G50) kunde inte läsas från filen %SYS%\config\CfgG50Init.cfg.

Error correction

Kontakta er servicerepresentant


Error description 230-0016

Error message

Felaktig hårdvaru-konfiguration

Cause of error

Det finns två SPI-moduler med olika versioner.

Error correction

Kontakta er servicerepresentant


Error description 230-0017

Error message

Åtkomst till intern periferi har misslyckats

Cause of error

Vid åtkomst till intern periferi utlöstes en Timeout.

Error correction

Kontakta er servicerepresentant


Error description 230-0018

Error message

Läges- resp. varvtalsreglering av axel %2 fortfarande aktiv

Cause of error

För aktivering resp. deaktivering av axlar, måste först läges-, varvtals- och strömregleringen för den berörda axeln(arna) stängas av.

Error correction

- Kontrollera PLC-programmet


Error description 230-0019

Error message

Ändringen av en parameter kräver NC-STOP

Cause of error

Vid rekonfigurationen eller vid en växling av parameterblock ändrades en parameter, vilken förutsätter ett NC-STOPP.

Error correction

- Kontrollera PLC-programmet


Error description 230-001A

Error message

Parameterändring kräver avstängning av servodriften (Axel %2)

Cause of error

Vid rekonfigurationen eller vid en växling av parameterblock ändrades en parameter, vilken förutsätter en avstängning av servodriften.

Error correction

- Kontrollera PLC-programmet


Error description 230-001B

Error message

Parameterändring kräver avaktivering av servodriften (Axel %2)

Cause of error

Vid rekonfigurationen eller vid en växling av parameterblock ändrades en parameter, vilken förutsätter en deaktivering av servodriften.
Varning: Den ändrade parametern resp. parameterblocket laddades inte.

Error correction

- Kontrollera PLC-programmet


Error description 230-001C

Error message

Interruptcykel större än 3 ms

Cause of error

Cykeltiden för regler-interrupt överskrider den maximalt tillåtna toleransen på 3 ms. En möjlig orsak är ett hårdvarufel i processorenheten MC.

Error correction

- Kontakta er servicerepresentant


Error description 230-001D

Error message

Reglerkrets för axel %2 öppnades

Cause of error

Positionsreglerkretsen öppnades för optimering av axlar (t.ex. med TNCopt).


Error description 230-001E

Error message

Överskriden tid vid idrifttagning av axel %2

Cause of error

Möjlig orsak: Det finns inte någon förbindelse till PC-optimeringsprogramvara TNCopt.

Error correction

- Kontrollera anslutningen till TNCopt (nätverkskabel inkopplad? inställning av datagränssnitt korrekt?)
- Starta TNCopt på nytt


Error description 230-001F

Error message

Max. Rörelseområdesgräns för axel %2 överskriden

Cause of error

Vid öppnad reglerkrets överskreds de förflyttningsgränser som hade ställts in av TNCopt.

Error correction

Kontakta er servicerepresentant


Error description 230-0020

Error message

Internt meddelande kunde inte sändas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 230-0021

Error message

Axel %2 kan inte aktiveras

Cause of error

Det under CfgAxis-axisHw konfigurerade värdet förbjuder aktiveringskommandot för denna axel.

Error correction

- Kontrollera maskinkonfigurationen och PLC-programmet.


Error description 230-0022

Error message

En eller flera axlar i kanalen (%2) är deaktiverade

Cause of error

En maskinkinematik är vald som innehåller deaktiverade axlar. Vid NC-start kontrollerar styrningen att alla axlar för den valda kinematiken är aktiva.

Error correction

- Kontrollera maskinkonfigurationen och PLC-programmet.
- Aktivera deaktiverade axlar
- Välj en maskinkinematik som inte innehåller några deaktiverade axlar


Error description 230-0023

Error message

Ändring av aktiveringsstatus för axel %2 ej tillåten

Cause of error

En ändring av aktiveringsstatusen för en axel (aktivering / deaktivering) beordrades vid en otillåten NC-situation.

Error correction

- Kontrollera PLC-programmet och korrigera om det behövs


Error description 230-0024

Error message

SPI-analogmodul i CC%2 ej funnen

Cause of error

En analog axel har konfigurerats på en CC, dock har ingen SPI-analogmodul hittats.

Error correction

Kontrollera konfigurationen, kontakta kundtjänst i förekommande fall


Error description 230-0025

Error message

Position för axel %2 sparad

Cause of error

Denna axels position skall sparas (frysas), när reglerkretsen är sluten
eller denna axels reglerkrets skall slutas när positionen har sparats.

Error correction

Kontrollera PLC-programmet, kontakta kundtjänst i förekommande fall


Error description 230-0026

Error message

Enhet överbelastad

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

Fler spindlar konfigurerade än tillåtet

Cause of error

Det har konfigurerats fler spindlar än vad som är tillåtet i styrsystemet.

Error correction

- Kontrollera maskinkonfigurationen och korrigera om det behövs
Parameter: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

IPO-cykeltid har överskridit den tillåtna gränsen (%2 us)

Cause of error

Cykeltiden för regler-interrupt överskrider den i den interna parametern maxIpoTime angivna nivån.

Error correction

Kontakta er servicerepresentant


Error description 230-002A

Error message

Differens är- och börvarvtal för spindeln (%2) för stor

Cause of error

Differensen mellan är- och börvarvtal överskrider den tillåtna toleransen.

Error correction

- Kontrollera parameter CfgSpindle/absSpeedTolerance och CfgSpindle/relSpeedTolerance
- Kontrollera att är- och börvarvtal har samma förtecken


Error description 230-002B

Error message

Ogiltig formel inmatad i distPerMotorTurnF

Cause of error

Du har angivit en formel i maskinparameter distPerMotorTurnF som innehåller otillåtna tecken.

Error correction

- Kontrollera och korrigera maskinparameter distPerMotorTurnF


Error description 230-002C

Error message

Fil PLC:/ccfiles måste raderas

Cause of error

Filen PLC:/ccfiles existerar men den behövs som en katalog av NC-software för CC-filer.

Error correction

Radera filen PLC:/ccfiles och starta därefter styrsystemet på nytt


Error description 230-002D

Error message

Deaktivering av ett aktivt avkännarsystem (TS/TT) är ej tillåtet

Cause of error

PLC-programmet har försökt att deaktivera ett avkännarsystem som har aktiverats från NC, alternativt har NC försökt att deaktivera ett avkännarsystem som har aktiverats från PLC.

Error correction

Kontrollera NC-programmet och/eller PLC-programmet


Error description 230-002E

Error message

Initialisering av räknarkomponent (G127) har misslyckats

Cause of error

Hårdvara defekt

Error correction

Kontakta er servicerepresentant


Error description 230-002F

Error message

Styrsystemet befinner sig fortfarande i fabriksinställning

Cause of error

Parametern CfgMachineSimul/simMode har fortfarande värdet "Delivery". Med denna status kan servodrifterna inte startas.

Error correction

- Sätt parametern CfgMachineSimul/simMode till "FullOperation". Dessförinnan måste parametrarna för axlarna tilldelas realistiska värden.


Error description 230-0030

Error message

Mätsystemfel axel %2

Cause of error

The encoder for this axis reports an error.
Possible errors (encoder status):
Bit 2 = 1: Position could not be ascertained
Bit 3 = 1: CRC error during EnDat 2.2 transmission
Bit 4 = 1: No position measurement with EnDat 2.2
Bit 5 = 1: Alarm 1 with EnDat 2.2
Bit 6 = 1: Alarm 2 with EnDat 2.2
Bit 7 = 1: Timeout during EnDat 2.2 transmission

Error correction

Check the connected encoder


Error description 230-0031

Error message

RTC: Axel %2 överskrider den maximalt tillåtna hastigheten

Cause of error

För realtidskopplingen (RTC) har den maximala tillåtna hastigheten överskridits.

Error correction

Tillåt ett större värde i CfgFeedLimits/maxFeed under CfgRtCoupling/maxFeed, eller ändra funktionen i CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Axel %2 överskrider den maximalt tillåtna accelerationen

Cause of error

Funktionen för realtidskopplingen (RTC) orsakar en överskridelse av den maximalt tillåtna accelerationen.

Error correction

Tillåt en större andel i CfgFeedLimits/maxAcceleration under CfgRtCoupling/maxAcc, eller ändra funktionen i CfgRtCoupling/function


Error description 230-0033

Error message

RTC: Axel %2 överskrider maximalt tillåten ändlägesposition

Cause of error

Funktionen för realtidskopplingen (RTC) orsakar en överskridelse av det maximalt tillåtna arbetsområdet.

Error correction

Anpassa inställningen i CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Axel %2 förorsakar runtime error

Cause of error

Den konfigurerade funktionen för realtidskoppling (RTC) förorsakade ett runtime error (t.ex. Roten ur(-1)).

Error correction

- Kontrollera funktionen i maskinparameter CfgRTCoupling/function och korrigera i förekommande fall
- Kontakta er servicerepresentant


Error description 230-0034

Error message

Formel är felaktig i limitAccSpeedCtrlF

Cause of error

Du har angivit en formel i maskinparameter limitAccSpeedCtrlF som innehåller otillåtna tecken.

Error correction

Kontrollera och korrigera det inmatade värdet i parameter limitAccSpeedCtrlF


Error description 230-0035

Error message

Formel är felaktig i limitDecSpeedCtrlF

Cause of error

Du har angivit en formel i maskinparameter limitDecSpeedCtrlF som innehåller otillåtna tecken.

Error correction

Kontrollera och korrigera det inmatade värdet i parameter limitDecSpeedCtrlF


Error description 230-0036

Error message

Spänningsbortfall på reglerenhet

Cause of error

En eller flera reglerenheter (CC) meddelar spänningsbortfall

Error correction

- Kontrollera inkopplingen och försörjningsspänningen
- Kontakt kundtjänst


Error description 230-0037

Error message

Otillåtet stort positionsbörvärde axel %2

Cause of error

- Internt software-fel
- Felaktigt börvärdeshopp detekterat

Error correction

- Spara service-filer
- Kontakta kundtjänst


Error description 230-003A

Error message

Mätcykel startad utan avkännarsystem

Cause of error

- Avkännarcykel för mätning har startats utan att ett avkännarsystem är inväxlat

Error correction

- Kontrollera NC-programmet
- Växla in avkännarsystemet
- Kontakta kundtjänst


Error description 230-003B

Error message

Parameterkontroll: %2 Varning genererad

Cause of error

- Maskinens aktuella konfiguration innehåller konflikter

Error correction

- Kontrollera resultatet av verifieringen i filen PLC:\service\ParamCheck.txt
- Åtgärda eventuella konflikter
- Kontakta kundtjänst


Error description 230-003D

Error message

Positionering av axel %2 begärd två gånger

Cause of error

- Dubbel positionering av en axel har startats
- Axeln skall både förflyttas av PLC och NC

Error correction

- Kontrollera och korrigera eventuellt PLC-programmet
- Kontakta er servicerepresentant


Error description 230-003F

Error message

Positionsmätsystem ingång reserverad av FS (axel %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Positionsmätsystem ingång reserverad

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO-cykeltid har överskridit den tillåtna gränsen (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

Avkännarövervakningen är deaktiverad under %2 sekunder

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Fel vid referenssökning axel %2

Cause of error

Ett fel har inträffat vid fastställande av Endat-uppstartspositionen

Error correction

Kontakta er servicerepresentant


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Error in CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0064

Error message

Axel %2 i kanal %3 ej konfigurerad

Cause of error

En axel som är okänd för systemet skall förflyttas

Error correction

Kontrollera NC-programmet, konfigurera i förekommande fall axlarna


Error description 230-0065

Error message

Slipspecifik funktion ej tillgänglig

Cause of error

Slipfunktioner ej frigivna

Error correction

Kontrollera NC-programmet, konfigurera i förekommande fall slipaxlarna


Error description 230-0066

Error message

Internt fel i slipfunktioner

Cause of error

Internt fel i slipgeneratorerna för pendling och ansättning.

Error correction

Kontakta er servicerepresentant


Error description 230-0067

Error message

Slipkommando ej tillåtet i detta läge

Cause of error

Kommandot är inte tillåtet vid slipgeneratorernas aktuella status.

Error correction

- Kontrollera slipkommandonas sekvens.
- Kontakta kundtjänst i förekommande fall.


Error description 230-006C

Error message

Mätstift utböjt i %2 utanför avkänningsprocessen

Cause of error

Avkännarsystemet har triggat, trots att mätförloppet ännu inte har startats

Error correction

Kontrollera NC-programmet eller bearbetningsutrymmet


Error description 230-006D

Error message

I %2 inget axelpolynom tillgängligt under rörelse

Cause of error

Timing-problem i samspelet mellan interpolator och LookAhead

Error correction

Kontakta er servicerepresentant


Error description 230-006E

Error message

%2 Parameter CfgLiftOff off

Cause of error

I parameter NcChannel->????->CfgLiftOff->on är lyftningen vid NC-stopp avstängd. I NC-programmet skall den dock aktiveras. "????" representerar det aktuella kanalnamnet.

Error correction

Kontrollera NC-programmet eller aktivera CfgLiftOff


Error description 230-006F

Error message

%2 Distans CfgLiftOff != Parameter

Cause of error

Den i NC-programmet programmerade lyfthöjden vid NC-stopp är större än vad som har angivits i parameter NcChannel->????->CfgLiftOff->distance. "????" representerar det aktuella kanalnamnet.

Error correction

Ändra Liftoff Distance i NC-programmet


Error description 230-0070

Error message

Interpolering av för många axlar

Cause of error

Det maximalt tillåtna antalet axlar som som kan förflyttas simultant överskreds.
(I exportversionen är max. 4 axlar tillåtna)

Error correction

Kontrollera NC-programmet


Error description 230-0071

Error message

Spindel är ännu ej referenskörd

Cause of error

En icke referenssökt spindel skall positioneras.

Error correction

- Kontrollera NC-programmet
- Referenssök spindeln


Error description 230-0072

Error message

För många Label vid kanalsynkronisering i kanal %2

Cause of error

För många Labels tilldelade vid kanal-synkroniseringen

Error correction

- Kontrollera NC-programmet


Error description 230-0073

Error message

Synkronisering av koordinater i kanal %2 felaktig

Cause of error

En kanal som skall inväntas för koordinat-synkronisering, har redan passerat nästa synkroniseringsmärke, dvs. synkroniseringen är felaktig.

Error correction

- Kontrollera NC-programmet


Error description 230-0074

Error message

Gänga med felaktig spindel

Cause of error

En spindel som för tillfället inte tillhör denna kanal skall gänga/skära en gänga.

Error correction

- Kontrollera NC-programmet


Error description 230-0075

Error message

Denna funktion är endast tillåten för Modulo-axlar (axel %2)

Cause of error

Endast Modulo-axlar kan hantera Modulo-gränser.

Error correction

Kontrollera NC-programmet,
kontrollera parameter CfgAxis->moduloDistance


Error description 230-0076

Error message

Axelrörelser ej tillåtna i kanal %2

Cause of error

NC-programmet startades inte med NC-startknappen, därför är inga axelförflyttningar tillåtna.
Alternativt skall en eller flera axlar som inte har referenssökts förflyttas i en cykel.

Error correction

- Kontrollera NC-programmet
- Referenssök axlarna


Error description 230-0077

Error message

Ej tillåtet hopp i en axels banprofil

Cause of error

Den aktuella positionen för en axel överensstämmer inte med det från geometrin beräknade börvärdet.

Error correction

- Kontakta er servicerepresentant.


Error description 230-0078

Error message

Ingen synkronisering av spindel möjlig!

Cause of error

Den programmerade ansatslängden för synkronisering av spindeln räcker inte.

Error correction

- Öka ansatslängden eller minska spindelns varvtal.


Error description 230-0079

Error message

Spindel ej synkroniserad vid gängans början/slut!

Cause of error

Den programmerade ansatslängden/utloppslängden för synkronisering och desynkronisering av spindeln räcker inte.
Som ett resultat motsvarar gängan vid början/slutet inte den programmerade stigningen!

Error correction

- Öka ansatslängden/utloppslängden eller minska spindelns varvtal.


Error description 230-007A

Error message

En eller flera axlar kommer inte till reglerfönstret i kanal %2

Cause of error

Vid programbörjan och vid precisionstopp måste alla axlar vara i reglerfönstret.
Detta villkor är inte uppfyllt för en eller flera axlar i denna kanal.

Error correction

Kontrollera konfigurationsdata CfgControllerTol->posTolerance och CfgControllerTol->timePosOK. Anpassa konfigurationsdata till maskinens beskaffenhet.


Error description 230-007B

Error message

En eller flera axlar i kanal %2 ges fortfarande uppdrag från PLC

Cause of error

Vid NC-STOPP måste PLC:n avbryta alla PLC-positioneringar av axlar i denna kanal. För detta står maximalt 10 sek till förfogande. Denna tid överskreds.

Error correction

Kontrollera PLC-programmet


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Gängning avbruten med NC-stopp

Cause of error

I kanal %2 trycktes NC-stopp in under ett gängsnitt

Error correction

Starta NC-programmet på nytt


Error description 230-007E

Error message

Axel %2 i kanal %3 ej referenssökt

Cause of error

En av axlarna i den aktiva kinematiken är inte referenssökt.

Error correction

Referenssök axeln och starta NC-programmet på nytt.


Error description 230-007F

Error message

Frikörning ur gänga avslutad

Cause of error

Frikörningen ur gängan är avslutad.

Error correction

NC-programmet kan inte fortsätta; starta eventuellt om programmet.


Error description 230-0080

Error message

Hjälpaxlar är inte tillåtna i en NC-kanal

Cause of error

Fria hjälpaxlar (t.ex. från en UMC 11x) finns registrerade i en NC-kanals kinematik. Detta är inte tillåtet.

Error correction

Kontrollera maskinkonfigurationen och korrigera om det behövs.


Error description 230-0081

Error message

Fastställer fältvinkeln

Cause of error


Error description 230-0082

Error message

Avkännarsystemet kan inte stängas av

Cause of error

Styrsystemet har försökt att stänga av avkännarsystemet men det reagerar inte inom den förutbestämda tiden.

Error correction

- Kontrollera signalen.
- Kontrollera sändar-/mottagarenheten och rengör den i förekommande fall


Error description 230-0083

Error message

Vid aktiv skyddszon är inte ”MoveAfterRef” möjlig

Cause of error

- En skyddszon har definierats för en modulo-axel.
- En konfigurerad förflyttning efter referenssökning är inte möjlig.

Error correction

- Kontrollera axelns position
- Ta bort förflyttning efter Ref-sökning från konfigurationen
- Kontakta kundtjänst


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Koppling ej möjlig för icke aktiva axlar (axel %2)

Cause of error

En koppling för en deaktiverad axel skall skapas. Detta är inte möjligt.

Error correction

Kontrollera PLC-program resp. konfiguration.
Kontakta kundtjänst.


Error description 230-00C8

Error message

Det finns inte någon konfiguration tillgänglig för axel %2

Cause of error

Det finns inte någon konfiguration för den önskade axelkopplingen.

Error correction

Under CfgAxisCoupling måste en önskad koppling (positions- eller momentkoppling) anges för respektive slav-axel.


Error description 230-00C9

Error message

Axel %2 är redan en Master-axel

Cause of error

För den önskade axelkopplingen är slav-axeln redan en master-axel.

Error correction

Koppling kan bara kommenderas för axlar som inte redan är master- eller slav-axlar i en koppling.


Error description 230-00CA

Error message

Axel %2 är redan en Slave-axel

Cause of error

För den önskade axelkopplingen är slav-axeln redan en slav-axel.

Error correction

Koppling kan bara kommenderas för axlar som inte redan är master- eller slav-axlar i en koppling.


Error description 230-00CB

Error message

Ingen koppling aktiv (axel %2)

Cause of error

En axelkoppling som inte är aktiv skall öppnas.

Error correction

Enbart aktiva kopplingar kan öppnas.


Error description 230-00CC

Error message

Koppling Modulo / Icke-modulo-axlar ej tillåtet (axel %2)

Cause of error

Axlar som är olika konfigurerade skall kopplas.

Error correction

Vid axelkoplling måste båda axlarna (master och slav) vara modulo-axlar eller inte vara modulo-axlar.


Error description 230-00CD

Error message

Öppning av axelkoppling endast tillåtet för Slave-axel (axel %2)

Cause of error

En axelkoppling skall öppnas. Kommandot för att öppna måste skickas till slav-axeln.

Error correction

Kontrollera PLC- resp. NC-program


Error description 230-00CE

Error message

Maximal positionsdifferens överskriden (axel %2)

Cause of error

Den i maskinparameter CfgAxisCoupling->maxPosDiff konfigurerade positionsdifferensen har överskridits.

Error correction

Kontrollera mekanik resp. parametrar.


Error description 230-00CF

Error message

Maximal positionsdifferens överskriden (axel %2)

Cause of error

Den i maskinparameter CfgAxisCoupling->ultimatePosDiff konfigurerade positionsdifferensen har överskridits.
Detta fel kan inte raderas eftersom mekaniken är defekt.

Error correction

Kontrollera mekanik resp. parametrar.


Error description 230-00D0

Error message

Slave uppnår inte kopplingsposition. (axel %2)

Cause of error

Under inkopplingen har slav-axeln passerat sitt eget mjukvarugränsläge.

Error correction

Kontrollera axlarnas positioner (master och slav) resp. parametrarna.


Error description 230-00D1

Error message

Option för gantry-axlar inte frigiven

Cause of error

En Gantry-axel (synkroniserade axlar med lägeskoppling) har konfigurerats och aktiverats, men den nödvändiga software-optionen är ännu inte frigiven.

Error correction

- Kontrollera parameterobjektet CfgAxisCoupling
- Frige software-optionen


Error description 230-00D2

Error message

Kopplingsfaktor ej lika med +1 eller -1 ej tillåten

Cause of error

Vid modulo-axlar är bara kopplingsfaktorerna på +1 resp. -1 tillåtna för en gantry-koppling.

Error correction

Kontrollera parameterobjektet CfgAxisCoupling resp. PLC-programmet


Error description 230-00D3

Error message

Option för spindel-synkronkörning inte frigiven

Cause of error

En en synkroniserad spindelkörning kommenderades, den nödvändiga Software-optionen är dock inte frigiven.

Error correction

Frige software-optionen


Error description 230-00D4

Error message

Vid aktiv synkrondrift kan en spindel inte bli en axel

Cause of error

Vid aktiv synkronkörning skall en spindel växlas in som interpolerande axel

Error correction

- Kontrollera NC- resp. PLC-programmet och korrigera i förekommande fall
- Kontakta kundtjänst


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

ÄNDLÄGESBRYTARE %2 +

ÄNDLÄGESBRYTARE %1 +

Cause of error

Verktygets beräknade bana överskrider maskinens pos. förflyttningsområde.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 230-00FB

Error message

ÄNDLÄGESBRYTARE %2 -

ÄNDLÄGESBRYTARE %1 -

Cause of error

Verktygets beräknade bana överskrider maskinens förflyttningsområde.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 230-00FE

Error message

SW-ändläge positiv mindre än SW-ändläge negativ (%1)

Cause of error

Värdet för positivt mjukvarugränsläge är mindre än värdet för negativt mjukvarugränsläge.

Error correction

Kontrollera parameter Axes->ParameterSets->????->CfgPositionLimits->... "????" representerar det aktuella parameterblockets namn


Error description 230-00FF

Error message

PLC-variabel %1 har uppnått det maximala värdet på %2 mm

Cause of error

Den berörda variabeln ingår i beräkningen av den kinematiska kompenseringen och överskrider det tillåtna värdet.
Variabeln sätts till det maximala värdet. Varningen raderas så snart variabeln underskrider maximalvärdet med 0.1 mm.

Error correction

- Kontrollera beräkningen av variabelns värde
- Kontakta maskintillverkaren


Error description 230-0100

Error message

%1-axel har uppnått maximal axelfelskompensering på %2 mm

Cause of error

Den beräknade axelfelskompenseringen har överskridit det maximalt tillåtna värdet för den berörda axeln.
Kompenseringen sätts till detta maximala värde. Varningen raderas så snart axelfelskompenseringen underskrider maximalvärdet med 0.1 mm.

Error correction

- Kontrollera parametrar för axelfelskompenseringen
- Kontrollera värdena i kompenseringstabellen för axelfel


Error description 230-0104

Error message

I %2 överskreds belastningsgräns 1 av %3

Cause of error

Vid belastningsövervakningen överskreds varningströskeln för effekten.

Error correction

- Reducera bearbetningsmatningen
- Genomför eventuellt en referenssökning för att återskapa effektgränserna


Error description 230-0105

Error message

I %2 överskreds belastningsgräns 2 av %3

Cause of error

Vid belastningsövervakningen (effekt) överskreds tröskeln för ett programavbrott.

Error correction

- Reducera bearbetningsmatningen
- Genomför eventuellt en referenssökning för att återskapa effektgränserna


Error description 230-0106

Error message

I %2 överskreds total belastningsgräns av %3

Cause of error

Vid belastningsövervakningen överskreds varningströskeln för den totala lasten.

Error correction

- Reducera bearbetningsmatningen
- Genomför eventuellt en referenssökning för att återskapa effektgränserna


Error description 230-0109

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

Funktionen för realtidskoppling (RTC) skall öppnas, dock finns det redan en kopplingsfunktion aktiv.

Error correction

- Kontrollera NC-programmet och korrigera om det behövs
- Kontakta maskintillverkaren


Error description 230-010A

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

Realtidskoppling (RTC) skall stängas, dock finns det redan en kopplingsfunktion aktiv.

Error correction

- Kontrollera NC-programmet och korrigera om det behövs
- Kontakta maskintillverkaren


Error description 230-010B

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

Det har inte angetts något giltigt kommando för att stänga eller öppna funktionen för realtidskoppling.

Error correction

- Kontrollera NC-programmet och korrigera om det behövs
- Kontakta maskintillverkaren


Error description 230-010C

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

PLC-programmet har försökt att öppna en kopplingsfunktion som aktiveras från NC, alternativt har NC försökt att öppna en kopplingsfunktion som aktiveras från PLC.

Error correction

- Kontrollera NC-programmet och korrigera om det behövs
- Kontakta maskintillverkaren


Error description 230-010D

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

Ett fel uppstod vid kompilering av funktionen(se Softkey INTERN INFO).

Error correction

- Kontrollera funktionen för realtidskopplingen (RTC) som skall aktiveras
- Kontakta kundtjänst


Error description 230-010E

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

Det finns ingen funktion angiven i konfigurationen för att stänga funktionen för en realtidskoppling (RTC).

Error correction

- Kontrollera CfgRtCoupling/function och korrigera om det behövs
- Kontakta maskintillverkaren


Error description 230-010F

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

Den aktiva funktionen för realtidskopplingen (RTC) har orsakat ett löptidsfel. (T.ex. sqrt(-1) )

Error correction

- Kontrollera den aktiverade funktionen i maskinkonfigurationen (CfgRtCoupling/function)
- Kontakta maskintillverkaren


Error description 230-0110

Error message

Option för kopplingsfunktion ej öppnad

Cause of error

En koppling kommenderades, dock är den nödvändiga Software-optionen inte frigiven.

Error correction

- Frige option #135 (Synchronizing functions)


Error description 230-0111

Error message

Fel i realtidskopplingsfunktionen (RTC) för axel %2

Cause of error

En för lång funktion har angivits för att stänga funktionen för realtidskoppling (RTC).

Error correction

- Kontrollera CfgRtCoupling/function och korrigera om det behövs
- Om formeln definierades av PLC, kontrollera PLC-programmet
- Kontakta maskintillverkaren


Error description 230-0112

Error message

RTC-koppling programmerad vid aktiv DCM. Deaktivera DCM?

Cause of error

Vid aktiv kollisionsövervakning DCM har du startat en realtids-kopplingsfunktion (RTC).
Varning: DCM måste deaktiveras!

Error correction

Tryck på NC-start för att bekräfta deaktivering av DCM och att fortsätta exekveringen av programmet


Error description 230-0113

Error message

RTC-koppling programmerad vid aktiv DCM

Cause of error

Vid aktiv kollisionsövervakning DCM har du startat en realtids-kopplingsfunktion (RTC).
Exekvering av NC-programmet har avbrutits.

Error correction

Justera NC-programmet:
Deaktivera DCM när realtids-kopplingsfunktionen RTC aktiveras via cykel.


Error description 230-0115

Error message

Formel felaktig

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Utökad ändlägesövervakning %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Utökad ändlägesövervakning %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Initiering av avkänningssystem felaktig

Cause of error

3D-avkännarsystem: Överföring av positions-ärvärde har kvitterats av CC med ett fel.

Error correction

- Kontakta er servicerepresentant.


Error description 230-0190

Error message

SLÄPFEL FÖR STORT %2

Cause of error

Släpfelet för en axel som förflyttas är större än det i konfigurationsdata Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1 angivna värdet.
"????" representerar det aktuella konfigurationsblockets namn.

Error correction

- Reducera bearbetningsmatningen, öka varvtalet.
- Åtgärda eventuella vibrationskällor.
- Vid återkommande problem: Kontakta er servicerepresentant.


Error description 230-0192

Error message

SLÄPFEL FÖR STORT %2

Cause of error

Släpfelet för en axel som förflyttas är större än det i konfigurationsdata Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2 angivna värdet.
"????" representerar det aktuella konfigurationsblockets namn.

Error correction

- Reducera bearbetningsmatningen, öka varvtalet.
- Åtgärda eventuella vibrationskällor.
- Vid återkommande problem: Kontakta er servicerepresentant.


Error description 230-0193

Error message

Positionsmätsystem %2: För låg amplitud

Cause of error

Positionsmätsystemets signalamplitud är för låg alt. signalen för nedsmutsning är aktiv.

Error correction

Kontrollera positionsmätsystemets signalamplitud.


Error description 230-0194

Error message

Positionsmätsystem %2: Frekvens för hög

Cause of error

På en positionsmätsystemsingång har den maximala ingångsfrekvens överskridits.

Error correction

Kontrollera ingångsfrekvensen för positionsmätsystemet.


Error description 230-0195

Error message

Nollpulsavstånd i mätsystem %2 felaktigt

Cause of error

Mätsystem defekt

Error correction

Byt ut mätsystemet


Error description 230-0196

Error message

Positionsmätsystem %2 defekt

Cause of error

Motsägelse uppstod vid jämförelse mellan den absoluta och den inkrementala positionen.

Error correction

Kontakta Er service-representant.


Error description 230-0197

Error message

Nollpulsavstånd i mätsystem %2 felaktigt

Cause of error

Motsägelse vid jämförelse mellan den absoluta och inkrementala positionen.

Error correction

Kontakta er servicerepresentant


Error description 230-0198

Error message

HASTIGHETSBÖRVÄRDE FÖR HÖGT %2

Cause of error

Ett för högt hastighetsbörvärde beräknades.
Analoga axlar: Maximalt börvärde +-10 V
Analog spindel: Maximalt börvärde +-10 V
Digitala axlar och spindlar: Maximalt börvärde = maximalt motorvarvtal
- Maskinen uppnår inte längre den inställda accelerations- och retardationsrampen
- Hårdvarufel i reglerkretsen

Error correction

- Vid analoga axlar: Kontroller servo
- Kontakta er servicerepresentant.


Error description 230-0199

Error message

RÖRELSEÖVERVAKNING %2

Cause of error

Rörelseövervakning: Börvarvtal=0, Ärvarvtal=0, matningsvärde>0 ==> Axel mekaniskt låst eller positionsjämförelse mellan motorgivare och externt positionsmätsystem ej lika

Error correction

Kontrollera parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old. "????" representerar det aktuella parameterblockets namn.
- Kontakta er servicerepresentant.


Error description 230-019A

Error message

STILLESTÅNDSÖVERVAKNING %2

Cause of error

Positionsavvikelsen för en stillastående axel är större än det i konfigurationsdata Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand angivna värdet.
"????" representerar det aktuella konfigurationsblockets namn.

Error correction

Kontakta er servicerepresentant.


Error description 230-019B

Error message

%2 uppnår inte reglerfönstret

Cause of error

Konfigurationsdata Axes->ParameterSets->????->CfgControllerTol->posTolerance är inställd på ett för lågt värde.
"????" representerar det aktuella parameterblockets namn

Error correction

Öka värde


Error description 230-019C

Error message

Släpfel för den avstängda axeln (%2) är för stort

Cause of error

Avstängd axel förflyttades

Error correction

Vid avstängning av en axel måste denna vara låst. Eller stäng av parameter Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor. Varning, stäng inte av vid vertikala axlar.
"????" representerar det aktuella parameterblockets namn.


Error description 230-019D

Error message

MÄTPROBE EJ KLAR

Cause of error

- Avkännarsystemet är inte anslutet.
- Batteriet i avkännarsystemet är slut.
- Ingen förbindelse mellan infrarött avkännarsystem och mottagarenheten.

Error correction

- Anslut avkännarsystemet.
- Byt batteriet.
- Tvätta mottagarenheten.
För att kunna växla ut den defekta avkännaren:
1. Tryck på softkey "Avkännarövervakning från" i driftart "Manuell".
2. Radera felmeddelandet
3. Utför ett Tool Call till ett annat verktyg.
Varning: Fram till nästa Tool Call eller mätförlopp är ingen avkännarövervakning aktiv, d.v.s. en kollision med avkännaren upptäcks inte av NC!


Error description 230-019E

Error message

BYT MÄTPROBENS BATTERI

Cause of error

Batteriet i avkännarsystemet är tomt.

Error correction

Byt batterier.


Error description 230-019F

Error message

CC-Index för %1 för stort

Cause of error

I detta styrsystems hårdvaruutrustning finns färre hastighetsreglerings-processorer än vad som konfigurerades för denna axel.

Error correction

Kontrollera parametern i Entity Axes->ParameterSets->????->CfgAxisHardware
"????" representerar det aktuella parameterblockets namn


Error description 230-01A0

Error message

Axel-Index på CC för stort

Cause of error

Axelindex för CC bestäms via parameter selEncoderIn. CC har dock färre axlar än vad som har konfigurerats.

Error correction

Fördela axlarna på flera CC (om det finns flera)


Error description 230-01A1

Error message

Ingång för positionsmätsystemet (%1) ej tillgänglig

Cause of error

För många externa mätsystem konfigurerade.

Error correction

Utöka hårdvaran


Error description 230-01A2

Error message

Endat mätsystem (%2) rapporterar fel

Cause of error

Anslutet EnDat-mätsystem eller mätsystemskabel defekt.

Error correction

Kontrollera EnDat-mätsystemet, kontrollera mätsystemskabeln


Error description 230-01A3

Error message

Absolut ärposition för axel (%2) övertas ej

Cause of error

Aktuell Endat-position skall inte överföras (användarinmatning)

Error correction

Kontrollera EnDat-mätsystemet, kontrollera mätsystemskabelnbyt eventuellt ut mätsystemet


Error description 230-01A4

Error message

Endat mätsystem (%2) rapporterar olika upplösning

Cause of error

Den upplösning som det anslutna EnDat-mätsystemet meddelar överensstämmer inte med den i konfigurationsdata fastställda upplösningen.

Error correction

Kontrollera konfigurationsdata för mätsystemet


Error description 230-01A5

Error message

Endat mätsystem (%2) rapporterar felaktig position

Cause of error

Anslutet EnDat-mätsystem eller mätsystemskabel defekt.

Error correction

Kontrollera EnDat-mätsystemet, kontrollera mätsystemskabeln


Error description 230-01A6

Error message

%2 uppnår inte varvtal

Cause of error

Konfigurationsdata Axes->ParameterSets->????->CfgControllerTol->speedTolerance är inställd på ett för lågt värde.
"????" representerar det aktuella konfigurationsblockets namn.

Error correction

Öka värde


Error description 230-01AB

Error message

Servodrift som skall förflyttas (%2) är inte påslagen

Cause of error

En icke påslagen servodrift skall förflyttas via ett NC-program eller via en PLC-positionering.

Error correction

Kontrollera PLC-programmet


Error description 230-01AC

Error message

Servodrift som skall förflyttas (%2) är inte i lägesreglering

Cause of error

Ett positionsbörvärde skapades för en servodrift som inte är i positionsreglering från ett NC-program eller en PLC-positionering.

Error correction

Kontrollera PLC-programmet


Error description 230-01AD

Error message

Postionsavvikelse för stor i axel %2 vid spänningspåslag

Cause of error

Uppstartspositionen för denna axel avviker mer än det tillåtna (CfgReferencing->endatDiff) värdet från den senast sparade positionen.

Error correction

Kontrollera den aktuella positionen, öka i förekommande fall parametern


Error description 230-01AE

Error message

Hårdvarubeskrivning för Axel %2 ändrad.
Position ev. ogiltig

Cause of error

Parameter för hårdvarubeskrivnignen för denna axel ändrad.
Sparade positioner är inte giltiga.

Error correction

Kontrollera den aktuella positionen.


Error description 230-01AF

Error message

Mätsystemskonfiguration för axel %1 felaktig

Cause of error

Felaktig mätsystemskonfiguration för axeln.

Error correction

Mätsystemskonfigurationen passar inte den använda hårdvaran.
Beakta informationen i den tekniska handboken.


Error description 230-01B0

Error message

Spindelpositionering (%2) felaktig

Cause of error

En spindelpositionering kunde inte avslutas på korrekt sätt.

Error correction

Konfigurationsdata Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed är inställd på ett för lågt värde.
"????" representerar det aktuella konfigurationsblockets namn.


Error description 230-01B1

Error message

MC-software passar inte till CC-software

Cause of error

Felaktig kombination av CC- och MC-programvara.

Error correction

Kontakta er servicerepresentant


Error description 230-01B2

Error message

Konfiguration av digitala axlar utan CC ej möjligt

Cause of error

Utan CC kan endast analoga axlar konfigureras.

Error correction

Kontakta kundtjänst, alt. ändra konfigurationen.


Error description 230-01B3

Error message

S-RAM-innehåll för axel %2 ogiltigt.

Cause of error

Axelns positionsvärde som har sparats i S-RAM är inte giltigt.

Error correction

Kontrollera den aktuella positionen.


Error description 230-01B4

Error message

Maximalt rörelseområde för Endat-axeln överskridet.

Cause of error

Axeln måste justeras på nytt.

Error correction

Bestäm parameter CfgReferencing->refPosition på nytt


Error description 230-01B5

Error message

Röresleområdet för Endat-axeln överskreds när den var avstängd.

Cause of error

Kontrollera axelns position.

Error correction

Bestäm eventuellt parameter CfgReferencing->refPosition på nytt


Error description 230-01B6

Error message

%2 uppnår inte synkronfönstret

Cause of error

Konfigurationsdata Axes->ParameterSets->????->CfgControllerTol->syncTolerance är inställd på ett för lågt värde.
"????" representerar det aktuella konfigurationsblockets namn.

Error correction

Öka värde


Error description 230-01B7

Error message

Mätsystemsväxling med en axel (%2) i positionsreglering ej tillåtet.

Cause of error

Innan positionsmätsystemet kan växlas måste servodriften stängas av från PLC.

Error correction

Kontrollera NC-programmet, kontrollera PLC-programmet


Error description 230-01B8

Error message

Två Endat-mätsystem får inte konfigureras för en axel (%2).

Cause of error

Om ett Endat-mätsystem konfigureras för en axel, måste detta skrivas in i parameterblock Index 0.
Flera Endat-mätsystem per axel är inte tillåtet.

Error correction

- Ändra konfigurationen (Parameterblockens ordningsföljd).
- Ändra hårdvarukonfigurationen (mätsystemen).


Error description 230-01B9

Error message

Ingång X%2 för axel %3 är redan tilldelad till en annan axel.

Cause of error

Parameter CfgAxes->ParamSet->..->posEncoderInput refererar till en ingång,
vilken redan är upptagen av en annan axel.

Error correction

- Kontrollera mätsystemsingångarna.
- När en axel inte har något positionsmätsystem, ange värdet "none".


Error description 230-01BA

Error message

Ingång X%2 för axel %3 är redan tilldelad till en annan axel.

Cause of error

Parameter CfgAxes->ParamSet->..->speedEncoderInput refererar till en ingång,
vilken redan är upptagen av en annan axel.

Error correction

- Kontrollera mätsystemsingångarna.
- När en axel inte har något hastighetsmätsystem, ange värdet "none".


Error description 230-01BB

Error message

Ingång X%2 för axel %3 är redan tilldelad till en annan axel.

Cause of error

Parameter CfgAxes->ParamSet->..->pwmSignalOutput refererar till en utgång,
vilken redan är upptagen av en annan axel.

Error correction

- Kontrollera inkopplingen.
- När en axel inte har någon PWM-utgång, ange värdet "none".


Error description 230-01BC

Error message

Fel vid regleringen av en SPI-modul

Cause of error

Vid överföring av givardata från eller till en SPI-modul (modul %2) har ett fel inträffat.

Error correction

- Kontrollera inkopplingen.
- Kontakta er servicerepresentant


Error description 230-01BD

Error message

Spindel (%2) har ingen positionsgivare

Cause of error

En selekterad funktion (spindelpositionering, synkronisering, gängning etc.) kräver en positionsgivare för den berörda spindeln.
Dock har inte någon positionsgivare konfigurerats.

Error correction

Kontrollera NC-programmet


Error description 230-01BE

Error message

AxisMode och AxisHw för axel (%2) passar inte varandra

Cause of error

En otillåten kombination av
Axes->PhysicalAxes->CfgAxis->axisMode och
Axes->PhysicalAxes->CfgAxis->axisHw är konfigurerad.
Tillåtna kombinationer är:
- AxisMode = NotActive =>
axisHw = allt tillåtet
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Kontrollera konfigurationen


Error description 230-01BF

Error message

Givartyp för axel (%2) ej tillåten

Cause of error

En otillåten kombination av
Axes->PhysicalAxes->CfgAxis->axisHw och
Axes->ParameterSets->CfgAxisHardware->posEncoderType är konfigurerad.
Tillåtna kombinationer är:
axisHw = InOutCC
CC422 - Motorgivare och alla lägesgivare anslutna till MC
CC422 - Motorgivare och alla lägesgivare anslutna till CC
CC520 - Motorgivare och alla lägesgivare anslutna till CC
axisHw = AnalogMC
Alla lägesgivare anslutna till MC
axisHw = AnalogCC
Alla lägesgivare anslutna till CC
axisHw = DisplayMC
Alla lägesgivare anslutna till MC
axisHw = DisplayCC
Alla lägesgivare anslutna till CC
axisHw = ManualMC
Alla lägesgivare anslutna till MC
axisHw = ManualCC
Alla lägesgivare anslutna till CC
axisHw = ProfiNet
Motorgivare och alla lägesgivare anslutna till ProfiNet

Error correction

Kontrollera konfigurationen


Error description 230-01C0

Error message

Analogutgång för axel %2 dubbelt tilldelad

Cause of error

Flera axlar försöker att samtidigt skriva till samma analogutgång.

Error correction

Kontrollera PLC-programmet.
När flera axlar använder samma analogutgång får aldrig mer än en av dem vara aktiverad åt gången.


Error description 230-01C1

Error message

Okänd avkännarsystem-typ

Cause of error

Från avkännartabellen selekterades en okänd avkännarsystemtyp.

Error correction

Kontrollera avkännartabellen.


Error description 230-01C2

Error message

Spindel (%2) är inte referenskörd

Cause of error

En spindelsynkronisering kommenderades trots att alla spindlar inte har referenssökts ännu. Spindelsynkroniseringen kan bara aktiveras när alla deltagande spindlar först har referenssökts.

Error correction

- Referenssök spindel
- Kontrollera NC- resp. PLC-programmet


Error description 230-01C3

Error message

NÖDSTOPP defekt (%2)

Cause of error

Den interna eller externa NÖDSTOPP-slingan är defekt.
- För långa växlingstider i de reläer som är involverade i slingan mellan "Utgång Styrsystem är driftklart" och "Kvittering tillbaka Styrsystem är driftklart" i samband med NÖDSTOPP- alt. uppstartsrutinen
- Ledningen är bruten, dålig kontakt

Error correction

Kontrollera NÖDSTOPP-kedjan.
- Kontrollera/Byt ut involverade reläer i elskåpet
- Kontrollera och åtgärda kontakt / inkoppling
- Kontakta er servicerepresentant


Error description 230-01C4

Error message

STYRSPÄNNING TILL RELÄET SAKNAS

Cause of error

Felmeddelande efter strömavbrott.

Error correction

- Slå på styrspänningen separat
- Kontrollera inkopplingen i elskåpet
- Kontrollera knappen "Styrspänning TILL"


Error description 230-01C5

Error message

CC svarar inte efter SW-Download

Cause of error

En befintlig CC svarar inte längre efter Download av reglerprogramvaran.

Error correction

CC-defekt, byt hårdvara.


Error description 230-01C6

Error message

Optionen för Double-Speed-Reglerkrets är inte frigiven

Cause of error

En Double-Speed-reglerkrets konfigurerades, optionen är dock inte frigiven.
Single-Speed-reglering aktiverades för reglerkretsen.

Error correction

Kontrollera parameter CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Kommunikation mellan MC och CC är felaktig

Cause of error

Vid HSCI-kommunikation mellan datorenheten MC och reglerenheten CC har ett fel inträffat.

Error correction

Kontakta er servicerepresentant


Error description 230-01C8

Error message

Timeout vid kommandobearbetning av CC

Cause of error

En CC har erhållit kommando men inte kvitterat detta.

Error correction

Reglerenhet CC 422 är defekt. Byt ut hårdvaran


Error description 230-01C9

Error message

Option för moment-master-slave-reglering inte frigiven

Cause of error

Du har konfigurerat och aktiverat en Moment-Master-Slave-reglering, men den nödvändiga software-optionen är ännu inte frigiven.

Error correction

- Kontrollera parametern CfgAxisCoupling
- Frige software-optionen


Error description 230-01CA

Error message

Avstängning efter NC-stopp p.g.a. fel %2

Cause of error

Maskinen stängdes av efter NC-stopp.
Orsak: CC-fel

Error correction

För att häva felet, beakta informationen i det visade CC-felet.


Error description 230-01CB

Error message

Utgång för axel %2 dubbelt tilldelad

Cause of error

Flera axlar försöker samtidigt att skriva till samma utgång.

Error correction

- Kontrollera PLC-programmet
Använder flera axlar samma utgång, får enbart en av dem vara aktiverad åt gången.


Error description 230-01CC

Error message

Ingång för axel %2 dubbelt tilldelad

Cause of error

Flera axlar försöker samtidigt att läsa från samma ingång.

Error correction

- Kontrollera PLC-programmet
Använder flera axlar samma ingång, får enbart en av dem vara aktiverad åt gången.


Error description 230-01CD

Error message

Felaktig kontakt-tilldelning för axel %2

Cause of error

Vid en CC 424 resp. CC 61xx finns en fast tilldelning av ingångar för hastighetsmätsystem och PWM-utgångar. Parameter speedEncoderInput och pwmSignalOutput innehåller en icke tillåten kontakttilldelning. Tillåten kontakttilldelning:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Kontrollera axlarnas konfigurationer och ändra i förekommande fall.


Error description 230-01CE

Error message

Maskinparameter ändrad via TNCOPT

Cause of error


Error description 230-01CF

Error message

Avstängning efter NC-stopp p.g.a. fel %2

Cause of error

Maskinen stängdes av efter ett NC-stopp.
Anledning: PLC-fel

Error correction

Beakta ytterligare åtgärdsinformation för det presenterade PLC-felet.


Error description 230-01F5

Error message

Avkännarcykel startad med utböjt mäfinger

Cause of error

Du försökte att starta en avkännaryckel, trots att mätstiftet fortfarande är påverkat.

Error correction

Öka retursträckan


Error description 230-01F6

Error message

LookAhead: time out

Cause of error

Löptidsfel LookAhead

Error correction

Kontakta er servicerepresentant


Error description 230-01F7

Error message

Snabba ingångar har konfigurerats felaktigt

Cause of error

Endast ingångarna I0 till I31 och I128 till I152 får användas.

Error correction

Kontrollera konfigurationen


Error description 230-0226

Error message

Client med detta ThreadId är redan inloggad på CfgServer.

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 230-0227

Error message

Konfigurationsserver ej klar

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 230-0228

Error message

Entity %2 saknas i maskinparametrarna

Cause of error

En nödvändig parameter saknas i konfigurationen.

Error correction

Kontrollera konfigurationen


Error description 230-0229

Error message

Entity %2 saknas i maskinparametrarna för axel %3

Cause of error

En nödvändig parameter saknas i konfigurationen.

Error correction

Kontrollera konfigurationen
Om denna axel består av flera parameterblock, får det förutom det 0-te blocket inte finnas några ytterligare fullständiga.
Visserligen måste den utökade parameterblock-keyn vara angiven i konfig-data CfgKeySynonym->key och motsvarande basblock-key i konfig-data CfgKeySynonym->relatedTo.


Error description 230-022A

Error message

Effektmodul %2 finns ej i tabellen

Cause of error

Den angivna effektmodulen finns inte i tabellen med effektmoduler.

Error correction

- Kontakta er servicerepresentant.
- Kontrollera motorns och effektmodulens namn i tabellen


Error description 230-022B

Error message

Effektmodul tabell ej läsbar

Cause of error

Tabellen med effektmoduler kunde inte hittas eller inte läsas.

Error correction

- SQL-servern fick en tabellfil angiven som innehåller ett syntaktiskt felaktigt filnamn.
Tabellens filnamn måste börja med åtminstone en bokstav,
Exempel: M123.D Ändra tabellens filnamn.
- Kontrollera katalogen med tabellen som innehåller effektmoduler
- Kontrollera tabellen med effektmoduler.


Error description 230-022C

Error message

Motor (%2) finns ej i motortabellen

Cause of error

Den angivna motorn finns inte i tabellen med motorer.

Error correction

- Kontakta er servicerepresentant.
- Kontrollera tilldelningen av motorer till axlarna
- Kontrollera uppgiften i motortabellen


Error description 230-022D

Error message

Motortabell (%2) ej läsbar

Cause of error

Den angivna motortabellen kunde inte hittas eller inte läsas.

Error correction

- SQL-servern fick en tabellfil angiven som innehåller ett syntaktiskt felaktigt filnamn.
Tabellens filnamn måste börja med åtminstone en bokstav,
Exempel: M123.D Ändra tabellens filnamn.
- Kontakta er servicerepresentant.
- Kontrollera katalogen med motortabellen
- Kontrollera motortabellen


Error description 230-022E

Error message

Ingen anslutning till SQL-servern

Cause of error

Ingen anslutning till SQL-servern

Error correction

Kontakta er servicerepresentant


Error description 230-022F

Error message

Axel (%2) finns ej i kompensationstabellen

Cause of error

Data för den angivna axeln kunde inte hittas i kompenseringstabellen.

Error correction

- Kontrollera kompenseringstabellen. Den angivna axeln måste finnas som kolumn i kompenseringstabellen.
- Kontakta er servicerepresentant.


Error description 230-0230

Error message

Syntaxfel i kompensationstabell (%2)

Cause of error

Data för den angivna kompenseringstabellen kunde inte läsas.

Error correction

- Kontrollera konfigurationstabellen (*.cma).
- Kontrollera kompenseringstabellen (*.com).
Tabellen får innehålla upp till 1024 stödpunkter (rader).
Kolumnen AXISPOS i den första och den sista raden måste innehålla början och slutet på kompenseringsområdet i förhållande till maskinens nollpunkt.
Stödpunkterna som ligger däremellan beräknas internt av styrsystemet och behöver inte anges.
Om du anger valfria positionsvärden i kolumnen AXISPOS, så måste de innehålla värden med lika avstånd.
Ange vid behov kompenseringsvärden som har uppmätts vid negativ förflyttningsriktning i kolumnen BACKLASH.
Skriv in kompenseringsvärdet i kolumnen för den aktuella axeln vid stödpunkten som den tillhör.
- Kontakta er servicerepresentant.


Error description 230-0231

Error message

Kompensationstabell (%2) ej läsbar

Cause of error

Den angivna kompenseringstabellen kunde inte hittas eller inte läsas.

Error correction

- Kontrollera katalogen och namnet för konfigurationstabellen, vilken finns inlagd i konfigurationseditorn med nyckelordet 'TABCMA'.
- Kontrollera katalogen och namnet för kompenseringstabellen, vilken finns inlagd i konfigurationseditorn via nyckelordet 'oemTable'.
- De tabeller som har tilldelats axlarna i konfigurationstabellen, måste befinna sig i den katalog som kompenseringstabellerna finns i.
- SQL-servern fick en tabellfil angiven som innehåller ett syntaktiskt felaktigt filnamn.
Tabellens filnamn måste börja med åtminstone en bokstav,
Exempel: M123.D Ändra tabellens filnamn.
- Kontrollera konfigurationstabellen (*.cma).
- Kontrollera kompenseringstabellen (*.com).
- Kontakta er servicerepresentant.


Error description 230-0232

Error message

Parameterblocknamn (%2) för Axel (%3) är redan tilldelad

Cause of error

Två eller flera axlar refererar till samma parameterblock.

Error correction

Parameterblockets namn måste vara entydigt för varje axel.


Error description 230-0233

Error message

För många parameterblock för axel %2

Cause of error

Fler parameterblock begärdes för en axel än vad som är tillåtet.

Error correction

Lägg upp färre parameterblock för denna axel.


Error description 230-0234

Error message

Styrningen måste omstartas efter radering av entity

Cause of error

En Parameter-Entity för en axel har raderats.

Error correction

Återstarta styrsystemet


Error description 230-0235

Error message

Positionering av axel %2 stoppas pga. omkonfigurering.

Cause of error

Ett försök att ändra en parameter för en axel som förflyttas utfördes.

Error correction

Axeln stoppades.


Error description 230-0236

Error message

Timeout när axel %2 stoppas

Cause of error

Ett försök att ändra en parameter för en axel som förflyttas utfördes.

Error correction

Axeln stoppades.


Error description 230-0237

Error message

En spindel måste vara konfigurerad som Modulo-axel (axel %2)

Cause of error

En axel som inte har konfigurerats som modulo-axel har konfigurerats som spindel.

Error correction

kontrollera parameter CfgAxis->moduloDistance


Error description 230-0238

Error message

Fatalt fel i konfigurationen: Cyklisk bearbetning stoppad

Cause of error

I konfigurationen har ett fatalt fel inträffat, vilket gör normal styrsystemsdrift omöjlig.

Error correction

Kontrollera konfigurationen


Error description 230-0239

Error message

Namn (%2) för axel (%3) ej giltigt

Cause of error

Två eller flera axlar refererar till samma Axel-Key eller så har en ogiltig Key angivits i System->CfgAxes->axisList.

Error correction

Namnen måste vara entydiga och giltiga för varje axel.


Error description 230-023A

Error message

Ogiltig axelkonfiguration för axel %2

Cause of error

Detta fel kan ha flera orsaker:
1. I CfgAxis->axisMode är NotAllowed konfigurerat
2. I CfgAxis->axisMode är Active konfigurerat, dock har denna axel inte något parameterblock
3. I CfgAxis->axisMode är Virtual konfigurerat, i CfgAxis->axisHw dock något annat än None

Error correction

Kontrollera parameterkombinationen


Error description 230-023B

Error message

Fatalt fel i interpolatorn: Cyklisk bearbetning stoppad

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Försörjningsmodul %2 finns ej i tabellen

Cause of error

The specified supply module is not listed in the supply module table.

Error correction

- Inform your service agency.
- Check the name of the supply module in the table


Error description 230-023D

Error message

Försörjningsmodul-tabell ej läsbar

Cause of error

Försörjningsmodul-tabellen kunde inte hittas eller inte läsas.
Försörjningsmodul-tabellens filnamn kan inte läsas av styrsystemet.
Filnamnet måste börja med åtminstone en bokstav.

Error correction

- Kontrollera sökvägen till försörjningsmodul-tabellen under CfgTablePath (Keys SUPPLY resp. SUPPLY_OEM)
- Kontrollera försörjningsmodul-tabellens katalog
- Kontrollera försörjningsmodul-tabellen - korrigera filnamn om det behövs.


Error description 230-02BC

Error message

Orientering med icke referenskörd spindel

Cause of error

Spindelorientering skulle utföras med en spindel som ännu inte har referenssökts.

Error correction

- Kontrollera NC-programmet
- Referenssök spindeln
- Parameter Axis->ParamSets->(Spindle)->CfgReferencing->refType måste vara inställd på "without Switch and on the fly" för att spindeln skall referenssökas automatiskt.


Error description 230-02BD

Error message

MÄTFINGER UTBÖJT

Cause of error

Mätstiftet är redan påverkat vid start av avkänningsrörelsen.

Error correction

- Frikör avkännarsystemet och upprepa avkänningen.
- Om felet återkommer frekvent, kontrollera om avkännar-systemet är skadat.
- Vid behov, kontakta Er service representant.


Error description 230-02BF

Error message

HANDRATT ?

Cause of error

- Elektronisk handratt är inte ansluten.
- Felaktig handratt vald i konfigurationsdata System->CfgHandwheel->wheelType.
- Överföringsledningen är defekt eller felaktig.

Error correction

- Anslut handratten via kabeladapter.
- Kontrollera konfigurationsdata System->CfgHandwheel->wheelType.
- Kontrollera att överföringsledningen inte är skadad.


Error description 230-02C0

Error message

För låg matning programmerad för axel %2

Cause of error

En för låg hastighet programmerades för denna axel via PLC-positionering.

Error correction

Programmera en högre hastighet eller kontrollera konfigurationsdata Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" representerar det aktuella konfigurationsblockets namn.


Error description 230-02C1

Error message

För lågt varvtal programmerat för Spindel ("%2")

Cause of error

Ett för lågt varvtal programmerades för denna axel via PLC-positionering.

Error correction

Programmera ett högre varvtal eller kontrollera konfigurationsdata Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" representerar det aktuella parameterblockets namn.


Error description 230-02C2

Error message

Återkörning till konturen ej tillåtet i gängcykel.

Cause of error

Du har försökt att återköra i en gängcykel i det tippade bearbetningsplanet.

Error correction

Återkör alltid bara i verktygsaxelriktningen vid gängcykler.


Error description 230-02EE

Error message

Optionen för HSC-filter är inte frigiven

Cause of error

Ett HSC-filter konfigurerades, optionen är dock inte frigiven.
För denna axel används nu ett triangel-filter.

Error correction

Konfigurera en annan typ av filter


Error description 230-02EF

Error message

Software-option 151 Load Monitoring ej frigiven

Cause of error

I NC-programmet har en belastningsövervakning (G995, G996) programmerats, den nödvändiga software-option 151 Load Monitoring är dock inte öppnad.

Error correction

- Kontrollera NC-programmet och justera i förekommande fall
- Öppna i förekommande fall software-option 151 Load Monitoring
- Kontakta maskintillverkaren
- Kontakta kundtjänst


Error description 230-02F0

Error message

Option för digitala reglerkretsar ej frigiven

Cause of error

En digital reglerkrets har konfigurerats utan att den därför nödvändiga optionen har öppnats i styrsystemets SIK.

Error correction

- Kontrollera konfigurationen och justera om det behövs
- Frige optionen
- Kontakta maskintillverkaren


Error description 230-0327

Error message

Plug & Play (%2) Motor detekterad: %3

Cause of error

Funktionen "Plug & Play" för automatisk detektering av drivkomponenter via elektronisk typskylt är aktiv för denna axel.
En motor som avviker från den aktuella konfigurationen detekterades.

Error correction

- Bekräfta "Plug & Play"-dialogen om den detekterade motorn stämmer med denna kombination av axel och parameterblock
- Deaktivera "Plug & Play" om motorn inte detekterades korrekt
- Kontakta maskintillverkaren


Error description 230-0328

Error message

Plug & Play (%2) Servoförstärkare detekterad: %3

Cause of error

Funktionen "Plug & Play" för automatisk detektering av drivkomponenter via elektronisk typskylt är aktiv för denna axel.
En servoenhet som avviker från den aktuella konfigurationen detekterades.

Error correction

- Bekräfta "Plug & Play"-dialogen om den detekterade servoenheten stämmer med denna kombination av axel och parameterblock
- Deaktivera "Plug & Play" om servoenheten inte detekterades korrekt
- Kontakta maskintillverkaren


Error description 230-0329

Error message

Plug & Play (%2) Försörjningsmodul detekterad: %3

Cause of error

Funktionen "Plug & Play" för automatisk detektering av drivkomponenter via elektronisk typskylt är aktiv.
En försörjningsmodul som avviker från den aktuella konfigurationen detekterades.

Error correction

- Bekräfta "Plug & Play"-dialogen om den detekterade försörjningsmodulen detekterades korrekt
- Deaktivera "Plug & Play" om försörjningsmodulen inte detekterades korrekt och kontrollera konfigurationen
- Kontakta maskintillverkaren


Error description 230-032A

Error message

Axel %1 (%2): Motor %3 detekterad och registrerad

Cause of error

Den nämnda motorn detekterades via Plug-And-Play och infogades i axelns konfiguration under CfgServoMotor->motName.


Error description 230-032B

Error message

Axel %1 (%2): Servoförstärkare %3 detekterad och registrerad

Cause of error

Den nämnda servoförstärkaren detekterades via Plug-And-Play och infogades i axelns konfiguration under CfgPowerStage->ampName.


Error description 230-032C

Error message

Axel %1 (%2): Försörjningsmodul %3 detekterad och registrerad

Cause of error

Den nämnda försörjningsmodulen detekterades via Plug-And-Play och infogades i axelns konfiguration under CfgSupplyModule->name.


Error description 230-032D

Error message

Axel %1 (%2): Plug-And-Play deaktiverad för motor

Cause of error

Plug-And-Play är deaktiverad för motorn i den nämnda axeln.

Error correction

- Kontrollera konfigurationen och den använda motorn
- Plug-And-Play kan aktiveras igen via CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Axel %1 (%2): Plug-And-Play deaktiverad för servoförstärkare

Cause of error

Plug-And-Play är deaktiverad för servoförstärkarne i den nämnda axeln.

Error correction

- Kontrollera konfigurationen och den använda servoförstärkaren
- Plug-And-Play kan aktiveras igen via CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Axel %1 (%2): Plug-And-Play deaktiverad för försörjningsmodul

Cause of error

Plug-And-Play är deaktiverad för försörjningsmodulen i den nämnda axeln.

Error correction

- Kontrollera konfigurationen och den använda försörjningsmodulen
- Plug-And-Play an aktiveras igen viaCfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Postionsavvikelse (axel %2) för stor

Cause of error

Positionsavvikelsen mellan positionsmätsystemet och hastighetsmätsystemet är för stor.

Error correction

Kontrollera kopplingen mellan positions- och hastighetsgivaren


Error description 230-041B

Error message

Axel %2 kan inte slås på

Cause of error

Denna axel skall aktiveras av PLC, trots att den är avstängd via DriveOffGroup.

Error correction

Kontrollera PLC-programmet.


Error description 230-041C

Error message

Fel i säkerhetsstatusen för HSCI-överföring

Cause of error

I HSCI-S-status hittades fel.

Error correction

Kontakta er servicerepresentant.


Error description 230-041D

Error message

TRC: Felaktig styrning; axel %1

Cause of error

Kompensationsfilen skapades för en annan styrning, än den för tillfället använda. Kopiering av kompensationsfilen från en annan styrning är inte tillåten.

Error correction

- Bestäm kompenseringsparametrarna på nytt med TNCopt under Optimering/Torque Ripple Compensation.
- Deaktivering av kompenseringen: Inmatning i konfigurationsdata
Radera Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple.
- Kontakta er servicerepresentant.


Error description 230-041E

Error message

TRC: Kompensationsfil (%1) ej läsbar

Cause of error

Den angivna kompenseringsfilen kunde inte hittas eller inte läsas.

Error correction

- Kontrollera katalogen och namnet för kompenseringsfilen, vilken finns inlagd i konfigurationseditorn via nyckelordet 'oemTable'.
- Kontrollera kompenseringsfilen.
- Deaktivering av kompenseringen: Inmatning i konfigurationsdata
Radera Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple.
- Kontakta er servicerepresentant.


Error description 230-041F

Error message

Fel i parameter posEncoderIncr eller posEncoderDist (Axel %2)

Cause of error

Maskinparametrarna posEncoderIncr och posEncoderDist i Konfig-objektet CfgAxisHardware är felaktigt konfigurerade.
Även när axlarna drivs med enbart motorgivare (utan lägesgivare) måste de båda parametrarna ha rimliga värden.

Error correction

- Ange rimliga värden i maskinparametrarna CfgAxisHardware->posEncoderIncr och CfgAxisHardware->posEncoderDist för läges- resp. motorgivaren.


Error description 230-0420

Error message

Ingen fältvinkel för servodrift %1

Cause of error

Fältvinkeln för en motor med icke justerat mätsystem har inte bestämts.
Absolut mätsystem med EnDat-gränssnitt:
- Det lagrade mätsystem-serienumret passar inte med mätsystemet
Inkrementalt mätsystem:
- Det lagrade SIK-serienumret passar inte med styrsystemets SIK

Error correction

- Bestäm i förekommande fall fältvinkeln i mode "Strömregleringsoptimering" (tryck på softkey "FÄLTORIENTERING.")
- Kontrollera uppgiften "Typ av mätsystem" i motortabellen och korrigera om det behövs
- Kontrollera maskinparametern motEncType och korrigera om det behövs
- Kontrollera maskinparameter motPhiRef och motEncSerialNumber. Skriv i förekommande fall in värdet 0 i båda parametrarna, för att tvinga fram en ny fältvinkeluppmätning.
- Kontakta kundtjänst


Error description 230-0421

Error message

Watchdog MCU/CCU olika

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Axelförflyttning ej tillåten vid ändring av filtret

Cause of error

Inga axlar får vara i rörelse när filtret ändras.

Error correction

Kontakta er servicerepresentant


Error description 230-0423

Error message

Konfiguration för axel %2 felaktig

Cause of error

Connections were configured that do not exist on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Obalans-övervakning: Mätning ej möjlig

Cause of error

Obalansmätningen har misslyckats. Spindeln kunde inte accelereras korrekt. Det programmerade börvarvtalet uppnåddes inte.

Error correction

- Kontrollera att spindeln inte är skadad
- Kontakta kundtjänst


Error description 230-0426

Error message

Obalans-övervakning (Användare): Obalans för stor

Obalans-övervakning (System): Obalans för stor

Cause of error

Obalansövervakningen har fastställt ett för stort värde på obalansen.

Error correction

- Genomför en utbalansering


Error description 230-0427

Error message

Obalans-övervakning (Användare): Summa obalans för stor

Obalans-övervakning (System): Summa obalans för stor

Cause of error

Obalansövervakningen har fastställt en för stor obalanssumma.

Error correction

- Genomför en utbalansering


Error description 230-042A

Error message

Obalans-övervakning: Konfiguration saknas

Cause of error

Maskinparametern för konfiguration av obalansövervakningen existerar inte.

Error correction

- Kontrollera Konfig-objektet CfgUnbalance och korrigera om det behövs


Error description 230-042B

Error message

Obalans-övervakning: Ogiltig spindel definierad

Cause of error

I maskinparametern för konfigurationen av obalansövervakningen angavs inget giltigt spindelindex.

Error correction

- Kontrollera spindle i Konfig-objektet CfgUnbalance och korrigera om det behövs


Error description 230-042C

Error message

Obalans-övervakning: Ogiltig mätaxel definierad

Cause of error

I maskinkonfigurationen för obalansövervakningen angavs en ogiltig mätaxel.

Error correction

- Kontrollera maskinparametern axisOfMeasure i Konfig-objektet CfgUnbalance och korrigera om det behövs


Error description 230-042D

Error message

Obalans-övervakning: Systemmonitor ej aktiv

Cause of error

Systemmonitorn för obalansövervakningen är inte aktiv.

Error correction

- Aktivera systemmonitorn genom svarvcykeln
- Kontrollera maskinparameter maxUnbalanceOem och limitUnbalanceOem och korrigera om det behövs


Error description 230-042E

Error message

Obalans-övervakning: Spindel ej konfigurerad

Cause of error

Det saknas en maskinparameter för obalansövervakningen i konfigurationen för spindeln.

Error correction

- Kontrollera konfigurationen för spindeln i Konfig-objektet CfgUnbalance och korrigera om det behövs


Error description 230-042F

Error message

Obalans-övervakning: Spindelparameter eller index felaktig

Cause of error

Spindelkonfigurationen eller konfigurationen för obalansövervakningen är felaktig. Antingen är ett spindelindex felaktigt angivet eller så är spindelkonfigurationen i Konfig-objektet CfgUnbalance felaktig.

Error correction

- Kontrollera spindelindex i Konfig-objektet CfgAxes och korrigera om det behövs
- Kontrollera spindle i Konfig-objektet CfgUnbalance och korrigera om det behövs


Error description 230-0430

Error message

Obalans-övervakning: Gränsvarvtal uppnått

Cause of error

Det från styrningen fastställda maximala gränsvarvtalet, för fastställande av obalansen, har uppnåtts.

Error correction

- Minska varvtalet för spindeln, genomför mätningen på nytt


Error description 230-0431

Error message

Obalans-trace: Internt fel

Cause of error

Internt fel vid obalans-trace: Felaktig status i IPO:n vid obalansövervakning

Error correction

- Kontakta kundtjänst


Error description 230-0432

Error message

Obalans-trace: Trigger timeout

Cause of error

Vid obalans-trace uppfylldes inte triggervillkoren som är definierade i maskinkonfigurationen.

Error correction

- Kontrollera maskinparameter triggerMin och triggerMax och korrigera om det behövs


Error description 230-0433

Error message

Obalans-trace: Internt fel

Cause of error

För obalans-trace är en felaktig trace-kanal aktiv.

Error correction

- Kontakta kundtjänst


Error description 230-0434

Error message

Obalans-trace: Spindel-index refererar till fel axel

Cause of error

För obalans-tracet är ett felaktigt spindelindex angivet. Indexet hänvisar till en felaktig axel.

Error correction

- Kontrollera spindle i Konfig-objektet CfgUnbalance och korrigera om det behövs


Error description 230-0435

Error message

Obalans-trace: Maskinparameter ej definierad

Cause of error

Maskinparametern för konfiguration av obalans-trace existerar inte i konfigurationen.

Error correction

- Ange maskinparameter CfgUnbalance i Konfig-objektet


Error description 230-0436

Error message

Obalans-trace: Internt fel

Cause of error

OEM-cykeln för obalans-tracet är felaktig. Varvtalet eller antalet rotationer som skall mätas är inte definierat. Parametrarna count eller speed får inte vara lika med 0.

Error correction

- Korrigera OEM-cykeln för obalans-tracet. Värdet för count resp. speed får inte vara 0.


Error description 230-0437

Error message

Obalans-trace: Fel spindel-index

Cause of error

För obalans-tracet är ett ogiltigt spindelindex angivet.

Error correction

- Kontrollera maskinparametern spindle och korrigera om det behövs


Error description 230-0438

Error message

Obalans-trace: Axel för mätning ej definierad

Cause of error

För obalans-tracet finns ingen mätaxel definierad.

Error correction

- Kontrollera maskinparametern axisOfMeasure och korrigera om det behövs


Error description 230-0439

Error message

Obalans-trace: Spindel ej konfigurerad

Cause of error

Den angivna spindeln för obalans-tracet hittades inte i maskinkonfigurationen.

Error correction

- Kontrollera maskinparametern spindle och korrigera om det behövs


Error description 230-043A

Error message

Obalans-trace: Angiven trigger-axel ej tillgänglig

Cause of error

Den angivna trigger-axeln för obalans-tracet finns inte tillgänglig.

Error correction

- Kontrollera maskinparametern spindle och korrigera om det behövs


Error description 230-043B

Error message

Obalans-trace: Triggervillkor ej uppfyllda

Cause of error

Det inställda triggervillkoret för obalans-tracet är inte uppfyllt.

Error correction

- Kontrollera maskinparameter triggerMin och triggerMax och korrigera om det behövs.


Error description 230-043C

Error message

Obalans-övervakning: Tillåten obalans ej definierad

Cause of error

En nödvändig parameter för obalansövervakningen, den maximalt tillåtna obalansen, är inte definierad.

Error correction

- Ange användarparameter maxUnbalanceUsr


Error description 230-043D

Error message

Obalans-övervakning: Tillåten obalans-summa ej definierad

Cause of error

En nödvändig parameter för obalansövervakningen, den maximalt tillåtna obalanssumman, är inte definierad.

Error correction

- Ange användarparameter limitUnbalanceUsr


Error description 230-043E

Error message

Obalans-övervakning: Tillåten obalans ej definierad

Cause of error

En nödvändig parameter för obalansövervakningen, den maximalt tillåtna obalansen (för hela systemet), är inte definierad.

Error correction

- Ange användarparameter maxUnbalanceOem


Error description 230-043F

Error message

Obalans-övervakning: Tillåten obalans-summa ej definierad

Cause of error

En nödvändig parameter för obalansövervakningen, den maximalt tillåtna obalanssumman (för hela systemet), är inte definierad.

Error correction

- Ange användarparameter limitUnbalanceOem


Error description 230-0441

Error message

Internt fel vid överföring av oscilloskop-mätdata

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Ändläge/Skyddszon felaktigt programmerad för axel %2

Cause of error

Differensen från den övre och den undre begränsningen måste vara mindre än 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Handrattsöverlagring (M118) ej tillåten

Cause of error

Du har försökt att aktivera funktionen M118 vid aktiv kollisionsövervakning. Handrattsöverlagring med M118 är inte tillåten i kombination med kollisionsövervakningen.

Error correction

Ta bort M118 från NC-programmet eller deaktivera kollisionsövervakningen.


Error description 230-0444

Error message

Kollisionsövervakning ej möjlig i svarvdrift

Cause of error

Kollisionsövervakningen kan inte övervaka svarvverktyg och kollisionsobjekt som roterar med svarvspindeln.

Error correction

- Ta i förekommande fall bort kollisionsobjekten (CMOs) från svarvkinematiken (kontakta maskintillverkaren).
- Växla inte in några svarvverktyg i fräsdrift.


Error description 230-0445

Error message

Hastighetsavvikelse (axel %2) för stor

Cause of error

Hastighetsavvikelsen mellan positionsmätsystemet och hastighetsmätsystemet är för stor.

Error correction

Kontrollera kopplingen mellan positions- och hastighetsmätsystemet


Error description 230-0446

Error message

Internt fel vid bearbetning av oscilloskop-mätdata

Cause of error

Internt programvarufel: Synkroniseringen av oscilloskop-kanalerna är felaktig.

Error correction

- Kontakta kundtjänst om felet återkommer
- Upprepa mätningen


Error description 230-0447

Error message

Internt fel vid bearbetning av oscilloskop-mätdata

Cause of error

Internal software error: The synchronization of the oscilloscope channels in combination with the trigger condition is faulty.

Error correction

- Inform your service agency if the error continues to occur
- Repeat the measurement


Error description 230-0448

Error message

Internt fel vid bearbetning av oscilloskop-mätdata

Cause of error

Internal software error: The sequence of the data to be transmitted to the oscilloscope is faulty.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0449

Error message

Handratt: Fel handratt ansluten

Handratt %3: Felaktig handratt ansluten

Cause of error

- Elektronisk handratt är inte ansluten.
- Felaktig handratt vald i konfigurationsdata System/CfgHandwheel/wheelType.

Error correction

- Anslut handratten via kabeladapter.
- Kontrollera konfigurationsdata System/CfgHandwheel/wheelType.


Error description 230-044A

Error message

Handratt: Smutsig eller skadad

Handratt %3: Smutsig eller skadad

Cause of error

Handratten meddelar en störning i signalöverföringen:
- Pulsgivaren i handratten är nedsmutsad
- Handratt defekt

Error correction

- Kontrollera nödstoppsknappar och säkerhetsbrytare
- Byt eventuellt ut handratten


Error description 230-044B

Error message

Handratt: Överföringsstörningar

Handratt %3: Överföringsstörning

Cause of error

- Felaktig handratt vald i konfigurationsdata System/CfgHandwheel/wheelType.
- Dataöverföringen mellan handratten och styrsystemet stördes.

Error correction

- Kontrollera konfigurationsdata System/CfgHandwheel/wheelType.
- Vid radiohandratt: Reducera avståndet till mottagaren
- Stäng av möjliga störkällor
- Kontrollera datakabeln


Error description 230-044C

Error message

Handratt: Överföringsstörningar

Handratt %3: Överföringsfel

Cause of error

Överföringsledningen är defekt eller felaktig.

Error correction

Kontrollera att överföringsledningen inte är skadad.


Error description 230-044D

Error message

Handratt: Fel parameter

Handratt %3: Felaktig parameter

Cause of error

Initialiseringsvärde för den anslutna handratten är inte giltigt.

Error correction

Kontrollera konfigurationsdata System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Handratt: Timeout

Handratt %3: Tid överskriden

Cause of error

Vid kommunikation med handratten har en tidsöverskridning inträffat.

Error correction

- Kontrollera handrattens Access-Point
- Kontrollera radio-inställningarna


Error description 230-044F

Error message

Handratt: Ingen förbindelse möjlig

Handratt %3: Anslutning ej möjlig

Cause of error

Ingen anslutning till handratten kunde upprättas.
Handratten befinner sig eventuellt inte i Access-Point (handrattshållaren).

Error correction

Placera handratten i Access-Point (handrattshållaren).


Error description 230-0450

Error message

Axel %2: CfgReferencing/doubleRefOffset: %3 angivet

Cause of error

The reference run was performed twice.

Error correction

Enter the indicated value in the machine configuration (parameter: CfgReferencing/dblRefOffset).


Error description 230-0451

Error message

PLC-rörelse för axel %2 ej tillåten

Cause of error

Det för tillfället aktiva NC-programmet blockerar manuella axelförflyttningar via handriktningsknapparna eller förflyttningar via PLC-programmet.

Error correction

Anpassa PLC-programmet


Error description 230-0452

Error message

DCM: Inga manuella rörelser tillåtna under programkörning

Cause of error

Du har försökt att utföra en förflyttning med axelriktningsknapparna, handratten eller PLC-kommando samtidigt som programkörningen var aktiv.

Error correction

Vänta tills programkörningen har avslutats eller växla till enkelblockdrift.


Error description 230-0453

Error message

DCM: Programstart eller -fortsättning ej möjlig

Cause of error

Du har försökt att starta ett program samtidigt som en förflyttning utförs, t.ex. axelriktningsknapparna, handratt- eller PLC-förflyttning.

Error correction

Vänta tills förflyttningen med axelriktningsknapparna, handratten eller PLC har avslutats.


Error description 230-0454

Error message

DCM: Ingen TCPM tillåten vid aktiv DCM

Cause of error

Vid aktiv DCM har du försökt att förflytta med TCPM i manuell drift.

Error correction

Deaktivera TCPM
Deaktivera DCM och förflytta utan övervakning


Error description 230-0455

Error message

DCM: Den flytande gängtappshållarens rörelse övervakas inte

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM ej möjlig i släpfelsmode eller semi-förstyrningsmode

Cause of error

Du har försökt att använda DCM med icke förstyrda axlar.

Error correction

Ändra konfigurationen


Error description 230-0457

Error message

Referensmärke ej funnet

Cause of error

The reference mark was not found after covering the distance necessary for distance-coded referencing.

Error correction

- Inform your machine tool builder
- Check the mounted encoder
- Check the machine configuration (parameter "posEncoderRefDist")


Error description 230-0458

Error message

DCM: Kontrollera parameter skipReferencing

Cause of error

Du har satt maskinparameter System/CfgMachineSimul/skipReferencing på värdet TRUE. Med denna inställning är dynamisk kollisionsövervakning inte möjlig.

Error correction

Sätt parameter skipReferencing på värdet FALSE eller aktivera programstationsmode (simMode = CcAndExt)


Error description 230-0459

Error message

S-RAM-innehåll för axel %2 inkonsekvent

Cause of error

Axelns EnDat-positionsvärde som har sparats i S-RAM är inte giltigt.
Värden sparade i en fil kommer att användas.

Error correction

Kontrollera axelns aktuella position


Error description 230-045B

Error message

DCM: Aktivering under en rörelse

Cause of error

Den dynamiska kollisionsövervakningen DCM har aktiverats under programexekvering eller en axelrörelse.

Error correction

Aktivera DCM när maskinens axlar står stilla.


Error description 230-045C

Error message

S-RAM-innehåll för axel %2 överskriven med värden från fil

Cause of error

Axelns EnDat-positionsvärde som har sparats i S-RAM har skrivits över av sparade värden från en fil.

Error correction

Kontrollera axelns aktuella position


Error description 230-045D

Error message

Axel %2: CfgReferencing/doubleRefOffset: %3 har angivits

Cause of error

En dubbel referensregistrering utfördes.

Error correction

I konfigurationen har det angivna värdet matats in.


Error description 230-045E

Error message

Oscilloskop aktivt vid start av referensbearbetning

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Programmerad rörelse ej tillåten

Cause of error

No programmed movement of axes is allowed in the "Retract" operating mode.

Error correction

Do not start an NC program as long as the "Retract" operating mode is active.


Error description 230-0460

Error message

Konfiguration för axel %2 felaktig

Cause of error

Axeln har konfigurerats felaktigt.

Error correction

Kontrollera och justera eventuellt konfigurationen av axeln på följande ställen:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Konfiguration för den kinematiska kompenseringen felaktig

Cause of error

Konfigurationen för temperaturkompenseringen alternativt den kinematiska kompenseringen är felaktig. Styrsystemet kör utan kompensering så länge som felet inte korrigeras.
Den exakta orsaken kan utläsas i den engelska tilläggstexten.

Error correction

- Kvittera felet för att fortsätta köra utan kompensering
- Korrigera konfigurationen


Error description 230-0462

Error message

Temperaturkompensering felaktig

Cause of error

Ett fel har inträffat vid beräkning av temperaturkompenseringen. Eventuellt är temperaturkompenseringen inte längre aktiv.

Error correction

Kontrollera temperaturkompenseringens konfiguration.


Error description 230-0463

Error message

Kinematisk kompensering felaktig

Cause of error

Ett fel har inträffat vid beräkning av den kinematiska kompenseringen. Eventuellt är den kinematiska kompenseringen inte längre aktiv.

Error correction

Kontrollera och korrigera i förekommande fall den kinematiska kompenseringens konfiguration.


Error description 230-0464

Error message

Endat-Multiturn-räknare för axel %2 har korrigerats

Cause of error

Det värde som har sparats i konfiguration för Endat-Multiturn-räknare är inte rimligt.
Värdet korrigeras automatiskt av styrsystemet.

Error correction

Kontrollera axelns aktuella position


Error description 230-0465

Error message

Endat-Multiturn-räknare för axel %2 har ändrats

Cause of error

Det värde som har sparats i konfiguration för Endat-Multiturn-räknare skrevs över.
Ändringen kommer att användas först vi omstart av styrsystemet.

Error correction

Återstarta styrningen


Error description 230-0467

Error message

Optionen KinematicsComp är inte frigiven

Cause of error

En kinematisk kompensering har konfigurerats men option KinematicsComp har inte öppnats.
Den kinematiska kompenseringen är inte verksam.

Error correction

- Korrigera konfigurationen alternativt frige software-optionen.


Error description 230-0468

Error message

Maximalt kompensationsvärde %2 i CfgKinSimpleTrans %1 uppnått

Cause of error

Värdet för den kinematiska temperaturkompenseringen i transformeringen har överskridit det maximala värdet.
Kompenseringen sätts till det maximala värdet. Varningen raderas så snart det maximala värdet underskrids.

Error correction

- Kontrollera beräkningen av kompenseringen och korrigera om det behövs
- Kontrollera berörda PLC-variabler


Error description 230-0469

Error message

Maximalt kompensationsvärde %2 i axel %1 komponent %3 uppnått

Cause of error

Värdet för den kinematiska kompenseringen i axeln har överskridit det maximala värdet.
Kompenseringen sätts till det maximala värdet. Varningen raderas så snart det maximala värdet underskrids.

Error correction

- Kontakta maskintillverkaren
- Kontrollera beräkningen av värdet och korrigera om det behövs
- Kontrollera berörda PLC-variabler och tabeller samt korrigera om det behövs


Error description 230-046A

Error message

Fler än %2 snabba PLC-ingångar definierade

Cause of error

I IOC-filen har fler snabba PLC-ingångar än vad som är tillåtet definierats.

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 230-046D

Error message

Ingång för axelgruppsfrigivning felaktigt parametrerad

Cause of error

PLC-ingången för axelgruppfrigivning parametrerades inte eller felaktigt i IO-konfigurationen (IOC-fil).

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 230-046E

Error message

Flera ingångar definierade för axelgruppfrigivning %2

Cause of error

- Bara en PLC-ingång får definieras per axelgrupp för axelgruppfrigivning.
- I IOC-filen har flera PLC-ingångar definierats för axelgruppfrigivning av en axelgrupp.

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 230-046F

Error message

Ingång för axelgruppfrigivning %2 på otillåtet Bus-system

Cause of error

Ingången för axelgruppfrigivning har definierats för ett otillåtet Bus-system i IO-konfigurationen (IOC-fil).
Ingången får bara definieras för en HSCI-PL.

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 230-0470

Error message

Snabb ingång för spindel felaktigt parametrerad

Cause of error

Den snabba ingången för spindeln parametrerades inte eller felaktigt i IO-konfigurationen (IOC-fil).

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 230-0471

Error message

Flera snabba ingångar definierade för spindel %2

Cause of error

Fler än en snabb ingång definierades för en spindel i IO-konfigurationen (IOC-fil).
Maximalt en ingång är tillåten.

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 230-0472

Error message

Snabb ingång för spindel %2 på otillåtet Bus-system

Cause of error

- Den snabba ingången fär spindeln definierades för ett otillåtet Bus-system.
- Ingången får bara definieras för en HSCI-PL eller en intern PL.

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 230-0473

Error message

Snabb ingång kan inte aktiveras

Cause of error

En snabb ingång kan inte aktiveras eftersom IO-konfigurationen inte överensstämmer med den faktiska hårdvarukonstruktionen.
Den berörda ingången anges i tilläggsinformationen.
- Styrsystemet körs i simuleringsmode.
- IOC-filen passar inte till hårdvarukonstruktionen.
- Optionerna i konfigurationen är inte korrekt inställda.

Error correction

- Kontrollera hårdvarans uppbyggnad
- Kontrollera IO-konfigurationen
- Kontrollera optionerna
- Kontakta kundtjänst


Error description 230-0474

Error message

Ingångar för axelgruppsfrigivning definierade flera gånger

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Snabb ingång för spindel %2 definierad flera gånger

Cause of error

Både i IOC-filen och i konfigurationsdata (maskinparametrar) har snabba ingångar definierats för spindeln.
Beakta att uppgiften i konfigurationsdata (maskinparametrar) har högre prioritet.

Error correction

- Kontrolera IO-konfigurationen
- Kontakta kundtjänst
- Kontrollera uppgiften i konfigurationsdata CfgSpindle/MP_fastInput (maskinparameter nummer 401502) och radera den om det behövs


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

Kompenseringsfilen för TRC justerades. Värdena överförs till och aktiveras i reglerenheten CC.

Error correction

Beakta ytterligare meddelanden.


Error description 230-047A

Error message

Ingen snabb ingång för spindel %2 (%3)

Cause of error

Ingen snabb ingång för referenssökning eller stopp har definierats.

Error correction

- Kontrollera IO-konfigurationen (IOC-filen)


Error description 230-047B

Error message

För stort positionsfel programmerat. Begränsning på %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Axel %2: Dubbel referenssökning är aktiv

Cause of error

Vid aktiv dubblerad referenssökning startades en avkänningscykel, trots att positionsmätsystemets referensmärke ännu inte har passerats.

Error correction

- Passera referensmärke
- Kontrollera inmatningen för dubblerad referensökning i maskinparameter MP_doubleRef
- Kontakta kundtjänst


Error description 230-047F

Error message

Aktuell är-position för axel (%2) kan inte överföras

Cause of error

- Maskintillverkarens konfiguration tillåter inte överföring av den aktuella Endat-positionen

Error correction

- Kontakta kundtjänst


Error description 230-0480

Error message

Maximalt kompenseringsvärde %2 i axel %1 uppnått

Cause of error

Värdet för den kinematiska kompenseringen i axeln har överskridit det maximala värdet.
Kompenseringen sätts till det maximala värdet. Varningen tas bort så snart det maximala värdet på underskrids.
I den kinematiska kompensationen ingår både den kinematiska temperaturkompenseringen och kompensering via KinematicsComp (Software-Option).

Error correction

- Kontrollera beräkningen av kompenseringsvärdet och korrigera i förekommande fall
- Korrigera de PLC-variabler och tabeller som ingår i kompenseringen
- Kontakta kundtjänst


Error description 230-0488

Error message

Inget samband mellan handrattar och anslutningar

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Endast en radiohandratt HR 550FS möjlig

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Fel vid kvittering av SampleRate i CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Handrattsöverlagring ignoreras

Cause of error

Under M140 och mätrörelser kan handrattsöverlagringen inte ändras.

Error correction

Om inte någon M140 eller mätrörelse är aktiv kan handrattsöverlagringen ändras igen.


Error description 230-048E

Error message

Internt softwarefel vid enkelblockdrift

Cause of error

Ett internt fel som kan störa blockpresentationen i enkelblockdrift har inträffat.

Error correction

- Radera felmeddelandet och arbeta vidare som vanligt. I enkelblockdrift kan det i mycket sällsynta fall hända att blockpresentationen inte överensstämmer med bearbetningen. Förflyttningarna kommer trots det att utföras individuellt.
- Skulle felet återkomma frekvent skapar du en servicefil och kontaktar din servicerepresentant.


Error description 230-048F

Error message

Handratt %3: Kommunikationsfel

Cause of error

- Internt kommunikationsfel med handratten

Error correction

- Spara service-filer
- Kontakta er servicerepresentant


Error description 230-0490

Error message

PLC-förflyttning av axel %2 avbruten

Cause of error

- En axelrörelse via handrattsriktningsknapparna eller via PLC-programmet stoppades på grund av en omkonfigurering eller en systemcykel.

Error correction

- Starta i förekommande fall axelrörelsen på nytt.


Error description 230-0491

Error message

Frikörning ur gänga avslutad

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

Watchdog MC / UVR olika

Cause of error

Watchdogs i huvuddator MC och försörjningsenhet UVR har olika värden.

Error correction

Skapa servicefil och kontakta kundtjänst.


Error description 230-0494

Error message

Message from UVR %2

Cause of error

Försörjningsenhet UVR meddelar ett fel

Error correction

Kontakta er servicerepresentant


Error description 230-0495

Error message

Felaktigt axelindex axel %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Ingång för hastighetsmätsystem (%1) ej giltig

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Fel servoenhet eller motoranslutning (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Felaktig synkronisering under en rörelse

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) saknas för interp. PLC-rörelse

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Spindelvarvtal?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

En parameterändring kräver avstängning av servodriften

Cause of error

Servodriften måste stängas av innan riktningsbiten ändras i parametrarna.


Error description 230-049E

Error message

Realtidskopplingsfunktion (RTC) aktiv tillsammans med handratt

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test av broms %1 för axel %2 misslyckades

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Avkännarsystem %1 stöds inte av sändar-mottagarenheten

Cause of error

Sändar-/mottagarenheten stöder inte avkännarsystemet.

Error correction

Välj ett annat avkännarsystem
Kontakta er servicerepresentant


Error description 230-04A3

Error message

Kollision avkännarsystem

Cause of error

Avkännarsystemets kollisionsskydd har påverkats.

Error correction

Frikör avkännarsystemet manuellt.


Error description 230-04A4

Error message

Konfiguration av handratten för axel %2 är felaktig

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Handratt %3: Handratten stöds inte

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Flera radiohandrattar på samma radiokanal

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Andra radioenheter stör radiohandrattens funktion

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Axel %2 kunde inte aktiveras eller deaktiveras

Cause of error

Vid växling av rörelseområde behöver först positions-, varvtals- och strömregleringen stänga av för de axlar som skall deaktiveras.

Error correction

- Kontrollera PLC-programmet och justera det om det behövs.
- Kontakta er servicerepresentant.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis was configured incorrectly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

Varning EnDat-hastighetsmätsystem motor %1-axel ID: %2 SN: %3

Varning EnDat-positionsmätsystem %1-axel ID: %2 SN: %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 231-4003

Error message

4003 NÖDSTOPP aktivt (NÖDSTOPPtest)

Cause of error


Error description 231-4004

Error message

4004 NÖDSTOPP inaktivt (NÖDSTOPPtest)

Cause of error


Error description 231-4005

Error message

4005 Varning stack-overflow

Cause of error


Error description 231-4007

Error message

4007 GA levererar inte någon interrupt

Cause of error


Error description 231-4008

Error message

4008 Svar på ett host-kommando kom för sent

Cause of error


Error description 231-4009

Error message

4009 Falsk interrupt (AC-fail,Nödstopp)

Cause of error


Error description 231-400B

Error message

400B Host uppmanas att synkronisera

Cause of error


Error description 231-4110

Error message

4110 Mätsystem smutsigt (Axel: %1)

Cause of error


Error description 231-4120

Error message

4120 Mätsystem för hög frekvens (Axel: %1)

Cause of error


Error description 231-4130

Error message

4130 Smutsigt Z1-spår i mätsystem (Axel: %1)

Cause of error


Error description 231-4140

Error message

4140 Varning effektmodul: Kylflänstemp. axel: %1

Cause of error


Error description 231-4150

Error message

4150 Varning effektmodul: axel: %1

Cause of error


Error description 231-4160

Error message

4160 GA-statusreg. = ej sparad (axel: %1)

Cause of error


Error description 231-4170

Error message

4170 Fel vid temperaturmätning (axel: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Servo driftklart (axel: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Servo ej driftklart (axel: %1)

Cause of error


Error description 231-4220

Error message

4220 Stilleståndsdetektering (V=0 vid IQ_max): (axel: %1)

Cause of error


Error description 231-4230

Error message

4230 Stilleståndsdetektering slut (Axel: %1)

Cause of error


Error description 231-4240

Error message

4240 Förvarning I^2*t-övervakning (axel: %1)

Cause of error


Error description 231-4250

Error message

4250 Slut förvarning I^2*t-övervakning (axel: %1)

Cause of error


Error description 231-4260

Error message

4260 Begränsning I^2*t-övervakning

Cause of error


Error description 231-4270

Error message

4270 Slut begränsning I^2*t-övervakning (axel: %1)

Cause of error


Error description 231-4280

Error message

4280 Fel vid ref-sökning (axel: %1)

Cause of error


Error description 231-4290

Error message

4290 Servoavstängning (inaktiv RDY-signal): (axel: %1)

Cause of error


Error description 231-4300

Error message

4300 Servofrigivning (axel: %1)

Cause of error


Error description 231-4310

Error message

4310 Servo spärrat t.ex. via Nödstopp (axel: %1)

Cause of error


Error description 231-4400

Error message

4400 Släpfel för stort (axel: %1)

Cause of error

- Släpfelet i en axel överskridet en av släpfelsgränserna.
- Den inställda accelerationen är för hög.
- Motorn rör sig inte trots ”Servodrift På”.

Error correction

- Minska bearbetningsmatningen, öka varvtalet.
- Åtgärda eventuella vibrationskällor.
- Vid återkommande problem: Kontakta er servicerepresentant.
- Kontrollera accelerationen (CfgFeedLimits/maxAcceleration)
- Kontrollera släpfelsgränserna (CfgPosControl/servoLagMin[1/2] resp. servoLagMax[1/2])
- Motorströmen får inte vara begränsad under accelerationen


Error description 231-5100

Error message

5100 Ändlös slinga: Tidsövervakning (värde: %1)

Cause of error


Error description 231-5200

Error message

5200 Kompenserad vinkelavvikelse vid uppriktning (värde: %1)

Cause of error


Error description 231-5300

Error message

5300 Timout för varvtals-interrupt (värde: %1)

Cause of error


Error description 231-5500

Error message

5500 Nödstopp fel

Cause of error


Error description 231-6002

Error message

6002 Ingångsstatus "Maskin till" = 1 efter "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Ingångsstatus "Maskin till" = 0 efter "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1 utlöst på grund av fel vid T2-test

Cause of error


Error description 231-6006

Error message

6006 Verktygsväxlare: "SHS2"-utgångsändring öppna låsning

Cause of error


Error description 231-6016

Error message

6016 STOPP2 utlöst: Felaktig försörjningsspänning

Cause of error


Error description 231-6017

Error message

6017 STOPP2 utlöst: Utanför temperaturområde

Cause of error


Error description 231-6018

Error message

6018 Begäran av Test impulsradering

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negativ positionsövervakning med stopp 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 Varning: Reglerkortets temperatur är hög

Cause of error

- Temperaturen på reglerkortet har överskridit en varningsnivå
- Omgivningstemperaturen är för hög

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontrollera fläktens funktion.
- Kontakta er servicerepresentant


Error description 231-8001

Error message

8001 CC%2 Varning: Reglerkortets temperatur är låg

Cause of error

- Temperaturen på reglerkortet har underskridit en varningsnivå
- Omgivningstemperaturen är för låg

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontakta er servicerepresentant


Error description 231-8002

Error message

8002 CC%2 Varning: Fläktvarvtal lågt

Cause of error

- Varvtalet för fläkten i reglerenheten CC har underskridit en varningsnivå

Error correction

- Kontrollera fläkten
- Kontakta er servicerepresentant


Error description 231-8003

Error message

8003 CC%2 Förvarning: Mellankretsström för hög

Cause of error

- Försörjningsmodulens mellankretsström har överskridit en varningsnivå

Error correction

- Reducera mellankretsens belastning genom att:
- Anpassa accelerations-/bromsramper för axlar/spindlar
- Kontrollera maskinparameter motPbrMax och motPMax
- Kontakta er servicerepresentant


Error description 231-8004

Error message

8004 CC-testsoftware laddad

Cause of error

- I styrsystemet befinner sig en icke frigiven CC-testprogramvara utan giltig CRC-programkontrollsumma
- I CC-programvarans binärfil finns inget giltigt CRC-kontrollsummavärde angivet
- MC-programvaruversionen stöder inte jämförelse av CRC-kontrollsumma

Error correction

- Denna programvara kan användas för idrifttagning eller feldiagnos efter felkvitteringen
- Kontrollera programvaruversionen
- Läs ut loggbok
- Kontakta er servicerepresentant


Error description 231-8005

Error message

8005 Oscilloskop-signal stöds ej

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Fel vid LSV2-överföring

Cause of error

- Fel i dataöverföring med LSV2-protokoll

Error correction

- Tryck på CE-knappen för att kvittera felet
- Felet påverkar inte styrningens funktion
- Kontakta Er servicerepresentant


Error description 231-8040

Error message

8040 Kylfläns temp. UV 1xx

Cause of error

- Kylflänsens temperatur i försörjningsmodulen UV 1xx är för hög
- Temperaturen i elskåpet är för hög
- Nedsmutsad filtermatta
- Defekt klimatanläggning i elskåpet
- Defekt fläkt i UV
- Defekt temperatursensor
- Ytterligare ökning av kylflänsens temperatur leder till avstängning

Error correction

- Stoppa maskinen, låt den svalna
- Arbeta vidare med mindre belastning (reducera matningen)
- Tvätta filtermattan
- Kontrollera elskåpets klimatanläggning
- Kontakta er servicerepresentant


Error description 231-8041

Error message

8041 Iz UV 1xx för hög

Cause of error

- Mellankretsens ström i försörjningsmodulen UV 1xx är för hög
- Maskinen har blivit överbelastad under bearbetningen av arbetsstycket

Error correction

- Arbeta vidare med mindre belastning (reducera matningen, byt ut slitet verktyg, etc.)


Error description 231-8060

Error message

8060 Läckström UV 1xx för stor

Cause of error

- Isolationsproblem (t.ex. defekt motor, smuts i servoförstärkare, fukt)
- Kontrollera eventuell kortslutning till jord i motoranslutningen

Error correction

- Kontakta er servicerepresentant
- Kontrollera motorn
- Kontrollera effektkabeln
- Kontrollera servoförstärkaren


Error description 231-8061

Error message

8061 Försörjningsmodul ej redo

Cause of error

- Redo-signal från försörjningsmodulen är inaktiv efter start av regleringen
- Huvudkontaktor har fallit
- Fel i PLC-program
- Försörjningsmodul, servoförstärkare defekt

Error correction

- Försök att starta om, vid återkommande fel:
- Kontakta er servicerepresentant
- Kontrollera inkopplingen av huvudkontaktor
- Kontrollera PLC-programmet
- Byt ut försörjningsmodul, servoförstärkare


Error description 231-8062

Error message

8062 Gränsvärde: Uz för låg

Cause of error

- Det inställda gränsvärdet för den minimala mellankretsspänningen från försörjningsenheten har underskridits.

Error correction

- Kontakta er servicerepresentant
- Spänningsfall för försörjningen i försörjningsmodulen
- För hög effektförbrukning för axlarna->aktiverar spindelns effektbegränsning


Error description 231-8063

Error message

8063 CC%2 tidsöverskridning S-Status-Test

Cause of error

- Aktivering av S-status-utvärderingen genom MC:n efter ett test skedde för sent.
- Maximala testavstängningstiden överskreds.

Error correction

- Kontakta er servicerepresentant


Error description 231-8064

Error message

8064 Powerfail AC

Powerfail AC

Cause of error

Ett 'AC-Fail' har inträffat under drift.
Nätspänningsförsörjningen bröts intermittent.
Möjliga orsaker:
- Strömavbrott
- Spänningsfall på nätet
- Defekt säkring på nätspänningssidan
- Defekt inkoppling av nätspänningsförsörjningen

Error correction

- Kontrollera säkringar på nätspänningssidan.
- Kontrollera inkopplingen av nätspänningen.
- Kontrollera nätspänningskvaliteten (möjliga bortfall)
- Kontakta er servicerepresentant


Error description 231-8065

Error message

8065 Powerfail DC

Powerfail DC

Cause of error

Ett 'DC-Fail' har inträffat under drift, mellankretsens spänning underskrider det specificerade gränsvärdet.

Error correction

- Kontrollera mellankretsens spänning
- Kontrollera avbrott i mellankretsens ladd-kontaktor
- Kontrollera nätspänningsförsörjningen
- Kontrollera säkringar på nätspänningssidan.
- Kontrollera inkopplingen av nätspänningen
- Kontrollera nätspänningskvaliteten (möjliga bortfall)
- Kontakta er servicerepresentant


Error description 231-8066

Error message

8066 CC%2 reglerkortets maximala temperatur överskriden

8042 CC%2 reglerkortets maximala temperatur överskriden

Cause of error

- Reglerkortets (CC) maximala temperatur överskreds
- Omgivningstemperaturen är för hög

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontrollera fläktens funktion.
- Kontakta er servicerepresentant


Error description 231-8067

Error message

8067 CC%2 reglerkortets min. temperatur underskriden

8043 CC%2 reglerkortets min. temperatur underskriden

Cause of error

- Reglerkortets (CC) minimala temperatur underskreds
- Omgivningstemperaturen är för låg

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontakta er servicerepresentant


Error description 231-8068

Error message

8068 CC%2 fläktvarvtal för lågt

8044 CC%2 fläktvarvtal för lågt

Cause of error

- Varvtalet för fläkten i reglerenheten CC har underskridit övervakningsgränsen

Error correction

- Kontrollera fläkten
- Byt reglerenhet
- Kontakta er servicerepresentant


Error description 231-8069

Error message

8069 IGBT-fel försörjningsmodul

Cause of error

- Försörjningsmodulen har stängts av med ett IGBT-fel (överbelastning).

Error correction

- Kontrollera axlarnas och spindelns effektförbrukning.
- Byt ut försörjningsmodulen
- Kontakta er servicerepresentant


Error description 231-806A

Error message

806A Obekant SPI-insticksmodul

Cause of error

- SPI-insticksmodulen (för CC eller MC) är obekant eller sänder en okänd beteckning
- SPI-insticksmodul är defekt

Error correction

- ta bort defekt SPI-insticksmodul
- byt ut defekt SPI-insticksmodul
- Kontakta kundtjänst


Error description 231-8080

Error message

8080 Uz UV 1xx för hög

Cause of error

- Mellankretsens spänning i försörjningsenheten är för hög
- Defekt bromsmotstånd
- Defekt försörjningsenhet (inmatnings-/återmatningsmodul)
- Avbrott i primärförsörjningen (säkringar, ledare, etc.)
- Återmatning ej möjligt

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata (retardation av spindeln)
- Kontrollera bromsmotstånd
- Byt ut försörjningsenheten
- Kontrollera säkringar och inkoppling av primärförsörjningen


Error description 231-8081

Error message

8081 Uz för låg

Cause of error

- Mellankretsens spänning i försörjningsenheten är för låg

Error correction

- Kontakta er servicerepresentant
- Spänningsfall för försörjningen i försörjningsmodulen
- För hög effektförbrukning för axlarna->aktiverar spindelns effektbegränsning
- Kontrollera MP2192


Error description 231-8082

Error message

8082 MC-avstängningssignal: -STO.A.MC.WD är aktiv

Cause of error

- Avstängningssignal: "-STO.A.MC.WD" från MC är aktiv
- Kontrollera uppgiften i maskinparameter CfgCycleTime -> watchdogTime
- Hårdvara defekt
- Servodriftavstängning på grund av ett internt fel i MC

Error correction

- Kontakta er servicerepresentant


Error description 231-8086

Error message

8086 Avkänning redan aktiv

Cause of error

Ett internt programvarufel har inträffat

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-8092

Error message

8092 Positionscykeltid felaktig

Cause of error

- MC levererar felaktig cykeltid för CC-positionsreglering
- Ett hårdvarufel har inträffat.

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata ipoCycle
- Byt ut reglerkortet


Error description 231-8093

Error message

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data packet not received Code=%4 Address=%5

Cause of error

I HSCI-kommunikationen inträffade ett fel. Ett
förväntat datapaket kunde inte tas emot från enheten med ovan
angivna HSCI-adress.
Kod
2101: Cykliska data saknas
2102: Asynkrona data saknas
2103: Asynkrona data 2 saknas
2104: Cykliska data låg prioritet saknas
- Sporadiska avbrott i HSCI-kommunikationen genom
kontaktproblem (kontakt) eller EMV-störningar utifrån
- Jordningsproblem i HSCI-systemet
- Störningar på försörjningsspänningen till en av HSCI-enheterna
- Instabil försörjningsspänning, för låg eller för hög
försörjningsspänning för en HSCI-enhet
- En HSCI-enhet defekt

Error correction

- Kontrollera inkopplingen (HSCI-anslutning)
- Kontrollera jordning och spänningsförsörjning av HSCI-enheterna
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-8093

Error message

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

Cause of error

I HSCI-kommunikationen inträffade ett fel. HSCI-
enheten med den ovan angivna HSCI-adressen har
skickats felaktiga identifikationsdata från en HSCI-enhet med Funktionell Säkerhet FS.
Kod
2201: Cykliskt telegram saknas
2202: Datatelegram innehåller felaktig CRC-kontrollsumma
2203: Datatelegram innehåller felaktig Watchdog-räknare
2204: Datatelegram innehåller felaktig kanal-inmatning
2205: Datatelegram innehåller felaktig HSCI-adress
2206: Datatelegram innehåller felaktigt antal ingångar
- Fel i HSCI-konfiguration (IOC-fil) eller
inkopplingsfel
- En HSCI-enhet defekt

Error correction

- Kontrollera inkopplingen (HSCI-anslutning)
- Kontrollera HSCI-konfigurationen och korrigera om det behövs
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

Cause of error

I HSCI-kommunikationen inträffade ett fel. Ett
förväntat datapaket kunde inte tas emot från enheten med ovan
angivna HSCI-adress.
Kod
2301: Saknat telegram från MC till reglerenheten
2302: Datatelegram innehåller felaktig CRC-kontrollsumma
2303: Datatelegram innehåller felaktig Watchdog-räknare
- Sporadiska förbindelseproblem i HSCI-anslutningen eller störningar utifrån
- En HSCI-enhet defekt

Error correction

- Kontrollera inkopplingen (HSCI-anslutning)
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

Cause of error

I HSCI-kommunikationen mellan flera reglerenheter CC 61xx eller UEC 1xx infräffade ett fel.
Kod
2401: Saknat överföringstelegram mellan reglerenheterna
2402: Datatelegram innehåller felaktig CRC-kontrollsumma
2403: Datatelegram innehåller felaktig Watchdog-räknare
2404: Felaktigt Index för en reglerenhet
- Sporadiska avbrott i HSCI-kommunikationen genom
kontaktproblem (kontakt) eller störningar utifrån
- En HSCI-enhet defekt

Error correction

- Kontrollera inkopplingen (HSCI-anslutning)
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-8093

Error message

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

Cause of error

Vid HSCI-konfigurationen av en HSCI-komponent med funktionell säkerhet FS
inträffade ett fel.
Kod
2207: Felaktigt antal konfigurationskommandon mottagna
2208: Felaktig enhetstyp konfigurerad
2209: Felaktigt antal ingångar konfigurerade
2210: Felaktigt antal utgångar konfigurerade
2211: Felaktigt Modul-ID mottaget under konfigurationen
2212: Felaktigt Test-ID konfigurerad
2213: Felaktig Device-variant konfigurerad
- HSCI-konfiguration (IOC-fil) motsvarar inte de
anslutna HSCI-komponenterna med FS

Error correction

- Kontrollera inkopplingen (HSCI-anslutning)
- Kontrollera HSCI-konfigurationen och korrigera om det behövs
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-8093

Error message

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarmmeddelande från HSCI-enhet Code=%4 Adress=%5

8093 CC%2 Alarmmeddelande från HSCI-komponent (FPGA) Code=%4 Adress=%5

Cause of error

HSCI-deltagaren (HSCI-byggsten) med den ovan angivna adressen meddelar
ett överskridelse-alarm.
Kod
2500: allmänt FPGA-alarm
2501: cyclic Områdesöverskridelse Rx
2502: async Områdesöverskridelse Rx
2503: async2 Områdesöverskridelse Rx
2504: low prio Områdesöverskridelse Rx
2505: cyclic Områdesöverskridelse Tx
2506: async Områdesöverskridelse Tx
2507: async2 Områdesöverskridelse Tx
2508: low prio Områdesöverskridelse Tx
2509: Datainkonsikvent Rx
2510: Datainkonsikvent Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Sporadiska avbrott i HSCI-kommunikationen genom
kontaktproblem (kontakt) eller EMV-störningar
- En HSCI-enhet defekt

Error correction

- Kontrollera inkopplingen (HSCI-anslutning)
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-8093

Error message

8093 CC%2 HSCI Kommunikation Kod=%4 Adress=%5

Cause of error

- HSCI-kommunikationsövervakningen meddelar ett överföringsfel
- En HSCI-deltagares hårdvara är defekt

Error correction

- Kontrollera HSCI-inkopplingen
- Byt ut defekt hårdvara
- Kontakta er servicerepresentant


Error description 231-8094

Error message

8094 CC%2 HSCI samplingsintervall ej överförd

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-8130

Error message

8130 Motorbroms defekt %1

Cause of error

- Motorbroms defekt

Error correction

- Kontakta Er service-representant
- Kontrollera styrningen av motorbromsen
- Byt ut motorn


Error description 231-8150

Error message

8150 Lyckad %1 fältorientering

8690 Fältorientering ok %1

Cause of error

- Fältorientering har avslutats framgångsrikt

Error correction

- Kvittera meddelandet med CE


Error description 231-8160

Error message

8160 Strömärvärde för högt %1

8630 Strömärvärde för högt %1

Cause of error

- Den maximalt tillåtna strömmen för effektmodulen överskreds

Error correction

- Kontrollera optimeringen av strömregleringen
- Kontakta er servicerepresentant
- Kontrollera motortabell, effektmodultabell och konfigurationsdata
- Kontrollera eventuell kortslutning i systemet


Error description 231-8190

Error message

8190 Fel TNCopt-mätning %1

Cause of error

- TNCopt-mätning avbröts

Error correction

- Kontrollera TNCopt-version
- Kontrollera att regleringen är aktiv
- Kontakta er servicerepresentant


Error description 231-81A0

Error message

81A0 Ogiltig diagnoskanal %1

Cause of error

- Ogiltig CC-Diag-kanal selekterad i oscilloskopet.

Error correction

- Selektera en annan kanal


Error description 231-81B0

Error message

81B0 DQ-Kom-Fel servo %1 Port=%4 Device=%5 Felkod=%6

Cause of error

- DRIVE-CLiQ-kommunikationen till servoförstärkaren för den nämnda
axeln är störd
- DRIVE-CLiQ-kommunikationen för nämnd utgång (Po=port) är
avbruten
- Felkod (fel) för DSA-länken (Tredje tilläggsinfon):
- matas ut decimalt, tolkas binärt,
bestående av 8 bitar:
Bit(s) betydelse
7 Interrupt utlöst
6..5 Felgrupp:
'00' Telegrammottagningsfel
'01' övrigt mottagningsfel
'10' sändningsfel
'11' övrigt fel
4 Telegram för tidigt
3..0 detaljerad beskrivning:
0x1: CRC-fel
0x2: Telegram för kort
0x3: Telegram för långt
0x4: Längdbyte felaktig
0x5: Felaktig telegramtyp
0x6: Felaktig adress
0x7: Inget SYNC-telegram
0x8: Oväntat SYNC-telegram
0x9: ALARM-bit mottagen
0xA: Livstecken saknas
0xB: Synkroneringsfel för den
alt. cykl. datatrafiken

Error correction

- Kontrollera inkopplingen av DRIVE-CLiQ
- Byt ut servoförstärkaren
- Byt reglerenhet CC
- Kontakta kundtjänst


Error description 231-81C0

Error message

81C0 DQ-Kom-Fel motorgivare %1 Port=%4 Device=%5 Fel=%6

Cause of error

- DRIVE-CLiQ-kommunikationen till hastighetsmätsystemet (motorgivare)
för den nämnda axeln är störd.
- DRIVE-CLiQ-kommunikationen för nämnd utgång (Po=port) är
avbruten.
- Felkod (fel) för DSA-länken (Tredje tilläggsinfon):
- matas ut decimalt, tolkas binärt,
bestående av 8 bitar:
Bit(s) betydelse
7 Interrupt utlöst
6..5 Felgrupp:
'00' Telegrammottagningsfel
'01' övrigt mottagningsfel
'10' sändningsfel
'11' övrigt fel
4 Telegram för tidigt
3..0 detaljerad beskrivning:
0x1: CRC-fel
0x2: Telegram för kort
0x3: Telegram för långt
0x4: Längdbyte felaktig
0x5: Felaktig telegramtyp
0x6: Felaktig adress
0x7: Inget SYNC-telegram
0x8: Oväntat SYNC-telegram
0x9: ALARM-bit mottagen
0xA: Livstecken saknas
0xB: Synkroneringsfel för den
alt. cykl. datatrafiken

Error correction

- Kontrollera inkopplingen av DRIVE-CLiQ
- Kontrollera mätsystemsanslutningen
- Byt ut hastighetsmätsystemet
- Byt reglerenhet CC
- Kontakta kundtjänst


Error description 231-8300

Error message

8300 Motorbroms defekt %1

Cause of error

- Motorbromsen är defekt

Error correction

- Förflytta axeln till en säker position före avstängningen
- Kontakta er service-representant
- Kontrollera styrningen av motorbromsen
- Byt ut motorn


Error description 231-8310

Error message

8310 Ingen ström vid bromsprov %1

Cause of error

- Motorn är inte korrekt ansluten
- Servot är inte korrekt anslutet
- Servot är defekt
- Motorn är defekt

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen av motorn och servot
- Kontrollera servot
- Kontrollera motorn


Error description 231-8320

Error message

8320 PIC: Ärvärde ej lika med börvärde %1

Cause of error

- Kontrollera den angivna effektmodulen i maskinparameterfilen (MP_ampName)
- Kontrollera börvärdet för PIC (värdet i kolumnen S för den selekterade effektmodulen i filen inverter.inv)
- Ändra i förekommande fall PWM-frekvensen (till >= 5 kHz)
- Byt i förekommande fall effektmodulen

Error correction

- Börvärde (värde i kolumnen S för den selekterade effektmodulen i filen inverter.inv) = 1 dock:
- Ingen PIC tillgänglig
- PIC kan inte växlas
- PIC-åtkomst är deaktiverad (MP_motEncCheckOff, Bit16=1)
- Börvärde (värde i kolumnen S för den selekterade effektmodulen i filen inverter.inv) = 0 dock:
- PIC-åtkomst är deaktiverad (MP_motEncCheckOff, Bit16=1) och PIC var redan växlad till 1


Error description 231-8330

Error message

8330 Bromstest avbröts %1

Cause of error

Bromstest avbröts av
- PLC via modul 9161 = 0
- Saknad frigivningsignal (Nödstopp, X150, ...)
- Annat felmeddelande

Error correction

- Kontrollera PLC-programmet
- Kontrollera frigivningsignal
- Kontakta er servicerepresentant


Error description 231-8430

Error message

8430 Fel vid axelväxling %1

Cause of error

- En axel som fortfarande regleras, togs bort från maskinkonfigurationen

Error correction

- Kontrollera PLC-programmet och ändra om det behövs
- Kontrollera konfigurationsdata axisMode
- Kontakta er servicerepresentant


Error description 231-8440

Error message

8440 Fältorientering ok %1

Cause of error

- Fältorientering framgångsrikt slutförd.

Error correction

- Kvittera meddelandet med CE.


Error description 231-8600

Error message

8600 Inget servo-till kommando %1

Cause of error

- Hastighetsregleringen väntar på kommando "Servo till", PLC-programmet skickar inte något kommando "Servo till".

Error correction

- Kontrollera PLC-programmet
- Kontakta Er servicerepresentant
- Kontrollera software-versionen


Error description 231-8610

Error message

8610 I2T-värde är för högt %1

Cause of error

- Belastningen över tid är för hög för servodriften

Error correction

- Reducera belastningen eller tidsrymden
- Kontakta er servicerepresentant
- Kontrollera motortabell, effektmodultabell och konfigurationsdata
- Kontrollera om motorn och effektmodulen är lämpliga för belastningen


Error description 231-8620

Error message

8620 Belastning är för hög %1

Cause of error

- Servodriften har nått maximal ström och kan inte accelerera mer
- Servodriftens belastning (vridmoment, kraft) är för hög

Error correction

- Reducera servodriftens belastning
- Kontakta er servicerepresentant
- Kontrollera motortabell, effektmodultabell och konfigurationsdata
- Kontrollera om motorn och effektmodulen är lämpliga för belastningen


Error description 231-8640

Error message

8640 I2T-värde för motorn är för högt %1

Cause of error

- Belastningen över tid är för hög för motorn

Error correction

- Reducera belastningen eller tidsrymden
- Kontrollera motortabell och konfigurationsdata
- Kontrollera om motorn är lämpliga för belastningen
- Kontakta er servicerepresentant


Error description 231-8650

Error message

8650 I2T-värde för effektsteget är för högt %1

Cause of error

- Belastningen över tid är för hög för effektmodulen

Error correction

- Reducera belastningen eller tidsrymden
- Kontrollera effektmodulen och konfigurationsdata
- Kontrollera om effektmodulen är lämpliga för belastningen
- Kontakta er servicerepresentant


Error description 231-8680

Error message

8680 DQ Servoenhet %1: Maximalströmbegränsning

Cause of error

- Den maximala ström som har lästs ut från servoförstärkaren är mindre än den maximala strömmen i motortabellen.
- Vid en PWM-frekvens > 4kHz: Genom "Derating" reduceras utgångsströmmen för mycket.
- Servoförstärkarens tillåtna belastningscykel har överskridits.

Error correction

- Reducera PWM-frekvensen.
- Reducera servoförstärkarens belastningscykel
- Kontakta er servicerepresentant


Error description 231-8800

Error message

8800 Signal LT-RDY inaktiv %1

8810 Signal LT-RDY inaktiv %1

Cause of error

- Servoavstängning under reglering av en vertikal axel (orsakad av vertikal axel).

Error correction

- Kontakta Er service-representant.
- Kontrollera PLC-programmet.
- Kontrollera servoförstärkarens anslutning.


Error description 231-8820

Error message

8820 Fältvinkel ej bekant %1

Cause of error

- Motorns fältvinkel vid motorgivarens referenspunkt har ännu inte fastställts.

Error correction

- Kontakta er servicerepresentant
- Kontrollera inmatningen i konfigurationsdata motFieldAdjustMove
- Bestäm i förekommande fall fältvinkeln i mode "Strömregleringsoptimering" (tryck på softkey "FÄLTORIENTERING.")
Varning: Motorn måste kunna röra sig fritt (ingen låsning, inga hängande axlar, inga mekaniska begränsningar).
- Kontrollera uppgiften "Typ av mätsystem" i motortabellen


Error description 231-8830

Error message

8830 Endat: ingen Fältvinkel %1

Cause of error

- Fältvinkeln för en motor med icke justerat EnDat-mätsystem har inte bestämts
- Det avlästa EnDat-serienumret stämmer inte med det lagrade EnDat-serienumret

Error correction

- Kontakta er servicerepresentant
- Bestäm i förekommande fall fältvinkeln i mode "Strömregleringsoptimering" (tryck på softkey "FÄLTORIENTERING.")
- Kontrollera uppgiften "Typ av mätsystem" i motortabellen
- Kontrollera konfigurationsdata motEncType


Error description 231-8840

Error message

8840 Axel ej tillgänglig %1

Cause of error

- Aktiveringskommando för en icke tillgänglig axel har utförts.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 231-8850

Error message

8850 Servo ännu aktivt %1

Cause of error

- Positionsbestämning (Z1-spår) startades trots att driften fortfarande var aktiv.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 231-8860

Error message

8860 Ingångsfrekvens hastighetsmätsystem %1

Cause of error

- Störning i hastighetsmätsystemets signal
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets signal
- Kontrollera skärmningen


Error description 231-8870

Error message

8870 Ingångsfrekvens positionsmätsystem %1

Cause of error

- Störning i positionsmätsystemets signal
- Fukt har trängt in

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets signal
- Kontrollera skärmningen


Error description 231-8880

Error message

8880 Ingen frigivning vid bestämmande av fältvinkel %1

Cause of error

- Frigivning borttagen samtidigt som fältvinkeln fastställs (t.ex. PLC-program, nödstopp, X150/X151, övervakningsfunktion).

Error correction

- Kontakta er service-representant
- Kontrollera PLC-programmet (vanligaste orsaken)


Error description 231-8890

Error message

8890 TRC: Felaktig motortyp %1

Cause of error

- Axeln, som kompenseringen för momentpulsering har aktiverats för via MP2260.x, är ingen synkron- eller linjärmotor.

Error correction

- Kontakta er servicerepresentant
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Felaktig styrning %1

Cause of error

- Kompenseringsfilen genererades för ett annat styrsystem än det som används för tillfället. Kopiering av kompenseringsfiler från ett annat styrsystem är inte tillåtet.

Error correction

- Kontakta er servicerepresentant
- Bestäm kompenseringsparametrarna på nytt med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Felaktig fil motor %1

Cause of error

- Kompenseringsfilen genererades för en motor med ett annat hastighetsmätsystem med EnDat-gränssnitt än det som används för tillfället. Kopiering av kompenseringsfiler från ett annat styrsystem är inte tillåtet.

Error correction

- Kontakta er servicerepresentant
- Bestäm kompenseringsparametrarna på nytt med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 231-88C0

Error message

88C0 Max. bör-motorvarvtal %1 överskridet

Cause of error

- Axel: Maximal matning är högre än motorns maximala varvtal (N-MAX) multiplicerat med konfigurationsdata distPerMotorTurn
- Spindel: Maximalt spindelvarvtal är högre än motorns maximala varvtal (N-MAX) multiplicerat med utväxlingsförhållandet
- Förhållandet mellan positionsmätsystemets pulstal och motormätsystemets pulstal är felaktigt
- Uppgiften N-Max i motortabellen är felaktig
- Felaktig inmatning i konfigurationsdata motName
- EcoDyn: Vid det valda varvtalet överskrids den maximalt tillåtna spänningen

Error correction

- Kontakta er servicerepresentant
- Kontrollera N-MAX i motortabellen
- Kontrollera konfigurationsdata maxFeed, manualFeed och distPerMotorTurn
- Kontrollera konfigurationsdata för spindelvarvtal
- Kontrollera kolumnen STR i motortabellen och pulstalet i spindelparameterblocket (konfigurationsdata posEncoderIncr)
- Kontrollera alla konfigurationsdata under CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematikkompensering %1 ej möjlig

Cause of error

Kinematisk kompensering med kompensationsfil endast möjlig för
- Double-Speed-axlar
- PWM-frekvenser mindre eller lika med 5kHz

Error correction

- Kontrollera maskinparametrar:
- Kontrollera inmatningen i SelAxType
- Kontrollera inmatningen i AmpPwmFreq
- Kontrollera kompensationsfilen
- Kontakta kundtjänst


Error description 231-88E0

Error message

88E0 Bromstest %1 ej möjligt

Cause of error

- Ett bromstest är inte möjligt eftersom axeln inte är i reglering.

Error correction

- Kontakta er servicerepresentant
- Programvarufel


Error description 231-88F0

Error message

88F0 Redosignal servoförstärkare & försörjn.modul saknas %s

Cause of error

- Medan servordriften fortfarande reglerades, blev både
servorförstärkarens readysignal och även readysignalen för
försörjningsmodulen inaktiv.
- Möjliga orsaker:
- UV stängdes av genom X70
- Felavstängning av UV:
- Spänningsfall på försörjningen
- för hög mellankretsspänning
- för låg mellankretsspänning
- för hög mellankretsström
- PLC eller extern inkoppling stänger av UV:n
- Störimpulser på inkopplingen CC -> UV, CC -> UM
- Reglerenhet CC defekt

Error correction

- Kontrollera diagnos-LEDs på UV vid fel
- Kontrollera UV:ns spänningsförsörjning
- Kontrollera frigivningssignalen på X70
- Testa om bromsresistorn för en icke regenerativ nätdel
är inkopplad
- Kontrollera jordning och skärmning av kabeln
- Byt ut försörjningsmodul och servomodul
- Byt reglerenhet CC
- Kontakta kundtjänst


Error description 231-8900

Error message

8900 Börvärdersvarvtal > %4 1/min: Fältförsvagning inaktivt %1

Cause of error

- Fältförsvagning är inte aktiverat (Maskinparametern ampVoltProtection = 0)
- Börvarvtalet var högre än det utan fältförsvagning möjliga varvtalet

Error correction

- Aktivera fältförsvagning (sätt maskinparameter ampVoltProtection inte lika med 0)


Error description 231-8910

Error message

8910 Hastighet för fastställning av rotorläge för hög %1

Cause of error

- Under fastställningen av rotorläget noterades en för hög hastighet
- Orsak 1:
Fastställningen av rotorläget genomfördes på en vertikalaxel utan viktutjämning
- Orsak 2:
Motorn befinner sig i ett ofördelaktigt påslagningsläge. Axeln styr mot ett bestämt läge.

Error correction

- till orsak 1:
Genomför en annan slags fastställning av rotorläget. Enbart en metod som genomför en fastställning av rotorläget i stillestånd får användas.
- till orsak 2:
Starta fastställning av rotorläget på nytt.
- Kontakta er servicerepresentant


Error description 231-8A00

Error message

8A00 Ingen servofrigivning %1

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren saknar frigivning via -SH1.
- Laddnings- och huvudkontaktor har inte dragit i försörjningsmodulen (t.ex. kontakt X70 på UV)
- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- Avbrott i elskåpet (enhetsbus, PWM-flatbandkabel)
- defekt servoförstärkare (försörjningsenhet och/eller effektmodul, kompaktservo)
- PWM-snittet i styrningen defekt

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen


Error description 231-8A10

Error message

8A10 AC fail %1

Cause of error

- Aktivering av servodriften ej möjligt på grund av aktiv AC-Fail-Signal (strömförsörjning).
- Åtminstone en fas i primäranslutningen av försörjningsmodulen saknas

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen av strömförsörjningen
- Testa strömförsörjningen


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- Aktivering av servodriften ej möjligt på grund av aktiv Powerfail-Signal (strömförsörjning).

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen av strömförsörjningen
- Testa strömförsörjningen
- Mät mellankretsens spänning


Error description 231-8A30

Error message

8A30 Servofrigivning (I32) %1

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren saknar reglerfrigivning via I32.

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen av nödstoppslingan
- Kontrollera inkopplingen av reglerfrigivningens villkor (t.ex. dörrkontakt, säkerhetsbrytare)
- Mät 24V- på kontakt X42/Pin33


Error description 231-8A40

Error message

8A40 Frigivning axelgrupp %1

Cause of error

- Aktivering av servodriften är inte möjlig på grund av en saknad servofrigivning för axelgruppen (X150/X151).

Error correction

- Kontakta er servicerepresentant
- Kontrollera att kontakterna på X150/X151 är korrekt anslutna
- Kontrollera inkopplingen av X150/X151
- Kontrollera frivillig konfigurationsdata driveOffGroup


Error description 231-8A50

Error message

8A50 Servo ej redo %1

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren inte är redo (RDY-signal).
- Vid interface-kort för Siemens-servoförstärkare är den andra axeln inte frigiven
- Ingen växlingssignal på servo-kontaktor resp. relä
- Kompaktservo, servo-försörjningsmodul eller effektmodul är defekt
- Avbrott i servo-bus-kabel (försörjningsbus, enhetsbus, PWM-bus)
- PWM-snittet i styrningen defekt

Error correction

- Åtgärda avbrott i elskåpet
- Byt ut defekt kompaktservo, försörjningsmodul, effektmodul
- Byt ut defekt kabel
- Kontakta er servicerepresentant


Error description 231-8A60

Error message

8A60 Fältvinkel felaktig %1

Cause of error

- Servodriften kan inte aktiveras på grund av att fältvinkelinformation saknas.

Error correction

- Kontakta er service-representant
- Kontrollera uppgifterna i motortabellen (mätsystem)
- Utför fältvinkelsökning om det behövs


Error description 231-8A70

Error message

8A70 Växling servodrift aktiv %1

Cause of error

- Servodriften kan inte aktiveras på grund av att spindelhuvudet håller på att växlas eller en växling mellan Y/D.

Error correction

- Kontakta er service-representant
- Kontrollera PLC-programmet


Error description 231-8A80

Error message

8A80 Felkvittering saknas %1

Cause of error

- Servodriften kan inte aktiveras på grund av att en felkvittering saknas.

Error correction

- Tryck in nödstoppet och slå på igen
- Slå på styrspänningen
- Kontakta er service-representant
- Kontrollera inkopplingen av nödstoppslingan


Error description 231-8A90

Error message

8A90 Säkerhetsmodul %1

Cause of error

- Ej säkerhetsorienterat styrsystem:
- Servodriften kan inte aktiveras på grund av en spärr i säkerhetsmodulen
- Servodriften stängdes av på grund av att den externa servofrigivningen på säkerhetsmodulens ingång har tagits bort
- Säkerhetsmodulen är defekt (byt ut)
- Säkerhetsorienterat styrsystem:
- Servodriften kan inte aktiveras på grund av maskinens driftstatus
- Servodriften stängdes av på grund av en växling till en otillåten driftstatus i maskinen

Error correction

- Kontakta er service-representant
- Säkerhetsmodulen är bara ansluten till CC:
- Koppla in den externa servofrigigningen via korrekt ingång på säkerhetsmodulen (lägg på 24 V)
- Säkerhetsmodulen är ansluten till MC och CC:
- Alla drifter:
- Kontrollera skyddsdörr-kontaktens funktion
- Upphäv nödstoppet
- Endast spindeldriften:
- Kontrollera verktygshållaren (låsning)
- Kontrollera säkerhetsbrytaren
- Kontrollera nyckelbrytarens inställning
- Byt ut säkerhetsmodulen(erna)


Error description 231-8AA0

Error message

8AA0 Otillåten referenssökning %1

Cause of error

- Ett referensvärde efterfrågades samtidigt som en avkännarcykel var aktiv
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-8AB0

Error message

8AB0 Otillåten avkänning %1

Cause of error

- Referenssökning är aktiv och samtidigt startas en avkännarcykel
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-8AD0

Error message

8AD0 Servofrigivning saknas (Signal: "-STO.A.MC.WD" aktiv)

Cause of error

- Aktivering av servodriften är inte möjlig eftersom servofrigivning saknas
- MC triggar inte avstängningssignalen '-STO.A.MC.WD'
- Hårdvara defekt
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-8AE0

Error message

8AE0 Servofrigivning saknas för axel %1 (signal: %4)

Cause of error

- Uppstarten avbröts på grund av ett föreliggande feltillstånd:
1 = Signal -ES.A (Nödstopp MC) under aktiv uppstart
(eventuellt nödstopp intryckt under uppstart)
2 = Signal -ES.A.HW (Nödstopp MC, Handratt) under aktiv uppstart
(eventuellt nödstopp intryckt under uppstart)
4 = Signal -ES.B.HW (Nödstopp CC, Handratt) under aktiv uppstart
(eventuellt nödstopp intryckt under uppstart)
5 = Uppstart inte tillåten, på grund av ett icke-kvitterat fel
6 = internt mjuvarufel: adresserad Axelmodul/Gate-array inte tillgänglig
7 = intern felsignal -STO.B.CC.WD under aktiv uppstart
8 = intern felsignal -N0 under aktiv uppstart
9 = internt fel: PWM-fel under aktiv uppstart

Error correction

- Kontrollera nödstoppskoppling
- Kontakta er servicerepresentant


Error description 231-8AF0

Error message

8AF0 Mätsystem %1 felaktigt

Cause of error

- Mätskala alt. mätband nedsmutsad eller defekt
- Givarhuvudet nedsmutsat eller defekt
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt
- Fukt har trängt in
- Positionsmätsystemet är nedsmutsat
- Mätsystemskabel defekt
- Motorreglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Byt ut positionsmätsystemet
- Kontrollera mätsystemskabeln
- Byt ut motorreglerkortet (bättre att byta ut hela styrsystemet)


Error description 231-8B10

Error message

8B10 Felaktig rörelseriktning %1

Cause of error

- Uppgiften DIR i motortabellen är felaktig.
- Motorns effektanslutning är felaktig.

Error correction

- Kontakta Er service-representant.
- Kontrollera uppgiften DIR i motortabellen.
- Kontrollera motorns effektanslutning.


Error description 231-8B20

Error message

8B20 Fel %1 fältorientering

Cause of error

- Fältorientering ej möjlig på grund av mekaniska orsaker
- Felaktig relation mellan elektriskt fält och mekanisk motorrörelse
- Felaktig motorgivarsignal
- Motoranslutning felaktig
- Mekanisk broms ej lossad

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata (sträcka för antalet signalperioder, antalet signalperioder)
- Kontrollera konfigurationsdata (sträcka för ett motorvarv)
- Vid linjärmotor: Kontrollera motortabellen (kolumn STR)
- Kontrollera hastighetsmätsystemets anslutning
- Kontrollera motorns anslutning
- Lossa bromsen under orienteringen


Error description 231-8B30

Error message

8B30 Motortemperatur %1 för hög

Cause of error

- Uppmätt motortemperaturen är för hög
- Ingen temperaturgivare tillgänglig
- Motorgivarkabel defekt (kabelbrott)
- Felaktig uppgift i motortabellen
- Felaktig eller defekt temperaturgivare installerad
- Signaldosa: Dålig kontakt

Error correction

- Låt motorn svalna
- Kontakta er servicerepresentant
- Kontrollera motorgivarkabel
- Kontrollera uppgiften i motortabellen
- Mät temperaturgivaren


Error description 231-8B40

Error message

8B40 Ingen servofrigivning %1

Cause of error

- Servo ej driftklart
- Ingen impulsfrigivning för effektmodulen
- Uz för hög
- Power-fail signal aktiv
- Vid M-styrsystem: I32 ingång inaktiv
- Vid P-styrsystem: Reglerfrigivning på X50 inaktiv
För 246 261-xx (digital strömregulator):
- För den angivna axeln har en icke tillåten motortyp valts (t.ex. linjärmotor).
- CC erhåller ett "Drive on" kommando för en icke existerande axel.
- Effektmodulen är inte redo när fältorienteringen startar.
Effektmodul redo detekteras via Ready signalen i PWM-kabeln.
- Effektmodulen är inte redo när optimering av strömregleringen startas.

Error correction

- Kontakta er servicerepresentant
- Kontrollera aktiveringen och inkopplingen av impulsfrigivningen
- Kontrollera Uz
- Kontrollera nödstoppsslingan
- Vid icke regenerativa system: Är bromsresistorn ansluten?
- Vid regenerativa system: Är energiåtermatning aktiverad?
- Kontrollera jordning och skärmning
- Byt ut effektmodulen
- Vid SIEMENS-omriktarsystem: Byt ut interface-kortet
- Byt ut reglerkortet


Error description 231-8B50

Error message

8B50 Axelmodul %1 ej driftklar

Cause of error

- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- PWM-snittet defekt i styrningen
- Defekt axelmodul
- Ingen impulsfrigivning för effektmodulen

Error correction

- Kontakta er servicerepresentant
- Byt ut effektmodulen
- Byt ut HEIDENHAIN-interfacekort för Simodrive
- Byt ut PWM-buskabel


Error description 231-8B60

Error message

8B60 Överströmsavstängning %1

Cause of error

- Underspännings-, temperatur- eller kortslutningsövervakningen för en IGBT i en servoenhet har triggats.

Error correction

- Låt servoenheten svalna
- Kontakta er servicerepresentant
- Kontrollera optimeringen av strömregleringen
- Kontrollera eventuell kortslutning i motoranslutningen
- Kontrollera eventuell kortslutning i motorlindningarna
- Byt ut effektmodulen


Error description 231-8B70

Error message

8B70 Extern driftspärr %1

Cause of error

- Aktivering av servoförstärkare är blockerad av en eller flera externa signaler.

Error correction

- Kontakta Er service-representant.
- Kontrollera externa frigivningssignaler (NÖDSTOPP, PFAIL, NO)
- Kontrollera PLC-programmet.
- Kontrollera extern kabeldragning.


Error description 231-8B80

Error message

8B80 Externt driftstopp %1

Cause of error

- Servoförstärkare avstängd via en extern signal.

Error correction

- Kontakta Er service-representant.
- Kontrollera externa frigivningssignaler (NÖDSTOPP, PFAIL, NO).
- Kontrollera PLC-programmet.
- Kontrollera extern kabeldragning.


Error description 231-8B90

Error message

8B90 Strömreglering ej redo %1

Cause of error

- Felkod: %x
- Effektmodulen alt. strömregleringen är inte redo vid aktivering.
- Servodriften står inte stilla vid aktiveringen.

Error correction

- Kontakta er servicerepresentant
- Kontrollera impulspärren
- Kontrollera varvtalsingången


Error description 231-8BA0

Error message

8BA0 Referenssignal inkorrekt eller fel pulstal %1

Cause of error

- Felaktig inmatning av pulstalet STR i motortabellen
- Felaktig referenssignal
- Störimpulser
- Mätsystemets kabel defekt (avbrott eller kortslutning)
- Mätskala alt. mätband nedsmutsad eller defekt
- Givarhuvudet nedsmutsat eller defekt
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt
- Fukt har trängt in

Error correction

- Kontakta er servicerepresentant.
- Kontrollera uppgiften i motortabellen
- Kontrollera varvtals- resp. hastighetsmätsystemets signal (PWM 8)
- Kontrollera mätsystemskabeln så att den inte är bruten eller kortsluts i samband med mekanisk belastning (veck, sträckning osv.).
- Kontrollera skärmningen och skärmens anslutning i mätsystemskabeln
- Byt ut mätsystemskabeln
- Byt ut motorn


Error description 231-8BB0

Error message

8BB0 Motortemp. för låg %1

Cause of error

- Uppmätt motortemperatur för låg
- Temperaturgivaren felaktigt inkopplad (kortslutning)
- Temperaturgivaren defekt
- Felaktig temperaturgivare (KTY84 krävs)
- Hårdvarufel på mätsystems-ingångskortet

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen
- Kontrollera temperaturgivaren
- Ta bort övervakningen av för låg temperatur CfgServoMotor->MotEncCheckOff bit 5
- Byt ut mätsystems-ingångskortet


Error description 231-8BC0

Error message

8BC0 Motorström %1 för hög

Cause of error

- Fel motor eller fel effektmodul selekterad
- V/Hz-spindel: Rampens lutning för stor
- Effektmodul defekt
- Motorkabel defekt (kortslutning)
- Motor defekt (kortslutning, kortslutning till jord)
- Fukt har trängt in i motorn

Error correction

- Kontakta er servicerepresentant
- Rätt motor och effektmodul selekterad?
- V/Hz-spindel: Ställ in rampens lutning på nytt (OEM)
- Kontrollera kortslutning och jordfel i motor och motorkabel
- Byt ut effektmodulen


Error description 231-8BD0

Error message

8BD0 SLÄPFEL FÖR STORT %1

Cause of error

- Släpfelet för en axel i rörelse är större än det värde som har angivits i konfigurationsdata CfgControllerAuxil->servoLagMax2.
- Den inställda accelerationen är för hög.
- Motorn rör sig inte trots "Servodrift På".

Error correction

- Reducera bearbetningsmatningen, öka varvtalet.
- Åtgärda eventuella vibrationskällor.
- Vid återkommande problem: Kontakta er servicerepresentant.
- Kontakta er servicerepresentant
- Kontrollera parameter CfgFeedLimits->maxAcceleration
- Motorströmmen får inte gå i strömgräns under accelerationen


Error description 231-8BE0

Error message

8BE0 Mätsystem defekt %1

Cause of error

- Felaktigt grundavstånd mellan två referensmärken

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgiften i motortabellen resp. CfgAxisHardware->posEncoderRefDistn
- Kontrollera att referenssignalen inte blir störd.


Error description 231-8BF0

Error message

8BF0 Hastighet för spindeln för låg %1

Cause of error

- Spindelns hastighet är för låg på grund av överlast
- Vid för stor fräsbelastning sjunker spindelns varvtal

Error correction

- Minska skärdjupet eller matningshastigheten
- Kontakta er servicerepresentant.


Error description 231-8C00

Error message

8C00 Mätsystem på hastighetsingång %1 defekt

Cause of error

- Ingen mätsignal tillgänglig från motorgivaren
- Motorgivarens kabel är bruten
- Motorgivarens signalamplitud saknas eller är för låg
- Motorgivaren är nedsmutsad
- Felparametrering av posEncoderResistor vid användning av en extern Y-kabel

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera motorgivarens funktion
- Kontrollera motorgivarens amplitud
- Kontrollera inställningen i maskinparameter PosEncoderResistor. Vid av användning av en ext. Y-kabel måste 1 anges i denna maskinparameter.
- Kontakta er servicerepresentant


Error description 231-8C10

Error message

8C10 Mätsystem på hastighetsingång %1 defekt (EnDat)

Cause of error

- Positionsvärdet från motorgivaren är ogiltigt
- Avbrott i motorgivarens kabel
- Motorgivare defekt

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 231-8C20

Error message

8C20 Positionsmätsystem %1 defekt

Cause of error

- Ingen mätsignal tillgänglig från positionsmätsystemet
- Positionsmätsystemet kabel är trasig
- Positionsmätsystemets signalamplitud saknas eller är för låg
- Positionsmätsystemet är nedsmutsat
- Felparametrering av maskinparameter posEncoderResistor vid användning av en extern Y-kabel
- Felparametrering av maskinparameter posEncoderFreq vid matningshastighet högre än 50kHz (räknarfrekvensen ges av mätsystemets upplösning)

Error correction

- Kontrollera positionsmätsystemets anslutning
- Kontrollera positionsmätsystemets funktion
- Kontrollera positionsmätsystemets amplitud.
- Kontrollera inställningen i maskinparameter posEncoderResistor. Vid av användning av en ext. Y-kabel måste 1 anges i denna maskinparameter.
- Kontrollera inställningen i maskinparameter posEncoderFreq och max. matningshastighet. Vid matningshastigheter högre än 50kHz (räknarfrekvensen på positionsmätsystemsingången ges av mätsystemets upplösning) måste 1 anges i posEncoderFreq.
- Kontakta er servicerepresentant


Error description 231-8C30

Error message

8C30 Positionsmätsystem %1 defekt (EnDat)

Cause of error

- Positionsvärdet från positionsgivaren är ogiltigt
- Avbrott i positionsgivarens kabel
- Positionsgivare defekt

Error correction

- Kontrollera positionsgivarens anslutning
- Kontrollera positionsgivaren
- Kontakta er servicerepresentant


Error description 231-8C40

Error message

8C40 Hastighetsingång %1 mätvärde ej sparat (EnDat)

Cause of error

- Motorgivarens positionsvärde har inte lästs in
- Avbrott i motorgivarens kabel
- Motorgivare defekt

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 231-8C50

Error message

8C50 Positionsmätsystem %1 mätvärde ej sparat (EnDat)

Cause of error

- Positionsgivarens positionsvärde har inte lästs in
- Avbrott i positionsgivarens kabel
- Positionsgivare defekt

Error correction

- Kontrollera positionsgivarens anslutning
- Kontrollera positionsgivaren
- Kontakta er servicerepresentant


Error description 231-8C60

Error message

8C60 Signalfrekvens på mätsystem för hastighetsingång %1

Cause of error

- Störning i hastighetsmätsystemets signal

Error correction

- Kontrollera mätsystemets signal
- Kontrollera skärmningen
- Kontakta er servicerepresentant


Error description 231-8C70

Error message

8C70 Signalfrekvens på positionsmätsystem %1

Cause of error

- Störning i positionsmätsystemets signal

Error correction

- Kontrollera mätsystemets signal
- Kontrollera skärmningen
- Kontakta er servicerepresentant


Error description 231-8C80

Error message

8C80 Amplitud för hög mätsystem på hastighetsingång %1

Cause of error

- Mätsystemets signalamplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Störning i motorgivarsignalen
- Kortslutning i motorgivarens kabel
- Motorgivarens signalamplitud för hög

Error correction

- Kontrollera motorgivarens anslutning (jordning)
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 231-8C90

Error message

8C90 Amplitud för hög vid positionsmätsystem %1

Cause of error

- Positionsmätsystemets signalamplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Störning i mätsystemets signal
- Kortslutning i mätsystemets kabel
- Mätsystemets signalamplitud för hög
- Felparametrering av maskinparameter posEncoderResistor

Error correction

- Kontrollera mätsystemets anslutning (jordning)
- Kontrollera mätsystemet
- Kontrollera inställningen i maskinparameter posEncoderResistor. Vid användning av ett positionsmätsystem (ingen extern Y-kabel) måste 0 anges i denna maskinparameter.
- Kontakta er servicerepresentant


Error description 231-8CA0

Error message

8CA0 Referenssignal inkorrekt eller fel pulstal %1

Cause of error

- Felaktig inmatning av pulstalet STR i motortabellen
- Felaktig referenssignal
- Störimpulser
- Mätsystemets kabel defekt (avbrott eller kortslutning)

Error correction

- Kontrollera inmatningen i motortabellen
- Kontrollera varvtals- resp. hastighetsmätsystemets signal (PWM 8)
- Kontrollera mätsystemskabeln så att den inte är bruten eller kortsluts i samband med mekanisk belastning (veck, sträckning osv.).
- Kontrollera skärmningen och skärmens anslutning i mätsystemskabeln
- Byt ut mätsystemskabeln
- Byt ut motorn
- Kontakta er servicerepresentant.


Error description 231-9200

Error message

9200 Parameter compIpcJerkFact felaktig

Cause of error

- I CC är inmatningsområdet för parameter compIpcJerkFact: 0,0 till 0,8.

Error correction

- Kontrollera inmatningsvärdet i maskinparameter compIpcJerkFact
- Kontakta er servicerepresentant


Error description 231-9210

Error message

9210 Parameter vCtrlDiffGain %1 för stor

Cause of error

- Differentialfaktor är för stor (max.värde: 0.5 [As^2/rev])

Error correction

- Välj maskinparameter vCtrlDiffGain mindre än 0.5
- Kontakta er servicerepresentant


Error description 231-9220

Error message

9220 Fel ingång för hastighetsmätsystem

Cause of error

- Felaktig inmatning i maskinparameter speedEncoderInput
- Sammordningen mellan hastighetsmätsystemets ingång och PWM-utgången är felaktig

Error correction

- Kontrollera maskinparameter speedEncoderInput
- Kontakta er servicerepresentant


Error description 231-9230

Error message

9230 Okänd motortyp

Cause of error

- Fel motortyp i motortabellen
- Motortyp som inte stöds i motortabellen
- Felaktiga motordata i motortabellen

Error correction

- Kontakta er servicerepresentant


Error description 231-9240

Error message

9240 Fel typ av mätsystem %1

Cause of error

- Selekterat mätsystem passar inte med den anslutna givaren
Exempel:
vald: EnDat, ansluten: Inkremental givare
vald: EnDat 2.1, ansluten: EnDat 2.2
- Ett mätsystem valdes som inte stöds av denna CC

Error correction

- Kontrollera maskinparameter motEncType (alt. SYS i motortabellen)
- Kontakta er servicerepresentant


Error description 231-9250

Error message

9250 Motorgivare: EnDat 2.2 ej möjlig %.1

Cause of error

- EnDat-kommunikation är felaktig
- I motortabellen är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas

Error correction

- Kontrollera att mätsystemet stödjer EnDat 2.2
- Kontrollera motortabellen (kolumn SYS)
- Kontrollera maskinparameter motEncType
- Kontrollera jordning och skärmning av kabeln
- Byt ut motorreglerkortet
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera hastighetsmätsystemets kabel (defekt eller för lång)
- Kontrollera hastighetsmätsystemet
- Kontakta er servicerepresentant


Error description 231-9260

Error message

9260 Ändring av motorparametrarna

Cause of error

- Motortypen ändrades utan att servodriften stängdes av

Error correction

- Kontakta er servicerepresentant


Error description 231-9270

Error message

9270 Okänt märkvarvtal för motorn

Cause of error

- Uppgiften i motortabellen är Noll

Error correction

- Kontakta er servicerepresentant


Error description 231-9280

Error message

9280 Parameter filter 1 ogiltigt %1

Cause of error

- Felaktig uppgift i maskinparameter vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 eller vCtrlFiltBandWith1
- Internt programvarufel föreligger

Error correction

- Kontrollera uppgift i maskinparameter vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 eller vCtrlFiltBandWith1
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-9290

Error message

9290 Parameter filter 2 ogiltigt %1

Cause of error

- Felaktig uppgift i maskinparameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 eller vCtrlFiltBandWith2
- Internt programvarufel föreligger

Error correction

- Kontrollera uppgift i maskinparameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 eller vCtrlFiltBandWith2
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-92A0

Error message

92A0 Parameter filter 3 ogiltigt %1

Cause of error

- Felaktig uppgift i maskinparameter vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 eller vCtrlFiltBandWith3
- Internt programvarufel föreligger

Error correction

- Kontrollera uppgift i maskinparameter vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 eller vCtrlFiltBandWith3
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-92B0

Error message

92B0 Parameter filter 4 ogiltigt %1

Cause of error

- Felaktig uppgift i maskinparameter vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 eller vCtrlFiltBandWith4
- Internt programvarufel föreligger

Error correction

- Kontrollera uppgift i maskinparameter vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 eller vCtrlFiltBandWith4
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-92C0

Error message

92C0 Parameter filter 5 ogiltigt %1

Cause of error

- Felaktig uppgift i maskinparameter vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 eller vCtrlFiltBandWith5
- Internt programvarufel föreligger

Error correction

- Kontrollera uppgift i maskinparameter vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 eller vCtrlFiltBandWith5
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-92D0

Error message

92D0 Motorns pulstal har ändrats

Cause of error

- Motorns pulstal har ändrats utan avstängning av servodriften.

Error correction

- Kontakta er servicerepresentant


Error description 231-92E0

Error message

92E0 Pulstal för motorgivaren felaktigt %1

Cause of error

- Parametrerat mätsystemspulstal avviker från det fastställda EnDat-pulstalet
- Felaktig uppgift i maskinparameter cfgServoMotor --> motStr
- Uppgiften i STR i motortabellen är felaktig
- EnDat 2.2 motorgivare utan pulstalsuppgift måste parametreras med STR = 1 resp. cfgServoMotor --> motStr=1

Error correction

- Ändra maskinparameter cfgServoMotor --> motStr
- Ändra STR i motortabellen
- Kontakta er servicerepresentant


Error description 231-92F0

Error message

92F0 Axeltilldelning felaktig

Cause of error

- Felaktig axeltilldelning vid Moment-Master-Slave
- Axlar i Moment-Master-Slave-reglering är bara tillåtna i följande par med mätsystemsingångar:
6-axlig CC424:
X15 och X17
X16 och X18
8-axlig CC424:
X15 och X17
X16 och X18
X19 och X80
X20 och X81
10-axlig CC424:
X15 och X17
X16 och X18
12-axlig CC424:
X15 och X17
X16 och X18
X82 och X84
X83 och X85
14-axlig CC424:
X15 och X17
X16 och X18
X19 och X80
X20 och X81
X82 och X84
X83 och X85
16-axlig CC424:
X15 och X17
X16 och X18
X19 och X80
X20 och X81
X82 och X84
X83 och X85
X86 och X88
X87 och X89

Error correction

- Ändra axeltilldelningen
- Kontakta er servicerepresentant


Error description 231-9300

Error message

9300 Fältvinkelbestämning %1 ej tillåten

Cause of error

- Fältvinkelbestämning är inte tillåten i denna mode
- Den valda metoden för bestämning av fältvinkeln är ogiltig eller inte möjlig med mätsystemet

Error correction

- Kontrollera inmatningen i maskinparameter motTypeOfFieldAdjust och motFieldAdjustMove och/eller inmatning i kolumnen SYS i motortabellen
- Kontakta er servicerepresentant


Error description 231-9310

Error message

9310 Fel ingång för positionsmätsystem

Cause of error

- För positionsmätsystemet (maskinparameter
posEncoderInput) valdes en felaktigt ingång
- Tillåtna konfigurationer CC61xx:
PWM-utgång <-> Positionsmätsystem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Kontrollera maskinparameter posEncoderInput
- Kontakta er servicerepresentant


Error description 231-9320

Error message

9320 Positionsmätsystem: EnDat 2.2 ej möjlig %.1

Cause of error

- EnDat-kommunikation är felaktig
- I maskinparameter posEncoderType eller motEncTyp är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas

Error correction

- Kontrollera att positionsmätsystemet stödjer EnDat 2.2
- Kontrollera maskinparameter motEncType eller motEncTyp
- Kontrollera jordning och skärmning av kabeln
- Byt ut motorreglerkortet
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera positionsmätsystemets kabel (defekt eller för lång)
- Kontrollera positionsmätsystemet
- Kontakta er servicerepresentant


Error description 231-9330

Error message

9330 Fel positionsingång konfigurerad %1

Cause of error

- En ingång för positionsmätsystem som inte existerar konfigurerades

Error correction

- Kontrollera konfigurationen av ingången för positionsmätsystemet
- Kontakta er servicerepresentant


Error description 231-9340

Error message

9340 PWM-frekvens felaktig %1

Cause of error

- Den angivna PWM-frekvensen i parameter ampPwmFreq ligger utanför det tillåtna inmatningsområdet.
- PWM-frekvens som inte får kombineras med varandra valdes

Error correction

- Kontrollera parameter ampPwmFreq
- Kontakta er servicerepresentant


Error description 231-9350

Error message

9350 PWM-frekvens för hög %1

Cause of error

- PWM-frekvens över 5000kHz har valts för PWM-utgång X51 eller X52, trots att PWM-utgång X53 eller X54 är aktiv

Error correction

- Kontrollera maskinparameter ampPwmFreq för PWM-utgång X51 eller X52
- Deaktivera PWM-utgång X53 och/eller X54
- Kontakta er servicerepresentant


Error description 231-9360

Error message

9360 Ingen "double speed" möjlig %1

Cause of error

- Reglerkretsen på X51 alt. X52 är definierad som 'double speed' trots att reglerkretsen på X53 alt. X54 är aktiv
- Reglerkretsen på X55 alt. X56 är definierad som 'double speed' trots att reglerkretsen på X57 alt. X58 är aktiv (endast CC 4xx med 8 reglerkretsar)

Error correction

- Definiera reglerkretsen på X51 alt. X52 som 'single speed' eller deaktivera PWM-utgång X53 alt. X54
- Definiera reglerkretsen på X55 alt. X56 som 'single speed' eller deaktivera PWM-utgång X57 alt. X58 (endast CC 4xx med 8 reglerkretsar)
- Kontakta er servicerepresentant


Error description 231-9370

Error message

9370 Fil: "Inverter.inv" stöds inte %1

Cause of error

- Filen: "Inverter.inv" stöds inte av denna programvara

Error correction

- Filen: Ersätt 'Inverter.inv' med 'Motor.amp'
- Kontakta er servicerepresentant


Error description 231-9380

Error message

9380 Spänningsskyddsmodul parameter %1

Cause of error

- Felaktig uppgiften i maskinparameter ampVoltProtection
- Internt programvarufel föreligger

Error correction

- Kontrollera maskinparameter ampVoltProtection
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-9390

Error message

9390 Förhöjda strömreglerfaktorer: Felaktig motortyp %1

Cause of error

- I maskinparameter iCtrlAddInfo är kompensation i strömreglerkretsen aktiverad för en annan motortyp (linjärmotor, asynkronmotor) än för en synkronmotor.

Error correction

- Avaktivera kompenseringen för förhöjd strömreglerfaktor genom inmatning av värdet "0" i iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-förstyrning strömreglering: Felaktig motortyp

Cause of error

- Maskinparameter iCtrlDiffFreqFF PDT1-förstyrning för strömreglerkretsen är aktiverad för exempelvis en linjär- eller asynkronmotor.
- PDT1-förstyrning är bara möjlig för servodrifter med synkronmotorer.

Error correction

- Deaktivera PDT1-förstyrning genom inmatning av värdet "0" i maskinparameter iCtrlDiffFreqFF.
- Kontakta er servicerepresentant.


Error description 231-93B0

Error message

93B0 PDT1-förstyrning strömreglering: Ogiltig brytfrekvens

Cause of error

- Otillåten maximal brytfrekvens i maskinparameter iCtrlDiffFreqFF.
- Beroende på den inställda PWM-frekvensen är följande maximalt tillåtet:
PWM-frekvens Maximal brytfrekvens
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Ange en tillåten brytfrekvens i maskinparameter iCtrlDiffFreqFF.
- Kontakta er servicerepresentant.


Error description 231-93C0

Error message

93C0 INVERTER.INV felaktig %1

Cause of error

- Felaktig uppgift i tabellen för effektmoduler: INVERTER.INV
- Inmatning: I_MAX, U-IMAX eller R-sensor felaktig
- R-sensor är inte identisk med U-IMAX/I-MAX

Error correction

- Kontrollera inmatning i I_MAX, U-IMAX och R-sensor
- Kontakta er servicerepresentant


Error description 231-93D0

Error message

93D0 Utväxlingsförhållande felaktigt %1

Cause of error

- Felaktig inmatning av utväxlingsförhållandet
- Felaktig inmatning av givarpulstalet
- Felaktig inmatning av positionsgivarupplösningen

Error correction

- Kontrollera inmatningen av motorgivarpulstal, utväxlingsförhållande och positionsmätsystemets upplösning
- Kontakta er servicerepresentant


Error description 231-93E0

Error message

93E0 PWM-frekvens över 5kHz kräver Double-Speed %1

Cause of error

- Om en PWM-frekvens högre än 5000 Hz väljs i maskinparameter ampPwmFreq, måste maskinparameter ctrlPerformance vara satt till Double-Speed

Error correction

- antingen: Minska PWM-frekvens i maskinparameter ampPwmFreq
- eller: Sätt maskinparameter ctrlPerformance = Double-Speed
- Kontakta er servicerepresentant


Error description 231-93F0

Error message

93F0 Maximal datakraft överskriden

Cause of error

- CC61xx:
Den önskade beräkningskapaciteten i maskinparameter ctrlPerformance är inte möjlig.
Följande konfigurationer är tillåtna per Reglerenhet:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Maskinparameter ctrlPerformance = 0 Single-Speed
Maskinparameter ctrlPerformance = 1 Double-Speed

Error correction

- Reducera antalet axlar per reglerenhet
- Ändra Double-Speed axlar till Single-Speed axlar (maskinparameter ctrlPerformance från 1 till 0)
- Kontakta er servicerepresentant


Error description 231-9400

Error message

9400 Mätsystem med 11 µA stödjs inte

Cause of error

- Maskinparameter posEncoderSignal är satt till 11µA

Error correction

- Sätt Maskinparameter posEncoderSignal till 1Vpp
- Kontakta er servicerepresentant


Error description 231-9410

Error message

9410 Felaktig relation posEncoderDist till posEncoderIncr %1

Cause of error

- Relationen mellan CfgAxisHardware->posEncoderDist och CfgAxisHardware->posEncoderIncr stämmer inte överens med värdena från EnDat-mätsystemet
- För EnDat 2.2: Se styrningens tekniska handbok

Error correction

- Kontrollera uppgifterna i CfgAxisHardware->posEncoderDist resp. CfgAxisHardware->posEncoderInc
- Kontakta er servicerepresentant


Error description 231-9420

Error message

9420 Konfiguration av X150 ej möjlig %1

Cause of error

- Uppgiften i GenDriveOffGroup (axelgruppavstängning med X150) är ogiltig

Error correction

- Korrigera uppgiften i GenDriveOffGroup
- Kontakta er servicerepresentant


Error description 231-9430

Error message

9430 Konfiguration av I32 ej möjlig %1

Cause of error

- Uppgiften i GenEmergencyStopFunction för servofrigivning via ingång I32 är ogiltig

Error correction

- Korrigera uppgiften i GenEmergencyStopFunction
- Kontakta er servicerepresentant


Error description 231-9440

Error message

9440 Konfiguration av Powerfail ej möjlig %1

Cause of error

- Uppgiften i AmpAcFailSelection för AC-/Power-fail är ogiltig

Error correction

- Korrigera uppgiften i AmpAcFailSelection
- Kontakta er servicerepresentant


Error description 231-9450

Error message

9450 Konfiguration av PWM-mönster ej möjlig %1

Cause of error

- Uppgiften i ICtrlPwmInfo (konfiguration av PWM-mönster) är ogiltig

Error correction

- Korrigera uppgiften i ICtrlPwmInfo
- Kontakta er servicerepresentant


Error description 231-9460

Error message

9460 Konfiguration LIFTOFF ej möjlig %1

Cause of error

- Uppgiften i PowSupplyLimitOfDcVoltage är ogiltig
- Uppgiften i PowSupplyDcLinkVoltageForSpindleStop är ogiltig

Error correction

- Korrigera uppgiften i PowSupplyLimitOfDcVoltage
- Korrigera uppgiften i PowSupplyDcLinkVoltageForSpindleStop
- Kontakta er servicerepresentant


Error description 231-9470

Error message

9470 Konfiguration av bromsutgång ej möjlig %1

Cause of error

- Uppgiften i MotBrakeNotExist är ogiltig

Error correction

- Korrigera uppgiften i MotBrakeNotExist
- Kontakta er servicerepresentant


Error description 231-9480

Error message

9480 Konfiguration av ryckförstyrning ej möjlig %1

Cause of error

- Ryckförstyrning via CompIpcJerkFact är inte möjlig

Error correction

- Korrigera uppgiften i CompIpcJerkFact
- Rekommendation: Alternativt kan torsionsförstyrning via CompTorsionFact användas.
- Kontakta er servicerepresentant


Error description 231-9490

Error message

9490 Konfiguration av aktiv dämpning ej möjlig %1

Cause of error

- Aktiv dämpning via CompActiveDampFactor och CompActiveDampTimeConst är inte möjlig

Error correction

- Korrigera uppgifterna i CompActiveDampFactor och CompActiveDampTimeConst
- Kontakta er servicerepresentant


Error description 231-94A0

Error message

94A0 Konfiguration SyncAxisTorqueDistrFact ej möjlig %1

Cause of error

- Variabel momentfördelning via SyncAxisTorqueDistrFact är inte möjlig

Error correction

- Korrigera uppgiften i SyncAxisTorqueDistrFact
- Kontakta er servicerepresentant


Error description 231-94B0

Error message

94B0 Konfiguration varvtalskompensering ej möjlig %1

Cause of error

- Variabel hastighetskompensering via SyncAxisSpeedCorrectRatio är inte möjlig

Error correction

- Korrigera uppgiften i SyncAxisSpeedCorrectRatio
- Kontakta er servicerepresentant


Error description 231-94C0

Error message

94C0 DQ PWM-frekvens > 4kHz kräver Double-Speed %1

Cause of error

- Om en PWM-frekvens högre än 4000 Hz väljs i maskinparameter ampPwmFreq, måste maskinparameter ctrlPerformance vara satt till Double-Speed

Error correction

- antingen: Minska PWM-frekvens i maskinparameter ampPwmFreq
- eller: Sätt maskinparameter ctrlPerformance = Double-Speed (Software-option)
- Kontakta er servicerepresentant


Error description 231-94D0

Error message

94D0 DQ-ALM: Kontrollera parametrering %1

Cause of error

- Felaktig försörjningsmodul vald i CfgPowSupply.
- Försörjningsmodu8len finns inte angiven i tabellen för försörjningsmoduler Supply.Spy.

Error correction

- Välj korrekt försörjningsmodul i CfgPowSupply.
- Kontakta er servicerepresentant


Error description 231-94E0

Error message

94E0 Byta EnDat 2.2 till 1Vpp kräver nyinitialisering %1

Cause of error

- Mätsystemet är bytt från EnDat 2.2 till 1 Vpp eller tvärtom. En nyinitialisering av servodriften är nödvändig.

Error correction

- Genomför nyinitialisering av mätsystemet
- Välj bort axel med maskinparameter axisMode (Bit x = 0)
- Lämna MP-editorn
- Aktivera axeln med maskinparameter axisMode (Bit x = 0) igen
och sätt posEncoderType till önskat värde
- Lämna MP-editorn igen
- eller genomför en systemreset (omstart)


Error description 231-94F0

Error message

94F0 Torsionskompensation otillåten %1

Cause of error

- Torsionskompenseringen är konfigurerad men det handlar om ett system med en givare
- Torsionskompenseringen är konfigurerad och friktionskompenseringen är inte konfigurerad.

Error correction

- Deaktivera torsionskompenseringen med maskinparameter compTorsionFact
- Ställ in tilldelningen av positionsmätsystemens ingångar till axlarna i maskinparameter posEncoderInput (om positionsmätsystem finns) och ange friktionskompenseringen i maskinparameter compFrictionT2.
- Kontakta er servicerepresentant


Error description 231-9500

Error message

9500 DQ: Servoenhet ej funnen %1

Cause of error

- Ingen kommunikation kunde upprättas till den presenterade axelns servoförstärkare.
- DRIVE-CLiQ-kabeln är inte ansluten eller felaktigt ansluten.
- Servoförstärkarens försörjningsspänning är bruten.
- Servoförstärkaren är defekt.
- Maskinparameter pwmSignalOutput är felaktigt parametrerad.

Error correction

- Kontrollera inkopplingen.
- Kontrollera servoförstärkarens försörjningsspänning.
- Kontrollera inmatningen i maskinparameter pwmSignalOutput
- Kontakta er servicerepresentant


Error description 231-9510

Error message

9510 Ändring av PWM-frekvens vid aktiv reglering %1

Cause of error

- PWM-frekvensen i maskinparameter ampPwmFreq får inte ändras när servodriften sammanhörande servodrifter fortfarande är i reglering.
Sammanhörande axlar:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktivera servoregleringen före ändring av maskinparameter ampPwmFreq
- Kontakta er servicerepresentant


Error description 231-9520

Error message

9520 Felaktig inmatning i vCtrlTimeSwitchOff %1

Cause of error

- I maskinparameter vCtrlTimeSwitchOff har tiden noll konfigurerats. En tid, inom vilken en säker bromsning är möjlig, måste anges.
- För att förhindra en obromsad utrullning av axlar/spindlar som saknar mekanisk brom, måste tiden i MP vCtrlTimeSwitchOff vara större än den maximalt möjliga bromstiden för axeln som kan inträffa genom elektrisk bromsning.

Error correction

- Ange ett rimligt värde i maskinparameter vCtrlTimeSwitchOff
- Kontakta er servicerepresentant


Error description 231-9530

Error message

9530 DRIVE-CLiQ axel %1 fortfarande aktiv

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9560

Error message

9560 MP-inmatning felaktig: Räknepulser per sträcka %1

Cause of error

- Value in machine parameter posEncoderIncr lies outside the permissible range

Error correction

- Check the value in MP_posEncoderIncr and correct it if necessary
- Inform your service agency


Error description 231-9570

Error message

9570 Felaktig parameterinmatning: Sträcka per motorvarv %1

Cause of error

- Value in machine parameter distPerMotorTurn lies outside the permissible range

Error correction

- Check the value in MP_distPerMotorTurn and correct it if necessary
- Inform your service agency


Error description 231-9580

Error message

9580 Param. filter 6 ogiltig %1

Cause of error

- Felaktig uppgift i maskinparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 eller vCtrlBandWidth6

Error correction

- Kontrollera uppgift i maskinparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 eller vCtrlBandWidth6
- Kontakta kundtjänst


Error description 231-9800

Error message

9800 CC%2 MC-Kommando obekant %1

Cause of error

- MC-kommando är inte tillåtet för denna hårdvara.
- MC-kommando är inte tillåtet vid denna tidpunkt.
- 0 = felaktig kommandokod > 255
1...255 = felaktig eller icke tillåten kommandokod.
- Internt software-fel.

Error correction

- Kontakta Er service-representant
- Kontrollera sotware-version


Error description 231-9900

Error message

9900 CC%2 CC kommando obekant %1

Cause of error

- CC-kommando är inte tillåtet för denna hårdvara
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-A001

Error message

A001 Avbrott bromstest anropsövervakning

Cause of error

- Skyddsdörr(ar) öppnad under bromstest
- Ingen reglerfrigivningsignal under bromstest-anropsövervakning

Error correction

- Håll skyddsdörr(ar) stängd under bromstestet
- Tillse att reglerfrigivningen finns under bromstestet


Error description 231-A002

Error message

A002 Avbrott bromsledningstest anropsövervakning

A021 Avbrott av bromsledartest, skyddsdörr öppnad

Cause of error

- Skyddsdörr(ar) öppnad under bromsledningstest

Error correction

- Håll skyddsdörr(ar) stängd under bromsledningstestet


Error description 231-A003

Error message

A003 SPLC Drifttagningsmode aktiv

Cause of error

- CRC-kontroll av SPLC-programmet är deaktiverad (Maschinen-Paramter CfgSafety --> commissioning är satt)

Error correction

- Före utleverans av en maskin måste idrifttagningsmode deaktiveras (Maschinen-Paramter CfgSafety --> commissioning deaktiveras)
- Kontakta er servicerepresentant


Error description 231-A004

Error message

A004 Kortslutning till 24V för T.BRK.B-signalerna

A020 Kortslutning till 24V för T.BRK.B-signalerna

Cause of error

- Fel vid test av bromsreglering
- Signalnivå = +24V på ingång: -T.BRK.B på SPL-modulen
trots att 0V förväntades på grund av bromsregleringen

Error correction

- kontrollera extern inkoppling av bromsarna och T.BRK-signalerna
- Kontrollera relä för bromsregleringen
- Kontakta kundtjänst


Error description 231-A005

Error message

A005 CC%2 Varning: Reglerenhet ej avsedd för FS

Cause of error

Säkerhetskernel-mjukvaran SKERN-CC har vid kontroll av reglerenheten upptäckt
att denna hårdvara (CC, UEC, UMC) inte är lämpad för styrsystem med Funktionell Säkerhet FS.
Denna reglerenhet uppfyller inte säkerhetsföreskrifterna i enlighet med EN 13849 och
är inte tillåten för Funktionell Säkerhet.

Error correction

- Byt ut den berörda reglerenheten (CC, UEC, UMC)
- Kontakta kundtjänst


Error description 231-A006

Error message

A006 SPLC-CC%2: Korsjämförelse misslyckades, utgång %4

Cause of error

- Fel vid korsjämförelsen av SPLC-CC utgångar.
- SPLC-programmet i CC[x] kommenderar utgången till 0 (LOW). Det från terminalen avlästa värdet för utgången är dock 1 (HIGH).

Error correction

- Kontrollera inkopplingen av utgången.
- Kontrollera SPLC-programmet: Signaler för att sätta och återställa utgångar från SPLC skall alltid ligga stabilt motsvarande en tid på minst 2 SPLC-cykler.
- Kontakta er servicerepresentant.


Error description 231-A040

Error message

A040 CC%2 driftart ej möjlig

Cause of error

- Statusen från driftartsbrytaren och skyddsdörrarnas brytare är inte tillåten.

Error correction

- Kontakta er service-representant
- Kontrollera inställningen av driftartsbrytaren
- Kontrollera statusen för skyddsdörrarnas brytare
- Kontrollera inkopplingen


Error description 231-A041

Error message

A041 CC%2 SOM 4 ej möjlig

Cause of error

- Nyckelbrytare 1 ej i Automatikdrift (BA1)
- Nyckelbrytare 1 defekt
- Inkopplingsfel

Error correction

- Ställ nyckelbrytare 1 på Automatikdrift (BA1)
- Kontakta er service-representant


Error description 231-A042

Error message

A042 CC%2 SOM 4 ej frigiven

Cause of error

Driftart BA4 är vald via nyckelbrytare men har ändå inte frigivits.

Error correction

- Kontakta er servicerepresentant


Error description 231-A043

Error message

A043 CC%2 SOM 2 endast en axel tillåten

Cause of error

- Samtidig förflyttning av flera axlar är inte tillåten i driftart BA2 med öppna skyddsdörrar.

Error correction

- Vänta tills alla axlar står still och starta endast en axel.


Error description 231-A080

Error message

A080 CC%2 drifttillstånd ej lika MC

Cause of error

- Drifttillstånd Automatik, SRG, SBH, och SH jämförs cykliskt mellan MC och CC. Vid skillnad under längre tid än 500 ms utlöses ett Stopp1.

Error correction

- Kvittera felmeddelandet med CE
- Starta upp maskinen
- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel. The axis-dependent brake control for multiple brakes per axis does not match.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the feed rate limit does not match.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 Korsjämförelse Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2-nivå växlar inte efter 0 vid dyn. test

Cause of error

- På ingång (NE2) förväntas en kortvarig växling till 0V-nivå vid det dynamiska testet av den andra nödstoppslingan (som senast varje 1.5 min). Om det ligger 0V- eller 24V-nivå varaktigt på denna ingång under testfönstret om 100 ms så utlöses felet.
- Tidsfönstret för det dynamiska testet är för kort (processortidsproblem, programvarufel)

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant
- Kontrollera inkopplingen
- Kontrollera nödstoppsknappen
- Byt ut hårdvaran


Error description 231-A083

Error message

A083 CC%2 S-ingång ej lika med 0 vid dynamiskt test

Cause of error

- På alla säkerhetsrelevanta dörrkontakt- och nyckelbrytar-ingångar förväntas kortvarigt en 0V-nivå vid det dynamiska testet av den andra nödstoppslingan (inte senare än varje 1.5 min). Om en 24V-nivå ligger kvar under testfönstret på 100 ms så utlöses
felet.
- Tidsfönstret för det dynamiska testet är för kort (processortidsproblem, programvarufel)

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant
- Kontrollera inkopplingen
- Kontrollera dörrkontakter, nyckelbrytare
- Byt ut hårdvaran


Error description 231-A084

Error message

A084 S-tid överskriden vid stoppreaktion SS2 %4 ObjId=%5

Cause of error

- Maximala tillåtna tiden för det styrda stoppet (SS2 - Bromsa på kontur) för axelgruppen (= ObjId) har överskridits. Maximala tillåtna tiden är 30 sekunder.

Error correction

- Kontrollera SPLC- och PLC-programmet
- Kontakta er servicerepresentant


Error description 231-A090

Error message

A090 Driftspärr genom säkerhetsmjukvara

Cause of error

- Nödstopp aktivt (av CC)
- En servodrift skall sättas igång trots att systemet befinner sig i "Nödstopps"-tillstånd ("-ES.B" resp. "-NE2"-signal är aktiv).
- Internt programvarufel

Error correction

- Kontrollera inkopplingen
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A091

Error message

A091 Driftspärr genom säkerhetsmjukvara

Cause of error

- Nödstopp aktivt (av MC)
- En servodrift skall sättas igång trots att systemet befinner sig i "Nödstopps"-tillstånd ("-ES.A" resp. "-NE1"-signal är aktiv).
- Internt programvarufel

Error correction

- Kontrollera inkopplingen
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A092

Error message

A092 Driftspärr genom säkerhetsmjukvara

Cause of error

- Systemtest är aktivt
- En servodrift skall sättas igång trots att systemet fortfarande befinner sig i ett testprogram
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A093

Error message

A093 Driftspärr genom FS, Stopp1-avstängning aktiv

Cause of error

- Driftspärr genom Funktionell Säkerhet FS
- en drift skall slås på trots att CC:n inte har avslutat den Stopp1-avstängning som körs
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A094

Error message

A094 Driftspärr spindel, verktygshållare öppnad

Cause of error

- En spindeldrift skall slås på med öppna skyddsdörrar trots att verktygshållaren är öppen.
- internt programvarufel

Error correction

- Kontrollera inkopplingen
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A095

Error message

A095 Driftspärr spindel, status för säkerhetsbrytare ogiltig

Cause of error

- En spindeldrift skall slås på med öppna skyddsdörrar trots att säkerhetsbrytaren inte har blivit intryckt eller frigiven tidigare.
- Internt programvarufel

Error correction

- Kontrollera inkopplingen
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A096

Error message

A096 Driftspärr spindel, driftart inte tillåten

Cause of error

- En spindeldrift skall slås på med öppna skyddsdörrar trots att nyckelbrytaren står som: 'BA1' (= 'okvalificerad operator').
- Internt programvarufel

Error correction

- Kontrollera nyckelbrytarens inställning
- Kontrollera inkopplingen
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A097

Error message

A097 Driftspärr spindel, SS2-reaktion aktiv

Cause of error

- En spindeldrift skall sättas igång med öppna skyddsdörrar, trots att en stopp2-reaktion är aktiv för spindeln.
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A098

Error message

A098 Driftspärr spindel, STO är aktiv

Cause of error

- En spindeldrift skall sättas igång med öppna skyddsdörrar, trots att säkerhetsfunktionen STO (säkert avstängt moment) fortfarande är aktiv.
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A099

Error message

A099 CC%2 Driftspärr - inget raderbart systemfel

Cause of error

- Påslagning av servodriften hindrades, då ett icke raderbart systemfel har uppstått.

Error correction

- Kontrollera orsaken till systemfelet (se uppgifter i loggboken) och åtgärda om möjligt felet.
- Kontakta er servicerepresentant.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 Styrning av bromsen %1 felaktig: Steg %4

Cause of error

- felaktig signalnivå på FS-ingång: "-T.BRK.B" vid test av bromsregleringen
Teststeg 2 = Lossa broms via B-kanal utgång: +24V detekterad, T.BRK måste dock ge 0V
Teststeg 3 = Lossa broms via A-kanal utgång: +24V detekterad, T.BRK måste dock ge 0V
Teststeg 4 = Lossa broms via A och B-kanal utgångar: 0V detekterad, T.BRK måste dock ge +24V

Error correction

- kontrollera extern inkoppling motorbroms
- Skapa servicefil och kontakta kundtjänst


Error description 231-A800

Error message

A800 CC ändlägesbrytare %1+

Cause of error

- Tillåtet positivt förflyttningsområde överskridet.

Error correction

- Kontakta er service-representant
- Kontrollera parameterinställningen i CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC ändlägesbrytare %1-

Cause of error

- Tillåtet negativt förflyttningsområde överskridet.

Error correction

- Kontakta er service-representant
- Kontrollera parameterinställningen i CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC varvtal högre än SRG %1

Cause of error

- Den maximalt tillåtna hastigheten i driftart SRG överskreds.

Error correction

- Reducera matningshastigheten och varvtalet innan skyddsdörren öppnas
- Kontrollera driftart (nyckelbrytarens inställning)
- Kontakta er service-representant
- Kontrollera parametervärdena


Error description 231-A830

Error message

A830 CC SRG-varvtal = 0 %1

Cause of error

- Den maximalt tillåtna hastigheten är 0 (enligt parameter)
- Endast spindeldrift: Parametervärdet för växelsteget är 0
- Via nyckelbrytare har en otillåten driftart valts
- Det finns ett inkopplingsfel eller en störning på ingång I19 för personskyddsmodulen
- Det föreligger ett internt programvarufel

Error correction

- Kontrollera driftarten (nyckelbrytarens inställning)
- Kontrollera inkopplingen av personskyddsmodulens ingångar.
- Kontrollera parametervärde
- Kontakta er servicerepresentant


Error description 231-A840

Error message

A840 CC SBH-varvtal för högt %1

Cause of error

- Den maximalt tillåtna hastigheten för stilleståndsövervakningen överskreds.

Error correction

- Kontakta er service-representant
- Kontrollera servodriften


Error description 231-A850

Error message

A850 CC SBH-varvtal = 0 %1

Cause of error

- Stilleståndsövervakning inställd på värdet 0
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera CfgAxisHardware->transmission (sträcka per motorvarv)


Error description 231-A860

Error message

A860 Förflyttning i SRG för lång %1

Cause of error

- Den maximala tillåtna förflyttningssträckan i driftart SRG överskreds på grund av:
- Spindelaxeln förflyttades med mer än 2 varv under probning med spindelorientering.

Error correction

- Kontrollera avkänningsföljden
- Stäng skyddsdörrarna
- Kontakta er servicerepresentant


Error description 231-A870

Error message

A870 Bromstest är inte tillåtet %1

A200 Bromstest är inte tillåtet %1

Cause of error

- Servo redo saknas (servo RDY-signal saknas på grund av fel i servodriften)
- Skyddsdörr(ar) ej stängd (krävs dock enligt parameterinställning).

Error correction

- Åtgärda servodriftens fel
- Stäng skyddsdörr(arna)
- Kontrollera parameterinställningen (ändra i förekommande fall)
- Kontakta er servicerepresentant


Error description 231-A880

Error message

A880 1:a Överskridning av positivt ändlägesområde %1

Cause of error

- Servodriften förflyttades in i det positiva ändlägesområdet för första gången

Error correction

- Förflytta servodriften ut ur det positiva ändlägesområdet
- Kontrollera parametrarna för ändlägesområdet (ändra i förekommande fall)


Error description 231-A890

Error message

A890 1:a Överskridning av negativt ändlägesområde %1

Cause of error

- Servodriften förflyttades in i det negativa ändlägesområdet för första gången

Error correction

- Förflytta servodriften ut ur det negativa ändlägesområdet
- Kontrollera parametrarna för ändlägesområdet (ändra i förekommande fall)


Error description 231-A8A0

Error message

A8A0 CC bör-ärvärde-avvikelse från Pos-värde %1

Cause of error

- Säkerhetsfunktionen Bör-Är-värdesövervakning av positionsvärden har konstaterat en för stor avvikelse.
- Motorn förflyttar sig vid stillastående axelslid eller omvänt
- Den mekaniska överföringen av rörelse är bruten
- Värmeutvidgning av mek. Överföringskomponenter
- Översättningsförhållandet mellan motor- och positionsmätsystemet är felaktigt (Maskinparameter distPerMotorTurn)
- Felaktig installation positionsmätsystemet i förhållande till kulskruven
- Värdet i den axelspecifika parametern maxPosDiff är inställd på ett för lågt värde

Error correction

- Kontrollera mekanisk överföring av rörelse
- Kontrollera infästningen av mätsystemet
- Kontrollera värmeutvidgningen i mekaniska överföringskomponenter (t.ex. kulskruv)
- Kontrollera översättningsförhållandet mellan motor- och positionsmätsystem
- Kontrollera installationen av positionsmätsystem i förhållande till kulskruven
- Kontakta er servicerepresentant


Error description 231-A8C0

Error message

A8C0 Driftspärr genom FS, %1 är inte kontrollerad

Cause of error

- Driftspärr genom Funktionell Säkerhet FS
- En icke-testad drift rörde sig utanför driftarten "söka referens" medan skyddsdörrarna var öppna.
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-A8D0

Error message

A8D0 SS1 still active—switch-on not allowed %1

Cause of error

Säkerhetskernel-mjukvaran för reglerenheten (SKERN-CC) har förhindrat nystarten av servodriften.
En utlöst SS1 stoppreaktion har ännu inte avslutats fullständigt.

Error correction

- Försök på nytt att starta servodriften
- Vid upprepade tillfällen: Kontrollera exekveringen av SPLC- och PLC-programmen och kontakta din servicerepresentant


Error description 231-A8E0

Error message

A8E0 Tid överskriden vid bromsning %1

MC Tid överskriden vid bromsning (SS2) %1

Cause of error

- Maximala tillåtna tiden för det styrda stoppet (SS2 - Bromsa på kontur) har överskridits

Error correction

- Kontrollera parametervärden:
timeLimitStop2: Tidsbestämmelse för styrt stopp för SS2-reaktion
- Kontakta er servicerepresentant


Error description 231-A8F0

Error message

A8F0 Driftspärr %1 - Säkerhetsfunktion STO aktiv

Cause of error

- Påslagning av servodriften hindrades, eftersom säkerhetsfunktionen: 'STO' för denna servodrift är aktiv.
Om meddelandet uppkommer under strömoptimeringen av spindeln, trycktes inte knappen 'Spindelstart' in innan start av optimeringen.

Error correction

- tryck på knappen 'Spindelstart' innan spindeloptimeringen
- Kontakta er servicerepresentant


Error description 231-A900

Error message

A900 S-sträcka överskriden vid bromsning i kontur (SS2) %1

Cause of error

- Vid genomförande av ett bromsförlopp på konturen (SS2) överskreds den maximalt tillåtna sträckan i den säkerhetsrelaterade maskinparametern distLimitStop2.

Error correction

- Kontrollera parametervärde:
distLimitStop2: Axelspecifikt gränsvärde för maximalt tillåten sträcka vid SS2-reaktion.
- Kontakta er servicerepresentant


Error description 231-A910

Error message

A910 CC varvtal-/börvärdesdifferens för stor %1

Cause of error

- Är-hastigheten avviker längre än den tillåtna tiden
(Matningsaxlar: maskinparameter timeToleranceSpeed) för den maximalt tillåtna avvikelsen
(Matningsaxlar: maskinparameter relSpeedTolerance) från hastighetsbörvärdet.
- Möjliga orsaker kan vara:
+ Maskinparameter relSpeedTolerance för lågt inställd
+ Maskinparameter relSpeedTolerance för lågt inställd
+ I-delen för varvtalsregleringen i maskinparameter vCtrlIntGain är inställd på för lågt värde
+ Är hastighetsmätsystemets kabel ansluten?
+ Motorreglerkort defekt / glapp

Error correction

- Kontrollera maskinparameter timeToleranceSpeed
- Kontrollera maskinparameter relSpeedTolerance
- Kontrollera I-delen för varvtalsregleringen i maskinparameter vCtrlIntGain
- Kontrollera infästningen av hastighetsmätsystemet
- Kontrollera kabel till hastighetsmätsystemet
- Byt ut hastighetsmätsystemet
- Kontakta er servicerepresentant


Error description 231-A920

Error message

A920 Stilleståndsövervakning SKERN-CC %1

Cause of error

- SKERN-CC har upptäckt en otillåtet stor axelrörelse i
säkerhetstillståndet SOS. Stilleståndshastigheten
(50mm/min för matningsaxlar resp. 10v/min för spindlar) blev
därmed överskriden. Den maximalt tillåtna vägen
i tillstånd SOS anges i maskinparameter positionRangeVmin.
Mögliche Ursachen:
- Maskinparameter positionRangeVmin för lågt inställd
- Bromsarna deaktiverades innan stängning av lägesreglerloopen
- Bromsarna aktiverades inte innan öppnandet av lägesreglerloopen
- beim Einschalten einer Achse wurde ein noch vorhandener
släpfel
- Broms defekt
- en axel har försökt förflyttas i tillstånd SOS (PLC?)
- Matningsfrigivning för axeln via ApiToSafety-Datum PP_AxFeedEnable saknas

Error correction

- Kontrollera inmatningen i maskinparameter positionRangeVmin
- Kontrollera i ordningsföljd deaktivera bromsar/stäng lägesreglerloopen
- Kontrollera i ordningsföljd aktivera bromsar/öppna lägesreglerloopen
- Kontrollera om ett släpfel existerar på någon axel efter låsning
- Kontrollera gränssnittsignal SPLC PP_AxFeedEnable för axeln
- Kontakta kundtjänst


Error description 231-A930

Error message

A930 Säkert Reducerad Hastighet (SLS) överskriden %1

Cause of error

- SKERN-CC har upptäckt en otillåtet snabb axelrörelse ovanför
den säkert reducerade hastigheten.
(SLS2,SLS3,SLS4)
Möjliga orsaker:
- Skyddsdörren öppnades under en axelrörelse (med hög
hastighet)
- Maskinparametern för reducerad hastighet är
inställd för lågt

Error correction

- Kontrollera om skyddsdörrarna öppnades under en axelrörelse
- SLS2: Kontrollera uppgiften i maskinparameter speedLimitSom2
- SLS3: Kontrollera uppgiften i maskinparameter speedLimitSom3
- SLS4: Kontrollera uppgiften i maskinparameter speedLimitSom4
- Kontakta kundtjänst


Error description 231-A940

Error message

A940 Sträcka överskriden i begränsad spindeldrift %1

Cause of error

I begränsad spindeldrift överskreds den maximalt
tillåtna sträckan med 2 varv

Error correction

- Kontrollera sträckan på spindeln vid begränsad spindeldrift
- Kontakta kundtjänst


Error description 231-A950

Error message

A950 Överskriden sträcka vid säkert begränsat stegmått (SLI) %1

Cause of error

- I driftarten säkert begränsat stegmått SLI har den
maximalt tillåtna sträckan överskridits.
- Möjliga orsaker:
- det valda stegmåttet överstiger värdet från den
säkra maskinparametern distLimitJog
- när servodriften når det mekaniska ändläget svänger det
över
- servodriften är inte optimalt optimerad

Error correction

- välj ett mindre stegmåttsvärde
- Kontrollera inmatningen i den säkra maskinparametern distLimitJog
- När stegmåttsändläget uppnåtts kan positionsärvärdets oscillationer
kontrolleras med hjälp av det interna oscilloskopet i styrsystemet
- Optimera servodrift
- Kontakta kundtjänst


Error description 231-AC00

Error message

AC00 CC amplitud för hög %1

CC amplitud för hög %2

Cause of error

- Mätsystemets signalamplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Felaktig justering av givarhuvudet i förhållandet till mätsystemet, för liten luftspalt (öppna mätsystem)
- Försörjningsspänningen är för hög

Error correction

- Kontrollera mätsystemssignalens amplitud
- Kontakta er servicerepresentant


Error description 231-AC10

Error message

AC10 Motor-mätsystem %1 defekt

C300 Zn-spår %1 felaktigt

C310 Z1-spår %1 felaktigt

Cause of error

- Motorgivare nedsmutsad eller defekt
- Kabel defekt
- Mätsystemsingång i styrningen defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn
- Ingen mätsystemsignal tillgänglig
- Avbrott i motorgivarens kabel
- Motorgivarens signalamplitud saknas eller är för låg

Error correction

- Kontakta er servicerepresentant
- Kontrollera motorgivarens anslutning
- Kontrollera motorgivaren
- Kontrollera mätsystemssignalens amplitud.


Error description 231-AC20

Error message

AC20 CC frekvens för hög %1

CC frekvens för hög %2

Cause of error

- På en mätsystemsingång har den maximala ingångsfrekvens överskridits.
- Störning i motorgivarsignalen
- Vibrationer i maskinen

Error correction

- Kontakta er servicerepresentant
- Kontrollera motorgivarens anslutning (jordning)
- Kontrollera motorgivaren
- Kontrollera mätsystemssignalens ingångsfrekvens
- Åtgärda vibrationer


Error description 231-AC30

Error message

AC30 CC ampl. för hög %1 (position)

Cause of error

- Amplituden på positionsmätsystemets signal är för hög
- Störningar i mätsystemssignalen
- Kortslutning i mätsystemskabeln
- Mätsystemets signalamplitud är för hög

Error correction

- Kontakta er service-representant
- Kontrollera mätsystemets anslutning (jord och skärmning)
- Kontrollera mätsystemet


Error description 231-AC40

Error message

AC40 Positionsmätsystem %1 defekt

Cause of error

- Mätsystem nedsmutsat
- Mätsystem defekt
- Fukt har trängt in
- Läshuvudet feljusterat (avstånd, parallellitet)
- Mätsystemkabel defekt
- Mätsystemsingång i styrningen defekt

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets anslutning
- Kontrollera mätsystemet


Error description 231-AC50

Error message

AC50 CC frek. för hög %1 (position)

Cause of error

- På en ingång för positionsmätsystem har den maximala ingångsfrekvens överskridits.
- Störning i mätsystemets signal
- Vibrationer i maskinen

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets anslutning (jordning)
- Kontrollera mätsystemet
- Kontrollera mätsystemsignalens ingångsfrekvensen.
- Åtgärda vibrationer


Error description 231-B200

Error message

B200 CC%2 Bromstest utfördes inte %1

Cause of error

- MC utför inte något test av motorbroms(ar), trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en motorbroms pågår längre än 5 [sek].
- En axel valdes bort via PLC-Modul och motsvarande parameter för genomförande av ett bromstest är fortfarande satt.

Error correction

- Kontrollera parametern för genomförande av bromstest
- Kontakta er servicerepresentant


Error description 231-B300

Error message

B300 CC%2 Bromsledningstest utfördes inte %1

Cause of error

- MC utför inte något test av motorbromsledningen, trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en bromsledning pågår längre än 10 [sek].
- En axel valdes bort via PLC-Modul och motsvarande parameter för genomförande av ett bromsledningstest är fortfarande satt.

Error correction

- Kontrollera parametern för genomförande av bromsledningstest
- Kontakta er servicerepresentant


Error description 231-B800

Error message

B800 CC%2 S-Ingång %1 olika

CC%2 S-Ingång %1 olika

Cause of error

- Säkerhetsorienterad ingång på CCU >400ms ej lika med säkerhetsorienterad ingång på MCU.
- Olika nivå på säkerhetsmodul-ingång:
0 = Axelkonfiguration A1/A2
1 = Axelkonfiguration B1/B2
2 = -- (ledig)
3 = Säkerhetsbrytare på maskinens manöverpanel
4 = Kvitto avstängning
5 = -- (endast CC: NC-stopp)
6 = -- (endast CC: Spindelstopp)
7 = Säkerhetsbrytare handratt
8 = Säkert reducerad hastighet axlar/spindel
9 = -- (ledig)
10 = Säkert reducerad hastighet hjälpaxlar
11 = Driftart 3 (nyckelbrytare 1, pos3)
(säkert driftstopp axlar/spindel)
12 = -- (ledig)
13 = Säkerhetsbrytare vid verktygsväxlaren
14 = -- (endast CC: Maskinknapp aktiv)
15 = -- (endast CC: Maskin till)
16 = -- (endast CC: NC+Spindelstopp)
17 = Aktivering lossa verktyg
18 = Driftart 2 (nyckelbrytare 1, pos2)
19 = Driftart 4 (nyckelbrytare 2)
- Kopplingsfel X65, X66 (,X67)
- Säkerhetsmodul defekt

Error correction

- Kontakta Er servicerepresentant
- Kontrollera anslutningen X65, X66 (,X67)
- Byt ut säkerhetsmodulen


Error description 231-B900

Error message

B900 CC%2 försörjningsspänning %1

Cause of error

- Mätningsspänningen under-/överskriden.
- Belastningen från externa komponenter (t.ex. mätsystem) är för hög.
- Strömförsörjningsenheten är defekt.

Error correction

- Kontakta Er service-representant.
- Mät matningsspänningen.
- Vid för lågt värde (< 4.75 V): Kontrollera givaranslutningarna.
- Vid för högt värde (> 5.40 V): Byt ut strömförsörjningsenheten.


Error description 231-BA00

Error message

BA00 CC%2 arbetstemperatur %1

Cause of error

- Den tillåtna arbetstemperaturen inuti LE:n överskreds eller underskreds.
(-128... 0...+127 = uppmätt temperaturvärde [°C]
- Temperaturgivaren på kortet är defekt.
- Ventilationen av elskåpet är otillräcklig (fläkten defekt).
- Omgivningstemperaturen är för hög eller för låg.

Error correction

- Kontrollera ventilationen.
- Kontakta Er service-representant.


Error description 231-BB00

Error message

BB00 CC%2 MC-kommando %1 till CC-software är inte tillåtet

Cause of error

- MC-kommando är inte tillåtet för denna programvaruvariant i CC
- MC-kommando är inte tillåtet vid denna tidpunkt. Decimalkod = "low-byte" för kommandokoden (0...255)
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-C000

Error message

C000 Inget datautbyte med MC

Cause of error

- Kommunikationen med MCU blev avbruten.
- Ett internt software-fel föreligger.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 231-C001

Error message

C001 Odefinierat fel

Odefinierat fel

Cause of error

Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-C002

Error message

C002 MC-kommando ogiltigt

Cause of error

Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-C003

Error message

C003 System-klocka MC/CC%2 olika

System-klocka MC/CC%2 olika

Cause of error

- Hårdvarufel (Kvartsgenerator)
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Byt ut reglerkortet eller processorkortet
- Kontrollera softwareversion


Error description 231-C005

Error message

C005 CC-hårdvaran stöds inte

Cause of error

- reglerenheten CC:s hårdvaruversion stöds inte av den installerade NC-programvaran
- Modulen för spänningsförsörjning (UV/UVR) stör I2C-bussen

Error correction

- Kontrollera NC-programvaruversionen
- Kontrollera / byt flatbandskabel X69
- Byt modulen för spänningsförsörjning (UV/UVR)
- Kontakta er servicerepresentant


Error description 231-C006

Error message

C006 I-CTRL kommunikation: TIME

C008 I-CTRL kommunikation: QUEUE

Cause of error

- Kommunikationsfel mellan hastighets- och strömregulator.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 231-C007

Error message

C007 DC-link spänning för låg

Cause of error

- Strömförsörjning avbruten
- Effektsteg defekt

Error correction

- Kontrollera strömförsörjningen
- Kontakta Er service-representant
- Kontrollera effektsteget


Error description 231-C009

Error message

C009 Stack overflow

Cause of error

- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-C00A

Error message

C00A PWM sågtandssignal fel

Cause of error

- Hårdvarufel: Sågtandssignalen oscillerar inte eller så oscillerar den med fel frekvens

Error correction

- Kontakta Er service-representant
- Byt ut reglerkortet


Error description 231-C00B

Error message

C00B För lite arbetsminne

Cause of error

- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-C00C

Error message

C00C LSV2, felaktigt antal data

Cause of error

- Antalet LSV2-data som skall läsas in är felaktigt
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 231-C00D

Error message

C00D CC%2 Kontrollsummafel i DSP-programkod

Cause of error

- I programkoden för reglerenhet -CC upptäcktes ett kontrollsummafel
- Defekt reglerenhet CC

Error correction

- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 231-C00E

Error message

C00E Reglerprogramvara timeout

Cause of error

- Internt programvaru- eller hårvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version
- Byt ut reglerkortet


Error description 231-C00F

Error message

C00F Fel i software timer

Cause of error

- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-C010

Error message

C010 Bus error i hastighetsregulatorn

Cause of error

- Åtkomstkränkning mot regler-periferi.

Error correction

- Kontakta Er service-representant.
- Byt ut reglerkortet.


Error description 231-C011

Error message

C011 Software synkronisering fel

Cause of error

- saknat hårdvaruinterrupt efter DSP-start (>900[ms])
- saknat synkronisationskommando från MC innan servodrift på
- Hårdvara defekt (MC eller CC)

Error correction

- Byt hårdvara (MC eller CC)
- Kontakta er servicerepresentant


Error description 231-C012

Error message

C012 Fel i positionscykeltid

Cause of error

- MC levererar felaktig cykeltid för CC-positionsreglering
- Ett hårdvarufel har inträffat.

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata ipoCycle
- Byt ut reglerkortet


Error description 231-C013

Error message

C013 PWM-frekvens fel

Cause of error

- Den angivna PWM-frekvensen i CfgPowerStage->ampPwmFreq ligger utanför det tillåtna inmatningsområdet.
- PWM-frekvenser som inte får kombineras med varandra valdes

Error correction

- Kontakta er servicerepresentant
- Kontrollera CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolator, PWM ogiltig

Cause of error

- Ogiltigt förhållande mellan interpolatortakt och PWM-frekvens.

Error correction

- Kontakta Er service-representant.
- Ändra förhållandet mellan interpolatornstakt och PWM-frekvens.
- Se den Tekniska handboken för tillåtet förhållande.


Error description 231-C015

Error message

C015 Interpolator, PWM ändrad

Cause of error

- Interpolatorns klock puls eller PWM-frekvensen har ändrats.

Error correction

- Återstarta styrsystemet.


Error description 231-C016

Error message

C016 "Double speed" ej möjligt

Cause of error

- Reglerkretsen på X51 eller X52 är definierad som 'double speed', trots att reglerkretsen på X53 eller X54 är aktiv
- Reglerkretsen på X55 eller X56 är definierade som 'double speed', trots att reglerkretsen på X57 eller X58 är aktiv (endast CC 4xx med 8 reglerkretsar)

Error correction

- Kontakta er servicerepresentant
- Definiera reglerkretsen på X51 eller X52 som 'single speed' eller deaktivera PWM-utgång X53 eller X54
- Definiera reglerkretsen på X55 eller X56 som 'single speed' eller deaktivera PWM-utgång X57 eller X58 (endast CC 4xx med 8 reglerkretsar)


Error description 231-C017

Error message

C017 PWM frekvens för hög

Cause of error

- För en Single-Speed-reglerkrets är den dubbla PWM-grundfrekvensen inställd i konfigurationsdata ampPwmFreq och halva strömregleringstiden inställd i iCtrlPwmType.

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata ampPwmFreq och iCtrlPwmType
- Använd en Double-Speed-reglerkrets istället för Single-Speed-reglerkrets.


Error description 231-C018

Error message

C018 Moment-Master-Slave: Axeltilldelning felaktig

Cause of error

- Axlar i moment-master-slave-reglering är endast tillåtna vid X15/X17 eller X16/X18.

Error correction

- Kontakta er service-representant.
- Ändra axeltilldelningen.


Error description 231-C020

Error message

C020 Felaktig Include-fil

Cause of error

- MC- och CC-programvaran kompilerades inte med samma Include-fil.

Error correction

- Kontrollera programvaruversionen och ladda i förekommande fall in den på nytt
- Kontakta er servicerepresentant


Error description 231-C021

Error message

C021 Felaktig DSP-version

Cause of error

- MC- och CC-programvaran kompilerades inte med samma Include-fil.

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen och ladda i förekommande fall in den på nytt


Error description 231-C022

Error message

C022 Felaktig konfiguration av SMB eller SPL

Cause of error

- Konfigurationsfel i HSCI-system
- Konfigurationen av en säker manöverpanel MB 6xx S eller en säker PL 6xxx S är felaktig.
- En ny typ av enhet som ännu inte stöds av den aktuella CC-programvaran är ansluten.
- Konfigurationsdata för MC är felaktiga i CC.

Error correction

- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 231-C025

Error message

C025 CC-CC kommunikation, CRC-fel

Cause of error

- En HSCI-deltagare orsakade ett offsetfel
- Telegramstorlek via MC passar inte

Error correction

- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 231-C026

Error message

C026 CC-CC kommunikation, Watchdog-fel

Cause of error

- En HSCI-deltagare orsakade ett offsetfel
- Telegramstorlek via MC passar inte
- Avbrott i telegramöverföringen

Error correction

- Programvaruuppdatering
- Byt ut PL 6xxx S
- Kontakta er servicerepresentant


Error description 231-C027

Error message

C027 HSCI-telegram saknas

Cause of error

- HSCI-telegram (Low-Prio) saknas
- En HSCI-deltagare orsakade ett fel
- Telegramlistan i MC är felaktig

Error correction

- Kontrollera HSCI-kabel
- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 231-C028

Error message

C028 MC-kvittering saknas

Cause of error

- Ett HSCI-meddelande från CC till MC kvitterades inte

Error correction

- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 231-C02B

Error message

C02B Watchdog-fel i maskinknappsatsen

Cause of error

- Watchdog i MB 6xx S återtriggades inte
- Hårdvarufel i MB 6xx S

Error correction

- Byt ut MB 6xx S
- Kontakta er servicerepresentant


Error description 231-C02C

Error message

C02C Watchdog-fel i PL/SPL-modul

Cause of error

- Watchdog i PL 6xxx (S) återtriggades inte
- Hårdvarufel i PL 6xxx (S)

Error correction

- Byt ut PL 6xxx (S)
- Kontakta er servicerepresentant


Error description 231-C02D

Error message

C02D Watchdog-fel HSCI-modul

Cause of error

- HSCI-modul i CC är defekt
-> HSCI-telegram kan inte längre mottagas
-> Ingen återtriggning sker längre
- HSCI-kabel defekt

Error correction

- Kontrollera HSCI-kabelns kontaktanslutning
- Kontrollera/byt HSCI-kabeln
- Byt ut CC
- Kontakta er servicerepresentant


Error description 231-C02E

Error message

C02E Update av CC-firmware är nödvändig

Cause of error

- En uppdatering av Firmware behövs på grund av ett hårdvaru- eller programvarubyte

Error correction

- Kontakta er servicerepresentant


Error description 231-C02F

Error message

C02F Fel vid styrsystemsuppstart

Cause of error

- Internt programvarufel i MC, CC eller en HSCI-deltagare (RunUp)

Error correction

- Kontakta er servicerepresentant


Error description 231-C030

Error message

C030 Alarm försörjningsspänningar CC%2

Cause of error

- Den interna försörjningsspänningen till CC ligger utanför det specificerade området. Var god beakta diagnosmeddelade "0xC038 Spänningsövervakning"!

Error correction

- Kontrollera försörjningsspänningen i CC:
- Kontrollera inkopplingen av X69
- Ligger kabellängden inom specifikationen för X69?
- Byt ut kabeln till X69
- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 231-C031

Error message

C031 Alarm försörjningsspänningar

Matningsspänning till enhet saknas

Cause of error

Försörjningsspänningen till en enhet i HSCI-slingan ligger utanför det specificerade området.
Möjliga enheter:
- Main computer (MC)
- In-/utgångsmoduler PL
- Maskinens manöverpanel MB
- Ytterligare CC i HSCI-slingan
Möjliga orsaker:
- Spänningsförsörjningen till enheten är inte tillräcklig
- Kortslutning i spänningsförsörjningen
- Kortslutning i PL In- och Utgångar

Error correction

- Kontrollera försörjningsspänningen på den anslutna enheten
- Kontrollera eventuell kortslutning i inkopplingen (t.ex. PLC In- eller Utgångar)
- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 231-C032

Error message

C032 Systemtakt MC lägre än CC%2

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-C033

Error message

C033 Systemtakt MC högre än CC%2

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-C034

Error message

C034 CC%2 självtest S-Status felaktig

Cause of error

- Självtestet för S-status-signaler avslutades inte korrekt av MC.
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-C035

Error message

C035 CC%2 S-statustest: Ogiltig test-ordningsföljd

Cause of error

- Under S-statustestet har MC inte följt detta tests ordningsföljd
- Internt MC-programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-C036

Error message

C036 CC%2 S-statustest: Ogiltig Signal

Cause of error

- MC har under S-statustestet begärt en okänd signal eller en signal som inte stöds
- Internt MC-programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-C037

Error message

C037 CC%2 S-statustest: Vid aktiverad servodrift

Cause of error

- MC har begärt ett S-statustest samtidigt som axlarna befinner sig i reglering
- Internt MC-programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-C038

Error message

C038 Spänningsövervakning CC%2 Volt-ID: %4

Cause of error

- Spänningsövervakningen för försörjningen till CC meddelar ett fel för den presenterade CC:n.
- Orsaken till felmeddelandet kan vara CC:ns 5V försörjningen via försörjningsbussen (X69). Vid stora ledningslängder för försörjningsbussen, behöver 5V-försörjningen eventuellt också kopplas in via X74. (Välj en kort ledningslängd och stor kabelarea,
mät också kabelns spänningsfall mellan X74)
- Defekt strömförsörjningsenhet i försörjningsmodulen (5V nätdel i UV).

Error correction

- Koppla in 5V-försörjning mellan försörjningsmodul och CC:s via X74
- Kontrollera 5V-spänningsförsörjning (mät på försörjningsmodul X74)
- Kontrollera 5V spänningsingång på alla CC:s (X74/CC)
- Kontrollera försörjningsbussen (X69)
- Kontrollera inkopplingen:
- Inkoppling av försörjningsbussen (X69)
- Inkoppling av 5V försörjning (X74)
- Kontrollera försörjningsbussens kabellängd (X69),
använd i förekommande fall dubbla ledare
- Kontrollera 5V försörjningsspänning på X74 i alla CC:s
öka kabelarean eller förkorta kabellängden i förekommande fall
- Kontrollera spänningsfallet över ledarna mellan X74 på försörjningsmodulen och X74 på CC:s
- Byt ut spänningsförsörjningen
- Byt ut defekt hårdvara (CC)
- Kontakta er servicerepresentant, ange då larmnummer och spännings-ID


Error description 231-C039

Error message

C039 Hårdvarufel CC%2 Volt-ID: %4

Cause of error

- Hårdvarufel på reglerenheten CC fastställt.

Error correction

- Byt ut defekt hårdvara/CC
- Läs ut loggbok
- Kontakta er servicerepresentant


Error description 231-C110

Error message

C110 Okänd motortyp %1

Cause of error

- Fel i motortabellen
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera motortabellen
- Kontrollera programvaruversionen


Error description 231-C140

Error message

C140 För många polpar %1

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C150

Error message

C150 Fältström felaktig %1

Cause of error

- Felaktig upppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C160

Error message

C160 Delningsp. motorgivare %1

Cause of error

- Uppmätt delningsperiod överenstämmer inte med uppgiften i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen (pulstal)
- Kontrollera motorn


Error description 231-C170

Error message

C170 Rotor tidskonstant fel %1

Cause of error

- Rotorns tidskonstant som har beräknats från motor- tabellen är inte giltig

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C180

Error message

C180 Märk-varvtal felaktigt %1

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C1D0

Error message

C1D0 Strömsensor spänning %1

Cause of error

- Felaktig uppgift i servotabellen

Error correction

- Kontakta Er service-representant
- Kontrollera servotabellen


Error description 231-C1E0

Error message

C1E0 Imax effektmodul %1

Cause of error

- Felaktig uppgift i servotabellen

Error correction

- Kontakta Er service-representant
- Kontrollera servotabellen


Error description 231-C210

Error message

C210 Tmax motortabell %1

Cause of error

- Felaktig temperaturuppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C240

Error message

C240 I-märk effektmodul %1

Cause of error

- Felaktig uppgift i servotabellen

Error correction

- Kontakta Er service-representant
- Kontrollera servotabellen


Error description 231-C250

Error message

C250 I-märk motor %1 felaktig

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C260

Error message

C260 Imax motor %1 felaktig

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C270

Error message

C270 Nmax motor %1 felaktigt

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 231-C280

Error message

C280 Fältvinkel %1 felaktig

Cause of error

Felaktig inmatning i CfgServoMotor->MotFieldAngleAdapStartSpeed eller CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Kontakta er servicerepresentantKontrollera CfgServoMotor->MotFieldAngleAdapStartSpeed eller CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Uz %1 felaktig

Cause of error

- Felaktig inmatning i CfgPowerStage->ampBusVoltage (mellankretsspänning Uz)

Error correction

- Kontakta er servicerepresentant
- Kontrollera inmatningen i CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Mätsystemsingång %1

Cause of error

Felaktig inmatning i CfgAxisHardware->selectEncoderIn (hastighetsmätsystem)
Internt programvarufel

Error correction

Kontakta er servicerepresentant
Kontrollera inmatningen i CfgAxisHardware->selectEncoderIn
Kontrollera programvaruversionen


Error description 231-C2B0

Error message

C2B0 PWM-utgång %1

Cause of error

- Felaktig uppgift i parameter "CfgAxisHardware->analogOutput" (utgång hastighetsbörvärde)
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera parameter "CfgAxisHardware->analogOutput"
- Kontrollera programvaruversionen


Error description 231-C2C0

Error message

C2C0 Bandpass-parameter %1

Cause of error

- Felaktig inmatning i CfgSpeedControl->vCtrlFiltDamping1
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera inmatningen i CfgSpeedControl->vCtrlFiltDamping1
- Kontrollera programvaruversionen


Error description 231-C2D0

Error message

C2D0 Givare pulstal %1

Cause of error

- Pulsgivaren pulstal har ändrats

Error correction

- Återstarta styrsystemet


Error description 231-C2E0

Error message

C2E0 Motor antal polpar %1

Cause of error

- Antal polpar på motorn har ändrats

Error correction

- Återstarta styrsystemet


Error description 231-C2F0

Error message

C2F0 DIR i motortabell %1

Cause of error

- DIR i motortabellen har ändrats

Error correction

- Återstarta styrsystemet


Error description 231-C330

Error message

C330 Motortemperatur för hög %1

Cause of error

- Motorgivarkabel defekt
- Temperaturgivaren defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn

Error correction

- Låt motorn svalna
- Kontakta er servicerepresentant
- Kontrollera motorgivarkabel
- Mät temperaturgivaren


Error description 231-C340

Error message

C340 Okänd räknarkomponent %1

Cause of error

- Parametreringsfel för aktiv axel i maskinparameter speedEncoderInput
- Hårdvara defekt (CC)
- Motormätsystem defekt
- Fel softwareversion

Error correction

- Kontrollera maskinparametrarna (speedEncoderInput)
- Kontrollera softwareversion
- Kör motorn via en annan mätsystemsingång
- Byt ut reglerkortet
- Kontakta er servicerepresentant


Error description 231-C350

Error message

C350 Axelmodul %1 ej klar

Cause of error

- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- Avbrott i elskåpet
- Defekt axelmodul
- PWM-snittet defekt i styrningen
- Ingen impulsfrigivning för axelmodulen
- Uz för hög
- 5V-försörjning för låg
- Servoförstärkare ej driftklar
- Motorreglerkort defekt
- PWM-kabel defekt
- Störimpulser

Error correction

- Kontakta er servicerepresentant
- Kontrollera regleringen och kabelanslutningen av impulsfrigivningen
- Kontrollera Uz
- Vid icke regenerativ nätdel: Är bromsmotståndet anslutet?
- Vid regenerativ nätdel: Är återmatningen aktiverad?
- Kontrollera jordning och skärmning av kabeln
- Byt ut effektmodulen
- Vid P-styrsytem: Byt ut interface-kortet
- Byt ut motorreglerkortet


Error description 231-C370

Error message

C370 Vinkelfel motorgivare %1

Cause of error

- Motorgivare defekt
- Motorgivarkabel defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn
- Reglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Kontrollera motor och kablage
- Byt ut reglerkortet


Error description 231-C380

Error message

C380 Motor %1 ej reglerbar

Cause of error

- Motorgivarkabel defekt
- Motor defekt
- I2-t-övervakning har triggat
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn
- Motorbroms till

Error correction

- Kontrollera motorkablaget
- Kontakta er servicerepresentant
- Kontrollera motor och motorgivarkabel
- Kontrollera uppgift i motortabellen
- Kontrollera I2-t-övervakning


Error description 231-C390

Error message

C390 Fel i 3D-avkännarsystem %1

Cause of error

- Internt programvarufel
- Hårdvarufel reglerkort

Error correction

- Kontakta er servicerepresentant
- Byt ut motorreglerkortet
- Kontrollera softwareversion


Error description 231-C3A0

Error message

C3A0 Felaktig ref-position %1

Cause of error

- Fel motor vald
- Jordproblem i motorgivarens kabel (störning på referenssignalen)
- Motorgivaren defekt

Error correction

- Kontakta Er service-representant
- Kontrollera motorvalet
- Kontrollera motorgivarens kablage (jordning)
- Byt ut motorn


Error description 231-C3B0

Error message

C3B0 Motor %1 roterar inte vid maximal ström

Cause of error

- Motorn låst eller blockerad
- Servoförstärkare defekt
- Motor defekt
- Fel motor selekterad
- Tilldelning av PWM-utgångar felaktigt inmatade
- Motoreffektkabel förväxlad
- Motorgivarkabel förväxlad
- Motoranslutning ej korrekt
- Motorn belastas med det maximala vridmomentet

Error correction

- Kontrollera och byt i förekommande fall ut servoförstärkaren
- Kontrollera motor och inkoppling
- Kontrollera motorns belastning
- Kontrollera att motorn löper fritt
- Kontrollera maskinparametrar
- Kontakta er servicerepresentant


Error description 231-C3C0

Error message

C3C0 Motorström %1 för hög

Cause of error

- Fel strömregleringskort
- Fel parameter i motortabellen
- Effektmodul defekt
- Motorkabel defekt
- Motor defekt
- Fukt har trängt in i motorn
- Motorreglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Rätt motor och effektmodul selekterad?
- Kontrollera optimeringen av strömreglering
- Kontrollera kortslutning i motor och motorkabel
- Byt ut effektmodul eller reglerkort


Error description 231-C3D0

Error message

C3D0 PWM-komponent defekt %1

Cause of error

- Ett internt hårdvarufel har inträffat

Error correction

- Kontakta Er service-representant
- Byt ut reglerkortet


Error description 231-C3E0

Error message

C3E0 U-märk motor %1 felaktig

Cause of error

- Motorns märkspänning ligger utanför det tillåtna inmatningsområdet

Error correction

- Kontakta Er service-representant
- Kontrollera uppgifterna i motortabellen


Error description 231-C3F0

Error message

C3F0 Endat ej funnen %1

Cause of error

- Endat-kommunikation är felaktig
- Motorgivare nedsmutsad eller defekt
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn

Error correction

- Kontakta er servicerepresentant
- Kontrollera motortabellen (kolumn SYS)
- Byt ut motorreglerkortet (bättre att byta ut hela styrsystemet)
- Kontrollera hastighetsmätsystemets kabel (defekt eller för lång)
- Kontrollera hastighetsmätsystemet
- Kontrollera jordning och skärmning av kabeln


Error description 231-C400

Error message

C400 Fel pulstal %1

Cause of error

- Pulstalet från motortabellen stämmer inte med de inlästa värdena

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata (sträcka för ett motorvarv, sträcka för antalet signalperioder)
- Kontrollera motortabellen (kolumn TYPE, STR)
- Kontrollera hastighetsmätsystemet


Error description 231-C410

Error message

C410 Rotorläge %1 odefinierat

Cause of error

- Signalkabel defekt
- Motorgivare nedsmutsad eller defekt
- Mätsystemsingång i styrningen defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning - fukt har trängt in i motorn
- Motorreglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Byt ut motorn
- Kontrollera hastighetsmätsystemets kabel
- Byt ut motorreglerkortet (bättre att byta ut hela styrsystemet)


Error description 231-C420

Error message

C420 Felparametrering leder till okontrollerad %1

Cause of error

- Information: Tidigare feltext 'Reglerparameter felaktig' har ersatts
- Förstyrningsparametrar fel inställda (acceleration, friktion)
- Acceleration för hög
- Reglerparametrar felaktigt inställda (Ki, Kp, Kd)
- Filter felaktigt inställda (bandspärr, lågpass)
- Servoförstärkare defekt (IGBT)
- Fel motor selekterad i motortabellen

Error correction

- Kontakta er servicerepresentant
- Kontrollera axelns optimering
- Kontrollera servoförstärkaren


Error description 231-C430

Error message

C430 Fel i positionsingång %1

Cause of error

- Ingång för positionsmätystem existerar inte.
- Ingång för positionsmätsystem är inte korrekt ansluten.
- Ingång för positionsmätsystem är defekt.

Error correction

- Kontakta Er service-representant.
- Installera ingång för positionsmätsystem.
- Kontrollera anslutningen av ingång för positionsmätsystem.
- Byt ut ingången för positionsmätsystem.


Error description 231-C440

Error message

C440 PWM-Frekvens %1 felaktig

Cause of error

- PWM-Frekvens inom en reglergrupp är felaktig

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata (PWM-frekvens)
- PWM-frekvens > 5000 Hz endast vid därför avsedd hårdvara och endast för PWM-utgång X51, X52, X57 eller X58.
- PWM-frekvens <= 5000 Hz måste vara identisk inom en reglergrupp
- PWM-frekvens > 3200 Hz


Error description 231-C450

Error message

C450 Felaktigt mätsystem %1

Cause of error

- Felaktig uppgift i motortabellen kolumn SYS.
- Hastighetsmätsystemets kabel är defekt.
- Hastighetsmätsysteet är defekt.
- Motor-reglerkortet är defekt.

Error correction

- Kontakta Er service-representant.
- Kontrollera motortabellen (kolumn SYS).
- Kontrollera hastighetsmätystemets kabel.
- Byt ut motorn.
- Byt ut motor-reglerkortet.


Error description 231-C460

Error message

C460 Motorvarvtal för högt %1

Cause of error

- Motorn kan inte regleras.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 231-C470

Error message

C470 Inget varvtalsbörvärde %1

Cause of error

- Internt programvarufel
- Lägesregleringstid för kort

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen
- Kontrollera konfigurationsdata CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 V/Hz-regleringsmode med givare %1

Cause of error

- I motortabellen är V/Hz-reglering inställd (STR == 0), samtidigt är dock en motorgivare angiven (SYS <> 0)

Error correction

- Korrigera givaruppgiften i motortabellen
- Kontakta er servicerepresentant


Error description 231-C4A0

Error message

C4A0 Servo %1 ej aktivt

Cause of error

- Laddnings- och huvudkontaktor har inte dragit i försörjningsmodulen (t.ex. kontakt X70 på UV)
- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- Avbrott i elskåpet (enhetsbus, PWM-flatbandkabel)
- defekt servoförstärkare (försörjningsenhet och/eller effektmodul, kompaktservo)
- Servoförstärkaren har stängts av(PLC, SH1)
- Servoförstärkare defekt
- Motor defekt
- Fukt har trängt in i motorn
- Fel motor selekterad i motortabellen
- Motoreffektkabel förväxlad
- Motor felaktigt ansluten

Error correction

- Kontakta er servicerepresentant
- Kontrollera servoförstärkare och inkoppling
- Kontrollera motor och inkoppling


Error description 231-C4C0

Error message

C4C0 Ingen motorström %1

Cause of error

- Motor ej ansluten eller felaktigt ansluten (kontaktor)
- Servoförstärkare defekt
- Motor defekt
- Fel motor selekterad i motortabellen
- Motoreffektkabel förväxlad
- Mellankretsspänning saknas

Error correction

- Kontrollera mellankretsens anslutning
- Kontrollera motor och inkoppling
- Kontrollera servoförstärkaren
- Kontakta er servicerepresentant


Error description 231-C4D0

Error message

C4D0 Momentkonstant %1 felaktig

Cause of error

- Om värdet för vridmomentkonstanten är 0 eller >9999, kan det bero på följande orsaker:
1) Motor.mot: Tomgångsspänning och/eller nominellt varvtal har ett felaktigt värde (eller 0)
2) Motor.sn: Inmatningsvärdet för vridmomentkonstanten är 0 eller >9999

Error correction

- Kontrollera motortabellen


Error description 231-C4E0

Error message

C4E0 Fältorientering %1 är inte tillåten i denna mode

Cause of error

- Det valda förfarandet för att fastställa fältvinkeln är ogiltigt eller inte möjligt med detta mätsystem.

Error correction

- Kontakta er service-representant.
- Kontrollera uppgiften i kolumnen SYS i motortabellen (se den Tekniska Handboken).


Error description 231-C4F0

Error message

C4F0 Kommando ej tillåtet

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 för stor

Cause of error

- Differentialfaktorn är för hög (max. värde 0.5 [As^2/rev])

Error correction

- Kontakta er service-representant


Error description 231-C510

Error message

C510 Otillåten servofrigivning %1

Cause of error

- Vid avläsning av den elektroniska typskylten får effektsteget inte vara i status "Ready" (-SH1 är inaktiv).

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-C520

Error message

C520 Timeout pos.reglering %1

C660 Timeout pos.reglering %1

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-C530

Error message

C530 Timeout hastighetsregl. %1

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-C540

Error message

C540 Timeout strömreglering %1

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 231-C550

Error message

C550 Fel i strömberäkning %1

Cause of error

- Ett internt programvarufel föreligger
- Felaktig parametrering av filtret i regleringen (t.ex. väldigt hög bandbredd för bandspärren eller bandbredden = 0 vid hög mittfrekvens)

Error correction

- Kontrollera maskinparametern för filtret för regleringen
- Sätt bandbredden för bandspärren (maskinparameter vCtrlFiltBandWidth) inte lika med 0
- Kontakta er servicerepresentant


Error description 231-C560

Error message

C560 Param. filter 1 ogiltigt %1

Cause of error

- Felaktig uppgift i CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 eller CfgSpeedControl->vCtrlFiltType1
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgift i CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 eller CfgSpeedControl->vCtrlFiltType1
- Kontrollera programvaruversionen


Error description 231-C570

Error message

C570 Param. filter 2 ogiltigt %1

Cause of error

- Felaktig uppgift i CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 eller CfgSpeedControl->vCtrlFiltType2
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgift i CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 eller CfgSpeedControl->vCtrlFiltType2
- Kontrollera programvaruversionen


Error description 231-C580

Error message

C580 Param. filter 3 ogiltigt %1

Cause of error

- Felaktig uppgift i CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 eller CfgSpeedControl->vCtrlFiltType3
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgift i CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 eller CfgSpeedControl->vCtrlFiltType3
- Kontrollera programvaruversionen


Error description 231-C590

Error message

C590 Param. filter 4 ogiltigt %1

Cause of error

- Felaktig uppgift i CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 eller CfgSpeedControl->vCtrlFiltType4
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgift i CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 eller CfgSpeedControl->vCtrlFiltType4
- Kontrollera programvaruversionen


Error description 231-C5A0

Error message

C5A0 Param. filter 5 ogiltigt %1

Cause of error

- Felaktig uppgift i CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 eller CfgSpeedControl->vCtrlFiltType5
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgift i CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 eller CfgSpeedControl->vCtrlFiltType5
- Kontrollera programvaruversionen


Error description 231-C5B0

Error message

C5B0 Otillåten referenssökning motorgivare %1

Cause of error

- En avkännarcykel är aktiv och samtidigt begärs ett referensvärde av motorgivaren.

Error correction

- Kontakta er servicerepresentant


Error description 231-C5C0

Error message

C5C0 Otillåten referenssökning positionsmätsystem %1

Cause of error

- En avkännarcykel är aktiv och samtidigt begärs ett referensvärde av positionsmätsystemet.

Error correction

- Kontakta er servicerepresentant


Error description 231-C5E0

Error message

C5E0 Maskinparameter compIpcJerkFact felaktig

Cause of error

- I CC 424 är inmatningsområdet för compIpcJerkFact (släpfel i ryckfasen) 0,0 till 0,5.

Error correction

- Kontakta er servicerepresentant
- Kontrollera inmatningsvärdet i parameter compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Fel ingång pos.mätsystem

Cause of error

- En felaktig ingång valdes för positionsmätsystemet (parameter posEncoderInput)
- Tillåtna konfigurationer CC424:
6 Reglerkretsar: X201 till X206
8 Reglerkretsar: X201 till X208
10 Reglerkretsar: PWM-utgångar X51 till X56: X201 till X206
PWM-utgångar X57 till X60: X207 till X210
12 Reglerkretsar: PWM-utgångar X51 till X56: X201 till X206
PWM-utgångar X59 till X64: X209 till X214
14 Reglerkretsar: PWM-utgångar X51 till X58: X201 till X208
PWM-utgångar X59 till X64: X209 till X214
16 Reglerkretsar: PWM-utgångar X51 till X58: X201 till X208
PWM-utgångar X59 till X66: X209 till X216
- Tillåtna konfigurationer CC61xx:
PWM-utgång <-> Postionsmätsystem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationsdata posEncoderInput


Error description 231-C600

Error message

C600 Strömoffset %1 för hög

Cause of error

- Strömoffset för effektdelen är för stor.

Error correction

- Kontakta er servicerepresentant
- Kontrollera/byt PWM-kabeln
- Byt ut effektdelen
- PWM-utgången på CC defekt


Error description 231-C610

Error message

C610 TRC: PWM-frekvens för hög %1

Cause of error

- Axeln, som kompenseringen för momentpulsering har aktiverats för via MP2260.x, körs med en PWM-frekvens på mer än 5000 Hz.

Error correction

- Kontakta er servicerepresentant
- Ställ in PWM-frekvensen för axeln på ett värde som är mindre eller lika med 5000 Hz
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 231-C620

Error message

C620 TRC: Ogiltig parameter %1

Cause of error

- Ogiltig parameter i axelns kompenseringsfil

Error correction

- Kontakta er servicerepresentant
- Bestäm kompenseringsparametrarna på nytt med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 231-C640

Error message

C640 PIC-växling ej möjlig %1

Cause of error

- Börvärde (S i inverter.inv) har ändrats
- efter DSP-start eller
- efter start av strömoptimeringen eller
- efter växling av effektdelens ready-status.

Error correction

- Kontrollera LT-uppgiften (konfigurationsdata ampName) i maskinkonfigurationen
- Kontrollera börvärdet för PICS (kolumnen S i inverter.inv)
- Ändra i förekommande fall PWM-frekvensen (till >= 5 kHz)
- Byt i förekommande fall effektmodulen


Error description 231-C650

Error message

C650 Ingen ENDAT-interpolationsfaktor %1

Cause of error

- Ingen ENDAT-interpoleringsfaktor mottagen av MC
- Internt programvarufel föreligger

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-C670

Error message

C670 Motorgivare: EnDat 2.2 ej möjlig %.1

Cause of error

- EnDat-kommunikation är felaktig
- I motortabellen är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas
- EnDat-mätsystemet har en för liten interpolering i EnDat2.2-mode (mindre än 1024, t.ex. EQN1325), drift endast möjlig i EnDat2.1-mode

Error correction

- Kontrollera att mätsystemet stödjer EnDat 2.2
- Kontrollera motortabellen (kolumn SYS)
- Kontrollera konfigurationsdata motEncType
- Kontrollera jordning och skärmning av kabeln
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera hastighetsmätsystemets kabel (defekt eller för lång)
- Kontrollera hastighetsmätsystemet
- Växla EnDat-mode (motEncType)
- Byt ut motorreglerkortet
- Kontakta er servicerepresentant


Error description 231-C680

Error message

C680 Positionsmätsystem: EnDat 2.2 ej möjlig %.1

Cause of error

- EnDat-kommunikation är felaktig
- I posEncoderType är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas

Error correction

- Kontrollera att positionsmätsystemet stödjer EnDat 2.2
- Kontrollera konfigurationsdata posEncoderType
- Kontrollera jordning och skärmning av kabeln
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera positionsmätsystemets kabel (defekt eller för lång)
- Kontrollera positionsmätsystemet
- Växla EnDat-mode (posEncoderType)
- Byt ut motorreglerkortet
- Kontakta er servicerepresentant


Error description 231-C690

Error message

C690 DQ-kommunikationsfel %1

Cause of error

- DRIVE-CLiQ-kommunikation är störd
- DRIVE-CLiQ-kommunikation är avbruten

Error correction

- Kontrollera inkopplingen av DRIVE-CLiQ
- Kontakta er servicerepresentant


Error description 231-C6A0

Error message

C6A0 Tidsöversk. reglersoftware %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Reglerprogramvarans tidsövervakning meddelar en överskridelse.
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-C6B0

Error message

C6B0 DQ-Init-Fel %1 Tillstånd=%4 ID=%5 Port=%6

Cause of error

- DRIVE-CLiQ-initialiseringsfel

Error correction

- Utvärdering av tilläggsinformation
- Kontakta er servicerepresentant


Error description 231-C6C0

Error message

C6C0 DQ PWM-frekvens har ändrats %1

Cause of error

- Växlingen av PWM-frekvensen via AmpPwmFreq blir verksam först efter en reboot vid DRIVE-CLiQ-enheter.

Error correction

- Kvittera felet och återstarta styrsystemet
- Kontakta er servicerepresentant


Error description 231-C6D0

Error message

C6D0 Motor %1 reagerar inte, servomodul ej redo

Cause of error

- Motorn roterar inte och strömregleringen är inte redo
- Servoförstärkare defekt
- Motor defekt
- Fel motor selekterad
- Tilldelning av PWM-utgångar felaktigt inmatade
- Motoreffektkabel förväxlad
- Motorgivarkabel förväxlad
- Motoranslutning ej korrekt
- Motorn belastas med det maximala vridmomentet

Error correction

- Kontrollera och byt i förekommande fall ut servoförstärkaren
- Kontrollera motor och inkoppling
- Kontrollera motorns belastning
- Kontrollera att motorn löper fritt
- Kontrollera maskinparametrar
- Kontakta er servicerepresentant


Error description 231-C6E0

Error message

C6E0 Amplitudtest axel %1 hastighetsmätsystem felaktigt, test %4

Cause of error

Det interna testet av övervakningen för mätsystemsamplitud på hastighetsmätsystemsingångarna har upptäckt ett fel.
- MP-inmatning pwmSignalOutput/analogOffset stämmer inte med inkopplingen av hastighetsmätsystemen.
- Inmatning i maskinparameter motEncType felaktig (t.ex. Z1-spår-drift när EnDat2.2-mätsystem har valts)
- Hastighetsmätsystemets inkoppling bruten alt. mätsystemskabeln defekt
- Hastighetsmätsystemet defekt
- Reglerenhet CC defekt

Error correction

- Jämför/kontrollera inmatning i MP pwmSignalOutput/analogOffset med inkopplingen av hastighetsmätsystemen
- Kontrollera inmatningen i maskinparameter motEncType
- Kontrollera inkopplingen av hastighetsmätsystemet / byt kabeln
- Byt ut hastighetsmätsystemet
- Byt ut reglerenhet CC
- Kontakta er servicerepresentant


Error description 231-C6F0

Error message

C6F0 Amplitudtest axel %1 positionsmätsystem felaktigt, test %4

Cause of error

Det interna testet av övervakningen för mätsystemsamplitud på positionsmätsystemsingångarna har upptäckt ett fel.
- MP-inmatning posEncoderInput/analogOffset stämmer inte med inkopplingen av positionsmätsystemen.
- Inmatningen i maskinparameter posEncodeType felaktig (t.ex. analog mätsystemsignal när digitalt mätsystem har valts)
- Positionsmätsystemets inkoppling bruten alt. mätsystemskabeln defekt
- Positionsmätsystem defekt
- Reglerenhet CC defekt

Error correction

- Jämför/kontrollera inmatning i MP posEncoderInput/analogOffset med inkopplingen av positionsmätsystemen
- Kontrollera inmatningen i maskinparameter posEncodeType
- Kontrollera inkopplingen av positionsmätsystemet / byt kabeln
- Byt ut positionsmätsystemet
- Byt ut reglerenhet CC
- Kontakta er servicerepresentant


Error description 231-C700

Error message

C700 DQ-ALM: Nätfasbortfall %1

Cause of error

- I DRIVE-CLiQ-regenereringsmodul ALM detekterades ett nätfasbortfall.
- Störningar på nätspänningsförsörjningen.

Error correction

- Kontrollera nätspänningsförsörjningens skyddsutrustning.
- Kontrollera inkopplingen av nätspänningsförsörjningen.
- Kontakta er servicerepresentant


Error description 231-C710

Error message

C710 Fel vid avstängning av servodrift %1

Cause of error

- Servodriften kunde inte bromsas till varvtal noll på den i maskinparameter vCtrlTimeSwitchOff konfigurerade tiden.
- Möjliga orsaker:
- En IGBT i effektmodulen har stängts av.
- Maskinparameter vCtrlTimeSwitchOff är felaktigt inställd.
- Den tillåtna lasten överskreds.

Error correction

- Kontrollera maskinparameter vCtrlTimeSwitchOff
- Kontrollera lasten
- Byt ut reglerenhet CC
- Kontakta er servicerepresentant


Error description 231-CFF0

Error message

CFF0 Alarm axel %1 module=%4 line=%5

Cause of error

- Internt programvarufel föreligger

Error correction

- Kontakta er servicerepresentant


Error description 231-D000

Error message

D000 CC%2 DP-RAM överlappad area %1

Cause of error

- Internt software-fel föreligger
1...255 = Områdesnummer

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-D100

Error message

D100 CC%2 software-fel %1

Cause of error

- Ett internt software-fel föreligger
0...255 = Kod för felaktig software-modul/rutin

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 231-D300

Error message

D300 Dataöverföring SPL till CC, CRC-fel HSCI-adr: %1

Cause of error

- HSCI-anslutningskabel defekt eller ej anslutning
- Dataöverföringsfel i HSCI-systemet
- En säker PL 6xxx FS skickar felaktiga data
- HSCI Telegramstorlek stämmer inte (MC-software)

Error correction

- Kontrollera HSCI-anslutningskabel
- Byt ut säker PL 6xxx FS
- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 231-D400

Error message

D400 Dataöverföring SPL till CC, Watchdog-fel HSCI-adr: %1

Cause of error

- Dataöverföringsfel i HSCI-systemet
- En säker PL 6xxx FS skickar felaktiga data
- HSCI-överföringen är störd.

Error correction

- Programvaruuppdatering
- Byt ut PL 6xxx FS
- Kontakta er servicerepresentant


Error description 231-E000

Error message

E000 Start test av avstängningskanaler ej möjlig

Cause of error

- Start 'Test av avstängningskanaler' via PLC ej möjligt eftersom styrsystemet inte befinner sig i status 'AUTO'.
- Styrsystemet befinner sig i status 'Nödstopp'.
- Ingång 'Maskin Till' är inaktiv.

Error correction

- Kontrollera PLC-programmet och korrigera om det behövs
- Kontakta er servicerepresentant.


Error description 231-E001

Error message

E001 Status NR1/NR2 ej lika

Cause of error

- NR2-ingång felaktigt ansluten
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen
- Kontrollera programvaruversionen


Error description 231-E002

Error message

E002 Status Nödstopp-ingångssignal ej lika med testutgång: T2

Cause of error

- Signalnivån för testutgången: 'T2' är inte lika med ingången 'Nödstopp' på CC.
CC424: '-NE2'-Signal
CC61xx: '-ES.B'-Signal

Error correction

- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 231-E003

Error message

E003 PLC-modul 9169 illegal

Cause of error

- PLC-modul 9169 använd i säkerhetsorienterad programvara (förbjudet)
- Programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera PLC-programmet
- Kontrollera software-version


Error description 231-E004

Error message

E004 SH1-statustest på aktiv

Cause of error

- Uppmätt status för '-SH1'-signalen är 'high'-nivå
- '-SH1'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att MC inte längre triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E005

Error message

E005 SH1-statustest på inaktiv

Cause of error

- Uppmätt status för '-SH1'-signalen är 'low'-nivå
- '-SH1'-signalen växlar inte till status 'inaktiv' ('high'-nivå) trots att MC triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E006

Error message

E006 CC%2 ingång (NE2) ej lika med 0

Cause of error

- Fel vid dynamiskt test av den andra nödstoppskedjan.
Vid det dynamiska testet förväntas O V på ingång NE2 efter som mest 1.5 min. Om det ligger 24 V här så visas detta felmeddelande.

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen
- Kontrollera nödstoppsknappen
- Byt ut hårdvaran


Error description 231-E007

Error message

E007 CC%2 S ingång ej lika med 0

Cause of error

- Fel vid dynamiskt test av den andra nödstoppskedjan.
Vid det dynamiska testet förväntas O V på alla dörrkontaktingångar och ingångar för nyckelbrytare efter som mest 1.5 min. Om det ligger 24 V här så visas detta felmeddelande.

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen
- Kontrollera dörrkontakter och nyckelbrytare
- Byt ut hårdvaran


Error description 231-E008

Error message

E008 SRG-varvtal för högt

Cause of error

- Säkert reducerat varvtal (SRG) har överskridits
- Inget stillestånd i driftart SBH

Error correction

Kontakta Er service-representant


Error description 231-E009

Error message

E009 Fel växelläge

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 231-E00A

Error message

E00A S-maskinparamet. felaktiga

Cause of error

- Felaktig Crc-kontrollsumma fastställd och överförd via Sg-parameterminne
- Kommunikationsfel MC <-> CC
- Fel CC-programvara
- Hårdvarufel (minnet defekt)
- Programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 231-E00B

Error message

E00B Fel test avstängningskanal.

Cause of error

- Otillåten kod mottagen för testgenomförande.

Error correction

- Kontakta er servicerepresentant
- Internt programvarufel


Error description 231-E00C

Error message

E00C Fel vid parameteröverföring

Cause of error

- Felaktig parameter för analog spindel
- Programvaruversion MC

Error correction

- Kontakta er servicerepresentant
- Kontrollera parametrar
- Kontrollera programvaruversionen


Error description 231-E00D

Error message

E00D Fel vid parameteröverföring

Cause of error

- Felaktig parameter för analog spindel
- Programvaruversion MC

Error correction

- Kontakta er servicerepresentant
- Kontrollera parametrar
- Kontrollera programvaruversionen


Error description 231-E00E

Error message

E00E Impulsraderingstest otillåt

Cause of error

- Kommando för impulsraderingstest mottogs, trots att föregående test ännu inte har slutförts.

Error correction

- Kontakta er servicerepresentant
- Internt programvarufel


Error description 231-E00F

Error message

E00F Bromstest ej utfört

Cause of error

- MC utför inte något test av motorbromsen(bromsarna) trots att det krävs enligt parameterinställningen.
- MC utför inte testet av motorbromsen(bromsarna) inom 2 sekunder.

Error correction

- Kontakta er servicerepresentant


Error description 231-E010

Error message

E010 SH2-statustest på aktiv

Cause of error

- Uppmätt status för '-SH2'-signalen är 'high'-nivå
- '-SH2'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att CC inte längre triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E011

Error message

E011 SH2-statustest på inaktiv

Cause of error

- Uppmätt status för '-SH2'-signalen är 'low'-nivå
- '-SH2'-signalen växlar inte till status 'inaktiv' ('high'-nivå) trots att CC triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E012

Error message

E012 N0-statustest på aktiv

Cause of error

- Uppmätt status för '-N0'-signalen är 'high'-nivå
- '-N0'-signalen växlar inte till status 'aktiv' ('low'-nivå)

Error correction

- Programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E013

Error message

E013 N0-statustest på inaktiv

Cause of error

- CCU avstängningssignal: -N0 växlar inte till high-nivå
- Uppmätt status för '-N0'-signalen är 'low'-nivå

Error correction

- Programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E014

Error message

E014 Fel vid -N0 signaltest

Cause of error

- Nivåväxling av CC1 avstängningssignal: -N0 detekterades inte av CC0.
- Internt programvarufel
- Hårdvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-E015

Error message

E015 CC skyddsdörr öppen vid bromstest

Cause of error

- Bearbetningsutrymmets skyddsdörrar öppnades under bromstestet

Error correction

- Stäng skyddsdörrarna
- Stäng av styrsystemet och starta upp det på nytt
- Avstängningstestet och bromstestet startas automatiskt


Error description 231-E018

Error message

E018 CC%2 SPLC-Alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Fel i SPLC-programkörningstidsystem
Förklaring till alarm-ID 100, 101, 102, 104 och 200 till 206:
internt programvarufel
Förklaring till alarm-ID 103:
Värdet på den kontrollavlästa utgången med nummer
"OUT" är "1", trots att för denna utgång är "0"
kommenderat i SPLC.

Error correction

- Åtgärder för alarm-ID 100, 101, 102, 104 och 200 till 206:
Kontakta er servicerepresentant
- Åtgärd för alarm-ID 103:
Kontrollera om utgången med nummer "OUT"
har kortslutits till +24 V. Om detta inte är fallet,
kontakta er servicerepresentant
- Kontakta kundtjänst


Error description 231-E019

Error message

E019 CC%2 SPLC-konfigurationsfel ERR-ID=%4

Cause of error

- Ett konfigurationsfel i SPLC-programkörningstidsystem
har inträffat. Maskinparametern för SPLC-konfigurationen
innehåller ogiltiga värden
Förklaring till alarm-ID 1:
internt programvarufel
Förklaring till alarm-ID 2:
Ogiltigt värde i maskinparameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB eller
CfgSafety.testInputNo
Förklaring till alarm-ID 3:
- NC-programvaruversionen har efter säkerhetskontrollen
av maskinen förändrats.
- NC-programvaruversionen och versionen av den använda
filen SplcApiMarker.def, vilken sparats i säkerhetsspecifika
maskinparameter CfgSafety.splcApiVersion,
stämmer inte överens.

Error correction

- Kontrollera maskinparametrar för SPLC-konfigurationen:
Åtgärd för alarm-ID 2:
Kontrollera värdet i maskinparameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB och
CfgSafety.testInputNo
Åtgärd för alarm-ID 3:
- Den till den installerade NC-programvaruversionen passande filen
SplcApiMarker.def i SPLC-projektet skall användas.
- Ange värdet på konstanten SPLC_API_VERSION från denna fil
i den säkerhetsspecifika maskinparametern
CfgSafety.splcApiVersion
- Utför en säkerhetskontroll av maskinen
på nytt.
Åtgärd för alarm-ID 1:
Kontakta er servicerepresentant
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
200 - Maskinparameter axisGroup:
tilldelad axelgrupp utanför det tillåtna området
201 - Maskinparameter axisGroup:
inmatad axelgrupp ej använd.
202 - Servodrift och axelgruppstyp stämmer inte överens.
210 - Tillåtet antal spindlar är överskridet
400 - Maskinparameter timeLimitStop1:
Inmatningsområde överskridet
401 - Maskinparameter timeLimitStop2:
Inmatningsområde överskridet
600 - Maskinparameter distPerMotorTurn:
Inmatningsområde överskridet
700 - Maskinparameter speedLimitSom2, speedLimitSom3, speedLimitSom4:
tillåtet hastighetsgränsvärde överskridet
800 - I Config-Objektet CfgSafety är en obekant tilläggsfunktion aktiverad
810 - Maskinparameter timeToEmStopTest:
Inmatningsområde överskridet
820 - Maskinparameter watchdogTime:
Inmatningsområde överskridet
900 - Maskinparameter brakeAfter:
Angiven koppling otillåten
901 - Maskinparameter brakeAfter:
En koppling med sig själv är inte tillåten
1000 - Maskinparameter plcCount:
Inmatningsområde PLC / SPLC-MC konfigurerad
cykeltid överskriden
1100 - Maskinparameter idleState:
Konfiguration följdstatus efter stoppreaktion SS2
är utanför det tillåtna området
1200 - Servotilldelningen för en säker axel saknas
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
200 - Kontrollera det angivna värdet för axelgruppen
201 - Ange enbart verkligen använda axelgrupper
202 - Kontrollera axelgruppstilldelningen
210 - Kontrollera antal spindlar i ert system
400 - Kontrollera den angivna tiden
Parametervärdet = tillåten maximaltid
401 - Kontrollera den angivna tiden
Parametervärdet = tillåten maximaltid
600 - Kontrollera det angivna värdet
700 - Kontrollera det angivna värdet
Parametervärde = 2 -> SLS_2,
Parametervärde = 3 -> SLS_3,
Parametervärde = 4 -> SLS_4
800 - Kontrollera den aktiverade tilläggsfunktionen
810 - Kontrollera den angivna tiden
820 - Kontrollera den angivna tiden
900 - Kontrollera inmatningen
901 - Kontrollera inmatningen
1000 - Kontrollera inmatningen (Maximum = 30 msec)
1100 - Kontrollera inmatningen
1200 - Kontrollera servotilldelningen
- Kontakta er servicerepresentant


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
200 - Maskinparameter axisGroup:
tilldelad axelgrupp utanför det tillåtna området

Error correction

- Kontrollera ERR-ID:
200 - Kontrollera det angivna värdet för axelgruppen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
201 - Maskinparameter axisGroup:
inmatad axelgrupp ej använd.
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
201 - Ange enbart verkligen använda axelgrupper
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
202 - Servodrift och axelgruppstyp stämmer inte överens.
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
202 - Kontrollera axelgruppstilldelningen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
210 - Tillåtet antal spindlar är överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
210 - Kontrollera antal spindlar i ert system
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
300 - Maskinparameter pwmSignalOutput, inmatningsområde överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
300 - Kontrollera Maskinparameter pwmSignalOutput, inmatningsvärdet är för stort
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
301 - Maskinparameter pwmSignalOutput, samma värde har angivits på två ställen
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
301 - Kontrollera Maskinparameter pwmSignalOutput, samma värde står på två ställen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
400 - Maskinparameter timeLimitStop1:
Inmatningsområde överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
400 - Kontrollera den angivna tiden
Parametervärdet = tillåten maximaltid
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
401 - Maskinparameter timeLimitStop2:
Inmatningsområde överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
401 - Kontrollera den angivna tiden
Parametervärdet = tillåten maximaltid
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
600 - Maskinparameter distPerMotorTurn:
Inmatningsområde överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
600 - Kontrollera det angivna värdet
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
700 - Maskinparameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
tillåtet hastighetsgränsvärde överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
700 - Kontrollera det inmatade värdet i speedLimitSom för axlar, rpmLimitSom för spindlar
Parametervärde = 2 -> SLS_2,
Parametervärde = 3 -> SLS_3,
Parametervärde = 4 -> SLS_4
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
800 - I Konfig-Objektet CfgSafety är en obekant tilläggsfunktion aktiverad
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
800 - Kontrollera den aktiverade tilläggsfunktionen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
810 - Maskinparameter timeToEmStopTest:
Inmatningsområde överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
810 - Kontrollera den angivna tiden
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
820 - Maskinparameter watchdogTime:
Inmatningsområde överskridet
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
820 - Kontrollera den angivna tiden
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
900 - Maskinparameter brakeAfter:
Angiven koppling otillåten
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
900 - Kontrollera inmatningen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
901 - Maskinparameter brakeAfter:
En koppling med sig själv är inte tillåten
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
901 - Kontrollera inmatningen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
1000 - Maskinparameter plcCount:
Inmatningsområde PLC / SPLC-MC konfigurerad
cykeltid överskriden
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
1000 - Kontrollera inmatningen (Maximum = 30 msec)
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
1100 - Maskinparameter idleState:
Konfiguration följdstatus efter stoppreaktion SS2
är utanför det tillåtna området
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
1100 - Kontrollera inmatningen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
1200 - Servotilldelningen för en säker axel saknas
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
1200 - Kontrollera servotilldelningen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförd konfigurationsdata för SKERN innehåller felaktigt data.
ERR-ID ger upplysningar om den felaktiga maskinparametern:
1201 - En icke aktiv axel är definierad som aktiv i den Funktionella Säkerheten.
- Ett felaktigt parametervärde är angivet
- Ett internt mjukvarufel har inträffat

Error correction

- Kontrollera ERR-ID:
1201 - Kontrollera axelkonfigurationen
- Kontakta kundtjänst


Error description 231-E01A

Error message

E01A CC%2 FS-konfig-fel SS2-Reaktion ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig-fel SS2-Reaktion ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-Konfig-fel SS2-Reaktion ObjId=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurationsfel ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Överförda konfigurationsdata (säkra maskinparametrar) för SKERN innehåller felaktiga data.
ERR-ID ger mer information om felet:
204 - Axel konfigurerade som säker axel (dvs. <axisGroup> ej lika med -1)
Men:
De säkerhertsrelevanta informationerna ("Safety Bits") stödjs inte av varvtalsgivaren, trots att givarens EnDat2.2-mode är aktiverad och
det handlar om ett system med endast en givare. Denna konfiguration är inte tillåten för en säker axel.
CC: Nummer på CC:n
ObjId: Servodriftnummer (0 <=> X51, 1 <=> X52 o.s.v.)
Param: Axelgrupp (värde för berörda MPs <axisGroup>)

Error correction

204 - Kontrollera varvtalsgivaren. Denna måste i förekommande fall bytas.
- Kontrollera axelns konfiguration
- Informera kundtjänst


Error description 231-E01B

Error message

E01B CC%2 SPLC-programfel ERR-ID=%3 ObjId=%3 Param=%3

Cause of error

- SPLC-programmet har satt ett otillåtet värde i en API-märkare resp. ett API-ord i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
En exaktare information fås av tilläggsinformationen:
ERR-ID = Information
ObjId = beroende av ERR-ID
Param = beroende av ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Område överskridet SPLC-CC
ObjektID = Axelgrupp
Parameter = Värde på den erforderliga säkerhetsfunktionen
200: PP_AxGrpActivate - Otillåtet värde på märkare
ObjektID = Axelgrupp
Parameter = 1 - SPLC-CC Otillåtet värde på märkare
= 2 - SPLC-MC Otillåtet värde på märkare
300: PP_AxFeedEnable - Otillåtet värde på märkare
ObjektID = Axelgrupp
Parameter = 1 - SPLC-CC Otillåtet värde på märkare
= 2 - SPLC-MC Otillåtet värde på märkare
400: PP_AxGrpStopReq - Område överskridet SPLC-CC
ObjektID = Axelgrupp
Parameter = Värde på den erforderliga säkerhetsfunktionen
500: PP_AxGrpPB - Otillåtet värde på märkare
ObjektID = Axelgrupp
Parameter = 1 - SPLC-CC Otillåtet värde på märkare
= 2 - SPLC-MC Otillåtet värde på märkare
600: PP_GenFB_NCC - Otillåtet värde på märkare SPLC-CC
ObjektID = utan betydelse
Parameter = utan betydelse
700: PP_GenCVO - Otillåtet värde på märkare
ObjektID = utan betydelse
Parameter = 1 - SPLC-CC Otillåtet värde på märkare
= 2 - SPLC-MC Otillåtet värde på märkare
800: PP_AxGrpPermitDrvOn - Otillåtet värde på märkare
ObjektID = Axelgrupp
Parameter = 1 - SPLC-CC Otillåtet värde på märkare
= 2 - SPLC-MC Otillåtet värde på märkare
900: PP_GenMKG - Otillåtet värde på märkare SPLC-CC
ObjektID = utan betydelse
Parameter = utan betydelse
1000: PP_GenTBRK - Otillåtet värde på märkare SPLC-CC
ObjektID = utan betydelse
Parameter = utan betydelse

Error correction

- Använd utan undantag definitionen för motsvarande data i 'SPlcApiMarker.def' för att sätta API-ord
- Kontrollera områdesgränserna för API-ordet.
- Kontrollera värdestilldelningen för API-märkaren.
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har erfordrat en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
100: erfordrad säkerhetsfunktion stöds inte
Param = erfordrad säkerhetsfunktion
200: Det erfordrades en säkerhetsfunktion SLI_S för en axelgrupp, som inte är av typen spindel.
Param = utan betydelse
300: Det erfordrades en säkerhetsfunktion SLI_2, SLI_3 eller SLI_4 för en axelgrupp, som är av typen spindel. Denna säkerhetsfunktion är inte tillåten för spindeln.
Param = erfordrad säkerhetsfunktion
400: Det erfordrades en säkerhetsfunktion SLS_4 eller SLI_4 för en axelgrupp och denna funktion är inte frigiven.
Param = erfordrad säkerhetsfunktion
401: Det erfordrades direkt från den aktiva säkerhetsfunktionen SLS_2, SLI_2, SLS_3 eller SLI_3 en växel i säkerhetsfunktionen SLS_4 eller SLI_4.
Denna direkta växel är inte tillåten.
Parameter = hittillsvarande säkerhetsfunktion
402: Det erfordrades direkt från den aktiva säkerhetsfunktionen SLS_4 eller SLI_4 en växel i säkerhetsfunktionen SLS_2, SLI_2, SLS_3 eller SLI_3.
Denna direkta växel är inte tillåten.
Parameter = erfordrad säkerhetsfunktion
500: SPLC har fordrat säkerhetsfunktionen STO eller STO_O för en axelgrupp vars servodrift fortfarande regleras. Den erfordrade säkerhetsfunktionen får enbart fordras när alla servodrifter i denna axelgrupp är avstängda.
Parameter = Värde på den erforderliga säkerhetsfunktionen

Error correction

- Kontrollera ERR-ID:
100 - Använd enbart säkerhetsfunktioner som stöds av denna mjukvara.
200 - Säkerhetsfunktionen SLI_S fordras enbart för axelgrupper med spindel.
300 - För spindeln fordras enbart funktionen SLI_S.
400 - Begär inte säkerhetsfunktionen eller frige den säkerhetsbaserade driftarten SOM 4 i maskinparameter permitSom4.
(!Kontrollera förutsättningarna för frigivning)
401 - Slå av servodriften vid växling till säkerhetsfunktionen och fordra SOS under minst en cykel.
402 - se 401
500 - Avstängning med stoppfunktionen genom PP_AxGrpStopReq.
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har utfört en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
100: erfordrad säkerhetsfunktion stöds inte
Param = erfordrad säkerhetsfunktion

Error correction

- Kontrollera ERR-ID:
100 - Använd enbart säkerhetsfunktioner som stöds av denna mjukvara.
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har utfört en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
200: Det erfordrades en säkerhetsfunktion SLI_S för en axelgrupp, som inte är av typen spindel.
Param = utan betydelse

Error correction

- Kontrollera ERR-ID:
200 - Säkerhetsfunktionen SLI_S fordras enbart för axelgrupper med spindel.
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har utfört en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
300: Det erfordrades en säkerhetsfunktion SLI_2, SLI_3 eller SLI_4 för en axelgrupp, som är av typen spindel. Denna säkerhetsfunktion är inte tillåten för spindeln.
Param = erfordrad säkerhetsfunktion

Error correction

- Kontrollera ERR-ID:
300 - För spindeln fordras enbart funktionen SLI_S.
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har utfört en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
400: Det erfordrades en säkerhetsfunktion SLS_4 eller SLI_4 för en axelgrupp och denna funktion är inte frigiven.
Param = erfordrad säkerhetsfunktion

Error correction

- Kontrollera ERR-ID:
400 - Fordra inte säkerhetsfunktionen eller frige i MP560 bit#0. (!Kontrollera förutsättningarna för frigivning)
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har utfört en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
401: Det erfordrades direkt från den aktiva säkerhetsfunktionen SLS_2, SLI_2, SLS_3 eller SLI_3 en växel i säkerhetsfunktionen SLS_4 eller SLI_4. Denna direkta växel är inte tillåten.
Parameter = hittillsvarande säkerhetsfunktion

Error correction

- Kontrollera ERR-ID:
401 - Slå av servodriften vid växling till säkerhetsfunktionen och fordra SOS under minst en cykel.
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har utfört en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
402: Det erfordrades direkt från den aktiva säkerhetsfunktionen SLS_4 eller SLI_4 en växel i säkerhetsfunktionen SLS_2, SLI_2, SLS_3 eller SLI_3. Denna direkta växel är inte tillåten.
Parameter = erfordrad säkerhetsfunktion

Error correction

- Kontrollera ERR-ID:
401 - Slå av servodriften vid växling till säkerhetsfunktionen och fordra SOS under minst en cykel.
402 - se 401
- Kontakta er servicerepresentant


Error description 231-E01C

Error message

E01C CC%2 otillåten FS-funktion ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet har utfört en otillåten säkerhetsfunktion genom PP_AxGrpStateReq i ApiToSafety (symboliskt minnesgränssnitt från SPLC till säkerhetskernel-mjukvara SKERN)
ERR-ID = exakt upplysning
ObjId = felutlösande axelgrupp
Param = beroende av ERR-ID
ERR_ID:
500: SPLC har fordrat säkerhetsfunktionen STO eller STO_O för en axelgrupp vars servodrift fortfarande regleras. Den erfordrade säkerhetsfunktionen får enbart fordras när alla servodrifter i denna axelgrupp är avstängda.
Parameter = Värde på den erforderliga säkerhetsfunktionen

Error correction

- Kontrollera ERR-ID:
500 - Avstängning med stoppfunktionen genom PP_AxGrpStopReq.
- Kontakta er servicerepresentant


Error description 231-E01D

Error message

E01D CC%2 SKERN startförutsättning ej uppfylld Id=%4, V=%4

Cause of error

- Förutsättningarna för att starta den cykliska driften är inte uppfyllda.

Error correction

- ID=1: Konfigurationen har inte lyckats.
Kontrollera tilläggsinformationen för felmeddelande E01A resp. E019.
- ID=2: Kontrollera om ett felmeddelande E01E har inträffat tidigare.
- ID=3: Din hårdvaruversion uppfyller inte förutsättningarna för säker drift.
- Kontakta er servicerepresentant


Error description 231-E01E

Error message

E01E CC%2 SKERN versionsjämförelse har misslyckats

Cause of error

- Vid versionsjämförelse av SKERN-software från MC och CC har en skillnad konstaterats.

Error correction

- Kontrollera MC och CC programvaruverisoner och använd endast identiska versioner för CC och MC programvara.
- Kontakta er servicerepresentant


Error description 231-E01F

Error message

E01F CC%2 SPLC-program begär ogiltig driftartsväxling

Cause of error

- SPLC-programmet begär en ogiltig växling av den säkra driftarten via data ApiToSafety.PP_GenSOM.

Error correction

- Kontrollera SPLC-programmet. Följande växlingar är inte tillåtna:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Kontakta er servicerepresentant


Error description 231-E020

Error message

E020 CC%2 Data från SPLC-LZS felaktiga ID=%4 Info1=%5 Info2=%6

Cause of error

- Vid kontroll av cykliska data från SPLC har ett fel upptäckts.

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 231-E021

Error message

E021 Avstängningssignalens status fel CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

I självtestet av säkerheten har ett fel inträffat. Före testet av avstängningskanalerna har ett felaktigt utgångsläge konstaterats: Minst en av de undersökta avstängningssignalerna har felaktig status.
De felmeddelandets förkortningar har följande betydelse:
Nom (Börstatus för avstängningssignalen, decimal presentation, tolkas binärt):
0: Spärr / 1: Frigivning av respektive avstängningssignal (Bit0-9 av Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (Felmask, decimal presentation, tolkas binärt):
Tillhörande avstängningssignal (Bit0-9 i ErrMask) spärrar, trots att den skall vara frigiven, alternativt friger trots att den skall spärra.
Sgn (Avstängningssignal som skall testas):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Kontrollera inkoppling (PWM-kabel)
- Byt ut defekt hårdvara (effektmodul, reglerenhet)
- Kontakta kundtjänst


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: Konfigurationsdata felaktiga ID=%4

Cause of error

Vid den cykliska kontrollen av konfigurationsdata har ett datafel upptäckts.
- Internt programvarufel

Error correction

- Generera servicefil
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 Dynamiskt test ID=%4 Info1=%5 Info2=%6

Cause of error

- Ett fel konstaterades under det dynamiska testet (Minuttest)

Error correction

- Kontakta er servicerepresentant


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Tid överskriden A-kanal-test

Cause of error

Det dynamiska testet för PLC periferienheterna (PL, MB, UEC)
avbröts under A-kanal-testet.
- Internt programvarufel
- Fel i HSCI-kommunikationen mellan MC och
HSCI-periferienhet

Error correction

- Byt defekt HSCI-periferienhet
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 alarm dyn. test ID=%4 CC-software interrupt-mask %5

Cause of error

Under det dynamiska testet för B-kanalen för periferienheterna
(PL, MB, UEC) ändrades CC-interrupt-masken
- Internt programvarufel
- Defekt periferienhet
- Defekt reglerenhet CC 61xx

Error correction

- Kontrollera programvaruversionen
- Byt ut defekt CC 61xx
- Byt defekt periferienhet
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 alarm dyn. test ID=%4 ogiltigt Test-ID %5

Cause of error

Vid det dynamiska testet för PLC periferienheterna (PL, MB, UEC)
för B-kanalen har ett felaktigt test-ID angivits från MC till
CC. Möjligtvis passar anslutna
och konfigurerade periferienheter inte ihop.
- Felaktig periferienhet konfigurerad
- Internt programvarufel
- Störning i HSCI-kommunikationen

Error correction

- Kontrollera de anslutna periferienheterna med HSCI-BUS-diagnosen
- Korrigera i förekommande fall HSCI-konfigurationen
- Kontrollera programvaruversionen
- Byt periferienhet
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 fel B-kanal PL-ingång Nr. %5

Cause of error

Det dynamiska testet för PLC periferienheterna (PL, MB, UEC)
har fastställt, att en ingång som skall testas inte
växlat till 0-nivå.
- S-maskinparametrar SMP587 felaktig
- Inkopplingsfel på testgrupper/testutgångar
- Fel i konfigurationsfil (IOC-fil)
- Störning i HSCI-kommunikationen

Error correction

- Kontrollera uppgiften i maskinparameter SMP587
- Kontrollera HSCI-BUS-diagnosen
- Kontrollera inkoppling och HSCI-konfiguration
- Byt periferienhet
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 -ES.B inaktiv Test-ID=%5

Cause of error

Det dynamiska testet för PLC periferienheterna (PL, MB)
har fastställt, att en ES.B-ingång inte aktiverats
eller att denna ingång är defekt.
- Inkopplingsfel på testgrupper/testutgångar
- Fel i konfigurationsfil (IOC-fil)

Error correction

- Kontrollera HSCI-BUS-diagnosen, korrigera i förekommande fall HSCI-konfigurationen
- Testa/korrigera inkoppling
- Byt periferienhet
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 -ES.B.HW inaktiv: Test-ID=%5

Cause of error

Det dynamiska testet för PLC periferienheterna (MB, PL)
har fastställt, att en ES.B.HW-ingång inte aktiverats
eller att denna ingång är defekt.
- Inkopplingsfel på testgrupper/testutgångar
- Fel i HSCI-konfigurationsfil (IOC-fil)

Error correction

- Kontrollera HSCI-BUS-diagnosen, korrigera i förekommande fall HSCI-konfigurationen
- Testa/korrigera inkoppling
- Byt periferienhet
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Fel B-kanal: Test-ID=%5

Cause of error

Det dynamiska testet för PLC periferienheterna (PL, MB, UEC)
har upptäckt ett fel i testförloppet, i slutet på testet
påträffades ett falskt test-ID.
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Fel B-kanal: Test-ID=%5

Cause of error

Det dynamiska testet för PLC periferienheterna (PL, MB, UEC)
har inte genomförts för det angivna test-ID
- Fel i konfigurationsfil (IOC-fil)
- Internt programvarufel

Error correction

- Kontrollera HSCI-BUS-diagnosen, korrigera i förekommande fall HSCI-konfigurationen
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Fel datainformation %5

Cause of error

Fel i exekveringen av det dynamiska testet
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Fel B-kanal: Test-ID=%5

Cause of error

Det dynamiska testet för PLC periferienheterna (PL, MB, UEC)
har inte genomförts för det angivna test-ID
- Fel i HSCI-konfigurationsfil (IOC-fil)
- Internt programvarufel

Error correction

- Kontrollera HSCI-BUS-diagnosen, korrigera i förekommande fall HSCI-konfigurationen
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Fel B-kanal: Test-ID=%5

Cause of error

Fel under det dynamiska testet av PLC-periferienheterna (PL, MB, UEC)
Kvittering av TEST.B-utgången saknas.
- Felaktig inkoppling av TEST.B-utgången
- Kortslutning på TEST.B-utgången
- Felaktig firmware-version till periferienheterna

Error correction

- Kontrollera programvaruversionen
- Kontrollera inkopplingen av TEST.B-utgången
- Utför programvaru- resp. firmwareuppdatering
- Byt felaktig periferienhet
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Fel B-kanal: Test-ID=%5

Cause of error

Fel under det dynamiska testet av PLC-periferienheterna (PL, MB, UEC).
En förväntad växling från 1 till 0 på testutgången TEST.B har inte detekterats.
- Felaktig inkoppling av TEST.B-utgången
- Kortslutning på TEST.B-utgången
- Felaktig firmware-version till periferienheterna

Error correction

- Kontrollera programvaruversionen
- Kontrollera inkopplingen av TEST.B-utgången
- Utför programvaru- resp. firmwareuppdatering
- Byt felaktig periferienhet
- Kontakta kundtjänst


Error description 231-E023

Error message

E023 CC%2 avbrott dyn. test ID=%4 Fel B-kanal: Test-ID=%5

Cause of error

Fel under det dynamiska testet av PLC-periferienheterna (PL, MB, UEC).
En förväntad växling från 0 till 1 på testutgången TEST.B har inte detekterats.
- Felaktig inkoppling av TEST.B-utgången
- Kortslutning på TEST.B-utgången
- Felaktig firmware-version till periferienheterna

Error correction

- Kontrollera programvaruversionen
- Kontrollera inkopplingen av TEST.B-utgången
- Utför programvaru- resp. firmwareuppdatering
- Byt felaktig periferienhet
- Kontakta kundtjänst


Error description 231-E024

Error message

E024 CC%2 Alarm Självtest Adr:%4, Dev:%5, Är:%6, Bör:%7

Cause of error

Under självtestet av säkerheten fastställdes ett internt exekveringsfel

Error correction

- Kontakta kundtjänst


Error description 231-E025

Error message

E025 CC%2 Fel: Självtest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Under självtestet av säkerheten fastställdes ett internt exekveringsfel

Error correction

- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-E026

Error message

E026 CC%2 Fel: Release SW-Version; Inget teststöd

Cause of error

En otillåten programvaruversion för MC-mjukvaran (autotestversion) har upptäckts.

Error correction

- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 231-E027

Error message

E027 CC%2 fel: Säkerhetsfunktion STO AxGrp=%3 ErrId=%4

Cause of error

Säkerhetsfunktionen STO (Safe Torque Off) uppfylldes inte för den angivna axelgruppen.

Error correction

- Kontrollera om det handlar om ett följdfel och åtgärda
i förekommande fall den utlösande orsaken.
- Kontakta er servicerepresentant.


Error description 231-E028

Error message

E028 CC%2 MB/PLB är okontaktbara, enhet-ID: %3

Cause of error

- HSCI-komponent med funktionell säkerhet FS kommunicerar inte längre (B-Kanal): Maskinknappsats MB eller PLB 6xxx
- Komponent har kopplats bort från HSCI-bus under drift
- Spänningsförsörjningen 24V-NC till komponenten har brutits
- Angivet enhets-ID ger information om den berörda komponenten:
5 = Systemmodul i PLB 62xx FS
7 = MB 6xx FS
15 = Utbyggnads-PLB (utan systsemmoduel) PLB 61xx FS, PLB 60xx FS
17 = Integrerad PLB i reglerenheten UEC
- Felaktig Firmware i PLB eller MB

Error correction

- Kontrollera MB och PLB i HSCI-busdiagnos
- Spara servicefiler
- Kontrollera HSCI-anslutningar
- Kontrollera 24V-spänningsförsörjning till MB och PLB
- Kontakta kundtjänst


Error description 231-E029

Error message

E029 CC%2 teststeg ej möjligt (ID=%3)

Cause of error

Ett av följade steg i självtestet för säkerhet, är i ett drivsystem
med DRIVE-CLiQ-omriktare inte möjlig på grund av hårdvaran. Självtestet för säkerhet kan konfigureras med en säker maskinparameter i konfigurationsdatat CfgSafety.

Error correction

Det angivna ID-numret anger respektive test, som måste deaktiveras för ett system med DRIVE-CLiQ-omriktare:
ID = 100: Test av bromsregleringen. Kontrollera inställningarna i maskinparameter testNotBrakeLine.
ID = 200: Test av avstängningskanaler genom signalerna STO.A.G / STOS.A.G. Kontrollera inställningarna i maskinparameter testNotStoGlobal.
ID = 300: Test av avstängningskanaler genom styrsystemsinterna signaler. Kontrollera inställningarna i maskinparameter testNotStoIntrnl.
- Observera: Dessa inställningar får uteslutande ändras av maskintillverkaren.
- Kontakta er servicerepresentant.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: Återkoppling vilokontakt ej lika A=%4, B=%5

Cause of error

Den av SPLC-programmet i SKERN meddelade retursignalen för slingan PP_GenFB_NCC för
A-kanalen överensstämmer inte med signalen från B-kanalen.

Error correction

- Kontrollera signal FB_NCC.A och FB_NCC.B
- Kontrollera inkopplingen av kontaktslingan
- Kontrollera SPLC-programmet
- Kontakta kundtjänst


Error description 231-E030

Error message

E030 CC%2 process error in safety self-test %4

Cause of error

Ett internt exekveringsfel har uppstått vid självtestet av säkerheten:
- Internt programvarufel

Error correction

- Lagra servicefil
- Återstarta styrsystemet
- Kontakta kundtjänst


Error description 231-E031

Error message

E031 CC%2 FS-utgångar ej "0" 0-31:%4 32-63:%5

E033 CC%2 FS-utgångar ej "0" 64-95:%4 96-127:%5

Cause of error

- I självtestet av säkerheten förblir Watchdogs WD.B.SPL FS-utgångar satta vid testet, trots att dessa skall återställas.
LW: Bitkodad Status för FS-utgångar 0 till 31
HW: Bitkodad Status för FS-utgångar 32 till 63
- Kortslutning av en FS-utgång till +24V
- Hårdvara defekt

Error correction

- Kontrollera inkopplingen av FS-utgångarna
- Byt ut hårdvaran
- Skapa servicefiler och kontakta kundtjänst


Error description 231-E032

Error message

E032 CC%2 försörjningsmodul ej driftklar

Cause of error

- I självtestet av säkerheten indikerar försörjningsenheten att den inte är driftklar
- Av en av följande anledningar är RDY.PS-signalen inaktiv:
- Ingen frigivning på försörjningsenhetens kontakt X70
- Kortslutning av kommuteringsdrossel KDR
- Felaktig inkoppling av KDR
- Hårdvara defekt

Error correction

- Kontrollera inkopplingen av kontakt X70
- Kontrollera inkopplingen av KDR
- Byt ut hårdvaran
- Skapa servicefiler och kontakta kundtjänst


Error description 231-E110

Error message

E110 Överskriden tid strömreglering %1

Cause of error

- Strömmätning i självtest av säkerhet överskrider den definierade tiden

Error correction

- Internt programvarufel
- Kontakta er servicerepresentant


Error description 231-E120

Error message

E120 CC S-funktionsanrops-fel

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 231-E130

Error message

E130 Testström är för låg %1

Cause of error

- En för liten testström uppmättes vid strömmätningen i självtestet av säkerhet.
- Servofrigivningen på PWM-utgången saknas vid tidpunkten för strömmätningen.
- Strömsensorn är defekt

Error correction

- Stäng av strömmätningen via maskinparameter testNotCurrent som ett test. De därpå följande felmeddelandena ger information om eventuella felaktiga servofrigivningsignaler.
- Kontrollera strömsensorn
- Kontakta er servicerepresentant


Error description 231-E140

Error message

E140 Motorström %1 ej lika med 0

Cause of error

- Vid impulssläckningstestet är den uppmätta strömmen för stor
- En av avstängningskanalerna: "-AP1.x", "-SH1AB", "-AP2.x" eller "-SH2.WD" är inte verksam

Error correction

- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 231-E150

Error message

E150 RDY.x-status förblir aktiv %1

Cause of error

- Uppmätt status för 'RDY.x'-signalen är aktiv
- 'RDY.x'-signalen växlar inte till status 'inaktiv' ('low'-nivå) trots att MC spärrar effektmodulen via motsvarande frigivningssignal.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E160

Error message

E160 RDY.x-status är inaktiv %1

Cause of error

- Uppmätt status för 'RDY.x'-signalen är inaktiv
- 'RDY.x'-signalen växlar inte till status 'aktiv' ('high'-nivå) trots att MC friger effektmodulen via motsvarande frigivningssignal.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E170

Error message

E170 Pos.-avvikelse för stor %1

Cause of error

- Infästningen av positionsmätsystemet defekt
- Felaktig temperatur-, linjär- alt. icke linjärkompensering,
- vändglapp är för stort.

Error correction

- Kontrollera parametervärde (maximal positionsavvikelse mellan MC och CC under drift).
- Kontrollera parametervärde i CfgAxisComp->linearCompValue (linjär axelfelskompensering för analoga axlar).
- Kontrollera parametervärde i CfgAxisComp->backLashType1 (vändglappskompensering).
- Kontrollera infästningen av positionsmätsystemet.
- Kontakta er servicerepresentant.


Error description 231-E180

Error message

E180 Z1-spår för hög amplitud %1

Cause of error

- Amplituden på Z1-spårets mätsystemsignal för hastighetsmätsystemet är för hög
- Störning i motorgivarsignalen
- Kortslutning i motorgivarens kabel
- Motorgivarens Z1-spår signalamplitud för hög

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera hastighetsmätsystemets kabel
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 231-E190

Error message

E190 RDY.x-status axlar förblir aktiv (säkerhetsrelä) %1

Cause of error

- Uppmätt status för '-STO.A.G'-signalen förblir vid testtidpunkten inaktiv ('high'-nivå)
- '-STO.A.G'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att MC ställer ställer in motsvarande signalstatus.
- Effektmodulen (servoförstärkaren) för åtminstone 1 matnings- eller hjälpaxel spärras inte via '-STO.A.G'-signalen.

Error correction

- Kontrollera inkopplingen
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E1A0

Error message

E1A0 RDY.x-status axlar förblir inaktiv (säkerhetsrelä) %1

Cause of error

- Uppmätt status för '-STO.A.G'-signalen förblir vid testtidpunkten aktiv ('high'-nivå)
- '-STO.A.G'-signalen växlar inte till status 'inaktiv' ('high'-nivå) trots att MC ställer ställer in motsvarande signalstatus.
- Effektmodulen (servoförstärkaren) för åtminstone 1 matnings- eller hjälpaxel spärras via '-STO.A.G'-signalen.

Error correction

- Kontrollera inkopplingen
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E1C0

Error message

E1C0 RDY.x-status spindel förblir aktiv (säkerhetsrelä) %1

Cause of error

- Status för '-STOS.A.G'-signalen förblir vid testtidpunkten inaktiv ('high'-nivå)
- '-STOS.A.G'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att MC ställer in motsvarande signalstatus.
- Effektmodulen (servoförstärkaren) för spindeln spärras inte via '-STOS.A.G'-signalen.

Error correction

- Kontrollera inkopplingen
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-status förblir aktiv (säkerhetsrelä)%1

Cause of error

- Vid test av Wachdogs WD.A.STO för PL 6xxxFS har ett fel inträffat. En effektmodul (servoförstärkare) stängs inte av via -STOS.A.G eller -STO.A.G-signalen.
- Inkopplingen av -STO.A.G, -STOS.A.G eller X71, X72 till effektmodulen (UV, UE) felaktig eller saknas
- Parametreringen för reglering av X71, X72 via -STO.A.G, -STOS.A.G felaktig i SMP
- Hårdvara defekt

Error correction

- Kontrollera inkopplingen
- Kontrollera SMP
- Byt ut hårdvaran
- Skapa servicefiler och kontakta kundtjänst


Error description 231-E200

Error message

E200 Tid överskriden vid Nödstopp (SS1) %1

Cause of error

- Maximala tillåtna bromstiden för stoppet på nödbromsrampen (SS1-reaktion) har överskridits

Error correction

- Kontrollera maskinparameter:
timeLimitStop1: Tidsbestämmelse för stopp på nödbromsrampen för SS1-reaktion
- Kontakta er servicerepresentant


Error description 231-E220

Error message

E220 Stilleståndsövervakning SKERN-CC %1

Cause of error

- SKERN-CC har upptäckt en otillåtet stor axelrörelse i
säkerhetstillståndet SOS. Stilleståndshastigheten
är dock inte överskriden. Den maximalt
tillåtna sträckan anges i maskinparameter positionRangeVmin.
Möjliga orsaker:
- Maskinparameter positionRangeVmin för lågt inställd
- Bromsarna deaktiverades innan stängning av lägesreglerloopen
- Bromsarna aktiverades inte innan öppnandet av lägesreglerloopen
- vid uppstart av en axel reglerades ett fortfarande existerande
släpfel
- Broms är defekt
- en axel har försökt förflyttas i tillstånd SOS (PLC?)

Error correction

- Kontrollera inmatningen i maskinparameter positionRangeVmin
- Kontrollera i ordningsföljd deaktivera bromsar/stäng lägesreglerloopen
- Kontrollera i ordningsföljd aktivera bromsar/öppna lägesreglerloopen
- Kontrollera om ett släpfel existerar på någon axel efter låsning
- Kontakta kundtjänst


Error description 231-E230

Error message

E230 Axel %1 säkerhetsfunktion STO ej uppfylld

Cause of error

Säkerhetsfunktionen STO (Safe Torque Off) uppfylldes inte för den angivna axeln.

Error correction

- Kontrollera om det handlar om ett följdfel och åtgärda
i förekommande fall den utlösande orsaken.
- Kontakta er servicerepresentant.


Error description 231-E240

Error message

E240 Axel %1 bromsförlopp felaktigt

Cause of error

- Under en SS1-bromsning kunde axeln inte på ett korrekt sätt
bromsas. Möjliga orsaker:
- Inställd fördröjningstid för dv/dt-övervakningen
timeToleranceDvDt räcker inte till. Efter utgång av
fördröjningstiden infinner sig eventuellt ännu en acceleration
- Servodriften är inte optimalt optimerad
- Bromsrampen i maskinparameter motEmergencyStopRamp är inte korrekt inställd

Error correction

- Kontrollera inmatningen i maskinparameter timeToleranceDvDt
- Kontrollera den inställda bromsrampen för nödstopps-bromsningar
i maskinparameter motEmergencyStopRamp
- Kontrollera servodriftens hastighet under
bromsförloppet med styrsystemets interna oscilloskop
- Optimera servodrift
- Kontakta kundtjänst


Error description 231-E250

Error message

E250 Fel i avstängningskanal %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

I självtestet av säkerheten har ett fel inträffat. Testet av avstängningskanalerna har fastställt ett fel. Förkortningarna i felmeddelandet har följande betydelse:
Ch (berörd avstängningskanal):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G och STOS.A.G
St (Ärstatus för avstängningskanalen):
0: Avstängningskanalen är inaktiv, trots att den skall vara aktiv
1: Avstängningskanalen är aktiv, trots att den skall vara inaktiv
St-2ndCh (Ärstatus för den andra avstängningskanalen):
0: Avstängningskanal är inaktiv
1: Avstängningskanal är aktiv
Den andra avstängningskanalen är STO.A.x när Ch=2 och
STO.B.x när Ch=1, Ch=3, CH=4 och CH=5
Sgn (berörd avstängningskanal):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: Ingen avstängningskanal

Error correction

- Kontrollera inkoppling (PWM-kabel)
- Byt ut defekt hårdvara (effektmodul, reglerenhet)
- Kontakta kundtjänst


Error description 231-F000

Error message

F000 CC%2 S-funktionsanrop fel %1

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 231-F100

Error message

F100 Bromstest utfördes inte %1

Cause of error

- MC utför inte något test av motorbroms(ar), trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en motorbroms pågår längre än 5 [sek].

Error correction

- Kontakta er servicerepresentant


Error description 231-F200

Error message

F200 Bromsledningstest utfördes inte %1

Cause of error

- MC utför inte något test av motorbromsledningen, trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en bromsledning pågår längre än 10 [sek].

Error correction

- Kontakta er servicerepresentant


Error description 231-F300

Error message

F300 CC%2 avbrott i avstängningstest %1

Cause of error

- Avstängningstestet avslutades automatiskt eftersom den maximalt tillåtna väntetiden överskreds.
- NC avslutade inte ett testavsnitt på ett korrekt sätt.
- NC utför inte ett bestämt test.

Error correction

- Kontrollera om ett tidigare systemfel i NC har resulterat i avbrott av ett testavsnitt
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 234-0001

Error message

Otillräckligt minne

Cause of error

För Ethernet-överföringen har för många Clients konfigurerats.

Error correction

Kontakta er servicerepresentant


Error description 234-0002

Error message

HSCI-Ethernet-anslutning avbruten

Cause of error

Ethernet-överföringen är störd.

Error correction

- Kontrollera kablarna
- Kontakta er servicerepresentant


Error description 234-0003

Error message

HSCI-Ethernet-konfiguration utan CC

Cause of error

Om HSCI konfigureras eller ansluts, måste även en CC vara ansluten till HSCI.

Error correction

- Kontrollera kablarna
- Kontakta er servicerepresentant


Error description 234-0004

Error message

Internt programvarufel

Cause of error

Otillräckligt minne

Error correction

Kontakta er servicerepresentant


Error description 234-0005

Error message

Internt programvarufel

Cause of error

HSCI-initialisering ej genomförd

Error correction

Kontakta er servicerepresentant


Error description 234-0006

Error message

Internt programvarufel

Cause of error

Snabba ingångar på PLB 6xxx (HSCI) ej initialiserade

Error correction

Kontakta er servicerepresentant


Error description 234-0007

Error message

Snabb ingång är inte tillgänglig

Cause of error

En i styrsystemets konfigurationsdata inställd snabb ingång på en PLB 6xxx (HSCI) är inte tillgänglig.

Error correction

- Säkerställ att ingången är konfigurerad med IOconfig.
- Beakta att ingången måste vara av datatyp Bit.


Error description 234-0008

Error message

Totala HSCI-datamängden för stor

Cause of error

Antalet tillåtna HSCI-datatelegram eller totala storleken har överskridits.

Error correction

Kontakta er servicerepresentant


Error description 234-0009

Error message

Antalet HSCI-telegram är för stort

Cause of error

Det maximala antalet HSCI-datatelegram har överskridits.
IO-konfigurationen innehåller för många HSCI-enheter.

Error correction

Kontakta er servicerepresentant.


Error description 234-000A

Error message

HSCI-datamängd har uppnått kritisk nivå

Cause of error

Totala mängden HSCI-data har uppnått en kritisk nivå.
Det finns en större risk att överföringsfel uppstår.

Error correction

- Minska antalet HSCI-komponenter på HSCI-bussen.
- Kontakta er servicerepresentant.


Error description 234-000B

Error message

HSCI-datamängd för HSCI-enhet för stor

Cause of error

Den tillåtna totala mängden data för en HSCI-enhet har överskridits.

Error correction

Kontakta kundtjänst.


Error description 234-000C

Error message

Otillåten HSCI-enhet detekterad på X501 hos MC:n

Cause of error

Minst en HSCI-enhet har detekterats på MC:ns anslutning X501 som inte är avsedd för drift på denna anslutning.

Error correction

Kontrollera de enheter som är anslutning till X501.
Följande enheter är inte tillåtna på denna anslutning:
- Reglerenhet CC (inklusive UECs och UMCs)
- PL 6xxx FS
- Mer än en tvåkanalig maskinmanöverpanel (t.ex. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Fel vid initialisering av SPI-modulen (MCU)

Cause of error

Minnet för SPI-ingångar och utgångar kunde inte skapas.

Error correction

Stäng av styrsystemet och starta det igen.
Kontakta kundtjänst om vid återkommande fel.


Error description 234-000E

Error message

Maximalt antal reglerenheter överskridet

Cause of error

Det finns för många reglerenheter CC anslutna till HSCI-bussen.

Error correction

- Beakta det maximala antalet HSCI-deltagare. Ytterligare information finner du i ditt styrsystems teknisa handbok.
- Kontrollera HSCI-konfigurationen.
- Kontakta kundtjänst.


Error description 234-000F

Error message

Maximalt antal PLB eller MB överskridet

Cause of error

Det finns för många PLB 6xxx eller manöverpaneler MB anslutna till HSCI-bussen.

Error correction

- Beakta det maximala antalet HSCI-deltagare. Ytterligare information finner du i ditt styrsystems teknisa handbok.
- Kontrollera HSCI-konfigurationen.
- Kontakta kundtjänst.


Error description 234-0010

Error message

Maximalt antal HSCI-enheter överskridet

Cause of error

För många HSCI-enheter (CC + UxC + PL 6xxx + MB) har detekterats på HSCI-bussen.

Error correction

- Beakta det maximala antalet HSCI-deltagare. Ytterligare information finner du i ditt styrsystems teknisa handbok.
- Kontrollera HSCI-konfigurationen.
- Kontakta kundtjänst.


Error description 234-0011

Error message

HSCI-handratt konfigurationsfel

Cause of error

För många eller icke tillåtna handrattar för detta styrsystem har detekterats på HSCI-enheter

Error correction

- Kontrollera konfiguration och antal anslutna handrattar
- Kontakta kundtjänst


Error description 234-0012

Error message

HSCI-avkännarsystem konfigurationsfel

Cause of error

För många eller icke tillåtna mätprobar för detta styrsystem har detekterats på HSCI-enheter

Error correction

- Kontrollera konfiguration och antal mätprobar
- Kontakta kundtjänst


Error description 234-0013

Error message

Fel vid läsning av HSCI-hårdvaruinformation

Cause of error

Vid inläsning av hårvaruinformation för HSCI-initialisering har ett fel inträffat

Error correction

- Starta om styrsystemet
- Kontrollera HSCI-kabeldragning
- Kontakta kundtjänst


Error description 234-0014

Error message

Störning på MC:ns HSCI-gränssnitt X500

Cause of error

- Störningar på MC huvuddatorns HSCI-gränssnitt X500
- Dålig eller saknad HSCI-förbindelse på X500

Error correction

- Kontroller kontaktanslutning på MC:ns X500
- Kontrollera HSCI-kabel på X500 och anslutna HSCI-enheter
- Defekt huvuddator MC
- Kontakta kundtjänst


Error description 234-0015

Error message

Störning på MC:ns HSCI-gränssnitt X501

Cause of error

- Störningar på MC huvuddatorns HSCI-gränssnitt X501
- Dålig eller saknad HSCI-förbindelse på X501

Error correction

- Kontroller kontaktanslutning på MC:ns X501
- Kontrollera HSCI-kabel på X501 och anslutna HSCI-enheter
- Defekt huvuddator MC
- Kontakta kundtjänst


Error description 234-0017

Error message

HSCI-data ej uppdaterade

Cause of error

- HSCI-data har inte uppdaterats sedan den senaste cykeln
- Internt software-fel

Error correction

- Kontrollera HSCI-anslutningarna och försörjningsspänningen till HSCI-enheterna
Om felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-0019

Error message

Felaktig firmware-version i HSCI-master-blocket

Cause of error

Firmware-version för HSCI-master-FPGA är inte kompatibel med den installerade NC-software-versionen.

Error correction

Kontakta er servicerepresentant


Error description 234-001A

Error message

HSCI-telegramlista för lång

Cause of error

- För många HSCI-enheter är konfigurerade eller anslutna till MC huvuddatorns HSCI-bus
- Huvuddator MC defekt

Error correction

- Reducera antalet enheter i HSCI-konfigurationen alternativt på HSCI-bus
- Om felet inträffar utan föregående ändring av HSCI-konfigurationen, föreligger ett hårdvarufel i MC:n. Byt i sådana fall ut huvuddatorn MC.
- Kontakta kundtjänst


Error description 234-001C

Error message

HSCI-kommunikation avbruten

Cause of error

Under pågående drift har en otillåten ändring av antalet
HSCI-deltagare på HSCI-bus har konstaterats.
Ytterligare information om felkällan kan erhållas i styrsystemet
busdiagnos eller via softkey INTERNE INFO.

Error correction

- Kontrollera HSCI-kabelanslutningar och HSCI-enheter inklusive deras strömförsörjning.
- Kontakta kundtjänst.


Error description 234-001D

Error message

Fel vid HSCI-initialisering

Cause of error

Vid initialiseringen av HSCI-master-komponenten kunde inte nödvändiga minnesområden skapas.

Error correction

- Starta styrsystemet på nytt
Om felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-001E

Error message

Initialiseringsfel HSCI-gränssnitt X500

Cause of error

Ett fel har inträffat vid initialiseringen av gränssnittskomponenten för HSCI-gränssnitt X500

Error correction

- Starta styrsystemet på nytt
Om felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-001F

Error message

Initialiseringsfel HSCI-gränssnitt X501

Cause of error

Ett fel har inträffat vid initialiseringen av gränssnittskomponenten för HSCI-gränssnitt X501 i MC huvuddatorn

Error correction

- Starta styrsystemet på nytt
Om felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-0020

Error message

HSCI-kommunikationsfel

Cause of error

Det mottagna Frame-numret för en HSCI-frame passar inte med det förväntade Frame-numret.

Error correction

m felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-0021

Error message

HSCI-kommunikationsfel

Cause of error

DMA från MC-minnet till HSCI-master är fortfarande aktiv när HSCI-överföringen påbörjas.
Möjliga orsaker:
- Internt software-fel
- Stort antal "Failed Frames"

Error correction

Inträffar felet i kombination med ett stort antal ”Failed Frames”: Kontrollera HSCI-anslutningarna. Antalet ”Failed Frames” visas i busdiagnosen för HSCI-master MC.
Om felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-0022

Error message

HSCI-kommunikationsfel

Cause of error

Sedan det senaste HSCI-datautbytet genomfördes ingen DMA från MC-minnet till HSCI-master.
Möjliga orsaker:
- Internt software-fel
- Stort antal "Failed Frames"

Error correction

Inträffar felet i kombination med ett stort antal ”Failed Frames”: Kontrollera HSCI-anslutningarna. Antalet ”Failed Frames” visas i busdiagnosen för HSCI-master MC.
Om felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-0024

Error message

HSCI-kommunikationsfel

Cause of error

Exekveringen av HSCI-överföringsuppdraget hade inte avslutats när ännu en ny DMA-transfer från MC-minnet till HSCI-mastern påbörjades.
Möjliga orsaker:
- Internt software-fel
- För många "Failed Frames"

Error correction

Inträffar felet i kombination med ett stort antal ”Failed Frames”: Kontrollera HSCI-anslutningarna. Antalet ”Failed Frames” visas i busdiagnosen för HSCI-master MC.
Om felet återkommer vid upprepade tillfällen:
- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-0025

Error message

HSCI-kommunikationsfel

Cause of error

- HSCI-kommunikationsfel (per DMA) har inträffat.

Error correction

- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 234-0026

Error message

HSCI-kommunikationsfel

Cause of error

- HSCI-kommunikationsfel har inträffat

Error correction

- Skapa och spara servicefiler
- Kontakta kundtjänst


Error description 235-0001

Error message

Installationsfel

Cause of error

Öppnandet av Firmware-filen har misslyckats. Firmware-filen hittades inte eller så är filen felaktig.

Error correction

Kontakta maskintillverkaren


Error description 235-0002

Error message

Installationsfel

Cause of error

Läsning av Firmware-filen har misslyckats. Firmware-filen är felaktig.

Error correction

Kontakta er servicerepresentant


Error description 235-0003

Error message

Hårdvarufel

Cause of error

Fel vid nedladdning av Firmware-filen. Antingen inträffade ett fel under dataöverföringen av Firmware eller så innehåller filen en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0004

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse under nedladdning av Firmware-filen. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0005

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid beräkning av kontrollsumma för Firmware-filen. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0006

Error message

Hårdvarufel

Cause of error

Kontrollen av kontrollsumman för Firmware-filen har misslyckats. Felaktig kontrollsumma för CCU. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0007

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse under nedladdning av den första delen av Firmware. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0008

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse under nedladdning av den andra delen av Firmware. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0009

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid kontrollen av om Bootcode körs. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Bootcode-version.

Error correction

Kontakta maskintillverkaren


Error description 235-000A

Error message

Installationsfel

Cause of error

Öppnandet av Bootcode-filen har misslyckats. Bootcode-filen hittades inte eller så är filen felaktig.

Error correction

Kontakta maskintillverkaren


Error description 235-000B

Error message

Installationsfel

Cause of error

Läsning av Bootcode-filen har misslyckats. Bootcode-filen är felaktig.

Error correction

Kontakta er servicerepresentant


Error description 235-000C

Error message

Hårdvarufel

Cause of error

Det finns för många HSCI-enheter anslutna till styrsystemet.

Error correction

Ta bort några HSCI-enheter. Kontakta din maskintillverkare.


Error description 235-000D

Error message

Hårdvarufel

Cause of error

HSCI-enheten körs inte. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-000E

Error message

Hårdvarufel

Cause of error

Denna CCU stöds inte. En okänd CCU är ansluten till styrsystemet.

Error correction

Kontakta maskintillverkaren


Error description 235-000F

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid kontroll av om CCU körs. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0010

Error message

Installationsfel

Cause of error

Konfigurationsinställningar saknas för CCU422

Error correction

Kontakta er servicerepresentant


Error description 235-0011

Error message

Installationsfel

Cause of error

Konfigurationsinställningar för CCU422 är felaktiga

Error correction

Kontakta er servicerepresentant


Error description 235-0012

Error message

Hårdvarufel

Cause of error

Fel vid den asynkrona dataöverföringen

Error correction

Kontakta maskintillverkaren


Error description 235-0013

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid identifiering av programvaran i CCU. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 235-0014

Error message

Installationsfel

Cause of error

Ogiltig initialiseringsparameter. Konfigurationsinställningarna är felaktiga.

Error correction

Kontakta er servicerepresentant


Error description 235-0015

Error message

Hårdvarufel

Cause of error

Inkompatibel säkerhetsbeteckning för Mainboard och CCU. Säkerhetsbeteckningen för Mainboard och CCU är olika.

Error correction

Kontakta maskintillverkaren


Error description 235-0016

Error message

Hårdvarufel

Cause of error

Kontroll av Syscon Register misslyckades. Syscon Register innehåller inte det förväntade värdet. Hårdvaran kan vara defekt.

Error correction

Kontakta maskintillverkaren


Error description 235-0017

Error message

Hårdvarufel

Cause of error

Initialisering av enheten har misslyckats. I samband med initialiseringen av enheten har ett fel inträffat.

Error correction

Kontakta maskintillverkaren


Error description 235-0018

Error message

Installationsfel

Cause of error

Kunde inte öppna filen för skrivning. Felaktig konfiguration.

Error correction

Kontakta er servicerepresentant


Error description 235-0019

Error message

Installationsfel

Cause of error

Kunde inte läsa filens konfiguration. Felaktig konfigurationsfil.

Error correction

Kontakta er servicerepresentant


Error description 235-001A

Error message

Installationsfel

Cause of error

Kunde inte skriva filen hardware.sys. I konfigurationen angavs inte någon sökväg till filen hardware.sys.

Error correction

Kontakta er servicerepresentant


Error description 235-001B

Error message

Hårdvarufel

Cause of error

Ett fel har inträffat i samband med initialiseringen av enheten.

Error correction

Kontakta maskintillverkaren


Error description 235-001C

Error message

Installationsfel

Cause of error

Mainboard kunde inte hittas.

Error correction

Kontakta maskintillverkaren


Error description 235-001D

Error message

Internt programvarufel

Cause of error

Kunde inte generera server-interfacet

Error correction

Kontakta er servicerepresentant


Error description 235-001E

Error message

Internt programvarufel

Cause of error

Skapande av Interrupt Service Routine för Interrupt har misslyckats

Error correction

Kontakta er servicerepresentant


Error description 235-001F

Error message

Internt programvarufel

Cause of error

Interrupt existerar inte

Error correction

Kontakta er servicerepresentant


Error description 235-0020

Error message

Internt programvarufel

Cause of error

Ytterligare servicefunktioner för aktuell Interrupt kan inte behandlas (max. 3)

Error correction

Kontakta er servicerepresentant


Error description 235-0021

Error message

Internt programvarufel

Cause of error

Obekant fel

Error correction

Kontakta er servicerepresentant


Error description 235-0022

Error message

Internt programvarufel

Cause of error

Mainboard stöds inte av HardwareServer

Error correction

Kontakta er servicerepresentant


Error description 235-0023

Error message

Hårdvarufel

Cause of error

Okänd Hardware-konfiguration. Kontrollen av om det är ett en-/tvåprocessor system har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 235-0024

Error message

Installationsfel

Cause of error

Programvaran för enprocessorsystem körs i ett tvåprocessor system. Fel programvara.

Error correction

Kontakta maskintillverkaren


Error description 235-0025

Error message

Hårdvarufel

Cause of error

Läsning av HIK har misslyckats. Hårdvaran är eventuellt defekt.

Error correction

Kontakta maskintillverkaren


Error description 235-0026

Error message

Hårdvarufel

Cause of error

Läsning av Glue signatur har misslyckats. Hårdvaran är eventuellt defekt.

Error correction

Kontakta maskintillverkaren


Error description 235-0027

Error message

Installationsfel

Cause of error

Okänd hårdvara. G50 identifikation har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 235-0028

Error message

Hårdvarufel

Cause of error

Nätverkskort är inte tillgängligt eller så föreligger ett internt programvarufel. Läsning av MAC-adressen har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 235-0029

Error message

Internt programvarufel

Cause of error

Läsfel från PCI base16

Error correction

Kontakta er servicerepresentant


Error description 235-002A

Error message

Internt programvarufel

Cause of error

Läsfel från PCI base32

Error correction

Kontakta er servicerepresentant


Error description 235-002B

Error message

Installationsfel

Cause of error

Styrsystemet stöds inte av denna programvara. Fel hårdvara eller defekt hårdvara.

Error correction

Kontakta maskintillverkaren


Error description 235-002C

Error message

Installationsfel

Cause of error

Felaktig hårdvara.

Error correction

Kontakta maskintillverkaren


Error description 235-002D

Error message

Internt programvarufel

Cause of error

Åtkomst till DPRAM har misslyckats

Error correction

Kontakta er servicerepresentant


Error description 235-002E

Error message

Hårdvara simuleras

Cause of error

Ingen CCU hittades. Därför växlas till simuleringsmode.

Error correction

- Kontrollera CCU
- Kontrollera anslutning till CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: Hårdvarufel

Cause of error

TNC:n kan inte kommunicera med ProfiNet-gränssnittet.
ProfiNet-gränssnittet är defekt eller inte kompatibelt med TNC:n.

Error correction

Kontakta maskintillverkaren


Error description 235-0030

Error message

Ingen eller felaktig Firmware på ProfiNet-gränssnitt

Cause of error

ProfiNet-gränssnittet har ingen Firmware.

Error correction

Kontakta maskintillverkaren


Error description 235-0031

Error message

Firmware-kontroll av ProfiNet-gränssnitt misslyckades

Cause of error

TNC:n kan inte öppna Firmware-filen för ProfiNet-gränssnittet.

Error correction

Kontakta maskintillverkaren


Error description 235-0032

Error message

Firmware-Update av ProfiNet-gränssnitt misslyckades

Cause of error

TNC:n kan inte läsa Firmware-filen för ProfiNet-gränssnittet.

Error correction

Kontakta maskintillverkaren


Error description 235-0033

Error message

Firmware-fil för ProfiNet-gränssnitt är felaktig

Cause of error

TNC:n har konstaterat ett checksummefel i Firmware-filen för ProfiNet-gränssnittet.

Error correction

Kontakta er servicerepresentant


Error description 235-0034

Error message

Firmware-Update av ProfiNet-gränssnitt misslyckades

Cause of error

Ett fel har inträffat i samband med Firmware-Update på ProfiNet-gränssnittet.

Error correction

Kontakta maskintillverkaren


Error description 235-0035

Error message

ProfiNet: Hårdvarufel

Cause of error

TNC:n kan inte konfigurera ProfiNet-gränssnittet.
Möjliga orsaker:
- Konfigurationsdata för ProfiNet-gränssnittet är ofullständigt eller felaktigt.
- Firmware för ProfiNet-gränssnittet är inte kompatibelt med styrsystemets programvara.

Error correction

Kontakta maskintillverkaren


Error description 235-0036

Error message

ProfiNet: Hårdvarufel

Cause of error

Firmware för ProfiNet-gränssnittet är inte kompatibelt med TNC:n.

Error correction

Kontakta maskintillverkaren


Error description 235-0037

Error message

Initialisering av ProfiNet-gränssnitt misslyckades

Cause of error

TNC:n kan inte läsa en ProfiNet-projektfil.

Error correction

Kontakta maskintillverkaren


Error description 235-0038

Error message

Initialisering av ProfiNet-gränssnitt misslyckades

Cause of error

ProfiNet-gränssnittet begär projektfiler från TNC:n som inte finns tillgänglig i TNC:n.

Error correction

Kontakta maskintillverkaren


Error description 235-0039

Error message

Start av CBE ej möjligt

Cause of error

Start av ProfiNet-gränssnittet CBE30 har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 235-003A

Error message

Fel vid reserveringen av minne

Cause of error

Erforderligt minne kunde inte reserveras.

Error correction

Kontakta er servicerepresentant


Error description 235-003B

Error message

Update av Firmware ej möjlig

Cause of error

Internt fel vid Firmware-Update.

Error correction

Kontakta maskintillverkaren


Error description 235-003C

Error message

Versionsinformation saknas i Firmware-fil

Cause of error

I en Firmware-fil kunde inget versionsnummer hittas.

Error correction

Kontakta maskintillverkaren


Error description 235-003D

Error message

Firmware kunde inte startas

Cause of error

Start av en enhets-firmware har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 235-003E

Error message

Fel i hårdvarukonfigurationen

Cause of error

Ett fel har hittats i hårdvarukonfigurationen.

Error correction

Kontakta maskintillverkaren


Error description 235-003F

Error message

Fel i ProfiNet-kommunikation

Cause of error

Vid kommunikation med en enhet i ProfiNet-bus har ett fel inträffat.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta maskintillverkaren


Error description 235-0040

Error message

Ingen åtkomst till konfigurationen

Cause of error

Erforderliga konfigurationsdata kunde inte avläsas av Konfigurations-servern.

Error correction

Kontakta er servicerepresentant


Error description 235-0041

Error message

Ingen åtkomst till Event-Server

Cause of error

Åtkomst till Event-Server har misslyckats.

Error correction

Kontakta er servicerepresentant


Error description 235-0042

Error message

Reglerenhet CC kan inte startas

Cause of error

En reglerenhet CC kan inte startas alt. Firmware kunde inte överföras korrekt.

Error correction

- Kontrollera reglerenhet CC
- Kontakta maskintillverkaren


Error description 235-0043

Error message

HSCI-Watchdog kunde inte raderas

Cause of error

HSCI-Watchdog kunde inte raderas.

Error correction

Kontakta er servicerepresentant


Error description 235-0044

Error message

Fel i HSCI-kommunikationen

Cause of error

Vid kommunikation med en enhet i HSCI-bus har ett fel inträffat.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta er servicerepresentant


Error description 235-0045

Error message

HSCI-förbindelsefel

Cause of error

Ett anslutningsfel har hittats i HSCI-bus.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta er servicerepresentant


Error description 235-0046

Error message

Fel vid detektering av reglerenhet CC

Cause of error

Ett fel har inträffat i samband med detektering av den anslutna reglerenheten CC.

Error correction

Kontakta er servicerepresentant


Error description 235-0047

Error message

Fel i meddelande från CC

Cause of error

Felaktig information har mottagits från en CC.

Error correction

Kontakta er servicerepresentant


Error description 235-0048

Error message

Fel i meddelande från PL-modul

Cause of error

Felaktig information har mottagits från en CC.

Error correction

Kontakta er servicerepresentant


Error description 235-0049

Error message

PL-fel

Cause of error

En PL-modul har meddelat ett fel.

Error correction

Kontakta er servicerepresentant


Error description 235-004A

Error message

Programvaruversion i PL-modul och MC passar inte med varandra

Cause of error

Programvaruversion i PL-modul och datorenhet MC passar inte med varandra

Error correction

Kontakta maskintillverkaren


Error description 235-004B

Error message

PLC-modul kunde inte startas

Cause of error

En PL-modul kunde inte startas.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 235-004C

Error message

PL: Ingen Bus-modul funnen

Cause of error

I en PL-modul hittates inte någon Bus-modul.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 235-004D

Error message

Okänd PL-programvara

Cause of error

En PL-modul har en okänd programvara.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 235-004E

Error message

För många Slots i PL-modul

Cause of error

En PL-modul har fler slots än vad som är tillåtet.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 235-004F

Error message

Fel vid identifiering av hårdvaran

Cause of error

En hårdvaruenhet kunde inte identifieras på ett korrekt sätt.

Error correction

Kontakta er servicerepresentant


Error description 235-0050

Error message

Hårdvara ej funnen

Cause of error

En erforderlig hårdvaruenhet kunde inte hittas.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta er servicerepresentant


Error description 235-0051

Error message

Fel vid kommunikation med SPI-modul

Cause of error

Vid kommunikation med en SPI-modul har ett fel inträffat.

Error correction

Kontakta er servicerepresentant


Error description 235-0052

Error message

Fel vid en filoperation

Cause of error

En filoperation har misslyckats.

Error correction

Kontakta er servicerepresentant


Error description 235-0053

Error message

Fel vid hårdvarudetekteringen

Cause of error

Fel vid hårdvarudetekteringen

Error correction

Kontakta er servicerepresentant


Error description 235-0054

Error message

Åtkomst till hårdvara som inte stöds

Cause of error

En ansluten hårdvaruenhet stöds inte av den använda programvaran.

Error correction

Kontakta maskintillverkaren


Error description 235-0055

Error message

Firmware-uppdatering krävs (%1)

Cause of error

En uppdatering av firmware krävs för en modulgrupp.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

Denna Firmware-uppdatering kräver en bekräftelse av användaren.
Beakta därtill efterföljande meddelanden.


Error description 235-0056

Error message

Firmware-uppdatering krävs (%1)

Cause of error

En uppdatering av firmware krävs för en modulgrupp.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

- Stäng ner styrsystemprogramvaran.
- Starta Firmware-uppdatering i HeROS-konsolen.


Error description 235-0057

Error message

Firmware-uppdatering pågår (%1)

Cause of error

För tillfället uppdaterar styrsystemet Firmware i en modulgrupp.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

Vänta tills Firmware-uppdateringen är slutförd.
Beakta därtill efterföljande meddelanden.


Error description 235-0058

Error message

Firmware-uppdatering slutförd (%1)

Cause of error

Uppdateringen av Firmware har slutförts framgångsrikt.
Den berörda modulgruppen anges i tilläggsinformationen.


Error description 235-0059

Error message

Firmware-uppdatering misslyckades (%1)

Cause of error

Uppdatering av Firmware har misslyckats.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

- Beakta ytterligare felmeddelanden.
- Åtgärda felorsaken.
- Stäng av och återstarta styrsystemet.
Firmware-uppdateringen upprepas automatiskt vid nästa start av styrsystemet.


Error description 235-005A

Error message

Firmware-uppdatering misslyckades (%1)

Cause of error

Uppdatering av Firmware har misslyckats.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

Modulgruppen är eventuellt inte längre användbar.
Kontakta er servicerepresentant.


Error description 235-005B

Error message

Avstängning av styrsystemsprogramvaran fördröjd

Cause of error

Styrsystemsprogramvaran kan för tillfället inte stängas ner eftersom en uppdatering av Firmware pågår.

Error correction

Vänta tills Firmware-uppdateringen är slutförd.
Styrsystemsprogramvaran stängs då automatiskt ner.


Error description 235-0060

Error message

För lite arbetsminne (RAM)

Cause of error

Det finns för lite arbetsminne (RAM) på MC:n för styrningens drift.

Error correction

Kontakta er servicerepresentant


Error description 235-0061

Error message

Inkompatibelt periferi-instrument (%1)

Cause of error

Ett periferi-instrument kan inte köras tillsammans med mjukvaran till denna styrningen på grund av inkompabilitet.
Det berörda instrumentet anges i tilläggsinformationen.

Error correction

- Byt ut instrumentet
- Kontakta er servicerepresentant


Error description 235-0062

Error message

Obekant enhet på HSCI-bussen (%1)

Cause of error

NC-mjukvaran identifierar varje ansluten enhet med hjälp av en enhetstabell.
Tabellen anger om enheten stöds av den på styrningen installerade mjukvaruversionen.
En enhet är ansluten till HSCI-bussen, som antingen inte stöds av denna mjukvara eller ännu inte är angiven i enhets-tabellen.
Den berörda enheten anges i tilläggsinformationen.

Error correction

- Kontakta er servicerepresentant.
- Genomför en uppdatering av NC-mjukvaran om enheten inte stöds av den nuvarande versionen av NC-mjukvaran.
- Aktualisera enhetstabellen. En ny enhet, som ännu inte finns angiven i enhetstabellen, kan eventuellt stödjas av den installerade mjukvaran. I detta fall är det nödvändigt med en uppdatering av enhetstabellen.


Error description 235-0063

Error message

Obekant enhet på ProfiNet-gränssnittet (%1)

Cause of error

NC-mjukvaran identifierar varje ansluten enhet med hjälp av en enhetstabell.
Tabellen anger om enheten stöds av den på styrningen installerade mjukvaruversionen.
En enhet är ansluten till ProfiNet-gränssnittet, som antingen inte stöds av denna mjukvara eller ännu inte är angiven i enhetstabellen.
Den berörda enheten anges i tilläggsinformationen.

Error correction

- Kontakta er servicerepresentant.
- Genomför en uppdatering av NC-mjukvaran om enheten inte stöds av den nuvarande versionen av NC-mjukvaran.
- Aktualisera enhetstabellen. En ny enhet, som ännu inte finns angiven i enhetstabellen, kan eventuellt stödjas av den installerade mjukvaran. I detta fall är det nödvändigt med en uppdatering av enhetstabellen.


Error description 235-0064

Error message

Obekant enhet på DriveCLiQ-gränssnittet (%1)

Cause of error

NC-mjukvaran identifierar varje ansluten enhet med hjälp av en enhetstabell.
Tabellen anger om enheten stöds av den på styrningen installerade mjukvaruversionen.
En enhet är ansluten till DriveCLiQ-gränssnittet, som antingen inte stöds av denna mjukvara eller ännu inte är angiven i enhetstabellen.
Det berörda instrumentet anges i tilläggsinformationen.

Error correction

- Kontakta er servicerepresentant.
- Genomför en uppdatering av NC-mjukvaran om enheten inte stöds av den nuvarande versionen av NC-mjukvaran.
- Aktualisera enhetstabellen. En ny enhet, som ännu inte finns angiven i enhetstabellen, kan eventuellt stödjas av den installerade mjukvaran. I detta fall är det nödvändigt med en uppdatering av enhetstabellen.


Error description 235-0065

Error message

Enhetstabell felaktig

Cause of error

Enhetstabellen är felaktig och kan inte behandlas av styrningen.

Error correction

Kontakta er servicerepresentant.


Error description 235-0066

Error message

Enhet (%1) rapporterar fel: %2

Cause of error

En till styrningen ansluten enhet har rapporterat ett fel.
Det berörda instrumentet anges i tilläggsinformationen.
Möjliga orsaker:
- Den på enheten programmerade enhetsbeteckningen är felaktig.
- Firmware för enheten är inte kompatibelt med styrsystemets programvara.
- Enhet defekt.

Error correction

Kontakta maskintillverkaren.


Error description 235-0067

Error message

Fel på enhet (%1)

Cause of error

Ett fel har inträffat på en enhet som är ansluten till styrningen.
Det berörda instrumentet anges i tilläggsinformationen.
Möjliga orsaker:
- Den på enheten programmerade enhetsbeteckningen är felaktig.
- Firmware för enheten är inte kompatibelt med styrsystemets programvara.
- Enhet defekt.

Error correction

Kontakta maskintillverkaren.


Error description 235-0068

Error message

Byt ut periferi-instrument (%1)

Cause of error

Vid uppstart konstaterades att en av de hårdvarukomponenter som är ansluten till styrsystemet inte är kompatibel med den aktuella NC-programvarunivån.
Det berörda instrumentet anges i tilläggsinformationen.
En nödvändig uppdatering av intern Firmware i enheten kan inte utföras.
HEIDENHAIN rekommenderar att omedelbart byta ut komponenten.

Error correction

Kontakta kundtjänst.


Error description 235-0069

Error message

PROFINET: Protokollfel

PROFINET: Protokollfel

Cause of error

En PROFINET-slutenhet har skickat data till syrsytemet som styrsystemet inte kan tolka.
Möjligtvis stöds inte PROFINET-protokollet, som PROFINET-slutenheten använder, av TNC:n.
Den berörda PROFINET-slutenheten anges i tilläggsinformationen.

Error correction

Kontakta er servicerepresentant


Error description 235-006A

Error message

Fel i kommunikationen med PROFINET-Controller

Fel i kommunikationen med PROFINET-Controller

Cause of error

Ett fel har uppstått i kommunikationen mellan styrsystemet och PROFINET-controllern.

Error correction

Kontakta er servicerepresentant


Error description 235-006B

Error message

IOC-fil ej konfigurerad

IOC-fil ej konfigurerad

Cause of error

Det finns inget filnamn angivet för IOC-filen.

Error correction

Definiera filnamn för IOC-fil


Error description 235-006C

Error message

Fel i IOC-fil

Cause of error

IOC-filen innehåller ett fel.
Närmare upplysningar finns i tilläggsinformationen.

Error correction

- Kontrollera och korrigera IOC-filen med PC-programvaran IOconfig.
- Kontakta kundtjänst


Error description 235-006D

Error message

Otillräckliga eller felaktiga kommandoparametrar

Cause of error

Ett kommando med felaktiga eller otillräckliga parametrar har skickats till delen i NC-programvaran som är ansvarig för styrsystemets hårdvarukomponenter.

Error correction

- Kontrollera parametrar
- Kontakta kundtjänst


Error description 235-006E

Error message

IOC-fil kan ej öppnas

Cause of error

IOC-filen kunde inte öppnas.
Filnamnet anges i tilläggsinformationen.

Error correction

Kontrollera definitionen av namnet för IOC-filen.


Error description 235-006F

Error message

IOC-fil formatfel

Cause of error

Styrsystemet kan inte tolka IOC-filen.
Filformatet är felaktigt eller okänt.

Error correction

Kontrollera IOC-filen med PC-programvaran IOconfig


Error description 235-0070

Error message

Fel formatversion på IOC-fil

Cause of error

IOC-filen kan inte behandlas eftersom den är i fel formatversion.
Följande formatversion krävs minst:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Kontrollera IOC-fil och färdigställ i korrekt formatversion


Error description 235-0071

Error message

IOC-fil: Ingen PROFINET-Controller är konfigurerad

Cause of error

PROFINET-controllern kan inte konfigureras, eftersom det inte finns några data för detta i IOC-filen.

Error correction

Konfigurera PROFINET-controllern med PC-programvaran IOconfig


Error description 235-0072

Error message

PROFINET: För många enheter konfigurerade

Cause of error

Det finns fler PROFINET-enheter konfigurerade än vad som är tillåtet.

Error correction

- Beakta tilläggsinformationen
- Reducera antalet konfigurerade enheter


Error description 235-0073

Error message

PROFINET: Projekteringsfel

Cause of error

Konfigurationen för PROFINET-strukturen är felaktig.

Error correction

- Beakta tilläggsinformationen
- Korrigera IOC-fil


Error description 235-0074

Error message

PROFINET: Processdata-minne räcker inte till

Cause of error

Maximala storleken för processdata för PROFINET-enheter har överskridits.

Error correction

Reducera antalet PROFINET-slutenheter eller instuckna moduler.


Error description 235-0075

Error message

PROFINET: Inga gemensamma RT-klasser stöds

Cause of error

Styrsystemet får inte kontakt med en PROFINET-slutenhet eftersom styrsystemet och slutenheten inte stöder någon gemensam RT-klass.
Det berörda instrumentet anges i tilläggsinformationen.

Error correction

Konfigurera den PROFINET-slutenhet som kan drivas med RT-klass 1.


Error description 235-0076

Error message

PROFINET-gränssnitt inte aktiverat

Cause of error

Styrsystemet kan inte aktivera PROFINET-gränssnittet, eftersom ett fel föreligger.

Error correction

- Beakta ytterligare felmeddelanden
- Åtgärda felorsaken
- Stäng av och återstarta styrsystemet


Error description 235-0077

Error message

HSCI-inkopplingsfel: reglering ansluten till X501

Cause of error

Minst en reglerenhet (CC, UEC, UMC) har anslutits via HSCI till X501 på MC:n.
Reglerenheter måste dock vara anslutna till X500 på MC:n.

Error correction

- Kontrollera HSCI-inkopplingen
- Anslut alla reglerenheter (CC, UEC, UMC) till X500 på MC:n.
- Om problemet kvarstår, skapa en servicefil och kontakta kundtjänst.


Error description 235-0078

Error message

HSCI-inkopplingsfel: för många enheter på X501

Cause of error

Der finns för många HSCI-komponenter anslutna till kontakt X501 på MC:n

Error correction

- Kontrollera HSCI-inkopplingen.
- Beakta informationen i den tekniska handboken för ditt styrsystem avseende det maximala antalet HSCI-komponenter.
- Kontrollera HSCI-konfigurationen. Eventuellt kan HSCI-komponenter vara anslutna till kontakt X500 på MC:n.
- Skapa en servicefil och kontakta kundtjänst.


Error description 235-0079

Error message

Ingen kontakt med ProfiNet-slutenhet

Cause of error

Kommunikationen mellan styrsystemet och en ProfiNet-slutenhet är bruten.

Error correction

Kontrollera hårdvarans uppbyggnad, IOC-filen och de satta optionerna.
Ytterligare information finner du i PROFINET-diagnosen.


Error description 235-007A

Error message

Felaktig Modul-konfiguration för ProfiNet-slutenhet

Cause of error

I en ProfiNet-slutenhet passar inte ÄR- och BÖR-konfigurationen till varandra:
- En modul är konfigurerad men inte installerad i enheten.
- En annan modultyp är konfigurerad än den som är installerad i enheten.

Error correction

Kontrollera hårdvaruinstallationen, IOC-filen och de satta optionerna.
Ytterligare information finner du i PROFINET-diagnosen.


Error description 235-007B

Error message

Obekant enhet på SPI-bussen (%1)

Cause of error

NC-mjukvaran identifierar varje ansluten enhet med hjälp av en enhetstabell.
Tabellen anger om enheten stöds av den på styrningen installerade mjukvaruversionen.
En enhet är ansluten till SPI-bussen, som antingen inte stöds av denna mjukvara eller ännu inte är angiven i enhets-tabellen.
Den berörda enheten anges i tilläggsinformationen.

Error correction

- Kontakta er servicerepresentant.
- Genomför en uppdatering av NC-mjukvaran om enheten inte stöds av den nuvarande versionen av NC-mjukvaran.
- Aktualisera enhetstabellen. En ny enhet, som ännu inte finns angiven i enhetstabellen, kan eventuellt stödjas av den installerade mjukvaran. I detta fall är det nödvändigt med en uppdatering av enhetstabellen.


Error description 235-007C

Error message

Fel vid inläsning av maskin-konfigurationen

Cause of error

Filen(filerna) i maskinkonfigurationen alternativt i maskinparametrarna kan inte läsas in. Den är antingen inte tillgänglig eller skadad.

Error correction

- Starta styrsystemet som programstation
- Kontrollera filen(filerna) i maskinkonfigurationen (maskinparametrarna) och skapa eller justera dem i förekommande fall
- Kontakta kundtjänst


Error description 235-007D

Error message

PLCE-partition har ännu inte formaterats

Cause of error

The encrypted PLCE partition has not yet been formatted.

Error correction

- Start the PLCE setup dialog
- Enter an encryption password
- Format the PLCE partition


Error description 235-007E

Error message

Krypteringslösenord för PLCE-partitionen inte korrekt

Cause of error

PLCE-partitionen kunde inte inkluderas eftersom krypteringslösenordet inte är korrekt eller partitionen ännu inte har formaterats.

Error correction

- Starta PLCE-inställningsdialogen.
- Ange korrekt krypteringslösenord.
- Inkludera partitionen.
eller
- Ange nytt krypteringslösenord.
- Formatera PLCE-partitionen.
- Inkludera partitionen.


Error description 235-007F

Error message

PLCE-partition kan inte integreras

Cause of error

PLCE-partitionen används för tillfället och kan därför inte inkluderas.

Error correction

- PLCE-Partition manuell freigeben oder
- Utför en reboot av styrsystemet


Error description 235-0080

Error message

Lösenord för PLCE-partitionen saknas

Cause of error

En existerande PLCE-partition kan av följande skäl inte inkluderas:
- Inläsningen av lösenordet från SIK har misslyckats.
- Det finns inte heller något lösenord tillgängligt på något annat ställe.

Error correction

Säkerställ att korrekt SIK är installerad i MC:n.


Error description 235-0081

Error message

Maskinkonfigurationsfil (.mcg) %1 felaktig

Cause of error

Maskinkonfigurationsfilen innehåller ett fel.
Noggrannare information om felet finns angiven i tilläggsinformationen.

Error correction

Kontakta kundtjänst.


Error description 235-0083

Error message

Fel vid inläsning av maskinkonfigurationsfilen (.mcg) %1

Cause of error

Maskinkonfigurationsfilen (.mcg) kan inte läsas in.
Noggrannare information om felet finns angiven i tilläggsinformationen.

Error correction

- Kontrollera konfigurationsdata CfgPlcPath.compCfgFile.
- Kontakta er servicerepresentant.


Error description 235-0085

Error message

Topologi-fel i IOC-fil

Cause of error

Den i maskinkonfigurationen satt optionen överensstämmer inte med IOC-filen.
Noggrannare information om felet finns angiven i tilläggsinformationen.

Error correction

- Kontrollera den i maskinkonfigurationen satta optionerna med de i IOC-filen använda optionerna.
- Kontakta er servicerepresentant.


Error description 235-0086

Error message

Administratören övertar kontrollen över PROFINET-slutenhet

Cause of error

En administratör har tagit över kontrollen via en PROFINET-slutenhet som är ansluten till styrsystemet.
Maskinen kan slås på först när administratören har återgett kontrollen.

Error correction

- Be administratören att återge kontrollen till styrsystemet
- Kvittera felet
- Starta upp maskinen
- Ytterligare information finner du i PROFINET-diagnosen


Error description 235-0087

Error message

NC-software stöds inte av hårdvaran

Cause of error

- Den version av NC-software som är installerad stödjs inte av detta styrsystems hårdvara.
- Huvuddatorn MC tillhandahåller för lite beräkningskapacitet för att stödja alla funktioner i den installerade programvaran.

Error correction

- Kontrollera kombinationen av NC-software och styrsystemets hårdvara
- Kontakta kundtjänst


Error description 235-0088

Error message

Otillåten parallellkoppling av två effektmoduler

Cause of error

- Via en adapter har två olika effektmoduler kopplats parallellt.
- Enbart effektmoduler av samma typ får kopplas parallellt.
- De berörda enhetern anges i tilläggsinformationen.

Error correction

- Kontrollera och korrigera sammankopplingen av effektmodulerna.
- Kontakta kundtjänst.


Error description 235-008A

Error message

Växling av HSCI-datahastighet ej möjlig

Cause of error

I konfigurationsdata MP_dataRateHsci i CfgHardware har HSCI-datahastigheten angivits till 1 GBit/s.
HSCI-systemet kan dock inte köras med denna hastighet eftersom
- Ingen HSCI-enhet är ansluten eller
- Minst en ansluten HSCI-enhet inte är avsedd för datahastighet 1 GBit/s.

Error correction

Kontrollera att de anslutna HSCI-enheterna är avsedda för datahastighet 1 GBit/s.
Välj datahastighet 100 MBit/s eller ”as fast as possible” i konfigurationsdata MP_dataRateHsci i CfgHardware.


Error description 235-008B

Error message

Växling av HSCI-datahastighet misslyckades

Cause of error

I konfigurationsdata MP_dataRateHsci i CfgHardware har HSCI-datahastighet angivits till 1 GBit/s.
HSCI-systemet kunde dock inte växlas till datahastighet 1 GBit/s.
Förmodligen finns det kablar i HSCI-systemet som inte är lämpade för denna datahastighet.

Error correction

Kontrollera att HSCI-kablarna är avsedda för datahastighet 1 GBit/s.
Välj datahastighet 100 MBit/s i konfigurationsdata MP_dataRateHsci i CfgHardware.


Error description 235-008C

Error message

Konfigurera HSCI-datahastighet 100 MBit

Cause of error

I konfigurationsdata MP_dataRateHsci i CfgHardware har snabbast möjliga HSCI-överföring ”as fast as possible” selekterats.
Styrsystemet har konstaterat att alla anslutna HSCI-enheter är lämpade för datahastigeht 1 GBit/s, dock finns det åtminstone en kabel i HSCI-systemet som inte är avsedd för denna datahastighet.
På grund av denna hårdvarukonfiguration fördröjs uppstarten av systemet.

Error correction

För att påskynda uppstarten av systemet:
- Välj datahastighet 100 MBit/s i konfigurationsdata MP_dataRateHsci i CfgHardware eller
- Kontrollera att HSCI-kablarna är avsedda för datahastighet 1 GBit/s.


Error description 235-008D

Error message

Erforderlig HSCI-datahastighet kan ej uppnås

Cause of error

I HSCI-systemet befinner sig minst en enhet som kräver drift med datahastighet 1 GBit/s.
Denna datahastighet kan dock inte ställas in eftersom åtminstone en annan enhet som befinner sig i HSCI-systemet inte är avsedd för datahastighet 1 GBit/s.

Error correction

Kontrollera att alla HSCI-enheter är avsedda för datahastighet 1 GBit/s.


Error description 235-008E

Error message

Erforderlig HSCI-datahastighet kan ej uppnås.

Cause of error

I HSCI-systemet befinner sig minst en enhet som kräver drift med datahastighet 1 GBit/s.
Denna datahastighet kan dock inte ställas in eftersom åtminstone en kabel som befinner sig i HSCI-systemet inte är avsedd för datahastighet 1 GBit/s.

Error correction

Kontrollera att HSCI-kablarna är avsedda för datahastighet 1 GBit/s.


Error description 235-008F

Error message

HSCI-datahastighet 1 GBit/s krävs

Cause of error

I konfigurationsdata MP_dataRateHsci i CfgHardware har HSCI-datahastighet angivits till 100 MBit/s.
Dock kräver åtminstone en ansluten HSCI-enhet drift med datahastighet 1 GBit/s.

Error correction

Välj inställningen GBit/s eller ”as fast as possible” i konfigurationsdata MP_dataRateHsci i CfgHardware.


Error description 235-0090

Error message

Ingen original-HEIDENHAIN-drivrutin

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Drivrutinen kan inte aktiveras

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 236-A001

Error message

Kommando kan inte utföras

Cause of error

ProfiNet-programvarumodulen kan inte utföra ett kommando.
Möjliga orsaker:
- Den adresserade ProfiNet-slutenheten befinner sig i en status där utförande av kommandon inte är möjligt.
- Den adresserade ProfiNet-slutenheten existerar inte eller är inte tillgänglig.
- Kommandokoden är okänd

Error correction

Kontakta er servicerepresentant


Error description 236-A002

Error message

Fel under inläsning av ProfiNet-konfigurationsdata.

Cause of error

ProfiNet-programvarumodulen kan inte läsa sina konfigurationsdata.

Error correction

Kontrollera konfigurationsdata, återstarta styrsystemet.


Error description 236-A003

Error message

Initialisering av ProfiNet-gränssnitt misslyckades

Cause of error

Ett fel har inträffat i samband med initialiseringen av ProfiNet-gränssnittet.
Möjliga orsaker:
- TNC:n kan inte kommunicera med ProfiNet-gränssnittet.
- Firmware för ProfiNet-gränssnittet är inte kompatibelt med styrsystemets programvara.
- Konfigurationsdata för ProfiNet-gränssnittet är felaktigt.

Error correction

Kontakta maskintillverkaren.


Error description 236-A004

Error message

Växling av driftart i ProfiNet-gränssnitt misslyckades

Cause of error

Växlingen av ProfiNet-gränssnittet mellan driftarterna asynkron drift och cyklisk drift har misslyckats.
Möjlig orsak:
Internt fel i ProfiNet-gränssnittet

Error correction

Kontakta maskintillverkaren


Error description 236-A005

Error message

ProfiNet: Tilldelning av servodriften felaktigt konfigurerad

Cause of error

Tilldelningen av de via ProfiNet anslutna servodrifterna är inkonsekvent med de av TNC:n hanterade axlarna.
Konfigurationsdata under System/ProfiNet/ParameterSets är ofullständiga.

Error correction

Kontrollera konfigurationen


Error description 236-A006

Error message

ProfiNet: Fel vid tilldelning av servodrifterna

Cause of error

TNC:n kan inte tilldela en axel någon via ProfiNet ansluten servodrift.
Möjliga orsaker:
- Konfigurationsdata under ProfiNet/ParameterSets är felaktiga.
- Det föreligger en störning i en servodrift.

Error correction

Åtgärda felorsaken, kvittera felet


Error description 236-A007

Error message

Watchdog-fel i ProfiNet-gränssnittet

Cause of error

ProfiNet-gränssnittet reagerar inte på signaler från MC:n.
Möjlig orsak:
ProfiNet-gränssnitt defekt

Error correction

Kontakta maskintillverkaren


Error description 236-A101

Error message

Ingen kontakt med ProfiNet-slutenhet %1

Cause of error

ProfiNet-slutenheten svarar inte.
Möjliga orsaker:
- Felaktig ProfiNet-projektering
- Namnet på ProfiNet-slutenheten är inte konsekvent konfigurerat
- Förbindelsen mellan TNC och ProfiNet-slutenhet är bruten
- Det föreligger en störning i ProfiNet-slutenheten.

Error correction

Kontrollera ProfiNet-topologi och -projektering, kvittera felet


Error description 236-A102

Error message

Fel vid åtkomst till ProfiNet-slutenhet %1

Cause of error

TNC:n kan inte initialisera ProfiNet-slutenheten.

Error correction

Kvittera felet


Error description 236-A103

Error message

Kontakten med ProfiNet-slutenhet %1 förlorad

Cause of error

Kommunikationen mellan TNC:n och ProfiNet-slutenhet är bruten.
Möjliga orsaker:
- Slutenheten har separerats från styrsystemet.
- Det föreligger en störning i slutenheten.

Error correction

Kontrollera ProfiNet-slutenheten, kvittera felet.


Error description 236-A104

Error message

Fel vid åtkomst till ProfiNet-slutenhet %1

Cause of error

Ett fel har inträffat i samband med initialiseringen av en ProfiNet-slutenhet.
TNC:n finner inga konfigurationsdata eller data är felaktiga för en Slot i slutenheten.

Error correction

Kontrollera konfigurationsdata under System/ProfiNet/Slots, kvittera felet


Error description 236-A121

Error message

Fel vid åtkomst till ProfiNet-slutenhet %1

Cause of error

Ett fel har inträffat i samband med initialiseringen av en ProfiNet-slutenhet.
TNC:n kan inte komma åt konfigurationsdata för ProfiNet-slutenheten.

Error correction

Kontrollera konfigurationen, kvittera felet


Error description 236-A122

Error message

Fel vid åtkomst till ProfiNet-slutenhet %1

Cause of error

Ett fel har inträffat i samband med initialiseringen av en ProfiNet-slutenhet.
ProfiNet-slutenheten stödjer inte version av ProfiDrive-Profilen som är kompatibel med TNC:n.

Error correction

Kontrollera konfigurationen, kvittera felet


Error description 236-A123

Error message

Fel vid åtkomst till ProfiNet-slutenhet %1

Cause of error

Ett fel har inträffat i samband med initialiseringen av en ProfiNet-slutenhet.
Det finns flera servodriftobjekt för det cykliska datautbytet med TNC:n inloggade i ProfiNet-slutenheten än i ProfiNet-gränssnittet.

Error correction

Kontrollera ProfiNet-projekteringen, kvittera felet


Error description 236-A201

Error message

ProfiNet: Fel vid initialisering av servodriften %1

Cause of error

TNC:n kan inte initialisera servodriften.
Det finns inga eller felaktiga konfigurationsdata för denna servodrift.

Error correction

Kontrollera konfigurationsdata och System/ProfiNet/Slots samt Telegram-projektering, Kvittera felet


Error description 236-A202

Error message

ProfiNet: Fel vid initialisering av servodriften %1

Cause of error

TNC:n kan inte initialisera servodriften.
Möjliga orsaker:
- TNC:n kan inte komma åt konfigurationsdata för servodriften.
- Typen av servodrift stöds inte av TNC:n eller är felaktigt konfigurerad i TNC:n.
- I TNC:n och servodriften är olika telegramtyper konfigurerade för det cykliska datautbytet.
- TNC:n kan inte komma åt buffertminnet för störningsmeddelanden.
- TNC:n kan inte komma åt buffertminnet för varningar.

Error correction

Kontrollera projekteringen, kvittera felet


Error description 236-A203

Error message

ProfiNet: Servodriften %1 reagerar inte

Cause of error

Servodriften reagerar inte på TNC:ns styrsignaler.
Det föreligger en störning i servodriften.

Error correction

Åtgärda orsaken, kvittera felet


Error description 236-A204

Error message

ProfiNet: Servodriften %1 skickar inga livstecken

Cause of error

Servodriften skickar inga livstecken.
Möjliga orsaker:
- Förbindelsen mellan TNC och servodrift är bruten.
- Det föreligger en störning i servodriften.

Error correction

Åtgärda orsaken, kvittera felet


Error description 236-A211

Error message

ProfiNet: Servodriften %1 rapporterar störning

Cause of error

Servodriften rapporterar en störning.
Beakta ytterligare meddelande för detaljerad information om typen av störning.

Error correction

Åtgärda orsaken, kvittera felet


Error description 236-A212

Error message

ProfiNet: Servodriften %1 rapporterar felkod %2

Cause of error

Servodriften rapporterar en störning.

Error correction

Åtgärda felorsaken, kvittera meddelandet.


Error description 236-A213

Error message

ProfiNet: Servodriften %1 rapporterar varningskod %2

Cause of error

Servodriften skickar ett varningsmeddelande.

Error correction

Åtgärda orsaken, kvittera meddelandet.


Error description 236-A221

Error message

ProfiNet: Servodriften %1 kan inte slås på

Cause of error

TNC:n kan inte aktivera servodriften.
Möjlig orsak:
Det föreligger en störning i servodriften.

Error correction

Åtgärda orsaken, kvittera felet, upprepa aktiveringen.


Error description 236-A222

Error message

Fel vid växling av parameterblock till servodrift %1

Cause of error

Ett fel har inträffat i samband med växling av parameterblock i en servodrift.
Möjlig orsak:
Det föreligger en störning i servodriften.

Error correction

Åtgärda orsaken, kvittera felet, upprepa aktiveringen.


Error description 236-A301

Error message

Fel vid referenssökning av axel %2

Cause of error

TNC:n kan inte referenssöka axeln.
Möjlig orsak:
Det föreligger en störning i servodriften.

Error correction

Åtgärda orsaken, kvittera felet.


Error description 236-A302

Error message

Avkänning misslyckades: Axel %2

Cause of error

Ett fel har inträffat i samband med avkänningsförloppet.
Möjlig orsak:
Det föreligger en störning i servodriften.

Error correction

Åtgärda orsaken, kvittera felet.


Error description 236-A401

Error message

Felaktig motorgivare (Servodrift/Givare: %1)

Cause of error

Servodriftens givare meddelar ett fel.
En felkod om det inträffade felet förmedlas i tilläggsinformationen.

Error correction

Åtgärda orsaken, kvittera felet.


Error description 236-A402

Error message

Motorgivare (Servodrift/Givare: %1) reagerar inte

Cause of error

Givaren reagerar inte på TNC:ns styrsignaler.
Möjliga orsaker:
- Förbindelsen mellan TNC och servodrift är bruten.
- Det föreligger en störning i servoregleringen.

Error correction

Åtgärda orsaken, kvittera felet.


Error description 236-A403

Error message

Dataöverföring via PROFINET avbruten

Cause of error

The PROFINET controller did not complete the process data transfer in time.

Error correction

Inform your service agency.


Error description 237-0001

Error message

10001 CC%2 Alarm för mjukvarutest

Cause of error

- I det automatiska mjukvarutestet utlöstes ett alarm

Error correction

- Kontakta er servicerepresentant


Error description 237-0003

Error message

10003 CC%2 Systemfel felminneshantering %4 %5

Cause of error

- Styrningen stängdes inte av korrekt
- Hårdvaruproblem

Error correction

- Stäng av styrsystemet och starta därefter upp det på nytt
- Kontakta er servicerepresentant


Error description 237-0004

Error message

10004 CC%2 Aktiv servodrift under avstängningsförlopp

Cause of error

- En servodrift befann sig fortfarande i reglering under avstängningsförloppet
- En servodrift aktiverades under avstängningsförloppet

Error correction

- Kontrollera PLC-programmet
- Kontakta er servicerepresentant


Error description 237-0005

Error message

10005 Servodriftavstängning felkod: %4

Cause of error

- Avstängning på grund av en extern NÖDSTOPP-signal
- Felkod:
1 = Signal -ES.A (NÖDSTOPP ingång på PL, MB)
2 = Signal -ES.A.HW (NÖDSTOPP handrattens ingång)
3 = Signal -ES.B (NÖDSTOPP ingång på PL, MB)
4 = Signal -ES.B.HW (NÖDSTOPP handrattens ingång)
Ytterligare felkoder: Intern beteckning

Error correction

- kontrollera ytterligare information från felmeddelande 0x10005
- Kontrollera NÖDSTOPP-knappens läge
- Kontakta kundtjänst


Error description 237-0006

Error message

10006 CC%2 SPLC-RTS statusändring tidigare=%4, ny=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 Status följer AxGrp=%4, CC=%5, MC=%6, Orsak=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Dataformat ASCII-kommando felaktigt, alarmkod %4

Cause of error

- Reglerenheten CC har upptäckt ett syntaxfel i ett överfört ASCII-kommando.
- Det felaktiga kommandot är antingen skickat genom driftsättningsverktyget TNCopt eller
- så är syntaxet för kompenseringsfilen i maskinparameter compTorqueRipple felaktig.
I kompenseringsfilen står uppgifterna från jämförelsen med TNCopt.

Error correction

- Om TNCopt använts, upprepa den aktuella mätningen med
TNCopt
- Avaktivera syntaxövervakning för ASCII-kommandon med MiscCtrlFunctions
Bit 7 = 1
- Avaktivera kompenseringsfilen i parameter compTorqueRipple
- Kontakta kundtjänst


Error description 237-0009

Error message

10009 CC%2 Status följer genSafe Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 Begäran från IO-device DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 Tvinga S-status bit - Bit=%4, Mode=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2 Axelgrupp: Stopp=%4 Orsak=%5 Axelgrupp=%6 Status=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 Dataåtkomst aktion=%4, %5, %6

Cause of error

Fel vid dataåtkomst
Tilläggsinfo
0: Aktion
2: Öppna
4: Skriva
5: Läsa
6: Radera
7: Döpa om
8: Katalog
103: Stänga
250: ASYNC-gränssnitt har inte frigivits
251: Väntar på ASYNC acknowledge från MC
252: MC skickar inte någon hcFILE_IO (acknowledge)
253: MC skickar inte något ASYNC-telegram
300: Otillåten från interrupt
301: Filhuvud korrupt
Tilläggsinfo 1,2: MC-felmeddelande

Error correction

- Kontakta kundtjänst


Error description 237-0010

Error message

10010 CC%2 ACC parameter ID=%4 Info1=%5

Cause of error

ACC-parameterfilen innehåller ett fel:
- Filen skapades med en felaktig TNCopt-version
- Filen innehåller ogiltiga parameteruppgifter

Error correction

ID=1 Option saknas
- Skapa ny ACC-parameterfil via TNCopt
ID=2 Ogiltig axeluppgift
- Kontrollera software-version
- Kontakta kundtjänst
ID=10 Användning i hårdvara bara möjligt med begränsat antal axlar
ID=300 Accelerationsförstyrning sknas (MP2600)
ID=301 Motors tröghetsmoment saknas i motortabellen
ID=302 Konstant för vridmomentberäkning saknas i motortabell


Error description 237-0011

Error message

10011 Syntax i %4 i rad %5 i kolumn %6

Cause of error

- Syntaxfel i den presenterade filen
- Funktionen i den presenterade filen stöds inte i denna software-version

Error correction

- Kontrollera syntax i den presenterade filen
- Generera presenterad fil på nytt via TNCopt
- Deaktivera funktion via avsedd maskinparameter
- Kontakta kundtjänst


Error description 237-0013

Error message

10013 Inmatning NOD i %4 i rad %5 felaktig

Cause of error

- Syntaxfel i den presenterade filen
- Funktionen i den presenterade filen stöds inte i denna software-version

Error correction

- Det maximala antalet stödpunkter har överskridits
- Reducera antalet stödpunkter (NOD)
- Generera presenterad fil på nytt via TNCopt
- Deaktivera funktion via avsedd maskinparameter
- Kontakta kundtjänst


Error description 237-0014

Error message

10014 Ogiltig axel i %4 i rad %5 (SAX)

Cause of error

- Syntaxfel i den presenterade filen
- Axelkoppling inte tillåten eller möjlig

Error correction

- Axelkoppling (SAX) inte möjlig, eftersom axeln finns på ett annat kort
- Axelkoppling (SAX) inte möjlig eftersom axeln är bortvald
- Deaktivera funktion via avsedd maskinparameter
- Generera presenterad fil på nytt via TNCopt
- Kontakta kundtjänst


Error description 237-0015

Error message

10015 Fel stödpunkt i %4 i rad %5

Cause of error

- Syntaxfel i presenterad fil
- Stödpunkt (NODE) ej definierad

Error correction

- För få stödpunkter (NODx) definierade i den presenterade filen
- Generera presenterad fil på nytt via TNCopt
- Deaktivera funktion via avsedd maskinparameter
- Kontakta kundtjänst


Error description 237-0016

Error message

10016 Max. antal block i %4 överskridet

Cause of error

- Syntaxfel i presenterad fil
- Maximalt antal interpolationsblock har överskridits

Error correction

- Maximalt antal interpolationsblock har överskridits
- Reducera antalet interpolationsblock
- Generera presenterad fil på nytt via TNCopt
- Kontakta kundtjänst


Error description 237-0017

Error message

10017 Reglerenhetens prestanda är för låg

Cause of error

- Reglerenhetens prestanda resp. datorkapacitet är för låg för den valda funktionen
- För många axlar har konfigurerats för reglerenheten

Error correction

- Deaktivera de utökade kompensationerna
- Kontrollera den använda reglerenhetens kapacitet
- Kontakta kundtjänst


Error description 237-0018

Error message

10018 Stödpunkter felaktiga i %4

Cause of error

- Syntaxfel i presenterad fil
- Stödpunkter felaktigt definierade

Error correction

- Stödpunkter (NODx) felaktiga i den presenterade filen
- Stödpunkter (NODx) måste vara i stigande ordningsföljd
- Generera presenterad fil på nytt via TNCopt
- Kontakta kundtjänst


Error description 237-0019

Error message

10019 Fel i %4 i rad %5

Cause of error

- Syntaxfel i presenterad fil
- Signal (SIGx) felaktig i den presenterade raden

Error correction

- Signal (SIGx) ej möjlig eftersom index är okänt
- Deaktivera funktion via avsedd maskinparameter
- Generera presenterad fil på nytt via TNCopt
- Kontakta kundtjänst


Error description 237-001A

Error message

1001A Fil %4 ej tillgänglig

Cause of error

Den presenterade filen kunde inte öppnas

Error correction

- Generera presenterad fil på nytt via TNCopt
- Deaktivera den berörda funktionen via maskinparameter
- Kontakta kundtjänst


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Ingen hjälptext tillgänglig


Error description 237-001F

Error message

1001F Kondensvatten i försörjningsmodulen

Cause of error

- Temperaturen i elskåpet är för låg
- Kondensvatten på försörjningsmodulen

Error correction

- Kontrollera elskåpets temperatur
- Kontakta kundtjänst


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- Den angivna reglerenheten CC är defekt och behöver bytas ut.

Error correction

- Byt ut reglerenhet CC
- Kontakta kundtjänst


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: Servoenhet ej redo %1 (Info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: Servoenhetens ready förlorad %1 (Info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: Felaktig include-fil

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Överföring realtidsbuffert från integr. oscilloskop påbörjas

Aktuell status för axlarna inte erhållen

Beräkningsmodulen DCC aktiverades

Verktyg inkonsekvent

3D-simuleringsgrafik beräknas på nytt...

FT och FMAXT stöds inte av denna NC-software

FN15: PRINT stöds inte av denna NC-software

FN25: PRESET stöds inte av denna NC-software

FN31: RANGE SELECT stöds inte av denna NC-software

FN32: PLC PRESET stöds inte av denna NC-software

18075 CC%2 %1 Uppmätt massa: %4 [kg*0.001]

18073 Maskinparametrar överförda axel %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Överföring realtidsbuffert från integr. oscilloskop påbörjas

Aktuell status för axlarna inte erhållen

Beräkningsmodulen DCC aktiverades

Verktyg inkonsekvent

3D-simuleringsgrafik beräknas på nytt...

FT och FMAXT stöds inte av denna NC-software

FN15: PRINT stöds inte av denna NC-software

FN25: PRESET stöds inte av denna NC-software

FN31: RANGE SELECT stöds inte av denna NC-software

FN32: PLC PRESET stöds inte av denna NC-software

18075 CC%2 %1 Uppmätt massa: %4 [kg*0.001]

18073 Maskinparametrar överförda axel %1

1000F Larm ej borttaget, upprepad generering av larm

Fortsättning-strategi palettbearbetning stöds inte

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: Topologikontroll för UM-parameter misslyckades %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS-konfigurationsdata har förvrängts %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID från UM-SOC och UM-FSuC är olika %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-7FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Axel %1 Alarm för mjukvarutest

Cause of error

- I det automatiska mjukvarutestet utlöstes ett alarm

Error correction

- Kontakta er servicerepresentant


Error description 237-8003

Error message

18003 kv-faktorn för cmp-filen olik MP %1

Cause of error

- kv-faktorerna i cmp-filen och parameterfilen är olika

Error correction

- Ändra kv-faktorn (kvFactor) i maskinparameterfilen till samma värde som i cmp-filen (compTorqueRipple)
- Kontakta er servicerepresentant


Error description 237-8004

Error message

18004 ki-faktorn för cmp-filen olik MP %1

Cause of error

- ki-faktorerna i cmp-filen och maskinparameterfilen är olika

Error correction

- Ändra ki-faktorn (vCtrlIntGain) i parameterfilen till samma värde som i cmp-filen (compTorqueRipple)
- Kontakta er servicerepresentant


Error description 237-8006

Error message

18006 DQ-ALM %1: Uz-börvärde för litet

Cause of error

- Den i maskinparameter ampBusVoltage
parametrerade mellankretsspänningen för en
DRIVE-CLiQ försörjningsmodul ALM är mindre än den
likriktade nätspänningen.

Error correction

- Kontrollera inmatningen i maskinparameter ampBusVoltage
- Kontakta kundtjänst


Error description 237-8007

Error message

18007 EnDat-Para. ogiltig: Axel %1Code:%4 Värde: %5

Cause of error

- Vid initialiseringen av EnDat-motormätsystemet för den
angivna axeln upptäcktes ett parametervärde,
som inte stöds.
- Uppgiften "Code" i felmeddelandet beskriver osaken:
100: EnDat 2.1 Mätsystemtillverkarens parameter ord 20/21:
"Mätsteg per varv" = 0
stöds inte av regler-mjukvaran, när utifrån detta
en motors kommutering måste beräknas.
101: EnDat 2.1 Mätsystemtillverkarens parameter ord 17:
"Antal urskiljbara varv"
stöds bara till 65534.
200: EnDat 2.2 Mätsystemtillverkarens parameter ord 4:
"Skalfaktor temperatur" okänd.

Error correction

- Byt ut givaren
- Kontakta kundtjänst


Error description 237-8008

Error message

18008 EnDat-parameter ogiltig Axel:%1 Code:%4 Värde:%5

Cause of error

- Vid initialiseringen av EnDat-positionmätsystemet för den
angivna axeln upptäcktes ett parametervärde, som inte stöds
- Uppgiften "Code" i felmeddelandet beskriver osaken:
101: EnDat 2.1 Mätsystemtillverkarens parameter ord 17:
"Antal urskiljbara varv"
stöds bara till 65534.
200: EnDat 2.2 Mätsystemtillverkarens parameter ord 4:
"Skalfaktor temperatur" okänd.

Error correction

- Byt ut givaren
- Kontakta kundtjänst


Error description 237-8009

Error message

18009 Kommunikationsfel EnDat-Motorgivare %1 Felkod: %4

Cause of error

- Vid kommunikation med ett EnDat-motormätsystem har ett fel inträffat.
- Felkoden beskriver orsaken:
- 101 och 102:
Givaren har genererat ett internt felmeddelande. Ett ytterligare felmeddelande 0x1800F beskriver den exakta orsaken.
- 103, 104 och 105:
Vid kommunikationen inträffade ett fel.
Möjliga orsaker:
- Defekt givarkabel
- Givarkabeln är inte lämpad för digital EnDat-kommunikation med hög taktfrekvens
- Störningar på givarkabeln (t.ex. på grund av otillräcklig skärmning)

Error correction

- kontrollera ytterligare information från felmeddelande 0x1800F
- Kontrollera givarkabeln
- kontrollera om givarkabeln är lämpad för digitalöverföring med hög frekvens
- Byt ut givaren
- Byt ut hårdvara (CC)
- Kontakta er servicerepresentant


Error description 237-800A

Error message

1800A Kommunikationsfel EnDat-lägesgivare %1 Felkod: %4

Cause of error

- Vid kommunikation med ett EnDat-positionsmätsystem har ett fel inträffat
- Felkoden beskriver orsaken:
- 101 och 102:
Givaren har genererat ett internt felmeddelande. Ett ytterligare felmeddelande 0x18010 beskriver den exakta orsaken.
- 103, 104 och 105:
Vid kommunikationen inträffade ett fel.
Möjliga orsaker:
- Defekt givarkabel
- Givarekabeln är inte lämpad för digital EnDat-kommunikation med hög taktfrekvens
- Störningar på givarkabeln (t.ex. på grund av otillräcklig skärmning)

Error correction

- kontrollera ytterligare information från felmeddelande 0x18010
- Kontrollera givarkabeln
- kontrollera om givarkabeln är lämpad för digitalöverföring med hög frekvens
- Byt ut givaren
- Byt ut hårdvara (CC)
- Kontakta er servicerepresentant


Error description 237-800B

Error message

1800B Axel %1 Servoavstängning via -STO.A.x (Signal: %4)

Cause of error

- Servoförstärkaren stängdes av via en styrsystemsintern signal:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Kontakta er servicerepresentant


Error description 237-800C

Error message

1800C Nyinitialisering av servodriften %1 krävs

Cause of error

- En ny initialisering av servodriften är nödvändig eftersom den maximala mätsystemsfrekvensen (VCtrlEncoderInputFunctions,Bit 0) har ändrats

Error correction

- Genomför en ny initialisering av mätsystemet
- Välj bort axel med maskinparameter axisMode (Bit x = 0)
- Lämna MP-editorn
- Återaktivera axeln i maskinparameter axisMode (Bit x = 0) och sätt posEncoderType till önskat värde
- Lämna MP-editorn igen
- eller genomför en styrsystemreset (omstart)
- Kontakta er servicerepresentant


Error description 237-800D

Error message

1800D Mätystemsfrekvens upp till 800 kHz stöds inte %1

Cause of error

- En maximal mätsystemsfrekvens på 800 kHz har valts för motormätsystemet (VCtrlEncoderInputFunctions,Bit 0 = 1)
Den använda hårdvaran stödjer inte denna frekvens.

Error correction

- Ställ inte motormätsystemets maximala mätsystemsfrekvens på 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Kontakta er servicerepresentant


Error description 237-800E

Error message

1800E Mätsystemsfrekvens i motormätsystemet för hög %1

Cause of error

- Den tillåtna mätsystemsfrekvensen på ingången för motormätsystemet har överskridits.
Övervakningsgränsen ligger vid:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- Reducera maximalt motorvarvtal
- Parametrar ingången för motormätsystemet på en högre frekvens (inte vid CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Kontakta er servicerepresentant


Error description 237-800F

Error message

1800F Fel EnDat-motormätsystem %1 Felkod: %4

Cause of error

- EnDat-motormätsystemet rapporterar ett fel
- Felkoden beskriver orsaken:
1 = Avbrott i belysningen
2 = Felaktig signalamplitud
4 = Felaktigt positionsvärde
8 = Överspänning i spänningsförsörjningen
16 = Underspänning i spänningsförsörjningen
32 = Överström
64 = Batteribyte nödvändigt

Error correction

- Kontrollera mätsystemets installation
- Kontrollera mätsystemets spänningsförsörjning
- Byt eventuellt batteriet.
- Byt ut givaren
- Kontakta er servicerepresentant


Error description 237-8010

Error message

18010 Fel EnDat-positionsmätsystem %1 Felkod: %4

Cause of error

- EnDat-positionsmätsystemet rapporterar ett fel
- Felkoden beskriver orsaken:
1 = Avbrott i belysningen
2 = Felaktig signalamplitud
4 = Felaktigt positionsvärde
8 = Överspänning i spänningsförsörjningen
16 = Underspänning i spänningsförsörjningen
32 = Överström
64 = Batteribyte nödvändigt

Error correction

- Kontrollera mätsystemets installation
- Kontrollera mätsystemets spänningsförsörjning
- Byt eventuellt batteriet.
- Byt ut givaren
- Kontakta er servicerepresentant


Error description 237-8011

Error message

18011 Motormätsystem: %1 Orsak: %4, Källa: %5, Alarm: %6

Cause of error

- Ett fel uppstod vid den tvingade dynamiska insamlingen av feltillstånd i motormätsystemet EnDat 2.2 resp. DriveCLIQ

Error correction

- Kontrollera givarkabeln
- Byt ut givaren
- Byt reglerenhet CC
- Kontakta er servicerepresentant
Var vänlig ange komplett feltext: orsak, källa och alarm


Error description 237-8012

Error message

18012 Positionsmätsystem: %1 Orsak: %4, Källa: %5, Alarm: %6

Cause of error

- Ett fel uppstod vid den tvingade dynamiska insamlingen av feltillstånd i positionsmätsystemet EnDat 2.2 resp. DriveCLIQ

Error correction

- Kontrollera givarkabeln
- Byt ut givaren
- Byt reglerenhet CC
- Kontakta er servicerepresentant
Var vänlig ange komplett feltext: orsak, källa och alarm


Error description 237-8013

Error message

18013 DQ-mätsystem %1: Feltillstånd %4 fastställt

Cause of error

- En av säkerhetssignalerna för DRIVE-CLiQ mätsystemet
visar ett enhetsfel.
- Betydelse av tilläggsinformationen:
101 = intern felbit F1 är satt
102 = intern felbit F2 är satt
103 = intern bit Position Ok PO saknas
104 = intern felbit Fault Severity 0 XG1 är satt

Error correction

- byt ut defekt mätsystem
- Kontakta kundtjänst


Error description 237-8014

Error message

8014 Fel huvudväxling DQ-axel %1 Port %4 Fel %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-8015

Error message

8015 PWM-frekvens Axel %1 <= 4 kHz, omstart krävs

Cause of error

Vid första idrifttagningen av styrningen är PWM-frekvensen för en axel mindre eller lika med 4kHz.
Denna axel är inte tilldelad I2C-Master-CC.

Error correction

- Stäng av styrsystemet och starta upp det på nytt
- Alarm uppkommer trots flera omstarter:
- Byt ut defekt CC eller
- Byt ut buffertbatteriet för MC
- Kontakta er servicerepresentant


Error description 237-8017

Error message

18017 SPI-Insticksmodul: Överföringsfel %4

Cause of error

- SPI-insticksmodul (modul för CC eller MC) för styrning
av analoga axlar eller för att läsa analoga ärvärden
kan inte kommuniceras med på rätt sätt.
- SPI-insticksmodul defekt
- Inkopplingsfel på SPI-insticksmodul

Error correction

- Kontrollera extern inkoppling, särskilt de analoga in- och
utgångarna som är anslutna till SPI-insticksmodulen.
- Byt SPI-insticksmodul (modul för CC eller MC)
- Kontakta kundtjänst


Error description 237-8018

Error message

18018 SPI-Insticksmodul: Fel i modul, nummer %4

Cause of error

- SPI-insticksmodul (modul för CC eller MC) för styrning
av analoga axlar eller för att läsa analoga ärvärden
kan inte kommuniceras med på rätt sätt.
- SPI-insticksmodul defekt
- Inkopplingsfel på SPI-insticksmodul

Error correction

- Kontrollera extern inkoppling, särskilt de analoga in- och
utgångarna som är anslutna till SPI-insticksmodulen.
- Byt SPI-insticksmodul (modul för CC eller MC)
- Kontakta kundtjänst


Error description 237-8019

Error message

18019 Raderbart positionsfel %1, ES %4

Cause of error

Ett ej raderbart positioneringssfel har inträffat (släpfel
för stort) på grund av en aktiv nödstoppsingång. I detta fall bromsar reglerenhet CC
servodriften omedelbart. Som en följd uppstår ett släp-
fel. Tilläggsinformationen anger den aktiva nödstoppsingången:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A Handratt (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B Handratt (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Handratt

Error correction

- Kontrollera extern inkoppling, särskilt nödstoppsingångarna
- Kontakta kundtjänst


Error description 237-801A

Error message

1801A Icke raderbart positionsfel %1, ES %4

Cause of error

Ett ej raderbart positionsfel har inträffat
(Släpfel för stort) på grund av en aktiv nödstoppsingång. I detta
fall bromsas servodriften genast av reglerenheten CC. Till följd
uppstår ett släpfel. Tilläggsinformationen anger den
aktiva nödstoppsingången:
1 = Emergency Stop A
2 = Emergency Stop A Handratt
3 = Emergency Stop B
4 = Emergency Stop B Handratt
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Handratt

Error correction

- Kontrollera extern inkoppling, särskilt nödstoppsingångarna
- Kontakta kundtjänst


Error description 237-801B

Error message

1801B SPI-modul i fel kortplats

Cause of error

En enskild SPI-modul (t.ex. CMA-H) enbart i SPI-kortplats 2 är inte tillåtet.

Error correction

- Anslut SPI-modulen i kortplats 1 på reglerenheten. Först efter avstängning av styrsystemet i strömlöst tillstånd!
- Kontakta kundtjänst om problemet kvartstår.


Error description 237-801C

Error message

1801C SPI-instickskort stöds ej

Cause of error

- Hårdvaran (reglerenheten CC) stöder inte SPI-instickmodulen.
- Reglerenhet CC för gammal.

Error correction

- Ersätt reglerenheten CC med en aktuell modell.
- Kontakta er servicerepresentant.


Error description 237-801D

Error message

1801D Överström analogutgång på SPI-insticksmodul

Cause of error

Strömmen på utgången översteg 30mA längre än 260ms. Möjliga orsaker:
- Kortslutning till 0V eller andra försörjningsspänningar
- Kortslutning på andra utgångar

Error correction

- Kontrollera kablaget efter kortslutning till 0V, till försörjningsspänningar eller till andra kanalers utgångar.
- Kontrollera mottagarnas ingångsimpedans.
- Kontrollera skärmning resp. skärmningsanslutning.
- Kontakta er servicerepresentant.


Error description 237-801E

Error message

1801E Övertemperatur SPI-insticksmodul

Cause of error

Temperaturen i utgångsdriven översteg 150°C.

Error correction

Kontakta er servicerepresentant.


Error description 237-801F

Error message

1801F Försörjningsspänning för låg på SPI-insticksmodul

Cause of error

Försörjningsspänning för utgångsdriven är för låg:
- Avbrott på spänningen på grund av överlast eller kortslutning
- Försörjningsspänning genom CC/UEC/MC för låg

Error correction

- Kontrollera försörjningsspänningen
- Kontrollera inkopplingen av utgångarna
- Undvik överbelastning genom att inaktivera en eller flera utgångskanaler
- Kontakta er servicerepresentant.


Error description 237-8020

Error message

18020 Överström för analogutgång på SPI-insticksmodulen

Cause of error

Meddelandet hör ihop med felmeddelandet ¿SHORT_CIRCUIT¿, när felet enbart uppkom kort
och upphävdes av sig självt.

Error correction

Ingen åtgärd nödvändig eftersom felet inte finns kvar.


Error description 237-8021

Error message

18021 Fel i CMP-fil: Supply-Point (SP) felaktig

Cause of error

CMP-fil: Supply-Pointer (SP) i "UCCS"-kompenseringen är felaktig
Supply-Pointern pekar på inmatningspunkten för vilken respektive kompensering är verksam.
Möjliga inmatningsvärden:
-1: Void -> Blockets utgångsvärden kan användas för UCCP:n
0: UCCS-block0
1: UCCS-block1
2: UCCS-block2
3: UCCS-block3
4: UCCS-block4
5: UCCS-block5
6: IqNom
7: WNom

Error correction

- Deaktivera CMP-fil i maskinparametrarna
- Skapa ny CMP-fil
- Kontakta kundtjänst


Error description 237-8022

Error message

18022 CMP-fil: Felaktig axelöverföring i "UCCS"-kompensering

Cause of error

CMP-fil: Axelöverföring i "UCCS"-kompenseringen är felaktig.
Den från MC:n överförda axelinformationen är felaktig, det betyder att det överförda axelindexet inte stämmer överens med axelindexet för den aktiva axeln. Ett internt programvarufel föreligger.

Error correction

- Deaktivera CMP-fil i maskinparametrarna
- Skapa ny CMP-fil
- Kontakta kundtjänst


Error description 237-8023

Error message

18023 CMP-fil: Definierad funktion (FUNC) i "UCCS"-kompenseringen felaktig

Cause of error

CMP-fil: Det används en felaktig funktion (FUNC) i UCCS-kompenseringen.
Följande funktioner är möjliga:
0: DoNothing (-> Deaktivering)
1: Polynom
2: Inverterat polynom
3: IIR-filter 2:a ordningen
4: Sinus
5: Sinus-Hyperbolicus
6: Etappvis definierad funktion
7: Adaptivt filter

Error correction

- Deaktivera CMP-fil i maskinparametrarna
- Skapa ny CMP-fil
- Kontakta kundtjänst


Error description 237-8024

Error message

18024 CMP-fil: Signaldefinition SIG0 eller SIG1 från UCCS felaktig

Cause of error

CMP-fil: Definitionen av ingångssignalerna SIG0 eller SIG1 från UCCS/UCCP är felaktig.
Följande ingångsvariabler är tillåtna:
-1: Ej aktiv
0: Originalinställda värdet från maskinparameter (bara UCCP)
1: Utgångsvärde block 0
2: Utgångsvärde block 1
3: Utgångsvärde block 2
4: Utgångsvärde block 3
5: Utgångsvärde block 4
6: Förstyrningsström
7: Förstyrningsacceleration
8: Förstyrningshastighet
9: Börvarvtal
10: Släpfel
11: Nominell ström
12: Integralström
13: Nominell spänning
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Motortemperatur
21: Kommuteringsvinkel

Error correction

- Deaktivera CMP-fil i maskinparametrarna
- Skapa ny CMP-fil
- Kontakta kundtjänst


Error description 237-8025

Error message

18025 CMP-fil: Axelindex (SAX) i "UCCS"-kompenseringen felaktig

Cause of error

CMP-fil: Axelindex (SAX) i UCCS-kompenseringen är felaktigt.
Axelindexet pekar antingen på den egna axeln eller en annan axel som måste befinna sig på samma CC-board. Det angivna indexet refererar till indexet i maskinparameter-filen.

Error correction

- Deaktivera CMP-fil i maskinparametrarna
- Skapa ny CMP-fil
- Kontakta kundtjänst


Error description 237-8026

Error message

18026 CMP-fil: Entry (ENTR) i "UCCS"-kompenseringen felaktig

Cause of error

CMP-fil: Inmatning (ENTR) i "UCCS"-kompenseringen är felaktig.
Genom inmatningen fastställs om UCCS-kompenseringen skall kopplas in additivt eller multiplikativt. Följande inmatningar är tillåtna:
0: Inkoppling deaktiverad
1: Additiv inkoppling
2: Multiplikativ inkoppling

Error correction

- Deaktivera CMP-fil i maskinparametrarna
- Skapa ny CMP-fil
- Kontakta kundtjänst


Error description 237-8027

Error message

18027 "Utvidgade kompenseringar", "TRC" ej samtidig

Cause of error

Funktionerna "TRC = Torque-Ripple-Compensation" och "Utökade kompensationer" kan inte användas samtidigt.

Error correction

- Välj bort TRC-kompensationen via tillhörande maskinparameter eller
- Välj bort de utökade kompensationerna
- Kontakta kundtjänst


Error description 237-8028

Error message

18028 CC%2 Axel %1: ogiltigt kommando %4 mottaget

Cause of error

Det har uppstått ett kommunikationsfel mellan huvuddatorn MC och reglerenheten CC.
Möjliga orsaker:
- HSCI-inkopplingen felaktig
- Internt programvarufel
- En icke frigiven programvaruversion är installerad

Error correction

- Kontrollera HSCI-inkopplingen
- Kontrollera kontaktanslutning för HSCI-kontakt (trasig?)
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 237-8029

Error message

18029 CC%2 inkr. ärvärdesregistrering motormätsystem %1

Cause of error

- Mätsystem defekt
- Felaktig dataöverföring från mätsystem
- Internt programvarufel

Error correction

- Kontrollera mätsystemskabel och anslutning
- Byt ut mätsystemskabeln
- Byt ut givaren
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 237-8030

Error message

18030 CC%2 inkr. ärvärdesregistrering lägesmätsystem %1

Cause of error

- Mätsystem defekt
- Felaktig dataöverföring från mätsystem
- Internt programvarufel

Error correction

- Kontrollera mätsystemskabel och anslutning
- Byt ut mätsystemskabeln
- Byt ut givaren
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 237-8031

Error message

18031 CC%2 Varvtalsbörvärde (PWM) felaktigt %1

Cause of error

Reglerenheten levererar inget eller ett ogiltigt varvtalsbörvärde för motorn eller levererar börvärdet försent:
- Felaktig reglerkonfiguration (maskinparameter).
- Internt programvarufel

Error correction

- Kontrollera reglerkonfigurationen resp. maskinparametrarna för PWM-frekvens, mätsystemets in- och utgångar och varvtalbörvärdes-utgångar
- Kontrollera programvaruversionen
- Kontakta kundtjänst


Error description 237-8032

Error message

18032 Maximalt antal CC:n överskridet

Cause of error

Tillåtet antal CCs på reglerenheten har överskridits.

Error correction

- Minska antalet CCs
- Kontakta kundtjänst


Error description 237-8033

Error message

18033 Syntaxfel i PAC-kompenseringsfil

Cause of error

- Syntaxfel i kompensationsfilen för PAC
- Felaktig funktionstyp i kompensationsfilen för PAC

Error correction

- Generera kompensationsfilen för PAC med TNCopt på nytt
- Kontakta kundtjänst


Error description 237-8034

Error message

18034 Ogiltig axeltilldelning i PAC-kompenseringsfil

Cause of error

- Ogiltig axeltilldelning i kompensationsfilen för PAC
- Syntaxfel i kompensationsfilen för PAC

Error correction

- Kontrollera axeltilldelningen i kompensationsfilen för PAC
- Generera kompensationsfilen för PAC med TNCopt på nytt
- Kontakta kundtjänst


Error description 237-8035

Error message

18035 Syntaxfel i CTC-kompenseringsfil

Cause of error

- Ogiltig inmatningspunkt i kompensationsfilen för CTC
- Syntaxfel i kompensationsfilen för CTC

Error correction

- Generera kompensationsfilen för CTC med TNCopt på nytt
- Kontakta kundtjänst


Error description 237-8036

Error message

18036 CC%2 Servodrift:%1 Stopp=%4 Orsak=%5 Axelgrupp=%6 Status=%7

Cause of error


Error description 237-8037

Error message

18037 Nödvändig software-option ej frigiven:

Cause of error

Angiven Software-option är inte frigiven, trots att en funktion som är kopplad till den skall aktiveras.

Error correction

- Kontrollera Software-optioner via lösenord SIK
- Kontakta din maskintillverkare eller HEIDENHAIN


Error description 237-8038

Error message

18038 Felaktig uppgift i CTC-kompenseringsfil

Cause of error

- Syntaxfel i kompensationsfilen för "utökade kompensationer" för funktion CTC

Error correction

- Generera kompensationsfilen för CTC med TNCopt på nytt
- Kontakta kundtjänst


Error description 237-8039

Error message

18039 Hastighetsmätsystemets pulstal felaktigt %1, förväntat=%4

Cause of error

Roterande givare:
- Parametrerat mätsystemspulstal avviker från det fastställda EnDat-pulstalet
- Felaktig uppgift i maskinparameter cfgServoMotor --> motStr
- Uppgiften i STR i motortabellen är felaktig
- EnDat 2.2 hastighetsmätsystem utan pulstalsuppgift måste parametreras med STR = 1 resp. cfgServoMotor --> motStr=1
Längdmätsystem:
- Parametrerat pulsavstånd avviker från det fastställda EnDat-pulsavståndet
- Inmatningen i maskinparameter posEncoderDist eller posEncoderIncr är felaktig
- med EnDat2.2 längdmätsystem utan pulsavståndsuppgift måste mätstegsupplösningen (t.ex. 1nm eller 10nm) parametreras

Error correction

Roterande givare:
- ange det presenterade pulstalet i maskinparameter cfgServoMotor --> motStr
- ange presenterat pulstal i STR i motortabellen
Längdmätsystem:
- parametrera det i nm presenterade pulsavståndet genom maskinparameter posEncoderDist eller posEncoderIncr
Kontakta er servicerepresentant


Error description 237-803A

Error message

1803A Konfigurationsfel %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Felaktig konfiguration:
- Sambandet mellan Maskinparameter CfgAxisHardware->posEncoderDis toch CfgAxisHardware->posEncoderIncr stämmer inte överens med värdena från EnDat-mätsystemet
- För EnDat 2.2: Se styrningens tekniska handbok

Error correction

- Kontrollera inmatningarna i Maskinparameter CfgAxisHardware->posEncoderDist resp. CfgAxisHardware->posEncoderInc och justera till de presenterade värdena
- Kontakta kundtjänst


Error description 237-803C

Error message

1803C Felaktig parameteruppgift i CC-kompensationsfil under UCCS

Cause of error

- Ogiltig inmatning i kompensationsfilen för de utökade kompenseringarna (CTC, PAC, LAC, ...)
- Installerad Software-version stödjer inte denna inmatning

Error correction

- Kontrollera inmatningarna i kompensationsfilerna
- Kontakta kundtjänst


Error description 237-803D

Error message

1803D Felaktig uppgift i PAC-kompenseringsfil

Cause of error

- Ogiltig inmatning i kompensationsfilen för PAC
- Installerad Software-version stödjer inte denna inmatning

Error correction

- Kontrollera inmatningarna i kompensationsfilen
- Kontakta kundtjänst


Error description 237-803E

Error message

1803E Fel i strömregleringen

Cause of error

Strömregleringen kunde trots en börström inte mäta någon ärström (= 0). Möjliga orsaker:
- Matningskabel till motor är bruten
- Fel i Y/D-skyddets funktion
- Defekt i effektmodulen

Error correction

- Kontrollera motorkablarna
- Kontrollera inkopplingen och funktionen av Y/D-skyddet
- Byt i förekommande fall effektmodulen
- Kontakta kundtjänst


Error description 237-803F

Error message

1803F Syntaxfel i kompenseringsfil LAC

Cause of error

Fel i syntax för "Utökad kompensation"
Okänd typ av funktion "Load Adaptive Control"

Error correction

Generera en ny LAC-kompensationsfil via TNCopt
Kontakta er servicerepresentant


Error description 237-8041

Error message

18041 Antal maximala kompensationsblock (CTC/PAC) överskridet

Cause of error

- Maximalt antal CTC-block överskridet
- Maximalt antal PACK-block överskridet
- Maximalt antal andra block för de utökade kompensationerna har överskridits

Error correction

- Justera de utökade kompensationsfilerna med TNCopt
- Deaktivering av den utökade kompensationen via MP2700/CompEnhancedCompensations
- Kontakta kundtjänst


Error description 237-804B

Error message

1804B Kompensationsfil för UCCP ej tillgänglig

18044 Kompensationsfil för CTC ej tillgänglig

18045 Kompensationsfil för PAC ej tillgänglig

18046 Kompensationsfil för LAC ej tillgänglig

18047 Kompensationsfil för MAC ej tillgänglig

18048 Kompensationsfil för ACC ej tillgänglig

1804A Kompensationsfil för UCCS ej tillgänglig

Cause of error

Kompenseringsfil ej tillgänglig

Error correction

- Generera kompenseringsfil via TNCopt
- Deaktivera kompenseringsfil via CfgControllerComp.enhancedComp
- Kontakta kundtjänst


Error description 237-804C

Error message

1804C EnDat-positionsgivare: Överföringshastighet axel %1

Cause of error

- Kommunikationen med mätsystemet möjlig med den hastighet
som krävs för regleringen.

Error correction

- Kontrollera signalsträckans kabel och kontakter
- Byt ut mätsystemet
- Byt ut CC
- Kontakta kundtjänst


Error description 237-804D

Error message

1804D EnDat-motorgivare: Överföringshastighet axel %1

Cause of error

- Kommunikationen med mätsystemet är inte möjlig med den för
regleringen nödvändiga hastigheten.

Error correction

- Kontrollera signalsträckans kabel och kontakter
- Byt ut mätsystemet
- Byt ut CC
- Kontakta kundtjänst


Error description 237-804E

Error message

1804E SPI-triggerkort aktiverar %1 triggerhastighet %4 Hz

Cause of error

- Synkroniseringen av externa mätsystem via ett
SPI-triggerkort i CC, aktiverades via
CfgCCAuxil.miscCtrlFunct1 Bit 10

Error correction

- Kontrollera inmatningen i CfgCCAuxil.miscCtrlFunct1 Bit 10
- Kontakta kundtjänst


Error description 237-804F

Error message

1804F EnDat2.2 konfigurerat men ej detekterat %1 Info %4 %5 %6

Cause of error

Ett EnDat2.2-mätsystem konfigurerades men styrsystemet kan inte växla mätsystemet till EnDat2.2-mode.
Info innehåller följande tre tilläggsinformationer:
1) 1: Det handlar om varvtalsmätsystemet
2: Det handlar om positionsmätsystemet
2) Kontaktoffset
t.ex. kontaktoffset = 3 och tilläggsinfo 1) = 2:
Kontakt X204 är påverkad
3) EnDat-felord

Error correction

- Kontrollera inmatningen i maskinparameter CfgAxisHardware-posEncoderType:
Värdet CC_EXTERN_ENDAT_2_2 får bara vara satt när positionsmätsystemet är ett EnDat2.2-mätsystem.
- Kontrollera den selekterade motorn:
Med de aktuella inställningarna förväntas en motor med EnDat2.2-mätsystem.
- Kontrollera inmatningen i maskinparameter CfgServoMotor-motEncType.
- Kontrollera EnDat2.2-mätsystemets status med hjälp av DriveDiag:
Kontrollera aktuella alarm.


Error description 237-8050

Error message

18050 CC%2 %1 AVD Parameter ID=%4

Cause of error

AVD-parameterfilen innehåller ett fel:
- Filen innehåller ogiltiga parameteruppgifter
- Eventuellt har en felaktig TNCopt-version använts för genereringen

Error correction

- Deaktivera AVD i konfigurationen (MP2700)
- Skapa ny AVD-fil via en aktuell TNCopt-version
- Kontrollera software-versionen
ID=10 Användning i hårdvaran är bara möjlig med begränsat antal axlar
- Kontakta kundtjänst
ID=107 Positionsregleringens Kv-faktor passar inte till AVD parameter PAR7
ID=108 Hastighetsregleringens Kp-faktor passar inte till AVD parameter PAR8
ID=109 Hastighetsrelgeringens Ki-faktor passar inte till AVD parameter PAR9
ID=300 Motor överström på grund av felaktig AVD-parametrering


Error description 237-8051

Error message

18051 Axel %2: UV fel nummer

Cause of error

- Numret på försörjningsenheten UV är felaktigt i maskinparametern

Error correction

- Kontrollera numret på försörjningsenheten UV i maskinparametrarna
- Kontakta kundtjänst


Error description 237-8052

Error message

18052 Axel %2: Felaktig uppgift i ICTRL kompensationsfil

Cause of error

- Ogiltig inmatning i kompensationsfilen för ICTRL
- Installerad Software-version stödjer inte denna inmatning

Error correction

- Kontrollera inmatningen i kompensationsfilen för ICTRL
- Kontakta kundtjänst


Error description 237-8056

Error message

18056 CC %2 Axel %1: Filter %4 ej stabilt i hastighetsregleringen

Cause of error

- Filtrets parameterblock är inkonsekvent.
- Den inställda filterfrekvensen i maskinparameter MP_vCtrlFilterFreqX är för låg eller för hög.

Error correction

- Kontrollera uppgifterna i maskinparameter MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX och MP_vCtrlFilterBandWidthX, där X motsvarar det presenterade filternumret.
- Kontakta kundtjänst


Error description 237-8057

Error message

18057 CC %2 Axel %1: Filter %4 ej stabilt i positionsregleringen

Cause of error

- Filtrets parameterblock är inkonsekvent
- Den inställda filterfrekvensen i maskinparameter MP_vCtrlFilterFreqX är för låg eller för hög

Error correction

- Kontrollera uppgifterna i maskinparameter MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX och MP_vCtrlFilterBandWidthX, där X motsvarar det presenterade filternumret.
- Kontakta kuntjänst


Error description 237-8058

Error message

18058 CC %2 Axel %1: IPC ej stabil %4

Cause of error

- IPC-tidskonstant för hög

Error correction

- Kontrollera maskinparameter MP_compIpcT1 och MP_compIpcT2
- Kontakta kundtjänst


Error description 237-8059

Error message

18059 CC %2 Axel %1: AVD ej stabil %4

1805A CC %2 Axel %1: AVD ej stabil %4

Cause of error

-Den inställda AVD-frekvensen är för låg eller för hög.

Error correction

- Kontrollera AVD-frekvensen med den senaste versionen av TNCopt
- Generera en ny AVD-fil med TNCopt
- Kontakta kundtjänst


Error description 237-805B

Error message

1805B CC %2 Axel %1: AVD filter ej stabilt %4

Cause of error

- Parameterblocket för AVD filter 13 (Typ 22) är inkonsekvent
- Den inställda filterfrekvensen för AVD filter 13 (Typ 22) är för hög eller för låg
- Den inställda AVD frekvensen är för hög eller för låg

Error correction

- Kontrollera AVD Filter 13 med den senaste versionen av TNCopt.
- Kontrollera AVD-frekvensen med TNCopt
- Generera en ny AVD-fil via TNCopt
- Kontakta kuntjänst


Error description 237-805C

Error message

1805C CC %2 Axel %1: Mätning med AVD ej stabil %4

18063 CC %2 Axel %1: ACC ej stabil %4

18064 CC %2 Axel %1: ACC ej stabil %4

18065 CC %2 Axel %1: ACC ej stabil %4

18066 CC %2 Axel %1: ACC ej stabil %4

1806B CC %2 Axel %1: Filter ej stabilt %4

Cause of error

- Internt programvarufel

Error correction

- Kontrollera software-versionen
- Kontakta kundtjänst


Error description 237-8062

Error message

18062 CC %2 Axel %1: AVD filter 1%4 ej stabilt i positionsregleringen

Cause of error

- Filtrets parameterblock är inkonsekvent
- Den inställda filterfrekvensen är för hög eller för låg

Error correction

- Kontrollera AVD Filter 11 och 12 med den senaste versionen av TNCopt
- Generera en ny AVD-fil via TNCopt
- Kontakta kundtjänst


Error description 237-8067

Error message

18067 CC %2 Axel %1: CPF ej stabil %4

Cause of error

- Gränsfrekvens för Crossover Position Filter (CPF) är för låg

Error correction

- Kontrollera gränsfrekvens (MP_compActDampFreq)
- Kontakta kundtjänst


Error description 237-806C

Error message

1806C "Maskinparameter" i %4 i rad %4 felaktig

Cause of error

- Syntaxfel i den presenterade filen
- Den angivna maskinparametern stöds inte

Error correction

- Generera en ny kompensationsfil med TNCopt
- Deaktivera de utökade kompensationerna
- Kontakta kundtjänst


Error description 237-806D

Error message

1806D Syntax-fel i FN22-funktion

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Felaktig tilldelning i %4

Cause of error

- Felaktig tilldelning i den presenterade filen

Error correction

- Skapa kompenseringsfil på nytt via TNCopt
- Kontakta kundtjänst


Error description 237-806F

Error message

1806F Cykel 239 avbruten

Cause of error

Cykel 239 avbröts
Ingen massa/tröghet har beräknats

Error correction

Upprepa cykel 239


Error description 237-8070

Error message

18070 CC%2 %1 Strömbegränsning i reglerkretsen

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 funktion bara tillgänglig med EnDat-mätsystem %1

Cause of error

Crossover-positionsfilter är bara möjlig i kombination med ett EnDat-mätsystem

Error correction

Välj bort funktionen Crossover-positionsfilter
Använd ett Endat-linjärmätsystem
Kontakta kundtjänst


Error description 237-8072

Error message

18072 Överbelastning spindel %1

Cause of error

- Spindeln överbelastades kortvarigt

Error correction

- Reducera matningen
- Reducera ansättningen
- Kontrollera skärdata


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 Ingång för positionsmätsystem existerar inte %1

Cause of error

- För positionsmätsystemet (MP_posEncoderInput) har en ingång som inte existerar valts

Error correction

- Kontrollera maskinparameter MP_posEncoderInput
- Kontakta er servicerepresentant


Error description 237-8083

Error message

18083 Ingång för hastighetsmätsystem existerar inte %1

Cause of error

- För hastighetsmätsystemet (MP_speedEncoderInput) har en ingång som inte existerar valts

Error correction

- Kontrollera maskinparameter MP_speedEncoderInput
- Kontakta er servicerepresentant


Error description 237-8084

Error message

18084 Utgång för optiskt fiber ej tillgänglig %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 Motoranslutning på servo existerar inte %1

Cause of error

- Den valda motoranslutningen på servoenheten (MP_motorConnector) existerar inte

Error correction

- Kontrollera maskinparameter MP_motorConnector
- Kontakta er servicerepresentant


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Ange parameter: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-808D

Error message

1808D Fel vid fastställande av "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E PWM switching not permitted during operation

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Hastighetsreglering: P-faktor eller integral för liten axel %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 Axel %1: Ogiltig DSP Debug Kanal %4

Cause of error

- Ogiltig DSP-debug signal i oscilloskop selekterad

Error correction

- Selektera en annan signal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: Överström ID=%4; Störvärde=%5

Cause of error

Effektmodulen har detekterat en överström.
- Regleringen är felaktigt parametrerad.
- Motorn har en kortslutning eller kortslutning till jord.
- V/Hz-drift: accelerationsrampen är för kort.
- V/Hz-drift: Motorns märkström är väsentligt större än från motormodulen.
- Kraftförsörjning: Hög urladdnings- och överladdningsström vid nätspänningsbortfall.
- Kraftförsörjning: Hög överladdningsström vid överbelastning för motorn och spänningsfall på mellankretsen.
- Kraftförsörjning: Kortslutningsströmmar vid uppstart på grund av att kommuteringsdrossel saknas.
- Kraftkablarna är inte korrekt anslutna.
- Kraftkablarna överskrider maximal tillåten längd.
- Effektmodul defekt.
Störvärde (tolkas per bit):
Bit 0: Fas U.
Bit 1: Fas V.
Bit 2: Fas W.

Error correction

- Kontrollera motordata och genomför driftsättning om så behövs.
- Kontrollera motorns koppling (Y - Delta).
- V/Hz-drift: öka accelerationsrampen.
- V/Hz-drift: Kontrollera motorns tillordnade märkström och motormodulen.
- Kraftförsörjning: Kontrollera nätkvaliteten.
- Kraftförsörjning: Reducera motorns belastning.
- Kraftförsörjning: Korrekt anslutning av nätkommuteringsdrosseln.
- Kontrollera anslutningen av kraftkablarna.
- Kontrollera kraftkablarna för kortslutning eller jordfel.
- Kontrollera längden på kraftkablarna.
- Byt ut effektmodulen.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: Refmärkesavstånd ID=%4; Störvärde=%5

Cause of error

Det uppmätta referensavståndet motsvarar inte det parametrerade referensavståndet.
Med avståndskodade givare fastställs referensavståndet med parvis detekterade referensmärken.
Det resulterar i att ett saknat referensmärke, vilket är beroende av parbildningen, inte kan leda till en störning och har heller ingen inverkan på systemet.
Störvärde (tolkas decimalt):
Sista uppmätta referensavståndet i inkrement (4 inkrement = 1 puls).
Förtecknet kännetecknar rörelseriktning vid sökning av referensmärkesavstånd.

Error correction

- Kontrollera att givarkablarna har EMC-riktig inkoppling.
- Kontrollera kontaktanslutningarna.
- Kontrollera givartyp (givare med ekvidistanta referensmärken).
- Byt ut givare resp. givarkablar.


Error description 237-9550

Error message

9550 EnDat2.2 - FS-engivar-system felaktigt konfigurerat %1

Cause of error

Det har konfigurerats att både enbart EnDat2.2-positionsmätsystemet och enbart EnDat2.2-hastighetsmätsystemet skall användas för Funktionell säkerhet.
Detta är inte möjligt.

Error correction

- Kontrollera inmatningen i maskinparameter CfgAxisSafety-encoderForSafety:
Denna skall antingen vara "speedAndPosEncoder", "speedEncoder" eller "posEncoder".
- Speciella inställningar för engivar-system med EnDat 2.2 FS-mätsystem:
Sätt "posEncoder", när enbart positionsmätsystemet skall användas för Funktionell säkerhet
eller sätt "speedEncoder", när enbart hastighetsmätsystemet skall användas för Funktionell säkerhet.
- Standardinställning: Sätt "speedAndPosEncoder", när du vill konfigurera ett normalt tvågivar-system eller
när den berörda axeln enbart skall köras säkert med ett enda mätsystem (engivar-säkerhet).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Ingen skrivrättighet

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Fil '%1' ej funnen

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Filtyp '%1' stämmer inte

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Fil '%1' är krypterad

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Åtkomst av '%1' är spärrad

Cause of error

Du har försökt att editera ett NC-program som redan exekveras i en programkörningsdriftart.

Error correction

- Avsluta exekveringen av NC-programmet


Error description 240-07D5

Error message

Ogiltig filsökväg: '%1'

Cause of error


Error description 240-0800

Error message

KNAPP UTAN FUNKTION

Cause of error

Knappen är inte tillåten i denna status eller har ingen funktion.

Error correction

Tryck på en annan knapp eller en annan softkey.


Error description 240-0804

Error message

NC-program ej sparat

Cause of error

The NC program is write protected and therefore cannot be saved.

Error correction

- Open the file manager and cancel the write protection for the NC program. Then use the Programming mode of operation to select and save the NC program.
- Or, as an alternative, save the NC program under another name.


Error description 241-09C4

Error message

Felaktig Maskinkonfiguration

Cause of error

En maskinparameter innehåller ett felaktigt värde, för fler detaljer se Softkey INTERN INFO (Text0...2).

Error correction

- Korrigera maskinparameter
- Kontakta er servicerepresentant


Error description 241-09C5

Error message

Internt Software-fel

Cause of error

Internt styrsystemsfel:
- För lite tillgängligt minne
- Annat, icke specificerat fel

Error correction

Kontakta er servicerepresentant


Error description 241-09C6

Error message

Datablock redan spärrat

Cause of error

Tabelleditorn instruerades att ändra ett spärrat datablock.

Error correction

Upphäv spärren (t.ex.: Avsluta NC-programmet eller verktygsväxlingen) och upprepa instruktionen.


Error description 241-09C7

Error message

Datablock med felaktig längd

Cause of error

Tabelleditorn erhöll en tabell, vilken innehåller minst en rad, vars längd avviker från längden på raden med fältnamnen.

Error correction

Öppna tabellen med texteditorn och förkorta den berörda raden vid radens slut eller fyll raden med mellanslag.
Alternativt, när exempelvis flera rader är felaktiga, kan du kopiera tabellen med filhanteraren till en ny felfri tabell.


Error description 241-09C8

Error message

Platstabell felaktig

Cause of error

- Platstabellen innehåller flera spindelplatser än vad som är angivet i maskinparameter CfgAxes.spindleIndices.

Error correction

- Radera ogiltiga platser från platstabellen


Error description 241-09C9

Error message

Felaktigt värde `%1` i Updateregel `%2`

Cause of error

Update-reglerna är syntaktiskt felaktiga:
- Ett nyckelord saknas eller är felskrivet
- Nyckelordet är okänt
- Ogiltigt nummer för en regel
- Felaktig eller okänt symboliskt tabellnamn
- Den angivna kolumnen saknas i tabellen
- Kolumnlista är inte lika vid en kopieringsinstruktion

Error correction

- Beakta tilläggsinformation om felmeddelandet.
- Observera att felet också kan befinna sig före det angivna stället!
- Ange instruktionen med korrekt syntax eller kontakta din
maskintillverkare.


Error description 241-09CA

Error message

Uppdateringsregel '%1' saknas

Cause of error

Uppdateringsregeln för uppdatering av en tabell är felaktig och kan inte utföras.

Error correction

- Beakta ytterligare felmeddelanden.
- Ange instruktionen för uppdatering av tabellen med korrekt syntax eller kontakta din maskintillverkare.


Error description 241-09CB

Error message

Fel vid import av tabell '%1' i '%2'

Cause of error

Importen av en tabell kunde inte utföras.

Error correction

- Beakta felmeddelandets tilläggsinformation. För att göra detta trycker du på softkey INTERN INFO.
- Beakta ytterligare ackumulerade felmeddelanden.
- Kontakta kundtjänst.


Error description 241-09CC

Error message

Tabell '%1' felaktig

Cause of error

Uppdateringen av tabellen har misslyckats eftersom tabellen är felaktig.

Error correction

Kontrollera att tabellen:
- Har korrekt syntax
- Är tillgänglig
- Inte är skrivskyddad
Kontakta i förekommande fall maskintillverkaren.


Error description 241-09CD

Error message

Fel vid uppdatering av tabell '%1'

Cause of error

Uppdateringen av tabellen har misslyckats.

Error correction

- Beakta ytterligare felmeddelanden.
- Beakta tilläggsinformation för felmeddelandet eller kontakta din maskintillverkare.


Error description 241-09D0

Error message

Åtkomst till fil %1 nekades vid uppdatering

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

Fil %1 ändrad genom import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

Fil eller sökväg ’%1’ ogiltig

Cause of error

Inmatningen av ett filnamn eller en sökväg för uppdateringen av filoperationen är felaktig och kan inte utföras.

Error correction

- Beakta felmeddelandets tilläggsinformation. För att göra detta trycker du på softkey INTERN INFO.
- Beakta ytterligare ackumulerade felmeddelanden.
- Kontrollera syntax vid inmatningen av filen och sökvägen för filoperationen.
- Kontrollera att filen och sökvägen verkligen existerar.
- Kontakta kundtjänst.


Error description 241-0C04

Error message

Fel vid uppdatering av filoperation

Cause of error

Filoperationen för en uppdateringsregel kunde inte utföras.

Error correction

- Beakta felmeddelandets tilläggsinformation. För att göra detta trycker du på softkey INTERN INFO.
- Beakta ytterligare ackumulerade felmeddelanden.
- Kontakta kundtjänst.


Error description 241-0C05

Error message

Uppdateringsregel '%1' saknas

Cause of error

Uppdateringsregeln för filoperationen är felaktig och kan inte utföras.

Error correction

- Beakta felmeddelandets tilläggsinformation. För att göra detta trycker du på softkey INTERN INFO.
- Beakta ytterligare ackumulerade felmeddelanden.
- Kontrollera syntax i instruktionen för filoperationen.
- Kontakta kundtjänst


Error description 242-07D1

Error message

Ogiltig fil

Cause of error

- Filens som skulle infogas i texten kunde inte hittas
- Ingen fil selekterad
- Samma fil som redan redigeras i editorn valdes
- Den selekterade filen redigeras redan i en annan applikation
- Ogiltig fil

Error correction

- Selektera en annan fil
- Stäng filen i den andra applikationen


Error description 242-07D3

Error message

Buffertminne tomt

Cause of error

Du försökte skjuta in block från mellanlagringsminnet, trots att du inte har kopierat något sedan strömmen sattes på.

Error correction

Innan du kan infoga något måste först buffertminnet fyllas med funktionen "Kopiera".


Error description 242-07D4

Error message

FINNER EJ TEXTEN

FINNER EJ TEXTEN

Cause of error

ASCII-editorn kunde inte finna den sökta texten i filen.

Error correction

Sök efter en annan text (beakta stora/små bokstäver).


Error description 242-07D5

Error message

INMATNINGSFEL

Cause of error

Du angav ett värde som överskrider tillåtet inmatningsområde

Error correction

Kontrollera det inmatade värdet.


Error description 242-07D7

Error message

Ingen skrivrättighet

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Fil ej sparad

Cause of error

Filen är skrivskyddad och kan inte sparas.

Error correction

- Upphäv skrivskyddet i filhanteringen. Välj texteditorn och lagra filen på nytt.
- Lagra filen under ett annat namn.


Error description 243-00F5

Error message

Serienummer?

Cause of error


Error description 245-03F5

Error message

Konfigurationsserver ej klar

Cause of error

Den systeminterna kommunikationen via datasnittet till konfigurations-servern är inte redo.

Error correction

Kontakta er servicerepresentant.


Error description 245-03F6

Error message

Konfigurationsserver-Queue kunde inte öppnas

Konfigurationsserver-Queue kunde inte öppnas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 245-03F7

Error message

Konfigurationsdata kunde inte läsas '%1'

Konfigurationsdata kunde inte läsas '%1'

Konfigurationsdata kunde inte skrivas '%1'

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 245-03F8

Error message

Konfigurationsdata kunde inte skrivas '%1'

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 245-03F9

Error message

Fel i PGM-MGT konfiguration %1

Cause of error

Ogiltiga eller felaktiga data i konfigurationen av filhanteringen

Error correction

Korrigera och spara motsvarande data


Error description 245-03FA

Error message

Internt fel !

Cause of error

Internt programvarufel i filhanteringen

Error correction

Kontakta er servicerepresentant


Error description 245-03FB

Error message

Prosess ej tillgänglig

Cause of error

En process som har angivits i konfigurationsdata kan inte aktiveras

Error correction

Kontakta er servicerepresentant


Error description 245-03FC

Error message

ClientQueue (%1) kunde ine öppnas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 245-03FD

Error message

Allmänt fel i internt System-Queue (%1)

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 245-03FE

Error message

Ingen befintlig mottagare för internt systemmeddelande

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 245-03FF

Error message

FELAKTIG DATA INFORMATION

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 245-0401

Error message

Internt meddelande kunde inte sändas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 245-040D

Error message

Ext. ut/in ej klar

Cause of error

- Datasnittet är inte anslutet.
- Den externa enheten är inte påslagen eller inte redo.
- Överföringskabeln är defekt eller felaktig.

Error correction

Kontrollera dataöverföringens ledning.


Error description 245-0413

Error message

Problem vid detektering av USB-enheten!

Cause of error

- Den använda USB-enheten har inte detekterats
- USB-enheten kunde inte integreras i systemet

Error correction

- Ta bort USB-enheten och försök på nytt
- Prova med en annan USB-enhet


Error description 245-0414

Error message

Problem vid borttagning av USB-enheten!

Cause of error

- Den använda USB-enheten har inte tagits bort korrekt eller den har inte loggats av via softkeyfunktionen
- En fil på USB-enheten är fortfarande öppen
- USB-enheten kunde inte tas bort från systemet

Error correction

- Logga av den aktuella USB-enheten korrekt via softkeyfunktionen
- Stäng applikationen som har åtkomst till en fil på USB-enheten


Error description 245-0416

Error message

Seriell dataöverföring är felaktig

Cause of error

- Datasnittet är inte korrekt konfigurerat
- Överföringskabeln är defekt eller felaktig
- Ogiltig fil för den valda datasnitt-konfigurationen

Error correction

- Kontrollera datasnitt-konfigurationerna för de båda överföringsdeltagarna
- Kontrollera dataöverföringens ledning
- Kontrollera att en giltig fil finns tillgänglig för överföringen


Error description 245-0851

Error message

Visningsprogrammet kunde inte startas.

Cause of error

En selekteringsdialog för start av ett externt presentationsprogram är fortfarande öppen

Error correction

Hämta i förekommande fall tillbaka den dolda selekteringsdialogen till förgrunden via HeROS aktivitetsfält
- Välj antingen det önskade presentationsprogram för ytterligare bearbetning
- Eller avbryt selekteringen av presentationsprogrammet


Error description 250-138B

Error message

Programmet har förändrats

Cause of error

Ett program ändrades utanför programkörningen.

Error correction

Kontrollera om det förändrade programmet kan exekveras och positionera på nytt med GOTO.


Error description 250-138C

Error message

För litet huvudminne (RAM)

Cause of error

Styrsystemet förfogar över ett för litet fysiskt huvudminne.

Error correction

Utrusta hårdvaran med åtminstone 128 MB RAM.


Error description 250-138D

Error message

Aktuellt program ej selekterat. Välj med filhanteraren.

Cause of error

Det presenterade programmet selekterades inte i programexekveringen.

Error correction

Selektera ett program med filhanteraren.


Error description 250-138E

Error message

Programmet ändrades under programkörningen!

Cause of error

Ett program ändrades under programkörningen.

Error correction

Kontrollera om det ändrade programmet skall exekveras.


Error description 250-138F

Error message

Cycle Query dialog kunde inte öppnas!

Cause of error

En dialog är redan öppnad.

Error correction

Stäng den öppnade dialogen och starta programmet på nytt.


Error description 250-1390

Error message

Applikationen kan inte aktiveras: %1

Cause of error

Den andra applikationen är inte startad eller har en annan titel.

Error correction

Starta den andra applikationen manuellt.


Error description 250-1391

Error message

Fel vid sändning av kommando till PLC-server

Fel vid sändning av kommando till PLC-server

Cause of error

Internt programvarufel.

Error correction

Kontakta er servicerepresentant.


Error description 250-1392

Error message

Fel vid sändning av kommando till SQL-server

Cause of error

Internt programvarufel.

Error correction

Kontakta er servicerepresentant.


Error description 250-1393

Error message

Fel vid den interna kommunikationen

Cause of error

Internt programvarufel.

Error correction

Kontakta er servicerepresentant.


Error description 250-1394

Error message

Fel vid ett internt förlopp

Cause of error

Internt programvarufel.

Error correction

Kontakta er servicerepresentant.


Error description 250-1395

Error message

Fel vid ett internt förlopp

Cause of error

Internt programvarufel.

Error correction

Kontakta er servicerepresentant.


Error description 250-1396

Error message

Programfortsättning ej möjlig

Programfortsättning ej möjlig

Cause of error

En fortsättning av programmet från avbrottspunkten är inte möjlig.

Error correction

Gå till programmets början med GoTo eller selektera programmet på nytt.
Därefter kan programmet startas.


Error description 250-1397

Error message

Axelförflyttning avbruten

Cause of error

Referenssökningen av en axel stoppades eller avbröts innan målet uppnåddes.

Error correction

Kontrollera axeln, kvittera felet, starta referenssökningen på nytt.


Error description 250-1398

Error message

Filåtkomst ej möjlig

Cause of error

Åtkomst till filen kan inte erhållas, eventuellt har den raderats.

Error correction

Välj en annan fil.


Error description 250-1399

Error message

Filåtkomst ej möjlig

Cause of error

Filen är inte något giltigt NC-program för detta styrsystem.

Error correction

Välj ett annat program.


Error description 250-139A

Error message

NC-program ej valt

Cause of error

NC-programmet valdes inte via filhanteringen (knappen PGM MGT).

Error correction

För att kunna starta detta program, selektera det via filhanteringen (knappen PGM MGT) eller starta starta det med det selekterade programmet i blockframläsning.


Error description 250-13A7

Error message

Anslutning till DNC ej mölig

Anslutning till DNC ej mölig

Cause of error

Ingen anslutning till DNC kunde upprättas.


Error description 250-13A8

Error message

Anslutning till DNC ej mölig

Cause of error

Ingen anslutning till DNC kunde upprättas.
TeleService används redan av en annan applikation.

Error correction

- Starta om styrsystemet
- Kontakta kundtjänst om problemet återkommer


Error description 250-13A9

Error message

Anslutning till DNC ej mölig

Cause of error

Ingen anslutning till DNC kunde upprättas.
Maskinparametern för TeleService är inte korrekt konfigurerad.

Error correction

Maskinparametern för TeleService "CfgServiceRequest" måste vara korrekt konfigurerad.


Error description 250-13AA

Error message

TeleService anslutning felaktig

Cause of error

TeleService kunde inte aktiveras eller deaktiveras.


Error description 250-13AB

Error message

TeleService anslutning felaktig

TeleService anslutning felaktig

Cause of error

TeleService begäran kunde inte skickas.

Error correction

Kontrollera nätverksanslutningen och försök på nytt.


Error description 250-13AC

Error message

TeleService anslutning felaktig

TeleService anslutning felaktig

Cause of error

Maskinparametern för TeleService är inte korrekt konfigurerad.

Error correction

Maskinparametern för TeleService "CfgServiceRequest" måste vara korrekt konfigurerad.


Error description 250-13AE

Error message

Tabellåtkomst ej möjligt

Cause of error

Ingen åtkomst till tabellen. Filen har troligen raderats.

Error correction

Skapa tabellen på nytt.


Error description 250-13AF

Error message

Preset-tabell felaktig

Cause of error

I Preset-tabellen är ingen preset eller flera presets samtidigt markerade som aktiva.

Error correction

Korrigera Preset-tabellen, enbart en Preset får vara markerad som aktiv.


Error description 250-13B6

Error message

Konfigurationsparameter kan inte sparas

Cause of error

Styrningen har försökt att skriva data i en skrivskyddad konfigurationsfil.

Error correction

- Kontakta er servicerepresentant


Error description 250-13B7

Error message

Tabell kan inte väljas

Cause of error

En konfigurationsparameter som är nödvändig för att välja tabellen kunde inte skrivas.

Error correction

- Kontakta er servicerepresentant


Error description 250-13B8

Error message

Maskinkinematiken innehåller för många rotationsaxlar

Cause of error

Du har konfigurerat fler än två axlar som vridningsaxlar. Med mer än två vridningsaxlar kan bearbetningsplanet inte tiltas. Maskinkinematik med fler än två vridningsaxlar stöds inte av styrningen.

Error correction

- Ändra maskinkonfiguration: Använd en kinematikbeskrivning med maximalt två vridningsaxlar.


Error description 250-13BD

Error message

PLC-överlagrat fönster (Modul 9216) ej möjligt

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Verktygsnummer ej tillgängligt

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Verktyg ej tillgängligt

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Ingen verktygsplats tillgänglig

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Överlagrat fönster (Modul 9217) ej möjligt

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Cycle Query dialog is not possible in this state!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Kontrollera dialogfönster "Utvärdering EnDat-mätsystem"

Cause of error

Dialogfönstret "Utvärdering EnDat-mätsystem" kan inte visas eftersom det döljs av en bakgrundsdriftart.

Error correction

Aktivera maskindriftart och bekräfta dialogfönstret "Utvärdering EnDat-mätsystem".


Error description 250-13C4

Error message

Programval ej möjligt

Cause of error

Selektering av ett NC-program är för tillfället inte tillåtet.

Error correction

Välj programkörningsdriftarten.


Error description 250-13C6

Error message

Programstart stöds inte

Cause of error

The start of the NC program is not supported in this condition.

Error correction

- Move the axes over the reference marks
- Reconduct the program start


Error description 250-13C7

Error message

Åtgärden stöds inte

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Aktuellt block (%1) ej valt

Cause of error

Efter ett avbrott i programexekveringen kan styrsystemet inte fortsätta exekveringen från det ställe som markören för tillfället befinner sig.

Error correction

Välj det önskade stället för återstarten i programmet med funktionen "GOTO" + blocknummer eller med funktionen Blockframläsning.


Error description 250-13CA

Error message

Starta program i programkörningsdriftart

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Referensregistrering inte möjlig

Cause of error

Referenssökning är för närvarande inte möjlig eftersom axeln används.

Error correction

Starta referenssökning på nytt vid en senare tidpunkt.


Error description 250-F306

Error message

Programval ej möjligt

Cause of error

En extern programselektering (via DNC eller PLC) kunde inte utföras eftersom filhanteraren är öppen.

Error correction

- Välj program och stäng filhanteraren.
- Eller stäng filhanteraren och välj programmet externt (via DNC eller PLC).


Error description 250-F308

Error message

Filhanteraren avslutades via ett externt programval

Cause of error

När filhanteraren var öppnad beordrades styrsystemet att utföra en extern programstart (via DNC eller PLC).
Filhanteraren avslutades och den externa programselekteringen genomfördes.


Error description 250-F30C

Error message

Utgångspunkt-tabellen felaktig

Cause of error

I utgångspunkt-tabellen är ingen utgångspunkt eller flera utgångspunkter samtidigt markerade som aktiva.

Error correction

Korrigera utgångspunkt-tabellen


Error description 250-F319

Error message

Function could not be executed %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Kommunikationsfel vid avläsning av konfigurationsdata

Oväntat svar vid avläsning av det aktiva parameterblocket

Login för avläsning av konfigurationsdata har misslyckats

Cause of error

I det integrerade oscilloskopet har ett internt fel vid inträffat vid avläsning av konfigurationsdata.

Error correction

- Kontrollera konfigurationen av parameterblocken och justera i förekommande fall
- Kontakta kundtjänst


Error description 251-0D95

Error message

Internt kommunikationsfel i oscilloskop

Cause of error

I det integrerade oscilloskopet har ett internt kommunikationsfel inträffat vid inloggning till Channel-Manager.

Error correction

Kontakta er servicerepresentant


Error description 251-0D96

Error message

Internt kommunikationsfel i oscilloskop

Cause of error

I det integrerade oscilloskopet har ett internt kommunikationsfel inträffat vid registreringen för driftarter.

Error correction

Kontakta er servicerepresentant


Error description 251-0D97

Error message

Hoppfunktion deaktiverad

Cause of error

På grund av en driftartväxling har stegfunktionen deaktiverats i det integrerade oscilloskopet.

Error correction

Utför stegfunktionen i manuell drift


Error description 251-0D98

Error message

Felaktig driftart vald i hoppfunktion

Cause of error

Stegfunktionen kan bara aktiveras i Manuell drift.

Error correction

Välj driftart Manuell drift


Error description 251-0D99

Error message

Parameterblock kan inte läsas

Cause of error

Förfrågan om an axels aktiva parameterblock har misslyckats.

Error correction

Kontrollera axelns parameterblock


Error description 251-0D9B

Error message

Initialiseringsparameter kan inte läsas

Cause of error

Vid inläsning av initialiseringsparametrar för den aktiva axelns stegfunktion har ett fel inträffat.

Error correction

Kontrollera initialisering


Error description 251-0D9C

Error message

Fel vid läsning / skrivning av parameter

Cause of error

Återställning av ursprungliga parametrar för en axel har misslyckats.

Error correction

Kontrollera axelns parametrar efter deaktivering av stegfunktionen.


Error description 251-0D9D

Error message

Parameterblockbeteckning saknas för en axel

Cause of error

Beteckningen på parameterblocket för återställning av en axels ursprungliga parametrar saknas.

Error correction

Kontrollera axelns parametrar efter deaktivering av stegfunktionen och korrigera om det behövs


Error description 251-0D9F

Error message

Hoppfunktion ej aktiverbar

Cause of error

Referensmärken har ännu inte passerats i en eller flera axlar.

Error correction

- Referenssök axlarna
- Selektera stegfunktionen på nytt i det integrerade oscilloskopet


Error description 251-0DA0

Error message

Hoppfunktion ej aktiverbar

Cause of error

Ett internt kommunikationsfel har inträffat. Status för axelns parameterblock alternativt status för referenssökningen kunde inte fastställas.

Error correction

- SSelektera stegfunktionen på nytt i det integrerade oscilloskopet
- Kontakta kundtjänst om felet återkommer


Error description 251-0DA1

Error message

Parameterblock kan inte initialiseras

Cause of error

En axels aktiva parameterblock kunde inte initialiseras för stegfunktionen.

Error correction

- Selektera stegfunktionen på nytt i det integrerade oscilloskopet
- Kontakta kundtjänst om felet återkommer


Error description 251-0DA6

Error message

Hoppfunktion kan inte aktiveras

Cause of error

Vid inläsning av initialiseringsparametrar eller parameterblock för den aktiva axelns stegfunktion har ett fel inträffat.

Error correction

Kontrollera parameterblock och initialiseringsparametrar och korrigera om det behövs


Error description 251-0DA7

Error message

Är-Börvärdesöverföring felaktig

Cause of error

Vid deaktivering av stegfunktionen kunde inte är-börvärdesöveföring genomföras.

Error correction

- Kontakta kundtjänst om felet återkommer.


Error description 251-0DB7

Error message

Den valda signalen stöds inte

Cause of error

Den valda positions-signalen stödjs inte av styrsystemets hårdvara.

Error correction

Välj en annan signal.


Error description 251-0DD5

Error message

Selekterad CC-signal ej tillgänglig

Cause of error

När datainsamlingen startar kan den utvalda signalen inte tilldelas till CC.

Error correction

Kontakta er servicerepresentant vid återkommande fel.


Error description 251-0DD6

Error message

Felaktig synkronisering av datakanaler till PLC

Cause of error

Synkroniseringsfel mellan IPO och PLC när datainsamlingen startar. Signaler från PLC skall insamlas men IPO erhåller inte något svar från PLC.

Error correction

Kontakta er servicerepresentant vid återkommande fel.


Error description 251-0DD7

Error message

Felaktig synkronisering av CC-signaler

Cause of error

Synkroniseringsfel mellan IPO och CC när datainsamlingen startar. CC-signaler skall insamlas men IPO erhåller inte något svar från CC.

Error correction

Kontakta er servicerepresentant vid återkommande fel.


Error description 251-0DD8

Error message

Överskridet antal CC-signaler

Cause of error

Tillåtet antal CC-signaler har överskridits.

Error correction

Minska antalet CC-signaler till det tillåtna antalet.


Error description 251-0DD9

Error message

Icke förväntad samplingsfrekvens vid kvittering av en CC-datakanal

Cause of error

Vid kvittering av en CC-datakanal motsvarar kvitteringens cykeltid inte den förväntade cykeltiden.

Error correction

Kontrollera parameterinställningarna för cykeltiden.


Error description 251-0DDA

Error message

Antal datakanaler för inspelning med CC-takt har överskridits.

Cause of error

Vi insamling med CC-takt är antalet datakanaler begränsat.

Error correction

Begränsa antalet datakanaler vid insamling med CC-takt till det maximalt tillåtna antalet.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

The signal cannot be recorded

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Check data of the SCO file

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 260-01FB

Error message

PLC-modul ej tillgänglig: %1

Cause of error

Det valda PLC-modulen kunde inte hittas.

Error correction

Välj en annan PLC-modul eller kontakta er servicerepresentant.


Error description 260-01FC

Error message

Fel i temporärfil

Cause of error

Den temporära filen kunde inte genereras.

Error correction

Välj ett annat PLC-program eller kontakta er servicerepresentant.


Error description 260-01FD

Error message

Compiler ej funnen

Cause of error

PLC-compiler / PET-interpreter kunde inte laddas.

Error correction

Kontakta er servicerepresentant.


Error description 260-01FE

Error message

Program/Tabell med ogiltigt format

Cause of error

PLC-programmet / PET-tabellen har ett felaktigt format.

Error correction

Korrigera programmet/tabellen.


Error description 260-01FF

Error message

PLC-Compilerkonfiguration felaktig

Cause of error

Konfigurationsfilen för PLC-compiler innehåller fel.

Error correction

Korrigera konfigurationsfilen. Beakta ytterligare felmeddelanden.


Error description 260-0200

Error message

Inte tillräckligt med minne för PLC-compiler/PET

Cause of error

Minnet räcker inte för att ladda PLC-compiler / PET.

Error correction

Frige minne och kompilera på nytt.


Error description 260-0202

Error message

Systemfel i PLC

Cause of error

De nedan listade felorsakerna är tänkta som hjälp till servicepersonal för att kunna ringa in och åtgärda PLC-systemfelet:
- Ett PLC-program kan inte laddas eftersom styrsystemstypen är felaktigt konfigurerad.
- Ett PLC-program kan inte laddas eftersom feltabellen för PLC-kompilatorn är felaktigt konfigurerad.
- Ett PLC-program kan inte laddas eftersom ett oväntat filsystemfel har inträffat.
- Symboldefinitionerna för PLC-programmet kan inte läsas eller innehåller oväntade data.
- Det föreligger ett annat internt PLC-systemfel.

Error correction

Kontakta er servicerepresentant.


Error description 260-0203

Error message

Vänligen försök senare

Cause of error

Kommandot kan för tillfället inte utföras eftersom antingen ett NC-program exekveras eller så är ett kompileringsförlopp redan aktivt.

Error correction

Stoppa programexekveringen och starta kompileringsförloppet på nytt.


Error description 260-0204

Error message

Kommandot kan inte utföras för tillfället

Cause of error

Kommandot kan inte utföras för tillfället eftersom autostart redan är aktiv.

Error correction

Avsluta autostart och starta kommandot på nytt.


Error description 260-0205

Error message

PLC-program kunde inte startas

Cause of error

PLC-programmet översattes korrekt, dock kunde PLC-programmet inte startas.

Error correction

Välj ett annat PLC-program och översätt det på nytt; eller kontakta er servicerepresentant.


Error description 260-0206

Error message

Inget aktivt PLC-program

Cause of error

PLC-programmet är inte startat och därför är inte något program aktivt för Trace.

Error correction

Välj ett annat PLC-program och översätt det på nytt; eller kontakta er servicerepresentant.


Error description 260-0207

Error message

Ingen åtkomst till PLC-Symbolfil (%1)

Cause of error

Åtkomst kan inte ske till en PLC-symbolfil.

Error correction

Översätt PLC-programmet på nytt eller selektera ett annat PLC-program.


Error description 260-0208

Error message

Lokala symboler, kan ej visas

Cause of error


Error description 260-0209

Error message

Ingen giltig PLC-operand

Cause of error

Inmatningen innehåller inte några giltiga PLC-operander.

Error correction

Ange korrekta PLC-operand-namn.


Error description 260-020A

Error message

Ingen aktualisering av operanddata möjlig

Cause of error

Aktualiseringen av operanddata är för tillfället inte möjlig.

Error correction

Översätt PLC-programmet på nytt eller kontakta er servicerepresentant.


Error description 260-020B

Error message

Källfil ogiltig

Cause of error


Error description 260-020C

Error message

Ingen feltabell aktiv

Cause of error

Feltabellen är inte aktiv.

Error correction

Selektera feltabellen på nytt och översätt.


Error description 260-020D

Error message

Kompilering av PLC-programmet har misslyckats

Cause of error

PLC-programmet kunde inte översättas.

Error correction

Selektera ett annat PLC-program och översätt.


Error description 260-020E

Error message

Kompilering av PLC-feltabellen har misslyckats

Cause of error

Feltabellen kunde inte översättas.

Error correction

Selektera en annan feltabellen och översätt.


Error description 260-020F

Error message

Operand överförs till Watchlist....

Cause of error


Error description 260-0210

Error message

Operand ej igenkänd!

Cause of error


Error description 260-0211

Error message

Operand %1 överförs till Watchlist

Cause of error


Error description 260-021D

Error message

Kommando ej möjligt för tillfället: Trace-funktion aktiv

Cause of error

Kommandot kan inte utföras för tillfället. En extern Trace är aktiv, därför är kommandot inte tillåtet.

Error correction

Avsluta extern Trace och utför kommandot på nytt.


Error description 260-021E

Error message

Kommando ej möjligt för tillfället: Självtest aktivt

Cause of error

Kommandot kan inte utföras för tillfället. Självtestet av säkerheten är aktiv, därför är kommandot inte tillåtet.

Error correction

Invänta att självtestet har slutförts och utför kommandot på nytt.


Error description 260-0221

Error message

Operand %1 ej aktiverad/deaktiverad

Cause of error

Den angivna operanden kunde inte aktiveras alternativ deaktiveras i I/O-Force-listan.

Error correction

Vänligen kontrollera och eventuella justera I/O-force-listan.


Error description 260-0224

Error message

Operand %1 sattes två gånger

Cause of error

Den angivna operanden har registrerats flera gånger i I/O-force-listan

Error correction

- Justera selekteringen, PLC-operander med samma namn får bara förekomma en gång i I/O-force-listan.
- Vid inmatning på flera ställen är den sista operanden i listan den som gäller!


Error description 270-0001

Error message

Systemfel i SQL server

Cause of error

Det har inträffat ett programvarufel i SQL-servern.

Error correction

Kontakta er servicerepresentant.


Error description 270-0002

Error message

Systemfel i SQL server

Cause of error

En funktion anropades som ännu inte har implementerats i SQL-servern.

Error correction

Kontakta er servicerepresentant.


Error description 270-0003

Error message

Systemfel i SQL server

Cause of error

SQL-servern kan inte fastställa ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant.


Error description 270-0004

Error message

Systemfel i SQL server

Cause of error

SQL-servern kan inte få kontakt med ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant.


Error description 270-0005

Error message

Symboliskt namn %1 olösligt

Cause of error

Ett symboliskt namn för en tabell angavs, vilket inte kan upplösas med konfigurationsdata.

Error correction

- Kontrollera konfigurationsdata
- Kontakta maskintillverkaren


Error description 270-0006

Error message

Tabell '%1' ej funnen

Cause of error

En sökväg till en tabell angavs, via vilken någon fil inte kunde hittas.

Error correction

- Korrigera angivna sökvägar
- Kopiera alternativt flytta filen till det angivna stället


Error description 270-0007

Error message

Tabell %1 spärrad

Cause of error

En tabellfil angavs, till vilken läs- och skrivåtkomst inte ges.

Error correction

Kontrollera åtkomsträttigheterna till denna fil, upphäv i förekommande fall skrivskyddet.


Error description 270-0008

Error message

Tabell %1 felaktig

Cause of error

En tabellfil angavs som innehåller en syntaktiskt felaktig beskrivning av tabellen.

Error correction

Ändra tabellbeskrivningen så att den innehåller nyckelordet BEGIN, tabellnamnen och om så önskas nyckelorden MM eller INCH för måttenheten i denna ordningsföljd och med detta skrivsätt. Alternativt kontakta er maskintillverkare.


Error description 270-0009

Error message

Tabell %1 ofullständig

Cause of error

En tabellfil angavs som inte är avslutad med nyckelordet [END]. Denna fil är eventuellt ofullständig.

Error correction

- Kontrollera att tabellfilen är fullständig. Lägg i förekommande fall till nyckelordet [END] i en egen rad vid filens slut.
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-000A

Error message

Tabell %1 felaktig

Cause of error

Tabellen innehåller en kolumn som inte har någon beskrivning i vare sig konfigurationsdata eller i tabellen själv eller där beskrivningen i tabellen är felaktig.

Error correction

- Lägg till eller korrigera kolumnbeskrivningen
- Kontakta i förekommande fall maskintillverkaren


Error description 270-000B

Error message

Fältnamn %1 tilldelat flera gånger

Cause of error

En tabellfil angavs som innehåller samma fältnamn flera gånger.

Error correction

- Korrigera tabellen
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-000C

Error message

Syntaktiskt felaktigt SQL-kommando

Cause of error

En syntaktiskt felaktig SQL-instruktion (statement) angavs.

Error correction

- Ange instruktionen med korrekt syntax
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-000D

Error message

Literal ej avslutad

Cause of error

En SQL-instruktion med en Literal angavs som inte har avslutats korrekt med tecknet '.

Error correction

Ange instruktionen med korrekt syntax eller kontakta din maskintillverkare.


Error description 270-000E

Error message

FÄLTNAMN EJ FUNNET

Cause of error

En SQL-instruktion angavs med ett fältnamn som inte existerar i tabellen.

Error correction

- Ange instruktionen med korrekt syntax
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-000F

Error message

Datablock redan spärrat

Cause of error

Ett försök utfördes att ändra eller spärra åtkomsten till ett datablock som redan är spärrat på annat håll.

Error correction

- Upphäv den andra spärren och upprepa instruktionen
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0010

Error message

Datablock med felaktig längd

Cause of error

En tabell angavs, vilken innehåller minst en datapost, vars längd avviker från längden på raden med fältnamnen.

Error correction

- Förkorta det berörda datablocket eller fyll ut det med mellanslag
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0011

Error message

Inga ytterligare datablock funna

Cause of error

Inga ytterligare dataposter kunde hittas som svar på en SQL-fråga.

Error correction

Omformulera frågan om inte den sökta dataposten redan har hittats.


Error description 270-0012

Error message

Felaktigt default-värde för fält

Cause of error

Ett försök att infoga en datapost i en tabell utfördes, varvid ett felaktigt förinställningsvärde angavs i minst ett fält i beskrivningen.

Error correction

- Korrigera förinställningsvärdet, oftast kan det inte sparas i den tillgängliga fältlängden
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0013

Error message

Felaktigt värde för fält

Cause of error

Ett försök att ändra en datapost i en tabell utfördes, varvid ett felaktigt värde angavs i minst ett fält.

Error correction

- Korrigera det angivna värdet, oftast kan det inte sparas i den tillgängliga fältlängden
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0014

Error message

Felaktigt antal värden

Cause of error

Ett försök att infoga eller ändra en datapost i en tabell utfördes, varvid antalet värden inte motsvarar antalet selekterade fält.

Error correction

- Korrigera instruktionen
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0015

Error message

Systemfel i SQL server

Cause of error

De har inträffat ett okänt fel i SQL-servern.

Error correction

Kontakta er servicerepresentant.


Error description 270-0016

Error message

Tabellsynonym finns redan

Cause of error

Ett försök utfördes att skapa ett logiskt namn som redan existerar för en tabell.

Error correction

Välj ett annat namn eller radera först det befintliga namnet.


Error description 270-0017

Error message

Tabellsynonym ej funnen

Cause of error

Ett försök att radera eller ändra ett logiskt namn för en tabell som inte existerar utfördes.

Error correction

Välj ett annat namn.


Error description 270-0018

Error message

Tabell finns redan

Cause of error

Ett försök att skapa en ny tabell utfördes, trots att det redan existerar en tabell med detta namn.

Error correction

Välj ett annat tabellnamn.


Error description 270-0019

Error message

Tabell är fortfarande öppen

Cause of error

Ett försök att ändra en tabellbeskrivning eller att radera en tabell utfördes trots att tabellen fortfarande är öppen.

Error correction

Stäng tabellen först.


Error description 270-001A

Error message

Konfigurationsdatum kan ej ändras

Cause of error

Ett försök att skapa ett nytt eller att ändra ett logiskt namn för en tabell utfördes, dock kan motsvarande konfigurationsdata inte skrivas.

Error correction

Avsluta pågående bearbetning och försök åter att generera eller ändra det logiska namnet.


Error description 270-001B

Error message

Beskrivning av kolumner kan ej läsas

Cause of error

Ingen beskrivning för tabellens kolumner kan fastställas eftersom tabellens typ inte finns registrerad i konfigurationsdata eller att beskrivningen av kolumnerna som finns lagrad i själva tabellen är ofullständig eller syntaktiskt felaktig.

Error correction

Kontrollera konfigurationsdata och lägg till den saknade beskrivningen av tabellens typ. Öppna tabellen med en texteditor och radera eller ändra den beskrivning av kolumnerna som finns lagrad i tabellen.


Error description 270-001C

Error message

Tabell innehåller inga kolumner

Cause of error

Ett försök att generera eller att öppna en tabell utan kolumner utfördes.

Error correction

Radera tabellen och skapa en ny.


Error description 270-001D

Error message

Tabell är skrivskyddad

Cause of error

Ett försök utfördes att generera eller att ändra en tabell som är skrivskyddad på lagringsenheten eller är markerade som skrivskyddad.

Error correction

Upphäv skrivskyddet.


Error description 270-001E

Error message

Kolumn finns redan i tabell

Cause of error

Ett försök att infoga en redan befintlig kolumn ännu en gång i en tabell utfördes.

Error correction

Ange ett annat kolumnnamn.


Error description 270-001F

Error message

Index redan definierat

Cause of error

Ett försök att generera ett index för en tabell under ett redan befintligt namn utfördes.

Error correction

Kontrollera SQL-instruktionen och ange ett annat indexnamn.


Error description 270-0020

Error message

Index ej funnet

Cause of error

Ett försök att radera ett index som inte existerar utfördes.

Error correction

Ange korrekt namn.


Error description 270-0021

Error message

Värde %1 finns redan

Cause of error

I en kolumn som har konfigurerats som entydig förekommer det indikerade värdet flera gånger.

Error correction

Ändra värdena i kolumnen så att de bara förekommer en gång.


Error description 270-0022

Error message

Kolumn %1 kan inte indexeras

Cause of error

Ett försök utfördes att generera ett index för en kolumn som inte är konfigurerad som entydig.

Error correction

- Ändra värdena i kolumnen så att alla bara förekommer en gång och konfigurera kolumnen som entydig
- Ange i förekommande fall en annan kolumn för indexering


Error description 270-0023

Error message

Kolumn %1 har för långt namn

Cause of error

Det namn som har angivits som nyckel i kolumnkonfigurationen är exakt så långt eller längre än kolumnens bredd.

Error correction

- Ange ett större värde för kolumnbredden
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0024

Error message

Konfigurationsdatum %1 - %2
innehåller inget värde

Cause of error

Det angivna attributet i kolumnkonfigurationen innehåller en tom sträng.

Error correction

- Ange ett giltigt värde
- Radera attributet om inget defaultvärde skall anges
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0025

Error message

Konfigurationdatum %1 - %2
innehåller syntaktiskt felaktiga värden %3

Cause of error

Det angivna attributet i kolumnkonfigurationen innehåller ett syntaktiskt felaktigt värde.

Error correction

- Ange ett giltigt värde
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0026

Error message

Konfigurationsdatum %1 - %2
innehåller för långt värde %3

Cause of error

Det angivna attributet i kolumnkonfigurationen innehåller ett värde som inte kan matas in i kolumnen med den givna bredden.

Error correction

- Ange ett större värde för kolumnbredden
- Ange ett annat värde för attributet
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0027

Error message

Konfigurationsdatum %1 - %2
behövs ej

Cause of error

Det angivna attributet i kolumnkonfigurationen är inte definierat för kolumnens datatyp.

Error correction

- Radera attributet
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0028

Error message

Konfigurationsdatum %1 - %2
innehåller ogiltigt värde %3

Cause of error

Det angivna attributet i kolumnkonfigurationen ligger utanför värdesområdet. Det kan t.ex. vara mindre än det minimala värdet.

Error correction

- Ange ett giltigt värde
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-0029

Error message

Konfiguration av tabelltyp %1 hänvisar
till icke definierad kolumn %2

Cause of error

Kolumnen som har angivits i konfigurationen av tabelltypen är inte definierad.

Error correction

- Kontrollera kolumnens namn
- Radera kolumnen
- Radera kolumnen från konfigurationen av tabelltypen
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-002A

Error message

Primärnyckel av tabelltyp %1 hänvisar
till icke definierad kolumn %2

Cause of error

Den angivna Primärnyckeln är inte någon kolumn i tabelltypen.

Error correction

- Kontrollera den angivna primärnyckeln
- Skriv in den angivna kolumnen som Primärnyckel för tabellen i listan med kolumner
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-002B

Error message

Utländsk nyckel av tabelltyp %1 hänvisar
till icke definierad kolumn %2

Cause of error

Den angivna Främmande nyckeln är inte någon kolumn i tabelltypen.

Error correction

- Kontrollera den angivna främmande nyckeln
- Skriv in den angivna kolumnen som främmande nyckel för tabellen i listan med kolumner
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-002C

Error message

Utländsk nyckel av tabelltyp %1 kallas syntaktiskt
felaktig aktion %2

Cause of error

Felaktig syntax i den referentiella aktionen för den angivna främmande nyckeln.

Error correction

- Kontrollera angiven referentiell aktion
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-002D

Error message

Konfigurationsdatum %1 - %2
innehåller fel

Cause of error

Angivna konfigurationsdata innehåller fel. De felaktiga värdena ersattes av defaultvärden för drift av SQL-servern.

Error correction

- Korrigera angivna konfigurationsdata
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-002E

Error message

Konfigurationsdatum %1 - %2
innehåller fel

Cause of error

Angivna konfigurationsdata innehåller fel och accepterades inte för drift av SQL-servern.

Error correction

- Korrigera angivna konfigurationsdata
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-002F

Error message

Ingen kolumn angiven

Cause of error

SQL-instruktionen specificerar inte någon kolumn.

Error correction

Ange åtminstone en kolumn i instruktionen.


Error description 270-0030

Error message

Primärnyckel får inte ändras

Cause of error

Kolumnen för primärnyckeln får inte tas bort från tabellen eller döpas om.

Error correction

Kontrollera den inmatade SQL-instruktionen.


Error description 270-0031

Error message

Tilldelning %1 inte möjlig

Cause of error

Ett försök utfördes att ändra ett värde i den kolumn som har indikerats som primärnyckel i tabellen.

Error correction

Kontrollera den inmatade SQL-instruktionen.


Error description 270-0032

Error message

Primärnyckel %1 saknar värde

Cause of error

Ett försök att infoga en rad i tabellen utfördes, utan att ett värde angavs i den kolumn som har indikerats som primärnyckel.

Error correction

Kontrollera den inmatade SQL-instruktionen.


Error description 270-0033

Error message

Fält %1 innehåller inget värde

Cause of error

Ett försök att radera ett värde från den indikerade kolumnen utfördes. I kolumnen måste dock ett värde vara angivet.

Error correction

Kontrollera SQL-instruktionen och tilldela kolumnen ett giltigt värde.


Error description 270-0034

Error message

Felaktigt värde i %1

Cause of error

Ett försök att tilldela kolumnen ett syntaktiskt felaktigt värde utfördes.

Error correction

Kontrollera SQL-instruktionen och tilldela kolumnen ett giltigt värde.


Error description 270-0035

Error message

För långt värde i %1

Cause of error

Ett försök att tilldela kolumnen ett värde som är längre än kolumnens bredd utfördes.

Error correction

Kontrollera SQL-instruktionen och tilldela kolumnen ett giltigt värde.


Error description 270-0036

Error message

Felaktigt värde i %1

Cause of error

Ett försök att tilldela kolumnen ett värde som ligger utanför värdesområdet utfördes.

Error correction

Kontrollera SQL-instruktionen och tilldela kolumnen ett giltigt värde.


Error description 270-0037

Error message

Datablock %1 kan inte infogas, förändras eller raderas

Cause of error

Ett försök utfördes att infoga, förändra eller radera ett datablock. Detta datablock refererar till ett annat icke tillgängligt datablock eller refererar till minst ett annat datablock via den främmande nyckeln Referens. Genom den specificerade
referentiella aktionen lämnas en icke giltig referens kvar.

Error correction

Kontrollera SQL-instruktionen och korrigera sedan Referensen.


Error description 270-0038

Error message

Datablock %1 kan inte ändras

Cause of error

Ett försök utfördes att förändra ett datablock som använder ett annat datablock via den främmande nyckeln Referens. Genom den specificerade referentiella aktionen skulle ett block ändras som redan själv skulle ändras via SQL-instruktionen.

Error correction

Kontrollera SQL-instruktionen och korrigera sedan Referensen.


Error description 270-0039

Error message

Datablock redan raderat

Cause of error

Ett försök att få åtkomst till ett datablock som redan har raderats av en annan instruktion utfördes.

Error correction

- Korrigera instruktionen
- Kontakta i förekommande fall maskintillverkaren.


Error description 270-003A

Error message

Tabellnamn eller tabelltyp %1 felaktig

Cause of error

Ett syntaktiskt felaktigt tabellnamn eller tabelltyp har angivits. Tabellnamn och tabelltyp måste börja med en bokstav och får i övrigt innehålla bokstäver, siffror och understreck (underscore).

Error correction

Kontrollera och korrigera tabellnamn eller tabelltyp.


Error description 270-003B

Error message

Datamedia nästan fullt

Cause of error

Vid stängning av tabellfiler kunde en kompakt version av tabellfilerna inte skapas på dataenheten eftersom dataenheten är full.

Error correction

Radera filer som du inte längre behöver från dataenheten.


Error description 270-003C

Error message

Modifikationsnyckeln anger inte någon tidsstämpelkolumn

Cause of error

I tabellkonfigurationen angavs en modfikationsnyckel , den tillhörande kolumnen har dock inte typ TSTAMP.

Error correction

Välj kolumntypen TSTAMP eller konfigurera en tidstämpelkolumn som modifikationsnyckel.


Error description 270-003D

Error message

Modifikationsnyckeln anger en Readonly-kolumn

Cause of error

I tabellkonfigurationen angavs en modfikationsnyckel och den tillhörande kolumnen deklarerades som endast läsbar. Detta är inte tillåtet eftersom denna kolumn måste ta emot den aktuella tidstämpeln vid förändringar.

Error correction

Ta bort READONLY i kolumnkonfigurationen eller konfigurera en annan kolumn som modifikationsnyckel.


Error description 270-003E

Error message

Modifikationsnyckeln anger en Unique-kolumn

Cause of error

I tabellkonfigurationen angavs en modfikationsnyckel och den tillhörande kolumnen deklarerades som entydig. Detta är inte tillåtet eftersom samma tidstämpel kan sparas på flera olika rader vid förändringar som ligger nära varandra i tiden.

Error correction

Ta bort UNIQUE i kolumnkonfigurationen eller konfigurera en annan kolumn som modifikationsnyckel.


Error description 270-003F

Error message

Sammanfogning av inkompatibla tabeller

Cause of error

Vid sammanfogande angavs två tabeller som är olika grundtyper. Grundtyperna utläses från filextension och från överskriftsraden.

Error correction

Kontrollera filextension och överskriftsraden för de båda tabellfilerna samt deras konfiguration. Om tabellerna är av olika grundtyper kan de inte sammanfogas.


Error description 270-0040

Error message

Kolumn %1 ej tillåten för specialfunktion

Cause of error

Den för en specialfunktion (primärnyckel, främmande nyckel, tidsstämpel eller lösenorde) angivna kolumnen existerar inte, har en felaktig datatyp eller är för smal. Ytterligare information:
- Kolumn för en främmande nyckel måste ha samma datatyp som kolumnen för primärnyckeln.
- Kolumn för tidsstämpel måste ha datatyp TSTAMP och vara minst 19 tecken bred.
- Kolumn för lösenord måste ha datatyp TEXT och vara minst 15 tecken bred.
- Kolumn för tidsstämpel och lösenord får inte vara skrivskyddade och vara unika.

Error correction

Korrigera beskrivningen av tabelltypen eller kolumnerna i konfigurationsdata


Error description 270-0041

Error message

Datasats %1 skyddad av lösenord

Cause of error

Du har försökt att radera, att ändra eller upphäva lösenordskydd för ett datablock eller en tabell som är skyddad av ett lösenord.

Error correction

- Ange lösenordet på nytt i kolumnen för lösenord för att ändra datablocket eller upphäv lösenordskyddet.
- Upphäv lösenordskyddet för radering av datablocket.
- Ange tecknet '!' i kolmnen för lösenord och omedelbart därefter lösenordet för att upphäva lösenordskyddet.


Error description 270-0042

Error message

Datasats %1 otillåtet förändrad

Cause of error

Den beräknade kontrollsumman för datablocket i tabellen överensstämmer inte med den lagrade kontrollsummen.
Tabellfilen har manipulerats av extern applikation eller skadats på lagringsmediet.

Error correction

Läs in en säkerhetskopia av den berörda tabellfilen.


Error description 270-0043

Error message

Tabellfilen %1 har eventuellt manipulerats

Cause of error

Det finns inte en kontrollsumma lagrad i kolumnen för lösenord i tabellfilen för alla datablock.
Möjligen har datablock förändrats av en extern applikation.

Error correction

Kontrollera att alla datablock är korrekta eller läs in en säkerhetskopia av tabellfilen.


Error description 280-0064

Error message

FN 14: FELNUMMER %1

Cause of error

Fel framtvingat av funktionen FN14 (DIN/ISO: D14). Med denna funktion kan meddelanden som har förprogrammerats av maskintillverkaren kallas upp (t.ex. från en maskintillverkarcykel). Om en programkörning eller ett programtest kommer till ett block med
FN14 (D14), stoppas programmet och det tillhörande meddelandet presenteras.

Error correction

Sök beskrivningen av felet i maskinhandboken, starta programmet på nytt efter att felet har åtgärdats.


Error description 280-03E9

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du programmerade ett positioneringsblock med verktygs-radiekompensering utan att först anropa ett verktyg.

Error correction

Ändra NC-programmet.


Error description 280-03EE

Error message

ROTATION EJ TILLÅTET

Cause of error

Vridning är programmerad före en avkännarcykel.

Error correction

Återställ vridningscykeln.


Error description 280-03EF

Error message

SKALFAKTOR EJ TILLÅTEN

Cause of error

Skalning är programmerad före en avkännarcykel.

Error correction

Återställ skalningscykeln eller den axelspecifika skalningen.


Error description 280-03F0

Error message

SPEGLING EJ TILLÅTET

Cause of error

Spegling är programmerad före en avkännarcykel.

Error correction

Återställ speglingscykeln.


Error description 280-03F1

Error message

NOLLPUNKT-FÖRFLYTTN EJ TILLÅTEN

Cause of error

Nollpunktsförskjutning är aktiv.

Error correction

Återställ nollpunktsförskjutningscykeln.


Error description 280-03F4

Error message

FÖRTECKEN FEL

Cause of error

Den programmerade väntetiden i cykel väntetid eller vid djupborrning/gängning är negativ (genom Q-parameter).

Error correction

Ändra cykelparametern.


Error description 280-03F6

Error message

KAN EJ KÖRA TILL BERÖRINGSP.

Cause of error

Vid cykel TCH-PROBE 0 (DIN/ISO: G55) eller vid användning av de manuella avkännarcyklerna nåddes inte någon avkänningspunkt.

Error correction

- Förpositionera avkännarsystemet närmare arbetsstycket.


Error description 280-03F8

Error message

INDATA MOTSÄGELSEFULLT

INDATA MOTSÄGELSEFULLT

Cause of error

Värdena som du har angivit är motsägelsefulla.

Error correction

Kontrollera de inmatade värdena.


Error description 280-03FC

Error message

FEL VARVTAL

FEL VARVTAL

Cause of error

Det programmerade spindelvarvtalet ligger inte inom de fastställda varvtalsområdena för spindeln.

Error correction

Ange ett korrekt varvtal.


Error description 280-03FD

Error message

RADIE KORREKTUR ODEFINIERAT

Cause of error

Du programmerade ett radiekompenserad axelparallellt positioneringsblock som inte resulterar i någon verktygsförflyttning om man bortser från själva kompenseringen (t.ex. IX+0 R+, DIN/ISO: G7).

Error correction

Ändra NC-programmet.


Error description 280-03FE

Error message

RUNDNING EJ TILLÅTEN

Cause of error

I positioneringsblocket före en rundningsbåge (RND, ISO: G25) programmerade du antingen en rörelse endast i verktygsaxeln eller så använde du M-funktionen M98 för att upphäva kompenseringen.

Error correction

Ändra NC-programmet.


Error description 280-0400

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Typ av interpolation är odefinerad.

Error correction

Starta NC-programmet på nytt.


Error description 280-0401

Error message

FÖR STOR SAMMANFOGNING

Cause of error

Du har programmerat en länkning av fler än 8 underprogram-anrop (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Kontrollera om alla underprogram har avslutats med LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Ingen nollpunktstabell aktiv

Cause of error

Avkännarcykel för inställning av utgångspunkten: Den uppmätta punkten skall skrivas till en nollpunktstabell men du har inte aktiverat någon nollpunktstabell i Programkörningsdriftarterna.

Error correction

Aktivera den nollpunktstabell som den uppmätta punkten skall skrivas till i driftarten Programkörning enkelblock eller Programkörning blockföljd.


Error description 280-042C

Error message

NOLLPUNKTSTABELL ?

Cause of error

En nollpunktstabell är nödvändig för exekvering av ett NC-program. Dock är ingen tabell inlagd i NC-minnet eller så finns det flera tabeller men ingen av dem är aktiverad.

Error correction

Aktivera en nollpunktstabell i driftart "Programkörning blockföljd".


Error description 280-0430

Error message

Tolerans överskriden

Tolerans överskriden

Cause of error

Den maximalt tillåtna toleransen som finns angiven i verktygstabellen i kolumnerna LTOL resp. RTOL har överskridits.

Error correction

Kontrollera toleransvärdet för det aktiva kalibrerings-verktyget.


Error description 280-0431

Error message

Blockläsning aktiv

Blockläsning aktiv

Cause of error

Blockläsning (Mid-program startup) är inte tillåtet med den programmerade funktionen.

Error correction

Markera den programmerade funktionen med "hoppa över block"(/) och aktivera denna inställning. Utför sedan blockläsningen på nytt.


Error description 280-0432

Error message

ORIENTERING ej tillåten

Cause of error

- Din maskin är inte utrustad med spindelorientering
- Spindelorientering kan inte utföras

Error correction

- Beakta anvisningarna i maskinhandboken!
- Kontrollera maskinparameter mStrobeOrient och ange värdet för M-funktionen alt. -1 för spindelorientering via NC. Beakta anvisningarna i Er maskinhandbok!


Error description 280-0433

Error message

3DROT ej tillåten

3DROT ej tillåten

Cause of error

Du har försökt att utföra en av följande funktioner vid aktivt tiltat bearbetningsplan:
- Inställning av utgångspunkt
- Avkännarcykler 40x för att mäta en snedställning

Error correction

Sätt tiltning av bearbetningsplanet till inaktiv och starta programmet på nytt.


Error description 280-0434

Error message

Aktivera 3DROT

Aktivera 3DROT

Cause of error

I driftart Manuell är funktionen tippning av bearbetningsplanet inte aktiv.

Error correction

Aktivera 3DROT i driftart Manuell.


Error description 280-0435

Error message

Kontrollera djupets förtecken!

Kontrollera djupets förtecken!

Cause of error

Cykeln kan bara utföras i negativ riktning (cykel 204: positiv riktning) eftersom konfigurationsdata displayDepthErr står på "on".

Error correction

- Ange ett negativt djup (cykel 204: positiv) för att utföra cykeln
- Sätt konfigurationsdata displayDepthErr till "off" för att kunna köra cykeln i positiv riktning (cykel 204: negativ riktning).


Error description 280-0436

Error message

Q303 i mätcykel odefinierad!

Q303 i mätcykel odefinierad!

Cause of error

I någon av mätcyklerna 410 till 418 definierade du inte parameter Q303 (överföring av mätvärde)(aktuellt värde =
-1). Av säkerhetsskäl krävs dock att man väljer typ av mätvärdesöverföring för att skriva mätresultatet till en tabell (nollpunktstabell eller preset-tabell).

Error correction

Ändra parameter Q303 (överföring av mätvärde) i den mätcykel som genererar felet:
- Q303=0: Mätvärden i förhållande till den aktiva arbetsstyckesnollpunkten skrivs till den aktiva nollpunktstabellen (aktiveras i programmet via Cykel 7!).
- Q303=1: Mätvärden i förhållande till det maskinfasta koordinatstystemet (REF-värden) skrivs till preset-tabellen (aktiveras i programmet via Cykel 247!).
- Q303=-1: Överföring av mätvärde är icke definierad. Detta värde genereras automatiskt av TNC:n när du laddar in ett program som har skapats i en TNC 4xx eller i en äldre software-version i iTNC 530, eller om du hoppar över frågan om överföring av
mätvärde vid cykeldefinitionen med knappen END.


Error description 280-0437

Error message

Verktygsaxel ej tillåten

Verktygsaxel ej tillåten

Cause of error

- Du har anropat avkännarcykel 419 med en icke tillåten verktygsaxel.
- Du har anropat funktionen PATTERN DEF i kombination med en icke tillåten verktygsaxel.

Error correction

- Anropa bara Avkännarcykel 419 med verktygsaxel X, Y eller Z.
- Använd bara funktionen PATTERN DEF med verktygsaxel Z (TOOL CALL Z).


Error description 280-0438

Error message

Beräknat värde felaktigt

Beräknat värde felaktigt

Cause of error

I avkännarcykel 418 har TNC:n beräknat ett för stort värde. Du har kanske definierat de fyra hålen som skall kännas av i en felaktig ordningsföljd.

Error correction

Kontrollera avkänningssekvensen. Beakta informationen i bruksanvisningen för Avkännarcykler.


Error description 280-0439

Error message

Motsägelsefulla mätpunkter

Motsägelsefulla mätpunkter

Cause of error

- I någon av avkännarcyklerna 400, 403 eller 420 har du definierat en kombination av mätpunkter och mätaxel som är motsägelsfull.
- Valet av mätpunkt i cykel 430 resulterar i en division med noll.

Error correction

- Vid mätaxel = huvudaxel (Q272=1) skall parameter Q264 och Q266 definieras med olika värden.
- Vid mätaxel = komplementaxel (Q272=2) skall parameter Q263 och Q265 definieras med olika värden.
- Vid mätaxel = avkännaraxel (Q272=3) skall parameter Q263 och Q265 eller Q264 och Q266 definieras med olika värden.
- Välj mätpunkt så att den alltid har olika koordinater i alla axlar.


Error description 280-043A

Error message

Säkerhetshöjd felaktigt angiven!

Säkerhetshöjd felaktigt angiven!

Cause of error

I cykel 20 (ISO: G120) har du angivit en säkerhetshöjd (Q7) som är lägre än koordinaten för arbetsstyckets yta (Q5).

Error correction

Ange en säkerhetshöjd (Q7) som är högre än koordinaten för arbetsstyckets yta (Q5).


Error description 280-043B

Error message

Motsägelsefullt skärdjup!

Motsägelsefullt skärdjup!

Cause of error

Nedmatningsstrategin som har definierats i en av cyklerna 251 till 254 överensstämmer inte med det aktiva verktygets definierade nedmatningsvinkel.

Error correction

Ändra parameter Q366 i en av cyklerna 251 till 254 eller det aktiva verktygets nedmatningsvinkeln ANGLE i verktygstabellen.
Tillåtna kombinationer av parameter Q366 och nedmatningsvinkeln ANGLE är:
För vinkelrät nedmatning: Q366 = 0 och ANGLE = 90
För helix-formad nedmatning: Q366 = 1 och ANGLE > 0
Vid inaktiv verktygstabell skall Q366 definieras med 0 (endast vinkelrät nedmatning tillåten).


Error description 280-043C

Error message

Bearbetningscykeln ej tillåten

Bearbetningscykeln ej tillåten

Cause of error

Du försökte att exekvera en bearbetningscykel i kombination med cykel 220 eller 221, trots att denna bearbetningscykel inte kan kombineras med dessa cykler.

Error correction

Följande bearbetningscykler kan inte kombineras med cykel 220 och 221:
- Cykler från grupp SLI och SLII
- Cykel 210 och 211
- Cykel 230 och 231
- Cykel 254


Error description 280-043D

Error message

Raden är skrivskyddad

Raden är skrivskyddad

Cause of error

- Du försökte att editera eller radera en skrivskyddad rad i preset-tabellen.
- Du försökte att skriva ett värde till en aktiv rad i preset-tabellen.

Error correction

- Din maskintillverkare aktiverade skrivskyddet.
Det kan vara så att en fast utgångspunkt är definierad i denna rad. Kontakta din maskintillverkare om det behövs.
- Det är inte möjligt att skriva över den preset som är aktiv. Använd ett annat preset-nummer.


Error description 280-043E

Error message

TILLÄGGSMÅTT STÖRRE ÄN DJUP

TILLÄGGSMÅTT STÖRRE ÄN DJUP

Cause of error

Konturcykel SLII eller fräscykel 25x: Du har definierat tilläggsmått för djup större än fräsdjupet.

Error correction

- SL11-cykler: Kontrollera Q4 i cykel 20 (ISO: G120).
- Fräscykel 25x: Kontrollera tilläggsmått Q369 och djup Q201.


Error description 280-043F

Error message

Ingen spetsvinkel definierad

Ingen spetsvinkel definierad

Cause of error

Du har definierat parameter Q343 i centrercykel 240 så att centreringen skall ske till en diameter.
För det aktiva verktyget finns dock inte någon spetsvinkel definierad.

Error correction

- Sätt parameter Q343=0 (Centrera till angivet djup).
- Definiera spetsvinkeln i kolumnen T-ANGLE i verktygstabellen TOOL.T.


Error description 280-0440

Error message

Motsägelsefulla data

Motsägelsefulla data

Cause of error

I Centrercykel 240 har du definierat valet Djup/Diameter (Q343) med en icke tillåten kombination av parameter Djup (Q201) och Diameter (Q344).

Error correction

Tillåtna definitioner:
Q343=1 (Diameteruppgift aktiv): Q201 måste vara 0 och Q344 får inte vara 0.
Q343=0 (Djupuppgift aktiv): Q201 får inte vara 0 och Q344 måste vara 0.


Error description 280-0441

Error message

Spårläge 0 ej tillåtet!

Spårläge 0 ej tillåtet!

Cause of error

Du har försökt att exekvera cykel 254 med spårläge 0 (Q367=0) i kombination med punktmönstercykel 221.

Error correction

Använd spårläge Q367=1, 2 eller 3 när du vill exekvera cykel 254 tillsammans med punktmönstercykel 221.


Error description 280-0442

Error message

Ange ansättning som inte är 0

Ange ansättning som inte är 0

Cause of error

Du har definierat en bearbetningscykel med skärdjup 0.

Error correction

Ange ansättning som inte är 0.


Error description 280-0443

Error message

Växling Q399 ej tillåten

Cause of error

Du har försökt att aktivera vinkelföljning med avkännarcykel 441, trots att denna funktion är deaktiverad via konfigurationsdata.

Error correction

Sätt vinkelföljning i kolumnen TRAC till ON i avkännartabellen samt kalibrera därefter avkännarsystemet på nytt.


Error description 280-0447

Error message

Software-option ej aktiv

Software-option ej aktiv

Cause of error

Du har försökt att använda en software-option som inte är frigiven i din TNC.

Error correction

Kontakta din maskintillverkare eller styrsystemstillverkaren om du vill köpa software-optionen.


Error description 280-0448

Error message

Restore Kinematik ej möjlig

Restore Kinematik ej möjlig

Cause of error

Du har försökt att restaurera en kinematik som inte överensstämmer med den för tillfället aktiva kinematiken.

Error correction

Restaurera bara kinematiker som du har sparat tidigare från en identisk kinematikbeskrivning.


Error description 280-0449

Error message

Funktion ej tillåten

Funktion ej tillåten

Cause of error

Du har försökt att använda en funktion som är spärrad i din TNC via FCL-förvaltningen.

Error correction

FCL-funktioner är standardmässigt spärrade efter en uppdatering av programvaran. Genom inmatning av kodnummer 65535 i SIK-menyn kan du frige dessa funktioner för teständamål under en begränsad tid. Genom inmatning av ett kodnummer som kan köpas kan du
frige FCL-funktionerna permanent. Kontakta din maskintillverkare eller med styrsystemstillverkaren för att göra detta.


Error description 280-044A

Error message

Motsägelsefulla råämnesmått

Motsägelsefulla råämnesmått

Cause of error

Du har definierat råämnesdimensioner som är mindre än den färdiga detaljens dimension.

Error correction

Kontrollera cykeldefinitionen och korrigera inmatade värden.


Error description 280-044B

Error message

Mätposition ej tillåten

Mätposition ej tillåten

Cause of error

Kinematik-mätningen resulterar i en mätposition på 0° i en av de tillgängliga rotationsaxlarna. Detta är inte tillåtet.

Error correction

Välj startvinkel, slutvinkel och i förekommande fall antalet mätningar på ett sådant sätt i alla axlar att det inte resulterar i någon mätposition vid 0°-läget.


Error description 280-044C

Error message

Kinematik-åtkomst ej möjlig

Cause of error

Styrsystemet kunde inte få åtkomst till den aktiva kinematikbeskrivningen (läs eller skriv).
- Det existerar inte någon kinematikbeskrivning.
- Kinematikbeskrivningen är skrivskyddad.

Error correction

- Använd en giltig kinematikbeskrivning.
- Upphäv skrivskyddet för kinematikbeskrivningen.


Error description 280-044D

Error message

Mätposition ej i rörelseområdet

Cause of error

Du har definierat en mätposition som ligger utanför rotationsaxlarnas rörelseområde.

Error correction

Välj startvinkel och/eller slutvinkel i cykeln så att mätpositionen ligger innanför rörelseområdet.


Error description 280-044E

Error message

Presetkompensering ej möjlig

Cause of error

Du har försökt att genomföra en kompensering av utgångspunkten, trots att alla därför erforderliga uppgifter inte finns tillängliga i kinematikbeskrivningen. Presetkompenseringen kan du bara genomföra när tre sammanhängande transformeringer i
maskinkoordinatsystemet finns angivna i kinematikbeskrivningne.

Error correction

Ändra antalet mätpunkter i cykeln så att styrsystemet kan genomföra en presetkompensering. Kontakta i förekommande fall maskintillverkaren.


Error description 280-044F

Error message

Verktygsradie för stor

Cause of error

- Du har definierat får små dimensioner i en av cyklerna 251 till 254.
- Du har definierat ett för stort tilläggsmått i sidled i cykel 251 till 254.

Error correction

- Använd ett mindre verktyg.
- Minska tilläggsmåttet.


Error description 280-0450

Error message

Nedmatningstyp ej möjlig

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Nedmatningsvinkel fel definierad

Cause of error

Du har definierat en felaktig nedmatningsvinkel (kolumn ANGLE i verktygstabellen) för den valda nedmatningsstrategin.

Error correction

Definiera en nedmatningsvinkel större än 0 och mindre än 90°.


Error description 280-0452

Error message

Öppningsvinkel ej definierad

Cause of error

Du har definierat en öppningsvinkel på 0° i cykeln.

Error correction

Definiera en öppningsvinkel som är större än 0° i cykeldefinitionen.


Error description 280-0453

Error message

Spårbredd för stor

Cause of error

Du har definierat ett runt spår med en bredd som är åtminstone så stor som cirkelsegmentets diameter.

Error correction

Ange en spårbredd som är mindre än cirkelsegmentets diameter i cykeldefinitionen.


Error description 280-0454

Error message

SKALFAKTORER EJ LIKA

Cause of error

Du försökte skalera en cirkulär rörelse med olika axelspecifika skalfaktorer.

Error correction

Skalera endast cirkulära rörelser med samma skalfaktor.


Error description 280-0455

Error message

Verktygsdata inkonsekventa

Cause of error

Du har aktiverat ett verktyg som har data vilka inte överensstämmer avkännarsystemets kalibrerade data.

Error correction

Överför avkännarsystemets kalibrerade data till verktygstabellen och utför ett TOOL CALL för att ladda ändrade data.


Error description 280-0456

Error message

MOVE ej möjlig

Cause of error

Du har valt en rotationsaxelpositionering med MOVE-funktionen i en KinematicsOpt-cykel, trots att det inte är möjligt med den existerande konfigurationen.

Error correction

Deaktivera MOVE-funktionaliteten:
- Returhöjden Q408 måste vara större än 0.
- Definiera returhöjden Q408 tillräckligt hög, så att rotationsrörelser kan utföras utan kollision.


Error description 280-0457

Error message

Preset-inställning ej tillåten!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

Gänglängd för kort!

Cause of error

Summan på utkörningslängd och stigning är större än gänglängden.

Error correction

- Förstora gänglängden (I cykel 831 är utkörningslängden lika stor som stigningen)


Error description 280-0459

Error message

Status 3D-rot motsägelsefull!

Cause of error

3D-rot-statusen för driftarterna MANUELL och AUTOMATIK stämmer inte överens.

Error correction

Ställ in samma status (AKTIV/INAKTIV) i 3D-rot i driftarterna MANUELL och AUTOMATIK.


Error description 280-045A

Error message

Konfiguration ofullständig

Cause of error

Konfigurationsdata är inte förberedda för denna applikation.

Error correction

- Kontakta maskintillverkaren.


Error description 280-045B

Error message

Inget svarvverktyg aktivt

Cause of error

Det behövs ett svarvverktyg för den utförda funktionen.

Error correction

- Växla in ett svarvverktyg (definierat via kolumn TYP i verktygstabellen).


Error description 280-045C

Error message

Verktygsorientering inkonsekvent

Cause of error

Verktygsorientering TO stämmer inte med den valda bearbetningen.

Error correction

Kontrollera inmatningen av verktygsorientering för svarvverktyget och selekteringen ( AXIELL/ RADIELL ) för den använda cykeln.


Error description 280-045D

Error message

Vinkel ej möjlig!

Cause of error

Den angivna vinkeln är inte möjlig.
En konvinkel kan inte vara 0 eller 180 grader.

Error correction

- Korrigera den inmatade vinkelns värde.
- Ange en konvinkel mellan 0 och 180 grader, alt. mellan 0 och -180 grader.


Error description 280-045E

Error message

Cirkelradie för liten!

Cause of error

Den programmerade cirkelns radie är för liten.
Gängfräsning: Offset för försänkning framsida är för liten.

Error correction

- Kontrollera programmerade värden för cirkel-blocket.
- Gängfräsning: Programmera en offset för försänkning framsida som är större än 0.


Error description 280-045F

Error message

Gängutlopp för kort!

Cause of error

Gängutloppet är för kort.
Den minsta längden kan beräknas på följande sätt: Gängutlopp * Gängdjup / Säkerhetsavstånd.

Error correction

- Öka värdet för gängutloppet.


Error description 280-0460

Error message

Motsägelsefulla mätpunkter

Cause of error

De uppmätta punkterna resulterar i två parallella räta linjer, från vilka en skärningspunkt inte kan beräknas.
Från två identiska mätpunkter kan inte någon rät linje beräknas.

Error correction

Välj mätpunkterna på ett sådant sätt att alla koordinaterna skiljer sig mellan de olika punkterna.
Två mätpunkter på en rät linje måste ha olika koordinater.


Error description 280-0461

Error message

För många begränsningar

Cause of error

Too many limits were selected for face milling.

Error correction

Set no more than 3 limits for face milling.


Error description 280-0462

Error message

Bearbetningsstrategi med begränsningar ej möjlig

Cause of error

Spiral machining strategy: face milling with limits is not possible

Error correction

Deactivate the limits or select another machining strategy.


Error description 280-0463

Error message

Bearbetningsriktning ej möjlig

Cause of error

Bearbetningsriktningen är inte möjlig i kombination med överlappningsfaktorn.

Error correction

Välj en annan bearbetningsriktning.


Error description 280-0464

Error message

Kontrollera gängstigning!

Cause of error

The programmed thread pitch differs from the thread pitch of the active tool.

Error correction

Check the value of the thread pitch (PITCH column) in the tool table.
If the value of the thread pitch for the active tool is 0, there is no monitoring.


Error description 280-046F

Error message

Avkännarcykel stöds inte av denna NC-software

Cause of error

Den programmerade avkännarcykeln stöds inte av denna NC-software.

Error correction

Istället för cykel 441 snabb avkänning:
Tilldela ett verktygsindex en rad i avkännartabellen med önskade egenskaper.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-05DC

Error message

Fel i palettförvaltning

Cause of error

Internt styrsystemsfel.

Error correction

Kontakta er servicerepresentant.


Error description 280-05DD

Error message

Fel i platstabell

Cause of error

Fel i platstabell:
- Platser eller verktyg finns på flera ställen.
- Inget värde tillgängligt i kolumnen T för spindelplatsen.
- Verktyget i spindeln finns inte i verktygstabellen.
- Symbolen TOOL_P pekar inte på någon platstabell eller är inte satt.
- Platstabellen är inte tillgänglig eller skrivskyddad.

Error correction

- Justera platstabellen.
- Skriv in ett värde i kolumnen T för spindelplatsen.
- Verktyget i spindeln finns inte i verktygstabellen.
- Symbolen TOOL_P pekar inte på någon platstabell eller är inte satt.
- Platstabellen är inte tillgänglig eller skrivskyddad.


Error description 280-05DE

Error message

Fixtur ej aktiverad

Cause of error

Palettväxling: Det startade NC-programmet tillhör en fixtur/uppspänning som inte befinner sig på bearbetningsplatsen.

Error correction

Aktivera korrekt fixtur/uppspänning.


Error description 280-05DF

Error message

PALETT EJ INVÄXLAD

Cause of error

Palettväxlare: Bearbetningsprogrammet som startades tillhör en palett som inte befinner sig på bearbetningsplatsen.

Error correction

Växla in korrekt palett.


Error description 280-05E0

Error message

Palettrad spärrad!

Cause of error

Du försökte exekvera en spärrad palett-rad.

Error correction

För att återuppta programexekveringen, upphäv spärren eller fortsätt med nästa rad. I förekommande fall, beakta även Er maskinhandbok.


Error description 280-05E1

Error message

Nollpunktstabell saknas

Cause of error

Du har selekterat en nollpunktstabell som inte finns tillgänglig i styrsystemets NC-minne.

Error correction

Välj en tillgänglig nollpunktstabell eller skapa den önskade tabellen.


Error description 280-05E2

Error message

Mätavkännare ej definierad

Avkännarsystem ej definierat

Cause of error

- Du har anropat ett avkännarsystem som inte är definierat i tabellen för avkännarsystem.
- Tabellen för avkännarsystem är inte tillgänglig eller skrivskyddad.

Error correction

- Lägg till det saknade avkännarsystemet i tabellen för avkännarsystem.
- Skapa tabellen för avkännarsystem eller upphäv skrivskyddet.


Error description 280-05E3

Error message

Felaktig verktygsdata

Cause of error

Felaktiga verktygsdata:
- Verktyget finns på två ställen.
- Symbolen TOOL pekar inte på någon verktygstabell eller är inte satt.
- Verktygstabellen är skrivskyddad eller inte tillgänglig.
- Verktygstabellen är spärrad på grund av driftart Programtest eller Programmering.

Error correction

- Justera verktygstabellen.
- Justera symbolen TOOL eller skapa en ekvivalent verktygstabell.
- Skapa verktygstabellen eller upphäv skrivskyddet.
- Lämna driftart Programtest eller Programmering.


Error description 280-05E4

Error message

VERKTYGSNUMMER 0 EJ DEFINIERBART

Cause of error

En verktygsdefinition med nummer "0" är inte tillåten.

Error correction

Ändra NC-programmet.


Error description 280-05E6

Error message

Inget passande verktyg funnet

Cause of error

Automatisk verktygssökning: I verktygstabellen kunde inget lämpligt verktyg hittas.

Error correction

Kontrollera verktygstabellen.


Error description 280-05E7

Error message

BERÄKNAT VERKTYGS-NR. FÖR STORT

Cause of error

- Beräkning av ett verktygsnummer från en Q-parameter resulterade i ett värde utanför det tillåtna området från 0 till 32767.
- Du har anropat ett verktygsnummer som är högre än antalet verktyg som finns definierade i verktygstabellen.

Error correction

Ändra NC-programmet.


Error description 280-05E8

Error message

VERKTYGSDEFINITION SAKNAS

VERKTYGSDEFINITION SAKNAS

Cause of error

Vid ett verktygsanrop (TOOL CALL, ISO: T..) angavs ett verktygsnummer som inte har definierats (TOOL DEF, ISO:G99).

Error correction

Ändra NC-programmet.


Error description 280-05E9

Error message

VERKTYGS NR. UPPTAGET

Cause of error

Du försökte att definiera ett verktyg flera gånger.

Error correction

Ändra NC-programmet.


Error description 280-05EA

Error message

VERKTYGSDEFINITION EJ TILLÅTEN

Cause of error

Du har programmerat verktygsdefinitionen med radie och/eller längd (TOOL DEF, DIN/ISO: G99).

Error correction

- Radera TOOL DEF-blocket (G99-block).
- Använd verktygsförval utan radie och längd (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

VERKTYGSDEF UTAN LÄNGD OCH RADIE

Cause of error

Definitionen av ett verktyg (TOOL DEF, ISO: G99) innehåller inte någon uppgift om verktygslängd eller-radie.

Error correction

Komplettera TOOL DEF-blocket (G99-block).


Error description 280-05EC

Error message

VERKTYGS-LIVSLÄNGD UPPNÅDD

Cause of error

Det anropade verktygets livslängd är slut och du har inte definierat något systerverktyg.

Error correction

Kontrollera verktyget och, vid behov, byt det eller definiera ett systerverktyg.


Error description 280-05ED

Error message

VERKTYG SPÄRRAT

Cause of error

Verktyget är spärrat (t.ex. efter brott).

Error correction

Kontrollera verktyget och, vid behov, byt ut det alternativt upphäv spärren i verktygstabellen.


Error description 280-05EE

Error message

Verktygstabell saknas

Cause of error

Du har inte valt någon verktygstabell eller så finns inte den valda tabellen i styrsystemets NC-minne.

Error correction

Välj en tillgänglig verktygstabell eller skapa den önskade tabellen.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Ingen helixformad nedmatning möjlig

Cause of error

Q366 = 1

Error correction

Ändra bearbetningsprogrammet


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Inga avkännardata

Cause of error

- Ingen avkännare inväxlad
- Ingen verktygsaxel aktiv för avkännaren
- Avkännardata är motsägelsefulla

Error correction

- Växla in avkännaren
- I anropet av avkännaren måste verktygsaxeln vara definierad
- Kontrollera avkännardata


Error description 280-05F3

Error message

SQL-kommando misslyckades

Cause of error

En SQL-instruktion som används i cykeln kunde inte utföras.

Error correction

Kontakta er servicerepresentant


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Fel i palettförvaltning

Cause of error

Fel i palettförvaltning:
- Palett-tabellen är inte tillgänglig eller skrivskyddad.

Error correction

- Skapa palett-tabellen eller upphäv skrivskyddet.


Error description 280-05F8

Error message

Felaktig presettabell

Felaktig presettabell

Cause of error

Presettabellen är felaktig, möjliga orsaker:
- Presettabellen är inte tillgänglig eller skrivskyddad.
- Rad 0 saknas.
- Ingen rad med ACTNO = 1 finns tillgänglig.

Error correction

- Skapa en presettabell resp. upphäv skrivskyddet
- Infoga raden 0 i presettabellen
- Sätt en rad med ACTNO till 1


Error description 280-05F9

Error message

Felaktig nollpunktstabell

Cause of error

Felaktig nollpunktstabell:
- Nollpunktstabellen är inte tillgänglig eller skrivskyddad.

Error correction

- Skapa nollpunktstabellen eller upphäv skrivskyddet.


Error description 280-05FA

Error message

Verktygsväxling ej tillåtet under blockframläsning

Cause of error

Verktygsväxling kan inte utföras under blockframläsningen. Det aktiva verktyget befinner sig inte i spindeln för exekvering efter blockframläsningen.

Error correction

Kontakta din maskintillverkare.


Error description 280-05FB

Error message

Kalibrera avkännarsystemet

Cause of error

Du har försökt att mäta ett verktyg automatiskt, trots att verktygsavkännarsystemet TT ännu inte har kalibrerats.

Error correction

Kalibrera verktygsavkännarsystem TT med cykel TCH PROBE 30.


Error description 280-05FC

Error message

Verktygsaxel saknas

Cause of error

Du har anropat en bearbetningscykel utan att först ha aktiverat ett verktyg.

Error correction

Ändra NC-programmet.


Error description 280-05FD

Error message

CYCL DEF ofullständig

Cause of error

- Du har raderat en del av en cykel.
- Du har infogat andra NC-block i en cykel.

Error correction

- Definiera hela cykeln på nytt
- Radera NC-blocken i cykeln


Error description 280-05FE

Error message

TOOL.T: Ange antal skär

Cause of error

Automatisk verktygsmätning: Antal skär är inte angivet i verktygstabellen.

Error correction

Ange antal skär (CUT) i TOOL.T.


Error description 280-05FF

Error message

Ange verktygsradie större än 0

Cause of error

För det aktiva verktyget har du definierat en fräsradie som är mindre eller lika med 0 i verktygstabellen.

Error correction

Verktygsmätning är bara möjlig med positiv verktygsradie. Ändra radien i tabellen.


Error description 280-0600

Error message

Tolerans i parameter measureTolerance[1;2] för liten

Cause of error

Den i parameter measureTolerance1 fastställda toleransen kan inte uppnås vid radiemätningen med TT.

Error correction

- Öka den tillåtna toleransen för sökning av skär med spindelorientering i parameter measureTolerance2.
- Reducera positionsfönstret för spindeln i parameter posTolerance.
- Kontrollera om det har bildats grader på avkännarplattan, ta i sådana fall bort graderna.
- Byt i förekommande fall ut verktygsavkännaren.


Error description 280-0601

Error message

Verktyg spärrat

Cause of error

Verktyget spärrades (t.ex. efter brott).

Error correction

Kontrollera verktyget och byt ut det eller upphäv spärren i förekommande fall i verktygstabellen.


Error description 280-0602

Error message

Fel i konfiguration för verktygsmätning

Cause of error

Konfigurationen för verktygsmätning är felaktig eller ofullständig.

Error correction

Kontrollera konfigurationen för verktygsmätningen och anpassa eller komplettera den i förekommande fall.


Error description 280-0603

Error message

Verktygsmätning spärrad

Cause of error

Verktygsmätning är spärrad.

Error correction

Kontrollera konfigurationen för verktygsmätningen och anpassa den i förekommande fall.


Error description 280-0604

Error message

Verktygsmätning: Funktionalitet ej implementerad

Cause of error

Den önskade funktionaliteten är inte implementerad.

Error correction

Kontrollera konfigurationen för verktygsmätningen och anpassa den i förekommande fall.


Error description 280-0605

Error message

Orientering ej konfigurerad

Cause of error

- Din maskin är eventuellt inte utrustad med spindelorientering
- Spindelorientering kan inte utföras

Error correction

- Beakta anvisningarna i maskinhandboken!
- Kontrollera maskinparameter spindleOrientMode och ange värdet för M-funktionen alt. -1 för spindelorientering via NC.


Error description 280-0606

Error message

Aritmetikfel

Cause of error

Interna beräkningar har resulterat i ett icke presenterbart siffervärde.

Error correction

Kontrollera inmatade värden.


Error description 280-0607

Error message

Cykel Felaktig

Cause of error

Internt styrsystemsfel.

Error correction

Kontakta er servicerepresentant


Error description 280-0608

Error message

Verktygsbrott

Cause of error

Automatisk verktygsmätning: Brottoleransen (LBREAK eller RBREAK) från verktygstabellen överskreds.

Error correction

Kontrollera verktyget och byt i förekommande fall ut det.


Error description 280-0609

Error message

Kalibrering TT i tippat plan

Cause of error

Vid aktivt tiltat bearbetningsplan har du försökt att exekvera en cykel för verktygsmätning, trots att avkännarsystemet inte kalibrerades i det aktiva tiltade bearbetningsplanet.

Error correction

Exekvera kalibreringscykel 30 vid aktivt tiltat bearbetningsplan.


Error description 280-060A

Error message

Kalibrering TT icke tippat plan

Cause of error

Du har försökt att exekvera en cykel för verktygsmätning, trots att avkännarsystemet senast kalibrerades vid i ett tiltade bearbetningsplanet.

Error correction

Exekvera kalibreringscykel 30 i det icke tiltade bearbetningsplanet.


Error description 280-060B

Error message

TT ej parallell med verktygsaxel

Cause of error

Du har försökt att exekvera en cykel för verktygsmätning, trots att avkännaraxeln inte är parallell med verktygsaxeln.

Error correction

Positionera axlarna så att avkännaraxeln och verktygsaxeln är parallella med varandra.


Error description 280-060C

Error message

Verktyg index ej tillåtet

Cause of error

Du har anropat en cykel för verktygsmätning med ett stegverktyg.


Error description 280-060D

Error message

Svarvverktyg ej definierat fullständigt

Svarvverktyg ej fullständigt definierat

Cause of error

- Du har anropat ett svarvverktyg som är ofullständigt, eller inte alls, definierat i tabellen för svarvverktyg.
- Svarvverktygstabellen är inte tillgänglig eller felaktig.

Error correction

- Lägg till det saknade svarvverktyget i tabellen för svarvverktyg.
- Skapa resp. korrigera tabellen för svarvverktyg.


Error description 280-060E

Error message

Avkänningsriktning ej i avkännarplanet

Cause of error

Du har konfigurerat en avkänningsriktning som inte ligger i avkännarplanet.

Error correction

Korrigera maskinparameter probingDirRadial


Error description 280-060F

Error message

Obalansmätning misslyckades

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Obalans för stor

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Fel i konfiguration för obalansmätning

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Opassande radie på systerverktyget

Cause of error

- Vid en automatisk systerverktygsväxling (M101) hittade TNC:n inget passande verktyg i verktygstabellen.
- Totalradien R + DR för systerverktyget är större och/eller R2 + DR2 är mindre än för det aktuella verktyget vid aktiv 3D-kompensering.

Error correction

- Definiera ett systerverktyg med passande radie.
- Deaktivera eventuellt kontrollen av verktygsradien med M107.


Error description 280-0613

Error message

Ogiltig verktygsaxel programmerad

Cause of error

Du har programmerat en annan verktygsaxel än Z.

Error correction

Ändra NC-programmet.


Error description 280-0614

Error message

Verktygstabell låst

Cause of error

När TNC:n exekverar ett verktygsanrop kan verktygsminnet (filen TOOL.T) inte ändras. Tryckning på softkey "EDITERA PÅ/AV" leder till detta felmeddelande.

Error correction

Lämna inmatningen via softkey "EDITERA PÅ/AV".
Kvittera därefter meddelandet och fortsätt programmet med NC-start.


Error description 280-0615

Error message

Obalanberäkning misslyckades

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Förflyttningsmode för frikörning ej möjlig

Cause of error

Förflyttningsmode ”tiltat system” och ”VKT-axel” är inte möjlig på grund av maskinkonfigurationen.

Error correction

Välj förflyttningsmode ”Maskinaxlar” eller ”Gänga” och upprepa frikörningen.


Error description 280-0618

Error message

Verktygslivslängd har löpt ut

Cause of error


Error description 280-0619

Error message

Verktygets ingreppstid har löpt ut

Cause of error

Verktygets kvarvarande användningstid räcker inte till den förberäknade bearbetningstiden.
- Det anropade verktygets kvarvarande användningstid har löpt ut och det finns inte något systerverktyg definierat.
- Verktygsanvändningsfilen saknas eller är inaktuell.

Error correction

- Kontrollera verktyget och byt eventuellt ut det eller definiera ett systerverktyg.
- Generera eller uppdatera verktygsanvändningsfilen.
- Kör det önskade programmet i driftart programtest.
- Kontrollera att skapande av verktygsanvändningsfil är aktiverad i konfigurationen.


Error description 280-061A

Error message

Matningsbegränsning upphävd

Cause of error

- Matningsbegränsningen har upphävts av användaren.
- Återaktivering av matningsbegränsningen är inte möjlig i driftart frikörning.

Error correction

- Begränsa matningen med matningspotentiometer F.
- Förflytta axlarna med stor försiktighet.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Palett-raden under markören är markerad som färdig detalj och kan därför inte längre utföras.

Error correction

Välj en palett-rad i vilken ett råämne eller en ej färdig detalj har angivits.


Error description 280-061C

Error message

Access to pallet preset table failed

Cause of error

Ingen åtkomst till palettutgångspunktstabellen.
Eventuellt existerar det inte någon palettutgångspunktstabell eller den är felaktig.

Error correction

Kontakta kundtjänst.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Palettabell spärrad

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-06A4

Error message

Kamera reagerar inte

Kamera svarar inte

Cause of error

Bildbearbetningscykeln kan inte kommunicera med kameran alternativt svarar inte.

Error correction

Starta om NC-programvaran eller ta bort bildbearbetningscykeln från NC-programmet.
Kontakta kundtjänst.


Error description 280-06A6

Error message

Fil för kamerapositioner existerar inte

Cause of error

Styrsystemet kan inte förflytta kameran till önskad position,
eftersom tabellen med positionsdata saknas.

Error correction

Kontakta maskintillverkaren.


Error description 280-06A7

Error message

Rad existerar inte i positionstabellen

Cause of error

Styrsystemet kan inte köra kameran till den önskade positionen eftersom det önskade radnumret saknas i tabellen med positionsdata.

Error correction

Kontakta maskintillverkaren


Error description 280-06A8

Error message

Kommunikation med kamera ej möjlig

Cause of error

Bildbearbetningscykeln kan inte kommunicera med kameran,
eftersom den interna datastrukturen för kommunikationen saknas.

Error correction

Kontakta kundtjänst.


Error description 280-06A9

Error message

Kamera levererar inga bilder

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

Namn för övervakningspunkt saknas

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Anrop av en obalanscykel är inte tillåtet i fräsdrift

Cause of error

Cykel Obalans kan inte startas i fräsdrift

Error correction

Starta cykel Obalans i svarvdrift


Error description 280-07D0

Error message

Ogiltig felkonsekvens

Cause of error

Ogiltig felkonsekvens

Error correction

Internt fel


Error description 280-07D1

Error message

Ingen plats frigiven

Cause of error

Ingen plats frigiven för bestyckning.
På skivhuvudet finns inga platser frigivna för bestyckning med en slipskiva.
Felåtgärd: Frige platser för bestyckning (tabell: WHEEL.PGW).

Error correction

Frige platser för bestyckning (tabell: WHEEL.PGW).


Error description 280-07D2

Error message

Ingen giltig, fysisk plats

Cause of error

Ingen giltig, fysisk plats på skivhuvudet.
Vald plats på skivhuvudet är ogiltig. Platsnumret är högre än 9.

Error correction

Välj en giltig plats (0...9).


Error description 280-07D3

Error message

Plats ej frigiven

Cause of error

Plats för bestyckning ej frigiven.
Den valda platsen på skivhuvudet är inte frigiven och kan därför inte bestyckas med en slipskiva.

Error correction

Välj en annan plats för bestyckning.


Error description 280-07D4

Error message

Verktyg är redan bestyckat

Cause of error

Verktyget som skall bestyckas är redan infäst på en annan plats.

Error correction

Välj ett annat verktyg (annat verktygsnummer) eller ta bort verktyget från den andra platsen (inte bara fysiskt utan även logiskt).


Error description 280-07D5

Error message

Ingen frigiven plats

Cause of error

Ingen frigiven plats funnen.
Inga ytterligare lediga platser funna på skivhuvudet.

Error correction

Ta bort verktyg från någon plats och och använd inställningsfunktionen för att frige platsen.


Error description 280-07D6

Error message

Ingen identisk plats

Cause of error

Ingen frigiven, identisk plats funnen.
Det finns inte någon ytterligare logisk plats på skivhuvudet med samma fysiska placering.

Error correction

Ta bort verktyg från någon annan plats och använd inställningsfunktionen för att frige platsen.


Error description 280-07D7

Error message

Inget ytterligare verktyg funnet

Cause of error

Inget ytterligare verktyg funnet som motsvarar sökkriteriet.

Error correction

Anpassa sökkriteriet.


Error description 280-07D8

Error message

Inget ytterligare verktyg funnet

Cause of error

Inget verktyg funnet som motsvarar sökkriteriet.

Error correction

Anpassa sökkriteriet.


Error description 280-07D9

Error message

Ogiltig verktygstyp

Cause of error

En verktygstyp som inte stöds valdes eller verktygstypen är inte tillåten i kombination med en viss funktion.

Error correction

Kontrollera verktygstypen.


Error description 280-07DA

Error message

Verktygstyp ej tillåten

Cause of error

Verktygstyp ej tillåten, ej frigiven.
I inställningsfunktionen valdes en verktygstyp som för tillfället inte stöds.

Error correction

Välj en annan verktygstyp.


Error description 280-07DB

Error message

Data ej laddade

Cause of error

Data överfördes inte eftersom verktygsnumret ändrades.
I inställningsfunktionen förändrades förutom verktygsdata även numret (referens) för det aktuella verktyget. På grund av detta kastades alla ändrade data och data för verktyget med det nya numret laddades.

Error correction

Ingen


Error description 280-07DC

Error message

Ingen uppgift i tabell

Cause of error

Ingen inmatning i tabell / åtkomst misslyckades.
En åtkomst till en tabell misslyckades. Eventuellt saknas den önskade uppgiften eller så passar inte en kolumns format.

Error correction

Kontrollera värdena.


Error description 280-07DD

Error message

Ogiltigt värde i en parameter

Cause of error

Felaktigt värde i en parameter.
En parameter har ett ogiltigt värde.

Error correction

Kontrollera parametrarnas värden.


Error description 280-07DE

Error message

Ogiltigt kommando

Cause of error

Ogiltigt kommando.
Ett ogiltigt kommando (FN19-kommando) programmerades till PLC:n.

Error correction

Kontrollera kommandot / Kontrollera PLC-programmet.


Error description 280-07DF

Error message

Fel vid tabellåtkomst

Cause of error

Fel vid tabellåtkomst (ingen handle).
En åtkomst till en tabell har misslyckats. Eventuellt saknas den önskade uppgiften, en kolumns format passar inte, tabellen existerar inte, etc.

Error correction

Kontrollera värdena.


Error description 280-07E0

Error message

Ingen slipskiva

Cause of error

Aktuellt verktyg är inte en slipskiva.
Det aktuella verktyget förväntas vara en slipskiva men så är inte fallet. För att exempelvis finna en skärpenhet behöver det aktuella verktyget vara en slipskiva.

Error correction

Växla in en slipskiva.


Error description 280-07E1

Error message

Ogiltigt verktygsnummer

Cause of error

Felaktigt verktygsnummer.
Verktygsnumret ligger utanför det tillåtna området.

Error correction

Ange korrekt nummer (1...99).


Error description 280-07E2

Error message

Ogiltig uppriktning

Cause of error

Felaktig riktning på skärpenheten.
Skärpenhetens riktning passar inte den valda kanten på slipskivan.

Error correction

Välj en annan kant på slipskivan eller en annan riktning på skärpenheten.


Error description 280-07E3

Error message

Ingen skärpenhet definierad

Cause of error

Ingen skärpenhet definierad.
En funktion förväntar sig att en skärpenhet har definierats/programmerats, vilket inte är fallet.

Error correction

Definiera/programmera en skärpenhet.


Error description 280-07E4

Error message

Skärpenhet ej definierad

Cause of error

Skärpenhet ej registrerad för denna skiva.
Du försökte att arbeta med en skärpenhet som inte har registrerats för den aktuella skivan.

Error correction

Registrera/ställ in skärpenheten.


Error description 280-07E5

Error message

Ingen giltig skivtyp

Cause of error

Ej giltig skivtyp.
En ogiltig skivtyp programmerad.

Error correction

Välj korrekt skivtyp.


Error description 280-07E6

Error message

Ref. skärpenhet / skivkant

Cause of error

Referens skärpenhet till skivkant stämmer inte.
Skärpenheten används i förhållande till en annan skivkant än vad den har registrerats /ställts in för.

Error correction

Registrera / ställ in skärpenhet på nytt.


Error description 280-07E7

Error message

Avbackning ej möjligt

Cause of error

Skivsida: Avbackning ej möjligt.
Avbackningens längd är inte möjlig eller kombinationen med andra parametrar för skivsidan är inte möjlig.

Error correction

Kontrollera parametrarna för skivsidan.


Error description 280-07E8

Error message

Fasbredd saknas

Cause of error

Skivsida: Fasbredd saknas.
En fasbredd förväntas, denna har dock inte programmerats.

Error correction

Kontrollera parametrarna för skivsidan.


Error description 280-07E9

Error message

Fas större än sidans längd X

Cause of error

Skivsida: Fas större än sidlängd X.

Error correction

Kontrollera parametrarna för skivsidan.


Error description 280-07EA

Error message

Avbackningens vinkel felaktig

Cause of error

Skivsida: Avbackningens vinkel felaktig.
Avbackningens vinkel har ett ogiltigt värde.

Error correction

Kontrollera parametrarna för skivsidan.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Ansättning ej definierad

Cause of error

Ansättning ej definierad.
Definitionskommadot för ansättningen har inte programmerats.

Error correction

Definiera/programmera ansättningen.


Error description 280-0835

Error message

Ansättningsriktn. ej definierad

Cause of error

Ansättningsriktning ej definierad.
Ansättningsriktningen är okänd. Detta betyder att start- och slutposition för ansättningen är identiska och att ansättningsriktningen inte heller är känd från tidigare kommandon.

Error correction

Åtminstone vid det första ansättningskommandot måste en slutposition programmeras som inte är samma som startpositionen.


Error description 280-0836

Error message

Undermått

Cause of error

Undermått.
Vid slipning med mätstyrning har denna triggat redan vid start av kommandot.
Detta betyder att diametern som skall slipas redan har slutmått eller undermått.
Om flera cykler med mätstyrning har programmerats efter varandra så kan det vara normalt att råmåttet är för litet. Åtminstone vid den sista cykeln får sådana fel inte uppträda.

Error correction

Kontrollera arbetsstycket / kontrollera inställningen av mätstyrningen.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Övermått

Cause of error

Övermått.
Vid slipning med mätstyrning har denna inte triggat.
Detta betyder att diametern som skulle slipas inte nåddes, arbetsstycket har övermått.

Error correction

Kontrollera arbetsstycket / kontrollera inställningen av mätstyrningen.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signal redan aktiv vid start

Cause of error

Signal redan aktiv vid start.
Vid slipning med en extern signal (probe etc.) har signalen triggat redan innan rörelsen startades.

Error correction

Jämför arbetsstyckets dimensioner med programmet och korrigera eventuellt programmet.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signal har inte triggat

Cause of error

Signal har inte triggat.
Vid slipning med en extern signal (probe etc.) har denna inte triggat under hela rörelsen.

Error correction

Jämför arbetsstyckets dimensioner med programmet och korrigera eventuellt programmet.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-axel i fel position

Cause of error

B-axel i fel position.
För en funktion förväntades B-axeln befinna sig i en definierad position. B-axeln är dock inte i denna position.

Error correction

Kontrollera B-axelns position.


Error description 280-083F

Error message

Ingen slipskiva

Cause of error

Verktyget som skall skärpas är inte någon slipskiva.
Endast slipskivor kan skärpas.

Error correction

Kontrollera verktygstypen.


Error description 280-0840

Error message

Skärpplats ej frigiven

Cause of error

Skärpplatsen är inte frigiven.
En vald skärpplats är inte frigiven.

Error correction

Välj en annan skärpplats.


Error description 280-0841

Error message

Skivkanter ej frigivna

Cause of error

Baksidesslipning (kant 4-6) ej frigiven
För den selekterade platsen är kanterna 4-6 ej frigivna. Detta betyder att 'Baksidesslipning' inte är tillåten.

Error correction

Selektera en främre skivkant (1-3).


Error description 280-0842

Error message

Skivkanter ej bestyckade

Cause of error

Plats på skivhuvudet ej bestyckad.
På den önskade platsen är inget verktyg bestyckat.

Error correction

Välj en annan plats eller bestycka verktyget


Error description 280-0843

Error message

Skivplats ej frigivna

Cause of error

Plats på skivhuvudet ej frigivet.
På den önskade platsen får inget verktyg bestyckas. Det är spärrat för bestyckning.

Error correction

Välj en annan plats eller frige för bestyckning.


Error description 280-0844

Error message

Skärpplats ej bestyckad

Cause of error

Skärpplats är inte bestyckad.
Den önskade skärpplatsen är inte bestyckad.

Error correction

Välj en annan plats eller bestycka platsen med skärpenhet.


Error description 280-0845

Error message

T-Call parameter ogiltig

Cause of error

Parameter vid Tool Call utanför det giltiga området.

Error correction

Kontrollera Tool Call


Error description 280-0846

Error message

Skivans grunddata ej definierade

Cause of error

Grunddata för slipskivan är inte fastställda.
För vissa riggningsfunktioner förväntas att grunddata (huvudets position) för en slipskiva definieras/ställs in.

Error correction

Fastställ / ställ in grunddata


Error description 280-0847

Error message

Skivdata ej erhållna

Cause of error

Skivdata ej fastställda (diameter, bredd etc.)
För vissa funktioner förväntas att slipskivedata (diameter, bredd etc.) definieras/ställs in.

Error correction

Fastställ / ställ in slipskivedata


Error description 280-0848

Error message

Skiva ej inväxlad

Cause of error

Slipskivan är inte inväxlad.
Antingen är ingen slipskiva inväxlad (logiskt skivplatsnummer = 0 eller skivnummer = 0) eller så försökte du att arbeta med en annan skiva än den som är inväxlad.

Error correction

Växla in skivan med hjälp av Tool Call.


Error description 280-0849

Error message

Skivplats förändrad

Cause of error

Skivplats förändrad
Slipskivan var bestyckad på en annan plats vid registreringen av skärpenheten.

Error correction

Fastställ / ställ in skärpenheten på nytt


Error description 280-084A

Error message

Skärpplats förändrad

Cause of error

Skärpplats förändrad
Skärpenheten var bestyckad på en annan plats vid registreringen av skivan.

Error correction

Fastställ / ställ in skärpenheten på nytt


Error description 280-084C

Error message

Matning ej programmerad

Cause of error

Matning ej programmerad
Ingen matning har programmerats eller så är den 0.

Error correction

Programmera en matning som inte är 0.


Error description 280-084D

Error message

Ingen skiva bestyckad

Cause of error

Ingen skiva bestyckad
Ett försök utfördes att arbeta med en plats som inte är bestyckad med någon slipskiva.

Error correction

Bestycka en slipskiva på den aktuella platsen.


Error description 280-084E

Error message

Inget giltigt verktyg valt

Cause of error

Inget giltigt verktyg valt
Ett försök utfördes att arbeta med ett verktyg som inte är tillåtet för den aktuella funktionen eller så är överhuvud taget inget verktyg valt.

Error correction

Välj ett giltigt verktyg


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Ingen giltig skärptyp

Cause of error

Ingen giltig skärptyp
Ett försök utfördes att arbeta med en skärpenhet som inte är tillåten för den aktuella funktionen eller så är skärptypen inte definierad.

Error correction

Kontrollera / definiera skärptypen


Error description 280-0852

Error message

Ingen händelse programmerad

Cause of error

Ingen händelse programmerad
En funktion skall utföras, för vilken en händelse (avkännare, mätstyrning etc.) måste ha definierats, men ingen händelse har definierats.

Error correction

Programmera / definiera händelsen


Error description 280-0853

Error message

Ogiltig händelse programmerad

Cause of error

Ogiltig händelse programmerad
En händelse har programmerats, vilken inte (eller ännu inte) stöds eller så passar händelsen inte till den aktuella funktionen.

Error correction

Programmera en annan händelse


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Händelse utlöste innan rörelse

Cause of error

Händelse utlöste innan rörelse
En händelse har redan inträffat innan den tillhörande rörelsen har startat.

Error correction

Kontrollera programmet. Beroende på vilken händelse det handlar om kan det dock var ett korrekt beteende.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Händelse ej utlöst

Cause of error

Händelse ej utlöst
En rörelse programmerades med en händelse men rörelsen avslutades utan att händelsen har inträffat.

Error correction

Kontrollera programmet. Beroende på vilken händelse det handlar om kan det dock var ett korrekt beteende.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Ingen pendelhöjd

Cause of error

Ingen slaglängd för pendling programmerad
En pendelslipning skall utföras, dock har ingen slaglängd för pendlingen programmerats eller så är den resulterande slaglängden lika med 0.

Error correction

Kontrollera pendelcykeln


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Fel axel programmerad

Cause of error

En axel programmerades som inte är tillåten vid den aktuella funktionen.

Error correction

Kontrollera programmet.


Error description 280-0867

Error message

Ingen axel programmerad

Cause of error

Ingen axel programmerad.
I en funktion som behöver åtminstone en programmerad axel, programmerades inte någon axel.

Error correction

Kontrollera programmet.


Error description 280-0868

Error message

M-kommando ej tillåtet

Cause of error

M-kommando ej tillåtet.
Ett ogiltigt eller vid denna tidpunkt ej tillåtet M-kommando var programmerat.

Error correction

Kontrollera programmet.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Stigning <= 0

Cause of error

Gängslipning: Stigning <= 0.
Vid gängslipning måste stigningen vara större än 0.

Error correction

Korrigera parametern


Error description 280-0871

Error message

Varvtal = 0

Cause of error

Gängslipning: Varvtal = 0.
Vid gängslipning får varvtalet inte vara 0.

Error correction

Korrigera parametern.


Error description 280-0872

Error message

Skärlängd = 0

Cause of error

Gänginstickning: Skärlängd = 0.
Vid gänginstickning får skärlängden inte vara 0.

Error correction

Justera parametern.


Error description 280-0873

Error message

Hastighet = 0

Cause of error

Gänginstickning: Hastighet Ve, Vm eller Vk = 0.
Vid gänginstickning får inte någon av de tre hastigheterna vara 0.

Error correction

Justera parametrarna.


Error description 280-0874

Error message

Olika förtecken

Cause of error

Gänginstickning: Olika förtecken i E, M och K.
Vid gänginstickning måste förtecknen i parametrarna E, M och K vara lika.

Error correction

Justera parametrarna.


Error description 280-0875

Error message

Gängdjup = 0

Cause of error

Gänginstickning: Gängdjup = 0.
Vid gänginstickning får gängdjupet inte vara 0.

Error correction

Justera parametern.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Blockframläsning över avkännarfunktion ej tillåtet

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Komando ej tillåtet under blockframläsning

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Kommando ej exekverat på grund av blockframläsning

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Mätfunktion ej exekverad på grund av blockframläsning

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Eliminering luftslipning ej utförd på grund av blockframläsning

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Blockframläsning ej möjlig till detta block

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Kommando i simuleringen ej tillåtet

Cause of error

Kommando ej tillåtet i simuleringen.
Kommandot stöds inte av styrningen i simuleringen.

Error correction

Använd ej kommandot i simuleringen.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Inget säkerhetsavstånd vid diametern

Cause of error

Inget säkerhetsavstånd vid diametern.
Inget säkerhetsavstånd hade programmerats vid slipskivans diameter. När skärpenheten närmar sig slipskivan förflyttas den till ett säkerhetsavstånd från slipskivans kant. För att säkerställa att diamanten inte kommer i kontakt med skivan vid denna
position måste säkerhetsavståndet vara minst så stort som halva skärpbredden.

Error correction

Definiera ett säkerhetsavstånd vid diametern.


Error description 280-0899

Error message

Inget säkerhetsavstånd vid utsidan

Cause of error

Inget säkerhetsavstånd vid utsidan.
Inget säkerhetsavstånd hade programmerats vid slipskivans utsida. När skärpenheten närmar sig slipskivan förflyttas den till ett säkerhetsavstånd från slipskivans kant. För att säkerställa att diamanten inte kommer i kontakt med skivan vid denna
position måste säkerhetsavstånde vara minst så stort som halva skärpbredden.

Error correction

Definiera ett säkerhetsavstånd vid utsidan.


Error description 280-089A

Error message

Inget säkerhetsavstånd vid insidan

Cause of error

Inget säkerhetsavstånd vid insida.
Inget säkerhetsavstånd hade programmerats vid slipskivans insida. När skärpenheten närmar sig slipskivan förflyttas den till ett säkerhetsavstånd från slipskivans kant. För att säkerställa att diamanten inte kommer i kontakt med skivan vid denna
position måste säkerhetsavstånde vara minst så stort som halva skärpbredden.

Error correction

Definiera ett säkerhetsavstånd vid utsidan.


Error description 280-089B

Error message

Skärpenhet för bred

Cause of error

Skärpenheten är för bred (säkerhetsavståndet är för litet).
När skärpenheten närmar sig slipskivan förflyttas den till säkerhetsavståndet från skivans kant. För att säkerställa att diamanten inte kommer i kontakt med skivan vid denna position måste säkerhetsavstånde vara minst så stort som halva skärpbredden.

Error correction

Kontrollera säkerhetsavstånden.


Error description 280-089C

Error message

För liten diameter

Cause of error

Skivdiametern är för liten.
Skivdiametern är mindre än den minsta tillåtna diametern. Den minimala diametern kan ha underskridits genom skärpning eller genom inmatning vid inställning.

Error correction

Korrigera uppgiften eller justera den minimala skivdiametern.
Eventuellt behöver du växla in en ny skiva.


Error description 280-089D

Error message

För liten bredd

Cause of error

Skivbredden är för liten.
Skivbredden är mindre än den minsta tillåtna bredden. Den minimala bredden kan ha underskridits genom skärpning eller genom inmatning vid inställning.

Error correction

Korrigera uppgiften eller justera den minimala skivbredden.
Eventuellt behöver du växla in en ny skiva.


Error description 280-089E

Error message

Yttersida skiva felaktig

Cause of error

Slipskivans utsida felaktig.
Felaktiga värden eller felaktig kombination av parametrar som definierar slipskivans utsida.

Error correction

Kontrollera parametrarna för slipskivans utsida.


Error description 280-089F

Error message

Innersida skiva felaktig

Cause of error

Slipskivans insida felaktig.
Felaktiga värden eller felaktig kombination av parametrar som definierar slipskivans insida.

Error correction

Kontrollera parametrarna för slipskivans insida.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Mellanskärpning ej tillåten

Cause of error

Mellanskärpning ej tillåten.
I maskinen aktuella tillstånd är mellanskärpning inte tillåten eller så är inte någon skärpning definierad i det löpande programmet.

Error correction

Definiera skärpning i programmet.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22-kommando felaktigt

Cause of error

Fel från systemfunktion: Ett FN22-kommando resulterade i ett fel.

Error correction

Avbryt programmet, justera parametrarna i FN22 och återstarta.


Error description 280-08FD

Error message

Parameterblock saknas

Cause of error

Parameterblock finns ej
Ett försök att aktivera ett icke existerande parameterblock för en axel har gjorts.

Error correction

Välj ett befintligt parameterblock.


Error description 280-08FE

Error message

Kommando ej tillåtet

Cause of error

Kommando ej tillåtet
Kommandot stöds inte av styrningen.

Error correction

Använd ej kommandot


Error description 280-08FF

Error message

Kommando ej tillåtet på detta ställe

Cause of error

Kommando inte tillåtet på detta ställe
Ett av styrningen understött kommando användes i fel sammanhang eller då styrningen var i fel tillstånd.
Detta kan exempelvis vara ett slipkommando i ett skärpningsprogram.

Error correction

Testa / korrigera program


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Orund kanal ej aktiv

Cause of error

Orundkanal ej aktiv
Ett kommando är programmerat, som väntar en aktiv orundkanal (orundprogram).

Error correction

Testa / korrigera program


Error description 280-0918

Error message

Orund kanal fortfarande aktiv

Cause of error

Orundkanal fortfarande aktiv
Ett kommando är programmerat, som inte är tillåtet vid aktiv orundkanal.
Detta kan exempelvis vara M3, M4 eller M5.

Error correction

Testa / korrigera program


Error description 280-0919

Error message

Kommando endast tillåtet i orund kanal

Cause of error

Kommando endast tillåtet i orundkanal
Ett kommando är programmerat i ett vanligt program, som endast är tillåtet i ett konturprogram (orundprogram).
Ett konturprogram (orundprogram) har startats som ett vanligt program.

Error correction

Testa / korrigera program
Starta orundprogram i en cykel och inte i blockföljd/enkelblock


Error description 280-091A

Error message

Felaktigt konturkommando

Cause of error

Felaktigt konturkommando: Följden av kommandon (cykel 175, 178, 179) för styrning av ett konturprogram stämmer inte. Exempelvis startas ett konturprogram trots att inget har laddats.

Error correction

Kontrollera följden av kommandona 175, 178 och 179.


Error description 280-091B

Error message

Fel i konturbearbetning

Cause of error

Fel i konturbearbetningen.


Error description 280-091C

Error message

Konturprogram felaktigt

Cause of error

Konturprogram felaktigt: En cykel 176 programmerades vid början av ett konturprogram (orund kontur). Det finns ett fel vid kombinationen av möjliga parametrar.

Error correction

Kontrollera parametrarna i cykel 176 i konturprogrammet.


Error description 292-0001

Error message

LookAhead: Internt Software-fel

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 292-0002

Error message

ProfilPool: Internt Software-fel

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 292-0003

Error message

ProfilPool: Internt Software-fel

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 292-0004

Error message

ProfilPool: Internt Software-fel

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 292-0005

Error message

LookAhead: Internt Software-fel

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 292-0006

Error message

Gängskärning: Spindel ej synkroniserad
(Avstånd, positionsreglering)

Cause of error

Styrsystemet kunde inte synkronisera spindeln snabbt nog vid gängskärning med reglerad spindel.

Error correction

1.) Öka säkerhetsavståndet
2.) Kontrollera positionsregleringen (kv-faktor och toleransfönster)


Error description 292-0007

Error message

Axlar omkopplade under rörelse

Cause of error

- En följd av en nödavstängning under aktiv förflyttning
- Låsning aktiverad för en axel vid aktiv förflyttning
- Axel avstängd vid aktiv förflyttning

Error correction

- Vid misstanke om PLC-fel: Kontakta maskintillverkaren.


Error description 292-0008

Error message

Felaktig ordningsföljd vid konturbearbetning

Cause of error

Vid en konturbearbetning har du använt en kombination av konturbearbetningskommandon som inte är tillåten.

Error correction

Korrigera NC-programmet


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parametrar för konturbearbetning ej tillåten

Cause of error

Styrkommando för orund bearbetning stöds inte (FN22 FNR720).

Error correction

Kontakta er servicerepresentant


Error description 292-000B

Error message

Låsningsmode växlades för tidigt

Cause of error

- PLC-programmet återställer PP_AxClampModeRequest (W1038) för tidigt, till och med innan servodrifterna har aktiverats.

Error correction

- Kontakta maskintillverkaren.


Error description 292-000C

Error message

Systemfel: Ingen matning

Cause of error

Utan uppenbar orsak inträffade en förflyttning utan matning.

Error correction

Kontakta maskintillverkaren.


Error description 292-000D

Error message

Ingen spindel tillgänglig för matning per varv!

Cause of error

För detta verktyg står ingen spindel till förfogande.

Error correction

Korrigera kinematik / Stäng av M14


Error description 292-000E

Error message

Ny start efter omedelbart stopp av orund kontur är inte tillåtet

Cause of error

Om en orund kontur stoppas med G179 STOPP=1, är en förnyad start med G178 inte tillåten.

Error correction

Radera den orunda konturen fullständigt med G179 STOPP=3 och ladda den på nytt.


Error description 292-000F

Error message

Orunt program för stort för arbetsminnet

Cause of error

Det aktuella orunda programmet är för omfångsrikt. Det finns inte tillräckligt mycket ledigt arbetsminne för att kunna köra programmet.

Error correction

Korrigera / minska NC-programmet.


Error description 292-0010

Error message

CMO ej tillgänglig i aktuell kinematik

CMO ej tillgänglig i aktuell kinematik

Cause of error

Du har försökt att aktivera eller deaktiviera en kollisionskropp (CMO) för övervakning.
Styrningen kan inte hitta CMO i den för tillfället valda kinematiken.

Error correction

Korrigera namnet på den aktiverade eller deaktiverade CMO.


Error description 292-0011

Error message

Verktyget övervakas ej för kollisoner

Cause of error

Det valda verktyget har radie eller längd 0. Detta kommer därför inte att kollisionsövervakas.


Error description 292-0012

Error message

Verktyg tillåts inte kollisionsövervakas

Cause of error

Du har växlat in ett svarvverktyg, slipverktyg eller ett ocylindriskt verktyg.
Styrsystemet kan inte kollisionsövervaka dessa verktyg.

Error correction

Var vänlig växla in ett annat verktyg.


Error description 292-0013

Error message

Allmänt systemfel i kollisionsövervakningen

Cause of error

Ett allmänt systemfel uppstod i kollisonsövervakningen.

Error correction

Kontakta er servicerepresentant.


Error description 292-0014

Error message

Kollision upptäckt

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Spindel roterar för snabbt

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM inaktiv: Axel ej referenssökt

Cause of error

DCM är inaktiv eftersom en eller flera axlar inte har referenssökts.

Error correction

Genomför referenssökning av axlarna


Error description 292-0017

Error message

DCM inaktiv: RTC (Real Time Coupling) aktiverad

Cause of error

DCM är inaktivt, eftersom funktionen för realtidskopplingen (RTC) är aktiv för en eller flera axlar.

Error correction

Upphäv realtidskopplingen (RTC)


Error description 292-0019

Error message

Axlar ej referenssökta vid aktiv DCM

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Släpande axel vid aktiv DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Gängskärning: Spindelsynkronisering avbruten

Cause of error

Vid gängskärning med reglerad spindel avbröts rörelsen under synkroniseringen av spindeln.
Verktygsaxeln uppnådde stillestånd först efter att ha kommit fram till säkerhetsavståndet, trots att spindeln fortfarande befinner sig varvtalsreglering.

Error correction

- Kontrollera arbetsstycket och verktyget så at de inte är skadade.
- Generera service-fil och kontakta kundtjänst.


Error description 292-001D

Error message

DCM inactive: Facing-slide kinematics are activated

Cause of error

Kollisionsövervakning DCM är inaktiv, eftersom en planskive-kinematik aktiverades.

Error correction

- Deaktivera planskive-kinematiken igen.


Error description 292-001E

Error message

Facing slide activated with active DCM

Cause of error

Planskivan har aktiverats och kollisionsövervakning DCM är aktiverad.
Exekveringen av NC-programmet avbröts.

Error correction

- Deaktivera DCM, när planskivan används.


Error description 293-0001

Error message

Internt fel i LookAheadChain-Modul

Cause of error

Error correction

Kontakta er servicerepresentant


Error description 293-0002

Error message

Otillåten filtertyp 2

Cause of error

Det andra börvärdesfiltret får inte vara av typen CutterLocation.

Error correction

Anpassa konfigurationen


Error description 293-0003

Error message

Axel %1 med 2 filter

Cause of error

I parameterblocket för en axel är två filter aktiverade.

Error correction

Anpassa konfigurationen


Error description 293-0004

Error message

Felaktig filterform i axel %1

Cause of error

Endast positionsfilter med HSC-form är tillåtna.

Error correction

Anpassa konfigurationen


Error description 293-0005

Error message

Inget CutterLocation filter aktivt

Cause of error

Toleransen för rotationsaxlar vid M128 var
- konfigurerade eller programmerade, trots att inget börvärdesfilter av typen CutterLocation är aktivt.
- konfigurerade eller programmerade, trots att de laddade axelparametrarna arbetar med det första filtret.

Error correction

Anpassa konfigurationen eller programmet.


Error description 293-0006

Error message

Tolerans för rotationsaxlar inaktiv

Cause of error

Toleransen för rotationsaxlar vid M128 deaktiverades på grund av växling till ett axelparameterblock utan CutterLocation-filter.
Därför används åter den normala bantoleransen för alla axlar.
Toleransen för rotationsaxlar vid M128 förblir inaktiv ända tills CutterLocation-filtret åter används.

Error correction

En åtgärd är inte nödvändig.
Varningen kan undertryckas genom att deaktivera toleransen för rotationsaxlar före växlingen av axelparametrar.


Error description 293-0007

Error message

Axelparametrar för logisk axel %1 förlorade

Cause of error

Internt fel.
Den senast programmerade axelparametern för den namngivna axeln gick förlorad på grund av ett programavbrott.
Därför används de konfigurerade parametrarna.

Error correction

Styrsystemet fortsätter att arbeta även utan åtgärd.
Om du fortfarande vet vilka parametrar som har förlorats, kan dessa programmeras på nytt.


Error description 293-0008

Error message

Främmande axelparametrar programmerade %1

Cause of error

Axeln, för vilken axelparametrarna programmerades, tillhör inte kanalen.

Error correction

Ändra programmet


Error description 293-0009

Error message

Främmande axelparametrar konfigurerade i %1

Cause of error

En logisk axel är tilldelad en annan fysisk axel.
Parametrarna för denna fysiska axel kan inte skrivas över med värden från den logiska axeln.

Error correction

Ändra konfigurationen


Error description 293-000A

Error message

Saknade axelparametrar i CfgAxis från %1

Cause of error

Konfigurationen för en axel innehåller inte några uppgifter för de axelparametrar som används.

Error correction

Ändra konfigurationen


Error description 293-000B

Error message

Två CutterLocation-filter.

Cause of error

Båda positionsfiltren är av typ CutterLocation.

Error correction

Ändra konfigurationen.


Error description 293-000C

Error message

Positionsfilter saknas.

Cause of error

Vid ett positionsfilter av typ Cutterlocation måste det andra filtret vara av typ Position.

Error correction

Ändra konfigurationen.


Error description 293-000D

Error message

Två positionsfilter i axel %1.

Cause of error

Två positionsfilter av typen Position har konfigurerats för en axel.

Error correction

Ändra konfigurationen.


Error description 293-000E

Error message

Inget positionsfilter i axel %1.

Cause of error

Vid axlar med Cutterlocation-filter måste det andra filtret också vara konfigurerat.

Error correction

Ändra konfigurationen.


Error description 293-000F

Error message

Optionen för axelspecifikt ryck är inte frigiven

Cause of error

I maskinkonfigurationen aktiverades ett axelspecifikt ryckvärde, optionen är dock inte frigiven.
För denna axel används nu det ryck som gäller för kanalen.

Error correction

- Radera maskinparameter MP_axPathJerk och MP_axPathJerkHi för det axelspecifika rycket från maskinkonfigurationen eller frige Software-optionen.


Error description 293-0010

Error message

Optionen för matningsfilter är inte frigiven

Cause of error

I maskinkonfigurationen konfigurerades en tidskonstant för matningsfiltret, optionen är dock inte frigiven.
Matningsfiltret deaktiveras av NC-programvaran.

Error correction

- Radera maskinparameter MP_filterFeedTime för matningsfiltrets tidskonstant från maskinkonfigurationen eller frige Software-optionen.


Error description 293-0011

Error message

Aktivering/deaktivering av filter ej tillåtet vid programkörning

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Konfiguration för position-börvärdesfilter felaktig

Cause of error

Följande filterparametrar stöds inte längre och får inte längre konfigureras:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

De gamla parametrarna för position-börvärdesfiltret raderas automatiskt med en korrekt genomförd konfigurationsuppdatering.
För att kunna genomföra uppdatering, måste följande villkor vara uppfyllda:
- Konfig-objektet CfgFilter måste helt motsvara den gamla nivån (inga nya parametrar tillgängliga).
- För varje konfig-objekt CfgPositionFilter i System får antingen bara nya eller bara gamla parametrar existera.


Error description 293-0013

Error message

Namn parameterblock (%1) för axel (%2) är redan tilldelad

Cause of error

Två eller flera axlar refererar till samma parameterblock. Parameterblockets namn måste vara entydigt för varje axel.

Error correction

- Tilldela entydiga namn för varje axels parameterblock.


Error description 293-0014

Error message

Option för begränsning av sidoacceleration ej frigiven

Cause of error

I maskinkonfigurationen konfigurerades ett maximalt värde för sidoacceleration, optionen är dock inte frigiven.
Begränsningen av sidoaccelerationen deaktiveras av NC-programvaran.

Error correction

- Radera maskinparameter maxTransAcc och maxTransAccHi för begränsning av tväraccelerationen från maskinkonfigurationen eller frige Software-optionen.


Error description 293-0016

Error message

Filterinställningar för virtuell axel %1 ej tillåten

Cause of error

En individuell filterinställning konfigurerades för en virtuell axel. Detta är inte tillåtet för virtuella axlar. Den individuella filterinställningen deaktiveras av NC.
En axel är virtuell när CfgAxis/axisMode har värdet "Virtual".

Error correction

- Konfiguration: Radera konfig-objekt CfgPositionFilter för denna axel och koppa den till den verkliga axeln med hjälp av CfgKeySynonym
- FN17: Radera filterändring via FN17 från NC-programmet
- Cykel 32: Radera HSC-Mode från cykel 32


Error description 293-0017

Error message

Vid användning av DCM-toleranser måste ADP vara aktiv

Cause of error

Tilläggstoleranserna CfgDCM/maxLinearTolerance och CfgDCM/maxAngleTolerance är konfigurerade och ADP är inte aktiv. Detta är inte tillåtet.

Error correction

Aktivera ADP genom att konfigurera CfgHardware/setupADP = Premium.
Beakta förklaringarna beträffande ADP i den tekniska handboken.


Error description 293-0018

Error message

För stor konturavvikelse (%1 mm) i gänga (%2 mm tillåtet)

Cause of error

Den inställda toleransen för länkade gängor har överskridits.

Error correction

- Anpassa NC-programmet. Reducera spindelvarvtalet om det är möjligt.
- Öka den inställda toleransen för gängan om större avvikelse är acceptabel.


Error description 293-0019

Error message

Den länkade gängans slutpunkt uppnås inte

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Ogiltigt nummer programmerat i FN17/18 Nr%1

Cause of error

- Fel nummer FN17/18 programmerat vid åtkomst till Lookahead-parametrar.
- Det existerar inte någon Lookahead-parameter med detta nummer.

Error correction

- Korrigera kommando FN17 eller FN18.


Error description 293-001B

Error message

Ogiltig axel programmerad i FN17/18 IDX%1

Cause of error

- Fel axel/spindel programmerad vid åtkomst till Lookahead-parametrar via FN17 eller FN 18.
- Det existerar inte någon axel eller spindel med detta axelindex.

Error correction

- Korrigera kommando FN17 eller FN18.


Error description 293-001C

Error message

Vinkelrät rörelse ej tillåten i mitten av den kopplade gängan

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

EXT. UT/IN EJ KLAR

Cause of error

- Datasnittet är inte anslutet.
- Den externa enheten är antingen avstängd eller så är den inte klar.

Error correction

Kontrollera dataöverföringsenheten.


Error description 2A0-0002

Error message

FEL

Cause of error

Meddelandet indikerar att det finns ett felmeddelande i bakgrunden i bildskärmen.

Error correction

Växla till driftarten i bakgrunden och kvittera felmeddelandet.


Error description 2A0-0003

Error message

GRÄNSSNITT UPPTAGET

Cause of error

Du försökte använda ett redan upptaget datasnitt.

Error correction

Avsluta dataöverföringen och starta den igen.


Error description 2A0-0004

Error message

BAUDRATE EJ MÖJLIG

Cause of error

Överföringshastigheterna (Baudrate) som har valts för de båda datasnitten tillåter inte samtidig överföring.

Error correction

Välj en annan Baud rate.


Error description 2A0-0005

Error message

ÖVERFÖRT VÄRDE FEL

Cause of error

E Vid dataöverföring med BCC mottogs <NAK> signal
15 gånger i följd.
A till H Felkod i mottagarmodulen med en av följande
utan E orsaker:
- Inställd baudrate i TNC och extern enhet
överensstämmer inte.
- Paritetsbiten är felaktig.
- Felaktig dataram (t.ex.: ingen stopp-bit).
- Datasnittets mottagarmodul är defekt.
K Vid överföring av ett fel till TNC:n skickades
inte tecknet <1> efter tecknet <ESC>.
L Efter en felsekvens <ESC><1> mottogs ett
felaktigt felnummer (felnummer 0 till 7
är tillåtna).
M Vid dataöveröring med BCC skickades <NAK>
15 gånger i en följd.
N En förväntad kvittering <ACK> eller <NAK>
skickades inte inom en bestämd tid.

Error correction

Kontrollera dataöverföringen.


Error description 2A0-0006

Error message

LSV2: Linjen avbruten

Cause of error

- DSR-signal saknas

Error correction

- Kontrollera överföringskabeln


Error description 2A0-0007

Error message

LSV2: Överföringsfel

Cause of error

- Teckenfel i telegrammet

Error correction

- Kontrollera överföringskabeln


Error description 2A0-0008

Error message

LSV2: Överföringsfel

Cause of error

- Checksumma-fel i det mottagna telegrammet

Error correction

- Kontrollera överföringskabeln
- Vid återkommande fel, kontakta Er service-representant


Error description 2A0-0009

Error message

LSV2: Överföringsfel

Cause of error

- Checksumma-fel i det skickade telegrammet

Error correction

- Kontrollera överföringskabeln
- Vid återkommande fel, kontakta Er service-representant


Error description 2A0-000A

Error message

LSV2: Timeout-fel

Cause of error

- Ingen reaktion från den externa enheten (T1)

Error correction

- Vid återkommande fel, kontakta Er service-representant
- Kontrollera uppgiften LSV2TIME1 i OEM.SYS


Error description 2A0-000B

Error message

LSV2: Överföringsfel

Cause of error

- Den externa enheten är inte beredd

Error correction

- Kontrollera kommunikationsprogramvaran i den externa enheten


Error description 2A0-000C

Error message

LSV2: Timeout-fel

Cause of error

- Telegram ofullständigt, ETX saknas (T0)

Error correction

- Kontrollera kommunikationsprogramvaran i den externa enheten
- Vid återkommande fel, kontakta Er service-representant
- Kontrollera uppgiften LSV2TIME0 i OEM.SYS


Error description 2A0-000D

Error message

LSV2: Timeout-fel

Cause of error

- Ingen reaktion från den externa enheten (T2)

Error correction

- Kontrollera kommunikationsprogramvaran i den externa enheten
- Vid återkommande fel, kontakta Er service-representant
- Kontrollera uppgiften LSV2TIME2 i OEM.SYS


Error description 2A0-000E

Error message

LSV2: Sändningsfel

Cause of error

- Internt software-fel

Error correction

- Vid återkommande fel, kontakta Er service-representant
- Kontrollera software-versionen


Error description 2A0-0010

Error message

OTILLÅTET FILNAMN

Cause of error

Syntax-fel vid inmatning av filnamn.

Error correction

Använd inte fler än 16 tecken för filnamn.


Error description 2A0-0011

Error message

Spärrad knapp

Cause of error

Du tryckte på en knapp som för tillfället är spärrad av NC-programvaran.

Error correction

Om det behövs, upprepa funktionen vid ett senare tillfälle.


Error description 2A0-0012

Error message

Funktion ej tillåten

Cause of error

Du har försökt att använda en funktion som är spärrad i ditt styrsystem via FCL-förvaltningen.

Error correction

FCL-funktioner är standardmässigt spärrade efter en uppdatering av programvaran. Genom inmatning av kodnummer 65535 i SIK-menyn kan du frige dessa funktioner för teständamål under en begränsad tid. Genom inmatning av ett kodnummer som kan köpas kan du
frige FCL-funktionerna permanent. Kontakta din maskintillverkare eller med styrsystemskundtjänst för att göra detta.


Error description 2A0-0013

Error message

Två vridningslägen ej tillåtet

Cause of error

I ett mönster eller en ram har du samtidigt försökt att definiera två vridningslägen.

Error correction

Definiera endast vridningsläget för huvudaxeln eller för komplementaxeln.


Error description 2A0-0014

Error message

Filnamn existerar redan

Cause of error

Du försökte att tilldela en ny fil ett namn som redan är upptaget.

Error correction

Använd ett annat filnamn.


Error description 2A0-0015

Error message

Funktion ej frigiven

Cause of error

Du har försökt att använda en software-option som inte är frigiven i ditt styrsystem.

Error correction

Kontakta din maskintillverkare eller styrsystemskundtjänst om du vill köpa software-optionen.


Error description 2A0-0016

Error message

Varning: Förpos-höjd definierad!

Cause of error

Du har dolt eller spärrat en punkt, för vilken frampositioneringshöjden har definierats. Detta kan i olyckliga fall leda till en kollision.

Error correction

Kontrollera om framkörningen till nästa punkt kan ske utan risk.


Error description 2A0-0017

Error message

För lite ledigt minne i SYS:

Cause of error

På systempartitionen SYS: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

- Genomför en reboot av styrsystemet.
- Kontakta er servicerepresentant.


Error description 2A0-0018

Error message

För lite ledigt minne i SYS:

Cause of error

På systempartitionen SYS: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

- Genomför en reboot av styrsystemet.
- Kontakta er servicerepresentant.


Error description 2A0-0019

Error message

För lite ledigt minne i SYS:

Cause of error

På systempartitionen SYS: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

- Genomför en reboot av styrsystemet.
- Kontakta er servicerepresentant.


Error description 2A0-001A

Error message

För lite ledigt minne i SYS:

Cause of error

På systempartitionen SYS: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

- Genomför en reboot av styrsystemet.
- Kontakta er servicerepresentant.


Error description 2A0-001B

Error message

För lite ledigt minne i SYS:

Cause of error

På systempartitionen SYS: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

- Genomför en reboot av styrsystemet.
- Kontakta er servicerepresentant.


Error description 2A0-001C

Error message

För lite ledigt minne i PLC:

Cause of error

På partitionen PLC: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

Kontakta maskintillverkaren.


Error description 2A0-001D

Error message

För lite ledigt minne i PLC:

Cause of error

På partitionen PLC: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

Kontakta maskintillverkaren.


Error description 2A0-001E

Error message

För lite ledigt minne i PLC:

Cause of error

På partitionen PLC: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

Kontakta maskintillverkaren.


Error description 2A0-001F

Error message

För lite ledigt minne i PLC:

Cause of error

På partitionen PLC: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

Kontakta maskintillverkaren.


Error description 2A0-0020

Error message

För lite ledigt minne i PLC:

Cause of error

På partitionen PLC: finns inte längre tillräckligt mycket ledigt minnesutrymme. En korrekt drift av styrsystemet kan inte längre säkerställas.

Error correction

Kontakta maskintillverkaren.


Error description 2A0-0021

Error message

För lite ledigt minne i TNC:

Cause of error

Du har lagt in för många eller för stora filer på styrsystemets partition TNC:. Om du lägger in mer data är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Radera NC-program som du inte längre behöver
- Radera säkerhetskopior (*.bak) av NC-program som du inte längre behöver
- Radera Servicefiler som du inte längre behöver
- Lägg under inga omständigheter in ytterligare data om en arbetsstyckesbearbetning pågår för tillfället för att inte riskera bearbetningen.


Error description 2A0-0022

Error message

För lite ledigt minne i TNC:

Cause of error

Du har lagt in för många eller för stora filer på styrsystemets partition TNC:. Om du lägger in mer data är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Radera NC-program som du inte längre behöver
- Radera säkerhetskopior (*.bak) av NC-program som du inte längre behöver
- Radera Servicefiler som du inte längre behöver
- Lägg under inga omständigheter in ytterligare data om en arbetsstyckesbearbetning pågår för tillfället för att inte riskera bearbetningen.


Error description 2A0-0023

Error message

För lite ledigt minne i TNC:

Cause of error

Du har lagt in för många eller för stora filer på styrsystemets partition TNC:. Om du lägger in mer data är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Radera NC-program som du inte längre behöver
- Radera säkerhetskopior (*.bak) av NC-program som du inte längre behöver
- Radera Servicefiler som du inte längre behöver
- Lägg under inga omständigheter in ytterligare data om en arbetsstyckesbearbetning pågår för tillfället för att inte riskera bearbetningen.


Error description 2A0-0024

Error message

För lite ledigt minne i TNC:

Cause of error

Du har lagt in för många eller för stora filer på styrsystemets partition TNC:. Om du lägger in mer data är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Radera NC-program som du inte längre behöver
- Radera säkerhetskopior (*.bak) av NC-program som du inte längre behöver
- Radera Servicefiler som du inte längre behöver
- Lägg under inga omständigheter in ytterligare data om en arbetsstyckesbearbetning pågår för tillfället för att inte riskera bearbetningen.


Error description 2A0-0025

Error message

För lite ledigt minne i TNC:

Cause of error

Du har lagt in för många eller för stora filer på styrsystemets partition TNC:. Om du lägger in mer data är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Radera NC-program som du inte längre behöver
- Radera säkerhetskopior (*.bak) av NC-program som du inte längre behöver
- Radera Servicefiler som du inte längre behöver
- Lägg under inga omständigheter in ytterligare data om en arbetsstyckesbearbetning pågår för tillfället för att inte riskera bearbetningen.


Error description 2A0-0026

Error message

För lite ledigt arbetsminne

Cause of error

För lite tillgängligt arbetsminne (RAM). Om ytterligare mer arbetsminne tas i anspråk är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Deaktivera minnesintensiva applikationer såsom redigeringsgrafik eller programtest.
- Genomför en reboot av styrsystemet.


Error description 2A0-0027

Error message

För lite ledigt arbetsminne

Cause of error

För lite tillgängligt arbetsminne (RAM). Om ytterligare mer arbetsminne tas i anspråk är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Deaktivera minnesintensiva applikationer såsom redigeringsgrafik eller programtest.
- Genomför en reboot av styrsystemet.


Error description 2A0-0028

Error message

För lite ledigt arbetsminne

Cause of error

För lite tillgängligt arbetsminne (RAM). Om ytterligare mer arbetsminne tas i anspråk är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Deaktivera minnesintensiva applikationer såsom redigeringsgrafik eller programtest.
- Genomför en reboot av styrsystemet.


Error description 2A0-0029

Error message

För lite ledigt arbetsminne

Cause of error

För lite tillgängligt arbetsminne (RAM). Om ytterligare mer arbetsminne tas i anspråk är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Deaktivera minnesintensiva applikationer såsom redigeringsgrafik eller programtest.
- Genomför en reboot av styrsystemet.


Error description 2A0-002A

Error message

För lite ledigt arbetsminne

Cause of error

För lite tillgängligt arbetsminne (RAM). Om ytterligare mer arbetsminne tas i anspråk är en säker drift av styrsystemet inte längre möjlig.

Error correction

- Deaktivera minnesintensiva applikationer såsom redigeringsgrafik eller programtest.
- Genomför en reboot av styrsystemet.


Error description 2A0-002B

Error message

Driftartsväxling ej möjlig

Cause of error

Du startade mönstergeneratorn eller konturprogrammeringen från ett bearbetningsformulär och försökte därifrån att växla till en annan driftart.

Error correction

Stäng mönstergeneratorn eller konturprogrammeringen och stäng därefter formulärinmatningen (spara eller kasta bort data) innan du växlar till en annan driftart.


Error description 2A0-002C

Error message

Autom. knappspärr upphävd

Cause of error

TNC:n spärrar knapptryckningar vid statusväxling. Denna spärr upphävdes eftersom statusväxlingen ännu inte hade avslutats efter 15 sekunder.

Error correction

Vänta tills statusväxlingen har utförts.


Error description 2A0-002D

Error message

Treeview-uppbyggnad avbruten

Cause of error

Vid selektering av ett långt smarT.NC-program har du avbrutit uppbyggnaden av trädstrukturen. TNC:n presenterar därför inte programmet komplett i trädstrukturen i smarT.NC. Programtest resp. exekvering av programmet är inte möjlig.

Error correction

Selektera programmet på nytt och vänta tills TNC:n har byggt upp hela trädstrukturen.


Error description 2A0-002E

Error message

PGM editeras parallellt

Cause of error

Du försökte att ändra formulärdata trots att samma program samtidigt editeras i driftart Programinmatning/editering.

Error correction

Avbryt editeringen i driftart Programinmatning/editering och utför de önskade ändringarna i driftart smarT.NC.


Error description 2A0-002F

Error message

Programhuvud existerar redan

Cause of error

Du försökte att infoga UNIT 700 (programhuvud), trots att den redan existerar.

Error correction

Gör ändringarna i det redan existerande programhuvudet.


Error description 2A0-0030

Error message

Buffertminne tomt!

Cause of error

Du har försökt att infoga ett block från buffertminnet, trots att buffertminnet är tomt.

Error correction

Fyll först buffertminnet via funktionen KOPIERA BLOCK eller KLIPP UT BLOCK.


Error description 2A0-0031

Error message

SYSTEMMINNE FULLT

Cause of error

Detta fel uppträder när TNC:n inte har tillräckligt buffert-minne för beräkningar, t.ex. för att generera komplexa FK-grafiker parallellt med komplex bearbetning.

Error correction

Kvittera felmeddelandet med knappen CE och upprepa funktionen.


Error description 2A0-0032

Error message

Funktion ej tillåten!

Cause of error

Du har försökt att överföra en råämnesdefinition från ett .HU-program, trots att du inte har selekterat det aktuella konturprogrammet från ett .HU-program.

Error correction

Använd bara funktionen när du har startat konturprogrammeringen från ett UNIT-program.


Error description 2A0-0033

Error message

Fil ej tillgänglig

Cause of error

Via funktionen "senaste filerna" har du försökt att selektera en fil som inte längre existerar eller har flyttats.

Error correction

Selektera en annan fil eller öppna en ny fil.


Error description 2A0-0034

Error message

FILFORMAT HAR ÄNDRATS

Cause of error

Detta felmeddelande visas när en binärfil öppnas (*.H,*.T...) om binärformatet har ändrats sedan den sist utmatade versionen.

Error correction

Radera filen.


Error description 2A0-0035

Error message

smarT.NC: Programmering
smarT.NC:
Programmering

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definiera konturer
smarT.NC:
Kontur def.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definiera positioner
smarT.NC:
Position def.

Cause of error


Error description 2A0-0038

Error message

Applikation %1 ej möjlig

Cause of error

På grund av otillräckliga systemresurser (t.ex. minnesintensiv HSC-bearbetning) kan en del av system-software inte laddas.

Error correction

Anropa den önskade funktionen vid en senare tidpunkt.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Programmeringsgrafik ej möjlig

Cause of error

Genereringen av programmeringsgrafiken fick avbrytas på grund av ett internt fel.

Error correction

Selektera NC-programmet på nytt och återstarta programmeringsgrafiken (RESET+START softkey)


Error description 2A0-003B

Error message

smarT.NC: Välj DXF-element
smarT.NC:
Välj element

Cause of error


Error description 2A0-003C

Error message

DXF-fil felaktig

Applikation 'DXF_CONVERTER' ej möjlig

Cause of error

Du har försökt att öppna en DXF-fil som inte kan behandlas av TNC:n.

Error correction

- Kontrollera att DXF-filen är i ett ASCII-format.
- Generera DXF-filen i format AutoCAD R12 (AC1009).
Försök att skapa DXF med ett annat CAD-system om felet återkommer flera gånger.
- Kontakta kundtjänst i förekommande fall.


Error description 2A0-003E

Error message

Parallellgrafik ej möjlig!

Cause of error

TNC:n är så hårt belastad av exekveringen av det aktuella arbetsstycket att programkörningsgrafiken inte längre kan uppdateras.

Error correction

Ingen felåtgärd är möjlig.


Error description 2A0-003F

Error message

Globala PGM-inst. deaktiverade

Cause of error

I driftart smarT.NC har du selekterat underdriftart Exekvering, trots att globala programinställningar är aktiva.

Error correction

TNC:n deaktiverar automatiskt alla aktiva globala programinställningar. I förekommande fall måste du åter aktivera inställningarna när du skall arbeta vidare i driftarterna Programkörning Enkelblock eller Blockföljd.


Error description 2A0-0040

Error message

smarT.NC: Exekvering
smarT.NC:
Exekvering

Cause of error


Error description 2A0-0041

Error message

FRIKÖRNING: NC-START

Cause of error


Error description 2A0-0042

Error message

AKTUELLT BLOCK EJ VALT

AKTUELLT BLOCK EJ VALT

Cause of error

Efter ett avbrott i programexekveringen kan TNC:n inte längre återuppta programexekveringen från den position som markören för tillfället befinner sig vid.

Error correction

Tryck på knappen GOTO samt ange ett blocknummer för att välja önskat ställe att återuppta programmet på eller välj funktionen blockläsning (mid-program startup).


Error description 2A0-0043

Error message

Testgrafik ej möjlig

Cause of error

För tillfället tillåter systemet inte att testgrafiken används.

Error correction

Använd testgrafiken vid ett senare tillfälle.


Error description 2A0-0044

Error message

smarT.NC: Testa
smarT.NC:
Testa

Cause of error


Error description 2A0-0045

Error message

VERKTYGSTABELL ?

Cause of error

Det finns flera verktygstabeller i NC-minnet men ingen tabell är aktiverad i driftart Programtest.

Error correction

Aktivera en verktygstabell i driftart Programtest (status "S").


Error description 2A0-0047

Error message

GOTO tabellrad

Cause of error


Error description 2A0-0048

Error message

SPÄRRAD AXEL PROGRAMMERAD

Cause of error

- Du programmerade en spärrad axel i ett NC-block.
- En förflyttning beräknades för en spärrad axel (t.ex. på grund av en aktiv vridning).
- En programmerad axel är en fritt roterbar rotationsaxel.

Error correction

- Om nödvändigt, aktivera axeln.
- Radera axeln från NC-blocket.


Error description 2A0-0049

Error message

SPINDEL ?

SPINDEL ?

Cause of error

Du anropade en bearbetningscykel utan att först starta spindeln.

Error correction

Ändra NC-programmet.


Error description 2A0-004A

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du anropade en bearbetningscykel utan tidigare verktygsanrop

Error correction

Ändra NC-programmet.


Error description 2A0-004B

Error message

VERKTYGSRADIE FÖR LITEN

VERKTYGSRADIE FÖR LITEN

Cause of error

- Cykel 3 Spår: Du har definierat en bredd som är större än fyra gånger verktygsradien.
- Cykel 253 Spår eller cykel 254 Cirkulärt spår: Spårbredden vid grovbearbetning (Q219 - Q368) är större än fyra gånger verktygsradien.
- Cykel 240: Du har angivit en centreringsdiameter som är större än verktygets diameter.
- Cykel 210 Spår eller cykel 211 Cirkulärt spår: Spårbredden är större än sex gånger verktygsradien.

Error correction

- Cykel 3 Spår: Definiera en spårbredd som är större än verktygets diameter och mindre än fyra gånger verktygets radie.
- Cykel 253 Spår eller cykel 254 Cirkulärt spår: Definiera en spårbredd som är större än verktygets diameter och mindre än fyra gånger verktygets radie.
- Cykel 240: Använd ett större verktyg.
- Cykel 210 Spår eller cykel 211 Cirkulärt spår: Definiera en spårbredd som är större än verktygets diameter och mindre än sex gånger verktygets radie.


Error description 2A0-004C

Error message

VERKTYGS RADIE FÖR STOR

VERKTYGS RADIE FÖR STOR

Cause of error

- Konturfräsning: Ett cirkulärt blocks radie är vid invändig kompensering mindre än verktygets radie.
- Gängfräsning: Gängans kärndiameter är mindre än verktygets diameter.
- Spårfräsning: Spårbredden vid grovbearbetning är mindre än verktygets diameter.
- Cykel 251, Rektangulär ficka: Rundningsradie Q220 är mindre än verktygets radie.
- Cykel 214: Råämnets diameter är mindre än den angivna verktygsdiametern

Error correction

- Använd ett mindre verktyg.
- Spårfräsning: Använd i förekommande fall en mindre arbetsmån (Q368)
- Cykel 214: Använd ett mindre verktyg, korrigera råämnets diameter


Error description 2A0-004D

Error message

OMRÅDE ÖVERSKRIDET

OMRÅDE ÖVERSKRIDET

Cause of error

Under digitalisering överskreds digitaliserings-området.

Error correction

Kontrollera uppgifterna i cykel Område, särskilt uppgifterna i avkänningsaxeln.


Error description 2A0-004E

Error message

START POSITION EJ KORREKT

START POSITION EJ KORREKT

Cause of error

Digitalisering på konturlinjer: Felaktig startposition har valts.

Error correction

Kontrollera axlarna definierade i cykel Konturlinjer.


Error description 2A0-004F

Error message

ROTATION EJ TILLÅTET

Cause of error

- Vridning ej tillåten vid digitalisering.
- Vridning ej tillåten vid automatisk mätning (mät-cykel 400 till 418) i kombination med 3D-Rot.
- 3D-rotation ej tillåten i kombination med cykel 247.

Error correction

- Radera cykeln Vridning.
- Återställ grundvridningen (driftart Manuell Drift).
- Återställ 3D-rotation.


Error description 2A0-0050

Error message

SKALFAKTOR EJ TILLÅTEN

Cause of error

Du programmerade en skalfaktor före cykel TCH PROBE 0 (DIN/ISO: G55) eller före en digitaliseringscykel.

Error correction

Radera cykel Skalfaktor eller cykel Skalfaktor axelspecifik.


Error description 2A0-0051

Error message

SPEGLING EJ TILLÅTET

Cause of error

Du programmerade en spegling före cykel TCH PROBE 0 (DIN/ISO: G55) eller före en digitaliseringscykel.

Error correction

Radera cykel Spegling.


Error description 2A0-0052

Error message

NOLLPUNKT-FÖRFLYTTN EJ TILLÅTEN

Cause of error

Digitalisering på konturlinje: Nollpunktsförskjutning aktiv.

Error correction

Radera cykel Nollpunktsförskjutning.


Error description 2A0-0053

Error message

MATNING EJ PROGRAMMERAD

MATNING EJ PROGRAMMERAD

Cause of error

Du har inte programmerat någon matningshastighet.

Error correction

Ändra NC-programmet, FMAX är ej modal.


Error description 2A0-0055

Error message

CYKEL-FÖRTECKEN MOTSÄGELSEFULLA

Cause of error

Förtecknet i säkerhetsavståndet, det borrdjupet och skärjupet inom en bearbetningscykel är inte lika.

Error correction

Ange identiska förtecken.


Error description 2A0-0056

Error message

ANGIVEN VINKEL EJ TILLÅTEN

ANGIVEN VINKEL EJ TILLÅTEN

ANGIVEN VINKEL EJ TILLÅTEN

Cause of error

- Rymdvinkeln som har programmerats i cykel 19 (DIN/ISO: G80) tilta Bearbetningsplan, kan inte realiseras med den aktuella utrustningen (t.ex. Universalhuvud: kan endast nå en halvrymd).
- Utför endast avkännarcykel vid axelparallellt vinkelläge
- Spetsvinkeln (T-ANGLE) för det aktiva verktyget är definierad till 180°.

Error correction

- Ändra angiven rymdvinkel.
- Utför endast avkännarcykel vid axelparallellt vinkelläge
- Använd vinkelvärde större än 0 och mindre än 180°.


Error description 2A0-0057

Error message

KAN EJ KÖRA TILL BERÖRINGSP.

Cause of error

I cykel TCH PROBE 0 (DIN/ISO: G55) eller vid användning av de manuella avkänningscyklerna hittades inte någon avkänningspunkt inom förflyttningssträckan i MP6130.

Error correction

- Förpositionera avkännarsystemet närmare arbetsstycket.
- Öka värdet i MP6130.


Error description 2A0-0058

Error message

FÖR MÅNGA PUNKTER

FÖR MÅNGA PUNKTER

Cause of error

Automatisk inläsning av punkter för digitaliserings-område i driftart Manuell positionering:
Antalet lagrade punkter (max. 893) överskridet.

Error correction

Läs in digitaliseringsområdet på nytt efter att ha ökat punktavståndet.


Error description 2A0-005A

Error message

CYKEL OFULLSTÄNDIG

CYKEL OFULLSTÄNDIG

Cause of error

- Du har raderat en del av cykeln.
- Du har infogat andra NC-block i en cykel.

Error correction

- Definiera hela cykeln på nytt
- Radera NC-block som har progammerats i cykeln


Error description 2A0-005B

Error message

SPALTAXEL EJ TILLÅTEN HÄR

YTA FEL DEFINIERAD

Cause of error

I definitionen av cykel Konturlinjer (TCH PROBE 7) har du programmerat en höjdaxel som startpunkt.

Error correction

Ändra NC-programmet.


Error description 2A0-005C

Error message

FEL AXEL PROGRAMMERAD

FEL AXEL PROGRAMMERAD

Cause of error

En felaktig axel har programmerats i det markerade blocket.

Error correction

Kontrollera om du har programmerat samma axel två gånger.


Error description 2A0-005D

Error message

FEL VARVTAL

Cause of error

Du har programmerat ett felaktigt spindelvarvtal.

Error correction

Ange korrekt varvtal, beakta maskinhandboken.


Error description 2A0-005E

Error message

RADIE KORREKTUR ODEFINIERAT

Cause of error

- Du har inte programmerat någon verktygsradiekompensering vid definition av en kontur, konturficka eller ett konturtåg.
- Du har anropat en bearbetningscykel med verktygsradie 0

Error correction

- Bestäm radiekompensering i konturunderprogrammet för att definiera ficka alternativt ö.
- Definiera verktygsradie som inte är 0


Error description 2A0-005F

Error message

RUNDNING EJ DEFINIERAD

Cause of error

Du programmerade i en följd ett positioneringsblock utan radiekompensering, en rundningsbåge (RND, ISO: G25) och ett cirkelblock med radiekompensering.

Error correction

Ändra NC-programmet.


Error description 2A0-0060

Error message

RUNDNINGS RADIE FÖR STOR

RUNDNINGS RADIE FÖR STOR

Cause of error

- I definitionen av en kontur för en konturficka eller ett konturtåg programmerades en rundningsbåge (RND, DIN/ISO: G25) med en så stor rundningsradie att rundningsbågen inte längre kan infogas mellan de intilliggande konturelementen.
- Du har definierat en rundningsradie i en bearbetningscykel (rektangulär ficka / rektangulär tapp) som inte kan infogas.

Error correction

- Definiera en mindre rundningsradie i konturunderprogrammet.
- Kontroller cykeldefinitionen och korrigera inmatade värden.


Error description 2A0-0061

Error message

PROGRAM-START ODEFINIERAD

Cause of error

TNC:n kan inte exakt beräkna geometrien från den aktuella positionen (t.ex. de programmerade koordinaterna för det första positioneringsblocket är identiska med den kompenserade är-positionen).

Error correction

- Återstarta NC-programmet.
- Använd blockläsning (mid-program startup) för att återgå till avbrottsstället.


Error description 2A0-0062

Error message

FÖR STOR SAMMANFOGNING

Cause of error

I en cykel Konturficka eller Konturlinje har du anropat fler än 6 program (PGM CALL, DIN/ISO: %..).
Ett programanrop kan även vara:
- Cykel 12 (PGM CALL, DIN/ISO: G39)
- Anropa en maskintillverkarcykel

Error correction

Ändra NC-programmet.


Error description 2A0-0063

Error message

VINKEL REFERENS SAKNAS

VINKEL REFERENS SAKNAS

VINKEL REFERENS SAKNAS

Cause of error

I ett LP/CP-block (DIN/ISO: G10, G11, G12, G13) har ingen polär vinkel eller inkremental polär vinkel definierats, dvs:
- Avståndet mellan den sist programmerade positionen och pol är mindre än eller lika med 0.1 µm.
- Vridning ej programmerad mellan pol-överföring och LP/CP.

Error correction

- Programmera den absoluta polära vinkeln.
- Kontrollera polens läge.
- Vid behov, återställ vridningen.


Error description 2A0-0064

Error message

INGEN BEARB.-CYKEL DEFINIERAD

INGEN BEARB.-CYKEL DEFINIERAD

Cause of error

Det finns ingen bearbetningscykel definierad före cykel 220/221 (Punktmönster på cirkel/linjer).

Error correction

Definiera en bearbetningscykel för cykel 220/221.


Error description 2A0-0065

Error message

SPÅRBREDD FÖR LITEN

SPÅRBREDD FÖR LITEN

Cause of error

Bredden som har definierats i spårcykeln kan inte bearbetas med det aktiva verktyget.

Error correction

Använd ett mindre verktyg.


Error description 2A0-0066

Error message

FICKA FÖR LITEN

FICKA FÖR LITEN

Cause of error

Sidlängderna som har definierats i cykeln Rektangulär ficka är för små.

Error correction

Använd ett mindre verktyg.


Error description 2A0-0067

Error message

Q202 EJ DEFINIERAD

Q202 EJ DEFINIERAD

Cause of error

Det finns inte något skärdjup (Q202) definierat i en av bearbetningscyklerna 200 till 215.

Error correction

Ange ett skärdjup i bearbetningscykeln.


Error description 2A0-0068

Error message

Q205 EJ DEFINIERAD

Q205 EJ DEFINIERAD

Cause of error

Du har inte definierat något minsta skärdjup i cykeln Universal-borrning.

Error correction

Ange det minsta skärdjupet i bearbetningscykeln.


Error description 2A0-0069

Error message

Q218 MÅSTE VARA STÖRRE ÄN Q219

Q218 MÅSTE VARA STÖRRE ÄN Q219

Cause of error

Cykel Finskär ficka: Q218 måste vara större än Q219.

Error correction

Korrigera värdena i bearbetningscykeln.


Error description 2A0-006A

Error message

CYCL 210 EJ TILLÅTEN

CYCL 210 EJ TILLÅTEN

Cause of error

Cykel 210 kan inte utföras i en cykel PUNKTMÖNSTER PÅ CIRKEL eller PUNKTMÖNSTER PÅ LINJER.

Error correction

Använd en annan bearbetningscykel.


Error description 2A0-006B

Error message

CYCL 211 EJ TILLÅTEN

CYCL 211 EJ TILLÅTEN

Cause of error

Cykel 211 kan inte utföras i en cykel PUNKTMÖNSTER PÅ CIRKEL eller PUNKTMÖNSTER PÅ LINJER.

Error correction

Använd en annan bearbetningscykel.


Error description 2A0-006C

Error message

Q220 FÖR STOR

Q220 FÖR STOR

Cause of error

Cykel Finskär ficka eller ö: Rundningsradie Q220 är för stor.

Error correction

Justera rundningsradien i bearbetningscykeln.


Error description 2A0-006D

Error message

Q222 MÅSTE VARA STÖRRE ÄN Q223

Q222 MÅSTE VARA STÖRRE ÄN Q223

Cause of error

Cykel Finskär cirkulär ö: Råämnets diameter Q222 måste vara större än diameter färdig detalj Q223.

Error correction

Justera råämnets diameter i bearbetningscykeln.


Error description 2A0-006E

Error message

Q244 MÅSTE VARA STÖRRE ÄN 0

Q244 MÅSTE VARA STÖRRE ÄN 0

Cause of error

Cykel Punktmönster på cirkel: Diameter cirkelsegment är lika med noll.

Error correction

Justera diameter cirkelsegment i cykeln.


Error description 2A0-006F

Error message

Q245 FÅR EJ VARA LIKA MED Q246

Q245 FÅR EJ VARA LIKA MED Q246

Cause of error

Cykel Punktmönster på cirkel: Slutvinkeln är lika med startvinkeln.

Error correction

Justera start- respektive slutvinkel i cykeln.


Error description 2A0-0070

Error message

VINKEL MÅSTE VARA MINDRE ÄN 360°

VINKEL MÅSTE VARA MINDRE ÄN 360°

Cause of error

Cykel Punktmönster på cirkel: Vinkelområdet är större än 360°.

Error correction

Justera start- respektive slutvinkel i cykeln.


Error description 2A0-0071

Error message

Q223 MÅSTE VARA STÖRRE ÄN Q222

Q223 MÅSTE VARA STÖRRE ÄN Q222

Cause of error

Vid cykel finbearbetning har du angivit en diameter färdig detalj (Q223) som är mindre än råämnets diameter (Q222).

Error correction

Ändra Q222 i cykeldefinitionen.


Error description 2A0-0072

Error message

Q214: 0 ej tillåtet

Q214: 0 ej tillåtet

Cause of error

Du har angivit frånkörningsriktning 0 i definitionen av cykel 204.

Error correction

Ange ett värde mellan 1 och 4 i Q214.


Error description 2A0-0089

Error message

Ingen mätaxel definierad

Ingen mätaxel definierad

Cause of error

Du har inte definierat någon mätaxel i en av mät-cyklerna 400, 402, 420, 425, 426 eller 427.

Error correction

Kontrollera Q272 i respektive cykel.
Tillåtna inmatnings-värden: 1 eller 2;
för cykel 427: 1, 2 eller 3.


Error description 2A0-008A

Error message

Tol. verktygsbrott överskriden

Tol. verktygsbrott överskriden

Cause of error

Under kontroll av arbetsstycket med en mätcykel överskreds toleransen för verktygsbrott RBREAK från verktygstabellen.

Error correction

Kontrollera om verktyget är skadat.


Error description 2A0-008B

Error message

Q247 får ej vara 0

Q247 får ej vara 0

Cause of error

Du angav ett vinkelsteg 0 i en mätcykel i parameter Q247.

Error correction

Ange ett vinkelsteg (Q247) som inte är 0.


Error description 2A0-008C

Error message

Q247 måste vara större än 5

Q247 måste vara större än 5

Cause of error

I en mätcykel angav du ett vinkelsteg parameter Q247 som var mindre än 5 grader.

Error correction

Ange ett vinkelsteg (Q247) som är större än 5 grader för att inte mätnoggrannheten skall bli för liten.


Error description 2A0-008D

Error message

NOLLPUNKTSTABELL ?

Cause of error

En nollpunktstabell krävs för att exekvera NC-programmet. Antingen finns ingen tabell i styrsystemets NC-minne eller så finns flera tabeller lagrade med ingen är aktiverad.

Error correction

Aktivera nollpunktstabellen i driftart "Program blockföljd" (status M).


Error description 2A0-008E

Error message

Ange ej fräsmetod Q351 = 0

Ange ej fräsmetod Q351 = 0

Cause of error

Du har inte definierat någon fräsmetod (medfräsning eller motfräsning) i en bearbetningscykel.

Error correction

Definiera fräsmetoden som medfräsning (= 1) eller som mot- fräsning (= -1).


Error description 2A0-008F

Error message

Minska gängans djup

Minska gängans djup

Cause of error

Det programmerade gängdjupet plus en tredjedel av stigningen är större än borr- respektive försänkningsdjupet.

Error correction

Programmera det totala gängdjupet minst en tredjedel av gängans stigning mindre än det totala håldjupet.


Error description 2A0-0090

Error message

Utför kalibrering

Utför kalibrering

Cause of error

Du försökte att utföra en mätning med cykel 490 utan att först utföra en kalibrering.

Error correction

Upprepa cykel 490 med Q363 = 0 (kalibrera).


Error description 2A0-0093

Error message

ORIENTERING ej tillåten

Cause of error

- Din maskin är inte utrustad med spindelorientering
- Spindelorientering kan inte utföras

Error correction

- Beakta anvisningarna i maskinhandboken!
- Kontrollera maskinparameter 7442 och ange värdet för M-funktionen alt. -1 för spindelorientering via NC. Beakta anvisningarna i Er maskinhandbok!


Error description 2A0-0096

Error message

Kontrollera djupets förtecken!

Cause of error


Error description 2A0-00A4

Error message

Växling Q399 ej tillåten

Cause of error

Du har försökt att aktivera vinkelföljning med avkännarcykel 441, trots att denna funktion är deaktiverad via maskinparameter 6165.

Error correction

Sätt maskinparameter 6165 = 1 (MOD-funktion, kodnummer 123) och kalibrera sedan avkännarsystemet på nytt.


Error description 2A0-00A5

Error message

Verktyg ej definierat

Verktyg ej definierat

Verktyg ej definierat

Verktyg ej definierat

Verktyg ej definierat

Cause of error

Du har anropat ett verktyg som inte är definierat i verktygstabellen.

Error correction

- Lägg till det saknade verktyget i verktygstabellen.
- Använd ett annat verktyg.


Error description 2A0-00A6

Error message

Verktygsnummer ej tillåtet

Verktygsnummer ej tillåtet

Cause of error

Du har försökt att definiera ett verktygsnummer i ett TOOL CALL eller ett TOOL DEF-block trots att detta är förbjudet enligt en maskinparameter.

Error correction

- Ange verktygsnamn.
- Anpassa maskinparameter 7483, vid behov kontakta maskintillverkaren.


Error description 2A0-00A7

Error message

Verktygsnamn ej tillåtet

Verktygsnamn ej tillåtet

Cause of error

Du har försökt att definiera ett verktygsnamn i ett TOOL CALL eller ett TOOL DEF-block trots att detta är förbjudet enligt en maskinparameter.

Error correction

- Ange verktygsnummer.
- Kontakta maskintillverkaren vid behov


Error description 2A0-00AD

Error message

Handratt inaktiv

Cause of error


Error description 2A0-00AE

Error message

HR ej tillaaten

Cause of error


Error description 2A0-00AF

Error message

Fel driftart
foer handratt

Cause of error


Error description 2A0-00B0

Error message

Manuell

Cause of error


Error description 2A0-00B1

Error message

Handratt

Cause of error


Error description 2A0-00B2

Error message

Manuell inmatning

Cause of error


Error description 2A0-00B3

Error message

Enkelblock

Cause of error


Error description 2A0-00B4

Error message

Blockfoeljd

Cause of error


Error description 2A0-00B5

Error message

Editera tabell

Cause of error


Error description 2A0-00B6

Error message

T%s: Restlivslängd för kort

Cause of error

Den kvarvarande verktygslivslängden (kolumnen TIME2 i verktygstabellen) för det i feltexten angivna verktyget har överskridits.

Error correction

- Använd ett nytt verktyg.
- Justera den aktuella livslängden (kolumnen CUR.TIME i verktygstabellen).
En komplett lista med de verktyg vars verktygslivslängd har överskridits finns i filen TOOLLIST.ERR, som är lagrad i katalogen TNC:\


Error description 2A0-00B8

Error message

FN 14: FELNUMMER %-3u

FN 14: Felnummer %s

Cause of error

Framtvingat fel genom funktionen FN14 (ISO: D14): Med denna funktion anropar TNC:n maskintillverkarens för-programmerade meddelanden (t.ex. från en maskintillverkar-cykel). Om TNC:n kommer till ett block FN14 (D14) under programkörning eller
programtest, så stoppar den exekveringen och presenterar ett meddelande. Därefter måste

Error correction

Felet finns beskrivet i maskinhandboken. Åtgärda felet och återstarta därefter programmet.


Error description 2A0-00B9

Error message

BERÄKNAT FELNUMMER FÖR STORT

Cause of error

Beräkning av ett felnummer för funktionen FN14 (ISO: D14) från en Q-parameter resulterade i ett värde som ligger utanför det tillåtna området 0 till 499.

Error correction

Ändra NC-programmet.


Error description 2A0-00BA

Error message

Verktyg %s ej definierat

Cause of error

Du anropade ett verktyg som inte finns lagrat i verktygsmagasinet.

Error correction

Kontrollera verktygs-platstabellen och lägg till verktyget om det behövs.
En komplett lista med de verktyg som inte finns lagrade i verktygsmagasinet finns i filen TOOLLIST.ERR, som är lagrad i katalogen TNC:\


Error description 2A0-00BB

Error message

Block scan inkonsekvent %s

Cause of error

Under återskapande av maskinstatusen efter en blockframläsning (block scan) visade det sig att maskinens förhållande vad beträffar spindelvarvtal (S), rörelseområde (R) eller preset (P) inte var samma som den som beräknades vid blockframläsningen.

Error correction

- Stäng av styrsystemet och återstarta det.
- Kontakta er maskintillverkare.


Error description 2A0-00BC

Error message

ÄNDLÄGESBRYTARE %.2s-

Cause of error

Verktygets beräknade bana överskrider maskinens förflyttningsområde (mjukvarugränsläge).
- I en manuell driftart har mjukvarugränsläget nåtts

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.
- Kör i motsatt riktning


Error description 2A0-00BD

Error message

ÄNDLÄGESBRYTARE %.2s-

Cause of error

Verktygets beräknade bana överskrider maskinens förflyttningsområde.
Neg. förflyttningsområde är definierat i MP92x.x.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 2A0-00BE

Error message

ÄNDLÄGESBRYTARE %.2s+

Cause of error

- Verktygets beräknade bana överskrider maskinens förflyttningsområde (mjukvarugränsläge).
- I en manuell driftart har mjukvarugränsläget nåtts

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.
- Kör i motsatt riktning


Error description 2A0-00BF

Error message

ÄNDLÄGESBRYTARE %.2s+

Cause of error

Verktygets beräknade bana överskrider maskinens pos. förflyttningsområde.
Pos. förflyttningsområde är definierat i MP91x.x.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 2A0-00C1

Error message

Fil ej tillgänglig

Cause of error

- Den angivna filen existerar inte.
- Den angivna filen har raderats under tiden.
- smarT.NC: Du har selekterat ett .HU-program i vilket en punkttabell som inte finns tillgänglig på TNC:ns hårddisk används.
- Du har angivit en felaktig sökväg under >MOD >Print (print-test).

Error correction

- Använd filer som existerar för valda filoperationen.
- Kontrollera saknade punkttabeller i .HU-programmet och återskapa alt. läs åter in de saknade filerna.
- Korrigera den inmatade sökvägen.


Error description 2A0-00C2

Error message

Filtyp saknas eller felaktig

Cause of error

Du försökte att skapa en ny fil, utan att först definiera en lämplig filtyp.

Error correction

Ange korrekt filtyp.


Error description 2A0-00C3

Error message

Ingen nollpunktstab. selekterad

Cause of error

Via softkey har du försökt att välja ett nollpunktsnummer, trots att inte någon nollpunktstabell har selekterats i programhuvudet.

Error correction

Ange nollpunktstabellen som nollpunkterna skall selekteras från under optioner i programhuvudet (UNIT 700).


Error description 2A0-00C7

Error message

MC: Systemfel i SPLC-LZS

Cause of error

- Internt programvarufel i programkörningstidsystem (LZS) för SPLC på MC sidan

Error correction

Kontakta er servicerepresentant


Error description 2A0-00C8

Error message

Identifikation av PL/MB-hårdvara felaktig

Cause of error

Ett fel har inträffat vid detektering och utvärdering av säkerhetsrelaterad PL- och MB-hårdvara

Error correction

- Kontrollera anslutning och funktion av HSCI-PL och MB
- Kontakta er servicerepresentant


Error description 2A0-00C9

Error message

HSCI-PL/MB meddelar fel

Cause of error

En säkerhetsrelaterad HSCI-PL eller MB levererar ogiltiga data.

Error correction

- Fastställ vilken enhet som är defekt och byt den
- Kontakta er servicerepresentant


Error description 2A0-00CA

Error message

HSCI-PL/MB meddelar fel

Cause of error

En säkerhetsrelaterad HSCI-PL eller MB meddelar ett fel.

Error correction

- Kontrollera inkoppling och status för PL resp. MB.
- Kontakta er servicerepresentant


Error description 2A0-00CB

Error message

MC: Systemfel i SPLC-LZS

Cause of error

- Internt programvarufel i programkörningstidsystem (LZS) för SPLC på MC sidan

Error correction

Kontakta er servicerepresentant


Error description 2A0-00CC

Error message

MC: Systemfel i SPLC-LZS

Cause of error

- Internt programvarufel i programkörningstidsystem (LZS) för SPLC på MC sidan

Error correction

Kontakta er servicerepresentant


Error description 2A0-00CD

Error message

Löptidsfel i SPLC-program

Cause of error

- Löptidsfel i SPLC-programmet

Error correction

Kontakta er servicerepresentant


Error description 2A0-00CE

Error message

SPLC kan inte ladda program

Cause of error

SPLC-programmet kan inte laddas.

Error correction

Kontakta er servicerepresentant


Error description 2A0-00CF

Error message

SPLC-program förändrat

Cause of error

SPLC-programmet eller NC-programvaran har förändrats efter säkerhetskontrollen av maskinen.

Error correction

Återställ ursprungligt SPLC-program eller genomför säkerhetskontrollen på nytt.


Error description 2A0-00D0

Error message

SPLC-program ej körbart

Cause of error

SPLC-program kan inte startas.

Error correction

- Beakta ytterligare felmeddelanden.
- Kontakta er servicerepresentant.


Error description 2A0-00D1

Error message

Maskin ej i säker drift

Cause of error

Idrifttagningen av styrsystemet är ännu inte avslutad, maskinens funktionella säkerhet är inte säkerställd.


Error description 2A0-00D2

Error message

Konfiguration SPLC-Ingångar

Cause of error

Konfigurationen för SPLC-ingångarna med inverterad logik är felaktig.

Error correction

- Kontrollera konfigurationen i de säkerhetsrelaterade maskinparametrarna inpNoInverseA och inpNoInverseB.
- Kontakta er servicerepresentant.


Error description 2A0-00D3

Error message

Konfiguration SPLC-Ingångar

Cause of error

Konfigurationen för SPLC-ingångarna som deltar i minuttestet är felaktig.

Error correction

- Kontrollera konfigurationen i den säkerhetsrelaterade maskinparametern inpNoDynTest.
- Kontakta er servicerepresentant.


Error description 2A0-00D4

Error message

Konfiguration SPLC cykeltid

Cause of error

Konfigurerad cykeltid för SPLC är för lång eller för kort.

Error correction

- Kontrollera konfigurationen i maskinparameter plcCount.
- Kontakta er servicerepresentant.


Error description 2A0-00D5

Error message

Funktionell säkerhet FS ej garanterad!

Cause of error

Mjukvaran för denna styrningen får utan undantag enbart användas för teständamål.
Maskinens funktionella säkerhet är inte garanterad!


Error description 2A0-00D6

Error message

ACCESSLEVEL: Funktion spärrad

Cause of error

- Önskad funktion är spärrad i aktiv ACCESSLEVEL

Error correction

- Frige funktionen genom ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Kopiera/klipp ut
smarT.NC:
Kopiera

Cause of error


Error description 2A0-00D9

Error message

Ändrad NC-programvaruversion

Cause of error

- NC-programvaruversionen har förändrats efter säkerhetskontrollen av maskinen.
- NC-programvaruversionen och versionen av den använda filen SplcApiMarker.def stämmer inte överens.

Error correction

- Överför den fil SplcApiMarker.def som passar till den installerade NC-programvaruversionen till SPLC-projektet.
- Ange värdet från konstanten SPLC_API_VERSION från denna fil till den säkerhetsrelaterade maskinparametern splcApiVersion i CfgSafety.
- Utför på nytt en säkerhetskontroll av maskinen.
- Kontakta er servicerepresentant


Error description 2A0-00DA

Error message

SPLC-konfigurationsdata felaktiga

Cause of error

- Konfigurationsdata för SPLC är felaktiga. Det är inte möjligt att översätta PLC-programmet innan dessa data har korrigerats.

Error correction

- Korrigera konfigurationsdata för SPLC. Beakta ytterligare felmeddelanden.
- Kontakta er servicerepresentant


Error description 2A0-00DB

Error message

Felaktig status för säker utgång %1

Cause of error

- Angiven SPLC-utgång är logisk 1 (+24 V), trots att SPLC har bestämt logisk 0 (0 V) för utgången.
- Inkoppling felaktig (kortslutning på +24V)
- PLD-modul defekt

Error correction

- Kontrollera inkopplingen
- Byt ut defekt PLD-modul
- Kontakta er servicerepresentant


Error description 2A0-00DC

Error message

AFC: Ingen referensbelast. registrerad

Cause of error

Adaptiv matningsreglering AFC, Inlärningsmode:
TNC:n kunde inte fastställa någon referensbelastning.
Möjlig orsak: Testskär i luften

Error correction

Genomför inlärningsskär på nytt.


Error description 2A0-00DD

Error message

Felaktig tilldelning VKT/skärnr.

Cause of error

AFC: I AFC-inställningen är tilldelningen mellan aktuella verktyg och aktuella skärnummer felaktigt.

Error correction

Utför inlärning på nytt.
TNC sätter automatiskt tillbaka det aktuella skäret på inlärning.


Error description 2A0-00DE

Error message

Inkoppling SPLC ingång %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Inkoppling Nödstopp

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Felaktig ingång %1 för dynamiskt test

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

MC korsjämförelse ingång %1

Cause of error

De båda terminalerna för en tvåkanalig FS-ingång har olika logisk status.
Möjliga orsaker:
- Knappen på maskinens manöverpanel är felaktigt intryckt
- Kabelbrott i inkopplingen av en FS-ingång
- Kortslutning till 0V eller 24 V i inkopplingen av en FS-ingång
- Felaktig konfiguration (SMP) av inverterade FS-ingångar (t.ex. med antivalent eller inverterad signal)

Error correction

- Kontrollera knappen på maskinens manöverpanel. Var orsaken en felaktigt intryckt knapp behövs inga ytterligare åtgärder.
- Kontrollera inkopplingen av den berörda tvåkanaliga ingången.
- Kontakta kundtjänst
Beakta att ingången först kan återgå till triggerstatus efter att de båda ingångsterminalerna befinner sig i viloläge samtidigt.


Error description 2A0-00E2

Error message

Icke förväntad status SPLC-ingång %1

Cause of error

Enligt maskinkonfigurationen skall den angivna SPLC-ingången i viloläge leverera 0V i en kanal och i en annan kanal 24V.
Så är inte fallet.
Möjliga orsaker:
- Konfigurationen av SPLC-ingången felaktig
- Ingången befinner sig inte i viloläge under självtestet
- Inkopplingen felaktig
- Handratt som inte är avsedd för funktionell säkerhet FS är ansluten
- Handratt är ersatt av en icke därför avsedd blindplugg (som inte är avsedd för funktionell säkerhet FS)

Error correction

- Kontrollera inkopplingen
- Kontrollera konfigurationen
- Kontrollera ansluten handratt och byt i förekommande fall ut den
- Kontrollera blindpluggen och byt i förekommande fall ut den
- Kontakta kundtjänst


Error description 2A0-00E3

Error message

Vaelj override:
Handratt / Knappsats
VARNING F/S-vaerde

Cause of error


Error description 2A0-00E4

Error message

Reglerstrategi i AFC.TAB ej funnen, default kommer att användas

Cause of error

Styrsystemet kunde inte hitta den reglerstrategi som har angivits för det aktiva verktyget i tabellen AFC.TAB.

Error correction

Korrigera uppgiften i kolumnen AFC i verktygstabellen eller i tabellen AFC.TAB.


Error description 2A0-00E5

Error message

Ingångsmärkare %1 satt från SPLC-program

Cause of error

- SPLC-programmet har satt en ingångsmärkare till värdet TRUE (= 1). Detta är inte tillåtet.
- Ingångsmärkare får nollställas (= 0) av SPLC-programmet, dock inte sättas (= 1)

Error correction

- Kontrollera SPLC-programmet och korrigera om det behövs
- Kontakta kundtjänst


Error description 2A0-00EC

Error message

AFC parameters not allowed in turning mode

Cause of error

En AFC-parameter programmerades som inte är tillåten i svarvdrift, t.ex. TIME eller DIST.

Error correction

Kontrollera NC-programmet och justera det om det behövs


Error description 2A8-0007

Error message

Batteriet är nästan tomt, placera handratt i laddaren

Cause of error

Radiohandrattens batteri är nästan tomt.
Om batteriet blir tomt kommer anslutningen till handratten att försvinna.
Detta leder till nödstopp och programkörningen kommer att avbrytas!

Error correction

- Placera handratten i laddstationen för att ladda batteriet.
- Rekommendation: Placera alltid handratten i laddstationen när du inte arbetar med den.


Error description 2A9-0001

Error message

Felaktig BLK FORM

Cause of error

Den angivna råämnesdefinitionen är felaktig och kan inte tolkas av styrningen.

Error correction

- Korrigera BLK FORM i NC-programmet.


Error description 2A9-0002

Error message

Felaktiga verktygsdata

Cause of error

3D-simuleringsgrafik kan inte hantera verktygsdata.

Error correction

Justera verktygsdata


Error description 2D4-0000

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

Den nödvändiga kommunikationen med PLC för att starta Pythonskriptet har misslyckats.

Error correction

- Översätt PLC-Program
- Starta Pythonskript på nytt


Error description 2D4-0001

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

Den faktiska felorsaken är inte känd.

Error correction

Kontakta er servicerepresentant.


Error description 2D4-0002

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

Python-optionen är inte frigiven För att Pythonapplikationer skall kunna exekveras i styrsystemet, måste software-optionen "Python OEM Process" friges på SIK.

Error correction

- Frige Software-optionen "Python OEM Process" på SIK


Error description 2D4-0003

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

För lite ledigt arbetsminne till förfogande för att kunna exekvera Pythonskriptet.

Error correction

- Tilldela mindre minne till Pythonskriptet genom maskinkonfigurationen (maskinparameter 'memLimit')
- Avsluta pågående Pythonprocesser för att frige minne


Error description 2D4-0004

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

Värdet på maskinparametern 'memLimit' (maximalt processorminne) är ogiltigt.

Error correction

- Kontrollera och korrigera maskinparameter 'memLimit'


Error description 2D4-0005

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

Den i maskinkonfigurationen angivna sökvägen till Pythonskriptet är ogiltig.

Error correction

- Korrigera maskinparametern 'path' i konfig-objektet CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

Det i maskinkonfigurationen angivna namnet för Pythonprocessen är ogiltigt.

Error correction

- Korrigera maskinparametern 'jobName' i konfig-objektet CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

En Python-process med samma namn löper redan.

Error correction

- Avsluta i förekommande fall den pågående Python-processen


Error description 2D4-0008

Error message

Start av Python-skript '%1' har misslyckats

Cause of error

I maskinkonfigurationen finns ogiltiga parametrar definierade för Pythonskriptet.

Error correction

- Korrigera maskinparametern 'parameter' i konfig-objektet CfgSoftkeyOverlay


Error description 320-0001

Error message

Fel när ett meddelande skickades till PLC

Cause of error


Error description 320-0002

Error message

PLC-program ej felfritt översatt

Cause of error


Error description 320-0003

Error message

Argument utanför område

Cause of error


Error description 320-0004

Error message

PLC arbetar i simulationsmode

Cause of error


Error description 320-0005

Error message

PLC-Compiler Argument ( %1 ) saknas

Cause of error


Error description 320-0006

Error message

Ogiltigt PLC call parameter

Cause of error


Error description 320-000A

Error message

För lågt varvtal programmerat för spindel

Cause of error

Du har programmerat ett för lågt spindelvarvtal.

Error correction

Programmera högre varvtal eller kontrollera konfigurationsdata
Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" är beteckningen på det datablockets namn i konfigurationen.


Error description 320-000B

Error message

För högt varvtal programmerat för spindel

Cause of error

Du har programmerat ett för högt varvtal för denna axel.

Error correction

Programmera ett lägre varvtal eller kontrollera konfigurationsdata Axes->ParameterSets->????->CfgFeedLimits->maxFeed.
"????" representerar det aktuella parameterblockets namn.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC-programmet har stoppats

Cause of error

PLC-programmet stoppades på grund av ett systemfel i PLC.

Error correction

Kontakta Er maskintillverkare.


Error description 320-000E

Error message

PLC-Program felaktigt

Cause of error

Vid exekveringen av PLC-programmet har ett fel inträffat.

Error correction

Kontakta maskintillverkaren


Error description 320-000F

Error message

Systemfel i PLC

Systemfel i PLC

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 320-0010

Error message

Allmänt systemfel

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 320-0011

Error message

Spindelvarvtal programmerat utan konfigurerad spindel

Cause of error

Ett varvtal har programmerats men det finns inte någon spindel tillgänglig.

Error correction

Konfigurera spindeln (CfgAxes->spindleIndices) eller programmera inte något spindelvarvtal.


Error description 320-0012

Error message

Konfigurationsdatum %1/%2
innehåller fel

Konfigurationsdatum %1 - %2
innehåller fel

Cause of error

Angivna konfigurationsdata innehåller fel och accepterades inte för drift av styrsystemet.

Error correction

Korrigera angivna konfigurationsdata eller kontakta maskintillverkaren.


Error description 320-0013

Error message

Konfigurationsdatum %1
saknas för kanal %2

Cause of error

Angivet konfigurationsdata kunde inte hittas.

Error correction

Lägg till angivna konfigurationsdata eller kontakta maskintillverkaren.


Error description 320-0014

Error message

Konfigurationsdatum %1
redan definierad för kanal %2

Cause of error

Angivna konfigurationsdata påverkar en multipel definition av en utmatning till PLC.

Error correction

Korrigera angivna konfigurationsdata eller kontakta maskintillverkaren.


Error description 320-0015

Error message

Operand %1
för konfigurationsdatum %2 ej funnen

Cause of error

Operanden beskriven i angivet konfigurationsdata var inte definierad i PLC-programmet.

Error correction

Korrigera angivet konfigurationsdata, välj ett annat PLC-program eller kontakta maskintillverkaren.


Error description 320-0016

Error message

Data för PLC-strobe för kanal %1
kunde inte överföras

Cause of error

Data som tillhör den angivna utmatningen till PLC kunde inte sparas i PLC-märkare.

Error correction

Korrigera tillhörande konfigurationsdata eller kontakta maskintillverkaren.


Error description 320-0017

Error message

Konfiguration och PLC-program inkompatibla

Cause of error

Ett PLC-program som inte är kompatibelt med maskinens konfiguration selekterades.
PLC-program som arbetar med det numeriska minnesgränssnittet API 1.0 (TNC-märkare-interface), kan styra maximalt en kanal och maximalt en spindel.

Error correction

Korrigera maskinkonfigurationen eller använd ett lämpligt PLC-program.


Error description 320-0018

Error message

Inkonsekvent PLC-program

Cause of error

Den i det selekterade PLC-programmet använda API-versionen är inte kompatibel med styrsystemets programvara eller definitionen av API-versionen i PLC-programmet är felaktig.

Error correction

Uppdatera filen ApiMarker.DEF eller korrigera PLC-programmet.


Error description 320-0019

Error message

Fel i PLC-rogram: Input ändrades

Cause of error

PLC-programmet har försökt att förändra en input-märkare (t.ex. I3).

Error correction

Korrigera PLC-programmet. Input-märkare får endast läsas, inte skrivas.


Error description 320-001A

Error message

PLC Feltabell kan inte läsas
(%1)

Cause of error

PLC:n kan inte läsa din feltabell.
Möjligen är den konfigurerade sökvägen för tabellen felaktig eller så har tabellen ett felaktigt format.

Error correction

Kontrollera konfiguration och PLC-feltabell.


Error description 320-001B

Error message

PLC feltabell felaktig
(%1)

Cause of error

I PLC-feltabellen angavs en ogiltig felmärkare.
Eventuellt har ett symboliskt namn skrivits på fel sätt.

Error correction

Korrigera PLC-feltabellen.


Error description 320-001C

Error message

Styrsystemet kan inte läsa drifttider

Cause of error

Styrsystemet kan inte läsa en eller flera drifttider som är sparade i en fil. Filen är troligen förstörd.

Error correction

Vid återkommande felmeddelande, kontakta er servicerepresentant.


Error description 320-001D

Error message

Systemfel i PLC

Cause of error

Internt programvarufel:
Den ständiga lagringen av drifttider i en fil har misslyckats, förmodligen på grund av ett fel i filsystemet.

Error correction

Kontakta er servicerepresentant.


Error description 320-0023

Error message

Felaktig konfiguration för snabba ingångar
Nummer %1 - Operand %2

Cause of error

Konfigurationen för de snabba ingångarna är felaktig.

Error correction

Korrigera konfigurationen med hänsyn till följande villkor:
- PLC-program som använder TNC-märkar-interface, kan bara använda märkare M4590-4593
- Registrering av alla flanker är bara möjligt med datatyp D (DWORD)
- Symboliska operander måste vara definierade i PLC-programmet


Error description 320-0024

Error message

Konfigurationsdata %1/%2 saknas

Cause of error

Angivet konfigurationsdata kunde inte hittas.

Error correction

Korrigera angivna konfigurationsdata eller kontakta maskintillverkaren.


Error description 320-0025

Error message

PLC-programmet har stoppats

Cause of error

På grund av en ändring av konfigurationsdata stoppades PLC-programmet och kommer att återstartas.

Error correction

Ingen åtgärd krävs.


Error description 320-0026

Error message

PLC: Division med 0/ Modulo-fel

Cause of error

Löptidsfel i PLC-programmet:
- Det resulterade i en division med 0.
- En Modulo-beräkning utfördes felaktigt.

Error correction

Ändra PLC-programmet.
Anpassa PLC-Compiler-inställningen DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Overflow vid multiplikation

Cause of error

Löptidsfel i PLC-programmet:
- Overflow vid multiplikation

Error correction

Ändra PLC-programmet.
Anpassa PLC-Compiler-inställningen MULERROR.


Error description 320-0028

Error message

Ogiltig konfiguration för PLC-aritmetikfel
operand %1

Cause of error

Konfigurationen för behandling av PLC-aritmetikfel är inte tillåten.

Error correction

Korrigera konfigurationen med hänsyn till följande villkor:
- Kontrollera uppgifterna MULERROR, DIVERROR, MODERROR i konfigurationsfilen för PLC-Compiler (se uppgiften under CfgPlcPath)
- PLC-program som använder TNC-märkar-interface, kan bara använda märkare M4200-4202
- Symboliska operander måste vara definierade i PLC-programmet


Error description 320-0029

Error message

Systemfel i PLC

Cause of error

En funktion anropades som ännu inte har implementerats i PLC-servern.

Error correction

Kontakta er servicerepresentant


Error description 320-002A

Error message

Systemfel i PLC

Cause of error

PLC-servern kan inte fastställa ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant


Error description 320-002B

Error message

Systemfel i PLC

Cause of error

PLC-servern kan inte få kontakt med ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant


Error description 320-002C

Error message

Systemfel i PLC

Cause of error

Ett programvarufel har inträffat i PLC:n.

Error correction

Kontakta er servicerepresentant


Error description 320-002D

Error message

Kan inte läsa PLC MAIN-fil
(%1)

Cause of error

PLC:n kan inte läsa din programfil.

Error correction

Kontrollera konfiguration och PLC-programfil.


Error description 320-002E

Error message

Kan inte läsa PLC compiler-fil
(%1)

Cause of error

PLC:n kan inte läsa en angiven Compiler-fil.

Error correction

Kontrollera PLC-Compiler konfigurationsfil (.cfg).
Kontrollera PLC-Compiler feltextfil (.err).


Error description 320-002F

Error message

Operand-fält %1 i datum %2 för stor

Cause of error

Det angivna symboliska namnet refererar till ett fält med PLC-operander. Fältstorleken är för stor för det givna konfigurationsdatat.

Error correction

Korrigera angivna konfigurationsdata eller kontakta maskintillverkaren.


Error description 320-0030

Error message

Operand-fält %1 i datum %2 för litet

Cause of error

Det angivna symboliska namnet refererar till ett fält med PLC-operander. Fältstorleken är för liten för det givna konfigurationsdatat.

Error correction

Korrigera angivna konfigurationsdata eller kontakta maskintillverkaren.


Error description 320-0031

Error message

Ogiltig textkälla

Cause of error

En konfigurerad Textresource för dialog- eller feltexter kan inte laddas.

Error correction

Konfigurera ett annat språk eller kontakta din maskintillverkare.


Error description 320-0032

Error message

PL510-störning i cyklisk drift

Cause of error

I den cykliska PL510-driften har en EMC-störning inträffat. Användning av periferin är inte möjlig.

Error correction

Kontakta maskintillverkaren


Error description 320-0034

Error message

Strobe förverkligades inte

Cause of error

En strobe-utmatning utfördes inte efter blockframläsningen.


Error description 320-0035

Error message

System-Management-Bus initialisering misslyckades

Cause of error

Inget stöd för System-Management-Bus, eller för gammal version av operativsystem.

Error correction

Kontakta er servicerepresentant.


Error description 320-0036

Error message

Fel i PLC Python skript

Cause of error

Angivet PLC Python Skript innehåller ett fel.

Error correction

Kontakta maskintillverkaren.


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade parametern ligger utanför det tillåtna området av värden

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade parametern är ogiltig eller existerar inte

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade adressen ligger utanför det tillåtna området av värden

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Summan av adress och blocklängd ligger utanför det tillåtna området av värden

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade adressen är inte någon ord- eller dubbelordadress

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Det programmerade värdet kan/får inte ändras

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Pogrammerad fil felaktig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Felaktig NC-driftart aktiv

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ett positioneringskommande eller någon annan uppgift utförs redan

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ingen verktygsväxlare definierad

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Sträng kan inte konverteras eller otillåtna tecken i strängen

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Inget slut hittades i strängen alternativt strängen är ofullständig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ingen anslutning via gränssnitt eller till en server

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- V24-gränssnitt upptaget eller icke tilldelat

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- V24-sändningsbuffert är inte tom

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- V24-mottagningsbuffert är tom

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- V24-baudrate ej möjlig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Överföringsfel på V24-gränssnitt

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ingen strömregulator tillgänglig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- PLC-modulen anropades inte som SUBMIT- eller Spawn-Job

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Overflow i knappkö

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Overflow i PLC-felmeddelandekö

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- PLC-modulen anropades som SUBMIT- eller Spawn-Job

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- För många element i konstantfält

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ej tillåtet element programmerat i konstantfält

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Spindelorientering redan aktiv

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade modulfunktionen är redan aktiv

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade filtypen är ogiltig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Det programmerade fältnamnet existera inte

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Syntaxfel i Query-instruktion

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ingen passande datasats tillgänglig för förfrågan

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade axeln har ännu inte referenssökts.

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Reset av en ansluten extern enhet är felaktig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Editorn är inte aktiv

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ett allmänt fel har inträffat vid dataåtkomst

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Styrsystemets systemminne är för litet

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Fel inträffat vid Parser

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Snabb PLC-ingång satt när servodriften skall aktiveras

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Aktivering av servodriften ej möjlig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Kontrollen av siffertyp vid inmatning i verktygstabellen avbröts

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Powerfail-övervakningen kan inte stängas av

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Styrsystemet är ett system utan funktionell säkerhet FS

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Fel har inträffat vid utvärdering av Softkey-Resource-fil

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Exekveringen av PLC-modulen avbröts

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Ett Profibus-fel har inträffat

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade funktionen stöds inte av PLC-modulen

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade funktionen stöds bara i styrsystem med två processorer.

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Styrsystemets hårdvara har inte något seriellt gränssnitt

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade funktionen stöds inte av styrsystem med två processorer

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den angivna filen kunde inte spärras

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den angivna filen kunde inte hittas

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Funktionen (software-option eller FCL) är inte frigiven

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Funktionen är inte tillgänglig när fler än en NC-kanal är konfigurerad

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade processen (Python) kunde inte startas

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den programmerade analogutgången på X8/X9 stöds inte av denna hårvara

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- PLC-modulen kunde inte exekveras

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den överförda symbolen/beteckningen existerar inte

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Handle kunde inte skapas

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Överförd Handle är inte giltig

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- Ett fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Felaktig datariktning för överföringen

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

- BEtt fel har inträffat vid anrop av en PLC-modul i PLC-programmet
- Den anropade funktionen stöds inte av styrsystem med funktionell säkerhet FS

Error correction

- Kontrollera och korrigera PLC-programmet
- Kontakta kundtjänst


Error description 320-0037

Error message

Fel i PLC-program

Cause of error

Löptidsfel PLC:
Vid anrop av en API-modul i PLC-programmet har ett fel inträffat.

Error correction

Ändra PLC-programmet.


Error description 320-0038

Error message

Operand %1 för konfigurationsdata %2 otillåten

Cause of error

Operanden definierad i angiven konfigurationsdata är inte tillåten på detta ställe.
I de flesta fall får konfigurationsdata endast referera till vanliga logiska PLC-merker (typ M) eller till vanliga aritmetiska PLC-operander (typ B,W,D).

Error correction

Korrigera angivet konfigurationsdata, välj ett annat PLC-program eller kontakta maskintillverkaren.


Error description 320-0039

Error message

Konfigurationsdata %1

Cause of error

Korrigera angivna konfigurationsdata eller kontakta maskintillverkaren.

Error correction

För många konfigurationsdata av den angivna typen har definierats.


Error description 320-003A

Error message

PLC: Magasinregelfil felaktig

Cause of error

Den selekterade magasinregelfilen är inte tillgänglig eller innehåller fel.

Error correction

Återskapa eller korrigera Magasinregelfilen.


Error description 320-003B

Error message

Grundinställning IOC-hårdvara ofullständig

Cause of error

Grundinställning för användning av IOC-hårdvara och -konfigurationsfil är ofullständig:
(se även maskinparameter iocProject under CfgPlcPeriphery)
- IOC-fil ej funnen
- Hårdvara konfigurerad i IOC-fil, denna är dock inte tillgänglig
- En IOC-hårdvara är tillgänglig, men inte konfigurerad i IOC-filen

Error correction

- Anpassa konfigurationsfil och hårdvara i förhållande till varandra
- Ytterligare information erhåller du i diagnosmenyn


Error description 320-003C

Error message

Profibus initialisering felaktig

Cause of error

Ett fel har inträffat i samband med initialiseringen av Profibus-hårdvaran.

Error correction

- Kontakta kundtjänst.
- Ytterligare Diagnos-information erhåller du i diagnosmenyn.


Error description 320-003D

Error message

Profibus fel i cyklisk drift

Cause of error

Ett fel har inträffat vid åtkomst till Profibus-hårdvaran.

Error correction

- Kontakta er servicerepresentant.
- Ytterligare Diagnos-information erhåller du i diagnosmenyn.


Error description 320-003E

Error message

Initialisering IOC-hårdvara felaktig

Cause of error

IOC-konfigurationsfil (Attribut iocProject under CfgPlcPeriphery) för IOC-hårdvara (HSCI/ Profibus) är felaktig.

Error correction

- Kontrollera IOC-konfigurationsfil.
- Kontakta er servicerepresentant.
- Ytterligare Diagnos-information erhåller du i diagnosmenyn.


Error description 320-003F

Error message

HSCI initialisering felaktig

Cause of error

Ett fel har inträffat i samband med initialiseringen av HSCI-hårdvaran.

Error correction

- Kontakta er servicerepresentant.
- Ytterligare Diagnos-information erhåller du i diagnosmenyn.


Error description 320-0040

Error message

HSCI fel i cyklisk drift

Cause of error

Ett fel har inträffat vid åtkomst till HSCI-hårdvaran.

Error correction

- Kontakta er servicerepresentant.
- Ytterligare Diagnos-information erhåller du i diagnosmenyn.


Error description 320-0041

Error message

Kan inte läsa SPLC MAIN-fil
(%1)

Cause of error

PLC kan inte läsa programfilen för SPLC-programmet.

Error correction

Kontrollera konfiguration och SPLC-programfil.


Error description 320-0042

Error message

Inkonsekvent SPLC-program

Cause of error

Den i det valda SPLC-programmet använda API-versionen är inte kompatibel med styrsystemets programvara eller så är definitionen av API-versionen i SPLC-programmet felaktig.

Error correction

Uppdatera filen SPlcApiMarker.DEF eller korrigera SPLC-programmet. Filen SplcApiMarker.def måste bindas in före alla andra definitionsfiler i SPLC-programmet.


Error description 320-0043

Error message

Inkonsekvent SPLC-program

Cause of error

Felaktig definition av märkarna, som skickas mellan PLC- och SPLC-programmen.

Error correction

Korrigera SPLC-programmet


Error description 320-0044

Error message

SPLC-program förändrat

Cause of error

SPLC-programmet har ändrats. Innan maskinen får användas med detta förändrade SPLC-program, måste ett partiellt acceptanstest genomföras.

Error correction

Avsiktlig ändring:
Radera felmeddelande, starta därefter om styrningen och genomför det nödvändiga partiella acceptanstestet.
Oavsiktlig ändring:
Ångra ändringar i SPLC-programmet och kompilera SPLC-programmet på nytt.


Error description 320-0045

Error message

SPLC-program binärkod förändrat

Cause of error

SPLC-programmets binärkod är förändrad, trots att källkoden förblivit oförändrad.
Möjliga orsaker:
- Ny SPLC-kompilator efter mjukvaru-uppdatering.
- Skadad binärfil för SPLC-programmet på MC eller CC (utan mjukvaru-uppdatering)

Error correction

Meddelande visas efter mjukvaru-uppdatering:
Radera felmeddelande, starta därefter om styrningen och genomför det nödvändiga partiella acceptanstestet. För därefter över de nya CRC-summorna i respektive säker maskinparameter.
Meddelande visas, utan att en mjukvaru-uppdatering är genomförd:
Kontakta er servicerepresentant


Error description 320-0047

Error message

Konfiguration PLC-Compiler: Ange %1

Cause of error

Konfigurationsfilen för PLC-kompilatorn definierar ett värde för en konstant som inte passar för styrsystemstypen.
Värdena för konstanterna OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT och SPINDLE_COUNT måste anges korrekt.

Error correction

- Kontrollera PLC-kompilatorns konfigurationsfil och korrigera om det behövs.


Error description 320-0048

Error message

PLC-program källkod krävs

Cause of error

På grund av en ändring i konfigurationen passar PLC-programmet inte längre till styrsystemet.
PLC-programmet måste generas på nytt från källkoden.

Error correction

- Ändra tillbaka konfigurationsändringen (ignorera det nya felmeddelandet).
- Kopiera PLC-programmets källkod till styrsystemet på nytt och översätt det igen.


Error description 320-004C

Error message

Fel: Process %1 kunde inte startas

Cause of error

Den använda hårdvaran förfogar inte över tillräckligt huvudminne.

Error correction

Kontakta er servicerepresentant


Error description 320-004D

Error message

Fel: Process %1 kunde inte startas

Cause of error

De givna kommandoraderna till processen är för långa.

Error correction

Säkerställ att kommandoraderna är kortare än 127 tecken..


Error description 320-004E

Error message

Fel: Process %1 kunde inte startas

Cause of error

Det valda namnet för processen är inte entydigt.

Error correction

Välj ett annat, entydigt namn för processen.


Error description 320-004F

Error message

Fel: Process %1 kunde inte startas

Cause of error

Möjliga orsaker:
- Den angivna sökvägen pekar inte på något giltigt Pythonskript.
- Fatala fel har inträffat i samband med initialiseringen av Pythonskriptet
- I samband med initialiseringen av Pythonskriptet tömdes det tilldelade minnet
- I samband med initialiseringen av Pythonskriptet tömdes andra systemresurser

Error correction

- Kontrollera Pythonskriptets sökväg och korrigera om det behövs
- Säkerställ att alla nödvändiga bibliotek är installerade i de nödvändiga versionerna
- Utöka det reserverade minnet för skriptet


Error description 320-0050

Error message

Fel: Process %1 kunde inte startas

Cause of error

Ett för långt namn har angivits för Pythonprocessen.

Error correction

- Ändra Pythonskript. Namnet på Pyhtonprocessen måste vara kortare än 17 tecken.


Error description 320-0051

Error message

Fel: Process %1 kunde inte startas

Cause of error

Möjliga orsaker:
- Den angivna sökvägen för Pythonskriptet är för lång
- Under den angivna sökvägen för Pythonskriptet hittades ingen fil

Error correction

- Säkerställ att det finns ett Pythonskript under den angivna sökävgen
- Kontrollera sökvägen. Sökvägen måste vara kortare än 260 tecken.


Error description 320-0052

Error message

Fel: Process %1 kunde inte startas

Cause of error

Möjliga orsaker:
- För stort minne har tilldelats Pythonskriptet
- Det har tilldelats mer minne för skriptet än vad som finns tillgängligt för alla Pythonprocesser
- Ett negativt värde är tilldelat som minne för Pythonskriptet
- Det har inte tilldelats något minne för Pythonskriptet

Error correction

- Anpassa Pyhtonskriptet så att en korrekt minnesstorlek är tilldelad


Error description 320-0053

Error message

Fel: Process %1 kunde inte startas

Cause of error

Det maximalt tillgängliga minnet för pythonprocesser är förbrukat.

Error correction

- Ändra Pythonskriptet så att färre processer startas samtidigt
- Tilldela mindre minne för de enstaka processerna


Error description 320-0054

Error message

Fel: Process %1 kunde inte startas

Cause of error

Pythonprocessen kunde inte startas, eftersom det maximalt möjliga antalet samtidigt körningsbara pythonprocesser redan är uppnått.

Error correction

- Ändra Pythonskriptet så att färre processer är aktiva samtidigt


Error description 320-0055

Error message

Fel: Process %1 kunde inte startas

Cause of error

Den nödvändiga software-optionen #46 (Python OEM Process) för att exekvera Pythonprocessen är inte frigiven.

Error correction

- Beställ Software-optioner från kundtjänst


Error description 320-0056

Error message

Initialisering IOC-hårdvara med varningar

Cause of error

Vid initialisering av IOC-hårdvara och IOC-konfigurationsfil (se Parameter iocProject under CfgPlcPeriphery) har varningar förekommit.

Error correction

Ytterligare information erhåller du i diagnosmenyn.


Error description 320-0057

Error message

ProfiNET: Initialisering felaktig

Cause of error

Ett fel har inträffat i samband med initialiseringen av ProfiNET-hårdvaran.

Error correction

- Kontakta er servicerepresentant.
- Ytterligare information erhåller du i diagnosmenyn.


Error description 320-0058

Error message

ProfiNET: Fel i cyklisk drift

Cause of error

Ett fel har inträffat vid åtkomst till ProfiNET-hårdvaran.

Error correction

- Kontakta er servicerepresentant.
- Ytterligare information erhåller du i diagnosmenyn.


Error description 320-0059

Error message

IOC-konfigurationen innehåller ogiltiga PLC-operandadresser

Cause of error

IOC-konfigurationen innehåller PLC-operandadresser som överskrider det tillåtna PLC-minnesområdet.
Möjliga orsaker:
- IOC-konfiguration och PLC-konfigurationsfil passar inte till varanda
- Första idrifttagning eller nyinstallation
- Läs in en backup
I BUS-diagnosen kan man se vilket operandområde som berörs.

Error correction

Kvittera felmeddelande och strömavbrott samt beakta ytterligare felmeddelanden:
- Antingen måste området för de berörda operanderna utökas i PLC-konfigurationsfilen för PLC-compiler eller
- Nystart av styrsystemet krävs för att aktivera en ny alternativt ändrad konfiguration.
- Kontakta kundtjänst


Error description 320-005A

Error message

IOC-konfiguration kräver för mycket minne

Cause of error

- IOC-konfigurationen kräver för mycket minne av fältbusshårdvaran för åtminstone ett bus-system (t.ex. HSCI).
- BUS-diagnosen innehåller ytterligare information.

Error correction

- Kontrollera IOC-konfiguration.
- Reducera antalet konfigurerade systemkomponenter.
- Generera servicefil.
- Kontakta er servicerepresentant.


Error description 320-005B

Error message

HSCI-varning i cyklisk drift

Cause of error

En varning har inträffat vid åtkomst till HSCI-hårdvaran.

Error correction

- Ytterligare Diagnos-information erhåller du i HSCI-Bus-diagnos.


Error description 320-005C

Error message

Ändring av %1/%2
kräver översättning av PLC-programmet

Cause of error

Ändrade konfigurationsdata påverkar definitionen av symboler för PLC-programmet. PLC-programmet måste översättas på nytt för att ändringen skall bli verksam.

Error correction

Översätt PLC-Program på nytt


Error description 320-005D

Error message

Interna IO's: Initialisering felaktig

Cause of error

Ett fel har inträffat i samband med initialiseringen av intern IO-hårdvara (SPI-modul).

Error correction

- Kontakta er servicerepresentant.
- Ytterligare information erhåller du i diagnosmenyn.


Error description 320-005E

Error message

Interna IO's: Fel i cyklisk drift

Cause of error

Ett fel har inträffat i vid åtkomst till intern IO-hårdvara (SPI-modul).

Error correction

- Kontakta er servicerepresentant.
- Ytterligare information erhåller du i diagnosmenyn.


Error description 320-005F

Error message

Spindel ej tillgänglig

Cause of error

En NC-funktion försöker styra en spindel, som för tillfället inte finns tillgänglig:
- Spindeln fungerar för tillfället som NC-axel
- Spindeln är upptagen av en annan kanal
- En spindel ska växlas till NC-axel, medan den är upptagen av NC:n

Error correction

Ändra NC-programmet eller kontakta maskintillverkaren


Error description 320-0060

Error message

IOC-konfigurationen innehåller ogiltiga PLC-operander

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLC: FÖR STOR SAMMANFOGNING

Cause of error

PLC exekveringstidsfel:
- Du försökte att länka fler än 32 modulanrop i varandra.
- Du programmerade ett återhoppande modulanrop som överskred gränsen på 32 nivåer.

Error correction

Ändra PLC-programmet.


Error description 320-041B

Error message

PLC: STACK UNDERFLOW

Cause of error

PLC exekveringstidsfel: Du försökte att hämta data från stacken trots att inget hade skrivits dit innan.

Error correction

Ändra PLC-programmet.


Error description 320-041C

Error message

PLC: STACK OVERFLOW

Cause of error

PLC exekveringstidsfel: Du försökte att skriva mer än 128 byte data till stacken. Ord-operander (B/W/D/K) upptar 4 byte vardera, logik-operander (M/I/O/T/C) upptar 2 byte.

Error correction

Ändra PLC-programmet.


Error description 320-041D

Error message

PLC: TIME OUT

PLC: TIME OUT

Cause of error

PLC exekveringstidsfel:
- Bearbetningen av det cykliskt exekverade programsektionerna tar för lång tid. Kontrollera underprogramstrukturen för beräkningsintensiva sekvenser vilka eventuellt kan startas som SUBMIT-jobb.
- Den presenterade exekveringstiden ökas i samband med dataöverföring och vid handratts-drift. Vid tveksamheter välj handratts-drift och starta samtidigt dataöverföring med max. baud rate. Kontrollera "MAXIMAL BERÄKNINGSTID" i PLC-huvudmenyn samtidigt.
Värdet skall inte överskrida 150% (säkerhetsreserv för ogynnsamma driftförhållanden!).

Error correction

Ändra PLC-programmet.


Error description 320-041E

Error message

PLC: CASE UTANFÖR OMRÅDE

Cause of error

Run-time fel PLC: Operanden för CASE-instruktionen innehåller ett värde som inte kan tolkas som en offset i CM-tabellen (mindre än 0, större eller lika med tabellens längd).

Error correction

- Kontrollera PLC-programmet.
- Kontakta er servicerepresentant


Error description 320-041F

Error message

PLC: UNDERPROGRAM EJ DEFINIERAT

Cause of error

PLC exekveringstidfel: Underprogram ej definierat.

Error correction

Ändra PLC-programmet.


Error description 320-0420

Error message

PLC: INDEXOMRÅDE FEL

Cause of error

PLC exekveringstidsfel:
- Adressen för en skrivande åtkomst till datatyper B/W/D/M/I/O/T/C är genom påverkan av index-registret i ett felaktigt område för dessa operand-typer.
- Index-registret innehåller ett värde, genom åtkomst till ett konstanfält, som inte är möjligt för detta fält (mindre än 0, större eller lika med fältets längd).
- En strängs adress leder genom påverkan av index-registret till ett felaktigt värde.
- En dialogs nummer (S#Dn[X]) eller ett felmeddelande (S#En[X]) leder genom påverkan av index-registret till ett felaktigt värde (mindre än 0 eller större än 999).
- Vid adressering av en delsträng.

Error correction

Ändra PLC-programmet.


Error description 320-0421

Error message

PLC: INGEN FELTABELL TILLGÄNGLIG

Cause of error

Det finns inte någon PLC-feltabell.
- En PLC-fel-modul 9085/9086 anropades trots att inte någon tabell har kompilerats eller så finns inga uppgifter i tabellen.
- En PLC-fel-modul 9085/9086 anropades eller så sattes en märkare trots att feltabellen har ändrats eller raderats efter kompileringen.

Error correction

- Kompilera PLC-feltabellen.
- Kontrollera uppgifterna i PLC-feltabellen.


Error description 320-0422

Error message

PLC: FEL VID MODULANROP

Cause of error

Ett allvarligt fel vid PLC-modulanrop (t.ex. Modul 9031: fel vid konvertering av MP).

Error correction

Ändra PLC-programmet.


Error description 320-0423

Error message

PLC: Sekvens-fil saknas

Cause of error

Filen som definierats med PLCEVENTS= i systemfilen plc.cfg kunde inte hittas.

Error correction

Kontakta Er service-representant.


Error description 320-0424

Error message

PLC: För många händelser

Cause of error

Fler än 15 händelser var definierade för den aktuella SPAWN-processen (kooperativ multitasking).

Error correction

Kontakta Er service-representant.


Error description 320-0442

Error message

PLC: FELTABELL ÄR EJ .PET

Cause of error

PLC-feltabellen som valts i plc.cfg är inte en PET-fil.

Error correction

Kontrollera PLC-feltabellens format.


Error description 320-0443

Error message

PLC: FELTABELL EJ FUNNEN

Cause of error

PLC-feltabellen som valts i plc.cfg hittades inte.

Error correction

Kontrollera filnamnet och sökvägen.


Error description 320-0444

Error message

PLC: FELTABELL FELAKTIGT FORMAT

Cause of error

PLC-feltabell: Feltabellen som valts i plc.cfg har inte ett aktuellt binärformat (t.ex. efter ett mjukvarubyte).

Error correction

Radera PLC-feltabellen och läs in en ny PLC-feltabell via datasnittet.


Error description 320-0445

Error message

PET-tabell: För många rader

Cause of error

Det är för många felmeddelanden definierade i PET-tabellen.

Error correction

Endast ett förutbestämt antal rader kan utvärderas i PET-tabellen. Alla efterföljande rader kommer att ignoreras.


Error description 320-07D0

Error message

PLC: KONTROLLERA SUMMA FEL

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 FEL

Cause of error

PLC exekveringstidsfel: Fler än en av märkarna M4005 (M03), M4006, (M04), M4007 (M05) är satta.

Error correction

Ändra PLC-programmet.


Error description 320-07D2

Error message

PLC: STROBES AKTIVA SAMTIDIGT

Cause of error

PLC exekveringstidsfel: Fler än en av funktionerna "PLC-positionering" "nollpunktsförskjutning" eller "spindel-orientering" har aktiverats.

Error correction

Ändra PLC-programmet.


Error description 320-07D3

Error message

PLC: Odefinierat run-time fel

Cause of error

Odefinierat run-time error

Error correction

Kontakta Er servicerepresentant


Error description 320-07D4

Error message

Försörjningsspänning saknas på X44

Cause of error

24V-styrspänningen till reläet saknas.

Error correction

Kontrollera 24V-försörjningen.


Error description 320-07D5

Error message

Felaktig inkoppling av NÖDSTOPP

Cause of error

- Inkopplingen av Nödstoppslingan är felaktig

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen


Error description 320-07D6

Error message

STOPP via PLC

Cause of error

Systemet stoppades av PLC-programmet

Error correction

Beakta ytterligare meddelanden, kontakta eventuellt maskintillverkaren.
Styrsystemet måste stängas av och startas om på nytt.


Error description 320-07D7

Error message

M0-999 och B0-127 raderade

Cause of error

Du har raderat data genom inmatning av kodnummer 532110. Systemet har stoppats.

Error correction

Återstarta styrsystemet


Error description 320-07D8

Error message

BYT BUFFERT BATTERI

Cause of error

Buffertbatteriets spänning har sjunkit under lägstanivån.

Error correction

Byt ut buffertbatteriet (se Bruksanvisningen).


Error description 320-07D9

Error message

Temperatur för hög (CPU%1 := %2°C)

Temperatur för hög (Hard disk := %1°C)

Cause of error

Temperaturgivaren i styrsystemet detekterar en för hög temperatur inuti styrsystemets hölje.
- Otillräcklig värmeledning bort från elskåpet
- Nedsmutsad filtermatta
- Defekt klimatanläggning i elskåpet
- Defekt fläkt inuti styrsystemets hölje
- Defekt temperatursensor
- Olämplig installation av komponenterna

Error correction

- Tvätta filtermattan
- Reparera elskåpets klimatanläggning
- Byt ut fläkten
- Kontakta er servicerepresentant


Error description 320-07DB

Error message

MC fläkt defekt

Cause of error

Fläktens varvtal är för lågt.

Error correction

- Byt ut fläkten
- Kontakta er servicerepresentant


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Kvittering

Cause of error


Error description 320-0FA8

Error message

Parameter

Cause of error


Error description 320-0FA9

Error message

Varvtal

Cause of error


Error description 320-0FAA

Error message

Mode

Cause of error


Error description 320-0FAB

Error message

Växelsteg

Cause of error


Error description 320-0FAC

Error message

Index

Cause of error


Error description 320-0FAD

Error message

Magasin

Cause of error


Error description 320-0FAE

Error message

Plats

Cause of error


Error description 320-0FAF

Error message

Kanal

Cause of error


Error description 320-0FB0

Error message

Status

Cause of error


Error description 320-0FB1

Error message

Manuell

Cause of error


Error description 320-0FB2

Error message

Inkremental

Cause of error


Error description 320-0FB3

Error message

Referenssökning

Cause of error


Error description 320-0FB4

Error message

Avkänning

Cause of error


Error description 320-0FB5

Error message

Negativ riktning

Cause of error


Error description 320-0FB6

Error message

Position

Cause of error


Error description 320-0FB7

Error message

Matning

Cause of error


Error description 320-0FB8

Error message

Utan ändlägen

Cause of error


Error description 320-0FB9

Error message

Utan NC-stopp

Cause of error


Error description 320-0FBB

Error message

Supply voltage missing for HSCI device

Cause of error

Det har upptäckts att en enhet i HSCI-bussen saknar +24 V försörjningsspänning. Signalen -PF.BOARD i S-status köar.

Error correction

- Öppna bussdiagnosen och kontrollera statusmeddelandena för de enheterna som är anslutna till HSCI-bussystemet
- Försörj alla enheter som är anslutna till HSCI-bussystemet korrekt med spänningen +24 V-NC och +24 V-PLC
- Återstarta styrsystemet


Error description 320-0FBC

Error message

TNC:n stängs av, maskinfunktioner utförs

Cause of error

PLC-programmet fördröjer avstängningen av styrsystemet.

Error correction

Utför maskinfunktioner som begärs av PLC-programmet.


Error description 320-0FBF

Error message

Fler än en felklass har definierats för ett PET-fel

Cause of error

- I en feltabell (.PET) har fler än en felklass definierats för ett fel.

Error correction

- Definiera bara en felklass för det berörda felet.
- Ytterligare information (tabellens namn och felets nummer) finner du i fellistan via softkey "Intern info".
- Kontakta kundtjänst.


Error description 320-0FC0

Error message

Snabb PLC-ingång felaktigt parametrerad

Cause of error

Den snabba PLC-ingången parametrerades inte eller felaktigt i IOC-filen.

Error correction

- Kontrollera IO-konfigurationen
- Kontakta kundtjänst


Error description 320-0FC2

Error message

JHIOSim-installation ofullständig

Cause of error

Windows: JHIOSim-DLL ej tillgänglig
Virtual Box: Installation ofullständig
Virtual Box: Gemensam katalog /mnt/sf/IOsim existerar inte

Error correction

Kontrollera Virtual Box- och Windows-installation


Error description 320-0FC4

Error message

System överbelastat - meddelandebuffert full

Cause of error

Många uppdrag tilldelades PLC-runtime systemet på kort tid. Detta leder till att de tillhörande meddelandena inte kunde läggas till i systemet.
Dessa uppdrag skapas genom anrop av PLC-moduler eller anrop av Python-funktionsbibliotek för OEM-applikationer.
Den kapacitet som är tillgänglig i systemet för att buffra meddelanden är förbrukad, PLC-programmet har stoppats.

Error correction

Ändra PLC-programmet eller OEM-applikationen
Fördela anrop av PLC-moduler eller funktioner i funktionsbiblioteket jh i Python OEM-applikationer på ett tidsmässigt bättre sätt


Error description 322-0002

Error message

Fel Verktygsplats vid start av blockframläsning ( %1 )

Cause of error

Du har startat blockframläsningen med felaktig verktygsplats.

Error correction

Växla in korrekt verktyg och starta på nytt.


Error description 322-0003

Error message

Konfigurationsdatum %1 - %2
innehåller fel

Cause of error

Den i konfigurationsdata angivna filen för beskrivning av en verktygsväxlingssekvens innehåller fel och överfördes inte för drift i styrsystemet.

Error correction

Kontakta maskintillverkaren.


Error description 322-0004

Error message

Verktygsanrop mångtydigt

Cause of error

Två verktyg skall växlas in eller ut samtidigt.

Error correction

Korrigera NC-programmet.


Error description 322-0005

Error message

FIL EJ FUNNEN

Cause of error

Den i konfigurationsdata angivna filen för beskrivning av en verktygsväxlingssekvens existerar inte.

Error correction

Kontakta maskintillverkaren.


Error description 322-0006

Error message

Platstabell felaktig

Cause of error

För platstabellen TOOL_P är inte någon primärnyckel definierad (TOOL_P.P, magasin- och platsnummer).

Error correction

Kontakta maskintillverkaren.


Error description 322-0007

Error message

Platstabell felaktig

Cause of error

För platstabellen TOOL_P har en felaktig kolumn (inte TOOL_P.P, magasin- och platsnummer) definierats som primärnyckel.

Error correction

Kontakta maskintillverkaren.


Error description 322-0008

Error message

Platstabell felaktig

Cause of error

I platstabellens kolumn P har ett ogiltigt värde lästs.

Error correction

Kontakta maskintillverkaren.


Error description 322-0009

Error message

Platstabell felaktig

Cause of error

I platstabellens kolumn ST har ett ogiltigt värde lästs.

Error correction

Kontakta maskintillverkaren.


Error description 322-000A

Error message

Platstabell felaktig

Cause of error

I platstabellens kolumn F har ett ogiltigt värde lästs.

Error correction

Kontakta maskintillverkaren.


Error description 322-000B

Error message

Platstabell felaktig

Cause of error

I platstabellens kolumn PTYP har ett ogiltigt värde lästs.

Error correction

Kontakta maskintillverkaren.


Error description 322-000C

Error message

Platstabell felaktig

Cause of error

Ett verktyg har hittats på flera ställen i platstabellen.

Error correction

Korrigera platstabellen. Radera verktyget från platserna som det inte befinner sig på eller markera dessa platser som reserverade.


Error description 322-000D

Error message

Platstabellen är eventuellt inkonsekvent

Cause of error

Styrsystemets interna data för det laddad verktyget motsvarar inte innehållet i platstabellen.
Detta kan inträffa efter att platstabellen har editerats eller skrivits över alternativt efter att en verktygsväxling har avbrutits.
Innehållet i platstabellen motsvarar eventuellt inte längre verktygsmagasinets bestyckning.

Error correction

Kontrollera och i förekommande fall korrigera innehållet i platstabellen.


Error description 322-000E

Error message

Platstabell felaktig

Cause of error

En för platstabellen TOOL_P nödvändig kolumn (P, T eller RSV) är inte definierad.

Error correction

Kontakta maskintillverkaren.


Error description 322-000F

Error message

FIL EJ FUNNEN

Cause of error

Filen med platstabellen kunde inte hittas i den konfigurerade sökvägen.

Error correction

Återställ filen under den ursprungliga sökvägen eller skapa en ny fil under den ursprungliga sökvägen eller kontakta din maskintillverkare.


Error description 322-0011

Error message

Ingen åtkomst till platstabellen beviljad

Cause of error

Verktygsanropet kan inte genomföras eftersom åtkomst till platstabellen är spärrad.
En sådan spärr kan påverkas genom redigering av platstabellen eller PLC-programmet.

Error correction

Avsluta redigering av platstabellen eller kontakta maskintillverkaren.


Error description 322-0012

Error message

Platstabell felaktig

Cause of error

Konfigurationsdata för en kolumn i platstabellen saknas eller är felaktig.

Error correction

Kontakta maskintillverkaren


Error description 322-0013

Error message

Filåtkomst ej möjlig

Cause of error

Filen med platstabellen saknas eller så förvägras åtkomst till denna fil.

Error correction

Återställ filen eller kontrollera åtkomsträttigheterna till filen och ta i förekommande fall bort ett eventuellt skrivskydd.


Error description 322-0014

Error message

Platstabell felaktig

Cause of error

Filen med platstabellen är ofullständig, innehåller rader med avvikande längd, syntaktiska fel eller okända kolumner.

Error correction

Korrigera filen eller återställ filen alternativt kontakta er maskintillverkare.


Error description 322-0015

Error message

Platstabell felaktig

Cause of error

I platstabellens kolumn T har ett ogiltigt värde lästs.

Error correction

Korrigera filen eller återställ filen alternativt kontakta er maskintillverkare.


Error description 322-0016

Error message

Systemfel i PLC

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 322-0017

Error message

Ingen åtkomst till platstabellen beviljad

Cause of error

Åtkomst till platstabellen är spärrad av en annan applikation.
Styrsystemet kunde därför inte uppdatera platstabellen efter verktygsväxlingen.
Innehållet i platstabellen motsvarar eventuellt inte längre verktygsmagasinets bestyckning.

Error correction

Kontrollera och i förekommande fall korrigera innehållet i platstabellen.
Avsluta redigering av platstabellen eller kontakta maskintillverkaren.


Error description 322-0018

Error message

Systemfel i PLC

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 322-0019

Error message

Platstabell felaktig

Cause of error

I platstabellens kolumn RSV har ett ogiltigt värde lästs.

Error correction

Korrigera filen eller återställ filen alternativt kontakta er maskintillverkare.


Error description 322-001A

Error message

Verktygsväxling utan konfigurerad spindel begärd

Cause of error

För Kanal %1 konfigurerades inte någon spindel eller (endast Kanal 0) någon spindel kunde inte tilldelas implicit.

Error correction

Ändra NC-programmet eller kontakta maskintillverkaren.


Error description 322-001B

Error message

PLC-utgångspunkt %1 kan ändras

Cause of error

Ett försök att ändra PLC-utgångspunkt med den angivna beteckning utfördes.
Utgångspunkten existerar inte, den är inte ändringsbar eller det nya värdet är inte tillåtet.

Error correction

Kontrollera om utgångspunkten med den angivna beteckningen existerar och är frigiven för ändring.
Kontrollera om det nya värdet är tillåtet för denna utgångspunkt.
Ändra ditt NC-program så en korrekt beteckning och ett tillåtet värde används.


Error description 322-001C

Error message

Systemfel i PLC

Systemfel i PLC

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 322-001D

Error message

Plats-tabell felaktig

Cause of error

I platstabellens kolumn L har ett ogiltigt värde lästs.

Error correction

Kontakta maskintillverkaren


Error description 322-001E

Error message

Plats spärrad i verktygsmagasinet

Cause of error

Verktygsanropet kan inte genomföras eftersom platsen i verktygsmagasinet är spärrad.
En sådan spärr kan orsakas genom redigering av platstabellen eller av PLC-programmet.

Error correction

Korrigera platstabellen eller kontakta maskintillverkaren.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktiv

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

Stäng av styrspänningen!

Cause of error

Styrspänningen är fortfarande påslagen.

Error correction

Stäng av styrspänningen.


Error description 330-0005

Error message

Relä: normalt öppen?

Cause of error

I reläkedjan är den normalt slutna kontakten på ett eller flera reläer öppen.

Error correction

- Kontrollera om reläerna fungerar korrekt.
- Vid behov, kontakta Er service-representant.


Error description 330-0006

Error message

SLÅ PÅ STYRSPÄNNINGEN

Cause of error

Styrspänningen är avslagen.

Error correction

Slå på styrspänningen.


Error description 330-0008

Error message

Servoförstärkare ej driftklar

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren inte är redo (RDY-signal).
- Vid interface-kort för Siemens-servoförstärkare är den andra axeln inte frigiven
- Ingen växlingssignal på servo-kontaktor resp. relä
- Kompaktservo, servo-försörjningsmodul eller effektmodul är defekt
- Avbrott i servo-bus-kabel (försörjningsbus, enhetsbus, PWM-bus)
- PWM-snittet i styrningen defekt

Error correction

- Åtgärda avbrott i elskåpet
- Byt ut defekt kompaktservo, försörjningsmodul, effektmodul
- Byt ut defekt kabel
- Kontakta er servicerepresentant


Error description 330-0012

Error message

MC maskinkontakt intryckt

Cause of error

En manöverknapp för maskinen är påverkad.

Error correction

Släpp knappen om den är intryckt, i annat fall kontakta Er service-representant.


Error description 330-0013

Error message

Relä: n.c. kontakt sluten?

Cause of error

I reläkedjan är alla reläernas vilokontakt sluten.

Error correction

Kontroller att reläerna fungerar korrekt. Kontakta i förekommande fall er servicerepresentant.


Error description 330-0014

Error message

CC%2 spindelservo RDY=0

Cause of error

Effektmodulen för spindeln kunde inte växlas till driftklar.
- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 på UE/UV/UVR, X73 på HEIDENHAIN-interface-kort för Simodrive)
- Defekt effektmodul
- PWM-buskabel bruten

Error correction

Kontrollera inkopplingen, kontakta kundtjänst.


Error description 330-0015

Error message

CC%2 servoförstärkare axel RDY=0

Cause of error

Effektmodulen för en axel kunde inte växlas till driftklar.
- Säkerhetsreläet har inte dragit (t.ex. kontakt X72 på UE/UV/UVR, X73 på HEIDENHAIN-interface-kort för Simodrive)
- Defekt effektmodul
- PWM-Buskabel unterbrochen

Error correction

Kontrollera inkopplingen, kontakta kundtjänst.


Error description 330-0016

Error message

CC%2 spindelservo RDY=1

Cause of error

Spindelns kraftförsörjning är klar att arbeta, trots att den bör vara avstängd.

Error correction

Kontakta Er service-representant.


Error description 330-0017

Error message

CC%2 servoförstärkare axel RDY=1

Cause of error

En axels servomodul är driftklar trots att den måste vara avstängd.

Error correction

Kontakta er servicerepresentant


Error description 330-001A

Error message

Ingång (ES.B) ej lika med 0

Cause of error

Spänningen på ingång NE2 förväntas vara 0 V under det dynamiska testet. Om det ligger 24 V på ingången visas detta felmeddelande.

Error correction

Kontakta Er service-representant.


Error description 330-001B

Error message

Test av avstängn.kanaler inaktiv

Cause of error

MC (Main Computer Unit) kunde inte testa avstängnings- kanalerna.

Error correction

Kontakta Er service-representant.


Error description 330-0020

Error message

Kommandobuffert overflow

Cause of error

CC kunde inte utföra ett för stort antal kommandon från MC.

Error correction

Kontakta er servicerepresentant.


Error description 330-0021

Error message

Kommando överensstämmer ej

Cause of error

Det kommando som kvitterades som Eko av CC motsvarar inte det kommando som skickades från MC.

Error correction

Kontakta er servicerepresentant.


Error description 330-0022

Error message

CC%2 kommando ej kvitterat

Cause of error

Kommandot kvitterades inte av Computer Control Unit (CC) inom 200 ms.

Error correction

Kontakta Er service-representant.


Error description 330-0023

Error message

FS-funktion ej utförd

Cause of error

En eller flera FS-funktioner utfördes inte inom en cykel.

Error correction

Kontakta Er service-representant.


Error description 330-0024

Error message

MC HR säkerhetsbrytare påverkad

Cause of error

Säkerhetsbrytaren på handratten trycktes in. Via parameter CfgHandwheel–>type selekterades en felaktig handratt.

Error correction

- Kontrollera säkerhetsbrytarna;
- Justera konfigurationsdata;
- Kontakta er servicerepresentant.


Error description 330-0025

Error message

Felaktiga data från CC%2

Cause of error

Felaktig programvara

Error correction

Kontakta Er service-representant.


Error description 330-0027

Error message

MC pos.-avvikelse för stor %2

Cause of error

Den beräknade positionsavvikelsen mellan hastighetsmätsystemet och positionsmätsystemet är större än värdet i parameter CfgAxisSafety->positionDiffRef resp. CfgAxisSafety->positionDiffRun.
- För stor skillnad mellan positionerna som beräknas från positionsmätsystemets signaler respektive från varvtalsmätsystemets signaler.
- Vid första idrifttagningen: Felaktig normering av hastighetsmätystemets impulser (t.ex. felaktigt angiven kulskruvsstigning)
- För stort glapp
- Defekt koppling, växel, etc.
- Sliten rem

Error correction

- Stäng av styrsystemet och starta upp det på nytt
- Kontrollera CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- Vid första idrifttagningen: Kontrollera normering av hastighetsmätystemets impulser (ange korrekt kulskruvsstigning)
- Kontrollera glappet
- Reparera koppling, växel, etc.
- Byt ut remmen
- Kontakta er servicerepresentant


Error description 330-0028

Error message

Inget positionsvärde från CC%2

Cause of error

Under en viss tid har CC inte skickat några positions-värden till MC.

Error correction

- Stäng av styrsystemet och starta det på nytt
- Kontakta Er service-representant


Error description 330-0029

Error message

CC%2 inget positionsvärde från MC

Cause of error

MC får inte skicka några positionsvärden till CC.

Error correction

- Stängs av styrsystemet och starta det på nytt
- Kontakta Er service-representant


Error description 330-002A

Error message

MC/CC%2 kontr. av axlar olika

Cause of error

Motsägelsefull status vad beträffar kontrollerade positionsvärden mellan MC och CC.

Error correction

- Stäng av styrsystemet och starta det på nytt
- Kontakta Er service-representant


Error description 330-002B

Error message

CC%2 felaktig includefile-vers.

Cause of error

- Versionsnummer för en anropad Includefil är olika i MC och CC
- Internt programvarufel

Error correction

- Kontrollera softwareversion
- Kontakta er servicerepresentant


Error description 330-002D

Error message

Starta spindel

Cause of error

Vid öppen skyddsdörr A/S trycktes spindelstartknappen in utan säkerhetsbrytaren för att starta spindeln.

Error correction

Tryck på spindelstartknappen och säkerhetsbrytaren


Error description 330-002E

Error message

SMP eller checksumma felaktig

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP eller checksummaberäkning felaktig

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Säkra axlar måste ha sinus-ingångar

Cause of error

- Säkerhetsorienterat (SG) fel


Error description 330-0031

Error message

Axelsstatus kan inte fastställas

Cause of error

- Säkerhetsorienterat (SG) fel


Error description 330-0033

Error message

Ej i driftart REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Ogiltig axel

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Axel har redan testats

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Axel ej referenssökt

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Axel i förflyttning

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Axel ej vid testposition

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Säkerhetsbrytare är inte intryckt

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Rättighet till kontroll saknas

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S-ingång %2 ej lika

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

MC ändlägesbrytare %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

MC ändlägesbrytare %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

MC stilleståndsövervakning %2

Cause of error

- Positionsavvikelsen i SBH (säkert driftstopp) är större än det i konfigurationsdata CfgAxisSafety->positionRangeVmin fastställda värdet.
- När spindel och axlar bromsas vid ett Nödstopp och axlarna stannar tidigare än spindeln, stilleståndsövervakas axlarna i förhållande till värdet från CfgAxisSafety->positionRangeVmin tills spindeln stannar.
- Vid stängda skyddsdörrar i driftart Automatik stilleståndsövervakas axlar vars servodrifter är avstängda (t.ex. låsta axlar) i förhållande till värdet från CfgAxisSafety->positionRangeVmin.
- Efter att säkerhetsbrytaren har släppts är verktygsmagasinsaxeln i rörelse under längre tid än 3s.

Error correction

Kontakta er servicerepresentant.


Error description 330-0044

Error message

MC matning högre än SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC matning högre än SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S-ingång %2 ej lika med 0

CC%1 S-ingång %2 ej lika med 0

Cause of error

De säkerhetsorienterade ingångarna för nyckelbrytare, dörrkontakt och nödstopp sattes inte till nivå 0 under det cykliska testet.

Error correction

Kontakta er servicerepresentant!


Error description 330-0048

Error message

MC NC-temperatur utanför tol.

CC%2 NC-temperatur utanför tol.

Cause of error

Temperaturen inuti styrsystemet ligger utanför den tillåtna toleransen.
- Nedsmutsad filtermatta i elskåpet
- Defekt klimatanläggning i elskåpet
- Defekt fläkt inuti styrsystemets hölje
- Defekt styrsystem

Error correction

- Tvätta filtermattan
- Reparera klimatanläggning
- Byt ut fläkten inuti styrsystemet / byt i förekommande fall ut hela styrsystemet
Förbättra ventilationen i elskåpet.


Error description 330-004A

Error message

MC +5V utanför tolerans

Cause of error

- Den interna +5V försörjningsspänningen i MC ligger utanför den tillåtna toleransen.

Error correction

- Byt ut defekt hårdvara (MC)
- Kontakta er servicerepresentant


Error description 330-004B

Error message

CC%2 +5V utanför tolerans

Cause of error

5V försörjningsspänningen i styrsystemet ligger utanför den tillåtna toleransen.

Error correction

Kontakta er servicerepresentant.


Error description 330-004C

Error message

Drifttillstånd MC ej lika CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 drifttillstånd ej lika MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC amplitud för hög %2

Cause of error

- Mätsystemsignalens amplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Felaktig justering av givarhuvudet i förhållandet till mätsystemet, för liten luftspalt (öppna mätsystem)
- Försörjningsspänningen är för hög

Error correction

- Kontrollera mätsystemssignalens amplitud
- Kontakta er servicerepresentant


Error description 330-0050

Error message

MC amplitud för låg %2

CC amplitud för låg %2

Störning i handratt på axel %2 (handratt i mätsystemsanslutning)

Cause of error

Mätsystemsignalens amplitud är för låg alt. signalen för nedsmutsning är aktiv.
- Mätsystem nedsmutsat
- Mätsystem defekt
- Fukt har trängt in
- Läshuvudet feljusterat (avstånd, parallellitet)
- Mätsystemkabel defekt
- Mätsystemsingång i styrningen defekt
- Vibrationer
- Störsignal

Error correction

- Kontakta er servicerepresentant


Error description 330-0052

Error message

MC frekvens för hög %2

Cause of error

Den maximala ingångsfrekvensen har överskridits på en mätsystemsingång.
- Störning på hastighetsmätsystemets signal
- Vibrationer i maskinen

Error correction

- Kontrollera hastighetsmätsystemets anslutning (jordning)
- Kontrollera hastighetsmätsystemet
- Kontrollera mätsystemsignalens ingångsfrekvens.
- Åtgärda vibrationer
- Kontakta kundtjänst


Error description 330-0054

Error message

MC varvtal högre än SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC varvtal högre än SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC säkerhetsbrytare VERKTYGSMAG påverkad

Cause of error

Verktygsväxlarens frigivningsknapp trycktes in.

Error correction

- Kontrollera frigivningsknappen.
- Kontakta Er service-representant.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Hårdvarufel
- Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 330-0059

Error message

Ingen säkerhetshårdvara

Cause of error

Hårdvarukomponenter ej kompatibla med säkerhets-software.

Error correction

Kontakta Er service-representant.


Error description 330-005A

Error message

MC inget tillgängligt minne

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 330-005B

Error message

MC säkerhetsdörrar är öppna

Cause of error

Säkerhetsdörrar är öppna.

Error correction

Stäng säkerhetsdörrar.


Error description 330-005C

Error message

Axel %2 startad utan test av MC

Cause of error

Denna axel har ännu inte testats.

Error correction

Testa axeln.


Error description 330-005E

Error message

Internt Software-fel

Internt programvarufel

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant.


Error description 330-005F

Error message

FS-hårdvara använd utan FS-software!

Cause of error

Säkerhets-hårdvara får inte installeras utan säkerhets-programvara!

Error correction

Kontakta er servicerepresentant.


Error description 330-0060

Error message

FS-fel i konfiguration

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC bromstest ej genomfört

Cause of error

Bromstestet startades men CC rapporterade inte något slut inom 10s.

Error correction

- Internt programvarufel
- Kontakta er servicerepresentant


Error description 330-0065

Error message

MC kommando %1 ej kvitterat

Cause of error

Kommandot kvitterades inte av MC inom 400 ms.

Error correction

Kontakta Er service-representant.


Error description 330-0066

Error message

MC PWM-utgång ej tillgänglig

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 330-0067

Error message

CC%2 timeout versionsjämförelse

Cause of error

CC skickade inte något versionsnummer inom 2 s (STOPP 0).

Error correction

Kontakta er service-representant


Error description 330-0068

Error message

MC fel antal FS-CC

Cause of error

Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Byt programvara


Error description 330-0069

Error message

MC S-kontrollsummafel

CC%2 FS-checksummafel

Cause of error

Kontrollsummafel på grund av felaktiga data.

Error correction

Kontakta Er service-representant.


Error description 330-006A

Error message

CC%2 timeout SMP kontrollsumma

Cause of error

CC fastställer inte några SG-MP checksummor inom 2 s (STOPP 0).

Error correction

Kontakta er service-representant


Error description 330-006B

Error message

MC SOM 2 endast en axel tillåten

Cause of error

I driftart SOM 2 skulle fler än en axel förflyttas.

Error correction

Förflytta endast en axel.


Error description 330-006C

Error message

MC +24V slutning på bromsledning

Cause of error

På bromskanal A MC finns kortslutning till 24 V.

Error correction

- Kontrollera bromskanal A.
- Kontakta er service-representan.


Error description 330-006D

Error message

MC 0V slutning på bromskanal 1 %2

Cause of error

På bromskanal A MC finns det kortslutning till 0 V.

Error correction

- Kontakta bromskanal A.
- Kontakta er service-representan.


Error description 330-006E

Error message

Tryck på MC SOM 4 säkerhetsbrytare

Cause of error

I driftart SOM 4 trycktes inte någon säkerhetsbrytare in inom den tid som är definierad i MP529.

Error correction

Tryck på säkerhetsbrytaren.


Error description 330-006F

Error message

MC SOM 4 ej frigiven

Cause of error

Driftart BA4 är vald via nyckelbrytare men har ändå inte frigivits med konfigurationsdata 'permitSom4'.

Error correction

- Kontakta er servicerepresentant
- Frige driftart genom konfigurationsdata 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 ej möjlig

Cause of error

1:a nyckelbrytaren är inte i SOM 1.

Error correction

Ställ den 1:a nyckelbrytaren på SOM 1.


Error description 330-0071

Error message

MC driftart ej möjlig

Cause of error

Kopplingsfel vid SG-ingångarna BA2.x, BA3.x och BA4.x.

Error correction

- Kontakta Er service-representant.
- Kontrollera inkopplingen.


Error description 330-0073

Error message

CC%2 timeout vid strömmätning

Cause of error

Vid avstängningstestet utförs en strömmätning av CC, vilken startas av MC.
Sker ingen kvittering inom max. 2s, resulterar detta i en Stop0-reaktion.

Error correction

Kontakta er servicerepresentant


Error description 330-0074

Error message

MC felaktig S-axelgrupp

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC bromstest ej aktiverat

Cause of error

- Kör axlarna till en säker position före avstängningen
- Bromstest kommenderades inte av MC

Error correction

- Programvarufel
- Kontakta er servicerepresentant


Error description 330-0076

Error message

CC skyddsdörrar öppna

Cause of error

En eller flera skyddsdörrar A/S/T på CC är öppna.

Error correction

- Stäng dörren(arna) alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 330-0077

Error message

KONTROLLERA SUMMA FEL A

Cause of error

CRC-summan för EPROM IC-P1 och IC-P2 är felaktig.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 330-0078

Error message

MC rörelseövervakning %2

Cause of error

- Defekt hårdvara
- Spindeln kan inte regleras

Error correction

- Optimera spindeln
- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 330-0079

Error message

MC bromsförlopp felaktigt %2

Cause of error

Axlarna är inte reglerbara. dv/dt-övervakningen har triggat.

Error correction

- Kontrollera maskinparameter CfgAxParSafety/timeToleranceDvDt
- Optimera axlarna
- Byt ut hårdvaran
- Kontakta kundtjänst


Error description 330-007A

Error message

CC maskinknapp intryckt

Cause of error

En eller flera maskinknappar som är förbundna med MT, är aktiva på CC-sidan.

Error correction

- Släpp knappen(arna) alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 330-007B

Error message

MC säkerhetsbrytare MB påverkad

Cause of error

Säkerhetsbrytare MB är aktiv på MC-sidan.

Error correction

- Släpp knappen alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 330-007C

Error message

CC säkerhetsbrytare MB påverkad

Cause of error

Säkerhetsbrytare MB är aktiv på CC-sidan.

Error correction

- Släpp knappen alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 330-007D

Error message

CC säkerhetsbrytare Vktmag påverkad

Cause of error

Säkerhetsbrytare Verktygsväxlare är aktiv på CC-sidan.

Error correction

- Släpp knappen alt. kontrollera inkopplingen.
- Kontakta er servicerepresentant


Error description 330-007E

Error message

MC servo RDY=0 %2

Cause of error

Trots att SH1B.x=1 är RDY.x=0

Error correction

- Hårdvarufel
- Kontakta er servicerepresentant


Error description 330-007F

Error message

MC servo RDY=1 %2

Cause of error

Trots att SH1B.x=0 är RDY.x=1

Error correction

- Hårdvarufel
- Kontakta er servicerepresentant


Error description 330-0080

Error message

MC 1:a överskridning gränsläge %2+

Cause of error

Säkerhetsgränsläget överskreds för första gången.

Error correction

- Åtgärda felmeddelandet via "Maskin Till" och kör sedan innanför gränslägesområdet.


Error description 330-0081

Error message

MC 1:a överskridning gränsläge %2-

Cause of error

Säkerhetsgränsläget överskreds för första gången.

Error correction

- Åtgärda felmeddelandet via "Maskin Till" och kör sedan innanför gränslägesområdet.


Error description 330-0082

Error message

MC bör-ärvärdesavvikelse för stor %2

Cause of error

Släpfelet för en axel i rörelse är större än det värde som har angivits i konfigurationsdata positionDiffRun.

Error correction

- Reducera bearbetningsmatningen, öka varvtalet.
- Åtgärda eventuella vibrationskällor.
- Vid återkommande problem: Kontakta er servicerepresentant.


Error description 330-0083

Error message

MC S-programvarufel %1

Cause of error

- Programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 330-0084

Error message

MC start test av avstängningskanaler ej möjlig

Cause of error

Start test av avstängningskanaler kommenderades av PLC, trots att ingången Maskin Till är inaktiv.

Error correction

- Fel i PLC-program
- Kontakta er servicerepresentant


Error description 330-0085

Error message

CC säkerhetsbrytare handratt påverkad

Cause of error

Säkerhetsbrytaren på handratten på CC-sidan trycktes in. Via parameter CfgHandwheel->type selekterades en felaktig handratt.

Error correction

- Kontrollera säkerhetsbrytarna
- Justera konfigurationsdata
- Kontakta er servicerepresentant


Error description 330-0086

Error message

Nödstopp SPLC

Cause of error

- Stopp-reaktion för Nödstopp (SS1) har utlösts från SPLC-program

Error correction

- Kontakta er servicerepresentant


Error description 330-0087

Error message

Fatalt fel SPLC

Cause of error

- Stopp-reaktion för fatalt fel (SS1F) har utlösts från SPLC-program

Error correction

- Kontakta er servicerepresentant


Error description 330-0088

Error message

MC säkerhetsbrytare påverkad

Cause of error

Säkerhetsbrytaren på maskinpanelen alt. handratten är intryckt.

Error correction

- Släpp säkerhetsbrytaren
- Kontrollera ingångarna


Error description 330-0089

Error message

CC säkerhetsbrytare påverkad

Cause of error

Säkerhetsbrytaren på maskinpanelen alt. handratten är intryckt.

Error correction

- Släpp säkerhetsbrytaren
- Kontrollera ingångarna


Error description 330-008A

Error message

CC%2 servoförstärkare axel RDY=0 (säkerhetsrelä)

Cause of error

Säkerhetsrelä för axlar (K1) har en kortslutning till 0V.

Error correction

- Kontrollera hårdvara.


Error description 330-008B

Error message

CC%2 servoförstärkare axel RDY=1 (säkerhetsrelä)

Cause of error

Säkerhetsrelä för axlar (K1) har en kortslutning till +24V.

Error correction

- Kontrollera hårdvara.


Error description 330-008C

Error message

MC Tid överskriden vid bromsning (SS1) %2

Cause of error

- Maximala tillåtna bromstiden på strömgränsen (SS1) har överskridits

Error correction

- Kontrollera parametervärden:
timeLimitStop1: Tidsbestämmelse för stopp av axlar/spindeln på nödbromsrampen för SS1-reaktion
- Kontakta kundtjänst


Error description 330-008D

Error message

MC överskriden sträcka vid SS2 %2

Cause of error

Vid genomförande av ett bromsförlopp på konturen (SS2) överskreds den maximalt tillåtna sträckan i den säkerhetsrelaterade maskinparametern distLimitStop2.

Error correction

- Kontrollera uppgiften i distLimitStop2
- Kontakta er servicerepresentant


Error description 330-008E

Error message

MC växling av SOM_2/SOM_3 efter SOM_4 ej möjlig

MC växling av SOM_4 efter SOM_2/SOM_3 ej möjlig

Cause of error

- Säkerhetsrelaterad driftart SOM_1 är inte vald
- t.ex. nyckelbrytare 1 är inte inställd på SOM_1

Error correction

- Välj säkerhetsrelaterad driftart SOM_1
- t.ex. nyckelbrytare 1 inställd på SOM_1


Error description 330-0090

Error message

MC SPLC begär ogiltig stopp-reaktion

Cause of error

- SPLC begär en ogiltig stoppreaktion (SS0, SS1, SS1F eller SS2) för en axel-/spindelgrupp
- SPLC-Program felaktigt

Error correction

- Kontrollera SPLC-programmet
- Kontakta er servicerepresentant


Error description 330-0091

Error message

MC SPLC begär ogiltig säkerhetsfunktion

Cause of error

- SPLC begär en ogiltig säkerhetsfunktion (SLI, SLS, STO, SOS eller AUTO) för en axel-/spindelgrupp
- SPLC-Program felaktigt

Error correction

- Kontrollera SPLC-programmet
- Kontakta er servicerepresentant


Error description 330-0092

Error message

MC broms kan inte deaktiveras %2

Cause of error

- En servodrift aktiverades trots att säkerhetsfunktionen STO (säkert avstängt moment) fortfarande är aktiv för axel eller spindel.

Error correction

- Internt programvarufel
- Kontakta er servicerepresentant


Error description 330-0093

Error message

MC systemklocka MC ej lika med SKERN MC

Cause of error

- MC ökar inte intern Watchdog-Counter
- MC-hårdvara defekt eller ett programvarufel har inträffat

Error correction

- Återstarta styrsystemet
- Kontakta er servicerepresentant


Error description 330-0094

Error message

MC systemklocka MC ej lika med SPLC MC

Cause of error

- MC erhåller inga meddelanden från SPLC MC
- Hårdvara defekt eller ett programvarufel har inträffat i SPLC MC

Error correction

- Återstarta styrsystemet
- Kontakta er servicerepresentant


Error description 330-0095

Error message

MC systemklocka MC ej lika med SPLC CC

Cause of error

- MC erhåller inga meddelanden från SPLC CC
- Hårdvara defekt eller ett programvarufel har inträffat i SPLC CC

Error correction

- Återstarta styrsystemet
- Kontakta er servicerepresentant


Error description 330-0096

Error message

MC fel vid korsjämförelse: %1

Cause of error

- Korsjämförelse mellan säkerhetsrelaterade data i MC och CC meddelar fel
- Data för programmeringsgränssnittet SPlcApiFromSaftey (NN_xxx) är olika i MC och CC
- Data för programmeringsgränssnittet SPlcApiToSaftey (PP_xxx) är olika i MC och CC
- Hårdvara defekt
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 330-0097

Error message

MC säker utgång olika: %1

Cause of error

- Korsjämförelse av en återläsningsbar utgång meddelar fel
- Hårdvara defekt
- Internt programvarufel

Error correction

- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 330-0098

Error message

MC +3,3V utanför tolerans

Cause of error

- Den interna +3,3V försörjningsspänningen i MC ligger utanför den tillåtna toleransen.

Error correction

- Byt ut defekt hårdvara (MC)
- Kontakta er servicerepresentant


Error description 330-0099

Error message

MC +3,3 V-PIC utanför tolerans

Cause of error

- Den interna +3,3V-PIC försörjningsspänningen i MC ligger utanför den tillåtna toleransen.

Error correction

- Byt ut defekt hårdvara (MC)
- Kontakta er servicerepresentant


Error description 330-009A

Error message

MC +12V utanför tolerans

Cause of error

- Den interna +12V försörjningsspänningen i MC ligger utanför den tillåtna toleransen.

Error correction

- Byt ut defekt hårdvara (MC)
- Kontakta er servicerepresentant


Error description 330-009B

Error message

MC varvtal fläkt 1 får lågt

Cause of error

- Varvtalet på den interna fläkten 1 i MC ligger under den tillåtna toleransgränsen.

Error correction

- Byt ut defekt hårdvara (MC)
- Kontakta er servicerepresentant


Error description 330-009C

Error message

MC varvtal fläkt 2 får lågt

Cause of error

- Varvtalet på den interna fläkten 2 i MC ligger under den tillåtna toleransgränsen.

Error correction

- Byt ut defekt hårdvara (MC)
- Kontakta er servicerepresentant


Error description 330-009D

Error message

MC fläkt ej identifierad

Cause of error

- Hårdvara (MC) defekt

Error correction

- Byt ut defekt hårdvara (MC)
- Kontakta er servicerepresentant


Error description 330-009E

Error message

MC fel ärvärdes-registrering %2 %1

Cause of error

Mätsystemet rapporterar ett internt fel vid registrering av ärvärde

Error correction

Kontakta er servicerepresentant


Error description 330-00A0

Error message

MC axel %2 i reglering

Cause of error

- SPLC-programmet begär säkerhetsfunktionen STO, trots att axeln fortfarande är reglerad
- Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 330-00A1

Error message

MC spindel %2 i reglering

Cause of error

- SPLC-programmet begär säkerhetsfunktionen STO, trots att spindeln fortfarande är reglerad
- Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 330-00A2

Error message

MC bör-ärvärde-avvikelse för varvtal för stor %2

Cause of error

- Säkerhetsfunktionen bör-ärvärde-jämförelse med varvtalsvärden rapportera ett fel.
- Den maximalt tillåtna avvikelsen mellan varvtalets är- och börvärde (speedDiffNom) överskreds under en längre tid än vad som är tillåtet enligt den säkerhetsrelaterade maskinparametern timeToleranceSpeed

Error correction

- Kontrollera uppgifterna i de säkerhetsrelaterade maskinparametrarna speedDiffNom och timeToleranceSpeed i CfgAxisSafety.
- Kontakta er servicerepresentant


Error description 330-00A3

Error message

MC felaktiga data från SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC S-status reaktion aktiv: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC SMC-Autotestsoftware laddad

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

Kontrollsumma säkra maskinparametrar ogiltig

Cause of error

För minst en av följande konfigurationer existerar ingen sparad kontrollsumma eller så är en av kontrollsummorna ogiltig:
- säkra konfigurationsdata
- Hårdvaru-konfiguration
- Konfiguration av mätsystemen

Error correction

- Kontrollera inmatningen av de säkra maskinparametrarna och korrigera om det behövs
- Vid ändrade värden för säkra maskinparametrar sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00A9

Error message

Kontrollsumma säkra maskinparametrar ändrad

Cause of error

- Internt sparad kontrollsumma för de säkra maskinparametrarna stämmer inte överens med den nyberäknade kontrollsumman.
- En eller flera säkra maskinparametrar har ändrats.

Error correction

- Kontrollera inmatningen av de säkra maskinparametrarna
- Vid ändrade värden för säkra maskinparametrar sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00AA

Error message

Kontrollsumma ändrad via hårdvarukonfiguration

Cause of error

- Internt sparad kontrollsumma för hårdvarukonfigurationen av HSCI-systemet stämmer inte överens med den nyberäknade kontrollsumman.
- HSCI-komponenter har bytts ut, tagits bort eller återinstallerats

Error correction

- Kontrollera hårdvarukonfigurationen och korrigera om det behövs
- Vid ändrad konfiguration sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00AB

Error message

Kontrollsumma ändrad via mätsystemskonfiguration

Cause of error

- Internt sparad kontrollsumma för mätsystemskonfigurationen stämmer inte överens med den nyberäknade kontrollsumman.
- Mätsystem har bytts ut, tagits bort eller återinstallerats

Error correction

- Kontrollera mätsystemskonfigurationen och korrigera om det behövs
- Vid ändrad konfiguration sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00AC

Error message

Kontrollsumma säkra maskinparametrar ändrad

Cause of error

Inmatning säkra maskinparametrar ändrad

Error correction

- Kontrollera inmatningen av de säkra maskinparametrarna
- Stäng av styrsystemet och starta upp det på nytt
- Vid ändrade värden för säkra maskinparametrar sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00AD

Error message

Otillåten avvikelse i säkra maskinparametrar

Avvikelser i säkra maskinparametrar

Cause of error

Säkra maskinparametrar avviker från de enskilda parameterblocken
för en säker axel. Detta är inte tillåtet.
Värdena måste stämma överens i alla parameterblock för en axel:
- Mätsystemsingång
- PWM-utgång
- Mätsystem-upplösning per sträcka
- Räkneriktning
- Pulstal

Error correction

- Kontrollera inmatningen av de säkra maskinparametrarna och korrigera om det behövs
- Stäng av styrsystemet och starta upp det på nytt
- Vid ändrade värden för säkra maskinparametrar sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00AE

Error message

Ogiltig uppgift i säkra maskinparametrar

Cause of error

Konfigurationsdatat CfgAxisSafety innehåller ogiltiga värden i en av följande säkra maskinparameter:
- positionMatch
Angiven position eller värde är ogiltigt
- positionDiffRef
Angiven avvikelse eller värde är ogiltigt
- speedLimitSom2
Angiven hastighet eller värde är ogiltigt
- axisGroup
Ogiltig axelgrupp, för många spindlar, för många axlar eller axel konfigurerad som spindel

Error correction

- Kontrollera inmatningen av de säkra maskinparametrarna och korrigera om det behövs
- Stäng av styrsystemet och starta upp det på nytt
- Vid ändrade värden för säkra maskinparametrar sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00AF

Error message

Ogiltig uppgift i säkra maskinparametrar

Cause of error

Konfigurationsdata CfgAxGroupSafety innehåller ogiltiga värden i en säker maskinparameter.
- Axelgruppens nummer i den säkra maskinparametern ”id” är ogiltig.
- Axelgruppen är inte av typen ”SPINDLE”, dock är ett beroende av åtminstone en axelgrupp angivet i den säkra maskinparametern ”brakeAfter”.
- Axelgruppen är inte av typen ”SPINDLE”, dock har värdet ”STO” ställts in i den säkra maskinparametern ”idleState”.

Error correction

- Kontrollera inmatningen i de säkra maskinparametrarna och korrigera i förekommande fall
- Stäng av och starta styrsystemet på nytt
- Vid ändrade värden i säkra maskinparametrar krävs inmatning av tillverkarens lösenord för att överföra dem.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00B0

Error message

Ogiltig uppgift i säkra maskinparametrar

Cause of error

Den säkra maskinparametern cfgSafety innehåller ogiltiga värden.

Error correction

- Kontrollera inmatningen av de säkra maskinparametrarna och korrigera om det behövs
- Stäng av styrsystemet och starta upp det på nytt
- Vid ändrade värden för säkra maskinparametrar sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00B1

Error message

Ogiltig inmatning i säkra maskinparametrar

Cause of error

Konfigurationen av säkra maskinparametrar är ogiltig. Följande orsaker är möjliga:
- ogiltig eller ingen mätsystemsingång (hastighets- eller positionsmätsystem) konfigurerad
- ogiltig eller ingen PWM-utgång konfigurerad
- ogiltig tilldelning av axlar/spindlar till reglerbaskorten
- ogiltig tilldelning av PWM-utgång och mätsystemsingång (hastighets- eller positionsmätsystem) till reglerbaskorten
- konfigurationen mellan PWM-utgång och mätsystemsingång (hastighets- eller positionsmätsystem) är ogiltig

Error correction

- Kontrollera konfigurationen i de säkra maskinparametrarna och korrigera om det behövs
- Stäng av styrsystemet och starta upp det på nytt
- Vid ändrade värden för säkra maskinparametrar sparas ändringarna efter att maskintillverkarens lösenord har angetts.
I anslutning till detta måste ett motsvarande acceptanstest genomföras.
- Kontakta kundtjänst


Error description 330-00B3

Error message

MC självtest %1 ej utlöst

Cause of error

I självtestet av säkerheten fastställdes ett fel. För teständamål måste en bestämd signal sättas och den har inte blivit utlöst från den angivna HSCI-komponenten.
Felmeddelandet innehåller följande information:
MC Självtest STEST_<Signal>, STESTDEV_<HSCI-Komponent>, <HSCI-Adress>
- Signalen som skall sättas anges under STEST_
- HSCI-komponenten som inte har satt signalen, anges under STESTDEV_
- Det angivna värdet i felmeddelandet motsvarar HSCI-adressen för den berörda HSCI-komponenten
Möjliga felorsaker:
- HSCI-komponenten defekt
- Inkopplingen felaktig

Error correction

- Byt defekt HSCI-komponent
- Kontrollera inkopplingen
- Kontakta kundtjänst


Error description 330-00B4

Error message

MC självtest %1 ej detekterat

Cause of error

I självtestet av säkerheten fastställdes ett fel. För teständamål har en bestämd signal satts och den har inte blivit upptäckt av den angivna HSCI-komponenten.
Felmeddelandet innehåller följande information:
MC Självtest STEST_<Signal>, STESTDEV_<HSCI-Komponent>, <HSCI-Adress>
- Den satta signalen anges under STEST_
- HSCI-komponenten som inte upptäckt den satta signalen, anges under STESTDEV_
- Det angivna värdet i felmeddelandet motsvarar HSCI-adressen för den berörda HSCI-komponenten
Möjliga felorsaker:
- HSCI-komponenten defekt
- Inkopplingen felaktig

Error correction

- Byt defekt HSCI-komponent
- Kontrollera inkopplingen
- Kontakta kundtjänst


Error description 330-00B5

Error message

MC felaktigt kommando från MC:n

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 330-00B6

Error message

MC ogiltig driftart från SPLC

Cause of error

- Fel i SPLC-program
- SPLC begär en ogiltig driftart
Giltiga driftarter är SOM_1, SOM_2, SOM_3, SOM_4
- Internt programvarufel

Error correction

- Kontrollera SPLC-programmet
- Kontakta er servicerepresentant


Error description 330-00B7

Error message

MC bromsstyrning defekt %2

Cause of error

- Servoförstärkare defekt
- Inkopplingen av bromsregleringen felaktig (kortslutning till 0 V, kortslutning till 24 V)

Error correction

- Kontakta er servicerepresentant


Error description 330-00B8

Error message

MC bromsstyrning defekt

Cause of error

- Servoförstärkare defekt
- Inkopplingen av bromsregleringen felaktig (kortslutning till 0 V, kortslutning till 24 V)

Error correction

- Kontakta er servicerepresentant


Error description 330-00B9

Error message

MC fel i avstängningskanal STO.A.x (-STO.A.P.x=0) %2

Cause of error

Testet av avstängningskanalerna har fastställt ett fel:
Den axelspecifika impulsraderingen för effektmodulen genom A-kanalen är defekt.
Avstängningssignal: STO.A.P.x
Avstängningssignal: STO.A.x
Återkopplingssignalen för denna avstängningskanal har fel tillstånd, det betyder vid
- JH-omriktare: Effektmodul meddelar "redo" (RDY.x=1) trots att "ej redo" (RDY.x=0) förväntas.
- DRIVE-CLiQ-omriktare: Tillhörande diagnossignal är "1" trots att "0" förväntas.

Error correction

- Kontrollera inkoppling (PWM-kabel)
- Hårdvarufel (Effektmodul, reglerenhet)
- Kontakta kundtjänst


Error description 330-00BA

Error message

MC fel i avstängningskanal STO.A.x (-STO.A.P.x=1) %2

Cause of error

Testet av avstängningskanalerna har fastställt ett fel:
Den axelspecifika impulsfrigivningen för effektmodulen genom A-kanalen är defekt.
Avstängningssignal: STO.A.P.x
Avstängningssignal: STO.A.x
Återkopplingssignalen för denna avstängningskanal har fel tillstånd, det betyder vid
- JH-omriktare: Effektmodul meddelar "ej redo" (RDY.x=0) trots att "redo" (RDY.x=0) förväntas.
- DRIVE-CLiQ-omriktare: Tillhörande diagnossignal är "0" trots att "1" förväntas.

Error correction

- Kontrollera inkoppling (PWM-kabel)
- Hårdvarufel (Effektmodul, reglerenhet)
- Kontakta kundtjänst


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Självtest krävs

Cause of error

- Maximalt tillåten intervalltid för självtest har överskridits
- Ett nytt självtest måste utföras för ytterligare maskindrift med öppna skyddsdörrar

Error correction

- Starta självtestet
- Vid stängda skyddsdörrar kan felmeddelandet kvitteras och maskinen användas vidare
- Vid öppna skyddsdörrar eller innan skyddsdörrarna öppnas måsta självtestet startas för att maskinen skall kunna användas vidare
- Informera kundtjänst


Error description 330-00C1

Error message

MC Aktivering av servodrifter ej möjligt: NN_GenSafe = 0

Cause of error

- SPLC-gränssnittsignal NN_GenSafe = 0. Därför är det inte möjligt att aktivera servodriften.
- SPLC-programmet sätter inte gränssnittsignalen.

Error correction

- Kontrollera SPLC-programmet.
- Kontakta er servicerepresentant.


Error description 330-00C2

Error message

Fel vid aktiveringen av en FS-konfiguration

Cause of error

Aktiveringen av en annan FS-konfiguration avbröts eftersom CRC-kontrollsummorna för FS-datablocken är olika.

Error correction

- Sätt tillbaka status "Borttagen" för det senast ändrade FS-datablocket
- Ångra dina senast genomförda ändringar manuelt
- Läs in en giltig backup för maskinen
- Kontakta kundtjänst


Error description 330-00C3

Error message

FS-konfigurationsfel: Maskin-IDs överensstämmer inte

Cause of error

Aktiveringen av en annan FS-konfiguration avbröts eftersom angivna Maskin-Id för FS-konfigurationerna är olika.

Error correction

- Kontrollera FS-konfigurationernas Maskin-Id
- Kontakta kundtjänst


Error description 330-00C4

Error message

Maximala antal FS-datablock uppnått

Cause of error

Aktiveringen av en annan FS-konfiguration avbröts eftersom det maximalt tillåtna antal olika FS-datablock överskreds.

Error correction

- Radera onödiga FS-datablock
- Kontakta kundtjänst


Error description 330-00C5

Error message

Maximala antal FS-konfigurationer uppnått

Cause of error

Aktiveringen av en annan FS-konfiguration avbröts eftersom det maximalt tillåtna antal olika FS-konfigurationer överskreds..

Error correction

- Radera onödiga FS-konfigurationer
- Kontakta kundtjänst


Error description 330-00C6

Error message

MC Handrattsdrift endast en axel tillåten

Cause of error

- I driftart "El. handratt" förflyttades fler än en axel.
- Samtidig förflyttning av flera axlar är dock inte tillåtet.

Error correction

- Förflytta enbart en axel i driftarten Handratt.
- Kontrollera inmatningen av de säkra maskinparametrarna och korrigera om det behövs.
- Kontakta er servicerepresentant.


Error description 330-00C7

Error message

Ett fatalt omkonfigureringsfel har triggats

Cause of error

- The reconfiguration process for functional safety (FS) has failed.

Error correction

- The status "accepted" will be reset for all configurations and data records for functional safety.
- The comparison data records will be deleted.
- Install a complete backup of the machine.
- Inform your service agency.


Error description 330-00C8

Error message

Acceptans ej tillåten under konfigurationsprocessen

Cause of error

- Acceptance testing of data records configurations was conducted during an FS configuration process. This is not allowed.

Error correction

- Conduct the acceptance testing when the configuration process is completed.
- Inform your service agency.


Error description 330-00C9

Error message

Fel vid aktiveringen av en FS-konfiguration

Cause of error

En av följande säkra maskinparametrar ändras efter självtestet startade:
- Tid till nästa självtest
- Tidsövervakning för bromstest
Dessa maskinparametrar får bara ändras innan självtestet av säkerheten startar.

Error correction

- Ångra ändringarna av de berörda maskinparametrarna.
- Starta om styrsystemet.
- Kontakta er servicerepresentant.


Error description 330-00CA

Error message

Axelgruppspecifik skyddsdörr öppnad (MC) %1

Cause of error

- Axelgruppens skyddsdörr är öppen
- För att kunna genomföra självtestet av säkerheten eller bromstestet av en axel, måste skyddsdörrarna för respektive axelgrupp vara stängda
Ytterligare orsaker kan vara:
- Inkopplingen av skyddsdörren är felaktig
- Skyddsdörrens kontakt är defekt
- SPLC-gränssnittsignal PP_AxGrpStateReq ej lika med S_STATE_AUTO [10]

Error correction

- Stäng axelgruppspecifika skyddsdörrar för att kunna genomföra självtestet av säkerheten eller bromstestet
Eventuella ytterligare åtgärder:
- Kontrollera inkopplingen av skyddsdörrens kontakt
- Kontrollera skyddsdörrens kontakt
- Kontrollera SPLC-programmet
- Kontakta kundtjänst


Error description 330-00CB

Error message

Axelgruppspecifik skyddsdörr öppnad (CC) %1

Cause of error

- Skyddsdörren är öppen
- För att kunna genomföra självtestet av säkerheten eller bromstestet av en axel, måste skyddsdörr(ar) för respektive arbetsutrymme vara stängd
Ytterligare orsaker kan vara:
- Inkopplingen av skyddsdörren är felaktig
- Skyddsdörrens kontakt är defekt

Error correction

- Stäng skyddsdörr(ar) för att kunna genomföra självtestet av säkerheten eller bromstestet
Eventuella ytterligare åtgärder:
- Kontrollera inkopplingen av skyddsdörrens kontakt
- Kontrollera skyddsdörrens kontakt
- Kontrollera SPLC-programmet
- Kontakta kundtjänst


Error description 330-00CC

Error message

Tiden till nästa bromstest är ogiltig för en axel %1

Cause of error

- Tid större än 0 konfigurerat för en icke säker axel

Error correction

- För en axel som inte övervakas av den funktionella säkerheten FS, får värdet för tiden bara anges till 0.


Error description 330-00DE

Error message

Driftsättningsfunktion för FS aktiv

Cause of error

Stöd för driftsättning av funktioner i Funktionell Säkerhet FS är aktiv:
- Det sker inte någon begränsning av hastigheten via NC-software
- Oväntade rörelser resp. farliga situationer kan eventuellt uppstå

Error correction

- Maskinen får bara handhas av därför utbildad personal
- Använd maskinen med stor försiktighet
- Denna funktion får bara vara aktiverad för ändamål i samband med driftsättning
- Deaktivera denna funktion innan maskinen levereras


Error description 330-00E7

Error message

FS-datapost kan inte tas bort

Cause of error

- Det existerar minst två FS-datablock med samma ID i olika parameterblock och minst en säker parameter SMP har olika värden i de båda parameterblocken.

Error correction

- Jämför och justera värdet för den säkra parametern SMP mellan samma datablock i de olika parameterblocken.
- HEIDENHAIN rekommenderar användning av funktionen „KeySynonym“ för att undvika sådana fel.
- Kontakta er servicerepresentant.


Error description 330-00E8

Error message

Självtest krävs

Cause of error

- Maximalt tillåten tidsintervall för självtest har överskridits
- För fortsatt drift av maskinen med öppna skyddsdörrar måste självtestet genomföras

Error correction

- Starta självtestet
- Vid öppna skyddsdörrar eller innan skyddsdörrarna öppnas måste självtestet startas för att maskinen skall kunna användas vidare


Error description 330-00EA

Error message

Aktivering av den automatiska ändringsmoden ej möjlig

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Parameter ej funnen %1

Cause of error

Ett värde kunde inte läsas från konfigurationsdata

Error correction

Kontrollera konfigurationsdata


Error description 400-075F

Error message

Läsfel av modeldata från %1

Cause of error

Fel vid läsning av modelldata

Error correction

Radera felaktig fil och lägg in en ny.


Error description 400-0760

Error message

Skrivfel av modeldata till %1

Cause of error

Fel vid skrivning av modelldata

Error correction

Kontrollera minneskapacitet, fel i filsystemet


Error description 400-0761

Error message

Katalog '%1' kunde inte skapas

Cause of error

Katalog kunde inte läggas in

Error correction

Kontrollera minneskapacitet, fel i filsystemet


Error description 400-0768

Error message

Val av %1 är inte tillåtet

Cause of error

Verktygstabellen tool.t är den enda som är avsedd för programkörning.

Error correction

Välj en annan verktygstabell.


Error description 400-0773

Error message

Kan inte skriva parameter

Cause of error

Eventuellt är en konfigurationsfil skrivskyddad.


Error description 400-0775

Error message

Ofullständig grafikmodell

Cause of error


Error description 400-077F

Error message

Fil håller på att sparas och kan inte öppnas ännu

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Meddelande %1 kan inte skickas

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 401-0002

Error message

Applikationen kunde inte initialiseras

Cause of error

En inloggning till konfigurationsservern är inte möjlig. Konfigurationen av de programmerbara axlarna är motsägelsefull.

Error correction

Kontrollera och ändra konfigurationsdata


Error description 401-0003

Error message

Ogiltig Option %1 angiven

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 401-0004

Error message

Filen %1 innehåller redan ett binärkodat NC-Program

Cause of error


Error description 401-0005

Error message

Filen %1 innehåller inget NC-program

Cause of error


Error description 401-0006

Error message

Filen %1 innehåller redan ett krypterat NC-Program

Cause of error


Error description 401-0007

Error message

Filen %1 innehåller data i ett obekant format

Cause of error


Error description 401-0008

Error message

Filen %2 blir överskriven av fil %1

Cause of error


Error description 401-0009

Error message

Angiven drive %2 av fil %1 kan inte ersättas

Cause of error

Ett NC-program skall vara installerat på en annan enhet än O:, R: eller V:

Error correction

Kontrollera och ändra konfigurationsdata för Cykler och NC-makron.


Error description 401-000A

Error message

Filen %2 blev konverterad ( %1 )

Cause of error


Error description 401-000B

Error message

Fil %1 kunde inte översättas till fil %2

Cause of error

Vid konverteringen av ett NC-program har ett fel inträffat, filen kunde inte sparas.

Error correction

Kontrollera sökvägen och eventuellt skrivskydd för målfilen


Error description 401-000C

Error message

Fil %2 blev krypterad

Cause of error


Error description 401-000D

Error message

Installation av Cykler avslutad

Cause of error


Error description 401-000E

Error message

FEL:

Cause of error


Error description 401-000F

Error message

Filen %2 blev konverterad

Cause of error


Error description 401-0010

Error message

Filen %1 innehåller data i ett icke läsbart format.

Cause of error

Vid en tidigare tidpunkt konverterades programmet till ett icke läsbart dataformat utan att en kopia, som skulle kunna användas för en ny konvertering, skapades av textfilen.

Error correction

Kopiera åter filen med programmets källtext till styrsystemet och starta konverteringen på nytt.


Error description 401-0011

Error message

Filen %1 innehåller ett syntaktiskt felaktigt NC-block
%2.

Cause of error

Programmet använder en okänd cykel eller en okänd axel alternativt innehåller ett annat syntaxfel.

Error correction

Kopiera åter filen med programmets korrigerade källtext till styrsystemet och starta konverteringen på nytt.


Error description 402-0001

Error message

FK-programmering: Motsägelsefull inmatning

Cause of error

Du har programmerat motsägelsefulla data inom ett konturelement eller i olika konturelement.

Error correction

Kontrollera och justera inmatade data.


Error description 402-0002

Error message

FK-programmering: Odefinierad startposition

Cause of error

Du har inte definierat någon entydig verktygsposition före inledningen på en FK-sekvens.

Error correction

Programmera ett förflyttningsblock med bearbetningsplanets båda koordinater före en FK-sekvens början.


Error description 402-0003

Error message

FK-programmering: Ingen FPOL definierad

Cause of error

Inom en FK-sekvens har du programmerat polära koordinater trots att du ännu inte har definierat någon Pol.

Error correction

Programmera Pol med funktionen FPOL.


Error description 402-0004

Error message

FK-programmering: FSELECT ej tillåten.

Cause of error

I en FK-sekvens står ett FSELECT-block, trots att konturen är entydigt bestämd.

Error correction

Ändra NC-programmet: Radera FSELECT-blocket.


Error description 402-0005

Error message

FK-programmering: Kontur för komplex

Cause of error

Antalet icke lösbara FK-block eller antalet valbara alternativa konturvarianter överstiger det maximala antalet som är 32 stycken.

Error correction

Lös FK-sekvensen tidigare via FSELECT eller ange ytterligare data.


Error description 402-0006

Error message

FK-programmering: Internt software-fel

Cause of error

Styrsystemets programvara kunde inte beräkna den programmerade konturen, trots att den uppfyller alla testade formella krav.

Error correction

Försök att programmera den önskade konturen på ett annat sätt. Kontakta i förekommande fall kundtjänst för styrsystem.


Error description 402-0007

Error message

FK-programmering: Otillåten koordinat

Cause of error

Du har programmerat en icke tillåten axel inom en FK-sekvens.

Error correction

Programmera enbart koordinater i bearbetningsplanet, vilket du har definierat via FPOL (grundinställning: XY-planet).


Error description 402-0008

Error message

FK-programmering: Ofullständig inmatning

Cause of error

Du har inte programmerat alla erforderliga data inom en FK-sekvens. Följande är inte tillåtet:
Bara en koordinat i FPOL-blocket
Bara en koordinat för en hjälppunkt PD, P1, P2 eller P3
Hjälppunkt PD utan avstånd DP eller omvänt
Cirkelbåge FC/FCT utan definition av en rotationsriktning DR
Rätlinjeavstånd DP utan parallellreferens PAR eller omvänt

Error correction

Lägg till saknade data i NC-programmet


Error description 402-0009

Error message

FK-programmering: Otillåtet förflyttningsblock

Cause of error

Inom en icke löst FK-sekvens har du programmerat ett förflyttningsblock som inte är tillåtet, alltså annat block än: FK-block, RND/CHF, APPR/DEP, L-block med förflyttningskomponenter enbart vinkelrätt mot FK-planet.

Error correction

Lös först FK-sekvensen fullständigt eller radera icke tillåtna förflyttningsblock. Ej tillåtet är konturfunktioner som definieras via de grå konturfunktionsknapparna och innehåller koordinater i bearbetningsplanet (Undantag: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK-programmering: Otillåten operation

Cause of error

Följande är inte tillåtet i öppna FK-sekvenser: Programslut PGM END, koordinattransformeringar CYCL DEF 7-11 och 26, verktygsväxling TOOL CALL och programanrop PGM CALL.

Error correction

Lös först FK-sekvensen eller programmera den otillåtna operationen på ett annat ställe.


Error description 402-000B

Error message

FK-programmering: Otillåten blockreferens

Cause of error

Från en FK-sekvens används ett blocknummer för referens till slutpunkten eller sluttangenten, där blocket antingen:
- inte existerar
- ligger för långt bort ( > 64 block bakåt eller > 32 block framåt )
- inte är ett förflyttningsblock
- tillhör en kategori med förflyttningsblock, till vilka referens generellt inte är tillåtet ( övergångar, CC, FPOL, block med uteslutande axelvärden eller maskinkoordinater )

Error correction

Referera till ett annat block eller ta bort referensen.


Error description 402-000C

Error message

FK-programmering: Ofullständig inmatning

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

Gjutberabetning är pga. ett internt fel avbruten.
Bearbetningen är inte möjlig.
%1

Cause of error

För mycket data eller för litet minne!

Error correction

Kontrollera och ändra färdigkonturen!


Error description 600-000A

Error message

Blankformen är mindre än den färdiga detaljen!
%1

Cause of error

Fel i detalj- eller ämnesdefinition!

Error correction

Definiera ämnet större än färdiga detaljen!


Error description 600-000B

Error message

Borrspetsen är längre än borren!
Förborrning sker ej.
%1

Cause of error

Orsaken kan vara att innerkonturen oavsiktligt angivits större än färdigdetaljen.

Error correction

Kontrollera och ändra färdigkonturen!


Error description 600-000C

Error message

Inget mer fritt minne.
%1

Cause of error

Datamodulen är för liten eller konturen för komplicerad!

Error correction

Förenkla detaljen eller dela upp bearbetningen!


Error description 600-000F

Error message

Internt fel - Mer information i systemvarning
%1

Cause of error


Error description 600-0011

Error message

Det finns inget att berabeta eller under dessa
förutsättningar kan inget berabetas.
%1

Cause of error

Felaktiga indata!

Error correction

Definiera bearbetningen!


Error description 600-0012

Error message

För denna bearbetning finns ingen automatikfunktion
till förfogande! Genomför bearbetningen manuellt!
%1

Cause of error

Otillåten bearbetning har begärts!

Error correction

Ändra bearbetningstypen!


Error description 600-0013

Error message

Då "fastspänning" inte används, antas en extern
fastspänning med 15 mm fastspänningslängd.
%1

Cause of error

Detaljen är ej fastspänd!

Error correction

Avbryt TURN PLUS och utför fastspänningen!


Error description 600-0015

Error message

Då ingen skärbegränsning angavs, sätts dessa till
verkstyckets ända.
%1

Cause of error

Inställningen av skärbegränsningen lämnades utan data.

Error correction

Fastställ uppspänningen eller skärbegränsningen.


Error description 600-0031

Error message

Verktyg %2 är programmerat utan skärhastighet
Ett defaultvärde är satt.
%1

Cause of error

Databankens innehåll är ej fullständigt!

Error correction

Skärdatabanken måste kompletteras!


Error description 600-0032

Error message

Verktyg %2 är programmerat utan huvudmatning!
Ett defualtvärde är satt.
%1

Cause of error

Ofullständig skärdatabank!

Error correction

Skärdatabanken måste kompletteras!


Error description 600-0033

Error message

Du försöker ladda in skärdata för ett icke identifierbart
verktygsidentnummer. Detta är inte möjligt.
%1

Cause of error

Eftersom verktyget redan har hämtats från DCS, kommer bara mjuk- eller hårdvarufel ifråga.

Error correction

Ladda detaljen igen och starta AAG på nytt!


Error description 600-0034

Error message

För dessa verkyg finns inga skärdata.
(Identnummer, Material, Skärämne %2)
%1

Cause of error

Databanken innehåller inga data för denna kombination av skärmaterial-detaljmaterial!

Error correction

Lägg in skärdata i AAG, starta sedan på nytt!


Error description 600-0041

Error message

Den beordrade subbearbetningen är ogiltig!
%1

Cause of error

Mjukvarufel eller otillåtna data i bearbetningsföljden!

Error correction

Kontrollera definierad bearbetningsföljd.


Error description 600-0049

Error message

Genererat arbetsblock innehåller felaktiga
recordtyper, eller så saknas teknologirecord.
%1

Cause of error

Inget teknologiblock har angivits!

Error correction

Kontrollera att ett verktyg har valts.


Error description 600-0051

Error message

På grund av en verktygsgeometribetingad skärbegränsning
kan ett skärande område ej bearbetas.
%1

Cause of error

Verktygsdiametern är för stor!

Error correction

Välj annat verktyg och definiera det!


Error description 600-0081

Error message

Vid automatisk beräkning av verktygsväxel-
position måste verktygsvalet stå på revolver!
%1

Cause of error

Parametern för verktygsval är felaktig.

Error correction

Ange i parametereditorn verktygsvalet för revolvern.


Error description 600-0083

Error message

Inga giltiga slidnummer funna
bearbetning sker med Slidnummer 1!
%1

Cause of error

Inledningen är felaktig!

Error correction

Slidens nummer skall anges i inledningen!


Error description 600-00A9

Error message

Uppgifter saknas över berabetningstället. Därför
är inget automatisk verktygsval möjligt!
%1

Cause of error

Data har ej angivits rätt!

Error correction

Mata in riktiga uppgifter!


Error description 600-00AA

Error message

Uppgifter saknas över berabetningriktning. Därför
är inget automatisk verktygsval möjligt!
%1

Cause of error

Data har ej angivits rätt!

Error correction

Mata in riktiga uppgifter!


Error description 600-00AB

Error message

Uppgifter saknas över berabetningsmetod. Därför
är inget automatisk verktygsval möjligt!
%1

Cause of error

Data har ej angivits rätt!

Error correction

Mata in riktiga uppgifter!


Error description 600-00B1

Error message

Då ingen borr med tillräcklig längd finns
är ingen genomborrning möjlig.
%1

Cause of error

Passande verktyg finns inte!

Error correction

Lägg om möjligt in fler verktyg i registret!


Error description 600-00B2

Error message

Då inget passande grovverktyg finns
kan bara ett delområde berabetas.
%1

Cause of error

Passande verktyg finns inte!

Error correction

Lägg om möjligt in fler verktyg i registret!


Error description 600-00B3

Error message

Då inget passande finverktyg finns
kan bara ett delområde berabetas.
%1

Cause of error

Passande verktyg finns inte!

Error correction

Lägg om möjligt in fler verktyg i registret!


Error description 600-00B4

Error message

Inget passande verktyg tillgängligt
(Ideal-/Alternativ-/Nödverktyg: %2)! %3
%1

Cause of error

Registret är för litet.

Error correction

Lägg in fler verktyg eller utvidga toleransområdet (användningsområdet).


Error description 600-00B5

Error message

Obekant verktygstyp beordrat! Därför
inget automatiskt verktygsval möjligt.
%1

Cause of error

Felaktig inmatning!

Error correction

Mata in tillåten vektygstyp!


Error description 600-00CC

Error message

Den 1.borrgränsdiametern får inte vara mindre än
den 2.borrgränsdiametern.
%1

Cause of error

UBD2 > UBD1

Error correction

Ändra värdena


Error description 600-00F9

Error message

Genom teknologiska nödvändiga skärbegränsningar
måste bestämda bearbetningsområden utelämnas.
%1

Cause of error

Begränsad åtkomlighet pga verktygsinspänningen

Error correction

Spänn fast detaljen på annat sätt.


Error description 600-0101

Error message

Med den tillgängliga inmatningen av bearbetningssätt-,
plats- och riktning är inget verktygsval möjligt!
%1

Cause of error

Data har ej angivits korrekt!

Error correction

Mata in nya data!


Error description 600-0149

Error message

I den färdiga delkonturen finns element med obekanta
bearbetningsdata.
%1

Cause of error

Fel vid analysen!

Error correction

Mata in konturen igen, starta om AAG!


Error description 600-0181

Error message

Start eller överrörelse av gänga för lång!
Kollision med arbetsstycke eller spännback!
%1

Cause of error

För lång rörelse är definierad.

Error correction

Ändra längden.


Error description 600-0189

Error message

Verktygets sidobearbetningsriktning är ogiltig, därför
blir inte elementets framsida planslipat.
%1

Cause of error

Biskäretför planbearbeitning är fel eller ej angivet!

Error correction

Definiera verktygets biskär (släppningen) korrekt!


Error description 600-01C3

Error message

Inget attribut definierat för gängan.
%1

Cause of error

Gänguppgifter saknas!

Error correction

Definiera gängan!


Error description 600-01C4

Error message

Konturen innehåller gänga, där bågelementet inte
är färdigbearbetat.
%1

Cause of error

Obearbetade konturdelar!

Error correction

Bearbeta manuellt eller i 2:a uppspänningen.


Error description 600-01C9

Error message

Det är mer än 6 gängor definierade innanför ett
bearbetningsställe.
%1

Cause of error

Fler än sex gängor för en bearbetningsplats har definierats.

Error correction

Minska antalet gängningar till högst sex.


Error description 600-0211

Error message

Rå- och färdig detalj ligger inte ovan varandra.
Delen kan därför inte färdigställas.
%1

Cause of error

Detaljen fel definierad.

Error correction

Radera och mata in en möjlig detalj!


Error description 600-0212

Error message

Konturens rotationriktning kan ej bestämmas!
%1

Cause of error

Detaljen fel definierad.

Error correction

Radera och mata in en möjlig detalj!


Error description 600-0213

Error message

Råämneskonturen har oreparerbara fel!
Bearbetning är därför inte möjlig.
%1

Cause of error

Detaljen fel definierad.

Error correction

Radera och mata in en möjlig detalj!


Error description 600-0214

Error message

Den färdiga delkonturen har oreparerbara fel!
Bearbetning är därför inte möjlig.
%1

Cause of error

Detaljen fel definierad.

Error correction

Radera och mata in en möjlig detalj!


Error description 600-0215

Error message

Du har inte definierat något programhuvud!
Först efter definitionen kan bearbetning ske.
%1

Cause of error

Programmets inledning saknas eller har en för gammal form.

Error correction

Ändra programinledningen!


Error description 600-0229

Error message

Hörnet matchar inte skärpunkten. Villkor:
Inre hörnvinkel > 180 Grad - Inåt kopiervinkel.
%1

Cause of error

Avskiljningspunkten har valts så att AAG inte kan arbeta med den resulterande punkten, vilken ignoreras.

Error correction

Bearbetningen måste genomföras med IAG, eller avskiljnings-punkten uteslutas.


Error description 600-022A

Error message

Genom att skärpunkten till det bearbetande kontur-
elementet ligger i spännområdet. Raderas skärpunkten.
%1

Cause of error

Avskiljningspunkten ligger inom fastspänningsområdet.

Error correction

Antingen ändras uppspänningen eller så utesluts avskiljningspunkten.


Error description 600-0239

Error message

Antingen måste alla underberbearbetningar vara
definierade eller ingen.
%1

Cause of error


Error description 600-0261

Error message

Fräsa ficka/ö är ännu inte möjligt.
Alternativt fräses konturen.
%1

Cause of error

En figur utan attribut/egenskaper har definierats. Systemet kan ej avgöra om det är in- eller utvändig bearbetning. Es wurde eine Figur ohne Angabe der Attribute defi-niert. Es ist nicht bekannt ob innen oder außen bearbeitet werden soll. En
fickbearbetning antas.

Error correction

Kontrollera/acceptera konturdata!


Error description 600-0262

Error message

Fräsradien låter sig inte bestämmas av konturen
Default fräs är (%2).
%1

Cause of error

Konturen innehåller inga cirkulära innerhörn, varför fräsdiameter ej kan bestämmas.


Error description 600-0263

Error message

Konturens rotationsriktning obestämd. Fräsradien
låter sig inte bestämmas ==> standardfräs (%2 diam.)
%1

Cause of error

Konturen är öppen. Öppna konturer får endast graveras.


Error description 600-0264

Error message

Bearbetningsområdet är tvetydigt. Avhängigt
av djupet väljs bearbetningssida.
%1

Cause of error

Konturattribut kunde ej urskiljas entydigt.

Error correction

Kontrollera/acceptera konturdata.


Error description 600-0265

Error message

Fickan kan bara bearbetas på insidan.
%1

Cause of error

En ficka tolkades som antingen kontur eller utvändig.

Error correction

Kontrollera/acceptera "invändig"!


Error description 600-0266

Error message

Öar kan bara bearbetas på utsidan.
%1

Cause of error

En ö tolkades antingen som "kontur" eller "invändig".

Error correction

Kontrollera/acceptera "utvändig"!


Error description 600-0267

Error message

Verktyg med diameter %2 hittades ej.
Alternativt väljs ett verktyg med diameter %3.
%1

Cause of error

Passande verktyg finns ej i revolvern eller i registret, eller så anses verktyget med angiven diameter olämpligt.

Error correction

Komplettera med lämpligt verktyg eller ändra parametern.


Error description 600-02D9

Error message

Inget verktyg funnet. Framsidan måste bearbetas med ett
vänsterverktyg. Baksidan med högerverktyg.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02DA

Error message

Inget verktyg funnet i filen, som bearbetningen
kan genomföras med.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna.


Error description 600-02DB

Error message

Inget verktyg funnet i filen, som bearbetningen
kan genomföras med.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02DC

Error message

Inget verktyg funnet, med den för bearbetningen
tillåtna underbearbetningsriktning.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02DD

Error message

Inget verktyg funnet. Med den angivna inställ-
och spetsvinkel kan konturen inte bearbetas.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02DE

Error message

Inget verktyg funnet. Verktygets skärbredd (utan radie)
är för insticket för stort.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02DF

Error message

Inget verktyg funnet. Verktygets skärkdjup
är inte tillräckligt.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02E0

Error message

Inget verktyg funnet, där rotationriktning till konturens
bearbetningssida och fräsriktning passar.
%1

Cause of error

Det finns inget verktyg definierat med begärd rotationsriktning.

Error correction

Ange korrekt rotationsriktning medurs/moturs för bearbetningsparametrarna.


Error description 600-02E1

Error message

Inget verktyg funnet. Bearbetningen är bara tillåten
med stationära verktyg.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02E2

Error message

Inget verktyg funnet. Bearbetningen är bara tillåten
med drivna verktyg.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02E3

Error message

Inget verktyg funnet. Kontrollera fräsens
skär.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02E4

Error message

Inget verktyg funnet. Den effektiva längden
är inte tillräcklig.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02E5

Error message

Inget verktyg funnnet. Kontrollera fräsdiametern.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02E6

Error message

Inget verktyg funnnet. Kontrollera fräsvinkeln.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02E7

Error message

Multiverktyg stöds inte och är därför
inte godkända.
%1

Cause of error

Det automatiska verktygsvalet kan ej arbeta med multiverktyg.


Error description 600-02E8

Error message

Det finns inget verktyg som också passar i
i verktygsinfästningsplats.
%1

Cause of error

Hållare för verktyg resp verktygsbärare passar ej för varandra.

Error correction

Välj hållartyp som passar i verktygsbäraren.


Error description 600-02E9

Error message

Inget verktyg funnet. Den effektiva längden
är inte tillräcklig.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02EA

Error message

Inget verktyg funnnet. Kontrollera borrdiametern.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02EB

Error message

Inget verktyg funnnet. Kontrollera spetsvinkeln.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02EC

Error message

Inget verktyg funnet. Kontrollera tappdiametern
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02ED

Error message

Inget verktyg funnnet. Kontrollera tapplängden.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02EE

Error message

Inget verktyg funnnet. Kontrollera försänkningsvinkeln.
sänkningsvinkeln.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02EF

Error message

Inget verktyg funnnet. Kontrollera gängstigningen.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02F0

Error message

Inget verktyg funnnet. Kontrollera centreringsvinkeln.
%1

Cause of error

Optimeringen väljer inga verktyg, eftersom dessa för AAG uppfattas som olämpliga.

Error correction

Kontrollera parametrarna för verktygen mot detaljens geometri.


Error description 600-02F1

Error message

Inget verktyg funnet. Information om skärmaterial
saknas för verktyget.
%1

Cause of error

Skärdata saknas!

Error correction

Mata in skärdata med editorn!


Error description 600-0301

Error message

Parameter för verktygsval
är inte satt!
%1

Cause of error

Parameterfel!

Error correction

Ange i parametereditorn typ av verktygsval!


Error description 600-0302

Error message

För det angivna slidnumret är inget
verktyg- och revolverdata definierat.
%1

Cause of error

Parameterfel!

Error correction

Ange i parametereditorn typ av verktygsval!


Error description 600-0304

Error message

Bearbetning endast med revolver!
%1

Cause of error

Automatiskt magasinspalatsval understöds inte av AAG.

Error correction

Ange i parametereditorn typ av verktygsval!


Error description 600-0305

Error message

Ogiltig tilldelning slid/spindel i programhuvud!
%1

Cause of error

Otillåten parameterangivelse i programinledningen.

Error correction

Ändra programmets inledning.


Error description 600-0306

Error message

Ogiltig inmatning av slidnummer i programhuvud!
%1

Cause of error

Otillåten parameterangivelse i programinledningen.

Error correction

Ändra programmets inledning.


Error description 600-0307

Error message

Tilldelningstypen för verktyg %2 passar till ingen
tilldelningstyp i revolver.
%1

Cause of error

Vid automatiskt verktygsval ur minnet görs en jämförelse av revolverns resp verktygets typ av hållare. Dessa måste stämma överens.

Error correction

Anpassa hållartyperna.


Error description 600-0309

Error message

Det sökta verktyget finns inte i revolver.
%1

Cause of error

Revolvern är felaktigt riggad, eller så har man satt felaktiga verktygsvalsparametrar!

Error correction

Välj "NEU"(NY) för verktygsvalet för revolvern och starta INI_REVBELEGUNG (ini-rev.riggning)!


Error description 600-030A

Error message

Revolvern är full!
%1

Cause of error

Revolvern är full!

Error correction

Kontrollera verktygsriggningen i revolvern, tag bort onödiga verktyg!


Error description 600-030B

Error message

Parameter för verktygsval
är inte satt!
%1

Cause of error

Felaktiga parametrar!

Error correction

Ange i parametereditorn typ av verktygsval!


Error description 600-030C

Error message

Verktyg %2 är olämpligt för infästningsplats %3.
%1

Cause of error

Verktyget passar pga hållartypen och verktygsbärar-beskrivningen inte i sin ideala, alternativa eller nödplats. Det sätts därför helt enkelt på en ledig plats.

Error correction

Hållarplatserna i verktygsbärarbeskrivningen måste definieras i detta avseende.


Error description 600-030D

Error message

Det finns ingen fri verktygsinfästningsplats mer eller
verktyget passar på grund av infästningstyp ej i hållaren
%1

Cause of error

Verktygsbäraren är fullsatt eller verktyget eller de lediga platserna passar inte för varandra.

Error correction

Anpassa hållaren efter platsens hållartyp.


Error description 600-030E

Error message

Det finns inget verktyg som också passar
i verktygsinfästningsplats.
%1

Cause of error

Hållare för verktyg resp verktygsbärare passar ej för varandra.

Error correction

Välj hållartyp som passar i verktygsbäraren.


Error description 600-030F

Error message

Verktyg %2 har ingen nock- eller platsnummer.
%1

Cause of error

I verktygsregistret måste finnas en nockkod eller kodnummer.

Error correction

Mata in nocknummer eller kod i verktygsregistret.


Error description 600-0379

Error message

Verktyget finns inte i databanken
(Identnummer %2)!
%1

Cause of error

Verktyget sattes i revolvern utan att det är definierat!

Error correction

Mata in verktygsdata i minnet!


Error description 600-0399

Error message

Axeln är ännu ej förbearbetad, därför med denna fast-
spänning är ingen baklänges bearbetning möjlig.
%1

Cause of error

Axeln har konstant diameter.

Error correction

Radera detaljen. Definiera en ny!


Error description 603-0161

Error message

Förlängning av gränskonturen vid framkörningsvinkeln är
omöjlig, eftersom det uppstår en konturslinga!
%1

Cause of error

Startvinkeln är vald på så sätt att gränskonturen vid förlängning i startvinkeln skär sig själv.

Error correction

Välj startvinkel så att en konturslinga är omöjlig, eller välj annat bearbetningsområde!


Error description 603-0162

Error message

Förlängning av gränskonturen vid frånkörningsvinkeln är
omöjlig, eftersom det uppstår en konturslinga!
%1

Cause of error

Startvinkeln är vald på så sätt att gränskonturen vid förlängning i startvinkeln skär sig själv.

Error correction

Välj startvinkel så att en konturslinga är omöjlig, eller välj annat bearbetningsområde!


Error description 603-0164

Error message

Fel i den färdiga detljen eller råämnets definition! Das
BEA-områdets startelement är utanför råämnet!
%1

Konturområde kan ej bearbetas med aktivt verktyg.

Cause of error

Detta är troligtvis ett ämnesdefinitionsfel, d v s gränskonturen ligger i närheten av startelementet utanför ämnet!

Error correction

Kontrollera NC-programmet angående ämnesdefinition och korrigera ämnesdefinitionen.


Error description 603-0165

Error message

Fel i den färdiga detljen eller råämnets definition! Ein
BEA-områdets slutelement är utanför råämnet!
%1

Cause of error

Detta är troligtvis ett ämnesdefinitionsfel, d v s gränskonturen ligger i närheten av startelementet utanför ämnet!

Error correction

Kontrollera NC-programmet angående ämnesdefinition och korrigera ämnesdefinitionen.


Error description 603-0182

Error message

Restmaterial pga. verktygets skärgeometri
%1

Cause of error

Ogynnsamt val av verktyg.

Error correction

Välj verktyg så att fördjupningar i konturen kan bearbetas utifrån skärgeometrin.


Error description 603-01A2

Error message

Den kompletta bearbetningsområdet är en kapslad
kontur och blir raderad.
%1

Cause of error

Cykeln bör inte bearbeta någon nedgångskontur. Eftersom den totala gränskonturen identifierades som nedgångskontur, raderades den.

Error correction

Välj antingen cykel "med nedgång" eller välj ett annat bearbetningsområde!


Error description 603-01A3

Error message

För många kappslingsområden! Cykeln saknar minne och kan
därför ej köras, minska bearbetningsområdet!
%1

Cause of error

Nedgångskonturerna lagras internt i en konturfil. Det fanns inte tillräckligt med minne tillgängligt för att lagra alla nedgångskonturer. Därför måste cykeln avbrytas.

Error correction

Försök att göra cykeln med ett mindre bearbetningsområde.


Error description 603-01E0

Error message

Otillåten position för råämnets hörn (X1,Z1)
%1

Cause of error

Ämneshörnet definierades så att ämnet inte omsluter ICP-konturen fullständigt.

Error correction

Korrigera koordinaterna (X1,Z1)


Error description 603-01E2

Error message

Restmaterial vid instickning pga. stickverktygets
skärbredd.
%1

Cause of error

Bearbetningsområdet valdes så att verktyget inte når gränskonturen i någon position pga skärgeometrin.

Error correction

Välj ett annat verktyg eller ett annat bearbetningsområde.


Error description 603-0242

Error message

I det valda konturområdet blir det inte något för
cykeln att bearbeta.
%1

Cause of error

Detta tillstånd kan inträffa om avmåttet är större än maximalt avstånd mellan gränskontur och ämneskontur.

Error correction

Välj mindre avmått eller ett annat bearbetningsområde.


Error description 603-0243

Error message

I det valda konturområdet blir det inte något för
cykeln att bearbeta.
%1

Cause of error

Det valda avmåttet var större än maximalt avstånd mellan gränskontur och ämneskontur eller ett redan bearbetat område bör ombearbetas.

Error correction

Välj mindre avmått eller ett annat bearbetningsområde.


Error description 603-0244

Error message

Skärbegränsning längs med är med den aktuella
verktygspositionen oförenbar. Positionera verktyget!
%1

Cause of error

En skärbegränsning längs definierades, och verktyget är positionerat så att skärbegränsningen avskärmar gränskonturen från verktyget.

Error correction

Verktyget måste positioneras på samma sida om skärbegränsningen som gränskonturen som ska bearbetas befinner sig! Positionera motsvarande verktyg på nytt!


Error description 603-0245

Error message

Skärbegränsning plan är med den aktuella
verktygspositionen oförenbar. Positionera verktyget!
%1

Cause of error

En skärbegränsning plan definierades och verktyget är positionerat så att skärbegränsningen avskärmar gränskonturen från verktyget.

Error correction

Verktyget måste positioneras på samma sida om skärbegränsningen som gränskonturen som ska bearbetas befinner sig! Positionera motsvarande verktyg på nytt!


Error description 603-0247

Error message

Ekvidistant tilläggskontur ej beräkningsbar!
Der Zyklus kann nicht ausgeführt werden.
%1

Cause of error

Ett felmeddelande skickas från ekvidistanten och den konturparallellförskjutna berabetningen utfördes inte!

Error correction

Kontakta service!


Error description 603-0261

Error message

Bearbetning med det valda verktyget är omöjligt.
Välj ett annat verktyg!
%1

Cause of error

Sidobearbetningsriktningen, som fastställs genom skärgeometrin, är inte inmatad i WZ_NORM. Därför är omställning av verktyg inte tillåtet!

Error correction

Välj ett annat verktyg!


Error description 603-0281

Error message

Verktygsposition obekant!
Positionera verktyget.
%1

Cause of error

En skärbegränsning längs definierades. Det finns inga giltiga positionskoordinater definierade för verktyget!

Error correction

Positionera verktyget!


Error description 603-0282

Error message

Verktygsposition obekant!
Positionera verktyget.
%1

Cause of error

En skärbegränsning i planriktining definierades. Det finns inga giltiga positionskoordinater definierade för verktyget!

Error correction

Positionera verktyget!


Error description 603-0283

Error message

skärbegränsning längs! Bearbetningområdet obestämbart!
längs! Bearbetningsområdet kan ej bestämmas!
%1

Cause of error

Det är inte bestämbart, på vilken sida av skärbegränsning längs som gränskonturen ska bearbetas, eftersom verktyget står exakt på begränsningsaxeln.

Error correction

Positionera verktyget på den sida av skärbegränsningen i längdriktningen som ska bearbetas.


Error description 603-0284

Error message

skärbegränsning plan! Bearbetningområdet obestämbart!
plan! Bearbetningsområdet kan ej bestämmas!
%1

Cause of error

Det är inte bestämbart, på vilken sida av skärbegränsning i planriktning som gränskonturen ska bearbetas, eftersom verktyget står exakt på begränsningsaxeln.

Error correction

Positionera verktyget på den sida av skärbegränsningen plan som ska bearbetas.


Error description 603-02A1

Error message

Grovskärcykel kallade upp ett otillåtet verktyg!
%1

Cause of error

Error correction

Välj ett annat verktyg!


Error description 603-02A2

Error message

Skärcykel kallde upp ett otillåtet verktyg!
%1

Cause of error

Error correction

Välj ett annat verktyg!


Error description 603-02A3

Error message

Finskärcykel kallade upp ett otilåtet verktyg!
%1

Cause of error

Error correction

Välj ett annat verktyg!


Error description 603-02A4

Error message

Konturområdet med det aktuella verktyget kan varken
bearbetas med huvud- (+Z), eller med biegg (+X).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02A5

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (+Z), eller med komplementskäret (-Z).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02A6

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (+Z), eller med komplementskäret (-X).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02A7

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (+X), eller med komplementskäret (+Z).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02A8

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (+X), eller med komplementskäret (-Z).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02A9

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (+X), eller med komplementskäret (-X).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02AA

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (-Z), eller med komplementskäret (+Z).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02AB

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (-Z), eller med komplementskäret (+X).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02AC

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (-Z), eller med komplementskäret (-X).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02AD

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (-X), eller med komplementskäret (+Z).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02AE

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (-X), eller med komplementskäret (+X).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02AF

Error message

Konturområdet med det aktuella verktyget kan varken bear-
betas med huvud- (-X), eller med komplementskäret (-Z).
%1

Cause of error

Error correction

Välj ett annat konturområde eller ett annat verktyg!


Error description 603-02B0

Error message

Verktygets bearbetningsrikning är oförenbar med kontur-
rikningen. Längs- eller Plan-Cykel är inte utförbara.
%1

Cause of error

En längd- eller planingscykel anropades med ett verktyg vars bearbetningsriktning inte överensstämmer med gränskonturriktningen. En omställning av verktyget är dock inte tillåtet, eftersom längdcykel då blir plancykel respektive omvänt.

Error correction

Välj ett annat verktyg, respektive byt bearbetningsriktning!


Error description 603-02B1

Error message

Insticket med det valda verktyget är inte berbetningsbart
Kontrollera INSTICK och VERKTYGSVAL!
%1

Cause of error

Antingen gjordes försök att bearbeta en instickning med bredd 0 eller så gjordes försök att bearbeta en radiell instickning med en axiell instickning respektive omvänt.

Error correction

Kontrollera instickning och verktygsval!


Error description 603-02C1

Error message

Framkörning till gränskonturen i denna framkörnings-
vinkel är pga. skärgeometrin otillåten!
%1

Cause of error

Med inställt verktyg är körning mot gränskonturen i denna vinkel inte tillåten, eftersom den normalt skulle skäras med biskäret!

Error correction

Välj en annan startvinkel eller ett annat verktyg!


Error description 603-02C2

Error message

Körning från gränskonturen i denna frånkörnings-
vinkel är pga. skärgeometrin otillåten!
%1

Cause of error

Med inställt verktyg är bortkörning från gränskonturen i denna vinkel inte tillåten, eftersom den normalt skulle skäras med biskäret!

Error correction

Välj en annan startvinkel eller ett annat verktyg!


Error description 603-02C3

Error message

Skärbegränsning plan är med den aktuella
verktygspositin oförenbar. Positionera verktyget!
%1

Cause of error

Med aktuell verktygsposition och vald planskärbegränsning är gränskonturen inte bearbetningsbar i grovcykeln!

Error correction

Positionera verktyget så att det står på andra sidan skärbegränsningsaxeln eller välj annan skärbegränsning plan.


Error description 603-02C4

Error message

Skärbegränsning längs med är med den aktuella
verktygspositin oförenbar. Positionera verktyget!
%1

Cause of error

Med aktuell verktygsposition och vald längsskärbegränsning är gränskonturen inte bearbetningsbar i grovcykeln!

Error correction

Positionera verktyget så att det står på andra sidan skärbegränsningsaxeln eller välj annan skärbegränsning längs.


Error description 603-02E1

Error message

Skärbegränsning längs med är med den aktuella
verktygspositionen oförenbar. Positionera verktyget!
%1

Cause of error

Med aktuell verktygsposition och vald längsskärbegränsning är gränskonturen inte bearbetningsbar i stickcykeln!

Error correction

Positionera verktyget så att det står på andra sidan skärbegränsningsaxeln eller välj annan längsskärbegränsning.


Error description 603-02E2

Error message

Skärbegränsning plan är med den aktuella
verktygspositionen oförenbar. Positionera verktyget!
%1

Cause of error

Med aktuell verktygsposition och vald längsskärbegränsning är gränskonturen inte bearbetningsbar i stickcykeln!

Error correction

Positionera verktyget så att det står på andra sidan skärbegränsningsaxeln eller välj annan skärbegränsning plan.


Error description 603-0301

Error message

För lite minne för enstaka konturområden. Cykeln
icke utförbar! Minska bearbetningsområdet!
%1

Cause of error

Gränskonturen växlar så ofta med detaljkonturen att det enskilda gränskonturområdet inte längre kan lagras i konturfilen.

Error correction

Minska bearbetningsområdet och försök igen.


Error description 603-0321

Error message

Fel verktyg för bearbetningen
Välj WO 2 eller WO 8
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0322

Error message

Fel verktyg för bearbetningen
Välj WO 4 eller WO 6
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0323

Error message

Fel verktyg för bearbetningen
Välj WO 5 eller WO 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0324

Error message

Fel verktyg för bearbetningen
Välj WO 1 eller WO 3
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0325

Error message

Fel verktyg för bearbetningen
Välj WO 1 eller WO 2
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0326

Error message

Fel verktyg för bearbetningen
Välj WO 2 eller WO 3
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0327

Error message

Fel verktyg för bearbetningen
Välj WO 3 eller WO 4
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0328

Error message

Fel verktyg för bearbetningen
Välj WO 4 eller WO 5
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning. Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0329

Error message

Fel verktyg för bearbetningen
Välj WO 5 eller WO 6
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-032A

Error message

Fel verktyg för bearbetningen
Välj WO 6 eller WO 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-032B

Error message

Fel verktyg för bearbetningen
Välj WO 7 eller WO 8
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-032C

Error message

Fel verktyg för bearbetningen
Välj WO 8 eller WO 1
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-032D

Error message

Fel verktyg för bearbetningen
Välj WO 2, WO 3, WO 5 eller W0 6
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen. VARNING: Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-032E

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 2, WO 6 eller W0 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen. VARNING: Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-032F

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 8, WO 3 eller W0 4
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen. VARNING: Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-0330

Error message

Fel verktyg för bearbetningen
Välj WO 4, WO 5, WO 7 eller W0 8
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen. VARNING: Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-0331

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 3, WO 5 eller W0 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.
VARNING:
Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-0332

Error message

Fel verktyg för bearbetningen
Välj WO 2, WO 4, WO 6 eller W0 8
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.
VARNING:
Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-0333

Error message

Bearbetningskonturen överskrider rotationscentrum
Ändra de motsvarande koordinaterna!
%1

Cause of error

Bearbetningskonturens hörnpunkt programmerades för överskriden rotationsmitt.

Error correction

Sätt koordinaterna så att konturen helt och hållet ligger på ena sidan av rotationsmitten.


Error description 603-0334

Error message

Ingen bearbetningsyta
Cykeln har inget att bearbeta!
%1

Cause of error

Bearbetningskonturen består bara av en axelparallell sträcka, så att cykeln inte kan beräkna någon bearbetningsyta.

Error correction

Ändra de inmatade koordinaterna.


Error description 603-0335

Error message

Verktygsposition inte tillåten!
Positionera framför respektive över bearbetningsområdet!
%1

Cause of error

Vid angiven verktygsposition kan cykeln inte kollisionsfritt närma sig startpunkten för bearbetning.

Error correction

Positionera verktyget före respektive över bearbetningsområdet.


Error description 603-0336

Error message

RAM-Dataminnet är fullt.
Informera Service!
%1

Cause of error

Inget tillräckligt dataminne för konturberäkning finns.

Error correction

Kan endast avhjälpas genom service.


Error description 603-0337

Error message

Fel verktyg för svarvbearbetningen
Välj ett ett svarvverktyg
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.
VARNING:
Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-0338

Error message

Fel verktyg för stickbearbetningen
Välj ett ett stickverktyg
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.
VARNING:
Valet av verktyg avgör om bearbetning sker till vänster eller höger om konturen!


Error description 603-0339

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 3 eller W0 2
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-033A

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 3 eller W0 4
%1

Cause of error

Ett olämpligt verktyg valdes för efterkommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-033B

Error message

Fel verktyg för bearbetningen
Välj WO 2, WO 8 eller W0 1
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-033C

Error message

Fel verktyg för bearbetningen
Välj WO 2, WO 8 eller W0 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-033D

Error message

Fel verktyg för bearbetningen
Välj WO 4, WO 6 eller W0 3
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-033E

Error message

Fel verktyg för bearbetningen
Välj WO 4, WO 6 eller W0 5
%1

Cause of error

Ett olämpligt verktyg valdes för efterkommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-033F

Error message

Fel verktyg för bearbetningen
Välj WO 5, WO 7 eller W0 6
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0340

Error message

Fel verktyg för bearbetningen
Välj WO 5, WO 7 eller W0 8
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0341

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 2, WO 3, WO 4 eller W0 5
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0342

Error message

Fel verktyg för bearbetningen
Välj WO 3, WO 4 eller W0 5
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0343

Error message

Fel verktyg för bearbetningen
Välj WO 3, WO 4, WO 5, WO 6 eller W0 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0344

Error message

Fel verktyg för bearbetningen
Välj WO 5, WO 6 eller W0 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0345

Error message

Fel verktyg för bearbetningen
Välj WO 5, WO 6, WO 7, WO 8 eller W0 1
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0346

Error message

Fel verktyg för bearbetningen
Välj WO 7, WO 8 eller W0 1
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0347

Error message

Fel verktyg för bearbetningen
Välj WO 7, WO 8, WO 1, WO 2 eller W0 3
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0348

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 2, eller WO 3
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0355

Error message

Fel verktyg för bearbetningen
Välj WO 5, WO 6, WO 7, WO 8 eller W0 1
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0356

Error message

Fel verktyg för bearbetningen
Välj WO 7, WO 8 eller W0 1
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0357

Error message

Fel verktyg för bearbetningen
Välj WO 7, WO 8, WO 1, WO 2 eller W0 3
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0358

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 2 eller W0 3
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-0359

Error message

Fel verktyg för bearbetningen
Välj WO 1, WO 2, WO 3, WO 4 eller W0 5
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-035A

Error message

Fel verktyg för bearbetningen
Välj WO 3, WO 4 eller W0 5
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-035B

Error message

Fel verktyg för bearbetningen
Välj WO 3, WO 4, WO 5, WO 6 eller W0 7
%1

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 603-035C

Error message

Fel verktyg för bearbetningen
Välj WO 5, WO 6, eller WO 7
%1

Huvudskärriktningen passar inte till konturen.

Cause of error

Ett olämpligt verktyg valdes för kommande bearbetning.

Error correction

Välj ett av de föreslagna verktygen.


Error description 605-024E

Error message

Skärdjupet får inte vara noll.
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

‚TOOL_P‘ konfigurerad utan verktygsmagasin

Cause of error

En sökväg till en platstabell har angivits i maskinkonfigurationen trots att inte något verktygsmagasin har konfigurerats.
Åtkomst från PLC-run-time-system till platstabellen via det symboliska namnet ‚TOOL_P‘ är bara frigiven för verktygsmagasin.

Error correction

Anpassa maskinkonfiguration:
- Ta bort sökväg ‚TOOL_P‘ för platstabellen om inget verktygsmagasin är konfigurerat.


Error description 605-032D

Error message

Verktygsmagasin konfigurerat utan sökväg för ‚TOOL_P‘

Cause of error

Ett verktygsmagasin har konfigurerats utan sökväg TOOL_P för platstabellen.

Error correction

Anpassa maskinkonfiguration:
- Ange det symboliska namnet "TOOL_P" för platstabellen i CfgTablePath
- Ange sökväg till platstabell under "TOOL_P"


Error description 605-0342

Error message

Aktiv verktygsplats okänd

Cause of error

Verktygsväxlingen avbröts.

Error correction

- Kontrollera och korrigera eventuella ackumulerade felmeddelanden och upprepa verktygsväxlingen
- Kontakta kundtjänst


Error description 605-0344

Error message

Skyddszonövervakning ej tillåten i axelsystem med B-axel

Cause of error

Övervakning av skyddszon i axelsystem tar inte hänsyn till verktygets positionsförändringar som genomförs av rotationsaxlar (t.ex. B-axeln).

Error correction

- Aktivering av utökad övervakning av skyddszon är nödvändig (MP_enhancedProtZone = 2: Machine base system)
- Dessutom krävs anpassning inom området för kinematiken, i maskiner med bearbetning på baksidan
- Kontakta maskintillverkaren
- Kontakta kundtjänst


Error description 606-0062

Error message

Körning är omöjlig.
%1

Cause of error

Mycket olämplig färdigdetalj- eller ämneskontur!

Error correction

Kontrollera konturerna!


Error description 606-02E2

Error message

Området för finbearbetningen finns inte angivet.
Kontrollera ditt DIN+-program!
%1

Cause of error

Uppkommer felet under Turn-Plus handlar det om ett INTERNT MJUKVARUFEL eftersom cykeln utan bestämning av bearbetningsområde inte kan frikopplas.

Error correction

Kontakta service.


Error description 606-02E3

Error message

Säkerhetsavståndet är inte tillåtet.
Det MÅSTE vara större än 0 mm!
%1

Cause of error

Global bearbetningsparameter felaktig eller säkerhetsavstånd beräknat med G47 till orimligt värde!

Error correction

Granska den globala bearbetningsparametern eller bestäm säkerhetsavstånd för cykelanrop med G47.=20


Error description 606-0343

Error message

INGET GILTIGT SKÄRDJUP DEFINIERAT! Cykeln
arbetar med 2/3 av det maximala verktygets skärdjup.
%1

Cause of error

P-parameterns värde för G-funktionen är mindre eller lika med 0.

Error correction

Bestäm NC-blockets P-parameter på nytt.


Error description 606-0345

Error message

FÖR MÅNGA SKÄR! Fara för minnesspill.
Ange ett större skärdjup.
%1

Cause of error

Exempel: 50 mm bearbetningsmån med skärdjup 0.003 mm. Cykeln kräver då ensam för mycket lagringsplats vid lagring av alla skärningslinjer.

Error correction

Ange större skärdjup!


Error description 606-0386

Error message

Not a valid machining contour for simultaneous turning cycle

Ingen giltig verktygskontur för simultansvarvcykel

Cause of error

- Cykeln har erhållit en ogiltig kontur.
- Internt programvarufel.

Error correction

- Kontrollera konturen: Råämne-, verktygshållare- samt bearbetningskontur måste vara slutna konturer där alla element är större än noll.
- Kontakta er servicerepresentant.


Error description 606-0387

Error message

Contour elements not properly marked (simultaneous turning)

Cause of error

Mittpunktsbanans konturelement är inte korrekt markerade för simultansvarvcykeln.

Error correction

Följande villkor måste vara uppfyllda:
- Ett öppet område på konturen måste vara markerat som ”CYC”.
- Områdets startelement måste vara konturens första element.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Simultansvarvcykeln kunde inte utföras på grund av ett internt fel.

Error correction

- Beakta ytterligare information under ”INTERN INFO”.
- Generera servicefiler och kontakta er servicerepresentant.


Error description 606-0389

Error message

The contour cannot be completely machined

Cause of error

Simultansvarvcykeln kan inte finbearbeta den programmerade konturen komplett utan kollision med de valda parametrarna.

Error correction

Prova om det är tekniskt genomförbart att anpassa området för cykelns ställvinkel och välj i förekommande fall ett annat verktyg för bearbetningen.


Error description 606-038B

Error message

Simultaneous turning: Tool is to far back

Cause of error

För ett korrekt fram-/frånkörningsbeteende får verktyget inte vara ’bakom’ råämnet eller bearbetningskonturen längs Z-axeln.

Error correction

Positionera verktyget längre bort från chucken (längs Z+) för att möjliggöra ett korrekt fram-/frånkörningsbeteende.


Error description 606-038C

Error message

Rotation of the tool results in a collision

Cause of error

Cykeln kunde inte vrida verktyget från utgångspositionen till det startläge som cykeln har beräknat eller från slutläget tillbaka till utgångspositionen.

Error correction

Positionera verktyget längre bort från arbetsstycket utanför kollisionsområdet.


Error description 606-038D

Error message

Simultansvarvning: Verktygsradien får inte vara noll

Cause of error

Simultansvarvcykeln kräver ett verktyg har en nosradie större än 0.

Error correction

Välj ett annat verktyg för denna bearbetning


Error description 606-038E

Error message

Verktygsläge ej definierat

Cause of error

Vid öppna konturer måste verktygsläget vara programmerat för simultansvarvcykeln.

Error correction

Ange om verktyget skall arbeta till höger eller till vänster om konturen.


Error description 606-0391

Error message

Kollisionsfri fram-/frånkörning kunde inte beräknas

Cause of error

För den givna svarvkonturen och verktygets position kunde inga kollisionsfria fram-/frånkörningsrörelser beräknas.

Error correction

Det är möjligt att konturen inte tillåter några kollisionsfria fram-/frånkörningsrörelser. Kontrollera konturen och korrigera i förekommande fall ditt verktygs position.


Error description 60F-0033

Error message

Färdigdelen ligger inte inom det aktuella
arbetsstycket.
%1

Cause of error

Ett område på den färdiga detaljens kontur, t.ex. en slutpunkt, ligger utanför det definierade råämnet.
Detta meddelande har inte någon inverkan på programexekveringen.


Error description 612-0001

Error message

Systemvarning: %1

Cause of error

Systemvarning. Ett fel som kan åtgärdas internt har inträffat. Processen avbryts INTE.


Error description 612-0002

Error message

Systemfel: %1

Cause of error

Ett allvarligt fel har inträffat. Processen avbryts.


Error description 619-004D

Error message

Verktyg ID %1 ej funnet

Verktyg ej funnet (%1)

Cause of error

I revolver- och magasinbeläggningen finns ett verktyg angivet som inte existerar i verktygstabellen.

Error correction

Ta bort verktyget från revolver-/magasinbeläggningen eller infoga verktyget i verktygstabellen.


Error description 663-04EA

Error message

Fel vid laddning av en dialog: %1

Cause of error

Inmatningsdialogen kunde inte öppnas eftersom maskintillverkarens dialogbeskrivning saknas eller innehåller fel.

Error correction

Kontakta maskintillverkaren
Kontakta er servicerepresentant


Error description 900-0BB8

Error message

Fil '%1' ej funnen

Cause of error

Den angivna sökvägen till filen pekar inte på någon grafikfil.

Error correction

Välj en annan grafikfil.


Error description 900-0BB9

Error message

Internt meddelande kunde inte sändas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 900-0BBA

Error message

Konfigurationsserver-Queue kunde inte öppnas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 900-0BBB

Error message

Konfigurationsdata kunde inte läsas '%1'

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 900-0BBC

Error message

Konfigurationsfil '%1' kunde inte skrivas

Cause of error

Fel i den interna systemkommunikationen

Error correction

Kontakta er servicerepresentant


Error description 900-0BBD

Error message

Internt fel!

Cause of error

Internt GRED programvarufel

Error correction

Kontakta er servicerepresentant


Error description 900-0BBE

Error message

Internt fel: %1

Cause of error

Internt GRED programvarufel

Error correction

Kontakta er servicerepresentant


Error description 900-0BBF

Error message

Ogiltiga data i grafikfil: %1

Cause of error

Tillgängliga data kan inte läsas som grafikdata.

Error correction

- Korrigera / radera motsvarande data och spara eller
- Radera grafikfilen och skapa en ny


Error description 900-0BC0

Error message

Ingen grafik-fil: %1

Cause of error

Angiven fil kan inte läsas som grafikfil.

Error correction

Välj en annan grafikfil.


Error description 900-0BC1

Error message

Felandes objekt '%1'

Cause of error

Saknat objekt i den valda grafikfilen.

Error correction

- Lägg till motsvarande objekt och spara eller
- Radera grafikfilen och skapa en ny


Error description 900-0BC2

Error message

objekt '%1' är ofullständigt

Cause of error

Saknat objekt-element i den valda grafikfilen.

Error correction

- Korrigera motsvarande objekt och spara eller
- Radera grafikfilen och skapa en ny


Error description 900-0BC3

Error message

objekt '%1' finns redan

Cause of error

Presenterat objekt existerar redan i den valda grafikfilen.

Error correction

- Ta bort överflödigt objekt och spara eller
- Radera grafikfilen och skapa en ny


Error description 900-0BC4

Error message

Arbetsplan '%1' är ofullständig

Cause of error

I presenterad arbetsplan saknas fortfarande arbetssteg.

Error correction

- Lägg till saknade arbetssteg och spara eller
- ta bort alla uppgifter i arbetsplanen


Error description 900-0BC5

Error message

Geometri-objektlista är ofullständig

Cause of error

Det saknas geometri-objekt för fullständig beskrivning av arbetsstyckets form.

Error correction

- Lägg till saknade geometri-objekt och spara eller
- Radera grafikfilen och skapa en ny


Error description 900-0BC6

Error message

Överflödigt objekt '%1'

Cause of error

Överflödigt objekt existerar i den valda grafikfilen,
vilken inte längre kommer används.

Error correction

Ta bort överflödigt objekt och spara:
- Ta bort motsvarande objekt direkt från grafikfilen och spara eller
- Återspara den inlästa grafikfilen


Error description 900-0BC7

Error message

Variabel '%1' ej definierad

Cause of error

Internt GRED NC-programmall-fel

Error correction

Kontakta er servicerepresentant


Error description 900-0BC8

Error message

Kontrollstrukturvariabel '%1' ej definierad

Cause of error

Internt GRED NC-programmall-fel

Error correction

Kontakta er servicerepresentant


Error description 900-0BC9

Error message

Maximalt kapslingsdjup av kontrollstruktur uppnått

Cause of error

Internt GRED NC-programmall-fel

Error correction

Kontakta er servicerepresentant


Error description 900-0BCA

Error message

Uppbyggnad av kontrollstruktur felaktig

Cause of error

Internt GRED NC-programmall-fel

Error correction

Kontakta er servicerepresentant


Error description 900-0BCB

Error message

Okänd kontrollstruktur '%1'

Cause of error

Internt GRED NC-programmall-fel

Error correction

Kontakta er servicerepresentant


Error description 900-0BCC

Error message

Ogiltigt värde '%1' i objekt '%2'

Cause of error

I det aktuella objektet existerar ett felaktigt attribut-värde.

Error correction

Kontrollera och korrigera attribut-värdet i det berörda objektet och spara det igen i den aktuella grafikfilen.


Error description 900-0BCD

Error message

Verktygsdata ofullständiga: '%1'

Cause of error

Alla data finns inte tillgängliga för det aktuella verktyget.

Error correction

Lägg till och spara nödvändiga verktygsdata i verktygstabellen.


Error description 900-0BCE

Error message

Fel vid öppnande av verktygstabell '%1'

Cause of error

Den aktuella verktygstabellen kan inte öppnas:
- Verktygstabellen existerar inte i den angivna sökvägen
- Verktygstabellen har ett ogiltigt format
- Verktygstabellen är inte konsekvent

Error correction

Kontakta er servicerepresentant


Error description 900-0BCF

Error message

Nya parametrar från inmatningsformulär '%1' infogade

Cause of error

Alla parametrar finns inte tillgängliga för det berörda formuläret.

Error correction

Korrigering har redan utförts av systemet. Vänligen kontrollera resultatet!


Error description 900-0BD0

Error message

Gamla parametrar från inmatningsformulär '%1' borttagna

Cause of error

För många parametrar finns tillgängliga för det berörda formuläret.

Error correction

Korrigering har redan utförts av systemet. Vänligen kontrollera resultatet!


Error description 900-0BD1

Error message

Variabelnamn '%1' finns redan

Cause of error

Internt GRED NC-programmall-fel

Error correction

Kontakta er servicerepresentant


Error description 900-0BD2

Error message

Grafikfil '%1' kan inte öppnas

Cause of error

Vid öppning av grafikfilen inträffade ett fel.

Error correction

Säkerställ att grafikfilen är tillgänglig, att den angivna sökvägen
är korrekt och att filen har ett läsbart format.


Error description 900-0BD3

Error message

Grafikfil '%1' är för stor

Cause of error

Grafikfilen får inte plats i det utrymme som tillhandahålls.

Error correction

Säkerställ att grafikfilen uppfyller de erforderliga dimensionerna.


Error description 900-0BD4

Error message

Skrivfel av verktygsdata till %1

Cause of error

Det berörda verktyget kan inte lagras i tabellen.

Error correction

Kontrollera motsvarande verktygsdata.


Error description 900-0BD5

Error message

objekt '%1' är felaktigt

Cause of error

Felaktigt objekt-element i den valda grafikfilen.

Error correction

Korrigera motsvarande objekt och spara.


Error description 900-0BD6

Error message

Parameter '%1' är inte definierad

Cause of error

Den angivna parametern är inte eller bara delvis definierad i konfigurationen.

Error correction

Definiera parametern fullständigt i konfigurationen och spara.


Error description 900-0BD7

Error message

Variabel '%1' ej initierad

Cause of error

Internt GRED NC-programmall-fel

Error correction

Kontakta er servicerepresentant


Error description 900-0BD8

Error message

Läsfel av verktygsdata från %1

Cause of error

Alla data finns inte tillgängliga för det aktuella verktyget.

Error correction

Lägg till motsvarande verktygsdata.


Error description 900-0BD9

Error message

Konfigurationsdata är ofullständiga

Cause of error

De angivna hänvisningarna/informationerna beträffande konfigurationsdata är inte kompletta.

Error correction

Komplettera konfigurationsdata


Error description 900-0BDA

Error message

Parameter '%1' ej tillåten i detta formulär!

Cause of error

I inmatningsformuläret finns en icke tillåten parameter införd, vilken inte kan utvärderas.

Error correction

Ta bort den aktuella formulärparametern eller ersätt den med en annan.


Error description 900-0BDB

Error message

Konfigurationsobjekt '%1' är felaktigt

Cause of error

Konfigurationsobjektet har felaktiga eller ofullständiga data.

Error correction

Korrigera motsvarande konfigurationsobjekt och spara.


Error description 903-0001

Error message

Startposition för orund-kontur ej i arbetsstyckets system

Startposition för orund-kontur ej i arbetsstyckets system

Cause of error

- Axelvärdesprogrammering aktiv

Error correction

- Ändra programmet


Error description 903-0002

Error message

Polär startposition är inkrementalt programmerad

Polär startposition är inkrementalt programmerad

Cause of error

Radien eller vinkeln i den polärt programmerade startpositionen är programmerad inkrementellt

Error correction

Ändra programmet eller cykeln


Error description 903-0003

Error message

Startposition är inkrementellt programmerad

Startposition är inkrementellt programmerad

Cause of error

Polärt programmerad startposition är programmerad inkrementellt

Error correction

Ändra programmet eller cykeln


Error description 903-0004

Error message

Relativ programmering av pendelrörelsens startposition är
inte tillåtet

Relativ programmering av pendelrörelsens startposition är
inte tillåtet

Cause of error

Startpositionen för pendelrörelsen är programmerad med relativa värden

Error correction

Programmera startpositionen absolut


Error description 903-0005

Error message

Absolut programmering av avlastningsvektorn är inte tillåtet

Absolut programmering av avlastningsvektorn är inte tillåtet

Cause of error

- Avlastningsverktorn programmerades absolut istället för inkrementellt

Error correction

- Programmera avlastningsvektorn inrkementellt


Error description 903-0006

Error message

Relativ programmering av ansättningsrörelsens startposition är
inte tillåtet!

Relativ programmering av ansättningsrörelsens startposition är
inte tillåtet!

Cause of error

Startpositionen för ansättningsrörelsen är programmerad med relativa värden

Error correction

Programmera startpositionen absolut


Error description 903-0007

Error message

Programmerad axel är inte en slipaxel

Programmerad axel är inte en slipaxel

Cause of error

Fel axel vald för slipning

Error correction

Programmera en slipaxel


Error description 903-0008

Error message

Programmerat värde representerar inte någon koordinat

Programmerat värde representerar inte någon koordinat

Cause of error

Förmodligen en systemfel

Error correction

Kontakta er servicerepresentant


Error description 903-0009

Error message

Inkremental programmering av startpositionen är inte tillåtet

Inkremental programmering av startpositionen är inte tillåten

Cause of error

Startpositionen är inkrementellt programmerad

Error correction

Programmera startpositionen absolut


Error description 903-000A

Error message

Pendelrörelse med längd noll är inte tillåten

Pendelrörelse med längd noll är inte tillåten

Cause of error

Error correction

- Ändra programmet