Seznam napak
Seznam napak

Seznam napak

Velja za:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Stanje:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. Vse pravice pridržane.


Error description 120-0006

Error message

Softkey konfiguracija ni čitljiva

Cause of error

Navedeni Softkey ni vsebovan v konfiguracijskih podatkih

Error correction

Preverite konfiguracijske podatke


Error description 120-0007

Error message

Layer konfiguracija ni čitljiva

Cause of error

Konfigurirana softkey letev ("Layer") se ne more brati

Error correction

Preverite podatke konfiguracije


Error description 120-0008

Error message

Cikel ali Query %1 ni poznan

Cause of error

V konfiguracijskih podatkih navedeni cikel ali dialog cikla ni bil najden

Error correction

Preverite podatke konfiguracije


Error description 120-000A

Error message

Meni se ne more generirati

Cause of error

Problem programske opreme v uporabnikovi površini

Error correction

Obvestite servisno službo.


Error description 120-000B

Error message

Q Parameter %1: Vrednost se ne more odčitati ali zapisati

Cause of error

Problem programske opreme v uporabnikovi površini

Error correction

Obvestite servisno službo.


Error description 120-000C

Error message

Softkey skupina brez prvega elementa

Cause of error

V konfiguracijskih podatkih je navedena softkey skupina, vendar noben softkey ni označen kot "prvi"

Error correction

Spremenite konfiguracijske podatke


Error description 120-000D

Error message

Softkey tip se ne podpira

Cause of error

Znotraj nekega dialoga v ciklu je bil uporabljen nedopusten softkey tip

Error correction

Spremenite konfiguracijske podatke


Error description 120-000E

Error message

Neveljavna ID resursa

Cause of error

Problem programske opreme v uporabnikovi površini

Error correction

Obvestite servisno službo.


Error description 120-000F

Error message

Neveljavni konfig. podatki za cikel

Cause of error

V nekem dialogu cikla je definirano preveč softkeys

Error correction

Spremenite konfiguracijske podatke


Error description 120-0013

Error message

Napaka v uporabnikovi površini

Cause of error

Problem programske opreme v uporabnikovi površini

Error correction

Obvestite servisno službo.


Error description 120-0016

Error message

Cause of error

Interna napaka programske opreme pri Frontend/dialogih

Error correction

Obvestite servisno službo.


Error description 120-001E

Error message

Network povezava se ne more vzpostaviti: %1 %2 %3

Cause of error

Povezave z omrežnim pogonom, definiranem v upravljanju omrežij, ni bilo mogoče vzpostaviti.

Error correction

- Z upraviteljem programov odprite omrežni pogon (tipka OMREŽJE)
- Pritisnite tipko NAČ in vnesite kodo omrežja OMR123.
- Vnesite vse potrebne informacije za omrežno povezavo. (tipka POVEZ. OMR. POVEZAVE)
- Prepričajte se, da so podatki za omrežno povezavo pravilni in pravilno vneseni


Error description 120-001F

Error message

Datoteka '%1' ni najdena

Cause of error

Neka potrebna datoteka ni bila najdena na navedenem mestu.

Error correction

npr. preverite način pisanja steze in imena datoteke. Event. kopirajte datoteko v potrebni direktorij.


Error description 120-002E

Error message

Steza '%1' ni najdena

Cause of error

Nek potrebni tekalnik ali direktorij ni bil najden.

Error correction

Preverite način pisanja steze.


Error description 120-0041

Error message

Ni razpoložljivih datotek za spletno pomoč (*.CHM)

Cause of error

Kontekstualne pomoči ni mogoče prikazati, ker datoteke *.CHM za spletno pomoč niso na voljo.
Datoteke *.CHM morate prenesti s HEIDENHAINOVE domače strani in jih shraniti v krmilnem sistemu v podimenik vaše države. Upoštevajte navodila v uporabniškem priročniku.

Error correction

- Datoteke s pomočjo si prenesite s HEIDENHAINOVE domače strani (www.heidenhain.si):
> www.heidenhain.si > Dokumenti in informacije > Uporabniška dokumentacija
- Ekstrahirajte datoteko ZIP in prenesite datoteke *.CHM v krmilni sistem


Error description 125-0067

Error message

Napaka pri shranjevanju vsebine zaslona v datoteko %1

Cause of error

Pri shranjevanju vsebine zaslona v datoteko je nastopila napaka.

Error correction

Prosimo, da z brisanjem datotek, ki jih ne potrebujete več, povečate prostor v pomnilniku ali obvestite servisno službo proizvajalca krmiljenja.


Error description 125-0068

Error message

Izvorna datot. '%1' ni najdena

Cause of error

Ena od datotek, navedenih v seznamu za primer se ne more adresirati kot vir

Error correction

Obvestite servisno službo


Error description 125-0069

Error message

Datot. za primer %1 se ni mogla kopirati. Koda napake %2

Cause of error

Ena od datotek, navedenih v seznamu za primer, se ni mogla kopirati

Error correction

Obvestite servisno službo


Error description 125-006A

Error message

Seznam za kopiranje datotek za primer ne obstaja %1

Cause of error

Datoteka, ki vsebuje seznam datotek za primer, ne obstaja

Error correction

Obvestite servisno službo


Error description 125-006C

Error message

Napaka pri posodabljanju programske opreme: %1

Cause of error

Error correction


Error description 125-006D

Error message

Pravila za posodobitev niso izpolnjena

Cause of error

Eno ali več pravil za posodobitev ni bilo izpolnjenih.

Error correction

Obvestite proizvajalca stroja


Error description 125-006E

Error message

Posodobitvena datoteka ni veljavna ali ne obstaja

Cause of error

Posodobitvene datoteke ni bilo mogoče najti ali pa ta ne vsebuje veljavnih posodobitev.

Error correction

Obvestite proizvajalca stroja


Error description 125-006F

Error message

Napaka preizkusa vsote pri posodobitvi

Cause of error

Preizkusne vsote se ne ujemajo s posodobitvenimi datotekami.

Error correction

Obvestite proizvajalca stroja


Error description 125-0070

Error message

Neveljaven vnos podpisa med posodobitvijo

Cause of error

V posodobitveni datoteki je bil najden neveljaven vnos podpisa.

Error correction

Obvestite proizvajalca stroja


Error description 125-0071

Error message

Na voljo premalo pomnilnika. Posodobitev ni mogoča.

Cause of error

Na disku ni dovolj pomnilnika, da bi lahko tja shranili posodobitev.

Error correction

Naredite prostor


Error description 125-0072

Error message

Varnostne datoteke ni bilo mogoče najti

Cause of error

Med posodabljanjem programske opreme ustvari krmilni sistem samodejno varnostno datoteko za obnovitev prvotnega stanja programske opreme. Varnostne datoteke ni bilo mogoče najti na disku.

Error correction

Premaknite se v imenik, v katerem je shranjena varnostna datoteka.


Error description 125-0075

Error message

Datoteka ZIP ne vsebuje nastavitvenih datotek za krmiljenje

Cause of error

Za posodobitev programske opreme je bila izbrana datoteka .zip, ki ne vsebuje namestitvenih datotek za krmilni sistem.

Error correction

- Preverite datoteko .zip


Error description 125-00D4

Error message

V konfiguracijskih podatkih ni omogočenih časov
delovanja za urejanje.

Cause of error

Kljub korektni navedbi ključnega števila ni možno deitiranje obratovalnih časov, kajti v konfiguracijskih podatkih so vsa polja obratovalnih časov zaščitena proti editiranju.

Error correction

Sprostite potrebna polja v konfiguracijskih podatkih.


Error description 125-0149

Error message

Meje premika niso prevzete

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Vnos ni aktiven

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematika ni bila preklopljena

Cause of error

Izbira kinematike ni bila opravljena. Možni vzroki:
– Poteka izvajanje programa NC
– Prišlo je do napake v kinematiki

Error correction

– Kinematiko znova izvedite po koncu programa
– Obvestite servisno službo


Error description 125-0163

Error message

Merska enota ni bila preklopljena

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC deluje z le 500 MHz

Cause of error

Vsaj ena regulacijska enota CC je v sistemu s hitrostjo samo 500 MHz. To skupaj z uporabo prilagodljivih nadzornih funkcij povzroča težave pri izvajanju.

Error correction

- Preverite in po potrebi zamenjajte CCs
- Obvestite proizvajalca stroja


Error description 126-0110

Error message

Programska oprema NC ni dovoljena za aplikacije FS

Cause of error

– Krmilni sistem (strojna oprema) je bil zaznan kot sistem s funkcionalno varnostjo FS podjetja HEIDENHAIN. Nameščena programska oprema NC ni dovoljena za uporabo, ki uporabljajo integrirano funkcionalno varnost FS podjetja HEIDENHAIN.
– Nameščena programska oprema je testna programska oprema ali programska oprema NC, ki ni dovoljena za uporabo integrirane funkcionalne varnosti FS

Error correction

– Namestite različico programske opreme NC svojega krmiljenja, ki je dovoljena za uporabo z integrirano funkcionalno varnostjo FS podjetja HEIDENHAIN.
- Obvestite servisno službo.


Error description 126-0111

Error message

Določenih je preveč vrat za izklop

Cause of error

V datoteki IOC je za izklop stroja po zaustavitvi definiranih več izhodov. To ni dovoljeno. Definiran je lahko največ en izhod.

Error correction

– Preverite in po potrebi popravite vhodno/izhodno konfiguracijo


Error description 126-0112

Error message

Vrata za izklop na napačnem sistemu vodil

Cause of error

Izhod za izklop stroja po zaustavitvi krmilnega sistema je bil definiran za napačen sistem vodil. Dovoljeni sistemi vodil so zunanji sklopi PL z vmesnikom HSCI ali notranji sklopi PL.

Error correction

– Preverite in po potrebi popravite vhodno/izhodno konfiguracijo


Error description 126-0113

Error message

Izhod PLC za zaustavitev je večkrat določen

Cause of error

PLC-izhod za zaustavitev krmilnega sistema (vrata za izklop) je definiran tako v datoteki IOC kot tudi v konfiguracijskih podatkih (parametrih stroja).
Upoštevajte, da imajo prednost vnosi v konfiguracijskih podatkih (parametrih stroja).

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Preverite konfiguracijski podatek: DisplaySettings->CfgShutdown (številka parametra stroja 101600)
– Obvestite servisno službo


Error description 126-0114

Error message

Samodejni izklop ni mogoč

Cause of error

Izklopa stroja po zaustavitvi krmilnega sistema ni mogoče aktivirati, ker se vhodno/izhodna konfiguracija ne ujema z dejansko zgradbo strojne opreme.
– Krmiljenje deluje v načinu simulacije
– Datoteka IOC-ni primerna za strojno konfiguracijo
– Konfiguracijske možnosti niso pravilno nastavljene

Error correction

– Preverite zgradbo strojne opreme
– Preverite vhodno/izhodno konfiguracijo
– Preverite možnosti
– Obvestite servisno službo


Error description 126-0115

Error message

Izhod PLC za zaustavitev je napačno določen

Cause of error

Izhod za izklop stroja po zaustavitvi krmilnega sistema je bil nepravilno konfiguriran:
– Naslovljen je bil izhod notranjega PL-a (npr. pri UEC-ju, UMC-ju), čeprav notranji PL-i niso na voljo.
– Naslov izhoda je zunaj dovoljenega razpona O0–O30.

Error correction

Preverite konfiguracijske podatke (številka parametra stroja 101600).


Error description 126-0116

Error message

Izhod PLC za zaustavitev je napačno konfiguriran

Cause of error

PLC-izhod za izklop stroja po zaustavitvi krmilnega sistema je bil nepravilno konfiguriran.
– Naslovljen je bil izhod na napravi HSCI, čeprav na krmilni sistem z vodilom HSCI ni priključena nobena naprava.
– Naslovljena naprava HSCI ni PL.
– Naslovljeni izhod na PL-u ni na voljo.

Error correction

– Preverite konfiguracijske podatke (številka parametra stroja 101600)
– Obvestite servisno službo


Error description 126-0117

Error message

Izhod PLC za zaustavitev je napačno konfiguriran

Cause of error

PLC-izhod za izklop stroja po zaustavitvi krmilnega sistema je bil nepravilno konfiguriran.
Nastavitev v konfiguracijskem podatku CfgShutdown ni mogoče uporabiti niti za vgrajeni PL (npr. pri UEC-ju, UMC-ju) niti za PL, priključen z vodilom HSCI (npr. PLB 62xx).
Nastavitve izhoda na notranjem PL-u:
– powerOffDevice: ni zaseden
– powerOffSlot: ni zaseden
– powerOffPort: številka izhoda na notranjem PL-u (razpon vrednosti: 0–30)
Nastavitve izhoda na PL-u, priključenem z vodilom HSCI:
– powerOffDevice: naslov vodila PL
- powerOffSlot: številka priključka modula (0 za sistemski modul in UEC11x)
– powerOffPort: številka stikalnega izhoda

Error correction

– Preverite konfiguracijske podatke (številka parametra stroja 101600)
– Obvestite servisno službo


Error description 126-0118

Error message

Izhod PLC za zaustavitev je napačno konfiguriran

Cause of error

Izbrali ste samodejni izklop stroja po zaustavitvi krmilnega sistema, čeprav PLC-izhod za to dejanje ni definiran niti v konfiguracijskih podatkih niti v datoteki IOC.

Error correction

– V datoteki IOC ali konfiguracijskih podatkih definirajte PLC-izhod za izklop
– Obvestite servisno službo


Error description 126-0119

Error message

Ime ključa %1 za OEM-skripto je predolg

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Napaka diag. preizkusa ni bila zaznana na %2 z HSCI-naslovom %3

Ni reakcije pri diag. preizkusu na %2 z HSCI-naslovom %3

Diag. preizkus ni bil izveden na %2 z HSCI-naslovom %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Konfiguracijski podatki, pomembni za varnostno funkcijo sistema, so bili spremenjeni v navedenem nizu parametrov in še niso bili sprejeti.

Error correction

Izvedite odvzem funkcionalne varnosti za ta sistem v skladu s predpisi OEM, medtem ko je aktiven navedeni niz parametrov.
Zaustavite sistem in pri tem potrdite poizvedbo, da je bila funkcionalna varnost uspešno testirana in sprejeta.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

Krmilnik je samodejno preklopil v simulacijsko delovanje "DriveSimul".
Možni vzroki:
- V sistemu ni na voljo nobena regulacijska enota (CC).
- Uporabljene bodo komponente 3. generacije pogona z zunanjo varnostjo, a brez modula PAE.

Error correction

- Preverite zgradbo strojne opreme.
- Znova zaženite krmilnik.
- Nastavite nastavitev CfgMachineSimul/MP_simMode na "DriveSimul".
- Obvestite servisno službo.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

Krmilnik je samodejno preklopil v simulacijsko delovanje "DriveAndEmStopSimul".
Možen vzrok:
- V sistemu ni bil zaznan noben sistemski PL.

Error correction

- Preverite zgradbo strojne opreme
- Znova zaženite krmilnik.
- Nastavite nastavitev CfgMachineSimul/MP_simMode na "DriveAndEmStopSimul".
- Obvestite servisno službo.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

Krmilnik je samodejno preklopil v simulacijsko delovanje "FullSimul".
Možni vzroki:
- V sistemu ni bil zaznan ne PL ne nadzorna plošča stroja.
- Na vodilu HSCI niso bile zaznane nobene naprave.
- Nastavitev CfgMachineSimul/MP_simMode ne ustreza realni zgradbi strojne opreme.

Error correction

- Preverite zgradbo strojne opreme, še posebej kable HSCI napajanja komponent HSCI.
- Znova zaženite krmilnik.
- Nastavite nastavitev CfgMachineSimul/MP_simMode na "FullSimul".
- Obvestite servisno službo.


Error description 130-0001

Error message

Napačna obdelava podatkov

Cause of error

Sistemska napaka

Error correction

Informirajte vašo servisno službo.


Error description 130-0002

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0066

Error message

Cause of error

Aritmetična napaka, premajhna vrednost

Error correction

Obvestite servisno službo.


Error description 130-0067

Error message

Cause of error

Aritmetična napaka, prevelika vrednost

Error correction

Obvestite servisno službo.


Error description 130-0068

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0069

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-006A

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-006B

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-006C

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-006D

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-006F

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0070

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0096

Error message

Cause of error

Sistemska napaka pri prekinitvi obdelave

Error correction

Obvestite servisno službo.


Error description 130-0097

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0098

Error message

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0099

Error message

Dostop na podatke uspešno izveden

Cause of error

Informacija za upravljalca, da je bil poseg na podatke izveden brez napake.


Error description 130-009A

Error message

Sistemska napaka datoteke

Cause of error

1.) Ime steze vsebuje več kot šest subdirektorijev.
2.) Ime steze vsebuje ime direktorija ali datoteke z več kot 16 znaki.
3.) Ime steze vsebuje več ekstenzij direktorija ali ekstenzijo datoteke z več kot 3 znaki.
4.) Pri posegu na neko datoteko je nastopila sistemska napaka.

Error correction

1.) in 2.) Odložite datoteko v nek drug direktorij pod drugim, krajšim imenom.
3.) Odloćite datoteko samo z eno ekstenzijo datoteke z največ 3 znaki.
4.) Prosimo informirajte vašo servisno službo


Error description 130-009B

Error message

Datoteka ni najdena

Datoteke ni bilo mogoče najti: %1

Cause of error

Navedeno je bilo ime steze, ki ne nakazuje na nobeno datoteko.

Error correction

Korigirajte navedeno ime steze


Error description 130-009C

Error message

Nedopustno ime datoteke

Cause of error

Navedeno je bilo neveljavno ime poti (npr. ime poti, ki vsebuje nedopustne znake).

Error correction

Korigirajte navedeno ime poti .


Error description 130-009D

Error message

Preveč odprtih datotek

Cause of error

Datoteka se ni mogla odpreti, ker je odprtih že preveč datotek. Število istočasno odprtih datotek je omejeno.

Error correction

Zaprite datoteke, ki jih ne potrebujete več.


Error description 130-009E

Error message

Dostop do podatkov ni možen

Cause of error

1.) Dostop na datoteko je bil zavrnjen.
2.) Datoteko uporablja že neka druga aplikacija z zapisovanjem.

Error correction

1.) Preverite pravice posega na datoteko in po potrebi ukinite obstoječo zaščito proti pisanju.
2.) Zaprite datoteko v aplikaciji, ki je zaprla dostop na datoteko.


Error description 130-009F

Error message

Dostop do podatkov ni možen

Cause of error

Datoteka je bila odprta samo za branje in se ne more zapisovati.

Error correction

Shranite datoteko pod nekim drugim imenom steze.


Error description 130-00A0

Error message

Direktorij se ni mogel brisati

Cause of error

Neveljaven direktorij se ne more brisati.

Error correction

Prosimo, najprej izberite nek drug direktorij.


Error description 130-00A1

Error message

Dodatnih pod. ni možno vpisati

Cause of error

TNC ne more shraniti dodatnih datotek.

Error correction

Brišite datoteke, ki jih ne potrebujete več.


Error description 130-00A2

Error message

Dostop do podatkov ni možen

Cause of error

Tekalo ne dovoljuje nobeneg pozicioniranja v datoteki ali pa pozicioniranje ni bilo izvedeno na začetku vrstice.

Error correction

Obvestite servisno službo.


Error description 130-00A3

Error message

tekalnik ni pripravljen

Cause of error

Pri posegu na neko datoteko je nastopila napaka strojne opreme.

Error correction

Preverite pravilo priključitev naprave, npr. mrežnega adapterja.


Error description 130-00A4

Error message

Dostop do podatkov ni možen

Cause of error

Datoteko uporablja že neka druga aplikacija.

Error correction

Zaprite datoteko v aplikaciji, ki je zaprla dostop na datoteko.


Error description 130-00A5

Error message

Dostop do podatkov ni možen

Cause of error

Dostop do nekega določenega področja datoteke je bilo zaprto s strani neke druge aplikacije.

Error correction

Zaprite datoteko v aplikaciji, ki je zaprla dostop na datoteko.


Error description 130-00A6

Error message

Dodatnih pod. ni možno vpisati

Cause of error

Datoteka ni mogla biti shranjena, ker je podatkovni medij poln.

Error correction

Brišite datoteke na mediju, ki jih ne potrebujete več.


Error description 130-00A7

Error message

Program ni kompleten

Cause of error

Nepričakovan konec datoteke.

Error correction

Ponovno vzpostavite popolnost datoteke.


Error description 130-00A8

Error message

Dostop na direktorij ni možen

Cause of error

Dostop na direktorij je bil zavrnjen.

Error correction

Preverite pravice posega na datoteko in po potrebi ukinite obstoječo zaščito proti pisanju.


Error description 130-012C

Error message

Cause of error

Sistem ni več konsistenten

Error correction

Obvestite servisno službo.


Error description 130-012D

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo.


Error description 130-012E

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo.


Error description 130-012F

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo.


Error description 130-0130

Error message

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 130-0131

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo.


Error description 130-0132

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo.


Error description 130-0133

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo.


Error description 130-0134

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo.


Error description 130-0135

Error message

Cause of error

Sistem ne more startati, ker niso na voljo vsi objekti

Error correction

Obvestite servisno službo


Error description 130-0137

Error message

Napaka: neprič. konec postop. %1

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

ClientQueue (%1) se ni mogel odpreti

Cause of error


Error description 130-0191

Error message

Logfile se ni mogla shraniti

Cause of error

Logfile se pod navedenim imenom steze/datoteke ni mogel shraniti.

Error correction

Za shranjevanje izberite drugo ime steze/datoteke.


Error description 130-0192

Error message

ASSERTION: Konsistenčni pogoj ni izpolnjen

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0193

Error message

INFORM.:%1

Cause of error


Error description 130-0194

Error message

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 130-0195

Error message

Cause of error

Ni se mogel startati noben časovni zahtevek več.

Error correction

Obvestite servisno službo.


Error description 130-0196

Error message

Cause of error

Na voljo ni dovolj delovnega pomnilnika.

Error correction

Obvestite servisno službo.


Error description 130-0197

Error message

Neveljavni event razred v naslednji napaki!

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 130-0199

Error message

OEM-Fehler ohne zusätzliche Information

Cause of error

Tekst napake ni bil najden.

Error correction

Tekst napake vnesite v datoteko tekstov o napakah in/ali datoteko s teksti o napakah odložite v ustrezni direktorij.


Error description 130-019A

Error message

Napaka cikla brez dodatnih informacij

Cause of error

Tekst napake ni bil najden.

Error correction

Tekst napake vnesite v datoteko tekstov o napakah in/ali datoteko s teksti o napakah odložite v ustrezni direktorij.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Shranjevanje servisnih datotek

Cause of error

Servisne datoteke se shranijo za diagnozne namene

Error correction

Obvestite servisno službo


Error description 130-019D

Error message

Log-datoteka napak se ni mogla odpreti. POZOR: Zapisane niso nobene napake ali informacijska sporočila.

Cause of error

Log datoteka napak je zaščitena proti pisanju.

Error correction

Ukinite zaščito proti pisanju ali preimenujte ali brišite log datoteko napak.


Error description 130-01A1

Error message

Napaka pri shranjevanju servisne datoteke

Cause of error

Pri shranjevanju servisnih datotek je prišlo do napake.

Error correction

Znova ustvarite servisne datoteke. Po potrebi z gumbom SHRANI SERVISNE DATOTEKE.


Error description 130-01FA

Error message

Napačen pogoj v Switch-Statement-u

Cause of error


Error description 130-01FB

Error message

Ni povratnega javlanja z aplikacije %1

Cause of error

Aplikacija ne pošilja povratnega javljanja o koncu trace datotek za diagnozne namene.

Error correction

Odprava ni možna


Error description 130-01FC

Error message

Sistemska napaka

Sistemska napaka

Cause of error

Priklicana je bila še ne implementirana funkcija nekega strežnika

Error correction

Obvestite servisno službo


Error description 130-01FD

Error message

Sistemska napaka

Sistemska napaka

Cause of error

Nek strežnik ne more ugotoviti pošiljatelja nekega sporočila.

Error correction

Obvestite servisno službo


Error description 130-01FE

Error message

Sistemska napaka

Sistemska napaka

Cause of error

Nek strežnik ne more doseči pošiljatelja nekega sporočila.

Error correction

Obvestite servisno službo


Error description 130-01FF

Error message

Sistemska napaka

Sistemska napaka

Cause of error

Nastopila je napaka programske opreme.

Error correction

Obvestite servisno službo


Error description 130-0201

Error message

Konfiguracijski datum %1 - %2
vsebuje napako

Cause of error

Navedeni konfiguracijski datum vsebuje napake. Napačne vrednosti so bile zamenjane z prednastavitvenimi vrednostmi.

Error correction

Korigirajte navedeni konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 130-0202

Error message

Program NC je preklican

Cause of error

Program NC se je zaradi napake prekinil.

Error correction

Upoštevajte nadaljnja sporočila o napakah.
Če se nadaljnja sporočila o napakah ne pojavijo, se obrnite na servisno službo.


Error description 130-03EE

Error message

Ime datoteke že obstaja

Cause of error

Datoteka se ni mogla kreirati, ker že obstaja neka datoteka z istim imenom

Error correction

Shranite datoteko pod nekim drugim imenom.


Error description 130-03EF

Error message

Dostop do podatkov ni možen

Cause of error

Datoteka vsebuje podatke v nečitljivem formatu.

Error correction

Izberite drugo datoteko ali obvestite servisno službo


Error description 130-03F0

Error message

Direktorij ni najden

Cause of error

Navedeni direktorij ne obstaja ali je bil izbrisan

Error correction

Izberite drug direktorij


Error description 130-03F1

Error message

Tekalni mehanizem ne obstaja

Cause of error

Navedeni tekalnik ni povezan.

Error correction

Izberite drug tekalnik.


Error description 130-0414

Error message

Servisni podatki se niso mogli shraniti.

Cause of error

Pri shranjevanju servisnih datotek je nastopila napaka.

Error correction

Poskusite shranjevanje izvesti pozneje. Po potrebi prej ponovno startajte krmiljenje.
Obvestite servisno službo proizvajalca krmiljenja, če se napaka še dalje ponavlja.


Error description 130-0415

Error message

Za napako ni na voljo spletna pomoč!

Cause of error


Error description 130-07D1

Error message

Napaka pri odpiranju/zapiranju datoteke Zip (%1)

Cause of error

TNC ni mogel namestiti ali zapreti datoteke Zip.
Datoteka je morda pokvarjena.

Error correction

Poskusite ponovno ustvariti datoteko Zip.


Error description 130-07D2

Error message

Pri shranjevanju datoteke Zip je prišlo do napake

Cause of error

Pri ustvarjanju servisnih datotek TNC ni mogel varnostno kopirati najmanj ene datoteke.

Error correction

Odprava ni možna.


Error description 130-07D4

Error message

Tipka po potrebi zataknjena

Cause of error

Ena ali več tipk je bila pridržana več kot 5 sekund.

Error correction

Če težave ne izginejo: Obvestite servisno službo.
Pritisnite tipke SHIFT, CTRL in ALT.


Error description 130-07D5

Error message

Prevzem parametra ni mogoč

Cause of error

Parametra stroja ni bilo mogoče zapisati, ker dajavnost v ozadju blokira dostop do konfiguracije stroja.

Error correction

– Zaprite vse dejavnosti v ozadju.
– Pri izravnavi odmika zagotovite, da je os v regulaciji in je regulacijsko okno doseženo.


Error description 130-07D6

Error message

Pogon "%1" ne reagira!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Zagon ali izbira programa ni uspela

Cause of error

Dejanje je preprečila istočasna ponovna konfiguracija ali napaka pri konfiguraciji.

Error correction

– Končaj trenutno simulacijo v načinu delovanja Programski test
– Odpravite napako v konfiguraciji


Error description 140-0001

Error message

Varnostna kopija konfiguracijskih podatkov ni mogla biti izdelana

Cause of error

Pri pisanju konfiguracijskih podatkov se sestavi varnostna kopija datoteke s parametri.
Ta datoteka se ni mogla sestaviti.
- Datoteka je zaščitena proti pisanju
- Tekalnik je poln
- Problem s trdim diskom

Error correction

- Odstranite zaščito proti pisanju
- Na trdem disku brišite nepotrebne datoteke, da povečate razpoložljiv prostor


Error description 140-0002

Error message

Konfiguracijska datoteka '%1' se ni mogla zapisati

Cause of error

Datoteka se ne more odpreti za pisanje.
- Datoteka je zaščitena proti pisanju
- Tekalnik je poln
- Problem s trdim diskom

Error correction

- Odstranite zaščito proti pisanju
- Na trdem disku brišite nepotrebne datoteke, da povečate razpoložljiv prostor


Error description 140-0004

Error message

Konfiguracijska datoteka '%1' ni najdena

Cause of error

Neka navedena datoteka s paramtri ni bila najdena.
- Vnesena napačna datoteka s parametri
- Vpisan napačen direktorij za datoteko s parametri
- Datoteki s parametri izbrisana

Error correction

- Korigirajte datoteko 'jhconfigfiles.cfg' ali 'configfiles.cfg'
- Korigirajte navedbo datoteke v udate pravilu.
- Sestavite datoteko s parametri ali jo kopirajte v želeni direktorij n


Error description 140-0005

Error message

Podatkovni objekt '%1' '%2' ni popoln

Cause of error

Nek konfiguracijski objekt v neki konfiguracijski datoteki ni popoln.
En ali več konfiguracijskih parametrov manjka. Nepopolni konfiguracijski objekt se označi z Ime Objekta Key objekta.
Možni vzroki:
- Obstoječi konfiguracijski podatki spadajo k staremu stanju programske opreme
- Podatkovna datoteka je bila ročno editirana

Error correction

- Definirajte Update pravilo oz. obvestite vašo servisno službo
- S pomočjo konfiguracijskega editorja v celoti izpolnite objekt parametra


Error description 140-0006

Error message

Ključ podatkovnega objekta '%1' ni inicializiran

Cause of error

Key nekega objekta s parametri manjka.

Error correction

Pri vseh objektih s parametri navedite Key.


Error description 140-000A

Error message

Cikel INI datoteka '%1' ni najden

Cause of error

Datoteka s cikli, navedena v objektu s parametri 'CfgJhPath' ali 'CfgOemPath', ni bila najdena. Navedeno je bilo ime datoteke, ki ni bila najdena.
- Vnesena napačna datoteka
- Vnešen napačen objekt
- Datoteka izbrisana; öe datoteka obstaja, so lahko vzrok tudi napačni vnosi.
- Napačni ali nepopolni vnosi
- Napačne definicije cikla, parametrov ali teksta

Error correction

- Korigirajte navedbe podatkov
- Sestavite datoteko ali jo kopirajte v ustrezni direktorij
- Korigirajte definicije cikla s pomočjo CycleDesign


Error description 140-000B

Error message

Nepoznana ključna beseda '%1' v INI datoteki cikla

Cause of error

V neki datoteki cikla je bila najdena nepoznana ključna beseda.
- Napačna datoteka cikla
- Uporabljena napačna verzija Cycle-Designer-ja
- Nepopolna ali napačna definicja cikla

Error correction

- Uporabite pravilno datoteko cikla
- Uporabite pravilno verzijo CycleDesign
- Definicije cikla korigirajte s pomočjo CycleDesign


Error description 140-000D

Error message

U imenu teksta '%1' ni najden noben tekst

Cause of error

V neki datoteki s parametri je bilo za neki tekst, odvisen od jezika, vnešeno ime teksta, ki ni bil najden.
- Tekst še ni bil definiran
- Tekstovna datoteka ni kompilirana
- Tekstovna datoteka ni kopirana na ciljni sistem
- Navedeno napačno ime teksta

Error correction

Če tekst še ne obstaja:
- Definirajte tekst v Ressource datoteki
- Kompilirajte tekstovno datoteko
- Kopirajte tekstovno datoteko na ciljni sistem, sicer:
- Nvesite obstoječe ime teksta ali korigirajte ime teksta


Error description 140-000F

Error message

Modul '%1' ni prijavljen

Cause of error

Nek modul pri konfiguracijskem strežniku ni prijavljen.
- Za izvedbo akcije je potrebna prijava.
- Poskusili ste se odjaviti.

Error correction

Obvestite servisno službo.


Error description 140-0010

Error message

Modul '%1' nima generalnega dostopa za pisanje

Cause of error

Poskusili ste pri konfiguracijskem strežniku postaviti generalno zaščito proti pisanju. Le-ta pa je že aktivna in se ne more ponovno postaviti.

Error correction

Obvestite servisno službo.


Error description 140-0011

Error message

'%1' nima generalnega dostopa za pisanje

Cause of error

Nek modul poskuša ukiniti generalno zaščito proti pisanju, ki ni bila rezervirana s strani tega modula.

Error correction

Obvestite servisno službo.


Error description 140-0012

Error message

Neznano sporočilo '%1' za konfighuracijski server

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 140-0013

Error message

Pisalni dostop za '%1' '%2' ni rezerviran

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 140-0014

Error message

Napačen tip datoteke '%1' pri '%2'

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 140-0015

Error message

Zaporedje znakov '%1' v '%2' ni najdeno

Cause of error

V neki datoteki cikla je bila napačna veriga zrakov.
- Datoteka je pokvarjena
- Uporabljena napačna verzija CycleDesign.

Error correction

- Datoteko ciklov ponovno sestavite s CycleDesign
- Uporabite pravilno verzijo CycleDesign


Error description 140-0016

Error message

NIČELNO sporočilo '%1'

Cause of error

- Premalo delovnega pomnilnika.
- Interna napaka krmiljenja.

Error correction

Obvestite servisno službo.


Error description 140-0017

Error message

Strojni parametri so bili spremenjeni.
Končajte in ponovno startajte krmiljenje.

Cause of error

Spremenjeni so bili konfiguracijski podatki, pri katerih je potreben reset krmiljenja, da bi se prevzeli spremenjeni podatki.

Error correction

e.


Error description 140-0018

Error message

Podatkovni objekt '%1' '%2' v datoteki večkrat obstaja

Cause of error

Objekt konfiguracijskih podatkov z navedenim Key že obstaja.

Error correction

- Preverite, ali se uporabljajo pravilne konfiguracijske datoteke, nrp. če se ena od datotek ne uporablja dvakrat.
- Preverite, če neki podatkovni objekt že obstaja v neki drugi datoteki.
- Spremenite Key enega od večkrat obstoječih objektov konfiguracijskih podatkov.
- Brišite enega od objektov, ki obstaja večkrat.


Error description 140-0019

Error message

Interna napaka programske opreme

Cause of error

Interna napaka programske opreme.

Error correction

Obvestite servisno službo.


Error description 140-001A

Error message

Konfiguracijski objekt '%1' v '%2' ni najden

Cause of error

Nek objekt s konfiguracijskimi podatki, ki je potreben za start krmiljenja, ne obstaja.

Error correction

- Preverite uporabljene konfiguracijske datiteke
- Preverite konfiguracijske podatke


Error description 140-001B

Error message

Povratno javljanje spremmebe '%1' ni prejeto

Cause of error

Interna napaka krmiljenja. Konfiguracijski podatki se spremenijo. Po sporočilu o soremembu niso vsi moduli znotraj potrebnega časa poslali potrdila nazaj. Modul, ki se ni javil, je naveden v dodatnem tekstu.

Error correction

Obvestite servisno službo.


Error description 140-001D

Error message

Sprememba parametra med izvajanjem programa ali makra

Cause of error

Med programskim tekom ste poskušali spremeniti konfiguracijske podatke, katerih sprememba med programskim tekom ni dovoljena (velja za napako pri ponovnem zagonu, teku in referenciranju).
V dodatne informacije ste vnesli ime podatkovnega predmeta, katerega sprememba med programskim tekom ni dovoljena.

Error correction

Delujoče programe zaustavite v Zaporedje nizov, Programski test in Programirna grafika ter jih notranje zaustavite. Nato podatke znova shranite.


Error description 140-001E

Error message

Urejanje parametrov je zaklenjeno

Cause of error

Obstajata dva možna vzroka:
1. Poskusili ste spremeniti konfiguracijske podatke, medtem ko je odprto še sporočilo o spremembi. Zadnja sprememba in sporočilo še nista zaključena.
2. Poskusili ste že startati nek program, medtem ko sporočilo o spremembi konfiguracije še ni bilo zaključeno.

Error correction

1. Ponovno poskusite shraniti.
2. Program ponovno startajte.


Error description 140-001F

Error message

Start programa: podatk.objekti z zašč.proti pisanju niso dovolj.

Cause of error

Poskusili ste startati tek program, čeprav so podatkovni objekti še opremljeni z zaščito proti pisanju ali pa je bila za podatkovne objekte rezerviran dostop na pisanje. Pri startu programa mora biti za vse objekte dovoljen dostop na pisanje.

Error correction

Program ponovno startajte.


Error description 140-0020

Error message

Ime modula ni navedeno ali ni poznano '%1'

Cause of error

Interna napaka programske opreme.
Pri neki zahtevi modul ni vnesel svoje lastne identifikacije ali jo je vnesel napačno.

Error correction

Obvestite servisno službo


Error description 140-0021

Error message

Podatkovni objekt '%1' preimenovan k'%2'
ključ '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Navedeni podatkovni objekt ke bil preimenovan s strani krmiljenja zaradi nekega pravila.

Error correction

Kontrolirajte vrednosti navedenega podatkovnega objekta. Če podatkovni objekt ni korekten, korigirajte objekt. Zatem shranite podatke.


Error description 140-0022

Error message

Podatkovni objekt '%1' '%2' odstranjen

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Podatkovni objekt ni več podprt in je bil s strani krmiljenja zaradi nekega pravila odstranjen.

Error correction

Shranite spremenjene podatke.


Error description 140-0023

Error message

Tip datoteke pri podatkovnem objektu '%1' '%2' spremenjen
atribut '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Tip datoteke nekega atributa nekega podatkovnega objekta je bil s strani krmiljenja zaradi nekega pravila spremenjen.

Error correction

Kontrolirajte vrednost navedenega atributa v podatkovnem objektu. Če vrednost ni korektna, korigirajte vrednost. Zatem shranite podatke.


Error description 140-0024

Error message

Atribut pri podatkovnem objektu '%1' '%2' preimenovan
atribut '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Pri navedenem podatkovnem objektu je bil preimenovan nek atribut s strani krmiljenja zaradi nekega pravila.

Error correction

Kontrolirajte vrednost navedenega atributa v podatkovnem objektu. Če vrednost ni korektna, korigirajte vrednost. Zatem shranite podatke.


Error description 140-0025

Error message

Atribut pri podatkovnem objektu '%1' '%2' odstranjen
atribut '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Pri navedenem podatkovnem objektu je bil odstranjen nek atribut s strani krmiljenja zaradi nekega pravila.

Error correction

Kontrolirajte vrednosti navedenega podatkovnega objekta. Če podatkovni objekt ni korekten, korigirajte objekt. Zatem shranite podatke.


Error description 140-0026

Error message

Atribut pri podatkovnem objektu '%1' '%2' vnešen
atribut '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Navedeni podatkovni objekt ni popoln. Na osnovi nekega pravila je bilo oz. so bila s strani krmiljenja vnesen/i manjkajoč/i atribut/i.

Error correction

Kontrolirajte vrednosti navedenega podatkovnega objekta. Če podatkovni objekt ni korekten, korigirajte objekt. Zatem shranite podatke.


Error description 140-0027

Error message

Podatkovni objekt '%1' '%2' odstranjen

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Podatkovni objekt se sicer s strani krmiljenja še podpira, vendar je bil zaradi nekega pravila odstranjen.

Error correction

Shranite spremenjene podatke.


Error description 140-0028

Error message

Podatkovni objekt '%1' '%2' vnešen

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Podatkovni objekt manjka v obstoječih konfiguracijskih podatkih in je bil vnesen na osnovi nekega pravila.

Error correction

Kontrolirajte vrednosti navedenega podatkovnega objekta. Če podatkovni objekt ni korekten, korigirajte objekt. Zatem shranite podatke.


Error description 140-0029

Error message

Vrednost vnosa pri podatkovnem objektu '%1' '%2' napačna
atribut '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Navedeni podatkovni objekt ni popoln. Na osnovi nekega pravila je bil s strani krmiljenja vnesen manjkajoči atribut. V pravilu navedena vrednost, ki naj se vneje, pa je
vendar pomanjkljiva.

Error correction

- Atribut se inicializira z default vrednostjo. Le ta se mora kontrolorati in po potrebi korigirati.
- Napačno pravilo se mora korigirati.


Error description 140-002B

Error message

Podatkovna datoteka ni shranjena

Cause of error

Najdene so bile fatalne napake v konfiguracijskih podatkih ali pa se morajo odčitani konfiguracijski podatki modificirati zaradi update programske opreme.
Dokler napake niso odpravljene ali dokler update programske opreme ni zaključen, se v podatkovne datoteke ne bodo zapisovali nobeni konfiguracijski podatki.
To opozorilo se podaja samo kot informacija in se pojavi vedno na osnovi zgoraj navedenih vzrokov.

Error correction

- Fatalno napako ročno korigirajte v konfiguracijskem editorju s pomočjo softkey 'odpravljanje napake sintakse'.
- Napake, ki se korigirajo z update pravilom, odpravite v konfiguracijskem editorju s pomočjo softkey 'Konfig-podatki' in naknadnim shranjevanjem.
Po izvedbi zgoraj opisanega odpravljanja napak se to sporočilo o napaki ne sme več pojaviti. Če se sporočilo o napaki pojavlja dalje, niso bile odpravljene vse napake v konfiguracijskih podatkih ali pa update programske opreme ni bil izveden korektno.


Error description 140-002C

Error message

Neznano ime objekta '%1'

Cause of error

Ime nekega objekta je nepoznano. Ime je lahko napačno zapisano, ali pa ga verzija ne podpira.

Error correction

- Če izhaja ime iz neke konfiguracijske datoteke, ga tam korigirajte
- Sicer obvestite servisno službo.


Error description 140-002D

Error message

Maksimalna velikost seznama prekoračena

Cause of error

Maksimalna velikost seznama je dosežena. Vneseno je bilo preveč objektov s konfiguracijskimi podatki.

Error correction

- Brišite objekte s konfiguracijskimi podatki
- če to ni mogoče, obvestite servisno službo


Error description 140-002E

Error message

Krmilna oznaka SIK je pomanjkljiva: %1

Cause of error

SIK (System Identification Key) ni primeren za to programsko opremo. Krmilni sistem lahko s to programsko opremo uporabljate samo kot mesto za programiranje. Mogoči vzroki:
- Krmilni sistem ni izvozna različica
- Napačen SIK
- Napačna ali nekonfigurirana vrsta krmilnega sistema
- Napaka pri dostopu do SIK-a

Error correction

- Obvestite servisno službo


Error description 140-002F

Error message

Glavni ključ je potekel

Cause of error

Za prvi zagon krmiljenja bo morda proizvajalec uporabil glavno geslo (glavni ključ), ki omogoči vse možnosti za enkratno obdobje 90 dni.
Glavni ključ je potekel in ni več veljaven.
Možnosti so vam zdaj na voljo le z ustreznim geslom.

Error correction

Za želeno dodatno programsko opremo se obrnite na servisno službo.


Error description 140-0030

Error message

Glavni ključ je aktiven

Cause of error

Za prvi zagon krmiljenja bo morda proizvajalec uporabil glavno geslo (glavni ključ), ki omogoči vse možnosti za enkratno obdobje 90 dni.
To sporočilo se pojavi ob vsakem zagonu, če je aktiven glavni ključ.
Po preteku roka boste lahko dodatne možnosti uporabljali samo z ustreznimi gesli. Če se glavni ključ poteče medtem, ko se izvaja program NC, se sproži NC-zaustavitev.

Error correction

Obrnite se na proizvajalca stroja. Proizvajalec lahko v meniju SIK preveri, kako dolgo bo ključ še veljaven, ali pa ključ deaktivira.


Error description 140-0031

Error message

Geslo '%1' vneseno

Cause of error


Error description 140-0032

Error message

Napač. verzija progr. opreme

Cause of error

Eksportna oznaka se ne ujema z dejansko obstoječo verzijo programske opreme.

Error correction

Preurediti se mora s standardne na eksportno verzijo ali obratno.


Error description 140-0033

Error message

Nalog se ne more izvesti

Cause of error

Konfiguracijski strežnik nekega naročila ne more izvesti. Ostale informacije o naročilu so navedenev v dodatnih informacijah.

Error correction

Obvestite servisno službo.


Error description 140-0034

Error message

Podatkovni objekt '%1' '%2' v datoteki '%3' premaknjen

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Podatkovni objekt je shranjen v neki napačni datoteki in je bil zaradi nekega pravila porinjen v neko drugo datoteko.

Error correction

Shranite spremenjene podatke.


Error description 140-0035

Error message

Podatkovni objekt '%1' '%2' razdeljen v '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Podatkovni objekt je bil razdeljen v en ali več podatkovnih objektov.

Error correction

Shranite spremenjene podatke.


Error description 140-0036

Error message

Vrednost pri podatkovnem objektu '%1' '%2' spremenjena
atribut '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Ena ali več vrednisti podatkovnega objekta je bila s strani krmiljenja zaradi nekega pravila spremenjena.

Error correction

Kontrolirajte vrednosti navedeneih atributov v podatkovnem objektu. Če vrednost ni korektna, korigirajte vrednost. Zatem shranite podatke.


Error description 140-0037

Error message

Atribut pri podatkovnem objektu '%1' '%2' premaknjen
atribut '%3'

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja. Pri navedenem podatkovnem objektu je bil prestavljen nek atribut s strani krmiljenja zaradi nekega pravila.

Error correction

Kontrolirajte vrednosti navedenega podatkovnega objekta. Če podatkovni objekt ni korekten, korigirajte objekt. Zatem shranite podatke.


Error description 140-0038

Error message

Podatkovni objekt'%1': Key od '%2' do '%3' spremenjen

Cause of error

Odčitani konfiguracijski podatki spadajo k starejšemu stanju izdaje krmiljenja.
Objekt-Key nekega podatkovnega objekta je bil na osnovi nekega pravila spremenjen.

Error correction

Kontrolirajte vrednosti navedenega podatkovnega objekta. Če podatkovni objekt ni korekten, korigirajte objekt. Zatem shranite podatke.


Error description 140-0042

Error message

Napačni podatki cikla

Cause of error

- Preveč Softkeys v nekem nivoju
- Pomanjkljivo menijsko drevo
- druge napake

Error correction

- Softkeys razdelite v več nivojev
- Korektzno definirajte menijsko drevo
- Upoštevajte dodatne informacije


Error description 140-0043

Error message

Količina podatkov prevelika

Cause of error

Spremenjeno je bilo preveč podatkovnih objektov ali naložena prevelika MP delna datoteka. Vsi spremenjeni podatkovni objekti niso takoj dejavni.

Error correction

- Končajte in ponovno startajte krmiljenje.
- Razdelite MP delno datoteko


Error description 140-0044

Error message

Končajte in ponovno startajte krmiljenje

Cause of error

Poskusna licenca je bila deaktivirana. Temporarno sproščene opcije pa ostanejo aktivne, dokler se krmiljenje ne konča.

Error correction

Krmiljenje se mora končati in ponovno startati.


Error description 140-0045

Error message

Napaka pri odpiranju Backup datoteke '%1'

Cause of error

- Datoteka ne obstaja
- Poseg na datoteko ni uspel
- Datoteka ni veljavna backup datoteka

Error correction

- Izberite obstoječo datoteko
- Datoteka ne sme biti odprta s strani drugih aplikacij
- Izbrana datoteka mora biti kreirana s strani krmiljenja kot backup datoteka


Error description 140-0046

Error message

Sprememba podatkov brez delovanja

Cause of error

Naloženo je več MP delnih datotek ali pa so bili parametri spremenjeni preko PLC modula. Poskusili ste, spremeniti podatke, ki v obratovanju krmiljenja nimajo novenega ulčinka, ker se podatki prekrivajo s strani MP delnih datotek ali PLC sprememb.

Error correction

Preverite aktivne podatke v zapisu 'Dejavni podatki'. Če podatki nimajo želenih vrednosti:
- Ponovno naloćite MP delno datoteko, v kateri so bile izvedene spremembe
- Zaprite druge MP delne datoteke
- Spremenite podatke v zapisu 'Temporarni podatki'


Error description 140-0047

Error message

Napaka pri backup nalaganju

Cause of error

- Tek programa aktiven
- Datoteke spadajo k neki starejši programski opremi
- V neki datoteka obstaja napaka sintakse
- Datoteke iz backup-a so bile ponovno vzpostavljene, vendar se ne morejo aktivirati, ker obstajajo reset parametri z drugimi vrednostmi.

Error correction

- Zaustavite program
- Datoteke se morajo ponovno vzpostaviti z update. Upoštevajte navodilo za update konfiguracijskih podatkov.
- s pomočjo softkey 'SYNTAXFEHLER BEHEBEN' ročno korigirajte
- Krmiljenje se mora izključiti in ponovno startati. Če se morajo ponovno vzpostaviti stari podatki, aktivirajte datoteko %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Napaka pri sestavljanju backup

Cause of error

- Ni dovoljeno pri tem bloku
- Datoteka se ne more sestaviti

Error correction

- Izberite osnovnio zapis
- Izberite drugo datoteko


Error description 140-0049

Error message

Opcija programske opreme za OEM cikle ni sproščena

Cause of error

Konfigurirano je bilo OEM drevo cikla filter, vendar opcija ni bila sproščena..

Error correction

Potrebno opcijo programske opreme zahtevajte pri servisni službi.


Error description 140-004A

Error message

Možnost programske opreme za "%1" ni omogočena

Cause of error

Možnost programske opreme, zahtevana za izbran jezik, ni omogočena.

Error correction

Za zahtevano možnost programske opreme se obrnite na servisno službo.


Error description 140-004B

Error message

Napaka pri pridobivanju parametrov regulatorja toka

Cause of error

Pri izračunu parametrov regulatorja toka je prišlo do napake.

Error correction

Parametre regulatorja toka je treba pridobiti ročno.


Error description 140-004C

Error message

Sistemske nastavitve so izbrisane

Cause of error

Trajno shranjene sistemske nastavitve, npr. zadnji uporabljeni programi, so bile izbrisane.
Pri ponovnem zagonu krmilnik te nastavitve ponastavi.

Error correction

Izklopite in znova vklopite krmiljenje.


Error description 140-004D

Error message

Definicija gesla °1 je podvojena

Cause of error

Koda ali geslo, ki ste ga vnesli, že obstaja. Dvojna določitev ni dovoljena.

Error correction

- Zamenjajte vneseno geslo v konfiguraciji (CfgOemPassword ali CfgChangePassword). Uporabite geslo, ki ga še niste uporabili.


Error description 140-004E

Error message

Geslo %1 nastavil proizvajalec stroja

Cause of error

Geslo, ki ste ga vnesli, je proizvajalec stroja zamenjal z drugim.

Error correction

Uporabite geslo, ki ga je določil proizvajalec stroja.
Geslo lahko najdete v priročniku za stroj ali pa se obrnite na proizvajalca stroja.


Error description 140-004F

Error message

Izvedite posodobitev konfig. podatkov

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Nedovoljen podat. objekt za datoteko

Cause of error

Podatkovni objekt je odložen na nedovoljenem mestu. Podatkovni objekt ne sme biti odložen v datoteko s parametri ali se mora nahajati v datoteki pogona PLC: ali SYS:.

Error correction

Popolnoma odstranite podatkovni objekt iz datoteke ali ga premaknite v datoteko na drug pogon. Pri tem upoštevajte tudi, katera pravica dostopa je določena za podatkovni objekt.


Error description 140-0051

Error message

Podatkovni objekt '%1' pomanjkljiv

Cause of error

Konfiguracijski objekt v konfiguracijski datoteki je napačen ali ni popoln.
Možni vzroki:
- Obstoječi konfiguracijski podatki spadajo k staremu stanju programske opreme.
- Podatkovna datoteka je bila ročno urejena.

Error correction

- Ponastavite različico konfiguracije in znova posodobite.
- S pomočjo urejevalnika konfiguracije v celoti izpolnite objekt parametra.


Error description 140-0052

Error message

Namestitev v PLCE-pogon ni uspela

Cause of error

Inicializacije nastavitvenih datotek v šifriranem PLCE-pogonu ni uspela.

Error correction

Možni vzroki:
- Vneseno je bilo napačno geslo za šifriranje nastavitvenih datotek v PLCdesign. Ponovno ustvarite datoteko setup.zip v PLCdesign s pravilnim geslom.
- V PLCdesign je bilo vneseno ime ciljne datoteke ali ciljna mapa, ki vsebuje nedovoljene znake. Uporabite izključno znake ASCII za ciljno pot v PLCE: Ponovno ustvarite datoteko setup.zip s PLCdesign.
- Slikovna datoteka za PLCE: je premajhna za posodobitev. Ustvarite varnostno kopijo vsebine PLCE:, generirajte večje slikovne datoteke, ponovno preglejte varnostno kopijo in ponovno poskusite posodobiti.
- Na krmilnem sistemu ne obstaja nobena šifrirana particija PLCE. Ustvarite šifrirane particije in ponovno poskusite posodobiti.
- Za šifrirano particijo ni bilo mogoče najti gesla ali je geslo napačno vneseno. Vnesite pravilno geslo v nastavitve za particijo PLCE: (način delovanja programiranje PLC).


Error description 140-0053

Error message

Konfiguracijskega podatkovnega objekta ni bilo mogoče najti

Cause of error

Podatkovni objekt konfiguracije, ki je obvezen za posodobitev programske opreme, ne obstaja. Posodobitev podatkov konfiguracije zato verjetno ni bila izvedena v celoti.

Error correction

Preverite in po potrebi popravite konfiguracijo stroja.


Error description 140-0054

Error message

Napaka pri nalaganju privzetih podatkov

Cause of error

Pri nalaganju privzetih podatkov je prišlo do napake:
- Do ene ali več datotek še ima dostop krmilni sistem
- Privzeti podatki so nepopolni ali manjkajoči

Error correction

- Preverite, ali se v dnevniku nahajajo druga sporočila, ki bi lahko nakazala na morebiten vzrok napake.
- Ponovno zaženite krmilni sistem in zaustavite zagon tako, da takoj pritisnete tipko MOD. Sedaj naložite privzete podatke
- Če težava ni bila odpravljena, se obrnite na servisno službo


Error description 140-0055

Error message

Faulty update rule

Cause of error

Pravilo za posodobitev, navedeno v dodatnih informacijah, je nepravilno. Konfiguracije stroja s tem pravilom ni mogoče posodobiti.

Error correction

– Preverite vse podatke v pravilu za posodobitev.
– Če je v pravilu navedena datoteka, preverite, ali je ta datoteka sestavni del trenutne konfiguracije.
– Popravite pravilo za posodobitev, da bo konfiguracija stroja uspešno posodobljena.


Error description 140-0056

Error message

Napaka pri shranjevanju konfiguracijskih podatkov

Cause of error

- Pri shranjevanju konfiguracijskih podatkov je prišlo do napake.

Error correction

- Upoštevajte dodatne informacije, ki so navedene v internih informacijah.
- Obvestite servisno službo.


Error description 140-0057

Error message

Nedovoljena vrednost

Cause of error

- Pri preverjanju vnesenih vrednosti se je izkazalo, da je vrednost napačna ali neveljavna.
- Ali je vrednost veljavna, je odvisno tudi od drugih strojnih parametrov (plavzibilnost).

Error correction

- Preverite vneseno vrednost in jo po potrebi prilagodite. Če je parameter odvisen od drugih parametrov, morate pri tem upoštevati prav tako druge parametre.
- Obvestite servisno službo.


Error description 140-0058

Error message

Podatkovni objekt '%1' ne obstaja

Cause of error

- Napaka pri zapisovanju podatkov.
- Navedeno ime ni na voljo.

Error correction

- Preverite in po potrebi popravite imena ali navedite obstoječe ime.
- Najprej navedite podatkovne objekte s tem imenom.
- Obvestite servisno službo.


Error description 140-0059

Error message

Naloženih je preveč delnih datotek MP

Cause of error

Pri nalaganju delnih datotek MP je bilo doseženo najvišje število naloženih delnih datotek.

Error correction

– V konfiguracijskem urejevalniku odstranite vse delne datoteke MP
– Znova zaženite krmiljenje
– Obvestite servisno službo


Error description 140-005A

Error message

Napačni podatki v pravilu za posodabljanje

Cause of error

Podatkovni objekt, ki je naveden v pravilu za posodabljanje, je napačen.

Error correction

Preverite zapis podatkovnega objekta, ki je v pravilu za posodabljanje naveden pod "object" in ga po potrebi popravite:
- Preverite zapis vseh imen.
- Preverite, ali je sintaksa zaklepajev popolna. Odprti oklepaji morajo biti tudi zaprti.
- Preverite sintakso vseh strojnih parametrov ali atributov. Atributi morajo biti ločeni z vejicami. Pomembno: če nato sledi oklepaj, ne smete vnesti nobene vejice!
- Preverite sintakso zaporedja znakov. Zaporedja znakov morajo imeti sprednji in zadnji narekovaj zgoraj.
- Če je zgornji narekovaj, mora biti pred njim '\'. Primer: \"Ime\"
- Če je pojavi '\', mu mora slediti še en takšen znak. Primer: \\
- Obvestite servisno službo.


Error description 140-005B

Error message

Posodobitev sistemskih podatkov ni dovoljena

Cause of error

- Izveden je bil poskus spreminjanja ali prepisa podatkov/datotek ali sistemskih konfiguracijskih podatkov, ki so zaščiteni pred pisanjem s pravili za posodabljanje.
- Pravila za posodabljanje ne smejo spreminjati podatke ali sistemske podatke, ki so zaščiteni pred pisanjem.

Error correction

- Odstranite nepravilna pravila za posodabljanje. Nepravilna pravila za posodabljanje najdete v naslednjih informacijah sporočil o napaki, če pritisnete gumb INTERNE INFORMACIJE.
- Obvestite servisno službo.


Error description 140-005C

Error message

Napačna vrednost za parameter stroja

Cause of error

- Napaka sintakse pri vrednosti za strojni parameter v pravilu za posodabljanje.
- Vnesena vrednost vključuje napako pri pisanju ali ni dovoljena za parameter, ki ga želite spremeniti s pravilom za posodabljanje.

Error correction

- Preverite zapis vrednosti.
- Preverite tip vrednosti. Numerična vrednost lahko vključuje samo eno število, pri naštevanju pa mora biti navedeno obstoječe ime naštevanja.
- Obvestite servisno službo.


Error description 140-005D

Error message

Neznano ime v pravilu za posodabljanje

Cause of error

- V pravilu za posodabljanje je navedeno neznano ime atributa ali strojnega parametra.

Error correction

- Preverite, ali je ime pravilno zapisano.
- Preverite podatkovni objekt, ali sta atribut oz. strojni parameter resnično na voljo.
- Obvestite servisno službo.


Error description 140-005E

Error message

Napačen indeks seznamov

Cause of error

- V pravilu za posodabljanje ni indeksa ali ne neveden prevelik indeks za seznam.

Error correction

- Če ni bil naveden noben indeks, ga vnesite.
- Preverite, ali je naveden indeks večji od največjega možnega indeksa pripadajočega seznama. Po potrebi spremenite indeks.
- Obvestite servisno službo.


Error description 140-005F

Error message

Neznana datoteka "%1" v pravilu za posodobitev "%2"

Cause of error

- V pravilu za posodabljanje je navedena datoteka, ki ni na voljo ali ni na seznamu konfiguracijskih datotek.
- Dodatne informacije o sporočilu o napaki pridobite s pritiskom gumba INTERNE INFORMACIJE.

Error correction

- Datoteka ni na voljo in ni na seznamu konfiguracijskih datotek:
- Krmilni sistem samodejno naloži datoteko in nove podatke shrani v datoteko.
- Če ne želite naložiti nove datoteke, premaknite podatke v drugo, obstoječo datoteko ter izbrišite datoteko s seznama konfiguracijskih datotek.
- Napačna navedba poti ali napačno ime datoteke v pravilu za posodabljanje:
- Pritisnite gumb POSODOB. PRAVILA ter preverite in po potrebi popravite pravilo za posodabljanje.
- Konfiguracijska datoteka je na voljo, a ni na seznamu konfiguracijskih datotek:
- Pritisnite gumb "SEZNAMI KONFIG. DATOTEK ter dopolnite datoteke na seznamu.
- Obvestite servisno službo.


Error description 140-0060

Error message

Merska enota '%1' ni določena

Cause of error

- V informacije o atributih je bila vnesena neznana merska enota.

Error correction

- Preverite mersko enoto in jo po potrebi prilagodite. Uporabljate lahko samo določene merske enote. Vnesete lahko samo ime merske enote, same merske enote pa ne.
- Upoštevajte, da glede na mersko enoto sledi preračunavanje prikazane vrednosti v mersko enoto, ki jo interno uporablja krmilni sistem.
- Pri strojnih parametrih CfgOemInt in CfgOemPosition se ne smejo uporabljati merske enote, ki jih je treba preračunavati.


Error description 140-0062

Error message

Napaka konfiguracije pri prijavi in odjavi uporabnika

Cause of error

Ob prijavi ali odjavi uporabnika v operacijski sistem je prišlo do napake v konfiguraciji.

Error correction

- Zagotovite, da so uporabniku na voljo potrebni konfiguracijski podatki, še posebej podatki v meniju DOMOV:
- Zaustavite vse programe NC
- Odjavite in nato ponovno prijavite uporabnika. Če se še naprej pojavlja napaka, se obrnite na servisno službo.


Error description 140-0063

Error message

Funkcija z zakodiranimi podatki ni dovoljena

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Možnost programske opreme '%1' je po konfiguraciji zaklenjena

Cause of error

- Možnost programske opreme je blokirana s konfiguracijo. Možnost programske opreme tako ni na voljo, čeprav je ta omogočena v enoti SIK.
- Upoštevajte spremenjeno delovanje stroja (npr. pri blokiranem nadzoru trkov DCM).

Error correction

- V pogovornem oknu SIK znova omogočite možnost programske opreme, da dosežete prvotno delovanje.
- Obvestite servisno službo.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

Izbrana delna datoteka MP je bila naložena z NC-programom iz enega od načinov delovanja simulacije (npr. test programa). Takšna delna datoteka MP je označena z vnaprej nastavljeno "#" (lojtra).
Razlaganje te delne datoteke MP je mogoče samo iz enakega načina delovanja simulacije.

Error correction

- Preklopite v načinu delovanja simulacije, iz katere je bila naložena delna datoteka MP.
- Tam zaženite NC-program, ki bo ponovno razložil delno datoteko MP.
- Obvestite servisno službo.


Error description 141-0003

Error message

Ključ že obstaja

Cause of error

Podatkovni objekt z navedenim ključem že obstaja.
Zato ni mogoče naložiti novega podatkovnega objekta s tem ključem.

Error correction

- Izbrišite stare podatkovne objekte
- ali vnesite nov ključ


Error description 141-0005

Error message

Datoteke niso v celoti shranjene

Cause of error

Vseh spremenjenih podatkov ni bilo mogoče shraniti, ker je dostop za pisanje blokiran ali program NC še vedno deluje.

Error correction

- Zaustavite obdelavo programa NC
- Ponovno poskusite shraniti, saj blokada dostopa za pisanje morda ni več aktivna.


Error description 141-0006

Error message

Vrednost izven %1 do %2

Cause of error

Vnesena vrednost ni veljavna ali leži izven dovoljene mejne vrednosti.

Error correction

Navedite drugo vrednost.


Error description 141-0030

Error message

Navedba gesla ni več mogoča

Cause of error

Za sprostitev neke opcije je bilo večkrat navedeno napačno geslo. Po 10 napačnih navedbah ni več možna nobena navedba.

Error correction

Obvestite servisno službo.


Error description 141-0048

Error message

Na izbiro ni delne datoteke MP

Cause of error

Izbrali ste mapo. S to funkcijo lahko izberete le datoteke.

Error correction

– Izberite delno datoteko MP (ne mape)
– Z gumbom POSODOB. DATOTEKE/MAPE posodobite vse datoteke v mapi


Error description 141-004B

Error message

Potrebna vrednost manjka

Cause of error

Zahtevana vrednost ni bila vnesena.

Error correction

– Vrednost vnesite na označenem mestu


Error description 141-004C

Error message

Neveljavno polje vnosa ali napačna oblika

Cause of error

Vnesena vrednost ne ustreza obliki zapisa parametra.

Error correction

– Upoštevajte razpon vnosa ustreznega parametra in uporabite veljavne vrednosti za vnos


Error description 141-004D

Error message

Vrednost ne sme biti spremenjena

Cause of error

Vnesli ste informacije o atributih, ki jih proizvajalec stroja ne more spreminjati.
Te informacije ste morda vnesli neposredno v datoteko s parametri.

Error correction

Vnesite le podatke, ki so na voljo v pogovornem oknu za urejanje informacij o atributih.


Error description 141-004E

Error message

Izbrana ni bila nobena vrstica

Cause of error

"Izbira" ne vsebuje nobenega polja iz preglednice.

Error correction

– Pri možnosti "Izbira" s kazalcem izberite vrstico v preglednici.
Opozorilo: možnost za vnos izbire je odvisna od vrste parametra!


Error description 141-004F

Error message

Funkcija je mogoča samo z osnovnimi podatki

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Možnosti programske opreme [%1] ni mogoče shraniti

Cause of error

S programsko tipko LOCK OPTION ste poskusili blokirati možnost programske opreme, ki je navedena v pogovornem oknu SIK. Izbrana možnost je del dobavnega stanja krmiljenja.
Možnosti, ki so serijsko omogočene, ni mogoče blokirati.

Error correction

Za funkcijo LOCK OPTION izberite eno od možnosti programske opreme, ki je na voljo za to krmiljenje.
Seznam razpoložljivih možnosti programske opreme najdete v tehničnem priročniku.


Error description 141-0141

Error message

Želite kopirati privzeto konfiguracijo v \\CONFIG?

Cause of error


Error description 141-0142

Error message

Prejšnji podatki so shranjeni v \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Krožni lok ni v celoti definiran

Cause of error

Startni kot krožnega loka ni definiran


Error description 145-0002

Error message

Krožni lok ni v celoti definiran

Cause of error

Končni kot krožnega loka ni definiran


Error description 145-0003

Error message

Krožni lok ni v celoti definiran

Cause of error

Startni in končni kot krožnega loka ni definiran


Error description 145-0004

Error message

Sistemska napaka v geometriji ¸

Cause of error

Položaj krožnega loka v prostoru ni enoznačno definiran

Error correction

Obvestite servisno službo.


Error description 145-0005

Error message

Sistemska napaka v geometriji ¸

Cause of error

Message ne sme vsebovati transformacijske matrix

Error correction

Obvestite servisno službo.


Error description 145-0006

Error message

Nedopusten merski faktor

Cause of error

Za nek krog ste definirali različne osno specifične merilne faktorje. Pri krogih uporabite enake osno specifične merilne faktorje.


Error description 145-0008

Error message

Nepravilna tangenta

Cause of error

Programirana končna točka leži preblizu krožnemu loku

Error correction

Končna točka tangente korigirana


Error description 145-0009

Error message

Nepravilna tangenta

Cause of error

Programirana tangentna točka leži na krožnem loku

Error correction

Končna točka tangente korigirana


Error description 145-000A

Error message

Nepravilna tangenta

Cause of error

Programirana tangentna točka leži v notranjosti krožnega loka

Error correction

Končna točka tangente korigirana


Error description 145-000C

Error message

Nepravilna točka

Cause of error

Programirana točka ne leži na krožnem loku

Error correction

Korigirajte koordinate točke


Error description 145-000D

Error message

Funkcija še ni implementirana

Cause of error

Funkcija še ni implementirana


Error description 145-000E

Error message

Napačen krožni lok

Cause of error

Startna in končna točka krožnega loka imata rezlične razmake od središčne točke.

Error correction

Korigirajte koordinate končne točke kroga ali koordinate središčne točke


Error description 145-000F

Error message

Napačen krožni lok

Cause of error

Razmak med začetno in končno točko krožnega loka je premajhen

Error correction

Korigirajte točko


Error description 145-0010

Error message

Napačen krožni lok

Cause of error

Podani radij je premajhen, da bi povezal začetno in končno točko krožnega loka

Error correction

Korigirajte koordinate


Error description 145-0011

Error message

Napačen krožni lok

Cause of error

Tangente na začetni in končni točki kroga so paralelne

Error correction

Korigirajte koordinate


Error description 145-0012

Error message

Ne obstaja sečišče

Cause of error

Podani ovinki nimajo sečišča

Error correction

Korigirajte koordinate


Error description 145-0013

Error message

Napačen posneti rob

Cause of error

Dolžina posnetega roba ni definirana

Error correction

Navedite dolžino posnetega roba


Error description 145-0014

Error message

Napačen posneti rob

Cause of error

Posneti rob predolg

Error correction

Korigirajte dolžino posnetega roba


Error description 145-0015

Error message

Napačen posneti rob

Cause of error

Posneti rob je dovoljen samo med dvema ravninama

Error correction

Brišite blok za posneti rob


Error description 145-0016

Error message

Napačno zaokroževanje(RND)

Cause of error

Radij in zaokroževanje nista definirana

Error correction

Korigirajte zaokroževanje


Error description 145-0017

Error message

Napačno zaokroževanje(RND)

Cause of error

Radij zaokroževanja prevelik

Error correction

Korigirajte zaokroževalni radij


Error description 145-0018

Error message

Napačen približevalni premik (APPR)

Cause of error

Dolžina speljevalnega premika ni definirana


Error description 145-0019

Error message

Napačen približevalni premik (APPR)

Cause of error

Stran speljevanja ni definirana


Error description 145-001A

Error message

Napačen približevalni premik (APPR)

Cause of error

Radij speljevalnega premika ni definiran


Error description 145-001B

Error message

Napačen približevalni premik (APPR)

Cause of error

Kot premika v speljevalnem premiku ni definiran


Error description 145-001C

Error message

Napačen približevalni premik (APPR)

Cause of error

Radij prehodnega kroga v speljevalnem premiku prevelik


Error description 145-001D

Error message

Napačen gib odmika (DEPT)

Cause of error

Dolžina odmikalnega premika ni definirana


Error description 145-001E

Error message

Napačen gib odmika (DEPT)

Cause of error

Stran odmika ni definirana


Error description 145-001F

Error message

Napačen gib odmika (DEPT)

Cause of error

Radij odmikalnega premika ni definiran


Error description 145-0020

Error message

Napačen gib odmika (DEPT)

Cause of error

Kot premika odmikalnega premika ni definiran


Error description 145-0021

Error message

Napačen gib odmika (DEPT)

Cause of error

Radij prehodnega kroga v odmikalnem premiku prevelik


Error description 145-0022

Error message

Napačen gib odmika (DEPT)

Cause of error

Končna točka odmikalnega premika ni definirana


Error description 145-0023

Error message

Sistemska napaka v geometriji ¸

Cause of error

Poseg na vektorsko komponento z neveljavnim indeksom

Error correction

Obvestite servisno službo.


Error description 145-0024

Error message

Sistemska napaka v geometriji ¸

Cause of error

Puskušali ste normirani ničelni vektor

Error correction

Obvestite servisno službo.


Error description 145-0025

Error message

Sistemska napaka v geometriji ¸

Cause of error

Poseg na matrix element z neveljavnim indeksom

Error correction

Obvestite servisno službo.


Error description 145-0026

Error message

Sistemska napaka v geometriji ¸

Cause of error

Poseg na stolpec neke matrix z neveljavnim indeksom

Error correction

Obvestite servisno službo.


Error description 145-0027

Error message

Sistemska napaka v geometriji ¸

Cause of error

Poskuüali ste invertirati singularno matrix

Error correction

Obvestite servisno službo.


Error description 145-0028

Error message

Sistemska napaka v geometriji ¸

Cause of error

Konvertiranje ni možno

Error correction

Obvestite servisno službo.


Error description 145-002F

Error message

Prevod pomanjkljiv

Cause of error

Definicija orientiranja v neki koordinatni transformaciji je napačna

Error correction

Korigirajte definicijo


Error description 145-0030

Error message

Prevod pomanjkljiv

Cause of error

V neki koordinatni transformaciji se Y smer ne da izračunati

Error correction

Korigirajte definicijo


Error description 145-0031

Error message

Geometrijska napaka

Cause of error

Razmak med dvema točkama je premajhen za izračun


Error description 145-0032

Error message

Sistemska napaka v geometriji ¸

Cause of error

Pri nekem internem izračunu je prišlo do delitve z ničlo

Error correction

Obvestite servisno službo


Error description 145-0033

Error message

Sistemska napaka v geometriji ¸

Cause of error

Pri nekem internem obračunu je nastal krog z negativnim radijem

Error correction

Obvestite servisno službo


Error description 145-0034

Error message

Sistemska napaka v geometriji ¸

Cause of error

Za neko elipso ali nek elipsast lok je bila priklicana funkcija, ki je dopustna samo za kroge oz. krožne loke.

Error correction

Obvestite servisno službo


Error description 145-0035

Error message

Sistemska napaka v geometriji ¸

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 145-0036

Error message

Sistemska napaka v geometriji ¸

Cause of error

V neki geometrični konstrukciji si ležita dve točki tako blizu, da postane smerni vektor premalo natančen.

Error correction

Obvestite servisno službo


Error description 145-0037

Error message

Krog napačno programiran

Cause of error

S programiranimi točkami ni definiran noben krog

Error correction

Korigirajte koordinate točk


Error description 145-0038

Error message

Sistemska napaka v geometriji ¸

Cause of error

Pri nekem internem izračunu se je elipsa izrodila v neko pot/razdaljo. Za tako izrojene elipse se nekatere operacije ne morejo izvesti.

Error correction

Obvestite servisno službo


Error description 145-0039

Error message

Napačno zaokroževanje(RND)

Cause of error

Poskusili ste vnesti zaokrožitev med dve nasprotni si paralelni ravnini.

Error correction

Korigirajte koordinate ravnin


Error description 145-003A

Error message

Smer vrtenja konture ni definirana

Cause of error

Poskusili ste določiti smer vrtenja neke konture, ki nima definirane smeri vrtenja.

Error correction

Prepričajte se, da je kontura zaprta in brez prekinitev.


Error description 160-0001

Error message

Sistemska napaka v interpreterju

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 160-0003

Error message

Napačna sestava stavka

Cause of error

Koda ali G funkcija ni programirana.

Error correction

Spremenite NC program.


Error description 160-0004

Error message

Sistemska napaka v interpreterju

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 160-0007

Error message

Sistemska napaka v interpreterju

Cause of error

Napaka v internem ciklu

Error correction

Obvestite servisno službo.


Error description 160-000B

Error message

CYCL DEF ni definiran

Cause of error

Programirali ste priklic cikla, ne da bi prej definirali cikel, ali ste poskusili priklicati DEF-aktivni cikel.

Error correction

Definirajte cikel, preden ga prikličete.


Error description 160-000D

Error message

Program '%1' se ni mogel odpreti

Cause of error

Pri odpiranju datoteke je nastopila napaka

Error correction

Prepričajte se, da datoteka obstaja, da je navedena steza korektna in da obstaja datoteka v čitljivem formatu.


Error description 160-0018

Error message

Skok na label 0 ni dovoljen

Cause of error

V nekem NC bloku LBL CALL (DIN/ISO: L 0,0) ali v nekem skočnem povelju (obračun parametra) ste programirali skok na label 0.

Error correction

Spremenite NC program.


Error description 160-001A

Error message

Napačna sestava stavka

Cause of error

Ponavljanje delnega programa je bilo napačno programirano.

Error correction

Spremenite NC program.


Error description 160-001B

Error message

Številka labela ne obstaja

Cause of error

Poskusili ste z LBL CALL (DIN/ISO: L x,x), priklicati label, ki ne obstaja.

Error correction

Spremenite številko v bloku LBL CALL ali vnesite manjkajoči label (LBL SET).


Error description 160-001C

Error message

Številka labela zasedena

Cause of error

Poskusili ste v več NC blokih (DIN/ISO: G98 Lxx) navesti isto številko labela.

Error correction

Spremenite NC program.


Error description 160-001D

Error message

Napačna sestava stavka

Cause of error

Programirano je bilo pozicioniranje brez vrste interpolacije.

Error correction

Spremenite NC program.


Error description 160-001F

Error message

Programirana napačna os

Cause of error

Ena od osi, programirani v NC bloku, ni konfigurirana.

Error correction

Spremenite NC program.


Error description 160-0020

Error message

Programirana napačna os

Cause of error

Za os, navedeno v bloku FN 18 (DIN/ISO: D18), ni mogla biti ugotovljena želena/aktualna pozicija .

Error correction

Preverite indeks sistemskega datuma.


Error description 160-0021

Error message

Pol napačno definiran

Cause of error

V NC programu moraza biti v nivoju za pol programirani obe koordinati. Pozabili ste eno koordinato, ali ste navedli več kot dve koordinati ali ste neko koordinato programirali dvakrat.

Error correction

Preverite programiranje polov v NC programu


Error description 160-0022

Error message

Napačna sestava stavka

Cause of error

V nekem linearnem polarnem bloku ste polarni radij programirali dvakrat

Error correction

Spremenite NC program


Error description 160-0023

Error message

Napačna sestava stavka

Cause of error

Pri polarni krožni interpolaciji CP (DIN/ISO:G12/G13/G15) je bil programiran radij. Vendar je radij določen z razmakom startne točke od pola.

Error correction

Spremenite NC program.


Error description 160-0024

Error message

Napačna sestava stavka

Cause of error

Pri krogu z radijem (CR, DIN/ISO: G02, G03) ni programiran radij.

Error correction

Spremenite NC program.


Error description 160-0025

Error message

Napačna sestava stavka

Cause of error

Smer vrtenja kroga je nepravilno programirana.

Error correction

Spremenite NC program.


Error description 160-0026

Error message

Smer vrtenja manjka

Cause of error

Programirali ste krog brez smeri vrtenja.

Error correction

Vedno načelno programirajte smer rotacije DR.


Error description 160-0028

Error message

Neveljavni Q parametri

Cause of error

Navedeni indeks za nek Q parameter leži izven dovoljenega področja .

Error correction

Spremenite NC program


Error description 160-0029

Error message

Napačna sestava stavka

Cause of error

Programirana NC sintaksa ni podprta.

Error correction

Spremenite NC program.


Error description 160-002A

Error message

Napačna sestava stavka

Cause of error

Programirana NC sintaksa ni podprta.

Error correction

Spremenite NC program.


Error description 160-002B

Error message

Napačna sestava stavka

Cause of error

Programirana NC sintaksa ni podprta.

Error correction

Spremenite NC program.


Error description 160-002C

Error message

Napačna sestava stavka

Cause of error

NC blok je bil programiran z napako v sintaksi.

Error correction

Spremenite NC program.


Error description 160-0032

Error message

Aritmetična napaka

Cause of error

Nepravilna kalkulacija Q parametra: Deljenje z 0, korenski znak iz negativne vrednosti ali podobno

Error correction

Preverite vhodne vrednosti.


Error description 160-0036

Error message

NC blok ni najden

Cause of error

Blok, naveden v premiku bloka naprej, ni bil najden.

Error correction

Ponovno navedite cilj premika bloka naprej


Error description 160-003C

Error message

CYCL DEF ni kompleten

Cause of error

Programirali ste nepopolno definicijo cikla ali ste vnesli druge NC bloke med bloke cikla.

Error correction

Spremenite NC program.


Error description 160-003D

Error message

Napačna sestava stavka

Cause of error

Programirani element sintakse v tem NC bloku ni dopusten.

Error correction

Spremenite NC program.


Error description 160-003E

Error message

Napačna sestava stavka

Cause of error

Programirani element sintakse v tem NC bloku ni dopusten.

Error correction

Spremenite NC program.


Error description 160-0048

Error message

Napačna sestava stavka

Cause of error

Programirana NC sintaksa ni podprta s strani tega krmiljenja.

Error correction

Spremenite NC program.


Error description 160-0049

Error message

Tipkalna točna ni dosežena

Cause of error

Znotraj merilne poti ni prišel noben signal s tipalnega sistema.

Error correction

Izvedite primerno predpozicioniranje in ponovite postopek tipanja.


Error description 160-0054

Error message

Napačna sestava stavka

Cause of error

Nepravilna številka sistemskega datuma je bila vnešena v funkcijo FN18 ID2000.

Error correction

Spremenite NC program.


Error description 160-0055

Error message

Napačna menjava orodja

Cause of error

Sproščeno je bilo neuporabljeno orodje

Error correction

Informirajte proizvajalca stroja.


Error description 160-0056

Error message

Orodna os manjka

Cause of error

Programirali ste pozicionirni blok s korekturo orodnega radija, ne da bi najprej priklicali orodje.

Error correction

Spremenite NC program.


Error description 160-0058

Error message

Cikel za TOOL CALL ni definiran

Cause of error

Cikel za menjavo orodja ni bil definiran.

Error correction

Informirajte proizvajalca stroja.


Error description 160-0059

Error message

Cikel za TOOL DEF ni definiran

Cause of error

Definirali ste cikel za definicijo orodja.

Error correction

Informirajte proizvajalca stroja.


Error description 160-005A

Error message

Nepoznan tip orodja '%1'

Cause of error

V funkciji FN17 ID950 je bil ugotovljen nedefiniran tip orodja.

Error correction

Informirajte proizvajalca stroja.


Error description 160-005D

Error message

Napačna sestava stavka

Cause of error

Tipi podatkovstolpca, ki je naveden s poveljem SQL BIND, se ne ujema s tistim v navedenem parametru.

Error correction

Preverite definicijo tabele in spremenite NC program


Error description 160-0060

Error message

Parameter ni povezan z nekim stolpcem

Cause of error

Poskusili ste s SQL BIND prekiniti povezavo, ki ne obstaja.

Error correction

Spremenite NC program


Error description 160-0061

Error message

Sistemska napaka v interpreterju

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 160-0063

Error message

Napačna sestava stavka

Cause of error

Programirani element sintakse v tem NC bloku ni dopusten.

Error correction

Spremenite NC program.


Error description 160-0064

Error message

Dostop na tabelo ni uspel

Cause of error

- Programirano SQL navodilo je sintaktično napačno
- Navedena tabela se ni mogla odpreti
- Navedena tabela je napačno definirana
- Simbolično ime tabele ni definirano
- Tabela ne vsebuje navedenih stolpcev
- Nek zapis se ni mogel odčitati, ker je blokiran

Error correction

Preverite definicijo tabele in spremenite NC program


Error description 160-0065

Error message

Napačna sestava stavka

Cause of error

V funkciji FN20 je bil naveden pogoj, ki ga ni možno izpolniti.

Error correction

Spremenite NC program.


Error description 160-0067

Error message

Dostop na tabelo napačen

Cause of error

Nastopila je interna napaka v krmiljenju

Error correction

Obvestite servisno službo.


Error description 160-0068

Error message

Napačna sestava stavka

Cause of error

Programirano je bilo sintaktično napačno SQL povelje.

Error correction

Spremenite NC program.


Error description 160-0069

Error message

Pomik manjka

Cause of error

Premik ni bil programiran, ali je bil programiran premik 0.

Error correction

Spremenite NC program.


Error description 160-006B

Error message

Potisk naprej za orodje manjka

Cause of error

V nekem NC bloku ste programirali F AUTO, v TOOL CALL bloku pa niste programirali potiska naprej.

Error correction

- Navedite potisk naprej v zadevnem NC bloku
- Programirajte TOOL CALL blok s potiskom naprej


Error description 160-0073

Error message

SQL Handles na koncu programa še niso sproščeni

Cause of error

Nek program je bil končan, čeprav so bili posegi na tabelo še aktivni

Error correction

Pred koncem programa vse SQL posege na tzabele končajte s SQL COMMIT ali SQL ROLLBACK


Error description 160-0082

Error message

Os dvakrat programirana

Cause of error

Programirali ste neko os dvojno v enem bloku programiranja.

Error correction

Spremenite NC program.


Error description 160-0083

Error message

Os dvakrat programirana

Cause of error

Programirali ste neko os dvojno v ciklu Zrcaljenje.

Error correction

Spremenite NC program.


Error description 160-0084

Error message

Os dvakrat programirana

Cause of error

V definiciji cikla 26 - merilni faktor osno specifičen ste dvojno programirali v navedbi merilnega faktorja ali razteznega centra neke osi.

Error correction

Spremenite NC program.


Error description 160-0085

Error message

Os dvakrat programirana

Cause of error

V nekem speljevalnem ali odhodnem bloku je bila ena od osi dvojno programirana.

Error correction

Spremenite NC program.


Error description 160-0086

Error message

Os dvakrat programirana

Cause of error

V ciklu Cikel preračunavanja koordinat je bila neka os dvojno programirana.

Error correction

Spremenite NC program.


Error description 160-0087

Error message

Os dvakrat programirana

Cause of error

V "TCH PROBE" ciklu je bila os cikla dvojno programirana.

Error correction

Spremenite NC program.


Error description 160-0089

Error message

Napačna številka za FN17/FN18

Cause of error

Številčna kombinacija za sistemski datum (FN17/FN18) ni dopustna.

Error correction

Preverite številko v indeksu sistemski datum.


Error description 160-008A

Error message

Napačnu osni indeks za FN17/FN18

Cause of error

Pri pisanju / branju sistemskih podatkov (FN17/FN18) ste navedli napačen osni indeks.

Error correction

Preverite indeks sistemskega datuma.


Error description 160-008B

Error message

Napačna sestava stavka

Cause of error

A radij je bil programiran na nedopustnem mestu.

Error correction

Spremenite NC program.


Error description 160-008C

Error message

Napačna sestava stavka

Cause of error

Smer vrtenja je bila programirana na nedopustnem mestu.

Error correction

Spremenite NC program.


Error description 160-008F

Error message

Napačna sestava stavka

Cause of error

Preveč osnih pozicij programirano in NC bloku.

Error correction

Spremenite NC program.


Error description 160-0091

Error message

Napačna sestava stavka

Cause of error

V NC bloku APPR/DEP so bile programirane več kot več 3 axis osne pozicije.

Error correction

Spremenite NC program.


Error description 160-0092

Error message

Napačna sestava stavka

Cause of error

V bloku FN29 je bilo programirano več kot 8 vrednosti

Error correction

Spremenite NC program.


Error description 160-0093

Error message

Napačna sestava stavka

Cause of error

V ciklu zamik ničelne točke ste programirali preveč pozicij.

Error correction

Spremenite NC program


Error description 160-0094

Error message

Napačna sestava stavka

Cause of error

V ciklu osno specifično skaliranje je bilo programirano preveč pozicij.

Error correction

Spremenite NC program.


Error description 160-0095

Error message

Napačna sestava stavka

Cause of error

V ciklu osno specifični merilni faktor ste programirali preveč centralnih koordinat.

Error correction

Spremenite NC program


Error description 160-0096

Error message

Napačna sestava stavka

Cause of error

V ciklu zrcaljenje je bilo programirano preveč osi.

Error correction

Spremenite NC program.


Error description 160-0099

Error message

Tolpec je večkrat dodeljen enemu parametru

Cause of error

V nekem NC programu ste ime nekega stolpca s poveljem "SQL BIND" veökrat doloöili nekemu parametru.

Error correction

Spremenite NC program


Error description 160-009A

Error message

Stolpec v tabeli ni povezan z nobenim parametrom

Cause of error

Preden lahko nek stolpec tabele nagovorite s SQL povelji (SQL "SELECT ...", SQL UPDATE, SQL FETCH), mora biti stolpec s pomočjo SQL BIND, SQL SYSBIND ali ustreznim konfiguracijskim datumom povezati z neko vrednostjo.

Error correction

Spremenite NC program


Error description 160-009B

Error message

Stolpec ni definiran

Cause of error

Za nek stolpec tabele ne obstaja opis stolpca

Error correction

Preverite definicijo tabele.


Error description 160-009C

Error message

Napačna sestava stavka

Cause of error

FN funkcija, ki je programirana v NC programu, ni podprta.

Error correction

Spremenite NC program.


Error description 160-009E

Error message

Programirana napačna os

Cause of error

Napačna vrednost za FN17:SYSWRITE ID 212

Error correction

Spremenite NC program.


Error description 160-009F

Error message

Napačna sestava stavka

Cause of error

Programirano je bilo preveč osi za nastavljanje preset vrednosti.

Error correction

Spremenite NC program.


Error description 160-00A0

Error message

Vreteno se ne vrti

Cause of error

Priklicali ste obdelovalni cikel, čeprav vreteno stoji.

Error correction

Spremenite NC program


Error description 160-00A1

Error message

Programiran napačni orodni indeks

Cause of error

Programiran napačni orodni indeks

Error correction

Spremenite NC program


Error description 160-00A2

Error message

Napačna sestava stavka

Cause of error

Napačna definicija obdelovalnega kosa

Error correction

Spremenite NC program.


Error description 160-00A3

Error message

Os dvakrat programirana

Cause of error

Ena os v definiciji obdelovalnega kosa je bila programirana dvakrat.

Error correction

Spremenite NC program.


Error description 160-00A4

Error message

Programirana napačna os

Cause of error

Neveljavna os v definiciji obdelovalnega kosa.

Error correction

Spremenite NC program.


Error description 160-00A5

Error message

Napačna sestava stavka

Cause of error

Navedeni element sintakse v NC bloku ni dopusten.

Error correction

Spremenite NC program.


Error description 160-00A6

Error message

Cikel ni instaliran

Cause of error

Programirani cikel ni instaliran

Error correction

Preverite instalirane cikle in spremenite NC program.


Error description 160-00A7

Error message

Sistemska napaka v interpreterju

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 160-00A8

Error message

Rekurzivni priklic labela

Cause of error

Znotraj nekega subprograma ste poskusili priklicati label, s katerim se prične ta subprogram.

Error correction

Korigirajte NC program. Subprogram ne sme priklicati samega sebe.


Error description 160-00A9

Error message

Neprimerno merilno tipalo

Cause of error

Želeni merilni cikel se s trenutno aktivnim tipalom ne more izvesti.

Error correction

Spremenite NC program


Error description 160-00AA

Error message

Pregloboka razčlenjenost programa

Cause of error

DPrepletenost programa s CALL LBL ali CALL PGM je prevelika, domnevno zaradi nekega rekurzivnega priklica.

Error correction

Spremenite NC program


Error description 160-00AB

Error message

Rekurzivni priklic programa

Cause of error

Znotraj nekega NC programa ste poskusili, ta NC program sam priklicati kot subprogram. Poskusili ste ponovno priklicati enega od NC programov, ki so priklicali aktualni NC program.

Error correction

Korigirajte NC program. NC program ne sme priklicati samega sebe.


Error description 160-00AC

Error message

Na tem stroju ni možno

Cause of error

Želeno povelje se na tem stroju ne more izvesti ali konfiguracija je napačna.

Error correction

Obvestite proizvajalca stroja ali (če je napaka nastopila v nekem NC programu) spremenite NC program


Error description 160-00AD

Error message

Napačna sestava stavka

Cause of error

Programirali ste neveljaven element sintakse brez definicije konture. Dopustna so samo povelja za premik razen APPR/DEPT in kalkulacija Q parametra.

Error correction

Spremenite NC program.


Error description 160-00AE

Error message

Neveljavna vrednost

Cause of error

Poskusili ste neki variabli določiti neko nedopustno vrednost.

Error correction

Spremenite NC program.


Error description 160-00AF

Error message

String variabla ni deklarirana

Cause of error

Uporabili ste string variablo, ne da bi le-to prej deklarirali.

Error correction

Spremenite NC program. Vsaka string variabla se mora pred prvo uporabo deklarirati z DECLARE STRING.


Error description 160-00B0

Error message

Napačna sestava stavka

Cause of error

Definicijo konture ste zaključili nepravilno.

Error correction

Spremenite NC program. Konture, definirane preko labela, se morajo končati z 0.


Error description 160-00B1

Error message

Pisanje ni možno

Cause of error

Poskusili ste preko FN17:SYSREAD ali preko SQL SYSBIND in SQL FETCH pisati v nek sistemski parameter, ki se sme samo brati.

Error correction

Spremenite NC program.


Error description 160-00B2

Error message

String predolg

Cause of error

Poskusili ste zapisati String v neko tabelo, ki je predolg za ustrezen stolpec tabele.

Error correction

Spremenite NC program.


Error description 160-00B3

Error message

Napačna sestava stavka

Cause of error

Nujno potrebni element sintakse manjka v NC bloku.

Error correction

Spremenite NC program.


Error description 160-00B4

Error message

Napačen format datoteke

Cause of error

Format datoteka FN16: F-PRINT (DIN/ISO: D16) nima pravilnega formata.

Error correction

Korigirajte format datoteko


Error description 160-00B5

Error message

Napačen format datoteke

Cause of error

Format datoteka FN16: F-PRINT (DIN/ISO: D16) nima pravilnega formata:
Q parametri in druge ključne besede v navedeni vrstici se ne skladajo z znaki za nadomeščanje v format stringu. Upoštevajte:
- Če naj se nek znak %% v format stringu ne razume kot navedba formata, morate za to vpisati \%%.
- V vsaki vrstici morajo najprej stati vse ključne besede, ki sprožijo izdajo (npr. HOUR, Q14, ...), šele nato tiste, ki ne povzročijo izdaje (npr. M_CLOSE).

Error correction

Korigirajte format datoteko


Error description 160-00B6

Error message

Napačen format datoteke

Cause of error

Format datoteka FN16: F-PRINT (DIN/ISO: D16) nima pravilnega formata: Navedena vrstica vsebuje ključne besede za več različnih jezikov.

Error correction

Korigirajte format datoteko. Vsaka vrstica sme vsebovati največ eno ključno besedo za en jezik.


Error description 160-00B7

Error message

Napačen format datoteke

Cause of error

Format datoteka FN16: F-PRINT (DIN/ISO: D16) nima pravilnega formata: Navedena vrstica vsebuje nepoznano ključno besedo.

Error correction

Korigirajte format datoteko.


Error description 160-00B8

Error message

Napačen format datoteke

Cause of error

Z FN16: F-PRINT (DIN/ISO: D16) sestavljeni tekst je predolg. Maksimalna dovoljena dolžina: 1024 znakov.

Error correction

Spremenite format datoteko. Če je potrebno, izdajo porazdelite na več FN16 povelj.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Dostop do podatkov ni možen

Cause of error

Poskusili ste poseči na neko datoteko, ki je rezervirana za proizvajalca krmiljenja ali za proizvajalca stroja.

Error correction

Spremenite NC program.


Error description 160-00BB

Error message

CFGREAD napačen

Cause of error

Poskus odčitavanja konfigiuracijskega datuma preko CFGREAD ni uspel. Morebiti želeni konfiguracijski datum ne obstaja ali pa ima nek drug tip.

Error correction

Preverite način pisanja imena (DAN), ključa (KEY) in želenega atributa(ATTR) in če ima želeni datum pravilen tip: V numeričnih formulah se lahko čitajo samo podatki, ki se lahko pretvorijo v neko število( števila in Bool variable ), v String formulah pa
samo podatki, ki se lahko pretvorijo v String ( String, Bool in enumeracija ).


Error description 160-00BD

Error message

Napačna sestava stavka

Cause of error

V označenem NC bloku mora biti navedena koordinata, vi pa je niste programirali.

Error correction

Spremenite NC program.


Error description 160-00BE

Error message

Nedovoljen tip tipala

Cause of error

Ta tip merilnega tipala ste navedli neveljavno številko. Verjetno so podatki merilnega tipala ali nek cikel pomanjkljivi.

Error correction

Korigirajte tip merilnega tipala. (event. preko servisne službe)


Error description 160-00BF

Error message

CYCL DEF napačen

Cause of error

V nekem ciklu kot priklicni parametri definirani Q parametri so protislovni. V danem primeru je cikel napačno konfiguriran, eventualnp pa ste ga tudi napačno programirali.

Error correction

NC program korigirajte z NC editorjem. Če se napaka s tem ne more odpraviti, obvestite proizvajalca stroja.


Error description 160-00C0

Error message

%1

Cause of error

V nekem NC programu ali ciklu je funkcija FN14 (DIN/ISO: D14) prisilno povzročila neko napako.

Error correction

Iščite opis napake v priročniku stroja, program ponovno startajte, ko ste napako odpravlili.


Error description 160-00C1

Error message

FN14-Napaka brez teksta

Cause of error

V nekem NC programu ali ciklu ste s funkcijo FN14 (DIN/ISO: D14) prisilno povzročili neko napako.
String variabla, ki je prikazana kot tekst napake, ne obstaja.

Error correction

Korigirajte FN14 funkcijo v NC programu. Obvestite proizvajalca stroja, če se javljanje o napaki pojavi iz nekega cikla.


Error description 160-00C2

Error message

FN14-Napaka brez teksta

Cause of error

V nekem NC programu ali ciklu ste s funkcijo FN14 (DIN/ISO: D14) prisilno povzročili neko napako. K navedeni številki napake manjka dodatna inmformacija.

Error correction

Korigirajte FN14 funkcijo v NC programu. Obvestite proizvajalca stroja, če se javljanje o napaki pojavi iz nekega cikla.


Error description 160-00C3

Error message

M funkcija ni dovoljena

Cause of error

Neka M funkcija je bila programirana s številko, ki ni dovoljena na tem krmiljenju.

Error correction

Korigirajte številko funkcije M.


Error description 160-00C4

Error message

Izbran ni noben program

Cause of error

Poskusili ste s CALL SELECTED priklicati nek NC program, čeprav noben ni bil izbran.

Error correction

Korigirajte NC program.


Error description 160-00C6

Error message

Napačni podatki o orodju

Cause of error

Napačni podatki o orodju

Error correction

Korigirajte orodno tabelo


Error description 160-00C7

Error message

Neveljavna vrednost

Cause of error

V neki funkciji ste za nek parameter navedli nedopustno vrednost.

Error correction

Korigirajte NC program.


Error description 160-00C8

Error message

Cuikel pokvarjen

Cause of error

V nekem ciklu ste napačno navedli naslov sistemskega skoka.

Error correction

Obvestite proizvajalca stroja


Error description 160-00C9

Error message

Neveljavna vrednost za tabelo

Cause of error

Poskusili ste v SQL tabelo zapisati neko nedopustno vrednost.

Error correction

Korigirajte NC program.


Error description 160-00CA

Error message

neveljaven SQL Handle

Cause of error

Pri nekem SQL povelju ste navedli neveljaven SQL Handle za transakcijo. Transakcija morebiti nikoli ni bila uspešno odprta ali pa je bila transakcija že končana s COMMIT ali ROLLBACK.

Error correction

Korigirajte NC program.


Error description 160-00CB

Error message

Izbrani program se ne more odpreti

Cause of error

Pri odpiranju datoteke je nastopila napaka.

Error correction

Prepričajte se, da datoteka obstaja, da je navedena steza korektna in da ima datoteka čitljiv format.


Error description 160-00CC

Error message

Sistemska datoteka se ne more odpreti

Cause of error

Pri odpiranju neke sistemske datoteke je nastopila napaka.

Error correction

Obvestite servisno službo


Error description 160-00CD

Error message

Napačna sestava stavka

Cause of error

V nekem normalnem NC programu ste uporabili element sintakse, ki je dopusten znotraj programa za definicijo konture.

Error correction

Izdelajte program za definicijo konture in ga izberite s SEL CONTOUR.


Error description 160-00CE

Error message

ID za FN17/FN18 ni na voljo

Cause of error

Navedena ID pri sistemskem datumu (FN17/FN18) za ta kanal ni na voljo, ker manjkajo ustrezni konfiguracijski podatki.

Error correction

Preverite ID sistemskega datuma ali izvedite NC program na nekem drugem kanalu. Če dejansko potrebujete sistemski datum s to ID na tem kanalu, se obrnite na servisno službo.


Error description 160-00CF

Error message

NC povelje ni na voljo

Cause of error

Navedeno povelje ni na voljo, ker manjkajo ustrezni konfiguracijski podatki. Domnevno ga na tem stroju ni podprto.

Error correction

Spremenite NC program - Obvestite proizvajalca stroja.


Error description 160-00D0

Error message

M128 / M129 tu ni dovoljen

Cause of error

Medtem, ko je aktivna korektura radija (RR/RL, oz. G41/G42), ni možen noben preklop TCPM (M128/M129).

Error correction

TCPK aktivirajte oz deaktivirajte pred začetkom korekture radija ali na koncu korekture radija.


Error description 160-00D1

Error message

3D korektura orodja napačna

Cause of error

LN bloki (Face Milling) niso možni skupaj z aktivno korekturo radija.

Error correction

Će je želen Face Milling: Izključite korekturo radija.
Će je želen Peripheral Milling: Vključite TCPM (M128).


Error description 160-00D2

Error message

Dovoljeno samo v subprogramu

Cause of error

Uporabljena sintaksa je dovoljena samo v subprogramih, ki se prikličejop s CALL PGM in v ciklih, ne pa v glavnem programu

Error correction

Korigirajte NC program.


Error description 160-00D3

Error message

Variabla v priklicanem programu ni definirana

Cause of error

Poskusili ste v nekem subprogramu spremeniti variablo, ki v priklicanem programu ni deklarirana .

Error correction

Korigirajte NC program.


Error description 160-00D4

Error message

orodna os merilnega tipala ni definirana

Cause of error

Priklicali ste tipalni cikel, ne da bi poprej definirali orodno os merilnega tipala.

Error correction

TOOL CALL izvedite s korektno orodno osjo


Error description 160-00D5

Error message

OEM sistemski cikel '%3' ni definiran

Cause of error

Poskusili ste priklicati nek nekonfiguriran OEM sistemski cikel.

Error correction

Manjkajoči OEM sistemski cikel v konfiguraciji dopolnite ali korigirajte NC program, ki vsebuje priklic.


Error description 160-00D7

Error message

Nekonsistenten status SQL strežnika

Cause of error

V interpreterju obstajajo odprte transakcije k SQL strežniku, ki so bile dejansko že zaprte.

Error correction

Preverite, če so datoteke v SQL tabelah v skladu z vašimi pričakovanji.


Error description 160-00D8

Error message

Opcija ni sproščena

Cause of error

Programirana funkcija v tem krmiljenju ni dovoljena ali pa je na voljo samo kot opcija.

Error correction

- Sprostite opcijo
- Korigirajte NC program.


Error description 160-00D9

Error message

Dovoljeno samo v ciklu.

Cause of error

Uporabljena sintaksa je dopustna samo v ciklih, ne pa v glavnih programih in subprogramih.

Error correction

Korigirajte NC program.


Error description 160-00DA

Error message

Dostop na PLC variablo ni uspel

Cause of error

Poskus posega na neko PLC variablo ni uspel. Eventualno želena variabla ne obstaja.

Error correction

Preverite, če je simbolično ime variable pravilno zapisani in da je variabla definirana v PLC.


Error description 160-00DB

Error message

Dostop na PLC variablo ni uspel

Cause of error

Poskus posega na neko PLC variablo ni uspel, ker se tip variable ne ujema s pričakovanim tipom.

Error correction

Spremenite NC program.


Error description 160-00DE

Error message

Program je bil spremenjen

Cause of error

Aktuelni NC program ali eden od NC programov, ki so priklicali aktualni NC program, je bil spremenjen. Ponovni vstop v program zato ni možen.

Error correction

Izberite želeno mesto za ponovni dostop v program s funkcijo GOTO ali s funkcijo premik bloka naprej.


Error description 160-00DF

Error message

R+ (G43) ali R- (G44) tukaj ni dovoljen

Cause of error

Korektura radija R+ ali R- se pri aktivnem RR ali RL ne more uporabiti.

Error correction

Spremenite NC program.


Error description 160-00E0

Error message

Programiran je bil FZ v povezavi s številom zob 0

Cause of error

Preko FZ ste definirali pomik zoba naprej, čeprav v orodni tabeli ni definirano število zob.

Error correction

Dopolnite stolpec CUT v orodni tabeli za aktivno orodje.


Error description 160-00E1

Error message

Kombinacija FU/FZ z M136 v inch programih ni dovoljena

Cause of error

Poskusili ste FU ali FZ (potisk naprej v inch/obrat ali inch/zob) uporabiti v povezavi z M136 (potisk naprej v 0,1 inch/obrat).

Error correction

Spremenite NC program.


Error description 160-00E2

Error message

PGM CALL ni dovoljen

Cause of error

Priklic subprogramov preko CALL PGM v načinu obratovanja Pozicioniranje z ročnim vnosom ni dovoljen.

Error correction

Spremenite NC program.


Error description 160-00E3

Error message

Število vrtljajev S NMAX je višje kot v orodni tabeli

Cause of error

Navedli ste število vrtljajev S, ki je višje kot v orodni tabeli za to orodje definirano maksimalno število vrtljajev.

Error correction

- Navedite nižje število vrtljajev S.
- Spremenite maksimalno število vrtljajev v stolpcu NMAX orodne tabele.


Error description 160-00E4

Error message

Zagon senzorskega sistema z odmaknjenim senzorjem

Cause of error

Poskusili ste zagnati senzorski cikel, čeprav je senzor še odmaknjen.

Error correction

Povečava poti odmika


Error description 160-00E5

Error message

Položajev osi ni bilo mogoče določiti

Cause of error

Položaja senzorske točke ni bilo mogoče prebrati.

Error correction

Obvestite servisno službo


Error description 160-00E6

Error message

Manjkajoči orodni podatki!

Cause of error

Podatki za trenutno orodje niso na voljo, ker orodja ni v preglednici. V tem stanju ne izvajajte programov.

Error correction

- Zagotovite, da je želeno orodje vneseno v orodno preglednico. Po potrebi popravite orodno preglednico.
- Potrdite sporočilo o napaki
- Na obstoječem orodju izberite ukaz PRIKLIC ORODJA


Error description 160-00E7

Error message

Inkrementalni vnos ni dovoljen

Cause of error

V nizu DEF VZORCA ste prvi položaj ali položaj za definicijo vzorca definirali inkrementalno.

Error correction

V DEF VZORCA vedno programirajte absolutno:
- prvi položaj
- položaj za vzorcem


Error description 160-00E8

Error message

Točkovna preglednica je bila spremenjena

Cause of error

Preglednica točk, navedena z IZB. VZORCA, se je med programskim tekom spremenila. To ni dovoljeno, ker zaradi predizračuna geometrije sprememb ni več mogoče upoštevati.

Error correction

Znova zaženite program


Error description 160-00E9

Error message

Funkcija M ni dovoljena v nizu CYCL CALL PAT

Cause of error

V nizu PRIKLIC CIKL VZOR je programirana funkcija M, ki tam ni dovoljena.

Error correction

Spremenite program NC


Error description 160-00EA

Error message

Niz CYCL CALL PAT ni mogoč z izbranim ciklom

Cause of error

Izbrani cikel ni dovoljen za obdelavo s PRIKLIC CIKL. VZOR.

Error correction

Spremenite program NC


Error description 160-00EB

Error message

Rekurzivni priklic niza CYCL CALL PAT

Cause of error

Med obdelavo točkovnega vzorca je bil najden dodaten niz PRIKLIC CIKL. VZOR.

Error correction

Popravite program NC.


Error description 160-00EC

Error message

Popravek polmera pred CYCL CALL PAT ni dovoljen

Cause of error

Krmilni sistem ne more izvesti premika na točke vzorca s popravkom polmera. Pred nizom CYCL CALL PAT oz. na koncu cikla, priklicanega iz tega niza, ne sme biti vklopljen popravek polmera.

Error correction

Spremenite NC-program


Error description 160-00ED

Error message

Priklic ali definicija točkovnega vzorca je pomanjkljiva

Cause of error

Niza PRIKLIC CIKL. VZOR. ali DEF. VZORCA ni bilo mogoče izvesti, ker:
- obdelovalna ravnina, programirana s PRIKLICEM ORODJA, ni podprta ali pa
- je preglednica točk oz. definicija vzorca z DEF. VZORCA napačna.

Error correction

Preverite in po potrebi popravite program NC oz. preglednico točk


Error description 160-00EE

Error message

Definiran ni noben točkovni vzorec

Cause of error

Funkcija PRIKLIC CIKL. VZOR. lahko poteka samo, če je bil pred tem z IZB. VZORCA ali DEF. VZORCA izbran točkovni vzorec.

Error correction

Spremenite program NC


Error description 160-00EF

Error message

M136 ni dovoljena

Cause of error

M136 ni dovoljen v povezavi z izbranim ciklom.

Error correction

Popravite program NC.


Error description 160-00F0

Error message

Priklic iz READ KINEMATICS ali WRITE KINEMATICS je pomanjkljiv

Cause of error

Ukaza BRANJE KINEMATIKE ali PISANJE KINEMATIKE niste pravilno programirali.
Mogoči vzroki so:
- Niz znakov, vnesen pod "KODA" vsebuje neznan element ali napačno število elementov
- Zapisovanje strojne kinematike s programiranimi podatki ni dovoljeno ali še ni podprto

Error correction

Spremenite program NC


Error description 160-00F1

Error message

FUNKCIJA PARAXCOMP ali PARAXMODE je pomanjkljiva

Cause of error

Programirali ste FUNKC. PARAXCOMP, PRIKAZ ali FUNKC. PARAXCOMP, PREMIK brez navedbe osi ali ste pri FUNKC. PARAXMODE navedli več kot tri osi.

Error correction

- Pri FUNKC. PARAXCOMP, PRIKAZ oziroma FUNKC. PARAXCOMP, PREMIK navedite vsaj eno os
- Pri FUNKC. PARAXMODE navedite natanko tri osi
- Popravite program NC.


Error description 160-00F2

Error message

M118/M128 nista dovoljena hkrati

Cause of error

Z M118 ste poskušali aktivirati prekrivanje ročnega kolesca pri aktivnem TCPM-ju.

Error correction

M118 in M128 ne smeta biti aktivirana hkrati, spremenite program NC.


Error description 160-00F3

Error message

M118/M128 nista dovoljena hkrati

Cause of error

Z M118 ste poskušali aktivirati prekrivanje ročnega kolesca pri aktivnem TCPM-ju. TNC je deaktiviral prekrivanje ročnega kolesca.

Error correction

M118 in M128 ne smeta biti aktivirana hkrati, spremenite program NC.


Error description 160-00F4

Error message

Aktivni program je bil spremenjen

Cause of error

Spremenili ste aktivni program NC, vendar ga še niste shranili.

Error correction

Nezaščiten program NC shranite in ga znova zaženite.


Error description 160-00F5

Error message

Priklicani program je bil spremenjen

Cause of error

Program NC, ki ste ga v programskem teku priklicali pred drugim programom NC, ste spremenili in ga še niste shranili.

Error correction

Shranite priklicani program NC in znova zaženite glavni program.


Error description 160-00F6

Error message

Niz NC ni dovoljen pri rezkanju

Cause of error

Programirali ste niz NC, ki ni dovoljen pri rezkanju.

Error correction

Popravite program NC.


Error description 160-00F7

Error message

NC-niz ni dovoljen pri struženju

Cause of error

Programirali ste niz NC, ki ni dovoljen pri struženju.

Error correction

Popravite program NC.


Error description 160-00F8

Error message

Preklop na rezkanje ali struženje ni dovoljen

Cause of error

Pri aktivnem popravku polmera orodja ste poskušali preklopiti med struženjem in rezkanjem.

Error correction

Pred preklopom na rezkanje ali struženje deaktivirajte popravek polmera.


Error description 160-00F9

Error message

FUNCTION TURNDATA ni dovoljeno za aktivno orodje

Cause of error

S FUNCTION TUNRDATA ste poskušali aktivirati popravek strugala za rezkalo.

Error correction

Pred programiranjem FUNCTION TURNDATA prikličite strugalo.


Error description 160-00FA

Error message

M136 ni dovoljena

Cause of error

Pri aktivnem M136 ste poskušali v povezavi s ciklom 19 ali funkcijo RAVNINA izvesti samodejni zasuk.

Error correction

Pred zasukom deaktivirajte M136.


Error description 160-00FB

Error message

Št. vrt. vretena je programirano brez konfiguriranega vretena

Cause of error

Skušali ste programirati število vrtljajev vretena, čeprav za aktivno kinematiko ni konfigurirano nobeno vreteno.

Error correction

Izberite kinematiko z vretenom ali spremenite NC-program.


Error description 160-00FC

Error message

Število vrtljajev 0 ni dovolj.

Cause of error

Priklicali ste cikel vrtanje navojev GS ali rezanje navojev s programiranim številom vrtljajev vretena 0.

Error correction

Programirajte število vrtljajev vretena višje kot 0.


Error description 160-00FD

Error message

Premik FT ali FMAXT ni dovoljen

Cause of error

S FT ali FTMAX ste definirali premik, čeprav to ni dovoljeno v povezavi z APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Namesto FT ali FTMAX uporabite druge definicije premika.


Error description 160-00FE

Error message

Globalni Q parameter ni defin.

Cause of error

Pri teku programa (testu programa) je bilo ugotovljeno, da nek globalno dejavni Q parameter ni definiran.

Error correction

Preverite, če so v glavi programa vsi potrebni globalni parametri in jih po potrebi dopolnite.


Error description 160-00FF

Error message

Funkcija M ni dovoljena v nizu CYCL CALL POS

Cause of error

V nizu CYCL CALL POS ste programirali funkcijo M, ki tam ni dovoljena.

Error correction

Spremenite program NC


Error description 160-0100

Error message

Niz CYCL CALL POS ni dovoljen z aktivnim ciklom

Cause of error

Aktivni obdelovalni cikel v kombinaciji s CYCL CALL POS ni dovoljen.

Error correction

Prikličite cikel z M99 ali CYCL CALL


Error description 160-0101

Error message

Niz CYCL CALL POS s popravkom polmera ni dovoljen

Cause of error

Definirali ste niz CYCL CALL POS, čeprav je aktiven popravek polmera orodja.

Error correction

Prekličite popravek polmera orodja pred nizom CYCL CALL POS


Error description 160-0102

Error message

Niz CYCL CALL PAT ali CYCL CALL POS: Smer obdelave ni definirana

Cause of error

Pri definiciji cikla niste definirali jasne smeri obdelave.

Error correction

Preverite zadnjo definicijo cikla (parametri Q201, Q249, Q356 ali Q358).


Error description 160-0103

Error message

Osni kot ni enak vrtilnemu kotu

Cause of error

- Postavitev referenčne točke pri izklopljeni funkciji Vrtenje obdelovalne ravnine: nastavitev vrtljivih osi ni enaka 0°.
- Postavitev referenčne točke pri aktivirani funkciji Vrtenje obdelovalne ravnine: Nastavitev vrtljivih osi ni skladna s trenutnimi vrednostmi kotov.

Error correction

- Vrtljive osi premaknite v njihove izhodne položaje.
- Vrtljive osi premaknite v pravilni položaj ali spremenite vrednosti kotov položaja vrtljive osi.


Error description 160-0104

Error message

Nalaganje ali brisanje podatkov o konfiguraciji ni mogoče

Cause of error

Ta funkcija v načinu programskega testa in v grafičnem urejevalniku ni podprta.


Error description 160-0105

Error message

Nezdružljiva prednastavitev s trenutnim stanjem stroja

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC funcija ni dovoljena

Cause of error

V pomiku bloka naprej je bila oopravljena NC funkcija, ki se ne more uporabljati s premikom naprej (npr. M142, M143).

Error correction

- Če je mogoče, odstranite NC funkcijo iz program in nato ponovno stratajte premik bloka naprej.
- Če gre za krmilni program za priklic različnih delnih programov, startajte želeni delni program posamezno v premiku bloka.


Error description 160-0107

Error message

Nedovoljen popravek za vrtljiva orodja

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Število vrtljajev 0 ni dovolj.

Cause of error

Število vrtljajev vretena ste programirali na 0.

Error correction

Število vrtljajev S mora biti vedno večje od 0.


Error description 160-0109

Error message

Število vrtljajev 0 ni dovolj.

Cause of error

Način vrtenja je aktiven:
- S funkcijo FUNCTION TURNDATA SPIN ste programirali število vrtljajev 0.
- S funkcijo FUNCTION TURNDATA SPIN ste programirali konstantno hitrost reza VC,
vendar hitrosti reza VC niste vnesli.
- S funkcijo FUNCTION TURNDATA ste določili konstantno število vrtljajev (VCONST:OFF),
vendar niste vnesli števila vrtljajev S.

Error correction

- Število vrtljajev S mora biti vedno večje od 0.
- Pri konstantni hitrosti reza (VCONST:ON) morate vedno vnesti hitrost reza VC.
- Pri konstantnem številu vrtljajev (VCONST:OFF) morate vedno vnesti število vrtljajev S.


Error description 160-010A

Error message

Število ponovitev dela programa je določeno z 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Ni aktivnega strugala

Cause of error

The TNC cannot execute the function with the data of the active tool.

Error correction

- Insert a turning tool.
- Check the TYPE column of the lathe tool table.


Error description 160-010C

Error message

Neskladni podatki o orodju

Cause of error

You tried to call a lathe tool with data that are allowed only for milling tools, e.g.
- Spindle speed S
- Oversizes DL, DR, DR2

Error correction

Correct the NC program.


Error description 160-010D

Error message

Neskladni podatki o orodju pri aktivnem struženju

Cause of error

Če je struženje vklopljeno (FUNCTION MODE TURN), naslednje funkcije niso dovoljene:
– Definicija števila vrtljajev vretena za vreteno orodja (TOOL CALL S, DIN/ISO: S)
– Definicija smeri osi orodja (npr. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Popravite program NC.


Error description 160-010E

Error message

Napačen tip datoteke

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Interpolacija s polinomskimi zlepki ni podprta

Cause of error

Poskušali ste izvesti niz NC, ki je bil opisan kot polinomski zlepek. Krmilni sistem ne podpira te oblike niza.

Error correction

Izberite program NC brez interpolacije polinomskega zlepka ali spremenite program NC.


Error description 160-0110

Error message

FN27/FN28: ni izbrana nobena tabela

Cause of error

Poskusili ste vnesti FN27 v neko tabelo ali brati FN28 iz tabele, čeprav nobena tabela ni bila odprta.

Error correction

Uporabite FN26 za odpiranje želene tabele.


Error description 160-0111

Error message

FN27/FNF28: polje ni numerično

Cause of error

Poskusili ste s funkcijo FN27 ali FN28 pisati ali brati v nenumeričnem polju.

Error correction

Operacije pisanja in branja so možne samo z numeričnimi polji


Error description 160-0112

Error message

MDI: popravilo polmera ni možno

Cause of error

V načinu MDI ni dovoljen popravek polmera orodja.

Error correction

Popravi stavek NC


Error description 160-0113

Error message

Ni oznake

Ni oznake

Cause of error

S ciklom 14 ste poskušali priklicati oznako, ki ne obstaja.

Error correction

Spremenite številko ali ime v ciklu 14 ali vstavite manjkajočo oznako


Error description 160-0114

Error message

Ni oznake

Ni oznake

Cause of error

S FUNCTION TURNDATA BLANK LBL ste poskušali priklicati oznako, ki ne obstaja.

Error correction

Spremenite številko ali ime v bloku FUNCTION TURNDATA BLANK LBL ali vstavite manjkajočo oznako.


Error description 160-0115

Error message

Programiranih je preveč navpičnih profilov

Cause of error

Izbran površinski profil vsebuje preveč navpičnih profilov.

Error correction

Spremenite program NC


Error description 160-0116

Error message

Neveljavna vrsta interpolacije

Cause of error

Programirana ni bila nobena vrsta interpolacije ali vrsta polarizacije, ki ni podprta.

Error correction

Spremenite program NC


Error description 160-0117

Error message

Programiranih preveč osi

Cause of error

Pri interpolaciji, vzporedni z osjo, ste programirali preveč osi.

Error correction

Spremenite program NC


Error description 160-0118

Error message

Napačno določen profil ravnin

Cause of error

Izbrane konture ni mogoče uporabiti kot profil ravnine površine profila. Profil ravnine lahko obstaja le iz delne konture.

Error correction

Spremenite program NC


Error description 160-0119

Error message

Izračun kroga ni uspel

Cause of error

Iz navedenih koordinat ni bilo mogoče izračunati krog.

Error correction

Spremenite program NC


Error description 160-011A

Error message

Namizni tipalni sistem ni aktiven

Cause of error

Poskušali ste preklopiti namizni tipalni sistem, ne da bi ga prej aktivirali.

Error correction

Aktivacija namiznega tipalnega sistema.


Error description 160-011B

Error message

Parameter znotraj konture ni inicializiran

Cause of error

V konturi, ki je opredeljena v trenutnem programu, ni mogoče dostopati do parametrov QL tega programa.

Error correction

Določite parametre QL, uporabljene v definiciji konture, ali uporabite globalno veljavne parametre Q.


Error description 160-011F

Error message

Območje premikanja ni določeno

Cause of error

Izveden je bil poskus preklopa na območje premika, ki ni bil določen v konfiguraciji z CfgWorkingRange.

Error correction

Obvestite proizvajalca stroja


Error description 160-0120

Error message

DATA ACCESS ni uspel

Cause of error

Za DATA ACCESS je uporabljena napačna pot ali nimate pravic za dostop.

Error correction

- Popravite programirano pot za DATA ACCESS
- Program NC premaknite na particijo PLC


Error description 160-0121

Error message

Ni oznake

Cause of error

Definicija surovca (NC-blok: BLK FORM ROTATION) se sklicuje na oznako, ki ne obstaja.

Error correction

– Popravite program NC: popravite sklic na oznako ali pa vstavite manjkajočo oznako.


Error description 160-0122

Error message

Neskladne funkcije M

Cause of error

Izveden je bil poskus istočasne izdaje več učinkovitih funkcij M v bloku NC, ki se medsebojno izključujejo.
Ni dovoljeno, na primer, programirati M3 in M4 v istem bloku NC, saj oba delujeta na začetek niza.
Dovoljena pa sta M3 in M5 v bloku NC, saj M3 deluje na začetek niza, M5 pa na konec.
Proizvajalec določi, katere funkcije M se medsebojno izključujejo.

Error correction

Popravite program NC.


Error description 160-0123

Error message

Nadomest. strobe tipa %1 ni konfigurirano

Cause of error

Vnesen ukaz ni na voljo, ker manjkajo ustrezni konfiguracijski podatki.
Verjetno ni podprt na tem stroju.
Konfiguracijski objekt CfgPlcStrobeAlias manjka ali ni vnesen na seznam CfgPlcStrobes/aliasStrobes.

Error correction

Spremenite program NC ali obvestite proizvajalca stroja.


Error description 160-0124

Error message

Napačen CFGWRITE

Cause of error

Poskus zapisa konfiguracijskega datuma preko CFGWRITE ni uspel. Verjetno je drugega tipa ali nimate pravice za pisanje.

Error correction

Preverite zapise imena (TAG), ključa (KEY), atributa (ATR) in tip vrednosti za zapis (DAT). Po potrebi in, če je mogoče, premaknite program s TNC na particijo PLC.


Error description 160-0125

Error message

Predstavitvena različica

Cause of error

Ta programska oprema je predstavitvena različica.
S predstavitveno različico lahko urejate in obdelujete NC-programe, ki so lahko dolgi največ 100 vrstic.
S predstavitveno različico nimate pravice do servisne podpore podjetja HEIDENHAIN.

Error correction

- Če želite kupiti celotni izdelek, se obrnite na servisno službo proizvajalca krmilnega sistema.
- Preverite, ali je priključena tipkovnica za programirno mesto (oz. zunanja naprava).


Error description 160-0126

Error message

Ta programska oprema NC ne podpira M90

Cause of error

Funkcija M90 v tej programski opremi NC ni na voljo.

Error correction

Na natančnost, kakovost površine in hitrost obdelave lahko vplivate s ciklom 32 TOLERANCA.


Error description 160-0127

Error message

Ta programska oprema NC ne podpira M105 in M106

Cause of error

Funkciji M105 in M106 v tej programski opremi NC nista na voljo.


Error description 160-0128

Error message

Ta programska oprema NC ne podpira M104

Cause of error

Ta programska oprema NC ne podpira funkcije M104. Zadnja ročno določena referenčna točka je shranjena v vrstici 0 ali preglednici prednastavitev.

Error correction

– S ciklom 247 DOLOČI REF. TOČKO aktivirajte referenčno točko iz preglednice prednastavitev.


Error description 160-0129

Error message

Ta programska oprema NC ne podpira M112 in M113

Cause of error

Funkciji M112 in M113 v tej programski opremi NC nista na voljo.

Error correction

Na natančnost, kakovost površine in hitrost obdelave lahko vplivate s ciklom 32 TOLERANCA.


Error description 160-012A

Error message

Ta programska oprema NC ne podpira M114 in M115

Cause of error

Ta programska oprema NC ne podpira funkcij M114 in M115.

Error correction

– Položaj rotacijskih in nihajnih osi upoštevajte s funkcijami M144/145 ali M128/129.


Error description 160-012B

Error message

Ta programska oprema NC ne podpira M124

Cause of error

Ta programska oprema NC ne podpira funkcije M124. V NC-programu ni mogoče programirati filtra konture.

Error correction

– Filter konture konfigurirajte s parametrom CfgStretchFilter v konfiguraciji stroja.


Error description 160-012C

Error message

Ta programska oprema NC ne podpira M132

Cause of error

Ta programska oprema NC ne podpira funkcije M132.

Error correction

– Na natančnost, kakovost površine in hitrost obdelave lahko vplivate s ciklom 32 TOLERANCA.


Error description 160-012D

Error message

Ta programska oprema NC ne podpira M134 in M135

Cause of error

Ta programska oprema NC ne podpira funkcij M134 in M135 za natančno zaustavitev pri netangencialnih prehodih med določanjem položaja s krožnimi osmi.

Error correction

– Zaustavitveno avtomatiko aktivirajte oz. deaktivirajte s funkcijami, značilnimi za stroj.
– Po potrebi se obrnite na proizvajalca stroja.


Error description 160-012E

Error message

Ta programska oprema NC ne podpira M142

Cause of error

Ta programska oprema NC ne podpira brisanja modalnih informacij o programu s funkcijo M142.


Error description 160-012F

Error message

Ta programska oprema NC ne podpira M150

Cause of error

Ta programska oprema NC ne podpira preklica prikazovanja sporočil končnega stikala s funkcijo M150.


Error description 160-0130

Error message

Ta programska oprema NC ne podpira M200–M204

Cause of error

Ta programska oprema NC ne podpira funkcij M200–M204 za lasersko rezanje.


Error description 160-0136

Error message

Ta programska oprema NC ne podpira ciklov SL1

Cause of error

Ta programska oprema NC ne podpira ciklov SL1 6, 15 in 16.

Error correction

– Prilagodite NC-program: cikle SL1 zamenjajte z novimi, izboljšanimi cikli SL2 20, 21, 22, 23 in 24.


Error description 160-0137

Error message

Ta programska oprema NC ne podpira cikla tipalnega sistema

Cause of error

Ta programska oprema NC ne podpira programiranega cikla tipalnega sistema.

Error correction

– Prilagodite NC-program: cikle tipalnega sistema 2 oz. 9 zamenjajte z novejšimi cikli 461, 462 ali 463.


Error description 160-0138

Error message

Ta programska oprema NC ne podpira cikla 30

Cause of error

Ta programska oprema NC ne podpira cikla 30.


Error description 160-0139

Error message

Orodje se ne sme spremeniti

Orodje se ne sme spremeniti

Cause of error

Številke ali indeksa orodja trenutno ni dovoljeno spreminjati. To preverjanje aktivira proizvajalec stroja v makrojih TOOL CALL.

Error correction

Obvestite proizvajalca stroja


Error description 160-013A

Error message

Premik bloka na območje z aktivno funkcijo RTC ni mogoč

Cause of error

Poskusili ste se premakniti na niz v območju NC-programa, kjer je aktivna funkcija RTC (sklapljanje v realnem času). To ni mogoče.

Error correction

– Prilagodite ciljni položaj za iskanje niza
– Izberite ciljni položaj, pri katerem se bo premik na niz končal pred aktiviranjem funkcije RTC


Error description 160-013B

Error message

Function locked

Cause of error

Programirali ste funkcijo, ki je proizvajalec stroja ni odobril.

Error correction

– Spremenite NC-program ali obvestite proizvajalca stroja


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

Funkcija je nezdružljiva z lastnostmi trenutnega orodja.

Error correction

– Spremenite NC-program
– Preverite podatke o orodju


Error description 160-013D

Error message

Datoteke %1 za kinematiko nosilca orodij ni bilo mogoče odpreti

Cause of error

Navedene datoteke za kinematiko nosilca orodja ni bilo mogoče najdi ne v TNC:\system\Toolkinematics ne v OEM:\config\Toolkinematics.

Error correction

- Datoteko dodajte v predvideno mapo ali izbrišite ustrezen vnos pod "KINEMATIC" v tabeli orodij, če se za orodje ne uporablja nobena kinematika nosilca orodja.
- Obvestite servisno službo.


Error description 160-013E

Error message

Napačni podatki kinematike nosilca orodja

Cause of error

Podatki kinematike nosilca orodij trenutnega orodja so napačni.
Namig: v tem stanju ne izvajajte nobenih NC-programov in osi ročno premikajte izredno previdno!

Error correction

- Preverite, da je za želeno orodje v tabeli orodij pod "KINEMATIC" navedena veljavna datoteka za kinematiko nosilca orodij.
- Potrdite sporočilo o napaki
- Izvedite TOOL CALL na orodju, ki ni navedel nobene kinematike nosilca orodij ali ima na voljo veljavno kinematiko nosilca orodij.
- Obvestite servisno službo.


Error description 160-0142

Error message

Pozicioniranje osi ni možno

Cause of error

– Zagnano pozicioniranje pomožne osi pred koncem zadnjega pozicioniranja trenutne osi

Error correction

– Preverite program PLC
– Počakajte na konec predhodnega pozicioniranja ali ga prekinite
– Obvestite servisno službo


Error description 160-0143

Error message

Premik osi prekinjen

Cause of error

Pozicioniranje pomožne osi je bilo prekinjeno.

Error correction

– Preverite morebitna druga morebitna vprašanja
– Preverite Program PLC in oznako stanja osi
– Obvestite servisno službo


Error description 160-0144

Error message

Za tipalni sistem mize %1 manjka konfiguracijski datum %2

Cause of error

Za namizni tipalni sistem TT, aktiviran s parametrom CfgProbes/activeTT, ni nastavljenega ustreznega datuma konfiguracije.

Error correction

Vnesite manjkajoč datum konfiguracije ali aktivirajte drug namizni tipalni sistem TT.


Error description 160-0145

Error message

Noben tipalni sistem ni vklopljen

Cause of error

Zaznan je tipalni cikel, čeprav tipalni sistem ni pred tem ni aktiviran.

Error correction

– Zamenjajte tipalni sistem TS ali
– preklopite na namizni tipalni sistem TT.


Error description 160-0155

Error message

Večpomenskost: DR2 in DR2TABLE sta določena v tabeli orodij

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Popravek polmera z rezkalnim orodjem ni mogoč (TCPM TIP-CENTER)

Cause of error

Izveden je bil poskus programiranja popravka polmera z rezkalnim orodjem in aktivnim TCPM REFPNT TIP-CENTER. Popravek polmera s to referenčno točko je možen samo za stružna orodja.

Error correction

Zamenjajte stružno orodje


Error description 160-0157

Error message

Vklop TCPM REFPNT TIP-CENTER ni dovoljen

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER aktiven

Cause of error

TCPM REFPNT TIP-CENTER je aktiven. S to TCPM-referenčno točko ni mogoče uporabljati naslednjih funkcij:
- 3D-popravek orodja
- Popravek polmera R+ in R-

Error correction

Onemogočite TCPM TIP-CENTER (s FUNCTION TCPM RESET ali M129) ali izberite za TCPM-referenčno točko TIP-TIP ali CENTER-CENTER, preden aktivirate popravek orodja.


Error description 160-015A

Error message

TCPM TIP-CENTER s popravkom polmera orodja je aktiven

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 v podprogramu

Cause of error

NC-program je končal priklic M2 ali M30 v podprogrami, ki ga je priklical CALL PGM.

Error correction

- Če je bil to želeni postopek, niso potrebni nobeni dodatni ukrepi.
- Če se želite vrniti iz podprograma: prilagodite NC-program - v podprogramu skočite do zadnje vrstice.


Error description 160-0162

Error message

Ni datoteke z vredn. popravkov 3D-ToolComp

Cause of error

Datoteke z imenom, ki je navedeno v tabeli orodij v stolpcu DR2TABLE, ni bilo mogoče odpreti.

Error correction

- Preverjajte način pisanja imena datotek v tabelo orodij.
- Preverite, ali se datoteka nahaja v predvideni mapi na krmilnem sistemu.
- Obvestite servisno službo.


Error description 160-0163

Error message

NC-ukaz ni dovoljen pri orodno usmerjeni obdelavi

Cause of error

- Izveden je ukaz NC, ki ni podprt pri orodno usmerjeni obdelavi.
V tem načinu na primer niso dovoljene nobene spremembe prednastavljene tabele prek preklopu območja premikanja.

Error correction

- Popravite program NC ali
- Uporabite orodno usmerjeno obdelavo


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Čelni drsnik: M148 ni dovoljen

Cause of error

Samodejno dvigovanje orodja ni dovoljeno, če je čelni drsnik aktiven.

Error correction

- Preverite in po potrebi popravite NC-program.


Error description 160-0166

Error message

Funkcija zaprta

Cause of error

Proizvajalec stroja je blokiral funkcijo z nastavitvijo konfiguracije.

Error correction

Spremenite program NC ali obvestite proizvajalca stroja.


Error description 160-0167

Error message

Nadaljevanje programa ni mogoče

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Prednastavitev ni dovoljena

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

Odmik OEM za os X, Y ali Z ni dovoljen

Cause of error

Za eno od glavnih osi X, Y, Z ste poskusili določiti zamik OEM. To ni dovoljeno.


Error description 160-016A

Error message

Samodejna zamenjava orodja ni možna

Cause of error

Samodejna zamenjava orodja je trenutno podprta samo pri rezkanju.

Error correction

- V nastavitve AFC vnesite strategijo, ki nima odziva pri preobremenitvi OVLD = M (makro).
- Če se to sporočilo ni pojavilo zaradi odziva pri preobremenitvi AFC, se obrnite na servisno službo.


Error description 160-016E

Error message

M funkcija ni dovoljena

Cause of error

V pogovornem oknu funkcije M ste navedli funkcijo M, ki je dovoljena samo v programu NC.

Error correction

- Popravite številko funkcije M
- Izdajte funkcijo prek niza MDI.


Error description 160-016F

Error message

Manjka pravica za izvedbo NC-sintakse

Cause of error

Nimate pravic za izvedbo te posebne funkcije (npr. FN22).

Error correction

Spremenite NC-program.


Error description 160-0170

Error message

M89 v kombinaciji s FK ni podprt

Cause of error

Poskusili ste izvesti FK blok med aktivnim M89. To ni podprto.

Error correction

- Spremenite program NC.
- Za izvedbo izbranega cikla programirajte M99 za posamezne FK bloke namesto M89.


Error description 160-0171

Error message

Vrsta FN27/FN28 polja ni podprta

Cause of error

S funkcijo FN27 ali FN28 ste poskušali dostopati do polja, ki ne ustreza tipu parametra.

Error correction

- Za numerična polja morate kot vir oz. cilj uporabiti parameter Q, QL ali QR.
- Za besedilna polja mora biti uporabljen parameter QS.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Sistemska napaka v konfiguracijski verigi
Neveljavno sporočilo %1

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 1A0-0002

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 1A0-0003

Error message

Funkcija še ni implementirana:
%1

Cause of error

Poskusili ste uporabiti še ne implementirano funkcijo.

Error correction

Spremenite NC program


Error description 1A0-0004

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

Obvestite servisno službo.


Error description 1A0-0005

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka pri notranjem izračunu poti

Error correction

Obvestite servisno službo


Error description 1A0-0006

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka pri notranjem izračunu poti

Error correction

Obvestite servisno službo


Error description 1A0-0007

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

Obvestite servisno službo.


Error description 1A0-0008

Error message

Os dvakrat programirana

Cause of error

V bloku središče kroga oz. polni blok (CC,DIN/ISO: I,J,K) ste dvakrat programirali isto os.

Error correction

Spremenite NC program


Error description 1A0-0009

Error message

Os v CC bloku (DIN/ISO: I,J,K) dvojno programirana

Cause of error

V bloku središče kroga oz. polni blok (CC,DIN/ISO: I,J,K) ste dvakrat programirali isto os.

Error correction

Spremenite NC program


Error description 1A0-000A

Error message

Orodna os ni definirana

Cause of error

Niste izbrali nivoja, oz. programirali smer orodja ali določili default nivo.

Error correction

Spremenite NC program ali določite default obdelovalni nivo preko konfiguracije


Error description 1A0-000B

Error message

Koordinate končne točke kroga niso programirane

Cause of error

Podatki končne točke kroga manjkajo

Error correction

Programirajte najmanj eno koordinato končne točke kroga


Error description 1A0-000C

Error message

Krožni blok: Smer vrtenja ni programirana

Cause of error

Programirali ste krog brez smeri vrtenja.

Error correction

Vednio programirajte smer rotacije DR.


Error description 1A0-000D

Error message

V CR bloku ni programiran krožni radij

Cause of error

Manjkajoči krožni radij v CR bloku

Error correction

Programirajte radij v CR bloku


Error description 1A0-000E

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

Obvestite servisno službo.


Error description 1A0-000F

Error message

Pol manjka

Cause of error

Poskusili ste premakniti polarne koordinate (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), ne da bi bil pred tem programiran pol CC (DIN/ISO: I/J/K).

Error correction

Pred prvim blokom s polarnimi koordinatami programirajte pol CC (DIN/ISO: I,J;K).


Error description 1A0-0010

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

Obvestite servisno službo.


Error description 1A0-0011

Error message

Programirana as ni določena nobeni fizikalni osi

Cause of error

Programiranje osne vrednosti s programirano osjo brez pripadajoče fizikalne osi

Error correction

- Korigirajte NC program
- Obvestite servisno službo


Error description 1A0-0012

Error message

Sist. napaka pri notr. izračunu poti: Vrzel na programirani poti

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

Obvestite servisno službo.


Error description 1A0-0013

Error message

Radij orodja prevelik

Cause of error

- Radij notranje konture je manjši kot orodni radij
- Korektura vodi do poškodbe konture (lpentlja v srednjem tiru orodja)
- Offset konture prevelik

Error correction

- Spremenite NC program.
- Izberite manjše orodje
- Programirajte manjši offset konture.


Error description 1A0-0016

Error message

Napaka v konfiguraciji modula:
%1

Cause of error

apaka v konfiguraciji modula (neinicializirani seznam v konfiguracijskem objektu)

Error correction

- Spremenite konfiguracijske podatke
- Obvestite servisno službo


Error description 1A0-0017

Error message

Napaka v konfiguraciji modula:
%1

Cause of error

- Napaka v konfiguraciji modula (Velikost seznama nekega atributa v konfiguracijskem objektu premajhna)

Error correction

- Spremenite konfiguracijske podatke
- Obvestite servisno službo


Error description 1A0-0019

Error message

Izklop programiranja premera pred ekscentričnim brušenjem

Cause of error

Programiranje premera pred ekscentričnim brušenjem ni izključeno

Error correction

Spremenite cikel


Error description 1A0-001B

Error message

Samodejni prevzem pola ni dovoljen

Cause of error

Niz CC (DIN/ISO: I,J,K) ste programirali brez koordinat (samodejni prevzem pola). V trenutnem kontekstu to ni mogoče, ker TNC ne more jasno določati ravnine polja.

Error correction

- V nizu neposredno pred prevzemom polja programirajte dve linearni osi obdelovalne ravnine.
- Z ukazom TOOL CALL določite obdelovalno ravnino


Error description 1A0-001D

Error message

Napačna polna os za izbrani obdelobvalni nivo

Cause of error

- Z komponenta pri XY nivoju
- X komponenta pri YZ nivoju
- Y komponenta pri ZX nivoju

Error correction

Spremenite NC program


Error description 1A0-001E

Error message

Posneti rob/zaokrož.: Ravnina, ki sledi, leži v napačnem nivoju

Cause of error

Po programiranju prehodnega elementa (RND/CHF) ste programirali linearen element, ki ne leži v ravnini prehodnega elementa

Error correction

Spremenite NC program


Error description 1A0-0021

Error message

Sistemska napaka v geometrijski verigi:
%1

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

Obvestite servisno službo.


Error description 1A0-0024

Error message

Prižetje osi po prehodu konturnega elementa ni dovoljeno

Cause of error

Neposredno pred fiksiranjem osi programiran zaokroževalni blok ali blok s posnetim robom

Error correction

- Korigirajte NC program
- Element konturnega prehoda eliminirajte iz programa ali za elementom konturnega prehoda programirajte ciljno pozicijo


Error description 1A0-0025

Error message

Postavlj. navez. točke za elementon prehoda konture ni dovoljeno

Cause of error

Postavljanje bazične transformacije neposredno za elementom konturnega prehoda

Error correction

- Korigirajte NC program
- Element konturnega prehoda eliminirajte iz programa ali za elementom konturnega prehoda programirajte ciljno pozicijo


Error description 1A0-0026

Error message

Nastavljanje osnih vrednosti neposredno po elementu
prehoda konture ni dovoljeno

Cause of error

Nastavljanje osnih vrednosti neposredno po elementu konturnega prehoda

Error correction

- Spreminjanje NC programa
- Element konturnega prehoda eliminirajte iz programa ali za elementom konturnega prehoda programirajte ciljno pozicijo


Error description 1A0-0027

Error message

Menjava orodja neposred.za elementom prehoda konture ni dovoljena

Cause of error

Menjava orodja neposredno po elementu konturnega prehoda

Error correction

- Korigirajte NC program
- Element konturnega prehoda eliminirajte iz programa ali za elementom konturnega prehoda programirajte ciljno pozicijo


Error description 1A0-0028

Error message

Tipalni blok neposredno za elementom prehoda konture ni dovoljen

Cause of error

Blok tipanja neposredno po elementu konturnega prehoda

Error correction

- Korigirajte NC program
- Element konturnega prehoda eliminirajte iz programa ali za elementom konturnega prehoda programirajte ciljno pozicijo


Error description 1A0-002B

Error message

Tipkalna točna ni dosežena

Cause of error

Pri ciklu TCH-PROBE 0 cikel (DIN/ISO: G55) ali med uporabo ročnih tipalnih ciklov ni bila znotraj poti premika, ki je določena v tabeli tipalnega sistema, dosežena nobena tipalna točka.

Error correction

- Predpozicionirajte tipalno funkcijo bližje obdelovalnemu kosu.
- Povišajte vrednost tabeli tipalnega sistema.


Error description 1A0-002C

Error message

Programirana sta dva APPR/DEP giba direktno drug za drugim

Cause of error

- Programirani dva approch/departure giba drug za drugim
- Med dvema approach/departure premikoma programirajte elemente dolžine nič

Error correction

Spremenite NC program


Error description 1A0-002D

Error message

Korekturna menjava ni dovoljena

Cause of error

Menjava korekture brez poprejšnjega konca korekture

Error correction

- Spremenite NC program
- zaprite prejšnjo konturo


Error description 1A0-002F

Error message

Definicja orodja manjka

Cause of error

Geometrična veriga ni sprejela pred vklopom korekture orodja nobenih navedb o orodju.

Error correction

- Spremenite NC program.
- Informirajte vašo servisno službo.


Error description 1A0-0030

Error message

Napačen začet. korek.steze

Cause of error

Poskusili ste aktivirati korekturo orodnega radija z RL ali RR (DIN/ISO: G41 ali G42) v nekem krožnem bloku.

Error correction

Korektura orodnega radija se lahko aktivira samo v črtnem bloku (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Napačen obrač. kor. steze

Cause of error

Poskusili ste ukiniti korekturo orodnega radija z R0 (DIN/ISO: G40) v nekem krožnem bloku.

Error correction

Korektura orodnega radija se lahko ukine samo v črtnem bloku (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Menjava obdelovalnega nivoja ni dovoljena

Cause of error

- Menjava obdelovalnega nivoja po RND, CHF, APPR

Error correction

- Spremenite NC program


Error description 1A0-0033

Error message

Zaokrožitev se ne more izračunati

Cause of error

- Zaokrožitev je bila programriana v prvem pomičnem bloku NC programa.
- Pred zaokroževanjem je bil programiran konturni element, ki ne leži izključno v obdelovalnem nivoju.
- Pred zaokroževanjem je bil programiran konturni element, ki ne izkazuje geometrične dolžine.
- Po prekinitvi programa ste z GOTO izbrali RND blok (DIN/ISO: G25).

Error correction

- Pred zaokroževanjem morata biti programirana najmanj dva konturna elementa.
- Konturni element direktno pred zaokroževanjem mora biti programiran izključno v obdelovalnem nivoju.
- Po prekinitvi programa ponovno startajte najmanj dva pozicionirna bloka pred RND blokom.


Error description 1A0-0034

Error message

Posneti rob se ne more izračunati

Cause of error

- Posneti rob je bil programiran v prvem pomičnem bloku NC programa.
- Pred posnetim robom je bil programiran konturni element, ki ne leži izključno v obdelovalnem nivoju.
- Pred posnetim robom je bil programiran konturni element, ki ne izkazuje geometrične dolžine.
- Po prekinitvi programa ste z GOTO izbrali RND blok (DIN/ISO: G24).

Error correction

- Pred posnetim robom morata biti programirana najmanj dva konturna elementa.
- Konturni element direktno pred posnetim robom mora biti programiran izključno v obdelovalnem nivoju.
- Po prekinitvi programa ponovno startajte najmanj dva pozicionirna bloka pred CHF blokom.


Error description 1A0-0035

Error message

Dva prehodna elementa zaporedoma nista dovoljena

Cause of error

- Programirana sta bila dva prehoodna elementa drug za drugim
- CHF po prehodnem elementu
- RND po prehodnem elementu
- APPRLT po prehodnem elementu
- APPRLN po prehodnem elementu
- APPRCT po prehodnem elementu
- APPRLCT po prehodnem elementu
- DEPLT po prehodnem elementu
- DEPLN po prehodnem elementu
- DEPCT po prehodnem elementu
- DEPLCT po prehodnem elementu

Error correction

- Spremenite NC program


Error description 1A0-0036

Error message

Prehod konture ni zaključen

Cause of error

- Manjkajoč element ovinka po CHF/RND
- npr. konec programa po CHF/RND

Error correction

- Spremenite NC program


Error description 1A0-0037

Error message

Splošna sistemska napaka pri notranjem izračunu poti

Cause of error

- Protislovni podatki

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0038

Error message

Napačna aplilacija cikla 19

Cause of error

- Pred priklicem cikla 19 je bilo Obračanje obdelovalnega nivoja izključeno (FN17 ID210 NR6)

Error correction

- Spremenite NC program


Error description 1A0-0039

Error message

Napačna aplilacija cikla 19

Cause of error

- Pred priklicem cikla 19 je bil priklican cikels 8 ali cikel 10

Error correction

- Spremenite NC program


Error description 1A0-003A

Error message

Napačni osni indeks za FN18

Cause of error

- V funkciji Branje sistemskih podatkov (FN18, DIN/ISO: D18) ste navedli napačen osni indeks.

Error correction

- Preverite indeks sistemskega datuma.


Error description 1A0-003B

Error message

Sistemska napaka v geometrijski verigi:
napačen status
%1 %2 %3

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-003C

Error message

Obračun WZM proge ali konturnih povezav
za obstoječi konturni seznam ni mogoč!

Cause of error

- Interna napaka programske opreme

Error correction

- Spremenite definicije kontur Konturdefinitionen ändern
- Obvestite servisno službo


Error description 1A0-003D

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-003E

Error message

Lastnosti korekture orodja po G27 niso dovoljene

Cause of error

Poskusili ste po G27 vključiti korekturo radija.

Error correction

Odstranite korekturo radija


Error description 1A0-003F

Error message

Linearno gibanje ni dovoljeno

Cause of error

Poskusili ste po G27 programirati linearen premik, preden ste deaktivirali korekturo radija.

Error correction

- Najprej izključite korekturo radija


Error description 1A0-0040

Error message

Približevalni primik s pomočjo RND direktno po konture
ni dovoljen

Cause of error

Programiranje premika speljevanja preko RND k RND ali CHF

Error correction

- Spremenite NC program


Error description 1A0-0041

Error message

G26 programiran v napačni zvezi

Cause of error

- Korektura radija ni vključena neposredno pred G26

Error correction

- Korekturo radija vključite neposredno pred G26


Error description 1A0-0042

Error message

G26 po zaokroževanju robov ali posnetem robu ni dovoljen

Cause of error

G26 po RND (DIN/ISO: ste programirali pred G25) ali CTP (DIN/ISO: G24).

Error correction

- Spremenite NC program


Error description 1A0-0043

Error message

G27 pri izjključeni korekturi orodja ni dovoljen

Cause of error

Pri izključeni korekturi orodja je bil programiran G27

Error correction

- Spremenite NC program


Error description 1A0-0044

Error message

Lastnosti korekture radija v bloku, ki je pred Approach
blokom ni dovoljeno

Cause of error

Poskusili ste pred nekim Approach blokom vključiti korekturo orodnega radija.

Error correction

- Korekturo orodnega radija izključite še v Approach bloku


Error description 1A0-0045

Error message

Sistemska napaka v geometrijski verigi:
%1 %2

Cause of error

Sistemska napaka: Podatki v nekem sporočilu so si protislovni

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0046

Error message

Programiranje pola s samo eno komponento ni dovoljeno

Cause of error

Pol ste definirali samo v eni osi.

Error correction

- Programirajte 2 osi ali nobenih osi(avtomatski prevzem polov)


Error description 1A0-0047

Error message

Krog po G27 ni dovoljen

Cause of error

Po G27 ste programirali nek krog.

Error correction

- Spremenite NC program


Error description 1A0-0048

Error message

Helix po zaokroževanju robov ali posnetem robu ni dovoljen

Cause of error

Po elementu konturnega prehoda ste programirali Helix.

Error correction

- Spremenite NC program


Error description 1A0-0049

Error message

Višina Helixa ne sme biti v krožnem nivoju

Cause of error

Programirali ste napačmo os v smeri navpično na krožni nivo.

Error correction

- Spremenite NC program


Error description 1A0-004A

Error message

Kot pri Helix gibanju mora biti programiran inkrementalno

Cause of error

Programirali ste Helix brez inkrementalne navedbe kota.

Error correction

- Spremenite NC program


Error description 1A0-004B

Error message

Smer vrtenja in predznak kota kroga
sta definirana neskladno

Cause of error

Pri nekem Helix premiku ste k pozitivni smeri vrtenja (nasproti smeri urinega kazalca) programirali pozitiven kotni inkrement ali k negativni smeri vrtenja (smer urinega kazalca) pozitiven kotni inkrement.

Error correction

- Spremenite smer vrtenja kroga ali predznak kota


Error description 1A0-004C

Error message

Tangenta v startni točki elementa ni definirana

Cause of error

Programirali ste geometrijski element s tangencialnim priključkom (npr. CT), tangenta na začetni točki pa ni definirana, ker je bil npr. neposredno pred tem izveden vertikalni premik, ali pa gre za 1. blok NC programa.

Error correction

- Spremenite NC program


Error description 1A0-004D

Error message

Prvi geometrični element po skaliranju ni ravnina

Cause of error

Neposredno pred nekim geometričnim elementom, ki ni linearni element, ste programirali skaliranje.

Error correction

- Spremenite NC program


Error description 1A0-004E

Error message

Linearni gibi po tangenc. odmiku ni v krožnem nivoju

Cause of error

Neposredno po zaokroževanju ste programirali linearen element, ki vsebuje neko komponento navpično na krožni nivo.

Error correction

- Spremenite NC program


Error description 1A0-004F

Error message

Korektura orodja pri 5-osnih premikih ni izključena

Cause of error

Programirali ste linearen 5-osni premik, čeprav je bila aktivna korektura orodnega radija.

Error correction

- Pred tem izključite korekturo orodnega radija


Error description 1A0-0050

Error message

Linearno 5-osno premikanje po prehodnem segemntu ni dovoljeno

Cause of error

Programirali ste linearen 5-osni premik po prehodnem elementu konture.

Error correction

- Spremenite NC program


Error description 1A0-0051

Error message

Ni programirana dovoljena os

Cause of error

Programirali ste nedovoljeno os.

Error correction

Spremenite NC-program:
– programirajte drugo os
– z možnostjo FUNCTION MODE MILL/TURN spremenite način obdelave
– zamenjajte orodje (uporabite ustrezno vrsto in usmeritev orodja)
– v načinu programiranja gumb SAMOD. RISANJE nastavite na VKLOPLJENO in (delno) konturo obdelajte/preverite v ločenem NC-programu
– če pride do težave pri nastavljanju programirljivega gumba SAMOD. RISANJE na VKLOPLJENO, (delno) konturo obdelajte/preverite v ločenem NC-programu


Error description 1A0-0052

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka: Niso vsebovane vse osne vrednosti v sporočilu GmAxesValueSet

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0053

Error message

Programirani NC blok direktno po elementu preseganja konture
ni dovoljen

Cause of error

- Poskusili ste direktno po prehodnem elementu programirati NC blok, ki tam ni dovoljen.

Error correction

- Spremenite NC program
- Obvestite servisno službo


Error description 1A0-0054

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka: Os, ki je programirana v ciklu 19, ni fizikalna os

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0055

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka: Os, ki je programirana v ciklu 19, ni rotacijska os

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0056

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka: Vrednost v sporočilu GmGeoRotWorkPlane ni absolutna vrednost

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0057

Error message

Vklop nadzora tipanja direktno po elementu podajanja konture
ni dovoljen

Cause of error

Nadzor tipala je bil vklopljen neposredno po programiranju konturnega prehodnega elementa.

Error correction

- Zaključite konturo pred vklopom nadzora tipala


Error description 1A0-0058

Error message

Vklop ali izklop TPCM direktno po elementu podajanja konture
ni dovoljen

Cause of error

Poskusili ste vključiti ali izključiti TCPM modus neposredno po konturnem prehodnem elementu .

Error correction

- Spremenite NC program


Error description 1A0-0059

Error message

%1 ni dovoljeno

Cause of error

Programirali ste neko funkcijo, ki v aktualni povezavi ni dovoljena.

Error correction

- Spremenite NC program


Error description 1A0-005A

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-005B

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-005C

Error message

Sistemska napaka v geometrijski verigi:
%1 %2

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-005D

Error message

Navojni cikel neposredno za elementom prehoda konture ni dovoljen

Cause of error

NAvojni cikel ste programirali neposredno po konturnem prehodnem elementu.

Error correction

- Spremenite NC program


Error description 1A0-005E

Error message

Orodje ne stoji navpično na obdelovalni nivo

Cause of error

Poskusili ste uporabiti neko funkcijo, pri kateri mora orodje stati navpično na obdelovalni nivo (npr. vrtanje navojev), ne da bi orodje dejansko stalo navpično na obdelovalni nivo.

Error correction

- Spremenite NC program
- Zavrtite orodje tako, da bo stalo navpično na obdelovalni nivo
- V skrajnem primeru obrnite nazaj obdelovalni nivo


Error description 1A0-005F

Error message

Rezanje navojem pri vključeni korekturi orodja
ni dovoljeno

Cause of error

Pri vključeni korekturi orodja ste programirali cikel vrtanja navojev.

Error correction

- Prej izključite korekturo orodja


Error description 1A0-0060

Error message

Dostavna globina v ciklu vrtanja navojev premajhna

Cause of error

V ciklu vrtanja navojev ste programirali premajhno dostavno globino.

Error correction

- Izberite višjo vrednost za dostavno globino


Error description 1A0-0061

Error message

Dostavna globina v cikli vrtanja navojev ima napačen predznak

Cause of error

V ciklu vrtanja navojev ste programirali dostavno globino z negativnim predznakom.

Error correction

- Spremenite NC program


Error description 1A0-0062

Error message

Vredost za povratni gib ima napačen predznak

Cause of error

Vrednost za premik vračanja ste programirali z napačnim predznakom.

Error correction

- Spremenite predznak


Error description 1A0-0063

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0064

Error message

Menjava orodja pri aktivni korekturi orodja ni dovoljena

Cause of error

Programirali ste menjavo orodja pri aktivni korekturi orodnega radija.

Error correction

- Pred menjavo orodja izključite korekturo orodnega radija


Error description 1A0-0065

Error message

Vklop korekture orodja pred Approach blokom
ni dovoljen

Cause of error

Aktivirali ste korekturo orodnega radija pred Approach blokom.

Error correction

V Approach bloku izključite korekturo orodnega radija


Error description 1A0-0066

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-0067

Error message

Gibanje premika direktno po aktiviranju
korekture orodnega radija ni dovoljeno

Cause of error

Odmični premik ste programirali neposredno po aktiviranju korekture orodnega radija.

Error correction

Pred odmičnim premikom programirajte geometričen element


Error description 1A0-0068

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-006A

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-006B

Error message

Sistemska napaka v geometrijski verigi:
%1 %2

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-006C

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

- Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-006D

Error message

Približevalno primikanje pred tipalnim ciklom ni dovoljeno

Cause of error

Pred tipalnim ciklom ste programirali primični premik.

Error correction

- Spremenite NC program


Error description 1A0-006E

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

- Informirajte vašo servisno službo


Error description 1A0-006F

Error message

DEP premikanje, ki se nadaljuje po neravnem premiku
ni dovoljeno

Cause of error

Nedovoljen premik pred odmičnim premikom z Departure (DEP).

Error correction

Spremenite NC program


Error description 1A0-0070

Error message

Premik bloka naprej ni možen

Cause of error

Sistemska napaka v geometrijski verigi

Error correction

- Obvestite servisno službo
- Poskusite predtek bloka na drug blok


Error description 1A0-0071

Error message

APPR/DEP CT ali APPR/DEP LN pri neaktivni
korekturi orodnega radija ni dovoljen

Cause of error

APPR/DEP CT ali APPR/DEP LN ste programirali pri neaktivni korekturi orodnega radija.

Error correction

Spremenite NC program


Error description 1A0-0072

Error message

Približevalni premk se ne more izračunati

Cause of error

Geometrični podatki, ki definirajo primični premik, ne vodijo do nobenega definiranega primičnega premika.

Error correction

Programirajte drug primični premik.


Error description 1A0-0073

Error message

Oddaljevalni premk se ne more izračunati

Cause of error

Geometrični podatki, ki definirajo odmični premik, ne vodijo do nobenega definiranega odmičnega premika

Error correction

Programirajte drug odmični premik.


Error description 1A0-0074

Error message

Krožna tangenta se ne more izračunati

Cause of error

Programiran krog z radijem 0.

Error correction

Spremenite NC program


Error description 1A0-0075

Error message

Po tangencialnem oddaljevanju je dovoljen samo L blok

Cause of error

Po Zaokroževanju navzdol ste programirali nedovoljen premik.

Error correction

- Programirajte L blok po Zaokroževanju navzdol


Error description 1A0-0076

Error message

Zaokroževanje ali posneti rob se ne more izračunati

Cause of error

Naslednji geometrični elementi premajhni ali z isto tangento

Error correction

Spremenite NC program


Error description 1A0-0077

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Je direktno navedeno v tekstu napake

Error correction

Obvestite servisno službo


Error description 1A0-0078

Error message

Nedovoljena tipalna funkcija

Cause of error

Tipalno funkcijo želite izvesti pri aktivnem zrcaljenju ali skaliranju.

Error correction

Spremenite NC program


Error description 1A0-0079

Error message

Ne obstajajo konturni žepi za obdelovalni cikel

Cause of error

Definirana ni nobena geometrija konturnih žepov ali samo otoki

Error correction

- Programirajte manjkajoči cikel 14
- Event. preverite smer vrtenja in smer korekture posameznih kontur


Error description 1A0-007A

Error message

Konturni odtis neveljaven

Cause of error

Napaka sintakse v izrazu konture: pozabljeni oklepaji, napačni operandi ali operatorji, itd.

Error correction

- Preverite izraz konture


Error description 1A0-007B

Error message

Na voljo niso nobeni tehnol.podatki za obdelavo konturnih žepov

Na voljo niso nobeni tehnol.podatki za obdelavo konturnih žepov

Cause of error

Pred vsakim obdelovalnim ciklom 21, 22, 23, 24 mora biti programiran cikel 20.

Error correction

Programirajte cikel 20


Error description 1A0-007C

Error message

Korekturni razmak poti orodja je premajhen

Cause of error

Korekturni razmak središčne poti orodja je pri obdelavi konturnega cikla manjši od 0,1 mm.

Error correction

- Uporabite večji premer orodij ali
- povečajte prekrivanje poti (Q2) (če je pomembno za priklican ciklus).


Error description 1A0-007E

Error message

Polarno programiranje ni možno, če je M91/M92 aktiven

Cause of error

Poskusili ste pri aktivnem M91/M92 programirati polarne koordinate.

Error correction

Pozicije programirajte kartezično


Error description 1A0-007F

Error message

Neveljaven pol

Cause of error

Nekega pola niste programirali v aktualno veljavnem koordinatnem sistemu. Napaka se pojavlja v povezavi z uporabo M91/M92 pri definiciji ali uporabi pola.

Error correction

Pol ponovno programirajte


Error description 1A0-0080

Error message

Krožna definicija v paralelnih koordinatnih oseh

Cause of error

Končno točko kroga ste programirali v paralelnih koordinatnih oseh (npr. X in U koordinata).

Error correction

Končno točko kroga programirajte v dveh koordinatnih oseh, ki napenjata en nivo ( npr. X in V koordinata).


Error description 1A0-0081

Error message

Neveljavna Helix definicija

Cause of error

Programirali ste Helix pre4mik z več kot eno koordinato zunaj krožnega nivoja.

Error correction

Helix programirajte samo z eno koordinato navpično na krožni nivo.


Error description 1A0-0082

Error message

Krog napačno programiran

Cause of error

Začetna in končna točka sta pri programiranju kroga skupaj

Error correction

Programiranje začetne in končne točke z različnimi koordinatami


Error description 1A0-0083

Error message

Krog napačno programiran

Cause of error

Radij pri programiranju kroga premajhen
(0 ali premajhen razmak med začetno oin končno točko)

Error correction

- Povečajte radij
- Programiranje začetne in končne točke z različnimi koordinatami


Error description 1A0-0084

Error message

Krog napačno programiran

Cause of error

Srednja točka ali končna točka pri CC programiranju napačna.
Razmaki med startno in srednjo točko in med končno in srednjo točko se razlikujejo več kot dovoljuje toleranca.

Error correction

Začetna, končna in srednja ne spadajo h krožnemu segmentu.
- Ponovno izračunajte srednjo in/ali končno točko.
- Po potrebi uporabite drug način programiranja krožnega loka.


Error description 1A0-0085

Error message

Krog napačno programiran

Cause of error

Končna točka nekega CT bloka leži v podaljšku tangente prej programiranega konturnega elementa.

Error correction

Spremenite koordinate končne točke


Error description 1A0-0086

Error message

Merilni faktor neveljaven

Cause of error

Programirani merilni kaktor leži izven dovoljenega področja.

Error correction

merilni faktor navedite v ombočju
0,000 001 do 99,999 999.


Error description 1A0-0087

Error message

Potisk bloka naprej ni dovoljen

Cause of error

Pomik bloka naprej v nekem bloku po zagonskem premiku, ki se zaradi nasslednjega programa ne more izvesti, ni dovoljen.

Error correction

Izvedite pomik bloka naprej na blok, v katerem je programirani zagonski premik!


Error description 1A0-0088

Error message

Menjava obdelovalnega nivoja ni dovoljena

Cause of error

Pred izbiro nivoja ste priklicali cikel 10 (DIN/ISO: G73).

Error correction

Spremenite NC program


Error description 1A0-0089

Error message

Nedovoljena oonovna transformacija

Cause of error

Bazna informacija vpliva na neobstoječo os.

Error correction

Spremenite navezno točko


Error description 1A0-008A

Error message

Nedovoljen koordinatni obračun

Cause of error

Koordinatni preralčun vpliva na neobstoječo os.

Error correction

Spremenite NC program


Error description 1A0-008B

Error message

Napačni osni indeks za FN18

Cause of error

Koordinatne preračune uporabljajte samo na glavnih oseh X,Y,Z.

Error correction

Spremenite NC program


Error description 1A0-008C

Error message

Nedovoljen koordinatni obračun

Cause of error

Koordinatne preračune lahko uporabljate samo na glavnih oseh X,Y,Z.

Error correction

Spremenite NC program


Error description 1A0-008D

Error message

Pomnilnik bloka ne zadostuje

Cause of error

Sistem zaradi pomanjkanja blokovnega pomnilnika ne more rešiti NC programa. Med dvema programiranima premikoma proge se lahko obdela samo omejeno število blokov, ki ne povzročijo nobenega giba (npr. komentarji ali napotila za variable).

Error correction

Spremenite NC program


Error description 1A0-008E

Error message

Varnostni razmak za sinhroniziranje vretena manjka

Cause of error

Navedli niste nobenega varnostnega razmaka za sinhroniziranje vretena.

Error correction

Spremenite NC program


Error description 1A0-008F

Error message

Radij orodja prevelik

Cause of error

The radius of the cutter is too large to machine the programmed contour pockets or contour trains.

Error correction

Use a smaller tool radius or change the geometry of the contour pockets or contour trains.


Error description 1A0-0090

Error message

Prevelik radij svedra

Cause of error

- Uporabljeno predvrtalno orodje povzroča kolizijo z neko robno konturo.

Error correction

- Uporabite manjši sveder ali večje rezkalo. Če je radij svedra manjši ali enak radiju rezkala, so kolizije načeloma izključene.


Error description 1A0-0091

Error message

R0 v konturnem subprogramu ni dovoljen.

Cause of error

Znoitraj konturnega subprograma krmili RL/RR tip konture(žep/otok). R0 ni definiran in dopusten.

Error correction

Odstranite R0 iz konturnega subprograma.


Error description 1A0-0092

Error message

Radij zaokroževanja konturnega notranjega kota prevelik

Cause of error

Krožni loki z notranjim trikotnim zaokroževalnim radijem, programianim v ciklu 20, so preveliki, da bi se lahko vstavili med dva sosednja konturna elementa.

Error correction

V ciklu 20 izberite manjši zaokroževalni radij.


Error description 1A0-0093

Error message

Prostor za začetni premik ne obstaja

Cause of error

Za shranjevanje obdelovalnega cikla konturnih žepov brez kolizij (hihajni dvig pri praznjenju, uravnalni krog pri ravnanju) ni bil najden primeren prostor.

Error correction

Uporabite manjši premer orodja, spremenite geometrijo žepa, predvrtanje namesto nihanja


Error description 1A0-0094

Error message

Korektura orodnega radija se ne more izračunati

Cause of error

Za programirano konturo v obdelovalnem nivoju ni mogla biti izračunana nobena korektura radija.

Error correction

Krogi se lahko korigirajo samo v obdelovalnem nivoju.


Error description 1A0-0095

Error message

Korektura orodnega radija se ne more izračunati

Cause of error

Za programirano konturo ni mogla biti izvedena nobena korektura radija.

Error correction

Spremenite konturo ali uporabite drugo orodje.


Error description 1A0-0096

Error message

Konturni podprogram: programirana je nedovoljena os

Cause of error

V konturnem podprogramu ste programirali nedovoljeno os (npr. rotacijsko os).

Error correction

V konturnem podprogramu definirajte samo koordinate aktivne obdelovalne ravnine. Spremenite NC-program.


Error description 1A0-0097

Error message

Varna višina je na obdelovalni strani

Cause of error

Varna višina (Q7), programirana s priklicanim ciklom, leži na obdelovalni strani površine obdelovanca (Q5), ki je določena s predznakom globine rezkanja (Q1). To ni dovoljeno.
Poleg tega varna višina (Q7) ne sme biti enaka (absolutni) koordinati površine obdelovanca (Q5).

Error correction

- Spremenite varno višino parametra za cikel (Q7), globino rezkanja (Q1) in/ali koordinate površine obdelovanca (Q5).


Error description 1A0-0098

Error message

Limit nivo: Jump/Jump obdelava ni dovoljena

Cause of error

Obdelovalna metoda 'Jump' ne sme biti nastavljena za obe sztani nekega limit področja.

Error correction

Izberite drugo obdelovalno metodo limit področja.


Error description 1A0-0099

Error message

Limit nivo: Jump pomožni premik v napačno smer

Cause of error

Jump pomožni premik se mora izvesti k Jump strani limit področja.

Error correction

Spremenite smer jump pomožnega premika ali po potrebi prilagodite varnostno višino.


Error description 1A0-009A

Error message

Limit nivo: Definicija limit nivoja nepopolna

Cause of error

Nivo se ni mogel aktivirati, ker ni bil v celoti definiran. Manjka točkovni ali normalni vektor ravni ali event smer za projekcijo oz. za jump pomožni premik.

Error correction

Programirajte manjkajoči datum preden se aktivira nivo.


Error description 1A0-009B

Error message

Aktivni imit nivo se ne more redefinirati ali brisati

Cause of error

Definicija limit področja se ne more spremeniti ali brisati, dokler je limit pordočje aktivno.

Error correction

Najprej definirajte limit področje


Error description 1A0-009C

Error message

Limit nivo se sedaj ne more vklopiti/izklopiti

Cause of error

Ravnina meje se lahko vklopi ali izklopi samo, če je programirani položaj na strani Curve ali na strani Jump izven 2. varnostne razdalje.

Error correction

Pred vklopom/izklopom ravnine meje opravite primik na varen položaj.


Error description 1A0-009D

Error message

Limit nivo: Med 2 limit nivojema mora biti nastavljen 'Curve'

Cause of error

Med dvema limit področjima (pri nevzporednih nivojih: v delovnem prostoru) mora biti nastavljena obdelovalna metoda Curve.

Error correction

Obdelovalno metodo prilagodite za eno ali obe limit področji.


Error description 1A0-009E

Error message

SL priklic cikla pri aktivni korekturi radija

Cause of error

Pred priklicem SL cikla izključite korekturo orodnega radija.

Error correction

Pred SL ciklom programirajte R0 ali priklic cikla preložite na neko drugo mesto.


Error description 1A0-009F

Error message

Aktivni Zoning filter se ne more redefinirati ali brisati

Cause of error

Definicija Zoning filtra se ne more brisati ali spremeniti, dokler je Zoning filter še aktiven.

Error correction

Najprej deaktivirajte Zoning filter


Error description 1A0-00A0

Error message

Definicija Zoning filtra nepopolna

Cause of error

Zoning filter se ni mogel aktivirati, ker ni bil v celoti definiran. Potrebni so: najmanj en poligon (poteg), smer projekcije( dolžina >0, če je eksplicitno programirana) ter varnostni razmak in varna višina.

Error correction

Programirajte manjkajoče podatke pred aktiviranjem Zoning filtra


Error description 1A0-00A1

Error message

Definicija Zoning poligona (pootega) nekonsistentna

Cause of error

zaprti Zoning poligon mora biti določen najmanj s tremi točkami, eodprti poligonski poteg za najmanj dvema točkama. Vsaka stran poligona(potega) mora imetu komponento navpično na Zoning projekcijsko smer. Posamezni poligonski potegi se ne smejo sami
prekrivati in ne medsebojno rezati. 'Prepovedana' cona ne sme obkrožati nobenih 'dovoljenih' con.

Error correction

Preverite in korigirajte definicijo Zoning poligona (potega).


Error description 1A0-00A2

Error message

Napačno zaporedje vogalnih točk Zoning poligona

Cause of error

Robne točke poligon /potega) morajo biti kreirane v zaporedju: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose). Ustrezni atributi morajo biti za vsako točko korektno postavljeni.

Error correction

Upoštevajte korektno zaporedje pri definiciji Zoning poligonov.


Error description 1A0-00A3

Error message

Neveljavni orodni tehnološki podatki

Cause of error

Tehnološki podatki uporabljenega urodja, kot ANGLE ali LCUTS, niso vneseni v orodno tabelo ali imajo neveljavne vrednosti.

Error correction

Vpišite oz. korigirajte ustrezne vnose:
ANGLE: maks. globina vgreza v stopinjah, 1.0 <= ANGLE <= 90.0
LCUTS : dolžina reza v mm, 0.1 <= LCUTS <= dolžina orodja


Error description 1A0-00A4

Error message

Dolžina rezila uporabljenega orodja prekratka

Cause of error

Dolžina rezila uporabljenega orodja je manjša kot v ciklu programirana globinska dostava.

Error correction

Programirajte manjšo globinsko dostavo ali uporabite orodje z daljšim rezilom.


Error description 1A0-00A5

Error message

Pod tem labelom ne obstajajo nobene konture

Cause of error

Možni vzroki:
- Oznake konture, ki se v izrazih uporabljajo kot operandi, se morajo dodeliti konturam s pomočjo DECLARE CONTOUR ali prejšnjimi izrazi.
- Kontura je lahko prazna, ker se npr. nevzporedni konturni elementi medsebojno brišejo.

Error correction

Preverite deklaracije kontur in izraze.


Error description 1A0-00A6

Error message

Oblikovna orod.korektura pri aktivni korekturi radija ni dopustna

Cause of error

Oblikovna korektura orodja (LN bloki s programirano normalo obdelovalnega kosa) pri aktivni korekturi orodnega radija (RR) ni dopustna.

Error correction

Spremenite NC programm (npr. R0 pred zadnjim LN blokom)


Error description 1A0-00A7

Error message

Za Peripheral Milling ni definirana nobena obdelov. stran

Cause of error

Pred aktiviranjem 3D korekture orodnega radija (Peripheral Milling) ni bila nobena obdelovalna stran programirana z RL/RR.

Error correction

Spremenite NC programm (npr. RL ali RR pred zadnjim LN oz L blokom)


Error description 1A0-00A8

Error message

Osno specifičen merski faktor ni dovoljen

Cause of error

Pri aktivni korekturi orodnega radija osno specifični merilni faktorji pri krožnih in helix gibi niso dovoljeni.

Error correction

Spremenite NC program.


Error description 1A0-00A9

Error message

Operacija pri aktivni korekturi orodnega radija ni dopustna

Cause of error

Programirali ste neko funkcijo (npr. cikel, menjava orodja), ki med aktivno korekturo orodnega radija ni dovoljena.

Error correction

Najprej deaktivirajte korekturo orodnega radija


Error description 1A0-00AA

Error message

Napačno orodje pri startu pomika bloka naprej.
(aktualno T%1, programirano T%2)

Cause of error

Pomik bloka startan z napačnim orodjem.

Error correction

Namestite pravilno orodje in ponovno startajte.


Error description 1A0-00AB

Error message

Potisk bloka naprej preko funkcij tipk ni dovoljen

Cause of error

Med premikom bloka naprej je bila še pred iskanim blokom najdena neka tipalna funkcija.

Error correction

Poskusite pomik bloka naprej na nek drugi blok


Error description 1A0-00AC

Error message

Pomanjkljivost v necentr.konturi

Cause of error

Startna in končna točka neke neokrogle konture se ne skladata.

Error correction

Spremenite NC program


Error description 1A0-00AD

Error message

Kontura ni prosta samoprekrivanja

Cause of error

Konture obrobljanja žepov morajo biti programirane tako, da se ne prekrivajo

Error correction

Spremenite definicijo konture v NC programu


Error description 1A0-00AE

Error message

Aktivno orodje večje kot referenčno orodje

Cause of error

Da bi lahko zagotovo izključili kolizijo z obdelovalnim kosom, mora imeti orodje, ki je izbrano za obdelavo z 3D orodno korekturo, površinsko zaokroženost, ki ni manjüa kot tista pri referenčnem orodju

Error correction

- Uporabite manjše orodje
- Zagotovite, da kolizije z uporabljenim orodjem ne bodo nastopile in to javljanje napake ukinite z M107


Error description 1A0-00AF

Error message

Osno specifični merilni faktor ni dopusten

Cause of error

Osno specifičen merilni faktor je med definicijo Limit nivoja ali Zooning filtra ter pri aktivni 3D korekturi orodnega radija ali oblikovno korekturi orodja nedopusten.

Error correction

Spremenite NC program.


Error description 1A0-00B0

Error message

Programiranje osne vrednosti ni dopustno

Cause of error

- Programiranje osnih vrednosti je v linearnem bloku z 3D korekturo orodnega radija ali z oblikovno korekturo orodja dopustno samo za okrogle osi, ne pa za translacijske osi.

Error correction

Uporabite programiranje koordinat( odstranite M91 )


Error description 1A0-00B1

Error message

Okrogle osi in vektorji za nameščanje orodja pomešani

Cause of error

Vrednosti okroglih osi in smerni vektorji za orodje ne smejo nikoli stati v istem NC bloku, pri aktivni 3D korekturi orodnega radija tudi ne izmenoma v zaporednih blokih.

Error correction

- Programirajte bodisi samo okrogle osi ali samo smerni vektor( TX, TY, TZ ) za določitev osne usmeritve orodja za vsak NC blok.
- Pri aktivni 3D korekturi orodnega radija programirajte bodisi samo smerne vektorje ali vrednosti okroglih osi, event. 3D korekturo orodnega radija vmes izključite in ponovno vključite.


Error description 1A0-00B2

Error message

Programirani smerni vektor je ničelni vektor

Cause of error

Programirani smerni vektor v nekem LN bloku mora imeti najmanj eno komponento, ki ni enaka ničli.

Error correction

- Programirajte NX, NY ali NZ oz. TX, TY ali TZ neenako ničli.
- Odstranite NX, NY in NZ iz LN bloka (potem se ne izvede oblikovna korektura orodja! ) oz. odstranite TX, TY in TZ ( potem se usmeritev orodne osi ne spremeni )


Error description 1A0-00B3

Error message

Za vrtanje navojev ne obstaja vreteno

Cause of error

Za vrtanje navojev ne obstaja vreteno.

Error correction

Uporabite konfiguracijo z vretenom.


Error description 1A0-00B4

Error message

Napačen startni kot za inkrementalno programiranje

Cause of error

Če leži končna točka zadnjega bloka na polu, inkrementalno programiranje kota ni dovoljeno.

Error correction

Kot programirajte absolutno.


Error description 1A0-00B5

Error message

Pozicionirna logika pri APPR/DEP premikih ni dovoljena

Cause of error

Med APPR/DEP premiki vklop "Pozicionirne logike" ni dovoljen.

Error correction

"Pozicionirno logiko" izklopite pred APPR/DEP premikom.


Error description 1A0-00B6

Error message

pozicionirna logika pri zaokrožev./posnetem robu ni dovoljena

Cause of error

Med zaokroževanjem / zaobljenim robom vklop Pozicionirne logike ni dovoljen.

Error correction

Pozicionirno logiko izključite pred zaokroževanjem / zaobljenim robom.


Error description 1A0-00B7

Error message

Specificirana os ne leži "ToolSide"!

Cause of error

Specificirana os ne leži na "orodni strani" kinematike.

Error correction

Označena os leži na "strani obdelovalnega kosa" kinematike.


Error description 1A0-00B8

Error message

Specificirana os ne leži "WpSide"!

Cause of error

Specificirana os ne leži na "strani obdelovalnega kosa" kinematike.

Error correction

Označena os leži na "orodni strani" kinematike.


Error description 1A0-00B9

Error message

Specificirane osi niso konsistentne!

Cause of error

Specificirane osi so pomanjkljive.

Error correction

Obvestite servisno službo.


Error description 1A0-00BA

Error message

Programiranje osi v REF sistemu ni dovoljeno
po RND/CHF ali APPR/DEP

Cause of error

Programiranje osi v REF sistemu ni dovoljeno po RND/CHF ali APPR/DEP premikih

Error correction

RND/CHF- ali APPR/DEP premike uporabite brez M91.


Error description 1A0-00BB

Error message

Programiranje skupaj z M130 nidovoljeno!

Cause of error

Programiranje skupaj z M130 nidovoljeno!

Error correction

To povelje se ne more uporabiti skupaj z M130.


Error description 1A0-00BC

Error message

Polarnp programiranje v REF sistemu ni dovoljeno!

Cause of error

Polarno programiranje v REF sistemu ni dovoljeno!

Error correction

To povelje se ne more uporabiti skupaj z M91.


Error description 1A0-00BD

Error message

Polarna kinematika ni možna!

Cause of error

Polarna kinematika s specificirano/imi osjo/mi ni možno!

Error correction

Navedena os se ne more uporabiti za polarno kinematiko.


Error description 1A0-00BE

Error message

Splošna napaka pri obračunu nekega kroga

Cause of error

Iz danih vhodnih podatkov se ne more izračunati krog.


Error description 1A0-00BF

Error message

Programmiranje nekega tangencialnega priključnega kroga pri
programiranju vrednosti osi ni možno.

Cause of error

Programmiranje nekega tangencialnega priključnega kroga pri programiranju vrednosti osi ni možno.

Error correction

Krog programirajte s središčem in končno točko.


Error description 1A0-00C0

Error message

Pol in krog v različnih nivojih

Cause of error

Pol in končna točka kroga nista programirana v istem nivoju.

Error correction

Preverite definicijo pola in kroga.


Error description 1A0-00C1

Error message

Definiranje končne točke kroga z dvema koordinatama

Cause of error

Definiranje končne točke kroga z dvema koordinatama.

Error correction

Končno točko kroga definirajte z obema koordinatama obdelovalnega nivoja.


Error description 1A0-00C2

Error message

Tipalni gib z dolžino 0

Cause of error

Tipalni premik mora imeti dolžino, ki ni enaka 0.


Error description 1A0-00C3

Error message

Programiranje vrtljivih osi pri krožnih premikih ni dovoljeno!

Cause of error

Programiranje vrtljivih osi pri krožnih premikih ni dovoljeno!


Error description 1A0-00C4

Error message

Premik vstran ni dovoljen!

Cause of error

Prejšnji premik ni enostaven premik

Error correction

Izpustite odmični premik ali prejšnji premik drugače programirajte


Error description 1A0-00C5

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo


Error description 1A0-00C6

Error message

Napaka v geometrični konfiguraciji:
%1

Cause of error

V dodatnem tekstu navedeno v angleščini

Error correction

Ustrezno z navedenim vzrokom


Error description 1A0-00C7

Error message

Po primikalnem gibu ni dovoljeno:
%1

Cause of error

V dodatnem tekstu navedeno v angleščini

Error correction

Ustrezno z navedenim vzrokom


Error description 1A0-00C8

Error message

Tipalna dolžina ne sme biti 0!

Cause of error

Tipalna dolžina je 0

Error correction

Korigirajte tipalno dolžino (mora biti višja kot 0)


Error description 1A0-00C9

Error message

Prepletenost definicij žepov ni dovoljena!

Cause of error

Programirani prepleteni žepi

Error correction

Spremenite program


Error description 1A0-00CA

Error message

Brisanje koffiguracijskega objekta ni dovoljeno!
%1

Cause of error

Tip izbrisanega objekta je naveden v angleščini kot dodatni tekst

Error correction

Izbrisani objekt ponovno vnesite s konfiguracijskim editorjem


Error description 1A0-00CB

Error message

Kontura ne more biti obdelana.

Cause of error

Kontura ni enoznačna:
Izbrana kontura vsebuje preveč delnih kontur.

Error correction

Spremenite NC program.


Error description 1A0-00CC

Error message

Napaka v korekturi orodnega radija

Cause of error

Korektura orodnega radija manjka ali navedena korektura orodnega radija se ne more obdelati.

Error correction

Spremenite NC program.


Error description 1A0-00CD

Error message

Prazna kontura

Cause of error

En operand ali vmesni rezultat v konturnem izračunu je prazna kontura.

Error correction

Spremenite NC program.


Error description 1A0-00CE

Error message

En konturni element utora v cilindričnem plašču je premajhen

Cause of error

Možni vzroki:
Neka proga je prekratka, nek odpiralni kot kroha je premajhen, ali podobno.

Error correction

Spremenite NC program.


Error description 1A0-00CF

Error message

Podatki o utoru v cilindričnem plašču so pomanjkljivi

Cause of error

Možni vzroki:
En konturni element utora je premajhen, radij cilindra je premajhen, utor je preglobok ali podobno.

Error correction

Spremenite NC program.


Error description 1A0-00D0

Error message

Položaj cilindra v obdelovalnem nivoju je napačno naveden

Cause of error

Možni vzroki:
Vektoren nimajo dolžine 1, ne stojijo navpično drug nad drugim, ali podobno.

Error correction

Spremenite NC program.


Error description 1A0-00D1

Error message

Orodje ne stoji navpično na obdelovalni nivo cilindra

Cause of error

Cilinder mora biti poravnan vzporedno s strojnimi osmi in biti vpet sredinsko na vrtljivi mizi. Orodje mora biti usmerjeno navpično k površini valja.

Error correction

- Po potrebi obrnite obdelovalno ravnino, da postavite orodje navpično na površino valja, če to ni že konfigurirano v kinematiki.
- Pravilno programirajte položaj koordinatnega sistema valja.
- Po potrebi sistem strojne mize konfigurirajte sredinsko prek krožne osi. Os Z sistema strojne mize mora biti obrnjena v smeri vrtenja vrtljive osi.


Error description 1A0-00D2

Error message

Nobena os prevajanja ni paralelna k glavni osi clindra

Cause of error

Možni vzroki:
Cilindri ali obratovalni nivo se ne nahajajo v pravilnem položaju.

Error correction

Spremenite NC program.


Error description 1A0-00D3

Error message

Primik ni dovoljen

Cause of error

Možni vzroki:
- APPR povelje v MDI modusu
- APPR povelje na koncu NC programa
- APPR povelje pred izračunom koordinat
- Podobno zaporedje NC povelj

Error correction

Spremenite NC program.


Error description 1A0-00D4

Error message

Branje osnih vrednosti med pomikom bloka naprej ni dovoljeno

Cause of error

Med iskanjem bloka ste poskusili še pred iskanim blokom odčitati aktualne vrednosti osi.

Error correction

- Poskusite pomik bloka naprej na nek drugi blok
- Spremenite program


Error description 1A0-00D5

Error message

Podprogram konture za obdelavo plašča valja je pomanjkljiv

Cause of error

Mogoči vzroki:
- Programirana kontura ni definirana v koordinatah plašča X/Y.
- V programirani konturi so inkrementalne koordinate.
- V programirani konturi so koordinate premera.

Error correction

Spremenite program NC.


Error description 1A0-00D6

Error message

Podprogram konture za obdelavo plašča valja je pomanjkljiv

Cause of error

- Programirana kontura ni definirana v koordinatah plašča X/Y.

Error correction

Konture na površini plašča valja (ne glede na strojno geometrijo) morate vedno programirati v koordinati plašča X/Y.


Error description 1A0-00D7

Error message

Okrogla os ni najdena.

Cause of error

Možni vzroki: prva os pod strojno mizo mora biti RollOver okrogla os.

Error correction

- Spremenite kinematično konfiguracijo
- Informirajte vašo servisno službo.


Error description 1A0-00D8

Error message

Os cilindra ni vzporedna z okroglo osjo.

Cause of error

Mogoči vzroki:
- Os valja le poteka vzporedno s prvo osjo pod mizo stroja. Prva os pod mizo stroja mora biti krožna os.
- Valj ni vpet sredinsko.
- Ena od koordinatnih smeri X, Y ali Z sistema mize stroja mora biti obrnjena v smer krožne osi.

Error correction

Spremenite kinematično konfiguracijo


Error description 1A0-00D9

Error message

Osnovna rotacija ni dovoljena

Cause of error

Rotacijska os osnovnega vrtenja pri obdelavi plašča valja ni vzporedna z osjo valja.
Ena od koordinatnih smeri X, Y ali Z sistema mize stroja mora biti obrnjena v smer krožne osi.

Error correction

Spremenite osnovno vrtenje.
- Spremenite kinematično konfiguracijo.


Error description 1A0-00DA

Error message

Radij cilindra je premajhen.

Cause of error

Radij cilindra je premajhen.

Error correction

Spremenite NC program.


Error description 1A0-00DB

Error message

Utor cilindra je preglobok ali dostavna globina je prevelika.

Cause of error

Utor cilindra je preglobok ali dostavna globina je prevelika.

Error correction

Spremenite NC program.


Error description 1A0-00DC

Error message

Utor cilindra je preplitek ali dostavna globina je premajhna.

Cause of error

Utor cilindra je preplitek ali dostavna globina je premajhna.

Error correction

Spremenite NC program.


Error description 1A0-00DD

Error message

Utor cilindra je preozek.

Cause of error

Utor cilindra je preozek.

Error correction

Spremenite NC program.


Error description 1A0-00DE

Error message

Programirana varnostna višina je premajhna.

Cause of error

Varnostna višina mora biti najmanj tako velika kot radij rezkala.

Error correction

Spremenite NC program.


Error description 1A0-00DF

Error message

Preciznost sten utora je premajhna ali prevelika.

Cause of error

Preciznost sten utora je premajhna ali prevelika.

Error correction

Spremenite NC program.


Error description 1A0-00E0

Error message

Izbrano rezkalo ima premajhen premer.

Cause of error

Izbrano rezkalo ima premajhen premer.

Error correction

Zamenjajte drugo orodje.


Error description 1A0-00E1

Error message

Pretvorba ni dovoljena

Cause of error

Mogoči vzroki:
- Zamik ničelne točke definirajte samo v koordinatah plašča X, Y.
- Definicija konture z navedbo kotov: zamik ničelne točke programirajte le znotraj definicije konture.
- Rotacije in skaliranje so mogoče le z dimenziranjem dolžine in koordinat plašča.
- Zrcaljenje definirajte samo v koordinatah plašča.
- Med obdelavo plašča valja ne smete spreminjati prednastavitev, osnovnega vrtenja ali smeri sukanja.

Error correction

Spremenite program NC.


Error description 1A0-00E2

Error message

Ta akcija ni dovoljena

Cause of error

Možni vzroki:
Za obdelavo cilindričnega plašča ta akcija še ni implementirana.
Gre lahko za komplet premikov, ki ni programiran v površini plašča.
Možni so tudi: polarno programiranje ali programiranje osne vrednosti, APPR ali DEP bloki, tipalni bloki, rezanje navojev, menjava orodja, določeni cikli, 3-D orodna korekcija ali podobno.

Error correction

Spremenite NC program.


Error description 1A0-00E3

Error message

Orodje se nahaja v napačnem položaju

Cause of error

Orodje se nahaja na napačni ali nepričakovani poziciji, npr. pregloboko v obdelovalnem kosu.
Ta napaka se sproži tudi pri obdelavi površine cilindričnega plašča, če se konica orodja nahaja preblizu osi cilindra.

Error correction

Spremenite NC program, orodje pozicionirajte drugače, obvestite servisno službo.


Error description 1A0-00E4

Error message

Kontura preveč kompleksna

Cause of error

Kontura žepa obstaja iz več kot 10.000 nizov.

Error correction

Prilagodite NC-program: Programirajte enostavnejšo konturo.


Error description 1A0-00E5

Error message

M103 ni dovoljen

Cause of error

Reduciranje dostavne hitrosti v negativno smer osi orodja ni možno. Možni vzroki npr.: vrtljive osi, 3d korektura radija ali kinematični premik osi so programirani.

Error correction

Spremenite NC program.


Error description 1A0-00E6

Error message

Orientacija se ne more izvesti

Cause of error

Poskusili ste vreteno orientirati preko NC. Konfigurirano pa ni noveno vreteno.

Error correction

Uporabite konfiguracijo z vretenom.


Error description 1A0-00E7

Error message

Zaprti konturni poteg ni dovoljen

Cause of error

Konturni poteg je zaprt ali skoraj zaprt.

Error correction

Za zaprte konturne potege uporabite cikle za obdelavo žepov.


Error description 1A0-00E8

Error message

Izbrano rezkalo ima prevelik premer

Cause of error

Izbrano rezkalo se ne prilagaja utoru cilindra.

Error correction

Zamenjajte drugo orodje.


Error description 1A0-00EA

Error message

Zaokroževanje in posneti rob pri aktovnem "Stretch filtru nista možna"

Cause of error

Prehodni elementi (zaokrožitev in posneti rob) pri aktivnem "Stretch filtru" niso možni.

Error correction

"Stretch-Filter" v konfiguraciji izključite (CfgStretchFilter).


Error description 1A0-00EB

Error message

Programirana vzporedna os ni na voljo

Cause of error

V funkciji FUNCTION PARAXCOMP ali FUNCTION PARAXMODE ste programirali vzporedne osi, ki jih ni v kinematičnem modelu.

Error correction

- Uporabite drugo kinematiko stroja
- Spremenite program NC


Error description 1A0-00EC

Error message

Položaj linearne osi je predoločen

Cause of error

V nizu NC ste programirali dve končni vrednosti za isto strojno os.
Mogoči vzroki:
- Os ste programirali kot koordinato prek elementa sintakse POS obenem tudi kot vrednost osi
- S funkcijo FUNCTION PARAXMODE se niste premaknili na obdelavo v pomožnih oseh ali pa tam niste navedli dvakrat definirane osi
- Pri aktivni polarni kinematiki ste dodatno dodelil ciljno vrednost za os v triosni kinematiki

Error correction

Spremenite program NC.


Error description 1A0-00ED

Error message

Element sintakse POS v tem nizu ni dovoljen

Cause of error

Element sintakse ste programirali na nedovoljeno mesto.

Error correction

Spremenite program NC.


Error description 1A0-00EE

Error message

Vzporedna os ni dovoljena v tem nizu

Cause of error

Poskušali ste programirati vzporedne osi
- pri primikih in odmikih
- pri definicijah središča kroga ali pola
- pri krožnih ali vijačnih premikih
- pri nizih LN.

Error correction

Spremenite program NC.


Error description 1A0-00EF

Error message

Polarna kinematika ni dovoljena pri obdelovanju z vzporedno osjo

Cause of error

Poskušali ste uporabiti funkcijo FUNCTION PARAXMODE, čeprav je v uporabi polarna kinematika.

Error correction

Izklopite trenuten način obdelave, preden vklopite drugega.


Error description 1A0-00F0

Error message

Preklop kinematike ni dovoljen

Cause of error

S funkcijo FUNCTION PARAXCOMP ste poskušali programirati kompenzacije osi za vzporedne osi, čeprav osnovna nastavitev ni aktivna.

Error correction

- Spremenite program NC
- Kinematiko preklapljajte le v osnovnem stanju. Osnovno stanje je v konfiguracijskem objektu CfgAxesPropKin konfigurirano v parametru parAxComp


Error description 1A0-00F1

Error message

Preklop kinematike ni dovoljen

Cause of error

Poskušali ste zamenjati kinematiko, čeprav je aktivna funkcija FUNCTION PARAXMODE.

Error correction

Pred zamenjavo kinematike izklopite funkcijo PARAXMODE.


Error description 1A0-00F2

Error message

Preklop kinematike ni dovoljen

Cause of error

Poskušali ste zamenjati kinematiko, čeprav je vklopljena funkcija sukanje ravnine ali kinematični izravnalni premiki (npr. M128, M144).

Error correction

Pred zamenjavo kinematike izklopite vse funkcije, ki so odvisne od nje.


Error description 1A0-00F3

Error message

Preklop kinematike ni dovoljen

Cause of error

Poskušali ste zamenjati kinematiko, čeprav v je programu, ki ga uporabljate za priklic, vklopljena kinematična kompenzacija (npr. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

Pred zamenjavo kinematike v vseh programih vzpostavite osnovno stanje.


Error description 1A0-00F4

Error message

Nadaljnje osi niso dovoljene na polarni ravnini

Cause of error

V premočrtnem premikanju s koordinatami pola ste programirali dodatne osi, ki ležijo v obdelovalni ravnini, določeni s polom. Končen položaj je zato preveč določen.

Error correction

Izbrišite dodatno definirane osi iz premočrtnega premikanja s koordinatami pola.


Error description 1A0-00F5

Error message

Vrtenje obdelovalne ravnine ni dovoljeno

Cause of error

Poskušali ste zasukati obdelovalno ravnino, čeprav ta funkcija v povezavi z aktivno kinematiko ni dovoljena.

Error correction

- Uporabite drugo strojno kinematiko
- Po potrebi spremenite program NC
- Po potrebi obvestite servisno službo.


Error description 1A0-00F8

Error message

Obračun kota ni možen

Cause of error

Pri funkciji Sukanje obdelovalne ravnine ste aktivirali način Vnos prostorskega kota, čeprav vaša strojna konfiguracija tega načina ne podpira.

Error correction

V aktivni preglednici kinematike izberite vnos osnega kota.
Po potrebi se obrnite na izdelovalca stroja.


Error description 1A0-00F9

Error message

Preračunavanje koordinat v podprogramu za konturo ni dovoljen

Cause of error

V podprogramu kontur ste programirali nedovoljeno preračunavanje koordinat, npr. sukanje obdelovalne ravnine, spreminjanje prednastavitev, osnovna rotacija in zamik osi.

Error correction

V podprogramu kontur uporabite samo rotacijo preračunavanja koordinat, zamik ničelne točke, zrcaljenje in skaliranje. Spremenite program NC.


Error description 1A0-00FA

Error message

Inkrementalni kot nagiba ni dovoljen

Cause of error

Obdelovalno ravnino ste skušali inkrementalno vrteti najprej s kotom osi, čeprav aktivne obdelovalne ravnine niste definirali s kotom osi.

Error correction

Definirajte inkrementalno vrtenje obdelovalne ravnine vedno na enak način kot pri dosedanjem vrtenju. Spremenite način inkrementalnega vrtenja ali prejšnjega absolutnega vrtenja.


Error description 1A0-00FB

Error message

Inkrementalni kot nagiba ni dovoljen

Cause of error

Obdelovalno ravnino ste skušali inkrementalno vrteti s kotom prostora, čeprav aktivne obdelovalne ravnine niste definirali s kotom prostora.

Error correction

Definirajte inkrementalno vrtenje obdelovalne ravnine vedno na enak način kot pri dosedanjem vrtenju. Spremenite način inkrementalnega vrtenja ali prejšnjega absolutnega vrtenja.


Error description 1A0-00FC

Error message

Brez rešitve na omejenem območju

Cause of error

S SEQ+ ali SEQ- ste skušali omejiti območje za glavno os. Na tem območju krmilni sistem ne more izvesti vrtenja obdelovalne ravnine.

Error correction

S SEQ+/SEQ- odpravite omejitev.


Error description 1A0-00FD

Error message

Vektorji niso pravokotni drug na drugega

Cause of error

Obdelovalno ravnino ste skušali definirati s PLANE VECTOR, pri čemer vneseni vektorji niso pravokotni drug na drugega.

Error correction

Preverite, ali so vektorji pravokotni drug na drugega.
Vektorje, ki niso pravokotni drug na drugega, omogočite s spremembo konfiguracije CfgRotWorkPlane-->autoCorrectVector na TRUE.


Error description 1A0-00FE

Error message

Točke v ravnini so si preblizu

Cause of error

Obdelovalno ravnino ste skušali definirati s PLANE POINTS, pri čemer so si vnesene točke ravnine preblizu.

Error correction

Točke ravnine definirajte tako, da bo razdalja med njimi večja.


Error description 1A0-00FF

Error message

Točke v ravnini so na premici

Cause of error

Obdelovalno ravnino ste skušali definirati s PLANE POINTS, pri čemer so vnesene točke na premici. Krmilni sistem zato ravnine ne more jasno izračunati.

Error correction

Točke ravnine definirajte tako, da tvorijo trikotnik.


Error description 1A0-0100

Error message

Na voljo ni nobena rot. os

Cause of error

Obdelovalno ravnino ste skušali vrteti na kinematiki brez rotacijskih osi.

Error correction

- Popravite NC-program: izbrišite funkcije za vrtenje obdelovalne ravnine.
- Aktivirajte kinematiko z rotacijskimi osmi.


Error description 1A0-0101

Error message

Vektorji so prekratki

Cause of error

Obdelovalno ravnino ste skušali definirati s PLANE VECTOR, pri čemer je najmanj en vektor prekratek.

Error correction

– Vnesite daljše vektorje
– Spremenite strojno konfiguracijo (lahko opravi samo proizvajalec stroja):
strojne parametre CfgRotWorkPlane/autoCorrectVector nastavite na TRUE, in tako dovolite bazne vektorje z dolžino nič.


Error description 1A0-0102

Error message

Premajhna globina pomika

Cause of error

V enem od ciklov 21, 22, 24 ali 25 (DIN/ISO: G121, G122, G124, G125) ste definirali globino pomika Q10 manjšo od 0,1 mm.

Error correction

Globino pomika Q10 definirajte nad 0,1 mm.


Error description 1A0-0103

Error message

Na voljo je preveč rot. osi

Cause of error

Obdelovalno ravnino ste poskušali vrteti na kinematiki z več kot dvema rotacijskima osema. To je mogoče samo pri programiranju z vrednostmi osmi.

Error correction

- Popravite program NC: uporabite PLANE AXIAL
- Aktivirajte kinematiko z dvema rotacijskima osema
- z M138 izberite dve rotacijski osi


Error description 1A0-0104

Error message

Kombinacija funkcij ni dovoljena

Cause of error

Poskusili ste zavrteti obdelovalno ravnino, medtem ko je aktiven zamik ničelne točke v rotacijski osi. To je mogoče samo pri programiranju z vrednostmi osmi.

Error correction

- Popravite program NC: uporabite PLANE AXIAL
- Nastavite zamik skozi referenčno točko.


Error description 1A0-0105

Error message

Položaj po G43/G44 ni pravokoten na konturo G41/G42!

Cause of error

Primik G43/G44 ne poteka pravokotno na naslednji premik G41/G42 - prišlo je do napake v konturi, ki lahko poškoduje obdelovanec. Napaka v konturi je odvisna od razdalje med končnim položajem in pravokotno razdaljo R začetnega položaja G41/G42. Razdalja
je večja kot 0,1 * polmer orodja R.

Error correction

- Spremenite program NC: primik G43/G44 mora potekati pravokotno na konturo.


Error description 1A0-0106

Error message

Operatorja & ni mogoče uporabiti za aktivno 3-osno kinematiko

Cause of error

Poskušali ste uporabiti os X, Y ali Z z operatorjem &, čeprav je ta os del aktivne 3-osne kinematike. Operator & ni dovoljen, če ustrezno os pridobite z ukazom FUNCTION PARAXMODE iz aktivne 3-osne kinematike.

Error correction

Os uporabljajte brez operatorja &.


Error description 1A0-0107

Error message

M128 in M144 s funkcijo CYCL CALL POS nista dovoljena

Cause of error

Pri aktivni funkciji M128 ali M144 ste z nizom CYCL CALL POS poskušali priklicati cikel.

Error correction

Pred priklicem cikla z nizom CYCL CALL POS izklopite M128 in M144.


Error description 1A0-0108

Error message

CYCL CALL POS: inkrementalne vrednosti brez reference

Cause of error

Poskušali ste priklicati CYCL CALL POS z inkrementalnimi koordinatami, iz katerih ne izhajajo vse koordinate, ki so bile prej programirane z nizom CYCL CALL POSS.

Error correction

Vsaka inkrementalno programirana koordinata mora se mora pri priklicu cikla s CYCL CALL POS navezovati na koordinate v prej programiranem ukazu CYCL CALL POS.


Error description 1A0-0109

Error message

Ponovni vstop z M120 napačen

Cause of error

Ponovni vstop z GOTO pri aktivnem M120 ni dovoljen.

Error correction

Ponovni vstop je možen samo s premikom bloka naprej.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR ni mogoče

Cause of error

Rotacijske osi ste poskušali s PATHCTRL VECTOR premakniti tako, da je smer orodne osi vedno v isti ravnini. PATHCTRL VECTOR s programiranimi smernimi vektorji ni mogoč.

Error correction

- Uporabite funkcijo TCPM z nizom PATHCTRL AXIS.
- Popravite smerni vektor.


Error description 1A0-010B

Error message

Krožni lok ni dovoljen

Cause of error

Poskusili ste izpeljati prostorski krog, vendar ta funkcija ni na voljo. Prostorski krog nastane, če ste npr. programirali krog v ravnini X/Z, takoj nato pa s ciklom 10 rotirajte v ravnini X/Y.

Error correction

Spremenite program NC.


Error description 1A0-010C

Error message

Premikanje ni linearno

Cause of error

Programirali ste NC-niz, ki pri merilni osi povzroči premikanje, ki ni linearno.

Error correction

- Spremenite NC-program


Error description 1A0-010D

Error message

Kontura v ciklih vrtenja ni mogoča

Cause of error

V okviru konture za cikel struženja ste
programirali nedovoljen NC-niz.

Error correction

Spremenite definicijo konture v NC programu.


Error description 1A0-010E

Error message

Dolžina približevanja napačno programirana

Cause of error

Za dolžino primika ste pri izrezovanju navojev programirali
nič ali negativno število.

Error correction

Kot dolžino primika programirajte samo pozitivna števila.
Priporočena dolžina primika: najmanj polovica višine navoja.


Error description 1A0-010F

Error message

Dolžina oddaljevanja napačno programirana

Cause of error

Za dolžino oddaljevanja ste pri izrezovanju navojev programirali nič ali negativno število.

Error correction

Kot dolžino oddaljevanja programirajte samo pozitivna števila.
Priporočena dolžina oddaljevanja: najmanj polovica višine navoja.


Error description 1A0-0110

Error message

Napaka v ciklu vrtenja

Cause of error

Možni vzroki:
- Poskušali ste izvesti cikel struženja,
čeprav aktivno orodje ni strugalo.
- Poskušali ste izvesti cikel struženja,
čeprav je aktivno rezkanje.

Error correction

- Zamenjajte strugalo.
- S funkcijo FUNCTION MODE TURN preklopite na struženje.


Error description 1A0-0111

Error message

Napaka pri zaokroževanju

Cause of error

Poskusili ste programirati zaokroženje v konturi z manj kot dvema elementoma.

Error correction

Spremenite NC-program.


Error description 1A0-0112

Error message

Napaka pri zaokroževanju

Cause of error

Poskusili ste zaključiti konturo z zaokroževanjem.
Kontura ni zaprta.

Error correction

Spremenite NC-program.


Error description 1A0-0113

Error message

Napaka v konturnem elementu cikla vrtenja

Cause of error

Na začetku rotacijske konture ste nastavili prosti vbod ali vbod.

Error correction

Spremenite NC-program.


Error description 1A0-0114

Error message

Napaka pri vbodu

Cause of error

Mogoči vzroki:
- Niste nastavili središčne točke vboda (CENTER) in ne položaja vboda (PLACE).
- Nastavili ste tako središčno točko vboda (CENTER) kot položaj vboda (PLACE).

Error correction

Spremenite NC-program.


Error description 1A0-0115

Error message

Struženje: nastavitev orodja napačna

Cause of error

Rezalna plošča vrtljivega orodja ni
v dovoljeni obdelovalni ravnini.

Error correction

Rotacijska os in rezalna plošča morata biti v eni obdelovalni ravnini.
- Popravite položaj orodja.
- Po potrebi prevzemite koordinate rotacijske osi z M128 ali M 144.


Error description 1A0-0116

Error message

Cikel vbodov: Nastavitev orodja napačna

Cause of error

Poskusili ste uporabiti vbodno orodje,
čeprav stroj ni v osnovnem položaju.

Error correction

Prekličite nastavitev orodja:
– rotacijske osi premaknite v osnovni položaj.
– Po potrebi s funkcijama M128 ali M144 privzemite vrednosti osi.


Error description 1A0-0117

Error message

Cikel vrtenja z v sredini izmerjenim dolbilom

Cause of error

S sredinsko izmerjenim dolbilom ste poskušali izvesti cikel struženja.

Error correction

Dolbila, ki se uporabljajo v ciklih struženja, morajo biti kotno izmerjena, torej imeti orientacijo orodja 1-8.


Error description 1A0-0118

Error message

Nadaljevanje programa ni mogoče

Cause of error

Nadaljevanje programa s točke prekinitve ni mogoče.

Error correction

- Znova izberite začetek programa s tipko GOTO ali program s tipko PGM MGT.
- Da bi lahko program nadaljevali s točke prekinitve, morate deaktivirati StretchFilter.


Error description 1A0-0119

Error message

Navoj z nastavljenim orodjem ni mogoč

Cause of error

Navoj ste poskušali rezkati s primaknjenim orodjem in vrsto pomika 0.

Error correction

- Prekličite primik orodja (zato premaknite rotacijske osi v osnovni položaj in po potrebi prevzemite vrednosti rotacijskih osi z M128 ali M144)
- Spremenite vrsto pomika


Error description 1A0-011A

Error message

Pretvorba koordinat pri struženju ni dovoljena

Cause of error

Poskusili ste preklopiti v način struženja, čeprav so vklopljene transformacije koordinat (struženje, zrcaljenje in/ali skaliranje).

Error correction

Onemogočite transformacije koordinat (struženje, zrcaljenje in/ali skaliranje), preden preklopite v način struženja.


Error description 1A0-011B

Error message

Nezaokrožena kontura se ne sme začeti na notranjem kotu

Cause of error

Izveden je bil poskus začetka nezaokrožene konture s popravkom radija na notranjem kotu (konkavnem mestu).
Med drugim so vzroki za to napako naslednji:
- Začetna točka je n pravem notranjem kotu
- Začetna točka je na prehodu med dvema krogoma, ki sta sicer tangencialno,
a nenatančno programirana ali ustvarjena
- "okrogla" notranja nezaokrožena kontura je bila razdeljena v jasnih premicah. Začetna točka je
nato sicer na tangencialnem prehodu med dvema krožnima deloma. Z razstavljanjem na
jasne dele premic se znova pokaže notranji kot.

Error correction

- Popravite začetno točko, tako da izberete pravilno začetno točko, ki ne leži na notranjem kotu
- Izdelajte/ustvarite nekrožni program (posebni krožni premiki) z izredno natančnostjo
- Nezaokroženo konturo ne razstavite v dele premic ali začetno točko ročno določite na del premice
, ki je ustvarjen na sredini
- Pot nezaokrožene konture, ki je popravljena z orodij, preračunavajte/ustvarjajte eksterno in ne s krmilnim sistemom


Error description 1A0-011C

Error message

Stransko fino rezkanje: Polmer orodja je prevelik

Cause of error

Polmer orodja je v zvezi z določenimi podatki konture prevelik za stransko fino rezkanje ali povrtavanje.

Error correction

Pri stranskem finem rezkanju mora biti vsota strani nadmere stranskega finega rezkanja (cikel stranskega finega rezkanja) in polmera orodja za fino rezkanje manjša od
vsote nadmere stranskega finega rezkanja (cikel podatkov o konturi) in polmera orodja za povrtavanje.
Če se cikel stranskega finega rezkanje izvedli brez predhodnega cikla izvrtavanja, prav tako velja zgornji postavljen izračun;
polmer orodja za povrtavanje ima nato vrednost "0".
Pri povrtavanju mora biti polmer orodja za povrtavanje manjši od polmera orodja za predvrtanje.


Error description 1A0-011D

Error message

Normalni vektor prekratek

Cause of error

Obdelovalno ravnino ste skušali definirati s funkcijo PLANE VECTOR, pri čemer je normalni vektor prekratek.

Error correction

TNC normalnega vektorja ne more samodejno popraviti, vnesite daljši normalni vektor.


Error description 1A0-011E

Error message

Definicija surovca: kontura ni sklenjena

Cause of error

Začetna in končna točka v definiciji za konturo surovca se ne ujemata.

Error correction

Spremenite NC-program.
Začetni položaj mora biti samostojen, torej mora imeti vrednosti za obe koordinati ravnine.


Error description 1A0-011F

Error message

Neveljavna dolžina reza v ciklu vbodnega rezkanja

Cause of error

Želeli ste izvesti cikel vbodnega rezkanja z orodjem, čigar dolžina reza je nič ali ni določena.

Error correction

V tabeli orodij preverite dolžino reza za vbodni sveder.


Error description 1A0-0120

Error message

Noben vbodni sveder ni aktiven

Cause of error

Želeli ste izvesti cikel vbodnega rezkanja, čeprav aktivno orodje ni vbodni sveder.

Error correction

Zamenjajte vbodni sveder.


Error description 1A0-0121

Error message

Nedov. sint. elem. v podprogramu konture za cikle struženja

Cause of error

V konturnem podprogramu, ki ga prikliče cikel struženja, ste uporabili enega naslednjih prepovednih sintaktičnih elementov:
– Popravek polmera ni določen v prvi vrstici opisa konture.
– V okviru opisa konture je programiran stavek DEP.

Error correction

Popravite konturni podprogram.


Error description 1A0-0123

Error message

Popravek polmera ni definiran

Cause of error

Programirali ste enkraten pozicionirni stavek s popravkom polmera, v katerem ne pride do premikanja brez upoštevanja popravka (z.B. IX+0 R+, DIN/ISO: G7).

Error correction

Spremenite NC-program.


Error description 1A0-0124

Error message

Presečišča ni mogoče izračunati

Cause of error

Krmiljenje ne more obračunati presečišča: Dve premici potekata vzporedno.

Error correction

Preverite opise konture.


Error description 1A0-0125

Error message

Presečišča ni mogoče izračunati

Cause of error

Krmiljenje ne more obračunati presečišča: Dva zunanja kroga se ne sekata.

Error correction

Preverite opise konture.


Error description 1A0-0126

Error message

Presečišča ni mogoče izračunati

Cause of error

Krmiljenje ne more obračunati presečišča: Dva notranja kroga se ne sekata.

Error correction

Preverite opise konture.


Error description 1A0-0127

Error message

Presečišča ni mogoče izračunati

Cause of error

Krmiljenje ne more obračunati presečišča: Dva koncentrična kroga se ne sekata.

Error correction

Preverite opise konture.


Error description 1A0-0128

Error message

Presečišča ni mogoče izračunati

Cause of error

Krmiljenje ne more obračunati presečišča: Premica in krog se ne sekata.

Error correction

Preverite opise konture.


Error description 1A0-0129

Error message

Krogi, ki se dotikajo, z nasprotno smerjo vrtenja

Cause of error

Dva kroga, ki se dotikata, se vrtita v nedovoljeno nasprotno smer.

Error correction

Preverite opise konture.


Error description 1A0-012A

Error message

Programiran konturni element z dolžino=0

Cause of error

Začetna in končna točka profilne konture sta enaki.

Error correction

Preverite opise konture.


Error description 1A0-012B

Error message

Presečišča ni mogoče izračunati

Cause of error

Krmiljenje ne more obračunati presečišča: Krog ima polmer 0.

Error correction

Preverite opise konture.


Error description 1A0-012E

Error message

Presečišča ni mogoče izračunati

Cause of error

Krmiljenje ne more obračunati presečišča: Dve premici sta vzporedni in nista druga nad drugo.

Error correction

Preverite opise konture.


Error description 1A0-012F

Error message

Napačna razdelitev navpičnih profilov

Cause of error

Krmiljenje ne more obdelati določenega profila.

Error correction

Preverite opis profila (SEL CONTOUR PROFILE), parameter obdelave in podatke uporabljenega orodja.


Error description 1A0-0130

Error message

Profil ravnine ni zaprt ali se začne na robu

Cause of error

Začetna in končna točka profila ravnine se ne ujemata ali ležita na kotu.

Error correction

Preverite programiran profil ravnine.


Error description 1A0-0131

Error message

Krmiljenje ne more zaključiti obdelave

Cause of error

Napaka pri internem obračunavanju.

Error correction

Preverite opis konture (SEL CONTOUR SURFACE in SEL CONTOUR PROFILE), parameter obdelave in podatke uporabljenega orodja.


Error description 1A0-0132

Error message

Obdelava zahteva preveč prehodov

Cause of error

Največje dovoljeno število obdelovalnih prehodov je prekoračeno.

Error correction

Preverite parameter obdelave in podatke uporabljenega orodja.


Error description 1A0-0133

Error message

Tabela za upravljanje napak ni konsistentna

Cause of error

SEL CONTOUR SURFACE uporablja indeks tabela, ki je izven dovoljenega območja vrednosti.

Error correction

Obvestite servisno službo.


Error description 1A0-0134

Error message

Cikel je neprimeren za definicijo konture s stavkom APPR/DEP.

Cause of error

Cikel, ki ste ga izbrali, ne more uporabiti definicije konture, ki vsebuje stavke APPR ali DEP.

Error correction

Odstranite stavke APPR in DEP iz definicije konture.


Error description 1A0-0135

Error message

Stavek APPR v definiciji konture ni v prvi vrstici

Cause of error

V opisu konture ste programirali stavek APPR, ki ni v prvi vrstici.

Error correction

Popravite opis konture.


Error description 1A0-0136

Error message

Preveč stavkov APPR/DEP v opisu konture

Cause of error

V opisu konture ste programirali več stavkov APPR ali DEP.

Error correction

Opisi kontur lahko vsebujejo samo po en stavek APPR/DEP.
Popravite opis konture.


Error description 1A0-0137

Error message

Popravilo polmera v konturi UP je neskladno definirano

Cause of error

V konturnem podprogramu ste določili več popravkov polmera, ki si nasprotujejo.

Error correction

Uredite konturni podprogram.


Error description 1A0-0138

Error message

Stavek DEP v definiciji konture ni programiran v zadnji vrstici

Cause of error

V podprogramu konture ste programirali stavek DEP, ki ni v zadnji vrstici opisa konture.

Error correction

Popravite opis konture.


Error description 1A0-013A

Error message

Napačno programiran profil ravnine

Cause of error

Profil ravnine je napačno programiran.

Error correction

- Prepričajte se, da je za vsak geometrijski element, ki opisuje geometrijo profila ravnine (razen nizov, ki opisujejo primikanje oziroma odmikanje), definiran dodatni navpični profil.
- Prepričajte se, da je vsakič programiran največ en primik ali odmik na začetku oziroma koncu definicije profila ravnine.
- Prepričajte se, da je po vsaki referenci za navpični profil najprej programiran vsaj en geometrijski element.


Error description 1A0-013B

Error message

Nedovoljena transformacija pri obdelavi površine profila

Cause of error

Programiranje površine profila (cikli 281–283) je nedovoljeno, če je hkrati aktivno zrcaljenje ob orodni osi (cikel 8).

Error correction

Priredite program tako, da zrcaljenje med priklicom ciklov površine profila (281–283) ne bo aktivno.


Error description 1A0-013C

Error message

Cikla 281 in 283 se uporabljata samo za žepe

Cause of error

Cikel 281 za izvrtavanje in cikel 283 za fino rezkanje se smeta uporabljati samo za površine profila, ki tvorijo žep.

Error correction

Prepričajte se, da je programirani profil ravnine zaprt.
Če profil ravnine definirate s ciklom 14, se prepričajte, da iz kombinacije smeri vrtenja, popravka polmera in monotonija navpičnih profilov nastane žep.


Error description 1A0-013D

Error message

Manjkajoč popravek polmera pri definiranju profila ravnine

Cause of error

Če je profil ravnine površine profila (cikli 280–283) programiran s ciklom 14, mora biti naveden popravek polmera (RL ali RR) v definiciji profila ravnine.

Error correction

Vnesite popravek polmera iz definicije profila ravnine.


Error description 1A0-013E

Error message

Definiran neveljaven navpični profil

Cause of error

Programirani navpični profil površine profila (cikli 280–283) je neveljaven.

Error correction

Prepričajte se, da definicija navpičnega profila vsebuje vsaj dva geometrijska niza.
Prepričajte se, da popravek polmera v definiciji navpičnega profila ni programiran.
Prepričajte se, da navpični profil glede na absciso (na splošno koordinata x) narašča (tj. monotono naraščajoč).
Prepričajte se, da navpični profil glede na ordinato (na splošno koordinata y) narašča ali pada (tj. monotono naraščajoč ali monotono padajoč).


Error description 1A0-013F

Error message

Definiran popravek polmera znotraj profila ravnine

Cause of error

Če je profil ravnine površine profila (cikli 280–283) natančneje določen s sintaksnim elementom CONTOUR DEF, popravek polmera v definiciji profila ravnine ne sme biti naveden.

Error correction

Odstranite popravek polmera iz definicije profila ravnine.


Error description 1A0-0140

Error message

Cikel površine profila pri aktivnem popravku polmera orodja

Cause of error

Želeli ste priklicati cikel površine profila (cikli 281–283) pri aktivnemu popravku polmera orodja.

Error correction

Pred ciklom površine profila prekličite popravek polmera orodja z R0 ali programirajte priklic cikla na drugem mestu.


Error description 1A0-0141

Error message

Programirani profil ravnine ni zaprt

Cause of error

S CONTOUR DEF ste poskušali programirati profil ravnine kot žep. Profil ravnine pa se ne konča z zaprto konturo.

Error correction

Programirajte zaprt profil ravnine.
Za definicijo profila odprte ravnine uporabite cikel 14.


Error description 1A0-0142

Error message

Programirljive osi %1 ni v 'CfgChannelAxes/progAxis'

Cause of error

Strojna konfiguracija je napačna. Ustrezna os ni konfigurirana kot programirljiva os.

Error correction

– Obvestite proizvajalca stroja
- Popravite strojno konfiguracijo: Os pod "CfgChannelAxes/progAxis" vnesite kot programirljivo os


Error description 1A0-0143

Error message

Cikel struženja: Zač. položaj je preblizu rotac. osi

Cause of error

Začetni položaj cikla struženja je preblizu rotacijske osi.

Error correction

Spremenite NC-program.


Error description 1A0-0144

Error message

Definicija surovca: Kontura se ne prekriva

Cause of error

Kontura, ki opisuje površino surovca (NC-blok BLK FORM ROTATION), seka samo sebe.

Error correction

Popravite program NC: konturo surovca prilagodite tako, da se ne bo več sekala.


Error description 1A0-0145

Error message

Definicija surovca: Nedovoljena os v podprogramu

Cause of error

V podprogramu, ki opisuje površino surovca (NC-blok: BLK FORM ROTATION) ste programirali nedovoljeno os.

Error correction

– Popravite program NC: v podprogram programirajte koordinate, ki se skladajo z izbrano rotacijsko osjo surovca.


Error description 1A0-0146

Error message

Rezkalo z neskladnimi podatki

Cause of error

Vstavljeno je bilo strugalo, čigar podatki so sporni zaradi:
Usmeritev orodja ne ustreza nastavljenemu kotu in kotu konice.

Error correction

Popravite podatke v preglednici strugala


Error description 1A0-0147

Error message

Definicija surovca pri aktivnem preračunavanju koordinat

Cause of error

Pri aktivnem preračunavanju koordinat (zamik ničelne točke, vrtenje) ste poskušali surovec določiti s površino (zapis NC: BLK FORM ROTATION).

Error correction

Ponastavite vsa aktivna preračunavanja koordinat, preden določite surovec.


Error description 1A0-0148

Error message

Funkcija ni dovoljena

Cause of error

Poskušali ste izračunati zasuk vretena med koordinatnim sistemom za vnos in orodje (npr. z ID 210 NR8), pri tem pa hkrati izvajati aktivno transformacijo za skaliranje ali zrcaljenje.

Error correction

Spremenite program NC


Error description 1A0-014C

Error message

Napačna kinematika nosilca orodij v datoteki %1

Cause of error

- Napačna kinematika nosilca orodij v navedeni datoteki

Error correction

- Za natančne informacije o tem sporočilu o napaki pritisnite gumb NOTRANJE INFORMACIJE
- Preverite in po potrebi popravite kinematiko nosilca orodij v navedeni datoteki
- Obvestite servisno službo


Error description 1A0-014D

Error message

Napačni podatki kinematike nosilca orodja

Cause of error

Podatki kinematike nosilca orodij trenutnega orodja so napačni.
Namig: v tem stanju ne izvajajte nobenih NC-programov in osi ročno premikajte izredno previdno!

Error correction

- Preverite, da je za želeno orodje v tabeli orodij pod "KINEMATIC" navedena veljavna datoteka za kinematiko nosilca orodij.
- Potrdite sporočilo o napaki
- Izvedite TOOL CALL na orodju, ki ni navedel nobene kinematike nosilca orodij ali ima na voljo veljavno kinematiko nosilca orodij.
- Obvestite servisno službo.


Error description 1A0-0151

Error message

Nedovoljeno št. vrstic (%1) v tabeli korekcijskih vrednosti

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Nekonsistentne (mnogokratne) kotne vredn. v korekcijski tabeli.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Kot (%1) je izven veljavnega vredn. območja.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

Kinematika nosilca orodja je prezrta v "%1"

Cause of error

Navedene kinematike nimajo točke vpetja za kinematike nosilcev orodij.

Error correction

– Konfiguracijo stroja prilagodite glede na kinematike nosilcev orodij. Obrnite se na proizvajalca stroja.
Ne pozabite: Pri uporabi navedenih kinematik je obdelava izvedena brez želenega nosilca orodja.


Error description 1A0-0161

Error message

Progr. rotacijska os po krožnici ni dovoljena (TCPM TIP-CENTER)

Cause of error

Izveden je bil poskus programiranja kroga z nastavitvijo rotacijske osi izven popravka polmera orodja z aktivnim TCPM REFPNT TIP-CENTER. Simultana nastavitev rotacijske osi na krogih je dovoljena samo s popravkom polmera orodja.

Error correction

Vklop popravka polmera orodja


Error description 1A0-0162

Error message

Popravek polmera orodja je napačno zaključen (TCPM TIP-CENTER)

Cause of error

Med delovanjem TCPM-STATIC lahko popravek polmera orodja zaključite samo s linearnim nizom z R0, v katerem sta koordinirani obe koordinati delovne ravnine.
Izveden je bil poskus zaključitve popravka polmera orodja med delovanjem TCPM-STATIC na nedovoljen način.

Error correction

Z linearnim nizom zaključite popravek polmera orodja obeh koordinat delovnih ravnin.


Error description 1A0-0164

Error message

Določanje rotacijske smeri za definirano konturo ni mogoče.

Cause of error

Programirana kontura surovca naslov ni zaključena oziroma ukrivljena. Določanje rotacijske smeri in 3D-prikaza zato ni mogoče.

Error correction

Preverite program NC
– Programirajte konturo surovca, ki jo sestavlja več kot ena točka. Kontura mora biti zaključena in ne sme ležati na posamezni premici.


Error description 1A0-0166

Error message

Spodrezi v BLK FORM niso podprti

Cause of error

V konturi za BLK FORM je bil programiran prosti vbod.

Error correction

Odstranite prosti vbod iz konture.


Error description 1A0-0167

Error message

SL-cikli niso dovoljeni (TCPM REFPNT CENTER)

Cause of error

Izveden je bil poskus programiranja med aktivnim in aktivnim TCPM REFPNT TIP-CENTER ali REFPNT CENTER-CENTER. S temi nastavitvami TCPM niso možni nobeni SL-cikli.

Error correction

Spremenite program NC


Error description 1A0-0169

Error message

M130 ni dovoljen

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Čelni drsnik: dovoljena le kontura ZX

Cause of error

Programirana je bila kontura, ki ni v ravnini ZX.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-016D

Error message

Čelni drsnik: transformacija ni dovoljena

Cause of error

Določene transformacije niso dovoljene pri vklopljenem čelnem drsniku:
- Vrtenje obdelovalne ravnine
- Skaliranje
- Zamik ničelne točke

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-016E

Error message

Vrtenje obdelovalne ravnine ni dovoljeno

Cause of error

Obračanje obdelovalne ravnine je dovoljeno pri FUNCTION MODE TURN samo s kinematiko čelnega drsnika.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-016F

Error message

Vijačnica z aktivnim čelnim drsnikom ni dovoljena

Cause of error

Pri aktivnem čelnem drsniku Helix ni dovoljen.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-0170

Error message

Čelni drsnik: kombinacija z M91 ni dovoljena

Cause of error

Kombinacija aktivnega čelnega drsnika in M91 ni dovoljena.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-0171

Error message

Čelni drsnik: TCPM ni dovoljen

Cause of error

Pri aktivnem čelnem drsniku TCPM (M128) ni dovoljen.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-0172

Error message

Čelni drsnik: 3D popravek polmera ni dovoljen

Cause of error

Pri aktivnem čelnem drsniku 3D-popravek polmera ni dovoljen.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-0173

Error message

Posebna kinematika ni dovoljena pri obdelovanju z vzporedno osjo

Cause of error

Poskusili ste FUNCTION PARAXMODE kombinirati s posebno kinematiko:
- polarna kinematika
- kinematika čelnega drsnika

Error correction

Onemogočite obdelovalni način, preden se vklopi kateri drug.


Error description 1A0-0174

Error message

Čelni drsnik: samo v načinu struženja

Cause of error

Čelni drsnik lahko aktivirate samo v načinu struženja.

Error correction

S funkcijo FUNCTION MODE TURN preklopite na struženje.


Error description 1A0-0175

Error message

Čelni drsnik: programiran nedovoljen krog

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Čelni drsnik: tipalni blok ni dovoljen

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Čelni drsnik: vreteno ni umerjeno

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Čelni drsnik ni mogoč pri aktivnem "Stretch-Filter"

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Čelni drsnik: M140 ni dovoljen

Cause of error

Odmik orodja (M140) ni dovoljen, če je čelni drsnik aktiven

Error correction

Spremenite program NC


Error description 1A0-017A

Error message

Čelni drsnik: funkcija PARAXCOMP ni dovoljena

Cause of error

FUNCTION PARAXCOMP ni dovoljen z vklopljenim čelnim drsnikom.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 1A0-017B

Error message

Cikel struženja je dovoljen le z aktivnim čelnim drsnikom

Cause of error

Poskusili ste izvesti cikel struženja s kinematiko čelnega drsnika, ne da bi čelni drsnik vklopili

Error correction

-Programirajte FACING HEAD POS


Error description 1A0-017C

Error message

Za cikel simultanega struženja manjka kontura orodja

Cause of error

Konture orodja za cikel simultanega struženja ni bilo mogoče prebrati.

Error correction

2D kontura orodja za cikel je izračunana iz ustrezne 3D kinematike nosilca orodja:
- Prepričajte se, da je v stolpcu tabele orodij "KINEMATIC" (Kinematika) vnesena veljavna kinematika nosilca orodij.
- Za cikel simultanega struženja je še posebej pomembno, da je navedena geometrija skladna s podatki orodja v tabeli orodij.


Error description 1A0-017D

Error message

Napačni podatki o orodju za cikel simultanega struženja

Cause of error

Podatki orodja tabele z orodji niso združljivi s ciklom simultanega struženja.

Error correction

Podatki orodja (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH in KINEMATIC) morajo opisovati realno orodje. Še posebej pomembno je, da so izpolnjeni naslednji pogoji:
- Polmer (RS) in dolžina reza (CUTWIDTH) ne smeta biti enaka nič.
- Dovoljena so samo dolbila, orodja za grobo in fino obdelavo.
- TO, ZL in XL se morajo ujemati z geometrijo držala orodja v KINEMATIKI.


Error description 1A0-017E

Error message

Vrtenje GS z obdelovalno površino ni v XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Negativen rezalni polmer v ciklu struženja ni mogoč

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultana rotacija: Najdena ni bila nobena ustrezna vrtljiva os

Cause of error

Najdena ni bila nobena ustrezna vrtljiva os za cikel simultanega struženja.

Error correction

- Če ima stroj na voljo fizično os:
- S ciklom 800 prilagodite precesijski kot
- Preverite kinematično konfiguracijo in jo po potrebi spremenite
- Obvestite servisno službo


Error description 1A0-0182

Error message

Vrtenje obdelovalne površine ni skladno z vrtilnimi transf.

Cause of error

- Izveden je bil poskus aktivacije nagibanja obdelovalne ravnine, ko je aktivna ena od spodaj navedenih stružnih transformacij.
- Izveden je bil poskus aktivacije ene od spodaj navedenih stružnih transformacij pri aktivnem nagibanju obdelovalne ravnine.

Error correction

- Onemogočite nagibanje obdelovalne ravnine ali cikel 800.
Če je transformacija, navedena pod točko 2, aktivna tudi zunaj postopka struženja, se obrnite na proizvajalca stroja.
To velja za:
1. Transformacija, ki jo aktivira cikel 800
2. Posebna transformacije v struženju, ki sistem za vnos običajno prilagaja pri kinematikah z mizo A ali B. Na zavihku POS s prikazom stanja je navedeno, ali je transformator aktiven.


Error description 1A0-0183

Error message

Podatki za stružno orodje niso veljavni

Cause of error

Podatki aktivnega stružnega orodja niso veljavni.
Neveljavne kombinacije vrednosti: TYPE in TO ne sodita skupaj.
Samo za orodja za grobo in fino obdelavo je dovoljeno določiti vrednost 9 v TO.

Error correction

Spremenite podatke o orodju.


Error description 1A0-0185

Error message

Izbranega načina TCPM ni mogoče kombinirati s simultano rotacijo

Cause of error

Cikel simultanega struženja ne podpira programiranega načina TCPM

Error correction

Nastaviti je treba naslednje parametre TCPM:
- AXIS POS (koordinate ustrezajo položajem na osi),
- PATHCTRL AXIS (vrsta interpolacije)
- REFPNT CENTER-CENTER ali REFPNT TIP-CENTER (referenčna točka orodja)


Error description 1A0-0188

Error message

Funkcija ni dovoljena

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Nedovoljena interpolacija rotacijskih osi

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

Na voljo ni nobene fizične osi za prekrivanje krmilnika

Cause of error

Prekrivanje s krmilnikom v osi, ki ni v trenutni kinematiki

Error correction

- Onemogočite prekrivanje s krmilnikom
- Preverite konfiguracijo stroja
- Obvestite servisno službo


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Izbrana kinematika ni definiranat

Cause of error

- Poskus izbire neobstoječe kinematike

Error correction

- Razširite konfiguracijo kinematike
- Spremenite cikel
- Obvestite servisno službo


Error description 1A1-000D

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-000E

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-000F

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0010

Error message

Končno stikalo %1%2

CC končno stikalo %2 +

Cause of error

Izračunana pot orodja presega pozitivno območje premikanja stroja. Trenutne strojne nastavitve verjetno niso bile v uporabi in je obdelovanec v delovnem območju posledično v nepravilnem položaju.
Pozitivno končno stikalo programske opreme je definirano s konfiguracijskim podatkom CfgPositionLimits->swLimitSwitchPos.

Error correction

- Preverite programirane koordinate in po potrebi spremenite program.
- Preverite referenčno točko in jo po potrebi znova določite.


Error description 1A1-0011

Error message

Končno stikalo %1%2

CC končno stikalo %2 -

Cause of error

Izračunana pot orodja presega negativno območje premika stroja. Trenutne strojne nastavitve verjetno niso bile v uporabi in je obdelovanec v delovnem območju posledično v nepravilnem položaju.
Negativno končno stikalo programske opreme je definirano s konfiguracijskim podatkom CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Preverite programirane koordinate in po potrebi spremenite program.
- Preverite referenčno točko in jo po potrebi znova določite.


Error description 1A1-0012

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0013

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

V kinematiki stroja so konfigurirane manj kot 3 translacijske osi.

Error correction

- Spremenite konfiguracijo kinematike stroja
- Preverite število osi v kinematičnem modelu, ki so v konfiguracijskem objektu CfgProgAxis definirane kot vrsta MainLinCoord
- Uporaba FUNKC. PARAXMODE: preverite število in vrsto osi, ki ste jih programirali v to funkcijo.
- Obvestite servisno službo


Error description 1A1-0014

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

V kinematiki stroja so konfigurirane več kot 3 translacijske osi.

Error correction

- Spremenite konfiguracijo kinematike stroja
- Preverite število osi v kinematičnem modelu, ki so v konfiguracijskem objektu CfgProgAxis definirane kot vrsta MainLinCoord
- Uporaba FUNKC. PARAXMODE: preverite število in vrsto osi, ki ste jih programirali v to funkcijo.
- Obvestite servisno službo


Error description 1A1-0015

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0016

Error message

Programirani položaj ni dosegljiv

Cause of error

Stroj ne more doseči vseh točk v prostoru. Tri linearne osi, s katerimi krmilni sistem opravi premik na programirane položaje, ležijo v ravnini. Mogoči vzroki:
- S FUNCTION PARAXMODE ste izbrali tri osi, ki ležijo v ravnini
- Linearna os je nameščena na rotacijsko os; rotacijska os je linearno os zavrtela v ravnino drugih dveh linearnih osi

Error correction

Spremenite NC-program


Error description 1A1-0017

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Obvestite servisno službo
- spremenite cikle


Error description 1A1-0018

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0019

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-001A

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-001B

Error message

Navedba o natančnosti za obračun kinematskega irravnalnega
giba manjka.

Cause of error

- Manjka navedba natančnosti za obračun kinematskega premika osi

Error correction

- Spremenite cikel


Error description 1A1-001C

Error message

Vrtljiva os ni definirana

Cause of error

- Strojna kinematika napačno konfigurirana
- izbrana napačna kinematika

Error correction

- Spremenite konfiguracijo strojne kinematike
- Spremenite cikel
- Obvestite servisno službo


Error description 1A1-001D

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Strojna kinematika napačno konfigurirana

Error correction

- Spremenite konfiguracijo strojne kinematike
- Obvestite servisno službo


Error description 1A1-001E

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0022

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Izberite kinematiko z navpično druga na drugo stoječimi osmi
- Informirajte servisno službo


Error description 1A1-0023

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0024

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0025

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0026

Error message

Funkcija še ni implementirana: %1

Cause of error

- Poskusili ste uporabiti še ne implementirano funkcijo.

Error correction

- Spremenite NC program


Error description 1A1-0027

Error message

Način korekture brusilne plošče ni definiran

Cause of error

Niste določili, s katerim robom brusilne plošče naj se izvede korektura orodja.

Error correction

- Spremenite cikel


Error description 1A1-0028

Error message

Osi ni mogoče premakniti!
%1

Cause of error

Poskušali ste premakniti os, ki je NC ne more premakniti, npr. os za prikaz, ki je samo prikazana.

Error correction

- Preverite program NC
- Izberite primerno strojno kinematiko (polarno)


Error description 1A1-0029

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-002A

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-002B

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Systemfehler
- Napačna kinematika

Error correction

- Spremenite konfiguracijo strojne kinematike
- Obvestite servisno službo


Error description 1A1-003B

Error message

Napačna geometrija brusilne plošče
Negativna vrednost %1 v parametrih brusilne plošče

Cause of error

- Napačno parametriziranje geometrije brusilne plošče

Error correction

- Pravilno parametrizirajte geometrijo brusilne plošče


Error description 1A1-003C

Error message

Napačna geometrija brusilne plošče
Napačna vrednost %1 v parametrih brusilne plošče

Cause of error

- Napačno parametriziranje geometrije brusilne plošče

Error correction

- Pravilno parametrizirajte geometrijo brusilne plošče


Error description 1A1-003D

Error message

Napačna geometrija brusilne plošče
Kot %1 v parametrih brusilne plošče premajhen

Cause of error

- Napačno parametriziranje geometrije brusilne plošče

Error correction

- Pravilno parametrizirajte geometrijo brusilne plošče


Error description 1A1-003E

Error message

Napačna geometrija brusilne plošče
Negativna dolžina roba v geometriji brusilne plošče

Cause of error

- Napačno parametriziranje geometrije brusilne plošče

Error correction

- Pravilno parametrizirajte geometrijo brusilne plošče


Error description 1A1-003F

Error message

Napačna geometrija brusilne plošče
Manjkajoč parameter %1 v parametrih brusilne plošče

Cause of error

- Napačno parametriziranje geometrije brusilne plošče

Error correction

- Pravilno parametrizirajte geometrijo brusilne plošče


Error description 1A1-0040

Error message

Sistemska napaka v geometrijski verigi:
%1

Cause of error

- Sistemska napaka

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0042

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Neveljaven atribut ali element seznama v View-Message, pogojen z napačnimi Key vnosi v konfiguracijskih sporočilih. Konfiguracijski strežnik zaradi tega ne najde instanc, zato se elementi v Output zeznamih prizadete View-Message postavijo na neveljavno.

Error correction

- Korigirajte konfiguracijo kinematike
- Obvestite servisno službo


Error description 1A1-0043

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Je direktno navedeno v tekstu napake

Error correction

- Informirajte vašo servisno službo


Error description 1A1-0044

Error message

Nastavljanje stikal za konec osi za Roll-Over os ni dovoljeno

Cause of error

Poskusili ste za neko Roll-Over os postaviti vrednosti za končno stikalo osi

Error correction

- Spremenite konfiguracijo
- spremenite cikel


Error description 1A1-0045

Error message

Usmeritev osi orodja navpično za obdelovalni nivo ni možno

Cause of error

Definirali ste nek obdelovalni nivo, pri katerem ni možno orodno os orientirati navpično na ta nivo

Error correction

- Spremenite NC programm
- Če je možno, obdelovalni kos drugače vpnite
- Po potrebi spremenite nastavitev končnega stikala vrtljivih osi


Error description 1A1-0046

Error message

Krmiljenje ne more obračunati krožne tangente

Cause of error

Definirali ste nek krog z radijem 0.

Error correction

Spremenite NC program


Error description 1A1-0047

Error message

Krmiljenje ne more spremeniti orientacije orodja,
ker niso definirane nobene vrtljive osi

Cause of error

Vrtljive osi niso definirane, da bi lahko spremenili orientacijo orodja.

Error correction

- Spremenite NC programm
- Pregradite stroj
- Kinematiko konfigurirajte z vrtljivimi osmi


Error description 1A1-0048

Error message

Napaka v kinematični konfiguraciji:
%1

Cause of error

V dodatnem tekstu navedeno v angleščini

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 1A1-0049

Error message

ZA dolžinsko korekturo orodja ni bila najdena nobna os.

Cause of error

Možni vzroki:
Os ali enoznačno določljiva os, ki bi lahko kompenzirala dolžino orodja, ne obstaja.

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 1A1-004A

Error message

Preveč osi naj se interpolira

Cause of error

Prekoračeno je bilo maksimalno dopustno število osi, ki se istočasno premikajo.
(v eksportni verziji so dovoljene maks. 4 osi)

Error correction

Preverite NC program


Error description 1A1-004B

Error message

Kinematična konfiguracija je pomanjkljiva

Cause of error

V kinematiki stroja so konfigurirane več kot 3 translacijske osi.

Error correction

- Spremenite konfiguracijo kinematike stroja
- Preverite število osi v kinematičnem modelu, ki so v konfiguracijskem objektu CfgAxis navedene kot dodatne linearne osi. Z osmi kinematičnega modela, ki so v konfiguracijskem objektu CfgProgAxis definirane kot MainLinCoord, morajo biti na razpolago
natančno 3 osi za kinematiko stroja.
- Uporaba FUNCTION PARAXMODE: preverite število in vrsto osi, ki ste jih programirali v to funkcijo
- Obvestite servisno službo


Error description 1A1-004C

Error message

Rezanje navojev: sprememba smeri ni dovoljena!

Cause of error

Sprememba smeri referenčne osi za navoj ni dovoljena.

Error correction

- Smeri premikanja referenčne osi za navoj ni dovoljeno spremeniti.
- Spremenite program NC.


Error description 1A1-004D

Error message

Neinterpolirana os presega območje premika!

Cause of error

Neinterpolirana os presega meje območja premikanja.

Error correction

Skrajšajte programirano pot neinterpolirane osi.


Error description 1A1-004E

Error message

Razdalja je prekratka, da bi pospešili neinterpolirano os!

Cause of error

Neinterpolirana os presega največje dovoljeno pospeševanje!

Error correction

Podaljšajte programirano pot neinterpolirane osi.


Error description 1A1-004F

Error message

Tega območja ni mogoče obdelati!

Cause of error

Postopek ni mogoč s polarno kinematiko v programiranem območju.

Error correction

Preverite največji zamik v višini ali položaj fiksirane osi Y.


Error description 1A1-0050

Error message

Kon. sti. pri prekr. krmil. %1%2

Cause of error

Izračunana pot orodja presega pozitivno območje premikanja stroja. Trenutne strojne nastavitve verjetno niso bile v uporabi in je obdelovanec v delovnem območju posledično v nepravilnem položaju.
M118-končno stikalo

Error correction

Zmanjšajte območje premikanje krmilnika (M118)


Error description 1A1-0051

Error message

Napačna kinematika za FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Sistemska napaka v obračunu transformacije:
%1

Cause of error

Je direktno navedeno v tekstu napake

Error correction

- Informirajte vašo servisno službo


Error description 1A2-000B

Error message

Os v PRESET povelju večkrat programirana

Cause of error

V PRESET povelju ste večkrat programirali isto os.

Error correction

- Spremenite NC program oz. cikel


Error description 1C7-01F6

Error message

Zapis za konfiguracijo FS za program SPLC

Cause of error

Zapis za konfiguracijo funkcionalne varnosti za program SPLC


Error description 1C7-0205

Error message

Najdaljši čas do preizkusa zadrževalnih zavor motorja

Cause of error

Najdaljši čas do preizkusa zadrževalnih zavor motorja z zadrževalnim navorom
- Vrednost vnosa 0: Sistem SKERN ne nadzira časa


Error description 1C7-0206

Error message

Najdaljša pot pri reakciji SS2

Cause of error

Največja dovoljena pot oz. št. vrtljajev vretena pri reakciji SS2 v načinu delovanja SOM2


Error description 1C7-0207

Error message

Najdaljša pot pri reakciji SS2

Cause of error

Največja dovoljena pot oz. št. vrtljajev vretena pri reakciji SS2 v načinu delovanja SOM3


Error description 1C7-0208

Error message

Najdaljša pot pri reakciji SS2

Cause of error

Največja dovoljena pot oz. št. vrtljajev vretena pri reakciji SS2 v načinu delovanja SOM4


Error description 1C7-021B

Error message

Zagon pogonov MC ni mogoč: NN_GenSafe = 0

Cause of error

- Signal vmesnika SPLC je NN_GenSafe = 0. Zato ni mogoče vključiti pogona.
- Program SPLC ne nastavi signala vmesnika.
- Strojni parameter skipEmStopTest je nastavljen.

Error correction

- Preverite program SPLC.
- Preverite vnos v MP_skipEmStopTest.
- Obvestite servisno službo.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Pogoj hitrosti podatkov HSCI

Cause of error

Vnesite želeno hitrost podatkov HSCI.
Z možnostjo "automatic" (samodejno) krmilni sistem samodejno izbere največjo možno hitrost podatkov.
Če se v sistemu HSCI nahajajo naprave ali povezovalni kabel, ki so primerni samo za omejene hitrosti podatkov, je potrebna ročna predizbira.


Error description 1C7-0268

Error message

Prekrivanje s krmilnikom rot. osi je dovoljeno samo s TCPM

Cause of error


Error description 1C9-006B

Error message

Opis nosilca orodij

Cause of error

Tukaj opišite nosilca orodja.


Error description 200-0001

Error message

Kalkulator

Cause of error


Error description 200-0017

Error message

Konfiguracija '%1' napačna

Cause of error

Konfiguracijski podatki so nepopolni ali vsebujejo neveljavne vrednosti.

Error correction

Preverite konfiguracijske podatke.


Error description 200-0018

Error message

Konfiguracija za os %1 neveljavna

Cause of error

Konfiguracijski podatki za navedeno os so nepopolni ali vsebujejo neveljavne vrednosti.

Error correction

Preverite konfiguracijske podatke "Programmable Names" te osi.


Error description 200-0019

Error message

Konfigurirano ime za os %1 neveljavno

Cause of error

Konfigurirano ime osi za neko os s konfiguriranimi lastnostmi ni dopustna ali je že oddano za neko drugo os.

Error correction

Spremenite konfiguracijski datum "Programmable Names / axName" n


Error description 200-001A

Error message

Konfigurirani indeks za os %1 neveljaven

Cause of error

Konfigurirani indeks za neko os s konfiguriranimi lastnostmi ni dopustna ali je že oddan za neko drugo os.

Error correction

Spremenite konfiguracijski datum "Programmable Names / index"


Error description 200-001B

Error message

Konfiguracija smeri za os %1 neveljavna

Cause of error

Za os ni konfigurirana nobena od smeri XAxis, YAxis oder ZAxis.

Error correction

Spremenite konfiguracijski datum "Programmable Names / dir"


Error description 200-001C

Error message

Cikel %1 večkrat definiran

Cause of error

V Cycle-Design je bila za nek cikel ali Query cikel večkrat dodeljena ista številka ali G številka.

Error correction

V Cycle-Design spremenite številko enega od ciklov oz. njihovih G številk.


Error description 200-001D

Error message

Konfiguracijski strežnik Queue se ni mogel odpreti

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 200-001E

Error message

Konfiguracijski podatki se niso mogli odčitati '%1'

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 200-001F

Error message

Za urejevalnik niso določene nobene programljive osi

Cause of error

Konfiguracija ni pravilna:
Z CfgEditorSettings/useProgAxes nastavite, da je treba za urejevalnik uporabiti programirane osi, ki so določene z CfgChannelAxes/progAxis. Vendar pa je CfgChannelAxes/progAxis prazen.

Error correction

Popravite konfiguracijo: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Tipka brez funkcije

Tipka brez funkcije

Tipka brez funkcije

Tipka brez funkcije

Tipka brez funkcije

Tipka brez funkcije

Cause of error

Tipka v tem stanju ni dovoljena ali nima funkcije.


Error description 201-0801

Error message

Prekoračitev progr. spomina

Cause of error

NC programski pomnilnik ne zadostuje več za NC programe.

Error correction

Brišite programs , ki jih ne potrebujete več.


Error description 201-0802

Error message

Iskalna značilnost ne obstaja

Cause of error

V NC programu prvotna značilnost iskanja ne obstaja več.

Error correction

Prekinite iskanje.


Error description 201-0803

Error message

Navedeba vrednost bapačna

Navedeba vrednost bapačna

Navedeba vrednost bapačna

Cause of error

- Vrednost, ki ste jo navedli, leži izven mej vnosa.
- Cikel 209 (DIN/ISO: 209): Navedli ste vrednost 0 za globino vrtanja do loma napetosti (Q257).

Error correction

- Vnesite pravilno vrednost.
- Navedite vrednost Q257, ki ni enaka 0.


Error description 201-0804

Error message

Ne najdem naziva programa

Cause of error

Poskusili ste priklicati program, ki ne obstaja v pomnilniku TNC.

Error correction

Spremenite NC program.


Error description 201-0805

Error message

Zaščitena datoteka!

Zaščitena datoteka!

Cause of error

Ne morete editirati ali brisati tega programa, dokler zaščita ni ukinjena.

Error correction

Prekinite zaščito programa.


Error description 201-0806

Error message

Napačna sestava stavka

Cause of error

Napačna sestava bloka v bloku s svetlim ozadjem.

Error correction

Spremenite NC program.


Error description 201-0807

Error message

Večkratna navedba naslova

Cause of error

Uporabili ste večkrat nedovoljeno črko naslova v DIN/ISO bloku.

Error correction

Spremenite blok s svetlo podlago.


Error description 201-0808

Error message

Blok (stavek) predolg

Cause of error

Prekoračena je maksimalna dolžina bloka.

Error correction

Skrajšajte blok s svetlo podlago.


Error description 201-092E

Error message

Smer premika ni definirana

Smer premika ni definirana

Smer premika ni definirana

Cause of error

V tipalnem ciklu ste navedli 0 za smer premika Q267.

Error correction

Q267 = +1 (pozitivna smer premika) ali -1 (negativna smer premika).


Error description 201-092F

Error message

Aktiv. ni nob. tab. ničel. toč.

Aktiv. ni nob. tab. ničel. toč.

Cause of error

Tipalni cikel za nastavljanje navezne točke: Izmerjena točka TNC naj se zapiše v tabelo ničelnih točk, vendar niste aktivirali tabelo naveznih točk v načinu obratovanja tek programa (status M).

Error correction

V načinu obratovanja tek programa - posamezni blok ali tek programa - zaporedje blokov aktivirajte tabelo ničelnih točk, v katero naj se vnese izmerjena točka.


Error description 201-0930

Error message

Pozicij. napaka: Sredina 1. osi

Pozicij. napaka: Sredina 1. osi

Pozicij. napaka: Sredina 1. osi

Cause of error

Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance za položaj sredine 1. osi.

Error correction

Kontrolirajte obdelovalni kos, po potrebi upoštevajte merilni protokol.


Error description 201-0931

Error message

Pozicij. napaka: Sredina 2. osi

Pozicij. napaka: Sredina 2. osi

Pozicij. napaka: Sredina 2. osi

Cause of error

Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance za položaj sredine 2. osi. .

Error correction

Preverite workpiece in measuring log.


Error description 201-0932

Error message

Vrtina premajhna

Vrtina premajhna

Vrtina premajhna

Cause of error

Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance premera vrtanja.

Error correction

Kontrolirajte obdelovalni kos, po potrebi upoštevajte merilni protokol..


Error description 201-0933

Error message

Vrtina prevelika

Vrtina prevelika

Vrtina prevelika

Cause of error

- Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance premera vrtanja.
- Cikel 208: Programirani premer vrtine (Q335) se z aktivnim orodjem ne more izdelati.

Error correction

- Preverite obdelovalni kos, če je potrebno, upoštevajte merilni protokol.
- Cikel 208: Uporabite večje orodje. Premer vrtine sme biti maksimalno dvakrat večji kot premer orodja.


Error description 201-0934

Error message

Zatič premajhen

Zatič premajhen

Zatič premajhen

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: Premer čepa premajhen.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0935

Error message

Zatič prevelik

Zatič prevelik

Zatič prevelik

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: čep prevelik.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0936

Error message

Žep premajhenl: Dodelava 1. osi

Žep premajhenl: Dodelava 1. osi

Žep premajhenl: Dodelava 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina žepa v 1. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0937

Error message

Žep premajhen: dodelava 2. osi

Žep premajhen: dodelava 2. osi

Žep premajhen: dodelava 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina žepa v 2. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0938

Error message

Žep prevelik: izmet 1. osi

Žep prevelik: izmet 1. osi

Žep prevelik: izmet 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina žepa v 1. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0939

Error message

Žep prevelik: izmet 2. osi

Žep prevelik: izmet 2. osi

Žep prevelik: izmet 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina žepa v 2. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-093A

Error message

Zatič premajhen: izmet 1. osi

Zatič premajhen: izmet 1. osi

Zatič premajhen: izmet 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina čepa v 1. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-093B

Error message

Čep premajhen: izmet 2. osi

Čep premajhen: izmet 2. osi

Čep premajhen: izmet 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina čepa v 2. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-093C

Error message

Zatič prevelik: dodelava 1. osi

Zatič prevelik: dodelava 1. osi

Zatič prevelik: dodelava 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina čepa v 1. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-093D

Error message

Zatič prevelik: dodelava 2. osi

Zatič prevelik: dodelava 2. osi

Zatič prevelik: dodelava 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina čepa v 2. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-093E

Error message

Meril. cikel: Napaka velič. mere

Meril. cikel: Napaka velič. mere

Meril. cikel: Napaka velič. mere

Cause of error

Tipalni cikel 425 ali 427: izmerjena dolžina presega največjo dovoljeno vrednost.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-093F

Error message

Merilni cikel: napaka najm. mer.

Merilni cikel: napaka najm. mer.

Merilni cikel: napaka najm. mer.

Cause of error

Tipalni cikel 425 ali 427: izmerjena dolžina ne dosega minimalne dovoljene vrednosti.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0940

Error message

TCHPROBE 426: Napaka najv. izm.

TCHPROBE 426: Napaka najv. izm.

TCHPROBE 426: Napaka najv. izm.

Cause of error

Tipalni cikel 426: izmerjena dolžina presega največjo dovoljeno vrednost.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0941

Error message

TCHPROBE 426: Napaka najm. mer.

TCHPROBE 426: Napaka najm. mer.

TCHPROBE 426: Napaka najm. mer.

Cause of error

Tipalni cikel 426: izmerjena dolžina ne dosega minimalne dovoljene vrednosti.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0942

Error message

TCHPROBE 430: premer prevelik

TCHPROBE 430: premer prevelik

TCHPROBE 430: premer prevelik

Cause of error

Tipalni cikel 430: ugotovljeni premer krožne luknje presega največjo dovoljeno vrednost.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-0943

Error message

TCHPROBE 430: premer premajhen

TCHPROBE 430: premer premajhen

TCHPROBE 430: premer premajhen

Cause of error

Tipalni cikel 430: ugotovljeni premer krožne luknje ne dosega minimalne dovoljene vrednosti.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 201-094F

Error message

Brisan nepopoln cikel

Cause of error

Informacijsko sporočilo, da je TNC brisal nek nepopolen cikel.


Error description 201-0950

Error message

Vmesni pomnilnik prazen

Cause of error

Poskusili ste vnesti blok iz vmesnega pomnilnika, čeprav je vmesni pomnilnik prazen.

Error correction

Preden lahko nekaj vnesete, napolnite vmesni pomnilnik:
- Blok, ki ga želite editiranje, brišite s tipko DEL.
- Blok, ki ga želite kopirati, editirajte.


Error description 201-0951

Error message

Ni upravičenosti za pisanje

Cause of error

Za editiranje ste izbrali datoteko, zaščiteno proti pisanju.

Error correction

Pred editiranjem, vnesite kodno številko 86357 za prekinitev zaščite proti pisanju.


Error description 201-0952

Error message

Kompl brisanje konteksta: NO ENT

Cause of error

Med editiranjem ste poskušali brisati besedo, ki je nujno potreben del neke funkcije.

Error correction

S tipko NO ENT brišite kompletno funkcijo, ali pritisnite END za prekinitev.


Error description 201-0953

Error message

Spreminj. konteksta ni dovoljeno

Cause of error

Poskusili ste aktivirati drugi kontekst znotraj neke sekvence dialoga.

Error correction

Nadaljujte dialog ali kompletno brišite blok in navedite novi kontekst.


Error description 201-0954

Error message

Polarne koordinate niso možne

Polarne koordinate niso možne

Cause of error

Poskusili ste s P tipko odpreti vnos polarnih koordinat. Polarne koordinate se ne morejo programirati za aktivno funkcijo.

Error correction

Aktivno funkcijo kartezično programirajte ali uporabite drugo funkciijo, ki dovoljuje navedno polarnih koordinat.


Error description 201-0955

Error message

Sprem. konteksta: pritisnite ENT

Cause of error

Poskusili ste spremeniti odpiralnik konteksta, h kateremu v aktualnem bloku spadajo še drugi elementi.

Error correction

Najprej brišite elemente, potem spremenite odpiralnik konteksta.


Error description 201-0956

Error message

Navedba ni dopustna kot kontekst

Cause of error

Vnesli ste funkcijo, s katero se ne more odpreti noben kontekst.

Error correction

Navedite samo dovoljene funkcije.


Error description 201-0957

Error message

Preverite togo prepletenost

Cause of error

Poskusili ste končati nek blok Q parametra z oklepaji. Oklepaje lahko programirate samo v parih.

Error correction

Postavite manjkajoče oklepaje.


Error description 201-099D

Error message

Preveliko število decim.mest

Cause of error


Error description 201-099E

Error message

Ime datoteke ni ime programa

Cause of error


Error description 201-099F

Error message

Ključna beseda konteksta neznana

Cause of error


Error description 201-09A0

Error message

Številčna vred.izven področja

Cause of error


Error description 201-09A1

Error message

Napaka sintakse

Cause of error

Napaka sintakse


Error description 201-09A2

Error message

NC jezik nepoznan

Cause of error


Error description 201-09A3

Error message

Dostop do podatkov ni možen

Cause of error


Error description 201-09A5

Error message

Potrebna vrednost manjka

Cause of error

Poskusili ste shraniti nek NC blok, čeprav še niste nevedli vseh potrebnih vrednosti za elemente, ki so progamirani v bloku.

Error correction

Navedite NC blok z vsemi potrebnimi podatki, po potrebi upoštevajte priročnik za uporabnike.


Error description 201-09A8

Error message

Podatki tabele neznani

Cause of error

Podatki tabele neznani


Error description 201-09A9

Error message

Napaka sint.v binardnem record-u

Cause of error

Napaka sintakse v binardnem record-u


Error description 201-0A1F

Error message

Navedb. znak ni dovoljen

Cause of error

Poskusili ste vnesti znak , ki ni dopusten v polju za navedbo.

Error correction

Spremenite NC program.


Error description 201-0A20

Error message

Male črke niso dovoljene

Cause of error

Poskusili ste vnesti malo črko.

Error correction

Spremenite NC program. Uporabite samo velike črke v polju za navedbo.


Error description 201-0A21

Error message

Črka ni dovoljena

Cause of error

Poskusili ste vnesti neko črko.

Error correction

Spremenite NC program. Uporabite samo številke v vnosnem polju.


Error description 201-0A22

Error message

Številka ni dovoljena

Cause of error

Poskusili ste vnesti številko.

Error correction

Spremenite NC program. Uporabite samo črke v polju za vnos.


Error description 201-0A51

Error message

Zveza v bloku %.6s:ne DEL

Cause of error

FK programiranje: Poskusili ste brisati NC blok, na katerega se nanaša nek drugi NC blok.

Error correction

Najprej spremenite navezni blok in ga nato brišite.


Error description 201-0A52

Error message

FK zveza z aktualnim stavkom

Cause of error

V nekem FK programu se poskuša brisati neki blok, na katerega se nanaša povezava nekega drugega dela programa. .

Error correction

Spremenite FK referenco.


Error description 201-0A55

Error message

Os ni bila izbrana

Cause of error

In MOD settings of machining modes, no osi were selected za L-block generation.

Error correction

V MOD nastavitvah navedite želene osi, ki se pri pritisku na tipko "actual-position-capture key" prevzame v L blok.


Error description 201-0A6F

Error message

Prekoračeno maks. število znakov

Cause of error

Preseženo je maksimalno dovoljeno številko znakov za aktivno polje vnosa.

Error correction

Navedite manj znakov.


Error description 201-0A70

Error message

Vrednost izven navedb. področja

Cause of error

Poskusili ste vnesti številčno vrednost , ki leži izven dovoljenega področja.

Error correction

Upoštevajte dovoljeno področje vnosa.


Error description 201-0A71

Error message

Preveč mest za decimalko

Cause of error

Poskusili ste vnesti vrednost , ki presega dovoljeno številko decimalnih mest.

Error correction

Upoštevajte dovoljeno področje vnosa.


Error description 201-0A72

Error message

Predznak ni dopusten

Cause of error

Poskusili ste vnesti algebraični znak s tipko -/+.

Error correction

Prste vstran od -/+ tipke.


Error description 201-0A73

Error message

Dovoljena samo naved.celega št.

Cause of error

Poskusili ste vnesti številko z mesti za decimalno vejico.

Error correction

Prste vstran od tipke za decimalno številko.


Error description 201-0A74

Error message

Q ni dovoljen: navedite število!

Cause of error

Poskusili ste uporabiti Q parameter v aktivnem polju za vnos.

Error correction

Navedite številčno vrednost.


Error description 201-0A75

Error message

Incremental input not allowed

Incremental input not allowed

Cause of error

Poskusili ste vnesti incremental vrednost s pritiskom na tipko I.

Error correction

Navedite absolutno vrednost.


Error description 201-0A76

Error message

Preveč M funkcij

Cause of error

Preveč M funkcij za en NC blok.

Error correction

Uporabite ne več kot dve M funkciji za en NC blok.


Error description 201-0A77

Error message

Programirano preveč osi

Cause of error

- NC blok vsebuje več kot dovoljeno številko osi, ki se lahko istočasno premikajo.
- Poskusili ste iz nekega NC programa kreirati vzvratni program, v katerem je programirano skupaj več kot 5 osi.

Error correction

- Standardna verzija: Ne programirajte več kot 5 osi v enem NC bloku.
- Eksportna verzija: Ne programirajte več kot 4 osi v enem NC bloku.
- Izvirni program ne sme vsebovati skupaj več kot 5 različnih osi.


Error description 201-0A78

Error message

Os dvakrat programirana

Cause of error

Programirali ste večkrat isto os v enem NC bloku.

Error correction

Programirajte vedno samo različne osi v enem NC bloku.


Error description 201-0A79

Error message

Element dvojen / ni dovoljeno

Cause of error

- Uporabili ste isti element sintakse večkrat v enem NC bloku.
- V nekem bloku se aktualno zaporedje elementov sintakse ne ujema s potrebnim zaporedjem.

Error correction

- Ne porgramirajte elementov sintakse večkrat v istem NC bloku.
- Postavite elemente sintakse v pravilno zaporedje.


Error description 201-0A7A

Error message

Podatki niso v celoti vnešeni

Cause of error

V nekem NC bloku niso bili navedeni vsi potrebni podatki.

Error correction

Vnesite manjkajočo informacijo.


Error description 201-0A7B

Error message

DIN/ISO: Številka bloka N manjka

Cause of error

NC blok v nekem DIN/ISO programu se začenja brez številke bloka N.

Error correction

Vnesite številko bloka.


Error description 201-0A7C

Error message

Potrebni element manjka

Potrebni element manjka

Cause of error

V nekem NC bloku niso bili navedeni vsi potrebni podatki.

Error correction

Vnesite manjkajočo informacijo.


Error description 201-0A7D

Error message

Sintaksa pomanjkljiva

Cause of error

Neki NC blok vsebuje element sintakse, ki potrebuje še druge elemente sintakse.

Error correction

Korigirajte NC bloka.


Error description 201-0A9F

Error message

Geslo ni poznano

Cause of error

V nek NC bloka, ste poskušali vnesti besedo, ki je TNC ne more interpretirati.

Error correction

Navedite samo veljavne besede.


Error description 201-0AA0

Error message

Elem.sintakse se ne more sprem.

Cause of error

Poskusili ste editirati nek element sintakse v NC bloku.

Error correction

Navedite novi NC blok s spremenjeno funkcijo.


Error description 201-0AA1

Error message

PGM glava se ne da spremeniti

Cause of error

V nekem programu ste poskušali spremeniti enega od blokov BEGIN PGM (DIN/ISO: %... G71), ali END PGM (DIN/ISO: N99999999%...).

Error correction

Začetek in konec programa ne smeta biti spremenjena. Za spremembo imena programa uporabite funkcijo RENAME pri upravljanju datotek.


Error description 201-0AA2

Error message

Ni menjave veznega sistema!

Cause of error

Poskusili ste spremeniti koordinatne podatke iz kartezično v polarno ali obratno.

Error correction

Premaknite kurzor na element odpiranja bloka in s tipko P preidite na navedbo polarne koordinate oz. kartezične koordinate.


Error description 201-0AA3

Error message

Vrtljiva os tu ni dovoljena

Cause of error

Programirali ste vrtljivo os kot orodno os.

Error correction

V bloku TOOL CALL (DIN/ISO: T..) programirajte samo linearne osi.


Error description 201-0AA4

Error message

Napačna sestava bloka

Cause of error

Delni program vsebuje napako sintakse.

Error correction

Spremenite NC program.


Error description 201-0AA5

Error message

NC blok res brisati? DEL!

Cause of error

Opozorilo pred brisanjem nekega NC bloka.

Error correction

Za kompletno brisanje NC bloka pritisnite DEL. Za prekinitev postopka brisanja pritisnite neko drugo tipko.


Error description 201-0AA6

Error message

Črka osi ni dovoljena

Cause of error

Poskusili ste programirati neko os, ki za trenutno aktivno funkcijo ni dovoljena.

Error correction

Programirajte samo dovoljene osi.


Error description 201-0AA7

Error message

Ukin. Blok skip ni možno

Cause of error

Poskusili ste s tipko backspace prekiniti funkcijo preskakovanja.

Error correction

Funkcija je dovoljena samo, če se NC pričenja z / .


Error description 201-0AA8

Error message

Strink gi zaključen

Cause of error

Poskusili ste vnesti nek NC blok, pri katerem element sintakse ni bil zaključen s potrebno visoko vejico (apostrofom).

Error correction

Pazite na to, da so apostrofi navedeni na pravih mestih. Po potrebi upoštevajte priročnik za uporabnike.


Error description 201-0AB4

Error message

Dosežen rob zaslona

Cause of error

Prikazovalno pozicijo aktualnega bloka ste premaknili na rob zaslona.

Error correction

Prikazovalno pozicijo aktualnega bloka izberite tako, da je znotraj meja zaslona.


Error description 201-0ADF

Error message

Aktual. poz.: prevzem ni možen

Cause of error

Poskusili ste pri aktivnem nivoju obdelovanja dejansko pozicijo prevzeti v program.

Error correction

Aktualna pozicija se lahko prevzame samo, če funkcija obračanje obratovalnega nivoja ni aktivna.


Error description 201-0AFE

Error message

Menj.kont. samo na inicializ.!

Cause of error

Poskusili ste temeljito spremeniti format nekega NC bloka.

Error correction

Menjava formata NC bloka je možno samo, če s kurzorjem stojite na odpiralniku bloka.


Error description 201-0B31

Error message

PREKINITEV v bloku %u (%u %%)

Cause of error

Predčasno ste prekinili proces iskanja.

Error correction

Po potrebi ponovno startajte proces iskanja in počakajte, da se dokonča.


Error description 201-0B67

Error message

Label - naziv v vrstici %u zaseden

Cause of error

Poskusili ste v več NC blokih LBL SET navesti isto ime labela.

Error correction

Uporabite različna imena za label.


Error description 201-0B88

Error message

Ni sprememb medtem ko PGM teče

Cause of error

- Poskusili ste editirati program, ki se pravkar izvaja.
- Poskusili ste editirati neko tabelo, na katero posega program, ki se pravkar izvaja.

Error correction

- Spremembe izvajajte samo v zaustavljenem stanju.
- Spremenite AFC nastavitve, potem ko ste zaustavili program (interni stop)in ga preko tipke PGM MGT ponovno izbrali.


Error description 201-0C02

Error message

Datotečni sistem I/O napaka

Cause of error

Napaka se je pojavila pri dostopu na neko napravo sistema datotek.

Error correction

- TNC tekala: Vklopite in izklopite krmiljenje, da se preverijo tekala. Če problem obstaja dalje, se povežite s podjetjem HEIDENHAIN.
- Mrežna tekala: Preverite mrežne povezave in računalnik, ki daje seznam na voljo.
- Včitavanje tabele: Vsebino tabele preverite glede pravilnosti (event. vrstice večkrat obstajajo).


Error description 210-0001

Error message

konec sistemske datoteke, Identifier ni najden

Cause of error

V neki Message datoteki bi moral stati Identifier, vendar je bil dosežen konec datoteke.

Error correction

Obvestite servisno službo.


Error description 210-0002

Error message

V sistemski datoteki pričakovan Identifier

Cause of error

V neki Message datoteki bi moral stati Identifier, vendar je bil prebran ne-alfanumerični znak.

Error correction

Obvestite servisno službo.


Error description 210-0003

Error message

Konec sistemske datoteke, String ni najden

Cause of error

V neki Message datoteki bi moral stati String, vendar je bil dosežen konec datoteke.

Error correction

Obvestite servisno službo.


Error description 210-0004

Error message

V sistemski datoteki pričakovan String

Cause of error

V neki Message datoteki bi moral stati string, ki se začne z ", vendar je bil prebran nek drug znak.

Error correction

Obvestite servisno službo.


Error description 210-0005

Error message

Nekompatibilni tipi datotek v sistemski datoteki

Cause of error

V neki Message datoteki so bili prebrani podatki, ki se ne prilagajajo prebranemu podatkovnemu objektu.

Error correction

Obvestite servisno službo.


Error description 210-0006

Error message

Napačno ime entitte v sistemski datoteki
Message-Library ni kompatibilna ali
instanca entitete ni implementirana

Cause of error

V neki Message datoteki je bila prebrano nepoznano sporočilo.

Error correction

Obvestite servisno službo.


Error description 210-0007

Error message

Identifier v ssitemski datoteki že obstaja

Cause of error


Error description 210-0008

Error message

V sistemski datoteki pričakovana vrednost celega števila

Cause of error

V neki Message datoteki naj bi bilo celo število.

Error correction

Obvestite servisno službo.


Error description 210-0009

Error message

V sistemski datoteki pričakovana drseča decimalna številka

Cause of error

V neki Message datoteki naj bi bilo celo število z drsečo vejico.

Error correction

Obvestite servisno službo.


Error description 210-000A

Error message

Neveljavna logična vrednost v sistemski datoteki

Cause of error

V neki Message datoteki bi morala stati logična vrednost(TRUE ali FALSE oz. Q parameter s številčno vrednostjo 0 ali 1).

Error correction

Obvestite servisno službo.


Error description 210-000B

Error message

Neveljavna vrednost naštevanja v sistemski datoteki

Cause of error

V neki Message datoteki bi morala stati vrednost naštevanja, vendar je bil prebran nedefiniran String ali Q parameter z neveljavno številčno vrednostjo.

Error correction

Obvestite servisno službo.


Error description 210-000C

Error message

V sistemski datoteki pričakovan '('

Cause of error

V neki Message datoteki bi moral stati(.

Error correction

Obvestite servisno službo.


Error description 210-000D

Error message

nepričakovan konec sistemske datoteke

Cause of error

V neki Message datoteki bi morali stati dodatni znaki, vendar je bil dosežen konec datoteke.

Error correction

Obvestite servisno službo.


Error description 210-000E

Error message

Nepoznano ime atributa v sistemski datoteki

Cause of error

V neki Message datoteki je bil prebran nepoznan Message attribut.

Error correction

Obvestite servisno službo.


Error description 210-000F

Error message

Atribut v sistemski datoteki že obstaja

Cause of error

V neki Message datoteki je bil večkrat prebran Message attribut.

Error correction

Obvestite servisno službo.


Error description 210-0010

Error message

V sistemski datoteki pričakovan ':='

Cause of error

V neki Message datoteki bi moral stati :=.

Error correction

Obvestite servisno službo.


Error description 210-0011

Error message

V sistemski datoteki pričakovan ')' ali ','

Cause of error

V neki Message datoteki bi moral stati ) ali ,.

Error correction

Obvestite servisno službo.


Error description 210-0012

Error message

V sistemski datoteki pričakovan '['

Cause of error

V neki Message datoteki bi moral stati [.

Error correction

Obvestite servisno službo.


Error description 210-0013

Error message

Konec sistemske datoteke pri branju seznama

Cause of error


Error description 210-0014

Error message

Konec sistemske datoteke pri branju array-a

Cause of error

V neki Message datoteki bi moral pri branju Arrays dosežen konec datoteke.

Error correction

Obvestite servisno službo.


Error description 210-0015

Error message

V sistemski datoteki pričakovan ']' ali ','

Cause of error

V neki Message datoteki bi moral stati ] ali ,.

Error correction

Obvestite servisno službo.


Error description 210-0016

Error message

Seznam v sistemski datoteki predolg

Cause of error

V neki Message datoteki stoji nek seznam, ki ima več elementov kot pa jih je predvidenih zanjo.

Error correction

Obvestite servisno službo.


Error description 210-0017

Error message

Seznam v sistemski datoteki prekratek

Cause of error

V neki Message datoteki stoji nek seznam, ki ima manj elementov kot pa jih je predvidenih zanjo.

Error correction

Obvestite servisno službo.


Error description 210-0018

Error message

Napačni binarni podatki v sistemski datoteki (string)

Cause of error

Pri binarnem prenosu nekega Strings v neki Message je nastopila napaka.

Error correction

Obvestite servisno službo.


Error description 210-0019

Error message

Napačni binarni podatki v sistemski datoteki

Cause of error

Pri binarnem prenosu nekega binarnega števila v neki Message je nastopila napaka.

Error correction

Obvestite servisno službo.


Error description 210-001A

Error message

Napačni binarni podatki v sistemski datoteki (seznam)

Cause of error

Pri binarnem prenosu nekega seznama v neki Message je nastopila napaka.

Error correction

Obvestite servisno službo.


Error description 210-001B

Error message

Napačni binarni podatki v sistemski datoteki (array)

Cause of error

Pri binarnem prenosu nekega Arrays v neki Message je nastopila napaka.

Error correction

Obvestite servisno službo.


Error description 210-001C

Error message

Napačni binarni podatki v sistemski datoteki (entity)

Cause of error

Pri binarnem prenosu neke Message je nastopila napaka.

Error correction

Obvestite servisno službo.


Error description 210-001D

Error message

Napaka v sistemski datoteki

Cause of error

Pro dostopu na interni element seznama je nastopila napaka.

Error correction

Obvestite servisno službo.


Error description 210-001E

Error message

Neveljavna array vrednost v sistemski datoteki

Cause of error

Na neki Array je bilo poseženo z nedovoljenim indeksom.

Error correction

Obvestite servisno službo.


Error description 210-001F

Error message

Neveljaven Q parameter v sistemski datoteki

Cause of error

V neki Messsage datoteki se uporablja prevelik indey Q parametra.

Error correction

Obvestite servisno službo.


Error description 210-0020

Error message

Napačni binarni podatki v sistemski datoteki

Cause of error

V neki Message datoteki bi naj se prebralo binarno število (%, ki mu sledi kombinacija z 0 in 1).

Error correction

Obvestite servisno službo.


Error description 210-0021

Error message

Neveljavno ime atributa v sistemski datoteki

Cause of error

V neki Message se je iskalo po nekem nedefiniranem imenu atributa.

Error correction

Obvestite servisno službo.


Error description 210-0022

Error message

V sistemski datoteki ni definiran bazni tip

Cause of error

V neki Message se je povpraševalo po informacijah o osnovnih tipih, ki ne obstajajo.

Error correction

Obvestite servisno službo.


Error description 210-0023

Error message

Napaka pri posegu v sistemsko datoteko

Cause of error

Pri branju neke Message datoteke je nastopila načelna bralna napaka .

Error correction

Obvestite servisno službo.


Error description 210-0024

Error message

Na voljo premalo prostora v pomnilniku

Cause of error

Upravljanje pomnilnika Message nima več nobenega prostega prostora.

Error correction

Obvestite servisno službo.


Error description 210-0025

Error message

Systemska napaka: Na voljo premalo prostora v pomnilniku

Cause of error

Upravljanje pomnilnika Message od sistem ne prejema potrebnih virov.

Error correction

Obvestite servisno službo.


Error description 210-0026

Error message

Systemska napaka: Filemapping

Cause of error

Upravljanje pomnilnika Message ni moglo naložiti glovalnega spomina.

Error correction

Obvestite servisno službo.


Error description 210-0027

Error message

Zahtevan prevelik blok v pomnilniku

Cause of error

Zahtevan je bil prevelik globalni spomin.

Error correction

Obvestite servisno službo.


Error description 210-0028

Error message

vrnjen neveljaven blok pomnilnika

Cause of error

NA upravljanje pomnilnika Messsage je bil vrnjen neveljaven spomin.

Error correction

Obvestite servisno službo.


Error description 210-0029

Error message

Blok pomnilnika večkrat vrnjen

Cause of error

Na upravljanje pomnilnika Messsage je bil večkrat vrnjen neveljaven spomin.

Error correction

Obvestite servisno službo.


Error description 210-002A

Error message

Manjklajoča informacija o tipu v sistemski datoteki

Cause of error

Navedeni Message tip je nepoznan.

Error correction

Obvestite servisno službo.


Error description 210-002B

Error message

Neveljaven atribut index v sistemski datoteki

Cause of error

Zahtevana je bila informacija o Message atributu, ki ne obstaja.

Error correction

Obvestite servisno službo.


Error description 210-002C

Error message

Neveljaven szpertip index v sistemski datoteki

Cause of error

Zahtevana je bila informacija o Message supet tipu, ki ne obstaja.

Error correction

Obvestite servisno službo.


Error description 210-002D

Error message

Nedopsuten priklic funkcije v sistemski datoteki

Cause of error

Priklicana je bila neka funkcija, ki za Q Messages ni dovoljena.

Error correction

Obvestite servisno službo.


Error description 210-002E

Error message

Neveljavni Q sporočilni podatki v sistemski datoteki

Cause of error

V neki Message datoteki je pri odčitavanju neke Q Message nastopila napaka.

Error correction

Obvestite servisno službo.


Error description 210-002F

Error message

Neveljavni en Q string

Cause of error

Nekemu Q stringu je bil dodeljen predol string.

Error correction

Obvestite servisno službo


Error description 220-0002

Error message

Interna napaka programske opreme

Cause of error

Sistemska napaka, navedeno sporočilo vsebuje atribut z neveljavno vrednostjo

Error correction

Obvestite servisno službo.


Error description 220-0003

Error message

Interna napaka programske opreme

Cause of error

Poskus, z isto oznako večkrat odčitati isto merilno pozicijo

Error correction

Obvestite servisno službo.


Error description 220-0004

Error message

Interna napaka programske opreme

Interna napaka programske opreme

Interna napaka programske opreme

Interna napaka programske opreme

Cause of error

Sistemska napaka

Error correction

Obvestite servisno službo.


Error description 220-000A

Error message

Start ni bil izveden

Cause of error

Startanje neke aplikacije, ki se z neko drugo medsebojno izključuje.
V oknu z napakami obstajajo nepotrjene napake.

Error correction

Aplikacijo najprej zaključite
Brišite sporočilo o napaki


Error description 220-000C

Error message

Sporočilo se v aktualnem stanju ne obravnava

Cause of error

Sporočilo se v aktualnem stanju ne obravnava

Error correction

Ni / brez


Error description 220-000E

Error message

Napaka v konfiguraciji modula

Cause of error

Objekt, zahtevan s konfiguracijskega strežnika, ni mogel biti najden

Error correction

Spremenite konfiguracijske podatke
Obvestite servisno službo


Error description 220-000F

Error message

Napaka v ciklu TOOL DEF ali TOOL CALL

Cause of error

ZA TOOL DEF Message je sledila napačna TOOL CALL Message

Error correction

Obvestite servisno službo.


Error description 220-0010

Error message

Interna napaka programske opreme

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 220-0011

Error message

Napaka v startup ciklu

Cause of error

Startup cikel z napako prekinjen

Error correction

Odpravite vzrok napake, brišite poročilo o napaki, cikel ponovno starta


Error description 220-0013

Error message

Nastopila napaka v konfiguraciji

Cause of error

Ime kanala mora biti enoznačno

Error correction

Spremenite konfiguracijske podatke


Error description 220-0014

Error message

Neveljavno sporočilo %1

Cause of error

Navedeno sporočilo vsebuje atribut z neveljavno vrednostjo

Error correction

Potrebne nobene dodatne akcije


Error description 220-0015

Error message

Dostop do podatkov ni možen

Cause of error

1.) Dostop na datoteko je bil zavrnjen.
2.) Datoteko uporablja že neka druga aplikacija z zapisovanjem.
3.) Napaka v imenu steze.
4.) Nosilec podatkov poln.

Error correction

1.) Preverite pravice posega na datoteko in po potrebi ukinite obstoječo zaščito proti pisanju.
2.) Zaprite datoteko v aplikaciji, ki je zaprla dostop na datoteko.
3.) Korigirajte navedeno ime steze.
4.) Brišite datoteke na mediju, ki jih ne potrebujete več.


Error description 220-0016

Error message

Nosilec podatkov poln

Cause of error

Nosilec podatkov poln.

Error correction

Brišite datoteke na mediju, ki jih ne potrebujete več.


Error description 220-0017

Error message

Napaka pri zapiranju datoteke

Cause of error

Pri zapiranju datoteke je nastopila napaka.

Error correction

Prepričajte se, da datoteke ne uporablja neka druga aplikacija.


Error description 220-0018

Error message

Splošna napaka v interni komunikaciji

Cause of error

Pri sistemsko interni komunikaciji je nastopila napaka.

Error correction

Obvestite servisno službo


Error description 220-0019

Error message

ClientQueue (%1) se ni mogel odpreti

Cause of error

Napaka v sistemsko interni komunikaciji.
Na navedeni Queue se ne more poseči.

Error correction

Obvestite servisno službo


Error description 220-001A

Error message

V Queue '%1' se ni moglo zapisovati

Cause of error

Napaka v sistemsko interni komunikaciji.
Pri pisanju podatkov v navedeni Queue je nastopila napaka.

Error correction

Obvestite servisno službo


Error description 220-001B

Error message

Queue '%1' se ni mogel zapreti

Cause of error

Napaka v sistemsko interni komunikaciji.
Navedeni Queue se ne more zapreti .

Error correction

Obvestite servisno službo


Error description 220-001C

Error message

Nepoznana napaka

Nepoznana napaka

Cause of error

Med tekom nekega programa je nastopila neznana napaka.

Error correction

- Informirajte vašo servisno službo


Error description 220-001D

Error message

Premajhna vrednost v %1-%2

Cause of error

- Navedena vrednost je prekoračila minimalno mejno vrednost

Error correction

- Spremenite vrednost
- Preverite minimalno mejno vrednost


Error description 220-001E

Error message

Prevelika vrednost v %1-%2

Cause of error

- Navedena vrednost je prekoračila maksimalno mejno vrednost

Error correction

- Spremenite vrednost
- Preverite maksimalno mejno vrednost


Error description 220-001F

Error message

vrednost v %1 izven področja vrednosti

Cause of error

- Navedena vrednost leži izven dovoljenega vrednostnega območja

Error correction

- Spremenite vrednost
- Preverite mejne vrednosti


Error description 220-0020

Error message

Sistemska napaka v objektu kanala

Cause of error

Sistemska napaka v objektu kanala

Error correction

- Informirajte vašo servisno službo


Error description 220-0021

Error message

Nedopustna FN14 funkcija

Cause of error

- Napaka zaustavljanja znotraj internega cikla ni dovoljena
- Napaka zaustavljanja po startu preko soft tipke ni dovoljena

Error correction

- Spremenite cikel, obvestite servisno službo ali proizvajalca stroja


Error description 220-0022

Error message

Sistemska napaka v teku programa:
Krmiljenje event. nekonsistentno

Cause of error

- V nekem ciklu je nastopila napaka. Interni podatki krmiljenja so zato event. nekonsistentni.

Error correction

- Krmiljenje čimprej izključite in ponovno startajte, do tedaj upravljajte s povečano previdnostjo.
- Informirajte vašo servisno službo.


Error description 220-0023

Error message

Napačen format datoteke

Cause of error

Izdaje z FN16: F-PRINT (DIN/ISO: D16) so dosegle maksimalno velikost.

Error correction

Spremenite format datoteko. Če je potzrebno, izdajo izvedite posamezno, zaključite z M_CLOSE.


Error description 220-0024

Error message

Funkcija ni na voljo

Cause of error

V nekem krmiljenju brez History ste v pomiku bloka naprej poskusili dovajati PLC-Strobe s pomočjo nekega makra.
Izvedba funkcije na tem krmiljenju ni možna.

Error correction

- Spremenite strojno konfiguracijo
- Informirajte vašo servisno službo


Error description 220-0025

Error message

Protislovni podatki pri naknadnem vodenju PLC Strobes

Cause of error

Podatki v nekem sporočilu (dovajanje PLC-Strobe z makrom) so protislovni.

Error correction

- Informirajte vašo servisno službo


Error description 220-0026

Error message

Predtek niza: manjka simuliran TOOL CALL

Cause of error

- Izvedli ste premik na niz, ki naj med drugim izvede tudi TOOL CALL. Vendar v Konfig-Objekt CfgSimPosition niso bili določeni potrebni položaji osi po zamenjavi orodja.

Error correction

- Prilagodite strojno konfiguracijo - Konfig-Objekt CfgSimPosition dodelite smiselne vrednosti.
- Obvestite proizvajalca stroja.


Error description 220-0027

Error message

Podatki za izračun želenega položaja so neskladni

Cause of error

Pri ponovnem premiku na konturo (potek niza) je krmilni sistem pri izračunu položaja za premik zaznal neskladne podatke.

Error correction

- Obvestite servisno službo


Error description 220-0028

Error message

V redu

Cause of error


Error description 220-0029

Error message

Program NC

Cause of error


Error description 220-002A

Error message

Program NC je spremenjeno!

Cause of error


Error description 220-002B

Error message

Zunanje orodje

Cause of error


Error description 220-002C

Error message

Preost. čas stanja je prekratek

Cause of error


Error description 220-002D

Error message

Presežen čas stanja

Cause of error


Error description 220-002E

Error message

Polmera se razlikujeta

Cause of error


Error description 220-002F

Error message

Polmer R2 je večji kot polmer R

Cause of error


Error description 220-0030

Error message

Orodje ni določeno

Cause of error


Error description 220-0031

Error message

Ni mogoče najti ustreznega orodja

Cause of error


Error description 220-0032

Error message

Orodje je zaklenjeno

Cause of error


Error description 220-0033

Error message

Opozorilo: Datoteka za uporabo orodja ni bila izdelana z %s!

Cause of error


Error description 220-0034

Error message

Za trenutno kinematiko je uporabljena deaktivirana os!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Vse osi niso v potrebnem nazivnem položaju

Cause of error

Po ponovnem primiku na konturo, NC-zaustavitvi ali premiku na niz ste poskušali nadaljevati program, čeprav niso vse osi na želenem položaju.
Želeni položaj po NC-zaustavitvi je položaj za zaustavitev.
Želeni položaj po premiku na niz je izračunani položaj za ponastavitev.

Error correction

- Preverite konfiguracijo, CfgChannelAxes/restoreAxis
- Obvestite proizvajalca stroja.


Error description 220-0036

Error message

Napačen način delovanja za notranji cikel

Cause of error

Notranji cikel se izvaja v drugačnem načinu delovanja, kot je bilo predvideno. Notranji podatki krmilnega sistema so morda zato neskladni.

Error correction

- Zaustavite krmilni sistem in ga nato znova zaženite.
- Obvestite servisno službo.


Error description 220-0037

Error message

Prekin. pri preklopu med struženjem in rezkanjem

Cause of error

Med preklapljanjem med struženjem in rezkanjem je prišlo do prekinitve.

Error correction

Za konsistentnost ponovno izvedite funkcijo FUNCTION MODE MILL ali FUNCTION MODE TURN.


Error description 220-0038

Error message

Stroj ni inicializiran

Cause of error

- Poskusili ste izbrati tek programa - vrsto obratovanja, čeprav stroj po dosegi referenčnih točk še ni bil v celoti inicializiran.
- Prekinili ste postopek inicializiranja.

Error correction

- Zaprite vsa odprta varnostna vrata.
- Deblokirajte vse tipke za zaustavitev v sili.
Nato pritisnite sot tipko INIT MACHINE (2. vrsta na letvi soft tipk).


Error description 220-0039

Error message

Ponastavitev podatkov zaradi ponovne konfiguracije kinematike

Cause of error

Med ponovno konfiguracijo kinematike so bila nastavljeni podatki, ki so odvisni od kinematike.
Za več podatkov pritisnite gumb "INTERNE INFO".

Error correction

- Izbrišite napako in izvedite zagon NC, če je ponastavitev ustrezna.
- Prekinite, če zaradi ponastavitve pričakujete težave pri nadaljevanju programa.


Error description 220-003A

Error message

Zapis je že blokiran

Cause of error

V že blokiranem podatkovnem nizu orodja je bil izveden poskus aktualizacije življenjske dobe orodja.

Error correction

Preklic blokade za podatkovni niz (npr.: za izhod iz vnosa pritisnite tipko "UREJANJE VKLOP/IZKLOP"),
saj lahko pride do izgube podatkov na koncu programa, ko je posodobljena življenjska doba orodja.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Sistemskega cikla ni bilo mogoče preklicati, ker PLC-signal ni bil potrjen.

Error correction

– Zaustavite krmilni sistem in ga znova zaženite
(zaustavite ga v oknu z napakami z gumbom DODAT. FUNK.)
– Obvestite proizvajalca stroja, ki mora izvesti naslednje ukrepe:
– odpraviti napako v preklicu cikla oz. v makroju OEM-Cancel
– odpraviti napako v PLC-programu


Error description 220-003C

Error message

Napačna konfiguracija

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Časa uporabe orodja ni bilo mogoče izračunati

Cause of error

- Pri določitvi časov uporabe orodij je prišlo do napake.
- Datoteka uporabe orodja ni na voljo ali ni najnovejša.

Error correction

- Prepričajte se, da je preverjanje uporabnosti orodja na konfiguracijo aktivirano.
- Datoteka uporabe za program NC: program simulirajte v načinu delovanja Programski test, enota TNC pa nato samodejno ustvari datoteko uporabe orodja.
- Datoteka uporabe za paletno datoteko: označene programe simulirajte v načinu delovanja Programski test, enota TNC pa nato za vsak simuliran program samodejno ustvari datoteko uporabe orodja.


Error description 220-003F

Error message

Nadaljevanje programa ni mogoče Potrebna je izbira s tipko GOTO.

Cause of error

Zahtevali ste nadaljevanje simulacije programa znotraj NC-niza, ki zahteva prevzem spremenjenih pogojev.
To je lahko npr. položaj za zaustavitev, spremenjeni Q-parameter ali spremenjeno stanje za aktiviranje skritih nizov.

Error correction

Možen je zagon z RESET+START ter zagon s START po GOTO.
Alternativno izvedite navedene spremembe samo ob zaustavitvi na začetku NC-niza.


Error description 221-0004

Error message

Napaka v kinematični konfiguraciji:
%1

Cause of error

Atribut seznama ni inicializiran

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0005

Error message

Napaka v konfiguraciji modula

Cause of error

Objekt, zahtevan s konfiguracijskega strežnika, ni mogel biti najden.

Error correction

- Spremenite konfiguracijske podatke - Obvestite servisno službo


Error description 221-0007

Error message

Nastopila napaka v konfiguraciji

Cause of error

Splošno sporočilo o napaki, ki prikazuje, da nje nastopila najmanj ena konfiguracijska napaka

Error correction

- Odpravite prikazano konfiguracijsko napako
- Krmiljenje avtomatsko briše sporočilo o napaki, če ne nastopijo več nobene konfiguracijske napake.


Error description 221-0008

Error message

Napaka v konfiguraciji modula:
%1

Cause of error

- S konfiguracijskega strežnika sprejeti posamezni objekt je napačen

Error correction

- Spremenite konfiguracijske podatke
- Obvestite servisno službo


Error description 221-0009

Error message

Napaka v konfiguraciji modula:
%1

Cause of error

- S konfiguracijskega strežnika sprejeti View objekt je napačen

Error correction

- Spremenite konfiguracijske podatke
- Obvestite servisno službo


Error description 221-000A

Error message

Napaka v konfiguraciji modula:
%1

Cause of error

Nekonsistentni konfiguracijski podatki

Error correction

- Spremenite konfiguracijske podatke
- Obvestite servisno službo


Error description 221-000B

Error message

Splošna sistemska napaka pri notranjem izračunu poti

Cause of error

Protislovni podatki

Error correction

Obvestite servisno službo.


Error description 221-000C

Error message

Napačen pogoj v Switch-Statement-u

Cause of error

Sistemska napaka pri rekonfiguraciji

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-000D

Error message

Napaka v konfiguraciji modula:
%1

Cause of error

Seznam v konfiguracijskem objektu ni inicializiran

Error correction

- Spremenite konfiguracijske podatke
- Obvestite servisno službo


Error description 221-000E

Error message

Napaka v konfiguraciji modula:
%1

Cause of error

Velikost seznama nekega atributa v konfiguracijskem objektu premajhna

Error correction

- Spremenite konfiguracijske podatke
- Obvestite servisno službo


Error description 221-000F

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Napačen osni KEY v Key seznamu

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0010

Error message

Kinematična konfiguracija je pomanjkljiva

Cause of error

Napaka v kinematični konfiguraciji

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0011

Error message

Kinematična konfiguracija je pomanjkljiva

Cause of error

Napaka v kinematični konfiguraciji

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0012

Error message

Kinematična konfiguracija je pomanjkljiva

Cause of error

Napaka v kinematični konfiguraciji

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0013

Error message

Kinematična konfiguracija je pomanjkljiva

Cause of error

Napaka v kinematični konfiguraciji

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0014

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Manjkajoč atribut

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0015

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Atribut z napačno vrednostjo

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0016

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Inkonsistenca v številu osi

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0017

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Inkosistenten KEY seznam v kinematičnem modelu

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0018

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Večkrat definirani Keys v KEY seznamu

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0019

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Isti Key i Key seznamu ta transformacijo koordinat z usmeritvijo in transformacijo koordinat s koti

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-001A

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Napačen indeks za KEY seznam

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-001B

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Napačno število koordinatnih transformacij

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-001C

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Manjkajoč koordinatni trnsformacijski matrix

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-001D

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Key manjka v dveh Key seznamih, čeprav bi moral v enem od njih obstajati

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-001E

Error message

Napaka v konfuiguraciji kinematike
Funkcija še ni implementirana: %1

Cause of error

Poskusili ste uporabiti še ne implementirano funkcijo

Error correction

- Spremenite NC program


Error description 221-001F

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Koordinatni sistem definiran na dva različna načina

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0020

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

- Definicija koordinatnega sistema z navedbami kota manjka
- vzrok za to je pravimoma navedba napačnega KEY v neki koordinatni transformaciji, definirani s smerjo

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0021

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Napačen KEY v Key seznamu

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0022

Error message

Sistemska napaka pri rekonfiguraciji meometrijske verige:
%1

Cause of error

Sistemska napaka pri rekonfiguraciji

Error correction

- Informirajte vašo servisno službo


Error description 221-0023

Error message

Napačni parametri tira za Lookahead:
%1

Cause of error

Napačni parametri tira za LookAhead

Error correction

- Spremenite konfiguracijo


Error description 221-0024

Error message

Pospešek osi ni bil definiran

Cause of error

Pospešek osi ni bil definiran

Error correction

Spremenite konfiguracijo


Error description 221-0025

Error message

Neveljaven maksimalen potisk napr. Override

Cause of error

Neveljaven maksimalen potisk naprej Override

Error correction

Spremenite konfiguracijo


Error description 221-0026

Error message

Napaka v splošni konfiguraciji parametrov:
%1

Cause of error

Napaka v splošni konfiguraciji parametrov

Error correction

- Spremenite/dopolnite konfiguracijo parametrov
- obvestite servisno službo


Error description 221-0027

Error message

Napaka v kinematični konfiguraciji
%1

Cause of error

Konfigurirana je bila programirana os s posebnimi lastnostmi. Tej programirani osi ni bila dodeljena nobena fizična os.

Error correction

- Preverite konfiguracijo osi in jo po potrebi spremenite/dopolnite
- Obvestite servisno službo


Error description 221-0028

Error message

Neuporabna informacija o atributu %1

Cause of error

Informacija o atributu neveljavna ali nečitljiva

Error correction

Obvestite servisno službo


Error description 221-0029

Error message

Premajhna vrednost v %1-%2

Cause of error

Programirana ali konfigurirana vrednost prenizka

Error correction

- Spremenite konfiguracijo
- spremenite program


Error description 221-002A

Error message

Prevelika vrednost v %1-%2

Cause of error

Programirana ali konfigurirana vrednost previsoka

Error correction

- Spremenite konfiguracijo
- spremenite program


Error description 221-002B

Error message

Ni SQL opisa stoplca za stolpec %1 v tabeli %2

Cause of error

SQL strežnik ne nudi nobenega opisa stolpca za navedeni stolpec SQL tabele. Morebiti ustrezna tabela ne obstaja, je sintaktično napačna ali pa je SQL strežnik zaradi nekega drugega razloga ne more odpreti, ali pa tabela ne vsebuje stolpca z navedenim
imenom.

Error correction

Prepričajte se, če ustrezna tabela obstaja in če ima ustrezni stolpec. Zatem je potreben ponovni start krmiljenja. Interpreter potrebuje opise stolpcev
- Za vse stoplce tabele, za katere ste konfigurirali povezave (preko CfgSqlProperties, CfgTableBinding in CfgColumnBinding).
- Za vse stolpce nekaterih osnovnih SQL tabel, ki so nujno potrebne za pravilno delovanje sistema. (npr. orodna tabela).


Error description 221-002C

Error message

SQL opis stolpca za stolpec %1
v tabeli %2 ni konsistenten s povezavo

Cause of error

Opis stoplpca, ki ga nudi SQL strežnik za navedeni stolpec SQL tabele, nima pravilnega formata za povezavo, ki ste jo konfigurirali za ta stolpec, ali pa ima stolpec tabele neki format, ki ga interpreter ne pozna.

Error correction

Preprilčajte se, da je opis stolpca korekten.


Error description 221-002D

Error message

CfgTableBinding with key %1 inconsistent

Cause of error

V CfgTableBinding ste navedli nek key za CfgColumnBinding, ki ne eksistira.

Error correction

Dopolnite manjkajoči CfgColumnBinding ali brišite vnos iz CfgTableBinding.


Error description 221-002E

Error message

Napačna SQL vezava stolpca za stolpec %1

Cause of error

Za navedeni stoilpec je konfigurirana napačna povezava (CfgColumnBinding).

Error correction

Korigirajte CfgColumnBinding: Konfigurirajo se lahko povezave na Q parameter (ID=0, NR0 do 999) in povezave na tiste sistemske podatke, ki se upravljajo v interpreterju.


Error description 221-002F

Error message

Konfiguracija za implicitne SQL dostope interpreterja
nekonsistentna

Cause of error

Konfiguracijski podatki, s katerimi se določa, kako interpreter implicitno posega na SQL tabele, so nekonsistentne. (Ti konfiguracijski podatki so dostopni samo za proizvajalca krmiljenja)

Error correction

Popravljanje konfiguracijskih podatkov:
- V CfgChannelSysData za ustrezni kanal naveden tabele (id50Table itd.) morajo obstajati
- Za stolpce (id50Columns itd.) mora obstajati Entity CfgSysDataTable z ustreznim ključem
- Za vsak vnos v stolpcu Atributi za Entity CfgSysDataTable mora eksistirati Entity CfgSysDataColumn z ustreznim ključem


Error description 221-0031

Error message

Miza stroja ni določena

Cause of error

Kinematika vsebuje ravnino (CfgCMOPlane) in krožne osi.
V to kinematiko morate vnesti položaj mize stroja.

Error correction

Določite položaj mize stroja (v CfgKinAnchor).
Uporabljajte samo ravnine, ki so med mizo stroja in prvo krožno osjo na strani orodja.
Uporabljajte samo ravnine, ki so med mizo stroja in prvo krožno osjo na strani stroja.


Error description 221-0032

Error message

Kinematična konfiguracija je pomanjkljiva

Cause of error

Fizikalne osi ni mogoče dodeliti nobeni programirani osi

Error correction

- Spremenite konfiguracijo (CfgProgAxis, CfgAxis)
- Obvestite servisno službo


Error description 221-0033

Error message

Datoteke STL ni bilo mogoče odpreti

Cause of error

Datoteke STL %1 ni bilo mogoče odpreti.

Error correction

Preverite pot do datoteke STL v konfiguraciji stroja in jo po potrebi popravite.


Error description 221-0034

Error message

Napaka sintakse v dat. STL

Cause of error

Napaka pri branju datoteke STL %1. Datoteka STL vsebuje napako sintakse ali je pokvarjena.

Error correction

- Preverite datoteko STL in po potrebi popravite. Preverite, ali so specifikacije iz tehničnega priročnika izpolnjene.


Error description 221-0035

Error message

Model STL ne izpolnjuje zahtev kakovosti

Cause of error

Model STL %1 ne izpolnjuje zahtev kakovosti.

Error correction

Uporabite model STL, ki izpolnjuje zahteve kakovosti.
Modeli STL morajo izpolnjevati naslednje zahteve:
- vse velikosti morajo biti v mm
- brez prostorov med trikotniki ("vodotesno")
- brez prekrivanja
- brez deformiranih trikotnikov
Upoštevajte nadaljnje napotke iz tehničnega priročnika.


Error description 221-0036

Error message

Kinematična temperaturna kompenzacija je napačno konfigurirana

Cause of error

Parametri v konfiguraciji stroja so bili napačno vneseni:
konfiguracijskem objektu CfgKinSimpleTrans sta določena oba parametra realtimeComp in temperatureComp. To ni dovoljeno. Določen je lahko le eden od obeh parametrov.

Error correction

Popravite konfiguracijo stroja:
izbrišite parameter realtimeComp ali temperatureComp.


Error description 221-0037

Error message

Model ni naložen "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Napačna konfig. kinematike
Aktivna kinematika %1 vključuje neveljavno pritrditveno točko.

Cause of error

Naveden model kinematike vsebuje najmanj eno neveljavno pritrditveno točko za kinematiko nosilca orodja (vnos pod CfgKinToolSocket)

Error correction

Prepričajte se, da med orodjem (t. j. zgornjim koncem kinematične verige) in pritrditveno točko za nosilca orodij ni nobenih objektov tipov CfgKinSimpleAxis in CfgKinAnchor.
Prepričajte se, da vsebuje model kinematike največ en objekt tipa CfgKinToolSocket.


Error description 221-0071

Error message

V kinematiki ni nobene osi čelnega drsnika

Cause of error

Kinematika ne vsebuje nobene osi čelnega drsnika.

Error correction

- Spremenite konfiguracijo kinematike
- Obvestite servisno službo


Error description 221-0072

Error message

V kinematiki napačno vreteno ali napačna os čelnega drsnika

Cause of error

Vreteno v kinematiki ni pravilno konfigurirano:
- Vreteno se v konfiguraciji kinematike se ne nahaja poleg osi čelnega drsnika
- Kinematika ne vsebuje vretena

Error correction

- Obvestite servisno službo
- Prilagodite konfiguracijo kinematike


Error description 221-0073

Error message

Ničelna točka osi čelnega drsnika je napačna

Cause of error

Ničelna točka osi čelnega drsnika ne leži na osi vretena.

Error correction

- Preverite in po potrebi prilagodite konfiguracijo kinematike.
- Obvestite servisno službo.


Error description 230-0001

Error message

Blok parametrov %2 osi %3 ne obstaja

Cause of error

Izbran je bil parameter blok osi, ki prej ni bil definiran.

Error correction

V konfiguracijskih podatkih naložite dodatni parameter blok te osi, ali izberite nek drugi parameter blok za to os


Error description 230-0002

Error message

LKogična številka osi %2 previsoka

Cause of error

Krmiljenje podpira določeno maksimalno število osi. Konfigurirali ste večje število osi kot je dopustno.

Error correction

Konfigurirajte manj osi


Error description 230-0003

Error message

Konfigurirano preveč analognih osi (več kot 2)

Cause of error

Krmiljenje podpira določeno maksimalno število analognih osi.
Konfigurirali ste večje število osi kot je dopustno.

Error correction

Konfigurirajte manj analognih osi


Error description 230-0004

Error message

Aktivirajte več osi, kot je omogočenih v SIK

Cause of error

Z možnostmi osi v SIK je določeno, koliko osi je lahko hkrati aktivnih. S strojno konfiguracijo oz. PLC-programom ste aktivirali več osi, kot je omogočenih možnosti osi v SIK.
To sporočilo o napaki lahko izbrišete. Če je po ponovnem vklopu zagonov konfigurirano število osi še vedno preveliko, se znova prikaže sporočilo o napaki.

Error correction

- Preverite strojno konfiguracijo oz. PLC-program.
- Če potrebujete več osi: številko ključa za aktivacijo dodatnih osi dobite pri podjetju HEIDENHAIN.


Error description 230-0005

Error message

Eksterni ZASILNI IZKLOP

Eksterni ZASILNI IZKLOP

Cause of error

-PLC vhod "Krmiljenje pripravljeno za obratovanje" je neaktiven.
- Krog IZKLOP V SILI je bil prekinjen ročno ali preko krmiljenja.

Error correction

- Deblokirajte tipko za IZKLOP V SILI, vključite krmilno napetost, potrdite javljanje motnje
- Preverite krog IZKLOP V SILI. (tipka za IZKLOP V SILI, končno stikalo osi, ožičenje, itd.)


Error description 230-0006

Error message

Preverjanje parametrov za smer vrtenja vretena (%2)!

Cause of error

S spremembo v oceni parametra signCorrNominalVal je bila samodejno spremenjena tudi vrednost parametra signCorrActualVal.

Error correction

Preverite, ali se vreteno pri M3 in M19 vrti v pravo smer.
Smer vrtenja po potrebi pravilno nastavite s parametri CfgAxisHardware > signCorrNominalVal ali CfgAxisHardware > signCorrActualVal v skladu s podatki v tehničnem priročniku.


Error description 230-0007

Error message

Številka kanala %2 previsoka

Cause of error

Krmiljenje podpira določeno maksimalno število kanalov. Konfigurirali ste večje število kanalov kot je dopustno.

Error correction

Konfigurirajte manj kanalov


Error description 230-0008

Error message

CC se ne javlja več

Cause of error

Zaradi napačne reakcije se je izklopil regulator števila vrtljajev in toka

Error correction

Preverite ožičenje osi


Error description 230-0009

Error message

IPO presega čas cikla

Cause of error

Regulacijski krog presega maksimal dopusten taktni čas.

Error correction

V parametru System->MachineHardware->ipoCycle povečajte maksimalno dopustni taktni čas.


Error description 230-000A

Error message

Os %2 je preklopljena na neakt.

Cause of error

Neka kot "neaktivno" konfigurirana os naj se prikliče

Error correction

V parametru Axes->PhysicalAxes->????->axisMode os preklopite na "aktivno"
- "????" označuje aktualno ime osi


Error description 230-000B

Error message

To ni eksportna verzija programske opreme

Cause of error

To ni eksportna verzija programske opreme

Error correction

Obvestite servisno službo


Error description 230-000C

Error message

Parameter %2 se prevzame šele po startu krmiljenja

Cause of error

Nek parameter za to os ne more biti prevzet brez RESET krmiljenja.

Error correction

Ponovno zaženite krmiljenje


Error description 230-000D

Error message

Ipo-Trace startan

Cause of error

Ipo-Trace startan (informacija)


Error description 230-000E

Error message

Ipo-Trace zaustavljen

Cause of error

Ipo-Trace stopper (informacija)


Error description 230-000F

Error message

Pogon nedopustno izklopljen %2

Cause of error

Pogon je bil izključen brez zahteve s strani PLC.


Error description 230-0010

Error message

IPO teče v simulacijskem modusu

Cause of error

IPO runs in simulation mode (Info)


Error description 230-0011

Error message

To ni sproščena verzija programske opreme

Cause of error

Instalirana napačna programska oprema

Error correction

Obvestite servisno službo


Error description 230-0012

Error message

Prosti pomnilnik na SYS particiji znaša samo še %1 KB

Cause of error

Pomnilniška kapaciteta SYS particije je skoraj izkoriščena.

Error correction

Obvestite servisno službo


Error description 230-0013

Error message

Prosti pomnilnik na SYS particiji znaša samo še %1 KB

Cause of error

Pomnilniška kapaciteta SYS particije je skoraj izkoriščena.
Trace servisnih informacij je bil zaustavljen.

Error correction

Obvestite servisno službo


Error description 230-0014

Error message

Preklop parametra za blok za od %2 v tem stanju ni dovoljen

Cause of error

Preklop bloka parametrov je bil zahtevan v nedovoljenem stanju NC.

Error correction

Preverite PLC program


Error description 230-0015

Error message

Inicializiranje modulov števca (G50) ni uspelo

Cause of error

Zahtevani konfiguracijski podatki za elemente števca (G50) se niso mogli odčitati iz datoteke %SYS%\config\CfgG50Init.cfg.

Error correction

Obvestite servisno službo


Error description 230-0016

Error message

Napačna konfigur. stroje opreme

Cause of error

Vtaknjena sta dva SPI modula z različno verzijo.

Error correction

Obvestite servisno službo


Error description 230-0017

Error message

Dostop na interno periferijo ni uspel

Cause of error

Pri posegu na interno periferijo se je sprožil Timeout

Error correction

Obvestite servisno službo


Error description 230-0018

Error message

Regulator položaja oz. štev. vrt. osi %2 je še vedno aktiven

Cause of error

Preden lahko aktivirate oz. deaktivirate os, morate izklopiti regulator položaja, števila vrtljajev in toka zadevnih osi.

Error correction

- Preverite PLC-program


Error description 230-0019

Error message

Spreminjanje parametra zahteva ZAUSTAVITEV NC-ja

Cause of error

Pri ponovni konfiguraciji ali preklopu niza parametrov ste spremenili parameter, ki zahteva zaustavitev NC.

Error correction

- Preverite program PLC


Error description 230-001A

Error message

Spreminjanje parametra zahteva izklop pogona (os %2)

Cause of error

Pri ponovni konfiguraciji ali preklopu niza parametrov ste spremenili parameter, ki zahteva izklop pogona.

Error correction

- Preverite program PLC


Error description 230-001B

Error message

Spreminjanje parametra zahteva deaktivacijo pogona (os %2)

Cause of error

Pri ponovni konfiguraciji ali preklopu niza parametrov ste spremenili parameter, ki zahteva deaktivacijo pogona.
Pozor: spremenjeni parameter oz. niz parametrov ni bil prevzet.

Error correction

- Preverite program PLC


Error description 230-001C

Error message

Prekinitveni cikel, večji od 3 ms

Cause of error

Čas cikla prekinitve krmilnika je presegel največjo dovoljeno toleranco 3 ms. Možni vzrok je okvara strojne opreme računalniške enote MC.

Error correction

- Obvestite servisno službo


Error description 230-001D

Error message

Krmilna zanka osi %2 je odprta

Cause of error

Za optimiranje osi (npr. s TNCopt) je bila odprta krmilna zanka položaja.


Error description 230-001E

Error message

Časovna omejitev pri zagonu osi %2

Cause of error

Možni vzrok: ni povezave s programsko opremo za zagon osebnega računalnika TNCopt.

Error correction

- Preverite povezavo s TNCopt (Je omrežni kabel priklopljen? So nastavitve vmesnika pravilne?)
- Znova zaženite TNCopt


Error description 230-001F

Error message

Presežene največja omejitve območja premikanja osi %2

Cause of error

Pri odprti krmilni zanki so bile presežene meje območja premikanja, ki jih določa TNCopt.

Error correction

Obvestite servisno službo


Error description 230-0020

Error message

Notranjega sporočila ni bilo mogoče poslati

Cause of error

Napaka notranje sistemske konfiguracije

Error correction

Obvestite servisno službo


Error description 230-0021

Error message

Osi %2 ni mogoče aktivirati

Cause of error

Pod CfgAxis-axisHw konfigurirana vrednost prepoveduje aktivacijski ukaz za to os.

Error correction

- Preverite strojno konfiguracijo in PLC-program


Error description 230-0022

Error message

Ena ali več osi kanala (%2) je izklopljenih

Cause of error

Izbrali ste strojno kinematiko, ki vsebuje deaktivirane osi. Krmilni sistem ob NC-zagonu preveri, ali so aktivne vse osi izbrane kinematike.

Error correction

- Preverite strojno konfiguracijo in PLC-program
- Aktivirajte deaktivirane osi
- Izberite strojno kinematiko, ki ne vsebuje deaktiviranih osi


Error description 230-0023

Error message

Sprememba stanja aktiviranja za os %2 ni dovoljena

Cause of error

Zahtevana je sprememba stanja aktiviranja osi (aktiviranje/deaktiviranje) v nedovoljenem stanju NC.

Error correction

- Preverite in po potrebi popravite program PLC.


Error description 230-0024

Error message

Analogni modul SPI na CC%2 ni prepoznan

Cause of error

Na CC je konfigurirana analogna os, vendar tam ni mogoče prepoznati analognega modula SPI.

Error correction

Preverite konfiguracijo in po potrebi obvestite servisno službo


Error description 230-0025

Error message

Položaj osi %2 shranjen

Cause of error

Položaj te osi shranite (zamrznite) takrat, ko je regulacijski krog zaprt.
Ali pa zaprite regulacijski krog te osi, ko se shranjuje položaj.

Error correction

Preverite program PLC in po potrebi obvestite servisno službo


Error description 230-0026

Error message

Preobremenitev naprave

Cause of error

Ena od komponent krmilnega sistema javlja napako v temperaturi
- Temperatura je previsoka
- Temperatura je prenizka
- Ventilator je pokvarjen

Error correction

- Upoštevajte nadaljnja sporočila
- Z diagnostiko HSCI določite, katera naprava sporoča napako (bit REQ.SS2 v lokalnem stanju S)
- Preverite temperaturo in ventilator, če obstaja, ustrezne naprave


Error description 230-0027

Error message

Konfiguriranih je več vreten, kot je dovoljeno

Cause of error

Konfigurirali ste več vreten, kot jih je dovoljenih za krmilni sistem.

Error correction

- Preverite strojno konfiguracijo in jo po potrebi popravite
Parametri: System/CfgAxes/spindleIndices


Error description 230-0029

Error message

Čas cikla IPO je presegel dovoljeno omejitev (%2 us)

Cause of error

The cycle time of the controller interrupt exceeds the default threshold in the internal parameter maxIpoTime.

Error correction

Inform your service agency.


Error description 230-002A

Error message

Prevelika razlika dej. in žel. št. vrt. vretena (%2)

Cause of error

Razlika med dejanskim in želenim številom vrtljajev presega dovoljeno toleranco.

Error correction

- Preverite parametra fgSpindle/absSpeedTolerance in CfgSpindle/relSpeedTolerance
- Preverite, ali ima dejansko in želeno število vrtljajev enak predznak


Error description 230-002B

Error message

Vnesena formula v distPerMotorTurnF ni veljavna

Cause of error

V strojni parameter distPerMotorTurnF ste vnesli formulo, ki vsebuje neveljavne znake.

Error correction

- Preverite in popravite vneseno vrednost v parameter distPerMotorTurnF


Error description 230-002C

Error message

Datoteko PLC:/ccfiles je treba izbrisati

Cause of error

Datoteka PLC:/ccfiles je sicer prisotna, vendar jo kot mapo potrebuje programska oprema NC za podatke CC.

Error correction

Izbrišite datoteko PLC:/ccfiles in nato ponovno zaženite krmiljenje


Error description 230-002D

Error message

Izklop aktivnega tipalnega sistema (TS ali TT) ni dovoljen

Cause of error

PLC-program je poskusil onemogočiti tipalni sistem, ki ga je vklopil NC, ali je NC poskusil onemogočiti tipalni sistem, ki ga je vklopite PLC.

Error correction

Preverite NC-program in/ali PLC-program


Error description 230-002E

Error message

Inicializiranje elementov števca (G127) ni uspelo

Cause of error

Strojna oprema pokvarjena

Error correction

Obvestite servisno službo


Error description 230-002F

Error message

Krmiljenje je še v stanju dobave

Cause of error

Parameter CfgMachineSimul/simMode še stoji pred vrednostjo "Delivery". V tem načinu ni mogoče vklopiti pogonov.

Error correction

- Parameter CfgMachineSimul/simMode nastavite na vrednost "FullOperation". Prej morajo biti parametri osi zasedeni z realnimi vrednostmi.


Error description 230-0030

Error message

Napaka merilnikov v osi %2

Cause of error

Merilnik te osi javlja napako.
Možna napaka (stanje merilnika):
Bit 2 = 1: položaja ni bilo mogoče določiti
Bit 3 = 1: napaka CRC pri prenosu Endat 2.2
Bit 4 = 1: pri Endat 2.2 ni zaznavanja položaja
Bit 5 = 1: alarm 1 pri Endat 2.2
Bit 6 = 1: alarm 2 pri Endat 2.2
Bit 7 = 1: prekoračitev časa pri prenosu Endat 2.2

Error correction

Preverite priključeni merilnik


Error description 230-0031

Error message

RTC: Os %2 presega najv. dovoljeno hitrost

Cause of error

Pri sklopu realnega časa (RTC) je bila presežena največja dovoljena hitrost.

Error correction

V CfgRtCoupling/maxFeed omogočite velik del CfgFeedLimits/maxFeed ali spremenite funkcijo v CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Os %2 presega najv. dovoljen pospešek

Cause of error

Funkcija sklopa realnega časa (RTC) povzroča prekoračitev največjega dovoljenega pospeška.

Error correction

V CfgRtCoupling/maxAcc omogočite velik del CfgFeedLimits/maxAcceleration ali spremenite funkcijo v CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: Os %2 presega najv. dovoljene končne položaje

Cause of error

Funkcija sklopa realnega časa (RTC) povzroča prekoračitev največjega dovoljenega delovnega območja.

Error correction

Prilagodite nastavitev v CfgRtCoupling/function


Error description 230-0034

Error message

RTC: os %2 povzroča napako v času poteka

Cause of error

Konfigurirana funkcija za sklop realnega časa (RTC) povzroča napako v času poteka (npr. koren(-1)).

Error correction

– Preverite funkcijo v strojnem parametru CfgRTCoupling/function in jo po potrebi prilagodite
– Obvestite servisno službo


Error description 230-0034

Error message

Formula v limitAccSpeedCtrlF je napačna

Cause of error

V parameter stroja limitAccSpeedCtrlF ste vnesli formulo, ki vsebuje neveljavne znake.

Error correction

– Preverite vneseno vrednost parametra limitAccSpeedCtrlF in jo popravite


Error description 230-0035

Error message

Formula v limitDecSpeedCtrlF je napačna

Cause of error

V parameter stroja limitDecSpeedCtrlF ste vnesli formulo, ki vsebuje neveljavne znake.

Error correction

– Preverite vneseno vrednost parametra limitDecSpeedCtrlF in jo popravite


Error description 230-0036

Error message

Izpad napetosti na regulacijski enoti

Cause of error

Ena ali več regulacijskih enot (CC) sporočajo izpad napajanja

Error correction

– Preverite napeljavo in napajalno napetost
– Obvestite servisno službo


Error description 230-0037

Error message

Nedovoljena velika želena vrednost položaja osi %2

Cause of error

- Interna napaka programske opreme
- Zaznan napačen poskok želene vrednosti

Error correction

- Shranite servisno datoteko
- Obvestite servisno službo


Error description 230-003A

Error message

Merilni cikel je zagnan brez tipalnega sistema

Cause of error

- Zagon cikla tipalnega sistema za merjenje brez zamenjanega tipalnega sistema

Error correction

- Preverite NC-program
- Zamenjajte tipalni sistem
- Obvestite servisno službo


Error description 230-003B

Error message

Preverjanje parametra: št. izdanih opozoril: %2

Cause of error

- Trenutna konfiguracija stroja vsebuje nepravilnosti

Error correction

- Preverite rezultate preverjanja v datoteki PLC:\service\ParamCheck.txt
- Po potrebi odpravite nepravilnosti
- Obvestite servisno službo


Error description 230-003D

Error message

Dvakratno pozicioniranje je zahtevano za os %2

Cause of error

- Zagnano je dvojno pozicioniranje za os
- Os mora premakniti enota PLC in NC

Error correction

- Preverite program PLC in ga po potrebi popravite
- Obvestite servisno službo


Error description 230-003F

Error message

Vhod merilnikov položaja je rezerviral FS (os %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Vhod merilnikov položajev je rezerviran

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

Čas cikla IPO je presegel dovoljeno omejitev (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

Tipalni nadzor je prekinjen za %2 sekund

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Napaka pri ugotavljanju referenčne točke osi %2

Cause of error

Pri določanju položaja za vklop Endat je prišlo do napake

Error correction

Obvestite servisno službo


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Napačen klic regulacijski enoti med simulacijo.

Error correction

Obvestite servisno službo.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

V enem od elementov ni bila konfigurirana nobena funkcija.

Error correction

- Preverite konfiguracijo in jo po potrebi popravite.
- Obvestite servisno službo.


Error description 230-0046

Error message

Napaka v CfgAnalogSync

Cause of error

Ni bil najden noben prost element seznama.

Error correction

- Preverite konfiguracijo in jo po potrebi popravite.
- Obvestite servisno službo.


Error description 230-0064

Error message

Os %2 v kanalu %3 še ni konfigurirana

Cause of error

Premakne naj se neka os, ki v sistemu ni poznana

Error correction

Preverite NC program, po potrebi konfigurirajte osi


Error description 230-0065

Error message

Funkcija specifična za brušenje ni na voljo

Cause of error

Funkcije pentelj niso bile sproščene

Error correction

Preverite NC program, po potrebi konfigurirajte Grind osi


Error description 230-0066

Error message

Interna napaka pri funkciji brušenja

Cause of error

Interna napaka v generatorjih pentelj za nihanje in dostavo

Error correction

Obvestite servisno službo


Error description 230-0067

Error message

Brusilno povelje v tem stanju ni dovoljeno

Cause of error

Povelje v aktualnem stanju generatorjev pentelj ni dovoljeno

Error correction

- Preverite potek povelj v pentljah.
- Po potrebi obvestite servisno službo.


Error description 230-006C

Error message

V %2 tipalna konica usmerjena zunaj tipalnega postopka

Cause of error

Tipalni sistem je bil sprožen, čeprav merilni postopek še ni bil startan

Error correction

Preverite NC program ali delovni prostor


Error description 230-006D

Error message

V %2 med gibom ne obstaja osni polinom

Cause of error

Timing problem v interakciji med Interpolator und LookAhead

Error correction

Obvestite servisno službo.


Error description 230-006E

Error message

%2 Parameter CfgLiftOff off

Cause of error

V parametru NcChannel->????->CfgLiftOff->on je izključeno dviganje pri Nc-Stop. Vendar naj se v NC pogramu aktivira. "????" označuje aktualno ime kanala.

Error correction

Preverite NC program ali aktivirajte CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parameter

Cause of error

V NC programu programirana viüina dviga pri NC-Stop je višja od tiste, ki je vnešena v parametru NcChannel->????->CfgLiftOff->distance. "????" označuje aktualno ime kanala.

Error correction

Spremenite Liftoff Distance v NC pogramu


Error description 230-0070

Error message

Preveč osi naj se interpolira

Cause of error

Prekoračeno je bilo maksimalno dopustno število osi, ki se istočasno premikajo. (v eksportni verziji so dovoljene maks. 4 osi)

Error correction

Preverite NC program


Error description 230-0071

Error message

Vreteno še ni referencirano

Cause of error

Pozicionira naj se neko nereferencirano vreteno.

Error correction

- Preverite NC program
- referencirajte vreteno


Error description 230-0072

Error message

Oddano preveč labelov pri sinhronizaciji kanala v kanalu %2

Cause of error

Pri sinhronizaciji kanala navedenih preveč labelov

Error correction

- Preverite NC program


Error description 230-0073

Error message

Napačna sinhronizacija za koordinate v kanalu %2

Cause of error

Nek kanal, na katerega bi se moralo čakati s sinhronizacijo koordinat, je že prekoračil naslednjo sinhronizacijsko označbo, to pomeni, da je sinhronizacija napačna.

Error correction

- Preverite NC program


Error description 230-0074

Error message

Navoj z napačnim vretenom

Cause of error

Z nekim vretenom, ki trenutno ne spada k temu kanalu, naj se izvede vrtanje / rezanje navoja.

Error correction

- Preverite NC program


Error description 230-0075

Error message

Ta funkcija je dovoljena samo za modulo osi (os %2)

Cause of error

Samo neka Modulo os se lahko povleče v Modulo mejah

Error correction

Preverite NC program, preverite parameter CfgAxis->moduloDistance


Error description 230-0076

Error message

Premiki osi v kanalu %2 niso dovoljeni

Cause of error

Program NC ni bil zagnan s tipko NC-Start, zato niso dovoljeni nobeni osni premiki.
Mogoče pa morate v ciklu premakniti eno ali več osi, ki niso bile referencirane.

Error correction

- Preverite program NC
- Osi premaknite prek referenčnih oznak


Error description 230-0077

Error message

Nedovoljen skok na profile neke osi

Cause of error

Dejanska pozicija neke osi se ne ujema s potrebno vrednostjo, izračunano s strani geometrije.

Error correction

- Informirajte vašo servisno službo.


Error description 230-0078

Error message

Sinhronizacija vretena ni možna!

Cause of error

Programirana dolžina začetnega teka za sinhroniziranje vretena ne zadostuje.

Error correction

- Povečajte dolžino začetnega teka ali zmanjšajte število vrtljajev vretena.


Error description 230-0079

Error message

Na začetku/ koncu navoja vreteno ni sinhronizirano!

Cause of error

Programirana dolžina začetnega teka/dolžina naknadnega teka za sinhroniziranje vretena ne zadostuje.
Zaradi tega navoj na začetku/koncu ne odgovarja programiranemu naraščanju!

Error correction

- Povečajte dolžino začetnega teka/naknadnega teka ali zmanjšajte število vrtljajev vretena.


Error description 230-007A

Error message

Ena ali več osi v kanalu %2 ne doseže regulacijskega okna

Cause of error

Pri začetku programa in pri natančni zaustavitvi morajo biti vse osi v regulacijskem oknu.
Tega pogoja ena ali več osi tega kanala ne izpolnjuje.

Error correction

Preverite konfiguracijske podatke CfgControllerTol->posTolerance in CfgControllerTol->timePosOK. Prilagodite konfiguracijske podatke lastnostim stroja.


Error description 230-007B

Error message

Ena ali več osi v kanalu %2 imajo še nalogo s strani PLC

Cause of error

Pri NC-STOP mora PLC prekiniti vsa PLC pozicioniranja osi tega kanala. Za to je na voljo maksimalno 10 sekund. Ta čas je bil prekoračen.

Error correction

Preverite PLC program


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Rez navoja prekinjen z NC Stop

Cause of error

V kanalu %2 je bil med rezanjem navojem pritisnjen NC-Stop

Error correction

Ponovno startajte NC program


Error description 230-007E

Error message

Os %2 v kanalu %3 ni referencirana

Cause of error

Ena od osi aktivne kinematike ni referencirana.

Error correction

Referencirajte os in znova zaženite NC-program.


Error description 230-007F

Error message

Odmikanje od navoja je končano

Cause of error

Odmikanje iz navoja je končano.

Error correction

NC-programa ni mogoče nadaljevati, po potrebi ga znova zaženite.


Error description 230-0080

Error message

Pomožne osi niso dovoljene v kanalu NC

Cause of error

Proste pomožne osi (npr. z UMC 11x) naj se prevzamejo v kinematiko kanala NC. To ni dovoljeno.

Error correction

Preverite in po potrebi popravite konfiguracijo stroja


Error description 230-0081

Error message

Ugotavljanje kota polja teče

Cause of error


Error description 230-0082

Error message

Tipalnega sistema ni mogoče vklopiti

Cause of error

Krmilni sistem je poskusil izklopiti tipalni sistem, a se ne odziva v okviru določenega časa.

Error correction

– Preverite pot signala.
– Preverite enoto za pošiljanje/prejem in jo po potrebi očistite.


Error description 230-0083

Error message

Pri aktivnem zaščitnem območju ni mogoč "MoveAfterRef"

Cause of error

- Za modulo os je določeno zaščitno območje.
- Konfiguriran premik ni mogoč po referenčnem premiku.

Error correction

- Preverite položaj osi
- Izbrišite premik po referenčnem premiku v konfiguraciji
- Obvestite servisno službo


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- Funkcija izračunavanja na podlagi dveh glav zahteva licenco za izvoz.
- Parameter MP_posEncoderTwoHead ne sme biti nastavljen v programski opremi za izvoz.

Error correction

- Preverite konfiguracijo in jo popravite.
- Obvestite servisno službo.


Error description 230-00C7

Error message

Za neaktivne osi ni mogoče nobeno sklapljanje (os %2)

Cause of error

Za onemogočeno os je treba sestaviti spoj. To ni mogoče.

Error correction

– Preverite PLC-program ali nastavitev
Obvestite servisno službo.


Error description 230-00C8

Error message

Za os %2 ni na voljo konfiguracije

Cause of error

Za izbran sklop osi ni konfiguracij.

Error correction

Pod CfgAxisCoupling morate vnesti izbran sklop (sklop za položaj ali navore) za posamezno odvisno os.


Error description 230-00C9

Error message

Os %2 je že glavna os

Cause of error

Za izbran sklop osi je odvisna os že glavna os.

Error correction

Sklope je mogoče odrediti le za osi, ki niso glavne ali odvisne osi sklopa.


Error description 230-00CA

Error message

Os %2 je že odvisna os

Cause of error

Za izbran sklop osi je odvisna os že odvisna os.

Error correction

Sklope je mogoče odrediti le za osi, ki niso glavne ali odvisne osi sklopa.


Error description 230-00CB

Error message

Noben sklop ni aktiven (os %2)

Cause of error

Poskušali ste odpreti neaktiven sklop osi.

Error correction

Odpirate lahko samo aktivne sklope.


Error description 230-00CC

Error message

Sklop osi modulo/nemodulo ni dovoljen (os %2)

Cause of error

Poskušali ste sklapljati različno konfigurirane osi.

Error correction

Pri sklopih osi morata biti modulo obe osi (glavna in odvisna) ali nobena.


Error description 230-00CD

Error message

Odprtje sklopa osi je dovoljeno samo za odvisno os (os %2)

Cause of error

Poskušali ste odpreti sklop osi. Ukaz za odpiranje mora prejeti odvisna os.

Error correction

Preverite program PLC oziroma NC


Error description 230-00CE

Error message

Maksimalna razlika položaja je bila presežena (os %2)

Cause of error

Razlika v položaju, konfigurirana v parametru CfgAxisCoupling->maxPosDiff, je bila presežena.

Error correction

Preverite stroj ali parametre.


Error description 230-00CF

Error message

Maksimalna razlika položaja je bila presežena (os %2)

Cause of error

Razlika v položaju, konfigurirana v parametru CfgAxisCoupling->ultimatePosDiff, je bila presežena.
Te napake ni mogoče odstraniti, ker je prišlo do strojne okvare.

Error correction

Preverite stroj ali parametre.


Error description 230-00D0

Error message

Odvisna os ne more doseči položaja sklopa. (os %2)

Cause of error

Med sklapljanjem je odvisna os presegla lastno končno stikalo SW.

Error correction

Preverite položaj osi (glavne in odvisne) oziroma parametre.


Error description 230-00D1

Error message

Možnost za povezane osi ni omogočena

Cause of error

Konfigurirali in aktivirali ste povezano os (osi v soteku s sklopom položaja), niste pa omogočili potrebne programske možnosti.

Error correction

- Preverite objekt parametra CfgAxisCoupling
- Omogočite programsko možnost


Error description 230-00D2

Error message

Faktor sklopljenosti, ki ni enak +1 ali -1, ni dovoljen

Cause of error

Pri modulo oseh so pri povezanem sklopu dovoljeni samo faktorji sklopljenosti od +1 do -1.

Error correction

Preglejte objekt parametra CfgAxisCoupling oziroma program PLK


Error description 230-00D3

Error message

Možnost za sinhroni tek vretena ni omogočena

Cause of error

Izdan je bil ukaz za sinhroni tek vretena, vendar potrebna možnost programske opreme ni bila omogočena

Error correction

Omogočite programsko možnost


Error description 230-00D4

Error message

Pri vklopljenem sinhronem delovanju vreteno ne more biti os

Cause of error

Pri vklopljenem sinhronem delovanju se vreteno zamenja kot interpolirna os

Error correction

– Preverite in po potrebi popravite NC- ali PLC-program
– Obvestite servisno službo


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

Os, ki se nahaja v kinematiki, ne more biti uporabljena kot podrejena os povezanega sistema.

Error correction

- Preverite konfiguracijo osi.
- Preverite konfiguracijo kinematike.
- Obvestite servisno službo.


Error description 230-00FA

Error message

Končno stikalo %2 +

Končno stikalo %1 +

Cause of error

Obračunana proga orodja presega poz. področje premika stroja .

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.


Error description 230-00FB

Error message

Končno stikalo %2 -

Končno stikalo %1 -

Cause of error

Obračunana proga orodja presega področje premika stroja .

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.


Error description 230-00FE

Error message

SW konč.stikalo - pozit.vred.nižja kot neg.vred.SW konč.stik.(%1)

Cause of error

Vrednost pozitivnega SW končnega stikala je nižja od vrednosti negativnega SW končnega stikala.

Error correction

Preverite parameter Axes->ParameterSets->????->CfgPositionLimits->... "????" označuje aktualno ime parameterskega bloka.


Error description 230-00FF

Error message

Spremenljivka PLC %1 je dosegla največjo vrednost %2 mm

Cause of error

Zadevna spremenljivka, ki je vključena v kinematično kompenzacijo, je prekoračila največjo dovoljeno vrednost.
Spremenljivka se spremeni na največjo vrednost. Opozorilo se izbriše, ko je spremenljivka za 0,1 mm manjša od največje vrednosti.

Error correction

– Preverite izračun vrednosti spremenljivk
– Obvestite proizvajalca stroja


Error description 230-0100

Error message

Os %1 je dosegla največjo napako kompenzacijo osi %2 mm

Cause of error

Izračunana napaka kompenzacija osi je za zadevno os presegla največjo dovoljeno vrednost.
Kompenzacija se določi na največjo vrednost. Opozorilo je izbrisano, takoj ko je kompenzacija osi za 0,1 mm manjša od največje vrednosti.

Error correction

- Preverite parameter napake kompenzacije osi
- Preverite vrednosti v preglednici napake kompenzacije osi


Error description 230-0104

Error message

V %2 je %3 prekoračil mejo obremenitve 1

Cause of error

Pri nadzoru obremenitve je bila presežena opozorilna meja za moč.

Error correction

- Zmanjšajte pomik obdelave
- Po potrebi banovo določite meje moči z referenčnim sprejemom


Error description 230-0105

Error message

V %2 je %3 prekoračil mejo obremenitve 2

Cause of error

Pri nadzoru obremenitve (moči) je bila prekoračena meja za prekinitev programa.

Error correction

- Zmanjšajte pomik obdelave
- Po potrebi banovo določite meje moči z referenčnim sprejemom


Error description 230-0106

Error message

V %2 je %3 prekoračil skupno mejo obremenitve

Cause of error

Pri nadzoru obremenitve je bila prekoračena opozorilna meja za skupno moč.

Error correction

- Zmanjšajte pomik obdelave
- Po potrebi banovo določite meje moči z referenčnim sprejemom


Error description 230-0109

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

Funkcija sklopa realnega časa (RTC) mora biti odprta, čeprav ni omogočena nobena funkcija sklopa.

Error correction

- Preverite in po potrebi popravite program NC
– Obvestite proizvajalca stroja


Error description 230-010A

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

Funkcija sklopa realnega časa (RTC) mora biti zaprta, čeprav je že omogočena ena funkcija sklopa.

Error correction

- Preverite in po potrebi popravite program NC
– Obvestite proizvajalca stroja


Error description 230-010B

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

Za funkcijo sklopa realnega časa ni bil naveden noben veljaven ukaz za zaprtje ali odprtje sklopa.

Error correction

- Preverite in po potrebi popravite program NC
– Obvestite proizvajalca stroja


Error description 230-010C

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

Program PLC je poskusil odpreti funkcijo sklopa, ki jo je omogočil NC, ali je NC poskusil odpreti funkcijo sklopa, ki jo je omogočil PLC.

Error correction

- Preverite in po potrebi popravite program NC
– Obvestite proizvajalca stroja


Error description 230-010D

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

Pri preverjanju funkcije je prišlo do napake (glejte gumb INTERNE INFO).

Error correction

- Preverite funkcijo sklopa realnega časa (RTC), ki jo želite aktivirati
- Obvestite servisno službo


Error description 230-010E

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

V konfiguraciji ni bila navedena nobena funkcija za zaprtje funkcije sklopa realnega časa (RTC).

Error correction

- Preverite in po potrebi prilagodite funkcijo pod CfgRtCoupling/function
– Obvestite proizvajalca stroja


Error description 230-010F

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

Vklopljena funkcija sklopa realnega časa (RTC) je povzročila napako časa teka. (npr. sqrt(-1))

Error correction

- Preverite vklopljeno funkcijo v konfiguraciji stroja (CfgRtCoupling/function)
– Obvestite proizvajalca stroja


Error description 230-0110

Error message

Možnost funkcije sklopa ni omogočena

Cause of error

Izdan je bil ukaz za sklop, vendar potrebna možnost programske opreme ni bila omogočena.

Error correction

- Omogočite možnost #135 (Synchronizing Functions)


Error description 230-0111

Error message

Napaka v funk. sklopa realnega časa (RTC) osi %2

Cause of error

Navedena je bila predolga funkcija za zaprtje funkcije sklapljanja v realnem času (RTC).

Error correction

- Preverite in po potrebi prilagodite funkcijo pod CfgRtCoupling/function
- Če formulo navede PLC, preverite program PLC
– Obvestite proizvajalca stroja


Error description 230-0112

Error message

Sklapljanje RTC programirano pri aktivnem DCM. Ali želite izklopiti DCM?

Cause of error

Zagnali ste funkcijo sklapljanja v realnem času (RTC), čeprav je dinamični nadzor trkov (DCM) aktiven.
Pozor: DCM je treba deaktivirati!

Error correction

Pritisnite gumb za zagon NC-programa, da potrdite deaktiviranje DCM-a in nadaljujete obdelavo programa


Error description 230-0113

Error message

Sklapljanje RTC programirano pri vklopljenem DCM

Cause of error

Zagnali ste funkcijo sklapljanja v realnem času (RTC), čeprav je dinamični nadzor trkov (DCM) aktiven.
Obdelava NC-programa je bila prekinjena.

Error correction

Prilagodite NC-program:
če se za cikel vklopi funkcija sklapljanja v realnem času RTC, deaktivirajte DCM.


Error description 230-0115

Error message

Napačna formula

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Razširjeni nadzor končnega stikala %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Razširjeni nadzor končnega stikala %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Inicializiranje tipalnega sistema pokvarjeno

Cause of error

3D tipalni sistem: Prevzem pozicijskih dejanskih vrednosti je bil s strani CC potrjen z napako.

Error correction

- Informirajte servisno službo


Error description 230-0190

Error message

Razmak vleke prevelik %2

Cause of error

Vlečni razmak neke premične osi je večji kot vrednost, navedena v konfiguracijskem datumu Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" označuje aktualno ime konfiguracijskega bloka

Error correction

- Zmanjšajte potisk naprej pri obdelavi, povečajte število vrtljajev.
- Odpravite možne vire tresljajev.
- Pri pogostem pojavljanju: Obvestite servisno službo.


Error description 230-0192

Error message

Razmak vleke prevelik %2

Cause of error

Vlečni razmak neke premične osi je večji kot vrednost, navedena v konfiguracijskem datumu Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" označuje aktualno ime konfiguracijskega bloka

Error correction

- Zmanjšajte potisk naprej pri obdelavi, povečajte število vrtljajev.
- Odpravite možne vire tresljajev.
- Pri pogostem pojavljanju: Obvestite servisno službo.


Error description 230-0193

Error message

Dolž.mer.napr. %2: Amplituda prenizka

Cause of error

Amplituda signala položajskega merilnega sistema je prenizka oziroma signal za zamazanijo je aktiven.

Error correction

Preverite amplitudo signala položajskega merilnega sistema.


Error description 230-0194

Error message

Dolž.mer.napr. %2: Frekvenca previsoka

Cause of error

Na nekem vhodu položajskega merilnega sistema je bila prekoračena maksimalna vhodna frekvenca.

Error correction

Preverite vhodno frekvenco signala položajskega merilnega sistema.


Error description 230-0195

Error message

Merilni sistem ničelnega razmaka %2 pokvarjen

Cause of error

Merilni sistem pokvarjen

Error correction

Zamenjajte merilni sistem


Error description 230-0196

Error message

Dolž.mer.napr. %2 pokvarj.

Cause of error

Protislovje pri primerjavi med absolutno in inkrementalno pozicijo.

Error correction

Informirajte svojo servisno službo.


Error description 230-0197

Error message

Merilni sistem ničelnega razmaka %2 pokvarjen

Cause of error

Protislovje pri primerjavi absolutne in inkrementalne pozicije.

Error correction

Obvestite servisno službo


Error description 230-0198

Error message

Želeno štev.vrtlj.previsoko %2

Cause of error

Obračunano je bilo previsoko potrebno število vrtljajev.
Analogne osi: maksimalna potrebna vrednost +-10 V
Analogna vretena: maksimalna potrebna vrednost +-10 V
Digitalne osi in vretena: maksimalna želena vrednost = maksimalno število vrtljajev motorja
- Stroj ne doseže več nastavljenih ramp za pospešek in zaviranje
- Napaka strojne opreme v regulacijskem krogu

Error correction

- Pri analognih oseh: preverite servo
- Informirajte vašo servisno službo.


Error description 230-0199

Error message

Nadzor gibanja %2

Cause of error

Nadzor premika: želeno število vrtljajev = 0, dejansko število vrtljajev = 0, Velikost nastavitve > 0 ==> Os mehan. blokirana ali pozicijska primerjava dajalnika motorja ni enako ekst. dajalnik položaja

Error correction

Preverite parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old "????" označuje aktualno ime parameterskega bloka
- Obvestite servisno službo.


Error description 230-019A

Error message

Nadzor mirovanja %2

Cause of error

Pozicijsko odstopanje v mirovanju je višje kot v konfiguracijskem datumu Parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand že določena vrednost.
"????" označuje aktualno ime konfiguracijskega bloka

Error correction

Obvestite servisno službo.


Error description 230-019B

Error message

%2 ne doseže regul. okna

Cause of error

Konfiguracijski podatek Axes->ParameterSets->????->CfgControllerTol->posTolerance je nastavljen prenizko.
"????" označuje aktualno ime parameterskega bloka.

Error correction

Povečajte vrednost


Error description 230-019C

Error message

Vlečni razmak izklopljene osi (%2) je prevelik

Cause of error

Izključena os je bila premaknjena

Error correction

Pri izklopu neke osi mora biti le-ta prižeta. Ali izključite parameter Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor. Pozor, ne izklopite za viseče osi
"????" označuje aktualno ime kompleta parametrov


Error description 230-019D

Error message

Tipal. sist. ni pripravljen

Cause of error

- Tipalna funkcija ni priključena.
- Baterija v tipalni funkciji je prazna.
- Ni povezave med infrardečim tipalnim sistemom in sprejemno enoto.

Error correction

- Priključite tipalno funkcijo.
- Zamenjajte baterijo.
- Očistite sprejemno enoto.
Da bi lahko zamenjali pokvarjeno tipalo:
1. V ročnem načinu obratovanja pritisnite funkcijo "tipalna funkcijamonitoring" soft tipko.
2. Brišite javljanje napake.
3. Prikličite drugo orodje.
Pozor: Do naslednjega priklica orodja je nadzor tipalne funkcije neaktivna, to pomeni da NC ne prepozna kolizije s tipko!


Error description 230-019E

Error message

Zamenjajte baterijo tip. sist.

Cause of error

Baterija v tipalnem sistemu je prazna.

Error correction

Zamenjajte baterijo.


Error description 230-019F

Error message

CC indeks za %1 prevelik

Cause of error

V hardverski opremi tega krmiljenja je vsebovano manj procesorjev za reguliranje števila vrtljajev kot je bilo konfigurirano za to os

Error correction

Preverite parameter v Entity Axes->ParameterSets->????->CfgAxisHardware
"????" označuje aktualno ime parameterskega bloka.


Error description 230-01A0

Error message

Osni indeks na CC prevelik

Cause of error

Osni indeks na CC je določen s parametrom selEncoderIn. Vendar ima CC manj osi kot je bilo konfigurirano.

Error correction

Osi porazdelite na več CC-jev(če obstajajo)


Error description 230-01A1

Error message

Vhod za meril. aparat za položaj (%1) ne obstaja

Cause of error

Konfigurirano preveč eksternih dajalnikov.

Error correction

Razširite strojno opremo


Error description 230-01A2

Error message

Endat merilna naprava (%2) javlja napako

Cause of error

Priključena EnDat merilna naprava ali kabel merilne naprave pokvarjen/a

Error correction

Preverite EnDatmerilno napravo, preverite kabel merilne naprave


Error description 230-01A3

Error message

Absolutna dej. pozicija osi (%2) se ne prevzame

Cause of error

Aktualna Endat pozicija naj se ne prevzame (navedba upravljalca)

Error correction

Preverite EnDatmerilno napravo, preverite kabel merilne naprave, event. zamenjajte merilno napravo


Error description 230-01A4

Error message

Endat merilna naprava (%2) javlja odstopajočo ločlj.

Cause of error

Ločljivost merilne naprave, ki jo javlja priključena EnDat merilna naprava, se ne sklada z ločljivostjo, ki je določena v konfiguracijskih podatkih

Error correction

Preverite konfiguracijske podatke merilne naprave


Error description 230-01A5

Error message

Endat merilna naprava (%2) javlja napačno pozic.

Cause of error

Priključena EnDat merilna naprava ali kabel merilne naprave pokvarjen/a

Error correction

Preverite EnDat merilno napravo, preverite kabel merilne naprave


Error description 230-01A6

Error message

%2 ne doseže števila vrtlj.

Cause of error

Konfiguracijski datum Axes->ParameterSets->????->CfgControllerTol->speedTolerance je nastavljen prenizko.
"????" označuje aktualno ime konfiguracijskega bloka.

Error correction

Povečajte vrednost


Error description 230-01AB

Error message

Pogon, ki naj se premakne(%2), ni vključen

Cause of error

Nek pogon, ki ni vključen, naj se zažene iz nekega NC programa ali preko PLC pozicioniranja.

Error correction

Preverite PLC program


Error description 230-01AC

Error message

Pogon, ki naj se premakne(%2), ni v položajskem reguliranju

Cause of error

Iz nekega NC programa ali preko PLC pozicioniranja se tvorijo želene vrednosti položaja za nek pogon, ki ga ni v položajskem reguliranju

Error correction

Preverite PLC program


Error description 230-01AD

Error message

Odstopanje v vklopni poziciji osi %2 previsoko

Cause of error

Vklopna pozicija te osi odstopa več kot je dovoljeno (CfgReferencing->endatDiff) od nazadnje shranjene pozicije.

Error correction

Preverite aktualno pozicijo, po potrebi povečajte parametre


Error description 230-01AE

Error message

Opis strojne opreme za os %2 spremenjen.
Pozicija event. ni veljavna.

Cause of error

Parametri opisa strojne opreme te osi spremenjeni. Shranjene pozicije niso veljavne.

Error correction

Preverite aktualno pozicijo


Error description 230-01AF

Error message

Konfiguracija merilne naprave v osi %1 napačna

Cause of error

Napačna konfiguracija merilne naprave osi.

Error correction

Konfiguracija merilne naprave se ne sklada z uporabljeno strojno opremo.
Upoštevajte tehnični priročnik


Error description 230-01B0

Error message

Napačno pozicioniranje vretena (%2)

Cause of error

Pozicioniranje vretena se ni moglo končati neoporečno.

Error correction

Konfiguracijski datum Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed je nastavljen prenizko.
"????" označuje aktualno ime konfiguracijskega bloka.


Error description 230-01B1

Error message

MC programska oprema se ne sklada s CC progr. opremo

Cause of error

Napačna kombinacija CC in MC programske opreme.

Error correction

Obvestite servisno službo


Error description 230-01B2

Error message

Konfiguracija digitalnih osi brez CC ni možna

Cause of error

Brez CC se lahko konfigurirajo samo analogne osi.

Error correction

Obvestite servisno službo oz. spremenite konfiguracijo.


Error description 230-01B3

Error message

Vsebina delovnega pomnilnika za os %2 ni veljavna.

Cause of error

Vrednosti položajev osi, shranjene v delovnem pomnilniku, niso veljavne.

Error correction

Preverite trenutni položaj


Error description 230-01B4

Error message

Maksim. področje premika Endat osi prekoračeno.

Cause of error

Os mora biti znova justirana.

Error correction

Ponovno ugotovite parameter CfgReferencing->refPosition


Error description 230-01B5

Error message

Področje premika Endat osi je bilo v izkljčenem položaju prekoračeno.

Cause of error

Preverite pozicijo osi.

Error correction

Eventualno ponovno ugotovite parameter CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 ne doseže sinhron. okna

Cause of error

Konfiguracijski datum Axes->ParameterSets->????->CfgControllerTol->syncTolerance je nastavljen prenizko.
"????" označuje aktualno ime konfiguracijskega bloka.

Error correction

Povečajte vrednost


Error description 230-01B7

Error message

preklop merilne naprave neke osi (%2) v dolžinski regulaciji ni dovoljen.

Cause of error

Preden se lahko preklopi naprava za merjenje položaja, se more izključiti pogon s PLC.

Error correction

Preverite NC program, preverite PLC program


Error description 230-01B8

Error message

Ne smeta biti konfigurinani dve Endat merilni napravi za eno os (%2).

Cause of error

Če je za neko os konfigurirana Endat merilna naprava, mora biti le-ta vnesena v parametrskem bloku Index 0.
Več kot ena Endat merilna naprava za os ni dovoljena.

Error correction

- Spremenite konfiguracijo (zaporedje parametrskih blokov).
- Spremenite konfiguracijo strojne opreme (merilne naprave).


Error description 230-01B9

Error message

Vhod X%2 za os %3 je že oddan za neko drugo os.

Cause of error

Parameter CfgAxes->ParamSet->..->posEncoderInput nakazuje na nek vhod, ki ga že zaseda neka druga os.

Error correction

- Kontrolirajte vhode merilnih naprav.
- Če nobena od osi nima naprave za merjenje dolžine, vnesite vrednost "none".


Error description 230-01BA

Error message

Vhod X%2 za os %3 je že oddan za neko drugo os.

Cause of error

Parameter CfgAxes->ParamSet->..->speedEncoderInput nakazuje na nek vhod, ki ga že zaseda neka druga os.

Error correction

- Kontrolirajte vhode merilnih naprav.
- Če nobena od osi nima naprave za merjenje števila vrtljajev, vnesite vrednost "none".


Error description 230-01BB

Error message

Vhod X%2 za os %3 je že oddan za neko drugo os.

Cause of error

Parameter CfgAxes->ParamSet->..->pwmSignalOutput nakazuje na nek izhod, ki ga že zaseda neka druga os.

Error correction

- Preverite ožičenje
- Če nobena od osi nima PWM izhoda, vnesite vrednost "none".


Error description 230-01BC

Error message

Napaka v krmiljenju SPI modula

Cause of error

Pri prenosu podatkov dajalčnika z nekega ali k nekemu SPI modula/u (Modul %2) je nastopila napaka

Error correction

- Preverite ožičenje
- Informirajte vašo servisno službo


Error description 230-01BD

Error message

Vreteno (%2) nima dajalnika položaja

Cause of error

Neka izbrana funkcija (pozicioniranje vretena, sinhroni tok, navoj itd.) bogojuje dajalnik položaja udeleženega vretena.
Vendar ni konfiguriran noben dajalnik položaja

Error correction

Preverite NC program


Error description 230-01BE

Error message

AxisMode in AxisHw za os (%2) se ne ujemata

Cause of error

Nedovoljena kombinacija pri
Axes->PhysicalAxes->CfgAxis->axisMode in
Axes->PhysicalAxes->CfgAxis->axisHw je konfigurirana.
Dovoljene kombinacije so:
- AxisMode = NotActive =>
axisHw = vse dovoljeno
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Active =>
axisHw = None

Error correction

Preverite konfiguracijo


Error description 230-01BF

Error message

Tip dajalnika za os (%2) ni dovoljen

Cause of error

Nedovoljena kombinacija pri
Axes->PhysicalAxes->CfgAxis->axisHw in
Axes->ParameterSets->CfgAxisHardware->posEncoderType je konfigurirana.
Dovoljene kombinacije so:
axisHw = InOutCC
CC422 - dajalnik motorja in vsi dajalniki položaja na MC priključeni
CC424 - dajalnik motorja in vsi dajalniki položaja na CC priključeni
CC520 - dajalnik motorja in vsi dajalniki položaja na CC priključeni
axisHw = AnalogMC
Vsi dajalniki položaja na MC priključeni
axisHw = AnalogCC
Vsi dajalniki položaja na CC priključeni
axisHw = DisplayMC
Vsi dajalniki položaja na MC priključeni
axisHw = DisplayCC
Vsi dajalniki položaja na CC priključeni
axisHw = ManualMC
Vsi dajalniki položaja na MC priključeni
axisHw = ManualCC
Vsi dajalniki položaja na CC priključeni
axisHw = ProfiNet
Dajalnik motorja in vsi dajalniki položaja na ProfiNet priključeni

Error correction

Preverite konfiguracijo


Error description 230-01C0

Error message

Analogni izhod osi %2 dvojno zaseden

Cause of error

Več osi poskuša naenkrat zapisovati na nek analogni izhod.

Error correction

Preverite PLC program.
Če več osi uporablja isti analogni izhod, sme biti vedno vključena le ena od njih.


Error description 230-01C1

Error message

Nepoznan tip tipalnega sist.

Cause of error

Iz tabele tipalnega sistema je bil izbran nepoznan tip tipalnega sistema.

Error correction

Preverite tabelo tipalnega sistema.


Error description 230-01C2

Error message

Vreteno (%2) ni referencirano

Cause of error

Izdan je bil ukaz za sinhroni tek vretena, čeprav vsa vretena niso referencirana. Sinhroni tek vretena lahko vklopite le, če ste pred tem referencirali vsa zadevna vretena.

Error correction

– Referencirajte vretena
– Preverite NC- oz. PLC-program


Error description 230-01C3

Error message

ZASILNI IZKLOP okvarjen (%2)

Cause of error

Interni ali eksterni krog IZKLOP V SILI je pokvarjen.
- predolgi časi preklopa udeleženih relejev v verigi med "Izhod krmiljenja pripravljen za obratovanje" in "Povratnim javljanjem Krmiljenje pripravljeno za obratovanje" med IZKLOPOM V SILI oz. vklopno rutino
- žica zlomljena, slabi kontakti

Error correction

Preverite krog IZKLOPA V SILI.
- preverite / zamenjajte udeležene releje v stikalni omarici
- Preverite / ponovno vzpostavite kontakte / ožičenje
- Informirajte vašo servisno službo


Error description 230-01C4

Error message

Krmilna napetost releja manjka

Cause of error

Javljanje napake po prekinitvi toka.

Error correction

- Vklopite krmilno napetost posebej
- Preverjanje ožičenja v stikalni omarici
- Preverjanje tipke "Krmilna napetost VKL."


Error description 230-01C5

Error message

CC se po SW download ne javi več

Cause of error

Ni povratnega javljanja z nekega obstoječega CC po nalaganju regulacijske programske opreme.

Error correction

CC pokvarjen. Zamenjajte strojno opremo


Error description 230-01C6

Error message

Opcija za double speed regulacijske kroge ni sproščena

Cause of error

Konfiguriran je bil Double speed regulacijski krog, vendar opcija ni sproščena.
Za regulacijski krog je bila aktivirana enojna zmogljivost računalnika (single speed).

Error correction

Kontrolirajte parameter CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Kommunikacija med MC in CC je napačna

Cause of error

Pri HSCI komunikaciji med računalniško enoto MC in regulatorsko enoto CC je nastopila napaka.

Error correction

Obvestite servisno službo


Error description 230-01C8

Error message

Časovna omejitev pri obdelavi ukazov CC-ja

Cause of error

CC-ju so bili dani ukazi in jih ni potrdil.

Error correction

Regulacijska enota CC je okvarjena. Zamenjajte strojno opremo


Error description 230-01C9

Error message

Možnost za regulacijo navora MS ni omogočena

Cause of error

Konfigurirali in aktivirali ste regulacijo MS navora, niste pa omogočili potrebne programske možnosti.

Error correction

- Preverite parameter CfgAxisCoupling
- Omogočite programsko možnost


Error description 230-01CA

Error message

Izklop po zaustavitvi NC zaradi napake %2

Cause of error

Stroj se je po zaustavitvi NC izklopil.
Vzrok: napaka CC-ja

Error correction

Upoštevajte informacije za odpravljanje napak, ki so prikazane skupaj z napako CC-ja.


Error description 230-01CB

Error message

Izhod osi %2 je dvojno zaseden

Cause of error

Več osi poskuša hkrati zapisovati na izhod.

Error correction

- Preverite program PLC
Če uporablja več osi isti izhod, je lahko naenkrat vklopljena samo ena.


Error description 230-01CC

Error message

Vhod osi %2 je dvojno zaseden

Cause of error

Več osi poskuša hkrati brati iz vhoda.

Error correction

- Preverite program PLC
Če več osi uporablja isti vhod, je lahko naenkrat vklopljena samo ena.


Error description 230-01CD

Error message

Napačna dodelitev vtiča osi %2

Cause of error

Pri CC 424 oz. CC 61xx obstaja točna dodelitev med vhodom merilnikov števila vrtljajev in PWM-izhodom. Parametra speedEncoderInput in pwmSignalOutput vsebujeta nedovoljeno dodelitev vtikačev. Dovoljena dodelitev vtikačev:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Preverite kofiguracijo osi in jo po potrebi spremenite.


Error description 230-01CE

Error message

Strojni parametri so bili spremenjeni s TNCOPT

Cause of error


Error description 230-01CF

Error message

Izklop po zaustavitvi NC zaradi napake %2

Cause of error

Stroj se je po NC-zaustavitvi izklopil.
Vzrok: napaka PLC-ja

Error correction

Upoštevajte dodatne informacije za odpravljanje napak, ki so prikazane skupaj z napako PLC-ja.


Error description 230-01F5

Error message

Startanje tipalnega sistema z že izproženim tipalom

Cause of error

Poskusili ste startati tipalni cikel, čeprav je tipalna konica še odmaknjena.

Error correction

Povečajte pot vračanja


Error description 230-01F6

Error message

LookAhead: time out

Cause of error

Napaka v teku časa LookAhead

Error correction

Obvestite servisno službo


Error description 230-01F7

Error message

Hitri vhodi so bili napačno konfigurirani

Cause of error

Uporabljati se smejo samo vhodi I0 do I31 in I128 do I152.

Error correction

Preverite konfiguracijo


Error description 230-0226

Error message

Klient s tem ThreadId je #e prijjavljen na CfgServer.

Cause of error

Error correction

Obvestite servisno službo.


Error description 230-0227

Error message

Konfiguracijski strežnik ni pripravljen.

Cause of error

Error correction

Obvestite servisno službo.


Error description 230-0228

Error message

Entity %2 v strojnih parametrih manjka

Cause of error

V konfiguraciji manjka nek potrebni element

Error correction

Preverite konfiguracijo


Error description 230-0229

Error message

Entity %2 v strojnih parametrih za os %3 manjka

Cause of error

V konfiguraciji manjka nek potrebni element

Error correction

Preverite konfiguracijo.
V primeru, da ima ta os več parameterskih blokov, razen ničelnega bloka noben dodatni ne rabi bili popoln.
Vsekakor mora biti v Konfig-Datum CfgKeySynonym->key vnešen razširjeni parameterski Key in v Konfig-Datum CfgKeySynonym->relatedTo ustrezni Key osnovnega bloka.


Error description 230-022A

Error message

Zmogljivostni del %2 ni ni najden v tabeli

Cause of error

Navedeni zmogljivostni modul ni vsebovan v tabeli zmogljivostnih blokov.

Error correction

- Informirajte vašo servisno službo.
- Preverite ime motorja in zmogljivistnega modula v tabeli


Error description 230-022B

Error message

Tabela zmogljivostnih delov ni čitljiva

Cause of error

Tabela zmogljivostnih modulov ni bila najdena ali se ne more odčitati.

Error correction

- SQL serverju je bila posredovana datoteka s tabelo, ki vsebuje sintaktično napačno ime datoteke.
Ime datoteke tabele mora na prvem mestu vsebovati najmanj eno črko,
Primer: M123.D Spremenite ime datoteke tabele.
- Preverite direktorij za tabelo zmogljivostnih delov
- Preverite tabelo zmogljivostnih delov.


Error description 230-022C

Error message

Motor (%2) ni najden v motorni tabeli

Cause of error

Navedeni motor ni vsebovan v tabeli motorjev.

Error correction

- Informirajte servisno službo
- Preverite pripadnost motorjev osem
- Preverite vnos v motorni tabeli


Error description 230-022D

Error message

Motorna tabela (%2) ni čitljiva

Cause of error

Navednea tabela motorjev ni bila najdena ali se ne more odčitati.

Error correction

- SQL serverju je bila posredovana datoteka s tabelo, ki vsebuje sintaktično napačno ime datoteke.
Ime datoteke tabele mora na prvem mestu vsebovati najmanj eno črko,
Primer: M123.D Spremenite ime datoteke tabele.
- Informirajte vašo servisno službo.
- Preverite direktorij za motorno tabelo
- Preverite motorno tabelo


Error description 230-022E

Error message

Ni povezave z SQL-strežnikom

Cause of error

Ni povezave k SQL strežniku

Error correction

Obvestite servisno službo


Error description 230-022F

Error message

Os (%2) ni najdena v kompenzacijski tabeli

Cause of error

Podatki o navedeni osi v kompenzacijski datoteki niso bili najdeni.

Error correction

- Preverite kompenzacijsko tabelo. Navedena os mora biti kot stolpec podana v kompenzacijski tabeli.
- Informirajte servisno službo


Error description 230-0230

Error message

Napaka sintakse v kompenzacijski tabeli (%2)

Cause of error

Podatki navedene kompenzacijske tabele niso mogli biti odčitani.

Error correction

- Preverite konfiguracijsko tabelo (*.cma).
- Preverite kompenzacijsko tabelo (*.com).
Tabela lahko vsebuje največ 1024 opornih točk (vrstic).
V stolpcu AXISPOS prve in zadnje vrstice mora biti vnesen začetek in konec korekturnega področja glede na ničelno točko stroja.
Podporne pozicije, ki ležijo vmes, se izračunajo v krmiljenju interno in jih ni potrebno navesti.
Če v stolpec AXISPOS vnesete izbirne vrednosti položajev, je treba upoštevati vrednosti z enakimi razmaki.
Po potrebi korekturne vrednosti, ki so bile izmerjene pri negativni smeri premika, vnesite v stolpec BACKLASH.
Korekturne vrednosti, ki spadajo k podpornim točkam, vnesite v stolpec pripadajoče osi.
- Obvestite servisno službo.


Error description 230-0231

Error message

Kompenzacijska tabela (%2) ni čitljiva

Cause of error

Navedena kompenzacijska tabela ni bila najdena ali se ne more odčitati.

Error correction

- Kontrolirajte direktorij in ime konfiguracijske tabele,ki so preko ključne besede 'TABCMA' odloženi v konfiguracijskem editorju.
- Preverite direktorij kompenzacijske tabele, ki je preko ključne besede 'oemTable' odložena v konfiguracijskem editorju.
- V konfiguracijski tabeli osem določene tabele morajo biti podane v direktoriju kompenzacijskih tabel.
- SQL serverju je bila posredovana datoteka s tabelo, ki vsebuje sintaktično napačno ime datoteke.
Ime datoteke tabele mora na prvem mestu vsebovati najmanj eno črko,
Primer: M123.D Spremenite ime datoteke tabele.
- Preverite konfiguracijsko tabelo (*.cma).
- Preverite kompenzacijsko tabelo (*.com).
- Informirajte vašo servisno službo.


Error description 230-0232

Error message

Ume parametrskega bloka(%2) za os (%3) je že izdano

Cause of error

Dve ali več osi se nanaša na isti parameterski blok

Error correction

Imena parameterskih blokov morajo biti za vsako os enoznačna


Error description 230-0233

Error message

Preveč parametrskih blokov za os %2

Cause of error

Zahtevano je več parametrskih blokov za neko os kot je dovoljeno d

Error correction

Nastavite manj parametrskih blokov za to os


Error description 230-0234

Error message

Krmiljenje se mora po brisanju neke entitete ponovno startati

Cause of error

Parameter-Entity neke osi je bil izbrisan

Error correction

Ponovno startajte krmiljenje.


Error description 230-0235

Error message

Pozicioniranje osi %2 je bilo zaradi rekonfiguracije zaustavljeno.

Cause of error

Poskusili ste spremeniti nek parameter za premikajočo se os.

Error correction

Os je bila zaustavljena


Error description 230-0236

Error message

Timeout pri zaustavljanju osi %2

Cause of error

Poskusili ste spremeniti nek parameter za premikajočo se os.

Error correction

Os je bila zaustavljena


Error description 230-0237

Error message

Vreteno mora biti konfigurirano kot modulo os (os %2)

Cause of error

Kot vreteno je bila konfigurirana neka os, ki ni bila konfigurirana kot Modulo os

Error correction

Preverite parameter CfgAxis->moduloDistance


Error description 230-0238

Error message

Fatalna napaka v konfiguraciji: Ciklična obdelava zaustavljena

Cause of error

V konfiguraciji je nastopila fatalna napaka, ki onemogoča normalno obratovanje krmiljenja.

Error correction

Preverite konfiguracijo


Error description 230-0239

Error message

Ime (%2) za os (%3) ni veljavno

Cause of error

Dve ali več osi se navezuje na isti osni Key ali pa je bil naveden neveljaven Key v System->CfgAxes->axisList.

Error correction

Imena morajo bizi za vsako os enoznačna in veljavna.


Error description 230-023A

Error message

neveljavna osna konfiguracija za os %2

Cause of error

Ta napaka ima lahko več vzrokov:
1. V CfgAxis->axisMode je konfiguriran NotAllowed
2. V CfgAxis->axisMode je konfiguriran Active, vendar ta os nima parameterskega bloka
3. V CfgAxis->axisMode je konfiguriran Virtual, v CfgAxis->axisHw pa vendar nekaj drugega kot None

Error correction

Preverite kombinacijo parametrov


Error description 230-023B

Error message

Usodna napaka v interpolatorju: Ciklična obdelava zaustavljena

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Oskrbovalnega modula %2 ni mogoče najti v tabeli

Cause of error

Navedenega oskrbovalnega modula ni v tabeli oskrbovalnih modulov.

Error correction

- Obvestite servisno službo.
– Preverite ime oskrbovalnega modula v tabeli


Error description 230-023D

Error message

Tabela oskrbovalnih modulov ni čitljiva

Cause of error

Tabele oskrbovalnih modulov ni bilo mogoče najti ali prebrati.
Krmilni sistem ne more prebrati imena tabele oskrbovalnih modulov.
Ime datoteke se mora začeti z najmanj eno črko.

Error correction

- Navedbe poti za tabelo oskrbovalnih modulov preverite v CfgTablePath (tipke SUPPLY ali SUPPLY_OEM)
- Preverite mapo s tabelo oskrbovalnih modulov
- Preverite in po potrebi popravite tabelo oskrbovalnih modulov.


Error description 230-02BC

Error message

Orientacija z nereferenčnim vretenom

Cause of error

Orientacija vretena naj se izvede s še ne referenciranim vretenom

Error correction

- Preverite NC program
- Referencirajte vreteno
- Parameter Axis->ParamSets->(Spindle)->CfgReferencing->refType mora biti postavljen na "without Switch and on the fly", da se vreteno avtomatsko referencira.


Error description 230-02BD

Error message

Tipal.člen že v kontaktu

Cause of error

Tipalni nastavek je že pri startanju tipalnega postopka izvlečen.

Error correction

- Sprostite tipalni sistem, ponovite tipalni postopek,
- Pri večkratnem pojavljanju preverite tipalni sistem glede poškodb.
- Po potrebi obvestite servisno službo.


Error description 230-02BF

Error message

Ročno kolo?

Cause of error

- Elektronsko Ročno kolo ni priključeno.
- Izbrano nepravilno ročno kolo v konfiguracijskem podatku Sistem->CfgRočno kolo->wheelType.
- Prenosni vod je pokvarjen ali napačen.

Error correction

- Priključite Ročno kolo preko kabelskega adapterja.
- Preverite konfiguracijski datum System->CfgRočno kolo->wheelType.
- Preverite prenosni vod glede okvar.


Error description 230-02C0

Error message

Programirana prenizka hitrost za os %2

Cause of error

Programirali ste prenizko hitrost s pomočjo PLC pozicioniranja za to os.

Error correction

Programirajte višjo hitrost ali preverite konfiguracijski datum v Axes->ParameterSets->????->CfgFeedLimits->minFeed kontrola
"????" označuje aktualno ime konfiguracijskega bloka.


Error description 230-02C1

Error message

Programirano prenizko število vrtljajev za vreteno ("%2")

Cause of error

Programirali ste prenizko število vrtljajev s pomočjo PLC pozicioniranja za to os.

Error correction

Programirajte višje število vrtljajev ali preverite konfiguracijski datum v Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" označuje aktualno ime konfiguracijskega bloka.


Error description 230-02C2

Error message

Ponovni primik v navojnem ciklu ni dovoljen.

Cause of error

V navojnem ciklu ste se poskušali vrniti v obrnjeni obdelovalni ravnini.

Error correction

Pri navojnih ciklih se vedno vračajte v smeri orodne osi.


Error description 230-02EE

Error message

Opcija za HSC filter ni sproščena

Cause of error

Konfiguriran je bil HSC filter, vendar opcija ni sproščena.
Za to os je bil sedaj aktiviran trikotni filter.

Error correction

Konfigurirajte drug tip filtra


Error description 230-02EF

Error message

Možnost programske opreme 151 Load Monitoring ni omogočeno

Cause of error

V NC-programu je programiran nadzor obremenitve (G995, G996), potrebna možnost programske opreme 151 Load Monitoring pa ni vklopljena.

Error correction

- Preverite NC-program in po potrebi prilagodite
- Po potrebi vklopite možnost programske opreme 151 Load Monitoring
- Obvestite proizvajalca stroja
- Obvestite servisno službo


Error description 230-02F0

Error message

Možnost za digitalne regulacijske kroge ni omogočena

Cause of error

Čeprav je bil digitalni regulacijski krog konfiguriran, zanj ni bila aktivirana ustrezna možnost v sistemu SIK krmilnega sistema.

Error correction

– Preverite konfiguracijo in jo po potrebi popravite
– Aktivirajte možnost
– Obvestite proizvajalca stroja


Error description 230-0327

Error message

Zaznan je motor Plug in Play(%2): %3

Cause of error

Za to os je aktivna funkcija "Plug & Play" za samodejno prepoznavanje pogonskih komponent z elektronsko tipsko ploščico.
Zaznan je bil motor, ki se razlikuje od trenutne konfiguracije.

Error correction

– Če zaznani motor ustreza tej kombinaciji osi in niza parametrov, potrdite pogovorno okno "Plug & Play"
– Če motor ni bil pravilno zaznan, deaktivirajte funkcijo "Plug & Play"
– Obvestite proizvajalca stroja


Error description 230-0328

Error message

Zaznan je pretvornik Plug in Play(%2): %3

Cause of error

Za to os je aktivna funkcija "Plug & Play" za samodejno prepoznavanje pogonskih komponent z elektronsko tipsko ploščico.
Zaznan je bil frekvenčni pretvornik, ki se razlikuje od trenutne konfiguracije.

Error correction

– Če zaznani frekvenčni pretvornik ustreza tej kombinaciji osi in niza parametrov, potrdite pogovorno okno "Plug & Play"
– Če frekvenčni pretvornik ni bil pravilno zaznan, deaktivirajte funkcijo "Plug & Play"
– Obvestite proizvajalca stroja


Error description 230-0329

Error message

Zaznan je napajal. modul Plug in Play(%2): %3

Cause of error

Funkcija "Plug & Play" za samodejno prepoznavanje pogonskih komponent z elektronsko tipsko ploščico je aktivna.
Zaznan je bil napajalni modul, ki se razlikuje od trenutne konfiguracije.

Error correction

– Če je bil napajalni modul pravilno zaznan, potrdite pogovorno okno "Plug & Play"
– Če napajalni modul ni bil pravilno zaznan, deaktivirajte funkcijo "Plug & Play" in preverite konfiguracijo
– Obvestite proizvajalca stroja


Error description 230-032A

Error message

Os %1 (%2): motor %3 je zaznan in vnesen

Cause of error

Funkcija "Plug-And-Play" je zaznala navedeni motor in ga vnesla v konfiguracijo osi na mesto: CfgServoMotor->motName.


Error description 230-032B

Error message

Os %1 (%2): pretvornik %3 zaznan in vnesen

Cause of error

Funkcija "Plug-And-Play" je zaznala navedeni frekvenčni pretvornik in ga vnesla v konfiguracijo osi na mesto: CfgPowerStage->ampName.


Error description 230-032C

Error message

Os %1 (%2): napajalni modul %3 zaznan in vnesen

Cause of error

Funkcija "Plug-And-Play" je zaznala navedeni napajalni modul in ga vnesla v konfiguracijo osi na mesto: CfgSupplyModule->name.


Error description 230-032D

Error message

Os %1 (%2): Plug-And-Play za motor je izklopljen

Cause of error

Funkcija "Plug-And-Play" za motor pri navedeni osi je bila deaktivirana.

Error correction

– Preverite konfiguracijo in uporabljeni motor
– Funkcijo "Plug-And-Play" lahko znova aktivirate z možnostjo CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Os %1 (%2): Plug-And-Play za pretvornik je izklopljen

Cause of error

Funkcija "Plug-And-Play" za frekvenčni pretvornik pri navedeni osi je bila deaktivirana.

Error correction

– Preverite konfiguracijo in uporabljeni frekvenčni pretvornik
– Funkcijo "Plug-And-Play" lahko znova aktivirate z možnostjo CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Os %1 (%2): Plug-And-Play za napajalni modul je izklopljen

Cause of error

Funkcija "Plug-And-Play" za napajalni modul pri navedeni osi je bila deaktivirana.

Error correction

– Preverite konfiguracijo in uporabljeni napajalni modul
– Funkcijo "Plug-And-Play" lahko znova aktivirate z možnostjo CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Odstopanje pozicije (osi %2) preveliko

Cause of error

Odstopanje pozicije med položajskim merilnim sistemom in merilnim sistemom za število vrtljajev je preveliko.

Error correction

Preverite povezavo med dajalnikom položaja in dajalnikom števila vrtljajev.


Error description 230-041B

Error message

Os %2 se ni mogla vključiti

Cause of error

Ta os naj se preko PLC vključi, čeprav je bila preko DriveOffGroup izključena.

Error correction

Preverite PLC program


Error description 230-041C

Error message

Napaka v varnem stanju HSCI-prenosa

Cause of error

V stanju HSCI-S so bile najdene napake.

Error correction

- Obvestite servisno službo.
- Dodatne diagnostične informacije so na voljo v meniju za diagnostiko.


Error description 230-041D

Error message

TRC: napačen krmilni sistem; os %1

Cause of error

Kompenzacijska datoteka je bila ustvarjena za krmilni sistem, ki trenutno ni v uporabi. Kopiranje kompenzacijske datoteke iz drugega krmilnega sistema ni dovoljeno.

Error correction

- Ponovno določanje kompenzacijskih parametrov s TNCopt ob optimiranju/Torque Ripple Compensation.
- Deaktivacija kompenzacije: vnos v konfiguracijski podatek
Izbrišite Axes/ParameterSets/[niz parametrov Keyname]/CfgControllerComp/compTorqueRipple.
- Obvestite servisno službo.


Error description 230-041E

Error message

TRC: kompenzacijska datoteka (%1) ni berljiva

Cause of error

Navedene kompenzacijske datoteke ni bilo mogoče najti ali prebrati.

Error correction

- Preverite imenik kompenzacijske datoteke, ki je v konfiguracijskem urejevalniku shranjen pod ključno besedo "oemTable".
- Preverite kompenzacijsko datoteko.
- Deaktivacija kompenzacije: vnos v konfiguracijski podatek
Izbrišite Axes/ParameterSets/[niz parametrov Keyname]/CfgControllerComp/compTorqueRipple.
- Obvestite servisno službo.


Error description 230-041F

Error message

Napaka parametra posEncoderIncr ali posEncoderDist (os %2)

Cause of error

Strojna parametra posEncoderIncr in posEncoderDist v konfiguracijskem objektu CfgAxisHardware sta nepravilno konfigurirana.
Tudi če osi poganjate izključno z motornimi senzorji (brez merilnikov položaja), morata imeti parametra smiselne vrednosti.

Error correction

- V strojna parametra CfgAxisHardware->posEncoderIncr in CfgAxisHardware->posEncoderDist vnesite smiselne vrednosti senzorja za položaj oz. motornega senzorja.


Error description 230-0420

Error message

Kota polja za pogon %1 ni mogoče najti

Cause of error

Kot polja motorja z merilnikom, ki ni izravnan, ni bil pridobljen.
Absolutni merilniki z vmesnikom EnDat:
- shranjene serijske številke merilnikov se ne ujemajo z merilnikom
Inkrementalni merilniki:
- shranjene serijske številke SIK se ne ujemajo s sistemom SIK krmiljenja

Error correction

- Po potrebi pridobite kot polja v načinu "Izravnava regulatorja toka" (pritisnite tipko "FIELD ORIENT".)
- V tabeli motorja preverite vnos "Vrsta merilnika" in ga po potrebi popravite
- Preverite in po potrebi popravite strojni parameter motEncType
- Preverite strojna parametra motPhiRef in motEncSerialNumber. Po potrebi v oba parametra vnesite vrednost 0, da zaženete novo določanje kota polja.
- Obvestite servisno službo


Error description 230-0421

Error message

Razlika pri Watchdog MCU/CCU

Cause of error

Vrednosti Watchdog za MCU in CCU so različne.

Error correction

Obvestite servisno službo.


Error description 230-0422

Error message

Premik osi ni dovoljen med spreminjanjem filtra

Cause of error

Med spreminjanjem filtra ne sme priti do premikanja osi.

Error correction

Obvestite servisno službo


Error description 230-0423

Error message

Konfiguracija osi %2 ni pravilna

Cause of error

Konfigurirani so priklopi, ki jih na tej enoti CC ni.

Error correction

- Preverite konfiguracijo osi:
- CfgAxisHardware->posEncoderInput,
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Nadzor ravnovesja: Meritev ni mogoča

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Nadz. ravnoves. (uporab.): Neravnov. je preveliko

Nadz. ravnoves. (sist.): Neravnov. je preveliko

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Nadz. ravnoves. (uporab.): Vsota neravnov. je prevelika

Nadz. ravnoves. (sist.): Vsota neravnov. je prevelika

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Nadzor ravnovesja: Ni konfigurirano

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Nadzor ravnovesja: Neveljavno določeno vreteno

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Nadzor ravnovesja: Neveljavna določena os meritve

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Nadzor ravnovesja: Nadzor sistema ni vklopljen

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Nadzor ravnovesja: Vreteno ni konfigurirano

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Nadzor ravnovesja: Napačen parameter vretena ali indeks

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Nadzor ravnovesja: Doseženo mejno št. vrt.

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Sledenje ravnovesja: Notranja napaka

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Sledenje ravnovesja: Trigger timeout

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Sledenje ravnovesja: Notranja napaka

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Sledenje ravnovesja: Indeks vretena kaže na napačno os

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Sledenje ravnovesja: Strojni parameter ni določen

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Sledenje ravnovesja: Notranja napaka

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Sledenje ravnovesja: Napačen indeks vretena

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Sledenje ravnovesja: Os za meritev ni določena

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Sledenje ravnovesja: Vreteno ni konfigurirano

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Sledenje ravnovesja: Navedene osi sprož. ni mogoče najti

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Sledenje ravnovesja: Pogoji za sprož. niso izpolnjeni

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Nadzor ravnovesja: Dovolj. neravnov. ni določeno

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Nadzor ravnovesja: Dovolj. vsota neravn. ni določena

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Nadzor ravnovesja: Dovolj. neravnov. ni določeno

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Nadzor ravnovesja: Dov. vsota neuravnoteženosti ni določena

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Notranja napaka pri prenosu merilnih podatkov osciloskopa

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Končno stikalo/zašč. območje je narobe nast. za os %2

Cause of error

Razlika med zgornjo in spodnjo mejo mora biti manjša od 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Prekrivanje ročnega kolesa (M118) ni dovoljeno

Cause of error

Pri aktivnem protikolizijskem nadzoru ste poskusili vklopiti funkcijo M118. Prekrivanje ročnega kolesa z M118 v povezavi s protikolizijskem nadzorom ni dovoljeno.

Error correction

odstranite M118 iz NC programa ali deaktivirajte protikolizijski nadzor.


Error description 230-0444

Error message

Nadzor trkov pri struženju ni mogoče

Cause of error

Protikolizijski nadzor ne more nadzirati stružnih orodij in kolizijskih objektov, ki se vrtijo z delovnim vretenom.

Error correction

– Po potrebi odstranite kolizijske objekte (CMO-je) iz vrtilne kinematike (obvestite proizvajalca stroja).
– Ne uporabljajte stružnih orodij pri rezkanju.


Error description 230-0445

Error message

Odstopanje hitrosti (os %2) je preveliko

Cause of error

Odstopanje hitrosti med merilnikom položaja in merilnikom števila vrtljajev je preveliko.

Error correction

Preverite povezavo med merilnikom položaja in merilnikom števila vrtljajev.


Error description 230-0446

Error message

Notranja napaka pri obdelavi merilnih podatkov osciloskopa

Cause of error

Notranja napaka programske opreme: Sinhronizacija kanalov osciloskopa je napačna.

Error correction

- Če se napaka še naprej pojavlja, obvestite servisno službo
- Ponovite merjenje


Error description 230-0447

Error message

Notranja napaka pri obdelavi merilnih podatkov osciloskopa

Cause of error

Notranja napaka programske opreme: Pri sinhronizaciji kanalov osciloskopov je prisotna napaka v povezavi s pogoji za sprožitev.

Error correction

- Če se napaka še naprej pojavlja, obvestite servisno službo
- Ponovite merjenje


Error description 230-0448

Error message

Notranja napaka pri obdelavi merilnih podatkov osciloskopa

Cause of error

Notranja napaka programske opreme: Zaporedje podatkov za prenos v osciloskop je napačno.

Error correction

- Če se napaka še naprej pojavlja, obvestite servisno službo
- Ponovite merjenje


Error description 230-0449

Error message

Krmilnik: priključek napačen krmilnik

Krmilnik %3: priključek napačen krmilnik

Cause of error

- Elektronski krmilnik ni priključen.
– Prek strojnega parametra System/CfgHandwheel/type je konfiguriran napačen krmilnik.

Error correction

- Priključite krmilnik prek kabelskega adapterja.
– Preverite strojni parameter System/CfgHandwheel/type.


Error description 230-044A

Error message

Krmilnik: umazan ali poškodovan

Krmilnik %3: onesnaženost

Cause of error

Krmilnik javlja motnjo v prenosu signala:
- Dajalnik v krmilniku je umazan
- Krmilnik je pokvarjen

Error correction

- Preverite delovanje tipk za zasilni izklop in potrditev
- Krmilnik po potrebi zamenjajte


Error description 230-044B

Error message

Krmilnik: motnja prenosa

Krmilnik %3: motnja pri prenosu

Cause of error

– Prek strojnega parametra System/CfgHandwheel/type je bil konfiguriran napačen krmilnik.
- Prenos podatkov med krmilnikom in krmilnim sistemom je moten.

Error correction

– Preverite strojni parameter System/CfgHandwheel/type.
- Pri radijskem krmilniku: Zmanjšajte oddaljenost od sprejemnika
- Odklopite morebitne vire motenj
- Preverite priključni kabel


Error description 230-044C

Error message

Krmilnik: Napaka v prenosu

Krmilnik %3: napaka pri prenosu

Cause of error

Prenosni vod je pokvarjen ali napačen.

Error correction

Preverite, ali je prenosni vod poškodovan.


Error description 230-044D

Error message

Krmilnik: napačen parameter

Krmilnik %3: napačen parameter

Cause of error

Vrednosti za inicializacijo za priključen krmilnik niso veljavne.

Error correction

Preverite konfiguracijski datum System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Krmilnik: prekoračitev časa

Krmilnik %3: prekoračitev časa

Cause of error

Pri komunikaciji s krmilnikom je prišlo do prekoračitve dovoljenega časa.

Error correction

- Preverite točko dostopa krmilnika
- Preverite radijske nastavitve


Error description 230-044F

Error message

Krmilnik: Povezava ni mogoča

Krmilnik %3: povezava ni mogoča

Cause of error

Povezave s krmilnikom ni bilo mogoče vzpostaviti.
Krmilnik se morda ne nahaja v točki za dostop (nosilec krmilnika).

Error correction

Nataknite krmilnik v točko za dostop (nosilec krmilnika).


Error description 230-0450

Error message

Os %2: CfgReferencing/doubleRefOffset: vnesite %3

Cause of error

Sprejem reference je bil opravljen dvakrat.

Error correction

V strojni konfiguraciji (parameter CfgReferencing/dblRefOffset) je vnesena navedena vrednost.


Error description 230-0451

Error message

PLC-premik za os %2 ni dovoljen

Cause of error

Trenutno aktiven NC-program blokira ročni premik osi prek ročnih smernih tipk ali premike zaradi PLC-programa.

Error correction

Prilagodite PLC-program


Error description 230-0452

Error message

DCM: Ročni premiki med potekom programa niso dovoljeni

Cause of error

Med aktivnim programskim tekom ste poskušali opraviti premik s tipkami za smer osi, ročnim kolesom ali z ukazom PLC

Error correction

Počakajte, da se programski tek konča ali preklopite v način posameznega niza


Error description 230-0453

Error message

DCM: Zagon ali nadaljevanje programa ni mogoče

Cause of error

Poskusili ste zagnati program, medtem ko se je izvajal premik osi, na primer s tipko za smer osi, ročnim kolesom ali ukazom PLC.

Error correction

Počakajte, da se premik s tipko za smer osi, krmilnim kolesom ali ukazom PLC konča


Error description 230-0454

Error message

DCM: Funkcija TCPM ni dovoljena, kadar se izvaja DCM

Cause of error

Poskusili ste se premikati pri aktivnem DCM v ročnem načinu s TCPM.

Error correction

Izklopite TCPM
Izklopite DCM in premikajte brez nadzora


Error description 230-0455

Error message

DCM: Premikanje izravnalne vpenjalne glave se ne nadzira

Cause of error

Pri vklopljenem DCM uporabljate cikel "vrtanje navojev z izravnalno vpenjalno glavo". Upoštevajte, da DCM ne nadzira premikov izravnalne vpenjalne glave. Nadzor trkov upošteva izravnalno vpenjalno glavo v položaju mirovanja.


Error description 230-0456

Error message

DCM v vlečnem ali deloma vnaprej krmiljenem obratovanju ni mogoč

Cause of error

Želeli ste uporabiti DCM z osjo, ki ni vnaprej krmiljena.

Error correction

Spremenite konfiguracijo


Error description 230-0457

Error message

Referenčne točke ni bilo mogoče najti

Cause of error

Referenčne točke po določitvi potrebne poti za referenčne točke za odmik ni bilo mogoče najti.

Error correction

– Obvestite proizvajalca stroja
- Preverite vgrajeni merilnik
- Preverite strojno konfiguracijo (parameter posEncoderRefDist)


Error description 230-0458

Error message

DCM: Preverite parameter skipReferencing

Cause of error

Nastavili ste strojni parameter System/CfgMachineSimul/skipReferencing na vrednost TRUE. S to nastavitvijo dinamični protikolizijski nadzor DCM ni mogoč.

Error correction

Parameter skipReferencing nastavite na vrednost FALSE ali aktivirajte način programirnega mesta (simMode = CcAndExt).


Error description 230-0459

Error message

Vsebina pomnilnika S-RAM za os %2 ni veljavna.

Cause of error

Vrednosti položajev osi, shranjene v delovnem pomnilniku, niso veljavne.
Uporabljene bodo vrednosti, shranjene v datoteki.

Error correction

Preverite trenutni položaj osi


Error description 230-045B

Error message

DCM: Aktiviranje med premikom

Cause of error

Omogočili ste dinamični protikolizijski nadzor DCM med delovanjem programa ali premikanjem osi.

Error correction

V stanju mirovanja stroja vklopite DCM.


Error description 230-045C

Error message

Vsebine S-RAM osi %2 so prepisane z vrednostmi iz datoteke

Cause of error

V datoteki shranjene vrednosti so prepisale vrednosti položajev EnDat, ki so shranjene v S-RAM.

Error correction

Preverite trenutni položaj osi


Error description 230-045D

Error message

Os %2: CfgReferencing/doubleRefOffset: vneseno je %3

Cause of error

Sprejem reference je bil opravljen dvakrat.

Error correction

V konfiguracijo je bila vnesena navedena vrednost.


Error description 230-045E

Error message

Osciloskop je pri zagonu referenčne obdelave aktiven

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Program. gibanje ni dovoljeno

Cause of error

V načinu delovanja za odmik ni dovoljen programiran premik osi.

Error correction

Dokler je aktiven način delovanja za odmik, ni zagnan noben program NC


Error description 230-0460

Error message

Konfiguracija osi %2 je napačna

Cause of error

Os ni bila pravilno konfigurirana.

Error correction

Preverite in po potrebi popravite konfiguracijo osi na naslednjih mestih:
– CfgSupplyModule->name
– CfgPowerStage->ampPowerSupplyType
– CfgPowerStage->ampBusVoltage
– CfgServoMotor->motSupply


Error description 230-0461

Error message

Konfiguracija kinematične kompenzacije je napačna

Cause of error

Konfiguracija temperaturne oz. kinematične kompenzacije ni pravilna. Dokler napake ne odpravite, bo krmilni sistem deloval brez kompenzacije.
Podrobnosti o vzroku si lahko preberete v dodatnem besedilu v angleškem jeziku.

Error correction

– Če želite nadaljevati z izklopljeno funkcijo kompenzacije, napako potrdite
– Popravite konfiguracijo


Error description 230-0462

Error message

Temperaturna kompenzacija je napačna

Cause of error

Pri izračunu temperaturne kompenzacije je prišlo do napake. Temperaturna kompenzacija morda ni več aktivna.

Error correction

Preverite konfiguracijo temperaturne kompenzacije.


Error description 230-0463

Error message

Kinematična kompenzacija je napačna

Cause of error

Pri izračunu kinematične kompenzacije je prišlo do napake. Kinematična kompenzacija morda ni več aktivna.

Error correction

Preverite konfiguracijo kinematične kompenzacije in jo po potrebi spremenite.


Error description 230-0464

Error message

Števec Endat-Multiturn osi %2 je popravljen

Cause of error

Vrednost merilnika števila vrtljajev EnDat, shranjena v konfiguraciji, je neveljavna.
Krmilni sistem je vrednost samodejno popravil.

Error correction

Preverite trenutni položaj osi


Error description 230-0465

Error message

Števec Endat-Multiturn osi %2 je spremenjen

Cause of error

Vrednost merilnika števila vrtljajev EnDat, shranjena v konfiguraciji, je bila prepisana.
Sprememba bo uveljavljena šele po vnovičnem zagonu krmilnega sistema.

Error correction

Znova zaženite krmilni sistem


Error description 230-0467

Error message

Možnost KinematicsComp ni omogočena

Cause of error

Kinematična kompenzacija je bila sicer konfigurirana, vendar možnost KinematicsComp ni bila aktivirana.
Kinematična kompenzacija ni več aktivna.

Error correction

– Popravite konfiguracijo oz. aktivirajte programsko možnost.


Error description 230-0468

Error message

Dosežena je najv. kompenzac. vrednost %2 v CfgKinSimpleTrans %1

Cause of error

Spremenljivka za kinematično temperaturno kompenzacijo pri pretvorbi je prekoračila največjo dovoljeno vrednost.
Spremenljivka se spremeni na največjo vrednost. Opozorilo se izbriše, ko je vrednost spremenljivke manjša od največje vrednosti.

Error correction

– Preverite izračun kompenzacije in ga po potrebi popravite
– Preverite vključene PLC-spremenljivke


Error description 230-0469

Error message

Dosežena je najv. kompenzac. vrednost %2 na osi %1 komponente %3

Cause of error

Spremenljivka za kinematično kompenzacijo pri osi je prekoračila največjo dovoljeno vrednost.
Spremenljivka se spremeni na največjo vrednost. Opozorilo se izbriše, ko je vrednost spremenljivke manjša od največje vrednosti.

Error correction

– Obvestite proizvajalca stroja
– Preverite izračun kompenzacije in ga po potrebi popravite
Preverite vključene PLC-spremenljivke in preglednice ter jih po potrebi popravite


Error description 230-046A

Error message

Določeni so več kot %2 hitri vhodi PLC

Cause of error

V datoteki IOC je določenih več hitrih PLC-vhodov, kot je dovoljeno

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 230-046D

Error message

Vhod za sprostitev skupine osi je napačno parametriran

Cause of error

Parametri PLC-vhoda za aktiviranje skupine osi v vhodno/izhodni konfiguraciji (datoteki IOC) niso bili nastavljeni ali so bili nastavljeni nepravilno.

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 230-046E

Error message

Določenih je več vhodov za sprostitev skupine osi %2

Cause of error

– Za vsako skupino osi je lahko definiran le en PLC-vhod za aktiviranje skupine osi.
– V datoteki IOC je bilo za skupino osi definiranih več PLC-vhodov za aktiviranje skupine osi.

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 230-046F

Error message

Vhod za sprostitev skupine osi %2 na prepovedanem sistemu vodil

Cause of error

Vhod za aktiviranje skupine osi je bil v vhodno/izhodni konfiguraciji (datoteki IOC) definiran na nedovoljenem sistemu vodil.
Vhod je lahko definiran le na HSCI-PL-u.

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 230-0470

Error message

Hitri vhod za vreteno je napačno parametriran

Cause of error

Parametri hitrega vhoda za vreteno v vhodno/izhodni konfiguraciji (datoteki IOC) niso bili nastavljeni ali so bili nastavljeni nepravilno.

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 230-0471

Error message

Določenih je več hitrih vhodov za vreteno %2

Cause of error

V vhodno/izhodni konfiguraciji (datoteki IOC) je bilo za vreteno definiranih več hitrih vhodov.
Dovoljen je največ en hitri vhod.

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 230-0472

Error message

Hitri vhod za vreteno %2 na prepovedanem sistemu vodil

Cause of error

– Hitri vhod za vreteno je bil določen na nedovoljenem sistemu vodil.
– Vhod je lahko definiran le na HSCI-PL-u ali notranjem PL-u.

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 230-0473

Error message

Hitrega vhoda ni mogoče aktivirati

Cause of error

Hitrega vhoda ni mogoče aktivirati, ker se vhodna/izhodna konfiguracija ne ujema z dejansko zgradbo strojne opreme.
Ta vhod je določen v dodatnih informacijah.
– Krmiljenje deluje v načinu simulacije.
– Datoteka IOC-ni primerna za strojno konfiguracijo.
– Konfiguracijske možnosti niso pravilno nastavljene.

Error correction

– Preverite zgradbo strojne opreme
– Preverite vhodno/izhodno konfiguracijo
– Preverite možnosti
– Obvestite servisno službo


Error description 230-0474

Error message

Vhodi za sprostitev skupine osi so večkrat določeni

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Hitri vhod za vreteno %2 je večkrat določen

Cause of error

Hitri vhodi za vreteno so definirani tako v datoteki IOC kot tudi v konfiguracijskih podatkih (parametrih stroja).
Upoštevajte, da imajo prednost vnosi v konfiguracijskih podatkih (parametrih stroja).

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Preverite in po potrebi izbrišite vnos konfiguracijskega podatka CfgSpindle/MP_fastInput (številka parametra stroja 401502)
– Obvestite servisno službo


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

Datoteka s kompenzacijo za TRC je bila prilagojena. Vrednosti so bile prenesene v regulacijsko enoto CC in aktivirane.

Error correction

Upoštevajte dodatna sporočila.


Error description 230-047A

Error message

Hitrega vhoda za vreteno %2 ni na voljo

Cause of error

Za referenciranje ali zaustavljanje ni definiranega hitrega vhoda.

Error correction

– Preverite vhodno/izhodno konfiguracijo (datoteko IOC)


Error description 230-047B

Error message

Programirana je prevelika napaka položaja. Omejitev na %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Os %2: dvojni sprejem reference je aktiven

Cause of error

Pri aktiviranem dvojnem zaznavanju referenčnih vrednosti je zagnan tipalni cikel, čeprav referenčna označba pozicijskega merilnega aparata še ni bila prekoračena.

Error correction

– Prepišite referenčno oznako
– Preverite vnos za dvojno zaznavanje referenčnih vrednosti v Strojnih parametrih MP_doubleRef
– Obvestite servisno službo


Error description 230-047F

Error message

Trenutni dej. položaj osi (%2) ni mogoče prevzeti

Cause of error

- Zaradi nastavitev proizvajalca stroja trenutnega položaja Endat ni mogoče sprejeti

Error correction

- Obvestite servisno službo


Error description 230-0480

Error message

Dosežena je najv. kompenzac. vrednost %2 na osi %1

Cause of error

Spremenljivka za kinematično kompenzacijo pri osi je prekoračila največjo dovoljeno vrednost.
Spremenljivka se spremeni na največjo vrednost. Opozorilo se izbriše, ko je vrednost spremenljivke za 0,1 mm manjša od največje vrednosti.
Med kinematične kompenzacije sodijo kinematična temperaturna kompenzacija in kompenzacije KinematicsComp (programska možnost).

Error correction

– Preverite izračun kompenzacijskih vrednosti in ga po potrebi popravite
– Preverite in popravite spremenljivke PLC in tabele, vključene med kompenzacije
– Obvestite servisno službo


Error description 230-0488

Error message

Ni dodelitve med krmilniki in priključki

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Možen je samo en radijski krmilnik HR 550FS

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Napaka pri potrditvi SampleRate enote CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Prekrivanje s krmilnikom je prezrto

Cause of error

Med M140 in merilnimi premiki ne morete spremeniti prekrivanje s krmilnikom.

Error correction

Če ni aktiven noben M140 ali merilni premik, lahko znova spremenite prekrivanje s krmilnikom.


Error description 230-048E

Error message

Interna napaka programske opreme v načinu posameznega niza

Cause of error

Prišlo je do notranje napake, ki lahko moti prikaz niza v delovanju s posameznim nizom.

Error correction

- Izbrišite napako in normalno nadaljujte z delom. Pri delovanju s posameznim nizom lahko izjemoma pride do tega, da se prikaz niza delno ne ujema z obdelavo. Premiki so kljub temu posamični.
- Če se napaka znova pojavi, ustvarite servisno datoteko in obvestite servisno službo.


Error description 230-048F

Error message

Krmilnik %3: komunikacijska napaka

Cause of error

- Interna napaka komunikacije s krmilnikom

Error correction

- Shranite servisno datoteko
- Obvestite servisno službo


Error description 230-0490

Error message

PLC-premik za os %2 je prekinjen

Cause of error

- Premik osi z ročnimi smernimi tipkami ali z programom PLC je zaustavila ponovna konfiguracija ali sistemski cikel.

Error correction

- Po potrebi premik osi ponovno zaženite.


Error description 230-0491

Error message

Odmikanje od navoja je končano

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

Watchdog MC/UVR različen

Cause of error

Nadzorne enote v glavnem računalniku MC in oskrbovalni enoti UVR imajo različne vrednosti.

Error correction

Ustvarite servisno datoteko in obvestite servisno službo.


Error description 230-0494

Error message

Sporočilo enote UVR %2

Cause of error

Oskrbovalna enota UVR javlja napako

Error correction

Obvestite servisno službo


Error description 230-0495

Error message

Napačen osni indeks osi %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Vhod za merilno napravo za število vrtljajev (%1) ne velja

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Napačen pretvornik ali priključek motorja (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Napačna sinhronizacija med premikom

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) manjka za interp. PLC-premikanja

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Število vrtljajev vretena?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

Sprememba parametrov zahteva izklop pogona

Cause of error

Pred spreminjanjem smernega bita v parametrih morate izklopiti pogon.


Error description 230-049E

Error message

Funk. sklap. v real. času (RTC) skupaj s krmilnikom je aktivna

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test zavore %1 za os %2 ni bil uspešen

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Enota za pošiljanje/prejem ne podpira tipalnega sistema %1

Cause of error

Enota za pošiljanje/prejem ne podpira tipalnega sistema.

Error correction

Izberite drug tipalni sistem
Obvestite servisno službo


Error description 230-04A3

Error message

Trk tipalnega sistema

Cause of error

Sprožila se je zaščita pred trkom tipalnega sistema.

Error correction

Tipalni sistem ročno znova sprostite.


Error description 230-04A4

Error message

Konfiguracija krmilnika osi %2 ni pravilna

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Krmilnik %3: krmilnik ni podprt

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Več krmilnikov na istem radijskem kanalu

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Druge radijske naprave motijo delovanje krmilnika

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Osi %2 ni bil mogoče aktivirati ali deaktivirati

Cause of error

Pri preklopu območja delovanju je treba pri onemogočenih oseh predhodno izklopiti regulator položaja, števila vrtljajev in toka.

Error correction

- Preverite in po potrebi prilagodite program PLC.
- Obvestite servisno službo.


Error description 230-04A9

Error message

Skupine izklopa ni dovoljeno nastaviti, niz parametrov %2

Cause of error

Parameter CfgAxisHardware/MP_driveOffGroup ne sme biti nastavljen za krmilnike z vgrajeno funkcionalno varnostjo FS podjetja HEIDENHAIN.

Error correction

- Preverite parameter.
- Funkcijo mora proizvajalec stroja izvesti prek programa SPLC.
- Obvestite servisno službo.


Error description 230-04AA

Error message

Določiti je treba skupino izklopa, niz parametrov %2

Cause of error

Parameter CfgAxisHardware/MP_driveOffGroup mora biti nastavljen za krmilnike brez vgrajene funkcionalne varnosti FS podjetja HEIDENHAIN.
Glede delovanja in robnih pogojev tega parametra glejte tehnični priročnik vašega krmilnika.

Error correction

- Preverite parameter.
- Obvestite servisno službo.


Error description 230-04AB

Error message

Parameter %2 ni nastavljen za niz parametrov %3

Cause of error

Parameter mora biti nastavljen za niz parametrov.

Error correction

- Preverite parameter.
- Obvestite servisno službo.


Error description 230-04AC

Error message

Vhodi za sprostitev skupine osi so prezrti

Cause of error

Vhodi za sprostitev skupin osi so bili določeni z nastavitvijo CfgHardware/MP_driveOffGroupInputs.
Te stroj prezre. Varnostne funkcije STO, SBC in SS1 so lahko uporabljene izključno prek izklopnega modula PAE-H.

Error correction

- Izbrišite nastavitev CfgHardware/MP_driveOffGroupInputs.
- Določite varnostne funkcije za sponke modula PAE in jih konfigurirajte glede na analizo tveganj stroja.
- Obvestite servisno službo.


Error description 230-04AD

Error message

Vhodi PL niso dovoljeni kot sprostitev skupine osi

Cause of error

V datoteki IOCP so določeni vhodi PL za sprostitev skupin osi.
Te stroj prezre.
Varnostne funkcije STO, SBC in SS1 so lahko uporabljene izključno prek izklopnega modula PAE-H.

Error correction

- Izbrišite funkcijo stroja za sprostitev skupin osi na vseh vhodnih sponkah PL.
- Določite varnostne funkcije za sponke modula PAE in jih konfigurirajte glede na analizo tveganj stroja.
- Obvestite servisno službo.


Error description 230-04AE

Error message

Modul PAE v datoteki IOCP ni konfiguriran

Cause of error

V datoteki IOCP niso bile najdene nobene funkcije stroja za sprostitev skupin osi. Varnostne funkcije STO, SBC in SS1 morajo biti konfigurirane prek izklopnega modula PAE-H.
Verjetno modula PAE ni mogoče konfigurirati.

Error correction

- Pravilno konfigurirajte modul PAE v datoteki IOCP.
- Določite varnostne funkcije za sponke modula PAE in jih konfigurirajte glede na analizo tveganj stroja.
- Obvestite servisno službo.


Error description 230-04AF

Error message

Na modulu PL je konfig. funkcija stroja za sprostitev skupine osi

Cause of error

Za vsaj eno sponko je bila v datoteki IOCP konfigurirana funkcija stroja za sprostitev skupin osi, čeprav modul ni modul PAE.
Varnostne funkcije STO, SBC in SS1 so lahko uporabljene izključno prek izklopnega modula PAE-H.

Error correction

- Določite varnostne funkcije za sponke modula PAE in jih konfigurirajte glede na analizo tveganj stroja.
- Obvestite servisno službo.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

Os je napačno konfigurirana.

Error correction

Preverite in po potrebi popravite konfiguracijo osi v naslednjih parametrih stroja:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Obvestite servisno službo


Error description 230-04BC

Error message

Opozorilo EnDat-merilnika št. vrt. motorja, %1-os ID: %2 SN: %3

Opozorilo EnDat-merilnika položaja %1-osi ID: %2 SN: %3

Cause of error

- Interna meja delovanja merilnika ni dosežena.

Error correction

- Preverite namestitev merilnika in jo po potrebi popravite
- Če e mogoče, očistite merilnik
- Preverite, ali katera od specifikacij merilnika, npr. napajalna napetost ali temperatura okolice, ni bila upoštevana. Po potrebi poskrbite, da merilnik deluje znotraj specifikacij.
– Obvestite servisno službo.


Error description 231-4003

Error message

4003 ZASILNI IZKLOP aktiven (testni ZASILNI IZKLOP)

Cause of error


Error description 231-4004

Error message

4004 ZASILNI IZKLOP neaktiven (testni ZASILNI IZKLOP)

Cause of error


Error description 231-4005

Error message

4005 Opozorilo Stack preliv

Cause of error


Error description 231-4007

Error message

4007 GA ne daje interrupt-a

Cause of error


Error description 231-4008

Error message

4008 Odgovor na neko Host povelje je prišel prepozno

Cause of error


Error description 231-4009

Error message

4009 Napačen interrupt (AC-Fail, izklop v sili)

Cause of error


Error description 231-400B

Error message

400B Host je poziva na sinhronizacijo

Cause of error


Error description 231-4110

Error message

4110 merilni sistem umazan (os: %1)

Cause of error


Error description 231-4120

Error message

4120 Prekoračitev frekvence merilnega sistema (os: %1)

Cause of error


Error description 231-4130

Error message

4130 merilni sistem umazan Z1-trak (os: %1)

Cause of error


Error description 231-4140

Error message

4140 Opozorilo zmogljivostni del: temp. hladilnega telesa os: %1

Cause of error


Error description 231-4150

Error message

4150 Opozorilo zmogljivostni del: os: %1

Cause of error


Error description 231-4160

Error message

4160 GA status. reg. = ni vnešeno (os: %1)

Cause of error


Error description 231-4170

Error message

4170 Napaka pri merjenju temperature (os: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Pogon pripravljen za obratovanje(os: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Pogon ni pripravljen za obratovanje(os: %1)

Cause of error


Error description 231-4220

Error message

4220 Prepoznavanje mirovanja (V=0 pri IQ_max): (os: %1)

Cause of error


Error description 231-4230

Error message

4230 Prepoznavanje mirovanja - konec (os: %1)

Cause of error


Error description 231-4240

Error message

4240 Opozorilo I^2*t nadzor (os: %1)

Cause of error


Error description 231-4250

Error message

4250 Konec opozorila I^2*t nadzor (os: %1)

Cause of error


Error description 231-4260

Error message

4260 Omejitev z I^2*t nadzorom

Cause of error


Error description 231-4270

Error message

4270 Konec omejitve z I^2*t nadzorom (os: %1)

Cause of error


Error description 231-4280

Error message

4280 Napaka pri REF ugotavljanju (os: %1)

Cause of error


Error description 231-4290

Error message

4290 Izklop pogona (neaktiven RDY signal): (os: %1)

Cause of error


Error description 231-4300

Error message

4300 Pogon sproščen (os: %1)

Cause of error


Error description 231-4310

Error message

4310 Pogon blokiran npr. z izklopom v sili (os: %1)

Cause of error


Error description 231-4400

Error message

4400 Vlečni razmak prevelik (os: %1)

Cause of error

- Vlečna razdalja ene osi presega eno od spodnjih meja vleke .
- Nastavljen pospešek je previsok.
- Motor se kljub nastavitvi "Pogon vključen" ne premika.

Error correction

- Zmanjšanje pomik naprej pri obdelavi, povečajte št. vrtljajev.
- Odpravite možne vire tresljajev.
- Pri pogostem pojavljanju: obvestite servisno službo.
- Preverite pospešek (CfgFeedLimits/maxAcceleration)
- Preverite spodnje meje vleka (CfgPosControl/servoLagMin[1/2] ali servoLagMax[1/2])
- Tok motorja med pospeševanjem ne sme biti omejen


Error description 231-5100

Error message

5100 Pentlja prostega teka: časovni nadzor (vrednost: %1)

Cause of error


Error description 231-5200

Error message

5200 Korig. odstopanje kota pri ravnanju (vrednost: %1)

Cause of error


Error description 231-5300

Error message

5300 Prekoračitev časa interrupt št. vrtlj. (vrednost: %1)

Cause of error


Error description 231-5500

Error message

5500 Fail Izklop v sili

Cause of error


Error description 231-6002

Error message

6002 Vhodni status "Stroj vkl." = 1 po "hcSgStrojVkl"

Cause of error


Error description 231-6003

Error message

6003 Vhodni status "Stroj vkl." = 0 po "hcSgStrojVkl"

Cause of error


Error description 231-6005

Error message

6005 STOP1 sprožitev zaradi napake pri testu T2

Cause of error


Error description 231-6006

Error message

6006 Menjalnik orodja: "SHS2"-izhodna sprememba napenjalnik na

Cause of error


Error description 231-6016

Error message

6016 STOP2 ločljivost: Napačna oskrbovalna napetost

Cause of error


Error description 231-6017

Error message

6017 STOP2 ločljivost: Zapustitev veljavnega temperaturnega področja

Cause of error


Error description 231-6018

Error message

6018 Poziv k testu brisanje impulza

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negativen nadzor pozicije s Stopp 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 opozorilo: visoka temperatura regulacijske kartice

Cause of error

- Temperatura na regulacijski kartici je presegla opozorilno mejo
- Temperatura okolice je previsoka

Error correction

- Preverite hlajenje stikalne omare
- Preverite delovanje ventilatorja
- Obvestite servisno službo


Error description 231-8001

Error message

8001 CC%2 opozorilo: nizka temperatura regulacijske kartice

Cause of error

- Temperatura na regulacijski kartici je pod opozorilno mejo
- Temperatura okolice je prenizka

Error correction

- Preverite hlajenje stikalne omare
- Obvestite servisno službo


Error description 231-8002

Error message

8002 CC%2 opozorilo: nizka hitrost ventilatorja

Cause of error

- Število vrtljajev ventilatorja v regulacijski enoti CC je preseglo opozorilno mejo

Error correction

- Preverite ventilator
- Obvestite servisno službo


Error description 231-8003

Error message

8003 CC%2 predopozorilo: previsok tok vmesnega krogotoka

Cause of error

- Tok vmesnega tokokroga oskrbovalnega modula je presegel opozorilno mejo

Error correction

- Zmanjšajte moč vmesnega tokokroga:
- Prilagodite blokado za pospeševanje/zaviranje osi/vretena
- Preverite strojna parametra motPbrMax in motPMax
- Obvestite servisno službo


Error description 231-8004

Error message

8004 Posk. pr. opr. CC nalož.

Cause of error

- V krmilnem sistemu je neomogočena preizkusna programska oprema brez veljavne kontrolne vsote programa CRC
- V binarni datoteki programske opreme CC ni veljavnih vnosov kontrolne vsote programa CRC
- Programska oprema MC ne podpira kontrolne vsote CRC

Error correction

- To programsko opremo lahko po odpravi napake uporabite za zagon brez diagnoze napak
- Preverite različico programske opreme
- Preberite dnevnik
- Obvestite servisno službo


Error description 231-8005

Error message

8005 Signal osciloskopa ni podprt

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Napaka pri LSV2 prenosu

Cause of error

- Napaka v prenosu podatkov z LSV2 protokolom

Error correction

- Potrdite napako s tipko CE.
- Napaka ne vpliva na krmilno funkcijo functions.
- Informirajte vašo servisno službo.


Error description 231-8040

Error message

8040 Temp. hladil. telesa UV 1xx

Cause of error

- Temperatura hladilnega korpusa oskrbne enote UV 1xx je previsoka
- Previsoka temperatura stikalni omarici
- umazane filtrske blazine
- pokvarjena klimatska naprava v stikalni omarici
- pokvarjen ventilator v UV
- pokvarjen temperaturni senzor
- Nadaljnje naraščanje temperature hladilnega korpusa povzroči izklop

Error correction

- Zaustavite stroj, počakajte, da se ohladi.
- Delajte dalje z zmanjšano zmogljivostjo (zmanjšajte pomik naprej).
- Očistite filtrske blazine
- Preverite klimatsko napravo v stikalni omarici.
- Informirajte vašo servisno službo


Error description 231-8041

Error message

8041 Iz UV 1xx prevelik

Cause of error

- Tok vmesnega kroga oskrbovalne enote 1xx je previsok
- Stroj med obdelavo obdelovalnega kosa preobremenjen

Error correction

- Delajte dalje z zmanjšano zmogljivostjo (zmanjšajte pomik naprej, zamenjajte topo orodje, itd.)


Error description 231-8060

Error message

8060 Prevelik tok iztek. UV 1xx

Cause of error

- Problem izolacije (npr. pokvarjen motor, umazanija v pretvorniku, vlaga)
- Preverite motor glede zemeljskega stika

Error correction

- Informirajte vašo servisno službo
- Preverite motor
- Preverite zmogljivostni kabel
- Preverite pretvornik


Error description 231-8061

Error message

8061 Napajalni modul ni pripravljen

Cause of error

- Signal pripravljenosti oskrbovalnega modula je po zagonu regulacije neaktiven
- Glavna zaščita je odpadla
- Napaka v PLC-programu
- Oskrbovalni modul, frekvenčni pretvornik je okvarjen

Error correction

- Poskusite znova vklopiti, pri ponavljajočem se pojavljanju:
- Obvestite servisno službo
- Preverite ožičenje (glavna zaščita)
- Preverite PLC-program
- Oskrbovalni modul, zamenjajte frekvenčni pretvornik


Error description 231-8062

Error message

8062 Mejna vred.: Uz premajhen

Cause of error

- Nastavljena mejna vrednost za minimalno napetost vmesnega kroga iz oskrbovalne enote ni dosežena.

Error correction

- Informirajte vašo servisno službo
- Izpad oskrbovalne napetosti na oskrbovanem modulu
- previsok sprejem zmogljivosti osi -> aktivirajte omejitev zmogljivosti vretena


Error description 231-8063

Error message

8063 CC%2 prekoračitev časa S-status-test

Cause of error

- Aktiviranje analize stanja S z MC-jem po testu je prepozno.
- Najdaljši dovoljen čas za prekinitev testa je bil presežen.

Error correction

- Obvestite servisno službo


Error description 231-8064

Error message

8064 Izpad napajanja (AC)

Izpad napajanja (AC)

Cause of error

Med delovanjem je prišlo do 'AC-napake'.
Omrežno napajanje je bilo začasno prekinjeno.
Možni vzroki:
- Izpad omrežja
- Upad omrežne napetosti
- Okvarjena varovalka pri omrežnem napajanju
- Okvarjeno ožičenje omrežnega napajanja

Error correction

- Preverite varovalko omrežnega napajanja
- Preverite ožičenje omrežnega napajanja
- Preverite kakovost omrežne napetosti (možni upadi)
- Obvestite servisno službo


Error description 231-8065

Error message

8065 Izpad napajanja (DC)

Izpad napajanja (DC)

Cause of error

Med delovanjem je prišlo do 'DC-napake', napetost povezovalnega tokokroga je pod določeno mejno vrednostjo.

Error correction

- Preverite napetost povezovalnega tokokroga
- Preverite morebitne prekinitve polnilne zaščite povezovalnega tokokroga
- Preverite omrežno napajanje
- Preverite varovalko omrežnega napajanja
- Preverite omrežno ožičenje
- Preverite kakovost omrežne napetosti (možni upadi)
- Obvestite servisno službo


Error description 231-8066

Error message

8066 CC%2 temperatura regulacijske kartice je nad maksimumom

8042 CC%2 temperatura regulacijske kartice je nad maksimumom

Cause of error

- Temperatura na regulacijski kartici (CC) je nad maksimumom
- Temperatura okolice je previsoka

Error correction

- Preverite hlajenje stikalne omare
- Preverite delovanje ventilatorja
- Obvestite servisno službo


Error description 231-8067

Error message

8067 CC%2 temperatura regulacijske kartice je pod minimumom

8043 CC%2 temperatura regulacijske kartice je pod minimumom

Cause of error

- Temperatura na regulacijski kartici (CC) je pod minimumom
- Temperatura okolice je prenizka

Error correction

- Preverite hlajenje stikalne omare
- Obvestite servisno službo


Error description 231-8068

Error message

8068 CC%2 hitrost ventilatorja je prenizka

8044 CC%2 hitrost ventilatorja je prenizka

Cause of error

- Število vrtljajev ventilatorja v regulacijski enoti CC je preseglo nadzorno mejo

Error correction

- Preverite ventilator
- Zamenjajte regulacijsko enoto
- Obvestite servisno službo


Error description 231-8069

Error message

8069 Napaka IGBT pri napajalnem modulu

Cause of error

- Napajalni modul se je zaključil z napako IGBT (preobremenitev).

Error correction

- Preverite porabo moči osi in vreten
- Zamenjajte napajalni modul
- Obvestite servisno službo


Error description 231-806A

Error message

806A Neznan modul za vstavljanje SPI

Cause of error

- Modul za vstavljanje (za CC ali MC) ni znan ali daje neznano oznako
- Modul za vstavljanje SPI je pokvarjen

Error correction

- Odstranite pokvarjen modul za vstavljanje SPI
- Zamenjajte pokvarjen modul za vstavljanje SPI
- Obvestite servisno službo


Error description 231-8080

Error message

8080 Uz UV 1xx prevelik

Cause of error

- Napetost vmesnega kroga oskrbovalne enote je previsoka
- Pokvarjen zavorni upor
- Pokvarjena oskrbovalna enota (napajalni modul/modul za povratno napajanje)
- Prekinitev v primarni oskrbi (varovalke, žice itd.)
- Povratno napajanje ni možno

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijske podatke (zaviranje vretena).
- Preverite zavorni upor
- Zamenjajte oskrbovalno enoto
- Preverite varovalke, ožičenje primarne oskrbe


Error description 231-8081

Error message

8081 Uz premajhen

Cause of error

- Napetost vmesnega kroga oskrbovalne enote je premajhna

Error correction

- Obvestite servisno službo
- Izpad oskrbovalne napetosti na oskrbovalnem modulu
- previsok sprejem moči na oseh -> aktivirajte omejitev moči vretena
- preverite MP2192


Error description 231-8082

Error message

8082 MC-izklopni signal: -STO.A.MC.WD je aktiven

Cause of error

- Signal za izklop: "-STO.A.MC.WD" MC je vklopljen
- Vnos v strojni parameter CfgCycleTime -> preverite watchdogTime
- Strojna oprema je okvarjena
- Izklop pogona zaradi notranje napake MC

Error correction

- Obvestite servisno službo


Error description 231-8086

Error message

8086 Tipkanje že aktivno

Cause of error

Obstaja interna napaka v programski opremi

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 231-8092

Error message

8092 Napaka polož regul. cikla

Cause of error

- MC daje napačen čas cikla za CC regulator polnjenja
- Nastopila je napaka v strojni opremi.

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijski datum ipoCycle
- Zamenjajte platino regulatorja


Error description 231-8093

Error message

8093 CC%2 Podatkovni paket HSCI ni sprejet Koda=%4 Naslov=%5

8093 CC%2 Podatkovni paket HSCI ni sprejet Koda=%4 Naslov=%5

8093 CC%2 Podatkovni paket HSCI ni sprejet Koda=%4 Naslov=%5

8093 CC%2 Podatkovni paket HSCI ni sprejet Koda=%4 Naslov=%5

Cause of error

Med HSCI-komunikacijo je prišlo do napake. Naprava
z zgoraj navedenim HSCI-naslovom ni mogla
sprejeti pričakovanega podatkovnega paketa.
Koda
2101: manjkajoči ciklični podatki
2102: manjkajoči asinhroni podatki
2103: manjkajoči asinhroni podatki 2
2104: manjkajoči ciklični podatki z manjšo prednostjo
- Občasne prekinitve HSCI-komunikacije zaradi
težav s stikom (vtikač) ali zunanjih EMV-motenj
- Težave z ozemljitvijo v HSCI-sistemu
- Motnja na napajalni napetosti HSCI-člena
- Upadi napajalne napetosti, prenizka ali previsoka
napajalna napetost HSCI-člena
- Okvara HSCI-člena

Error correction

- Preverite napeljavo (HSCI-povezava)
- Preverite ozemljitev in napajanje HSCI-člena
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-8093

Error message

8093 CC%2 HSCI: napačni ID podatkov naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 HSCI: napačni ID podatkov naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 HSCI: napačni ID podatkov naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 HSCI: napačni ID podatkov naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 HSCI: napačni ID podatkov naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 HSCI: napačni ID podatkov naprave HSCI Koda=%4 Naslov=%5

Cause of error

Med HSCI-komunikacijo je prišlo do napake. HSCI-napravi
z zgoraj navedenim HSCI-naslovom je HSCI-naprava
s funkcionalno varnostjo FS poslala napačne identifikacijske podatke.
Koda
2201: manjkajoč ciklični telegram
2202: podatkovni telegram vsebuje napačno CRC-kontrolno vsoto
2203: podatkovni telegram vsebuje napačni števec nadzorne enote
2204: podatkovni telegram vsebuje napačni vnos kanala
2205: podatkovni telegram vsebuje napačni HSCI-naslov
2206: podatkovni telegram vsebuje napačno število vhodov
- Napačna HSCI-konfiguracija (IOC-datoteka) ali
napaka napeljave
- Okvara HSCI-člena

Error correction

- Preverite napeljavo (HSCI-povezava)
- Preverite HSCI-konfiguracijo in jo po potrebi popravite
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-8093

Error message

8093 CC%2 napaka pri telegramu HSCI med MC-CC Koda=%4 Naslov=%5

8093 CC%2 napaka pri telegramu HSCI med MC-CC Koda=%4 Naslov=%5

8093 CC%2 napaka pri telegramu HSCI med MC-CC Koda=%4 Naslov=%5

Cause of error

Med HSCI-komunikacijo je prišlo do napake. Naprava
z zgoraj navedenim HSCI-naslovom ni mogla
sprejeti pričakovanega podatkovnega paketa.
Koda
2301: Manjkajoč telegram od MC do regulacijske enote
2302: Podatkovni telegram vsebuje napačno kontrolno vsoto CRC
2303: Podatkovni telegram vsebuje napačni števec nadzorne enote
- Občasne težave z vzpostavljanjem povezave HSCI ali zunanje motnje
- Okvara HSCI-člena

Error correction

- Preverite napeljavo (HSCI-povezava)
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-8093

Error message

8093 CC%2 napaka pri telegramu HSCI med CC-ji Koda=%4 Naslov=%5

8093 CC%2 napaka pri telegramu HSCI med CC-ji Koda=%4 Naslov=%5

8093 CC%2 napaka pri telegramu HSCI med CC-ji Koda=%4 Naslov=%5

8093 CC%2 napaka pri telegramu HSCI med CC-ji Koda=%4 Naslov=%5

Cause of error

V komunikaciji HSCI med več regulacijskimi enotami CC 61xx ali UEC 1xx se je pojavila
napaka.
Koda
2401: Manjkajoč komunikacijski telegram med regulacijskimi enotami
2402: Podatkovni telegram vsebuje napačno kontrolno vsoto CRC
2403: Podatkovni telegram vsebuje napačni števec nadzorne enote
2404: Napačni indeks regulacijske enote
- Občasne prekinitve HSCI-komunikacije zaradi
težav s stikom (vtikač) ali zunanjih motenj
- Okvara HSCI-člena

Error correction

- Preverite napeljavo (HSCI-povezava)
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-8093

Error message

8093 CC%2 Napaka v konfiguraciji naprave HSCI s FS Koda=%4 Naslov=%5

8093 CC%2 Napaka v konfiguraciji naprave HSCI s FS Koda=%4 Naslov=%5

8093 CC%2 Napaka v konfiguraciji naprave HSCI s FS Koda=%4 Naslov=%5

8093 CC%2 Napaka v konfiguraciji naprave HSCI s FS Koda=%4 Naslov=%5

8093 CC%2 Napaka v konfiguraciji naprave HSCI s FS Koda=%4 Naslov=%5

8093 CC%2 Napaka v konfiguraciji naprave HSCI s FS Koda=%4 Naslov=%5

8093 CC%2 Napaka v konfiguraciji naprave HSCI s FS Koda=%4 Naslov=%5

Cause of error

Pri konfiguraciji HSCI komponente HSCI s funkcionalno varnostjo FS
so se pojavile napake.
Koda
2207: Prejeto napačno število konfiguracijskih ukazov
2208: Konfiguriran je napačen tip naprave
2209: Konfigurirano je napačno število vhodov
2210: Konfigurirano je napačno število izhodov
2211: Med konfiguracijo je prejeta napačna ID modula
2212: Konfigurirana je napačna ID testa
2213: Konfigurirana je napačna različica naprave
- Konfiguracija HSCI (datoteka IOC) ne ustreza
priključeni komponenti HSCI s FS

Error correction

- Preverite napeljavo (HSCI-povezava)
- Preverite konfiguracijo HSCI in jo po potrebi popravite
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-8093

Error message

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI Koda=%4 Naslov=%5

8093 CC%2 Alarm iz naprave HSCI (FPGA) Koda=%4 Naslov=%5

8093 CC%2 Sporočilo alarma od elementa HSCI (FPGA) Koda=%4 Naslov=%5

Cause of error

HSCI-člen (HSCI-del) z zgoraj navedenim naslovom je sprožil
alarm pri prenosu.
Koda
2500: splošen FPGA-alarm
2501: cyclic prekoračitev območja Rx
2502: async prekoračitev območja Rx
2503: async2 prekoračitev območja Rx
2504: low prio prekoračitev območja Rx
2505: cyclic prekoračitev območja Tx
2506: async prekoračitev območja Tx
2507: async2 prekoračitev območja Tx
2508: low prio prekoračitev območja Tx
2509: nekonsistentnost podatkov Rx
2510: nekonsistentnost podatkov Tx
2511: napaka številke okvira
2512: oznaka napake sinhronizacije
2513: oznaka napake podatkov sinhronizacije
- Občasne prekinitve HSCI-komunikacije zaradi
težav s stikom (vtikač) ali EMV-motenj
- Okvara HSCI-člena

Error correction

- Preverite napeljavo (HSCI-povezava)
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-8093

Error message

8093 CC%2 HSCI komunikacijska koda = %4, naslov = %5

Cause of error

- Nadzor izmenjave podatkov HSCI je sporočil, da je prišlo do napake pri prenosu
- Strojna oprema člena HSCI je okvarjena

Error correction

- Preverite kable HSCI
- Zamenjajte okvarjeno strojno opremo
- Obvestite servisno službo


Error description 231-8094

Error message

8094 CC%2 HSCI čas tipanja ni prenesen

Cause of error

- Notranja napaka programske opreme

Error correction

- Obvestite servisno službo


Error description 231-8130

Error message

8130 Motorna zavora pokvarjena %1

Cause of error

- Motorna zavora pokvarjena

Error correction

- Informirajte vašo servisno službo
- Preverite krmiljenje motorne zavore
- Zamenjajte motor


Error description 231-8150

Error message

8150 Poljska orient. uspešna %1

8690 Poljska orientacija uspešna %1

Cause of error

- Poljska orientacija uspešno zaključena

Error correction

- Javljanje potrdite s pritiskom na CE


Error description 231-8160

Error message

8160 Vredn. toka previsoka %1

8630 Vredn. toka previsoka %1

Cause of error

- Maksimalno dopustni tok zmogljivostnega modula je bil prekoračen

Error correction

- Preverite izravnavo regulatorja toka
- Informirajte vašo servisno službo
- Preverite motorno tabelo, tabelo zmogljivostnega modula in konfiguracijske podatke.
- Sistem preverite glede kratkih stikov


Error description 231-8190

Error message

8190 Napaka TNCopt-meritve %1

Cause of error

- TNCopt-merjenje je bilo preklicano

Error correction

- Preverite TNCopt-različico
- Preverite, ali je pogon aktiven
- Obvestite servisno službo


Error description 231-81A0

Error message

81A0 Neveljaven kanal za diagnostiko %1

Cause of error

- Izbran je neveljaven CC-Diag-Kanal v osciloskopu.

Error correction

- Izberite drug kanal


Error description 231-81B0

Error message

81B0 DQ-kom-napaka fr.pret. %1 Po=%4 Dev=%5 Fehler=%6

Cause of error

- Komunikacija DRIVE-CLiQ do pretvornika za navedeno
os je motena
- Komunikacija DRIVE-CLiQ na navedenem izhodu (Po = vrata)
je bila prekinjena
- Koda napake (napaka) povezave DSA (tretja dodatna informacija):
- decimalni zapis, binarna interpretacija,
sestavljen iz 8 bitov:
Bit(i) Pomen
7 Sprožitev prekinitve
6–5 Skupina napake:
'00' Napaka sprejema telegrama
'01' Ostale napake sprejema
'10' Napaka pošiljanja
'11' Ostale napake
4 Prezgodnji telegram
3–0 Podrobnejše razlikovanje:
0x1: napaka CRC
0x2: prekratek telegram
0x3: predolg telegram
0x4: napačni bajt dolžine
0x5: napačna vrsta telegrama
0x6: napačen naslov
0x7: ni telegrama SYNC
0x8: nepričakovani telegrama SYNC
0x9: sprejet bit ALARM
0xA: ni znaka delovanja
0xB: napaka pri sinhronizaciji
izbir. cikl. prenosa podatkov

Error correction

- Preverite ožičenje za DRIVE-CLiQ
- Zamenjajte pretvornik
- Zamenjajte regulacijsko enoto CC
- Obvestite servisno službo


Error description 231-81C0

Error message

81C0 DQ-kom-napaka daj.mot. %1 Po=%4 Dev=%5 Fehler=%6

Cause of error

- Komunikacija DRIVE-CLiQ do merilnika števila vrtljajev (dajalnik motorja)
za navedeno os je motena.
- Komunikacija DRIVE-CLiQ na navedenem izhodu (Po = vrata)
je bila prekinjena.
- Koda napake (napaka) povezave DSA (tretja dodatna informacija):
- decimalni zapis, binarna interpretacija,
sestavljen iz 8 bitov:
Bit(i) Pomen
7 Sprožitev prekinitve
6–5 Skupina napake:
'00' Napaka sprejema telegrama
'01' Ostale napake sprejema
'10' Napaka pošiljanja
'11' Ostale napake
4 Prezgodnji telegram
3–0 Podrobnejše razlikovanje:
0x1: napaka CRC
0x2: prekratek telegram
0x3: predolg telegram
0x4: napačni bajt dolžine
0x5: napačna vrsta telegrama
0x6: napačen naslov
0x7: ni telegrama SYNC
0x8: nepričakovani telegrama SYNC
0x9: sprejet bit ALARM
0xA: ni znaka delovanja
0xB: napaka pri sinhronizaciji
izbir. cikl. prenosa podatkov

Error correction

- Preverite ožičenje za DRIVE-CLiQ
- Preverite priključitev merilnikov
- Zamenjajte merilnik števila vrtljajev
- Zamenjajte regulacijsko enoto CC
- Obvestite servisno službo


Error description 231-8300

Error message

8300 Motorna zavora pokvarjena %1

Cause of error

- Motorna zavora pokvarjena

Error correction

- Pred izklopom premaknite os v varen položaj
- Informirajte vašo servisno službo
- Preverite krmiljenje motorne zavore
- Zamenjajte motor


Error description 231-8310

Error message

8310 Ni toka pri zavor.testu %1

Cause of error

- Motor ni pravilno priključen
- Pretvornik ni pravilno priljučen
- Pretvornik je pokvarjen
- Motor je pokvarjen

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje motorja in pretvornika
- Preverite pretvornik
- Preverite motor


Error description 231-8320

Error message

8320 PIC: Dej.vred.ni enaka želeni vred. %1

Cause of error

- Preverjanje vnesenega zmogljivostnega modula v datoteki strojnih parametrov (MP_ampName)
- Preverjanje želene vrednosti PICS (vrednost v stolpcu S izbranega zmogljivostnega modula v datoteki inverter.inv)
- po potrebi spremenite PWM frekvenco (na >= 5 kHz)
- po potrebi zamenjajte zmogljivostni modul

Error correction

- Želena vrednost (vrednost v stolpcu S izbranega zmogljivostnega modula datoteke inverter.inv) = 1 vendar:
- PIC ne obstaja
- PIC se ne more vklopiti
– Dostop na PIC je onemogočen (MP_motEncCheckOff, Bit16=1)
- Želena vrednost (vrednost v stolpcu S izbranega zmogljivostnega modula datoteke inverter.inv) = 0 vendar:
- Dostop na PIC je onemogočen (MP_motEncCheckOff, Bit16=1) in PIC je bil že preklopljen na 1


Error description 231-8330

Error message

8330 Zavorni test je bil prekinjen %1

Cause of error

Zavorni test je bil prekinjen z
- PLC preko modula 9161 = 0
- manjkajoč signal za sprostitev (Izklop v sili, X150, 000)
- drugo sporočilo o motnji

Error correction

- Preverite PLC program
- Preverite signale za sprostitev
- Informirajte vašo servisno službo


Error description 231-8430

Error message

8430 Napaka pri menjavi osi %1

Cause of error

- Neka os, ki se nahaja še v regulaciji, je bila izvzeta iz konfiguracije stroja

Error correction

- Preverite in po potrebi spremenite PLC program
- Preverite konfiguracijski podatek axisMode
- Informirajte vašo servisno službo


Error description 231-8440

Error message

8440 Poljska orient. uspešna %1

Cause of error

- Poljska orientacija uspešno končana.

Error correction

- Javljanje potrdite s CE.


Error description 231-8600

Error message

8600 Ni povelja za vklop pogona %1

Cause of error

- Regulator števila vrtljajev čaka na povelje "vklop pogona"; PLC program ni poslal povelja "vklop programa".

Error correction

- Preverite PLC program.
- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-8610

Error message

8610 I2T vrednost previsoka %.1s

Cause of error

- Obremenitev preko časa pogona je previsoka.

Error correction

Zmanjšajte obremenitev ali čas
- Informirajte vašo servisno službo
- Preverite motorno tabelo, tabelo zmogljivostnega modula in konfiguracijske podatke.
- Preverite, ali sta motor in zmogljivostni modul primerna za obremenitev.


Error description 231-8620

Error message

8620 Obremenitev je previsoka %1

Cause of error

- Pogon ima maksimalni tok in ne more več pospešiti.
- Obremenitev (vrtilni moment, sila) pogona je previsoka.

Error correction

- Zmanjšajte obremenitev pogona.
- Informirajte vašo servisno službo
- Preverite motorno tabelo, tabelo zmogljivostnega modula in konfiguracijske podatke.
- Preverite, ali sta motor in zmogljivostni modul primerna za obremenitev.


Error description 231-8640

Error message

8640 I2T vrednost motorja previsoka %.1

Cause of error

- Obremenitev motorja skozi čas je previsoka.

Error correction

- Zmanjšajte obremenitev ali čas
- Preverite motorno tabelo in konfiguracijske podatke
- Preverite, ali je motor primeren za tako obremenitev
- Informirajte vašo servisno službo


Error description 231-8650

Error message

8650 I2T vrednost zmoglj. modula previsoka %.1

Cause of error

- Obremenitev zmogljivostnega dela skozi čas je previsoka.

Error correction

- Zmanjšajte obremenitev ali čas
- Preverite zmogljivostni modul in konfiguracijske podatke
- Preverite, ali je zmogljivostni modul primeren za tako obremenitev
- Informirajte vašo servisno službo


Error description 231-8680

Error message

8680 Pretvornik DQ %1: Zgornja meja za tok

Cause of error

- Najvišji tok, prebran s pretvornikom, je manjši kot najvišji tok v tabeli pretvornika.
- Pri frekvenci PWM > 4 kHz: izhodni tok je zaradi zniževanja preveč upadel.
- Dopustna obremenitev pretvornika je bila presežena.

Error correction

- Znižajte frekvenco PWM.
- Zmanjšajte omejitev pretvornika
- Obvestite servisno službo


Error description 231-8800

Error message

8800 Signal LT-RDY neaaktiven %1

8810 Signal LT-RDY neaaktiven %1

Cause of error

- Izklop pretvornika med reguliranjem neke vertikalneosi (povzročitelj = vertikalna os).

Error correction

- Informirajte vašo servisno službo.
- Preverite PLC program.
- Preverite ožičenje pretvornika.


Error description 231-8820

Error message

8820 Poljski kot ni poznan %1

Cause of error

- Poljski kot motorja na referenčni točki dajalnika motorja še ni bil ugotovljen.

Error correction

- Informirajte vašo servisno službo
- Preverite vnos v konfiguracijskem podatku motFieldAdjustMove
- Po potrebi v modusu "Primerjava regulatorja toka" ugotovite poljski kot (pritisnite softkey "FIELD ORIENT".
Pozor: motor se mora prosto vrteti (brez zatikanja, brez visečih osi, brez mehanskih omejitev).
- Preverite vnos "Vrsta merilnega sistema" v motorni tabeli


Error description 231-8830

Error message

8830 Endat: ni poljskega kota %1

Cause of error

- Poljski kot nekega motorja z neusmerjeno EnDat merilno napravo ni bil ugotovljen.
- Odčitana EnDat serijska številka se ne ujema s shranjeno EnDat serijsko številko.

Error correction

- Informirajte vašo servisno službo
- Po potrebi v modusu "Primerjava regulatorja toka" ugotovite poljski kot (pritisnite soft tipko "FIELD ORIENT".
- Preverite vnos "Vrsta merilnega sistema" v motorni tabeli
- Preverite konfiguracijski podatek motEncType


Error description 231-8840

Error message

8840 Os ni na voljo %1

Cause of error

- Izdano je bilo povelje za vklop osi, ki ni na voljo.

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-8850

Error message

8850 Pogon še aktiven %1

Cause of error

- Določanje pozicije (Z1 sled) je bilo uvedeno, čeprav je pogon še aktiven.

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-8860

Error message

8860 Vhodna frekv. napr. za merj.št. vrtlj. %.1s

Cause of error

- Motnja v signalih merilne naprave za število vrtljajev
- Signalna doza: slab kontakt ali je prodrla vlaga
- Vlaga je vdrla v motor

Error correction

- Informirajte vašo servisno službo
- Preverite signale merilne naprave
- Preverite zaslonitev


Error description 231-8870

Error message

8870 Vhodna frekv. napr. za merj.poz. %.1s

Cause of error

- Motnja v signalih merilne naprave za pozicijo
- Vdrla je vlaga

Error correction

- Informirajte vašo servisno službo
- Preverite signale merilne naprave
- Preverite zaslonitev


Error description 231-8880

Error message

8880 Ni sprostitve med ugotavlj. poljskega kota %1

Cause of error

- Sprostitev med ugotavljanjem poljskega kota ugasne (npr. PLC program, zaustavitev v sili, X150/X151, nadzorna funkcija).

Error correction

- Informirajte vašo servisno službo
- Preverite PLC program (najpogostnejši vzrok)


Error description 231-8890

Error message

8890 TRC: Napačen tip motorja %1

Cause of error

- Os, za kateri je bila aktivirana kompenzacija trenutnega delovanja preko, ni sinhroni ali linearni motor.

Error correction

- Obvestite servisno službo
- Deaktiviranje kompenzacije: Brišite vnos v MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Napačno krmiljenje %1

Cause of error

- Kompenzacijska dazoteka je bila generirana za neko drugo krmiljenje kot pa je trenutno v uporabi. Kopiranje kompenzacijske datoteke z nekega drugega krmiljena ni dopustno.

Error correction

- Obvestite servisno službo
- Ponovno ugotovite kompenzacijske parametre z TNCopt ob optimiranju Torque Ripple kompenzacije
- Deaktiviranje kompenzacije: Brišite vnos v MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Napačnna datoteka - motor %1

Cause of error

- Kompenzacijska datoteka je bila generirana za nek motor z rdugo napravo za merjenje števila vrtljajev z EnDat vmesnikom, kot pa je trenutno v uporabi. Kopiranje kompenzacijske datoteke z nekega drugega krmiljena ni dopustno.

Error correction

- Obvestite servisno službo
- Ponovno ugotovite kompenzacijske parametre z TNCopt ob optimiranju Torque Ripple kompenzacije
- Deaktiviranje kompenzacije: Brišite vnos v MP2260.x


Error description 231-88C0

Error message

88C0 Maks. žel.št.vrtlj.motorja %1 prekoračeno

Cause of error

- Os: Maksimalni potisk naprej je večji kot maksimalno število vrtljajev motorja (N-MAX) pomnožen s konfigurcijskim podatkom distPerMotorTurn
- Vreteno: Maksimalno število vrtljajev vretena je večje kot maksimalno število vrtljajev motorja (N-MAX) pomnožen s prenosom gonila
- Razmerje med številom črt položajskega merilnega sistema in številom črt motornega merilnega sistema je napačno
- Vnos N-Max v motorni tabeli napačen
- Napačen vnos v konfiguracijskem podatku motName
- EcoDyn: Pri izbranem potisku naprej je prekoračena maks. dopustna napetost

Error correction

- Informirajte vašo servisno službo
- Preverite N-MAX v motorni tabeli
- Preverite konfiguracijske podatke maxFeed, manualFeed in distPerMotorTurn
- Preverite konfiguracijske podatke za število vrtljajev vretena
- Preverite stolpec STR v motorni tabeli in število črt v bloku parametrov vretena (konfiguracijski podatek posEncoderIncr)
- Preverite vse konfiguracijske podatke pod CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematična kompenzacija %1 ni možna

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Zavorni test %1 ni možen

Cause of error

- Zavorni test ni možen, ker os ni v regulaciji.

Error correction

- Informirajte vašo servisno službo
- Napaka programske opreme


Error description 231-88F0

Error message

88F0 Frekv. pretv. in napajalni modul nista pripravljena %s

Cause of error

- Medtem ko je bil pogon še krmiljen, sta se deaktivirala tako
signal pripravljenosti frekvenčnega pretvornika kot tudi
signal pripravljenosti napajalnega modula.
- Mogoči vzroki:
- Izklop UV-ja z X70
- Izklop UV-ja zaradi napake:
- Upad napajalne napetosti
- Previsoka napetost vmesnega tokokroga
- Prenizka napetost vmesnega tokokroga
- Previsok tok vmesnega tokokroga
- PLC ali zunanje ožičenje izklopi UV
- Impulzi okvar na ožičenju CC -> UV, CC -> UM
- Pokvarjena regulacijska enota CC

Error correction

- V primeru napake preverite diagnostične svetleče diode UV-ja
- Preverite napajanje UV-ja
- Preverite signal za sprostitev na X70
- Preverite, ali je priključen napajalnik za nepovratno napajanje zavornega
upora
- Preverite ozemljitev in zaslon kabla
- Zamenjajte napajalni modul in napetostni del
- Zamenjajte regulacijsko enoto strojne opreme CC
- Obvestite servisno službo


Error description 231-8900

Error message

8900 Želeno št. vrt. > %4 1/min: izklop slabenja polja %1

Cause of error

- Slabenje polja ni vklopljeno (strojni parameter ampVoltProtection = 0)
- Želeno število vrtljajev je bilo višje od števila vrtljajev brez slabenja polja

Error correction

- Vklopite slabenje polja (strojni parameter ampVoltProtection nastavite tako, da ne bo enak 0)


Error description 231-8910

Error message

8910 Hitrost za nosilno ohišje rotorja je previsoka %1

Cause of error

- Med zaznavanjem položaja rotorja je bila ugotovljena previsoka hitrost
- Vzrok 1:
Zaznavanje položaja rotorja se izvaja na navpični osi brez izravnave teže
- Vzrok 2:
Motor je v neustreznem položaju za vklop. Os se pomika na določen položaj.

Error correction

- K vzroku 1:
Izvedite drugo vrsto zaznavanja položaja rotorja. Uporabite lahko samo način, ki izvede zaznavanje položaja rotorja pri mirovanju.
- K vzroku 2:
Znova zaženite zaznavanje položaja rotorja.
- Obvestite servisno službo


Error description 231-8A00

Error message

8A00 Ni sprostitve pretvornika %1

Cause of error

- Vklop pogona zaradi manjkajoče sprostitve pretvornika preko -SH1 ni možen.
- Polnilni in glavni kontaktor na oskrbovalni napravi nista pritegnjena (npr. vtič X70 na UV)
- Varnostni rele ni pritegnjen (npr. vtič X71 in X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- PWM bus kabel prekinjen
- Prekinitev v stikalni omarici (bus naprave, PWM ploščati kabel)
- Pretvornik (oskrbovalna naprava in/ali zmogljivostni modul pokvarjen/a, kompaktni pretvornik)
- Pokvarjen PWM vmesnik na krmiljenju

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje


Error description 231-8A10

Error message

8A10 AC fail %1

Cause of error

- Pogon se ne more vključiti zaradi aktivnega AC fail signala (oskrba s tokom).
- Najmanj ena faza na primarnem priključku oskrbovalnega modula manjka

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje oskrbe s tokom
- Preverite oskrbo s tokom


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- Pogon se ne more vključiti zaradi aktivnega Powerfail signala (oskrba s tokom).

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje oskrbe s tokom
- Preverite oskrbo s tokom
- Izmerite napetost vmesnega kroga


Error description 231-8A30

Error message

8A30 Sprostitev pogona(I32) %1

Cause of error

- Pogon se ne more vključiti zaradi manjkajoče sprostitve vklopa preko I32.

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje krogotoka za izklop v sili
- Preverite ožičenje na pogojih za sprostitev pogona (npr. kontakt na vratih, potrditvene tipke)
- 24V - izmerite na vtiču X42/Pin33


Error description 231-8A40

Error message

8A40 Sprostitev osne skupine %1

Cause of error

- Vklop pogona zaradi manjkajoče sprostitve pogona za skupine osi (X150/X151) ni možen.

Error correction

- Informirajte vašo servisno službo
- Preverite pravilen položaj vtikača X150/X151
- Preverite ožičenje X150/X151
- Preverite opcionalni konfiguracijski datum driveOffGroup


Error description 231-8A50

Error message

8A50 Pretvornik ni pripravljen %1

Cause of error

- Pogon se ne more vključiti, ker pretvornik ni pripravljen (RDY signal).
- Pri platinah vmesnika za for Siemens pretvornike druga os ni sproščena
- Ni stikalnih signalov na kontaktorju oz. releju pretvornika
- Kompaktni pretvornik, oskrbovalna naprava pretvornika ali zmogljivostni modul pokvarjen/a
- Prekinitev na bus kablu pretvornika (oskrbovalni bus, bus naprave, PWM bus)
- Pokvarjen PWM vmesnik na krmiljenju

Error correction

- odpravite prekinitev v stikalni omarici
- zamenjajte pokvarjen kompaktni pretvornik, oskrbovalno napravo, zmogljivostni modul
- zamenjajte pokvarjene kable
- Informirajte vašo servisno službo


Error description 231-8A60

Error message

8A60 Poljski kot pomanjkljiv %1

Cause of error

Pogon se ne more vključiti zaradi pomanjkljive informacije o poljskem kotu.

Error correction

- Informirajte vašo servisno službo
- Preverite vnose v motorni tabeli (merilna naprava)
- Če je potrebno, opravite ugotavljanje poljskega kota


Error description 231-8A70

Error message

8A70 Menjava pogona aktivna %1

Cause of error

Pogon se ne more vključiti zaradi postopka menjave glave ali zaradi preklopa zvezda/trikotnik.

Error correction

- Informirajte vašo servisno službo
- Preverite PLC program


Error description 231-8A80

Error message

8A80 Potrditev napake manjka %1

Cause of error

Pogon se ne more vključiti zaradi manjkajoče potrditve napake.

Error correction

- Pritisnite izklop v sili in ga ponovnos prostite
- Vklopite krmilno napetost
- Informirajte vašo servisno službo
- Preverite ožičenje izklopa v sili


Error description 231-8A90

Error message

8A90 Varnostni modul %1

Cause of error

- ni varnostno orientiranega krmiljenja:
- Pogon se ne more vključiti, ker je varnostni modul blokiran
- Izklop pogona preko preklica eksterne sprostitve pogona na vhodu varnostnega modula
- Varnostni modul je pokvarjen (zamenjajte ga)
- varnostno orientirano krmiljenje:
- Pogon se ne more vključiti zaradi obratovalnega stanja stroja
- Pogon se je izključil zaradi prehoda v nek negotov način obratovanja stroja

Error correction

- Informirajte vašo servisno službo
- Varnostni modul je priključen samo na CC:
- Vključite eksterno sprostitev pogona preko ustreznega vhoda na varnostnem modulu (naložite 24 V)
- Varnostni moduli so povezani z MC in CC:
- Vsi pogoni:
- Preverite funkcijo kontakta zaščitnih vrat
- Ukinite izklop v sili
- Samo pogon vretena:
- Preverite napenjalnik orodja (zaprite)
- Preverite potrditveno tipko
- Preverite pozicijo stikalne ključavnice
- Zamenjajte varnostni(e) modu(e)


Error description 231-8AA0

Error message

8AA0 Nedovoljeno referenc. %1

Cause of error

- Cikel tipalnega sistema je aktiven in istočasno se zahteva referenčna vrednost
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-8AB0

Error message

8AB0 Nedovoljeno tipanje%1

Cause of error

- Referenciranje je aktivno in istočasno se starta cikel tipalnega sistema
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-8AD0

Error message

8AD0 Napaka sprost. pog. (signal: "-STO.A.MC.WD" aktivno)

Cause of error

- Vklop pogonov ni mogoč, ker ni pogona ni omogočen
- MC ne sproži signala za odklop -STO.A.MC.WD
- Strojna oprema je okvarjena
- Notranja napaka programske opreme

Error correction

- Obvestite servisno službo


Error description 231-8AE0

Error message

8AE0 Omogočenje pogona manjka na osi %1 (signal: %4)

Cause of error

- Postopek vklopa je bil prekinjen zaradi naslednje napake:
1 = Signal -ES.A (zasilni izklop strojne opreme MC) je aktiviran med postopkom vklopa
(morda je bil med zagonom pritisnjen gumb za zasilni izklop)
2 = Signal -ES.A.HW (zasilni izklop strojne opreme MC, ročno kolo) je aktiviran med postopkom vklopa
(morda je bil med zagonom pritisnjen gumb za zasilni izklop)
4 = Signal -ES.B.HW (zasilni izklop strojne opreme CC, ročno kolo) je aktiviran med postopkom vklopa
(morda je bil med zagonom pritisnjen gumb za zasilni izklop)
5 = Vklop ni dovoljen, saj napaka ni bila potrjena
6 = notranja napaka programske opreme: izbranega osnega modula/Gate-Array ni bilo mogoče izbrati
7 = notranje sporočilo o napaki -STO.B.CC.WD je aktivirano med postopkom vklopa
8 = notranje sporočilo o napaki -N0 je aktivirano med postopkom vklopa
9 = notranja napaka: napaka PWM se je javljena med postopkom vklopa

Error correction

- Preverite kable sistema za zasilni izklop
- Obvestite servisno službo


Error description 231-8AF0

Error message

8AF0 Merilni sistem %1 pokvarjen

Cause of error

- Merilna palica oz. merilni trak umazan(a) ali pokvarjen(a)
- Tipalna glaba umazana ali pokvarjena
- Signalni kabel pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen
- Vdrla je vlaga
- Merilna naprava za položaj zamazana
- Kabel merilne naprave pokvarjen
- Regulatorska platina motorja pokvarjena

Error correction

- Informirajte vašo servisno službo
- Zamenjajte merilno napravo za položaj
- Preverite kabel merilne naprave
- Zamenjajte regulatorsko platino motorja (bolje - zamenjajte krmiljenje)


Error description 231-8B10

Error message

8B10 Napačna smer premika %1

Cause of error

- DIR vnos v motorni tabeli je nepravilen.
- Nepravilna zmogljivostna priključitev motorja.

Error correction

- Informirajte vašo servisno službo.
- Preverite DIR vnos v motorni tabeli.
- Preverite zmogljivostni priključek motorja.


Error description 231-8B20

Error message

8B20 Napaka %1 poljska orientacija

Cause of error

- Poljska orientacija ni možna zaradi mehanskih pogojev
- Nepravilna relacija med električnim poljem in mehanskim gibanjem motorja
- Napačen signal dajalnika motorja
- Napačen priključek motorja
- Mehanske zavore niso popuščene

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijske podatke (razdalja za število signalnih period, število signalnih period).
- Preverite konfiguracijske podatke(pot pri enem obratu motorja)
- pri linearnem motorju: Preverite motorno tabelo (stolpec STR)
- Preverite priključek aparata za merjenje števila vrtljajev
- Preverite priključek motorja
- Med orientacijo popustite zavore


Error description 231-8B30

Error message

8B30 Temperatura motorja %1 previsoka

Cause of error

- Izmerjena temperatura motorja je previsoka
- Ni temperaturnega senzorja
- Kabel dajalnika motorja je pokvarjen (lom žice)
- Vnos v motorni tabeli je napačen
- Vgrajen je napačen ali pokvarjen temperaturni senzor
- Signalna doza: slab kontakt

Error correction

- Počakajte, da se motor ohladi
- Informirajte vašo servisno službo
- Preverite kabel dajalnika motorja
- Preverite vnos v motorno tabelo
- Izmerite temperaturno tipalo


Error description 231-8B40

Error message

8B40 Ni sprostitve pogona %1

Cause of error

- Pretvornik ni pripravljen
- ni s prostitve impulza zmogljivostni modul
- Uz previsok
- Power-fail signal aktiven
- Z M krmiljenji: I32 vhod neaktiven
- S P krmiljenji: sprostitev pogona na X50 neaktivna
Za for 246 261-xx (digitalni regulator toka) velja dodatno:
- Za navedeno os je bil izbran nedovoljen tip motorja (npr. linearni motor).
- Za CC je za neobstoječo os vnešeno povelje "Drive on".
- Zmogljivostni modul pri startu poljske orientacije ni pripravljen.
- Pri startu primerjave regulatorja toka zmogljivosti modul ni pripravljen. Pripravljenost zmogljivostnega modula se prepozna s signalom Pripravljeno na PWM kablu,
- Zmogljivostni modul ni pripravljen pri startu primerjave regulatorja toka.

Error correction

- Informirajte vašo servisno službo
- Preverite krmiljenje in ožičenje sprostitve impulza
- Preverite Uz
- Preverite krogotok izklopa v sili
- Pri sistemu brez povratnega napajanja: je zavorni upor priključen?
- Za sistem s povratnim napajanjem: je aktivirno povratno napajanje?
- Preverite ozemljitev in zaslonitev kabla
- Zamenjajte zmogljivostni modul
- Za SIEMENS pretvorniški sistem: Zamenjajte karto vmesnika
- Zamenjajte regulatorsko platino


Error description 231-8B50

Error message

8B50 Osni modul %1 ni pripravljen

Cause of error

- Varnostni rele ni pritegnjen (npr. vtič X71 in X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- PWM bus kabel prekinjen
- PWM vmesnik na krmiljenju pokvarjen
- Pokvarjen osni modul
- Ni sprostitve impulza za zmogljivostni modul

Error correction

- Informirajte vašo servisno službo
- Zamenjajte zmogljivostni modul
- Zamenjajte HEIDENHAIN potisno karto za Simodrive
- Zamenjajte PWM bus kabel


Error description 231-8B60

Error message

8B60 Izklop prevelikega toka %1

Cause of error

- Prenizka napetost, temperatura, ali nadzor kratkega toka nekega IGBT v pretvorniku je aktiviran.

Error correction

- Počakajte, da se pretvornik ohladi
- Informirajte vašo servisno službo
- Preverite izravnavo regulacije toka
- Preverite priključek motorja glede kratkega stika
- Preverite navoje motorja glede kratkega stika
- Zamenjajte zmogljivostni modul


Error description 231-8B70

Error message

8B70 eksterna zapora pogona %1

Cause of error

- Vklop pogona je blokiran zaradi enega ali več eksternih signalov.

Error correction

- Informirajte vašo servisno službo.
- Preverite eksterne signale za sprostitev (IZKLOP V SILI, PFAIL, N0).
- Preverite PLC program.
- Preverite eksterno ožičenje.


Error description 231-8B80

Error message

8B80 eksterni stop pogona %1

Cause of error

- Pogon je izklopljen zaradi eksternega signala.

Error correction

- Informirajte vašo servisno službo.
- Preverite eksterne signale za sprostitev (IZKLOP V SILI, PFAIL, N0).
- Preverite PLC program.
- Preverite eksterno ožičenje.


Error description 231-8B90

Error message

8B90 Regulator toka ni pripravljen %1

Cause of error

- Koda napake: %x
- Napetostni del oziroma regulator pri vklopu ni pripravljen.
- Pogon pri vklopu ne miruje.

Error correction

- Obvestite servisno službo
- Preverite zaporo impulzov
- Preverite vhod za število vrtljajev


Error description 231-8BA0

Error message

8BA0 Napačen referenčni signal ali število črt %1

Cause of error

- Nepravilen vnos za število črt STR v motorni tabeli
- Napačen referenčni signal
- Moteči impulzi
- Kabel merilne naprave pokvarjen (prekinitev ali kratek stik)
- Merilna palica oz. merilni trak umazan(a) ali pokvarjen(a)
- Tipalna glaba umazana ali pokvarjena
- Signalni kabel pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen
- Vdrla je vlaga

Error correction

- Informirajte vašo servisno službo.
- Preverite vnos v motorno tabelo
- Preverite signale merilne naprave za število vrtljajev oz. hitrost (PWM 8)
- Preverite kabel merilne naprave glede proekinitev oz. kratkih stikov pod mehaničnimi obremenitvami (upogibanje, raztegovanje itd.).
- Preverite zaslonitev in priključitev zaslonitve v kablu merilne naprave.
- Zamenjajte kabel merilne naprave.
- Zamenjajte motor


Error description 231-8BB0

Error message

8BB0 Temp. motorja prenizka %1

Cause of error

- Izmerjena temperatura motorja prenizka
- Temperaturno tipalo napačno ožičeno (kratek stik)
- Temperaturno tipalo pokvarjeno
- Napačno temperaturno tipalo (potrebno KTY84)
- Napaka strojne opreme na vhodni platini merilnega sistema

Error correction

- Obvestite servisno službo
- Preverite ožičenje
- Preverite temperaturno tipalo
- Izključite nadzor prenizke temperature s CfgServoMotor->MotEncCheckOff Bit 5
- Zamenjajte vhodno platino merilnega sistema


Error description 231-8BC0

Error message

8BC0 Tok motorja %1 previsok

Cause of error

- Izbran napačen motor ali napačen zmogljivostni modul
- U/f vreteno: rampa preveč strma
- Pokvarjen zmogljivostni modul
- Motorni kabel pokvarjen (kratek stik)
- Motor pokvarjen (kratek stik, zemeljski stik)
- Vlaga je vdrla v motor

Error correction

- Informirajte vašo servisno službo
- Je izbran pravilen motor in pravilni zmogljivostni modul?
- U/f vreteno: ponovno nastavite strmost rampe (OEM)
- Preverite motor in motorni kabel glede zemeljskega stika in kratkega stika
- Zamenjajte zmogljivostni modul


Error description 231-8BD0

Error message

8BD0 Razmak vleke prevelik %1

Cause of error

- Vlečni razmak neke premične osi je večji kot navedena vrednost v konfiguracijskem datumu CfgControllerAuxil->servoLagMax2.
- Nastavljeni pospešek je previsok.
- Motor se ne premika kljub nastavitvi "Pogon vključen".

Error correction

- Zmanjšajte potisk naprej pri obdelavi, povečajte število vrtljajev.
- Odpravite možne vire tresljajev.
- Pri pogostem pojavljanju: Obvestite servisno službo.
- Informirajte vašo servisno službo
- Preverite parameter CfgFeedLimits->maxAcceleration
- Tek motorja med pospeševanjem ne sme biti v omejitvi


Error description 231-8BE0

Error message

8BE0 Merilna naprava pokvarjena %1

Cause of error

- Nepravilen osnovni razmak med dvema referenčnima točkama

Error correction

- Obvestite servisno službo
- Preverite vnos v motorni tabeli oz. CfgAxisHardware->posEncoderRefDist
- Preverite, ali je referenčni signal moten


Error description 231-8BF0

Error message

8BF0 Hitrost vretena je prenizka %1

Cause of error

- Delovna hitrost vretena je zaradi preobremenitve prenizka
- Pri preveliki moči rezkanja (zmogljiva rezkala) se zmanjša število vrtljajev vretena

Error correction

- Zmanjšajte globino pomika ali delovno hitrost
- Obvestite servisno službo.


Error description 231-8C00

Error message

8C00 Napaka v merilni napravi na vhodu št.vrtlj. %.1

Cause of error

- Merilnega signala dajalnika motorja ni mogoče zaznati
- Kabel dajalnika motorja je prekinjen
- Amplituda signala dajalnika motorja ne obstaja ali je premajhna
- Dajalnik motorja je umazan
- Nepravilna parametrizacija posEncoderResistor pri uporabi zunanjega kabla Y

Error correction

- Preverite priklop dajalnika motorja
- Preverite delovanje dajalnika motorja
- Preverite amplitudo dajalnika motorja.
- Preverite nastavitve strojnega parametra PosEncoderResistor. Pri uporabi zunanjega kabla Y mora biti v ta strojni parameter vnesena vrednost 1.
- Obvestite servisno službo


Error description 231-8C10

Error message

8C10 Napaka v merilni napravi na vhodu št.vrtlj. %1 (EnDat)

Cause of error

- Pozicijska vrednost dajalnika motorja je neveljavna
- Prekinitev v kablu dajalnika motorja
- Dajalnik motorja pokvarjen

Error correction

- Preverite priključitev dajalnika motorja
- Preverite dajalnik motorja
- Informirajte vašo servisno službo


Error description 231-8C20

Error message

8C20 Polož.merilna naprava %1 pokvarjena

Cause of error

- Merilnih signalov merilnika za položaj ni mogoče zaznati
- Kabel merilnika za položaj je prekinjen
- Amplituda signala merilnika za položaj ne obstaja ali je prenizka
- Merilnik za položaj je umazan
- Nepravilna parametrizacija strojnega parametra posEncoderResistor pri uporabi zunanjega kabla Y
- Nepravilna parametrizacija strojnega parametra posEncoderFreq pri hitrostih pomika nad 50 kHz (frekvenčna vrednost je odvisna od ločljivosti merilnega sistema)

Error correction

- Preverite priklop merilnika za položaj
- Preverite delovanje merilnika za položaj
- Preverite amplitudo merilnika za položaj.
- Preverite nastavitve strojnega parametra posEncoderResistor. Pri uporabi zunanjega kabla Y mora biti v strojni parameter vnesena vrednost 1.
- Preverite nastavitve strojnega parametra posEncoderFreq in najvišjo hitrost pomika. Pri pomikih nad 50 kHz (ustrezna frekvenčna vrednost na vhodu je odvisna od ločljivosti merilne naprave) mora biti v posEncoderFreq vnesena vrednost 1.
- Obvestite servisno službo


Error description 231-8C30

Error message

8C30 Polož.merilna naprava %1 pokvarjena (EnDat)

Cause of error

- Pozicijska vrednost dajalnika položaja je neveljavna
- Prekinitev v kablu dajalnika položaja
- Dajalnik položaja pokvarjen

Error correction

- Preverite priključitev dajalnika položaja
- Preverite dajalnik položaja
- Informirajte vašo servisno službo


Error description 231-8C40

Error message

8C40 Vhod št.vrtlj. %.1 Merilna vrednost ni shranjena (EnDat)

Cause of error

- Pozicijska vrednost dajalnika motorja ni bila shranjena
- Prekinitev v kablu dajalnika motorja
- Dajalnik motorja pokvarjen

Error correction

- Preverite priključitev dajalnika motorja
- Preverite dajalnik motorja
- Informirajte vašo servisno službo


Error description 231-8C50

Error message

8C50 Položajska meril.napr. %.1 Merilna vrednost ni shranjena (EnDat)

Cause of error

- Pozicijska vrednost dajalnika položaja ni bila shranjena
- Prekinitev v kablu dajalnika položaja
- Dajalnik položaja pokvarjen

Error correction

- Preverite priključitev dajalnika položaja
- Preverite dajalnik položaja
- Informirajte vašo servisno službo


Error description 231-8C60

Error message

8C60 Signalna frekvenca na merilni napr. vhoda št.vrtlj. %1

Cause of error

- Motnja v signalih merilne naprave za število vrtljajev

Error correction

- Preverite signale merilne naprave
- Preverite zaslonitev
- Informirajte vašo servisno službo


Error description 231-8C70

Error message

8C70 Signal.frekv. napr. za merj.poz. %.1

Cause of error

- Motnja v signalih merilne naprave za pozicijo

Error correction

- Preverite signale merilne naprave
- Preverite zaslonitev
- Informirajte vašo servisno službo


Error description 231-8C80

Error message

8C80 Pri merilni napr. na vhodu št. vrtljajev amplituda previsoka %.1

Cause of error

- Amplitude signala merilnega sistema je previsoka oz. signal za zamazanijo je aktiven.
- Motnja v signalu dajalnika motorja.
- Kratek stik v kablu dajalnika motorja.
- A,plituda signala dajalnika motorja je previsoka.

Error correction

- Preverite priključitev dajalnika motorja (priključek na maso).
- Preverite dajalnik motorja
- Informirajte vašo servisno službo


Error description 231-8C90

Error message

8C90 Pri polož. merilni napr. amplituda previsoka %.1

Cause of error

- Amplituda signala merilnika za položaj je previsoka ali pa je aktiven signal za umazanijo
- Motnja v signalu merilnika
- Kratek stik v kablu merilnika
- Amplituda signala merilnika je previsoka
- Nepravilna parametrizacija strojnega parametra posEncoderResistor

Error correction

- Preverite priklop merilnika (ozemljitveni priključek)
- Preverite merilnik
- Preverite nastavitve strojnega parametra posEncoderResistor. Pri uporabi merilnika za položaj (brez zunanjega kabla Y) mora biti v ta strojni parameter vnesena vrednost 0.
- Obvestite servisno službo


Error description 231-8CA0

Error message

8CA0 Napačen referenčni signal ali število črt %1

Cause of error

- Nepravilen vnos za število črt v motorni tabeli
- Napačen referenčni signal
- Moteči impulzi
- Kabel merilne naprave pokvarjen (prekinitev ali kratek stik)

Error correction

- Preverite vnos v motorno tabelo.
- Preverite signale merilne naprave za število vrtljajev oz. hitrost (PWM 8)
- Preverite kabel merilne naprave glede proekinitev oz. kratkih stikov pod mehaničnimi obremenitvami (upogibanje, raztegovanje itd.).
- Preverite zaslonitev in priključitev zaslonitve v kablu merilne naprave.
- Zamenjajte kabel merilne naprave.
- Zamenjajte motor
- Informirajte vašo servisno službo.


Error description 231-9200

Error message

9200 Parameter compIpcJerkFact napačen

Cause of error

- Pri CC znaša področje vnosa za parameter compIpcJerkFact: 0,0 do 0,8.

Error correction

- Preverite vrednost vnosa v strojnem parametru compIpcJerkFact
- Informirajte vašo servisno službo


Error description 231-9210

Error message

9210 Parameter vCtrlDiffGain %1 prevelik

Cause of error

- Diferencialni faktor je previsok (maks. vrednost: 0.5 [As^2/rev])

Error correction

- Izberite strojni parameter vCtrlDiffGain manjši kot 0.5
- Informirajte vašo servisno službo


Error description 231-9220

Error message

9220 Napačni vhod merilnika štev. vrtljajev

Cause of error

- Napačen vnos v strojni parameter speedEncoderInput
- Dodelitev od vhoda števca vrtljajev do izhoda PWM je nepravilna

Error correction

- Preverite strojni parameter speedEncoderInput
- Obvestite servisno službo


Error description 231-9230

Error message

9230 Tip motorja nepoznan

Cause of error

- Napačen tip motorja v motorni tabeli
- Nepodprt tip motorja v motorni tabeli
- Napačni motorni podatki v motorni tabeli

Error correction

- Informirajte vašo servisno službo


Error description 231-9240

Error message

9240 Napačen tip merilne naprave %1

Cause of error

- Izbrana merilna naprava se ne ujema s priključenim dajalnikom
Primeri:
izbrana: EnDat, priključena: inkrementalni dajalnik
izbrana: EnDat 2.1, priključena: EnDat 2.2
- CC ne podpira izbrane merilne naprave

Error correction

- Preverite strojni parameter motEncType (oz. SYS v preglednici motorja)
- Obvestite servisno službo


Error description 231-9250

Error message

9250 Dajalnik motorja: EnDat 2.2 ni možen %1

Cause of error

- Napaka EnDat komunikacije
- V motorni tabeli je izbran merilni aparat z EnDat 2.2 vmesnikom, čeprav ni priključen EnDat 2.2 merilni aparat
- EnDat 2.2 protokol se ne more brati

Error correction

- Preverite, ali merilni sistem podpira EnDat 2.2
- Preverite motorno tabelo (stolpec SYS)
- Preverite strojni parameter motEncType
- Preverite ozemljitev in zaslonitev kabla
- Zamenjajte regulatorsko platino motorja
- Preverite kable (Primerjajte ID številko kabla z dokumentacijo)
- Preverite kabel merilne naprave za število vrtljajev (pokvarjen ali predolg)
- Preverite merilno napravo za število vrtljajev
- Informirajte vašo servisno službo


Error description 231-9260

Error message

9260 Sprememba motornih parametrov

Cause of error

- Tip motorja je bil spremenjen, ne da bi bil pogon izključen

Error correction

- Informirajte vašo servisno službo


Error description 231-9270

Error message

9270 Nazivno število vrtljajev motorja nepoznano

Cause of error

- Vnos v motorni tabeli je ničla

Error correction

- Informirajte vašo servisno službo


Error description 231-9280

Error message

9280 Parameter Filter 1 neveljaven %1

Cause of error

- Napačen vnos v strojnih parametrih vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ali vCtrlFiltBandWith1
- Obstaja interna napaka programske opreme

Error correction

- Preverite vnos v strojnih parametrih vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ali vCtrlFiltBandWith1
- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-9290

Error message

9290 Parameter Filter 2 neveljaven %1

Cause of error

- Napačen vnos v strojnih parametrih vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ali vCtrlFiltBandWith2
- Obstaja interna napaka programske opreme

Error correction

- Preverite vnos v strojnih parametrih vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ali vCtrlFiltBandWith2
- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-92A0

Error message

92A0 Parameter Filter 3 neveljaven %1

Cause of error

- Napačen vnos v strojnih parametrih vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ali vCtrlFiltBandWith3
- Obstaja interna napaka programske opreme

Error correction

- Preverite vnos v strojnih parametrih vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ali vCtrlFiltBandWith3
- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-92B0

Error message

92B0 Parameter Filter 4 neveljaven %1

Cause of error

- Napačen vnos v strojnih parametrih vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ali vCtrlFiltBandWith4
- Obstaja interna napaka programske opreme

Error correction

- Preverite vnos v strojnih parametrih vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ali vCtrlFiltBandWith4
- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-92C0

Error message

92C0 Param. filter 5 neveljaven %1

Cause of error

- Napačen vnos v strojnih parametrih vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ali vCtrlFiltBandWith5
- Obstaja interna napaka programske opreme

Error correction

- Preverite vnos v strojnih parametrih vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ali vCtrlFiltBandWith5
- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-92D0

Error message

92D0 Črtno število motorja se je spremenilo

Cause of error

- Črtno število motorja se je brez izklopa pogona spremenilo.

Error correction

- Informirajte vašo servisno službo


Error description 231-92E0

Error message

92E0 Število vrstic za motorni senzor je napačno %1

Cause of error

- Število vrstic dajalnika, določeno s parametrom, se ne ujema z izračunanim številom vrstic EnDat
- Vnos v strojni parameter cfgServoMotor --> motStr je napačen
- Vnos v STR v preglednici motorjev je nepravilen
- Dajalniki motorjev EnDat 2.2 brez navedbe števila vrstic morajo biti definirani s parametri STR = 1 oziroma cfgServoMotor --> motStr=1

Error correction

- Spremenite vnos v strojni parameter cfgServoMotor --> motStr
- Spremenite STR v preglednici motorja
- Obvestite servisno službo


Error description 231-92F0

Error message

92F0 Dodelitev osi je pomanjkljiva

Cause of error

- Napačna dodelitev osi pri MS-delovanju navora
- Osi pri MS-regulaciji navora so dovoljene samo v naslednjih parih vhodov merilnega sistema:
6-osni CC424:
X15 in X17
X16 in X18
8-osni CC424:
X15 in X17
X16 in X18
X19 in X80
X20 in X81
10-osni CC424:
X15 in X17
X16 in X18
12-osni CC424:
X15 in X17
X16 in X18
X82 in X84
X83 in X85
14-osni CC424:
X15 in X17
X16 in X18
X19 in X80
X20 in X81
X82 in X84
X83 in X85
16-osni CC424:
X15 in X17
X16 in X18
X19 in X80
X20 in X81
X82 in X84
X83 in X85
X86 in X88
X87 in X89

Error correction

- Spremenite dodelitev osi
- Obvestite servisno službo


Error description 231-9300

Error message

9300 Določitev poljskega kota %1 ni dovoljena

Cause of error

- Določitev poljskega kota v tem modusu ni dovoljena
- Izbrani postopek za določitev poljskega kota je neveljaven ali z merilnim aparatom ni mogoč

Error correction

- Preverite vnos v strojnem parametru motTypeOfFieldAdjust in motFieldAdjustMove in/ali vnos v stolpcu SYS motorne tabele
- Informirajte vašo servisno službo


Error description 231-9310

Error message

9310 Vhod za položajsko merilno napravo napačen

Cause of error

- Za merilnik položaja (strojni parameter posEncoderInput)
je bil izbran napačen vhod
- Dovoljena konfiguracija CC61xx:
PWM-izhod <-> merilnik položaja
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Preverite strojni parameter posEncoderInput
- Obvestite servisno službo


Error description 231-9320

Error message

9320 Merilnik položaja: EnDat 2.2 ni mogoče %1

Cause of error

- Napaka EnDat-komunikacije
- V strojnem parametru posEncoderType ali motEncTyp je izbran merilnik z vmesnikom EnDat 2.2, čeprav ni priključen merilnik EnDat 2.2.
- Protokola EnDat 2.2 ni mogoče brati

Error correction

- Preverite, ali merilni sistem položaja podpira EnDat 2.2
- Preverite strojni parameter posEncoderType ali motEncTyp
- Preverite ozemljitev in zaslon kabla
- Zamenjajte matično ploščo motorja
- Preverite kable (primerjajte ID-številke kablov z dokumentacijo)
- Preverite kabel merilnika položaja (okvarjen ali predolg)
- Preverite merilnik položaja
- Obvestite servisno službo


Error description 231-9330

Error message

9330 Konfiguriran napačen položajski vtič %1

Cause of error

- Konfiguriran je bil nek položajski vtič, ki ne obstaja

Error correction

- Preverite konfiguracijo položajskih vtičev
- Informirajte vašo servisno službo


Error description 231-9340

Error message

9340 PWM frekvenca napačna %1

Cause of error

- Navedena PWM frekvenca parametru ampPwmFreq je izven dovoljenega področja navedb
- izbrane so PWM frekvence, ki se medsebojno ne smejo kombinirati

Error correction

- Preverite ampPwmFreq
- Informirajte vašo servisno službo


Error description 231-9350

Error message

9350 PWM frekvenca previsoka %1

Cause of error

- Izbrana je bila PWM-frekvenca nad 5000 kHz za PWM-izhod X51 ali X52, čeprav je aktiven PWM-izhod X53 ali X54

Error correction

- Preverite strojni parameter ampPwmFreq za PWM-izhod X51 ali X52
- Deaktivirajte PWM-izhod X53 in/ali X54
- Obvestite servisno službo


Error description 231-9360

Error message

9360 "Double speed" ni možna %1

Cause of error

- Regulacijski krog na X51 ali X52 je definiran kot 'double speed', čeprav je aktiven regulacijski krog na X53 ali X54
- Regulacijski krog na X55 or X56 je definiran kot 'double speed', čeprav je aktiven regulacijski krog na X55 ali X56 (samo CC 4xx z 8 regulacijskimi krogi)

Error correction

- Regulacijski krog na X51 ali X52 definirajte kot 'single speed', ali deaktivirajte PWM izhod X53 ali X54
- Regulacijski krog na X55 ali X56 definirajte kot 'single speed', ali deaktivirajte PWM izhod X57 ali X58 (samo CC 4xx z 8 regulacijskimi krogi)
- Informirajte vašo servisno službo


Error description 231-9370

Error message

9370 Datoteka: "Inverter.inv" ni podprta %1

Cause of error

- Datoteka: 'Inverter.inv' s strani te programske opreme ni podprta.

Error correction

- Datoteka: 'Inverter.inv' naj se zamenja z 'Motor.amp'
- Informirajte vašo servisno službo


Error description 231-9380

Error message

9380 Parameter modula napetostne zaščite %1

Cause of error

- Vnos v strojnem parametru ampVoltProtection napačen
- Obstaja interna napaka programske opreme

Error correction

- Preverite vnos v strojnem parametru ampVoltProtection
- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-9390

Error message

9390 Zvišani faktorji regulatorja toka: napačna vrsta motorja %1

Cause of error

- V strojnem parametru iCtrlAddInfo kompenzacija v regulacijskem tokokrogu ni aktivirana za sinhronski motor, temveč za drugo vrsto motorja (linearni motor, asinhronski motor).

Error correction

- Deaktivirajte kompenzacijo za zvišane faktorje regulatorja toka tako, da v iCtrlAddInfo vnesete vrednost "0".


Error description 231-93A0

Error message

93A0 PDT1 Predkrmiljenje Regulator toka: Napačen tip motorja

Cause of error

- Preko strojnega parametra iCtrlDiffFreqFF PDT1 - predkrmiljenje za tokovni regulacijski krog aktiviran z npr. linearnim ali asinhronim motorjem.
- PDT1 predkrmiljenje možno za tokovni krogotok pogona s sinhronim motorjem.

Error correction

- Deaktiviranje PDT1 predkrmiljenja z aktiviranjem vrednosti "0" v strojnem parametru iCtrlDiffFreqFF.
- Informirajte vašo servisno službo.


Error description 231-93B0

Error message

93B0 PDT1 Predkrmiljenje Regulator toka: Neveljavna kotna frekvenca

Cause of error

- Nedopustna maksimalna kotna frekvenca v strojnem parametru iCtrlDiffFreqFF.
- Odvisno od nastavljene PWM frekvence so dopustne naslednje maksimalne kotne frekvence:
PWM frekvenca Maksimalna kotna frekvenca
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Vnesite dopustno maksimalno kotna frekvenca v strojni parameter iCtrlDiffFreqFF.
- Informirajte vašo servisno službo.


Error description 231-93C0

Error message

93C0 INVERTER.INV napačen %1

Cause of error

- Napačen vnos v tabeli zmogljivostnega modula: INVERTER.INV
- Vnos: I_MAX, U-IMAX ali R senzor pokvarjen
- R senzor ni identičen z U-IMAX/I-MAX

Error correction

- Preverite vnose za I-MAX, U-IMAX in R senzor
- Informirajte vašo servisno službo


Error description 231-93D0

Error message

93D0 Prestavno razmerje je napačno %1

Cause of error

- Vnos v prestavnem razmerju je nepravilen
- Vnos v številu vrstic dajalnika je nepravilen
- Vnos v ločljivosti dajalnika za položaj je nepravilen

Error correction

- Preverite vnose za število vrstic motorja, prestavno razmerje in ločljivost merilnega sistema za položaj
- Obvestite servisno službo


Error description 231-93E0

Error message

93E0 PWM-frekvenca, večja od 5 kHz, potrebuje dvojno hitrost %1

Cause of error

- Če v strojnem parametru ampPwmFreq izberete frekvenco PWM, večjo od 5000 Hz, morate strojni parameter ctrlPerformance nastaviti na dvojno hitrost.

Error correction

- imate možnost: omejiti frekvenco PWM v strojnem parametru ampPwmFreq
- ali: nastaviti strojni parameter ctrlPerformance na dvojna hitrost
- Obvestite servisno službo


Error description 231-93F0

Error message

93F0 Moč računalnika je višja od maksimuma

Cause of error

- CC61xx:
Želena zmogljivost računalnika pri strojnem parametru ni mogoča.
Dovoljene so naslednje konfiguracije na regulacijsko enoto:
enojna | dvojna
6 | 0
4 | 1
2 | 2
0 | 3
Strojni parameter ctrlPerformance = 0 enojna hitrost
Strojni parameter ctrlPerformance = 1 dvojna hitrost

Error correction

- Omejite število osi na regulacijsko enoto
- Osi z dvojno hitrostjo spremenite v osi z enojno hitrostjo (strojni parameter ctrlPerformance z 1 v 0)
- Obvestite servisno službo


Error description 231-9400

Error message

9400 Merilniki z 11 µA niso podprti

Cause of error

- posEncoderSignal strojnega parametra je nastavljen na 11µA

Error correction

- Strojni parameter posEncoderSignal nastavite na 1Vss
- Obvestite servisno službo


Error description 231-9410

Error message

9410 Zveza posEncoderDist z posEncoderIncr je pomanjkljiva %1

Cause of error

- Razmerje med CfgAxisHardware->posEncoderDist in CfgAxisHardware->posEncoderIncr se ne ujemal z vrednostmi iz merilnika EnDat
- Pri EnDat 2.2: oglejte si tehnični priročnik za krmilni sistem

Error correction

- Preverite vnose CfgAxisHardware->posEncoderDist oz. CfgAxisHardware->posEncoderInc
- Obvestite servisno službo


Error description 231-9420

Error message

9420 Konfiguracija X150 ni mogoča %1

Cause of error

- Vnos v GenDriveOffGroup (odklop skupine osi Z X150) je neveljaven

Error correction

- Popravite vnos v GenDriveOffGroup
- Obvestite servisno službo


Error description 231-9430

Error message

9430 Konfiguracija I32 ni mogoča %1

Cause of error

- Vnos v GenEmergencyStopFunction za omogočanje pogona prek vhoda I32 je neveljaven

Error correction

- Popravite vnos v GenEmergencyStopFunction
- Obvestite servisno službo


Error description 231-9440

Error message

9440 Konfiguracija izpada napajanja ni mogoča %1

Cause of error

- Vnos v AmpAcFailSelection za napako v napajanju AC je neveljaven

Error correction

- Popravite vnos v AmpAcFailSelection
- Obvestite servisno službo


Error description 231-9450

Error message

9450 Konfiguracija PWM-vzorca ni mogoča %1

Cause of error

- Vnos v ICtrlPwmInfo (konfiguracija vzorca PWM) je neveljaven

Error correction

- Popravite vnos v ICtrlPwmInfo
- Obvestite servisno službo


Error description 231-9460

Error message

9460 Konfiguracija DVIGA ni mogoča %1

Cause of error

- Vnos v PowSupplyLimitOfDcVoltage je neveljaven
- Vnos v PowSupplyDcLinkVoltageForSpindleStop je neveljaven

Error correction

- Popravite vnos v PowSupplyLimitOfDcVoltage
- Popravite vnos v PowSupplyDcLinkVoltageForSpindleStop
- Obvestite servisno službo


Error description 231-9470

Error message

9470 Konfiguracija izhoda zavore ni mogoča %1

Cause of error

- Vnos v MotBrakeNotExist je neveljaven

Error correction

- Popravite vnos v MotBrakeNotExist
- Obvestite servisno službo


Error description 231-9480

Error message

9480 Konfiguracija predkrmiljenja tresljajev ni mogoča %1

Cause of error

- Predkrmiljenje tresljajev prek CompIpcJerkFact ni mogoče

Error correction

- Popravite vnos v CompIpcJerkFact
- Priporočilo: Predkrmiljenje torzije lahko uporabljate tudi prek CompIpcJerkFact.
- Obvestite servisno službo


Error description 231-9490

Error message

9490 Konfiguracija aktivnega dušenja ni mogoča %1

Cause of error

- Aktivno dušenje prek CompActiveDampFactor in CompActiveDampTimeConst ni mogoče

Error correction

- Popravite vnos v CompActiveDampFactor in CompActiveDampTimeConst
- Obvestite servisno službo


Error description 231-94A0

Error message

94A0 Konfiguracija SyncAxisTorqueDistrFact ni mogoča %1

Cause of error

- Spremenljiva razporeditev navorov prek SyncAxisTorqueDistrFact ni mogoča

Error correction

- Popravite vnos v SyncAxisTorqueDistrFact
- Obvestite servisno službo


Error description 231-94B0

Error message

94B0 Konfig. popravka števila vrtljajev ni mogoča %1

Cause of error

- Spremenljiva izravnavo števila vrtljajev prek SyncAxisSpeedCorrectRatio ni mogoča

Error correction

- Popravite vnos v SyncAxisSpeedCorrectRatio
- Obvestite servisno službo


Error description 231-94C0

Error message

94C0 DQ PWM-frekvenca > 4 kHz zahteva dvojno hitrost %1

Cause of error

- Če v strojnem parametru ampPwmFreq izberete frekvenco PWM nad 4000 Hz, morate strojni parameter ctrlPerformance nastaviti na dvojno hitrost

Error correction

- ali: zmanjšajte frekvenco PWM v strojnem parametru ampPwmFreq
- ali: nastavite strojni parameter ctrlPerformance na dvojno hitrost (programska možnost)
- Obvestite servisno službo


Error description 231-94D0

Error message

94D0 DQ-ALM: Preverite parametrizacijo %1

Cause of error

- V CfgPowSupply je bil izbran napačen napajalni modul.
- Napajalni modul ni naveden v tabeli napajalnih modulov Supply.Spy.

Error correction

- V CfgPowSupply izberite pravilni napajalni modul.
- Obvestite servisno službo


Error description 231-94E0

Error message

94E0 Preklop EnDat 2.2 na 1Vss zahteva ponovno inicializacijo %1

Cause of error

- Merilni sistem EnDat 2.2 je bil zamenjan z 1Vss ali obratno. Potrebna je ponovna inicializacija pogona.

Error correction

- Opravite ponovno inicializacijo merilnega sistema
- Deaktivirajte os s strojim parametrom axisMode (Bit x = 0)
- Zaprite urejevalnik MP
- Znova aktivirajte os v strojnem parametru axisMode (Bit x = 0)
in posEncoderType nastavite na želeno vrednost
- Znova zaprite urejevalnik MP
- Ali ponastavite sistem (ponovni zagon)


Error description 231-94F0

Error message

94F0 Nedovoljena kompenzacija vzvoja %1

Cause of error

- Kompenzacija vzvoja je konfigurirana in gre za sistem za vnos
- Kompenzacija vzvoja je konfigurirana in kompenzacija statičnega trenja ni konfigurirana.

Error correction

- Kompenzacijo vzvoja deaktivirajte s strojnim parametrom compTorsionFact
- V strojnem parametru posEncoderInput nastavite dodelitev vhodov merilnega sistema položaja
osi (pod pogojem, da je merilni sistem položaja na voljo) in v strojni parameter compFrictionT2 vnesite kompenzacijo trenja.
- Obvestite servisno službo


Error description 231-9500

Error message

9500 DQ: Pretvornika ni bilo mogoče najti %1

Cause of error

- Komunikacije s pretvornikom za prikazano os ni bilo mogoče vzpostaviti.
- Kabel DRIVE-CLiQ ni priključen ali je napačno priključen.
- Napetost napajanja pretvornika je prekinjena.
- Pretvornik je v okvari.
- Strojni parameter MP120.x / MP121.x je nepravilno parametriran.

Error correction

- Preverite napeljave.
- Preverite napetost oskrbovanja pretvornika.
- Preverite vnos v strojnem parametru pwmSignalOutput.
- Obvestite servisno službo


Error description 231-9510

Error message

9510 Sprememba PWM-frekvence pri aktivnem krmiljenju %1

Cause of error

- PWM-frekvence v strojnem parametru ampPwmFreq ni dovoljeno spremeniti, ko je pogon ali ustrezni pogon krmiljen
Ustrezna os:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktivirajte krmilni pogon pred spremembo strojnega parametra ampPwmFreq
- Obvestite servisno službo


Error description 231-9520

Error message

9520 Napačen vnos v vCtrlTimeSwitchOff %1

Cause of error

- V strojnem parametru vCtrlTimeSwitchOff je bil konfiguriran čas nič. Vnesti je treba čas, v katerem je mogoče varno zaviranje.
- Čas v vCtrlTimeSwitchOff mora presegati najdaljši mogoči čas zaviranja osi, do katerega lahko pride pri električnem zaviranju, da ne bi prišlo do nezaviranega izteka osi/vreten brez mehanične zavore.

Error correction

- Smiselni vnos v strojni parameter vCtrlTimeSwitchOff
- Obvestite servisno službo


Error description 231-9530

Error message

9530 Os %1 DRIVE-CLiQ je še vedno aktivna

Cause of error

Pred deaktivacijo osi v sistemu DRIVE-CLIQ mora biti deaktivirana tudi pripadajoča os na istih vratih (npr. 301).

Error correction

- Deaktivirajte drugo os, ki je priključena na isto stikalo (npr. V301).
- Os je treba deaktivirati prek strojnega parametra axisMode oz. CfgPlcSStrobe.
- Obvestite servisno službo


Error description 231-9560

Error message

9560 Vnos MP je napačen: števni impulzi na pot %1

Cause of error

– Vrednost v strojnem parametru posEncoderIncr je zunaj dopustnega območja

Error correction

– Preverite in po potrebi popravite vrednost v MP_posEncoderIncr
- Obvestite servisno službo


Error description 231-9570

Error message

9570 Napačna parametrizacija: pot na vrtljaj motorja %1

Cause of error

– Vrednost v strojnem parametru distPerMotorTurn je zunaj dopustnega območja

Error correction

– Preverite in po potrebi popravite vrednost v MP_distPerMotorTurn
- Obvestite servisno službo


Error description 231-9580

Error message

9580 Param. filter 6 neveljaven %1

Cause of error

- Napačen vnos v strojni parameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 ali vCtrlBandWidth6

Error correction

- Preverite vnos v strojnih parametrih vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 ali vCtrlBandWidth6
- Obvestite servisno službo


Error description 231-9800

Error message

9800 CC%2 MC povelje nepoznano %1

Cause of error

- MC povelje za to strojno opremo ni dopustno
- MC povelje v tem trenutku ni dopustno
- 0 = napačna koda povelja > 255
1...255 = nepravilna ali nedopustna koda povelja
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-9900

Error message

9900 CC%2 CC povelje nepoznano %1

Cause of error

- CC povelje za to strojno opremo ni dopustno
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-A001

Error message

A001 Prekinitev nadzora priklica zavornega testa

Cause of error

- Zaščitna vrata med testom zaviranja odprta
- Ni signala za pripravljenost pogona med nadzorom priklica testa zavor

Error correction

- Zaščitna vrata med testom zaviranja pustite zaprta
- Med testom zaviranja zagotovite pripravljenost za pogon


Error description 231-A002

Error message

A002 Prekinitev nadzora priklica testa zavornih vodov

A021 Prekin. testov zavornega voda, odprta zašč. vrata

Cause of error

- Zaščitna vrata med testom zavornih vodov odprta

Error correction

- Zaščitna vrata med testom zavornih vodov pustite zaprta


Error description 231-A003

Error message

A003 Aktiven SPLC-zagonski način

Cause of error

- Preizkus CRC programa SPLC je deaktiviran (Maschinen-Paramter CfgSafety --> nastavljen je začetek obratovanja)

Error correction

- Pred dostavo stroja mora biti način za zagon deaktiviran (strojni paramter CfgSafety --> ponastavite začetek obratovanja)
- Obvestite servisno službo


Error description 231-A004

Error message

A004 Stik na 24 V signala T.BRK.B

A020 Stik na 24 V signala T.BRK.B

Cause of error

- Napaka pri preizkusu krmiljenja zavor
- Nivo signala = +24 V na vhodu: -T.BRK.B modula SPL,
čeprav je bila zaradi krmiljenja pričakovana vrednost 0 V

Error correction

- Preverite zunanje kable zavor in signala T.BRK
- Preverite rele do krmiljenja zavor
- Obvestite servisno službo


Error description 231-A005

Error message

A005 CC%2 Opozorilo: Regulacijska enota ni primerna za FS

Cause of error

Programska oprema varnostnega jedra SKERN-CC je med preverjanjem regulacijske enote ugotovila,
da ta strojna oprema (CC, UEC, UMC) ni primerna za krmilne sisteme s funkcionalno varnostjo FS.
Ta regulacijska enota ne izpolnjuje varnostnih zahtev skladno z EN 13849 in
ni dovoljena za funkcionalno varnost.

Error correction

- Zamenjajte zadevno regulacijsko enoto (CC, UEC, UMC)
- Obvestite servisno službo


Error description 231-A006

Error message

A006 SPLC-CC%2: križna primerjava ni uspela, izhod %4

Cause of error

- Napaka pri navzkrižni primerjavi izhodov SPLC-CC.
- Program SPLC enote CC[x] regulira izhod na 0 (LOW). Vrednost izhoda, ki jo je nazaj zaznala spojka, pa je 1 (HIGH).

Error correction

- Preverite ožičenje izhoda.
- Preverite program SPLC: Signali za nastavitev in ponastavitev izhodov enote SPLC morajo biti vedno stabilni za 2 minuti ciklov SPLC.
- Obvestite servisno službo.


Error description 231-A040

Error message

A040 CC%2 vrsta obratovanja ni možna

Cause of error

- Položaj stikala za vrsto obratovanja in zaščitnih vrat ni dovoljen.

Error correction

- Informirajte vašo servisno službo
- Preverite nastavitev stikala za vrsto obratovanja
- Preverite stanje stikala za zaščitna vrata
- Preverite ožičenje


Error description 231-A041

Error message

A041 CC%2 SOM 4 ni mogoče

Cause of error

- Stikalna ključavnica 1 ni v avtomatskem obratovanju (BA1)
- Stikalna ključavnica 1 pokvarjena
- Napaka ožičenja

Error correction

- Stikalno ključavnico 1 preklopite v avtomatsko obratovanje (BA1)
- Informirajte vašo servisno službo


Error description 231-A042

Error message

A042 CC%2 SOM 4 ni omogočeno

Cause of error

Vrsta obratovanja BA4 je izbrana preko stikalne ključavnice, vendar ni sproščena.

Error correction

- Informirajte vašo servisno službo


Error description 231-A043

Error message

A043 CC%2 SOM 2 dovoljena je samo ena os

Cause of error

Istočasen premik več osi v vrsti obratovanja BA2 pri odprtih zaščitnih vratih ni dovoljeno.

Error correction

- Počakajte, da se vse osi zaustavijo, in zatem startajte samo 1 os.


Error description 231-A080

Error message

A080 Obratovalno stanje CC%2 ni enako MC

Cause of error

- Obratovalna stanja avtomatika, SRG, SBH in SH se ciklično primerjajo med MC in CC. Če vrednosti v času, ki je daljši od 500 msek. niso enake, se sproži, Stop1.

Error correction

- Potrdite javljanje napake s CE
- Vključite stroj
- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Ugotovljena je bila razlika v izhodnih podatkih SKERN pri navzkrižni primerjavi med kanalom A in B. Osno odvisno krmiljenje zavor ni skladno za več zavor na os.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Achsindex)

Error correction

- Preverite program SPLC
- Obvestite servisno službo


Error description 231-A081

Error message

A081 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Ugotovljena je bila razlika v vhodnih podatkih SKERN pri navzkrižni primerjavi med kanalom A in B. Vrednost omejitve pomika ni skladna.
("pp_AxFeedMax[Var.]", Var.= Achsindex)

Error correction

- Preverite program SPLC
- Obvestite servisno službo


Error description 231-A082

Error message

A082 Št. navzkrižne primerjave CC%2 =%4, raz.=%5 MC=%6 CC=%7

Cause of error

- Ugotovljena je bila razlika v vhodnih podatkih SKERN pri navzkrižni primerjavi med kanalom A in B. Vrednost kanalov ponavljanja ni skladna.
("pp_ReadBackOutputs", Var. = številka izhoda SPLC)

Error correction

- Preverite napetosti in ožičenje izhoda SPLC
- Preverite program SPLC in ga po potrebi popravite
- Obvestite servisno službo


Error description 231-A082

Error message

A082 CC%d NE2 nivo se ne menja na 0 pri din. testu

Cause of error

- Na začetku (NE2) se pri dinamičnem testu 2. pentlje za izklop v sili (najpozneje vsakih 1.5 min.), kratko pričakuje menjava na 0V nivo. Če tukaj znotraj testnega okna 100 msek. trajno obstaja nivo 0 V ali 24 V, se sproži napaka.
- Časovno okno za dinamični test je premajhno (problemi časa računanja, napaka programske opreme)

Error correction

- Preverite verzijo programske opreme
- Informirajte vašo servisno službo
- Preverite ožičenje
- Preverite gumb za izklop v sili
- Zamenjajte strojno opremo


Error description 231-A083

Error message

A083 CC%2 S vhod ni enak 0 pri dinamičnem testu

Cause of error

- Na vseh varnostno relevantnih vhodih vratnih kontaktov in ključnih stikal se pri dinamičnem testu 2. pentlje za izklop v sili (najpozneje vsakih 1.5 min.), kratko pričakuje 0V nivo. Če tukaj znotraj testnega okna 100 msek. trajno obstaja nivo 24 V, se
sproži napaka.
- Časovno okno za dinamični test je premajhno (problemi časa računanja, napaka programske opreme)

Error correction

- Preverite verzijo programske opreme
- Informirajte vašo servisno službo
- Preverite ožičenje
- Preverite vratne kontakte, stikalne ključavnice
- Zamenjajte strojno opremo


Error description 231-A084

Error message

A084 Čas. prekoračitev S pri reakc. času zaustavitve SS2 %4 ObjId=%5

Cause of error

- Najdaljši dovoljen čas za krmiljeno zaustavitev (SS2 - zaviranje na konturi) skupine osi (= ObjId) je prekoračen. Najdaljši dovoljen čas je 30 sekund.

Error correction

- Preverite programa SPLC in PLC
- Obvestite servisno službo


Error description 231-A090

Error message

A090 Zapora pogona z varnostno programsko opremo

Cause of error

- Gumb za zasilni izklop (s CC-ja) je aktiven
- Vklopiti želite pogon, čeprav je sistem v stanju "zasilna zaustavitev" (aktiven je signal "-ES.B" oz. "-NE2").
- Notranja napaka programske opreme

Error correction

- Preverite ožičenje
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A091

Error message

A091 Zapora pogona z varnostno programsko opremo

Cause of error

- Gumb za zasilni izklop (z MC-ja) je aktiven
- Vklopiti želite pogon, čeprav je sistem v stanju "zasilna zaustavitev" (aktiven je signal "-ES.A" oz. "-NE1").
- Notranja napaka programske opreme

Error correction

- Preverite ožičenje
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A092

Error message

A092 Zapora pogona z varnostno programsko opremo

Cause of error

- Sistemski test je aktiven
- Vklopiti želite pogon, čeprav je sistem še v programskem testu
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A093

Error message

A093 Zapora pogona s FS, izklop zaustavitve 1 je aktiven

Cause of error

- Zapora pogona z varnim delovanjem FS
- Vklopiti želite pogon, čeprav CC še ni končal izklopa zaustavitve 1, ki je v teku
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A094

Error message

A094 Zapora pogona vretena, vpenjalo orodja je odprto

Cause of error

- Pri odprtih zaščitnih vratih želite vklopiti pogon vretena, čeprav je vpenjalo orodja odprto.
- Notranja napaka programske opreme

Error correction

- Preverite ožičenje
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A095

Error message

A095 Zapora pogona vretena, stanje potrd. tipke ni veljavno

Cause of error

- Pri odprtih zaščitnih vratih želite vklopiti pogon vretena, čeprav niste pritisnili potrditvene tipke ali je pred tem niste spustili.
- Notranja napaka programske opreme

Error correction

- Preverite ožičenje
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A096

Error message

A096 Zapora pogona vretena, način delovanja ni dovoljen

Cause of error

- Pri odprtih zaščitnih vratih želite vklopiti pogon vretena, čeprav je stikalo na ključ v položaju: 'BA1' (= 'neusposobljen upravljavec').
- Notranja napaka programske opreme

Error correction

- Preverite položaj stikala na ključ
- Preverite ožičenje
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A097

Error message

A097 Zapora pogona vretena, reakcija SS2 aktivna

Cause of error

- Pri odprtih zaščitnih vratih želite vklopiti pogon vretena, čeprav je za vreteno aktivna zaustavitev 2.
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A098

Error message

A098 Zapora pogona vretena, STO je aktiven

Cause of error

- Pri odprtih zaščitnih vratih želite vklopiti pogon vretena, čeprav je še vedno aktivna varnostna funkcija STO (varno izklopljen navor).
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A099

Error message

A099 CC%2 zapora pogona - neizbrisna sistemska napaka

Cause of error

- Vklop pogona ni bil mogoč, ker je prišlo do sistemske napake, ki je ni mogoče potrditi.

Error correction

- Preverite vzrok sistemske napake (oglejte si vnos v dnevnik) in jo po možnosti odpravite.
- Obvestite servisno službo.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 Napačno krmiljenje zavore %1: Korak %4

Cause of error

– Napačen nivo signala na vhodu FS: "-T.BRK.B" pri preizkusu krmiljenja zavor
Testni korak 2 = Spustite zavoro preko izhoda kanala B: zaznanih +24 V, T.BRK bi moral zagotavljati 0 V
Testni korak 3 = Spustite zavoro preko izhoda kanala A: zaznanih +24 V, T.BRK bi moral zagotavljati 0 V
Testni korak 4 = Spustite zavoro preko izhodov kanala A in kanala B: zaznanih 0 V, T.BRK bi moral zagotavljati +24 V

Error correction

– Preverite zunanje ožičenje motornih zavor
– Ustvarite servisne datoteke in obvestite servisno službo


Error description 231-A800

Error message

A800 CC končno stikalo %1+

Cause of error

- Dovoljeno pozitivno področje premika je prekoračeno.

Error correction

- Obvestite servisno službo
- Preverite nastavitev parametra CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC končno stikalo %1 -

Cause of error

- Dovoljeno negativno področje premika je prekoračeno.

Error correction

- Obvestite servisno službo
- Preverite nastavitev parametra CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC štev. vrtlj večje kot SRG %1

Cause of error

- Maksimalno dopustna hitrosr v načinu obratovanja SRG je prekoračena.

Error correction

- Zmanjšajte potisk naprej, število vrtljajev pred odpiranjem zaščitnih vrat
- Preverite način obratovanja (položaj ključnega stikala)
- Obvestite servisno službo
- Preverite vrednosti parametrov


Error description 231-A830

Error message

A830 CC SRG št.vrtlj. = 0 %1

Cause of error

- Maksimalna dopustna hitrost je 0 (po parametrih)
- Samo pogon vretena: Vrednosti parametra za stopnje gonila so 0
- Preko ključnega stikala je bila nastavljena nedovoljena vrsta obratovanja
- Obstaja napaka v ožičenju ali motnja na vhodu I19 osebnega zaščitneg modula
- Interna napaka programske opreme

Error correction

- Preverite vrsto obratovanja (položaj ključnega stikala)
- Preverite ožičenje osebnega zaščitnega modula.
- Preverite vrednosti parametrov
- Informirajte vašo servisno službo


Error description 231-A840

Error message

A840 CC SBH št.vrtlj.previsoko %1

Cause of error

- Maksimalna dopustna hitrost pri kontroli mirovanja je bila prekoračena.

Error correction

- Informirajte vašo servisno službo
- Preverite pogon


Error description 231-A850

Error message

A850 CC SBH št.vrtlj. = 0 %1

Cause of error

- Kontrola mirovaja na vrednosti 0
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite CfgAxisHardware->transmission (pot pri enem obratu motorja)


Error description 231-A860

Error message

A860 Pot premika v SRG prevelika %1

Cause of error

- Maksimalno dopusten premik v vrsti obratovanja SRG je bil prekoračen, ker:
- Pri tipanju z orientacijo vretena se je os vretena premaknila za več kot 2 obrata.

Error correction

- Preverite zaporedje tipanja
- Zaprite zaščitna vrata
- Informirajte vašo servisno službo


Error description 231-A870

Error message

A870 Zavorni test ni dopusten %1

A200 Preizkus zavor ni dovoljen %1

Cause of error

- Pripravljenost za obratovanje ne obstaja (pretvornik RDY signal manjka zaradi pogonske napake)
- Zaščitna vrata niso zaprta (v skladu z nastavitvijo parametra pa je to potrebno).

Error correction

- Odpravite pogonsko napako
- Zaprite zaščitna vrata
- Preverite nastavitev parametra (po potrebi spremenite)
- Informirajte vašo servisno službo


Error description 231-A880

Error message

A880 1. prekoračitev pozitivnega področja končnega stikala %1

Cause of error

- Pogon se je prvič premaknil v pozitivno področje končnega stikala

Error correction

- Pogon premaknite iz pozitivnega področja mejnega stikala
- Preverite parametre za področja končnega stikala (po potrebi spremenite)


Error description 231-A890

Error message

A890 1. prekoračitev negativnega področja končnega stikala %1

Cause of error

- Pogon se je prvič premaknil v negativno področje končnega stikala

Error correction

- Pogon premaknite iz negativnega področja mejnega stikala
- Preverite parametre za področja končnega stikala (po potrebi spremenite)


Error description 231-A8A0

Error message

A8A0 Odstopanje vrednosti polož. %1 med želeno in dejansko vred. CC

Cause of error

- Varnostna funkcija za nadzor dejanske/želene vrednosti položaja je zaznala preveliko odstopanje.
- Motor deluje pri zaustavljenih vodilih ali obratno
- Mehanski prenos gibanja je prekinjen
- Toplotno raztezanje mehanskih prenosnih komponent
- Prestavno razmerje motorja glede na merilni sistem za položaj ni pravilno (strojni parameter distPerMotorTurn)
- Napačna sestava merilnega sistema položaja glede na kroglično vreteno
- Vnesena vrednost v parameter maxPosDiff, specifičen za os, je premajhna

Error correction

- Preverite mehanski prenos gibanja
- Preverite pritrditev merilnega sistema
- Preverite toplotno raztezanje mehanskih prenosnih komponent (npr. kroglično valjčno vreteno)
- Preverite prenosno razmerje od motorja k merilnemu sistemu položaja
- Preverite pritrditev merilnega sistema položaja glede na kroglično vreteno
- Obvestite servisno službo


Error description 231-A8C0

Error message

A8C0 Zapora pogona s FS, %1 ni bilo preverjeno

Cause of error

- Zapora pogona z varnim delovanjem FS
- Nepreverjen pogon se pri odprtih zaščitnih vratih premika zunaj načina delovanja "Referenciranje".
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-A8D0

Error message

A8D0 SS1 še aktiven – vklop prepovedan %1

Cause of error

Programska oprema varnostnega jedra regulacijske enote (SKERN-CC) je preprečila ponovni vklop pogona.
Sprožena zaustavitev SS1 še ni bila v celoti dokončana.

Error correction

- Poskušajte izvesti ponovni vklop pogona
- Če se napaka ponavlja: preverite potek programa SPLC in PLC in obvestite servisno službo


Error description 231-A8E0

Error message

A8E0 Časovna omejitev pri zaviranju %1

Prekoračitev časa MC pri zaviranju (SS2) %2

Cause of error

- Najdaljši dovoljeni čas za krmiljeno zaustavitev (SS2 - zaviranje na konturi) je bil presežen

Error correction

- Preverite vrednosti parametra:
timeLimitStop2: predpisani čas za krmiljeno zaustavitev za reakcijo SS2
- Obvestite servisno službo


Error description 231-A8F0

Error message

A8F0 Zapora pogona %1 - aktivna varnostna funkcija STO

Cause of error

- Vklop pogona je preprečila varnostna funkcija 'STO' tega pogona, ki je trenutno aktivirana.
Če se to sporočilo pojavi med izravnavo regulatorja toka vretena, pred začetkom izenačevanja niste pritisnili tipke za zagon vretena.

Error correction

- Pred začetkom izenačevanja vretena pritisnite tipko za zagon vretena
- Obvestite servisno službo


Error description 231-A900

Error message

A900 S-prekoračitev poti pri zaviranju na konturi (SS2) %1

Cause of error

- Pri zaviranju na konturi (SS2) je bila presežena najdaljša dovoljena pot v varnostnem strojnem parametru distLimitStop2.

Error correction

- Preverite parametrsko vrednost:
distLimitStop2: mejna vrednost glede na os za najdaljšo dovoljeno pot pri SS2-reakciji.
- Obvestite servisno službo


Error description 231-A910

Error message

A910 Odst. med žel. in dejan. vrednostjo št. vrt. CC je preveliko %1

Cause of error

- Dejanska hitrost od želene hitrosti odstopa
(os pomika: timeToleranceSpeed) za največje dovoljeno odstopanje
(os pomika: strojni parameter relSpeedTolerance) od dovoljenega časa opustitve.
- Mogoči vzroki so lahko:
+ Strojni parameter relSpeedTolerance je premajhen
+ Strojni parameter relSpeedTolerance je premajhen
+ Delež I merilnika števila vrtljajev v strojnem parametru vCtrlIntGain je premajhen
+ Ali je kabel merilnega sistema števila vrtljajev priključen?
+ Merilnik motorja je pokvarjen/ni nameščen pravilno

Error correction

- Preverite strojni parameter timeToleranceSpeed
- Preverite strojni parameter relSpeedTolerance
- Preverite delež I regulatorja števila vrtljajev strojnega parametra vCtrlIntGain
- Preverite namestitev merilnega sistema števila vrtljajev
- Preverite kabel merilnega sistema števila vrtljajev
- Zamenjajte merilni sistem števila vrtljajev
- Obvestite servisno službo


Error description 231-A920

Error message

A920 Nadzor mirovanja SKERN-CC %1

Cause of error

- SKERN-CC je zaznal nedovoljeno velik premik osi v
varnostnem stanju SOS. Hitrost zaustavitve
(50 mm/min za osi pomikov oz. 10 vrt/min za vretena) je bila
pri tem prav tako prekoračena. Najdaljša dovoljena pot
v stanju SOS je navedena v strojnem parametru positionRangeVmin.
Možni vzroki:
- Vrednost strojnega parametra positionRangeVmin je prenizka
- Zavora je bila pred zaprtjem regulatorja položaja deaktivirana
- Zavora ni bila aktivirana pred odprtjem regulatorja položaja
- Ob vklopu osi je bila popravljena obstoječa
Napaka odstopanja
- Zavora je okvarjena
- Os se je poskusila premakniti v stanje SOS (PLC?)
- Ni sprostitve pomika osi prek datuma ApiToSafety PP_AxFeedEnable

Error correction

- Preverite vnos v strojnem parametru positionRangeVmin
- Preverite zaporedje deaktiviranje zavore/zapiranje regulatorja položaja
- Preverite zaporedje aktiviranje zavore/odpiranje regulatorja položaja
- Preverite, ali se po zataknitvi osi pojavi napaka odstopanja
- Preverite signal vmesnika SPLC PP_AxFeedEnable za os
- Obvestite servisno službo


Error description 231-A930

Error message

A930 Varna nizka hitrost (SLS) je prekoračena %.1

Cause of error

- SKERN-CC je zaznal nedovoljeno hiter premik osi nad
varno zmanjšano hitrostjo.
(SLS2,SLS3,SLS4)
Možni vzroki:
- Med premikom osi (pri visoki
hitrosti) so se odprla zaščitna vrata
- Nastavljen je premajhen strojni parameter za zmanjšano
hitrost

Error correction

- Preverite, ali so bila zaščitna vrata med premikom osi
odprta
- SLS2: Preverite vnos v strojnem parametru speedLimitSom2
- SLS3: Preverite vnos v strojnem parametru speedLimitSom3
- SLS4: Preverite vnos v strojnem parametru speedLimitSom4
- Obvestite servisno službo


Error description 231-A940

Error message

A940 Prekoračitev poti pri omejenem delovanju vretena %1

Cause of error

V omejenem delovanju vretena je bila prekoračena
največja dovoljena pot, ki znaša 2 obrata

Error correction

- Preverite pot vretena pri omejenem delovanju vretena
- Obvestite servisno službo


Error description 231-A950

Error message

A950 Prekoračitev poti pri varno omejeni velikosti koraka (SLI) %1

Cause of error

- V načinu za varno omejeno velikost koraka SLI je bila
prekoračena najdaljša dovoljena pot.
- Možni vzroki:
- Izbrana velikost koraka presega vrednost iz
varnega strojnega parametra distLimitJog
- Ko pogon doseže končni položaj, se mehansko premika
nad
- Pogon ni optimalno naravnan

Error correction

- Izberite manjšo vrednost za velikosti koraka
- Preverite vnos v varnem strojnem parametru distLimitJog
- Z osciloskopom v krmilnem sistemu preverite, da
dejanska vrednost položaja ni prekoračena, ko je dosežen
končni položaj velikosti koraka
- Naravnajte pogon
- Obvestite servisno službo


Error description 231-AC00

Error message

AC00 CC amplituda previsoka %1

CC amplituda previsoka %2

Cause of error

- Amplitude signala merilnega sistema je previsoka oz. signal za zamazanijo je aktiven.
- Napačno justirana glava na položajski merilni napravi, premajhna zračna špranja (odprte merilne naprave)
- Previsoka oskrbovalna napetost.

Error correction

- Preverite amplitudo signala merilne naprave
- Informirajte vašo servisno službo


Error description 231-AC10

Error message

AC10 Motorni merilni sistem %1 pokvarjen

C300 Zn sled %1 napačna

C310 Z1 sled %1 napačna

Cause of error

- Dajalnik motorja umazan ali pokvarjen
- Kabel pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen
- Signalna doza: slab kontakt ali je vdrla vlaga
- Vlaga je vdrla v motor
- Ni signala dajalnika
- Prekinitev v kablu dajalnika motorja
- Amplituda signala dajalnika motorja manjka ali je prenizka.

Error correction

- Informirajte vašo servisno službo
- Preverite priključitev dajalnika motorja
- Preverite dajalnik motorja
- Preverite amplitudo signala dajalnika


Error description 231-AC20

Error message

AC20 CC frekvenca previsoka %1

CC frekvenca previsoka %2

Cause of error

- Na enem od vhodov merilnega sistema je bila prekoračena maksimalna vhodna frekvenca.
- Motnja v signalu dajalnika motorja
- Vibracije na stroju

Error correction

- Informirajte vašo servisno službo
- Preverite priključitev dajalnika motorja (priključek na maso)
- Preverite dajalnik motorja
- Preverite vhodno frekvenco signala merilnega sistema
- Odpravite vibracije


Error description 231-AC30

Error message

AC30 CC amplituda previsoka %1 (položaj)

Cause of error

- Amplituda signala merilne naprave za položaj je previsoka
- motnja v signalu merilne naprave
- kratek stik v kablu merilne naprave
- Previsoka amplituda signala merilne naprave

Error correction

- Informirajte vašo servisno službo
- Preverite priključek merilne naprave (priključek na maso)
- Preverite merilno napravo


Error description 231-AC40

Error message

AC40 Polož.merilni sistem %1 pokvarjen

Cause of error

- Merilna naprava umazana
- Merilna naprava pokvarjena
- Vdrla je vlaga
- Tipalna glava ni justirana (razmak, vzporednost)
- Kabel merilne naprave pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen

Error correction

- Informirajte vašo servisno službo
- Preverite priključitev merilne naprave
- Preverite merilno napravo


Error description 231-AC50

Error message

AC50 CC frekvenca previsoka %1 (položaj)

Cause of error

- Na enem od vhodov merilnega sistema za položaj je bila prekoračena maksimalna vhodna frekvenca
- Motnja v signalu merilne naprave
- Vibracije na stroju

Error correction

- Informirajte vašo servisno službo
- Preverite priključitev merilne naprave (priključek na maso)
- Preverite merilno napravo
- Preverite vhodno frekvenco signala merilne naprave
- Odpravite vibracije


Error description 231-B200

Error message

B200 CC%2 zavorni test ni bil izveden %1

Cause of error

- MC ne izvede testa motorne/ih zavor/e, čeprav bi bilo to v skladu z nastavitvijo parametrov potrebno.
- Priklic za test nekega motorne zavore voda traja dlje kot 5 [sek.].
- Preko PLC modula je bila izbrana neka os in ustrezni parameter za izvedbo testa zavor je še postavljen.

Error correction

- Preverite parameter za izvedbo zavornega testa
- Informirajte vašo servisno službo


Error description 231-B300

Error message

B300 CC%2 test zavornih vodov ni bil opravljen %1

Cause of error

- MC ne izvede testa voda motorne zavore, čeprav bi bilo to v skladu z nastavitvijo parametrov potrebno.
- Priklic za test nekega zavornega voda traja dlje kot 10 [sek.].
- Preko PLC modula je bila izbrana neka os in ustrezni parameter za izvedbo testa zavornih vodov je še postavljen.

Error correction

- Preverite parameter za izvedbo testa zavornih vodov
- Informirajte vašo servisno službo


Error description 231-B800

Error message

B800 CC%2 S vhod %1 ni enak

CC S vhod %1 ni enak

Cause of error

- Varnostno orientirani vhod CCU >400 ms ni enak varnostno orientiranemu vhodu MCU.
- Različen minu na vhodu varnostnega modula:
0 = konfiguracija osi A1/A2
1 = konfiguracija osi B1/B2
2 = -- (prosto)
3 = pritrdilna tipka polja upravljanja stroja
4 = povratno javljanje izklopa
5 = -- (samo CC: stop NC)
6 = -- (samo CC: stop vretena)
7 = odobritvena tipka za ročno kolo
8 = varno zmanjšana hitrost osi / vretena
9 = -- (prosto)
10 = varno zmanjšana hitrost pomožnih osi
11 = vrsta obratovanja 3 (stikalna ključavnica 1, pozicija 3)
(varna zaustavitev obratovanjaosi/vretena)
12 = -- (prosto)
13 = odobritvena tipka na menjalniku orodja
14 = -- (samo CC: strojna tipka aktivna)
15 = -- (samo CC: stroj vključen)
16 = -- (samo CC: stop NC + vretena)
17 = aktiviranje popuščanja napenjalnika orodja
18 = vrsta obratovanja 2 (stikalna ključavnica 1, pozicija 2)
19 = vrsta obratovanja 4 (stikalna ključavnica 2)
- napaka v ožičenju X65, X66 (,X67)
- varnostni modul pokvarjen

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje na X65, X66 (,X67)
- Zamenjajte varnostni modul


Error description 231-B900

Error message

B900 CC%2 oskrbovalna napetost %1

Cause of error

- Oskrbovalna napetost Vcc(x) je bila presežena/ni bila dosežena.
- +4 = prenizka napetost Vcc(+5 V)
Obremenitev s strani eksternih sestavnih delov
(npr. merilnih naprav) je previsoka.
- +6 = previsoka napetost Vcc(+5 V)
Oskrbovalna enota je pokvarjena.
- +14 = prenizka napetost Vcc(+15 V)
Oskrbovalna enota je pokvarjena.
- +16 = previsoka napetost Vcc(+15 V)
Oskrbovalna enota je pokvarjena.
- -14 = prenizka napetost Vcc(-15 V)
Oskrbovalna enota je pokvarjena.
- -16 = previsoka napetost Vcc(-15 V)
Oskrbovalna enota je pokvarjena.

Error correction

- Informirajte vašo servisno službo.
- Izmerite oskrbovalno napetost Vcc(x)
- Vcc(+5 V) < +4.75 V Check the encoder connections.
- Vcc(+5 V) > +5.50 V Zamenjajte oskrbovalno enoto.
- Vcc(+15 V) < +14.25 V Zamenjajte oskrbovalno enoto.
- Vcc(+15 V) > +16.50 V Zamenjajte oskrbovalno enoto.
- Vcc(-15 V) < -14.25 V Zamenjajte oskrbovalno enoto.
- Vcc(-15 V) > -16.50 V Zamenjajte oskrbovalno enoto.


Error description 231-BA00

Error message

BA00 CC%2 obratov. temperatura %1

Cause of error

- Dopustna obratovalna temperatura v notranjosti LE je nad ali pod dovoljeno vrednostjo. (-128... 0...+127 = izmerjena temperaturna vrednost [°C])
- Temperaturni senzor na platini je pokvarjen.
- Ventilacija stikalne omarice ni zadostna (ventilator pokvarjen).
- Temperatura v okolici je previsoka ali prenizka.

Error correction

- Preverite ventilacijske razmere.
- Informirajte vašo servisno službo.


Error description 231-BB00

Error message

BB00 CC%2 MC povelje %1 na CC programski opremi ni dovoljeno

Cause of error

- MC povelje za to varianto programske opreme CC ni dopustno
- MC povelje v tem trenutku ni dopustno, decimalna koda = "low-Byte" kode povelja (0...255)
- Interna napaka programske opreme

Error correction

- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-C000

Error message

C000 ni izmenjave podatkov z MC

Cause of error

- Comunikacija k MC was je bila prekinjena.
- Interna napaka programske opreme.

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-C001

Error message

C001 Nedefinirana napaka

Nedefinirana napaka

Cause of error

Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 231-C002

Error message

C002 MC povelje neveljavno

Cause of error

Obstaja interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-C003

Error message

C003 Sistemski takt MC ni = CC%2

Sistemski takt MC ni = CC%2

Cause of error

- Napaka strojne opreme(kvarčni generator)
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Zamenjajte platino regulatorja ali platino računalnika
- Preverite verzijo programske opreme


Error description 231-C005

Error message

C005 Strojna CC oprema ni podprta

Cause of error

- Nameščena programska oprema NC ne podpira različice strojne opreme regulacijske enote CC
- Napajalni modul (UV/UVR) moti vodilo I2C

Error correction

- Preverite različico programske opreme NC
- Preverite/zamenjajte ploski kabel X69
- Zamenjajte napajalni modul (UV/UVR)
- Obvestite servisno službo


Error description 231-C006

Error message

C006 I-CTRL komunikacija: TIME

C008 I-CTRL komunikacija: QUEUE

Cause of error

- Napaka v komunikaciji med številov trtljajem in regulatorjem toka.

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 231-C007

Error message

C007 Napetost vmes.kroga preniz.

Cause of error

Prekinjena oskrba z omrežno napetostjo
- Pretvornik pokvarjen

Error correction

- Preverite oskrbo z elektr. omrežjem
- Informirajte servisno službo
- Preverite pretvornik


Error description 231-C009

Error message

C009 Stack preliv

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 231-C00A

Error message

C00A PWM napačen trikot. signal

Cause of error

- Napaka strojne opreme: trikotni signal ne oscilira ali oscilira z napačno frekvenco

Error correction

- Informirajte servisno službo
- Zamenjajte platino regulatorja


Error description 231-C00B

Error message

C00B Premajhen delov. spomin

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 231-C00C

Error message

C00C LSV2, napačno štev. podat.

Cause of error

- Število odčitanih LSV2 podatkov je napačno
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite verzijo programske opreme


Error description 231-C00D

Error message

C00D CC%2 napaka preizkusa vsote v kodi programa DSP

Cause of error

- V programski kodi regulacijske enote CC je bila odkrita napaka kontrolne vsote
- Regulacijska enota CC je okvarjena

Error correction

- Zamenjajte strojno opremo
- Obvestite servisno službo


Error description 231-C00E

Error message

C00E Prekorač.časa regul. softw.

Cause of error

- Interna napaka programske ali strojne opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme
- Zamenjajte platino regulatorja


Error description 231-C00F

Error message

C00F Napaka v softw. timerju

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 231-C010

Error message

C010 Bus error regul. št. vrtlj.

Cause of error

- Poškodba dostopa na peroferijo regulatorja.

Error correction

- Informirajte servisno službo
- Zamenjajte karto regulatorha


Error description 231-C011

Error message

C011 Napaka softw. sinhroniz.

Cause of error

- Parametra za prekinitev delovanja strojne opreme po zagonu DSP (>900[ms]) ni bilo mogoče najti
- Ukaza za sinhronizacijo kode MC pred vklopom motorja ni bilo mogoče najti
- Strojna oprema je pokvarjena (MC ali CC)

Error correction

- Zamenjajte strojno opremo (MC ali CC)
- Obvestite servisno službo


Error description 231-C012

Error message

C012 Nap. reg. polnj.čas cikla.

Cause of error

- MC daje napačen čas cikla za CC regulator polnjenja
- Nastopila je napaka v strojni opremi

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijski datum ipoCycle
- Zamenjajte regulatorsko platino


Error description 231-C013

Error message

C013 Napaka PWM frekvence

Cause of error

- Navedena PWM frekvenca v CfgPowerStage->ampPwmFreq je izven dovoljenega področja navedb
- Izbrane so bile PWM frekvence, ki se merdsebojno ne smejo kombinirati

Error correction

- Informirajte servisno službo
- Preverite CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolator, PWM neveljav.

Cause of error

- Neveljavna relacija med interpolarnim kontaktom in PWM frekvenco

Error correction

- Informirajte servisno službo
- Zamenjajte razmerje med interpolarnim kontaktom in PWM frekvenco.
- Možne relacije - glej Tehnični priročnik.


Error description 231-C015

Error message

C015 Interpolator, PWM zamenjan

Cause of error

- Interpolarni kontakt ali PWM frekvenca spremenjen/a.

Error correction

- Ponovno startajte krmiljenje.


Error description 231-C016

Error message

C016 "Double speed" ni možna

Cause of error

- Regulacijski krog na X51 ali X52 je definiran kot 'double speed', čeprav je aktiven regulacijski krog na X53 ali X54
- Regulacijski krog na X55 or X56 is defined as 'double speed', čeprav je aktiven regulacijski krog na X57 or X58 (samo CC 4xx z 8 regulacijskimi krogi)

Error correction

- Informirajte servisno službo
- Regulacijski krog na X51 ali X52 definirajte kot 'single speed', ali deaktivirajte PWM izhod X53 ali X54
- Regulacijski krog na X55 or X56 definirajte kot 'single speed', ali deaktivirajte PWM izhod X57 ali X58 (samo CC 4xx z 8 regulacijskimi krogi)


Error description 231-C017

Error message

C017 PWM frekvenca previsoka

Cause of error

- Za single-speed krog regulacije je bila v konfiguracijskem podatku ampPwmFreq nastavljena dvojna PWM osnovna frekvenca in pri iCtrlPwmType polovični čas ciklusa reguliranja toka.

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijski podatek ampPwmFreq in iCtrlPwmType
- Uporabite double-speed regulirni krog namesto single speed regulirnega kroga


Error description 231-C018

Error message

C018 Master-slave moment: napačna pripadnost osi

Cause of error

- Osi v momentih master-slave reguliranja so dopustne samo na X15/X17 ali X16/X18.

Error correction

- Informirajte servisno službo.
- Zamenjajte razvrstitev osi.


Error description 231-C020

Error message

C020 Napačna Include datoteka

Cause of error

- MC in CC programska oprema nista kompilirani z isto Include datoteko.

Error correction

- Preverite in po potrebi ponovno naložite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-C021

Error message

C021 Napačna DSP verzija

Cause of error

- MC in CC programska oprema nista kompilirani z isto Include datoteko.

Error correction

- Informirajte vašo servisno službo
- Preverite in po potrebi ponovno naložite verzijo programske opreme


Error description 231-C022

Error message

C022 Napačna konfiguracija SMB ali SPL

Cause of error

- Konfiguracijska napaka v HSCI sistemu
- Konfiguracija varnega polja za upravljanje stroja MB 6xx S ali varnega PL 6xxx S je napačna.
- Priključen je nov tip naprave, ki ga aktualna CC programska oprema še ne podpira.
- Konfiguracijski podatki za MC na CC so napačni.

Error correction

- Update programske opreme
- Informirajte vašo servisno službo


Error description 231-C025

Error message

C025 CC-CC komunikacija, CRC napaka

Cause of error

- Nek HSCI udeleženec povzroča Offset napako
- Velikost Telegram preko MC ne odgovarja

Error correction

- Update programske opreme
- Informirajte vašo servisno službo


Error description 231-C026

Error message

C026 CC-CC komunikacija, Watchdog napaka

Cause of error

- Nek HSCI udeleženec povzroča Offset napako
- Velikost Telegram preko MC ne odgovarja
- Prekinitev Telegram prenosa

Error correction

- Update programske opreme
- Zamenjajte PL 6xxx S
- Informirajte vašo servisno službo


Error description 231-C027

Error message

C027 HSCI telegram manjka

Cause of error

- HSCI Telegram (Low-Prio) manjka
- Nek HSCI udeleženec povzroča neko napako
- Seznam Telegram na MC je napačen

Error correction

- Kontrolirajte HSCI naprave
- Update programske opreme
- Informirajte vašo servisno službo


Error description 231-C028

Error message

C028 Manjkajoča MC potrditev

Cause of error

- Neko HSCI sporočilo s CC na MC ni bilo potrjeno

Error correction

- Update programske opreme
- Informirajte vašo servisno službo


Error description 231-C02B

Error message

C02B Nap. stražnega mehanizma pri nadz. plošči stroja

Cause of error

- Watchdog za MB 6xx S - naknadni trigger ni bil opravljen
- Napaka strojne opreme na MB 6xx S

Error correction

- Zamenjajte MB 6xx S
- Informirajte vašo servisno službo


Error description 231-C02C

Error message

C02C Napaka stražnega mehanizma pri sklopu PL/SPL

Cause of error

- Watchdog za PL 6xxx (S) - naknadni trigger ni bil opravljen
- Napaka strojne opreme na PL 6xxx (S)

Error correction

- Zamenjajte PL 6xxx (S)
- Informirajte vašo servisno službo


Error description 231-C02D

Error message

C02D Watchdog napaka HSCI modul

Cause of error

- HSCI element na CC je pokvarjen
HSCI Telegrami se ne morejo več sprejemati
-> naknadni trigger se ne izvaja več
- Pokvarjen HSCI kabel

Error correction

- Preverite HSCI kabel
- Preverite / zamenjajte HSCI kabel
- Zamenjajte CC
- Informirajte vašo servisno službo


Error description 231-C02E

Error message

C02E Posodobite vdelano opremo za CC

Cause of error

- Zaradi zamenjave strojne ali programske opreme je treba posodobiti vdelano programsko opremo

Error correction

- Obvestite servisno službo


Error description 231-C02F

Error message

C02F Napaka pri zagonu krmilnega sistema

Cause of error

- Notranja napaka strojne opreme MC-ja, CC-ja ali odjemalca HSCI (RunUp)

Error correction

- Obvestite servisno službo


Error description 231-C030

Error message

C030 Alarm z napajalnimi napetostmi CC%2

Cause of error

- Notranje napajalne napetosti CC-ja so zunaj določenega območja. Upoštevajte diagnostično sporočilo "0xC038 nadzor napetosti"!

Error correction

- Preverite napajalne napetosti CC-ja:
- Preverite ožičenje na X69
- Je dolžina kabla na X69 znotraj specifikacije?
- Zamenjajte kabel na X69
- Zamenjajte strojno opremo
- Obvestite servisno službo


Error description 231-C031

Error message

C031 Alarm z napajalnimi napetostmi

Naprava nima napajalne napetosti

Cause of error

Omrežne napetosti na eni od naprav na liniji HSCI so
zunaj določenega območja.
To je lahko:
- Glavni računalnik MC
- Vhodni/izhodni sklop PL
- Nadzorna plošča stroja MB
- drugi CC-ji v liniji HSCI
Mogoči vzroki:
- Napajanje naprav ni zadostno
- Kratek stik v napajanju
- Kratek stik pri vhodih in izhodih PL

Error correction

- Preverite omrežne napetosti na priključenih napravah
- Preverite, ali je na napeljavi prišlo do kratkega stika (npr. pri vhodih ali izhodih PL)
- Zamenjajte strojno opremo
- Obvestite servisno službo


Error description 231-C032

Error message

C032 Sistemski takt MC-ja je manjši od CC%2

Cause of error

- Notranja napaka programske opreme

Error correction

- Obvestite servisno službo


Error description 231-C033

Error message

C033 Sistemski takt MC-ja je večji od CC%2

Cause of error

- Notranja napaka programske opreme

Error correction

- Obvestite servisno službo


Error description 231-C034

Error message

C034 CC%2 diagnost. preizkus v stanju S je pomanjkljiv

Cause of error

- MC ni pravilno zaključil diagnostičnega preizkusa signalov stanja S.
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme.
- Obvestite servisno službo


Error description 231-C035

Error message

C035 CC%2 preizkus stanja S: neveljavni potek preizkusa

Cause of error

- Med preizkusom stanja S se MC ni držal zaporedja operacij tega preizkusa
- Notranja napaka programske opreme MC

Error correction

- Obvestite servisno službo


Error description 231-C036

Error message

C036 CC%2 preizkus stanja S: neveljaven signal

Cause of error

- MC je med preizkusom stanja S zahteval neznan ali nepodprt signal
- Notranja napaka programske opreme MC

Error correction

- Obvestite servisno službo


Error description 231-C037

Error message

C037 CC%2 S-preizkus stanja pri vklopljenih pogonih

Cause of error

- MC je zahteval preizkus stanja S, med tem ko so osi v regulacijski enoti
- Notranja napaka programske opreme MC

Error correction

- Obvestite servisno službo


Error description 231-C038

Error message

C038 ID napetosti nadzora napetosti CC%2: %4

Cause of error

- Nadzor napetosti za napajalne napetosti CC-ja javlja napako na navedenem CC-ju.
- Vzrok za sporočilo o napaki je lahko 5-voltno napajanje CC-ja prek napajalnega vodila (X69). Pri daljših kablih na napajalnem vodilu mora biti 5-voltno napajanje po potrebi dodatno povezano prek enote X74. (Izberite krajše kable z večjim presekom,
poleg tega preverite, ali je prišlo do izpada napetosti v kablih do enote X74)
- Napajalna enota v napajalnem modulu je v okvari (5-voltni napajalnik v UV).

Error correction

- Vzpostavite 5-voltno napajanje med napajalnim modulom in CC-ji prek enote X74
- Preverite 5-voltni napajalnik (predvsem na napajalnem modulu X74)
- Preverite 5-voltni napajalnik na vseh CC-jih (X74/CC)
- Preverite napajalno vodilo (X69)
- Preverite napeljave:
- Napeljave napajalnega vodila (X69)
- Napeljave 5-voltnega napajanja (X74)
- Preverite dolžino kabla napajalnega vodila (X69),
in če je treba, poskrbite za dvojne kable
- Preverite 5-voltno napajanje na enoti X74 za vse CC-je
če je treba, poskrbite za večji presek kabla ali daljši kabel
- Preverite, ali je prišlo do izpada napetosti na kablih med enoto X74 na napajalnem modulu
in X74 na CC-jih
- Zamenjajte napajalnik
- Zamenjajte strojno opremo (CC) v okvari
- Obvestite servisno službo in pri tem navedite številko alarma in ID napetosti


Error description 231-C039

Error message

C039 ID sklopa napake strojne opreme CC%2: %4

Cause of error

- Na regulacijski enoti CC je bila ugotovljena napaka strojne opreme.

Error correction

- Zamenjajte okvarjeno strojno opremo/CC
- Preberite dnevnik
- Obvestite servisno službo


Error description 231-C110

Error message

C110 Nepoznan tip motorja %1

Cause of error

- Napaka v motorni tabeli
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite motorno tabelo
- Preverite verzijo programske opreme


Error description 231-C140

Error message

C140 Štev.pol.parov previsoko %1

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C150

Error message

C150 Poljnski tok napačen %1

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C160

Error message

C160 Del. sp. dajal. motorja %1

Cause of error

- Izmerjena delilna perioda se ne ujema z vnosom v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo (število črt)
- Preverite motor


Error description 231-C170

Error message

C170 Časov.daj.rotorja napačen %1

Cause of error

- Konstanta časa rotorja, izračunana iz motorne tabele, ni veljavna

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C180

Error message

C180 Napač. naziv.št. vrtlj. %1

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C1D0

Error message

C1D0 Napetost senzorja toka %1

Cause of error

- Nepravilen vnos v tabeli zmogljivostnega modula

Error correction

- Informirajte vašo servisno službo
- Preverite tabelo zmogljivostnega modula


Error description 231-C1E0

Error message

C1E0 Imax zmogljiv. del %1

Cause of error

- Nepravilen vnos v tabeli zmogljivostnega modula

Error correction

- Informirajte vašo servisno službo
- Preverite tabelo zmogljivostnega modula


Error description 231-C210

Error message

C210 Tmax motorna tabela %1

Cause of error

- Napačen vnos temperature v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C240

Error message

C240 I naziv. zmogljiv. del %1

Cause of error

- Nepravilen vnos v tabeli zmogljivostnega modula

Error correction

- Informirajte vašo servisno službo
- Preverite tabelo zmogljivostnega modula


Error description 231-C250

Error message

C250 I naz. motor %1 napačen

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C260

Error message

C260 I max. motor %1 napačen

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C270

Error message

C270 N naz. motor %1 napačen

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 231-C280

Error message

C280 Poljski kot %1 pomanjkljiv

Cause of error

Napačen vnos v CfgServoMotor->MotFieldAngleAdapStartSpeed ali CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

Obvestite servisno služno
Preverite CfgServoMotor->MotFieldAngleAdapStartSpeed ali CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Uz %1 pomanjkljiv

Cause of error

- Napačen vnos v CfgPowerStage->ampBusVoltage (napetost vmesnega kroga Uz)

Error correction

- Obvestite servisno službo
- Preverite vnos CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Vhod. meril. sistema %1

Cause of error

Napačen vnos v CfgAxisHardware->selectEncoderIn (merilni sistem števila vrtljajev)
Interna napaka programske opreme

Error correction

Obvestite servisno službo
Spremenite vnos v CfgAxisHardware->selectEncoderIn
Preverite verzijo programske opreme


Error description 231-C2B0

Error message

C2B0 PWM izhod %1

Cause of error

- napačen vnos v parametru "CfgAxisHardware->analogOutput" (želena vrednost števila vrtljajev - izhod)
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite parameter "CfgAxisHardware->analogOutput"
- Preverite verzijo programske opreme


Error description 231-C2C0

Error message

C2C0 Band tračni parameter %1

Cause of error

- Napačen vnos v CfgSpeedControl->vCtrlFiltDamping1
- Interna napaka programske opreme

Error correction

- Ovbestite servisno službo
- reverite vnos v CfgSpeedControl->vCtrlFiltDamping1
- Preverite verzijo programske opreme


Error description 231-C2D0

Error message

C2D0 Encoder število črt %1

Cause of error

- Število črt enkoderja je bilo spremenjeno

Error correction

- Ponovno startajte krmiljenje


Error description 231-C2E0

Error message

C2E0 Motor število polarnih parov %1

Cause of error

- Število polnih parov motorja je bilo spremenjeno

Error correction

- Ponovno startajte krmiljenje


Error description 231-C2F0

Error message

C2F0 DIR v motorni tabeli %1

Cause of error

- DIR v motorni tabeli je bil spremenjen

Error correction

- Ponovno startajte krmiljenje


Error description 231-C330

Error message

C330 Temp. motorja previsoka %1

Cause of error

- Kabel dajalnika motorja je okvarjen
- Temperaturno tipalo je okvarjeno
- Signalna vtičnica: slab kontakt ali vdor vlage
- V motor je vdrla vlaga

Error correction

- Počakajte, da se motor ohladi
- Obvestite servisno službo
- Preverite kabel dajalnika motorja
- Izmerite s temperaturnim tipalom


Error description 231-C340

Error message

C340 Neznan element števca %1

Cause of error

- Napaka parametriranja na aktivni osi od strojnega parametra speedEncoderInput
- Strojna oprema je okvarjena (CC)
- Merilni sistem motorja je okvarjen
- Napačna različica programske opreme

Error correction

- Preverite strojni parameter (speedEncoderInput)
- Preverite različico programske opreme
- Motor naj deluje na drugem vhodu merilnega sistema
- Zamenjajte matično ploščo
- Obvestite servisno službo


Error description 231-C350

Error message

C350 Osni modul %1 ni pripravljen

Cause of error

- Varnostni rele ni pritegnjen (npr. vtič X71 in X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- PWM bus kabel prekinjen
- Odpravite prekinitev v stikalni omarici
- Pokvarjen osni modul
- PWM vmesnik na krmiljenju pokvarjen
- Ni sprostitve impulza za osni modul
- Uz previsok
- 5 V oskrba prenizka
- Pretvornik ni pripravljen
- Regulatorska platina motorja pokvarjena
- Pokvarjen PWM kabel
- Moteči impulzi

Error correction

- Informirajte vašo servisno službo
- Preverite krmiljenje in kable za sprostitev impulza
- Preverite Uz
- Pri omrežnem pretvorniku, ki se ne napaja povratno:
- Pri omrežnem pretvorniku, ki se napaja povratno:
- Preverite ozemljitev in zaslonitev kabla
- Zamenjajte zmogljivostni modul
- Pri P krmiljenjih:
- Zamenjajte regulatorsko platino motorja


Error description 231-C370

Error message

C370 Odst. kota dajal. motorja %1

Cause of error

- Dajalnik motorja pokvarjen
- Kabel dajalnika motorja pokvarjen
- Signalna doza: slab kontakt ali je prodrla vlaga
- Vlaga je vdrla v motor
- Platina regulatorja pokvarjena

Error correction

- Informirajte vašo servisno službo
- Preverite dajalnik motorja in dovode
- Zamenjajte regulatorsko platino


Error description 231-C380

Error message

C380 Motor %1 se ne more regulirati

Cause of error

- Kabel dajalnika motorja pokvarjen
- Motor je pokvarjen
- Kontrola 12-t se ne aktivira
- Signalna doza: slab kontakt ali je vdrla vlaga
- Vlaga je vdrla v motor
- Motorna zavora zaprta

Error correction

- Preverite kable motorja
- Informirajte vašo servisno službo
- Preverite motor in kabel dajalnika motorja
- Preverite vnos v tabeli motorja
- Preverite 12-t kontrolo


Error description 231-C390

Error message

C390 Napaka 3D tipalnega sist. %1

Cause of error

- Interna napaka programske opreme
- Napaka strojne opreme - regulatorska platina

Error correction

- Informirajte vašo servisno službo
- Zamenjajte platino regulatorja motorja
- Preverite verzijo programske opreme


Error description 231-C3A0

Error message

C3A0 Napačna ref. pozicija %1

Cause of error

- Izbran napačen motor
- Napaka pri ozemljitvi kabla dajalnika motorja (motnja na Ref)
- Dajalnik motorja pokvarjen

Error correction

- Obvestite servisno službo
- Preverite izbiro motorja
- Preverite ožičenje dajalnika motorja (ozemljitev)
- Zamenjajte motor


Error description 231-C3B0

Error message

C3B0 Motor %1 se ne vrti pri maksimalnem toku

Cause of error

- Motor je blokiran
- Frekvenčni pretvornik je okvarjen
- Motor je okvarjen
- Izbran je napačen motor
- Dodelite PWM-izhodov je napačno vnesena
- Močnostni kabel motorja je zamenjan
- Dajalni kabel motorja je zamenjan
- Priključitev motorja ni pravilna
- Motor je obremenjen z maksimalnim navorom

Error correction

- Preverite frekvenčni pretvornik in ga po potrebi zamenjajte
- Preverite motor in kable
- Preverite obremenitev motorja
- Preverite prosti tek motorja
- Preverite strojne parametre
- Obvestite servisno službo


Error description 231-C3C0

Error message

C3C0 Tok motorja %1 previsok

Cause of error

- Nepravilni parametri regulatorja toka
- Nepravilni parametri v motorni tabeli
- Pokvarjen zmogljivostni modul
- Pokvarjen kabel motorja
- Motor je pokvarjen
- Vlaga je vdrla v motor
- Regulatorska platina motorja pokvarjena

Error correction

- Informirajte vašo servisno službo
- Je izbran pravilen motor in pravilni zmogljivostni modul?
- Preverite nastavitev regulatorja toka
- Preverite motor in motorni kabel glede kratkega stika
- Zamenjajte zmogljivostni modul ali regulacijsko platino


Error description 231-C3D0

Error message

C3D0 PWM sest.sklop pokvarjen %1

Cause of error

- Interna napaka strojne opreme

Error correction

- Informirajte vašo servisno službo
- Zamenjajte regulatorsko platino


Error description 231-C3E0

Error message

C3E0 U naz. motor %1 napačen

Cause of error

- Nazivna napetost motorja zunaj dovoljene navedbene vrednosti

Error correction

- Informirajte vašo servisno službo
- Preverite vnos v motorno tabelo


Error description 231-C3F0

Error message

C3F0 Endat ni najden %1

Cause of error

- Napaka EnDat komunikacije
- Dajalnik motorja umazan ali pokvarjen
- Signalni kabel pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen
- Signalna doza: slab kontakt ali je vdrla vlaga
- Vlaga je vdrla v motor

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo (stolpec SYS).
- Zamenjajte regulatorsko platino motorja (bolje - zamenjajte krmiljenje)
- Preverite kabel merilne naprave za število vrtljajev (pokvarjen ali predolg)
- Preverite merilno napravo za število vrtljajev
- Preverite ozemljitev in zaslonitev kabla


Error description 231-C400

Error message

C400 Število črtic napačno %1

Cause of error

- Število črt iz motorne tabele se ne ujema z odčitanimi vrednostmi.

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijske podatke (pot pri enem obratu motorja, pot za število signalnih period).
- Preverite motorno tabelo (stolpec TYPE, STR).
- Preverite merilno napravo za število vrtljajev


Error description 231-C410

Error message

C410 Položaj rotorja %1 nedefiniran

Cause of error

- Signalni kabel pokvarjen
- Dajalnik motorja umazan ali pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen
- Signalna doza: slab kontakt ali je prodrla vlaga
- Regulatorska platina motorja pokvarjena

Error correction

- Informirajte vašo servisno službo
- Zamenjajte motor
- Preverite kabel dajalnika motorja.
- Zamenjajte regulatorsko platino motorja (bolje - zamenjajte krmiljenje)


Error description 231-C420

Error message

C420 %1 ni mogoče nadzorovati zaradi napačnih parametrov

Cause of error

- Obvestilo: dosedanje besedilo sporočila o napaki 'Nepravilni parametri regulatorja' je bilo spremenjeno
- Napačna nastavitev parametrov predkrmiljenja (pospešek, trenje)
- Previsok pospešek
- Parametri regulatorja napačno nastavljeni (Ki, Kp, Kd)
- Napačna nastavitev filtra (pasovno zaporni, nizkopasovni)
- Frekvenčni pretvornik je okvarjen (IGBT)
- Iz preglednice motorjev je izbran napačen motor

Error correction

- Obvestite servisno službo
- Preverite izravnavo osi
- Preverite frekvenčni pretvornik


Error description 231-C430

Error message

C430 Napaka položaj vhod %1

Cause of error

- Vhod merilne naprave za položaj ne obstaja.
- Vhod merilne naprave za položaj ni pravilno priključen.
- Vhod merilne naprave za položaj je pokvarjen.

Error correction

- Informirajte vašo servisno službo.
- Instalirajte vhod merilne naprave za položaj.
- Preverite priključitev vhoda merilne naprave za položaj.
- Zamenjajte vhod merilne naprave za položaj.


Error description 231-C440

Error message

C440 PWM frekvenca %1 napačna

Cause of error

- PWM frekvenca znotraj skupine regulatorjev napačna.

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijske podatke(PWM frekvenca).
- PWM frekvenca > 5000 Hz samo pri primerni strojni opremi in samo s PWM izhodom X51, X52, X57 ali X58.
- PWM frekvenca <= 5000 Hz mora biti znotraj skupin regulatorjev identična.
- PWM Frekvenca > 3200 Hz.


Error description 231-C450

Error message

C450 Napačna merilna naprava %1

Cause of error

- Nepravilen vnos v motorni tabeli stolpec SYS.
- Kabel merilne naprave za število vrtljajev pokvarjen.
- Merilna naprava za število vrtljajev pokvarjena.
- Platina regulatorja motorja pokvarjena.

Error correction

- Informirajte vašo servisno službo.
- Preverite motorno tabelo (column SYS).
- Preverite kabel dajalnika motorja.
- Zamenjajte motor.
- Zamenjajte platino regulatorja motorja.


Error description 231-C460

Error message

C460 Število vrtljajev motorja previsoko %1

Cause of error

- Motor se ne more regulirati.

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-C470

Error message

C470 Ni potreb.vred.št. vrtlj. %1

Cause of error

- Interna napaka programske opreme
- Čas cikla položajskega regulatorja prekratek

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme
- Preverite konfiguracijski datum CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U-f-nastavitev - obratovanje z dajalnikom %1

Cause of error

- V motorni tabeli je nastavljen U-f nastavitveno obratovanje (STR == 0), istočasno pa je naveden dajalnik motorja (SYS <> 0)

Error correction

- Korigirajte vnos dajalnika v motorni tabeli
- Informirajte vašo servisno službo


Error description 231-C4A0

Error message

C4A0 Pretvornik %1 ni aktiven

Cause of error

- Polnilni in glavni kontaktor na oskrbovalni napravi nista pritegnjena (npr. vtič X70 na UV)
- Varnostni rele ni pritegnjen (npr. vtič X71 in X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- PWM bus kabel prekinjen
- Prekinitev v stikalni omarici (bus naprave, PWM ploščati kabel)
- Pretvornik (oskrbovalna naprava in/ali zmogljivostni modul pokvarjen/a, kompaktni pretvornik)
- Pretvornik je izključen (PLC, SH1)
- Pretvornik je pokvarjen
- Motor je pokvarjen
- Vlaga je vdrla v motor
- Izbran napačen motor v motorni tabeli
- Zamenjan zmogljivostni kabel motorja
- Motor napačno priključen

Error correction

- Informirajte vašo servisno službo
- Preverite pretvornik in ožičenje
- Preverite motor ožičenje


Error description 231-C4C0

Error message

C4C0 Ni toka motorja %1

Cause of error

- Motor ni priključen ali je napačno priključen (zaščita)
- Frekvenčni pretvornik je okvarjen
- Motor je okvarjen
- V preglednici motorjev je izbran napačen motor
- Močnostni kabel motorja je zamenjan
- Napetost povezovalnega tokokroga ni na voljo

Error correction

- Preverite priključitev povezovalnega tokokroga
- Preverite motor in ožičenje
- Preverite frekvenčni pretvornik
- Obvestite servisno službo


Error description 231-C4D0

Error message

C4D0 Napačna momentna konstanta %1

Cause of error

- Če je vrednost za konstanto vrtilnega momenta 0 ali >9999, je vzrok za to lahko:
1) Motor.mot: napetost prostega teka in/ali nazivno število vrtljajev imajo napačno vrednost (ali 0)
2) Motor.sn: Vnos konstante vrtilnega momenta je 0 ali >9999

Error correction

- Preveri tabelo motorja


Error description 231-C4E0

Error message

C4E0 Determinacija poljskega kota %1 v tem modusu ni dovoljena

Cause of error

- Izbrani postopek za določitev poljskega kota je neveljaven ali z merilnim aparatom ni mogoč.

Error correction

- Informirajte servisno službo
- Preverite vnos v stolpcu SYS tabele motorja (glej Tehnični priročnik).


Error description 231-C4F0

Error message

C4F0 Povelje ni dovoljeno

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte servisno službo.
- Preverite verzijo programske opreme


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 prevelik

Cause of error

- Diferencialni faktor je previsok (maksimalna vrednost 0.5 [As^2/rev])

Error correction

- Informirajte vašo servisno službo


Error description 231-C510

Error message

C510 Nedopust. sprostitev pogona%1

Cause of error

- Pri odčitavanju elektronske tipske ploščice se zmogljivostni modul ne sme nahajati v stanju "ready" (-SH1 je neaktiven).

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-C520

Error message

C520 Prekor.časa polož.regul. %1

C660 Prekor.časa polož.regul. %1

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-C530

Error message

C530 Prekor.časa reg.št.vrtl. %1

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-C540

Error message

C540 Prekor.časa regul. toka %1

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-C550

Error message

C550 Napaka v obrač. toka %1

Cause of error

- Prišlo je do notranje napake programske opreme
- napačna nastavitev parametrov filtra sistema reguliranja (npr. pasovna širina pasovne zapore je zelo velika ali pa je pasovna širina pri visoki srednji frekvenci enaka 0)

Error correction

- Preverite strojne parametre filtra sistema reguliranja
- Pasovno širino pasovne zapore (strojni parameter vCtrlFiltBandWidth) nastavite tako, da ne bo enaka 0
- Obvestite servisno službo


Error description 231-C560

Error message

C560 Param. filter 1 nevelj. %1

Cause of error

- Napačen vnos v CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 ali CfgSpeedControl->vCtrlFiltType1
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite vnos CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 ali CfgSpeedControl->vCtrlFiltType1
- Preverite verzijo programske opreme


Error description 231-C570

Error message

C570 Param. filter 2 nevelj. %1

Cause of error

- Napačen vnos v CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 ali CfgSpeedControl->vCtrlFiltType2
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite vnos CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 ali CfgSpeedControl->vCtrlFiltType2
- Preverite verzijo programske opreme


Error description 231-C580

Error message

C580 Param. filter 3 nevelj. %1

Cause of error

- Napačen vnos v CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 ali CfgSpeedControl->vCtrlFiltType3
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite vnos CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 ali CfgSpeedControl->vCtrlFiltType3
- Preverite verzijo programske opreme


Error description 231-C590

Error message

C590 Param. filter 4 nevelj. %1

Cause of error

- Napačen vnos v CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 ali CfgSpeedControl->vCtrlFiltType4
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite vnos CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 ali CfgSpeedControl->vCtrlFiltType4
- Preverite verzijo programske opreme


Error description 231-C5A0

Error message

C5A0 Param. filter 5 nevelj. %1

Cause of error

- Napačen vnos v CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 ali CfgSpeedControl->vCtrlFiltType5
- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite vnos CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 ali CfgSpeedControl->vCtrlFiltType5
- Preverite verzijo programske opreme


Error description 231-C5B0

Error message

C5B0 Nedovoljeno referenciranje dajalnika motorja %1

Cause of error

- Cikel tipalnega sistema je aktiven in istočasno se zahteva referenčna vrednost z motornega dajalnika

Error correction

- Informirajte vašo servisno službo


Error description 231-C5C0

Error message

C5C0 Nedovoljeno referenciranje Položajske merilne naprave %1

Cause of error

- Cikel tipalnega sistema je aktiven in istočasno se zahteva referenčna vrednost s položajske merilne naprave

Error correction

- Informirajte vašo servisno službo


Error description 231-C5E0

Error message

C5E0 Strojni parameter compIpcJerkFact napačen

Cause of error

- Na CC 424 znaša področje vnosa za compIpcJerkFact is 0.0 do 0.5 (napaka vleke v povratnem premoru).

Error correction

- Informirajte vašo servisno službo
- Preverite vrednost vnosa pri parametru compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Vhod dolž. meritve napačen

Cause of error

- Za položajsko merilno napravo je bil izbran napačen vhod (parameter posEncoderInput)
- Dovoljene konfiguracije CC424:
6 regulacijskih krogov: X201 do X206
8 regulacijskih krogov: X201 do X208
10 regulacijskih krogov: PWM izhodi X51 do X56: X201 do X206
PWM izhodi X57 do X60: X207 do X210
12 regulacijskih krogov: PWM izhodi X51 do X56: X201 do X206
PWM izhodi X59 do X64: X209 do X214
14 regulacijskih krogov: PWM izhodi X51 do X58: X201 do X208
PWM izhodi X59 do X64: X209 do X214
16 regulacijskih krogov: PWM izhodi X51 do X58: X201 do X208
PWM izhodi X59 do X66: X209 do X216
- Dovoljene konfiguracije CC61xx:
PWM izhod <-> položajski merilni aparat
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Informirajte vašo servisno službo
- Preverite konfiguracijski podatek posEncoderInput


Error description 231-C600

Error message

C600 Offset toka %1 previsok

Cause of error

- Tokovni offset zmogljivostnega modula previsok.

Error correction

- Informirajte vašo servisno službo
- Preverite / zamenjajte PWM kabel
- Zamenjajte zmogljivostni modul
- PWM izhod na CC pokvarjen


Error description 231-C610

Error message

C610 TRC: PWM frekvenca previsoka %1

Cause of error

- Os, za katero je bila aktivirana kompenzacija trenutnega delovanja preko MP2260.x, se uporablja s PWM frekvenco, ki znaša več kot 5000 Hz.

Error correction

- Obvestite servisno službo
- Nastavite PWM frequency za os na vrednost, ki je manjša ali enaka 5000 Hz
- Deaktiviranje kompenzacije: Brišite vnos v MP2260.x


Error description 231-C620

Error message

C620 TRC: Neveljaven parameter %1

Cause of error

- Neveljaven parameter v kompenzacijski datoteki osi

Error correction

- Obvestite servisno službo
- Ponovno ugotovite kompenzacijske parametre z TNCopt ob optimiranju Torque Ripple kompenzacije
- Deaktiviranje kompenzacije: Brišite vnos v MP2260.x


Error description 231-C640

Error message

C640 PIC preklop ni možen %1

Cause of error

- Želena vrednost (S v inverter.inv) se je
- po DSP startu ali
- po startu regulatorja za izravnavo toka ali
- po vklopu pripravljenosti zmogljivostnega dela spremenila.

Error correction

- Preverite LT vnos (konfiguracijski podatek ampName) v strojni konfiguraciji
- Preverite želeno vrednost za PICS (stolpec S v inverter.inv)
- Po potrebi spremenite PWM frekvenco (na >= 5 kHz)
- Po potrebi zamenjajte zmogljivostni modul


Error description 231-C650

Error message

C650 ni ENDAT interpolacijskega faktorja %1

Cause of error

- MC ne sprejema ENDAT interpolacijskega faktorja
- Obstaja interna napaka programske opreme

Error correction

- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 231-C670

Error message

C670 Motorna merilna naprava: EnDat 2.2 ni možen %1

Cause of error

- Napaka EnDat komunikacije
- V motorni tabeli je izbran merilni aparat z EnDat 2.2 vmesnikom, čeprav ni priključen EnDat 2.2 merilni aparat
- EnDat 2.2 protokol se ne more brati
- EnDat merilni sistem ima v EnDat2.2 modus prenizko interpolacijo (nižjo kot 1024, npr. EQN1325), obratovanje možno samo v modusu EnDat2.1

Error correction

- Preverite, ali merilni sistem podpira EnDat 2.2
- Preverite motorno tabelo (stolpec SYS)
- Preverite konfiguracijski podatek motEncType
- Preverite ozemljitev in zaslonitev kabla
- Preverite kable (Primerjajte ID številko z dokumentacijo)
- Preverite kabel merilne naprave za število vrtljajev (pokvarjen ali predolg)
- Preverite merilno napravo za število vrtljajev
- Menjajte EnDat modus (motEncType)
- Zamenjajte regulatorsko platino motorja
- Informirajte vašo servisno službo


Error description 231-C680

Error message

C680 Položajska merilna naprava: EnDat 2.2 ni možen %1

Cause of error

- Napaka EnDat komunikacije
- V posEncoderType je izbran merilni aparat z EnDat 2.2 vmesnikom, čeprav ni priključen EnDat 2.2 merilni aparat
- EnDat 2.2 protokol se ne more brati

Error correction

- Preverite, ali položajski merilni sistem podpira EnDat 2.2
- Preverite konfiguracijski podatek posEncoderType
- Preverite ozemljitev in zaslonitev kabla
- Preverite kable (Primerjajte ID številko z dokumentacijo)
- Preverite kabel merilne naprave (pokvarjen ali predolg)
- Preverite položajsko merilno napravo
- Menjajte EnDat modus (posEncoderType)
- Zamenjajte regulatorsko platino motorja
- Informirajte vašo servisno službo


Error description 231-C690

Error message

C690 Napaka komunikacije DQ %1

Cause of error

- Komunikacija DRIVE-CLiQ je motena
- Komunikacija DRIVE-CLiQ je bila prekinjena

Error correction

- Preverite kabelsko povezavo za DRIVE-CLiQ
- Obvestite servisno službo


Error description 231-C6A0

Error message

C6A0 Prekoračitev časa progr. opr. regul. %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Časovni nadzor programske opreme regulacijske enote sporoča, da je prišlo do prekoračitve.
- Notranja napaka programske opreme

Error correction

- Obvestite servisno službo


Error description 231-C6B0

Error message

C6B0 Začetna napaka DQ %1 Stanje = %4 ID = %5 Vrata = %6

Cause of error

- Napaka inicializacije DRIVE-CLiQ

Error correction

- Analiza dodatnih informacij
- Obvestite servisno službo


Error description 231-C6C0

Error message

C6C0 Frekvenca PWM DQ je bila spremenjena %1

Cause of error

- Preklop frekvence PWM prek AmpPwmFreq bo pri napravah DRIVE-CLiQ začel delovati šele po ponovnem zagonu.

Error correction

- Potrdite napako in ponovno zaženite krmilni sistem
- Obvestite servisno službo


Error description 231-C6D0

Error message

C6D0 Motor %1 ne reagira; zmogljivostni modul ni pripravljen

Cause of error

- Motor se ne vrti in regulator toka ni pripravljen
- Frekvenčni pretvornik je okvarjen
- Motor je okvarjen
- Izbran je napačen motor
- Dodelitev izhodov PWM je napačno vnesena
- Močnostni kabel motorja je zamenjan
- Kabel motornega senzorja je zamenjan
- Priključitev motorja ni pravilna
- Motor je obremenjen z maksimalnim navorom

Error correction

- Preverite frekvenčni pretvornik in ga po potrebi zamenjajte
- Preverite motor in kable
- Preverite obremenitev motorja
- Preverite prosti tek motorja
- Preverite strojne parametre
- Obvestite servisno službo


Error description 231-C6E0

Error message

C6E0 Nepravilen test razpona števca štev. vrt. %.1, test %4

Cause of error

Notranje preverjanje nadzora amplitud merilnega sistema na vhodih števila vrtljajev je zaznalo napako.
- MP-vnos pwmSignalOutput/analogOffset se ne ujema z ožičenjem merilnih sistemov števila vrtljajev.
- Vnos v strojni parameter motEncType je napačen (npr. izbrano je Z1-pasovno delovanje pri EnDat2.2-merilnem sistemu)
- Kabli merilnega sistema števila vrtljajev so prekinjeni oz. je kabel merilnega sistema okvarjen
- Merilni sistem števila vrtljajev je okvarjen
- Krmilna enota CC je okvarjena

Error correction

- Primerjajte/preverite vnos v MP pwmSignalOutput/analogOffset s kabli merilnega sistema števila vrtljajev
- Preverite strojni parameter motEncType
- Preverite kable merilnega sistema števila vrtljajev/zamenjajte kabel
- Zamenjajte merilni sistem števila vrtljajev
- Zamenjajte krmilno enoto CC
- Obvestite servisno službo


Error description 231-C6F0

Error message

C6F0 Nepravilen test razpona osi mer. sist. položaja %.1, test %4

Cause of error

Notranje preverjanje nadzora amplitud merilnega sistema na vhodih položaja je zaznalo napako.
- MP-vnos posEncoderInput/analogOffset se ne ujema z ožičenjem merilnega sistema položaja.
- Vnos v strojni parameter posEncodeType je napačen (izbran je npr. analogni signal merilnega sistema pri digitalnem merilnem sistemu)
- Kabli merilnega sistema položaja so prekinjeni oz. je kabel merilnega sistema okvarjen
- Merilni sistem položaja je okvarjen
- Krmilna enota CC je okvarjena

Error correction

- Primerjajte/preverite vnos v MP osEncoderInput/analogOffset s kabli merilnega sistema položaja
- Preverite strojni parameter posEncodeType
- Preverite kable merilnega sistema položaja/zamenjajte kabel
- Zamenjajte merilni sistem položaja
- Zamenjajte krmilno enoto CC
- Obvestite servisno službo


Error description 231-C700

Error message

C700 DQ-ALM: Izpad omrežne faze %1

Cause of error

- Na modulu povratne zveze DRIVE-CLiQ ALM je bil zaznan izpad omrežne faze.
- Motnje v omrežnem napajalniku.

Error correction

- Preverite zaščitne enote omrežnega napajalnika.
- Preverite napeljave omrežnega napajalnika.
- Obvestite servisno službo


Error description 231-C710

Error message

C710 Napaka pri izklopu pogona %1

Cause of error

- Pogona ni bilo mogoče zavreti s časom, konfiguriranim v strojnem parametru vCtrlTimeSwitchOff, na število vrtljajev nič.
- Mogoči vzroki:
- IGBT napetostnega dela se je izklopil.
- Strojni parameter vCtrlTimeSwitchOff je napačno nastavljen.
- Dovoljena obremenitev je bila presežena.

Error correction

- Preverite strojni parameter vCtrlTimeSwitchOff
- Preverite obremenitev
- Zamenjajte krmilno enoto CC
- Obvestite servisno službo


Error description 231-CFF0

Error message

CFF0 Alarm osi %1 module=%4 line=%5

Cause of error

- Obstaja interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo


Error description 231-D000

Error message

D000 CC%2 DP RAM področje %1

Cause of error

- Interna napaka programske opreme
1...255 = area number

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-D100

Error message

D100 CC%2 napaka progr. opreme %1

Cause of error

- Interna napaka programske opreme
0...255 = koda za napako modula programske opreme / rutina

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 231-D300

Error message

D300 Prenos podatkov SPL k CC, CRC napaka HSCI nasl.: %1

Cause of error

- HSCI povezovalni kabel pokvarjen ali ni priključen
- Napaka pri prenosu podatkov v HSCI sistemu
- Varen PL 6xxx FS pošilja pomanjkljive podatke
- HSCI velikost Telegrama se ne ujema (MC programska oprema)

Error correction

- Preverite HSCI povezovalni kabel
- Zamenjajte varen PL 6xxx FS
- Update programske opreme
- Informirajte vašo servisno službo


Error description 231-D400

Error message

D400 Prenos podatkov SPL k CC, Watchdog napaka HSCI nasl.: %1

Cause of error

- Napaka pri prenosu podatkov v HSCI sistemu
- Varen PL 6xxx FS pošilja pomanjkljive podatke
- HSCI prenos je moten.

Error correction

- Update programske opreme
- Zamenjajte PL 6xxx FS
- Informirajte vašo servisno službo


Error description 231-E000

Error message

E000 Start Test izklopnih kanalov ni možen

Cause of error

- Start 'Testa izklopnih kanalov' preko PLC ni možen, ker se krmiljenje ne nahaja v stanju 'AUTO'.
- Krmiljenje se nahaja v stanju 'Zaustavitev v sili'.
- Vhod 'Vkl. stroja' neaktiven.

Error correction

- Preverite in po potrebi korigirajte PLC program.
- Informirajte vašo servisno službo.


Error description 231-E001

Error message

E001 Status NR1/NR2 not equal

Cause of error

- NR2 vhod napačno priključen
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje
- Preverite verzijo programske opreme


Error description 231-E002

Error message

E002 Status Izklop v sili vhodni signal ni enak testnemu izhodu: T2

Cause of error

- Nivo signala testnega izhoda: 'T2' je različen od vhoda 'Izklop v sili' na CC.
CC424: '-NE2'-Signal
CC61xx: '-ES.B'-Signal

Error correction

- Preverite ožičenje
- Informirajte vašo servisno službo


Error description 231-E003

Error message

E003 PLC module 9169 illegal

Cause of error

- PLC modul 9169 uporabljen v SG programski opremi (prepovedano)
- Napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite PLC program
- Preverite verzijo programske opreme


Error description 231-E004

Error message

E004 SH1-Statustest na aktivno

Cause of error

- izmerjeni status '-SH1' signala je 'high' nivo
- '-SH1' signal se ne spremeni v status 'aktivno' ('low' nivo') čeprav MC ustreznega Watchdog ne trigira več.

Error correction

- Interna napaka programske opreme
- Napaka strojne opreme
- Obvestite servisno službo


Error description 231-E005

Error message

E005 SH1-Statustest na neaktivno

Cause of error

- izmerjeni status '-SH1' signala je 'low' nivo
- '-SH1' signal se ne spremeni v status 'neaktivno' ('high' nivo') čeprav MC trigira ustrezni Watchdog .

Error correction

- Interna napaka programske opreme
- Napaka strojne opreme
- Obvestite servisno službo


Error description 231-E006

Error message

E006 CC%2 vhod (NE2) ni enak 0

Cause of error

- Napaka v dinamičnem testu 2. pentlje za zaustavitev v sili. Na vhodu NE2 se najpozneje po 1.5min pričakuje 0 V. Če znaša tukaj napetost 24, se prikaže javljanje motnje.

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje
- Preverite tipko za zaustavitev v sili
- Zamenjajte strojno opremo


Error description 231-E007

Error message

E007 CC%2 S vhod ni enak 0

Cause of error

- Napaka v dinamičnem testu 2. pentlje za zaustavitev v sili. Na vhodu NE2 se najpozneje po 1.5min pričakuje 0 V. Če znaša tukaj napetost 24, se prikaže javljanje motnje

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje
- Preverite kontakte vrat, stikalno ključavnico
- Zamenjajte strojno opremo


Error description 231-E008

Error message

E008 SRG hitrost previsoka

Cause of error

- SRG ptevilo vrtljajev je prekoračeno
- V vrsti obratovanja SBH ni mirovanja

Error correction

Informirajte servisno službo


Error description 231-E009

Error message

E009 Napačna stopnja prestave

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-E00A

Error message

E00A S parametri stroja napačni

Cause of error

- Napačna Crc vsota preverjanja ugotovljena oz. posredovana preko Sg pomnilnika parametrov
- Komunikacijska napaka MC <-> CC
- napačna CC programska oprema
- Napaka strojne opreme (pomnilnik pokvarjen)
- Napaka programske opreme

Error correction

- Informirajte vašo servisno službo


Error description 231-E00B

Error message

E00B Napaka test odklop. kanali

Cause of error

- Sprejeta nedopustna kodna številka za izvedbo testa.

Error correction

- Obvestite servisno službo
- Interna napaka programske opreme


Error description 231-E00C

Error message

E00C Napaka pri prevzemu parametra

Cause of error

- Napačen parameter za analogno vreteno
- Verzija programske opreme MC

Error correction

- Obvestite servisno službo
- Preverite parametre
- Preverite verzijo programske opreme


Error description 231-E00D

Error message

E00D Napaka pri prevzemu parametra

Cause of error

- Napačen parameter za analogno vreteno
- Verzija programske opreme MC

Error correction

- Obvestite servisno službo
- Preverite parametre
- Preverite verzijo programske opreme


Error description 231-E00E

Error message

E00E Nedopust.test brisanja imp.

Cause of error

- Povelje za test brisanja impulza je bilo sprejeto, čerpav prejšnji test še ni končan.

Error correction

- Obvestite servisno službo
- Interna napaka programske opreme


Error description 231-E00F

Error message

E00F Zavorni test ni izveden

Cause of error

- MC ne izvede testa motorne/ih zavor/e, čeprav bi bilo to v skladu z nastavitvijo parametrov potrebno.
- MC ne izvede testa motorne/ih zavor/e znotraj 2 sekund.

Error correction

- Informirajte servisno službo.


Error description 231-E010

Error message

E010 SH2-Statustest na aktivno

Cause of error

- izmerjeni status '-SH2' signala je 'high' nivo
- '-SH2' signal se ne spremeni v status 'aktivno' ('low' nivo') čeprav CC ustreznega Watchdog ne trigira več.

Error correction

- Interna napaka programske opreme
- Napaka strojne opreme
- Obvestite servisno službo


Error description 231-E011

Error message

E011 SH2-Statustest na neaktivno

Cause of error

- izmerjeni status '-SH2' signala je 'low' nivo
- '-SH2' signal se ne spremeni v status 'neaktivno' ('high' nivo") čeprav CC trigira ustrezni Watchdog .

Error correction

- Interna napaka programske opreme
- Napaka strojne opreme
- Obvestite servisno službo


Error description 231-E012

Error message

E012 N0-Statustest na aktivno

Cause of error

- izmerjeni status '-SH2' signala je 'high' nivo
- '-SH2' signal se ne spremeni v status 'aktivno' ('low' nivo").

Error correction

- Napaka programske opreme
- Strojna oprema pokvarjena
- Obvestite servisno službo


Error description 231-E013

Error message

E013 N0-Statustest na neaktivno

Cause of error

- CC izklopni signal: -N0 ne preklopi na high nivo
- izmerjeni status '-N0' signala je 'low' nivo

Error correction

- Napaka programske opreme
- Strojna oprema pokvarjena
- Obvestite servisno službo


Error description 231-E014

Error message

E014 Napaka pri N0 signal testu

Cause of error

- Menjava v nivoju CC1 izklopnega signala: - CCO ne prepozna N0 .
- Interna napaka programske opreme
- Napaka strojne opreme

Error correction

- Preverite verzijo programske opreme
- Obvestite servisno službo


Error description 231-E015

Error message

E015 CC Zaščit. vrata pri zavor. testu odprta

Cause of error

- Zaščitna vrata obdelovalnega prostora so bila pri zavornem testu odprta

Error correction

- Zaprite zaščitna vrata.
- Izključite in ponovno vključite krmiljenje.
- Test izklopa in zavorni test startata samodejno.


Error description 231-E018

Error message

E018 CC%2 SPLC-Alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Napaka v sistemu za čas poteka programa SPLC
Pomen alarmov z oznakami 100, 101, 102, 104 in 200 do 206:
notranja napaka programske opreme
Pomen alarma z oznako 103:
povratna vrednost izhoda z oznako
"OUT" je "1", čeprav je program SPLC temu izhodu
dodelil vrednost "0".

Error correction

- Ukrepi pri alarmih z oznakami 100, 101, 102 104 in 200 do 206:
Obvestite servisno službo
- Ukrep pri alarmu z oznako 103:
Preverite, ali je na izhodu z oznako "OUT"
kratki stik s 24-voltnim napajanjem. Če temu ni tako,
obvestite servisno službo
- Obvestite servisno službo


Error description 231-E019

Error message

E019 CC%2 napaka v konfiguraciji SPLC ERR-ID = %4

Cause of error

- A configuration error occurred in the SPLC run-time
system. The SPLC configuration machine parameters
have invalid values.
Meaning of alarm ID 1:
Internal software error
Meaning of alarm ID 2:
Invalid value of machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB or
CfgSafety.testInputNo
Meaning of alarm ID 3:
- The NC software version was changed after the machine
safety inspection.
- The NC software version and the version of the
"SplcApiMarker.def" file saved in the safety-related
machine parameter CfgSafety.splcApiVersion do not match.

Error correction

- Check the machine parameters of the SPLC configuration:
Measure for alarm ID 2:
Check the value of the machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB and
CfgSafety.testInputNo.
Measure for alarm ID 3:
- Transfer the "SplcApiMarker.def" file appropriate to the
installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this
file into the safety-related machine parameter
CfgSafety.splcApiVersion.
- Repeat the safety inspection and approval of the machine with
the appropriate comprehensiveness.
Measure for alarm ID 1:
Inform your service agency.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Preneseni konfiguracijski podatki za SKERN vsebujejo napačne podatke.
Oznaka napake (ERR-ID) vsebuje podatke o nepravilnih strojnih parametrih:
200 - strojni parameter axisGroup:
dodeljena skupina osi je izven območja
201 - strojni parameter axisGroup:
vnesena skupina osi ni uporabljena.
202 - vrsta pogona in vrsta skupine osi se ne ujemata.
210 - dovoljeno število vreten je bilo preseženo
300 - strojni parameter pwmSignalOutput, razpon vnosa je bil presežen
301 - strojni parameter pwmSignalOutput, ista vrednost je navedena v dveh vnosih
400 - strojni parameter timeLimitStop1:
razpon vnosa je bil presežen
401 - strojni parameter timeLimitStop2:
razpon vnosa je bil presežen
600 - strojni parameter distPerMotorTurn:
razpon vnosa je bil presežen
700 - strojni parametri speedLimitSom2, speedLimitSom3, speedLimitSom4:
dovoljena mejna vrednost za hitrost je bila presežena
800 - v konfiguracijskem objektu CfgSafety je aktivirana neznana dodatna funkcija
810 - strojni parameter timeToEmStopTest:
razpon vnosa je bil presežen
820 - strojni parameter watchdogTime:
razpon vnosa je bil presežen
900 - strojni parameter brakeAfter:
vnesena povezava ni dovoljena
901 - strojni parameter brakeAfter:
povezava sama s seboj ni dovoljena
1000 - strojni parameter plcCount:
razpon vnosa PLC/SPLC-MC je konfiguriran
Čas cikla je bil presežen
1100 - strojni parameter idleState:
nastavljeno naslednje stanje po reakcijskem času zaustavitve SS2
ni v dovoljenem območju
1200 - manjkajoča dodelitev pogona za varno os
- Vnesli ste napačne vrednosti parametrov
- Prišlo je do notranje napake programske opreme

Error correction

- Preverite oznako napake (ERR-ID):
200 - preverite vneseno vrednost skupine osi
201 - vnesite samo dejansko uporabljene skupine osi
202 - preverite dodelitev skupin osi
210 - preverite število vreten v sistemu
300 - preverite enoto pwmSignalOutput, vnesena vrednost je previsoka
301 - preverite enoto pwmSignalOutput, ista vrednost je navedena v dveh vnosih
400 - preverite vneseni čas
Vrednost parametra = najdaljši dovoljeni čas
401 - preverite vneseni čas
Vrednost parametra = najdaljši dovoljeni čas
600 - preverite vneseno vrednost
700 - preverite vneseno vrednost
Vrednost parametra = 2 -> SLS_2,
Vrednost parametra = 3 -> SLS_3,
Vrednost parametra = 4 -> SLS_4
800 - preverite aktivirane dodatne funkcije
810 - preverite vneseni čas
820 - preverite vneseni čas
900 - preverite vnos
901 - preverite vnos
1000 - preverite vnos (največ = 30 ms)
1100 - preverite vnos
1200 - preverite dodelitev pogona
- Obvestite servisno službo


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Preneseni konfiguracijski podatki za SKERN vsebujejo napačne podatke.
Oznaka napake (ERR-ID) vsebuje podatke o nepravilnih strojnih parametrih:
200 - strojni parameter axisGroup:
dodeljena skupina osi je izven območja

Error correction

- Preverite oznako napake (ERR-ID):
200 - Preverite vneseno vrednost skupine osi
- Obvestite servisno službo


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
201 - Machine parameter axisGroup:
Entered axis group not in use.
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
201 - Enter only axis groups that are actually being used
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Preneseni konfiguracijski podatki za SKERN vsebujejo napačne podatke.
Oznaka napake (ERR-ID) vsebuje podatke o nepravilnih strojnih parametrih:
202 - Vrsta pogona in vrsta skupine osi se ne ujemata.
- Vnesli ste napačne vrednosti parametrov
- Prišlo je do notranje napake programske opreme

Error correction

- Preverite oznako napake (ERR-ID):
202 - preverite dodelitev skupin osi
- Obvestite servisno službo


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Preneseni konfiguracijski podatki za SKERN vsebujejo napačne podatke.
Oznaka napake (ERR-ID) vsebuje podatke o nepravilnih strojnih parametrih:
210 - Dovoljeno število vreten je bilo preseženo
- Vnesli ste napačne vrednosti parametrov
- Prišlo je do notranje napake programske opreme

Error correction

- Preverite oznako napake (ERR-ID):
210 - Preverite število vreten v sistemu
- Obvestite servisno službo


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
300 - Machine parameter pwmSignalOutput. Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
300 - Check the machine parameter pwmSignalOutput. Input value too large.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
301 - Machine parameter pwmSignalOutput. The same value was used in two separate entries
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
301 - Check the machine parameter pwmSignalOutput. The same value is entered in two separate entries.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
400 - Machine parameter timeLimitStop1:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
400 - Check the entered time
Parameter value = maximum permissible time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
401 - Machine parameter timeLimitStop2:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
401 - Check the entered time
Parameter value = maximum permissible time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
600 - Machine parameter distPerMotorTurn:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
600 - Check the entered value
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
700 - Machine parameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Permissible velocity limit exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
700 - Check the value entered in speedLimitSom for axes, rpmLimitSom for spindles
Parameter value = 2 -> SLS_2,
Parameter value = 3 -> SLS_3,
Parameter value = 4 -> SLS_4
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
800 - An unknown additional function is activated in the config object CfgSafety
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
800 - Check the entered additional functions
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
810 - Machine parameter timeToEmStopTest:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
810 - Check the entered time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
820 - Machine parameter watchdogTime:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
820 - Check the entered time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
900 - Machine parameter brakeAfter:
Entered connective operation is not allowed
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
900 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
901 - Machine parameter brakeAfter:
A connective operation to yourself is not allowed
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
901 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1000 - Machine parameters plcCount:
Input range PLC / SPLC-MC configured
Cycle time was exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1000 - Check the input (maximum = 30 ms)
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1100 - Machine parameters idleState:
Configuration of subsequent condition after a stop
reaction SS2 is out of the permissible range
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1100 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1200 - The drive assignment is missing for a safe axis
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1200 - Check the drive assignment
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1201 - An inactive axis is marked as active in the functional safety environment (FS).
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1201 - Check the axis configuration
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 Napaka konfig. FS pri reakciji SS2 Objld=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Napaka konfig. FS pri reakciji SS2 Objld=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Napaka konfig. FS pri reakciji SS2 Objld=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguracijska napaka ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Preneseni konfiguracijski podatki (varni strojni parametri) za SKERN vsebujejo pomanjkljive podatke.
ERR-ID natančneje opisuje težavo:
204 - Os je konfigurirana kot varna os (zato <axisGroup> ni enak -1)
Vendar:
Dajalnik števila vrtljajev ne podpira varnostno relevantnih informacij ("Safety Bits"), čeprav je aktiviran način EnDat2.2 dajalnika
in gre za sistem za vnos. Ta konfiguracija ni dovoljena za varno os.
CC: Številka CC
ObjId: Številka pogona (0 <=> X51, 1 <=> X52 itd.)
Param: Skupina osi (vrednost določenega MPs <axisGroup>)

Error correction

204 - Preverite dajalnik števila vrtljajev. Po potrebi ga zamenjajte.
- Preverite konfiguracijo osi
- Obvestite servisno službo


Error description 231-E01B

Error message

E01B CC%2 napaka programa SPLC ERR-ID = %4 ObjId = %5 Param = %6

Cause of error

- SPLC-program je v ApiToSafety (simbolični pomnilniški vmesnik od SPLC-ja do programske opreme varnostnega jedra SKERN) vstavil nedovoljeno vrednost v API-oznako oz. v API-besedo.
Natančne informacije najdete med dodatnimi informacijami:
ERR-ID = natančen podatek
ObjId = odvisno od ERR-ID
Param = odvisno od ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - prekoračitev območja SPLC-CC
ObjektID = skupina osi
Parameter = vrednost zahtevane varnostne funkcije
200: PP_AxGrpActivate - nedovoljena vrednost oznake
ObjektID = skupina osi
Parameter = 1 - SPLC-CC nedovoljena vrednost oznake
= 2 - SPLC-MC nedovoljena vrednost oznake
300: PP_AxFeedEnable - nedovoljena vrednost oznake
ObjektID = os
Parameter = 1 - SPLC-CC nedovoljena vrednost oznake
= 2 - SPLC-MC nedovoljena vrednost oznake
400: PP_AxGrpStopReq - prekoračitev območja SPLC-CC
ObjektID = skupina osi
Parameter = vrednost zahtevane varnostne funkcije
500: PP_AxGrpPB - nedovoljena vrednost oznake
ObjektID = skupina osi
Parameter = 1 - SPLC-CC nedovoljena vrednost oznake
= 2 - SPLC-MC nedovoljena vrednost oznake
600: PP_GenFB_NCC - nedovoljena vrednost oznake SPLC-CC
ObjektID = brez pomena
Parameter = brez pomena
700: PP_GenCVO - nedovoljena vrednost oznake
ObjektID = brez pomena
Parameter = 1 - SPLC-CC nedovoljena vrednost oznake
= 2 - SPLC-MC nedovoljena vrednost oznake
800: PP_AxGrpPermitDrvOn - nedovoljena vrednost oznake
ObjektID = skupina osi
Parameter = 1 - SPLC-CC nedovoljena vrednost oznake
= 2 - SPLC-MC nedovoljena vrednost oznake
900: PP_GenMKG - nedovoljena vrednost oznake SPLC-CC
ObjektID = brez pomena
Parameter = brez pomena
1000: PP_GenTBRK - nedovoljena vrednost oznake SPLC-CC
ObjektID = brez pomena
Parameter = brez pomena

Error correction

- Za določanje API-besed uporabite izključno definicije ustreznega datuma v 'SPlcApiMarker.def'
- Preverite meje območja API-besede.
- Preverite dodelitve besed API-oznak.
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- SPLC-program je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični pomnilniški vmesnik od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
100: zahtevana varnostna funkcija ni podprta
Param = zahtevana varnostna funkcija
200: Za skupino osi je bila zahtevana varnostna funkcija SLI_S, ki ni vrste vreteno.
Param = brez pomena
300: Za skupino osi je bila zahtevana varnostna funkcija SLI_2, SLI_3 ali SLI_4, ki ni vrste vreteno. Ta varnostna funkcija ni dovoljena za vretena.
Param = zahtevana varnostna funkcija
400: Za skupno osi je bila zahtevana varnostna funkcija SLS_4 ali SLI_4, vendar ta funkcija ni omogočena.
Param = zahtevana varnostna funkcija
401: Zamenjava varnostne funkcije SLS_4 ali SLI_4 je bila zahtevana neposredno iz aktivne varnostne funkcije SLS_2, SLI_2, SLS_3 ali SLI_3.
Ta neposredna zamenjava ni dovoljena.
Parameter = dosedanja varnostna funkcija
402: Zamenjava varnostne funkcije SLS_2, SLI_2, SLS_3 ali SLI_3 je bila zahtevana neposredno iz aktivne varnostne funkcije SLS_4 ali SLI_4.
Ta neposredna zamenjava ni dovoljena.
Parameter = zahtevana varnostna funkcija
500: SPLC je zahteval varnostno funkcijo STO ali STO_O za skupino osi, katerih pogoni so še krmiljeni. Želeno varnostno funkcijo je dovoljeno zahtevati samo, ko so vsi pogoni te skupine osi izklopljeni.
Parameter = vrednost zahtevane varnostne funkcije

Error correction

- Preverite ERR-ID:
100 - Uporabite samo varnostne funkcije, ki jih podpira ta različica programske opreme.
200 - Varnostno funkcijo SLI_S zahtevajte samo za skupine osi z vreteni.
300 - Za vretena zahtevajte samo funkcijo SLI_S.
400 - Ne zahtevajte varnostne funkcije ali v strojnem parametru permitSom4 omogočite varni način SOM 4.
(!Preverite pogoje za omogočanje)
401 - Med zamenjavo varnostne funkcije izklopite pogone in za najmanj en cikel zahtevajte SOS.
402 - Oglejte si 401
500 - Izklop z zaustavitvenimi funkcijami prek PP_AxGrpStopReq.
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- Program SPLC je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični vmesnik pomnilnika od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
100: zahtevana varnostna funkcija ni podprta
Param = zahtevana varnostna funkcija

Error correction

- Preverite ERR-ID:
100 - Uporabite samo varnostne funkcije, ki jih podpira ta različica programske opreme.
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- Program SPLC je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični vmesnik pomnilnika od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
200: Za skupino osi je bila zahtevana varnostna funkcija SLI_S, ki ni vrste vreteno.
Param = brez pomena

Error correction

- Preverite ERR-ID:
200 - Varnostno funkcijo SLI_S zahtevajte samo za skupine osi z vreteni.
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- Program SPLC je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični vmesnik pomnilnika od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
300: Za skupino osi je bila zahtevana varnostna funkcija SLI_2, SLI_3 ali SLI_4, ki ni vrste vreteno. Ta varnostna funkcija ni dovoljena za vretena.
Param = zahtevana varnostna funkcija

Error correction

- Preverite ERR-ID:
300 - Za vretena zahtevajte samo funkcijo SLI_S.
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- Program SPLC je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični vmesnik pomnilnika od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
400: Za skupno osi je bila zahtevana varnostna funkcija SLS_4 ali SLI_4, vendar ta funkcija ni omogočena.
Param = zahtevana varnostna funkcija

Error correction

- Preverite ERR-ID:
400 - Varnostne funkcije ne zahtevajte ali je omogočite v MP560 Bit#0. (!Preverite pogoje za omogočanje)
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- Program SPLC je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični vmesnik pomnilnika od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
401: Zamenjava varnostne funkcije na SLS_4 ali SLI_4 je bila zahtevana neposredno iz aktivne varnostne funkcije SLS_2, SLI_2, SLS_3 ali SLI_3. Ta neposredna zamenjava ni dovoljena.
Parameter = dosedanja varnostna funkcija

Error correction

- Preverite ERR-ID:
401 - Med zamenjavo varnostne funkcije izklopite pogone in za najmanj en cikel zahtevajte SOS.
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- Program SPLC je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični vmesnik pomnilnika od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
402: Zamenjava varnostne funkcije na SLS_2, SLI_2, SLS_3 ali SLI_3 je bila zahtevana neposredno iz aktivne varnostne funkcije SLS_4, ali SLI_4. Ta neposredna zamenjava ni dovoljena.
Parameter = zahtevana varnostna funkcija

Error correction

- Preverite ERR-ID:
401 - Med zamenjavo varnostne funkcije izklopite pogone in za najmanj en cikel zahtevajte SOS.
402 - oglejte si 401
- Obvestite servisno službo


Error description 231-E01C

Error message

E01C CC%2 nedovoljena FS-funkcija ERR-ID=%4 ObjId=%4 Param=%6

Cause of error

- Program SPLC je s PP_AxGrpStateReq zahteval v ApiToSafety (simbolični vmesnik pomnilnika od SPLC-ja do programske opreme varnostnega jedra SKERN) nedovoljeno varnostno funkcijo.
ERR-ID = natančen podatek
ObjId = skupina osi, ki je sprožila napako
Param = odvisno od ERR-ID
ERR_ID:
500: SPLC je zahteval varnostno funkcijo STO ali STO_O za skupino osi, katerih pogoni so še krmiljeni. Želeno varnostno funkcijo je dovoljeno zahtevati samo, ko so vsi pogoni te skupine osi izklopljeni.
Parameter = vrednost zahtevane varnostne funkcije

Error correction

- Preverite ERR-ID:
500 - Izklop z zaustavitveno funkcijo prek PP_AxGrpStopReq.
- Obvestite servisno službo


Error description 231-E01D

Error message

E01D CC%2 SKERN pogoj za zagon ni izpolnjen Id=%4, V=%4

Cause of error

- Pogoji za zagon cikličnega delovanja niso izpolnjeni.

Error correction

- ID=1: Konfiguracija se ni uspešno izvedla.
Preverite dodatne informacije sporočila o napaki E01A oz. E019.
- ID=2: Preverite, ali se je pred tem pojavilo sporočilo o napaki E01E.
- ID=3: Vaša različica strojne opreme ne izpolnjuje pogojev za varno delovanje.
- Obvestite servisno službo


Error description 231-E01E

Error message

E01E CC%2 SKERN primerjava različic ni uspela

Cause of error

- Pri primerjanju različic SKERN-programske opreme MC in CC je bila ugotovljena razlika.

Error correction

- Preverite različico programske opreme MC in CC ter uporabite samo enake različice za programsko opremo CC in MC.
- Obvestite servisno službo


Error description 231-E01F

Error message

E01F CC%2 SPLC-program zahteva neveljaven preklop nač. delovan.

Cause of error

- SPLC-program zahteva neveljavno spremembo načina delovanje prek datuma ApiToSafety.PP_GenSOM.

Error correction

- Preverite SPLC-program. Dovoljene niso naslednje spremembe:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Obvestite servisno službo


Error description 231-E020

Error message

E020 CC%2 nepravilni podatki SPLC-LZS ID=%4 Info1=%5 Info2=%6

Cause of error

- Pri preverjanju cikličnih podatkov SPLC-ja je bila zaznana napaka.

Error correction

- Preverite različice programske opreme
- Obvestite servisno službo


Error description 231-E021

Error message

E021 Napačno stanje izklopnih signalov CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Med diagnostičnim preizkusom varnosti je prišlo do napake. Pred testom izklopnih kanalov je bil ugotovljen napačen pogoj za izhod: Najmanj eden od pregledanih izklopnih signalov ima napačno stanje.
Okrajšave sporočila o napaki pomenijo:
Nom (želeno stanje izklopnega signala, decimalni prikaz, binarni zapis):
0: Zapora/1: Odpiranje z ustreznim izklopnim signalom (Bit0–9 Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (maska napake, decimalni prikaz, binarni zapis):
Ustrezen izklopni signali (Bit0-9 ErrMask) zapira, čeprav bi moral odpirati oz. odpira, čeprav bi moral zapirati.
Sgn (izklopni signal, ki ga je treba preizkusiti):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Preverite ožičenje (kabel PWM)
- Zamenjajte pokvarjeno strojno opremo (zmogljivostni modul, krmilna enota)
- Obvestite servisno službo


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: napačni konfiguracijski podatki ID=%4

Cause of error

Pri cikličnem preverjanju konfiguracijskih podatkov je bila odkrita podatkovna napaka.
- Notranja napaka programske opreme

Error correction

- Ustvarite servisno datoteko
- Obvestite servisno službo


Error description 231-E023

Error message

E023 ID dinamičnega testa CC%2=%4 Info1=%5 Info2=%6

Cause of error

- Med dinamičnim preizkusom (minutni preizkus) je prišlo do napake

Error correction

- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekin. din. testa ID=%d4 Prekorač. časa test A-kanala

Cause of error

Dinamični preizkus zunanjih naprav PLC (PL, MB, UEC)
je bil med preizkusom kanala A prekinjen.
- Notranja napaka programske opreme
- Napaka pri komunikaciji HSCI med MC in
zunanjo napravo HSCI

Error correction

- Zamenjajte pokvarjeno zunanjo napravo HSCI
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 CC-program. oprema prekinitvene maske %5

Cause of error

Med dinamičnim preskusom zunanjih naprav kanala B
(PL, MB, UEC) je bila spremenjena maska CC-Interrupt
- Notranja napaka programske opreme
- Pokvarjena zunanja naprava
- Pokvarjena regulacijska enota CC 61xx

Error correction

- Preverite različico programske opreme
- Zamenjajte pokvarjeno enoto CC 61xx
- Zamenjajte pokvarjeno zunanjo napravo
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Neveljavni ID testa %5

Cause of error

Pri dinamičnem preizkusu zunanjih naprav PLC (PL, MB, UEC)
kanala B je bila z MC na CC posredovana napačna
ID testa. Morda se priključena
in konfigurirana periferija ne ujemata.
- Konfigurirana je napačna zunanja naprava
- Notranja napaka programske opreme
- Motnja komunikacije HSCI

Error correction

- S pomočjo diagnostike HSCI preverite priključeno periferijo
- Po potrebi korigirajte konfiguracijo HSCI
- Preverite različico programske opreme
- Zamenjajte zunanjo napravo
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napaka na vhodu PL kanala B št. %5

Cause of error

Dinamični preizkus zunanjih naprav PLC (PL, MB, UEC)
je pokazal, da en preizkušen vhod ni preklopil na
nivo 0.
- Napaka parametra stroja S SMP587
- Napaka ožičenja testnih skupin/testnih izhodov
- Napaka v konfiguracijski datoteki (datoteka IOC)
- Motnja komunikacije HSCI

Error correction

- Preverite vnos v parametru stroja SMP587
- Preverite diagnozo HSCI-BUS
- Preverite ožičenje in konfiguracijo HSCI
- Zamenjajte zunanjo napravo
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 -ES.B neaktvni test-ID=%5

Cause of error

Dinamični preizkus zunanjih naprav PLC (PL, MB)
je pokazal, da en vhod ES.B ni bil aktiviran
oziroma je ta vhod okvarjen.
- Napaka ožičenja testnih skupin/testnih izhodov
- Napaka v konfiguracijski datoteki (datoteka IOC)

Error correction

- Preverite diagnozo HSCI-BUS, po potrebi popravite tudi konfiguracijo HSCI
- Preverite/popravite ožičenje
- Zamenjajte zunanjo napravo
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 -ES.B.HW neaktivno: Test-ID=%5

Cause of error

Dinamični preizkus zunanjih naprav PLC (MB, PL)
je pokazal, da en vhod ES.B.HW ni bil aktiviran
oziroma je ta vhod pokvarjen.
- Napaka ožičenja testnih skupin/testnih izhodov
- Napaka v konfiguracijski datoteki HSCI (datoteka IOC)

Error correction

- Preverite diagnozo HSCI-BUS, po potrebi popravite tudi konfiguracijo HSCI
- Preverite/popravite ožičenje
- Zamenjajte zunanjo napravo
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napaka kanala B: Test-ID=%5

Cause of error

Dinamični preizkus zunanjih naprav PLC (PL, MB, UEC)
je pokazal napako v poteku preizkusa, na koncu preizkusa
se pojavi napačna ID testa.
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napaka kanala B: Test-ID=%5

Cause of error

Dinamični preizkus zunanjih naprav PLC (PL, MB, UEC)
ni bil izveden za navedeno ID testa
- Napaka v konfiguracijski datoteki (datoteka IOC)
- Notranja napaka programske opreme

Error correction

- Preverite diagnozo HSCI-BUS, po potrebi popravite tudi konfiguracijo HSCI
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napačna obdelava podatkov %5

Cause of error

Napaka v poteku dinamičnega preizkusa
- Notranja napaka programske opreme

Error correction

- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napaka kanala B: Test-ID=%5

Cause of error

Dinamični preizkus zunanjih naprav PLC (PL, MB, UEC)
ni bil izveden za navedeno ID testa
- Napaka v konfiguracijski datoteki HSCI (datoteka IOC)
- Notranja napaka programske opreme

Error correction

- Preverite diagnozo HSCI-BUS, po potrebi popravite tudi konfiguracijo HSCI
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napaka kanala B: Testni ID=%5

Cause of error

Napaka med dinamičnim preizkusom zunanjih naprav PLC (PL, MB, UEC)
Manjkajoče povratne informacije izhoda TEST.B.
- Napačno ožičenje izhoda TEST.B
- Kratek stik izhoda TEST.B
- Napačna različica vdelane programske opreme zunanje naprave

Error correction

- Preverite različico programske opreme
- Preverite ožičenje izhoda TEST.B
- Izvedite posodobitev programske oziroma vdelane programske opreme
- Zamenjajte pokvarjeno zunanjo napravo
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napaka kanala B: Testni ID=%5

Cause of error

Napaka med dinamičnim preizkusom zunanjih naprav PLC (PL, MB, UEC).
Pričakovana menjava iz 1 na 0 preizkusnega izhoda TEST.B ni bila ugotovljena.
- Napačno ožičenje izhoda TEST.B
- Kratek stik izhoda TEST.B
- Napačna različica vdelane programske opreme zunanje naprave

Error correction

- Preverite različico programske opreme
- Preverite ožičenje izhoda TEST.B
- Izvedite posodobitev programske oziroma vdelane programske opreme
- Zamenjajte pokvarjeno zunanjo napravo
- Obvestite servisno službo


Error description 231-E023

Error message

E023 CC%2 Prekinitev din. testa ID=%4 Napaka kanala B: Testni ID=%5

Cause of error

Napaka med dinamičnim preizkusom zunanjih naprav PLC (PL, MB, UEC).
Pričakovana menjava iz 0 na 1 preizkusnega izhoda TEST.B ni bila ugotovljena.
- Napačno ožičenje izhoda TEST.B
- Kratek stik izhoda TEST.B
- Napačna različica vdelane programske opreme zunanje naprave

Error correction

- Preverite različico programske opreme
- Preverite ožičenje izhoda TEST.B
- Izvedite posodobitev programske oziroma vdelane programske opreme
- Zamenjajte pokvarjeno zunanjo napravo
- Obvestite servisno službo


Error description 231-E024

Error message

E024 CC%2 Alarm Samopreverjanje nasl.:%4, dev.:%5, dejan.:%6, žel.:%7

Cause of error

Med diagnostičnim preizkusom varnosti je bila ugotovljena interna napaka poteka

Error correction

- Obvestite servisno službo


Error description 231-E025

Error message

E025 Napaka CC%2: Samopreizkus ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Med diagnostičnim preizkusom varnosti je bila ugotovljena interna napaka poteka

Error correction

- Preverite različice programske opreme
- Obvestite servisno službo


Error description 231-E026

Error message

E026 CC%2 Nameščena nedovoljena programska oprema MC

Cause of error

Zaznana je bila neustrezna različica programske opreme MC (samodejna preizkusna različica).

Error correction

- Preverite različice programske opreme
- Obvestite servisno službo


Error description 231-E027

Error message

E027 Napaka CC%2: Varnostna funkcija STO AxGrp=%3 ErrId=%4

Cause of error

Varnostna funkcija STO (Safe Torque Off) za navedeno skupino osi ni bila upoštevana.

Error correction

- Preverite, ali gre za posledično napako in po potrebi odpravite
odločilni vzrok.
- Obvestite servisno službo.


Error description 231-E028

Error message

E028 CC%2 MB/PLB se ne javi, ID naprave: %3

Cause of error

- Komponenta HSCI s funkcionalno varnostjo FS se več ne javlja (kanal B): nadzorna plošča stroja MB ali PLB 6xxx
- Komponenta je bila med obratovanjem ločena od vodila HSCI
- Napajalna napetost 24 V-NC komponente je bila prekinjena
- Navedena ID naprave vsebuje podatke o določeni komponenti:
5 = Sistemski modul na PLB 62xx FS
7 = MB 6xx FS
15 = Razširitveni PLB (brez sistemskega modula) PLB 61xx FS, PLB 60xx FS
17 = Integriran PLB regulacijske enote UEC
- Napaka vdelane programske opreme PLB ali MB

Error correction

- Preverite MB in PLB v diagnostičnem vodilu HSCI
- Shranite servisne datoteke
- Kontrolirajte povezave HSCI
- Preverite 24-voltno napajalno napetost MB in PLB
- Obvestite servisno službo


Error description 231-E029

Error message

E029 CC%2 testni korak ni možen (ID=%3)

Cause of error

Zaradi strojne opreme eden od naslednjih korakov diagnostičnega preizkusa varnosti v pogonskem sistemu
s pretvorniki DRIVE-CLiQ ni možen. Diagnostični preizkus varnosti je mogoče konfigurirati z varnimi strojnimi parametri v konfiguracijskem datumu CfgSafety.

Error correction

Navedena številka ID določa ustrezen preizkus, ki ga je treba deaktivirati za sistem s pretvorniki DRIVE-CLiQ:
ID = 100: preizkus krmiljenja zavor. Preverite nastavitve strojnega parametra testNotBrakeLine.
ID = 200: preizkus izklopnih kanalov prek signalov STO.A.G/STOS.A.G. Preverite nastavitve strojnega parametra testNotStoGlobal.
ID = 300: preizkus izklopnih kanalov prek notranjih signalov krmilnega sistema. Preverite nastavitve strojnega parametra testNotStoIntrnl.
- Napotek: Te nastavitve lahko spreminja samo proizvajalec stroja.
- Obvestite servisno službo.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: Povr. inf. mirov. kont. niso enake A=%4, B=%5

Cause of error

Povratni signal verige mirujočega kontakta PP_GenFB_NCC
kanala A, ki ga je program SPLC javil na SKERN, se ne ujema s signalom kanala B.

Error correction

- Preverite signal FB_NCC.A in FB_NCC.B
- Preverite ožičenje verige mirujočega kontakta
- Preverite program SPLC
- Obvestite servisno službo


Error description 231-E030

Error message

E030 CC%2 napaka poteka diagnostičnega preizkusa varnosti %4

Cause of error

Prišlo je do notranje napake poteka diagnostičnega preizkusa varnosti:
- Notranja napaka programske opreme

Error correction

- Shranite servisno datoteko
- Znova zaženite krmiljenje
- Obvestite servisno službo


Error description 231-E031

Error message

E031 CC%2 Ne izhodi FS "0" 0-31:%4 32-63:%5

E033 CC%2 izhodi FS brez vrednosti "0" 64-95:%4 96-127:%5

Cause of error

- Med diagnostičnim preizkusom varnosti ostanejo pri preizkusu nadzorne enote WD.B.SPL izbrani izhodi FS, čeprav naj bi ti bili ponastavljeni.
LW: bitno kodirano stanje izhodov FS 0 do 31
HW: bitno kodirano stanje izhodov FS 32 do 63
- Kratek stik izhoda FS na +24 V
- Strojna oprema je pokvarjena

Error correction

- Preverite napeljavo izhodov FS
- Zamenjajte strojno opremo
- Ustvarite servisne datoteke in obvestite servisno službo


Error description 231-E032

Error message

E032 Oskrbovalna enota CC%2 ni pripravljena za obratovanje

Cause of error

- V diagnostičnem preizkusu varnosti oskrbovalna enota ne prikazuje stanja pripravljenosti na delovanje
- Signal RDY.PS je neaktiven:
- ker ni sprostitve na vtikaču X70 oskrbovalne enote
- zaradi kratkega stika komutacijske dušilke KDR
- zaradi napačnega ožičenja KDR
- zaradi okvare strojne opreme

Error correction

- Preverite ožičenje na vtikaču X70
- Preverite ožičenje KDR
- Zamenjajte strojno opremo
- Ustvarite servisne datoteke in obvestite servisno službo


Error description 231-E110

Error message

E110 Časovna omejitev merjenja toka %1

Cause of error

- Merjenje toka je med samopreverjanjem varnosti preseglo določeni čas

Error correction

- Notranja napaka programske opreme
- Obvestite servisno službo


Error description 231-E120

Error message

E120 CC Napaka priklica S funkcije

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 231-E130

Error message

E130 Premajhen testni tok %1

Cause of error

- Pri merjenju toka je bil med samopreverjanjem varnosti izmerjen premajhen testni tok.
- V trenutku merjenja toka manjka omogočenje pogona na Pwm-izhodu.
- Tokovni senzor je okvarjen

Error correction

- Merjenje toka izklopite delno prek varnega strojnega parametra testNotCurrent. Sporočila o napaki, ki temu sledijo, pojasnjujejo morda napačne signale omogočanja pogona.
- Preverite tokovni senzor
- Obvestite servisno službo


Error description 231-E140

Error message

E140 Tok motorja %1 ni enak 0

Cause of error

- Pri testu brisanja impulza je izmerjeni tok previsok
- Eden od izklopnih kanalov: "-AP1.x", "-SH1AB", "-AP2.x" ali "-SH2.WD" ni dejaven

Error correction

- Preverite ožičenje
- Informirajte vašo servisno službo


Error description 231-E150

Error message

E150 RDY.x status ostane aktiven %1

Cause of error

- izmerjeni status 'RDY.x' signala je aktiven
- 'RDY.x' ne preide v status "inactive" ('low' level'), čeprav MC blokira zmogljivostni modul preko ustreznega sprostitvenega signala

Error correction

- Interna napaka programske opreme
- Napaka strojne opreme
- Obvestite servisno službo


Error description 231-E160

Error message

E160 RDY.xs tatus ni aktiven %1

Cause of error

- izmerjeni status 'RDY.x' signala je neaktiven
- 'RDY.x' ne preide v status 'active' ('high' level'), čeprav MC sprošča zmogljivostni modul preko ustreznega sprostitvenega signala

Error correction

- Interna napaka programske opreme
- Napaka strojne opreme
- Obvestite servisno službo


Error description 231-E170

Error message

E170 Poz. odstopanje preveliko %1

Cause of error

- Pritrditev sistema za merjenje položaja napačna
- Napačna temperaturna, linearna oz. nelinearna kompenzacija
- zračnost obračanja prevelika

Error correction

- Preverite vrednost parametra (maksimalno odstopanje pozicije med MC in CC v tekočem obratovanju
- Preverite vrednost parametra v CfgAxisComp->linearCompValue (linearna napaka kompenzacije osi za analogne osi)
- Preverite vrednost parametra v CfgAxisComp->backLashType1 (ohlapna kompenzacija)
- Preverite pritrditev sistema za položajsko merjenje.
- Informirajte vašo servisno službo.


Error description 231-E180

Error message

E180 Z1 sled amplitude previsoka %1

Cause of error

- Amplituda Z1 sledi signala merilne naprave pri napravi za merjenje števila vrtljajev je previsoka
- Motnja v signalu dajalnika motorja.
- Kratek stik v kablu dajalnika motorja.
- Z1 sled amplitude signala dajalnika motorja je previsoka

Error correction

- Preverite priključitev dajalnika motorja
- Preverite kabel merilne naprave za število vrtljajev
- Preverite dajalnik motorja
- Informirajte vašo servisno službo


Error description 231-E190

Error message

E190 RDY.x Status osi ostane aktiven (varnostni rele)%1

Cause of error

- Izmerjeni status '-STO.A.G' signala ostane v trenutku testa neaktiven ('high' level)
- 'STO.A.G' se ne spremeni v status 'aktivno' ('low' level), čeprav MC nastavi ustrezen signalni status
- Zmogljivostni modul (pretvornik) najmanj 1 potisne ali pomožne osi se preko '-STO.A.G'- signala ne zapre.

Error correction

- Preverite ožičenje
- Strojna oprema pokvarjena
- Informirajte vašo servisno službo


Error description 231-E1A0

Error message

E1A0 RDY.x Status osi ostane neaktiven (varnostni rele)%1

Cause of error

- Izmerjeni status '-STO.A.G' signala ostane v trenutku testa aktiven ('high' level)
- '-STO.A.G' se ne spremeni v status 'neaktivno' ('high' level), čeprav MC nastavi ustrezen signalni status
- Zmogljivostni modul (pretvornik) najmanj 1 potisne ali pomožne osi se preko '-STO.A.G'- signala zapre.

Error correction

- Preverite ožičenje
- Strojna oprema pokvarjena
- Informirajte vašo servisno službo


Error description 231-E1C0

Error message

E1C0 RDY.x Status vretena ostane aktiven (varnostni rele)%1

Cause of error

- Status '-STOS.A.G' signala ostane v trenutku testa neaktiven ('high' level)
- '-STOS.A.G' se ne spremeni v status 'aktivno' ('low' level), čeprav MC javlja ustrezen signalni status
- Zmogljivostni modul (pretvornik) vretena se preko '-STO.A.G'- signala ne zapre.

Error correction

- Preverite ožičenje
- Strojna oprema pokvarjena
- Informirajte vašo servisno službo


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x stanje osi ostane aktiven (varnostni rele)%1

Cause of error

- Pri preizkusu nadzorne enote WD.A.STO PL 6xxxFS je prišlo do napake. Zmogljivostni modul (pretvornik) ni izklopljen s pomočjo signala -STOS.A.G ali -STO.A.G.
- Ožičenje -STO.A.G, -STOS.A.G ali X71, X72 zmogljivostnega modula (UV, UE) je pomanjkljivo ali manjka
- Parametriranje krmiljenja X71, X72 preko -STO.A.G, -STOS.A.G v SMP je pomanjkljivo
- Strojna oprema je pokvarjena

Error correction

- Preverite ožičenje
- Preverite SMP
- Zamenjajte strojno opremo
- Ustvarite servisne datoteke in obvestite servisno službo


Error description 231-E200

Error message

E200 Časovna omejitev pri zasilni zaust. (SS1) %1

Cause of error

- Najdaljši dovoljeni čas zaviranja za zaustavitev na rampi zasilne zavore (reakcija SS1) je bil presežen

Error correction

- Preverite strojni parameter:
timeLimitStop1: predpisani čas za zaustavitev na rampi zasilne zavore za SS1-reakcijo
- Obvestite servisno službo


Error description 231-E220

Error message

E220 Nadzor mirovanja SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Varnostna funkcija STO osi %1 ni upoštevana

Cause of error

Varnostna funkcija STO (Safe Torque Off) za navedeno os ni bila upoštevana

Error correction

- Preverite, ali gre za posledično napako in po potrebi odpravite
odločilni vzrok.
- Obvestite servisno službo.


Error description 231-E240

Error message

E240 Zavorni postopek osi %1 je napačen

Cause of error

- Os ni bila med SS1-zaviranjem pravilno
zavirana. Možni vzroki:
- Nastavljena zakasnitev dv/dt-nadzora
timeToleranceDvDt ne zadostuje. Po preteku
zakasnitve se lahko pojavi še pospeševanje
- Pogon ni optimalno naravnan
- Zavorna rampa v strojnem parametru motEmergencyStopRamp ni pravilno nastavljena

Error correction

- Preverite vnos v strojni parameter timeToleranceDvDt
- Preverite nastavljeno zavorno rampo za zasilna zaviranja
v strojnem parametru motEmergencyStopRamp
- Z osciloskopom v krmilnem sistemu preverite hitrost pogona
med zaviranjem
- Naravnajte pogon
- Obvestite servisno službo


Error description 231-E250

Error message

E250 Napaka v izklopnem kanalu %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Med diagnostičnim preizkusom varnosti je prišlo do napake. Med preverjanjem izklopnih kanalov je bila ugotovljena napaka. Okrajšave sporočila o napaki pomenijo:
Ch (določeni izklopni kanal):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G in STOS.A.G
St (dejansko stanje izklopnega kanala):
0: Izklopni kanal je neaktiven, čeprav bi moral biti aktiven
1: Izklopni kanal je aktiven, čeprav bi moral biti neaktiven
St-2ndCh (dejansko stanje drugega izklopnega kanala):
0: Izklopni kanal je neaktiven
1: Izklopni kanal je aktiven
Drugi izklopni kanal je STO.A.x, če je Ch=2, in
STO.B.x, če je Ch=1, Ch=3, CH=4 in CH=5
Sgn (določeni izklopni signal):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: Brez izklopnega signala

Error correction

- Preverite ožičenje (kabel PWM)
- Zamenjajte pokvarjeno strojno opremo (zmogljivostni modul, krmilna enota)
- Obvestite servisno službo


Error description 231-F000

Error message

F000 CC%2 S-napaka priklica funkcije %1

Cause of error

- Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Preverite verzijo programske opreme


Error description 231-F100

Error message

F100 Test zavor ni bil opravljen %1

Cause of error

- MC ne izvede testa motorne/ih zavor/e, čeprav bi bilo to v skladu z nastavitvijo parametrov potrebno.
- Priklic za test nekega motorne zavore voda traja dlje kot 5 [sek.].

Error correction

- Informirajte vašo servisno službo


Error description 231-F200

Error message

F200 Test zavornih vodov ni bil opravljen %1

Cause of error

- MC ne izvede testa voda motorne zavore, čeprav bi bilo to v skladu z nastavitvijo parametrov potrebno.
- Priklic za test nekega zavornega voda traja dlje kot 10 [sek.].

Error correction

- Informirajte vašo servisno službo


Error description 231-F300

Error message

F300 CC%2 Prekinitev testa izklopa %1

Cause of error

- Test izklopa je bil samodejno končan, ker je bil prekoračen maksimalno dopusten čas čakanja.
- NC nekega testnega odseka ne konča pravilno.
- NC nekega določenega testa ne opravi.

Error correction

- Preverite, ali je neka pretekla sistemska napaka na NC povzročila prekinitev testnega odseka
- Preverite verzijo programske opreme
- Informirajte vašo servisno službo


Error description 234-0001

Error message

Ni dovolj prost. v pomnilniku

Cause of error

Za Ethernet prenos je konfigurirano preveč klientov.

Error correction

Obvestite servisno službo


Error description 234-0002

Error message

HSCI-Ethernet povezava prekinjena

Cause of error

Ethernet prenos je moten.

Error correction

- Preverite ožičenje
- Informirajte vašo servisno službo


Error description 234-0003

Error message

HSCI Ethernet konfiguracija brez CC

Cause of error

Če je konfiguriran oz. priključen HSCI, mora biti na HSCI priključen tudi CC.

Error correction

- Preverite ožičenje
- Informirajte vašo servisno službo


Error description 234-0004

Error message

Interna napaka programske opreme

Cause of error

Ni dovolj prost. v pomnilniku

Error correction

Obvestite servisno službo


Error description 234-0005

Error message

Interna napaka programske opreme

Cause of error

HSCI inicializiranje ni bilo izvedeno

Error correction

Obvestite servisno službo


Error description 234-0006

Error message

Interna napaka programske opreme

Cause of error

Hitri vhodi na PLB 6xxx (HSCI) niso inicializirani

Error correction

Obvestite servisno službo


Error description 234-0007

Error message

Hitri vhod napačno konfiguriran

Cause of error

Hiter dostop do PLB 6xxx (HSCI), ki je nastavljen v konfiguracijskih podatkih krmilnega sistema, ni na voljo.

Error correction

- Zagotovite, da je dostop konfiguriran z IOconfig.
- Upoštevajte, da mora biti dostop v obliki bitnih podatkov.


Error description 234-0008

Error message

HSCI skupna količina podat. je prevelika

Cause of error

Število dovoljenih podatkovnih telegramov HSCI ali njihova skupna velikost je bila prekoračena.

Error correction

Obvestite servisno službo


Error description 234-0009

Error message

Število HSCI telegramov je preveliko

Cause of error

Največje število podatkovnih telegramov HSCI je bilo prekoračeno.
Konfiguracija IO vsebuje preveč naprav HSCI.

Error correction

Obvestite servisno službo.


Error description 234-000A

Error message

HSCI kol. podatk. dosegla krit. velikost

Cause of error

Skupna količina podatkov HSCI je dosegla kritično velikost.
Obstaja povečano tveganje, da se pojavijo napake pri prenosu.

Error correction

- Zmanjšajte število komponent HSCI na vodilu HSCI.
- Obvestite servisno službo.


Error description 234-000B

Error message

HSCI kol. podatk. preve. za HSCI napravo

Cause of error

Dovoljena skupna količina podatkov za napravo HSCI je bila prekoračena.

Error correction

Obvestite servisno službo.


Error description 234-000C

Error message

Zaznana je nedovoljena HSCI-naprava na X501 sistema MC

Cause of error

Zaznana je bila najmanj ena naprava HSCI na priključku X501 sistema MC, ki ni primerna za delovanje na tem priključku.

Error correction

Preverite naprave, priključene na X501.
Naslednje naprave niso dovoljene na tem priključku:
- regulacijska enota CC (vključno z UEC-ji in UMC-ji)
- PL 6xxx FS
- več kot dvokanalna nadzorna plošča stroja (npr. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Napaka pri inicializaciji SPI-modula (MCU)

Cause of error

Pomnilnika za vhode in izhode SPI ni bilo mogoče naložiti.

Error correction

Izklopite krmilni sistem in zaženite novega.
Če je napaka znova pojavi, obvestite servisno službo.


Error description 234-000E

Error message

Najv. število regul. enot je preseženo

Cause of error

Na vodilo HSCI je priključenih preveč regulacijskih enot CC.

Error correction

– Upoštevajte največje dovoljeno število naprav, sočasno priključenih na vodilo HSCI. Dodatne informacije o tem si lahko preberete v tehničnem priročniku za krmilni sistem.
– Preverite konfiguracijo HSCI.
– Obvestite servisno službo.


Error description 234-000F

Error message

Najv. število PLB ali MB je preseženo

Cause of error

Na vodilo HSCI je priključenih preveč elementov PLB 6xxx ali nadzornih plošč strojev MB.

Error correction

– Upoštevajte največje dovoljeno število naprav, sočasno priključenih na vodilo HSCI. Dodatne informacije o tem si lahko preberete v tehničnem priročniku za krmilni sistem.
– Preverite konfiguracijo HSCI.
– Obvestite servisno službo.


Error description 234-0010

Error message

Najv. število naprav HSCI je preseženo

Cause of error

Na vodilu HSCI je bilo zaznanih preveč naprav HSCI (CC + UxC + PL 6xxx + MB).

Error correction

– Upoštevajte največje dovoljeno število naprav, sočasno priključenih na vodilo HSCI. Dodatne informacije o tem si lahko preberete v tehničnem priročniku za krmilni sistem.
– Preverite konfiguracijo HSCI.
– Obvestite servisno službo.


Error description 234-0011

Error message

Konfig. napaka el. krmilnika HSCI

Cause of error

Na napravah HSCI je bilo zaznanih preveč krmilnikov ali pa ti krmilniki v tem krmilnem sistemu niso dovoljeni.

Error correction

– Preverite konfiguracijo in število priključenih krmilnikov
– Obvestite servisno službo


Error description 234-0012

Error message

Konfig. napaka tip. sonde HSCI

Cause of error

Na napravah HSCI je bilo zaznanih preveč merilnih tipal ali ta merilna tipala v tem krmilnem sistemu niso dovoljena.

Error correction

– Preverite konfiguracijo in število priključenih tipalnih sistemov
– Obvestite servisno službo


Error description 234-0013

Error message

Napaka pri branju informacij strojne opreme HSCI

Cause of error

Pri nalaganju informacij o strojni opremi za inicializacijo HSCI je prišlo do napake.

Error correction

– Znova zaženite krmilni sistem
– Preverite napeljavo HSCI
– Obvestite servisno službo


Error description 234-0014

Error message

Motnja na vmesniku HSCI X500 sistema MC

Cause of error

– Napake vmesnika HSCI X500 glavnega računalnika MC
– Slaba povezava ali izpad povezave HSCI z X500

Error correction

– Preverite konektorje MC pri X500
– Preverite kabel HSCI in naprave HSCI, povezane z X500
– Pokvarjen glavni računalnik MC
– Obvestite servisno službo


Error description 234-0015

Error message

Motnja na vmesniku HSCI X501 sistema MC

Cause of error

– Napake vmesnika HSCI X501 glavnega računalnika MC
– Slaba povezava ali izpad povezave HSCI z X501

Error correction

– Preverite konektorje MC pri X501
– Preverite kabel HSCI in naprave HSCI, povezane z X501
– Pokvarjen glavni računalnik MC
– Obvestite servisno službo


Error description 234-0017

Error message

Podatki HSCI ni posodobljeni

Cause of error

– Datoteke HSCI niso bile posodabljane od zadnjega cikla
– notranja napaka programske opreme

Error correction

– Preverite povezave HSCI in napajanje naprav HSCI
Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-0019

Error message

Napačna različica vdel. programske opreme glavnega gradnika HSCI

Cause of error

Različica vdelane programske opreme glavnih gradnikov HSCI (FPGA) ni združljiva z različico NC-programske opreme.

Error correction

Obvestite servisno službo


Error description 234-001A

Error message

Seznam telegrama KSCI je predolg

Cause of error

– Preveč naprav HSCI, povezanih z ali konfiguriranih na vodilu HSCI glavnega računalnika MC
– Pokvarjen glavni računalnik MC

Error correction

– Zmanjšajte število naprav v nastavitvah HSCI ali vodilu HSCI
– Če se napaka pojavi brez predhodnega spreminjanja nastavitev HSCI, je prišlo do okvare strojne opreme MC. V tem primeru zamenjajte glavni računalnik MC.
– Obvestite servisno službo


Error description 234-001C

Error message

Komunikacija HSCI je prekinjena

Cause of error

Med delovanjem je prišlo do nedovoljene spremembe števila
določenih odjemalcev HSCI na vodilu HSCI.
Dodatne informacije o mestu napake so navedene v diagnozi vodila
krmiljenja, ki je na voljo po pritisku gumba NOTRANJE INFORMACIJE.

Error correction

– Preverite kabelske povezave HSCI in naprave HSCI, vključno z njihovim napajanjem.
– Obvestite servisno službo.


Error description 234-001D

Error message

Napaka pri inicializaciji HSCI

Cause of error

Pri inicializaciji glavnega gradnika HSCI ni bilo mogoče naložiti potrebnih mest v pomnilniku.

Error correction

– Znova zaženite krmiljenje
Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-001E

Error message

Inicializacijska napaka na vmesniku HSCI X500

Cause of error

Pri inicializaciji vmesniškega gradnika vmesnika HSCI X500 je prišlo do napake

Error correction

– Znova zaženite krmiljenje
Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-001F

Error message

Inicializacijska napaka na vmesniku HSCI X501

Cause of error

Pri inicializaciji vmesniškega gradnika vmesnika HSCI X501 glavnega računalnika MC je prišlo do napake

Error correction

– Znova zaženite krmiljenje
Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-0020

Error message

Komunikacijska napaka HSCI

Cause of error

Prejeta številka okvirja HSCI ne ustreza pričakovani številki okvirja.

Error correction

Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-0021

Error message

Komunikacijska napaka HSCI

Cause of error

DMA iz pomnilnika MC v glavni odjemalec HSCI je še v teku, ko je že začet prenos HSCI.
Možni vzroki:
– Notranja napaka programske opreme
– visoko število neuspelih okvirjev

Error correction

Če je prišlo do napake v povezavi z večjim številom neuspelih okvirjev: preverite povezave HSCI. Število neuspelih okvirjev je prikazano v diagnostičnem poročilu glavnega gradnika HSCI MC.
Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-0022

Error message

Komunikacijska napaka HSCI

Cause of error

Od zadnje izmenjave podatkov HSCI ni DMA iz pomnilnika MC v glavni odjemalec HSCI.
Možni vzroki:
– Notranja napaka programske opreme
– visoko število neuspelih okvirjev

Error correction

Če je prišlo do napake v povezavi z večjim številom neuspelih okvirjev: preverite povezave HSCI. Število neuspelih okvirjev je prikazano v diagnostičnem poročilu glavnega gradnika HSCI MC.
Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-0024

Error message

Komunikacijska napaka HSCI

Cause of error

Izvajanje opravil med prenosom HSCI še ni bila zaključena, ko je bil zagnan nov prenos DMA iz pomnilnika MC v glavnega odjemalca HSCI.
Možni vzroki:
– Notranja napaka programske opreme
– Preveč neuspelih delov okvirjev

Error correction

Če je prišlo do napake v povezavi z večjim številom neuspelih okvirjev: preverite povezave HSCI. Število neuspelih okvirjev je prikazano v diagnostičnem poročilu glavnega gradnika HSCI MC.
Če se napaka pojavi znova:
– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-0025

Error message

Komunikacijska napaka HSCI

Cause of error

– Prišlo je do komunikacijske napake HSCI (med DMA).

Error correction

– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 234-0026

Error message

Komunikacijska napaka HSCI

Cause of error

– Prišlo je do komunikacijske napake HSCI

Error correction

– Ustvarite in shranite servisne datoteke
– Obvestite servisno službo


Error description 235-0001

Error message

Napaka pri inštalaciji

Cause of error

Odpiranje Firmware datoteke ni uspelo. Firmware datoteka ni najdena ali datoteka pomanjkljiva.

Error correction

Informirajte proizvajalca stroja


Error description 235-0002

Error message

Napaka pri inštalaciji

Cause of error

Branje Firmware datoteke ni uspelo. Firmware datoteka je pomanjkljiva.

Error correction

Obvestite servisno službo


Error description 235-0003

Error message

Napaka v stroj. opremi

Cause of error

Napaka pri download Firmware datoteke. Nastala je napaka med prenosom podatkov Firmware ali pa datoteka vsebuje napačno verzijo Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0004

Error message

Napaka v stroj. opremi

Cause of error

Prekoračitev časa pri download Firmware datoteke. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0005

Error message

Napaka v stroj. opremi

Cause of error

Prekoračitev časa pri izračunavanju vsote preverjanja Firmware datoteke. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0006

Error message

Napaka v stroj. opremi

Cause of error

Preverjanje vsote preverjanja Firmware datoteke ni uspelo. Napačna vsota preverjanja CCU. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0007

Error message

Napaka v stroj. opremi

Cause of error

Časovna prekoračitev po download prvega dela Firmware. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0008

Error message

Napaka v stroj. opremi

Cause of error

Časovna prekoračitev po download drugega dela Firmware. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0009

Error message

Napaka v stroj. opremi

Cause of error

Časovna prekoračitev pri preverjanju, ali Bootcode teče. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Bootcode.

Error correction

Informirajte proizvajalca stroja


Error description 235-000A

Error message

Napaka pri inštalaciji

Cause of error

Odpiranje Bootcode datoteke ni uspelo. Bootcode datoteka ni najdena ali datoteka pomanjkljiva.

Error correction

Informirajte proizvajalca stroja


Error description 235-000B

Error message

Napaka pri inštalaciji

Cause of error

Branje Bootcode datoteke ni uspelo. Bootcode datoteka je pomanjkljiva.

Error correction

Obvestite servisno službo


Error description 235-000C

Error message

Napaka v stroj. opremi

Cause of error

Na krmiljenje je priključeno preveč HSCI naprav.

Error correction

Odstranite nekatere HSCI naprave. Informirajte proizvajalca stroja.


Error description 235-000D

Error message

Napaka v stroj. opremi

Cause of error

HSCI naprava ne teče. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-000E

Error message

Napaka v stroj. opremi

Cause of error

Ta CCU motorja ni podprt.. Na krmiljenje je priključen nepoznan CCU.

Error correction

Informirajte proizvajalca stroja


Error description 235-000F

Error message

Napaka v stroj. opremi

Cause of error

Časovna prekoračitev pri preverjanju, ali CCU teče. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0010

Error message

Napaka pri inštalaciji

Cause of error

Konfiguracijske nastavitve za CCU422 manjkajo

Error correction

Obvestite servisno službo


Error description 235-0011

Error message

Napaka pri inštalaciji

Cause of error

Konfiguracijske nastavitve za CCU422 so pomanjkljive

Error correction

Obvestite servisno službo


Error description 235-0012

Error message

Napaka v stroj. opremi

Cause of error

Napaka med asinhronim prenosom podatkov

Error correction

Informirajte proizvajalca stroja


Error description 235-0013

Error message

Napaka v stroj. opremi

Cause of error

Prekoračitev časa pri identifikaciji programske opreme CCU. CCU ni odgovoril v pričakovanem času. CCU pokvarjen ali napačna verzija Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0014

Error message

Napaka pri inštalaciji

Cause of error

Neveljavni inicializacijski parametri. Konfiguracijske nastavitve so pomanjkljive.

Error correction

Obvestite servisno službo


Error description 235-0015

Error message

Napaka v stroj. opremi

Cause of error

Nekompatibilne varnostne razpoznave za mainboard in CCU. Varnostne razpoznave za mainboard in CCU se razlikujejo.

Error correction

Informirajte proizvajalca stroja


Error description 235-0016

Error message

Napaka v stroj. opremi

Cause of error

Preverjanje Syscon registrov ni uspelo. Syscon registri ne vsebujejo pričakovanih vrednosti. Morebiti je strojna oprema pokvarjena.

Error correction

Informirajte proizvajalca stroja


Error description 235-0017

Error message

Napaka v stroj. opremi

Cause of error

Inicializiranje naprave ni uspelo. Med inicializiranjem naprave je nastopila napaka.

Error correction

Informirajte proizvajalca stroja


Error description 235-0018

Error message

Napaka pri inštalaciji

Cause of error

Datoteka za pisanje se ni mogla odpreti. Napačna konfiguracija.

Error correction

Obvestite servisno službo


Error description 235-0019

Error message

Napaka pri inštalaciji

Cause of error

Konfiguracija datoteke se ni mogla prebrati. Konfiguracijska datoteka pokvarjena.

Error correction

Obvestite servisno službo


Error description 235-001A

Error message

Napaka pri inštalaciji

Cause of error

Datoteka hardware.sys se ni mogla zapisati. V konfiguraciji ni bila navedena steza za datoteko hardware.sys.

Error correction

Obvestite servisno službo


Error description 235-001B

Error message

Napaka v stroj. opremi

Cause of error

Med inicializiranjem naprav je nastopila napaka.

Error correction

Informirajte proizvajalca stroja


Error description 235-001C

Error message

Napaka pri inštalaciji

Cause of error

Mainboard ni bil razpoznan.

Error correction

Informirajte proizvajalca stroja


Error description 235-001D

Error message

Interna napaka programske opreme

Cause of error

Vmesnik strežnika se ni mogel ustvariti

Error correction

Obvestite servisno službo


Error description 235-001E

Error message

Interna napaka programske opreme

Cause of error

Sestavljanje Interrupt service rutine za Interrupt ni uspelo

Error correction

Obvestite servisno službo


Error description 235-001F

Error message

Interna napaka programske opreme

Cause of error

Interrupt ne obstaja

Error correction

Obvestite servisno službo


Error description 235-0020

Error message

Interna napaka programske opreme

Cause of error

Za dani Interrupt se niso mogle obdelati nobene servisne funkcije več (maks. 3)

Error correction

Obvestite servisno službo


Error description 235-0021

Error message

Interna napaka programske opreme

Cause of error

Nepoznana napaka

Error correction

Obvestite servisno službo


Error description 235-0022

Error message

Interna napaka programske opreme

Cause of error

Strežnik strojne opreme ne podpira mainboard-a

Error correction

Obvestite servisno službo


Error description 235-0023

Error message

Napaka v stroj. opremi

Cause of error

Nepoznana konfiguracija stroje opreme Preverjanje na enoprocesorskem/dvoprocesorskem sistemu ni uspelo.

Error correction

Informirajte proizvajalca stroja


Error description 235-0024

Error message

Napaka pri inštalaciji

Cause of error

Strojna oprema za enoprocesorski sistem teče na dvoprocesorskem sistemu. Napačna programska oprema.

Error correction

Informirajte proizvajalca stroja


Error description 235-0025

Error message

Napaka v stroj. opremi

Cause of error

Branje HIK ni uspelo. Morebiti je strojna oprema pokvarjena.

Error correction

Informirajte proizvajalca stroja


Error description 235-0026

Error message

Napaka v stroj. opremi

Cause of error

Branje Glue signature ni uspelo. Morebiti je strojna oprema pokvarjena.

Error correction

Informirajte proizvajalca stroja


Error description 235-0027

Error message

Napaka pri inštalaciji

Cause of error

nepoznana strojna oprema. G50 identifikacija ni uspela.

Error correction

Informirajte proizvajalca stroja


Error description 235-0028

Error message

Napaka v stroj. opremi

Cause of error

Mrežna kartica ne obstaja ali interna napaka programske opreme. Branje MAC naslova ni uspelo.

Error correction

Informirajte proizvajalca stroja


Error description 235-0029

Error message

Interna napaka programske opreme

Cause of error

Napaka pri branju PCI base16

Error correction

Obvestite servisno službo


Error description 235-002A

Error message

Interna napaka programske opreme

Cause of error

Napaka pri branju PCI base 32

Error correction

Obvestite servisno službo


Error description 235-002B

Error message

Napaka pri inštalaciji

Cause of error

Ta programska oprema ne podpira tega krmiljenja. Napačna strojna oprema ali strojna oprema pokvarjena.

Error correction

Informirajte proizvajalca stroja


Error description 235-002C

Error message

Napaka pri inštalaciji

Cause of error

Napačna strojna oprema.

Error correction

Informirajte proizvajalca stroja


Error description 235-002D

Error message

Interna napaka programske opreme

Cause of error

Dostop na DPRAM ni uspel

Error correction

Obvestite servisno službo


Error description 235-002E

Error message

Strojna oprema se simulira

Cause of error

CCU ni bil najden. Zato je bil izveden preklop v simulacijski modus.

Error correction

- Preverite CCU
- Preverite povezavo s CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: napaka strojne opreme

Cause of error

TNC ne more nagovoriti ProfiNet vmesnika.
ProfiNet vmesnik je pokvarjen ali ni kompatibilen s TNC.

Error correction

Informirajte proizvajalca stroja


Error description 235-0030

Error message

Nobene ali napačna Firmware na ProfiNet vmesniku

Cause of error

ProfiNet vmesnik nima Firmware.

Error correction

Informirajte proizvajalca stroja


Error description 235-0031

Error message

Preverjanje Firmware na ProfiNet vmesniku ni uspelo

Cause of error

TNC ne more odpreti firmware datoteke za ProfiNet vmesnik.

Error correction

Informirajte proizvajalca stroja


Error description 235-0032

Error message

Update Firmware na ProfiNet vmesniku ni uspel

Cause of error

TNC ne more brati firmware datoteke za ProfiNet vmesnik.

Error correction

Informirajte proizvajalca stroja


Error description 235-0033

Error message

Firmware datoteka za ProfiNet vmesnik je napačna

Cause of error

TNC je ugotovil napako vsote preverjanja v firmware datotekI za ProfiNet vmesnik.

Error correction

Obvestite servisno službo


Error description 235-0034

Error message

Update Firmware na ProfiNet vmesniku ni uspel

Cause of error

Med postopkom Firmware Update na ProfiNet vmesniku je nastopila napaka.

Error correction

Informirajte proizvajalca stroja


Error description 235-0035

Error message

ProfiNet: Napaka v stroj. opremi

Cause of error

TNC ne more konfigurirati ProfiNet vmesnika.
Možni vzroki:
- Konfiguracijski podatki za ProfiNet vmesnik so nepopolni ali napačni.
- Firmware ProfiNet vmesnika ni kompatibilna s programsko opremo krmiljenja.

Error correction

Informirajte proizvajalca stroja


Error description 235-0036

Error message

ProfiNet: Napaka v stroj. opremi

Cause of error

Firmware ProfiNet vmesnika ni kompatibilna s TNC.

Error correction

Informirajte proizvajalca stroja


Error description 235-0037

Error message

Inicializiranje ProfiNet vmesnika ni uspelo

Cause of error

TNC ne more brati projektne datoteke ProfiNet vmesnika.

Error correction

Informirajte proizvajalca stroja


Error description 235-0038

Error message

Inicializiranje ProfiNet vmesnika ni uspelo

Cause of error

ProfiNet vmesnik zahteva projektne podatke s TNC, ki pa na TNC niso na voljo.

Error correction

Informirajte proizvajalca stroja


Error description 235-0039

Error message

Zagon CBE-sa ni mogoč

Cause of error

Zagon Vmesnika ProfiNet CBE30 ni uspel.

Error correction

Obvestite proizvajalca stroja


Error description 235-003A

Error message

Napaka pri rezervaciji pomnilnika

Cause of error

Potrebnega pomnilnika ni bilo mogoče zasesti.

Error correction

Obvestite servisno službo


Error description 235-003B

Error message

Posodobitev vdelane programske opreme ni mogoča

Cause of error

Notranja napaka pri posodobitvi vdelane programske opreme.

Error correction

Obvestite proizvajalca stroja


Error description 235-003C

Error message

V dat. vdelane progr. opr. manjkajo informacije o različici

Cause of error

V datoteki vdelane programske opreme ni bilo mogoče najti podatkov o različici.

Error correction

Obvestite proizvajalca stroja


Error description 235-003D

Error message

Vdelane programske opreme ni bilo mogoče zagnati

Cause of error

Zagon vdelane programske opreme naprave ni uspel.

Error correction

Obvestite proizvajalca stroja


Error description 235-003E

Error message

Napaka pri konfiguraciji strojne opreme

Cause of error

V konfiguraciji strojne opreme je prišlo do napake.

Error correction

Obvestite proizvajalca stroja


Error description 235-003F

Error message

Napaka pri konfiguraciji ProfiNet

Cause of error

Pri izmenjavi podatkov z enoto na vodilu ProfiNet je prišlo do napake.

Error correction

- Preverite vse naprave in povezave
- Obvestite proizvajalca stroja


Error description 235-0040

Error message

Dostop do konfiguracije ni mogoč

Cause of error

Zahtevanih konfiguracijskih datotek ni bilo mogoče priklicati s konfiguracijskega strežnika.

Error correction

Obvestite servisno službo


Error description 235-0041

Error message

Dostop do strežnika dogodkov ni mogoč

Cause of error

Dostop do strežnika dogodkov ni uspel.

Error correction

Obvestite servisno službo


Error description 235-0042

Error message

Regulacijske enote CC ni mogoče zagnati

Cause of error

Regulacijske enote CC ni bilo mogoče zaznati oziroma ni bilo mogoče pravilno prenesti vdelane programske opreme.

Error correction

- Preverite regulacijsko enoto CC
- Obvestite proizvajalca stroja


Error description 235-0043

Error message

Čuvaja HSCI ni bilo mogoče izbrisati

Cause of error

Čuvaja HSCI ni bilo mogoče izbrisati.

Error correction

Obvestite servisno službo


Error description 235-0044

Error message

Napaka pri HSCI-komunikaciji

Cause of error

Pri izmenjavi podatkov z enoto na vodilu HSCI je prišlo do napake.

Error correction

- Preverite vse naprave in povezave
- Obvestite servisno službo


Error description 235-0045

Error message

Napaka pri HSCI-povezavi

Cause of error

Na vodilu HSCI je prišlo do napake v povezavi.

Error correction

- Preverite vse naprave in povezave
- Obvestite servisno službo


Error description 235-0046

Error message

Napaka pri zaznavanju regulacijske enote CC

Cause of error

Pri prepoznavanju priključenih regulacijskih enot CC je prišlo do napake.

Error correction

Obvestite servisno službo


Error description 235-0047

Error message

Napaka v sporočilu CC-ja

Cause of error

CC je poslal pomanjkljive informacije.

Error correction

Obvestite servisno službo


Error description 235-0048

Error message

Napaka v sporočilu PL-modula

Cause of error

Modul PL je poslal pomanjkljive informacije.

Error correction

Obvestite servisno službo


Error description 235-0049

Error message

PL-napaka

Cause of error

Modul PL je sporočil napako.

Error correction

Obvestite servisno službo


Error description 235-004A

Error message

Različica programske opreme PL-Modula in MC-ja se ne ujemata

Cause of error

Različice programske opreme modula PL in računalniške enote MC se ne ujemajo.

Error correction

Obvestite proizvajalca stroja


Error description 235-004B

Error message

Modula PL ni bilo mogoče zaznati

Cause of error

Modula PL ni bilo mogoče zaznati.

Error correction

- Preverite modul PL
- Obvestite servisno službo


Error description 235-004C

Error message

PL: modula vodila ni bilo mogoče najti

Cause of error

V modulu PL ni bilo mogoče najti modula vodila.

Error correction

- Preverite modul PL
- Obvestite servisno službo


Error description 235-004D

Error message

Neznana programska oprema PL

Cause of error

V modulu PL je neznana programska oprema.

Error correction

- Preverite modul PL
- Obvestite servisno službo


Error description 235-004E

Error message

Na modulu PL je preveč rež

Cause of error

V modulu PL je več mest kot je dovoljeno.

Error correction

- Preverite modul PL
- Obvestite servisno službo


Error description 235-004F

Error message

Napaka pri identifikaciji strojne opreme

Cause of error

Enote strojne opreme ni bilo mogoče pravilno prepoznati.

Error correction

Obvestite servisno službo


Error description 235-0050

Error message

Strojne opreme ni bilo mogoče najti

Cause of error

Zahtevane enote strojne opreme ni bilo mogoče najti.

Error correction

- Preverite vse naprave in povezave
- Obvestite servisno službo


Error description 235-0051

Error message

Napaka pri komunikaciji z modulom SPI

Cause of error

Pri izmenjavi podatkov z modulom SPI je prišlo do napake.

Error correction

Obvestite servisno službo


Error description 235-0052

Error message

Napaka pri dejanju datoteke

Cause of error

Dejanje datoteke ni uspelo.

Error correction

Obvestite servisno službo


Error description 235-0053

Error message

Pri prepoznavanju strojne opreme je prišlo do napake

Cause of error

Pri prepoznavanju strojne opreme je prišlo do napake

Error correction

Obvestite servisno službo


Error description 235-0054

Error message

Dostop do nepodprte strojne opreme

Cause of error

Trenutna strojna oprema ne podpira priključene enote strojne opreme.

Error correction

Obvestite proizvajalca stroja


Error description 235-0055

Error message

Potrebna je posodobitev vdelane programske opreme (%1)

Cause of error

Zahtevana je posodobitev vdelane programske opreme na enem od sklopov.
Ta sklop je naveden v dodatnih informacijah.

Error correction

To posodobitev vdelane programske opreme mora potrditi uporabnik.
Upoštevajte naslednja sporočila.


Error description 235-0056

Error message

Potrebna je posodobitev vdelane programske opreme (%1)

Cause of error

Zahtevana je posodobitev vdelane programske opreme na enem od sklopov.
Ta sklop je naveden v dodatnih informacijah.

Error correction

- Zaustavite programsko opremo krmilnega sistema.
- Ročno zaženite posodobitev vdelane strojne opreme na konzoli HeROS.


Error description 235-0057

Error message

Posodobitev vdelane programske opreme je v teku (%1)

Cause of error

Krmilna enota trenutno posodablja sklop vdelane programske opreme.
Ta sklop je naveden v dodatnih informacijah.

Error correction

Počakajte, se posodabljanje vdelane programske opreme zaključi.
Upoštevajte naslednja sporočila.


Error description 235-0058

Error message

Posodobitev vdelane programske opreme je končana (%1)

Cause of error

Posodobitev vdelane programske opreme je uspešno zaključena.
Ta sklop je naveden v dodatnih informacijah.


Error description 235-0059

Error message

Posodobitev vdelane programske opreme ni uspela (%1)

Cause of error

Posodabljanje vdelane programske opreme ni uspelo.
Ta sklop je naveden v dodatnih informacijah.

Error correction

- Upoštevajte sporočila o napakah.
- Odpravite vzrok napake.
- Izklopite krmilni sistem in ga znova zaženite.
Posodabljanje vdelane programske opreme se bo on naslednjem zagonu krmilnega sistema samodejno ponovilo.


Error description 235-005A

Error message

Posodobitev vdelane programske opreme ni uspela (%1)

Cause of error

Posodabljanje vdelane programske opreme ni uspelo.
Ta sklop je naveden v dodatnih informacijah.

Error correction

Sklopa zdaj verjetno ni mogoče uporabljati.
Obvestite servisno službo.


Error description 235-005B

Error message

Pri zaustavljanju krmilne progr. opr. je prišlo do zapoznitve

Cause of error

Programske opreme krmilnega sistema trenutno ni mogoče zaustaviti, ker poteka posodabljanje vdelane programske opreme.

Error correction

Počakajte, se posodabljanje vdelane programske opreme zaključi.
Programska oprema krmilnega sistema se bo nato samodejno zaustavila.


Error description 235-0060

Error message

Premalo pomnilnika (RAM)

Cause of error

Na MC-ju je za delovanje krmilnega sistema premalo delovnega pomnilnika (RAM).

Error correction

Obvestite servisno službo


Error description 235-0061

Error message

Nezdružljiva stranska naprava (%1)

Cause of error

Zaradi nezdružljivosti stranske naprave ni mogoče uporabljati skupaj s
programsko opremo krmilnega sistema.
Ta naprava je navedena v dodatnih informacijah.

Error correction

- Zamenjajte napravo
- Obvestite servisno službo


Error description 235-0062

Error message

Neznana naprava na vodilu HSCI (%1)

Cause of error

Programska oprema NC prepozna vse priključene naprave na podlagi tabele naprav.
V tabeli je navedeno, ali različica programske opreme, nameščena na krmilniku, podpira napravo.
Na vodilo HSCI je priključena naprava, ki je ta programska oprema ne podpira ali pa še ni vnesena v tabelo naprav.
Ta naprava je navedena v dodatnih informacijah.

Error correction

- Obvestite servisno službo.
- Če trenutno nameščena različica programske opreme NC ne podpira naprave, zaženite posodobitev programske opreme NC.
- Posodobite tabelo naprav. Nameščena programska oprema lahko v določenih pogojih krmili tudi novo napravo, ki še ni vnesena v tabelo naprav. V tem primeru je posodobitev tabele naprav obvezna.


Error description 235-0063

Error message

Neznana naprava na vmesniku ProfiNet (%1)

Cause of error

Programska oprema NC prepozna vse priključene naprave na podlagi tabele naprav.
V tabeli je navedeno, ali različica programske opreme, nameščena na krmilniku, podpira napravo.
Na vmesnik ProfiNet je priključena naprava, ki je ta programska oprema ne podpira ali pa še ni vnesena v tabelo naprav.
Ta naprava je navedena v dodatnih informacijah.

Error correction

- Obvestite servisno službo.
- Če trenutno nameščena različica programske opreme NC ne podpira naprave, zaženite posodobitev programske opreme NC.
- Posodobite tabelo naprav. Nameščena programska oprema lahko v določenih pogojih krmili tudi novo napravo, ki še ni vnesena v tabelo naprav. V tem primeru je posodobitev tabele naprav obvezna.


Error description 235-0064

Error message

Neznana naprava na vmesniku DriveCLiQ (%1)

Cause of error

Programska oprema NC prepozna vse priključene naprave na podlagi tabele naprav.
V tabeli je navedeno, ali različica programske opreme, nameščena na krmilniku, podpira napravo.
Na vmesnik DriveCLiQ je priključena naprava, ki je ta programska oprema ne podpira ali pa še ni vnesena v tabelo naprav.
Ta naprava je navedena v dodatnih informacijah.

Error correction

- Obvestite servisno službo.
- Če trenutno nameščena različica programske opreme NC ne podpira naprave, zaženite posodobitev programske opreme NC.
- Posodobite tabelo naprav. Nameščena programska oprema lahko v določenih pogojih krmili tudi novo napravo, ki še ni vnesena v tabelo naprav. V tem primeru je posodobitev tabele naprav obvezna.


Error description 235-0065

Error message

Napaka v tabeli naprav

Cause of error

V tabeli naprav je prišlo do napake, zaradi česar je krmilnik ne more obdelati.

Error correction

Obvestite servisno službo.


Error description 235-0066

Error message

Naprava (%1) sporoča napako: %2

Cause of error

Naprava, povezana s krmilnikom, je sporočila napako.
Ta naprava je navedena v dodatnih informacijah.
Mogoči vzroki:
- Oznaka naprave, shranjena v krmilniku, ni pravilna.
- Vdelana strojna oprema naprave ni združljiva s programsko opremo krmilnika.
- Naprava je pokvarjena.

Error correction

O težavi obvestite proizvajalca stroja.


Error description 235-0067

Error message

Napaka naprave (%1)

Cause of error

V napravi, povezani s krmilnikom, je prišlo do napake.
Ta naprava je navedena v dodatnih informacijah.
Mogoči vzroki:
- Oznaka naprave, shranjena v krmilniku, ni pravilna.
- Vdelana strojna oprema naprave ni združljiva s programsko opremo krmilnika.
- Naprava je pokvarjena.

Error correction

O težavi obvestite proizvajalca stroja.


Error description 235-0068

Error message

Zamenjava zunanje naprave (%1)

Cause of error

Pri zagonu je bilo ugotovljeno, da komponenta strojne opreme, ki je povezana s krmilnikom, ni združljiva z aktualnim stanjem NC-programske opreme.
Ta naprava je navedena v dodatnih informacijah.
Nujna posodobitev vdelane programske opreme ni mogoča.
HEIDENHAIN priporoča, da komponento nemudoma zamenjate.

Error correction

Obrnite se na servisno službo.


Error description 235-0069

Error message

PROFINET: napaka protokola

PROFINET: napaka protokola

Cause of error

Končna naprava PROFINET je na krmiljenje poslala podatke, ki jih ta ne more interpretirati.
Lahko da TNC ne podpira različice protokola PROFINET, ki je nameščena na končni napravi PROFINET.
Ta končna naprava PROFINET je navedena v dodatnih informacijah.

Error correction

Obvestite servisno službo


Error description 235-006A

Error message

Napaka pri komunikaciji z regulatorjem PROFINET

Napaka pri komunikaciji z regulatorjem PROFINET

Cause of error

V komunikaciji med krmiljenjem in regulatorjem PROFINET se je pojavila napaka.

Error correction

Obvestite servisno službo


Error description 235-006B

Error message

Datoteka IOC ni konfigurirana

Datoteka IOC ni konfigurirana

Cause of error

Za datoteko IOC ni bilo vneseno ime datoteke.

Error correction

Konfiguriranje imena za datoteko IOC


Error description 235-006C

Error message

Napaka v datoteki IOC

Cause of error

Datoteka IOC vsebuje napako.
Podrobnejše podatke najdete v dodatnih informacijah.

Error correction

- Datoteko IOC preglejte in popravite z računalniško programsko opremo IOconfig.
- Obvestite servisno službo


Error description 235-006D

Error message

Nazadosten ali napačen parameter povelja

Cause of error

Na del programske opreme NC, ki upravlja komponente strojne opreme, je bil prenesen ukaz z napačnimi ali nezadostnimi parametri.

Error correction

- Preverite parameter
- Obvestite servisno službo


Error description 235-006E

Error message

Datoteka IOC se ne more odpreti

Cause of error

Datoteke IOC ni bilo mogoče odpreti.
Ime datoteke je navedeno v dodatnih informacijah.

Error correction

Preverite konfiguracijo imena datoteke IOC.


Error description 235-006F

Error message

Napaka oblike zapisa datoteke IOC

Cause of error

Krmiljenje ne more interpretirati datoteke IOC.
Oblika zapisa datoteke je napačna ali nepoznana.

Error correction

Datoteko IOC preverite z računalniško programsko opremo IOconfig


Error description 235-0070

Error message

Napačna različica oblike zapisa datoteke IOC

Cause of error

Obdelava datoteke IOC ni mogoča, saj je v napačni različici oblike zapisa.
Najmanjša potrebna različica oblike zapisa:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Preverite datoteko IOC in pripravite popravljeno različico oblike zapisa


Error description 235-0071

Error message

Datoteka IOC: noben regulator PROFINET ni konfiguriran

Cause of error

Konfiguracija regulatorja PROFINET ni mogoča, saj v datoteki IOC ni podatkov za to.

Error correction

Regulator PROFINET konfigurirajte z računalniško programsko opremo IOconfig


Error description 235-0072

Error message

PROFINET: preveč konfiguriranih naprav

Cause of error

Konfiguriranih je bilo več naprav PROFINET, kot je dovoljeno.

Error correction

- Upoštevajte dodatne informacije
- Zmanjšajte količino konfiguriranih naprav


Error description 235-0073

Error message

PROFINET: napaka pri projektiranju

Cause of error

Konfiguracija topologije PROFINET je napačna.

Error correction

- Upoštevajte dodatne informacije
- Popravite datoteko IOC


Error description 235-0074

Error message

PROFINET: podatkovni pomnilnik postopka ne zadošča

Cause of error

Največja velikost podatkov postopka za naprave PROFINET je prekoračena.

Error correction

Zmanjšajte število končnih naprav PROFINET ali vstavljenih modulov.


Error description 235-0075

Error message

PROFINET: noben razred RT ni podprt

Cause of error

Krmiljenje ne more vklopiti končno napravo PROFINET, saj krmiljenje in končna naprava ne podpirata skupnega razreda RT.
Ta naprava je navedena v dodatnih informacijah.

Error correction

Konfigurirajte končno napravo PROFINET, ki lahko deluje z razredom RT 1.


Error description 235-0076

Error message

Vmesnik PROFINET ni aktiviran

Cause of error

Krmiljenje ne more vklopiti vmesnika PROFINET, saj se je pojavila napaka.

Error correction

- Upoštevajte nadaljnja sporočila
- Odpravite vzrok napake
- Zaprite in ponovno zaženite krmiljenje


Error description 235-0077

Error message

Napaka ožičenja HSCI: Regulator priključen na X501

Cause of error

Na X501 MC-ja je prek HSCI priključena najmanj ena regulacijska enota (CC, UEC, UMC).
Regulacijske enote morajo biti priključene na X500 MC-ja.

Error correction

- Preverite kable HSCI
- Vse regulacijske enote (CC, UEC, UMC) priključite na X500 MC-ja.
- Če težava ne izgine, ustvarite servisno datoteko in obvestite servisno službo.


Error description 235-0078

Error message

Napaka ožičenja HSCI: Preveč naprav na X501

Cause of error

Na vtikač X501 MC-ja je priključenih preveč komponent HSCI.

Error correction

- Preverite kable HSCI.
- Upoštevajte predloge tehničnega priročnika vašega krmiljenja glede največjega števila komponent HSCI.
- Preverite HSCI konfiguracijo. Po potrebi lahko komponente HSCI priključite na vtikač X500 MC-ja.
- Ustvarite servisno datoteko in obvestite servisno službo.


Error description 235-0079

Error message

Ni kontakta k ProfiNet končni napravi

Cause of error

Komunikacija med krmiljenjem in končno napravo ProfiNet je prekinjena.

Error correction

Preverite konfiguracijo strojne opreme, datoteko IOC in nastavljene možnosti.
Dodatne informacije so na voljo v diagnozi PROFINET.


Error description 235-007A

Error message

Napačna konfig. modula na ProfiNet končni napravi

Cause of error

Na končni napravi ProfiNet se DEJANSKA in ŽELENA konfiguracija ne ujemata:
- Konfiguriran je modul, vendar ni priključen na napravo.
- Konfiguriran je drugi tip modula, kot je priključen na napravo.

Error correction

Preverite zgradbo strojne opreme, datoteko IOC in nastavljene možnosti.
Dodatne informacije so na voljo v diagnozi PROFINET.


Error description 235-007B

Error message

Neznana naprava na vodilu SPI(%1)

Cause of error

Programska oprema NC prepozna vse priključene naprave na podlagi tabele naprav.
V tabeli je navedeno, ali različica programske opreme, nameščena na krmilniku, podpira napravo.
Na vodilo SPI je priključena naprava, ki je ta programska oprema ne podpira ali pa še ni vnesena v tabelo naprav.
Ta naprava je navedena v dodatnih informacijah.

Error correction

- Obvestite servisno službo.
- Če trenutno nameščena različica programske opreme NC ne podpira naprave, zaženite posodobitev programske opreme NC.
- Posodobite tabelo naprav. Nameščena programska oprema lahko v določenih pogojih krmili tudi novo napravo, ki še ni vnesena v tabelo naprav. V tem primeru je posodobitev tabele naprav obvezna.


Error description 235-007C

Error message

Napaka pri branju strojne konfiguracije

Cause of error

Datotek(-e) strojne konfiguracije oziroma strojnih parametrov ni možno naložiti. Datoteka ne obstaja ali pa je poškodovana.

Error correction

- Zaženite krmiljenje kot programirno mesto
- Preverite datoteko(-e) strojne konfiguracije (strojni parametri) in po potrebi ustvarite novo ali jo popravite
- Obvestite servisno službo


Error description 235-007D

Error message

PLCE-particija še ni formatirana

Cause of error

Zaklenjena PLCE-particija še ni formatirana.

Error correction

- Odprite pogovorno okno enote PLC
– Vnesite šifrirano geslo
- Formatirajte PLCE-particijo


Error description 235-007E

Error message

Šifrirno geslo za PLCE-particijo ni pravilno

Cause of error

PLCE-particije ni bilo mogoče povezati, ker šifrirano geslo ni bilo pravilno ali particija še ni bila formatirana.

Error correction

- Zaženite pogovorno okno enote PLC.
- Vnesite pravilno šifrirano geslo.
- Povežite particijo.
ali
- Vnesite novo šifrirano geslo.
- Formatirajte PLCE-particijo.
- Povežite particijo.


Error description 235-007F

Error message

PLCE-particije ni mogoče povezati

Cause of error

PLCE-particija je trenutno drugje v uporabi in je zato ni mogoče povezati.

Error correction

- Ročno vklopite PLCE-particijo ali
- Znova zaženite krmilni sistem


Error description 235-0080

Error message

Geslo za PLCE-particijo ni na voljo

Cause of error

Obstoječe PLCE-particije ni mogoče povezati zaradi:
- Branje gesla iz SIK ni uspelo.
- Drugje ni na voljo nobeno geslo.

Error correction

Preverite, da je v MC vključen pravilen SIK.


Error description 235-0081

Error message

Konfiguracijska datoteka za stroj (.mcg) %1 je okvarjena

Cause of error

Konfiguracijska datoteka za stroj vsebuje napako.
Podrobnejši napotki glede napake so navedeni v dodatnih informacijah.

Error correction

Obvestite servisno službo.


Error description 235-0083

Error message

Napaka pri branju konfiguracijske datoteke za stroj (.mcg) %1

Cause of error

Konfiguracijske datoteke za stroj (.mcg) ni možno naložiti.
Podrobnejši napotki glede napake so navedeni v dodatnih informacijah.

Error correction

- Preverite datum konfiguracije CfgPlcPath.compCfgFile.
- Obvestite servisno službo.


Error description 235-0085

Error message

Napaka v topologiji datoteke IOC

Cause of error

Možnosti, nastavljene v konfiguraciji stroja, se ne ujemajo z datoteko IOC.
Podrobnejši napotki glede napake so navedeni v dodatnih informacijah.

Error correction

- Preverite možnosti, ki so nastavljene v konfiguraciji stroja in uporabljene v datoteki IOC.
- Obvestite servisno službo.


Error description 235-0086

Error message

Nadzornik prevzame nadzor nad končno napravo PROFINET

Cause of error

Nadzornik je prevzel nadzor nad končno napravo PROFINET, ki je priključena na krmilni sistem.
Stroj lahko vklopite šele pote, ko nadzornik vrne možnost nadziranja.

Error correction

- Sporočite nadzorniku, da vrne nadzor nazaj krmilnemu sistemu
- Potrdite napako
- Vklopite stroj
- Dodatne informacije so na voljo v diagnozi PROFINET


Error description 235-0087

Error message

Strojna oprema ne podpira programske opreme NC

Cause of error

– Strojna oprema tega krmilnega sistema ne podpira trenutno nameščene različice programske opreme NC.
– Računska zmogljivost glavnega računalnika MC je prenizka, da bi ta lahko podpiral vse funkcije nameščene programske opreme.

Error correction

– Preverite kombinacijo programske opreme NC in strojne opreme krmilnega sistema
– Obvestite servisno službo


Error description 235-0088

Error message

Nedovoljen vzporedni preklop dveh močnostnih delov

Cause of error

– Prek vmesnika sta bili vzporedno priklopljeni dva močnostni enoti.
– Vzporedno je dovoljeno priklopiti le močnostne enote enakega tipa.
– Prizadete naprave so navedene v dodatnih informacijah.

Error correction

– Preverite in popravite priklop močnostnih delov.
– Obvestite servisno službo.


Error description 235-008A

Error message

Preklop hitrosti podatkov HSCI ni mogoč

Cause of error

V konfiguracijskem datumu MP_dataRateHsci v CfgHardware je bila predpisana 1 GBit/s hitrost podatkov HSCI.
Sistem HSCI ne more delovati s to hitrostjo podatkov, ker
- ni priključena nobena HSCI-naprava ali
- najmanj ena priključena HSCI-naprava ni primerna za 1 GBit/s hitrost podatkov.

Error correction

Preverite priključene HSCI-naprave za hitrost podatkov 1 GBit/s.
V konfiguracijskih podatkih MP_dataRateHsci v CfgHardware izberite hitrost podatkov 100 MBit/s ali "as fast as possible" (čim hitreje).


Error description 235-008B

Error message

Preklop hitrosti podatkov HSCI ni uspel

Cause of error

V konfiguracijskem datumu MP_dataRateHsci v CfgHardware je bila predpisana 1 GBit/s hitrost podatkov HSCI.
Sistema HSCI ni bilo mogoče preklopiti na hitrost podatkov 1 GBit/s.
Verjetno so v sistemu HSCI povezovalni kabli, ki niso primerni za to hitrost podatkov.

Error correction

Preverite povezovalni kabel HSCI za hitrost podatkov 1 GBit/s.
V konfiguracijskih datotekah MP_dataRateHsci v CfgHardware izberite hitrost podatkov 100 MBit/s.


Error description 235-008C

Error message

Konfiguriraj hitrost podatkov HSCI na 100 Mb

Cause of error

V konfiguracijskem datumu MP_dataRateHsci v CfgHardware je bil izbran najhitrejši možni prenos HSCI "as fast as possible" (čim hitreje).
Krmilni sistem je zaznal, da so sicer vse priključene naprave HSCI primerne za hitrost podatkov 1 GBit/s, je pa v sistemu HSCI najmanj en povezovalni kabel, ki ni primeren za to hitrost podatkov.
Zaradi te konfiguracije strojne opreme se zagon sistema zakasnjen.

Error correction

Za pospešitev zagona sistema:
- v konfiguracijskem datumu MP_dataRateHsci v CfgHardware izberite hitrost podatkov 100 MBit/s ali
- preverite primernost povezovalnega kabla HSCI za hitrost podatkov 1 GBit/s.


Error description 235-008D

Error message

Potrebna hitrost podatkov HSCI ni dosegljiva

Cause of error

V sistemu HSCI je najmanj ena naprava, ki za delovanje potrebuje hitrost podatkov 1 GBit/s.
Te hitrosti podatkov pa ni mogoče nastaviti, saj se v sistemu HSCI nahaja se najmanj ene dodatna naprava, ki ni primerna za hitrost podatkov 1 GBit/s.

Error correction

Preverite vse naprave HSCI, ali so primerne za hitrost podatkov 1 GBit/s.


Error description 235-008E

Error message

Potrebna hitrost podatkov HSCI ni dosegljiva.

Cause of error

V sistemu HSCI je najmanj ena naprava, ki za delovanje potrebuje hitrost podatkov 1 GBit/s.
Te hitrosti podatkov pa ni mogoče nastaviti, saj se v sistemu HSCI nahaja se najmanj en povezovalni kabel, ki ni primeren za hitrost podatkov 1 GBit/s.

Error correction

Preverite vse povezovalne kable HSCI, ali so primerni za hitrost podatkov 1 GBit/s.


Error description 235-008F

Error message

Potrebna hitrost podatkov HSCI je 1 Gb

Cause of error

V konfiguracijskem datumu MP_dataRateHsci v CfgHardware je bila predpisana 100 MBit/s hitrost podatkov HSCI.
Najmanj ena priključena naprava HSCI pa za delovanje potrebuje hitrost podatkov 1 GBit/s.

Error correction

V konfiguracijskem datumu MP_dataRateHsci v CfgHardware izberite nastavitev 1 GBit/s ali "as fast as possible" (čim hitreje).


Error description 235-0090

Error message

Ni originalne programske opreme gonilnika HEIDENHAIN

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Programske opreme gonilnika ni mogoče aktivirati

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Ker v pomnilniku naprave ni dovolj prostora, ta naprava ne more delovati s to programsko opremo krmilnika.
Ta naprava je navedena v dodatnih informacijah.

Error correction

- Zamenjajte napravo
- Obvestite servisno službo.


Error description 236-A001

Error message

Povelje se ne more izvesti

Cause of error

ProfiNet modul programske opreme nekega povelja ne more izvesti.
Možni vzroki:
- Naslovljena ProfiNet končna naprava se nahaja v stanju, v katerem je izvedba povelja nemogoča.
- Naslovljena ProfiNet končna naprava ne obstaja ali pa ni na voljo.
- Koda povelja ni poznana.

Error correction

Obvestite servisno službo


Error description 236-A002

Error message

Napaka pri branju ProfiNet konfiguracijskih podatkov

Cause of error

ProfiNet modul programske opreme ne more prebrati svojih konfiguracijskih podatkov.

Error correction

Preverite konfiguracijske podatke, ponovno startajte krmiljenje.


Error description 236-A003

Error message

Inicializiranje ProfiNet vmesnika ni uspelo

Cause of error

Med inicializiranjem ProfiNet vmesnika je nastopila napaka.
Možni vzroki:
- TNC ne more nagovoriti ProfiNet vmesnika.
- Firmware ProfiNet vmesnika se ne ujema s programsko opremo krmiljenja.
- Konfiguracijski podatki za ProfiNet vmesnik so napačni.

Error correction

Informirajte proizvajalca stroja.


Error description 236-A004

Error message

Preklop načina obratovanja ProfiNet vmesnika ni uspel

Cause of error

Preklop ProfiNet vmesnika med načinom obratovanja asinhrono obratovanje in ciklično obratovanje ni uspel.
Možen vzrok:
Interna napaka na ProfiNet vmesniku

Error correction

Informirajte proizvajalca stroja


Error description 236-A005

Error message

ProfiNet: Pripadnost pogonov napačno konfigurirana

Cause of error

Določitev preko ProfiNet priključenih pogonov k osem, ki jih upravlja TNC,
je nekonsistentno.
Konfiguracijski podatki pod System/ProfiNet/ParameterSets so nepopolni.

Error correction

Preverite konfiguracijo


Error description 236-A006

Error message

ProfiNet: Napaka pri pripadnosti pogonov

Cause of error

TNC neki osi me more določiti preko ProfiNet priključenega pogona.
Možni vzroki:
Konfiguracijski podatki pod ProfiNet/ParameterSets so napačni.
- Na nekem pogonu obstaja motnja.

Error correction

Odpravite vzrok napake, potrdite napako


Error description 236-A007

Error message

Napaka Watchdog na vmesniku ProfiNet

Cause of error

Vmesnik ProfiNet se ne odziva na signale MC-ja.
Možen vzrok:
Vmesnik ProfiNet je pokvarjen

Error correction

Obvestite proizvajalca stroja


Error description 236-A101

Error message

Ni kontakta k ProfiNet končni napravi %1

Cause of error

ProfiNet končna naprava se ne javi.
Možni vzroki:
- Napačno projektiranje
- Ime ProfiNet končne naprave ni konsistentno konfigurirano
- Povezava med TNC in ProfiNet končno napravo prekinjena
- Na neki ProfiNet končni napravi obstaja motnja

Error correction

Preverite ProfiNet topologijo in projektiranje, potrdite napako


Error description 236-A102

Error message

Napaka pri dostopu na ProfiNet končno napravo %1

Cause of error

TNC ne more inicializirati ProfiNet končne naprave.

Error correction

Potrdite napako


Error description 236-A103

Error message

Kontakt k ProfiNet končni napravi %1 izgubljen

Cause of error

Komunikacija med TNC in ProfiNet končno napravo prekinjena.
Možni vzroki:
- Končna naprava je bila ločena iz krmiljenja.
- Na neki končni napravi obstaja motnja.

Error correction

Preverite ProfiNet končno napravo, potrdite napako


Error description 236-A104

Error message

Napaka pri dostopu na ProfiNet končno napravo %1

Cause of error

Med inicializiranjem ProfiNet končne naprave je nastopila napaka.
TNC za neki Slot na končni napravi ne najde konfiguracijskih podatkov ali pa so podatki napačni.

Error correction

Preverite konfiguracijske podatke podSystem/ProfiNet/Slots, potrdite napako


Error description 236-A121

Error message

Napaka pri dostopu na ProfiNet končno napravo %1

Cause of error

Med inicializiranjem ProfiNet končne naprave je nastopila napaka.
TNC ne pore poseči na konfiguracijske podatke ProfiNet končne naprave.

Error correction

Preverite konfiguracijo, potrdite napako


Error description 236-A122

Error message

Napaka pri dostopu na ProfiNet končno napravo %1

Cause of error

Med inicializiranjem ProfiNet končne naprave je nastopila napaka.
ProfiNet končna naprava ne podpira verzije ProfiDrive profila, ki se prilega TNC.

Error correction

Preverite konfiguracijo, potrdite napako


Error description 236-A123

Error message

Napaka pri dostopu na ProfiNet končno napravo %1

Cause of error

Med inicializiranjem ProfiNet končne naprave je nastopila napaka.
Na ProfiNet končni napravi je prijavljeno več pogonskih objektov za ciklično izmenjavo podatkov s TNC kot pa na ProfiNet vmesniku.

Error correction

Preverite ProfiNet projektiranje, potrdite napako


Error description 236-A201

Error message

ProfiNet: Napaka pri inicializiranju pogona %1

Cause of error

TNC ne more inicializirati pogona.
Za ta pogon ne obstajajo nikakršni konfiguracijski podatki ali pa so le-ti napačni.

Error correction

Preverite konfiguracijske podatke in System/ProfiNet/Slots
ter Telegram projektiranje, potrdite napako


Error description 236-A202

Error message

ProfiNet: Napaka pri inicializiranju pogona %1

Cause of error

TNC ne more inicializirati pogona.
Možni vzroki:
- TNC ne pore poseči na konfiguracijske podatke pogona.
- TNC ne podpira tipa pogona ali pa je le-ta na TNC napačno konfiguriran.
- Na TNC in pogonu so konfigurirani različni Telegram tipi za ciklično izmenjavo podatkov.
- TNC ne pore poseči na shranjevalni pomnilnik za javljanje napak.
- TNC ne pore poseči na shranjevalni pomnilnik za opozorila.

Error correction

Preverite projektiranje, potrdite napako


Error description 236-A203

Error message

ProfiNet: Pogon %1 ne reagira

Cause of error

Pogon ne reagira na krmilne signale TNC.
Na pogonu obstaja motnja.

Error correction

Odpravite vzrok, potrdite napako


Error description 236-A204

Error message

ProfiNet: Pogon %1 ne pošilja nikakršnih znakov življenja

Cause of error

Pogon ne pošilja življenjskih znakov.
Možni vzroki:
- Povezava med TNC in pogonom je bila prekinjena.
- Na pogonu obstaja motnja.

Error correction

Odpravite vzrok, potrdite napako


Error description 236-A211

Error message

ProfiNet: Pogon %1 javlja motnjo

Cause of error

Pogon javlja motnjo.
Za podrobnejše informacije o vrsti motnje upoštevajte dodatna sporočila.

Error correction

Odpravite vzrok, potrdite napako


Error description 236-A212

Error message

ProfiNet: Pogon %1 javlja kodo motnje %2

Cause of error

Pogon javlja motnjo.

Error correction

Odpravite vzrok napake, potrdite sporočilo.


Error description 236-A213

Error message

ProfiNet: Pogon %1 javlja kodo opozorila %2

Cause of error

Pogon pošilja opozorilno sporočilo.

Error correction

Odpravite vzrok, potrdite sporočilo.


Error description 236-A221

Error message

ProfiNet: Pogon %1 se ni mogel vključiti

Cause of error

TNC ne more vključiti pogona.
Možen vzrok:
Na pogonu obstaja motnja.

Error correction

Odpravite vzrok, potrdite napako, ponovite vklop.


Error description 236-A222

Error message

Napaka pri preklopu bloka parametrov na pogon %1

Cause of error

Med preklopom parametra na pogon je nastopila napaka.
Možen vzrok:
Na pogonu obstaja motnja.

Error correction

Odpravite vzrok, potrdite napako, ponovite vklop.


Error description 236-A301

Error message

Napaka pri referenciranju osi %2

Cause of error

TNC ne more referencirati osi.
Možen vzrok:
Na pogonu obstaja motnja.

Error correction

Odpravite vzrok, potrdite napako.


Error description 236-A302

Error message

Tipanje ni uspelo: os %2

Cause of error

Med postopkom tipanja je nastopila napaka.
Možen vzrok:
Na pogonu obstaja motnja.

Error correction

Odpravite vzrok, potrdite napako.


Error description 236-A401

Error message

Napačen dajalnik motorja (pogon/dajalnik: %1)

Cause of error

Dajalnik pogona javlja napako.
Koda napake k nastali napaki je izdana v dodatnih informacijah.

Error correction

Odpravite vzrok, potrdite napako.


Error description 236-A402

Error message

Dajalnik motorja (pogon/dajalnik: %1) ne reagira

Cause of error

Dajalnik ne reagira na krmilne signale TNC.
Možni vzroki:
- Povezava med TNC in pogonom je bila prekinjena.
- Na regulatorju pogona obstaja motnja.

Error correction

Odpravite vzrok, potrdite napako.


Error description 236-A403

Error message

Prekinjen prenos podatkov prek PROFINET

Cause of error

Regulator PROFINET ni pravočasno zaključil prenosa procesnih podatkov.

Error correction

Obvestite servisno službo


Error description 237-0001

Error message

10001 CC%2 alarm za test programske opreme

Cause of error

- Pri samodejnem testu programske opreme se je sprožil alarm

Error correction

- Obvestite servisno službo


Error description 237-0003

Error message

10003 CC%2 sist. napaka pri upr. pomnilnika napak %4 %5

Cause of error

- Krmilni sistem ni bil pravilno zaustavljen
- Težava s strojno opremo

Error correction

- Zaustavite krmilni sistem ter ga nato znova izklopite in vklopite
- Obvestite servisno službo


Error description 237-0004

Error message

10004 CC%2 – aktiven pogon med postopkom izklopa

Cause of error

- Med postopkom izklopa še vedno poteka regulacija pogona
- Pogon je bil vklopljen med postopkom izklopa

Error correction

- Preverite program PLK
- Obvestite servisno službo


Error description 237-0005

Error message

10005 Koda napake izklopa pogona: %4

Cause of error

- Izklop zaradi zunanjega signala za ZASILNI IZKLOP
- Koda napake:
1 = signal -ES.A (vhod za ZASILNI IZKLOP na PL, MB)
2 = signal -ES.A (vhod za ZASILNI IZKLOP krmilnika)
3 = signal -ES.B (vhod za ZASILNI IZKLOP na PL, MB)
4 = signal -ES.B HW (vhod za ZASILNI IZKLOP krmilnika)
druge kode napake: notranja oznaka

Error correction

- Preverite dodatne informacije, navedene v sporočilu 0x10005
- Preverite položaj stikala za ZASILNI IZKLOP
- Obvestite servisno službo


Error description 237-0006

Error message

10006 CC%2 SPLC-LZS sprememba stanje do zdaj=%4, novo=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 Sledi stanju AxGrp=%4, CC=%5, MC=%6, vzrok=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Oblika ukazov ASCII je napačna, koda alarma %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-0009

Error message

10009 CC%2 Sledi stanju za genSafe Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 Zahteva IO-naprave DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 Zahtevaj bit S-stanja - bit=%4, način=%5

Cause of error


Error description 237-000C

Error message

1000C Skupina osi CC%2: zaustav.=%4 vzrok=%5 skupina osi=%6 stanje=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 vklop dostopa do podatkov=%4, %5, %6

Cause of error

Napaka pri dostopu do datoteke
Dodatna informacija
0: Dejanje
2: Odpri
4: Zapiši
5: Beri
6: Briši
7: Preimenuj
8: Mapa
103: Zapri
250: ASYNC-vmesnik ni omogočen
251: Počakaj na potrditev ASYNC s strani MC
252: MC ni poslal nobenega hcFILE_IO (potrditev)
253: MC ni poslal nobenega telegrama ASYNC
300: Ni dovoljeno med prekinitvijo
301: Glava datoteke je pokvarjena
Dodatna informacija 1,2: Sporočilo o napaki MC

Error correction

- Obvestite servisno službo


Error description 237-0010

Error message

10010 CC%2 Parameter ACC ID=%4 Info1=%5

Cause of error

Datoteka s parametri ACC vsebuje napako:
– datoteka je bila ustvarjena z napačno različico TNCopt
– datoteka vsebuje neveljavne parametre

Error correction

ID=1 Možnost manjka
– S programom TNCopt ustvarite novo datoteko s parametri ACC
ID=2 Neveljavna os
– Preverite različico programske opreme
ID=10 Možna uporaba le s strojno opremo z omejenim številom osi
– Obvestite servisno službo
ID=300 Manjka predkrmilnik pospeška (MP2600)
ID=301 V preglednici motorjev manjka vztrajnosti moment motorja
ID=302 V preglednici motorjev manjka konstanta za izračun navora


Error description 237-0011

Error message

10011 Sintaksa v %4 v vrstici %5 v stolpcu %6

Cause of error

– Napaka v sintaksi v prikazani datoteki
- Funkcija v prikazani datoteki pri tej različici programske opreme ni podprta

Error correction

– Preverite sintakso prikazane datoteke
– S TNCopt znova ustvarite prikazano datoteko
– Funkcijo deaktivirajte z ustreznim strojnim parametrom
- Obvestite servisno službo


Error description 237-0013

Error message

10013 Napačen vnos NOD v %4 v vrstico %5

Cause of error

– Napaka v sintaksi v prikazani datoteki
- Funkcija v prikazani datoteki pri tej različici programske opreme ni podprta

Error correction

- Največje število podpornih mesti je bilo preseženo
- Zmanjšajte število podpornih mest (NOD)
– S TNCopt znova ustvarite prikazano datoteko
– Funkcijo dezaktivirajte z ustreznim strojnim parametrom
- Obvestite servisno službo


Error description 237-0014

Error message

10014 Neveljavna os v %4 v vrstici %5 (SAX)

Cause of error

– Napaka v sintaksi v prikazani datoteki
- Sklop osi ni dovoljen ali mogoč

Error correction

- Sklop osi (SAX) ni mogoč, saj je os na drugi plošči
- Sklop osi (SAX) ni mogoč, saj os ni izbrana
– Funkcijo dezaktivirajte z ustreznim strojnim parametrom
– S TNCopt znova ustvarite prikazano datoteko
- Obvestite servisno službo


Error description 237-0015

Error message

10015 Napaka opornih točk v %4 v vrstici %5

Cause of error

– Napaka v sintaksi v prikazani datoteki
– Oporna točka (NODE) ni definirana

Error correction

– V prikazani datoteki je definiranih premalo opornih točk (NODx)
– S TNCopt znova ustvarite prikazano datoteko
– Funkcijo deaktivirajte z ustreznim strojnim parametrom
- Obvestite servisno službo


Error description 237-0016

Error message

10016 Najv. št. blokov v %4 prekoračeno

Cause of error

– Napaka v sintaksi v prikazani datoteki
– Največje število interpolacijskih blokov je preseženo

Error correction

– Največje število interpolacijskih blokov je preseženo
– Zmanjšajte število interpolacijskih blokov
– S TNCopt znova ustvarite prikazano datoteko
- Obvestite servisno službo


Error description 237-0017

Error message

10017 Preslaba učinkovitost regulacijske enote

Cause of error

– Računska zmogljivost regulacijske enote ni zadostna za izbrano funkcijo
– Konfiguriranih je preveč osi za regulacijsko enoto

Error correction

- Izklop razširjenih kompenzacij
– Preverite napajanje regulacijske enote, ki se uporablja
- Obvestite servisno službo


Error description 237-0018

Error message

10018 Napačne oporne točke v %4

Cause of error

– Napaka v sintaksi v prikazani datoteki
– Oporne točke niso pravilno definirane

Error correction

- Oporne točke(NODx) v prikazani datoteki so napačne
– Oporne točke (NODx) morajo biti v naraščajočem vrstnem redu
– S TNCopt znova ustvarite prikazano datoteko
- Obvestite servisno službo


Error description 237-0019

Error message

10019 Napaka v %4 v vrstici %5

Cause of error

– Napaka v sintaksi v prikazani datoteki
- Signal (SIGx) v prikazani datoteki je napačen

Error correction

- Signal (SIGx) ni mogoč, ker indeks ni znan
– Funkcijo deaktivirajte z ustreznim strojnim parametrom
– S TNCopt znova ustvarite prikazano datoteko
- Obvestite servisno službo


Error description 237-001A

Error message

1001A Datoteka %4 ne obstaja

Cause of error

Prikazane datoteke ni bilo mogoče odpreti

Error correction

– S TNCopt znova ustvarite prikazano datoteko
– Ustrezno funkcijo deaktivirajte z strojnim parametrom
- Obvestite servisno službo


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Pomoč ni na voljo


Error description 237-001F

Error message

1001F Nastajanje kond. vode na napajalnem modulu

Cause of error

– Prenizka temperatura v stikalni omarici
– Nastajanje kondenzata na napajalnem delu

Error correction

– Preverite temperaturo v stikalni omarici
– Obvestite servisno službo


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

– Navedena regulacijska enota CC je okvarjena in jo je treba zamenjati.

Error correction

– Zamenjajte regulacijsko enoto CC
– Obvestite servisno službo


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Opozorilu ob dostopu do datoteke
Dodatne informacije
2: Odpiranje datoteke ni bilo izvedeno
Dodatne informacije 1,2: Sporočilo o napaki MC
Dodatne informacije[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: pretvornik ni pripravljen %1(informacije = %1)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: pretvornik ni pripravljen %1(informacije = %1)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: napačna Include-datoteka

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Začetek prenosa z medpomnilnika vgrajenega osciloskopa

Trenutno stanje osi ni bilo prejeto

Aktiviran je modul za preračunavanje DCC

Neskladno orodje

Ponovno preračunavanje 3D-simulacijske grafike ...

Ta programska oprema NC ne podpira FT in FMAXT

FN15: Ta programska oprema NC ne podpira funkcije PRINT

FN25: Ta programska oprema NC ne podpira funkcije PRESET

FN31: Ta programska oprema NC ne podpira funkcije RANGE SELECT

FN32: Ta programska oprema NC ne podpira funkcije PLC PRESET

18075 CC%2 %1 določena teža: %4 [kg*0.001]

18073 Strojni parametri prenesejo osi %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Začetek prenosa z medpomnilnika vgrajenega osciloskopa

Trenutno stanje osi ni bilo prejeto

Aktiviran je modul za preračunavanje DCC

Neskladno orodje

Ponovno preračunavanje 3D-simulacijske grafike ...

Ta programska oprema NC ne podpira FT in FMAXT

FN15: Ta programska oprema NC ne podpira funkcije PRINT

FN25: Ta programska oprema NC ne podpira funkcije PRESET

FN31: Ta programska oprema NC ne podpira funkcije RANGE SELECT

FN32: Ta programska oprema NC ne podpira funkcije PLC PRESET

18075 CC%2 %1 določena teža: %4 [kg*0.001]

18073 Strojni parametri prenesejo osi %1

1000F Alarm ni sprožen, ponovljen izhod alarma

Strategija nadaljevanja obdelave palet ni podprta

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: preverjanje topologije UM-parametra ni uspelo %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS-konfiguracijski podatki so popačeni %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID enote UM-SOC in UM-FSuC ni enako %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Os %1: Modul PLC 9311 ni več podprt.

Cause of error

Funkcija s to različico programske opremo ni več podprta.

Error correction

Obvestite servisno službo


Error description 237-7FFD

Error message

17FFD CC %2 takt regulatorja podr. osi %1 ni identičen z nadrejeno osjo

Cause of error

Parametri MP_ctrlPerformance in MP_ampPwmFreq so za nadrejenega in podrejenega različno parametrirani.

Error correction

- Preverite vnose v MP_ctrlPerformance und MP_ampPwmFreq in vnesite za nadrejenega in podrejenega enako vrednost.
- Obvestite servisno službo.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Alarm osi %1 za test programske opreme

Cause of error

- Pri samodejnem testu programske opreme se je sprožil alarm

Error correction

- Obvestite servisno službo


Error description 237-8003

Error message

18003 Faktor kv datoteke cmp ni enak MP %1

Cause of error

- Faktorji kv v datoteki cmp in datoteki s parametri se razlikujejo

Error correction

- Faktor kv (kvFactor) v datoteki s strojnimi parametri spremenite tako, da bo enak parametru v datoteki cmp (compTorqueRipple)
- Obvestite servisno službo


Error description 237-8004

Error message

18004 Faktor ki datoteke cmp ni enak MP %1

Cause of error

- Faktorji ki v datoteki cmp in datoteki s strojnimi parametri se razlikujejo

Error correction

- Faktor ki (vCtrlIntGain) v datoteki s parametri spremenite tako, da bo enak parametru v datoteki cmp (compTorqueRipple)
- Obvestite servisno službo


Error description 237-8006

Error message

18006 DQ-ALM %1: Želena vred. Uz je prenizka

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-8007

Error message

18007 Param. EnDat ni veljaven: Koda osi %1:%4, vrednost: %5

Cause of error

- Pri inicializaciji merilnika motorja EnDat
navedene osi je bila zaznana vrednost parametra,
ki ni podprta.
- Vnos "Code" v sporočilu o napaki opisuje vzrok:
100: EnDat 2.1 Parameter proizvajalca merilnika motorja, beseda 20/21:
"merilni korak oz. koraki na vrtljaj" = 0
ne podpira programska oprema regulatorja, če
mora biti iz tega izračunana komutacija motorja.
101: EnDat 2.1 Parameter proizvajalca merilnika motorja, beseda 17:
"število različnih vrtljajev" je samo do
65534 podprto.
102: EnDat 2.1 Parameter proizvajalca merilnika motorja, beseda 13:
CC242 "število taktov za prenos
vrednosti položaja (oblika za prenos)" je samo do
32 podprto.
200: EnDat 2,2 Parameter proizvajalca merilnika motorja, beseda 4:
"faktor skaliranja temperature" nepoznan.

Error correction

- Zamenjajte merilnik
- Obvestite servisno službo


Error description 237-8008

Error message

18008 Parameter EnDat je neveljaven, Os: %1, koda: %4, vrednost: %5

Cause of error

- Pri zagonu merilnika položaja EnDat
navedene osi, je bila zaznana vrednost parametra, ki ni podprta
- Vnos "Code" v sporočilu o napaki opisuje vzrok:
101: Parameter EnDat 2.1 proizvajalca merilnika beseda 17:
"Število različnih vrtljajev" je podprto le do
65534.
200: Parameter EnDat 2.2 proizvajalca merilnika beseda 4:
"Faktor skaliranja temperatura" ni znan.

Error correction

- Zamenjajte merilnik
- Obvestite servisno službo


Error description 237-8009

Error message

18009 Komunik. napaka, motor EnDat %1, koda napake: %4

Cause of error

- Med komunikacijo z merilnikom motorja EnDat je prišlo do napake
- Koda napake navaja vzrok:
- 101 in 102:
Merilnik je ustvaril notranje sporočilo o napaki. Dodatno sporočilo o napaki 0x1800F natančno določa vzrok.
- 103, 104 in 105:
Med komunikacijo je prišlo do napake.
Mogoči vzroki:
- poškodovan kabel kodirnika
- kabel kodirnika ni primeren za digitalno komunikacijo EnDat z visoko frekvenco
- napake na kablu kodirnika (npr. zaradi nezadostne zaščite)

Error correction

- Preverite dodatne podatke, navedene v sporočilu 0x1800F
- Preverite kabel kodirnika
- Preverite, ali je kabel kodirnika primeren za digitalni prenos podatkov z visoko frekvenco
- Zamenjajte merilnik
- Zamenjajte strojno opremo (CC)
- Obvestite servisno službo


Error description 237-800A

Error message

1800A Kom. napaka, merilnik pol. EnDat %1, koda napake: %4

Cause of error

- Med komunikacijo z merilnikom položaja EnDat je prišlo do napake
- Koda napake navaja vzrok:
- 101 in 102:
Merilnik je ustvaril notranje sporočilo o napaki. Dodatno sporočilo o napaki 0x18010 natančno določa vzrok.
- 103, 104 in 105:
Med komunikacijo je prišlo do napake.
Mogoči vzroki:
- poškodovan kabel kodirnika
- kabel kodirnika ni primeren za digitalno komunikacijo EnDat z visoko frekvenco
- napake na kablu kodirnika (npr. zaradi nezadostne zaščite)

Error correction

- Preverite dodatne podatke, navedene v sporočilu 0x18010
- Preverite kabel kodirnika
- Preverite, ali je kabel kodirnika primeren za digitalni prenos podatkov z visoko frekvenco
- Zamenjajte merilnik
- Zamenjajte strojno opremo (CC)
- Obvestite servisno službo


Error description 237-800B

Error message

1800B Os %1 – izklop pretvornika prek -STO.A.x (signal: %4)

Cause of error

- Pretvornik je bil izklopljen prek notranjega signala krmilnega sistema:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Obvestite servisno službo


Error description 237-800C

Error message

1800C Potrebna je ponovna inicializacija pogona %1

Cause of error

- Pogon je treba ponovno zagnati, ker je bila spremenjena najvišja frekvenca merilnika (VCtrlEncoderInputFunctions, Bit 0)

Error correction

- Ponovno zaženite merilnik
- Deaktivirajte os s strojim parametrom axisMode (Bit x = 0)
- Zaprite urejevalnik MP
- Znova aktivirajte os v strojnem parametru axisMode(Bit x = 0) in nastavite posEncoderType na želeno vrednost
- Znova zaprite urejevalnik MP
- ali ponastavite sistem (ponovni zagon)
- Obvestite servisno službo


Error description 237-800D

Error message

1800D Frekvenca merilnikov do 800 kHz ni podprta %1

Cause of error

- Za merilnik motorja je bila izbrana najvišja frekvenca merilnika 800 kHz (VCtrlEncoderInputFunctions, Bit 0 = 1)
Strojna oprema, ki jo uporabljate, te frekvence ne podpira.

Error correction

- Nastavite najvišjo vrednost frekvence merilnika motorja na 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Obvestite servisno službo


Error description 237-800E

Error message

1800E Frekvenca motornega merilnika je previsoka %1

Cause of error

- Dovoljena frekvenca merilnika na vhodu merilnika motorja je bila močno presežena.
Nadzorne meje so:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- Zmanjšajte največje število vrtljajev motorja
- Vhodno vezje merilnika motorja parametrirajte na visoko frekvenco (ne velja za CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Obvestite servisno službo


Error description 237-800F

Error message

1800F Napaka, merilnik motorja EnDat %1, koda napake: %4

Cause of error

- Merilnik motorja EnDat je sporočil napako
- Koda napake navaja vzrok:
1 = izpad osvetlitve
2 = napačna amplituda signala
4 = napačna vrednost položaja
8 = previsoka napetost napajanja
16 = prenizka napetost napajanja
32 = premočan tok
64 = potrebna je zamenjava baterije

Error correction

- Preverite namestitev merilnika
- Preverite napajanje merilnika
- Po potrebi zamenjajte baterijo
- Zamenjajte merilnik
- Obvestite servisno službo


Error description 237-8010

Error message

18010 Napaka, merilnik polož. EnDat %1, koda napake: %4

Cause of error

- Merilnik položaja EnDat je sporočil napako
- Koda napake navaja vzrok:
1 = izpad osvetlitve
2 = napačna amplituda signala
4 = napačna vrednost položaja
8 = previsoka napetost napajanja
16 = prenizka napetost napajanja
32 = premočan tok
64 = potrebna je zamenjava baterije

Error correction

- Preverite namestitev merilnika
- Preverite napajanje merilnika
- Po potrebi zamenjajte baterijo
- Zamenjajte merilnik
- Obvestite servisno službo


Error description 237-8011

Error message

18011 Merilnik motorja: %1 vzrok: %4, vir: %5, alarm: %6

Cause of error

- Pri vsiljenem dinamičnem vzorčenju stanj z napakami v merilniku motorja EnDat 2.2 ali DriveCLIQ je prišlo do napake

Error correction

- Preverite kabel kodirnika
- Zamenjajte merilnik
- Zamenjajte regulacijsko enoto strojne opreme CC
- Obvestite servisno službo
Navesti je treba celotno besedilo sporočila o napaki: vzrok, vir in alarm


Error description 237-8012

Error message

18012 Merilnik položaja: %1 vzrok: %4, vir: %5, alarm: %6

Cause of error

- Pri vsiljenem dinamičnem vzorčenju stanj z napakami v merilniku položaja EnDat 2.2 ali DriveCLIQ je prišlo do napake

Error correction

- Preverite kabel kodirnika
- Zamenjajte merilnik
- Zamenjajte regulacijsko enoto strojne opreme CC
- Obvestite servisno službo
Navesti je treba celotno besedilo sporočila o napaki: vzrok, vir in alarm


Error description 237-8013

Error message

18013 Merilnik DQ %1: Ugotovljeno stanje napake %4

Cause of error

- Eden izmed varnostnih signalov merilnika DRIVE-CLiQ
prikazuje napako naprave.
- Pomen dodatne informacije:
101 = nastavljen je interni bit napake F1
102 = nastavljen je interni bit napake F2
103 = manjka interni bit položaj Ok PO
104 = nastavljen je interni bit napake Fault Severity 0 XG1

Error correction

- Zamenjajte pokvarjen merilnik
- Obvestite servisno službo


Error description 237-8014

Error message

8014 Napaka pri menjavi glave – os DQ %1, vrata %4, napaka %5

Cause of error

Pri menjavi glave, povezane s protokolom PHY za izklop in vklop, je prišlo do napake.
Vnesenim vratom je dodeljen ustrezni protokol PHY.
Napaka = koda napake(BMCR = "register za osnovno krmiljenje načinov" - register protokola PHY):
1: napaka v registru BMCR pred izvedbo protokola PHY za izklop
2: napaka v registru BMCR po izvedbi protokola PHY za izklop
3: napaka v registru BMCR po izvedbi protokola PHY za vklop
4: ni napake v registru BMCR po izvedbi protokola PHY za vklop, vendar je prišlo do časovne prekoračitve

Error correction

Obvestite servisno službo


Error description 237-8015

Error message

8015 Frekv. PWM osi %1 <= 4 kHz, potreben je ponovni zagon

Cause of error

Pri prvem zagonu krmilnika je frekvenca PWM osi manjša ali enaka 4 kHz.
Ta os ni dodeljena opremi I2C-Master-CC.

Error correction

- Izklopite in znova vklopite krmilnik
- Alarm se vklopi kljub več ponovnim zagonom:
- Zamenjajte pokvarjeno opremo CC ali
– Zamenjajte baterijo vmesnega pomnilnika opreme MC
- Obvestite servisno službo


Error description 237-8017

Error message

18017 Modul za vstavljanje SPI: Napaka pri prenosu %4

Cause of error

- Modula za vstavljanje SPI (modul za CC ali MC) za krmiljenje
analognih osi ali za branje analognih dejanskih vrednosti
ni mogoče pravilno aktivirati.
- Pokvarjen modul za vstavljanje SPI
- Napaka ožičenja na modulu za vstavljanje SPI

Error correction

- Preverite zunanje ožičenje, predvsem analogne vhode in
izhode, ki so priključeni na modul za vstavljanje SPI.
- Zamenjajte modul za vstavljanje SPI (modul za CC ali MC)
- Obvestite servisno službo


Error description 237-8018

Error message

18018 Modul za vstavljanje SPI: Napaka v modulu, št. %4

Cause of error

- Modula za vstavljanje SPI (modul za CC ali MC) za krmiljenje
analognih osi ali za branje analognih dejanskih vrednosti
ni mogoče pravilno aktivirati.
- Pokvarjen modul za vstavljanje SPI
- Napaka ožičenja na modulu za vstavljanje SPI

Error correction

- Preverite zunanje ožičenje, predvsem analogne vhode in
izhode, ki so priključeni na modul za vstavljanje SPI.
- Zamenjajte modul za vstavljanje SPI (modul za CC ali MC)
- Obvestite servisno službo


Error description 237-8019

Error message

18019 Pozicionirna napaka %1 (možnost izbrisa), ES %4

Cause of error

Pojavila se je pozicionirna napaka, ki jo je mogoče izbrisati (napaka odstopanja
je prevelika), zaradi aktivnega vhoda zasilne zaustavitve. V tem primeru zaustavi enota regulatorja CC
pogon takoj. Posledično pride do napake odstopanja.
. Dodatna informacija sporoča aktiven vhod zasilne zaustavitve:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A ročno kolo (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B ročno kolo (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety ročno kolo

Error correction

- Preverite zunanje kable, posebno vhode zasilne zaustavitve
- Obvestite servisno službo


Error description 237-801A

Error message

1801A Pozicionirna napaka %1 (brez možnosti izbrisa), ES %4

Cause of error

Pojavila se je napaka pri pozicioniranju
(prevelika napaka odstopanja), ki jo ni mogoče izbrisati, zaradi aktivnega vhoda za zasilno zaustavitev. V tem
primeru regulacijska enota CC takoj zaustavi pogon. Posledično
nastane napaka odstopanja. Dodatna informacija navaja
aktivni vhod za zasilno zaustavitev:
1 = Emergency Stop A
2 = Emergency Stop A ročno kolo
3 = Emergency Stop B
4 = Emergency Stop B ročno kolo
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety ročno kolo

Error correction

- Preverite zunanje kable, posebno vhode zasilne zaustavitve
- Obvestite servisno službo


Error description 237-801B

Error message

1801B Modul SPI je v napačnem priključku

Cause of error

En sam modul SPI (npr. CMA-H), razen v priključku SPI 2, ni dovoljen.

Error correction

- Modul SPI vključite v priključek 1 enote regulatorja. Šele po izklopu krmilnega sistema v stanju brez elektrike!
- Če težave še vedno ni odpravljena, se obrnite na servisno službo.


Error description 237-801C

Error message

1801C Razširitvena kartica za SPI ni podprta

Cause of error

- Strojna oprema (regulator CC) ne podpira vtične kartice SPI.
- Zastarel regulacijski sklop programske opreme CC.

Error correction

- Zamenjajte regulacijski sklop programske opreme CC z aktualnim modelom.
- Obvestite servisno službo.


Error description 237-801D

Error message

1801D Previsok tok analognega izhoda na modulu za vstavljanje SPI

Cause of error

Tok na izhodu presega 30 mA za dlje kot 260 ms. Možni vzroki:
- Kratek stik na 0 V ali druge napajalne napetosti
- Kratek stik na drugih izhodih

Error correction

- Preverjanje napeljave po kratkih stikih z 0 V, z napajalnimi napetostmi ali izhodi drugih kanalov.
- Preverjanje vhodne impedance prejemnika.
– Preverjanje zaslonitve ali priključitve zaslonitve
- Obvestite servisno službo.


Error description 237-801E

Error message

1801E Previsoka temperatura modula za vstavljanje SPI

Cause of error

Temperatura na gonilniku izhoda presega 150 °C.

Error correction

Obvestite servisno službo.


Error description 237-801F

Error message

1801F Napajalna napetost na modulu za vstavljanje SPI je prenizka

Cause of error

Napajalna napetost izhodnega gonilnika je prenizka:
- Upad napetosti zaradi preobremenitve ali kratkega stika
- Napajalna napetost prek CC/UEC/MC je prenizka

Error correction

- Preverite napajalno napetost
- Preverite napeljavo izhodov
- Preprečite preobremenitev tako, da deaktivirate enega ali več izhodnih kanalov
- Obvestite servisno službo.


Error description 237-8020

Error message

18020 Previsok tok na analognem izhodu modula za vstavljanje SPI

Cause of error

Sporočilo spremlja sporočilo o napaki ¿SHORT_CIRCUIT¿, če se je napaka pojavila le za kratek čas
in je bila samodejno odpravljena.

Error correction

Ukrepi za pomoč niso potrebni, saj je napaka odpravljena.


Error description 237-8021

Error message

18021 Napaka v datoteki CMP: napačno odvzemno mesto (SP)

Cause of error

Datoteka CMP: Napačno odvzemno mesto (SP) v kompenzacijah "UCCS"
Odvzemno mesto kaže na napajalno točko, za katero velja posamezna kompenzacija.
Možne vrednosti za vnos:
-1: Prazno -> Izhodiščna vrednost bloka se lahko uporabi za UCCP
0: UCCS - Blok 0
1: UCCS - Blok 1
2: UCCS - Blok 2
3: UCCS - Blok 3
4: UCCS - Blok 4
5: UCCS - Blok 5
6: IqNom
7: WNom

Error correction

- Deaktiviranje datoteke CMP v parametrih stroja
- Ustvarjanje nove datoteke CMP
- Obvestite servisno službo


Error description 237-8022

Error message

18022 Datoteka CMP: napačen prenos osi v kompenzaciji "UCCS"

Cause of error

Datoteka CMP: Prenos osi v kompenzacijah "UCCS" je napačen.
Podatek osi, prenesen z glavnega računalnika (MC), je napačen, kar pomeni, da se prenesen indeks osi ne ujema z indeksom aktivne osi. Interna napaka programske opreme.

Error correction

- Deaktiviranje datoteke CMP v parametrih stroja
- Ustvarjanje nove datoteke CMP
- Obvestite servisno službo


Error description 237-8023

Error message

18023 Datoteka CMP: določena funkcija (FUNC) je napačna v komp. UCCS

Cause of error

Datoteka CMP: Uporabljena je napačna funkcija (FUNC) v kompenzacijah UCCS.
Možne so naslednje funkcije:
0: Ignoriranje (-> Deaktiviranje)
1: Polinom
2: Inverzni polinom
3: Filter z neskončnim impulznim odzivom (IIR) 2. red
4: Sinus
5: Hiperbolični sinus
6: Funkcija, določena z načinom odseka
7: Prilagodljiv filter

Error correction

- Deaktiviranje datoteke CMP v parametrih stroja
- Ustvarjanje nove datoteke CMP
- Obvestite servisno službo


Error description 237-8024

Error message

18024 Datoteka CMP: napačna definicija signala SIG0 ali SIG1 UCCS-ja

Cause of error

Datoteka CMP: Definicija vhodnega signala SIG0 ali SIG1 z UCCS/UCCP je napačna.
Dovoljene so naslednje vhodne velikosti:
-1: Neaktivno
0: Prvotno nastavljena vrednost iz parametra stroja (le UCCP)
1: Izhodiščna vrednosti bloka 0
2: Izhodiščna vrednosti bloka 1
3: Izhodiščna vrednosti bloka 2
4: Izhodiščna vrednosti bloka 3
5: Izhodiščna vrednosti bloka 4
6: Tok predkrmiljenja
7: Pospešek predkrmiljenja
8: Hitrost predkrmiljenja
9: Želeno število vrtljajev
10: Napaka odstopanja
11: Nazivni tok
12: Integralni tok
13: Nazivna napetost
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Temperatura motorja
21: Kot komutacije

Error correction

- Deaktiviranje datoteke CMP v parametrih stroja
- Ustvarjanje nove datoteke CMP
- Obvestite servisno službo


Error description 237-8025

Error message

18025 Datoteka CMP: napačen indeks osi (SAX) v kompenzacijah UCCS

Cause of error

Datoteka CMP: Indeks osi (SAX) v kompenzacijah UCCS je napačen.
Indeks osi kaže na lastno os ali na drugo os, ki se mora nahajati na isti plošči nadzorne enote (CC). Naveden indeks se nanaša na indeks datotek parametrov stroja.

Error correction

- Deaktiviranje datoteke CMP v parametrih stroja
- Ustvarjanje nove datoteke CMP
- Obvestite servisno službo


Error description 237-8026

Error message

18026 Datoteka CMP: napačen vnos (ENTR) v kompenzacijah "UCCS"

Cause of error

Datoteka CMP: Vnos (ENTR) v kompenzacijah "UCCS" je napačen.
Vnos določa, ali se kompenzacijske dejanske vrednosti UCCS prištejejo ali zmnožijo. Dovoljeni so naslednji vnosi:
0: deaktiviranje priklopa
1: Izbrano seštevanje
2: Izbrano množenje

Error correction

- Deaktiviranje datoteke CMP v parametrih stroja
- Ustvarjanje nove datoteke CMP
- Obvestite servisno službo


Error description 237-8027

Error message

18027 "Razširjene kompenzacije", "TRC" ni istočasno

Cause of error

Funkciji "TRC = Torque-Ripple-Compensation" in "Erweiterte Kompensationen" (Razširjene kompenzacije) ne morete uporabiti istočasno.

Error correction

- Izklop kompenzacij TRC z ustreznimi strojnimi parametri ali
- Izklop razširjenih kompenzacij
- Obvestite servisno službo


Error description 237-8028

Error message

18028 CC%2 os %1: prejet neveljaven ukaz %4

Cause of error

Med glavnim računalnikom MC in regulacijsko enoto CC se je pojavila komunikacijska napaka.
Možni vzroki:
- Napaka ožičenja HSCI
- Notranja napaka programske opreme
- Nameščena je nepreverjena različica programske opreme

Error correction

- Preverite ožičenje HSCI
- Preverite konektorje vtičev HSCI (zaskočijo?)
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 237-8029

Error message

18029 CC%2 inkr. meritev dej. vr. merilnika motorja %1

Cause of error

- Merilnik je pokvarjen
- Napačen prenos podatkov iz merilnika
- Notranja napaka programske opreme

Error correction

- Preverite kabel in priključek merilnika
- Zamenjajte kabel merilnika
- Zamenjajte merilnik
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 237-8030

Error message

18030 CC%2 inkr. meritev dej. vr. merilnika položaja %1

Cause of error

- Merilnik je pokvarjen
- Napačen prenos podatkov iz merilnika
- Notranja napaka programske opreme

Error correction

- Preverite kabel in priključek merilnika
- Zamenjajte kabel merilnika
- Zamenjajte merilnik
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 237-8031

Error message

18031 CC%2 napačna želena vrednost št.vrtljajev (PWM) %1

Cause of error

Regulacijska enota ne dosega ali dosega neveljavno želeno vrednost števila vrtljajev motorja ali pa želeno vrednost dosega prepozno:
- Konfiguracija regulatorja (strojni parameter) je napačna
- Notranja napaka programske opreme

Error correction

- Preverite konfiguracijo regulatorja oziroma strojni parameter za frekvenco PWM, vhode in izhode merilnikov in izhode želene vrednosti števila vrtljajev
- Preverite različico programske opreme
- Obvestite servisno službo


Error description 237-8032

Error message

18032 Prekoračeno najv. število CC-jev

Cause of error

Dovoljeno število nadzornih enot (CC) je bilo prekoračeno.

Error correction

- Zmanjšajte število nadzornih enot (CC)
- Obvestite servisno službo


Error description 237-8033

Error message

18033 Napaka sintakse v kompenzacijski datoteki PAC

Cause of error

- Napaka sintakse v kompenzacijski datoteki za PAC
- Napaka funkcijskega tipa v kompenzacijski datoteki za PAC

Error correction

- S TNCopt ustvarite novo kompenzacijsko datoteko za PAC
- Obvestite servisno službo


Error description 237-8034

Error message

18034 Neveljavna dodelitev osi v kompenzacijski datoteki PAC

Cause of error

- Neveljavna dodelitev osi v kompenzacijski datoteki za PAC
- Napaka sintakse v kompenzacijski datoteki za PAC

Error correction

- Preverite dodelitev osi v kompenzacijski datoteki za PAC
- S TNCopt ustvarite novo kompenzacijsko datoteko za PAC
- Obvestite servisno službo


Error description 237-8035

Error message

18035 Napaka sintakse v kompenzacijski datoteki CTC

Cause of error

- Neveljavna napajalna točka v kompenzacijski datoteki za CTC
- Napaka sintakse v kompenzacijski datoteki za CTC

Error correction

- S TNCopt ustvarite novo kompenzacijsko datoteko za CTC
- Obvestite servisno službo


Error description 237-8036

Error message

18036 CC%2 Pogon:%1 zaustav.=%4 vzrok=%5 skupina osi=%6 stanje=%7

Cause of error


Error description 237-8037

Error message

18037 Zahtevana možnost programske opreme ni omogočena: %4

Cause of error

Navedena programska možnost ni sproščena, čeprav naj bi bila aktivirana funkcija, ki je z njo povezana.

Error correction

- Preverite programske možnosti s pomočjo kode SIK
- Kontaktirajte vašo kontaktno osebo pri proizvajalcu stroja ali podjetje HEIDENHAIN


Error description 237-8038

Error message

18038 Napačen vnos v kompenzacijski datoteki CTC

Cause of error

- Napaka sintakse v kompenzacijski datoteki "razširjenih kompenzacij" do funkcije CTC

Error correction

- S TNCopt ustvarite novo kompenzacijsko datoteko za CTC
- Obvestite servisno službo


Error description 237-8039

Error message

18039 Napačno št. vrstic merilnika št. vrtljajev %1, pričakovano=%4

Cause of error

Rotacijski dajalnik:
- Število vrstic merilnika, določeno s parametrom, se ne ujema z izračunanim številom vrstic EnDat
- Vnos v strojni parameter cfgServoMotor --> motStr je napačen
- Vnos v STR v preglednici motorja je nepravilen
- Merilnik števila vrtljajev EnDat 2.2 brez navedbe števila vrstic mora biti definiran s parametri STR = 1 oziroma cfgServoMotor --> motStr=1
Merilni sistemi dolžin:
- Razmak vrstic, določenih s parametrom, se ne ujema z izračunanim razmakom vrstic EnDat
- Vnos v strojni parameter posEncoderDist ali posEncoderIncr je napačen
- Pri merilnih sistemih dolžin EnDat2.2 brez podatka o razmaku vrstic mora biti ločljivost merilnega koraka (npr. 1 nm ali 10 nm) določena s parametrom

Error correction

Rotacijski dajalnik:
- Prikazano število vrstic vnesite v strojni parameter cfgServoMotor --> motStr
- Prikazano število vrstic vnesite v STR v preglednico motorja
Merilni sistemi dolžin:
- Razmak vrstic, prikazan v nm, določite s strojnim parametrom posEncoderDist ali posEncoderIncr
Obvestite servisno službo


Error description 237-803A

Error message

1803A Napaka konfiguracije %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Faulty configuration:
- The context from the machine parameters CfgAxisHardware->posEncoderDist to CfgAxisHardware->posEncoderIncr does not agree with the values from the EnDat encoder
- With EnDat 2.2: See the Technical Manual of the control

Error correction

- Check the entries of the machine parameters CfgAxisHardware->posEncoderDist or CfgAxisHardware->posEncoderInc and replace them with the displayed values
- Inform your service agency.


Error description 237-803C

Error message

1803C Napačen vnos parametra v kompenzacijski datoteki CC pod UCCS

Cause of error

- Neveljavni vnos v kompenzacijskih datotekah razširjenih kompenzacij (CTC, PAC, LAC, ...)
- Nameščena različica programske opreme ne podpira tega vnosa

Error correction

- Preverite vnose v kompenzacijskih datotekah
- Obvestite servisno službo


Error description 237-803D

Error message

1803D Napačen vnos v kompenzacijski datoteki PAC

Cause of error

- Neveljavni vnos v kompenzacijski datoteki za PAC
- Nameščena različica programske opreme ne podpira tega vnosa

Error correction

- Preverite vnose v kompenzacijski datoteki
- Obvestite servisno službo


Error description 237-803E

Error message

1803E Napaka v regulatorju toka

Cause of error

Regulator toka kljub določenega želenega toka ni mogel izmeriti dejanskega toka (= 0). Možni vzroki:
- Dovod k motorju prekinjen
- Napaka v krmiljenju zaščite zvezda-trikotnik
- Okvara v zmogljivostnem modulu

Error correction

- Preverite motorne vode
- Preverite ožičenje in funkcijo zaščite zvezda-trikotnik
- Po potrebi zamenjajte zmogljivostni modul
- Obvestite servisno službo


Error description 237-803F

Error message

1803F Napaka sintakse v kompenzacijski datoteki LAC

Cause of error

Napaka v sintaksi razširjenih kompenzacij
Vrsta funkcije "Load Adaptive Control" je neznana

Error correction

Ustvarjanje nove kompenzacijske datoteke LAC z TNCopt
Obvestite servisno službo


Error description 237-8041

Error message

18041 Prekoračeno št. najv. kompenzacijskih nizov (CTC/PAC)

Cause of error

- Prekoračeno največje število blokov CTC
- Prekoračeno največje število blokov PAC
- Prekoračeno največje število drugih blokov razširjenih kompenzacij

Error correction

- Predelajte razširjene kompenzacijske datoteke s TNCopt
- Deaktiviranje razširjenih kompenzacij s pomočjo MP2700/CompEnhancedCompensations
- Obvestite servisno službo


Error description 237-804B

Error message

1804B Kompenzacijska datoteka za UCCP ne obstaja

18044 Kompenzacijska datoteka za CTC ne obstaja

18045 Kompenzacijska datoteka za PAC ne obstaja

18046 Kompenzacijska datoteka za LAC ne obstaja

18047 Kompenzacijska datoteka za MAC ne obstaja

18048 Kompenzacijska datoteka za ACC ne obstaja

1804A Kompenzacijska datoteka za UCCS ne obstaja

Cause of error

Kompenzacijska datoteka ne obstaja

Error correction

- S TNCopt ustvarite kompenzacijsko datoteko
- Kompenzacijsko datoteko deaktivirajte s CfgControllerComp.enhancedComp
- Obvestite servisno službo


Error description 237-804C

Error message

1804C Merilnik položaja EnDat: stopnja prenosa osi %1

Cause of error

- Komunikacija z merilnikom ni
mogoča s hitrostjo, potrebno za regulacijo.

Error correction

- Preverite kable in vtične priključne poti signala
- Zamenjajte merilnik
- Zamenjajte CC
- Obvestite servisno službo


Error description 237-804D

Error message

1804D Merilnik motorja EnDat: stopnja prenosa osi %1

Cause of error

- Komunikacija z merilnikom ni
mogoča s hitrostjo, potrebno za regulacijo.

Error correction

- Preverite kable in vtične priključne poti signala
- Zamenjajte merilnik
- Zamenjajte CC
- Obvestite servisno službo


Error description 237-804E

Error message

1804E Sprožilna kartica SPI aktivira %1 hitrost sprožanja %4 Hz

Cause of error

- Sinhronizacija zunanjih merilnikov prek sprožilne kartice
SPI v CC je bila aktivirana
s CfgCCAuxil.miscCtrlFunct1 bit 10

Error correction

- Preverite vnos v CfgCCAuxil.miscCtrlFunct1 bit 10
- Obvestite servisno službo


Error description 237-804F

Error message

1804F EnDat2.2 konfiguriran, a ni zaznan %1 informacije %4 %5 %6

Cause of error

Konfiguriran je merilnik EnDat2.2, vendar ga krmiljenje ne more preklopiti v način EnDat2.2.
V informacijah so tudi naslednji dodatni podatki:
1) 1: Povezan je merilnik števila vrtljajev
2: Povezan je merilnik položaja
2) Zamik stikala
na primer zamik stikala = 3 in dodatni podatek 1) = 2:
Povezano je stikalo X204
3) beseda napake EnDat

Error correction

– Preverite vnos v strojni parameter CfgAxisHardware-posEncoderType.
Vrednost CC_EXTERN_ENDAT_2_2 je lahko nastavljena samo, če je merilnik dolžine merilnik vrste EnDat2.2.
– Preverite izbrane motorje:
Glede na veljavne nastavitve je pričakovan motor z merilnikom EnDat2.2.
– Preverite vnos v strojni parameter CfgServoMotor-motEncType.
– Z DriveDiag preverite stanje merilnika EnDat2.2:
Preverite sporočila sproženih alarmov.


Error description 237-8050

Error message

18050 CC%2 %1 AVD parameter ID=%4

Cause of error

Datoteka s parametri AVD vsebuje napako:
– datoteka vsebuje neveljavne parametre
– datoteka je bila morda ustvarjena z napačno različico TNCopt

Error correction

– V konfiguraciji deaktivirajte AVD (MP2700)
– Z najnovejšo različico TNCopt ustvarite novo datoteko AVD
– Preverite različico programske opreme
ID=10 Možna uporaba le s strojno opremo z omejenim številom osi
– Obvestite servisno službo
ID=107 Faktor Kv krmilnika položaja se ne ujema s parametrom AVD PAR7
ID=108 Faktor Kp krmilnika števila vrtljajev se ne ujema s parametrom AVD PAR8
ID=109 Faktor Ki krmilnika števila vrtljajev se ne ujema s parametrom AVD PAR9
ID=300 Prekomerni tok v motorju zaradi nepravilno nastavljenih parametrov AVD


Error description 237-8051

Error message

18051 Os %2: Napačna št. UV

Cause of error

- Napačna številka oskrbovalne enote UV v strojnih parametrih

Error correction

- Preverite številko oskrbovalne enote UV v strojnih parametrih
- Obvestite servisno službo


Error description 237-8052

Error message

18052 Os %2: Napačen vnos v kompenzacijski datoteki ICTRL

Cause of error

- Neveljavni vnos v kompenzacijski datoteki za ICTRL
- Nameščena različica programske opreme ne podpira tega vnosa

Error correction

- Preverite vnose v kompenzacijsko datoteko za ICTRL
- Obvestite servisno službo


Error description 237-8056

Error message

18056 CC %2 os %1: filter %4 v krmilnem krogu št. vrtljajev ni stabilen

Cause of error

– Niz parametrov filtra je neskladen.
– Nastavljena frekvenca filtra v parametru stroja MP_vCtrlFilterFreqX je prenizka ali previsoka.

Error correction

– Preverite vnose v parametrih stroja MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX in MP_vCtrlFilterBandWidthX, pri čemer X označuje prikazano številko filtra.
– Obvestite servisno službo


Error description 237-8057

Error message

18057 CC %2 os %1: filter %4 v regulacijskem krogu položaja ni stabilen

Cause of error

– Niz parametrov filtra je neskladen
– Nastavljena frekvenca filtra v parametru stroja MP_vCtrlFilterFreqX je prenizka ali previsoka

Error correction

– Preverite vnose v parametrih stroja MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX in MP_vCtrlFilterBandWidthX, pri čemer X označuje prikazano številko filtra.
– Obvestite servisno službo


Error description 237-8058

Error message

18058 CC %2 os %1: IPC ni stabilen %4

Cause of error

– Časovna konstanta IPC je prevelika

Error correction

– Preverite parametra stroja MP_compIpcT1 in MP_compIpcT2
– Obvestite servisno službo


Error description 237-8059

Error message

18059 CC %2 os %1: AVD ni stabilen %4

1805A CC %2 os %1: AVD ni stabilen %4

Cause of error

– Nastavljena frekvenca AVD je prenizka ali previsoka.

Error correction

– Z najnovejšo različico TNCopt preverite frekvenco AVD
– S programom TNCopt ustvarite novo datoteko AVD
– Obvestite servisno službo


Error description 237-805B

Error message

1805B CC %2 os %1: filter AVD ni stabilen %4

Cause of error

– Niz parametrov filtra AVD 13 (vrsta 22) je neskladen
- Nastavljena frekvenca filtra AVD 13 (vrsta 22) je previsoka ali prenizka
– Nastavljena frekvenca AVD je previsoka ali prenizka

Error correction

– Z najnovejšo različico TNCopt preverite filter AVD 13.
– S programom TNCopt preverite frekvenco AVD
– S programom TNCopt generirajte novo datoteko AVD
– Obvestite servisno službo


Error description 237-805C

Error message

1805C CC %2 os %1: meritev z AVD ni stabilna %4

18063 CC %2 os %1: ACC ni stabilen %4

18064 CC %2 os %1: ACC ni stabilen %4

18065 CC %2 os %1: ACC ni stabilen %4

18066 CC %2 os %1: ACC ni stabilen %4

1806B CC %2 os %1: filter ni stabilen %4

Cause of error

– Notranja napaka programske opreme

Error correction

– Preverite različico programske opreme
– Obvestite servisno službo


Error description 237-8062

Error message

18062 CC %2 os %1: filter 1%4 v regulacijskem krogu položaja ni stabilen

Cause of error

– Niz parametrov filtra je neskladen
– Nastavljena frekvenca filtra je prenizka ali previsoka

Error correction

– Z najnovejšo različico TNCopt preverite filtra AVD 11 in 12
– S programom TNCopt generirajte novo datoteko AVD
– Obvestite servisno službo


Error description 237-8067

Error message

18067 CC %2 os %1: CPF ni stabilen %4

Cause of error

– Prehodna frekvenca filtra Crossover Position Filter (CPF) je prenizka

Error correction

– Preverite prehodno frekvenco (MP_compActDampFreq)
– Obvestite servisno službo


Error description 237-806C

Error message

1806C "Strojni parameter" v %4 v vrstici %4 je napačen

Cause of error

– Napaka v sintaksi v prikazani datoteki
– Navedeni strojni parametri niso podprti

Error correction

– Ustvarjanje nove kompenzacijske datoteke s TNCopt
- Izklop razširjenih kompenzacij
- Obvestite servisno službo


Error description 237-806D

Error message

1806D Napaka sintakse v funkciji FN22

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Napačna dodelitev v %4

Cause of error

– Napačna dodelitev v prikazani datoteki

Error correction

– S TNCopt ustvarite novo kompenzacijsko datoteko
– Obvestite servisno službo


Error description 237-806F

Error message

1806F Cikel 239 prekinjen

Cause of error

Cikel 239 je bil prekinjen
Teža/vztrajnost ni bila ocenjena

Error correction

Ponovite cikel 239


Error description 237-8070

Error message

18070 CC%2 %1 Omejitev toka v regulacijskem krogu

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 funkcija je na voljo samo z merilnim sistemom EnDat %1

Cause of error

Filter CPF (Crossover-Position Filter) je mogoč samo v povezavi z merilnim sistemom EnDat

Error correction

Izbira funkcije Crossover-Position Filter
Uporaba merilnega sistema položaja Endat
Obvestite servisno službo


Error description 237-8072

Error message

18072 Preobremenitev vretena %1

Cause of error

- Vreteno je bilo kratkoročno obremenjeno

Error correction

- Zmanjšajte pomik
- Zmanjšajte primik
- Preverite podatke o rezanju


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 Vhod za merilnik položaja ni na voljo %1

Cause of error

- Za merilnik položaja (MP_posEncoderInput) je bil izbran vhod, ki ni na voljo

Error correction

- Preverite strojni parameter MP_posEncoderInput
- Obvestite servisno službo


Error description 237-8083

Error message

18083 Vhod za merilnik št. vrtljajev ni na voljo %1

Cause of error

- Za merilnik št. vrtljajev (MP_speedEncoderInput) je bil izbran vhod, ki ni na voljo

Error correction

- Preverite strojni parameter MP_speedEncoderInput
- Obvestite servisno službo


Error description 237-8084

Error message

18084 Izhod za optični kabel ni na voljo %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 Priključek motorja na pretvorniku ni na voljo %1

Cause of error

- Izbran priključek motorja na pretvorniki (MP_motorConnector) ni na voljo

Error correction

- Preverite strojni parameter MP_motorConnector
- Obvestite servisno službo


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Vnos parametra: "%1 WearAdaptFriction = %4"

Cause of error

- Določen parameter obrabe


Error description 237-808D

Error message

1808D Napaka pri določanju "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E Preklop frekvence PWM med delovanjem ni dovoljen

Cause of error

- Parameter za frekvenco PWM je bil spremenjen med delovanjem.
- Prvotni parametri stroja imajo drugo frekvenco PWM.

Error correction

- Vse podrejene datoteke parametrov stroja morajo imeti enake nastavitve PWM.
- Za vse podrejene datoteke in vse osi, ki so na enakem izhodu PWM, spremenite frekvenco PWM na enako vrednost.
- Obvestite servisno službo.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Reg. št. vrt. P-faktor ali nakn. nast. čas je prekratek v osi %1

Cause of error

- P-faktor regulatorja števila vrtljajev v MP_vCtrlPropGain pod CfgSpeedControl je premajhen
- Naknadni nastavitveni čas regulatorja števila vrtljajev MP_vCtrlPropGain ali MP_vCtrlIntGain je premajhen
- Bit 20 v MP_miscCtrlFunct0 pod CfgCCAuxil je določen, čeprav sta P-faktor in naknadni nastavitveni čas premajhna

Error correction

- Povečajte P-faktor v MP_vCtrlPropGain
- Zmanjšajte I-faktor v MP_vCtrlIntGain
- Ponastavite bit 20 v MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 os %1: neveljaven signal za razhrošč. DSP %4

Cause of error

- Izbran je neveljaven signal za razhroščevanje DSP v osciloskopu

Error correction

- Izberite drug signal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: previsok tok ID=%4; vrednost motnje=%5

Cause of error

Zmogljivostni modul je zaznal previsok tok.
- Krmiljenje je napačno parametrirano.
- V motorju je prišlo do kratkega stika ali zemeljskega stika.
- Delovanje U/f: zagonska rampa je nastavljena prenizko.
- Delovanje U/f: nazivni tok motorja je znatno večji od toka modula motorja.
- Napajanje: visoki toki praznjenja in polnjenja pri upadu omrežne napetosti.
- Napajanje: visoki toki polnjenja pri preobremenitvi motorja in upadu napetosti vmesnega krogotoka.
- Napajanje: tokovi kratkega stika pri vklopu zaradi manjkajoče komutacijske dušilke.
- Napajalni kabli niso pravilno priključeni.
- Napajalni kabli presegajo največjo dovoljeno dolžino.
- Pokvarjen zmogljivostni modul.
Vrednost motnje (bitni zapis):
Bit 0: faza U.
Bit 1: faza V.
Bit 2: faza W.

Error correction

- Preverite podatke o motorju in ga po potrebi zaženite.
- Preverite način zagona motorja (zvezda-trikotnik).
- Delovanje U/f: povišajte zagonsko rampo.
- Delovanje U/f: preverite dodelitev nazivnih tokov motorja in modula motorja.
- Napajanje: preverite kakovost napetosti.
- Napajanje: zmanjšajte obremenitev motorja.
- Napajanje: ustrezen priključek za omrežno komutacijsko dušilko.
- Preverite priključke napajalnih kablov.
- Preverite, da pri napajalnih kablih ne pride do kratkega stika ali zemeljskega stika.
- Preverite dolžino napajalnih kablov.
- Zamenjajte zmogljivostni modul.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: Razdalja ničelne oznake ID=%4; vrednost motnje=%5

Cause of error

Izmerjena razdalja ničelne oznake ni skladna s parametrirano razdaljo ničelne oznake.
Pri dajalnikih, ki so kodirani z razmakom, je razdalja ničelne oznake določena s parnimi ničelnimi oznakami.
Zato manjkajoča ničelna oznaka, ki je odvisna od vzpostavljanja medsebojne povezave, ne more povzročiti motnje, niti ne vpliva na sistem.
Vrednost motnje (decimalni zapis):
zadnja izmerjena razdalja ničelne oznake v inkrementih (4 inkrementi = 1 linija dajalnika).
Predznak označuje smer premika pri ugotavljanju razdalje ničelne oznake.

Error correction

- Preverite speljavo kablov dajalnika za EMV.
- Preverite konektorje.
- Preverite tip dajalnika (dajalnik z ekvidistantnimi ničelnimi oznakami).
- Zamenjajte dajalnik oziroma kabel dajalnika.


Error description 237-9550

Error message

9550 EnDat2.2 - Napačno konfiguriran sistem z enim dajalnikom FS %1

Cause of error

Program je konfiguriran tako, da se za funkcionalno varnost uporabljata merilnik položaja EnDat 2.2 in merilnik števila vrtljajev EnDat 2.2.
To ni mogoče.

Error correction

– Preverite vnos v strojni parameter CfgAxisSafety-encoderForSafety.
Ta ima lahko vrednost "speedAndPosEncoder", "speedEncoder" ali "posEncoder".
- Posebne nastavitve za enodajalniške sisteme z merilniki FS EnDat 2.2:
"posEncoder" nastavite, kadar je treba za funkcionalno varnost uporabljati samo merilnik položaja.
Ali pa nastavite "speedEncoder", če je treba za funkcionalno varnost uporabljati samo merilnik števila vrtljajev.
- Standardna nastavitev: Če želite konfigurirati običajen sistem z dvema dajalnikoma ali


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Ni dovoljenja za pisanje

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Datoteka '%1' ni najdena

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Tip datoteke '%1' ni pravilen

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Datoteka '%1' je šifrirana

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Dostop na '%1' je zaprt

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Neveljavna steza datoteke: '%1'

Cause of error


Error description 240-0800

Error message

Tipka brez funkcije

Cause of error

Tipka v tem stanju ni dopustna ali nima funkcije.

Error correction

Pritisnite drugo tipko ali soft tipko.


Error description 240-0804

Error message

Program NC ni shranjen

Cause of error

Program NC je zaščiten pred pisanjem in ga zato ni mogoče shraniti.

Error correction

- Odprite upravljalca datotek in prekličite zaščito pred pisanjem za program NC. Nato program NC ponovno izberite za način delovanja za programiranje ter ga shranite.
- Ali: Shranite program NC pod drugim imenom.


Error description 241-09C4

Error message

Pomanjkljiva konfiguracija stroja

Cause of error

V strojnem parametru je nepravilna vrednost, za več napotkov pritisnite tipko NOTRANJE INFORMACIJE (besedilo 0-2).

Error correction

- Popravite strojne parametre
- Obvestite servisno službo


Error description 241-09C5

Error message

Interna napaka programske opreme

Cause of error

Interna napaka krmiljenja:
- Na voljo premalo pomnilnika
- Druga - nespecificirana napaka

Error correction

Obvestite servisno službo.


Error description 241-09C6

Error message

Zapis je že blokiran

Cause of error

Editor tabel je dobil navodilo, naj spremeni nek blokiran zapis.

Error correction

Ukinite blokado(npr.: konec NC programa ali menjava orodja) in ponovite navodilo.


Error description 241-09C7

Error message

Obstaja zapis z napačno dolžino

Cause of error

V editorju tabel je bila navedena tabela, ki vsebuje najmanj eno vrstico, katere dolžina se ne ujema z dolžino vrstice z imenom stolpca.

Error correction

Odprite tabelo s tekst editorjem in skrajšajte prizadeto vrstico na koncu vrstice ali izpolnite vrstico s praznimi znaki.
Alternativno, če je napačnih npr, več vrstic, lahko tabelo s podatkovnim managerjem kopirate v neko novo tabelo, ki nima napak.


Error description 241-09C8

Error message

Tabela mest pomanjkljiva

Cause of error

- Tabela mest vsebuje več mest za vretena, kot je navedeno v strojnem parametru CfgAxes.spindleIndices.

Error correction

- Iz tabele izbrišite neveljavna mesta


Error description 241-09C9

Error message

Napačna vrednost %1 v pravilu za posodabljanje %2

Cause of error

Pravilo za posodabljanje sintaktično ni pravilno:
- Ključna beseda manjka ali je napačno zapisana
- Ključna beseda ni znana
- Neveljavno število za pravilo
- Simbolično ime tabele je napačno ali ni znano
- Vneseni stolpec v tabeli manjka
- Seznam stolpcev pri navodilu za kopiranje ni enak

Error correction

- Upoštevajte dodatne informacije pri sporočilu o napaki.
- Upoštevajte, da se napaka lahko nahaja tudi pred navedenim mestom!
- Navodilo zapišite z ustrezno sintakso ali obvestite vašega
proizvajalca stroja.


Error description 241-09CA

Error message

Pravilo za posodabljanje '%1' ni pravilno

Cause of error

Pravilo za posodabljanje tabele ni pravilno in ga ni mogoče izvesti.

Error correction

- Upoštevajte naslednja sporočila o napaki.
- Navodilo za posodabljanje tabele zapišite z ustrezno sintakso ali obvestite proizvajalca stroja.


Error description 241-09CB

Error message

Napaka pri uvozu tabele '%1' v '%2'

Cause of error

Uvoza tabele ni bilo mogoče izvesti.

Error correction

- Upoštevajte dodatne informacije za sporočila o napaki. Zato pritisnite gumb NOTRANJE INFORMACIJE.
- Upoštevajte naslednja sporočila o napakah.
- Obvestite servisno službo.


Error description 241-09CC

Error message

Tabela '%1' pomanjkljiva

Cause of error

Posodobitev tabele ni uspela, ker so v tabeli napake.

Error correction

Prepričajte se, da tabela:
- ustreza pravilni sintaksi;
- obstaja;
- ni zaščitena pred pisanjem.
Po potrebi obvestite proizvajalca stroja.


Error description 241-09CD

Error message

Napaka pri posodobitvi tabele '%1'

Cause of error

Posodabljanje tabele ni uspelo.

Error correction

- Upoštevajte naslednja sporočila o napaki.
- Upoštevajte dodatne informacije pri sporočilu o napaki ali obvestite proizvajalca stroja.


Error description 241-09D0

Error message

Dostop do datoteke %1 med posodabljanjem je zavrnjen

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

Datoteka %1 je bila spremenjena ob uvozu

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

Datoteka ali datotečna pot '%1' ni veljavna

Cause of error

Vnos imena datoteke ali poti datoteke za posodabljanje operacije datoteke ni pravilno in ga ni mogoče izvesti.

Error correction

- Upoštevajte dodatne informacije za sporočila o napaki. Zato pritisnite gumb NOTRANJE INFORMACIJE.
- Upoštevajte naslednja sporočila o napakah.
- Preverite sintakso pri vnosu datoteke in poti datoteke za operacijo datoteke.
- Preverite, ali datoteka in pot datoteke dejansko obstajata.
- Obvestite servisno službo.


Error description 241-0C04

Error message

Napaka pri posodobitvi operacije datoteke

Cause of error

Operacije datoteke ni bilo mogoče izvesti.

Error correction

- Upoštevajte dodatne informacije za sporočila o napaki. Zato pritisnite gumb NOTRANJE INFORMACIJE.
- Upoštevajte naslednja sporočila o napakah.
- Obvestite servisno službo.


Error description 241-0C05

Error message

Pravilo za posodabljanje '%1' ni pravilno

Cause of error

Pravilo za posodabljanje operacijo datoteke ni pravilno in ga ni mogoče izvesti.

Error correction

- Upoštevajte dodatne informacije za sporočila o napaki. Zato pritisnite gumb NOTRANJE INFORMACIJE.
- Upoštevajte naslednja sporočila o napakah.
- Preverite sintakso navodil za operacijo datoteke.
- Obvestite servisno službo.


Error description 242-07D1

Error message

Datoteka neveljavna

Cause of error

- Datoteka, ki naj se vnese v tekst, ni bila najdena
- Izbrana nobena datoteka
- Ista datoteka, ki je že bila obdelana s Texteditorjem, ponovno izbrana
- Izbrano datoteko že uporablja neka druga aplikacija
- Neveljavna datoteka

Error correction

- Izberite drugo datoteko
- Datoteko v drugi aplikaciji zaprite


Error description 242-07D3

Error message

Vmesni pomnilnik prazen

Cause of error

Poskusili ste vnesti bloke iz vmesnega pomnilnika, čeprav od zadnje prekinitve toka niste nič kopirali!

Error correction

Preden lahko vnesete karkoli iz vmesnega pomnilnika, morate najprej uporabiti funkcijo kopiranja.


Error description 242-07D4

Error message

Ne nadjem teksta

Ne nadjem teksta

Cause of error

Tekst, ki ga iščete z ASCII editorjem pri obdelovanju neke datoteke, ni bil najden.

Error correction

Iščite drugi tekst (upoštevajte pisanje z velikimi/malimi črkami).


Error description 242-07D5

Error message

Napaka pri vnosu

Cause of error

Neka vrednost, ki ste jo navedli, presega dopustne meje navedbe.

Error correction

Preverite vrednosti vnosa.


Error description 242-07D7

Error message

Ni upravičenosti za pisanje

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Datoteka ni shranjena

Cause of error

Datoteka je zaščitena pred pisanjem in je ni bilo mogoče shraniti.

Error correction

- Prekličite zaščito pred pisanjem v upravljanju datotek. Izberite urejevalnik besedila in ponovno shranite datoteko.
- Shranite datoteko pod drugim imenom.


Error description 243-00F5

Error message

Serijska številka?

Cause of error


Error description 245-03F5

Error message

Konfiguracijski strežnik ni pripravljen.

Cause of error

Interna sistemska komunikacija preko podatkovnega vmesnika k konfiguracijskemu strežniku ni pripravljena.

Error correction

Obvestite servisno službo.


Error description 245-03F6

Error message

Konfiguracijski strežnik Queue se ni mogel odpreti

Konfiguracijski strežnik Queue se ni mogel odpreti

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 245-03F7

Error message

Konfiguracijski podatki se niso mogli odčitati '%1'

Konfiguracijski podatki se niso mogli odčitati '%1'

Konfiguracijski podatki se niso mogli zapisati '%1'

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 245-03F8

Error message

Konfiguracijski podatki se niso mogli zapisati '%1'

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 245-03F9

Error message

Napaka v konfiguraciji PGM-MGT %1

Cause of error

Neveljavni ali napačni podatki v konfiguracije upravljanja datotek

Error correction

Korigirajte in shranite ustrezne podatke


Error description 245-03FA

Error message

Interna napaka!

Cause of error

Interna napaka programske opremepri upravljanju datotek

Error correction

Obvestite servisno službo.


Error description 245-03FB

Error message

Prozes ni veljaven

Cause of error

Nek proces, integriran v konfiguracijske podatke, se ne more aktivirati

Error correction

Obvestite servisno službo.


Error description 245-03FC

Error message

ClientQueue (%1) se ni mogel odpreti

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 245-03FD

Error message

Splošna napaka pri internem sistemskem Queue (%1)

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 245-03FE

Error message

Za interno sistemsko sporočilo ni predviden noben sprejemnik

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 245-03FF

Error message

Napačna obdelava podatkov

Cause of error

Sistemska napaka v programski opremi

Error correction

Informirajte vašo servisno službo.


Error description 245-0401

Error message

Interno sporočilo ni moglo biti poslano

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo.


Error description 245-040D

Error message

Ekst. izhod / vnos ni pripravljen

Cause of error

- Vmesnik ni priključen.
- Eksterna naprava ni vključena ali ni pripravljena.
- Prenosni kabel je pokvarjen ali napačen.

Error correction

Preverite vod za prenos podatkov.


Error description 245-0413

Error message

Problemi pri zaznavanju USB naprave!

Cause of error

- navedena USB naprava ni bila prepoznana
- USB naprava se ni mogla povezati na sistem

Error correction

- odstranite USB napravo in poskusite znova
- poskusite z drugo USB napravo


Error description 245-0414

Error message

Problemi pri odstranitvi USB naprave!

Cause of error

- uporabljena USB naprava ni bila pravilno odstranjena, oziroma ni bila odjavljena preko softkey funkcije
- neka datoteka na USB napravi je še odprta
- USB naprava se ni mogel ločiti s sistema

Error correction

- ustrezno USB napravo pravilno odjavite, s pomočjo softkey funkcije
- zaprite vse aplikacije, ki posegajo na neko datoteko na USB napravi


Error description 245-0416

Error message

Serijski prenos podatkov je pomanjkljiv

Cause of error

- Vmesni ni pravilno konfiguriran
- Prenosni kabel je pokvarjen ali napačen
- neveljavna datoteka za izbrano konfiguracijo vmesnika

Error correction

- preverite konfiguracijo vmesnika obeh udeležencev prenosa
- Preverite vod za prenos podatkov
- preverite, če obstaja veljavna datoteka za prenos


Error description 245-0851

Error message

Programa prikaza ni bilo mogoče zagnati.

Cause of error

Za zagon zunanjega programa prikaza je odprto še eno izbirno pogovorno okno.

Error correction

Skrito izbirno pogovorno okno znova prikličite v ospredje prek opravilne vrstice HeROS
- Izberite želen program prikaza za dodatno obdelavo
- Ali prekinite izbiro programa izbire


Error description 250-138B

Error message

Program je bil spremenjen

Cause of error

Program je bil izven teka programa spremenjen.

Error correction

Preverite, ali nak se spremenjeni program izvede in z GOTO novo pozicionirajte.


Error description 250-138C

Error message

Premajhen glavni pomnilnik (RAM)

Cause of error

Krmiljenje ne razpolaga z zadostnim fizikalnim pomnilnikom

Error correction

Strojno opremo opremite z najmanj 128 MB RAM.


Error description 250-138D

Error message

Aktualni program ni izbran, izbira z datotečnim managerjem

Cause of error

Prikazani program ni bil izbran v teku programa.

Error correction

Izbira programa z managerjem datotek za start.


Error description 250-138E

Error message

Program je bil med tekom programa spremenjen!

Cause of error

Program je bil med tekom programa spremenjen.

Error correction

Preverite, ali naj se spremenjeni program izvede.


Error description 250-138F

Error message

Cycle Query Dialog se ni mogel odpreti!

Cause of error

Nek dialog je že odprt.

Error correction

Zaprite odprti dialog in ponovno zaženite program.


Error description 250-1390

Error message

Aplikacija se ne more aktivirati: %1

Cause of error

Druga uporaba ni zagnana ali ima drug naslov.

Error correction

Drugo uporabo zaženite ročno.


Error description 250-1391

Error message

Napaka pri nalogu za PLC strežnik

Napaka pri nalogu za PLC strežnik

Cause of error

Interna napaka programske opreme.

Error correction

Obvestite servisno službo.


Error description 250-1392

Error message

Napaka pri nalogu za SQL strežnik

Cause of error

Interna napaka programske opreme.

Error correction

Obvestite servisno službo.


Error description 250-1393

Error message

Napaka v interni komunikaciji

Cause of error

Interna napaka programske opreme.

Error correction

Obvestite servisno službo.


Error description 250-1394

Error message

Napaka v internem poteku

Cause of error

Interna napaka programske opreme.

Error correction

Obvestite servisno službo.


Error description 250-1395

Error message

Napaka v internem poteku

Cause of error

Interna napaka programske opreme.

Error correction

Obvestite servisno službo.


Error description 250-1396

Error message

Nadaljevanje programa ni možno

Nadaljevanje programa ni možno

Cause of error

Nadaljevanje programa s točke prekinitve ni mogoče.

Error correction

Z tipko POJDI se premaknite na začetek programa ali znova izberite program.
Zatem se program lahko zažene.


Error description 250-1397

Error message

Premik osi prekinjen

Cause of error

Referenciranje neke osi je bilo zaustavljeno ali prekinjeno, preden je bil dosežen cilj.

Error correction

Preverite os, potrdite napako, ponovno startajte referenciranje.


Error description 250-1398

Error message

Dostop do podatkov ni možen

Cause of error

Poseg na datoteko ni mogoč, morda je bila izbrisana.

Error correction

Izberite neko drugo datoteko.


Error description 250-1399

Error message

Dostop do podatkov ni možen

Cause of error

Datoteka za to krmiljenje ni veljaven NC program.

Error correction

Izberite nek drug program.


Error description 250-139A

Error message

NC program ni izbran

Cause of error

NC program ni bil izbran preko upravljanja datotek (tipka PGM MGT).

Error correction

Da bi ta program lahko startali, ga izberite preko upravljanja datotek (tipka PGM MGT) ali ga startajte z izbranim programom v predteku bloka.


Error description 250-13A7

Error message

Vzpostavitev povezave k DNC ni možna

Vzpostavitev povezave k DNC ni možna

Cause of error

Povezava z DNC se ni mogla vzpostaviti.


Error description 250-13A8

Error message

Vzpostavitev povezave k DNC ni možna

Cause of error

Povezava z DNC se ni mogla vzpostaviti.
TeleService uporablja že neka druga aplikacija.

Error correction

- Ponovno startajte krmiljenje
- Če se problem pojavlja dalje, informirajte servisno službo


Error description 250-13A9

Error message

Vzpostavitev povezave k DNC ni možna

Cause of error

Povezava z DNC se ni mogla vzpostaviti.
Strojni parameter za TeleService ni pravilno konfiguriran.

Error correction

Strojni parameter za TeleService "CfgServiceRequest" se mora pravilno konfigurirati.


Error description 250-13AA

Error message

TeleService zahteva napačna

Cause of error

TeleService se ni mogel aktivirati ali deaktivirati.


Error description 250-13AB

Error message

TeleService zahteva napačna

TeleService zahteva napačna

Cause of error

TeleService zahteva ni mogla biti poslana.

Error correction

Preverite mrežne povezave in poskusite znova.


Error description 250-13AC

Error message

TeleService zahteva napačna

TeleService zahteva napačna

Cause of error

Strojni parameter za TeleService ni pravilno konfiguriran.

Error correction

Strojni parameter za TeleService "CfgServiceRequest" se mora pravilno konfigurirati.


Error description 250-13AE

Error message

Dostop do preglednice ni mogoč

Cause of error

Dostop do preglednice ni mogoč. Datoteka je verjetno izbrisana.

Error correction

Znova izdelajte preglednico.


Error description 250-13AF

Error message

Preglednica prednastavitev je pomanjkljiva

Cause of error

V preglednici prednastavitev ni označena nobena prednastavitev ali pa več prednastavitev obenem.

Error correction

Popravite preglednico prednastavitev, izbrana je lahko le ena prednastavitev.


Error description 250-13B6

Error message

Parametra konfiguracije ni mogoče shraniti

Cause of error

Krmilni sistem je poskušal zapisovati podatke v konfiguracijsko datoteko, ki je zaščitena pred pisanjem.

Error correction

- Obvestite servisno službo


Error description 250-13B7

Error message

Preglednice ni mogoče izbrati

Cause of error

Konfiguracijskega parametra, ki je potreben za izbiro preglednice, ni bilo mogoče zapisati.

Error correction

- Obvestite servisno službo


Error description 250-13B8

Error message

Strojna kinematika ima preveč rotacijskih osi

Cause of error

Kot rotacijske osi ste konfigurirali več kot dve osi. Z več kot dvema rotacijskima osema ni mogoče sukati obdelovalne ravnine. Krmilni sistem ne podpira strojnih kinematik z več kot 2 rotacijskima osema.

Error correction

- Spremenite strojno konfiguracijo: uporabite kinematični opis z največ 2 rotacijskima osema.


Error description 250-13BD

Error message

Pojavno okno PLC (modul 9216) ni mogoče

Cause of error

Pojavnega okna PLC (modul PLC 9216) v trenutnem uporabniškem stanju ni mogoče prikazati.

Error correction

Vklopite upravljanje stroja ali zaprite že odprto pogovorno okno.


Error description 250-13BE

Error message

Št. orodja ne obstaja

Cause of error

Številke orodja, potrebne za izbiro številke položaja, ni mogoče najti.

Error correction

- Popravite preglednico z orodji


Error description 250-13BF

Error message

Orodje ne obstaja

Cause of error

Orodje ni navedeno v preglednici z orodji.

Error correction

- Popravite preglednico z orodji
- Izberite preglednico z orodji, v kateri je orodje navedeno.


Error description 250-13C0

Error message

Mesto orodja ne obstaja

Cause of error

V preglednici s položaji ni bilo mogoče najti ustreznega položaja orodja.

Error correction

- Poskrbite za ustrezen položaj orodja


Error description 250-13C1

Error message

Pojavno okno (modul 9217) ni mogoče

Cause of error

Pojavnega okna PLC (modul PLC 9217) v trenutnem uporabniškem stanju ni mogoče prikazati.

Error correction

Vklopite način delovanja stroja ali zaprite že odprto pogovorno okno.


Error description 250-13C2

Error message

Pogovorno okno s poizvedbo cikla v tem stanju ni mogoče.

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Preverite pogovorno okno „Analiza EnDat-merilne naprave“

Cause of error

Pogovornega okna "Analiza merilnika EnDat" ni mogoče prikazati, ker ga prekriva način delovanja v ozadju.

Error correction

Vklopite način delovanja strojev in potrdite pogovorno okno "Analiza merilnika EnDat".


Error description 250-13C4

Error message

Izbira programa ni mogoča

Cause of error

Izbira programa NC trenutno ni dovoljeno.

Error correction

Izberite način delovanja za tek programa.


Error description 250-13C6

Error message

Zagon programa ni podprt

Cause of error

Zagon programa NC v tem stanju ni podprt.

Error correction

- Osi premaknite prek referenčnih oznak
- Ponovno zaženite program


Error description 250-13C7

Error message

Dejanje ni podprto.

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Trenutni niz (%1) ni izbran

Cause of error

Po prekinitvi v toku programa krmiljenje z mesta, na katerem se trenutno nahaja kurzor, teka programa ne more nadaljevati.

Error correction

Izberite želeno mesto za nadaljevanje programa z "GOTO" + številka bloka, ali s funkcijo premik bloka naprej.


Error description 250-13CA

Error message

Program zaženite v načinu programskega teka

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Referenčni sprejem ni mogoč

Cause of error

Reference trenutno ni mogoče zajeti, ker je os v uporabi.

Error correction

Referenčni premik znova zaženite pozneje.


Error description 250-F306

Error message

Izbira programa ni mogoča

Cause of error

Zunanje izbire programa (prek DNC ali PLC) ni bilo mogoče izvesti, ker je upravitelj datotek odprt.

Error correction

- Izberite program in zaprite upravitelja datotek.
- Ali zaprite upravitelja datotek in izberite zunanji program (prek DNC ali PLC).


Error description 250-F308

Error message

Upravitelja datoteke zaprite z zunanjo izbiro programa

Cause of error

Medtem ko je bil upravitelj datotek odprt, je krmiljenje omogočeno z zunanjim zagonom programa (prek DNC ali PLC).
Upravitelj datoteke je zaključen in zunanja izbira programa je izvedena.


Error description 250-F30C

Error message

Napačna tabela referenčne točke

Cause of error

V tabeli referenčne točke ni kot aktivna označena nobena referenčna točka ali več točk hkrati.

Error correction

Popravi tabelo referenčne točke


Error description 250-F319

Error message

Funkcija se ni mogla zaključiti %1

Cause of error

Priklicane funkcije (npr. pritisk gumba) ni bilo mogoče izvesti.

Error correction

- Funkcijo ponovno prikličite kasneje
- Če se težava še naprej pojavlja, obvestite servisno službo


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Komunikacijska napaka pri poizvedbi konfiguracijskih podatkov

Nepričakovan odgovor pri poizvedbi aktivnega niza parametra

Prijava za poizvedbo konfiguracijskih podatkov ni uspela

Cause of error

V vgrajenem osciloskopu je pri pridobivanju konfiguracijskih podatkov prišlo do notranje komunikacijske napake.

Error correction

– Preverite konfiguracijo niza parametrov in ga po potrebi popravite
– Obvestite servisno službo


Error description 251-0D95

Error message

Notranja napaka komunikacije v osciloskopu

Cause of error

V vgrajenem osciloskopu je ob prijavi v program Channel-Manager prišlo do notranje komunikacijske napake.

Error correction

Obvestite servisno službo


Error description 251-0D96

Error message

Notranja napaka komunikacije v osciloskopu

Cause of error

V vgrajenem osciloskopu je ob registraciji načinov delovanja prišlo do notranje komunikacijske napake.

Error correction

Obvestite servisno službo


Error description 251-0D97

Error message

Funkcija skoka deaktivirana

Cause of error

Funkcija skoka v vgrajenem osciloskopu je bila zaradi spremembe načina delovanja deaktivirana.

Error correction

Funkcijo skoka izvedite v ročnem načinu


Error description 251-0D98

Error message

Izbran je napačen način delovanja za funkcijo skoka

Cause of error

Funkcijo skoka je mogoče aktivirati le v ročnem načinu.

Error correction

Preklopite v ročni način


Error description 251-0D99

Error message

Niza parametrov ni možno odčitati

Cause of error

Aktivnega niza parametrov osi ni bilo mogoče pridobiti.

Error correction

Preverite nize parametrov osi


Error description 251-0D9B

Error message

Inicializacijskih parametrov ni možno odčitati

Cause of error

Pri nalaganju inicializacijskih parametrov za funkcijo skoka aktivne osi je prišlo do napake.

Error correction

Preverite inicializacijsko datoteko


Error description 251-0D9C

Error message

Napaka pri ponastavitvi parametrov

Cause of error

Prvotnih parametrov osi ni bilo mogoče obnoviti.

Error correction

Po deaktiviranju funkcije skoka preverite parametre osi


Error description 251-0D9D

Error message

Oznake niza parametrov osi ni na voljo

Cause of error

Oznaka niza parametrov za obnovitev prvotnih parametrov osi manjka.

Error correction

Po deaktiviranju funkcije skoka preverite parametre osi in jih po potrebi popravite


Error description 251-0D9F

Error message

Funkcije skoka ni možno aktivirati

Cause of error

Premik prek referenčnih oznak pri eni ali več oseh še ni bil opravljen.

Error correction

– Referencirajte osi
– V vgrajenem osciloskopu znova izberite funkcijo skoka


Error description 251-0DA0

Error message

Funkcije skoka ni možno aktivirati

Cause of error

Prišlo je do notranje komunikacijske napake. Stanja niza parametrov osi oz. stanja zajema referenčnih točk ni bilo mogoče določiti.

Error correction

– V vgrajenem osciloskopu znova izberite funkcijo skoka
– Če se napaka ponavlja, obvestite servisno službo


Error description 251-0DA1

Error message

Niza parametrov ni možno inicializirati

Cause of error

Aktivnega niza parametrov osi za funkcijo skoka ni bilo mogoče inicializirati.

Error correction

– V vgrajenem osciloskopu znova izberite funkcijo skoka
– Če se napaka ponavlja, obvestite servisno službo


Error description 251-0DA6

Error message

Funkcije skoka ni možno aktivirati

Cause of error

Pri nalaganju inicializacijskih parametrov ali nizov parametrov za funkcijo skoka aktivne osi je prišlo do napake.

Error correction

Preverite in po potrebi popravite nize parametrov in inicializacijske parametre


Error description 251-0DA7

Error message

Sprememba dejanske vrednosti v želeno je napačna

Cause of error

Pri deaktiviranju funkcije skoka trenutne vrednosti ni bilo mogoče spremeniti v želeno vrednost.

Error correction

– Če se napaka ponavlja, obvestite servisno službo


Error description 251-0DB7

Error message

Izbrani signal ni podprt

Cause of error

Izbran signal za položaj ne podpira strojna oprema krmilnega sistema.

Error correction

Izberite drug signal.


Error description 251-0DD5

Error message

Izbran signal CC ni na voljo

Cause of error

Pri zagonu zapisovanja podatkov izbranega signala ni mogoče dodeliti enoti CC.

Error correction

Če se napaka znova pojavi, obvestite servisno službo.


Error description 251-0DD6

Error message

Sinhronizacija podatkovnih kanalov za PLC napačna

Cause of error

Napaka pri sinhronizaciji med IPO in PLC pri zagonu zapisovanja podatkov. Signali enote PLC bi se morali shraniti, vendar enota PLC ne odgovarja enoti IPO.

Error correction

Če se napaka znova pojavi, obvestite servisno službo.


Error description 251-0DD7

Error message

Sinhronizacija signalov CC napačna

Cause of error

Napaka pri sinhronizaciji med IPO in CC pri zagonu zapisovanja podatkov. Signali enote CC bi se morali shraniti, vendar enota CC ne odgovarja enoti IPO.

Error correction

Če se napaka znova pojavi, obvestite servisno službo.


Error description 251-0DD8

Error message

Število signalov CC preseženo

Cause of error

Dovoljeno število signalov CC je prekoračeno.

Error correction

Dovoljeno število signalov CC omejite na dovoljeno število.


Error description 251-0DD9

Error message

Nepričakovana stopnja tipanja pri potrditvi podat. kanala CC

Cause of error

Pri potrjevanju podatkovnega kanala CC se cikel zaznavanja potrjevanja ne ujema s pričakovanim ciklom zaznavanja.

Error correction

Preverite nastavitve parametrov za cikel zaznavanja.


Error description 251-0DDA

Error message

Število podatkovnih kanalov za zapis s ciklom CC preseženo.

Cause of error

Pri zapisovanju takta CC je število podatkovnih kanalov omejeno.

Error correction

Število podatkovnih kanalov je pri zapisovanju s taktom CC omejeno na najv. dovoljeno število.


Error description 251-0DE2

Error message

Izbrani signal ni podprt

Cause of error

Pravica za signale IPO-/CC-Dbg ni na voljo


Error description 251-0DE3

Error message

Za zapis signala ni dovoljenj

Cause of error

Manjka pravica za zapisovanje signalov IPO- ali CC-Dbg.

Error correction

Prijavite se v krmilnik kot uporabnik, ki ima pravico za branje podatkov vmesnika OEM (npr. s funkcionalnim uporabnikom 'oemdataaccessread').


Error description 251-0DE4

Error message

Signala ni mogoče shraniti

Cause of error

Manjka pravica za zapisovanje signalov PLC


Error description 251-0DE5

Error message

Aplikacije ni mogoče zagnati

Cause of error

Manjka pravica za izvedbo notranjega osciloskopa krmilnika.


Error description 251-0DE6

Error message

Izbrani signal ni podprt

Cause of error

Pravica za signale PLC ni na voljo


Error description 251-0E18

Error message

Preverite podatke datoteke SCO

Cause of error

Odprli ste starejšo različico datoteke SCO, ki ni več združljiva s trenutno različico.

Error correction

Preverite prevzete podatke.


Error description 260-01FB

Error message

PLC program ne obstaja: %1

Cause of error

Izbrani PLC modul ni bil najden.

Error correction

Izberite drugi PLC modul oz. obvestite servisno službo.


Error description 260-01FC

Error message

Temporarna dateka napačna

Cause of error

Temporarna datoteka se ni mogla generirati.

Error correction

Izberite drug PLC program ali obvestite servisno službo.


Error description 260-01FD

Error message

Kompiler ni najden

Cause of error

PLC-Compiler / PET-Interpreter se ni mogel naložiti.

Error correction

Obvestite servisno službo.


Error description 260-01FE

Error message

Program/tabela z neveljavnim formatom

Cause of error

PLC programm / PET tabela ima napačen format.

Error correction

Korigirajte program / tabelo.


Error description 260-01FF

Error message

PLC konfiguracija kompilerja napačna

Cause of error

Konfiguracijska datoteka za prevajalnik PLK vsebuje napako.

Error correction

Popravite konfiguracijsko datoteko. Upoštevajte nadaljnja sporočila o napakah.


Error description 260-0200

Error message

Ni dovolj prostora v momnil. za PLC kmpiler/PET

Cause of error

Pomnilnik ne zadostuje za nalaganje PLC kompilerja / PET.

Error correction

Sprostite pomnilnik in ponovno kompilirajte.


Error description 260-0202

Error message

Sistemska napaka v PLC

Cause of error

V nadaljevanju našteti vzroki napak so namenjeni kot pomoč za servisno službo, da lahko PLC-sistemsko napako omeji in odpravi:
- PLC-programa ni mogoče naložiti, ker je vrsta krmilnega sistema napačno konfigurirana.
- PLC-programa ni mogoče naložiti, ker je tabela napak za PLC-prevajalnik napačno konfigurirana.
- PLC-programa ni mogoče naložiti, ker je prišlo do nepričakovane napake datotečnega sistema.
- Definicij simbolov za PLC-program ni mogoče brati ali pa vsebujejo nepričakovane podatke.
- Prišlo je do druge notranje napake PLC-sistema.

Error correction

Obvestite servisno službo.


Error description 260-0203

Error message

Povelje se trenutno ne more izvesti

Cause of error

Povelje se trenutno ne more izvesti, ker se bodisi izvaja nek Nc program ali pa je že aktiven nek postopek kompiliranja.

Error correction

Zaustavite izvedbo programa in ponovno startajte postopek kompiliranja.


Error description 260-0204

Error message

Povelje se trenutno ne more izvesti.

Cause of error

Povelje se trenutno ne more izvesti, ker je autostart že aktiven.

Error correction

Prekinite in ponovno startajte autostart.


Error description 260-0205

Error message

PLC program ni mogel startati

Cause of error

PLC programm je bil korektno preveden, PLC pa se ni mogel startati.

Error correction

Izberite drug PLC program in ga ponovno prevedite; ali obvestite servisno službo.


Error description 260-0206

Error message

Ni aktivnega PLC programa

Cause of error

PLC programm ni startal in zato program za Trace ni aktiven.

Error correction

Izberite drug PLC program in ga ponovno prevedite; ali obvestite servisno službo.


Error description 260-0207

Error message

Ni dostopa na PLC simbolno datoteko(%1)

Cause of error

Dostop na neko PLC simbolno datoteko ni možen.

Error correction

Ponovno prevedite PLC program ali izberite drug PLC program.


Error description 260-0208

Error message

Lokalni simbol, ne more se prikazati

Cause of error


Error description 260-0209

Error message

Neveljaven PLC operand

Cause of error

Navedba ne vsenije nobenega veljavnega PLC operanda.

Error correction

Prosimo navedite korektno ime PLC operanda.


Error description 260-020A

Error message

Aktualiziranje podatkov operandov ni možno

Cause of error

Aktualiziranje podatkov operanda trenutno ni možno.

Error correction

Ponovno prevedite PLC program ali obvestite servisno službo.


Error description 260-020B

Error message

Izvirna datoteka ni veljavna

Cause of error


Error description 260-020C

Error message

Nobena tabela napak aktivna

Cause of error

Tabela napak vrtljajev ni aktivna.

Error correction

Ponovno izberite in prevedite tabelo napak.


Error description 260-020D

Error message

Kompiliranje PLC programa ni uspelo

Cause of error

PLC program ni mogel biti preveden.

Error correction

Izberite in prevedite drug PLC program.


Error description 260-020E

Error message

Kompiliranje PLC tabele napak ni uspelo

Cause of error

Tabela napak se ni mogla prevesti.

Error correction

Izberite in prevedite drugo tabelo napak.


Error description 260-020F

Error message

Operand se bo prevzel na nadzorni seznam ...

Cause of error


Error description 260-0210

Error message

Operanda ni bilo mogoče prepoznati!

Cause of error


Error description 260-0211

Error message

Operand %1 se je prevzel na nadzorni seznam

Cause of error


Error description 260-021D

Error message

Ukaz trenutno ni mogoč: funkcija Trace aktivna

Cause of error

Ukaza trenutno ni mogoče izvesti. Zunanji sledilnik je vklopljen, zato ukaz ni dovoljen.

Error correction

Zaprite zunanji sledilnik in znova izvedite ukaz.


Error description 260-021E

Error message

Ukaz trenutno ni mogoč: samopreverjanje aktivno

Cause of error

Ukaza trenutno ni mogoče izvesti. Diagnostični preizkus varnosti je vklopljen, zato ukaz ni dovoljen.

Error correction

Zaprite diagnostični preizkus in znova izvedite ukaz.


Error description 260-0221

Error message

Operand %1 ni aktiviran/deaktiviran

Cause of error

Navedenega operanda na seznamu I/O-Force-Liste ni bilo mogoče aktivirati oz. deaktivirati.

Error correction

Preverite seznam I/O-Force-Liste in ga po potrebi popravite.


Error description 260-0224

Error message

Operand %1 je nastavljen dvakrat

Cause of error

Navedeni operand je na seznamu I/O-Force-Liste naveden večkrat.

Error correction

– Prilagodite izbiro. Enako poimenovani operandi PLC so na seznamu I/O-Force-Liste lahko navedeni le enkrat.
– V primeru več enakih vnosov se upošteva zadnji vnos operanda na seznamu!


Error description 270-0001

Error message

Sist.napaka v SQL strežniku

Cause of error

Na SQL strežniku je nastopila napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 270-0002

Error message

Sist.napaka v SQL strežniku

Cause of error

Priklicana je bila še ne implementirana funkcija SQL strežnika

Error correction

Obvestite servisno službo.


Error description 270-0003

Error message

Sist.napaka v SQL strežniku

Cause of error

SQL strežnik ne more ugotoviti pošiljatelja nekega sporočila.

Error correction

Obvestite servisno službo.


Error description 270-0004

Error message

Sist.napaka v SQL strežniku

Cause of error

SQL strežnik ne more doseči pošiljatelja nekega sporočila.

Error correction

Obvestite servisno službo.


Error description 270-0005

Error message

Simbolično ime %1 niizvedljivo

Cause of error

Navedeno je bilo simbolično ime neke tabele, ki se ga s konfiguracijskimi podatki ne da rešiti.

Error correction

- Preverite konfiguracijske podatke
- Informirajte proizvajalca stroja


Error description 270-0006

Error message

Tabela '%1' ni najdena

Cause of error

Navedeno je bilo ime steze neke tabele,preko katere ni bila najdena nobena datoteka.

Error correction

- Korigiranjte navedeno ime steze
- Datoteko kopirajte ali premestite na navedeno mesto


Error description 270-0007

Error message

Tabela %1 blokirana

Cause of error

Navedena je bila neka datoteka tabele, na katero ne morete poseči z branjem in pisanjem.

Error correction

Preverite pravice do dostopa na to datoteko, po potrebi ukinite obstoječo zaščito proti pisanju.


Error description 270-0008

Error message

Tabela %1 pomanjkljiva

Cause of error

Navedena je bila datoteka s tabelo, ki vsebuje sintaktično napačen opis tabele.

Error correction

Opis tabele spremenite tako, da vsebuje ključno besedo BEGIN, ime tabele in opcionalno ključno besedo MM ali INCH za mersko enoto v tem zaporedju in v tem načinu zapisa ali obvestite proizvajalca vašega stroja.


Error description 270-0009

Error message

Tabela %1 nepopolna

Cause of error

Navedena je bila datoteka s tabelo, ki ni zaključena s ključno besedo [END]. Ta datoteka morda ni popolna.

Error correction

- Preverite, če je datoteka s tabelo popolna. Ev. dopolnite ključno besedo [END] v lastni vrstici na koncu datoteke
- Po potrebi obvestite proizvajalca stroja.


Error description 270-000A

Error message

Tabela %1 pomanjkljiva

Cause of error

Preglednica vsebuje stolpec, ki je brez opisa v konfiguracijskih podatkih ali v sami preglednici oziroma njegov opis vsebuje napake.

Error correction

– Dopolnite ali popravite opis stolpca.
– Po potrebi obvestite proizvajalca stroja.


Error description 270-000B

Error message

Ime polja %1 obstaja večkrat

Cause of error

Navedena je bila datoteka s tabelo, ki večkrat vsebuje ime nekega polja.

Error correction

- Korigirajte tabelo
- Po potrebi obvestite proizvajalca stroja.


Error description 270-000C

Error message

Napačno navodilo za sintakso v SQL povelju

Cause of error

Navedeno je bilo sintaktično napačno SQL povelje (Statement).

Error correction

- Povelje navedite v pravilni sintaksi
- Po potrebi obvestite proizvajalca stroja.


Error description 270-000D

Error message

Literal ni vključen

Cause of error

Navedeno je bilo SQL navodilo z literalom, ki ni korektno zaključen z znakom '.

Error correction

Navedite povelje s korektnim imenom sintakse ali informirajte proizvajalca stroja.


Error description 270-000E

Error message

Ime polja ni najdeno

Cause of error

Navedeno je bilo SQL povelje z imenom polja, ki ni vključeno v tabeli.

Error correction

- Povelje navedite v pravilni sintaksi
- Po potrebi obvestite proizvajalca stroja.


Error description 270-000F

Error message

Zapis je že blokiran

Cause of error

Poskusili ste zapreti dostop na že drugače zaprt zapis ali spremeniti na drugačen način zaprt zapis.

Error correction

- Ukinite drugovrstno zaporo in ponovitze povelje
- Po potrebi obvestite proizvajalca stroja.


Error description 270-0010

Error message

Onstaja zapis z napačno dolžino

Cause of error

Navedena je bila neka tabela, ki vsebuje najmanj ein zapis, katerega dolžina se ne sklada z dolžino vrstice z imenom polja.

Error correction

- Skrajüajte prizadeti zapis ali ga izpolnite s praznimi polji
- Po potrebi obvestite proizvajalca stroja.


Error description 270-0011

Error message

Najdeni niso nobeni dodatni zapisi

Cause of error

Na SQL povpraševanje niso bili najdeni dobeni dodatni zapisi več.

Error correction

Drugače formulirajte vprašanje, če iskani zapis ni bil že prej najden.


Error description 270-0012

Error message

Napačna zasedbena vrednost za polje

Cause of error

Poskusili ste neki zapis vnesti v neko datoteko, pri tem pa je bila za najmanj eno polje v opisu navedena napačna prednastavitvena vrednost.

Error correction

- Korigirajte prednastavitveno vrednost, navadno se ne more shraniti v dolžini polja, ki je na voljo
- Po potrebi obvestite proizvajalca stroja.


Error description 270-0013

Error message

Napačna vrednost za polje

Cause of error

SQL serverPoskusili ste neki zapis spremeniti v neki tabeli, pri tem pa je bila za najmanj eno polje napačna vrednost.

Error correction

- Korigirajte navedeno vrednost, navadno se ne more shraniti v dolžini polja, ki je na voljo
- Po potrebi obvestite proizvajalca stroja.


Error description 270-0014

Error message

Napačno število vrednosti

Cause of error

Poskusili ste neki zapis vnesti v tabelo ali spremeniti, pri tem pa število vrednosti ne odgovarja številu selektiranih polj.

Error correction

- Korigirajte povelje
- Po potrebi obvestite proizvajalca stroja.


Error description 270-0015

Error message

Sist.napaka v SQL strežniku

Cause of error

Na SQL strežniku je nastopila nepoznana napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 270-0016

Error message

Snonim za tabelo že obstaja

Cause of error

Poskusili ste ponovno sestaviti neko logično ime za tabelo, ki že obstaja.

Error correction

Izberite drugo ime ali najprej brišite obstoječe ime.


Error description 270-0017

Error message

Sinonim za tabelo ni najden

Cause of error

Za neko tabelo ste poskusili brisati ali spremeniti logično ime, ki ne obstaja.

Error correction

Izberite drugo ime


Error description 270-0018

Error message

Tabela že obstaja

Cause of error

Poskusili ste sestaviti neko tabelo, čeprav tabela s tem imenom že obstaja.

Error correction

Izberite drugo ime tabele


Error description 270-0019

Error message

Tabela je še odprta

Cause of error

Poskusili ste spremeniti opis neke tabele ali brisati neko tabelo, čerpav je tabela še odprta.

Error correction

Tabelo najprej zaprite


Error description 270-001A

Error message

Konfiguracijski datum se ne more spremeniti

Cause of error

Poskusili ste novo kreirati ali spremeniti logično ime za neko tabelo,vendar se konfiguracijski datum ne more zapisati.

Error correction

Prekinite tekočo obdelavo in ponovno poskusite generirati ali spremeniti logično ime.


Error description 270-001B

Error message

Opis stolpcev se ne more odčitati

Cause of error

Opis stolpcev za tabelo se ne more ugotoviti, ker tip tabele v konfiguracijskih podatkih ni vsebovan, ali pa je opis stolpcev sam, ki je shranjen v tabeli, nepopolen ali sintaktično napačen.

Error correction

Preverite konfiguracijske podatke om dopolnite manjkajoči opis tipa tabele. Tabelo odprite s tekstovnim editorjem in brišite ali spremenite v tabeli shranjeni opis stolpcev.


Error description 270-001C

Error message

Tabela ne vsebuje nobenega stolpca

Cause of error

Poskusili ste kreirati ali odpreti neko tabelo brez stolpcev.

Error correction

Brišite in ponovno kreirajte tabelo


Error description 270-001D

Error message

Tabela je zaščitena proti pisanju

Cause of error

Poskusili ste kreirati ali spremeniti neko tabelo, ki je na pomnilniškem mediju zaščitena proti pisanju ali označena kot zaščitena proti pisanju.

Error correction

Ukinite obstoječo zaščito proti pisanju


Error description 270-001E

Error message

Stolpec v tabeli že obstaja

Cause of error

Poskusili ste že obstoječ stolpec ponovno vnesti v neko tabelo.

Error correction

Navedite drugo ime stolpca.


Error description 270-001F

Error message

Ime indeksa že v uporabi

Cause of error

Es wurde versucht, einen Index für eine Tabelle unter einem bereits bestehenden Namen zu erzeugen.

Error correction

Preverite QQL napotek in navedite drugo ime indeksa.


Error description 270-0020

Error message

Indeks ni najden

Cause of error

Poskiusili ste brisati nek indeks, ki ne obstaja.

Error correction

Navedite pravilno ime


Error description 270-0021

Error message

Vrednost %1 se pojavi večkrat

Cause of error

V nekem kot enoznačno konfiguriranem stolpcu nastopa označena vrednost večkrat f

Error correction

Vrednosti stolpcev spremenite tako, da nastopijo samo po enkrat.


Error description 270-0022

Error message

Stolpec %1 se ne more indicirati

Cause of error

Poskusili ste za nek ne enoznačno konfigurirani stolpec kreirati indeks.

Error correction

- Vrednosti stolpca spremenite tako, da vse nastopijo namo po enkrat in kenoznačno konfigurirajte stolpec - Po potrebi navedite drug stolpec za indiciranje


Error description 270-0023

Error message

Ime stolpca %1 predolgo

Cause of error

Kot ključ za konfiguracijo stolpca navedeno ime stolpca je dolgo ravno toliko ali daljše kot podana širina stolpca

Error correction

- Navedite višjo vrednost za širino stolpca
- Po potrebi obvestite proizvajalca stroja.


Error description 270-0024

Error message

Konfiguracijski datum %1 - %2
ne vsebuje nobene vrednosti

Cause of error

Označeni atribut konfiguracije stolpca vsebuje prazen String.

Error correction

- Navedite veljavno vrednost
- Brišite atribut, če naj ne bo vnaprej navedena nobena vrednost
- Po potrebi obvestite proizvajalca stroja


Error description 270-0025

Error message

Konfiguracijski datum %1 - %2
vsebuje sintaktično napačno vrednost

Cause of error

Označeni atribut konfiguracije stolpca vsebuje sintaktično napačno vrednost.

Error correction

- Navedite veljavno vrednost
- Po potrebi obvestite proizvajalca stroja


Error description 270-0026

Error message

Konfiguracijski datum %1 - %2
vsebuje predolgo vrednost %3

Cause of error

Ozznačeni atribbut konfiguracije stolpca vsebuje vrednost, ki se jo v stolpec z dano širino ne da vnesti

Error correction

- Navedite višjo vrednost za širino stolpca
- Navedite drugo vrednost za atribut
- Po potrebi obvestite proizvajalca stroja


Error description 270-0027

Error message

Konfiguracijski datum %1 - %2
ni potreben

Cause of error

Označeni atribut konfiguracije stolpca za podatkovni tip stolpca ni definiran.

Error correction

- Brišite atribur
- Ev. obvestite proizvajalca stroja.


Error description 270-0028

Error message

Konfiguracijski datum %1 - %2
vsebuje neveljavno vrednost %3

Cause of error

Označeni atribut konfiguracije stolpca leži izven vrednostnega območja, je npr. nižji kot minimalna vrednost.

Error correction

- Navedite veljavno vrednost
- Po potrebi obvestite proizvajalca stroja


Error description 270-0029

Error message

Konfiguracija tipa tabele %1 nakazuje
na nedefinirani stolpec %2

Cause of error

V konfiguraciji tipa tabele označen stolpec ni definiran.

Error correction

- Preverite ime stolpca
- Brišite stolpec
- Brišite stolpec iz konfiguracije tipov tabel
- Po potrebi obvestite proizvajalca stroja


Error description 270-002A

Error message

Primarni ključ tipa tabele %1 nakazuje
na nedefinirani stolpec %2

Cause of error

Označeni primarni ključ ni stolpec tipa tabele.

Error correction

- Preverite navedbo primarnega ključa
- V seznamu stolpcev označeni stolpec navedite kot primarni ključ tabele
- Po potrebi obvestite proizvajalca stroja


Error description 270-002B

Error message

Tuji ključ tabele %1 nakazuje
na nedefinirani stolpec %2

Cause of error

Označeni tuji ključ ni stolpec tipa tabele.

Error correction

- Preverite navedbo tujega ključa
- V seznamu stolpcev označeni stolpec navedite kot tuji ključ tabele
- Po potrebi obvestite proizvajalca stroja


Error description 270-002C

Error message

Tuji ključ tipa tabele %1 označuje sintaktično
napačno akcijo %2

Cause of error

Referenčna akcija za označeni tuji ključ je sintaktično napačna.

Error correction

- Preverite navedeno referenčno akcijo
- Po potrebi obvestite proizvajalca stroja


Error description 270-002D

Error message

Konfiguracijski datum %1 - %2
vsebuje napako

Cause of error

Navedeni konfiguracijski datum vsebuje napake. Napačne vrednosti so bile za obratovanje SQL strežnika zamenjane s prednastavljenimi vrednostmi.

Error correction

- Korigirajte navedeni konfiguracijski datum
- Ev. obvestite proizvajalca stroja.


Error description 270-002E

Error message

Konfiguracijski datum %1 - %2
vsebuje napako

Cause of error

Navedeni konfiguracijski datum vsebuje napae in za obratovanje SQL strežnika ni bil prevzet.

Error correction

- Korigirajte navedeni konfiguracijski datum
- Ev. obvestite proizvajalca stroja.


Error description 270-002F

Error message

Naveden ni noben stolpec

Cause of error

SQL napotek ne označuje nobenega stolpca

Error correction

V napotek vnesite najmanj en stolpec


Error description 270-0030

Error message

Primarni ključ se ne sme spremeniti

Cause of error

Stolpec za primarni ključ se ne sme odstraniti iz tabele ali preimenovati

Error correction

Preverite dani SQL napotek


Error description 270-0031

Error message

Določitev %1 ni možna

Cause of error

Poskusili ste spremeniti neko vrednost v stolpcu, ki je označen kot primarni ključ tabele.

Error correction

Preverite dani SQL napotek


Error description 270-0032

Error message

Vrenost primarnega ključa %1 manjka

Cause of error

Poskusili ste vnesti v tabelo neko vrstico, ne da bi bila navedena vrednost v stolpcu, ki je bil označen kot primarni ključ tabele.

Error correction

Preverite dani SQL napotek


Error description 270-0033

Error message

Polje %1 ne vsebuje nobene vrednosti

Cause of error

Poskusili ste brisati vrednost označenega stolpca. Vendar mora biti za stolpec navedena neka vrednost.

Error correction

preverite SQL napotek in stolpcu dodelite neko veljavno vrednost.


Error description 270-0034

Error message

Napačna vrednost v %1

Cause of error

Poskusili ste stolpcu dodeliti neko sintaktično napačno vrednost.

Error correction

preverite SQL napotek in stolpcu dodelite neko veljavno vrednost.


Error description 270-0035

Error message

Predlolga vrednost v %1

Cause of error

Poskusili ste stolpcu dodeliti neko vrednost, ki je daljša kot dolžina stolpca.

Error correction

Preverite SQL napotek in stolpcu dodelite neko veljavno vrednost.


Error description 270-0036

Error message

Napačna vrednost v %1

Cause of error

Poskusili ste stolpcu dodeliti neko vrednost izven vrednostnega območja.

Error correction

Preverite SQL napotek in stolpcu dodelite neko veljavno vrednost.


Error description 270-0037

Error message

Zapis %1 se ne more, vnesti, spremeniti ali brisati

Cause of error

Poskusili ste dodati, spremeniti ali brisati nek zapis, ki se navezuje na nek neobstoječ zapis s tujim ključem oziroma na katerega se navezuje najmanj en drug zapis s tujim ključem. S specifično referenčno akcijo je bila zapuščena neka neveljavna
povezava.

Error correction

Preverite SQL napotek in najprej korigirajte povezave.


Error description 270-0038

Error message

Zapis %1 se ne more spremeniti

Cause of error

Poskusili ste spremeniti nek zapis, ki se navezuje na nek drug zapis s tujim ključem. S specificirano referenčno akcijo je bil spremenjen nek vnos, ki je bil sam spremenjen že z SQL napotkom.

Error correction

Preverite SQL napotek in najprej korigirajte povezave.


Error description 270-0039

Error message

Zapis že izbrisan

Cause of error

Poskusili ste poseči na zapis, ki je bil že brisan z nekim drugim napotilom.

Error correction

- Korigirajte povelje
- Po potrebi obvestite proizvajalca stroja.


Error description 270-003A

Error message

Napačno ime tabele ali napačen tip tabele %1

Cause of error

Navedeno je bilo sintaktično napačno ime tabele ali tip tabele. Imena tabel in tipi tabel se morajo začeti s črko in smejo sicer vsebovati črke, številka in podrčrtaje.

Error correction

Preverite in korigirajte ime ali tip tabele.


Error description 270-003B

Error message

Nosilec podatkov skoraj poln

Cause of error

Pri zapiranju datotek tabel se na nosilcu podatkov ni mogla naložiti kompaktna verzija podatkov tabele, ker je nosilec podatkov preveč poln.

Error correction

Brišite datoteke na mediju, ki jih ne potrebujete več.


Error description 270-003C

Error message

Modifikacijski ključ ne označuje nikakršnega stolpca za časovni žig

Cause of error

V konfiguraciji tabele je bil naveden modifikacijski ključ, ustrezen stolpec pa ni tipa TSTAMP.

Error correction

Izberite tip stolpca ali nek drug stolpec za časovni žig konfigurirajte kot modifikacijski ključ.


Error description 270-003D

Error message

Modifikacijski ključ označuje stolpec Readonly

Cause of error

V konfiguraciji tabele je bil naveden modofikacijski ključ, ustrezen stolpec pa je bil deklariran samo kot čitljiv. To ni dopustno, saj mora ta stolpec pri spremembah vedno sprejeti aktualni časovni žig.

Error correction

Odstranite READONLY v konfiguraciji stolpca ali nek drug stolpec konfigurirajte kot modifikacijski ključ.


Error description 270-003E

Error message

Modifikacijski ključ označuje Unique stolpec

Cause of error

V konfiguraciji tabele je bil naveden modofikacijski ključ, ustrezen stolpec pa je bil deklariran kot enoznačen. To ni dopustno, saj se isti časovni žig pri časovno bližnjih spremembah lahko shrani v več vrsticah.

Error correction

Odstranite UNIQUE v konfiguraciji stolpca ali nek drug stolpec konfigurirajte kot modifikacijski ključ.


Error description 270-003F

Error message

Sestavljanje nekompatibilnih tabel

Cause of error

Pri združevanju sta bili navedeni dve tabeli, ki imata različne osnovne tipe. Osnovni tipi izhajajo iz končnih oznak datoteke in glavnih vrstic v tabelah.

Error correction

Preverite končne označbe datotek in glavne vrstice obeh tabelnih datotek ter njune konfiguracije. Če gre za tabele različnega osnovnega tipa, potem se ne morejo združiti.


Error description 270-0040

Error message

Stolpec %1 za posebno funkcijo ni dovoljen

Cause of error

Stolpec za posebno funkcijo (primarni ključ, tuji ključ, časovni žig ali geslo) ne obstaja, vsebuje napačno vrsto podatkov ali je preozek. Dodatne informacije:
– Stolpec za tuji ključ mora vsebovati enako vrsto podatkov kot stolpec za primarni ključ.
– Stolpec za časovni žig mora vsebovati vrsto podatkov TSTAMP, njegova širina pa mora znašati vsaj 19 znakov.
– Stolpec za geslo mora vsebovati vrsto podatkov TEKST, njegova širina pa mora znašati vsaj 15 znakov.
– Stolpca za časovni žig in geslo ne smeta biti enolična in zaščitena pred pisanjem.

Error correction

V konfiguracijskih podatkih popravite opis za vrsto preglednice ali stolpec


Error description 270-0041

Error message

Zapis %1 je zaščiten z geslom

Cause of error

Poskusili ste izbrisati ali spremeniti zapis v preglednici, zaščiten z geslom, oziroma ste poskusili preklicati zaščito z geslom.

Error correction

– Če želite spremeniti zapis, v stolpec za geslo znova vnesite geslo ali prekličite zaščito z geslom.
– Pred brisanjem zapisa prekličite zaščito z geslom.
– Če želite preklicati zaščito z geslom, v stolpec za geslo vnesite znak "!", takoj za njim pa geslo.


Error description 270-0042

Error message

Zapis %1 spremenjen na nedovoljen način

Cause of error

Izračunana kontrolna vsota za zapis v preglednici se ne ujema s shranjeno kontrolno vsoto.
Datoteka s preglednico je bila spremenjena v zunanji aplikaciji ali se je poškodovala na napravi za shranjevanje.

Error correction

Naložite varnostno kopijo zadevne datoteke s preglednico.


Error description 270-0043

Error message

Stolpec tabele %1 je morda manipuliran

Cause of error

V stolpec za geslo niso bile shranjene kontrolne vsote vseh zapisov v datoteki s preglednico.
Zapisi so bili morda spremenjeni v zunanji aplikaciji.

Error correction

Preverite pravilnost vseh zapisov ali naložite varnostno kopijo datoteke s preglednico.


Error description 280-0064

Error message

FN 14: Številka napake %1

Cause of error

Prisiljena napaka s funkcijo FN14 (DIN/ISO: D14).
S to funkcijo se prikličejo vnaprej programirana sporočila proizvajalca stroja (npr. iz proizvajalčevega cikla).
Če se v teku programa ali v testu programa k nekemu bloku z FN14 (D14), doseže, se program prekine in izda se ustrezno sporočilo.

Error correction

Iščite opis napake v priročniku stroja, program ponovno startahte, ko je napaka odpravljena.


Error description 280-03E9

Error message

Orodna os manjka

Cause of error

Programirali ste pozicijski blok s korekturo orodnega radija, ne da bi prej priklicali orodje.

Error correction

Spremenite NC program.


Error description 280-03EE

Error message

Vrtenje ni dovoljeno

Cause of error

Vrtenje cikla senzorskega sistema je programirano.

Error correction

Ponastavite vrtenje cikla.


Error description 280-03EF

Error message

Merski faktor ni dovoljen

Cause of error

Faktor merila cikla senzorskega sistema je programiran.

Error correction

Ponastavite faktor merila cikla ali faktor merila glede na os.


Error description 280-03F0

Error message

Zrcaljenje ni dovoljeno

Cause of error

Zrcaljenje cikla senzorskega sistema je programirano.

Error correction

Ponastavite zrcaljenje cikla.


Error description 280-03F1

Error message

Premik ni dovoljen

Cause of error

Zamik ničelne točke je aktiven.

Error correction

Ponastavite zamik ničelne točke cikla.


Error description 280-03F4

Error message

Napačen predznak

Cause of error

Programirani čas trajanja pri ciklu trajanje ali pri globinskem vrtanju/vrtanju navojev je negativen (pri Q parametru).

Error correction

Editirajte parameter cikla.


Error description 280-03F6

Error message

Tipkalna točna ni dosežena

Cause of error

Pri ciklu TCH-PROBE 0 cikel (DIN/ISO: G55) ali pri uporabi ročnit tipalnih ciklov ni bila dozežena tipalna točka.

Error correction

- Predpozicionirajte tipalno funkcijo bližje obdelovalnemu kosu.


Error description 280-03F8

Error message

Navedba protislovna

Navedba protislovna

Cause of error

Vrednosti, ki ste jih navedli, so si protislovne.

Error correction

Preverite vhodne vrednosti.


Error description 280-03FC

Error message

Napačno število vrtljajev

Napačno število vrtljajev

Cause of error

Programirana hitrost vretena ne leži v določenem rasternu stopenj števila vrtljajev fretena.

Error correction

Vnesite pravilno hitrost rotacije.


Error description 280-03FD

Error message

Korektura radija ni definirana

Cause of error

Programirali ste enostaven pozicionirni blok s korekturo radija, v katerem brez upoštevanja korekture ne pride do novenega premika (npr. IX+0 R+, DIN/ISO: G7).

Error correction

Spremenite NC program.


Error description 280-03FE

Error message

Zaokrožanje ni dovoljeno

Cause of error

V pozicionirnem bloku pred zaokroževalnim krogom (RND, DIN/ISO: G25) je bil programiran samo en gib v orodni osi ali pa en korekturni konec z M funkcijo M98.

Error correction

Spremenite NC program.


Error description 280-0400

Error message

Nedefiniran start programa

Cause of error

Vrsta interpolacije ni definirana.

Error correction

Ponovno startajte NC program.


Error description 280-0401

Error message

Prevelika prepletenost

Cause of error

Programirali ste več kot 8 povezanih priklicev podprograma (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Preverite, še so vaši podprogrami vedno zaključeni z LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Aktiv. ni nob. tab. ničel. toč.

Cause of error

Tipalni cikel za nastavljanje navezne točke: Izmerjena točka je to be written in tabelo naveznih točk, vendar niste aktivirali tabele naveznih točk v vrsti obratovanja tek programa.

Error correction

V načinu obratovanja tek programa posamični blok ali tek programa zaporedje blokov aktivirajte tabelo naveznih točk, v katero naj se vnese izmerjena točka.


Error description 280-042C

Error message

Tabela ničelne točke?

Cause of error

Za obdelavo NC programa je potrebna tabela ničelnih točk. V NC pomnilniku krmiljenja pa ni odloćena tabela ali pa je odlženo več tabel in nobena od njih ni aktivirana.

Error correction

Aktivirajte tabelo naveznih točk v teku programa polna sekvenca.


Error description 280-0430

Error message

Toleranca prekoračena

Toleranca prekoračena

Cause of error

Omejitve, navedene v orodni tabeli TOOL.T in LTOL ali v RTOL stolpcu so bile prekoračene.

Error correction

Preverite mejne vrednosti za aktivno orodje za kalibriranje.


Error description 280-0431

Error message

Pomik bloka aktiven

Pomik bloka aktiven

Cause of error

Premik bloka naprej pri programirani funkciji ni dovoljen.

Error correction

Oznalute programirano funkcijo z "skip blocks&quot in aktivirajte to nastavitev. Zatem ponovno izvedite premik bloka naprej.


Error description 280-0432

Error message

ORIENTACIJA ni dovoljena

Cause of error

- Va&scaron; stroj ni opremljen z orientacijo vretena
- Orientacija vretena se ne more izvesti

Error correction

- upoštevajte strojni priročnik!
- Preverite strojni parameter mStrobeOrient in vnesite vrednost za M funkcijo ali -1 za orientacijo vretena preko NC. Upoštevajte strojni priročnik!


Error description 280-0433

Error message

3DROT ni dovoljeno

3DROT ni dovoljeno

Cause of error

Poskusili ste pri aktivnem obdelovalnem nivoju Obračanje izvesti eno od naslednjih funkcij:
- Postavljanje navezne točke
- Cikel tipalnega sistema 40x za ugotavljanje poševnega položaja

Error correction

Obdelovalni nivo Obračanje deaktivirajte ali ponovno zaženite.


Error description 280-0434

Error message

Aktiviranje 3DROT

Aktiviranje 3DROT

Cause of error

V ročnem načinu obratovanja je obdelovalni nivo obračanje neaktiven.

Error correction

Aktivirajte 3DROT v ročnem načinu obratovanja.


Error description 280-0435

Error message

Preverite globino predznaka!

Preverite globino predznaka

Cause of error

Cikel se lahko izvede samo v negativni smeri (Cikel 204: pozitivni smeri), ker stoji konfiguracijski datum displayDepthErr na On.

Error correction

- Globine navedite negativno (cikel 204: pozitivno), da izvedete cikel
- V konfiguracijskem datumu nastavite displayDepthErr na Off, da bi cikel obdelali v pozitivni smeri (cikel 204: v negativni smeri)


Error description 280-0436

Error message

Q303 v meril ciklu ni defin.!

Q303 v meril ciklu ni defin.!

Cause of error

V enem od merilnih ciklov 410 do 418 niste definirali parametra Q303 (prenos merilne vrednosti)(aktualna vrednost = -1). Pri pisanju merilnih vrednosti v tabelo (tabela ničelnih točk ali preset tabela) pa je iz varnostnih razlogov potrebna definirana
izbira prenosa merilne vrednosti.

Error correction

Spremenite parameter Q303 (prenos merilnih vrednosti) v merilnem ciklu, ki povzroča napako:
- Q303=0: Merilne vrednosti, ki se nanašako na aktivni koordinatni sistem obdelovalnega kosa, zapišite v aktivno tabelo ničelnih točk (aktiviranje v programu s ciklom 7!).
- Q303=1: Merilje vrednosti, ki se nanašajo na strojno fiksirani koordinatni sistem (REF vrednosti) zapišite v preset tabelo (aktiviranje v programu s ciklom 247!).
- Q303=-1: Transfer merilnih vrednosti ni definiran. Ta vrednost se avtomatsko generira preko TNC, ko včitate program, ki je bil sestavljen na TNC 4xx s starejšo programsko opremo iTNC 530, ali če pri definiciji cikla vprašanje o prenosu merilne
vrednosti potrdite s tipko END.


Error description 280-0437

Error message

Orodna os ni dovoljena

Orodna os ni dovoljena

Cause of error

- Priklicali ste senzorski cikel 419 z nedovoljeno orodno osjo.
- Priklicali ste funkcijo DEF VZORCA v povezavi z nedovoljeno orodno osjo.

Error correction

- Prikličite senzorski cikel 419 samo z orodnimi osmi X, Y ali Z.
- Funkcijo DEF VZORCA uporabljajte le z orodno osjo Z (PRIKLIC ORODJA Z).


Error description 280-0438

Error message

Obračunane vrednosti napačne

Obračunane vrednosti napačne

Cause of error

TNC je v tipalnem ciklu 418 TNC obračunal previsoko vrednost. Najbrž ste štiri vrtine, ki naj se izmerijo, definirali v napačnem zaporedju.

Error correction

Preverite zaporedje tipanja. Upoštevajte cikle tipalnega sistema v priročniku.


Error description 280-0439

Error message

Merilne točke protislovne

Merilne točke protislovne

Cause of error

- V enem od tipalnih ciklov 400, 403 ali 420 ste definirali protislovno kombinacijo merilnih točk in merilne osi.
- Izbira merilnih točk v ciklu 430 daje deljenje z 0.

Error correction

- Za merilno os = glavna os (Q272=1) za parametre Q264 in Q266 definirajte različne vrednosti.
- za merilno os = vzporedna os (Q272=2) za parametre Q263 in Q265 definirajte različne vrednosti.
- za merilno os = tipalna os (Q272=3)za parametre Q263 in Q265 ali Q264 in Q266 definirajte različne vrednosti.
- Merilne točke izberite tako, da imajo vedno v vseh oseh različne koordinate.


Error description 280-043A

Error message

Varna višina napačno vnešena!

Varna višina napačno vnešena!

Cause of error

V ciklu 20 (DIN/ISO: G120) ste navedli varno višino (Q7) nižje kot je navedeno v koordinati površine obdelovalnega kosa (Q5).

Error correction

Navedite varno višino (Q7) ki je večja kot koordinata površine obdelovalnega kosa (Q5).


Error description 280-043B

Error message

Vrsta potaplj. protislovna!

Vrsta potaplj. protislovna!

Cause of error

Potopna strategija, definirana v ciklih 251 do 254 je v nasprotju z definiranim potopnim kotom aktivnega orodja.

Error correction

Spremenite parameter Q366 v enem od ciklov 251 do 254 ali potopni kot ANGLE orodja v orodni tabeli. Dovoljene kombinacije parametrov Q366 v potopnem kotu ANGLE so:
Za navpično potapljanje: Q366 = 0 in ANGLE = 90
Za potapljanje v obliki helixa: Q366 = 1 in ANGLE > 0
Pri neaktivni orodni tabeli definirajte Q366 z 0 (dovoljeno samo navpično potapljanje).


Error description 280-043C

Error message

Obdelov. cikel ni dovoljen

Obdelov. cikel ni dovoljen

Cause of error

Poskusili ste opraviti obdelovalni cikel v povezavi s ciklom 220 ali 221, čeprav se ta ne more kombinirati s temi cikli.

Error correction

Naslednji obdelovalni cikli se ne morejo kombiniratu s cikli 220 in 221:
- cikli skupin SLI in SLII
- cikli 210 in 211
- cikli 230 in 231
- cikel 254


Error description 280-043D

Error message

Vrstica je zašč. proti pisanju

Vrstica je zašč. proti pisanju

Cause of error

- Poskusili ste editirati ali brisati vrstico v preset tabeli, ki je zaščitena proti pisanju.
- Poskusili ste vnesti neko vrednost v aktivno vrstico ali v preset tabelo.

Error correction

- Proizvajalec stroja je aktiviral zaščito proti pisanju. Event. je v tej vrstici definirana fiksna navezna točka. Če je potrebno, se povežite s proizvajalcem stroja.
- Prekoračitev aktivne preset pozicije ni dovoljena. Uporabite drugo preset številko.


Error description 280-043E

Error message

Izmera večja kot globina

Izmera večja kot globina

Cause of error

SLII konturni cikli ali rezkalni cikli 25x: Izmero za globino ste navedli večjo kot globino rezkanja.

Error correction

- SL cikli II: Preverite Q4 V ciklu 20 (DIN/ISO: G120).
- Rezkalni cikli 25x: Preverite izmero Q369 in globino Q201.


Error description 280-043F

Error message

Kot konice ni definiran

Kot konice ni definiran

Cause of error

V centrirnem ciklu 240 ste parameter Q343 definirali tako, da se centrira na nek premer.
Vendar za aktivno orodje pa ni definiran kot konice.

Error correction

- Postavite parameter Q343=0 (centriranje na navedeno globine).
- Definirajte kot konice v stolpcu T-ANGLE orodne tabele TOOL.T.


Error description 280-0440

Error message

Podatki protislovni

Podatki protislovni

Cause of error

V centrirnem ciklu 240 ste definirali globino/premer (Q343) z nedovoljeno kombinacijo parametrov globina (Q201) in premer (Q344).

Error correction

Dovoljene definicije:
Q343=1 (navedba premera aktivna): Q201 mora biti 0 in Q344 ne sme biti 0.
Q343=0 (navedba globine aktivna): Q201 ne sme biti to 0 in Q344 mora biti 0.


Error description 280-0441

Error message

Položaj utora 0 ni dovoljen!

Položaj utora 0 ni dovoljen!

Cause of error

Poskusili ste obdelati cikel 254 s položajem utora 0 (Q367=0) v povezavi s ciklom točkovnega vzorca 221.

Error correction

Uporabite položaj utora Q367=1, 2 ali 3, če želite obdelovati cikel 254 s ciklom točkovnega vzorca 221.


Error description 280-0442

Error message

Navedite dostavo, ki ni enaka 0.

Navedite dostavo, ki ni enaka 0.

Cause of error

Definirali ste nek obdelovalni cikel z dostavo 0.

Error correction

Navedite dostavo, ki ni enaka 0.


Error description 280-0443

Error message

Prelop Q399 ni dovoljen

Cause of error

Poskusili ste s ciklom tipalnega sistema 441 vklopiti naknadno vodenje kota, čeprav je ta funkcija preko konfiguracijskega podatka deaktivirana.

Error correction

V tabeli tipal postavite dovajanje v stolpcu TRAC na ON in zatem tipalni sistem ponovno kalibrirajte.


Error description 280-0447

Error message

Opcija programske opreme ni aktivna

Opcija programske opreme ni aktivna

Cause of error

Poskusili ste uporabiti neko opcijo programske opreme, ki na vašem TNC ni sproščena.

Error correction

Za nabavo opcije programske opreme stopite v stik s proizvajalcem stroja ali s proizvajalcem krmiljenja.


Error description 280-0448

Error message

Restore kinematika ni možna

Restore kinematika ni možna

Cause of error

Poskusili ste restavrirati kinematiko, ki se ne ujema s trenutno aktivno kinematiko.

Error correction

Restavrirajte samo kinematike, ki ste jih prej shranili iz identičnega opisa kinematik.


Error description 280-0449

Error message

Funkcija ni dovoljena

Funkcija ni dovoljena

Cause of error

Poskusili ste uporabiti neko funkcijo, ki jo je FLC upravljanje na vašem TNC blokiralo.

Error correction

FCL funkcije so po update funkciji programske opreme standardno blokirane. Z navedbo ključnega števila 65535 v SIK meniju lahko te funkcije za določeno časovno obdobje v preizkusne namene sprostite. Z navedbo ključnega števila, ki ga je treba plačati,
lahko FLC funkcije trajno sprostite. V ta namen stopite v stik s proizvajalcem stroja ali s proizvajalcem krmiljenja.


Error description 280-044A

Error message

Protislovne izmere surovega dela

Protislovne izmere surovega dela

Cause of error

V nekem obdelovalnem ciklu ste definirali izmere surovih delov, ki so manjše od izmer končanih delov .

Error correction

Preverite definicijo cikla in korigirajte vrednosti vnosa.


Error description 280-044B

Error message

Merilni položaj ni dovoljen

Merilni položaj ni dovoljen

Cause of error

Pri kinematskem merjenju izhaja iz ene od obstoječih rotacijskih osi merilni položaj 0°. To ni dovoljeno.

Error correction

Začetni kot, končni kot in po potrebi število meritev vseh treh rotacijskih osi izberite tako, da ni noben merilni položaj v položaju 0°.


Error description 280-044C

Error message

Dostop do kinematike ni mogoč

Cause of error

Krmilni sistem ni imel dostopa do trenutnega opisa kinematike (za branje ali pisanje)
- Ni veljavnega opisa kinematike
- Opis kinematike je zaščiten pred pisanjem.

Error correction

- Uporabite veljaven opis kinematike.
- Odstranite zaščito pred pisanjem z opisa kinematike.


Error description 280-044D

Error message

Merilni pol. ni v obm. premik.

Cause of error

Definirali ste merilni položaj zunaj območja premikanja rotacijske osi.

Error correction

Izberite začetni in/ali končni kot cikla, pri katerem bo merilni položaj znotraj območja premikanja.


Error description 280-044E

Error message

Prednast. komp. ni mogoča

Cause of error

Poskusili ste izvesti kompenzacijo referenčne točke, čeprav v opisu kinematike ni vseh potrebnih vnosov. Kompenzacijo prednastavitev lahko izvedete le, če so v opis kinematike vnesene tri povezane transformacije v koordinatnem sistemu stroja.

Error correction

Spremenite število merilnih točk v ciklu, tako da kompenzacija prednastavitev krmilnega sistema ne bo mogoča. Po potrebi se obrnite na proizvajalca stroja.


Error description 280-044F

Error message

Polmer orodja je prevelik

Cause of error

- V enem od ciklov 251 do 254 ste definirali premajhne mere.
- V enem od ciklov 251 do 254 ste definirali premajhne mere.

Error correction

- Uporabite manjše orodje.
- Zmanjšajte nadmero.


Error description 280-0450

Error message

Način vboda ni mogoč

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Kot vboda je napačno definiran

Cause of error

Kot vboda (stolpec ANGLE v tabeli orodij) ste za izbrano strategijo vboda napačno definirali.

Error correction

Kot vboda definirajte med 0° in 90°.


Error description 280-0452

Error message

Kot odprt. ni definiran

Cause of error

V ciklu ste definirali odprti kot 0°.

Error correction

V definiciji cikla definirajte odprti kot, ki je večji od 0°.


Error description 280-0453

Error message

Prevelika širina utora

Cause of error

Širino okroglega utora ste definirali najmanj tako veliko kot premer delnega kroga.

Error correction

V definiciji cikla vnesite širino utora manjšo od premera delnega kroga.


Error description 280-0454

Error message

Merilni faktorji niso enakt

Cause of error

Poskusili ste skalirati krožno gibanje z različnimi osno specifičnimi merilnimi faktorji.

Error correction

Krožno gibnanje skalirajte samo z enakimi merilnimi faktorji.


Error description 280-0455

Error message

Podatki o orodju so neskladni

Cause of error

Aktivno je orodje, za katerega se podatki ne ujemajo z umerjenimi podatki tipalnega sistema.

Error correction

Prenesite umerjene podatke tipalnega sistema v tabelo orodji in izvedite ukaz TOOL CALL, da prevzamete spremenjene podatke.


Error description 280-0456

Error message

Funkcija MOVE(premik) ni mogoča

Cause of error

V ciklu KinematicsOpt ste nastavitev položaja vrtljive osi nastavili s funkcijo MOVE, čeprav to s trenutno konfiguracijo ni mogoče.

Error correction

Onemogočite funkcijo MOVE:
- Vnesite višino pri povratku Q408, ki je večja od 0.
- Nastavite zadostno višino pri povratku Q408, na kateri bo mogoče premike vrtenja opraviti brez nevarnosti trkov.


Error description 280-0457

Error message

Prednastavitev ni dovoljena!

Cause of error

Referenčno točko ste poskušali shraniti v preglednici prednastavitev, čeprav je ta funkcija blokirana glede na strojne parametre.

Error correction

Za osi X, Y in Z nastavite strojni parameter MP7295 = 0 ali pa se posvetujte s proizvajalcem stroja.


Error description 280-0458

Error message

Navoj je prekratek.

Cause of error

Vsota iz prekoračitve in koraka je večja od dolžine navoja.

Error correction

- Povečajte dolžino navoja (v ciklu 831 je dolžina prekoračitve tako velika kot korak)


Error description 280-0459

Error message

Neskladno stanje 3D-Rot!

Cause of error

Stanje 3D-Rot za načina delovanja ROČNO in SAMODEJNO se ne ujema.

Error correction

V načinih delovanja ROČNO in SAMODEJNO nastavite v 3D-Rot enako stanje (AKTIVNO/NEAKTIVNO).


Error description 280-045A

Error message

Nepopolna konfiguracija

Cause of error

Konfiguracijski podatki za to uporabo niso pripravljeni.

Error correction

- Obvestite proizvajalca stroja.


Error description 280-045B

Error message

Ni aktivnega strugala

Cause of error

Za izvedeno funkcijo je potrebno strugalo.

Error correction

- Zamenjajte strugalo (določeno v stolpcu TYP v preglednici orodja).


Error description 280-045C

Error message

Usmeritev orodja ni konsistentno

Cause of error

Usmeritev orodja TO se ne ujema z izbrano obdelavo.

Error correction

Preverite vnos za usmeritev stružnega orodja in izbiro (AKSIALNO/RADIALNO) uporabljenega cikla.


Error description 280-045D

Error message

Kot ni mogoč!

Cause of error

Vnesen kot ni možen.
Kot stožca ne more biti 0 ali 180 stopinj.

Error correction

- Popravite vrednost za vnesen kot.
- Vnesite kot stožca med 0 in 180 stopinjami ali med 0 in –180 stopinjami.


Error description 280-045E

Error message

Premajhen polmer kroga

Cause of error

Polmer programiranega kroga je premajhen.
Rezkanje navojev: zamik za grezenje na čelni strani je premajhen.

Error correction

– Preverite programirane vrednosti v krožnem stavku.
- Rezkanje navojev: zamik za grezenje na čelni strani je programiran večji kot 0.


Error description 280-045F

Error message

Iztek navoja je prekratek

Cause of error

Iztek navoja je prekratek.
Minimalno dolžino izračunajte kot: Prekoračitev navoja * globina navoja / varnostna razdalja.

Error correction

– Povečajte vrednost izteka navoja.


Error description 280-0460

Error message

Protislovne merilne točke

Cause of error

Izmerjene točke določajo dve vzporednici, ki se ne sekata.
Iz dveh enakih merilnih točk ni mogoče izračunati premice.

Error correction

Merilne točke izberite tako, da se vse koordinate posameznih točk razlikujejo.
Dve merilni točki na eni premici morata imeti različne koordinate.


Error description 280-0461

Error message

Previsoko št. omejitev

Cause of error

Izbranih je preveč omejitev za plansko rezkanje.

Error correction

Za plansko rezkanje nastavite največ 3 omejitve.


Error description 280-0462

Error message

Strategija obdelave z omejitvami ni mogoča

Cause of error

Spiralna strategija obdelave: plansko rezkanje z omejitvami ni mogoče.

Error correction

Deaktivirajte omejitve ali izberite drugo strategijo obdelave.


Error description 280-0463

Error message

Smer obdelave ni mogoča

Cause of error

Smer obdelovanja ni mogoča glede na faktor prekrivanja.

Error correction

Izberite drugačno smer obdelovanja.


Error description 280-0464

Error message

Preverite višino navoja.

Cause of error

Programiran korak navoja odstopa od tistega za aktivno orodje.

Error correction

Preverite vrednost koraka navoja (stolpec PITCH) v tabeli orodij.
Če je vrednost koraka navoja za aktivno orodje 0, se nadzor ne izvaja.


Error description 280-046F

Error message

Ta programska oprema NC ne podpira cikla tipalnega sistema

Cause of error

Ta programska oprema NC ne podpira programiranega cikla tipalnega sistema.

Error correction

Nadomestilo za cikel 441 HITRO TIPANJE:
indeksu orodja v preglednici tipalnega sistema dodelite vrstico z želenimi lastnostmi.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

Programirani način za umik na varno višino je pri ročnem predpozicioniranju prezrt.

Error correction

Pri ročnem predpozicioniranju do tipalnega objekta upoštevajte, da boste ta premik izvedli brez trka.


Error description 280-05DC

Error message

Napačno upravljanje palet

Cause of error

Interna napaka krmiljenja.

Error correction

Obvestite servisno službo.


Error description 280-05DD

Error message

Napačna prostorska tabela

Cause of error

Napačna prostorska tabela:
- Prostori ali orodja obstajajo dvakrat.
- Ni vrednosti v stolpcu T za prostor vretena.
- Orodje v vretenu ni vsebovano v orodni tabeli.
- Simbol TOOL_P ne kaže na nobeno prostorsko tabelo ali ni nastavljen.
- Prostorska tabela ne obstaja ali je zaščitena proti pisanju.

Error correction

- Pravilno nastavite prostorsko tabelo.
- Vnesite vrednost v stolpcu T za prostor vretena.
- Orodje v vretenu ni vsebovano v orodni tabeli.
- Simbol TOOL_P ne kaže na nobeno prostorsko tabelo ali ni nastavljen.
- Prostorska tabela ne obstaja ali je zaščitena proti pisanju.


Error description 280-05DE

Error message

Napenjanje ni aktivirano

Cause of error

Menjalnik palet: Začeti NC program pripada nekemu napenjanju paleti, ki se ne nahaja na obdelovalnem mestu.

Error correction

Aktivirajte pravilno napenjanje.


Error description 280-05DF

Error message

Paleta ni zamenjana

Cause of error

Menjalnik palet: Začeti NC program pripada neki paleti, ki se ne nahaja na obdelovalnem mestu.

Error correction

Izberite pravilno paleto.


Error description 280-05E0

Error message

Vrstica palete zaprta!

Cause of error

Poskusili ste izvesti zaprto paletno linijo.

Error correction

Za obdelavo programa ukinite zaporo ali nadaljujte delo z naslednjo črto. Če je potrebno, upoštevajte priročnik o stroju.


Error description 280-05E1

Error message

Tabela ničelnih točk manjka

Cause of error

Izbrali ste tabelo ničelnih točk, ki ne obstaja v NC pomnilniku krmiljenja.

Error correction

Izberite obbstoječo tabelo ničelnih točk ali kreirajte želeno.


Error description 280-05E2

Error message

Start meritve ni definiran

Tipalni sistem ni določen

Cause of error

- Priklicali ste tipalni sistem , ki ni definirano v tabeli tipalnega sistema.
- Tabela tipalnega sistem ne obstaja ali je zaüöitena proti pisanju.

Error correction

- Dopolnite tabelo tipalnega sistema z manjkajočim tipalnim sistemom
- Sestavite tabelo tipalnega sistema ali ukinite zaščito proti pisanju.


Error description 280-05E3

Error message

Napačni podatki o orodju

Cause of error

Napačni podatki o orodju:
- Orodje obstaja dvakrat.
- Simbol TOOL ne kaže na nobeno orodno tabelo ali ni nastavljen.
- Orodna tabela ne obstaja ali je zaščitena proti pisanju.
- Orodna tabela je zaradi načina obratovanja Test programa ali Programiranje zaprta.

Error correction

- Pravilno nastavite orodno tabelo.
- Spremenite simbol TOOL ali sestavite ustrezno orodno tabelo.
- Sestavite orodno tabelo ali ukinite zaščito proti pisanju.
- Zapustite način obratovanja Test programa ali Programiranje.


Error description 280-05E4

Error message

Orodna štev. ni definirana

Cause of error

Definicija orodja s številko "0" ni dovoljena.

Error correction

Spremenite NC program.


Error description 280-05E6

Error message

Primerno orodje ni bilo najdeno

Cause of error

Avtomatsko iskanje orodja: V orodni tabeli ni moglo biti najdeno nobeno primerno orodje.

Error correction

Preverite orodno tabelo.


Error description 280-05E7

Error message

Obračunana št. orodja prevelika

Cause of error

- Pri obračunu orodne številke iz nekega Q parametra izhaja vrednost, ki presega divoljeno področje od 0 do 32767.
- Priklicali ste orodno številko, ki je višja kot število orodij, ki so definirana v orodni tabeli.

Error correction

Spremenite NC program.


Error description 280-05E8

Error message

Definicja orodja manjka

Definicja orodja manjka

Cause of error

Pripriklicu orodja (TOOL CALL, DIN/ISO: T..): programirali ste številko orodja, (TOOL DEF, DIN/ISO: G99) v programu ni nobene definicije.

Error correction

Spremenite NC program.


Error description 280-05E9

Error message

Orodna številka zasedena

Cause of error

Poskusili ste neko orodje večkrat definirati.

Error correction

Spremenite NC program.


Error description 280-05EA

Error message

Def. orodja ni dovoljena

Cause of error

Programirali ste definicijo orodja z radijem ali dolžino (TOOL DEF, DIN/ISO: G99).

Error correction

- Brišite TOOL DEF blok (blok G99).
- Uporabite predizbiro orodja brez radija in dolžine (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Def.orodja brez dolž. ali radija

Cause of error

Definicija negega orodja (TOOL DEF, DIN/ISO: G99) ne vsebuje nobene navedbe o dolžini orodja ali radiju orodja.

Error correction

Dopolnite blok TOOL DEF blok (G99 blok).


Error description 280-05EC

Error message

Maks. čas stanja orodja potekel

Cause of error

Čas stanja priklicanega orodja je potekel in niste definirali sestrskega orodja.

Error correction

Preverite orodje in ga po potrebi zamenjajte ali definirajte sestrsko orodje.


Error description 280-05ED

Error message

Orodje blokirano

Cause of error

Orodje je bilo blokirano (npr. po lomu).

Error correction

Preverite orodje in če je potrebno, ga zamenjajte ali ukinite zaporo v orodni tabeli.


Error description 280-05EE

Error message

Orodna tabela manjka

Cause of error

Izbrali niste nobene orodne tabele, ali pa izbrana tabela ne obstaja v NC pomnilniku krmiljenja.

Error correction

Izberite obbstoječo orodno tabelo ali kreirajte želeno.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Potapljanje v obliki Heliksa ni možno

Cause of error

Q366 = 1

Error correction

Spremenite delni program


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Ni podatk. meril. tipala

Cause of error

- merilno tipalo ni zamenjano
- nobena orodna os za merilno tipalo aktivna
- podatki merilnega tipala so protislovni

Error correction

- Zamenjajte merilno tipalo
- V priklicu merilnega tipala mora biti definirana orodna os
- kontrolirajte podatke merilnega tipala


Error description 280-05F3

Error message

SQL povelje ni uspelo

Cause of error

Neko SQL povelje, ki je uporabljeno v ciklu, ni moglo biti izvedeno

Error correction

Obvestite servisno službo


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Napačno upravljanje palet

Cause of error

Napačno upravljanje palet:
- Oaletna tabela ne obstaja ali je zaščitena proti pisanju.

Error correction

- Sestavite paletno tabelo ali ukinite zaščito proti pisanju.


Error description 280-05F8

Error message

Napaka v preset tabeli

Napaka v preset tabeli

Cause of error

Preglednica prednastavitev je pomanjkljiva, mogoči vzroki so:
- Preglednica prednastavitev ni na voljo ali je zaščitena pred pisanjem.
- Vrstica 0 ni na voljo.
- Vrstica z ACTNO = 1 ni na voljo.

Error correction

- Ustvarite preglednico prednastavitev oz. jo omogočite za pisanje
- V preglednico prednastavitev vstavite vrstico 0
- ACTNO vrstice nastavite na 1


Error description 280-05F9

Error message

Nepravilna tabela ničelnih točk

Cause of error

Nepravilna tabela ničelnih točk:
- Ničelna tabela ne obstaja ali je zaščitena proti pisanju.

Error correction

- Sestavite ničelno tabelo ali ukinite zaščito proti pisanju.


Error description 280-05FA

Error message

Menjava orodja med premikom bloka naprej ni možna

Cause of error

Menjava orodja se med predtekom bloka ne more opravljati. Za obdelavo po predteku bloka se v vretenu ne nahaja aktivno orodje.

Error correction

Povežite se s proizvajalcem vašega stroja.


Error description 280-05FB

Error message

Kalibriranje tipalnega sistema

Cause of error

Poskusili ste orodje avtomatsko izmeriti, čeprav namizni tipalni sistem TT še ni kalibriran.

Error correction

Kalibrirajte tipalni sistem TT s ciklom TCH PROBE 30.


Error description 280-05FC

Error message

Os orodja manjka

Cause of error

Priklicali ste obdelovalni cikel, ne da bi prej aktivirali orodje.

Error correction

Spremenite NC program.


Error description 280-05FD

Error message

CYCL DEF ni kompleten

Cause of error

- Brisali ste del nekega cikla.
- Znotraj nekega cikla ste vnesli druge NC bloke.

Error correction

- Ponovno v celoti definirajte cikel
- Brišite NC bloke znotraj cikla


Error description 280-05FE

Error message

TOOL.T: Navedite rezno število

Cause of error

Avtomatsko merjenje orodja: Število rezil ni vneseno v orodno tabelo.

Error correction

Število rezil (CUT) vnesite v TOOL.T.


Error description 280-05FF

Error message

Navedite orodni radij, večji kot 0

Cause of error

Za aktivno orodje v orodni tabeli ste definirali radij rezkala manjši ali enak 0.

Error correction

Izmera orodja možna samo s pozitivnim orodnim radijem. Spremenite radij v tabeli.


Error description 280-0600

Error message

Toleranca v parametru measureTolerance[1;2] premajhna

Cause of error

Tolerančna vrednost, določena v parametru MeasureTolerance1, pri merjenju radija s TT ne more biti dosežena.

Error correction

- Povečajte tolerančno vrednost za iskanje rezanja z orientacijo vretena v parametru MeasureTolerance2.
- Zmanjšajte pozicionirno okno vretena v parametru posTolerance.
- Preverite, če se je na tipalnem krožniku ustvaril greben, po potrebi odstranite greben.
- Po potrebi zamenjajte mizno stikalo.


Error description 280-0601

Error message

Orodje blokirano

Cause of error

Orodje je bilo blokirano (npr. po lomu).

Error correction

Preverite orodje in če je potrebno, ga zamenjajte ali ukinite zaporo v orodni tabeli.


Error description 280-0602

Error message

Konfiguracija merjenja orodja napačna

Cause of error

Konfiguracija merjenja orodja je napačna ali nepopolna.

Error correction

Preverite konfiguracijo merjenja orodja in jo po potrebi prilagodite ali razširite.


Error description 280-0603

Error message

Merjenje orodja blokirano

Cause of error

Merjenje orodja je blokirano.

Error correction

Preverite konfiguracijo merjenja orodja in jo po potrebi prilagodite.


Error description 280-0604

Error message

Merjenje orodja: Funkcija še ni implementirana

Cause of error

Želena funkcija ni implementirana.

Error correction

Preverite konfiguracijo merjenja orodja in jo po potrebi prilagodite.


Error description 280-0605

Error message

Orientacija ni konfigurirana

Cause of error

- Vaš stroj event. ni opremljen z orientacijo vretena
- Orientacija vretena se ne more izvesti.

Error correction

- Upoštevajte priročnik o stroju!
- Preverite strojni parameter spindleOrientMode in vnesite vrednost za M funkcijo ali -1 za orientacijo vretena preko NC.


Error description 280-0606

Error message

Aritmetična napaka

Cause of error

Interni obračuni so vodili do številčne vrednosti, ki ni predstavljiva.

Error correction

Preverite vhodne vrednosti.


Error description 280-0607

Error message

Napačen cikel

Cause of error

Interna napaka krmiljenja

Error correction

Obvestite servisno službo


Error description 280-0608

Error message

Lom orodja

Cause of error

Avtiomatsko merjenje orodja: toleranca loma (LBREAKali RBREAK) iz orodne tabele je bila prekoračena.

Error correction

Preverite orodje in ga po potrebi zamenjajte.


Error description 280-0609

Error message

Obrnjeno kalibriranje TT

Cause of error

Poskusili ste izvesti cikel za meritve orodja čeprav tipalni sistem ni bil kalibriran pri aktivni obrnjeni obdelovalni ravni.

Error correction

Izvedite cikel kalibriranja 30 pri aktivni obrnjeni obdelovalni ravni.


Error description 280-060A

Error message

Neobrnjeno kalibriranje TT

Cause of error

Poskusili ste izvesti cikel za meritve orodja, čeprav je bil tipalni sistem nazadnje kalibriran pri aktivni obrnjeni obdelovalni ravni.

Error correction

Izvedite cikel kalibriranja 30 neobrnjeni obdelovalni ravni.


Error description 280-060B

Error message

TT ni paralelen z orodno osjo

Cause of error

Poskusili ste izvesti cikel za meritve orodja čeprav os tipalnega sistema ni vzporedna z orodno osjo.

Error correction

Osi pozicionirajte tako, da bo os tipalnega sistema vzporedna z orodno osjo.


Error description 280-060C

Error message

Indeks orodja ni dovoljen

Cause of error

Priklicali ste obdelovalni cikel za merjenje orodja s stopenjskim orodjem.


Error description 280-060D

Error message

Rezkalo ni v celoti opredeljeno

Rezkalo ni v celoti določeno

Cause of error

- Priklicali ste orodje, ki v preglednici strugal ni definirano ali je definirano nepopolno.
- Preglednica strugal ni na voljo ali je pomanjkljiva.

Error correction

- Preglednico strugal dopolnite z manjkajočim orodjem.
- Ustvarite oz. popravite preglednico strugal.


Error description 280-060E

Error message

Smer tipanja ni v ravnini tipanja

Cause of error

Konfigurirali ste smer tipanja, ki ni v ravnini tipanja.

Error correction

Popravite strojni parameter probingDirRadial


Error description 280-060F

Error message

Določanje neuravnoteženosti ni uspelo

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Neuravnoteženost je prevelika

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Napaka v konfiguraciji določanja neuravnoteženosti

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Polmer nadomestnega orodja neustrezen

Cause of error

- TNC pri samodejni zamenjavi orodja z nadomestnim orodjem (M101) v tabeli orodij ni našel primernega orodja.
- Skupni polmer R + DR nadomestnega orodja je večji in/ali pa je R2 + DR2 pri aktivnem 3D-popravku manjši kot pri trenutnem orodju.

Error correction

- Določite nadomestno orodje z ustreznimi polmeri.
- Po potrebi z M107 deaktivirajte preverjanje polmerov orodja.


Error description 280-0613

Error message

Programirana je neveljavna programska os

Cause of error

Programirali ste strojno os, ki ni enaka Z.

Error correction

Spremenite NC-program.


Error description 280-0614

Error message

Tabela orodij blokirana

Cause of error

Medtem ko TNC obdeluje priklic orodja, pomnilnik orodja (datoteka TOOL.T) ne more biti spremenjen. To sporočilo o napaki se prikaže, če pritisnete gumb za "VKLOP/IZKLOP UREJANJA".

Error correction

Za izhod iz načina za vnos pritisnite tipko "UREJANJE VKLOP/IZKLOP".
Sporočilo nato potrdite in nadaljujte s programom zagon NC.


Error description 280-0615

Error message

Izračun neuravnoteženosti ni uspel

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Način premikanja za odmik ni mogoč

Cause of error

Načinov premikanja "Nagnjen sistem" in "Os WZ" zaradi konfiguracije stroja ni mogoče izbrati.

Error correction

Izberite način premikanja "Strojne osi" ali "Navoj" in ponovite odmik.


Error description 280-0618

Error message

Življ. doba orodja je potekla

Cause of error


Error description 280-0619

Error message

Življenjska doba orodja je pretekla

Cause of error

Življenjska doba orodja ne zadošča za vnaprej preračunan čas obdelave.
- Življenjska doba priklicanega orodja je potekla in niste določili nobenega nadomestnega orodja.
- Datoteka uporabe orodja ni na voljo ali ni najnovejša.

Error correction

- Preverite orodje in po potrebi zamenjajte ali določite nadomestno orodje.
- Ustvarite ali posodobite datoteko uporabe orodja.
- Želen program izvedite v načinu delovanja Programski test.
- Prepričajte se, da je v konfiguraciji aktivirano ustvarjanje datoteke uporabe orodja.


Error description 280-061A

Error message

Omejitev pomika preklicana

Cause of error

- Upravljalec je odpravil omejitev pomika.
- Ponovno aktiviranje omejitve pomika ni mogoče v načinu delovanja Odmik.

Error correction

- Pomik omejite s potenciometrom za pomik F.
- Osi premaknite izredno previdno.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Vrstica palete pod kurzorjem je označena kot končani del in se zato ne more več obdelovati.

Error correction

Izberite paletno vrstico, v katero je vnešen obdelovalni kos ali delno obdelani kos.


Error description 280-061C

Error message

Dostop do tabele referenčnih točk palet ni uspel

Cause of error

Dostop do tabele referenčnih točk palet ni mogoč.
Tabela referenčnih točk palet morda ni na voljo ali je pokvarjena.

Error correction

Obvestite servisno službo.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Preglednica palet je blokirana

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

Priklicali ste orodje, ki je v orodni tabeli definirano nepopolno:
- Polmer in/ali dolžina orodja ne vsebujeta vrednosti.

Error correction

- Preverite vnose orodja in dopolnite manjkajoče podatke.
- Uporabite drugo orodje.


Error description 280-06A4

Error message

Kamera ne reagira

Kamera se ne odziva

Cause of error

Cikel obdelave slike ne more komunicirati s kamero ali se ne odziva.

Error correction

Ponovno zaženite programsko opremo NC ali odstranite cikel obdelave slike iz programa NC.
Obvestite servisno službo.


Error description 280-06A6

Error message

Datoteka za položaje kamer ne obstaja

Cause of error

Krmiljenje ne more kamere premakniti na želen položaj,
ker manjka tabela s podatki o položaju.

Error correction

Obvestite proizvajalca stroja.


Error description 280-06A7

Error message

Vrstica v tabeli položajev ne obstaja

Cause of error

Krmilni sistem kamere ne more premakniti v želeni položaj, ker v preglednici s podatki o položaju manjka želena številka vrstice.

Error correction

Obvestite proizvajalca stroja


Error description 280-06A8

Error message

Komunikacija s kamero ni mogoča

Cause of error

Cikel obdelave slike ne more komunicirati s kamero,
ker manjka interna podatkovna struktura za komunikacijo.

Error correction

Obvestite servisno službo.


Error description 280-06A9

Error message

Kamera ne prikazuje slik

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

Ni imena za nadzorno točko

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Priklic ravnovesnega cikla v rezkanju ni dovoljeno

Cause of error

Med rezkanjem ni mogoče zagnati cikla neuravnoteženosti

Error correction

Zagon cikla neuravnoteženosti med struženjem


Error description 280-07D0

Error message

Neveljavna konsekvenca napake

Cause of error

Neveljavna konsekvenca napake

Error correction

Interna napaka


Error description 280-07D1

Error message

Prostor ni sproščen

Cause of error

Za opremljanje ni sproščeno nobeno mesto
Na drsni glavi niso sproščena nobena mesta za opremljanje z brusno ploščo.
Odprava napake: Sprostite prostore za opremljanje (tabela: WHEEL.PGW)

Error correction

Sprostite prostore za opremljanje (tabela: WHEEL.PGW)


Error description 280-07D2

Error message

Ni veljavnega fizik. prost.

Cause of error

Ni veljavnega, fizikalnega prostora na glavi plošče
Izbrani prostor na glavi plošče je neveljaven. Številka prostora je večja od 9.

Error correction

Izverite veljavno mesto (0...9)


Error description 280-07D3

Error message

Prostor ni sproščen

Cause of error

Prostor za opremljanje ni sproščen Izbrani prostor na glavi plošče ni sproščen in se zato ne more opremiti z brusilno ploščo.

Error correction

Izberite drug prostor za opremljanje


Error description 280-07D4

Error message

Orodje je že opremljeno

Cause of error

Orodje, ki naj se uporabi, je vpeto že na nekem drugem prostoru.

Error correction

Izberite drugo orodje (drugo orodno številko) ali odstranite orodje na drugem mestu (ne samo fizikalno, ampak tudi logično).


Error description 280-07D5

Error message

Prostor ni sproščemn

Cause of error

Najden ni bil noben sproščen prostor.
Najdeno ni bil noben dodaten prostor na brusilni glavi.

Error correction

Odstranite orodje z nekega prostora in sprostite prostor za namestitev.


Error description 280-07D6

Error message

Ni identičen prostor

Cause of error

Najden ni bil noben sproščen, identičen prostor.
Na brusilni plošči ni nobenega drugega logičnega prostora z enakim fizikalnim položajem.

Error correction

Odstranite orodje z nekega prostora in sprostite prostor za namestitev


Error description 280-07D7

Error message

Dodatno orodje ni bilo najdeno

Cause of error

Najdeno ni bilo nobeno dodatno orodje, ki odgovarja iskalnim kriterijem

Error correction

Prilagodite iskalne kriterije


Error description 280-07D8

Error message

Dodatno orodje ni bilo najdeno

Cause of error

Najdeno ni bilo nobeno orodje, ki odgovarja iskalnim kriterijem

Error correction

Prilagodite iskalne kriterije


Error description 280-07D9

Error message

neveljaven tip orodja

Cause of error

Izbran je bil nepodprt tip orodja ali tip orodja v povezavi z neko funkcijo ni dovoljen t

Error correction

Preverite tip orodja


Error description 280-07DA

Error message

Nedovoljen tip orodja

Cause of error

Tip orodja ni dovoljen, ni sproščen
Pri nastavitvi je bil izbran tip orodja, ki trenutno ni podprt.

Error correction

Izberite drug tip orodja


Error description 280-07DB

Error message

Podatki niso prevzeti

Cause of error

Podatki niso bili prevzeti, ker je bila spremenjena številka orodja
Pri nastavljanju je bila dodatno s podatki orodja spremenjena tudi številka (referenca) aktualnega orodja. S tem se vsi spremenjeni podatki zavržejo in naložijo se podatki orodja z novo številko.

Error correction

Ni / brez


Error description 280-07DC

Error message

Ni vnosa v tabeli

Cause of error

NNi vnosa v tabeli / Poseg ni uspel
Poseg na tabelo ni uspel Eventualno manjka želeni vnos ali format nekega stolpca se ne prilega.

Error correction

Preverite vrednosti


Error description 280-07DD

Error message

Nevelj. vrednost nekega param.

Cause of error

Neveljavna vrednost nekega parametra
Nek parameter ima neveljavno vrednost

Error correction

Preverite vrednosti parametrov


Error description 280-07DE

Error message

neveljavno povelje

Cause of error

Neveljavno povelje
Na PLC je bilo programirano neveljavno povelje (FN19 povelje)

Error correction

Preverite povelje / Preverite PLC program


Error description 280-07DF

Error message

Napaka v dostopu na tabelo

Cause of error

Napaka pri posegu na tabelo(ni Handle)
Poseg na neko tabelo ni uspel Eventualno manjka želeni vnos, format nekega stolpca ni primeren, tabela ne obstaja itd.

Error correction

Preverite vrednosti


Error description 280-07E0

Error message

Ni pentljaste plošče

Cause of error

Aktualno orodje ni brusilna plošča
Pričakuje se, da bo aktualno orodje brusilna plošča, kar pa v danem primeru ni tako. Za zajemanje ravnalnika mora biti npr. aktualno orodje brusilna plošča.

Error correction

Zamenjajte orodje - brusilno ploščo


Error description 280-07E1

Error message

neveljavna št. orodja

Cause of error

Neveljavna orodna števuilka
Orodna številka leži izven veljavnega območja

Error correction

Navedite pravilno številko (1...99)


Error description 280-07E2

Error message

Neveljavna usmeritev

Cause of error

Neveljavna usmeritev ravnalnika
Usmeritev ravnalnika se ne prilagaja izbranemu robu brusilne plošče

Error correction

Izberite drug brusilni rob ali drugo usmeritev ravnalnika


Error description 280-07E3

Error message

Usmerjevalnik ni definiran

Cause of error

Ravnalnik ni definiran
Za neko funkcijo se pričakuje, da bo ravnalnik definiran / programirančemur pa ni tako.

Error correction

Definirajte / programirajte ravnalnik


Error description 280-07E4

Error message

Usmerjevalnik ni zajet

Cause of error

Ravnalnik za to ploščo ni zajet
Poskusili ste delati z nekim ravnalnikom, ki za aktualno ploščo ni bil zajet.

Error correction

Zajemite / nastavite ravnalnik


Error description 280-07E5

Error message

Neveljaven tip plošče

Cause of error

Tip plošče ni veljaven
Programiran je bil neveljaven tip plošče

Error correction

Izberite pravilen tip plošče


Error description 280-07E6

Error message

Naveza usmerjev. / rob plošče

Cause of error

Povezava med ravnalnikom in robom plošče se ne sklada
Ravnalnik se uporablja v zvezi z drugim robom plošče kot pa je bil zajet / nastavljen

Error correction

Na novo zajemite / nastavite ravnalnik


Error description 280-07E7

Error message

Povlek nazaj ni možen

Cause of error

Stran plošče: zadnji poteg ni možen
Dolžina zadnjega potega ni možna ali kombinacija z drugimi parametri strani plošče ni mogoča

Error correction

Preverite parametre strani plošče


Error description 280-07E8

Error message

Širina posnetega roba manjka

Cause of error

Stran plošče: Širina posnetega roba manjka
Pričakuje se širina posnetega roba, a le-ta ni programirana t

Error correction

Preverite parametre strani plošče


Error description 280-07E9

Error message

Posn.rob daljši od dolž.strani X

Cause of error

Stran plošče: Posneti rob daljši od dolžine strani X

Error correction

Preverite parametre strani plošče


Error description 280-07EA

Error message

Kot povratne vleke napačen

Cause of error

Stran plošče: Kot zadnjega potega napačen
Kot zadnjega potega ima neveljavno vrednost

Error correction

Preverite parametre strani plošče


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Dostava ni definirana

Cause of error

Dovajanje ni definirano
Povelje za definicijo dovajanja ni bilo prohgramirano.

Error correction

Definirajte/programirajte dovajanje


Error description 280-0835

Error message

Smer dostave ni definirana

Cause of error

Smer dovajanja ni definirana
Smer dovajanja ni poznana. To pomeni, da sta startna in končna pozicija dovajanja identični in tudi iz prejšnjega povelja ni poznana smer dovajanja.

Error correction

Najmanj pri prvem povelju za dovajanje mora biti programirana končna pozicija, ki ni enaka startni poziciji.


Error description 280-0836

Error message

Nezad. mera

Cause of error

Premajhna mera
Pri brušenju z merilnim krmiljenjem se je le-to aktiviralo že pri startu povelja. To pomeni, premer brušenja že ima končno mero ali premajhno mero. če je progranmirano več ciklov z merilnim krmiljenjem zaporedoma, je to lahko normalno ravnanje, če je
surova mera premajhna. Najmanj pri zadnjem ciklu pa ne sme nastopiti nobena napaka.

Error correction

Preverite obdelovalni kos / Preverite nastavitev merilnega krmiljenja


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Prekomerno

Cause of error

Prevelika mera
Pri brušenju z merilnik krmiljenjem se le-to ni aktiviralo. To pomeni, brušeni premer ni bil dosežen, obdelovalni kos ima preveliko mero.

Error correction

Preverite obdelovalni kos / Preverite nastavitev merilnega krmiljenja


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signal aktiven že pri startu

Cause of error

Signal aktiven že pri startu
Pri brušenju z nekim eksternim signalom (tipka itzd.) se je to že aktiviralo, preden je startal premik.

Error correction

Primerjajte izmere obdelovalnega kosa s programom in program eventualno korigirajte


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signal ni odgovoril

Cause of error

Signal se ni sprožil
Pri brušenju z nekim eksternim signalom (tipka itd.) se ta med celim premikom ni sprožil.

Error correction

Primerjajte izmere obdelovalnega kosa s programom in program eventualno korigirajte


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B os v napačni poziciji

Cause of error

B os v napačni poziciji
Za neko pozicijo je bila B os pričakovana v neki definirani poziciji. Vendar se B os ne nahaja v tej poziciji.

Error correction

Preverite pozicijo B osi


Error description 280-083F

Error message

Ni pentljaste plošče

Cause of error

Orodje, ki naj se usmeri, ni brusilna plošča.
Naravnajo se lahko samo brusilne plošče.

Error correction

Preverite tip orodja


Error description 280-0840

Error message

Prostor usmerj. ni sproščen

Cause of error

Prostor usmerjevalnika ni sproščen.
Izbrani prostor usmerjevalnika ni sproščen.

Error correction

Izberite drugi prostor usmerjevalnika


Error description 280-0841

Error message

Robovi plošče niso sproščeni

Cause of error

Vzvratno brušenje (robovi 4-6) ni sproščeno
Za izbrani prostor robovi 4-6 niso sproščeni. To pomeni, da 'vzvratno brušenje' ni dovoljeno.

Error correction

Izberite rob plošče spredaj(1-3).


Error description 280-0842

Error message

Prostor plošče ni opremljen

Cause of error

Prostor na glavi plošče ni opremljen
Na želenem mestu ni opremljeno nobeno orodje.

Error correction

Izberite drugo mesto ali opremite orodje


Error description 280-0843

Error message

Prostor plošče ni sproščen

Cause of error

Prostor na glavi plošče ni sproščen
Na želenem mestu ne more biti opremljeno nobeno orodje. Za opremljanje je zaprt.

Error correction

Izberite drugo mesto ali ga sprostite za opremljanje


Error description 280-0844

Error message

prostor usmerj. ni opremljen

Cause of error

Prostor ravnanja ni opremljen
Želeni prostor ravnanja ni opremljen.

Error correction

Izberite drugi prostor ali prostor opremite z ravnalnikom


Error description 280-0845

Error message

T-Call parameter neveljaven

Cause of error

Parameter pri Tool Call izven veljavnega območja

Error correction

Preverite Tool Call


Error description 280-0846

Error message

Osnovni pod.plošče niso zajeti

Cause of error

Osnovni podatki brusilne plošče niso zajeti.
Za določene naravnalne funkcije se pričakuje, da so pri brusilni plošči zajeti / nastavljeni osnovni podatki (položaj glave).

Error correction

Nastavite / zajemite osnovne podatke


Error description 280-0847

Error message

Podatki plošče niso zajeti

Cause of error

Podatki o plošči niso zajeti (premer, širina itd.)
Za določene funkcije se pričakuje, da so podatki o brusilni plošči (premer, širina itd.) zajeti / nastavljeni.

Error correction

Nastavite / zajemite podatke o brusilni plošči


Error description 280-0848

Error message

Plošča ni zamenjana

Cause of error

Brusilna plošča ni zamenjana
Bodisi brusilna plošča ni zamenjana (ločična številka prostora brusilne plošče = 0 ali številka plošče = 0) ali pa ste poskusili delati z neko ploščo, ki ni enaka zamenjani.

Error correction

Ploščo zamenjajte s pomočjo Tool Call


Error description 280-0849

Error message

Prostor plošče zamenjan

Cause of error

Prostor plošče spremnjen
Brusilna plošča je bila pri zajemanju uravnalnika opremljena na nekem drugem mestu

Error correction

Na novo zajemite / nastavite ravnalnik


Error description 280-084A

Error message

Prostor usmerjev. zamenjan

Cause of error

Prostor naravnalnika spremnjen
Naravnalnik je bila pri zajemanju plošče opremljen na nekem drugem mestu

Error correction

Na novo zajemite / nastavite ravnalnik


Error description 280-084C

Error message

Potisk naprej ni programiran

Cause of error

Potisk naprej ni programiran
Programiran ni bil noben potisk naprej ali pa znaša 0

Error correction

Programirajte potisk naprej, ki ne bo znašal 0


Error description 280-084D

Error message

Plošča ni opremljena

Cause of error

Nobena plošča opremljena
Poskušate delati na nekem prostoru, na katerem ni opremljena nobena brusilna plošča.

Error correction

Na ustreznem mestu opremite brusilno ploščo.


Error description 280-084E

Error message

Ni izbrano veljavno orodje

Cause of error

Izbrano nobeno veljavno orodje
Poskusili ste delati z nekim orodjem, za katerega ustrezna funkcija ni dovoljena ali pa sploh niste izbrali nobenega orodja

Error correction

Izberite veljavni orodje


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Tip usmerjev. ni veljaven

Cause of error

Neveljaven tip uravnalnika
Poskuisili ste delati z nekim uravnalnikom, pri katerem ustrezna funkcija ni dovoljena ali pa tip uravnalnika ni definiran

Error correction

Preverite / definirajte tip uravnalnika


Error description 280-0852

Error message

Programirana nobena akcija

Cause of error

Programiran noben dogodek
Izvede naj se neka funkcija, za katero mora biti definiran nek dogodek (tipalo, merilno krmiljenje itd.), vendar ni definiran noben dogodek.

Error correction

Definirajte/programirajte dogodek


Error description 280-0853

Error message

Programirana neveljav. akcija

Cause of error

Programiran neveljaven dogodek
Programiran je bil nek dogodek, ki ni ali še ni podprt ali pa dogodek ni skladen z ustrezno funkcijo

Error correction

Programirajte drug dogodek


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Akcija sprožena pred premikom

Cause of error

Dogodek sprožen pred premikom
Nek dogodek je že nastopil, preden se je startal pripadajoči premik

Error correction

Preverite program / Odvisno od dogodka pa je to lahko korektna lastnost


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Akcija se ni sprožila

Cause of error

Dogodek ni sprožen
Premik je bil programiran z nekim dogodkom in premik je bil zaključen, ne da bi dogodek nastopil

Error correction

Preverite program / Odvisno od dogodka pa je to lahko korektna lastnost


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Ni nihalnega dviga

Cause of error

Nihajni potisk ni programiran
Izvede naj se nihajno brušenje, vendar ni bil programiran nihajni potisk ali pa je rezultat dviga enak 0

Error correction

Preverite nihajni cikel


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Programirana napačna os

Cause of error

Programirana je bila neka os, ki za aktualno funkcijo ni dovoljena

Error correction

Preverite program


Error description 280-0867

Error message

Programirana nobena os

Cause of error

Nobena os programirana
Pri neki funkciji, ki potrebuje najmanj eno programirano os, ni bila programirana nobena os

Error correction

Preverite program


Error description 280-0868

Error message

M povelje ni dovoljeno

Cause of error

M povelje ni dovoljeno
Programirano je bilo M povelje, ki ni veljavno ali v tem trenutku ni dovoljeno

Error correction

Preverite program


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Vzpon <= 0

Cause of error

Brušenje navoja: Vzpon <= 0
Pri bruüenju navojev mora biti vzpon večji kot 0

Error correction

Korigirajte parametre


Error description 280-0871

Error message

Smer vrtenja = 0

Cause of error

Brušenje navoja: Število vrtljajev = 0
Pri brušenju navojev število vrtljajev ne sme biti 0

Error correction

Korigirajte parametre


Error description 280-0872

Error message

Dolžina reza = 0

Cause of error

Prebadanje navojev: Dolžina reza = 0
Pri rezanju navojev dolžina reza ne sme biti 0

Error correction

Korigirajte parametre


Error description 280-0873

Error message

Hitrost = 0

Cause of error

Prebadanje navojev: Hitrost Ve, Vm ali Vk = 0
Pri prebadanju navojev nobena od treh hitrosti ne sme biti 0

Error correction

Korigirajte parametre


Error description 280-0874

Error message

neenaki predznaki

Cause of error

Prebadanje navojev: Neenaki predznaki pri E, M in K
Pri prebadanju navojev morajo biti predznaki parametrov E, M in K enaki

Error correction

Korigirajte parametre


Error description 280-0875

Error message

Globina navoja = 0

Cause of error

Prebadanje navojev: Globina navoja = 0
Pri prebadanju navojev globina navoja ne sme biti 0

Error correction

Korigirajte parametre


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Potisk bloka naprej preko funkcij tipk ni dovoljen

Cause of error

Pomik bloka naprej preko tipalnih funkcij ni dovoljen
Startal je pomik bloka naprej preko nekega bloka s tipalno funkcijo

Error correction

Blok obdelajte brez pomika bloka naprej
Tipalne funkcije se v pomiku bloka naprej ne morejo obdelati


Error description 280-0885

Error message

Povelje med potekom bloka naprej ni dovoljeno

Cause of error

Povelje med premikom bloka naprej ni dovoljeno
Povelje ali cikel se v premiku bloka naprej ne more obdelati

Error correction

Blok obdelajte brez pomika bloka naprej
Obstajajo povelja, ki se v pomiku bloka naprej ne morejo obdelati


Error description 280-0886

Error message

Povelje zaradi premika bloka ni izvedeno

Cause of error

Povelje zaradi pomika bloka naprej ni bilo izvedeno
Povelje ali cikel zaradi premika bloka naprej ni bil(o) izveden(o)

Error correction

Ni / brez


Error description 280-0887

Error message

Merilna funkcija zaradi premika bloka ni izvedena

Cause of error

Merilna funkcija zaradi pomika bloka naprej ni bila izvedena
Povelje ali cikel, ki vsebuje merilno funkcijo, zaradi premika bloka naprej ni bil(o) izveden(o)

Error correction

Ni / brez


Error description 280-0888

Error message

Eliminiranje zračnih pentelj zaradi premika bloka ni izvedeno

Cause of error

Eliminiranje zračnih pentelj zaradi pomika bloka naprej ni bilo izvedeno
Povelje ali cikel, ki vsebuje "eliminiranje zračnih pentelj", zaradi premika bloka naprej ni bil(o) izveden(o)

Error correction

Ni / brez


Error description 280-0889

Error message

Premik bloka na tem bloku ni možen

Cause of error

Premik bloka naprej na tem bloku ni možen
Premik bloka naprej na izbranem bloku s strani krmiljenja ni podprt

Error correction

Premik bloka naprej izberite na nekem drugem bloku


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Ukaz v simulaciji ni dovoljen

Cause of error

Ukaz ni dovoljen v simulaciji.
Krmilni sistem ne podpira ukaza v simulaciji.

Error correction

Ukaza ne uporabite v simulaciji.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Ni varnostnega razmaka na premeru

Cause of error

Ni varnotnega razmaka na premeru
Na premeru brusilne plošče ni bil programiran varnostni razmak. Pri primiku brusilne plošče za uravnavanje se premik izvede di varnostnega razmaka na robu plošče. Da bi se diamant plošče v tej poziciji ne dotaknil, mora biti varnostni razmak najmanj
dvakrat večji kot polovična stran uravnavanja.

Error correction

Definirajte varnostni razmak na premeru


Error description 280-0899

Error message

Ni varnostnega razm.na zunanji strani

Cause of error

Ni varnostnega razmaka na zunanji strani
Na zunanji strani brusilne plošče ni bil programiran varnostni razmak. Pri primiku brusilne plošče za uravnavanje se premik izvede do varnostnega razmaka na robu plošče. Da bi se diamant plošče v tej poziciji ne dotaknil, mora biti varnostni razmak
najmanj dvakrat večji kot polovična stran uravnavanja.

Error correction

Definirajte varnostni razmak na zunanji strani


Error description 280-089A

Error message

Ni varnost.razmaka na notranji strani

Cause of error

Ni varnostnega razmaka na notranji strani
Na notranji strani brusilne plošče ni bil programiran varnostni razmak. Pri primiku brusilne plošče za uravnavanje se premik izvede do varnostnega razmaka na robu plošče. Da bi se diamant plošče v tej poziciji ne dotaknil, mora biti varnostni razmak
najmanj dvakrat večji kot polovična stran uravnavanja.

Error correction

Definirajte varnostni razmak na notranji strani


Error description 280-089B

Error message

Usmerjevalnik preširok

Cause of error

Naravnalnik preširok (varnostni razmak premajhen)
Pri primiku brusilne plošče za uravnavanje se premik izvede do varnostnega razmaka na robu plošče. Da bi se diamant plošče v tej poziciji ne dotaknil, mora biti varnostni razmak najmanj dvakrat večji kot polovična stran uravnavanja.

Error correction

Preverite varnostne razmake


Error description 280-089C

Error message

Premer premajhen

Cause of error

Premer plošče premajhen
Premer plošče je manjši kot minimalno dovoljeni premer brusilne plošče. Minimalni premer se lahko pri uravnavanju ali pri ustrezni navedbi v uravnavanju preseže.

Error correction

Korigirajte navedbo in prilagodite minimalni premer plošče.
Eventualno se mora vpeti nova plošča.


Error description 280-089D

Error message

Širina premajhna

Cause of error

Širina plošče premajhna
Širina plošče je manjša kot minimalno dovoljena širina plošče. Minimalna širina se lahko pri uravnavanju ali pri ustrezni navedbi v uravnavanju preseže.

Error correction

Korigirajte navedbo in prilagodite minimalno širino plošče.
Eventualno se mora vpeti nova plošča.


Error description 280-089E

Error message

Zunanja stran plošča napačna

Cause of error

Stran plošče Zunaj napačna
Napačne vrednosti ali napačna kombinacija pri parametrih, ki definirajo zunanjo stran plošče

Error correction

Preverite parametre zunanje strani plošče


Error description 280-089F

Error message

Notranja stran plošča napačna

Cause of error

Stran plošče Znotraj napačna
Napačne vrednosti ali napačna kombinacija pri parametrih, ki definirajo notranjo stran plošče

Error correction

Preverite parametre notranje strani plošče


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Vmesno usmerjanje ni dovoljeno

Cause of error

Vmesno uravnavanje ni dovoljeno
V trenutrem stanju stroja vmesno uravnavanje ni dovoljeno, ali pa v tekočem programu ni definirano uravnavanje

Error correction

Uravnavanje definirajte v programu


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 povelje napačno

Cause of error

Napaka iz sistemske funkcije: FN22 povelje je povzročilo napako.

Error correction

Prekinite program, korigirajte parameter za FN22 in ponovno startajte


Error description 280-08FD

Error message

Niz parametrov ne obstaja

Cause of error

Niz parametrov ne obstaja
Za os ste poskušali aktivirati niz parametrov, ki ne obstaja.

Error correction

Izberite niz parametrov, ki obstaja.


Error description 280-08FE

Error message

Ukaz ni dovoljen

Cause of error

Ukaz ni dovoljen
Krmilni sistem ne podpira tega ukaza.

Error correction

Ukaza ne uporabite


Error description 280-08FF

Error message

Ukaz na tem mestu ni dovoljen

Cause of error

Ukaz ni dovoljen na tem mestu
Ukaz, ki ga podpira krmilni sistem, je bil uporabljen v napačni povezavi ali v napačnem stanju krmilnega sistema.
To je lahko na primer ukaz za brušenje znotraj programa naravnavanja.

Error correction

Preverjanje/popravljanje programa


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Nekrožni kanal ni aktiven

Cause of error

Nekrožni kanal ni aktiven
Programirali ste ukaz, ki pričakuje aktiven nekrožni kanal (nekrožni program).

Error correction

Preverjanje/popravljanje programa


Error description 280-0918

Error message

Nekrožni kanal je še aktiven

Cause of error

Nekrožni kanal je še aktiven
Programirali ste ukaz, ki ni dovoljen pri aktivnem nekrožnem kanalu.
To je lahko na primer M3, M4 ali M5.

Error correction

Preverjanje/popravljanje programa


Error description 280-0919

Error message

Ukaz je dovoljen samo v nekrožnem kanalu

Cause of error

Ukaz je dovoljen samo v nekrožnem kanalu
V običajnem programu ste programirali ukaz, ki je dovoljen samo v konturnem programu (nekrožni program).
Konturni program (nekrožni program) ste zagnali kot običajni program.

Error correction

Preverjanje/popravljanje programa
Nekrožni program zaženite s ciklom in ne v zaporedju nizov/posameznem nizu


Error description 280-091A

Error message

Napačno konturno povelje

Cause of error

Napačno konturno povelje: Zaporedje povelj (cikel 175, 178, 179) za krmiljenje nekega konturnega programa ni pravilno. Startal se je npr nek konturni program, čeprav sploh noben ni bil naložen.

Error correction

Preverite zaporedje povelj 175, 178 in 179


Error description 280-091B

Error message

Napaka v obdelavi konture

Cause of error

Napaka v obdelavi konture


Error description 280-091C

Error message

Napačen konturni program

Cause of error

Napačen konturni program: Na začetku nekega konturnega programa (nezaokrožena kontura) je programiran cikel 176. Pri kombinaciji možnih parametrov je prišlo do napake.

Error correction

Preverite parameter cikla 176 v konturnem programu


Error description 292-0001

Error message

LookAhead: interna napaka programske opreme

Cause of error

Error correction

Obvestite servisno službo


Error description 292-0002

Error message

ProfilePool: interna napaka programske opreme

Cause of error

Error correction

Obvestite servisno službo


Error description 292-0003

Error message

ProfilePool: interna napaka programske opreme

Cause of error

Error correction

Obvestite servisno službo


Error description 292-0004

Error message

ProfilePool: interna napaka programske opreme

Cause of error

Error correction

Obvestite servisno službo


Error description 292-0005

Error message

LookAhead: interna napaka programske opreme

Cause of error

Error correction

Obvestite servisno službo


Error description 292-0006

Error message

Rezanje navojev: Vreteno ni bilo pravočasno sinhronizirano
(razmak, položajski regulator)

Cause of error

Krmiljenje pri rezanju navojev z reguliranim vretenom ni moglo pravočasno sinhronizirati vretena.

Error correction

1.) Povečajte varnostni razmak
2.) Preverite krog položajskega regulatorja (kv faktor in tolerančni transfer)


Error description 292-0007

Error message

Osi med premikanjem preklopljene

Cause of error

- Posledica nekega izklopa v sili med aktivnim premikom
- Prižemno obratovanje neke osi pri aktivnem premiku preklopljeno
- Os pri aktivnem premiku izključena

Error correction

- Pri sumu na PLC napako: Informirajte proizvajalca stroja.


Error description 292-0008

Error message

Napačno zaporedje pri obdelavi konture

Cause of error

Pri obdelavi konture ste uporabili neko nedovoljeno kombinacijo povelj za obdelavo kontur.

Error correction

Korigirajte NC program.


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parametri za konturno obdelavo niso dovoljeni

Cause of error

Krmilni ukazi za neokroglo obdelavo niso podprti (FN22 FNR720).

Error correction

Obvestite servisno službo


Error description 292-000B

Error message

Vpenjal. način se prehitro preklopi

Cause of error

- PLC-program je prehitro ponastavil PP_AxClampModeRequest (W1038), še preden so bili pogoni znova vklopljeni.

Error correction

- Obvestite proizvajalca stroja.


Error description 292-000C

Error message

Sistem. napaka: brez premika

Cause of error

Iz neznanega razloga je prišlo do premika brez pomika.

Error correction

Obvestite proizvajalca stroja.


Error description 292-000D

Error message

Na voljo ni nobeno vreteno za premik na vrtljaj!

Cause of error

Za orodje ni na voljo nobeno vreteno.

Error correction

Izklopite popravljanje kinematike/M14


Error description 292-000E

Error message

Nov začetek po takojšnji zaust. neciklične konture ni dovoljen

Cause of error

Če je bila nekrožna kontura zaustavljena z G179 STOPP=1, ponovni zagon z G178 ni dovoljen.

Error correction

Nekrožno konturo z G179 STOPP=3 v celoti izbrišite in ponovno naložite.


Error description 292-000F

Error message

Nekrožni program je prevelik za delovni pomnilnik

Cause of error

Trenutni nekrožni program je preobsežen. V delovnem pomnilniku ni dovolj prostora za obdelavo programa.

Error correction

Popravite/skrajšajte program NC.


Error description 292-0010

Error message

Enote CMO ni mogoče najti v trenutni kinematiki

Enote CMO ni mogoče najti v trenutni kinematiki

Cause of error

Poskušali ste aktivirati ali deaktivirati telo za nadzor trkov (CMO).
Krmiljenje v trenutno izbrani kinematiki ne more najti telesa CMO.

Error correction

Popravite ime telesa CMO, ki ga želite aktivirati ali deaktivirati.


Error description 292-0011

Error message

Ni nadzora orodja zaradi trkov

Cause of error

Polmer ali dolžina izbranega orodja je 0. Krmiljenje ne bo nadzorovalo trkov.


Error description 292-0012

Error message

Nadzor trkov ni dovoljen za to orodje

Cause of error

Vstavili ste orodje za struženje, brušenje ali pa orodje, ki ni v obliki valja.
Krmiljenje ne more nadzorovati trkov teh orodij.

Error correction

Vstavite drugo orodje.


Error description 292-0013

Error message

Pri nadzoru trkov je prišlo do splošne sistemske napake

Cause of error

Med nadzorom trkov je prišlo do splošne sistemske napake.

Error correction

Obvestite servisno službo.


Error description 292-0014

Error message

Zaznan je trk

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Vrtenje vretena je prehitro

Cause of error

Hitrost vretena je previsoka za programirani navoj, tako da os ne more slediti.

Error correction

Zmanjšajte število vrtljajev vretena.


Error description 292-0016

Error message

DCM neaktiven: Osi niso referencirane

Cause of error

DCM ni aktiven, ker ena ali več osi ni referenciranih

Error correction

Referencirajte osi


Error description 292-0017

Error message

DCM neaktiven: RTC (Real Time Coupling) aktiviran

Cause of error

DCM ni aktiven, ker je za eno ali več osi omogočena funkcija sklopa realnega časa (RTC).

Error correction

Prekličite sklop realnega časa (RTC)


Error description 292-0019

Error message

Osi niso referencirane pri aktivnem DCM

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Sledilna os pri aktivnem DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Izrezovanje navojev: prekinjena sinhronizacija vreten

Cause of error

Pri izrezovanju navojev s krmiljenim vretenom je bilo med sinhronizacijo vretena premikanje prekinjeno.
Os orodja je v mirovanju šele, ko doseže varnostno razdaljo, čeprav je vreteno še v načinu regulacije števila vrtljajev.

Error correction

- Preverite morebitne poškodbe obdelovanca in orodja.
- Ustvarite servisno datoteko in obvestite servisno službo.


Error description 292-001D

Error message

DMC ni aktiven: kinematika čelnega drsnika je aktivna

Cause of error

Nadzor trkov DCM ni aktiven, ker je vklopljena kinematika čelnega drsnika.

Error correction

- Znova izklopite kinematiko čelnega drsnika.


Error description 292-001E

Error message

Čelni drsnik pri vklopljenem DCM je aktiviran

Cause of error

Čelni drsnik je bil aktiviran in nadzor trkov DCM je vklopljen.
Izvajanje NC-programa je prekinjeno.

Error correction

- Onemogočite DCM, je v uporabi čelni drsnik.


Error description 293-0001

Error message

Internea napaka v LookAheadChain modulu

Cause of error

Error correction

Obvestite servisno službo


Error description 293-0002

Error message

Nedovoljen filter tip 2

Cause of error

Drugi filter potrebne vrednosti ne sme biti tipa CutterLocation.

Error correction

Prilagodite konfiguracijo


Error description 293-0003

Error message

Os %1 z 2 filtroma

Cause of error

V parameterskem bloku neke osi sta aktivirana dva filtra.

Error correction

Prilagodite konfiguracijo


Error description 293-0004

Error message

Napačna oblika filtra osi %1

Cause of error

Dovoljeni so samo pozicijski filtri z obliko HSC.

Error correction

Prilagodite konfiguracijo


Error description 293-0005

Error message

CutterLocation Filter ni aktiven

Cause of error

Toleranca za vrtljive osi pri M128 je bila
- konfigurirana ali programirana, čeprav ni aktiven noben filter tipa CutterLocation.
- konfigurirana ali programirana, čeprav noben od naloženih osnih parametrov ne dela s 1. filtrom.

Error correction

Prilagodite konfiguracijo ali program.


Error description 293-0006

Error message

Toleranca za vrtljive osi neaktivna

Cause of error

Toleranca za vrtljive osi pri M128 je bila deaktivirana, ker je bil preklop na blok osnega parametra opravljen brez filtra CutterLocation.
Zato se za vse osi ponovno uporablja normalna toleranca proge. Toleranca za vrtljive osi pri M128 ostane tako dolgo nenaktivna, dokler se ponovno ne uporabi filter CutterLocation.

Error correction

Korektura ni obvezna.
Opozorilo se lahko ukine, če se pred preklopom osnih parametrov deaktivira toleranca za vrtljive osi.


Error description 293-0007

Error message

osni parameter za logično os %1 izgubljen

Cause of error

Interna napaka.
Nazadnje programirani osni parametri navedene osi so se izgubili zaradi prekinitve programa.
Zato se uporabijo konfigurirani parametri.

Error correction

Krmiljenje deluje tudi brez korekture dalje.
V kolikor so izgljubljeni parametri še znani, se lahko ponovno programirajo.


Error description 293-0008

Error message

Programirani tuji osni parametri %1

Cause of error

Os, za katero so bili programirani osni parametri, ne spada h kanalu.

Error correction

Spremenite program


Error description 293-0009

Error message

Konfigurirani tuji osni parametri v %1

Cause of error

Neka logična os je dodeljena neki drugi, fizikalni osi.
Parameter te fizikalne osi se ne more zapisati preko s strani vrednosti logične osi.

Error correction

Spremenite konfiguracijo


Error description 293-000A

Error message

Manjkajoči osni parametri v CfgAxis od %1

Cause of error

Konfiguracija neke osi ne vsebuje nobenih vnosov k uporabljenim osnim parametrom.

Error correction

Spremenite konfiguracijo


Error description 293-000B

Error message

Dva CutterLocation filtra.

Cause of error

Oba pozicijska filtra imata tip CutterLocation.

Error correction

Spremenite konfiguracijo.


Error description 293-000C

Error message

Pozicijski filter manjka

Cause of error

Pri nekem pozicijskem filtru tipa Cutterlocation mora biti drugi filter tipa Pozicija.

Error correction

Spremenite konfiguracijo.


Error description 293-000D

Error message

Dva pozicijska filtra v osi %1.

Cause of error

Za neko os sta konfigurirana dva pozicijska filtra tipa Pozicija.

Error correction

Spremenite konfiguracijo.


Error description 293-000E

Error message

Ni pozicijskegaa filtra v osi %1.

Cause of error

Pri oseh s filtrom Cutterlocation mora biti drugi filter tudi konfiguriran.

Error correction

Spremenite konfiguracijo.


Error description 293-000F

Error message

Možnost za sunek glede na os ni omogočena

Cause of error

V strojni konfiguraciji so bile aktivirane osne povratne vrednosti, vendar možnost ni omogočena.
Za os je bil zdaj aktiviran sunek, ki velja v kanalu.

Error correction

- Parametra MP_axPathJerk in MP_axPathJerkHi za osni sunek izbrišite iz strojne konfiguracije ali omogočite programsko možnost.


Error description 293-0010

Error message

Možnost za filter premika ni omogočena

Cause of error

V strojni konfiguraciji je bila konfigurirana časovna konstanta za filter premika, vendar možnost ni omogočena.
NC-programska oprema je deaktivirala filter premika.

Error correction

- Parameter MP_filterFeedTime za časovno konstanto filtra premika izbrišite iz strojne konfiguracije ali omogočite programsko možnost.


Error description 293-0011

Error message

Vklop ali izklop filtra med delovanjem programa ni dovoljen

Cause of error

Filter lahko vklopite ali izklopite s spremembo stanja filtra, zaporedne številke filtra ali frekvence.
Filter je vklopljen: Stanje ni "Off" in zaporedna številka je večja kot 1.
Filter je izklopljen: Stanje je "Off" ali pa je zaporedna številka manjša ali enaka 1.
Samo za filtre HSC: Filter je izklopljen, če je frekvenca enaka 0.
Programirani parametri za filter ne bodo prevzeti.

Error correction

- Spremenite program ali cikel.


Error description 293-0012

Error message

Napačna konfiguracija filtra vrednosti želenega položaja

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Ime niza parametrov (%1) za os (%2) je že zasedeno

Cause of error

Dve ali več osi se nanaša na isti parameterski blok. Imena parameterskih nizov morajo biti za vsako os enoznačna.

Error correction

- Dodelite za vsako os točno ime za nize parametrov.


Error description 293-0014

Error message

Možnost za omejitev prečnega pospeška ni aktivirana

Cause of error

V strojni konfiguraciji je bila konfigurirana največja vrednosti za prečni pospešek, vendar možnost ni omogočena.
Omejitev prečnega pospeška je izklopila programska oprema NC.

Error correction

- Parameter maxTransAcc in maxTransAccHi za omejitev prečnega pospeška izbrišite iz strojne konfiguracije ali omogočite možnost programske opreme.


Error description 293-0016

Error message

Nastavitve filtra za navidezno os %1 niso dovoljene

Cause of error

Posamezna nastavitev filtra je bila konfigurirana za navidezno os. Za navidezne osi to ni dovoljeno. NC je deaktiviral posamezno nastavitev filtra.
Os je navidezna, če ima CfgAxis/axisMode vrednost "Virtual".

Error correction

- Konfiguracija: Izbrišite konfiguracijski objekt CfgPositionFilter za to os in jo s CfgKeySynonym povežite z dejansko osjo
- FN17: Izbrišite spremembe filtra iz programa NC s FN17
- Cikel 32: način HSC izbrišite iz cikla 32


Error description 293-0017

Error message

Pri uporabi toleranc DCM mora biti vklopljen ADP

Cause of error

Tolerančna območja stanj CfgDCM/maxLinearTolerance in CfgDCM/maxAngleTolerance so nastavljena in ADP ni aktivno. To ni dovoljeno.

Error correction

Vklopite ADP z nastavitvijo CfgHardware/setupADP = Premium.
Glede ADP upoštevajte pojasnila v tehničnem priročniku.


Error description 293-0018

Error message

Preveliko odstopanje konture (%1 mm) v navoju (%2 mm dovoljeno)

Cause of error

Nastavljena toleranca za povezane navoje je presežena.

Error correction

- Nastavite program NC. Po možnosti zmanjšajte število vrtljajev vretena.
- Če so sprejemljiva večja odstopanja, povečajte nastavljeno toleranco za navoje.


Error description 293-0019

Error message

Končna točka povezanega navoja ni dosežena

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Programirana je neveljavna št. FN17/18 št. %1

Cause of error

- Programirana na napačna številka FN17/18 pri dostopu na parameter Lookahead.
- Pod to številko ni nobenega parametra Lookahead.

Error correction

- Popravite ustrezen ukaz FN17 ali FN18.


Error description 293-001B

Error message

Programirana je neveljavna os v FN17/18 IDX%1

Cause of error

- Programirana je napačna os/vreteno pri dostopu na parametru Lookahead prek FN17 ali FN 18.
- V tem indeksu osi ni nobene osi ali vretena.

Error correction

- Popravite ustrezen ukaz FN17 ali FN18.


Error description 293-001C

Error message

Pravokotni premiki na sredini povezanih navojev niso dovoljeni

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Ekst. in-/output ni pripravljen

Cause of error

- Vmesnik ni priključen.
- Eksterna naprava ni vključena ali ni pripravljena.
- Prenosni kabel je pokvarjen ali napačen.

Error correction

Preverite napeljavo za prenos podatkov.


Error description 2A0-0002

Error message

Napaka

Cause of error

To sporočilo nakazuje na to, da je na zaslonu, ki se nahaja v ozadju, prikazano javljanje motnje.

Error correction

Preklopite na zaslon v ozadju in potrdite javljanje motnje.


Error description 2A0-0003

Error message

Vmesnik zaseden

Cause of error

Poskusili ste večkrat zasesti enega od podatkovnih vmesnikov.

Error correction

Prekinite in ponovno startajte prenos podatkov.


Error description 2A0-0004

Error message

Baud rate ni možna

Cause of error

Za oba podatkovna vmesnika so bile nastavljene baud rates s katerimi ni možen istočasni prenos preko obeh vmesnikov.

Error correction

Izberite druge baud rate.


Error description 2A0-0005

Error message

Napačen prenos podatkov

Cause of error

E Pri prenosu podatkov z BBC je bil 15-krat sprejet A do H <NAK>.
brez E prepoznavanja napaj sprejemnega sestavnega dela z enim naslednjih vzrokov:
- Pri TNC in periferni napravi ni bila nastavljena enaka baud rate.
- Paritetni bit je napačen.
- Napačen podatkovni okvir (npr. manjka stop-bit).
- Sprejemni modul vmesnika je pokvarjen.
K Med prenosom napake k TNC po znaku <ESC> ni bil poslan znak <1>.
L Po sekvenci napake <ESC><1> je bila sprejeta napačna številka napake
(številke napak 0 do 7.
M Pri prenosu podatkov z BCC je bilo pošiljanje izvedeno 15-krat zaporednoma <NAK>.
N Pričakovana potrditev <ACK> ali <NAK> ni bila poslana v določenem času.

Error correction

Preverite kanal za prenos podatkov.


Error description 2A0-0006

Error message

LSV2: Dovod prekinjen

Cause of error

- DSR signal manjka

Error correction

- Preverite vod za prenos podatkov


Error description 2A0-0007

Error message

LSV2: Napaka v prenosu

Cause of error

- Napaka znaka v telegramu

Error correction

- Preverite vod za prenos podatkov


Error description 2A0-0008

Error message

LSV2: Napaka v prenosu

Cause of error

- Napaka vsote preverjanja v sprejetem telegramu

Error correction

- Preverite vod za prenos podatkov
- Če se napaka ponavlja, Informirajte svojo servisno službo


Error description 2A0-0009

Error message

LSV2: Napaka v prenosu

Cause of error

- Napaka vsote preverjanja v poslanem telegramu

Error correction

- Preverite vod za prenos podatkov
- Če se napaka ponavlja, Informirajte svojo servisno službo


Error description 2A0-000A

Error message

LSV2: Timeout napaka

Cause of error

- Ni reakcije z nasprotne strani (T1)

Error correction

- Če se napaka ponavlja, informirajte svojo servisno službo
- Preverite vnos LSV2TIME1 v OEM.SYS


Error description 2A0-000B

Error message

LSV2: Napaka v prenosu

Cause of error

- Nasprotna stran ni pripravljena

Error correction

- Preverite eksterno komunikacijsko programsko opremo.


Error description 2A0-000C

Error message

LSV2: Timeout napaka

Cause of error

- Telegram ni popoln, manjka ETX (T0)

Error correction

- Preverite eksterno komunikacijsko programsko opremo.
- Če se napaka ponavlja, Informirajte svojo servisno službo
- Preverite vnos LSV2TIME0 v OEM.SYS


Error description 2A0-000D

Error message

LSV2: Timeout napaka

Cause of error

- Ni reakcije z nasprotne strani (T2)

Error correction

- Preverite eksterno komunikacijsko programsko opremo.
- Če se problem ponavlja, informirajte svojo servisno službo
- Preverite vnos LSV2TIME2 v OEM.SYS


Error description 2A0-000E

Error message

LSV2: Napaka pošiljanja

Cause of error

- Interna napaka programske opreme

Error correction

- Če se problem ponavlja, informirajte svojo servisno službo
- Preverite verzijo programske opreme


Error description 2A0-0010

Error message

Nedopustno ime datoteke

Cause of error

Napaka sintakse pri navedbi imena datoteke.

Error correction

Ne uporabite več kot 16 znakov za ime datoteke.


Error description 2A0-0011

Error message

Tipka blokirana

Cause of error

Pritisnili ste tipko, ki je trenutno blokirana iz NC programske opreme.

Error correction

Če je potrebno, ponovite funkcijo pozneje.


Error description 2A0-0012

Error message

Funkcija ni dovoljena

Cause of error

Poskusili ste uporabiti neko funkcijo, ki jo je FLC upravljanje na vašem krmiljenju blokiralo.

Error correction

FCL funkcije so po update funkciji programske opreme standardno blokirane. Z navedbo ključnega števila 65535 v SIK meniju lahko te funkcije za določeno časovno obdobje v preizkusne namene sprostite. Z navedbo ključnega števila, ki ga je treba plačati,
lahko FLC funkcije trajno sprostite. V ta namen prosimo, da vzpostavite kontakt s proizvajalcem vašega stroja ali s servisno službo krmiljenja.


Error description 2A0-0013

Error message

Dva vrtlj. polož nista dovoljena

Cause of error

Pri nekem vzrocu ali okviru ste poskusili ste definirati dve rotacijski poziciji obenem.

Error correction

Definirajte samo vrtljivi položaj glavne osi ali samo vrtljivi položaj stranske osi.


Error description 2A0-0014

Error message

Ime datoteke že obstaja

Cause of error

Poskusili ste z nekim že obstoječim imenom datoteke odpreti neko novo datoteko.

Error correction

Uporabite drugo ime datoteke.


Error description 2A0-0015

Error message

Funkcija ni sproščena

Cause of error

Poskusili ste uporabiti neko opcijo programske opreme, ki na vašem krmiljenju ni sproščena.

Error correction

Za nabavo opcije programske opreme stopite v stik s proizvajalcem stroja ali s servisno službo krmiljenja.


Error description 2A0-0016

Error message

Pozor: Poz. višina definirana!

Cause of error

Skrili ali blokirali ste neko točko, za katero je definirana višina pozicioniranja. Zaradi tega lahko v neugodnih primerih pride do kolizije.

Error correction

Preverite, ali se lahko brez nevarnosti izvede primik na naslednje točke.


Error description 2A0-0017

Error message

Premalo prostega pomn. na SYS:

Cause of error

Na sistemski particiji SYS ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

- Znova zaženite krmilni sistem.
- Obvestite servisno službo.


Error description 2A0-0018

Error message

Premalo prostega pomn. na SYS:

Cause of error

Na sistemski particiji SYS ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

- Znova zaženite krmilni sistem.
- Obvestite servisno službo.


Error description 2A0-0019

Error message

Premalo prostega pomn. na SYS:

Cause of error

Na sistemski particiji SYS ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

- Znova zaženite krmilni sistem.
- Obvestite servisno službo.


Error description 2A0-001A

Error message

Premalo prostega pomn. na SYS:

Cause of error

Na sistemski particiji SYS ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

- Znova zaženite krmilni sistem.
- Obvestite servisno službo.


Error description 2A0-001B

Error message

Premalo prostega pomn. na SYS:

Cause of error

Na sistemski particiji SYS ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

- Znova zaženite krmilni sistem.
- Obvestite servisno službo.


Error description 2A0-001C

Error message

Premalo prostega pomn. na PLC:

Cause of error

Na particiji PLC ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

Obvestite proizvajalca stroja.


Error description 2A0-001D

Error message

Premalo prostega pomn. na PLC:

Cause of error

Na particiji PLC ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

Obvestite proizvajalca stroja.


Error description 2A0-001E

Error message

Premalo prostega pomn. na PLC:

Cause of error

Na particiji PLC ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

Obvestite proizvajalca stroja.


Error description 2A0-001F

Error message

Premalo prostega pomn. na PLC:

Cause of error

Na particiji PLC ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

Obvestite proizvajalca stroja.


Error description 2A0-0020

Error message

Premalo prostega pomn. na PLC:

Cause of error

Na particiji PLC ni več dovolj nezasedenega pomnilniškega prostora. Krmilni sistem morda ne bo več pravilno deloval.

Error correction

Obvestite proizvajalca stroja.


Error description 2A0-0021

Error message

Premalo prostega pomn. na TNC:

Cause of error

Na particijo TNC krmilnega sistema ste shranili preveč ali prevelike datoteke. Ob nadaljnjem shranjevanju podatkov zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Izbrišite programe NC, ki jih ne potrebujete več
- Izbrišite varnostne datoteke programov NC (*.bak), ki jih ne potrebujete več
- Izbrišite servisne datoteke, ki jih ne potrebujete več
- Če je obdelava obdelovanca v teku, ne smete shranjevati nadaljnjih podatkov, da ne bi ogrozili uspešne obdelave.


Error description 2A0-0022

Error message

Premalo prostega pomn. na TNC:

Cause of error

Na particijo TNC krmilnega sistema ste shranili preveč ali prevelike datoteke. Ob nadaljnjem shranjevanju podatkov zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Izbrišite programe NC, ki jih ne potrebujete več
- Izbrišite varnostne datoteke programov NC (*.bak), ki jih ne potrebujete več
- Izbrišite servisne datoteke, ki jih ne potrebujete več
- Če je obdelava obdelovanca v teku, ne smete shranjevati nadaljnjih podatkov, da ne bi ogrozili uspešne obdelave.


Error description 2A0-0023

Error message

Premalo prostega pomn. na TNC:

Cause of error

Na particijo TNC krmilnega sistema ste shranili preveč ali prevelike datoteke. Ob nadaljnjem shranjevanju podatkov zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Izbrišite programe NC, ki jih ne potrebujete več
- Izbrišite varnostne datoteke programov NC (*.bak), ki jih ne potrebujete več
- Izbrišite servisne datoteke, ki jih ne potrebujete več
- Če je obdelava obdelovanca v teku, ne smete shranjevati nadaljnjih podatkov, da ne bi ogrozili uspešne obdelave.


Error description 2A0-0024

Error message

Premalo prostega pomn. na TNC:

Cause of error

Na particijo TNC krmilnega sistema ste shranili preveč ali prevelike datoteke. Ob nadaljnjem shranjevanju podatkov zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Izbrišite programe NC, ki jih ne potrebujete več
- Izbrišite varnostne datoteke programov NC (*.bak), ki jih ne potrebujete več
- Izbrišite servisne datoteke, ki jih ne potrebujete več
- Če je obdelava obdelovanca v teku, ne smete shranjevati nadaljnjih podatkov, da ne bi ogrozili uspešne obdelave.


Error description 2A0-0025

Error message

Premalo prostega pomn. na TNC:

Cause of error

Na particijo TNC krmilnega sistema ste shranili preveč ali prevelike datoteke. Ob nadaljnjem shranjevanju podatkov zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Izbrišite programe NC, ki jih ne potrebujete več
- Izbrišite varnostne datoteke programov NC (*.bak), ki jih ne potrebujete več
- Izbrišite servisne datoteke, ki jih ne potrebujete več
- Če je obdelava obdelovanca v teku, ne smete shranjevati nadaljnjih podatkov, da ne bi ogrozili uspešne obdelave.


Error description 2A0-0026

Error message

Premalo prost. delovnega pomn.

Cause of error

Na voljo je malo prostega delovnega pomnilnika (RAM). Ob nadaljnjem shranjevanju podatkov na delovni pomnilnik zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Prekinite operacije, ki zahtevajo veliko pomnilniškega prostora, kot so urejanje grafike ali programski testi.
- Znova zaženite krmilni sistem.


Error description 2A0-0027

Error message

Premalo prost. delovnega pomn.

Cause of error

Na voljo je malo prostega delovnega pomnilnika (RAM). Ob nadaljnjem shranjevanju podatkov na delovni pomnilnik zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Prekinite operacije, ki zahtevajo veliko pomnilniškega prostora, kot so urejanje grafike ali programski testi.
- Znova zaženite krmilni sistem.


Error description 2A0-0028

Error message

Premalo prost. delovnega pomn.

Cause of error

Na voljo je malo prostega delovnega pomnilnika (RAM). Ob nadaljnjem shranjevanju podatkov na delovni pomnilnik zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Prekinite operacije, ki zahtevajo veliko pomnilniškega prostora, kot so urejanje grafike ali programski testi.
- Znova zaženite krmilni sistem.


Error description 2A0-0029

Error message

Premalo prost. delovnega pomn.

Cause of error

Na voljo je malo prostega delovnega pomnilnika (RAM). Ob nadaljnjem shranjevanju podatkov na delovni pomnilnik zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Prekinite operacije, ki zahtevajo veliko pomnilniškega prostora, kot so urejanje grafike ali programski testi.
- Znova zaženite krmilni sistem.


Error description 2A0-002A

Error message

Premalo prost. delovnega pomn.

Cause of error

Na voljo je malo prostega delovnega pomnilnika (RAM). Ob nadaljnjem shranjevanju podatkov na delovni pomnilnik zanesljivo delovanje krmilnega sistema ne bo več mogoče.

Error correction

- Prekinite operacije, ki zahtevajo veliko pomnilniškega prostora, kot so urejanje grafike ali programski testi.
- Znova zaženite krmilni sistem.


Error description 2A0-002B

Error message

Izbira vrste obratov. ni možna

Cause of error

Iz odelovalnega formularja ste startali generator vzorcev ali programiranje konture ter v tem stanju poslkušali zamenjati vrsto obratovanja.

Error correction

Prekinite generator vzorcev ali programiranje konture in zatem končajte vnos formularja (datoteke shrenite ali zavrzite) , preden spremenite vrsto obratovanja.


Error description 2A0-002C

Error message

Avtom. zapora tipkovnice ukinjena

Cause of error

TNC pri menjavi stanja blokira aktiviranje tipk. Ta zapora je bila prekinjena, ker po 15 sekundah menjava stanja še ni bila zaključena.

Error correction

Počakajte, da se menjava stranja zaključi.


Error description 2A0-002D

Error message

Treeview sestava prekinjena

Cause of error

Pri izbiri nekega dolgega smarT.NC programa ste prekinili tree view sestavo. Zaradi tega TNC programa znotraj smarT.NC ne prikaže kompletno v strukturi drevesa. Test programa oziroma obdelava programa nista možna

Error correction

Program ponovno izberite in počakajte, da se tree view v TNC v celoti prikaže.


Error description 2A0-002E

Error message

PGM se editira paralelno

Cause of error

Poskušali ste spremeniti podatke formularjev, čeprav se isti program trenutno editira v načinu obratovanja shranjevanje programa/ editiranje.

Error correction

Prekinite editiranje v vrsti obratovanja shranjevanje programa/editiranje in zatem opravite želene spremembe v vrsti obratovanja smarT.NC mode.


Error description 2A0-002F

Error message

Glava programa že obstaja

Cause of error

Poskusili ste vnesti UNIT 700 (glavo programa), čeprav že obstaja.

Error correction

Izvedite spremembe v obstoječi glavi programa.


Error description 2A0-0030

Error message

Vmesni pomnilnik prazen!

Cause of error

Poskusili ste vnesti blok iz vmesnega pomnilnika, čeprav je vmesni pomnilnik prazen.

Error correction

Vmesni polnilnik najprej napolnite s funkcijo KOPIRANJE BLOKA ali IZREZOVANJE BLOKA.


Error description 2A0-0031

Error message

Preliv sistemskega pomnilnika

Cause of error

Pojavi se, če TNC nima na voljo dovolj pomnilnika za kalkuliranje, npr. za risanje kompleksnih FK grafik vzporedno s kompleksno obdelavo.

Error correction

Potrdite javljanje napake s pritiskom na tipko CE in ponovite funkcije.


Error description 2A0-0032

Error message

Funkcija ni dovoljena!

Cause of error

Poskusili ste orevzeti neko definicijo surovega dela iz .HU programa, čeprav aktualnega konturnega programa niste izbrali iz nekega .HU programa.

Error correction

Funkcijo uporabite samo, če ste programiranje konture starzali iz nekega UNIT programa.


Error description 2A0-0033

Error message

Datoteka ne obstaja

Cause of error

Poskusili ste preko funkcije "Zadnje datoteke" izbrati neko datoteko, ki ne obstaja več ali ki je bila premaknjena.

Error correction

Izberite drugo datoteko ali odprite novo datoteko.


Error description 2A0-0034

Error message

Format datoteke spremenjen

Cause of error

Pri odpiranju neke binarne datoteke (*.H,*.T...) se pokaže to javljanje napake, če se je binarni format od zadnje verzije izdaje spremenil.

Error correction

Brišite datoteko.


Error description 2A0-0035

Error message

smarT.NC: Programiranje
smarT.NC:
Programiranje

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Defin.kontur
smarT.NC:
Defin.kont.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definir.pozicij
smarT.NC:
Defin..pozic.

Cause of error


Error description 2A0-0038

Error message

Aplikacija %1 se ne more startati

Cause of error

Zaradi pomanjkljivih sistemskih resursov (npr. pomnilniško intenzivna HSC obdelava) se del sistemske porogramske opreme ne more naložiti.

Error correction

Prikličite želeno funkcijo spet pozneje.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Programirna grafika ni mogoča

Cause of error

Kreiranje programirne grafike je moralo biti zaradi interne napake prekinjeno.

Error correction

Ponovno izberite NC ponovno in programirno grafiko ponovno kreirajte (soft tipki RESET+START)


Error description 2A0-003B

Error message

smarT.NC: Izbira DXF elementov
smarT.NC:
DXF elementov

Cause of error


Error description 2A0-003C

Error message

Napačna DXF datoteka

Aplikacija 'DXF_CONVERTER' se ne more startati

Cause of error

Poskušali ste odpreti DXF-datoteko, ki je TNC ne more obdelati.

Error correction

- Preverite, ali je DXF-datoteka na voljo v ASCII-formatu.
- DXF-datoteko izdajte v formatu AutoCAD R12 (AC1009).
Če se to večkrat ponovi, poskušajte DXF ustvariti z drugim CAD-sistemom.
- Po potrebi obvestite servisno službo.


Error description 2A0-003E

Error message

Paralelna grafika ni možna!

Cause of error

TNC je pri obdelavi aktualnega obdelovalnega kosa tako močno obremenjen, da programski tok grafike ne more biti več aktualiziran.

Error correction

Odprava napake ni mogoča.


Error description 2A0-003F

Error message

Globalna PGM nastav.deaktivirana

Cause of error

V načinu obratovanja smarT.NC ste izbrali subnačin obratovanja obdelava, čeprav so bile aktivne globalne programske nastavitve.

Error correction

TNC samodejno deaktivira vse aktivne globalne programske nastavitve. Po potrebi morate nastavitve ponovno aktivirati, če delate v načinih obratovanja Tek programa posamezni blok ali Zaporedje blokov.


Error description 2A0-0040

Error message

smarT.NC: Tek progr.
smarT.NC:
Tek prog.

Cause of error


Error description 2A0-0041

Error message

Prosta vožnja: NC start

Cause of error


Error description 2A0-0042

Error message

Izbrani blok ni izbran

Izbrani blok ni izbran

Cause of error

Po prekinitvi obdelave programa TNC ne more nadaljevati poteka programa naprej z mesta, na katerem stoji kurzor.

Error correction

Izberite ženeno mesto za ponoven vstop v program s funkcijo "GOTO" + številko bloka" ali s funkcijo premik bloka naprej.


Error description 2A0-0043

Error message

Test grafika ni možna

Cause of error

Trenutno se iz sistemskih razlogov testna grafika ne more uporabljati.

Error correction

Uporabite testno grafiko pozneje.


Error description 2A0-0044

Error message

smarT.NC: Test
smarT.NC:
test

Cause of error


Error description 2A0-0045

Error message

Orodna tabela?

Cause of error

V NC pomnilniku se nahaja vel orodnih tabel in v vrsti obratovanja "Test programa" ni aktivirana nobena tabela.

Error correction

Aktivirajte orodno tabelo v vrsti obratovanja "Test programa" (status "S").


Error description 2A0-0047

Error message

GOTO vrstica tabele

Cause of error


Error description 2A0-0048

Error message

Programirana zaprta os

Cause of error

- Programirali ste blokirano os v NC bloku.
- Za blokirano os je bila ugotovljena pot premika (npr. med aktivno rotacijo).
- Ena od programiranih osi je prosto se vrteča vrtljiva os.

Error correction

- Če je potrebno, aktivirajte os.
- Brišite os iz NC bloka.


Error description 2A0-0049

Error message

Vreteno?

Vreteno?

Cause of error

Priklicali ste obdelovalni cikel, ne da bi ored tem vključili vreteno.

Error correction

Spremenite NC program.


Error description 2A0-004A

Error message

Orodna os manjka

Cause of error

Priklicali ste obdelovalni cikel, ne da bi prej aktivirali orodje.

Error correction

Spremenite NC program.


Error description 2A0-004B

Error message

Radij orodja premajhen

Radij orodja premajhen

Cause of error

- Cikel 3 Utor: Definirali ste širino, ki je večja kot štirikratni radij orodja.
- Cikel 253 Utor ali cikel 254 Okrogli utor: širina utora pri krčenju (Q219 - Q368) je večja kot štirikratni radij orodja.
- Cikel 240: Navedli ste centrirni premer, ki je večji od premera orodja.
- Cikel 210 Utor ali cikel 211 Okrogli utor: Širina utora je večja kot šestkratni radij orodja.

Error correction

- Cikel 3 Utor: širina utora večja kot premer orodja, definirajte manjšo kot štirikratni radij orodja
- Cikel 253 Utor ali cikel 254 Okrogli utor: širina utora pri krčenju (Q219 - Q368) je večja kot premer orodja, vnesite manjšo kot štirikratni radij orodja.
- Cikel 240: Uporabite večje orodje.
- Cikel 210 Utor ali cikel 211 Okrogli utor: Navedite širina utora, ki je večja kot premer orodja in manjša kot šestkratni radij orodja.


Error description 2A0-004C

Error message

Radij orodja prevelik

Radij orodja prevelik

Cause of error

- Rezkanje konture: Radij krožnega bloka je pri notranji korekturi manjši od radija orodja.
- Rezkanje navojev: Premer jedra navoja je manjši kot premer orodja.
- Rezkanje utorov: Širina utora pri krčenju je manjša kot premer orodja. dvojni premer orodja.
- Cikel 251, pravokotni žep: Zaokroževalni radij Q220 je manjši kot orodni radij.
- Cikel 214: Navedite širino surovega dela, ki je manjša kot premer orodja

Error correction

- Uporabite manjše orodje.
- Rezkanje utorov: Po potrebi uporabite manjšo izmero (Q368).
- Cikel 214: Uporabite manjše orodje, korigirajte premer surovega dela


Error description 2A0-004D

Error message

Področje prekoračeno

Področje prekoračeno

Cause of error

Med digitaliziranjem je bilo neko podroöje digitaliziranja prekoračeno.

Error correction

Preverite navedbe v ciklu področje, še posebej navedbo v osi tipalnega sistema.


Error description 2A0-004E

Error message

Začetna pozicija napačna

Začetna pozicija napačna

Cause of error

Digitaliziranje s konturnimi črtami: Izbrana nepravilna startna pozicija.

Error correction

Preverite definirane osi v ciklu konturnih linij.


Error description 2A0-004F

Error message

Vrtenje ni dovoljeno

Cause of error

- Rotacija pri digitaliziranju ni dovoljena.
- Rotacija pri avtomatskem merjenju (merilni cikli 400 to 418) v povezavi z 3-D rocijo ni dovoljena.
- 3-D rotacija ni dovoljena skupaj s ciklom 247.

Error correction

- Brišite rotacijski cikel.
- Resetirajte osnovno rotacijo (ročno obratovanje).
- Resetirajte 3-D rotacijo.


Error description 2A0-0050

Error message

Merski faktor ni dovoljen

Cause of error

Programirali ste merilni faktor pred TCH PROBE 0 cikel (DIN/ISO: G55) ali pred digitalizirnimi cikli.

Error correction

Brišite merilni faktor ali osno specifično vrišite merilni faktor.


Error description 2A0-0051

Error message

Zrcaljenje ni dovoljeno

Cause of error

Programirali ste zrcaljenje pred ciklom TCH PROBE 0 (DIN/ISO: G55) ali pred digitalizirnim ciklom.

Error correction

Brišite cikel zrcaljenje.


Error description 2A0-0052

Error message

Premik ni dovoljen

Cause of error

Digitaliziranje z višinskimi črtami: Zamik ničelne točke je aktiven.

Error correction

Brišite zamik ničelne točke.


Error description 2A0-0053

Error message

Pomik manjka

Pomik manjka

Cause of error

Niste programirali pomika naprej.

Error correction

Editirajte NC program. FMAX deluje samo po blokih.


Error description 2A0-0055

Error message

Cikl. - protislovje predznaka

Cause of error

Algebraični predznaki za varnostni razmak, globino vrtanja in globino dostave znotraj obdelovalnega cikla niso identični.

Error correction

Poenotite predznak.


Error description 2A0-0056

Error message

Kot ni dovoljen

Kot ni dovoljen

Kot ni dovoljen

Cause of error

- Prostorski kot, programiran v ciklu 19 obdelovalno področje obračanje (DIN/ISO: G80) ne more biti realiziran z navedeno pripravo (npr. univerzalna glava: dosegljiv je samo polovični prostor).
- Izvedite tipalni cikel samo z osno paralelnim kotnim položajem.

Error correction

- Spremenite navedeni prostorski kot.
- Izvedite tipalni cikel samo z osno vzporednim položajem kota.


Error description 2A0-0057

Error message

Tipkalna točna ni dosežena

Cause of error

Pri ciklu TCH PROBE 0 (ISO: G55) ali med uporabo ročnih tipalnih ciklov ni bila znotraj poti premika, ki je določena v strojnem parametru MP6130, dosežena nobena tipalna točka.

Error correction

- Tipalni sistem pozicionirajte bliže obdelovalnemu kosu.
- Povišajte vrednost v MP6130.


Error description 2A0-0058

Error message

Preveč točk

Preveč točk

Cause of error

Avtomatsko ugotavljanje točk za digitalizirno področje v vrsti obratovanja pozicioniranje z ročno navedbo: preseženo je število točk, ki se lahko shranijo (maks. 893).

Error correction

Ponovno določite digitalizirno področje, prej povečajte točkovni razmak.


Error description 2A0-005A

Error message

CYCL DEF ni kompleten

CYCL DEF ni kompleten

Cause of error

- Brisali ste del nekega cikla.
- Znotraj nekega cikla ste vnesli druge NC bloke.

Error correction

- Ponovno v celoti definirajte cikel
- Brišite NC bloke znotraj cikla.


Error description 2A0-005B

Error message

Os stolpca tu ni dovoljena

Nivo napačno definiran

Cause of error

Pri definiciji višinskih linij cikla (TCH PROBE 7) pri startni točki programirana os špranje.

Error correction

Spremenite NC program.


Error description 2A0-005C

Error message

Programirana napačna os

Programirana napačna os

Cause of error

V bloku s svetlim ozadjem je programirana napačna os.

Error correction

Preverite, če ste morda neko os programirali dvojno.


Error description 2A0-005D

Error message

Napačno število vrtljajev

Cause of error

Vnesli ste neveljavno število vrtljajev vretena.

Error correction

Navedite pravilno število vrtljajev, upoštevajte priročnik o stroju.


Error description 2A0-005E

Error message

Korektura radija ni definirana

Cause of error

- Pri definiciji konture, konturnega žepa ali konturnega potega niste programirali popravka polmera orodja.
- Priklicali ste obdelovalni cikel s polmerom orodja 0

Error correction

- Nastavite popravek polmera orodja v konturnem podprogramu in tako definirajte žep oziroma otok.
- Definirajte polmer orodja, tako da ne bo enak 0


Error description 2A0-005F

Error message

Zaokrožanje ni definirano

Cause of error

Programirali ste zaporedoma pozicionirni blok brez korekture radija, zaokroževalni krog (RND, DIN/ISO: G25), v NC bloku krog s korekturo radija

Error correction

Spremenite NC program.


Error description 2A0-0060

Error message

Radij zaokrožanja prevelik

Radij zaokrožanja prevelik

Cause of error

- V definiciji neke konture, nekega konturnega žepa ali konturnega potega ste programirali zaokrožitveni krog (RND, DIN/ISO: G25) s tako velikim zaokroževalnim radijem, da se zaokroževalni krog ne more več vnesti med sosednja konturna elementa.
- V nekem obdelovalnem ciklu (pravokotni žep / pravokotni čep) ste definirali zaokroževalni radij, ki se ne more več vnesti.

Error correction

- Definirajte manjši zaokroževalni radij v konturnem subprogramu.
- Preverite definicijo cikla in korigirajte vrednosti vnosa.


Error description 2A0-0061

Error message

Nedefiniran start programa

Cause of error

Obračun geometrije se iz sedanje pozicije ne more natančno izračunati (npr. programirane koordinate prvega pozicionirnega bloka niso identične s korigirano dejansko pozicijo).

Error correction

- Ponovno startajte NC program.
- Pomaknite mesto prekinitve s pomikom bloka naprej.


Error description 2A0-0062

Error message

Prevelika prepletenost

Cause of error

V ciklu kontura žepa ali konturni poteg ste programirali več kot 6 programov (PGM CALL, DIN/ISO: %..).
K priklicu programa spada tudi:
- Cikel 12 (PGM CALL, DIN/ISO: G39)
- Priklic OEM cikla

Error correction

Spremenite NC program.


Error description 2A0-0063

Error message

Kotna povezava manjka

Kotna povezava manjka

Kotna povezava manjka

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) ni definiran polarni kot ali inkrementalni polarni kot, to pomeni:
- razmak med zadnjo programirano pozicijo in polom znaša manj ali enako kot 0,1 µm.
- Med prevzemom pola in LP/CP blokom je programirano vrtenje.

Error correction

- Programirajte absolutni polarni kot.
- Preverite položaj pola.
- Če je potrebno, reset rotation.


Error description 2A0-0064

Error message

Obdel. cikel ni definiran

Obdel. cikel ni definiran

Cause of error

Pred ciklom 220/221 (točkovni vzorec na krogu/črti) ni definiran obdelovalni cikel.

Error correction

Definirajte obdelovalni cikel pred ciklom 220/221.


Error description 2A0-0065

Error message

Širina utora premajhna

Širina utora premajhna

Cause of error

Širina, ki je definirana v ciklu utor, se z aktivnim orodjem ne more obdelati.

Error correction

Uporabite manjše orodje.


Error description 2A0-0066

Error message

Žep premajhen

Žep premajhen

Cause of error

V ciklu pravokotni žep definirane dolžine stranic so premajhne.

Error correction

Uporabite manjše orodje.


Error description 2A0-0067

Error message

Q202 ni definiran

Q202 ni definiran

Cause of error

V enem od obdelovalnih ciklov 200 do 215 ni definirana dostavna globina (Q202).

Error correction

Navedite dostavn globino v obdelovalnem ciklu.


Error description 2A0-0068

Error message

Q205 ni definiran

Q205 ni definiran

Cause of error

Minimalna globina dostave v ciklu univerzalno vrtanje ni definirana.

Error correction

Navedite minimalno globino dostave v obdelovalnem ciklu.


Error description 2A0-0069

Error message

Q218 mora biti večji kot Q219

Q218 mora biti večji kot Q219

Cause of error

Cikel urejanje žepa: Q218 mora biti večji kot Q219.

Error correction

Korigirajte vrednosti v obratovalnem ciklu.


Error description 2A0-006A

Error message

CYCL 210 ni dovoljen

CYCL 210 ni dovoljen

Cause of error

Cikel 210 ne more biti izveden in v ciklih VZOREC KROGA ali VZOREC LINIJE.

Error correction

Uporabite drugi cikel obdelave.


Error description 2A0-006B

Error message

CYCL 211 ni dovoljen

CYCL 211 ni dovoljen

Cause of error

Cikel 211 ne more biti izveden in v ciklih VZOREC KROGA ali VZOREC LINIJE.

Error correction

Uporabite drugi cikel obdelave.


Error description 2A0-006C

Error message

Q220 prevelik

Q220 prevelik

Cause of error

Cikel urejanje žepa ali urejanje čepa: zaokroževalni radij Q220 je prevelik.

Error correction

Korigirajte zaokroževalni radij v obdelovalnem ciklu.


Error description 2A0-006D

Error message

Q222 mora biti večji kot Q223

Q222 mora biti večji kot Q223

Cause of error

Cikel urejanje okroglih žepov: Premer obdelovalnega kosa Q222 mora biti večji kot premer gotovega dela Q223.

Error correction

Korigirajte premer obdelovalnega kosa v obdelovalnem ciklu.


Error description 2A0-006E

Error message

Q244 mora biti večji kot 0

Q244 mora biti večji kot 0

Cause of error

Cikel vzorčni krog: Vnesli ste premer delnega kroga enak ničli.

Error correction

Korigirajte premer delnega kroga v ciklu Korigiranje.


Error description 2A0-006F

Error message

Q245 ne sme biti enak Q246

Q245 ne sme biti enak Q246

Cause of error

Cikel vzorčni krog: Vnesli ste končni kot enak začetnemu krogu.

Error correction

Korigirajte startni oz. končni kot v ciklu Korigiranje.


Error description 2A0-0070

Error message

Področje kota mora biti 360°

Področje kota mora biti 360°

Cause of error

Cikel vzorčni krog: Kotno področje je večje kot kot 360°.

Error correction

Korigirajte startni oz. končni kot v ciklu Korigiranje.


Error description 2A0-0071

Error message

Q223 mora biti večji kot Q222

Q223 mora biti večji kot Q222

Cause of error

Pri ciklu finega rezkanja krožnih žepov ste vnesli končni premer (Q223), ki je manjši kot premer surovca (Q222).

Error correction

Spremenite vrednost Q222 v definiciji cikla.


Error description 2A0-0072

Error message

Q214: 0 ni dovoljeno

Q214: 0 ni dovoljeno

Cause of error

Pri definiciji cikla 204 ste navedli smer proste vožnje 0.

Error correction

V Q214 navedite vrednost od 1 do 4.


Error description 2A0-0089

Error message

Merilna os ni definirana

Merilna os ni definirana

Cause of error

V enem od merilnih ciklov 400, 402, 420, 425, 426 ali 427 niste definirali merilne osi.

Error correction

Preverite Q272 v ustreznem ciklu.
Dovoljene vrednosti za vnos: 1 ali 2;
za cikel 427: 1, 2 ali 3.


Error description 2A0-008A

Error message

Toleranca loma orodj. prekor.

Toleranca loma orodj. prekor.

Cause of error

Pri kontroli obdelovalnega kosa z merilnim ciklom je bila prekoračena toleranca loma orodja iz orodne tabele.

Error correction

Preverite orodje glede poškodb.


Error description 2A0-008B

Error message

Vnos Q247 neenako 0

Vnos Q247 neenako 0

Cause of error

V merilnem ciklu ste navedli v parametur Q247 kot pomika koraka z 0.

Error correction

Navedite kot pomika koraka (Q247), ki ni enak 0.


Error description 2A0-008C

Error message

Vnos Q247 večji kot 5

Vnos Q247 večji kot 5

Cause of error

V merilnem ciklu ste navedli v parametru Q247 kot pomika koraka manjši kot 5 stopinj.

Error correction

Navedite vrednost za kot pomika koraka(Q247), višjo kot 5 stopinj, ker je sicer natančnost merjenja premajhna


Error description 2A0-008D

Error message

Tabela ničelne točke?

Cause of error

Za obdelavo NC programa je potrebna tabela ničelnih točk. V NC pomnilniku krmiljenja pa ni shranjena nobena tabela ali pa je shranjenih več tabel in nobena od njih ni aktivirana.

Error correction

Aktivirajte tabelo ničelnih točk v vrsti obratovanja "Potek programa zaporedne blokov (Status "M").


Error description 2A0-008E

Error message

Navedite vrsto rezk neenako 0

Navedite vrsto rezk neenako 0

Cause of error

Pri obdelovalnem ciklu niste definirali vrsto rezkanja (enak/nasprotni tek).

Error correction

Definirajte vrsta rezkanja z enakim (= 1) ali nasprotnim tekom (= -1).


Error description 2A0-008F

Error message

Zmanjšanje globine navoja

Zmanjšanje globine navoja

Cause of error

Globina navoja plus ena tretjina vzpona je večja kot globina vrtanja ali potapljanja.

Error correction

Globino navoja programirajte najmanj za eno tretjino krat vzpon navoja manjšo kot globina vrtine.


Error description 2A0-0090

Error message

Izvedba kalibriranja

Izvedba kalibriranja

Cause of error

Poskusili ste izvesti merjenje s ciklom 440 ne da bi bilo prej oprevljeno kalibriranje.

Error correction

Ponovite cikel 440, toda z Q363 = 0 (kalibriranje).


Error description 2A0-0093

Error message

ORIENTACIJA ni dovoljena

Cause of error

- Va&scaron; stroj ni opremljen z orientacijo vretena
- Orientacija vretena se ne more izvesti

Error correction

- upoštevajte strojni priročnik!
- Preverite strojni parameter 7442 in vnesite vrednost za M funkcijo ali -1 za orientacijo vretena preko NC. Upoštevajte strojni priročnik!


Error description 2A0-0096

Error message

Preverite globino predznaka

Cause of error


Error description 2A0-00A4

Error message

Prelop Q399 ni dovoljen

Cause of error

Poskusili ste s ciklom tipalnega sistema 441 vklopiti naknadno vodenje kota, čeprav je ta funkcija preko strojnega parametra 6165 deaktivirana.

Error correction

Strojni parameter 6165 nastavite na = 1 (MOD funkcija, ključno število 123) in tipalni sistem nato ponovno kalibrirajte.


Error description 2A0-00A5

Error message

Orodje ni definirano

Orodje ni definirano

Orodje ni definirano

Orodje ni definirano

Orodje ni določeno

Cause of error

Priklicali ste orodje, ki ni definirano v orodni tabeli.

Error correction

- Vnesite manjkajoče orodje v orodno tabelo.
- Uporabite drugo orodje.


Error description 2A0-00A6

Error message

Številka orodja ni dovoljena

Številka orodja ni dovoljena

Cause of error

Poskusili ste v bloku TOOL CALL ali TOOL DEF definirati številko orodja, čeprav je to preko strojnih parametrov prepovedano.

Error correction

- Uporabite naziv orodja.
- Prilagodite strojni parameter 7483, po potrebi stopite v stik s proizvajalcem stroja.


Error description 2A0-00A7

Error message

Ime orodja ni dovoljeno

Ime orodja ni dovoljeno

Cause of error

Poskusili ste v bloku TOOL CALL ali TOOL DEF definirati ime orodja, čeprav je to preko strojnih parametrov prepovedano.

Error correction

- Uporabite številka orodja.
- Po potrebi stopite v stik s proizvajalcem stroja


Error description 2A0-00AD

Error message

Roc. kolo ni aktivno

Cause of error


Error description 2A0-00AE

Error message

HR ni dovoljen

Cause of error


Error description 2A0-00AF

Error message

Napac. vrsta obrat.
za rocno kolo

Cause of error


Error description 2A0-00B0

Error message

Rocno

Cause of error


Error description 2A0-00B1

Error message

Roc. kolo

Cause of error


Error description 2A0-00B2

Error message

Rocni vnos

Cause of error


Error description 2A0-00B3

Error message

Posam.blok

Cause of error


Error description 2A0-00B4

Error message

Zapor. blokov

Cause of error


Error description 2A0-00B5

Error message

Editiranje tabele

Cause of error


Error description 2A0-00B6

Error message

T%s: Prekratek preos.čas stanja

Cause of error

Preostali čas stanja (stolpec TIME2 v orodni tabeli) orodja, navedenega b besedilu napake, je pretekel.

Error correction

- Uporabite novo orodje.
- Korigirajte aktualni čas stanja (stolpec CUR.TIME v orodni tabeli).
Kompletni seznam orodij, katerih čas je pretekel, najdete v datoteki TOOLLIST.ERR, ki je shranjena v direktoriju TNC:\.


Error description 2A0-00B8

Error message

FN 14: številka napake %-3u

FN 14: številka napake %s

Cause of error

Izsiljena napaka zaradi funkcije FN14 (DIN/ISO: D14).
S to funkcijo TNC prikliče vnaprej programirana javljanja proizvajalca stroja (npr iz ciklusa proizvajalca). Če pride TNC v poteku programa ali pri testu prohgrama do bloka z FN14 (D14), prekine delovanje in prikaže sporočilo. Zatem morate program
ponovno startati.

Error correction

Poiščite opis napake v navodilu za obratovanje. Ko je napaka odpravljena, ponovno startajte program.


Error description 2A0-00B9

Error message

Obračunana št. napake prevelika

Cause of error

Pri obračunu številke napake za funkcijo FN14 (DIN/ISO: D14) iz Q parametra izhaja vrednost, ki presega dovoljeno področjeod 0 do 499.

Error correction

Spremenite NC program.


Error description 2A0-00BA

Error message

Orodje %s ni definirano

Cause of error

Priklicali ste orodje , ki ni vsebovano v magacinu orodja.

Error correction

Preverite tabelo orodnih mest, če je potrebno, dodajte orodje.
Kompletni seznam orodij, ki niso vsebovani v magacinu orodja, lahko najdete v datoteki TOOLLIST.ERR, ki je shranjena v direktoriju TNC:\ direktorij.


Error description 2A0-00BB

Error message

Inkonsist. tek naprej %s

Cause of error

Med ponovno vzpostavitvijo statusa stroja po premiku bloka naprej se na stroju niso vzpostavili isti pogoji glede števila vrtljajev vretena (S), področja premika (R) ali preset (P) kot so obračunani med pomikom naprej.

Error correction

- Izklopite krmiljenje in ga ponovno startajte.
- Informirajte proizvajalca stroja.


Error description 2A0-00BC

Error message

Končno stikalo %.2s-

Cause of error

Obračunana proga orodja presega področje premika stroja (softwersko končno stikalo).
- v ročnem načinu obratovanja je doseženo končno stikalo programske opreme

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.
- Izvedite premik v nasprotno smer


Error description 2A0-00BD

Error message

Končno stikalo %.2s-

Cause of error

Obračunana proga orodja presega področje premika stroja.
Poz. področje premika je definirano z MP92x.x.

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.


Error description 2A0-00BE

Error message

Končno stikalo %.2s+

Cause of error

- Obračunana proga orodja presega področje premika stroja (softwersko končno stikalo).
- v ročnem načinu obratovanja je doseženo končno stikalo programske opreme

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.
- Izvedite premik v nasprotno smer


Error description 2A0-00BF

Error message

Končno stikalo %.2s+

Cause of error

Obračunana proga orodja presega poz. področje premika stroja.
Poz. področje premika je definirano z MP91x.x.

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.


Error description 2A0-00C1

Error message

Datoteka ne obstaja

Cause of error

- Navedena datoteka ne obstaja.
- Navedena datoteka je bila medtem izbrisana.
- smarT.NC: Izbrali ste nek .HU program, v katerem se uporablja točkovna tabela, ki na trdem disku TNC ne obstaja.
- Pod >MOD >Print (Print-Test) ste vnesli napačno stezo.

Error correction

- Uporabite obstoječo datoteko za izbrano operacijo datoteke.
- .HU program preverite glede manjkajoče točkovne tabel in manjkajoče datoteke ponovno vzpostavite oz. včitajte.
- Korigirajte vnos steze.


Error description 2A0-00C2

Error message

Tip datot. manjka ali pomanjklj.

Cause of error

Poskusili ste kreirati nnovo datoteko, ne da bi prej definirati primeren tip datoteke.

Error correction

Navedite pravilen tip datoteke


Error description 2A0-00C3

Error message

Tabela nič. točk ni izbrana

Cause of error

Poskusili set s softkey izbrati neko številko ničelne točke, čeprav v glavi programa ni izbrana nobena tabela ničelnih točk.

Error correction

V glavi programa (UNIT 700) pod opcijami navedite tabelo ničelnih točk, iz katere naj se izberejo ničelne točke.


Error description 2A0-00C7

Error message

MC: sistemska napaka v SPLC-LZS

Cause of error

- Notranja napaka programske opreme v času poteka programa (LZS) SPLC na strani MC

Error correction

Obvestite servisno službo


Error description 2A0-00C8

Error message

Prepoznavanje PL/MB-strojne opreme je pomanjkljivo

Cause of error

Pri prepoznavanju in ocenjevanju strojne opreme PL in MB, povezane z zaščito, je prišlo do napake

Error correction

- Preverite priklop in delovanje PL HSCI in MB
- Obvestite servisno službo


Error description 2A0-00C9

Error message

HSCI-PL/MB sporoča napako

Cause of error

PL HSCI, povezan z zaščito, ali MB oddaja neveljavne podatke.

Error correction

- Ugotovite, katera naprava je v okvari, in jo zamenjajte
- Obvestite servisno službo


Error description 2A0-00CA

Error message

HSCI-PL/MB sporoča napako

Cause of error

PL HSCI, povezan z zaščito, ali MB sporoča, da je prišlo do napake.

Error correction

- Preverite ožičenje in stanje enot PL oziroma MB.
- Obvestite servisno službo


Error description 2A0-00CB

Error message

MC: sistemska napaka v SPLC-LZS

Cause of error

- Notranja napaka programske opreme v času poteka programa (LZS) SPLC na strani MC

Error correction

Obvestite servisno službo


Error description 2A0-00CC

Error message

MC: sistemska napaka v SPLC-LZS

Cause of error

- Notranja napaka programske opreme v času poteka programa (LZS) SPLC na strani MC

Error correction

Obvestite servisno službo


Error description 2A0-00CD

Error message

Napaka v času pot. v progr. SPLC

Cause of error

- Napaka v času poteka v programu PLC

Error correction

Obvestite servisno službo


Error description 2A0-00CE

Error message

SPLC ne more naložiti programa

Cause of error

Programa SPLC ni mogoče naložiti.

Error correction

Obvestite servisno službo


Error description 2A0-00CF

Error message

SPLC-program je spremenjen

Cause of error

Program SPLC ali programska oprema NC je bila po varnostnem pregledu stroja spremenjena.

Error correction

Znova vzpostavite izvirni program SPLC ali znova opravite varnostni pregled.


Error description 2A0-00D0

Error message

SPLC-program ne more delovati

Cause of error

Programa SPLC ni bilo mogoče zagnati.

Error correction

- Upoštevajte sporočila o napakah.
- Obvestite servisno službo.


Error description 2A0-00D1

Error message

Stroj ni v varnem načinu

Cause of error

Preizkusni zagon krmilnega sistema še ni zaključen, delovanje stroja morda ni varno.


Error description 2A0-00D2

Error message

Konfiguracija SPLC-vhodov

Cause of error

Konfiguracija vhodov SPLC z inverzno logiko ni pravilna.

Error correction

- Preverite konfiguracijo v strojnih parametrih, povezanih z zaščito, inpNoInverseA in inpNoInverseB.
- Obvestite servisno službo.


Error description 2A0-00D3

Error message

Konfiguracija SPLC-vhodov

Cause of error

Konfiguracija vhodov SPLC, ki so del minutnega preizkusa, ni pravilna.

Error correction

- Preverite konfiguracijo strojnega parametra, povezanega z zaščito, inpNoDynTest.
- Obvestite servisno službo.


Error description 2A0-00D4

Error message

Konfiguracija SPLC-časa cikla

Cause of error

Konfiguriran čas cikla za SPLC je prekratek ali predolg.

Error correction

- Preverite konfiguracijo strojnega parametra plcCount.
- Obvestite servisno službo.


Error description 2A0-00D5

Error message

Varno delovanje ni zagotovljeno.

Cause of error

To programsko opremo za krmilni sistem lahko uporabljate izključno za testiranje!
Varno delovanje stroja ni zagotovljeno!


Error description 2A0-00D6

Error message

ACCESSLEVEL: funkc. zaklenjena

Cause of error

- Želena funkcija v aktivnem ACCESSLEVEL je zaklenjena

Error correction

- Funkcijo omogočite z ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Kopiranje/izrezovanje
smarT.NC:
Kopiranje

Cause of error


Error description 2A0-00D9

Error message

Spremenjena razl. progr. opr. NC

Cause of error

- Različica programske opreme NC je bila po varnostnem pregledu stroja spremenjena.
- Različica programske opreme NC in različica uporabljene datoteke SplcApiMarker.def se ne ujemata.

Error correction

- V projektu varnostnega PLK prevzemite datoteko SplcApiMarker.def, ki se ujema z nameščeno različico programske opreme NC.
- Vrednost konstante SPLC_API_VERSION iz te datoteke vnesite v varnostni strojni parameter splcApiVersion v CfgSafety
- V ustreznem obsegu znova opravite varnostni pregled stroja.
- Obvestite servisno službo


Error description 2A0-00DA

Error message

Konfig. podatki varn. PLK so pomanjkljivi

Cause of error

- Konfiguracijski podatki za varnostni PLK so napačni. Dokler ti podatki ne bodo popravljeni, programa PLK ne bo mogoče prevesti.

Error correction

- Popravite konfiguracijske podatke za varnostni PLK. Upoštevajte nadaljnja sporočila o napakah.
- Obvestite servisno službo


Error description 2A0-00DB

Error message

Napaka v stanju varnega izhoda %1

Cause of error

- Navedeni izhod varnostnega PLK je logično 1 (+24 V), čeprav varnostni PLK za izhod logično določa 0 (0 V).
- V napeljavi so napake (kratek stik na +24 V)
- Modul PLD je v okvari

Error correction

- Preverite napeljave
- Zamenjate modul PLD
- Obvestite servisno službo


Error description 2A0-00DC

Error message

AFC: Referenčna zmogljivost ne obstaja

Cause of error

Adaptivno reguliranje potiska naprej AFC, modus Učenje:
TNC ni mogel ugotoviti referenčne zmogljivosti.
Možen vzrok: testni rez v zraku

Error correction

Ponovno izvedite korak učenja.


Error description 2A0-00DD

Error message

Nepr. dodelitev orodja/št. reza

Cause of error

AFC: v nastavitvah AFC je dodelitev trenutnega orodja in trenutne številke reza neustrezna.

Error correction

Znova zaženite postopek učenja.
TNC trenutni rez samodejno ponastavi na učenje.


Error description 2A0-00DE

Error message

Napeljava vhoda SPLC %1

Cause of error

V besedilu navedeni vhod SPLC glede na konfiguracijo (CfgSafety / inpNoDynTest) sodeluje pri dinamičnem testu, vendar ni izključen, čeprav je bil pripadajoči preizkusni izhod izklopljen.

Error correction

- Preverite kabelske napeljave
- Preverite konfiguracijo


Error description 2A0-00DF

Error message

Zasilna zaustavitev napeljave

Cause of error

Vhod za zasilni izklop ni bil izključen, čeprav je bil pripadajoči preizkusni izhod izklopljen.

Error correction

Preverite kabelske napeljave. Vsi tokokrogi za zasilni izklop morajo prejemati tok prek ustreznih preizkusnih izhodov.


Error description 2A0-00E0

Error message

Napačen vhod %1 za dinamičen test

Cause of error

Navedenega vhoda SPLC z minutnim (dinamičnim) preizkusom ni bilo mogoče preveriti
- Fizičnega vhoda PLC z navedeno številko ni mogoče najti.
- Vhoda PLC ni mogoče najti na sistemskem PL (PLB 62xxFS) ali na varni nadzorni plošči stroja (MB 6xxFS), čeprav je sistem HSCI zaznal več kot en sistemski PL.

Error correction

- Preverite strojni parameter inpNoDynTest v CfgSafety.
- Obvestite servisno službo


Error description 2A0-00E1

Error message

MC vhod navzkrižne primerjave %1

Cause of error

Sponki dvokanalnega FS-vhoda imata različni logični stanji.
Možni vzroki:
- Tipka na nadzorni plošči stroja ni ustrezno pritisnjena
- Zlomljena žica v kablih FS-vhoda
- Kratek stik pri 0 V ali 24 V v kablih FS-vhoda
- Napačna konfiguracija (SMP) inverznih FS-vhodov (npr. z antivalentnim ali invertiranim signalom)

Error correction

- Preverite tipke na nadzorni plošči stroja. Če je bil razlog napačno pritisnjena tipka, ne potrebujete nobenega drugega ukrepa
- Preverite napeljavo ustreznega dvokanalnega vhoda
- Obvestite servisno službo
Upoštevajte, da lahko vhod šele potem premaknete nazaj v stanje za vklop, ko sta bili obe vhodni sponki hkrati v mirovanju.


Error description 2A0-00E2

Error message

Nepričakovano stanje vhoda SPLC %1

Cause of error

Glede na konfiguracijo strojnih parametrov mora naveden vhod SPLC v stanju mirovanja v enem kanalu zagotavljati 0 V, v drugem kanalu pa 24 V.
To ni tako.
Možni vzroki:
- Napačna konfiguracija vhoda SPLC
- Vhod med diagnostičnim preizkusom ni v stanju mirovanja
- Napaka ožičenja
- Priključen je krmilnik, ki ni primeren za funkcionalno varnost FS
- Krmilnik je zamenjan z neustreznim slepim vtičem (ki ni primeren za funkcionalno varnost FS)

Error correction

- Preverite ožičenje
- Preverite konfiguracijo
- Preverite in po potrebi zamenjajte priključen krmilnik
- Preverite in po potrebi zamenjajte priključen slepi vtič
- Obvestite servisno službo


Error description 2A0-00E3

Error message

Override izbira:
Roc.kolo/uprav.polje
POZOR F/S vrednosti

Cause of error


Error description 2A0-00E4

Error message

Regulacijske strategije ni v AFC.TAB, uporabi se privzeto

Cause of error

Krmiljenje v tabeli AFC.TAB ni našlo regulacijske strategije, ki je bila dodeljena aktivnemu orodju.

Error correction

Popravite vnose v stolpec AFC preglednice orodij ali v preglednico AFC.TAB.


Error description 2A0-00E5

Error message

Program SPLC je nastavil oznako vnosa %1

Cause of error

- Program SPLC ima za vrednost TRUE (= 1) nastavljeno oznako vhoda. To ni dovoljeno
- Program SPLC lahko oznake vhoda briše (= 0), ne more pa jih nastavljati (= 1)

Error correction

- Preverite program SPLC in ga po potrebi popravite
- Obvestite servisno službo


Error description 2A0-00EC

Error message

Parameter AFC ni dovoljen v načinu struženja

Cause of error

Programiran je bil AFC-parameter, ki ni dovoljen v načinu struženja, npr. TIME ali DIST.

Error correction

Preverite in po potrebi popravite NC-program.


Error description 2A8-0007

Error message

Baterija je skoraj prazna, krmilnik v položaj za nalaganje

Cause of error

Baterija radijskega krmilnika je skoraj prazna.
Če je baterija prazna, se prekine povezava do krmilnika.
Posledično pride do zaustavitve v sili in prekinitve poteka programa!

Error correction

– Krmilnik nastavite v položaj za polnjenje, da se baterija napolni.
– Priporočilo: Kadar ne delate s krmilnikom, ga vedno nastavite v položaj za polnjenje.


Error description 2A9-0001

Error message

Napačen BLK FORM

Cause of error

Navedena definicija surovca je napačna in jo krmilni sistem ni razumel.

Error correction

- Popravite BLK FORM v programu NC.


Error description 2A9-0002

Error message

Napačni podatki o orodju

Cause of error

3D-simulacijska grafika ne more obdelati podatkov o orodju.

Error correction

Prilagodite podatke o orodju.


Error description 2D4-0000

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Komunikacija s PLC-jem, ki je potrebna za zagon Python-skripta, ni uspela.

Error correction

- Pretvorite PLC-program
- Znova zaženite Python-skript


Error description 2D4-0001

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Dejanski vzrok za napako ni znan.

Error correction

Obvestite servisno službo.


Error description 2D4-0002

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Python-možnost ni aktivirana. Da je mogoče na krmilnem sistemu uporabljati Python-aplikacije, je treba v SIK-u aktivirati programsko možnost »Python OEM Process«.

Error correction

- V SIK-u aktivirajte programsko možnost »Python OEM Process«


Error description 2D4-0003

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Na voljo ni dovolj prostega delovnega pomnilnika za izvajanje Python-skripta.

Error correction

- Python-skriptu dodelite prek strojne konfiguracije manj pomnilnika (strojni parameter »memLimit«)
- Končajte Python-postopke, ki se trenutno izvajajo, da sprostite pomnilnik


Error description 2D4-0004

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Vrednost strojnega parametra »memLimit« (maksimalni procesni pomnilnik) ni veljavna.

Error correction

- Preverite strojni parameter »memLimit« in ga popravite


Error description 2D4-0005

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Pot do Python-skripta, navedena v strojni konfiguraciji, ni veljavna.

Error correction

- Popravite strojni parameter »path« v konfiguracijskem objektu CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Ime Python-postopka, navedeno v strojni konfiguraciji, ni veljavno.

Error correction

- Popravite strojni parameter »jobName« v konfiguracijskem objektu CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

Pod navedenim imenom je že v teku postopek Python.

Error correction

- Postopek Python v teku po potrebi zaključite


Error description 2D4-0008

Error message

Ob zagonu skripta Python "%1" je prišlo do napake

Cause of error

V strojni konfiguracijo so za Python-skript definirani neveljavni parametri.

Error correction

- Popravite strojni parameter »parameter« v konfiguracijskem objektu CfgSoftkeyOverlay


Error description 320-0001

Error message

Napaka pri pošiljanju sporočila na PLC

Cause of error


Error description 320-0002

Error message

PLC program ni preveden neoporečno

Cause of error


Error description 320-0003

Error message

Argument izven področja vrednosti

Cause of error


Error description 320-0004

Error message

PLC teče v simulacijskem modusu

Cause of error


Error description 320-0005

Error message

PLC compiler argument ( %1 ) manjka

Cause of error


Error description 320-0006

Error message

Neveljavni PLC parametri za priklic

Cause of error


Error description 320-000A

Error message

Programirano premajhno število vrtljajev za vreteno

Cause of error

Programirali ste prenizko število vrtljajev vretena.

Error correction

Programirajte višje število vrtljajev ali preverite konfiguracijski podatek:
"????" označuje aktualno ime zapisa konfiguracije.


Error description 320-000B

Error message

Programirano previsoko število vrtljajev za vreteno

Cause of error

Za to os ste programirali previsoko število vrtljajev.

Error correction

Programirajte nižje število vrtljajev ali preverite konfiguracijski datum v Axes->ParameterSets->????->CfgFeedLimits->maxFeed
"????" označuje aktualno ime konfiguracijskega bloka.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC se je zaustavil

Cause of error

PLC je bil zaustavljen zaradi neke sistemske napake na PLC.

Error correction

Informirajte proizvajalca stroja.


Error description 320-000E

Error message

Napačen PLC program

Cause of error

Pri obdelavi nekega PLC programa je nastopila napaka

Error correction

Informirajte proizvajalca stroja.


Error description 320-000F

Error message

Sistemska napaka v PLC

Sistemska napaka v PLC

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 320-0010

Error message

Splošna sistemska napaka

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 320-0011

Error message

Število vrtljajev vretena programirano brez konfigurir. vretena

Cause of error

Vreteno ne obstaja, a število vrtljajev je programirano.

Error correction

Konfigurirajte vreteno(CfgAxes->spindleIndices) ali ne programirajte števila vrtljajev vretena.


Error description 320-0012

Error message

Konfiguracijski datum %1/%2
vsebuje napako

Konfiguracijski datum %1 - %2
vsebuje napako

Cause of error

Navedeni konfiguracijski datum vsebuje napake in za obratovanje krmiljenja ni bil prevzet.

Error correction

Korigirajte navedeni konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 320-0013

Error message

Konfiguracijski datum %1
za kanal %2 manjka

Cause of error

Navedeni konfiguracijski datum ni bil najden.

Error correction

Dopolnite navedeni konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 320-0014

Error message

Konfiguracijski datum %1
za kanal %2 že definiran

Cause of error

Navedeni konfiguracijski datum povzroča večkratno definicijo neke izdaje na PLC.

Error correction

Korigirajte navedeni konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 320-0015

Error message

Operand %1
za konfiguracijski datum %2 ni najden

Cause of error

Operand, ki je označen v navedenem konfiguracijskem datumu, v PLC programu ni bil definiran.

Error correction

Korigirajte navedeni konfiguracijski datum, izberite drug PLC program ali obvestite proizvajalca stroja.


Error description 320-0016

Error message

Podatki na PLC Strobe za kanal %1
se ne morejo posredovati

Cause of error

Podatki, ki spadajo k navedeni izdaji na PLC, niso mogli biti shranjeni v PLC pomnilnikih.

Error correction

Korigirajte pripadajoči konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 320-0017

Error message

Konfiguracija in PLC program nista kompatib.

Cause of error

Izbran je bil program PLC, ki ni združljiv s konfiguracijo stroja.
Programi PLC, ki delujejo z numeričnim pomnilniškim vmesnikom API 1.0 (TNC oznaka vmesnika), lahko krmilijo največ en kanal in največ eno vreteno.

Error correction

Popravite konfiguracijo stroja ali uporabite ustrezen program PLC.


Error description 320-0018

Error message

Nekonsistenten PLC program

Cause of error

Različica API-ja, ki je izbrana v programu PLC, ni združljiva s programsko opremo krmilnega sistema ali pa je definicija različice API-ja v programu PLC napačna.

Error correction

Posodobite datoteko ApiMarker.DEF v projektu PLC-ja stroja ali popravite program PLC.


Error description 320-0019

Error message

Napačen PLC program: Input je bil spremenjen

Cause of error

PLC programm je poskusil spremeniti Input-Merker (npr. I3).

Error correction

Korigirajte PLC program. Input-Merker se lahko samo berejo, nikoli pišejo.


Error description 320-001A

Error message

PLC tabela napak se ne more odčitati
(%1)

Cause of error

PLC ne more brati vaše tabele napak. Eventualno je konfigurirana steza za to tabelo napačna ali pa ima tabela napačen format.

Error correction

Preverite konfiguracijo in PLC tabelo napak.


Error description 320-001B

Error message

PLC tabela napak pomanjkljiva
(%1)

Cause of error

V PLC tabeli napak je bila navedena neveljavna označba napake. Eventualno je neko simbolično ime napačno zapisano.

Error correction

Korigirajte PLC tabelo napak.


Error description 320-001C

Error message

krmiljenje ne more brati obratov. časa

Cause of error

Krmiljenje ne more odčitati enega ali več obratovalnih časov, ki so shranjeni v neki datoteki. Datoteka je bila event. uničena.

Error correction

Če se javljanje napake ponovno pojavi, obvestite servisno službo.


Error description 320-001D

Error message

Sistemska napaka v PLC

Cause of error

Interna napaka programske opreme:
Persistentno shranjevanje obratovalnih časov v neko datoteko ni uspelo, domnevno zaradi neke napake v datotečnem sistemu.

Error correction

Obvestite servisno službo.


Error description 320-0023

Error message

neveljavna konfiguracija za hitre vhode
številka %1 - operand %2

Cause of error

Konfiguracija hitrih vhodov je napačna.

Error correction

Konfiguracijo korigirajte ob upoštevanju naslednjega zaporedja:
- PLC programi, ki uporabljajo TNC-Merker-Interface, lahko uporabljajo samo merkerje M4590-4593
- zapisovanje vseh robov je možno samo s tipom datoteke D (DWORD)
- simbolični operandi morajo biti definirani v PLC programu


Error description 320-0024

Error message

Konfiguracijski datum %1/%2 manjka

Cause of error

Navedeni konfiguracijski datum ni bil najden.

Error correction

Korigirajte navedeni konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 320-0025

Error message

PLC se je zaustavil

Cause of error

Med spreminjanjem konfiguracijskih podatkov se je PLC zaustavil in bo ponovno startal.

Error correction

Korigiranje ni potrebno.


Error description 320-0026

Error message

PLC: Deljenje z 0/ Modulo error

Cause of error

Napaka časa teka v PLC programu:
- Poskušano je bilo deljenje z 0.
- Nek Modulo izračun je bil napačno izveden.

Error correction

Spremenite PLC program.
Prilagodite PLC Compiler nastavitev DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Overflow pri multiplikaciji

Cause of error

Napaka časa teka v PLC programu:
- Overflow pri multiplikaciji

Error correction

Spremenite PLC program.
Prilagodite PLC Compiler nastavitev MULERROR.


Error description 320-0028

Error message

neveljavna konfiguracija za PLC aritmet. napako
operand %1

Cause of error

Konfiguracija za obravnavo PLC arithmetičnih napak ni dopustna.

Error correction

Konfiguracijo korigirajte ob upoštevanju naslednjega zaporedja:
- Kontrolirajte vnose MULERROR, DIVERROR, MODERROR v konfiguracijski datoteki za PLC Compiler (glej vnos pod CfgPlcPath)
- PLC programi, ki uporabljajo TNC-Merker-Interface, lahko uporabljajo samo Merker M4200-4202
- simbolični operandi morajo biti definirani v PLC programu


Error description 320-0029

Error message

Sistemska napaka v PLC

Cause of error

Priklicana je bila še ne implementirana funkcija PLC strežnika

Error correction

Obvestite servisno službo


Error description 320-002A

Error message

Sistemska napaka v PLC

Cause of error

PLC strežnik ne more ugotoviti pošiljatelja nekega sporočila.

Error correction

Obvestite servisno službo


Error description 320-002B

Error message

Sistemska napaka v PLC

Cause of error

PLC strežnik ne more doseči pošiljatelja nekega sporočila.

Error correction

Obvestite servisno službo


Error description 320-002C

Error message

Sistemska napaka v PLC

Cause of error

V PLC je nastopila napaka programske opreme.

Error correction

Obvestite servisno službo


Error description 320-002D

Error message

PLC MAIN datoteka se ne more odčitati
(%1)

Cause of error

PLC ne more brati vaše programske datoteke.

Error correction

Preverite konfiguracijo in PLC programsko datoteko.


Error description 320-002E

Error message

PLC kompilirna datoteka se ne more odčitati
(%1)

Cause of error

PLC ne more brati navedene datoteke Compillerja.

Error correction

Preverite konfiguracijsko datoteko PLC Compilerja (.cfg). Preverite datoteko napak PLC Compilerja (.err).


Error description 320-002F

Error message

Polje operanda %1 v datumu %2 preveliko

Cause of error

Navedeno simbolično ime nakazuje na neko polje PLC operanda. Velikost polja je prevelika za navedeni konfiguracijski datum.

Error correction

Korigirajte navedeni konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 320-0030

Error message

Polje operanda %1 v datumu %2 premajhno

Cause of error

Navedeno simbolično ime nakazuje na neko polje PLC operanda. Velikost polja je premajhna za navedeni konfiguracijski datum.

Error correction

Korigirajte navedeni konfiguracijski datum ali obvestite proizvajalca stroja.


Error description 320-0031

Error message

Neveljavna tekstovna resursa

Cause of error

Konfigurirani tekstovni vir za dialoge ali tekste napak se ne more naložiti.

Error correction

Konfigurirajte nek drug jezik ali obvestite proizvajalca vašega stroja.


Error description 320-0032

Error message

PL510 motnja v cikličnem obratovanju

Cause of error

V cikličnem obratovanju PL510 je nastopila EMV napaka. Uporaba periferije ni mogoča.

Error correction

Informirajte proizvajalca stroja


Error description 320-0034

Error message

Strobe ni bil primaknjen

Cause of error

Strobe izdaja po premiku bloka naprej ni bila opravljena


Error description 320-0035

Error message

System-Management-Bus inicializiranje ni uspelo

Cause of error

Ni podpore za System-Management-Bus, ali pa je verzija operacujskega sistema prestara.

Error correction

Obvestite servisno službo.


Error description 320-0036

Error message

Napaka v PLC Python Skript

Cause of error

Navedeni PLC Python Skript vsebuje napako.

Error correction

Informirajte proizvajalca stroja.


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Programiran parameter je izven veljavnega vrednostnega območja

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Programiran parameter je neveljaven/ne obstaja

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Programiran naslov je izven veljavnega vrednostnega območja

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Vsota naslova in dolžine bloka izven veljavnega vrednostnega območja

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Programiran naslov ni naslov z besedo oz. dvema besedama

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Programirane vrednosti ne morete/smete spreminjati

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Programirana datoteka je pokvarjena

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Napačen način delovanja NC je vklopljen

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Ukaz za pozicioniranje ali drugo naročilo se že izvaja

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Noben zalogovnik orodja ni določen

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Niza ni mogoče pretvoriti ali vsebuje nedovoljene znake

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Zaznani ni bil noben končni niz oz. niz ni popoln

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Ni povezave prek vmesnika ali do strežnika

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Mesto vmesnika V24 je zasedeno ali ni dodeljeno

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Prenosni medpomnilnik V24 ni prazen

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Sprejemni medpomnilnik V24 je prazen

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Hitrost prenosa V24 ni možna

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Napaka pri prenosu vmesnika V24

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Regulator toka ne obstaja

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

- Pri klicu PLC-modula v PLC-programu je prišlo do napake
- PLC-modul ni bil priklican kot opravilo SUBMIT ali Spawn

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Prekoračitev vrste za tipke

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Prekoračitev vrste za sporočila o napaki PLC

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

- Pri klicu PLC-modula v PLC-programu je prišlo do napake
- PLC-modul je bil priklican kot opravilo SUBMIT ali Spawn

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Preveč elementov v polju s konstantami

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Nedovoljeni elementi programirani v polju s konstantami

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Usmeritev vretena je že vklopljena

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Programirana funkcija modula je že aktivna

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Programirana vrsta datoteke je neveljavna

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Programiran ime polja ne obstaja

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Napaka v sintaksi izjave poizvedbe

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Za zahtevo ne obstaja noben podatkovni niz

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Za zahtevo ne obstaja noben podatkovni niz

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Ponastavitev priključene zunanje naprave je napačna

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Urejevalnik ni aktiven

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Prišlo je do splošne napake pri dostopu do datoteke

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Pri razčlenjevalniku je prišlo do napake

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Nastavljen hitrejši PLC-vhod, če želite vklopiti pogon

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Vklop pogonov ni mogoč

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

- Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Preverjanje vrste številk pri vnosu v tabelo orodij je bilo prekinjeno

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Nadzora izpada napajanja ni mogoče izklopiti

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Krmilni sistem je sistem brez funkcionalne varnosti FS

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Prišlo je do napake pri oceni datoteke z viri gumbov

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Izvajanje PLC-modula je prekinjeno

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
- Prišlo je do napake vodila Profibus

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– PLC-modul ne podpira programirane funkcije

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Programirano funkcijo podpirajo le dvoprocesorski krmilni sistemi

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Strojna oprema krmilnega sistema ni opremljena z zaporednim vmesnikom

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Dvoprocesorski krmilni sistem ne podpira programirane funkcije

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Navedene datoteke ni bilo mogoče zakleniti

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Navedena datoteka ni bila najdena

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Funkcija (programska možnost ali FCL) ni aktivirana

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Če je konfiguriranih več kanalov, funkcija ni na voljo

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Programiranega procesa (Python) ni bilo mogoče zagnati

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Ta strojna oprema ne podpira programiranega analognega izhoda pri priključku X8/X9

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– PLC-modula ni bilo mogoče izvesti

Error correction

- Preverite in popravite program PLC
- Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Preneseni simbol/identifikator ne obstaja

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Identifikatorja ni bilo mogoče ustvariti

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Preneseni identifikator je neveljaven

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Napačna smer prenosa podatkov

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

– Pri klicu PLC-modula v PLC-programu je prišlo do napake
– Krmilni sistem s funkcionalno varnostjo FS ne podpira klicane funkcije

Error correction

– Preverite in popravite PLC-program
– Obvestite servisno službo


Error description 320-0037

Error message

Napaka v PLC programu

Cause of error

Napaka v času teka PLC:
Pri priklicu API modula v PLC programu je nastopila napaka.

Error correction

Spremenite PLC program.


Error description 320-0038

Error message

Operand %1 za konfiguracijski datum %2 nedopusten

Cause of error

Operand, ki je označen v navedenem konfiguracijskem datumu, je na tem mestu nedopusten.
V večini primerov smejo konfiguracijski podatki nakazovati samo na običajne logične PLC merkerje (tip M) akli na običajne arithmetičnee PLC operande (tipi B,W,D).

Error correction

Korigirajte navedeni konfiguracijski datum, izberite drug PLC program ali obvestite proizvajalca stroja.


Error description 320-0039

Error message

Konfiguracijski datum %1

Cause of error

Korigirajte navedeni konfiguracijski datum ali obvestite proizvajalca stroja.

Error correction

Definirano je bilo preveč konfiguracijskih podatkov navedenega tipa.


Error description 320-003A

Error message

PLC: Datot.za regul.magac.pokvar.

Cause of error

Izbrana datoteka za regulacijo magazina ne obstaja ali vsebuje napake.

Error correction

Ponovno vzpostavite ali korigirajte datoteko za regulacijo magazina.


Error description 320-003B

Error message

Osnovna nastavitev strojne opreme IOC nepopolna

Cause of error

Osnovna nastavitev za uporabo strojne opreme IOC in konfiguracijske datoteke IOC je nepopolna:
(glejte tudi strojni parameter iocProject v CfgPlcPeriphery)
- datoteka IOC datoteka ni bila najdena
- strojna oprema v datoteki IOC je konfigurirana, vendar datoteka ne obstaja
- strojna oprema IOC obstaja, vendar ni konfigurirana v datoteki IOC

Error correction

- Uskladite konfiguracijsko datoteko in strojno opremo.
- Dodatni napotki so na voljo v meniju za diagnostiko.


Error description 320-003C

Error message

Profibus inicializiranje napačno

Cause of error

Pri inicializiranju profi bus strojne opreme je prišlo do napake.

Error correction

- Informirajte vašo servisno službo.
- Ostale diagnozne informacije najdete v meniju Diagnoza.


Error description 320-003D

Error message

Profibus napaka v cikličnem obratovanju

Cause of error

Pri dostopu na profi bus strojno opremo je prišlo do napake.

Error correction

- Informirajte vašo servisno službo.
- Ostale diagnozne informacije najdete v meniju Diagnoza.


Error description 320-003E

Error message

Inicializiranje IOC strojne opreme napačno

Cause of error

IOC konfiguracijska datoteka (Attribut iocProject pod CfgPlcPeriphery) za IOC strojno opremo (HSCI/ profi bus) je napačna.

Error correction

- Kontrolirajte IOC konfiguracijsko datoteko
- Informirajte vašo servisno službo.
- Ostale diagnozne informacije najdete v meniju Diagnoza.


Error description 320-003F

Error message

HSCI inicializiranje napačno

Cause of error

Pri inicializiranju HSCI strojne opreme je prišlo do napake.

Error correction

- Informirajte vašo servisno službo.
- Ostale diagnozne informacije najdete v meniju Diagnoza.


Error description 320-0040

Error message

HSCI napaka v cikličnem obratovanju

Cause of error

Pri dostopu na HSCI strojno opremo je prišlo do napake.

Error correction

- Informirajte vašo servisno službo.
- Ostale diagnozne informacije najdete v meniju Diagnoza.


Error description 320-0041

Error message

GLAVNE datoteke SPLC ni mogoče prebrati
(%1)

Cause of error

PLC ne more prebrati programske datoteke za program SPLC.

Error correction

Preverite konfiguracijo in programsko datoteko SPLC.


Error description 320-0042

Error message

Neskladja v programu SPLC

Cause of error

Različica API-ja, ki je izbrana v programu SPLC, ni združljiva s programsko opremo krmilnega sistema ali pa je definicija različice API-ja v programu SPLC nepravilna.

Error correction

Posodobite datoteko SplcApiMarker.DEF ali popravite program SPLC. Datoteka SplcApiMarker.def mora biti v programu SPLC pred vsemi drugimi datotekami z definicijami.


Error description 320-0043

Error message

Neskladja v programu SPLC

Cause of error

Definicija oznak, ki se prenašajo med programom PLC in programom SPLC, ni pravilna.

Error correction

Popravite program NC.


Error description 320-0044

Error message

Program SPLC je spremenjen

Cause of error

Program SPLC je bil spremenjen. Preden lahko stroj s tem spremenjenim programom SPLC zaženete, morate opraviti delni tehnični pregled.

Error correction

Nameravana sprememba:
Izbrišite sporočilo o napaki, nato znova zaženite krmilni sistem in opravite potrebni delni tehnični pregled.
Nepredvidena sprememba:
Prekličite spremembo programa SPLC in znova prevedite program SPLC.


Error description 320-0045

Error message

Binarna koda programa SPLC je spremenjena

Cause of error

Binarna koda programa SPLC je spremenjena, čeprav je ostala izvorna koda nespremenjena.
Mogoči vzroki:
- nov prevajalnik SPLC zaradi posodobitve programske opreme
- poškodovana binarna datoteka programa SPLC na osnovi kode MC ali CC (brez posodobitve programske opreme)

Error correction

Sporočilo se pojavi po posodobitvi programske opreme:
Izbrišite sporočilo o napaki, nato znova zaženite krmilni sistem in opravite potrebni delni tehnični pregled. Po dokončanem postopku je treba nove vsote CRC privzeti v ustrezne varne strojne parametre.
Sporočilo se pojavi, ne da bi posodobili programsko opremo:
Obvestite servisno službo


Error description 320-0047

Error message

Konfiguracija prevajalnika PLK: vnesite %1

Cause of error

Konfiguracijska datoteka za prevajalnik PLK za konstanto določa vrednost, ki ne ustreza vrsti krmilnega sistema.
Vrednosti konstant OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT in SPINDLE_COUNT morajo biti pravilno vnesene.

Error correction

- Preverite, in če je treba, popravite konfiguracijsko datoteko prevajalnika PLK.


Error description 320-0048

Error message

Potrebna je izvirna koda programa PLK

Cause of error

Zaradi ponovne konfiguracije je program PLK ne ujema več z merilnim sistemom.
Program PLK je treba znova pridobiti iz izvirne kode.

Error correction

- Razveljavite spremembo konfiguracije (prezrite ponovno sporočilo o napaki).
- Izvirno kodo programa PLK kopirajte v krmilni sistem in znova prevedite.


Error description 320-004C

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Napaka: postopka ni bil mogoče zagnati %1

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Zagon strojne opreme IOC z opozorili

Cause of error

Warning occurred during the initialization of IOC hardware and the IOC configuration file (see the parameter iocProject under CfgPlcPeriphery).

Error correction

You can find more information in the diagnostics menu.


Error description 320-0057

Error message

ProfiNET: napačen zagon

Cause of error

Pri zagonu strojne opreme ProfiNET je prišlo do napake.

Error correction

- Obvestite servisno službo.
- Dodatni napotki so na voljo v meniju za diagnostiko.


Error description 320-0058

Error message

ProfiNET: napaka v cikličnem obratovanju

Cause of error

Pri dostopu do strojne opreme ProfiNET je prišlo do napake.

Error correction

- Obvestite servisno službo.
- Dodatni napotki so na voljo v meniju za diagnostiko.


Error description 320-0059

Error message

Konfig. IOC vsebuje neveljavne naslove operandov PLC

Cause of error

Konfiguracija IOC vsebuje naslove operandov PLC, ki presegajo dovoljeno območje pomnilnika PLC.
Iz diagnoze IOC je razvidno, katero območje operandov je prizadeto.

Error correction

- V konfiguracijski datoteki za prevajalnik PLC je treba povečati območja za prizadete operande.
- Obvestite servisno službo.


Error description 320-005A

Error message

Konfiguracija IOC potrebuje preveč pomnilnika

Cause of error

- Konfiguracija IOC zahteva za najmanj en sistem vodil Bus (npr. HSCI) preveč pomnilnika za strojno opremo feldbus.
- Diagnoza vodila Bus vsebuje pomembne informacije.

Error correction

- Preverite konfiguracijo IOC.
- Zmanjšajte količino konfiguriranih sestavnih delov sistema.
- Ustvarite servisno datoteko.
- Obvestite servisno službo.


Error description 320-005B

Error message

Opozorilo HSCI pri cikličnem delovanju

Cause of error

Pri dostopu do strojne opreme HSCI se je pojavilo opozorilo.

Error correction

- Dodatne diagnostične informacije so na voljo v diagnozi HSCI-Bus.


Error description 320-005C

Error message

Sprememba %1/%2
zahteva prevod PLC-programa

Cause of error

Spremenjen datum konfiguracije se vnese v definicijo simbolov za PLC-program. PCL-program je treba ponovno prevesti, da so spremembe veljavne.

Error correction

Ponovni prevod PLC-programa


Error description 320-005D

Error message

Interni IO-ji: napačen zagon

Cause of error

Pri inicializaciji notranje IO-strojne opreme (SPI-moduli) je prišlo do napake.

Error correction

- Obvestite servisno službo.
- Dodatni napotki so na voljo v meniju za diagnostiko.


Error description 320-005E

Error message

Interni IO-ji: napaka v cikličnem obratovanju

Cause of error

Pri dostopu do notranje IO-strojne opreme (SPI-moduli) je prišlo do napake.

Error correction

- Obvestite servisno službo.
- Dodatni napotki so na voljo v meniju za diagnostiko.


Error description 320-005F

Error message

Vreteno ni na voljo

Cause of error

Funkcija NC poskuša krmiliti vreteno, ki trenutno ni na voljo:
- Vreteno trenutno deluje kot os NC
- Vreteno je zasedel drug kanal
- Vreteno mora preklopiti na os NC, medtem ko je ta zasedena z NC

Error correction

Spremenite NC program ali obvestite proizvajalca stroja


Error description 320-0060

Error message

Konfiguracija IOC prejema neveljavne PLC-operande

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Neveljavna konfiguracija IOC za PLC-operanda
Operand %1 ni bil najden

Cause of error

Operand, ki je označen v datoteki IOC, v programu PLC ni bil definiran.

Error correction

- Popravite program PLC ali projekt IOC.
- Obvestite servisno službo.


Error description 320-0062

Error message

Neveljavna konfiguracija IOC za PLC-operanda
Operand %1 ustreza sponki (%2)

Cause of error

Operand, ki je označen v datoteki IOC, ni primeren za sponko:
- Velikost podatkov je nepravilna.
- Način preslikave sponke ne ustreza tipu operanda.
- Mešanica logičnih in aritmetičnih tipov podatkov.

Error correction

- Popravite program PLC ali projekt IOC.
- Obvestite servisno službo.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Izvajanje NC-programa je bilo prekinjeno med izdajo M-, S- ali T-strobe programu PLC.

Error correction

- Vaš sistem je verjetno v nekonsistentnem stanju. Preverite, ali je prikazano stanje stroja in aktivnega orodja v skladu z dejansko situacijo.
- Obvestite servisno službo.


Error description 320-041A

Error message

PLC: Prevelika prepletenost

Cause of error

PLC: napaka v času teka:
- Poskusili ste medsebojno povezati več kot 32 modulnih klicev.
- Programiran je bil rekurziven priklic modula, ki presega mejo 32 povezav.

Error correction

Sprememba PLC programa.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

PLC: napaka v času teka PLC: Poskusili ste prevzeti podatke od stack, čeprav prej niso bili odloženi.

Error correction

Sprememba PLC programa.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

PLC: napaka v času teka PLC: Poskusili ste na stack odložititi podatke, večje od 128 byte. Besedni operandi (B/W/D/K) zasedejo po 4 byte, logični operandi (M/I/O/T/C) zasedejo po 2 byta.

Error correction

Sprememba PLC programa.


Error description 320-041D

Error message

PLC: timeout

PLC: timeout

Cause of error

PLC: napaka v času teka:
- Obdelava ciklično tekočega dela programa je trajala predolgo. Preveriti se mora struktura podprograma, po potrebi se morajo računsko zelo intenzivni deli programa startati kot SUBMIT jobs.
- Prikazani čas računanja se zaradi prenosa podatkov in obratovanja ročnega kolesa event. podaljša. V primeru dvoma izberite obratovanje z ročnim kolesom in istočasno startajte prenos podatkov z mks. baud-rate, zatem v okolju programiranja PLC preverite
"MAKSIMALNI ČAS RAČUNANJA. Ne sme priti do vrednosti nad 150% (varnostna rezerva za neugodne obratovalne razmere!).

Error correction

Spremenite PLC program.


Error description 320-041E

Error message

PLC: nevelj. področ. za CASE

Cause of error

Napaka v času teka PLC: napaka v času teka: operand za CASE povelje vsebuje neko vrednost , ki se ne more interpretirati kot offset v CM tabeli (manjša kot 0, ali višja od dolžine tabele).

Error correction

- Poskrbite za preverjanje PLC programa
- Informirajte vašo servisno službo


Error description 320-041F

Error message

PLC: subprogr. ni definiran

Cause of error

Napaka časa teka - subprogram ni definiran.

Error correction

Spremenite PLC program.


Error description 320-0420

Error message

PLC: Napačno indeks podr.

Cause of error

PLC: napaka v času teka:
- Naslov za pisalni dostop za tipe podatkov B/W/D/M/I/O/T/C je zaradi vključitve indeks registra na področju, ki za ta tip operanda ni veljaven.
- Index register vsebuje pri posegu na področje konstante neko vrednost, ki za to polje ni možna (manjša kot 0 ali enaka dolžini polja).
- Naslov nekega stringa vodi do vključitve indeks registra na neko nedopustno vrednost.
- Stevilka nekega dialoga (S#Dn[X]) vodi do vključitve indeks registra na neko nedopustno vrednost (manjšo kot 0 ali večjo kot 999).
- Med naslavljanjem delnega stringa.

Error correction

SpremenitePLC program.


Error description 320-0421

Error message

PLC: Tabela napak ne obstaja

Cause of error

Ne obstaja PLC tabela napak.
- Priklican je bil PLC modul napak 9085/9086 ali je bila vnešena označba za napako, čeprav je bila tabela napak po kompiliranju spremenjena ali izbrisana.
- Priklican je bil PLC modul napake 9085/9086 ali je bila postavljena označba napake , čeprav je bila tabela napak editirana ali brisana po kompiliranju.

Error correction

- Compile PLC tabelo napak.
- Preverite vnose in PLC tabelo napak.


Error description 320-0422

Error message

PLC: Napaka pri priklicu modula

Cause of error

Fatalna napaka pri priklicu PLC modula (npr. modul 9031: napaka pri konvertiranju MP).

Error correction

Spremenite PLC program.


Error description 320-0423

Error message

PLC: Datoteka dogodka manjka

Cause of error

V sistemski datoteki plc.cfg s PLCEVENTS= definirana datoteka ni bila najdena .

Error correction

Povežite se s svojo servisno službo.


Error description 320-0424

Error message

PLC: Preveč dogodkov

Cause of error

Za aktualni SPAWN proces (kooperativni multitasking) je navedeno več kot 15 dogodkov.

Error correction

Povežite se s svojo servisno službo.


Error description 320-0442

Error message

PLC: Tabela napak ni .PET

Cause of error

V plc.cfg izbrana tabela PLC napak ni PET datoteka.

Error correction

Preverite format PLC tabele napak.


Error description 320-0443

Error message

PLC: Ne najdem tabele napak

Cause of error

V plc.cfg izbrana tabela PLC napak ni bila najdena.

Error correction

Preverite ime datoteke ali ime steze.


Error description 320-0444

Error message

PLC: napačen format tabele napak

Cause of error

PLC tabela napaka: tabela napak, izbrana v plc.cfg datoteki nima aktualnega binarnega formata (npr. po spremembi programske opreme).

Error correction

Brišite PLC tabelo napak in preko podatkovnega vmesnika včitajte novo PCL tabelo napak.


Error description 320-0445

Error message

PET tabela: Preveč vrstic

Cause of error

V PET tabeli ste definirali preveč javljanj napak.

Error correction

Analizira se samo določeno število vrstic iz PET tabele. Naslednje verstice se ignorirajo.


Error description 320-07D0

Error message

PLC: Napaka v kontrolni vsoti

Cause of error


Error description 320-07D1

Error message

PLC: M4005/M4006/M4006 napačen

Cause of error

PLC: napaka v času teka: Postavljena je več kot ena označba od M4005 (M03), M4006, (M04), M4007 (M05).

Error correction

SpremenitePLC program.


Error description 320-07D2

Error message

PLC: strobes istočasno aktivni

Cause of error

PLC: napaka v času teka: od funkcij "PLC pozicioniranje," "premik ničelne točke" in "orientacija vretena" je aktivirana več kot ena.

Error correction

Spremenite PLC program.


Error description 320-07D3

Error message

PLC: nedefin.napaka časa teka

Cause of error

Nedefinirana napaka časa teka

Error correction

Obvestite servisno službo.


Error description 320-07D4

Error message

Na X44 manjka oskrbovalna napetost

Cause of error

24 V krmilna napetost za rele manjka.

Error correction

Preverite vašo 24V oskrbo.


Error description 320-07D5

Error message

Ožičenje IZKLOPA V SILI napačno

Cause of error

- Ožičenje verige za izklop v sili je pomanjkljivo

Error correction

- Informirajte svojo servisno službo
- Preverite ožičenje


Error description 320-07D6

Error message

STOP preko PLC

Cause of error

PLC program je zaustavil sistem

Error correction

Upoštevajte dodatna sporočila, eventualno obvestite proizvajalce stroja.
Krmiljenje se mora končati in ponovno startati.


Error description 320-07D7

Error message

M0-999 in B0-127 brisan

Cause of error

Podatke ste brisali z navedbo ključnega števila 532110. Sistem je zaustavljen.

Error correction

Ponovno startajte krmiljenje.


Error description 320-07D8

Error message

Zamenjajte spominsko baterijo

Cause of error

Napetost pomnilniške baterije je padla pod najnižjo vrednost.

Error correction

Zamenjajte pomnilniško baterijo (glej priročnik za uporabnika).


Error description 320-07D9

Error message

Temperatura previsoka (CPU%1 := %2°C)

Temperatura previsoka (trdi disk := %1°C)

Cause of error

Temperaturni senzor v krmiljenju zaznava previsoko temperaturo znotraj ohišja krmiljenja.
- nezadostno odvajanje toplote v stikalni omarici
- umazane filtrske blazine
- pokvarjena klimatska naprava v stikalni omarici
- pokvarjen ventilator v ohišju krmiljenja
- pokvarjen temperaturni senzor
- neugodna vgradnja komponent

Error correction

- Očistite filtrske blazine
- Popravite klimatsko napravo v stikalni omarici.
- Zamenjajte ventilator
- Informirajte vašo servisno službo


Error description 320-07DB

Error message

MC ventil. ohišja pokvarj.

Cause of error

Število vrtljajev ventilatorja za ohišje je prenizko.

Error correction

- Zamenjajte ventilator
- Informirajte svojo servisno službo


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Povratno javljanje

Cause of error


Error description 320-0FA8

Error message

Parameter

Cause of error


Error description 320-0FA9

Error message

Število vrtljajev

Cause of error


Error description 320-0FAA

Error message

Mode

Cause of error


Error description 320-0FAB

Error message

Stopnja gonila

Cause of error


Error description 320-0FAC

Error message

Indeks

Cause of error


Error description 320-0FAD

Error message

Magazin

Cause of error


Error description 320-0FAE

Error message

Prostor

Cause of error


Error description 320-0FAF

Error message

Kanal

Cause of error


Error description 320-0FB0

Error message

Status

Cause of error


Error description 320-0FB1

Error message

Ročno

Cause of error


Error description 320-0FB2

Error message

Inkrementalno

Cause of error


Error description 320-0FB3

Error message

Referenciranje

Cause of error


Error description 320-0FB4

Error message

Tipanje

Cause of error


Error description 320-0FB5

Error message

Negativna smer

Cause of error


Error description 320-0FB6

Error message

Pozicija

Cause of error


Error description 320-0FB7

Error message

Potisk naprej

Cause of error


Error description 320-0FB8

Error message

Brez konč. stikala

Cause of error


Error description 320-0FB9

Error message

Brez NC Stop

Cause of error


Error description 320-0FBB

Error message

Manjka oskrbovalna napetost za napravo HSCI

Cause of error

Zaznano je bilo, da pri napravi na HSCI-vodilu manjka napajalna napetost +24 V. V S-stanju čaka signal PF.BOARD.

Error correction

- Odprite diagnostiko vodila in preverite sporočila o stanju naprav, priključenih na sistem HSCI-vodila
- Vse naprave, priključene na sistem HSCI-vodila, napajajte s pravilno napetostjo +24 V-NC in +24 V-PLC
- Znova zaženite krmilni sistem


Error description 320-0FBC

Error message

TNC se zaustavi, funkcije stroja se izvedejo

Cause of error

Program PLC zavira zaustavitev krmiljenja.

Error correction

Izvedite strojne funkcije, ki jih zahteva program PLC.


Error description 320-0FBF

Error message

Za napako PET je bil določen več kot en razred napake

Cause of error

– V preglednici napak (.PET) je za eno napako definiranih več razredov napak.

Error correction

– Za zadevno napako določite le en razred napak.
– Dodatne informacije (ime preglednice in številko napake) si lahko ogledate na seznamu napak s pritiskom gumba "Notranje informacije".
– Obvestite servisno službo.


Error description 320-0FC0

Error message

Hitri vhod PLC je napačno parametriran

Cause of error

Parametri hitrega PLC-vhoda v datoteki IOC niso bili nastavljeni ali so bili nastavljeni nepravilno.

Error correction

– Preverite vhodno/izhodno konfiguracijo
– Obvestite servisno službo


Error description 320-0FC2

Error message

Nepopolna namestitev JHIOSim

Cause of error

Windows: JHIOSim-DLL ni mogoče zaznati
Virtual Box: Namestitev ni dokončana
Virtual Box: Skupna mapa /mnt/sf/IOsim ne obstaja

Error correction

Preverite namestitev Virtual Box- in Windows


Error description 320-0FC4

Error message

Preobremenjen sistem – pomnilnik sporočil je poln

Cause of error

Na sistem časa poteka programa PLC je bilo v kratkem času dodeljenih zelo veliko opravil. Posledično pripadajočih obvestil ni bilo več mogoče dostaviti v sistem.
Ta opravila nastanejo iz priklicov modulov PLC ali priklicov knjižnice funkcij Python za uporabe OEM.
Prostor za shranjevanje sporočil, ki ga omogoča sistem, je poln, program PLC se je zaustavil.

Error correction

Sprememba programa PLC ali uporabe OEM
Boljša časovna porazdelitev priklicev modulov PLC ali funkcij knjižnice funkcij jh v uporabah Pythoen OEM


Error description 322-0002

Error message

Napačno mesto orodja pri startu pomika bloka naprej. ( %1 )

Cause of error

Pomik bloka ste startali z napačnim orodnim mestom.

Error correction

Namestite pravilno orodje in ponovno startajte.


Error description 322-0003

Error message

Konfiguracijski datum %1 - %2
vsebuje napako

Cause of error

V konfiguracjskih podatkih navedena datoteka za opis konsekvence menjave orodja vsebuje napako in ni bila prevzeta za obratovanje krmiljenja.

Error correction

Informirajte proizvajalca stroja.


Error description 322-0004

Error message

priklic orodja ni enoznačen

Cause of error

Istočasno naj se ponovno zamenjata ali zamenjata dve orodji.

Error correction

Korigirajte NC program.


Error description 322-0005

Error message

Datoteka ni najdena

Cause of error

V konfiguracijskih podatkih navedena datoteka za opis konsekvence menjave orodja ne obstaja.

Error correction

Informirajte proizvajalca stroja.


Error description 322-0006

Error message

Prostorska tabela pomanjkljiva

Cause of error

Za prostorsko tabelo TOOL_P ni definiran primarni ključ (TOOL_P.P, št. magazina in številka prostora).

Error correction

Informirajte proizvajalca stroja.


Error description 322-0007

Error message

Prostorska tabela pomanjkljiva

Cause of error

Za prostorsko tabelo TOOL_P je bil definiran napačen stolpec (ne TOOL_P.P, št. magazina in številka prostora) kot primarni ključ.

Error correction

Informirajte proizvajalca stroja.


Error description 322-0008

Error message

Prostorska tabela pomanjkljiva

Cause of error

V stolpcu P prostorske tabele je bila prebrana neveljavna vrednost.

Error correction

Informirajte proizvajalca stroja.


Error description 322-0009

Error message

Prostorska tabela pomanjkljiva

Cause of error

V stolpcu ST prostorske tabele je bila prebrana neveljavna vrednost.

Error correction

Informirajte proizvajalca stroja.


Error description 322-000A

Error message

Prostorska tabela pomanjkljiva

Cause of error

V stolpcu F prostorske tabele je bila prebrana neveljavna vrednost.

Error correction

Informirajte proizvajalca stroja.


Error description 322-000B

Error message

Prostorska tabela pomanjkljiva

Cause of error

V stolpcu PTYP prostorske tabele je bila prebrana neveljavna vrednost.

Error correction

Informirajte proizvajalca stroja.


Error description 322-000C

Error message

Prostorska tabela pomanjkljiva

Cause of error

Eno orodje je bilo v prostorski tabeli večkrat najdeno.

Error correction

Korigirajte prostorsko tabelo. brišite orodje na prostorih, ki jih ne zaseda ali označite te prostore kot rezervirane.


Error description 322-000D

Error message

Prostorska preglednica morda ni konsistentna

Cause of error

Notranji podatki krmilnega sistema o naloženem orodju se ne skladajo z vsebino prostorske preglednice.
Do tega lahko pride po urejanju ali pisanju v prostorsko preglednico, ali če je prišlo do prekinitve med menjavo orodja.
Vsebina prostorske preglednice morda ne prikazuje več dejanske zasedenosti orodnega pomnilnika.

Error correction

Preverite in po potrebi popravite vsebino prostorske preglednice.


Error description 322-000E

Error message

Prostorska tabela pomanjkljiva

Cause of error

Za prostorsko tabelo TOOL_P nek potrebni stolpec (P, T ali RSV) ni definiran.

Error correction

Informirajte proizvajalca stroja.


Error description 322-000F

Error message

Datoteka ni najdena

Cause of error

Datoteka s prostorsko tabelo v konfigurirani stezi ni bila najdena.

Error correction

Ponovno vzpostavite datoteko pod prvotno stezo ali sestavite novo datoteko pod prvotno stezo ali obvestite proizvajalca vašega stroja.


Error description 322-0011

Error message

Ni dovoljen poseg v prostorsko tabelo

Cause of error

Priklic orodja se ni mogel nadaljevati, ker je dostop na prostorsko tabelo zaprt.
Takšna zapora se lahko povzroči z editiranjem prostorske tabele ali s PLC programom.

Error correction

Editirajte prostorsko tabelo ali obvestite proizvajalca stroja.


Error description 322-0012

Error message

Prostorska tabela pomanjkljiva

Cause of error

Konfiguracijski podatki za nek stolpec prostorske tabele manjkajo ali so napačni.

Error correction

Obvestite proizvajalca stroja


Error description 322-0013

Error message

Dostop do podatkov ni možen

Cause of error

Datoteka s prostorsko tabelo manjka ali pa je dostop na to datoteko zavrnjen.

Error correction

Ponovno vzpostavite datoteko in preverite pravico dostopa na datoteko in po potrebi ukinite zaščito proti zapisovanju.


Error description 322-0014

Error message

Prostorska tabela pomanjkljiva

Cause of error

Datoteka s prstorsko tabelo je nepopolna, vsebuje vrstico z odstopajočo dolžino, sintaktične napake ali nepoznane stolpce.

Error correction

Korigirajte datoteko ali ponovno vzpostavite datoteko ali informirajte proizvajalca stroja.


Error description 322-0015

Error message

Prostorska tabela pomanjkljiva

Cause of error

V stolpcu T prostorske tabele je bila prebrana neveljavna vrednost.

Error correction

Korigirajte datoteko ali ponovno vzpostavite datoteko ali informirajte proizvajalca stroja.


Error description 322-0016

Error message

Sistemska napaka v PLC

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 322-0017

Error message

Ni dovoljen poseg v prostorsko tabelo

Cause of error

Druga aplikacija je preklicala dostop na prostorsko preglednico.
Zato krmilni sistem prostorske preglednice po zamenjavi orodja ni več mogel osvežiti.
Vsebina prostorske preglednice morda ne prikazuje več dejanske zasedenosti orodnega pomnilnika.

Error correction

Preverite in po potrebi popravite vsebino prostorske preglednice.
Zaključite urejanje prostorske preglednice ali obvestite proizvajalca stroja.


Error description 322-0018

Error message

Sistemska napaka v PLC

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 322-0019

Error message

Prostorska tabela pomanjkljiva

Cause of error

V stolpcu RSV prostorske tabele je bila prebrana neveljavna vrednost.

Error correction

Korigirajte datoteko ali ponovno vzpostavite datoteko ali informirajte proizvajalca stroja.


Error description 322-001A

Error message

Zahtevana menjava orodja brez konfiguriranega vretena

Cause of error

Za kanal %1 ni bilo konfigurirano vreteno ali (samo kanal 0) se ni moglo implicitno dodeliti nobeno vreteno.

Error correction

Spremenite NC program ali obvestite proizvajalca stroja


Error description 322-001B

Error message

PLC Datum %1 se ne more spremeniti

Cause of error

Poskusili ste spremenite PLC podatek z navedeno oznako.
Podatek ne obstaja, ali ga ni mogoče spremeniti, ali pa nova vrednost ni dopustna.

Error correction

Preverite, ali podatek z navedeno oznako obstaja in ali so dopustne spremembe.
Preverite, ali je dopustna nova vrednost za ta podatek.
Spremenite vaš NC program tako, da se bo uporabljala pravilna oznaka in dopustna vrednost.


Error description 322-001C

Error message

Sistemska napaka v PLC

Sistemska napaka v PLC

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 322-001D

Error message

Napačna tabela mest

Cause of error

V stolpcu L prostorske tabele je bila prebrana neveljavna vrednost.

Error correction

Obvestite proizvajalca stroja


Error description 322-001E

Error message

Mesto v zalogovniku orodij je blokirano

Cause of error

Priklic orodja ni mogoč, ker je mesto v zalogovniku orodij blokirano.
Do takšne blokade lahko pride zaradi urejanja tabele mest ali zaradi programa PLC.

Error correction

Popravite tabelo mest ali pa se obrnite na proizvajalca stroja.


Error description 330-0002

Error message

Funkcija Safe Torque Off (-STO.B.x) aktivna

Cause of error

- Napaka v poteku programa
- Varnostna funkcija STO (Safe Torque Off) je aktivna

Error correction

- Obvestite servisno službo


Error description 330-0004

Error message

Izklopite krmilno napetost!

Cause of error

Krmilna napetost je še vključena.

Error correction

Izključite krmilno napetost.


Error description 330-0005

Error message

Rele: mirovalni kontakt odprt?

Cause of error

V verigi relejev je mirovalni kontakt enega ali več relejev odprt.

Error correction

- Preverite rele glede delovanja.
- Če je potrebno, obvestite servisno službo.


Error description 330-0006

Error message

Vključite krmilno napetost

Cause of error

Krmilna napetost je izključena.

Error correction

Vključite krmilno napetost.


Error description 330-0008

Error message

Pretvornik ni pripr. za obratov.

Cause of error

- Pogon se ne more vključiti, ker pretvornik ni pripravljen (RDY signal).
- Pri platinah vmesnika za for Siemens pretvornike druga os ni sproščena
- Ni stikalnih signalov na kontaktorju oz. releju pretvornika
- Kompaktni pretvornik, oskrbovalna naprava pretvornika ali zmogljivostni modul pokvarjen/a
- Prekinitev na bus kablu pretvornika (oskrbovalni bus, bus naprave, PWM bus)
- Pokvarjen PWM vmesnik na krmiljenju

Error correction

- odpravite prekinitev v stikalni omarici
- zamenjajte pokvarjen kompaktni pretvornik, oskrbovalno napravo, zmogljivostni modul
- zamenjajte pokvarjene kable
- Informirajte vašo servisno službo


Error description 330-0012

Error message

MC tipka stroja aktivirana

Cause of error

Kontakt neke strojne tipke je zaprt.

Error correction

Tipko, če je pritisnjena, sprostite, sicer informirajte servisno službo.


Error description 330-0013

Error message

Rele: Kontakt mirovanja zaprt?

Cause of error

V verigi relejev je mirujoči kontakt vseh relejev zaprt.

Error correction

Preverite delovanje relejev. Če je potrebno, informirajte servisno službo.


Error description 330-0014

Error message

CC%2 pretvornik za vreteno RDY=0

Cause of error

Omrežno napajanje vretena se ni moglo vklopiti v pripravljenost za obratovanje.
- Varnostni rele ni pritegnjen (npr. vtič X71 na UE/UV/UVR, X73 na HEIDENHAIN vtični karti za Simodrive)
- Pokvarjen zmogljivostni del
- PWM bus kabel prekinjen

Error correction

Preverite ožičenje in informirajte svojo servisno službo.


Error description 330-0015

Error message

CC%2 pretvornik za osi RDY=0

Cause of error

Omrežno napajanje neke osi se ni moglo vklopiti v pripravljenost za obratovanje.
- Varnostni rele ni pritegnjen (npr. vtič X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- Pokvarjen zmogljivostni del
- PWM bus kabel prekinjen

Error correction

Preverite ožičenje in informirajte svojo servisno službo.


Error description 330-0016

Error message

CC%2 pretvornik za vreteno RDY=1

Cause of error

Zmogljivostni modul vretena je pripravljen za obratovanje, čeprav bi moral biti izključen.

Error correction

Informirajte svojo servisno službo.


Error description 330-0017

Error message

CC%2 pretvornik za os RDY=1

Cause of error

Zmogljivostni modul neke osi je pripravljen za obratovanje, čeprav bi moral biti izključen.

Error correction

Obvestite servisno službo


Error description 330-001A

Error message

Vhoc (ES.B) ni enak 0

Cause of error

24 V na vhodu ES.B; ob dinamičnem testu je pričakovana vrednost 0 V.

Error correction

Obvestite servisno službo.


Error description 330-001B

Error message

Test izklop. kanalov neakt.

Cause of error

MC ni sprožil testa izklopnih kanalov.

Error correction

Informirajte vašo servisno službo.


Error description 330-0020

Error message

Pretok pomnil. povelj

Cause of error

CC ni mogel obdelati toliko povelj z MC.

Error correction

Obvestite servisno službo.


Error description 330-0021

Error message

Povelje ni enako

Cause of error

Povelje, ki ga je CC potrdil kot odmev, ne odgovarja povelju, poslanemu z MC.

Error correction

Obvestite servisno službo.


Error description 330-0022

Error message

CC%2 povelje ni potrjeno

Cause of error

CC ni potrdil povelja znotraj 200 msek.

Error correction

Informirajte svojo servisno službo.


Error description 330-0023

Error message

FS funkcija ni izvedena

Cause of error

Ena ali več FS funkcij med enim ciklom ni bilo izvedenih.

Error correction

Informirajte vašo servisno službo.


Error description 330-0024

Error message

MC potrditv.tipka ročno kolo aktiv.

Cause of error

Potrditvena tipka ročnega kolesa je bila aktivirana. Preko parametra CfgHandwheel–>type je bilo izbrano napačno ročno kolo.

Error correction

- Preverite potrditvene tipke.
- Pravilno nastavite konfiguracijski podatek;
- Informirajte vašo servisno službo.


Error description 330-0025

Error message

Napačni podatki s CC%2

Cause of error

Napaka v programski opremi

Error correction

Informirajte svojo servisno službo.


Error description 330-0027

Error message

Odstopanje MC pozicije preveliko %2

Cause of error

Izračunano odstopanje položaja med merilnim sistemom za število vrtljajev in sistemom za določanje položaja je večje od vrednosti v parametru CfgAxisSafety->positionDiffRef oziroma CfgAxisSafety->positionDiffRun.
- Razlika med položajem, izračunanim iz impulzov merilne naprave za položaj in impulzov merilne naprave za število vrtljajev, je prevelika
- Pri prvem zagonu: Normiranje impulzov naprave za merjenje števila vrtljajev je nepravilno (npr. nastavljena je napačna višina vretena)
- Prevelika aksialna zračnost
- Sklopka, menjalnik itd. pokvarjen/a
- Jermen je pretrgan

Error correction

- Izključite in ponovno vključite krmiljenje
- preverite CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- pri prvem zagonu: preverite normiranje impulzov naprave za merjenje števila vrtljajev (npr. navedite pravilno višino vretena)
- Preverite aksialno zračnost
- Popravite sklopko, menjalnik itd.
- Zamenjajte jermen
- Obvestite servisno službo


Error description 330-0028

Error message

Ni položaj. pod s CC%2

Cause of error

CC znotraj določenega časa ne pošlje vrednosti položaja na.

Error correction

- Izključite in ponovno vključite krmiljenje
- Informirajte svojo servisno službo


Error description 330-0029

Error message

Brez MC-vrednosti položaja na CC%2

Cause of error

- MC na CC ne sme prenesti vrednosti položaja.
- Notranja napaka programske opreme

Error correction

- Izklopite in znova vklopite krmilni sistem;
- Obvestite servisno službo.


Error description 330-002A

Error message

MC/CC%2 preverjene osi niso enake

Cause of error

- Stanje, povezano s preverjenimi vrednostmi položajev, med enotama MC in CC ni skladno.
- Notranja napaka programske opreme

Error correction

- Izklopite in znova vklopite krmilni sistem;
- Obvestite servisno službo.


Error description 330-002B

Error message

CC%2 pomanjklj. Inkl. verzija dat.

Cause of error

- Številka verzije Include datoteke v MC in CC različna
- interna napaka programske opreme

Error correction

- Preverite verzijo programske opreme
- Informirajte svojo servisno službo


Error description 330-002D

Error message

Vklop vretena

Cause of error

Pri odprtih zaščitnih vratih A/S je bila aktivirana sami tipka za zagon vretena, ne da bi bila aktivirana potrditvena tipka za zagon vretena.

Error correction

Aktivirajte tipko za zagon vretena in potrditveno tipko


Error description 330-002E

Error message

Vrednost SMP ali kontrolna vsota je napačna

Cause of error

- Varnostni strojni parameter SMP je bil spremenjen.
- Kontrolna vsota z varnostnim strojnim parametrom je bila spremenjena.

Error correction

- Preverite varnostni strojni parameter in kontrolno vsoto.
- Spremembe sme opravljati samo proizvajalec stroja po vnosu gesla proizvajalca.
- V primeru sprememb je treba opraviti obvezne prevzemne preizkuse stroja.
- Obvestite servisno službo


Error description 330-002F

Error message

Vrednost SMP ali zaznavanje kontrolne vsote je napačno

Cause of error

- Varnostni strojni parameter SMP je bil spremenjen.
- Kontrolna vsota z varnostnim strojnim parametrom je bila spremenjena.
- Datoteke s strojnimi parametri ni bilo mogoče odpreti ali ne obstaja.

Error correction

- Preverite varnostni strojni parameter in kontrolno vsoto.
- Spremembe sme opravljati samo proizvajalec stroja po vnosu gesla proizvajalca.
- V primeru sprememb je treba opraviti obvezne prevzemne preizkuse stroja.
- Obvestite servisno službo


Error description 330-0030

Error message

Varne osi morajo imeti sinus vhode

Cause of error

- SG napaka


Error description 330-0031

Error message

Status osi se ne more ugotoviti

Cause of error

- SG napaka


Error description 330-0033

Error message

Ni mogoče v načinu delovanja REF

Cause of error

- Preverjanje osi je mogoče samo v načinu delovanja Referenciranje (REF).

Error correction

- Sporočilo o napaki potrdite s tipko CE in preklopite v način delovanja REF.
- Nato referencirajte osi.
- Obvestite servisno službo


Error description 330-0034

Error message

Neveljavna os

Cause of error

- Os, ki jo želite preveriti, ni varna os.
- Navedena številka osi ni veljavna.

Error correction

- Notranja napaka programske opreme.
- Obvestite servisno službo


Error description 330-0035

Error message

Os je bila že preverjena

Cause of error

- Os, ki jo želite preveriti, je že preverjena.
- Navedena številka osi ni veljavna.

Error correction

- Notranja napaka programske opreme.
- Obvestite servisno službo


Error description 330-0036

Error message

Os ni bila referencirana

Cause of error

- Os, ki jo želite preveriti, še ni referencirana.

Error correction

- Notranja napaka programske opreme.
- Obvestite servisno službo


Error description 330-0037

Error message

Os se premika

Cause of error

- Os, ki jo želite preveriti, še ne miruje.

Error correction

- Sporočilo o napaki potrdite s tipko CE in zaustavite os.
- Nato os preverite.
- Obvestite servisno službo


Error description 330-0038

Error message

Os ni v položaju preverjanja

Cause of error

- Os, ki jo želite preveriti, ni v položaju za preverjanje (varnostni strojni parameter positionMatch v CfgAxisSafety).
- Os preveč odstopa od položaja za preverjanje (varnostni strojni parameter positionDiffRef v CfgAxisSafety).

Error correction

- Sporočilo o napaki potrdite s tipko CE in premaknite os v položaj za preverjanje.
- Nato os preverite.
- Obvestite servisno službo


Error description 330-0039

Error message

Ni potrditve

Cause of error

- Krmilni sistem pri preverjanju osi (sporočilo: "Potrdite s potrditveno tipko") ne prejme potrditve s potrditveno tipko.
- Potrditvene tipke so okvarjene.
- Preverjanje osi je mogoče zaključiti šele po potrditvi.

Error correction

- Preverite strojno opremo (potrditvene tipke) za potrjevanje.
- Obvestite servisno službo


Error description 330-003A

Error message

Ni odobritve preverjanja

Cause of error

- Preverjanje osi v varnostnem načinu delovanja SOM_1 ni mogoče.

Error correction

- Sporočilo o napaki potrdite s tipko CE in zamenjajte varnostni način delovanja (npr. SOM_3).
- Nato os preverite.
- Obvestite servisno službo


Error description 330-003C

Error message

MC S vhod %2 ni enak

Cause of error

Varnostni vhod enote SPLC-MC ni enak vhodu enote SPLC-CC.
npr. FB_NCC.x, KSW.x, ES.x

Error correction

Obvestite servisno službo.


Error description 330-003E

Error message

MC končno stikalo %2 +

Cause of error

- Prekoračitev absolutne pozitivne mejne vrednosti za položaj (pozitivno območje premikanja) varnostne funkcije SLP
- Izračunana pot orodja presega določeno območje premikanja (končno stikalo programske opreme) stroja.
- V ročnem načinu delovanja je doseženo končno stikalo programske opreme (absolutna mejna vrednost položaja)

Error correction

- Preverite programirane koordinate ali, če je potrebno, spremenite program.
- Preverite referenčno točko in jo, če je potrebno, ponastavite.
- Opravite pomik v nasprotno smeri
- Obvestite servisno službo


Error description 330-0040

Error message

MC končno stikalo %2 -

Cause of error

- Prekoračitev absolutne negativne mejne vrednosti za položaj (negativno območje premikanja) varnostne funkcije SLP
- Izračunana pot orodja presega določeno območje premikanja (končno stikalo programske opreme) stroja.
- V ročnem načinu delovanja je doseženo končno stikalo programske opreme (absolutna mejna vrednost položaja)

Error correction

- Preverite programirane koordinate ali, če je potrebno, spremenite program.
- Preverite referenčno točko in jo, če je potrebno, ponastavite.
- Opravite pomik v nasprotno smeri
- Obvestite servisno službo


Error description 330-0042

Error message

MC nadzor mirovanja %2

Cause of error

- Odstopanje položaja v SHB (varni zaustavitvi delovanja) presega vrednost, ki je določena v konfiguracijskem podatku CfgAxisSafety->positionRangeVmin.
- Če se pri zaustavitvi v sili pride do zaviranja osi in vretena zavirajo in se osi zaustavijo hitreje kot vreteno, se izvaja nadzor osi glede na vrednost iz parametra CfgAxisSafety->positionRangeVmin, dokler se vreteno ne zaustavi.
- Če so zaščitna vrata v načinu delovanja Samodejno zaprta, se osi, katerih pogon je izključen, (npr. blokirane osi) se izvaja nadzor osi glede na vrednost iz parametra CfgAxisSafety->positionRangeVmin.
- Po popustitvi potrditvene tipke se os orodnega zalogovnika premika še več kot 3 sekunde.

Error correction

Obvestite servisno službo.


Error description 330-0044

Error message

MC potisk naprej večji SLS %2

Cause of error

Pomik presega dovoljeno mejno vrednost za aktivni varnostni način delovanja SOM.

Error correction

Obvestite servisno službo.


Error description 330-0045

Error message

CC potisk naprej večji SLS %2

Cause of error

Pomik presega dovoljeno mejno vrednost za aktivni varnostni način delovanja SOM.

Error correction

Obvestite servisno službo.


Error description 330-0046

Error message

MC S vhod %2 ni enak 0

CC%1 S-vhod %2 ni enak 0

Cause of error

Varnostni vhodi za stikalo na ključ, kontaktna stikala vrat in zasilno zaustavitev med cikličnim testom niso bili nastavljeni na raven 0.

Error correction

Obvestite servisno službo!


Error description 330-0048

Error message

MC NC temperatura izven toler.

CC%2 NC temper.izven tolerance

Cause of error

Temperatura znotraj krmiljenja je izven dopustnih vrednosti.
- Umazane filtrske blazine v stikalni omarici
- pokvarjena klimatska naprava v stikalni omarici
- Pokvarjen ventilator v ohišju krmiljenja
- Pokvarjeno krmiljenje

Error correction

- Očistite filtrske blazine
- Popravite klimatsko napravo
- Zamenjajte ventilator v ohišju krmiljenja / po potrebi zamenjajte kompletno krmiljenje
Poskrbite za boljšo ventilacijo v stikalni omarici.


Error description 330-004A

Error message

MC +5V izven tolerance

Cause of error

- Notranja napetost napajanja +5 V MC-ja je izven dopustne tolerančne meje.

Error correction

- Zamenjajte strojno opremo (MC) v okvari
- Obvestite servisno službo


Error description 330-004B

Error message

CC%2 +5V izven tolerance

Cause of error

5V oskrbovalna napetost v krmiljeju je izven dopustne tolerance.

Error correction

Obvestite servisno službo.


Error description 330-004C

Error message

Obratov. stanje MC ni enako CC

Cause of error

Primerjava stanj delovanja samodejno, SLS, SOS med MC in CC poteka ciklično. V primeru neenakosti za dalj kot 500 ms, je sprožena varna zaustavitev 1 (SS1).

Error correction

- Sporočilo o napaki potrdite s tipko CE
- Izklopite in znova vklopite stroj
- Obvestite servisno službo
- Preverite različico programske opreme


Error description 330-004D

Error message

Obratovalno stanje CC%2 ni enako MC

Cause of error

- Primerjava stanj delovanja samodejno, SLS, SOS med MC in CC poteka ciklično. V primeru neenakosti za dalj kot 500 ms, je sprožena varna zaustavitev 1 (SS1).

Error correction

- Sporočilo o napaki potrdite s tipko CE
- Izklopite in znova vklopite stroj
- Obvestite servisno službo
- Preverite različico programske opreme


Error description 330-004E

Error message

MC amplituda previsoka %2

Cause of error

Amplituda signala merilnega sistema je previsoka oziroma signal za umazanijo je aktiven.
- Napačno justirana glava na položajski merilni napravi, premajhna zračna špranja (odprte merilne naprave)
- Previsoka oskrbovalna napetost.

Error correction

- Preverite amplitudo signala merilne naprave
- Informirajte vašo servisno službo


Error description 330-0050

Error message

MC amplituda prenizka %2

CC amplituda prenizka %2

Motnja krmilnika osi %2 (krmilnik na priključku dajalnika)

Cause of error

Amplituda signala merilnega sistema je prenizka, ali pa je aktiven signal za umazanijo.
- Merilna naprava umazana
- Merilna naprava pokvarjena
- Vdrla je vlaga
- Tipalna glava ni justirana (razmak, vzporednost)
- Kabel merilne naprave pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen
- Vibracije
- Moteči signali

Error correction

- Informirajte vašo servisno službo


Error description 330-0052

Error message

MC frekvenca previsoka %2

Cause of error

Na vhodu merilnega sistema je bila prekoračena največja vhodna frekvenca.
- Motnja signala merilne naprave za število vrtljajev
- Vibracije na stroju

Error correction

- Preverite priključek merilne naprava za število vrtljajev (ozemljitveni priključek)
- Preverite merilno napravo za število vrtljajev
- Preverite vhodno frekvenčno signala merilnega sistema.
- Odpravite vibracije
- Obvestite servisno službo


Error description 330-0054

Error message

MC št. vrtljajev večje SLS %2

Cause of error

Število vrtljajev presega dovoljeno mejno vrednost za aktivni varnostni način delovanja SOM.

Error correction

Obvestite servisno službo.


Error description 330-0055

Error message

CC štev. vrtlj večje kot SLS %2

Cause of error

Pomik presega dovoljeno mejno vrednost za aktivni varnostni način delovanja SOM.

Error correction

Obvestite servisno službo.


Error description 330-0056

Error message

MC potrditvena tipka WZM aktivirana

Cause of error

Pritisnjena je bila potrditvena tipka na menjalniku orodja.

Error correction

- Preverite potrditvene tipke.
- Povežite se s svojo servisno službo.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Napaka strojne opreme
- Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 330-0059

Error message

Ni str. opreme za funkc. varnost

Cause of error

Komponente strojne opreme niso kompaktibilne z varnostno programsko opremo

Error correction

Obvestite servisno službo


Error description 330-005A

Error message

MC pomnilnik ne obstaja

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 330-005B

Error message

MC zaščitna vrata odprta

Cause of error

Zaščitna vrata so odprta.

Error correction

Zaprite zaščitna vrata.


Error description 330-005C

Error message

MC nepreverjena os %2 startala

Cause of error

Ta os še ni bila preverjena.

Error correction

Preverite os.


Error description 330-005E

Error message

Interna napaka programske opreme

Interna napaka programske opreme

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 330-005F

Error message

FS strojna oprema opremljena brez FS programske opreme!

Cause of error

Varnostna strojna oprema ne sme biti opremljena brez varnostne programske opreme!

Error correction

Obvestite servisno službo.


Error description 330-0060

Error message

FS napaka v konfiguraciji

Cause of error

- Konfiguracijski podatek je napačen, nepopoln ali podobno (prebrani podatek kot dodatne informacije)
- Skupina osi iz parametra CfgAxisSafety ni konfigurirana
- Varno vreteno ni v skupini osi za vretena
- Vrednost največje hitrosti za SOM 2 ne obstaja ali je napačna
- Varna os pomika v skupini osi za vretena
- Vhod dajalnika (položaj ali motor) ni konfiguriran ali je napačen
- Konfiguriran je napačen izhod PWM
- Varna os ni krmiljena prek enote CC (analogno, simulacija, vreteno PLC, ...)
- Varna os je konfigurirana za "Referenciarnje med delovanjem"
- Različno število vrstic za dajalnik motorja v različnih nizih parametrov ene osi
- Več skupinam osi je dodeljen enak ID
- Skupini osi je bila dodeljena neveljavna številka indeksa (negativna, prevelika)

Error correction

- Popravite konfiguracijo
- Obvestite servisno službo


Error description 330-0064

Error message

MC zavorni test ni opravljen

Cause of error

Test zavore se je startal, toda CC v 10 sek. ni sporočil konca.

Error correction

- Interna napaka programske opreme
- Obvestite servisno službo


Error description 330-0065

Error message

MC povelje %1 ni potrjeno

Cause of error

MC ni potrdil povelja znotraj 400 msek.

Error correction

Informirajte svojo servisno službo.


Error description 330-0066

Error message

MC PWM izhod ne obstaja

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo


Error description 330-0067

Error message

CC%2 Timeout primerjanje verzije

Cause of error

Enota CC ne pošlje številke verzije v 2 sekundah (varna zaustavitev 0).

Error correction

Obvestite servisno službo


Error description 330-0068

Error message

MC napačno število FS-CC

Cause of error

Interna napaka programske opreme

Error correction

- Obvestite servisno službo
- Zamenjajte programsko opremo


Error description 330-0069

Error message

MC S napaka št. preverjanja

Napaka kontrolne vsote CC%2 FS

Cause of error

- Napaka v kontrolni vsoti zaradi napačnih podatkov.
- Notranja napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 330-006A

Error message

CC% timeout SMP vsota preverjanja

Cause of error

Enota CC ne prejme kontrolne vsote v 2 sekundah (varna zaustavitev 0).
- Notranja napaka programske opreme

Error correction

Obvestite servisno službo


Error description 330-006B

Error message

MC SOM 2 dovoljena samo ena os

Cause of error

V načinu delovanja SOM 2 je treba premakniti več kot eno os.

Error correction

V načinu SOM 2 smete premakniti samo eno os.


Error description 330-006C

Error message

MC: +24V kratke na zavornem vodu

Cause of error

Na zavornem kanalu A enote MC je bil zaznan stik s 24 V.

Error correction

- Preverite zavorni kanal A
- Obvestite servisno službo


Error description 330-006D

Error message

MC 0V konec na zavornem vodu %2

Cause of error

Na zavornem kanalu A enote MC je bil zaznan stik z 0 V.

Error correction

- Preverite zavorni kanal A
- Obvestite servisno službo


Error description 330-006E

Error message

Pritisnite potrdit.tipko MC SOM 4

Cause of error

V vrsti obratovanja SOM 4 znotraj časa, ki je definiran v MP529, mi nila pritisnjena potrditvena tipka.

Error correction

Pritisnite potrditveno tipko.


Error description 330-006F

Error message

MC SOM 4 ni sproščen

Cause of error

Način delovanja BA4 ste izbrali s stikalom na ključ, vendar ni omogočen s konfiguracijskim podatkom "permitSom4".

Error correction

- Obvestite servisno službo
- Način delovanja omogočite s konfiguracijskim podatkom "permitSom4"


Error description 330-0070

Error message

MC SOM 4 ni možen

Cause of error

1. stikalna ključavnica ni na SOM 1.

Error correction

1. stikalno ključavnico prestavite na SOM 1.


Error description 330-0071

Error message

MC vrsta obratovanja ni možna

Cause of error

Napaka ožičenja na SG vhodih BA2.x, BA3.x in BA4.x.

Error correction

- Informirajte svojo servisno službo.
- Preverite ožičenje.


Error description 330-0073

Error message

CC%2 Timeout pri merjenju toka

Cause of error

Pri testu izklopa CC izvede meritev toka, ki jo starta MC.
Če po maks. 2 sek. ne pride do povratnega javljanja, se izvede reakcija Stop0.

Error correction

Obvestite servisno službo


Error description 330-0074

Error message

MC napačna S osna skupina

Cause of error

- Definicija skupine osi v strojnih parametrih S axisGroup v CfgAxisSafety ni dovoljena.

Error correction

- Popravite strojne parametre axisGroup v CfgAxisSafety x.
- Spremembe teh strojnih parametrov S sme opravljati samo proizvajalec stroja.
- Obvestite servisno službo


Error description 330-0075

Error message

MC Zavorni test ni aktiviran

Cause of error

- Pred izklopom premaknite os v varen položaj
- MC ni ukazal preizkusa zavor

Error correction

- Napaka programske opreme
- Obvestite servisno službo


Error description 330-0076

Error message

CC zaščitna vrata odprta

Cause of error

Ena ali več zaščitnih vrat A/S/T na CC so odprta.

Error correction

- Zaprite vrata oz. preverite ožičenje
- Informirajte vašo servisno službo


Error description 330-0077

Error message

Napaka v kontrolni vsoti A

Cause of error

CRC vsota EPROMa IC-P1 in IC-P2 je napačna.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 330-0078

Error message

MC Nadzor gibanja %2

Cause of error

- pokvarjena strojna oprema
- Vreteno se ne more regulirati.

Error correction

- izvedite primerjavo vreten
- Zamenjajte strojno opremo
- Informirajte vašo servisno službo


Error description 330-0079

Error message

MC napaka v postop.zaviranja %2

Cause of error

Osi ni mogoče regulirati. Aktiviran se je nadzor dv/dt.

Error correction

- Preverite strojni parameter CfgAxParSafety/timeToleranceDvDt
- Izvedite primerjavo osi
- Zamenjajte strojno opremo
- Obvestite servisno službo


Error description 330-007A

Error message

CC strojna tipka pritisnjena

Cause of error

Ena ali več strojnih tipk, ki so povezane z MT, so na CC strani aktivne.

Error correction

- Tipko(e) popustite oz. preverite ožičenje
- Informirajte vašo servisno službo


Error description 330-007B

Error message

MC potrditvena tipka MB aktivirana

Cause of error

Potrditvena tipka MB na MC strani aktivna.

Error correction

- Tipko popustite oz. preverite ožičenje
- Informirajte vašo servisno službo


Error description 330-007C

Error message

CC potrditvena tipka MB aktivirana

Cause of error

Potrditvena tipka MB na CC strani aktivna.

Error correction

- Tipko popustite oz. preverite ožičenje
- Informirajte vašo servisno službo


Error description 330-007D

Error message

CC Potrditv.tipka WZM aktiv.

Cause of error

Potrditvena tipka menjalnik orodja na CC strani aktivna.

Error correction

- Tipko popustite oz. preverite ožičenje.
- Informirajte vašo servisno službo


Error description 330-007E

Error message

MC pretvornik RDY=0 %2

Cause of error

Čeprav SH1B.x=1 je RDY.x=0

Error correction

- Napaka strojne opreme
- Informirajte vašo servisno službo


Error description 330-007F

Error message

MC pretvornik RDY=1 %2

Cause of error

Čeprav SH1B.x=0 je RDY.x=1

Error correction

- Napaka strojne opreme
- Informirajte vašo servisno službo


Error description 330-0080

Error message

MC 1. prekoračitev končnega stikala %2+

Cause of error

Varnostno končno stikalo je bilo prvič prekoračeno.

Error correction

- Z možnostjo Vklop stroja prekinite sporočilo o napaki in se premaknite na področje končnega stikala.


Error description 330-0081

Error message

MC 1. prekoračitev končnega stikala %2-

Cause of error

Varnostno končno stikalo je bilo prvič prekoračeno.

Error correction

- Z možnostjo Vklop stroja prekinite sporočilo o napaki in se premaknite na področje končnega stikala.


Error description 330-0082

Error message

MC odstopanje dej./potreb.vred.prevel. %2

Cause of error

Vlečni razmak premične osi je večji od vrednosti, navedene v konfiguracijskem podatku positionDiffRun.

Error correction

- Zmanjšajte obdelovalni pomik, zvišajte število vrtljajev.
- Odpravite morebitne vire tresljajev.
- Pri pogostem pojavljanju: obvestite servisno službo.


Error description 330-0083

Error message

MC S napaka programske opreme %1

Cause of error

- Napaka programske opreme

Error correction

- Informirajte vašo servisno službo


Error description 330-0084

Error message

MC Start Test izklopnih kanalov ni možen

Cause of error

Start Test izklopnih kanalov je dobil povelje s strani PLC, čeprav je Vhod Stroj neaktiven.

Error correction

- Napaka v programu
- Informirajte vašo servisno službo


Error description 330-0085

Error message

CC Potrditv.tipka ročno kolo aktiv.

Cause of error

Prišlo je do pritiska na potrditveno tipko ročnega kolesca na strani CC. Prek parametra CfgHandwheel–>type je bilo izbrano napačno ročno kolesce.

Error correction

- Preverite potrditvene tipke.
- Pravilno nastavite konfiguracijski podatek
- Obvestite servisno službo


Error description 330-0086

Error message

Zasilna zaustavitev SPLC

Cause of error

- Program SPLC je sprožil dejanje zaustavitve za zaustavitev v sili (SS1)

Error correction

- Obvestite servisno službo


Error description 330-0087

Error message

Usodna napaka SPLC

Cause of error

- Program SPLC je sprožil dejanje zaustavitve za usodno napako (SS1)

Error correction

- Obvestite servisno službo


Error description 330-0088

Error message

MC potrditvena tipka aktivirana

Cause of error

Aktivirana je potrditvena tipka Polje za upravljanje stroja oz. ročno kolo.

Error correction

- Popustite potrditveno tipko
- Preverite vhode


Error description 330-0089

Error message

CC potrditvena tipka aktivirana

Cause of error

Aktivirana je potrditvena tipka Polje za upravljanje stroja oz. ročno kolo.

Error correction

- Popustite potrditveno tipko
- Preverite vhode


Error description 330-008A

Error message

CC%2 pretvornik osi RDY=0 (varnostni rele)

Cause of error

Varnostni rele za osi (K1) ima stik z 0V.

Error correction

- Preverite strojno opremo.


Error description 330-008B

Error message

CC%2 pretvornik osi RDY=1 (varnostni rele)

Cause of error

Varnostni rele za osi (K1) ima stik z +24V.

Error correction

- Preverite strojno opremo.


Error description 330-008C

Error message

Prekoračitev časa MC pri zaviranju (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC-prekoračitev poti pri SS2 %2

Cause of error

Pri zaviranju na konturi (SS2) je bila presežena najdaljša dovoljena pot v varnostnem strojnem parametru distLimitStop2.

Error correction

- Preverite vnos v distLimitStop2
- Obvestite servisno službo


Error description 330-008E

Error message

MC-preklop s SOM_2/SOM_3 na SOM_4 ni mogoč

MC-preklop s SOM_4 na SOM_2/SOM_3 ni mogoč

Cause of error

- Varnostni način SOM_1 ni izbran
- Npr. stikalo na ključ 1 ni v položaju SOM_1

Error correction

- Izberite varnostni način SOM_1
- Npr. stikalo na ključ 1 v položaj SOM_1


Error description 330-0090

Error message

MC SPLC zahteva neveljavno zaustavitev

Cause of error

- SPLC zahteva za skupino osi/vreten neveljavno zaustavitev (SS0, SS1, SS1F ali SS2)
- Nepravilen SPLC-program

Error correction

- Preverite SPLC-program
- Obvestite servisno službo


Error description 330-0091

Error message

MC SPLC zahteva neveljavno varnostno funkcijo

Cause of error

- SPLC zahteva za skupino osi/vreten neveljavno varnostno funkcijo (SLI, SLS, STO, SOS ali AUTO)
- Nepravilen SPLC-program

Error correction

- Preverite SPLC-program
- Obvestite servisno službo


Error description 330-0092

Error message

MC-zavore ni mogoče deaktivirati %2

Cause of error

- Pogon je bil vklopljen, čeprav je za os ali vreteno še vedno aktivna varnostna funkcija STO (varno izklopljen trenutek).

Error correction

- Notranja napaka programske opreme
- Obvestite servisno službo


Error description 330-0093

Error message

MC-sist. takt MC ni enak SKERN MC

Cause of error

- MC ne zviša notranjega števca čuvaja
- Okvara MC-strojne opreme ali napaka programske opreme

Error correction

- Znova zaženite krmilni sistem
- Obvestite servisno službo


Error description 330-0094

Error message

MC-sist. takt MC ni enak SPLC MC

Cause of error

- MC ne prejema sporočil iz SPLC MC
- Okvara strojne opreme ali napaka programske opreme v SPLC MC

Error correction

- Znova zaženite krmilni sistem
- Obvestite servisno službo


Error description 330-0095

Error message

MC-sist. takt MC ni enak SPLC CC

Cause of error

- MC ne prejema sporočil iz SPLC CC
- Okvara strojne opreme ali napaka programske opreme v SPLC CC

Error correction

- Znova zaženite krmilni sistem
- Obvestite servisno službo


Error description 330-0096

Error message

Napaka MC pri navzkrižni primerjavi: %1

Cause of error

- Navzkrižno primerjanje varnostnih podatkov MC-ja in CC-ja je sporočilo napako
- Podatki programirnega vmesnika SPlcApiFromSaftey (NN_xxx) so različni na MC-ju in CC-ju
- Podatki programirnega vmesnika PlcApiToSaftey (PP_xxx) so različni na MC-ju in CC-ju
- Okvara strojne opreme
- Notranja napaka programske opreme

Error correction

- Obvestite servisno službo


Error description 330-0097

Error message

Varni izhod MC ni enak: %1

Cause of error

- Navzkrižno primerjanje povratno berljivega izhoda je sporočilo napako
- Okvara strojne opreme
- Notranja napaka programske opreme

Error correction

- Preverite ožičenje
- Obvestite servisno službo


Error description 330-0098

Error message

MC +3,3V izven tolerančne meje

Cause of error

- Notranja napetost napajanja +3,3 V MC-ja je izven dopustne tolerančne meje.

Error correction

- Zamenjajte strojno opremo (MC) v okvari
- Obvestite servisno službo


Error description 330-0099

Error message

MC +3,3 V–PIC zunaj toleranc

Cause of error

- Notranja napetost napajanja +3,3 V-PIC MC-ja je izven dopustne tolerančne meje.

Error correction

- Zamenjajte strojno opremo (MC) v okvari
- Obvestite servisno službo


Error description 330-009A

Error message

MC +12V izven tolerančne meje

Cause of error

- Notranja napetost napajanja +12 V MC-ja je izven dopustne tolerančne meje.

Error correction

- Zamenjajte strojno opremo (MC) v okvari
- Obvestite servisno službo


Error description 330-009B

Error message

Št. vrt. vent. MC 1 prenizko

Cause of error

- Število vrtljajev notranjega ventilatorja 1 MC-ja presega dopustno tolerančno mejo.

Error correction

- Zamenjajte strojno opremo (MC) v okvari
- Obvestite servisno službo


Error description 330-009C

Error message

Št. vrt. vent. MC 2 prenizko

Cause of error

- Število vrtljajev notranjega ventilatorja 2 MC-ja presega dopustno tolerančno mejo.

Error correction

- Zamenjajte strojno opremo (MC) v okvari
- Obvestite servisno službo


Error description 330-009D

Error message

Ventilator MC ni prepoznan

Cause of error

- Strojna oprema (MC) je v okvari

Error correction

- Zamenjajte strojno opremo (MC) v okvari
- Obvestite servisno službo


Error description 330-009E

Error message

Napaka MC pri merjenju dejanske vrednosti %2 %1

Cause of error

Merilnik javlja notranjo napako pri merjenju dejanske vrednosti

Error correction

Obvestite servisno službo


Error description 330-00A0

Error message

Regulacija osi MC %2

Cause of error

- Program varnostnega PLK zahteva varnostno funkcijo STO, čeprav še vedno poteka regulacija osi
- Notranja napaka programske opreme

Error correction

Obvestite servisno službo


Error description 330-00A1

Error message

Regulacija vretena MC %2

Cause of error

- Program varnostnega PLK zahteva varnostno funkcijo STO, čeprav še vedno poteka regulacija vretena
- Notranja napaka programske opreme

Error correction

Obvestite servisno službo


Error description 330-00A2

Error message

Odstopanje med želeno in dejansko vredn. št. vrt. je previsoko %2

Cause of error

- Varnostna funkcija primerjava želene in dejanske vrednosti za število vrtljajev javlja napako
- Največje dovoljeno odstopanje med dejansko in želeno vrednostjo števila vrtljajev (speedDiffNom) je bilo prekoračeno dlje od časa, določenega v varnostnem strojnem parametru timeToleranceSpeed

Error correction

- Preverite vnose v varnostna strojna parametra speedDiffNom in timeToleranceSpeed v CfgAxisSafety
- Obvestite servisno službo


Error description 330-00A3

Error message

MC: Napačni podatki z enote SPLC %1

Cause of error

- Napačen prenos podatkov
- Kontrolna vsota CRC je napačna

Error correction

- Obvestite servisno službo


Error description 330-00A4

Error message

Reakcija stanja S MC je aktivna: %1

Cause of error

- Med notranjo napako strojne ali programske opreme bo bit napake nastavljen v stanje S:
-STO.B.CC.WD: Nadzorna enota Watchdog WD.B.CC ne nadzoruje več regulatorja CC
-SMOP.WD: Nadzorna enota Watchdog WD.A.SMOP ali WD.B.SMOP ne nadzoruje več nadzorne plošče MB
-SPL.WD: Nadzorna enota Watchdog WD.A.SPL ali WD.B.SPL ne nadzoruje več enote PLB
-PF.BOARD: Notranji nadzor napetosti komponent HSCI je zaznal napako v napajalni napetosti
-REQ.SS2: Notranji nadzor temperature ali ventilatorjev komponent HSCI je zaznal napako

Error correction

- Obvestite servisno službo


Error description 330-00A6

Error message

Prog. opr. za diag. SMC MC naložena

Cause of error

- Naložena programska oprema za prevzemne preizkuse ni varna
- Opozorilo: Varnostne funkcije so delno izklopljene!

Error correction

- Obvestite servisno službo


Error description 330-00A8

Error message

Kontrolna vsota varnega strojnega parametra ni veljavna

Cause of error

Za najmanj eno od naslednjih konfiguracij ne obstaja nobena shranjena kontrolna vsota ali pa ena od kontrolnih vsot ni veljavna:
- Varni konfiguracijski podatki
- Konfiguracija strojne opreme
- Konfiguracija merilnikov

Error correction

- Preverite vnose varnih strojnih parametrov in jih po potrebi popravite
- Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00A9

Error message

Kontrolna vsota varnega strojnega parametra je spremenjena

Cause of error

- Shranjena kontrolna vsota varnih strojnih parametrov se ne ujema z na novo izračunano kontrolno vsoto.
- Spremenjen je bil eden ali več varnih strojnih parametrov.

Error correction

- Preverite vnose varnih strojnih parametrov
- Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00AA

Error message

Kontrolna vsota je bila spremenjena s strojno konfiguracijo

Cause of error

- Shranjena kontrolna vsota konfiguracije strojne opreme HSCI-sistema se ne ujema z na novo izračunano kontrolno vsoto.
- HSCI-komponente so bile zamenjane, odstranjene ali na novo vstavljene

Error correction

- Preverite konfiguracijo strojne opreme in jo po potrebi popravite
- Če je bila konfiguracija spremenjena, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00AB

Error message

Kontrolna vsota je bila spremenjena s konfiguracijo merilnikov

Cause of error

- Shranjena kontrolna vsota konfiguracije merilnikov se ne ujema z na novo izračunano kontrolno vsoto.
- Merilniki so bili zamenjani, odstranjeni ali na novo vstavljeni

Error correction

- Preverite konfiguracijo merilnikov in jo po potrebi popravite
- Če je bila konfiguracija spremenjena, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00AC

Error message

Kontrolna vsota varnega strojnega parametra je spremenjena

Cause of error

Vnosi varnih strojnih parametrov so bili spremenjeni

Error correction

- Preverite vnose varnih strojnih parametrov
- Izklopite krmilni sistem in ga nato znova vklopite
- Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00AD

Error message

Nedovoljeno odstopanje varnega strojnega parametra

Odstopanja pri varnih strojnih parametrih

Cause of error

Varni strojni parametri odstopajo med posameznimi parametrskimi nizi
varne osi. To ni dovoljeno.
Vrednosti se morajo ujemati v vseh parametrskih nizih osi:
- Vhod merilnikov
- PWM-izhod
- Ločljivost merilnikov na pot
- Smer štetja
- Število vrstic

Error correction

- Preverite vnose varnih strojnih parametrov in jih po potrebi popravite
- Izklopite krmilni sistem in ga nato znova vklopite
- Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00AE

Error message

Neveljaven vnos pri varnih strojnih parametrih

Cause of error

Konfiguracijski datum CfgAxisSafety v enem od naslednjih varnih strojnih parametrov vsebuje neveljavne vrednosti:
- positionMatch
Naveden položaj ali vrednost ni veljavna
- positionDiffRef
Navedeno odstopanje ali vrednost ni veljavna
- speedLimitSom2
Navedena hitrost ali vrednost ni veljavna
- axisGroup
Neveljavna skupina osi, preveč vreten, preveč osi ali pa je os konfigurirana kot vreteno

Error correction

- Preverite vnose varnih strojnih parametrov in jih po potrebi popravite
- Izklopite krmilni sistem in ga nato znova vklopite
- Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00AF

Error message

Neveljaven vnos pri varnih strojnih parametrih

Cause of error

Konfiguracijski datum CfgAxGroupSafety vključuje neveljavne vrednosti v varnem strojnem parametru.
- Številka skupine osi v varnem strojnem parametru "id" je neveljavna.
- Skupina osi ni tipa "SPINDLE", ampak v varnem strojnem parametru "brakeAfter", je označena odvisnost najmanj ene druge skupine osi.
- Skupina osi ni tipa "SPINDLE", ampak je v varnem strojnem parametru "idleState" nastavljena vrednost "STO".

Error correction

- Preverite vnose varnih strojnih parametrov in jih po potrebi popravite
- Izklopite in znova vklopite krmilni sistem
- - Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00B0

Error message

Neveljaven vnos pri varnih strojnih parametrih

Cause of error

Varni strojni parameter cfgSafety vsebuje neveljavne vrednosti.

Error correction

- Preverite vnose varnega strojnega parametra in jih po potrebi popravite
- Izklopite krmilni sistem in ga nato znova vklopite
- Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00B1

Error message

Neveljaven vnos pri varnih strojnih parametrih

Cause of error

Konfiguracija varnih strojnih parametrov ni veljavna. Možni so naslednji vzroki:
- Vhod merilnikov (merilnik števila vrtljajev ali položaja) ni konfiguriran ali pa je neveljaven
- PWM-izhod ni konfiguriran ali pa je neveljaven
- Neveljavna dodelitev osi/vreten k osnovnim ploščam regulatorja
- Neveljavna dodelitev PWM-izhoda in vhoda merilnika (merilnik števila vrtljajev ali položaja) k osnovnim ploščam regulatorja
- Konfiguracija med PWM-izhodom in vhodom merilnika (merilnik števila vrtljajev ali položaja) ni veljavna

Error correction

- Preverite konfiguracijo v varnih strojnih parametrih in jih po potrebi popravite
- Izklopite krmilni sistem in ga nato znova vklopite
- Če so vrednosti varnih strojnih parametrov spremenjene, prevzemite spremembe tako, da vnesete proizvajalčevo geslo.
Nato opravite ustrezen tehnični pregled.
- Obvestite servisno službo


Error description 330-00B3

Error message

MC-samopreverjanje %1 se ni sprožilo

Cause of error

Med varnostnim samopreverjanjem je bila zaznana napaka. Za namene preverjanja mora biti nastavljen poseben signal. Navedena komponenta HSCI tega signala ni sprostila.
Sporočilo o napaki vsebuje naslednje informacije:
Samopreverjanje MC STEST_<signal>, STESTDEV_<HSCI component>, <HSCI address>
- Signal, ki ga je treba nastaviti je naveden pod STEST_.
- Komponenta HSCI, ki ni nastavila signala, je navedena pod STESTDEV_.
- Navedena številka v sporočilu o napaki se ujema z naslovom HSCI zadevne komponente.
Možni vzroki:
- Komponenta HSCI je okvarjena.
- Napeljava ni pravilna.

Error correction

- Zamenjajte komponento HSCI.
- Preverite napeljavo
- Obvestite servisnega zastopnika.


Error description 330-00B4

Error message

MC-samopreverjanje %1 ni prepoznano

Cause of error

Med varnostnim samopreverjanjem je bila zaznana napaka. Nastavljen je bil določen signal, ki ga navedena komponenta HSCI ni prepoznala.
Sporočilo o napaki vsebuje naslednje informacije:
Samopreverjanje MC STEST_<signal>, STESTDEV_<HSCI component>, <HSCI address>
- Nastavljeni signal je naveden pod STEST_.
- Komponenta HSCI, ki ni prepoznala nastavljenega signala, je navedena pod STESTDEV_.
- Navedena številka v sporočilu o napaki se ujema z naslovom HSCI zadevne komponente.
Možni vzroki:
- Komponenta HSCI je okvarjena.
- Napeljava ni pravilna.

Error correction

- Zamenjajte komponento HSCI.
- Preverite napeljavo
- Obvestite servisnega zastopnika.


Error description 330-00B5

Error message

MC napačen ukaz MC-ja

Cause of error

- Notranja napaka programske opreme

Error correction

- Obvestite servisno službo


Error description 330-00B6

Error message

MC-neveljaven način delovanja SPLC

Cause of error

- Napaka v SPLC-programu
- SPLC zahteva neveljavni način delovanja
Veljavni načini delovanja so SOM_1, SOM_2, SOM_3, SOM_4
- Notranja napaka programske opreme

Error correction

- Preverite SPLC-program
- Obvestite servisno službo


Error description 330-00B7

Error message

MC krmilenje zavor pokvarjeno %2

Cause of error

- Pretvornik pokvarjen
- Napačno ožičenje na krmiljenju zavor (zaključek na 0 V, zaključek na24 V)

Error correction

- Informirajte vašo servisno službo


Error description 330-00B8

Error message

MC krmiljenje zavor pokvarjeno

Cause of error

- Pretvornik pokvarjen
- Napačno ožičöenje na krmiljenju zavor (zaključek na 0 V, zaključek na 24 V)

Error correction

- Informirajte vašo servisno službo


Error description 330-00B9

Error message

Napaka MC v izklopnem kanalu STO.A.x (-STO.A.P.x=0) %2

Cause of error

Med preverjanjem izklopnih kanalov je bila ugotovljena napaka:
Brisanje impulza, specifičnega za os, za zmogljivostni modul čez kanal A je v okvari.
Izklopni signal: STO.A.P.x
Izklopni kanal: STO.A.x
Povratni signal za ta izklopni kanal je v napačnem stanju, to pomeni pri
- pretvorniku JH: Zmogljivostni modul javlja "Pripravljen" (RDY.x=1), čeprav se pričakuje "Ni pripravljen" (RDY.x=0).
- Pretvornik DRIVE-CLiQ: Dodaten diagnostični signal je "1", čeprav se pričakuje "0".

Error correction

- Preverite ožičenje (kabel PWM)
- Napaka strojne opreme (zmogljivostni modul, krmilna enota)
- Obvestite servisno službo


Error description 330-00BA

Error message

Napaka MC v izklopnem kanalu STO.A.x (-STO.A.P.x=1) %2

Cause of error

Med preverjanjem izklopnih kanalov je bila ugotovljena napaka:
Sprostitev impulza, specifičnega za os, za zmogljivostni modul čez kanal A je v okvari.
Izklopni signal: STO.A.P.x
Izklopni kanal: STO.A.x
Povratni signal za ta izklopni kanal je v napačnem stanju, to pomeni pri
- pretvorniku JH: Zmogljivostni modul javlja "Ni pripravljen" (RDY.x=0), čeprav se pričakuje "Pripravljen" (RDY.x=1).
- Pretvornik DRIVE-CLiQ: Dodaten diagnostični signal je "0", čeprav se pričakuje "1".

Error correction

- Preverite ožičenje (kabel PWM)
- Napaka strojne opreme (zmogljivostni modul, krmilna enota)
- Obvestite servisno službo


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Potreben je diagnostični preizkus

Cause of error

- Največji dovoljeni čas intervala za diagnostični preizkus je prekoračen
- Za nadaljnjo delovanje stroja pri odprtih zaščitnih vratih morate izvesti diagnostični preizkus

Error correction

- Zaženite diagnostični preizkus
- Pri zaprtih zaščitnih vratih lahko potrdite sporočilo o napaki in deluje stroj naprej
- Pri odprtih zaščitnih vratih in pred odpiranjem zaščitnih vrat morate zagnati diagnostični preizkus, da lahko stroj deluje naprej
- Obvestite servisno službo


Error description 330-00C1

Error message

Zagon pogonov MC ni mogoč: NN_GenSafe = 0

Cause of error

- Signal vmesnika SPLC je NN_GenSafe = 0. Zato ni mogoče vključiti pogona.
- Program SPLC ne nastavi signala vmesnika.

Error correction

- Preverite program SPLC.
- Obvestite servisno službo.


Error description 330-00C2

Error message

Napaka pri vklopu konfiguracije FS

Cause of error

Aktiviranje druge konfiguracije FS je bilo prekinjeno, ker se kontrolne vsote CRC zapisov FS razlikujejo.

Error correction

– Ponastavite stanje "Sprejeto" zadnje spremenjenih zapisov FS
– Ročno razveljavite svoje zadnje spremembe
– V stroj naložite veljavno varnostno kopijo
– Obvestite servisno službo


Error description 330-00C3

Error message

Napaka konfiguracije FS: ID-ji strojev se ne ujemajo

Cause of error

Aktiviranje druge konfiguracije FS je bilo prekinjeno, ker se vneseni ID-ji strojev v konfiguracijah FS razlikujejo.

Error correction

– Preverite ID-je strojev v konfiguracijah FS
– Obvestite servisno službo


Error description 330-00C4

Error message

Doseženo je največje število podatkovnih zapisov FS

Cause of error

Aktiviranje druge konfiguracije FS je bilo prekinjeno, ker je bilo največje dovoljeno število različnih zapisov FS prekoračeno.

Error correction

– Izbrišite odvečne zapise FS
– Obvestite servisno službo


Error description 330-00C5

Error message

Doseženo je največje število konfiguracij FS

Cause of error

Aktiviranje druge konfiguracije FS je bilo prekinjeno, ker je bilo največje dovoljeno število različnih konfiguracij FS prekoračeno.

Error correction

– Izbrišite odvečne konfiguracije FS
– Obvestite servisno službo


Error description 330-00C6

Error message

MC ročno delov. Dovoljena je samo ena os

Cause of error

- V načinu delovanja "El. krmilnik" se premikajo več kot ena os.
- Vendar istočasno premikanje več osi ni dovoljeno.

Error correction

- V načinu delovanja za krmilnik premikajte samo eno os.
- Preverite vnose ustrezno varnih strojnih parametrov in jih po potrebi popravite.
- Obvestite servisno službo.


Error description 330-00C7

Error message

Usodna napaka ponov. konfig. je bila odpravljena

Cause of error

- Postopke ponovne konfiguracije za funkcionalno varnost FS ni uspel.

Error correction

- Stanje "sprejeto" vseh konfiguracij in podatkovnih nizov za funkcionalno varnost je ponastavljeno.
- Primerjalni podatkovni nizi so izbrisani.
- Namestite popolno varnostno kopijo stroja.
- Obvestite servisno službo.


Error description 330-00C8

Error message

Odvzem med post. konfiguracije ni dovoljen

Cause of error

- Odvzem podatkovnih nizov ali konfiguracije je bil izveden med postopkom konfiguracije FS. To ni dovoljeno.

Error correction

- Izvedite odvzem, ko je konfiguracija zaključena.
- Obvestite servisno službo.


Error description 330-00C9

Error message

Napaka pri vklopu konfiguracije FS

Cause of error

Po zagonu samopreverjanja se je en od naslednjih varnih strojih parametrov spremenil:
– Čas do naslednjega samopreverjanja
– Nadzor časa za zavorni test
Te strojne parametre smete spremeniti samo pred zagonom samopreverjanja varnosti.

Error correction

– Razveljavite spremembo na ustreznih strojih parametrih.
- Ponovno zaženite krmilni sistem.
- Obvestite servisno službo.


Error description 330-00CA

Error message

Zaščitna vrata ustrezne skupine osi so odprta (MC) %1

Cause of error

- Zaščitna vrata skupine osi so odprta
- Če želite opraviti preizkus varnosti ali zavor osi, morajo biti zaščitna vrata ustrezne skupine osi zaprta
Drugi vzroki so lahko:
- Ožičenje zaščitnih vrat je nepravilno
- Kontakt zaščitnih vrat je okvarjen
- Signal vmesnika SPLC PP_AxGrpStateReq ni enak S_STATE_AUTO [10]

Error correction

- Zaprite zaščitna vrata ustrezne skupine osi, da opravite preizkus varnosti ali zavor
Morebitni drugi ukrepi:
- Preverite ožičenje kontaktov zaščitnih vrat
- Preverite kontakte zaščitnih vrat
- Preverite SPLC-program
- Obvestite servisno službo


Error description 330-00CB

Error message

Zaščitna vrata ustrezne skupine osi so odprta (CC) %1

Cause of error

– Zaščitna vrata so odprta
– Če želite opraviti preizkus varnosti ali zavor osi, morajo biti zaščitna vrata določenega delovnega prostora zaprta
Drugi vzroki so lahko:
– Ožičenje zaščitnih vrat je nepravilno
– Kontakt zaščitnih vrat je okvarjen

Error correction

- Zaprite zaščitna vrata, da opravite preizkus varnosti ali zavor
Morebitni drugi ukrepi:
- Preverite ožičenje kontaktov zaščitnih vrat
- Preverite kontakte zaščitnih vrat
- Preverite SPLC-program
- Obvestite servisno službo


Error description 330-00CC

Error message

Čas do naslednjega testiranja zavor je za eno os neveljaven %1

Cause of error

– Čas, daljši od 0 je konfiguriran za nezavarovano os

Error correction

– Za os, ki ni pod nadzorom funkcionalne varnosti FS, je kot vrednost za čas dovoljen samo vnos 0.


Error description 330-00DE

Error message

Funkcija zagona za FS je aktivna

Cause of error

Aktivna je podpora ob prvem zagonu za funkcije funkcionalne varnosti:
– Programska oprema NC ne omejuje hitrosti
– Pojavijo se lahko nepričakovani premiki in nevarna stanja

Error correction

- Stroj lahko uporablja samo primerno usposobljeno osebje
– Stroj uporabljajte posebej previdno
– Funkcije je dovoljeno aktivirati samo za namene prvega zagona
– Funkcijo pred dobavo končnim strankam znova izklopite


Error description 330-00E7

Error message

Podatkovnega niza FS ni mogoče sprejeti

Cause of error

- Obstajata že dva podatkovna niza FS z enakim ID v različnih nizih parametrov in najmanj en varen parameter SMP ima v obeh nizih parametrov drugačno vrednost.

Error correction

- Primerjajte in prilagodite vrednosti varnih parametrov SMP istega podatkovnega niza med nizom parametrov.
- Da ne bi prišlo do takšnih poškodb, priporoča družba HEIDENHAIN uporabo funkcije "KeySynonym".
- Obvestite servisno službo.


Error description 330-00E8

Error message

Potreben je diagnostični preizkus

Cause of error

- Najdaljši dovoljeni čas intervala za diagnostični preizkus je prekoračen
- Za nadaljnjo delovanje stroja pri odprtih zaščitnih vratih morate izvesti diagnostični preizkus

Error correction

- Zaženite diagnostični preizkus
- Pri odprtih zaščitnih vratih in pred odpiranjem zaščitnih vrat morate zagnati diagnostični preizkus, da lahko stroj deluje naprej


Error description 330-00EA

Error message

Aktiviranje samodejnega načina spreminjanja ni mogoče

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Parameter ni najden %1

Cause of error

Neka vrednost se ni mogla odčitati iz konfiguracijskih podatkov

Error correction

Preverite podatke konfiguracije


Error description 400-075F

Error message

Napaka pri branju modelnih podatkov %1

Cause of error

Napaka pri branju modelnih podatkov

Error correction

Napačno datoteko brišite in ponovno naložite.


Error description 400-0760

Error message

Napaka pri pisanju modelnih podatkov %1

Cause of error

Napaka pri pisanju modelnih podatkov

Error correction

Preverite kapaciteto pomnilnika, napaka v datotečnem sistemu


Error description 400-0761

Error message

Direktorij (%1) se ni mogel kreirati

Cause of error

Direktorij se ni mogel kreirati

Error correction

Preverite kapaciteto pomnilnika, napaka v datotečnem sistemu


Error description 400-0768

Error message

Izbira %1 ni dopustna

Cause of error

Orodna tabela tool.t je namenjena izključno za tek programa.

Error correction

Izberite drugo orodno tabelo.


Error description 400-0773

Error message

Parameter se ne more zapisati

Cause of error

Eventualno je neka konfiguracijska datoteka zaščitena proti pisanju


Error description 400-0775

Error message

Grafični model nepopoln

Cause of error


Error description 400-077F

Error message

Datoteka se shranjuje in je še ni mogoče odpreti

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Sporočilo %1 se ne more poslati

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 401-0002

Error message

Aplikacija se ne more inicializirati

Cause of error

Prijava pri konfiguracijskem strežniku ni možna. Komnfiguracija programiranih osi je protislovna.

Error correction

Preverite in spremenite konfiguracijske podatke


Error description 401-0003

Error message

Navedena napačna opcija %1

Cause of error

Interna napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 401-0004

Error message

Datoteka %1 će vsebuje binarno kodirani NC program

Cause of error


Error description 401-0005

Error message

Datoteka '%1' ne vsebuje NC programa

Cause of error


Error description 401-0006

Error message

Datoteka '%1' že vsebuje kodirani NC program

Cause of error


Error description 401-0007

Error message

Datoteka %vsebuje podatke v nepoznanem formatu

Cause of error


Error description 401-0008

Error message

Datoteka %2 se bo zamenjala z datoteko %1

Cause of error


Error description 401-0009

Error message

Izdaja datoteke %1 na tekalu se ne more substituirati

Cause of error

Nek NC programm naj se instalira na nekem drugem tekalu kot O:, R: ali V: .

Error correction

Preverite in spremenite konfiguracijske podatke za cikle in NC makre.


Error description 401-000A

Error message

Datoteka %2 je bila konvertirana ( %1 )

Cause of error


Error description 401-000B

Error message

Datoteka %1 se ni mogla prenesti v datoteko %2

Cause of error

Pri konvertiranju nekega NC programa je nastopila napaka, datoteka se ni mogla naložiti.

Error correction

Preverite ime steze in zaščito proti pisanju ciljne datoteke


Error description 401-000C

Error message

Datoteka %2 je bila šifrirana

Cause of error


Error description 401-000D

Error message

Instalacija ciklov končana

Cause of error


Error description 401-000E

Error message

Napaka:

Cause of error


Error description 401-000F

Error message

Datoteka %2 je bila konvertirana

Cause of error


Error description 401-0010

Error message

Datoteka %1 vsebuje podatke v nepoznanem formatu

Cause of error

Program je bil že v nekem preteklem trenutku konvertiran v nek format, ki ni več čitljiv, ne da bi bila napravljena kopija tekstovne datoteke, iz katere bi bilo možno ponovno konvertiranje.

Error correction

Datoteko z izvirnim tekstom ponovno kopirajte na krmiljenje in ponovno startajte konvertiranje.


Error description 401-0011

Error message

Datoteka %1 vsebuje sintaktično napačen NC blok
%2.

Cause of error

Program uporablja nek nepoznan cikel ali nepoznano os ali vsebuje neko drugo napako sintakse.

Error correction

Datoteko s korigiranim tekstom ponovno kopirajte na krmiljenje in ponovno startajte konvertiranje.


Error description 402-0001

Error message

FK programiranje: Protislovna navedba

Cause of error

Znotraj nekega konturnega elementa ali v različnih konturnih elementih ste programirali protislovne podatke.

Error correction

Preverite in spremenite navedene podatke.


Error description 402-0002

Error message

FK programiranje: Nedefinirana startna pozicija

Cause of error

Pred začetkom neke FK sekvence niste definirali enoznačne pozicije orodja.

Error correction

Pred začetkom FK sekvence programirajte blok premika z obema koordinatama obdelovalnega nivoja.


Error description 402-0003

Error message

FK programiranje: FPOL ni definiran

Cause of error

Znotraj FK sekvence ste programirali polarne koordinate, čeprav še niste definirali nobenega pola.

Error correction

Pol programirajte s funkcijo FPOL.


Error description 402-0004

Error message

FK programiranje: FSELECT ni dovoljen.

Cause of error

V neki FK sekvenci stoji blok FSELECT, čeprav je kontura enoznačno določena.

Error correction

Spremenite NC program: brišite ustrezni FSELECT blok.


Error description 402-0005

Error message

FK programiranje: Kontura preveč kompleksna

Cause of error

Število nerešljivih FK blokov ali število konturnih potekov, ki se dajo izbrati, presega maksimalno vrednost, ki znaša po 32

Error correction

FK sekvenco prej rešite s FSELECT ali navedite dodatne podatke.


Error description 402-0006

Error message

FK programiranje: interna napaka programske opreme

Cause of error

Krmilna programska oprema programirane konture ni mogla izračunati, čeprav ta izpolnjuje vse preverjene formalne zahteve.

Error correction

Poskusite želeno konturo programirati na drug način. Po potrebi obvestite servisno službo krmiljenja.


Error description 402-0007

Error message

FK programiranje: Nedopustna koordinata

Cause of error

Znotraj neke FK sekvence ste programirali nedovoljeno os.

Error correction

Koordinate programirajte samo v obdelovalnem nivoju, ki ste ga definirali z FPOL (osnovna nastavitev: XY nivo).


Error description 402-0008

Error message

FK programiranje: Navedba nepopolne

Cause of error

Znotraj neke FK sekvence niste programirali vseh potrebnih podatkov. Nedopustni so:
Samo ena koordinata v FPOLbloku
Samo ena koordinata pomožne točke PD, P1, P2 ali P3
pomožna točka PD brez razmaka DP ali obratni krožni lok
FC/FCT brez definicije smeri vrtenja DR
Ravni razmak DP brez paralelne povezave PAR ali obratno

Error correction

Dopolnite manjkajoče podatke v NC programu


Error description 402-0009

Error message

FK programiranje: Nedopusten blok premika

Cause of error

Znotraj neke nerešene FK sekvence ste programirali nedovoljen blok premika, z izjemo: FK blokov, RND/CHF, APPR/DEP, L blokov s komponento biba izključno navpično na FK nivo.

Error correction

FK sekvenco v celoti rešite ali brišite nedovoljene bloke premika. Nedovoljene so funkcije proge, ki so definirane preko sivih tipk za funkcijo proge in ki vsebujejo koordinate v obdelovalnem nivoju (izjema: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK programiranje: Nedovoljena operacija

Cause of error

V odprtih FK sekvencah v posameznem niso dopustni: kONEC PROGRAMA PGM END, tRANSFORMACIJE KOORDINAT CYCL DEF 7-11 in 26, Menjava orodja TOOL CALL in Priklici programa PGM CALL.

Error correction

FK sekvenco najprej rešite ali reklamirano operacijo programirajte na nekem drugem mestu.


Error description 402-000B

Error message

FK programiranje: Nedopustna naveza z blokom

Cause of error

Iz neke FK sekvence se s številko bloka pojavi pocezava na končno točko ali končno tangento, vendar blok bodisi
- ne obstaja
- stoji predaleč ( > 64 blokov bolj nazaj oz. > 32 bolj naprej)
- ni premični blok
- pripada neki kategroiji premičnih blokov, na katere povezzave načelno niso dopustne( tranzicije, CC, FPOL, bloki z različnimi osnimi vrednostmi ali strojne koordinate)

Error correction

Povežite z nekim drugim blokom ali se odpovejte povezavi.


Error description 402-000C

Error message

FK-programiranje: nepopoln vnos

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

Obdelava litine se zaradi neke interne napake
prekine. Obdelava ni možna.
%1

Cause of error

Prekoračitev podatkov ali nezadosten pomnilnik!

Error correction

Preverite in po potrebi korigirajte končni del!


Error description 600-000A

Error message

Surovi del je bil definiran manjše kot končni del!
%1

Cause of error

Napaka v definiciji dela!

Error correction

Dele ponovno definirajte!


Error description 600-000B

Error message

Konica svedra je daljša kot vrtina!
Vrtanje se ne izvaja dalje.
%1

Cause of error

Morebiti je notranja kontura nastala nehote pri kreiranju konture končnega dela.

Error correction

Preverite in po potrebi korigirajte končni del!


Error description 600-000C

Error message

Ni več prostora v pomnilniku.
%1

Cause of error

Podatkovni modul je premajhen ali konture so prevelike!

Error correction

Če je možno, poenostavite del!


Error description 600-000F

Error message

Interna napaka - več informacij v sistemskem opozorilu
%1

Cause of error


Error description 600-0011

Error message

Nič ni potrebno obdelati ali pa se pod temi pogoji
nič ne more obdelati.
%1

Cause of error

Napaka v določanju!

Error correction

Ponovno definirajte obdelavo!


Error description 600-0012

Error message

Za to obdelavo ni na volju nobena
funkcija avtomatike! Prosimo, da obdelavo izvedete ročno!
%1

Cause of error

Določena napačna glavna obdelava!

Error correction

Ponovno definirajte glavno obdelavo!


Error description 600-0013

Error message

Ker "Vpenjanje" ni bilo uporabljeno, se predpostavlja
zunanje vpenjanje s 15 mm vpenjalne dolžine.
%1

Cause of error

Del ni vpet!

Error correction

Prekinite TURN PLUS abbrechen in nato vpnite!


Error description 600-0015

Error message

Ker ni bila določena nobena omejitev reza
se zta nastavi na koncu obdelovalnega kosa.
%1

Cause of error

Določitev omejitve reza sje bila zapuščena brez podatkov.

Error correction

Vpnite ali določite vrednosti za omejitev reza.


Error description 600-0031

Error message

Orodje %2 je bilo programirano
brez rezne hitrosti. Postavi se default vrednost.
%1

Cause of error

Podatkovna banka je nepopolna!

Error correction

Podatkovna banka reznih podatkov se mora razširiti!


Error description 600-0032

Error message

Orodje %2 je bilo programirano
brez glavnega potiska naprej! Postavi se default vrednost.
%1

Cause of error

Podatkovna banka je nepopolna!

Error correction

Podatkovna banka reznih podatkov se mora razširiti!


Error description 600-0033

Error message

Poskušate naložiti rezalne podatke za orodno ident.št,
ki je ni možno identificirati. To ni mogoče.
%1

Cause of error

Ker je bilo orodje že sprejeto preko DCS, pride v poštev samo napaka programske ali stroje opremee.

Error correction

Del ponovno naložite in AAG ponovno startajte!


Error description 600-0034

Error message

Za to orodje niso na voljo nobeni rezni podatki.
(Ident. številka, material, rezna snov %2)
%1

Cause of error

Podatkovna banka ne vsebuje nobenih podatkov o aktualni kombinaciji Rezna snov - Material!

Error correction

Podatkovna banka reznih podatkov se mora razširiti, nato AAG ponovno startajte!


Error description 600-0041

Error message

Zahtevana subobdelava je neveljavna!
%1

Cause of error

Napaka programske opreme ali napačni podatki v Bea zaporedju!

Error correction

Preverite vneseno zaporedje obdelave.


Error description 600-0049

Error message

Generirani delovni blok vsebuje napačne
Record tipe, ali pa manjka tehnološki record.
%1

Cause of error

Tehološki Record ni bil naložen!

Error correction

Preverite, če je bilo izbrano orodje.


Error description 600-0051

Error message

Z omejitvijo reza, pogojeno z geometrijo orodja
se področje, ki naj se ravna, ne more obdelovati.
%1

Cause of error

Premer orodja je prevelik!

Error correction

Izberite drugo orodje, oz. definirajte!


Error description 600-0081

Error message

Pri avtomatskem izračunavanju točke za menjavo orodja
mora stati izbira orodja na Revolver!
%1

Cause of error

Parametzer Izbira orodja je napačno nastavljen.

Error correction

V editorju parametrov postavite izbiro orodja na revolver.


Error description 600-0083

Error message

Najdena ni bila nobena veljavna številka sani
Obdelava bo potekala s sanmi št. 1!
%1

Cause of error

Header neveljaven!

Error correction

Številka sani mora biti vnesena v header!


Error description 600-00A9

Error message

Manjkajo podatki o mestu obdelave. Zato
avtomatska izbira orodja ni možna!
%1

Cause of error

Podatki niso pravilno navedeni!

Error correction

Podatke ponovno navedite!


Error description 600-00AA

Error message

Manjkajo podatki o smeri obdelave.
Zato avtomatska izbira orodja ni možna!
%1

Cause of error

Podatki niso bili pravilno navedeni!

Error correction

Podatke ponovno navedite!


Error description 600-00AB

Error message

Manjkajo podatki o načinu obdelave. Zato
avtomatska izbira orodja ni možna!
%1

Cause of error

Podatki niso bili pravilno navedeni!

Error correction

Podatke ponovno navedite!


Error description 600-00B1

Error message

Ker ni na voljo noben sveder z zadostno izkoristno
dolžino, se vrtanje ne more izvesti.
%1

Cause of error

Na voljo ni nobeno natančno primerno orodje!

Error correction

Če je možno, razširite podatkovno bazo!


Error description 600-00B2

Error message

Ker ni bilo najdeno nobeno orodje za notranje
struženje, se lahko obdela samo delno področje.
%1

Cause of error

Na voljo ni nobeno natančno primerno orodje!

Error correction

Če je možno, razširite podatkovno bazo!


Error description 600-00B3

Error message

Ker ni bilo najdeno nobeno orodje za notranje
ravnanje, se lahko obdela samo delno področje.
%1

Cause of error

Na voljo ni nobeno natančno primerno orodje!

Error correction

Če je možno, razširite podatkovno bazo!


Error description 600-00B4

Error message

Primerna orodja niso na voljo
(idealno/nadomestno/zasilno orodje: %2)! %3
%1

Cause of error

Podatkovna banka je premajhna!

Error correction

Navedite dodatna orodja ali povečajte možne tolerančne vrednosti.


Error description 600-00B5

Error message

Zahtevan je nepoznan tip orodja! Zato
avtomatska izbira orodja ni možna!
%1

Cause of error

Napaka pri vnosu tipa orodja!

Error correction

Ponovno vnesite tip orodja!


Error description 600-00CC

Error message

1. mejni premer vrtanja ne sme biti manjši
kot 2. mejni premer vrtanja.
%1

Cause of error

UBD2 > UBD1

Error correction

Zamenjajte vsebine


Error description 600-00F9

Error message

Zaradi tehnološko potrebnih omejitev reza
se morajo določena področja obdelave izpustiti.
%1

Cause of error

Omejitve reza vpenjalne glave

Error correction

Del drugače vpnite.


Error description 600-0101

Error message

Z razpoložljivimi podatki o načinu obdelave,
mestu in smeri obdelave, izbira orodja ni možna!
%1

Cause of error

Podatki niso pravilno navedeni!

Error correction

Podatke ponovno navedite!


Error description 600-0149

Error message

V konturi končnega dela so ugotovljeni elementi
z nepoznanimi statusi obdelave.
%1

Cause of error

Napaka v analizi!

Error correction

Kontoro ponovno včitajte in AAG ponovno startajte!


Error description 600-0181

Error message

Začetna oz. presežna dolžina navoja prevelika!
Kolizija z orodjem ali vpenjalno čeljustjo!
%1

Cause of error

Dolžina primika ali preseganja je definirana kot predolga.

Error correction

Korigirajte dolžino primika oz. preseganja.


Error description 600-0189

Error message

Stranska obdelovalna smer orodja je neveljavna,
zato čelni elementi ne bodo plansko naravnani.
%1

Cause of error

Stransko rezilo za plansko obdelavo ni definirano ali je napačno definirano!

Error correction

Stransko rezilo pravilno definirajte!


Error description 600-01C3

Error message

Za navoj niso bili definirani nobeni atributi.
%1

Cause of error

Navojni atributi niso definirani!

Error correction

Definirajte navojne atribute!


Error description 600-01C4

Error message

Kontura vsebuje navoje, katerih rebričeni elem4nti niso
bili končno obdelani.
%1

Cause of error

Neobdelana konturna področja!

Error correction

Obdelajte ročno ali obdelajte v 2. vpenjanju.


Error description 600-01C9

Error message

Znotraj obdelovalnega mesta bilo definiranoj
več kot 6 navojev.
%1

Cause of error

Za nek kraj obdelave je bilo definirano več kot 6 navojev.

Error correction

Za vsak kraj obdelave definirajte maksimalno 6 navojev.


Error description 600-0211

Error message

Surovi del in končni del ne ležita drug nad drugim.
Zahtevani del se tako ne more izdelati.
%1

Cause of error

Del je bil napačno naveden.

Error correction

Brišite in ponovno definirajte del!


Error description 600-0212

Error message

Smer vrtenja konture se ne more določiti!
%1

Cause of error

Del je bil napačno naveden.

Error correction

Brišite in ponovno definirajte dele!


Error description 600-0213

Error message

Kontura surovega dela vsebuje napake, ki se ne morejo
popraviti! Obdelava zato ni možna.
%1

Cause of error

Del je bil napačno naveden.

Error correction

Brišite in ponovno definirajte del!


Error description 600-0214

Error message

Kontura gotovega dela vsebuje napake, ki se ne morejo
popraviti! Obdelava zato ni možna.
%1

Cause of error

Del je bil napačno naveden.

Error correction

Brišite in ponovno definirajte del!


Error description 600-0215

Error message

programske glave še niste definirali!
Obdelava se lahko izvede šele po definiranju.
%1

Cause of error

Glava programa ni bila kreirana ali pa ima staro strukturo.

Error correction

Kreirajte glavo programa!


Error description 600-0229

Error message

Vogal je neprimeren za ločevalno točko. Pogoj:
Notranji kot > 180 stopinj - notranji kopirni kot.
%1

Cause of error

Ločevalna točka je bila izbrana tako, da se AAG ne more uskladiti z obdelovalno strategijo, ki rezultira iz ločevalne točke. Ločevalna točka se ignorira.

Error correction

Obdelava se mora izvesti z IAG ali pa se mora ločevalna točka premestiti.


Error description 600-022A

Error message

Konturni element, ki naj se obdela z ločevalno točko,
leži na vpenjalnem področju. Ločevalna točka se briše.
%1

Cause of error

Ločevalna točka leži znotraj vpenjalnega področja.

Error correction

Bodisi se mora vpenjanje drugače izvesti ali prestaviti ločevalno točko.


Error description 600-0239

Error message

Definirani morajo biti bodisi vse subobdelave
ali nobene.
%1

Cause of error


Error description 600-0261

Error message

Rezkanje žepov / otoka še ni možno.
Alternativno se rezka kontura.
%1

Cause of error

Definirana je bila neka figura brez navedbe atributov. Ni poznano, ali naj se obdelava izvede znotraj ali zunaj. Zato se domneva obdelava žepa.

Error correction

Dodelite atribute konture!


Error description 600-0262

Error message

Radij rezkala se ne more določiti
iz konture. Uporabi se default rezkalnik(%2).
%1

Cause of error

Kontura ne vsebuje nobenih cirkularnih notranjih vogalov. Zto se premer rezkala ne more določiti.


Error description 600-0263

Error message

Smer vrtenja konture ni določena. Radij rezkala se ne da
določiti ==> standardni rezkalnik(%2 premer.)
%1

Cause of error

Kontura je odprta. Odprte konture se smejo samo gravirati.


Error description 600-0264

Error message

Stran obdelave ni enoznačna. Odvisno od
globine se izbere stran obdelave.
%1

Cause of error

Dodeljeni niso nobeni atributi kontur.

Error correction

Dodelite atribute konture!


Error description 600-0265

Error message

Žepi se lahko obdelujjo samo znotraj.
%1

Cause of error

Pri žepu je bil dodeljen bodisi samo atribut "Kontura" ali "Zunaj".

Error correction

Dodelite atribut "Znotraj"!


Error description 600-0266

Error message

Otoki se lahko obdelujjo samo zunaj.
%1

Cause of error

Pri žepu je bil dodeljen bodisi samo atribut "Kontura" ali "Znotraj".

Error correction

Dodelite atribut "Zunaj"!


Error description 600-0267

Error message

Orodje s premerom %2 ni bilo najdeno.
Alternativno se izbere orodje s premerom %3.
%1

Cause of error

Ustrezno orodje ni v revolverju ali v datoteki ali orodje z navedenim premerom ni tako dobro primerno.

Error correction

Dajte na voljo orodja ali spremenite parametre.


Error description 600-02D9

Error message

Najdeno nobeno orodje.Na spred. strani se mora delati
z levim, na zadnji strani pa z desnim orodjem
%1

Cause of error

Optimiranje briše bsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02DA

Error message

V datoteki ni najdeno nobeno orodje, s katerim je
možno opraviti obdelavo.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Preverite parameter.


Error description 600-02DB

Error message

V datoteki ni najdeno nobeno orodje, s katerim je
možno opraviti obdelavo.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02DC

Error message

Najdeno ni nobeno orodje z dopustno smerjo stranske
obdelave.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02DD

Error message

Najdeno ni nobeno orodje. Z obstoječim nastavitvenim kotom
in kotom konice se kontura ne more obdelati
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02DE

Error message

Najdeno ni nobeno orodje. Rezalna širina (brez radija)
orodja je prevelika za vbod.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02DF

Error message

Najdeno ni nobeno orodje. Globina vboda orodja
ne zadostuje.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02E0

Error message

Najdeno ni nobeno orodje, katerega smer vrtenja bi
odgovarjala strani obdelave konture in teku rezkanja.
%1

Cause of error

Išče se orodje s smerjo vrtenja, ki še ni bila definirana.

Error correction

V obdelovalnih atributih spremenite Istosmerno/Nasprotna smer ali obratno.


Error description 600-02E1

Error message

Najdeno ni nobeno orodje. Obdelava je možna samo s
fiksnimi orodji.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02E2

Error message

Najdeno ni nobeno orodje. Obdelava je možna samo z
orodji s pogonom.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02E3

Error message

Najdeno ni nobeno orodje. Prosimo preverite ozobje
rezkala.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02E4

Error message

Najdeno ni nobeno orodje. Izkoristna dolžina
ne zadostuje.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02E5

Error message

Najdeno nobeno orodje. Prosimo preverite premer rezkanja.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02E6

Error message

Najdeno ni nobeno orodje. Prosimo preverite kot rezkanja.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02E7

Error message

Multi orodja niso podprta in se zato
zavržejo.
%1

Cause of error

Avtomatska izbira orodja ne deluje z multi orodji.


Error description 600-02E8

Error message

Najdeno ni bilo nobeno orodje
ki se prilagaja prostoru za sprejem orodja.
%1

Cause of error

Tipi sprejema orodja in nosilca orodja se medsebojno ne ujemajo.

Error correction

Pri napačnem tipu sprejema se mora tip sprejema orodja prilagoditi tipu sprejema sprejemnih mest nosilca orodja.


Error description 600-02E9

Error message

Najdeno ni nobeno orodje. Izkoristna dolžina
ne zadostuje.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02EA

Error message

Najdeno nobeno orodje. Prosimo preverite premer vrtanja.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02EB

Error message

Najdeno ni nobeno orodje. Prosimo preverite kot konice.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02EC

Error message

Najdeno ni nobeno orodje. Prosimo preverite premer
čepa.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02ED

Error message

Najdeno ni nobeno orodje. Prosimo preverite dolžino čepa.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02EE

Error message

Najdeno nobeno orodje. Prosimo preverite kot potapljanja.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02EF

Error message

Najdeno ni nobeno orodje. Prosimo preverite vzpon navoja.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02F0

Error message

Najdeno ni nobeno orodje. Prosimo preverite centrirni kot.
%1

Cause of error

Optimiranje briše vsa orodja, ker le-ta ne izgledajo primerna za AAG.

Error correction

Parametre iz geometrije primerjajte s tistimi za orodje.


Error description 600-02F1

Error message

Najdeno ni nobeno orodje. Za orodja manjkajo
podatki o rezalnem materialu.
%1

Cause of error

V orodju niso vnesene nobene rezalne snovi.

Error correction

Vnesite rezalne snovi v orodje!


Error description 600-0301

Error message

Izbirni parametri za način izbire orodja
niso postavljeni!
%1

Cause of error

Napaka parametriranja!

Error correction

V editorju parametrov postavite parameter Način izbire orodja!


Error description 600-0302

Error message

Za navedeno številko sani niso
definirani nobeni podatki o orodju in revolverju.
%1

Cause of error

Napaka parametriranja!

Error correction

V editorju parametrov postavite parameter Način izbire orodja!


Error description 600-0304

Error message

Delati se sme samo iz revolverja!
%1

Cause of error

AAG ne podpira avtomatske zasedbe prostora magazina.

Error correction

V editorju parametrov postavite parameter Način izbire orodja!


Error description 600-0305

Error message

Neveljavna določitev sani/vretena v glavi programa!
%1

Cause of error

Napačen opis parametra v glavi programa

Error correction

Spremenite glavo programa.


Error description 600-0306

Error message

Neveljavna navedba številke sani v glavi programa!
%1

Cause of error

Napačen opis parametra v glavi programa

Error correction

Spremenite glavo programa.


Error description 600-0307

Error message

Tip sprejema orodja %2 se ne preilagaja nobenemu tipu
sprejema v revolverju.
%1

Cause of error

Pri avtomatski izbiri orodja iz datoteke poteka primerjava tipa sprejema iz revolverha s tipom sprejema iz orodja. Tipi sprejema se morajo skladati.

Error correction

Prilagodite tip sprejema.


Error description 600-0309

Error message

Izbrano orodje ni v revolverju.
%1

Cause of error

Revolver je bil napačno zaseden, ali pa je parameter Izbira orodja napačno postavljen!

Error correction

Izbiro orodja postavite na zasedbo revolverja "NOVO" in startajte INI_REV ZASEDBO!


Error description 600-030A

Error message

Revolver je poln!
%1

Cause of error

Revolver je poln!

Error correction

Preverite zasedbo revolverja in odstranite odvečna orodja!


Error description 600-030B

Error message

Izbirni parametri za način izbire orodja
niso postavljeni!
%1

Cause of error

Napaka parametriranja!

Error correction

V editorju parametrov postavite parameter Način izbire orodja!


Error description 600-030C

Error message

Orodje %2 za sprejemni prostor %3 ni primerno.
%1

Cause of error

Orodje zaradi vrste sprejema in prednostnega sprejema v opisu nosilca orodja ni prilagojeno idealu, ne za ogibanje, ne za zasilno rešitev. Zato se enostavno namesti na prosto mesto.

Error correction

Prostori za sprejem v opisu nosilcev orodja mora biti ustrezno označeni.


Error description 600-030D

Error message

Ne obstaja noben prostor za sprejem orodja več ali
orodje se zaradi tipa sprejema ne prilagaja nosilcu
%1

Cause of error

Nosilec orodja je poln ali se orodje ali prosta mesta v nosilcu ne ujemajo s tipom sprejema.

Error correction

Pri napačnem tipu sprejema se mora tip sprejema orodja prilagoditi tipu sprejema sprejemnih mest nosilca orodja.


Error description 600-030E

Error message

Najdeno ni bilo nobeno orodje
ki se prilagaja prostoru za sprejem orodja.
%1

Cause of error

Tipi sprejema orodja in nosilca orodja se medsebojno ne ujemajo.

Error correction

Pri napačnem tipu sprejema se mora tip sprejema orodja prilagoditi tipu sprejema sprejemnih mest nosilca orodja.


Error description 600-030F

Error message

Orodje %2 nima številke utora ali prostorske številke.
%1

Cause of error

V orodjih v podatkovni bazi se mora vnesti številka utora ali kodna številka.

Error correction

Vnesite kodno številko ali številko utora v orodne podatke.


Error description 600-0379

Error message

Orodja ni v podatkovni bazi
(Ident. številka %2)!
%1

Cause of error

Orodje je bilo vtaknjeno direktno v revolver!

Error correction

Orodne podatke shranite v podatkovno banko!


Error description 600-0399

Error message

Gred mni pripravljenna, zato pri
tem vpenjanju ni več možna vzvratna obdelava.
%1

Cause of error

Gred hat konstanten premer.

Error correction

Brišite in ponovno definirajte del!


Error description 603-0161

Error message

Podaljšanje mejne konture v približevalnem kotu je ne-
mogoče, ker s tem nastane konturna pentlja!
%1

Cause of error

Primični kot je izbran tako, da se mejna kontura pri podaljšku v primičnem kotu sama reže.

Error correction

Primični kot izberite tako, da je ena konturna pentlja izključena ali obdelovalno področje izberite drugače!


Error description 603-0162

Error message

Podaljšanje mejne konture v oddaljevalnem kotu je ne-
mogoče, ker s tem nastane konturna pentlja!
%1

Cause of error

Odmični kot je izbran tako, da se mejna kontura pri podaljšku v odmičnem kotu sama reže.

Error correction

Odmični kot izberite tako, da je ena konturna pentlja izključena ali obdelovalno področje izberite drugače!


Error description 603-0164

Error message

Napaka v definiciji gotovega dela in surovega dela!
Začetni element BEA področja izven surovega dela!
%1

Konturnega območja z aktivnim orodjem ni mogoče obdelati.

Cause of error

To je verjetno neka napaka pri definiciji surovega dela, to pomeni, da leži mejna kontura v bližini primičnega elementa izven surovega dela!

Error correction

Preverite NC programm glede definicije surovega dela in po potrebi korigirajte definicijo surovega dela.


Error description 603-0165

Error message

Napaka v definiciji gotovega dela in surovega dela!
Končni element BEA področja izven surovega dela!
%1

Cause of error

To je verjetno neka napaka pri definiciji surovega dela, to pomeni, da leži mejna kontura v bližini primičnega elementa izven surovega dela!

Error correction

Preverite NC programm glede definicije surovega dela in po potrebi korigirajte definicijo surovega dela.


Error description 603-0182

Error message

Zaradi rezalne geometrije orodja ostane
preostali material!
%1

Cause of error

Orodje neugodno izbrano.

Error correction

Izberite orodje, ki lahko s strani rezalne geometrije obdeluje poglobitve v konturi.


Error description 603-01A2

Error message

Kompletno obdelovalno področje
je potapljalna kontura in je bilo izbrisano.
%1

Cause of error

Cikel na jne obdeluje nobenih vgreznih kontur. Ker pa je bila celotna kontura identificirana kot vgrezna kontura, je bila izbrisana.

Error correction

Bodisi izberite cikel "s potapljanjem" ali pa izberite neko drugo obdelovalno področje!


Error description 603-01A3

Error message

Preveč potapljalnih področij! Cikla se zaradi premajhnega
pomnilnika ne da izvesti. Zmanjšajte obdelovalno področje!
%1

Cause of error

Vgrezne konture se shranijo interno v konturnem seznamu. Na voljo ni bilo dovolj prostega pomnilnika za shranjevanje vgreznih kontur. Zato se mora cikel prekiniti.

Error correction

Mora se poskusiti izvesti cikel z manjšim obdelovalnim področjem.


Error description 603-01E0

Error message

Nedopustna pozicija vogala surovega dela(X1,Z1)
%1

Cause of error

Rob surovega dela je bil definiran tako, da surovi del ne obsega v celiti ICP konture.

Error correction

Korigirajte koordinate (X1,Z1)


Error description 603-01E2

Error message

V vbodu je ostal preostali material zaradi širine
rezila vbodnega orodja.
%1

Cause of error

Obdelovalno področjke je bilo izbrano tako, da orodje mejne konture ne more več doseči na vsaki točki, zaradi rezne geometrije.

Error correction

Izberite drugo orodje ali drugo obdelovalno področje.


Error description 603-0242

Error message

V izbranem konturnem področju za cikel ne preostane
nič za obdelavo.
%1

Cause of error

To stanje lahko nastopi, če je predizmera večja kot maksimalni razmak med mejno konturo in konturo surovega dela.

Error correction

Izmerite manjšo predizmero ali drugo obdelovalno področje.


Error description 603-0243

Error message

V izbranem konturnem področju za cikel ne preostane
nič za obdelavo.
%1

Cause of error

Izbrane predizmere so bile večje od maksimalni razmak med mejno konturo in konturo obdelovalnega kosa ali že obdelano področje naj se še enkrat obdela.

Error correction

Izmerite manjšo predizmero ali drugo obdelovalno področje.


Error description 603-0244

Error message

Vzdolžna omejitev reza z aktualno
pozicijo orodja ni združljiva. Pozicionirajte orodje!
%1

Cause of error

Definirana je bila rezna omejitev - vzdolžno in orodje je pozicionirano tako, da rezna omejitev zaslanja mejno konturo pred orodjem.

Error correction

Orodje mora biti pozicionirano na isti strani rezne omejitve, na kateri se nahaja mejna kontura, ki naj se obdela! orodje ustrezno na novo pozicionirajte!


Error description 603-0245

Error message

Planska omejitev reza z aktualno
pozicijo orodja ni združljiva. Pozicionirajte orodje!
%1

Cause of error

Definiran je bil načrt rezne omejitve in orodje je pozicionirano tako, da rezna omejitev zaslanja mejno konturo pred orodjem.

Error correction

Orodje mora biti pozicionirano na isti strani rezne omejitve, na kateri se nahaja mejna kontura, ki naj se obdela! orodje ustrezno na novo pozicionirajte!


Error description 603-0247

Error message

Ekvidistanta kontura predizmere se ne da izračunati!
Cikel se ne more izvesti.
%1

Cause of error

Iz ekvidistantov je bilo podano nazaj javljanje motnje in akvidistanta ni bila izvedena!

Error correction

Informirajte servisno službo!


Error description 603-0261

Error message

Obdelava z izbranim orodjem ni možna!
Izberite drugo orodje!
%1

Cause of error

Stranska smer obdelave, ki izhaha iz rezalne geometrije, ni vnešena v WZ_NORM. Zato preklapljanje orodja ni dopustno!

Error correction

Izberite drugo orodje!


Error description 603-0281

Error message

orodna pozicija nepoznana!
Prosimo, da pozicionirate orodje.
%1

Cause of error

Definirana je bila omejitev reza - vzdolžno. Za orodje niso definirane veljavne pozicijske koordinate!

Error correction

Pozicionirajte orodje!


Error description 603-0282

Error message

Orodna pozicija nepoznana!
Prosimo, da pozicionirate orodje.
%1

Cause of error

Definirana je bila omejitev reza - plansko. Za orodje niso definirane veljavne pozicijske koordinate!

Error correction

Pozicionirajte orodje!


Error description 603-0283

Error message

Orodje je pozicionirano eksaktno na rezni omejitvi
vzdolžno! Obdelovalno področje nedoločljivo!
%1

Cause of error

ne more se ugotoviti, na kateri strani omejitve reza vzdolžno nah se obdeluje mejna kontura, ker leži orodje natančno na omejevalni osi.

Error correction

Pozicionirajte orodje na obdelovalni strani rezne omejitve vzdolžno.


Error description 603-0284

Error message

Orodje je pozicionirano eksaktno na rezni omejitvi
plansko! Obdelovalno področje nedoločljivo!
%1

Cause of error

Ne more se ugotoviti, na kateri strani omejitve reza plansko naj se obdeluje mejna kontura, ker leži orodje natančno na omejevalni osi.

Error correction

Pozicionirajte orodje na obdelovalni strani rezne omejitve plansko.


Error description 603-02A1

Error message

Cikel struženja je bil priklican z nedopustnim wurde
orodjem!
%1

Cause of error

Error correction

Izberite drugo orodje!


Error description 603-02A2

Error message

Cikel vbadanja je bil priklican z nedopustnim wurde
orodjem!
%1

Cause of error

Error correction

Izberite drugo orodje!


Error description 603-02A3

Error message

Cikel ravnanja je bil priklican z nedopustnim wurde
orodjem!
%1

Cause of error

Error correction

Izberite drugo orodje!


Error description 603-02A4

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (+Z), niti s stranskim rezilom (+X).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02A5

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (+Z), niti s stranskim rezilom (-Z).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02A6

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (+Z), niti s stranskim rezilom (-X).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02A7

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (+x), niti s stranskim rezilom (+Z).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02A8

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (+X), niti s stranskim rezilom (-Z).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02A9

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (+X), niti s stranskim rezilom (-X).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02AA

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (-Z), niti s stranskim rezilom (+Z).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02AB

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (-Z), niti s stranskim rezilom (+X).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02AC

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (-Z), niti s stranskim rezilom (-X).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02AD

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (-X), niti s stranskim rezilom (+Z).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02AE

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (-X), niti s stranskim rezilom (+X).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02AF

Error message

Konturno področje se z aktualnim orodjem ne da obdelo-
vati niti z glavnim (-X), niti s stranskim rezilom (-Z).
%1

Cause of error

Error correction

Izberite drugo konturno področje ali drugo orodje!


Error description 603-02B0

Error message

Smer obdelave orodja s konturno smerjo
ni združljiva. Vzdolžni ali planski cikel ni izvedljiv.
%1

Cause of error

Nek vzdolžni ali planski cikel je bil priklican z nekim orodjem, katerega smer obdelave ni skladna z mejno konturno smerjo. Preklop orodja pa ni dovoljen, ker je iz vzdolžnega cikla nastal planski cikel oz. obratno.

Error correction

Izberite drugo orodje oz. spremenite smer obdelave!


Error description 603-02B1

Error message

Vboda se z izbranim orodjem ne da
obdelovati. Preverite VBOD in IZBIRO ORODJA!
%1

Cause of error

Bodisi ste poskušali obdelovati z vbodom s širino 0, ali pa ste poskusili radialen vbod obdelovati z aksialnim orodjem oz. obratno.

Error correction

Preverite vbod in izbiro orodja!


Error description 603-02C1

Error message

Premik na mejno konturo v tem kotu premika
zaradi geometrije orodnega rezila ni dopusten!
%1

Cause of error

Z izbranim orodjem primik na mejno konturo pod tem kotom ni dopusten, ker bi se sicer rezalo s stranskim rezilom!

Error correction

Izberite drug primični kot ali drugo orodje!


Error description 603-02C2

Error message

Premik z mejne konturo v tem kotu premika
zaradi geometrije orodnega rezila ni dopusten!
%1

Cause of error

Z izbranim orodjem odmik z mejne konture pod tem kotom ni dopusten, ker bi se sicer rezalo s stranskim rezilom!

Error correction

Izberite drug primični kot ali drugo orodje!


Error description 603-02C3

Error message

Planska omejitev reza z aktualno
pozicijo orodja ni združljiva. Pozicionirajte orodje!
%1

Cause of error

Zaradi aktualne pozicije orodja in izbrane omejitve planskega reza se mejna kontura v strugalnem ciklu ne more obdelati!

Error correction

Orodje pozicionirajte tako, da stoji na drugi strani osi za omejitev reza, ali izberite drugo omejitev planskega reza.


Error description 603-02C4

Error message

Vzdolžna omejitev reza z aktualno nem egyeztethető
pozicijo orodja ni združljiva. Pozicionirajte orodje!
%1

Cause of error

Zaradi aktualne pozicije orodja in izbrane omejitve vzdolžnega reza se mejna kontura v strugalnem ciklu ne more obdelati!

Error correction

Orodje pozicionirajte tako, da stoji na drugi strani osi za omejitev reza, ali izberite drugo omejitev vzdolžnega reza.


Error description 603-02E1

Error message

Vzdolžna omejitev reza z aktualno
pozicijo orodja ni združljiva. Pozicionirajte orodje!
%1

Cause of error

Zaradi aktualne pozicije orodja in izbrane omejitve vzdolžnega reza se mejna kontura v vbodnem ciklu ne more obdelati!

Error correction

Orodje pozicionirajte tako, da stoji na drugi strani osi za omejitev reza, ali izberite drugo omejitev vzdolžnega reza.


Error description 603-02E2

Error message

Planska omejitev reza z aktualno
pozicijo orodja ni združljiva. Pozicionirajte orodje!
%1

Cause of error

Zaradi aktualne pozicije orodja in izbrane omejitve vzdolžnega reza se mejna kontura v vbodnem ciklu ne more obdelati!

Error correction

Orodje pozicionirajte tako, da stoji na drugi strani osi za omejitev reza, ali izberite drugo omejitev planskega reza.


Error description 603-0301

Error message

Premalo pomnilnika za posamezna konturna področja. Cikel
ni izvedljiv! Zmanjšajte obdelovalne področje!
%1

Cause of error

Mejna kontura se tako pogosto izmenjuje s konturo obdelovalnega kosa, da se posamezna mejna konturna področja ne morejo več shraniti v konturni seznam.

Error correction

Obdelovalno področje zmanjšajte in poskusite znova.


Error description 603-0321

Error message

Napačno orodje za obdelavo
Izberite WO 2 ali WO 8
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0322

Error message

Napačno orodje za obdelavo
Izberite WO 4 ali WO 6
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0323

Error message

Napačno orodje za obdelavo
Izberite WO 5 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0324

Error message

Napačno orodje za obdelavo
Izberite WO 1 ali WO 3
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0325

Error message

Napačno orodje za obdelavo
Izberite WO 1 ali WO 2
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0326

Error message

Napačno orodje za obdelavo
Izberite WO 2 ali WO 3
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0327

Error message

Napačno orodje za obdelavo
Izberite WO 3 ali WO 4
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0328

Error message

Napačno orodje za obdelavo
Izberite WO 4 ali WO 5
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0329

Error message

Napačno orodje za obdelavo
Izberite WO 5 ali WO 6
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-032A

Error message

Napačno orodje za obdelavo
Izberite WO 6 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-032B

Error message

Napačno orodje za obdelavo
Izberite WO 7 ali WO 8
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-032C

Error message

Napačno orodje za obdelavo
Izberite WO 8 ali WO 1
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-032D

Error message

Napačno orodje za obdelavo
Izberite WO 2, WO 3, WO 5 ali WO 6
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij POZOR: Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-032E

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 2, WO 6 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij POZOR: Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-032F

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 8, WO 3 ali WO 4
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij POZOR: Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-0330

Error message

Napačno orodje za obdelavo
Izberite WO 4, WO 5, WO 7 ali WO 8
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij POZOR: Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-0331

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 3, WO 5 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij
POZOR:
Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-0332

Error message

Napačno orodje za obdelavo
Izberite WO 2, WO 4, WO 6 ali WO 8
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij
POZOR:
Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-0333

Error message

Obdelovalna kontura presega središče vrtenja
Spremenite ustrezne koordinate!
%1

Cause of error

Konturne kotne točke obdelave so bile programirane tako, da presegajo središče vrtenja

Error correction

Navedite koordinate tako, da leži kontura kompletno na eni strani središča vrtenja


Error description 603-0334

Error message

Ni obdelovalne površine
Cikel nima ničesar za obdelavo!
%1

Cause of error

Obdelovalna kontura obstaja iz osno paralelne poti, tako da cikel ne more obračunati obdelovalne površine.

Error correction

Spremenite navedene koordinate


Error description 603-0335

Error message

Pozicija orodja ni dopustna!
Pozidionirajte pred ali nad obdelovalnim področjem!
%1

Cause of error

Pri navedeni poziciji orodja sikel ne more izvesti premika na startno točko obdelave brez kolizije.

Error correction

Pozidionirajte rodje pred ali nad obdelovalnim področjem


Error description 603-0336

Error message

RAM podatkovni pomnilnik je poln!
Informirajte servisno službo!
%1

Cause of error

Ne obstaja zadosten pomnilnik za obračun konture

Error correction

odpravi lahko samo servisna služba.


Error description 603-0337

Error message

Napačno orodje za vrtljivo obdelavo
Izverite vrtljivo orodje
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij
POZOR:
Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-0338

Error message

Napačno orodje za vbodno obdelavo
Izverite vbodno orodje
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij
POZOR:
Izbira orodja odloča o obdelavi levo ali desno od konture!


Error description 603-0339

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 3 ali WO 2
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-033A

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 3 ali WO 4
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-033B

Error message

Napačno orodje za obdelavo
Izberite WO 2, WO 8 ali WO 1
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-033C

Error message

Napačno orodje za obdelavo
Izberite WO 2, WO 8 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-033D

Error message

Napačno orodje za obdelavo
Izberite WO 4, WO 6 ali WO 3
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-033E

Error message

Napačno orodje za obdelavo
Izberite WO 4, WO 6 ali WO 5
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-033F

Error message

Napačno orodje za obdelavo
Izberite WO 5, WO 7 ali WO 6
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0340

Error message

Napačno orodje za obdelavo
Izberite WO 5, WO 7 ali WO 8
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0341

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 2, WO 3, WO 4 ali WO 5
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0342

Error message

Napačno orodje za obdelavo
Izberite WO 3, WO 4 ali WO 5
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0343

Error message

Napačno orodje za obdelavo
Izberite WO 3, WO 4, WO 5, WO 6 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0344

Error message

Napačno orodje za obdelavo
Izberite WO 5, WO 6 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0345

Error message

Napačno orodje za obdelavo
Izberite WO 5, WO 6, WO 7, WO 8 ali WO 1
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0346

Error message

Napačno orodje za obdelavo
Izberite WO 7, WO 8 ali WO 1
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0347

Error message

Napačno orodje za obdelavo
Izberite WO 7, WO 8, WO 1, WO 2 ali WO 3
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0348

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 2, ali WO 3
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0355

Error message

Napačno orodje za obdelavo
Izberite WO 5, WO 6, WO 7, WO 8 ali WO 1
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0356

Error message

Napačno orodje za obdelavo
Izberite WO 7, WO 8 ali WO 1
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0357

Error message

Napačno orodje za obdelavo
Izberite WO 7, WO 8, WO 1, WO 2 ali WO 3
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0358

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 2 ali WO 3
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-0359

Error message

Napačno orodje za obdelavo
Izberite WO 1, WO 2, WO 3, WO 4 ali WO 5
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-035A

Error message

Napačno orodje za obdelavo
Izberite WO 3, WO 4 ali WO 5
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-035B

Error message

Napačno orodje za obdelavo
Izberite WO 3, WO 4, WO 5, WO 6 ali WO 7
%1

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 603-035C

Error message

Napačno orodje za obdelavo
Izberite WO 5, WO 6, ali WO 7
%1

Smer glavnega reza se ne ujema s konturo.

Cause of error

Za prihodnjo obdelavo je bilo izbrano neprimerno orodje.

Error correction

Izberite enega od predlaganih orodij


Error description 605-024E

Error message

Programirana globina reza je premajhna
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

"TOOL_P" nastavljen brez zalog. orodij

Cause of error

V konfiguracijo stroja je bila vnesena pot do preglednice mest, čeprav ni konfiguriran noben zalogovnik orodij.
Dostopi sistema časa poteka programa PLC do preglednice mest so za zalogovnike orodij odobreni s simbolnimi imeni "TOOL_P".

Error correction

Spremenite strojno konfiguracijo:
- Če ni konfiguriran noben zalogovnik orodij, izbrišite vneseno pot "TOOL_P" do preglednice mest.


Error description 605-032D

Error message

Zalog. orodij nastavljen brez določene poti za "TOOL_P"

Cause of error

Za preglednico mest so bili konfigurirani zalogovniki orodij brez vnosa poti TOOL_P.

Error correction

Spremenite strojno konfiguracijo:
- Vnesite simbolno ime "TOOL_P" za preglednico mest v CfgTablePath
- Pot za preglednico mest vnesite v "TOOL_P"


Error description 605-0342

Error message

Aktivno mesto orodja ni znano

Cause of error

Menjava orodja je bila prekinjena.

Error correction

- Popravite morebitna sporočila o napakah in ponovite menjavo orodja
- Obvestite servisno službo


Error description 605-0344

Error message

Nadzor zašč. obm. v osnem sistemu z B-osjo ni dovoljen

Cause of error

Nadzor zaščitnih območij v osnem sistemu ne upošteva nobenih sprememb položajev orodja zaradi rotacijskih osi (npr. B-os).

Error correction

- Potreben je vklop razširjenega nadzora zaščitnih območij (MP_enhancedProtZone = 2: Machine base system)
- Za stroje z obdelavo hrbtne strani so potrebne tudi prilagoditve na področju kinematike
- Obvestite proizvajalca stroja
- Obvestite servisno službo


Error description 606-0062

Error message

No traversing possible.
%1

Cause of error

Popolnoma neprimerna kontura končnega dela ali surovega dela!

Error correction

Preverite konture!


Error description 606-02E2

Error message

Area to be finished-machined not defined.
Check your DIN program!
%1

Cause of error

Če se pojavi napaka pod Turn-Plus, gre za INTERNO NAPAKO PROGRAMSKE OPREME, ker se cikel ne more sprostiti brez določitve obdelovalnega področja.

Error correction

Informirajte servisno službo.


Error description 606-02E3

Error message

Safety distance invalid.
It MUST be greater than 0 mm!
%1

Cause of error

Napačno nastavljeni globalni obdelovalni parametri ali z G47 nastavljeni na nesmiselno vrednost!

Error correction

Obdelajte globalni obdelovalni parameter ali nastavite varnostni razmak pred priklicem cikla z G47.


Error description 606-0343

Error message

NO VALID CUTTING DEPTH DEFINED! Cycle operates
with 2/3rds of the maximum tool cutting depth.
%1

Cause of error

Vrednost P parametra G funkcije je manjša ali enaka 0.

Error correction

Novo postavite P parameter NC bloka.


Error description 606-0345

Error message

TOO MANY CUTS! Danger of memory overflow.
Define a greater cutting depth.
%1

Cause of error

Primer: 50 mm predizmera z rezno globino 0.003 mm. Cikel potrebuje nato enostavno preveč prostora v pomnilniku, da shrani vse rezne linije.

Error correction

Določite višjo globino reza!


Error description 606-0386

Error message

Not a valid machining contour for simultaneous turning cycle

Ni veljavne konture orodja za cikel simultane rotacije

Cause of error

- V cikel je vnesena neveljavna kontura.
- Notranja napaka programske opreme.

Error correction

- Preverite konturo: surovec, držalo orodja in obdelovalna kontura, morajo biti zaprte konture, v katerih so vsi elementi večji od nič.
- Obvestite servisno službo.


Error description 606-0387

Error message

Kont. elementi niso pravilno označeni (simultano struženje)

Cause of error

Konturni elementi poti središča niso pravilno označeni za cikel simultanega struženja.

Error correction

Upoštevati je treba naslednje pogoje:
- Odprto območje konture mora biti označeno kot "CYC".
- Začetni element območja mora biti prvi element konture.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Cikla simultanega struženja ni bilo mogoče izvesti zaradi interne napake.

Error correction

- Upoštevajte naslednje informacije v poglavu "INTERNE INFO".
- Ustvarite servisno datoteko in obvestite servisno službo.


Error description 606-0389

Error message

Konture ni mogoče popolnoma obdelati

Cause of error

Cikel simultanega struženja z izbranimi parametri ne more popolnoma rezkati programirane konture brez trkov.

Error correction

Če je tehnično smiselno, poskusite prilagoditi območje naklonskega kota cikla in po potrebi izberite drugo orodje za obdelavo.


Error description 606-038B

Error message

Simultaneous turning: Tool is to far back

Cause of error

Za pravilno premikanje in speljevanje orodje po Z-osi ne sme biti 'za' surovcem ali obdelovalno konturo.

Error correction

Orodje postavite še naprej stran od vpenjalne glave (po Z+), da omogočite pravilno premikanje in speljevanje.


Error description 606-038C

Error message

Vrtenje orodja vodi do trka

Cause of error

Cikel orodja izhodiščnega položaja ne zavrtite v začetni položaj, ki ga je izračunal cikel, ali od končnega položaja nazaj v izhodiščni položaj.

Error correction

Pozicionirajte orodje izven območja trkov stran od obdelovanca.


Error description 606-038D

Error message

Simultana rotacija: polmer orodja ne sme biti nič

Cause of error

Za cikel simultanega struženja je potrebno orodje s polmerom rezalnega roba, večjim od 0.

Error correction

Izberite drugo orodje za obdelavo


Error description 606-038E

Error message

Položaj orodja ni določen

Cause of error

Pri odprtih konturah mora biti programiran položaj orodja za simultan cikel struženja.

Error correction

Vnesite, ali naj orodje deluje levo ali desno od konture.


Error description 606-0391

Error message

Collision-free approach/departure could not be calculated

Cause of error

Na navedeno konturo struženja in položaj orodja ni bilo mogoče preračunati poti premikanja in speljevanja brez trkov.

Error correction

Možno je, da kontura ne dovoljuje poti premikanja in speljevanja brez trkov. Preverite konturo in po potrebi popravite položaj orodja.


Error description 60F-0033

Error message

Finished part no longer located within
current workpiece.
%1

Cause of error

Območje konture končnega dela, npr. končna točka, je izven določenega surovca.
Na obdelavo programa to navodilo nima vpliva.


Error description 612-0001

Error message

Sistemsko opozorilo: %1

Cause of error

Sistemsko opozorilo. Nastopila je interna napaka, ki se lahko odpravi. Proces NE bo prekinjen.


Error description 612-0002

Error message

Sistemska napaka: %1

Cause of error

Nastopila je težka napaka. Proces se konča.


Error description 619-004D

Error message

Orodje ID %1 ni najdeno

Orodje ni najdeno (%1)

Cause of error

V zasedenost revolverja ali zalogovnika je vneseno orodje, ki ga ni mogoče najti v tabeli orodij.

Error correction

Orodje odstranite iz zasedbe revolverja/zalogovnika, ali pa ga vnesite v tabelo orodij.


Error description 663-04EA

Error message

Pri nalaganju pog. okna je prišlo do napake: %1

Cause of error

Pogovorno okno ni bilo mogoče odpreti, saj manjka ali je pomanjkljiv opis pogovornega okna proizvajalca stroja.

Error correction

Obvestite proizvajalca stroja
Obvestite servisno službo


Error description 900-0BB8

Error message

Datoteka '%1' ni najdena

Cause of error

Navedena steza datoteke nakazuje na neko grafično datoteko

Error correction

Izberite drugo grafično datoteko


Error description 900-0BB9

Error message

Interno sporočilo ni moglo biti poslano

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo


Error description 900-0BBA

Error message

Konfiguracijski strežnik Queue se ni mogel odpreti

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo


Error description 900-0BBB

Error message

Konfiguracijski podatki se niso mogli odčitati '%1'

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo


Error description 900-0BBC

Error message

Konfiguracijski podatki '%1' se niso mogli zapisati

Cause of error

Napaka v sistemsko interni komunikaciji

Error correction

Obvestite servisno službo


Error description 900-0BBD

Error message

Interna napaka!

Cause of error

Interna GRED napaka programske opreme

Error correction

Obvestite servisno službo


Error description 900-0BBE

Error message

Interna napaka: %1

Cause of error

Interna GRED napaka programske opreme

Error correction

Obvestite servisno službo


Error description 900-0BBF

Error message

Neveljavni podatki v grafični datoteki: %1

Cause of error

Obstoječi podatki se ne morejo brati kot grafična datoteka

Error correction

- Korigirajte ustrezne podatke / odstranite in shranite ali
- brišite in ponovno kreirajte grafično datoteko


Error description 900-0BC0

Error message

Ni grafične datoteke: %1

Cause of error

Navedena datoteka se ne more brati kot grafična datoteka

Error correction

Izberite drugo grafično datoteko


Error description 900-0BC1

Error message

Manjkajoč objekt '%1'

Cause of error

Manjkajoč objekt v izbrani grafični datoteki

Error correction

- Dodajte ustrezen objekt in ga shranite ali
- brišite in ponovno kreirajte grafično datoteko


Error description 900-0BC2

Error message

Objekt '%1' ni kompleten

Cause of error

Manjkajoči objektni elementi v izbrani grafični datoteki

Error correction

- Korigirajte ustrezen objekt in ga shranite ali
- brišite in ponovno kreirajte grafično datoteko


Error description 900-0BC3

Error message

Objekt '%1' že obstaja

Cause of error

Prikazani objekt že obstaja v izbrani grafični datoteki

Error correction

- Odstranite odvečni objekt in ga shranite ali
- brišite in ponovno kreirajte grafično datoteko


Error description 900-0BC4

Error message

Delovni načrt '%1' ni kompleten

Cause of error

V prikazanem delovnem načrtu še manjkajo delovni koraki

Error correction

- Vnesite še manjkajoče delovne korake in jih shranite ali
- odstranite vse vnose v delovnem načrtu


Error description 900-0BC5

Error message

Seznam geometrijskih objektov ni kompleten

Cause of error

Manjkajo geometrični objekti za celoten opis oblike obdelovalnega kosa

Error correction

- Vnesite in shranite manjkajoče geometrične objekte ali
- brišite in ponovno kreirajte grafično datoteko


Error description 900-0BC6

Error message

Obstaja odvečen objekt '%1'

Cause of error

V izbrani grafični datoteki obstaja odvečen objekt, ki se ne bo dalje uporabljal

Error correction

Odstranite in shranite odvečni objekt:
- Ustrezni objekt v grafični datoteki direktno odstranite in shranite ali
- naloženo grafično datoteko shranite nazaj


Error description 900-0BC7

Error message

Variabla okolice '%1' ni definirana

Cause of error

Interna GRED NC napaka programske predloge

Error correction

Obvestite servisno službo


Error description 900-0BC8

Error message

Variabla kontrolne strukture '%1' ni definirana

Cause of error

Interna GRED NC napaka programske predloge

Error correction

Obvestite servisno službo


Error description 900-0BC9

Error message

Dosežena maksimalna globina zlaganja kontrolnih struktur

Cause of error

Interna GRED NC napaka programske predloge

Error correction

Obvestite servisno službo


Error description 900-0BCA

Error message

Napačna sestava kontrolne strukture

Cause of error

Interna GRED NC napaka programske predloge

Error correction

Obvestite servisno službo


Error description 900-0BCB

Error message

nepoznana kontrolna struktura '%1'

Cause of error

Interna GRED NC napaka programske predloge

Error correction

Obvestite servisno službo


Error description 900-0BCC

Error message

Obstaja neveljavna vrednost '%1' v objektu '%2'

Cause of error

V zadevnem objektu obstaja napačna vrednost atributa.

Error correction

Vrednost atributa pri zadevnem objektu preverite s tekst editorjem, jo korigirajte in shranite v ustrezno grafično datoteko.


Error description 900-0BCD

Error message

Nepopolni orodni podatki: '%1'

Cause of error

Za zadevno orodje niso na voljo vsi potrebni podatki

Error correction

Dopolnite in shranite ustrezne orodne podatke v orodni tabeli


Error description 900-0BCE

Error message

Napaka pri odpiranju orodne tabele '%1'

Cause of error

Ustrezna orodna tabela se ne more odpreti:
- Orodna tabela ne obstaja v navedeni stezi datotek
- Orodna tabela ima neveljaven format
- Orodna tabela je nekonsistentna

Error correction

Obvestite servisno službo


Error description 900-0BCF

Error message

Vnešen nov parameter navedbenega formularja '%1'

Cause of error

Za zadevni formular ne obstajajo vsi parametri

Error correction

Sistem je že izvedel korekturo. Prosimo kontrolirajte rezultat!


Error description 900-0BD0

Error message

Odstranitev starega parametra navedbenega formularja '%1'

Cause of error

Za zadevni formular obstaja preveč parametrov

Error correction

Sistem je že izvedel korekturo. Prosimo kontrolirajte rezultat!


Error description 900-0BD1

Error message

Ime variable '%1' že obstaja

Cause of error

Interna GRED NC napaka programske predloge

Error correction

Obvestite servisno službo


Error description 900-0BD2

Error message

Grafična datoteka '%1' se ne more odpreti

Cause of error

Pri odpiranju grafične datoteke je nastopila napaka

Error correction

Prepričajte se, da grafična datoteka obstaja, da je navedena steza korektna in da obstaja datoteka v čitljivem formatu.


Error description 900-0BD3

Error message

Grafična datoteka '%1' je prevelika

Cause of error

Grafična datoteka na navedenem mestu nima prostora

Error correction

Prepričajte se, da grafična datoteka izpolnjuje zahtevane dimenzije.


Error description 900-0BD4

Error message

Napaka pri pisanju orodnih podatkov '%1'

Cause of error

Zadevno orodje se ne more shraniti v tabelo

Error correction

Preverite ustrezne orodne podatke


Error description 900-0BD5

Error message

Objekt '%1' je napačen

Cause of error

Nepravilni objektni elementi v izbrani grafični datoteki

Error correction

Korigirajte in shranite ustrezni objekt


Error description 900-0BD6

Error message

Parameter '%1' ni definiran

Cause of error

Navedeni parameter v konfiguraciji ni definiran ali je definiran samo delno

Error correction

Parameter v konfiguraciji v celoti definirajte in shranite


Error description 900-0BD7

Error message

Variabla okolice '%1' ni inicializirana

Cause of error

Interna GRED NC napaka programske predloge

Error correction

Obvestite servisno službo


Error description 900-0BD8

Error message

Napaka pri branju orodnih podatkov '%1'

Cause of error

Za zadevno orodje niso na voljo vsi potrebni podatki

Error correction

Dopolnite ustrezne orodne podatke


Error description 900-0BD9

Error message

Konfiguracijski podatki so nepopolni

Cause of error

Navedeni napotki / informacije glede konfiguracijskih podatkov so nepopolni

Error correction

Dopolnite konfiguracijske podatke


Error description 900-0BDA

Error message

Parameter '%1' ni dovoljen v tem formularju!

Cause of error

V navedbenem formularju je vpisan nek nedovoljen parameter, ki se ne more obdelati

Error correction

Odstranite ustrezni parameter iz formularja ali ga zamenjajte z drugim


Error description 900-0BDB

Error message

Konfiguracijski objekt '%1' je napačen

Cause of error

Konfiguracijski objekt ima napačne ali nepopolne podatke

Error correction

Korigirajte in shranite konfiguracijski objekt


Error description 903-0001

Error message

Startna poz.nezaokrožene konture ni v sistemu ibdelovalnega kosa

Zač. položaj nezaokrožene konture ni v sistemu obdel. kosa

Cause of error

- Programiranje osnih vrednosti aktivno

Error correction

- Spremenite program


Error description 903-0002

Error message

Polarne startna pozicija je programirana inkrementalno

Polarne startna pozicija je programirana inkrementalno

Cause of error

Radij ali kot polarno programirane startne pozicije je inkrementalno programiran

Error correction

Spremenite program ali cikel


Error description 903-0003

Error message

Startna pozicija je programirana inkrementalno

Zač. položaj je programiran inkrementalno

Cause of error

Polarno programirana startna pozicija je programirana inkrementalno

Error correction

Spremenite program ali cikel


Error description 903-0004

Error message

Relativno programiranje startne pozicije nihalnega premika
nidovoljeno

Relativno programiranje startne pozicije nihalnega premika
nidovoljeno

Cause of error

Startna pozicija nihalnega premika programirana relativno

Error correction

Startno pozicijo programirajte absolutno


Error description 903-0005

Error message

Absolutno programmiranje razbremenilnega vektorja ni dovoljeno

Absolutno programmiranje razbremenilnega vektorja ni dovoljeno

Cause of error

- Razbremenilni vektor programiran absolutno namesto inkrementalno

Error correction

- Razbremenilni vektor programirajte inkrementalno


Error description 903-0006

Error message

Relativno programiranje startne pozicije dodajalnega premika
ni dovoljeno

Relativno programiranje startne pozicije dodajalnega premika
ni dovoljeno

Cause of error

Startna pozicija dovajalnega premika programirana relativno

Error correction

Startno pozicijo programirajte absolutno


Error description 903-0007

Error message

Programirana os ni brusilna os

Programirana os ni brusilna os

Cause of error

Izbrana napačna os za brušenje

Error correction

Programiranje brusilno os


Error description 903-0008

Error message

Programirana vrednost nima pomena koordinate

Programirana vrednost nima pomena koordinate

Cause of error

Domnevno sistemska napaka

Error correction

Obvestite servisno službo


Error description 903-0009

Error message

Inkrementalno programiranje startne pozicije ni dovoljeno

Inkrementalno programiranje startne pozicije ni dovoljeno

Cause of error

Startna pozicija inkrementalno programirana

Error correction

Startno pozicijo programirajte absolutno


Error description 903-000A

Error message

Nihajni gib dolžine nič ni dovoljeno

Nihajni gib dolžine nič ni dovoljeno

Cause of error

Error correction

- Spremenite program