Список ошибок
Список ошибок

Список ошибок

Действительный для:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Версия:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. Все права сохранены


Error description 120-0006

Error message

Конфигурирование: softkey не возможно читать

Cause of error

Указанная программируемая клавиша (Softkey) не содержится в данных конфигурации

Error correction

Проверить данные конфигурации


Error description 120-0007

Error message

Конфигурирование: слой не возможно читать

Cause of error

Конфигурированная линейка прогклавишей ("Layer") не считывается

Error correction

Проверить данные конфигурации


Error description 120-0008

Error message

Цикл или запрос %1 не имеется

Cause of error

В данных конфигурации не нашли указанного цикла или диалога цикла

Error correction

Проверить данные конфигурации


Error description 120-000A

Error message

Не создает меню

Cause of error

Проблема программы с интерфейсом пользователя

Error correction

Уведомить сервис


Error description 120-000B

Error message

Q-параметр %1: не может читать или записывать значения

Cause of error

Проблема программы с интерфейсом пользователя

Error correction

Уведомить сервис


Error description 120-000C

Error message

Группа softkey не содержит первого элемента

Cause of error

В данных конфигурации указана группа прогклавишей, но нет прогклавиши макрированной в качестве "первой"

Error correction

Изменить данные конфигурации


Error description 120-000D

Error message

Тип softkey не допускается

Cause of error

В диалоге цикла использвался недопускаемый тип прогклавиши

Error correction

Изменить данные конфигурации


Error description 120-000E

Error message

Недопускаемый resource-ID

Cause of error

Проблема программы с интерфейсом пользователя

Error correction

Уведомить сервис


Error description 120-000F

Error message

Недопускаемые данные конфигурации для цикла

Cause of error

В диалоге цикла программировано слишком много прогклавишей

Error correction

Изменить данные конфигурации


Error description 120-0013

Error message

Ошибка интерфейса пользователя

Cause of error

Проблема программы с интерфейсом пользователя

Error correction

Уведомить сервис


Error description 120-0016

Error message

Cause of error

Внутренная ошибка программы в Frontend/диалогах

Error correction

Уведомить сервис


Error description 120-001E

Error message

Ошибка соединения: %1 %2 %3

Cause of error

Отсутствует соединение с сетевым дисководом, определенным в управлении сети.

Error correction

- Откройте через менеджера программы управление сетью (клавиша СЕТЬ)
- Нажмите клавишу MOD и введите код сети NET123.
- Введите все требуемые для соединения данные. (Softkey ОПРЕДЕЛЕНИЕ СОЕД. В СЕТИ)
- Проверьте правильность ввода и способ записи данных для соединения с сетью


Error description 120-001F

Error message

Файл '%1' не имеется.

Cause of error

Требуемый файл не найден в указанном месте.

Error correction

Нпр. проверить способ написания тракта или названия файла.
Если возможно копировать файл в требуемый каталог.


Error description 120-002E

Error message

Директория '%1' не имеется

Cause of error

Требуемый дисковод или каталог не найден.

Error correction

Проверить запись тракта.


Error description 120-0041

Error message

Недоступны файлы для онлайн помощи (*.CHM)

Cause of error

Невозможно отобразить контекстнозависимую помощь, т.к. нет доступных данных для онлайн помощи *.CHM.
Вам необходимо скачать *.CHM-файлы с сайта HEIDENHAIN и сохранить их в системе ЧПУ в папке вашего языка. Прочтите указания руководства пользователя.

Error correction

- Скачайте файлы помощи с сайта HEIDENHAIN (www.heidenhain.ru):
> www.heidenhain.ru > Документация / Информация > Документация > Документация для пользователей
- Распакуйте ZIP-файл и скопируйте *.CHM-файлы в систему ЧПУ


Error description 125-0067

Error message

Ощибка при сохранении в памяти содержания дисплея в файле %1

Cause of error

При сохранении содержания дисплея в файле появилась ошибка.

Error correction

Создать больше места в памяти путем удаления не требуемых больше файлов или уведомить службу сервиса.


Error description 125-0068

Error message

Источный файл %1 не имеется

Cause of error

Один из приведенных в списке примерных файлов не адрессируется в качестве источного

Error correction

Уведомить сервис


Error description 125-0069

Error message

Файл-пример %1 не копируется. Код ошибки %2

Cause of error

Один из приведенных в списке примерных файлов не копируется

Error correction

Уведомить сервис


Error description 125-006A

Error message

Список для копирования примерных файлов не имеется %1

Cause of error

Файл, содержащий список примерных файлов не находится в распоряжении

Error correction

Уведомить сервис


Error description 125-006C

Error message

Ошибка при обновлении ПО: %1

Cause of error

Error correction


Error description 125-006D

Error message

Правила обновлений не выполнены

Cause of error

Одно или более правил обновления не были выполнены.

Error correction

Свяжитесь с производителем станка


Error description 125-006E

Error message

Файл обновлений поврежден или не найден

Cause of error

Файл с обновлениями не найден или не содиржит актуальных обновлений.

Error correction

Свяжитесь с производителем станка


Error description 125-006F

Error message

Ошибка контрольной суммы при обновлении

Cause of error

Контрольные суммы не подходят к файлу с обновлениями.

Error correction

Свяжитесь с производителем станка


Error description 125-0070

Error message

Неверная подпись при обновлении

Cause of error

В файле с обновлениями была найдена неверная подпись.

Error correction

Свяжитесь с производителем станка


Error description 125-0071

Error message

Очень мало свободной памяти. Обновление невозможно.

Cause of error

На носителе недостаточно места, чтобы сохранить там обновление.

Error correction

Освободите место


Error description 125-0072

Error message

Резервная копия не найдена

Cause of error

Во время обновления программного обеспечения система ЧПУ автоматически сохраняет резервную копию для восстановления предыдущей версии ПО. Эта резервная копия не найдена на носителе данных.

Error correction

Выберите папку в которой сохранена резервная копия.


Error description 125-0075

Error message

ZIP-файл не содержит Setup-ЧПУ

Cause of error

Для обновления ПО был выбран ZIP-файл, который не содержит установочного файла для системы ЧПУ.

Error correction

- Проверьте ZIP-файл


Error description 125-00D4

Error message

В данных конфигурации ортсутствует машинное время
доступно для редактирования.

Cause of error

Помимо правильного ввода числа кода не возможно редактирование времени эксплуатации, так как в данных конфигурации поля времени эксплуатации защищены от редактирования.

Error correction

Отпуск требуемых полей в данных конфигурации.


Error description 125-0149

Error message

Пределы перемещений не были приняты

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Вход не активен

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Кинематическая модель не переключена

Cause of error

Выбор кинематики не был исполнен. Возможные причины:
- Работает управляющая программа
- Кинематика содержит ошибки

Error correction

- Заново переключите кинематику под программным управлением
- Свяжитесь с сервисной службой


Error description 125-0163

Error message

Unit of measure was not switched

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC работает только с 500 МГц

Cause of error

В системе имеется минимум одно регулирующее устройство CC, работающее только с 500МГц. Вместе с использованием адаптивных регулирующих функций это приводит к проблемам с производительностью.

Error correction

- Проверьте и при необходимости замените CCs
- Свяжитесь с производителем станка


Error description 126-0110

Error message

Программное обеспечение не активировано для FS-приложения

Cause of error

- Система управления (оборудование) была распознана как система с функцией безопасности FS компании HEIDENHAIN. Но установленное ПО ЧПУ (NC) не разрешено для приложений, в которых используется встроенная функция безопасности FS HEIDENHAIN.
- Установлено пробное ПО или не разрешенное для приложений со встроенной функцией безопасности FS ПО NC

Error correction

- Установите версию ПО NC вашей системы ЧПУ, разрешенную для приложений со встроенной функцией безопасности FS HEIDENHAIN.
- Свяжитесь с отделом клиентской поддержки.


Error description 126-0111

Error message

Определено слишком много портов выключения

Cause of error

В IOC-файле определено более одного выхода для выключения станка после завершения работы. Это не разрешено. Можно задать определение максимум одного выхода.

Error correction

- Проверьте и при необходимости скорректируйте конфигурацию входов/выходов


Error description 126-0112

Error message

Порт выключения на неверной системе шины

Cause of error

Выход для выключения станка после завершения работы системы управления определен для неверно выбранной шинной системы. Разрешенными шинными системами являются внешние PL-узлы с интерфейсом HSCI или внутренние PL-узлы.

Error correction

- Проверьте и при необходимости скорректируйте конфигурацию входов/выходов


Error description 126-0113

Error message

Многократно задан PLC-выход для завершения

Cause of error

Как в IOC-файле, так и в данных конфигурации (параметрах станка) определен выход PLC для завершения работы системы управления (порт выключения).
Помните, что запись в данных конфигурации имеет приоритет.

Error correction

- Проверьте конфигурацию входов/выходов
- Проверьте привязку конфигурации DisplaySettings->CfgShutdown (номер параметра станка 101600)
- Свяжитесь с отделом клиентской поддержки


Error description 126-0114

Error message

Автоматическое отключение невозможно

Cause of error

Невозможно активировать выключение станка после завершения работы системы ЧПУ, так как конфигурация входов/выходов не соответствует фактическому оборудованию.
- Система ЧПУ работает в режиме симуляции.
- Файл конфигурации IOC не соответствует структуре аппаратной части
- Некорректно установлены опции в конфигурации

Error correction

- Проверьте структуру аппаратной части
- Проверьте конфигурацию входов/выходов
- Проверьте опции
- Свяжитесь с сервисной службой


Error description 126-0115

Error message

PLC-выход для выключения определён с ошибками

Cause of error

Выход для выключения станка, после завершения работы системы управления, неправильно сконфигурирован:
- Адресован выход на внутреннем PL (например, для UEC, UMC), хотя внутренний PL отсутствует.
- Адрес выхода находится вне допустимого диапазона O0..O30.

Error correction

Проверьте данные конфигурации (номер параметра станка 101600).


Error description 126-0116

Error message

PLC-выход для выключения сконфигурирован с ошибками

Cause of error

Выход PLC для выключения станка, после завершения работы системы управления, неправильно сконфигурирован.
- Адресован выход на HSCI-устройстве, хотя никакое устройство не подключено через HSCI к системе управления.
- Адресуемое HSCI-устройство не является PL.
- Адресуемый выход отсутствует на PL.

Error correction

- Проверьте данные конфигурации (номер параметра станка 101600)
- Свяжитесь с отделом клиентской поддержки


Error description 126-0117

Error message

PLC-выход для выключения сконфигурирован с ошибками

Cause of error

Выход PLC для выключения станка после завершения работы системы управления неправильно сконфигурирован.
Настройки в привязке конфигурации CfgShutdown не могут применяться ни для встроенного (например, для UEC, UMC), ни для подключенного через HSCI PL (например, PLB 62xx).
Настройки для выхода на внутреннем PL:
- powerOffDevice: не занято
- powerOffSlot: не занято
- powerOffPort: номер выхода на внутреннем PL (диапазон значений: 0..30)
Настройки для выхода на подключенном через HSCI PL:
- powerOffDevice: адрес шины PL
- powerOffSlot: номер слота модуля (0 для системного модуля и UEC11x)
- powerOffPort: номер переключаемого выхода

Error correction

- Проверьте данные конфигурации (номер параметра станка 101600)
- Свяжитесь с отделом клиентской поддержки


Error description 126-0118

Error message

PLC-выход для выключения сконфигурирован с ошибками

Cause of error

Выбрано автоматическое выключение станка после завершения работы системы управления, но ни в данных конфигурации, ни в IOC-файле не был определен для этого выход PLC.

Error correction

- Определите в IOC-файле или в данных конфигурации выход PLC для выключения
- Свяжитесь с отделом клиентской поддержки


Error description 126-0119

Error message

Key name %1 for OEM script is too long

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Self-test error was not detected on %2 with HSCI address %3

No reaction during self-test on %2 with HSCI address %3

Self-test was not executed on %2 with HSCI address %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 130-0001

Error message

Ошибка обработки данных

Cause of error

Системная ошибка

Error correction

Уведомите сервис


Error description 130-0002

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0066

Error message

Cause of error

Ошибка арифметики, значение слишком малое

Error correction

Уведомить сервис


Error description 130-0067

Error message

Cause of error

Ошибка арифметики, значение слишком большое

Error correction

Уведомить сервис


Error description 130-0068

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0069

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-006A

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-006B

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-006C

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-006D

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-006F

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0070

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0096

Error message

Cause of error

Ошибка системы при прервании обработки

Error correction

Уведомить сервис


Error description 130-0097

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0098

Error message

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0099

Error message

Доступ к файлу выполнен успешно

Cause of error

Информация для пользователя, что доступ к файлу произведен без ошибок.


Error description 130-009A

Error message

Ошибка файловой системы

Cause of error

1.) Имя тракта содержит больше шести подкаталогов.
2.) Имя тракта содержит имя каталога или файла с больше чем 16 знаками.
3.) Имя тракта содержит несколько расширений файла или одно расширение файла с больше чем 3 знаками Zeichen.
4.) При доступе к файлу появилась ошибка системы.

Error correction

1.) и 2.) Записать файл в другом каталоге или с другим, более коротким названием.
3.) Записать файл с расширением в максимально 3 знака.
4.) Уведомить сервис


Error description 130-009B

Error message

файл не имеется

Файл не найден: %1

Cause of error

Указано имя тракта без файла.

Error correction

Корригировать указанное имя тракта


Error description 130-009C

Error message

Недопускаемое название файла

Cause of error

Указанное недействительное имя тракта (нпр. имя тракта, содержащего не разрешаемые знаки).

Error correction

Корригировать указанное имя тракта.


Error description 130-009D

Error message

Очень много открытых файлов

Cause of error

Файл не открывается, так как слишком много файлов открытых. Количество одновременно открытых файлов ограничено.

Error correction

Закрыть не требуемые файлы.


Error description 130-009E

Error message

Доступ к файлу не возможен

Cause of error

1.) Доступ к файлу запрещен.
2.) Файл записывается уже другой прикладной программой.

Error correction

1.) Проверить права доступа к файлу и при необходимости сброс существующей защиты от записи.
2.) Закрыть файл в прикладной программе, блокирующей доступ к файлу.


Error description 130-009F

Error message

Доступ к файлу не возможен

Cause of error

Файл открывался только для считывания и не записывается.

Error correction

Записать файлы в памяти под другим названием тракта.


Error description 130-00A0

Error message

Директория не удаляется

Cause of error

Актуальный каталог не удаляется.

Error correction

Сначала выбирать другой каталог.


Error description 130-00A1

Error message

Ввод файлов не возможен

Cause of error

УЧПУ не в состоянии записывать дальшие файлы в памяти.

Error correction

Удалите больше не требуемые файлы.


Error description 130-00A2

Error message

Доступ к файлу не возможен

Cause of error

Дисковод не разрешает позиционирования в файле или позиционирование не осуществлялось в начале строки.

Error correction

Уведомить сервис


Error description 130-00A3

Error message

Дисковод не готов

Cause of error

При доступе к файлу появилась ошибка оборудования.

Error correction

Проверить соединения устройства, например адаптера сети.


Error description 130-00A4

Error message

Доступ к файлу не возможен

Cause of error

Файл используется уже другой прикладной программой.

Error correction

Закрыть файл в прикладной программе, блокирующей доступ к файлу.


Error description 130-00A5

Error message

Доступ к файлу не возможен

Cause of error

Доступ к определенному участку файла блокируется другой прикладной программой.

Error correction

Закрыть файл в прикладной программе, блокирующей доступ к файлу.


Error description 130-00A6

Error message

Ввод файлов не возможен

Cause of error

Файл не записан в память, так как носитель данных полной.

Error correction

Удалите не требуемые больше файлы на носителе данных.


Error description 130-00A7

Error message

Программа передана не полностью

Cause of error

Найден неожиданный конец файла.

Error correction

Создать файл полностью.


Error description 130-00A8

Error message

Доступ к директории не возможен

Cause of error

Доступ к каталогу запрещается.

Error correction

Проверить права доступа к файлу и при необходимости отменить существующую защиту от записи.


Error description 130-012C

Error message

Cause of error

Система больше не согласованная

Error correction

Уведомить сервис


Error description 130-012D

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-012E

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-012F

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-0130

Error message

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 130-0131

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-0132

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-0133

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-0134

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-0135

Error message

Cause of error

Система не запускается, так как не все объекты стоят в распоряжении

Error correction

Уведомить сервис


Error description 130-0137

Error message

Ошибка: процесс %1 был завершен

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

ClientQueue (%1) не открывается

Cause of error


Error description 130-0191

Error message

Файл регистрации не запоминается

Cause of error

Файл протокола не записывается под указанным названием тракта/файла в памяти.

Error correction

Выбор другово названия тракта/файла для записи в памяти.


Error description 130-0192

Error message

ASSERTION: условие связности не выполнено

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0193

Error message

ИНФО: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 130-0195

Error message

Cause of error

Следующая задача по времени не запускается.

Error correction

Уведомить сервис


Error description 130-0196

Error message

Cause of error

Нет достаточного места в рабочей памяти.

Error correction

Уведомить сервис


Error description 130-0197

Error message

Недействительный класс события в следующей ошибке!

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 130-0199

Error message

Ошибка OEM без дополнительной информации

Cause of error

Текст ошибки не найден.

Error correction

Записать текст ошибки в файле текстов ошибок и/или сохранить файл текстов ошибок сохранить в соответственном каталоге.


Error description 130-019A

Error message

Ошибка цикла без дополнительной информации

Cause of error

Текст ошибки не найден.

Error correction

Записать текст ошибки в файле текстов ошибок и/или сохранить файл текстов ошибок сохранить в соответственном каталоге.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Файлы сервиса сохраняются...

Cause of error

Файлы сервиса сохраняются в памяти для задач диагноза

Error correction

Уведомить сервис


Error description 130-019D

Error message

Файл регистрации ошибок не октрывается. ВНИМАНИЕ: не регистрируются сообщения об ошибках или информационные сообщения.

Cause of error

Файл протокола ошибок с защитой от записи.

Error correction

Отменить защиту от записи или переименовать файл протокола ошибок или удалить его.


Error description 130-01A1

Error message

Ошибка при сохранении сервисного файла

Cause of error

Возникла ошибка при сохранении сервисных файлов.

Error correction

Создайте сервисные файлы заново. Если необходимо, используйте программную клавишу СОХРАНИТЬ СЕРВИСНЫЕ ФАЙЛЫ


Error description 130-01FA

Error message

Неверное условие в сообщении переключения

Cause of error


Error description 130-01FB

Error message

Нет отклика от приложения %1

Cause of error

Приложение не сообщает обратно заключения файлов трассировки для целей диагноза.

Error correction

Исправление не возможно


Error description 130-01FC

Error message

Системная ошибка

Системная ошибка

Cause of error

Вызывается еще не внедрена функция сервера.

Error correction

Уведомить сервис


Error description 130-01FD

Error message

Системная ошибка

Системная ошибка

Cause of error

Сервер не может связаться с отправителем сообщения.

Error correction

Уведомить сервис


Error description 130-01FE

Error message

Системная ошибка

Системная ошибка

Cause of error

Сервер не может связаться с отправителем сообщения.

Error correction

Уведомить сервис


Error description 130-01FF

Error message

Системная ошибка

Системная ошибка

Cause of error

Появилась ошибка ПО.

Error correction

Уведомить сервис


Error description 130-0201

Error message

Данная конфигурации %1 - %2
содержит ошибки

Cause of error

Указанные данные конфигурации содержат ошибки. Ошибочные значения перезаписываются стандартными значениями.

Error correction

Указанные данные конфигурации корригировать или уведомить производителя станков.


Error description 130-0202

Error message

NC-программа была прервана

Cause of error

NC-программа была остановлена из-за ошибки.

Error correction

Обращайте внимание на дальнейшие сообщения об ошибках.
Если дополнительные сообщения об ошибках не появляются, свяжитесь со службой сервиса.


Error description 130-03EE

Error message

Название файла уже имеется

Cause of error

Файл не возможно генерировать, так как уже существует файл с этим названием

Error correction

Записать файл в памяти с другим названием


Error description 130-03EF

Error message

Доступ к файлу не возможен

Cause of error

Файл содержит данные не считываемого формата.

Error correction

Выбор другово файла или уведомить сервис


Error description 130-03F0

Error message

Директория не имеется

Cause of error

Указанный каталог не существует или он был удален

Error correction

Выбор другово каталога


Error description 130-03F1

Error message

Устройство не найдено

Cause of error

Указанный дисковод не соединен.

Error correction

Выбор другово дисковода


Error description 130-0414

Error message

Сервисные файлы не сохранены в памяти

Cause of error

При сохранении сервисных файлов появилась ошибка.

Error correction

Повторно сохранить в памяти. Затем следует раньше запустить управление.
Если ошибка все таки дальше появляется, следует уведомить сервис.


Error description 130-0415

Error message

Для этой ошибки не предусмотрена онлайн-помощь!

Cause of error


Error description 130-07D1

Error message

Ошибка при открытии/закрытии Zip-файла (%1)

Cause of error

Системе ЧПУ не удалось создать Zip-файл или закрыть его.
Возможно, файл поврежден.

Error correction

Попробуйте создать Zip-файл повторно.


Error description 130-07D2

Error message

При сохранении (Zip-)файла возникла ошибка

Cause of error

При создании сервисных файлов системе ЧПУ не удалось сохранить минимум один файл.

Error correction

Устранение ошибки невозможно.


Error description 130-07D4

Error message

Возможно кнопку заело

Cause of error

Одна или более кнопок были нажаты долее 5 секунд.

Error correction

Если проблема не устраняется: свяжитесь со службой сервиса.
Нажмите кнопки SHIFT, CTRL и ALT.


Error description 130-07D5

Error message

Parameter transfer not possible

Cause of error

Машинные параметры не могут быть записаны, т.к. фоновая активность блокирует доступ к конфигурации станка.

Error correction

- Завершите фоновую активность.
- При компенсации смещения убедитесь, что ось находится в следащем регулировании и управляющее окно достигнуто.


Error description 130-07D6

Error message

Диск '%1' не отвечает!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Program start or program selection has failed

Cause of error

The action was prevented by a simultaneous reconfiguration or a configuration error.

Error correction

- End the current simulation in the Test Run operating mode
- Correct the configuration error


Error description 140-0001

Error message

Запасную копию данных конфигурации нельзя сделать

Cause of error

Во время записи данных конфигурации создается запасная копия файла параметров.
Этот файл не возможно было создать.
- файл защищен от записи
- дисковод полный
- проблема с жестким диском

Error correction

- удалить защиту от записи
- не требуемые файлы удалить с жесткого диска, для создания свободного места


Error description 140-0002

Error message

Нельзя записать файл конфигурации '%1'

Cause of error

Файл не возможно открыть для записи.
- файл защищен от записи
- дисковод полный
- проблема с жестким диском

Error correction

- удалить защиту от записи
- не требуемые файлы удалить из жесткого диска, для создания свободного места


Error description 140-0004

Error message

Файл конфигурации '%1' не имеется.

Cause of error

Указанный файл параметров не найден.
- введенный ошибочный файл параметров
- введенный ошибочный каталог для файла параметров
- файл параметров удален

Error correction

- корригировать файл 'jhconfigfiles.cfg' или 'configfiles.cfg'
- указать правильный файл в правилах модификации
- создать файл параметров или копировать в желаемый каталог


Error description 140-0005

Error message

Объект данных '%1' '%2' не комплектный

Cause of error

Объект конфигурации в файле конфигурации не определен полностью.
Один или несколько параметров конфигурации отсутствуют. Неполный объект конфигурации обозначается с помощью названия объекта и ключа объекта.
Возможные причины:
- имеющиеся данные конфигурации принадлежат предыдущей версии ПО
- файл данных был редактирован вручную

Error correction

- определить правила обновления или уведомить сервис
- с помощью редактора конфигурации полностью определить объект параметров


Error description 140-0006

Error message

Инициализировать код объекта данных '%1'

Cause of error

Нет кода объекта параметров.

Error correction

Для всех объектов параметров указать код.


Error description 140-000A

Error message

Инифайл цикла '%1' не имеется.

Cause of error

Указанный в объекте параметров 'CfgJhPath' или 'CfgOemPath' файл цикла не найден. Указывается имя не найденного файла.
- Записали неправильный файл
- Указали неправильный объект
- Файл удален
Если файл имеется, то ошибочные записи могут быть причиной.
- Ошибочные или неполные вводы
- Ошибочные дефиниции цикла, параметров или текста

Error correction

- Корригировать данные файла
- Создать файл или копировать в соотвествующий каталог
- Корригировать дефиниции цикла с помощью CycleDesign


Error description 140-000B

Error message

Неизвестное слово-ключ '%1' в инифайле цикла

Cause of error

В файле цикла нашли неизвестное кодовое слово.
- неправильный файл цикла
- использовалась неправильная версия Cycle-Designer
- неполная или ошибочная дефиниция цикла

Error correction

- использовать правильный файл цикла
- использовать правильную версию CycleDesign
- корригировать дефиницию цикла с помощью CycleDesign


Error description 140-000D

Error message

Под названием текста '%1' текст не имеется

Cause of error

В файле параметров записали для зависящего от языка текста имя текста, которого не нашли.
- текста еще не дефинировали
- файла текста еще не компилировали
- файл текста не копирован в целевую систему
- указали неправильное имя текста

Error correction

Если текст еще не имеется:
- определить текст в файле ресурсов
- компилировать файл текста
- копировать файл текста в целевую систему
дальше:
- записать данное имя текста или корригировать имя текста


Error description 140-000F

Error message

Модуль '%1' не регистрирован

Cause of error

Nek modul pri konfiguracijskem strežniku ni prijavljen.
- Za izvedbo akcije je potrebna prijava.
- Poskusili ste se odjaviti.

Error correction

Уведомить сервис.


Error description 140-0010

Error message

Модуль '%1' не распологает доступом записи

Cause of error

Пробовали установить генеральную защиту от записи для конфиг-сервера. Она уже активная и не установливается еще раз.

Error correction

Уведомить сервис.


Error description 140-0011

Error message

'%1' не распологает доступом записи

Cause of error

Модуль пробует сброса генералной защиты от записи, которая не резервировалась этим модулем.

Error correction

Уведомить сервис.


Error description 140-0012

Error message

Недопускаемое сообщение '%1' для сервера конфигурации

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис.


Error description 140-0013

Error message

Доступ записи для '%1' '%2' не резервирован

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис.


Error description 140-0014

Error message

Некорректный тип файла '%1' при '%2'.

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис.


Error description 140-0015

Error message

Последовательность знаков '%1' в '%2' не имеется

Cause of error

В файле цикла нашли неправильную цепь знаков.
- файл дефектный
- неправильная версия CycleDesign использовалась

Error correction

- заново создать файл цикла с CycleDesign
- использовать правильную версию CycleDesign


Error description 140-0016

Error message

НОЛЬ-сообщение '%1'

Cause of error

- слишком мало рабочей памяти
- внутренная ошибка управления

Error correction

Уведомить сервис.


Error description 140-0017

Error message

Имеется изменение параметров станка.
Выключить управление и новый пуск.

Cause of error

Изменили данные конфигурации, требуемые перезапуска управления, для приема измененных данных

Error correction

- останов всех программ ЧУ и всех движений
- нажать кнопку аварийного выключения
- закрыть управление и новый пуск.


Error description 140-0018

Error message

Объект данных '%1' '%2' имеется в файле многократно

Cause of error

Объект данных конфигурации с указанным кодом уже существует.

Error correction

- Проверить, используются ли правильные файлы данных конфигурации, нпр.чтобы не использовались дважды.
- Проверить, существует ли объект данных в другом файле.
- Изменить код многократно имеющегося объекта данных конфигурации.
- Удалить один из многократно имеющихся объектов.


Error description 140-0019

Error message

Внутренная ошибка ПО

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 140-001A

Error message

Объект конфигурации '%1' / '%2' не имеется

Cause of error

Требуемый для пуска управления объект конфигурации не существует.

Error correction

- проверить используемые файлы конфигурации
- проверить данные конфигурации


Error description 140-001B

Error message

Возвратное сообщение изменения '%1' не поступило

Cause of error

Внутренная ошибка управления.
Данные конфигурации изменены. После уведомления о изменении не все модули передали ответ с потверждением в заданным диапазоне времени.
Модуль, который не квитировал, выдается в дополнительном тексте.

Error correction

Уведомить сервис


Error description 140-001D

Error message

Изменение параметров во время выполнения программы или макроса

Cause of error

Вы пытаетесь изменить данные конфигурации во время выполнения программы, но эти изменения не допускаются во время отработки (правило действует для ошибок Reset, Run или Ref).
В дополнительной информации указаны данные, изменение которых не допускается во время выполнения программы.

Error correction

Нажмите NC stop в режиме автоматической или покадровой отработки программы, или теста программы, а затем активируйте «internal stop». После этого повторно введите и сохраните данные.


Error description 140-001E

Error message

Изменение параметров заблокировано

Cause of error

Имеются две возможные причины:
1. Пробовали изменить данные конфигурации, во время вывода сообщения о изменении. Последнее изменение и сообщение еще не завершены.
2. Пробовали запускать программу, в то время, когда сообщение о изменениях конфигурации еще не было полностью завершено.

Error correction

1. Еще раз сохранить в памяти.
2. Заново запустить программу.


Error description 140-001F

Error message

Старт программы: объекты данных с защитой от записи не допуск.

Cause of error

Пробовали пуска программы, хотя объекты данных защищены от записи или для объектов данных резервирован доступ записи. При пуске программы для всех объектов должен разерешаться доступ записи.

Error correction

Перезапуск программы.


Error description 140-0020

Error message

Название модуля не указано или неизвестно '%1'

Cause of error

Внутренная ошибка программы.
Во время запроса модуль не записал собственной идентификации или записал неправильно.

Error correction

Уведомить сервис


Error description 140-0021

Error message

Объект данных '%1' переименован на '%2'
key '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
Указанный объект данных переименовуется управлением из-за правила.

Error correction

Проверить значения указанного объекта данных. Если объект данных не правильный, корригировать объект. Затем сохранить данные в памяти.


Error description 140-0022

Error message

Объект данных '%1' '%2' удален

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
Объект данных не поддерживается и удаляется управлением из-за правила.

Error correction

Измененные данные сохранить в памяти.


Error description 140-0023

Error message

Тип данных объекта '%1' '%2' изменен
атрибут '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
Тип данных атрибута одного из объектов данных изменяется управлением из-за правила.

Error correction

Проверить указанный атрибут в объекте данных. Если значение не правильное, корригировать его.
Затем сохранить данные в памяти.


Error description 140-0024

Error message

Атрибут данных объекта '%1' '%2' переименован
атрибут '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
В указанном объекте данных переименовался управлением атрибут из-за правила.

Error correction

Проверить значение указанного атрибута в объекте данных. Если значение не правильное, корригировать.
Затем сохранить данные в памяти.


Error description 140-0025

Error message

Атрибут данных объекта '%1' '%2' удален
атрибут '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
В указанном объекте данных удалился управлением атрибут из-за правила.

Error correction

Проверить значения указанного объекта данных. Если объект данных не правильный, корригировать.
Затем сохранить данные в памяти.


Error description 140-0026

Error message

Атрибут объекта данных '%1' '%2' вставлен
атрибут '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
Указанный объект данных не комплектный. Из-за правила управлением включены один или несколько отсутствующих атрибутов.

Error correction

Проверить значения указанного объекта данных. Если объект данных не правильный, корригировать.
Затем сохранить данные в памяти.


Error description 140-0027

Error message

Объект данных '%1' '%2' удален

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
Объект данных поддерживается еще управлением, но из-за правила он был удален.

Error correction

Сохранить измененнные данные в памяти.


Error description 140-0028

Error message

Объект данных '%1' '%2' вставлен

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
Объекта данных нет в имеющихся данных конфигурации и он был включен из-за правила.

Error correction

Проверить значения указанного объекта данных. Если объект данных не правильный, корригировать.
Затем сохранить данные в памяти.


Error description 140-0029

Error message

Значение вставки объекта данных '%1' '%2' певерное
атрибут '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии модели управления.
Указанный объект данных не комплектный. Из-за правила атрибут был включен управлением. Однако значение, указанное в правиле, предусмотренное для включения ошибочное.

Error correction

- атрибут инициализируется стандартным значением. Следует его контроллировать и если требуется корригировать.
- Корригировать правило.


Error description 140-002B

Error message

Файл данных не запоминается

Cause of error

Обнаружили неисправимую ошибку в данных конфигурациии или загруженные данные конфигурации следует модифицировать из-за обновления ПО.
Так долго, как не исправлены ошибки или обновление ПО не заключено, не записываются данные конфигурации в файлах данных.
Это предупреждение выдается только в качестве информации и появляется каждый раз из-за вышестоящих причин.

Error correction

- фатальные ошибки в редакторе параметров станка откорректировать вручную с помощью softkey 'Исправление ошибки синтаксиса'.
- Ошибки, корректируемые с помощью правила обновления, исправляются в редакторе параметров станка с помощью программируемой клавиши 'Данные конфигурации' и последющей записью в памяти.
После выполнения выше описанного исправления ошибок это сообщение не должно больше появляться. Если все таки сообщение дальше появляется, значит, не все ошибки исправлены в параметрах конфигурации или обновление ПО не выполнено правильно.


Error description 140-002C

Error message

Недопускаемое название объекта '%1'

Cause of error

Название объекта неизвестное. Имя может быть неправильно записанное или не поддерживается версей.

Error correction

- если название из данных конфигурации, там корригировать
- в другом случае уведомить сервис


Error description 140-002D

Error message

Максимальная величина списка превышена

Cause of error

Максимальная величина списка достигнута. Слишком много включенных объектов данных конфигурации.

Error correction

- удалить объекты данных конфигурации
- если это не возможно, уведомить сервис


Error description 140-002E

Error message

Ошибка идентификации SIK: %1

Cause of error

SIK (System Identification Key) не соответствует данному программному обеспечению. Система управления с данным ПО может работать только как программная станция. Возможные причины:
- Версия ПО не является экспортной
- Неподходящий SIK
- Неверная конфигурация системы
- Ошибка при обращении к SIK

Error correction

- Свяжитесь со службой сервиса


Error description 140-002F

Error message

Срок действия главного кодового слова (General Key) истек

Cause of error

Для ввода в эксплуатацию системы управления производитель станка может использовать главное кодовое слово (General Key), которое однократно активирует все опции на 90 дней.
Срок действия General Key истек, и поэтому оно уже недействительно.
Теперь опции можно активировать только с помощью подходящих кодовых слов.

Error correction

Запросите необходимую (-ые) опцию (-ии) ПО у службы сервиса.


Error description 140-0030

Error message

Главное кодовое слово (General Key) активно

Cause of error

Для ввода в эксплуатацию системы управления производитель станка может использовать главное кодовое слово (General Key), которое однократно активирует все опции на 90 дней.
Это сообщение выдается после каждого разгона, если активно General Key.
По окончании интервала времени опции можно использовать только с помощью подходящих кодовых слов. Если при окончании действия General Key выполняется NC-программа, срабатывает NC-остановка!

Error correction

Обратитесь к производителю станка. Он может проверить в SIK-меню, сколько времени еще будет действовать General Key, или деактивировать General Key.


Error description 140-0031

Error message

Ввести пароль '%1'

Cause of error


Error description 140-0032

Error message

Неподходящая версия ПО

Cause of error

Экспортный код не совпадает с действительно имеющимся обозначением версии ПО.

Error correction

Следует переключить со стандартной версии на экспортную или наоборот.


Error description 140-0033

Error message

Задача не выполняется

Cause of error

Сервер конфигурации не выполняет задачи. Дальшие сведения о задачи указываются в дополнительной информации.

Error correction

Уведомить сервис


Error description 140-0034

Error message

Объект данных '%1' '%2' перенесен в файл '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии управления.
Объект данных сохраняется в неправильном файле и перенесен из-за правила в другой файл.

Error correction

Сохранить в памяти измененные данные.


Error description 140-0035

Error message

Объект данных '%1' '%2' разделен на '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии управления.
Объект данных разделяется на один или несколько объектов данных.

Error correction

Сохранить в памяти измененные данные.


Error description 140-0036

Error message

Значение объекта данных '%1' '%2' изменено.
Атрибут '%3'.

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии управления.
Одно или несколько значений объекта данных изменяются управлением из-за правила.

Error correction

Контроллировать значения указанных атрибутов в объекте данных. Если значение неправильное, корригировать его.
Затем сохранить данные в памяти.


Error description 140-0037

Error message

Атрибут объекта данных '%1' '%2' перенесен.
Атрибут '%3'.

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии управления.
Управление перенесло атрибут данного объекта данных из-за правила.

Error correction

Контроллировать значения указанного объекта данных. Если объект данных неправильный, то корригировать его.
Затем сохранить данные в памяти.


Error description 140-0038

Error message

Объект данных '%1': ключ изменен с '%2' на '%3'

Cause of error

Вчитанные данные конфигурации принадлежат старшей версии управления.
Код объекта данных изменился из-за правила.

Error correction

Контроллировать значения указанного объекта данных. Если объект данных не корректный, тогда корригировать.
Затем записать данные в памяти.


Error description 140-0042

Error message

Некоррект. данные цикла

Cause of error

- слишком много Softkeys на одном уровне
- ошибочное дерево меню
- другие ошибки

Error correction

- распределить Softkeys на нескольких уровниях
- определить правильно дерево меню
- учитывать дополнительную информацию


Error description 140-0043

Error message

Очень много данных

Cause of error

Изменили слишком много объектов данных или загрузили слишком большой подфайл MP. Не все измененные объекты данных сработают сразу.

Error correction

- закрыть управление и новый пуск.
- разделить подфайл MP


Error description 140-0044

Error message

Заключить управление и новый пуск

Cause of error

Пробная лицензия деактивирована. Временно активированные опции остаются однако активными, до момента закрытия управления.

Error correction

Следует закрыть управление и заново запустить.


Error description 140-0045

Error message

Ошибка при открытии запасного файла '%1'

Cause of error

- файл не существует
- доступ к файлу не разрешается
- файл это не действительная запасная копия

Error correction

- выбирать существующие файлы
- файл не может быть открытым другими проложениями
- избранный файл должен создаваться управлением в качестве запасной копии


Error description 140-0046

Error message

Изменение данных не сработало

Cause of error

Загружены несколькие подфайлы MP или параметры изменялись с помощью модуля PLC.
Пробовали изменить данные, которые не имеют влияния на работу управленя, так как данные подфайлов МP или изменения PLC перекрытые.

Error correction

Проверить активные данные в записи 'полезные данные'. Елси данные не обладают требуемыми значениями:
- MP-подфайл, в котором производили изменения еще раз загрузить
- выгрузить другие подфайлы MP
- изменить данные в записи 'временные данные'


Error description 140-0047

Error message

Ошибка при загрузке запасной копии (backup)

Cause of error

- прогон программы активный
- данные принадлежать старшей версии ПО
- в файле есть синтаксическая ошибка
- файлы из копии восстановлены, но не активируются, так как параметры перезапуска содержат другие значения.

Error correction

- остановить программу
- мадифицировать данные с помощью Update. Обратите внимание на инструкцию для актуализирования данных конфигурации.
- с помощью Softkey 'УДАЛЕНИЕ ОШИБКИ СИНТАКСИСА' корригировать вручную
- управление следует закрыть и заново запустить.
Если следует восстановить старые данные, активировать файл %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Ошибка при создании запасной копии (backup)

Cause of error

- не разрешается в этой записи данных
- файл не возможно создать

Error correction

- выбирать кадр базисных данных
- выбирать другой файл


Error description 140-0049

Error message

Опция ПО для циклов OEM не активирована

Cause of error

Конфигурировано дерево циклов OEM, опция ПО однако не активирована.

Error correction

Требуемую опцию ПО запросить у службы сервиса.


Error description 140-004A

Error message

Опция ПО для '%1' не активирована

Cause of error

Для выбранного языка не активирована соответствующая опция ПО.

Error correction

Запросите необходимую опцию ПО у службы сервиса.


Error description 140-004B

Error message

Ошибка при определении параметров регулятора тока

Cause of error

Во время автоматического подсчета параметров регулятора тока произошла ошибка.

Error correction

Параметры регулятора тока необходимо определить вручную.


Error description 140-004C

Error message

Системные настройки удалены

Cause of error

Постоянно сохраняемые системные настройки, например, какие программы выбирались последними, были удалены.
При перезапуске система ЧПУ создает эти настройки заново.

Error correction

Выключите систему ЧПУ и запустите снова.


Error description 140-004D

Error message

Пароль %1 задан дважды

Cause of error

The entered coder number or password already exist. The double definition is not allowed.

Error correction

- Replace the entered password in the configuration (CfgOemPassword or CfgChangePassword). Use a password that has not yet been used.


Error description 140-004E

Error message

Пароль %1 заменен производителем станка

Cause of error

Введенный пароль был заменен производителем станка на другой пароль.

Error correction

Используйте пароль, заданный производителем станка.
Для получения пароля обратититесь к руководству по эксплуатации станка или свяжитесь с производителем станка.


Error description 140-004F

Error message

Выполните обновление Konfig-данных

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Недопустимый объект данных для файла

Cause of error

Объект данных был сохранен в недопустимом месте. Объект данных либо вообще запрещено сохранять в файле параметров, либо он должен находиться в файле дисковода PLC: или SYS:.

Error correction

Полностью удалите объект данных из файла или переместите его в файл на другом диске. Учитывайте при этом, какой доступ присвоен этому объекту данных.


Error description 140-0051

Error message

Неверный объект данных '%1'

Cause of error

Объект конфигурации в файле конфигурации содержит ошибки или определен не полностью.
Возможные причины:
- Имеющиеся данные конфигурации принадлежат предыдущей версии ПО.
- Файл данных был отредактирован вручную.

Error correction

- Сбросьте Config-версию и повторите обновление.
- С помощью Config-редактора исправьте объект параметров или дополните его.


Error description 140-0052

Error message

Установка Setup-программы на PLCE-диск не удалась

Cause of error

Установка Setup-файлов в зашифрованный PLCE-дисковод не удалась.

Error correction

Возможные причины:
- Был введен неверный пароль для расшифровки Setup-файлов в PLCdesign. Создайте заново файл setup.zip в PLCdesign с правильным паролем.
- В PLCdesign было задано имя целевого файла или целевой директории, содержащее недопустимые символы. Используйте исключительно ASCII-символы для целевого пути в PLCE:. Создайте файл setup.zip с помощью PLCdesign заново.
- Файл изображения для PLCE: слишком маленький для обновления. Сохраните содержимое PLCE: сгенерируйте более большой файл изображения, восстановите Backup и попытайтесь снова выполнить обновление.
- В системе ЧПУ не существует зашифрованного PLCE:-раздела. Создайте зашифрованный раздел и попытайтесь снова выполнить обновление.
- Не удалось найти пароль для зашифрованного раздела, либо пароль был введен неверно. Введите верный пароль в настройках для PLCE:-раздела (режим PLC-программирования).


Error description 140-0053

Error message

Конфигурация объекта данных не найдена

Cause of error

Необходимый для обновления ПО объект данных конфигурации не существует. В этом случае обновление данных конфигурации может быть неполным.

Error correction

- Проверьте и при необходимости откорректируйте конфигурации станка.


Error description 140-0054

Error message

Ошибка при загрузке данных "по умолчанию"

Cause of error

При сохранении данных по умолчанию появилась ошибка.
- Один или несколько файлов ещё доступны системе управления
- Данные по умолчанию не полны или имеют ошибку

Error correction

- Проверьте файл изменений на наличие сообщений, указывающих на возможные причины ошибки.
- Повторно запустите систему управления и остановите работу быстрым нажатием кнопки MOD. Теперь загрузите данные по умолчанию
- Если проблема снова появиться, следует уведомить службу сервиса


Error description 140-0055

Error message

Faulty update rule

Cause of error

Указанное в дополнительной информации правило обновления ошибочно. Нельзя выполнить обновление конфигурации станка, пользуясь этим правилом.

Error correction

- Проверьте все данные в правиле обновления.
- Если в правиле указан файл: Проверьте, является ли этот файл частью текущей конфигурации.
- Скорректируйте правило обновления, чтобы можно было успешно обновить конфигурацию станка.


Error description 140-0056

Error message

Ошибка при сохранении данных конфигурации

Cause of error

- Возникла ошибка при сохранении данных конфигурации.

Error correction

- Смотрите дополнительную информацию, которая содержится в окне внутренней информации.
- Свяжитесь с сервисной службой.


Error description 140-0057

Error message

Недопустимое значение

Cause of error

- Проверка введённого значения обнаружила, что значение некорректно или неверно.
- Корректность значения может также зависеть от других машинных параметров (достоверность).

Error correction

Проверьте введённое значение и откорректируйте при необходимости. В случае, если параметр зависит от другого параметра, также учитывайте и его.
- Свяжитесь с сервисной службой


Error description 140-0058

Error message

Объект данных '%1' не существует

Cause of error

- Ошибка при записи данных
- Введённое ключевое имя не существует.

Error correction

- Проверьте ключевое имя и при необходимости исправьте, или введите существующее ключевое имя.
- Сначала создайте объект данных с этим ключевым именем.
- Свяжитесь с сервисной службой.


Error description 140-0059

Error message

Слишком много частей файлов MP загружено

Cause of error

При загрузке файла части машинных параметров было достигнуто максимальное число загруженных файлов частей параметров.

Error correction

- Выгрузите через редактор конфигурации все возможные файлы частей машинных параметров
- Перезагрузите систему ЧПУ
- Свяжитесь с сервисной службой


Error description 140-005A

Error message

Ошибочные данные в правиле обновления

Cause of error

Правило обновления заданного объекта данных содержит ошибки.

Error correction

Проверьте и при необходимости исправьте написание заданного объекта данных в 'object' правила обновления:
- Проверьте написание всех имён
- Проверьте синтаксис полноты ввода скобок. Открытые скобки должны быть обязательно закрыты.
- Проверьте синтаксис всех машинных параметров и атрибутов. Атрибуты должны быть разделены запятой. Важно: запятая не должна прилегать вплотную к скобке!
- Проверьте синтаксис строки символов. Строка символов должна быть обозначена кавычками.
В случае, если символьная строка должна содержать кавычки, перед ними должен стоять символ '\'. Например: \"Name\"
В случае если в символьной строке содержится '\', то следует вставить его дважды. Пример: \\
- Свяжитесь с сервисной службой.


Error description 140-005B

Error message

Обновление системных данных не допускается

Cause of error

- Вы попытались при помощи правил обновлений изменить или перезаписать защищённые файлы/данные или системную конфигурацию.
- Правила обновлений не должны изменять защищённые данные или системные данные.

Error correction

- Удалите ошибочные правила обновлений. Вы можете найти ошибочные правила обновлений в дополнительной информации сообщения об ошибке, нажатием клавиши ВНУТРЕННЯЯ ИНФО.
- Свяжитесь с сервисной службой.


Error description 140-005C

Error message

Ошибочное значение для машинного параметра

Cause of error

- Синтаксическая ошибка в значении для машинного параметра в правиле обновления.
- Заданное значение содержит опечатку или не допустимо для параметра, который должен быть изменён правилом обновления.

Error correction

- Проверьте написание значения.
- Проверьте тип значения. При числовом значении допускается только одно число, при списке значений должно быть задано существующее имя из списка.
- Свяжитесь с сервисной службой.


Error description 140-005D

Error message

Неизвестное имя в правиле обновления

Cause of error

- В правиле обновления задан неизвестный атрибут или машинный параметр.

Error correction

- Проверьте имя на опечатки.
- Проверьте объект данных, действительно ли существует атрибут или машинный параметр.
- Свяжитесь с сервисной службой.


Error description 140-005E

Error message

Неверный индекс списка

Cause of error

- Индекс отсутствует или задан слишком большой индекс для списка в правиле обновления.

Error correction

- В случае, если индекс отсутствует, введите индекс.
- Проверьте действительно введённый индекс больше максимального в соответствующем списке. - При необходимости измените индекс.
- Свяжитесь с сервисной службой


Error description 140-005F

Error message

Неизвестный файл '%1' в правиле обновления '%2'

Cause of error

- В правиле обновления задан файл, который или не существует или отсутствует в списке файлов данных конфигурации.
- Дополнительную информацию об ошибке получите после нажатия клавиши ВНУТРЕННЯЯ ИНФО.

Error correction

- Файл не существует и не содержится в списке файлов конфигурации:
- Файл будет автоматически создан системой ЧПУ с сохранением в нём новых данных.
- В случае, если вы не хотите добавлять новый файл, перенесите данные в другой, существующий файл и удалите файл из списка файлов конфигурации.
- Неверный путь или имя файла в правиле обновления:
- Нажмите программную клавишу ПРАВИЛА ОБНОВЛЕНИЯ и проверьте и при необходимости скорректируйте правило обновления.
- Файл конфигурации существует, но отсутствует в списке файлов конфигурации:
- Нажмите программную клавишу СПИСОК ФАЙЛОВ КОНФИГУРАЦИИ и добавьте файл в список.
- Свяжитесь с сервисной службой.


Error description 140-0060

Error message

Единица измерения '%1' не определена

Cause of error

- Задана неизвестная единица измерения в информации об атрибуте.

Error correction

- Проверьте единицу измерения и при необходимости измените. Можно использовать только существующие единицы измерения. Можно ввести только имя единицы измерения, а не саму единицу измерения.
- Учтите, что в зависимости от единицы измерения, отображаемое значение пересчитывается системой ЧПУ в необходимую ей для внутреннего использования единицу измерения.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Function with encrypted data not allowed

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Опция ПО '%1' заблокирована в конфигурации

Cause of error

- Опция ПО заблокирована в конфигурации. То есть опция ПО не активна, несмотря на то, что она активирована через SIK.
- Обратите внимание на изменённые станочные свойства (например, при заблокированном мониторинге столкновений DCM)!

Error correction

- Снова активируйте опцию в диалоге SIK, чтобы восстановить исходное состояние.
- Свяжитесь с сервисной службой.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 141-0003

Error message

Название кода уже имеется

Cause of error

Объект данных с заданным ключом уже существует.
Поэтому с этим ключом не может быть создан новый объект данных.

Error correction

- Удалите старый объект данных
- или введите новый ключ


Error description 141-0005

Error message

Данные не полностью сохранены

Cause of error

Не все сохранённые данные могут быть сохранены, так как заблокирован доступ на запись файла или активна программа NC.

Error correction

- Остановите обработку программы NC
- Повторите сохранение,так как блокировка доступа на запись файла может быть уже снята.


Error description 141-0006

Error message

Значение вне %1 до %2

Cause of error

Введенное значение недействительно или находится вне разрешенных предельных значений.

Error correction

Введите другое значение.


Error description 141-0030

Error message

Ввод пароли больше не допускается

Cause of error

Для включения опции вводили многократно неправильный пароль.
После 10 ошибочных вводов дальший ввод не возможен.

Error correction

Уведомить сервис


Error description 141-0048

Error message

Выбранное не является MP-подфайлом

Cause of error

Вы выбрали директорию. Этой функцией поддерживается только выбор файла.

Error correction

- либо выберите входящий в состав MP-файл (не директорию),
- либо с помощью Softkey ОБНОВИТЬ ФАЙЛ / ДИРЕКТОРИЮ обновите все файлы из директории


Error description 141-004B

Error message

Требуемое значение отсутствует

Cause of error

Требуемое значение не введено.

Error correction

- Введите значение на указанном месте


Error description 141-004C

Error message

Недействительный диапазон ввода или неверный формат

Cause of error

Введенное значение не соответствует формату параметра.

Error correction

- Используйте действительный диапазон значений для ввода, соблюдайте диапазон ввода соответствующего параметра


Error description 141-004D

Error message

Значение нельзя изменять

Cause of error

Вы ввели информацию атрибута, которая не может быть изменена производителем станка.
Возможно, этот ввод выполнен непосредственно в файле параметров.

Error correction

Введите только те данные, которые предлагаются в диалоговом окне для редактирования информации атрибутов.


Error description 141-004E

Error message

Нет выбранных строк

Cause of error

Вы не выбрали ни одного поля под названием "Выбор" из таблицы.

Error correction

- С помощью курсора выберите строку в таблице под названием "Выбор".
Указание: Наличие возможности ввода выбора зависит от типа параметра!


Error description 141-004F

Error message

Функция возможна только с базовыми данными

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Опция ПО [%1] не может быть заблокирована

Cause of error

Вы попытались с помощью программной клавиши LOCK OPTION заблокировать, приведённую в диалоге SIK опцию ПО. Выбранная опция относится к стандартным опциям для системы ЧПУ.
Опции, доступные в качестве стандартных, не могут быть заблокированы.

Error correction

Выберите опцию, которая в этой системе ЧПУ доступна для функции LOCK OPTION.
Список доступных опций вы можете найти в техническом руководстве.


Error description 141-0141

Error message

Скопировать настройки по умолчанию после \\CONFIG?

Cause of error


Error description 141-0142

Error message

Предыдущие данные будут сохранены в \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Определить полностью дугу окружности

Cause of error

Не определен угол старта дуги окружности


Error description 145-0002

Error message

Определить полностью дугу окружности

Cause of error

Не определен конечный уго дуги окружности


Error description 145-0003

Error message

Определить полностью дугу окружности

Cause of error

Угол старта и конечный угол дуги окружности не определены


Error description 145-0004

Error message

Ошибка системы в геометрии

Cause of error

Положение дуги окружности в пространстве не определено однозначно.

Error correction

Уведомить сервис


Error description 145-0005

Error message

Ошибка системы в геометрии

Cause of error

Сообщение не должно содержать матрицы преобразования

Error correction

Уведомить сервис


Error description 145-0006

Error message

Недопускаемый коэффицент масштабирования

Cause of error

Оператор дефинировал для окружности разные специфические для оси масштабные коэфиценты. Для окружностей применять те же самые масштабные коэфиценты.


Error description 145-0008

Error message

Некорректная касательная

Cause of error

Программированная конечная точка касательной лежит слишком близко дуги окружности

Error correction

Корригировать конечную точку касательной


Error description 145-0009

Error message

Некорректная касательная

Cause of error

Программированная точка касательной лежит на дуге окружности

Error correction

Корригировать конечную точку касательной


Error description 145-000A

Error message

Некорректная касательная

Cause of error

Программированная точка касательной лежит внутри дуги окружности

Error correction

Корригировать конечную точку касательной


Error description 145-000C

Error message

Некорректная точка

Cause of error

Программированная точка не лежит на дуге окружности

Error correction

Корригировать координаты точки


Error description 145-000D

Error message

Функция еще не внедрена

Cause of error

Функция еще не внедрена


Error description 145-000E

Error message

Ошибка дуги окружности

Cause of error

Точка старта и конечная точка дуги окружности имеют разные расстояния к центру.

Error correction

Корригировать координаты конечной точки дуги окружности или координаты центра


Error description 145-000F

Error message

Ошибка дуги окружности

Cause of error

Расстояние между начальной и конечной точкой дуги окружности слишком малый

Error correction

Корригировать точку


Error description 145-0010

Error message

Ошибка дуги окружности

Cause of error

Данный радиус окружности слишком малый, чтобы соединить начальную и конечную точку дуги окружности

Error correction

Корригировать координаты


Error description 145-0011

Error message

Ошибка дуги окружности

Cause of error

Касательные в начальной и в конечной точке окружности параллельные

Error correction

Корригировать координаты


Error description 145-0012

Error message

Точка пересечения не имеется

Cause of error

У данных кривых нет точки пересечения

Error correction

Корригировать координаты


Error description 145-0013

Error message

Ошибка фаски

Cause of error

Длина фаски не определена

Error correction

Ввести длину фаски


Error description 145-0014

Error message

Ошибка фаски

Cause of error

Фаска слишком длинная

Error correction

Корригировать длину фаски


Error description 145-0015

Error message

Ошибка фаски

Cause of error

Фаска разрешается только между прямыми

Error correction

Удалить кадр фаски


Error description 145-0016

Error message

Ошибка закругления (RND)

Cause of error

Радиус закругления не определен

Error correction

Корригировать закругление


Error description 145-0017

Error message

Ошибка закругления (RND)

Cause of error

Радиус закругления слишком большой

Error correction

Корригировать радиус закругления


Error description 145-0018

Error message

Ошибка приближения (APPR)

Cause of error

Длина движения подвода не определена


Error description 145-0019

Error message

Ошибка приближения (APPR)

Cause of error

Сторона подвода не определена


Error description 145-001A

Error message

Ошибка приближения (APPR)

Cause of error

Радиус движения подвода не определен


Error description 145-001B

Error message

Ошибка приближения (APPR)

Cause of error

Угол перемещения при подводе не определен


Error description 145-001C

Error message

Ошибка приближения (APPR)

Cause of error

Радиус переходной окружности при подводе слишком большой


Error description 145-001D

Error message

Ошибка выхода (DEPT)

Cause of error

Длина отвода не определена


Error description 145-001E

Error message

Ошибка выхода (DEPT)

Cause of error

Сторона отвода не определена


Error description 145-001F

Error message

Ошибка выхода (DEPT)

Cause of error

Радиус движения отвода не определен


Error description 145-0020

Error message

Ошибка выхода (DEPT)

Cause of error

Угол движения отвода не определен


Error description 145-0021

Error message

Ошибка выхода (DEPT)

Cause of error

Радиус переходной окружности при отводе слишком большой


Error description 145-0022

Error message

Ошибка выхода (DEPT)

Cause of error

Конечная точка отвода не определена


Error description 145-0023

Error message

Ошибка системы в геометрии

Cause of error

Доступ к компоненту вектора с недопускаемым индексом

Error correction

Уведомить сервис


Error description 145-0024

Error message

Ошибка системы в геометрии

Cause of error

Пробовали нормировать нулевой вектор

Error correction

Уведомить сервис


Error description 145-0025

Error message

Ошибка системы в геометрии

Cause of error

Доступ к элементу матрицы с недопускаемым индексом

Error correction

Уведомить сервис


Error description 145-0026

Error message

Ошибка системы в геометрии

Cause of error

Доступ к графе матрицы с недопускаемым индексом

Error correction

Уведомить сервис


Error description 145-0027

Error message

Ошибка системы в геометрии

Cause of error

Пробовали инвертировать синглярную матрицу

Error correction

Уведомить сервис


Error description 145-0028

Error message

Ошибка системы в геометрии

Cause of error

Конвертирование не возможно

Error correction

Уведомить сервис


Error description 145-002F

Error message

Некорректная трансляция

Cause of error

Определение ориентирования в пребразовании координат неправильное

Error correction

Корригировать определение


Error description 145-0030

Error message

Некорректная трансляция

Cause of error

В преобразовании координат направление Y не возможно рассчитать

Error correction

Корригировать определение


Error description 145-0031

Error message

Ошибка геометрии

Cause of error

Расстояние между двумя точками слишком малое для расчета


Error description 145-0032

Error message

Ошибка системы в геометрии

Cause of error

Во внутренном расчете появилось деление через ноль

Error correction

Уведомить сервис


Error description 145-0033

Error message

Ошибка системы в геометрии

Cause of error

Во внутреннем расчете возникла окружность с отрицательным радиусом

Error correction

Уведомить сервис


Error description 145-0034

Error message

Ошибка системы в геометрии

Cause of error

Для эллипса или дуги эллипса вызвалась функция, допускаемая только для окружностей или дуг окружностей.

Error correction

Уведомить сервис


Error description 145-0035

Error message

Ошибка системы в геометрии

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 145-0036

Error message

Ошибка системы в геометрии

Cause of error

В геометрической конструкции две точки лежат так близко друг друга, что вектор направления слишком неточный.

Error correction

Уведомить сервис


Error description 145-0037

Error message

Ошибка программирования окружности

Cause of error

Через программированные точки не дефинируется окружность

Error correction

Корригировать координаты точек


Error description 145-0038

Error message

Ошибка системы в геометрии

Cause of error

Во внутренном расчете эллипс преобразовался в линейный участок.
Для таких эллипсов не выпоняются некоторые операции.

Error correction

Уведомить сервис


Error description 145-0039

Error message

Ошибка закругления (RND)

Cause of error

Оператор пробовал вствлять закругление между двумя противонаправленными параллельными прямыми.

Error correction

Корригировать координаты прямых


Error description 145-003A

Error message

Определить направление вращения контура

Cause of error

Оператор пробовал определить направление вращения контура, который не обладает дефинированным направлением.

Error correction

Обеспечить, чтобы контур был закрыт и без зазоров.


Error description 160-0001

Error message

Системная ошибка интерпретатора

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 160-0003

Error message

Некорректная структура записи

Cause of error

Слово-ключ или функция G не программировались.

Error correction

Изменить программу ЧУ.


Error description 160-0004

Error message

Системная ошибка интерпретатора

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 160-0007

Error message

Системная ошибка интерпретатора

Cause of error

Ошибка во внутренном цикле

Error correction

Уведомить сервис


Error description 160-000B

Error message

CYCL DEF не определен

Cause of error

Оператор программировал вызов цикла не определяя этого цикла раньше или пробовал вызывать DEF-активный цикл.

Error correction

Определить цикл перед вызовом.


Error description 160-000D

Error message

Программа '%1' не открывается

Cause of error

При открытии файла появилась ошибка

Error correction

Обеспечить, что файл имеется, что указанный тракт является правильным и файл имеет считываемый формат.


Error description 160-0018

Error message

Переход к метке 0 не разрешается

Cause of error

В ЧУ-записи LBL CALL (ISO: L 0,0) или в инструкции прыжка (расчет параметров) оператор программировал прыжок на метку 0.

Error correction

Изменить программу ЧУ.


Error description 160-001A

Error message

Некорректная структура записи

Cause of error

Повторение части программы неправильно программировано.

Error correction

Изменить программу ЧУ.


Error description 160-001B

Error message

Номер метки не найден

Cause of error

Оператор пробовал вызывать с LBL CALL (ISO: L x,x) метку, которая не находится в распоряжении.

Error correction

Изменить номер в записи LBL CALL или вставить отсутствующую метку (LBL SET).


Error description 160-001C

Error message

Номер метки существует

Cause of error

Оператор пробовал в нескольких записях ЧУ LBL SET (ISO: G98 Lxx) записывать тот же самый номер метки.

Error correction

Изменить программу ЧУ.


Error description 160-001D

Error message

Некорректная структура записи

Cause of error

Программировалось позиционирование без вида интерполяции.

Error correction

Изменить программу ЧУ.


Error description 160-001F

Error message

Ось неверно запрограммирована

Cause of error

Программированная в записи ЧУ ось не конфигурированная.

Error correction

Изменить программу ЧУ.


Error description 160-0020

Error message

Ось неверно запрограммирована

Cause of error

Для указанной в записи FN18 (ISO: D18) оси не установленная заданная/фактическая позиция.

Error correction

Проверка индекса системной данной.


Error description 160-0021

Error message

Полюс неверно определен

Cause of error

В программе ЧУ для полюса следует программировать обои координаты на плоскости. Оператор забыл одну координату, указал больше двух координат или программировал одну координату дважды.

Error correction

Проверка программирования полюса в программе ЧУ


Error description 160-0022

Error message

Некорректная структура записи

Cause of error

В линейном кадре программировался дважды полярный радиус

Error correction

Изменить программу ЧУ


Error description 160-0023

Error message

Некорректная структура записи

Cause of error

При полярной интерполяции окружности CP (ISO:G12/G13/G15), программировался радуис. Радиус определен однако из расстояния точки старта к полюсу.

Error correction

Изменить программу ЧУ.


Error description 160-0024

Error message

Некорректная структура записи

Cause of error

В случае окружности с радиусом (CR, ISO: G02, G03) не программировался радиус.

Error correction

Изменить программу ЧУ.


Error description 160-0025

Error message

Некорректная структура записи

Cause of error

Направление вращения окружности неправильно программировалось.

Error correction

Изменить программу ЧУ.


Error description 160-0026

Error message

Направление вращения отсутствует

Cause of error

Оператор программировал окружность без направления вращения.

Error correction

Направление вращения DR всегда программировать.


Error description 160-0028

Error message

Недопускаемый Q-параметр

Cause of error

Указанный индекс для параметра Q лежит вне допускаемого диапазона.

Error correction

Изменить программу ЧУ


Error description 160-0029

Error message

Некорректная структура записи

Cause of error

Программированный синтакс ЧУ не вспомогается.

Error correction

Изменить программу ЧУ.


Error description 160-002A

Error message

Некорректная структура записи

Cause of error

Программированный синтакс ЧУ не поддерживается.

Error correction

Изменить программу ЧУ.


Error description 160-002B

Error message

Некорректная структура записи

Cause of error

Программированный синтакс ЧУ не поддерживается.

Error correction

Изменить программу ЧУ.


Error description 160-002C

Error message

Некорректная структура записи

Cause of error

Программировалась синтаксически неправильная запись ЧУ.

Error correction

Изменить программу ЧУ.


Error description 160-0032

Error message

Арифметическая ошибка

Cause of error

Неправильный расчет параметра Q: деление через 0, извлечение корня из отрицательного значения или похожая ошибка

Error correction

Проверка значений ввода.


Error description 160-0036

Error message

NC-кадр не имеется

Cause of error

Кадр, указанный в поиске кадра не найден.

Error correction

Заново ввести цель поиска кадра


Error description 160-003C

Error message

Инструкция CYCL DEF не закончена

Cause of error

Оператор программировал неполную дефиницию цикла или включал другие кадры между кадрами цикла.

Error correction

Изменить программу ЧУ.


Error description 160-003D

Error message

Некорректная структура записи

Cause of error

Программированный элемент синтакса не допускается в этой записи ЧУ.

Error correction

Изменить программу ЧУ.


Error description 160-003E

Error message

Некорректная структура записи

Cause of error

Программированный элемент синтакса не допускается в этой записи ЧУ.

Error correction

Изменить программу ЧУ


Error description 160-0048

Error message

Некорректная структура записи

Cause of error

Программированный синтакс ЧУ не вспомогается этим устройством управления.

Error correction

Изменить программу ЧУ.


Error description 160-0049

Error message

Точка касания не достигнута

Cause of error

В пределах пути измерения не появился сигнал от зонда.

Error correction

Соответсвенно предпозиционировать и повторить операцию зондирования.


Error description 160-0054

Error message

Некорректная структура записи

Cause of error

В функции FN18 ID2000 указан неправильный номер системных данных.

Error correction

Изменить программу ЧУ.


Error description 160-0055

Error message

Ошибка смены инструмента

Cause of error

Активировался не используемый инструмент

Error correction

Уведомить производителя станков


Error description 160-0056

Error message

Ось инструмента отсутствует

Cause of error

Оператор программировал запись позиционирования с коррекцией радиуса инструмента, без прежнего вызова инструмента.

Error correction

Изменить программу ЧУ.


Error description 160-0058

Error message

Определить цикл для TOOL CALL

Cause of error

Цикл для смены инструмента не дефинировался.

Error correction

Уведомить производителя станков


Error description 160-0059

Error message

Определить цикл для TOOL DEF

Cause of error

Оператор не определил цикла для дефиниции инструмента.

Error correction

Уведомить производителя станков


Error description 160-005A

Error message

Недопускаемый тип инструмента '%1'

Cause of error

В функции FN17 ID950 нашли не определенный инструмент.

Error correction

Уведомить производителя станков


Error description 160-005D

Error message

Некорректная структура записи

Cause of error

Типы данных указанной в команде SQL BIND графы не совпадают с данными указанного параметра.

Error correction

Проверка определения таблицы и изменение программы ЧУ.


Error description 160-0060

Error message

Параметры не присвоены столбцу

Cause of error

Оператор пробовал отменить с помощью SQL BIND компоновку, которая не существует.

Error correction

Изменить программу ЧУ


Error description 160-0061

Error message

Системная ошибка интерпретатора

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 160-0063

Error message

Некорректная структура записи

Cause of error

Программированный элемент синтакса не допускается в этой записи ЧУ.

Error correction

Изменить программу ЧУ.


Error description 160-0064

Error message

Доступ к таблице не допускается

Cause of error

- программированная инструкция SQL неправильная синтаксически
- указанную таблицу не возможно открыть
- указанная таблица неправильно определена
- символическое название таблицы не определено
- таблица не содержит указанных граф
- запись данных не возможно читать, так как она блокирована

Error correction

Проверить дефиницию таблицы и изменить программу ЧУ


Error description 160-0065

Error message

Некорректная структура записи

Cause of error

В функции FN20 указано невыполняемое условие.

Error correction

Изменить программу ЧУ.


Error description 160-0067

Error message

Ошибка доступа к таблице

Cause of error

Появилась внутренная ошибка управления

Error correction

Уведомить сервис


Error description 160-0068

Error message

Некорректная структура записи

Cause of error

Программировалась синтаксически неправильная инструкция SQL.

Error correction

Изменить программу ЧУ.


Error description 160-0069

Error message

Величина подачи не задана

Cause of error

Не программировалась подача или программировалась подача 0.

Error correction

Изменить программу ЧУ.


Error description 160-006B

Error message

Подача для инструмента отсутствует

Cause of error

Оператор программировал F AUTO в кадре ЧУ, но в кадре TOOL CALL не программировал подачи.

Error correction

- указать подачу в соответственном кадре ЧУ
- программировать кадр TOOL CALL с подачей


Error description 160-0073

Error message

SQL-handles в конце программы еще не освобождены

Cause of error

Закончили программу, хотя доступы к таблицам еще активные

Error correction

Перед окочением программы замкнуть все доступы к таблицам с SQL COMMIT или SQL ROLLBACK


Error description 160-0082

Error message

Ось запрограммир.дважды

Cause of error

Опрератор программировал в записи позиционирования ось двойно.

Error correction

Изменить программу ЧУ.


Error description 160-0083

Error message

Ось запрограммир.дважды

Cause of error

В цикле зеркальное отражение ось программировалась двойно.

Error correction

Изменить программу ЧУ.


Error description 160-0084

Error message

Ось запрограммир.дважды

Cause of error

В определении цикла 26 размерный коэфицент специфически для оси, программировалась ось в данной размерного коэфицента или центра отрезка двойно.

Error correction

Изменить программу ЧУ.


Error description 160-0085

Error message

Ось запрограммир.дважды

Cause of error

В записи подвода или отвода ось программировалась двойно.

Error correction

Изменить программу ЧУ.


Error description 160-0086

Error message

Ось запрограммир.дважды

Cause of error

В цикле преобразования координат одна из осей дважды программирована.

Error correction

Изменить программу ЧУ.


Error description 160-0087

Error message

Ось запрограммир.дважды

Cause of error

В цикле зондирования "TCH PROBE" ось программировалась двойно.

Error correction

Изменить программу ЧУ.


Error description 160-0089

Error message

Неправильный номер для FN17/FN18

Cause of error

Комбинация номеров при системной данной (FN17/FN18) не разрешается.

Error correction

Проверка номера и индекса системной данной.


Error description 160-008A

Error message

Неверный индекс оси для FN17/FN18

Cause of error

Оператор указал неправильный индекс оси при записи/чтении данных системы (FN17/FN18).

Error correction

Проверить индекс данной системы.


Error description 160-008B

Error message

Некорректная структура записи

Cause of error

Радиус программировалься в недопускаемом месте.

Error correction

Изменить программу ЧУ.


Error description 160-008C

Error message

Некорректная структура записи

Cause of error

Направление вращения программировалосьь в не допускаемом месте.

Error correction

Изменить программу ЧУ.


Error description 160-008F

Error message

Некорректная структура записи

Cause of error

В записи ЧУ программировалось слишком много позиции оси.

Error correction

Изменить программу ЧУ.


Error description 160-0091

Error message

Некорректная структура записи

Cause of error

В записи ЧУ APPR/DEP программировалось больше 3 позиций оси.

Error correction

Изменить программу ЧУ.


Error description 160-0092

Error message

Некорректная структура записи

Cause of error

В записи FN29 программировалось больше 8 значений.

Error correction

Изменить программу ЧУ.


Error description 160-0093

Error message

Некорректная структура записи

Cause of error

Оператор программировал в цикле смещения нулевой точки слишком много позиций.

Error correction

Изменить программу ЧУ


Error description 160-0094

Error message

Некорректная структура записи

Cause of error

В цикле специфическое для оси масштабирование программировалось слишком много позиций.

Error correction

Изменить программу ЧУ.


Error description 160-0095

Error message

Некорректная структура записи

Cause of error

В цикле специфического для оси масштабного коэфицента программирвали слишком много координат центра.

Error correction

Изменить программу ЧУ


Error description 160-0096

Error message

Некорректная структура записи

Cause of error

В цикле зеркальное отражение программировалось слишком много осей.

Error correction

Изменить программу ЧУ.


Error description 160-0099

Error message

Столбец присвоен параметру многократно

Cause of error

В программе ЧУ распределили имя графы с помощью команды "SQL BIND" многократно параметру.

Error correction

Изменить программу ЧУ


Error description 160-009A

Error message

Столбец таблицы не присвоен параметру

Cause of error

До срабатывания графы таблицы с помощью команд SQL (SQL "SELECT ...", SQL UPDATE, SQL FETCH), следует связать ее используя SQL BIND, SQL SYSBIND или соответственную данную данную конфигурации со значением.

Error correction

Изменить программу ЧУ


Error description 160-009B

Error message

Определить столбец

Cause of error

Для графы таблицы нет описания

Error correction

Проверить дефиницию таблицы.


Error description 160-009C

Error message

Некорректная структура записи

Cause of error

Программированная в программе ЧУ функция FN не вспомогается.

Error correction

Изменить программу ЧУ.


Error description 160-009E

Error message

Ось неверно запрограммирована

Cause of error

Неправильное значение для FN17:SYSWRITE ID 212

Error correction

Изменить программу ЧУ.


Error description 160-009F

Error message

Некорректная структура записи

Cause of error

Программировались слишком многие оси для определения значения предустановки.

Error correction

Изменить программу ЧУ.


Error description 160-00A0

Error message

Шпиндель не вращается

Cause of error

Оператор вызвал цикл обработки, хотя шпиндель не работает.

Error correction

Изменить программу ЧУ


Error description 160-00A1

Error message

Программировать коррект. индекс инструмента

Cause of error

Программировался недопускаемый индекс инструмента

Error correction

Изменить программу ЧУ


Error description 160-00A2

Error message

Некорректная структура записи

Cause of error

Определение обрабатываемой детали неправильное

Error correction

Изменить программу ЧУ.


Error description 160-00A3

Error message

Ось запрограммир.дважды

Cause of error

При определении обрабатываемой детали одна ось программировалась двойно.

Error correction

Изменить программу ЧУ.


Error description 160-00A4

Error message

Ось неверно запрограммирована

Cause of error

Недействительная ось в определении обрабатываемой детали.

Error correction

Изменить программу ЧУ.


Error description 160-00A5

Error message

Некорректная структура записи

Cause of error

Указанный синтаксический элемент не допускается в данной записи ЧУ.

Error correction

Изменить программу ЧУ.


Error description 160-00A6

Error message

Инсталлировать цикл

Cause of error

Программированный цикл не инсталлирован

Error correction

Проверить инсталлированные циклы и изменить программу ЧУ


Error description 160-00A7

Error message

Системная ошибка интерпретатора

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 160-00A8

Error message

Рекурсивный вызов метки

Cause of error

Оператор пробовал в подпрограмме вызывать метку, с которой начинается эта подпрограмма.

Error correction

Корригировать программу ЧУ. Подпрограмма не может сама себя вызывать.


Error description 160-00A9

Error message

Неподходящий измерительный щуп

Cause of error

Желаемый цикл измерения не отрабатывается с актуально активным щупом.

Error correction

Изменить программу ЧУ


Error description 160-00AA

Error message

Очень много подпрограмм

Cause of error

Вложенность программы с CALL LBL или CALL PGM слишком большая, вероятно из-за рекурсивного вызова.

Error correction

Изменить программу ЧУ


Error description 160-00AB

Error message

Рекурсивный вызов программы

Cause of error

Оператор пробовал вызвать в программе ЧУ эту программу как подпрограмму.
Оператор пробовал повторно вызывать одну из программ ЧУ, вызывающих актуальную программу ЧУ.

Error correction

Корригировать программу ЧУ. Программа ЧУ не должна вызывать себя.


Error description 160-00AC

Error message

На этом станке не возможно

Cause of error

Желаемая команда не отрабатывается на этом станке или конфигурация ошибочная.

Error correction

Уведомить производителя станков или (если ошибка появилась в программе ЧУ) изменить программу.


Error description 160-00AD

Error message

Некорректная структура записи

Cause of error

Оператор программировал в определении контура недопускаемый элемент контура. Допускается только команды перемещения за исключением APPR/DEPT и расчета параметра Q.

Error correction

Изменить программу ЧУ.


Error description 160-00AE

Error message

Недопускаемое значение

Cause of error

Оператор пробовал присвоивать переменной недопускамое значение.

Error correction

Изменить программу ЧУ.


Error description 160-00AF

Error message

Не декларированная переменная строки

Cause of error

Оператор использовал переменную строки, не декларируя ее раньше.

Error correction

Изменить программу ЧУ. Каждая переменная строки должна декларироваться перед первым применением с DECLARE STRING.


Error description 160-00B0

Error message

Некорректная структура записи

Cause of error

Оператор заключил определение контура не правильно.

Error correction

Изменить программу ЧУ. Определенные через метки контуры должны заключаться меткой 0.


Error description 160-00B1

Error message

Запись не допускается

Cause of error

Оператор пробовал через FN17:SYSREAD или через SQL SYSBIND и SQL FETCH записывать в параметр системы, который только считывается.

Error correction

Изменить программу ЧУ.


Error description 160-00B2

Error message

Строка очень длинная

Cause of error

Оператор пробовал записывать строку в таблицы, которая слишком длинная для соответственной графы таблицы.

Error correction

Изменить программу ЧУ.


Error description 160-00B3

Error message

Некорректная структура записи

Cause of error

В кадре ЧУ нет объязательно требуемого синтаксического элемента.

Error correction

Изменить программу ЧУ


Error description 160-00B4

Error message

Файл формата некорректен

Cause of error

Файл формата для FN16: F-PRINT (DIN/ISO: D16) не обладает правильным форматом.

Error correction

Корригировать файл формата


Error description 160-00B5

Error message

Файл формата некорректен

Cause of error

Файл формата для FN16: F-PRINT (DIN/ISO: D16) не обладает правильным форматом: параметры Q и другие кодовые слова в указанной строке по подходят к знакам замены в строке формата. Обратите внимание:
- если знак %% не должен пониматься в строке формата как данная формата, следует записывать \%%.
- в каждой строке должны стоят сначала все кодовые слова, активирующие выдачу (нпр. HOUR, Q14, ...), а потом те, которые не активируют выдачи (нпр. M_CLOSE).

Error correction

Корригировать файл формата


Error description 160-00B6

Error message

Файл формата некорректен

Cause of error

Файл формата для FN16: F-PRINT (DIN/ISO: D16) не имеет правильного формата: указанная строка содержит кодовые слова для нескольких разных языков.

Error correction

Корригировать файл формата. Каждая строка может содержать максимум одно кодово слово для одного языка.


Error description 160-00B7

Error message

Файл формата некорректен

Cause of error

Файл формата для FN16: F-PRINT (DIN/ISO: D16) не имеет правильного формата: указанная строка содержит неизвестное кодовое слово.

Error correction

Корригировать файл формата.


Error description 160-00B8

Error message

Файл формата некорректен

Cause of error

Генерированный с помощью FN16: F-PRINT (DIN/ISO: D16) текст слишком длинный. Максимально допускаемая длина: 1024 знака.

Error correction

Изменить файл формата. Если требуется, разделить выдачу на несколько команд FN16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Доступ к файлу не возможен

Cause of error

Не предоставляется доступ к файлу, который резервирован для производителя управления или станка.

Error correction

Изменить программу NC.


Error description 160-00BB

Error message

CFGREAD некоррект.

Cause of error

Проба чтения через CFGREAD данной конфигурации не была успешной. Возможно, что желаемая данная не существует или у нее другой тип.

Error correction

Проверить запись имени (TAG), кода (KEY) и желаемого атрибута (ATTR) а также тип желаемой данной: в нумерических формулах читаются только данные, преобразовуемые на цифры ( числа и булевые переменные), в формулах строк только данные, преобразовуемые на
строку ( строка, бул и Еномерирование ).


Error description 160-00BD

Error message

Некорректная структура записи

Cause of error

В обозначенной записи ЧУ следует указать координату, но она еще не программировалась.

Error correction

Изменить программу ЧУ.


Error description 160-00BE

Error message

Недопускаемый тип щупа

Cause of error

Оператор указал недопускаемый номер для типа зонда. Возможно, что данные зонда или цикл содержат ошибки.

Error correction

Корригировать тип зонда. (при необходимости через сервис)


Error description 160-00BF

Error message

CYCL DEF некорректен

Cause of error

Указанные в цикле как параметры вызова параметры Q противоречивые.
Возможно, что цикл неправильно конфигурирован, может быть оператор неправильно его программировал.

Error correction

Корригировать программу ЧУ с помощью редактора ЧУ. Если таким путем ошибка не исправлена, уведомить производителя станков.


Error description 160-00C0

Error message

%1

Cause of error

В программе ЧУ или в цикле функцией FN14 (DIN/ISO: D14) вынуждена ошибка.

Error correction

Искать описания ошибки в инструкции станка, новый пуск программы после исправления ошибки.


Error description 160-00C1

Error message

Ошибка FN14 без текста

Cause of error

Оператор вынудил ошибку в программе или в цикле используя функцию FN14 (DIN/ISO: D14).
Указываемая стандартно в качестве текста ошибки переменная строки не существует.

Error correction

Корригировать FN14 в программе ЧУ. Уведомить производителя станков, если сообщение об ошибках генерируется из цикла.


Error description 160-00C2

Error message

Ошибка FN14 без текста

Cause of error

Оператор вынудил ошибку в программе или в цикле используя функцию FN14 (DIN/ISO: D14).
К указанному номеру ошибки нет дополнительной информации.

Error correction

Корригировать FN14 в программе ЧУ. Уведомить производителя станков, если сообщение об ошибках генерируется из цикла.


Error description 160-00C3

Error message

М-функция не допускается

Cause of error

Программировалась функция M с номером, недопускаемым в этом управлении.

Error correction

Коррекция функции M.


Error description 160-00C4

Error message

Выбрать программу

Cause of error

Оператор пробовал с CALL SELECTED вызывать программу ЧУ, хотя программа не выбиралась.

Error correction

Корригировать программу ЧУ


Error description 160-00C6

Error message

Некорректные данные инструмента

Cause of error

Неправильные данные инструмента

Error correction

Корригировать таблицу инструментов


Error description 160-00C7

Error message

Недопускаемое значение

Cause of error

В функции оператор указал недопускаемое значение для параметра.

Error correction

Корригировать программу ЧУ


Error description 160-00C8

Error message

Цикл некоррект.

Cause of error

Оператор указал ошибочно в цикле системный адрес прыжка.

Error correction

Уведомить производителя станков


Error description 160-00C9

Error message

Недопускаемое значение для таблицы

Cause of error

Оператор пробовал записывать недопускаемое значение в таблицы SQL.

Error correction

Корригировать программу ЧУ


Error description 160-00CA

Error message

Недопускаемый SQL handle

Cause of error

Оператор указал в команде SQL недействительный SQL Handle для транзакции.
Возможно, что транзакция не открывается или она уже завершена с COMMIT или ROLLBACK.

Error correction

Корригировать программу ЧУ


Error description 160-00CB

Error message

Выбранная программа не открывается

Cause of error

При открытии файла появилась ошибка.

Error correction

Обеспечить, что файл существует, что тракт правильный и что файл обладает считываемым форматом.


Error description 160-00CC

Error message

Системный файл не открывается

Cause of error

При открытии системного файла появилась ошибка

Error correction

Уведомить сервис


Error description 160-00CD

Error message

Некорректная структура записи

Cause of error

В стандартной программе ЧУ вы использовали элемент синтакса, допускаемый только в пределах программы определения контура.

Error correction

Создать программу определения контура и выбор с SEL CONTOUR.


Error description 160-00CE

Error message

ID для FN17/FN18 не имеется в распоряжении

Cause of error

Указанный ID в системной данной (FN17/FN18) не находится в распоряжени для этого канала, так как нет соответственных данных конфигурации.

Error correction

ID системной данной проверить и выполнить программу ЧУ в другом канале. Если требуется действительно системная данная у этим, обратитесь к сервису.


Error description 160-00CF

Error message

Команда NC не имеется в распоряжении

Cause of error

Данной команды нет в распоряжении, так как нет соответственных данных конфигурации. Вероятно она не поддерживается на этом станке.

Error correction

Изменить программу ЧУ или уведомить производителья станков.


Error description 160-00D0

Error message

M128 / M129 здесь не допускается

Cause of error

Во время активной коррекции радиуса (RR/RL, или G41/G42), переключение TCPM (M128/M129) не возможно.

Error correction

Активировать или деактивировать TCPM перед началом коррекции радиуса или после заключения коррекции радиуса.


Error description 160-00D1

Error message

3D коррекция инструмента некорректна

Cause of error

LN-кадры (Face Milling) не возможны вместе с простой коррекцией радиуса.

Error correction

Если желаемый Face Milling: выключить коррекцию радиуса.
Если желаемый Рerpheral Milling: TCPM включить (M128).


Error description 160-00D2

Error message

Допускается только в подпрограмме

Cause of error

Используемый синтаксис допускается только в подпрограммах, вызываемых с CALL PGM и в циклах, но не допускается в главной программе.

Error correction

Корригировать программу ЧУ.


Error description 160-00D3

Error message

Переменная в вызывающей программе не определена

Cause of error

Оператор пробовал изменить в подпрограмме переменную, которая не декларировалась в вызываемой программе.

Error correction

Корригировать программу ЧУ.


Error description 160-00D4

Error message

Определить ось инструментов изм.щупа

Cause of error

Оператор вызывал цикл зондирования без дефинирования раньшу оси инструмента щупа.

Error correction

TOOL CALL выполнить с правильным указанием оси инструмента


Error description 160-00D5

Error message

Определить цикл систему OEM '%3'

Cause of error

Оператор пробовал вызывать не конфигурированный цикл системы OEM.

Error correction

Включить цикл системы OEM в конфигурацию или корригировать программу ЧУ, содержащую этот вызов.


Error description 160-00D7

Error message

Несогласованное состояние сервера SQL

Cause of error

В интерпретаторе существуют открытые трансакции к серверу SQL, которые действительно уже закрытые.

Error correction

Проверить, совпадают ли данные в таблицах SQL с ожиданиями оператора.


Error description 160-00D8

Error message

Опция не освобождена

Cause of error

Программированная функция не разрешается в этом управлении или только в распоряжении в качестве опции.

Error correction

- активировать опцию
- корригировать программу ЧУ.


Error description 160-00D9

Error message

Допускается только в цикле.

Cause of error

Используемый синтаксис допускается только в циклах, не допускается однако в программах и подпрограммах.

Error correction

Корригировать программу ЧУ.


Error description 160-00DA

Error message

Доступ к переменным PLC не сработал

Cause of error

Проба доступа к переменным PLC не удалась. Возможно, что переменная не существует.

Error correction

Проверить запись симвлического названия переменной и существование переменной в PLC.


Error description 160-00DB

Error message

Доступ к переменным PLC не сработал

Cause of error

Нет доступа к переменной PLC, так как тип переменной не совпадает с ожидаемым типом.

Error correction

Изменить программу ЧУ.


Error description 160-00DE

Error message

Программа изменена

Cause of error

Актуальная программа ЧУ или одна из программ ЧУ, которые вызывали актуальную программу ЧУ, были изменены. Повторный вход в программу поэтому не возможен.

Error correction

Желаемое место для входа в программу выбирать используя функцию GOTO или функцию поиска кадра.


Error description 160-00DF

Error message

R+ (G43) или R- (G44) здесь не допускается

Cause of error

Коррекцию на радиус R+ или R- не можно использовать при активном RR или RL.

Error correction

Изменить программу NC.


Error description 160-00E0

Error message

Программирован FZ в соединении с числом зубьев 0

Cause of error

С помощью FZ оператор определил подачу на один зуб, хотя в таблице инструментов не имеется определение числа зубьев.

Error correction

Дополнить столбец CUT в таблице инструментов для активного инструмента.


Error description 160-00E1

Error message

Комбинация FU/FZ с M136 не допускается в дюймовых программах

Cause of error

Оператор пробовал использовать FU или FZ (подача в дюймы/поворот или дюйм/зуб)) вместе с M136 (подача в 0,1 дюймы/поворот).

Error correction

Изменить программу NC.


Error description 160-00E2

Error message

PGM CALL не допускается

Cause of error

Вызов подпрограмм с помощью CALL PGM не допускается в режиме работы Позиционирование с ручным вводом данных.

Error correction

Изменить программу NC.


Error description 160-00E3

Error message

Скорость вращения шпинделя S больше NMAX из таблицы инструментов

Cause of error

Оператор записал скорость вращения S, которая являются больше чем указанная в таблице инструментов максимальная скорость вращения для этого инструмента.

Error correction

- ввести скорость вращения S поменьше.
- изменить максимальную скорость вращения в столбце NMAX таблицы инструментов.


Error description 160-00E4

Error message

Попытка начать цикл ощупывания при отклоненном щупе

Cause of error

Вы пытаетесь начать цикл ощупывания при отклоненном измерительном стержне щупа.

Error correction

Отведите щуп от заготовки


Error description 160-00E5

Error message

Координаты точки касания не определены

Cause of error

Координата точки касания не может быть считана.

Error correction

Свяжитесь со службой сервиса


Error description 160-00E6

Error message

Отсутствуют данные инструмента!

Cause of error

Данные текущего инструмента отсутствуют - инструмент не задан в таблице инструментов. Выполнение программ не допускается!

Error correction

- Убедитесь в том, что данные инструмента внесены в таблицу инструментов. При необходимости отредактируйте таблицу инструментов.
- Подтвердите сообщение об ошибке
- Выполните вызов TOOL CALL существующего инструмента


Error description 160-00E7

Error message

Программирование в приращениях недопустимо

Cause of error

В кадре PATTERN DEF первое положение или значение положения после определения образца было определено в инкрементах.

Error correction

PATTERN DEF необходимо всегда программировать в абсолютных значениях:
- первое значение положения
- следующее значение положения после образца


Error description 160-00E8

Error message

Таблица точек изменена

Cause of error

Таблица точек, заданная при помощи SEL PATTERN, изменилась во время выполнения программы. Это не допускается, так как из-за предварительных расчетов геометрии эти изменения не будут учтены.

Error correction

Перезапустите программу


Error description 160-00E9

Error message

M-функция не допускается в кадре CYCL CALL PAT

Cause of error

В кадре CYCL CALL PAT была запрограммирована М-функция, которая в нем не допускается.

Error correction

Исправьте NC-программу


Error description 160-00EA

Error message

CYCL CALL PAT невозможен с выбранным циклом

Cause of error

Выбранный цикл для обработки не допускается с CYCL CALL PAT.

Error correction

Исправьте NC-программу


Error description 160-00EB

Error message

Рекурсинвый вызов CYCL CALL PAT

Cause of error

При обработке образца из точек появился еще один кадр CYCL CALL PAT.

Error correction

Откорректируйте NC-программу


Error description 160-00EC

Error message

Припуск на радиус перед CYCL CALL PAT не допускается

Cause of error

Система ЧПУ не может выполнить подвод к точкам шаблона с коррекцией на радиус. Перед кадром CYCL CALL PAT, а именно в конце цикла, найденного по кадру, не может быть включена коррекция на радиус.

Error correction

Исправьте NC-программу


Error description 160-00ED

Error message

Некорректный вызов или определение образца точек

Cause of error

Кадр CYCL CALL PAT или PATTERN DEF невозможно выполнить, так как:
- запрограммированая при помощи TOOL CALL плоскость обработки не поддерживается или
- таблица точек (определение образцов) при помощи PATTERN DEF содержит ошибки.

Error correction

Проверье и, при необходимости, откорректируйте NC-программу или таблицу точек


Error description 160-00EE

Error message

Образец точек не задан

Cause of error

CYCL CALL PAT можно использовать только в том случае, если до этого был выбран образец из точек при помощи SEL PATTERN или PATTERN DEF.

Error correction

Исправьте NC-программу.


Error description 160-00EF

Error message

M136 не допускается

Cause of error

Использование M136 не допускается в сочетании с выбранным циклом.

Error correction

Исправьте NC-программу.


Error description 160-00F0

Error message

Некорректный вызов READ KINEMATICS или WRITE KINEMATICS

Cause of error

Команда READ KINEMATICS или WRITE KINEMATICS запрограммирована некорректно.
Возможные причины:
- Указанная в качестве "KEY" последовательность знаков содержит неизвестный эелемент или неверное количество элементов
- Запись кинематики станка с помощью запрограммированных данных не допускается или не поддерживается

Error correction

Исправьте NC-программу.


Error description 160-00F1

Error message

Функция PARAXCOMP или PARAXMODE некорректная

Cause of error

Вы запрограммировали FUNCTION PARAXCOMP DISPLAY или FUNCTION PARAXCOMP MOVE без указания оси или для FUNCTION PARAXMODE задано менее трех осей.

Error correction

- Введите для FUNCTION PARAXCOMP DISPLAY или FUNCTION PARAXCOMP MOVE как минимум одну ось
- Введите для FUNCTION PARAXMODE ровно три оси
- Исправьте NC-программу


Error description 160-00F2

Error message

Использование M118/M128 одновременно невозможно

Cause of error

Вы пытаетесь активировать режим совмещенной работы маховичка при помощи М118 при активном TCPM.

Error correction

M118 и M128 не могут быть активны одновременно, откорректируйте NC-программу.


Error description 160-00F3

Error message

Использование M118/M128 одновременно невозможно

Cause of error

Вы пытаетесь активировать режим совмещенной работы маховичка при помощи М118 при активном TCPM. Система ЧПУ отменила режим совмещенной работы маховичка.

Error correction

M118 и M128 не могут быть активны одновременно, откорректируйте NC-программу.


Error description 160-00F4

Error message

Активная программа была изменена

Cause of error

Вы изменили активную NC-программу и не сохранили изменения.

Error correction

Сохранить NC-программу и запустить заново.


Error description 160-00F5

Error message

Вызванная программа была изменена

Cause of error

Вы изменили активную NC-программу, которая вызывается при отработке другой NC-программой и не сохранили изменения.

Error correction

Сохранить NC-программу и запустить главную программу заново.


Error description 160-00F6

Error message

NC-кадр во фрезерном режиме невозможен

Cause of error

Вы запрограммировали NC-кадр, который недопустим в режиме фрезерования.

Error correction

Откорректируйте NC-программу.


Error description 160-00F7

Error message

NC-кадр в токарном режиме невозможен

Cause of error

Вы запрограммировали NC-кадр, который недопустим в токарном режиме.

Error correction

Откорректируйте NC-программу.


Error description 160-00F8

Error message

Переключение в режим фрезерования или в токарный режим невозможно

Cause of error

Вы пытаетесь переключиться между токарным и фрезерным режимами в то время, когда активна коррекция радиуса инструмента.

Error correction

Перед переключением между токарным и фрезерным режимами необходимо отменить коррекцию радиуса инструмента.


Error description 160-00F9

Error message

ФУНКЦИЯ ДАННЫХ ТОЧЕНИЯ неприменима к активному инструменту

Cause of error

При помощи ФУНКЦИИ ДАННЫХ ТОЧЕНИЯ Вы пытаетесь активировать коррекцию для токарного инструмента, хотя инструмент фрезерный.

Error correction

Перед использованием ФУНКЦИИ ДАННЫХ ТОЧЕНИЯ вызовите токарный инструмент.


Error description 160-00FA

Error message

M136 не допускается

Cause of error

Вы пытаетесь произвести автоматический наклон при активной M136 в сочетании с циклом 19 или функцией PLANE.

Error correction

Деактивируйте M136 перед наклоном.


Error description 160-00FB

Error message

Запрограммирована скор. вращения шпинделя без его конфигурации

Cause of error

Вы пытаетесь запрограммировать скорость вращения шпинделя, хотя для активной кинематики шпиндель не настроен.

Error correction

Выберите кинематику со шпинделем или измените NC-программу.


Error description 160-00FC

Error message

Скорость вращения 0 не допуск.

Cause of error

Оператор вызывал цикл Нарезание внутренней резьбы GS или Нарезание резьбы с программированной скоростью вращения шпинделя ровной 0.

Error correction

Программировать скорость вращения шпинделя больше 0.


Error description 160-00FD

Error message

Подача FT или FMAXT не допускается

Cause of error

Вы определили подачу с помощью FT или FTMAX несмотря на то, что это не разрешается в сочетании с APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Вместо FT или FTMAX используйте другие определения подачи.


Error description 160-00FE

Error message

Определить глоб. параметр Q

Cause of error

Во время отработки программы (теста программы) обнаружено, что глобальный параметр Q не определен.

Error correction

Проверить, имеются ли в загаловке программы все требуемые глобальные параметры и при необходимости дополнить.


Error description 160-00FF

Error message

M-функция не допускается в кадре CYCL CALL POS

Cause of error

В кадре CYCL CALL POS была запрограммирована М-функция, которая в нем не допускается.

Error correction

Исправьте NC-программу


Error description 160-0100

Error message

CYCL CALL POS не допускается с выбранным циклом

Cause of error

Активный цикл обработки нельзя использовать в комбинации с CYCL CALL POS.

Error correction

Вызывайте цикл с M99 или CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS не допускается с коррекцией на радиус

Cause of error

Вы определили CYCL CALL POS-кадр несмотря на то, что в данный момент является активной коррекция на радиус.

Error correction

Отмените коррекцию на радиус перед кадром CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT или CYCL CALL POS: направление обработки не задано

Cause of error

При определении цикла Вы не задали однозначное направление обработки.

Error correction

Проверьте последнее определение цикла (Параметр Q201, Q249, Q356 или Q358).


Error description 160-0103

Error message

Угол наклона оси не равен заданному углу наклона

Cause of error

- Установка точки привязки при наклоне плоскости обработки не активна: положение наклонных осей не равно 0°.
- Установка точки привязки при наклоне плоскости обработки активна: положение наклонных осей не совпадает с активными значениями угла.

Error correction

- Переместите наклонную ось в исходное положение.
- Переместите наклонные оси в правильное положение или отредактируйте значения углов для положения наклонных осей.


Error description 160-0104

Error message

Загрузка или выгрузка данных конфигурации невозможна

Cause of error

Эта функция не поддерживается в режиме тестирования программы и в редакторе графики.


Error description 160-0105

Error message

Предустановка недопустима с текущим состоянием станка

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

Функция не допускается

Cause of error

В прогоне записи вперед отрабатывалась функция ЧУ, не разрешаемая при прогоне записи вперед (нпр. M142, M143).

Error correction

- Удалить по возможности функцию ЧУ из программы и новый пуск прогона записи.
- Если это программа для вызова разных подпрограмм, то следует запустить желаемые подпрограммы отдельно в прогоне записи.


Error description 160-0107

Error message

Недопустимая коррекция токарного инструмента

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Частота вращения 0 не допускается

Cause of error

Вы запрограммировали скорость вращения шпинделя равной 0.

Error correction

Всегда задавайте скорость вращения S бльше 0.


Error description 160-0109

Error message

Частота вращения 0 не допускается

Cause of error

Режим точения активирован:
- С помощью функции ДАННЫЕ ВРАЩ. ШПИН. вы запрограммировали скорость вращения 0.
- С помощью функции ДАННЫЕ ВРАЩ. ШПИН. вы запрограммировали постояннюу скорость резания VC,
но не задали скорость резания VC.
- С помощью функции ДАННЫЕ ВРАЩ. вы задали постоянную скорость вращения (VCONST:OFF),
но не ввели скорость вращения S.

Error correction

- Всегда задавайте скорость вращения S бльше 0.
- При постоянной скорости резания (VCONST:ON) всегда вводите скорость резания VC.
- При постоянной скорости вращения (VCONST:OFF) всегда вводите скорость вращения S.


Error description 160-010A

Error message

Количество повторов части программы задано равным 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Нет активного токарного инструмента

Cause of error

Система ЧПУ не может выполнить функцию с данными активного инструмента.

Error correction

- Замените инструмент.
- Проверьте колонку ТИП в таблице токарного инструмента.


Error description 160-010C

Error message

Данные инструмента противоречивы

Cause of error

Вы пытаетесь вызвать токарный инструмент с данными, которые допустимы только для фрезерного инструмента, например,
- Частота вращения шпинделя S
- Припуски DL, DR, DR2

Error correction

Откорректируйте NC-программу.


Error description 160-010D

Error message

Данные инструмента при активном режиме точения противоречивы

Cause of error

The following functions are not allowed during active turning operation (FUNCTION MODE TURN):
- Definition of the spindle speed for the tool spindle (TOOL CALL S, DIN/ISO: S)
- Definition of the tool axis direction (e.g. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Correct the NC program.


Error description 160-010E

Error message

Неверный тип файла

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Сплайн интерполяция не поддерживается

Cause of error

You tried to run an NC block that was described as a spline. This block format is not supported by the control.

Error correction

Select an NC program without spline interpolation or edit the NC program.


Error description 160-0110

Error message

FN27/FN28: таблица не выбрана

Cause of error

С FN27 оператор пробовал записвывать в таблицу или считывать с таблицы, хотя он не открыл таблицы.

Error correction

Желаемую таблицу открыть с FN26.


Error description 160-0111

Error message

FN27/FNF28: поле не явяется цифровым

Cause of error

Оператор пробовал с помощью FN27 или FN28 записывать в не нумерическом поле или считывать с не нумерического поля.

Error correction

Операции записи и считывания возможны только в случае нумерического поля.


Error description 160-0112

Error message

MDI: компенсация радиуса невозможна

Cause of error

В MDI-режиме поправка на радиус инструмента не допускается.

Error correction

Отредактируйте NC-кадр


Error description 160-0113

Error message

Метка (Label) отсутствует

Метка (Label) отсутствует

Cause of error

С помощью цикла 14 вы пытаетесь вызвать несуществующую метку.

Error correction

Измените имя или номер в цикле 14, либо добавьте отсутствующую метку.


Error description 160-0114

Error message

Метка (Label) отсутствует

Метка (Label) отсутствует

Cause of error

С помощью FUNCTION TURNDATA BLANK LBL вы пытаетесь вызвать несуществующую метку.

Error correction

Измените имя или номер в блоке FUNCTION TURNDATA, либо добавьте отсутствующую метку.


Error description 160-0115

Error message

Запрограммировано слишком много вертикальных профилей

Cause of error

Выбранный профиль поверхности содержит слишком много вертикальных профилей.

Error correction

Исправьте NC-программу


Error description 160-0116

Error message

Тип интерполяции не действительный

Cause of error

Интерполяция не была запрограммирована или она не поддерживается.

Error correction

Исправьте NC-программу


Error description 160-0117

Error message

Запрограммировано очень много осей

Cause of error

Вы запрограммировали слишком много осей при параксиальной интерполяции.

Error correction

Исправьте NC-программу


Error description 160-0118

Error message

Профиль поверхности определён не правильно

Cause of error

Выбранный контур не может использоваться как профиль плоскости для профильной поверхности. Профиль плоскости должен состоять только из одного подконтура.

Error correction

Измените NC-программу


Error description 160-0119

Error message

Ошибка вычисления окружности

Cause of error

Из предоставленных координат рассчитать окружность невозможно.

Error correction

Исправьте NC-программу


Error description 160-011A

Error message

Нет активного щупа для инструмента

Cause of error

Вы попытались переключиться на настольный измерительный щуп, предварительно не активировав этот щуп.

Error correction

Активируйте настольный измерительный щуп.


Error description 160-011B

Error message

Параметр внутри (в пределах) контура не инициализирован

Cause of error

Внутри заданного в текущей программе контура невозможно получить доступ к QL-параметрам этой программы.

Error correction

Задайте используемые QL-параметры внутри определения контура или используйте глобально действующие Q-параметры.


Error description 160-011F

Error message

Диапазон перемещения не определён

Cause of error

Была осуществлена попытка переключить на диапазон перемещений, не определённый в конфигурации с помощью CfgWorkingRange.

Error correction

Свяжитесь с производителем станка


Error description 160-0120

Error message

Сбой DATA ACCESS

Cause of error

Был использован неверный маршрут для DATA ACCESS или отсутсвует разрешение доступа.

Error correction

- Откорректируйте запрограммированный маршрут для DATA ACCESS
- Переместите NC-программу в PLC-раздел.


Error description 160-0121

Error message

Метка (Label) отсутствует

Cause of error

В определении заготовки (NC-предложение: BLK ФОРМА ВРАЩЕНИЕ) приводится ссылка на несуществующий ярлык.

Error correction

- Откорректируйте программу NC: Измените ссылку на ярлык или задайте отсутствующий ярлык.


Error description 160-0122

Error message

Противоречивая M-функция

Cause of error

Была осуществлена попытка выдать в одном NC-предложении несколько одновременно действующих M-функций, блокирующих друг друга.
Например, недопустимо в одном NC-предложении программировать одновременно M3 и M4, так как они оба влияют на начало предложения.
Напротив,в одном NC-предложении допустимо программировать одновременно M3 и M5, так как M3 влияет на начало предложения, а M5 на конец предложения.
Какие M-функции друг друга исключают, определяет изготовитель станка.

Error correction

Откорректируйте NC-программу.


Error description 160-0123

Error message

Alias-строб типа %1 не сконфигурирован

Cause of error

Заданная команда не может быть осуществлена, так как отсутствуют соответствующие данные конфигурации.
Возможно, она не поддерживается на данной машине.
Объект конфигурации CfgPlcStrobeAlias отсутствует или не внесён в список CfgPlcStrobes/aliasStrobes.

Error correction

Измените программу ЧУ или уведомите производителя станков.


Error description 160-0124

Error message

CFGWRITE содержит ошибки

Cause of error

Неудачная попытка записать дату конфигурации через CFGWRITE. Возможно, она имеет другой вид или заблокирован доступ на запись.

Error correction

Проверьте форму записи имени(TAG), ключ(KEY), атрибуты(ATR)и вид записываемого значения(DAT). Если необходимо или возможно, переместите программу из TNC-раздела в PLC-раздел.


Error description 160-0125

Error message

Демонстрационная версия

Cause of error

Это ПО является демо-версией.
Демо-версия позволяет редактирование и отработку NC-программ, длина которых не превышает 100 кадров.
Демо-версия не дает права на сервисную поддержку в компании HEIDENHAIN.

Error correction

- Если Вы хотите приобрести полную версию ПО, обратитесь в сервисную службу.
- Проверьте, подключена ли клавиатура программной станции (или эл. ключ Dongle).


Error description 160-0126

Error message

M90 не поддерживается этим программным обеспечением

Cause of error

Функция M90 недоступна с этим ПО ЧПУ.

Error correction

Используйте цикл 32 ДОПУСК, чтобы влиять на точность, качество поверхности и скорость обработки.


Error description 160-0127

Error message

M105 и M106 не поддерживаются этим программным обеспечением

Cause of error

Функции M105 и M106 недоступны с этим ПО ЧПУ.


Error description 160-0128

Error message

M104 не поддерживается этим программным обеспечением

Cause of error

M104 не поддерживается этим ПО ЧПУ. Последняя назначенная вручную точка привязки сохранена в строке 0 таблицы предустановок.

Error correction

- Активируйте точку привязки из таблицы предустановок с помощью цикла 247 УСТ. ТОЧКУ ПРИВЯЗКИ.


Error description 160-0129

Error message

M112 и M113 не поддерживаются этим программным обеспечением

Cause of error

Функции M112 и M113 недоступны с этим ПО ЧПУ.

Error correction

Используйте цикл 32 ДОПУСК, чтобы влиять на точность, качество поверхности и скорость обработки.


Error description 160-012A

Error message

M114 и M115 не поддерживаются этим программным обеспечением

Cause of error

M114 и M115 не поддерживаются этим ПО ЧПУ.

Error correction

- Используйте M144/145 или M128/129, чтобы учитывать положение осей вращения и поворотных осей.


Error description 160-012B

Error message

M124 не поддерживается этим программным обеспечением

Cause of error

M124 не поддерживается этим ПО ЧПУ. Фильтр контуров не может быть запрограммирован в NC-программе.

Error correction

- Сконфигурируйте фильтр контуров с помощью CfgStretchFilter в конфигурации станка.


Error description 160-012C

Error message

M132 не поддерживается этим программным обеспечением

Cause of error

M132 не поддерживается этим ПО ЧПУ.

Error correction

- Используйте цикл 32 ДОПУСК, чтобы влиять на точность, качество поверхности и скорость обработки.


Error description 160-012D

Error message

M134 и M135 не поддерживаются этим программным обеспечением

Cause of error

M134 и M135 для точности на переходах не по касательной при позиционировании с круговыми осями не поддерживаются этим ПО ЧПУ.

Error correction

- Используйте функции конкретного станка, чтобы активировать или деактивировать автоматику зажимов.
- При необходимости свяжитесь с производителем станка.


Error description 160-012E

Error message

M142 не поддерживается этим программным обеспечением

Cause of error

Удаление модальной информации программы через M142 не поддерживается этим ПО ЧПУ.


Error description 160-012F

Error message

M150 не поддерживается этим программным обеспечением

Cause of error

Блокирование сообщений концевых выключателей с помощью M150 не поддерживается этим ПО ЧПУ.


Error description 160-0130

Error message

M200-M204 не поддерживаются этим программным обеспечением

Cause of error

Функции M200-M204 для лазерной резки не поддерживаются этим ПО ЧПУ.


Error description 160-0136

Error message

SL1-циклы не поддерживаются этим программным обеспечением

Cause of error

SL1-циклы 6, 15 и 16 не поддерживаются этим ПО ЧПУ.

Error correction

- Адаптируйте NC-программу: замените SL1-циклы новыми, улучшенными SL2-циклами 20, 21, 22, 23 и 24.


Error description 160-0137

Error message

Цикл измерительного щупа не поддерживается этим программным обеспечением

Cause of error

Запрограммированный цикл измерительного щупа не поддерживается этим ПО ЧПУ.

Error correction

- Адаптируйте NC-программу: замените цикл измерительного щупа 2 или 9 новыми циклами 461, 462 или 463.


Error description 160-0138

Error message

Цикл 30 не поддерживается этим программным обеспечением

Cause of error

Цикл 30 не поддерживается этим ПО ЧПУ.


Error description 160-0139

Error message

Инструмент нельзя изменять

Инструмент нельзя изменять

Cause of error

Изменение номера или индекса инструмента в текущий момент времени не разрешено. Эта проверка активирована производителем станка внутри макроса TOOL CALL.

Error correction

Свяжитесь с производителем станка


Error description 160-013A

Error message

Отработка с произвольного кадра в зоне с активной RTC-функцией невозможна

Cause of error

Вы пытаетесь выполнить поиск кадра в направлении области в NC-программе, в которой активна функция RTC (функция сопряжения в реальном времени). Это невозможно.

Error correction

- Адаптируйте целевую позицию для поиска кадра
- Выберите целевую позицию так, чтобы поиск кадра завершился перед активацией функции RTC.


Error description 160-013B

Error message

Function locked

Cause of error

Вы запрограммировали функцию, которая не разблокирована производителем станка.

Error correction

- Измените NC-программу или свяжитесь с производителем станка


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

Функция несовместима со свойствами текущего инструмента.

Error correction

- Измените NC-программу
- Проверьте данные инструмента


Error description 160-013D

Error message

Файл кинематики суппорта инструмента %1 не может быть открыт

Cause of error

Заданный файл для кинематики инструментального суппорта не был найден ни в TNC:\system\Toolkinematics ни в OEM:\config\Toolkinematics.

Error correction

- Поместите файл в одну из вышеуказанных директорий или удалите соответствующее значение в столбце KINEMATIC таблицы инструментов, если инструмент не должен использовать кинематику инструментального суппорта.
- Свяжитесь с сервисной службой


Error description 160-013E

Error message

Данные кинематики инструментального суппорта содержат ошибки

Cause of error

Данные кинематики инструментального суппорта текущего инструмента содержат ошибки.
Указание: Не запускайте в этом состояние управляющих программ и будьте осторожны при перемещении осей вручную!

Error correction

- Убедитесь, что для желаемого инструмента в таблице инструментов в столбце "KINEMATIC" задан подходящий файл для кинематики инструментального суппорта.
- Квитируйте сообщение об ошибке.
- Выполните TOOL CALL с инструментом, который не содержит кинематики инструментального суппорта или который содержит действительную кинематику инструментального суппорта
- Свяжитесь с сервисной службой.


Error description 160-0142

Error message

Позиционирование оси не возможно

Cause of error

- Было запущено позиционирование вспомогательной оси, до окончания предыдущего позиционирования этой оси

Error correction

- Проверьте программу PLC
- Более чётко ожидайте окончания существующего перемещения или его прерывания
- Свяжитесь с сервисной службой


Error description 160-0143

Error message

перемещение оси прервано

Cause of error

Позиционирование вспомогательной оси было прервано.

Error correction

- Проверьте возможные другие возникшие сообщения об ошибках
- Проверьте программу PLC и маркеры состояния оси
- Свяжитесь с сервисной службой


Error description 160-0144

Error message

Для щупа инструмента %1 отсутствуют данные конфигурации %2

Cause of error

Для того чтобы активировать при помощи параметра CfgProbes/activeTT настольный щуп для инструмента TT отсутствуют соответствующие конфигурационные данные.

Error correction

Дополните недостающие конфигурационные данные или активируйте другой настольный щуп для инструмента TT.


Error description 160-0145

Error message

Нет активного щупа

Cause of error

Был запущен цикл ощупывания, однако щуп не был активирован.

Error correction

- Вставьте щуп TS или
- переключитесь на щуп TT.


Error description 160-0155

Error message

Неоднозначность: определены и DR2 и DR2TABLE

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Корр. радиуса инстр. при фрез. инстр. не возм. (TCPM TIP-CENTER)

Cause of error

Вы пытались запрограммировать коррекцию радиуса фрезерном инструменте и активной TCPM REFPNT TIP-CENTER. Коррекция радиуса при данной точке привязки возможна только для токарного инструмента.

Error correction

Замените инструмент


Error description 160-0157

Error message

Активация TCPM REFPNT TIP-CENTER не допускается

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER активен

Cause of error

Активен TCPM REFPNT TIP-CENTER. При данном типе привязки TCPM нельзя использовать следующие функции:
- 3D коррекция инструмента
- Коррекция радиуса R+ и R-

Error correction

Деактивируйте TCPM TIP-CENTER (посредством FUNCTION TCPM RESET или M129) или выберите точку привязки TCPM TIP-TIP или CENTER-CENTER, перед активацией коррекции инструмента.


Error description 160-015A

Error message

Активен TCPM TIP-CENTER с коррекцией радиуса

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 в подпрограмме

Cause of error

Управляющая программа была завершена из-за отработки М2 или М30 из вызванной при помощи CALL PGM подпрограммы.

Error correction

- В случае, если данное поведение было ожидаемо, то никаких дальнейших действий не требуется.
- В случае необходимости возврата из подпрограммы: измените подпрограмму - добавьте в подпрограмме переход к последней строке.


Error description 160-0162

Error message

Файл с 3D-ToolComp корректирующими значениями не существует

Cause of error

Файл, указанный в таблице инструментов в столбце DR2TABLE, не может быть открыт.

Error correction

- Проверьте правильность написания имени файла в таблице инструментов.
Проверьте, находится ли файл в предусмотренной для него директории.
- Свяжитесь с сервисной службой.


Error description 160-0163

Error message

NC-команда не разрешена при ориентиров. на инструмент обработке

Cause of error

- Выполнен кадр программы, который не поддерживается при обработке ориентированной на инструмент.
Например, в этом режиме не разрешено изменение таблицы предустановок посредством переключения диапазона перемещения.

Error correction

- Скорректируйте управляющую программу или
- Используйте обработку ориентированную на деталь


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Поперечный суппорт: М148 не разрешается

Cause of error

Автоматический отвод инструмента при поперечном суппорте не допускается.

Error correction

-Проверьте управляющую программу и, при необходимости, измените.


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Cannot continue program

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset not allowed

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

OEM смещение для X, Y или Z не разрешено

Cause of error

Вы попытались задать OEM-смещение для одной из главных осей X, Y, Z. Это не допускается.


Error description 160-016A

Error message

Автоматическая смена инструмента не возможна

Cause of error

В настоящий момент автоматическая смена инструмента поддерживается только при фрезерной обработке.

Error correction

- В настройках AFC задайте стратегию, которая не имеет реакции на перегрузку OVLD = M (Макрос).
- Свяжитесь с сервисной службой, если это сообщение не связано с реакцией на перегрузку AFC.


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution request for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Ошибка системы в цепи геометрии
Недопускаемое сообщение %1

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 1A0-0002

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 1A0-0003

Error message

Функция еще не внедрена:
%1

Cause of error

Пробовали пользоваться не внедренной функцией

Error correction

Изменить программу ЧУ


Error description 1A0-0004

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

Уведомить сервис


Error description 1A0-0005

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Системная ошибка при внутреннем расчёте траектории

Error correction

Свяжитесь со службой тех.поддержки


Error description 1A0-0006

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Системная ошибка при внутреннем расчёте траектории

Error correction

Свяжитесь со службой тех.поддержки


Error description 1A0-0007

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

Уведомить сервис


Error description 1A0-0008

Error message

Ось запрограммир.дважды

Cause of error

В кадре центра окружности или полюса (CC, DIN/ISO: I,J,K) программировалась дважды та же самая ось.

Error correction

Изменить программу ЧУ


Error description 1A0-0009

Error message

Ось в CC-кадре (ИСО: I,J,K) программирована дважды

Cause of error

В кадре центра окружности или в кадре полюса (CC, DIN/ISO: I,J,K) программировали дважды ту же самую ось.

Error correction

Изменить программу ЧУ


Error description 1A0-000A

Error message

Определить ось инструмента

Cause of error

Нет выбора плоскости или программировано направление инструмента или нет определения стандартной плоскости.

Error correction

Изменить программу ЧУ или определить плоскость обработки через конфигурацию


Error description 1A0-000B

Error message

Программировать координаты конечной точки окружности

Cause of error

Нет данных конечной точки окружности

Error correction

Программировать как минимум координату конечной точки окружности


Error description 1A0-000C

Error message

Кадр окружности: программировать направление вращения

Cause of error

Программировалась окружность без направления вращения.

Error correction

Всегда программировать направление вращения DR.


Error description 1A0-000D

Error message

Программировать радиус окружности в кадре CR

Cause of error

Нет радиуса окружности в кадре CR

Error correction

Программировать радиус в кадре CR


Error description 1A0-000E

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

Уведомить сервис


Error description 1A0-000F

Error message

Координаты полюса отсутствуют

Cause of error

Оператор пробовал перемещения с помощью полярных координат (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), не программируя заранее полюса CC (DIN/ISO: I/J/K).

Error correction

Перед первым кадром с полярными координатами программировать полюс CC (DIN/ISO: I, J; K).


Error description 1A0-0010

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

Уведомить сервис


Error description 1A0-0011

Error message

Программированную ось присвоить физической оси

Cause of error

Программирование значения оси с програмируемой осью без присвоения физической оси

Error correction

- корригировать программу ЧУ
- уведомить сервис


Error description 1A0-0012

Error message

Сис. ошибка при расчёте траектории: разрыв в запрогр. траектории

Cause of error

Ошибка системы в цепи геометрии

Error correction

Уведомить сервис


Error description 1A0-0013

Error message

Радиус инстр.очень большой

Cause of error

- Радиус внутренного контура меньше радиуса инструмента - Коррекция инструмента приводит к повреждению контура (петля на траектории центра инструмента) - Сдвиг контура
слишком большое

Error correction

- Изменить программу ЧУ. - Избрать инструмент поменьше. - Программировать сдвиг контура поменьше.


Error description 1A0-0016

Error message

Ошибка конфигурации модуля:
%1

Cause of error

Ошибка в конфигурации модуля (неинициализованный список в объекте конфигурации)

Error correction

- изменить данные конфигурации
- уведомить сервис


Error description 1A0-0017

Error message

Ошибка конфигурации модуля:
%1

Cause of error

- Ошибка конфигурации модуля (величина списка атрибута в объекте конфигурации слишком малая)

Error correction

- изменить данные конфигурации
- уведомить сервис


Error description 1A0-0019

Error message

Выключить програм. диаметра перед эксцентр. шлифованием

Cause of error

Программирование диаметра не выключено перед эксцентрическим шлифованием

Error correction

Изменить цикл


Error description 1A0-001B

Error message

Автоматическое копирование полюсов не допускается

Cause of error

Вы запрограммировали CC-кадр (DIN/ISO: I,J,K) без координат (автоматическое копирование полюсов). В данный момент это невозможно, т.к. система ЧПУ не может однозначно определить плоскость полюсов.

Error correction

- Запрограммируйте в кадре две линейных оси плоскости обработки непосредственно перед копированием полюсов.
- Задайте плоскость обработки с помощью TOOL CALL


Error description 1A0-001D

Error message

Некорректная ось полюса для выбранной плоскости обработки

Cause of error

- Z-компонент для плоскости XY
- X-компонент для плоскости YZ
- Y-компонент для плоскости ZX

Error correction

Изменить программу ЧУ


Error description 1A0-001E

Error message

Фаска/закругление: последующая прямая нах.на некоррект.плоскости

Cause of error

После программирования переходного элемента (RND/CHF) программировали линейный элемент, не лежащий на плоскости переходного элемента

Error correction

Изменить программу ЧУ


Error description 1A0-0021

Error message

Системная ошибка в цепи геометрии:
%1

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

Уведомить сервис


Error description 1A0-0024

Error message

Блокировка оси после переходного элемента контура не допускается

Cause of error

Непосредственно перед фиксации оси программировали кадр закругления или фаски

Error correction

- изменить программу ЧУ
- удалить переходный элемент контура из программы или
- после переходного элемента контура программировать целевую позицию


Error description 1A0-0025

Error message

Назначение баз.точки после переходного элем.контура не допуск.

Cause of error

Установка преобразования базы непосредственно после переходного элемента контура

Error correction

- корригировать программу ЧУ
- удалить переходный элемент контура из программы или
- после переходного элемента программировать целевую позицию


Error description 1A0-0026

Error message

Назначение значений оси прямо после переходного
элемента не допускается.

Cause of error

Установка значений оси непосредственно после переходного эелемента контура

Error correction

- изменить программу ЧУ
- удалить перехдный элемент контура из программы или
- после переходного элемента контура программировать целевую позицию


Error description 1A0-0027

Error message

Смена инструмента прямо после переходного элемента не допускается

Cause of error

Смена инструмента непосредственно после переходного элемента контура

Error correction

- корригировать программу ЧУ
- удалить переходный элемент контура из программы или
- после переходного элемента контура программировать целевую позицию


Error description 1A0-0028

Error message

Кадр ощупывания прямо после переходного элемента не допускается

Cause of error

Кадр зондирования непосредственно после переходного элемента контура

Error correction

- корригировать программу ЧУ
- удалить переходный элемент контура из программы или
- после переходного элемента контура программировать целевую позицию


Error description 1A0-002B

Error message

Точка касания не достигнута

Cause of error

Для цилка TCH-PROBE 0 (ДИН/ИСО: G55) или при использовании мануального цикла ощупывания не достигнута точка ощупывания в пределах определенного в таблицы зонда пути перемещения.

Error correction

- позиционировать зонд ближе обрабатываемой детали.
- увеличить значение в таблицы зонда.


Error description 1A0-002C

Error message

Два APPR-/DEP-движения непосредственно друг за другом в программе

Cause of error

- два движения Approch-/Departure программировали непосредственно друг за другом
- между двумя перемещениями Approach-/Departure программировали элементы длиной ноль

Error correction

Изменить программу ЧУ


Error description 1A0-002D

Error message

Выбор другой коррекции не допускается

Cause of error

Смена коррекции без прежнего окончания коррекции

Error correction

- изменить программу ЧУ
- закончить прежний контур


Error description 1A0-002F

Error message

Инструмент не имеется

Cause of error

Геометрическая цепь не получила данных инструментов перед включением коррекции инструмента.

Error correction

- Изменить программу ЧУ.
- Уведомить сервис.


Error description 1A0-0030

Error message

Отсутствует коррек. на радиус

Cause of error

Оператор пробовал активировать коррекцию радиуса инструмента с RL или RR (DIN/ISO: G41 или G42) в кадре окружности.

Error correction

Активировать коррекцию радиуса инструмента только с помощью кадра прямых(L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Отсутствует корр.на радиус

Cause of error

Оператор пробовал сбросить коррекцию радиуса инструмента с R0 (DIN/ISO: G40) в кадре окружности.

Error correction

Сброс коррекции радиуса инструмента только с помощью кадра прямых (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Выбор другой плоскости обработки не допускается

Cause of error

- смена плоскости обработки после RND, CHF, APPR

Error correction

- изменить программу ЧУ


Error description 1A0-0033

Error message

Не можно рассчитать закругления

Cause of error

- закругление программировалось в первом кадре перемещения программы ЧУ.
- перед закруглением программирвался элемент контура, не лежащий исключительно на плоскости обработки.
- перед закуглением программировался элемент контура, не обладающий геометрической длиной.
- после прервания программы выбирался с GOTO кадр RND (ДИН/ИСО: G25).

Error correction

- перед закруглением следует программировать как минимум два элемента контура.
- элемент контура непосредственно перед закруглением должен программироваться исключительно на плоскости обработки.
- после прервания программы включить как минимум два кадра перемещения перед кадром RND.


Error description 1A0-0034

Error message

Не можно рассчитать фаски

Cause of error

- фаска программировалась в первом кадре программы ЧУ.
- перед фаской программировался элемент контура, не лежащий исключительно на плоскости обработки.
- перед фаской программировался элемент контура, не обладающий геометрической длиной.
- после прервания программы выбирался с GOTO кадр CHF (ДИН/ИСО: G24).

Error correction

- перед фаской следует программировать как минимум два элемента контура.
- элемент контура непосредственно перед фаской должен программироваться исключительно на плоскости обработки.
- после прервания программы следует включить как минимум два кадра перемещения перед кадром CHF.


Error description 1A0-0035

Error message

Два элемента перехода друг за другом не допускаются

Cause of error

- программировали два переходных элемента друг за другом
- CHF после переходного элемента
- RND после переходного элемента
- APPRLT после переходного элемента
- APPRLN после переходного элемента
- APPRCT после переходного элемента
- APPRLCT после переходного элемента
- DEPLT после переходного элемента
- DEPLN после переходного элемента
- DEPCT после переходного элемента
- DEPLCT после переходного элемента

Error correction

- изменить программу ЧУ


Error description 1A0-0036

Error message

Заключить переходный участок контура

Cause of error

- нет криволинейного элемента после CHF/RND
- нпр. конец программы после CHF/RND

Error correction

- изменить программу


Error description 1A0-0037

Error message

Общая системная ошибка при внутреннем расчёте траектории

Cause of error

- противоречивые данные

Error correction

- уведомить сервис


Error description 1A0-0038

Error message

Недопускаемое применение цикла 19

Cause of error

- Перед вызовом цикла 19 был выключен наклон плоскости обработки (FN17 ID210 NR6)

Error correction

- изменить программу ЧУ


Error description 1A0-0039

Error message

Недопускаемое применение цикла 19

Cause of error

- Перед вызовом цикла 19 вызывался цикл 8 или цикл 10

Error correction

- Изменить программу ЧУ


Error description 1A0-003A

Error message

Неверный индекс оси для FN18

Cause of error

- Оператор указал в функции чтения данных системы (FN18, DIN/ISO: D18) ошибочный индекс оси.

Error correction

- проверить индекс системных данных


Error description 1A0-003B

Error message

Системная ошибка в цепи геометрии:
Неверное состояние
%1 %2 %3

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-003C

Error message

Расчет траектори центра инструм.или переходных элементов контура
не выполняется для имеющихся списков контуров!

Cause of error

- внутренная ошибка программы

Error correction

- изменить дефиницию контура
- уведомить сервис


Error description 1A0-003D

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-003E

Error message

Активирование коррекции инструмента после G27 не допускается

Cause of error

Оператор пробовал включить после G27 коррекцию радиуса.

Error correction

Удалить коррекцию радиуса


Error description 1A0-003F

Error message

Линейное перемещение не допускается

Cause of error

Оператор пробовал после G27 программировать линейное перемещение, еще не деактивируя коррекции радиуса.

Error correction

- сначала выключить коррекцию радиуса


Error description 1A0-0040

Error message

Движение подвода с помощью RND непосредственно после
переходного элемента контура не допускается

Cause of error

Программирование движения подвода с помощью RND после RND или CHF

Error correction

- изменить программу ЧУ


Error description 1A0-0041

Error message

Неподходящий контекст для программированной G26

Cause of error

- Коррекция радиуса не была включена непосредственно перед G26

Error correction

- Включить коррекцию радиуса непосредственно перед G26


Error description 1A0-0042

Error message

G26 после радиусной обработки или фаски не допускается

Cause of error

Оператор программировал G26 после RND (DIN/ISO: G25) или программировал CHF (DIN/ISO: G24).

Error correction

- изменить программу ЧУ


Error description 1A0-0043

Error message

G27 не допускается при отключенной коррекции инструмента

Cause of error

При выключенной коррекции инструмента программировалась G27

Error correction

- изменить программу ЧУ


Error description 1A0-0044

Error message

Включение коррекции на радиус в кадре перед кадром приближения
не допускается

Cause of error

Оператор пробовал включить коррекцию радиуса инструмента перед кадром Approach.

Error correction

- Коррекцию радиуса инструмента включить только в кадре Approach


Error description 1A0-0045

Error message

Системная ошибка в цепи геометрии:
%1 %2

Cause of error

Ошибка системы: данные в сообщении противоречивые

Error correction

- уведомить сервис


Error description 1A0-0046

Error message

Программирование полюса с одним лишь компонентом не допускается

Cause of error

Оператор дефинировал полюс только на одной оси.

Error correction

- программировать 2 оси или не программировать вообще осей (автоматический прием полюса)


Error description 1A0-0047

Error message

Окружность после G27 не допускается

Cause of error

Оператор программировал после G27 окружность.

Error correction

- изменить программу ЧУ


Error description 1A0-0048

Error message

Helix после радиусной обработки или фаски не допускается

Cause of error

Оператор программировал после переходного элемента контура перемещение Helix.

Error correction

- изменить программу ЧУ


Error description 1A0-0049

Error message

Высота helix не должна лежать на плоскости окружности

Cause of error

Оператор программировал неправильную ось в направлении перпендикулярно к плоскости окружности.

Error correction

- изменить программу ЧУ


Error description 1A0-004A

Error message

Для движения Helix следует программировать угол в прирощениях

Cause of error

Оператор программировал Helix без инкрементной данной угла.

Error correction

- изменить программу ЧУ


Error description 1A0-004B

Error message

Направление вращение и знак перед значением угла окружности
противоречат друг другу

Cause of error

Оператор программировал при движении Helix к положительному направлению движения (против часовой стрелки) отрицательный инкремент угла или к отрицательному направлению движения (по часовой стрелке) положительный инкремент угла.

Error correction

- изменить направление вращения окружности или знак числа угла изменить


Error description 1A0-004C

Error message

Определить касательную в точке старта элемента

Cause of error

Оператор программировал геометрический элемент с тангенциальным переходом (нпр. CT), но касательная в начальной точке не определена, так как непосредственно до этого произошло вертикальное перемещение или это 1. кадр программы.

Error correction

- изменить программу ЧУ


Error description 1A0-004D

Error message

Первый геометрический элемент после масштабирования это не прямая

Cause of error

Оператор программировал масштабирование непосредственно перед геометрическим элементом, который не является линейным элементом.

Error correction

- изменить программу ЧУ


Error description 1A0-004E

Error message

Линейное перемещ. после отвода по касатель.не на повер.окружности

Cause of error

Оператор программировал непосредственно после тангенциального отвода линейный элемент, содержащий компонент перпендикулярный к плоскости окружности.

Error correction

- изменить программу ЧУ


Error description 1A0-004F

Error message

Выключить коррекцию инструмента для 5-осевых движений

Cause of error

Оператор программировал линейное перемещение в 5 осях, хотя коррекция радиуса инструмента была активной.

Error correction

- Прежде выключить коррекцию радиуса инструмента


Error description 1A0-0050

Error message

Линейное 5-осевое движение после переход.элемента не допускается

Cause of error

Оператор программировал линейное перемещение в 5 осях после переходного элемента контура.

Error correction

- изменить программу ЧУ


Error description 1A0-0051

Error message

Ось не допускается

Cause of error

Вы запрограммировали неразрешенную ось.

Error correction

Измените NC-программу:
- запрограммируйте другую ось
- переключите режим обработки с помощью FUNCTION MODE MILL/TURN
- замените один инструмент другим (инструментом подходящего типа и ориентации)
- в режиме программирования установите клавишу Softkey РИСОВ. АВТОМАТИЧ. на ВКЛ. и обработайте/проверьте (под)контур в отдельной NC-программе
- обработайте/проверьте (под)контур в отдельной NC-программе, если при клавише Softkey РИСОВ. АВТОМАТИЧ., установленной на ВКЛ., возникает ошибка


Error description 1A0-0052

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы: не все значения оси содержатся в сообщении GmAxesValueSet

Error correction

- уведомить сервис


Error description 1A0-0053

Error message

Кадр NC после переходного
элемента контура не допускается

Cause of error

- Оператор пробовал, непосредственно после переходного элемента контура программировать кадр ЧУ, который там не разрешается.

Error correction

- изменить программу ЧУ
- уведомить сервис


Error description 1A0-0054

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы: программриованная в цикле 19 ось это не физическая ось

Error correction

- уведомить сервис


Error description 1A0-0055

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы: программированная в цикле 19 ось это не ось вращения

Error correction

- уведомить сервис


Error description 1A0-0056

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы: значение в сообщении GmGeoRotWorkPlane это не абсолютное значение

Error correction

- уведомить сервис


Error description 1A0-0057

Error message

Включение контроля щупа непосредственно после переходного
элемента контура не допускается

Cause of error

Контроль зонда включен непосредственно после программирования переходного элемента контура.

Error correction

- Закончить контур перед включением контроля зонда


Error description 1A0-0058

Error message

Включение или выключение TCPM непосредственно после
переходного элемента контура не допускается

Cause of error

Оператор пробовал включить или выключить режим TCPM непосредственно после переходного элемента контура.

Error correction

- изменить программу ЧУ


Error description 1A0-0059

Error message

%1 не допускается

Cause of error

Оператор программировал функцию, которая не разрешается в актуальном контексте

Error correction

- изменить программу ЧУ


Error description 1A0-005A

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-005B

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-005C

Error message

Системная ошибка в цепи геометрии:
%1 %2

Cause of error

Ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-005D

Error message

Цикл резьбонарезания непосред.после пер.элемента конт. не допуск.

Cause of error

Оператор программировал цикл резьбонарезания непосредственно после переходного элемента контура.

Error correction

- изменить программу ЧУ


Error description 1A0-005E

Error message

Инструмент не находится перпендикулярно к плоскости обработки

Cause of error

Оператор пробовал использовать функцию, в которой инструмент должен стоять перпендикулярно к плоскости обработки (нпр. резьбонарезение), но инструмент не лежит перпендикулярно к плоскости обработки.

Error correction

- изменить программу ЧУ
- инс вращать, так чтобы он лежал перпендикулярно к плоскости обработки
- если требуется отклонить обратно плоскость обработки


Error description 1A0-005F

Error message

Нарезание резьбы резцом при включенной коррекции инструмента
не допускается

Cause of error

Оператор программировал при включенной коррекции инструмента цикл нарезания внутренней резьбы.

Error correction

- выключить коррекцию инструмента раньше


Error description 1A0-0060

Error message

Глубина врезания цикла резьбонарезания очень мала

Cause of error

Оператор программировал в цикле нарезания внутренней резьбы слишком малую глубину врезания.

Error correction

- ввести значение побольше для глубины врезания


Error description 1A0-0061

Error message

Неверный знак числа для глубины врезания цикла резьбонарезания

Cause of error

Оператор программировал в цикле нарезания внутренней резьбы глубину врезания с отрицательным знаком числа

Error correction

- изменить программу ЧУ


Error description 1A0-0062

Error message

Неверный знак числа значения для возвратного движения

Cause of error

Оператор программировал значение для движения возврата с неправильным знаком числа.

Error correction

- изменить знак числа


Error description 1A0-0063

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-0064

Error message

Смена инструм.при активной коррекции инструмента не допускается

Cause of error

Оператор программировал смену инструмента при активной коррекции радиуса инструмента.

Error correction

- выключить коррекцию радиуса инструмента перед сменой инструмента


Error description 1A0-0065

Error message

Включение коррекции инструмента перед кадром приближения
не допускается

Cause of error

Оператор активировал коррекцию радиуса инструмента перед кадром Approach.

Error correction

Включить коррекцию радиуса инструмента в кадре Approach


Error description 1A0-0066

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-0067

Error message

Движение отвода сразу после активирования
коррекции на радиус инструмента не допускается

Cause of error

Оператор программровал движение отвода непосредственно после активирования коррекции радиуса инструмента

Error correction

До движения отвода программировать геометрический элемент


Error description 1A0-0068

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-006A

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-006B

Error message

Системная ошибка в цепи геометрии:
%1 %2

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-006C

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

- ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-006D

Error message

Приближение не допускается перед циклом ощупывания

Cause of error

Опрератор программировал перед циклом зондирования движение подвода.

Error correction

- изменить программу ЧУ


Error description 1A0-006E

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы в цепи геометрии

Error correction

- уведомить сервис


Error description 1A0-006F

Error message

DEP-двжиние, осуществляемое после горизонтального движения,
не допускается

Cause of error

Не разрешаемое перемещение перед движением отвода с Departure (DEP).

Error correction

Изменить программу ЧУ


Error description 1A0-0070

Error message

Поиск кадра не возможен

Cause of error

Ошибка системы в цепи геометрии

Error correction

- уведомить сервис
- поиск другово кадра


Error description 1A0-0071

Error message

APPR/DEP CT или APPR/DEP LN при неактивной
коррекции на радиус инструмента не допускается

Cause of error

Оператор программировал APPR/DEP CT или APPR/DEP LN при неактивной коррекции радиуса инструмента.

Error correction

Изменить программу ЧУ


Error description 1A0-0072

Error message

Движение приближения не рассчитывается

Cause of error

Геометрические данные, определяющие движение подвда, не дают дефинированного движения подвода.

Error correction

Программировать другое движение подвода


Error description 1A0-0073

Error message

Движение отвода не рассчитывается

Cause of error

Геометрические данные, дефинирующие движение отвода, не дают дефинированного движения отвода

Error correction

Программировать другое движение отвода


Error description 1A0-0074

Error message

Касательная окружности не рассчитывается

Cause of error

Программировалась окружность радиусом 0.

Error correction

Изменить программу ЧУ


Error description 1A0-0075

Error message

После отвода по касательной допускается только кадр L

Cause of error

Опрератор программировал после тангенциального отвода недопускаемое движение

Error correction

- программировать кадр L после тангенциального отвода


Error description 1A0-0076

Error message

Закругление или фаска не рассчитываются

Cause of error

Соединительные геометрические элементы слишком малые или с той же самой касательной

Error correction

Изменить программу ЧУ


Error description 1A0-0077

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Указано непосредственно в тексте ошибки

Error correction

Уведомить сервис


Error description 1A0-0078

Error message

Функция ощупывания не допускается

Cause of error

Оператор хотел отработать функцию зондирования при активной зеркальной отработке или масштабированию

Error correction

Изменить программу ЧУ


Error description 1A0-0079

Error message

Карман контура для цикла обработки не имеется

Cause of error

Нет определения геометрии кармана контура или только остров дефинирован

Error correction

- программировать цикл 14
- проверить направление вращения и направление контура отдельных контуров


Error description 1A0-007A

Error message

Выражение контура не допускается

Cause of error

Синтаксическая ошибка в выражении контура: забыли скобки, операнды или операторы неправильно итд.

Error correction

- проверить выражение контура


Error description 1A0-007B

Error message

Блок технолог. данных для обработки кармана контура отсутствует

Блок технолог. данных для обработки кармана контура отсутствует

Cause of error

Перед каждым циклом обработки 21, 22, 23, 24 следует программировать цикл 20.

Error correction

Программировать цикл 20


Error description 1A0-007C

Error message

Компенсационное расстояние траектории инструмента слишком мало

Cause of error

Корректурное расстояние дорожек инструмента по центральным точкам при контурной циклической обработке меньше 0,1 мм.

Error correction

- Используйте больший радиус инструмента или
- увеличьте перекрытие дорожек (Q2)(если возможно для вызванного цикла).


Error description 1A0-007E

Error message

Полюсное программирование не допускается если M91/M92 активная

Cause of error

При активном M91/M92 оператор пробовал программировать полярные координаты.

Error correction

Программировать позиции с помощью прямоугольных координат


Error description 1A0-007F

Error message

Полюс не допускается

Cause of error

Оператор программировал полюс не в актуально действительной системе координат. Ошибка появляется в связи с использованием M91/M92 при определении или применении полюса.

Error correction

Заново программировать полюс


Error description 1A0-0080

Error message

Определение окружности для параллельных осей координат

Cause of error

Оператор программировал конечную точку окружности в параллельных осях координат (нпр. координата X и U).

Error correction

Программировать конечную точку окружности по осям координат, создающих плоскость(нпр. координата X и V).


Error description 1A0-0081

Error message

Недопускаемое определение helix

Cause of error

Оператор программировал движение Helix с больше чем одной координатой вне плоскости окружности.

Error correction

Helix программировать только с одной координатой перпендикулярно к плоскости окружности.


Error description 1A0-0082

Error message

Ошибка программирования окружности

Cause of error

Начальная и конечная точка совпадают при программировании окружности

Error correction

Программировать начальную и конечную точку с разными координатами


Error description 1A0-0083

Error message

Ошибка программирования окружности

Cause of error

Радиус при программировании окружности слишком малый
(0 или слишком малое расстояние между начальной и конечной точкой)

Error correction

- увеличить радиус
- программировать начальную и конечную точку с разными координатами


Error description 1A0-0084

Error message

Ошибка программирования окружности

Cause of error

Центр или конечная точка при программировании СС неправильные.
Расстояние между точкой пуска и центром и конечной точкой и центром различаются на больше чем значение допуска.

Error correction

Начальная точка, конечная точка и центр не лежат на одном отрезке круга.
- заново рассчитать центр и/или конечную точку.
- использовать при необходимости другой вид программирования дуги окружности.


Error description 1A0-0085

Error message

Ошибка программирования окружности

Cause of error

Конечная точка кадра CT лежит на удлинении касательной программированного прежде элемента контура.

Error correction

Изменить координаты конечной точки


Error description 1A0-0086

Error message

Недопускаемый коэффицент масштабирования

Cause of error

Программированный масштабный коэфицент лежит вне допускаемого диапазона.

Error correction

Ввести масштабный коэфицент в диапазоне от
0,000 001 до 99,999 999.


Error description 1A0-0087

Error message

Поиск кадра не допускается

Cause of error

Поиск кадра не разрешается после движения подвода, не выплоняемого из-за последующего конца программы.

Error correction

Поиск кадра, в котором программровалось движение подвода выполнить!


Error description 1A0-0088

Error message

Выбор другой плоскости обработки не допускается

Cause of error

Оператор вызвал цикл 10 (DIN/ISO: G73) перед выбором плоскости.

Error correction

Изменить программу ЧУ


Error description 1A0-0089

Error message

Недопускаемое базовое преобразование

Cause of error

Базисное преобразование влияет на не существующую ось.

Error correction

Изменить опорную точку


Error description 1A0-008A

Error message

Недопускаемый пересчет координат

Cause of error

Пересчет координат влияет на не существующую ось.

Error correction

Изменить программу ЧУ


Error description 1A0-008B

Error message

Неверный индекс оси для FN18

Cause of error

Пересчет координат применять только для главных осей X,Y,Z.

Error correction

Изменить программу ЧУ


Error description 1A0-008C

Error message

Недопускаемый пересчет координат

Cause of error

Пересчет координат может применяться только для главных осей X,Y,Z.

Error correction

Изменить программу ЧУ


Error description 1A0-008D

Error message

Память кадров не достаточна

Cause of error

Система не может развертывать программы ЧУ из-за нехватки свободной памяти. Между двумя программированными движениями по контуру перерабатывается только огранниченное количество кадров, не содержащих движения (нпр комментарий или присвоивание переменных).

Error correction

Изменить программу ЧУ


Error description 1A0-008E

Error message

Безопасное расстояние для синхронизации шпинделя отсутствует

Cause of error

Оператор на записал безопасного расстояния для синхронизации шпинделя.

Error correction

Изменить программу ЧУ


Error description 1A0-008F

Error message

Радиус инстр.очень большой

Cause of error

Радиус фрезы слишком большой, для обработки программированных карманов контура или трактов контура.

Error correction

Использовать радиус фрезы поменьше или изменить геометрию карманов контура и трактов контура.


Error description 1A0-0090

Error message

Радиус сверла слишком большой

Cause of error

- Используемый инструмент для предсверления вызывает столкновение с краевым контуром.

Error correction

- Использовать сверло поменьше или фрезу побольше. Если радиус сверла меньше или ровен радиусу фрезы, то столкновения принципиально исключены.


Error description 1A0-0091

Error message

R0 в подпрограмме контура не допускается.

Cause of error

В пределах подпрограммы контура RL/RR управляет типом контура (карман/остров). R0 не дефинирован и не допускается.

Error correction

R0 удалить из подпрограммы контура


Error description 1A0-0092

Error message

Радиус закругления внутреннего угла контура очень большой

Cause of error

Дуги окружности вместе с программированным в цикле 20 радиусом закругления внутренних углов контура слишком большие, чтобы включить их между двумя соседними элементами контура.

Error correction

Ввести радиус закругления поменьше для цикла 20.


Error description 1A0-0093

Error message

Место для приближения отсутствует

Cause of error

Не нашли подходящего места для движения подвода без столкновений цикла обработки кармана контура (маятниковый ход при протягивании, круговое движение при чистовой обработке).

Error correction

Использовать диаметр инструмента поменьше, изменить геометрию карманов, центрование вместо вразания маятниковым движением


Error description 1A0-0094

Error message

Коррекция на радиус инструмента не рассчитывается

Cause of error

Для программированного контура не рассчитывается коррекция радиуса инструмента на плоскости обработки.

Error correction

Коррекция окружностей только на плоскости обработки.


Error description 1A0-0095

Error message

Коррекция на радиус инструмента не рассчитывается

Cause of error

Для программированного контура не производится коррекция радиуса инструмента.

Error correction

Изменить контур или использовать другой инструмент


Error description 1A0-0096

Error message

Подпрограмма контура: запрограммирована неразрешенная ось

Cause of error

В подпрограмме конутра Вы запрограммировали неразрешенную ось (напрмер, ось вращения).

Error correction

Определите в подпрограмме контура только координаты активной плоскости обработки. Исправьте NC-программу.


Error description 1A0-0097

Error message

Безопасная высота находится со стороны обработки

Cause of error

Запрограммированная безопасная высота (Q7) в вызываемом цикле находится на обрабатываемой стороне, которая определяется знаком перед глубиной фрезерования (Q1), относительно поверхности заготовки (Q5). Это не допускается.
Кроме этого, абсолютная координата безопасной высоты (Q7) не должна быть равна координате поверхности заготовки (Q5).

Error correction

- Измените параметры цикла: безопасная высота (Q7), глубина фрезерования (Q1) и/или координата поверхности заготовки (Q5).


Error description 1A0-0098

Error message

Плоскость огранич.диапазона: обраб.с резкими переходами не допус.

Cause of error

Нельзя установливать для обоих сторон предельной плоскости метода обрабокти 'Jump'.

Error correction

Выбор другово метода обработки предельной плоскости.


Error description 1A0-0099

Error message

Плоск.огранич.диапазона: вспом.движение перехода в невер.направ.

Cause of error

Вспомогательное движени Jump должно осуществляться в сторону Jump предельной плоскости.

Error correction

Изменить направление вспомогательного движения Jump или согласовать безопасную высоту.


Error description 1A0-009A

Error message

Плоскость ограниченного диапазона: определение плоскости неполное

Cause of error

Плоскость не активируется, так как она не полностью определена. Нет векторов точек и нормали плоскости или направления для проекции и вспомогательных движений Jump.

Error correction

Программировать отсутствующие данные перед активированием плоскости.


Error description 1A0-009B

Error message

Активная плоскость не переопределяется и не удаляется

Cause of error

Дефиниция предельной плоскости не изменяется или удаляется, как долго предельная плоскость является активной.

Error correction

Сначала деактивировать предельную плоскость


Error description 1A0-009C

Error message

Плоскость огранич. диапазона нельзя активировать/деактивировать

Cause of error

Ограничивающая плоскость может быть включена или выключена только, если запрограммированная позиция на части кривой или перехода лежит за пределами 2-го безопасного расстояния.

Error correction

Для включения/выключения ограничивающей плоскости переместитесь в безопасное положение.


Error description 1A0-009D

Error message

Плоскость огран.диапаз.: между двумя плоск.следует устан."кривую"

Cause of error

Между двумя предельными плоскостями ( в случае непараллельных плоскостей: в рабочем пространстве ) следует установить метод обработки Изгиб.

Error correction

Согласовать метод обработки для одной или двух предельных плоскостей.


Error description 1A0-009E

Error message

SL-вызов цикла при активной коррекции на радиус инструмента

Cause of error

Перед вызовом цикла SL выключить коррекцию радиуса инструмента.

Error correction

Перед циклом SL программировать R0 или перенести вызов цикла в другое место.


Error description 1A0-009F

Error message

Активный фильтр зонирования не можно переопределить и удалить

Cause of error

Дефиниция фильтра Zoning не удаляется или не изменяется, как долго этот фильтр является активным

Error correction

Сначала деактивировать фильтр Zoning


Error description 1A0-00A0

Error message

Определение фильтра зонирования неполное

Cause of error

Фильтр zoning не активируется, так как он не полностью дефинирован. Требуются: как минимум полигональная линия, направление проекции ( длиной >0, если явно программируется ) как и безопасное расстояние и безопасная высота.

Error correction

Программировать отсутствующие данные перед активированием фильтра Zoning


Error description 1A0-00A1

Error message

Определение линий полигона зонирования несовместимое

Cause of error

Закрытый многоугольник Zoning должен определяться с помощью как минимум трех точек, открытый с помощью как минимум двух точек. Каждая сторона многоугольника должна обладать компонентом перпендикулярным к направлению проекции Zoning. Отдельные линии
многоугольника не могут сами пересекаться и пересекать друг друга. 'Запрещенная' зона не должна включать 'разрешаемых' зон.

Error correction

Проверить и корригировать полигональные линии Zoning.


Error description 1A0-00A2

Error message

Недопуск.последоватательность углов.точек линии полигона зонир.

Cause of error

Угловые точки полигональной линии должны создаваться в следующей последовательности: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Соответственные атрибуты должын иметь для каждой точки правильный синтаксис.

Error correction

Обратить внимание на правильную последовательность при дефинировании полигонов Zoning.


Error description 1A0-00A3

Error message

Недопускаемые технологические данные инструмента

Cause of error

Технологичские данные используемого инструмента, как ANGLE или LCUTS, не записанные в базу данных инструментов или у них недействительные значения.

Error correction

Сделать соответственные записи или корригировать:
ANGLE : макс. угол погружения в градусах, 1.0 <= ANGLE <= 90.0
LCUTS : длина кромки в мм, 0.1 <= LCUTS <= длина инструмента


Error description 1A0-00A4

Error message

Длина кромок используемого инструмента очень мала.

Cause of error

Длина кромки используемого инструмента меньше программированного в цикле врезания на глубину.

Error correction

Программировать врезание поменьше или использовать инструмент с более длинной кромкой.


Error description 1A0-00A5

Error message

Контуры не имеются под этой меткой

Cause of error

Возможные причины:
- Метка контура, которая использована в выражении как операнд, должна быть назначена через DECLARE CONTOUR или предшествующей формулой контура.
- Контур может быть пустым, например, потому что антипараллельные элемента контура удаляют друг друга.

Error correction

Проверьте назначение контура и выражение.


Error description 1A0-00A6

Error message

Коррекция формы инстр.при акт.корр.на радиус инст.недопускается

Cause of error

Коррекция формы инструмента (LN-кадры с программированной нормалью загатовки) является недопускаемой при активной коррекции радиуса инструмента (RL/RR).

Error correction

Изменить программу ЧУ (нпр. R0 перед первым кадром LN)


Error description 1A0-00A7

Error message

Определение стороны для периферийной обработки не имеется

Cause of error

Перед активированием коррекции радиуса инструмента 3D (Peripheral Milling) не программировалась сторона обработки с RL/RR.

Error correction

Изменить программу ЧУ (нпр. RL или RR перед первым кадром LN или L)


Error description 1A0-00A8

Error message

Коэффицент масштабирования для оси не допускается

Cause of error

Специфические для оси масштабные коэфиценты для крговых движений или движений helix не разрешаются при активной коррекции радиуса инструмента.

Error correction

Изменить программу ЧУ.


Error description 1A0-00A9

Error message

Операция не допуск.при активной коррекции на радиус инструмента

Cause of error

Оператор программировал функцию (нпр. цикл, смену инструмента), не разрешаемую при активной коррекции радиуса инструмента.

Error correction

Сначала деактивировать коррекцию радиуса инструмента


Error description 1A0-00AA

Error message

Неподходящий инструмент при пуске поиска кадра
(имеющийся T%1, программирован T%2)

Cause of error

Пуск поиска кадра с неподходящим инструментом.

Error correction

Заменить подходящий инструмент и новый пуск.


Error description 1A0-00AB

Error message

Поиск кадра не допускается с помощью функций ощупывания

Cause of error

Во время поиска кардра нашли еще перед исканным кадром функцию зондирования.

Error correction

Пробовать поиска другово кадра


Error description 1A0-00AC

Error message

Зазор в нецилиндрическом контуре

Cause of error

Точка старта и конечная точка нецилиндрического контура не совпадают.

Error correction

Изменить программу ЧУ


Error description 1A0-00AD

Error message

Контур не может пересекаться сам с собой

Cause of error

Обрамление контуров карманов должно так программироваться, чтобы оно не не пересекалось с собой

Error correction

Изменить дефиницию контура в программе ЧУ


Error description 1A0-00AE

Error message

Активный инструмент больше эталонного инструмента

Cause of error

Для надежного исключения столкновений с загатовкой, избранный для обработки с 3D-коррекцией инстрмент должен обладать в любом направлении кривизной поверхности, которая не меньше чем кривизна эталонного инструмента

Error correction

- использовать инструмент поменьше
- обеспечить, что не произойдут столкновения с инструментом и данное сообщение подавить с M107


Error description 1A0-00AF

Error message

Коэффицент масштабирования для оси не допускается

Cause of error

Специфический для оси масштабный коэфицент не допускается во время дефинирования предельной плоскости, фильтра Zooning как и при активной коррекции радиуса инструмента 3D а также при коррекции формы инструмента.

Error correction

Изменить программу ЧУ.


Error description 1A0-00B0

Error message

Программирование значений оси недопускаемое

Cause of error

- программирование значений оси допускается только в линейном кадре с коррекцией радиуса инструмента 3D или для коррекции формы инструмента только для осей оборота, но недопускаемый для осей трансляции.

Error correction

Использовать программирование координат ( M91 удалить )


Error description 1A0-00B1

Error message

Оси поворота и векторы направления инструмента смешаны

Cause of error

Значения оси вращения и векторы направления инструмента не могут никогда стоят в том же самом кадре ЧУ, при активной коррекции радиуса инструмента 3D даже не переменно в последующих кадрах.

Error correction

- программировать либо только оси вращения либо только один вектор направления( TX, TY, TZ ) для определения направления оси инструмента в одном кадре ЧУ.
- при активной коррекции радиуса инструмента 3D программировать или векторы направления или значения оси вращения, при необходимости коррекцию радиуса инструмента 3D между ними включать и снова выключать.


Error description 1A0-00B2

Error message

Программированный вектор направления это нулевой вектор

Cause of error

Программированный в кадре ЧУ вектор направления должен иметь как минимум один компонент не равный ноль.

Error correction

- NX, NY или NZ или TX, TY или TZ программирвать не равный ноль.
- NX, NY и NZ удалить из кадра ЧУ (тогда не выполняется коррекция формы инструмента! ) или удалить TX, TY и TZ (тогда не изменяется направление оси инструмента)


Error description 1A0-00B3

Error message

Шпиндель для резьбонарезания не имеется

Cause of error

Нет шпинделя для нарезания резьбы.

Error correction

Использовать конфигурацию со шпинделем.


Error description 1A0-00B4

Error message

Угол старта для инкрементного программирования отсутствует

Cause of error

Если конечная точка последнего кадра лежит на полюсе, то инкрементное программирование угла не разрешается.

Error correction

Программировать угол абсолютно.


Error description 1A0-00B5

Error message

Логика позиционирования при движениях App/Dep не допускается

Cause of error

Во время движения APPR/DEP включение "логики позиционирования" не разрешается.

Error correction

"Логику позиционирования" перед APPR/DEP-движением выключить.


Error description 1A0-00B6

Error message

Логика позиционирования при закруглении/фаске не допускается

Cause of error

Во время закругления/фаски не разрешается логика позиционирования.

Error correction

Выключить логику позиционирования перед закруглением/фаской.


Error description 1A0-00B7

Error message

Описанная ось не находится на "ToolSide"!

Cause of error

Специфицированная ось не лежит "со стороны инструмента" кинематики.

Error correction

Специфицированная ось лежит "со стороны загатовки" кинематики.


Error description 1A0-00B8

Error message

Описанная ось не находится на "WpSide"!

Cause of error

Специфицированная ось не лежит "со стороны загатовки" кинематики.

Error correction

Специфицированная ось лежит "со стороны инструмента" кинематики.


Error description 1A0-00B9

Error message

Описанные оси несогласованные!

Cause of error

Специфицированные оси ошибочные.

Error correction

Уведомить сервис.


Error description 1A0-00BA

Error message

Программирование осей в системе REF не допускается
после RND/CHF или APPR/DEP

Cause of error

Программирование осей в системе REF не разрешается после движений RND/CHF или APPR/DEP

Error correction

RND/CHF или APPR/DEP-движения использовать без M91.


Error description 1A0-00BB

Error message

Программирование вместе с M130 не допускается!

Cause of error

Программирование вместе с M130 не разрешается!

Error correction

Эта команда не используется вместе с M130.


Error description 1A0-00BC

Error message

Полярное программирование в системе REF не допускается!

Cause of error

Полярное программирование в системе REF не разрешается!

Error correction

Эта команда не используется вместе с M91.


Error description 1A0-00BD

Error message

Полярная кинематика не допускается!

Cause of error

Полярная кинематика не возможная со специфицировнной осью (осями)!

Error correction

Указанная ось не используется для полярной кинематики.


Error description 1A0-00BE

Error message

Общая ошибка при расчете окружности

Cause of error

Из входных данных не возможно расчитать окружность.


Error description 1A0-00BF

Error message

Программирование тангенциальной окружности не
допускается при программировании значений осей.

Cause of error

Программирование тангенциально прилегающей окружности не возможно при программировании значений оси.

Error correction

Программировать окружность с помощью центра и конечной точки.


Error description 1A0-00C0

Error message

Полюс и окружность на разных плоскостях

Cause of error

Полюс и конечная точка окружности не программирваны на той же самой плоскости.

Error correction

Проверить дефиницию полюса и окружности.


Error description 1A0-00C1

Error message

Определить конечную точку окружности с двумя координатами

Cause of error

Дефинировать конечную точку окружности с двумя координатами.

Error correction

Конечную точку окружности дефинировать с обоими координатами плоскости обработки.


Error description 1A0-00C2

Error message

Движение ощупывания длиной 0

Cause of error

Движение зондирования должно обладать длиной неравной 0.


Error description 1A0-00C3

Error message

Программир.осей поворота при круговых движениях не допускается!

Cause of error

Программирование осей вращения при круговых движениях не разрешается!


Error description 1A0-00C4

Error message

Движение отвода не допускается!

Cause of error

Предыдущее движение слишком комплексное

Error correction

Пропустить движение отвода или по другому программировать предыдущее движение


Error description 1A0-00C5

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 1A0-00C6

Error message

Ошибка в конфигурации геометрии.
%1

Cause of error

Выдается по английски в дополнительном тексте

Error correction

Соответственно с указанной причиной


Error description 1A0-00C7

Error message

После движения подвода не допускается:
%1

Cause of error

Выдается по английски в дополнительном тексте

Error correction

Соответственно с указанной причиной


Error description 1A0-00C8

Error message

Длина ощупывания не должна быть 0!

Cause of error

Длина ощупывания составляет 0

Error correction

Откорректировать длину ощупывания (должна быть больше 0)


Error description 1A0-00C9

Error message

Вложенность определений карманов не допускается!

Cause of error

Программировали вложенность карманов

Error correction

Изменить программу


Error description 1A0-00CA

Error message

Удаление объекта конфигурации не допускается!
%1

Cause of error

Тип удаляемого объекта выдается в дополнительном тексте по английски

Error correction

Включить удаленный объект снова с помощью редактора конфигурации


Error description 1A0-00CB

Error message

Выделенный контур не можно обрабатывать.

Cause of error

Контур не однозначный:
избранный контур содержит слишком много подконтуров.

Error correction

Изменить программу ЧУ.


Error description 1A0-00CC

Error message

Ошибка при коррекции на радиус инструмента

Cause of error

Нет коррекции радиуса инструмента или указанная коррекция радиуса инструмента не отрабатывается.

Error correction

Изменить программу ЧУ.


Error description 1A0-00CD

Error message

Пустой контур

Cause of error

Операнд или промежуточный результат в расчете контура это пустой контур.

Error correction

Изменить программу ЧУ.


Error description 1A0-00CE

Error message

Элемент контура канавки на образующей цилиндра очень мал

Cause of error

Возможные причины:
Участок слишком короткий, угол раствора окружности слишком малый или похоже.

Error correction

Изменить программу ЧУ.


Error description 1A0-00CF

Error message

Данные канавки на поверхности цилиндра некорректные

Cause of error

Возможные причины:
Элемент контура паза слишком малый, радиус цилиндра слишком малый, паз слишком глубокий или похоже.

Error correction

Изменить программу ЧУ.


Error description 1A0-00D0

Error message

Положение цилиндра на плоскости обработки указано неверено

Cause of error

Возможные причины:
Векторы не имеют длины 1, не лежат перпендикулярно друг к другу итп.

Error correction

Изменить программу ЧУ.


Error description 1A0-00D1

Error message

Инструмент не лежит перпендикулярно к поверхности цилиндра

Cause of error

Цилиндр должен лежать параллельно к осям станка и быть закреплен в центре стола. Инструмент должен быть перпендикулярен к поверхности цилиндра.

Error correction

При необходимости, если нет соответствующей конфигурации кинематики, наклоните поверхность обработки для установки инструмента перпендикулярно к поверхности цилиндра.
- Запрограммируйте положение системы координат цилиндра.
- При необходимости установите ось вращения в центр системы столов станка. Ось Z системы стола станка должна показывать в направлении вращения оси.


Error description 1A0-00D2

Error message

Ось трансляции параллельно к отсчетной оси цилиндра не имеется

Cause of error

Возможные причины:
Цилиндр или плоскость обработки не находятся в правильном положении.

Error correction

Изменить программу ЧУ.


Error description 1A0-00D3

Error message

Приближение не допускается

Cause of error

Возможные причины:
- APPR-команда в режиме MDI
- APPR-команда в конце программы ЧУ
- APPR-команда перед пересчетом координат
- похожая последовательность команд ЧУ

Error correction

Изменить программу ЧУ.


Error description 1A0-00D4

Error message

Считывание значений оси во время поиска кадра не допускается

Cause of error

Во время поиска кадра пробовали читать актуальные значения оси.

Error correction

- пробовать поиска другово кадра
- изменить программу


Error description 1A0-00D5

Error message

Подпрограмма обработки образующей цилиндра содержит ошибки

Cause of error

Возможные причины:
- Запрограммированный контур не определен в плоскости X/Y.
- Запрограммированный контур содержит инкрементальные координаты.
- Запрограммированный контур содержит координаты диаметра.

Error correction

Исправьте NC-программу.


Error description 1A0-00D6

Error message

Подпрограмма обработки образующей цилиндра содержит ошибки

Cause of error

Запрограммированный контур не определен в координатах образующей X/Y.

Error correction

Контуры на образующей цилиндра должны (независимо от геометрии станка) программироваться в плоскости X/Y.


Error description 1A0-00D7

Error message

Ось вращения не имеется.

Cause of error

Возможные причины: Первая ось под столом станка должна быть осью поворота типа RollOver.

Error correction

- Изменить кинематическую конфигурацию
- Уведомить сервис.


Error description 1A0-00D8

Error message

Ось цилиндра не лежит паралелльно к оси вращения.

Cause of error

Возможные причины:
- Ось цилиндра не паралелльна к первой оси под столом станка. Первая ось под столом станка должна быть осью вращения.
- Цилиндр закреплен не в центре.
- Одно из направлений координат X, Y, или Z системы столов станка должно показывать в направлении оси вращения.

Error correction

Измените конфигурацию кинематики.


Error description 1A0-00D9

Error message

Поворот не разрешается

Cause of error

Ось вращения при обработке образующей цилиндра находится не параллельно к оси цилиндра.
Одно из направлений координат X, Y, или Z системы столов станка должно показывать в направлении оси вращения.

Error correction

- Измените основное вращение.
- Измените конфигурацию кинематики.


Error description 1A0-00DA

Error message

Радиус цилиндра очень мал.

Cause of error

Радиус цилиндра слишком малый.

Error correction

Изменить программу ЧУ.


Error description 1A0-00DB

Error message

Паз цилиндра очень глуб. или глубина врезания очень большая.

Cause of error

Паз цилиндра слишком глубокий или глубина врезания слишком большая.

Error correction

Изменить программу ЧУ.


Error description 1A0-00DC

Error message

Паз цилиндра очень плоский или глубина врезания очень мала.

Cause of error

Паз цилиндра слишком плоский или глубина врезания слишком малая.

Error correction

Изменить программу ЧУ.


Error description 1A0-00DD

Error message

Канавка цилиндра очень узкая.

Cause of error

Канавка цилиндра очень узкая.

Error correction

Изменить программу ЧУ.


Error description 1A0-00DE

Error message

Программированная безопасная высота очень мала.

Cause of error

Безопасная высота должна составлять как минимум радиус фрезы.

Error correction

Изменить программу ЧУ.


Error description 1A0-00DF

Error message

Точность для стенок паза очень мала или очень большая.

Cause of error

Точность для стенок паза слишком малая или слишком большая.

Error correction

Изменить программу ЧУ.


Error description 1A0-00E0

Error message

Диаметр выбранной фрезы очень мал.

Cause of error

Набранная фреза имеет слишком малый диаметр.

Error correction

Набрать другой инструмент.


Error description 1A0-00E1

Error message

Преобразование не разрешается

Cause of error

Возможные причины:
- Смещения нулевой точки определено только в координатах образующей X, Y.
- Определение контура при помощи задания угла: смещение нулевой точки программируется только в пределах контура.
- Вращение и масштабирование допускаются только при измерении длины и только в координатах образующей.
- Зеркальное отражение допускается только в координатах образующей.
- Во время обработки образующей цилиндра нельзя изменять предустановоки поворота или величину наклона.

Error correction

Исправьте NC-программу.


Error description 1A0-00E2

Error message

Эта операция не допускается

Cause of error

Возможные причины:
Для обработки боковой поверхности эта операция еще не внедрена.
Это может быть кадр перемещения, который не программировался на боковой поверхности.
Возможны также: полюсное программирование или программирование осевых значений, кадры APPR или DEP, кадры ощупывания, нарезание резьбы, смена инструмента, определенные циклы, 3-D-коррекция инструмента или похоже.

Error correction

Изменить программу ЧУ.


Error description 1A0-00E3

Error message

Инструмент находится на неверной позиции

Cause of error

Инстурмент находится на неправильной или неожиданной позиции, нпр. слишком глубоко в загатовке.
Эта ошибка возникает при обработке боковой поверхности цилиндра, если вершина инструмента лежит слишком близко оси цилиндра.

Error correction

Изменить программу ЧУ, по другому позиционировать инструмент, уведомить сервис.


Error description 1A0-00E4

Error message

Контур очень сложный

Cause of error

Контур кармана состоит из больше чем 10000 кадров.

Error correction

Адаптировать УП: программировать контур проще.


Error description 1A0-00E5

Error message

M103 не допускается

Cause of error

Уменьшение скорости врезания в отрицательном направлении оси инструмента не возможное. Возможные причины нпр: программировали оси вращения, 3d-коррекцию радиуса или кинематические компенсационные движения.

Error correction

Изменить программу ЧУ.


Error description 1A0-00E6

Error message

Ориентация не выполняется

Cause of error

Оператор хотел ориентировать шпиндель с помощью ЧУ. Нет конфигурации шпинделя.

Error correction

Использвать конфигурацию со шпинделем.


Error description 1A0-00E7

Error message

Закрытый контур не допускается

Cause of error

Контур является закрытым или почти закрытым.

Error correction

Для закрытых контуров использовать циклы обработки карманов.


Error description 1A0-00E8

Error message

Выбранная фреза обладает очень большим диаметром

Cause of error

Выбранная фреза не подходит для канавки цилиндра.

Error correction

Взять другой инструмент.


Error description 1A0-00EA

Error message

Скругление и фаска не допускаются при активном "Stretch-фильтре"

Cause of error

Переходные элементы (скругление и фаска) не допускаются при активном "Stretch-фильтре"

Error correction

"Stretch-фильтр" отключить в конфигурации (CfgStretchFilter).


Error description 1A0-00EB

Error message

Запрограммированная параллельная ось недоступна

Cause of error

В функциях FUNCTION PARAXCOMP или FUNCTION PARAXMODE запрограммированы параллельные оси, которые отсутствуют в этой модели кинематики.

Error correction

- Используйте другую кинематику станка
- Исправьте NC-программу


Error description 1A0-00EC

Error message

Положение линейной оси переопределено

Cause of error

В кадре NC запрограммировано два конечных значения для одной и той же оси станка.
Возможные причины:
- Вы запрограммировали ось как координату, а также как значение оси с помощью элемента синтаксиса POS
- У Вас не активна функция управления доплнительными осями FUNCTION PARAXMODE или ось не определена
- При активной полярной конфигурации кинематики Вы дополнительно присвоили значение оси в декартовой системе координат

Error correction

Исправьте NC-программу.


Error description 1A0-00ED

Error message

Элемент синтаксиса POS не допускается в этом кадре

Cause of error

Элемент синтаксиса POS запрограммирован в недопустимом месте.

Error correction

Исправьте NC-программу.


Error description 1A0-00EE

Error message

Параллельные оси в этом кадре не допускаются

Cause of error

Вы пытаетесь запрограммировать параллельные оси
- в режиме входа/выхода в контур по прямой,
- по кривой с заданием центра окружности,
- по касательной к контуру или
- по нормали к контуру.

Error correction

Откорректируйте NC-программу.


Error description 1A0-00EF

Error message

Полярная кинематика не допуск-ся при обработке параллельных осей

Cause of error

Вы пытаетесь использовать FUNCTION PARAXMODE, хотя в данный момент активна полярная кинематика.

Error correction

Отключите один метод обработки перед включением другого метода.


Error description 1A0-00F0

Error message

Переключение кинематики не допускается

Cause of error

Вы пытаетесь запрограммировать компенсацию параллельных осей при помощи FUNCTION PARAXCOMP в то время, как основная настройка является неактивной.

Error correction

- Исправьте NC-программу
- Кинематику можно переключать только в исходном состоянии. Исходное состояние описано в объекте конфиг. CfgAxesPropKin в параметре parAxComp


Error description 1A0-00F1

Error message

Переключение кинематики не допускается

Cause of error

Вы пытаетесь переключить кинематику в то время, когда FUNCTION PARAXMODE является активной.

Error correction

Перед переключением кинематики необходимо деактивировать FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Переключение кинематики не допускается

Cause of error

Вы пытаетесь переключить кинематику в то время, когда наклон плоскости или кинематические компенсационные движения (например, M128, M144) являются активными.

Error correction

Перед переключением кинематики необходимо деактивировать все зависящие от кинематики функции.


Error description 1A0-00F3

Error message

Переключение кинематики не допускается

Cause of error

Вы пытаетесь переключить кинематику в то время, когда в вызывающей программе кинематическая компенсация (например, M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) является активной.

Error correction

Перед переключением кинематики необходимо восстановить исходное состояние во всех программах .


Error description 1A0-00F4

Error message

Другие оси на плоскости полюсов не допускаются

Cause of error

При программировании линейных перемещений в полярных координатах Вы запрограммировали оси, лежащие в рабочей плоскости, определенной координатами полюса. Конечная позиция была, таким образом, переопределена.

Error correction

Удалите запрограммированные оси из кадра линейных перемещений в полярных координатах.


Error description 1A0-00F5

Error message

Наклон плоскости обработки не допускается

Cause of error

Вы пытаетесь наклонить плоскость обработки, хотя эта функция не допускается с активной кинематикой.

Error correction

- Используйте другую кинематику станка
- Исправьте NC-программу
- При необходимости свяжитесь со службой сервиса


Error description 1A0-00F8

Error message

Расчет угла не возможен

Cause of error

В функции наклона поверхности обработки был активирован режим телесного (пространственного) угла, хотя этот режим не поддерживается конфигурацией системы.

Error correction

Выберите в активной таблице кинематики режим угла между осями.
При необходимости, обратитесь к производителю станка.


Error description 1A0-00F9

Error message

Преобразование координат в подпрограмме контура невозможно

Cause of error

В подпрограмме контура Вы запрограммировали недопустимое преобразование координат, например, наклон плоскости обработки, изменение предустановок, пространственный разворот или смещение оси.

Error correction

В подпрограмме контура возможны только следующие преобразования координат: разворот, смещение нуля, зеркальное отображение и масштабирование. Откорректируйте NC-программу.


Error description 1A0-00FA

Error message

Инкрементальный угол наклона не разрешается

Cause of error

Вы пытаетесь развернуть плоскость обработки инкрементально при помощи круговой оси, хотя Вы не определили активную плоскость обработки с углом оси.

Error correction

Всегда определяйте инкрементальный разворот плоскости обработки тем же способом, что при последнем развороте. Измените тип инкрементального разворота или последнего абсолютного наклона.


Error description 1A0-00FB

Error message

Инкрементальный угол наклона не разрешается

Cause of error

Вы пытаетесь развернуть плоскость обработки инкрементально при помощи пространственного угла, хотя Вы не определили активную плоскость обработки с пространственным углом.

Error correction

Всегда определяйте инкрементальный разворот плоскости обработки тем же способом, что при последнем развороте. Измените тип инкрементального разворота или последнего абсолютного наклона.


Error description 1A0-00FC

Error message

Нет решения в ограниченной области

Cause of error

При помощи SEQ+ или SEQ- Вы попытались ограничить область для главной оси. В этой области система управления не может реализовать разворот плоскости обработки.

Error correction

Отмените ограничения SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Векторы не перпендикулярны друг к другу

Cause of error

Вы попытались задать плоскость обработки при помощи PLANE VECTOR, хотя заданные векторы расположены не перпендикулярно друг к другу.

Error correction

Убедитесь, что векторы расположены не перпендикулярно друг к другу.
Разрешите расположенные не перпендикулярно друг к другу векторы путем изменения конфигурации CfgRotWorkPlane-->autoCorrectVector на TRUE.


Error description 1A0-00FE

Error message

Точки поверхности лежат слишком близко друг к другу

Cause of error

Вы попытались задать плоскость обработки при помощи PLANE VECTOR, хотя точки на поверхности расположены слишком близко друг к другу.

Error correction

Задайте точки на поверхности так, чтобы они лежали дальше друг от друга.


Error description 1A0-00FF

Error message

Точки поверхности лежат на одной прямой

Cause of error

Вы попытались задать плоскость обработки при помощи PLANE VECTOR, хотя точки на поверхности расположены на одной линии. Из-за этого система управления не может однозначно рассчитать поверхность.

Error correction

Задайте точки на поверхности так, чтобы они образовывали треугольник.


Error description 1A0-0100

Error message

Отсутствуют круговые оси

Cause of error

Вы пытаетесь развернуть плоскость обработки используя кинематику с незаданными круговыми осями.

Error correction

- Исправьте NC-программу: удалите функцию разворота плоскости обработки.
- Активируйте кинематику с круговыми осями.


Error description 1A0-0101

Error message

Векторы слишком короткие

Cause of error

Вы попытались задать плоскость обработки при помощи PLANE VECTOR, хотя минимум один из векторов слишком короткий.

Error correction

- Задайте более длинный вектор
- Адаптируйте конфигурацию станка (возможно только через производителя станка):
Для того чтобы разрешить базовый вектор с нулевой длиной, установите машинный параметр CfgRotWorkPlane/autoCorrectVector в значение TRUE.


Error description 1A0-0102

Error message

Глубина врезания слишком мала

Cause of error

В одном из циклов 21, 22, 24 oder 25 (DIN/ISO: G121, G122, G124, G125) значение глубины врезания Q10 задано меньше 0.1 мм.

Error correction

Задайте Q10 больше 0.1 мм.


Error description 1A0-0103

Error message

Слишком много осей вращения

Cause of error

Вы пытаетесь развернуть плоскость обработки используя кинематику с более чем двумя круговыми осями. Это возможно только при программировании с использованием значений осей.

Error correction

- Исправьте NC-программу: используйте PLANE AXIAL
- Активируйте кинематику с двумя круговыми осями.
- Выберите две оси вращения с помощью M138


Error description 1A0-0104

Error message

Комбинация функций не допускается

Cause of error

Вы пытаетесь наклонить плоскость обработки в то время, когда смещение нулевой точки в осях вращения является активным. Это возможно только при программировании с использованием значений осей.

Error correction

- Исправьте NC-программу: используйте PLANE AXIAL
- Задайте смещение с помощью точки привязки.


Error description 1A0-0105

Error message

Позиция по G43/G44 не перпендикулярна G41/G42-контуру!

Cause of error

Движение подвода G43/G44 не перпендикулярно следующиму движению G41/G42 - ошибка контура, которая может привести к повреждению заготовки. Ошибка контура зависит от расстояния между конечной позицией и перпендикуляром R к G41/G42-начальной позиции.
Расстояние больше, чем 0.1 * радиус инструмента R.

Error correction

- Измените NC-программу: движение подвода G43/G44 должно быть перпендикулярно контуру.


Error description 1A0-0106

Error message

&-оператор не применим к активной 3-осевой кинематике

Cause of error

Вы пытаетесь использовать X-, Y- или Z-ось с &-оператором, хотя эта ось содержится в активной 3-осевой кинематике. &-оператор допускается только, если Вы удалите соответствующую ось с помощью FUNCTION PARAXMODE из активной 3-осевой кинематики.

Error correction

Используйте соответствующую ось без &-оператора.


Error description 1A0-0107

Error message

M128 и M144 не разрешаются в сочетани с CYCL CALL POS

Cause of error

Вы пытаетесь вызвать цикл с помощью CYCL CALL POS при активной функции M128 или M144.

Error correction

Деактивируйте M128 и M144 перед вызовом цикла с помощью CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: инкрементальные значения без привязки

Cause of error

Вы пытаетесь вызвать CYCL CALL POS с инкрементальными координатами, не все из которых базируются на координатах, которые Вы запрограммировали ранее с помощью CYCL CALL POS.

Error correction

Убедитесь в том, что каждая координата, запрограммированная в инкрементах, при вызове цикла с помощью CYCL CALL POS задана с учетом координат, запрограммированных в предыдущей команде CYCL CALL POS.


Error description 1A0-0109

Error message

Повтор. задание M120 не допуск.

Cause of error

Возврат с GOTO при активной M120 не разрешается.

Error correction

Возврат разрешается только путем прогона записи в перед.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR невозможен

Cause of error

Вы пытаетесь переместить ось вращения с помощью PATHCTRL VECTOR так, что направление оси инструмента лежит всегда в одной и той же плоскости. Однако PATHCTRL VECTOR невозможен с запрограммированными направлениями векторов.

Error correction

- Используйте TCPM-функцию с PATHCTRL AXIS.
- При необходимости исправьте вектор направления.


Error description 1A0-010B

Error message

Пространственная окружность не разрешается

Cause of error

Вы попытались переместиться по пространственной окружности, однако данная функция не возможна. Пространственная окружность получается, например, если Вы запрограммировали окружность в плоскости X/Z и после этого выполнили базовое вращение циклом 10 в плос

Error correction

Исправьте NC-программу.


Error description 1A0-010C

Error message

Движение не линейное

Cause of error

Вы создали NC-кадр, который перемещает ось датчика, которая не является линейной.

Error correction

- Изменить NC-программу


Error description 1A0-010D

Error message

Контур в циклах точения невозможен

Cause of error

Вы запрограммировали неразрешённый кадр
в описании контура для токарного цикла.

Error correction

Измените описание контура в управляющей программе


Error description 1A0-010E

Error message

Запрограммирована неверная длина входа

Cause of error

Вы запрограммировали длину ноль или отрицательное число
для длины разбега при нарезании резьбы.

Error correction

Для длины разбега необходимо программировать только положительное значение.
Рекомендованная длина разбега: как минимум половина шага резьбы.


Error description 1A0-010F

Error message

Запрограммирована неверная длина сбега

Cause of error

Вы запрограммировали длину ноль или отрицательное число для длины перебега при нарезании резьбы.

Error correction

Для длины перебега необходимо программировать только положительное значение.
Рекомендованная длина перебег: как минимум половина шага резьбы.


Error description 1A0-0110

Error message

Ошибка в цикле точения

Cause of error

Возможные причины:
- Вы попытались выполнить цикл точения,
хотя активный инструмент не является токарным.
- Вы попытались выполнить цикл точения,
при активном режиме фрезерования.

Error correction

- Вставьте токарный инструмент.
- Перейдите в токарный режим с помощью ФУНКЦИИ MODE TURN.


Error description 1A0-0111

Error message

Ошибка в галтели

Cause of error

Вы пробовали запрограммировать скругление в контуре с менее чем двумя элементами.

Error correction

Исправьте NC-программу.


Error description 1A0-0112

Error message

Ошибка в галтели

Cause of error

Вы пробовали завершить контур со скруглением.
Однако, контур не замкнут.

Error correction

Исправьте NC-программу.


Error description 1A0-0113

Error message

Ошибка элемента контура в цикле точения

Cause of error

Вы запрограммировали выточку или врезание в начале контура точения.

Error correction

Исправьте NC-программу.


Error description 1A0-0114

Error message

Ошибка в прорезке

Cause of error

Возможные причины:
- Вы не запрограммировали ни центр врезания (CENTER), ни длину прорези (PLACE).
- Вы запрограммировали как центр врезания (CENTER), так и длину прорези (PLACE).

Error correction

Исправьте NC-программу.


Error description 1A0-0115

Error message

Режим точения: неверное положение инструмента

Cause of error

Режущая пластина токарного инструмента
находится не в разрешенной плоскости обработки.

Error correction

Ось вращения и режущая пластина должны лежать в одной плоскости обработки.
- Откорректируйте позицию инструмента.
- При необходимости скопируйте координаты оси вращения с помощью М128 или М144.


Error description 1A0-0116

Error message

Цикл прорезки: неверное положение инструмента

Cause of error

Вы пытаетесь использовать пробивной инструмент,
хотя станок находится не в исходном положении.

Error correction

Отмените установку инструмента:
- переместите оси вращения в исходное положение
- при необходимости примите значения осей вращения с помощью M128 или M144


Error description 1A0-0117

Error message

Цикл точения с грибовидным инструментом, измеренным в центре

Cause of error

Вы пытаетесь выполнить цикл точения с грибообразным инструментом, измеренным в центре.

Error correction

Грибообразный инструмент, применяемый в цикле точения, должен быть измерен в углу, т.е. ориентация инструмента должна быть 1-8.


Error description 1A0-0118

Error message

Продолжение программы невозможно

Cause of error

Продолжение программы с точки прервания невозможно.

Error correction

- Выберите начало программы заново с помощью кнопки GOTO или программу PGM MGT.
- Для продолжения программы с точки прерывания, необходимо деактивировать Stretch-фильтр.


Error description 1A0-0119

Error message

Невозможно изготовить резьбу с установленным инструментом

Cause of error

Вы пытаетесь нарезать резьбу с помощью подведенного инструмента и нулевой подачи.

Error correction

- Отмените подвод инструмента (для этого приведите оси вращения в базовое положение и скопируйте значения оси вращения с помощью М128 или М144)
- Измените тип подачи


Error description 1A0-011A

Error message

Преобразования координат в токарном режиме не допускаются

Cause of error

Вы пытались переключиться в токарный режим, хотя активны преобразования координат (вращение, зеркальное отображение и/или масштабирование).

Error correction

Деактивируйте преобразование координат (вращение, зеркальное отображение и/или масштабирование) перед переключением в токарный режим.


Error description 1A0-011B

Error message

Некруглый контур не может начинаться из внутреннего угла

Cause of error

Вы пытались начать некруглый контур с коррекцией радиуса на внутреннем углу (вогнутом положении).
Помимо прочего могут быть следующие причины этой ошибки:
- Начальная точка лежит на реальном внутреннем углу
- Начальная точка лежит на переходе между двумя окружностями, которые тангенциальны,
но запрограммированы или сгенерированы с недостаточной точностью
- "Скругление" внутреннего некруглого контура разделено на прямолинейные сегменты. Начальная точка лежит
при этом на тангенциальном переходе между двумя участками окружности. При этом разбиение на
прямолинейные участки приводит к образованию внутреннего угла.

Error correction

- Скорректируйте начальную точку, выбором корректной точки, которая не лежит на внутреннем угле
- Сгенерируйте/запрограммируйте программу некруглого контура с большей точностью
- Избегайте разбиения некруглого контура на линейные сегменты или вручную переместите начальную точку на середину
сгенерированного линейного участка
- Генерируйте/рассчитайте скорректированную траекторию инструмента на некруглом контуре не через ЧПУ


Error description 1A0-011C

Error message

Чистовая обработка боковой поверхности: радиус инструмента слишком большой

Cause of error

Запрограммированный радиус инструмента слишком большой для чистовой обработки боковой поверхности или для выборки в заданных данных контура.

Error correction

При чистовой обработки боковой поверхности сумма из припуска на чистовую обработку (цикл чистовой обработки бок. поверхности) и радиуса чистового инструмента должна быть меньше, чем
сумма из припуск на чистовую обработку (цикл данных контура) и радиуса чернового инструмента.
Если вы работаете с циклом чистовой обработки боковой поверхности без предварительной черновой обработки, сказанное выше также действительно;
радиус инструмента черновой обработки при этом равен "0".
При вторичной выборке, радиус чернового инструмента должен быть меньше, чем радиус инструмента первичной выборки.


Error description 1A0-011D

Error message

Вектор нормали слишком короткий

Cause of error

Вы пытаетесь задать плоскость обработки с помощью функции PLANE VECTOR, однако вектор нормали слишком короткий.

Error correction

Система ЧПУ не может автоматически откорректировать вектор нормали, задайте более длинный вектор нормали.


Error description 1A0-011E

Error message

Определение заготовки: контур не замкнут

Cause of error

В определении контура заготовки начальная и конечная точки не совпадают.

Error correction

Исправьте NC-программу.
Стартовая позиция должна быть определена полностью, то есть содержать значения для двух координат плоскости.


Error description 1A0-011F

Error message

Неверная длина режущей кромки в цикле токарной прорезки

Cause of error

Вы пытаетесь выполнить цикл токарной прорезки с помощью инструмента, длина режущей кромки которого равна нулю или не задана.

Error correction

Проверьте длину режущей кромки инструмента для токарной прорезки в таблице инструмента.


Error description 1A0-0120

Error message

Нет активного инструмента для токарной прорезки

Cause of error

Вы пытаетесь выполнить цикл токарной прорезки, хотя активный инструмент не является инструментом для токарной прорезки.

Error correction

Вставьте инструмент для токарной прорезки.


Error description 1A0-0121

Error message

RR/RL в подпрограмме контура запрограммировано в неправильном месте

Cause of error

Вы использовали один из следующих недопустимых элементов синтаксиса в подпрограмме контура, вызываемой циклом точения:
- Поправка на радиус задана не в первой строке описания контура.
- В пределах описания контура запрограммирован DEP-кадр.

Error correction

Отредактируйте подпрограмму контура.


Error description 1A0-0123

Error message

Коррекция на радиус не задана

Cause of error

Вы запрограммировали простой кадр позиционирования с поправкой на радиус, в котором без учета коррекции не получается перемещение (например, IX+0 R+, DIN/ISO: G7).

Error correction

Измените NC-программу.


Error description 1A0-0124

Error message

Не удалось рассчитать ни одной точки пересечения

Cause of error

Система ЧПУ не может рассчитать точку пересечения: две прямые параллельны друг другу.

Error correction

Проверьте описание контура.


Error description 1A0-0125

Error message

Не удалось рассчитать ни одной точки пересечения

Cause of error

Система ЧПУ не может рассчитать точку пересечения: две внешние окружности не пересекаются.

Error correction

Проверьте описание контура.


Error description 1A0-0126

Error message

Не удалось рассчитать ни одной точки пересечения

Cause of error

Система ЧПУ не может рассчитать точку пересечения: две внутренние окружности не пересекаются.

Error correction

Проверьте описание контура.


Error description 1A0-0127

Error message

Не удалось рассчитать ни одной точки пересечения

Cause of error

Система ЧПУ не может рассчитать точку пересечения: две концентрические окружности не пересекаются.

Error correction

Проверьте описание контура.


Error description 1A0-0128

Error message

Не удалось рассчитать ни одной точки пересечения

Cause of error

Система ЧПУ не может рассчитать точку пересечения: прямая и окружность не пересекаются.

Error correction

Проверьте описание контура.


Error description 1A0-0129

Error message

Соприкосающиеся окружности с противоположным направлением вращения

Cause of error

Две касающихся друг друга окружности имеют противоположные направления вращения, что не допускается.

Error correction

Проверьте описание контура.


Error description 1A0-012A

Error message

Запрограммирован элемент контура с длиной=0

Cause of error

Начальная и конечная точки контура профиля совпадают.

Error correction

Проверьте описание контура.


Error description 1A0-012B

Error message

Не удалось рассчитать ни одной точки пересечения

Cause of error

Система ЧПУ не может рассчитать точку пересечения: окружность имеет радиус 0.

Error correction

Проверьте описание контура.


Error description 1A0-012E

Error message

Не удалось рассчитать ни одной точки пересечения

Cause of error

Система ЧПУ не может рассчитать точку пересечения: две прямые параллельны друг другу и расположены не друг над другом.

Error correction

Проверьте описание контура.


Error description 1A0-012F

Error message

Неверное разделение вертикальных профилей

Cause of error

Система ЧПУ не может обработать заданный профиль.

Error correction

Проверьте описание профиля (SEL CONTOUR PROFILE), параметры обработки и данные используемого инструмента.


Error description 1A0-0130

Error message

Плоский профиль незамкнут или начинается на углу (на вершине)

Cause of error

Начальная и конечная точка профиля плоскости либо не совпадают, либо находятся на углу.

Error correction

Проверьте запрограммированный профиль плоскости.


Error description 1A0-0131

Error message

Системе управления не удалось завершить операцию обрабокти

Cause of error

Ошибки при внутренних расчетах.

Error correction

Проверьте описание профиля (SEL CONTOUR SURFACE и SEL CONTOUR PROFILE), параметры обработки и данные используемого инструмента.


Error description 1A0-0132

Error message

Операции обработки требуется слишком много циклов

Cause of error

Максимально разрешаемое количество проходов обработки было превышено.

Error correction

Проверьте параметры обработки и данные используемого инструмента.


Error description 1A0-0133

Error message

Неверные таблицы управления ошибками

Cause of error

SEL CONTOUR SURFACE использует список инструмента, лежащий вне допустимого диапазона значений.

Error correction

Свяжитесь со службой сервиса.


Error description 1A0-0134

Error message

Цикл не подходит для определения контура с помощью APPR/DEP.

Cause of error

Выбранный вами цикл не может использовать определение контура, содержащее кадры APPR или DEP.

Error correction

Удалите кадры APPR и DEP из определения контура.


Error description 1A0-0135

Error message

APPR-блок находится не в первой строке определения контура

Cause of error

Вы запрограммировали кадр APPR в описании контура, стоящем не в первой строке.

Error correction

Отредактируйте описание контура.


Error description 1A0-0136

Error message

Слишком много APPR/DEP-блоков в описании контура

Cause of error

В описании контура вы запрограммировали несколько кадров APPR или DEP.

Error correction

Описание контура может содержать только по одноку кадру APPR и DEP.
Отредактируйте описание контура.


Error description 1A0-0137

Error message

Компенсация радиуса в подпрограмме контура задана протеворечиво

Cause of error

В подпрограмме контура вы запрограммировали несколько поправок на радиус, которые противоречат друг другу.

Error correction

Измените подпрограмму контура.


Error description 1A0-0138

Error message

DEP-блок запрограммирован не в последней строке определения контура

Cause of error

В подпрограмме контура вы запрограммировали DEP-кадр, расположенный не в последней строке описания контура.

Error correction

Исправьте описание контура.


Error description 1A0-013A

Error message

Поверхность профиля запрограммирована с ошибками

Cause of error

Профиль плоскости был запрограммирован с ошибкой.

Error correction

- Обеспечьте, чтобы для каждого геометрического элемента, описывающего геометрию профиля плоскости (т. е. за исключением блоков, описывающих перемещение подвода или отвода), был задан соответствующий вертикальный профиль.
- Обеспечьте, чтобы не более одного перемещения подвода или отвода было запрограммировано в начале или в конце определения профиля плоскости соответственно.
- Обеспечьте, чтобы после каждой привязки к вертикальному профилю сначала был запрограммирован минимум один геометрический элемент.


Error description 1A0-013B

Error message

Недопустимое преобразование при отработке поверхности профиля

Cause of error

Программирование профильной поверхности (циклы 281-283) недопустимо, если одновременно активно зеркальное отображение вдоль оси инструмента (цикл 8).

Error correction

Создайте описание программы так, чтобы зеркальное отображение во время вызова циклов профильной поверхности (281-283) не было активно.


Error description 1A0-013C

Error message

Циклы 281 и 283 применяются толко для карманов

Cause of error

Цикл протягивания 281 и цикл 283 для чистовой обработки дна должен использоваться только для поверхностей профиля, образующих карман.

Error correction

Обеспечьте, чтобы запрограммированный профиль плоскости был замкнутым.
Если вы задаете профиль плоскости с циклом 14, обеспечьте, чтобы комбинация из знака направления вращения, поправки на радиус и монотонности вертикальных профилей образовала карман.


Error description 1A0-013D

Error message

Пропущенна коррекция радиуса в определении поверхности профиля

Cause of error

Если плоскостные профили поверхностей профиля(циклы 280-283) запрограммированы с помощью цикла 14, то в определении плоскостного профиля должна быть задана коррекция радиуса (RL или RR).

Error correction

Задайте коррекцию радиуса в определении плоскостного профиля.


Error description 1A0-013E

Error message

Определён недопустимый вертикальный профиль

Cause of error

Запрограммированный вертикальный профиль профильной поверхности (циклы 280-283) недействителен.

Error correction

Обеспечьте, чтобы определение вертикального профиля содержало минимум два геометрических кадра.
Обеспечьте, чтобы внутри определения вертикального профиля не была запрограммирована поправка на радиус.
Обеспечьте, чтобы вертикальный профиль относительно абсциссы (как правило, x-координата) поднимался (т. е. монотонно возрастал).
Обеспечьте, чтобы вертикальный профиль относительно ординаты (как правило, y-координата) либо поднимался, либо опускался (т. е. монотонно возрастал или монотонно спадал).


Error description 1A0-013F

Error message

Коррекция радиуса направлена внутрь поверхности профиля

Cause of error

Если профиль плоскости профильной поверхности (циклы 280-283) задается требованиями с помощью элемента синтаксиса CONTOUR DEF, в определении профиля плоскости не должна быть указана поправка на радиус.

Error correction

Удалите поправку на радиус из определения профиля плоскости.


Error description 1A0-0140

Error message

Цикл профиля поверхности с активной коррекцией радиуса

Cause of error

Вы попытались вызвать цикл профильной поверхности (циклы 281-283) при активной поправке на радиус инструмента.

Error correction

Отмените перед циклом профильной поверхности поправку на радиус инструмента, выбрав R0, или запрограммируйте вызов цикла в другом месте.


Error description 1A0-0141

Error message

Запрограммированный плоский профиль не закрыт

Cause of error

Вы попытались с помощью CONTOUR DEF запрограммировать профиль плоскости как карман. Но профиль плоскости не дает замкнутого контура.

Error correction

Запрограммируйте замкнутый профиль плоскости.
Используйте цикл 14, чтобы задать разомкнутый профиль плоскости.


Error description 1A0-0142

Error message

Программируемая ось %1 отсутствует в 'CfgChannelAxes/progAxis'

Cause of error

Конфигурация машины имеет ошибку. Данная ось сконфигурирована не как программируемая ось.

Error correction

- Свяжитесь с производителем станка
- Откорректируйте конфигурацию машины: Введите ось как программируемую в 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Цикл черновой обраб.: Нач. позиция слишком близка к оси вращения

Cause of error

Стартовая позиция цикла черновой обработки находится вблизи оси вращения.

Error correction

Исправьте NC-программу.


Error description 1A0-0144

Error message

Определение заготовки: Контур пересекает сам себя

Cause of error

Контур, описывающий образующую поверхности заготовки (NC-предложение BLK ФОРМА ВРАЩЕНИЕ), пересекает сам себя.

Error correction

Откорректируйте программу NC: Согласуйте контур заготовки таким образом, чтобы он не пересекал сам себя.


Error description 1A0-0145

Error message

Определение заготовки: Недействительная ось в подпрограмме

Cause of error

В подпрограмме, описывающей образующую поверхности заготовки (NC-предложение: BLK ФОРМА ВРАЩЕНИЕ)Вы запрограммировали недопустимую ось.

Error correction

- Откорректируйте программу NC: В подпрограмме запрограммируйте координаты, возникающие из выбора оси вращения для заготовки.


Error description 1A0-0146

Error message

Токарный инструмент с противоречивыми данными

Cause of error

Был заменён токарный инструмент, чьи данные оказались противоречивы по следующей причине:
Ориентация инструмента не согласуется с углом регулировки и углом заострения.

Error correction

Откорректируйте данные в таблице токарного инструмента


Error description 1A0-0147

Error message

Определение заготовки при активной трансформации координат

Cause of error

При перевычислении координат (перемещение нулевой точки, поворот) Вы попытались определить заготовку через образующую поверхности(NC-предложение: BLK ФОРМА ВРАЩЕНИЕ).

Error correction

Перед определением заготовки верните все перевычисления координат.


Error description 1A0-0148

Error message

Недопустимая функция

Cause of error

Вы осуществили попытку рассчитать проворачивание шпинделя между заданной системой координат и системой координат инструмента(например, с помощью ID210 NR8), при одновременной трансформации для масштабирования или отражения.

Error correction

Исправьте NC-программу


Error description 1A0-014C

Error message

Кинематика инструментального суппорта в файле %1 содержит ошибки

Cause of error

- Кинематика инструментального суппорта в текущем файле содержит ошибки

Error correction

- Для более подробной информации по этой ошибке, нажмите программную клавишу ВНУТРЕННЯЯ ИНФО
- Проверьте кинематику инструментального суппорта в заданном файле и при необходимости исправьте.
- Свяжитесь с сервисной службой


Error description 1A0-014D

Error message

Данные кинематики инструментального суппорта содержат ошибки

Cause of error

Данные кинематики инструментального суппорта текущего инструмента содержат ошибки.
Указание: Не запускайте в этом состояние управляющих программ и будьте осторожны при перемещении осей вручную!

Error correction

- Убедитесь, что для желаемого инструмента в таблице инструментов в столбце "KINEMATIC" задан подходящий файл для кинематики инструментального суппорта.
- Квитируйте сообщение об ошибке
- Выполните TOOL CALL с инструментом, который не содержит кинематики инструментального суппорта или который содержит действительную кинематику инструментального суппорта
- Свяжитесь с сервисной службой.


Error description 1A0-0151

Error message

Недопустимое количество строк (%1) в таблице компенсации

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Непостоянные (некратные) значения угла в таблице компенсации.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Угол (%1) лежит вне допустимого диапазона значений.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

Кинематика инструментального суппорта игнорирована в "%1"

Cause of error

Текущая кинематика не имеет точки добавления кинематики держателя инструмента.

Error correction

- Адаптируйте конфигурацию станка для использования кинематики держателя инструмента. Пожалуйста, свяжитесь для этого с производителем станка.
Обратите внимание: при использовании данной кинематики обработка проводится без требуемого держателя инструмента.


Error description 1A0-0161

Error message

Запрогр. круговая ось не допускается на окружн. (TCPM TIP-CENTER)

Cause of error

Вы пытались запрограммировать в режиме TCPM REFPNT TIP-CENTER окружность с положением оси вращения без коррекции на радиус. Одновременное изменение положение оси вращения на окружностях разрешено только с коррекцией на радиус инструмента.

Error correction

Активируйте коррекцию на радиус инструмента


Error description 1A0-0162

Error message

Неправильный конец коррекции радиуса инструм. (TCPM TIP-CENTER)

Cause of error

При TCPM-STATIC разрешается отключить коррекцию на радиус только кадром линейного перемещения с R0, в котором запрограммированы обе координаты рабочей плоскости.
Вы пытались отключить коррекцию на радиус во время TCPM-STATIC недопустимым способом.

Error correction

Коррекция на радиус отключается в кадре линейного перемещения, который содержит обе координаты рабочей плоскости.


Error description 1A0-0164

Error message

Определение направления вращения для заданного контура не возможно

Cause of error

Запрограммированный контур заготовки не замкнут или не содержит кривых. Определение направления вращения и 3D-отображения не возможно.

Error correction

- Исправьте управляющую программу
- Запрограммируйте контур заготовки, состоящий больше чем из одной точки. Контур должен быть замкнут и не должен лежать на отдельной прямой линии.


Error description 1A0-0166

Error message

Выточки не поддерживаются в BLK FORM

Cause of error

В контуре BLK FORM запрограммированная фаска.

Error correction

Удалите фаску из контура.


Error description 1A0-0167

Error message

SL циклы не допускаются (TCPM REFPNT CENTER)

Cause of error

Вы пытались запрограммировать цикл SL при активной TCPM REFPNT TIP-CENTER или REFPNT CENTER-CENTER. Нельзя использовать циклы SL с данными настройками TCPM.

Error correction

Измените управляющую программу


Error description 1A0-0169

Error message

M130 not allowed

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Поперечный суппорт: разрешается только контур ZX

Cause of error

Запрограммирован контур, который не лежит в плоскости ZX.

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-016D

Error message

Поперечный суппорт: преобразования не разрешаются

Cause of error

Ниже перечисленные преобразования не допускаются при активном поперечном суппорте:
- Разворот плоскости обработки
- Масштабирование
- Смещение нулевой точки

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-016E

Error message

Наклон плоскости обработки не допускается

Cause of error

Разворот плоскости обработки при FUNCTION MODE TURN разрешён только при кинематике поперечного суппорта.

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-016F

Error message

Винтовая траектория при активном поперечном суппорте не разреш.

Cause of error

При активном поперечном суппорте винтовая интерполяция не допускается.

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-0170

Error message

Поперечный суппорт: комбинация с М91 не разрешается

Cause of error

Комбинация из активного поперечного суппорта и М91 не допускается.

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-0171

Error message

Поперечный суппорт: TCPM не разрешается

Cause of error

При активном поперечном суппорте TCPM (M128) не допускается.

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-0172

Error message

Поперечный суппорт: 3D-коррекция радиуса не разрешается

Cause of error

При активном поперечном суппорте 3D компенсация радиуса не допускается.

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-0173

Error message

Специальная кинематика при обработке попер. суппортом не разреш.

Cause of error

Вы попытались скомбинировать FUNCTION PARAXMODE вместе со специальной кинематикой:
- полярная кинематика
- кинематика с поперечным суппортом

Error correction

Необходимо деактивировать способ обработки перед активацией другого.


Error description 1A0-0174

Error message

Поперечный суппорт: только в токарном режиме

Cause of error

Поперечный суппорт может быть активирован только в токарном режиме.

Error correction

Перейдите в токарный режим с помощью ФУНКЦИИ MODE TURN.


Error description 1A0-0175

Error message

Facing slide: Impermissible circle programmed

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Facing slide: Probing block not allowed

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Facing slide: Spindle is not aligned

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Facing slide not possible when stretch filter is active

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Поперечный суппорт: М140 не разрешается

Cause of error

Отвод инструмента (М140) с активным поперечным суппортом не допускается

Error correction

Измените управляющую программу


Error description 1A0-017A

Error message

Поперечный суппорт: PARAXCOMP не разрешается

Cause of error

FUNCTION PARAXCOMP при активном поперечном суппорте не разрешена.

Error correction

Проверьте управляющую программу и, при необходимости, измените.


Error description 1A0-017B

Error message

Токарный цикл разрешён только при актином поперечном суппорте

Cause of error

Вы попытались вызвать токарный цикл при кинематике с поперечным суппортом, однако не активировали поперечный суппорт

Error correction

- Запрограммируйте FACING HEAD POS


Error description 1A0-017C

Error message

Отсутствует контур инструмента при цикле одновр. точения

Cause of error

Контур инструмента для одновременного точения не может быть считан.

Error correction

2D-контур инструмента для цикла рассчитывается из соответствующей кинематики 3D-инструментального суппорта:
- Убедитесь, что в таблице инструментов, в столбце "KINEMATIC" внесена правильная кинематика инструментального суппорта.
- Убедитесь, в особенности для цикла одновременного точения, что определённая в нём геометрия соответствует данным инструмента.


Error description 1A0-017D

Error message

Неверные данные инструмента для цикла одновр. точения

Cause of error

Данные инструмента в таблице инструментов не совместимы с циклом одновременного точения.

Error correction

Данные инструмента (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH и KINEMATIC) должны описывать реальный инструмент. В особенности должны быть соблюдены следующие условия:
- Одна из величин, радиус (RS) или длина режущей кромки (CUTWIDTH) должны быть равны нулю.
- Разрешены только грибовидные, черновые и чистовые инструменты.
- TO, ZL и XL должно быть согласовано с геометрией кинематики инструментального суппорта.


Error description 1A0-017E

Error message

Вращение GS с плоскостью обработки не в XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Negative cutting edge radius

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Разворот плоскости обработки не подходит к преобразов. вращения

Cause of error

- Была попытка активации разворота плоскости обработки, в то время как активно одно из нижеперечисленных преобразований.
- Была попытка активировать одно из нижеперечисленных преобразований при активном развороте плоскости обработки.

Error correction

- Деактивируйте разворот плоскости обработки или цикл 800.
В случае, если упомянутые в пункте 2 преобразования активны вне токарного режима, свяжитесь с производителем станка.
Это имеет отношение к:
1. Преобразования активируемые при помощи цикла 800
2. Специальные преобразования в токарном режиме работы, которые адаптируют активную систему координат к общепринятой при кинематиках со столом А или В. Закладка POS индикации состояния показывает, активны ли преобразования.


Error description 1A0-0183

Error message

Недействительные данные токарного инструмента

Cause of error

Данные активного токарного инструмента не действительны.
Недействительная комбинация значений: TYPE и TO не подходят друг другу.
Значение 9 в TO можно задать только для чернового или чистового проходного инструмента.

Error correction

Измените данные инструмента.


Error description 1A0-0185

Error message

Выбранный режим TCPM не комбинируется с одновременным точением

Cause of error

Синхронные токарные циклы не поддерживают программирование в режиме TCPM

Error correction

Следующие TCPM параметры должны быть установлены:
- AXIS POS (Координаты соответствуют заданной позиции),
- PATHCTRL AXIS (тип интерполяции)
- REFPNT CENTER-CENTER или REFPNT TIP-CENTER (точка привязки инструмента)


Error description 1A0-0188

Error message

Function not permitted

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Impermissible interpolation of rotary axes

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

Не существует физической оси для наложения маховичком

Cause of error

Суперпозиция маховичком по оси, которая не содержится в актуальной кинематике

Error correction

- Деактивируйте суперпозицию маховичком
- Проверьте машинные параметры
- Свяжитесь с сервисной службой


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Определить выбранную кинематику

Cause of error

- проба выбора не существующей кинематики

Error correction

- расширение конфигурации кинематики
- изменить цикл
- уведомить сервис


Error description 1A1-000D

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-000E

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-000F

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0010

Error message

Конечный выключатель %1%2

CC кон.выключатель %2 +

Cause of error

Рассчитанная траектория движения инструмента выходит за пределы рабочего пространство станка. Возможно, неверно осуществлена привязка к заготовке.
Конечный выключатель ПО определен с помощью CfgPositionLimits->swLimitSwitchPos.

Error correction

- Проверьте координаты и, при необходимости, измените программу.
- Проверьте привязку к заготовке и, при необходимости, определите заново.


Error description 1A1-0011

Error message

Конечный выключатель %1%2

CC конечный выключатель %2 -

Cause of error

Рассчитанная траектория движения инструмента выходит за пределы отрицательного участка рабочей области станка. Возможно, неверно осуществлена привязка к заготовке.
Конечный отрицательный выключатель ПО задан с помощью CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Проверьте запрограммированные координаты и, при необходимости, измените программу.
- Проверьте точку привязки и, при необходимости, установите заново.


Error description 1A1-0012

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0013

Error message

Неправильная конфигурация кинематики
%1

Cause of error

В кинематике станка имеется конфигурация с числом осей менее 3.

Error correction

- Измените конфигурацию кинематики станка
- Проверьте количество осей в модели кинематики, определенных в объекте конфиг. CfgProgAxis как тип MainLinCoord
- При использовании функции PARAXMODE: проверьте количество и вид осей, запрограммированных в этой функции
- Свяжитесь со службой сервиса


Error description 1A1-0014

Error message

Неправильная конфигурация кинематики
%1

Cause of error

В кинематике станка имеется конфигурация с числом осей более 3.

Error correction

- Измените конфигурацию кинематики станка
- Проверьте количество осей в модели кинематики, определенных в объекте конфиг. CfgProgAxis как тип MainLinCoord
- При использовании функции PARAXMODE: проверьте количество и вид осей, запрограммированных в этой функции
- Свяжитесь со службой сервиса


Error description 1A1-0015

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0016

Error message

Запрограммированная координата недостежима

Cause of error

Станок не может достичь всех точек в рабочем пространстве. Три линейных оси, с помощью которых система ЧПУ пытается достичь запрограммированной позиции, лежат в одной плоскости. Возможные следующие причины:
- Вы выбрали три оси при помощи FUNCTION PARAXMODE, которые лежат в одной плоскости
- Линейная ось смонтирована на круговой; круговая ось наклонила линейную в плоскости двух других линейных осей

Error correction

Исправьте NC-программу


Error description 1A1-0017

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис
- изменить цикл


Error description 1A1-0018

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0019

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-001A

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-001B

Error message

Определить точность для расчета кинематического компенсационного
движения.

Cause of error

- нет данной точности для расчета кинематического выравнивающего перемещения

Error correction

- изменить цикл


Error description 1A1-001C

Error message

Определить ось вращения

Cause of error

- кинематика станка неправильно конфигурирована
- выбор неправильной кинематики

Error correction

- изменить конфигурацию кинематики станка
- изменить цикл
- уведомить сервис


Error description 1A1-001D

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- кинематика станка неправильно конфигурирована

Error correction

- изменить конфигурацию кинематики станка
- уведомить сервис


Error description 1A1-001E

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0022

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- выбор кинематики с перпендикулярно друг к други лежащими осями
- уведомить сервис


Error description 1A1-0023

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0024

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0025

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0026

Error message

Функция еще не внедрена: %1

Cause of error

- Оператор пробовал пользваться не внедренной функцией

Error correction

- изменить программу ЧУ


Error description 1A1-0027

Error message

Определить вид коррекции шлифовальных кругов

Cause of error

Оператор не определил, с какой гранью шлифовального круга следует выполнить коррекцию инструмента.

Error correction

- изменить цикл


Error description 1A1-0028

Error message

Невозможно переместить ось!
%1

Cause of error

Вы пытаетесь переместить ось, которая не управляется от NC, например, ось, которая только отображается.

Error correction

- Проверьте NC-программу
- Выберите подходящую кинематику станка


Error description 1A1-0029

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-002A

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-002B

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- ошибка системы
- неправильная кинематика

Error correction

- изменить конфигурацию кинематики станка
- уведомить сервис


Error description 1A1-003B

Error message

Ошибка геометрии шлифовальных кругов
Отрицательное значение %1 в параметрах шлифовальных кругов

Cause of error

- неправильное установление параметров геометрии шлифовального круга

Error correction

- установить правильно параметры геометрии шлифовального круга


Error description 1A1-003C

Error message

Ошибка геометрии шлифовальных кругов
Некорректное значение %1 в параметрах шлифовальных кругов

Cause of error

- неправильное установление параметров геометрии шлифовального круга

Error correction

- устновить правильно параметры геометрии шлифовального круга


Error description 1A1-003D

Error message

Ошибка геометрии шлифовальных кругов
Угол %1 в параметрах шлифовальных кругов

Cause of error

- неправильное установление параметров геометрии шлифовального круга

Error correction

- устновить правильно параметры геометрии шлифовального круга


Error description 1A1-003E

Error message

Ошибка геометрии шлифовальных кругов
Отрицательная длина кромок в геометрии шлифовальных кругов

Cause of error

- неправильное установление параметров геометрии шлифовального круга

Error correction

- устновить правильно параметры геометрии шлифовального круга


Error description 1A1-003F

Error message

Ошибка геометрии шлифовальных кругов
Отсутствует параметр %1 в параметрах шлифовальных кругов

Cause of error

- неправильное установление параметров геометрии шлифовального круга

Error correction

- устновить правильно параметры геометрии шлифовального круга


Error description 1A1-0040

Error message

Системная ошибка в цепи геометрии:
%1

Cause of error

- ошибка системы

Error correction

- уведомить сервис


Error description 1A1-0042

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Недействительный атрибут или эелемент списка в View-Message, обусловленный ошибочным вводом кодов в сообщениях конфигурации.
Сервер конфигурации не находит поэтому объектов, почему элементы списков выдачи в соответствующих View-Message установливаются на недействительные.

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 1A1-0043

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Указано в тексте ошибки

Error correction

-уведомить сервис


Error description 1A1-0044

Error message

Назначение конечных выключат. для поворотной оси не допускается

Cause of error

Оператор пробовал установить значения по оси Roll-Over для конечного выключателя оси

Error correction

- изменить конфигурацию
- изменить цикл


Error description 1A1-0045

Error message

Вертикальное направление оси инструмента не допускается

Cause of error

Оператор дефинировал плоскость обрабокти, для которой невозможно, ориентировать ось инструмента перпендикулярно к этой плоскости

Error correction

- изменить программу ЧУ
- если это возможно по другому закрепиь загатовку
- при необходимости изменить положение конечного выключателя осей вращения


Error description 1A1-0046

Error message

Касательная к окружности не рассчитывается управлением

Cause of error

Оператор дефинировал окружность с радиусом 0.

Error correction

Изменить программу ЧУ


Error description 1A1-0047

Error message

Управление не изменяет ориентации инструмента,
так как следует определить оси вращения

Cause of error

Оси вращения не дефинированы, чтобы изменить ориентацию инструмента.

Error correction

- изменить программу ЧУ
- отстроить станок
- конфигурировать кинематику с осями вращения


Error description 1A1-0048

Error message

Ошибка конфигурации кинематики:
%1

Cause of error

Выдается по английски в дополнительном тексте

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 1A1-0049

Error message

Ось для коррекции длины инструмента не имеется

Cause of error

Возможные причины:
Нет оси или нет однозначно определяемой оси, которая может компенсировать длину инструмента.

Error correction

- изменить кинематическую конфигурацию
- уведомить сервис


Error description 1A1-004A

Error message

Очень много осей для интерполяции

Cause of error

Максимально допускаемое количество одновременно перемещаемых осей перешагнуто.
(В экспортном варианте допускаются макс. 4 оси)

Error correction

Проверить программу ЧУ


Error description 1A1-004B

Error message

Неправильная конфигурация кинематики

Cause of error

В кинематике станка определена конфигурация более чем для 3 осей трансляции.

Error correction

- Измените конфигурацию кинематики станка
- Проверьте количество осей в модели кинематики, которые определены в объекте конфиг. CfgAxis в параметре specCoordSys как дополнительные линейные оси. Вместе с осями в модели кинематики, которые определены в объекте конфиг. CfgProgAxis как тип
MainLinCoord, должны быть определены ровно 3 оси для кинематики станка.
- При использовании FUNCTION PARAXMODE: проверьте количество и вид осей, которые программируются в этой функции
- Свяжитесь со службой сервиса


Error description 1A1-004C

Error message

Нарезание резьбы: реверс направления движения недопустим!

Cause of error

Реверс направления движения оси при нарезании резьбы недопустим.

Error correction

- Вы не можете изменить направление движения оси при нарезании резьбы.
- Откорректируйте NC-программу.


Error description 1A1-004D

Error message

Ось не учавствующая в интерполяции выходит за пределы огранич-ий!

Cause of error

Ось не учавствующая в интерполяции выходит за пределы ограничений.

Error correction

Уменьшите запрограммированное перемещение оси.


Error description 1A1-004E

Error message

Путь оч. короткий,чтобы ускорить ось, не учавств. в интерполяции!

Cause of error

Превышено допустимое максимальное ускорение оси не учавствующей в интерполяции!

Error correction

Увеличте запрограммированное перемещение оси.


Error description 1A1-004F

Error message

Эта область не может быть обработана!

Cause of error

Невозможно выполнить перемещение с помощью полярной кинематики в запрограммированной области.

Error correction

Проверьте смещение кончика по высоте или положение фиксированной y-оси.


Error description 1A1-0050

Error message

Концевой выключатель в режиме наложения маховичком %1%2

Cause of error

Рассчитанная траектория движения инструмента выходит за пределы рабочего пространство станка. Возможно, текущая настройка станка не была принята, и из-за этого заготовка находится в неверной позции в рабочем пространстве.
M118-концевой выключатель

Error correction

Уменьшите диапазон перемещения маховичка (M118)


Error description 1A1-0051

Error message

Wrong kinematic model for FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Ошибка системы в расчете преобразования:
%1

Cause of error

Указан непосредственно в тексте ошибки

Error correction

- уведомить сервис


Error description 1A2-000B

Error message

Ось программирована многократно в команде ПРЕДУСТАНОВКА

Cause of error

Оператор программировал в команде PRESET многократно ту же самую ось.

Error correction

- изменить программу ЧУ или цикл


Error description 1C7-01F6

Error message

Блок данных конфигурации FS для SPLC-пргограммы

Cause of error

Набор данных для конфигурации Функциональной безопасности для SPLC-программы


Error description 1C7-0205

Error message

Максимальное время до проверки тормоза двигателя

Cause of error

Максимальное время до теста удерживающих тормозов двигателя с помощью момента удержания
- Значение ввода 0: Без контроля времени через SKERN


Error description 1C7-0206

Error message

Максимальный путь при SS2-реакции

Cause of error

Максимально допустимая длина пути или число оборотов шпинделя при SS2-реакции в режиме работы SOM2


Error description 1C7-0207

Error message

Максимальный путь при SS2-реакции

Cause of error

Максимально допустимая длина пути или число оборотов шпинделя при SS2-реакции в режиме работы SOM3


Error description 1C7-0208

Error message

Максимальный путь при SS2-реакции

Cause of error

Максимально допустимая длина пути или число оборотов шпинделя при SS2-реакции в режиме работы SOM4


Error description 1C7-021B

Error message

MC включение двигателей невозможно: NN_GenSafe = 0

Cause of error

- Интерфейсный сигнал SPLC NN_GenSafe = 0. По этой причине невозможно включить привода.
- SPLC-программа не устанавливает интерфейсный сигнал.
- Заданы параметры станка skipEmStopTest.

Error correction

- Проверьте SPLC-программу.
- Проверьте запись в MP_skipEmStopTest
- Свяжитесь со службой тех.поддержки.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Скорость HSCI "по-умолчанию"

Cause of error

Задайте желаемую скорость передачи данных в HSCI.
При выборе "automatic" система ЧПУ выбирает самую быструю из возможных скоростей передачи.
В случае, если в HSCI-системе присутствуют устройства или соединительные кабели, которые подходят только для ограниченной скорости передачи, то может потребоваться ручной выбор.


Error description 1C7-0268

Error message

Permit handwh. superimposition of rotary axes only with TCPM

Cause of error


Error description 1C9-006B

Error message

Описание инструментального суппорта

Cause of error

Опишите здесь инструментальный суппорт.


Error description 200-0001

Error message

Калькулятор

Cause of error


Error description 200-0017

Error message

Некоррект. конфигурация '%1'

Cause of error

Данные конфигурации неполные или содержать недействительные значения.

Error correction

Проверить данные конфигурации.


Error description 200-0018

Error message

Конфигурация для оси %1 не допускается

Cause of error

Данные конфигурации для указанной оси неполные или содержат недопускаемые значения.

Error correction

Проверить данные конфигурации "Programmable Names" этой оси


Error description 200-0019

Error message

Конфигурация названия для оси %1 не допускается

Cause of error

Конфигурированное имя оси не допускается для оси с конфигурированными свойствами или уже присвоено другой оси.

Error correction

Изменить данную конфигурации "Programmable Names / axName"


Error description 200-001A

Error message

Конфигурация индекса для оси %1 не допускается

Cause of error

Конфигурированный индекс не допускается для оси с конфигурированными свойствами или уже присвоен другой оси.

Error correction

Изменить данную конфигурации "Programmable Names / index"


Error description 200-001B

Error message

Конфигурация направления для оси %1 не допускается

Cause of error

Для оси нет конфигурации направлений XAxis, YAxis или ZAxis.

Error correction

Изменить данную конфигурации "Programmable Names / dir"


Error description 200-001C

Error message

Цикл %1 определен многократно

Cause of error

В Сycle-Design распределен многократно тот же самый номер для цикла или Query-цикла или номер G.

Error correction

В Cycle-Design изменить номер цикла или номер G.


Error description 200-001D

Error message

Очередь сервера конфигурации не открывается

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 200-001E

Error message

Данные конфигурации не можно считывать '%1'

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 200-001F

Error message

Для редактора не определены программируемые оси

Cause of error

Конфигурация имеет ошибку:
С помощью CfgEditorSettings/useProgAxes установлено, что программируемые в CfgChannelAxes/progAxis оси должны использоваться для редактора. Но CfgChannelAxes/progAxis пустая.

Error correction

Откорректируйте конфигурацию: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Клавиша не распологает функцией

Клавиша не распологает функцией

Клавиша не распологает функцией

Клавиша не распологает функцией

Клавиша не распологает функцией

Клавиша не распологает функцией

Cause of error

Эта клавиша не разрешается при данном состоянии или не обладает функцией..


Error description 201-0801

Error message

Переполнение памяти программ

Cause of error

Програмная память для программ ЧУ больше не достаточна.

Error correction

Удалите программы, которые больше не требуются.


Error description 201-0802

Error message

Отсутствует адрес поиска

Cause of error

В программе ЧУ нет больше первичной метки поиска.

Error correction

Прекратить поиск.


Error description 201-0803

Error message

Значение ввода некорректное

Значение ввода некорректное

Значение ввода некорректное

Cause of error

- Записанное оператором значение лежит вне пределов ввода.
- Цикл 209 (ISO: 209): ввод глубины сверления до ломания стружки (Q257) с 0.

Error correction

- Ввести правильное значение.
- Ввести Q257 не ровным 0.


Error description 201-0804

Error message

Программа не найдена

Cause of error

Оператор пробовал вызывать программу, которая не имеется в памяти ЧПУ.

Error correction

Изменить программу ЧУ.


Error description 201-0805

Error message

Защищенный файл!

Защищенный файл!

Cause of error

Эту программу нельзя редактировать или удалить, как долго не отменена защита.

Error correction

Сброс защиты программы.


Error description 201-0806

Error message

Некорректная структура записи

Cause of error

Неправильная структура записи в подсвеченной записи.

Error correction

Изменить программу ЧУ.


Error description 201-0807

Error message

Адрес уже определен

Cause of error

Оператор использовал адресную букву в записи DIN/ISO многократно, что не разрешается.

Error correction

Изменить подсвеченную запись.


Error description 201-0808

Error message

Длина кадра превышена

Cause of error

Максимальная длина записи перешагнута.

Error correction

Подсвеченную запись сократить.


Error description 201-092E

Error message

направление движения не имеется

направление движения не имеется

направление движения не имеется

Cause of error

Оператор указал направление перемещения Q267 в цикле зондирования с 0.

Error correction

Q267 = +1 (положительное направление перемещения) или -1 (отрицательное направление перемещения)ввести.


Error description 201-092F

Error message

Табл.нул.точек не являет.актив.

Табл.нул.точек не являет.актив.

Cause of error

Цикл зондирования для установления базовой точки: измеренная точка должна записываться УЧПУ в таблицу нулевых точек, но нет активной таблицы нулевых точек в режиме работы прогона программы (статус M).

Error correction

Активировать таблицу нулевых точек в режиме работы прогон программы отдельными блоками или прогон программы последовательность блоков, в которую следует ввести измеренную точку.


Error description 201-0930

Error message

Ошиб.положен.: 1-ая коор. центра

Ошиб.положен.: 1-ая коор. центра

Ошиб.положен.: 1-ая коор. центра

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска положения центр 1. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0931

Error message

Ошиб.положен.: 2-ая коорд.центра

Ошиб.положен.: 2-ая коорд.центра

Ошиб.положен.: 2-ая коорд.центра

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска положения центр 2.оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0932

Error message

Отверстие оч.малое

Отверстие оч.малое

Отверстие оч.малое

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск диаметра отверстия не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0933

Error message

Отверстие очень большое

Отверстие очень большое

Отверстие очень большое

Cause of error

- Цикл зондирования для измерения обрабатываемой детали: превышение допуска диаметра отверстия.
- Цикл 208: программированный диаметр отверстия (Q335) не производится с помощью активного инструмента.

Error correction

- Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.
- Цикл 208: использовать инструмент побольше: диаметр отверстия может составлять максимально два диаметра инструмента.


Error description 201-0934

Error message

Стойка очень малая

Стойка очень малая

Стойка очень малая

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск диаметра цапфы не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0935

Error message

Стойка очень большая

Стойка очень большая

Стойка очень большая

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска диаметра цапфы.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0936

Error message

Карман оч.мал: дораб.в 1-ой оси

Карман оч.мал: дораб.в 1-ой оси

Карман оч.мал: дораб.в 1-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск длины кармана 1. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0937

Error message

Карман оч.мал: дораб. в 2-ой оси

Карман оч.мал: дораб. в 2-ой оси

Карман оч.мал: дораб. в 2-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск ширины кармана 2. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0938

Error message

Карман оч.большой:брак в 1-й оси

Карман оч.большой:брак в 1-й оси

Карман оч.большой:брак в 1-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска длины кармана 1. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0939

Error message

Карман оч.большой:брак в 2-й оси

Карман оч.большой:брак в 2-й оси

Карман оч.большой:брак в 2-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска ширины кармана 2. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-093A

Error message

Стойка оч.малая: брак в 1-ой оси

Стойка оч.малая: брак в 1-ой оси

Стойка оч.малая: брак в 1-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск длины цапфы 1. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-093B

Error message

Стойка оч.малая: брак в 2-ой оси

Стойка оч.малая: брак в 2-ой оси

Стойка оч.малая: брак в 2-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск ширины цапфы 2. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-093C

Error message

Стойка оч.больш.:дораб.в 1-й оси

Стойка оч.больш.:дораб.в 1-й оси

Стойка оч.больш.:дораб.в 1-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска длины цапфы 1. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-093D

Error message

Стойка оч.боль.: дораб.в 2-й оси

Стойка оч.боль.: дораб.в 2-й оси

Стойка оч.боль.: дораб.в 2-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска ширины цапфы 2.оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-093E

Error message

Цикл измер.: ошиб. макс.размера

Цикл измер.: ошиб. макс.размера

Цикл измер.: ошиб. макс.размера

Cause of error

Цикл зондирования 425 или 427: измеренная длина превышает разрешаемый максимальный размер.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-093F

Error message

Цикл измер.: ошиб.мин.размера

Цикл измер.: ошиб.мин.размера

Цикл измер.: ошиб.мин.размера

Cause of error

Цикл зондирования 425 или 427: измеренная длина не достигает разрешаемого минимального размера.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0940

Error message

ЩУП 426: ошиб. макс.размера

ЩУП 426: ошиб. макс.размера

ЩУП 426: ошиб. макс.размера

Cause of error

Цикл зондирования 426: измеренная длина превышает разрешаемый максимальный размер.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0941

Error message

ЩУП 426: ошиб.мин.размера

ЩУП 426: ошиб.мин.размера

ЩУП 426: ошиб.мин.размера

Cause of error

Цикл зондирования 426: измеренная длина не достигает разрешаемого минимального размера.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0942

Error message

ЩУП 430: диаметр оч.большой

ЩУП 430: диаметр оч.большой

ЩУП 430: диаметр оч.большой

Cause of error

Цикл зондирования 430: установленный диаметр окружности отверстий превышает разрешаемый максимальный размер.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-0943

Error message

ЩУП 430: диаметр очень мал

ЩУП 430: диаметр очень мал

ЩУП 430: диаметр очень мал

Cause of error

Цикл зондирования 430: установленный диаметр окружности отверстий не достигает разрешаемого минимального размера.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 201-094F

Error message

Некомплектный цикл удален

Cause of error

Инфомационное сообщение, что УЧПУ удалило неполный цикл.


Error description 201-0950

Error message

Буферная память пустая

Cause of error

Оператор пробовал вставлять запись из буферной памяти, хотя буферная память пустая.

Error correction

До вставления, можете заполнить буферную память:
- копируемую запись удалить с DEL
- копируемую запись редактировать


Error description 201-0951

Error message

Нет доступа для записи

Cause of error

Оператор избрал файл для редактирования с защитой от записи.

Error correction

Перед редактированием отменить защиту от записи: ввести число-ключ 86357.


Error description 201-0952

Error message

Контекст полн. удалить: NO ENT

Cause of error

Оператор пробовал удалить при редактировании слово, являющееся объязательным компонентом функции.

Error correction

С NO ENT удалить полную функцию, с END прервание операции удаления.


Error description 201-0953

Error message

Изменение контекста не допуск.

Cause of error

Оператор пробовал активировать в последовательности диалога другой контекст.

Error correction

Продолжать диалог или удалить полностью запись и ввести с новым контекстом.


Error description 201-0954

Error message

Полярные коорд. не допускаются

Полярные коорд. не допускаются

Cause of error

Оператор пробовал с P открыть ввод полярных координат, хотя для активной функции координаты не программируются.

Error correction

Программировать активную функцию с помощью прямоугольных координат или использовать другую функцию, допускающую ввод полярных координат.


Error description 201-0955

Error message

Изменить контекст: нажать ENT

Cause of error

Оператор пробовал изменить инициатор контекста, к которому принадлежать еще другие элементы в актуальной записи.

Error correction

Сначала удалить элементы, до того как изменять инициатор контекста.


Error description 201-0956

Error message

Ввод в кач. контекста не допус.

Cause of error

Оператор записал функцию, с которой не возможно открыть контекст.

Error correction

Вводить только разрешаемые функции.


Error description 201-0957

Error message

Провер. структ.записи в скобках

Cause of error

Оператор пробовал заключить запись Q-параметра скобками, в которой количество "скобки открыть(" не равняется количеству "скобки закрыть )".

Error correction

Ввести не хватающие скобки.


Error description 201-099D

Error message

Кол.мест п. запятой оч.большое

Cause of error


Error description 201-099E

Error message

Наз.файла не соот.названии прог.

Cause of error


Error description 201-099F

Error message

Неизв. код контекста

Cause of error


Error description 201-09A0

Error message

Значение числа вне диапазона

Cause of error


Error description 201-09A1

Error message

Ошибка синтаксиса

Cause of error

Синтаксическая ошибка


Error description 201-09A2

Error message

Язык NC не имеется

Cause of error


Error description 201-09A3

Error message

Доступ к файлу не возможен

Cause of error


Error description 201-09A5

Error message

Требуемое знаяение отсутст.

Cause of error

Оператор пробовал записать в памяти запись ЧУ, хотя не введены все, требуемые значения для программированных в этой записи элементов.

Error correction

Ввод записи ЧУ со всеми требуемыми данными, при необходимости учитывать инструкцию обслуживания.


Error description 201-09A8

Error message

Данные таблицы не допускаются

Cause of error

Данные таблицы неизвестные


Error description 201-09A9

Error message

Ошиб. синтакса в двоичной записи

Cause of error

Синтаксическая ошибка в двоичной записи


Error description 201-0A1F

Error message

Знак ввода не допускается

Cause of error

Оператор пробовал ввести знак, не допускаемый в поле ввода.

Error correction

Изменить программу ЧУ.


Error description 201-0A20

Error message

Прописная буква не допускается

Cause of error

Оператор пробовал ввести строчную букву.

Error correction

Изменить программу ЧУ. Использовать только прописные буквы в поле ввода.


Error description 201-0A21

Error message

Буква не допускается

Cause of error

Оператор пробовал ввести букву.

Error correction

Изменить программу ЧУ. Использовать только цифры в поле ввода.


Error description 201-0A22

Error message

Цифра не допускается

Cause of error

Оператор пробовал ввести цифру.

Error correction

Изменить программу ЧУ. Использовать только буквы в поле ввода.


Error description 201-0A51

Error message

Ссылка на кадр %.6s : нет DEL

Cause of error

FK-программирование: оператор пробовал удалить запись ЧУ относящуюся к другой записи.

Error correction

Измените сначала базовую запись и удалите потом.


Error description 201-0A52

Error message

FK: ссылка к данному кадру

Cause of error

Оператор пробует в программе FK удалить запись, хотя существует ссылка на эту запись в другом месте в программе.

Error correction

Изменить ссылку FK.


Error description 201-0A55

Error message

Меню выбора оси не имеется

Cause of error

В режимах работы станка нет выбора оси в настройках MOD для генерирования L-записи.

Error correction

Указать в настройке MOD желаемые оси, которые при нажатии клавиши "переписать факт-положение" должны переписываться в запись L.


Error description 201-0A6F

Error message

Макс. количест.знаков превышено

Cause of error

Максимально допускаемое количество знаков для активного поля ввода перешагнуто.

Error correction

Ввести меньше знаков.


Error description 201-0A70

Error message

Значение вне диапазона ввода

Cause of error

Оператор пробовал ввести числовое значение, лежащее вне допускаемых пределов.

Error correction

Учитывать допускаемые пределы ввода.


Error description 201-0A71

Error message

Очень много мест после запятой

Cause of error

Оператор пробовал ввести числовое значение, при котором количество разрешаемых мест после запятой перешагнуто.

Error correction

Учитывать допускаемые пределы ввода.


Error description 201-0A72

Error message

Знак числа не допускается

Cause of error

Оператор пробовал с помощью клавиши -/+ ввести знак числа.

Error correction

Не трогать клавишиe -/+.


Error description 201-0A73

Error message

Допускается целоечисл. значение

Cause of error

Оператор пробовал ввести число с местами после запятой.

Error correction

Не трогать клавиши с ,.


Error description 201-0A74

Error message

Q не допускается: ввести число!

Cause of error

Оператор пробовал использовать в актуальном поле ввода параметр Q.

Error correction

Ввести числовое значение.


Error description 201-0A75

Error message

Ввод в прирощениях не допускается

Ввод в прирощениях не допускается

Cause of error

Оператор пробовал ввести инкрементное значение с помощью клавиши I.

Error correction

Ввести абсолютное значение.


Error description 201-0A76

Error message

Очень много функций M

Cause of error

Слишком много функций M для одной записи ЧУ.

Error correction

Использовать максимально две функции M на одну запись ЧУ.


Error description 201-0A77

Error message

Очень много осей в программе

Cause of error

- Один из кадров ЧУ содержит больше допускаемого количества одновременно перемещаемых осей.
- Оператор пробовал создавать из программы ЧУ возвратную программу, в которой программировались больше 5 осей.

Error correction

- Стандартная версия: Максимум 5 осей программировать в одном кадре ЧУ.
- Экспортная версия: Максимум 4 оси программировать в одном кадре ЧУ.
- Источная программа не должна содержать больше 5 разных осей.


Error description 201-0A78

Error message

Ось запрограммир.дважды

Cause of error

Оператор программировал в одной записи ЧУ многократно те же самую ось.

Error correction

Программировать в одной записи ЧУ всегда разные оси.


Error description 201-0A79

Error message

Элемент имеется дважды / не доп.

Cause of error

- Оператор использовал в одной записи ЧУ многократно элемент синтакса.
- В одной записи актуальная последовательномсть элементов синтакса не совпадает с требуемой последовательностью.

Error correction

- Не программировать в одной записи ЧУ многократно элементов синтакса.
- Установить элементы синтакса с требуемой последовательностью.


Error description 201-0A7A

Error message

Ввести данные полностью

Cause of error

В записи ЧУ нет всех требуемых данных.

Error correction

Дополнить отсутствующие сведения.


Error description 201-0A7B

Error message

ДИН/ИСО: номер кадра N отсут.

Cause of error

Запись ЧУ в программе DIN/ISO начинается без номера записи N.

Error correction

Вставить номер записи.


Error description 201-0A7C

Error message

Требуемый элемент отсутствует

Требуемый элемент отсутствует

Cause of error

В записи ЧУ нет всех требуемых данных.

Error correction

Дополнить отсутствующие сведения.


Error description 201-0A7D

Error message

Ошибка синтаксиса

Cause of error

Запись ЧУ содержит элемент синтакса, требуемый еще других элементов синтакса.

Error correction

Исправить запись ЧУ.


Error description 201-0A9F

Error message

Код не допускается

Cause of error

Оператор пробовал ввести в записи ЧУ слово, не интерпретируемое УЧПУ.

Error correction

Ввести только разрешаемые слова.


Error description 201-0AA0

Error message

Элемент синтак. нельзя изменить

Cause of error

Оператор пробовал изменить в записи ЧУ элемент синтакса.

Error correction

Запись ЧУ с измененной функцией ввести заново.


Error description 201-0AA1

Error message

Загол.программы нельзя изменить

Cause of error

Оператор пробовал в программе изменить одну из записей BEGIN PGM (ISO: %... G71) или END PGM (ISO: N99999999%...).

Error correction

Начало программы и конец программы нельзя изменять. Для изменения имени программы использовать функцию ПЕРЕИМЕНОВАТЬ в управении файлами.


Error description 201-0AA2

Error message

Смена системы баз не допуск.!

Cause of error

Оператор пробовал в актуальной записи изменить данные координат с прямоугольных на полярные или наоборот.

Error correction

Позиционировать курсор на элемент открытия записи и перейти клавишей P к вводу полярных координат или прямоугольных координат.


Error description 201-0AA3

Error message

Ось вращения здесь не допуск.

Cause of error

Оператор программировал ось вращения в качестве оси инструмента.

Error correction

В записи TOOL CALL (ISO: T..) программировать только линейные оси.


Error description 201-0AA4

Error message

Формат кадра некорректен

Cause of error

Запись ЧУ содержит синтаксическую ошибку.

Error correction

Изменить программу ЧУ.


Error description 201-0AA5

Error message

NC-кадр действит.удалить? DEL!

Cause of error

Подсказка при удалении записи ЧУ.

Error correction

Для полного удаления записи ЧУ, нажать клавишу DEL. Для прервания операции удаления продолжать с помощью любой клавиши.


Error description 201-0AA6

Error message

Буква оси не допускается

Cause of error

Оператор пробовал программировать ось, которая не разрешается для активной в данный момент функции.

Error correction

Программировать только разрешаемые оси.


Error description 201-0AA7

Error message

Отмена Block Skip не допускается

Cause of error

Оператор пробовал клавишей возврата отменить функцию "игнорировать записи".

Error correction

Функция разрешается только, если запись ЧУ начинается с / .


Error description 201-0AA8

Error message

Строка не заключена

Cause of error

Оператор пробовал ввести запись ЧУ, при которой элемент синтакса не заключивался требуемым апострофом.

Error correction

Обратить внимание, чтобы апострофы вводились в правильном месте. При необходимости учитывать инструкцию обслуживания.


Error description 201-0AB4

Error message

Край дисплея

Cause of error

Оператор сдвинул позицию индикации актуальной записи на край дисплея.

Error correction

Так выбирать позицию индикации актуальной записи, чтобы она лежала в пределах дисплея.


Error description 201-0ADF

Error message

Ввод факт-значения не допуск.

Cause of error

Оператор пробовал переписать в программу факт-позиции при активной наклоненной плоскости обработки.

Error correction

Переписание факт-позиций возможно только, если функция наклон плоскости обработки не является активной.


Error description 201-0AFE

Error message

Смена контекс.только на открыв.!

Cause of error

Оператор пробовал изменить принципиально формат записи ЧУ.

Error correction

Смена формата записи ЧУ возможна только, если оператор курсором перейдет на откытие записи.


Error description 201-0B31

Error message

ПРЕРВАНИЕ в кадре %u (%u %%)

Cause of error

Вы окончили слишком рано функцию поиска.

Error correction

Если требуется, повторный пуск функции поиска и ее отработка до конца.


Error description 201-0B67

Error message

Название метки в строке %u имеется

Cause of error

Оператор пробовал в нескольких блоках NC LBL SET распределить то же самое имя label.

Error correction

Использовать разные имена label.


Error description 201-0B88

Error message

Изм.во время выпол.про.не допус.

Cause of error

- Оператор хотел редактировать программу, которая в данный момент отрабатывается.
- Оператор хотел редактировать таблицу, которой пользуется программа, отрабатываемая в данный момент.

Error correction

- Изменения в программе осуществлять только за время останова.
- Изменить настройки AFC, после остановления программы (внутренний стоп) и повторного выбора программы нажиматием клавиши PGM MGT.


Error description 201-0C02

Error message

Система файлов I/O ошибка

Cause of error

Во время доступа к оборудовании системы файлов появилась ошибка.

Error correction

- TNC-дисководы: выключить и затем включить управление, для проверки дисководов. Обратитесь к фирме HEIDENHAIN, если эта проблема продолжается.
- Сетевые дисководы: проверить соединение с сетью и проверить компьютер, предоставляющий директорию.
- Загрузка таблицы: проверить содержание таблицы (иногда строки появляются многократно).


Error description 210-0001

Error message

Конец системного файла, идентификатор не имеется

Cause of error

В файле сообщения должен стоять идентификатор, но достигли конца файла.

Error correction

Уведомить сервис


Error description 210-0002

Error message

Требуется идентификатор в файле системы

Cause of error

В файле сообщения должен стоять идентификатор, но прочитали не алфавитно-цифровой знак.

Error correction

Уведомить сервис


Error description 210-0003

Error message

Конец системного файла, строка не имеется

Cause of error

В файле сообщения должна стоять строка, но достигли конца файла.

Error correction

Уведомить сервис


Error description 210-0004

Error message

Требуется строка в файле системы

Cause of error

В файле сообщения должна стоять начинающаяся с " строка, но прочитали другой знак.

Error correction

Уведомить сервис


Error description 210-0005

Error message

Несовместимые типы файлов в файле системы

Cause of error

В файле сообщения считывались данные, не подходящие к читающему объекту данных.

Error correction

Уведомить сервис


Error description 210-0006

Error message

Название объекта в файле не имеется
несовместимая иблиотека сообщений или
нет реализации экземпляра объекта

Cause of error

В файле сообщения считано неизвестное сообщение.

Error correction

Уведомить сервис


Error description 210-0007

Error message

Идентификатор в системном файле используетя многократно

Cause of error


Error description 210-0008

Error message

Требуется целое число в файле системы

Cause of error

В файле сообщения должно считываться целое число.

Error correction

Уведомить сервис


Error description 210-0009

Error message

Требуется число с плавающей запятой в файле системы

Cause of error

В файле сообщения должно считываться число с плавающей запятой.

Error correction

Уведомить сервис


Error description 210-000A

Error message

Недопускаемое логическое значение в сист.файле

Cause of error

В файле сообщения должно стоять логическое значение (TRUE или FALSE либо параметр Q со значением 0 или 1).

Error correction

Уведомить сервис


Error description 210-000B

Error message

Недопускаемое значение списка в сист.файле

Cause of error

В файле сообщения должно стоять значение перечисления, но считывали неопределенную строку или параметр Q с недопускаемы числовым значением.

Error correction

Уведомить сервис


Error description 210-000C

Error message

'(' требуется строка в файле системы

Cause of error

В файле сообщения должен стоять ( .

Error correction

Уведомить сервис


Error description 210-000D

Error message

Неожиданный конец сист.файла

Cause of error

В файле сообщения должны стоять другие знаки, но достигли конца файла.

Error correction

Уведомить сервис


Error description 210-000E

Error message

Название атрибута в сист. файле не допускается

Cause of error

В файле сообщения считывали неизвестный атрибут сообщения.

Error correction

Уведомить сервис


Error description 210-000F

Error message

Атрибут в системном файле используетя многократно

Cause of error

В файле сообщения считывали многократно атрибут сообщения.

Error correction

Уведомить сервис


Error description 210-0010

Error message

':=' требуется в сист. файле

Cause of error

В файле сообщения должен := стоять.

Error correction

Уведомить сервис


Error description 210-0011

Error message

")" or "," требуется в сист. файле

Cause of error

В файле сообщения должен ) или , стоять.

Error correction

Уведомить сервис


Error description 210-0012

Error message

"[" требуется в сист. файле

Cause of error

В файле сообщения ожидался [ .

Error correction

Уведомить сервис


Error description 210-0013

Error message

Конец сист. файла при считывании списка

Cause of error


Error description 210-0014

Error message

Конец сист.файла при считывании массива

Cause of error

В файле сообщения достигли конца файла во время считывания массива.

Error correction

Уведомить сервис


Error description 210-0015

Error message

"]" или "," требуется в сист. файле

Cause of error

В файле сообщения ожидался ] или ,.

Error correction

Уведомить сервис


Error description 210-0016

Error message

Список в сист.файле очень длинный

Cause of error

В сообщении находится список, содержащий больше элементов, чем для него предусмотрено.

Error correction

Уведомить сервис


Error description 210-0017

Error message

Список с сист.файле очень короткий

Cause of error

В сообщении находится список, содержащий меньше элементов, чем для него предусмотрено.

Error correction

Уведомить сервис


Error description 210-0018

Error message

Некоррект. двоичные данные в сист.файле (строка)

Cause of error

При двоичной передачи строки в сообщении появилась ошибка.

Error correction

Уведомить сервис


Error description 210-0019

Error message

Некоррект. двоичные данные в сист.файле

Cause of error

При двоичной передачи двоичного числа в сообщении появилась ошибка.

Error correction

Уведомить сервис


Error description 210-001A

Error message

Некоррект. двоичные данные в сист.файле (список)

Cause of error

При двоичной передачи списка в сообщении появилась ошибка.

Error correction

Уведомить сервис


Error description 210-001B

Error message

Некоррект. двоичные данные в сист.файле (массив)

Cause of error

При двоичной передачи массива в сообщении появилась ошибка.

Error correction

Уведомить сервис


Error description 210-001C

Error message

Некоррект. двоичные данные в сист.файле (объект)

Cause of error

При двоичной передачи сообщения появилась ошибка.

Error correction

Уведомить сервис


Error description 210-001D

Error message

Ошибка в сист. файле

Cause of error

При доступе к внутреннему элементу списка появилась ошибка.

Error correction

Уведомить сервис


Error description 210-001E

Error message

Недопускаемый индекс массива в сист.файле

Cause of error

Доступ с недопускаемым индексом к массиву.

Error correction

Уведомить сервис


Error description 210-001F

Error message

Недопускаемый индекс параметра Q в сист.файле

Cause of error

В файле сообщения используется слишком большой индекс параметра Q.

Error correction

Уведомить сервис


Error description 210-0020

Error message

Некоррект. двоичные данные в сист.файле

Cause of error

В файле сообщения надо считывать двоичное число (% а за ним комбинация из 0 и 1).

Error correction

Уведомить сервис


Error description 210-0021

Error message

Недопускаемое название атрибута в сист. файле

Cause of error

В сообщении искали неопределенного имени атрибута.

Error correction

Уведомить сервис


Error description 210-0022

Error message

Определить базисный тип в сист.файле

Cause of error

В сообщении запрашивались сведения о базисных типах, которые не существуют.

Error correction

Уведомить сервис


Error description 210-0023

Error message

Ошибка доступа к сист. файлу

Cause of error

При считывании файла сообщени появилась принципиальная ошибка считывания.

Error correction

Уведомить сервис


Error description 210-0024

Error message

Очень мало памяти в распоряжении

Cause of error

Управление памятью сообщений не имеет больше свободной памяти.

Error correction

Уведомить сервис


Error description 210-0025

Error message

Системная ошибка: очень мало памяти

Cause of error

Управление памятью сообщений не получает от системы требуемых ресурсов.

Error correction

Уведомить сервис


Error description 210-0026

Error message

Системная ошибка: File mapping

Cause of error

Управление памятью сообщений не смогло создать глобального буфера.

Error correction

Уведомить сервис


Error description 210-0027

Error message

Требуется очень большой блок памяти

Cause of error

Запрашивался слишком большой глобальный буфер сообщений.

Error correction

Уведомить сервис


Error description 210-0028

Error message

Возврашается недействительный блок памяти

Cause of error

Возвращен недопускаемый буфер в управление памятью сообщений.

Error correction

Уведомить сервис


Error description 210-0029

Error message

Блок памяти возврашен многократно

Cause of error

Возвращался многократно буфер в управление памятью сообщений.

Error correction

Уведомить сервис


Error description 210-002A

Error message

Информация о типе отстутствует в файле системы

Cause of error

Указанный тип сообщения неизвестный.

Error correction

Уведомить сервис


Error description 210-002B

Error message

Недопускаемый индекс атрибута в сист.файле

Cause of error

Запрашивалась информация о атрибуте сообщения, которое не существует.

Error correction

Уведомить сервис


Error description 210-002C

Error message

Недопускаемый индекс супертипа в сист.файле

Cause of error

Запрашивалась информация о супертипе сообщения, который не существует.

Error correction

Уведомить сервис


Error description 210-002D

Error message

Недопускаемый вызов функции в сист. файле

Cause of error

Вызывалась функция, не допускаемая для сообщения Q.

Error correction

Уведомить сервис


Error description 210-002E

Error message

Недопускаемые данные сообщения Q в сист.файле

Cause of error

В файле сообщения появилась ошибка при вводе сообщения Q.

Error correction

Уведомить сервис


Error description 210-002F

Error message

Недопускаемая Q-строка

Cause of error

Строке Q присвоена слишком длинная строка

Error correction

Уведомить сервис


Error description 220-0002

Error message

Внутренная ошибка ПО

Cause of error

Ошибка системы, указанное сообщение содержит атрибут с недопускаемым значением

Error correction

Уведомить сервис


Error description 220-0003

Error message

Внутренная ошибка ПО

Cause of error

Пробовали считывать многократно с идентичным обозначением позицию измерения

Error correction

Уведомить сервис


Error description 220-0004

Error message

Внутренная ошибка ПО

Внутренная ошибка ПО

Внутренная ошибка ПО

Внутренная ошибка ПО

Cause of error

Ошибка системы

Error correction

Уведомить сервис


Error description 220-000A

Error message

Пуск не выполнен

Cause of error

Пуск приложения, исключающегося взаимно с другим.
В окне ошибок имеются не квитированные ошибки.

Error correction

Закрыть сначала приложение
Удалить сообщение об ошибках


Error description 220-000C

Error message

Сообщение не рассмотривается в актуальном состоянии

Cause of error

Сообщение не обрабатывается в актуальном состоянии

Error correction

Нет


Error description 220-000E

Error message

Ошибка в конфигурации модуля

Cause of error

Требуемый сервером конфигурации объект не найден

Error correction

Изменить данные конфигурации
Уведомить сервис


Error description 220-000F

Error message

Ошибка в цикле TOOL DEF или TOOL CALL

Cause of error

После TOOL DEF сообщения следовало неправильное сообщение TOOL CALL

Error correction

Уведомить сервис


Error description 220-0010

Error message

Внутренная ошибка ПО

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 220-0011

Error message

Ошибка цикла пуска

Cause of error

Цикл начальных действий прерван с ошибкой

Error correction

Удалить причину ошибки, удалить сообщение об ошибках, цикл запускается заново


Error description 220-0013

Error message

Появилась ошибка конфигурации

Cause of error

Название канала должно быть однозначным

Error correction

Изменить данные конфигурации


Error description 220-0014

Error message

Недопускаемое сообщение %1

Cause of error

Указанное сообщение содержить атрибут с недопускаемым значением

Error correction

Дальшие шаги не требуются


Error description 220-0015

Error message

Доступ к файлу не возможен

Cause of error

1.) Доступ к файлу не разрешается.
2.) Файл записывается уже другим приложением.
3.) Ошибка имени тракта.
4.) Носитель данных полный.

Error correction

1.) Проверить права доступа к файлу и отмена при необходимости существующей защиты от записи.
2.) Закрыть файл в приложении, блокирующим доступ к файлу.
3.) Корригировать указанное имя тракта.
4.) Удалить не требуемые больше файлы с носителя данных.


Error description 220-0016

Error message

Носитель данных заполнен

Cause of error

Носитель данных полный.

Error correction

Удалить не требуемые больше файлы на носителе данных.


Error description 220-0017

Error message

Ошибка при закрытии файла

Cause of error

При закрытии файла появилась ошибка.

Error correction

Проверить, используется ли файл другим приложением.


Error description 220-0018

Error message

Общая ошибка во внутренней коммуникации

Cause of error

Во внутренней коммуникации системы появилась ошибка.

Error correction

Уведомить сервис


Error description 220-0019

Error message

ClientQueue (%1) не открывается

Cause of error

Ошибка во внутренней коммуникации системы.
Нет доступа к указанной очереди.

Error correction

Уведомить сервис


Error description 220-001A

Error message

Нельзя записать в очередность '%1'

Cause of error

Ошибка во внутренней коммуникации системы.
При записи данных в указанной очереди появилась ошибка.

Error correction

Уведомить сервис


Error description 220-001B

Error message

Очередность '%1' нельзя закрыть

Cause of error

Ошибка во внутренней коммуникации системы.
Указанная очередь не закрывается.

Error correction

Уведомить сервис


Error description 220-001C

Error message

Неизвестная ошибка

Неизвестная ошибка

Cause of error

Во время отработки программы появилась неизвестная ошибка.

Error correction

- уведомить сервис


Error description 220-001D

Error message

Значение в %1-%2 очень малое

Cause of error

- указанное значение не достигает минимального предельного значения

Error correction

- изменить значение
- проверить минимальное предельное значение


Error description 220-001E

Error message

Значение в %1-%2 очень большое

Cause of error

- указанное значение превысило максимальное предельное значение

Error correction

- изменить значение
- проверить максимальное предельное значение


Error description 220-001F

Error message

Значение в %1 вне диапазона значений

Cause of error

- указанное значение лежит вне допускаемого диапазона значений.

Error correction

- изменить значение
- проверить предельные значения


Error description 220-0020

Error message

Системная ошибка в объекте канала

Cause of error

Ошибка системы в объекте канала

Error correction

- уведомить сервис


Error description 220-0021

Error message

Недопускаемая FN14 функция

Cause of error

- ошибка стоп во внутренном цикле не разрешается
- ошибка стоп после старта через прогклавишу не разрешается

Error correction

- изменить цикл, уведомить сервис или производителя станков


Error description 220-0022

Error message

Системная ошибка в выполенинии программы:
управление возможно нестабильное

Cause of error

- во внутренном цикле появилась ошибка. Внутренные данные управления поэтому противоречивые.

Error correction

- закрыть управление как можно скорее и новый пуск, до этого эксплуатировать сверхосторожно
- уведомить сервис


Error description 220-0023

Error message

Файл формата некорректен

Cause of error

Выдача с FN16: F-PRINT (DIN/ISO: D16) достигли максимальной величины.

Error correction

Изменить файл формата. Если требуется, выдачу осуществлять отдельно, заключить с M_CLOSE.


Error description 220-0024

Error message

Функция не имеется

Cause of error

В управлении без истории пробовали во время поиска кадра, выполнить трассировку строба PLC с помощью макроса.
Выполнение этой функции не допускается в имеющемся управлении.

Error correction

- изменить конфигурацию станка
- уведомить сервис


Error description 220-0025

Error message

Противоречивые данные при трассировке строба PLC

Cause of error

Данные в сообщении (трассировка строба PLC с помощью макроса) противоречивые.

Error correction

- уведомить сервис


Error description 220-0026

Error message

Поиск кадра: моделирование TOOL CALL содержит ошибки

Cause of error

- Вы выполнили поиск кадра, который среди прочего должен выполнить TOOL CALL. В файле конфигурации CfgSimPosition не заданы необходимые положения осей после смены инструмента.

Error correction

- Настройте конфигурацию станка - задайте разумные значения в Konfig-Objekt CfgSimPosition.
- Свяжитесь с производителем станка.


Error description 220-0027

Error message

Протеворечивые данные для подсчета позиции подвода

Cause of error

При повторном входе в контур (обработка кадра) система ЧПУ обнаружила протеворечивые данные при подсчете точки входа.

Error correction

- Свяжитесь со службой сервиса


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC-программа

Cause of error


Error description 220-002A

Error message

NC-программа изменена!

Cause of error


Error description 220-002B

Error message

Внешний инструмент

Cause of error


Error description 220-002C

Error message

Оставшийся срок службы слишк.мал

Cause of error


Error description 220-002D

Error message

Срок службы истек

Cause of error


Error description 220-002E

Error message

Есть разница радиусов

Cause of error


Error description 220-002F

Error message

Радиус R2 больше радиуса R

Cause of error


Error description 220-0030

Error message

Инструмент не определен

Cause of error


Error description 220-0031

Error message

Отсутствует подходящий инструмент

Cause of error


Error description 220-0032

Error message

Инструмент заблокирован

Cause of error


Error description 220-0033

Error message

Предупреждение: файл эксплуатации инстр. был создан не с пом. %s!

Cause of error


Error description 220-0034

Error message

Текущая кинематика использует деактивированную ось!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Не все оси находятся в требуемой заданной позиции

Cause of error

Вы пытаетесь продолжить отработку программы после повторного подвода к контуру, после NC-стопа или после поиска кадра, хотя не все оси находятся в их заданных позициях.
Заданная позиция после NC-стоп - это позиция остановки.
Заданная позиция после поиска кадра - это рассчитанная позиция возврата.

Error correction

- Проверьте конфигурацию, CfgChannelAxes/restoreAxis
- Свяжитесь с производителем станка.


Error description 220-0036

Error message

Неверный режим работы для внутреннего цикла

Cause of error

Внутренний цикл отрабатывается в другом режиме реботы, нежели предусмотрено. Внутренние данные системы ЧПУ могут из-за этого иметь противоречия.

Error correction

- Выключите систему ЧПУ и запустите снова.
- Свяжитесь со службой сервиса.


Error description 220-0037

Error message

Отмена при переключении между токарным и фрезерным режимами

Cause of error

Произошла остановка во время переключения между режимами токарной и фрезерной обработки.

Error correction

Повторно выполнить FUNCTION MODE MILL или FUNCTION MODE TURN, чтобы создать согласованность.


Error description 220-0038

Error message

Станок не активирован

Cause of error

- Оператор пробовал выбирать режим работы прогона программы, хотя станок после подвода к отсчетным точкам еще не вполне работает- Оператор прервал операцию пуска

Error correction

- Закрыть все защитные двери
- Отпустить все клавиши аварийного выключения
Потом нажать клавишу INIT MACHINE (2-ая линейка программируемых клавишей).


Error description 220-0039

Error message

Данные сброшены из-за переконфигурации кинематики

Cause of error

Во время реконфигурации кинематики были заданны данные, заисимые от кинематики.
Нажмите программируемую клавишу "INTERNE INFO" для дальнейшей информации.

Error correction

- Удалите ошибку и осуществите старт NC, если сброс в порядке.
- Прервите, если по причине сброса при продолжении программы возможны сложности.


Error description 220-003A

Error message

Блок данных уже заблокирован

Cause of error

В уже заблокированном наборе данных была осуществлена попытка актуализировать продолжительность службы инструмента.

Error correction

Снять блокировку набора данных(например: покинуть режим ввода нажатием клавиши Softkeys "РЕДАКТИРОВАНИЕ ВЫКЛ/ВКЛ")
иначе при актуализации продолжительности службы инструмента это может привести к потере данных в конце программы.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Системный цикл отмены (Cancel) не удалось завершить, так как, возможно, строб PLC не квитирован.

Error correction

- Завершите работу системы управления и перезапустите ее
(Завершение работы через окно ошибок, Softkey ДОПОЛН. ФУНКЦИИ)
- Свяжитесь с производителем станка, он должен принять следующие меры:
- устранить ошибку в цикле Cancel или в макросе Cancel OEM
- устранить ошибку в программе PLC


Error description 220-003C

Error message

Неверная конфигурация

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Время использования инструмента не может быть вычислено

Cause of error

- При определении срока службы инструмента возникла ошибка.
- Файл использования инструмента не существует или не активен.

Error correction

- Убедитесь, что проверка срока службы инструмента активна в конфигурации.
- Файл использования инструмента для УП: запустите симуляцию программы в режиме работы "Тестирование программы", TNC автоматически создаст файл использования инструмента.
- Файлы использования инструмента для файла палет: запустите симуляцию выделенной программы в режиме работы "Тест программы", TNC автоматически создаст файл использования инструмента для каждой тестируемой программы.


Error description 220-003F

Error message

Program cannot be continued. Selection with GOTO necessary.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 221-0004

Error message

Ошибка конфигурации кинематики:
%1

Cause of error

Атрибут списка не инициализирован

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0005

Error message

Ошибка в конфигурации модуля

Cause of error

Требуемый сервером конфигурации объект не найден.

Error correction

- изменить данные конфигурации
- уведомить сервис


Error description 221-0007

Error message

Появилась ошибка конфигурации

Cause of error

Общее сообщение об ошибках, указывающее, что появилась как минимум одна ошибка конфигурации

Error correction

- исправить указанные ошибки конфигурации
- управление удаляет сообщение автоматически, если не появяться больше ошибки конфигурации


Error description 221-0008

Error message

Ошибка конфигурации модуля:
%1

Cause of error

- Полученный сервером конфигурации отдельный объект ошибочный

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0009

Error message

Ошибка конфигурации модуля:
%1

Cause of error

- Полученный сервером конфигурации объект View ошибочный

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-000A

Error message

Ошибка конфигурации модуля:
%1

Cause of error

Противоречивые данные конфигурации

Error correction

- изменить данные конфигурации
- уведомить сервис


Error description 221-000B

Error message

Общая системная ошибка в цепи геометрии

Cause of error

Противоречивые данные

Error correction

Уведомить сервис


Error description 221-000C

Error message

Неверное условие в сообщении переключения

Cause of error

Ошибка системы при реконфигурации

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-000D

Error message

Ошибка конфигурации модуля:
%1

Cause of error

Не инициализированный список в объекте конфигурации

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-000E

Error message

Ошибка конфигурации модуля:
%1

Cause of error

Величина списка атрибута в объекте конфигурации слишком малая

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-000F

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Нет кода оси в списке кодов

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0010

Error message

Неправильная конфигурация кинематики

Cause of error

Ошибка в конфигурации кинематики

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0011

Error message

Неправильная конфигурация кинематики

Cause of error

Ошибка в конфигурации кинематики

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0012

Error message

Неправильная конфигурация кинематики

Cause of error

Ошибка в конфигурации кинематики

Error correction

- Изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0013

Error message

Неправильная конфигурация кинематики

Cause of error

Ошибка в конфигурации кинематики

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0014

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Нет атрибута

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0015

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Атрибут с ошибочным значением

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0016

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Противоречивость в количестве осей

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0017

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Противоречивые списки кодов в модели кинематики

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0018

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Многократно дефинированные коды в списке кодов

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0019

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Тот же самый код в списке кодов для преобразования координат с помощью направлений и проебразования координат с помощью угла

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-001A

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Неправильный индекс для списка кодов

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-001B

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Количество преобразований координат неправильное

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-001C

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Нет матрицы преобразования координат

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-001D

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Нет кода в двух списках кодов, хотя один из них должен содержиться

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-001E

Error message

Ошибка в конфигурации кинематики
Функция еще не внедрена: %1

Cause of error

Пробовали использвать не вендренную функцию

Error correction

- изменить программу ЧУ


Error description 221-001F

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Система координат определена двумя разными способами

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0020

Error message

Неправильная конфигурация кинематики
%1

Cause of error

- нет определения системы координат путем указания угла
- причиной является как правило указание ошибочного кода в определяемом направлениями преобразовании координат

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0021

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Неправильный код в списке кодов

Error correction

- изменить конфигурацию кинематики
- уведомить сервис


Error description 221-0022

Error message

Системная ошибка при реконфигурации цепи геометрии:
%1

Cause of error

Ошибка системы при реконфигурации

Error correction

-уведомить сервис


Error description 221-0023

Error message

Некорректные параметры траектории для опережающего просмотра:
%1

Cause of error

Ошибочные параметры контура для LookAhead

Error correction

- изменить конфигурацию


Error description 221-0024

Error message

Устанавить осевое ускорение

Cause of error

Нет установки ускорения оси

Error correction

Изменить конфигурацию


Error description 221-0025

Error message

Недопускаемая максимальная корректировка подачи

Cause of error

Недпускаемая максимальная отмена подачи

Error correction

Изменить конфигурацию


Error description 221-0026

Error message

Ошибка в общей конфигурации параметров:
%1

Cause of error

Ошибка в общей конфигурации параметров

Error correction

- изменить/дополнить конфигурацию параметров
- уведомить сервис


Error description 221-0027

Error message

Неправильная конфигурация кинематики
%1

Cause of error

Была сконфигурирована программируемая ось со специальными свойствами. Данной программируемой оси физическая ось не присвоена.

Error correction

- Проверьте и при необходимости измените/дополните конфигурацию осей
- Свяжитесь со службой сервиса


Error description 221-0028

Error message

Некоррект. инфор. о атрибуте %1

Cause of error

Информация атрибута недействительна или не считываемая

Error correction

Уведомить сервис


Error description 221-0029

Error message

Значение в %1-%2 очень малое

Cause of error

Программированное или конфигурированное значение слишком малое

Error correction

- изменить конфигурацию
- изменить программу


Error description 221-002A

Error message

Значение в %1-%2 очень большое

Cause of error

Программированное или конфигурированное значение слишком большое

Error correction

- изменить конфигурацию
- изменить программу


Error description 221-002B

Error message

Описание столбца SQL для столбца %1 в таблице %2

Cause of error

Сервер SQL не дает описания граф для указанной графы таблицы SQL.
Возможно, что соответствующая таблица не существует, синтаксически неправильная или по другой причине не открывается сервером SQL, или таблица не содержит графы с указанным названием.

Error correction

Установить, что таблица существует и имеет соответственную графу. Затем требуется новый пуск управления.
Интерпретатор требует описани граф
- для всех граф таблиц, для которых конфигурировались связи(через CfgSqlProperties, CfgTableBinding и CfgColumnBinding).
- для всех граф некоторых основных таблиц SQL, необходимых для правильного функционирования системы.
(нпр. таблица инструментов).


Error description 221-002C

Error message

Описание столбца SQL для столбца %1
в таблице %2 неконсистентное с компоновкой

Cause of error

Передаваемое сервером SQL описание граф для указанной графы таблицы SQL не имеет правильного формата для соединения, конфигурированного для этой графы или графа таблицы имеет формат неизвестный интерпретатору.

Error correction

Обеспечить правильное описание графы


Error description 221-002D

Error message

CfgTableBinding с key %1 неконсистентный

Cause of error

Оператор записал код в CfgTableBinding для CfgColumnBinding, который не существует.

Error correction

Дополнить CfgColumnBinding или удалить ввод из CfgTableBinding


Error description 221-002E

Error message

Ошибка компоновки столбцов SQL для столбца %1

Cause of error

Для указанной графы конфигуриовалось неправильное соединение (CfgColumnBinding).

Error correction

CfgColumnBinding корригировать: конфигурируются соединения с параметрами Q (ID=0, NR 0 до 999) соединения с данными системы, управляемые в интерпретаторе.


Error description 221-002F

Error message

Нет связности конфигурации для неявных SQL-доступов
интерпретатора

Cause of error

Данные конфигурации, с помощью которых определяется, как интепретатор осуществляет неявно доступ к таблицам SQL, противоречивые. (Эти данные конфигурации доступны только для производителя управления)

Error correction

Исправить ошибки в данных конфигурации:
- таблицы указанные в CfgChannelSysData для соотвественного канала (id50Table итд.) должны существовать
- для столбцов (id50Columns и т.д.) должна существовать Entity CfgSysDataTable с соотвественным кодом
- для каждого ввода в атрибутеt columns в Entity CfgSysDataTable должна существовать Entity CfgSysDataColumn с соотвественным кодом


Error description 221-0031

Error message

Станина не определена

Cause of error

Кинематика содержит поверхность (CfgCMOPlane) и оси вращения.
В этой кинематике Вы должны задать положение станины станка.

Error correction

Определите положение станины станка (в CfgKinAnchor).
Используйте только поверхности, находящиеся между станиной и первой осью вращения на стороне инструмента.
Используйте только поверхности, находящиеся между станиной и первой осью вращения на стороне стола.


Error description 221-0032

Error message

Неправильная конфигурация кинематики

Cause of error

Физическая ось не может быть присвоена программируемой оси

Error correction

- Измените конфигурацию(CfgProgAxis, CfgAxis)
- Свяжитесь со службой сервиса


Error description 221-0033

Error message

Файл STL не может быть открыт

Cause of error

STL-файл %1 не открывается.

Error correction

Проверьте и при необходимости откорректируйте маршрут к STL-файлу в конфигурации станка.


Error description 221-0034

Error message

Синтаксическая ошибка в файле STL

Cause of error

Ошибка при считывании STL-файла %1. STL-файл содержит синтаксическую ошибку или повреждён.

Error correction

- Проверьте и при необходимости откорректируйте STL-файл. Проверьте, соблюдены ли приведённые в техническом руководстве спецификации.


Error description 221-0035

Error message

Модель STL не соответсвует требованиям качества

Cause of error

STL-модель %1 не выполняет требования к качеству.

Error correction

Используйте STL-модель, которая выполняет требования к качеству.
К STL-модели выставляются следующие требования:
- все размеры в мм
- между треугольниками нет зазоров ("герметично")
- нет перекрытий
- нет дефектных треугольников
Прочтите дальнейшие замечания в техническом руководстве.


Error description 221-0036

Error message

Кинематическая температурная компенсация сконфигурирована неверно

Cause of error

Параметры в конфигурации станка введены неверно:
Внутри объекта конфигурации CfgKinSimpleTrans заданы оба параметра станка realtimeComp и temperatureComp. Это недопустимо, должен быть задан только один из двух параметров.

Error correction

Скорректируйте конфигурацию станка:
Удалите либо параметр realtimeComp, либо temperatureComp.


Error description 221-0037

Error message

Модель не загружена "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Ошибочная конфигурация кинематики
Активная кинематика %1 содержит неразрешённую точку подстановки.

Cause of error

Заданная кинематическая модель содержит как минимум одну неверную точку подстановки для кинематической модели инструментального суппорта (значение в CfgKinToolSocket)

Error correction

Убедитесь, что между инструментом (то есть верхним концом кинематической цепочки) и точкой подстановки для инструментального суппорта не содержится объектов с типами CfgKinSimpleAxis и CfgKinAnchor.
Убедитесь, что кинематическая модель содержит не более чем одного объекта с типом CfgKinToolSocket.


Error description 221-0071

Error message

В кинематике отсутствует ось поперечного суппорта

Cause of error

Кинематика не содержит ось поперечного суппорта.

Error correction

- Измените конфигурацию кинематики
- Свяжитесь с сервисной службой


Error description 221-0072

Error message

Неверный шпиндель или ось поперечного суппорта в кинематике

Cause of error

Шпиндель в кинематике сконфигурирован не корректно:
- В конфигурации кинематики шпиндель находится не прямо рядом осью поперечного суппорта
- Кинематика не содержит шпинделя

Error correction

- Свяжитесь с сервисной службой
- Измените конфигурацию кинематики


Error description 221-0073

Error message

Неверная нулевая точка поперечного суппорта

Cause of error

Нулевая точка оси поперечного суппорта лежит не на оси шпинделя.

Error correction

- Проверьте и при необходимости адаптируйте кинематику.
- Свяжитесь с сервисной службой.


Error description 230-0001

Error message

Блок параметров %2 оси %3 не существует

Cause of error

Выбрали кадр параметров оси, который не дефинировался.

Error correction

Записать в данных конфигурации следуюищй кадра параметров для этой оси или выбирать другой кадр параметров для данной оси


Error description 230-0002

Error message

Логический номер оси %2 очень большой

Cause of error

Управление поддерживает определенное максимальное количество осей. Оператор конфигурировал больше осей чем допускается.

Error correction

Конфигурировать меньше осей


Error description 230-0003

Error message

Конфигурировано очень много аналоговых осей (больше 2)

Cause of error

Управление поддерживает определенное максимальное количество аналоговых осей.
Конфигурировали больше осей чем допускается.

Error correction

Конфигурировать меньше аналоговых осей


Error description 230-0004

Error message

Активировано больше осей, чем допускает SIK

Cause of error

В опциях осей в SIK задается, сколько осей могут быть задействованы одновременно. В конфигурации станка или в PLC-программе Вы активировали большее количество осей, чем позволяют опции осей в SIK.
Данное сообщение об ошибке Вы можете удалить. В случае если при повторном включении привода заданное количество осей все еще будет превышать допустимое, сообщение об ошибке появится снова.

Error correction

- Проверьте конфигурацию станка и PLC-программу.
- Если Вам требуется большее количество осей: кодовое число, активирующее дополнительные оси можно получить, обратившись на фирму HEIDENHAIN.


Error description 230-0005

Error message

Внешняя АВАРИЙНАЯ ОСТАНОВКА

Внешняя АВАРИЙНАЯ ОСТАНОВКА

Cause of error

- вход PLC "управление готово" является неактивным.
- контур АВАРИЙНОГО ОТКЛЮЧЕНИЯ прерван вручную или управлением.

Error correction

- деблокировать выключатель АВАРИЙНЫЙ ОСТАНОВ, включить напряжение управления, подтвердить сообщение об ошибке
- проверить контур аварийного останова (NOT-AUS). (выключатель АВАРИЙНЫЙ ОСТАНОВ, конечный выключатель оси, разводка, итд)


Error description 230-0006

Error message

Проверьте параметры направления вращения шпинделя (%2)!

Cause of error

Из-за изменения в обработке параметра signCorrNominalVal значение параметра signCorrActualVal было автоматически изменено.

Error correction

Проверьте, вращается ли шпиндель при M3 и M19 в правильном направлении.
При необходимости установите правильное вращение в параметрах CfgAxisHardware > signCorrNominalVal bzw. CfgAxisHardware > signCorrActualVal согласно данным технического руководства.


Error description 230-0007

Error message

Номер канала %2 очень большой

Cause of error

Управление поддерживает определенное максимальное количество каналов. Оператор конфигурировал больше каналов чем допускается.

Error correction

Конфигурировать меньше каналов


Error description 230-0008

Error message

Нет отклика от CC

Cause of error

Из-за реакции на ошибку отключен регулятор оборотов и тока

Error correction

Проверить соединения оси


Error description 230-0009

Error message

IPO превышает допустимое время цикла

Cause of error

Цепь регулирования превышает максимально допускаемое время такта.

Error correction

В параметре System->MachineHardware->ipoCycle увеличить максимально допускаемое время такта.


Error description 230-000A

Error message

Ось %2 является неактивной

Cause of error

Конфигурированная в качестве "неактивной" ось должна выполнить команду

Error correction

В параметре Axes->PhysicalAxes->????->axisMode переключить ось на "активная"
"????" обозначает актуальное название оси


Error description 230-000B

Error message

Это не экспортная версия ПО

Cause of error

Это не экспортная версия ПО

Error correction

Уведомить сервис


Error description 230-000C

Error message

Параметр %2 загружается лишь после пуска управления

Cause of error

Параметр не принимается для данной оси без RESET управления.

Error correction

Перезапуск управления


Error description 230-000D

Error message

Ipo-трассировка запущенная

Cause of error

Ipo-Trace началось (инфо)


Error description 230-000E

Error message

Ipo-трассировка остановлена

Cause of error

Ipo-Trace остановлено (инфо)


Error description 230-000F

Error message

Привод некорректно отключен %2

Cause of error

Привод выключился без команды PLC.


Error description 230-0010

Error message

IPO выполняется в режиме моделирования

Cause of error

IPO is running in simulation mode (info)


Error description 230-0011

Error message

Это не освобожденная версия ПО

Cause of error

Инсталировалось ошибочное ПО

Error correction

Уведомить сервис


Error description 230-0012

Error message

Свободная память SYS-сектора составляет только еще %1 KB

Cause of error

Емкость памяти раздела SYS почти исчерпана.

Error correction

Уведомить сервис


Error description 230-0013

Error message

Свободная память SYS-сектора составляет только еще %1 KB

Cause of error

Емкость памяти раздела SYS почти исчерпана.
Трассировка сервисной информации остановлена.

Error correction

Уведомить сервис


Error description 230-0014

Error message

Переключение блока параметров для оси %2 в данном состоянии не допуск.

Cause of error

Потребовали селекции параметров в недопускаемом состоянии ЧУ.

Error correction

Проверить программу PLC


Error description 230-0015

Error message

Инициализация компонентов счетчика (G50) не сработала

Cause of error

Требуемые данные конфигурации для компонентов счетчика (G50) не вычитаны из файла %SYS%\config\CfgG50Init.cfg.

Error correction

Уведомить сервис


Error description 230-0016

Error message

Неверная конфигурация оборудования

Cause of error

Соединили два модуля SPI с разными версиями.

Error correction

Уведомить сервис


Error description 230-0017

Error message

Доступ к внутренной периферии не выполнен

Cause of error

При доступе к внутренной периферии появился таймоут

Error correction

Уведомить сервис


Error description 230-0018

Error message

Активна регулировка положения (скорости вращения) оси %2

Cause of error

Для активации/деактивации оси необходимо отключить регуляторы положения, вращения и тока соответствующей оси (осей).

Error correction

- Проверьте PLC-программу


Error description 230-0019

Error message

Изменение параметра требует NC-СТОП

Cause of error

При редактировании параметров был изменен параметр, который предполагает NC-СТОП.

Error correction

- Проверьте PLC-программу


Error description 230-001A

Error message

Изменение параметра требует выключение привода (Ось %2)

Cause of error

При редактировании параметров был изменен параметр, который предполагает выключение приводов.

Error correction

- Проверьте PLC-программу


Error description 230-001B

Error message

Изменение параметра требует деактивацию привода (Ось %2)

Cause of error

При редактировании параметров был изменен параметр, который предполагает деактивацию приводов.
Внимание: измененение параметра/набор параметров не принято.

Error correction

- Проверьте PLC-программу


Error description 230-001C

Error message

Цикл прерывания превышает 3 мс

Cause of error

Длительность цикла прерывания регулятора превысила максимально допустимую в 3 мс. Возможно, причиной является дефект модуля MC.

Error correction

- Свяжитесь со службой сервиса


Error description 230-001D

Error message

Контур управления %2 оси был открыт

Cause of error

Для оптимизации оси (например, с TNCopt) был открыт контур управления.


Error description 230-001E

Error message

Превышено время ожидания при вводе в эксплуатацию оси %2

Cause of error

Возможная причина: отсутствует соединение с программным обеспечением ПК TNCopt.

Error correction

- Проверьте соединение с TNCopt (сетевой кабель подключен? настройки интерфейса верны?)
- Перезапустите TNCopt


Error description 230-001F

Error message

Превышен макс. диапазон перемещений оси %2

Cause of error

При открытом контуре управления заданный TNCopt диапазон перемещений был нарушен.

Error correction

Свяжитесь со службой сервиса


Error description 230-0020

Error message

Произошла ошибка при отправке внутреннего сообщения

Cause of error

Ошибка во внутрисистемной связи

Error correction

Свяжитесь со службой сервиса


Error description 230-0021

Error message

Ось %2 не может быть активирована

Cause of error

Значение, заданное в CfgAxis-axisHw, запрещает команду активации для этой оси.

Error correction

- Проверьте конфигурацию станка и PLC-программу.


Error description 230-0022

Error message

Одна или несколько осей канала (%2) деактивированы

Cause of error

You have selected a machine kinematic configuration that contains deactivated axes. During NC start the control checks whether all axes of the selected kinematic configuration are also active.

Error correction

- Check the machine configuration and PLC program.
- Activate deactivated axes.
- Select a machine kinematic configuration that has no deactivated axes.


Error description 230-0023

Error message

Изменение состояния активации для оси %2 не допускается

Cause of error

Было запрошено изменение состояния активации оси (активировать / деактивировать) в недопустимом состоянии NC.

Error correction

- Проверьте программу PLC и при необходимости откорректируйте


Error description 230-0024

Error message

SPI-аналоговый модуль на CC%2 не распознан

Cause of error

На СС была настроена аналоговая ось, однако, там не найдено SPI-аналогового модуля.

Error correction

Проверьте конфигурацию, при необходимости свяжитесь со службой сервиса.


Error description 230-0025

Error message

Позиция оси %2 сохранена

Cause of error

Позиция этой оси должна быть сохранена (заморожена) в то время, когда контур закрывается,
или контур управления этой оси должен быть закрыт во время сохранения позиции

Error correction

Проверьте PLC-программу, при необходимости свяжитесь со службой сервиса.


Error description 230-0026

Error message

Прибор перегружен

Cause of error

Один из компонентов системы ЧПУ сообщает о проблеме с температурой
- Температура слишком высокая
- Температура слишком низкая
- Вентилятор поврежден

Error correction

- Обращайте внимание на дальнейшие сообщения
- С помощью HSCI-диагностики определите, какой прибор сообщает об ошибке (бит REQ.SS2 в локальном S-статусе)
- Проконтролируйте температуру и вентилятор (при его наличии) соответствующего прибора


Error description 230-0027

Error message

Настроено больше шпинделей, чем разрешено

Cause of error

Вы настроили больше шпинделей, чем разрешено для данной системы ЧПУ.

Error correction

- Проверьте конфигурацию станка и при необходимости откорректируйте.
Параметр: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

IPO-время цикла превысило допустимый порог (%2 мс)

Cause of error

Время цикла прерывания регулятора превысило максимально допустимый порог, заданный во внутреннем параметре maxIpoTime.

Error correction

Свяжитесь со службой сервиса


Error description 230-002A

Error message

Оч.большая разница между текущ.и зад.част.вращ.шпинделя (%2)

Cause of error

Разница между фактической и заданной частотой вращения превышает допустимый допуск.

Error correction

- Проверьте параметр CfgSpindle/absSpeedTolerance и CfgSpindle/relSpeedTolerance
- Проверьте, имеют ли фактическая и заданная частота вращения одинаковый знак числа


Error description 230-002B

Error message

Заданная в distPerMotorTurnF формула недействительна

Cause of error

В машинном параметре distPerMotorTurnF вы задали формулу, содержащую недействительные знаки.

Error correction

- Проверьте значение машинного параметра distPerMotorTurnF и откорректируйте его


Error description 230-002C

Error message

Файл PLC:/ccfiles должен быть удален

Cause of error

Файл PLC:/ccfiles существует, но для программного обеспечения NC он необходим для CC-данных.

Error correction

Удалите файл PLC:/ccfiles и перезапустите систему ЧПУ


Error description 230-002D

Error message

Деактивирование активного контактного щупа (TS или TT) запрещена

Cause of error

PLC-программа попыталась деактивировать один из щупов, активированных NC, либо NC попыталась деактивировать один из щупов, активированных PLC.

Error correction

Проверьте NC-программу и/или PLC-программу


Error description 230-002E

Error message

Инициализания компонента счетчика (G127) закончилась неудачей

Cause of error

Оборудование неисправно

Error correction

Свяжитесь со службой тех.поддержки


Error description 230-002F

Error message

Система ЧПУ ещё с заводскими настройкми по умолчанию

Cause of error

Параметр CfgMachineSimul/simMode остаётся на значении "Delivery". В этом режиме приводы не могут быть включены.

Error correction

- Установите параметр CfgMachineSimul/simMode на значение "FullOperation". Перед этим параметры осей должны быть установленные на разумные значения.


Error description 230-0030

Error message

Ошибка датчика (энкодера) оси %2

Cause of error

Измерительное устройство данной оси сообщает об ошибке.
Возможная ошибка (статус измерительного устройства):
Бит 2 = 1: Позиция не может быть рассчитана
Бит 3 = 1: CRC-ошибка при Endat 2.2-переносе
Бит 4 = 1: Без расчёта позиции при Endat 2.2
Бит 5 = 1: Сигнал 1 при Endat 2.2
Бит 6 = 1: Сигнал 2 при Endat 2.2
Бит 7 = 1: Превышение времени при Endat 2.2-переносе

Error correction

Проверьте подключённое измерительное устройство


Error description 230-0031

Error message

RTC: Ось %2 превышает максимально допустимую скорость

Cause of error

При сцеплении в реальном времени (RTC) была превышена максимально допустимая скорость.

Error correction

Допустите в CfgRtCoupling/maxFeed большую часть CfgFeedLimits/maxFeed zulassen, или измените функцию в CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Ось %2 превышает максимально допустимое ускорение

Cause of error

Функция сцепления в реальном времени (RTC)вызывает превышение максимально допустимого ускорения.

Error correction

Допустите в CfgRtCoupling/maxFeed большую часть CfgFeedLimits/maxFeed zulassen, или измените функцию в CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: Ось %2 превышает максимально допустимое концевое положение

Cause of error

Функция сцепления в реальном времени (RTC)вызывает выход за максимально допустимую рабочую зону.

Error correction

Согласуйте настройку в CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Axis %2 causes a run-time error

Cause of error

The configured function for Real-Time Coupling (RTC) causes a run-time error (e.g. root(-1)).

Error correction

- Check the function in the machine parameter CfgRTCoupling/function and adapt it if required
- Inform your service agency


Error description 230-0034

Error message

Выражение в limitAccSpeedCtrlF содержит ошибки

Cause of error

Вы ввели в параметр станка limitAccSpeedCtrlF формулу, содержащую недействительные символы.

Error correction

Проверьте и скорректируйте вводимое значение в параметре limitAccSpeedCtrlF


Error description 230-0035

Error message

Выражение в limitAccSpeedCtrlF содержит ошибки

Cause of error

Вы ввели в параметр станка limitDecSpeedCtrlF формулу, содержащую недействительные символы.

Error correction

Проверьте и скорректируйте вводимое значение в параметре limitDecSpeedCtrlF


Error description 230-0036

Error message

Исчезновение напряжения на блоке контроллера

Cause of error

Один или несколько блоков регулирования (CC) сигнализируют пропадание напряжения

Error correction

- Проверьте электрические соединения и напряжение питания
- Свяжитесь с сервисной службой


Error description 230-0037

Error message

Невозможно большое заданное положение оси %2

Cause of error

- внутренняя программная ошибка
- обнаружен ошибочный скачок заданного значения

Error correction

- Сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 230-003A

Error message

Цикл измерения запущен без щупа

Cause of error

- Цикл контактного щупа запущен без установленного щупа.

Error correction

- Проверьте управляющую программу
- Установите щуп
- Свяжитесь с сервисной службой


Error description 230-003B

Error message

Проверка параметров: выявлено %2 предупреждений

Cause of error

- Текущая конфигурация станка содержит противоречия

Error correction

- Просмотрите результат проверки в файле PLC:\service\ParamCheck.txt
- При необходимости, устраните противоречия
- Свяжитесь с сервисной службой


Error description 230-003D

Error message

Произошло двойное позиционирование оси %2

Cause of error

- Запущено двойное позиционирование одной оси
- Ось пытается перемещаться как от PLC, так и от NC

Error correction

- Проверьте и при необходимости скорректируйте программу PLC
- Свяжитесь с сервисной службой


Error description 230-003F

Error message

Position encoder input reserved by FS (axis %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Position encoder input reserved

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO cycle time has exceeded the permissible threshold (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

The touch probe monitor is deactivated for %2 seconds

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Ошибка в определении реф. метки оси %2

Cause of error

Во время определения позиции включения EnDat произошла ошибка

Error correction

Свяжитесь с сервисной службой


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Error in CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0064

Error message

Конфигурировать ось %2 в канале %3

Cause of error

Следует выполнить перемещение неизвестной в системе оси.

Error correction

Проверить программу ЧУ и при необходимости конфигурировать оси


Error description 230-0065

Error message

Функция не имеется в распоряжении

Cause of error

Функции шлифования не вкючены

Error correction

Проверить программу ЧУ, при необходимости конфигурировать оси Grind


Error description 230-0066

Error message

Внутренная ошибка в функциях шлифования

Cause of error

Внутренная ошибка в генераторах шлифования для качения и врезания

Error correction

Уведомить сервис


Error description 230-0067

Error message

Команда шлифования в этом состоянии не допускается

Cause of error

Команда при актуальном состоянии генераторов шлифования не разрешается

Error correction

- проверить проход команд шлифования.
- при необходимости уведомить производителя станков.


Error description 230-006C

Error message

В %2 щуп отклонен вне операции ощупывания

Cause of error

Зонд активирован, хотя операция измерения еще не началась

Error correction

Проверка программы ЧУ или рабочего пространства


Error description 230-006D

Error message

В %2 траектория движения не может быть рассчитана

Cause of error

Проблема синхронизации между интерполятором и LookAhead

Error correction

Уведомить сервис


Error description 230-006E

Error message

%2 параметр CfgLiftOff off

Cause of error

В параметре NcChannel->????->CfgLiftOff->on выключен подъем при ЧУ-стоп. В программе следует включить его. "????" обозначает актуальное название канала.

Error correction

Проверить программу ЧУ или активировать CfgLiftOff


Error description 230-006F

Error message

%2 расстояние CfgLiftOff != параметр

Cause of error

Программированная в программе ЧУ высота подъема при ЧУ-стоп является больше чем записанная параметре NcChannel->????->CfgLiftOff->distance. "????" обозначает актуальное название канала.

Error correction

Liftoff Distance изменить в программе ЧУ


Error description 230-0070

Error message

Очень много осей для интерполяции

Cause of error

Максимально допускаемое количество одновременно перемещаемых осей перешагнуто.
(в экпортной версии допускаются макс. 4 оси)

Error correction

Проверить программу ЧУ


Error description 230-0071

Error message

Шпиндель еще не установлен в исходное положение

Cause of error

Шпиндель без отсчетного перехода должен позиционироваться.

Error correction

- проверить программу ЧУ
- выполнить отсчетный переход шпинделя


Error description 230-0072

Error message

Очень много меток при синхронизации канала присвоено в канале %2

Cause of error

Слишком много меток распределили при синхронизации канала

Error correction

- проверить программу ЧУ


Error description 230-0073

Error message

Ошибка синхронизации координат в канале %2

Cause of error

Канал, которого следует ждать с синхронизацией координат, перешагнул уже следующую синхрометку, значит синхронизация ошибочная.

Error correction

- проверить программу ЧУ


Error description 230-0074

Error message

Резьба с неподходящим шпинделем

Cause of error

Следует сверлить/нарезать резьбу с помощью шпинделя, не принадлежащего в данный момент к каналу.

Error correction

- изменить программу ЧУ


Error description 230-0075

Error message

Эту функцию можно применять только для модульных осей (ось %2)

Cause of error

Только ось по модулю может использоваться в пределах по модулю

Error correction

Проверить программу ЧУ,
проверить параметр CfgAxis->moduloDistance


Error description 230-0076

Error message

Движения осей в канале %2 не допускаются

Cause of error

Запуск программы NC осуществлялся не с помощью старта NC, следовательно следовательно движение осей не разрешено.
Или в одном цикле должны двигаться одна или несколько осей, которые не были присвоены.

Error correction

- Проверьте NC-программу
- Оси проходят через контрольные отметки


Error description 230-0077

Error message

Недопускаемый переход в профилях пути оси

Cause of error

Действительная позиция оси не совпадает с рассчитанным в геометрии номинальным значением.

Error correction

- уведомить сервис.


Error description 230-0078

Error message

Синхронизация шпинделя не допускается!

Cause of error

Программированная длина подвода для синхронизирования шпинделя не достаточная.

Error correction

- Увеличить длину подвода или уменьшить обороты шпинделя.


Error description 230-0079

Error message

В начале/конце резьбы шпиндель не синхронизован!

Cause of error

Программированная длина подвода/сбега для синхронизирования шпинделя не достаточная.
Таким образом резьба не соотвествует в начале/конце программированному ходу!

Error correction

- Увеличить длину подвода/сбега или уменьшить обороты шпинделя.


Error description 230-007A

Error message

Одна или несколько осей не достигает в канале %2 окна регулирования

Cause of error

В начале программы и при останове точности все оси должны находится в окне управления.
Это условие не исполняет одна или несколько осей этого канала.

Error correction

Проверить параметры конфигурации CfgControllerTol->posTolerance и CfgControllerTol->timePosOK. Согласовать данные конфигурации с обстановкой на станке.


Error description 230-007B

Error message

Одна или несколько осей канала %2 назначаются PLC

Cause of error

В случае NC-СТОП PLC должен прервать все операции позиционирования PLC осей этого канала. Для этого имеется максимум 10 секунд в распоряжении. Это время превышено.

Error correction

Проверить программу PLC


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Резьбонарезание прервано с NC-стоп

Cause of error

В канале %2 был нажат NC-Стоп во время резьбонарезания

Error correction

Новый пуск программы NC


Error description 230-007E

Error message

Ось %2 в канале %3 не обнулена

Cause of error

Одна из осей при выбранной кинематической схеме не обнулена.

Error correction

Обнулите ось и перезапустите NC-программу.


Error description 230-007F

Error message

Отвод от резьбы закончен

Cause of error

Отвод из резьбы закончен.

Error correction

NC-программу невозможно продолжить; При необходимости, перезапустите ее.


Error description 230-0080

Error message

Вспомогательные оси не допускются в NC-канале

Cause of error

В кинематику NC-канала необходимо внести свободные вспомогательные оси (например, от UMC 11x). Это не допускася.

Error correction

Проверьте конфигурацию станка и при необходимости отредактируйте ее


Error description 230-0081

Error message

Определение угла поля запущено

Cause of error


Error description 230-0082

Error message

Измерительный щуп может быть выключен

Cause of error

Система ЧПУ попыталась выключить измерительный щуп, однако он не отреагировал в течение заданного времени.

Error correction

- Проверьте участок передачи сигнала.
- Проверьте устройство приема/передачи и при необходимости очистите его.


Error description 230-0083

Error message

Не возможно выполнить "MoveAfterRef" при активной зоне безопасн.

Cause of error

- Была определена зона безопасности для оси не имеющей ограничений
- Сконфигурированное перемещение после проезда референтной метки не может быть выполнено.

Error correction

- Проверьте положение оси
- Удалите перемещение после проезда референтных меток в конфигурации
- Свяжитесь с сервисной службой


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Сопряжение для не активной оси не возможно (ось %2)

Cause of error

Нужно разорвать сопряжение для неактивной оси. Это невозможно.

Error correction

Проверьте программу PLC или конфигурацию.
Свяжитесь с сервисной службой.


Error description 230-00C8

Error message

Для оси %2 отсутствует конфигурация

Cause of error

Для запрашиваемого сопряжения осей отсутствует конфигурация.

Error correction

В CfgAxisCoupling следует ввести желаемое сопряжение (сопряжение положения или моментов) для соотвестствующей ведомой оси.


Error description 230-00C9

Error message

Ось %2 уже является ведущей осью

Cause of error

Для запрашиваемого сопряжения осей ведомая ось уже является ведущей.

Error correction

Можно назначить споряжение только для тех осей, которые еще не являются ведущими или ведомыми.


Error description 230-00CA

Error message

Ось %2 уже является ведомой осью

Cause of error

Для запрашиваемого сопряжения осей ведомая ось является уже ведомой.

Error correction

Можно назначить споряжение только для тех осей, которые еще не являются ведущими или ведомыми.


Error description 230-00CB

Error message

Сопряжение неактивно (ось %2)

Cause of error

Нобходимо открыть сопряжение осей, которое не является активным.

Error correction

Только активные сопряжения могут быть открыты.


Error description 230-00CC

Error message

Сопряжение осей по модулю / не по модулю не допускается (ось %2)

Cause of error

Следует сопрягать только по-разному конфигурированные оси.

Error correction

При сопряжении осей либо обе (ведущая и ведомая) должны быть модульными осями, либо ни одна из них.


Error description 230-00CD

Error message

Открытие сопряжения осей допускается только для ведомой оси (ось %2)

Cause of error

Необходимо открыть сопряжение осей. Команда для открытия должна быть послана ведомой оси.

Error correction

Проверьте программы PLC и NC


Error description 230-00CE

Error message

Превышена максимальная разница положений (ось %2)

Cause of error

Заданная в параметре CfgAxisCoupling->maxPosDiff разница положений была превышена.

Error correction

Проверьте механику и параметры.


Error description 230-00CF

Error message

Превышена максимальная разница положений (ось %2)

Cause of error

Заданная в параметре CfgAxisCoupling->ultimatePosDiff разница положений была превышена.
Эта проблема не может быть решена, так как механика дефектна.

Error correction

Проверьте механику и параметры.


Error description 230-00D0

Error message

Ведомая ось не достигает положения сопряжения. (ось %2)

Cause of error

Во время сопряжения ведомая ось пересекла собственный конечный выключатель ПО.

Error correction

Проверьте позиции осей (ведущей и ведомой) и их параметры.


Error description 230-00D1

Error message

Опция для портальных осей не активирована

Cause of error

Была настроена и активирована портальная (синхронная) ось, хотя соответствующая опция программного обеспечения отсутствует.

Error correction

- проверьте машинный параметр CfgAxisCoupling
- активируйте соответствующую опцию ПО


Error description 230-00D2

Error message

Коэффициент связи, неравный +1 или -1, не допускается

Cause of error

В модульных осях при портальном сопряжении допустимыми коэффициентами являются только +1 или -1.

Error correction

Проверьте параметр CfgAxisCoupling или PLC-программу


Error description 230-00D3

Error message

Опция для синхронного хода шпинделя не активирована

Cause of error

Была скомандована синхронизация вращения шпинделей, однако необходимая опция ПО не активирована.

Error correction

Активируйте соответствующую опцию ПО


Error description 230-00D4

Error message

При активной синхронизации шпиндель не может использоваться как ось

Cause of error

Во время активной синхронизации шпиндель должен использоваться как интерполируемая ось

Error correction

- Проверьте и при необходимости скорректируйте управляющую программу или программу PLC
- Свяжитесь с сервисной службой


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

Конечный выключатель %2 +

Конечный выключатель %1% +

Cause of error

Рассчитанная траектория инструмента выходит за пределы пол. участка перемещения станка.

Error correction

- Проверить программированные координаты, при необходимости изменить программу.
- Проверить опорную точку, при необходимости заново устанавить.


Error description 230-00FB

Error message

Конечный выключатель %2 -

Конечный выключатель %1% -

Cause of error

Рассчитанная траектория инструмента выходит за пределы участка перемещения станка.

Error correction

- Проверить программированные координаты, при необходимости изменить программу.
- Проверить опорную точку, при необходимости заново устанавить.


Error description 230-00FE

Error message

Конечный выключ.ПО положит. меньше конечн.выключ.ПО отрицат.(%1)

Cause of error

Значение положительного конечного выключателя SW является меньше чем значение отрицательного конечного выключателя SW.

Error correction

Проверить параметр Axes->ParameterSets->????->CfgPositionLimits->...
"????" обозначает актуальное название кадра параметров


Error description 230-00FF

Error message

PLC-переменная %1 достигла максимальной величины, равной %2 мм

Cause of error

Указанная переменная включается в расчет компенсации кинематики и превысила максимально допустимое значение.
Переменная устанавливается на максимальное значение. Предупреждение будет удалено, как только переменная опустится до уровня на 0,1 мм ниже максимального значения.

Error correction

- Проверьте расчет для значения переменных
- Свяжитесь с производителем станка


Error description 230-0100

Error message

Ось %1 достигла максимальной компенсации ошибки в %2 мм

Cause of error

Подсчитанная компенсация ошибки оси превысила максимально допустимое значение.
Компенсация будет установлена равной этому максимальному значению. Предупреждение будет удалено, как только компенсация оси станет менее 0,1 мм.

Error correction

- Проверьте параметры для компенсации ошибки оси
- Проверьте значения в таблице компенсации ошибки оси


Error description 230-0104

Error message

В %2 превышен предел нагрузки 1 %3

Cause of error

При контроле нагрузки было превышено пороговое значение мощности.

Error correction

- Уменьшите подачу обработки
- При необходимости определить предельные характеристики с помощью эталонного замера


Error description 230-0105

Error message

В %2 превышен предел нагрузки 2 %3

Cause of error

При контроле нагрузки(мощность)было превышено пороговое значение для прерывания программы.

Error correction

- Уменьшите подачу обработки
- При необходимости определить предельные характеристики с помощью эталонного замера


Error description 230-0106

Error message

В %2 превышен общий предел нагрузки %3

Cause of error

При контроле нагрузки было превышено пороговое значение общей нагрузки.

Error correction

- Уменьшите подачу обработки
- При необходимости определить предельные характеристики с помощью эталонного замера


Error description 230-0109

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

Функция сцепления в реальном времени (RTC)должна быть открыта, но не активна.

Error correction

- Проверьте программу NC и при необходимости откорректируйте.
- Свяжитесь с производителем станка


Error description 230-010A

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

Функция сцепления в реальном времени (RTC)должна быть закрыта, но одна функция сцепления уже активна.

Error correction

- Проверьте программу NC и при необходимости откорректируйте.
- Свяжитесь с производителем станка


Error description 230-010B

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

Для функции сцепления в реальном времени не было задано действительной комманды для закрытия или открытия.

Error correction

- Проверьте программу NC и при необходимости откорректируйте.
- Свяжитесь с производителем станка


Error description 230-010C

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

PLC-программа попыталась открыть одну из функций сцепления, активированных NC, либо NC попыталась открыть одну из функций сцепления, активированных PLC.

Error correction

- Проверьте программу NC и при необходимости откорректируйте.
- Свяжитесь с производителем станка


Error description 230-010D

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

При компиляции функции возникла ошибка (см. программируемую клавишу INTERNE INFO).

Error correction

- Проверьте активируемую функцию сцепления в реальном времени(RTC)
- Свяжитесь со службой сервиса


Error description 230-010E

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

Для закрытия функции сцепления в реальном времени(RTC)в конфигурации функция не задана.

Error correction

- Проверьте и при необходимости откорректируйте функцию под CfgRtCoupling/function
- Свяжитесь с производителем станка


Error description 230-010F

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

Активная функция сцепления в реальном времени(RTC)вызвала ошибку времени хода. (например, sqrt(-1) )

Error correction

- Проверьте активированную функцию в конфигурации машины (CfgRtCoupling/function)
- Свяжитесь с производителем станка


Error description 230-0110

Error message

Опция для функции сопряжения не активирована

Cause of error

Было скомандовано сцепление, однако необходимая опция ПО не активирована.

Error correction

- Разблокируйте опцию #135 (Synchronizing Functions)


Error description 230-0111

Error message

Ошибка в функции сопряжения в реальном времени (RTC) в оси %2

Cause of error

Для закрытия функции сцепления в реальном времени(RTC)была задана слишком длинная функция.

Error correction

- Проверьте и при необходимости откорректируйте функцию под CfgRtCoupling/function
- Если формула от PLC была разблокирована, проверьте PLC-программу
- Свяжитесь с производителем станка


Error description 230-0112

Error message

RTC-сопряжение запрограм. при активном DCM. Деактивировать DCM?

Cause of error

Вы запустили при активном контроле столкновений DCM функцию сопряжения в реальном времени (RTC).
Внимание: DCM требуется деактивировать!

Error correction

Нажмите "NC-Start", чтобы подтвердить деактивацию DCM и продолжить обработку программы


Error description 230-0113

Error message

RTC-сопряжение запрограм. при активном DCM.

Cause of error

Вы запустили при активном контроле столкновений DCM функцию сопряжения в реальном времени (RTC).
Отработка NC-программы прервана.

Error correction

Адаптируйте NC-программу:
деактивируйте DCM, если включается функция сопряжения в реальном времени RTC на цикл.


Error description 230-0115

Error message

Formula is erroneous

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Extended limit switch monitoring %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Extended limit switch monitoring %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Ошибка инициализации щупа

Cause of error

3D-зонд: прием фактзначений позиции квитирован CC с одной ошибкой.

Error correction

- Уведомить сервис.


Error description 230-0190

Error message

Рассогласование очень большое %2

Cause of error

Рассогласование перемещаемой оси является больше чем значение указанное в элементе описания конфигурации Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" обозначает текущее название блока конфигурации

Error correction

- уменьшить подачу обработки, увеличить скорость вращения.
- удалить возможные источники колебаний.
- при повторном появлении сообщения об ошибках: уведомить сервис.


Error description 230-0192

Error message

Рассогласование очень большое %2

Cause of error

Рассогласование перемещаемой оси является больше чем значение указанное в элементе описания конфигурации Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" обозначает текущее название блока конфигурации

Error correction

- уменьшить подачу обработки, увеличить скорость вращения.
- удалить возможные источники колебаний.
- при повторном появлении сообщения об ошибках: уведомить сервис.


Error description 230-0193

Error message

Датчик положения %2: амплитуда очень мала

Cause of error

Амплитуда сигнала датчика положения слишком малая или сигнал загрязнения является активным.

Error correction

Проверить амплитуду сигнала датчика положения.


Error description 230-0194

Error message

Датчик положения %2: частота очень высокая

Cause of error

На входе преобразователя положения превышена максимальная входная частота.

Error correction

Проверить входную частоту сигнала преобразователя положения.


Error description 230-0195

Error message

Ошибка расстояния между нулевыми импульсами датчика %2

Cause of error

Датчик дефектный

Error correction

Заменить датчик


Error description 230-0196

Error message

Датчик положения %2: дефектный

Cause of error

Противоречие при сравнении абсолютной и инкрементной позиции.

Error correction

Уведомите сервис.


Error description 230-0197

Error message

Ошибка расстояния между нулевыми импульсами датчика %2

Cause of error

Противоречивость при сравнении абсолютной и инкрементной позиции.

Error correction

Уведомить сервис


Error description 230-0198

Error message

Зад.значение ск.вр.оч.большое %2

Cause of error

Очень большое заданное значение скорости вращения.
Аналоговые оси: максимальное заданное значение +-10 V
Аналоговый шпиндель: максимальное заданное значение +-10 V
Цифровые оси и шпиндель: максимальное заданное значение = максимальная скорость вращения двигателя
- станок не достигает больше настроенных стадий ускорения и торможения
- ошибка оборудования в контуре управления

Error correction

- для аналоговых осей: проверить серво
- уведомить сервис.


Error description 230-0199

Error message

Контроль движения %2

Cause of error

Наблюдение движения: номинальные обороты=0, фактобороты =0, величина регулирования>0 ==> ось механ. блокирована или сравнение положения датчика двигателя неравно внешнему датчику положения

Error correction

Параметр Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old проверить "????" обозначает актуальное название кадра параметров
- уведомить сервис


Error description 230-019A

Error message

Контроль простоя %2

Cause of error

Отклонение от позции при останове является больше чем значение, определенное в блоке конфигурации параметров Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still.
"????" обозначает текущее название блока конфигурации

Error correction

Уведомить сервис.


Error description 230-019B

Error message

%2 не достигает окна управления

Cause of error

Заданная величина конфигурации Axes->ParameterSets->????->CfgControllerTol->posTolerance очень малая.
"????" обозначает текущее название блока параметров

Error correction

Ввести значение побольше


Error description 230-019C

Error message

Рассогласование отключенной оси (%2) оч.большое

Cause of error

Отключенная ось перемещалась

Error correction

При отключении оси следует ее блокировать. Или параметр Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor выключить. Внимение, не выключать для висящих осей "????" обозначает актуальное название кадра параметров


Error description 230-019D

Error message

Измерительный щуп не готов

Cause of error

- Зонд не подключен.- Батерея зонда пустая.- Нет соединения между инфракрасным зондом и блоком приема.

Error correction

- Подключить зондe.- Сменить батерею.- Очистить блок приема.Для смены дефектного щупа:1. В режие работы "вручную" нажать программируемую клавишу "контроль щупа".2. Удалить сообщение об ошибках.3. Вызов другово инструмента.Внимание: до следующего tool
call или операции измерения контроль щупа не активный, это значит столкновение со щупом не разпознавается УЧПУ!


Error description 230-019E

Error message

Сменить батерею щупа

Cause of error

Батерея зонда пустая.

Error correction

Заменить батерею.


Error description 230-019F

Error message

CC-индекс для %1 очень большой

Cause of error

В оборудовании управления имеется меньше процессоров регилятора оборотов чем конфигурировалось для данной оси

Error correction

Проверить параметры в объекте Axes->ParameterSets->????->CfgAxisHardware
"????" обозначает актуальное название кадра параметров


Error description 230-01A0

Error message

Индекс оси на CC очень большой

Cause of error

Индекс оси на CC определяется параметром selEncoderIn. CC имеет однако меньше осей чем конфигурировались.

Error correction

Распределить оси не несколько CCs (если имеются)


Error description 230-01A1

Error message

Вход для датчика положения (%1) не имеется

Cause of error

Конфигурировали слишком много датчиков.

Error correction

Расширение оборудования


Error description 230-01A2

Error message

EnDat-датчик (%2) сообщает ошибки

Cause of error

Подключенный датчик EnDat или кабель датчика дефектный

Error correction

Проверить датчик EnDat, проверить кабель датчика


Error description 230-01A3

Error message

Абсолютная актуальная позиция оси (%2) не переписывается

Cause of error

Актуальная позиция Endat не принимается в программу (ввод оператора)

Error correction

Проверить датчик EnDat, проверить каблеь датчика или заменить датчик


Error description 230-01A4

Error message

EnDat-датчик (%2) сообщает отклонение разрешающей способности

Cause of error

Показываемая подключенным датчиком EnDat разрешающая способность датчика не совпадает с определенным в данных конфигурации разрешением

Error correction

Проверить данные конфигурации датчика


Error description 230-01A5

Error message

EnDat-датчик (%2) сообщает некорректную позицию

Cause of error

Подключенный датчик EnDat или кабель датчика дефектный

Error correction

Проверить датчик EnDat, проверить кабель датчика


Error description 230-01A6

Error message

%2 не достигает скорости вращения

Cause of error

Параметр конфигурации Axes->ParameterSets->????->CfgControllerTol->posTolerance очень мал.
"????" обозначает текущее название блока конфигурации.

Error correction

Ввести значение побольше


Error description 230-01AB

Error message

Привод (%2) не включен

Cause of error

Не включенный привод должен работать из программы ЧУ или согласно позиционированию PLC.

Error correction

Проверить программу PLC


Error description 230-01AC

Error message

Привод (%2) не учитывается при регулир. положения

Cause of error

Генерируются номинальные значения положения из программы ЧУ или с помощью позиционирования PLC для привода, который не находится в цикле регулировании положения

Error correction

Проверить программу PLC


Error description 230-01AD

Error message

Погрешность на позиции при включении оси %2 очень большая

Cause of error

Позиция оси при включении отклоняется больше чем разрешается
(CfgReferencing->endatDiff) от последней сохраняемой.

Error correction

Проверить актуальную позицию, при необходимости увеличить параметры


Error description 230-01AE

Error message

Описание оборудования для оси %2 изменено
Возможно позиция не допускается

Cause of error

Параметры описания оборудования этой оси изменились.
Сохраняемые в памяти позиции не действительные.

Error correction

Проверить актуальную позицию


Error description 230-01AF

Error message

Ошибка в конфигурации датчика оси %1

Cause of error

Неправильная конфигурация датчика оси.

Error correction

Конфигурация датчика не совпадает с используемым оборудованием.
Обратить внимание на информацию техинструкции


Error description 230-01B0

Error message

Ошибка позиционирования шпинделя (%2)

Cause of error

Позиционирование шпинделя не завершено корректно.

Error correction

Параметр конфигурации Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed очень мал.
"????" обозначает текущее название блока конфигурации.


Error description 230-01B1

Error message

Программное обеспечение MC не подходит к CC

Cause of error

Неправильная комбинация ПО CC и MC.

Error correction

Уведомить сервис


Error description 230-01B2

Error message

Конфигурация цифровых осей не допускается без CC

Cause of error

Без CC конфигурируются только аналоговые оси.

Error correction

Уведомить сервис или изменить конфигурацию.


Error description 230-01B3

Error message

S-RAM-содержимое оси %2 недействительно.

Cause of error

Сохраненные в S-RAM значения позиций оси недействительны.

Error correction

Проверьте текущие позиции


Error description 230-01B4

Error message

Превышен максимальный диапазон перемещения оси EnDat.

Cause of error

Ось следует заново выверять.

Error correction

Заново определить параметр СfgReferencing->refPosition


Error description 230-01B5

Error message

Максимальный диапазон оси EnDat превышен в выключенном состоянии

Cause of error

Проверить позицию оси.

Error correction

Если требуется заново ввести параметр CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 не достигает окна синхронизации

Cause of error

Параметр конфигурации Axes->ParameterSets->????->CfgControllerTol->syncTolerance очень мал.
"????" обозначает текущее название блока конфигурации.

Error correction

Ввести значение побольше


Error description 230-01B7

Error message

Переключение датчика оси (%2)не допускается при регулировании положения.

Cause of error

Перед переключением датичка положения привод должен выключиваться PLC.

Error correction

Проверить программу ЧУ, проверить программу PLC


Error description 230-01B8

Error message

Нельзя конфигурировать два датчика EnDat для одной оси (%2).

Cause of error

Если конфигурируется для оси датчик Endat, тогда этот должен записываться в кадре параметров индекс 0.
Больше чем один датчик Endat на одной оси не разрешается.

Error correction

- изменить конфигурацию (последовательность кадров параметров).
- изменить конфигурацию оборудования (датчики).


Error description 230-01B9

Error message

Вход X%2 для оси %3 уже присвоен для другой оси

Cause of error

Параметр CfgAxes->ParamSet->..->posEncoderInput ссылает на вход, который уже занят другой осью.

Error correction

- проверить входы датчиков
- если ось не оснащена датчиком, ввести значение "none".


Error description 230-01BA

Error message

Вход X%2 для оси %3 уже присвоен для другой оси

Cause of error

Параметр CfgAxes->ParamSet->..->speedEncoderInput ссылает на вход, который уже занят другой осью.

Error correction

- проверить входы датчиков.
- если ось не оснащена датчиком оборотов, записать значение "none".


Error description 230-01BB

Error message

Вход X%2 для оси %3 уже присвоен для другой оси

Cause of error

Параметр CfgAxes->ParamSet->..->pwmSignalOutput ссылвает на выход, который уже занят другой осью.

Error correction

- проверить провода
- если у оси нет выхода PWM, записать значение "none".


Error description 230-01BC

Error message

Ошибка в управлении модуля SPI

Cause of error

При передачи данных датчика из или к модулю SPI (модуль %2) появилась ошибка

Error correction

- Контролировать разводку.
- Уведомить сервис


Error description 230-01BD

Error message

Шпиндель (%2) не распол.датчиком положения

Cause of error

Избранная функция (позиционирование шпинделя, синхродвижение, резьба итд.) обусловляет датчик положения участвующих шпинделей.
Однако нет конфигурации датчика положения

Error correction

Проверить программу ЧУ


Error description 230-01BE

Error message

AxisMode и AxisHw для оси (%2) не совпадают

Cause of error

Разрешаемая комбинация
Axes->PhysicalAxes->CfgAxis->axisMode и
Axes->PhysicalAxes->CfgAxis->axisHw конфигурирована.
Разрешаемые комбинации это:
- AxisMode = NotActive =>
axisHw = все разрешается
- AxisMode = NotActive =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Проверить конфигурацию


Error description 230-01BF

Error message

Тип датчика для оси (%2) не допускается

Cause of error

Разрешаемая комбинация
Axes->PhysicalAxes->CfgAxis->axisHw и
Axes->ParameterSets->CfgAxisHardware->posEncoderType конфигурирована.
Разрешаемые комбинации это:
axisHw = InOutCC
CC422 - датчик привода и все датчики положения соединенные с MC
CC424 - датчик привода и все датчики положения соединенные с СC
CC520 - датчик привода и все датчики положения соединенные с СC
axisHw = AnalogMC
Все датчики положения соединенные с МС
axisHw = AnalogCC
Все датчики положения соединенные с СС
axisHw = DisplayMC
Все датчики положения соединенные с МС
axisHw = DisplayCC
Все датчики положения соединенные с СС
axisHw = ManualMC
Все датчики положения соединенные с МС
axisHw = ManualCC
Все датчики положения соединенные с СС
axisHw = ProfiNet
Датчик привода и все датчики положения соединенные с ProfiNet

Error correction

Проверить конфигурацию


Error description 230-01C0

Error message

Двойное занятие аналогово выхода оси %2

Cause of error

Несколько осей используют одновременно тот же самый аналоговый выход.

Error correction

Проверить программу PLC.
Если несколько осей использует тот же самый аналоговый выход, только одна из них может быть включена.


Error description 230-01C1

Error message

Неизвестный тип измерительного щупа

Cause of error

Из таблицы измерительных щупов выбрали неизвестный тип щупа.

Error correction

Проверить таблицу измерительных щупов.


Error description 230-01C2

Error message

Шпиндель (%2) не реферирован

Cause of error

Выдана команда синхронного вращения шпинделей, но не все шпиндели имеют привязку. Синхронное вращение шпинделей можно включить только в том случае, если до этого выполнена привязка всех задействованных шпинделей.

Error correction

- Выполните привязку шпинделей
- Проверьте NC- или PLC-программу


Error description 230-01C3

Error message

АВАРИЙНАЯ ОСТ. неисправна (%2)

Cause of error

Внутренний или внешний контур АВАРИЙНОГО ОСТАНОВА дефектный.
- очень длинное время переключения соостветствующих реле в цепи между "выход управление готово" и "ответный сигнал управление готово" во время процедуры АВАРИЙНОГО ОСТАНОВА или включения
- обрыв провода, плохие контакты

Error correction

Проверить контур аварийного отключения (NOT-AUS).
- соответствующие реле в шкафу электроуправления проверить/заменить
- проверить контакты / разводку / восстановить
- уведомить сервис


Error description 230-01C4

Error message

Нет напряж. управления для реле

Cause of error

Сообщение об ошибках после сбоя электроснабжения

Error correction

- включить напряжение управления
- проверить разводку в шкафу электроуправления
- проверить контакт "Напряжение управления ВКЛ"


Error description 230-01C5

Error message

После загрузки ПО CC больше не реагирует

Cause of error

Существующая CC не отвечает после загрузки ПО регулятора.

Error correction

CC-дефект. Заменить оборудование


Error description 230-01C6

Error message

Опция для контуров регулирования Double-Speed не активирована

Cause of error

Конфигурирован контур управления Double-Speed, однако опция не активирована.
Для контура управления активирована простая мощность ВМ (Single-Speed).

Error correction

Проверить параметры CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Коммуникация между MC и CC ошибочная

Cause of error

При коммуникации HSCI между блоком MC и блоком регулятора CC появилась ошибка.

Error correction

Уведомить сервис


Error description 230-01C8

Error message

Превышено время выполнения команды блоком СС

Cause of error

От блока СС не пришло подтверждение о выполнении команды.

Error correction

Блок СС неисправен. Замените оборудование


Error description 230-01C9

Error message

Опция для регулировки моментов ведомый-ведущий не активирована

Cause of error

Была настроена и активирована регулировка моментов ведомый-ведущий, хотя соответствующая опция программного обеспечения отсутствует.

Error correction

- проверьте машинный параметр CfgAxisCoupling
- активируйте соответствующую опцию ПО


Error description 230-01CA

Error message

Отключение станка после NC-стоп из-за ошибки %2

Cause of error

Произошло несанкцианированное отключение станка после NC-стоп.
Причина: ошибка СС

Error correction

Обратите внимание на информацию по устранению ошибки блока СС.


Error description 230-01CB

Error message

Выход оси %2 используется дважды

Cause of error

Используется один выход для управления несколькими осями.

Error correction

- Проверьте PLC-программу
Один выход может использоваться для управления только одной осью.


Error description 230-01CC

Error message

Вход оси %2 используется дважды

Cause of error

Используется один вход для управления несколькими осями.

Error correction

- Проверьте PLC-программу
Один вход может использоваться для управления только одной осью.


Error description 230-01CD

Error message

Неверное подключение осей %2

Cause of error

В CC 424, а точнее в CC 61xx существует жесткая связь между входом датчика скорости вращения и выходом PWM. Параметры speedEncoderInput и pwmSignalOutput содержат недопустимую комбинацию. Допустимые комбинации:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Проверьте и при необходимости измените конфигурацию осей.


Error description 230-01CE

Error message

Параметры станка изменены с помощью TNCOPT

Cause of error


Error description 230-01CF

Error message

Отключение станка после NC-стоп из-за ошибки %2

Cause of error

Станок отключен после NC-остановки.
Причина: ошибка PLC

Error correction

Учитывайте дополнительную информацию по устранению в случае отображаемой ошибки PLC.


Error description 230-01F5

Error message

Пуск цикла ощупывания с уже отклоненным щупом

Cause of error

Пробовали пуска цикла зонда, хотя щуп еще отклонен.

Error correction

Увеличить путь возврата


Error description 230-01F6

Error message

LookAhead: время кончилось

Cause of error

Ошибка времени прогона LookAhead

Error correction

Уведомить сервис


Error description 230-01F7

Error message

Быстрые входы конфигурированы некорректно

Cause of error

Можно пользоваться только входами I0 до I31 и I128 до I152.

Error correction

Проверить конфигурацию


Error description 230-0226

Error message

Клиент с ThreadId уже регистрирован в CfgServer.

Cause of error

Error correction

Уведомить сервис


Error description 230-0227

Error message

Сервер конфигурации не готов

Cause of error

Error correction

Уведомить сервис


Error description 230-0228

Error message

Логический объект %2 отсутствует в параметрах станка

Cause of error

Нет требуемого параметра в конфигурации

Error correction

Проверить конфигурацию


Error description 230-0229

Error message

Логический объект %2 отсутствует в параметрах станка для оси %3

Cause of error

Нет требуемого параметра в конфигурации

Error correction

Проверить конфигурацию
Если данная ось имеет больше кадров параметров, то кроме 0-кадра другие не объязательно должны быть комплектными.
Однако в данной конфигурации CfgKeySynonym->key следует записать расширенный код кадра параметров и в данной конфигурации CfgKeySynonym->relatedTo соответственный код базового кадра.


Error description 230-022A

Error message

Блок питания %2 не имеется в таблице

Cause of error

Указанный блок питания не содержится в таблицы блоков питания.

Error correction

- уведомить сервис
- проверить имя двигателя и блока питания в таблицы


Error description 230-022B

Error message

Таблицу блока питания не возможно читать

Cause of error

Таблица блока питания не найдена или не считывается.

Error correction

- серверу SQL указали файл таблицы, содержащий синтаксически ошибочное имя файла.
Имя файла таблицы должно содержать на первом месте как минимум одну букву,
Пример: M123.D Измените имя файла таблицы.
- проверить каталог таблицы блока питания
- проверить таблицу блока питания.


Error description 230-022C

Error message

Двигатель (%2) не имеется в таблице двигателей

Cause of error

Указанный двигатель не содержится в таблицы приводов.

Error correction

- уведомить сервис
- проверить распределение приводов к осям
- проверить ввод в таблицы приводов


Error description 230-022D

Error message

Таблицу двигателей (%2) не возможно читать

Cause of error

Указанная таблица привода не найдена или не считывается.

Error correction

- серверу SQL указали файл таблицы, содержащий синтаксически ошибочное имя файла.
Имя файла таблицы должно содержать на первом месте как минимум одну букву,
Пример: M123.D Измените имя файла таблицы.
- уведомить сервис.
- проверить каталог таблицы привода
- проверить таблицу привода


Error description 230-022E

Error message

Нет связи с SQL сервером

Cause of error

Нет связи с SQL-севрером

Error correction

Уведомить сервис


Error description 230-022F

Error message

Ось (%2) не имеется в таблице компенсации

Cause of error

Не нашли данных указанной оси в таблицы компенсации.

Error correction

- Проверить таблицу компенсации. Указанная ось должна содержаться в таблицы компенсации в качестве графы.
- Уведомить сервис.


Error description 230-0230

Error message

Ошибка синтакса в таблице компенсации (%2)

Cause of error

Невозможно считать данные из заданной таблицы компенсаций.

Error correction

- Проверьте таблицу конфигураций (*.cma).
- Проверьте таблицу компенсаций (*.com).
Таблица может содержать до 1024 точек (строк).
В графе AXISPOS первой и последней строки необходимо записать начало и конец диапазона компенсации относительно нулевой точки станка.
Лежащие между ними точки рассчитываются системой ЧПУ.
Если в столбце AXISPOS все же задаются дополнительные точки, то они должны находиться на одинаковом расстоянии друг от друга.
При необходимости введите значения компенсаций, измеренные для отрицательного направления движения, в графу BACKLASH.
Значения компенсаций, относящиеся к точкам компенсаций, введите в графу соответствующей оси.
- Свяжитесь со службой сервиса.


Error description 230-0231

Error message

Таблицу компенсации (%2) не возможно читать

Cause of error

Указанная таблица компенсации не найдена или не считывается.

Error correction

- проверить каталог и имя таблицы конфигурации, которые записываются в при использовании кода 'TABCMA' в редакторе конфигурации.
- проверить каталог таблицы компенсации, которая записывается в редакторе конфигурации при использовании кода 'oemTable'.
- присвоенные осям в таблицы конфигурации таблицы, должны содержаться в каталоге таблиц компенсации.
- серверу SQL указали файл таблицы, содержащий синтаксически ошибочное имя файла.
Имя файла таблицы должно содержать на первом месте как минимум одну букву,
Пример: M123.D Измените имя файла таблицы.
- проверить таблицу конфигурации (*.cma).
- проверить таблицу компенсации (*.com).
- уведомить сервис.


Error description 230-0232

Error message

Название блока параметров (%2) для оси (%3) уже имеется

Cause of error

Две или несколько осей относятся к тому же кадру параметров

Error correction

Названия кадров параметров должны быть для каждой оси однозначными


Error description 230-0233

Error message

Очень много блоков параметров для оси %2

Cause of error

Требуется больше блоков параметров для оси чем это разрешается

Error correction

Создать меньше блоков параметров для данной оси


Error description 230-0234

Error message

Управление следует запустить после удаления объекта (entity)

Cause of error

Объект параметра оси удален

Error correction

Новый пуск управления


Error description 230-0235

Error message

Позиционирование оси %2 остановлено из-за реконфигурации.

Cause of error

Пробовали изменить параметр для перемещаемой оси.

Error correction

Ось остановлена


Error description 230-0236

Error message

Тайм-аут при остановлении оси %2

Cause of error

Пробовали изменить параметр для перемещаемой оси.

Error correction

Ось остановлена


Error description 230-0237

Error message

Шпиндель следует конфигурировать в качестве оси модуло (ось %2).

Cause of error

Конфигурировали ось в качестве шпинделя, которая не конфигурировалась как ось по модулю.

Error correction

Проверить параметр CfgAxis->moduloDistance


Error description 230-0238

Error message

Фатальная ошибка в конфигурации: циклическая обработка остановлена

Cause of error

В конфигурации появилась серезная ошибка, не разрешающая продолжать нормальную работу управления.

Error correction

Проверить конфигурацию


Error description 230-0239

Error message

Название (%2) для оси (%3) не допускается

Cause of error

Две или больше оси относятся к тому же коду оси или записали недействительный код в System->CfgAxes->axisList.

Error correction

Название для каждой оси должно быть однозначное и действительное.


Error description 230-023A

Error message

Недопускаемая осевая конфигурация для оси %2

Cause of error

Эта ошибка может иметь несколько причин:
1. в CfgAxis->axisMode конфигурировали NotAllowed
2. в CfgAxis->axisMode конфигурировали Active, однако ось не имеет кадра параметров
3. в CfgAxis->axisMode конфигурировали Virtual, в CfgAxis->axisHw однако что-то другое чем None

Error correction

Проверить комбинацию параметров


Error description 230-023B

Error message

Фатальная ошибка в интерполяторе: циклическая обработка остановлена

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Блок питания %2 в таблице не найден

Cause of error

Заданный обеспечивающий модуль отсутствует в таблице обеспечивающих модулей.

Error correction

- Свяжитесь со службой сервиса.
- Проверьте имя обеспечивающего модуля в таблице


Error description 230-023D

Error message

Таблица блоков питания не читается

Cause of error

Таблица блоков питания не найдена или не читается.
Имя файла таблицы блоков питания не может быть прочитано системой ЧПУ.
Имя файла должно начинаться с буквы.

Error correction

- Проверьте ввод пути к файлу таблицы блоков питания в CfgTablePath (ключ SUPPLY или SUPPLY_OEM)
- Проверьте директорию с таблицей блоков питания
- Проверьте таблицу блоков питания - при необходимости, откорректируйте имя файла.


Error description 230-02BC

Error message

Оринтирование с помощью не базированного шпинделя

Cause of error

Ориентацию шпинделя следует выполнить с помощью еще не отсчитанного шпинделя

Error correction

- проверить программу ЧУ
- отсчет шпинделя
- параметр
Axis->ParamSets->(Spindle)->CfgReferencing->refType следует установить на "without Switch and on the fly", чтобы выполнить автоматически отсчет шпинделя.


Error description 230-02BD

Error message

Палец щупа отклонен

Cause of error

Щуп уже отклонен при пуске операции контактирования.

Error correction

- переместить щуп, повторный пуск операции контактирования.
- при многократном появлении проверить зонд на неисправность.
- если требуется, уведомите сервис.


Error description 230-02BF

Error message

Маховичок?

Cause of error

- электронный маховичок не подключен.
- неподходящий маховичок выбран в параметре конфигурации System->CfgHandwheel->wheelType.
- линия передачи дефектная или неподходящая.

Error correction

- подключить маховичок через кабельный адаптер.
- проверить параметр конфигурации System->CfgHandwheel->wheelType.
- проверить линию передачи на возможные дефекты.


Error description 230-02C0

Error message

Скорость для оси %2 очень мала

Cause of error

Для данной оси программировали очень малую скорость с помощью позиционирования PLC.

Error correction

Программировать скорость побольше или проверить параметр конфигурации Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" обозначает текущее название блока конфигурации.


Error description 230-02C1

Error message

Скорость вращения для шпинделя ("%2") очень мала

Cause of error

Для данной оси программировали очень малую скорость вращения с помощью позиционирования PLC.

Error correction

Программировать скорость вращения побольше или проверить параметр конфигурации Axes->ParameterSets->????->CfgFeedLimits->minFeed,
"????" обозначает текущее название блока конфигурации.


Error description 230-02C2

Error message

Возврат к конутру в цикле нарезания резьбы не допускается.

Cause of error

В цикле нарезания внутренней резьбы не допускается подвод инструмента к контуру при наклонной плоскости обработки.

Error correction

В циклах нарезания внутренней резьбы подвод должен осуществляться только в направлении оси инструмента.


Error description 230-02EE

Error message

Опция для фильтра HSC не активирована

Cause of error

Конфигурирован фильтр HSC, опция однако не активирована.
Для этой оси активирован сейчас треугольный фильтр.

Error correction

Конфигурировать другой тип фильтра


Error description 230-02EF

Error message

Программная опция 151 Load Monitoring не активна

Cause of error

В управляющей программе запрограммирован мониторинг нагрузки (G995, G996), однако соответствующая опция 151 Load Monitoring не открыта.

Error correction

- Проверьте управляющую программу, при необходимости, откорректируйте
- Активируйте опцию 151 Load Monitoring
- Свяжитесь с производителем станка
Свяжитесь с сервисной службой


Error description 230-02F0

Error message

Опция для цифрового контура регулирования не активна

Cause of error

Сконфигурирован цифровой контур регулирования, но не активирована требуемая для этого опция в SIK системы управления.

Error correction

- Проверьте и при необходимости скорректируйте конфигурацию
- Активируйте опцию
- Свяжитесь с производителем станка


Error description 230-0327

Error message

Plug & Play (%2) найден мотор: %3

Cause of error

Функция "Plug & Play" для автоматического распознавания приводных компонентов по электронной фирменной табличке активна для этой оси.
Распознан двигатель, который отличается от текущей конфигурации.

Error correction

- Подтвердите диалоговое окно "Plug & Play", если распознанный двигатель относится к этой комбинации из оси и набора параметров
- Деактивируйте "Plug & Play", если двигатель распознан неверно
- Свяжитесь с производителем станка


Error description 230-0328

Error message

Plug & Play (%2) найден преобразователь: %3

Cause of error

Функция "Plug & Play" для автоматического распознавания приводных компонентов по электронной фирменной табличке активна для этой оси.
Распознан преобразователь, который отличается от текущей конфигурации.

Error correction

- Подтвердите диалоговое окно "Plug & Play", если распознанный преобразователь относится к этой комбинации из оси и набора параметров
- Деактивируйте "Plug & Play", если преобразователь распознан неверно
- Свяжитесь с производителем станка


Error description 230-0329

Error message

Plug & Play (%2) найден блок питания: %3

Cause of error

Функция "Plug & Play" для автоматического распознавания приводных компонентов по электронной фирменной табличке активна.
Распознан модуль питания, который отличается от текущей конфигурации.

Error correction

- Подтвердите диалоговое окно "Plug & Play", если модуль питания распознан верно
- Деактивируйте "Plug & Play", если модуль питания распознан неверно, и проверьте конфигурацию
- Свяжитесь с производителем станка


Error description 230-032A

Error message

Ось %1 (%2): мотор %3 определён и зарегистрирован

Cause of error

Указанный двигатель распознан функцией "Plug And Play" и записан в конфигурацию оси под CfgServoMotor->motName.


Error description 230-032B

Error message

Ось %1 (%2): преобразователь %3 определён и зарегистрирован

Cause of error

Указанный преобразователь распознан функцией "Plug And Play" и записан в конфигурацию оси под CfgPowerStage->ampName.


Error description 230-032C

Error message

Ось %1 (%2): блок питания %3 определён и зарегистрирован

Cause of error

Указанный модуль питания распознан функцией "Plug And Play" и записан в конфигурацию оси под CfgSupplyModule->name.


Error description 230-032D

Error message

Ось %1 (%2): Plug-And-Play для мотора не активен

Cause of error

Функция "Plug And Play" деактивирована при указанной оси для двигателя.

Error correction

- Проверьте конфигурацию и используемый двигатель
- "Plug And Play" можно с помощью CfgServoMotor->plugAndPlay активировать снова


Error description 230-032E

Error message

Ось %1 (%2): Plug-And-Play для преобразователя не активен

Cause of error

Функция "Plug And Play" деактивирована при указанной оси для преобразователя.

Error correction

- Проверьте конфигурацию и используемый преобразователь
- "Plug And Play" можно с помощью CfgPowerStage->plugAndPlay активировать снова


Error description 230-032F

Error message

Ось %1 (%2): Plug-And-Play для блока питания не активен

Cause of error

Функция "Plug And Play" деактивирована при указанной оси для модуля питания.

Error correction

- Проверьте конфигурацию и используемый модуль питания
- "Plug And Play" можно с помощью CfgSupplyModule->plugAndPlay активировать снова


Error description 230-041A

Error message

Отклонение положения очень большое (axis %2)

Cause of error

Отклонение положения между энкодером положения и энкодером оборотов очень большое.

Error correction

Проверить датчик положения и датчик оборотов.


Error description 230-041B

Error message

Ось %2 нельзя включить

Cause of error

Ось должна быть включена PLC хотя была отключена с помощью DriveOffGroup.

Error correction

Проверить программу PLC.


Error description 230-041C

Error message

Ошибка в состоянии безопастности HSCI-передачи

Cause of error

Обнаружены ошибки в HSCI-S-состоянии.

Error correction

- Свяжитесь со службой сервиса.
- Подробную информацию о диагностике можно найти в меню диагностики.


Error description 230-041D

Error message

TRC: неверное управление; Ось %1

Cause of error

Файл компенсации был создан для другой системы ЧПУ. Копирование файла компенсации из другой системы невозможно.

Error correction

- Повторное определение параметров компенсации при помощи TNCopt при оптимизации/компенсации колебаний моментов.
- Отключение коменсации: удалите запись в машинном параметре
Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple.
- Свяжитесь со службой сервиса.


Error description 230-041E

Error message

TRC: файл компенсации (%1) не читается

Cause of error

Указанный файл компенсации не найден или не читается.

Error correction

- Проверьте путь к файлу компенсации, указанный в файле 'oemTable' в режиме редактирования машинных параметров.
- Проверьте файл компенсации.
- Отключение коменсацию: удалите запись в машинном параметре
Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple.
- Свяжитесь со службой сервиса.


Error description 230-041F

Error message

Ошибка в параметре posEncoderIncr или posEncoderDist (Ось %2)

Cause of error

В параметре конфигурации CfgAxisHardware значения posEncoderIncr и posEncoderDist некорректны.
Даже при отсутствии датчиков положения, оба параметра должны иметь реальные значения.

Error correction

- Введите в машинные параметры CfgAxisHardware->posEncoderIncr и CfgAxisHardware->posEncoderDist реальные значения датчиков положения и мотора.


Error description 230-0420

Error message

Нет угла поля для привода %1

Cause of error

Угол поля двигателя не был определен с помощью невыверенного датчика.
Абсолютные энкодеры с EnDat-интерфейсом:
- Сохраненный серийный номер датчика не соответствует датчику
Инкрементные энкодеры:
- Сохраненный серийный номер SIK не соответствует SIK системы управления

Error correction

- При необходимости определите угол поля в режиме "Компенсация регулятора тока" (нажмите клавишу Softkey "FIELD ORIENT.")
- Проверьте и при необходимости скорректируйте запись "Тип датчика" в таблице двигателя
- Проверьте машинный параметр motEncType и при необходимости скорректируйте его
- Проверьте машинные параметры motPhiRef и motEncSerialNumber. При необходимости введите в обоих параметрах значение "0", чтобы принудительно вызвать новую процедуру определения угла поля.
- Свяжитесь со службой сервиса


Error description 230-0421

Error message

Сторожевые таймеры MCU/CCU различаются

Cause of error

MCU и CCU имеют различные значения сторожевого таймера.

Error correction

Свяжитесь со службой сервиса.


Error description 230-0422

Error message

Нельзя передвигать ось во время изменения фильтра

Cause of error

Нельзя передвигать ось в то время, когда меняется фильтр.

Error correction

Свяжитесь со службой сервиса


Error description 230-0423

Error message

Конфигурация оси %2 содержит ошибки

Cause of error

Были заданы подсоединения, которых нет в данном блоке CC.

Error correction

Проверьте конфигурацию оси:
- CfgAxisHardware->posEncoderInput,
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Контроль дисбаланса: измерение невозможно

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Контроль дисбаланса (пользователь): дисбаланс слишком большой

Контроль дисбаланса (система): дисбаланс слишком большой

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Контроль дисбаланса (пользователь): суммарный дисбаланс слишком большой

Контроль дисбаланса (система): суммарный дисбаланс слишком большой

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Контроль дисбаланса: отсутствует конфигурация

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Контроль дисбаланса: определен недействительный шпиндель

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Контроль дисбаланса: определена недействительная ось измерения

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Контроль дисбаланса: системный монитор неактивен

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Контроль дисбаланса: шпиндель не сконфигурирован

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Контроль дисбаланса: параметр шпинделя или индекс неверный

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Контроль дисбаланса: достигнута предельная частота вращения

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Трассировка дисбаланса: внутренняя ошибка

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Трассировка дисбаланса: таймаут триггера

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Трассировка дисбаланса: внутренняя ошибка

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Трассировка дисбаланса: индекс шпинделя указывает на неверную ось

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Трассировка дисбаланса: машинные параметры не определены

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Трассировка дисбаланса: внутренняя ошибка

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Трассировка дисбаланса: неверный индекс шпинделя

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Трассировка дисбаланса: ось измерения не определена

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Трассировка дисбаланса: шпиндель не сконфигурирован

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Трассировка дисбаланса: указанная ось триггера отсутствует

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Трассировка дисбаланса: условия триггера не выполнены

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Контроль дисбаланса: допустимый дисбаланс не определен

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Контроль дисбаланса: допустимый суммарный дисбаланс не определен

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Контроль дисбаланса: допустимый дисбаланс не определен

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Контроль дисбаланса: допустимый суммарный дисбаланс не задан

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Внутреняя ошибка при передаче данных измерений осциллографа

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Кон.выключ./зона защиты запрограммирована неверно для оси %2

Cause of error

Разница между верхним и нижним ограничениями должна быть менее 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Суперпозиция маховичка (M118) не допускается

Cause of error

You tried to activate the M118 function during active collision monitoring. The handwheel superimpositioning function with M118 is not allowed in combination with collision monitoring.

Error correction

Remove M118 from the NC program or deactivate the collision monitoring.


Error description 230-0444

Error message

Мониторинг столкновений не возможен в токарном режиме

Cause of error

The collision monitoring cannot monitor turning tools and collision objects that rotate with the lathe spindle.

Error correction

- If necessary, remove the collision objects (CMOs) from the turning kinematics (notify the machine manufacturer).
- Do not insert any turning tools during milling.


Error description 230-0445

Error message

Скоростная ошибка (ось %2) слишком велика

Cause of error

Различие скорости между датчиком положения и датчиком частоты вращения слишком велико.

Error correction

Проверьте соединение между датчиком положения и частоты вращения


Error description 230-0446

Error message

Внутреняя ошибка при обработке данных измерения осциллографа

Cause of error

Внутренняя ошибка программного обеспечения: Синхронизация каналов осциллоскопа неверна.

Error correction

- Свяжитесь со службой сервиса при дальнейшем возникновении ошибки
- Измерение повторить


Error description 230-0447

Error message

Внутреняя ошибка при обработке данных измерения осциллографа

Cause of error

Внутренняя ошибка программного обеспечения: Синхронизация каналов осциллоскопа в связке с условиями триггера неверна.

Error correction

- Свяжитесь со службой сервиса при дальнейшем возникновении ошибки
- Измерение повторить


Error description 230-0448

Error message

Внутреняя ошибка при обработке данных измерения осциллографа

Cause of error

Внутренняя ошибка программного обеспечения: Последовательность передаваемых на осциллоскоп данных неверна.

Error correction

- Измерение повторить
- Свяжитесь со службой сервиса при дальнейшем возникновении ошибки


Error description 230-0449

Error message

Маховичок: подключен неправильный маховичок

Маховичок %3: подключен неправильный маховичок

Cause of error

- Электронный маховичок не подключен.
- Через Maschinen-Parameter System/CfgHandwheel/type сконфигурирован неверный маховичок.

Error correction

- Подключите маховичок через адаптер кабеля.
- Проверьте Maschinen-Parameter System/CfgHandwheel/type.


Error description 230-044A

Error message

Маховичок: загрязнён или повреждён

Маховичок %3: загрязнён или повреждён

Cause of error

Маховичок сообщает о помехах в передаче сигнала:
- Датчик маховичка загрязнён
- Маховичок не исправен

Error correction

- Проверьте функционирование кнопок аварийной остановки и подтверждения
- При необходимости замените маховичок


Error description 230-044B

Error message

Маховичок: нарушение передачи

Маховичок %3: нарушение передачи

Cause of error

- Через Maschinen-Parameter System/CfgHandwheel/type был сконфигурирован неверный маховичок.
- Неполадки при передачи данных между маховичком и системой ЧПУ.

Error correction

- Проверьте Maschinen-Parameter System/CfgHandwheel/type.
- При радио-маховичке: уменьшите расстояние до приемника
- Выключите возможные источники помех
- Проверьте соединительный кабель


Error description 230-044C

Error message

Маховичок: ошибка передачи

Маховичок %3: ошибка передачи

Cause of error

Линия передачи повреждена или не подходит.

Error correction

Проверьте линию передачи на возможные повреждения.


Error description 230-044D

Error message

Маховичок: неверный параметр

Маховичок %3: неверный параметр

Cause of error

Значения инициализации для подключенного маховичка не действительны.

Error correction

Проверьте параметр конфигурации System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Маховичок: лимит по времени (таймаут)

Маховичок %3: таймаут

Cause of error

При связи с маховичком было превышено время ожидания.

Error correction

- Проверьте точку доступа к маховичку
- Проверьте радио-настройки


Error description 230-044F

Error message

Маховичок: соединение невозможно

Маховичок %3: соединение невозможно

Cause of error

Не удалось установить связь с маховичком.
Возможно, маховичок находится вне точки доступа (база).

Error correction

Поставьте маховичок в точку доступа (базу).


Error description 230-0450

Error message

Ось %2: введите CfgReferencing/doubleRefOffset: %3

Cause of error

Был выполнен двойной эталонный замер.

Error correction

Ввести в конфигурации машины (Parameter CfgReferencing/dblRefOffset) заданное значение.


Error description 230-0451

Error message

PLC-перемещение для оси %2 недопустимо

Cause of error

Активная в данный момент NC-программа блокирует ручное перемещение осей с помощью кнопок или перемещения, выполняемые PLC-программой.

Error correction

Отредактируйте PLC-программу


Error description 230-0452

Error message

DCM: Ручн. перемещ. во время отработки программы не разреш.

Cause of error

Вы попыталисть выполнить перемещение с помощью клавиш направления осей, маховичка или PLC-команды во время выполнения программы

Error correction

Подождите до завершения выполнения программы или переключитесь в режим покадровой отработки


Error description 230-0453

Error message

DCM: Запуск или продолжение программы невозможны

Cause of error

Вы попытались запустить программу во время выполнения перемещения, например, с помощью клавиш направления осей, маховичка или PLC-команды.

Error correction

Подождите до завершения перемещения, начатого с помощью клавиш направления осей, маховичка или PLC-команды


Error description 230-0454

Error message

DCM: При активном DCM запрещен TCPM

Cause of error

Вы попытались выполнить перемещение в режиме ручного управления с TCPM при активном DCM

Error correction

Отключите TCPM
Отключите DCM и выполните перемещение без контроля


Error description 230-0455

Error message

DCM: Перемещение компенсирущего (плавающего) патрона не отслеживается

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM не возможен в режиме рассогласования или полузамкн. контура

Cause of error

Вы попытались использовать DCM с осями, не имеющими непрямого управления.

Error correction

Измените конфигурацию


Error description 230-0457

Error message

Референтная метка не найдена

Cause of error

Опорная точка после возврата участка, необходимого для кодируемой по расстоянию привязки, не найдена.

Error correction

- Свяжитесь с производителем станка
- Проверьте установленное измерительное устройство
- Проверьте конфигурацию машины (Параметры posEncoderRefDist)


Error description 230-0458

Error message

DCM: проверьте параметр skipReferencing

Cause of error

Вы установили машинный параметр System/CfgMachineSimul/skipReferencing на значение TRUE. С этой настройкой динамический контроль столкновений DCM невозможен.

Error correction

Установите параметр skipReferencing на значение FALSE или активируйте режим места программирования (simMode = CcAndExt)


Error description 230-0459

Error message

Противоречивое содержимое S-RAM оси %2

Cause of error

Сохраненные в S-RAM EnDat-значения позиций оси недействительны.
Используются сохраненные в файле значения.

Error correction

Проверьте текущую позицию оси


Error description 230-045B

Error message

DCM: активация во время движения

Cause of error

Вы активировали динамический контроль столкновений DCM во время работы программы или движения оси.

Error correction

Активируйте DCM во время нахождения машины в спокойном состоянии.


Error description 230-045C

Error message

S-RAM-содержимое оси %2 перезаписано данными их файла

Cause of error

Значения, сохранённые в файле,превысили сохранённые в S-RAM значения позиции оси EnDat.

Error correction

Проверьте актуальную позицию оси


Error description 230-045D

Error message

Ось %2: CfgReferencing/doubleRefOffset: %3 был введён

Cause of error

Был выполнен двойной эталонный замер.

Error correction

В конфигурации было заданно приведённое значение.


Error description 230-045E

Error message

Осциллограф активен при запуске референтной обработки

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Запрограммированное движение не разрешается

Cause of error

В режиме работы 'Свободное движение' программируемое движение осей не разрешено.

Error correction

Пока активен режим работы 'Свободное движение', не запускайте программу NC


Error description 230-0460

Error message

Конфигурация оси %2 содержит ошибки

Cause of error

Ось неправильно сконфигурирована.

Error correction

Проверьте и при необходимости скорректируйте конфигурацию оси в следующих местах:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Конфигурация кинематических компенсаций содержит ошибки

Cause of error

Ошибка конфигурации компенсации температуры или компенсации кинематики. Система управления перемещается без компенсации, пока ошибка не исправлена.
Более точное описание причины можно найти в дополнительном комментарии на английском языке.

Error correction

- Квитируйте ошибку, чтобы продолжить движение без компенсации
- Скорректируйте конфигурацию


Error description 230-0462

Error message

Температурная компенсация содержит ошибки

Cause of error

Во время расчета компенсации температуры произошла ошибка. Возможно, компенсация температуры уже не действует.

Error correction

Проверьте конфигурацию компенсации температуры.


Error description 230-0463

Error message

Кинематическая компенсация содержит ошибки

Cause of error

Во время расчета компенсаций кинематики произошла ошибка. Возможно, компенсации кинематики уже не действуют.

Error correction

Проверьте и при необходимости скорректируйте конфигурацию компенсаций кинематики.


Error description 230-0464

Error message

Многооборотный Endat-счётчик оси %2 был скорректирован

Cause of error

Сохраненное в конфигурации значение для многооборотного счетчика Endat недостоверно.
Значение автоматически скорректировано системой управления.

Error correction

Проверьте текущую позицию оси


Error description 230-0465

Error message

Многооборотный Endat-счётчик оси %2 был изменён

Cause of error

Сохраненное в конфигурации значение для многооборотного счетчика Endat перезаписано.
Изменение принимается только после перезапуска системы управления.

Error correction

Перезапустите систему управления


Error description 230-0467

Error message

Опция KinematicsComp не активирована

Cause of error

Сконфигурирована компенсация кинематики, но не активирована опция KinematicsComp.
Компенсация кинематики не действует.

Error correction

- Скорректируйте конфигурацию или активируйте опцию ПО.


Error description 230-0468

Error message

Макс. значение компенсации %2 достигнуто в CfgKinSimpleTrans %1

Cause of error

Значение для температурной компенсации кинематики при трансформации превысило максимально допустимое значение.
Компенсация устанавливается на максимальное значение. Предупреждение будет удалено, когда значение снизится меньше максимального значения.

Error correction

- Проверьте и при необходимости скорректируйте расчет компенсации
- Проверьте входящие PLC-переменные


Error description 230-0469

Error message

Макс. значение компенсации %2 достигнуто на оси %1, компонент %3

Cause of error

Значение для компенсации кинематики на оси превысило максимально допустимое значение.
Компенсация устанавливается на максимальное значение. Предупреждение будет удалено, когда значение снизится меньше максимального значения.

Error correction

- Свяжитесь с производителем станка
- Проверьте и при необходимости скорректируйте расчет значения
- Проверьте и при необходимости скорректируйте входящие PLC-переменные и таблицы


Error description 230-046A

Error message

Определено (задано) более, чем %2 быстрых PLC-входов

Cause of error

В IOC-файле определено больше быстродействующих входов PLC, чем разрешено.

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 230-046D

Error message

Неверно параметризован вход для активации группы осей

Cause of error

Вход PLC для разблокировки групп осей не параметризован или неправильно параметризован в конфигурации входов/выходов (IOC-файле).

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 230-046E

Error message

Определено (задано) много входов для активации группы осей %2

Cause of error

- Разрешено определить на группу осей только один вход PLC для разблокировки групп осей.
- В IOC-файле определено для группы осей несколько входов PLC для разблокировки группы осей.

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 230-046F

Error message

Вход для активации группы осей %2 на недопустимой системе шины

Cause of error

Вход для разблокировки группы осей определен в конфигурации входов/выходов (IOC-файле) на неразрешенной шинной системе.
Вход должен быть определен только на HSCI-PL.

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 230-0470

Error message

Неверно параметризован быстрый вход для шпинделя

Cause of error

Быстродействующий вход для шпинделя не параметризован или неправильно параметризован в конфигурации входов/выходов (IOC-файле).

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 230-0471

Error message

Определено несколько быстрых входов для шпинделя %2

Cause of error

Для одного шпинделя в конфигурации входов/выходов (IOC-файле) определено более одного быстродействующего входа.
Разрешен максимум один вход.

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 230-0472

Error message

Быстрый вход для шпинделя %2 на недопустим. шине

Cause of error

- Быстродействующий вход для шпинделя определен в неразрешенной шинной системе.
- Вход должен быть определен только на HSCI-PL или внутреннем PL.

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 230-0473

Error message

Быстрый вход не может быть активирован

Cause of error

Быстрый вход не может быть активирован пока конфигурация входов-выходов не соответствует фактическому оборудованию.
Данный вход указан в дополнительной информации.
- Система ЧПУ работает в режиме симуляции.
- Файл конфигурации IOC не соответствует структуре аппаратной части
- Некорректно установлены опции в конфигурации

Error correction

- Проверьте структуру аппаратной части
- Проверьте конфигурацию входов/выходов
- Проверьте опции
- Свяжитесь с сервисной службой


Error description 230-0474

Error message

Многократно заданы входы для активации группы осей

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Быстрый вход для шпинделя %2 уже определён

Cause of error

Как в IOC-файле, так и в данных конфигурации (параметрах станка) определены быстродействующие входы для шпинделя.
Помните, что запись в данных конфигурации (параметрах станка) имеет приоритет.

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки
- Проверьте и при необходимости удалите запись в привязке конфигурации CfgSpindle/MP_fastInput (номер параметра станка 401502)


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

Файл компенсации для TRC адаптирован. Значения переданы блоку регулятора CC и активированы.

Error correction

Обратите внимание на другие сообщения.


Error description 230-047A

Error message

Нет быстрого входа для шпинделя %2 (%3)

Cause of error

Не определен быстродействующий вход для привязки или остановки.

Error correction

- Проверьте конфигурацию входов/выходов (IOC-файл)


Error description 230-047B

Error message

Задана слишком большая ошибка положения. Ограничение в %1 мм.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Ось %2: активен двойной проезд референтных меток

Cause of error

Был запущен цикл ощупывания при активном двойном проезде референтных меток, хотя референтная метка на датчике положения ещё не пересечена.

Error correction

- Пересеките референтную метку
- Проверьте настройку для двойного реферирования в машинных параметрах MP_doubleRef
- Свяжитесь с сервисной службой


Error description 230-047F

Error message

Текущая актуальная позиция оси (%2) не может быть использована

Cause of error

- Конфигурация производителя станка не позволяет принимать актуальную Endat позицию

Error correction

- Свяжитесь с отделом клиентской поддержки


Error description 230-0480

Error message

Макс. значение компенсации %2 достигнуто на оси %1

Cause of error

Значение для компенсации кинематики на оси превысило максимально допустимое значение.
Компенсация устанавливается на максимальное значение. Предупреждение будет удалено, как только значение станет ниже максимального значения.
Под кинематическими компенсациями понимаются, как температурные компенсации, так и компенсации через KinematicsComp (опция).

Error correction

- Проверьте расчёты компенсационных значений и скорректируйте при необходимости
- Тщательно проверьте компенсации в переменных PLC и таблицах и скорректируйте при необходимости
- Свяжитесь с сервисной службой


Error description 230-0488

Error message

Нет соответствия между маховичком и соединением

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Возможен только один радиомаховичок HR 550 FS

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Ошибка квитирования SampleRate блока CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Наложение маховичком игнорируется

Cause of error

Суперпозиция маховичком не может быть изменена при М140 и измерительном перемещении.

Error correction

Как только М140 или перемещение измерения перестанет быть активным суперпозиция маховичком снова будет возможна.


Error description 230-048E

Error message

Внутренняя ошибка ПО в режиме покадровой отработки

Cause of error

An internal error occurred that can disturb the block display in Single Block mode.

Error correction

- Delete the error and continue as normal. In very rare cases in Single Block mode the block display might not agree with the operation. The movements are nevertheless made individually.
- If the error should reoccur, please generate a service file and inform your service agency.


Error description 230-048F

Error message

Маховичок %3: ошибка связи

Cause of error

- Внутренняя ошибка коммуникации с маховичком

Error correction

- Сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 230-0490

Error message

PLC-перемещение по оси %2 было прервано

Cause of error

- Перемещение осей от ручных клавиш перемещения или через PLC-программу, было остановлено из-за переконфигурации или системного цикла.

Error correction

- При необходимости, заново запустите перемещение осей.


Error description 230-0491

Error message

Retraction from thread completed

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

Сторожевые таймеры MC / UVR различны

Cause of error

Сторожевые таймеры на основном компьютере MC и на блоке питания UVR имеют различные значения.

Error correction

Сгенерируйте сервисный файл и свяжитесь со службой сервиса.


Error description 230-0494

Error message

Сообщение от UVR %2

Cause of error

Блок питания UVR сообщает об ошибке

Error correction

Свяжитесь с сервисной службой


Error description 230-0495

Error message

Incorrect axis index in axis %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Input for speed encoder (%1) not valid

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Incorrect inverter or motor connection (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Faulty synchronization during a movement

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) missing for interpol. PLC movement

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Spindle speed?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

Изменение параметров требует выключения приводов

Cause of error

Перед изменением битов направления в параметрах, привод должен быть выключен.


Error description 230-049E

Error message

Real time coupling function (RTC) together with handwheel active

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test of brake %1 for axis %2 was unsuccessful

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Контактный щуп %1 не поддерживается приёмопередатчиком

Cause of error

Приёмопередатчик не поддерживает этот контактный щуп.

Error correction

Выберите другой контактный щуп
Свяжитесь с сервисной службой


Error description 230-04A3

Error message

Столкновения контактного щупа

Cause of error

The touch probe collision protection has responded.

Error correction

Manually retract the touch probe.


Error description 230-04A4

Error message

Configuration of handwheel on axis %2 is faulty

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Handwheel %3: Handwheel is not supported

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Multiple handwheels on the same radio channel

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Other radio devices are disturbing radio handwheel operation

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Ось %2 не может быть активирована или деактивирована

Cause of error

При переключении диапазона перемещений для деактивируемых осей сначала необходимо выключить регуляторы тока, скорости и положения.

Error correction

- Проверьте PLC программу и, при необходимости, измените.
- Свяжитесь с сервисной службой.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis was configured incorrectly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

Warning from EnDat speed encoder on motor in %1 axis ID: %2 SN: %3

Предупреждение от датчика EnDat по оси %1: ID %2 SN %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 231-4003

Error message

4003 АВАРИЙНАЯ ОСТАНОВКА активна (тест)

Cause of error


Error description 231-4004

Error message

4004 АВАРИЙНАЯ ОСТАНОВКА не активна (тест)

Cause of error


Error description 231-4005

Error message

4005 Предупреждение: переполнения стека

Cause of error


Error description 231-4007

Error message

4007 GA не выдает прерывания

Cause of error


Error description 231-4008

Error message

4008 Ответ на главную команду очень поздно

Cause of error


Error description 231-4009

Error message

4009 Недействительное прервание (AC-Fail,аварийный останов)

Cause of error


Error description 231-400B

Error message

400B Требуется синхронизация главного процессора

Cause of error


Error description 231-4110

Error message

4110 Загрязненный энкодер (ось: %1)

Cause of error


Error description 231-4120

Error message

4120 Превышение частоты энкодера (ось %1)

Cause of error


Error description 231-4130

Error message

4130 Загрязнение энкодера Z1-дорожка (ось %1)

Cause of error


Error description 231-4140

Error message

4140 Предупреждение: блок питания: температура радиатора ось: %1

Cause of error


Error description 231-4150

Error message

4150 Предупреждение: блок питания: ось %1

Cause of error


Error description 231-4160

Error message

4160 GА-регулир.состояния = не записано в памяти (ось %1)

Cause of error


Error description 231-4170

Error message

4170 Ошибка при измерении температуры (ось: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: привод готов (ось: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: привод не готов (ось %1)

Cause of error


Error description 231-4220

Error message

4220 Распознавание останова (V=0 при IQ_max): (ось %1)

Cause of error


Error description 231-4230

Error message

4230 Распознавание останова конец (ось %1)

Cause of error


Error description 231-4240

Error message

4240 Предупреждение I^2*t-контроль (ось: %1)

Cause of error


Error description 231-4250

Error message

4250 Конец предупреждения I^2*t-контроля (ось: %1)

Cause of error


Error description 231-4260

Error message

4260 Ограничение из-за I^2*t-контроля

Cause of error


Error description 231-4270

Error message

4270 Конец ограничения из-за I^2*t-контроля (ось: %1)

Cause of error


Error description 231-4280

Error message

4280 Ошибка при опросе REF (ось %1)

Cause of error


Error description 231-4290

Error message

4290 Отключение привода (неактивный RDY-сигнал): (ось: %1)

Cause of error


Error description 231-4300

Error message

4300 Освобождение привода (ось %1)

Cause of error


Error description 231-4310

Error message

4310 Привод заблокирован напр. из-за аварийного останова (ось: %1)

Cause of error


Error description 231-4400

Error message

4400 Слишком большая ошибка рассогласования (ось: %1)

Cause of error

- Величина рассогласования оси превысила предел ошибки рассогласования
- Заданное ускорение слишком большое.
- Мотор не вращается, несмотря на "Привод вкл."

Error correction

- Уменьшите подачу обработки, увеличьте частоту вращения.
- Устраните возможные источники вибрации.
- При частом возникновении: обратитесь в сервисную службу.
- Проверьте ускорение (CfgFeedLimits/maxAcceleration)
- Проверьте предел ошибки рассогласования (CfgPosControl/servoLagMin[1/2] или servoLagMax[1/2])
- Ток мотора во время ускорения не должен упираться в ограничение


Error description 231-5100

Error message

5100 Цикл холостого хода: контроль времени (значение: %1)

Cause of error


Error description 231-5200

Error message

5200 Откорриг. погрешность угла при наладке (значение: %1)

Cause of error


Error description 231-5300

Error message

5300 Превышение времени прервания скор.вращения (значение: %1)

Cause of error


Error description 231-5500

Error message

5500 Not-Aus-Fail

Cause of error


Error description 231-6002

Error message

6002 Входное состояние "станок вкл" = 1 после "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Входное состояние "станок вкл" = 0 после "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 Активирование СТОП1 из-за ошибки теста T2

Cause of error


Error description 231-6006

Error message

6006 Уст.смены инстр.: "SHS2"-изм.на выходе зажим открыт

Cause of error


Error description 231-6016

Error message

6016 STOPP2-активирование: некорректное напряжение

Cause of error


Error description 231-6017

Error message

6017 STOPP2-активирование: вне диапазона температуры

Cause of error


Error description 231-6018

Error message

6018 Требование выполнения теста удаления импульса

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Отрицательный контроль позиции при стоп 1

Cause of error


Error description 231-8000

Error message

8000 CC%1 Предупреждение: высокая температура платы регулятора

Cause of error

- Температура платы регулятора превысила допустимое значение
- Слишком высокая температура окружающей среды

Error correction

- Проверьте систему вентиляции/кондицианирования электрошкафа
- Проверьте вентилятор
- Свяжитесь со службой сервиса


Error description 231-8001

Error message

8001 CC%2 Предупреждение: низкая температура платы регулятора

Cause of error

- Температура платы регулятора не достигла необходимого значения
- Слишком низкая температура окружающей среды

Error correction

- Проверьте систему вентиляции/кондицианирования электрошкафа
- Свяжитесь со службой сервиса


Error description 231-8002

Error message

8002 CC%2 Предупреждение: низкая скорость вращения вентилятора

Cause of error

- Скорость вращения вентилятора в блоке CC не достигает минимального значения

Error correction

- Проверьте вентилятор
- Свяжитесь со службой сервиса


Error description 231-8003

Error message

8003 CC%2 Предупреждение: превышение тока цепи dc-link

Cause of error

- Межконтурный ток блока питания превысил допустимое значение

Error correction

- Межконтурную мощность можно уменьшить путем:
- согласования рампы ускорения/торможнения осей/шпинделей
- проверки машинных параметров motPbrMax и motPMax
- Свяжитесь со службой сервиса


Error description 231-8004

Error message

8004 Загружено тестовое ПО СС

Cause of error

- в системе ЧПУ установлена тестовая версия программного обеспечения СС, в которой отсутствует контрольная сумма CRC
- в двоичном файле программного обеспечения СС не задана действующая контрольная сумма CRC
- версия программного обеспечения МС не поддерживает сравнение контрольных сумм CRC

Error correction

- это программное обеспечение после подтверждения ошибки может быть использовано для ввода в эксплуатацию или диагностики ошибки
- Проверьте версию программного обеспечения
- Считайте протокол
- Свяжитесь со службой сервиса


Error description 231-8005

Error message

8005 Сигнал осциллографа не поддерживается

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Ошибка при LSV2-передачи

Cause of error

- Ошибка в передачи данных с LSV2-протоколом

Error correction

- Потвердить ошибку клавишой CE
- Ошибка не влияет на функции управления
- Уведомить сервис


Error description 231-8040

Error message

8040 Темпер. радиатора UV 1xx

Cause of error

- температура радиатора блока снабжения UV 1xx очень высокая
- температура в шкафу электроавтоматики очень высокая
- маты фильтра загрязненные
- дефектный кондиционер в шкафу электроавтоматики
- дефектный люфтер в UV
- дефектный сенсор температуры
- дальшее возрастание температуры радиатора приведет к отключении

Error correction

- остановить станок, охлаждать
- работать дальше с меньшей мощностью (уменьшить подачу)
- очистить фильтр
- проверить кондиционер в шкафу электроавтоматики
- уведомить сервис


Error description 231-8041

Error message

8041 Iz UV 1xx оч.большой

Cause of error

- промежуточный ток блока снабжения UV 1xx очень большой
- перегрузка станка во время обработки детали

Error correction

- работать дальше с меньшей мощностью (уменьшить подачу, заменить затупившийся инструмент итд)


Error description 231-8060

Error message

8060 Ток утечки UV 1xx оч.больш.

Cause of error

- проблемы с изоляцией (нпр. дефектный двигатель, загрязнение в преобразователе, влага)
- проверить заземление подключенного двигателя

Error correction

- уведомить сервис
- проверить двигатель
- проверить силовой кабель
- проверить преобразователь


Error description 231-8061

Error message

8061 Отсутствует сигнал готовности блока питания

Cause of error

- Отсутствует сигнал готовности блока питания после включения приводов подач
- Главный контактор не замкнут
- Ошибка в PLC-программе
- Блок питания, преобразователь неисправен

Error correction

- Попробуйте перезапустить преобразователь. При повторном сбое:
- свяжитесь со службой сервиса
- Проверьте электрические соединения (главный контактор)
- Проверьте PLC-программу
- Замените блок питания, преобразователь


Error description 231-8062

Error message

8062 Пред. значение: Uz оч.малое

Cause of error

- установленное предельное значение для минимального межконтурного напряжения из блока снабжения не достигнуто.

Error correction

- уведомить сервис
- сбой питания в модуле снабжения
- слишком большая потребляемая мощность осей -> активировать ограничение мощности шпинделя


Error description 231-8063

Error message

8063 CC%2 превышение по времени S-состояние-тест

Cause of error

- Активация анализа S-статуса через MC после теста производится слишком поздно.
- Превышено максимальное время выключения теста.

Error correction

- Свяжитесь со службой сервиса


Error description 231-8064

Error message

8064 Сбой по питанию осн.сети AC

Сбой питания основной сети AC

Cause of error

При тестировании процесса 'AC-Fail' обнаружены ошибки.
Электроснабжение было на время прервано.
Возможные причины:
- отказ источника питания
- пропадание напряжения сети
- неисправен предохранитель в системе электроснабжения
- неисправна проводка в системе электроснабжения

Error correction

- Проверить предохранители питающей сети
- Проверить электрические соединения
- Проверить качество сетевого напряжения
- Свяжитесь со службой сервиса


Error description 231-8065

Error message

8065 Сбой по пит-ю цепи тока DC

Сбой питания в цепи постоянного тока DC

Cause of error

При тестировании процесса 'DC-Fail' обнаружены ошибки. Постоянное напряжение DC link не достигает заданного значения.

Error correction

- Проверить напряжение DC link
- Проверить контактор DC link
- Проверить электроснабжение сети
- Проверить предохранители питающей сети
- Проверить электрические соединения
- Проверить качество сетевого напряжения
- Свяжитесь со службой сервиса


Error description 231-8066

Error message

8066 CC%2 Превышение макс. доп-ой темп-ры платы регулятора

8042 CC%2 Превышение макс. доп. температуры платы регулятора

Cause of error

- Превышена максимально допустимая температура платы регулятора (CC)
- Слишком высокая температура окружающей среды

Error correction

- Проверьте систему вентилящии/кондицианирования электрошкафа
- Проверьте вентилятор
- Свяжитесь со службой сервиса


Error description 231-8067

Error message

8067 CC%2 Мин. доп-ая темп-ра платы регулятора не достигнута

8043 CC%2 Мин.доп.температура платы регулятора не достигнута

Cause of error

- Минимально допустимая температура платы регулятора (CC) не достигнута
- Слишком низкая температура окружающей среды

Error correction

- Проверьте систему вентилящии/кондицианирования электрошкафа
- Свяжитесь со службой сервиса


Error description 231-8068

Error message

8068 CC%2 низкая скорость вентилятора

8044 CC%2 Слишком низкая скорость вращения вентилятора

Cause of error

- Скорость вращения вентилятора в блоке CC не достигает минимального значения

Error correction

- Проверьте вентилятор
- Замените блок управления цифровыми приводами
- Свяжитесь со службой сервиса


Error description 231-8069

Error message

8069 IGBT-ошибка блока питания

Cause of error

- Блок питания выключился из-за IGBT-ошибки (перегрузка).

Error correction

- Проверьте потребление мощности осями и шпинделем
- Замените блок питания
- Свяжитесь со службой сервиса


Error description 231-806A

Error message

806A Неизвестный сменный модуль SPI

Cause of error

- SPI-сменный модуль (для CC или MC) не распознан или передает неизвестный код опознавания
- Сменный модуль SPI неисправен

Error correction

- Удалите сменный модуль SPI
- Замените сменный модуль SPI
- Свяжитесь со службой сервиса


Error description 231-8080

Error message

8080 Uz UV 1xx оч.большой

Cause of error

- промежуточный ток блока снабжения очень большой
- дефектное сопротивление торможения
- дефектный блок питания (модуль питания/обратного питания)
- прерывание в системе первичного снабжения (предохранители, провода, итд)
- обратное питание не допускается

Error correction

- уведомить сервис
- проверить параметр конфигурации (торможение шпинделя)
- проверить сопротивление торможения
- заменить блок питания
- проверить предохранители, кабельные соединения первичного снабжения


Error description 231-8081

Error message

8081 Uz очень малое

Cause of error

- напряжение промежуточного контура слишком низкое

Error correction

- уведомить сервис
- помеха напряжения снабжения в модуле питания
- слишком высокое потребление мощности
осей->активировать ограничение мощности шпинделя
- MP2192 проверить


Error description 231-8082

Error message

8082 MC-сигнал отключения: -STO.A.MC.WD активный

Cause of error

- Сигнал отключения МС: "-STO.A.MC.WD" является активным
- Проверьте данные в машинном параметре cfgServoMotor --> motStr
- Дефектное оборудование
- Отключение привода из-за внутренной ошибки MC

Error correction

- Свяжитесь со службой сервиса


Error description 231-8086

Error message

8086 Ощупывание активное

Cause of error

Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-8092

Error message

8092 Некор.время цикла рег. пол.

Cause of error

- MC передает некорректное время цикла для регулятора положения CC
- появилась ошибка оборудования.

Error correction

- уведомить сервис
- проверить параметр конфигурации ipoCycle
- заменить плату регулятора


Error description 231-8093

Error message

8093 CC%2 HSCI пакет данных не был получен Код=%4 Адрес=%5

8093 CC%2 HSCI пакет данных не был получен Код=%4 Адрес=%5

8093 CC%2 HSCI пакет данных не был получен Код=%4 Адрес=%5

8093 CC%2 HSCI пакет данных не был получен Код=%4 Адрес=%5

Cause of error

При HSCI-коммуникации возникла ошибка.
Ожидаемый пакет данных не мог быть принят устройством
с вышеназванным HSCI-адресом.
Код
2101: отсутствуют циклические данные
2102: отсутствуют асинхронные данные
2103: отсутствуют асинхронные данные 2
2104: отсутствуют циклические данные низкого приоритета
- Единичное прерывание HSCI-коммуникации из-за
проблем с контактами (разъем) или внешних EMV-помех
- Проблемы с заземлением в системе HSCI
- Неисправность питающего напряжения одного из HSCI-участников
- Провал питающего напряжения, слишком низкое или высокое
напряжение питания HSCI-пользователя
- Дефект HSCI-пользователя

Error correction

- Проверьте разводку кабелей (HSCI-соединение)
- Проверьте заземление и напряжение питания HSCI-пользователя
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-8093

Error message

8093 CC%2 HSCI: неверные идент.данные от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 HSCI: неверные идент.данные от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 HSCI: неверные идент.данные от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 HSCI: неверные идент.данные от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 HSCI: неверные идент.данные от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 HSCI: неверные идент.данные от HSCI-прибора Код=%4 Адрес=%5

Cause of error

При HSCI-коммуникации возникла ошибка. HSCI-
прибору с вышеназванным HSCI-адресом были посланы
неверные идентификационные данные от HSCI-прибора с функциональной безопасностью FS.
Код
2201: отсутствует циклическая телеграмма
2202: телеграмма данных содержит неверную CRC-проверочную сумму
2203: телеграмма данных содержит неверный счетчик сторожевой схемы
2204: телеграмма данных содержит неверные данные канала
2205: телеграмма данных содержит неверный HSCI-адрес
2206: телеграмма данных содержит неверное количество входов
- Неверная HSCI-конфигурация (IOC-файл) или
ошибка соединения проводов
- Дефект HSCI-пользователя

Error correction

- Проверьте разводку кабелей (HSCI-соединение)
- Проверьте конфигурацию HSCI и при необходимости откорректируйте
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-8093

Error message

8093 CC%2 Ошибка в HSCI-телеграмме между MC и CC Код=%4 Адрес=%5

8093 CC%2 Ошибка в HSCI-телеграмме между MC и CC Код=%4 Адрес=%5

8093 CC%2 Ошибка в HSCI-телеграмме между MC и CC Код=%4 Адрес=%5

Cause of error

Во врея HSCI-связи возникла ошибка.
Ожидаемый пакет данных не мог быть принят устройством
с вышеназванным HSCI-адресом.
Код
2301: отсутствует телеграмма от MC к блоку управления
2302: телеграмма данных содержит неверную CRC-проверочную сумму
2303: телеграмма данных содержит неверный счетчик сторожевой схемы
- Единичные проблемы со связью HSCI-соединения или помехи из вне
- HSCI-пользователь неисправен

Error correction

- Проверьте разводку кабелей (HSCI-соединение)
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-8093

Error message

8093 CC%2 Ошибка в HSCI-телеграмме между СC и CC Код=%4 Адрес=%5

8093 CC%2 Ошибка в HSCI-телеграмме между СC и CC Код=%4 Адрес=%5

8093 CC%2 Ошибка в HSCI-телеграмме между СC и CC Код=%4 Адрес=%5

8093 CC%2 Ошибка в HSCI-телеграмме между СC и CC Код=%4 Адрес=%5

Cause of error

Во время HSCI-коммуникации между несколькими блоками управления CC 61xx или UEC 1xx возникла
ошибка.
Код
2401: отсутствует телеграмма передачи между блоками управления
2402: телеграмма данных содержит неверную CRC-проверочную сумму
2403: телеграмма данных содержит неверный счетчик сторожевой схемы
2404: неверный индекс блока управления
- Единичное прерывание HSCI-коммуникации из-за
проблем с контактом (разъем) или помех из вне
- HSCI-пользователь неисправен

Error correction

- Проверьте разводку кабелей (HSCI-соединение)
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-8093

Error message

8093 CC%2 Ошибка конфигурации HSCI-прибора с FS Код=%4 Адрес=%5

8093 CC%2 Ошибка конфигурации HSCI-прибора с FS Код=%4 Адрес=%5

8093 CC%2 Ошибка конфигурации HSCI-прибора с FS Код=%4 Адрес=%5

8093 CC%2 Ошибка конфигурации HSCI-прибора с FS Код=%4 Адрес=%5

8093 CC%2 Ошибка конфигурации HSCI-прибора с FS Код=%4 Адрес=%5

8093 CC%2 Ошибка конфигурации HSCI-прибора с FS Код=%4 Адрес=%5

8093 CC%2 Ошибка конфигурации HSCI-прибора с FS Код=%4 Адрес=%5

Cause of error

Во время HSCI-конфигурации HSCI-компоненты с функциональной безопасностью FS
возникла ошибка.
Код
2207: получено неверное количество приказов конфигурации
2208: настроен неверный тип прибора
2209: настроено неверное количество входов
2210: настроено неверное количество выходов
2211: получен неверный ID модуля во время конфигурации
2212: настроен неверный ID теста
2213: настроен неверный тип устройства (Device-Variant)
- HSCI-конфигурация (IOC-файл) не соответствует
подключенной HSCI-компоненте с FS

Error correction

- Проверьте разводку кабелей (HSCI-соединение)
- Проверьте конфигурацию HSCI и при необходимости откорректируйте
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-8093

Error message

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение о тревоге от HSCI-прибора Код=%4 Адрес=%5

8093 CC%2 Сообщение тревоги от HSCI-модуля (FPGA) Код=%4 Адрес=%5

Cause of error

HSCI-участник (HSCI-блок) с вышеназванным адресом сообщил о
тревоге передачи.
Код
2500: общая FPGA тревога
2501: cyclic выход за пределы области Rx
2502: async выход за пределы области Rx
2503: async2 выход за пределы области Rx
2504: low prio выход за пределы области Rx
2505: cyclic выход за пределы области Tx
2506: async выход за пределы области Tx
2507: async2 выход за пределы области Tx
2508: low prio выход за пределы области Tx
2509: неустойчивость данных Rx
2510: неустойчивость данных Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Единичное прерывание HSCI-коммуникации
проблем с контактами (разъем) или внешних EMV-помех
- Дефект HSCI-пользователя

Error correction

- Проверьте разводку кабелей (HSCI-соединение)
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-8093

Error message

8093 CC%2 HSCI код коммуникации код=%4 адрес=%5

Cause of error

- Контроль коммуникации HSCI сообщил об ошибке передачи
- Дефектное оборудование пользователя HSCI

Error correction

- Проверьте разводку кабелей HSCI
- Замените дефектное оборудование
- Свяжитесь со службой сервиса


Error description 231-8094

Error message

8094 CC%2 HSCI частота выборки не передана

Cause of error

- внутренняя ошибка ПО

Error correction

- свяжитесь со службой сервиса


Error description 231-8130

Error message

8130 Тормоз двигат. дефектный %1

Cause of error

- Тормоз двигателя дефектный

Error correction

- Уведомить сервис
- Проверить управление торможением двигателя
- Заменить двигатель


Error description 231-8150

Error message

8150 Ориентация поля выполнена успешно %1

8690 Ориентация поля прошла успешно %1

Cause of error

- Оринтация поля успешно окончена

Error correction

- Потвердить сообщение с CE


Error description 231-8160

Error message

8160 Факт.значение тока очень большое %1

8630 Факт.значение тока очень большое %1

Cause of error

- максимально допускаемый ток блока питания превышен

Error correction

- проверить компенсацию регулятора тока
- уведомить сервис
- Проверить таблицу двигателей, таблицу блока питания и параметры конфигурации
- проверить систему на короткие замыкания


Error description 231-8190

Error message

8190 Ошибка в процессе TNCopt %1

Cause of error

- Процесс TNCopt был прерван

Error correction

- Проверьте версию TNCopt
- Проверьте работу управления
- Свяжитесь со службой сервиса


Error description 231-81A0

Error message

81A0 Неверный канал диагностики %1

Cause of error

- В осциллографе выбран неверный CC-Diag-канал

Error correction

- Выбор другого канала


Error description 231-81B0

Error message

81B0 DQ-Kom-ошибка прив. %.1 Порт=%4 Ус-во=%5 Ошиб.=%6

Cause of error

- DRIVE-CLiQ-связь с преобразователем названной
оси прервана
- DRIVE-CLiQ-коммуникация названного выхода (Po=Port)
была прервана
- Код ошибки (ошибка) DSA-ссылки (дополнительная информация):
- выдаваемое в десятичном формате интерпретируется в двоичном,
состоит из 8 Бит:
Бит(ы) Значение
7 прерывание погашено
6..5 Группа ошибок:
'00' Ошибка приема телеграммы
'01' Проч. ошибки приема
'10' Ошибка передачи
'11' Проч. ошибки
4 Телеграмма слишком рано
3..0 Детальные различия:
0x1: CRC-ошибка
0x2: Телеграмма слишком короткая
0x2: Телеграмма слишком длинная
0x4: Неверный байт длины
0x5: Неверный тип телеграммы
0x6: Неверный адрес
0x7: Не SYNC-телеграмма
0x8: Неожиданная SYNC-телеграмма
0x9: Получен бит ТРЕВОГИ
0xA: Отсутствуют признаки функционирования
0xB: Ошибка синхронизации
циклич. передачи данных

Error correction

- DRIVE-CLiQ проверьте разводку кабелй
- Замените преобразователь
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса


Error description 231-81C0

Error message

81C0 DQ-Kom-ошиб.дат.дв. %.1 Порт=%4 Ус-во=%5 Ошиб.=%6

Cause of error

- DRIVE-CLiQ-связь с датчиком скорости вращения (датчиком двигателя)
названной оси прервана.
- DRIVE-CLiQ-коммуникация названного выхода (Po=Port)
была прервана.
- Код ошибки (ошибка) DSA-ссылки (дополнительная информация):
- выдаваемое в десятичном формате интерпретируется в двоичном,
состоит из 8 Бит:
Бит(ы) Значение
7 прерывание погашено
6..5 Группа ошибок:
'00' Ошибка приема телеграммы
'01' Проч. ошибки приема
'10' Ошибка передачи
'11' Проч. ошибки
4 Телеграмма слишком рано
3..0 Детальные различия:
0x1: CRC-ошибка
0x2: Телеграмма слишком короткая
0x2: Телеграмма слишком длинная
0x4: Неверный байт длины
0x5: Неверный тип телеграммы
0x6: Неверный адрес
0x7: Не SYNC-телеграмма
0x8: Неожиданная SYNC-телеграмма
0x9: Получен бит ТРЕВОГИ
0xA: Отсутствуют признаки функционирования
0xB: Ошибка синхронизации
циклич. передачи данных

Error correction

- DRIVE-CLiQ проверьте разводку кабелй
- Проверьте подключение датчика
- Замените датчик вращения
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса


Error description 231-8300

Error message

8300 Тормоз двигателя деф. %1

Cause of error

- Тормоз двигателя дефектный

Error correction

- Переместить ось перед выключением на безопасную позицию
- Уведомить сервис
- Проверить управление двигателя
- Заменить двигатель


Error description 231-8310

Error message

8310 Ток для теста торм. отсутствует %1

Cause of error

- Двигатель неправильно подключен
- Преобразователь неправильно подключен
- Преобразователь дефектный
- Двигатель дефектный

Error correction

- Уведомить сервис
- Проверить разводку двигателя и преобразователя
- Проверить преобразователь
- Проверить двигатель


Error description 231-8320

Error message

8320 PIC: акт.значение не равно заданному значению %1

Cause of error

- Проверьте заданный блок питания в файле машинных параметров (MP_ampName)
- Проверьте заданное значение PICS (значение в столбце S выбранного блока питания файла inverter.inv)
- при необходимости измените частоту PWM (значение >= 5 кГц)
- при необходимости смените блок питания

Error correction

- Заданное значение(значение в столбце S выбранного блока питания файла inverter.inv) = 1:
- нет PIC
- PIC не включается
- Доступ PIC деактивирован (MP_motEncCheckOff, Bit16=1)
- Заданное значение(значение в столбце S выбранного блока питания файла inverter.inv) = 0:
- Доступ PIC деактивирован (MP_motEncCheckOff, Bit16=1) и PIC был уже включён на 1


Error description 231-8330

Error message

8330 Тест торможения прерван %1

Cause of error

Тест торможения прерван
- PLC через модуль 9161 = 0
- сигнал активирования отсутствует (аварийный останов, X150, ...)
- другое сообщение об ошибке

Error correction

- проверить программу PLC
- проверить сигналы активирования
- уведомить сервис


Error description 231-8430

Error message

8430 Ошибка во время смены оси %1

Cause of error

- Регулируемая ось была удалена из конфигурации станка

Error correction

- проверить программу PLC и при необходимости изменить
- проверить параметр конфигурации axisMode
- уведомить сервис


Error description 231-8440

Error message

8440 Ориентация поля выполнена успешно %1

Cause of error

- Ориентация поля успешно окончена

Error correction

- Потвердить сообщение с помощью CE


Error description 231-8600

Error message

8600 Команда %1 привод вкл отсутствует

Cause of error

- Контроллер скорости вращения ждет команды "включить привод", PLC-программа не передает команды "включить привод"

Error correction

- Проверить программу PLC
- Уведомить сервис
- Проверить версию ПО


Error description 231-8610

Error message

8610 I2T-значение очень большое %1

Cause of error

- нагрузка очень высокая за время привода

Error correction

- уменьшить нагрузку или время продолжения
- уведомить сервис
- проверить таблицу двигателей, таблицу блока питания и параметры конфигурации
- проверить, подходит ли двигатель и блок питания для такой нагрузки


Error description 231-8620

Error message

8620 Нагрузка очень большая %1

Cause of error

- привод достиг максимального тока и больше ускорения не допускается
- нагрузка (крутящий момент, мощность) привода очень большая

Error correction

- уменьшить нагрузку привода
- уведомить сервис
- проверить таблицу двигателей, таблицу блока питания и параметры конфигурации
- проверить, подходит ли двигатель и блок питания для такой нагрузки


Error description 231-8640

Error message

8640 I2T-значение двигателя очень большое %1

Cause of error

- нагрузка двигателя очень высокая за время

Error correction

- уменьшить нагрузку или время продолжения
- проверить таблицу двигателя и параметр конфигурации
- проверить, подходит ли двигатель для такой нагрузки
- уведомить сервис


Error description 231-8650

Error message

8650 I2T-значение блока питания очень большое %1

Cause of error

- нагрузка блока питания очень высокая за время

Error correction

- уменьшить нагрузку или время продолжения
- проверить блок питания и параметр конфигурации
- проверить, подходит ли блок питания для такой нагрузки
- уведомить сервис


Error description 231-8680

Error message

8680 DQ-преобразователь %1: ограничение максимального тока

Cause of error

- Измеренный на преобразователе максимальный ток меньше максимального тока, заданного в таблице преобразователей.
- При PWM-частоте > 4кГц: из-за выхода из диапазона выходной ток слишком понижен.
- Предельный цикл нагрузки преобразователя превышен.

Error correction

- Уменьшите PWM-частоту.
- Уменьшите цикла нагрузки преобразователя
- Свяжитесь со службой сервиса


Error description 231-8800

Error message

8800 Сигнал LT-RDY неактивный %1

8810 Сигнал LT-RDY неактивный %1

Cause of error

- Отключение преобразователя во время регулирования вертикальной оси (причиной явялется вертикальная ось)

Error correction

- Уведомить сервис
- Проверка программы PLC
- Проверка разводки преобразователя


Error description 231-8820

Error message

8820 Угол поля не имеется %1

Cause of error

- угол поля двигателя в точке нулевой метки датчика двигателя еще не определен.

Error correction

- уведомить сервис
- проверить ввод в параметре конфигурации motFieldAdjustMove
- при необ. в режиме "компенсация регулятора тока" определить угол поля (softkey "ОРИЕНТ.ПОЛЯ" нажать)
Внимание: двигатель должен свободно двигаться (без задеяний, висящих осей, без механических ограничений).
- проверить ввод "вид датчика" в таблице двигателя


Error description 231-8830

Error message

8830 EnDat: угол поля не имеется %1

Cause of error

- угол поля двигателя не определяется с помощью не выверенного датчика EnDat
- считаный номер серии EnDat не совпадает с сохраняемым номером серии EnDat

Error correction

- уведомить сервис
- при необ. в режиме "компенсация регулятора тока" определить угол поля (softkey "ОРИЕНТ.ПОЛЯ" нажать)
- ввод "вид датчика" в таблице двигателя
- проверить параметр конфигурации motEncType


Error description 231-8840

Error message

8840 Ось не имеется %1

Cause of error

- Сброс команды включения для не распологаемой оси

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-8850

Error message

8850 Привод еще активный %1

Cause of error

- Определение положения (Z1-дорожка) началось, хотя привод является еще активным

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-8860

Error message

8860 Входная частота датчика скор.вращения %1

Cause of error

- помехи сигналов датчиков оборотов
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе

Error correction

- уведомить сервис
- проверить сигналы датчиков
- проверить экранирование


Error description 231-8870

Error message

8870 Входная частота датчика положения %1

Cause of error

- помехи сигналов датчиков положения
- проницание влаги

Error correction

- уведомить сервис
- проверить сигналы датчиков
- проверить экранирование


Error description 231-8880

Error message

8880 Освобождение не допускается при определении угла поля

Cause of error

- Освобождение во время установления угла поля истекает (нпр. PLC-программа, аварийное выключение, X150/X151, функция контроля).

Error correction

- Уведомить сервис
- Проверить программу PLC (самая частая причина)


Error description 231-8890

Error message

8890 TRC: неподходящий тип двигателя %1

Cause of error

- ось, для которой активировалась компенсация пульсации через MP2260.x, это не синхронный или линейный привод.

Error correction

- уведомить сервис
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 231-88A0

Error message

88A0 TRC: неподходящее управление %1

Cause of error

- файл компенсации генерировался для другово управления, чем используемое в данный момент. Копирование файла компенсации от другово управления не допускается.

Error correction

- уведомить сервис
- повторное определение параметров компенсации с ТNCopt под Орtimierung/Torque Ripple Compensation
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 231-88B0

Error message

88B0 TRC: неподход. файл – двигатель %1

Cause of error

- файл компенсации генерировался для привода с другим датчиком оборотов с интерфейсом EnDat, чем используемый в данный момент. Копирование файла компенсации от другово управления не допускается.

Error correction

- уведомить сервис
- повторное определение параметров компенсации с ТNCopt под Орtimierung/Torque Ripple Compensation
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 231-88C0

Error message

88C0 Макс.заданные обороты двигателя %1 превышены

Cause of error

- ось: максимальная подача является больше максимальной скорости вращения двигателя (N-MAX) умноженной на параметр конфигурации distPerMotorTurn
- шпиндель: максимальная скорость вращения шпинделя является больше максимальной скорости вращения двигателя (N-MAX) умноженной на передаточное число
- соотношение между количеством штрихов датчика положения и количеством штрихов датчика двигателя некорректное
- запись N-Max в таблице двигателя некорректная
- некорректный ввод в параметре конфигурации motName
- EcoDyn: при выбранной подачи макс. допускаемое напряжение превышено

Error correction

- уведомить сервис
- проверить N-Max в таблице двигателя
- проверить данные конфигурации maxFeed, manualFeed и distPerMotorTurn
- проверить данные конфигурации для скорости вращения шпинделя
- проверить столбец STR в таблице двигателя и количество штрихов в блоке параметров шпинделя (параметр конфигурации posEncoderIncr)
- проверить все данные конфигурации под CfgServoMotor


Error description 231-88D0

Error message

88D0 Кинематическая компенсация %1 невозможна

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Тест торможения %1 не допускается

Cause of error

- тест торможения не производится, так как ось не управляется.

Error correction

- уведомить сервис
- ошибка ПО


Error description 231-88F0

Error message

88F0 Нет готовности привода и блока питания %s

Cause of error

- В то время, когда привод находился еще под управлением,
сигнал готовноси привода, а также сигнал готовности
блока питания были деактивированы.
- Возможные причины:
- блок UV был деактивирован сигналом разъема X70
- Возможные причины Отключения UV:
- Провал питающего напряжения
- Очень высокое напряжение промежуточного контура
- Очень низкое напряжение промежуточного контура
- Очень высокий ток промежуточного контура
- PLC или внешняя разводка отключает блок UV
- Помехи в разводке CC -> UV, CC -> UM
- Блок управления цифровыми приводами СС неисправен

Error correction

- В случае ошибки проверьте светодиоды диагностики блока UV
- Проверьте питающее напряжение блока UV
- Проверьте сигнал разблокировки X70
- Для блока питания без рекупирации проверьте, подключено ли
тормозное сопротивление
- Проверьте заземление и экранирование кабеля
- Замените блок питания и силовую часть
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса


Error description 231-8900

Error message

8900 Заданная скор.вращ. >%4 1/мин: Ослабление поля не активно %1

Cause of error

- Ослабление поля не активировано (машинный параметр ampVoltProtection = 0)
- Заданная скорость вращения была больше, чем возможная скорость без ослабления поля

Error correction

- Активируйте ослабление поля (задайте ampVoltProtection = 0 не равным 0)


Error description 231-8910

Error message

8910 Скор. для опред-ия полож. ротора слишком высокая %1

Cause of error

- Во время определения положения ротора была зафиксирована слишком высокая скорость
- Причина 1:
Определение положения ротора проводится на вертикальной оси без компенсации веса
- Причина 2:
Двигатель находится в невыгодной точке включения. Ось подходит к определенной поизции.

Error correction

- В случае 1:
Проведите определение положения ротора другим способом. Использовать можно только тот метод, который определяет положение ротора в состоянии покоя.
- В случае 2:
Запустите определение положения ротора заново.
- Свяжитесь со службой сервиса


Error description 231-8A00

Error message

8A00 Освобождение преобразов. %1

Cause of error

- включение привода из-за отсутствия активирования преобразователя через -SH1 не возможно.
- контактор загрузки и главный контактор не включен (нпр. штекер X70 на UV)
- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- прерывание в шкафу электроуправления (шина оборудования, плоский кабель PWM)
- дефектный преобразователь (блок питания преобразователя и/или силовой модуль, компактный преобразователь)
- дефектный интерфейс PWM в управлении

Error correction

- уведомить сервис
- проверить разводку


Error description 231-8A10

Error message

8A10 AC-fail %1

Cause of error

- так как сигнал AC-Fail активен не допускается включение привода (снабжение током).
- отсутствует как минимум одна фаза первичного соединения модуля снабжения

Error correction

- уведомить сервис
- проверить разводку снабжения током
- проверить снабжение током


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- так как сигнал Powerfail активен не допускается включение привода (снабжение током).

Error correction

- уведомить сервис
- проверить разводку снабжения током
- проверить снабжение током
- измерить межконтурное напряжение


Error description 231-8A30

Error message

8A30 Освобождение привода (I32) %1

Cause of error

- включение привода из-за отсутствия активирования привода через I32 не возможно.

Error correction

- уведомить сервис
- проверить разводку контура аварийного отключения
- проверить разводку для условий активирования привода (нпр. контакт двери, клавиши согласия)
- 24V- на разъеме X42/Pin33 измерить


Error description 231-8A40

Error message

8A40 Освобождение группы осей %1

Cause of error

- включение привода не допускается из-за отсутствующего активирования привода для групп осей (X150/X151).

Error correction

- уведомить сервис
- проверить правильное положение штекерного разъема в X150/X151
- проверить разводку X150/X151
- проверить опциональный параметр конфигурации driveOffGroup


Error description 231-8A50

Error message

8A50 Преобразователь %1 не готов

Cause of error

- включение привода из-за не готового преобразователя (RDY-сигнал) не возможно.
- в случае плат интерфейса для преобразователей Сименс вторая ось не активирована
- сигналы переключения на контакторах преобразователя или реле отсутсвуют
- компактный преобразователь, блок питания преобразователя или силовой модуль дефектные
- прерывание в кабеле шины преобразователя (шина снабжения, шина оборудования, шина PWM)
- дефектный интерфейс PWM в управлении

Error correction

- удалить прерывание в шкафу электроуправления
- заменить дефектный компактный преобразователь, устройство снабжения, блок питания
- заменить дефектные кабели
- уведомить сервис


Error description 231-8A60

Error message

8A60 Угол поля некорректен %1

Cause of error

- Включение привода из-за отсутствия информации о поле угла не возможно

Error correction

- Уведомить сервис
- Проверить записи в таблицы двигателя (измерительное устройство)
- Если требуется выполнить определение угла поля


Error description 231-8A70

Error message

8A70 Смена привода активная %1

Cause of error

- Включение привода из-за операции смены головки или перелкючения звезда/треугольник не возможно

Error correction

- Уведомить сервис
- Проверить программу PLC


Error description 231-8A80

Error message

8A80 Подтверждение ошибки %1 отсутствует

Cause of error

- Включить привод из-за отсутствия потверждения ошибки не возможно

Error correction

- Нажать аварийное выключение и повтоный сброс
- Включить напряжение управления
- Уведомить сервис
- Проверить разводку аварийного выключения


Error description 231-8A90

Error message

8A90 Модуль защиты %1

Cause of error

- Нет надежной защиты управления:
- Включение привода из-за блокировки модуля защиты не возможно
- Выключение привода путем сброса внешнего отпуска привода на входе модуля защиты
- Модуль защиты дефектный (заменить)
- Защищенное управление:
- Включение привода из-за состаяния работы станка не возможно
- Выключение привода наступило из-за перехода в недопускаемое состояние работы станка

Error correction

- Уведомить сервис
- Модуль защиты подключен только в CC:
- Включить внешний отпуск привода через соответственный вход в модуле защиты (приложить 24 V)
- Модули защиты подключены в MC и CC:
- Все приводы:
- Проверить функционирование контакта защитной двери
- Сброс аварийного выключения
- Только привод шпинделя:
- Проверить зажим инструмента (закрыть)
- Проверить клавишу согласия
- Проверить положение кодового переключателя
- Заменить модул(и) защиты


Error description 231-8AA0

Error message

8AA0 Недопускаемое базирование %1

Cause of error

- Цикл импульсного зонда является активным и одновременно запрашивается эталонное значение
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-8AB0

Error message

8AB0 Недопускаемое ощупывание %1

Cause of error

- Осуществляется контрольный проход и одновременно наступает пуск цикла зонда
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-8AD0

Error message

8AD0 Отсутствует активация привода (активный сигнал "-STO.A.MC.WD")

Cause of error

- Нет готовности к работе привода, т.к. отсутствует сигнал освобождения оси
- Блок MC не установил сигнал отключения '-STO.A.MC.WD'
- Неисправное оборудование
- Внутренняя ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 231-8AE0

Error message

8AE0 Нет сигнала активации привода оси %1 (Сигнал: %4)

Cause of error

- Процесс включения был прерван из-за состояния неисправности:
1 = Сигнал -ES.A (аварийная остановка MC) активен во время включения
(возможно, кнопка аварийной остановки была нажата во время запуска)
2 = Сигнал -ES.A.HW (аварийная остановка MC, маховичок) активен во время включения
(возможно, кнопка аварийной остановки была нажата во время запуска)
4 = Сигнал -ES.B.HW (аварийная остановка CC, маховичок) активен во время включения
(возможно, кнопка аварийной остановки была нажата во время запуска)
5 = Запуск невозможен из-за неквитированной ошибки
6 = Внутренняя ошибка ПО: вызванный модуль оси/управляющий массив отсутствует
7 = Внутренний сигнал ошибки -STO.B.CC.WD активен во время включения
8 = Внутренний сигнал ошибки -N0 активен во время включения
9 = Внутренняя ошибка: PWM-ошибка активна во время включения

Error correction

- Проверьте разводку аварийной остановки
- Свяжитесь со службой сервиса


Error description 231-8AF0

Error message

8AF0 Датчик %1 некорректен

Cause of error

- шкала или лента загрязнены или дефектные
- наконечник ощупывания загрязнен или дефектный
- кабель сигнала дефектный
- вход датчика в управлении дефектный
- проницание влаги
- загрязнение датчика положения
- кабель датчика дефектный
- дефектная плата регулятора двигателя

Error correction

- уведомить сервис
- заменить датчик положения
- проверить кабель датчика
- заменить плату регулятора двигателя (лучше заменить управление)


Error description 231-8B10

Error message

8B10 Направление перемещения %1 некоррект.

Cause of error

- Запись DIR в таблицы двигателя неправильная
- Неправильное подключение питания двигателя

Error correction

- Уведомить сервис
- Проверить запись DIR в таблицы двигателя
- Проверить подключение питания двигателя


Error description 231-8B20

Error message

8B20 Ошибка %1 ориентации поля

Cause of error

- ориентация поля не допускается из-за механической обстановки
- некорректное соотношение между электрическим полем и механическим движением двигателя
- некорректный сигнал датчика двигателя
- некорректное подключение двигателя
- механические тормоза не освобождены

Error correction

- уведомить сервис
- проверить параметр конфигурации (путь для числа периодов сигнала, число периодов сигнала)
- проверить параметр конфигурации (путь на один поворот двигателя)
- для линейных двигателей: проверить таблицу двигателя (столбец STR)
- проверить подключение датчика скорости вращения
- проверить подключение двигателя
- отпустить тормоза во время ориентации


Error description 231-8B30

Error message

8B30 Очень высока температура двигателя %1

Cause of error

- измеренная температура двигателя очень высокая
- сенсор температуры не имеется
- проверить кабель датчика двигателя (обрыв провода)
- некорректный ввод в таблице двигателя
- имеется неподходящий или дефектный сенсор температуры
- розетка сигнала: плохой контакт

Error correction

- двигатель охлаждать
- уведомить сервис
- проверить кабель датчика двигателя
- проверить запись в таблице двигателя
- выполнить измерение сенсора температуры


Error description 231-8B40

Error message

8B40 Освобождение привода %1 отсутствует

Cause of error

- Преобразователь не готов
- Нет отпуска импульса для блока питания
- Uz слишком большое
- Power-fail сигнал активный
- Для управлений M: I32-вход неактивный
- Для управлений P: отпуск привода на X50 неактивный
Для 246 261-xx (цифровой контроллер тока):
- Для указанной оси избран не допускаемый тип двигателя (нпр. линейный двигатель)
- CC предется для не имеющейся оси команда "включить привод"
- При пуске ориентации поля блок питания не готов
Блок питания готов распознается через сигнал Ready в кабеле PWM.
- При пуске наладки контроллера тока блок питания не готов

Error correction

- Уведомить сервис
- Проверить управление и разводку отпуска импульса
- Проверить Uz
- Проверить контур аварийного выключения
- Для системы без обратного питания: тормозное сопротивление подключено?
- Для системы с обратным питанием: обратное питание активировано?
- Проверить заземление и экранирование кабеля
- Заменить блок питания
- В случае преобразователей фирмы SIEMENS: заменить карту интерфейса
- Заменить плату контроллера


Error description 231-8B50

Error message

8B50 Привод оси %1 не готов

Cause of error

- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- интерфейс PWM в управлении дефектный
- дефектный модуль оси
- активировать импульс для блока питания

Error correction

- уведомить сервис
- заменить блок питания
- заменить плату расширения HEIDENHAIN для Simodrive
- заменить кабель шины PWM


Error description 231-8B60

Error message

8B60 Перегрузка по току в приводе %1

Cause of error

- Контроль пониженного напряжения, температуры или короткого замыкания IGBT в преобразователе сработал.

Error correction

- преобразователь охлаждать
- уведомить сервис
- проверить настройку регулятора тока
- проверить разъем привода на короткое замыкание
- проверить привод на замыкание обмотки
- заменить блок мощности


Error description 231-8B70

Error message

8B70 Внешняя блокировка привода %1

Cause of error

- Включение привода блокировано одним или несколькими внешними сигналами

Error correction

- Уведомить сервис
- Проверить внешние сигналы отпуска(АВАРИЙНОЕ ВЫКЛЮЧЕНИЕ, PFAIL, N0)
- Проверить программу PLC
- Проверить внешнюю разводку


Error description 231-8B80

Error message

8B80 Внешний стоп привода %1

Cause of error

- Привод выключен внешним сигналом

Error correction

- Уведомить севрис
- Проверить внешние сигналы отпуска (АВАРИЙНОЕ ВЫКЛЮЧЕНИЕ, PFAIL, N0)
- Проверить программу PLC
- Проверить внешнюю разводку


Error description 231-8B90

Error message

8B90 Регулятор тока не готов %1

Cause of error

- Код ошибки: %x
- Силовой модуль, а именно регулятор тока при включении не готов.
- Привод при включении находится не в состоянии покоя.

Error correction

- Свяжитесь со службой сервиса
- Проверьте запирание импульсом
- Проверьте вход скорости вращения


Error description 231-8BA0

Error message

8BA0 Некоррект.опорный сигнал или количество штрихов %1

Cause of error

- некорректный ввод для количества штрихов STR в таблице двигателей
- ошибочный отсчетный сигнал
- импульсы помех
- кабель датчиков дефектный (прервание или короткое замыкание)
- шкала или лента загрязнены или дефектные
- наконечник ощупывания загрязнен или дефектный
- кабель сигнала дефектный
- вход датчика в управлении дефектный
- проницание влаги

Error correction

- уведомить сервис.
- проверить запись в таблице двигателя
- проверить сигналы датчика оборотов и/или скорости (PWM 8)
- проверить кабель датчиков на прерывание или короткое замыкание под механической нагрузкой (изгиб, растягивание итд.)
- проверить экранирование и присоединение экрана в кабеле датчика
- заменить кабель датчиков
- заменить двигатель


Error description 231-8BB0

Error message

8BB0 Температура двигателя очень низкая %1

Cause of error

- измеренная температура привода слишком низкая
- сенсор температуры неправильно соединен (короткое замыкание)
- сенсор температуры дефектный
- неправильный сенсор температуры (KTY84 требуется)
- ошибка оборудования на плате входа датчика

Error correction

- уведомить сервис
- проверить провода
- проверить сенсор температуры
- отменить наблюдение заниженной температуры с CfgServoMotor->MotEncCheckOff бит 5
- заменить плату входа датичка


Error description 231-8BC0

Error message

8BC0 Ток двигателя %1 очень высок

Cause of error

- выбран неподходящий двигатель или неподходящий блок питания
- U/f-шпиндель: крутизна ЛИН очень большая
- блок питания дефектный
- кабель двигателя дефектный (короткое замыкание)
- двигатель дефектный (короткое замыкание, заземление)
- проницание влаги в двигателе

Error correction

- уведомить сервис
- выбран подходящий двигатель и блок питания?
- U/f-шпиндель: крутизну ЛИН настроить заново (OEM)
- проверить двигатель и кабель двигателя на заземление и короткое замыкание
- заменить блок питания


Error description 231-8BD0

Error message

8BD0 Рассогласование очень большое %1

Cause of error

- Рассогласование перемещаемой оси является больше чем значение указанное в параметре конфигурации CfgControllerAuxil->servoLagMax2.
- установленное ускорение большое.
- двигатель не работает хотя "Привод вкл".

Error correction

- уменьшить подачу обработки, увеличить скорость вращения.
- удалить возможные источники колебаний.
- при повторном появлении сообщения об ошибках: уведомить сервис.
- уведомить сервис
- проверить параметр CfgFeedLimits->maxAcceleration
- ток двигателя не должен быть ограничен во время ускорения


Error description 231-8BE0

Error message

8BE0 Датчик дефектный %1

Cause of error

- неправильное номинальное расстояние между двумя отсчетными метками

Error correction

- уведомить сервис
- проверить ввод в таблицы привода или CfgAxisHardware->posEncoderRefDist
- проверить помехи эталонного сигнала


Error description 231-8BF0

Error message

8BF0 Слишком маленькая скорость шпинделя %1

Cause of error

- Скорость вращения шпинделя слишком маленькая из-за большой нагрузки
- При слишком большой нагрузке при фрезеровании уменьшается скорость вращения шпинделя

Error correction

- Уменьшите глубину врезания или скорость перемещения
- Свяжитесь со службой сервиса.


Error description 231-8C00

Error message

8C00 Датчик на входе оборотов %1 дефектный

Cause of error

- Отсутствует сигнал датчика двигателя
- Обрыв кабеля датчика двигателя
- Амплитуда сигнала датчика двигателя отсутствует или слишком мала
- Загрязнение датчика двигателя
- Неверные параметры в posEncoderResistor при использовании внешнего Y-кабеля

Error correction

- Проверьте подключение датчика двигателя
- Проверьте функционирование датчика двигателя
- Проверьте амплитуду датчика двигателя
- Проверьте машинный параметр PosEncoderResistor. При использовании внешнего Y-кабеля этот машинный параметр должен быть установлен в 1.
- Свяжитесь со службой сервиса


Error description 231-8C10

Error message

8C10 Датчик на входе оборотов %1 дефектный (EnDat)

Cause of error

- значение положения датчика привода недействительное
- прерывание в кабеле датчика привода
- датчик привода дефектный

Error correction

- проверить соединение датчика привода
- проверить датчик привода
- уведомить сервис


Error description 231-8C20

Error message

8C20 Датчик положения %1 дефектный

Cause of error

- Отсутствует сигнал измерения датчика положения
- Обрыв кабеля датчика положения
- Амплитуда сигнала датчика положения отсутствует или слишком мала
- Загрязнение датчика положения
- Неверные параметры в posEncoderResistor при использовании внешнего Y-кабеля
- Неверные параметры в posEncoderFreq при частоте подачи более 50кГц (частота счета получается из разрешения измерительного датчика)

Error correction

- Проверьте подключение датчика положения
- Проверьте функционирование датчика положения
- Проверьте амплитуду датчика положения
- Проверьте машинный параметр posEncoderResistor. При использовании внешнего Y-кабеля этот машинный параметр должен быть установлен в 1.
- Проверьте машинный параметр posEncoderFreq, а также макс. скорость подачи. При частоте подачи более 50кГц (соответствующая частота счета получается из разрешения измерительного датчика) машинный параметр posEncoderFreq должен быть установлен в 1.
- Свяжитесь со службой сервиса


Error description 231-8C30

Error message

8C30 Датчик положения %1 некорректен (EnDat)

Cause of error

- значение положения датчика положения недействительное
- прерывание в кабеле датчика положения
- датчик положения дефектный

Error correction

- проверить соединение датчика положения
- проверить датчик положения
- уведомить сервис


Error description 231-8C40

Error message

8C40 Вход оборотов %1 значение измерения не запомнено (EnDat)

Cause of error

- значение положения датчика привода не записано в памяти
- прерывание в кабеле датчика привода
- датчик привода дефектный

Error correction

- проверить соединение датчика привода
- проверить датчик привода
- уведомить сервис


Error description 231-8C50

Error message

8C50 Датчик положения %1 значение измерения не запомнено (EnDat)

Cause of error

- значение положения датчика положения не записано в памяти
- прерывание в кабеле датчика положения
- датчик положения дефектный

Error correction

- проверить соединение датчика положения
- проверить датчик положения
- уведомить сервис


Error description 231-8C60

Error message

8C60 Частота сигнала в датчике входа оборотов %1

Cause of error

- помехи сигналов датчиков оборотов

Error correction

- проверить сигналы датчиков
- проверить экранирование
- уведомить сервис


Error description 231-8C70

Error message

8C70 Частота сигнала в датчике положения %1

Cause of error

- помехи сигналов датчиков положения

Error correction

- проверить сигналы датчиков
- проверить экранирование
- уведомить сервис


Error description 231-8C80

Error message

8C80 Амплитуда очень большая в датчике на входе оборотов %1

Cause of error

- амплитуда сигнала датчика слишком большая или сигнал загрязнения является активным.
- помехи сигнала датчика привода
- короткое замыкание в кабеле датчика привода
- амплитуда сигнала датчика привода слишком большая

Error correction

- проверить соединение датчика привода (соединение с корпусом)
- проверить датчик привода
- уведомить сервис


Error description 231-8C90

Error message

8C90 Амплитуда очень большая в датчике положения %1

Cause of error

- Амплитуда сигнала датчика положения слишком большая или сигнал загрязнения активен
- Помехи в сигнале датчика
- Короткое замыкание в кабеле датчика
- Амплитуда сигнала датчика слишком большая
- Неверные параметры в posEncoderResistor

Error correction

- Проверьте подключение датчика (соединение с корпусом)
- Проверьте датчик
- Проверьте машинный параметр posEncoderResistor. При использовании датчика положения (без внешнего Y-кабеля) в этот машинный параметр необходимо записать 0.
- Свяжитесь со службой сервиса


Error description 231-8CA0

Error message

8CA0 Эталонный сигнал или количество штрихов %1 некорректны

Cause of error

- неправильная запись для количества штрихов STR в таблицы привода
- ошибочный отсчетный сигнал
- импульсы помех
- кабель датчиков дефектный (прервание или короткое замыкание)

Error correction

- проверить запись в таблицы привода
- проверить сигналы датчика оборотов и/или скорости (PWM 8)
- проверить кабель датчиков на прерывание или короткое замыкание под механической нагрузкой (изгиб, растягивание итд.)
- проверить экранирование и соединение экрана в кабеле датчика
- заменить кабель датчиков
- заменить привод
- уведомить сервис.


Error description 231-9200

Error message

9200 Параметр compIpcJerkFact некорректый

Cause of error

- при CC диапазон ввода для параметра compIpcJerkFact составляет: 0,0 до 0,8.

Error correction

- проверить значение ввода параметра станка compIpcJerkFact
- уведомить сервис


Error description 231-9210

Error message

9210 Параметр vCtrlDiffGain %1 очень большой

Cause of error

- дифференциальный фактор очень большой (макс.значение: 0.5 [As^2/rev])

Error correction

- назначить параметр станка vCtrlDiffGain меньше 0.5
- уведомить сервис


Error description 231-9220

Error message

9220 Неверный вход датчика скорости вращения

Cause of error

- Некорректные данные в машинном параметре speedEncoderInput
- Вход датчика скорости не соответствует заданному выходу PWM данной оси

Error correction

- Проверьте машинный параметр speedEncoderInput
- Свяжитесь со службой сервиса


Error description 231-9230

Error message

9230 Недопускаемый тип двигателя

Cause of error

- неподходящий тип двигателя в таблице двигателей
- неподдерживаемый тип двигателя в таблице двигателей
- данные двигателя в таблице двигателя некорректные

Error correction

- уведомить сервис


Error description 231-9240

Error message

9240 Тип датчика %1 некорректный

Cause of error

- Выбранный тип датчика не совпадает с подключенным
Примеры:
выбран: EnDat, подключен: инкрементный датчик
выбран: EnDat 2.1, подключен: EnDat 2.2
- Выбран датчик, не поддерживаемый этим CC

Error correction

- Проверка машинных параметров motEncType (или SYS в таблице двигателя)
- Свяжитесь со службой сервиса


Error description 231-9250

Error message

9250 Датчик двигателя: EnDat 2.2 не допускается %1

Cause of error

- коммуникация Endat некорректная
- в таблице двигателя выбран датчик с интерфейсом EnDat 2.2, хотя датчик EnDat 2.2 не присоединен
- протокол EnDat 2.2 не можно читать

Error correction

- проверить поддержку EnDat 2.2 датчиком
- проверить таблицу двигателя (столбец SYS)
- проверить параметр станка motEncType
- проверить заземление и экранирование кабеля
- сменить плату регулятора двигателя
- проверить разводку (сравнить идент. номера кабелей с документацией)
- проверить кабель датчика скорости вращения (дефектный или очень длинный)
- проверить датчик скорости вращения
- уведомить сервис


Error description 231-9260

Error message

9260 Изменение параметров двигателя

Cause of error

- тип двигателя изменен, без выключения привода

Error correction

- уведомить сервис


Error description 231-9270

Error message

9270 Номин.скорость вращ.двигателя не допуск.

Cause of error

- ввод в таблице двигателей составляет нуль

Error correction

- уведомить сервис


Error description 231-9280

Error message

9280 Параметры фильтра 1 не допускаются %1

Cause of error

- неверный ввод в параметрах станка vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 или vCtrlFiltBandWith1
- внутренная ошибка ПО

Error correction

- проверить ввод в параметрах станка vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 или vCtrlFiltBandWith1
- проверить версию ПО
- уведомить сервис


Error description 231-9290

Error message

9290 Параметры фильтра 2 не допускаются %1

Cause of error

- неверный ввод в параметрах станка vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 или vCtrlFiltBandWith2
- внутренная ошибка ПО

Error correction

- проверить ввод в параметрах станка vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 или vCtrlFiltBandWith2
- проверить версию ПО
- уведомить сервис


Error description 231-92A0

Error message

92A0 Параметры фильтра 3 не допускаются %1

Cause of error

- неверный ввод в параметрах станка vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 или vCtrlFiltBandWith3
- внутренная ошибка ПО

Error correction

- проверить ввод в параметрах станка vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 или vCtrlFiltBandWith3
- проверить версию ПО
- уведомить сервис


Error description 231-92B0

Error message

92B0 Параметры фильтра 4 не допускаются %1

Cause of error

- неверный ввод в параметрах станка vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 или vCtrlFiltBandWith4
- внутренная ошибка ПО

Error correction

- проверить ввод в параметрах станка vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 или vCtrlFiltBandWith4
- проверить версию ПО
- уведомить сервис


Error description 231-92C0

Error message

92C0 Парам. фильтра 5 не допускаются %1

Cause of error

- неверный ввод в параметрах станка vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 или vCtrlFiltBandWith5
- внутренная ошибка ПО

Error correction

- проверить ввод в параметрах станка vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 или vCtrlFiltBandWith5
- проверить версию ПО
- уведомить сервис


Error description 231-92D0

Error message

92D0 Количество штрихов двигателя изменилось

Cause of error

- количество штрихов двигателя изменилось без отключения привода.

Error correction

- уведомить сервис


Error description 231-92E0

Error message

92E0 Неверное количество штрихов датчика двигателя %1

Cause of error

- Заданное количество штрихов датчика не совпадает со считанным количеством штрихов EnDat
- Некорректные данные в машинном параметре cfgServoMotor --> motStr
- Некорректные данные в STR в таблице двигателей
- Датчики двигателя EnDat 2.2 с неизвестным количеством штрихов следует описывать с STR = 1 или cfgServoMotor --> motStr=1

Error correction

- Измените машинный параметр cfgServoMotor --> motStr
- Измените STR в таблице двигателей
- Свяжитесь со службой сервиса


Error description 231-92F0

Error message

92F0 Неверное распределение осей

Cause of error

- неверное распределение осей в режиме регулирования моментов ведущий-ведомый
- оси при регулировании моментов ведущий-ведомый допускаются только в сочетании со следующими парами входов датчика:
6-осей CC424:
X15 и X17
X16 и X18
8-осей CC424:
X15 и X17
X16 и X18
X19 и X80
X20 и X81
10-осей CC424:
X15 и X17
X16 и X18
12-осей CC424:
X15 и X17
X16 и X18
X82 и X84
X83 и X85
14-осей CC424:
X15 и X17
X16 и X18
X19 и X80
X20 и X81
X82 и X84
X83 и X85
16-осей CC424:
X15 и X17
X16 и X18
X19 и X80
X20 и X81
X82 и X84
X83 и X85
X86 и X88
X87 и X89

Error correction

- Измените распределение осей
- Свяжитесь со службой сервиса


Error description 231-9300

Error message

9300 Определение угла поля %1 не допускается

Cause of error

- определение угла поля в этом режиме не допускается
- выбранный метод для определения угла поля не допускается или не допускается с имеющимся датчиком

Error correction

- проверить ввод в параметрах станка motTypeOfFieldAdjust и motFieldAdjustMove и/или ввод в столбце SYS таблицы двигателей
- уведомить сервис


Error description 231-9310

Error message

9310 Вход для датчика положения некорректен

Cause of error

- Для датчика положения (машинный параметр
posEncoderInput) был выбран неверный вход
- Допустимые конфигурации CC61xx:
PWM-выход <-> датчик положения
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Проверьте машинный параметр posEncoderInput
- Свяжитесь со службой сервиса


Error description 231-9320

Error message

9320 Датчик положения: EnDat 2.2 не допускается %1

Cause of error

- EnDat-связь некорректна
- В машинном параметре posEncoderType или motEncTyp выбран датчик с интерфейсом EnDat 2.2, хотя подключен датчик с другим интерфейсом.
- Протокол EnDat 2.2 не читается

Error correction

- Проверьте поддерживает ли датчик положения EnDat 2.2
- Проверьте машинный параметр posEncoderType или motEncTyp
- Проверьте заземление и экранирование кабеля
- Замените плату регулятора двигателя
- Проверьте разводку (сравните идент. номера кабелей с документацией)
- Проверьте кабель датчика положения (поврежден или слишком длинный)
- Проверьте датчик положения
- Свяжитесь со службой сервиса


Error description 231-9330

Error message

9330 Конфигурирован неподходящий разъем положения %1

Cause of error

- конфигурирован раъем положения, который не существует

Error correction

- проверить конфигурацию разъемов
- уведомить сервис


Error description 231-9340

Error message

9340 Ошибка частоты PWM %1

Cause of error

- указанная частота PWM в параметре ampPwmFreq находится вне допускаемого дипазона ввода
- выбраны значения частоты PWM, которые нельзя комбинировать друг с другом

Error correction

- проверить параметр ampPwmFreq
- уведомить сервис


Error description 231-9350

Error message

9350 Частота PWM слишком высокая %1

Cause of error

- Для выхода PWM X51 или X52 выбрана частота PWM больше 5000kHz , хотя выход PWM X53 или X54 является активным

Error correction

- Проверьте машинный параметр ampPwmFreq на PWM-выход X51 или X52
- Деактивируйте выход PWM X53 и/или X54
- Свяжитесь со службой сервиса


Error description 231-9360

Error message

9360 "Double speed" не возможна %1

Cause of error

- контур регулирования в X51 или X52 определен в качестве 'double speed', хотя контур регулирования в X53 или X54 является активным
- контур регулирования в X55 или X56 определен в качестве 'double speed', хотя контур регулирования в X57 или X58 является активным (только CC 4xx с 8 контурами регулирования)

Error correction

- определить контур регулирования в X51 или X52 в качестве 'single speed' или деактивировать выход PWM X53 или X54
- контур регулирования в X55 или X56 определить в качестве 'single speed' или выход PWM X57 или X58 деактивировать(только CC 4xx с 8 контурами регулирования)
- уведомить сервис


Error description 231-9370

Error message

9370 Файл: "Inverter.inv" не поддерживается %1

Cause of error

- файл: 'Inverter.inv' не поддерживается ПО

Error correction

- файл: 'Inverter.inv' заменить файлом 'Motor.amp'
- уведомить сервис


Error description 231-9380

Error message

9380 Параметры предохранительного модуля напряжения %1

Cause of error

- ввод в параметре станка ampVoltProtection некорректный
- внутренная ошибка ПО

Error correction

- проверить ввод в параметре станка ampVoltProtection
- проверить версию ПО
- уведомить сервис


Error description 231-9390

Error message

9390 Повышенные значения регулятора тока: неверный тип мотора %1

Cause of error

- В машинном параметре iCtrlAddInfo введено значение (компенсация контура регулятора тока) для другого типа мотора (линейного, асинхронного), а не для синхронного.

Error correction

- Деактивируйте компенсацию регулятора тока путем ввода значения "0" в iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 Упр. с упр. PDT1 регулят.тока: неподх.тип двигателя

Cause of error

- с помощью параметра станка iCtrlDiffFreqFF активировано управление с упреждением PDT1 для контура регулятора тока привода с например линейным или асинхронным двигателем.
- управление с упреждением PDT1 допускается только для контура регулирования тока одного привода с синхродвигателем.

Error correction

- деактивировать управление с упреждением PDT1 путем ввода значения "0" в параметре станка iCtrlDiffFreqFF.
- уведомить сервис.


Error description 231-93B0

Error message

93B0 Упр. с упрежд.PDT1, регулятор тока: недоп. пред.частота

Cause of error

- недопускаемая максимальная предельная частота в параметре станка iCtrlDiffFreqFF.
- в зависимости от назначеной частоты PWM допускаются максимально следующие предельные частоты:
частота PWM макс.предельная частота
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- записать допускаемую предельную частоту в параметре станка iCtrlDiffFreqFF.
- уведомить сервис.


Error description 231-93C0

Error message

93C0 INVERTER.INV некорректный %1

Cause of error

- некорректный ввод в таблице блока питания: INVERTER.INV
- ввод: I_MAX, U-IMAX или сенсор R некорректный
- R-сенсор не совпадает по отношении к U-IMAX/I-MAX

Error correction

- проверить вводы для I_MAX, U-IMAX или сенсора R
- уведомить сервис


Error description 231-93D0

Error message

93D0 Соотношение передачи некорректное %1

Cause of error

- Введено неверное значение передаточного числа
- Введено неверное количество штрихов датчика
- Введено неверное разрешение датчика положения

Error correction

- Проверьте введенные значения количества штрихов двигателя, передаточного числа и разрешения датчика положения
- Свяжитесь со службой сервиса


Error description 231-93E0

Error message

93E0 Частота PWM, превышающая 5 кГц требует Double-Speed %1

Cause of error

- Если в машинном параметре ampPwmFreq частота PWM превышает 5000 Гц, то в машинном параметре ctrlPerformance необходимо установить Double-Speed

Error correction

- или уменьшить частоту PWM в машинном параметре ampPwmFreq
- или установить машинный параметр ctrlPerformance = Double-Speed
- Свяжитесь со службой сервиса


Error description 231-93F0

Error message

93F0 Вычислительные возможности компьютера превышены

Cause of error

- CC61xx:
Желаемая мощность расчетов в машинном параметре ctrlPerformance невозможна.
Допускается следующая конфигурация регулятора:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Машинный параметр ctrlPerformance = 0 Single-Speed
Машинный параметр ctrlPerformance = 1 Double-Speed

Error correction

- Уменьшите количество осей, управляемых регулятором
- Double-Speed оси изменить на Single-Speed оси (машинный параметр ctrlPerformance с 1 на 0)
- Свяжитесь со службой сервиса


Error description 231-9400

Error message

9400 Датчики с интерфейсом 11 мкА не поддерживаются

Cause of error

- В машинном параметре posEncoderSignal установлено 11µA

Error correction

- Машинном параметре posEncoderSignal установлено 1Vss
- Свяжитесь со службой сервиса


Error description 231-9410

Error message

9410 Отношение posEncoderDist к posEncoderIncr содетжит ошибки %1

Cause of error

- Отношение CfgAxisHardware->posEncoderDist к CfgAxisHardware->posEncoderIncr не соответствует значениям, полученным из EnDat измерительного датчика
- Для EnDat 2.2: смотри Техническое руководство пользователя системы ЧПУ

Error correction

- Проверьте значения, введенные в CfgAxisHardware->posEncoderDist и CfgAxisHardware->posEncoderInc
- Свяжитесь со службой сервиса


Error description 231-9420

Error message

9420 Конфигурация X150 невозможна %1

Cause of error

- Значение в GenDriveOffGroup (отключение групп осей через X150) неверное

Error correction

- Измените значение GenDriveOffGroup
- Свяжитесь со службой сервиса


Error description 231-9430

Error message

9430 Конфигурация входа I32 невозможна %1

Cause of error

- Значение в GenEmergencyStopFunction для освобождения оси по входу I32 неверное

Error correction

- Измените значение GenEmergencyStopFunction
- Свяжитесь со службой сервиса


Error description 231-9440

Error message

9440 Конфигурация сбоя питания невозможна %1

Cause of error

- Значение ошибки питающего напраяжения AC в AmpAcFailSelection неверное

Error correction

- Измените значение AmpAcFailSelection
- Свяжитесь со службой сервиса


Error description 231-9450

Error message

9450 Конфигурация интерфейса PWM невозможна %1

Cause of error

- Значение в ICtrlPwmInfo (конфигурация интерфейса PWM) неверное

Error correction

- Измените значение ICtrlPwmInfo
- Свяжитесь со службой сервиса


Error description 231-9460

Error message

9460 Конфигурация LIFTOFF невозможна %1

Cause of error

- Значение в PowSupplyLimitOfDcVoltage неверное
- Значение в PowSupplyDcLinkVoltageForSpindleStop неверное

Error correction

- Измените значение PowSupplyLimitOfDcVoltage
- Измените значение PowSupplyDcLinkVoltageForSpindleStop
- Свяжитесь со службой сервиса


Error description 231-9470

Error message

9470 Конфигурация выхода тормозов невозможна %1

Cause of error

- Значение в MotBrakeNotExist неверное

Error correction

- Измените значение MotBrakeNotExist
- Свяжитесь со службой сервиса


Error description 231-9480

Error message

9480 Конфигурация ограничения рывков невозможна %1

Cause of error

- Значение ограничения рывков не может быть выше заданного в CompIpcJerkFact

Error correction

- Измените значение CompIpcJerkFact
- Рекомендация: также можно использовать динамическое управление скручиванием через CompTorsionFact
- Свяжитесь со службой сервиса


Error description 231-9490

Error message

9490 Конфигурация активного демпфирования невозможна %1

Cause of error

- Активное демпфирование с помощью CompActiveDampFactor и CompActiveDampTimeConst невозможно

Error correction

- Измените значение CompActiveDampFactor и CompActiveDampTimeConst
- Свяжитесь со службой сервиса


Error description 231-94A0

Error message

94A0 Конфигурация SyncAxisTorqueDistrFact невозможна %1

Cause of error

- Распределение переменной составляющей моментов с помощью SyncAxisTorqueDistrFact невозможно

Error correction

- Измените значение SyncAxisTorqueDistrFact
- Свяжитесь со службой сервиса


Error description 231-94B0

Error message

94B0 Конфигурация коррекции скорости невозможна %1

Cause of error

- Компенсация осевой составляющей скорости с помощью SyncAxisSpeedCorrectRatio невозможна

Error correction

- Измените значение SyncAxisSpeedCorrectRatio
- Свяжитесь со службой сервиса


Error description 231-94C0

Error message

94C0 Частота PWM > 4kHz требует Double-Speed %1

Cause of error

- Если в машинном параметре ampPwmFreq частота PWM превышает 4000 Гц, то в машинном параметре ctrlPerformance необходимо установить Double-Speed

Error correction

- или уменьшить частоту PWM в машинном параметре ampPwmFreq,
- либо установить машинный параметр ctrlPerformance = Double-Speed (опция ПО)
- Свяжитесь со службой сервиса


Error description 231-94D0

Error message

94D0 DQ-ALM: проверьте параметры %1

Cause of error

- В CfgPowSupply выбран неверный блок питания.
- Блок питания не внесен в таблицу блоков питания Supply.Spy.

Error correction

- Выберите другой блок питания в CfgPowSupply.
- Свяжитесь со службой сервиса


Error description 231-94E0

Error message

94E0 Переключение EnDat 2.2 на 1Vss требует переустановки %1

Cause of error

- Интерфейс измерительного датчика был изменен с EnDat 2.2 на 1Vss или наоборот. Необходима переустановка приводов.

Error correction

- Переустановите измерительную систему
- деактивируйте ось с машинным параметром axisMode (Bit x = 0)
- выйдите из режима редактирования МР
- снова активируйте ось с машинным параметром axisMode (Bit x = 0)
и установите нужную величину в posEncoderType
- снова покиньте режим редактирования МР
- или пререзапустите систему


Error description 231-94F0

Error message

94F0 Компенсация скручивания недопустима %1

Cause of error

- Задана компенсация скручивание и речь идет о системе с одинм датчиком
- Задана компенсация скручивание, но не задана компенсация трения покоя.

Error correction

- Деактивируйте компенсацию скручивания при помощи машинного параметра compTorsionFact
- В машинном параметре posEncoderInput установите распределение входов датчиков положения и
осей (условием является наличие датчиков положения) и в compFrictionT2 задайте компенсацию трения.
- Свяжитесь со службой сервиса


Error description 231-9500

Error message

9500 DQ: преобразователь не найден %1

Cause of error

- Невозможно установить соединение с преобразователем отображаемой оси.
- Линия DRIVE-CLiQ не подключена или подключена неверно.
- Прервано питающее напряжение преобразователя.
- Преобразователь неисправен.
- Неверные параметры в pwmSignalOutput.

Error correction

- Проверьте разводку кабелей.
- Проверьте питающее напряжение преобразователя.
- Проверьте значение в машинном параметре pwmSignalOutput.
- Свяжитесь со службой сервиса


Error description 231-9510

Error message

9510 Изменение PWM-частоты при активном регулировании %1

Cause of error

- Нельзя менять PWM-частоту в машинном параметре ampPwmFreq во время работы привода.
Соответствующая ось:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Деактивируйте регулятор привода перед изменением в ampPwmFreq
- Свяжитесь со службой сервиса


Error description 231-9520

Error message

9520 Неверное значение в vCtrlTimeSwitchOff %1

Cause of error

- В машинном параметре vCtrlTimeSwitchOff было задано время, равное нолю. Необходимо задать время, в течение которого возможно надежное торможение.
- Время в vCtrlTimeSwitchOff должно быть больше максимально возможного времени торможения оси, которое может возникнуть при электрическом торможении в целях предотвращения выхода осей/шпинделя без механических тормозов за их пределы.

Error correction

- Задайте разумное значение в машинном параметре vCtrlTimeSwitchOff
- Свяжитесь со службой сервиса


Error description 231-9530

Error message

9530 DRIVE-CLiQ ось %1 еще активна

Cause of error

При отмене выбора оси в DRIVE-CLiQ-системе относящаяся к ней ось, подключенная к этому же порту (например, 301) должна быть также деактивирована.

Error correction

- Деактивируйте вторую ось, подключенную к этому же разъему (например, X301).
- Ось должна быть деактивирована с помощью машинного параметра axisMode или CfgPlcSStrobe.
- Свяжитесь со службой сервиса


Error description 231-9560

Error message

9560 Некорректное значение MP: количество импульсов на длину пути %1

Cause of error

- Значение в параметрах машины posEncoderIncr вне допустимого диапазона

Error correction

- Проверьте значение в posEncoderIncr и при необходимости откорректируйте
- Свяжитесь со службой сервиса


Error description 231-9570

Error message

9570 Некорректный параметр: путь на оборот двигателя %1

Cause of error

- Значение в параметрах машины distPerMotorTurn вне допустимого диапазона

Error correction

- Проверьте значение в distPerMotorTurn и при необходимости откорректируйте
- Свяжитесь со службой сервиса


Error description 231-9580

Error message

9580 Недопустимый параметр фильтра 6: %1

Cause of error

- Неверный ввод в параметрах станка vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 или vCtrlBandWidth6

Error correction

- Неверный ввод в параметрах станка vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 или vCtrlBandWidth6
- Свяжитесь со службой сервиса


Error description 231-9800

Error message

9800 CC%2 MC-команда не имеется %1

Cause of error

- MC-команда не допускается для этого оборудования
- MC-команда не разрешается в данный момент
- 0 = ошибка кода команды > 255
1...255 = неправильный или недопускаемый код комманды
- Внутренная ошибка ПО

Error correction

- Уведомить сервис.
- Проверить версию ПО.


Error description 231-9900

Error message

9900 CC%2 CC-команда не допускается %1

Cause of error

- CC-команда не допускается для этого оборудования
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-A001

Error message

A001 Прервание контроля вызова теста торможения

Cause of error

- дверь открыта во время теста тормозов
- нет сигнала готовности привода во время контроля вызова теста тормозов

Error correction

- дверь закрыть во время теста тормозов
- обеспечить готовность привода во время теста тормозов


Error description 231-A002

Error message

A002 Прервание контроля вызова теста тормозных проводов

A021 Отмена теста тормозов. Защитное заграждение открыто.

Cause of error

- дверь открыта во время теста проводов тормозов

Error correction

- дверь закрыть во время теста проводов тормозов


Error description 231-A003

Error message

A003 Активен режим ввода в эксплуатацию SPLC

Cause of error

- CRC-проверка SPLC-программ деактивирована (установлен машинный параметр CfgSafety --> commissioning)

Error correction

- перед отгрузкой станка режим ввода в эксплуатацию должен быть деактивирован (машинный параметр CfgSafety --> commissioning должен быть отменен)
- Свяжитесь со службой сервиса


Error description 231-A004

Error message

A004 Замыкание на 24V сигнала T.BRK.B

A020 Замыкание на 24В сигнала T.BRK.B

Cause of error

- Ошибка при тестировании управления тормозом
- Уровень сигнала = +24V на входе: -T.BRK.B модуля SPL,
в то время как из-за управления ожидается 0V

Error correction

- Проверьте внешнюю разводку кабелей тормоза и сигнала T.BRK
- Проверьте реле управления тормозом
- Свяжитесь со службой сервиса


Error description 231-A005

Error message

A005 CC%2 Предупреждение: блок управления не предназначен для FS

Cause of error

При проверке блока управления программное обеспечение SKERN-CC распознало,
что аппаратная часть (CC, UEC, UMC) не предназначена для систем ЧПУ с функциональной безопасностью FS.
Этот блок управления не отвечает требованиям безопасной системы согласно EN 13849 и
его использование недопустимо для функциональной безопасности.

Error correction

- Замените блок управления цифровыми приводами (CC, UEC, UMC)
- Свяжитесь со службой сервиса


Error description 231-A006

Error message

A006 SPLC-CC%2: ошибка при перекрёстном сравнении, выход %4

Cause of error

- Ошибка при перекрёстном сравнении выходов SPLC-CC.
- SPLC-программа в CC назначает выход в 0 (LOW). Хотя считанное с входа обратное значение всё ещё 1 (HIGH).

Error correction

- Проверьте подключение выхода
- Проверьте SPLC-программу: сигналы для установки и сброса выхода SPLC всегда должны быть стабильны по времени, как минимум 2 SPLC-цикла.
- Свяжитесь с сервисной службой.


Error description 231-A040

Error message

A040 CC%2 режим работы не допускается

Cause of error

Статус переключателя режимов работы и защитной двери не разрешается

Error correction

- Уведомить сервис
- Проверить настройку переключателя режимов работы
- Проверить статус переключения защитной двери
- Проверить разводку


Error description 231-A041

Error message

A041 CC%2 SOM 4 не допускается

Cause of error

- Кодовой переключатель 1 не в режиме автоматики (BA1)
- Кодовой переключатель 1 дефектный
- Ошибка разводки

Error correction

- Установить кодовой переключатель 1 на автоматический режим (BA1)
- Уведомить сервис


Error description 231-A042

Error message

A042 CC%2 SOM 4 не освобождено

Cause of error

Режим работы BA4 выбирается через кодовый переключатель и она не освобождена.

Error correction

- уведомить сервис


Error description 231-A043

Error message

A043 CC%2 SOM 2 допуск.только одна ось

Cause of error

- Одновременное перемещение нескольких осей не разрешается в режиме работы BA2 при открытой защитной двери

Error correction

- Ждать останова всех осей и затем запустить только одну ось


Error description 231-A080

Error message

A080 CC%2 эксплуат.состояние не совпадает с MC

Cause of error

- Операционные состояния автоматика, SRG, SBH и SH сравниваются циклически между MC и CC. В случае неравенства за время боьлше 500 ms, освобождается Стоп 1.

Error correction

- Потвердить сообщение об ошибках с CE
- Включить станок
- Уведомить сервис
- Проверить версию ПО


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 Перекрёстное сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Было обнаружено различие между выходными данным SKERN при перекрёстном сравнении каналов A и B. Зависимое от осей управление тормоза для нескольких на ось тормозов не согласуется.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= индекс оси)

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 231-A081

Error message

A081 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Было обнаружено различие между входными данным SKERN при перекрёстном сравнении каналов A и B. Значение ограничения подачи не согласуется.
("pp_AxFeedMax[Var.]", Var.= индекс оси)

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 231-A082

Error message

A082 CC%2 Перекр.сравнение Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 CC%d NE2-уровень не изменяется после 0 во время динам.теста

Cause of error

- на входе (NE2) ожидается во время динамического теста 2-го контура аварийного останова (макс.каждые 1.5 мин), коротко уровень 0V. Если в пределах окна теста в 100 ms продолжается уровень 0 V или 24V, то появляется ошибка.
- временное окно для динамического теста очень малое (проблемы времени расчета, ошибка ПО)

Error correction

- проверить версию ПО
- уведомить сервис
- проверить разводку
- проверить клавишу аварийного останова
- заменить оборудование


Error description 231-A083

Error message

A083 CC%2 S-вход не равен 0 при динамическом тесте

Cause of error

- на всех безопасных входах контактов двери и ключевого переключателя ожидается при динамическом тесте 2. контура аварийного выключения (макс.каждые 1.5 мин), коротко уровень 0V. Если в пределах окна теста в 100 ms продолжается уровень 24V, то
появляется ошибка.
- временное окно для динамического теста слишком малое (проблемы времени расчета, ошибка ПО)

Error correction

- проверить версию ПО
- уведомить сервис
- проверить разводку
- проверить контакты двери, ключевой переключатель
- заменить оборудование


Error description 231-A084

Error message

A084 Превышено S-время ожидания при реакции на стоп SS2 %4 ObjId=%5

Cause of error

- Превышено максимально допустимое время управляемого выключения (SS2 - тормоз в контуре) группы осей (= ObjId). Максимально допустимое время составляет 30 секунд.

Error correction

- Проверьте SPLC- и PLC-программы
- Свяжитесь со службой сервиса


Error description 231-A090

Error message

A090 Привод заблокирован ПО безопасности

Cause of error

- Активно аварийное отключение (СС)
- Вы пытаетесь включить привод, хотя система находится в режиме аварийного отключения (сигналы "-ES.B" и "-NE2" активны).
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A091

Error message

A091 Привод заблокирован ПО безопасности

Cause of error

- Активно аварийное отключение (MС)
- Вы пытаетесь включить привод, хотя система находится в режиме аварийного отключения (сигналы "-ES.A" и "-NE1" активны).
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A092

Error message

A092 Привод заблокирован ПО безопасности

Cause of error

- Тест системы активен
- Вы пытаетесь включить привод, хотя система находится в режиме аварийного отключения
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A093

Error message

A093 Активна блокировка привода сигналом FS, Стоп1-отключение

Cause of error

- Привод заблокирован функцией безопасности FS
- Вы пытаетесь начать движение, хотя блок СС еще не отменил текущее отключение стоп1.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A094

Error message

A094 Блокировка привода шпинделя, инструмент не зажат

Cause of error

- Вы пытаетесь включить шпиндель не зажав инструмент.
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A095

Error message

A095 Блокировка привода шпинделя, неверн.сост. клавиши согл.

Cause of error

- Вы пытаетесь включить шпиндель при открытом защитном заграждении не нажав при этом клавишу разрешения или не отпустилв ее до этого.
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A096

Error message

A096 Блокировка привода шпинделя, недопуст. режим работы

Cause of error

- Вы пытаетесь включить шпиндель в то время, когда переключатель с замком находится в положении 'BA1' (от нем. 'unqualifizierter Bediener', неопытный оператор).
- внутренняя ошибка ПО

Error correction

- проверьте переключатель с замком
- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A097

Error message

A097 Привод шпинделя заблокирован, активен сигнал SS2

Cause of error

- Вы пытаетесь включить шпиндель при открытом защитном ограждении, хотя активна реакция шпинделя стоп2.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A098

Error message

A098 Привод шпинделя заблокирован, активен STO

Cause of error

- Вы пытаетесь включить шпиндель при открытом защитном ограждении в то время, когда функция безопасности STO еще активна.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A099

Error message

A099 CC%2 Привод заблок. - неустранимая системная ошибка

Cause of error

- Включение привода было прервано, т.к. произошла неустранимая системная ошибка.

Error correction

- Найдите причины системной ошибки (см. записи в Logbook) и устраните их по возможности.
- Свяжитесь со службой сервиса.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 CC%2 неверная настройка тормоза %1: Шаг %4

Cause of error

- некорректный уровень сигнала на FS-входе: "-T.BRK.B" при тесте управления тормозом
Шаг теста 2 = ослабить тормоз через выход B-канала: +24V обнаружено, но T.BRK должен выдавать 0V
Шаг теста 3 = ослабить тормоз через выход A-канала: +24V обнаружено, но T.BRK должен выдавать 0V
Шаг теста 4 = ослабить тормоз через выходы A- и B-каналов: 0V обнаружено, но T.BRK должен выдавать +24V

Error correction

- проверить внешнюю разводку тормоза мотора
- создать сервисный файл и известить службу тех.поддержки


Error description 231-A800

Error message

A800 CC конечный выключатель %1+

Cause of error

- допускаемых положительный диапазон перемещения перешагнутый

Error correction

- уведомить сервис
- проверить настройку параметра CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 СС кон.выключатель %1-

Cause of error

- допускаемый отрицательный диапазон перемещения перешагнутый

Error correction

- уведомить сервис
- проверить настройку параметров CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC скорость вращения SRG %1

Cause of error

- Максимальная допускаемая скорость в режиме работы SRG перешагнута

Error correction

- уменьшить подачу, обороты перед открытием защитной двери
- проверить режим работы (положение кодового переключателя)
- уведомить сервис
- проверить значения параметров


Error description 231-A830

Error message

A830 CC SRG-скор.вращения = 0 %1

Cause of error

- максимально допускаемая скорость является 0 (согласно параметру)
- только привод шпинделя: значения параметра для ступеней передачи являются 0
- используя ключевой переключатель настроили недействительный режим работы
- имеется ошибка в схеме соединений или помеха на входе I19 модуля защиты оператора
- имеется внутренная ошибка ПО

Error correction

- проверить режим работы (положение переключателя)
- проверить соединения входов модуля защиты оператора.
- проверить значения параметров
- уведомить сервис


Error description 231-A840

Error message

A840 CC SBH-скорость вращения очень большая %1

Cause of error

- Максимально допускаемая скорость при контроле останова перешагнута

Error correction

- Уведомить сервис
- Проверить привод


Error description 231-A850

Error message

A850 CC SBH-скор.вращения = 0 %1

Cause of error

- наблюдение останова установлено на 0
- внутренная ошибка ПО

Error correction

- уведомить сервис
- CfgAxisHardware->transmission (путь за поворот привода) проверить


Error description 231-A860

Error message

A860 Путь перемещения в SRG очень длинный %1

Cause of error

- Максимально допускаемый путь перемещения в режиме работы SRG перешагнут так как:
- При контактировании с ориентацией шпинделя ось шпиндля перемещалась больше чем на два поворота

Error correction

- Проверить последовательность зондирования
- Закрыть защитные двери
- Уведомить сервис


Error description 231-A870

Error message

A870 Тест тормозов не допускается %1

A200 Тест тормозов не допускается %1

Cause of error

- нет готовности привода (преобразователь, RDY-сигнала нет из-за ошибки привода)
- дверь не закрыта (требуется согласно настройке параметра).

Error correction

- устранить ошибку привода
- закрыть дверь
- проверить настройку параметров (при необходимости изменить)
- уведомить сервис


Error description 231-A880

Error message

A880 1-ое превышение положительного диапазона конечного выключателя %1

Cause of error

- привод перемещается первый раз на положительный участок конечного выключателя

Error correction

- переместить привод из положительного участка конечного выключателя
- проверить параметры для участков конечного выключателя (при необходимости изменить)


Error description 231-A890

Error message

A890 1-ое превышение отрицательного диапазона конечного выключателя %1

Cause of error

- привод перемещается первый раз на отрицательный участок конечного выключателя

Error correction

- переместить привод из отрицательного участка конечного выключателя
- проверить параметры для участков конечного выключателя (при необходимости изменить)


Error description 231-A8A0

Error message

A8A0 CC погрешность фактич.-задан.значений позиций %1

Cause of error

- Функция безопасности, контролирующая отклонение фактического значения от заданного, обнаружила слишком большое отклонение.
- Двигатель вращается, но рабочие органы станка неподвижны, или наоборот.
- Механическая передача движения прервана
- Тепловое расширение компонентов мех. передачи
- Передаточное отношение оборотов двигателя и датчика положения неверное (машинный параметр distPerMotorTurn)
- Неправильный монтаж датчика положения на ШВП
- Значение в параметре оси maxPosDiff выбрано слишком меленьким

Error correction

- Проверьте механическую передачу движения
- Проверьте монтаж датчика
- Проверьте тепловое расширение механических элементов передачи (например, ШВП)
- Проверьте передаточное отношение оборотов двигателя и датчика положения
- Проверьте правильности монтажа датчика положения на ШВП
- Свяжитесь со службой сервиса


Error description 231-A8C0

Error message

A8C0 Блокировка привода сигналом FS, %1, не проверена

Cause of error

- Привод заблокирован функцией безопасности FS
- Привод работает не в режиме "обнуления" при открытом защитном ограждении.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 231-A8D0

Error message

A8D0 SS1 еще активно - включение не допускается %1

Cause of error

Программное обеспечение (SKERN-CC) блока управления прервало повторное включение привода.
Запущенная SS1 стоп-реакция была еще не полностью заврешнена.

Error correction

- Попытайтесь повторно включить привод
- При повторном возникновении это ошибки: проверьте ход SPLC- и PLC-программ и свяжитесь со службой сервиса


Error description 231-A8E0

Error message

A8E0 Превышено время ожидания при торможении %1

MC Превышение времени при торможении (SS2) %2

Cause of error

- Превышено максимально допустимое время контроля цепи аварийкой остановки (SS2 - останов в контуре)

Error correction

- Проверьте значения параметров:
timeLimitStop2: заданное значение времени аварийной остановки для SS2-реакции
- Свяжитесь со службой сервиса


Error description 231-A8F0

Error message

A8F0 Привод заблокирован %1 - активна функция безоп. STO

Cause of error

- Включение привода было отклонено, т.к. в данный момент активна функция безопасности 'STO' для этого привода.
Если данное сообщение появляется во время использования регулятора тока шпинделя, то перед началом регулирования не была нажата кнопка старта шпинделя.

Error correction

- Нажмите кнопку старта шпинделя перед началом регулирования
- Свяжитесь со службой сервиса


Error description 231-A900

Error message

A900 S-Превышение диап.премещ. при торможении в контуре(SS2) %1

Cause of error

При проведении теста тормозов в контуре (SS2) было превышено максимально допустимое значение перемещения в машинном параметре distLimitStop2.

Error correction

- Проверьте значения параметров:
distLimitStop2: предельнодопустимое значение перемещений для оси при SS2-реакции.
- Свяжитесь со службой сервиса


Error description 231-A910

Error message

A910 CC Погрешность част.варщ./фактич.-задан.знач. слишком велика %1

Cause of error

- Фактическая скорость отклоняется дольше разрешенного времени перебоя
(Оси подач: машинный параметр timeToleranceSpeed) на максимально допустимую погрешность
(Оси подач: машинный параметр relSpeedTolerance) от заданного значения скорости.
- Возможные причины:
+ В машинном параметре relSpeedTolerance задано слишком маленькое значение
+ В машинном параметре relSpeedTolerance задано слишком маленькое значение
+ I-составляющая регулятора скорости вращения в машинном параметре vCtrlIntGain задана слишком маленькой
+ Подключен ли кабель датчика скорости вращения?
+ Датчик мотора неисправен / не закреплен

Error correction

- Проверьте машинный параметр timeToleranceSpeed
- Проверьте машинный параметр relSpeedTolerance
- Проверьте I-составляющую регулятора скорости вращения, машинный параметр vCtrlIntGain
- Проверьте крепление датчика вращения
- Проверьте кабель датчика вращения
- Замените датчик вращения
- Свяжитесь со службой сервиса


Error description 231-A920

Error message

A920 Контроль простоя SKERN-CC %.1

Cause of error

- SKERN-CC распознал недопустимо большое перемещение оси
в состоянии безопасности SOS. Скорость состояния покоя
(50мм/мин для осей подачи или 10об/мин для шпинделей)
была также превышена. Максимально допустимый путь
в состоянии SOS задан в машинном параметре positionRangeVmin.
Возможные причины:
- Машинный параметр positionRangeVmin задан слишком маленьким
- Тормоз был деактивирован перед закрытием регулятора положения
- Тормоз не был активирован перед открытием регулятора положения
- При включении оси была компенсирована еще существующая
ошибка рассогласования
- Тормоз неисправен
- Была предпринята попытка переместить ось в состоянии SOS (PLC?)
- Отсутствует активация подачи оси с помощью ApiToSafety-Datum PP_AxFeedEnable

Error correction

- Проверьте значение машинного параметра positionRangeVmin
- Проверьте последовательность деактивация тормоза/закрытие регулятора положения
- Проверьте последовательность активация тормоза/открытие регулятора положения
- Проверьте, нет ли ошибки рассогласования после зажатия оси
- Проверьте сигнал интерфейса SPLC PP_AxFeedEnable для оси
- Свяжитесь со службой сервиса


Error description 231-A930

Error message

A930 Превышена безопасно ограниченная скорость(SLS) %1

Cause of error

- SKERN-CC обнаружил недопустимо быстрое перемещение оси
в пределах выше безопасно уменьшенной скорости.
(SLS2,SLS3,SLS4)
Возможные причины:
- Защитное заграждение было открыто во время перемещения оси
(с большой скоростью)
- Машинный параметр для уменьшенной скорости задан
слишком маленьким

Error correction

- Проверьте, не было ли открыто защитное заграждение во время перемещения
оси
- SLS2: проверьте значение машинного параметра speedLimitSom2
- SLS3: проверьте значение машинного параметра speedLimitSom3
- SLS4: проверьте значение машинного параметра speedLimitSom4
- Свяжитесь со службой сервиса


Error description 231-A940

Error message

A940 Превышение пути при ограниченном режиме шпинделя %1

Cause of error

В режиме шпинделя с ограничениями был превышен
максимальный путь в 2 оборота

Error correction

- Проверьте путь шпинделя в режиме шпинделя с ограничениями
- Свяжитесь со службой сервиса


Error description 231-A950

Error message

A950 Превышение длины шага с безопасным ограничением (SLI) %1

Cause of error

- В режиме работы надежного ограничения скорости резания SLI
превышен максимально допустимый путь.
- Возможные причины:
- Выбранный размер шага превышает значение из
безопасного машинного параметра distLimitJog
- Привод механически слишком сильно отклоняется при достижении
крайнего положения
- Привод настроен не оптимально

Error correction

- Выберите меньшую величину шага
- Проверьте значение в безопасном машинном параметре distLimitJog
- Проверьте текущее положение позиции при достижении конечного положения
размера шага с помощью встроенного в ЧПУ осциллографа на
зашкаливание
- Настройтие привод
- Свяжитесь со службой сервиса


Error description 231-AC00

Error message

AC00 Амплитуда СС очень высокая %1

CC-амплитуда очень большая %2

Cause of error

- амплитуда сигнала датчика очень большая или сигнал загрязнения является активным.
- неверная выверка головки по отношении к датчику положения, очень малый воздушный зазор (открытые датчики)
- напряжение снабжения очень большое

Error correction

- проверить амплитуду сигнала датчика
- уведомить сервис


Error description 231-AC10

Error message

AC10 Датчик двигателя %1 дефектный

C300 Ошибка Zn-дорожки %1

C310 Ошибка Z1-дорожки %1

Cause of error

- датчик двигателя загрязнен или дефектный
- кабель дефектный
- вход датчика в управлении дефектный
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе
- сигнал датчика отсутствует
- прерывание в кабеле датчика двигателя
- амплитуды сигнала датчика двигателя отсутствует или очень мала

Error correction

- уведомить сервис
- проверить соединение датчика двигателя
- проверить датчик двигателя
- проверить амплитуду сигнала датчика.


Error description 231-AC20

Error message

AC20 Частота CC очень высокая %1

Частота CC очень высокая %2

Cause of error

- на входе датчика превышена максимальная входная частота.
- помехи сигнала датчика двигателя
- колебания станка

Error correction

- уведомить сервис
- проверить присоединение датчика двигателя (соединение с корпусом)
- проверить датчик двигателя
- проверить входную частоту сигнала датчика
- удалить колебания


Error description 231-AC30

Error message

AC30 CC амплитуда оч.высокая %1 (положение)

Cause of error

- Амплитуда сигнала измерительного преобразователя положения слишком большая
- Помехи сигнала измерительного преобразователя
- Короткое замыкание в кабеле измерительного преобразователя
- Амплитуда сигнала измерительного преобразователя слишком большая

Error correction

- Уведомить сервис
- Проверить подключение измерительного преобразователя (заземление)
- Проверить измерительный преобразователь


Error description 231-AC40

Error message

AC40 Датчик положения %1 дефектный

Cause of error

- датчик загразнен
- датчик дефектный
- проницание влаги
- наконечник ощупывания расрегулирован (расстояние, параллельность)
- кабель датчика дефектный
- вход датчика в управлении дефектный

Error correction

- уведомить сервис
- проверить подключение датчика
- проверить датчик


Error description 231-AC50

Error message

AC50 CC частота оч.высокая %1 (положение)

Cause of error

- на входе датчика положения превышена максимальная входная частота.
- помеха сигнала датчика
- колебания станка

Error correction

- уведомить сервис
- проверить присоединение датчика (соединение с корпусом)
- проверить датчик
- проверить входную частоту сигнала датчика
- удалить колебания


Error description 231-B200

Error message

B200 CC%2 Тест тормозов не выполнен %1

Cause of error

- MC не выполняет теста тормозов привода, хотя это требуется согласно настройки параметров.
- вызов для теста тормоза привода продолжается больше 5 [сек].
- отменили через модуль PLC ось и соответственный параметр для выполнения теста тормозов еще установлен.

Error correction

- проверить параметры для выполнения теста тормозов
- уведомить сервис


Error description 231-B300

Error message

B300 CC%2 Тест тормозных проводов не выполнен %1

Cause of error

- MC не выполняет теста проводов тормозов привода, хотя это требуется согласно настройки параметров.
- вызов для теста проводов тормозов продолжается больше 10 [сек].
- отменили через модуль PLC ось и соответственный параметр для выполнения теста проводов тормозов еще установлен.

Error correction

- проверить параметры для выполнения теста проводов тормозов
- уведомить сервис


Error description 231-B800

Error message

B800 CC%2 S-вход %1 не равен

CC%2S-входы %1 не совпадают

Cause of error

- Безопасный вход CCU >400ms неровный безопасному входу MCU.
- разные уровни на входе модуля безопасности:
0 = конфигурация оси A1/A2
1 = конфигурация оси B1/B2
2 = -- (свободный)
3 = клавиша согласия пульт станка
4 = возвратное сообщение отключение
5 = -- (только CC: ЧУ-стоп)
6 = -- (только CC: шпиндель-стоп)
7 = клавиша согласия маховичка
8 = надежно редуцированная скорость оси/шпиндель
9 = -- (свободный)
10 = надежно ред. скорость вспомогательных осей
11 = режим работы 3(кодовой переключатель 1, поз3)
(безопасный останов оси/шпиндель)
12 = -- (свободный)
13 = клавиша согласия устройства смены инструмента
14 = -- (только CC: клавиша станка активная)
15 = -- (только CC: станок вкл)
16 = -- (только CC: ЧУ+шпиндель стоп)
17 = натяжное приспособления инструмента отпуск - активировать
18 = режим работы 2(кодовой переключатель 1, поз2)
19 = режим работы 4(кодовой переключатель 2)
- Ошибка разводки X65, X66 (,X67)
- Модуль безопасности дефектный

Error correction

- Уведомить сервис
- Разводку X65, X66 (,X67) проверить
- Заменить модуль безопасности


Error description 231-B900

Error message

B900 CC%2 напряжение снабжения %1

Cause of error

- Напряжение снабжения Vcc(x) вне пределов.
- +4 = пониженное напряжение Vcc(+5 V)
Нагрузка внешних компонентов (нпр. преобразователей) слишком большая
- +6 = сверхнапряжение Vcc(+5 V)
Блок питания дефектный
- +14 = пониженное напряжение Vcc(+15 V)
Блок питания дефектный
- +16 = сверхнапряжение Vcc(+15 V)
Блок питания дефектный
- -14 = пониженное напряжение Vcc(-15 V)
Блок питания дефектный
- -16 = сверхнапряжение Vcc(-15 V)
Блок питания дефектный

Error correction

- Уведомить сервис
- Измерить напряжение снабжения Vcc(x).
- Vcc(+5 V) < +4.75 V проверить соединения датчика
- Vcc(+5 V) > +5.50 V заменить блок питания
- Vcc(+15 V) < +14.25 V заменить блок питания
- Vcc(+15 V) > +16.50 V заменить блок питания
- Vcc(-15 V) < -14.25 V заменить блок питания
- Vcc(-15 V) > -16.50 V заменить блок питания


Error description 231-BA00

Error message

BA00 CC%2 рабочая температура %1

Cause of error

- Допускаемая рабочая температура внутри LE перешагнута или не достигнута.
(-128... 0...+127 = измеренное значение температуры [°C] )
- сенсор температуры на плате дефектный
- вентиляция шкафа распределения недостаточная (вентилятор дефектный).
- температура окружающей среды слишком высокая или слишком низкая

Error correction

- проверить вентиляцию
- уведомить сервис


Error description 231-BB00

Error message

BB00 CC%2 MC-команда %1 в ПО CC не допускается

Cause of error

- MC-команда для этого варианта ПО СС не допускается
- MC-команда не допускается в данный момент десятичный код = "low-Byte" кода команды (0...255)
- внутренная ошибка ПО

Error correction

- проверить версию ПО
- уведомить сервис


Error description 231-C000

Error message

C000 Обмен данными с MC не выпол

Cause of error

- Коммуникация с MC была прервана
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C001

Error message

C001 Не определенная ошибка

Не определенная ошибка

Cause of error

Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C002

Error message

C002 MC-команда не допускается

Cause of error

Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C003

Error message

C003 Такт сист.MC не равен CC%2

Такт сист.MC не равен CC%2

Cause of error

- ошибка оборудования (кварцевый генератор)
- внутренная ошибка программы

Error correction

- уведомить сервис
- заменить плату регулятора или плату процессора
- проверить версию прогарммы


Error description 231-C005

Error message

C005 Блок CC не поддерживается

Cause of error

- Версия оборудования блока управления цифровыми приводами СС не поддрживается установленным ПО NC
- Блок питания (UV/UVR) создает помехи по шине I2C

Error correction

- Проверьте версию программного обеспечения
- Проверьте / замените плоский кабель X69
- Замените блок питания (UV/UVR)
- Свяжитесь со службой сервиса


Error description 231-C006

Error message

C006 I-CTRL коммуникация: TIME

C008 I-CTRL коммуникация: QUEUE

Cause of error

- Ошибка в коммуникации между контроллером скорости вращения и контроллером тока

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C007

Error message

C007 Напр.пром.контура оч.низкое

Cause of error

- Снабжение током прервано
- Преобразователь дефектный

Error correction

- Проверить снабжение током
- Уведомить сервис
- Проверить преобразователь


Error description 231-C009

Error message

C009 Переполнение стека

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C00A

Error message

C00A Треугол. сигнал PWM некорр.

Cause of error

- Ошибка оборудования: треугольный сигнал не колебется или с неправильной частотой

Error correction

- Уведомить сервис
- Заменить плату контроллера


Error description 231-C00B

Error message

C00B Рабочая память очень мала

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C00C

Error message

C00C LSV2, неверное колич. данных

Cause of error

- количество вчитываемых данных LSV2 неправильное
- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить версию программы


Error description 231-C00D

Error message

C00D CC%2 Ошибка контрольной суммы в программном коде DSP

Cause of error

- В коде программы блока управления СС была обнаружена ошибка контрольной суммы
- Блок регулятора СС неисправен

Error correction

- Замените оборудование
- Свяжитесь со службой сервиса


Error description 231-C00E

Error message

C00E Перепол.времени ПО регулят.

Cause of error

- Внутренная ошибка ПО или оборудования

Error correction

- Уведомить сервис
- Проверить версию ПО
- Заменить плату контроллера


Error description 231-C00F

Error message

C00F Ошибка таймера ПО

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C010

Error message

C010 Bus Error регулятор скор. вращ.

Cause of error

- Нарушение доступа к периферии контроллера

Error correction

- Уведомить сервис
- Заменить плату контроллера


Error description 231-C011

Error message

C011 Ошибка синхрониз.ПО

Cause of error

- Отсутствует аппаратное прерывание после DSP-старта (>900[мс])
- Отсутствует команда синхронизации MC перед включением привода
- Неисправное оборудование (MC или CC)

Error correction

- Замените оборудование (MC или CC)
- Свяжитесь со службой сервиса


Error description 231-C012

Error message

C012 Ошиб.рег.пол.- время цикла

Cause of error

- MC передает некорректное время цикла для регулятора положения CC
- появилась ошибка оборудования

Error correction

- уведомить сервис
- проверить параметр конфигурации ipoCycle
- сменить плату регулятора


Error description 231-C013

Error message

C013 Некорректная частота PWM

Cause of error

- указанная частота PWM в CfgPowerStage->ampPwmFreq вне допускаемого предела ввода
- избранные частоты PWM не комбинируются друг с другом

Error correction

- уведомить сервис
- CfgPowerStage->ampPwmFreq проверить


Error description 231-C014

Error message

C014 Интерполятор, PWM не допускается

Cause of error

- недействительное соотношение между тактом интерполятора и частотой PWM

Error correction

- Уведомить сервис
- Изменить соотношение между тактом интерполятора и частотой PWM
- Возможные соотношения смотри Техническое пособие


Error description 231-C015

Error message

C015 Интерполятор, PWM изменен

Cause of error

- Такт интерполятора или частота PWM были изменены

Error correction

- Новый пуск управления


Error description 231-C016

Error message

C016 "Double speed" не допуск.

Cause of error

- Контур управления на X51 или X52 определен как 'double speed', хотя контур управления активный на X53 или X54
- Контур управления на X55 или X56 определен как 'double speed', хотя контур управления активный на X57 или X58(только CC 4xx с 8 контурами управления)

Error correction

- Уведомить сервис
- Определить контур управления на X51 или X52 как 'single speed', или деактивировать выход PWM X53 или X54
- Определить контур управления на X55 или X56 как 'single speed', или деактивировать выход PWM X57 или X58 (только CC 4xx с 8 контурами управления)


Error description 231-C017

Error message

C017 PWM-частота оч.высокая

Cause of error

- для контура регулирования Single-Speed установлена в параметре конфигурации ampPwmFreq двойная основная частота PWM а в iCtrlPwmType половина времени цикла регулятора тока.

Error correction

- уведомить сервис
- проверить данные конфигурации ampPwmFreq и iCtrlPwmType
- использовать вместо контура регулирования Single-Speed контур регулирования Double-Speed.


Error description 231-C018

Error message

C018 Ведщуая-ведомая-моменты: распред. осей некоррект.

Cause of error

- В регулировании моментов "ведущая-ведомая" оси допускаются только в X15/X17 или X16/X18.

Error correction

- Уведомить сервис
- Изменить распределение оси


Error description 231-C020

Error message

C020 Некорректный файл Include

Cause of error

- Программное обеспечение MC и CC не компилируются при использовании того же самого файла Include (включения).

Error correction

- проверить версию программного обеспечения и при необходимости заново загрузить
- уведомить сервис


Error description 231-C021

Error message

C021 Некорректная версия DSP

Cause of error

- Программное обеспечение MC и CC не компилируются при использовании того же самого файла Include (включения).

Error correction

- Уведомить сервис
- Проверить версию программного обеспечения и при необходимости заново загрузить


Error description 231-C022

Error message

C022 Некорректная конфигурация SMB или SPL

Cause of error

- ошибка конфигурации в системе HSCI
- конфигурация безопасного пульта обслуживания MB 6xx S или безопасного PL 6xxx S некорректная.
- присоединен новый тип устройства, не поддерживаемого актуальным ПО в CC.
- данные конфигурации MC для CC некорректные.

Error correction

- обновление ПО
- уведомить сервис


Error description 231-C025

Error message

C025 CC-CC коммуникация, ошибка CRC

Cause of error

- пользователь HSCI сделал ошибку смщения
- величина телеграммы через MC не подходит

Error correction

- обновление ПО
- уведомить сервис


Error description 231-C026

Error message

C026 CC-CC коммуникация, ошибка схемы безопасности

Cause of error

- пользователь HSCI сделал ошибку смщения
- величина телеграммы через MC не подходит
- прервание передачи телеграммы

Error correction

- обновление ПО
- PL 6xxx S заменить
- уведомить сервис


Error description 231-C027

Error message

C027 HSCI-телеграмма отсутствует

Cause of error

- HSCI-телеграмма (Low-Prio) отсутствует
- пользователь HSCI сделал ошибку
- список телеграмм в MC некорректен

Error correction

- проверить устройства HSCI
- обновление ПО
- уведомить сервис


Error description 231-C028

Error message

C028 Подтвердить MC

Cause of error

- сообщение HSCI от CC в MC не было подтверждено

Error correction

- обновление ПО
- уведомить сервис


Error description 231-C02B

Error message

C02B Ошибка сторожевой схемы станочного пульта

Cause of error

- сигнализатор MB 6xx S не запускался
- ошибка оборудования в MB 6xx S

Error correction

- MB 6xx S заменить
- уведомить сервис


Error description 231-C02C

Error message

C02C Ошибка сторожевой схемы группы PL/SPL

Cause of error

- сигнализатор PL 6xxx (S) не запускался
- ошибка оборудования в PL 6xxx (S)

Error correction

- PL 6xxx (S) заменить
- уведомить сервис


Error description 231-C02D

Error message

C02D Ошибка схемы безопасности HSCI-компонент

Cause of error

- HSCI-компонент CC дефектный
-> телеграммы HSCI нельзя больше принимать
-> не выполняется дополнительный запуск
- кабель HSCI дефектный

Error correction

- проверить разъем кабеля HSCI
- кабель HSCI проверить/заменить
- CC заменить- уведомить сервис


Error description 231-C02E

Error message

C02E Требуется обновление ПО для блокаСС

Cause of error

- Из-за замены оборудования или ПО требуется обновление встроенного ПО

Error correction

- Свяжитесь со службой сервиса


Error description 231-C02F

Error message

C02F Ошибка при запуске ЧПУ

Cause of error

- Внутренняя ошибка ПО блока MC, CC или HSCI-участника (RunUp)

Error correction

- Свяжитесь со службой сервиса


Error description 231-C030

Error message

C030 Авария питающих напряжений CC%2

Cause of error

- Питающее напряжение блока СС не в допуске. Обратите внимание на сообщение диагностики "0xC038 Контроль напряжения"!

Error correction

- Проверьте питающее напряжение СС:
- Проверьте электрические соединения в X69
- Длина кабеля, подключенного к X69 лежит в пределах спецификации?
- Замените кабель, подключенный к X69
- Замените оборудование
- Свяжитесь со службой сервиса


Error description 231-C031

Error message

C031 Авария питающих напряжений

Отсутствует напряжение питания прибора

Cause of error

Питающее напряжение в устройстве группы HSCI находится вне заданного диапазона.

Error correction

- Проверьте питающее напряжение подключенных устройств
- Замените оборудование
- Свяжитесь со службой сервиса


Error description 231-C032

Error message

C032 Тактовая частота блока MC меньше CC%2

Cause of error

- Внутренняя ошибка программного обеспечения

Error correction

- Свяжитесь со службой сервиса


Error description 231-C033

Error message

C033 Тактовая частота блока MC больше CC%2

Cause of error

- Внутренняя ошибка программного обеспечения

Error correction

- Свяжитесь со службой сервиса


Error description 231-C034

Error message

C034 CC%2 Ошибка при самотестировании состояния S

Cause of error

- Самотестирование сигналов S-статуса было закончено MC некорректно.
- Внутренняя ошибка программного обеспечения

Error correction

- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-C035

Error message

C035 CC%2 тест S-состояния: неврный порядок действий

Cause of error

- Во время теста S-состояния МС не выполнил последовательность действий
- Внутренняя ошибка программного обеспечения МС

Error correction

- Свяжитесь со службой сервиса


Error description 231-C036

Error message

C036 CC%2 тест S-состояния: запрещенный сигнал

Cause of error

- Во время теста S-состояния МС запросил неизвестный или неподдерживаемый сигнал.
- Внутренняя ошибка программного обеспечения МС

Error correction

- Свяжитесь со службой сервиса


Error description 231-C037

Error message

C037 CC%2 тест S-состояния при включенных приводах

Cause of error

- Блок MC запросил выполнение теста S-состояния в то время, когда оси находятся в замкнутом контуре регулирования
- Внутренняя ошибка программного обеспечения МС

Error correction

- Свяжитесь со службой сервиса


Error description 231-C038

Error message

C038 Контроль напряжения CC%2 Напряжение-ID: %4

Cause of error

- Сработала схема контроля питающего напряжения модуля СС.
- Причиной сообщения об ошибке может быть питающее напряжение 5В модуля СС на шине питания (X69). При необходимости при большой длине шины питания напряжение 5В подается дополнительно через X74. (Выбирайте короткие кабели с большим сечением, кроме того,
проверяйте падение напряжения на кабелях между X74)
- Неисправный элемент электропитания в блоке питания (5В источник питания в UV).

Error correction

- Установить питание 5В между блоком питания и CC через X74
- Проконтролируйте питание 5В (в большинстве случаев на блоке питания X74)
- Проконтролируйте вход питающего напряжения 5В на всех блоках CC (X74/CC)
- Проконтролируйте шину питающего напряжения(X69)
- Проверьте разводку:
- Подсоединение питающей шины (X69)
- Подсоединение питающего напряжения 5В (X74)
- Проверьте длину кабеля шины питания (X69),
при необходимости дважды протяните кабель
- Проверьте питающее напряжение 5В на X74 всех блоков CC
при необходимости увеличьте сечение проводов или уменьшите их длину
- Проверьте падение напряжение на кабеле или на X74 блока питания и
на X74 блока CC
- Замените блок питания
- Замените оборудование (СС)
- Свяжитесь со службой сервиса, указав при этом номер ошибки и ID напряжения


Error description 231-C039

Error message

C039 Ошибка аппаратной части CC%2 ID узлов: %4

Cause of error

- Ошибка в блоке управления цифровыми приводами СС.

Error correction

- замените оборудование/СС
- открыть протокол
- свяжитесь со службой сервиса


Error description 231-C110

Error message

C110 Неизвестный тип двигателя %1

Cause of error

- ошибка в таблицы приводов
- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить таблицу приводов
- проверить версию программы


Error description 231-C140

Error message

C140 Очень бол. кол.пар полюсов %1

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C150

Error message

C150 Ошибка поля %1

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C160

Error message

C160 Период сигнала датчика двиг. %1

Cause of error

- Измеренный период деления не совпадает с вводом в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя (количество штрихов)
- Проверить двигатель


Error description 231-C170

Error message

C170 Ошибка постоя.времени ротора %1

Cause of error

- Расчитанная из таблицы двигателя константа времени ротора недействительная

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C180

Error message

C180 Ошибка ном.скорости вращ.%1

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C1D0

Error message

C1D0 Напряжение датчика тока %1

Cause of error

- Неправильный ввод в таблицы блока питания

Error correction

- Уведомить сервис
- Проверить таблицу блока питания


Error description 231-C1E0

Error message

C1E0 Imax модуля мощности %1

Cause of error

- Неправильный ввод в таблицы блока питания

Error correction

- Уведомить сервис
- Проверить таблицу блока питания


Error description 231-C210

Error message

C210 Tmax в таблице двигателей %1

Cause of error

- Неправильный ввод температуры в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C240

Error message

C240 Iном модуля мощности %1

Cause of error

- Неправильный ввод в таблицы блока питания

Error correction

- Уведомить сервис
- Проверить таблицу блока питания


Error description 231-C250

Error message

C250 Iном двигателя %1 некорректно

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C260

Error message

C260 Imax двигателя %1 некорректно

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C270

Error message

C270 Nmax двигателя %1 некорректно

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 231-C280

Error message

C280 Угол поля %1 некорректен

Cause of error

Неправильный ввод в CfgServoMotor->MotFieldAngleAdapStartSpeed или CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- уведомить сервис
CfgServoMotor->MotFieldAngleAdapStartSpeed или
CfgServoMotor->MotFieldAngleAdapMaxAngle проверить


Error description 231-C290

Error message

C290 Uz %1 ошибка

Cause of error

- неправильный ввод в CfgPowerStage->ampBusVoltage (напряжение промежуточного контура Uz)

Error correction

- уведомить сервис
- проверить ввод CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Вход изм.датчика %1

Cause of error

Неправильный ввод в CfgAxisHardware->selectEncoderIn (датчик оборотов)
Внутренная ошибка программы

Error correction

Уведомить сервис
Проверить ввод в CfgAxisHardware->selectEncoderIn
Проверить версию программы


Error description 231-C2B0

Error message

C2B0 PWM-выход %1

Cause of error

- неправильный ввод в параметре "CfgAxisHardware->analogOutput" (выдача номинального значения оборотов)
- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить параметр "CfgAxisHardware->analogOutput"
- проверить версию программы


Error description 231-C2C0

Error message

C2C0 Band-pass параметры %1

Cause of error

- неправильный ввод в CfgSpeedControl->vCtrlFiltDamping1
- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить ввод в CfgSpeedControl->vCtrlFiltDamping1
- проверить версию программы


Error description 231-C2D0

Error message

C2D0 Кол.штрихов датчика %1

Cause of error

- Количество штрихов преобразователя было изменено

Error correction

- Новый пуск управления


Error description 231-C2E0

Error message

C2E0 Количество пар полюсов двигателя %1

Cause of error

- Количество пар полюсов двигателя было изменено

Error correction

- Новый пуск управления


Error description 231-C2F0

Error message

C2F0 DIR в таблице двигателя %1

Cause of error

- DIR в таблицы двигателя изменена

Error correction

- Новый пуск управления


Error description 231-C330

Error message

C330 Темп.двиг.очень высока %1

Cause of error

- Кабель датчика двигателя поврежден
- Температурный датчик неисправен
- Сигнальный разъем: плохой контакт или проникновение влаги
- Проникновение влаги в двигатель

Error correction

- Охладите двигатель
- Свяжитесь со службой сервиса
- Проверьте кабель датчика двигателя
- Проверьте датчик температуры


Error description 231-C340

Error message

C340 Неизвестный компонент счетчика %1

Cause of error

- Ошибка параметризации активной оси в машинном параметре speedEncoderInput
- Неисправное оборудование (CC)
- Датчик двигателя неисправен
- Неподходящая версия ПО

Error correction

- Проверьте машинные параметры (speedEncoderInput)
- Проверьте версию ПО
- Подключите двигатель к другому входу измерительной системы
- Замените плату регулятора
- Свяжитесь со службой сервиса


Error description 231-C350

Error message

C350 Привод оси %1 не готов

Cause of error

- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- прерывание в шкафу электроуправления
- дефектный модуль оси
- интерфейс PWM в управлении дефектный
- активировать импульс для модуля оси
- Uz очень большое
- 5V-снабжение очень малое
- преобразователь не готов
- дефектная плата регулятора двигателя
- кабель PWM дефектный
- импульсы помех

Error correction

- уведомить сервис
- проверить управление и разводку для активирования импульса
- Uz проверить
- Для блока питания без рекуперации: присоединено сопротивление торможения?
- Для блока питания с обратным питанием: обратное питание активировано?
- проверить заземление и экранирование кабеля
- заменить блок питания
- для P-управлений: заменить плату интерфейса
- сменить плату регулятора двигателя


Error description 231-C370

Error message

C370 Погрешн.угла датчика двиг.%1

Cause of error

- датчик двигателя дефектный
- кабель датчика двигателя дефектный
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе
- дефектная плата регулятора

Error correction

- уведомить сервис
- проверить датчик двигателя и провода
- сменить плату регулятора


Error description 231-C380

Error message

C380 Двигатель %1 не управляется

Cause of error

- кабель датчика двигателя дефектный
- двигатель дефектный
- I2-t-контроль реагирует
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе
- тормоз двигателя закрыт

Error correction

- проверить кабельное соединение двигателя
- уведомить сервис
- проверить двигатель и кабель датчика двигателя
- проверить запись в таблице двигателя
- проверить I2-t-контроль


Error description 231-C390

Error message

C390 Ошибка измерит. щупа %1

Cause of error

- внутренная ошибка программы
- ошибка оборудования на плате регулятора

Error correction

- уведомить сервис
- заменить плату регулятора двигателя
- проверить версию программы


Error description 231-C3A0

Error message

C3A0 Некор.положение нул.метки %1

Cause of error

- избран неправильный привод
- ошибка заземления в кабеле датчика привода (помеха на Ref)
- датчик привода дефектный

Error correction

- уведомить сервис
- проверить выбор привода
- проверить провода датчика привода (заземление)
- заменить привод


Error description 231-C3B0

Error message

C3B0 Двигатель %1 не работает при максимальном токе

Cause of error

- Двигатель заблокирован
- Преобразователь неисправен
- Двигатель неисправен
- Выбран неправильный тип двигателя
- Неверно определены выходы PWM
- Неверный тип силового кабеля двигателя
- Неверный тип кабеля датчика двигателя
- Неправильное подсоединение двигателя
- Недопустимая нагрузка на двигатель

Error correction

- Проверьте преобразователь и при необходимости замените
- Проверьте двигатель и соединительные кабели
- Проверьте нагрузку на двигатель
- Проверьте свободное вращение вала двигателя без нагрузки
- Проверьте машинные параметры
- Свяжитесь со службой сервиса


Error description 231-C3C0

Error message

C3C0 Ток двигателя %1 очень высок

Cause of error

- некорректные параметры регулятора тока
- некорректные параметры в таблице двигателей
- блок питания дефектный
- кабель двигателя дефектный
- двигатель дефектный
- проницание влаги в двигателе
- дефектная плата регулятора двигателя

Error correction

- уведомить сервис
- выбран подходящий двигатель и блок питания?
- проверить компенсирование регулятора тока
- проверить двигатель и кабель двигателя на короткое замыкание
- сменить блок питания или плату регулятора


Error description 231-C3D0

Error message

C3D0 Ошибка PWM-компонента %1

Cause of error

- Внутренная ошибка оборудования

Error correction

- Уведомить сервис
- Заменить плату управления


Error description 231-C3E0

Error message

C3E0 U-ном.двигателя %1 ошибочно

Cause of error

- Номинальное напряжение двигателя вне разрешаемого предела ввода

Error correction

- Уведомить сервис
- Проверить запись в таблицы двигателя


Error description 231-C3F0

Error message

C3F0 EnDat %1 не имеется

Cause of error

- коммуникация Endat некорректная
- датчик двигателя загрязнен или дефектный
- кабель сигнала дефектный
- вход датчика в управлении дефектный
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе

Error correction

- уведомить сервис
- проверить таблицу двигателя (столбец SYS)
- заменить плату регулятора двигателя (лучше заменить управление)
- проверить кабель датчика скорости вращения (дефектный или очень длинный)
- проверить датчик скорости вращения
- проверить заземление и экранирование кабеля


Error description 231-C400

Error message

C400 Некоррект. количество штрихов %1

Cause of error

- количество штрихов из таблицы двигателя не совпадает со вчитанными значениями

Error correction

- уведомить сервис
- проверить данные конфигурации (путь на один поворот двигателя, участок для числа периодов сигнала)
- проверить таблицу двигателя (столбец TYPE, STR)
- проверить датчик скорости вращения


Error description 231-C410

Error message

C410 Положение ротора %1 неопределено

Cause of error

- кабель сигнала дефектный
- датчик двигателя загрязнен или дефектный
- вход датчика в управлении дефектный
- розетка сигнала: плохой контакт или проницание влаги - влага в двигателе
- дефектная плата регулятора двигателя

Error correction

- уведомить сервис
- заменить двигатель
- проверить кабель датчика скорости вращения
- заменить плату регулятора двигателя (лучше заменить управление)


Error description 231-C420

Error message

C420 Некорректные параметры управления %1

Cause of error

- Информация: используемый до сих пор текст ошибки 'Неверные параметры регулятора' заменен
- Параметры управления динамическим рассогласованием определены неверно (ускорение, трение)
- Слишком большое ускорение
- Параметры регулятора выбраны неверно (Ki, Kp, Kd)
- Параметры фильтра выбраны неверно (режекторный фильтр, фильтр нижних частот)
- Привод неисправен (IGBT)
- Неправильно выбран двигатель из таблицы двигателей

Error correction

- Свяжитесь со службой сервиса
- Проверьте компенсацию оси
- Проверьте привод


Error description 231-C430

Error message

C430 Ошибка входа положения %1

Cause of error

- Вход преобразователя положения не существует
- Вход преобразователя положения неправильно подключен
- Вход преобразователя положения дефектный

Error correction

- Уведомить сервис
- Монтировать вход преобразователя положения
- Проверить подключение входа преобразователя положения
- Заменить вход преобразователя положения


Error description 231-C440

Error message

C440 PWM-частота %1 некоррект.

Cause of error

- частота PWM некорректная в группе регуляторов

Error correction

- уведомить сервис
- проверить данные конфигурации (частота PWM)
- PWM-частота > 5000 Hz только для подходящего оборудования и только для выхода PWM X51, X52, X57 или X58.
- PWM-частота <= 5000 Hz должна быть тот же самой в группе регуляторов
- PWM-частота > 3200 Hz


Error description 231-C450

Error message

C450 Неподходящий датчик %1

Cause of error

- Запись в графе SYS таблицы двигателя неправильная
- Кабель преобразователя скорости вращения дефектный
- Преобразователь скорости вращения дефектный
- Плата управления двигателем дефектная

Error correction

- Уведомить сервис
- Проверить таблицу двигателя (графа SYS).
- Проверить кабель преобразователя скорости вращения
- Заменить двигатель- Заменить плату управления двигателем


Error description 231-C460

Error message

C460 Скорость вращения двигателя очень большая %1

Cause of error

- Двигатель без сервоуправления

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C470

Error message

C470 Значе. для заданной скор.вращ. %1 отсут.

Cause of error

- внутренная ошибка ПО
- время чикла регулирования положения очень короткое

Error correction

- уведомить сервис
- проверить версию ПО
- проверить параметр конфигурации CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Работа испол.органа U-f с датчиком %1

Cause of error

- в таблице двигателей установлен режим задатчика U-f (STR == 0), одновременно указан датчик двигателя (SYS <> 0)

Error correction

- откорректировать ввод датчика в таблице двигателя
- уведомить сервис


Error description 231-C4A0

Error message

C4A0 Преобразователь %1 не актив.

Cause of error

- контактор загрузки и главный контактор не включен (нпр. штекер X70 на UV)
- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- прерывание в шкафу электроуправления (шина оборудования, плоский кабель PWM)
- дефектный преобразователь (блок питания преобразователя и/или силовой модуль, компактный преобразователь)
- преобразователь отключен (PLC, SH1)
- преобразователь дефектный
- двигатель дефектный
- проницание влаги в двигателе
- выбран неподходящий двигатель в таблице двигателей
- силовой кабель двигателя заменен
- двигатель некорректно присоединен

Error correction

- уведомить сервис
- проверить преобразователь и разводку
- проверить двигатель и разводку


Error description 231-C4C0

Error message

C4C0 Ток двигателя %1 отсутствует

Cause of error

- Двигатель не подключен или подключен неправильно (контактор)
- Преобразователь неисправен
- Двигатель неисправен
- Неправильно выбран двигатель из таблицы двигателей
- Неверный тип силового кабеля двигателя
- Постоянное напряжение DC link отсутствует

Error correction

- Проверьте подключение DC link
- Проверьте двигатели и соединительные кабели
- Проверьте преобразователь
- Свяжитесь со службой сервиса


Error description 231-C4D0

Error message

C4D0 Конст.моментов %1 некорректна

Cause of error

- Если значение для константы крутящего момента 0 или >9999, то это может имет следующие причины:
1) мotor.mot: напряжение холостого хода и/или номинальная скорость вращения имеют недействительное значение (или 0)
2) мotor.sn: запись константы крутящего момента составляет 0 или >9999

Error correction

- Проверить таблицу двигателя


Error description 231-C4E0

Error message

C4E0 Опред.угла поля %1 не допускается в этом режиме

Cause of error

- избранный метод для определения угла поля недействительный или не возможный с помощью данного датчика

Error correction

- уведомить сервис
- проверить запись в графе SYS таблицы приводов (смотри техпособие)


Error description 231-C4F0

Error message

C4F0 Команда не допускается

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 очень большой

Cause of error

- дифференциальный коэфицент слишком большой (максимальное значение 0.5 [As^2/rev])

Error correction

- уведомить сервис


Error description 231-C510

Error message

C510 Недопускаемое освобождение привода %1

Cause of error

- При считывании электронической идентификационной метки привод не должен находится в состоянии "ready" (-SH1 является неактивным)

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C520

Error message

C520 Тайм-аут регулятора положения %1

C660 Тайм-аут регулятора положения %1

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C530

Error message

C530 Тайм-аут регулятора скорости вращения %1

Cause of error

- Внутренная версия ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C540

Error message

C540 Тайм-аут регулятора тока %1

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-C550

Error message

C550 Ошибка расчета тока %1

Cause of error

- Произошла внутренняя ошибка программного обеспечения
- Неправильные настройки фильтра в регуляторе (например, полоса пропускания полоснозаграждающего фильтра слишком большая или = 0 при высокой средней частоте)

Error correction

- Проверьте машинный параметр фильтра, отвечающий за регулирования
- Задайте полосу пропускания полоснозаграждающего фильтра (маш. параметр vCtrlFiltBandWidth) неравной 0
- Свяжитесь со службой сервиса


Error description 231-C560

Error message

C560 Парам. фильтра 1 недопуск.%1

Cause of error

- неправильный ввод в CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 или CfgSpeedControl->vCtrlFiltType1
- внутренная ошибка ПО

Error correction

- уведомить сервис
- ввод CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 или CfgSpeedControl->vCtrlFiltType1 проверить
- проверить версию ПО


Error description 231-C570

Error message

C570 Парам. фильтра 2 недопуск.%1

Cause of error

- неправильный ввод в CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 или CfgSpeedControl->vCtrlFiltType2
- внутренная ошибка ПО

Error correction

- уведомить сервис
- ввод CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 или CfgSpeedControl->vCtrlFiltType2 проверить
- проверить версию ПО


Error description 231-C580

Error message

C580 Парам. фильтра 3 недопуск. %1

Cause of error

- неправильный ввод в CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 или CfgSpeedControl->vCtrlFiltType3
- внутренная ошибка ПО

Error correction

- уведомить сервис
- ввод CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 или CfgSpeedControl->vCtrlFiltType3 проверить
- проверить версию ПО


Error description 231-C590

Error message

C590 Парам. фильтра 4 недопускаемые %1

Cause of error

- неправильный ввод в CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 или CfgSpeedControl->vCtrlFiltType4
- внутренная ошибка ПО

Error correction

- уведомить сервис
- ввод CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 или CfgSpeedControl->vCtrlFiltType4 проверить
- проверить версию ПО


Error description 231-C5A0

Error message

C5A0 Парам. фильтра 5 недопуск.%1

Cause of error

- неправильный ввод в CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 или CfgSpeedControl->vCtrlFiltType5
- внутренная ошибка ПО

Error correction

- уведомить сервис
- ввод CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 или CfgSpeedControl->vCtrlFiltType5 проверить
- проверить версию ПО


Error description 231-C5B0

Error message

C5B0 Недопускаемое базирование датчика двигателя %1

Cause of error

- цикл щупа является активным и одновременно датчика двигателя требует эталонное значение

Error correction

- уведомить сервис


Error description 231-C5C0

Error message

C5C0 Недопускаемое базирование датчика положения %1

Cause of error

- цикл щупа является активным и одновременно датчик положения требует эталонное значение

Error correction

- уведомить сервис


Error description 231-C5E0

Error message

C5E0 Параметр станка compIpcJerkFact является ошибочным

Cause of error

- при CC 424 диапазон ввода составляет для compIpcJerkFact (ошибка запаздывания в фазе толчка) 0,0 до 0,5.

Error correction

- уведомить сервис
- проверить значение ввода для параметра compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Невер.вход датчика положен.

Cause of error

- для датчика положения выбран неподходящий вход (параметр posEncoderInput)
- допускаемые конфигурации CC424:
6 контуров регулирования: X201 до X206
8 контуров регулирования: X201 до X208
10 контуров регулирования: выходы PWM X51 до X56: X201 до X206
Выходы PWM X57 до X60: X207 до X210
12 контуров регулирования: выходы PWM X51 до X56: X201 до X206
Выходы PWM X59 до X64: X209 до X214
14 контуров регулирования: выходы PWM X51 до X58: X201 до X208
Выходы PWM X59 до X64: X209 до X214
16 контуров регулирования: выходы PWM X51 до X58: X201 до X208
Выходы PWM X59 до X66: X209 до X216
- допускаемые конфигурации CC61xx:
PWM-выход <-> датчик положения
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- уведомить сервис
- проверить параметр конфигурации posEncoderInput


Error description 231-C600

Error message

C600 Уход тока %1 очень большой

Cause of error

- смещение тока силовой части очень большое.

Error correction

- уведомить сервис
- проверить/заменить кабель PWM
- заменить силовую часть
- выход PWM на CC дефектный


Error description 231-C610

Error message

C610 TRC: PWM-частота очень высокая %1

Cause of error

- ось, для которой активировалась компенсация пульсации через MP2260.x, работает с частотой PWM больше чем 5000 Hz.

Error correction

- уведомить сервис
- настроить частоту PWM для оси меньше или равну 5000 Hz
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 231-C620

Error message

C620 TRC: недопускаемый параметр %1

Cause of error

- недействительные параметры в файле компенсации оси

Error correction

- уведомить сервис
- настроить частоту с TNCopt под Optimization/Torque Ripple Compensation
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 231-C640

Error message

C640 PIC-переключение не возможное %1

Cause of error

- заданное значение (S в inverter.inv) изменилось
- после старта DSP или
- после старта компенсации регулятора тока или
- после переключения готовности блока питания.

Error correction

- проверить запись LT (параметр конфигурации ampName) в конфигурации станка
- проверить заданное значение PICS (столбец S в inverter.inv)
- при необходимости изменить частоту PWM (значение >= 5 kHz)
- при необходимости сменить блок питания


Error description 231-C650

Error message

C650 Фактор интерполяции ENDAT %1 не имеется

Cause of error

- фактор интерполяции ENDAT не поступил от MC
- внутренная ошибка ПО

Error correction

- проверить версию ПО
- уведомить сервис


Error description 231-C670

Error message

C670 Измерительный датчик двигателя: EnDat 2.2 не производится %.1

Cause of error

- коммуникация Endat некорректная
- в таблице двигателя выбрали датчик с интерфейсом EnDat 2.2, хотя датчик EnDat 2.2 не присоединен
- протокол EnDat 2.2 не можно читать
- датчик EnDat распологает в режиме EnDat2.2 очень малой интерполяцией (меньше 1024, нпр. EQN1325), работа возможна только в режиме EnDat2.1

Error correction

- проверить поддержку EnDat 2.2 датчиком
- проверить таблицу двигателя (столбец SYS)
- проверить параметр конфигурации motEncType
- проверить заземление и экранирование кабеля
- проверить разводку (сравнить идент. номера кабелей с документацией)
- проверить кабель датчика скорости вращения (дефектный или очень длинный)
- проверить датчик скорости вращения
- переключить режим EnDat (motEncType)
- сменить плату регулятора двигателя
- уведомить сервис


Error description 231-C680

Error message

C680 Датчик положения: EnDat 2.2 не производится %.1

Cause of error

- коммуникация Endat некорректная
- в posEncoderType выбрали датчик с интерфейсом EnDat 2.2, хотя датчик EnDat 2.2 не присоединен
- протокол EnDat 2.2 не можно читать

Error correction

- проверить поддержку EnDat 2.2 датчиком положения
- проверить параметр конфигурации posEncoderType
- проверить заземление и экранирование кабеля
- проверить разводку (сравнить идент. номера кабелей с документацией)
- проверить кабель датчика положения (дефектный или очень длинный)
- проверить датчик положения
- переключить режим EnDat (posEncoderType)
- сменить плату регулятора двигателя
- уведомить сервис


Error description 231-C690

Error message

C690 DQ-ошибка коммуникации %1

Cause of error

- DRIVE-CLiQ-ошибка коммуникации
- DRIVE-CLiQ-коммуникация прервана

Error correction

- DRIVE-CLiQ проверьте разводку кабелй
- Свяжитесь со службой сервиса


Error description 231-C6A0

Error message

C6A0 Превышено время ожидания ПО рег-ра %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Контроль времени ПО регулятора сообщает превышение.
- Внутренная ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 231-C6B0

Error message

C6B0 Ошибка инициализации %1 Сост.=%4 ID=%5 Порт=%6

Cause of error

- Ошибка инициализации DRIVE-CLiQ

Error correction

- Анализ дополнительной информации
- Свяжитесь со службой сервиса


Error description 231-C6C0

Error message

C6C0 DQ PWM-частота была изменена %1

Cause of error

- Переключение PWM-частоты через AmpPwmFreq в приборах DRIVE-CLiQ действует только после перезагрузки.

Error correction

- Квитируйте ошибку и перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 231-C6D0

Error message

C6D0 Мотор %1 не реагирует, блок питания не готов

Cause of error

- Двигатель не вращается и регулятор тока не готов
- Преобразователь неисправен
- Двигатель неисправен
- Выбран неправильный тип двигателя
- Неверно определены выходы PWM
- Неверный тип силового кабеля двигателя
- Неверный тип кабеля датчика двигателя
- Неправильное подсоединение двигателя
- Недопустимая нагрузка на двигатель

Error correction

- Проверьте преобразователь и при необходимости замените
- Проверьте двигатель и соединительные кабели
- Проверьте нагрузку на двигатель
- Проверьте свободное вращение вала двигателя без нагрузки
- Проверьте машинные параметры
- Свяжитесь со службой сервиса


Error description 231-C6E0

Error message

C6E0 Тест амплитуды ось %1 ошибка датчика вращения, тест %4

Cause of error

Внутренний тест Контроль амплитуд измерительной системы на входах датчиков вращений обнаружил ошибку.
- Значение в pwmSignalOutput/analogOffset не соответсвует разводке кабеля датчика вращения.
- Значение в машинном параметре motEncType неверное (напрмер, выбран режим Z1-трэк в измерительной системе с EnDat2.2)
- Соединение с датчиком вращения прервано или кабель измерительной системы поврежден
- Датчик вращения неисправен
- Блок CC неисправен

Error correction

- Проверьте/сравните значения в pwmSignalOutput/analogOffset с разводкой кабеля датчика вращения
- Проверьте значение в машинном параметре motEncType
- Проверьте разводку кабеля датчика вращения / Замените кабель
- Замените датчик вращения
- Замените блок CC
- Свяжитесь со службой сервиса


Error description 231-C6F0

Error message

C6F0 Тест амплитуды ось %1 ошибка линейного датчика, тест %4

Cause of error

Внутренний тест Контроль амплитуд измерительной системы на входах датчиков вращений обнаружил ошибку.
- Значения в posEncoderInput/analogOffset не соответсвуют разводке кабеля датчика положения.
- Значение в машинном параметре posEncodeType содержит ошибки (например, выбран аналоговый сигнал для цифрового датчика)
- Соединение с датчиком положения прервано или кабель измерительной системы поврежден
- Датчик положения неисправен
- Блок CC неисправен

Error correction

- Проверьте/сравните значения в posEncoderInput/analogOffset с разводкой кабеля датчика положения
- Проверьте значение в машинном параметре posEncodeType
- Проверьте разводку кабеля датчика положения / Замените кабель
- Замените датчик положения
- Замените блок CC
- Свяжитесь со службой сервиса


Error description 231-C700

Error message

C700 DQ-ALM: выпадение сетевой фазы %1

Cause of error

- В регенеративном модуле DRIVE-CLiQ ALM обнаружено выпадение фазы сети.
- Перебой электроснабжения.

Error correction

- Проверьте устройства защиты сетевого напряжения.
- Проверьте разводку кабелей сетевого напряжения.
- Свяжитесь со службой сервиса


Error description 231-C710

Error message

C710 Ошибка отключении привода %1

Cause of error

- Привод не был остановлен до нулевой скорости за время, указанное в машинном параметре vCtrlTimeSwitchOff.
- Возможные причины:
- IGBT силового модуля неисправен.
- Неправильно задан машинный параметр vCtrlTimeSwitchOff.
- Предельная нагрузка превышена.

Error correction

- Проверьте машинный параметр vCtrlTimeSwitchOff
- Проверьте нагрузку
- Замените блок CC
- Свяжитесь со службой сервиса


Error description 231-CFF0

Error message

CFF0 Тревога ось %1 module=%4 line=%5

Cause of error

- внутренная ошибка ПО

Error correction

- уведомить сервис


Error description 231-D000

Error message

D000 CC%2 DP-RAM диапазон %1

Cause of error

- Внутренная ошибка ПО
1...255 = номер области

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-D100

Error message

D100 CC%2 ошибка ПО %1

Cause of error

- Внутренная ошибка ПО
0...255 = код для ошибочного модуля ПО/стандартной программы

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 231-D300

Error message

D300 Передача данных SPL в CC, CRC-ошибка HSCI-адр: %1

Cause of error

- соединительный кабель HSCI дефектный или не присоединен
- ошибка передачи данных в системе HSCI
- надежный PL 6xxx FS передает некорректные данные
- HSCI величина телеграммы некорректная (MC-Software)

Error correction

- соединительный кабель HSCI проверить
- надежный PL 6xxx FS заменить
- обновление ПО
- уведомить сервис


Error description 231-D400

Error message

D400 Перед.данных SPL в CC, ошибка схемы безопас. HSCI-адр: %1

Cause of error

- ошибка передачи данных в системе HSCI
- надежный PL 6xxx FS передает некорректные данные
- передача HSCI не выполняется

Error correction

- обновление ПО
- PL 6xxx FS заменить
- уведомить сервис


Error description 231-E000

Error message

E000 Пуск теста каналов отключения не допускается

Cause of error

- старт 'Теста каналов отключения' от PLC не допускается, так как управление не находится в режиме 'АВТО'.
- управление находится в состоянии 'аварийный останов'.
- вход 'Станок вкл' является неактивным.

Error correction

- проверить программу PLC и при необходимости откорректировать
- уведомить сервис.


Error description 231-E001

Error message

E001 Состояние NR1/NR2 не равно

Cause of error

- NR2-вход неправильно подключен
- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить соединения
- проверить версию программы


Error description 231-E002

Error message

E002 Сост. авар.отключ.,сигнал на входе отл.от вых.теста: T2

Cause of error

- уровень сигнала выхода теста: 'T2' не совпадает с входом 'аварийный останов' CC.
CC424: '-NE2'-сигнал
CC61xx: '-ES.B'-сигнал

Error correction

- проверить разводку
- уведомить сервис


Error description 231-E003

Error message

E003 PLC-модуль 9169 не допуск.

Cause of error

- PLC-модуль 9169 использован в ПО высокого уровня защищенности (запрещено)
- Ошибка ПО

Error correction

- Уведомить сервис
- Проверить программу PLC
- Проверить версию ПО


Error description 231-E004

Error message

E004 Тест SH1-состояния на акт.

Cause of error

- измеренный статус сигнала '-SH1' это упровень 'high'
- сигнал '-SH1' не переходит на статус 'активный' ('low'-уровень') хотя MC не взводит триггера соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E005

Error message

E005 Тест SH1-состояния на неак.

Cause of error

- измеренный статус сигнала '-SH1' это уровень 'low'
- сигнал '-SH1' не переходит на статус 'неактивный' ('high'-уровень') хотя MC взводит триггер соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E006

Error message

E006 CC%2 вход (NE2) не равен 0

Cause of error

- Ошибка в динамическом тесте 2. цикла аварийного выключения. На входе NE2 ожидается O V в динамическом тесте после 1.5 мин. Если напряжение составляет 24, тогда появляется сообщение об ошибках

Error correction

- Уведомить сервис
- Проверить разводку
- Проверить клавишу аварийного выключения
- Заменить оборудование


Error description 231-E007

Error message

E007 CC%2 S-вход не равен 0

Cause of error

- Ошибка в динамическом тесте 2. цикла аварийного выключения. На всех входах контактов двери и кодового переключателя ожидается O V в динамическом тесте после 1.5 мин. Если напряжение составляет 24, тогда появляется сообщение об ошибках

Error correction

- Уведомить сервис
- Проверить разводку
- Проверить контакты двери, кодовой переключатель
- Заменить оборудование


Error description 231-E008

Error message

E008 SRG скор.вращ.очень высокая

Cause of error

- Скорость вращения SRG перешагнута
- В режиме работы SBH нет останова

Error correction

Уведомить сервис


Error description 231-E009

Error message

E009 Некоррект. ступень передачи

Cause of error

- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить версию программы


Error description 231-E00A

Error message

E00A S-параметр станка некорр.

Cause of error

- Определили и передали ошибочную контрольную сумму Crc через память параметров Sg
- Ошибка в коммуникации MC <-> CC
- Неправильное программное обеспечение CC
- Ошибка оборудования (память дефектная)
- Ошибка ПО

Error correction

- Уведомить сервис


Error description 231-E00B

Error message

E00B Ошибка теста каналов откл.

Cause of error

- принимается недопускаемый код для проведения теста

Error correction

- уведомить сервис
- внутренная ошибка ПО


Error description 231-E00C

Error message

E00C Ошибка при передачи параметра

Cause of error

- неправильный параметр для аналогового шпинделя неправильный
- версия программы MC

Error correction

- уведомить сервис
- проверить параметры
- проверить версию ПО


Error description 231-E00D

Error message

E00D Ошибка при передачи параметра

Cause of error

- неправильный параметр для аналогового шпинделя неправильный
- версия программы MC

Error correction

- уведомить сервис
- проверить параметр
- проверить версию ПО


Error description 231-E00E

Error message

E00E Недопус. тест удал.импульса

Cause of error

- принималась команда для теста удаления импульсов, хотя предыдущий тест еще не заключен

Error correction

- уведомить сервис
- внутренная ошибка ПО


Error description 231-E00F

Error message

E00F Тест тормозов не осуществляется

Cause of error

- MC не выполняет проверки тормоза двигателя, хотя она требуется согласно настройки параметра
- MC не выполняет проверки тормоза двигателя в течение 2 секунд

Error correction

- Уведомить сервис


Error description 231-E010

Error message

E010 Тест SH2-состояния на акт.

Cause of error

- измеренный статус сигнала '-SH2' это уровень 'high'
- сигнал '-SH2' не переходит на статус 'активный' ('low'-уровень") хотя CC не взводит больше триггера соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E011

Error message

E011 Тест SH2-состояния на неак.

Cause of error

- измеренный статус сигнала '-SH2' это уровень 'low'
- сигнал '-SH2' не переходит на статус 'неактивный' ('high'-уровень") хотя CC взводит триггер соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E012

Error message

E012 N0-тест состояния на актив.

Cause of error

- измеренный статус сигнала '-N0' это уровень 'high'
- сигнал '-N0' не переходит на статус 'активный' ('low'-уровень")

Error correction

- ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E013

Error message

E013 N0-тест состояния на неакт.

Cause of error

- CCU сигнал выключения: -N0 не переключает на уровень high
- измеренный статус сигнала '-N0' это уровень 'low'

Error correction

- ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E014

Error message

E014 Ошибка при -N0 тесте сигн.

Cause of error

- смена уровня CC1 сигнала выключения: -N0 не распознается CC0
- внутренная ошибка ПО
- ошибка оборудования

Error correction

- проверить версию ПО
- уведомить сервис


Error description 231-E015

Error message

E015 CC защ.дверь при тесте тормозов открыта

Cause of error

- защитная дверь рабочего пространства открылась при тесте тормозов

Error correction

- закрыть защитную дверь
- выключить и заново включить управление
- тест выключения и тест тормозов запускались автоматически


Error description 231-E018

Error message

E018 CC%2 SPLC-тревога ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Ошибка в системе исполнения программ SPLC
Значение сигналов тревоги-ID 100, 101, 102, 104 и с 200 по 206:
внутренняя ошибка ПО
Значение сигнала тревоги ID 103:
Значение считанного назад с выхода с номером
"OUT" является "1", хотя для этого выхода SPLC было
скомандовано "0".

Error correction

- Меры при сигнале тревоги-ID 100, 101, 102, 104 и с 200 по 206:
Свяжитесь, пожалуйста, со службой сервиса
- Меры при сигнале тревоги ID 103:
Проверьте, не имеет ли выход с номером "OUT"
короткого замыкания на +24 В. Если нет, то
свяжитесь, пожалуйста, со службой сервиса
- Свяжитесь со службой сервиса


Error description 231-E019

Error message

E019 CC%2 SPLC-ошибка конфигурации ERR-ID=%4

Cause of error

- A configuration error occurred in the SPLC run-time
system. The SPLC configuration machine parameters
have invalid values.
Meaning of alarm ID 1:
Internal software error
Meaning of alarm ID 2:
Invalid value of machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB or
CfgSafety.testInputNo
Meaning of alarm ID 3:
- The NC software version was changed after the machine
safety inspection.
- The NC software version and the version of the
"SplcApiMarker.def" file saved in the safety-related
machine parameter CfgSafety.splcApiVersion do not match.

Error correction

- Check the machine parameters of the SPLC configuration:
Measure for alarm ID 2:
Check the value of the machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB and
CfgSafety.testInputNo.
Measure for alarm ID 3:
- Transfer the "SplcApiMarker.def" file appropriate to the
installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this
file into the safety-related machine parameter
CfgSafety.splcApiVersion.
- Repeat the safety inspection and approval of the machine with
the appropriate comprehensiveness.
Measure for alarm ID 1:
Inform your service agency.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные данные.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
200 - Машинный параметр axisGroup:
назначенная группа осей находится вне диапазона
201 - Машинный параметр axisGroup:
заданная группа осей не используется.
202 - Типы привода и группы осей не совпадают.
210 - Допустимое количество шпинделей было превышено
300 - Машинный параметр pwmSignalOutput, превышен диапазон ввода
301 - Машинный параметр pwmSignalOutput, в двух записях введено одно и то же значение
400 - Машинный параметр timeLimitStop1:
превышен диапазон ввода
401 - Машинный параметр timeLimitStop2:
превышен диапазон ввода
600 - Машинный параметр distPerMotorTurn:
превышен диапазон ввода
700 - Машинные параметры speedLimitSom2, speedLimitSom3, speedLimitSom4:
превышают допустимое предельное значение скорости
800 - В Config-Objekt CfgSafety активирована неизвестная дополнительная функция
810 - Машинный параметр timeToEmStopTest:
превышен диапазон ввода
820 - Машинный параметр watchdogTime:
превышен диапазон ввода
900 - Машинный параметр brakeAfter:
заданная связь недопустима
901 - Машинный параметр brakeAfter:
связь с самим собой не допускается
1000 - Машинный параметр plcCount:
диапазон ввода PLC / SPLC-MC превышено
заданное время цикла
1100 - Машинный параметр idleState:
конфигурация следующего после реакции стоп SS2 состояния
находится вне допустимого диапазона
1200 - Безопасной оси не назначен привод
- Значения параметров были заданы неверно
- Произошла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
200 - Проверьте заданное значение группы осей
201 - Задайте только действительно используемые группы осей
202 - Проверьте распределение групп осей
210 - Проверьте количество шпинделей в Вашей системе
300 - Проверьте pwmSignalOutput, введенное значение слишком большое
301 - Проверьте pwmSignalOutput, в двух записях одно и то же значение
400 - Проверьте заданное время
Значение параметра = максимально допустимое время
401 - Проверьте заданное время
Значение параметра = максимально допустимое время
600 - Проверьте заданное значение
700 - Проверьте заданное значение
Значение параметра = 2 -> SLS_2,
Значение параметра = 3 -> SLS_3,
Значение параметра = 4 -> SLS_4,
800 - Проверьте активированные дополнительные функции
810 - Проверьте заданное время
820 - Проверьте заданное время
900 - Проверьте введенные данные
901 - Проверьте введенные данные
1000 - Проверьте введенные данные (максимум = 30 мс)
1100 - Проверьте введенные данные
1200 - Проверьте назначения приводов
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные данные.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
200 - Машинный параметр axisGroup:
назначенная группа осей находится вне диапазона

Error correction

- Проверьте ERR-ID:
200 - Проверьте заданное значение группы осей
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные данные.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
201 - Машинный параметр axisGroup:
заданная группа осей не используется.
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
201 - Введите только действительно используемые группы осей
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные данные.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
202 - Типы привода и группы осей не совпадают.
- Значения параметров были заданы неверно
- Произошла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
202 - Проверьте распределение групп осей
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные данные.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
210 - Допустимое количество шпинделей было превышено
- Значения параметров были заданы неверно
- Произошла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
210 - Проверьте количество шпинделей в Вашей системе
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
300 - Машинный параметр pwmSignalOutput, превышен диапазон ввода
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
300 - Проверьте машинный параметр pwmSignalOutput, введенное значение слишком большое
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
301 - Машинный параметр pwmSignalOutput, в двух записях введено одно и то же значение
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
301 - Проверьте машинный параметр pwmSignalOutput, в двух записях введено одно и то же значение
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
400 - Машинный параметр timeLimitStop1:
превышен диапазон ввода
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
400 - Проверьте введенное время
Значение параметра = максимально допустимое время
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
401 - Машинный параметр timeLimitStop2:
превышен диапазон ввода
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
401 - Проверьте введенное время
Значение параметра = максимально допустимое время
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
600 - Машинный параметр distPerMotorTurn:
превышен диапазон ввода
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
600 - Проверьте введенное значение
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
700 - Машинный параметр speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
превышено допустимое предельное значение скорости
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
700 - Проверьте значения, введенные в speedLimitSom для осей, rpmLimitSom для шпинделей
Значение параметра = 2 -> SLS_2,
Значение параметра = 3 -> SLS_3,
Значение параметра = 4 -> SLS_4,
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
800 - В объекте конфигурации CfgSafety активирована неизвестная дополнительная функция
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
800 - Проверьте активированные дополнительные функции
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
810 - Машинный параметр timeToEmStopTest:
превышен диапазон ввода
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
810 - Проверьте введенное время
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
820 - Машинный параметр watchdogTime:
превышен диапазон ввода
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
820 - Проверьте введенное время
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
900 - Машинный параметр brakeAfter:
введенная связь недопустима
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
900 - Проверьте ввод
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
901 - Машинный параметр brakeAfter:
связь с самим собой не допускается
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
901 - Проверьте ввод
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
1000 - Машинный параметр plcCount:
диапазон ввода PLC / SPLC-MC превышено
заданное время цикла
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
1000 - Проверьте ввод (максимум = 30 мс)
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
1100 - Машинный параметр idleState:
конфигурация следующего за реакцией стоп SS2 состояния
находится вне допустимого диапазона
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
1100 - Проверьте ввод
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
1200 - Для безопасной оси не назначен привод
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
1200 - Проверьте назначения приводов
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Передаваемые данные конфигурации для SKERN содержат неверные значения.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
1201 - Неактивная ось помечена активной в функциональной безопасности.
- Значения параметров были заданы неверно
- Возникла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
1201 - Проверьте конфигурацию осей
- Свяжитесь со службой сервиса


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфиг. SS2-реакция Idобъекта=%5, Парам.=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфиг. SS2-реакция Idобъекта=%5, Парам.=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфиг. SS2-реакция Idобъекта=%5, Парам.=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-ошибка конфигурации ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Переданные данные конфигурации (безопасные машинные параметры) для SKERN содержат неверные данные.
ERR-ID описывает ошибку более подробно:
204 - ось задана безопасной (это означает, что <axisGroup> не равно -1)
Но:
Приложения, важные для поддержки безопасности ("Safety Bits"), не поддерживаются датчиком вращения, хотя EnDat2.2-режим датчика активирован и
речь идет о системе одного датчика. Данная конфигурация не допустима для безопасной оси.
CC: номер CC
ObjId: номер привода (0 <=> X51, 1 <=> X52 и т.д.)
Param: группа осей (значение задетого MPs <axisGroup>)

Error correction

204 - проверьте датчик вращения. При необходимости замените его.
- Проверьте конфигурацию оси
- Проинформируйте службу сервиса


Error description 231-E01B

Error message

E01B CC%2 SPLC-программная ошибка ERR-ID=%3 ObjId=%3 Param=%3

Cause of error

- SPLC-программа установила в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN) недопустимое значение в API-маркере, а именно в API-слове.
Более подробная информация описана в дополнительной информации:
ERR-ID = точная информация
ObjId = зависящий от ERR-ID
Param = зависящий от ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - превышение пределов SPLC-CC
ObjektID = группа осей
Parameter = значение запрошенной функции безопасности
200: PP_AxGrpActivate - недопустимое значение маркера
ObjektID = группа осей
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
300: PP_AxFeedEnable - недопустимое значение маркера
ObjektID = ось
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
400: PP_AxGrpStopReq - превышение пределов SPLC-CC
ObjektID = группа осей
Parameter = значение запрошенной функции безопасности
500: PP_AxGrpPB - недопустимое значение маркера
ObjektID = группа осей
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
600: PP_GenFB_NCC - недопустимое значение маркера SPLC-CC
ObjektID = без значения
Parameter = без значения
700: PP_GenCVO - недопустимое значение маркера
ObjektID = без значения
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
800 PP_AxGrpPermitDrvOn - недопустимое значение маркера
ObjektID = группа осей
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
900: PP_GenMKG - недопустимое значение маркера SPLC-CC
ObjektID = без значения
Parameter = без значения
1000: PP_GenTBRK - недопустимое значение маркера SPLC-CC
ObjektID = без значения
Parameter = без значения

Error correction

- Используйте для задания API-слов исключительно определения соответствующей даты в 'SPlcApiMarker.def'
- Проверьте предельные значения API-слов.
- Проверьте присвоение значений API-маркера.
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящая от ERR-ID
ERR_ID:
100: запрашиваемая функция безопасности не поддерживается
Param = запрашиваемая функция безопасности
200: Была запрошена функция безопасности SLI_S для одной группы осей, которая не соответствует типу шпинделя.
Parameter = без значения
300: Была запрошена функция безопасности SLI_2, SLI_3 или SLI_4 для одной группы осей, которая по типу относится к шпинделю. Эту функцию безопасности нельзя применять к шпинделю.
Param = запрашиваемая функция безопасности
400: Была запрошена функция безопасности SLS_4 bkb SLI_4 для одной группы осей, которая не была активирована.
Param = запрашиваемая функция безопасности
401: Напрямую была запрошена смена активной функции безопасности SLS_2, SLI_2, SLS_3 или SLI_3 на функцию безопасности SLS_4 или SLI_4.
Подобная прямая смена недопустима.
Parameter = предыдущая функция безопасности
402: Напрямую была запрошена смена активной функции безопасности SLS_4 или SLI_4 на функцию безопасности SLS_2, SLI_2, SLS_3 или SLI_3.
Подобная прямая смена недопустима.
Parameter = запрашиваемая функция безопасности
500: SPLC запросила функцию безопасности STO или STO_O для группы осей, приводы которых еще находятся в движении. Запрошенная функция безопасности может применяться только тогда, когда все приводы данной грппы осей выключены.
Parameter = значение запрошенной функции безопасности

Error correction

- Проверьте ERR-ID:
100 - Используйте только ту фнкцию безопасности, которая поддерживается данной версией ПО.
200 - Применяйте функцию безопасности SLI_S только для групп осей со шпинделем.
300 - Для шпинделя используйте только функцию SLI_S.
400 - Не используйте функцию безопасности или активируйте режим SOM в машинном параметре permitSom4.
(!Проверьте условия снятия запрета)
401 - Выключите привода между сменой функций безопасности и минимум для одного цикла запросите SOS.
402 - смотри 401
500 - Выключите функцией стоп через PP_AxGrpStopReq.
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
100: запрашиваемая функция безопасности не поддерживается
Param = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
100 - Используйте только ту фнкцию безопасности, которая поддерживается данной версией ПО.
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
200: Была запрошена функция безопасности SLI_S для одной группы осей, которая по типу не относится к шпинделю.
Parameter = без значения

Error correction

- Проверьте ERR-ID:
200 - Используйте функцию безопасности SLI_S только для групп осей со шпинделем.
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
300: Была запрошена функция безопасности SLI_2, SLI_3 или SLI_4 для одной группы осей, которая по типу относится к шпинделю. Эту функцию безопасности нельзя применять к шпинделю.
Param = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
300 - Для шпинделя используйте только функцию SLI_S.
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
400: Была запрошена функция безопасности SLS_4 bkb SLI_4 для одной группы осей, которая не была активирована.
Param = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
400 - Не используйте функцию безопасности или снимите запрет Bit#0 в MP560. (!Проверьте условия снятия запрета)
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
401: Напрямую была запрошена смена активной функции безопасности SLS_2, SLI_2, SLS_3 или SLI_3 на функцию безопасности SLS_4 или SLI_4. Подобная прямая смена недопустима.
Parameter = предыдущая функция безопасности

Error correction

- Проверьте ERR-ID:
401 - Выключите привода между сменой функций безопасности и минимум для одного цикла запросите SOS.
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
402: Напрямую была запрошена смена активной функции безопасности SLS_4 или SLI_4 на функцию безопасности SLS_2, SLI_2, SLS_3 или SLI_3. Подобная прямая смена недопустима.
Parameter = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
401 - Выключите привода между сменой функций безопасности и минимум для одного цикла запросите SOS.
402 - смотри 401
- Свяжитесь со службой сервиса


Error description 231-E01C

Error message

E01C CC%2 Недопустимая FS-функция ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
500: SPLC запросила функцию безопасности STO или STO_O для группы осей, приводы которых еще находятся в движении. Запрошенная функция безопасности может применяться только тогда, когда все приводы данной грппы осей выключены.
Parameter = значение запрошенной функции безопасности

Error correction

- Проверьте ERR-ID:
500 - Выключите функцией стоп через PP_AxGrpStopReq.
- Свяжитесь со службой сервиса


Error description 231-E01D

Error message

E01D CC%2 SKERN Условие старта не выполнено Id=%4, V=%4

Cause of error

- Условия запуска циклического режима работы не выполнены.

Error correction

- ID=1: Настройка была проведена неудачно.
Проверьте дополнительную информацию сообщений об ошибках E01A, а именно E019.
- ID=2: Проверьте не появлялось ли до этого сообщение об ошибке E01E.
- ID=3: Ваша версия оборудования не удовлетворяет условиям безопасного режима.
- Свяжитесь со службой сервиса


Error description 231-E01E

Error message

E01E CC%2 SKERN Сравнение версий не удалось

Cause of error

- При сравнении версий ПО SKERN блоков MC и CC было найдено различие.

Error correction

- Проверьте версии ПО блоков MC и CC и используйте только одинаковые версии ПО для обоих блоков CC и MC.
- Свяжитесь со службой сервиса


Error description 231-E01F

Error message

E01F CC%2 SPLC-программа запросила недействит.смену реж. работы

Cause of error

- SPLC-программа запросила смену безопасного режима работы с помощью ApiToSafety.PP_GenSOM.

Error correction

- Проверьте SPLC-программу Следующие изменения недопустимы:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Свяжитесь со службой сервиса


Error description 231-E020

Error message

E020 CC%2 данные SPLC-RTC содерж. ошибку ID=%4 Info1=%5 Info2=%6

Cause of error

- При проверке циклических данных SPLC была обнаружена ошибка.

Error correction

- Проверьте версию программного обеспечения
- Свяжитесь со службой сервиса


Error description 231-E021

Error message

E021 Неверный статус сигналов отключ. CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

При самотестировании безопасности произошла ошибка. Перед тестированием каналов отключения было обнаружено неверное исходное условие: минимум один из проверенных сигналов отключения имеет неверное состояние.
Сокращения сообщений об ошибках имеют следующие значения:
Nom (номинальное состояние сигналов отключения, десятичное представление, интерпретировать двоично):
0: Блокировка / 1: разблокировка соответствующим сигналом отключения (бит0-9 от Nom)
Бит0:STOS.A.MC, Бит1:STO.A.MC.WD, Бит2:STO.A.P.x, Бит3:STO.A.PIC, Бит4:STO.B.CC.WD
Бит5:STO.B.P.x, Бит6:STO.A.CC, Бит7:STO.A.SPL.WD, Бит8:STOx.A.RES, Бит9:STO.A.T
ErrMask (маска ошибки, десятичное представление, интерпретировать двоично):
соответствующий сигнал отключения (Бит0-9 от ErrMask) блокирует, хотя должен разблокировать или разблокирует, хотя должен блокировать.
Sgn (тестируемый сигнал отключения):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Проверьте разводку (PWM-кабель)
- Замените неисправное аппаратное обеспечение (блок питания, блок управления приводами)
- Свяжитесь со службой сервиса


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: данные конфигурации содержат ошибки ID=%4

Cause of error

При циклической проверке данных конфигурации была обнаружена ошибка.
- Внутренняя ошибка ПО

Error correction

- Создайте сервисный файл.
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Динамический тест ID=%4 Info1=%5 Info2=%6

Cause of error

- Во время динамического теста (минутный тест) была обнаружена ошибка

Error correction

- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Ост.динамич.теста ID=%4 превыш. времени теста A-канала

Cause of error

Динамический тест переферийных устройств PLC (PL, MB, UEC)
был прерван во время теста A-канала.
- Внутренняя ошибка ПО
- Ошибка HSCI-коммуникации между MC и
HSCI-переферийным устройством

Error correction

- Замените неисправное переферийное устройство HSCI
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 CC-ПО маска прерывания %5

Cause of error

CC-маска прерывания была изменена во время динамического
теста переферийных устройств В-канала (PL, MB, UEC)
- Внутренняя ошбка ПО
- Неисправное переферийное устройство
- Неисправный блок управления CC 61xx

Error correction

- Проверьте версию ПО
- Замените неисправный CC 61xx
- Замените неисправное переферийное устройство
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 неверный ID теста %5

Cause of error

Во время динамического теста переферийных приборов PLC (PL, MB, UEC)
B-канала от МС к СС был передан неверный
ID теста. Возможно подключенные и настроенные
переферийные устройства не подходят друг к другу.
- Настроено неверное переферийное устройство
- Внутренняя ошбка ПО
- Помехи в HSCI-связи

Error correction

- С помощью диагностики HSCI-BUS проверьте подключенные переферийные устройства
- При необходимости исправьте конфигурацию HSCI
- Проверьте версию ПО
- Замените переферийное устройство
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 ошибка В-канала PL-входа Nr. %5

Cause of error

Динамический тест переферийных устройств PLC (PL, MB, UEC)
установил, что один из тестируемых входов не перешел
в 0 уровень.
- Неверный S-машинный параметр SMP587
- Ошибка разводки тестируемых групп/тестируемых выходов
- Ошибка в файле конфигурации (IOC-файл)
- Помехи в HSCI-связи

Error correction

- Проверьте значение машинного параметра SMP587
- Проверьте диагностику HSCI-BUS
- Проверьте разводку и конфигурацию HSCI
- Замените переферийное устройство
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 -ES.B неактивный тест-ID=%5

Cause of error

Динамический тест переферийных устройств PLC (PL, MB)
установил, что вход ES.B не был активирован
или этот вход неисправен.
- Ошибка разводки тестируемых групп/тестируемых выходов
- Ошибка в файле конфигурации (IOC-файл)

Error correction

- Проверьте диагностику HSCI-BUS, исправьте при необходимости конфигурацию HSCI
- Проверьте/исправьте разводку кабелей
- Замените переферийное устройство
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 -ES.B.HW неактивный: тест-ID=%5

Cause of error

Динамический тест переферийных устройств PLC (MB, PL)
установил, что вход ES.B.HW не был активирован
или этот вход неисправен.
- Ошибка разводки тестируемых групп/тестируемых выходов
- Ошибка в файле конфигурации HSCI (IOC-файл)

Error correction

- Проверьте диагностику HSCI-BUS, исправьте при необходимости конфигурацию HSCI
- Проверьте/исправьте разводку кабелей
- Замените переферийное устройство
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 ошибка В-канала: тест-ID=%5

Cause of error

Динамический тест переферийных устройств PLC (PL, MB, UEC)
установил ошибку в работе теста - в конце теста
появляется неверный ID теста.
- Внутренняя ошибка ПО

Error correction

- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 ошибка В-канала: тест-ID=%5

Cause of error

Динамический тест переферийных устройств PLC (PL, MB, UEC)
не был выполнен для заданного ID теста
- Ошибка в файле конфигурации (IOC-файл)
- Внутренняя ошбка ПО

Error correction

- Проверьте диагностику HSCI-BUS, исправьте при необходимости конфигурацию HSCI
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 неверная обработка данных %5

Cause of error

Ошибка в алгоритме динамического теста
- Внутренняя ошбка ПО

Error correction

- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Отмена динамич.теста ID=%4 ошибка В-канала: тест-ID=%5

Cause of error

Динамический тест переферийных устройств PLC (PL, MB, UEC)
не был выполнен для заданного ID теста
- Ошибка в файле конфигурации HSCI (IOC-файл)
- Внутренняя ошбка ПО

Error correction

- Проверьте диагностику HSCI-BUS, исправьте при необходимости конфигурацию HSCI
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Прерывание дин.теста ID=%4 Ошибка B-канала: ID теста=%5

Cause of error

Ошибка во время динамического теста PLC переферийных устройств (PL, MB, UEC)
Отсутствует ответ TEST.B-выхода.
- Неправильное соединение проводов TEST.B-выхода
- Короткое замыкание TEST.B-выхода
- Неправильное фирменное ПО переферийного устройства

Error correction

- Проверьте версию программного обеспечения
- Проверьте соединение проводов TEST.B-выхода
- Проведите обновление ПО или фирменного ПО
- Замените неисправное переферийное устройства
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Прерывание дин.теста ID=%4 Ошибка B-канала: ID теста=%5

Cause of error

Ошибка во время динамического теста PLC переферийных устройств (PL, MB, UEC).
Ожидаемая смена с 1 на 0 тестового выхода TEST.B не произошла.
- Неправильное соединение проводов TEST.B-выхода
- Короткое замыкание TEST.B-выхода
- Неправильное фирменное ПО переферийного устройства

Error correction

- Проверьте версию программного обеспечения
- Проверьте соединение проводов TEST.B-выхода
- Проведите обновление ПО или фирменного ПО
- Замените неисправное переферийное устройства
- Свяжитесь со службой сервиса


Error description 231-E023

Error message

E023 CC%2 Прерывание дин.теста ID=%4 Ошибка B-канала: ID теста=%5

Cause of error

Ошибка во время динамического теста PLC переферийных устройств (PL, MB, UEC).
Ожидаемая смена с 0 на 1 тестового выхода TEST.B не произошла.
- Неправильное соединение проводов TEST.B-выхода
- Короткое замыкание TEST.B-выхода
- Неправильное фирменное ПО переферийного устройства

Error correction

- Проверьте версию программного обеспечения
- Проверьте соединение проводов TEST.B-выхода
- Проведите обновление ПО или фирменного ПО
- Замените неисправное переферийное устройства
- Свяжитесь со службой сервиса


Error description 231-E024

Error message

E024 CC%2 Тревога самотест Adr:%4, Dev:%5, Ist:%6, Soll:%7

Cause of error

Во время самотестирования безопасности была обнаружена внутренняя ошибка порядка исполнения

Error correction

- Свяжитесь со службой сервиса


Error description 231-E025

Error message

E025 CC%2 ошибка: самопроверка ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Во время самотестирования безопасности была обнаружена внутренняя ошибка порядка исполнения

Error correction

- Проверьте версию программного обеспечения
- Свяжитесь со службой сервиса


Error description 231-E026

Error message

E026 CC%2 Установлено недопустимое ПО MC

Cause of error

Обнаружена недопустимая версия программного обеспечения MC (автотест).

Error correction

- Проверьте версию программного обеспечения
- Свяжитесь со службой сервиса


Error description 231-E027

Error message

E027 CC%2 ошибка: функция безопасности STO AxGrp=%3 ErrId=%4

Cause of error

Функция безопасности STO (Safe Torque Off) не была соблюдена для заданной группы осей.

Error correction

- Проверьте, не является ли это последующей ошибкой, и устраните
по мере возможностей причину.
- Свяжитесь со службой сервиса.


Error description 231-E028

Error message

E028 CC%2 MB/PLB не отвечает, ID прибора: %3

Cause of error

- HSCI-компонента с функциональной безопасностью FS больше не отвечает (B-канал): Станочный пульт MB или PLB 6xxx
- Во время работы компонента была отсоединена от HSCI-шины
- Снабжение компоненты питающим напряжением 24V-NC было прервано
- Указанные ID прибора дает объяснения по поводу задетой компоненты:
5 = системный модуль на PLB 62xx FS
7 = MB 6xx FS
15 = расширяющий PLB (без системного модуля) PLB 61xx FS, PLB 60xx FS
17 = встроенный PLB блока управления UEC
- Неправильное фирменное программное обеспечение PLB или MB

Error correction

- Проверьте MB и PLB в HSCI-диагностике шины
- Сохраните сервисные файлы
- Проверьте HSCI-связи
- Проверьте снабжение питающим напряжением 24V блоков MB и PLB
- Свяжитесь со службой сервиса


Error description 231-E029

Error message

E029 CC%2 Тестовый шаг невозможен (ID=%3)

Cause of error

Один из следующих шагов невозможен при самотестировании безопасности в
системе приводов с DRIVE-CLiQ-преобразователями из-за аппаратной части. Самотестирование безопасности настраивается с помощью машинных параметров в CfgSafety.

Error correction

Нижеприведенный ID-номер соответствует тесту, который должен быть деактивирован для системы с DRIVE-CLiQ-преобразователями:
ID = 100: тестирование настройки тормоза. Проверьте настройку машинного параметра testNotBrakeLine.
ID = 200: тестирование каналов отключения с помощью сигналов STO.A.G / STOS.A.G. Проверьте настройку машинного параметра testNotStoGlobal.
ID = 300: тестирование каналов отключения с помощью внутренних сигналов ЧПУ. Проверьте настройку машинного параметра testNotStoIntrnl.
- Замечание: эти настройки может менять только производитель станка.
- Свяжитесь со службой сервиса.


Error description 231-E02A

Error message

E02A CC%d SKERN-CC: отклики размыкающих контактов не равны A=%4, B=%5

Cause of error

Переданный SPLC-программой в SKERN ответный сигнал цепочки размыкающих контактов PP_GenFB_NCC
A-канала не соответствует сигналу B-канала.

Error correction

- Проверьте сигналы FB_NCC.A и FB_NCC.B
- Проверьте разводку кабелей цепочки размыкающих контактов
- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 231-E030

Error message

E030 CC%2 Ошибка процесса самотестирования безопасности %4

Cause of error

Во время самотестирования была обнаружена внутренняя ошибка прогона:
- Внутренняя ошибка ПО

Error correction

- Сохраните сервисный файл
- Перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 231-E031

Error message

E031 FS-выходы = "1" 0-31:%4 32-63:%5 64-95:%6 96-127:%7

E033 CC%2 FS-выходы не "0" 64-95:%4 96-127:%5

Cause of error

- При самотестировании безопасности FS-выходы остаются установленными при тесте сторожевого таймера WD.B.SPL, хотя они должны сбрасываться.
LW: Битовый код статуса FS-выходов от 0 до 31
HW: Битовый код статуса FS-выходов от 32 до 63
- Короткое замыкание FS-выхода на +24V
- Неисправное оборудование

Error correction

- Проверьте разводку кабелей FS-выходов
- Замените оборудование
- Сохраните сервисные файлы и свяжитесь со службой сервиса


Error description 231-E032

Error message

E032 CC%2 модуль питания не готов к работе

Cause of error

- При самотестировании безопасности блок питания не демонстрирует готовности к работе
- По одной из следующих причин сигнал RDY.PS неактивен:
- Нет разблокировки на штекере X70 блока питания
- Короткое замыкание коммутирующего дросселя KDR
- Ошибка в электропроводке KDR
- Оборудование неисправно

Error correction

- Проверьте электропроводку на штекере X70
- Проверьте электропроводку KDR
- Замените оборудование
- Создайте сервис-файлы и свяжитесь со службой сервиса


Error description 231-E110

Error message

E110 Превышено время ожидания измерения тока %1

Cause of error

- Измерение тока при самотестировании безопасности превысило заданное время

Error correction

- Внутренняя ошибка ПО
- Свяжитесь со службой сервиса


Error description 231-E120

Error message

E120 CC ошибка вызова функции S

Cause of error

- Внутренная ошибка программы

Error correction

- Уведомить сервис
- Проверить версию программы


Error description 231-E130

Error message

E130 Тестовый ток слишком мал %1

Cause of error

- Был измерен слишком маленький ток при самотестировании безопасности.
- Отсутствует сигнал активации привода на выходе Pwm в момент измерения тока.
- Датчик тока поврежден

Error correction

- В качестве теста отключите измерение тока через машинный параметр testNotCurrent. Возникающие в дальнейшем сообщения об ошибках дают пояснения о возможных неисправностях привода.
- Проверьте датчик тока
- Свяжитесь со службой сервиса


Error description 231-E140

Error message

E140 Ток двигателя %1 не равен 0

Cause of error

- При проверке удаления импульса измеренный ток слишком большой
- Один из каналов отключения: "-AP1.x", "-SH1AB", "-AP2.x" или "-SH2.WD" не срабатывает

Error correction

- Проверить разводку
- Уведомить сервис


Error description 231-E150

Error message

E150 RDY.x-состояние остается активным %1

Cause of error

- измеренный статус сигнала 'RDY.x' активный
- сигнал 'RDY.x' не переходит на статус 'неактивный' ('low'-уровень') хотя MC блокирует модуль мощности через соответственный сигнал отпуска

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E160

Error message

E160 RDY.x-состояние неактивное %1

Cause of error

- измеренный статус сигнала 'RDY.x' неактивный
- сигнал 'RDY.x' не переходит на статус 'активный' ('high'-уровень') хотя MC отпускает модуль мощности через соответственный сигнал освобождения.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 231-E170

Error message

E170 Погрешн.положения оч.большая %1

Cause of error

- монтаж датчика положения дефектный
- неправильная компенсация температуры, линейная или нелинейная компенсация,
- мертвый ход слишком большой

Error correction

- проверить значения параметра (максимальное отклонение позиции между MC и CC во время работы)
- проверить значение параметра в CfgAxisComp->linearCompValue (линейная компенсация ошибки оси для аналоговых осей)
- проверить значение параметра в CfgAxisComp->backLashType1 (компенсация зазора)
- проверить монтаж датчика положения
- уведомить сервис


Error description 231-E180

Error message

E180 Z1-дорожка амплитуда очень большая %1

Cause of error

- амплитуда сигнала датчика с дорожкой Z1 от датчика скорости вращения очень большая
- помехи сигнала датчика двигателя
- короткое замыкание в кабеле датчика двигателя
- Z1-дорожка, амплитуда сигнала датчика двигателя очень большая

Error correction

- проверить соединение датчика двигателя
- проверить кабель датчика скорости вращения
- проверить датчик двигателя
- уведомить сервис


Error description 231-E190

Error message

E190 RDY.x-состояние осей остается активным (защитное реле)%1

Cause of error

- измеренное состояние сигнала '-STO.A.G' является в момент теста неактивным ('high'-уровень)
- сигнал '-STO.A.G' не переходит в состояние 'активный' ('low'-уровень) хотя MC устанавливает соответственное состояние сигнала
- блок питания (преобразователь) как минимум 1 оси подачи или вспомогательной оси не блокируется сигналом '-STO.A.G'.

Error correction

- проверить разводку
- оборудование дефектное
- уведомить сервис


Error description 231-E1A0

Error message

E1A0 RDY.x-состояние осей остается неактивным (защитное реле)%1

Cause of error

- измеренное состояние сигнала '-STO.A.G' является в момент теста активным ('high'-уровень)
- сигнал '-STO.A.G' не переходит в состояние 'неактивный' ('high'-уровень) хотя MC устанавливает соответственное состояние сигнала
- блок питания (преобразователь) как минимум 1 оси подачи или вспомогательной оси блокируется сигналом '-STO.A.G'.

Error correction

- проверить разводку
- оборудование дефектное
- уведомить сервис


Error description 231-E1C0

Error message

E1C0 RDY.x-состояние шпинделя остается активным (защитное реле)%1

Cause of error

- состояние сигнала '-STOS.A.G' является в момент теста неактивным ('high'-уровень)
- сигнал '-STOS.A.G' не переходит в состояние 'активный' ('low'-уровень") хотя MC устанавливает соответственное состояние сигнала
- блок питания (преобразователь) шпинделя не блокируется сигналом '-STOS.A.G'.

Error correction

- проверить разводку
- оборудование дефектное
- уведомить сервис


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-состояние остается активным (защитное реле)%1

Cause of error

- Во время тестирования сторожевой схемы WD.A.STO блока PL 6xxxFS возникла ошибка. Один силовой блок (преобразователь) не отключается сигналом -STOS.A.G или -STO.A.G.
- Неверная разводка кабелей -STO.A.G, -STOS.A.G или X71, X72 силовой части (UV, UE) или она отстутствует
- Невреная настройка параметров управления X71, X72 через -STO.A.G, -STOS.A.G в SMP
- Неисправное оборудование

Error correction

- Проверьте разводку кабелей
- Проверьте SMP
- Замените оборудование
- Сохраните сервисные файлы и свяжитесь со службой сервиса


Error description 231-E200

Error message

E200 Превышено время ожид.при авар.останове (SS1) %1

Cause of error

- Превышено максимально допустимое время аварийной остановки в данном диапазоне передач (SS1 - реакция)

Error correction

- Проверьте машинный параметр:
timeLimitStop1: заданное значение времени управляемого останова в данном диапазоне передач для SS1-реакции
- Свяжитесь со службой сервиса


Error description 231-E220

Error message

E220 Контроль простоя SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Ось %1 не выполненые условия функции безопасности STO

Cause of error

Функция безопасности STO (Safe Torque Off) не была соблюдена для заданной оси

Error correction

- Проверьте, не является ли это последующей ошибкой, и устраните
по мере возможностей причину.
- Свяжитесь со службой сервиса.


Error description 231-E240

Error message

E240 Ось %1 процесс торможения с ошибками

Cause of error

- Во время SS1-торможения ось была некорректно
заторможена. Возможные причины:
- Заданное время задержки dv/dt-контроля
timeToleranceDvDt недостаточно По истечению
времени задержки возможно наступает ускорение
- Привод настроен не оптимально
- Рампа торможения в машинном параметре motEmergencyStopRamp настроена неверно

Error correction

- Проверьте значение в машинном параметре timeToleranceDvDt
- Проверьте настройки рампы торможения для аварийного торможения
в машинном параметре motEmergencyStopRamp
- Проверьте скорость привода во время
процесса торможения с помощью встроенного в ЧПУ осциллографа
- Настройтие привод
- Свяжитесь со службой сервиса


Error description 231-E250

Error message

E250 Ошибка в канале отключения %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Во время самотестирования безопасности произошла ошибка. Тест каналов отключения обнаружил ошибку. Сокращения сообщений об ошибках имеют следующие значения:
Ch (задетый канал отключения):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G и STOS.A.G
St (текущее состояние канала отключения):
0: канал отключения не активен, хотя должен быть активен
1: канал отключения активен, хотя должен быть не активен
St-2ndCh (текущее состояние второго канала отключения):
0: канал отключения не активен
1: канал отключения активен
Вторым каналом отключения является STO.A.x, когда Ch=2 и
STO.B.x, когда Ch=1, Ch=3, CH=4 и CH=5
Sgn (задетый канал отключения):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: сигнал отключения отсутствует

Error correction

- Проверьте разводку кабелей (PWM-кабель)
- Замените неисправную аппаратную часть (силовая часть, блок уаправления цифровыми приводами)
- Свяжитесь со службой сервиса


Error description 231-F000

Error message

F000 CC%2 ошибка S-вызова функции %1

Cause of error

- внутренная ошибка ПО

Error correction

- уведомить сервис
- проверить версию ПО


Error description 231-F100

Error message

F100 Тест тормозов не выполнен %1

Cause of error

- MC не выполняет теста провода тормозов привода, хотя это требуется согласно параметрам.
- вызов теста провода тормозов продолжается больше 5 [сек].

Error correction

- уведомить сервис


Error description 231-F200

Error message

F200 Тест проводов торможения не выполнен %1

Cause of error

- MC не выполняет теста провода тормозов привода, хотя это требуется согласно параметрам.
- вызов теста провода тормозов продолжается больше 10 [сек].

Error correction

- уведомить сервис


Error description 231-F300

Error message

F300 CC%2 Отмена теста отключения %1

Cause of error

- тест отключения завершен самостоятельно, так как максимально допускаемое время ожидания превышено.
- NC не завершает части теста корректно.
- NC не выполняет определенного теста.

Error correction

- проверить, привела ли предыдущая ошибка системы NC к прерванию теста
- проверить версию ПО
- уведомить сервис


Error description 234-0001

Error message

Очень мало памяти

Cause of error

Для передачи через Ethernet конфигурировались слишком многие Clients.

Error correction

Уведомить сервис


Error description 234-0002

Error message

HSCI-Ethernet-соединение прервано

Cause of error

Передача через Ethernet не производится.

Error correction

- Проверить разводку
- Уведомить сервис


Error description 234-0003

Error message

HSCI-Ethernet-конфигурация без CC

Cause of error

Если конфигурируется или подключается HSCI, следует также подключить CC к HSCI.

Error correction

- Проверить разводку
- Уведомить сервис


Error description 234-0004

Error message

Внутренная ошибка ПО

Cause of error

Слишком мало памяти

Error correction

Уведомить сервис


Error description 234-0005

Error message

Внутренная ошибка ПО

Cause of error

HSCI-инициализация не выполнена

Error correction

Уведомить сервис


Error description 234-0006

Error message

Внутренная ошибка ПО

Cause of error

Быстрые входы в PLB 6xxx (HSCI) не инициализованы

Error correction

Уведомить сервис


Error description 234-0007

Error message

Быстрый вход некорректно конфигурирован

Cause of error

Установленный в данных конфигурации управления быстрый вход на PLB 6xxx (HSCI) не имеется.

Error correction

- обеспечить, чтобы вход был конфигурирован с IOconfig.
- Обратить внимание, что вход должен подходит для типа данных Бит.


Error description 234-0008

Error message

Общее кол-во данных HSCI слишком большое

Cause of error

Было превышено допустимое количество HSCI-телеграмм данных или их общее количество.

Error correction

Свяжитесь со службой сервиса


Error description 234-0009

Error message

Количество HSCI телеграмм слишком велико

Cause of error

Максимальное количество HSCI-телеграмм данных было превышено.
IO-конфигурация содержит слишком много HSCI-приборов.

Error correction

Свяжитесь со службой сервиса.


Error description 234-000A

Error message

Кол-во данных HSCI достигло критич.размера

Cause of error

Общее количество HSCI-данных достигло критического размера.
Существует повышенная опасность появления ошибки передачи.

Error correction

- Уменьшите количество HSCI-компонентов на HSCI-шине.
- Свяжитесь со службой сервиса.


Error description 234-000B

Error message

Слишк.много данных HSCI для HSCI-прибора

Cause of error

Допустимое общее количество данных для HSCI-приборов было превышено.

Error correction

Свяжитесь со службой сервиса.


Error description 234-000C

Error message

На входе X501 блока MC обнаружено недопустимое HSCI-устройтсво

Cause of error

На разъеме X501 в MC был распознан минимум один HSCI-прибор, непредназначенный для работы на этом разъеме.

Error correction

Проверьте приборы, подключенные к X501.
Следующие приборы нельзя подключать к этому разъему:
- Блок управления CC (включая UECs и UMCs)
- PL 6xxx FS
- два или более двухканальных станочных пульта (например, MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Ошибка при инициализации SPI-модуля (MCU)

Cause of error

Не возможно распределить память для SPI входов и выходов.

Error correction

Выключите и снова включите систему ЧПУ.
При повторном возникновении ошибки свяжитесь с сервисной службой.


Error description 234-000E

Error message

Превышено максимальное количество блоков упарвления

Cause of error

Слишком много блоков регуляторов CC подключено к шине HSCI.

Error correction

- Учитывайте максимальное количество соответствующих HSCI-слэйвов. Дополнительную информацию об этом см. в техническом руководстве по вашей системе управления.
- Проверьте HSCI-конфигурацию.
- Свяжитесь с отделом клиентской поддержки.


Error description 234-000F

Error message

Превышено максимальное количество блоков PLB или MB

Cause of error

Слишком много PLB 6xxx или пультов управления станками MB подключено к шине HSCI.

Error correction

- Учитывайте максимальное количество соответствующих HSCI-слэйвов. Дополнительную информацию об этом см. в техническом руководстве по вашей системе управления.
- Проверьте HSCI-конфигурацию.
- Свяжитесь с отделом клиентской поддержки.


Error description 234-0010

Error message

Превышено максимальное количество блоков на шине HSCI

Cause of error

Слишком много HSCI-устройств (CC + UxC + PL 6xxx + MB) обнаружено на шине HSCI.

Error correction

- Учитывайте максимальное количество соответствующих HSCI-слэйвов. Дополнительную информацию об этом см. в техническом руководстве по вашей системе управления.
- Проверьте HSCI-конфигурацию.
- Свяжитесь с отделом клиентской поддержки.


Error description 234-0011

Error message

Ошибка конфигурации HSCI-маховичка

Cause of error

На HSCI-устройствах обнаружено слишком много маховичков или недопустимые для этой системы управления маховички.

Error correction

- Проверьте конфигурацию и количество подсоединенных маховичков
- Свяжитесь с отделом клиентской поддержки


Error description 234-0012

Error message

HSCI touch probe configuration error

Cause of error

На HSCI-устройствах обнаружено слишком много измерительных щупов или недопустимые для этой системы управления измерительные щупы.

Error correction

- Проверьте конфигурацию и количество измерительных щупов
- Свяжитесь с отделом клиентской поддержки


Error description 234-0013

Error message

Ошибка при чтении HSCI информации

Cause of error

При считывании информации аппаратной части для инициализации HSCI возникла ошибка

Error correction

- Перезапуск системы управления
- Проверьте кабельное подключение HSCI
- Свяжитесь с отделом клиентской поддержки


Error description 234-0014

Error message

Ошибка по интерфейсу HSCI X500 блока MC

Cause of error

- Неполадки HSCI-интерфейса X500 главного компьютера MC
- Плохое или разорванное HSCI-соединение с X500

Error correction

- Проверьте соединение разъёма X500 блока MC
- Проверьте HSCI-кабель и подключенное к X500 оборудование
- Неисправен главный компьютер MC
- Свяжитесь с сервисной службой


Error description 234-0015

Error message

Ошибка по интерфейсу HSCI X501 блока MC

Cause of error

- Неполадки HSCI-интерфейса X501 главного компьютера MC
- Плохое или разорванное HSCI-соединение с X501

Error correction

- Проверьте соединение разъёма X501 блока MC
- Проверьте HSCI-кабель и подключенное к X501 оборудование
- Неисправен главный компьютер MC
- Свяжитесь с сервисной службой


Error description 234-0017

Error message

HSCI данные не обновлены

Cause of error

- Данные HSCI не были актуализированы с последнего цикла
- Внутренняя программная ошибка

Error correction

- Проверьте HSCI-соединения и напряжение питания HSCI-устройств
При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-0019

Error message

Неверная версия прошивки мастер-компонента шины HSCI

Cause of error

Версия прошивки микросхемы HSCI-Master не совместима с установленной версией программного обеспечения ЧПУ.

Error correction

Свяжитесь со службой тех.поддержки


Error description 234-001A

Error message

Список телеграмм HSCI слишком длинный

Cause of error

- Слишком много HSCI-устройств подключено или сконфигурировано на шине HSCI главного компьютера MC
- Неисправен главный компьютер MC

Error correction

- Уменьшите количество устройств в HSCI-конфигурации или на шине HSCI
- Возникновение ошибки без предшествующего изменения конфигурации HSCI указывает на аппаратную ошибку MC. В этом случае замените главный компьютер MC.
- Свяжитесь с сервисной службой


Error description 234-001C

Error message

HSCI коммуникация прервана

Cause of error

В действующем процессе были зафиксированы недопустимые изменения
количества участников шины HSCI.
Дополнительную информацию о местонахождении ошибки - см. в диагностике шины
системы ЧПУ или через программную клавишу ВНУТРЕНЯЯ ИНФО.

Error correction

- Проконтролируйте кабели и соединения HSCI, а также HSCI-устройства, включая их напряжение питания.
- Свяжитесь с сервисной службой.


Error description 234-001D

Error message

Ошибка при инициализации HSCI

Cause of error

При инициализации компонентов HSCI-Master не были созданы области памяти.

Error correction

- Перезапустите систему ЧПУ
При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-001E

Error message

Ошибка инициализации HSCI интерфейса X500

Cause of error

Возникли ошибки при инициализации интерфейсного модуля HSCI-интерфейса X500

Error correction

- Перезапустите систему ЧПУ
При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-001F

Error message

Ошибка инициализации HSCI интерфейса X501

Cause of error

Возникли ошибки при инициализации интерфейсного модуля HSCI-интерфейса X501 главного компьютера MC

Error correction

- Перезапустите систему ЧПУ
При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-0020

Error message

Ошибка коммуникации HSCI

Cause of error

Полученный номер HSCI-фрейма не подходит к ожидаемому номеру фрейма.

Error correction

При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-0021

Error message

Ошибка коммуникации HSCI

Cause of error

При активной DMA-передача из памяти MC в HSCI-мастер уже началась передача HSCI.
Возможные причины:
- Внутренняя программная ошибка
- Слишком много "ошибочных фреймов"

Error correction

Возникновение ошибки в связи с большим количеством "ошибочных фреймов": проверьте HSCI соединения. - Количество "ошибочных фреймов" указано в диагностике шины для HSCI-мастера MC.
При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-0022

Error message

Ошибка коммуникации HSCI

Cause of error

С момента последнего обмена данными HSCI не было DMA-передачи из памяти MC в HSCI-мастер.
Возможные причины:
- Внутренняя программная ошибка
- Слишком много "ошибочных фреймов"

Error correction

Возникновение ошибки в связи с большим количеством "ошибочных фреймов": проверьте HSCI соединения. - Количество "ошибочных фреймов" указано в диагностике шины для HSCI-мастера MC.
При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-0024

Error message

Ошибка коммуникации HSCI

Cause of error

Работа заданий передачи HSCI ещё не была закрыта, как уже началась новая передача DMA из памяти MC к HSCI-мастеру.
Возможные причины:
- Внутренняя программная ошибка
- Слишком много "ошибочных фреймов"

Error correction

Возникновение ошибки в связи с большим количеством "ошибочных фреймов": проверьте HSCI соединения. - Количество "ошибочных фреймов" указано в диагностике шины для HSCI-мастера MC.
При повторных проявлениях ошибки:
- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-0025

Error message

Ошибка коммуникации HSCI

Cause of error

- Возникла ошибка коммуникации HSCI (посредством DMA).

Error correction

- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 234-0026

Error message

Ошибка коммуникации HSCI

Cause of error

- Возникла ошибка коммуникации HSCI

Error correction

- Создайте и сохраните сервисные файлы
- Свяжитесь с сервисной службой


Error description 235-0001

Error message

Ошибка инсталлирования

Cause of error

Открытие файла встроенных программ (Firmware) не сработало. Файл встроенных программ не найден или файл содержит ошибки.

Error correction

Уведомить производителя станков


Error description 235-0002

Error message

Ошибка инсталлирования

Cause of error

Чтение файла встроенных программ (Firmware) не сработало. Файл встроенных программ содержит ошибки.

Error correction

Уведомить сервис


Error description 235-0003

Error message

Ошибка оборудования

Cause of error

Ошибки во время загрузки файла встроенных программ. Либо появилась ошибка во время передачи данных программ ПЗУ либо файл содержит неправильную версию программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0004

Error message

Ошибка оборудования

Cause of error

Превышение предела времени для загрузки файла встроенных программ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0005

Error message

Ошибка оборудования

Cause of error

Превышение предела времени для расчета контрольных сумм файла встроенных программ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0006

Error message

Ошибка оборудования

Cause of error

Проверка контрольной суммы файла встроенных программ не сработала. Ошибочная контрольная сумма блока управления передачей (CCU). Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0007

Error message

Ошибка оборудования

Cause of error

Превышение предела времени после загрузки первой части программ ПЗУ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0008

Error message

Ошибка оборудования

Cause of error

Превышение предела времени после загрузки второй части программ ПЗУ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0009

Error message

Ошибка оборудования

Cause of error

Превышение предела времени контроля прогона кода начальной загрузки. Блок управления передачей (CCU) не отвечал в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия кода начальной загрузки.

Error correction

Уведомить производителя станков


Error description 235-000A

Error message

Ошибка инсталлирования

Cause of error

Открытие файла кода начальной загрузки не сработало. Файл кода начальной загрузки не найден или файл содержит ошибки.

Error correction

Уведомить производителя станков


Error description 235-000B

Error message

Ошибка инсталлирования

Cause of error

Чтение файла кода начальной загрузки не сработало. Файл кода начальной загрузки содержит ошибки.

Error correction

Уведомить сервис


Error description 235-000C

Error message

Ошибка оборудования

Cause of error

Слишком много устройств HSCI подключеных к управлению.

Error correction

Удалить несколько устройств HSCI. Уведомить производителя станков.


Error description 235-000D

Error message

Ошибка оборудования

Cause of error

HSCI устройство не работает. Блок управления передачей (CCU) не отвечал в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-000E

Error message

Ошибка оборудования

Cause of error

Этот блок управления передачей не поддерживается. Подключили неизвестный блок управления передачей (CCU) к управлению.

Error correction

Уведомить производителя станков


Error description 235-000F

Error message

Ошибка оборудования

Cause of error

Превышение предела времени контроля срабатывания блока управления передачей. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0010

Error message

Ошибка инсталлирования

Cause of error

Нет настройки конфигурации для СCU422

Error correction

Уведомить сервис


Error description 235-0011

Error message

Ошибка инсталлирования

Cause of error

Настройки конфигурации для СCU422 содержат ошибки

Error correction

Уведомить сервис


Error description 235-0012

Error message

Ошибка оборудования

Cause of error

Ошибки во время асинхронной передачи данных

Error correction

Уведомить производителя станков


Error description 235-0013

Error message

Ошибка оборудования

Cause of error

Превышение времени идентификации программного обеспечения CCU. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 235-0014

Error message

Ошибка инсталлирования

Cause of error

Недействительные параметры инициализации. Настройки конфигурации содержат ошибки.

Error correction

Уведомить сервис


Error description 235-0015

Error message

Ошибка оборудования

Cause of error

Несовместимые коды безопасности главного логического модуля и CCU. Коды безопасности главного логического модуля и CCU различаются.

Error correction

Уведомить производителя станков


Error description 235-0016

Error message

Ошибка оборудования

Cause of error

Проверка Syscon Register не сработала. Syscon Register не содержат ожидаемых значений. Возможно, что оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 235-0017

Error message

Ошибка оборудования

Cause of error

Инициализания устройства не сработала. Во время инициализования устройства появилась ошибка.

Error correction

Уведомить производителя станков


Error description 235-0018

Error message

Ошибка инсталлирования

Cause of error

Не открывает файла для записи. Ошибочная конфигурация.

Error correction

Уведомить сервис


Error description 235-0019

Error message

Ошибка инсталлирования

Cause of error

Не считывает конфигурации файла. Файл конфигурации содержит ошибки.

Error correction

Уведомить сервис


Error description 235-001A

Error message

Ошибка инсталлирования

Cause of error

Не записывает файла hardware.sys. В конфигурации не указали тракта для файла hardware.sys.

Error correction

Уведомить сервис


Error description 235-001B

Error message

Ошибка оборудования

Cause of error

Во время инициализования устройств появилась ошибка.

Error correction

Уведомить производителя станков


Error description 235-001C

Error message

Ошибка инсталлирования

Cause of error

Главный логический модуль не идентифицирован.

Error correction

Уведомить производителя станков


Error description 235-001D

Error message

Внутренная ошибка ПО

Cause of error

Не генерирует интерфейса сервера

Error correction

Уведомить сервис


Error description 235-001E

Error message

Внутренная ошибка ПО

Cause of error

Создание Interrupt Service Routine для Interrupt не сработало

Error correction

Уведомить сервис


Error description 235-001F

Error message

Внутренная ошибка ПО

Cause of error

Interrupt не существует

Error correction

Уведомить сервис


Error description 235-0020

Error message

Внутренная ошибка ПО

Cause of error

Другие сервисные функции для данного Interrupt дальше не перерабатываются (макс. 3)

Error correction

Уведомить сервис


Error description 235-0021

Error message

Внутренная ошибка ПО

Cause of error

Неизвестная ошибка

Error correction

Уведомить сервис


Error description 235-0022

Error message

Внутренная ошибка ПО

Cause of error

Главный логический модуль не поддерживается HardwareServer

Error correction

Уведомить сервис


Error description 235-0023

Error message

Ошибка оборудования

Cause of error

Неизвестная конфигурация оборудования. Проверка одно-/двухпроцессорной системы не сработала.

Error correction

Уведомить производителя станков


Error description 235-0024

Error message

Ошибка инсталлирования

Cause of error

ПО для однопроцессорной системы работает в двухпроцессорной системе. Ошибочное программное обеспечение.

Error correction

Уведомить производителя станков


Error description 235-0025

Error message

Ошибка оборудования

Cause of error

Чтение HIK не сработало. Возможно, что оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 235-0026

Error message

Ошибка оборудования

Cause of error

Чтение Glue Signatur не сработало. Возможно, что оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 235-0027

Error message

Ошибка инсталлирования

Cause of error

Неизвестное оборудование. G50 идентификация не сработала.

Error correction

Уведомить производителя станков


Error description 235-0028

Error message

Ошибка оборудования

Cause of error

Сетевая плата не имеется или внутренная ошибка ПО. Чтение адресов MAC не сработало.

Error correction

Уведомить производителя станков


Error description 235-0029

Error message

Внутренная ошибка ПО

Cause of error

Ошибка чтения PCI base16

Error correction

Уведомить сервис


Error description 235-002A

Error message

Внутренная ошибка ПО

Cause of error

Ошибка чтения PCI base32

Error correction

Уведомить сервис


Error description 235-002B

Error message

Ошибка инсталлирования

Cause of error

Это управление не работает с имеющимся ПО. Неправильное оборудование или оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 235-002C

Error message

Ошибка инсталлирования

Cause of error

Неправильное оборудование.

Error correction

Уведомить производителя станков


Error description 235-002D

Error message

Внутренная ошибка ПО

Cause of error

Доступ к DPRAM не сработал

Error correction

Уведомить сервис


Error description 235-002E

Error message

Оборудование подвергается моделированию

Cause of error

Не нашли CCU. Поэтому переключение на режим моделирования.

Error correction

- проверить CCU
- проверить соединение с CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: ошибка оборудования

Cause of error

TNC не получает отклика от интерфейса ProfiNet.
Интерфейс ProfiNet дефектный или не совместимый с TNC.

Error correction

Уведомить производителя станков


Error description 235-0030

Error message

Встроенное ПО в интерфейсе ProfiNet не имеется или некорректное

Cause of error

Интерфейс ProfiNet не распологает встроенным ПО.

Error correction

Уведомить производителя станков


Error description 235-0031

Error message

Проверка встроенного ПО на наличие интерфейса ProfiNet неуспешна

Cause of error

TNC не может открыть файла встроенного ПО для интерфейса ProfiNet.

Error correction

Уведомить производителя станков


Error description 235-0032

Error message

Обновление встроенного ПО на наличие интер.ProfiNet неуспешно

Cause of error

TNC не может читать файла встроенного ПО для интерфейса ProfiNet.

Error correction

Уведомить производителя станков


Error description 235-0033

Error message

Файл встроенного ПО для интерфейса ProfiNet некорректен

Cause of error

TNC обнаружило ошибку контрольных сумм в файле встроенного ПО для интерфейса ProfiNet.

Error correction

Уведомить сервис


Error description 235-0034

Error message

Обновление встроенного ПО на наличие интер.ProfiNet неуспешно

Cause of error

Во время обновления встроенного ПО для интерфейса ProfiNet появилась ошибка.

Error correction

Уведомить производителя станков


Error description 235-0035

Error message

ProfiNet: ошибка оборудования

Cause of error

TNC не может конфигурировать интерфейс ProfiNet.
Возможные причины:
- данные конфигурации для интерфейса ProfiNet неполные или некорректные.
- встроенное ПО интерфейса ProfiNet несовместимое с ПО управления.

Error correction

Уведомить производителя станков


Error description 235-0036

Error message

ProfiNet: ошибка оборудования

Cause of error

Встроенное ПО интерфейса ProfiNet несовместимое с TNC управления.

Error correction

Уведомить производителя станков


Error description 235-0037

Error message

Инициализация интерфейса ProfiNet прошла неуспешно

Cause of error

TNC не может читать проектного файла интерфейса ProfiNet.

Error correction

Уведомить производителя станков


Error description 235-0038

Error message

Инициализация интерфейса ProfiNet прошла неуспешно

Cause of error

Интерфейс ProfiNet требует проектные файлы от TNC, которые не имеются в распоряжении TNC.

Error correction

Уведомить производителя станков


Error description 235-0039

Error message

Пуск CBE невозможен

Cause of error

Запуск интерфейса ProfiNet CBE30 не удался.

Error correction

Свяжитесь с производителем станка


Error description 235-003A

Error message

Ошибка резервирования памяти

Cause of error

Необходимую память невозможно зарезервировать.

Error correction

Свяжитесь со службой сервиса


Error description 235-003B

Error message

Обновление встроенного ПО невозможно

Cause of error

Внутренная ошибка при обновлении встроенного ПО.

Error correction

Свяжитесь с производителем станка


Error description 235-003C

Error message

Информация о версии отсутствует в файле встроенного ПО

Cause of error

В файле встроенного ПО отсутствует информация о версии.

Error correction

Свяжитесь с производителем станка


Error description 235-003D

Error message

Встроенное ПО не запускается

Cause of error

Запуск ПО оборудования не сработал.

Error correction

Свяжитесь с производителем станка


Error description 235-003E

Error message

Ошибка конфигурации оборудования

Cause of error

В конфигурации оборудования была найдена ошибка.

Error correction

Свяжитесь с производителем станка


Error description 235-003F

Error message

Ошибка ProfiNet-коммуникации

Cause of error

При коммуникации с модулем в шине ProfiNet возникла ошибка.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь с производителем станка


Error description 235-0040

Error message

Нет доступа к конфигурации

Cause of error

Запрос данных конфигурации на сервере конфигурации не удался.

Error correction

Свяжитесь со службой сервиса


Error description 235-0041

Error message

Нет доступа к Event-серверу

Cause of error

Нет доступа к серверу Event.

Error correction

Свяжитесь со службой сервиса


Error description 235-0042

Error message

Блок регулятора CC не запускается

Cause of error

Блок управления CC не запускается или встроенное ПО передается некорректно.

Error correction

- Проверьте блок CC
- Свяжитесь с производителем станка


Error description 235-0043

Error message

Сторожевая схема HSCI не удаляется

Cause of error

Сторожевую схему HSCI удалить невозможно.

Error correction

Свяжитесь со службой сервиса


Error description 235-0044

Error message

Ошибка в коммуникации HSCI

Cause of error

При коммуникации с модулем в шине HSCI возникла ошибка.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь со службой сервиса


Error description 235-0045

Error message

HSCI-ошибка соединения

Cause of error

В шине HSCI возникла ошибка соединения.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь со службой сервиса


Error description 235-0046

Error message

Ошибка при распознавании блока регулятора CC

Cause of error

При распознавании подключенных блоков управления CC возникла ошибка.

Error correction

Свяжитесь со службой сервиса


Error description 235-0047

Error message

Ошибка в сообщении блока регулятора CC

Cause of error

От блока CC поступила некорректная информация.

Error correction

Свяжитесь со службой сервиса


Error description 235-0048

Error message

Ошибка в сообщении блока PL

Cause of error

От модуля PL поступила некорректная информация.

Error correction

Свяжитесь со службой сервиса


Error description 235-0049

Error message

Ошибка блока PL

Cause of error

Модуль PL сообщает об ошибке.

Error correction

Свяжитесь со службой сервиса


Error description 235-004A

Error message

Версии ПО блока PL и MC не совпадают

Cause of error

Версии ПО модуля PL и MC не совпадают.

Error correction

Свяжитесь с производителем станка


Error description 235-004B

Error message

Блок PL не запускается

Cause of error

Модуль PL не запускается.

Error correction

- Проверьте модуль PL
- Свяжитесь со службой сервиса


Error description 235-004C

Error message

PL: модуль шины не найден

Cause of error

В модуле PL не найдено модуля шины.

Error correction

- Проверьте модуль PL
- Свяжитесь со службой сервиса


Error description 235-004D

Error message

Недопустимое ПО блока PL

Cause of error

Модуль PL имеет недопустимое ПО.

Error correction

- проверить модуль PL
- Свяжитесь со службой сервиса


Error description 235-004E

Error message

Очень много слотов в блоке PL

Cause of error

Модуль PL имеет больше слотов, чем это допускается.

Error correction

- Проверьте модуль PL
- Свяжитесь со службой сервиса


Error description 235-004F

Error message

Ошибка при идентификации оборудования

Cause of error

Аппаратный блок невозможно распознать.

Error correction

Свяжитесь со службой сервиса


Error description 235-0050

Error message

Оборудование не найдено

Cause of error

Требуемый аппаратный блок не найден.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь со службой сервиса


Error description 235-0051

Error message

Ошибка при связи с модулем SPI

Cause of error

При соединении с модулем SPI возникла ошибка.

Error correction

Свяжитесь со службой сервиса


Error description 235-0052

Error message

Ошибка при проведении операции с файлом

Cause of error

Операция с файлом не выполнена.

Error correction

Свяжитесь со службой сервиса


Error description 235-0053

Error message

Ошибка при распознавании оборудования

Cause of error

Ошибка при распознавании оборудования

Error correction

Свяжитесь со службой сервиса


Error description 235-0054

Error message

Обращение к неподдерживаемому оборудованию

Cause of error

Подключенное оборудования не поддерживается используемым ПО.

Error correction

Свяжитесь с производителем станка


Error description 235-0055

Error message

Требуется обновление встроенного ПО (%1)

Cause of error

В одном из блоков требуется обновление встроенного ПО.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

Данное обновление встроенного ПО требует подтверждения пользователем.
Обращайте внимание на появляющиеся сообщения.


Error description 235-0056

Error message

Требуется обновление встроенного ПО (%1)

Cause of error

В одном из блоков требуется обновление встроенного ПО.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

- Завершить работу ПО системы ЧПУ.
- Запустить обновление встроенного ПО вручную на HeROS-пульте.


Error description 235-0057

Error message

Выполняется обновление встроенного ПО (%1)

Cause of error

В данный момент система ЧПУ обновляет встроенное ПО в узле.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

Подождите, пока обновление ПО будет завершено.
Обращайте внимание на появляющиеся сообщения.


Error description 235-0058

Error message

Обновление встроенного ПО завершено (%1)

Cause of error

Обновление ПО успешно завершено.
Данные о соотвествующем блоке приводятся в дополнительной информации.


Error description 235-0059

Error message

Не удалось обновить встроенное ПО (%1)

Cause of error

Обновление ПО не выполнено.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

- Обращайте внимание на дальнейшие сообщения об ошибках.
- Удалить причину ошибки.
- Выключите систему ЧПУ и запустите снова.
Обновление ПО повторится автоматически при следующем запуске системы ЧПУ.


Error description 235-005A

Error message

Не удалось обновить встроенное ПО (%1)

Cause of error

Обновление ПО не выполнено.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

Возможно, данный блок больше не работает.
Свяжитесь со службой сервиса.


Error description 235-005B

Error message

Выключение ПО отложено

Cause of error

Работу ПО системы ЧПУ нельзя закончить в данный момент, так как выполняется его обновление.

Error correction

Подождите, пока обновление ПО будет завершено.
ПО будет выключено автоматически.


Error description 235-0060

Error message

Недостаточно свободной оперативной памяти (RAM)

Cause of error

Для работы системы управления недостаточно оперативной памяти (RAM) в MC.

Error correction

Свяжитесь со службой сервиса


Error description 235-0061

Error message

Несовместимый переферийный прибор (%1)

Cause of error

Переферийное устройство не может работать с программным обеспечением системы
управления из-за несовместимости.
Данные о соотвествующем устройстве приводятся в дополнительной информации.

Error correction

- Замените устройство
- Свяжитесь со службой сервиса


Error description 235-0062

Error message

Неизвестный прибор подключен к HSCI-шине (%1)

Cause of error

Программное обеспечение NC идентифицирует каждый прибор по таблице приборов.
Таблица приборов задает, поддерживает ли программное обеспечение системы управления данный прибор или нет.
К HSCI-шине подключен прибор, который либо не поддерживается этим программным обеспечением, либо еще не занесен в таблицу приборов.
Данные об этом приборе приводятся в дополнительной информации.

Error correction

- Свяжитесь со службой сервиса.
- Если прибор не поддерживается текущей версией программного обеспечения NC, выполните обновление программного обеспечения.
- Обновите таблицу приборов. Новый прибор, который еще не был занесен в таблицу приборов, возможно будет управляться от установленного программного обеспечения. В данном случае необходимо обновление таблицы приборов.


Error description 235-0063

Error message

К ProfiNet-интерфейсу подключен неизвестный прибор (%1)

Cause of error

Программное обеспечение NC идентифицирует каждый прибор по таблице приборов.
Таблица приборов задает, поддерживает ли программное обеспечение системы управления данный прибор или нет.
К ProfiNet-интерфейсу подключен прибор, который либо не поддерживается этим программным обеспечением, либо еще не занесен в таблицу приборов.
Данные об этом приборе приводятся в дополнительной информации.

Error correction

- Свяжитесь со службой сервиса.
- Если прибор не поддерживается текущей версией программного обеспечения NC, выполните обновление программного обеспечения.
- Обновите таблицу приборов. Новый прибор, который еще не был занесен в таблицу приборов, возможно будет управляться от установленного программного обеспечения. В данном случае необходимо обновление таблицы приборов.


Error description 235-0064

Error message

К DriveCLiQ-интерфейсу подключен неизвестный прибор (%1)

Cause of error

Программное обеспечение NC идентифицирует каждый прибор по таблице приборов.
Таблица приборов задает, поддерживает ли программное обеспечение системы управления данный прибор или нет.
К DriveCLiQ-интерфейсу подключен прибор, который либо не поддерживается этим программным обеспечением, либо еще не занесен в таблицу приборов.
Данные об этом приборе приводятся в дополнительной информации.

Error correction

- Свяжитесь со службой сервиса.
- Если прибор не поддерживается текущей версией программного обеспечения NC, выполните обновление программного обеспечения.
- Обновите таблицу приборов. Новый прибор, который еще не был занесен в таблицу приборов, возможно будет управляться от установленного программного обеспечения. В данном случае необходимо обновление таблицы приборов.


Error description 235-0065

Error message

Таблица приборов содержит ошибки

Cause of error

Таблица приборов содержит ошибки и не может быть обработана системой ЧПУ.

Error correction

Свяжитесь со службой сервиса.


Error description 235-0066

Error message

Прибор (%1) сообщает об ошибке: %2

Cause of error

Один из приборов, подключенных к системе ЧПУ, сообщил об ошибке.
Данные об этом приборе приводятся в дополнительной информации.
Возможные причины:
- Запрограммированный в приборе сигнал опознавания ошибочен.
- Встроенное ПО прибора несовместимо с ПО системы управления.
- Прибор неисправен.

Error correction

Свяжитесь с производителем станка.


Error description 235-0067

Error message

Ошибка в приборе (%1)

Cause of error

В одном из подключенных к системе ЧПУ приборов произошла ошибка.
Данные об этом приборе приводятся в дополнительной информации.
Возможные причины:
- Запрограммированный в приборе сигнал опознавания ошибочен.
- Встроенное ПО прибора несовместимо с ПО системы управления.
- Прибор неисправен.

Error correction

Свяжитесь с производителем станка.


Error description 235-0068

Error message

Замените переферийное устройство (%1)

Cause of error

При запуске было установленно, что один из подключенных к ЧПУ компонентов аппаратного обеспечения не совместим с актульной версией NC-программы (програмного обеспечения).
Данные об этом приборе приведены в дополнительной информации.
Невозможно произвести необходимое обновление прошивки.
Компания HEIDENHAIN рекомендует незамедлительно заменить компоненты.

Error correction

Свяжитесь со службой сервиса.


Error description 235-0069

Error message

PROFINET: ошибка протокола

PROFINET: ошибка протокола

Cause of error

Терминал PROFINET послал данные в систему ЧПУ, которые она не может интерпретировать.
Возможно используемая версия PROFINET-протокола терминала PROFINET не поддерживается системой ЧПУ.
Задетый терминал PROFINET указан в дополнительной информации.

Error correction

Свяжитесь со службой сервиса


Error description 235-006A

Error message

Ошибка связи с контроллером PROFINET

Ошибка связи с контроллером PROFINET

Cause of error

При коммуникации между системой ЧПУ и PROFINET-контроллером возникла ошибка.

Error correction

Свяжитесь со службой сервиса


Error description 235-006B

Error message

IOC-файл не отконфигурирован

IOC-файл не отконфигурирован

Cause of error

Для IOC-файла не задано имя файла.

Error correction

Задайте имя файла для IOC-файла


Error description 235-006C

Error message

Ошибка в IOC-файле

Cause of error

IOC-файл содержит ошибку.
Более подробные данные содержатся в дополнительной информации.

Error correction

- Проверьте и исправьте IOC-файл с ПО для ПК IOconfig.
- Свяжитесь со службой сервиса


Error description 235-006D

Error message

Неполный или неверный параметр команды

Cause of error

Была передана неверная команда или команда с недостаточными параметрами в ту часть программного обеспечения NC, которая отвечает за управление блоками аппаратной части.

Error correction

- Проверьте параметры
- Свяжитесь со службой сервиса


Error description 235-006E

Error message

IOC-файл не открывается

Cause of error

IOC-файл не открывается.
Имя файла задано в дополнительной информации.

Error correction

Проверьте конфигурацию имени IOC-файла.


Error description 235-006F

Error message

Ошибка формата IOC-файла

Cause of error

Система ЧПУ не может интерпретировать IOC-файл.
Неверный или неизвестный формат файла.

Error correction

Проверьте IOC-файл с ПО для ПК IOconfig


Error description 235-0070

Error message

Неверная версия формата IOC-файла

Cause of error

IOC-файл не может быть обработан, т.к. он имеет неверную версию формата.
Требуемая минимальная версия формата:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Проверьте IOC-файл и подготовьте верную версию формата


Error description 235-0071

Error message

IOC-файл: PROFINET контроллер не отконфигурирован

Cause of error

PROFINET-контроллер не может быть отконфигурирован, т.к. для этого в IOC-файле отсутствуют данные.

Error correction

Отконфигурируйте PROFINET-контроллер с помощью программного обеспечения для ПК IOconfig


Error description 235-0072

Error message

PROFINET: задано слишком много приборов

Cause of error

Было задано больше PROFINET-устройств, чем допустимо.

Error correction

- Обратите внимание на дополнительную информацию
- Уменьшите количество заданных устройств


Error description 235-0073

Error message

PROFINET: ошибка проектировки

Cause of error

Неверная конфигурация архитектуры PROFINET.

Error correction

- Обратите внимание на дополнительную информацию
- Исправьте IOC-файл


Error description 235-0074

Error message

PROFINET: недостаточно памяти данных процесса

Cause of error

Превышен максимальный размер данных процесса для устройств PROFINET.

Error correction

Уменьшите количество терминалов PROFINET или вставленных модулей.


Error description 235-0075

Error message

PROFINET: общий RT-класс не поддерживается

Cause of error

Система ЧПУ не может обратиться к терминалу PROFINET, т.к. система ЧПУ и терминал не поддерживают общего RT-класса.
Данные об этом приборе приведены в дополнительной информации.

Error correction

Настройте терминал PROFINET, который может работать с RT-классом 1.


Error description 235-0076

Error message

PROFINET-интерфейс не активирован

Cause of error

Система ЧПУ не может активировать интерфейс PROFINET, т.к. возникла ошибка.

Error correction

- Обращайте внимание на дальнейшие сообщения
- Удалите причину ошибки
- Завершите работу системы ЧПУ и снова ее включите


Error description 235-0077

Error message

HSCI-ошибка разводки кабелей: блок управления подключен к X501

Cause of error

Минимум один блок управления (CC, UEC, UMC) был подключен с помощью HSCI к X501 главного компьютера.
Блоки управления необходимо подключать ко входу X500 главного компьютера.

Error correction

- Проверьте разводку кабелей HSCI.
- Подключите все блоки управления (CC, UEC, UMC) ко входу X500 главного компьютера.
- Если проблема не устранится, то сгенерируйте сервисный файл и свяжитесь со службой сервиса.


Error description 235-0078

Error message

HSCI-ошибка разводки кабелей: слишком много приборов у X501

Cause of error

Ко входу Х501 главного компьютера подключено слишком много HSCI-компонент

Error correction

- Проверьте разводку кабелей HSCI.
- Соблюдайте нормы технического руководства вашей системы ЧПУ в отношении максимального количества HSCI-компонент.
- Проверьте конфигурацию HSCI. HSCI компоненты возможно также подключить ко входу X500 главного компьютера.
- Сгенерируйте сервисный файл и свяжитесь со службой сервиса.


Error description 235-0079

Error message

Отсутствует связь с конечным прибором ProfiNet

Cause of error

Связь между системой ЧПУ и конечным прибором ProfiNet прервана.

Error correction

Проверьте конструкцию аппаратной части, IOC-файл и выбранные опции.
Более подробную информацию вы получите из PROFINET-диагностики.


Error description 235-007A

Error message

Неверная конфигурация модуля в конечном приборе ProfiNet

Cause of error

В одном из конечных приборов ProfiNet текущая и номинальная конфигурации не совпадают:
- Задана конфигурация модуля, который не вставлен в прибор.
- Задана конфигурация модуля другого типа, чем тот, который вставлен в прибор.

Error correction

Проверьте конструкцию аппаратной части, IOC-файл и выбранные опции.
Более подробную информацию вы получите из PROFINET-диагностики.


Error description 235-007B

Error message

Неизвестный прибор на SPI-шине (%1)

Cause of error

Программное обеспечение NC идентифицирует каждый подключенный прибор по таблице приборов.
В этой таблице указано, поддерживает ли программное обеспечение системы управления данный прибор или нет.
К SPI-шине подключен прибор, который либо не поддерживается этим программным обеспечением, либо еще не занесен в таблицу приборов.
Данные этого прибора приведены в дополнительной информации.

Error correction

- Свяжитесь со службой сервиса.
- Если прибор не поддерживается текущей версией программного обеспечения NC, выполните обновление программного обеспечения.
- Обновите таблицу приборов. Возможно что новый прибор, который еще не был занесен в таблицу приборов, будет управляться установленным программным обеспечением. В этом случае необходимо обновить таблицу приборов.


Error description 235-007C

Error message

Ошибка при считывании конфигурации станка

Cause of error

Не удалось считать файл(ы) конфигурации станка или машинных параметров. Он(и) либо отсутствуют, либо повреждены.

Error correction

- Запустите систему ЧПУ как программную станцию
- Проверьте файл(ы) конфигурации станка (машинные параметры) и исправьте или создайте их при необходимости заново
- Свяжитесь со службой сервиса


Error description 235-007D

Error message

PLCE-раздел диска еще не отформатирован

Cause of error

Зашифрованный PLCE-раздел ещё не был форматирован.

Error correction

- Запустите диалог настройки PLCE.
- Введите пароль шифрования.
- Отформатируйте PLCE-раздел.


Error description 235-007E

Error message

Пароль шифрования для для PLCE-раздела диска некорректен

Cause of error

Не удалось интегрировать PLCE-раздел, т.к. пароль шифрования не верен или раздел еще не отформатирован.

Error correction

- Запустите диалог настройки PLCE.
- Введите верный пароль шифрования.
- Интегрируйте раздел.
или
- Введите новый пароль шифрования.
- Отформатируйте PLCE-раздел.
- Интегрируйте раздел.


Error description 235-007F

Error message

PLCE-раздел диска не может быть интегрирован

Cause of error

PLCE-раздел уже используется в данный момент и поэтому не может быть интегрирован.

Error correction

- Снимите запрет с PLCE-раздела вручную или
- выполните перезагрузку системы ЧПУ


Error description 235-0080

Error message

Пароль для PLCE-раздела диска недоступен

Cause of error

Существующий PLCE-раздел не может быть интегрирован по следующим причинам:
- При считывании пароля из SIK произошла ошибка.
- Нет другого доступного пароля.

Error correction

Убедитесь в том, что к MC подключен правильный SIK.


Error description 235-0081

Error message

Файл конфигурации станка (.mcg) %1 содержит ошибки

Cause of error

Файл конфигурации станка содержит ошибку.
Более точные указания к ошибке приведены в дополнительной информации.

Error correction

Свяжитесь со службой сервиса.


Error description 235-0083

Error message

Ошибка во время импорта файла конфигурации станка (.mcg) %1

Cause of error

Чтение файла конфигурации станка (.mcg) невозможно.
Более точные указания к ошибке приведены в дополнительной информации.

Error correction

- Проверьте дату конфигурации CfgPlcPath.compCfgFile.
- Свяжитесь со службой сервиса.


Error description 235-0085

Error message

Ошибка топологии в файле IOC

Cause of error

Заданные в конфигурации станка опции не совпадают с опциями в файле IOC.
Более точные указания к ошибке приведены в дополнительной информации.

Error correction

- Проверьте опции, заданные в конфигурации станка и используемые в файле IOC.
- Свяжитесь со службой сервиса.


Error description 235-0086

Error message

Супервизор получил управление терминалом PROFINET

Cause of error

Супервизор принял контроль через подключенный к системе управления PROFINET-конечный прибор.
Машина может быть снова включена только, когда супервизор вернёт контроль.

Error correction

- Дайте супервизору команду вернуть контроль системе управления
- Подтвердите ошибку
- Включите станок
- Более подробную информацию вы получите из PROFINET-диагностики.


Error description 235-0087

Error message

Версия программного обеспечения NC аппаратно не поддерживается

Cause of error

- Текущая установленная версия ПО ЧПУ не поддерживается этим оборудованием системы управления.
- Главный компьютер MC имеет слишком низкую производительность вычислений, чтобы можно было поддержать все функции установленного ПО.

Error correction

- Проверьте комбинацию ПО ЧПУ и оборудования системы управления
- Свяжитесь с отделом клиентской поддержки


Error description 235-0088

Error message

Недопустимое параллельное соединение двух блоков питания

Cause of error

- Два различных блока питания подключены параллельно через адаптер
- Допустимо параллельное подключение только двух одинаковых блоков питания
- Оборудование, относящееся к ошибке, указано в дополнительной информации.

Error correction

- Проверьте правильность подключения силовых модулей и скорректируйте.
- Свяжитесь с сервисной службой.


Error description 235-008A

Error message

Переключение скорости HSCI не возможно

Cause of error

В параметре конфигурации MP_dataRateHsci в CfgHardware определена скорость передачи HSCI 1 Гбит/с.
Однако, HSCI-система не может работать на этой скорости передачи, так как
- не подключено ни одного HSCI устройства или
- как минимум одно из подключенный устройств HSCI не подходит для работы на скорости передачи 1 Гбит/с.

Error correction

Проверьте подключенные устройства HSCI на совместимость со скоростью передачи 1 Гбит/с.
В параметре конфигурации MP_dataRateHsci в CfgHardware выберите 100 Мбит/с или "as fast as possible".


Error description 235-008B

Error message

Переключение скорости HSCI не удалось

Cause of error

В параметре конфигурации MP_dataRateHsci в CfgHardware определена скорость передачи HSCI 1 Гбит/с.
Однако, HSCI-система не может быть соединена на скорости передачи 1 Гбит/с.
Предположительно, в HSCI системе присутствует кабель, который не подходит для этой скорости передачи.

Error correction

Проверьте соединительные кабели HSCI на совместимость со скоростью передачи 1 Гбит/с.
В параметре конфигурации MP_dataRateHsci в CfgHardware выберите 100 Мбит/с.


Error description 235-008C

Error message

Настройте скорость HSCI - 100 Мбит

Cause of error

В параметре конфигурации MP_dataRateHsci в CfgHardware выбрана передача HSCI на самой быстрой скорости из возможной "as fast as possible".
Система ЧПУ определила, что хотя все подключенные HSCI устройства подходят для скорости передачи 1 Гбит/с, однако, присутствует, как минимум, один соединительный кабель, который не подходит для этой скорости передачи.
Из-за этой конфигурации аппаратного обеспечения, запуск системы замедлен.

Error correction

Для ускорения загрузки системы:
- в параметре конфигурации MP_dataRateHsci в CfgHardware выберите 100 Мбит/с или
- проверьте соединительные кабели HSCI на совместимость со скоростью передачи 1 Гбит/с.


Error description 235-008D

Error message

Заданная скорость HSCI не достижима

Cause of error

В HSCI системе содержится, как минимум одно устройство, которое требует для работы скорость передачи 1 Гбит/с.
Однако, эта скорость передачи не может быть установлена, так как в системе HSCI присутствует, как минимум, одно другое устройство, которое не подходит для работы на скорости передачи 1 Гбит/с.

Error correction

Проверьте все устройства HSCI на совместимость со скоростью передачи 1 Гбит/с.


Error description 235-008E

Error message

Заданная скорость HSCI не достижима.

Cause of error

В HSCI системе содержится, как минимум одно устройство, которое требует для работы скорость передачи 1 Гбит/с.
Однако, эта скорость передачи не может быть установлена, так как в системе HSCI присутствует, как минимум, один соединительный кабель, который не подходит для работы на скорости передачи 1 Гбит/с.

Error correction

Проверьте все соединительные кабели HSCI на совместимость со скоростью передачи 1 Гбит/с.


Error description 235-008F

Error message

Требуется скорость HSCI 1 Гбит/с

Cause of error

В параметре конфигурации MP_dataRateHsci в CfgHardware определена скорость передачи HSCI 100 Мбит/с.
Однако, как минимум, одно из подключенный устройств HSCI требует для работы скорости передачи 1 Гбит/с.

Error correction

В параметре конфигурации MP_dataRateHsci в CfgHardware выберите 1 Гбит/с или "as fast as possible".


Error description 235-0090

Error message

No original HEIDENHAIN driver software

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Driver software cannot be activated

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 236-A001

Error message

Команда не выполняется

Cause of error

Модуль ПО ProfiNet не может выполнить команды.
Возможные причины:
- адрессированный терминал ProfiNet находится в состоянии, в котором не допускается выполнение команды.
- адрессированный терминал ProfiNet не существует или не имеется в распоряжении.
- код команды не допускается

Error correction

Уведомить сервис


Error description 236-A002

Error message

Ошибка при загрузке данных конфигурации ProfiNet

Cause of error

Модуль ПО ProfiNet не может читать своих данных конфигурации.

Error correction

Проверить данные конфигурации, новый пуск управления.


Error description 236-A003

Error message

Инициализация интерфейса ProfiNet прошла неуспешно

Cause of error

Во время инициализования ProfiNet появилась ошибка.
Возможные причины:
- TNC не получает отклика от интерфейса ProfiNet.
- встроенное ПО интерфейса ProfiNet несовместимое с ПО управления.
- данные конфигурации для интерфейса ProfiNet некорректные.

Error correction

Уведомить производителя станков.


Error description 236-A004

Error message

Перекл.режимов работы посредством интер.ProfiNet прошло неуспешно

Cause of error

Переключение интерфейса ProfiNet между режимами работы асинхронный режим и циклический режим не выполнено.
Возможные причины:
внутренная ошибка интерфейса ProfiNet

Error correction

Уведомить производителя станков


Error description 236-A005

Error message

ProfiNet: присвоение приводов конфигурировано некорректно

Cause of error

Присвоение присоединенных через ProfiNet приводов к управляемым TNC осям
является некорректным.
Данные конфигурации под System/ProfiNet/ParameterSets неполные.

Error correction

Проверить конфигурацию


Error description 236-A006

Error message

ProfiNet: ошибка присвоения приводов

Cause of error

TNC не может присвоить оси присоединенного через ProfiNet привода.
Возможные причины:
- данные конфигурации под System/ProfiNet/ParameterSets некорректные.
- в одном из приводов имеются помехи.

Error correction

Удалить причину ошибки, подтвердить ошибку


Error description 236-A007

Error message

Ошибка сторожевой схемы интерфейса ProfiNet

Cause of error

Интерфейс ProfiNet не реагирует на сигналы MC.
Возможные причины:
Неисправный интерфейс ProfiNet

Error correction

Свяжитесь с производителем станка


Error description 236-A101

Error message

Нет связи с терминалом ProfiNet %1

Cause of error

Нет отклика от терминала ProfiNet.
Возможные причины:
- некорректное проектирование
- название терминала ProfiNet конфигурировано некорректно
- связь между TNC и терминалом ProfiNet прервана
- в терминале ProfiNet имеются помехи

Error correction

Проверить топологию и проектирование ProfiNet, подтвердить ошибку


Error description 236-A102

Error message

Ошибка доступа к терминалу ProfiNet %1

Cause of error

TNC не может инициализировать интерфейс ProfiNet.

Error correction

Подтвердить ошибку


Error description 236-A103

Error message

Нет связи с терминалом ProfiNet %1

Cause of error

Коммуникация между TNC и терминалом ProfiNet прервана.
Возможные причины:
- терминал отсоединен от управления.
- в терминале ProfiNet имеются помехи.

Error correction

Проверить терминал ProfiNet, квитировать ошибку


Error description 236-A104

Error message

Ошибка доступа к терминалу ProfiNet %1

Cause of error

Во время инициализования терминала ProfiNet появилась ошибка.
TNC не распологает данными конфигурации для слота в терминале или данные некорректные.

Error correction

Проверить данные конфигурации в System/ProfiNet/Slots, квитировать ошибку


Error description 236-A121

Error message

Ошибка доступа к терминалу ProfiNet %1

Cause of error

Во время инициализования терминала ProfiNet появилась ошибка.
TNC не распологает доступом к данным конфигурации терминала ProfiNet.

Error correction

Проверить конфигурацию, подтвердить ошибку


Error description 236-A122

Error message

Ошибка доступа к терминалу ProfiNet %1

Cause of error

Во время инициализования терминала ProfiNet появилась ошибка.
Терминал ProfiNet не поддерживает подходящую для TNC версию профиля ProfiDrive.

Error correction

Проверить конфигурацию, подтвердить ошибку


Error description 236-A123

Error message

Ошибка доступа к терминалу ProfiNet %1

Cause of error

Во время инициализования терминала ProfiNet появилась ошибка.
В терминале ProfiNet имеется больше объектов привода для циклического обмена данными с TNC чем в интерфейсе ProfiNet.

Error correction

Проверить проектирование ProfiNet, квитировать ошибку


Error description 236-A201

Error message

ProfiNet: ошибка инициализации привода %1

Cause of error

TNC не может инициализировать привод.
Не имеются данные конфигурации для этого привода или данные некорректные.

Error correction

Проверить данные конфигурации и System/ProfiNet/Slots и проектирование телеграммы,
подтвердить ошибку


Error description 236-A202

Error message

ProfiNet: ошибка инициализации привода %1

Cause of error

TNC не может инициализировать привод.
Возможные причины:
- TNC не распологает доступом к данным конфигурации привода.
- тип привода не поддерживается TNC или некорректно конфигурирован в TNC.
- в TNC и приводе имеется конфигурация разных типов телеграмм для циклического обмена данными.
- TNC не распологает доступом к буферной памяти для сообщений об ошибках.
- TNC не распологает доступом к буферной памяти для предупреждений.

Error correction

Проверить проектирование, подтвердить ошибку


Error description 236-A203

Error message

ProfiNet: нет отклика от привода %1

Cause of error

Нет отклика привода на сигналы управления TNC.
В приводе имеются помехи.

Error correction

Удалить причину, подтвердить ошибку


Error description 236-A204

Error message

ProfiNet: нет отклика от привода %1

Cause of error

Нет отклика от привода.
Возможные причины:
- связь между TNC и приводом прервана.
- в приводе имеются помехи.

Error correction

Удалить причину, подтвердить ошибку


Error description 236-A211

Error message

ProfiNet: привод %1 сообщает помехи

Cause of error

Привод сообщает о помехах.
Для подробной информации о виде помех, обратить внимание на следующие сообщения.

Error correction

Удалить причину, подтвердить ошибку


Error description 236-A212

Error message

ProfiNet: привод %1 сообщает код ошибки %2

Cause of error

Привод сообщает о помехах.

Error correction

Удалить причину ошибки, подтвердить сообщение.


Error description 236-A213

Error message

ProfiNet: привод %1 сообщает код предупреждения %2

Cause of error

Привод передает предупредительное сообщение.

Error correction

Удалить причину, подтвердить сообщение.


Error description 236-A221

Error message

ProfiNet: привод %1 не можно включить

Cause of error

TNC не может включить привода.
Возможные причины:
В приводе имеются помехи.

Error correction

Удалить причину, подтвердить ошибку, заново включить.


Error description 236-A222

Error message

Ошибка при переключении блока параметров на привод %1

Cause of error

Во время переключения блока параметров для привода появилась ошибка.
Возможные причины:
В приводе имеются помехи.

Error correction

Удалить причину, подтвердить ошибку, заново включить.


Error description 236-A301

Error message

Ошибка пересечения нулевых меток оси %2

Cause of error

TNC не может базировать ось.
Возможные причины:
В приводе имеются помехи.

Error correction

Удалить причину, подтвердить ошибку.


Error description 236-A302

Error message

Ощупывание прошло неуспешно: ось %2

Cause of error

Во время операции ошупывания появилась ошибка.
Возможные причины:
В приводе имеются помехи.

Error correction

Удалить причину, подтвердить ошибку.


Error description 236-A401

Error message

Неподходящий датчик двигателя (привод/датчик: %1)

Cause of error

Датчик привода сообщает ошибку.
Код ошибки к появившейся ошибке выводится в дополнительной информации.

Error correction

Удалить причину, подтвердить ошибку.


Error description 236-A402

Error message

Нет отклика датчика двигателя (привод/датчик: %1)

Cause of error

Нет отклика датчика на сигналы управления TNC.
Возможные причины:
- связь между TNC и приводом прервана.
- в регуляторе привода имеются помехи.

Error correction

Удалить причину, подтвердить ошибку.


Error description 236-A403

Error message

Передача данных через PROFINET прервана

Cause of error

Контроллер PROFINET закончил перенос данных процесса не своевременно.

Error correction

Свяжитесь со службой тех.поддержки


Error description 237-0001

Error message

10001 CC%2 Тревога при тестировании ПО

Cause of error

- При автоматическом тесте ПО включился сигнал тревоги

Error correction

- Свяжитесь со службой сервиса


Error description 237-0003

Error message

10003 CC%2 Системная ошибка при управлении памятью %4 %5

Cause of error

- Система ЧПУ была выключена некорректно
- Проблемы с оборудованием

Error correction

- Завершите работу системы ЧПУ, отключите ее и снова включите
- Свяжитесь со службой сервиса


Error description 237-0004

Error message

10004 CC%2 Активный привод во время процесса выключения

Cause of error

- Один привод находился еще под управлением во время выключения
- Один привод был включен во время выключения

Error correction

- Проверьте PLC-программу
- Свяжитесь со службой сервиса


Error description 237-0005

Error message

10005 Код ошибки останова привода: %4

Cause of error

- Отключение из-за внешнего сигнала аварийной остановки
- Код ошибки:
1 = Сигнал -ES.A (аварийная остановка вход на PL, MB)
2 = Сигнал -ES.A.HW (аварийная остановка на входе маховичка)
3 = Сигнал -ES.B (аварийная остановка вход на PL, MB)
4 = Сигнал -ES.B.HW (аварийная остановка на входе маховичка)
Другие коды ошибок: внутреннее опознавание

Error correction

- проверьте дополнительную информацию из сообщения тревоги 0x10005
- проверьте состояние аварийного выключателя
- свяжитесь со службой сервиса


Error description 237-0006

Error message

10006 CC%2 изменение состояния SPLC-LZS старое=%4, новое=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 состояние AxGrp=%4, CC=%5, MC=%6, Grund=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Неверный формат данных ASCII-команды, код тревоги %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-0009

Error message

10009 CC%2 Состояние genSafe Id=%4, Таймер=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 запрос IO-устройства DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 Установлен бит S-статуса - Бит=%4, Режим=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2 Группа осей: Стоп=%4 Причина=%5 Группа осей=%6 Состояние=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 Доступ к файлу Действие=%4, %5, %6

Cause of error

Ошибка при доступе к файлу
Дополнительная информация
0: Действие
2: Открыть
4: Записать
5: Считать
6: Удалить
7: Переименовать
8: Директория
103: Закрыть
250: Интерфейс ASYNC не был разблокирован
251: Ожидание подтверждения ASYNC от MC
252: MC не отправляло hcFILE_IO (подтверждение)
253: MC не отправляло телеграммы ASYNC
300: недопустимо из прерывания
301: неверный заголовок файла
Дополнительная информация 1,2: сообщение об ошибке MC

Error correction

- Свяжитесь со службой сервиса


Error description 237-0010

Error message

10010 CC%2 Парам. ACC ID=%4 Инфо1=%5

Cause of error

Файл ACC-параметров содержит ошибку:
- Файл был создан неправильной версией TNCopt
- Файл содержит недействительные значения параметров

Error correction

- С помощью TNCopt создайте новый файл ACC-параметров
- Проверьте версию ПО
- Свяжитесь со службой технической поддержки


Error description 237-0011

Error message

10011 Синтаксис в %4 в строке %5 в столбце %6

Cause of error

- Синтаксическая ошибка в указанном файле
В указанном файле функция не поддерживается данной версией ПО.

Error correction

- Проверьте синтаксис в указанном файле
- Заново создать указанный файл через TNCopt
- Деактивируйте функцию через соответствующие параметры машины
- Свяжитесь со службой сервиса


Error description 237-0013

Error message

10013 Ввод NOD в %4 в строке %5 ошибочен

Cause of error

- Синтаксическая ошибка в указанном файле
В указанном файле функция не поддерживается данной версией ПО.

Error correction

- Максимальное количество опорных точек было превышено.
- Уменьшить количество опорных точек(NOD)
- Заново создать указанный файл через TNCopt
- Деактивируйте функцию через соответствующие параметры машины
- Свяжитесь со службой сервиса


Error description 237-0014

Error message

10014 Недопустимая ось в %4 в строке %5 (SAX)

Cause of error

- Синтаксическая ошибка в указанном файле
- Сцепление оси недопустимо или невозможно

Error correction

- Сцепление оси (SAX)невозможно, так как ось находится на другой платформе
- Сцепление оси (SAX)невозможно, так как ось не выбрана
- Деактивируйте функцию через соответствующие параметры машины
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 237-0015

Error message

10015 Ошибка точки компенсации в %4 в строке %5

Cause of error

- Синтаксическая ошибка в указанном файле
- Опорная точка(NODE)не определена

Error correction

- В указанном файле определено слишком мало опорных точек (NODx)
- Заново создать указанный файл через TNCopt
- Деактивируйте функцию через соответствующие параметры машины
- Свяжитесь со службой сервиса


Error description 237-0016

Error message

10016 Превышено максимальное количество кадров в %4

Cause of error

- Синтаксическая ошибка в указанном файле
- Превышено максимальное количество интерполяционных блоков

Error correction

- Превышено максимальное количество интерполяционных блоков
- Уменьшить количество интерполяционных блоков
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 237-0017

Error message

10017 Производительность блока управления слишком низкая

Cause of error

- Производительность или вычислительная мощность регулирующего устройства слишком мала для выбранной функции
- Для регулирующего устройства было сконфигурировано слишком много осей

Error correction

- Деактивируйте расширенную компенсацию
- Проверьте мощность регулирующего устройства
- Свяжитесь со службой сервиса


Error description 237-0018

Error message

10018 Ошибка точки компенсации в %4

Cause of error

- Синтаксическая ошибка в указанном файле
- Опорные точки определены неверно

Error correction

- В указанном файле опорные точки (NODx)неверны
- Опорные точки(NODx)должны быть в возрастающей последовательности
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 237-0019

Error message

10019 Ошибка в %4 в строке %5

Cause of error

- Синтаксическая ошибка в указанном файле
- Сигнал(SIGx)в указанной строке неверен

Error correction

- Сигнал(SIGx)невозможен, так как не известен индекс
- Деактивируйте функцию через соответствующие параметры машины
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 237-001A

Error message

1001A Файл %4 не существует

Cause of error

Указанный файл не открывается

Error correction

- Заново создать указанный файл через TNCopt
- Деактивируйте соответствующую функцию через параметры машины
- Свяжитесь со службой сервиса


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Вспомогательный текст отсутствует


Error description 237-001F

Error message

1001F Конденсат в модуле питания

Cause of error

- Температура в электрошкафу слишком низкая
- Образование конденсата в силовых модулях

Error correction

- Проверьте температуру в электрошкафу
- Свяжитесь с сервисной службой


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- Указанный блок регулятора CC неисправен и должен быть заменен.

Error correction

- Замените блок регулятора CC
- Свяжитесь с отделом клиентской поддержки


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: Inverter not ready %1 (info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: Inverter readiness was lost %1 (info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: Faulty Include file

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Начинается передача буфера реал. времени из встр.осцилл.

Текущее состояние осей не получено

Активирован вычислительный модуль DCC

Описание инструмента содержит противоречия

3D-графика симуляции пересчитывается...

FT и FMAXT не поддерживаются этим программным обеспечением

FN15: PRINT не поддерживается этим программным обеспечением

FN25: PRESET не поддерживается этим программным обеспечением

FN31: RANGE SELECT не поддерживается этим программным обеспечением

FN32: PLC PRESET не поддерживается этим программным обеспечением

18075 CC%2 %1 measured mass: %4 [kg*0.001]

18073 Передать машинные параметры оси %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Начинается передача буфера реал. времени из встр.осцилл.

Текущее состояние осей не получено

Активирован вычислительный модуль DCC

Описание инструмента содержит противоречия

3D-графика симуляции пересчитывается...

FT и FMAXT не поддерживаются этим программным обеспечением

FN15: PRINT не поддерживается этим программным обеспечением

FN25: PRESET не поддерживается этим программным обеспечением

FN31: RANGE SELECT не поддерживается этим программным обеспечением

FN32: PLC PRESET не поддерживается этим программным обеспечением

18075 CC%2 %1 Вычисленная масса: %4 [кг*0.001]

18073 Передать машинные параметры оси %1

1000F Аварийный сигнал не был удалён, повторите вывод аварийного сигн.

Стратегия продолжения обработки палет не поддерживается

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: проверка топологии параметров UM содержит ошибки %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: Данные конфигурации FS были фальсифицированы %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID из UM-SOC и UM-FSuC различны %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-7FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Ось %1 Тревога при тестировании ПО

Cause of error

- При автоматическом тесте ПО включился сигнал тревоги

Error correction

- Свяжитесь со службой сервиса


Error description 237-8003

Error message

18003 kv-коэффициент в cmp-файле не равен MP %1

Cause of error

- kv-коэффициенты в cmp-файле и файле параметров различаются

Error correction

- Измените kv-коэффициент (kvFactor) в файле машинных параметров на значение из cmp-файла (compTorqueRipple)
- Свяжитесь со службой сервиса


Error description 237-8004

Error message

18004 ki-коэффициент в cmp-файле не равен MP %1

Cause of error

- ki-коэффициенты в cmp-файле и файле машинных параметров различаются

Error correction

- Измените ki-коэффициент (vCtrlIntGain) в файле параметров на значение из cmp-файла (compTorqueRipple)
- Свяжитесь со службой сервиса


Error description 237-8006

Error message

18006 DQ-ALM %1: расчётная величина Uz слишком маленька

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-8007

Error message

18007 EnDat-Para. недействителен: ось %1Код:%4 значение: %5

Cause of error

- При инициализации EnDat-датчика двигателя заданной
оси было распознано значение параметра,
которое не поддерживается.
- В коде "Code" сообщения об ошибке содержится причина:
100: EnDat 2.1 параметр производителя измерительного датчика слово 20/21:
"Шаг(и) измерения на оборот" = 0 не поддерживается
программным обеспечением регулятора, если из него
должна рассчитываться коммутация двигателя.
101: EnDat 2.1 параметр производителя измерительного датчика слово 17:
"Количество различаемых оборотов" поддерживается только
до 65534.
102: EnDat 2.1 параметр производителя измерительного датчика слово 13:
CC424 "Количество тактов для передачи
значения положения (формат передачи)" поддерживается только
до 32.
200: EnDat 2.2 параметр производителя измерительного датчика слово 4:
"Коэффициент масштабирования температуры" неизвестен.

Error correction

- Замените датчик
- Свяжитесь со службой сервиса


Error description 237-8008

Error message

18008 Парам. EnDat недействит. для оси: %1 Код:%4 Значение:%5

Cause of error

- При инициализации EnDat-датчика положения для
заданной оси было обнаружено значение параметра, которое не поддерживается
- Поле "Code" в сообщении об ошибке описывает причину:
101: EnDat 2.1 Параметр производителя измерительного датчика слово 17:
"Количество различаемых оборотов" поддерживается до
65534.
200: EnDat 2.2 Параметр производителя измерительного датчика слово 4:
"Коэффициент масштабирования температуры" неизвестен.

Error correction

- Замените датчик
- Свяжитесь со службой сервиса


Error description 237-8009

Error message

18009 Kom-ошибка EnDat-датчика двигателя %1 Код ошибки: %4

Cause of error

- При соединении с EnDat-датчиком двигателя произошла ошибка
- По коду ошибки можно установить причину:
- 101 и 102:
Измерительный датчик выдал внутреннее сообщение об ошибке. Дальнейшее сообщение 0x1800F описывает причину более подробно.
- 103, 104 и 105:
Ошибка произошла во время соединения.
Возможные причины:
- Поврежден кабель датчика
- Кабель датчика не предназначен для цифровой EnDat-связи с высокой тактовой частотой
- Помехи в кабеле датчика (например, из-за недостаточного экранирования)

Error correction

- Проверьте дополнительную информацию из сообщения 0x1800F
- Проверьте кабель датчика
- Проверьте, подходит ли кабель датчика для цифровой передачи данных с повышенной частотой
- Замените датчик
- Замените оборудование (СС)
- Свяжитесь со службой сервиса


Error description 237-800A

Error message

1800A Kom-ошибка EnDat-датчика положения %1 Код ошибки: %4

Cause of error

- При соединении с EnDat-датчиком положения произошла ошибка
- По коду ошибки можно установить причину:
- 101 и 102:
Измерительный датчик выдал внутреннее сообщение об ошибке. Дальнейшее сообщение 0x18010 описывает причину более подробно.
- 103, 104 и 105:
Ошибка произошла во время соединения.
Возможные причины:
- Поврежден кабель датчика
- Кабель датчика не предназначен для цифровой EnDat-связи с высокой тактовой частотой
- Помехи в кабеле датчика (например, из-за недостаточного экранирования)

Error correction

- Проверьте дополнительную информацию из сообщения 0x18010
- Проверьте кабель датчика
- Проверьте, подходит ли кабель датчика для цифровой передачи данных с повышенной частотой
- Замените датчик
- Замените оборудование (СС)
- Свяжитесь со службой сервиса


Error description 237-800B

Error message

1800B Ось %1 выключ.преобразователя через -STO.A.x (сигнал: %4)

Cause of error

- Привод был выключен внутренним сигналом системы управления:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Свяжитесь со службой сервиса


Error description 237-800C

Error message

1800C Необходима повторная инициализация привода %1

Cause of error

- Необходима повторная инициализация привода, т.к. макс. частота измерительного датчика (VCtrlEncoderInputFunctions,Bit 0) была изменена

Error correction

- Переустановите измерительный датчик
- Деактивируйте ось с машинным параметром axisMode (Bit x = 0)
- Выйдите из режима редактирования МР
- Снова активируйте ось с машинным параметром axisMode (Bit x = 0) и установите желаемое значение в posEncoderType
- Выйдите из режима редактирования МР
- или перезапустите систему
- Свяжитесь со службой сервиса


Error description 237-800D

Error message

1800D Частота датчиков до 800 кГц не поддерживается %1

Cause of error

- Для датчика мотора была выбрана максимальная частота 800 кГц (VCtrlEncoderInputFunctions,Bit 0 = 1)
Используемое оборудование не поддерживает такую частоту.

Error correction

- Установите максимальную частоту датчика двигателя равной 500 кГц (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Свяжитесь со службой сервиса


Error description 237-800E

Error message

1800E Частота датчика мотора слишком высокая %1

Cause of error

- Допустимая частота измерительного датчика на входе датчика двигателя превышена.
Пороги контроля:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 кГц
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 кГц

Error correction

- Уменьшите макс. скорость вращения двигателя
- Установите входное подключение датчика двигателя на более высокую частоту (не для CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Свяжитесь со службой сервиса


Error description 237-800F

Error message

1800F Ошибка EnDat-датчика двигателя %1 Код ошибки: %4

Cause of error

- EnDat-датчик двигателя сообщает об ошибке
- По коду ошибки можно установить причину:
1 = Ошибка LED (источника света)
2 = Неправильная амплитуда сигнала
4 = Неправильное значение позиции
8 = Высокое напряжение питания
16 = Низкое напряжение питания
32 = Избыточный ток
64 = Необходима замена батареи

Error correction

- Проверьте монтаж датчика
- Проверьте питающее напряжение датчика
- При необходимости замените батарею
- Замените датчик
- Свяжитесь со службой сервиса


Error description 237-8010

Error message

18010 Ошибка EnDat-датчика положения %1 Код ошибки: %4

Cause of error

- EnDat-датчик положения сообщает об ошибке
- По коду ошибки можно установить причину:
1 = Ошибка LED (источника света)
2 = Неправильная амплитуда сигнала
4 = Неправильное значение позиции
8 = Высокое напряжение питания
16 = Низкое напряжение питания
32 = Избыточный ток
64 = Необходима замена батареи

Error correction

- Проверьте монтаж датчика
- Проверьте питающее напряжение датчика
- При необходимости замените батарею
- Замените датчик
- Свяжитесь со службой сервиса


Error description 237-8011

Error message

18011 Датчик двигателя: %1 Причина: %4, Источник: %5, Тревога: %6

Cause of error

- При принудительной генерации сигналов ошибок в датчике мотора EnDat 2.2 или DriveCLIQ произошла ошибка

Error correction

- Проверьте кабель датчика
- Замените датчик
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса
Укажите, пожалуйста, полный текст ошибки: причина, источник и сигнал тревоги


Error description 237-8012

Error message

18012 Датчик положения: %1 Причина: %4, Источник: %5, Тревога: %6

Cause of error

- При принудительной генерации сигналов ошибок в датчике мотора EnDat 2.2 или DriveCLIQ произошла ошибка

Error correction

- Проверьте кабель датчика
- Замените датчик
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса
Укажите, пожалуйста, полный текст ошибки: причина, источник и сигнал тревоги


Error description 237-8013

Error message

18013 DQ-датчик %1: установлено неработоспособное состояние %4

Cause of error

- Один из сигналов безопасности измерительного датчика DRIVE-CLiQ
сообщает об аппаратной ошибке.
- Значение дополнительной информации:
101 = установлена внутренняя ошибка F1
102 = установлена внутренняя ошибка F2
103 = отсутствует внутренний бит позиции Ok PO
104 = установлен внутренний бит ошибки Severity 0 XG1

Error correction

- Замените неисправный датчик
- Свяжитесь со службой сервиса


Error description 237-8014

Error message

8014 Ошибка при смене головки DQ-ось %1 порт %4 ошибка %5

Cause of error

При смене головки, с которой шло PHY Power Down and Up, произошла ошибка.
Соответствующий PHY назначет заданному порту.
Ошибка = код ошибки (BMCR = "Basic mode control"- регистр PHY-ка):
1: BMCR перед PHY Power Down не в порядке
2: BMCR после PHY Power Down не в порядке
3: BMCR после PHY Power Up не в порядке
4: BMCR после PHY Power Up в порядке, но истекло время

Error correction

Свяжитесь со службой сервиса


Error description 237-8015

Error message

8015 PWM-частота Ось %1 <= 4 кГц, необходим перезапуск

Cause of error

При первоначальном пуске в эксплуатацию системы управления PWM-частота одной оси была менее или равна 4 кГц.
Эта ось не распределена к I2C-Master-CC.

Error correction

- Выключите и снова включите систему ЧПУ
- Если сообщение об ошибке все равно повторяется после перезагрузки ЧПУ:
- Замените неисправный блок СС
- Замените буферную батарею MC
- Свяжитесь со службой сервиса


Error description 237-8017

Error message

18017 Сменный модуль SPI: ошибка передачи %4

Cause of error

- Не удается правильно связаться со сменным модулем SPI
(модуль для CC или MC) для управления аналоговыми
осями или для считывания аналоговых текущих значений.
- Сменный модуль SPI неисправен
- Ошибка разводки в сменном модуле SPI

Error correction

- Проверьте внешнюю разводку, особенно аналоговые входы и
выходы, подключенные к сменному модулю SPI.
- Замените сменный модуль SPI (модуль для CC или MC)
- Свяжитесь со службой сервиса


Error description 237-8018

Error message

18018 Сменный модуль SPI: ошибка в модуле, номер %4

Cause of error

- Не удается правильно связаться со сменным модулем SPI
(модуль для CC или MC) для управления аналоговыми
осями или для считывания аналоговых текущих значений.
- Сменный модуль SPI неисправен
- Ошибка разводки в сменном модуле SPI

Error correction

- Проверьте внешнюю разводку, особенно аналоговые входы и
выходы, подключенные к сменному модулю SPI.
- Замените сменный модуль SPI (модуль для CC или MC)
- Свяжитесь со службой сервиса


Error description 237-8019

Error message

18019 Стираемая ошибка позиционирования %1, ES %4

Cause of error

Возникла удаляемая ошибка позиционирования (ошибка рассогласования
слишком велика) из-за активного входа аварийной остановки. В этом случае блок управления CC немедленно
останавливает привод. В результате возникает ошибка
рассогласования. В дополнительной информации указан вход активной аварийной остановки:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A Маховичок (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B Маховичок (ES.B.HW)
5 = Emergency Stop B Функциональная безопасность
6 = Emergency Stop B Функциональная безопасность, маховичок

Error correction

- Проверьте внешнюю разводку кабелей, особенно входы аварийной остановки
- Свяжитесь со службой сервиса


Error description 237-801A

Error message

1801A Нестираемая ошибка позиционирования %1, ES %4

Cause of error

Возникла неудаляемая ошибка позиционирования
(ошибка рассогласования слишком велика) из-за активного входа аварийной остановки. В этом
случае блок управления цифровыми приводами CC сразу же останавливает привод. В результате
возникает ошибка рассогласования. В дополнительной информации указан
активный вход аварийной остановки:
1 = Emergency Stop A
2 = Emergency Stop A Маховичок
3 = Emergency Stop B
4 = Emergency Stop B Маховичок
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Маховичок

Error correction

- Проверьте внешнюю разводку, особенно аналоговые входы аварийной остановки
- Свяжитесь со службой сервиса


Error description 237-801B

Error message

1801B SPI-модуль установлен в неверный слот

Cause of error

Один единственный SPI-модуль (например, CMA-H) только в SPI-гнезде 2 не допускается.

Error correction

- Вставьте SPI-модуль в гнездо 1 блока управления. В обесточенном состоянии, только после выключения системы управления!
- Если после этого проблема не устранится, свяжитесь со службой сервиса.


Error description 237-801C

Error message

1801C Сменная карта SPI не поддерживается

Cause of error

- Аппаратное обеспечение (блок CC) не поддерживает SPI-плату расширения.
- Узел блока управления СС устарел.

Error correction

- Замените узел блока управления CC на современную модель.
- Свяжитесь со службой сервиса.


Error description 237-801D

Error message

1801D Избыточный ток на аналоговом выходе SPI-сменного модуля

Cause of error

Ток на выходе превысил 30мA более чем на 260мс. Возможные причины:
- Короткое замыкание на 0V или на другие питающие напряжения
- Короткое замыкание на другие выходы

Error correction

- Проверьте разводку кабелей на наличие замыкания на 0V, на напряжения питания или выходы других каналов.
- Проверьте импеданс на входе приемника.
- Проверка экранирования или соединения экранирования.
- Свяжитесь со службой тех.поддержки.


Error description 237-801E

Error message

1801E Перегрев SPI-сменного модуля

Cause of error

Температура на выходном усилителе-формирователе превысила 150°C.

Error correction

Свяжитесь со службой сервиса.


Error description 237-801F

Error message

1801F Слишком маленькое напряжение питания сменного модуля SPI

Cause of error

Напряжение питания выходного усилителя-формирователя слишком маленькое:
- Провал напряжения из-за перегрузки или короткого замыкания
- Напряжение питания слишком маленькое из-за CC/UEC/MC

Error correction

- Проверьте питающее напряжение
- Проверьте разводку выходов
- Избегайте перегрузки, при которой деактивируются один или несколько выходных каналов
- Свяжитесь со службой сервиса.


Error description 237-8020

Error message

18020 Избыточный ток на аналоговом выходе SPI-сменного модуля

Cause of error

Сообщение сопровождает сообщение об ошибке ¿SHORT_CIRCUIT¿, если ошибка появилась не на долго,
а затем исчезла.

Error correction

Никакие меры предпринимать не требуется, т.к. ошибки больше нет.


Error description 237-8021

Error message

18021 Ошибка в CMP-файле: неверная вспомогательная точка (SP)

Cause of error

CMP-файл: неверный указатель питания (Supply-Pointer SP) в "UCCS"-компенсации
Указатель питания указывает на точку питания, для которой действует соответствующая компенсация.
Возможные значения ввода:
-1: Void -> исходная величина блока может быть использована для UCCP
0: UCCS-блок0
1: UCCS-блок1
2: UCCS-блок2
3: UCCS-блок3
4: UCCS-блок4
5: UCCS-блок5
6: IqNom
7: WNom

Error correction

- Деактивируйте CMP-файл в машинных параметрах
- Создайте заново CMP-файл
- Свяжитесь со службой сервиса


Error description 237-8022

Error message

18022 CMP-файл: ошибочная передача оси при UCCS-компенсации

Cause of error

CMP-файл: неверная передача оси в "UCCS"-компенсации.
Переданная МС информация о оси не верна, это значит, что переданный список оси не подходит к списку оси активной оси. Произошла внутренняя ошибка программного обеспечения.

Error correction

- Деактивируйте CMP-файл в машинных параметрах
- Создайте заново CMP-файл
- Свяжитесь со службой сервиса


Error description 237-8023

Error message

18023 CMP-файл: заданная в UCCS-компенсации функция (FUNC) ошибочна

Cause of error

CMP-файл: была использована неверная функция (FUNC) в UCCS-компенсации.
Возможны следующие функции:
0: DoNothing (-> деактивация)
1: полином
2: инверсный полином
3: БИХ-фильтр 2-го порядка
4: синус
5: синус гиперболический
6: функция, заданная по частям
7: адаптивный фильтр

Error correction

- Деактивируйте CMP-файл в машинных параметрах
- Создайте заново CMP-файл
- Свяжитесь со службой сервиса


Error description 237-8024

Error message

18024 CMP-файл: неверное определение сигнала SIG0 или SIG1 от UCCS

Cause of error

CMP-файл: неверное задание входного сигнала SIG0 или SIG1 от UCCS/UCCP.
Допустимы следующие входные величины:
-1: не активно
0: изначально заданное значение из машинных параметров (только UCCP)
1: исходное значение блок 0
2: исходное значение блок 1
3: исходное значение блок 2
4: исходное значение блок 3
5: исходное значение блок 4
6: ток предварительного регулирования
7: ускорение предварительного регулирования
8: скорость предварительного регулирования
9: заданная частота вращения
10: ошибка рассогласования
11: номинальный ток
12: интегральный ток
13: номинальное напряжение
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: температура двигателя
21: угол коммутации

Error correction

- Деактивируйте CMP-файл в машинных параметрах
- Создайте заново CMP-файл
- Свяжитесь со службой сервиса


Error description 237-8025

Error message

18025 CMP-файл: неверный список осей (SAX) в UCCS-компенсации

Cause of error

CMP-файл: неверный список осей (SAX) в UCCS-компенсации.
Список осей указывает либо на собственную оси или на другую ось, которая должна находиться на той же СС-плате. Заданный список привязан к списку файла машинных параметров.

Error correction

- Деактивируйте CMP-файл в машинных параметрах
- Создайте заново CMP-файл
- Свяжитесь со службой сервиса


Error description 237-8026

Error message

18026 CMP-файл: неверный ввод (ENTR) в UCCS-компенсации

Cause of error

CMP-файл: неверный ввод (ENTR) в "UCCS"-компенсации.
С помощью ввода задается, подключается ли UCCS-компенсация аддитивно или мультипликативно. Допустимы следующие данные:
0: включение деактивировано
1: аддитивное включение
2: мультипликативное включение

Error correction

- Деактивируйте CMP-файл в машинных параметрах
- Создайте заново CMP-файл
- Свяжитесь со службой сервиса


Error description 237-8027

Error message

18027 "Расширенная компенсация", "TRC" не одновременно

Cause of error

Функции "TRC = Torque-Ripple-Compensation" и "Erweiterte Kompensationen" нельзя использовать одновременно.

Error correction

- Деактивируйте TRC-компенсацию с помощью соответствующего машинного параметра или
- Деактивируйте расширенную компенсацию
- Свяжитесь со службой сервиса


Error description 237-8028

Error message

18028 CC%2 Ось %1: получена недействительная команда %4

Cause of error

Между главным компьютером MC и блоком управления CC возникла ошибка связи.
Возможные причины:
- Неверная разводка кабелей HSCI
- Внутренняя ошибка ПО
- Установлена неактивированная версия ПО

Error correction

- Проверьте разводку кабелей HSCI
- Проверьте соединение HSCI-штекера (защелкнут?)
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 237-8029

Error message

18029 CC%2 инкр. определение текущего значения датчика двигателя %1

Cause of error

- Неисправный датчик
- Неверная передача данных от датчика
- Внутренняя ошибка ПО

Error correction

- Проверьте подключение и кабель датчика
- Замените кабель датчика
- Замените датчик
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 237-8030

Error message

18030 CC%2 инкр. определение текущего значения датчика положения %1

Cause of error

- Неисправный датчик
- Неверная передача данных от датчика
- Внутренняя ошибка ПО

Error correction

- Проверьте подключение и кабель датчика
- Замените кабель датчика
- Замените датчик
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 237-8031

Error message

18031 CC%2 Неверное номинальное значение частоты вращения (PWM) %1

Cause of error

Блок управления не передает или передает неверное заданное значение скорости вращения для двигателя или передает заданное значение слишком поздно:
- Неверная конфигурация блока управления (машинные параметры)
- Внутренняя ошибка ПО

Error correction

- Проверьте конфигурацию блока управления, а точнее машинный параметр PWM-частоты, входы/выходы датчика и заданное значение скорости вращения
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 237-8032

Error message

18032 Превышено максимальное количество CC

Cause of error

Допустимое количество блоков управления СС было превышено.

Error correction

- Уменьшите количество блоков CC
- Свяжитесь со службой сервиса


Error description 237-8033

Error message

18033 Синтаксическая ошибка в файле компенсации PAC

Cause of error

- Синтаксическая ошибка в файле компенсации для PAC
- Неверный тип функционирования в файле компенсации для PAC

Error correction

- Создайте заново файл компенсации для PAC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 237-8034

Error message

18034 Неверное присвоение оси в файле компенсации PAC

Cause of error

- Неверное назначение осей в файле компенсации для PAC
- Синтаксическая ошибка в файле компенсации для PAC

Error correction

- Проверьте назначение осей в файле компенсации для PAC
- Создайте заново файл компенсации для PAC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 237-8035

Error message

18035 Синтаксическая ошибка в файле компенсации CTC

Cause of error

- Неверная точка питания в файле компенсации для CTC
- Синтаксическая ошибка в файле компенсации для CTC

Error correction

- Создайте заново файл компенсации для CTC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 237-8036

Error message

18036 CC%2 Привод:%1 Стоп=%4 Причина=%5 Группа осей=%6 Состояние=%7

Cause of error


Error description 237-8037

Error message

18037 Необходимая опция ПО не активирована:

Cause of error

Заданная опция программного обеспечения не активирована, хотя одна из связанных с ней функций должна быть активирована.

Error correction

- Проверьте опции ПО с помощью кодового числа SIK
- Свяжитесь с контактным лицом производителя станка или компанией HEIDENHAIN


Error description 237-8038

Error message

18038 Неверный ввод данных в файле компенсации CTC

Cause of error

- Синтаксическая ошибка в файле компенсации "расширенных компенсаций" функции CTC

Error correction

- Создайте заново файл компенсации для CTC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 237-8039

Error message

18039 Неверное количество штрихов датчика вращения %1, ожидается=%4

Cause of error

Датчики вращения:
- Заданное количество штрихов датчика не совпадает со считанным EnDat количеством штрихов
- Некорректные данные в машинном параметре cfgServoMotor --> motStr
- Некорректные данные в STR в таблице двигателей
- Датчики двигателя EnDat 2.2 с неизвестным количеством штрихов следует описывать с STR = 1 или cfgServoMotor --> motStr=1
Датчики длины:
- Заданное количество штрихов датчика не совпадает со считанным EnDat количеством штрихов
- Неверное значение в машинном параметре posEncoderDist или posEncoderIncr
- Датчики длины EnDat 2.2 с неизвестным количеством штрихов следует описывать с разрешением шага измерения (например, 1 нм или 10 нм)

Error correction

Датчики вращения:
- Введите отображенное количество штрихов в машинный параметр cfgServoMotor --> motStr
- Введите отображенное значение в STR таблицы двигателя
Датчики длины:
- Задайте отображенное в нм расстояние между штрихами через машинные параметры posEncoderDist или posEncoderIncr
Свяжитесь со службой сервиса


Error description 237-803A

Error message

1803A Ошибка конфигурации %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Неверная конфигурация:
- Связь между машинным параметром CfgAxisHardware->posEncoderDist и CfgAxisHardware->posEncoderIncr не соответствует со значениями измерительного датчика EnDat
- Для EnDat 2.2: смотри техническое руководство системы ЧПУ

Error correction

- Проверьте введенные значения в машинных параметрах CfgAxisHardware->posEncoderDist и CfgAxisHardware->posEncoderInc и замените их отображаемыми значениями
- Свяжитесь со службой сервиса


Error description 237-803C

Error message

1803C Неверный ввод параметров в файле компенсации CC в UCCS

Cause of error

- Неверная запись в файле компенсации расширенных компенсаций (CTC, PAC, LAC, ...)
- Установленная версия программного обеспечения не поддерживает эту запись

Error correction

- Проверьте записи в файле компенсации
- Свяжитесь со службой сервиса


Error description 237-803D

Error message

1803D Неверный ввод данных в файле компенсации PAC

Cause of error

- Неверная запись в файле компенсации для PAC
- Установленная версия программного обеспечения не поддерживает эту запись

Error correction

- Проверьте записи в файле компенсации
- Свяжитесь со службой сервиса


Error description 237-803E

Error message

1803E Ошибка регулятора тока

Cause of error

Регулятор тока не смог измерить текущий ток (= 0), хотя номинальный ток был задан. Возможные причины:
- Питающий провод двигателя разорван
- Ошибка настройки реле звезда-треугольник
- Неисправность в силовой части

Error correction

- Проверьте кабели двигателя
- Проверьте разводку кабелей и функционирование реле звезда-треугольник
- При необходимости замените силовую часть
- Свяжитесь со службой сервиса


Error description 237-803F

Error message

1803F Синтаксическая ошибка в файле компенсации LAC

Cause of error

Ситнаксическая ошибка в "расширенной компенсации"
Неизвестный тип функции "Load Adaptive Control"

Error correction

Генерация нового файла компенсации LAC с помощью TNCopt
Свяжитесь со службой сервиса


Error description 237-8041

Error message

18041 Превышено максимальное количество блоков компенсации (CTC/PAC)

Cause of error

- Превышено максимальное количество CTC-блоков
- Превышено максимальное количество PAC-блоков
- Превышено максимальное количество других блоков расширенной компенсации

Error correction

- Отредактируйте файлы расширенной компенсации с помощью TNCopt
- Деактивируйте расширенную компенсацию с помощью MP2700/CompEnhancedCompensations
- Свяжитесь со службой сервиса


Error description 237-804B

Error message

1804B Отсутсвует файл компенсации для UCCP

18044 Отсутсвует файл компенсации для CTC

18045 Отсутсвует файл компенсации для PAC

18046 Отсутсвует файл компенсации для LAC

18047 Отсутсвует файл компенсации для MAC

18048 Отсутсвует файл компенсации для ACC

1804A Отсутсвует файл компенсации для UCCS

Cause of error

Файл компенсации недоступен

Error correction

- Создайте файл компенсации через TNCopt
- Деактивируйте файл компенсации через CfgControllerComp.enhancedComp
- Свяжитесь со службой сервиса


Error description 237-804C

Error message

1804C Датчик положения EnDat: скорость передачи оси %1

Cause of error

- Связь с датчиком измерения невозможна со скоростью,
необходимой для управления.

Error correction

- Проверьте разводку кабелей и разъем сигнального участка
- Замените измерительный датчик
- Замените блок СС
- Свяжитесь со службой сервиса


Error description 237-804D

Error message

1804D EnDat-датчик двигателя: скорость передачи оси %1

Cause of error

- Связь с датчиком измерения невозможна со скоростью,
необходимой для управления.

Error correction

- Проверьте разводку кабелей и разъем сигнального участка
- Замените измерительный датчик
- Замените блок СС
- Свяжитесь со службой сервиса


Error description 237-804E

Error message

1804E Карта триггера SPI активирует %1 скорость триггера %4 Гц

Cause of error

- Синхронизация внешних датчиков активирована с помощью
триггерной карты SPI в CC через
CfgCCAuxil.miscCtrlFunct1, бит 10

Error correction

- Проверьте запись в CfgCCAuxil.miscCtrlFunct1, бит 10
- Свяжитесь со службой сервиса


Error description 237-804F

Error message

1804F EnDat2.2 настроен, но не найден %1, информация %4 %5 %6

Cause of error

EnDat2.2-датчик был сконфигурирован, но система ЧПУ не смогла переключить его в EnDat2.2-режим.
Информация содержит следующие дополнительные сведения:
1) 1: Речь идет о датчике скорости вращения
2: Речь идет о датчике положения
2) Смещение разъема
например, смещение разъема = 3 и дополнительная информация 1) = 2:
Речъ идет о разъеме X204
3) Слово ошибки EnDat

Error correction

- Проверьте значение в машинном параметре CfgAxisHardware-posEncoderType:
Значение CC_EXTERN_ENDAT_2_2 может быть установлен только в том случае, если датчиком положения является EnDat2.2-датчик.
- Проверьте выбранный двигатель:
Текущие настройки предполагают двигатель с EnDat2.2-датчиком .
- Проверьте значение в машинном параметре CfgServoMotor-motEncType.
- Проверьте статус EnDat2.2-датчика с помощью DriveDiag:
Проверьте наличие предупредительных сообщений.


Error description 237-8050

Error message

18050 CC%2 %1 AVD параметр ID=%4

Cause of error

Файл параметров AVD содержит ошибку:
- файл содержит недействительные данные параметров
- для создания, возможно, использовалась несоответствующая версия TNCopt

Error correction

- Деактивируйте AVD в конфигурации (MP2700)
- Создайте новый AVD с помощью текущей версии TNCopt
- Проверьте версию ПО
ID=10 Возможно применение на оборудовании только с ограниченным числом осей
- Свяжитесь с отделом клиентской поддержки
ID=107 Регулятор положения, коэффициент Kv не соответствует AVD-параметру PAR7
ID=108 Регулятор скорости вращения, коэффициент Kp не соответствует AVD-параметру PAR8
ID=109 Регулятор скорости вращения, коэффициент Ki не соответствует AVD-параметру PAR9
ID=300 Перегрузка по току двигателя по причине неправильной AVD-параметризации


Error description 237-8051

Error message

18051 Ось %2: ошибочный номер UV

Cause of error

- Номер блока электроснабжения UV в параметрах машины неверный

Error correction

- Проверьте номер блока электроснабжения UV в параметрах машины
- Свяжитесь со службой сервиса


Error description 237-8052

Error message

18052 Ось %2: Ошибочный ввод в файле компенсации ICTRL

Cause of error

- Неверная запись в файле компенсации для ICTRL
- Установленная версия программного обеспечения не поддерживает эту запись

Error correction

- Проверьте назначение в файле компенсации для ICTRL
- Свяжитесь со службой сервиса


Error description 237-8056

Error message

18056 CC %2 ось %1: фильтр %4 в контуре регулир. скорости не стабилен

Cause of error

- Противоречивый набор параметров фильтра.
- Настроена слишком низкая или слишком высокая частота фильтра в параметре станка MP_vCtrlFilterFreqX.

Error correction

- Проверьте записи в параметрах станка MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX и MP_vCtrlFilterBandWidthX, при этом X соответствует указанному номеру фильтра.
- Свяжитесь с отделом клиентской поддержки


Error description 237-8057

Error message

18057 CC %2 ось %1: фильтр %4 в контуре регулир. положения не стабилен

Cause of error

- Противоречивый набор параметров фильтра
- Настроена слишком низкая или слишком высокая частота фильтра в параметре станка MP_vCtrlFilterFreqX

Error correction

- Проверьте записи в параметрах станка MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX и MP_vCtrlFilterBandWidthX, при этом X соответствует указанному номеру фильтра.
- Свяжитесь с отделом клиентской поддержки


Error description 237-8058

Error message

18058 CC %2 Ось %1: IPC не стабильно %4

Cause of error

- Слишком большая постоянная времени IPC

Error correction

- Проверьте параметр станка MP_compIpcT1 и MP_compIpcT2
- Свяжитесь с отделом клиентской поддержки


Error description 237-8059

Error message

18059 CC %2 Ось %1: AVD не стабильно %4

1805A CC %2 Ось %1: AVD не стабильно %4

Cause of error

- Настроена слишком низкая или слишком высокая частота AVD.

Error correction

- Проверка частоты AVD с текущей версией TNCopt
- Генерирование нового AVD-файла с помощью TNCopt
- Свяжитесь с отделом клиентской поддержки


Error description 237-805B

Error message

1805B CC %2 Ось %1: AVD-фильтр не стабилен %4

Cause of error

- Противоречивый набор параметров AVD-фильтра 13 (тип 22)
- Настроена слишком высокая или слишком низкая частота фильтра для AVD-фильтра 13 (тип 22)
- Настроена слишком высокая или слишком низкая AVD-частота

Error correction

- С помощью текущей версии TNCopt проверьте AVD-фильтр 13.
- Проверка AVD-частоты с помощью TNCopt
- Генерирование нового AVD-файла через TNCopt
- Свяжитесь с отделом клиентской поддержки


Error description 237-805C

Error message

1805C CC %2 Ось %1: измерение с AVD не стабильно %4

18063 CC %2 Ось %1: ACC не стабильно %4

18064 CC %2 Ось %1: ACC не стабильно %4

18065 CC %2 Ось %1: ACC не стабильно %4

18066 CC %2 Ось %1: ACC не стабильно %4

1806B CC %2 Ось %1: фильтр не стабилен %4

Cause of error

- Внутренняя ошибка ПО

Error correction

- Проверьте версию ПО
- Свяжитесь с отделом клиентской поддержки


Error description 237-8062

Error message

18062 CC %2 ось %1: AVD-фильтр 1%4 в контуре регул. полож. не стабилен

Cause of error

- Противоречивый набор параметров фильтра
- Настроена слишком высокая или слишком низкая частота фильтра

Error correction

- С помощью текущей версии TNCopt проверьте AVD-фильтры 11 и 12
- Генерирование нового AVD-файла через TNCopt
- Свяжитесь с отделом клиентской поддержки


Error description 237-8067

Error message

18067 CC %2 Ось %1: CPF не стабильно %4

Cause of error

- Слишком низкая частота разделения фильтров Crossover Position Filter (CPF)

Error correction

- Проверьте частоту разделения (MP_compActDampFreq)
- Свяжитесь с отделом клиентской поддержки


Error description 237-806C

Error message

1806C "Машинный параметр" в %4 в строке %4 содержит ошибки

Cause of error

- Ошибка синтаксиса в показанном файле
- Указанный параметр станка не поддерживается

Error correction

- Генерация нового файла компенсации с помощью TNCopt
- Деактивация расширенной компенсации
- Свяжитесь с отделом клиентской поддержки


Error description 237-806D

Error message

1806D Синтаксическая ошибка в FN22-функции

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Некорректное присвоение в %4

Cause of error

- Некорректное присвоение в отображаемом файле

Error correction

- Заново создать файл компенсации через TNCopt
- Известить службу тех.поддержки


Error description 237-806F

Error message

1806F Цикл 239 отменен

Cause of error

Цикл 239 прерван
Не проведена оценка массы/инерции массы

Error correction

Повторите цикл 239


Error description 237-8070

Error message

18070 CC%2 %1 Ограничение тока в контуре регулирования

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 функция доступна только с датчиками EnDat %1

Cause of error

Разделенный позиционный фильтр (Crossover-Positionfilter) возможно только в сочетании с измерительной системой EnDat

Error correction

Отмените функцию разделенного позиционного фильтра (Crossover-Positionfilter)
Примените датчик линейного перемещения Endat
Свяжитесь с сервисной службой


Error description 237-8072

Error message

18072 Перегрузка шпинделя %1

Cause of error

- Шпиндель был на короткое время перегружен

Error correction

- Уменьшите подачу
- Уменьшите величину врезания
- Проверьте данные резания


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 Вход для датчика положения не существует %1

Cause of error

- A nonexistent input was selected for the position encoder (MP_posEncoderInput)

Error correction

- Check machine parameter MP_posEncoderInput
- Inform your service agency


Error description 237-8083

Error message

18083 Вход для датчика вращения не существует %1

Cause of error

- A nonexistent input was selected for the speed encoder (MP_speedEncoderInput)

Error correction

- Check machine parameter MP_speedEncoderInput
- Inform your service agency


Error description 237-8084

Error message

18084 No outlet for optical waveguide %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 Разъём для двигателя на преобразователе не существует %1

Cause of error

- The selected motor connection on the inverter (MP_motorConnector) is not available

Error correction

- Check machine parameter MP_motorConnector
- Inform your service agency


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Введён параметр: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-808D

Error message

1808D Ошибка при определении "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E PWM switching not permitted during operation

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Регулятор частоты: коэф. P или время запазд. слишком мало ось %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 Ось %1: недействительный DSP Debug канал %4

Cause of error

- Выбран недопустимый сигнал DSP-Debug в осциллографе

Error correction

- Выберите другой сигнал


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: избыточный ток ID=%4; Знач.помехи=%5

Cause of error

Силовая часть обнаружила ток перегрузки.
- Блок управления настроен неправильно.
- Короткое замыкание или замыкание на землю в двигателе.
- U/f-режим: крутизна рампы задана слишком маленькой.
- U/f-режим: номинальный ток двигателя значительно больше, чем в модуле двигателя.
- Питание: высокие разрядные токи и токи дозарядки при провале сетевого напряжения.
- Питание: высокие токи дозарядки при перегрузке двигателя и провал напряжения промежуточного контура.
- Питание: токи короткого замыкания при включении из-за отсутствующего коммутационного дросселя.
- Силовые линии подключены неверно.
- Длина силовых линий превышает максимально допустимую.
- Силовая часть неисправна.
Значение неисправности (битовая интерпритация):
Бит 0: фаза U.
Бит 1: фаза V.
Бит 2: фаза W.

Error correction

- Проверьте данные двигателя, при необходимости выполните ввод в эксплуатацию.
- Проверьте тип переключения двигателя (со звезды на треугольник).
- U/f-режим: увеличьте крутизну рампы.
- U/f-режим: проверьте распределение номинальных токов двигателя и модуля двигателя.
- Питание: проверьте качество сети питания.
- Питание: уменьшите нагрузку на двигатель.
- Питание: правильное подключите дроссель коммутации с сетью питания.
- Проверьте подключение силовых линий.
- Проверьте силовые линии на короткое замыкание или ошибки заземления.
- Проверьте длину силовых линий.
- Замените силовую часть.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: расст. нулевой метки ID=%4; Знач.помехи=%5

Cause of error

Измеренное положение нулевой метки не соответствует заданному положению нулевой метки.
В кодированных датчиках положение нулевой метки определяется из пары распознанных нулевых меток.
Из этого следует, что отсутствующая нулевая метка, в зависимости от образования пары, не может привести к помехе, а также не оказывает влияния на систему.
Значение неисправности (десятичная интерпритация):
Последнее измеренное положение нулевой метки в инкрементах (4 инкремента = 1 штриху датчика).
Знак числа обозначает направление движения при определении положения нулевой метки.

Error correction

- Проверьте, чтобы прокладка кабелей датчика отвечала правилам электромагнитной совместимости.
- Проверьте штекерные соединения.
- Проверьте тип датчика (датчик с равноудаленными нулевыми метками).
- Замените датчик или кабели датчика.


Error description 237-9550

Error message

9550 EnDat2.2 - FS-система на одном датчике настроена не правильно %1

Cause of error

Создана конфигурация, при которой как только датчик положения EnDat2.2, так и только датчик сорости вращения EnDat2.2 может быть использован для функциональной безопасности.
Это невозможно.

Error correction

- Проверьте значение в машинном параметре CfgAxisSafety-encoderForSafety:
Это значение должно быть "speedAndPosEncoder" или "speedEncoder" или "posEncoder".
- Специальные (особые) настройки для систем с одним датчиком, оснащенных датчиками EnDat 2.2 FS:
Установите "posEncoder", если для функциональной безопасности должен использоваться только датчик положения,
или установите "speedEncoder", если для функциональной безопасности должен использоваться только датчик скорости вращения.
- Стандартная настройка: установите "speedAndPosEncoder", если хотите сконфигурировать обычную систему с двумя датчиками, или
если данная ось может безопасно работать только с одним датчиком (безопасность с одним датчиком).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Нет доступа для записи

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Файл '%1' не имеется.

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Тип файла '%1' не допускается

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Файл '%1' кодирован

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Доступ к '%1' заблокирован

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Неверная директория файла: '%1'

Cause of error


Error description 240-0800

Error message

Клавиша не распологает функцией

Cause of error

Клавиша не разрешается в этом состоянии или не имеет функции.

Error correction

Нажать другую клавишу или другую программированную клавишу.


Error description 240-0804

Error message

NC-программа не сохранена

Cause of error

The NC program is write protected and therefore cannot be saved.

Error correction

- Open the file manager and cancel the write protection for the NC program. Then use the Programming mode of operation to select and save the NC program.
- Or, as an alternative, save the NC program under another name.


Error description 241-09C4

Error message

Конфигурация станка содержит ошибки

Cause of error

Один из машинных параметров содержит некорректное значение, для более подробной информации нажмите клавишу Softkey ВНУТР. ИНФОРМАЦИЯ (Text0...2).

Error correction

- Откорректируйте машинные параметры
- Свяжитесь со службой сервиса


Error description 241-09C5

Error message

Внутренная ошибка ПО

Cause of error

Внутренная ошибка управления:
- слишком мало памяти
- другая, не указанная ошибка

Error correction

Уведомить сервис


Error description 241-09C6

Error message

Блок данных уже заблокирован

Cause of error

Редактор таблиц получил инструкцию, изменить блокированную запись данных.

Error correction

Отменить блокировку(нпр.: заключить программу ЧУ или смена инструмента) и повторить инструкцию.


Error description 241-09C7

Error message

Имеется блок данных некорректной длины

Cause of error

Редактору таблиц указали таблицу, содержащую как минимум одну строку, длина которой отклоняется от длины строки с названием графы.

Error correction

Открыть таблицу с помощью редактора текста и сократить соответственную строку в конце строки или заполнить строку пустыми знаками.
Альтернативно, елси имеется на пример несколько ошибочных строк, можете копировать таблицу с помощью администратора файлов в новую таблицу без ошибок.


Error description 241-09C8

Error message

Таблица мест содержит ошибки

Cause of error

- Таблица мест содержит больше мест шпинделя, чем задано в машинном параметре CfgAxes.spindleIndices.

Error correction

- Удалите недействительные места из таблицы


Error description 241-09C9

Error message

Неверное значение `%1` в правиле обновления `%2`

Cause of error

Правило обновления содержит синтаксическую ошибку:
- кодовое слово отсутствует или написано неверно
- кодовое слово неизвестно
- недействительный номер правила
- неверное или неизвестное символьное имя таблицы
- заданная колонка отсутствует в таблице
- списки колонок не совпадают при выполнении копирования

Error correction

- обратите внимание на дополнительную информацию к сообщению о ошибке.
- Учитывайте то, что ошибка может также находится выше указанного места!
- Введите инструкцию с правильным синтаксисом или уведомите производителя
станка.


Error description 241-09CA

Error message

Неверное правило обновления '%1'

Cause of error

Правило обновления для обновления таблицы содержит ошибки и не может быть выполнено.

Error correction

- Обращайте внимание на другие возникающие сообщения об ошибках.
- Введите инструкцию для обновления таблицы с правильным синтаксисом или уведомите производителя станка.


Error description 241-09CB

Error message

Ошибка при импорте таблицы '%1' в '%2'

Cause of error

Импорт таблицы не может быть выполнен.

Error correction

- Смотрите дополнительную информацию об ошибке. Для этого нажмите программную клавишу ВНУТРЕННЯЯ ИНФО
- Просмотрите другие возникшие ошибки
- Свяжитесь с сервисной службой.


Error description 241-09CC

Error message

Неверная таблица '%1'

Cause of error

При обновлении таблицы произошла ошибка, т.к. таблица содержит ошибки.

Error correction

Убедитесь в том, что таблица:
- не имеет синтаксических ошибок
- существует
- не защищена от записи
При необходимости уведомите производителя станка.


Error description 241-09CD

Error message

Ошибка обновления таблицы '%1'

Cause of error

При обновлении таблицы произошла ошибка.

Error correction

- Обращайте внимание на другие возникающие ошибки.
- Обратите внимание на дополнительную информацию к сообщению о ошибке или уведомите производителя станка.


Error description 241-09D0

Error message

Access to file %1 during update denied

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

File %1 changed through import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

Файл или путь к файлу '%1' ошибочный

Cause of error

Задание имени или пути к файлу для обновления операций с файлами ошибочно и не может быть выполнено.

Error correction

- Смотрите дополнительную информацию об ошибке. Для этого нажмите программную клавишу ВНУТРЕННЯЯ ИНФО
- Просмотрите другие возникшие ошибки
Проверьте синтаксис при вводе имени и пути к файлу для файловых операций.
- Проверьте существует ли в действительности файл и путь к нему.
- Свяжитесь с сервисной службой.


Error description 241-0C04

Error message

Error during update in file operation

Cause of error

Файловая операция правил обновления не может быть выполнена.

Error correction

- Смотрите дополнительную информацию об ошибке. Для этого нажмите программную клавишу ВНУТРЕННЯЯ ИНФО
- Просмотрите другие возникшие ошибки
- Свяжитесь с сервисной службой.


Error description 241-0C05

Error message

Update rule "%1" erroneous

Cause of error

Правило обновления операций с файлами содержит ошибки и не может быть выполнено.

Error correction

- Смотрите дополнительную информацию об ошибке. Для этого нажмите программную клавишу ВНУТРЕННЯЯ ИНФО.
- Просмотрите другие возникшие ошибки.
Проверьте синтаксис инструкций для операций с файлами.
- Свяжитесь с сервисной службой.


Error description 242-07D1

Error message

Файл не допускается

Cause of error

- файл предусмотренный для включения в текст не найде
- нет выбора файла
- тот же самый файл, обрабатываемый в редакторе текстов еще раз выбирался
- избранный файл обрабатывается уже другим приложением
- недопускаемый файл

Error correction

- выбор другово файла
- закрыть файл в другом приложении


Error description 242-07D3

Error message

Буферная память пустая

Cause of error

Оператор пробовал вставлять записи из буферной памяти, хотя от последнего выключения тока он ничего не копировал.

Error correction

Прежде чем вставлять, заполнить буферную память с помощью функции "копировать".


Error description 242-07D4

Error message

Текст не найден

Текст не найден

Cause of error

Исканный при обработке файла с помощью редактора ASCII текст не найден в файле.

Error correction

Искать другой текст (учитывать строчные/маленькие буквы).


Error description 242-07D5

Error message

Ошибка ввода

Cause of error

Записанное значение превышает допускаемый диапазон значений.

Error correction

Проверить значения ввода


Error description 242-07D7

Error message

Нет доступа для записи

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Файл не сохранён

Cause of error

Файл защищен от записи и не может быть сохранен.

Error correction

- Отмените защиту от записи в управлении файлами. Выберите текстовый редактор и заново сохраните файл.
- Сохраните файл под другим именем.


Error description 243-00F5

Error message

Серийный номер?

Cause of error


Error description 245-03F5

Error message

Сервер конфигурации не готов

Cause of error

Внутренная коммуникция системы через интерфейс данных к серверу конфигурации не готова.

Error correction

Уведомить сервис


Error description 245-03F6

Error message

Очередь сервера конфигурации не открывается

Очередь сервера конфигурации не открывается

Cause of error

Ошибка внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 245-03F7

Error message

Данные конфигурации не можно считывать '%1'

Данные конфигурации не можно считывать '%1'

Невозможно записать данные конфигурации '%1'

Cause of error

Ошибка внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 245-03F8

Error message

Данные конфигурации не записаны '%1'

Cause of error

Ошибка внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 245-03F9

Error message

Ошибка конфигурации PGM-MGT %1

Cause of error

Недействительные или ошибочные данные в конфигурации управления файлами

Error correction

Соответствующие данные корригировать и записать в памяти


Error description 245-03FA

Error message

Внутренная ошибка!

Cause of error

Внутренная ошибка программы в управлении файлами

Error correction

Уведомить сервис


Error description 245-03FB

Error message

Процесс не находится в распоряжении

Cause of error

Записанный в данных конфигурации процесс не активируется

Error correction

Уведомить сервис


Error description 245-03FC

Error message

ClientQueue (%1) не открывается

Cause of error

Ошибка внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 245-03FD

Error message

Общая ошибка внутренной очереди системы (%1)

Cause of error

Ошибка внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 245-03FE

Error message

Нет получателя для внутренного сообщения системы

Cause of error

Ошибка внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 245-03FF

Error message

Ошибка обработки данных

Cause of error

Ошибка системы в ПО

Error correction

Уведомите сервис.


Error description 245-0401

Error message

Внутренное сообщение не передается

Cause of error

Ошибка внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 245-040D

Error message

Внешний ввод/вывод не готов

Cause of error

- интерфейс не подключен
- внешнее устройство не включено или не готово к работе.
- кабель для передачи дефектный или неправильный.

Error correction

Проверить провода линии передачи.


Error description 245-0413

Error message

Проблемы при распознавании устройства USB!

Cause of error

- испольуемое устройство USB не идентифицировано
- устройство USB не возможно присоединить к системе

Error correction

- удалить устройство USB и заново попробовать
- набрать другое устройство USB


Error description 245-0414

Error message

Проблемы при удалении устройства USB!

Cause of error

- используемое устройство USB не удалено правильно или процедура выхода не соверщена с помощью функции Softkey
- один из файлов еще открыт в устройстве USB
- устройство USB не возможно разъединить с системой

Error correction

- выполнить правильно процедуру разъединения устройства USB, с помощью функции Softkey
- закрыть применения, распологающие доступом к файлу в устройстве USB


Error description 245-0416

Error message

Последовательная передача данных некорректна

Cause of error

- интерфейс неправильно конфигурирован
- кабель передачи дефектный или неправильный
- недействительный файл для избранной конфигурации интерфейса

Error correction

- проверить конфигурацию интерфейсов обоих партнеров передачи
- проверить линию передачи
- проверить, имеется ли действительный файл для передачи


Error description 245-0851

Error message

Программа просмотра не может быть запущена.

Cause of error

Ещё открыт диалог выбора для запуска внешней программы просмотра

Error correction

Сделайте скрытый диалог выбора снова активным, при необходимости, используйте панель задач HeROS
- Выберите желаемую программу просмотра для дальнейшей работы или
- закройте выбор программы просмотра


Error description 250-138B

Error message

Программа была изменена. С GOTO позиционировать

Cause of error

Программа изменялась во время прогона программы.

Error correction

Проверить, следует отработать измененную программу или заново позиционировать с GOTO


Error description 250-138C

Error message

Очень мало оперативной памяти (RAM)

Cause of error

Управление не распологает достаточным количеством физической главной памяти

Error correction

Оснастка оборудования с минимум 128 MB RAM.


Error description 250-138D

Error message

Акт.программа не выбрана, выбор в окне администратора файлов

Cause of error

Указанная программа не выбиралась в прогоне программы.

Error correction

Выбор программы с помощью администратора файлов для пуска


Error description 250-138E

Error message

Программа была изменена во время выполнения программы!

Cause of error

Программу изменяли во время прогона программы.

Error correction

Проверить, следует ли отработать измененную программу


Error description 250-138F

Error message

Cycle Query диалог не открывается!

Cause of error

Диалог уже открыт.

Error correction

Закрыть открытый диалог и новый пуск программы.


Error description 250-1390

Error message

Приложение не активируется: %1

Cause of error

Другое приложение еще не работает или у него другое название.

Error correction

Пуск другово приложения вручную.


Error description 250-1391

Error message

Ошибка при поручении задачи для сервера PLC

Ошибка при поручении задачи для сервера PLC

Cause of error

Внутренная ошибка ПО.

Error correction

Уведомить сервис.


Error description 250-1392

Error message

Ошибка при поручении задачи для сервера SQL

Cause of error

Внутренная ошибка ПО.

Error correction

Уведомить сервис.


Error description 250-1393

Error message

Ошибка внутренней коммуникации

Cause of error

Внутренная ошибка ПО.

Error correction

Уведомить сервис.


Error description 250-1394

Error message

Ошибка внутренного процесса

Cause of error

Внутренная ошибка ПО.

Error correction

Уведомить сервис.


Error description 250-1395

Error message

Ошибка внутренного процесса

Cause of error

Внутренная ошибка ПО.

Error correction

Уведомить сервис.


Error description 250-1396

Error message

Продолжение программы не допускается

Продолжение программы не допускается

Cause of error

Продолжение программы с точки прервания невозможно.

Error correction

При помощи GoTo перейдите в начало программы или выберите программу снова.
После этого программу можно запускать.


Error description 250-1397

Error message

Перемещение оси прервано

Cause of error

Приписание оси отсчетной системе остановлено или прервано до момента достижения цели.

Error correction

Проверить ось, подтвердить ошибку, новый пуск отсчетного прохода.


Error description 250-1398

Error message

Доступ к файлу не возможный

Cause of error

Нет доступа к файлу, может быть его удалили.

Error correction

Выбрать другой файл.


Error description 250-1399

Error message

Доступ к файлу не возможный

Cause of error

Файл не является действительной для настоящего управления программой ЧУ.

Error correction

Выбрать другую программу.


Error description 250-139A

Error message

Выбрать программу NC

Cause of error

Программа NC не была выбрана в администраторе файлов (клавиша PGM MGT).

Error correction

Для запуска этой программы следует выбрать ее в администраторе файлов (клавиша PGM MGT) или запустить эту программу используя функцию поиска кадра.


Error description 250-13A7

Error message

Устанавление соединения с DNC не возможное

Устанавление соединения с DNC не возможное

Cause of error

Не имеется связь с DNC.


Error description 250-13A8

Error message

Устанавление соединения с DNC не возможное

Cause of error

Не имеется связь с DNC.
TeleService используется уже другим приложением.

Error correction

- новый пуск управления
- если проблема снова появиться, следует уведомить сервис


Error description 250-13A9

Error message

Устанавление соединения с DNC не возможное

Cause of error

Не имеется связь с DNC.
Параметр станка для TeleService некорректно конфигурирован.

Error correction

Параметр станка для TeleService "CfgServiceRequest"следует корректно конфигурировать.


Error description 250-13AA

Error message

Запрос TeleService некорректен

Cause of error

TeleService не можно активировать или деактивировать.


Error description 250-13AB

Error message

Запрос TeleService некорректен

Запрос TeleService некорректен

Cause of error

Запрос TeleService не послан.

Error correction

Проверить соеднинение с сетью и заново послать.


Error description 250-13AC

Error message

Запрос TeleService некорректен

Запрос TeleService некорректен

Cause of error

Параметр станка для TeleService некорректно конфигурирован.

Error correction

Параметр станка для TeleService "CfgServiceRequest"следует корректно конфигурировать.


Error description 250-13AE

Error message

Нет доступа к таблице

Cause of error

Нет доступа к таблице. Возможно, файл удален.

Error correction

Составьте таблицу снова.


Error description 250-13AF

Error message

Неверная таблица предустановок

Cause of error

В таблице предустановок нет предустановок или одновременно выделено сразу несколько предустановок.

Error correction

Откорректируйте таблицу предустановок, активной может быть только одна предустановка.


Error description 250-13B6

Error message

Машинный параметр не сохраняется

Cause of error

Система управления пытается записать данные в файл, защищенный от записи.

Error correction

- Свяжитесь со службой сервиса


Error description 250-13B7

Error message

Таблица не активируется

Cause of error

Невозможно сохранить один из машинных параметров, необходимых для выбора таблицы.

Error correction

- Свяжитесь со службой сервиса


Error description 250-13B8

Error message

Кинематика станка содержит слишком много осей вращения

Cause of error

Вы настроили больше, чем две оси, как оси вращения. С более, чем двумя осями вращения ось обработки невозможно будет наклонить. Кинематика станка с более, чем двумя осями вращения не поддерживается системой ЧПУ.

Error correction

- Измените конфигурацию станка: используйте описание кинематики с максимум двумя осями вращения.


Error description 250-13BD

Error message

PLC-всплывающее окно (модуль 9216) невозможно

Cause of error

PLC-окно (PLC-модуль 9216) невозможно открыть в текущем режиме.

Error correction

Активируйте обслуживание станка или закройте уже открытый диалог.


Error description 250-13BE

Error message

Номер инструмента отсутствует

Cause of error

Номер инструмента, необходимый для выбора номера места, отсутствует.

Error correction

- Исправьте таблицу инструментов


Error description 250-13BF

Error message

Инструмент отсутствует

Cause of error

Инструмента нет в таблице инструментов.

Error correction

- Исправьте таблицу инструментов
- Выберите таблицу инструментов, в которой есть этот инструмент.


Error description 250-13C0

Error message

Место инструмента отсутствует

Cause of error

В таблице мест отсутствует подходящее место для инструмента.

Error correction

- Подготовьте подходящее место для этого инструмента


Error description 250-13C1

Error message

Всплывающее окно (модуль 9217) невозможно

Cause of error

PLC-окно (PLC-модуль 9217) невозможно открыть в текущем режиме.

Error correction

Активируйте обслуживание станка или закройте уже открытое диалоговое окно.


Error description 250-13C2

Error message

Диалог Cycle Query невозможен в данном состоянии!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Проверьте диалоговое окно "Обработка данных EnDat датчика"

Cause of error

Диалоговое окно "Анализ датчика" невозможно отобразить, т.к. оно перекрывается фоновым режимом работы.

Error correction

Активируйте режима работы станка и подтвердите диалоговое окно "Анализ датчика".


Error description 250-13C4

Error message

Выбор программы невозможен

Cause of error

Выбор NC-программы в данный момент не допускется.

Error correction

Выберите режим отработки программы.


Error description 250-13C6

Error message

Запуск программы не поддерживается

Cause of error

The start of the NC program is not supported in this condition.

Error correction

- Move the axes over the reference marks
- Reconduct the program start


Error description 250-13C7

Error message

Операция не поддерживается

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Текущий кадр (%1) не выбран

Cause of error

After an interruption in the program run, the control cannot resume program run from the present cursor location.

Error correction

Select the desired location for resuming the program with "GOTO" + block number, or with the mid-program startup function.


Error description 250-13CA

Error message

Start the program in the Program Run mode

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Обнуление не возможно

Cause of error

Контрольная запись в данное время невозможна, так как ось используется.

Error correction

Снова запустите перемещение к началу отсчета позже.


Error description 250-F306

Error message

Выбор программы не возможен

Cause of error

Удалённый выбор программы (через DNC или PLC) не может быть выполнен, пока открыто управление файлами.

Error correction

- Выберите программу и закройте управление файлами.
- Или закройте управление файлами и выберите программу удалённо (через DNC или PLC).


Error description 250-F308

Error message

Управление файлами было закрыто выбором внешней программы

Cause of error

При открытом управлении файлами система ЧПУ получила команду на запуск программы (через DNC или PLC).
Управление файлами было закрыто и был выполнен удалённый выбор программы.


Error description 250-F30C

Error message

Preset table is faulty

Cause of error

No preset is marked as active in the preset table, or multiple presets are marked at the same time.

Error correction

Correct the preset table


Error description 250-F319

Error message

Function could not be executed %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Ошибка соединения при чтении данных конфигурации

Неожиданный ответ при чтении активного блока параметров

Ошибка учётной записи для чтения конфигурационных данных

Cause of error

Во встроенном осциллографе возникла внутренняя ошибка связи при опросе данных конфигурации.

Error correction

- Проверьте и при необходимости скорректируйте конфигурацию набора параметров
- Свяжитесь с отделом клиентской поддержки


Error description 251-0D95

Error message

Внутренняя ошибка соединения осциллографа

Cause of error

Во встроенном осциллографе возникла внутренняя ошибка связи при вводе учетных данных в программу-менеджер каналов.

Error correction

Свяжитесь с отделом клиентской поддержки


Error description 251-0D96

Error message

Внутренняя ошибка соединения осциллографа

Cause of error

Во встроенном осциллографе возникла внутренняя ошибка связи при регистрации для режимов работы.

Error correction

Свяжитесь с отделом клиентской поддержки


Error description 251-0D97

Error message

Ступенчатая функция деактивирована

Cause of error

Из-за смены режима работы деактивирована функция перехода во встроенном осциллографе.

Error correction

Выполните функцию перехода в ручном режиме


Error description 251-0D98

Error message

Выбран неверный режим работы для ступенчатой функции

Cause of error

Функцию перехода можно активировать только в ручном режиме.

Error correction

Переключитесь в режим работы "Ручное управление"


Error description 251-0D99

Error message

Набор параметров не может быть считан

Cause of error

Сбой опроса активного набора параметров оси.

Error correction

Проверьте наборы параметров оси


Error description 251-0D9B

Error message

Инициализирующие параметры не могут быть считаны

Cause of error

При считывании параметров инициализации для функции перехода активной оси произошла ошибка.

Error correction

Проверьте файл инициализации


Error description 251-0D9C

Error message

Ошибка при восстановлении параметров

Cause of error

Сбой восстановления исходных параметров оси.

Error correction

Проверьте параметры оси после деактивации функции перехода


Error description 251-0D9D

Error message

Идентификатор набора параметров оси не существует

Cause of error

Отсутствует идентификатор набора параметров для восстановления исходных параметров оси.

Error correction

После деактивации функции перехода проверьте и при необходимости скорректируйте параметры оси


Error description 251-0D9F

Error message

Ступенчатая функция не может быть активирована

Cause of error

Для одной или нескольких осей еще не пересечены референтные метки.

Error correction

- Выполните привязку осей
- Снова выберите функцию перехода во встроенном осциллографе


Error description 251-0DA0

Error message

Ступенчатая функция не может быть активирована

Cause of error

Произошла внутренняя ошибка связи. Не удалось определить состояние набора параметров оси или состояние контрольной записи.

Error correction

- Снова выберите функцию перехода во встроенном осциллографе
- Свяжитесь с отделом клиентской поддержки, если ошибка возникает повторно


Error description 251-0DA1

Error message

Набор параметров не может быть инициализирован

Cause of error

Активный набор параметров оси не удалось инициализировать для функции перехода.

Error correction

- Снова выберите функцию перехода во встроенном осциллографе
- Свяжитесь с отделом клиентской поддержки, если ошибка возникает повторно


Error description 251-0DA6

Error message

Ступенчатая функция не может быть активирована

Cause of error

При считывании параметров инициализации или наборов параметров для функции перехода произошла ошибка.

Error correction

Проверьте и при необходимости скорректируйте наборы параметров и параметры инициализации


Error description 251-0DA7

Error message

Передача актуального-к-номинальному значения ошибочно

Cause of error

При деактивации функции перехода не удалось выполнить перенос фактического/заданного значения.

Error correction

Свяжитесь с отделом клиентской поддержки, если эта ошибка возникает повторно


Error description 251-0DB7

Error message

Выбранный сигнал не поддерживается

Cause of error

Выбранный сигнал положения не поддерживается аппаратной частью системы ЧПУ

Error correction

Выберите другой сигнал.


Error description 251-0DD5

Error message

Выбранный сигнал CC не доступен

Cause of error

При запуске записи данных, выбранный сигнал не может быть назначен СС.

Error correction

При повторении ошибки, пожалуйста, свяжитесь с сервисной службой.


Error description 251-0DD6

Error message

Ошибка в синхронизации каналов данных с PLC

Cause of error

Ошибка синхронизации между IPO и PLC при запуске записи данных. Сигналы PLC должны быть записаны, но IPO не получил подтверждения от PLC.

Error correction

При повторении ошибки, пожалуйста, свяжитесь с сервисной службой.


Error description 251-0DD7

Error message

Ошибка синхронизации сигналов CC

Cause of error

Ошибка синхронизации между IPO и CC при запуске записи данных. Сигналы PLC должны быть записаны, но IPO не получил подтверждения от CC.

Error correction

При повторении ошибки, пожалуйста, свяжитесь с сервисной службой.


Error description 251-0DD8

Error message

Превышено количество сигналов CC

Cause of error

Допустимое количество сигналов СС было превышено.

Error correction

Количество сигналов СС ограничено максимальным количеством.


Error description 251-0DD9

Error message

Неожидаемая частота квитирования одного из канала данных CC

Cause of error

При квитировании канала данных СС, частота квитирования не соответствует ожидаемой частоте.

Error correction

Проверьте настройки параметров быстродействия.


Error description 251-0DDA

Error message

Превышено число каналов данных для записи с тактовой частотой CC.

Cause of error

При записи с тактовой частотой СС ограничено количество каналов данных.

Error correction

Количество каналов данных СС при записи с тактовой частотой СС ограничено максимально допустимым числом.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

The signal cannot be recorded

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Check data of the SCO file

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 260-01FB

Error message

PLC-модуль не имеется: %1

Cause of error

Избранный модуль PLC не найден.

Error correction

Выбирать другой модуль PLC или уведомить сервис


Error description 260-01FC

Error message

Временный файл некоррект.

Cause of error

Временный файл не генерируется.

Error correction

Выбор другой программы PLC или уведомление сервиса


Error description 260-01FD

Error message

Компилятор не имеется

Cause of error

Компилятор PLC / PET-интерпретатор не загружается.

Error correction

Уведомить сервис


Error description 260-01FE

Error message

Программа/таблица с недопуск. форматом

Cause of error

Программа PLC / PET-таблица имеет неправильный формат

Error correction

Корригировать программу/таблицу


Error description 260-01FF

Error message

Конфигурация компилятора PLC некорректна

Cause of error

Файл конфигурации PLC-компилятора содержит ошибки.

Error correction

Исправьте файл конфигурации. Обращайте внимание на дальнейшие сообщения об ошибках.


Error description 260-0200

Error message

Очень мало памяти для компилятора PLC/PET

Cause of error

Не хватает памяти для загрузки компилятора PLC / PET.

Error correction

Освобождение памяти и повторная компиляция.


Error description 260-0202

Error message

Системная ошибка в PLC

Cause of error

Приведенные ниже причины ошибок предназначены для сервисной службы, чтобы помочь локализировать и устранить системные ошибки PLC:
- PLC-программа не загружается, т.к. неправильно задан тип системы ЧПУ.
- PLC-программа не загружается, т.к. неправильно заполнена таблица ошибок для PLC-компилятора.
- PLC-программа не загружается, т.к. появилась неожиданная ошибка системного файла.
- Определения символов для PLC-программы не читаются или содержат некорректные данные.
- Существует другая внутренняя системная PLC-ошибка.

Error correction

Свяжитесь со службой сервиса.


Error description 260-0203

Error message

Команда не отрабатывается пока

Cause of error

Команду не можно выполнить в данный момент, либо отрабатывается программа ЧУ либо операция компилияции является уже активной.

Error correction

Остановить выполнение программы и заново запустить операцию компилияции.


Error description 260-0204

Error message

Команда не выполняется

Cause of error

Эта команда пока не отрабатывается, так как автопуск является активным.

Error correction

Завершить автопуск и заново запустить команду.


Error description 260-0205

Error message

PLC-программа не запускается

Cause of error

Программа PLC транслирвалась правильно, PLC не возможно запустить.

Error correction

Выбирать другую программу PLC и заново транслировать; или уведомить сервис.


Error description 260-0206

Error message

PLC-программа не активная

Cause of error

Нет пуска программы PLC и поэтому нет программы для трассировки.

Error correction

Выбирать другую программу PLC и заново транслировать; или уведомить сервис


Error description 260-0207

Error message

Доступ к файлу символов PLC (%1) не имеется

Cause of error

Нет доступа к файлу символов PLC.

Error correction

Заново транслировать программу РLC или выбор другой программы PLC.


Error description 260-0208

Error message

Локальный символ, не индицируется

Cause of error


Error description 260-0209

Error message

Недопускаемый операнд PLC

Cause of error

Ввод не содержит действительных операндов PLC.

Error correction

Правильно ввести название операнда PLC.


Error description 260-020A

Error message

Обновление данных операндов не допускается

Cause of error

Актуализация данных операндов в данный момент не возможна.

Error correction

Заново транслировать программу PLC или уведомить сервис.


Error description 260-020B

Error message

Исходный файл не допускается

Cause of error


Error description 260-020C

Error message

Активная таблица ошибок не имеется

Cause of error

Таблица ошибок не является активной.

Error correction

Выбрать заново таблицу ошибок и компилировать.


Error description 260-020D

Error message

Компиляция программы PLC не выполнена

Cause of error

Программу PLC не можно компилировать.

Error correction

Выбрать другую программу PLC и компилировать.


Error description 260-020E

Error message

Компиляция таблицы ошибок PLC не выполнена

Cause of error

Таблицу ошибок не можно компилировать.

Error correction

Выбрать другую таблицу ошибок и компилировать.


Error description 260-020F

Error message

Операнд загружается в Watchlist....

Cause of error


Error description 260-0210

Error message

Операнд не удалось распознать!

Cause of error


Error description 260-0211

Error message

Операнд %1 введен в Watchlist

Cause of error


Error description 260-021D

Error message

Невозможно выполнить команду: активна Trace-функция

Cause of error

Команду невозможно выполнить в данный момент. Активен внешний Трэйсер (Tracer), поэтому выполнение команды недопустимо.

Error correction

Завершите работу Трэйсере (Tracer) и повторите команду.


Error description 260-021E

Error message

Невозможно выполнить команду: активно самотестирование

Cause of error

Команду невозможно выполнить в данный момент. Активно самотестирование безопасности, поэтому выполнение команды недопустимо.

Error correction

Дождитесь завершения тестирования и повторите команду.


Error description 260-0221

Error message

Операнд %1 не активирован/деактивирован

Cause of error

Указанный операнд не удалось активировать или деактивировать в списке принудительного переключения входов/выходов.

Error correction

Проверьте и при необходимости скорректируйте список принудительного переключения входов/выходов.


Error description 260-0224

Error message

Операнд %1 был установлен дважды

Cause of error

Указанный операнд несколько раз внесен в список принудительного переключения входов/выходов

Error correction

- Настройте выбор, в списке принудительного переключения входов/выходов не должно быть PLC-операндов с совпадающими именами.
- Если запись с одним и тем же именем встречается несколько раз, действителен последний операнд в списке!


Error description 270-0001

Error message

Системная ошибка сервера SQL

Cause of error

В сервере SQL появилась ошибка программы.

Error correction

Уведомить сервис


Error description 270-0002

Error message

Системная ошибка сервера SQL

Cause of error

Вызывалась еще не внедренная функция сервера SQL

Error correction

Уведомить сервис


Error description 270-0003

Error message

Системная ошибка сервера SQL

Cause of error

Сервер SQL не может установить отправителя сообщения.

Error correction

Уведомить сервис


Error description 270-0004

Error message

Системная ошибка сервера SQL

Cause of error

Сервер SQL не может связаться с отправителем сообщения.

Error correction

Уведомить сервис


Error description 270-0005

Error message

Символическое название %1 не допускается

Cause of error

Записали символическое имя таблицы, которое не возможно разрешить с помощью данных конфигурации.

Error correction

- проверить данные конфигурации
- уведомить производителя станков


Error description 270-0006

Error message

Таблица %1 не имеется

Cause of error

Записали имя тракта таблицы, в котором нет файла.

Error correction

- корригировать имя тракта
- файл копировать или передвинуть на указанное место


Error description 270-0007

Error message

Таблица %1 заблокирована

Cause of error

Указали файл таблицы, к которой нет доступа записи или чтения.

Error correction

Проверить права доступа для этого файла, при необходимости отменить защиту от записи.


Error description 270-0008

Error message

Таблица %1 содержит ошибки

Cause of error

Указали файл таблицы, содержащий синтаксически ошибочное описание таблицы.

Error correction

Так изменить описание таблицы, чтобы содеражались кодовое слово BEGIN, имя таблицы и в качестве опции код ММ или ДЮЙМЫ для единицы измерения, в указанной последовательности и с указанным видом ввода или уведомите производителя станков.


Error description 270-0009

Error message

Таблица %1 неполная

Cause of error

Указали файл таблицы, который не закончивается кодовым словом [END]. Этот файл является вероятно некомплектным.

Error correction

- проверить комплектность файла. При необходимости записать слово кода [END] в собственной строке в конце файла
- при необходимости уведомить производителя станков


Error description 270-000A

Error message

Таблица %1 содержит ошибки

Cause of error

У одного из столбцов таблицы либо нет описания в данных конфигурации или в самой таблице, либо описание в таблице содержит ошибки.

Error correction

- Дополните или скорректируйте описание столбца
- При необходимости свяжитесь с производителем станка


Error description 270-000B

Error message

Название поля %1 имеется многократно

Cause of error

Указали файл таблицы, содержащий многократно имя поля.

Error correction

- корригировать таблицу
- при необходимости уведомить производителя станков


Error description 270-000C

Error message

Ошибка синтаксиса SQL-инструкции

Cause of error

Выдали синтаксически ошибочную инструкцию SQL (Statement).

Error correction

- записать инструкцию с правильным синтаксисом
- при необходимости уведомить производителя станков


Error description 270-000D

Error message

Литерал не завершен

Cause of error

Серверу SQL передали инструкцию SQL с литералом, не заключенным правильно знаком '.

Error correction

Запишите инструкцию с правильным синтаксисом или уведомите производителя станков.


Error description 270-000E

Error message

Название поля не имеется

Cause of error

Указали инструкцию SQL с названием поля, которое не содержится в таблицы.

Error correction

- записать инструкцию с правильным синтаксисом
- при необходимости уведомить производителя станков


Error description 270-000F

Error message

Блок данных уже заблокирован

Cause of error

Сервер SQL получил инструкцию, блокировать доступ к уже блокированному блоку данных или изменить блокированный по другому блок данных.

Error correction

- Отменить блокировку и повторить инструкцию
- При необходимости уведомить производителя станков.


Error description 270-0010

Error message

Имеется блок данных некоррект. длины

Cause of error

Серверу SQL указали таблицу, содержащую как минимум один блок данных, которого длина отличается от длины кадра с названием поля.

Error correction

- Сократить соответственный блок данных или заполнить пустыми знаками
- При необходимости уведомить производителя станков.


Error description 270-0011

Error message

Другие блоки данных не существуют

Cause of error

По запросу SQL сервер SQL не нашел других блоков данных.

Error correction

Сменить формулировку запроса, если еще нашли исканного блока данных.


Error description 270-0012

Error message

Некоррект. значение предзанятости для поля

Cause of error

Сервер SQL получил инструкцию, включить блок данных в таблицу, при чем для минимум одного поля в описании указывается неправильное значение предраспределения.

Error correction

- Корригировать значение предзанятости, так как он не сохраняется в распологаемой длине поля
- При необходимости уведомить производителя станков.


Error description 270-0013

Error message

Некоррект. значение для поля

Cause of error

Сервер SQL получил инструкцию, изменить блок данных в таблицы, при чем для минимум одного поля в описании указывается неправильное значение.

Error correction

- Корригировать указанное значение, так как он не сохраняется в распологаемой длине поля
- При необходимости уведомить производителя станков.


Error description 270-0014

Error message

Некорректное количество значений

Cause of error

Оператор хотел ввести блок данных в таблицу или его изменить, при чем количество значений не совпадает с количеством избранных полей.

Error correction

- корригировать инструкцию
- при необходимости уведомить производителя станков


Error description 270-0015

Error message

Системная ошибка сервера SQL

Cause of error

В сервере SQL появилась неизвестная ошибка

Error correction

Уведомить сервис


Error description 270-0016

Error message

Таблица синонимов уже существует

Cause of error

Пробовали заново генерировать имя для таблицы, которое уже существует.

Error correction

Выбор другово имени или удалить существующее название.


Error description 270-0017

Error message

Таблица синонимов не имеется

Cause of error

Пробовали удалить или изменить логическое имя для таблицы, которое не существует.

Error correction

Выбор другово имени


Error description 270-0018

Error message

Таблица уже существует

Cause of error

Пробовали заново создать таблицу, хотя таблицы с этим названием уже существует.

Error correction

Выбор другово названия для таблицы


Error description 270-0019

Error message

Таблица еще открыта

Cause of error

Пробовали изменить описание таблицы или удалить таблицу, хотя таблица еще не открыта.

Error correction

Сначала закрыть таблицу


Error description 270-001A

Error message

Дату конфигурациии нельзя изменить

Cause of error

Оператор пробовал заново создать логическое имя для таблицы или его изменить, но данная конфигурации не записывается.

Error correction

Закончить текущую обработку и снова пробовать, генерировать логическое имя или его изменить.


Error description 270-001B

Error message

Описание столбцов не возможно читать

Cause of error

Не найдено описание граф таблицы, так как тип таблицы не содержится в данных конфигурации или записанное в таблицы описание граф является неполным или синтаксически ошибочным.

Error correction

Проверить данные конфигурации и прибавить отсутствующее описание типа таблицы. Открыть таблицу с помощью радктора текста и либо удалить либо изменить сохраняемое описание граф.


Error description 270-001C

Error message

Таблица не содержит столбцов

Cause of error

Оператор пробовал создавать таблицу без граф или ее открывать.

Error correction

Удалить таблицу и создавать заново


Error description 270-001D

Error message

Таблица с защитой от записи

Cause of error

Оператор хотел создать таблицу или ее изменить, которая находится на носителе памяти с защитой от записи или маркируется в качестве защищенной от записи.

Error correction

Отменить существующую защиту от записи.


Error description 270-001E

Error message

Столбец уже имеется в таблице

Cause of error

Опрератор пробовал еще раз включить в таблицу уже существующую графу.

Error correction

Указать другое название для графы


Error description 270-001F

Error message

Название индекса уже имеется

Cause of error

Оператор пробовал создать индекс для таблицы под другим уже существующим названием.

Error correction

Проверить инструкцию SQL и указать другое название для индекса.


Error description 270-0020

Error message

Индекс не имеется

Cause of error

Оператор пробовал удалить индекс, который не существует.

Error correction

Ввести правильное название


Error description 270-0021

Error message

Значение %1 имеется многократно

Cause of error

В однозначно конфигурированной графе появляется обозначенноге значение многократно

Error correction

Так изменить значения графы, чтобы появлялись только один раз.


Error description 270-0022

Error message

Столбец %1 не индексируется

Cause of error

Оператор пробовал для неоднозначно конфигурированной графы создавать индекс.

Error correction

- так изменить значения графы, что все появляются только один раз и однозначно конфигурировать графу
- или указать другую графу для индексирования


Error description 270-0023

Error message

Название столбца %1 очень длинное

Cause of error

Указанное в качестве ключа конфигурации граф имя графы обладает идентичной длиной или дольше имеющейся ширины графы.

Error correction

- записать значение побольше для ширины графы
- при необходимости уведомить производителя станков


Error description 270-0024

Error message

Данная конфигурации %1 - %2
не содержит значения

Cause of error

Обозначенный атрибут конфигурации графы содержит пустую строку.

Error correction

- записать действительное значение
- удалить атрибут, если не задается значение
- при необходимости уведомить производителя станков


Error description 270-0025

Error message

Данная конфигурации %1 - %2
содержит синтактически некоррект. значение %3

Cause of error

Обозначенный атрибут конфигурации граф содержит синтаксически неправильное значение.

Error correction

- записать действительное значение
- при необходимости уведомить производителя станков


Error description 270-0026

Error message

Данная конфигурации %1 - %2
содержит очень длинное значение %3

Cause of error

Обозначенный атрибут конфигурации графы содержит значение, которое не записывается в графу данной ширины

Error correction

- записать значение побольше для ширины графы
- записать другое значение для атрибута
- уведомить производителя станков


Error description 270-0027

Error message

Данная конфигурации %1 - %2
не требуется

Cause of error

Обозначенный атрибут конфигурации графы не дефинирован для типа данных графы.

Error correction

- удалить атрибут
- уведомить производителя станков


Error description 270-0028

Error message

Данная конфигурации %1 - %2
содержит недопускаемое значение %3

Cause of error

Обозначенный атрибут конфигурации графы лежит вне диапазона значений, нпр. меньше минимального значения.

Error correction

- записать действительное значение
- уведомить производителя станков


Error description 270-0029

Error message

Конфигурация типа таблицы %1 делает ссылку
на не определенный столбец %2

Cause of error

Обозначенная в конфигурации типа таблицы графа не дефинирована.

Error correction

- проверить название графы
- удалить графу
- графу удалить из конфигурации типа таблицы
- уведомить производителя станков


Error description 270-002A

Error message

Первичный ключ типа таблицы %1 делает ссылку
на не определенный столбец %2

Cause of error

Обозначенный первичный код не является графой типа таблицы.

Error correction

- проверить первичный код
- записать в списке граф обозначенную графу как первичный код таблицы
- уведомить производителя станков


Error description 270-002B

Error message

Внешний ключ типа таблицы %1 делает ссылку
на не определенный столбец %2

Cause of error

Обозначенный внешний код не является графой типа таблицы.

Error correction

- проверить внешний код
- в списке граф записать обозначенную графу как внешний код таблицы
- уведомить производителя станков


Error description 270-002C

Error message

Внешний ключ типа таблицы %1 обозначает синтактически
неверную операцию %3

Cause of error

Отсчетная операция для обозначенного внешнего кода синтаксически ошибочная.

Error correction

- проверить указанную отсчетную операцию
- уведомить производителя станков


Error description 270-002D

Error message

Данная конфигурации %1 - %2
содержит ошибки

Cause of error

Указанная данная конфигурации содержит ошибку. Ошибочные значения замещены для работы сервера SQL стандартными значениями.

Error correction

- корригировать указанную данную конфигурации
- уведомить производителя станков


Error description 270-002E

Error message

Данная конфигурации %1 - %2
содержит ошибки

Cause of error

Указанная данная конфигурации содержит ошибки и не принимается для работы сервера SQL.

Error correction

- корригировать указанную данную конфигурации
- уведомить производителя станков


Error description 270-002F

Error message

Указать столбец

Cause of error

Инструкция SQL не специфицирует графы

Error correction

Записать как минимум одну графу в инструкции


Error description 270-0030

Error message

Первичный ключ нельзя изменить

Cause of error

Графа для первичного кода не должна удаляться или переименовываться в таблицы

Error correction

Проверить данную инструкцию SQL


Error description 270-0031

Error message

Присвоение %1 не допускается

Cause of error

Оператор пробовал изменить значение в обозначаемой в качестве первичного кода таблицы графе.

Error correction

Проверить данную инструкцию SQL


Error description 270-0032

Error message

Значение первичного ключа %1 отсутствует

Cause of error

Оператор пробовал включить строку в таблицу, без указания значения в обозначаемой в качестве первичного кода таблицы графе.

Error correction

Проверить данную инструкцию SQL


Error description 270-0033

Error message

Поле %1 не содержит значения

Cause of error

Пробовали удалить значение обозначенной графы. Для данной графы должно указываться значение.

Error correction

Проверить инструкцию SQL и присвоить графе действительное значение.


Error description 270-0034

Error message

Неверное значение в %1

Cause of error

Пробовали присвоивать графе синтаксически неправильное значение.

Error correction

Проверить инструкцию SQL и присвоить графе действительное значение.


Error description 270-0035

Error message

Очень длинное значение в %1

Cause of error

Пробовали присвоивать графе значение, которое длинее чем ширина графы.

Error correction

Проверить инструкцию SQL и присвоить графе действительное значение.


Error description 270-0036

Error message

Неверное значение в %1

Cause of error

Пробовали присвиовать графе значение, лежащее вне диапазона значений.

Error correction

Проверить инструкцию SQL и присвоить графе действительное значение.


Error description 270-0037

Error message

Блок данных %1 невозможно вставить, изменить или удалить

Cause of error

Оператор пробовал вставлять, изменять или удалить блок данных, относящийся путем использования внешней ссылки к несуществующему блоку данных, к которому относится как минимум еще один блок данных, также с помощью внешней ссылки. Путем специфицированной
операции осталась бы недействительная ссылка.

Error correction

Проверить инструкцию SQL и сначала корригировать ссылки.


Error description 270-0038

Error message

Блок данных %1 не можно изменить

Cause of error

Оператор пробовал изменить блок данных, ссылающийся к другому блоку данных путем использования внешнего кода. Путем специфицированной операции был изменен блок данных, измененный уже с помощью инструкции SQL.

Error correction

Проверить инструкцию SQL и сначала корригировать ссылки.


Error description 270-0039

Error message

Блок данных уже удален

Cause of error

Пробовали получить доступ к уже удаленному путем другой инструкции блоку данных.

Error correction

- корригировать инструкцию
- при необходимости уведомить производителя станков


Error description 270-003A

Error message

Название таблицы или тип таблицы %1 некорректные

Cause of error

Указали синтаксически ошибочное имя таблицы или тип таблицы. Имя таблицы или тип таблицы должны начинаться с буквы и могут содержать кроме того буквы, цифры и штрих подчеркивания.

Error correction

Проверить и корригировать имя таблицы или тип таблицы.


Error description 270-003B

Error message

Носитель данных почти полный

Cause of error

Во время закрытия файлов таблицы не сохраняется компактная версия файлов таблиц на носителе данных, так как носитель данных уже полный.

Error correction

Удалить больше не требуемые файлы на носителе данных.


Error description 270-003C

Error message

Код модификации не обозначает столбца метки времени

Cause of error

В конфигурации таблицы указан ключ модификации, соответственный столбец не распологает типом TSTAMP.

Error correction

Выбрать тип столбца TSTAMP или конфигурировать другой столбец метки времени в качестве ключа модификации.


Error description 270-003D

Error message

Код модификации обозначает столбец только для чтения

Cause of error

В конфигурации таблицы указан ключ модификации, соответственный столбец задекларирован только как для чтения. Это не допускается, так как этот столбец должен регистрировать в случае изменений всегда текущую метку времени.

Error correction

READONLY удалить в конфигурации столбцов или конфигурировать другой столбец в качестве ключа модификации.


Error description 270-003E

Error message

Код модификации обозначает столбец unique

Cause of error

В конфигурации таблицы указан ключ модификации, соответственный столбец задекларирован в качестве однозначного. Это не допускается, так как та же самая метка времени сохраняется в нескольких строках в случае частых изменений.

Error correction

UNIQUE удалить в конфигурации столбцов или конфигурировать другой столбец в качестве ключа модификации.


Error description 270-003F

Error message

Соединение несовместимых таблиц

Cause of error

При соединении указаны две таблицы, разного типа. Основные типы таблиц определяются с помощью расширения файла и строки заголовка в таблице.

Error correction

Проверить расширения файлов и строки заголовка обоих файлов таблиц а также их конфигурацию. Если это таблицы разных типов, тогда нельзя их соединять.


Error description 270-0040

Error message

Столбец %1 для особых функций не допускается

Cause of error

Указанный для специальной функции (первичный ключ, внешний ключ, отметка времени или пароль) столбец не существует, имеет неверный тип данных или слишком узок. Дополнительная информация:
- Столбцы для внешнего ключа должны относиться к тому же типу данных, что и столбец для первичного ключа.
- Столбец для отметки времени должен относиться к тому же типу данных TSTAMP и быть шириной минимум 19 символов.
- Столбец для пароля должен относиться к типу данных TEXT и быть шириной минимум 15 символов.
- Столбцы для отметки времени и пароля не должны быть защищены от записи и не должны быть однозначно определены.

Error correction

Скорректируйте описание типа таблицы или столбца в данных конфигурации


Error description 270-0041

Error message

Блок данных %1 защищён паролем

Cause of error

Вы пытаетесь удалить или изменить защищенный паролем набор данных таблицы либо снять защиту паролем.

Error correction

- Для изменения набора данных снова введите пароль в столбец для пароля или снимите защиту паролем.
- Перед удалением набора данных снимите защиту паролем.
- Для снятия защиты паролем введите в столбец для пароля символ "!" и сразу после него введите пароль.


Error description 270-0042

Error message

Блок данных %1 защищён паролем

Cause of error

Рассчитанная контрольная сумма для набора данных таблицы не совпадает с сохраненной контрольной суммой.
Табличный файл подвергнут манипуляциям с помощью внешнего приложения или поврежден на носителе данных.

Error correction

Загрузите резервную копию соответствующего табличного файла.


Error description 270-0043

Error message

Файл таблиц %1 мог быть подвергнут манипуляциям

Cause of error

Не для всех наборов данных в табличном файле сохранены контрольные суммы в столбце для пароля.
Возможно, наборы данных изменены внешним приложением.

Error correction

Проверьте правильность всех наборов данных или загрузите резервную копию табличного файла.


Error description 280-0064

Error message

FN 14: код ошибки %1

Cause of error

Ошибка вызываемая функцией FN14 (DIN/ISO: D14).
С помощью этой функции вызываются предпрограммируемые сообщения производителя станков (нпр. из цикла производителя).
Если в прогоне программе или в тесте программы достигается кадра с FN14 (D14), то программа прерывается и выдается соответственное сообщение об ошибке.

Error correction

Поиск описания ошибки в инструкции обслуживания станка, новый пуск программы после исправления ошибки.


Error description 280-03E9

Error message

Ось инструмента отсутствует

Cause of error

Оператор программировал запись позиционирования с коррекцией радиуса, без вызова инструмента.

Error correction

Изменить программу ЧУ.


Error description 280-03EE

Error message

Поворот не разрешен

Cause of error

Разворот был запрограммирован до цикла измерения.

Error correction

Отмените разворот.


Error description 280-03EF

Error message

Масштабирование не допустимо

Cause of error

Масштабирование запрограммировано до цикла измерения.

Error correction

Отмените масштабирование.


Error description 280-03F0

Error message

Зерк. отражение не допустимо

Cause of error

Зеркальное отображение запрограммировано до цикла измерения.

Error correction

Отмените цикл зеркального отображения.


Error description 280-03F1

Error message

Смещение не допустимо

Cause of error

Активно смещение нулевой точки.

Error correction

Отмените цикл смещения нулевой точки.


Error description 280-03F4

Error message

Знак числа не корректен

Cause of error

Программированное время пребывания цикла Время пребывания или при глубоком сверлении/нарезанию внутренней резьбы является отрицательным (параметр Q).

Error correction

Редактировать параметры цикла.


Error description 280-03F6

Error message

Точка касания не достигнута

Cause of error

No touch point was reached during the TCH-PROBE 0 cycle (ISO: G55) or when using the manual probing cycles.

Error correction

- Предпозиционировать зонд плотнее при обрабатываемой детали.


Error description 280-03F8

Error message

Ввод некорректный

Ввод некорректный

Cause of error

Введенные оператором значения противоречивые.

Error correction

Проверка значений ввода.


Error description 280-03FC

Error message

Скор. вращ. задана неверно

Скор. вращ. задана неверно

Cause of error

The programmed spindle speed does not lie in the existing pattern of spindle speed stages.

Error correction

Ввести правильную скорость вращения.


Error description 280-03FD

Error message

Коррекция на радиус не задана

Cause of error

Оператор программировал простую запись позиционирования с коррекцией радиуса, в котором не возможно движение без учета коррекции (нпр. IX+0 R+, ISO: G7).

Error correction

Изменить программу ЧУ.


Error description 280-03FE

Error message

Закругление недопустимо

Cause of error

В записи позиционирования перед окружностью закругления (RND,ISO: G25) программировалось или только одно перемещение на оси инструмента или конец коррекции с помощью функции M98.

Error correction

Изменить программу ЧУ.


Error description 280-0400

Error message

Пуск программы не определен

Cause of error

Вид интерполяции неопределенный.

Error correction

Новый пуск программы ЧУ.


Error description 280-0401

Error message

Очень много подпрограмм

Cause of error

Оператор программировал больше 8 вложенных вызовов подпрограммы (CALL LBL xx, ISO: Lx,0).

Error correction

Проверка заключения подпрограмм всегда с LBL 0 (ISO:G98 L0).


Error description 280-0413

Error message

Табл.нул.точек не являет.актив.

Cause of error

Цикл зондирования для установки опорной точки: измеренная точка должна записываться в таблицы нулевых точек, оператор не активировал однако таблицы нулевых точек в режиме работы прогона программы.

Error correction

Активировать таблицу нулевых точе в режиме работы Отработка отдельными кадрами или Отработка программы непрерывно, в которую следует записывать измеренный пункт.


Error description 280-042C

Error message

Таблица предустановок?

Cause of error

A datum table is required to run an NC program. However, there is no table saved in the control's NC memory, or there are more than one table but none of them is activated.

Error correction

Activate a datum table in the Program Run, Full Sequence operating mode.


Error description 280-0430

Error message

Допуск перешагнут

Допуск перешагнут

Cause of error

Записанные в таблицы TOOL.T в графах LTOL или RTOL предельные зачения перешагнуты.

Error correction

Проверка предельных значений для активного инструмента калибровки.


Error description 280-0431

Error message

Активен режим поиска кадра

Активен режим поиска кадра

Cause of error

Прогон записи вперед не разрешается при программированной функции.

Error correction

Обозначить программированную функцию с помощью "записи игнороировать" и активировать эту настройку. Потом повторно выполнить прогон записи вперед.


Error description 280-0432

Error message

УГЛОВАЯ ОРИЕНТ. не допускается

Cause of error

- Станок не оснащен функцией ориентированного останова шпинделя
- Ориентированный останов шпинделя не осуществляется

Error correction

- Обратить внимание на замечания в инструкции по обслуживанию!
- Проверить параметр станка mStrobeOrient и записать значение для функции М или -1 для ориентированного останова шпинделя в NC. Обратить внимание на замечания в инструкции по обслуживанию!


Error description 280-0433

Error message

3DROT не допускается

3DROT не допускается

Cause of error

Оператор хотел выполнить одну из указанных ниже функций при активной наклоне плоскости обработки:
- назначить координаты опорной точки
- цикл щупа 40x для определения наклонного положения

Error correction

Устанавить функцию наклона плоскости обработки на неактивная и заново запустить программу.


Error description 280-0434

Error message

Активировать 3DROT

Активировать 3DROT

Cause of error

В режиме работы вручную функция наклон плоскости обработки является деактивной.

Error correction

Активировать 3DROT в ручном управлении.


Error description 280-0435

Error message

Проверьте знак перед глубиной!

Проверить знак числа глубины!

Cause of error

Цикл можно выполнить только в отрицательном направлении (цикл 204: положительное направление), так как параметр конфигурации displayDepthErr установлен на вкл (on).

Error correction

- ввести глубину с отрицательным значением (цикл 204: положительным), для отработки цикла
- переключить параметр станка displayDepthErr на выкл (off), для отработки цикла в положительном направлении (цикл 204: отрицательное направление)


Error description 280-0436

Error message

Q303 в цикле измер. неопред.!

Q303 в цикле измер. неопред.!

Cause of error

Оператор не определил в циклах измерения 410 до 418 параметра Q303 (передача значения измерения)(актуальное значение = -1). При записи результатов измерений в таблицы (таблица нулевых точек или таблица настройки) требуется однако по причинам
безопасности определенный выбор передачи значений измерений.

Error correction

Изменить параметр Q303 (передача значений измерений) в цикл измерения, вызывающий ошибки:
- Q303=0: записать значения измерения в отнесении к активной системе координат в таблицу нулевых точек (активировать в программе с циклом 7!).
- Q303=1: значения измерения в отнесении к жесткой системе координат (REF-значения) записать в таблицу настройки (активировать в программе с циклом 247!).
- Q303=-1: передача значений измерений не определена. Это значение генерируется автоматически УЧПУ, если загружаете программу, записанную в TNC 4xx или в старшей версии ПО iTNC 530, или если при определении цикла игнорируете вопрос о передачи значений
измерения клавишей END.


Error description 280-0437

Error message

Oсь инструмента не допускается

Oсь инструмента не допускается

Cause of error

- Цикл ощупывания 419 был вызван при недопустимой активной оси инструмента.
- Функция PATTERN DEF была вызвана при недопустимой активной оси инструмента.

Error correction

- Вызов цикла ощупывания 419 возможен только для осей X, Y или Z.
- Использование функции PATTERN DEF возможно только дли оси инструмента Z (TOOL CALL Z).


Error description 280-0438

Error message

Рассчитанные значения некоррект.

Рассчитанные значения некоррект.

Cause of error

УЧПУ рассчитал в цикле зондирования 418 слишком большое значение. Оператор определил вероятно четырье отверстия с неправильной последовательностью.

Error correction

Проверка последовательности зондирования, учитывать инструкцию обслуживания Циклы зонда.


Error description 280-0439

Error message

Точки измерения противоречивые

Точки измерения противоречивые

Cause of error

- Оператор определил в одном из циклов зондирования 400, 403 или 420 комбинацию из измерительных точек и оси измерения, которая противоречивая.
- Выбор точек измерения в цикле 430 дает деление через 0.

Error correction

- Для оси измерения = главная ось (Q272=1) параметры Q264 и Q266 определить с разными значениями.
- Для оси измерения = вспомогательная ось (Q272=2) параметры Q263 и Q265 определить с разными значениями.
- Для оси измерения = ось зонда (Q272=3) определить параметры Q263 и Q265 или Q264 и Q266 с разными величинами.
- Так выбирать точки измерения, что у них всегда на всех осях разные координаты.


Error description 280-043A

Error message

Ввести коррек.безопасную высоту!

Ввести коррек.безопасную высоту!

Cause of error

В цикле 20 (ISO: G120) введена безопасная высота (Q7) меньше как координата поверхности обрабатываемой детали (Q5).

Error correction

Ввести безопасную высоту (Q7) больше чем координата поверхности обрабатываемой детали (Q5).


Error description 280-043B

Error message

Вид врезания противоречивый!

Вид врезания противоречивый!

Cause of error

Определенная в одном из циклов 251 до 254 стратегия погружения противоречива к определенному углу погружения активного инструмента.

Error correction

Изменить параметр Q366 в одном из циклов 251 до 254 или угол погружения ANGLE активного инструмента в таблицы инструментов. Разрешаемые комбинации параметра Q366 и угла погружения ANGLE:
для перпендикулярного погружения: Q366 = 0 и ANGLE = 90
для погружения по винтовой линии: Q366 = 1 и ANGLE > 0
При деактивной таблицы инструментов определить Q366 в 0 (разрешается только перпендикулярное погружение).


Error description 280-043C

Error message

Цикл обработки не допускается

Цикл обработки не допускается

Cause of error

Оператор пробовал отрабатывать цикл обработки вместе с циклом 220 или 221, который с этими циклами не комбинируется.

Error correction

Следующие циклы обработки не комбинируются с циклами 220 и 221:
- циклы группы SLI и SLII
- циклы 210 и 211
- циклы 230 и 231
- цикл 254


Error description 280-043D

Error message

Строка с защитой от записи

Строка с защитой от записи

Cause of error

- Оператор пробовал изменить или удалить в таблицы установки строку с защитой от записи
- Оператор пробовал записывать в активной строке таблицы установки значение

Error correction

- Производитель станка активировал защиту от записи. В таком случае в этой строке определена жестка базовая точка. Уведомите при необходимости производителя станка
- Перезаписывание активной установки не разрешается . Использовать другой номер установки


Error description 280-043E

Error message

Припуск больше глубины

Припуск больше глубины

Cause of error

Циклы контура SLII или циклы фрезерования 25х: припуск глубины больше глубины фрезерования.

Error correction

- SLII-циклы: проверка Q4 цикла 20 (DIN/ISO: G120).
- Циклы фрезерования 25х: припуск Q369 и глубину Q201 проверить


Error description 280-043F

Error message

Определить угол при вершине

Определить угол при вершине

Cause of error

В цикле 240 Центровать оператор определил параметр Q343 так, что следует центровать на один диаметр.
Для активного инструмента однако нет определения угла при вершине.

Error correction

- Установка параметра Q343=0 (центрование на записанную глубину).
- Дефинировать угол при вершине в графе T-ANGLE таблицы инструментов TOOL.T.


Error description 280-0440

Error message

Данные протироречивые

Данные протироречивые

Cause of error

Оператор дефинировал в цикле центрования 240 выбор глубина/диаметр (Q343) с помощью недопускаемой комбинации параметров Глубина (Q201) и Диаметр (Q344).

Error correction

Возможные определения:
Q343=1 (ввод диаметра активный): Q201 должен составлять 0 и Q344 неравный 0.
Q343=0 (ввод глубины активный): Q201 должен быть неравным 0 и Q344 должен составлять 0.


Error description 280-0441

Error message

Положение канавки 0 не допуск.!

Положение канавки 0 не допуск.!

Cause of error

Вы пробовали отрабатывать цикл 254 с помощью длины канавки 0(Q367=0) в сопряжении с образцом точек (циклы 220, 221).

Error correction

Использовать длину канавки Q367 = 1, 2 или 3, если хотите отработать цикл 254 с образцом точек.


Error description 280-0442

Error message

Ввести врезание не равно 0.

Ввести врезание не равно 0.

Cause of error

Оператор дефинировал цикл обработки со врезением 0.

Error correction

Ввести врезание не равно 0.


Error description 280-0443

Error message

Переключение Q399 не допускается

Cause of error

Оператор пробовал с помощью цикла щупа 441 включить трассировку угла, хотя эта функция деактивирована в параметре конфигурации.

Error correction

В таблице щупов переключить трассировку в столбце TRAC на ON и затем заново калибрировать измерительный щуп.


Error description 280-0447

Error message

Опция ПО не является активной

Опция ПО не является активной

Cause of error

Опция ПО не находится в распоряжении, так как она не активирована в TNC.

Error correction

Обратитесь пожалуйста к производителю станков или к производителю управления для приобретения опции ПО.


Error description 280-0448

Error message

Восст. кинематики не допуск.

Восст. кинематики не допуск.

Cause of error

Восстановление кинематики, которая не совпадает с активной в данный момент кинематикой, не допускается.

Error correction

Восстановливать только кинематику, которая сохраняется из идентичного описания кинематики.


Error description 280-0449

Error message

Функция не допускается

Функция не допускается

Cause of error

Функцию нельзя использовать, так как в TNC управление FCL блокирует эту функцию.

Error correction

Функции FCL блокированы как правило после обновления ПО. Путем ввода числа-ключа 65535 в меню SIK можно использовать эти функции в течение определенного времени для проведения тестов. Путем ввода оплачиваемого ключа можно активировать эти функции FCL на
неограниченное время. Обратитесь пожалуйста к производителю станков или к производителю управления.


Error description 280-044A

Error message

Размеры заготовки противоречивые

Размеры заготовки противоречивые

Cause of error

В цикле обработки имеются размеры заготовки, которые являются меньше размеров готовой детали.

Error correction

Проверить определение цикла и откорректировать значения ввода.


Error description 280-044B

Error message

Точка измерения не определена

Точка измерения не определена

Cause of error

Измерения кинематики показали позицию 0° одной из осей вращения. Это не допускается.

Error correction

Выберите иной угол старта, конечный угол и число измерений всех осей вращения таким образом, чтобы результатом измерения не был 0°.


Error description 280-044C

Error message

Нет доступа к кинематике

Cause of error

У системы ЧПУ нет доступа к активному описанию кинематики (чтение или запись).
- Отсутствует действующее описание кинематики.
- Описание кинематики защищено от записи.

Error correction

- Используйте действующее описание кинематики.
- Отмените защиту от записи описания кинематики.


Error description 280-044D

Error message

Измер.поз. вне диап. перемещения

Cause of error

Вы определили положени измерения, которое находится вне диапазона перемещения осей вращения.

Error correction

Выберите угол старта и/или конечный угол в цикле так, чтобы положение измерения находилось в диапазоне перемещения.


Error description 280-044E

Error message

Предуст-ка компенсации не допускается

Cause of error

Выполнение компенсации опорной точки не допускается, так как в описании кинематики нет всех необходимых данных. Компенсацию можно выполнить только в том случае, если в описании кинематики введены три связанные между сабой преобразования в системе
координат станка.

Error correction

Измените количество точек измерения в цикле так, чтобы система ЧПУ могла выполнить компенсацию. При необходимости свяжитесь с производителем станков.


Error description 280-044F

Error message

Радиус инструмента слишком велик

Cause of error

- В одном из циклов с 251 по 254 Вы задали слишком маленькие размеры.
- В одном из циклов с 251 по 254 Вы задали слишком большой припуск сбоку.

Error correction

- Используйте меньший инструмент.
- Уменьшите припуск.


Error description 280-0450

Error message

Тип врезания не возможен.

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Угол врезания определен неверно

Cause of error

Вы задали неподходящий угол врезания (колонка УГОЛ в таблице инструментов) для выбранной стратегии врезания.

Error correction

Задайте угол врезания больше 0° и меньше 90°.


Error description 280-0452

Error message

Угол раствора не определен

Cause of error

В цикле Вы задали угол раствора, равным 0°.

Error correction

Задайте угол раствора в определении цикла больше 0°.


Error description 280-0453

Error message

Ширина паза слишком большая

Cause of error

Вы задали ширину круглой канавки равной или больше диаметра дуги окружности.

Error correction

Задайте в определении цикла ширину канавки меньше диаметра дуги окружности.


Error description 280-0454

Error message

Коэфф. масштабирования не ровны

Cause of error

Оператор пробовал, масштабировать круговое движение с разными специфическими для оси размерными коэфицентами.

Error correction

Круговые движения масштабировать с те же самыми размерными коэфицентами.


Error description 280-0455

Error message

Данные инструмента несовместимы

Cause of error

Активирован инструмент, чьи данные не совпадают с данными калибровки измерительного щупа.

Error correction

Скопируйте данные калибровки измерительного щупа в таблицу инструментов и с помощью команды TOOL CALL обновите измененные данные.


Error description 280-0456

Error message

MOVE невозможно

Cause of error

В цикле KinematicsOpt Вы выбрали позиционирование оси вращения с помощью MOVE-функции, хотя с текущей конфигурацией это невозможно.

Error correction

Деактивируйте MOVE-функцию:
- Введите значение Q408 больше 0.
- Задайте достаточную высоту отхода Q408, чтобы вращение могло выполняться на ней без опасности столкновения.


Error description 280-0457

Error message

Preset-кадры не разрешаются!

Cause of error

Вы пытаетесь сохранить точку привязки в таблице предустановок в то время, как эта функция заблокирована машинным параметром.

Error correction

Установите машинный параметр MP7295 = 0 для осей X, Y и Z, при необходимости проконсультируйтесь с производителем Вашего станка.


Error description 280-0458

Error message

Длина резьбы слишком маленькая!

Cause of error

Сумма перебега и шага резьбы больше длины резьбы.

Error correction

- Увеличьте длину резьбы (в цикле 831 длина перебега такогоже размера, что и шаг резьбы)


Error description 280-0459

Error message

Противоречивый статус 3D-Rot!

Cause of error

Статусы 3D-Rot режимов работы РУЧНОЙ и АВТОМАТИЧ. не совпадают.

Error correction

Установите в 3D-Rot в режимах работы РУЧНОЙ и АВТОМАТИЧ. одинаковый статус (АКТИВ./НЕ АКТИВ.)


Error description 280-045A

Error message

Неполная конфигурация

Cause of error

Данные конфигурации не подготовлены для этого применения.

Error correction

- Свяжитесь с производителем станка.


Error description 280-045B

Error message

Нет активного токарного инструм.

Cause of error

Для выполняемой функции требуется токарный инструмент.

Error correction

- Вставьте токарный инструмент (задано в колонке TYP в таблице инструмента).


Error description 280-045C

Error message

Неверная ориентация инструмента

Cause of error

Ориентация инструмента TO не совпадает с выбранным типом обработки.

Error correction

Проверьте данные ориентации токарного инструмента и выбор ( AXIAL / RADIAL ) используемого цикла.


Error description 280-045D

Error message

Недопустимый угол!

Cause of error

Заданный угол не допустим.
Угол при вершине конуса не может быть равным 0 или 180 градусам.

Error correction

- Отредктируйте значение заданного угла.
- Задайте угол при вершине конуса равным от 0 до 180 градусов, либо от 0 до -180 градусов.


Error description 280-045E

Error message

Радиус окружности слишком мал!

Cause of error

Радиус запрограммированной окружности слишком мал.
Резьбофрезерование: Смещение для зенкерования торцевой стороны слишком мало.

Error correction

- Проверьте запрограммированные значения для кадра окружности.
- Резьбофрезерование: Запрограммируйте смещение для зенкерования торцевой стороны больше 0.


Error description 280-045F

Error message

Сбег резьбы слишком мал!

Cause of error

Слишком короткий сбег резьбы.
Минимальная длина рассчитывается так: перебег резьбы * высота профиля резьбы / безопасное расстояние.

Error correction

- Увеличьте значение для сбега резьбы.


Error description 280-0460

Error message

Точки измерения противоречивы

Cause of error

Измеренные точки дают две параллельные прямые, для которых невозможно рассчитать точку пересечения.
По двум идентичным точкам измерения невозможно рассчитать прямую.

Error correction

Выберите точки измерения так, чтобы все координаты у выбранных точек были разными.
Две точки измерения на прямой должны иметь различные координаты.


Error description 280-0461

Error message

Слишком много ограничений

Cause of error

Для плоского фрезерования было выбрано слишком много ограничений.

Error correction

Для плоского фрезерования задайте максимум 3 ограничения.


Error description 280-0462

Error message

Стратегия обработки с ограничениями невозможна

Cause of error

Стратегия обработки Спираль: Плоское фрезерование с ограничениями невозможно.

Error correction

Деактивируйте ограничения или выберите другую стратегию обработки.


Error description 280-0463

Error message

Направление обработки не возможно

Cause of error

Направление обработки невозможно при удержании коэффициента перекрытия.

Error correction

Выберете другое направление обработки.


Error description 280-0464

Error message

Проверьте шаг резьбы!

Cause of error

Программируемый шаг резьбы отклоняется от шага резьбы активного инструмента.

Error correction

Проверьте значение шага резьбы (столбец PITCH) в таблице инструмента.
Если значение шага резьбы для активного инструмента равно 0, то контроль не осуществляется.


Error description 280-046F

Error message

Цикл измерительного щупа не поддерживается этим программным обеспечением

Cause of error

Запрограммированный цикл измерительного щупа не поддерживается этим ПО ЧПУ.

Error correction

Замена для цикла 441 Быстрое контакт. измерение:
Присвойте индексу инструмента строку из таблицы измерительных щупов с желаемыми свойствами.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-05DC

Error message

Ошибка управления палетами

Cause of error

Внутренная ошибка управления

Error correction

Уведомить сервис


Error description 280-05DD

Error message

Ошибка в таблице места

Cause of error

Ошибки в таблицы места:
- места или инструменты содержатся дважды.
- нет значения к графе T для места шпинделя.
- инструмент в шпинделе не имеется в таблицы места.
- символ TOOL_P показует на пустую таблицу места или не нет его установки.
- таблица места не существует или с защитой от записи.

Error correction

- корригировать таблицу места.
- записать значение в графу T для места шпинделя.
- инструмент в шпинделе не имеется в таблицы инструментов.
- символ TOOL_P не показует таблицы места или нет его установки.
- таблица места не существует или с защитой от записи.


Error description 280-05DE

Error message

Закрепление не активировано

Cause of error

Механизм смены палет: активированная прогармма ЧУ работает с установом, не лежащим на месте обработки.

Error correction

Активировать правильный установ


Error description 280-05DF

Error message

Палета не найдена

Cause of error

Приспособление смены палет: отрабатываемая программа ЧУ принадлежит к палете, не имеющейся на месте обработки.

Error correction

Сменить подходящую палету.


Error description 280-05E0

Error message

Строка палеты заблокирована!

Cause of error

Оператор пробовал отрабатывать блокированную строку палет.

Error correction

Для отработки отменить блокировку или отработка со следующей строки. При необходимости учитывать инструкцию обслуживания станка.


Error description 280-05E1

Error message

Таблица нулевых точек отсут.

Cause of error

Оператор выбирал таблицу нулевых точек, не существующую в памяти ЧУ управления.

Error correction

Выбор существующей таблицы или создание желаемой.


Error description 280-05E2

Error message

Измерительный щуп не определен

Измерительный щуп не определен

Cause of error

- Оператор вызвал зонд, не определенный в таблицы зондов.
- Таблица зондов не существует или с защитой от записи.

Error correction

- Дополнить таблицу нехватающими данными зонда.
- Создать таблицу зонда или отмена защиты от записи.


Error description 280-05E3

Error message

Некорректные данные инструмента

Cause of error

Ошибка данных инструментов:
- инструмент имеется дважды.
- символ TOOL не указует таблицы инструментов или не программирован.
- таблица инструментов не имеется или с защитой от записи.
- блокировка таблицы инструментов из-за режима Тест программы или Программирование.

Error correction

- правильно наладить таблицу инструментов.
- записать символ TOOL в другом месте или создать соответственную таблицу инструментов.
- создать таблицу инструментов или отменить защиту от записи.
- покинуть режим Тест программы или Программирование.


Error description 280-05E4

Error message

Ввод номера 0 не разрешается

Cause of error

Определение инструмента с номером "0" не разрешается.

Error correction

Изменить программу ЧУ.


Error description 280-05E6

Error message

Соответ. инструмент не имеется

Cause of error

Автоматический поиск инструмента: в таблицы инструментов не нашли подходящего инструмента.

Error correction

Проверить таблицу инструментов.


Error description 280-05E7

Error message

Рассч. номер инстр.очень большой

Cause of error

- При расчете номера инструмента из параметра Q появилось значение, лежащее вне разрешаемого диапазона от 0 до 32767.
- Оператор вызывал номер инструмента, который по значению является больше, чем количество инструментов, определенных в таблицы инструментов.

Error correction

Изменить программу ЧУ.


Error description 280-05E8

Error message

Инструмент не имеется

Инструмент не имеется

Cause of error

Оператор программировал при вызове цикла (TOOL CALL, DIN/ISO: T..) номер инструмента, к которой не имеется определения инструмента (TOOL DEF, DIN/ISO: G99) в программе.

Error correction

Изменить программу ЧУ.


Error description 280-05E9

Error message

Номер инструмента уже имеется

Cause of error

Оператор пробовал многократно определить инструмент.

Error correction

Изменить программу ЧУ.


Error description 280-05EA

Error message

Определ. инструм.не допускается

Cause of error

Оператор программировал определение инструмента с радиусом и/или длиной (TOOL DEF, ISO: G99).

Error correction

- Удалить запись TOOL DEF (G99-запись).- Использовать предвыбор инструмента без радиуса и длины (TOOL DEF, ISO: G51).


Error description 280-05EB

Error message

Опр.инстр. без длины или радиуса

Cause of error

Определение инструмента (TOOL DEF, ISO: G99) не содержит данных длины инструмента или радиуса инструмента.

Error correction

Дополнить запись TOOL DEF (запись G99).


Error description 280-05EC

Error message

Срок стойкости инстр. кончился

Cause of error

Срок стойкости вызываемого инструмента истек и не определен запасной инструмент (заменитель).

Error correction

Проверка инструмента и при необходимости замена или определение инструмента-заменителя.


Error description 280-05ED

Error message

Инструмент заблокирован

Cause of error

Инструмент блокирован (нпр. после сломания).

Error correction

Проверка инструмента и при необходимости смена или сброс блокировки в таблицы инструментов.


Error description 280-05EE

Error message

Таблица инструментов отсутствует

Cause of error

Оператор не выбирал таблицы инструментов или избранная не существует в памяти ЧУ управления.

Error correction

Выбирать существующую таблицу инструментов или создать желаемую.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Врезание по винтовой линии не выполняется

Cause of error

Q366 = 1

Error correction

Изменить программу деталей


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Данные щупа не имеются

Cause of error

- нет измерительного щупа в патроне
- ось инструмента для щупа не активная
- данные щупа противоречивые

Error correction

- поставить щуп в патроне
- в вызове щупа следует дефинировать ось инструмента
- контролировать данные щупа


Error description 280-05F3

Error message

SQL-команда не сработала

Cause of error

Используемая в цикле команда SQL не отрабатывается

Error correction

Уведомить сервис


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Ошибка управления палетами

Cause of error

Неправильное управление палетами:
- таблица палет не существует или с защитой от записи.

Error correction

- создать таблицу палет или отменить защиту от записи.


Error description 280-05F8

Error message

Ошибка в таблице предустановок

Ошибка в таблице предустановок

Cause of error

Эта таблица предустановок содержит ошибки. Возможные причины:
- Таблица предустановок отсутствует или защищена от записи.
- Отсутствует 0 строка.
- Отсутствует активная строка (ACTNO = 1).

Error correction

- Создайте таблицу предустановок или отмените защиту от записи
- Добавьте 0 строку в таблицу предустановок
- Активизируйте необходимую строку


Error description 280-05F9

Error message

Таблица нул. точек некорректна

Cause of error

Неправильная таблица нулевых точек:
- нет таблицы нулевых точек или с защитой от записи.

Error correction

- создать таблицу нулевых точек или отменить защиту от записи.


Error description 280-05FA

Error message

Смена инструмента во время поиска кадра не допускается

Cause of error

Смену инструмента нельзя выполнить во время поиска кадра. Для отработки после поиска кадра в шпинделе не имеется активный инструмент.

Error correction

Обратитесь к производителю станков.


Error description 280-05FB

Error message

Калибровка измер. щупа

Cause of error

Оператор пробовал автоматически измерить инструмент, хотя настольный датчик ТТ не калибрирован.

Error correction

Выполнить калибровку датчика TT с помощью цикла TCH PROBE 30.


Error description 280-05FC

Error message

Ось инструмента отсутст.

Cause of error

Вызвается цикл обработки, хотя инструмент еще не активирован.

Error correction

Изменить программу NC.


Error description 280-05FD

Error message

CYCL DEF неполный

Cause of error

- часть цикла удалена.
- в цикл вставлены другие кадры NC.

Error correction

- заново определить весь цикл
- удалить кадры NC в цикле


Error description 280-05FE

Error message

TOOL.T: ввести количество зубъев

Cause of error

Автоматическое измерение инструмента: записать количество режущих кромок в таблице инструментов.

Error correction

Ввести количество режущих кромок (CUT) в TOOL.T.


Error description 280-05FF

Error message

Ввести значение радиуса больше 0

Cause of error

Для активного инструмента определен в таблице инструментов радиус фрезы меньше или равен 0.

Error correction

Измерение инструмента можно выполнить только с помощью положительного радиуса инструмента. Изменить радиус в таблице.


Error description 280-0600

Error message

Допуск в параметре measureTolerance[1;2] очень мал

Cause of error

Определенное в параметре measureTolerance1 значение допуска не получается при измерении радиуса с помощью TT.

Error correction

- увеличить разрешаемый допуск для поиска режущей кромки с ориентариованием шпинделя в параметре measureTolerance2.
- уменьшить диапазон позиционирования шпинделя в параметре posTolerance.
- проверить, появляются заусенцы на тарелке датчка и при необходимости удалить их.
- при необходимости заменить датчик.


Error description 280-0601

Error message

Инструмент заблокирован

Cause of error

Инструмент заблокирован (нпр. после сломания).

Error correction

Проверить инструмент и при необходимости заменить или отменить блокировку в таблице инструментов.


Error description 280-0602

Error message

Ошибка конфигурации замера инструмента

Cause of error

Конфигурация измерения инструмента некорректна или неполная.

Error correction

Проверить конфигурацию измерения инструмента и при необходимости согласовать или расширить.


Error description 280-0603

Error message

Замер инструмента заблокирован

Cause of error

Измерение инструмента заблокировано.

Error correction

Проверить конфигурацию измерения инструмента и при необходимости согласовать.


Error description 280-0604

Error message

Замер инструмента: функция не внедрена

Cause of error

Желаемая функция не внедрена.

Error correction

Проверить конфигурацию измерения инструмента и при необходимости согласовать.


Error description 280-0605

Error message

Ориентация не конфигурирована

Cause of error

- станок не оснащен функцией угловой ориентации шпинделя
- нельзя выполнить угловую ориентацию шпинделя

Error correction

- обратите внимание на руководство по обслуживанию станка!
- проверить параметр станка spindleOrientMode и ввести значение для функции M или -1 для ориентации шпинделя через NC.


Error description 280-0606

Error message

Арифметическая ошибка

Cause of error

Внутренные расчеты дают не изображаемое числовое значение.

Error correction

Проверить значения ввода.


Error description 280-0607

Error message

Ошибка цикла

Cause of error

Внутренная ошибка управления

Error correction

Уведомить сервис


Error description 280-0608

Error message

Инструмент сломан

Cause of error

Автоматическое измерение инструмента: допуск на поломку (LBREAK или RBREAK) из таблицы инструментов превышен.

Error correction

Проверить инструмент и при необходимости заменить.


Error description 280-0609

Error message

Калибровка TT при наклоне плоскости

Cause of error

При активной наклоненной плоскости обработки пробовали выполнить цикл для измерения инструмента, хотя калибровка щупа была выполнена не при активной наклоненной плоскости обработки.

Error correction

Выполнить цикл калибровки 30 при активной наклоненной плоскости обработки.


Error description 280-060A

Error message

Калибровка TT при ненаклон. плоскости

Cause of error

Пробовали выполнить цикл измерения инструмента, хотя калибровка щупа была выполнена при активной наклоненной плоскости обработки.

Error correction

Выполнить цикл калибровки 30 при активной не наклоненной плоскости обработки.


Error description 280-060B

Error message

TT не параллельно к оси ИНС

Cause of error

Пробовали выполнить цикл измерения инструмента, хотя ось щупа не находится параллельно с осью инструмента.

Error correction

Так позиционировать ось, чтобы ось щупа и ось инструмента находились параллельно.


Error description 280-060C

Error message

Индекс инструмента не допускается

Cause of error

Вызвается цикл обработки для измерения инструмента со ступенчатым инструментом.


Error description 280-060D

Error message

Токарный инструмент определен не полностью

Токарный инструмент определен не полностью

Cause of error

- Вы вызвали токарный инструмент, который неопределен или определен неполностью в таблице инструментов.
- Таблица инструментов отсутствует или содержит ошибки.

Error correction

- Внесите отсутствующий инструмент в таблицу инструментов.
- Создайте или откорректируйте таблицу инструментов.


Error description 280-060E

Error message

Направление ощупывания лежит не в плоск. ощупывания

Cause of error

Вы задали направление ощупывания, котороле лежит не в плоскости ощупывания.

Error correction

Исправьте машинный параметр probingDirRadial


Error description 280-060F

Error message

Unwuchterfassung fehlgeschlagen

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Unwucht zu groß

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Konfiguration Unwuchterfassung fehlerhaft

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Неподходящий радиус инструмента для замены

Cause of error

- Система ЧПУ при автоматической смене на идентичный заменяющий инструмент(M101) не нашла подходящего инструмента в таблице инструментов.
- Общий радиус R + DR инструмента для замены больше, и/или R2 + DR2 при активной 3D-коррекции меньше, чем соответствующий показатель текущего инструмента.

Error correction

- Задайте инструмент для замены с подходящими радиусами.
- При необходимости с помощью M107 деактивируйте проверку радиусов инструментов.


Error description 280-0613

Error message

Запрограммирована недействительная ось инструмента

Cause of error

Вы запрограммировали ось инструмента, не равную Z.

Error correction

Измените NC-программу.


Error description 280-0614

Error message

Таблица инструментов заблокирована

Cause of error

Во то время, когда ЧПУ обрабатывает вызов инструмента, нельзя редактировать магазин инструментов (файл TOOL.T). К появлению этого сообщения могло привести нажатие клавиши Softkeys "РЕДАКТИРОВАНИЕ ВЫКЛ/ВКЛ".

Error correction

Покинуть режим ввода нажатием клавиши Softkeys "РЕДАКТИРОВАНИЕ ВЫКЛ/ВКЛ".
Затем подтвердите сообщение и продолжите программу с помощью старта NC.


Error description 280-0615

Error message

Не удалось вычислить разбалансировку

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Режим перемещения для выхода из материала не возможен

Cause of error

Тип перемещения "развёрнутая система координат" и "ось инструмента" не возможен из-за конфигурации станка.

Error correction

Выбрать тип перемещения "станочные оси" или "винтовое" и повторить отвод инструмента.


Error description 280-0618

Error message

Истек срок службы инструмента

Cause of error


Error description 280-0619

Error message

Истёк срок службы инструмента

Cause of error

Срока службы инструмента не достаточно для предварительного расчёта времени обработки.
- Срок службы вызванного инструмента истек и отсутствует определение заменяемого инструмента.
- Файл использования инструмента не существует или не актуален.

Error correction

- Проверьте инструмент и, при необходимости, измените его или определите заменяемый инструмент.
- Создайте или обновите файл использования инструмента.
- Выполните желаемую программу в режиме работы Тест программы.
- Убедитесь, что в конфигурации активно создание файла использования инструмента.


Error description 280-061A

Error message

Ограничение подачи отменено

Cause of error

- Ограничение подачи было отменено пользователем
- Заново активировать ограничение подачи в режиме работы "Отвод" не возможно.

Error correction

- Ограничьте подачу при помощи потенциометра подачи F.
- Очень осторожно перемещайте оси.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Строка палет под курсором обозначена как готовая деталь и поэтому не обрабатывается.

Error correction

Выбор строки палет, в которой находится обрабатываемая деталь или частично обработанная деталь.


Error description 280-061C

Error message

Ошибка доступа к таблице нулевых точек палет

Cause of error

Нет доступа к таблице точек привязки палет.
Вероятно, таблица точек привязки палет не существует или повреждена.

Error correction

Свяжитесь с сервисной службой.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Pallet table locked

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-06A4

Error message

Камера не реагирует

Камера не отвечает

Cause of error

Цикл обработки изображений не может связаться с камерой или не отвечает.

Error correction

Повторно запустите ПО NC или удалите цикл обработки изображений из программы NC.
Свяжитесь со службой сервиса.


Error description 280-06A6

Error message

Файл позиций камеры не существует

Cause of error

Управление не может вывести камеру на желаемую позицию,
так как отсутствует таблица с данными позиции.

Error correction

Свяжитесь с производителем станка.


Error description 280-06A7

Error message

Строка в таблице позиций не существует

Cause of error

Управление не может вывести камеру на желаемую позицию, так как в таблице для данных позиции отсутствует нужный номер строки.

Error correction

Свяжитесь с производителем станка


Error description 280-06A8

Error message

Связь с камерой невозможна

Cause of error

Цикл обработки изображений не может связаться с камерой,
так как отсутствует структура данных для связи.

Error correction

Свяжитесь со службой сервиса.


Error description 280-06A9

Error message

Камера не передает изображение

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

Имя для точки мониторинга отсутствует

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Не разрешён вызов цикла дисбаланса во фрезерном режиме

Cause of error

Цикл дисбаланса не может быть запущен во фрезерном режиме

Error correction

Запустите цикл в токарном режиме


Error description 280-07D0

Error message

Недопускаемое последствие ошибки

Cause of error

Недействительное последствие ошибки

Error correction

Внутренная ошибка


Error description 280-07D1

Error message

Место не освобождено

Cause of error

Нет места для вставления
На головке нет больше мест для вставления шлифовального круга.
Исправление ошибки: освобождение места для вставления (таблица: WHEEL.PGW)

Error correction

Освобождение места для вставления (таблица: WHEEL.PGW)


Error description 280-07D2

Error message

Недопускаемое физически место

Cause of error

Нет действительного, физического места на головке
Избранное место на головке недействительно. Номер места больше 9.

Error correction

Выбирать действительное место (0...9)


Error description 280-07D3

Error message

Место не освобождено

Cause of error

Место для вставления не освобождено
Избранное место на головке не освобождено и не оснащается шлифовальным кругом.

Error correction

Выбирать другое место для оснастки


Error description 280-07D4

Error message

Инструмент уже вставлен

Cause of error

The tool to be inserted is already clamped in another location.

Error correction

Select another tool (other tool number) or remove the tool from another location (not only physical, but also logical).


Error description 280-07D5

Error message

Освободить место

Cause of error

No released location found.
No other vacant location was found on the wheel head.

Error correction

Remove tool from another location and use the set-up function to release the location.


Error description 280-07D6

Error message

Место не идентичное

Cause of error

Нет свободного, идентичного места.
Нет другово логического места на головке с той же самой физической позицией.

Error correction

Инструмент забрать с места и используя наладку освободить место


Error description 280-07D7

Error message

Другой инструмент не имеется

Cause of error

Нет инструмента, соответствующего критериям поиска

Error correction

Согласовать критерия поиска


Error description 280-07D8

Error message

Другой инструмент не имеется

Cause of error

Не нашли инструмента, соответствующего критериям поиска

Error correction

Согласовать критерия поиска


Error description 280-07D9

Error message

Недопускаемый тип инструмента

Cause of error

Избран не поддирживаемый тип инструмента или тип инструмента не разрешается вместе с функцией

Error correction

Проверить тип инструмента


Error description 280-07DA

Error message

Тип инструмента не допускается

Cause of error

Тип инструмента не разрешается, не освобождается
В наладке выбирали тип инструмента, который в данный момент не поддерживается.

Error correction

Выбирать другой тип инструмента


Error description 280-07DB

Error message

Данные не введены

Cause of error

Данные не принимаются, так как номер инструмента изменился
В наладке изменился кроме данных инструмента также номер (ссылка) актуального инструмента. Таким образом все измененные данные отвергаются и загужаются данные инструмента с новым номером.

Error correction

Нет


Error description 280-07DC

Error message

Запись в таблице отсутствует

Cause of error

Нет ввода в таблицу / доступ не сработал
Доступ к таблицы не сработал. Возможно нет желаемого ввода или формат одной из граф не совместимый.

Error correction

Проверить значения


Error description 280-07DD

Error message

Недопускаемое значение параметра

Cause of error

Недействительное значение параметра
Параметр имеет недопускаемое значение

Error correction

Проверить значения параметров


Error description 280-07DE

Error message

Недопускаемая команда

Cause of error

Недопускаемая команда
Программировалалсь недопускаемая команда (FN19-команда) в PLC

Error correction

Проверить команду / проверить программу PLC


Error description 280-07DF

Error message

Ошибка доступа к таблице

Cause of error

Ошибка при доступе к таблицы (нет Handle)
Доступ к таблицы не сработал. Возможно нет желаемеого ввода, формат графы не совместимый, таблица не существует итд.

Error correction

Проверить значения


Error description 280-07E0

Error message

Шлифовальный круг не имеется

Cause of error

Актуальный инструмент это не шлифовальный круг
Ожидается что актуальный инструмент это шлифовальный круг, что не имеет места. Для определения положения инструмента для правки актуальным инструментом должен быть шлифовальный круг.

Error correction

Вывод шлифовального круга


Error description 280-07E1

Error message

Недопускаемый номер инструмента

Cause of error

Недействительный номер инструмента
Номер инструмента лежит вне действительного диапазона

Error correction

Ввести правильный номер (1...99)


Error description 280-07E2

Error message

Недопускаемая выверка

Cause of error

Неправильная выверка инструмента для правки
Ввыверка инструмента для правки не совпадает с избранной гранью шлифовального круга

Error correction

Выбор другой грани или другая выверка инструмента для правки


Error description 280-07E3

Error message

Определить инструмент для правки

Cause of error

Нет дефинции инструмента для правки
Для функции ожидается, что инструмент для правки дефинирован/программирован, что однако не имеет места.

Error correction

Дефинировать/программировать инструмент для правки


Error description 280-07E4

Error message

Определить инструмент для правки

Cause of error

Инструмент для правки не найден для данного круга
Пробуют работать с инструментом для правки, который не регистрировался для актуального круга.

Error correction

Регистрировать/наладить инструмент для правки


Error description 280-07E5

Error message

Недопуск.тип круга

Cause of error

Нет действительного типа круга
Программировался недействительный тип круга

Error correction

Выбор правильного типа круга


Error description 280-07E6

Error message

Ссылка инс. для правки/шлиф.круг

Cause of error

Соотношение инструмента для правки и грани круга неправильное
Инструмент для правки используется относительно другой грани круга, чем геристрирована /настроена

Error correction

Новая регистрация/наладка инструмента для правки


Error description 280-07E7

Error message

Задний ход не допускается

Cause of error

Бок круга: деблокировка не возможна
Длина деблокировки не возможна или комбинация с другими параметрами бока шайбы не возможна

Error correction

Проверить параметры бока круга


Error description 280-07E8

Error message

Ширина фаски отсутствует

Cause of error

Бок круга: нет ширины фаски
Ожидается ширина фаски, но ширина не программирвалась

Error correction

Проверить параметры бока шайбы


Error description 280-07E9

Error message

Фаска больше длины стороны по X

Cause of error

Бок круга: фаска больше длины бока по X

Error correction

Проверить параметры бока шайбы


Error description 280-07EA

Error message

Угол заднего хода некоррект.

Cause of error

Бок круга: угол деблокировки неправильный
Угол деблокировки имеет недопускаемое значение

Error correction

Проверить параметры бока шайбы


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Определить врезание

Cause of error

Врезание не дефинировано
Команда определения врезания не программировалась.

Error correction

Определить/программировать врезание


Error description 280-0835

Error message

Определить направление врезания

Cause of error

Направление врезания не определено
Направление врезания не известное. Это значит, что позиция старта и конечная позиция врезная идентичын и кроме того нет направления врезения из предыдущей команды.

Error correction

В первой команде врезания следует программировать конечную позицию неравную позиции старта.


Error description 280-0836

Error message

Заниженный размер

Cause of error

Заниженный размер
При шлифовании с масштабным управлением, это управление сработало уже при пуске команды. Это значит, шлифуемый диаметр достигнул конечного размера или у него заниженный размер.
Если программируетс несколько циклов с масштабным управлением друг за другом, может быть такое нормальным повередением, если размер загатовки слишком малый. Как минимум в последнем цикле не должны появляться ошибки.

Error correction

Проверить загатовку / проверить настройку масштабного управления


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Завышенный размер

Cause of error

Завышение размера
При шлифовании с масштабным управлением, это управление не сработало.
Это значит, шлифуемый диаметр не достигнут, у загатовки завышение размера.

Error correction

Проверить загатовку / проверить настройку масштабного управления


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Сигнал активен при пуске

Cause of error

Сигнал активный уже при пуске
При шлифовании с помощью внешнего сигнала (щуп итд.) этот уже сработал, еще до пуска движения.

Error correction

Сравнить размеры загатовки с программой и если требуется корригировать программу


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Сигнал еще не сработал

Cause of error

Сигнал еще не сработал
При шлифовании с помощью внешнего сигнала (щуп итд), этот не сработал во время всего движения.

Error correction

Сравнить размеры загатовки с программой и если требуется корригировать программу


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-ось на неверной позиции

Cause of error

B-ось на неправильной позиции
Для функции ось В ожидается на определенной позиции. Ось В не находится однако на этой позиции.

Error correction

Проверить позицию оси В


Error description 280-083F

Error message

Шлифовальный круг не имеется

Cause of error

Предусмотренный для правки инструмент это не шлифовальный круг.
Только шлифовальные круги подвергаются правке.

Error correction

Проверить тип инструмента


Error description 280-0840

Error message

Место инст.для правки не освоб.

Cause of error

Место инструмента для правки не освобождено.
Избранное место для инструмента для правки не освобождено

Error correction

Выбирать другое место для инструмента правки


Error description 280-0841

Error message

Грани круга не освобождены

Cause of error

Заднее шлифование (грани 4-6) не включено
Для избранного места грани 4-6 не освобождены. Это значит 'заднее шлифование' не разрешается.

Error correction

Выбор грани круга впереди (1-3).


Error description 280-0842

Error message

Место шлифовал.круга не занято

Cause of error

Место на головке не занято
В желаемом месте нет инструмента

Error correction

Выбор другово места или оснащение инструментом


Error description 280-0843

Error message

Место круга не освобождено

Cause of error

Место на головке не освобождено
На желаемом месте оснащение инструментом не разрешается. Место блокировано для оснащения.

Error correction

Выбор другово места или деблокировка для оснащения


Error description 280-0844

Error message

Место инстр.для правки не занято

Cause of error

Место инструмента для правки не занято
Желаемое место инструмента для правки не занято.

Error correction

Выбор другово места или оснащение места инструментом для правки


Error description 280-0845

Error message

T-call параметр не допускается

Cause of error

Параметры во время Tool Call вне действительного диапазона

Error correction

Tool Call проверить


Error description 280-0846

Error message

Определить основные данные круга

Cause of error

Основные данные для шлифовального круга не дефинированы.
Для определенной функции наладки ожидается, что определяются/насториваются основные данные шлифовального круга (положение головки).

Error correction

Определение/наладка основных данных


Error description 280-0847

Error message

Определить данные круга

Cause of error

Данные круга не определены (диаметр, ширина итд.)
Для определенных функций ожидается определения/наладки данных шлифовального круга (диаметр, ширина итд.).

Error correction

Определение/наладка данных шлифовального круга


Error description 280-0848

Error message

Шайба не вставлена

Cause of error

Шлифовальный круг не закреплен
Либо не сменили шлифовального круга (логический номер места круга = 0 или номер круга = 0) или пробуют работать с кругом, который не однотипный с замененым.

Error correction

Заменить круг с помощью Тool Call


Error description 280-0849

Error message

Место шайбы изменено

Cause of error

Место круга изменилось
При регистрации инструмента для правки шлифовальный круг находился в другом месте

Error correction

Новое определение / наладка инструмента для правки


Error description 280-084A

Error message

Место инстр.для правки изменено

Cause of error

Изменение места инструмента для правки
Инструмент для правки находился при установке круга в другом месте

Error correction

Новое определение / наладка инструмента для правки


Error description 280-084C

Error message

Программировать подачу

Cause of error

Подача не программирована
Не программировали подачи или подача составляет 0

Error correction

Программировать подачу неравную 0


Error description 280-084D

Error message

Шайба не имеется

Cause of error

Нет круга
Оператор пробует работать с местом, на котором нет круга.

Error correction

Оснащение места шлифовальным кругом


Error description 280-084E

Error message

Выбрать допускаемый инструмент

Cause of error

Нет действительного инструмента
Пробовали работать с инструментом, который не разрешается для соответственной функции или не выбирали инструмента

Error correction

Выбор действительного инструмента


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Тип инс.для правки не допуск.

Cause of error

Нет действительного типа инструмента для правки
Пробовали работать с инструментом для правки, который не разрешается для соответственной функции или не определили типа инструмента для правки

Error correction

Проверить/дефинировать тип инструмента для правки


Error description 280-0852

Error message

Программировать событие

Cause of error

Нет программмирования события
Следует отработать функцию, для которой должно дефинироваться событие (щуп, масштабное управление итд.), но нет дефиниции события

Error correction

Событие дефининровать / программировать


Error description 280-0853

Error message

Программировано недопуск.событие

Cause of error

Программировано недействительное событие
Программировали событие, которое либо не поддерживается либо событие не подходит для соответственной функции

Error correction

Программировать другое событие


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Событие произошло перед движ.

Cause of error

Событие призошло перед движением
Событие уже произошло, до пуска принадлежащего движения

Error correction

Проверить программу/ в зависимости от события это может являться правильным поведением


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Событие не произошло

Cause of error

Событие не произошло
Программировали движение с событием и движение закончено, без появления события

Error correction

Проверить программу/ в зависимости от события это может являться правильным поведением


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Ход поступ.-возвр.движением отс.

Cause of error

Не программриовали качательного хода
Следует выполнит шлифование маятниковым движением, но не программировали качательного хода или ход составляет 0

Error correction

Проверить маятниковый цикл


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Программирована неподходящая ось

Cause of error

Программировали ось, которая не разрешается для актуальной функции

Error correction

Проверить программу


Error description 280-0867

Error message

Программировать ось

Cause of error

Не программировали оси
Для функции, требуемой как минимум одной программированной оси, не программировали ни одной оси

Error correction

Проверить программу


Error description 280-0868

Error message

M-команда не допускается

Cause of error

M-команда не разрешается
Программировали недействительную или в данный момент не разрешаемую команду М

Error correction

Проверить программу


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Шаг <= 0

Cause of error

Шлифование резьбы: шаг <= 0
При шлифовании резьбы шаг должен быть больше 0

Error correction

Корригировать параметры


Error description 280-0871

Error message

Скорость вращения = 0

Cause of error

Шлифование резьбы: обороты = 0
При шлифовании резьбы обороты не могут составлять 0

Error correction

Корригировать параметр


Error description 280-0872

Error message

Длина прохода = 0

Cause of error

Прорезка резьбы: длина резания = 0
При прорезке резьбы длина не может составлять 0

Error correction

Корригировать параметры


Error description 280-0873

Error message

Скорость = 0

Cause of error

Прорезка резьбы: скорость Ve, Vm или Vk = 0
При прорезке резьбы ни одна из этих трех скоростей не должна составлять 0

Error correction

Корригировать параметры


Error description 280-0874

Error message

Разные знаки числа

Cause of error

Прорезка резьбы: разные знаки числа при E, M и K
При прорезке резьбы знаки числа параметров E, M и K должны быть одинаковые

Error correction

Корригировать параметры


Error description 280-0875

Error message

Глубина резьбы = 0

Cause of error

Прорезка резьбы: глубина резьбы P = 0
При прорезке резьбы глубина не должна быть 0

Error correction

Корригировать параметры


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Поиск кадра с помощью функций ощупывания не допускается

Cause of error

Поиск кадра через функции зондирования не разрешается
Запустили поиск кадра через кадр с функцией зондирования

Error correction

Отработка кадра без поиска кадра
Функции зондирования не отрабатываются при поиске кадра


Error description 280-0885

Error message

Команда не допускается во время поиска кадра

Cause of error

Команда при поиске кадра не разрешается
Команда или цикл не отрабатывается при поиске кадра

Error correction

Отработка кадра без поиска кадра
Некоторые команды не отрабатываются при поиске кадра


Error description 280-0886

Error message

Команда не выполнена из-за поиска кадра

Cause of error

Команда не отрабатывается из-за поиска кадра
Команда или цикл не отрабатываются из-за поиска кадра

Error correction

Нет


Error description 280-0887

Error message

Функция измерения не выполнена из-за поиска кадра

Cause of error

Функция измерения не выполняется из-за поиска кадра
Команда или цикл, содержащий функцию измерения, не отработан из-за поиска кадра

Error correction

Нет


Error description 280-0888

Error message

Удаление шлифования в воздухе не выполнено из-за поиска кадра

Cause of error

Удаление шлифования воздуха из-за поиска кадра не выполнено
Команда или цикл, содержащие функцию "удаление шлифования воздуха", не отрабатывается из-за поиска кадра

Error correction

Нет


Error description 280-0889

Error message

Поиск этого кадра не допускается

Cause of error

Поиск данного кадра не возможен
Поиск избранного кадра не поддерживается управлением

Error correction

Выбирать поиск другово кадра


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Использование команды запрещено во время графич. воспроизведения

Cause of error

Выполнение команды запрещено во время графического воспроизведения.
Данная команда не поддерживается ЧПУ во время графического воспроизведения.

Error correction

Не используйте команду во время графического воспроизведеия.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Безоп.расстояние на диаметре не имеется

Cause of error

Нет безопасного расстояния на диаметре
На диаметре шлифовального круга не программировали безопасного расстояния. При подводе круга для правки, перемещается на безопасное расстояние от кромки круга. Чтобы алмаз не коснул круга в этом месте, безопасное расстояние должно быть как минимум равно
половине ширины инструмента для правки.

Error correction

Дефинировать безопасное расстояние на диаметре


Error description 280-0899

Error message

Безоп.расстояние на наружии не имеется

Cause of error

Нет безопасного расстояния на наружной стороне
На наружной стороне шлифовального круга не дефинировали безопасного расстояния. При подводе круга для правки перемещается на безопасное расстояние к кромке круга. Чтобы алмаз не коснул круга в этом месте, безопасное расстояние должно составлять как
минимум половину ширины стороны инструмента.

Error correction

Дефинировать безопасное расстояние на наружной стороне


Error description 280-089A

Error message

Безопасное расстояние внутри не имеется

Cause of error

Нет безопасного расстояния на внутренной стороне
На внутренной стороне шлифовального круга не дефинировали безопасного расстояния. При подводе круга для правки перемещается на безопасное расстояние к кромке круга. Чтобы алмаз не коснул круга в этом месте, безопасное расстояние должно составлять как
минимум половину ширины стороны инструмента.

Error correction

Дефинировать базопасное расстояние на внутренной стороне


Error description 280-089B

Error message

Инстр.для правки очень широкий

Cause of error

Инструмент для правки слишком широкий (безопасное расстояние слишком малое)
При подводе круга для правки перемещается на безопасное расстояние к кромке круга. Чтобы алмаз не коснул круга в этом месте, безопасное расстояние должно составлять как минимум половину ширины стороны инструмента.

Error correction

Проверить безопасные расстояния


Error description 280-089C

Error message

Диаметр очень мал

Cause of error

Диаметр круга слишком малый
Диаметр круга является меньше чем минимальный разрешаемый диаметр круга. Минимальный диаметр может при правке или при соответственном вводе при наладке составлять еще меньше.

Error correction

Корригировать ввод или согласовать минимальные диаметры круга.
Или следует закрепить новый круг.


Error description 280-089D

Error message

Ширина очень малая

Cause of error

Ширина круга слишком малая
Ширина круга ялвляется меньше чем разрешаемая ширина круга. Минимальная ширина может при правке или при соответственном вводе в наладке составлять еще меньше.

Error correction

Корригировать ввод или согласовать минимальную ширину круга.
Иногда следует закрепить новый круг.


Error description 280-089E

Error message

Наружие шайбы некорректно

Cause of error

Наружная сторона круга неправильно
Неправильные значения или неправильная комбинация параметров, дефинирующих наружную сторону круга

Error correction

Проверить параметры наружной стороны круга


Error description 280-089F

Error message

Внутренная сторона шайбы некорректна

Cause of error

Внутренная сторона круга неправильно
Неправильные значения или неправильная комбинация параметров, дефинирующих внутренную сторону круга

Error correction

Проверить параметры внутренной стороны круга


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Промежут.правка не допускается

Cause of error

Промежуточная правка не разрешается
В актуальном состоянии станка промежуточная правка не разрешается или в текущей программе нет дефиниции правки

Error correction

Дефинировать правку в программе


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22-команда некорректна

Cause of error

Ошибка из функции системы: команда FN22 вызывает ошибку.

Error correction

Прервать программу, корригировать параметр FN22 и новый пуск


Error description 280-08FD

Error message

Набор параметров отсутствует

Cause of error

Блок параметров не существует
Вы пытаетесь активировать несуществующий блок параметров для одной оси.

Error correction

Быберите существующий блок параметров.


Error description 280-08FE

Error message

Использование команды запрещено

Cause of error

Выполнение команды запрещено
Эта команда не поддерживается системой ЧПУ.

Error correction

Не используйте команду


Error description 280-08FF

Error message

Использование команды в данный момент запрещено

Cause of error

Выполнение команды в этой точке запрещено
Команда, поддерживаемая системой ЧПУ, применяется в несоответствующих условиях или в несоответствующем режиме работы системы ЧПУ.
Это может быть, например, команда шлифования во время правки шлифовального круга.

Error correction

Проверьте / отконфигурируйте программу


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Программр-ие контуров не активно

Cause of error

Режим программирования контуров не активен
Данная команда предназначена для режима программирования контуров.

Error correction

Проверьте / откорректируйте программу


Error description 280-0918

Error message

Программ-е контуров еще активно

Cause of error

Режим программирования контуров еще активен
Данная команда, запрещена в режиме программирования контуров.
Это может быть, например, M3, M4 или M5.

Error correction

Проверьте / откорректируйте программу


Error description 280-0919

Error message

Команда разрешается только в реж. программирования контура

Cause of error

Использование команды возможно только в режиме программирования контуров
Команда была запрограммирована в обычной программе, которая может содержать только одно описание контура (режим программирования контуров).
Программа описания контуров была запущена как обычная программа.

Error correction

Проверьте / откорректируйте программу
Запустите программу описания контуров в теле цикла, а не в режиме автоматической / покадровой отработки.


Error description 280-091A

Error message

Неподходящая команда контура

Cause of error

Неправильная команда контура: последовательность команд (цикл 175, 178, 179) для управления программой контура ошибочная. На пример запускается программа контура, хотя она еще не загружена.

Error correction

Проверить последовательность команд 175, 178 и 179


Error description 280-091B

Error message

Ошибка в обработке контура

Cause of error

Ошибка при обработке контура


Error description 280-091C

Error message

Программа контура некорректная

Cause of error

Программа контура ошибочная: в начале программы контура (нециркулярный контур) программируется цикл 176. При комбинации возможных параметров появилась ошибка.

Error correction

Проверить параметры цикла 176 в программе контура


Error description 292-0001

Error message

Look-ahead: внутренная ошибка ПО

Cause of error

Error correction

Уведомить сервис


Error description 292-0002

Error message

ProfilePool: внутренная ошибка ПО

Cause of error

Error correction

Уведомить сервис


Error description 292-0003

Error message

ProfilePool: внутренная ошибка ПО

Cause of error

Error correction

Уведомить сервис


Error description 292-0004

Error message

ProfilePool: внутренная ошибка ПО

Cause of error

Error correction

Уведомить сервис


Error description 292-0005

Error message

Look-ahead: внутренная ошибка ПО

Cause of error

Error correction

Уведомить сервис


Error description 292-0006

Error message

Резьбонарезание: синхронизация шпинделя не вовремя
(расстояние, регулятор положения)

Cause of error

Управление не сумело при нарезании резьбы с помощью регулированного шпинделя своевременно синхронизировать шпинделя

Error correction

1.) увеличить безопасное расстояние
2.) проверить контур регулирования (kv-коэфицент и окно допуска)


Error description 292-0007

Error message

Оси переключены во время передвижения

Cause of error

- последствие аварийного выключения при активном движении
- операция зажима оси при активном движении переключена
- ось при активном движении выключена

Error correction

- при подозрении ошибки PLC: уведомить производителя станков


Error description 292-0008

Error message

Последовательность при обработке контура некорректна

Cause of error

Оператор использовал при обработке не разрешаемую комбинацию команд обработки контура.

Error correction

Корригировать программу ЧУ


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Параметры для обработки контура некорректны

Cause of error

Команды управления для нецилиндрической обработки не поддерживаются (FN22 FNR720).

Error correction

Свяжитесь со службой сервиса


Error description 292-000B

Error message

Зажим оси включен слишком рано

Cause of error

- PLC-программа преждевременно установила PP_AxClampModeRequest (W1038) в исходное значение, еще до того как привод был снова включен.

Error correction

- Свяжитесь с производителем станка.


Error description 292-000C

Error message

Системная ошибка: нет подачи

Cause of error

Без видимых причин произошло движение или подача.

Error correction

Свяжитесь с производителем станка.


Error description 292-000D

Error message

Отсутствует шпиндель для подачи на оборот!

Cause of error

Для инструмента нет шпинделя.

Error correction

Откоррегируйте кинематику / выключите M14


Error description 292-000E

Error message

Повторный старт после мгновенной остановки невозможен

Cause of error

Если некруглый контур был остановлен с помощью G179 STOPP=1, то повторный старт с помощью G178 невозможен.

Error correction

Полностью удалите некруглый контур с помощью G179 STOPP=3 и загрузите заново.


Error description 292-000F

Error message

Программа некруглого контура слишком большая для ОЗУ

Cause of error

Текущая программа некруглого контура слишком большая. Недостаточно оперативной памяти для обработки программы.

Error correction

Откорректируйте / Уменьшите NC-программу.


Error description 292-0010

Error message

CMO отсутствует в текущей кинематике

CMO отсутствует в текущей кинематике

Cause of error

Вы пытаетесь активировать или деактивировать объект столкновения (CMO) для контроля столкновений.
Система ЧПУ не может найти CMO в выбранной в данный момент кинематике.

Error correction

Исправьте имя активируемого или деактивируемого CMO.


Error description 292-0011

Error message

Контроль столкновений инструмента не выполняется

Cause of error

Выбранный инструмент имеет 0 радиус или 0 длину. Из-за этого он не будет контролироваться на столкновения.


Error description 292-0012

Error message

Инструмент недопустим для контроля столкновений

Cause of error

Вы установили токарный или шлифовальный инструмент или инструмент не цилиндрической формы.
Система ЧПУ не может производить для него контроль столкновений.

Error correction

Установите, пожалуйста, другой инструмент.


Error description 292-0013

Error message

Общая системная ошибка в контроле столкновений

Cause of error

В контроле столкновений произошла общая системная ошибка.

Error correction

Свяжитесь со службой сервиса.


Error description 292-0014

Error message

Распознано столкновение

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Шпиндель вращается слишком быстро

Cause of error

Для запрограммированной резьбы шпиндель вращается слишком быстро, и ось не успевает за ним.

Error correction

Уменьшите скорость вращения шпинделя.


Error description 292-0016

Error message

DCM неактив.: Оси не имеют привязки к началу отсчета

Cause of error

DCM в данный момент неактивно, т.к. одна или несколько осей не обнулены

Error correction

Выполните обнуление (привязку) осей


Error description 292-0017

Error message

DCM не активен: RTC (Real Time Coupling) активировано

Cause of error

DCM активна, так как для одной или нескольких осей активна функция сцепления в реальном времени(RTC).

Error correction

Блокируйте функцию сцепления в реальном времени (RTC)


Error description 292-0019

Error message

Оси не референцированы при активном DCM

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Ведомая ось при активном DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Нарезание резьбы: Синхронизация шпинделя прервана

Cause of error

При нарезании резьбы с управляемым шпинделем, перемещение было прервано во время синхронизации шпинделя.
Ось инструмента не остановлена при достижении безопасного расстояния, хотя шпиндель ещё находится во вращении.

Error correction

-Проверьте инструмент и деталь на возможные повреждения.
- Создайте сервисный файл и свяжитесь с сервисной службой.


Error description 292-001D

Error message

DCM не активен: активна кинематика поперечного суппорта

Cause of error

Мониторинг столкновений DCM не активен, пока активна кинематика поперечного суппорта.

Error correction

- Деактивируйте кинематику поперечного суппорта.


Error description 292-001E

Error message

Поперечный суппорт активирован при активном DCM

Cause of error

Был активирован поперечный суппорт и одновременно включена функция мониторинга столкновений DCM.
Отработка управляющей программы прервана.

Error correction

- Деактивируйте DCM, если используете поперечный суппорт.


Error description 293-0001

Error message

Внутренная ошибка модуля LookAheadChain

Cause of error

Error correction

Уведомить сервис


Error description 293-0002

Error message

Недопускаемый тип фильтра 2

Cause of error

Второй фильтр номинального значения не может быть типа CutterLocation.

Error correction

Согласовать конфигурацию


Error description 293-0003

Error message

Ось %1 с 2 фильтрами

Cause of error

В кадре параметров оси активными являются два фильтра.

Error correction

Согласовать конфигурацию


Error description 293-0004

Error message

Неверная форма фильтра на оси %1

Cause of error

Разрешаются только фильтры позиции формы HSC.

Error correction

Согласовать конфигурацию


Error description 293-0005

Error message

Фильтр cutter-location не активный

Cause of error

Допуск для осей вращения при M128
- конфигурирован или программирован, хотя фильтр номинального значения тип CutterLocation не активный
- конфигурирован или программирован, хотя ни один из вчитанных параметров оси не работает с 1. фильтром.

Error correction

Согласовать конфигурацию или программу.


Error description 293-0006

Error message

Допуск для осей поворота неактивный

Cause of error

Допуск для осей вращения деактивирован при M128, так как переключили на кадр параметров оси без фильтра CutterLocation.
Поэтому используется снова для всех осей нормальный допуск пути.
Допуск для осей вращения при M128 остается активным, до повторного применения фильтра CutterLocation.

Error correction

Коррекция не объязательная.
Можете подавить предупреждение, деактивируя перед переключением параметров оси допуск для осей вращения.


Error description 293-0007

Error message

Параметры оси к логической оси %1 пропали

Cause of error

Внутренная ошибка.
Программированные в последнем параметры данной оси потерялись из-за прервания программы.
Поэтому используются конфигурированные параметры.

Error correction

Управление работает дальше также без коррекции.
Если потерянные параметры оси оператору известны, могут они еще раз программироваться.


Error description 293-0008

Error message

Программированы недопускаемые параметры оси %1

Cause of error

Ось, для которой программировались параметры оси, не принадлежит к каналу.

Error correction

Изменить программу


Error description 293-0009

Error message

Конфигурированы недопускаемые параметры оси в %1

Cause of error

Логическая ось присвоена другой, физической оси.
Параметр этой физической оси не перезаписывается значениями логической оси.

Error correction

Изменить конфигурацию


Error description 293-000A

Error message

Параметры оси в CfgAxis от %1 не имеются

Cause of error

Конфигурация оси не содержит вводов для используемых параметров оси.

Error correction

Изменить конфигурацию


Error description 293-000B

Error message

Два фильтра cutter-location

Cause of error

Оба фильтра позиции типа CutterLocation.

Error correction

Изменить конфигурацию.


Error description 293-000C

Error message

Фильтр позиции отсутствует

Cause of error

Вместе с фильтром позиции типа Cutterlocation должен находится второй фильтр типа Position.

Error correction

Изменить конфигурацию.


Error description 293-000D

Error message

Два фильтра позиции на оси %1

Cause of error

Конфигурировали два фильтра позиции типа Position для одной оси.

Error correction

Изменить конфигурацию.


Error description 293-000E

Error message

Фильтр позиции на оси %1 не имеется.

Cause of error

Для осей с фильтром Cutterlocation следует конфигурировать второй фильтр.

Error correction

Изменить конфигурацию.


Error description 293-000F

Error message

Опция сглаживания рывков оси не активирована

Cause of error

В конфигурации станка были активированы значение рывков для оси, но сама опция не активирована.
Для этой оси был активирован рывок, действующий в канале.

Error correction

- Удалите параметр MP_axPathJerk и MP_axPathJerkHi для рывка оси из конфигурации станка или активируйте опцию ПО.


Error description 293-0010

Error message

Опция фильтра подачи не активирована

Cause of error

В конфигурации станка была активирована постоянная времени для фильтра подачи, но сама опция не активирована.
Фильтр подачи был деактивирован программным обеспечением NC.

Error correction

- Удалите параметр MP_filterFeedTime постоянной времени из конфигурации станка или активируйте опцию ПО.


Error description 293-0011

Error message

Вкл. или вык.фильтра не разрешается во время выполнения программы

Cause of error

Включение или выключение фильтра может быть вызвано изменением формы фильтра, его порядка или частоты.
Фильтр включен: форма не "выкл" и порядок больше 1.
Фильтр выключен: форма "выкл" и порядок меньше или равен 1.
Только для HSC-фильтра: фильтр выключен, если частота = 0.
Запрограммированные параметры для фильтра не были приняты.

Error correction

- Измените программу или цикл.


Error description 293-0012

Error message

Ошибка конфигурации фильтра заданных величин

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Имя набора параметров (%1) для оси (%2) уже используется

Cause of error

Две или более осей используют один и тот же набор параметров. Названия наборов параметров должны быть уникальны для каждой оси.

Error correction

- Присвойте для каждой оси уникальное имя набора параметров.


Error description 293-0014

Error message

Опция для ограничения поперечного ускорения не активирована

Cause of error

В конфигурации станка было задано максимальное значение поперечного ускорения, но сама опция не активирована.
Ограничение поперечного ускорения было деактивировано программным обеспечением NC.

Error correction

- Удалите параметр ограничения поперечного ускорения maxTransAcc и maxTransAccHi из конфигурации станка или активируйте опцию ПО.


Error description 293-0016

Error message

Настройки фильтра для виртуальной оси %1 недопустимы

Cause of error

Для виртуальной оси была сконфигурирована индивидуальная настройка фильтра. Это не разрешено для виртуальных осей. Индивидуальная настройка фильтра была деактивирована NC.
Ось является виртуальной, если CfgAxis/axisMode имеет значение "Virtual".

Error correction

- Конфигурация: Для этой оси удалите объект конфигурации CfgPositionFilter и с помощью CfgKeySynonym соедините с реальной осью
- FN17: Удалите изменения фильтра через FN17 из NC-программы
- Цикл 32: Удалите HSC-режим из цикла 32


Error description 293-0017

Error message

ADP должен быть активен при использовании DCM допусков

Cause of error

Сконфигурированы дополнительные допуски CfgDCM/maxLinearTolerance и CfgDCM/maxAngleTolerance и ADP не активно. Это не допускается.

Error correction

Включите ADP через параметризацию в CfgHardware/setupADP = Premium.
Соблюдайте инструкции, относящиеся к ADP, в технической документации.


Error description 293-0018

Error message

Большое отклонение от контура (%1 мм) в резьбе (%2 мм допустимо)

Cause of error

Установленный допуск для сцепленной резьбы был превышен.

Error correction

- Измените управляющую программу. Если возможно, уменьшите частоту вращения шпинделя.
- Если большее отклонение допустимо, то увеличьте заданный допуск для резьбы.


Error description 293-0019

Error message

Конечная точка сцепленной резьбы не достигнута

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Запрограммирован несуществующий номер FN17/18 NR%1

Cause of error

- Запрограммирован неправильный номер при доступе к параметрам Lookahead через FN17 или FN18.
- Не существует параметра Lookahead под заданным номером.

Error correction

- Скорректируйте соответствующую команду FN17 или FN18.


Error description 293-001B

Error message

Запрограммирована несуществующая ось FN17/18 IDX%1

Cause of error

- Запрограммирована неправильная ось/шпиндель при доступе к параметрам Lookahead через FN17 или FN18.
- Не существует оси или шпинделя с таким индексом оси.

Error correction

- Скорректируйте соответствующую команду FN17 или FN18.


Error description 293-001C

Error message

Vertical movement not allowed in the middle of successive threads

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Ввод/вывод не возможен

Cause of error

- интерфейс не подключен.
- внешнее устройство не включено или не готово.
- кабель передачи дефектный или неправильный.

Error correction

Проверка линии передачи данных.


Error description 2A0-0002

Error message

Ошибка

Cause of error

Это сообщение указывает, что на дисплее, находящемся на фоне, высвечивается сообщение об ошибках.

Error correction

Переключить на фоновый режим и потвердить сообщение об ошибках.


Error description 2A0-0003

Error message

Интерфейс занят

Cause of error

Оператор пробовал, многократно занимать интерфейс данных.

Error correction

Прекратить передачу данных и заново запустить.


Error description 2A0-0004

Error message

Неверно задана скорость передачи

Cause of error

Для интерфейсов данных установлены скорости передачи, с помощью которых не возможна одновременная передача через оба интерфейса.

Error correction

Установить другую скорость передачи.


Error description 2A0-0005

Error message

Ошибка передачи данных

Cause of error

E При передачи данных с BCC осуществлялся прием <NAK>
сигнала 15 раз друг за другом.
A до H код ошибки модуля приема с одной из следующих
причин:
без E - скорость передача не одинаковая в УЧПУ и
периферийном устройстве.
- бит паритета ошибочный.
- ошибочные рамки данных
(нпр.: нет бита стоп).
- модуль приема интерфейса дефектный.
K При передачи ошибки в УЧПУ не передавался
<1> после <ESC>.
L После последовательности ошибки <ESC><1> прием
неправильного номера ошибки (разрешаются номера
ошибок 0 до 7).
M При передачи данных с BCC передавался 15 раз друг
за другом <NAK>.
N Расширенное потверждение <ACK> или <NAK> не
передавалось после определенного времени.

Error correction

Проверка канала передачи данных.


Error description 2A0-0006

Error message

LSV2: соединение прервано

Cause of error

- Нет сигнала DSR

Error correction

- Проверка линии передачи данных


Error description 2A0-0007

Error message

LSV2: ошибка передачи

Cause of error

- Ошибка знака в телеграмме

Error correction

- Проверка линии передачи данных


Error description 2A0-0008

Error message

LSV2: ошибка передачи

Cause of error

- Ошибка контрольной суммы в принимаемой телеграмме

Error correction

- Проверка линии передачи данных
- При повторном появлении: уведомить сервис


Error description 2A0-0009

Error message

LSV2: ошибка передачи

Cause of error

- Ошибка контрольной суммы в посылаемой телеграмме

Error correction

- Проверка линии передачи данных
- При повторном появлении: уведомить сервис


Error description 2A0-000A

Error message

LSV2: ошибка таймоут

Cause of error

- Нет реакции встречной ячейки (T1)

Error correction

- При повторном появлении: уведомить сервис
- Проверка LSV2TIME1 в OEM.SYS


Error description 2A0-000B

Error message

LSV2: ошибка передачи

Cause of error

- Встречной терминал не готов

Error correction

- Проверка внешнего ПО передачи данных


Error description 2A0-000C

Error message

LSV2: ошибка таймоут

Cause of error

- Телеграмма неполная, ETX отсутствует (T0)

Error correction

- Проверка внешнего ПО передачи данных
- При повторном появлении: уведомить сервис
- Проверка LSV2TIME0 в OEM.SYS


Error description 2A0-000D

Error message

LSV2: ошибка таймоут

Cause of error

- Нет реакции встречного терминала (T2)

Error correction

- Проверка внешнего ПО передачи данных
- При повторном появлении: уведомить сервис
- Проверка LSV2TIME0 в OEM.SYS


Error description 2A0-000E

Error message

LSV2: ошибка передачи

Cause of error

- Внутреняя ошибка ПО

Error correction

- При повторном появлении: уведомить сервис
- Проверка версии ПО


Error description 2A0-0010

Error message

Недопускаемое название файла

Cause of error

Синтаксическая ошибка при вводе имени файла.

Error correction

Использовать не больше 16 знаков для имени файла.


Error description 2A0-0011

Error message

Клавиша заблокирована

Cause of error

Оператор нажал клавишу, в данный момент блокированную программой NC.

Error correction

Повторить позже функцию.


Error description 2A0-0012

Error message

Функция не допускается

Cause of error

Функцию нельзя использовать, так как управление FCL блокирует эту функцию в управлении.

Error correction

Функции FCL блокированы как правило после обновления ПО. Путем ввода числа-ключа 65535 в меню SIK можно использовать эти функции в течение определенного времени для проведения тестов. Путем ввода оплачиваемого ключа можно активировать эти функции FCL на
неограниченное время. Обратитесь пожалуйста к производителю станков или к службе сервиса.


Error description 2A0-0013

Error message

Два поворота не допускаются

Cause of error

Оператор пробовал в случае образца или рамок программировать одновременно два положения поворота.

Error correction

Определить либо только положение поворота главной оси или только положение поворота вспомогательной оси.


Error description 2A0-0014

Error message

Название файла уже существует

Cause of error

Оператор пробовал с помощью уже существующего имени файла открыть новый файл.

Error correction

Использовать другое имя файла.


Error description 2A0-0015

Error message

Функция не допускается

Cause of error

Опция ПО не находится в распоряжении, так как она не активирована в управлении.

Error correction

Обратитесь пожалуйста к производителю станков или к службе сервиса для приобретения опции ПО.


Error description 2A0-0016

Error message

Внимание: высота определена!

Cause of error

Оператор выделил или блокировал точку, для которой дефинировалась высота позиционирования. Из-за этого могут возникнуть столкновения в неблагополучных ситуациях.

Error correction

Проверить, возможно безопасно подвести к следующим точкам.


Error description 2A0-0017

Error message

Очень мало своб. памяти на SYS:

Cause of error

В системном разделе SYS: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

- Перезагрузите систему ЧПУ.
- Свяжитесь со службой сервиса


Error description 2A0-0018

Error message

Очень мало своб. памяти на SYS:

Cause of error

В системном разделе SYS: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

- Перезагрузите систему ЧПУ.
- Свяжитесь со службой сервиса


Error description 2A0-0019

Error message

Очень мало своб. памяти на SYS:

Cause of error

В системном разделе SYS: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

- Перезагрузите систему ЧПУ.
- Свяжитесь со службой сервиса


Error description 2A0-001A

Error message

Очень мало своб. памяти на SYS:

Cause of error

В системном разделе SYS: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

- Перезагрузите систему ЧПУ.
- Свяжитесь со службой сервиса


Error description 2A0-001B

Error message

Очень мало своб. памяти на SYS:

Cause of error

В системном разделе SYS: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

- Перезагрузите систему ЧПУ.
- Свяжитесь со службой сервиса


Error description 2A0-001C

Error message

Очень мало своб. памяти на PLC:

Cause of error

В разделе PLC: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

Свяжитесь с производителем станка.


Error description 2A0-001D

Error message

Очень мало своб. памяти на PLC:

Cause of error

В разделе PLC: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

Свяжитесь с производителем станка.


Error description 2A0-001E

Error message

Очень мало своб. памяти на PLC:

Cause of error

В разделе PLC: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

Свяжитесь с производителем станка.


Error description 2A0-001F

Error message

Очень мало своб. памяти на PLC:

Cause of error

В разделе PLC: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

Свяжитесь с производителем станка.


Error description 2A0-0020

Error message

Очень мало своб. памяти на PLC:

Cause of error

В разделе PLC: недостаточно свободного места. Система ЧПУ работает неустойчиво.

Error correction

Свяжитесь с производителем станка.


Error description 2A0-0021

Error message

Очень мало своб. памяти на TNC:

Cause of error

В разделе TNC: Вы сохранили слишком много или слишком большие файлы в системе ЧПУ. При сохранении других файлов в дальнейшем устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Удалите неиспользуемые NC-программы
- Удалите неиспользуемые копиии NC-программ (*.bak)
- Удалите неиспользуемые сервисные файлы
- Если в данный момент выполняется обработка заготовки, не сохраняйте другие данные, чтобы успешно выполнить обработку.


Error description 2A0-0022

Error message

Очень мало своб. памяти в ЧПУ:

Cause of error

В разделе TNC: Вы сохранили слишком много или слишком большие файлы в системе ЧПУ. При сохранении других файлов в дальнейшем устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Удалите неиспользуемые NC-программы
- Удалите неиспользуемые копиии NC-программ (*.bak)
- Удалите неиспользуемые сервисные файлы
- Если в данный момент выполняется обработка заготовки, не сохраняйте другие данные, чтобы успешно выполнить обработку.


Error description 2A0-0023

Error message

Очень мало своб. памяти в ЧПУ:

Cause of error

В разделе TNC: Вы сохранили слишком много или слишком большие файлы в системе ЧПУ. При сохранении других файлов в дальнейшем устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Удалите неиспользуемые NC-программы
- Удалите неиспользуемые копиии NC-программ (*.bak)
- Удалите неиспользуемые сервисные файлы
- Если в данный момент выполняется обработка заготовки, не сохраняйте другие данные, чтобы успешно выполнить обработку.


Error description 2A0-0024

Error message

Очень мало своб. памяти в ЧПУ:

Cause of error

В разделе TNC: Вы сохранили слишком много или слишком большие файлы в системе ЧПУ. При сохранении других файлов в дальнейшем устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Удалите неиспользуемые NC-программы
- Удалите неиспользуемые копиии NC-программ (*.bak)
- Удалите неиспользуемые сервисные файлы
- Если в данный момент выполняется обработка заготовки, не сохраняйте другие данные, чтобы успешно выполнить обработку.


Error description 2A0-0025

Error message

Очень мало своб. памяти на TNC:

Cause of error

В разделе TNC: Вы сохранили слишком много или слишком большие файлы в системе ЧПУ. При сохранении других файлов в дальнейшем устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Удалите неиспользуемые NC-программы
- Удалите неиспользуемые копиии NC-программ (*.bak)
- Удалите неиспользуемые сервисные файлы
- Если в данный момент выполняется обработка заготовки, не сохраняйте другие данные, чтобы успешно выполнить обработку.


Error description 2A0-0026

Error message

Недостаточно оперативной памяти

Cause of error

Недостаточно свободной оперативной памяти (RAM). Если будет занято еще больше оперативной памяти, то устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Закройте приложения, требующие большого объема оперативной памяти, такие как графические редакторы или тесты программ.
- Перезагрузите систему ЧПУ.


Error description 2A0-0027

Error message

Недостаточно оперативной памяти

Cause of error

Недостаточно свободной оперативной памяти (RAM). Если будет занято еще больше оперативной памяти, то устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Закройте приложения, требующие большого объема оперативной памяти, такие как графические редакторы или тесты программ.
- Перезагрузите систему ЧПУ.


Error description 2A0-0028

Error message

Недостаточно оперативной памяти

Cause of error

Недостаточно свободной оперативной памяти (RAM). Если будет занято еще больше оперативной памяти, то устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Закройте приложения, требующие большого объема оперативной памяти, такие как графические редакторы или тесты программ.
- Перезагрузите систему ЧПУ.


Error description 2A0-0029

Error message

Недостаточно оперативной памяти

Cause of error

Недостаточно свободной оперативной памяти (RAM). Если будет занято еще больше оперативной памяти, то устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Закройте приложения, требующие большого объема оперативной памяти, такие как графические редакторы или тесты программ.
- Перезагрузите систему ЧПУ.


Error description 2A0-002A

Error message

Недостаточно оперативной памяти

Cause of error

Недостаточно свободной оперативной памяти (RAM). Если будет занято еще больше оперативной памяти, то устойчивая работа системы ЧПУ будет невозможна.

Error correction

- Закройте приложения, требующие большого объема оперативной памяти, такие как графические редакторы или тесты программ.
- Перезагрузите систему ЧПУ.


Error description 2A0-002B

Error message

Выбор режима работы не допуск.

Cause of error

Вы запустили из формуляра обработки генератор образцов или программирование контура и потом пробовали в этом состоянии перейти на другой режим работы.

Error correction

Окончить генератор образцов или программирование конутра и потом окончить заполнение формуляра (сохранить данные или сбросить их)перед переходом на другой режим.


Error description 2A0-002C

Error message

Aвтом. блокир.клавиш отменена

Cause of error

УЧПУ блокирует при смене состояния нажатие клавишей. Эта блокировка отменяется, так как после 15 секунд смена состояния еще не заключена.

Error correction

Ждать выполнения смены состояния.


Error description 2A0-002D

Error message

Построение вида дерева прервано

Cause of error

При выборе длинной программы smarT.NC оператор прервал генерирование вида на дерево. Таким образом TNC не представляет полностью программы в пределах smarT.NC. Тест программы или его отработка не возможны.

Error correction

Повторный выбор программы и ждать полного генерирования вида на дерево в УЧПУ.


Error description 2A0-002E

Error message

Программа редактир. параллельно

Cause of error

Оператор пробовал изменить данные формуляра, хотя та же самая программа редактируется в данный момент в режиме Программу ввести в память/редактировать.

Error correction

Прервать редактирование в режиме работы Программу ввести в память/редактировать и потом в режиме работы smarT.NC выполнить изменения.


Error description 2A0-002F

Error message

Заголовок программы уже сущест.

Cause of error

Оператор пробовал включить UNIT 700 (загаловок программы), хотя он уже существует.

Error correction

Провести изменения в существующем загаловке программы.


Error description 2A0-0030

Error message

Буферная память пустая!

Cause of error

Оператор пробовал включить блок из буфера, хотя он пустой.

Error correction

Заполнить буфер сначала с помощью функции КОПИРОВАТЬ БЛОК или ВЫРЕЗАТЬ БЛОК.


Error description 2A0-0031

Error message

Переполнение системной памяти

Cause of error

Ошибка появляется, если в УЧПУ нет достаточно места памяти буфера для расчетов, нпр. комплексные графики СК начертать и параллельно выполнять комплексную обработку.

Error correction

Сообщение об ошибках потверждать с CE выполнить повторно функцию.


Error description 2A0-0032

Error message

Функция не допускается!

Cause of error

Оператор пробовал использовать дефиницию загатовки из .HU-программы, хотя актуальная программа контура не вызвалась в программе .HU.

Error correction

Использовать функцию только тогда, если оператор запускал программирование контура из программы UNIT.


Error description 2A0-0033

Error message

Файл не существует

Cause of error

Оператор пробовал с помощью функции "последние файлы" избрать файл, который уже не существует или он находится в другом месте.

Error correction

Избрать другой файл или открыть новый файл.


Error description 2A0-0034

Error message

Формат файла был изменен

Cause of error

При открытии двоичного файла (*.H,*.T...) указывается это сообщение об ошибках, если изменился двоичный формат по сравнению с последней версией выдачи.

Error correction

Удалить файл.


Error description 2A0-0035

Error message

smarT.NC: программмирование
smarT.NC:
программиров.

Cause of error


Error description 2A0-0036

Error message

smarT.NC: определение контура
smarT.NC:
опред.контура

Cause of error


Error description 2A0-0037

Error message

smarT.NC: определение позиции
smarT.NC:
опред.позиции

Cause of error


Error description 2A0-0038

Error message

Применение %1 не допускается

Cause of error

Из-за нехватки ресурсов системы (нпр. при больших затратах памяти во время обработки на ускоренном ходе) часть системного ПО не возможно загрузить.

Error correction

Вызов желаемой функции повторно позже.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Графика прогр.не допускается

Cause of error

Генерирование графики программирования прервано из-за внутренней ошибки.

Error correction

Заново выбирать программу ЧУ и заного генерировать графику программирования (программируемая клавиша RESET+START)


Error description 2A0-003B

Error message

smarT.NC: DXF-элементы выбрать
smarT.NC:
выбрать элем.

Cause of error


Error description 2A0-003C

Error message

DXF-файл некорректен

Применение 'DXF_CONVERTER' не допускается

Cause of error

Вы пытаетесь открыть DXF-файл, который не может быть отредактирован на ЧПУ.

Error correction

- Проверьте ASCII формат Вашего DFX-файла.
- Был ли Ваш DXF-файл создан в программе AutoCAD R12 (AC1009)?
В случае повторения данной ошибки попытайтесь создать DXF-файл с помощью другой системы САПР.
- При необходимости свяжитесь со службой сервиса.


Error description 2A0-003E

Error message

Параллельная графика не допуск.!

Cause of error

Нагрузка на УЧПУ при обработке актуалной детали так сильная, что графику прогона программы не возможно актуализовать.

Error correction

Нет возможности исправления ошибки.


Error description 2A0-003F

Error message

Глоб.настройки программы деакт.

Cause of error

Оператор набрал в режиме работы smarT.NC подрежим Отработка, хотя глобальные настройки программы были активными.

Error correction

УЧПУ деактивирует автоматически все активные глобальные настройки программы. При необходимости следует снова активировать настройки, если дальше хотите работать в режимах работы Прогон программы отдельными кадрами или Прогон программы до конца.


Error description 2A0-0040

Error message

smarT.NC: отработка
smarT.NC:
отработка

Cause of error


Error description 2A0-0041

Error message

Для выхода: NC-старт

Cause of error


Error description 2A0-0042

Error message

Не введен адрес требуемого кадра

Не введен адрес требуемого кадра

Cause of error

После прервания отработки программы УЧПУ не может с того места, на котором находится актуально курсор, продолжать выполнение программы.

Error correction

Избрать желамое место для продолжения отработки программы с помощью функции "GOTO" и номера записи или с помощью функции пробег записи в перед.


Error description 2A0-0043

Error message

Графика теста не допускается

Cause of error

Графику теста не возможно использовать в данный момент по системным причинам.

Error correction

Использовать графику теста позже.


Error description 2A0-0044

Error message

smarT.NC: тест
smarT.NC:
тест

Cause of error


Error description 2A0-0045

Error message

Таблица инструментов?

Cause of error

В ЧУ-памяти находится несколько таблиц инструментов и нет активной таблицы в режиме работы "тест программы".

Error correction

Активировать таблицу инструментов в режиме работы "тест программы" (статус "S").


Error description 2A0-0047

Error message

GOTO строка таблицы

Cause of error


Error description 2A0-0048

Error message

Программирована заблокир. ось

Cause of error

- Оператор программировал блокированную ось в записи ЧУ.
- Для блокированной оси установлялась путь перемещения (нпр. из-за активного поворота).
- Программированная ось не является вращающейся осей.

Error correction

- При необходимости активировать ось
- Удалить ось из записи ЧУю


Error description 2A0-0049

Error message

Необходимо вращение шпинделя

Необходимо вращение шпинделя

Cause of error

Оператор вызывал цикл обработки без включения раньше шпинделя.

Error correction

Изменить программу ЧУ.


Error description 2A0-004A

Error message

Ось инструмента отсутствует

Cause of error

Оператор вызывал цикл обработки, не активируя раньше инструмента.

Error correction

Изменить программу ЧУ.


Error description 2A0-004B

Error message

Радиус инструмента очень мал

Радиус инструмента очень мал

Cause of error

- Цикл 3 канавка: Оператор дефинировал ширину, которая составляет больше четырехкратного радиуса инструмента.
- Цикл 253 канавка или цикл 254 круглая канавка: Ширина канавки при черновой обработке (Q219 - Q368) является больше четырехкратного радиуса инструмента.
- Цикл 240: оператор ввел диаметр центрования, который составляет больше диаметра инструмента.
- Цикл 210 канавка или цикл 211 круглая канавка: ширина канавки является больше шестикратного радиуса инструмента.

Error correction

- Цикл 3 канавка: ширину канавки дефинировать больше диаметра инструмента, меньше четырехкратного радиуса инструмента.
- Цикл 253 канавка или цикл 254 круглая канавка: ширину канавки дефинировать для черновой обработки больше диаметра инструмента, меньше четырехкратного радиуса инструмента.
- Цикл 240: использовать инструмент побольше.
- Цикл 210 канавка или цикл 211 круглая канавка: ширину канавки дефинировать больше диаметра инструмента и меньше шестикратного радиуса инструмента.


Error description 2A0-004C

Error message

Радиус инстр.очень большой

Радиус инстр.очень большой

Cause of error

- Фрезерование контура: Радиус кадра окружности является на внутренном контуре меньше радиуса инструмента.
- Фрезерование резьбы: Диаметр центра резьбы является меньше диаметра инструмента.
- Фрезерование пазов: Ширина паза при черновой обработке является меньше чем
диаметр инструмента.
- Цикл 251, прямоугольный карман: Радиус закругления Q220 является меньше радиуса инструмента.
- Цикл 214: диаметр загатовки введен меньше диаметра инструмента

Error correction

- Использовать инструмент поменьше.
- Фрезерование пазов: При необходимости записать меньше припуска (Q368)
- Цикл 214: Использовать инструмент поменьше, корригировать диаметр загатовки


Error description 2A0-004D

Error message

Величина значения превышена

Величина значения превышена

Cause of error

Во время оцифровывания выход за пределы области оцифровывания.

Error correction

Проверка данных цикла область, особенно данные оси зонда.


Error description 2A0-004E

Error message

Стартовая позиция некорректная

Стартовая позиция некорректная

Cause of error

Оцифровывание с помощью горизонтальных линий: начальная позиция неправильно избрана.

Error correction

Проверка определенных осей цикла горизонтальные линии.


Error description 2A0-004F

Error message

Поворот не разрешен

Cause of error

- Вращение при оцифровывании не разрешается.
- Вращение при автоматическом измерении (циклы измерения 400 до 418) вместе с 3-D вращением не разрешается.
- 3-D вращение вместе с циклом 247 не разрешается.

Error correction

- Удалить цикл вращение.
- Сброс базового вращения (режим работы вручную).
- Сброс 3-D вращения.


Error description 2A0-0050

Error message

Масштабирование не допустимо

Cause of error

Программировался размерный коэфицент перед циклом TCH PROBE 0 (ISO: G55) или перед циклами оцифровывания.

Error correction

Удалить размерный коэфицент или размерный коэфицент специфически для оси.


Error description 2A0-0051

Error message

Зерк. отражение не допустимо

Cause of error

Программировалось зеркальное отражение перед циклом TCH PROBE 0 (DIN/ISO: G55) или перед циклами оцифровывания.

Error correction

Удалить цикл зеркальное отражение.


Error description 2A0-0052

Error message

Смещение не допустимо

Cause of error

Оцифровывание с помощью горизонтальных линий: смещение нулевой точки активное.

Error correction

Удалить цикл смещение нулевой точки.


Error description 2A0-0053

Error message

Величина подачи не задана

Величина подачи не задана

Cause of error

Подача не программировалась.

Error correction

Изменить ЧУ-программу, FMAX действует отдельными блоками


Error description 2A0-0055

Error message

Противоречивый знак цикла

Cause of error

Знаки числа безопасного расстояния, глубины свреления и глубины подвода в пределах цикла обработки не идентичны.

Error correction

Ввести идентичные знаки числа.


Error description 2A0-0056

Error message

Величина угла недопустима

Величина угла недопустима

Величина угла недопустима

Cause of error

- Программированные в цикле 19 Наклон плоскости обработки (DIN/ISO: G80) пространственные углы не могут выполнятся с помощью заданного устройства(нпр. универсальная головка: достигается только полупространство).
- Отработка цикла контактирования только при положении угла параллельно к оси.
- Угол при вершине (T-ANGLE) активного инструмента определен с 180°.

Error correction

- Изменить записанный пространственный угол.
- Отработать цикл контактирования только при параллельному к оси положению угла.
- Использовать значения угла больше 0 и меньше 180°.


Error description 2A0-0057

Error message

Точка касания не достигнута

Cause of error

При цикле TCH-PROBE 0 (ISO: G55) или при использовании циклов зондирования вручную не достижена точка зондирования в пределах перемеещения, определенных параметром станка MP6130.

Error correction

- Предпозиционировать зонд плотнеее при обрабатываемой загатовке.
- Увеличить значение в MP6130.


Error description 2A0-0058

Error message

Очень много точек

Очень много точек

Cause of error

Автоматический сбор точек для области оцифровывания в режиме работы позиционирование с ручным вводом: количество запоминаемых точек (max. 893) перешагнуто.

Error correction

Заново определить область оцифровывания, прежде тем увеличить расстояние между точками.


Error description 2A0-005A

Error message

Инструкция CYCL DEF не закончена

Инструкция CYCL DEF не закончена

Cause of error

- Оператор удалил часть цикла.
- Оператов вставил в пределах цикла другие записи ЧУ.

Error correction

- Определить снова полностью цикл
- Удалить записи ЧУ в пределах цикла


Error description 2A0-005B

Error message

Ось здесь не допускается

Плоскость некоррект. определена

Cause of error

В определении цикла горизонтальные линии (TCH PROBE 7) программировалась в точке старта ось граф.

Error correction

Изменить программу ЧУ.


Error description 2A0-005C

Error message

Ось неверно запрограммирована

Ось неверно запрограммирована

Cause of error

В подсвеченной записи программирована неправильная ось.

Error correction

Проверьте, программировалась ли одна из осей двойно.


Error description 2A0-005D

Error message

Скор. вращ. задана неверно

Cause of error

Программированная скорость вращения шпинделя недействительна.

Error correction

Ввести правильную скорость вращения шпинделя, учитывать инструкцию обслуживания станка.


Error description 2A0-005E

Error message

Коррекция на радиус не задана

Cause of error

- Вы не запрограммировали коррекцию на радиус при определении контура, контурного кармана или протяжки контура.
- Вы вызвали цикл обработки с нулевым радиусом инструмента

Error correction

- Для определения кармана или острова задайте коррекцию на радиус в подпрограмме контура.
- Задайте радиус инструмента, неравным 0


Error description 2A0-005F

Error message

Закругление не определено

Cause of error

Оператор программировал запись позиционирования без коррекции радиуса, окружность закругления (RND, ISO: G25) и запись Окружность с коррекцией радиуса.

Error correction

Изменить программу ЧУ.


Error description 2A0-0060

Error message

Радиус закругл.очень большой

Радиус закругл.очень большой

Cause of error

- В определении контура, кармана контура или выделения контура программирована окружность скругления (RND, DIN/ISO: G25) с таким большим радиусом, что окружность нельзя больше вставить между два соседних элемента контура.
- В цикле обработке (прямоугольный карман/прямоугольная стойка) определен радиус скругления, который нельзя больше вставить.

Error correction

- определить радиус скругления поменьше в подпрограмме контура.
- проверить определение цикла и откорректировать значения ввода.


Error description 2A0-0061

Error message

Пуск программы не определен

Cause of error

Расчет геометрии не возможно точно выполнить с актуальной позиции (нпр. программированные координаты первой записи позиционирования являются идентичными с координатами корригированной факт-позиции).

Error correction

- Новый пуск программы ЧУ.
- Переход к месту прервания с помощью прогона записи.


Error description 2A0-0062

Error message

Очень много подпрограмм

Cause of error

Оператор программировал в одном из циклов карман контура или линия контура больше 6 вызовов программы (PGM CALL, ISO: %..).К вызову программу считается:
- цикл 12 (PGM CALL, ISO: G39)
- вызов цикла производителя

Error correction

Изменить программу ЧУ.


Error description 2A0-0063

Error message

Базовый угол отсутствует

Базовый угол отсутствует

Базовый угол отсутствует

Cause of error

В записи LP/CP (ISO: G10, G11, G12, G13) нет определения полярного угла или определен инкрементный полярный угол, это значит:
- расстояние между последней программированной позицией ил полюсом является меньше ровно 0,1 µм.
- между переписанием полюса и записью LP/CP программировался поворот.

Error correction

- Программировать абсолютный полярный угол.
- Проверка положения полюса.
- При необходимости сброс поворота.


Error description 2A0-0064

Error message

Цикл обработки не определен

Цикл обработки не определен

Cause of error

Перед циклом 220/221 (шаблоны точек на окружности/линии) нет определения цикла обработки.

Error correction

Определить цикл обработки перед циклом 220/221.


Error description 2A0-0065

Error message

Ширина канавки очень мала

Ширина канавки очень мала

Cause of error

Определенная в цикле канавок ширина не обрабатывается с помощью активного инструмента.

Error correction

Используйте инструмент поменьше.


Error description 2A0-0066

Error message

Карман очень мал

Карман очень мал

Cause of error

Длины боков, определенные в цикле прямоугольный карман слишком малые.

Error correction

Используйте инструмент поменьше.


Error description 2A0-0067

Error message

Q202 не определен

Q202 не определен

Cause of error

В одном из циклов обработки 200 до 215 нет определения глубины подвода (Q202).

Error correction

Ввести глубину подвода в цикле обработки.


Error description 2A0-0068

Error message

Q205 не определен

Q205 не определен

Cause of error

Минимальная глубина подвода в цикле универсальное сверление не определена.

Error correction

Ввести минимальную глубину подвода в цикле обработки.


Error description 2A0-0069

Error message

Q218 должен быть больше Q219

Q218 должен быть больше Q219

Cause of error

Цикл карман чистовая обработка: Q218 должно быть больше Q219.

Error correction

Корригировать значения в цикле обработки.


Error description 2A0-006A

Error message

CYKL 210 не допускается

CYKL 210 не допускается

Cause of error

Цикл 210 не отрабатывается в циклах ШАБЛОН ОКРУЖНОСТЬ или ШАБЛОН ЛИНИИ.

Error correction

Использовать другой цикл обработки.


Error description 2A0-006B

Error message

CYСL 211 не допускается

CYСL 211 не допускается

Cause of error

Цикл 211 не отрабатывается в циклах ШАБЛОН ОКРУЖНОСТЬ или ШАБЛОН ЛИНИИ.

Error correction

Использовать другой цикл обработки.


Error description 2A0-006C

Error message

Q220 очень большой

Q220 очень большой

Cause of error

Цикл чистовая обработка кармана или чистовая обработка цапфы: радиус закругления Q220 слишком большой.

Error correction

Корригировать радиус закругления в цикле обработки.


Error description 2A0-006D

Error message

Q222 должен быть больше Q223

Q222 должен быть больше Q223

Cause of error

Цикл чистовая обработка круглой цапфы: диаметр загатовки Q222 должен быть больше чем диаметр готовой детали Q223.

Error correction

Корригировать диаметр загатовки в цикле обработки.


Error description 2A0-006E

Error message

Q244 должен быть больше 0

Q244 должен быть больше 0

Cause of error

Цикл образец окружность: диаметр делительной окружности ввести ровной нулью.

Error correction

Корригировать диаметр делительной окружности в цикле.


Error description 2A0-006F

Error message

Q245 не должен быть равен Q246

Q245 не должен быть равен Q246

Cause of error

Цикл образец окружность: ввести конечный угол ровный углу старта.

Error correction

Корригировать угол старта и конечный угол в цикле.


Error description 2A0-0070

Error message

Угол должен быть < 360°

Угол должен быть < 360°

Cause of error

Цикл образец окружность: диапазон угла состовляет больше 360°.

Error correction

Корригировать угол старта и конечный угол в цикле.


Error description 2A0-0071

Error message

Q223 должен быть больше Q222

Q223 должен быть больше Q222

Cause of error

В цикле чистовой обработки круглого кармана Вы задали диаметр готовой детали (Q223) меньше диаметра заготовки (Q222).

Error correction

Измените Q222 в определении цикла.


Error description 2A0-0072

Error message

Q214: 0 не допускается

Q214: 0 не допускается

Cause of error

В определении цикла 204 указано направление выхода из материала равно 0.

Error correction

Q214 ввести между 1 и 4.


Error description 2A0-0089

Error message

Не определена ось измерения

Не определена ось измерения

Cause of error

В одном из циклов измерения 400, 402, 420, 425, 426 или 427 нет определения оси измерения.

Error correction

Проверить Q272 в соответствующем цикле.
Допускаемые значения ввода: 1 или 2;
для цикла 427: 1, 2 или 3.


Error description 2A0-008A

Error message

Допуск на слом. инст.перешагнут

Допуск на слом. инст.перешагнут

Cause of error

При контроле детали с помощью цикла измерения перешагнутый допуск сломания инструмента RBREAK из таблицы инструментов.

Error correction

Проверить инструмент на повреждения.


Error description 2A0-008B

Error message

Q247 ввести не ровным 0

Q247 ввести не ровным 0

Cause of error

Оператор записал в цикле измерения в параметре Q247 угол поэтапного включения 0.

Error correction

Записать угол поэтапного включения Q247 не ровным 0.


Error description 2A0-008C

Error message

Значение Q247 ввести больше 5

Значение Q247 ввести больше 5

Cause of error

В параметре Q247 цикла измерения оператор записал угол поэтапного включения меньше 5 градусов.

Error correction

Величину угла поэтапного включения Q247 ввести больше 5 градусов, так как иначе точность измерения слишком малая.


Error description 2A0-008D

Error message

Таблица предустановок?

Cause of error

Для отработки программы ЧУ требуется таблица нулевых точек. В ЧУ-памяти управления не сохраняется однако ни одна таблица или имеется несколько таблиц и никакая не является активной.

Error correction

Активировать таблицу нулевых точек в режиме работы "прогон программа отдельными блоками" (статус M).


Error description 2A0-008E

Error message

Вид фрез.Q351 ввести не ровным 0

Вид фрез.Q351 ввести не ровным 0

Cause of error

В цикле обработки не определен вид фрезерования (попутное/встерчное).

Error correction

Определить вид фрезерования с попутно = 1 или встречно = -1.


Error description 2A0-008F

Error message

Уменьшить глубину резьбы

Уменьшить глубину резьбы

Cause of error

Программированная глубина резьбы плюс треть шага резьбы является больше глубины сверления или зенкования.

Error correction

Программировать глубину резьбы как минимум на треть шага резьбы меньше чем глубина сверления.


Error description 2A0-0090

Error message

Выполнить калибровку

Выполнить калибровку

Cause of error

Оператор пробовал с помощью цикла 440 произвести измерение, хотя выполнилась еще калибровка.

Error correction

Повторить цикл 440 с Q363 = 0 (калибровка).


Error description 2A0-0093

Error message

УГЛОВАЯ ОРИЕНТ. не допускается

Cause of error

- Станок не оснащен функцией ориентированного останова шпинделя
- Ориентированный останов шпинделя не осуществляется

Error correction

- Обратить внимание на замечания в инструкции по обслуживанию!
- Проверить параметр станка 7442 и записать значение для функции М или -1 для ориентированного останова шпинделя в NC. Обратить внимание на замечания в инструкции по обслуживанию!


Error description 2A0-0096

Error message

Проверить знак числа глубины!

Cause of error


Error description 2A0-00A4

Error message

Переключение Q399 не допускается

Cause of error

Оператор пробовал с помощью цикла зонда 441 включить проход по углу, хотя эта функция деактивированная в параметре станка 6165.

Error correction

Установить парамтер станка 6165 = 1 (MOD-функция, код 123) и затем заново калибрировать зонд.


Error description 2A0-00A5

Error message

Инструмент не имеется

Инструмент не имеется

Инструмент не имеется

Инструмент не имеется

Инструмент не определен

Cause of error

Оператор вызвал инструмент, не определенный в таблицы инструментов.

Error correction

- Дополните таблицу инструментов отсутствующим инструментом.
- Используйте другой инструмент.


Error description 2A0-00A6

Error message

Номер инструмента не допускается

Номер инструмента не допускается

Cause of error

Нельзя определят в кадре TOOL CALL или TOOL DEF номер инструмента, так как это не допускается параметрами станка.

Error correction

- использовать название инструмента.
- согласовать параметр станка 7483, при необходимости обратиться к производителю станков.


Error description 2A0-00A7

Error message

Название инструмента не допуск.

Название инструмента не допуск.

Cause of error

Оператор пробовал в кадре TOOL CALL или TOOL DEF дефинировать имя инструмента, хотя это запрещается согласно параметрам станка.

Error correction

- Использовать номер инструмента.
- При необходимости обратитесь к производителю станков


Error description 2A0-00AD

Error message

Handwheel inactive

Cause of error


Error description 2A0-00AE

Error message

HR not allowed

Cause of error


Error description 2A0-00AF

Error message

Wrong operating mode
for handwheel

Cause of error


Error description 2A0-00B0

Error message

Manual

Cause of error


Error description 2A0-00B1

Error message

Handwheel

Cause of error


Error description 2A0-00B2

Error message

Manual input

Cause of error


Error description 2A0-00B3

Error message

Single block

Cause of error


Error description 2A0-00B4

Error message

Full sequence

Cause of error


Error description 2A0-00B5

Error message

Edit table

Cause of error


Error description 2A0-00B6

Error message

T%s: остат. срок службы очень корот.

Cause of error

Остальное время стойкости (графа TIME2 в таблицы инструментов) указанного в сообщении об ошибках инструмента перешагнуто.

Error correction

- Использовать новый инструмент.
- Корригировать актуальную стойкость (графа CUR.TIME в таблицы инструментов).
В файле TOOLLIST.ERR, сохраняемом в списке TNC:\, можно найти комплектные списки инструментов, который время стойкости истекло.


Error description 2A0-00B8

Error message

FN 14: номер ошибки %-3u

FN 14: номер ошибки %s

Cause of error

Вынужденная ошибка функцией FN14 (ISO: D14). С помощью этой функции УЧПУ вызывает предпрограммированные сообщения производителя станков (н.п. из цикла производителья). Если УЧПУ попадает при прогоне программы или тесте программы к записи с
FN14 (D14), то оно остановливается и выдает сообщение. Оператор должен выполнить перезапуск программы.

Error correction

Искать описания ошибки в инструкции обслуживания станка, новый пуск программы после удаления ошибки.


Error description 2A0-00B9

Error message

Рассчит.номер ошибки оч. большой

Cause of error

При расчете номера ошибки для функции FN14 (ISO: D14) из параметра Q появилось значение, лежащее вне разрешаемого предела от 0 до 499.

Error correction

Изменить программу ЧУ.


Error description 2A0-00BA

Error message

Инструмент %s не определен

Cause of error

Оператор вызывал инструмент, не погружен в магазине инструментов.

Error correction

Проверка таблицы места инструментов, при необходимости дополнить инструмент.В файле TOOLLIST.ERR, сохраняемом в списке TNC:\, найдете списки инструментов, не погруженных в магазине инструментов.


Error description 2A0-00BB

Error message

Поиск кадра некорректный %s

Cause of error

При восстановлении статуса станка после прогона записи вперед возникли на станке другие условия по отношении к скорости вращения шпинделя (S), области перемещения (R) или установке (P) как при прогоне записи это рассчитано.

Error correction

- Выключить управление и новый пуск
- Уведомите производителя станка


Error description 2A0-00BC

Error message

Конечный выключатель %.2s-

Cause of error

Рассчитанная траектория инструмента выходит за пределы участка перемещения станка (конечный выключатель ПО).
- в режиме ручного управления достигнут конечный выключатель ПО

Error correction

- проверить программированные координаты, при необходимости изменить программу.
- проверить опорную точку, при необходимости заново назначить.
- перемещать в противоположном направлении


Error description 2A0-00BD

Error message

Конечный выключатель %.2s-

Cause of error

Рассчитанная траектория инструмента выходит за пределы участка перемещения станка.
Отр. участок перемещения определен в MP92x.x.

Error correction

- Проверить программированные координаты, при необходимости изменить программу.
- Проверить опорную точку, при необходимости заново устанавить.


Error description 2A0-00BE

Error message

Конечный выключатель %.2s+

Cause of error

- рассчитанная траектория инструмента выходит за пределы участка перемещения станка (конечный выключатель ПО).
- в режиме ручного управления достигнут конечный выключатель ПО

Error correction

- проверить программированные координаты, при необходимости изменить программу.
- проверить опорную точку, при необходимости заново назначить.
- перемещать в противоположное направление


Error description 2A0-00BF

Error message

Конечный выключатель %.2s+

Cause of error

Рассчитанная траектория инструмента выходит за пределы пол. участка перемещения станка.
Пол. участок перемещения определен в MP91x.x.

Error correction

- Проверить программированные координаты, при необходимости изменить программу.
- Проверить опорную точку, при необходимости заново устанавить.


Error description 2A0-00C1

Error message

Файл не имеется

Cause of error

- указанный файл не существует.
- указанный файл удален.
- smarT.NC: выбрали программу .HU, в которой используется таблица точек, не существующая на жестком диске TNC.
- в >MOD >Print (тест печати) введена некорректная директория.

Error correction

- использовать существующий файл для выбранной операции с файлом.
- проверить программу .HU на наличие таблиц точек и отсутствующие файлы восстановить или загрузить.
- откорректировать ввод директории.


Error description 2A0-00C2

Error message

Тип файла отсут. или некорректен

Cause of error

Оператор пробовал создать новый файл, без определения соответственного типа файла.

Error correction

Ввести правильный тип файла.


Error description 2A0-00C3

Error message

Выбрать таблицу нул.точек

Cause of error

Оператор пробовал выбрать номер нулевой точки нажимая программируемую клавишу, хотя в загаловке программы не набрана таблица нулевых точек.

Error correction

В загаловке программы (ЮНИТ 700) под Опции указать таблицу нулевых точек, из которой следует выбирать нулевые точки.


Error description 2A0-00C7

Error message

MC: системная ошибка в SPLC-LZS

Cause of error

- Внутренная ошибка ПО в исполняющей системе (LZS) или SPLC со стороны MC

Error correction

Свяжитесь со службой сервиса


Error description 2A0-00C8

Error message

Ошибка при распознавание оборудования PL/MB

Cause of error

При распознавании и анализе оборудования PL и MB возникла ошибка

Error correction

- Проверьте подключение и работу HSCI-PL и MB
- Свяжитесь со службой сервиса


Error description 2A0-00C9

Error message

HSCI-PL/MB сообщает об ошибке

Cause of error

HSCI-PL или MB передает недопустимые данные.

Error correction

- Найдите и замените дефектное устройство
- Свяжитесь со службой сервиса


Error description 2A0-00CA

Error message

HSCI-PL/MB сообщает об ошибке

Cause of error

HSCI-PL или MB выдал сообщение об ошибке.

Error correction

- Проверьте разводку кабелей и состояние PL или MB.
- Свяжитесь со службой сервиса


Error description 2A0-00CB

Error message

MC: системная ошибка в SPLC-LZS

Cause of error

- Внутренная ошибка ПО в исполняющей системе (LZS) или SPLC со стороны MC

Error correction

Свяжитесь со службой сервиса


Error description 2A0-00CC

Error message

MC: системная ошибка в SPLC-LZS

Cause of error

- Внутренная ошибка ПО в исполняющей системе (LZS) или SPLC со стороны MC

Error correction

Свяжитесь со службой сервиса


Error description 2A0-00CD

Error message

Ошибка выполнения программы SPLC

Cause of error

- Ошибка выполнения SPLC-программы

Error correction

Свяжитесь со службой сервиса


Error description 2A0-00CE

Error message

SPLC не может загрузить программу

Cause of error

SPLC-программу невозможно загрузить.

Error correction

Свяжитесь со службой сервиса


Error description 2A0-00CF

Error message

SPLC-программа изменена

Cause of error

SPLC-программа или ПО системы ЧПУ были изменены после ввода в эксплуатацию станка.

Error correction

Восстановите исходную SPLC-программу или выполните повторный ввод в эксплуатацию.


Error description 2A0-00D0

Error message

SPLC-программа не выполняется

Cause of error

SPLC-программу не удалось запустить.

Error correction

- Обращайте внимание на дальнейшие сообщения об ошибках.
- Свяжитесь со службой сервиса.


Error description 2A0-00D1

Error message

Станок не находится в безопасном режиме

Cause of error

Ввод в эксплуатацию системы ЧПУ еще не завершен, функциональная безопасность станка не обеспечена.


Error description 2A0-00D2

Error message

Конфигурация входов SPLC

Cause of error

Конфигурация входов SPLC с инверсной логикой некорректная.

Error correction

- Проверьте конфигурацию машинных параметров inpNoInverseA и inpNoInverseB.
- Свяжитесь со службой сервиса.


Error description 2A0-00D3

Error message

Конфигурация входов SPLC

Cause of error

Конфигурация входов SPLC, выполняющих минутный тест, некорректна.

Error correction

- Проверьте конфигурацию машинного параметра inpNoDynTest.
- Свяжитесь со службой сервиса.


Error description 2A0-00D4

Error message

Конфигурация времени цикла SPLC

Cause of error

Заданное время цикла для SPLC очень длинное или очень короткое.

Error correction

- Проверьте конфигурацию машинного параметра plcCount.
- Свяжитесь со службой сервиса.


Error description 2A0-00D5

Error message

Функциональная безоп. FS не обеспечена!

Cause of error

Это ПО может применяться только для тестирования!
Функциональная безопасность станка не обеспечивается!


Error description 2A0-00D6

Error message

УРОВЕНЬ ДОСТУПА: функция заблок.

Cause of error

- Функция заблокирована в активном УРОВНЕ ДОСТУПА

Error correction

- Активируйте функцию в необходимом УРОВНЕ ДОСТУПА


Error description 2A0-00D8

Error message

smarT.NC: копировать/вырезать
smarT.NC:
копировать

Cause of error


Error description 2A0-00D9

Error message

Измененная версия ПО NC

Cause of error

- Версия ПО NC была изменена после принятия безопасности станка.
- Версия ПО NC и версия используемого файла SplcApiMarker.def не соответствуют друг другу.

Error correction

- Скопируйте подходящий файл SplcApiMarker.def версии ПО NC в SPLC-проект.
- Введите значение постоянной SPLC_API_VERSION из этого файла в машинный параметр splcApiVersion в CfgSafety
- Еще раз примите безопасность станка в соответствующем объеме.
- Свяжитесь со службой сервиса


Error description 2A0-00DA

Error message

SPLC-данные конфигурации содержат ошибки

Cause of error

- Данные конфигурации для SPLC содержат ошибки. Невозможно скомпилировать PLC-программу до тех пор, пока эти данные не будут исправлены.

Error correction

- Исправьте данные конфигурации для SPLC. Обращайте внимание на дальнейшие сообщения об ошибках.
- Свяжитесь со службой сервиса


Error description 2A0-00DB

Error message

Состояние ошибки от безопасного выхода %1

Cause of error

- Заданный SPLC-выход - логическая 1 (+24 В), хотя SPLC задает на выходе логический 0 (0 В).
- Неправильная разводка проводов (короткое замыкание на +24В)
- PLD-модуль неисправен

Error correction

- Проверьте разводку
- Замените неисправный PLD-модуль
- Свяжитесь со службой сервиса


Error description 2A0-00DC

Error message

AFC: эталонная мощность не имеется

Cause of error

Адаптивное управление подачей AFC, режим обучения:
TNC не определяет эталонной мощности.
Возможная причина: резание в воздухе

Error correction

Выполнить проход для обучения заново.


Error description 2A0-00DD

Error message

Связь Инструмент/№ реза ошибочна

Cause of error

AFC: неверная связь в настройках AFC между текущим инструментом и текущим номером реза.

Error correction

Выполните процесс запоминания еще раз.
Система ЧПУ автоматически установит текущий рез на запоминание.


Error description 2A0-00DE

Error message

Разводка SPLC вход %1

Cause of error

Названный в тексте вход SPLC согласно конфигурации (CfgSafety / inpNoDynTest) принимает участие в динамическом тесте, но он не срабатывает, хотя соответствующий тестовый выход был выключен.

Error correction

- Проверьте разводку
- Проверьте настройки


Error description 2A0-00DF

Error message

Разводка аварийной остановки

Cause of error

Вход аварийной остановки не срабатывает, хотя соответствующий тестовый выход был выключен.

Error correction

Проверьте разводку. Все контуры аварийной остановки должны снабжаться током через соответствующие тестовые выходы.


Error description 2A0-00E0

Error message

Неправильный вход %1 для динамического теста

Cause of error

Заданный SPLC-вход невозможно проверить минутным тестом (динамический тест)
- Не существует физического PLC-входа с заданным номером
- PLC-вход отсутствует на системном блоке PL (PLB 62xxFS) и на безопасном станочном пульте (MB 6xxFS), хотя в HSCI-системе существует более одного системного блока PL

Error correction

- Исправьте машинный параметр inpNoDynTest в CfgSafety
- Свяжитесь со службой сервиса


Error description 2A0-00E1

Error message

MC перекрестное сравнение вход %1

Cause of error

Две клеммы двухканального FS-входа имеют разные логические состояния.
Возможные причины:
- Кнопка на пульте управления станка нажата неровно
- Обрыв провода в электропроводке FS-входа
- Короткое замыкание на 0 В или 24 В в электропроводке FS-входа
- Неверная конфигурация (SMP) инверсных FS-входов (например, с неравнозначным или инвертированным сигналом)

Error correction

- Проверка кнопок на пульте управления станка. Если причиной является неровно нажатая кнопка, дополнительные действия не требуются
- Проверьте электропроводку соответствующего двухканального входа
- Свяжитесь со службой сервиса
Помните о том, что вход можно перевести в состояние переключения только после того, как обе входные клеммы одновременно оказались в состоянии покоя.


Error description 2A0-00E2

Error message

Неожиданное состояние SPLC-входа %1

Cause of error

Согласно конфигурации машинных параметров заданный SPLC-вход в состоянии покоя должен установить 0В в одном канале и 24В в другом.
В данном случае это не так.
Возможные причины:
- Неверная конфигурация SPLC-входа
- Во время самотестирования вход не находится в состоянии покоя
- Неверная разводка кабелей
- Подключенный маховичок не поддерживает функциональную безопасность FS
- Маховичок был заменен холостым штепселем не поддерживающим функциональную безопасность FS

Error correction

- Проверьте разводку кабелей
- Проверьте конфигурацию
- Проверьте подключенный маховичок и при необходимости замените его
- Проверьте холостой штепсель и при необходимости замените его
- Свяжитесь со службой сервиса


Error description 2A0-00E3

Error message

Wybor override:
machow./pult uprawl-
WNIMANIE F/S ZNACH.

Cause of error


Error description 2A0-00E4

Error message

Стратегия управления не найдена в AFC.TAB, будет использована стратегия по умолчанию

Cause of error

Система ЧПУ не смогла найти присвоенную активному инструменту стратегию управления в таблице AFC.TAB.

Error correction

Отредактируйте данные в колонке AFC таблицы инструмента или в таблице AFC.TAB.


Error description 2A0-00E5

Error message

Входной маркер %1 установлен SPLC-программой

Cause of error

- SPLC-программа установила входной маркер в значение TRUE (ИСТИНА = 1). Это недопустимо
- SPLC-программа может входные маркеры удалять (= 0), но не устанавливать (= 1)

Error correction

- Проверьте SPLC-программу и при необходимости откорректируйте
- Свяжитесь со службой технической поддержки


Error description 2A0-00EC

Error message

AFC-параметр не разрешён в токарном режиме

Cause of error

Запрограммирован параметр AFC, который не разрешён в токарной обработке, например, TIME или DIST.

Error correction

Проверьте управляющую программу и, при необходимости, измените


Error description 2A8-0007

Error message

Battery almost empty. Place handwheel into the charging station

Cause of error

The wireless handwheel’s rechargeable battery is almost empty.
If the rechargeable battery loses charge, it interrupts the connection to the handwheel.
This results in an emergency stop and the program run is aborted!

Error correction

- Now place the handwheel onto the charging station to restore its charge.
- Recommendation: Always keep the handwheel in the charging when not in use.


Error description 2A9-0001

Error message

Ошибка в BLK FORM

Cause of error

Заданное определение заготовки содержит ошибки и не может быть обработано системой ЧПУ.

Error correction

- Откорректируйте BLK ФОРМУ в программе NC.


Error description 2A9-0002

Error message

Неправильные данные инструмента

Cause of error

3D-графика моделирования не может обработать данные инструмента.

Error correction

Адаптация данных инструмента


Error description 2D4-0000

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Необходимая для запуска Python-скрипта связь с PLC не установлена.

Error correction

- Откомпилируйте PLC-программу
- Перезапустите Python-скрипт


Error description 2D4-0001

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Точная причина ошибки неизвестна.

Error correction

Свяжитесь со службой сервиса.


Error description 2D4-0002

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Python-опция не активирована. Для выполнения Python-приложений в системе ЧПУ, необходимо активировать опцию ПО "Python OEM Process" с помощью SIK-модуля.

Error correction

- Активируйте опцию ПО "Python OEM Process" с помощью SIK


Error description 2D4-0003

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Для выполнения Python-скрипта доступно слишком мало свободной оперативной памяти.

Error correction

- Присвойте Python-скрипту меньше необходимой оперативной памяти в конфигурации станка (машинный параметр 'memLimit')
- Завершите работающие Python-процессы, чтобы освободить память


Error description 2D4-0004

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Значение машинного параметра 'memLimit' (максимальная память процесса) недействительно.

Error correction

- Проверьте машинный параметр 'memLimit' и откорректируйте его


Error description 2D4-0005

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Заданный в конфигурации станка путь к Python-скрипту недействителен.

Error correction

- Откорректируйте машинный параметр 'path' в Konfig-Objekt CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Заданноев конфигурации станка имя к Python-процесса недействительно.

Error correction

- Откорректируйте машинный параметр 'jobName' в Konfig-Objekt CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

Уже запущен Python-процесс с таким именем.

Error correction

- При необходимости завершите текущий Python-процесс


Error description 2D4-0008

Error message

Запуск Python-скрипта '%1' не удался

Cause of error

В конфигурации станка заданые неверные параметры Python-скрипта.

Error correction

- Откорректируйте машинный параметр 'parameter' в Konfig-Objekt CfgSoftkeyOverlay


Error description 320-0001

Error message

Ошибка при передачи сообщения в PLC

Cause of error


Error description 320-0002

Error message

PLC-программа не откомпилирована

Cause of error


Error description 320-0003

Error message

Недопустимое значение аргумента

Cause of error


Error description 320-0004

Error message

PLC работает в режиме моделирования

Cause of error


Error description 320-0005

Error message

PLC-компилятор: аргумент ( %1 ) отсутств.

Cause of error


Error description 320-0006

Error message

Недопускаемый параметр вызова PLC

Cause of error


Error description 320-000A

Error message

Запрограммирована слишком низкая скорость вращения шпинделя

Cause of error

Вы запрограммировали слишком низкую скорость вращения шпинделя.

Error correction

Запрограммируйте более высокую скорость вращения или проверьте привязку конфигурации
Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" означает текущее имя набора данных из конфигурации.


Error description 320-000B

Error message

Очень большая скорость вращения для шпинделя

Cause of error

Программировали очень большую скорость для оси.

Error correction

Программировать скорость вращения поменьше или проверить параметр конфигурации Axes->ParameterSets->????->CfgFeedLimits->maxFeed,
"????" обозначает текущее название блока конфигурации.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Программа PLC остановлена

Cause of error

Программа PLC остановилась из-за системной ошибки в PLC.

Error correction

Уведомите производителя станков


Error description 320-000E

Error message

Программа PLC некорректна

Cause of error

При отработке программы PLC появилась ошибка

Error correction

Уведомить производителя станков


Error description 320-000F

Error message

Системная ошибка в PLC

Системная ошибка в PLC

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 320-0010

Error message

Общая системная ошибка

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 320-0011

Error message

Программирована скорость вращ.шпинделя без конф.шпинделя

Cause of error

Нет шпинделя, но программировались обороты.

Error correction

Конфигурировать шпиндель (CfgAxes->spindleIndices) не программировать оборотов.


Error description 320-0012

Error message

Данные конфигурации %1/%2
содержат ошибку

Данная конфигурации %1 - %2
содержит ошибки

Cause of error

Указанная данная конфигурации содержит ошибки и не принимается для операции управления.

Error correction

Корригировать указанную данную конфигурации или уведомить производителя станков.


Error description 320-0013

Error message

Данная конфигурации %1
для канала %2 отсутствует

Cause of error

Указанная данная конфигурации не найдена.

Error correction

Прибавить указанную данную конфигурации или уведомить производителя станков.


Error description 320-0014

Error message

Данная конфигурации %1
для канала %2 уже определена

Cause of error

Указанная данная конфигурации вызывает многократную дефиницию выдачи в PLC.

Error correction

Корригировать указанную данную конфигурации или уведомить производителя станков.


Error description 320-0015

Error message

Операнд %1
для данной конфигурации %2 не имеется

Cause of error

Обозначенный в данной конфигурации операнд не дефинирован в программе PLC.

Error correction

Корригировать указанную данную конфигурации, выбирать другую программу PLC или уведомить производителя станков.


Error description 320-0016

Error message

Данные стробирования PLC для канала %1
не можно передавать

Cause of error

Данные принадлежащие к указанной выдачи в PLC не сохраняются в PLC Маркерах.

Error correction

Корригировать принадлежащую данную конфигурации или уведомить производителя станков.


Error description 320-0017

Error message

Конфигурация и программа PLC несовместимы

Cause of error

Выбранная PLC-программа не совместима с конфигурацией станка.
PLC-программы, которые работают с цифровым интерфейсом API 1.0 (TNC-Merker-Interface), могут управлять максимум одним каналом и максимум одним шпинделем.

Error correction

Откорректируйте машинные параметры или используйте подходящую PLC-программу.


Error description 320-0018

Error message

Программа PLC несогласована

Cause of error

Используемая API-версия в выбранной PLC-программе несовместима с ПО системы управления или ошибочно определена API-версия в PLC-программы.

Error correction

Актуализируйте файл ApiMarker.DEF из PLC-проекта станка или исправьте PLC-программу.


Error description 320-0019

Error message

Ошибки в PLC-программе: вход изменен

Cause of error

Программа PLC пробовала, изменить меркер Input (нпр. I3).

Error correction

Корригировать программу PLC. Меркеры Input могут только считываться никогда записываться.


Error description 320-001A

Error message

Считывание таблицы ошибок PLC не выполняется
(%1)

Cause of error

PLC не считывает таблицы ошибок.
Возможно, что конфигурированный тракт для таблицы ошибочный или таблица имеет неправильный формат.

Error correction

Проверить конфигурацию и таблицу ошибок PLC.


Error description 320-001B

Error message

Ошибки в таблице ошибок PLC
(%1)

Cause of error

В таблицы ошибок PLC указан недействительный меркер ошибок.
Вероятно записали неправильно символическое имя.

Error correction

Корригировать таблицу ошибок PLC


Error description 320-001C

Error message

Управление не считывает времени операций

Cause of error

Управление не может читать одного или нескольких значений рабочего времени, сохраняемых в файле. Файл вероятно уничтожен.

Error correction

Если сообщение об ошибках снова появится, тогда уведомить сервис.


Error description 320-001D

Error message

Системная ошибка в PLC

Cause of error

Внутренная ошибка ПО:
устойчивое сохранение в памяти рабочего времени в файле не удалось, вероятно ошибка в системе файлов.

Error correction

Уведомить сервис.


Error description 320-0023

Error message

Недопускаемая конфигурация для быстрых входов
номер %1 - операнд %2

Cause of error

Конфигурация быстрых входов ошибочная.

Error correction

Корригировать конфигурацию при учете следующих условий:
- PLC-программы, использующие интерфейс меркеров TNC, могут пользоваться только меркерами M4590-4593
- запись всех боков возможная только при использовании типа данных D (DWORD)
- символические операнды должны дефинироваться в программе PLC


Error description 320-0024

Error message

Потеряны данные конфигурации %1/%2

Cause of error

Указанная данная конфигурации не найдена.

Error correction

Корригировать указанную данную конфигурации или уведомить производителя станков.


Error description 320-0025

Error message

Программа PLC остановлена

Cause of error

Из-за изменения данных конфигурации программа PLC была задержана и заново запущена.

Error correction

Исправление не требуется.


Error description 320-0026

Error message

PLC: делелние через 0/ ошибка модуло

Cause of error

Ошибка времения прохода в программе PLC:
- деление через 0 произошло
- неправильно выполнен расчет по модулю

Error correction

Изменить программу PLC.
Согласовать настройку компилятора PLC DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: переполнение при умножении

Cause of error

Ошибка времени выполнения в программе PLC:
- переполнение при множении

Error correction

Изменить программу PLC.
Согласовать настройку компилятора PLC MULERROR.


Error description 320-0028

Error message

Недопускаемая конфигурация для арифметич. ошибки PLC
операнд %1

Cause of error

Конфигурация для исправления арифметических ошибок PLC не допускается.

Error correction

Корригировать конфигурацию при учете следующих условий:
- проверить вводы MULERROR, DIVERROR, MODERROR в файле конфигурации для компилятора PLC (смотри запись под CfgPlcPath)
- программы PLC, используемые интерфейс меркеров TNC, могут использовать только меркеры M4200-4202
- символические операнды могут быть определены в программе PLC


Error description 320-0029

Error message

Системная ошибка в PLC

Cause of error

Вызывали еще не внедренную функцию сервера PLC.

Error correction

Уведомить сервис


Error description 320-002A

Error message

Системная ошибка в PLC

Cause of error

Сервер PLC не может установить отправителя сообщения.

Error correction

Уведомить сервис


Error description 320-002B

Error message

Системная ошибка в PLC

Cause of error

Сервер PLC не может связаться с отправителем сообщения.

Error correction

Уведомить сервис


Error description 320-002C

Error message

Системная ошибка в PLC

Cause of error

В PLC появилась ошибка ПО.

Error correction

Уведомить сервис


Error description 320-002D

Error message

Не можно считывать файл PLC MAIN
(%1)

Cause of error

PLC не может читать файла программы.

Error correction

Проверить конфигурацию и файл программы PLC


Error description 320-002E

Error message

Файл компилятора PLC не можно считывать
(%1)

Cause of error

PLC не может читать указанного файла компилятора.

Error correction

Проверить файл конфигурации компилятора PLC (.cfg).
Проверить файл текстов ошибок компилятора PLC (.err).


Error description 320-002F

Error message

Поле операнда %1 в данных %2 очень большое

Cause of error

Данное символическое имя ссылает на поле операндов PLC. Величина поля слишком большая для этой данной конфигурации.

Error correction

Корригировать указанную данную конфигурации или уведомить производителя станков


Error description 320-0030

Error message

Поле операнда %1 в данных %2 очень малое

Cause of error

Данное символическое имя ссылает на поле операндов PLC. Величина поля слишком малая для этой данной конфигурации.

Error correction

Корригировать указанную данную конфигурации или уведомить производителя станков.


Error description 320-0031

Error message

Недопускаемый исходный текст

Cause of error

Конфигурированный источник текста для текстов диалога и ошибок не загружается.

Error correction

Конфигурировать другой язык или уведомить производителя станков.


Error description 320-0032

Error message

PL510-ошибка в циклическом режиме

Cause of error

В циклическом режиме PL510 появилась помеха EMV. Пользование перифиерией невозможно.

Error correction

Уведомить производителя станков


Error description 320-0034

Error message

Строб не выполнен

Cause of error

Выдача стробирования не осуществляется после поиска кадра

Error correction

.


Error description 320-0035

Error message

Инициализания шины управления системой не сработала

Cause of error

Нет поддержки для System-Management-Bus, или версия операционной системы слишком старая.

Error correction

Уведомить сервис.


Error description 320-0036

Error message

Ошибка в PLC Python Skript

Cause of error

Указанный PLC Python Skript содержить ошибку.

Error correction

Уведомить производителя станков.


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный параметр находится за пределами действительного диапазона значений

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный параметр недействителен/не существует

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный адрес находится за пределами действительного диапазона значений

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Сумма адреса и длины блока находится за пределами действительного диапазона значений

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный адрес не является адресом слова или двойного слова

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированное значение невозможно/запрещено изменять

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный файл имеет ошибку

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Активен неверный режим работы NC

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Уже выполняется команда позиционирования или другая задача

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Устройство смены инструмента не определено

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Невозможно изменить символьную строку, или имеются неразрешенные символы в символьной строке

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Конец символьной строки не распознан, или строка – неполная

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Нет соединения через интерфейс или с сервером

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Интерфейс V24 занят или не назначен

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Буфер отправки V24 не пуст

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Буфер приема V24 пуст

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Скорость передачи данных в бодах V24 невозможна

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Ошибка передачи интерфейса V24

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Регулятор силы тока отсутствует

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Модуль PLC вызван не как SUBMIT или Spawn Job

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Переполнение очереди нажатия клавиш

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Переполнение очереди сообщений об ошибках PLC

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Модуль PLC вызван из SUBMIT или Spawn Job

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Слишком много элементов в поле констант

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- В поле констант запрограммированы неразрешенные элементы

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Ориентация шпинделя уже активна

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированная функция модуля уже активна

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный тип файла недействителен

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированное имя поля отсутствует

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Ошибка синтаксиса при назначении в очереди

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Нет подходящего набора данных для запроса

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированная ось еще не имеет привязки

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Ошибка сброса подсоединенного внешнего устройства

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Редактор не активен

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Возникла общесистемная ошибка при доступе к файлу

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Недостаточный объем системной памяти устройства ЧПУ

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Возникла ошибка синтаксического анализатора

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Установка быстрого входа PLC, если требуется включить приводы

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Включение приводов невозможно

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Проверка типа числа при записи в таблицу инструментов прервана

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Контроль сбоя питания нельзя отключить

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Система управления является системой без функции безопасности FS

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Возникла ошибка при анализе файла ресурсов Softkey

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Исполнение модуля PLC прервано

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Возникла ошибка Profibus

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированная функция не поддерживается PLC-модулем

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированная функция поддерживается только при двухпроцессорном управлении.

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Оборудование системы управления не имеет последовательного интерфейса

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированная функция при двухпроцессорном управлении не поддерживается

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Указанный файл не удалось заблокировать

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Указанный файл не найден

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Функция (опция ПО или FCL) не разблокирована

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Функция при более чем одном сконфигурированном NC-канале недоступна

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный процесс (Python) не удалось запустить

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Запрограммированный аналоговый выход на X8/X9 не поддерживается этим оборудованием

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Модуль PLC не исполняется

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Передаваемый символ/идентификатор не существует

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Не удалось создать Handle

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Передаваемый Handle недействителен

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Неверное направление данных для передачи

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

- При вызове модуля PLC в программе PLC возникла ошибка
- Вызванная функция не поддерживается системой управления с функциональной безопасностью FS

Error correction

- Проверьте и скорректируйте PLC-программу
- Свяжитесь с отделом клиентской поддержки


Error description 320-0037

Error message

Программа PLC некорректна

Cause of error

Ошибка времени прогона PLC:
При вызове модуля API в программе PLC появилась ошибка.

Error correction

Изменить программу PLC.


Error description 320-0038

Error message

Операнд %1 для данных конфигурации %2 не допускается

Cause of error

Указанный в данной конфигурации операнд не допускается в этом месте.
В большинстве случаев данные конфигурации должны ссылать только к обычным логичным меркерам PLC (тип M) или к обрычным арифметическим операндам PLC(типы B,W,D).

Error correction

Указанную данную конфигурации корригировать, выбирать другую программу PLC или уведомить производителя станков.


Error description 320-0039

Error message

Дата конфигурации %1

Cause of error

Указанную данную конфигурации корригировать или уведомить производителя станков.

Error correction

Дефинировали слишком много данных конфигурации указанного типа.


Error description 320-003A

Error message

PLC: ошибка файла управления магазином

Cause of error

Выбранный файл управления магазином не имеется или содержит ошибки.

Error correction

Восстановить снова файл управления магазином или корригировать.


Error description 320-003B

Error message

Настройки "по умолчанию" для аппаратн. обеспечения IOC не полные

Cause of error

Базовая настройка для использования оборудования и файла конфигурации IOC неполна:
(см. также машинный параметр iocProject под CfgPlcPeriphery)
- файл IOC не найден
- оборудование сконфигурировано в файле IOC, но оно недоступно
- оборудование IOC доступно, но не сконфигурировано в файле IOC

Error correction

- Согласуйте файл конфигурации и оборудование
- Дополнительные указания можно получить в меню диагностики


Error description 320-003C

Error message

Активирование Profibus ошибочное

Cause of error

Во время инициализации оборудования Profibus появилась ошибка.

Error correction

- уведомить сервис.
- подробная информация относительно диагностики находится в меню диагностики.


Error description 320-003D

Error message

Ошибка Profibus в циклическом режиме

Cause of error

Во время доступа к оборудованию Profibus появилась ошибка.

Error correction

- уведомить сервис.
- подробная информация относительно диагностики находится в меню диагностики.


Error description 320-003E

Error message

Активирование IOC-оборудования некорректное

Cause of error

Файл конфигурации IOC (атрибут iocProject под CfgPlcPeriphery) для оборудования IOC (HSCI/ Profibus) некорректен.

Error correction

- проверить файл конфигурации IOC
- уведомить сервис.
- подробная информация относительно диагностики находится в меню диагностики.


Error description 320-003F

Error message

Активирование HSCI ошибочное

Cause of error

Во время инициализации оборудования HSCI появилась ошибка.

Error correction

- уведомить сервис.
- подробная информация относительно диагностики находится в меню диагностики.


Error description 320-0040

Error message

Ошибка HSCI в циклическом режиме

Cause of error

Во время доступа к оборудованию HSCI появилась ошибка.

Error correction

- уведомить сервис.
- подробная информация относительно диагностики находится в меню диагностики.


Error description 320-0041

Error message

ОСНОВНОЙ-файл SPLC не читается
(%1)

Cause of error

PLC не может открыть программный файл SPLC-программы.

Error correction

Проверьте конфигурацию и программный файл SPLC.


Error description 320-0042

Error message

SPLC-программа несовместима

Cause of error

Используемая API-версия в выбранной SPLC-программе несовместима с ПО системы управления или ошибочно определена API-версия SPLC-программы.

Error correction

Обновите файл SplcApiMarker.DEF или откорректируйте SPLC-программу. Файл SplcApiMarker.def должен быть инегрирован в SPLC-программу перед всеми другими файлами определений.


Error description 320-0043

Error message

SPLC-программа несовместима

Cause of error

Определение флага, который передается между PLC и SPLC программами содержит ошибки.

Error correction

Откорректируйте NC-программу


Error description 320-0044

Error message

SPLC-программа изменена

Cause of error

SPLC-программа была изменена. Перед тем, как станок можно будет запустить в эксплуатацию с измененной SPLC-программой, необходимо провести частичное тестирование.

Error correction

Ожидаемые изменения:
Удалите сообщение об ошибке, после этого перезапустите систему управления и проведите необходимый тест.
Неожиданные изменения:
Отмените изменения в SPLC-программе и откомпилируйте SPLC-программу заново.


Error description 320-0045

Error message

Бинарный код SPLC-программы изменен

Cause of error

Бинарный код SPLC-программы был изменен, хотя исходный код остался без изменений.
Возможные причины:
- Новый SPLC-компилятор после обновления ПО
- Поврежденный бинарный файл SPLC-программы в MC или CC (без обновления ПО)

Error correction

Если сообщение появляется после обновления ПО:
удалите сообщение об ошибке, после этого перезапустите систему управления и проведите необходимый тест. В конце запишите новые CRC-суммы в соответствующий машинный параметр.
Если сообщение появляется, когда программное обеспечение не обновлялось:
свяжитесь со службой сервиса


Error description 320-0047

Error message

Конфигурация PLC-компилятора: %1 ввести

Cause of error

В файле конфигурации для PLC-компилятора задано значение постоянной, несовместимое с типом системы управления.
Значение постоянных OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT и SPINDLE_COUNT должны быть заданы корректно.

Error correction

- Проверьте файл конфигурации PLC-компилятора и при необходимости измените.


Error description 320-0048

Error message

Требуется исходный код PLC-программы

Cause of error

Из-за переконфигурации PLC-программа больше не подходит к системе ЧПУ.
Необходимо заново сгенерировать PLC-программу из исходного кода.

Error correction

- Отмените изменения конфигурации (игнорируя при этом сообщение об ошибке).
- Скопируйте исходный код PLC-программы в систему ЧПУ и откомпилируйте его.


Error description 320-004C

Error message

Ошибка: процесс %1 не запускается

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Ошибка: процесс %1 не запускается

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Ошибка: процесс %1 не запускается

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Ошибка: процесс %1 не запускается

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Ошибка: процесс %1 не запускается

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Ошибка: процесс %1 не запускается

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Ошибка: процесс %1 не запускается

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Ошибка: процесс %1 не запускается

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Ошибка: процесс %1 не запускается

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Ошибка: процесс %1 не запускается

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Инициализация IOC-оборудования с предупреждениями

Cause of error

При инициализации аппаратного обеспечения IOC и файла конфигурации IOC (смотри параметр iocProject в CfgPlcPeriphery) возникли предупреждения.

Error correction

Другие указания вы можете получить в меню диагностики.


Error description 320-0057

Error message

ProfiNET: ошибка инициализации

Cause of error

Во время инициализации аппаратного обеспечения ProfiNET возникла ошибка.

Error correction

- Свяжитесь со службой сервиса.
- Другие указания вы можете получить в меню диагностики.


Error description 320-0058

Error message

ProfiNET: Ошибка в циклическом режиме

Cause of error

Во время доступа к аппаратному обеспечению ProfiNET возникла ошибка.

Error correction

- Свяжитесь со службой сервиса.
- Другие указания вы можете получить в меню диагностики.


Error description 320-0059

Error message

IOC-конфигурация содержит недействительные адреса операндов PLC

Cause of error

IOC-конфигурация содержит адреса PLC-операндов, превышающих допустимый диапазон PLC-памяти.
Возможные причины:
- IOC-конфигурация и файл PLC-конфигурации не соответствуют друг другу
- Первоначальный пуск в эксплуатацию или переустановка
- Запись резервных копий (Backup)
Какой диапазон операндов был задет, видно из BUS-диагностике.

Error correction

Квитируйте сообщение об ошибке и выключении тока и следите за возникающими сообщениями об ошибках:
- Необходимо либо увеличить диапазоны для задетых операндов в файле PLC-конфигурации для PLC-компилятора, либо
- Необходимо перезапустить систему ЧПУ, чтобы активировать новую или измененную конфигурацию.
- Свяжитесь со службой сервиса


Error description 320-005A

Error message

IOC-конфигурации требуется слишком много места

Cause of error

- IOC-конфигурация требует слишком много памяти в аппаратном обеспечении полевой шины минимум для одной системы шин (например, HSCI).
- Дополнительная информация содержится в диагностике шины.

Error correction

- Проверьте конфигурацию IOC.
- Уменьшите количество заданных системных компонент.
- Сохраните сервисный файл.
- Свяжитесь со службой сервиса.


Error description 320-005B

Error message

HSCI-предупреждение в циклическом режиме

Cause of error

При доступе к аппаратной части HSCI появилось предупреждение.

Error correction

- Подробную информацию о диагностике можно найти в диагностике HSCI-Bus.


Error description 320-005C

Error message

Изменения %1/%2
требуют повторной компиляции программы PLC

Cause of error

Измененный параметр конфигурации входит в определение символов для PLC-программы. Чтобы изменения вступили в силу PLC-программу необходимо откомпилировать.

Error correction

Откомпилируйте PLC-программу


Error description 320-005D

Error message

Внутренние входы/выходы: Инициализация прошла с ошибками

Cause of error

Во время инициализации внутреннего аппаратного обеспечения IO (SPI-модуль) возникла ошибка.

Error correction

- Свяжитесь со службой сервиса.
- Другие сведения вы можете получить в меню диагностики.


Error description 320-005E

Error message

Внутренние входы/выходы: Ошибка в циклическом режиме

Cause of error

Во время доступа к внутреннему аппаратному обеспечению IO (SPI-модуль) возникла ошибка.

Error correction

- Свяжитесь со службой сервиса.
- Другие сведения вы можете получить в меню диагностики.


Error description 320-005F

Error message

Шпиндель не доступен

Cause of error

Функция NC пытается управлять шпинделем, недоступным в данный момент:
- В данный момент шпиндель функционирует как NC-ось
- Шпиндель занят другим каналом
- Шпиндель должен быть переключён на NC-ось в то время, когда он занят NC

Error correction

Изменить программу ЧУ или уведомить производителя станков


Error description 320-0060

Error message

IOC-конфигурация содержит недействительные PLC-операнды

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLC: очень много подпрограмм

Cause of error

Ошибка выполнения PLC:
- оператор пробовал вложенности больше чем 32 вызовов модуей друг с другом.
- программировался рекурсивный вызов модуля, выходящий за пределы 32-кратной вложенности.

Error correction

Изменение программы PLC.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

Ошибка времени выполнения PLC: оператор пробовал взять данные со стека, хотя они там прежне не хранились.

Error correction

Изменить программу PLC.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

Ошибка времени выполнения PLC: оператор пробовал, записать больше 128 байт в стеке. Операнды Word (B/W/D/K) занимают 4 байта, операнды логики (M/I/O/T/C) занимают 2 байта.

Error correction

Изменить программу PLC.


Error description 320-041D

Error message

PLC: timeout

PLC: timeout

Cause of error

Ошибка времени выполнения PLC:
- обработка циклически отрабатываемой части программы продолжалась слишком долго. Следует проверить структуру подпрограммы, при необходимости следует запустить очень комплексные части программы в качестве задания SUBMIT.
- Указанное время расчета увеличивается иногда из-за передачи данных и режима маховичка. В случае сомнения избрать режим маховичка и одновременно запустить передачу данных с максимальной скоростью, потом проверить в ветви программирования "МАКСИАМАЛЬНОЕ
ВРЕМЯ РАСЧЕТА" в PLC. Значения больше 150% не должны появляться (резерв для сложных условий эксплуатации!).

Error correction

Изменить программу PLC.


Error description 320-041E

Error message

PLC: недопуск. диапазон для CASE

Cause of error

Ошибка времени выполнения PLC: операндд для инструкции CASE содержит значение, которое не можно интерпретировать в качестве смещения в таблице CM (меньше 0 или больше или равный длине таблицы).

Error correction

- проверить программу PLC.
- уведомить сервис


Error description 320-041F

Error message

PLC: подпрограмма не определена

Cause of error

Ошибка времени выполнения PLC - нет дефиниции подпрограммы.

Error correction

Изменить программу PLC.


Error description 320-0420

Error message

PLC: некоррект. диапазон индекса

Cause of error

Ошибка времени выполнения PLC:
- адрес для доступа с записью к типам файлов B/W/D/M/I/O/T/C является из-за включения регистра индекса в недействительном для таких типов операнд диапазоне.
- регистр индекса содержит при доступе к полю констант значение, не возможное для этого поля (меньше 0 или больше или равно длины поля).
- адрес текста приводит из-за включения регистра индекса к недопускаемому значению.
- номер диалога (S#Dn[X]) или сообщения об ошибках(S#En[X]) приводит из-за включения регистра индекса к недопускаемому значению (меньше 0 или больше 999).
- При адрессирования составного текста.

Error correction

Изменить программу PLC.


Error description 320-0421

Error message

PLC: таблица ошибок не имеется

Cause of error

Нет таблицы ошибок PLC.
- Нет вызова модуля ошибок PLC 9085/9086, хотя не компилировалась таблица ошибок или в таблицы нет записи.
- Нет вызова модуля ошибок PLC 9085/9086 или установления метки ошибок, хотя таблица ошибок после компилияции изменялась или удалялась.

Error correction

- Компиляция таблицы ошибок PLC.
- Проверка вводов в таблицу ошибок PLC.


Error description 320-0422

Error message

PLC: ошибка при вызове модуля

Cause of error

Фатальная ошибка при вызове модуля PLC (нпр. модуль 9031: ошибка при пересчете MP).

Error correction

Изменить программу PLC.


Error description 320-0423

Error message

PLC: файл события отсутствует

Cause of error

Определенный в системном файле plc.cfg с PLCEVENTS= файл не найден.

Error correction

Уведомить сервис.


Error description 320-0424

Error message

PLC: очень много событий

Cause of error

Для актуального процесса SPAWN (кооперативный мультизадачный режим) определено больше 15 событий.

Error correction

Уведомите сервис.


Error description 320-0442

Error message

PLC: таб.ошибок не .PET

Cause of error

Избранная таблица ошибок PLC в plc.cfg не является файлом PET.

Error correction

Проверка формата таблицы ошибок PLC.


Error description 320-0443

Error message

PLC: таблица ошибок не имеется

Cause of error

Избранная таблица ошибок PLC в файле plc.cfg не найдена.

Error correction

Проверить имя или тракт файла.


Error description 320-0444

Error message

PLC: некорр.формат табл.ошибок

Cause of error

Таблица ошибок PLC: избранная в файле plc.cfg таблица ошибок не содержит актуального двоичного формата (нпр. после смены ПО).

Error correction

Удалить таблицу ошибок PLC и вчитать через интерфейс данных новую таблицу ошибок PLC.


Error description 320-0445

Error message

PET-таблица: очень много строк

Cause of error

В таблицы PET определены слишком многи сообщения об ошибках.

Error correction

Анализируется только определенное количество строк из таблицы PET. Последующие строки игнорируются.


Error description 320-07D0

Error message

PLC: ошибка контрольных сумм

Cause of error


Error description 320-07D1

Error message

PLC: M4005/M4006/M4006 некоррек.

Cause of error

Ошибка времени выполнения PLC: установлено больше чем одну метку среди M4005 (M03), M4006, (M04), M4007 (M05).

Error correction

Изменить программу PLC.


Error description 320-07D2

Error message

PLC: строб-импульсы одновр.акт.

Cause of error

Ошибка времени выполнения PLC: среди функций "позиционирование PLC" "смещение нулевой точки" и "ориентировка шпинделя" больше чем одна является активной.

Error correction

Изменить программу PLC.


Error description 320-07D3

Error message

PLC: неопредел. ошибка по времени

Cause of error

Неопределенная ошибка времени прогона

Error correction

Уведомить сервис


Error description 320-07D4

Error message

Отсутствует напряж. пит. на X44

Cause of error

24 V напряжение управления для реле отсутствует.

Error correction

Проверка снабжения 24 V.


Error description 320-07D5

Error message

Схема АВАРИЙНОГО ОСТАНОВА некоррект.

Cause of error

- Соединения цепи аварийного выключения ошибочные

Error correction

- уведомить сервис
- проверить соединения


Error description 320-07D6

Error message

СТОП активирован модулем PLC 9085

Cause of error

Система остановлена программой PLC

Error correction

Учитывать другие сообщение, при необходимости уведомить производителя станков.
Следует выключить а затем заново включить управление.


Error description 320-07D7

Error message

M0-999 и B0-127 удалены

Cause of error

Оператор удалил данные записывая кодовое число 532110. Система остановлена.

Error correction

Заново запускать систему


Error description 320-07D8

Error message

Заменить буферную батерею!

Cause of error

Напряжение батереи буфера ниже минимального значения.

Error correction

Сменить батерею буфера (смотри руководство по обслуживанию).


Error description 320-07D9

Error message

Температура очень высокая (CPU%1 := %2°C)

Температура очень высокая (жесткий диск := %1°C)

Cause of error

Сенсор температуры в управлении обнаруживает очень высокую температуру в корпусе управления.
- недостаточный отвод тепла в шкафу эелектроавтоматики
- маты фильтра загрязненные
- дефектный кондиционер в шкафу электроавтоматики
- дефектный люфтер в корпусе управления
- дефектный сенсор температуры
- нецелеобразный монтаж компонентов

Error correction

- очистить фильтр
- исправить кондиционер в шкафу электроавтоматики
- заменить люфтер
- уведомить сервис


Error description 320-07DB

Error message

MC вентилятор корпуса дефектный

Cause of error

Скорость вращения вентилятора корпуса слишком малая.

Error correction

- Заменить вентилятор
- Уведомить сервис


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Стробирование

Cause of error


Error description 320-0FA7

Error message

Отклик

Cause of error


Error description 320-0FA8

Error message

Параметры

Cause of error


Error description 320-0FA9

Error message

Скорость вращения

Cause of error


Error description 320-0FAA

Error message

Режим

Cause of error


Error description 320-0FAB

Error message

Ступень передачи

Cause of error


Error description 320-0FAC

Error message

Индекс

Cause of error


Error description 320-0FAD

Error message

Магазин

Cause of error


Error description 320-0FAE

Error message

Место

Cause of error


Error description 320-0FAF

Error message

Канал

Cause of error


Error description 320-0FB0

Error message

Состояние

Cause of error


Error description 320-0FB1

Error message

Вручную

Cause of error


Error description 320-0FB2

Error message

В прирощениях

Cause of error


Error description 320-0FB3

Error message

Ориентация

Cause of error


Error description 320-0FB4

Error message

Ощупывание

Cause of error


Error description 320-0FB5

Error message

Отрицат. направление

Cause of error


Error description 320-0FB6

Error message

Позиция

Cause of error


Error description 320-0FB7

Error message

Подача

Cause of error


Error description 320-0FB8

Error message

Не прим.конеч.выкл.

Cause of error


Error description 320-0FB9

Error message

Без NC-стоп

Cause of error


Error description 320-0FBB

Error message

Отсутствует питающее напряжения для HSCI-прибора

Cause of error

Обнаружено, что у одного устройства HSCI-шины отсутствует напряжение питания +24 В. Сигнал -PF.BOARD ожидает в S-статусе.

Error correction

- Откройте диагностику шины и проверьте сообщения о статусе приборов, подключенных к системе шин HSCI
- Правильно снабжайте все приборы, подключенные к системе шин HSCI, напряжением питания +24 V-NC и +24 V-PLC
- Перезагрузите систему управления


Error description 320-0FBC

Error message

Система ЧПУ выключена и служебные функции выполнены

Cause of error

PLC-программа задерживает выключение системы управления.

Error correction

Выполните запрошенные PLC-программой функции станка.


Error description 320-0FBF

Error message

Для PET-ошибки определено более одного класса ошибок

Cause of error

- В таблице ошибок (.PET) для ошибки определено более одного класса ошибок.

Error correction

- Определите для указанной ошибки только один класс ошибок.
- Дополнительную информацию (имя таблицы и номер ошибки) можно получить из списка ошибок с помощью Softkey "Внутр. информ.".
- Свяжитесь с отделом клиентской поддержки.


Error description 320-0FC0

Error message

Неверно параметризован быстрый PLC-вход

Cause of error

Быстродействующий вход PLC не параметризован или неправильно параметризован в IOC-файле.

Error correction

- Проверьте конфигурацию входов/выходов
- Свяжитесь с отделом клиентской поддержки


Error description 320-0FC2

Error message

Установка JHIOSim не закончена

Cause of error

Windows: JHIOSim-DLL не существует
Virtual Box: установка не закончена
Virtual Box: общий каталог /mnt/sf/IOsim не существует

Error correction

Проверьте установку Windows и Virtual Box


Error description 320-0FC4

Error message

System overload – message buffer is full

Cause of error

Very many small jobs were sent in a short time to the PLC run-time system. As a result, the associated messages could no longer be delivered in the system.
These jobs result from calling PLC modules or calling the Python function library for OEM applications.
The capacity for buffering the messages in the system has been exhausted; the PLC program has been stopped.

Error correction

Change the PLC program or the OEM application
Distribute the calls from PLC modules or functions of the JH function library in Python OEM applications more evenly over time.


Error description 322-0002

Error message

Неподходящее место инструмента при пуске поиска кадра ( %1 )

Cause of error

Пуск поиска кадра с неправильного места инструмента.

Error correction

Заменить правильный инструмент и новый пуск.


Error description 322-0003

Error message

Данная конфигурации %1 - %2
содержит ошибки

Cause of error

Указанный в данных конфигурации файл для описания последовательности смены инструмента содержит ошибки и не принимается для работы управления.

Error correction

Уведомить производителя станков.


Error description 322-0004

Error message

Вызов инструмента многозначный

Cause of error

Одновременно должны закрепляться или разжиматься два инструмента одновременно.

Error correction

Корригировать программу ЧУ.


Error description 322-0005

Error message

файл не имеется

Cause of error

Указанный в данных конфигурации файл для описания последовательности смены инструмента не существует.

Error correction

Уведомить производителя станков.


Error description 322-0006

Error message

Таблица места некорректна

Cause of error

Для таблицы места инструментов TOOL_P нет дефиниции первичного ключа (TOOL_P.P, номер магазина и места).

Error correction

Уведомить производителя станков.


Error description 322-0007

Error message

Таблица места некорректна

Cause of error

Для таблицы места TOOL_P дефинировали ошибочно графу (нет TOOL_P.P, номер магазина и места) в качестве первичного ключа.

Error correction

Уведомить производителя станков.


Error description 322-0008

Error message

Таблица места некорректна

Cause of error

В графе Р таблицы места считывалось недействительное значение.

Error correction

Уведомить производителя станков.


Error description 322-0009

Error message

Таблица места некорректна

Cause of error

В графе ST таблицы места считывалось недействительное значение.

Error correction

Уведомить производителя станков.


Error description 322-000A

Error message

Таблица места некорректна

Cause of error

В графе F таблицы места считывалось недействительное значение.

Error correction

Уведомить производителя станков.


Error description 322-000B

Error message

Таблица места некорректна

Cause of error

В графе PTYP таблицы места считывалось недействительное значение.

Error correction

Уведомить производителя станков.


Error description 322-000C

Error message

Таблица места некорректна

Cause of error

Инструмент находится многократно в таблицы места.

Error correction

Корригировать таблицу места. Удалите инструмент в тех местах, которые он не занимает или маркировать эти места в качестве резервированных.


Error description 322-000D

Error message

Возможно таблица места инструмента содержит противоречия

Cause of error

Внутренние данные системы ЧПУ о загруженном инструменте не соответствуют содержанию таблицы места.
Это может появляться в случае, если таблица места была отредактирована или перезаписана, а также если смена инструмента была прервана.
Содержание таблицы места, вероятно, не соответствует оснастке магазина инструментов.

Error correction

Проверьте и, при необходимости, откорректируйте содержание таблицы места.


Error description 322-000E

Error message

Таблица места некорректна

Cause of error

Для таблицы места TOOL_P не дефинировали требуемой графы (P, T или RSV).

Error correction

Уведомить производителя станков.


Error description 322-000F

Error message

файл не имеется

Cause of error

Файл с таблицой места не находится на конфигурированном тракте.

Error correction

Восстановить файл на исходном тракте или создать новый файл на исходном тракте или уведомить производителя станков.


Error description 322-0011

Error message

Доступ к таблице места не предоставлен

Cause of error

Вызова инструмента не продолжается, так как доступ к таблицы места блокируется.
Такая блокировка вызвана редактирование таблицы места или программой PLC.

Error correction

Заключить редактирование таблицы места или уведомить производителя станков.


Error description 322-0012

Error message

Таблица места некорректна

Cause of error

Данные конфигурации для графы таблицы места отсутствуют или они ошибочные.

Error correction

Уведомить производителя станков


Error description 322-0013

Error message

Доступ к файлу не возможен

Cause of error

Нет файла с таблицой места или доступ к этому файлу отвергается.

Error correction

Восстановить файл или проверить права доступа к файлу и отменить при необходимости защиту от записи.


Error description 322-0014

Error message

Таблица места некорректна

Cause of error

Файл с таблицей места некомплектный, содержит строки разной длины, синтаксические ошибки или неизвестные графы.

Error correction

Корригировать файл или восстановить снова файл или уведомить производителя станков.


Error description 322-0015

Error message

Таблица места некорректна

Cause of error

В графе T таблицы места считывалось недействительное значение.

Error correction

Корригировать файл или восстановить снова файл или уведомить производителя станков.


Error description 322-0016

Error message

Системная ошибка в PLC

Cause of error

Внутренная ошибка ПО

Error correction

Уведомить сервис


Error description 322-0017

Error message

Доступ к таблице места не предоставлен

Cause of error

Доступ к таблице места заблокирован другим приложением.
Поэтому система ЧПУ не смогла обновить таблицу места после смены инструмента.
Содержание таблицы места вероятно не соответствует оснастке магазина инструментов.

Error correction

Проверьте и, при необходимости, откорректируйте содержание таблицы места.
Закончите редактирование таблицы места или свяжитесь с производителем станка.


Error description 322-0018

Error message

Системная ошибка в PLC

Cause of error

Внутренная ошибка ПО

Error correction

Уведомить сервис


Error description 322-0019

Error message

Таблица места некорректна

Cause of error

В графе RSV таблицы места считывалось недействительное значение.

Error correction

Корригировать файл или восстановить снова файл или уведомить производителя станков.


Error description 322-001A

Error message

Требуется смена инструмента без конфигурированного шпинделя

Cause of error

Нет конфигурации шпинделя для канала %1 или (только канал 0) нет неявного присвоения шпинделя.

Error correction

Изменить программу ЧУ или уведомить производителя станков


Error description 322-001B

Error message

Данную PLC %1 нельзя изменить

Cause of error

Оператор хотел изменить данную PLC с указаным обозначением.
Данная не существует или ее не можно изменить или новое значение не допускается.

Error correction

Проверить, существует ли данная с указаным обозначением и можно изменять ее.
Проверить, допускается ли новое значение для этого параметра.
Так изменить программу NC, чтобы было введено корректное обозначение и допускаемое значение.


Error description 322-001C

Error message

Системная ошибка в PLC

Системная ошибка в PLC

Cause of error

Внутренная ошибка ПО

Error correction

Уведомить сервис


Error description 322-001D

Error message

Таблица места неправильная или содержит ошибки

Cause of error

В столбце L таблицы мест считано недействительное значение.

Error correction

Свяжитесь с производителем станка


Error description 322-001E

Error message

Место в магазине инструментов заблокировано

Cause of error

Вызов инструмента нельзя выполнить, так как место в инструментальном магазине заблокировано.
Причиной такой блокировки может быть редактирование таблицы мест или программа ПЛК (PLC).

Error correction

Скорректируйте таблицу мест или свяжитесь с производителем станка.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) активно

Cause of error

- Ошибка при выполнении программы
- Функция безопасности Safe Torque Off STO активна

Error correction

- Свяжитесь со службой сервиса


Error description 330-0004

Error message

Отключить электропитание!

Cause of error

Напряжение управления еще включено.

Error correction

Напряжение управления выключить


Error description 330-0005

Error message

Реле: размыкаю. контакт открыт?

Cause of error

В цепи реле размыкающий контакт одного или нескольких реле является открытым.

Error correction

- Проверить функционирование реле.
- При необходимости уведомите сервис.


Error description 330-0006

Error message

Выключить электропитание

Cause of error

Напряжение управления выключено.

Error correction

Напряжение управления включить.


Error description 330-0008

Error message

Преобразователь не готов

Cause of error

- Включение привода из-за не готового преобразователя (RDY-сигнал) не возможно.
- В случае плат интерфейса для преобразователей Сименс вторая ось не активирована
- Сигналы переключения на контакторах преобразователя или реле отсутсвуют
- компактный преобразователь, блок питания преобразователя или силовой модуль дефектные
- Прерывание в кабеле шины преобразователя (шина снабжения, шина оборудования, шина PWM)
- дефектный интерфейс PWM в управлении

Error correction

- удалить прерывание в шкафу электроуправления
- заменить дефектный компактный преобразователь, устройство снабжения, блок питания
- заменить дефектные кабели
- уведомить сервис


Error description 330-0012

Error message

Нажата клавиша станка MC

Cause of error

Контакт клавиши станка закрыт!

Error correction

Отпустить клавишу или уведомить сервис.


Error description 330-0013

Error message

Реле: размык.контакт закрыт?

Cause of error

В цепи реле размыкающий контакт всех реле закрыт.

Error correction

Проверить функционирование реле. При необходимости уведомить сервис.


Error description 330-0014

Error message

CC%2 преобразов. шпинделя RDY=0

Cause of error

Силовой модуль шпинделя не можно переключить на готовность к работе.
- предохранительные реле не притягнуты (нпр. штекер X71 в UE/UV/UVR, X73 на плате расширения HEIDENHAIN для Simodrive)
- дефектный блок питания
- кабель шины PWM дефектный или прерван

Error correction

Проверить разводку, уведомить сервис.


Error description 330-0015

Error message

CC%2 преобразователь оси RDY=0

Cause of error

Силовой модуль оси не можно переключить на готовность к работе.
- предохранительные реле не притягнуты (нпр. штекер X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- дефектный блок питания
- кабель шины PWM дефектный или прерван

Error correction

Проверить разводку, уведомить сервис.


Error description 330-0016

Error message

CC%2 преобразова. шпинделя RDY=1

Cause of error

Блок питания шпинделя готов к работе, хотя должен быть выключен.

Error correction

Уведомить сервис.


Error description 330-0017

Error message

CC%2 преобразователь оси RDY=1

Cause of error

Блок питания оси готов к работе, хотя он должен быть выключенным.

Error correction

Уведомить сервис


Error description 330-001A

Error message

Вход (ES.B) не равен 0

Cause of error

24V на входе ES.B, при динамическом тесте ожидается 0V.

Error correction

Свяжитесь со службой сервиса.


Error description 330-001B

Error message

Тест каналов отключ. не активный

Cause of error

MC (Main Computer Unit) не запустил теста каналов отключения.

Error correction

Уведомите сервис.


Error description 330-0020

Error message

Переполнение буфера команд

Cause of error

CC не смогло отработать слишком многих команд от MC.

Error correction

Уведомить сервис.


Error description 330-0021

Error message

Неверная команда

Cause of error

Квитированная CC в качестве эхо-сигнала команда не соответствует посыланной команде от MC.

Error correction

Уведомить сервис.


Error description 330-0022

Error message

CC%2 подтвердить команду

Cause of error

Команда не потверждена СС в течение 200 мсек.

Error correction

Уведомить сервис.


Error description 330-0023

Error message

FS-функция не выполнена

Cause of error

Одна или несколько функций FS не выполнялись в пределах цикла.

Error correction

Уведомите сервис


Error description 330-0024

Error message

MC клавиша согласия маховичка нажата

Cause of error

Клавиша согласия маховичка была нажата. с помощью параметра CfgHandwheel–>type выбрали неподходящий маховичок.

Error correction

- проверить клавиши безопасности;
- корректно назначить параметр конфигурации;
- уведомить сервис.


Error description 330-0025

Error message

Некорректные данные от CC%2

Cause of error

Неправильное ПО

Error correction

Уведомить сервис.


Error description 330-0027

Error message

MC отклонение положения очень большое %2

Cause of error

Рассчитанное отклонение положения между датчиком вращения и датчиком положения больше значения из CfgAxisSafety->positionDiffRef или CfgAxisSafety->positionDiffRun.
- Очень большая разница между положеним, рассчитанным на основе данных импульсов датчика положения и датчика вращения
- При первом пуске: неверное число импульсов датчика вращения (например, шаг винта введен неверно)
- Очень большая погрешность реверса
- Дефектное сцепление, передача и т.д.
- Сорвался ремень

Error correction

- Выключите и снова включите систему ЧПУ
- Проверьте CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- При первом пуске: проверьте правильность числа импульсов датчика вращения (введите правильный шаг винта)
- Проверьте погрешность реверса
- Исправьте сцепление, передачу и т.д.
- Замените ремень
- Свяжитесь со службой сервиса


Error description 330-0028

Error message

Значения положения от CC%2 отсут.

Cause of error

CC не посылает в определенном диапазоне времени значений положения в MC.

Error correction

- Управление выключить и заново включить
- Уведомить сервис


Error description 330-0029

Error message

Знач.полож.MC не передаются в CC%2

Cause of error

- Блок MC не должен передавать значения положения в CC.
- Внутренняя ошибка ПО

Error correction

- Выключите и снова включите систему ЧПУ;
- Свяжитесь со службой сервиса.


Error description 330-002A

Error message

Провер. оси MC/CC%2 не равны

Cause of error

- Состояние, относящееся к проверенным занчениям положения, не соответствует между MC и CC.
- Внутренняя ошибка ПО

Error correction

- Выключите и снова включите систему ЧПУ;
- Свяжитесь со службой сервиса.


Error description 330-002B

Error message

CC%2 некорр. версия файла для включ.

Cause of error

- Номер версии вызываемого файла Include разный в MC и в CC
- Внутренная ошибка программы

Error correction

- Проверить версию программы
- Уведомить сервис


Error description 330-002D

Error message

Включить шпиндель

Cause of error

При открытой двери A/S оператор нажал клавишу пуска шпинделя без клавиши согласия для пуска шпинделя.

Error correction

Нажать клавишу пуска шпинделя и клавишу согласия


Error description 330-002E

Error message

SMP или контрольная сумма содержит ошибку

Cause of error

- Связанный с безопасностью машинный параметр SMP был изменен.
- Контрольная сумма была изменена через машинный параметр, связанный с безопасностью.

Error correction

- Проверьте машинный параметр, связанный с безопасностью, и контрольну сумму.
- Изменения может выполнять только производитель станка при вводе пароля станкопроизводителя.
- После изменений при необходимости нужно выполнить соответствующий тест приема в эксплуатацию станка.
- Свяжитесь со службой сервиса


Error description 330-002F

Error message

SMP или данные контрольной суммы содержит ошибку

Cause of error

- Связанный с безопасностью машинный параметр SMP был изменен.
- Контрольная сумма была изменена через машинный параметр, связанный с безопасностью.
- Файл машинных параметров невозможно открыть или он не существует.

Error correction

- Проверьте машинный параметр, связанный с безопасностью, и контрольну сумму.
- Изменения может выполнять только производитель станка при вводе пароля станкопроизводителя.
- После изменений при необходимости нужно выполнить соответствующий тест приема в эксплуатацию станка.
- Свяжитесь со службой сервиса


Error description 330-0030

Error message

Безопасные оси должны обладать синусоидальными входами

Cause of error

- SG-ошибка


Error description 330-0031

Error message

Состояние осей не можно определить

Cause of error

- SG-ошибка


Error description 330-0033

Error message

Режим работы REF не активен

Cause of error

- Проверка осей возможна только в режиме поиска рферентных меток REF.

Error correction

- Квитируйте сообщение об ошибке кнопкой CE и перейдите в режим REF.
- Затем обнулите оси.
- Свяжитесь со службой сервиса


Error description 330-0034

Error message

Ось недействительна

Cause of error

- Ось, подлежащая проверке, не является безопасной.
- Введенный номер оси недействителен.

Error correction

- Внутренняя ошибка ПО.
- Свяжитесь со службой сервиса


Error description 330-0035

Error message

Ось уже проверена

Cause of error

- Ось, подлежащая проверке, уже проверена.
- Введенный номер оси недействителен.

Error correction

- Внутренняя ошибка ПО.
- Свяжитесь со службой сервиса


Error description 330-0036

Error message

Ось не обнулена

Cause of error

- Ось, подлежащая проверке, еще не обнулена.

Error correction

- Внутренняя ошибка ПО.
- Свяжитесь со службой сервиса


Error description 330-0037

Error message

Ось находится в движении

Cause of error

- Ось, подлежащая проверке, еще не остановлена.

Error correction

- Квитируйте сообщение об ошибке кнопкой CE и остановите ось.
- Затем проверьте ось.
- Свяжитесь со службой сервиса


Error description 330-0038

Error message

Ось не наход.на позиции проверки

Cause of error

- Ось, подлежащая проверке, находится не в проверочной позиции (S-машинный параметр positionMatch в CfgAxisSafety).
- Ось, подлежащая проверке, отклоняется от проверочной позиции (S-машинный параметр positionDiffRef в CfgAxisSafety).

Error correction

- Квитируйте сообщение об ошибке кнопкой CE и установите ось в проверочную позицию.
- Затем проверьте ось.
- Свяжитесь со службой сервиса


Error description 330-0039

Error message

Отсутствует согласие

Cause of error

- При проверке оси (Сообщение: "Подтвердите кнопкой согласия") система ЧПУ не получает сигнал согласия от кнопки согласия.
- Кнопка(и) согласия неисправны.
- Проверка оси может быть закончена только после согласия.

Error correction

- Проверьте оборудование (кнопки согласия).
- Свяжитесь со службой сервиса


Error description 330-003A

Error message

Отсутствует право проверки

Cause of error

- Проверка оси(ей) невозможна в безопасном режиме работы SOM_1.

Error correction

- Квитируйте сообщение об ошибке кнопкой CE и измените режим работы (например, SOM_3).
- Затем проверьте ось.
- Свяжитесь со службой сервиса


Error description 330-003C

Error message

MC S-вход %2 не совпадает

Cause of error

Вход платы безопасности SPLC-MC не совпадает со входом SPLC-CC.
Например, FB_NCC.x, KSW.x, ES.x

Error correction

Свяжитесь со службой сервиса.


Error description 330-003E

Error message

MC конечный выключатель %2 +

Cause of error

- Превышение абсолютного положительного предельного значения по положению (в положительном направлении) функции безопасности SLP
- Рассчитанная траектория инструмента выходит за пределы диапазона перемещений станка (конечный выключатель ПО).
- В ручном режиме работы достигнут конечный выключатель ПО (абсолютное предельное значение положения)

Error correction

- Проверьте запрограммированные координаты и при необходимости измените программу.
- Проверьте привязку к заготовке и при необходимости установите заново.
- Переместите в противоположном направлении
- Свяжитесь со службой сервиса


Error description 330-0040

Error message

MC конечный выключатель % 2-

Cause of error

- Превышение абсолютного отрицательно предельного значения по положению (в отрицательном направлении) функции безопасности SLP
- Рассчитанная траектория инструмента выходит за пределы диапазона перемещений станка (конечный выключатель ПО).
- В ручном режиме работы достигнут конечный выключатель ПО (абсолютное предельное значение положения)

Error correction

- Проверьте запрограммированные координаты и при необходимости измените программу.
- Проверьте привязку к заготовке и при необходимости установите заново.
- Переместите в противоположном направлении
- Свяжитесь со службой сервиса


Error description 330-0042

Error message

MC контроль останова %2

Cause of error

- Позиционная ошибка в SBH (безопасная остановка) превышает заданное в параметре CfgAxisSafety->positionRangeVmin значение.
- В режиме аварийного отключения оси и шпиндель заторможиваются, и если оси остановливаются раньше шпинделя, то они переводятся в режим "мониторинга состояния покоя". Их перемещение не дожно превышать значения из CfgAxisSafety->positionRangeVmin до
остановки шпинделя.
- При закрытом защитном ограждении станка в автоматическом режиме, оси, привод которых отключен (например, заблокированные оси) находятся в режиме мониторинга состояния покоя. Их перемещение не дожно превышать значения из CfgAxisSafety->positionRangeVmin.
- Магазин инструментов продолжает движение более 3 сек после того, как кнопка "движения магазина" отпущена.

Error correction

Свяжитесь со службой сервиса.


Error description 330-0044

Error message

MC подача больше SLS %2

Cause of error

Подача превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 330-0045

Error message

CC подача больше SLS %2

Cause of error

Подача превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 330-0046

Error message

МС S-вход %2 не равен 0

CC%1 S-вход %2 не равен 0

Cause of error

Безопасные входы для кодового переключателя, контактов дверей и аваринйного выключения были установлены во время циклического теста на уровень 0.

Error correction

Свяжитесь со службой сервиса!


Error description 330-0048

Error message

МС NC-температура вне допуска

СС%2 NC-температура вне допуска

Cause of error

Температура внутри управления превышает допускаемое значение.
- загрязненные вкладыши фильтров в шкафу электроуправления
- дефектный кондиционер в шкафу электроавтоматики
- дефектный люфтер в корпусе управления
- дефектное управление

Error correction

- очистить фильтр
- отремонтировать кондиционер
- заменить люфтер в корпусе управления / при необходимости заменить управление
Обеспечить хорошую вентиляцию в шкафу электроуправления.


Error description 330-004A

Error message

MC +5V вне допуска

Cause of error

- Внутреннее напряжение питания +5В блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 330-004B

Error message

CC%2 +5V вне допуска

Cause of error

5V напряжение снабжения управления превышает допускаемое значение.

Error correction

Уведомить сервис.


Error description 330-004C

Error message

Экспл.состояние MC не равно CC

Cause of error

Система ЧПУ циклически сравнивает между MC и CC следующие состояния работы: автоматика, SLS, SOS, STO. В случае несовпадения, длительностью более 500мс выполняется аварийное отключение Stopp1 (SS1).

Error correction

- Квитируйте сообщение об ошибке с помщью CE
- Выключите и снова включите систему ЧПУ
- Свяжитесь со службой сервиса
- Проверьте версию ПО


Error description 330-004D

Error message

CC%2 эксплуат.состояние не совпадает с MC

Cause of error

- Система ЧПУ циклически сравнивает между MC и CC следующие состояния работы: автоматика, SLS, SOS, STO. В случае несовпадения, длительностью более 500мс выполняется аварийное отключение Stopp1 (SS1).

Error correction

- Квитируйте сообщение об ошибке с помщью CE
- Выключите и снова включите систему ЧПУ
- Свяжитесь со службой сервиса
- Проверьте версию ПО


Error description 330-004E

Error message

MC-амплитуда очень большая %2

Cause of error

Амплитуда сигнала датчика очень большая или сигнал загрязнения является активным.
- неверная выверка головки по отношении к датчику положения, очень малый воздушный зазор (открытые датчики)
- напряжение снабжения очень большое

Error correction

- проверить амплитуду сигнала датчика
- уведомить сервис


Error description 330-0050

Error message

MC-амплитуда очень малая %2

CC-амплитуда очень малая %2

Помеха по маховичку оси %2 (маховичок подкл. к входу датчика)

Cause of error

Амплитуда сигнала датчика очень малая или сигнал загрязнения является активным.
- датчик загразнен
- датчик дефектный
- проницание влаги
- наконечник ощупывания расрегулирован (расстояние, параллельность)
- кабель датчика дефектный
- вход датчика в управлении дефектный
- колебания
- сигналы помех

Error correction

- уведомить сервис


Error description 330-0052

Error message

MC-частота очень высокая %2

Cause of error

На входе датчика превышена максимально допустимая входная частота.
- Помехи на сигнале датчика скорости
- Вибрации станка

Error correction

- Проверьте подключение датчика скорости (заземление)
- Проверьте датчик скорости
- Проверьте входную частоту измерительных сигналов.
- Устраните вибрации
- Свяжитесь с сервисной службой


Error description 330-0054

Error message

MC скорость вращения больше SLS %2

Cause of error

Скорость вращения превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 330-0055

Error message

CC скорость вращения больше SLS %2

Cause of error

Подача превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 330-0056

Error message

MC клавиша согласия WZM нажата

Cause of error

Клавиша согласия устройства смены инструмента нажата.

Error correction

- Контроль клавишей согласия.
- Уведомить сервис.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- ошибка оборудования
- внутренная ошибка программы

Error correction

Уведомить сервис


Error description 330-0059

Error message

Нет оборудования для функции безопасности

Cause of error

Компоненты оборудования не совместимые с резервным программным обеспчением

Error correction

Уведомить сервис


Error description 330-005A

Error message

MC память не имеется в распоряж.

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 330-005B

Error message

MC открыть защитные двери

Cause of error

Защитные двери открыты.

Error correction

Закрыть защитные двери.


Error description 330-005C

Error message

МС запуск не проверенной оси %.2s

Cause of error

Ось еще не проверена.

Error correction

Проверка оси


Error description 330-005E

Error message

Внутренная ошибка ПО

Внутренная ошибка ПО

Cause of error

Внутренная ошибка ПО

Error correction

Уведомить сервис


Error description 330-005F

Error message

FS-оборудование используется без FS-ПО!

Cause of error

Защитное оборудование не инсталлируется без защитного программного обеспечения!

Error correction

Уведомить сервис


Error description 330-0060

Error message

FS-ошибка в конфигурации

Cause of error

- Машинный параметр содержит отшибки (считанный параметр как дополнительная информация)
- Группа осей из CfgAxisSafety не настроена
- Надежный шпиндель не в группе осей для шпинделей
- Максимальная скорость для SOM 2 отсутствует или ошибочна
- Безопасная ось подач в группе осей для шпинделей
- Вход датчика (положения или двигателя) отсутствует или настроен неправильно
- PWM-выход настроен неправильно
- Безопасная ось управляется не от CC (аналоговая, симуляция, PLC шпинделя, ...)
- Для безопасной оси настроено "Привязка на лету"; проверьте машинный параметр MP_refType (400401)
- Различное количество штрихов для датчика двигателя в различных кадрах параметров одной оси
- Нескольким группам осей присвоен один ID
- Группе осей присвоен недействительный номер индекса (отрицательный, слишком большой)

Error correction

- Исправьте конфигурацию станка
- Свяжитесь со службой сервиса


Error description 330-0064

Error message

MC тест торможения не выполнен

Cause of error

Запустили тест тормозов, но от CC не сообщался конец в течение 10 сек.

Error correction

- Внутренная ошибка ПО
- Уведомить сервис


Error description 330-0065

Error message

MC команда %1 не квитирована

Cause of error

Команда не потверждена в течение 400 ms главным процессором.

Error correction

Уведомите сервис.


Error description 330-0066

Error message

MC PWM-выход не имеется

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 330-0067

Error message

CC%2 тайм-аут сравнение версии

Cause of error

Блок CC в течение 2 сеунд не посылает номер версии (безопасная остановка 0).

Error correction

Свяжитесь со службой сервиса


Error description 330-0068

Error message

MC некоррект.количество FS-CC

Cause of error

Внутренная ошибка программы

Error correction

- уведомить сервис
- заменить ПО


Error description 330-0069

Error message

MC ошибка контрольных сумм S

CC%2 FS-ошибка контрольной суммы

Cause of error

- Ошибка контрольной суммы из-за неправильных данных.
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса.


Error description 330-006A

Error message

CC%2 тайм-аут SMP контрол.сумма

Cause of error

Блок CC в течение 2 сеунд не определяет контрольную сумму SMP (безопасная остановка 0).
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса


Error description 330-006B

Error message

MC SOM 2 допуск.только одна ось

Cause of error

В режиме работы SOM 2 задано перемещение более чем одной оси.

Error correction

В SOM 2 можно перемещать только одну ось.


Error description 330-006C

Error message

MC завершение +24V на тормозе

Cause of error

В канале торможения A в MC произошло замыкание на 24V.

Error correction

- Проверьте канал торможения A
- Свяжитесь со службой сервиса


Error description 330-006D

Error message

MC-замыкание 0V на кан.тормож. %2

Cause of error

В канале торможения A в MC произошло замыкание на 0V.

Error correction

- Проверьте канал торможения A
- Свяжитесь со службой сервиса


Error description 330-006E

Error message

MC SOM 4 нажать клавишу согласия

Cause of error

В режиме работы SOM 4 не нажат клавиша согласия в пределах времени, определенных в MP529.

Error correction

Нажать клавишу согласия


Error description 330-006F

Error message

MC SOM 4 не допускается

Cause of error

Режим работы BA4 выбирается переключателем и не может быть активирован машинным параметром 'permitSom4'.

Error correction

- Свяжитесь со службой сервиса
- Режим работы активируется параметром 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 не допускается

Cause of error

1. клавишный переключатель не на SOM 1.

Error correction

1. клавишный переключатель установить на SOM 1.


Error description 330-0071

Error message

MC режим работы не допускается

Cause of error

Ошибка разводки на входах SG BA2.x, BA3.x и BA4.x.

Error correction

- Уведомить сервис.
- Проверка разводки.


Error description 330-0073

Error message

CC%2 тайм-оут при измерении тока

Cause of error

Во время теста отключения выполняется CC измерение тока, запускаемое MC.
Если после 2сек не появляется возвратное сообщение то производится стоп0-реакция.

Error correction

Уведомить сервис


Error description 330-0074

Error message

MC неподходящая группа осей

Cause of error

- Определение группы осей в S-машинном параметре axisGroup в CfgAxisSafety недопустимо.

Error correction

- Исправьте машинный параметр axisGroup в CfgAxisSafety.
- Изменения в этих S-машинных параметрах может выполнять только производитель станка.
- Свяжитесь со службой сервиса


Error description 330-0075

Error message

MC тест торможения не актив.

Cause of error

- Переместите ось перед выключением в безопасное положение
- Тест тормозов не был инициализировн МС

Error correction

- Ошибка программного обеспечения
- Свяжитесь со службой сервиса


Error description 330-0076

Error message

CC защитнвые двери открыты

Cause of error

Одна или несколько защитных дверей A/S/T в CC являются открытыми.

Error correction

- Дверь закрыть и проверить разводку
- Уведомить сервис


Error description 330-0077

Error message

Ошибка контрольных сумм A

Cause of error

Сумма CRC EPROMs IC-P1 и IC-P2 некорректная.

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 330-0078

Error message

MC контроль перемещения %2

Cause of error

- дефектное оборудование
- шпиндель не регулируемый

Error correction

- наладить шпиндель
- заменить оборудование
- уведомить сервис


Error description 330-0079

Error message

MC операция торм. некорректна %2

Cause of error

Оси не регулируемые. Сработал dv/dt-мониторинг.

Error correction

- Проверьте машинный параметр CfgAxParSafety/timeToleranceDvDt
- Настройте оси
- Замените аппаратное обеспечение
- Обратитесь в службу технической поддержки


Error description 330-007A

Error message

CC клавиша станка нажата

Cause of error

Одна или несколько клавишей станк, сопряженных с MT, являются активными со стороны CC.

Error correction

- Клавишу(и) отпустить или проверить разводку
- Уведомить сервис


Error description 330-007B

Error message

MC клавиша разрешения MB нажата

Cause of error

Клавиша согласия MB со стороны MC явялется активной.

Error correction

- Клавишуотпустить или проверить разводку
- Уведомить сервис


Error description 330-007C

Error message

CC клавиша разрешения MB нажата

Cause of error

Клавиша согласия MB со стороны СC явялется активной.

Error correction

- Клавишу отпустить или проверить разводку
- Уведомить сервис


Error description 330-007D

Error message

CC пермиссивная клавиша станка нажата

Cause of error

Клавиша согласия устройства смены инструмента со стороны СC явялется активной.

Error correction

- Клавишу отпустить или проверить разводку.
- Уведомить сервис


Error description 330-007E

Error message

MC преобразователь RDY=0 %2

Cause of error

Хотя SH1B.x=1 является RDY.x=0

Error correction

- ошибка оборудования
- уведомить сервис


Error description 330-007F

Error message

MC преобразователь RDY=1 %2

Cause of error

Хотя SH1B.x=0 является RDY.x=1

Error correction

- ошибка оборудования
- уведомить сервис


Error description 330-0080

Error message

MC 1.превышение конечного выключателя %2+

Cause of error

Пересечен конечный выключатель.

Error correction

- Для отмены ошибки нажмите "Вкл. станок" и переместите ось в рабочий диапазон .


Error description 330-0081

Error message

MC 1.превышение конечного выключателя %2-

Cause of error

Пересечен конечный выключатель.

Error correction

- Для отмены ошибки нажмите "Вкл. станок" и переместите ось в рабочий диапазон.


Error description 330-0082

Error message

MC отклонение зад.-факт.знач. очень большое %2

Cause of error

Рассогласование перемещаемой оси превышает заданное в машинном параметре positionDiffRun значение.

Error correction

- Уменьшите подачу обработки, увеличте скорость вращения.
- Устраните возможные источники колебаний.
- При повторном появлении сообщения об ошибке свяжитесь со службой сервиса.


Error description 330-0083

Error message

MC S-ошибка ПО %1

Cause of error

- Ошибка ПО

Error correction

- уведомить сервис


Error description 330-0084

Error message

MC пуск теста каналов отключения не допускается

Cause of error

Выдана команда старта теста каналов отключения от PLC, хотя вход Станок вкл является неактивным.

Error correction

- ошибка в программе PLC
- уведомить сервис


Error description 330-0085

Error message

CC пермиссивная клавиша маховичка нажата

Cause of error

Была нажата клавиша разрешения работы маховичка со стороны блока СС. С помощью параметра CfgHandwheel->type был выбран неподходящий маховичок.

Error correction

- Проверьте клавиши разрешения работы
- Настройте машинные параметры корректно
- Свяжитесь со службой сервиса


Error description 330-0086

Error message

Аварийный стоп SPLC

Cause of error

- Функция стоп при аварийном отключении (SS1) активирвана программой SPLC

Error correction

- Свяжитесь со службой сервиса


Error description 330-0087

Error message

Фатальная ошибка SPLC

Cause of error

- Функция стоп при фатальной ошибке (SS1F) активирвана программой SPLC

Error correction

- Свяжитесь со службой сервиса


Error description 330-0088

Error message

MC пермиссивная клавиша нажата

Cause of error

Клавиша согласия пульта станка или маховичка нажатая.

Error correction

- Отпустить клавишу согласия
- Проверить входы


Error description 330-0089

Error message

CC пермиссивная клавиша нажата

Cause of error

Клавиша согласия пульта станка или маховичка нажатая.

Error correction

- Отпустить клавишу согласия
- Проверить входы


Error description 330-008A

Error message

CC%2 Оси привода RDY=0 (защитное реле)

Cause of error

Предохранительные реле для осей (K1) распологают замыканием при 0V.

Error correction

- проверить оборудование.


Error description 330-008B

Error message

CC%2 Оси привода RDY=1 (защитное реле)

Cause of error

Предохранительные реле для осей (K1) распологают замыканием при +24V.

Error correction

- проверить оборудование.


Error description 330-008C

Error message

MC Превышение времени при торможении (SS2) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC Превышение диапазона перемещений при SS2 %2

Cause of error

При проведении теста тормозов в контуре (SS2) было превышено максимально допустимое значение перемещения в машинном параметре distLimitStop2.

Error correction

- Проверьте значение в distLimitStop2
- Свяжитесь со службой сервиса


Error description 330-008E

Error message

MC смена с SOM_2/SOM_3 на SOM_4 невозможна

MC смена с SOM_4 на SOM_2/SOM_3 невозможна

Cause of error

- Безопасный режим SOM_1 не выбран
- например, переключатель с замком 1 не находится в положении SOM_1

Error correction

- Выберите безопасный режим SOM_1
- например, установите переключатель с замком 1 в положении SOM_1


Error description 330-0090

Error message

MC SPLC запрашивает недействительную стоп-реакцию

Cause of error

- SPLC запрашивает для группы осей / группы шпинделей недействительную стоп-функцию (SS0, SS1, SS1F или SS2)
- SPLC-программа содержит ошибки

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 330-0091

Error message

MC SPLC запрашивает недействительную функц.безоп.

Cause of error

- SPLC запрашивает для группы осей / группы шпинделей недействительную функцию безопасности (SLI, SLS, STO, SOS или AUTO)
- SPLC-программа содержит ошибки

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 330-0092

Error message

Невозможно деактивировать MC тормоз %2

Cause of error

- Привод был включен, хотя для оси или шпинделя еще активна функция безопасности STO.

Error correction

- Внутренняя ошибка ПО
- Свяжитесь со службой сервиса


Error description 330-0093

Error message

MC такт системы MC не равен SKERN MC

Cause of error

- MC не увеличивает счетчик сторожевой схемы
- Блок MC неисправен или произошла ошибка ПО

Error correction

- Перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 330-0094

Error message

MC такт системы MC не равен SPLC MC

Cause of error

- MC не получает сообщения от SPLC MC
- Оборудование неисправно или произошла ошибка ПО в SPLC MC

Error correction

- Перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 330-0095

Error message

MC такт системы MC не равен SPLC СC

Cause of error

- MC не получает сообщения от SPLC CC
- Оборудование неисправно или произошла ошибка ПО в SPLC CC

Error correction

- Перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 330-0096

Error message

MC ошибка при перекрестном сравнении: %1

Cause of error

- Перекрестное сравнение между данными блоков MC и CC сообщает об ошибке
- Данные программируемого интерфейса SPlcApiFromSaftey (NN_xxx) отличаются в блоках MC и CC
- Данные программируемого интерфейса SPlcApiToSaftey (PP_xxx) отличаются в блоках MC и CC
- Неисправное оборудование
- Внутренняя ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 330-0097

Error message

MC Безопасный выход не равен: %1

Cause of error

- Перекрестное сравнение выхода с обратным чтением сообщает об ошибке
- Неисправное оборудование
- Внутренняя ошибка ПО

Error correction

- Проверьте разводку
- Свяжитесь со службой сервиса


Error description 330-0098

Error message

MC +3,3V вне допуска

Cause of error

- Внутреннее напряжение питания +3,3В блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 330-0099

Error message

MC +3,3 V-PIC вне допуска

Cause of error

- Внутреннее напряжение питания +3,3В-PIC блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 330-009A

Error message

MC +12V вне допуска

Cause of error

- Внутреннее напряжение питания +12В блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 330-009B

Error message

MC скор.вентилятора 1 слишк.мала

Cause of error

- Скорость вращения вентилятора 1 блока MC не достигает минимальной границы диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 330-009C

Error message

MC скор.вентилятора 2 слишк.мала

Cause of error

- Скорость вращения вентилятора 2 блока MC не достигает минимальной границы диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 330-009D

Error message

MC вентилятор не распознан

Cause of error

- Неисправное оборудование (MC)

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 330-009E

Error message

MC ошибка определения факт.значения %2 %1

Cause of error

Измерительный датчик сообщает о внутренней ошибке при определении фактического значения

Error correction

Свяжитесь со службой сервиса


Error description 330-00A0

Error message

MC ось %2 под управлением

Cause of error

- SPLC-программа запрашивает функцию безопасности STO, несмотря на то, что ось находится в следящем режиме
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса


Error description 330-00A1

Error message

MC шпиндель %2 под управлением

Cause of error

- SPLC-программа запрашивает функцию безопасности STO несмотря на то, что шпиндель находится в следящем режиме
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса


Error description 330-00A2

Error message

MC погр. факт.-зад.знач. скорости вращ. слишком велика %2

Cause of error

- Функция безопасности сравнения фактического и заданного значений скорости вращения сообщает об ошибке
- Максимально допустимая разница между фактическим и заданным значениями скорости вращения (speedDiffNom) превысило допустимое время из машинного параметра timeToleranceSpeed

Error correction

- Проверьте конфигурацию машинных параметров speedDiffNom и timeToleranceSpeed в CfgAxisSafety
- Свяжитесь со службой сервиса


Error description 330-00A3

Error message

MC: ошибочные данные от SPLC %1

Cause of error

- Ошибочная передача данных
- Неверная CRC-контрольная сумма

Error correction

- Свяжитесь со службой сервиса


Error description 330-00A4

Error message

MC S-статус реакция активна: %1

Cause of error

- Из-за внутренней ошибки оборудования или ПО в S-статусе был установлен бит ошибки:
-STO.B.CC.WD: сторожевой таймер WD.B.CC блока управления CC сработал
-SMOP.WD: сторожевой таймер WD.A.SMOP или WD.B.SMOP станочного пульта MB сработал
-SPL.WD: сторожевой таймер WD.A.SPL или WD.B.SPL блока PLB сработал
-PF.BOARD: внутренний контроль напряжения HSCI-компонентов обнаружил неправильное напряжение питания
-REQ.SS2: внутрениий контроль температуры и вентилятора HSCI-компонентов обнаружил ошибку

Error correction

- Свяжитесь со службой сервиса


Error description 330-00A6

Error message

MC SMC-ПО для автотестир. загружено

Cause of error

- Ненадежное тестовое ПО для теста приемки было загружено
- Внимание: функции безопасности частично деактивированы!

Error correction

- Свяжитесь со службой сервиса


Error description 330-00A8

Error message

Неверная проверочная сумма безопасного машинного параметра

Cause of error

Для минимум одной из следующих конфигураций не существует сохраненной проверочной суммы или одна из проверочных сумм не верна:
- безопасные данные конфигурации
- конфигурация аппаратной части
- конфигурация измерительных датчиков

Error correction

- Проверьте значения безопасных машинных параметров и при необходимости откорректируйте их
- При изменении значений безопасных машинных параметров изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00A9

Error message

Проверочная сумма безопасного машинного параметра изменена

Cause of error

- Сохраненная проверочная сумма безопасного машинного параметра не совпадает с заново рассчитанной проверочной суммой.
- Один или более безопасных машинных параметров были изменены.

Error correction

- Проверьте значения безопасных машинных параметров
- При изменении значений безопасных машинных параметров изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00AA

Error message

Проверочная сумма изменена с пом. конфигурации аппаратной части

Cause of error

- Сохраненная проверочная сумму конфигурации аппаратной части HSCI-системы не совпадает с заново рассчитанной проверочной суммой.
- HSCI-компоненты были заменены, удалены или вставлены заново

Error correction

- Проверьте конфигурацию аппаратной части и при необходимости откорректируйте
- При изменении конфигурации изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00AB

Error message

Проверочная сумма изменена с помощью конфигурации датчиков

Cause of error

- Сохраненная проверочная сумму конфигурации измерительного датчика не совпадает с заново рассчитанной проверочной суммой.
- Датчики были заменены, удалены или вставлены заново

Error correction

- Проверьте конфигурацию измерительных датчиков и при необходимости откорректируйте
- При изменении конфигурации изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00AC

Error message

Проверочная сумма безопасного машинного параметра изменена

Cause of error

Значения безопасных машинных параметров изменены

Error correction

- Проверьте значения безопасных машинных параметров
- Выключите и снова включите систему ЧПУ
- При изменении значений безопасных машинных параметров изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00AD

Error message

Недопустимое отклонение безопасного машинного параметра

Отклонения безопасных машинных параметров

Cause of error

Безопасные машинные параметры различаются для отдельных кадров
одной безопасной оси. Это не допускается.
Значения должны совпадать во всех кадрах параметров одной оси:
- Вход измерительного датчика
- PWM-выход
- Разрешение датчиков на путь
- Направление счета
- Количество штрихов

Error correction

- Проверьте значения безопасных машинных параметров и при необходимости откорректируйте их
- Выключите и снова включите систему ЧПУ
- При изменении значений безопасных машинных параметров изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00AE

Error message

Неверное значение безопасного машинного параметра

Cause of error

Данные конфигурации CfgAxisSafety содержат в одном из следующих безопасных машинных параметрах неверные значения:
- positionMatch
Неверная введенная позиция или значение
- positionDiffRef
Неверная погрешность или значение
- speedLimitSom2
Неверная скорость или значение
- axisGroup
Неверная группа оси, слишком много шпинделей, слишком много осей или ось задана как шпиндель

Error correction

- Проверьте значения безопасных машинных параметров и при необходимости откорректируйте их
- Выключите и снова включите систему ЧПУ
- При изменении значений безопасных машинных параметров изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00AF

Error message

Неверное значение безопасного машинного параметра

Cause of error

В безопасных машинных параметрах данные конфигурации CfgAxGroupSafety содержат неразрешённые значения.
- В безопасных машинных параметрах номер группы осей "id" не действителен.
- Группа осей не является типом "SPINDLE", хотя в безопасном машинном параметре "brakeAfter" есть зависимость от как минимум одной из других групп осей.
- Группа осей не является типом "SPINDLE", хотя в безопасном машинном параметре "idleState" установлено значение STO.

Error correction

- Проверьте записи в безопасных машинных параметрах и при необходимости скорректируйте
- Выключите и снова включите систему ЧПУ
- При изменении значений в безопасных машинных параметрах необходимо подтвердить изменения вводом пароля производителя.
В заключении должен быть выполнен соответствующий контрольный тест.
- Свяжитесь с сервисной службой.


Error description 330-00B0

Error message

Неверное значение безопасного машинного параметра

Cause of error

Безопасный машинный параметр cfgSafety содержит неверные значения.

Error correction

- Проверьте значения безопасных машинных параметров и при необходимости исправьте их
- Выключите и снова включите систему ЧПУ
- При изменении значений безопасных машинных параметров изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00B1

Error message

Неверное значение в безопасном машинном параметре

Cause of error

Неверная конфигурация безопасного машинного параметра. Возможны следующие причины:
- настроен недействующий вход датчика (вращения или положения) или вход отсутствует
- настроен недействующий PWM-выход или выход отсутствует
- неверное распределение осей/шпинделей на базовых платах блока управления
- неверное распределение PWM-выхода и входа датчика (вращения или положения) на базовых платах блока управления
- неверная конфигурация между PWM-выходом и входом датчика (вращения или положения)

Error correction

- Проверьте настройку безопасных машинных параметров и при необходимости откорректируйте их
- Выключите и снова включите систему ЧПУ
- При изменении значений безопасных машинных параметров изменения принимаются только при вводе пароля производителя.
В заключении должен быть проведен соответствующий приемочный тест.
- Свяжитесь со службой сервиса


Error description 330-00B3

Error message

MC самотест %1 не запущен

Cause of error

При самотестировании безопасности была найдена ошибка. Для нужд теста должен быть установлен определенный сигнал, который не был установлен заданной HSCI-компонентой.
Сообщение об ошибке содержит следующую информацию:
MC Самотест STEST_<Сигнал>, STESTDEV_<HSCI-компонента>, <HSCI-адрес>
- Сигнал, который должен быть установлен, укзазан в STEST_
- HSCI-компонента, которая не установила сигнал, задана в STESTDEV_
- Заданное в сообщение об ошибке число соответствует HSCI-адресу задетой HSCI-компоненты
Возможные причины ошибки:
- Неисправная HSCI-компонента
- Неверное соединение проводов

Error correction

- Замените неисправную HSCI-компоненту
- Проверьте правильность подключения проводов
- Свяжитесь со службой сервиса


Error description 330-00B4

Error message

MC самотест %1 не распознан

Cause of error

При самотестировании безопасности была найдена ошибка. Для нужд теста должен быть установлен определенный сигнал, который не был распознан заданной HSCI-компонентой.
Сообщение об ошибке содержит следующую информацию:
MC Самотест STEST_<Сигнал>, STESTDEV_<HSCI-компонента>, <HSCI-адрес>
- Установленный сигнал укзазан в STEST_
- HSCI-компонента, которая не распознала усатовленный сигнал, задана в STESTDEV_
- Заданное в сообщение об ошибке число соответствует HSCI-адресу задетой HSCI-компоненты
Возможные причины ошибки:
- Неисправная HSCI-компонента
- Неверное соединение проводов

Error correction

- Замените неисправную HSCI-компоненту
- Проверьте правильность подключения проводов
- Свяжитесь со службой сервиса


Error description 330-00B5

Error message

MC неверная команда от MC

Cause of error

- Внутренняя ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 330-00B6

Error message

MC неверный режим работы SPLC

Cause of error

- Ошибка в SPLC-программе
- SPLC запрашивает недействительный режим работы
Действительными режимами являются SOM_1, SOM_2, SOM_3, SOM_4
- Внутренняя ошибка ПО

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 330-00B7

Error message

MC неисправное управление тормозом %2

Cause of error

- преобразователь дефектный
- провода управления тормозов неправильные(короткое замыкание на 0 V, короткое замыкание на 24 V)

Error correction

- уведомить сервис


Error description 330-00B8

Error message

MC неисправное управление тормозом

Cause of error

- преобразователь дефектный
- провода управления тормозов неправильные(короткое замыкание на 0 V, короткое замыкание на 24 V)

Error correction

- Уведомить сервис


Error description 330-00B9

Error message

MC ошибка в канале отключения STO.A.x (-STO.A.P.x=0) %2

Cause of error

Тест каналов отключения обнаружил ошибку:
Удаление импульса для силовой части через канал А, специфическое для оси, неисправно.
Сигнал отключения: STO.A.P.x
Канал отключения: STO.A.x
Отклик для этого канала отключения имеет неверное состояние, это означает, что
- преобразователь JH: силовая часть сообщает о "готовности" (RDY.x=1), хотя "никакой готовности" (RDY.x=0) не ожидается.
- преобразователь DRIVE-CLiQ: соответствующий сигнал диагностики "1", хотя ожидается "0".

Error correction

- Проверьте разводку кабелей (PWM-кабель)
- Ошибка аппаратной части (силовая часть, блок уаправления цифровыми приводами)
- Свяжитесь со службой сервиса


Error description 330-00BA

Error message

MC ошибка в канале отключения STO.A.x (-STO.A.P.x=1) %2

Cause of error

Тест каналов отключения обнаружил ошибку:
Деблокировка импульса для силовой части через канал А, специфическая для оси, неисправно.
Сигнал отключения: STO.A.P.x
Канал отключения: STO.A.x
Отклик для этого канала отключения имеет неверное состояние, это означает, что
- преобразователь JH: силовая часть сообщает об "отсутствии готовности" (RDY.x=0), хотя ожидается "готовность" (RDY.x=1).
- преобразователь DRIVE-CLiQ: соответствующий сигнал диагностики "0", хотя ожидается "1".

Error correction

- Проверьте разводку кабелей (PWM-кабель)
- Ошибка аппаратной части (силовая часть, блок уаправления цифровыми приводами)
- Свяжитесь со службой сервиса


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Необходимо выполнить самотестирование

Cause of error

- Превышено максимально допустимое время интервала для самотестирования
- Для дальнейшей работы станка при открытом защитном ограждении необходимо выполнить самотестирование

Error correction

- Запустите самотестирование
- При закрытом защитном ограждении сообщение об ошибке можно квитировать и продолжить работу на станке
- При открытом защитном ограждении, а также перед их открытием необходимо запустить самотестирование, чтобы продолжить работу на станке
- Свяжитесь со службой сервиса


Error description 330-00C1

Error message

MC включение привода невозможно: NN_GenSafe = 0

Cause of error

- Интерфейсный сигнал SPLC NN_GenSafe = 0. По этой причине невозможно включить привода.
- SPLC-программа не устанавливает интерфейсный сигнал.

Error correction

- Проверьте SPLC-программу.
- Свяжитесь со службой тех.поддержки.


Error description 330-00C2

Error message

Ошибка во время активации FS конфигурации

Cause of error

Активация другой FS-конфигурации прервана, так как контрольные суммы CRC FS-наборов данных различаются.

Error correction

- Выполните сброс состояния "Принято" последних измененных FS-наборов данных
- В ручном режиме отмените последние сделанные вами изменения
- Загрузите действительную резервную копию на станок
- Свяжитесь с отделом клиентской поддержки


Error description 330-00C3

Error message

Ошибка FS конфигурации: не соответствие ID станка

Cause of error

Активация другой FS-конфигурации прервана, так как введенные идентификаторы станка FS-конфигураций различаются.

Error correction

- Проверьте идентификаторы станка FS-конфигураций
- Свяжитесь с отделом клиентской поддержки


Error description 330-00C4

Error message

Достигнуто максимальное количество блоков данных FS

Cause of error

Активация другой FS-конфигурации прервана, так как максимально допустимое количество различных FS-наборов данных превышено.

Error correction

- Удалите ненужные FS-наборы данных
- Свяжитесь с отделом клиентской поддержки


Error description 330-00C5

Error message

Достигнуто максимальное количество конфигураций FS

Cause of error

Активация другой FS-конфигурации прервана, так как максимально допустимое количество различных FS-конфигураций превышено.

Error correction

- Удалите ненужные FS-конфигурации
- Свяжитесь с отделом клиентской поддержки


Error description 330-00C6

Error message

MC Режим работы маховичком допускает только одну ось

Cause of error

- В режиме работы "El. Handrad" двигается больше чем одна ось.
- Но одновременное движение нескольких осей недопустимо.

Error correction

- В режиме маховичка двигайте только одну ось.
- Проверьте значение безопасных машинных параметров и при необходимости откорректируйте их
- Свяжитесь со службой тех.поддержки.


Error description 330-00C7

Error message

Возникла фатальная ошибка реконфигурации

Cause of error

- Процесс реконфигурации для Функциональной безопасности FS не удался.

Error correction

- Возвращается статус "Принято" от всех конфигураций и наборов параметров для Функциональной безопасности.
- Наборы параметров для сравнения удаляются.
- Инсталлируйте полное резервирование данных станка.
- Свяжитесь со службой тех.поддержки.


Error description 330-00C8

Error message

Подтверждение не возможо во время процесса конфигурирования

Cause of error

- Принятие конфигураций и наборов параметров было проведено во время процесса конфигурации FS. Это не допускается.

Error correction

- Проведите принятие, если процесс конфигурации закончен.
- Свяжитесь со службой тех.поддержки.


Error description 330-00C9

Error message

Ошибка при активации FS-конфигурации

Cause of error

Один из следующих безопасных параметров станка был изменён после начала самотеста:
- Время до следующего самотеста
- Контроль времени для теста тормоза
Данные параметры станка могут быть изменены только перед стартом самотеста безопасности.

Error correction

- Отмените изменение соответствующих параметров станка.
- Перезапустите систему управления.
- Свяжитесь со службой тех.поддержки.


Error description 330-00CA

Error message

Защитное ограждение специфическое для группы осей открыто (MC) %1

Cause of error

- Открыты защитные дверцы группы осей
- Чтобы провести самотестирование безопасности или тест тормозов оси, защитные дверцы соответствующей группы осей должны быть закрыты
Возможные другие причины:
- Неправильная электросхема защитных дверей
- Контакт защитной дверцы неисправен
- Сигнал SPLC-интерфейса PP_AxGrpStateReq не соотвествует S_STATE_AUTO [10]

Error correction

- Закройте защитные дверцы соответствующей группы осей, чтобы обеспечить возможность самотестирования безопасности или теста тормозов
Возможные дополнительные действия:
- Проверьте электросхему контактов защитных дверей
- Проверьте контакт защитной дверцы
- Проверьте SPLC-программу
- Свяжитесь с отделом технической поддержки


Error description 330-00CB

Error message

Защитное ограждение специфическое для группы осей открыто (CC) %1

Cause of error

- Открыты защитные дверцы
- Чтобы провести самотестирование безопасности или тест тормозов оси, защитные дверцы соответствующей группы осей должны быть закрыты
Возможные другие причины:
- Неправильная электросхема защитных дверей
- Контакт защитной дверцы неисправен

Error correction

- Закройте защитные дверцы, чтобы обеспечить возможность самотестирования безопасности или теста тормозов
Возможные дополнительные действия:
- Проверьте электросхему контактов защитных дверей
- Проверьте контакт защитной дверцы
- Проверьте SPLC-программу
- Свяжитесь с отделом технической поддержки


Error description 330-00CC

Error message

Время до следующего теста тормоза некорректно для оси %1

Cause of error

- Время больше 0 задано для небезопасной оси

Error correction

- Для оси, не отслеживаемой функциональной безопасностью FS, в качестве значения времени допустимо только значение 0.


Error description 330-00DE

Error message

Функция ввода в эксплуатацию для FS активна

Cause of error

Поддержка ввода в эксплуатацию для функций Функциональной безопасности FS активна:
- Ограничение скорости через NC-ПО не осуществляется
- Существует возможность возникновения неожиданных движений или опасных ситуаций

Error correction

- Управление машиной разрешено только специально обученному персоналу
- Управляйте машиной с повышенной бдительностью
- Данная функция должна быть активирована в целях ввода в эксплуатацию
- Деактивируйте функцию при отправке машины


Error description 330-00E7

Error message

Набор параметров FS не может быть принят

Cause of error

- Существует как минимум два блока данных FS с одинаковым ID в различных блоках параметров и как минимум один безопасный параметр SMP имеет в обоих блоках параметров различное значение.

Error correction

- Сравните и измените значения между блоками параметров безопасных параметров SMP из одинаковых блоков данных.
- Для предотвращения такой ошибки, HEIDENHAIN рекомендует использовать функцию „KeySynonym“.
- Свяжитесь с сервисной службой.


Error description 330-00E8

Error message

Необходимо самотестирование

Cause of error

Максимально возможный интервал между самотестированиями истёк
- Для дальнейшего управления станком при открытом защитном ограждении необходимо выполнить самотестирование

Error correction

- Запустите самотестирование
- При открытом защитном ограждении, а также перед их открытием необходимо запустить самотестирование, чтобы продолжить работу на станке


Error description 330-00EA

Error message

Activation of the automatic change mode not possible

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Параметр %1 не имеется

Cause of error

Значение не возможно считать из данных конфигурации

Error correction

Проверить конфигурацию


Error description 400-075F

Error message

Ошибка считывания данных модели с %1

Cause of error

Ошибка при чтении данных модели

Error correction

Удалить ошибочный файл и заново создать


Error description 400-0760

Error message

Ошибка записи данных модели после %1

Cause of error

Ошибка при записи данных модели

Error correction

Проверить емкость памяти, ошибка в системе файлов


Error description 400-0761

Error message

Директория %1 не создается.

Cause of error

Каталог не возможно создать

Error correction

Проверить емкость памяти, ошибка в системе файлов


Error description 400-0768

Error message

Выбор %1 не допускается

Cause of error

Таблица инструментов tool.t предназначена исключительно для прогона программы.

Error correction

Выбирать другую таблицу инструментов.


Error description 400-0773

Error message

Не записывает параметров

Cause of error

Возможно, что файл конфигурации с защитой от записи


Error description 400-0775

Error message

Модель графики неполная

Cause of error


Error description 400-077F

Error message

File is being saved and cannot yet be opened

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Сообщение %1 не передается

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 401-0002

Error message

Прикладная программа не инициализируется

Cause of error

Регистрация в сервере конфигурации не возможна. Конфигурация программируемых осей противоречивая.

Error correction

Проверить и изменить данные конфигурации


Error description 401-0003

Error message

Указана недупускаемая опция %1

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 401-0004

Error message

Файл %1 содержит уже двоично кодированную NC-программу

Cause of error


Error description 401-0005

Error message

Файл %1 не содержит NC-программы

Cause of error


Error description 401-0006

Error message

Файл %1 содержит уже кодированную NC-программу

Cause of error


Error description 401-0007

Error message

Файл %1 содержит данные с неизвестным форматом

Cause of error


Error description 401-0008

Error message

Файл %2 перезаписываестя файлом %1

Cause of error


Error description 401-0009

Error message

Данная дисковода %2 файла %1 не замещается

Cause of error

Программа ЧУ должна инсталлироваться на другом дисководе как O:, R: или V:.

Error correction

Проверить и изменить данные конфигурации для циклов и макросов ЧУ.


Error description 401-000A

Error message

Файл %2 преобразован ( %1 )

Cause of error


Error description 401-000B

Error message

Файл %1 не возможно преобразовать на файл %2

Cause of error

При преобразовании программы ЧУ появилась ошибка, файл не возможно сохранить в памяти.

Error correction

Проверить имя тракта и защиту от записи


Error description 401-000C

Error message

Файл %2 зашифрован

Cause of error


Error description 401-000D

Error message

Инсталлирование циклов завершено

Cause of error


Error description 401-000E

Error message

Ошибка:

Cause of error


Error description 401-000F

Error message

Файл %2 преобразован

Cause of error


Error description 401-0010

Error message

Файл %1 содержит данные недопускаемого формата.

Cause of error

Программа конвертировалась уже раньше на не считываемый формат данных без создания копии файла текста, из которой возможно выполнить повторное конвертирование.

Error correction

Файл копировать с исходным текстом программы повторно в управление и запустить повторно конвертирование.


Error description 401-0011

Error message

Файл %1 содержит синтаксически некорректный блок ЧУ
%2.

Cause of error

Программа применяет неизвестный цикл или неизвестную ось или содержит ошибку синтаксиса.

Error correction

Копировать файл в управление с корригированным исходным текстом и новый пуск конвертирования.


Error description 402-0001

Error message

FK-программирование: противоречивый ввод

Cause of error

Программировали в пределах элемента контура или в разных элементах контура противоречивые данные.

Error correction

Проверить данные и изменить.


Error description 402-0002

Error message

FK-программирование: неопределенная позиция старта

Cause of error

Перед началом последовательности FK не определили однозначной позиции инструмента.

Error correction

Перед началом последовательности FK программировать кадр перемещения с обоими координатами плоскости обработки.


Error description 402-0003

Error message

FK-программирование: определение FPOL не имеется

Cause of error

Программировали в пределах последовательности FK полярные координаты, хотя не дефинировали полюса.

Error correction

Программировать полюс с помощью функции FPOL.


Error description 402-0004

Error message

FK-программирование: FSELECT не допускается.

Cause of error

В последовательности FK находится кадр FSELECT, хотя контур однозначно определен.

Error correction

Изменить программу ЧУ: удалить соответственный кадр FSELECT.


Error description 402-0005

Error message

FK-программирование: контур очень сложный

Cause of error

Количество не развертываемых кадров FK или количество выбираемых альтернативных траекторий контура превышает допускаемое максимальное количество 32.

Error correction

Развертывать последовательность FK с помощью FSELECT или ввести дополнительные данные.


Error description 402-0006

Error message

FK-программирование: внутренная ошибка ПО

Cause of error

ПО управление не может рассчитать программированного контура, хотя все проверенные требования контура исполнены.

Error correction

Следует программировать желаемый контур другим образом. Если требуется уведомить службу сервиса.


Error description 402-0007

Error message

FK-программирование: недопускаемая координата

Cause of error

Оператор программировал в пределах последовательности FK не разрешаемую ось.

Error correction

Программировать только координаты на плоскости обработки, которые дефинировались с FPOL (стандарт: XY-плоскость ).


Error description 402-0008

Error message

FK-программирование: ввод неполный

Cause of error

Оператор не программировал в пределах последовательности FK не все требуемые данные. Не допускаются:
только одна координата в кадре FPOL
только одна координата вспомогательной точки PD, P1, P2 или P3
вспомогательная точка PD без расстояния DP или наоборот
дуга окружности FC/FCT без дефиниции направления вращения DR
расстояние прямых DP без эталона параллельных PAR или наоборот

Error correction

Дополнить отсутствующие данные в программе ЧУ


Error description 402-0009

Error message

FK-программирование: недопускаемый кадр перемещения

Cause of error

Опрератор программировал в пределах не развертыванной последовательности FK недопускаемый кадр перемещения, за исключением: FK-кадров, RND/CHF, APPR/DEP, L-кадров с компонентом движения исключительно перпендикулярно к плоскости FK.

Error correction

FK-последовательность сначала полностью развертывать или удалить не разрешаемые кадры перемещения. Не разрешаются функции траектории, определенные через серыве клавиши функций траектории и координаты содержащиеся на плоскости обработки (исключение: RND,
CHF, APPR/DEP).


Error description 402-000A

Error message

FK-программирование: операция не допускается

Cause of error

В открытых последовательностях FK недопускаютс отдельные: конец программы PGM END, преобразование координат CYCL DEF 7-11 и 26, смена инструмента TOOL CALL и вызовы программы PGM CALL.

Error correction

Сначала развертывание последовательности FK или неправильную операцию программировать в другом месте.


Error description 402-000B

Error message

FK-программирование: недопускаемая ссылка на кадр

Cause of error

Из последовательности FK осуществлятся ссылка с помощью номера кадра на конечную точку или конечную касательную кадра, который либо
- не существует
- лежит слишком далеко ( > 64 кадра дальше позади или > 32 кадра дальше впереди )
- не является кадром перемеещения
- принадлежит категории кадров, ссылки на которые принципиально не допускаются ( преобразования, CC, FPOL, кадры только с данными оси или с машинными координатами)

Error correction

Ссылка на другой кадр или отказаться от ссылки.


Error description 402-000C

Error message

FK-программирование: недостаточно введённых данных

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

Обработка отливки прервана из-за внутренной
ошибки. Обработка не выполняется.
%1

Cause of error

Переполнение данных или недостаточная память!

Error correction

Проверить и при необходимости корригировать изделие!


Error description 600-000A

Error message

Загатовка меньше готовой детали!
%1

Cause of error

Ошибка в определении деталей!

Error correction

Заново дефинировать детали!


Error description 600-000B

Error message

Вершина сверла длиннее отверстия!
Предсверление не выполняется.
%1

Cause of error

Возможно, что возник внутренний контур при создвании контура изделия.

Error correction

Проверить и при необходимости корригировать изделие!


Error description 600-000C

Error message

Свободная память больше не имеется.
%1

Cause of error

Модуль данных слишком малый или контуры слишком большие!

Error correction

По возможности уменьшить деталь!


Error description 600-000F

Error message

Внутренная ошибка - больше информац.в предупреждении сист.
%1

Cause of error


Error description 600-0011

Error message

Заготовка для обработки не имеется или в данных условиях
обработка не выполняется.
%1

Cause of error

Ошибка в данных!

Error correction

Заново дефинировать обработку!


Error description 600-0012

Error message

Для этого вида обработки не имеется функция автоматики!
Следует выполнить обработку с ручным управлением!
%1

Cause of error

Определено неправильное главную обработку!

Error correction

Заново дефинировать главную обработку!


Error description 600-0013

Error message

Так как не используется "Закрепление", принимается
наружное закрепление длиной в 15 mm.
%1

Cause of error

Деталь не закреплена!

Error correction

TURN PLUS прервать и закрепить!


Error description 600-0015

Error message

Так как не вводится огранич.резания, то оно установл.
в конце обрабатываемой детали.
%1

Cause of error

Распредедение ограничения резания покидается без данных

Error correction

Закрепление или записать значения для ограничения резания.


Error description 600-0031

Error message

Программировать для инстурмента %2 скорость резания.
Вводится в программу значение по умолчанию.
%1

Cause of error

База данных не комплектная!

Error correction

Расширить базу данных резания!


Error description 600-0032

Error message

Программировать для инструмента %2 скорость главной
подачи! Вводится в программу значение по умолчанию.
%1

Cause of error

База данных не комплектная!

Error correction

Расширить базу данных резания!


Error description 600-0033

Error message

Загрузка данных резания для не идентифицированного
идент. номера инструмента. Это не допускается.
%1

Cause of error

Так как инструмент выведен через DCS, появилась ошибка в ПО или в оборудовании.

Error correction

Еще раз загрузить деталь и новый пуск AAG!


Error description 600-0034

Error message

Данные резания для инструмента не имеются в распоряжении.
(идент. номер, материал, режущий материал %2)
%1

Cause of error

База данных не содержит данных о актуальной комбинации материалов режущих кромок!

Error correction

Следует дополнить базу данных режищуих материалов, затем новый пуск AAG!


Error description 600-0041

Error message

Требуемая вторичная обработка не допускается!
%1

Cause of error

Ошибка ПО или неправильные данные в последовательности обработки!

Error correction

Проверить записанную последовательность обработки.


Error description 600-0049

Error message

Созданный блок работы содержит некоррект. типы
записи, или нет технологических данных.
%1

Cause of error

Не созадана запись технологии!

Error correction

Проверить, выбирался ли инструмент


Error description 600-0051

Error message

Из-за обусловленного геометрией инструмента ограничения
резания не выполняется чистовая обработка участка.
%1

Cause of error

Диаметр инструмента слишком большой!

Error correction

Выбор другово инструмента или дефиниция!


Error description 600-0081

Error message

При автоматическом расчете позиции смены инструмента
выбор инструм. должен быть установлен на револь. головку
%1

Cause of error

Неправильная установка параметра выбора инструмента.

Error correction

В редакторе параметров установить выбор инструмента на ревголовку


Error description 600-0083

Error message

Не имеется допускаемый номер каретки, обработка
продолжается с помощью номера каретки 1!
%1

Cause of error

Header недействительный!

Error correction

Следует записать номер суппорта в Header!


Error description 600-00A9

Error message

Данные места обработки отсутствуют. Поэтому не допускается
автоматический выбор инструмента!
%1

Cause of error

Данные вводятся неправильно!

Error correction

Заново ввести данные!


Error description 600-00AA

Error message

Данные направления обработки отсутствуют.
Поэтому не допускается автоматический выбор инструмента!
%1

Cause of error

Данные вводятся неправильно!

Error correction

Заново ввести данные!


Error description 600-00AB

Error message

Данные вида обработки отсутствуют. Поэтому не допускается
автоматический выбор инструмента!
%1

Cause of error

Данные вводятся неправильно!

Error correction

Заново ввести данные!


Error description 600-00B1

Error message

Так как не имеется сверло достаточной рабочей длины
в распоряжении, сквозное сверление не выполняется.
%1

Cause of error

Нет в распоряжении подходящего инструмента!

Error correction

Если возможно, расширить базу данных!


Error description 600-00B2

Error message

Не имеется подходящий инструмент для внутренной черновой
обработки, обрабатывается только участок.
%1

Cause of error

Нет в распоряжении точно подходящего инструмента!

Error correction

Если возможно, расширить базу данных!


Error description 600-00B3

Error message

Не имеется подходящий инструмент для внутренной чистовой
обработки, обрабатывается только участок.
%1

Cause of error

Нет в распоряжении точно подходящего инструмента!

Error correction

Если возможно, расширить базу данных!


Error description 600-00B4

Error message

Подходящие инструменты отсутствуют
(идеальный/альтернативный/аварийный инструмент: %2)! %3
%1

Cause of error

База данных слишком малая.

Error correction

Ввести дальшие инструменты или увеличить возможные значения допуска.


Error description 600-00B5

Error message

Требуется недопускаемый тип инструмента! Поэтому
не допускается автоматический выбор инструмента.
%1

Cause of error

Ошибка ввода типа инструмента!

Error correction

Заново ввести тип инструмента!


Error description 600-00CC

Error message

1-ый предельный диаметр отверстия не может быть меньше
2-го предельного диаметра отверстия.
%1

Cause of error

UBD2 > UBD1

Error correction

Заменить значения


Error description 600-00F9

Error message

Из-за технологически необходимых ограничений резания
следует пропустить определ. участки обработки.
%1

Cause of error

Ограничения резания зажимного патрона

Error correction

Другой зажим детали


Error description 600-0101

Error message

Выбор инструмента не допускается для имеющихся данных
вида, места и направлении обработки!
%1

Cause of error

Данные вводятся неправильно!

Error correction

Заново ввести данные!


Error description 600-0149

Error message

На контуре готовой части имеются элементы
с неопределенным прогрессом обработки.
%1

Cause of error

Ошибка анализа!

Error correction

Заново вчтитать контур и пуск AAG!


Error description 600-0181

Error message

Длина начала или перебега резьбы очень большая!
Столкновение с заготовкой или зажимными кулачками!
%1

Cause of error

Подходы или сбеги дефинированы слишком длинными.

Error correction

Корригировать подходы или сбеги.


Error description 600-0189

Error message

Вторичное направление обработки инструмента недопускаемое,
поэтому торцевые элем.не подверг. плановой чист.обраб.
%1

Cause of error

Вспомогательная кромка для обработки плоскостей не дефинирована или ошибочно определена!

Error correction

Правильно дефинировать вспомогательную кромку!


Error description 600-01C3

Error message

Определить атрибуты для резьбы.
%1

Cause of error

Нет определения атрибутов резьбы!

Error correction

Дефинировать атрибуты резьбы!


Error description 600-01C4

Error message

Контур содержит резьбу, которой краевые элементы не
полностью обработаны.
%1

Cause of error

Не обработанные участки контура!

Error correction

Обрабатывать вручную или обрабатывать в 2. зажиме.


Error description 600-01C9

Error message

Имеется больше 6 видов резьбы в пределах
одного места обработки.
%1

Cause of error

Для одного места обработки дефинровалось больше 6 резьб.

Error correction

Дефинировать максимально 6 резьб в одном месте обработки.


Error description 600-0211

Error message

Заготовка и готовая часть не лежат на одной линии.
Требуемая деталь не обрабатывается таким образом.
%1

Cause of error

Детали неправильно введены.

Error correction

Деталь удалить и заново дефинировать!


Error description 600-0212

Error message

Направление вращения контура не можно определить!
%1

Cause of error

Детали неправильно введены.

Error correction

Детали удалить и заново дефинировать!


Error description 600-0213

Error message

Контур заготовки содержит неисправляемые ошибки!
Обработка поэтому не выполняется.
%1

Cause of error

Деталь неправильно введена.

Error correction

Удалить деталь и заново дефинировать!


Error description 600-0214

Error message

Контур готовой части содержит неисправляемые ошибки!
Обработка поэтому не выполняется.
%1

Cause of error

Деталь неправильно введена.

Error correction

Деталь удалить и заново дефинировать!


Error description 600-0215

Error message

Определить заголовок программы!
Лишь после определения выполняется обработка.
%1

Cause of error

Заголовок программы не генерировался или у него старая структура.

Error correction

Генерировать загаловок программы!


Error description 600-0229

Error message

Угол не подходит для разделительной точки. Условие:
внутренний угол > 180 градусов - входной угол копирования
%1

Cause of error

Разделительная точка так избрана, что AAG не может разработать возникающей из этой точки стратегии обработки. Разделительная точка игнорируется.

Error correction

Обработку следует выполнить с IAG или изменить положение разделительной точки.


Error description 600-022A

Error message

Элемент контура для обработки через разделительную точку
лежит в пределах зажима. Разделительная точка удаляется.
%1

Cause of error

Разделительная точка лежит вне зоны зажима.

Error correction

Использовать другой зажим или изменить положение разделительной точки.


Error description 600-0239

Error message

Следует определить либо все виды подобработки
либо никакого.
%1

Cause of error


Error description 600-0261

Error message

Фрезерование карманов/местной выборки не выполняется.
Альтернативно фрезеруется контур.
%1

Cause of error

Определена фигура без указания атрибутов. Неизвестный вид обработки, внутри или на наружии. Поэтому принимается обработка кармана.

Error correction

Распределить атрибуты контура!


Error description 600-0262

Error message

Радиус фрезы не можно определить на основании
контура. Применяется стандартная фреза (%2).
%1

Cause of error

Контур не содержит закругленного внутренного угла. Таким образом не возможно определить диаметр фрезерования.


Error description 600-0263

Error message

Направление поворота контура не определено. Если радиус
фрезы не можно определить ==> станд. фреза (%2 диаметр)
%1

Cause of error

Контур ялвяется открытым. Открытые контуры только гравируются.


Error description 600-0264

Error message

Сторона для обраб.не определена однозначно.
Она выбирается взависимости от глубины.
%1

Cause of error

Нет присвоения атрибутов контура.

Error correction

Распределить атрибуты контура!


Error description 600-0265

Error message

Карманы обрабатываются только внутри.
%1

Cause of error

Для кармана присвоен или атрибут "контур" или "наружие".

Error correction

Присвоить атрибут "внутри"!


Error description 600-0266

Error message

Местные выборки обрабатываются только на наружии.
%1

Cause of error

Для острова присвоен либо атрибут "контур" либо "внутри".

Error correction

Присвоить атрибут "наружие"!


Error description 600-0267

Error message

Инструмент диаметром в %2 не имеется.
Альтернативно выбирается инструмент диаметром в %3.
%1

Cause of error

Соответственный инструмент не находится в ревголовке или в файле или инструмент с указанным диамтером не подходит оптимально для обработки.

Error correction

Предоставить другие инструменты или изменить параметры.


Error description 600-02D9

Error message

Инструмент не имеется. На торц. стороне следует работать
левым а на задней стороне правым инструментом.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Параметры из геометрии и параметры инструмента проверить.


Error description 600-02DA

Error message

В файле не имеетсяе инструмент, с помощью которого
можно осуществлять обработку.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры


Error description 600-02DB

Error message

В файле не имеетсяе инструмент, с помощью которого
можно осуществлять обработку.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры из геометрии и параметры инструмента


Error description 600-02DC

Error message

Не имеется инструмент, с допускаемым для обработки
вспомогательным направлением обработки.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры из геометрии и параметры инструмента.


Error description 600-02DD

Error message

Инструмент не имеется. С имеющимися углами в плане и при
вершине контур не можно обрабатывать
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры из геометрии и параметры инструмента.


Error description 600-02DE

Error message

Инструмент не имеется. Ширина режущей кромки (без радиуса)
инструмента очень большая для прорезки.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры из геометрии и параметры инструмента.


Error description 600-02DF

Error message

Инструмент не имеется. Глубина прорезания инструмента
не достаточна.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры из геометрии и параметры инструмента.


Error description 600-02E0

Error message

Не имеется подход.инструмент, которого направл. вращения
подходит к стороне обработки контура и направлении фрезер.
%1

Cause of error

Осуществляется поиск инструмента с определенным направлением вращения, который еще не дефинирован.

Error correction

Переключение в атибутах обработки на порутное/встречное движение или наоборот


Error description 600-02E1

Error message

Инструмент не имеется. Обработка допускается только с
помощью стационарных инструментов.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02E2

Error message

Инструмент не имеется. Обработка допускается только с
помощью приводимых инструментов.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить парамтеры геометрии и инструмента


Error description 600-02E3

Error message

Инструмент не имеется. Следует проверить зубчатое
зацепление фрезы.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геомтерии и инструмента


Error description 600-02E4

Error message

Инструмент не имеется. Рабочая длина не достаточна.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры инструмента и геометрии


Error description 600-02E5

Error message

Инструмент не имеется. Проверить диаметр фрезерования.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента


Error description 600-02E6

Error message

Инструмент не имеется. Проверить угол фрезерования.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента


Error description 600-02E7

Error message

Мультиинструменты не поддерживаются и поэтому отвергаются.
%1

Cause of error

Автоматический выбор инструмента не работает с мультиинструментами.


Error description 600-02E8

Error message

Не имеется инструмент, подходящий к
месту крепления.
%1

Cause of error

Типы закрепления инструмента и инструментального суппорта не совпадают.

Error correction

В случае неправильного типа закрепления следует сравнить тип закрепления инструмента с типом закрепления мест закрепления инструментального суппорта.


Error description 600-02E9

Error message

Инструмент не имеется. Рабочая длина не достаточна.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02EA

Error message

Инструмент не имеется. Проверить диаметр сверления.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02EB

Error message

Инструмент не имеется. Проверить угол при вершине
инструмента.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02EC

Error message

Инструмент не имеется. Проверить диаметр стойки.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02ED

Error message

Инструмент не имеется. Проверить длину стойки.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента


Error description 600-02EE

Error message

Инструмент не имеется. Проверить угол раззенковки.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02EF

Error message

Инструмент не имеется. Проверить шаг резьбы.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02F0

Error message

Инструмент не имеется. Проверить угол центрирования.
%1

Cause of error

Оптимизация удаляет все инструменты, так как они считаются не подходящими для AAG.

Error correction

Проверить параметры геометрии и инструмента.


Error description 600-02F1

Error message

Инструмент не имеется. Отсутствуют данные про
материал лезвия.
%1

Cause of error

Нет материала кромки в данных инструмента.

Error correction

Записать режущие материалы в данных инструмента!


Error description 600-0301

Error message

Назначить параметры выбора для вида выбора
инструмента!
%1

Cause of error

Ошибка в параметрах!

Error correction

В редакторе параметров установить параметр вида выбора инструмента!


Error description 600-0302

Error message

Для номера каретки не имеется определение данных
инструмента и револьверной головки.
%1

Cause of error

Ошибка в параметрах!

Error correction

В редакторе параметров установить параметр вида выбора инструмента!


Error description 600-0304

Error message

Допускается только обработка инструментами
револьверной головки!
%1

Cause of error

Автоматическое распределение мест магазина не поддерживается AAG.

Error correction

В редакторе параметров установить параметр вида выбора инструмента!


Error description 600-0305

Error message

Недопускаемое распределение каретки/шпинделя в заголовке
программы!
%1

Cause of error

Неправильное описание параметра в загаловке программы

Error correction

Изменить загаловок программы


Error description 600-0306

Error message

Допускаемый номер каретки в заголовке программы!
%1

Cause of error

Неправильное описание параметров в загаловке программы

Error correction

Изменить загаловок программы


Error description 600-0307

Error message

Тип оправки инструмента %2 не подходит к
типам оправок в револьверной головке.
%1

Cause of error

При автоматическом выборе инструмента из файла осуществляется сравнение типа закрепления из ревголовки с типом закрепления из инструмента. Эти типы закрепления должны совпадать.

Error correction

Согласовать типы закрепрления


Error description 600-0309

Error message

Выбранный инструмент не имеется в револьверной головке.
%1

Cause of error

Ревголовка неправильно распределена или параметр выбора инструмента ошибочно установлен!

Error correction

Установка выбора инструмента на распределение ревголовки "НОВЫЙ" и пуск INI_REVBELEGUNG!


Error description 600-030A

Error message

Револьверная головка полна!
%1

Cause of error

Ревголовка полная!

Error correction

Проверить распределение мест ревголовки и удалить не требуемые инструменты!


Error description 600-030B

Error message

Назначить параметры выбора для вида выбора
инструмента!
%1

Cause of error

Ошибка параметров!

Error correction

Установка параметра вида выбора инструмента в редакторе параметров!


Error description 600-030C

Error message

Инструмент %2 не подходит для места посадки %3.
%1

Cause of error

Инструмент не подходит из-за вида закрепления и предпочитаемого закрепления в описании инструментального суппорта к идеальному, временному или аваийному месту. Поставляется поэтому на свободное место.

Error correction

Места вставления должны соответственно описываться в описании инструментального суппорта.


Error description 600-030D

Error message

Свободное место для инструмента не имеется или
инструмент не подходит к суппорту из-за типа оправки.
%1

Cause of error

Инструментальный суппорт полный или инструмент или свободные места в головке не подходят друг к другу из-за типа закрепления.

Error correction

В случае неправильного типа закрепления следует сравнить тип закрепления инструмента с типом закрепления мест инструментального суппорта.


Error description 600-030E

Error message

Не имеется инструмент, подходящий к
месту крепления.
%1

Cause of error

Типы закрепления инструмента и инструментального суппорта не совпадают.

Error correction

В случае неправильного типа закрепления следует сравнить тип закрепления инструмента с типом закрепления мест инструментального суппорта.


Error description 600-030F

Error message

Инструмент %2 не обладает номером кулачка или места.
%1

Cause of error

В инструментах базы данных следует указывать номер кулачка или номер кода.

Error correction

Записать номер кода или кулачка в данных инструментов.


Error description 600-0379

Error message

Инструмент не имеется в базе данных.
(идент. номер инструмента %2)!
%1

Cause of error

Инструмент вставлен непосредственно в ревголовку!

Error correction

Данные инструмента записать в базу данных!


Error description 600-0399

Error message

Вал не обработан предварительно, поэтому при имеющемся
закреплении не выполнятеся обратная обработка.
%1

Cause of error

Вал обладает константным диаметром.

Error correction

Удалить деталь и заново дефинировать!


Error description 603-0161

Error message

Продлинение предельного контура под углом подвода
не выполняется, так как тогда возникает петля контура!
%1

Cause of error

Угол подвода так избран, что предельный контур пересекается сам с собор при удлинении в углу подвода.

Error correction

Так выбирать угол подвода, что исключается петля контура или по другому выбирать участок обработки!


Error description 603-0162

Error message

Продлинение предельного контура под углом отвода
не выполняется, так как тогда возникает петля контура!
%1

Cause of error

Угол отвода так избран, что предельный контур пересекается сам с собор при удлинении в углу отвода.

Error correction

Так выбирать угол отвода, что исключается петля контура или по другому выбирать участок обработки!


Error description 603-0164

Error message

Ошибка в определении готовой части или в опред.заготовки.
Начальный элемент диапазона обраб. вне заготовки.
%1

Невозможно обработать диапазон контура с активным инструментом.

Cause of error

Это вероятно ошибка дефиниции загатовки, значит предельный контур лежит вблизи элемента подвода вне загатовки!

Error correction

Проверить программу ЧУ относительно дефиниции загатовки и корригировать при необходимости дефиницию загатовки.


Error description 603-0165

Error message

Ошибка в определении готовой части или в опред.заготовки!
Конечный элемент диапазона обраб. вне заготовки!
%1

Cause of error

Это вероятно ошибка дефиниции загатовки, значит предельный контур лежит вблизи элемента подвода вне загатовки!

Error correction

Проверить программу ЧУ относительно дефиниции загатовки и корригировать при необходимости дефиницию загатовки.


Error description 603-0182

Error message

Из-за геометрии режущей кромки инструмента остается
материал!
%1

Cause of error

Плохой выбор инструмента

Error correction

Выбирать инструмент, который со своей геометрию кромки может обрабатывать углубления контура.


Error description 603-01A2

Error message

Целый диапазон обработки является контуром врезания
и удаляется.
%1

Cause of error

Цикл не должен обрабатывать контуров врезания. Так как целый предельный контур идентифицировался как контур врезания, он удаляется.

Error correction

Либо выбирать цикл "с погружением" либо выбирать другой участок обработки!


Error description 603-01A3

Error message

Очень много участков врезания! Цикл не
отрабатыв.из-за нехватки памяти. Уменьшить участок обраб.
%1

Cause of error

Контуры врезания сохраняются внутренно в списке контуров. Не хватало места в памяти, чтобы записать в памяти все конутры врезания. Поэтому цикл прервал отработку.

Error correction

Следует попробовать выполнить цикл на участке обработки поменьше.


Error description 603-01E0

Error message

Недопускаемая позиция для угла заготовки (X1,Z1)
%1

Cause of error

Угол загатовки так дефинировался, что загатовка не включает полностью контура ICP.

Error correction

Корригировать координаты (X1,Z1)


Error description 603-01E2

Error message

Остается материал в прорезке из-за
ширины режущей кромки.
%1

Cause of error

Так избрали участок обработки, что инструмент не досигает предельного контура в каждой точке из-за его геометрии кромки.

Error correction

Выбирать другой инструмент или другой участок обрабокти.


Error description 603-0242

Error message

На выбранном участке контура для цикла нет ничего
для обработки.
%1

Cause of error

Это состояние может появится, если припуск больше чем максимальное расстояние между предельным контуром и контуром загатовки.

Error correction

Выбирать поменьше припуск или другой участок обработки.


Error description 603-0243

Error message

На выбранном участке контура для цикла нет ничего
для обработки.
%1

Cause of error

Избранные припуски были больше чем макс. расстояние между предельным контуром и контуром загатовки или уже обработанный участок должен еще раз обрабатываться.

Error correction

Выбирать поменьше припуск или другой участок обработки.


Error description 603-0244

Error message

Продольное ограничение резания не совместимое с актуальной
позицией инструмента. Позиционировать инструмент!
%1

Cause of error

Дефинировалось ограничение резания продольное и инструмент так позиционирован, что ограничение резания перекрывает предельный контур от инструмента.

Error correction

Инструмент следует позиционировать на той же стороне ограничения резания, на которой лежит обрабатываемый предельный контур! Заново позиционировать инструмент!


Error description 603-0245

Error message

Торцовое ограничение резания не совместимое с актуальной
позицией инструмента. Позиционировать инструмент!
%1

Cause of error

Определили план ограничения резания и инструмент так позиционирован, что ограничение резания перекрывает предельный контур от инструмента.

Error correction

Инструмент следует позиционировать на той же стороне ограничения резания, на которой лежит обрабатываемый предельный контур! Заново позиционировать инструмент!


Error description 603-0247

Error message

Эквидистантный контур припуска не рассчитывается!
Цикл не отрабатывается.
%1

Cause of error

Появилось от эквидистант сообщение об ошибках и эквидистанта не выполняется!

Error correction

Уведомите сервис!


Error description 603-0261

Error message

Обработка не выполняется с помощью выбр. инструм.!
Выбрать другой инструмент!
%1

Cause of error

Вспомогательное направление обработки, возникающее из геометрии кромки, не записано в WZ_NORM. Поэтому откидывание инструмента не допускается!

Error correction

Выбирать другой инструмент!


Error description 603-0281

Error message

Позиция инструмента не определена!
Позиционировать инструмент.
%1

Cause of error

Дефинировали продольное ограничение резания. Для инструмента нет действительных коориднат положения!

Error correction

Позиционировать инструмент!


Error description 603-0282

Error message

Позиция инструмента не определена!
Позиционировать инструмент.
%1

Cause of error

Дефинировали ограничение резания в плане. Для инструмента нет действительных координат положения!

Error correction

Позиционировать инструмент!


Error description 603-0283

Error message

Инструмент позиционирован точно на продольном ограничении
резания! Участок обработки не можно определить.
%1

Cause of error

Невозможно обноружить, с которой стороны ограничения резания следует выполнить обработку вдоль предельного контура, так как инструмент лежит точно на оси ограничения.

Error correction

Позиционировать инструмент на обрабатываемую сторону ограничения резания вдоль контура.


Error description 603-0284

Error message

Инструмент позиционирован точно на торцовом ограничении
резания! Участок обработки не можно определить!
%1

Cause of error

Невозможно обноружить, с которой стороны ограничения резания следует выполнить обработку предельного контура в плане, так как инструмент лежит точно на оси ограничения.

Error correction

Позиционировать инструмент в плане на обрабатываемую сторону ограничения резания контура.


Error description 603-02A1

Error message

Цикл черновой обработки вызван вместе с
инструментом, недопускаемым для этой задачи!
%1

Cause of error

Error correction

Выбирать другой инструмент!


Error description 603-02A2

Error message

Цикл прорезания вызывался вместе с недопускаемым для
этой задачи инструментом!
%1

Cause of error

Error correction

Выбирать другой инструмент!


Error description 603-02A3

Error message

Цикл чистовой обработки вызван вместе с
инструментом, недопускаемым для этой задачи!
%1

Cause of error

Error correction

Выбирать другой инструмент!


Error description 603-02A4

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кромкой (+Z) ни вспомогат. (+X).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02A5

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кромкой (+Z) ни вспомогат. (-Z).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02A6

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(+Z) ни вспомогательной (-X).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02A7

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(+X) ни вспомогательной (+Z).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02A8

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(+X) ни вспомогательной (-Z).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02A9

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(+X) ни вспомогательной (-X).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02AA

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(-Z) ни вспомогательной (+Z).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02AB

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(-Z) ни вспомогательной (X).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02AC

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(-Z) ни вспомогательной (-X).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02AD

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(-X) ни вспомогательной (+Z).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02AE

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(-X) ни вспомогательной (+X).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02AF

Error message

Участок контура не обрабатывается с помощью актуального
инструмента ни глав.реж.кром.(-X) ни вспомогательной (-Z).
%1

Cause of error

Error correction

Выбирать другой участок контура или другой инструмент!


Error description 603-02B0

Error message

Направление обработки не совместимое с направлением
контура. Продольный или торцовой цикл не выполняется.
%1

Cause of error

Вызывали цикл продольной или поперечной обработки с инструментом, которого направление обработки не сопадает с направлением предельного контура. ОТКИДЫВАНИЕ инструмента однако не разрешается, так как из продольного цикла возник бы поперечный и наоборот.

Error correction

Выбирать другой инструмент или повернуть направление обработки!


Error description 603-02B1

Error message

Прорезку не можно обрабатывать с помощью выбранного
инструмента. Проверить ПРОРЕЗКУ и ВЫБОР ИНСТРУМЕНТА!
%1

Cause of error

Либо пробовали обрабатывать прорезку шириной 0 либо пробовали обрабатывать радиальную прорезку с аксиальным прорезным резцом или наоборот.

Error correction

Проверить прорезку и выбор инструмента!


Error description 603-02C1

Error message

Подвод к предельному контуру под данным углом подвода
не допускается из-за геометрии режущих кромок инструмента!
%1

Cause of error

С заданным инструментом невозможно подвести к предельному конутру под этим углом, так как обработка выполняется тогда вспомогательной кромкой!

Error correction

Выбирать другой угол подвода или другой инструмент!


Error description 603-02C2

Error message

Отвод от предельного контура под данным углом подвода
не допускается из-за геометрии режущих кромок инструмента!
%1

Cause of error

С заданным инструментом невозможно отвести от предельного контура под этим углом, так как обработка выполняется тогда вспомогательной кромкой!

Error correction

Выбирать другой угол отвода или другой инструмент!


Error description 603-02C3

Error message

Торцовое ограничение резания не совместимое с актуальной
позицией инструмента. Позиционировать инструмент!
%1

Cause of error

Предельный контур не обрабатывается в цикле черновой обработки из-за актуальной позиции инструмента и избранного ограничения резания в плане!

Error correction

Так позиционировать инструмент, чтобы стоял на другой стороне оси ограничения резания или выбирать другое ограничение резания в плане.


Error description 603-02C4

Error message

Продольное ограничение резания не совместимое с актуальной
позицией инструмента. Позиционировать инструмент.
%1

Cause of error

Предельный контур не обрабатывается в цикле черновой обработки из-за актуальной позиции инструмента и избранного ограничения продольного резания!

Error correction

Так позиционировать инструмент, чтобы стоял на другой стороне оси ограничения резания или выбирать другое ограничение продольного резания.


Error description 603-02E1

Error message

Продольное ограничение резания не совместимое с актуальной
позицией инструмента. Позиционировать инструмент!
%1

Cause of error

Предельный контур не обрабатывается в цикле прорезания из-за актуальной позиции инструмента и избранного ограничения продольного резания!

Error correction

Так позиционировать инструмент, чтобы стоял на другой стороне оси ограничения резания или выбирать другое ограничение продольного резания.


Error description 603-02E2

Error message

Торцовое ограничение резания не совместимое с актуальной
позицией инструмента. Позиционировать инструмент!
%1

Cause of error

Предельный контур не обрабатывается в цикле прорезания из-за актуальной позиции инструмента и избранного ограничения резания в плане!

Error correction

Так позиционировать инструмент, чтобы стоял на другой стороне оси ограничения резания или выбирать другое ограничение резания в плане.


Error description 603-0301

Error message

Очень мало памяти для отдельных участков контура. Цикл
не отрабатывается! Уменьшить участок обработки!
%1

Cause of error

Предельный контур сменяется так часто с контуром загатовки, что отдельные участки контура не сохраняются больше в списке контура.

Error correction

Уменьшить участок обработки и еще раз обрабатывать.


Error description 603-0321

Error message

Неподходящий инструмент для обработки.
Выбрать WO 2 или WO 8.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0322

Error message

Неподходящий инструмент для обработки.
Выбрать WO 4 или WO 6.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0323

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5 или WO 7.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0324

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1 или WO 3
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0325

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1 или WO 2
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0326

Error message

Неподходящий инструмент для обработки.
Выбрать WO 2 или WO 3
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0327

Error message

Неподходящий инструмент для обработки.
Выбрать WO 3 или WO 4
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0328

Error message

Неподходящий инструмент для обработки.
Выбрать WO 4 или WO 5
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0329

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5 или WO 6
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-032A

Error message

Неподходящий инструмент для обработки.
Выбрать WO 6 или WO 7
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-032B

Error message

Неподходящий инструмент для обработки
Выбрать WO 7 или WO 8
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-032C

Error message

Неподходящий инструмент для обработки.
Выбрать WO 8 или WO 1
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-032D

Error message

Неподходящий инструмент для обработки.
Выбрать WO 2, WO 3, WO 5 или WO 6
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов ВНИМАНИЕ: выбор инструмента решает о обработке слева или справа от контура!


Error description 603-032E

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 2, WO 6 или WO 7
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов ВНИМАНИЕ: выбор инструмента решает о обработке слева или справа от контура!


Error description 603-032F

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 8, WO 3 или WO 4
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов ВНИМАНИЕ: выбор инструмента решает о обработке слева или справа от контура!


Error description 603-0330

Error message

Неподходящий инструмент для обработки.
Выбрать WO 4, WO 5, WO 7 или WO 8
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов ВНИМАНИЕ: выбор инструмента решает о обработке слева или справа от контура!


Error description 603-0331

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 3, WO 5 или WO 7
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов
ВНИМАНИЕ:
выбор инструмента решает о обработке слева или справа от контура!


Error description 603-0332

Error message

Неподходящий инструмент для обработки.
Выбрать WO 2, WO 4, WO 6 или WO 8
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов
ВНИМАНИЕ:
выбор инструмента решает о обработке слева или справа от контура!


Error description 603-0333

Error message

Контур обработки выходит за пределы центра вращения
Изменить соответствующие координаты!
%1

Cause of error

Угловые точки обрабатываемого контура программировались с выходом за центр вращения

Error correction

Так ввести координаты, чтобы контур лежал полностью на одной стороне от центра вращения


Error description 603-0334

Error message

Плоскость для обработки не имеется
У цикла нечего обрабатывать!
%1

Cause of error

Контур обработки состоит только из одного параллельного к оси участка, так что цикл не рассчитывает поверхности обработки.

Error correction

Изменить записанные координаты


Error description 603-0335

Error message

Позиция инструмента не допускается!
Позиционировать перед или над областью обработки!
%1

Cause of error

При указанной позиции инструмента цикл не может подвести к точке старта обработки без столкновения.

Error correction

Позиционировать инструмент перед или над участком обработки


Error description 603-0336

Error message

Оперативная память полна!
Уведомить сервис!
%1

Cause of error

Нет места в памяти для расчета контура

Error correction

Исправляется только сервисом.


Error description 603-0337

Error message

Неподходящий инструмент для точения.
Выбрать токарный инструмент.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов
ВНИМАНИЕ:
выбор инструмента решает о обработке слева или справа от контура!


Error description 603-0338

Error message

Неподходящий инструмент для прорезки.
Выбрать прорезной резец.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов
ВНИМАНИЕ:
выбор инструмента решает о обработке слева или справа от контура!


Error description 603-0339

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 3 или WO 2.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-033A

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 3 или WO 4.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-033B

Error message

Неподходящий инструмент для обработки.
Выбрать WO 2, WO 8 или WO 1.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-033C

Error message

Неподходящий инструмент для обработки.
Выбрать WO 2, WO 8 или WO 7.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-033D

Error message

Неподходящий инструмент для обработки.
Выбрать WO 4, WO 6 или WO 3.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-033E

Error message

Неподходящий инструмент для обработки.
Выбрать WO 4, WO 6 или WO 5.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-033F

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5, WO 7 или WO 6.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0340

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5, WO 7 или WO8.
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0341

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 2, WO 3, WO 4 или WO 5
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0342

Error message

Неподходящий инструмент для обработки.
Выбрать WO 3, WO 4 или WO 5
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0343

Error message

Неподходящий инструмент для обработки.
Выбрать WO 3, WO 4, WO 5, WO 6 или WO 7
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0344

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5, WO 6 или WO 7
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0345

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5, WO 6, WO 7, WO 8 или WO 1
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0346

Error message

Неподходящий инструмент для обработки.
Выбрать WO 7, WO 8 или WO 1
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0347

Error message

Неподходящий инструмент для обработки.
Выбрать WO 7, WO 8, WO 1, WO 2 или WO 3
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0348

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 2 или WO 3
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0355

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5, WO 6, WO 7, WO 8 или WO 1
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0356

Error message

Неподходящий инструмент для обработки.
Выбрать WO 7, WO 8 или WO 1
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0357

Error message

Неподходящий инструмент для обработки.
Выбрать WO 7, WO 8, WO 1, WO 2 или WO 3
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0358

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 2 или WO 3
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-0359

Error message

Неподходящий инструмент для обработки.
Выбрать WO 1, WO 2, WO 3, WO 4 или WO 5
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-035A

Error message

Неподходящий инструмент для обработки.
Выбрать WO 3, WO 4 или WO 5
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-035B

Error message

Неподходящий инструмент для обработки.
Выбрать WO 3, WO 4, WO 5, WO 6 или WO 7
%1

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 603-035C

Error message

Неподходящий инструмент для обработки.
Выбрать WO 5, WO 6 или WO 7
%1

Направление главного реза не соответствует контуру.

Cause of error

Выбирали для предстоящей обработки не подходящий инструмент.

Error correction

Выберите один из предлогаемых инструментов


Error description 605-024E

Error message

Глубина резания не должна составлять ноль.
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

"TOOL_P" сконфигурирован без магазина инструментов

Cause of error

Был задан маршрут к таблице позиций в конфигурации станка несмотря на то, что магазин инструментов не конфигурирован.
Доступы исполняющей системы PLC к таблице позиций разблокируются с помощью символьного названия ‚TOOL_P‘ только для магазина инструментов.

Error correction

Согласуйте конфигурацию станка:
- Удалите задание маршрута ‚TOOL_P‘ для таблицы позиций, магазины инструментов не конфигурированы.


Error description 605-032D

Error message

Магазин инстр. сконфигурирован без указания пути к файлу "TOOL_P"

Cause of error

Магазины инструментов были конфигурированы без задания маршрута TOOL_P для таблицы позиций.

Error correction

Согласуйте конфигурацию станка:
- Внесите символьное название "TOOL_P" для таблицы позиций в CfgTablePath.
- Внесите маршрут для таблицы позиций под "TOOL_P"


Error description 605-0342

Error message

Текущая позиция инструмента не известна

Cause of error

Смена инструмента была прервана.

Error correction

- Скорректируйте, по возможности, возникшие ошибки и повторите смену инструмента
- Свяжитесь с сервисной службой


Error description 605-0344

Error message

Не разрешается мониторинг защитн. зоны в системе осей с осью B

Cause of error

Контроль защитной зоны в системе осей не учитывает изменений позиции инструмента через оси вращения (например, ось B).

Error correction

- Необходима активация расширенного мониторинга защитной зоны (MP_enhancedProtZone = 2: Machine base system)
- Кроме этого, для станков с возможностью обработки обратной стороны требуется адаптация в области кинематики.
- Свяжитесь с производителем станка
- Свяжитесь с сервисной службой


Error description 606-0062

Error message

Приближение не выполняется.
%1

Cause of error

Совсем не подходящий контур изделия или загатовки!

Error correction

Проверить контуры!


Error description 606-02E2

Error message

Ввести участок для чистовой обработки.
Проверить программу ДИН!
%1

Cause of error

Если появляется ошибка в Turn-Plus, то это ВНУТРЕННАЯ ОШИБКА ПО, так как цикл нельзя включить без определения участка обработки.

Error correction

Уведомить сервис.


Error description 606-02E3

Error message

Безопасное расстояние не допускается.
Он должно ОБЪЯЗАТЕЛЬНО быть больше 0 mm!
%1

Cause of error

Глобальный параметр обработки ошибочный или безопасное расстояние с G47 установлено на недопускаемое значение!

Error correction

Редактировать глобальный параметр обработки или установить безопасное расстояние перед вызовом цикла с G47.


Error description 606-0343

Error message

ОПРЕДЕЛИТЬ ДЕЙСТВ.ГЛУБИНУ РЕЗАНИЯ! Цикл работает
с 2/3 максимальной глубины резания инструмента.
%1

Cause of error

Значение параметра P функции G является меньше или равно 0.

Error correction

Заново установить параметр P кадра ЧУ.


Error description 606-0345

Error message

ОЧЕНЬ МНОГО ПРОХОДОВ! Опасность переполнения памяти.
Определить глубину резания побольше.
%1

Cause of error

Пример: 50 мм припуск при глубине резания 0.003 мм. Цикл требует потом слишком много памяти чтобы сохранить все линии резания.

Error correction

Записать глубину резания побольше!


Error description 606-0386

Error message

Не действительный контур детали для одноврем. цикла точения

Не действительный контур инстр. для одноврем. цикла точения

Cause of error

- Цикл содержит ошибочный контур.
- Внутренняя ошибка ПО.

Error correction

- Проверьте контур: контуры заготовки, инструментального суппорта и контур обработки должны быть замкнутыми, в которых все элементы больше нуля.
- Свяжитесь с сервисной службой.


Error description 606-0387

Error message

Элемент контура не выделен правильно (цикл одновр. точения)

Cause of error

Элемент контура центральной точки траектории не правильно маркирован для цикла одновременного точения.

Error correction

Должны соблюдаться следующие условия:
- Открытая область контура должна быть маркирована, как "CYC"
- Начальный элемент области должен быть первым элементом контура.


Error description 606-0388

Error message

Внутренняя ошибка в цикле одновр. точения

Cause of error

Цикл одновременного точения не может быть выполнен из-за внутренней ошибки.

Error correction

- Проверьте детальную информацию во "ВНУТРЕННЯЯ ИНФО".
- Создайте сервисный файл и свяжитесь с сервисной службой.


Error description 606-0389

Error message

Контур не может быть полностью отработан

Cause of error

Цикл одновременного точения с выбранными параметрами не может полностью обработать запрограммированный контур без повреждений.

Error correction

Попытайтесь, пока это технически возможно, настроить диапазон углового положения инструмента в цикле или, в случае необходимости, выберите другой инструмент для обработки.


Error description 606-038B

Error message

Одновременное точение: инструмент слишком далеко внизу

Cause of error

Для корректной последовательности подвода/отвода инструмент не должен располагаться по оси Z "снизу" заготовки или контура обработки.

Error correction

Позиционируете инструмент дальше от зажимного патрона (вдоль Z+), чтобы были возможны корректные стратегии входа/выхода.


Error description 606-038C

Error message

Поворот инструмента приводит к столкновению

Cause of error

Цикл не может повернуть инструмент из исходной позиции в начальную позицию рассчитанную циклом или из конечной позиции назад в исходную позицию.

Error correction

Позиционируйте инструмент вне областей столкновений, дальше от заготовки.


Error description 606-038D

Error message

Одновременное точение: радиус инструмента не должен быть 0

Cause of error

Синхронные токарные циклы требуют инструмента с радиусом резца больше 0.

Error correction

Выберите другой инструмент для обработки


Error description 606-038E

Error message

Положение инструмента не определено

Cause of error

При открытых контурах для синхронных токарных циклов должно быть запрограммировано положение инструмента.

Error correction

Задайте, должен ли инструмент обрабатывать справа или слева от контура.


Error description 606-0391

Error message

Невозможно рассчитать вход/выход без наличия столкновений

Cause of error

Для заданного контура точения и позиции инструмента безопасные траектории подвода/отвода не могут быть рассчитаны.

Error correction

Возможно, контур, в принципе, не имеет безопасных траекторий подвода/отвода. Проверьте контур и скорректируйте, при необходимости, позицию инструмента.


Error description 60F-0033

Error message

Готовая часть не находится больше в пределах имеющейся
заготовки.
%1

Cause of error

Область контура готовой детали, например, конечная точка, лежит за пределами определённой заготовки.
Это предупреждение не оказывает влияния на работу программы.


Error description 612-0001

Error message

Системное предупреждение: %1

Cause of error

Предупреждение системы. Появилась внутренная испрвляемая ошибка. Процесс НЕ прерывается.


Error description 612-0002

Error message

Системная ошибка: %1

Cause of error

Появилась серезная ошибка. Процесс закрывается.


Error description 619-004D

Error message

Инструмент ID %1 не имеется

Инструмент не найден (%1)

Cause of error

В список револьвера или магазина внесён инструмент, отсутствующий в таблице инструментов.

Error correction

Удалите инструмент из списка револьвера/магазина, или внесите инструмент в таблицу инструментов.


Error description 663-04EA

Error message

Ошибка при загрузке диалога: %1

Cause of error

Диалоговое окно не может быть открыто, т.к. описание диалога производителем станка отсутствует или содержит ошибки.

Error correction

Свяжитесь с производителем станка
Свяжитесь с тех.поддержкой


Error description 900-0BB8

Error message

Файл '%1' не имеется.

Cause of error

Указанный тракт файла не ссылает к файлу графики

Error correction

Выбирать другой файл графики


Error description 900-0BB9

Error message

Внутренное сообщение не передается

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 900-0BBA

Error message

Очередь сервера конфигурации не открывается

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 900-0BBB

Error message

Данные конфигурации не можно считывать '%1'

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 900-0BBC

Error message

Данные конфигурации '%1' не записаны

Cause of error

Ошибка во внутренной коммуникации системы

Error correction

Уведомить сервис


Error description 900-0BBD

Error message

Внутренная ошибка!

Cause of error

Внутренная GRED ошибка ПО

Error correction

Уведомить сервис


Error description 900-0BBE

Error message

Внутренная ошибка: %1

Cause of error

Внутренная GRED ошибка ПО

Error correction

Уведомить сервис


Error description 900-0BBF

Error message

Недопускаемые данные в файле графики: %1

Cause of error

Существующие данные не считываются как данные графики

Error correction

- корригировать/удалить соответственные данные и сохранить или
- файл графики удалить и заново создать


Error description 900-0BC0

Error message

Файл графики не имеется: %1

Cause of error

Указанный файл не считывается как файл графики

Error correction

Выбирать другой файл графики


Error description 900-0BC1

Error message

Отсутствующий объект '%1'

Cause of error

Нет объекта в избранном файле графики

Error correction

- включить подходящий объект и сохранить в памяти или
- удалить файл графики и заново создать


Error description 900-0BC2

Error message

Объект '%1' неполный

Cause of error

Нет элементов объекта в избранном файле графики

Error correction

- соответственный объект корригировать и сохранить в памяти или
- удалить файл графики и заново создать


Error description 900-0BC3

Error message

Объект '%1' уже имеется

Cause of error

Указанный на дисплее объект уже имеется в избранном файле графики

Error correction

- удалить избыточный объект и сохранить или
- удалить файл графики и заново создать


Error description 900-0BC4

Error message

План работы '%1' неполный

Cause of error

В указанном на дисплее плане работы нет еще рабочих шагов

Error correction

- записать отсутствующие рабочие шаги и сохранить или
- удалить все записи в плане работы


Error description 900-0BC5

Error message

Список объектов геометрии неполный

Cause of error

Не хватает объектов геометрии для полного описания формы загатовки

Error correction

- записать отсутствующие еще объекты геометрии и сохранить или
- удалить файл графики и заново создать


Error description 900-0BC6

Error message

Имеется избыточный объект '%1'

Cause of error

Имеется избыточный объект в избранном файле графики, который дальше не используется

Error correction

Избыточный объект удалить и записать в памяти:
- объект в файле графики непосредственно удалить и сохранить или
- еще раз записать в памяти вчитанный файл графики


Error description 900-0BC7

Error message

Определить переменную среды '%1'

Cause of error

Внутренная ошибка GRED шаблона программы ЧУ

Error correction

Уведомить сервис


Error description 900-0BC8

Error message

Определить переменную структуры контроля '%1'

Cause of error

Внутренная ошибка GRED шаблона программы ЧУ

Error correction

Уведомить сервис


Error description 900-0BC9

Error message

Превышена максим.глубина вложенности контрольных структур

Cause of error

Внутренная ошибка GRED шаблона программы ЧУ

Error correction

Уведомить сервис


Error description 900-0BCA

Error message

Компоновка контрольной структуры некорректна

Cause of error

Внутренная ошибка GRED шаблона программы ЧУ

Error correction

Уведомить сервис


Error description 900-0BCB

Error message

Недопускаемая контрольная структура '%1'

Cause of error

Внутренная ошибка GRED шаблона программы ЧУ

Error correction

Уведомить сервис


Error description 900-0BCC

Error message

Имеется недопускаемое значение '%1' в объекте '%2'

Cause of error

В актуальном объекте имеется неправильное значение атрибута.

Error correction

Проверить значение атрибута при актуальном объекте, корригировать и записать обратно в памяити в соответственном файле графики


Error description 900-0BCD

Error message

Данные инструментов неполные: '%1'

Cause of error

Для данног инструмента нет всех требуемых данных

Error correction

Дополнить соответственные данные инструмента в таблицы инструментов и записать в памяти


Error description 900-0BCE

Error message

Ошибка при открытии таблицы инструментов '%1'

Cause of error

Соответственная таблица инструментов не открывается:
- таблица инструментов не существует под указанным трактом файла
- таблица инструментов имеет недействительный формат
- таблица инструментов противоречивая

Error correction

Уведомить сервис


Error description 900-0BCF

Error message

Вставлен новый параметр формуляра ввода '%1'

Cause of error

Для актуального формуляра нет всех параметров

Error correction

Коррекция уже выполнена системой. Проверить результат!


Error description 900-0BD0

Error message

Старые параметры формуляра ввода '%1' удалены

Cause of error

Для актуального формуляра имеется слишком много параметров

Error correction

Коррекция уже выполнена системой. Проверить результат!


Error description 900-0BD1

Error message

Название переменной '%1' уже имеется

Cause of error

Внутренная ошибка GRED шаблона программы ЧУ

Error correction

Уведомить сервис


Error description 900-0BD2

Error message

Не можно открыть файл графики '%1'

Cause of error

При открытии файла графики появилась ошибка

Error correction

Обеспечить, что файл графики уже существует, что указанный тракт правильный и файл имеет считываемый формат.


Error description 900-0BD3

Error message

Файл графики '%1' очень большой

Cause of error

Файл графики не помещается в предусмотренном месте

Error correction

Обеспечить, что файл графики соответствует требуемым размерам.


Error description 900-0BD4

Error message

Ошибка при записи данных инструмента '%1'

Cause of error

Инструмент не возможно записать в память в таблицы

Error correction

Проверить соответственные данные инструмента


Error description 900-0BD5

Error message

Объект '%1' некорректен

Cause of error

Неправильные элементы объекта в избранном файле графики

Error correction

Соответственный объект корригировать и записать в памяти


Error description 900-0BD6

Error message

Определить параметр '%1'

Cause of error

Указанный параметр не нефинирован или не полнстью в конфигурации

Error correction

Полностью дефинировать параметр в конфигурации и записать в памяти


Error description 900-0BD7

Error message

Инициализировать переменную среды '%1'

Cause of error

Внутренная ошибка GRED шаблона программы ЧУ

Error correction

Уведомить сервис


Error description 900-0BD8

Error message

Ошибка при считывании данных инструмента '%1'

Cause of error

Нет всех требуемых данных для инструмента

Error correction

Дополнить соответственные данные инструмента


Error description 900-0BD9

Error message

Данные конфигурации неполные

Cause of error

Указанные ссылки/сведения относительно данных конфигурации неполные

Error correction

Дополнить данные конфигурации


Error description 900-0BDA

Error message

Параметр '%1' не допускается в этом форумляре!

Cause of error

В формуляре ввода имеется неразрешаемый параметр, который не используется программой

Error correction

Удалить этот параметр формуляра и заменить его другим


Error description 900-0BDB

Error message

Объект конфигурации '%1' некорректен

Cause of error

Объект конфигурации имеет неправильные или неполные данные

Error correction

Корригировать и сохранить в памяти объект конфигурации


Error description 903-0001

Error message

Позиция старта некругового контура не наход. в системе заготов.

Начальная точка некруглого контура не в системе координат детали

Cause of error

- программирование значений оси активное

Error correction

- изменить программу


Error description 903-0002

Error message

Полярная позиция старта программирована инкрементно

Полярная позиция старта программирована инкрементно

Cause of error

Радиус или угол полярно программированной позиции старта программирован инкрементно

Error correction

Изменить программу или цикл


Error description 903-0003

Error message

Позиция старта программирована в прирощениях

Начальная точка запрограммирована инкрементально

Cause of error

Полярно программированная позиция старта программирвалась инкрементно

Error correction

Изменить программу или цикл


Error description 903-0004

Error message

Относительное программирование позиции старта качательного
движения не допускается

Относительное программирование позиции старта качательного
движения не допускается

Cause of error

Позиция старта качательного движения программирована относительно

Error correction

Программировать позицию старта абсолютно


Error description 903-0005

Error message

Абсолютное программирование вектора разгружения не допускается

Абсолютное программирование вектора разгружения не допускается

Cause of error

- вектор разгрузки программировали абсолютно вместо инкрементно

Error correction

- программировать вектор разгрузки инкрементно


Error description 903-0006

Error message

Относительное программирование позиции старта движения
врезания не допускается!

Относительное программирование позиции старта движения
врезания не допускается!

Cause of error

Позиция старта движения врезания программирована относительно

Error correction

Программировать позицию старта абсолютно


Error description 903-0007

Error message

Программированная ось не является осью шлифования

Программированная ось не является осью шлифования

Cause of error

Выбирали неправильную ось для шлифования

Error correction

Программировать ось шлифования


Error description 903-0008

Error message

Программированное значение не имеет значения координаты

Программированное значение не имеет значения координаты

Cause of error

Вероятно системная ошибка

Error correction

Уведомить сервис


Error description 903-0009

Error message

Инкрементное программирование позиции старта не допускается

Программирование начальной позиции в приращениях не разрешается

Cause of error

Позиция старта программирована инкрементно

Error correction

Программировать позицию старта абсолютно


Error description 903-000A

Error message

Качательное движение длиной ноль не допускается

Маятниковое движение нулевой длины не разрешается

Cause of error

Error correction

- изменить программу